Opening task attachments

Some tasks that you receive may contain attached files. If you are unable to open a task attachment, it may be due to one of the problems described in this table:

Error message

Cause

Unable to connect to LiveCycle Server. Please try again.

LiveCycle Mobile is unable to connect to the LiveCycle Server. Ensure that your device has a WiFi or cellular connection. Contact your system administrator if problems persist.

PDF viewer is not available. Please install it and try again.

BlackBerry devices do not have a PDF viewer pre-installed. Install a third-party PDF viewer and re-open the attachment.

Unable to open task attachment

  • The attachment is very large and your device does not have enough memory to open it.

  • The attachment is a not a mobile-compatible Guide.

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