Adobe에서 개발자 도구 받기

ActionScript 3.0을 사용하여 iPhone 응용 프로그램을 개발하려면 Flash Professional CS5가 필요합니다.

중요: Packager for iPhone의 버전을 Flash Professional CS5에 포함되었던 Preview 버전에서 업데이트해야 합니다. Flash Professional CS5에서 [도움말] > [업데이트]를 선택합니다.

Flash Builder 4를 사용하여 ActionScript 코드를 편집할 수도 있습니다. Flash Builder 4는 http://www.adobe.com/kr/products/flashbuilder/에서 사용할 수 있습니다.