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Chapter 1: Getting started with Media 
Portal

Adobe® Scene7 Media Portal is a browser-based environment providing portal users easy access to upload, browse, 

search, preview, and export assets in corporate-approved formats. 

Use Media Portal to access assets in the formats you need—anytime, anywhere. A desktop version of Media Portal is 

also available.

Getting started

Before using Media Portal, make sure that you have received all the necessary information from your administrator, 

and that your system meets the system requirements.

Getting access

Before you can use Media Portal, your administrator sends you a Welcome e-mail with a URL link to Media Portal and 

a temporary password. Contact your administrator if you have not yet received this Welcome e-mail.

You need the following to use Media Portal:

URL location The URL location of Media Portal. Your administrator provides this URL in a Welcome e-mail.

Username Your e-mail address. When you log in, your e-mail address serves as your username.

Password A password. Your administrator provides you with a temporary password in a Welcome e-mail. The first 

time you log in to Media Portal, you are asked to change this password.

System requirements

Before using Media Portal, make sure that your system meets the system requirements and recommendations:

• Microsoft® Windows® XP or later or Macintosh® OS X 10.3.9 or higher 

• 1 GB RAM or higher required (2 GB or higher recommended), color monitor and video card supporting True 

Color at 1024x768 resolution or higher, JAVA-enabled browser, Flash 10.0 or higher

• Windows supported browsers: Internet Explorer 6.0 1.5.0 or higher Firefox  2.0 or higher

• Macintosh supported browsers: Safari 2.1 or higher, Firefox™ 2.0 or higher

Note: If your browser does not have Flash Player version 10, you can download it from Adobe at 

www.adobe.com/go/learn_sc7_flashplayer_en.

Signing in and out

The Welcome e-mail you received contains information for signing in to Media Portal.

Sign in

1 Start your web browser.

http://www.adobe.com/go/learn_sc7_flashplayer_en
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2 Go to the Media Portal sign-in page by entering its URL (you get this URL in a Welcome e-mail from your 

administrator).

3 Enter your e-mail address in the Username box.

4 Enter your password in the Password box. On your initial sign-in, you are asked to enter a new password.

Note: If you forget your password, click Forgot Your Password? A new, randomly generated, password is e-mailed to 

you. The first time you log in with this new password, you are asked to change it.

5 (Optional) Select Remember My Username to make your computer remember your e-mail address.

6 Click Login.

Sign out

❖ When you have finished using Media Portal, do one of the following:

• Click Sign Out (in the upper-right corner of the screen).

• Close your browser window.

Important: Because Media Portal is web-based, going to a different web site exits the Media Portal. For example, if you 

click the Back button in your browser window, you exit Media Portal.

Understanding Media Portal roles

Your administrator determines which companies you can access, as well as which folders and files you can access. If 

you have access to more than one company, the names of the companies appear in the Select Company menu.

Note: To find out which user role has been assigned to you, click Setup. The Setup screen lists your user role.

Select a company to work with

❖ Choose a company name from the Select Company menu, located in the Global Navigation bar. 

Folders for storing assets in the company appear in the Folder pane. You can work with the assets in the company. 

However, your user role determines the type of work you do.

About user roles and privileges

Media Portal provides the following roles, each with different access rights and permissions. When you sign up a user, 

you assign the user one of the following roles:

Media Portal Administrator Can add and remove administrators, contributors, and users. The administrator can also 

set group access rights, manage FTP accounts, assign corporate-approved conversion formats (presets), send e-mail to 

Media Portal users, and view portal usage and storage reporting.

Note: The Media Portal Administrator and Scene7 Administrator role are the same.

Media Portal User Has access to folders and files. A user can only browse, preview, and download files. This role is 

suitable for channel or service partners that need access to your corporate-approved assets.

Media Portal Contributor Can upload, preview, and browse files and metadata in areas to which an administrator has 

granted permissions. A contributor cannot download files. Contributors can edit metadata, change the names of files, 

move files to different folders, and delete files. 
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Media Portal Contributor-User Has access to folders and files. A contributor-user can browse, preview, download, and 

upload images and metadata. Contributor-users can change the names of files, move files to different folders, and 

delete files. 

This table describes the tasks that users with different roles can do. Administrators and contributor-users can do all 

the tasks listed in this table:

Navigation basics

Media Portal includes four major areas: Global Navigation bar, Asset Library, Browse Panel, and Media Cart.

Task User Contributor Contributor-User

Browse folders and files X X X

Browse metadata X X X

Preview files X X X

Search for files X X X

Upload files to Scene7 Publishing System X X

Edit and import asset metadata X X

Create, rename, and delete folders X X

Export asset metadata X X

Change file names X X

Move files to different folders X X

Rename files X X

Delete files X X

Export (download) files from SPS X X
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Parts of the Media Portal screen.
A. Asset Library  B. Global Navigation bar  C. Browse Panel  D. Media Cart  

Global Navigation bar

The Global Navigation bar, located along the top of the screen, offers the following buttons for performing different 

tasks:

Important: Whether the screen elements described here are available depends on your user role.

Upload (contributors and contributor-users only) Opens the Upload screen so you can upload files from your 

computer or network to SPS. You can upload files from your desktop or by way of FTP.

See “Uploading files” on page 8.

Jobs Opens the Jobs screen so you examine records of upload and export jobs.

Setup Opens the Setup screen where you can choose Personal setup options for optimizing your use of Media Portal. 

Help Choose a Help option:

• Help > Help Contents Opens the Help system to the first page and index so that you can search for the information 

you need.

• Help > About Media Portal Tells you which version of Media Portal you are running.

Sign Out Exits Media Portal.

Media Cart Opens the Media Cart panel on the right side of the screen. Drag assets you want to export into the Media 

Cart before giving the Export command. See “Exporting assets from Media Portal” on page 17.

Asset Library

Use the Asset Library to organize the assets you are working with. Depending on your user role and the permissions 

you have, you can create folders and subfolders for organizing your assets in the Asset Library.

A B C D
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At the top of the Asset Library panel are commands for locating assets. You can search for assets as well as open the 

Filter by Asset Type menu to filter the contents of the Asset Library by asset type. Click the Trash icon  at the bottom 

of the Asset Library to examine assets you deleted.

Note: You can click Asset Library controls to open or close the Asset Library and get more room to work onscreen. Select 

the Expand/Collapse control to expand or close the panel. These controls are located on the left side of the panel.

More Help topics 

“Managing assets” on page 10

Browse Panel

The Browse Panel is where you do much of your work. 

Select a folder in the Asset Library to view and work with its contents in the Browse Panel. The Browse Panel offers the 

File, Select buttons, and Sort menu for working with assets. You can also view assets in different ways by moving the 

slider or selecting the Grid View , List View , or Detail View  button. Selecting the Detail View button or 

double-clicking an asset opens the asset in Detail view, where you can perform asset-dependent file operations. 

More Help topics 

“Managing assets” on page 10

“Working in Detail view” on page 12

Personal Setup

All users can change settings on the Personal Setup screen. Click Setup > Personal Setup to open the 

Note: The Personal Setup screen lists which user role you have in the Media Portal.

The Personal Setup settings control the default behavior of the Browse Panel, how you receive e-mail, and password 

settings. Click Save after you change these settings.

My Account Information

Lists your company, name, e-mail address, and user role.

Desktop Version

Click the Install Now button to install the desktop version of Media Portal. (Click Reinstall Now if you previously 

installed the desktop version of Media Portal.)

Creative Suite Extension

Click Download Now to install the Scene7 Creative Suite Extension on your local hard drive. For information about 

this extension, seewww.adobe.com/go/learn_sc7_csextension_en.

Browser

Thumbnail Size Determines the default size of thumbnail images in Grid view in the Browse Panel. 

Default Asset Library View Determines whether the assets in the Asset Library for build sets appear as thumbnails or 

by name. If you are working with large quantities of assets in the Asset Library, you can view the assets by name. For 

http://www.adobe.com/go/learn_sc7_csextension_en
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example, if you are building a large eCatalog with many PDF files, you can view the assets by name to make the list 

shorter.

Default Browse Sort Order Determines the order in which assets appear by default in the Browse Panel. Choose a sort 

criterion on the menu and whether you want an ascending or descending sort.

Default Browse Location Lets you set the browse location to the default, the last folder browsed, or to a specific 

location that you navigate to and identify. You can also set the browse location to sort the files and folders in ascending 

or descending order.

Default Browse View Determines whether Grid view or List view is the default view you see when you first open the 

Browse Panel.

Splash Screen Display Determines whether you see any splash screens, including the Welcome splash screen.

Show ToolTips Determines whether tool tips appear when you move the pointer over buttons, menus, and navigation 

links. Tool tips describe onscreen items.

Checkerboard Background Displays a checkerboard layer behind images, letting you easily see the transparent areas 

of an image that has an alpha channel.

Show File Size Displays the file size of an asset when you are browsing.

Confirm When Leaving SPS Displays a confirmation window before you exit Scene7 Publishing System.

Include UDFs in Search When searching for metadata, includes user-defined metadata fields in the search. (For more 

information, see User-Defined Fields).

Basic Search Type Choose a default search type, Contains or Starts With.

Show Media Portal Features Select this option to access Media Portal features, such as Media Cart.

Show Command Feedback Show command requests to the server.

Show Dialog During Export Displays a dialog box when you perform an export. If you deselect this option, you can still 

go to the Jobs page to retrieve the results of your export.

Email

Email Options Choose how you want Scene7 to inform you by e-mail when upload and publish jobs are completed. 

You can receive job completion notices only if warnings or errors occurred.

Email Scope Determines whether you receive all job e-mail for your company or only e-mail about upload and publish 

jobs you initiate.

Email Types Determines whether you are informed when upload jobs and publish jobs are completed.

Language

Preferred Language Determines the language for the interface.

Password

New Password Enter a new password (it must be at least six characters long).

Re-Type Password Re-enter the new password to confirm that you are entering it correctly.

Password Expiration Determines whether your password expires after 72 days as a security measure. If you select Yes, 

you are asked to create a new password after 72 days.
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Installing Media Portal desktop version

Media Portal comes in a desktop version that lets you upload files and folders by dragging them from folders.

To install Media Portal desktop version

1 Click Setup.

2 Under Desktop Version in the Personal Setup screen, click Install Now (or Reinstall Now if you previously 

installed the desktop version of Media Portal).
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Chapter 2: Uploading and managing files

You can use Media Portal to upload and manage assets. Using Media Portal, you can browse, search for, preview, 

upload, and edit assets. 

Important: Only contributors and contributor-users can upload files, create folders, rename assets, and delete assets. 

Moreover, administrators can determine whether contributors and contributor-users can do these tasks in individual 

folders and with individual files. Consult your administrator about obtaining a different user role and getting different 

permissions, if necessary. For more information about user roles, see “Understanding Media Portal roles” on page 2.

Uploading files

You can upload from a local computer or network drive, or upload via an FTP account (if your administrator set up 

an FTP account for you). Consult your administrator for information about uploading assets with an FTP account. If 

the desktop version of Media Portal is installed, you can upload files by dragging them.

Important: Only users with the contributor-user and contributor user role can upload files. For more information about 

user roles, see “Understanding Media Portal roles” on page 2.

Preparing your assets and folders for uploading

Before uploading assets, make sure that they are in the right format and size. By setting up a folder organization and 

structure for the files, you make sure you can locate and work with files easily.

Upload files

You can upload individual files from your computer or upload folders via FTP. If you want to upload more than 100 

MB of files or upload entire folders and subfolders, select Via FTP.

If you’ve installed the Media Portal desktop version, you can drag files and folders directly from your desktop to the 

destination upload folder.

Media Portal sends you an e-mail message to confirm when your upload job begins and ends, and to notify you of any 

problems.

Upload files from your computer

1 Click the Upload button on the Global Navigation bar.

2 Choose From Desktop.

3 Click the Browse button.

The Select Files to Upload dialog box opens.

4 Select the files you want to upload, and then click Open (Windows®) or Select (Mac OS®).

Note: As you select files, Media Portal lists their names on the Filename list. You can remove a file by selecting it and 

selecting the Delete button. 

5 In the Choose Folder Destination section, select a destination folder for the uploaded files. 

6 Click Job Options and specify options as desired. See “Upload options” on page 10.
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7 Click Start Upload.

The upload begins. You can visit the Jobs screen to see the progress of the upload. You can continue working in 

Media Portal and return to the Jobs screen at any time to review an in-progress job.

8 To cancel an upload job in progress, select the Cancel button  next to the Duration time.

Upload files from your computer using Media Portal desktop version

Media Portal desktop application lets you upload files and folders by dragging them as well as selecting them.

1 Make sure that the Media Portal desktop application is installed (see “Installing Media Portal desktop version” on 

page 7).

2 Click the Upload button on the Global Navigation bar. The Upload window appears.

3 In the Add To SPS Folder panel, display the folder where you want to upload the folders or files. Expand folder 

buttons (small triangles) appear beside folder with subfolders in them. Click this button to display or hide 

subfolders.

4 Use these techniques to upload folders and files: 

Dragging Select a folder or file and drag it into the Add to SPS Folder side of the Upload window over the folder 

where you want to upload the folder or file. When you release the mouse button, the folder or file appears in the 

Add to SPS folder panel. You can select a folder or file for dragging from your computer or network, or from the 

left side of the Upload window.

Selecting On the left side of the Upload window, display and select the folder or file you want to upload: 

• To display a folder, click its Expand button , if necessary, to display it.

• To display a file, select its folder, and in the Name list, select its name.

After you select the folder or file, click the Add to Upload List button to add the folder or file to the folder you 

selected in step 3. This folder is on the Add to SPS Folder side of the Upload window.

Note: To remove a file or folder from the destination folder, select it and click the Remove from Upload List button.

5 Click Job Options and specify options as desired. See “Upload options” on page 10.

6 Click Start Upload.

You can click Jobs to go to the Jobs screen and see the progress of the upload. You can continue working in Media 

Portal and return to the Jobs screen at any time to review an in-progress job.

7 To cancel an upload job in progress, select the Stop button  On the Jobs screen.

Upload files via FTP

To upload more than 100 MB of files or upload entire folders and subfolders, use the Via FTP option.

1 Upload your files to the site. 

Log in to S7ftp2.scene7.com with the FTP user name and password you received from your administrator. 

2 In Media Portal, click the Upload button on the Global Navigation bar.

3 Select Via FTP. 

4 Choose an FTP folder to upload files from, and then choose a destination folder.

5 Click Job Options and specific options as desired. See “Upload options” on page 10.

6 Click Start Upload.
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The upload begins. You can go to the Jobs screen to check the progress of the upload. You can continue working 

in Media Portal and return to the Jobs screen at any time to review an in-progress job.

7 To cancel an upload job in progress, select the Stop button  next to the Duration time.

Upload options

When uploading files, you can click the Job Options button and choose from Upload Job options. Which options are 

available depends on your user role.

Job Name

Enter a name for this upload job. The job and other upload and publishing jobs are recorded on the Jobs screen, where 

you can check the status of jobs. To see the Job screen, click Jobs on the Global Navigation bar.

Job options

In the Upload screen, click Job Options to open the Upload Job Options dialog box.

When (Via FTP uploads only) Select One-Time or Recurring. To set a recurring job, choose a Repeat option—Daily, 

Weekly, Monthly, or Custom—to specify when you want the publishing job to recur. Then specify the scheduling 

options as necessary. 

Overwrite in any folder, same base asset name regardless of extension Select this option if you want the files you 

upload to replace existing files with the same names. 

Include subfolders (Via FTP uploads only) Select this option if you want to upload subfolders of the folder you intend 

to upload. The names of the folder and its subfolders you upload are entered automatically in Media Portal.

Process metadata files (Via FTP uploads only) Select this option to upload a tab-delimited or XML file to add SPS 

metadata to multiple assets. For more information, see “Import SPS metadata” on page 16.

Managing assets

Media Portal offers the Asset Library for managing assets. The Asset Library holds the folders where you store your 

asset files. Selecting a folder in the Asset Library displays the contents of the folder in the Browse Panel. You can view 

items in the Browse Panel in Grid, List, or Detail view. When you want to focus on a single asset, double-click it in the 

Browse Panel to display it in Detail view.

The Browse Panel offers tools for viewing, selecting, locating, previewing, moving, renaming, and deleting assets. 

Assets that you delete are placed in the Trash folder; you can recover assets from this folder.

When you want to examine or work with an asset, open it in Detail view. You can record metadata in Detail view to 

make locating and working with an asset easier. 

Note: Only users with contributor-user and contributor status can move, rename, and delete assets, or add and edit 

metadata. Moreover, for each folder and file, your administrator determines whether you have permission to move, 

rename, or delete. If you are unable to do these tasks, consult your administrator.

Supported file types

You can store the following types of files in Media Portal:

Image files JPG, GIF, PNG, TIF, TIFF, BMP, PDF
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PDF files PDF

Photoshop files PSD, Camera Raw

Illustrator files AI

Postscript files EPS, PS

Font files AFM, OTF, PFB, PFM, TTC, TTF

Color Profile files ICC, ICM

Image Authoring files VNC, VNT, VNW

Flash files FLA, FLV, SWF

Scalable Vector Graphics Files SVG, SVGX

InDesign files INDD, INDT

Microsoft Office files DOC, PPT, RTF, XLS

XML files FXG, XML

XSLT files XSL, XSLT

Zip files ZIP

Master video files AVI, GXF, LXF, MOV, MP4, MXF, VOB

Working with folders

File assets in the Media Portal are kept in folders. These folders are listed in alphabetical order in the Asset Library. 

Before you upload files from your computer or network, you are asked to name a folder for storing the files. Create 

these folders before uploading any files.

Display and hide folders

❖ Do any of the following in the Folder pane:

• To open a folder, click the name of the folder. Assets stored in the folder appear in the Browse panel.

• To display subfolders, click the Expand button , located to the left of the folder name.

• To hide a folder, click the Collapse button , located to the left of the folder name.

Create and delete folders

Only users with the contributor-user or contributor role can create, rename, or delete folders.

❖ Do any of the following:

• To create a folder, select the folder under which you want to create a folder. Click Add Folder (+). Then enter a name.

• To delete a folder, select the folder and click Remove Folder (-).

Working with assets in the Browse panel

The top of the Browse Panel offers menus and buttons for selecting, uploading, and exporting assets, as well as adding 

assets to the Media Cart. By clicking the File button, you can rename, move, or delete assets. The View buttons at the 

top of the Browse panel are for changing views of the assets you are working with.

Important: Only users with contributor-user and contributor status can rename, move, and delete assets.
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Select assets

Select an asset to work with it. 

❖ In the Browse Panel, do any of the following:

• To select a single asset, click it.

• To select multiple assets, Shift-click to select adjacent assets, or Ctrl-click (Windows) or Command-click (Mac) 

noncontiguous assets.

• To select all assets, click Select All.

• To deselect all assets, click Select None.

View assets

Use the View buttons on the right side of the Browse Panel to change the view of assets: 

Grid View  Shows thumbnail-sized images of files. For each thumbnail, Media Portal lists its name, and file type. 

You can choose how many thumbnails are displayed by dragging the Select Thumbnail Size slider (located to the left 

of the View buttons). Use the scroll bars to go from page to page.

List View  Presents files in a directory format under different column headings, including Type and Date Created.

Detail View button  Presents detailed information about an asset, including metadata. You can also switch to 

Detail view by double-clicking the name of a file in Grid view or List view. To page from asset to asset in Detail view, 

click the Previous Asset  or Next Asset button . These buttons are located in the upper-right corner of the 

Browse Panel.

Sort assets

❖ In Grid View or List View, click Sort (at the top of the Browse Panel), and choose Name, Size, Type, Date Created, 

or Last Modified. Additionally, choose Ascending or Descending to sort in ascending or descending order.

In List View, you can additionally sort items in ascending or descending order. Select a column heading to sort assets 

by column. Select the column a second time to re-sort assets in ascending or descending order. 

Rename, move, and delete assets (contributors and contributor-users only)

Select one or more assets and do any of the following: 

Renaming Click the name and enter a different name. You can also choose File > Rename, enter a new name, and press 

Enter.

Moving Drag the assets to a different location. You can also choose File >Move, select a folder in the Move Assets 

dialog box, and click Move.

Deleting Select the assets and press Delete. You can also choose File >Delete.

Working in Detail view

You can work with and learn about an asset by opening it in Detail view. In Detail view, you see information about the 

asset such as its size and metadata. 
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An asset in Detail view.

You can page from asset to asset in the same folder in Detail view. Select the Previous Assets or Next Asset button. 

Open an asset in Detail view

To closely examine, preview, or work on an asset, you can display it in Detail view. 

❖ In the Browse Panel, do one of the following:

• Double-click the asset.

• Select the asset and then select the Detail View button .

• Select the asset, and choose File > Details.

Working with assets in Detail view

Detail view offers tools for working with the asset you opened. Users with contributor-user and contributor status can 

to these tasks in Detail view:

Renaming the asset Select the name and then enter a new name.

Editing and adding metadata Change the metadata. See “Adding and exporting metadata” on page 15.

Deleting the asset Choose File > Delete.
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Searching assets

To locate file assets in Media Portal, you can view assets by type, sort assets in the Browse Panel, or use a Search 

command. 

Viewing assets by type

To see only files of a certain type, open the Filters menu in the Asset Library and choose a file type. Only assets of the 

type you choose appear in the Asset Library.

Sorting files in the Browse Panel

To sort the contents of a folder or search results in the Browse Panel, select the Sort menu and choose an option. The 

options are Name, Size, Type, Date Created, and Last Modified. You can choose Ascending or Descending to sort 

assets in ascending or descending order by the criteria you choose.

Conducting a simple search

Use the Search field to conduct simple searches by asset name. 

1 To search in a particular folder and its subfolders, select the folder in the Asset Library.

2 Click the Search button  in the Asset Library and choose an option that describes how narrow or broad you 

want the search to be. Choose Within All Files & Folders, Within Selected Folder, or Within Selected Folder & 

Subfolders.

3 Enter a search term. 

4 Click Go or press Enter.

The results of your search appear in the Browse Panel. Click the Clear Search button  to clear the search results.

Media Portal tracks recent searches. To run a search a second time, select the Search button and choose the name of 

a search at the bottom of the Search menu.

Conducting an advanced search

Click Advanced Search in the Asset Library to search using many criteria, including values in metadata fields.

Specify any of the following criteria in your search:

Filter By Asset Type Narrow your search to one asset type only by choosing an asset type on the menu.

Files and Folders Choose where you want to search: Within All Files & Folders, Within Selected Folder, or Within 

Selected Folder & Subfolders.

Conditions If you specify metadata criteria for searching, select whether the search must match all conditions (an ALL 

search) or any condition (an OR search).

Specify Metadata Search Criteria Create one or more search fields for searching metadata. To create search fields:

1 Open the Metadata menu (to the left of the Add a Field menu) and choose a metadata view type. The types are 

Compact View, IPTC, XMP, or another type created by an administrator. 

2 Select the Add a Field menu and choose a field name on the drop-down list.

3 Choose a criteria for the field type you chose:

• For a text field, choose a Contains option (Contains, Does Not Contain, Begins With, Ends With, or Equals).



15USING SCENE7 MEDIA PORTAL

Uploading and managing files

Last updated 8/3/2012

• For a numeric or date field, choose a value or enter a custom date range.

4 (Optional) Repeat steps 1–4 to create more search fields.

You can click the Remove Search Field button to remove a search field.

Click Search to begin your search. The results of the search appear in the Browse Panel. You can change any search 

condition and click Search to run the search again.

Click Clear to clear search criteria and start a new search. Click Close when you finish searching to close the Search 

panel.

Filter assets using XMP metadata presets

Use XMP metadata to easily search for and filter assets using metadata fields and presets. Company administrators 

create search templates to make it easy to find the assets that contain the relevant metadata for different projects or 

workflows.

Follow these steps to filter for assets using metadata:

1 Click Filters in the Asset Library.

2 Click Select Preset and choose a preset to use for your search.

The preset determines the different metadata panels and fields that appear in the Asset Library. 

3 In each panel, click the metadata fields for the files you want to view. You can select multiple metadata fields in each 

panel.

The files that match the selected metadata appear in the Browse panel.

4 To filter assets using different metadata, do one of the following:

• To replace a metadata panel, click the Field icon for the panel, and select a new panel from the list that appears. 

The Field icon is located to the right of the field name.

• To add an additional metadata pane, click the Field icon for any panel, select Add a Panel. A new panel appears 

in the Asset Library. Click the Field icon for this panel and choose a metadata field from the list.

5 To remove a metadata panel, click the Field icon for the panel, and choose Remove This Panel.

Adding and exporting metadata

Depending on your user rule, you can store information specific to the files you work with; this information is called 

metadata. 

Metadata appears in Detail view along with information such as the file creation date, size dimensions, and keywords. 

To view metadata, open the asset in Detail view and select SPS Metadata or XMP Metadata in the panel. You can enter 

and edit XMP metadata in Detail View. Administrators can create XMP metadata presets for specific workflows. 

Important: Only users with contributor and contributor-user status can add and edit metadata. For information about 

user roles, see “Understanding Media Portal roles” on page 2.

View or enter metadata for an asset

1 Open the asset in Detail view.

2 Click the SPS Metadata or XMP Metadata panel to open and view the metadata.
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3 To edit metadata, do one of the following:

• To edit XMP metadata, click XMP Metadata. Select the Metadata Views and Presets Values you want to use, and 

click Apply. Then edit the desired information. Company administrators create these presets.

• To edit SPS metadata, click SPS Metadata and edit the desired information.

Add or edit keywords

In addition to metadata, you can use keywords to assist in searching and managing your assets.

If you’ve added keywords to other files during this session, or if you’ve removed keywords from your list, they appear 

in the Keyword Suggestions table. 

1 Open the file in Detail View.

2 Click Keywords.

3 To add keywords, do any of the following: 

• Type a keyword in the text field and click Add.

• Click a keyword in the Keyword Suggestions table.

4 To remove a keyword, select it and click Remove. It moves to the Keyword Suggestions table.

Import SPS metadata

Rather than manually enter SPS metadata one asset at a time, you can import metadata for many different assets from 

a tab-delimited or XML file. Entering the metadata in a tab-delimited or XML file and importing the file is less time-

consuming than entering metadata in individual assets. In the first row of the tab-delimited file, enter the ID and the 

names of fields for which you want to record metadata. In each subsequent row, enter an asset ID name followed by 

metadata values. Fields that are not included in the tab-delimited or XML file are not modified. To import metadata 

from an XML file, make sure that you conform to the DTD.

You can create a template for entering SPS metadata so that it can be properly imported to SPS. After you create the 

template, you can use it to enter the metadata. See “Create a template for entering SPS metadata to upload” on 

page 17.

1 In the Browse panel, select the images to which you want to add metadata.

2 Select File > Import Metadata. The Upload Metadata screen opens.

3 Select the Browse button, and in the Select File(s) to Upload dialog box, select the tab-delimited or XML file with 

the metadata.

4 If you are importing an XML data file and you want to use an XSL translation table that you previously imported, 

choose that table from the XSLT File menu. (However, if your Java™ runtime environment on your server doesn't 

support XSLT, the list doesn’t appear.)

5 Enter a job name.

6 Click Upload.

Import SPS metadata (via FTP)

You can import SPS metadata for multiple files by entering the metadata in a tab-delimited or XML file and selecting 

the Process metadata files option on the Upload (Via FTP) screen.
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Make sure the data in the tab-delimited or XML file is in the correct format. In the first row, enter the ID field followed 

by the names of SPS metadata fields to be modified. In each subsequent row, enter an asset ID name followed by 

metadata values. Fields that are not included in the tab-delimited or XML file are not modified.

Select the Jobs button on the Global Navigation Bar, and on the Jobs screen, select the Via FTP tab to import the SPS 

metadata. Under Set Upload Options, click the Process metadata files check box.

More Help topics 

“Create a template for entering SPS metadata to upload” on page 17

Create a template for entering SPS metadata to upload

Media Portal offers a command for creating a template for recording SPS metadata. Using the template ensures that 

the metadata is entered in the right format so it can be uploaded correctly to SPS. Follow these steps to create a template 

for use in recording and importing metadata to SPS:

1 Select image assets with metadata fields you want for your template.

2 Choose File > Import Metadata.

3 Select Image for the SPS Metadata Type.

4 From the Generate File menu, select Tab Delimited Template, Asset’s XML Metadata, or XML DTD.

5 Click Generate.

6 In the dialog box that appears, copy the data. Use this data to construct the template.

More Help topics 

“Import SPS metadata” on page 16

Exporting assets from Media Portal

Users with the contributor-user and user role can export assets to their computers by downloading the assets directly 

or by sending them by e-mail. Media Portal exports the assets as a ZIP file.

As you download images, you can dynamically reformat images by changing their file formats, size, scale, color space, 

and resolution.

To export assets from Media Portal

1 Click Media Cart to open the Media Cart, if necessary.

2 Add the assets you want to download to the Media Cart by doing one of the following:

• Select one or more assets in the Browse pane and drag them into the Media Cart.

• Select one or more assets in the Browse pane, and then click File > Export.

• Drag one or more folders from the Asset Library to the Media Cart. If the folder contains subfolders, you are 

asked if you want to add them as well.

Note: To remove an asset from the Media Cart, drag it back to the Browse Panel.

3 Click Export.

4 In the Export Selected Assets dialog box, specify any of the following:
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Note: Your administrator determines which features are available in the Export Selected Assets dialog box.

Presets Your administrator defines these image export settings. These settings are one-step settings for common 

conversions. 

Conversion Convert the image or export the original image. If you choose Convert File, conversion settings 

become available.

Size You can select a standard size. Or, you can click Other from the Size drop-down list, choose the desired unit 

of measure, and then specify the width and height.

Format Choose an image format to convert the file to during export. 

Color Choose RGB, CMYK, or Gray.

Resolution Choose 72, 150, 300, or Other. Enter a PPI setting if you choose Other. 

Schedule To postpone the download to a later date, choose Selected Time & Date from the Schedule menu, and 

enter a time and date on the calendar.

Job Name Enter a name to accompany the date-and-time stamp in the Job Name field.

Send Email To To send the assets by e-mail, enter an e-mail address. After you click Export, your default e-mail 

program opens. Enter a subject for the message and send the message. A ZIP file with your assets is sent to the 

address you entered.

5 Click Export. 
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