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What's new

To learn more, view these recommended resources online.

Using Content-Aware Move and Extend
Lynda.com (May. 7, 2012)

video-tutorial

Recompose images with these simple steps.

Vector Shapes

Infinite Skills (Oct. 7, 2012)
video-tutorial

Drawing shapes in CS6

Wide-angle lens correction

Kelby (Oct. 7, 2012)

video-tutorial

Quickly compensate for lens quirks, drawing from a detailed database.

Using the new three-part Blur Gallery
Lynda.com (May. 7, 2012)

video-tutorial

Focus the eye with precisely placed blurs.

New Crop tool

Lynda.com (Oct. 7, 2012)

video-tutorial

Interactive previews help you precisely trim images down to size.

Auto color corrections

Kelby (May. 7, 2012)

video-tutorial

One-click corrections to common image issues.

Background-save and Auto-recover
Kelby (May. 7, 2012)

video-tutorial

Protect precious image data.

Blur gallery overview

Kelby (May. 7, 2012)

video-tutorial

Quick, creative control in a dedicated blur workspace.

Camera Raw 7 plug-in

Kelby (May. 7, 2012)

video-tutorial

Tap into the latest noise, color, and dynamic range controls.

New 3D reflections and dragable shadows
Lynda.com (May. 7, 2012)

video-tutorial

Add realism with ease.

New shape, type, and design tools
Lynda.com (May. 7, 2012)
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http://www.adobe.com/go/CHLvid60016_ps_en
http://www.adobe.com/go/CHLvid60019_ps_en
http://www.adobe.com/go/CHLvid60015_ps_en
http://www.adobe.com/go/CHLvid60017_ps_en
http://www.adobe.com/go/CHLvid60012_ps_en
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video-tutorial
Genuine vector shapes, type styles, and more.

Preset migration and sharing

Kelby (May. 7, 2012)

video-tutorial

Apply common settings across workgroups.

Streamlined 3d controls

Lynda.com (May. 7, 2012)

video-tutorial

Expand creative possibilities into another dimension.

Using Content-Aware Patch
Lynda.com (May. 7, 2012)
video-tutorial

Seamlessly repair imperfections.

Video workflow

Kelby (May. 7, 2012)

video-tutorial

Intuitive editing for video DSLRs and other sources.


http://www.adobe.com/go/CHLvid60018_ps_en
http://www.adobe.com/go/CHLvid60009_ps_en
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What's new in CS6

Adobe Creative Cloud only

New features for all Photoshop CS6 users
Retouching and transforming

Filters

Video

Color and tonal adjustments

3D (Photoshop Extended only)
Automation

Painting and patterns

Drawing

Workspace and workflow

Type

Compatibility with Adobe Touch and Photoshop companion apps
Camera Raw 7

Q‘ To highlight new features throughout Photoshop menus, choose Window > Workspace > New in CS6.

Adobe Creative Cloud only To the top

If you're a subscriber to Adobe Creative Cloud, the following additional features are available. For new CS6 features that are not Adobe Creative
Cloud only, scroll down the page.

Click the following link to view a video on the new Creative Cloud features by Adobe evangelist, Julieanne Kost.

Liquify filter enhancements
In the Creative Cloud update for Photoshop, the Liquify filter is significantly faster than previous versions. The Liquify filter now supports Smart
Objects, including Smart Object video layers, and is applied as a smart filter.

Another enhancement to the Liquify filter is an added behavior for the Reconstruct tool. If you hold down the Alt (Windows) or Option (Mac OS)
key while dragging the tool across a warp, the Reconstruct tool smooths a warp rather than scaling back or removing it.

For more information, see Liquify filter and view a video on Smart Object Support for Blur Gallery and Liquify.

Apply Blur gallery effects as smart filters
The photographic blur effects in the Blur gallery now support Smart Objects and can be applied non-destructively as smatrt filters. This feature also
supports Smart Object video layers.

For more information, see Photographic blur gallery | CS6, About Smart Filters, and view a video on Smart Object Support for Blur Gallery and
Liquify.

Copy CSS properties from shape or text layers

Copy CSS generates Cascading Style Sheet (CSS) properties from shape or text layers. It captures values for size, position, fill color (including
gradients), stroke color, and drop shadow. For text layers, Copy CSS also captures values for font family, font size, font weight, line height,
underline, strikethrough, superscript, subscript, and text alignment. The CSS is copied to the clipboard and can be pasted into a style sheet.

For more information, see Copy CSS from layers | Creative Cloud Only and view a video on New CSS Support in Photoshop.

Conditional actions

Conditional actions let you build actions that choose what to do based on one of several different conditions. First, you choose a condition and
then, optionally specify an action that plays if the document meets the condition. Then, you optionally specify an action that plays if the document
does not meet the condition.

For more information, see Adding conditional actions | Creative Cloud, About actions and the Actions panel, and Creating actions.

High dpi display support
Photoshop adds support for high dpi displays such as Retina Displays. Among the enhancements for working with higher resolution displays,
documents can be quickly viewed at 200%. To view a document at 200%, do any of the following:

+ Choose View > 200%.
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« Ctrl-double click (Windows) or Cmd-double click (Mac OS) the Zoom tool icon.
« Shift-Ctrl-double click (Windows) or Shift-Cmd-double click (Mac OS) the Zoom tool icon to view all open documents at 200%.

Changes in view options

In the Zoom tool options bar and the Hand tool options bar, the button for viewing an image at its actual size has been renamed as 100%.
Additionally, both tool options bars no longer have a Print Size button. Additionally, the Actual Pixels command in the View menu has been
changed to 100%.

Crop tool changes and enhancements
Updates to the Crop tool include numerous bug fixes and enhancements, including:

« Front Image and new presets in the Aspect Ratio menu.

« Clicking the double-arrow icon changes the crop orientation by swapping the Width and Height values. This replaces the Rotate Crop Box
button.

« Choosing W x H x Resolution from the Aspect Ratio menu displays a Resolution field in the options bar and auto-fills the Width and
Height values.

« Clicking the Clear button clears the values in the Width and Height fields in the option bar. If displayed, the value in the Resolution field is
also cleared.

« The keyboard shortcut for Front Image has changed from F to | for both the Crop tool and the Perspective Crop tool.

Clat han Sewghie B OB + Deletn Cropped Pk

CS6 Creative Cloud Crop tool options bar
A. Aspect Ratio menu B. Swap Width and Height values C. Overlay Options

For more information, see Using the new crop tool and Crop and straighten photos | CS6.

Default type styles

The character and paragraph styles of a document can be saved as the default type styles. These default styles are automatically loaded in the
Character Style and Paragraph Style panels when a new Photoshop document is created. The default styles can also be loaded into any
existing document using the Load Type Styles command.

For more information see Specifying default type styles | Creative Cloud only, Character styles | CS6, and Paragraph styles | CS6. You can also
watch a video about Type Styles in Photoshop by Adobe evangelist Julieanne Kost.

Face detection enhancements in Color Range
The Color Range selections command now saves Skin Tones selections as a preset. It can also save the setting for the Detect Faces option
when Skin Tones or Sampled Colors are selected.

For more information, see Saving Skin Tones settings as a preset | Creative Cloud only, Selecting a color range in an image, or watch the video,
Selecting Skin Tones in Photoshop CS6, with Photoshop expert Matt Kloskowski.

Read swatches from HTML, CSS, and SVG files

You can add colors specified in an HTML, CSS, or SVG document to the Swatches panel. If a color value is repeated in a document, only one
instance of the color is added not duplicates. This feature recognizes the following HTML/CSS color syntax: #112233, #123, rgb(1,2,3),
rgha(1,2,3,4), hsb(1,2,3), and hsba(1,2,3,4).

For more information, see Add swatches from HTML CSS and SVG | Creative Cloud and Customizing color pickers and swatches.

3D enhancements and changes
There are numerous new 3D features and enhancements in the Creative Cloud version of Photoshop CS6. For information about the updates, see
3D workflow in Photoshop Extended CS6 and view a video on New Possibilities in 3D.

Support for big JPEGs
Photoshop can now open and save JPEG documents up to 65,535 pixels in width or height.

Resizable Color panel
The Color panel is now resizable.

New features for all Photoshop CS6 users fothetop
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The following new features are available to all Photoshop CS6 users and are not Adobe Creative Cloud only.

Retouching and transforming fothetop

Content-Aware Move tool

The Content-Aware Move tool lets you quickly recompose images without complex layering or slow, precise selections. Extend mode convincingly
expands or contracts objects such as hair, trees, or buildings. Move mode lets you place objects in different locations (most effectively when the

background remains similar). In the toolbar, hold down the Spot Healing Brush & and select the Content-Aware Move tool #% .

For more information, see Content-Aware Move.

Content-Aware Patch tool

The updated Patch tool includes a Content-Aware option that seamlessly replaces unwanted image elements by synthesizing nearby content. The
natural-looking results are similar to Content-Aware Fill, but the Patch tool lets you select the area from which the fill is drawn. In the toolbar, hold

down the Spot Healing Brush & and select the Patch tool #¥.

For more information, see Content-Aware Patch.

Redesigned Crop tools

The redesigned Crop tool provides an interactive preview so you can better visualize results. A streamlined set of toolbar options includes a helpful
Straighten tool, and aspect ratio controls you can adjust while a crop is active in the image window. (To maintain the current aspect ratio or
resolution, right-click the image to access additional options.)

« To crop an image, click the Crop tool in the toolbar. Then either adjust default crop borders in the image window, or drag in the window
to start with specific borders.
« To correct image perspective, hold down the Crop tool and select the Perspective Crop tool &

Learn More: Crop and straighten photos or watch Crop tool video tutorial.

. To thet
Filters et

Correcting wide-angle lenses
Choose Filter > Adaptive Wide Angle to quickly straighten lines that appear curved in panoramas or photos shot with fisheye and wide-angle
lenses. The filter uses the physical characteristics of individual lenses to automatically correct images.

For more information, see Adaptive Wide-Angle Filter or watch Lens Aware Adjustments video tutorial by RC Conception.

Photographic blur gallery
Choose Filter > Field Blur, Iris Blur, or Tilt-Shift to quickly create three distinct photographic blur effects with intuitive on-image controls. Use the
Blur Effects controls to add Bokeh effects to the images.

For more information, see Photographic blur gallery.

Lighting Effects gallery

Get better performance and results with the new, 64-bit Lighting Effects gallery. A dedicated workspace provides on-canvas controls and previews
that make it easier to visualize your lighting enhancements.

For more information, see Apply lighting effects.

Oil Paint filter
Choose Filter > Qil Paint to easily create the look of a classic painting.

For more information, see Oil Paint Filter.

To the top

Video

The redesigned, clip-based Timeline panel includes transitions and effects that give finished videos professional polish. Easily change clip duration
and speed, and apply motion effects to text, still images, and Smart Objects.

Video Groups combine multiple video clips and content such as text, images, and shapes on a single Timeline track. Separate audio tracks allow
for easy editing and adjusting.


http://tv.adobe.com/watch/learn-photoshop-cs6/using-the-new-crop-tool/
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The redesigned video engine also supports a wider range of import formats. When you're ready to export final video, Photoshop provides helpful
presets and options for the DPX, H.264, and QuickTime formats.

Note: In Windows, you install QuickTime separately.

For detailed instructions, see New video features in Photoshop CS6. For a quick video overview, watch Intuitive Video Features by RC
Conception.

. To theto
Color and tonal adjustments ’

Skin tone selection and face detection

Choose Select > Color Range. Then, from the Select pop-up menu in the Color Range dialog box, choose Skin Tones to isolate those tones. For
more accurate skin tone selection, select Detect Faces and then, adjust Fuzziness to specify how low or high the range of colors will be in the
selection.

Watch Color range changes in CS6 for a video overview. For more information, see Select a Color Range.

Improved auto corrections
Perfectly enhance your images in a single step with improved Auto options for the Levels, Curves, and Brightness/Contrast adjustments.

Q To customize Auto corrections, Alt-click (Windows) or Option-click (Mac OS) the Auto button. For details about each setting, see Set Auto
adjustment options. For a video overview, see Auto Corrections.

To thet
3D (Photoshop Extended only) e
Intuitively create 3D artwork with a simplified interface that offers on-canvas scene editing. Easily drag shadows into place, animate 3D objects,
give 3D objects the look of sketches or cartoons, and more.

For detailed instructions, see 3D workflow in Photoshop CS6.

. To theto
Automation .

Photoshop CS6 lets you record tools such as the brush tool in your action. To enable this feature, choose Allow Tool Recording from the Actions
panel menu.

For more information, see Recording tools in actions.

Painting and patterns To the top

Erodible brush tips

Erodible pencils and pastels wear down naturally with use. Customize Brush Tip Shape options: Softness controls the rate of

wear, Shape provides settings from flat to round, and Sharpen Tip returns to original crispness. As you paint, watch the amount of wear with the
Live Brush Tip Preview to the upper left of the image.

Choose Window > Brush Presets to quickly access new erodible tips, or Window > Brush to customize them. For more information,
see Erodible Tip options.

Airbrush tips
Airbrush tips replicate spray cans with a 3D conical spray. Customize Brush Tip Shape options like Granularity, Spatter, Hardness,
and Distortion controls. With a stylus, alter the spread of sprayed strokes by changing pen pressure.

Choose Window > Brush Presets to quickly access new airbrush tips, or Window > Brush to customize them. For more information
see, Airbrush Tip options.

Brush pose

Specify the stylus tilt, rotation, and pressure. Choose Window > Brush, and select Brush Pose to paint with a specified tilt, rotation, and
pressure. Use a stylus to change the stroke relative to the default pose, or select Override options to maintain a static pose. For more information,
see Brush pose options.

Brush projection

Use Brush Projection to apply stylus tilt and rotation to tip shapes. Choose Window > Brush, and select Shape Dynamics from the list at left. At
the bottom of the options at right, select Brush Projection. As you paint with a stylus, changes to tilt and rotation alter the tip shape. See Brush
shape dynamics options.
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Brush color dynamics

Color Dynamics remain consistent for each stroke by default. Color Dynamics settings automatically vary color as you paint. In previous versions
of Photoshop, dynamics settings changed color for each distinct tip stamp in a stroke. In Photoshop CS6, however, dynamic changes occur once
at the beginning of each stroke. This feature lets you vary color between strokes, rather than within each individual stroke.

To revert to the behavior of previous versions, choose Window > Brush, and select Color Dynamics from the list at left. At the top of the options
at right, select Apply Per Tip. See Color Dynamics brush options.

Scripted patterns
Select Edit > Fill, choose Pattern from the Use menu, and then select Scripted Patterns to choose from several geometric options. Build
sophisticated designs by combining these scripts with Custom Pattern presets and blending modes.

. To the to
Drawing 0

Vector layers The Line and Shape tools now create fully vector-based objects. Apply strokes and fills using the options bar. Stroke objects with
dashed lines and other designs. Fill objects with preset or user-defined gradients, colors, and patterns.

To later revise stroke and fill settings, simply select the object layer, and then select the Path Selection B or Direct Selection H tool.

Learn More: Vector based shape layers video.

Intuitive path editing By default, dragging with the Direct Selection tool E adjusts multiple related segments, letting you quickly transform path
shapes. To edit only segments between selected anchor points, reflecting previous Photoshop versions, select Constrain Path Dragging in the
options bar.

Q To reduce anti-aliased edges, ensuring that vector objects look as sharp as possible, select Align Edges in the options bar.

To thet
Workspace and workflow o

Numerous enhancements help you complete common tasks more efficiently.

Mercury Graphics Engine
Experience blazing-fast interactions with processor-intensive commands such as Liquify, Warp, Puppet Warp, and Crop.

Fresh new look
Work with a fresh, elegant interface with design enhancements like the following:

« Select from four different brightness levels: Choose Edit > Preferences (Windows) or Photoshop > Preferences (Mac OS). In
the Interface section, select a Color Theme swatch.

Note: To quickly decrease interface brightness, press Shift + F1. To increase brightness, press Shift + F2. (Mac laptop users must also
press the FN key.)

« On-image displays keep you informed as you use your favorite tools, showing dimensions for selections, angles for transformations, and
more. To adjust the placement of these values, in the Interface preferences, choose an option from the Show Transformation
Values menu.

« A new Mini Bridge gallery offers easier access to images and documents. Choose Window > Extensions > Mini Bridge.

» To maximize screen space, functions formerly in the application bar have moved elsewhere. To switch between Standard and Full Screen
display modes, click the button at the bottom of the toolbar.

Layers enhancements

At the top of the Layers panel, new filtering options help you find key layers in complex documents quickly. Display subsets of layers based on
name, kind, effect, mode, attribute, or color label. You can use the Properties panel to quickly modify the layer components selected in the Layers
panel.

See a short video on Top 10 time saving enhancements to Layers in Photoshop CS6.

Migrate and share Presets
Choose Edit > Presets > Migrate to easily move presets, workspaces, preferences, and settings from Photoshop CS3 and later to Photoshop
CS6. Choose Edit > Presets > Export/Import Presets to share a custom setup across all computers in a workgroup.

For more information, see Migrating presets from earlier versions of Photoshop (CS6).
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Background save
Background saving lets you keep working after you choose Save commands, instead of waiting for saving to complete.

Note: If you regularly save large files and want the most consistent performance from Photoshop, disable Save In Background in the File
Handling preferences.

Auto recover
Auto-recover stores crash-recovery information at specified intervals. The default is ten minutes. In case the application crashes, your work is
recovered the next time you start the application.

To customize the time intervals between auto-recovery storage, choose Edit > Preferences > File Handling (Windows)
or Photoshop > Preferences > File Handling (Mac OS). Select Save In Background, and then select an interval from the Automatically Save
Recovery Information menu.

To the top

Type

Paragraph and character styles
In the Window > Paragraph Styles panel, create, store, and reapply the characteristics of groups of highlighted sentences. In
the Window > Character Styles panel, specify the look of selected letters, words, or phrases.

For more information, see Paragraph Styles and Character Styles.

For a video overview, see Paragraph and Character Styles in Photoshop CS6 by Julieanne Kost.

Type menu
A new Type menu has been added, and most of the text and type related functionality is available from the Type menu. For example, you can
access the Character and Paragraph panels from the Type > Panels menu.

Compatibility with Adobe Touch and Photoshop companion apps To the top

Extend your creativity beyond Photoshop CS6 with Adobe Touch and Photoshop companion apps (sold separately). Design, edit, and elegantly
present your work using six Adobe Touch apps designed for your tablet, including Photoshop Touch, Adobe Kuler, and Adobe Debut. Transfer files
through Adobe Creative Cloud for further refinement in Photoshop CS6—or to view, access, and share from almost anywhere. Or, interact directly
with Photoshop CS6 wirelessly with Photoshop companion apps from Adobe and the developer community.

To theto
Camera Raw 7 .

Simplified Basic controls in the Develop tab improve highlight and shadow rendering. New local corrections are available for white balance,
highlights, shadows, noise reduction, and moiré.

The new Basic sliders and new local adjustments options appear when you process new images or convert previously processed images to
Process Version 2012 (PV2012). To convert an image, click the exclamation-point icon in the lower-right corner of the image preview area.

For more information, see Make color and tonal adjustments in Camera Raw and Make local adjustments in Camera Raw.

For a video overview, see this tutorial from Iceflow Studios.

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices | Online Privacy Policy
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Productivity enhancements (JDI's) in CS6

Photoshop CS6 contains over 60 productivity enhancements, also known as Just Do It (JDI) features. These small improvements address longtime
customer requests and collectively can greatly increase your productivity.

For information on major Photoshop CS6 new features, see What's New in CS6.

. To the top
Automation
« Contact Sheet Il restored as an Automate option
« PDF Presentation restored as an Automate option
« Layer Comps to PDF restored as a Scripts option
To the top

Brushes

» Record brush strokes in actions with Allow Tool Recording option in Actions panel menu. (Because brush strokes are often unique to each
project, be sure to disable this option after recording actions that require it.)

« Brightness/contrast slider for textures when painting

» Brush tip cursor reflects brush pose and jitter for round and captured tips
« Brush projection for static tips

« Color dynamics remain consistent for each stroke by default

Note: For details about brush pose, projection, and color dynamics options, see Painting and patterns.

« The heads-up display (HUD) for changing brush size and hardness can also change opacity: Press Control+Alt (Windows) or
Command+Option (Mac OS), and drag up or down. (In the General preferences, you must deselect Vary Round Brush Hardness Based on
HUD Vertical Movement.)

» Increased maximum brush size to 5000 pixels

To the to
Channels P

« Enabled Split Channels for documents with single layer (so you can split simple transparency)

. To thet
Color Picker ometop

« Allows pasting into hexadecimal field with # (for example, #aabbcc) or Ox (for example, OXAABBCC)
« Allows shortcut hexadecimal values (for example, #123)

To the top

Eyedropper

« Added option to ignore adjustment layers to Sample menu in options bar
» Added option to sample from current layer and below to Sample menu
« Sample size options now appear in context menu for various Eyedropper tools (black point and white point in Levels, and so forth)

. To thet
File formats o et

« Reads more bit depths in TIFF files

« Adds options for addressing OpenEXR transparency when opening and saving
» Reads BIGTIFF format (TIFF files over 4 Gig)

« Reads common stereo image pair formats (JPS, MPO, PNS)

To the top
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GPU

« Increased stability by prequalifying detected GPUs before use

- To the top
Image resizing

« Bicubic Automatic option auto-selects the best resample method based on the type of resize

. To the to
Importing ’

« (Mac OS) ImageKit scanner and camera support to import images from more devices

To the to
Layers P

« Added Interpolation menu to options bar for Free Transform command

« Added dither option to Gradient Overlay and Gradient Stroke layer styles

« Added 00 and Shift + 00 shortcuts to set layer and fill opacity to 0%

« Simultaneously change locking, blend mode, or color label for multiple selected layers

e Ctrl/Command + J duplicates selected layer groups (in addition to layers)

« Layer tool tips include layer name

« New Rasterize Layer Style command merges layer effects into layer

« Reordered layer styles to reflect the order in which they are applied (placing drop shadow, for example, below the other effects)
« Show Blend If/Blending Options badge on layer if Layer Style blending options have been customized
« Alt/Opt + click FX toggle arrows shows or hides all layer effects

« Correct opacity and blend mode displayed for hidden layers

* When renaming layers, pressing Tab goes to next layer; Shift + Tab goes to previous.

« Shape layer names reflect the tool name (for example, "Rectangle 1")

LIQUIfy To the top
» Added GPU video card acceleration

« Added Basic and Advanced user interface modes

» Improved Mac cursor visibility

« Added option to load last mesh

« Increased maximum Liquify brush size to 15,000

« (English only) Resize Liquify brush with bracket-key [ ] shortcuts, which now match increments elsewhere in Photoshop

« Ctrl (Windows) / Command (Mac OS) switches to magnifying glass

« Alt + right click + drag changes brush size (Windows)

« Ctrl + Alt + click + drag changes brush size (Mac OS)

To the t
Masks ometep

« Enable Invert and Threshold adjustments for masks in 32-bit/channel images

To the top

Plug-ins

« Hold down Shift during startup to disable Optional and 3rd party plug-ins

To theto
Presets ’

« Added New Document presets for common devices (for example, iPhone, iPad, and so forth)
« Added new Gradient Map presets for traditional print toning and split-toning

« Reorganized tool presets remain after restart

+ New HDR Pro presets from RC Concepcion and Scott Kelby



. To the to
Printing ’

» Added Edit button for description field in Print dialog

« Allow Print dialog and print preview window to be resized

« Allow customizable preview background color in the Print dialog

« Allow manual repositioning of the printed area on page

« Hide color profiles that are inappropriate for currently selected printer when using Photoshop Manages Color
» Reintroduced Print Selected Area; you can modify selection in Print dialog

. To the to
Saving P
« Warning message indicates that 16-bit images cannot display their file size in the Save as JPEG dialog
To the to
SDK P
« Added ability to access tool name associated with the tool preset name via scripting
« Added the ability to return an array of guides in a document from the scripting SDK
. To the to
Selections p
« Support for decimal feather values for Marquee tool, Lasso tool, and Mask panel (like the Feather dialog)
« Feather radius recalled in Make Selection from path dialog
To the top

Transform

e Layer thumbnail continues to show Smart Object icon when transforming a layer
« Improved dragging of vector curves

« Can rotate 90 degrees with even x odd pixel dimension to avoid landing on a half-pixel position. (To enable this behavior, Snap Vector Tools
And Transforms To Pixel Grid must be selected in the General preferences.)

» Added File Handling > Ignore Rotation Metadata preference to disable automatic rotation of images based on file metadata

To the top

Type
» Added Type > Paste Lorem Ipsum command to quickly insert placeholder text

» Added Blend Text Colors Using Gamma setting to blend text layers using a gamma setting distinct from the document color space. To
access this option, choose Edit > Color Settings, and click More Options at right. The default setting, 1.45, blends text more correctly than
previous Photoshop versions, better matching other applications.

Note: When you select Blend Text Colors Using Gamma, text layers from Photoshop CS6 will look different in earlier versions of Photoshop.

. To theto
User interface .

+ New/Open document commands available by context-clicking document tabs (longtime Mac OS feature now on Windows too)
» Added "Don't show again" checkbox to Purge warnings
« Removed the app bar and reduced the draggable title bar over 30%
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New video features in CS6

Tutorials from the experts
Intuitive video creation
Import a wider range of file formats
Export final video with the Adobe Media Encoder
Video Groups
Audio tracks and controls
Video transitions
Change video clip duration and speed
Apply filters to video layers
Apply motion effects to text, still images, and Smart Objects

. To the t
Tutorials from the experts omer
To explore the new video features in depth, check out the following tutorials:

» Adobe evangelist Julieanne Kost walks though the complete workflow.
» Photoshop QE engineer Meredith Payne-Stotzner explains slip editing and frame skipping and caching.
« Adobe expert Rafiq EImansy shows you how to create animations with audio.
To the top

Intuitive video creation

The redesigned, clip-based Timeline panel reflects video editors like Adobe Premiere, including transitions and effects that give finished videos
professional polish.

Import a wider range of file formats
With a redesigned video engine, you can import a wider range of video, audio, and image sequence files. Easily work with file types such as the
following:

» 3GP, 3G2

« AVI

« DV

» FLV and F4V

« MPEG-1

« MPEG-4

e QuickTime MOV (in Windows, full support requires separate QuickTime installation)
« WAV

For the complete list, see Supported file formats in Photoshop CS6.

Export final video with the Adobe Media Encoder
Choose File > Export > Render Video. From the first pop-up menu, select Adobe Media Encoder to choose from the following Format options:

« DPX (Digital Picture Exchange) format is designed primarily for frame sequences that you plan to incorporate into professional video projects
using an editor such as Adobe Premiere Pro.

« H.264 (MPEG-4) format is the most versatile, including presets for high-definition and widescreen video, and output optimized for tablet
devices or web delivery.

* QuickTime (MOV) format is required for export of alpha channels and uncompressed video. The Preset menu provides additional
compression options.

Video Groups
Video Groups combine multiple video clips and other content such as text, images, and shapes on a single track in the Timeline.

Create a Video Group


http://tv.adobe.com/watch/photoshop-cs6-featuretour/using-the-new-video-features-in-photoshop-cs6/
http://www.youtube.com/watch?v=s8xsfOLPtxM&feature=youtu.be
http://www.youtube.com/watch?v=hHU3BkDKwgg&feature=youtu.be
http://www.graphicmania.net/creating-animation-with-audio-in-photoshop-cs6-tutorial/

« Import a video file; it's automatically added as a new Video Group.

]

« To create an empty group for adding content to, click a filmstrip icon & on the left of the Timeline panel, and choose New Video Group from
the pop-up menu.

Edit a Video Group
» To reposition clips, drag them in the Timeline.
« To change in and out points, drag clip borders in the Timeline.
« To move items from one group to another, drag them up or down in the Timeline or Layers panel.
» To divide a selected clip and edit the resulting parts separately, position the Timeline playhead i where you want to split the clip. Then click
the Split At Playhead button in the upper-left corner of the Timeline panel.

Audio tracks and controls
Separate audio tracks in the Timeline allow for easy editing and adjusting.

Adjust audio in clips
« Right-click audio clips to mute them, adjust volume, or fade in and out.

« Right-click video clips, and click the musical notes E to adjust audio they contain.

Create or delete audio tracks
« To the right of audio track names in the Timeline, click the musical notes E and select either New Audio Track or Delete Track.

Add, duplicate, delete, or replace audio clips
« To the right of audio track names in the Timeline, click the musical notes E Then select Add Audio to place another clip on the track.

e Select an audio clip in the Timeline, and click the musical notes E to the right of the track name. Then select Duplicate, Delete, or Replace
Audio Clip.

Video transitions

Transitions create professional fade and cross-fade effects. Click the transitions icon in the upper left of the Timeline panel. Then choose a
duration, and drag a transition type to the start or end of clips. (Place the transition between clips to crossfade.) Drag the edges of the transition
preview in the Timeline to precisely set in and out points.

Q Right-click transitions in the Timeline to replace them with another transition type or specify a precise numeric duration.

Change video clip duration and speed

Right-click video clips to access Duration and Speed sliders. These controls interact; for example, a Speed of 400% limits the maximum duration to
one-quarter of the original.

To the top

Apply filters to video layers
To apply filters across all frames in a video layer, first convert the layer into a Smart Object. Any subsequent filters you apply become Smart
Filters, which provide total flexibility, letting you readjust filter settings at any time.

1. Select the video layer in the Timeline or Layers panel.

2. Choose Layer > Smart Objects > Convert to Smart Object.

3. Apply filters from the Filter menu. To later readjust settings, view the Layers panel, and double-click the filter in the Smart Filters list for the
video layer.

For more information, see Nondestructive editing.

Apply motion effects to text, still images, and Smart Objects

Right-click text, still-image, and Smart Object clips to access pan, zoom, and rotate presets, quickly applying sophisticated animation. Drag the
resulting Transform keyframes in the Timeline to fine-tune the results.

Q To create dramatic effects as you pan, scale, and rotate clips over time, convert your clip to a Smart Object and use Transform keyframes with
the Free Transform tool.

(@) ev-rvo-sn |
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Arabic and Hebrew type (CS6)

Enable Middle Eastern features
Text direction

Digit Types

Legacy font support

Default fonts

Automatic Kashida insertion
Ligatures (OpenType fonts)
Hyphenation

Diacritical marks

Justification alternates

Q For a tutorial on Arabic and Hebrew type features, see this video from Photoshop expert David Mohr.

Enable Middle Eastern features Tathetop

To reveal Middle Eastern type options in the Photoshop interface, do the following:

1. Choose Edit > Preferences > Type (Windows) or Photoshop > Preferences > Type (Mac OS).
2. In the Choose Text Engine Options section, select Middle Eastern.

3. Click OK, and restart Photoshop.

4. Choose Type > Language Options > Middle Eastern features.

. . To theto
Text direction P

To create content in Arabic and Hebrew, enable right-to-left (RTL) text direction. While RTL is the default direction of text, many documents also
include left-to-right (LTR) text. You can seamlessly switch between the two directions.

Select the paragraph direction from the Paragraph panel.
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Paragraph direction selection (InDesign panel shown)

To the top

Digit Types
When you are working in Arabic or Hebrew, you can select the type of digits you want to use. You can choose between Arabic, Hindi, and Farsi.

By default, in Arabic versions of Photoshop, Hindi digits are auto-selected; in Hebrew versions, Arabic digits are selected. However, you can
manually change digit types if necessary:

1. Select the digits in the text.
2. In the Character panel, use the Digits menu to select the appropriate font.


http://www.youtube.com/watch?v=gfuw7m5mVTk
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Digit type selection (InDesign panel shown)

Legacy font support To the top

Fonts that have been traditionally used (for example, AXT fonts) can continue to be used in this release of the software. However, it is
recommended that newer Open Type fonts be used for text-based elements.

Missing Glyph Protection (Edit > Preferences > Advanced Type) is enabled by default. Text is handled automatically, where glyphs are not
available in the font you are using.

Default fonts To the top

When you install a Middle Eastern or North African version, the default typing font is set to the installation-specific language, by default. For
example, if you have installed the English/Arabic-enabled version, the default typing font is set to Adobe Arabic. Similarly, if you have installed the
English/Hebrew-enabled version, the default typing font is set to Adobe Hebrew (or Myriad Hebrew in Photoshop).

. . . . To theto
Automatic Kashida insertion .

In Arabic, text is justified by adding Kashidas. Kashidas are added to arabic characters to lengthen them. Whitespace is not modified. Use
automatic Kashida insertion to justify paragraphs of arabic text.

Select the paragraph, and at the lower-right of the Paragraph panel, choose an option from the Insert Kashidas pop-up menu: None, Short,
Medium, Long, or Stylistic.

Note: Kashidas are inserted only in paragraphs with fully justified margins.

To apply Kashidas to a group of characters, select the characters in the document, and then choose Type > Language Options > Kashidas.

To the top

Ligatures (OpenType fonts)

With some OpenType fonts, you can automatically apply ligatures to character pairs in Arabic and Hebrew. Ligatures are typographic replacement
characters for certain letter pairs.

1. Select text.

2. In the Character panel, above the language and anti-aliasing menus, click the Standard or Discretionary Ligatures icon.

Discretionary ligatures provide more ornate options that some fonts support.

Hyphenation fothetop

Sentences that have more words that can fit into one line of text automatically wrap into the next line. The type of text justification when wrapping
occurs sometimes causes unnecessary spaces to appear in the line that are not aesthetically pleasing or linguistically correct. Hyphenation
enables you to split the word at the end of a line, using a hyphen. This fragmentation causes the sentence to wrap into the next line in a better
way.

Mixed text: The Kashida insertion feature affects how hyphenation occurs in mixed text. When enabled, Kashidas are inserted where applicable,
and non-Arabic text is not hyphenated. When the Kashida feature is disabled, only non-Arabic text is considered for hyphenation.

Hebrew text: Hyphenation is allowed. To enable hyphenation and customize settings, choose Paragraph panel > Panel menu > Hyphenation
Settings.



"Hyphenation Settings

Hyphenate
Words with at Least: =| lettars
After First: =2 letters [Fereview
Before Last: =2 letters
Hyphen Limit: =3 hyphens
Hyphenation Zone: : 12.7 mm
Better Spacing o Fewer Hyphens

Hyphenate Capitalzed Words Hyphenate Last Word
Hyphenate Across Column

Hyphenation options (InDesign panel shown)

. e To the t
Diacritical marks o the top

In the Arabic script, a diacritic or a diacritical mark is a glyph used to indicate consonant length or short vowels. A diacritical mark is placed above
or below the script. For better styling of text, or improved readability of certain fonts, you can control the vertical or horizontal position of diacritical
marks:

1. Select text that has diacritical marks

2. In the Character panel, modify the position of the diacritic marks relative to the script. Values you can change are, Adjust Horizontal Diacritic
Position, and the Adjust Vertical Diacritic Position.

. . To theto
Justification alternates .

A font can provide alternative shapes for certain letters, typically for stylistic or calligraphy purposes. In rare cases, justification alternates are used
to justify and align paragraphs containing these shapes.

Justification alternates can be turned on at a character level, but only if a font supports this feature. At the bottom of the Character panel, select
Justification Alternates.

These Arabic fonts contain justification alternates: Adobe Arabic, Myriad Arabic, and Adobe Naskh.

These Hebrew fonts contain justification alternates: Adobe Hebrew and Myriad Hebrew.
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3D workflow in Photoshop Extended CS6

From an expert: 3D in CS6 - a video tour

Updated 3D features for Creative Cloud only

3D panel targets scene elements

Properties panel provides contextual settings

Move tool consolidates object and camera adjustments
On-image controls directly edit elements

Create and adjust 3D extrusions

Define ground planes for imported objects

Make paths from 3D layers

Merge multiple 3D layers

Photoshop CS6 introduces a more intuitive 3D workflow, with consolidated tools and contextual on-image controls. Additional 3D features and
enhancements are available in the Creative Cloud version of Photoshop, see the Adobe Creative Cloud Only section of What's New in CS6.

. . To the to
From an expert: 3D in CS6 - a video tour 0
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To the top

Updated 3D features for Creative Cloud only

In addition to the 3D features in Photoshop CS6 described in the following sections, there are these additional 3D enhancements in the Creative
Cloud version:

32-bit color pickers can now be used when specifying colors for materials, lines, surfaces, or lights in the Properties panel.

Normal maps can be generated from Diffuse maps. In the 3D panel, select the 3D object you want to affect and then, click the Filter By
Materials icon in the top area of the panel. Then, in the Properties panel, click the folder icon next to Normal: and choose Generate Normals
From Diffuse from the menu.

If you pause a rendering and make one or more selections, resuming the rendering will be applied to the selections. Resuming a rendering
also works even after saving your document as a PSD.

Cross Section now works with reflective surfaces and other surface styles such as Constant, Cartoon, and Sketch.

By default, an Image-Based Light (IBL) is added your 3D environment. Adobe offers other IBLs for download from Adobe® Photoshop®
Extended 3D Content.

You can change the Ray Trace rendering tile size from its default, which is set based on how many cores are in your computer. Choose Edit
> Preferences > 3D (Windows) or Photoshop > Preferences > 3D (Mac OS) and then, choose a size from the Render Tile Size menu in the
Ray Tracer section of the Preferences dialog box.

During rendering, both the time remaining and percentage rendered are displayed in the Status Bar at the bottom of the document window.
Photoshop now offers better OpenGL shadows. To specify the shadow quality that works best with your computer, choose Edit >
Preferences > 3D (Windows) or Photoshop > Preferences > 3D (Mac OS). Then, choose an option from the Shadow Quality menu in the
Interactive Rendering section of the Preferences dialog box.

Click the following link to view a video of Photoshop Senior Product Manager, Zorana Gee, presenting the new 3D features in the Creative Cloud
version of Photoshop.

Note: A minimum of 512 MB of VRAM is required for the 3D features in the Creative Cloud version of Photoshop.

3D panel targets scene elements

To the top
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In the streamlined 3D panel, select specific elements you want to edit:

1. At the top of the 3D panel, select Scene , Meshes , Materials @, or Lights E
2. Select an individual element (such as Current View in the Scene section). Or select multiple elements to apply uniform properties.

3. Adjust settings in the Properties panel, or drag in the document window. (If you drag a specific object or light, the 3D panel then selects that
element.)

Note: To add new lights, click the document icon E at the bottom of the Scene and Lights sections. Or click the panel menu &= to save and load
groups of lights as a preset.

. . . To the t
Properties panel provides contextual settings et

After you select individual elements in the 3D panel or document window, the Properties panel displays related settings. When you finish adjusting,
click the Render icon at the bottom of the panel.

Note: Click the Coordinates icon & at the top of the panel to enter precise numerical locations for objects, cameras, and lights. To quickly cycle
between properties and coordinates, press the V key.

Environment settings include global ambient and image-based lights, and ground plane shadows and reflections.
Scene settings include render presets such as Bounding Box and Wireframe, and custom render options for cross-sections, surfaces, and points.
Camera settings include field of view (FOV), depth of field, and stereo options for anaglyph, lenticular, or side-by-side viewing.

Mesh settings let you catch and cast shadows, adjust 3D extrusions, and edit source text and paths.

Note: To hide an object, but retain its shadows for compositing with 2D images, select Invisible.
Materials settings include texture and bump map settings such as the new Roughness option.

Light settings let you choose from infinite, spot, and point types, and adjust color, intensity, and shadows.

. . . To the to
Move tool consolidates object and camera adjustments b

The Move tool lets you adjust the placement of objects and camera:

« In the options bar, choose between Rotate ﬂ Roll E Drag '*:.?“ Slide E and Scale

« To quickly cycle through these modes, press Shift + V.
« To quickly switch between camera and Environment controls, click away from 3D objects.

Note: In the document window, a gold document border indicates camera control, a blue border Environment control, a green border Scene
control, and no border Mesh control.

. . . To the to
On-image controls directly edit elements 0

With on-image controls, you can often edit an entire 3D scene without accessing any workspace panels. To maximize your view, press the F key
to cycle between full screen and standard screen modes.

In the document window, you can directly interact with the following elements:

Scene, Mesh, and Light settings To quickly access Scene properties in the document window, right-click the canvas away from 3D objects. Or
right-click meshes and lights to access their properties.

Shadows Shift-click them, and then drag to reposition the related light.

Object bounding box controls Click an object once to activate, and then position mouse over various planes; when a plane is shaded yellow,
drag to adjust the object along that axis. Or drag corners to rotate on the X or Y axis.

Create and adjust 3D extrusions fothetop

3D extrusion lets you extend type, selections, closed paths, shapes, and image layers into three dimensions.

1. Select a path, shape layer, type layer, image layer, or specific pixel areas.
2. Choose 3D > New 3D Extrusion From Selected Path, Layer, or Current Selection.

Note: To quickly extrude type while editing with the Type tool, click the 3D button in the options bar.

3. With the mesh selected in the 3D panel, select the Deform &4 or Cap B icons at the top of the Properties panel.
4. Edit numerical settings in the Properties panel, or drag the interactive extrusion controls in the document window.



To edit the original path, type, or image layer, selected the related mesh in the 3D panel, and click Edit Source in the Properties panel.

Note: The Photoshop Extended CS5 Repousse feature is called 3D Extrusion in CS6.

Define ground planes for imported objects fothetop

Quickly create perspective planes with the Vanishing Point filter, and snap an imported object to them.

1. Select an image layer, and choose Filter > Vanishing Point.
2. Using the Create Plane and Edit Plane tools, create a grid to define a ground plane. Then click OK.
3. Choose 3D > New 3D Layer from File.

The imported object is placed on the ground plane you defined.

To the top

Make paths from 3D layers

Choose 3D > Make Work Path from 3D Layer to convert the current rendering into a Work Path. This command traces a path over the alpha
channel of the layer.

If you render in wireframe mode and adjust the crease threshold value to eliminate some unnecessary lines, you can create a rendering that looks
hand drawn when stroked with a Photoshop brush.

Merge multiple 3D layers To the top

To improve performance and interact shadows and reflections for multiple objects, merge as many 3D layers as you need. (Previous Photoshop
versions required you to merge two 3D layers at a time.)

Before merging 3D layers, use the Orthographic camera view to position meshes with maximum precision:

1. At the top of the 3D panel, click the Scene icon B and select Current View.
2. In the Properties panel, select Orthographic.
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Add Lighting Effects | CS6

Apply the Lighting Effects filter

From an Expert: Lighting Effects tutorials
Lighting Effects types

Adjust a Point light in the preview window
Adjust an Infinite light in the preview window
Adjust a Spot light in the preview window
Lighting Effects presets

Add or delete a light

Create, save, or delete a Lighting Effects preset
Apply a Texture channel

To the top

Apply the Lighting Effects filter

The Lighting Effects filter lets you produce myriad lighting effects on RGB images. You can also use textures from grayscale files (called bump
maps) to produce 3D-like effects and save your own styles for use in other images.

Note: The Lighting Effects filter works only on RGB images. You must have a supported video card to use Lighting Effects. For more information,
see Photoshop CS6 GPU FAQ.

1. Choose Filter > Render > Lighting Effects.

2. From the Presets menu at upper left, choose a style.

3. In the preview window, select individual lights you want to adjust. Then, in the upper half of the Properties panel, do any of the following:

« Choose a light type (Spot, Infinite, or Point) from the top menu.
» Adjust color, intensity, and hotspot size.

Q To duplicate a light, Alt-drag (Windows) or Option-drag (Mac OS) the light within the preview window.
4. In the lower half of the Properties panel, adjust the entire set of lights with these options:

Colorize Click to tint the overall lighting.

Exposure Controls highlight and shadow detail.

Gloss Determines how much surfaces reflects light.

Metallic Determines which is more reflective: the light or the object on which the light is cast.

Ambience Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light. Choose a value of 100 to
use only the light source, or a value of —100 to remove the light source.

Texture Applies a texture channel.

. . . To thet
From an Expert: Lighting Effects tutorials e
Quickly master the dedicated Lighting Effects workspace. This tutorial from Dan Moughamian gives you a step-by-step tour.
Also, see this CS6 Lighting Effects overview video by Matt Kloskowski.

To the top

Lighting Effects types

You can choose from several lighting types:

Point Shines light in all directions from directly above the image—like a light bulb.

Infinite Shines light across an entire plane—like the sun.
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Spot Casts an elliptical beam of light. The line in the preview window defines the light direction and angle, and the handles define the edges of
the ellipse.

Adjust a Point light in the preview window fothetop

1. In the Properties panel, choose Point from the top menu.

2. In the preview window, adjust the light:
« To move the light, drag anywhere on the canvas.
« To change the spread of light (reflecting a light moving closer or farther away), drag the white section of the Intensity ring at the center.

Q An Intensity value of 100 is brightest, normal lighting is about 50, negative intensity takes away light, and —100 intensity produces no

light.
. . . . . . To the t
Adjust an Infinite light in the preview window ometop
1. In the Properties panel, choose Infinite from the top menu.
2. Adjust the light:
« To change the direction, drag the handle at the end of the line.
« To change brightness, drag the white section of the Intensity ring at the center of the light controls.
. . . . . To thet
Adjust a Spot light in the preview window et
1. At the top of the Properties panel, choose Spot.
2. In the preview window, adjust the light:
« To move the light, drag within the outer ellipse.
« To rotate the light, drag beyond the outer ellipse.
« To change the hotspot angle, drag the edge of the interior ellipse.
« To extend or shrink the ellipse, drag one of the four outer handles.
« To change how much of the ellipse is filled with light, drag the white section of the Intensity ring in the center.
To the top

Lighting Effects presets

Use the Presets menu in the Lighting Effects workspace to choose from 17 light styles. You can also create your own presets by adding lights to
the Default setting. The Lighting Effects filter requires at least one light source. Only one light can be edited at a time, but all added lights are used
to create the effect.

2 o’clock Spotlight A yellow spotlight of medium (17) intensity with a wide (91) focus.
Blue Omni A blue overhead omni light of full (85) intensity with no focus.

Circle Of Light Four spotlights. White has full (100) intensity and a concentrated (8) focus. Yellow has strong intensity (88) and a concentrated
focus (3). Red has medium (50) intensity and a concentrated (0) focus. Blue has full (100) intensity and medium (25) focus.

Crossing A white spotlight of medium (35) intensity with a wide (69) focus.

Crossing Down Two white spotlights of medium (35) intensity with a wide (100) focus.

Default A white spotlight of medium intensity (35) with a wide focus (69).

Five Lights Down/Five Lights Up Five white spotlights, down or up, of full (100) intensity with a wide (60) focus.
Flashlight An omni yellow light of medium (46) intensity.

Flood Light A white spotlight of medium (35) intensity with a wide (69) focus.

Parallel Directional A directional blue light of full (98) intensity with no focus.

RGB Lights Red, blue, and green lights that produce a light of medium (60) intensity with a wide (96) focus.
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Soft Direct Lights Two unfocused white and blue directional lights. White has a soft (20) intensity. Blue has a medium (67) intensity.
Soft Omni A soft omni light of medium (50) intensity.

Soft Spotlight A white spotlight of full (98) intensity with a wide (100) focus.

Three Down Three white spotlights of soft (35) intensity with a wide (96) focus.

Triple Spotlight Three spotlights of slight (35) intensity with a wide (100) focus.

. To the to
Add or delete a light .
« In the Lighting Effects workspace, do one of the following:
« At upper left, click the Lights icons to add Point, Spot, and Infinite types. Repeat as desired for a maximum of 16 lights.
« In the Lights panel (at lower right by default), drag a light to the Trash icon to delete it.
To the top

Create, save, or delete a Lighting Effects preset

« In the Lighting Effects dialog box, do one of the following:

« To create a preset, choose Custom from the Preset menu, and click the Lights icons to add Point, Spot, and Infinite types. Repeat as
desired for a maximum of 16 lights.

« To save a preset, click Save, name the style, and click OK. Saved presets include all the settings for each light and appear in the Style
menu whenever you open the image.

« To delete a preset, choose it, and then click Delete.

Apply a Texture channel To the top

In the Lighting Effects workspace, the Texture channel lets you control lighting effects using grayscale images (called bump maps). You add
bump maps to the image as alpha channels. You can add any grayscale image to your image as an alpha channel, or create an alpha channel
and add texture to it. For an embossed text effect, use a channel with white text on a black background, or vice versa.

1. If necessary, add an alpha channel to your image. Do one of the following:
* To use a texture based on another image (for example, fabric or water), convert that image to grayscale, then drag the grayscale
channel from that image into the current image.

« Drag an existing alpha channel from another image into the current image.

« Create an alpha channel in your image, then add texture to it.

2. In the Lighting Effects workspace, choose a channel from the Texture menu in the Properties dialog box. (Choose either an alpha channel
you've added or the image’s Red, Green, or Blue channel.)

3. Drag the Height slider to vary the texture from Flat (0) to Mountainous (100).

More Help topics

e Create and edit alpha channel masks
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Key shortcuts for new CS6 features

Print

Blur gallery (Field, Iris, Tilt-Shift)
Liquify

Crop tool

Adaptive Wide Angle

This list covers some of the most helpful shortcuts for new and udpated Photoshop CS6 features.

. To thet
Print omen
To clear print settings, hold down the spacebar while selecting File > Print.
. . . . To thet
Blur gallery (Field, Iris, Tilt-Shift) e
H: Temporarily hide on-canvas Ul
M: Temporarily show blur mask
. . To the to
Liquify ’
M: Load Last Mesh
X: Mirror Tool
To the to
Crop tool ’
Double-click inside crop box, or press Enter or Return Commit crop
Esc Cancel crop
X Switch crop box orientation between portrait and
landscape
| (Creative Cloud only) Front Image for Crop tool and
Perspective Crop tool
Backspace or Delete Reset crop box
(0] Cycle overlay options
Shift + O Cy_cle overlay orientation for Triangle and Golden
Spiral overlays
Forward slash (/) Hide and show cropped area
Shift + drag Create new crop box
Shift + drag corner handle Constrain proportions
Control (Windows) or Command (Mac OS) Invoke Straighten tool
Control + rotate Prevent crop box from shrinking
Shift + rotate Restrict to 15-degree increments
Shift + drag image Restrict to 45-degree axes
Control + drag Temporarily disable snapping to edge

To the top

Adaptive Wide Angle

Tool shortcuts
C: Constraint tool



Y: Polygon Constraint tool
M: Move tool
H: Hand tool
Z: Zoom tool

Control shortcuts
P: Preview

W: Show Constraint
E: Show Mesh

T: Correction

S: Scale

F: Focal Length

R: Crop Factor

A: As Shot

Hidden shortcuts not visible in interface
L: Toggle transparent matte

X: Temorary zoom

E: Revert the last-added polygon corner

For more keyboard shortcuts
o Default keyboard shortcuts
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Supported file formats in Photoshop CS6

Asterisks (*) indicate formats newly supported with CS6.
Audio import formats
The following formats can now be opened in Photoshop Standard and Extended. (In Photoshop CS5 and prior, Extended was required.)

AAC*
AIFF*
M2A*
M4A*
MP2*
MP3*

Video import formats
.264*

3GP, 3GPP*

AVC*

AVI

Fav*

FLV*

MOV (QuickTime)
MPE*

MPEG-1

MPEG-4

MPEG-2 if a decoder is installed (for example, with an Adobe video suite)
MTS*

MXF*

R3D*

TS*

vVOoB*

Video export formats
DPX*

MOV (QuickTime)
MP4

Graphic file formats
Photoshop PSD
Large Document Format PSB
BMP

Cineon

CompuServe GIF
Photoshop DCS 1.0
Photoshop DCS 2.0
DICOM

Photoshop EPS

IFF format

JPEG

JPEG2000
OpenEXR

PCX

Photoshop PDF
Pixar

PNG

Portable Bit Map
Photoshop Raw
Scitex CT

Targa

TIFF

Wireless Bitmap
Photoshop 2.0 (Mac only)
PICT (read only)



PICT Resource (Mac only, can open only)
Radiance

3D-related formats

3D Studio (import only)
DAE (Collada)

Flash 3D* (export only)
JPS* (JPEG Stereo)

KMZ (Google Earth 4)
MPO* (Multi-Picture format)
u3D

Wavefront|OBJ
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What's new in CS5

Adobe recommends B Have atutorial you would like to share?

Video tutorial: Common-sense

ML J8 Video tutorial: Content-aware fill . :

L8 i Onig - enhancements in CS5

aas Seamlessly replace image elements. Deke McCIeIIand. . . ) S

Increase your efficiency with these five quick tips.

Video tutorial: The best new feature in q E Video tutorial: Automatic lens correction

'na CS5: HDR Pro g T =is  Chris Orwig
Deke McClelland .o 28 Quickly correct distortion by simply specifying your lens
Take image tones from vivid to surreal. model.

Companion apps for Photoshop 12.0.4 or later

Mix color swatches, select and manage Photoshop tools, and paint watercolor images using three iPad apps. See Using Adobe Color Lava, Using
Adobe Nav, and Using Adobe Eazel.

Easier interface management with live workspaces
Automatically store task-specific workspaces that reflect your workflow, and quickly switch between them. See Save and switch workspaces.

Intelligent selection technology
Extract subjects from backgrounds more quickly and accurately, creating realistic composites. See Refine selection edges.

Content-aware filling and healing

Easily remove image elements and replace them with content that seamlessly integrates into its surroundings. See Content-aware, pattern, or
history fills and Retouch with the Spot Healing Brush tool.

HDR Pro

Apply greater tone-mapping power, creating high dynamic range images that range from photorealistic to surreal. Or apply an HDR look to
standard images with the HDR Toning adjustment. See Merge images to HDR and Adjust HDR toning.

Extraordinary painting effects
Take advantage of realistic painting effects, mixing colors on the canvas and simulating bristles to produce results that rival traditional painting
media. See Paint with the Mixer Brushand Bristle tip shape options.

Puppet Warp
Radically transform specific image areas, while anchoring others in place. See Puppet Warp.

Automated lens correction

Quickly fix distortion using installed profiles of popular lenses, or custom profiles of additional models. See Correct lens distortion and adjust
perspective.

Easy extrusions with 3D repoussé
Convert 2D text and artwork into 3D objects, and then extrude and inflate their surfaces. See Create 3D repoussA© (Photoshop Extended).

Enhanced 3D performance, workflow, and materials

Quickly optimize performance with dedicated 3D preferences. Get faster previews and rendering with the improved Adobe Ray Tracer engine.
Apply materials interactively with Material Load and Drop tools. See 3D panel overview (Photoshop Extended) and 3D Materials settings
(Photoshop Extended).

Integrated media management
Take advantage of improved watermarking, web galleries, and batch processing inAdobe Bridge CS5. Access assets directly in Photoshop using
the Mini Bridge panel. See Adobe Bridge and Mini Bridge.

State of the art Camera Raw processing
Remove noise in high ISO images while preserving color and detail. Add creative effects like film grain and post-crop vignettes. Or precisely
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sharpen images with minimal artifacts. See Correct lens distortions in Camera Raw, Sharpening, noise reduction, and process version in Camera
Raw, and Vignette and grain effects in Camera Raw.

Dozens of customer-inspired productivity enhancements
Boost your efficiency with countless workflow improvements. Selected highlights let you:
« Create layers by dragging files from Windows or Mac OS. See Create layers and groups.
« Straighten images with the Ruler tool. See Straighten an image.
« Protect de