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Chapter 1: Getting started

If you haven’t installed your new software, begin by reading some information on installation and other prelimi-

naries. Before you begin working with your software, take a few moments to read an overview of Adobe Help and 

of the many resources available to users. You have access to instructional videos, plug-ins, templates, user commu-

nities, seminars, tutorials, RSS feeds, and much more.

Installation

Requirements

❖ To review complete system requirements and recommendations for your Adobe® software, see the Read Me file 

on the installation disc.

Install the software

1  Close any other Adobe applications open on your computer.

2  Insert the installation disc into the disc drive, and follow the on-screen instructions.

Note: For more information, see the Read Me file on the installation disc.

Activate the software

If you have a single-user retail license for your Adobe software, you will be asked to activate your software; this is a 

simple, anonymous process that you must complete within 30 days of starting the software. 

For more information on product activation, see the Read Me file on your installation disc, or visit the Adobe 

website at www.adobe.com/go/activation.

1  If the Activation dialog box isn’t already open, choose Help > Activate.

2  Follow the on-screen instructions.

Note: If you want to install the software on a different computer, you must first deactivate it on your computer. Choose 

Help > Deactivate.

Register

Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, follow the on-screen instructions in the Registration dialog box, which appears after you install and 

activate the software. 

If you postpone registration, you can register at any time by choosing Help > Registration. 
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Read Me

The installation disc contains the Read Me file for your software. (This file is also copied to the application folder 

during product installation.) Open the file to read important information about topics such as the following:

• System requirements

• Installation (including uninstalling the software)

• Activation and registration

• Font installation

• Troubleshooting

• Customer support

• Legal notices

About Adobe Help

Adobe Help resources

Documentation for your Adobe software is available in a variety of formats.

In-product and LiveDocs Help

In-product Help provides access to all documentation and instructional content available at the time the software 

ships. It is available through the Help menu in your Adobe software.

LiveDocs Help includes all the content from in-product Help, plus updates and links to additional instructional 

content available on the web. For some products, you can also add comments to the topics in LiveDocs Help. Find 

LiveDocs Help for your product in the Adobe Help Resource Center, at www.adobe.com/go/documentation.

April 1, 2008

http://www.adobe.com/go/documentation


ADOBE PREMIERE PRO CS3

User Guide

3

Most versions of in-product and LiveDocs Help let you search across the Help systems of multiple products. Topics 

may also contain links to relevant content on the web or to topics in the Help of another product. 

Think of Help, both in the product and on the web, as a hub for accessing additional content and communities of 

users. The most complete and up-to-date version of Help is always on the web.

Adobe PDF documentation

The in-product Help is also available as a PDF that is optimized for printing. Other documents, such as installation 

guides and white papers, may also be provided as PDFs. 

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/documen-

tation. To see the PDF documentation included with your software, look in the Documents folder on the installation 

or content DVD.

Printed documentation

Printed editions of the in-product Help are available for purchase in the Adobe Store, at www.adobe.com/go/store. 

You can also find books published by Adobe publishing partners in the Adobe Store.

A printed workflow guide is included with all Adobe Creative Suite® 3 products, and stand-alone Adobe products 

may include a printed getting started guide.

Using Help in the product

In-product Help is available through the Help menu. After you start the Adobe Help Viewer, click Browse to see 

Help for additional Adobe products installed on your computer. 

These Help features facilitate cross-product learning:

• Topics may contain links to the Help systems of other Adobe products or to additional content on the web.

• Some topics are shared across two or more products. For instance, if you see a Help topic with an Adobe 

Photoshop® CS3 icon and an Adobe After Effects® CS3 icon, you know that the topic either describes functionality 

that is similar in the two products or describes cross-product workflows.

• You can search across the Help systems of multiple products.

If you search for a phrase, such as “shape tool,” enclose it in quotation marks to see only those topics that include 

all the words in the phrase.
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Adobe Help
A. Back/Forward buttons (previously visited links)  B. Expandable subtopics  C. Icons indicating shared topic  D. Previous/Next buttons 
(topics in sequential order)  

Accessibility features

Adobe Help content is accessible to people with disabilities—such as mobility impairments, blindness, and low 

vision. In-product Help supports these standard accessibility features:

• The user can change text size with standard context menu commands.

• Links are underlined for easy recognition.

• If link text doesn’t match the title of the destination, the title is referenced in the Title attribute of the Anchor tag. 

For example, the Previous and Next links include the titles of the previous and next topics.

• Content supports high-contrast mode.

• Graphics without captions include alternate text.

• Each frame has a title to indicate its purpose.

• Standard HTML tags define content structure for screen reading or text-to-speech tools.

• Style sheets control formatting, so there are no embedded fonts.

Keyboard shortcuts for Help toolbar controls (Windows)

Back button Alt+Left Arrow 

Forward button Alt+Right Arrow

Print Ctrl+P

About button Ctrl+I

Browse menu Alt+Down Arrow or Alt+Up Arrow to view Help for another application

Search box Ctrl+S to place the insertion point in the Search box

C

D

B

A
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Keyboard shortcuts for Help navigation (Windows)

• To move between panes, press Ctrl+Tab (forward) and Shift+Ctrl+Tab (backward).

• To move through and outline links in a pane, press Tab (forward) or Shift+Tab (backward).

• To activate an outlined link, press Enter.

• To make text bigger, press Ctrl+equal sign.

• To make text smaller, press Ctrl+hyphen.

Resources

Adobe Video Workshop

The Adobe Creative Suite 3 Video Workshop offers over 200 training videos covering a wide range of subjects for 

print, web, and video professionals. 

You can use the Adobe Video Workshop to learn about any Creative Suite 3 product. Many videos show you how 

to use Adobe applications together.
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When you start the Adobe Video Workshop, you choose the products you want to learn and the subjects you want 

to view. You can see details about each video to focus and direct your learning. 

Community of presenters

With this release, Adobe Systems invited the community of its users to share their expertise and insights. Adobe and 

lynda.com present tutorials, tips, and tricks from leading designers and developers such as Joseph Lowery, Katrin 

Eismann, and Chris Georgenes. You can see and hear Adobe experts such as Lynn Grillo, Greg Rewis, and Russell 

Brown. In all, over 30 product experts share their knowledge.

Tutorials and source files

The Adobe Video Workshop includes training for novices and experienced users. You’ll also find videos on new 

features and key techniques. Each video covers a single subject and typically runs about 3-5 minutes. Most videos 

come with an illustrated tutorial and source files, so you can print detailed steps and try the tutorial on your own. 

Using Adobe Video Workshop

You can access Adobe Video Workshop using the DVD included with your Creative Suite 3 product. It’s also 

available online at www.adobe.com/go/learn_videotutorials. Adobe will regularly add new videos to the online 

Video Workshop, so check in to see what’s new.

Adobe Premiere Pro CS3 videos

Adobe Video Workshop covers a wide range of subjects for Adobe Premiere Pro® CS3, including these:

• Editing and color correcting video

• Importing footage

• Managing media

• Sending work for review using Clip Notes
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• Exporting video and FLV files

Videos also show you how to use Adobe Premiere Pro CS3 with other Adobe products:

• Using Dynamic Link

• Creating video for mobile devices

• Creating DVDs using Adobe Premiere Pro and Encore®

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at 

www.adobe.com/go/learn_videotutorials.

Bridge Home

Bridge Home, a new destination in Adobe Bridge CS3, provides up-to-date information on all your Adobe Creative 

Suite 3 software in one convenient location. Start Adobe Bridge, then click the Bridge Home icon at the top of the 

Favorites panel to access the latest tips, news, and resources for your Creative Suite tools.

Note: Bridge Home may not be available in all languages.

Adobe Bridge CS3 videos

Adobe Video Workshop covers a wide range of subjects for Adobe Bridge CS3, including these:

• Using Adobe Bridge

• Searching, sorting, and filtering in Adobe Bridge

• Applying keywords and adding metadata

• Rating images and documents

Videos also show you how to use Adobe Bridge CS3 with other Adobe products:

• Using Adobe Stock Photos

• Using Adobe Bridge in a design workflow

• Using Adobe Bridge in a photography workflow
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• Using Adobe Bridge in a web design workflow

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at 

www.adobe.com/go/learn_videotutorials.

Adobe Device Central CS3 videos

Adobe Video Workshop covers many subjects for Adobe Device Central CS3, including these:

• Using Device Central with Photoshop

• Using Device Central with Flash®

• Using Device Central and Adobe Bridge

• Creating mobile content in Flash

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at 

www.adobe.com/go/learn_videotutorials.

Encore CS3 videos

Adobe Video Workshop covers a wide range of subjects for Adobe Encore® CS3, including these:

• Animating menus

• Creating disc navigation

• Creating and modifying menus

Videos also show you how to use Encore with other Adobe products:

• Using Dynamic Link

• Creating DVDs using Adobe Premiere Pro® CS3 and Encore

• Working with markers and cue points

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at 

www.adobe.com/go/learn_videotutorials.

User communities

User communities feature forums, blogs, and other avenues for users to share technologies, tools, and information. 

Users can ask questions and find out how others are getting the most out of their software. User-to-user forums are 

available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

Customer support

Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your product 

and to learn about free and paid technical support options. Click the Training link for access to Adobe Press books, 

a variety of training resources, Adobe software certification programs, and more.
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Downloads

Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. In addition, the Adobe 

Store (at www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, helping 

you to automate tasks, customize workflows, create specialized professional effects, and more.

Extras

You have access to a wide variety of resources that will help you make the most of your Adobe software. Some of 

these resources are installed on your computer during the setup process; additional helpful samples and documents 

are included on the installation or content disc. Unique extras are also offered online by the Adobe Exchange 

community, at www.adobe.com/go/exchange.

Installed resources

During software installation, a number of resources are placed in your application folder. To view those files, 

navigate to the application folder on your computer.

• Windows®: [startup drive]\Program Files\Adobe\[Adobe application]

• Mac OS®: [startup 

drive]/Applications/[Adobe application]

The application folder may contain the following resources:

Plug-ins Plug-in modules are small software programs that extend or add features to your software. Once installed, 

plug-in modules appear as options in the Import or Export menu; as file formats in the Open, Save As, and Export 

Original dialog boxes; or as filters in the Filter submenus. For example, a number of special effects plug-ins are 

automatically installed in the Plug-ins folder inside the Photoshop CS3 folder.

Presets Presets include a wide variety of useful tools, preferences, effects, and images. Product presets include 

brushes, swatches, color groups, symbols, custom shapes, graphic and layer styles, patterns, textures, actions, 

workspaces, and more. Preset content can be found throughout the user interface. Some presets (for example, 

Photoshop Brush libraries) become available only when you select the corresponding tool. If you don’t want to 

create an effect or image from scratch, go to the preset libraries for inspiration.

Templates Template files can be opened and viewed from Adobe Bridge CS3, opened from the Welcome Screen, 

or opened directly from the File menu. Depending on the product, template files range from letterheads, 

newsletters, and websites to DVD menus and video buttons. Each template file is professionally constructed and 
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represents a best-use example of product features. Templates can be a valuable resource when you need to 

jump-start a project.

Samples Sample files include more complicated designs and are a great way to see new features in action. These files 

demonstrate the range of creative possibilities available to you.

Fonts Several OpenType® fonts and font families are included with your Creative Suite product. Fonts are copied 

to your computer during installation:

• Windows: [startup 

drive]\Windows\Fonts

• Mac OS X: [startup drive]/Library/Fonts

For information about installing fonts, see the Read Me file on the installation DVD.

DVD content

The installation or content DVD included with your product contains additional resources for use with your 

software. The Goodies folder contains product-specific files such as templates, images, presets, actions, plug-ins, 

and effects, along with subfolders for Fonts and Stock Photography. The Documentation folder contains a PDF 

version of the Help, technical information, and other documents such as specimen sheets, reference guides, and 

specialized feature information.

Adobe Exchange

For more free content, visit www.adobe.com/go/exchange, an online community where users download and share 

thousands of free actions, extensions, plug-ins, and other content for use with Adobe products.

Adobe Labs

Adobe Labs gives you the opportunity to experience and evaluate new and emerging technologies and products 

from Adobe.

ET  V
ERO E

OS ET
 ACCU

SAM E
T JUS

TO

DUO D
OLORE

S ET 
EA RE

BUM. 
STET 

CLITA
 KASD

.

ET  COSE
TETUR

 SADI
PSCIN

G

01 PelletirInc.

CORE INVESTMENT SPECTRUMVel illum dolore eu feugiat nulla facilisis at vero eros et accumsan 

et iusto odio dignissim qui.

RETIREMENT SAVING PLANVel illum dolore eu feugiat nulla facilisis at vero eros et accumsan 

et iusto odio dignissim qui.

Your Investment GuideAre  you  leaving  money  on  the  table?

01

Typi non habent claritatem insitam; est usus legentis in iis qui facit eorum 

claritatem. Investigationes demonstraverunt lectores legere me lius quod ii 

legunt saepius. Claritas est etiam processus. 

Typi non habent claritatem insitam; est usus legentis in iis qui facit eorum 

claritatem. Investigationes demonstraverunt lectores legere me lius quod ii 

legunt saepius. Claritas est etiam processus. 

Travel Earth
Best 100 places to see on the planet 
in your lifetime

 volute 
ipsummy 
, commy 
re eugia-
rud tem 

 eraes-
 exer 

n ullutet 

Vel:      Ad :    Vulputate:

SURVICE MENU 

NULCHE
vero dio eum 

nulcheagiamet ad lorperit 

sum a$45
agiamet ad atin utet

vero dio eum 

nulche suma
agaimet ad eum 

nullam$25
lorperit  sum a

agiamet ad lorperit 

vero dioeum nullam
$35 

SUCCIVEROS

sucicvero dio
vero dio eum 

nulche suma

$15
eum nullam

vero dio eum 

nulche suma
agaimet ad eum 

nullam$35
N

eum nullam
$35 

SUCCIVEROS

sucicvero dio
vero dio eum 

nulche suma
$15

eum nullam
vero dio eum 

nulche suma
agaimet ad eum 

nullam$35

CCasiopiaSpA

April 1, 2008

http://www.adobe.com/go/exchange


ADOBE PREMIERE PRO CS3

User Guide

11

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded developers

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become 

productive with new products and technologies. Adobe Labs is also a forum for early feedback, which the Adobe 

development teams use to create software that meets the needs and expectations of the community. 

Visit Adobe Labs at www.adobe.com/go/labs.

What’s new

New features

Adobe Premiere® Pro CS3 is now available for both Windows and Mac OS X. Adobe Premiere Pro CS3, in combi-

nation with Adobe® OnLocation™ and Adobe® Encore® CS3, makes every step of video production more efficient; 

from on-location capture, through post-production, to final delivery: on-disk, on-line and on mobile devices. Here's 

a quick look at some of the new features that help make Adobe Premiere Pro CS3 an integral part of Adobe's 

comprehensive solution for even the most demanding productions.

Adobe® OnLocation now included Eliminate the capture process by recording SD and HD video directly from your 

camera to a laptop or workstation. Instantly review any shot. Log clips during your shoot. Maximize camera image 

quality during shoots by calibrating your camera, checking levels, and monitoring your signal. Avoid problems and 

improve quality on location with the virtual reference monitor, comprehensive waveform monitor, vectorscope, 

and audio spectrum analyzer. Save tape and save time with Adobe OnLocation. (Requires Bootcamp for Mac OS.)

Adobe® Encore® CS3 now included Create DVDs and take advantage of Blu- ray Disc technology using Adobe 

Encore CS3, now included with Adobe Premiere Pro. Work with the same Encore authoring interface and features 

used to create standard-definition DVDs. Author once, deliver twice: Automatically convert HD Blu-ray Disc 

projects into standard-definition DVDs.

High quality slow motion with time remapping Create dramatic slow and fast motion effects without exporting 

clips to another application. The Time Remapping effect gives precise keyframe control, real-time feedback, and 

advanced frame-blending quality. You can change speed slowly or quickly, and even make a clip run backwards 

before resuming normal forward motion. With the Time Warp effect borrowed from After Effects, you can generate 

even better in-between frames through pixel-motion analysis. The Clip Speed effect has also been improved, with 

high-quality de-interlacing borrowed from After Effects.

Other new effects Adobe Premiere Pro CS3 includes the Color Key effect borrowed from After Effects. This is now 

the preferred effect for chromakey. Also, in the effects folders, you will find a Difference Matte effect, a Dip To 

White transition, and six new audio filters: Chorus, DeClicker, DeCrackler, Flanger, Phaser, and SpectralDeNoiser. 

For more information on using Dip To White, watch the online training video on the Total Training website.

Publish DVD projects to the web With one click, easily create Adobe Flash® versions of DVD and Blu-ray Disc 

projects for publishing to the web. Use Encore, included with Adobe Premiere Pro, to create Flash content, complete 

with DVD interactivity and menus, without learning Flash programming.
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Smart File Search Find files faster with search tools that instantly update their results lists as you type. Sort and 

organize assets into multiple project panels, each with its own graphical or text view setting. Manage your project 

and its assets with greater ease and efficiency.

Improved editing efficiency Work faster with powerful and flexible editing tools. No more waiting for audio to 

render when working with nested sequences. Replace any clip in the timeline with a new clip while preserving the 

replaced clip's attributes, filters, and settings.

Output for mobile devices Make your video viewable on the latest delivery platforms. Encode video for delivery to 

cell phones, portable media players, and other mobile devices. Check playback through emulations of the interface, 

screen size, and data rate of specific popular devices. Download profile updates to simulate the latest devices as they 

are released.

Flash Video export with markers converted to cue points Encode video and audio for Flash projects and web 

playback with direct Flash Video (FLV) export. Adobe Premiere Pro timeline markers become Flash cue points that 

trigger interactivity and navigation. Create Flash Video with ease.

Broader format editing support Edit the progressive HDV formats and frame rates found in new cameras from 

Canon, Sony, and JVC. Saving time, Adobe Premiere Pro indexes HDV files during capture, rather than after. 

Edit MXF files imported from P2 media. 

Work with emerging camera formats through the wide range of third-party products, both software and hardware, 

optimized to work with Adobe Premiere Pro CS3.

Broader support of keyboard shortcuts You can map keyboard shortcuts to bring focus to any panel, and use a 

keyboard shortcut to load a clip from the Project panel into the Source Monitor. You can select clips, load them into 

the Source monitor, mark their In and Out points, and drop them into any spot in the timeline, all without touching 

the mouse.
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Chapter 2: Workspace

The consistency among all Adobe video and audio workspaces supports cross-application familiarity. This design 

allows users to move projects through the application best for any task in the workflow.

Customizing the workspace

About workspaces

Adobe video and audio applications provide a consistent, customizable workspace. Although each application has 

its own set of panels (such as Tools, Properties, Timeline, and so on), you move and group panels in the same way 

across products. 

The main window of a program is the application window. Panels are organized in this window in an arrangement 

called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. You can create and 

save several custom workspaces for different tasks—for example, one for editing and one for previewing.

You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and 

undock a panel so that it floats in a new window above the application window. As you rearrange panels, the other 

panels resize automatically to fit the window.

You can use floating windows to create a workspace more like those in previous versions of Adobe applications, or 

to place panels on multiple monitors. 

Example workspace
A. Application window  B. Grouped panels  C. Individual panel  

For a video about the Adobe workspace, see www.adobe.com/go/vid0249.

B C

A
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Choose a workspace

Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels 

for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current 

workspace is redrawn accordingly.

❖ Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Dock, group, or float panels

You can dock panels together, move panels into or out of a group, and undock a panel so that it floats in a new 

window above the application window. As you drag a panel, drop zones—areas onto which you can move the 

panel— become highlighted. The drop zone you choose determines where the panel is inserted, and whether it 

docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing 

group, resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Grouping a panel stacks it 

with other panels.

C

B 

A 
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Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

1  If the panel you want to dock or group is not visible, choose it from the Window menu.

2  Do one of the following:

• To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.

Drag panel gripper to move one panel

• To move an entire group, drag the group gripper at the upper-right corner onto the desired drop zone.

Drag group gripper to move entire group

C

B 

A 
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The application docks or groups the panel, according to the type of drop zone.

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window or otherwise modify it, as you 

do the application window. You can use floating windows to make use of a secondary monitor, or to create a 

workspace like those in earlier versions of Adobe applications. 

❖ Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the 

following:

• Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group. 

• Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. 

When you release the mouse button, the panel or group appears in a new floating window.

• Drag the panel or group outside the application window. (If the application window is maximized, drag the panel 

to the Windows task bar.)

Resize panel groups

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, 

all groups that share the divider are resized. For example, suppose your workspace contains three panel groups 

stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group 

doesn’t change.

To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key 

again to return the panel to its original size. 

1  Do either of the following:

• To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a 

double-arrow .

• To resize in both directions at once, position the pointer at the intersection between three or more panel groups. 

The pointer becomes a four-way arrow .

2  Hold down the mouse button, and drag to resize the panel groups.
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Dragging divider between panel groups to resize them horizontally
A. Original group with resize icon  B. Resized groups  

Open and close panels and windows

Even if a panel is open, it may be out of sight, beneath other panels. Choosing a panel from the Window menu opens 

it and brings it to the front.

When you close a panel group in the application window, the other groups resize to make use of the newly available 

space. When you close a floating window, the panels within it close, too.

• To open or close a panel, choose the panel from the Window menu. 

• To close a panel or window, click its Close button .

Display any panel full-screen

You can expand any panel to display it in full-screen mode, and toggle back to normal view.

1  Select the panel you want to view full-screen.

2  Press the tilde key (~).

Press the tilde key again to toggle back to normal view.

Working with multiple monitors

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the appli-

cation window appears on the main monitor, and you place floating windows on the second monitor. Monitor 

configurations are stored in the workspace.

See also 

“Dock, group, or float panels” on page 14

A

B
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Save a custom workspace

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a 

specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace 

menu, where you can return to and reset them. 

❖ Arrange the frames and panels as desired, then choose Window > Workspace > New Workspace. Type a name 

for the workspace, and click OK.

Note: If a project saved with a custom workspace is opened on another system, the application looks for a workspace 

with a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local 

workspace.

Reset a workspace

Reset a workspace to return to its original, saved layout of panels.

❖ With the workspace you want to reset active, choose Window > Workspace > Reset workspace 

name.

Delete a workspace

1  Choose Window > Workspace > Delete Workspace.

2  Choose the workspace you want to delete, and then click OK.

Note: You cannot delete the currently active workspace.

Brighten or darken the interface

You may prefer to lower the brightness when working in a darkened editing suite or when making color corrections. 

Changing the brightness affects panels, windows, and dialog boxes but doesn’t affect scroll bars, title bars, and 

menus that aren’t inside panels. In addition, the change doesn’t affect the application background on Windows.

1  Choose Edit > Preferences > User Interface (Windows) or Premiere Pro > Preferences > User Interface (Mac OS).

2  Drag the User Interface Brightness slider to the left or right. Click Default Brightness to restore the default 

brightness level.

Tools, clip details, and menus

Tools

The Tools panel contains a number of tools for editing sequences in a Timeline panel. When you select a tool, the 

pointer changes shape according to the selection. For example, when you select the Razor tool and position the 

pointer over a clip in a Timeline panel, the icon changes to a razor . However, the Selection tool icon  may 

change to reflect the task currently being performed. In some cases, pressing a modifier key (such as Shift) as you 

use a tool changes its function, and its icon changes accordingly. Select tools from the Tools panel, or use a keyboard 

shortcut. You can resize the Tools panel and orient it vertically or horizontally.

Note: The Selection tool is the default tool. It’s used for everything other than specialized functions. If the program isn’t 

responding as you expect, make sure that the Selection tool is selected.
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Toolbox
A. Selection tool  B. Track Selection tool  C. Ripple Edit tool  D. Rolling Edit tool  E. Rate Stretch tool  F. Razor tool  G. Slip tool  H. Slide 
tool  I. Pen tool  J. Hand tool  K. Zoom tool  

Select any tool to activate it for use in a Timeline panel by clicking it or pressing its keyboard shortcut. Let the cursor 

hover over a tool to see its name and keyboard shortcut.

Selection Tool The standard tool for selecting clips, menu items, and other objects in the user interface. It’s 

generally a good practice to select the Selection Tool as soon as you are done using any of the other, more 

specialized, tools.

Track Selection Tool Select this tool to select all the clips to the right of the cursor in a sequence. To select a clip and 

all clips to the right in its own track click the clip. To select a clip and all clips to its right in all tracks, Shift-click the 

clip. Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool.

Ripple Edit Tool Select this tool to trim the In or Out point of a clip in a Timeline. The Ripple Edit Tool closes gaps 

caused by the edit and cascades clips to the right or left in the Timeline in order to preserve all edits to the left or 

right of the trimmed clip. 

Rolling Edit Tool Select this tool to roll the edit point between two clips in a Timeline, simultaneously trimming the 

In point of one and the Out point of the other, while leaving the combined duration of the two unchanged.

Rate Stretch Tool Select this tool to shorten a clip in a Timeline by speeding up its playback, or to lengthen it by 

slowing it down. The Rate Stretch Tool changes speed and duration, but leaves the In and Out points of the clip 

unchanged.

Razor Tool Select this tool to make one or more incisions in clips in a Timeline. Click a point in a clip to split it at 

that precise location. To split clips in all tracks at that location, Shift-click the spot in any of the clips.

Slip Tool Select this tool to simultaneously change the In and Out points of a clip in a Timeline, while keeping the 

timespan between then constant. For example, if a 10-second clip has been trimmed to five seconds in a sequence, 

you can can use the slip tool to show an earlier part of the clip, while retaining its five-second duration and its 

location in the Timeline.

Slide Tool Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two 

clips that surround it. The combined duration of the three clips, and the location of the group in the Timeline, 

remain unchanged.

Pen Tool Select this tool to set or select keyframes, or to adjust connector lines in a Timeline. Click and drag a 

connector line vertically to adjust it. Ctrl-click (Windows) or Command-click (Mac OS) on a connector line to set 

a keyframe. Shift-click non-contiguous keyframes to select them. Drag a marquee over contiguous keyframes to 

select them.

Hand Tool Select this tool to move the viewing area of a Timeline to the right of left. Click and drag left or right 

anywhere in the viewing area.

Zoom Tool Select this tool to zoom in or out in a Timeline viewing area. Click in the viewing area to zoom in by one 

increment. Alt-click (Windows) or Option-click (Mac OS) to zoom out by one increment.

A B C D E F G H I J K 

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

20

Clip details in the Info panel

The Info panel displays information about a selected item. For clips, the Info panel displays duration, In point, Out 

point, and more. The information displayed may vary depending on the media type, the current window, and so on. 

For example, the Info panel displays information unique to an empty space in the Timeline panel, a rectangle in the 

Titler, and a clip in the Project panel display.

In the Info panel, the Video line indicates frame rate, dimensions, and pixel aspect ratio, in that order. The Audio 

line indicates sample rate, bit depth, and channels, in that order.

Display context and panel menus

In addition to choosing from the menus at the top of your screen, you can choose from context menus, which display 

commands relative to the active tool or selected item. Panel menus display commands relative to the active panel. 

• To display panel menus, click the triangle  in the upper right corner of the panel.

• To display context menus, right-click a panel.
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Chapter 3: Projects

A project stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. 

Also, the project file contains the data from all of your editing decisions, such as the In and Out points for trimmed 

clips and the parameters for each special effect. Adobe Premiere Pro CS3 creates a folder on your hard disk at the 

start of each new project. By default, this is where it stores the files it captures, the preview and conformed audio 

files it creates, and the project file itself.

Project basics

About projects

For every project you create, Adobe Premiere Pro creates a project file. This file contains the settings you select for 

the project, as well as crucial data about the assets, edit decisions, and effects used in the project.

Adobe Premiere Pro doesn’t store video, audio, or still image files in the project file—it stores only a reference to 

each of these files based on its filename and location at the time you imported it. If you later move, rename, or delete 

a source file, Adobe Premiere Pro can’t find it automatically the next time you open the project. In this case, Adobe 

Premiere Pro displays the Where Is The File dialog box.

Every project includes a Project panel. This acts as a storage area for all files used in the project. You can organize a 

project’s media and sequences using bins in the Project panel.

A project may contain multiple sequences. Within a single project, you can edit individual segments as separate 

sequences, and then combine the segments into a finished program by nesting them into a longer sequence. 

Similarly, you can store multiple variations of a sequence in the same project.

Note: There’s no need to save copies of a project when creating different segments or versions of the same video 

program. Simply create new or duplicate sequences within a single project file.

See also 

“Adjust project settings and presets” on page 23

A digital video primer

Create a project

In most cases, you can start a project simply by using one of the presets provided in the New Project dialog box. The 

presets included with Adobe Premiere Pro include common project types. Preserve editing quality by using a preset 

that conforms to the specifications of your original assets. For example, if your project uses footage mostly in DV 

format, use a DV preset. If you need to specify lower quality settings for output (such as streaming web video), don’t 

change your project settings—instead, change your export settings later.

If your computer has a capture card compatible with Adobe Premiere Pro, its own optimized presets may appear in 

the Available Presets list. 
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The project settings must be correct when you create the project file. Once a project is created, some project settings, 

such as the timebase settings, are locked. This prevents unwanted inconsistencies that could result from changing 

project settings later.

1  Either choose New Project on the Welcome screen that appears when Adobe Premiere Pro starts up or, after the 

application is open, choose File > New > Project.

2  Do one of the following:

• To apply a preset, select it from the Available Presets list.

• To customize settings, choose the preset that most closely matches your source footage, click Custom Settings, 

and then select your specific project settings. For Location, specify where you want to store the project on disk.

3  Type the name of the project, and then click OK.

Note: Whenever possible, specify a location and name that you won’t have to change later. By default, Adobe Premiere 

Pro stores rendered previews, conformed audio files, and captured audio and video in the folder where you store the 

project. Moving a project file later may require moving its associated files as well.

Open a project

Adobe Premiere Pro for Windows can open project files created with earlier versions of Adobe Premiere Pro or 

Adobe Premiere 6.x. You can open only one project at a time. To transfer the contents of one project into another, 

use the Import command.

Use the Auto Save command to automatically save copies of your projects in the Adobe Premiere Pro Auto-Save 

folder.

You may encounter missing files as you work on a project. You can continue working by substituting offline files as 

placeholders for the missing files. You can edit using offline files, but you must bring the originals back online before 

rendering your movie. 

To bring a file back online after the project is open, use the Link Media command. You can continue working 

without having to close and reopen the project. 

1  Choose File > Open Project.

2  Browse to the project file and select it.

3  Select Open.

4  If the Where Is The File dialog box opens, locate the file using the Look In field, or choose one of the following 

in the Where Is The File dialog box:

Find Launches the Windows Explorer (Windows) or Finder (Mac OS) search feature.

Skip Replaces a missing file with a temporary offline file for the duration of a session. When you close your project 

and then reopen it, you see a dialog box that asks you to locate the file or allows you to skip it again.

Skip All Like Skip, Skip All replaces all missing files with temporary offline files.

Important: Select Skip or Skip All only when you are certain that you want to rework all the instances where the file 

is used in the project. If you want to keep the file in the project but can’t locate it at the moment, use Offline instead. 

Skip Previews Stops Adobe Premiere Pro from searching for any preview files already rendered for the project. This 

allows the project to load faster, but you may need to render parts of its sequences for best playback performance.
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Offline  Replaces a missing file with an offline file, a placeholder that preserves all references to the missing file 

everywhere in the project. Unlike the temporary offline file created by Skip, the one generated by Offline persists 

between sessions, so you won’t have to locate missing files every time the project is opened.

Offline All Like Offline, Offline All replaces all missing files with persistent offline files.

Note: Do not delete source files while you are using them as clips in an Adobe Premiere Pro project unless they were 

captured using device control and you plan to recapture them. After you deliver the final movie, you can delete source 

files.

Adjust project settings and presets

All project settings apply to the whole project, and most can’t be changed after a project is created.

Project settings presets are groups of project settings. Adobe Premiere Pro comes with several categories of project 

settings presets installed: DV-24P, DV-NTSC (North American standard), DV-PAL (European standard), 

Panasonic P2 DVCPRO50, Panasonic P2 DVCPROHD, HDV, and Mobile & Devices. These contain the correct 

project settings for the most typical project types. The Panasonic P2 DVCPRO50 and Panasonic P2 DVCPROHD 

categories of project settings presets are for editing DVCPRO material recorded to MXF files using a Panasonic P2 

video camera. For DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-PAL, 

depending on the television standard of the footage.

When creating a new project, you can either select from among the standard project settings presets or customize a 

group of project settings and save the customized group as a custom project settings preset. If you want full control 

over almost all the project’s parameters, you must start a new project and customize its project settings presets.

After you begin working in a project, you can review project settings, but you can change only a few of them. Choose 

Project > Project Settings to view the settings you can change.

Project settings are organized into the following categories:

General Controls the fundamental characteristics of the project, including the file format Adobe Premiere Pro uses 

for its preview files and playback (Editing Mode), count time (Display Format), and play back video (Timebase).

Capture Controls how Adobe Premiere Pro transfers video and audio directly from a deck or camera. (None of the 

other project settings options affect capturing.) The contents of this panel depend on the editing mode. If you’re 

capturing DV footage, you don’t need to change capture settings. When DV/IEEE 1394 Capture is the selected 

capture format, no options are available because the options are automatically set to the IEEE 1394 standard. 

Additional capture formats and options may appear if you install other software, such as software included with a 

capture card certified to be compatible with Adobe Premiere Pro. 

Note: For P2 DVCPRO 50 and P2 DVCPRO HD projects, the Capture Format setting is not relevant, because the assets 

are captured and recorded directly to the P2 card as digital files by the camera.

Video Rendering Sets the file format, compressor, color depth, and bit depth Adobe Premiere Pro uses for its 

preview files and playback.

Default Sequence Controls the number of video tracks and the number and type of audio tracks for new sequences 

you create. 

Note: If you must change project settings that are unavailable, you can create a new project with the settings you want 

and import the current project into it. However, if you import the current project into a project with a different frame 

rate or audio sampling rate, check video and audio edits carefully. Although edit positions made under the old settings 

are preserved, they may not synchronize precisely with the new settings. Edits or changes you make after importing are 

synchronized with the new settings.
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See also 

“Preview on a television monitor” on page 143

Create a custom preset

To customize most project settings, you must start a new project, select an existing preset, and change its settings.

1  Click New Project or choose File > New > Project.

2  In the Load Preset panel, select the preset that most closely matches your video footage or the needs of your 

capture card.

3  In the Custom Settings panel, modify the General, Capture, Video Rendering, and Default Sequence settings to 

match the needs of your project.

4  To save your custom settings as a preset that you can use for future projects, click Save Preset. 

A dialog box asks you to name and describe the custom preset. Here you can choose whether to save the device 

control settings as part of the preset.

5  Specify where to save the project on disk, give it a name, and then click OK.

General settings

Choose General settings that conform to the specifications of the main type of output intended for your project (for 

example, if your target output is DV NTSC, use the DV NTSC editing mode). Changing these settings arbitrarily 

may result in a loss of quality.

Editing Mode Specifies which video format is used for preview files and playback, which timebases are made 

available, which compression methods appear in the Video Settings panel, and which display formats are available. 

Choose an Editing Mode option that best matches the specifications of your target format, preview display, or 

capture card. The Desktop editing mode allows you to customize all of the other project settings. The editing mode 

does not determine the format of your final movie. You specify output settings when you export.

Timebase Specifies the time divisions Adobe Premiere Pro uses to calculate the time position of each edit. In 

general, choose 24 for editing motion-picture film, 25 for editing PAL (European standard) and SECAM video, and 

29.97 for editing NTSC (North American standard) video. Do not confuse timebase with the frame rate of the video 

you play back or export from sequences, although timebase and frame rate are often set to the same value. The 

options listed for Timebase vary according to the editing mode you selected.

Playback Settings Displays playback options for most of the editing modes. Select this option to display a dialog 

box of Realtime Playback, Export, 24P Conversion Method, and Desktop Display Mode options. You can also 

choose whether to disable video output when Adobe Premiere Pro is in the background, and whether to enable 

aspect ratio correction on external devices.

Frame Size Specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, the frame 

size for your project should match the frame size of your source files. Don’t change the frame size to compensate for 

slow playback—instead, adjust playback resolution by choosing a different quality setting from the Project panel 

menu, or adjust the frame size of final output by changing export settings.

Pixel Aspect Ratio Sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, 

and computer-generated graphics, or choose the format used by your source. If you use a pixel aspect ratio that is 

different from that of your video, the video may play back and render with distortion.

Fields Specifies the field order, or which field of each frame’s interlaced fields is drawn first. If you work with 

progressive-scan video, select No Fields (Progressive Scan). Note that many capture cards capture fields regardless 
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of whether you shot progressive scan footage. (See “Interlaced video, noninterlaced video, and progressive 

scanning” on page 125)

Display Format (Video) Adobe Premiere Pro can display any of several formats of timecode. You may want to see 

the project’s timecode in a film format, for example, if you are editing footage captured from film; or in simple frame 

numbers if your assets were imported from an animation program. Changing the Display Format option does not 

alter the frame rate of clips or sequences—it changes only how their timecodes are displayed. The time display 

options correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames 

timecodes, you can change the starting frame number to match the time-counting method of another editing system 

you may be using.

The options made visible in the Display Format field depend on the Editing Mode selected. You can choose from 

the following Display Format options, depending on which editing mode is selected:

• 30 fps Drop-Frame Timecode Reports time in hours, minutes, seconds, and frames, separating units with 

semicolons. Drop-frame timecode assumes a rate of 30 frames per second (fps), but skips some numbers by design: 

To accommodate the NTSC actual frame rate of 29.97 fps drop-frame timecode skips, or drops, two frame numbers 

(not the actual frames of video) each minute except every tenth minute. Use for output to NTSC videotape.

30 fps drop-frame timecode as indicated by semicolons

• 30 fps Non Drop-Frame Timecode Reports time in hours, minutes, seconds, and frames, separating units with 

colons. It assumes a rate of 30 fps and does not drop frame numbers. Use for output to computer displays via the 

web or CD-ROM.

30 fps non drop-frame timecode as indicated by colons

• 24 fps Timecode Reports time in hours, minutes, seconds, and frames; separating units with colons. Use for 24p 

footage and to output to 24-fps formats for film and DVD distribution.

24 fps timecode showing “23” as highest possible number of frames before next second

• 25 fps Timecode Reports time in hours, minutes, seconds, and frames, separating units with colons. Use for 

output to PAL videotape.

25 fps timecode showing “24” as highest possible number of frames before next second

• Feet + Frames 16mm Reports time in feet and frames, assuming the frame rate of 16mm film: 40 frames per foot. 

Use for output to 16mm film.

Feet + frames 16mm timecode showing “39” as highest possible number of frames before next foot
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• Feet + Frames 35mm Reports time in feet and frames, assuming the frame rate of 35mm film: 16 frames per foot. 

Use for output to 35mm film.

Feet + frames 35mm timecode showing “15” as highest possible number of frames before next foot

• Frames Reports time solely in a running count of frames. Does not assign measurements of either time or spatial 

length. Use to output sequential stills such as those generated for an animation or DPX film editor.

Frames timecode simply numbers each frame in sequential order.

Note: When working with NTSC video assets, you should usually use 30 fps drop-frame timecode. This format 

conforms with the timecode base inherent in NTSC video footage and displays its duration most accurately.

Title Safe Area Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by 

television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins button 

in the Source Monitor or Program Monitor. Titles are usually assumed to require a wider safe zone than action.

Action Safe Area Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut off 

by television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in the 

Source Monitor or Program Monitor.

Sample Rate In general, higher rates provide better audio quality when you play back audio in sequences, but they 

require more disk space and processing. Resampling, or setting a different rate from the original audio, also requires 

additional processing time and affects the quality. Try to record audio at a high-quality sample rate, and capture 

audio at the rate at which it was recorded.

Display Format Specifies whether audio time display is measured using audio samples or milliseconds. Display 

Format applies when Show Audio Time Units is selected in the Source Monitor or Program Monitor menu. (By 

default, time is displayed in frames, but it can be displayed in audio units for sample-level precision when you are 

editing audio.)

Note: DV video and audio use standardized settings that are specified automatically when you select DV Playback 

editing mode. When you use DV Playback editing mode, avoid changing the Timebase, Frame Size, Pixel Aspect Ratio, 

Fields, and Sample Rate settings.

Video Rendering settings

Video Rendering settings determine the file format, compressor, and color depth Adobe Premiere Pro uses for 

preview files and playback of clips and sequences.

Maximum Bit Depth Maximizes the color bit depth, up to 32 bpc, to include in video played back in sequences. This 

setting may not be available if the selected compressor provides only one option for bit depth. You can also specify 

an 8-bit (256-color) palette when preparing a video program for 8 bpc color playback, such as when using the 

Desktop editing mode for the web or for some presentation software. If your project will contain high-bit-depth 

assets generated by programs such as Adobe Photoshop, or high-definition camcorders, select Maximum Bit Depth 

to make Adobe Premiere Pro make use of all the color information in those assets when processing effects or gener-

ating preview files.

Previews These options determine the file format, compressor, and color depth Adobe Premiere Pro uses for 

preview files and playback. Select a combination that gives the best quality previews while keeping rendering time 

and file size within tolerances acceptable for your system. For certain editing modes, these settings cannot be 
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changed. The Uncompressed 10-bit (4:2:2 YUV) and Uncompressed 8-bit (4:2:2 YUV) file formats match the speci-

fications for SD-SDI and HD_SDI video respectively. Select one of them if you intend to monitor or output to one 

of these formats. 

Note: If you use a clip in your video program without applying effects or changing frame or time characteristics, Adobe 

Premiere Pro uses the clip’s original codec for playback. If you make changes that require recalculation of each frame, 

Adobe Premiere Pro applies the codec that you choose here.

Optimize Stills Uses still images efficiently in sequences. For example, if a still image has a duration of 2 seconds in 

a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. 

Deselect this option if sequences exhibit playback problems when displaying still images.

Save and name your project settings even if you plan to use them in only one project. Saving settings creates a 

backup copy of the settings in case someone accidentally alters the current project settings.

Change the Auto Save settings

By default Adobe Premiere Pro automatically saves your project every 20 minutes and retains the last five versions 

of the project file on the hard disk. You can revert to a previously saved version at any time. Archiving many itera-

tions of a project consumes relatively little disk space because project files are much smaller than source video files. 

It’s usually best to save project files to the same drive as your application. Archived files are saved in the Adobe 

Premiere Pro Auto-Save folder.

1  Choose Edit > Preferences > Auto Save (Windows) or Premiere Pro > Preferences > Auto Save (Mac OS).

2  Do any of the following, and then click OK:

• Select Automatically Save Projects, and type the number of minutes between saves.

• For Maximum Project Versions, enter the number of versions of a project file you want to save. For example, if 

you type 10, Adobe Premiere Pro saves the ten most recent versions.

Create a project with uncompressed video playback (Windows only)

For the highest quality previews of sequences on an SDI card or device connected to an external monitor, you should 

use one of the uncompressed formats for preview files. Uncompressed 8-bit (4:2:2 YUV) is particularly suitable for 

projects meant for SD output, while Uncompressed 10-bit (4:2:2 YUV) is best for projects meant for HD. 

Additionally, with Uncompressed 10-bit (4:2:2 YUV) and high bit-depth color rendering Adobe Premiere Pro will 

make use of the color information in 10-bit assets and will upsample other assets in a sequence to generate 10-bit 

preview files. Adobe Premiere Pro delivers the best preview performance when using these preview file formats on 

a system with a supported SD-SDI or HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV, but unlike the other file formats available 

for preview files, they do not then run the video data through a compressor. They are called uncompressed because 

they do not add this second layer of compression, and thereby retain much higher color depth in the previews than 

the compressed formats. As a consequence, uncompressed preview files can be quite a bit larger than compressed 

preview files.

1  Select File > New > Project.

2  In the New Project dialog box, click the Custom Settings tab.

3  Select General.

4  From the Editing Mode drop-down menu, choose Desktop.

5  Select Video Rendering.
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6  From the File Format drop-down menu, select Uncompressed 10-Bit (4:2:2 YUV), or Uncompressed 8-Bit (4:2:2 

YUV).

7  Enter a name for the project and click OK.

Change your preferences

You can customize the look and behavior of Adobe Premiere Pro in many ways, from determining the default length 

of transitions to setting the brightness of the user interface. These preferences will remain in effect until you change 

them. 

❖ Choose Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac OS), and select the category of prefer-

ences you wish to change.

See also 

“Play a sequence with preroll and postroll” on page 143

“Work with default transitions” on page 175

“Import still images” on page 78

“Scroll the Timeline panel during preview” on page 143

“Change bin behaviors” on page 88

“Optimize rendering for available memory” on page 52

Aspect ratios

About aspect ratios

An aspect ratio specifies the ratio of width to height. Video and still picture frames have a frame aspect ratio, and 

the pixels that make up the frame have a pixel aspect ratio. Some cameras can record various frame aspect ratios, 

and different video standards use different pixel aspect ratios.

You set the frame and pixel aspect ratios for an Adobe Premiere Pro project when you create it. Once they are set, 

you cannot change them for that project. You can, however, use assets created with different aspect ratios in that 

project. 

Adobe Premiere Pro automatically tries to compensate for the pixel aspect ratio of source files. If an asset still 

appears distorted, you can manually specify its pixel aspect ratio. It's important to reconcile pixel aspect ratios before 

reconciling frame aspect ratios, because an incorrect frame size can be due to a misinterpreted pixel aspect ratio.

Frame aspect ratio

Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For example, DV NTSC has 

a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height) and a typical widescreen frame has a frame aspect ratio of 

16:9. Many cameras that have a widescreen mode can record using the 16:9 aspect ratio. Many films have been shot 

using even wider aspect ratios.
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A 4:3 frame aspect ratio (left), and wider 16:9 frame aspect ratio (right)

When you import clips shot in one frame aspect ratio into a project that uses another frame aspect ratio, you must 

decide how to reconcile the different values. For example, there are two common techniques for showing a 

widescreen movie with a 16:9 frame aspect ratio on a standard television with a 4:3 frame aspect ratio. You can fit 

the entire width of the 16:9 frame in a black 4:3 frame (called letterboxing), which results in black bands above and 

below the widescreen frame. Or you can fill the 4:3 frame vertically with the entire height of the 16:9 frame, varying 

the horizontal position of the 16:9 frame behind the narrower 4:3 frame so that important action is visible in the 4:3 

frame (called pan & scan). In Adobe Premiere Pro, you can implement either technique by using Motion effect 

properties such as Position and Scale.

NTSC displays
A. 16:9 NTSC footage  B. DVD player display using original widescreen format on widescreen TV screen  C. 16:9 image on a 4:3 TV screen 
cropped using automatic pan and scan  D. 16:9 image on a 4:3 TV screen using automatic letterboxing to reduce overall frame size and 
display entire image  

3

4 16

9

A B

C D
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Pixel aspect ratio

Pixel aspect ratio describes the ratio of width to height of a single pixel in a frame. Pixel aspect ratios vary because 

different video systems make various assumptions about the number of pixels required to fill a frame. For example, 

many computer video standards define a 4:3 aspect ratio frame as 640 pixels wide by 480 pixels high, which results 

in square pixels. Video standards such as DV NTSC define a 4:3 aspect ratio frame as 720x480 pixels, which results 

in narrower, rectangular pixels because there are more pixels within the same frame width. The computer video 

pixels in this example have a pixel aspect ratio of 1:1 (square), whereas the DV NTSC pixels have a pixel aspect ratio 

of 0.9 (nonsquare). DV pixels, which are always rectangular, are vertically oriented in systems producing NTSC 

video and horizontally oriented in systems producing PAL video. Adobe Premiere Pro displays a clip’s pixel aspect 

ratio next to the clip’s image thumbnail in the Project panel.

If you display rectangular pixels on a square-pixel monitor without alteration, images appear distorted; for example, 

circles distort into ovals. However, when displayed on a broadcast monitor, the images appear correctly propor-

tioned because broadcast monitors use rectangular pixels. Adobe Premiere Pro can display and output clips of 

various pixel aspect ratios without distortion because it attempts to automatically reconcile them with the pixel 

aspect ratio of your project.

You may occasionally encounter a distorted clip if Adobe Premiere Pro interprets pixel aspect ratio incorrectly. You 

can correct the distortion of an individual clip by manually specifying the source clip’s pixel aspect ratio in the 

Interpret Footage dialog box. You can correct similar misinterpretations of groups of same-size files by editing the 

file Interpretation Rules.txt.

Pixel and frame aspect ratios
A. 4:3 square-pixel image displayed on 4:3 square-pixel (computer) monitor  B. 4:3 square-pixel image interpreted correctly for display on 
4:3 non-square pixel (TV) monitor  C. 4:3 square-pixel image interpreted incorrectly for display on 4:3 non-square pixel (TV) monitor  

Common pixel aspect ratios

Pixel aspect ratio When to use

Square pixels 1.0 Footage has a 640 x 480 or 648 x 486 frame size, is 1920 x 1080 HD (not 

HDV or DVCPRO HD), is 1280 x 720 HD or HDV, or was exported from an 

application that doesn’t support nonsquare pixels. This setting can also 

be appropriate for footage that was transferred from film or for 

customized projects.

D1/DV NTSC 0.9 Footage has a 720 x 486 or 720 x 480 frame size, and the desired result 

is a 4:3 frame aspect ratio. This setting can also be appropriate for 

footage that was exported from an application that works with 

nonsquare pixels, such as a 3D animation application.

D1/DV NTSC Wide-

screen 

1.2 Footage has a 720 x 486 or 720 x 480 frame size, and the desired result 

is a 16:9 frame aspect ratio.

D1/DV PAL 1.0666 Footage has a 720 x 576 frame size, and the desired result is a 4:3 frame 

aspect ratio.

D1/DV PAL Wide-

screen 

1.422 Footage has a 720 x 576 frame size, and the desired result is a 16:9 

frame aspect ratio.

A B C
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About square-pixel footage

Many graphics and animation programs generate square-pixel assets meant for display on square-pixel computer 

monitors. Adobe Premiere Pro, however, typically generates files with non-square pixels for display on television 

sets. Adobe Premiere Pro automatically conforms square-pixel assets to the project’s pixel aspect ratio. After the 

asset is conformed, however, it no longer has its original frame aspect ratio. Also, its frame aspect ratio is not likely 

to match that of the project, even if it did before it was conformed. 

For example, suppose you generate a square-pixel asset at 720x540 and import it into an Adobe Premiere Pro DV 

project with an aspect ratio of 720x540. In this case, the asset will be wider than the screen when it is conformed. 

You can use the Scale control to set the size of the asset’s frame within the project’s frame. However, to preserve the 

asset’s frame aspect ratio, Adobe Premiere Pro often needs either to crop the asset or to frame it within black bars. 

You can prevent this kind of cropping and framing by generating assets from your square-pixel graphics or 

animation programs in a frame aspect ratio that, when conformed, matches the project’s frame size exactly. For best 

results, use programs such as Adobe Photoshop® and Adobe After Effects® that include pixel aspect ratio settings, 

and set the frame dimensions and pixel aspect ratio to match those of your project. If the pixel aspect ratio setting 

is unavailable in your program, do not try to match the frame dimensions (for example, 720x540). Instead, ensure 

that the overall frame aspect ratio matches that of your project (for example, 4:3 or 16:9). Adobe Premiere Pro 

automatically adjusts the video so that it is not distorted.

If your square-pixel program requires frame dimensions, use the option that matches your project’s output:

• 4:3 DV (NTSC) or ATSC SD—create and save the square-pixel file at 720x534.

• 4:3 D1 (NTSC)—create and save the square-pixel file at 720x540.

• 4:3 DV or D1 (PAL)—create and save the file at 768x576.

• 16:9 DV (NTSC)—create and save the file at 864x480.

• 16:9 D1 (NTSC)—create and save the file at 864x486.

• 16:9 DV or D1 (PAL)—create and save the file at 1024x576.

• 16:9 1080i HD—create and save the file at 1920x1080.

• 16:9 720p HD—create and save the file at 1280x720.

Using assets with various aspect ratios

Adobe Premiere Pro automatically attempts to preserve the frame aspect ratio of imported assets, sometimes 

changing the pixel aspect ratio, the frame dimensions, or both so that the asset does not appear cropped or distorted 

when used in a sequence. Assets created in an Adobe Creative Suite application contain metadata that allows Adobe 

Premiere Pro to make the calculations automatically and precisely. For assets lacking this metadata, Adobe Premiere 

Pro applies a set of rules to interpret pixel aspect ratio.

Anamorphic 2:1 2.0 Footage was shot using an anamorphic film lens, or it was anamorphic-

ally transferred from a film frame with a 2:1 aspect ratio.

HDV 1080/DVCPRO 

HD 720 (After Effects), 

HD Anamorphic 1080 

(Adobe Premiere Pro)

1.33 Footage has a 1440 x 1080 or 960 x 720 frame size, and the desired 

result is a 16:9 frame aspect ratio.

DVCPRO HD 1080 

(After Effects only)

1.5 Footage has a 1280 x 1080 frame size, and the desired result is a 16:9 

frame aspect ratio.

Pixel aspect ratio When to use
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When you capture or import NTSC footage with the ATSC frame size of 704x480, the D1 frame size of 720x486, or 

the DV frame size of 720x480, Adobe Premiere Pro automatically sets the pixel aspect ratio for that asset to D1/DV 

NTSC (0.9). When you capture or import footage with the HD frame size of 1440x1080, Adobe Premiere Pro 

automatically sets the pixel aspect ratio for that file to HD 1080 Anamorphic (1.33). When you capture or import 

PAL footage with the D1 or DV resolution of 720x576, Adobe Premiere Pro automatically sets the pixel aspect ratio 

for that file to D1/DV PAL (1.067).

For other frame sizes, Adobe Premiere Pro assumes that the asset was designed with square pixels and changes the 

pixel aspect ratio and frame dimensions in a way that preserves the asset’s image aspect ratio. If the imported asset 

is distorted, you may need to change the pixel aspect ratio manually.

When you drag an asset into a sequence, Adobe Premiere Pro centers the asset in the program frame by default. 

Depending on its frame size, the resulting image may be too small or overcropped for the needs of the project. If so, 

you may need to change its scale. You can do this manually or have Adobe Premiere Pro do it automatically 

whenever you drag an asset into a sequence.

It is always a good idea to make sure that files are interpreted correctly. You can read an asset’s frame dimensions 

and pixel aspect ratio near the preview thumbnail and in the Video Info column of the Project panel. You can also 

find this data in the asset’s Properties dialog box, the Interpret Footage dialog box, and the Info panel.

See also 

“Add images to titles” on page 228

“Clip details in the Info panel” on page 20

Fix aspect ratio distortion

The project settings preset you choose when you create a project sets the frame and pixel aspect ratios for the project. 

You can’t change these after you save the project file, but you can change the pixel aspect ratio that Adobe Premiere 

Pro assumes for individual assets. For example, if a square-pixel asset generated by a graphics or animation program 

looks distorted in Adobe Premiere Pro, you can correct its pixel aspect ratio to make it look right. By ensuring that 

all files are interpreted correctly, you can combine footage with different ratios in the same project and generate 

output that doesn’t distort the resulting images.

See also 

“Import still images” on page 78

Correct individual aspect ratio misinterpretations

1  Select the file in the Project panel.

2  Choose File > Interpret Footage, specify options in the Pixel Aspect Ratio section, and click OK.

Correct recurring aspect ratio misinterpretations

Adobe Premiere Pro automatically assigns pixel aspect ratios to files according to a file of rules. If a specific type of 

image is consistently misinterpreted (distorted) when you import it, you can change the relevant rule.

1  Open a text editor, such as Notepad (Windows) or TextEdit (Mac OS).

2  From within the text editor, go to the Adobe Premiere Pro Plug-ins folder. 

3  Open the file named Interpretation Rules.txt.

4  Edit the rule that you want to modify, and choose Save.
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Special projects

About 24p footage and projects

Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p 

footage. This footage emulates film in its picture quality and depiction of movement because the 24p frame rate is 

very close to that of motion-picture film, and each frame is built from progressive lines (not from interlaced half-

frame fields). 24p formats have become popular among low-budget digital filmmakers because they lend a film look 

to its subjects.

To create a 24p project in Adobe Premiere Pro, you select one of the 24p project preset that matches the format and 

frame aspect ratio of your footage. You can import files and capture footage as usual.

Adobe Premiere Pro includes two alternate 24p pulldown schemes: Repeat Frame and Interlaced Frame. Both 

options convert 24p footage so that it plays back at 29.97 fps, but there are subtle visual and performance differences 

between them. You can select one of these options in Project Settings when starting a new project, or change it in 

an existing project.

You can edit 24p footage in Adobe Premiere Pro. If you edit 24p footage in a project using one of the standard 

Adobe Premiere Pro DV-NTSC presets, Adobe Premiere Pro uses a 24p DV pulldown scheme to convert the 

footage to 23.976 fps interlaced video for playback to standard NTSC devices. You would use this method, for 

example, to export your movie to a standard NTSC format for mastering to tape or broadcasting.

If you edit 24p footage in a project based on one of the DV-24p presets, Adobe Premiere Pro, by default, disables 

the 24p pulldown scheme, and enables a pull-up scheme for playback to standard NTSC devices. This allows you to 

export the movie to a file in a 24p format. You would use this method, for example, if you want to export your movie 

to a DVD for playback on DVD players and TV monitors that support 24p formats.

When you are done editing, you can use the Adobe Media Encoder to export the 24p movie from Adobe Premiere 

Pro to Adobe Encore CS3. You can open it in Encore, author your DVD, then master and burn the project as a 24p 

MPEG-2 stream. The resulting DVD exhibits no interlacing artifacts on 480p-capable (progressive scan-capable) 

DVD players and televisions. Alternatively, you can export the Adobe Premiere Pro 24p project into a format, such 

as still-image sequences, appropriate for transfer to film.

Note: Adobe Premiere Pro accepts 24p and 24Pa footage only from cameras using these schemes.

About 3:2 and 24Pa pulldown

When you transfer 24-fps film to 29.97-fps video, you use a process called 3:2 pulldown, in which the film frames 

are distributed across video fields in a repeating 3:2 pattern. The first frame of film is copied to fields 1 and 2 of the 

first frame of video, and also to field 1 of the second video frame. The second frame of film is then spread across the 

next two fields of video—field 2 of the second video frame and field 1 of the third frame of video. This 3:2 pattern 

is repeated until four frames of film are spread over five frames of video, and then the pattern is repeated. 

The 3:2 pulldown process results in whole frames (represented by a W) and split-field frames (represented by an S). 

The three whole video frames contain two fields from the same film frame. The remaining two split-field frames 

contain a video frame from two different film frames. The two split-field frames are always adjacent to each other.

 The phase of 3:2 pulldown refers to the point at which the two split-field frames fall within the first five frames of 

the footage. Phase occurs as a result of two conversions that happen during 3:2 pulldown: 24-fps film is redistributed 

through 30-fps video, so each of four frames of 24-fps film is spread out over five frames of 30 (29.97)-fps video. 

First, the film is slowed down 0.1% to match the speed difference between 29.97 fps and 30 fps. Next, each film frame 

is repeated in a special pattern and mated to fields of video. 
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When you apply 3:2 pulldown to footage, one frame of the film (A) is separated into two or three interlaced video fields (B) which are grouped 
into video frames containing two fields each.

It’s important to remove 3:2 pulldown from video footage that was originally film, so that effects you add 

synchronize perfectly with the original frame rate of film. Removing 3:2 pulldown reduces the frame rate by 1/5: 

from 30 to 24 fps or from 29.97 to 23.976 fps. Reducing the frame rate also reduces the number of frames you have 

to change. 

Adobe Premiere Pro also supports Panasonic DVX100 24p DV camera pulldown, called 24p Advance (24Pa). This 

format is used by some cameras to capture 23.976 progressive-scan imagery using standard DV tapes.

Create a 24p project

1  Select File > New > Project.

2  In the New Project dialog box, choose the Load Preset tab.

3  From the Available Presets list, choose the 24p preset that matches the format and frame aspect ratio of most of 

your footage. 24p presets are located in the DV-24P, DVCPRO50 > 480i, DVCPROHD > 1080i, and 

DVCPROHD > 720p folders.

4  Select a location, type a name for your project, and click OK.

Note: If you capture 24p footage, Adobe Premiere Pro recognizes the footage as 24p and treats it accordingly, regardless 

of your project settings.

Set 24p playback options

1  Choose Project > Project Settings > General.

2  Click the Playback Settings button.

3  In the 24P Conversion Method pane, select one of the following options:

Repeat Frame (ABBCD) Duplicates frames where necessary to maintain 29.97 fps playback. This option uses fewer 

CPU resources.

Interlaced Frame (2:3:3:2) Combines the frames in a telecine-like scheme to maintain 29.97 fps playback. This 

option produces smooth playback but uses more CPU resources.

4  Click OK in the Playback Settings dialog box, and click OK in the Project Settings dialog box.

23 23

A

B

W S S W W
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Disable 24p pulldown to simulate film-video transfer

By default, Adobe Premiere Pro uses a 24p pulldown scheme to playback 24p DV footage at 29.97 fps in a project 

based on one of the NTSC presets. You can disable the pulldown scheme to give your movie the look of a film trans-

ferred to video or broadcast, without frame interpolation.

1  Right-click (Windows) or Control-click (Mac OS) a 24p clip in the Project panel.

2  Select Interpret Footage.

3  Under Frame Rate, select Remove 24P DV Pulldown.

4  Click OK.

Additionally, you can apply any of a number of third-party film-look plug-in effects to the master sequence. These 

plug-ins can often perform telecine-style conversion, or add grain or color correction to simulate various film stocks. 

Pay close attention to lighting and, during shooting, use tripods and do slow pans to create the appearance of using a 

heavy film camera. Attention to these details will give your project more of a film look.

Display 24p source timecode

When you import 24p footage, Adobe Premiere Pro treats it as 23.976 fps progressive footage. Because of this, when 

you work with 24p footage in a 24p project, the timecode is displayed as 24 fps. However, the camera records and 

logs 24p footage in 30 fps non-drop-frame timecode. When you log 24p footage for capture, you log clips according 

to the camera’s timecode count of 30 fps non-drop-frame timecode.

For example, a clip that you log for capture may have an In point of 00:01:00:28. However, as an offline clip in a 24p 

project, the In point is shown as 00:01:00:23. In addition, mixing non-drop-frame footage with drop-frame footage 

can cause larger differences in timecode display between the project and the clip, with minutes, seconds, and entire 

durations seemingly out of sync. Be aware of these discrepancies as you edit.

If you use 30 fps non-drop-frame timecode for projects containing 24p footage, Adobe Premiere Pro drops every 

fifth frame from the 24p footage timecode count. When you view the properties of your 24p clip, the frame rate is 

shown as 23.976, but the timebase as 29.97. If you’d prefer to read a clip’s original timecode, do the following:

1  Right-click (Windows) or Control-click (Mac OS) the clip in the Project panel.

2  Select Interpret Footage > Use Frame Rate from File.

Start an HDV or HD project

You can edit HDV footage in the 720p, 1080p, or 1080i formats. When creating a new project for these formats, 

make sure you select the project settings preset that matches the specifications of your source footage.

The DVCPROHD project settings presets included with Adobe Premiere Pro are for editing material recorded to 

MXF files with a Panasonic P2 video camera. Additional HD project settings presets are usually installed into Adobe 

Premiere Pro when an HD capture card that supports Adobe Premiere Pro is installed.

For best playback performance, it is sometimes helpful to render HD footage when you first place it in a sequence.

1  Do one of the following:

• From the Welcome screen, click New Project.

• Select File > New > Project.

2  In the New Project dialog box, select the Load Preset tab.

3  Select a project preset that matches your footage.
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4  (Optional) Select the Custom Settings tab, and customize the preset as needed.

5  (Optional) For DVCPRO50 P2 or DVCPROHD P2 projects, to set the number of monaural channels that you 

can output to P2, select Default Sequence. Then in the Master drop-down menu in the Audio pane, select one of the 

following:

Mono Outputs a single mono channel.

Stereo Outputs two mono channels with stereo panning intact.

5.1 Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.

6  Enter a location and name for the project file and click OK.

Note: On Windows, you can create a custom project preset for previewing uncompressed 10-bit or uncompressed 8-bit 

footage. For more information, see Create A Project With Uncompressed Video Playback (Windows Only) in “Adjust 

project settings and presets” on page 23 in Adobe Premiere Pro Help.

See also 

“About high-definition (HD) video” on page 381

“Adjust project settings and presets” on page 23

“Options for exporting HD and HDV sequences” on page 382

“Importing assets from file-based sources” on page 82

“Export to Panasonic P2 format” on page 387

Start a widescreen project

You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets 

correctly, you must set your project settings to accomodate widescreen assets. When you are done editing your 

movie, use Adobe Media Encoder to output 3GP files with the correct audio and video characteristics for the target 

device.

1  Do one of the following:

• From the Welcome screen, click New Project.

• Select File > New >Project.

2  In the New Project dialog box, select the Load Preset tab.

3  Select a preset that matches your footage. Do one of the following: 

• For DV footage, select one of the DV-NTSC or DV-PAL presets with Widescreen in its name. These use 

horizontal pixels (with pixel aspect ratios of 1.2 for NTSC and 1.422 for PAL).

• For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square pixels 

(pixel aspect ratio 1.0).

• For an HD project, select one of the presets provided with your HD capture card.

4  Enter a location and name for the project file and click OK.

See also 

“Adjust project settings and presets” on page 23
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Start a mobile device project

You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a 

project preset that matches the requirements of the target device is the easiest way to get started. When you are done 

editing your movie, use Adobe Media Encoder to encode it with the audio and video characteristics correct for the 

target devices.

1  Do one of the following:

• From the Welcome screen, click New Project.

• Select File > New >Project.

2  In the New Project dialog box, select the Load Preset tab.

3  Select the Mobile & Devices presets folder. Do one of the following: 

• To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select the 

CIF, QCIF, QQCIF preset.

• To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 

320x240 or 128x96, select the iPod, QVGA, Sub-QCIF preset.

4  Enter a location and name for the project file and click OK.

See also 

“Adjust project settings and presets” on page 23

“Export to iPods, cell phones, PSPs and other mobile devices” on page 413

Workflows

Basic workflow

Whether you use Adobe Premiere Pro to edit video for broadcast, DVD, or the web, you’re likely to follow a similar 

workflow. For a video about the basic workflow, see www.adobe.com/go/vid0230.

1.  Shoot video with Adobe OnLocation

Adjust the video signal coming from your camcorder before you shoot, and then shoot directly to your hard drive 

with Adobe OnLocation, the signal monitoring application bundled with Adobe Premiere Pro. For a video on 

direct-to-disk recording, see www.adobe.com/go/vid0237.
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Adobe OnLocation

2.  Start or open a project

Open an existing project, or start a new one from the Adobe Premiere Pro Quickstart screen. When starting a new 

project, you can specify the television standard, video format, and other settings for your project. (See “About 

projects” on page 21.)

Quickstart screen

3.  Capture and import video and audio

Using the Capture panel, transfer footage directly from a camcorder or VTR. With the proper hardware, you can 

digitize and capture other formats, from VHS to HD. Each file you capture to your hard disk automatically becomes 

a clip in the Project panel.
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Project panel and Capture panel

You can also import a variety of digital media, including video, audio, and still images. Adobe Premiere Pro also 

imports Adobe Illustrator® artwork or Photoshop layered files, and it translates After Effects projects for a seamless, 

integrated workflow. You can create synthetic media, such as standard color bars, color backgrounds, and a 

countdown. (See “About capturing, digitizing, and importing” on page 52.)

You can also use Adobe Bridge to organize and find your media files, and then use the Place command in Adobe 

Bridge to place the files directly into Adobe Premiere Pro.

In the Project panel you can label, categorize, and group footage into bins to keep a complex project organized. You 

can open multiple bins simultaneously, each in its own panel, or you can nest bins, one inside another. Using the 

Project panel icon view, you can arrange clips in storyboard fashion to visualize or quickly assemble a sequence.

4.  Assemble and refine a sequence

Using the Source Monitor, you can view clips, set edit points, and mark other important frames before adding clips 

to a sequence. For convenience, you can break a master clip into any number of subclips, each with its own In and 

Out points. You can view audio as a detailed waveform and edit it with sample-based precision. (See “Source and 

Program Monitors overview” on page 92.)
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Source Monitor, Program Monitor, and Timeline panel

You add clips to a sequence in the Timeline panel by dragging or by using controls in the Source Monitor. You can 

automatically assemble clips into a sequence that reflects their order in the Project panel. You can view the edited 

sequence in the Program Monitor or watch the full-screen, full-quality video on an attached television monitor. (See 

“Timeline panel overview [F30903 Metadata 'Track' in Timeline]” on page 101 and “Adding clips to a sequence” on 

page 115.)

Refine the sequence by manipulating clips in the Timeline panel, with either context-sensitive tools or tools in the 

Tools panel. Use the specialized Trim Monitor to fine-tune the cut point between clips. By nesting sequences—using 

a sequence as a clip within another sequence—you can create effects you couldn’t achieve otherwise.

5.  Add titles

Using the Adobe Premiere Pro full-featured Titler, create stylish still titles, title rolls, or title crawls that you can 

easily superimpose over video. If you prefer, you can modify any of a wide range of provided title templates. As with 

any clip, you can edit, fade, animate, or add effects to the titles in a sequence. (See “About the Titler” on page 216.)
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Titler

6.  Add transitions and effects

The Effects panel includes an extensive list of transitions and effects you can apply to clips in a sequence. You can 

adjust these effects, as well as a clip’s motion, opacity, and Variable Rate Stretch using the Effect Controls panel. The 

Effect Controls panel also lets you animate a clip’s properties using traditional keyframing techniques. As you adjust 

transitions, the Effect Controls panel displays controls designed especially for that task. Alternatively, you can view 

and adjust transitions and a clip’s effect keyframes in the Timeline panel. (See “About transitions” on page 172 and 

“Working with effects” on page 240.)

Effects and Effect Controls panels
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7.  Mix audio

For track-based audio adjustments, the Audio Mixer faithfully emulates a full-featured audio mixing board, 

complete with fade and pan sliders, sends, and effects. Adobe Premiere Pro saves your adjustments in real time, on 

the fly. With a supported sound card, you can record audio through the sound mixer, or mix audio for 5.1 surround 

sound. (See “Mixing audio tracks and clips” on page 184.)

Audio Mixer

8.  Collaborate

Using the Clip Notes feature, you can easily send out draft edits for review, and import reviewers’ comments back 

into the timeline. The comments show up in sequence markers situated at the precise frames where comments were 

placed.

Export Settings set for Clip Notes export
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9.  Export

Deliver your edited sequence in the medium of your choice: tape, DVD, Blu-ray Disc, or movie file. Using the Adobe 

Media Encoder, you can customize the settings for MPEG2, MPEG4, Adobe Flash Video, and other codecs, to the 

needs of your viewing audience. (See “Exporting basics” on page 379.)

Export Settings dialog box and Export to Encore dialog box

See also 

Adobe Premiere Pro Workflow

Direct-to-disk recording

DVD workflow

Using Adobe Encore and Adobe Premiere Pro, you can burn a single sequence to DVD, and each sequence in your 

project can be burned to a separate DVD. First, you add all the content you want to include on a DVD into a 

sequence. After you prepare the sequence, perform the following basic tasks:

1.  Add Encore markers.

You can add Encore markers in Adobe Premiere Pro that will be carried over into Encore. Encore markers are 

different from sequence markers (which will not appear in Encore), but you apply them in the Timeline panel like 

sequence markers. 

If you create an auto-play DVD, the Encore markers become chapter points that allow the viewer to use a DVD 

player remote control to move from scene to scene. If you create a DVD with menus, you can link scene buttons on 

the menus to the Encore markers in the Encore timeline.
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2.  Export to Encore or to an MPEG-2 file.

The File > Export > Export To Encore command brings your sequence, or any portion of it you designate with the 

work area bar, into Encore. From Encore, you can burn it directly to a DVD without menus, or add menus and 

buttons before burning. You can burn the project to disc, or you can save it to a DVD image file, a set of DVD 

folders, or DVD master files on DLT tape.

Alternately, you can export a DVD-compliant MPEG-2 file from Adobe Premiere Pro that you can use to author a 

DVD in most DVD-authoring applications.

3.  Choose a menu template.

Encore templates are predesigned menus that come in several styles. Buttons on the templates automatically link to 

DVD markers placed in the sequence. Encore creates additional submenus as necessary to accommodate all the 

DVD markers in a sequence. 

Note: Auto-play DVDs don’t have menus, so you don’t need to choose a template for them.

4.  Customize the menu template.

Edit titles, change graphics, or add video for backgrounds in Encore. You can also use video in button thumbnails 

by specifying a section of a clip to play in the button.

5.  Preview the DVD.

Check the functionality and the look of your DVD menus in the Preview DVD window.

6.  Burn the DVD.

With a DVD burner installed or connected, you can burn your DVD content to disc. You can save the compressed 

files to a folder for playback from a computer hard drive. You can also save a DVD ISO image to distribute or burn 

to a DVD.

Note: Encore creates DVDs that conform to DVD-video format. It doesn’t create data or audio DVDs.

Cross-platform workflow

You can work on a project across computer platforms, for example, by starting on a Windows machine and 

continuing on a Macintosh, or the other way around. A few functions will change, however, as the project moves 

from one platform to the other. For a video on editing in a multi-platform environment, see 

www.adobe.com/go/vid0236.

Project settings If a project is created on one platform and then moved to another, the equivalent project settings 

will be set automatically for the second platform if an equivalent is found. For example, if a DV project containing 

DV capture and device control settings is created on Windows, when the project is opened on a Macintosh the 

appropriate Mac DV capture and device control settings will be applied. Saving the project will record these 

Macintosh settings and a translation to Windows settings will occur if the project is later opened on Windows.

Effects All video effects available on the Mac are available on Windows. Windows effects not available on the Mac 

will appear as offline effects if the project is opened on the Mac. These effects are designated “Windows only” in 

Adobe Premiere Pro Help. All audio effects are available on both platforms. Effect presets will work on both 

platforms (unless the preset applies to an effect not available on a given platform).

Adobe Media Encoder presets Presets created on one platform are not available on the other.
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Preview files Preview files made on one platform are not available on the other. When a project is opened on a 

different platform, Adobe Premiere Pro re-renders the preview files. When that project is then opened on its 

original platform, Adobe Premiere Pro must render the preview files yet again.

High bit-depth files Windows AVI files containing either 10-bit 4:2:2 uncompressed video (v210), or 8bit 4:2:2 

uncompressed video (UYVU) are not supported on the Mac.

Preview rendering Playback quality of unrendered non-native files (for example, AVI on Mac OS and MOV on 

Windows) will not be as high as playback quality of these files on their native platforms. Preview files must be 

rendered for them on the current platform. Preview files always are rendered in a native format. A red bar in the 

timeline indicates which sections contain files needing rendering.

See also 

Editing in a multi-platform environment

Cross-application workflows

You can make use of various other Adobe applications to enhance or modify the assets used in an Adobe Premiere 

Pro project.

• Launch Adobe Bridge from within Adobe Premiere Pro, use Adobe Bridge to organize, tag and find assets, and 

then use it to place them in various applications, including Adobe Premiere Pro, for modification. (See Adobe 

Bridge Help.)

• Import layered Photoshop files, Illustrator files, After Effects projects, files made with the previous version of the 

Adobe Title Designer, and various files made with Adobe Premiere 6.0, all into Adobe Premiere Pro. (See “Import 

files” on page 74.)

• Use the Edit Original command in Adobe Premiere Pro to edit an asset in the application in which it was 

generated. (See “Edit a clip in its original application” on page 162.)

• Use the Edit In Adobe Soundbooth command in Adobe Premiere Pro to edit an audio file or soundtrack in 

Soundbooth. (See “About editing audio in Adobe Soundbooth” on page 214.)

• Use Adobe Dynamic Link to create a new After Effects composition from within an Adobe Premiere Pro project. 

Any changes made to that composition in After Effects will immediately appear in Adobe Premiere Pro without 

a need for rendering. (See “About Dynamic Link (Production Premium only)” on page 167)

• Export any sequence from Adobe Premiere Pro into Adobe Encore for authoring, mastering, and burning to 

DVDs or Blu-ray Discs. (See “About exporting to DVD, Blu-ray disc, or CD” on page 395.)

• Export any sequence to Adobe Flash Video for web delivery, or further authoring in Adobe Flash or Adobe 

Dreamweaver. (See “About exporting for the web” on page 407.)

About Adobe Bridge

Adobe® Bridge CS3 is a cross-platform tool included with Adobe® Creative Suite® 3. It helps you locate, organize, 

and browse both Adobe and non-Adobe assets that you need to create print, web, video, and audio content. You can 

start Adobe Bridge from any Adobe Creative Suite application except Acrobat 8. 

From Adobe Bridge, you can do the following:

• Manage image, footage, and audio files: you can view, search, sort, and process files. You can also edit metadata 

for files in Adobe Bridge, and place files into documents, projects, or compositions.

• Work with Adobe Version Cue-managed assets.
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• Perform automated tasks, such as batch commands.

• Manage photos: Generate a web gallery from a group of images, import and edit photos from a digital camera 

card, group related photos in stacks, and open or import camera raw files and edit their settings without starting 

Photoshop. You can also search leading stock libraries and download royalty-free images by way of Adobe Stock 

Photos in Adobe Bridge. 

• Start a real-time web conference to share your desktop and review documents.

•  Synchronize color settings across color-managed Adobe Creative Suite components.
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Chapter 4: Setting up, and bringing in 
assets

With your hardware hooked up, you can bring assets into a project by capturing them from digital sources, 

digitizing them from analog sources, or importing them as computer files.

Setting up your system

About setting up your system

To use the full range of features in Adobe Premiere Pro CS3, you’ll probably need to connect additional equipment 

to your computer. Most editing workflows, for example, require connections with a camcorder or VTR, a television 

monitor, and sometimes a device controller. These devices make it possible to log and capture footage, to recapture 

it at different resolutions, to monitor picture quality and framing throughout the editing process, and finally, to 

export the finished movie to tape for mastering.

Set up a DV or HDV system

DV/HDV setup
A. Computer and computer monitor  B. 6-pin FireWire port and connector  C. 4-pin FireWire port and connector  D. DV/HDV camcorder  
E. RCA jacks and plugs for L (white) audio, R (red) audio, composite video (yellow); jack and plug for S-video (y/c)  F. HDMI port and 
connector  G. Television monitor  

With this setup you can capture audio and video from a DV or HDV source, monitor the signal on a TV monitor 

while editing, and export any sequence back to videotape.

1  Connect the DV or HDV camcorder or VTR to the computer using a FireWire cable.

2  Connect the camcorder or VTR to the television monitor with an S-video or RCA video cable and RCA audio 

cables, or an HDMI cable.

3  Put the camcorder or VTR into VTR or Play mode.

4  (For HDV camcorders or VTRs only) Make sure the device is in DV playback mode for DV projects, or HDV 

playback mode for HDV projects. See the user’s manual for your device for details.
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5  Start Adobe Premiere Pro, and, on the Welcome screen, click New Project.

6  In the Load Preset panel of the New Project dialog box, select the DV or HDV preset that matches the format of 

your source footage.

7  Browse to a location, and type a name for the project file. Then click OK.

See also 

“About projects” on page 21

Set up an SD-SDI, HD-SDI, or component system

SDI/component setup with breakout box
A. Computer and computer monitor  B. A/V breakout box  C. XLR jacks and plugs for L & R audio  D. RS232/422 port and connector  
E. BNC jacks and plugs for Y/Pb/Pr component video, BNC jack and plug for SDI video  F. HD/SD VTR  G. BNC jacks and plugs for Y/Pb/Pr 
component video, BNC jack and plug for SDI video  H. RCA jacks and plugs for L (white) & R (red) audio  I. Speakers  J. Television monitor  

With this setup you can capture audio and video from an SD-SDI, HD-SDI, or component video device (camcorder 

or VTR), monitor the signal on a TV monitor while editing, and export any sequence back to the camcorder or VTR.

This setup requires either an SDI or component PCI card installed in the computer, or an external SDI or 

component device connected to the computer via FireWire. Either of these would provide ports, usually with BNC 

connectors, capable of receiving SDI or component video signals.

Some SDI and component PCI cards come with breakout boxes which provide ports for the SDI or component 

signals, and sometimes also ports for genlock, in an easy-to-access array.

1  Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using SDI or component 

video cables. A single cable with BNC connectors carries SDI video, but three separate cables with BNC connectors 

carry component video signals. Run video cables from the video outputs of the computer or breakout box to the 

video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the 

computer or breakout box.

2  Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using XLR audio cables. 

Run audio cables from the audio outputs of the computer or breakout box to the audio inputs of the device. Also 

run audio cables from the audio outputs of the device to the audio inputs of the computer or breakout box.
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3  Do one of the following: 

• Connect the serial device control port (RS-422 or RS-232) on the camcorder or VTR with the serial port 

(Windows) or USB port (Mac OS) on the computer. Use the Pipeline Digital ProVTR cable for RS-232/422-

controlled devices.

• If your system has a breakout box with a serial device control port (RS-422 or RS-232), connect the serial device 

control port on the camcorder or VTR with this, rather than with the serial or USB port on the computer. You 

may need to use a standard serial 9-pin D-Sub cable instead of the Pipeline Digital ProVTR cable. Consult the 

documentation from the manufacturer of the breakout box.

Note: Native serial device control is available on Windows only.

4  Connect the deck or camcorder to the television monitor with component video cables and to amplified speakers 

with RCA audio cables.

5  Put the camcorder or deck into VTR or Play mode.

6  Start Adobe Premiere Pro, and, on the Welcome screen, click New Project.

7  In the Load Preset panel of the New Project dialog box, select the SDI or component preset that matches the 

format of your source footage. Adobe Premiere Pro does not provide these presets. They are provided by the 

manufacturers of SDI and component capture cards and devices, and must be installed with those cards and devices.

8  Browse to a location and type a name for the project file. Then click OK.

See also 

“Create a project” on page 21

Set up an S-video or composite system

S-video/composite setup
A. Computer and computer monitor  B. Ports and connectors for FireWire, USB 2.0  C. A/D converter  D. Jacks and plugs for RCA composite 
video, S-video (y/c)  E. RS 232/422 port and connector  F. RCA jacks and plugs for L (white) and R (red) audio  G. Analog camcorder, analog 
VTR  H. RCA jacks and plugs for L (white) audio, R (red) audio, and composite video (yellow); jack and plug for S-video (y/c)  I. Television 
monitor  

With this setup, you can capture audio and video from an analog camcorder or VTR, monitor the video signal on a 

TV monitor while editing, and export any sequence back to the camcorder or VTR.
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To convert the analog source signal to a digital one the computer can use, this setup requires an analog/digital (A/D) 

converter, or digitizer, either installed in the computer or attached to it, or a digital camcorder or VTR capable of 

digitizing an incoming analog signal.

1  Connect the analog camcorder or VTR to the computer or its interface, such as a breakout box, A/D converter, 

digital camcorder or VTR, using S-video or RCA video cables. Run video cables from the video outputs of the 

computer or its interface to the video inputs of the device. Also run video cables from the video outputs of the device 

to the video inputs of the computer or its interface.

2  Connect the analog camcorder or VTR to the computer or its interface, such as a breakout box, A/D converter, 

digital camcorder or VTR, using XLR or RCA audio cables. Run audio cables from the audio outputs of the 

computer or its interface to the audio inputs of the device. Also run audio cables from the audio outputs of the 

device to the audio inputs of the computer or its interface.

3  (Optional) On Windows machines, if the analog camcorder or VTR has an RS-422 or RS-232 port, connect the 

serial device control port on the camcorder or VTR with the serial port (Windows) on the computer using the 

Pipeline Digital ProVTR cable.

Note: Native serial device control is available on Windows only.

4  Connect the analog camcorder or VTR, or the breakout box, A/D converter, digital camcorder or VTR, to the 

television monitor with an S-video or RCA video cable, and RCA audio cables.

5  Put the analog camcorder or deck into VTR or Play mode.

6  Start Adobe Premiere Pro, and, on the Welcome screen, click New Project.

7  In the Load Preset panel of the New Project dialog box, select the preset that matches the format of your A/D 

converter, not that of the source footage. For example, if you use a DV camcorder or A/D converter to convert the 

analog signal, choose a DV preset.

8  Browse to a location and type a name for the project file. Then click OK.

Specify scratch disks to improve system performance

When you edit a project, Adobe Premiere Pro uses disk space to store files required by your project, such as captured 

video and audio, conformed audio, and preview files that you create manually or that are created automatically 

when exporting to certain formats. Adobe Premiere Pro uses conformed audio files and preview files to optimize 

performance, allowing real-time editing, 32-bit floating-point quality, and efficient output. 

All scratch disk files are preserved across work sessions. If you delete preview files or conformed audio files, Adobe 

Premiere Pro automatically recreates them.

By default, scratch disk files are stored where you save the project. The scratch disk space required increases as 

sequences become longer or more complex. For best performance, it is recommended that you dedicate a hard drive 

or drives strictly to your media assets. Specify these dedicated disks as your scratch disks. If your system has multiple 

disks, you can use the Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks 

(Mac OS) command to specify which disks Adobe Premiere Pro uses for media files. This is best done when you set 

up a new project.

In terms of performance, it’s usually best to dedicate a different disk to each asset type, but you can also specify 

folders on the same disk. You can specify unique scratch disk locations for the following types of file:

Captured Video Video files that you create using File > Capture.

Captured Audio Audio files that you create using File > Capture.
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Video Previews Files created when you use the Sequence > Render Work Area command, export to a movie file, or 

export to a device. If the previewed area includes effects, the effects are rendered at full quality in the preview file.

Audio Previews Files created when you use the Sequence > Render Work Area command, use the Clip > Audio 

Options > Render And Replace command, export to a movie file, or export to a DV device. If the previewed area 

includes effects, they are rendered at full quality in the preview file.

Media Cache Files created by the Media Cache feature, including conformed audio files, PEK audio files and video 

index files (for MPEG).

DVD Encoding Files created when you export movies to a DVD folder.

Specify scratch disks

You set up scratch disks in the Scratch Disk pane of the Preferences dialog box. Before changing scratch disk 

settings, you can verify the amount of free disk space on the selected volume by looking in the box to the right of the 

path. If the path is too long to read, position the pointer over the path name, and the full path appears in a tool tip.

1  Choose Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS).

2  Identify a location for each type of file named in the dialog box. Adobe Premiere Pro creates a subfolder named 

for each file type (for instance, Captured Video) and stores the folder’s associated files in it. The pop-up menu lists 

three default locations:

My Documents (Windows) or Documents (Mac OS) Stores scratch files in the My Documents folder (Windows) or 

Documents folder (Mac OS).

Same As Project Stores scratch files in the same folder where the project file is stored.

Custom Allows you to specify a location of your choosing. Choose Custom, then click Browse and browse to any 

available folder.

Maximizing scratch disk performance

 For maximum performance, follow these guidelines:

• If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.

• Set up scratch disks on one or more separate hard disks. In Adobe Premiere Pro, it’s possible to set up each type 

of scratch disk to its own disk (for example, one disk for captured video and another for captured audio).

• On Windows machines, specify only partitions formatted for the NTFS file format as scratch disks. On Mac OS 

machines, use partitions formatted for Mac OS Extended. FAT32 partitions are not recommended for video. 

They do not support large file sizes.

• On Mac OS machines, disable journaling for best performance.

• Specify your fastest hard disks for capturing footage and storing scratch files. You can use a slower disk for audio 

preview files and the project file.

• Specify only disks attached to your computer. A hard disk located on a network is usually too slow. Avoid using 

removable media because Adobe Premiere Pro always requires access to scratch disk files. Scratch disk files are 

preserved for each project, even when you close the project. They are reused when you reopen the project 

associated with them. If scratch disk files are stored on removable media and the media are removed from the 

drive, the scratch disk won’t be available to Adobe Premiere Pro.

• Although you can divide a single disk into partitions and set up partitions as scratch disks, this doesn’t improve 

performance because the single drive mechanism becomes a bottleneck. For best results, set up scratch disk 

volumes that are physically separate drives.
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Optimize rendering for available memory

By default, Adobe Premiere Pro renders video using the maximum number of available processors, up to 16. 

However, some sequences, such as those containing high-resolution source video or still images, require large 

amounts of memory for the simultaneous rendering of multiple frames. These can force Adobe Premiere Pro to 

abort rendering and to give a Low Memory Warning alert. In these cases, you can maximize the available memory 

by changing the rendering optimization preference from Performance to Memory. Change this preference back to 

Performance when rendering no longer requires memory optimization.

1  Select Edit > Preferences, and select General in the Preferences dialog box.

2  In the drop-down menu next to Optimize Rendering For, select Memory.

3  Click OK, close Adobe Premiere Pro, and reopen the project for the new preference to take effect.

Bringing assets into a project

About capturing, digitizing, and importing

To bring media files (assets) into an Adobe Premiere Pro project, you can capture, digitize, or import them, 

depending on the type of source material:

Capture You capture digital video from a live camera or from tape. That is, you record it from the source to the hard 

disk. Most digital camcorders and decks can record video to tape, but video on tape must be captured (transferred 

to the hard disk) before Adobe Premiere Pro can use it in a project. In Adobe Premiere Pro, the capture function, 

in conjunction with a digital port or capture card (for example, FireWire or SDI), can capture digital video from 

tape and save it to disk as files that you can then add to your project. You can use Adobe After Effects to start Adobe 

Premiere Pro and start the capture process. Alternately, you can use Adobe OnLocation to capture video.

Digitize You digitize analog video. Analog video is recorded by analog camcorders and decks. The data must be 

digitized (converted to digital form) before a computer can store and process it. In Adobe Premiere Pro, the capture 

function, in conjunction with a digitizing card or device, converts analog video to digital files.

Import Use the Import command to bring files that are already on your hard disk or other connected storage device 

(such as a Panasonic P2 card) into your project. Adobe Premiere Pro lets you import numerous types of video, still 

images, and audio. You can also locate files in Adobe Bridge and use the File > Place command to import them into 

Adobe Premiere Pro. Finally, you can export an Adobe Premiere Pro project from After Effects, and import it into 

Adobe Premiere Pro.

For a video on capturing and importing assets, see www.adobe.com/go/vid0231.

See also 

“About recording audio” on page 194

Importing footage into Adobe Premiere Pro

“Importing assets from file-based sources” on page 82
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Capturing and digitizing

System requirements for capturing

To capture digital video footage, your editing system needs the following components:

• For DV or HDV footage, either an OHCI-compliant IEEE 1394 (FireWire, i.Link) port or capture card, or a 

non-OHCI-compliant IEEE 1394 capture card with presets, drivers, and plug-ins written specifically for Adobe 

Premiere Pro. 

• For non-HDV HD or SD footage, a supported HD or SD capture card with SDI or component inputs.

• For recording audio from analog sources, a supported audio card with an analog audio input.

• A codec (compressor/decompressor) for the type of data you need to capture. Adobe Premiere Pro has its own 

codecs for importing DV and HDV footage. Plug-in software codecs are available for other types. Hardware 

codecs are built into some capture cards.

• A hard disk capable of sustaining the data rate of the type of digital video you need to capture. 

• Sufficient disk space for the captured footage. The length of a captured clip may be limited by your operating 

system. 

• A project that was created using a preset in the New Project dialog box in which all settings match the footage you 

plan to capture. 

Note: Some DV and HDV camcorders require a connection to their power adapters to activate their IEEE 1394 ports. 

Other camcorders may go into sleep mode or demo mode if left in the camera mode without tape activity for a period 

of time. To avoid these problems, connect your camcorder to its power adapter when setting it up for capturing or 

dubbing video. If the camcorder goes into demo mode with the power adapter connected, disable this feature using the 

camcorder’s menu system.

Capturing DV or HDV video

You can capture audio and video from a DV or HDV device by connecting the device to your computer with a 

FireWire cable. Adobe Premiere Pro records the audio and video signal to the hard disk and controls the device 

through the FireWire port.

You can capture DV or HDV footage from XDCAM media, provided your computer has a supported third-party 

capture card or device installed, along with their respective drivers.

When you start a new project using one of the DV or HDV project presets, the capture settings are set for DV 

Capture or HDV Capture, respectively. You can, however, change the capture settings to either DV or HDV from 

within the Capture panel in an established project.

You can choose whether to preview DV video in the Capture window during preview and capture. You can also 

preview HDV footage in the Capture window, on Windows only. However, you cannot preview HDV footage in the 

Capture window during capture. Instead, the word Capturing will appear in this window during HDV capture.

See also 

“Set up a DV or HDV system” on page 47

“Capture with device control” on page 61
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“Export a movie file for further editing” on page 386

“Export a sequence to tape with device control” on page 405

Capturing HD video

You can capture audio and video from an HD device with an SDI port, provided your computer has a supported 

SDI capture card installed, along with its drivers and software. Similarly, you can import HD footage from XDCAM 

sources provided a supported XDCAM capture card or drive is installed, along with its respective driver. The correct 

installation adds HD project presets to the Load Preset pane of the New Project panel and HD capture formats to 

the Capture Format drop-down menu in the Capture area of the Custom Settings pane.

You typically connect the HD device to your computer by connecting its SDI ports by coaxial cable with BNC 

connectors. To provide device control (Windows only), you also connect the serial port on the device with an RS422 

or RS-232 port on the computer. Refer to the setup instructions provided by the capture card manufacturer.

Note: You can import DVCPRO HD assets directly from a Panasonic P2 card, without an additional capture step. For 

more information, see “Importing assets from file-based sources” on page 82.

See also 

“Set up an SD-SDI, HD-SDI, or component system” on page 48

“Set up device control” on page 58

“Capture without device control” on page 60

“Export a movie file for further editing” on page 386

“About exporting to videotape” on page 404

Capture analog video

In order to edit video shot in an analog format, you must first digitize it. You can digitize it by routing the video 

signal through either a digital camcorder that can digitize on the fly or a digitizing device installed in your computer. 

Alternatively, you can dub the analog footage to a digital format, and then capture the video from a digital device 

through a capture card as any other digital source. Depending on your equipment, you may be able to digitize analog 

video from any of several signal types, including component video, composite video, and S-video. Some digitizers 

provide device control. They connect to your source device through RS-232 or RS-422 ports, enabling you to control 

the device through Adobe Premiere Pro’s Capture panel and to perform batch capturing. Refer to the instructions 

included with your camcorder and digitizer/capture card. For information on troubleshooting analog video 

capture, go to Adobe Technical Support.

See also 

“Set up an S-video or composite system” on page 49

“Capturing analog audio” on page 194

Troubleshoot analog capture problems in Premiere Pro
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About capture card settings

Some of the capture settings you see in Adobe Premiere Pro may be from the plug-in software that came with your 

digitizer/capture card. Because of the differences among brands of cards, specific options and supported formats 

can vary. This complex relationship between video-capture cards and Adobe Premiere Pro can make it difficult to 

identify which part of the system is responsible for a particular option or problem. Adobe, as well as most capture 

card manufacturers, provides troubleshooting documents online that can help you determine whether an option or 

problem is related to the video-capture card and its software or to Adobe Premiere Pro. Check the Adobe Premiere 

Pro website and the capture card manufacturer’s website for troubleshooting resources.

Most of the supported capture cards install a settings file (preset) that you can select in the Adobe Premiere Pro New 

Project dialog box, in the Load Preset pane. This preset automatically sets all capture settings for optimal support of 

your capture card. For best results, use your capture card’s preset, if provided, and don’t change the capture settings 

in the Custom Settings pane.

Digitize analog video

1  Exit from Adobe Premiere Pro.

2  Connect the analog device’s video and audio outputs to the digital device’s (digitizer, digital camcorder or digital 

deck) analog inputs.

3  If the digital device is an external digitizer, deck, or camcorder, connect its FireWire or SDI port to the 

computer’s.

4  (Windows only) If the digital device is a digitizer with device controls, connect its device control port (RS-232 or 

RS-422) with the same type port on the analog device.

5  Turn on the analog source and the digitizing device.

6  If the digitizing device is a camcorder, put it into VTR, VCR, or Play (not Camera) mode.

7  Set the input selection control on the digitizing device to the correct analog input.

8  Start Adobe Premiere Pro.

9  When the Welcome screen appears, do one of the following:

• To start a new project using a capture card, click New Project, select the capture card’s preset (if available) from 

the Load Preset pane, and click OK.

• To open an existing project using a capture card, select an existing project that was set up with the capture card’s 

preset.

• To start a new project using an external device, such as a camcorder or deck, to digitize, click New Project, select 

a DV or HDV preset that matches your target television standard and format, and click OK.

• To open an existing project using an external device, such as a camcorder or deck, to digitize, select an existing 

project that was set up with the correct DV or HDV preset.

10  Choose File > Capture.

11  In the Capture panel, carefully check the settings on the Settings pane. If you need to change them, click Edit. 

(If you’re using a capture card, the settings are provided by the card manufacturer’s plug-in software, not by Adobe 

Premiere Pro, and vary according to the capture card’s brand and model. See the documentation for the software 

driver provided by the capture card manufacturer.)

12  Do one of the following:

• If the digital device offers no device control, cue up your source using the analog device’s own controls. Press Play 

on the analog device and click the Record button  in the Capture panel.
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• If the digital device offers device control, capture or log footage using the Capture panel’s controls, as you would 

with a digital source.

To help determine the effects of your compression settings on the data rate of the captured video, use the Adobe 

Premiere Pro Data Rate graph. (For more information, see “Understanding video compression, file size, and data 

rate” on page 383.)

Capturing content for DVD

DVD content is compressed according to DVD specifications so that it plays reliably on a wide range of players. 

When preparing content for a DVD project, pay attention to frame size and frame rate, so that content retains its 

quality in the transition to DVD.

For best results, make sure that you capture or record according to these specifications:

Frame size NTSC standard 720x480 or PAL standard 720x576. If your project uses a different frame size, Adobe 

Premiere Pro scales it automatically.

Frame rate 29.97 fps (NTSC) or 25 fps (PAL); alternately, 23.976 (NTSC) for 24p. All footage in a single project 

must be of the same frame rate.

Aspect ratio 4:3 or 16:9 (widescreen).

Audio bit depth 16 bits.

Audio sample rate 48 kHz.

Prepare for digital video capture

1  After connecting the device to your computer using an IEEE 1394 or SDI connection, turn the device on, and do 

one of the following:

• If it’s a camera, set it to the playback mode, which may be labeled VTR or VCR.

• If it’s a deck, make sure that its output is set properly.

Note: Don’t set a camera to any of the recording modes, which may be labeled Camera or Movie.

2  Start Adobe Premiere Pro. When the Welcome screen appears, do one of the following:

• Click New Project, select the desired preset from the Load Preset panel, and click OK.

• Select an existing project. The project must use a preset that matches the video and audio settings of the footage 

you’re going to capture.

3  Choose Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS), 

and specify the locations for Captured Video and Captured Audio.

Note: Adobe Premiere Pro supports high bit-depth (greater than 8-bit) video necessary for editing standard and high 

definition footage. 

Set capture format and preferences

Use the Capture panel (choose File > Capture) to capture digital or analog video and audio. This panel includes a 

preview, which displays video being captured, controls for recording with or without device control, a Settings pane 

for editing your capture settings, and a Logging pane for logging clips for batch capturing. For convenience, some 

options available in the Capture panel are also available in the Capture panel menu.
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You can control certain source devices, such as camcorders and decks, directly from the Capture panel, provided 

your computer has an Adobe Premiere Pro-compatible IEEE1394, RS-232, or RS-422 controller. If your source 

device lacks any of these interfaces, you still use the Capture panel, but you must cue, start, and stop your source 

device using its controls.

Note: When not capturing in Adobe Premiere Pro, close the Capture panel. The Capture panel assumes primary focus, 

so leaving it open while editing or previewing video disables output to the source device and may decrease performance.

Capture panel 
A. Status area  B. Preview  C. Tabs  D. Panel menu  E. Transport controls  

Set the capture format

1  With a project open, choose Project > Project Settings > Capture.

2  From the Capture Format menu, choose the settings that match your source material.

Set capture preferences

1  Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).

2  Specify whether you want to cancel capture on dropped frames, report dropped frames, or generate a batch log file.

3  Select whether to use device control timecode. If a device controller is in use (for example, for 

RS-422/232-controlled devices), the last selection enables Adobe Premiere Pro to record the timecode supplied by 

the controller instead of attempting to record any timecode that might be written to the source tape.

File size limits

Adobe Premiere Pro does not limit the size of files. However, your capture card, operating system, or hard disk may 

set such a limit. Check your capture card and hard disk documentation for information on support of large files.

E

A CB D
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The format of your hard disk greatly affects its ability to handle large files. FAT32 formatting limits each file to 4 

GB, or about 18 minutes of DV footage. NTFS formatting doesn’t limit file size, although files are still subject to 

limitations that may be imposed by other components of your video-editing system. This is why it is best to use 

NTFS-formatted disks as the scratch disks where you capture video and for the target drives where you export video 

files.

Set up device control

You can use device control to manage and automate video capture and to export sequences to tape. Device control 

lets you precisely control devices, such as decks and camcorders, with capture and batch capture controls. With 

device control, you can use the Capture panel to log each clip and then use the Batch Capture command to record 

logged clips automatically. 

Adobe Premiere Pro controls devices through its built-in support of IEEE 1394 (FireWire, i.Link) and its support, 

on Windows only, of compatible RS-232 and RS-422 controllers. Regardless of type, if your device isn’t automati-

cally recognized, you need to set it up. Before setting up device control, make sure that you have a tape deck or 

camcorder that supports external device control and a cable that connects the device to your controller, computer, 

or both.

Set up a project for device control

Some device control settings are available when you choose Edit > Preferences > Device Control (Windows) or 

Premiere Pro > Preferences > Device Control (Mac OS), and others are in the Device Control section at the bottom 

of the Settings pane of the Capture panel. Device control settings apply to the entire project.

1  Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).

2  Select one or more of the Capture options. If you are using a device controller that generates its own timecode, 

select Use Device Control Timecode. This replaces the unreadable timecode recorded on the tape with the 

controller’s timecode. Click OK.

3  If you want captured clips to be saved to a specific bin in a project, make sure that the project is open and that the 

bin exists in the Project panel.

4  Choose File > Capture.

5  In the Settings pane, click Edit to verify that the capture settings are appropriate for your device.

Note: Not all formats have options for capture settings. For example, the HDV format has no options.

6  (Optional) Click Save to save a group of project settings to a new custom Project Settings preset. 

7  Click OK when you’ve selected the correct settings for your device.

8  In the Capture Locations section of the Settings pane, make sure that the drives you designate for captured video 

and audio have sufficient free space. If you want to change the locations, click the corresponding Browse button, set 

the location, and click OK.

9  In the Device Control section, if device control has not been set up, choose a device from the Device menu and 

click Options to set it up. Options vary depending on the device; see the documentation for your device driver.

10  Test the device control buttons in the Capture panel to verify that they work and that you see video in the 

preview.

11  Click Logging. In the Setup area, make sure that the Capture menu setting is correct, and select a bin from the 

list if needed. By default, the Project panel is selected in the Log Clips To field.

12  Enter information into the Clip Data area as needed.
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Note: To avoid confusion, make sure that the tape name is unique. Some types of device control software may ask you 

to specify the Tape Name setting each time you insert a new tape. The other Logging Data options aren’t required.

Set up a device for device control

Adobe Premiere Pro supports the control of devices such as camcorders and VTRs. It controls DV and HDV devices 

by way of IEEE 1394 (FireWire, i.Link) connections and, on Windows only, serially controlled devices by way of 

RS-232 or RS-422 controllers that might be installed on a given computer.

1  Open the Device Control Preferences dialog box by doing one of the following: 

• Choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac OS). 

• In the Capture panel, click Settings.

2  Select the type of device you want to control from the Device pop-up menu.

3  Click Options, and do one of the following:

• If you are connecting a DV or HDV device, select the device brand and device type. If your particular device is 

not listed, select a device from the same family (if known), leave at Standard, or click Go Online For Device Info.

• If you are connecting a serial device, specify Protocol, Port, Time Source, and Time Base settings.

4  In the Device Control Options dialog box, check the status display: 

Offline Adobe Premiere Pro does not see your device, and you need to check all your connections and settings.

Detected Adobe Premiere Pro sees your device but cannot control the tape (possibly because there is no tape 

inserted). 

Online Adobe Premiere Pro sees your device and can control the tape. Click OK.

5  In the Device Control section of the Settings pane, specify the following options as needed:

Preroll Time Indicates how much before the In point Adobe Premiere Pro starts playing the tape before capture. 

The appropriate value varies depending on the device you are using.

Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video so that it 

corresponds with the timecode number of the same frame on the source tape.

Calibrate an RS-422 or RS-232 device (Windows only)

1  Select File > Export > Export To Tape.

2  Click Options.

3  Enter the number of offset frames, as appropriate for your device, to the Delay Movie Start, Manual Edit Timing, 

and Preroll boxes.

Control an RS-422 or RS-232 device (Windows only)

1  Select Edit > Preferences > Device Control (Windows). 

2  From the Devices menu, select Serial Device Control.

3  Click Options.

4  In the VTR And Port Control section, select a protocol and port for your device.

5  In the Time Control section, select a time source and timebase for your device. 
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Device controls in the Capture panel

You can use the controls in the Capture panel to operate the device as you log clips. The jog control  lets 

you navigate quickly to nearby frames, and the shuttle control  lets you change the speed of the tape as you 

play it forward or backward. The Record button  lets you begin a manual capture.

If you press the Rewind button  when the tape is stopped, the device rewinds the tape at full speed. If you 

rewind when the tape is playing or paused, the device rewinds while displaying video in the preview.

If you press the Fast Forward button  when the tape is stopped, the device moves the tape forward at full speed. 

If you fast forward when the tape is playing or paused, the device moves the tape forward while displaying video in 

the preview.

If you press the Previous Scene  button, the tape shuttles to the previous start point and pauses. If you press the 

Next Scene  button, the tape shuttles to the start point of the next scene and pauses.

Note: Previous Scene and Next Scene are supported for DV on Windows only, and not supported for HDV for either 

Windows or Mac OS. 

You can also press the J, K, and L keys to control your device. J rewinds the tape; L fast forwards it, and K stops it. 

The speed of forward or reverse increases each time you press J or L. To rewind or forward one frame at a time, hold 

down K and press J or L once. To slowly rewind or forward, hold down K+J or K+L.

To operate Capture panel controls using the keyboard, see the tool tips in the Capture panel. You can change the 

shortcuts by choosing Edit > Keyboard Customization. You can also shuttle to a tape location by typing its timecode 

into the Capture Panel’s current timecode field, to the lower left of the monitor, and pressing Enter/Return.

Capture without device control

If you do not have a device that can be controlled by Adobe Premiere Pro, you can capture video manually. You 

have to operate both the playback device controls and the Capture panel controls in Adobe Premiere Pro.

Note: You must preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder 

viewfinder while shuttling, logging, and capturing on Mac OS. The preview pane in the Capture panel will show the 

words Previewing On Camera.

1  Make sure that the deck or camcorder is properly connected to your computer.

2  Choose File > Capture.

3  (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 

project.

These settings will be preserved for the project, but you may need to set them again for each new project.

4  In the Setup area of the Logging pane, choose your media type from the Capture pop-up menu.

5  Use the controls on the deck or camcorder to move the videotape to a point several seconds before the frame 

where you want to begin capturing.

6  Press the Play button on the deck or camcorder, and then click the red Record button in the Capture panel.

7  Record a few seconds beyond the end of the footage you need, to provide room for editing. Press the Esc key to 

stop recording. 

When the Save Captured File dialog box appears, enter logging data and click OK. The new file is listed in the 

Project panel and is saved to the disk location specified in the Settings pane of the Capture panel.
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Capture with device control

After a device and the project are set up properly, you can begin capturing clips using device control. You can capture 

an entire tape or you can mark In and Out points for each clip, and then capture the clip. You can log In and Out 

points for any number of clips and have Adobe Premiere Pro capture as many as you like in a batch. Adobe Premiere 

Pro supports FireWire device control on both platforms, but supports serial device control on Windows only.

Note: On Mac OS, you must preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the 

camcorder viewfinder while shuttling, logging, and capturing. The preview pane in the Capture panel will show the 

words Previewing On Camera.

See also 

“Set up device control” on page 58

Capture an entire tape

1  Choose File > Capture.

2  (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 

project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3  In the Capture panel, make sure that the device is online, as indicated above the preview.

4  Insert a tape into the device. Adobe Premiere Pro prompts you to name the tape. Be sure not to give any two tapes 

the same name. 

Including a unique number in the name can help you avoid using the same name twice. 

5  In the Setup area of the Logging pane, choose the media type from the Capture pop-up menu.

6  Rewind the tape to its beginning.

7  If you want to create a separate file (Windows) or a subclip (Mac OS) for each new scene on the tape, select Scene 

Detect in the Capture area (not available for HD or HDV footage).

8  If you want to capture frames that extend beyond the In and Out points of each clip, enter the number of frames 

in the Handles box in the Capture area.

9  Click Tape.

Select and capture a clip

1  Choose File > Capture.

2  (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 

project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3  In the Capture panel, make sure that the device is online, as indicated above the preview.

4  Insert a tape into the device. Adobe Premiere Pro prompts you to name the tape. Be sure not to give any two tapes 

the same name.

5  In the Setup area of the Logging pane, choose the media type from the Capture pop-up menu.

6  Use the controls in the Capture panel to move to the first frame you want to capture, and click Set In. Then move 

to the last frame you want to capture, and click Set Out.
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Note: If capturing HDV footage on Mac OS, you must preview on an external TV monitor or camcorder viewfinder 

while logging. The preview pane in the Capture panel will show the words Previewing On Camera.

7  If you want to capture frames that extend beyond the In and Out points of each clip, enter the number of frames 

in the Handles setting of the Capture section.

8  Click the In/Out button in the Capture area of the Logging pane to capture the clip.

Determine if your device is online

1  Select File > Capture.

2  (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 

project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3  Select the Settings tab in the Capture panel.

4  In the Device Control area of the Settings tab, click Options.

5  In the DV/HDV Device Control Settings dialog box, click Check Status. 

Use automatic scene detection

Instead of manually logging In and Out points, you can use the Scene Detect feature. Scene Detect analyzes the video 

for scene breaks as indicated by the tape's Time/Date stamp, such as those caused when you press the camera’s pause 

button while recording. When Scene Detect is on and you perform a capture, Adobe Premiere Pro CS3 automati-

cally captures a separate file (Windows) or creates a master clip with a subclip (Mac OS) at each scene break it 

detects. On Mac OS, it places the subclips in a new bin. Scene Detect works whether you capture an entire tape or 

just a section between specific In and Out points. If you turn on Scene Detect and capture using In and Out points, 

Scene Detect may break up clips between the defined In and Out points if a scene break is detected.

Scene Detect logs scenes for batch capturing without altering the tape’s progress. It also logs scenes that occur across 

timecode breaks.

❖ In the Capture panel, do either of the following:

• Click the Scene Detect button  below the image.

• Select Scene Detect in the Capture area of the Logging pane.

Scene Detect starts a separate file (Windows) or subclip (Mac OS) at the first frame of each scene

Note: Automatic scene detection isn’t available for HDV or HD assets.
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Adobe Premiere Pro CS3 will capture a separate file for each scene it detects (Windows), or it will capture a master 

clip for the duration of the capture, with a subclip for each scene, placing all subclips into a new bin (Mac OS).

Common capture issues

If you run into problems while capturing digital footage, refer to Adobe Premiere Pro Help or the documentation 

for your camera, deck, or capture card. For more information, check Adobe Technical Support. The following are 

common issues that may arise when you capture digital video:

• If your device (camera or deck) goes into sleep mode, close and then reopen the Capture panel; or close the 

Capture panel, turn the device off and back on, and then reopen the Capture panel. You can disable sleep mode 

on many cameras by connecting them to AC power and ejecting the tape.

• If video looks grainy in the Capture panel or Monitor panel, Adobe Premiere Pro may have decreased display 

quality to preserve capture quality. Video is captured and stored at the quality you determine and always plays at 

that quality on an NTSC or PAL monitor. On slower systems, Adobe Premiere Pro may lower the quality of the 

capture preview in order to ensure that sufficient CPU resources are available for full-quality capture.

• If the video image does not appear in the Capture panel, verify your device control and capture settings. Then, 

leaving the device on, restart Adobe Premiere Pro.

• If captured audio and video are not in sync, make sure that sections of tape weren’t skipped (left unrecorded) 

between shots. Blank tape areas lack timecode, which may cause interruptions in the camera time mode. When 

you capture the blank area, the camera doesn’t transmit valid frames, but time continues to be marked.

• If no audio is recording, try playing a source through the computer’s sound input and speaker system without 

recording. If you can’t hear it, the audio source may not be connected properly or audio parameters may not be 

set properly. Check hardware connections, Sounds And Audio Devices in the Windows Control Panel, and mixer 

settings, and refer to the documentation for your sound card. In Adobe Premiere Pro, select Edit > Preferences 

(Windows) or Premiere Pro > Preferences (Mac OS), and check the settings for Audio, Audio Hardware, and 

Audio Output Mapping.

• When shuttling, logging, and capturing HDV footage on Mac OS, the preview pane in the Capture panel will 

remain blank. You must preview this footage on an external TV monitor or, when the source device is a 

camcorder, on its viewfinder.

See also 

Troubleshoot digital video capture and playback

Batch capturing

About batch capturing

Adobe Premiere Pro supports batch capturing—automatic, unattended capture of multiple clips from a controllable 

device. You can define a batch by selecting a group of clips you have logged. These appear as offline (placeholder) 

clips in the Project panel or in a bin. You can capture any number of logged, offline clips by selecting them and 

choosing File > Batch Capture. When you begin capture, Adobe Premiere Pro automatically re-sorts entries by tape 

name and timecode In points so that they’re captured as efficiently as possible.

To save time by reducing the number of clips you log manually, consider using Scene Detect. See “Use automatic 

scene detection” on page 62.
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When you want to batch capture a set of logged (offline) clips, select them in the Project panel and choose File > 

Batch Capture. If you organized offline clips into bins, you can batch capture an entire bin by selecting the bin.

Adobe Premiere Pro can capture video in the background so that you can perform other tasks during capture. When 

you start either a manual capture or batch capturing in Adobe Premiere Pro, you can minimize the Adobe Premiere 

Pro application or switch to another application without stopping capture. After you restore the Adobe Premiere 

Pro window, you can click anywhere inside it to halt capture. However, be aware that frames may drop out if you 

perform a system-intensive task while capturing. The chance of dropped frames is lower on a high-performance 

system, such as one with dual processors.

Note: Batch capturing is not recommended for the first and last 30 seconds of your tape because of possible timecode 

and seeking issues. Capture these sections manually.

Preparing for batch capturing
A. Clips selected for capture  B. Capture Settings option  

See also 

“Set up device control” on page 58

Log clips for batch capturing

You can specify which shots you want to use from source tapes by logging them as a set of offline files for later 

capture. If you set device-control options in the Preferences dialog box to remotely control your camera or deck, 

you can create offline files by using the clip-logging controls in the Capture panel, and then use the Batch Capture 

command to capture the logged clips automatically.

If you have a list of In and Out points, you can log them manually without a device online; simply enter each shot’s 

In and Out points and click the Log Clip button. You can also log frame numbers using a separate logging or spread-

sheet program and then import the spreadsheet into Adobe Premiere Pro as a list of offline files. 

1  In the Capture panel, make sure that your device is online, as indicated above the preview.

2  Insert a tape into your device. Adobe Premiere Pro prompts you to name the tape. Be sure not to give any two 

tapes you log the same name.

3  Use the controls in the Capture panel to move to the first frame in your first shot, and click the Set In button. 

Then move to the last frame in the shot and click the Set Out button.

A

B
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4  In the Setup area of the Logging pane, choose your media type from the Capture pop-up menu.

5  If you want to capture some frames extending beyond the In and Out points of each clip, enter the number of 

frames for these handles in the Handles setting of the Capture section.

6  Click the Log Clip button in the Timecode area of the Logging pane to log the clip you identified. Name the clip 

when prompted. Adobe Premiere Pro logs the clip by placing an offline file for it in the Project panel.

7  Repeat steps 2 through 6 to log each shot you want to batch capture.

Capture panel with Logging active

Log clips interactively

1  Make sure that your device is connected and in VTR or VCR (not Camera) mode, and then choose File > 

Capture. 

2  In the Logging pane, enter the settings you want to use as the defaults for Setup and Clip Data.

3  Play the tape. Click Set In or Set Out at any time, even as the tape plays. Repeat as necessary.

4  When you are satisfied with the In and Out points, click Log Clip, verify the clip data, and click OK.

You can make slight timecode adjustments by using the plus sign (+) or minus sign (–). For example, to add five 

frames to the end of the Out point, select the entire Out point timecode, type +5, and press Enter/Return.
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Tips for logging clips interactively

• Set options on the Logging pane of the Capture panel. Adobe Premiere Pro uses the current data in the Setup and 

Clip Data sections as defaults for subsequent logged clips. If you want to log a series of clips into the same bin 

with similar logging data, save work by specifying clip data before you start logging the series. When you click the 

Log Clip button, a dialog box appears so that you can accept or change the clip data.

• In the Clip Data section, specify a tape name. Adobe Premiere Pro asks for this name every time you begin batch 

capturing.

• The Clip Name in the Clip Data section progresses in numerical increments automatically. For example, if you 

want to number a series of clips with clip names starting with Car Chase, enter Car Chase 01, making sure that 

the clip name ends with the number. Subsequent logged clips default to the next number, such as Car Chase 02.

• You can change Capture panel settings at any time. For example, if you see the action changing as the tape plays 

back, you can get ready to capture the new upcoming action by selecting a different bin to log subsequent clips 

into or by typing a different name for Description or Scene. You don’t have to stop the tape as you change settings.

• You can operate the device and log clips using the keyboard. See the tool tips for Capture panel controls, or 

choose Edit > Keyboard Customization to view or change the shortcuts.

• You must click Log Clip to create a new offline file. This pauses the tape as you confirm the clip data for the new 

offline file.

About batch-capture settings

A batch list of logged clips appears as a list of offline files in the Project panel. If you plan to capture many clips, you 

may want to create bins in the Project panel in advance so that you can log each set of offline clips directly into its 

own bin. When you batch capture, the offline files are replaced by captured clips, maintaining the bin organization 

you set up in advance.

You can capture audio and video to separate drives, if this is supported by the format codec. (This is not supported 

by the native DV and HDV capture in Adobe Premiere Pro.) Set the locations for new files by choosing Edit > 

Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS). If you don’t 

change the defaults, all files captured or created by Adobe Premiere Pro are stored in the same folder in which it 

stores the project files.

By default, the settings that Adobe Premiere Pro uses to batch capture offline files are the project’s current capture 

settings. If an offline file has its own capture settings, Adobe Premiere Pro uses those settings when capturing it; the 

resulting clip maintains its capture settings so that it can easily be recaptured using the same settings. For example, 

if a clip’s settings specify capture at a frame size of 720 x 480 in a project with a frame size of 320 x 240, Adobe 

Premiere Pro captures the clip at 720 x 480 unless you change its default. You can override a clip’s capture settings 

by choosing the Override Capture Settings option in the Batch Capture dialog box.

Specify capture settings

You can assign capture settings to an offline file that are different from the project’s, for example, to capture the clip 

at a resolution higher than the project’s.

• To determine whether the offline file already has its own capture settings, look in the Capture Settings column in 

the Project panel. Scroll right to see this column. If an offline file has its own capture settings, its box in this 

column has a check mark. If the column is hidden, choose Edit Columns from the Project panel menu; then select 

Capture Settings. Click OK.
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• To find out or change the capture settings for an offline file, select the clip in the Project panel, and choose Clip > 

Capture Settings > Set Capture Settings. The Capture Format menu lets you view the clip’s capture format or 

choose a new one. Typically, choose a format that matches that of the source footage.

• To remove a clip’s capture settings, select the clip in the Project panel and choose Clip > Capture Settings > Clear 

Capture Settings. By default, Adobe Premiere Pro captures this clip with the project’s capture settings.

See also 

“Set up device control” on page 58

Batch capture clips

1  Select the offline clips that you want to capture, and then choose File > Batch Capture. 

2  In the Batch Capture dialog box, do any of the following:

• Choose Capture With Handles and enter the number of frames for the handles if you want to capture frames 

beyond the In and Out points identified for each clip in the batch.

Note: The number of frames you enter here will be added to the number you set for handles in the Capture panel.

• Choose Override Capture Settings if you want to replace the capture settings of individual clips in the batch with 

the project’s default settings.

3  Verify that the deck and source videotape are set up properly for capture, and then click OK.

4  In the Insert Tape dialog box, insert the requested tape and click OK. If you are capturing from multiple tapes, 

be ready to insert them when prompted.

5  If you want to stop batch capturing, click the Stop button in the Capture panel, or press the Esc key. 

Troubleshooting batch capturing

You can perform trouble-free batch capturing if device control and the project’s capture settings are set up properly 

and if the offline files you logged are consistent and free of conflicting data. If you encounter problems with batch 

capturing, make sure that all clips you want to batch capture are set up with the proper settings:

• Each clip’s Status must be Offline. Verify the status in the Project panel List view. If a clip is not offline, select it 

in the Project panel and choose Project > Unlink Media. If you select multiple clips and some are online, Adobe 

Premiere Pro captures the offline files only.

• Tape Name, Media Start, and Media End must be specified in the Edit Offline File dialog box for each offline file. 

As long as one selected offline file contains these settings, the Batch Capture command is available, but only clips 

with all three settings are captured. If necessary, verify this in the Project panel List view or double-click each 

offline file to edit settings.

• Recording video, audio, or both must be supported by the selected capture device. For example, audio isn’t 

captured if the capture device doesn’t capture audio. If settings exist that can’t be captured, batch capturing stops 

and the Capture Settings Error dialog box appears.

• The file name of each clip (as specified in the Capture Settings dialog box) must not duplicate the file name of an 

existing clip. If necessary, double-click each offline file to verify that its name is unique. If you select an offline file 

with a duplicate name for batch capturing, Adobe Premiere Pro slightly alters the name of that clip when it 

captures it. In this way, it avoids overwriting the other file with the same name.
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To manage capture errors when the Capture Settings Error dialog box appears, do one of the following:

• To fix the capture settings for any clips in the list, select one or more files in the list and click Edit Settings.

• To omit the clips with invalid capture settings and proceed with the rest of the batch capture, click Skip. Clips you 

skip are removed from the list and are not captured.

• To stop batch capturing, click Cancel. No clips are captured.

Import and export batch lists

You can import batch lists in a variety of file formats: tab-delimited text (TXT), comma-separated value (CSV), 

TAB, and PBL. When imported, each entry in the text batch list appears as an offline file in the Project panel. You 

can also export offline files as a CSV batch list so that you can transfer a logged clip list between projects and 

workstations. To see the format of a batch list, export it and open the file in a text editor such as Notepad or in a 

spreadsheet application. A batch list text file may come from sources such as Adobe Premiere 6.5, logging utilities 

such as Pipeline Autolog, or custom video-production software that uses a database or spreadsheet program to 

generate a batch list.

When you import a batch list, the order of fields in the list must be as follows: tape name, In point, Out point, clip 

name, and comment. When you export offline files as a batch list, Adobe Premiere Pro orders the fields as follows: 

tape name, In point, Out point, clip name, log note, description, scene, and shot/take. Exported field data is exported 

from the corresponding columns in the List view of the Project panel.

• To import a batch-list timecode log, open a project and choose Project > Import Batch List. Locate and select the 

file, and click Open.

• To export a batch-list timecode log, select the files that you want to log. Then choose Project > Export Batch List. 

Specify a file name and location, and click Save.

Work with offline files

An offline file is a placeholder for a source file that isn’t currently available on disk. Offline files contain information 

about the missing source files they represent, and they give you flexibility when actual files are not available. If an 

offline file appears in the Timeline panel, “Media Offline” appears in the Program Monitor and in the track.

When you use the Capture panel to log clips from a tape, Adobe Premiere Pro automatically creates offline files 

containing the exact information required to capture the clips later. You can also create offline files manually. Use 

offline files in situations such as the following:

• Clips are logged but not yet captured. Because offline files behave like captured clips, you can organize the logged 

offline files in the Project panel and even lay out sequences with them in the Timeline panel before the offline 

clips are actually captured. When the offline files are captured (or located, if they were captured but missing), they 

replace the corresponding offline files.

• You want to capture logged clips using device control or batch capturing. In Adobe Premiere Pro, a batch-capture 

list is a set of offline clips; selecting specific offline clips sets them up for batch capturing. 

• You want to recapture clips used in the project. This requires making the online clips offline by using the Unlink 

Media command. 

• A source file is unavailable when you open a project, so that Adobe Premiere Pro can’t locate it automatically and 

you can’t locate it manually. Adobe Premiere Pro provides Offline and Offline All buttons in this case. 

Note: Online and offline clips in Adobe Premiere Pro are not related to the concepts of online and offline editing.
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Create an offline file

1  In the Project panel, click the New Item button  at the bottom of the panel and choose Offline File from the menu.

2  For Contains, select an option as needed.

3  For Tape Name, type the name of the tape containing the source video for the offline clip.

4  For File Name, type the name of the file as you want it to appear on disk when you capture it using Adobe 

Premiere Pro. If you’re creating an offline file for a source file that is captured but isn’t on your computer yet, type 

the name of that file.

5  Enter a description, scene, shot/take, and log note as needed.

6  Enter the timecode for the entire untrimmed clip, including any extra frames you plan to capture for editing and 

transitions.

Note: To be eligible for capture, an offline file must contain at least a tape name, file name, and Media Start and Media 

End settings.

Edit an offline file

❖ In the Project panel, double-click the offline file, edit options as needed, and then click OK.

Replace an offline file with a captured source file

You can link an offline clip to a source file, even to a source file different from the one from which the offline clip 

might have been made. The linked source file will appear anywhere the offline clip is used in a project. It is possible, 

for example, to edit an online clip into a sequence, make its source offline, and link the offline clip to another source 

file. The new source will appear in the sequence wherever the original one did.

Note: The source file must have the same type of audio track as the offline clip. For example, if the offline clip has a 

stereo audio track, you cannot link it to a source file with a monaural audio track.

1  In the Project panel, select one or more offline files.

2  Choose Project > Link Media.

3  Select the source file, and click Select.

Note: If you selected more than one offline file, the Attach Which Media dialog box appears in turn for each file you 

selected. Pay attention to the offline file name in the title bar of the dialog box so that you relink the correct source file 

to each offline file.

Convert an online file to offline

1  In the Project panel, select one or more online files.

2  Choose Project > Make Offline.

3  Select one of the following options:

Media Files Remain On Disk  Makes the selected files offline in the project but doesn’t erase the source files from the disk.

Media Files Are Deleted Makes the selected files offline in the project and erases the source files from the disk.

Note: If you select Media Files Remain On Disk and recapture a clip using the same file name as the file left on disk, 

the original media file is replaced. To preserve original clips without changing their names, move them to another 

folder or disk, or specify different file names for the clips you recapture.
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Timecode

About timecode

Many camcorders and high-end video decks record timecode, which marks specific frames with unique addresses. 

Timecode is important whenever you want to capture exactly the same frames that were identified or captured 

previously, as in the following tasks:

• You want to log clips before you capture them.

• You plan to capture clips using batch (automated) capture.

• You want to recapture clips because the original files became corrupted or were deleted.

• You plan to export sequences to another system by using AAF or EDL.

• You’re using a system in which you edit quickly with low-resolution captures, and later recapture the clips at full 

resolution and quality for the final version.

• You plan to synchronize captured video with audio recorded separately.

Unlike the numbers on time counters found in home VCRs, timecode is recorded onto videotape as part of the video 

signal. If footage lacks timecode, you can add it by copying it with a camera or deck that writes timecode. You can 

then log or capture the video from that device.

For best results, timecode should run continuously from the beginning to the end of the tape; it shouldn’t restart 

from zero anywhere in the middle. In editing, if you log a capture In point such as 00:00:01:09 but that number 

occurs on the tape two or three times because of timecode restarts, Adobe Premiere Pro can’t be certain which 

00:00:01:09 is the place to start its capture. It can easily capture the wrong clips from tapes with discontinuous 

timecode. 

To ensure unbroken timecode, you need to either shoot it continuously or stripe your tape with it before shooting.

To ensure that you always shoot continuous timecode, record at least 5 seconds of extra video past the end of the 

action in any shot. If you review a clip in the camera, be sure to rewind the tape back into that 5-second margin 

before recording again. Your camcorder reads the timecode from the frame on which you stop and begins recording 

timecode with the very next frame number when you start your next shot. Be careful; if you leave a gap between the 

last frame of the previous shot and the first frame of the next, the camcorder begins writing timecode at 00:00:00:00 

again.

Stripe tape or replace timecode

You can ensure continuous timecode by recording timecode onto the tape before you use it. This process is called 

striping the tape. Striping is not necessary if you follow recommended shooting practices, but it can protect you from 

accidentally breaking timecode by miscuing a tape in your camera.

Stripe a tape with timecode

1  Put an unused tape in the camera. It should have no timecode.

2  If you’re using a camera for striping, attach the lens cap and disable audio recording.

3  Ensure that all camera settings (particularly the audio sample rate) are exactly the same as the settings you will 

use when you shoot. Use all these same settings whenever shooting on that tape.

4  Begin recording. Let the camera or deck run until the entire tape has been recorded.
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5  Before you record video on a striped tape, play about 30 seconds of it from the beginning. Verify that the 

camcorder is reading the timecode you striped before you start shooting. The 30-second empty lead on the tape also 

helps in batch capturing.

Check your camera’s settings whenever changing tapes, especially when reinserting a tape you had begun shooting 

previously. Though you may want to use different settings for different tapes, it’s best to use the same settings from 

beginning to end of each tape. These should match the settings used when first striping that tape.

Replace DV timecode

If your source footage is in DV format and its timecode isn’t continuous, you can replace its timecode by making a 

DV copy, or dub, of the tape. The DV device making the copy records new timecode that is continuous, so you can 

then log and capture video, with the new timecode, from the copy. 

Note: This technique does not work when dubbing to the DVCAM format or using a Panasonic AG-DV2500 as the 

record deck.

1  Load the tape you shot into a camcorder or deck, and fully rewind it. 

2  Load a new tape into a second camcorder or deck, which you will use to record the copy. 

3  If the recording device includes an option to record video with the timecode from your original tape, be sure that 

this option is disabled. See the operating instructions for the device for information on this option. 

4  If both devices are digital, connect them using a digital connection, such as IEEE 1394 or SDI. This will make a 

full-quality copy.

5  Connect the recording device to a television monitor.

6  Set both devices to VTR mode. 

7  Make sure that the recording device is set to record from the digital port.

8  Begin recording the new tape and then start your original tape playing. Let the camcorders or decks run until the 

entire original tape has been copied. 

Note: Scene Detect recognizes the starting and stopping points for each shot by looking for jumps in the timestamps. 

Because copying a tape this way creates a single clip with a continuous timestamp, you can’t use Scene Detect when 

you capture the copy in Adobe Premiere Pro.

Capturing timecode

The timecode of source video is captured when you use device control. Timecode capture with controllable analog 

devices depends on the precision of your tape deck. If your tape deck cannot read the timecode accurately, you may 

have to calibrate your system or manually assign the timecode to your movie by matching frames.

Note: Timecode is visible in the tape counter only on equipment that can recognize timecode, unless the timecode has 

been burned in or recorded over the picture in a copy of the tape. Most analog home VCRs cannot read or write 

timecode.
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Set timecode manually for a clip

At times you may want to change the timecode from that recorded by Adobe Premiere Pro. For example, you 

captured footage from a DV copy of a Hi8 tape originally recorded with RCTC (Rewritable Consumer Time Code). 

The DV copy, and the video files on your computer copied from it, carry the DV timecode, not the original RCTC. 

For convenience in referencing shot logs made for the original Hi8 tape, you want to reset the timecode to the 

original RCTC numbers.

1  Select the clip in the Project panel.

2  Choose File > Timecode, specify options as needed, and click OK.

Enter timecode

As you capture and edit video, you enter timecode values many times. For example, you enter timecode values to 

set In and Out points for clips and to navigate the Timeline panel. Adobe Premiere Pro provides many ways to enter 

timecode.

In Adobe Premiere Pro, the duration between the In and Out points includes the frames indicated by the timecode. 

For example, if you enter the same timecode for the In and Out points of a clip, the duration of the clip is one frame. 

When entering timecode, you can substitute periods for colons or type numbers without punctuation. Adobe 

Premiere Pro interprets the numbers you type as hours, minutes, seconds, and frames.

• To set a specific timecode, select the timecode, type a new timecode, and then press Enter/Return.

• To adjust the current timecode by dragging, drag the timecode horizontally. For example, to set an earlier 

timecode, drag to the left.

• To adjust the current timecode by using a relative value, type the plus sign (+) or minus sign (–) and the number 

of frames to add or subtract. For example, to subtract five frames from the current timecode, select the entire 

timecode, type –5, and then press Enter/Return.

View timecode as a burn-in

You can display a clip’s timecode within the video portion of the clip by applying the Timecode effect to that clip. 

You can display timecode within the video portion of a sequence, or any part of a sequence, by applying the 

Timecode effect to a transparent video clip for the period when you want the timecode visible. Onscreen timecode 

is commonly referred to as burn-in timecode, and is used in rough edits and proofs to give frame-accurate reference 

points to editors and their collaborators.

See also 

“Timecode effect” on page 354

View clip timecode as a burn-in

1  In the Video Effects bin of the Effects panel, click the triangle next to the Video sub-bin to open it.

2  Drag the Timecode effect and drop it onto a clip in a sequence.

3  Click the Effect Controls panel to make the panel active.

4  Click the triangle next to Timecode to expose the options for this effect.

5  Adjust the options as needed.
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View sequence timecode as a burn-in

1  At the bottom of the Project panel, click the New Item icon . Select Transparent Video.

2  Drag the transparent video clip to an empty track in the sequence higher than all other video tracks.

3  In the Video Effects bin of the Effects panel, click the triangle next to the Video sub-bin to open it.

4  Drag the Timecode effect and drop it onto the transparent video clip.

5  Click the Effect Controls panel to make the panel active.

6  Click the triangle next to Timecode to expose the options for this effect.

7  Adjust the options as needed.

Online and offline editing

About online and offline editing

For online editing, you capture clips at the level of quality required for the final version of the video program. This 

is the default method of working in Adobe Premiere Pro. Online editing works well when the speed and storage 

capacity of the host computer are adequate to the demands of the video formats used. For example, most modern 

computers can handle the data rate of DV in full resolution. They may be challenged, however, by the greater 

demands of, for example, HDV or HD footage. For many videographers, that’s where offline editing comes in.

In offline editing, you capture low-quality clips for editing purposes, but recapture them at high resolution when it’s 

time to finish, render, and export your final product. Editing the low-resolution clips allows standard computers to 

edit excessively large assets, such as HDV or HD footage, without losing performance speed or running out of 

storage. It also lets editors use laptop computers to edit—for example, while on location.

You may edit a project entirely online. On the other hand, you may edit in a two-phase workflow: making your 

initial creative decisions offline, then switching to online for finishing tasks like fine-tuning, grading, and color 

correction.

You can complete an offline edit of, for example, an HD project with Adobe Premiere Pro and then export your 

project to the Advanced Authoring Format (AAF) or EDL for transfer to an editing system with more powerful 

hardware. You can then perform the final online edit and rendering, at full HD resolution, on that system.

Recapture clips

You can recapture clips in an existing project using batch capturing. Clips can be recaptured only if they have been 

unlinked from their source files, becoming offline files; if they have names in their Tape Name fields; and if their 

source medium contains timecode.

1  If you want to override the capture settings for any clip that you intend to recapture, set the clip’s Capture 

settings. 

2  In the Project panel, select all the clips you want to recapture. If you want to select clips in different bins, use List 

view, which lets you view multiple bins.

3  Choose Project > Make Offline. The selected clips are dissociated from their current source files. 

4  In the Make Offline dialog box, specify whether the source media files are to remain on disk or be deleted.

5  With the offline files still selected, choose File > Batch Capture. Adjust the settings as necessary.

6  Verify that the deck and source videotape are set up properly for capture, and then click OK.
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7  After recapturing is complete, save the project.

Importing files

Import files

You can import video, audio, and still files in a variety of file formats into an Adobe Premiere Pro project. You can 

import a single file, multiple files, or an entire folder. Frame sizes cannot exceed 4096x4096 pixels.

 If the software you use to create art doesn’t let you specify pixels as a unit of measure, try specifying points. 

You can import files by using the File > Import command in Adobe Premiere Pro, or in Adobe Bridge, you can select 

a file and use the File > Place command to place it into Adobe Premiere Pro.

If you import a file and it appears horizontally or vertically distorted (stretched), its pixel aspect ratio may be inter-

preted incorrectly. Change the pixel aspect ratio for the file if necessary. Adobe Premiere Pro continuously rasterizes 

EPS images, so you can scale these files without pixilation. 

The import of certain file types that Adobe Premiere Pro doesn’t support natively may be enabled if your computer 

has a capture card installed, or if you have installed plug-in software from a third party. For more information, check 

the manual that came with the installed card or plug-in.

• To import clips, choose File > Import. Locate and select a file, or hold down Ctrl (Windows) or Command (Mac 

OS) and select multiple files. Click Open.

• To import a recently imported clip, choose File > Import Recent File > [filename]. (The filename may not appear 

if Adobe Premiere Pro preferences have been reset.)

• To import a folder of clips, choose File > Import. Locate and select the folder, and then click Import Folder. The 

folder is added as a new bin in the Project panel with the folder’s contents.

• To locate and import a clip using Adobe Bridge, choose File > Browse. Locate the clip in Adobe Bridge and drag 

it into the Project panel of Adobe Premiere Pro.

For a video on using Adobe Bridge, see www.adobe.com/go/vid0090.

• To import a still image sequence as a movie file, select Numbered Stills in the Import dialog box, select the first 

file in the series, and click Import.

You can also import files and folders by dragging them from Windows Explorer (Windows) or Finder (Mac OS) 

into the Project panel.

See also 

“About Adobe Bridge” on page 45

Start Adobe Bridge from Adobe Premiere Pro

❖ Do one of the following:

• Choose File > Browse

• Select a file in the Project panel, then choose File > Reveal in Bridge.
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See also 

“About Adobe Bridge” on page 45

File formats supported for import

Adobe Premiere Pro can import a number of video and audio formats. It also supports 10-bit color depth, 

sometimes useful for editing standard and high-definition footage.

File format support is provided by plug-in software modules. Most of these software modules are installed automat-

ically with Adobe Premiere Pro.

Adobe Premiere Pro supports four-channel assets. Every processed pixel in its render pipeline uses four channels. 

When it processes a three-channel asset, such as DV, HDV, or MPEG footage, as when it has to add an effect or 

transition, Adobe Premiere Pro automatically converts it to a four-channel asset.

Supported video and animation file formats

• ASF (Netshow, Windows only)

• AVI (DV-AVI, Microsoft AVI Type 1 and Type 2)

• DLX (Sony VDU File Format Importer, Windows only)

• FLM (Filmstrip, Windows only)

• GIF (Animated GIF)

• MOV (QuickTime)

• MP4 (XDCAM EX)

• MPEG, MPE, MPG, M2V (MPEG-1, MPEG-2)

• MXF (Media eXchange Format; Panasonic DV, DVCPRO, DVCPRO 50, DVCPRO HD, Sony XDCAM HD. )

• VOB (Video OBject: DVD files without encryption)

• WMV (Windows Media Video, Windows only)

Note: Type 1 AVI clips must be rendered before they can be previewed from a DV device. To render a Type 1 AVI clip, 

add it to a sequence in a DV project, and preview it.

Supported audio file formats

• Audio Interchange File Format, AIFF (AIF)

• Audio Video Interleaved Audio (AVI)

• Audio Waveform (WAV)

• M4A

• MP3

• MPEG, MPG

• MXF

• QuickTime Audio (MOV; requires QuickTime player)

• Windows Media Audio (WMA) (Windows only)
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Supported still-image and sequence file formats

Adobe Premiere Pro supports 8-bit per-channel (4 bytes per pixel) and 16-bit per-channel (8 bytes per pixel) still-

image files. It converts images with lower bit-depths to 8-bits per channel and images with higher bit-depths to 16-

bits per channel on import. High bit-depth files are supported at 1 single-precision float per channel (16-bytes per 

pixel).

• Adobe Illustrator and Illustrator sequence (AI, EPS)

• Adobe Photoshop and Photoshop sequence (PSD)

• Adobe Premiere 6.0 Title (PTL)

• Adobe Title Designer (PRTL)

• Bitmap and Bitmap sequence (BMP, DIB, RLE)

• EPS

• Filmstrip (FLM)

• GIF

• Icon File (ICO) (Windows only)

• JPEG and JPEG sequence (JPE, JPG, JFIF)

• PCX and PCX sequence (PCX) (Windows only)

• PICT and PICT sequence (PIC, PCT)

• Portable Network Graphics (PNG)

• PSQ

• PTL, PRTL (Adobe Title Designer)

• Targa and Targa sequence (TGA, ICB, VDA, VST)

• TIFF and TIFF sequence (TIF)

Note: You can import layered Illustrator and Photoshop files as sequences.

Supported video project file formats

• Adobe Premiere 6.x Library (PLB) (Windows only)

• Adobe Premiere 6.x Project (PPJ) (Windows only)

• Adobe Premiere 6.x Storyboard (PSQ) (Windows only)

• Adobe Premiere Pro (PRPROJ)

• Advanced Authoring Format (AAF)

• After Effects Project (AEP)

• Batch lists (CSV, PBL, TXT, TAB)

• Edit Decision List (EDL)

See also 

“File formats supported for export” on page 380
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Importing digital audio

You can import digital audio clips stored as audio files or tracks in video files. Digital audio is stored on computer 

hard disks, audio CDs, or digital audio tape (DAT) as binary data readable by computers. To keep quality as high as 

possible, transfer digital audio files to your computer via digital connections. Avoid digitizing the analog outputs 

from your audio sources through your sound card.

Note: If you want to capture an audio-only file from a digital video source, choose Audio from the Capture pop-up 

menu in the Logging pane of the Capture panel. Adobe Premiere Pro does not support audio-only capture for some 

formats, such as HDV.

For maximum editing performance and audio quality, Adobe Premiere Pro processes each audio channel, including 

audio channels in video clips, as 32-bit floating-point data at the project’s sample rate. To do this it must conform 

certain types of audio to match the 32-bit format and the project sample rate. If it is necessary, conforming is done 

when a file is imported into a project for the first time, taking time and disk space. A progress bar appears at the 

lower right of the Adobe Premiere Pro window when conforming begins.

You can work with audio files, even applying effects to them, before they are fully conformed, but you will be able 

to preview only the part of the files that have been conformed. You won’t hear unconformed sections on playback.

These rules determine which types of audio get conformed:

• Adobe Premiere Pro does not conform uncompressed 32kHz or 48kHz audio, such as might be found in DV AVI, 

AVI, uncompressed AIFF and uncompressed MOV files, if the sample rate of the imported file has either a 1:1 or 

2:3 ratio to the project’s sample rate. For example, a DV AVI file containing 32 kHz audio will not be conformed 

when imported into a project with an audio sample rate of 48kHz, since the sample rates are in a 2:3 ratio. 

However, a file containing 48 kHz audio will get conformed when imported into a project with an audio sample 

rate of 32 kHz, as the sample rates are in a 3:2 ratio.

• Adobe Premiere Pro does not conform a file that was conformed in one project when you import it into another 

project with the same audio sample rate, so long as you haven’t moved or renamed the file since it was conformed. 

Adobe Premiere Pro keeps the location of the conform files for all files it has conformed in the Media Cache 

Database.

• Adobe Premiere Pro does conform compressed audio, such as might be found in MP3, WMA, MPEG, or 

compressed MOV files, regardless of their sample rates.

To avoid conforming, use audio editing software, or transcoding software, to convert your files to supported uncom-

pressed formats with sampling rates in a 1:1 or 2:3 ratio with your project’s audio sample rate.

In addition to conforming some files, Adobe Premiere Pro also creates a pek file for any file containing audio when 

it is first imported into a project. It uses these pek files for drawing the audio waveforms in Timelines. Adobe 

Premiere Pro stores pek files in the Scratch Disk location specified for the Media Cache through the Project Settings 

dialog box.

You can use CD audio (CDA) files in a project, but before you can import them into Adobe Premiere Pro, you need 

to convert them to a supported file format, such as WAV or AIFF. You can convert CDA files using an audio appli-

cation such as Adobe Audition®. 

Note: Make sure that you own the copyrights or have licensed the copyrights to any audio tracks you use.

See also 

“File formats supported for import” on page 75
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Using compressed audio formats

Music stored in formats such as MP3 and WMA are compressed using a method that removes some of the original 

audio quality. To play back compressed audio, Adobe Premiere Pro must decompress the file and may need to 

resample it to match your output settings. These conversions are likely to degrade audio quality. For this reason, use 

an uncompressed or CD audio version of the audio clip whenever possible.

Using audio from Adobe Soundbooth

You can use Adobe Soundbooth to perform advanced audio editing. If you export the audio from Adobe Sound-

booth to an audio file format compatible with Adobe Premiere Pro, you can import the audio into Adobe Premiere 

Pro projects.

Import still images

You can import still images with frame sizes up to 4096x4096 pixels, individually or in groups. The size and aspect 

ratio of imported still images are affected by the same factors that affect other imported assets, for example, whether 

they use square pixels. 

An imported still image uses the duration specified in the Still Image preferences. You can change the duration of a 

still image in a Sequence panel.

See also 

“About aspect ratios” on page 28

“Create and edit Photoshop files” on page 164

Preparing still images

You can import individual still images into Adobe Premiere Pro or import a numbered sequence of still images as 

a sequence. You can import still images from Adobe applications such as Photoshop and Illustrator, or you can 

import Adobe Stock Photos from Adobe Bridge. For information about the still-image formats that Adobe Premiere 

Pro imports, see “File formats supported for import” on page 75.

Before you import a still image into Adobe Premiere Pro, prepare it as completely as possible to reduce rendering 

time. It’s usually easier and faster to prepare a file in its original application. Consider doing the following:

• Make sure that the file format is supported by the operating system you plan to use.

• Set the pixel dimensions to the resolution you will use in Adobe Premiere Pro. If you plan to scale the image over 

time, set image dimensions that provide enough detail at the largest size the image has in the project.

• For best results, create files with a frame size at least as large as the frame size of the project so that you don’t have 

to scale up the image in Adobe Premiere Pro. Scaling an image larger than its original size can cause loss of 

sharpness. If you plan to scale up an image, prepare it at a larger frame size than the project’s. For example, if you 

plan to scale up an image 200%, prepare the image at double the project frame size before you import it.

• Crop the parts of the image that you don’t want to be visible in Adobe Premiere Pro.

• If you want to designate areas as transparent, create an alpha channel or use the transparency tools in applications 

such as Photoshop or Illustrator.

• If final output will be shown on standard television screens, avoid using thin horizontal lines (such as 1-pixel 

lines) for images or text. These may flicker as a result of interlacing. If you must use thin lines, add a slight blur 

so that the lines appear in both video fields. See “Interlaced video, noninterlaced video, and progressive scanning” 

on page 125.
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• Save the file using the correct naming convention. For example, if you plan to import the file into Adobe Premiere 

Pro on Windows, use a three-character filename extension.

• When you prepare still images in applications that support color management, such as Photoshop, colors may 

appear more consistent between the application and Adobe Premiere Pro if you prepare images in a 

video-friendly color space, such as sRGB or NTSC RGB.

Change the default duration for still images

1  Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2  For Still Image Default Duration, specify the number of frames you want as a default duration for a still image.

Note: Changing the default duration of still images does not affect the duration of still images that are already part of 

a sequence.

Change the duration of a still image in the Timeline panel

❖ Do one of the following:

• Drag the Selection tool over either end of the image.

• Select the clip, and choose Clip > Speed/Duration. Enter a new duration, and click OK.

Adjust the pixel aspect ratio of an imported still image

1  Select the still image in the Project panel.

2  Choose File > Interpret Footage.

3  Select an option in the Pixel Aspect Ratio section, and click OK.

4  Select one of the following:

Use Pixel Aspect Ratio From File Uses the original aspect ratio saved with the still image.

Conform To Lets you choose from a list of standard aspect ratios.

Note: When using Photoshop to generate images for use in video projects, it’s best to use the Photoshop preset named 

for the video format you’ll use. Using the preset ensures that your images are generated with the correct aspect ratio.

Importing Photoshop images

You can import files from Adobe Photoshop 3.0 or later. Adobe Premiere Pro supports 16-bit per channel as well 

as 8-bit per channel Photoshop files. You can control how layered Photoshop files are imported. Empty (trans-

parent) areas of nonflattened Photoshop files are transparent when imported into Adobe Premiere Pro, because the 

transparency is stored as an alpha channel. This lets you import Photoshop graphics and superimpose them over 

clips in other tracks with no extra effort.

In addition, you can import a layered Photoshop file as a sequence, enabling you to set up graphics in Photoshop 

and then import them into an Adobe Premiere Pro project.

Note: Individual layers moved from a Photoshop composition into an Adobe Premiere project may not behave as 

expected.

Importing Illustrator images

You can import an Adobe Illustrator still-image file directly into an Adobe Premiere Pro project. Adobe Premiere 

Pro converts path-based Illustrator art into the pixel-based image format used by Adobe Premiere Pro, a process 

known as rasterization. Adobe Premiere Pro automatically anti-aliases, or smooths, edges of the Illustrator art. 

Adobe Premiere Pro also converts all empty areas into an alpha channel, so that empty areas become transparent. 

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

80

If you want to define the dimensions of the Illustrator art when it is rasterized, use Illustrator to set crop marks in 

the Illustrator file. For information about setting crop marks, see Illustrator Help.

Import a layered Photoshop or Illustrator file

When you import a layered file saved in Photoshop or Illustrator file formats, you can choose how to import the 

layers in the Import Layered File dialog box:

• Merge the layers, combining all layers into a flattened clip.

• Import only one of the layers from the file.

• Convert the layers into a sequence of frames.

Adobe Premiere Pro imports attributes that were applied in the original file, including position, opacity, visibility, 

transparency (alpha channel), layer masks, adjustment layers, common layer effects, layer clipping paths, vector 

masks, and clipping groups. A white background in Photoshop exports as opaque white, whereas a checkerboard 

background indicates areas that translate into alpha channel transparency when the Photoshop file is exported to a 

format that supports alpha channels.

Converting layers into a sequence makes it easy to set up graphics using layers in Photoshop or Illustrator. When 

Adobe Premiere Pro converts layers to a sequence, the sequence is imported into the Project panel as a bin; each 

layer in the file becomes an individual clip in the bin. Each clip’s name consists of the layer name followed by the 

name of the file that contained it. In addition, Adobe Premiere Pro automatically creates a sequence in which each 

layer is inserted in order at the default still-image duration. You can use this sequence as a clip in other sequences.

Note: Some Photoshop layer attributes aren’t supported, such as special blending modes and the Knockout option. For 

best results, use basic transparency and opacity in Photoshop.

1  Choose File > Import.

2  In the Import dialog box, locate and select the layered file. (If the file name doesn’t appear, make sure that All 

Supported Files is selected for Files Of Type.) 

3  In the Import Layered File dialog box, select either Footage or Sequence from the Import As pop-up menu.

4  Choose Merged Layers to import all layers in the file as a single layer, or choose the layer you want to import from 

the file.

5  Choose one of the following options from the Footage Dimensions pop-up menu, and then click OK:

Document Size  Resizes the file to the size of the document as specified in Project settings.

Layer Size Imports the file at the size of the merged layers or selected layer.

Note: When you import one layer as a single clip, its name in the Project panel consists of the layer name followed by 

the original file name.

Importing image sequences

You can import an animation contained in a single file, such as an animated GIF. You can also import a sequence 

of numbered still-image files and automatically combine them into a single video clip; each numbered file becomes 

one frame of video. Importing a sequence is useful for animations exported as a series of numbered still images by 

applications like After Effects. The images in the series cannot include layers. For information on layers and 

flattening, see the application’s documentation.

When creating 3D images or animations for use in Adobe Premiere Pro, follow these guidelines whenever possible: 

• Use broadcast-safe color filtering.
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• Use the pixel aspect ratio and frame size specified in the project settings in Adobe Premiere Pro. 

• Use the appropriate field settings to match your project. 

• If you’re using an Adobe application to generate the sequence, select the Embed Project Link option so that you 

can open the sequence in the application that was used to create it. 

Import numbered still-image files as one clip

1  Make sure that each still-image file name contains an equal number of digits at the end and has the correct file 

extension—for example, file000.bmp, file001.bmp, and so forth.

2  Choose File > Import.

3  Locate and select the first numbered file in the sequence, select Numbered Stills, and click Open. When Numbered 

Stills is selected, Adobe Premiere Pro interprets each of the numbered files as a single frame in a video clip.

Note: Changing the default duration of still images in the Preferences dialog box does not affect the duration of 

numbered stills imported into a video clip. Each still becomes one frame when imported in this way.

Importing earlier Adobe Premiere Pro projects

You can add the contents of an Adobe Premiere 6.0 or 6.5 project, or the contents of a project made with an earlier 

version of Adobe Premiere Pro into an open Adobe Premiere Pro project, on Windows only. The imported project’s 

clips and sequences are added to the Project panel in a bin named after the imported project. The bin hierarchy of 

the imported project is maintained within its new bin. Discontinued transitions and effects are not maintained. Use 

caution when importing a project into another project with a different timebase or audio sample rate, because these 

differences may affect edit positioning and audio quality.

Importing a project into another project is the only way to transfer its complete sequence and clip information.

Also, you can open projects made with Adobe Premiere Pro CS3 for Windows, including any contents that may 

have been imported from earlier versions, in Adobe Premiere Pro for Mac OS.

Note: In earlier versions of Adobe Premiere, storyboards were stored in files independent of project files. Adobe 

Premiere Pro contains all storyboard features within the Project panel, but, on Windows only, you can import story-

board files created in earlier versions by choosing File > Import.

Importing libraries (Windows only)

Adobe Premiere 6.5 supports containers called libraries, which store clips from one or several projects in files. A 

library (PLB) is a file apart from any project file. Although Adobe Premiere Pro doesn’t directly support libraries, it 

allows you to import PLB library files, on Windows only. A library converts to a bin when you import it into an 

Adobe Premiere Pro project. To store a set of clips to make them available for other projects, simply save a project 

that contains the clips, and import that project into other projects.

Importing After Effects compositions

You can import After Effects compositions like any other supported file type by using the File > Import command. 

You can export an Adobe Premiere Pro project file from After Effects and open it for editing in Adobe Premiere 

Pro. You can also copy and paste layers and assets between Adobe Premiere Pro and After Effects. Finally, if you 

have Adobe Production Premium installed, you can create or import After Effects compositions by using Dynamic 

Link. Dynamic Link allows changes made to a file in either application to appear in both, instantaneously, without 

a need for rendering.
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See also 

“Copy between After Effects and Adobe Premiere Pro” on page 164

“About Dynamic Link (Production Premium only)” on page 167

About Panasonic P2 media

A P2 card is a solid-state memory device that plugs into the PCMCIA slot of a Panasonic P2 video camera, such as 

the AG-HVX200. The digital video and audio data from the video camera is recorded onto the card in a structured, 

codec-independent format known as MXF (Media eXchange Format). Specifically, Adobe Premiere Pro supports 

the Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50 and DVCPRO HD formats. A 

clip is said to be in the P2 format if its audio and video are contained in Panasonic Op-Atom MXF files, and these 

files are located in a specific file structure.

The root of the P2 file structure is a CONTENTS folder. Each essence item (an item of video or audio) is contained 

in a separate MXF wrapper file; the video MXF files are in the VIDEO subfolder, and the audio MXF files are in the 

AUDIO subfolder. The relationships between essence files and the metadata associated with them are tracked by 

XML files in the CLIP subfolder. 

Note: Adobe Premiere Pro does not support proxies recorded by some Panasonic P2 camcorders in P2 card PROXY 

folders.

The video and audio on a P2 card are already in a digital form, as if the P2 card were a hard disk, so there is no 

capture step involved in importing media from a P2 card. The process of reading the data from the card and 

converting it to a format that can be used in a project is sometimes referred to as ingest. 

For your computer to read P2 cards, you must install the appropriate driver, which you can download from the 

Panasonic website. Panasonic also provides the P2 Viewer application, with which you can browse and play media 

stored on a P2 card. See the Panasonic website for details: http://www.adobe.com/go/learn_pp_panasonicp2.

Note: Files recorded to P2 format may be read-only. To use certain features to modify these files, such as changing a 

clip's metadata using the Timecode dialog box, you may first need to change file properties, through the operating 

system, to allow write access.

About Sony XDCAM and XDCAM EX media

Sony XDCAM HD and XDCAM EX also use specific directory structures and digital file formats (MXF for XDCAM 

HD and MP4 for XDCAM EX). These can be recorded to hard disks, optical media, or flash memory media, and 

ingested into Adobe Premiere Pro.

Importing assets from file-based sources

1  (Optional) Copy the entire contents of one or more P2 cards, XDCAM or XDCAM EX media to a hard disk.

Though it is possible to import assets into Adobe Premiere Pro directly from a these media, it is usually more 

efficient to copy the contents of any of them to a hard disk before importing.

Note: For XDCAM EX, you must copy the entire BPAV folder and its contents, not just one MP4 file at a time.

2  Select File > Import.

3  Browse to the CONTENTS\VIDEO folder for P2 files, the Clip folder for XDCAM files, or the BPAV folder for 

XDCAM EX files.
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4  Select one or more MXF files (for P2 or XDCAM HD), or MP4 files (for XDCAM EX). Do one of the following:

• To import P2, XDCAM HD, or XDCAM EX video content and its associated audio content, select the respective 

files from the VIDEO (P2), or Clip (XDCAM HD, XDCAM EX) folder. 

• To import only the P2 or XDCAM HD audio content, select the MXF files from the AUDIO (P2) or Sub 

(XDCAM HD) folder. 

5  Click Import.

The asset(s) will be imported into the Project panel as single clips.

About spanned clips

When a shot is recorded requiring more than the 4 GB file size limit, a P2 camcorder or XDCAM HD camcorder 

starts another file and continues recording the shot to it without interruption. This is referred to as clip spanning as 

the shot spans more than one file or clip. Similarly, a P2 camcorder may span a shot across clips on different P2 

cards, if it has more than one P2 card loaded. It will record the shot until it runs out of room on the first P2 card, 

then start a new file on the next P2 card with available space, and continue recording the shot to it. Although a single 

shot can be recorded to a group of multiple spanned clips, it is designed to be treated as a single clip. 

Adobe Premiere Pro imports all of the spanned clips within a single shot as a single clip. It will import all the clips 

within a shot on a card when you select any one of them, provided none of the spanned clips is missing and the 

relevant XML is present. When one or more spanned clips is missing from a shot, Adobe Premiere Pro will import 

one or more of them depending on where the missing clips fall within the shot.

To import a group of spanned clips, select one of them to import all of them. If you select more than one spanned 

clip, you will import duplicates of the whole group of spanned clips as duplicate clips in the Project panel. 

If the group of spanned clips itself spans two P2 or XDCAM EX cards, copy the full directory trees from them both 

to same-level folders on the hard disk before importing. For P2 media only, you can alternatively import clips 

spanning two P2 cards if both cards are simultaneously mounted to your computer.
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Chapter 5: Managing and viewing assets

After you import assets into a project, you can use Adobe Premiere Pro to organize them, view their details, and find 

them quickly.

Customizing the Project panel

About managing assets in the Project panel

In the Project panel, you can create bins for assets of different types, place bins within other bins, and open multiple 

bins simultaneously in their own panels. You can show or hide various columns of data in the Project panel, use 

these to add important data to your assets, and sort your assets by any of these columns. You can switch between 

List View and Icon View in the Project panel, and use the latter to rearrange assets in a bin. You can quickly locate 

any asset by typing part of its name into the Find box. Finally, you can quickly show any assets in Adobe Bridge 

where you can use an even greater variety of asset-management tools and share your assets between applications.

Change Project panel views

After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about 

each asset in your project. You can view and sort assets in either List view or Icon view. List view displays additional 

information about each asset. You can customize the information it displays to meet the needs of your project.

Project panel views
A. List view  B. Icon view  

• To change from one view to another, click the List View  button or the Icon View  button at the bottom 

of the panel, or choose View > List or View > Icon from the Project panel menu.

• To arrange items in Icon view, drag an item to any square. As you drag, a vertical bar indicates where the item is 

going. If you drag an item to a bin, the item goes inside the bin.

You can use Icon view for storyboarding and then use the Automate To Sequence feature to move the storyboard 

into a sequence.

• To sort items in List view, click the column heading by which you want to sort the items. If bins are expanded, 

items sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column 

heading again.

• To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel menu.

BA
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• To hide or set the size of thumbnails, choose Thumbnails from the Project panel menu.

• To remove empty space between items in Icon view and arrange them within the width of the Project panel, 

choose Clean Up from the Project panel menu.

Customize List view columns

The columns in the Project panel’s List view tell various things about the assets listed. You can select which columns 

Adobe Premiere Pro will display, rename columns, and change their order. 

Edit the display of columns

❖ Choose Edit Columns from the Project panel menu, and do any of the following:

• To display a column, select the option next to the column.

• To rename a column, select a column name, click Rename, and edit the name.

• To remove a column, select a column name and click Remove.

• To move a column to the left in List view, select its name and click Move Up. To move it to the right, click Move Down.

Note: If you can’t locate or change a column attribute in the Edit Columns dialog box, the attribute is locked by Adobe 

Premiere Pro and cannot be changed. For example, you can change the names of columns you added, but not the 

names of columns built into Adobe Premiere Pro.

Rearrange columns

❖ In the List view of the Project panel, drag the column header horizontally to the desired position.

Change the width of a column

❖ In the List view of the Project panel, position the mouse over a dividing line between column headings until the 

Column Resize icon  appears; then drag horizontally.

Sort by a column

❖ In the List view of the Project panel, click a column name to switch between ascending and descending sorts based 

on the content of that column. 

Add a column

1  Choose Edit Columns from the Project panel menu.

2  Select the name of the column after which the new column will appear, and click Add.

3  Type a name.

4  Choose a type. Text columns can contain any text you enter. Boolean columns provide a check box. Click OK.

List view columns

The names of most of the Project panel’s columns are self explanatory. Following are definitions for the less obvious ones:

Name By default, displays the asset’s file name. You can change the name the asset uses within the project. You 

cannot remove the Name field from the List view.

Label Color that helps identify and associate assets.

Media Duration Length of the source file, expressed in the currently specified Display option.
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Note: In Adobe Premiere Pro, all durations in any panel include the frames specified by the In point and Out point. 

For example, setting the In point and Out point to the same frame results in a duration of one frame.

Video Duration The duration of a clip’s video component as defined by the Video In point and Out point and incor-

porating any adjustments applied in Adobe Premiere Pro, such as changing the clip speed.

Audio Duration The duration of an asset’s audio component as defined by the Audio In point and Out point and 

incorporating any adjustments applied in Adobe Premiere Pro, such as changing the clip speed.

Video Info The frame size and aspect ratio of the asset, and whether an alpha channel is present.

Video Usage The number of times the video component of an asset is used in the project’s sequences.

Audio Usage The number of times the audio component of an asset is used in the project’s sequences.

Tape Name The name of the source tape, as entered when the clip was logged or captured.

Description Optional description of the asset, entered when the clip was logged or captured.

Comment Optional comment, entered when the asset was logged or captured, intended for identification and 

sorting purposes.

Log Note Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path Location of the file on disk, expressed as a folder path.

Capture Settings Indicates whether a file has capture settings assigned in Adobe Premiere Pro.

Status Whether an asset is online or offline. If a clip is offline, this also indicates why.

Offline Properties Whether the source of an offline file contains video, audio, or both.

Scene Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful 

to use scene names from a script here to help organize your work.

Shot/Take Field for shot and/or take name entered using the Capture panel or through the Edit Offline File dialog box.

Good Indicates preferred assets.

Define a different thumbnail for a clip

By default, the first frame of a clip appears in the thumbnail viewer and in other places in the project where the 

thumbnail is displayed. You can override the default thumbnail by designating any clip frame as a poster frame.

1  Select the clip in a Project panel. 

2  Press the Play button  or drag the play slider on the thumbnail viewer in the upper left corner of the Project 

panel until the frame you want is displayed. 

3  Click the Set Poster Frame button .

You can also set the poster frame by right-clicking (Windows) or Control-clicking (Mac OS) the thumbnail viewer 

and choosing Set Poster Frame.
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Organizing assets with the Project panel

About bins

The Project panel can include bins, which you can use to organize project contents in much the same way as folders 

in Windows Explorer or Mac OS Finder. Bins can contain source files, sequences, and other bins. You may want to 

use bins in the following ways:

• To store lists of offline files for batch capture.

• To store each sequence and its source files separately.

• To organize files by type, such as video, still images, and audio files.

Project panel
A. Parent bin  B. Child bin  

See also 

Managing Media

Work with bins

These are the default behaviors of bins. You can change the last three bin default behaviors by editing bin prefer-

ences.

• To add a bin, click the New Bin button  at the bottom of the Project panel.

• To delete one or more bins, select the bins and click the Delete icon  at the bottom of the Project panel. 

If you click New Bin multiple times in a row, each new bin is nested inside the previous new bin. 

• To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. 

Dropping an item into a bin does not automatically open the bin.

• To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click 

the bin. 

B

A
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• To show the contents of an enclosing (parent) bin when you’re viewing only the contents of a nested bin, click 

the Parent Bin button  in the Project panel. You can continue to click this button until the top-level contents 

of the Project panel appear.

• To open a bin in its own floating panel, double-click the bin. This panel can be docked or grouped like any other 

panel.

• To open a bin in place, Ctrl-double-click (Windows) or Command-double-click (Mac OS) the bin.

• To open a bin in a new tab, Alt-double-click (Windows) or Option-double-click (Mac OS) the bin.

Double-click to open a bin in its own dockable panel.

See also 

“Find and group effects” on page 243

Change bin behaviors

You can change the default behaviors of Project panel bins, by editing the bin preferences.

1  Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2  In the Bins area, select options from the menus for Double-Click, +Ctrl (Windows) or +Cmd (Mac OS), and +Alt 

(Windows) or +Opt (Mac OS).

3  Click OK.

Label assets

Labels are colors that help you identify and associate assets. You assign and view labels in the Project panel. Label 

colors mark assets in the Project panel’s Label column and in the Timeline panel.

• To assign a label to an asset, select a clip in the Project panel, choose Edit > Label, and choose a color.

• To select all assets with the same label, select an asset that uses the label and choose Edit > Label > Select Label 

Group.

• To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > 

Preferences > Label Colors (Mac OS). Click a color swatch to edit a color.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

89

• To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > 

Preferences > Label Defaults (Mac OS).

Note: Label defaults affect assets you add to the Project panel from the time you change the defaults; the command 

doesn’t change label colors for assets already in the Project panel. To change label colors for assets already in the Project 

panel, use the Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS) 

command.

Find assets in the Project panel

1  In the Project panel, select the column you want to search from the In menu.

2  Place the cursor in the Find box in the Project panel.

3  Type the name of the asset.

The Project panel will show only assets with names containing the characters you type.

4  Click the Close icon  to end the search and show all assets.

Find assets matching criteria F30844 Static Metadata UI: Project Panel]

For more detailed searches, you can locate any assets in your project that meet criteria you specify. For example, you 

can search for a video clip that has a certain word in its Name column and a phrase in its Comment column.

1  Click the Find icon  at the bottom of the Project panel.

2  In the Find dialog box, select the name of the columns to search from the menus under Column. 

3  Select the appropriate operators from the menus under Operator.

4  Type in the characters to be found in the specified columns in their respective Find What fields.

5  If you’re searching for two criteria simultaneously, do one of the following:

• To find assets that match both criteria, select All from the Match menu.

• To find assets that match either criteria, select Any from the Match menu.

6  Click Find.

Working with assets

About clip properties

Adobe Premiere Pro includes clip analysis tools that you can use to evaluate a file in any supported format stored 

inside or outside a project. For example, after producing a video clip to be streamed from a web server, you can use 

clip analysis tools to determine whether a clip you exported has an appropriate data rate for Internet distribution.

The Properties feature provides detailed information about any clip. For video files, analyzed properties can include 

the file size, number of video and audio tracks, duration, average frame rate, audio sample rate, video data rate, and 

compression settings. The Properties window will not show all these properties for every clip. The data shown in 

the Properties window is determined by the file format of the clip being examined.
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You can also use the Properties feature to alert you to the presence of any dropped frames in a clip you just captured. 

Use the data rate graph to evaluate how well the output data rate matches the requirements of your delivery 

medium. It charts each frame of a video file to show you the render keyframe rate, the difference between 

compression keyframes and differenced frames (frames that exist between keyframes), and data rate levels at each 

frame. The graph includes the following information:

Data rate The line represents the average data rate.

Sample size The red bars represent the sample size of each keyframed frame.

Differenced frames sample size The blue bars represent the sample size of the differenced frames between 

compression keyframes.

View the properties of a clip

❖ Do one of the following:

• If the clip is in the Project panel, select it to display a subset of its properties in the preview area at the top of the 

Project panel. 

• If the clip is in the Source Monitor, Timeline panel, or Project panel, select it and choose File > Get Properties 

For > Selection. 

• If the clip is not in the project, choose File > Get Properties For > File. Locate and select the clip you want to 

analyze, and then click Open.

You can also view clip properties in the Source Monitor, Timeline panel, or Project panel by right-clicking 

(Windows) or Control-clicking (Mac OS) a clip and choosing Properties.

Duplicate a clip

1  In the Project panel, select a clip, and choose Edit > Duplicate.

2  To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the clip.

You can also create a duplicate clip by copying and pasting it in the Project panel (or its folders), by Ctrl-dragging 

(Windows) or Command-dragging (Mac OS) a clip in the Project panel, or by dragging a clip from the Source 

Monitor to the Project panel.

Rename assets

All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the 

Project panel in Adobe Premiere Pro. Whenever you rename a clip in Adobe Premiere Pro, the original file and file 

name remain untouched on your hard disk.

Rename a clip

1  Select the clip, and choose Clip > Rename.

2  Type the new name, and press Enter (Windows) or Return (Mac OS).

You can also rename a selected clip by clicking its name once to select the text, typing the new name, and pressing 

Enter (Windows) or Return (Mac OS). In addition, the Rename command is available when you right-click 

(Windows) or Control-click (Mac OS) a clip.

Rename an original source file

❖ Quit Adobe Premiere Pro and rename the file on the Windows desktop. 
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The next time you open the project, Adobe Premiere Pro asks you to locate the file.

Remove assets from a project

You can remove assets you don’t need from the Project panel without removing them from your hard disk.

See also 

“Trim or copy your project” on page 402

Remove an item from the Project panel

❖ Select the item and press the Delete key.

The file remains on the hard disk

Note: When you use the Project > Make Offline command, you have the option of deleting the actual source file along 

with its reference in the project. (See “Work with offline files” on page 68.)

Remove unused assets from the Project panel

You can remove assets you haven’t used in the Timeline panel from the Project panel.

❖ Do one of the following:

• Sort the Project panel List view by the Video Usage or Audio Usage columns to identify unused clips, and then 

select and delete them.

• Choose Project > Remove Unused.

Play back a clip in the Project panel

You can use the preview area at the top of a Project panel to preview individual clips.

1  Select the clip.

2  Press the Play button  on the thumbnail viewer. The Play button becomes a Stop button. Press Stop to stop 

playback. (Playing the clip in the thumbnail viewer does not affect Source Monitor views.)

Change the frame rate of a file [F23124 Create single "Modify Clip" dialog (combining 
Offline File, Timecode, Interpret Footage, Field Options and Audio Channel Mapping]

You can use the Interpret Footage command to change the frame rate that Adobe Premiere Pro assumes for a clip. 

Changing the frame rate changes the original duration proportionally. For example, if you set a 10-second, 24-fps 

clip to 48 fps, it becomes half as long, with a new duration of 5 seconds. Be aware that a clip’s frame rate is reconciled 

with the project’s frame rate. For example, if you change a 24-fps clip to 48 fps and it’s used in a 24-fps project, the 

project can display only every other frame of the clip.

You can also change clip speed and duration by choosing the Clip > Speed command for a clip selected in the 

Timeline panel. However, such a change affects only that clip instance in the Timeline panel. Using the Interpret 

Footage command changes how a file is interpreted throughout a project.

1  In the Project panel, select a clip.

2  Choose File > Interpret Footage, select a Frame Rate option, and click OK.
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Work with proxy files

About proxy files [F8488 Proxy Editing]

Create proxy files from the Project panel [F8488 Proxy Editing]

Create proxy files from the Timeline [F8488 Proxy Editing]

Delete a proxy file [F8488 Proxy Editing]

Make original media offline, or delete it [F8488 Proxy Editing]

Relink proxies to original media [F8488 Proxy Editing]

Enable or disable a proxy for playback [F8488 Proxy Editing]

Source and Program Monitors

Source and Program Monitors overview

The Source Monitor plays back individual clips. In the Source Monitor you prepare clips that you want to add to a 

sequence by specifying In and Out points and the clip’s source tracks (audio or video). You can also insert clip 

markers and add clips to a sequence in the Timeline panel. 

The Program Monitor plays back the sequence of clips that you are assembling. It’s your view of the active sequence 

in the Timeline panel. You can set sequence markers and specify a sequence’s In and Out points, which define where 

frames are to be added or removed from the sequence.

Each monitor contains both a time ruler and controls to play back and cue the current frame of a source clip or 

sequence. 
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Source Monitor (left) and Program Monitor (right)

Set display quality

You can reduce the resolution of the Source or Program Monitors to decrease the processing demands on your 

computer. Reducing the quality setting of the Program Monitor may allow your system to create real-time previews 

of parts of the sequence that would otherwise require rendering.

❖ In the Source or Program Monitor panel menu, choose a quality setting:

Highest Quality Displays video in the monitor at full resolution.

Draft Quality Displays video in the monitor at one-half resolution.

Automatic Quality Measures playback performance and dynamically adjusts quality.

Note: All quality settings use a bilinear pixel resampling method to resize the video image. For exporting a sequence, 

a cubic resampling method (which is superior to bilinear) is used.

Change magnification

The Source and Program Monitors scale video to fit into the available area. You can change the magnification 

setting for each view to see the video in more detail, or to increase the size of the pasteboard area around the image 

(to adjust motion effects more easily, for example).

1  Choose a magnification setting from the View Zoom Level menu (to the right of the current time display) in the 

Source or Program Monitor.

In the Source Monitor, percentage values refer to the size of the source media. In the Program Monitor, percentage 

values refer to the image size specified by the project settings. Fit scales the video to fit in the monitor’s available 

viewing area.

2  To change the visible area of a monitor, use the monitor’s scroll bars to change the visible area of the video image. 

Scroll bars appear when the current size of the monitor can’t contain the entire image.

Open or clear a clip in the Source Monitor

To view and edit source clips listed in the Project panel or individual clip instances in a sequence, open the clips in 

the Source Monitor. The Source menu, accessed from the Source Monitor tab, lists open clips. 

1  To open a clip, do any of the following:

• Double-click the clip in the Project or Timeline panel, or drag a clip from the Project panel to the Source Monitor. 

The clip appears in the Source Monitor and its name is added to the Source menu.
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• Drag multiple clips or an entire bin from the Project panel into the Source Monitor, or select multiple clips in the 

Project panel and double-click them. Clips are added to the Source menu in the order in which they were selected, 

and the last clip selected appears in the Source Monitor.

• Choose the name of the clip you want to see from the Source menu (click the triangle to the left of the current 

clip’s name on the Source tab to make the menu appear).

The Source menu lists master clips by name. Clips opened from a sequence are listed by their sequence name, clip 

name, and starting time in the sequence.

Choosing a clip to view from the Source menu

2  To clear a clip from the Source monitor, in the Source menu, choose Close to clear or Close All to clear all clips.

You can also close all clips and the Source Monitor itself by clicking the Close button  in the Source Monitor tab. 

Source and Program Monitor time controls

The Source Monitor has several controls for moving through time (or frames) in a clip. The Program Monitor 

contains similar controls for moving through a sequence. 

Time controls in the Source and Program Monitors
A. Time ruler  B. Current-time indicator  C. Viewing area bar  D. Current time display  E. Duration display  

Time rulers Display the duration of a clip in the Source Monitor and sequence in the Program Monitor. Tick marks 

measure time using the counting method specified in the project settings. You can toggle the time rulers to display 

audio samples. Each ruler also displays icons for its corresponding monitor’s markers and In and Out points. You 

can adjust the current time, markers, and the In and Out points by dragging their icons in a time ruler.

Current-time indicator (CTI) Shows the location of the current frame in each monitor’s time ruler. The CTI is the 

light blue triangle in the ruler.

D ECA B
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Current time displays Show the timecode for the current frame. The current time displays are located at the bottom 

left of each monitor’s video. The Source Monitor shows the current time for the open clip. The Program Monitor 

shows the sequence’s current time. To move to a different time, click in the display and enter a new time, or place 

the pointer over the time display and drag left or right. You can change the display between full timecode and a 

frame count by Ctrl-clicking (Windows) or Command-clicking (Mac OS) the current time in either monitor or the 

Timeline panel. 

Duration display Show the duration of the open clip or sequence. Each monitor’s duration indicator is located next 

to the Duration icon  below the video display. The duration is the time difference between the In point and the 

Out point for the clip or sequence. When no In point is set, the starting time of the clip or of the sequence is substi-

tuted. When no Out point is set, the Source Monitor uses the ending time of the clip to calculate duration, and the 

Program Monitor uses the ending time of the last clip in the sequence to calculate duration.

Viewing area bars Correspond with the visible area of the time ruler in each monitor. They are the thin bars with 

curved handles above each time ruler. You can drag the handles to change the width of the bar and thereby change 

the scale of the time ruler below. Expanding the bar to its maximum width reveals the entire duration of the time 

ruler, and contracting the bar zooms in for a more detailed view of the ruler. By dragging the center of the bar, you 

can scroll the visible part of a time ruler without changing its scale.

Note: Although the Program Monitor’s current-time indicator corresponds with the current-time indicator in the 

Timeline panel, changing the Program Monitor’s time ruler or viewing area bar does not affect the time ruler or 

viewing area in the Timeline panel.

View safe zones in the monitors

Safe zone guides are for your reference and are not included in previews or export.

Safe zones in Program Monitor
A. Action-safe zone  B. Title-safe zone  

❖ Click the Safe Margins button  below the Source or Program Monitor. Click the button again to remove the 

safe zone guides.

The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimen-

sions of the safe zones in the Project Settings dialog box. (See “Adjust project settings and presets” on page 23.)

A 

B 
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Choose a display mode

You can display normal video, the video’s alpha channel, or one of several measurement tools.

❖ In the Source or Program Monitor, click the Output button , or click the panel menu and choose a display 

mode setting:

Composite Video Displays the normal video.

Alpha Displays transparency as a grayscale image.

All Scopes Displays a waveform monitor, vectorscope, YCbCr Parade, and RGB Parade.

Vectorscope Displays a vectorscope that measures the video’s chrominance, which includes hue and saturation.

YC Waveform Displays a standard waveform monitor, which measures the video’s luminance in IRE.

YCbCr Parade Displays a waveform monitor that measures the Y, Cb, and Cr components of the video separately, 

in IRE.

RGB Parade Displays a waveform monitor that measures the R, G, and B components of the video separately, in IRE.

Vect/YC Wave/YCbCr Parade Displays a waveform monitor, vectorscope, and YCbCr Parade.

Vect/YC Wave/RGB Parade Displays a waveform monitor, vectorscope, and RGB Parade.

Program Monitor set to Vect/YC Wave/YCbCr Parade
A. Waveform monitor  B. YCbCr Parade  C. Vectorscope  

To use the waveform monitor and vectorscope displays most effectively, view them in a reference monitor that is 

ganged to the Program Monitor. See “Use a Reference Monitor” on page 99.

See also 

“About the vectorscope and waveform monitors” on page 278

Playing assets

Play video in the Source and Program Monitors

The Source and Program Monitors contain several controls that resemble the playback controls on a video deck. 

Use the Source Monitor controls to play or cue a clip. Use the Program Monitor controls to play or view the active 

sequence.

A C

B
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Most playback controls have keyboard equivalents. When you want to use keyboard shortcuts to control playback, 

make sure that the monitor you want is active. Click the video image in the monitor you want to activate. When a 

monitor is active, it displays blue bars above and below the video display area.

Note: When using keyboard shortcuts to move in a time ruler, make sure the panel you want is active. (Japanese-

language keyboards only) To use these keyboard shortcuts on a Japanese-language keyboard, make sure your keyboard 

is in direct input mode, rather than Japanese input mode.

❖ Do any of the following:

• To play, click the Play button , or press L or the spacebar. (To stop, click the Stop button  or press K or the 

spacebar. The button and the spacebar toggle between Play and Stop.)

• To play in reverse, press J.

• To play from the In point to the Out point, click the Play In To Out button .

• To play an entire clip or sequence repeatedly, click the Loop button , and then click the Play button . Click 

the Loop button  again to deselect it and prevent looping.

• To play from the In point to the Out point repeatedly, click the Loop button , and then click the Play In To 

Out button . Click the Loop button  again to deselect it and prevent looping.

• To play forward faster, press L repeatedly. For most media types, the clip’s speed increases from one to two to 

three to four times.

• To play backward faster, press J repeatedly.

• To play forward slower, hold down the K key and press the L key, or press Shift+L repeatedly. For most media 

types, the clip plays in slow motion, from .1 to .2 times.

• To play backward slower, hold down the K key and press the J key, or press Shift+J repeatedly. 

• To play around the current time, from preroll to postroll, Alt-click (Windows) or Option-click (Mac OS) the Play 

In To Out button. Pressing Alt (Windows) or Option (Mac OS) changes the button to the Play Edit button . 

Jog or shuttle playback

❖ Do one of the following:

• Drag the shuttle slider left to play backward, or right to play forward. Playback speed increases as you drag the 

slider farther from its center position. Releasing the slider returns it to the center position and stops playback.

• Drag the jog disk left or right, past the edge of the controller if necessary. If you drag to the edge of the screen 

without reaching the end of the clip or sequence, you can continue from the same time position by dragging from 

the jog disk again.

Shuttle and jog controls
A. Shuttle Slider  B. Jog Disk  

A B 
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Move to a different frame in the Source and Program Monitors

❖ Do any of the following:

• To advance one frame, click the Step Forward button , or hold down the K key and tap the L key, or press the 

right arrow key.

• To advance five frames, Shift-click the Step Forward button , or press Shift+ the right arrow key.

• To jump back one frame, click the Step Back button , or hold down the K key and tap the J key, or press the 

left arrow key.

• To jump back five frames, Shift-click the Step Back button , or press Shift+ the left arrow key.

• To jump to the next marker, click the Go To Next Marker button  in the Source Monitor.

• To jump to the previous marker, click the Go To Previous Marker button  in the Source Monitor.

• To jump to a clip’s In point, select the Source Monitor, then click the Go To In Point button .

• To jump to a clip’s Out point, select the Source Monitor, then click the Go To Out Point button .

• Click the current time display of the monitor you want to cue, and type the new time. You don’t need to type 

colons or semicolons. Numbers under 100 are interpreted as frames.

• To jump to the previous edit point in a sequence’s targeted audio or video track, click the Go To Previous Edit 

Point button  in the Program Monitor, or press Page Down with the Timeline panel or Program Monitor 

active.

• To jump to the next edit point in a sequence’s targeted audio or video track, click the Go To Next Edit Point 

button  in the Program Monitor, or press Page Up with the Timeline panel or Program Monitor active.

• To jump to the beginning of the sequence, select the Program Monitor or Timeline and press Home, or click the 

Go To In Point button  in the Program Monitor.

• To jump to the end of the sequence, select the Program Monitor or Timeline and press End, or click the Go To 

Out Point button  in the Program Monitor.

You can quickly and accurately move through frames in a sequence using the J, K, and L keys. The J key always 

moves the current-time indicator in reverse and the L key always moves it forward. The K key is a modifier and 

stop playback key. Press J to move backward at normal speed, press J and K to move backward slowly, or press K and 

tap the J key to move back a frame at a time. The K and L keys work in the same way to move forward.

See also 

“Timeline panel overview [F30903 Metadata 'Track' in Timeline]” on page 101

Match a frame with its source

While editing in the Timeline panel, you can find the source frame for any frame in a sequence clip and display it 

in the Source Monitor. Also, you can find the source frame for any frame in a nested sequence, display it in the 

Source Monitor, and jump to its location in the source sequence.

1  In the Timeline panel, position the current-time indicator over the desired frame in a clip.

Note: If the source clip for the frame in the sequence clip is already open in the Source Monitor or listed in the Source 

menu, the Source Monitor will display the last frame you viewed in the clip. To match the frame, close the clip in the 

Source Monitor before typing the Match Frame or Reveal Nested Sequence keyboard shortcut.

2  Do one of the following:

• For a clip in a standard sequence, type the keyboard shortcut for Match Frame, M by default.

• For a clip in a nested sequence, type the keyboard shortcut for Reveal Nested Sequence, Shift-T by default.
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Reference Monitor

Use a Reference Monitor

A Reference Monitor acts like a secondary Program Monitor. You can use a Reference Monitor to compare different 

frames of a sequence side by side, or to view the same frame of a sequence using different viewing modes. 

You can cue the frame of a sequence displayed in the Reference Monitor independently from the Program Monitor. 

This way, you can cue each view to a different frame for comparison—to use the color matching filter, for example. 

Alternatively, you can gang the Reference Monitor and Program Monitor together, so that they both show the same 

frame of a sequence and move in tandem. This is especially useful for color-correcting tasks. By setting the Reference 

Monitor’s viewing mode to a waveform monitor or vectorscope, you can make adjustments to the color corrector 

or any other video filter more effectively.

Using a Reference Monitor to aid in color correction

You can specify the Reference Monitor’s quality setting, magnification, and viewing mode just as you would in the 

Program Monitor. Its time ruler and viewing area bar also work the same. But because it’s for your reference and 

not for editing per se, the Reference Monitor contains controls for cueing to frames, not for playback or editing. 

When you gang the Reference Monitor and Program Monitor together, you can use the Program Monitor’s 

playback controls. You may open only one Reference Monitor.

Open a Reference Monitor

❖ In the Window menu, choose Reference Monitor. The Reference Monitor opens in a separate panel. If you want, 

you can drag the Reference Monitor’s tab into a drop zone next to the Source Monitor.

Gang the Reference Monitor and Program Monitor

You can gang the Reference Monitor and the Program Monitor so that both always monitor the same frame.

❖ Do one of the following:

• In the Reference Monitor, click the Gang button .

• In the Reference Monitor’s panel menu, choose Gang To Program Monitor.

• In the Program Monitor’s panel menu, choose Gang To Reference Monitor.

Both Monitors show the same frame. Moving the current-time indicator  in either the Reference Monitor, the 

Program Monitor, or the Timeline will move the current-time indicators in the other two to the same frame.
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Chapter 6: Editing a sequence

Once you have imported and captured assets for your project, you can begin the editing phase.

Editing basics

Editing workflow

You create your project in Adobe Premiere Pro by assembling clips into a sequence. The workflow you choose 

depends on your preferences and the needs of your project. Here is a common editing workflow:

1.  View and trim source clips in the Source Monitor.

Use the Source Monitor to view clips that you’ve captured and added to your project. As you view the clips, you can 

set In and Out points for the portion of each clip that you want to use in the sequence. (See “Working with In and 

Out points” on page 106.)

2.  Assemble clips into a sequence.

Drag each clip individually to the Timeline panel, or automatically assemble clips selected in the Project panel. As 

you add individual clips, you can decide whether to add video, audio, or both to your sequence. (See “Adding clips 

to a sequence” on page 115.)

3.  Retrim clips in a sequence.

If you did not set precise In and Out points for a clip, or you decide to change them, you can retrim the clips in a 

Sequence tab of the Timeline panel. (See “Trim with Trim-in and Trim-out tools” on page 108.)

4.  Adjust clip attributes if necessary.

As you assemble your sequence, you may want to change the duration or the speed at which the clip plays. (See 

“Change clip speed” on page 127.)

5.  Rearrange clips.

After clips are placed in the Timeline panel, you can rearrange how they appear in the sequence. You might need to 

split a clip to use different effects, or extract or move a clip and close any resulting gaps in the sequence. (See “Split 

a single clip or multiple clips” on page 139 and “Move clips” on page 138.)

6.  Preview the sequence.

As you assemble a sequence, you can preview it in the Program Monitor. Adobe Premiere Pro can play back the 

assembled sequence in real time as you build it, but in some cases you may need to render the sequence for better 

playback. (See “About previewing sequences” on page 141.)

7.  Assemble multiple sequences into a new sequence.

You can work with multiple sequences to help you keep your project manageable and organized. You can nest 

smaller sequences into a new sequence to assemble a longer sequence. (See “Use multiple sequences” on page 154.)
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As you assemble and trim clips into a sequence, you can use the preset editing workspace to arrange Adobe Premiere 

Pro panels. Choose Window > Workspace > Editing.

For more information, see the tutorial on trimming clips at http://www.adobe.com/designcenter/.

Source clips, clip instances, and subclips

You can use clips as source clips, clip instances, subclips, or duplicate clips. You can edit all types of clips in 

sequences in the same way. The clip types differ in the following ways:

Source (master) clip The clip originally imported into the Project panel. It is listed in the Project panel only once by 

default. If you delete a source clip from the Project panel, all of its instances are also deleted.

Clip instance A dependent reference to a source clip, used in a sequence. Each time you add a clip to a sequence, 

you create another instance of the clip. A clip instance uses the name and source file reference used by its source 

clip. While clip instances are not listed in the Project panel, they are differentiated in the Source Monitor menu if 

you open instances there. The Source Monitor menu lists instances by name, sequence name, and In point.

Subclip A section of a master clip that references the master clip’s media file. Use subclips to organize and manage 

your projects, especially when you need to use only sections of long master clips. (See “About subclips” on 

page 156.)

Duplicate clip An independent copy of a source clip, which you create manually using the Edit > Duplicate 

command. You can also create a duplicate clip by importing the same file more than once. Unlike a clip instance, a 

duplicate clip maintains its own reference to the original clip’s source file on disk and exists as an additional clip in 

the Project panel. A duplicate clip is not deleted when you delete its original from the Project panel. Master and 

duplicate clips can be renamed independently.

Create subclips from the Timeline panel [21586 Ability to create subclips from the 
Timeline (support drag and drop from the Timeline to the Project window)]

Timeline panel overview [F30903 Metadata 'Track' in Timeline]

You assemble and rearrange sequences in the Timeline panel, which represents a sequence graphically, showing 

clips, transitions, and effects. A sequence can consist of multiple video and audio tracks running parallel in the 

Timeline panel.

Timeline panel
A. Sequence tabs  B. Time ruler  C. Video tracks  D. Audio tracks  

A B

C

D
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Each sequence in a project can appear as a tab in a single Timeline panel, or in a separate Timeline panel. A sequence 

must contain at least one video track and one audio track. Multiple video tracks are used to superimpose clips.

Sequences with audio tracks must also contain a master audio track, where the output of regular audio tracks is 

directed for mixing. Multiple audio tracks are used to mix audio. You can specify the type of audio channels 

supported by each audio track and decide how they are sent to a Master audio track. To achieve even greater control 

over the mixing process, you can create submix tracks.

See also 

“About audio tracks in a sequence” on page 182

“Play video in the Source and Program Monitors” on page 96

Navigate in the Timeline panel

The Timeline panel contains several controls for moving through the frames of a sequence.

Time navigation controls in the Timeline panel
A. Current-time display  B. Current-time indicator  C. Viewing area bar  D. Work area bar  E. Time ruler  F. Zoom out  G. Zoom slider  
H. Zoom in  

Time ruler Measures sequence time horizontally, using the counting method specified in the project settings 

(although you may toggle to a counting method based on audio samples). Tick marks and numbers indicating the 

sequence time are displayed along the ruler and change according to the level of detail at which you view the 

sequence. The time ruler also displays icons for markers and the sequence In and Out points. 

Current-time indicator (CTI) Indicates the current frame displayed in the Program Monitor. The current frame 

displays in the Program Monitor. The current-time indicator is a light blue triangle in the ruler. A vertical line 

extends from the current-time indicator to the bottom of the time ruler. You can change the current time by 

dragging the current-time indicator. 

Current time display Shows the timecode for the current frame in the Timeline panel. To move to a different time, 

click in the time display and enter a new time, or place the pointer over the display and drag left or right. You can 

change the display between timecode and the simple frame count by Ctrl-clicking (Windows) or Command-

clicking (Mac OS) the current time in either a monitor or the Timeline panel.

Viewing area bar Corresponds to the visible part of the sequence in the Timeline panel. You can change the size and 

position of the viewing area bar to quickly view different parts of the sequence. The viewing area bar is located just 

above the time ruler. 

EDCBA

F HG
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Work area bar Specifies the area of the sequence that you want to preview or export. The work area bar is located in 

the lower portion of the time ruler.

Zoom controls Change the scale of the time ruler to increase or decrease the number of frames visible within the 

current viewing area. The zoom controls are located at the bottom left of the Timeline panel. 

Position the current-time indicator in the Timeline panel

❖ Do any of the following:

• In the time ruler, drag the current-time indicator or click where you want to position the current-time 

indicator.

• Drag in the current time display.

• Click in the current time display, type a valid time, and press Enter (Windows) or Return (Mac OS).

• Use any playback control in the Program Monitor. 

• Press the Left or Right Arrow key to move the current-time indicator  in the direction you want. Press Shift 

while pressing the arrow keys to move in increments of five frames.

Move the current-time indicator using timecode

❖ Click the timecode value, type a new time, and press Enter (Windows) or Return (Mac OS). do not use the 

number pad on Mac OS. You can use any of the following shortcuts when entering timecode:

Omit leading zeros For example, 0;0;12;3 becomes 00;00;12;03.

Omit semicolons (NTSC) or colons (PAL) For example, 1213 becomes 00;00;12;13 for NTSC projects, and 00:00:12:13 

for PAL projects.

Enter values that exceed the normal values For example, with 30 fps timecode, if the current-time indicator is at 

00;00;12;23, and you want to move 10 frames ahead, you can change the frame number to 00;00;12;33. The 

current-time indicator moves to 00;00;13;03.

Include a plus sign (+) or minus sign (–) A plus sign or minus sign before a number moves the current-time 

indicator ahead or back a specified number of frames. For example, +55 moves the current-time indicator ahead 55 

frames.

Add a period A period before a number specifies an exact frame number, rather than its timecode value. For 

example, .1213 moves the current-time indicator to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL 

project.

You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, 

the more quickly the timecode changes.

Snap to clip edges and markers

❖ Shift-drag the current-time indicator in the Timeline panel.

Zoom into or out of a sequence in the Timeline panel

❖ Do one of the following:

• To zoom in, select the Zoom tool , and then click or drag a marquee selection around the part of the sequence 

you want to see in more detail. To zoom out, select the Zoom tool , and then Alt-click (Windows) or Option-

click (Mac OS) an area in the Timeline panel.

• To zoom in, drag the zoom slider to the right, or click the Zoom In button . To zoom out, drag the zoom 

slider to the left, or click the Zoom Out button .
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• To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them farther apart.

Scroll through sequence

❖ With the Timeline panel active, press the Up Arrow key to move left and the Down Arrow key to move right. The 

Timeline will scroll left or right the number of frames visible in the viewing area.

Work with tracks

The video and audio tracks in the Timeline panel are where you arrange clips, edit them, and add special effects. 

You can add or remove tracks as needed, rename them, and determine which can be affected by a procedure.

See also 

“About Fixed effects” on page 241

Add tracks

New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. 

Deleting a track removes all clips in the track but does not affect source clips listed in the Project panel.

Note: You can add any number of tracks, limited only by your system’s resources.

1  With the Timeline panel active, choose Sequence > Add Tracks.

2  In the Add Tracks dialog box, do any of the following:

• To add tracks, type the number of tracks you want to add in the Add field for video, audio, and audio submix 

tracks.

• To specify the placement of added tracks, choose an option from the Placement menu for each type of track 

added.

• To specify the type of audio track you want to add, choose an option from the Track Type menu for audio and 

audio submix tracks. (For more about audio channel types, see “About audio tracks in a sequence” on page 182.)

3  Click OK.

Note: An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you’re not 

sure what kind of audio your clips use, select the clip in the Project panel and read its information in the preview area.

You can add a track as you add a clip to the sequence. See “Add a track while adding a clip” on page 119. 

Delete tracks

1  Click in the track header area to select the track you want to delete. You can target one video and one audio track 

at a time.

2  With the Timeline panel active, choose Sequence > Delete Tracks.

3  In the Delete Tracks dialog box, check the box for each type of track you want to delete.

4  For each checked item, specify which tracks you want to delete in the pop-up menu.

Rename a track

1  Right-click (Windows) or Ctrl-click (Mac OS) the track's name and choose Rename.

2  Type a new name for the track, and press Enter (Windows) or Return (Mac OS).
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Lock and unlock tracks

Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of 

the sequence. In the Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track 

cannot be modified in any way, they are included when you preview or export the sequence. If you want to lock both 

a video track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no 

longer the target; source clips cannot be added to the track until you unlock it and target it again.

You can lock a track to prevent it from shifting when you perform insert edits. 

❖ Click to display the Lock icon  next to the track name.

An unlocked track (top) and locked track (bottom)

Exclude tracks in a sequence

You can exclude any track from previews and export. Clips in excluded video tracks do not appear in the Program 

Monitor. Clips in excluded audio tracks are not output to the Audio Mixer or to the speakers.

❖ Click to hide the Eye icon  (for video) or the Speaker icon  (for audio) at the left edge of the track. (Each 

icon is a toggle switch. Click its box again to display the icon and include the track.)

Note: To exclude all video or all audio tracks, Shift-click to hide the Eye icon  (for video) or the Speaker icon  

(for audio). This excludes all tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display 

all the icons and include the tracks.)

Set track display

You can customize the tracks in the Timeline panel in several ways. You can expand or collapse tracks to display or 

hide track controls. Choosing from several display options, you can control how video and audio clips appear on a 

track. In addition, you can change the size of the header area or move the boundary between the video and audio 

tracks to display more tracks of either type.

Expand and resize a track

You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or 

to display larger views of video track thumbnails and audio track waveforms.

1  To expand or collapse a track, click the triangle to the left of the track name.

2  To resize the track, position the pointer in the track header area between two tracks so that the height adjustment 

icon  appears, and then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire 

audio track. 
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Set the display style of the video track

1  Expand the track by clicking the triangle next to the track name.

2  Click the Set Display Style button  at the left corner below the track name, and choose an option from the menu:

Show Head Only Displays a thumbnail image at the beginning of the clips in the expanded track.

Show Frames Displays thumbnail images along the entire duration of the clips in the expanded track. The number 

of thumbnail frames corresponds to the time units displayed in the time ruler.

Show Name Only Displays the name of clips in the expanded track, without thumbnail images.

Show Head And Tail Displays a thumbnail image at the beginning and end of clips in the expanded track.

Set the display style of the audio track

1  Expand the track by clicking the triangle next to the track name.

2  Click the Set Display Style button , and choose an option from the menu:

Show Waveform Displays audio waveforms in clips.

Show Name Only Displays the name of audio clips without waveforms.

Note: For information about viewing and adjusting keyframes in video and audio tracks, see “View keyframes and 

graphs” on page 283.

Resize the track header section

❖ Position the pointer over the right edge of the track header (where track names are listed) so that the resize 

icon  appears, and then drag the right edge. 

The icons at the top of the track header limit its minimum width. The maximum width is about twice the minimum 

width.

Adjust visible area of video and audio tracks

1  Either in the track header area on the left or between the scroll bars on the right, position the pointer between the 

Video 1 and Audio 1 tracks. 

2  When the height adjustment icon appears , drag up or down. 

Trimming clips

Working with In and Out points

Setting a clip’s In and Out points is a process called trimming. You define the first frame you want to include in a 

sequence by marking that frame as the clip’s In point. Then you define the last frame you want to include by marking 

it as the Out point. 

You can set In and Out points for a clip in the Source Monitor. After a clip is in a sequence, you can trim a clip’s In 

or Out point by dragging its edge. Several specialized tools and techniques allow you to trim multiple edges at once, 

reducing the number of steps involved and maintaining the integrity of the sequence.

You can perform trimming tasks to a range of selected clips or grouped clips just as you would a single clip. The 

range or group acts as a single clip; you can trim its outer edges (the In point of the first clip and the Out point of 

the last clip), but not the interior edges (the In and Out points of each clip in the selected range or group).
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To fine-tune trim edits in a sequence, you can open the Trim Monitor. The Trim Monitor’s layout is similar to the 

Source and Program Monitors, but the Trim Monitor controls are optimized for precisely adjusting a cut point 

between clips in a sequence.

Similarly, you can set sequence In and Out points in the Program Monitor for adding clips to a sequence. Though 

they serve different purposes, controls for setting and cueing In and Out points work the same in both monitors. 

(See “Set or remove sequence In and Out points” on page 121.)

Trim in the Source Monitor

The Source Monitor panel holds versatile tools for trimming clips. You can use them to set, move, or remove In and 

Out points, cue the current-time indicator to any of these points, or preview the frames at their locations.

Set In and Out points in the Source Monitor

1  Do one of the following:

• Double-click a clip in the Project panel to open it in the Source Monitor.

• Double-click a clip in the Timeline panel to open it in the Source Monitor. 

2  Do one of the following:

• To mark an In point, go to the frame you want, and then click the Set In Point button .

• To mark an Out point, go to the frame you want, and then click the Set Out Point button .

Move In and Out points together

❖ In the Source Monitor’s time ruler, drag the In/Out Grip (textured area at the center of the shaded span between 

the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the current-time 

indicator.

Dragging the In/Out Grip

This also works with sequence In and Out points using the Program Monitor or the Timeline panel. 

View In and Out frames in the Source Monitor

After you set In and Out points in the Source Monitor, you can drag the area between the points to view the In point 

frame and the Out point frames alongside each other in the Source Monitor. Viewing frames this way is useful when 

you set In and Out points that are a specific duration and you want to locate a section of a clip that best fits within 

that duration. It is also useful for making quick adjustments to In and Out points.

Note: Viewing in and out frames this way works only with clips that you’ve opened in the Source Monitor from a 

sequence.

1  Set the In and Out points.

2  Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points).
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Viewing In and Out frames simultaneously in the Source Monitor

Cue to an In or Out point

You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a 

sequence.

❖ Do one of the following:

• To cue the current time to an In point, click the Go To In Point button .

• To cue the current time to an Out point, click the Go To Out Point button .

Note: To go to the beginning or end of clips in the sequence, use the Go To Next Edit button  and the Go To Previous 

Edit button .

Remove clip In and Out points

1  Double-click the clip in the Timeline panel to open it in the Source Monitor. If you want to remove In and Out 

points from a source clip, double-click it in the Project panel.

2  Choose Marker > Clear Clip Marker and then choose an option to clear the In point, the Out point, or both.

You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In Point 

button  or the Set Out Point button  in the Source Monitor.

Trim with Trim-in and Trim-out tools

You can change a clip’s In point or Out point by dragging its edge in the Timeline panel. As you drag, the current 

In or Out point appears in the Program Monitor. A tool tip displays the number of frames that you are trimming: a 

negative value if you are dragging the edge toward the beginning of the sequence and a positive number if you are 

dragging toward the end of the sequence. You cannot trim past the original In and Out points of the source footage.

❖ Click the selection tool  and do one of the following:

• To edit the In point, drag the left edge of the clip once the Trim-in icon  appears.

• To edit the Out point, drag the right edge of the clip once the Trim-out icon  appears.

Note: To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. 

You do not need to hold down the Alt (Windows) or Option (Mac OS) key once you initiate the trim. To ripple trim a 

clip, press Ctrl (Windows) or Command (Mac OS) while dragging.
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Trimming a clip

Trimming in this way affects only a single clip edge and doesn’t affect adjacent clips. To trim multiple edges at once 

or to shift adjacent clips, see “Perform rolling and ripple edits” on page 111 and “Perform slip and slide edits” on 

page 113.

Press Ctrl (Windows) or Command (Mac OS) as you drag using the Selection tool to switch to the Ripple Edit tool. 

Trim with the current-time indicator

You can set the In Point or Out Point of a clip in a sequence to the location of the current-time indicator, sometimes 

called an extend edit, if you first map two keyboard commands.

Set keyboard commands to trim with the current-time indicator

1  Select Edit > Keyboard Customization.

2  Select [Custom] from the Set drop-down menu.

3  Select Application from the drop-down menu of keyboard command types.

4  Scroll down to Trim In Point To CTI and select it.

5  Click the Shortcut area to the right of the name of the command, and type a keyboard shortcut in the white space 

that appears.

6  Scroll down to Trim Out Point To CTI and select it.

7  Click the Shortcut area to the right of the name of the command, and type a keyboard shortcut in the white space 

that appears.

8  Click OK.

Set In and Out Points with the current-time indicator

1  Click the track head, in the area near the track title, of the track containing the clip you want to trim.

2  Select the clip you want to trim.

3  Drag the current-time indicator to the place where you want to set the In Point or Out Point of the clip.

4  Press the keyboard command you assigned to Trim In Point To CTI or Trim Out Point To CTI.
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About rolling and ripple edits

When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as 

rolling edits and ripple edits. By using specialized tools, you can make adjustments in a single action that would 

otherwise require multiple steps to accomplish. When you perform ripple and rolling edits, the affected frames 

appear in the Program Monitor side by side.

Program Monitor and Timeline during a rolling edit

Rolling edit

A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This 

effectively moves the edit point between clips, preserving other clips’ positions in time and maintaining the total 

duration of the sequence. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit 

ignores the link between video and audio (known as an L-cut or J-cut). 

In this rolling edit, the edit point is dragged earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the 
program duration.

Ripple edit

A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple 

editing shifts all clips after the cut back in time; conversely, extending a clip shifts the clips that follow the cut 

forward in time. When you’re making a ripple edit, empty space on one side of the cut is treated as a clip and shifts 

in time just as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a ripple edit 

ignores the link between video and audio.
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In this ripple edit, the edit point is dragged earlier in time—shortening the preceding clip and the total program duration.

Perform rolling and ripple edits

You can perform a rolling or ripple edit either directly on the tracks in the Timeline panel or using the Trim 

Monitor.

See also 

“Work in the Trim Monitor” on page 114

Perform a rolling edit using the Rolling Edit tool

1  Select the Rolling Edit tool .

2  In the Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames 

added to the clip are trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only 

the video or audio portion of a linked clip.

Timeline panel during (above) and after (below) a rolling edit 

Perform a rolling edit using the Trim Monitor

1  Display the edit point in the Trim Monitor.

2  Do any of the following:

• Position the pointer between the video images so that it changes into the Rolling Edit tool ; then drag left or 

right.

• Drag the center timecode display left or right.

• Drag the center jog disk left or right.

• Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to that 

frame, and press Enter (Windows) or Return (Mac OS).
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• Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a positive 

number to trim both clips right, and press Enter (Windows) or Return (Mac OS).

• Click the button that corresponds with the number of frames you want to edit. The –1 and –5 buttons trim both 

clips left; +1 and +5 trim both clips right.

Note: The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in 

the trim preferences. Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Perform a ripple edit using the Ripple Edit tool

1  Select the Ripple Edit tool .

2  In the Timeline panel, position the pointer over the In or Out point of the clip you want to change until the 

Ripple-in icon  or the Ripple-out icon  appears, and drag left or right. Subsequent clips in the track shift in 

time to compensate for the edit, but their durations remain unchanged. Alt-drag (Windows) or Option-drag (Mac 

OS) to affect only the video or audio portion of a linked clip.

Timeline panel during (above) and after (below) a ripple edit 

When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing 

the Ctrl (Windows) or Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the 

Selection tool.

Perform a ripple edit using the Trim Monitor

1  Display the edit point in the Trim Monitor.

2  Do any of the following:

• Position the pointer in the left or right image so that it becomes the Trim-out icon  or Trim-in icon  respec-

tively, and drag left or right to ripple-edit the corresponding clip.

• Drag the timecode display under the left or right image to trim the corresponding clip.

• Drag the left or right jog disk to trim the corresponding clip.

• Drag the Outgoing Out Point icon  in the left view’s time ruler, or drag the Incoming In Point icon  in the right 

view’s time ruler.

• Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.

• Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right 

clip’s In point), type a valid timecode number to trim the corresponding clip to that frame, and press Enter 

(Windows) or Return (Mac OS).
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• Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type a 

negative number (to trim left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac OS).

Perform slip and slide edits

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you 

want to adjust two cuts in a sequence of three clips. When you use the Slip or Slide tool, the Program Monitor 

displays the four frames involved in the edit side by side, except when editing audio only. 

Program Monitor during a slip or slide edit

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions 

normally even if the clip is adjacent to a clip on one side and blank space on the other.

Perform a slip edit

A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By 

dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or 

affecting adjacent clips.

In this slip edit, a clip is dragged left, moving its source In and Out points earlier in time.

1  Select the Slip tool .

2  Position the pointer on the clip you want to adjust, and drag left to move the In and Out points earlier in the clip, 

or drag right to move the In and Out points later in the clip. 

Adobe Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor 

and maintaining the clip and sequence duration.
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Perform a slide edit

A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or 

right with the Slide tool, the Out point of the preceding clip and the In point of the following clip are trimmed by 

the number of frames you move the clip. The clip’s In and Out points (and hence, its duration) remain unchanged.

In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.

1  Select the Slide tool .

2  Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and 

the In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the 

In point of the following clip later in time.

When you release the mouse button, Adobe Premiere Pro updates the In and Out points for the adjacent clips, 

displaying the result in the Program Monitor and maintaining the clip and sequence duration. The only change to 

the clip you moved is its position in the sequence.

Work in the Trim Monitor

The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. 

The left monitor shows the clip to the left of the edit point, and the right monitor shows the clip to the right of the cut. 

Open or close the Trim Monitor

• To open the Trim Monitor, click the Trim button   at the bottom of Program Monitor, or select Window > 

Trim Monitor.

• To close the Trim Monitor, click the close box   of the Trim Monitor. 

Display the edit point you want to trim

1  Select the target tracks by clicking near the track names in the track header area in the Timeline panel. 

2  In the Trim Monitor, click the Go To Previous Edit Point  or Go To Next Edit Point  button. The frames 

on either side of the new edit point position appear in the Trim Monitor. 

Preview the edit in the Trim Monitor

• To preview the edit once, click the Play Edit button . 

• To preview the edit repeatedly, click the Loop button .

Cancel an edit

❖ Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.
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Set trim preferences

You can set the number of frames that will be trimmed when you use the Multiple-Frame Trim-in button  or 

the Multiple-Frame Trim-out button . 

❖ Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

View source timecode in the Program Monitor

You can display the source timecode in the Program Monitor preview for clips in a sequence as you edit:

• If you trim a clip, the clip’s source timecode is displayed.

• If you perform a slide edit, the new source media In and Out points for the adjacent clips are displayed.

• If you perform a slip edit, the clip’s new source media In and Out points are displayed.

❖ Choose Timecode Overlay During Edit from the Program Monitor panel menu. A check mark indicates that the 

command is selected.

Assembling a sequence

Adding clips to a sequence

You can add clips to a sequence in the following ways:

• Drag the clip from the Project panel or Source Monitor to the Timeline panel or the Program Monitor.

• Use the Insert and Overlay buttons in the Source Monitor to add clips to the Timeline panel. Or use the keyboard 

shortcuts associated with those buttons. 

• Automatically assemble a sequence according to how the clips are arranged in the Project panel.

An overlay edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending 

for the length of the clip. Overlay is the default method when dragging a clip to a sequence or when rearranging clips 

in a sequence.

Adding a clip by overlaying existing clips

With an insert edit, adding a clip to the sequence forces any clips later in time to shift forward to accommodate the 

new clip. When dragging a clip, press the Ctrl (Windows) or Command (Mac OS) key to shift into insert mode.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

116

Adding a clip by inserting it between clips

An insert edit shifts clips in all unlocked tracks. To prevent an insert edit from shifting clips in another track, lock 

the track.

See also 

“Targeting tracks” on page 116

Targeting tracks

A sequence may contain several video and audio tracks. When you add a clip to a sequence, you need to specify 

which tracks it should occupy. The way you specify target tracks depends on the editing method you use. 

• When you drag a clip to add it to a sequence, you target the track by dropping the clip into the track. If you are 

inserting the clip, pressing Ctrl (Windows) or Command (Mac OS) as you drag, triangles show which tracks will 

have content shifted.

Targeting a track while dragging a clip to a sequence

• When you add clips to a sequence using the Source Monitor controls (or keyboard shortcuts), you must specify 

target tracks in advance. You can’t target more than one video track or more than one audio track at a time. 

However, you can choose to target a video track only or an audio track only. Click the track you want to target in 

the track header area of the Timeline panel. The track header area appears highlighted and has rounded corners.
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Targeting a track by clicking the track

If you overlay a clip, only the targeted track is affected, whether you drag the clip or use a Source Monitor’s Overlay 

button.

If you insert a clip, the clip goes into the targeted track, and clips in any unlocked tracks shift to accommodate the 

insertion. 

To insert a clip and not shift clips in other tracks, Ctrl-Alt-drag (Windows) or Command-Option-drag (Mac OS) 

the clip into the track.

You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. 

Audio clips can’t be added to the master audio track or submix tracks, and they can be placed only on audio tracks 

of the matching channel type: mono, stereo, or 5.1 (see “About audio tracks in a sequence” on page 182).

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio 

components appear separately, in the appropriate corresponding tracks.

Note: You can drag a clip to any unlocked, compatible track in a sequence, no matter which tracks are currently 

targeted. You can’t target a locked track. Locking a target track deselects it as the target.

Drag a clip to a sequence 

The video and audio components of linked clips appear in corresponding tracks in a sequence (for example, Video 

1 and Audio 1), unless the audio channel type of the clip is incompatible with the target track. In this case, the linked 

audio appears in the next compatible track, or a compatible track is created automatically.

Note: An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the 

track is occupied by another audio clip. Therefore, take care not to disturb clips already in the sequence.

The Program Monitor can help you determine where to position a clip you’re adding to a sequence. During an 

overlay edit, it displays the frames in the sequence adjacent to the new clip’s head and tail. During an insert edit, it 

displays the frames adjacent to the insertion point.

1  Open a clip in the Source Monitor, and mark its In and Out points. (See “Working with In and Out points” on 

page 106.)

If you don’t want to set In and Out points, you can drag the clip directly from a bin or the preview thumbnail in 

the Project panel.

2  Specify the source tracks you want to include (video, audio, or video and audio) by clicking the Take Video/Take 

Audio button in the Source Monitor until its icon indicates the tracks you want to use. (See “Specify source tracks 

to add to a sequence” on page 121.)

3  To make clip edges align when you drag them, make sure that the Snap button  is active in the Timeline panel. 
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4  Do one of the following:

• To perform an overlay edit, drag the clip from the Source Monitor to an appropriate track in the Timeline panel 

at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the 

Overlay icon .

• To perform an insert edit, Ctrl-drag (Windows) or Command-drag (Mac OS) the clip from the Source Monitor 

to an appropriate track in the Timeline panel at the point you want the clip to start. The destination area is 

highlighted, and the pointer appears with the Insert icon . Arrows appear at the insertion point in all tracks.

• To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command-Option-drag (Mac 

OS) the clip from the Source Monitor to an appropriate track in the Timeline panel at the point you want the clip 

to start. The destination area is highlighted, and the pointer appears with the Insert icon . Arrows appear at 

the insertion point only in the tracks to which the clip is added.

• To zoom into or out of a clip as you drop it into the Timeline panel, drag and press the equal sign key (=) to 

increase the zoom factor or press the minus sign key (–) to decrease it. Do not use the keys on the number pad.

Note: You can also drag, or Ctrl-drag (Windows) or Command-drag (Mac OS), a clip into the Program Monitor to 

overlay or insert a clip. Make sure the track you want is targeted in the Timeline panel and the current-time indicator 

is at the location where you want to add the clip in the sequence. To prevent an insert edit from shifting clips in another 

track, lock that track.

See also 

“Targeting tracks” on page 116

“Adding clips to a sequence” on page 115

Add clips to a sequence automatically

You can quickly assemble a rough cut or add clips to an existing sequence. The automated sequence can include the 

default video and audio transitions.

1  Set In and Out points to define each clip’s starting and ending points.

2  Arrange clips in the Project panel. You can add the clips to the sequence in either the order you select them, or 

in the order that they are arranged in a bin in icon view. You can also add sequences or clips in nested bins.

You can arrange clips in a bin in storyboard fashion by setting the Project panel to icon view. (See “Change Project 

panel views” on page 84.) 

3  Select the clips in the Project panel. Either Ctrl-click (Windows) or Command-click (Mac OS) them in the order 

you want or by dragging a selection marquee around them.

4  In the Project panel, click the Automate To Sequence button .

5  Set the following options in the Automate To Sequence dialog box, and then click OK:

Ordering Specifies the method used to determine the order of the clips when they are added to the sequence. If you 

choose Sort Order, clips are added in the order they’re listed in the Project panel: from top to bottom in List view; 

or from left to right, top to bottom in Icon view. If you choose Selection Order, clips are added according to the 

order in which you selected them in the Project panel. 

Placement Specifies how clips are placed in the sequence. If you choose Sequentially, clips are placed one after 

another. If you choose At Unnumbered Markers, clips are placed at unnumbered sequence markers. Choosing At 

Unnumbered Markers makes the Transitions options unavailable.
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Method Specifies the type of edit to perform. Choose Insert Edit to add clips to the sequence starting at the 

sequence’s current time using insert edits, which shift existing clips forward in time to accommodate the new 

material. Choose Overlay Edit to use overlay edits, which allow the new material to replace clips already in the 

sequence.

Note: The Automate To Sequence command disregards target tracks and always uses the lowest available video and 

audio tracks. For example, if video1 and audio1 are locked, it will automate to video 2 and audio 2.

Clip Overlap Specifies the duration of the transition and how much to adjust the clips’ In and Out points to 

compensate for it when Apply Default Audio Transition or Apply Default Video Transition is selected. For example, 

a value of 30 frames trims the clips’ In and Out points 15 frames at each edit, where a 30-frame transition is added. 

The default value of this option is 15 frames. A pop-up menu lets you set the units to frames or seconds.

Apply Default Audio Transition Creates an audio crossfade at each audio edit, using the default audio transition 

(defined in the Effects panel). This option is available only when audio tracks are present in selected clips, and the 

Placement option is set to Sequentially. It has no effect when the Clip Overlap option is set to zero.

Apply Default Video Transition Places the default transition (defined in the Effects panel) at each edit. This option 

is available only when the Placement option is set to Sequentially, and has no effect when the Clip Overlap option 

is set to zero.

Ignore Audio Ignores the audio in clips selected to be automated to the sequence.

Ignore Video Ignores the video in clips selected to be automated to the sequence.

See also 

“Work with default transitions” on page 175

Mixing clip types in a sequence

You can mix clips with different frame rates, frame aspect ratios, and frame sizes in the same sequence. For example, 

if you drop an HD clip into a sequence in an SD project, the clip will be letter-boxed and scaled to the SD frame size 

automatically. Similarly, if you drop an SD clip into a sequence in an HD project, the clip will be pillar-boxed 

automatically. 

In the timeline, a red render bar will appear above any clip with attributes not matching the project settings. The red 

render bar indicates that those clips will have to be rendered before final output. However, it doesn't necessarily 

indicate these clips can't be previewed in real-time.

A clip with a frame rate different from the frame rate of the project will play back from a sequence at the frame rate 

of the project.

Note: Project settings are applied to all sequences in a project. 

Add a track while adding a clip

❖ Drag a clip from the Project panel or Source Monitor into the blank space above the topmost video track (for a 

video or linked clip) or below the lowest audio track (for an audio or linked clip). Adobe Premiere Pro adds an audio 

track, a video track, or both, depending on the content of the source clip.

Note: If the sequence doesn’t have an unlocked track of the correct media type (for example, a stereo audio track for a 

stereo source clip), a new track is created to accommodate the clip.
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See also 

“Work with tracks” on page 104

Replace one clip with another

You can replace one clip in the Timeline with another from the Source Monitor or a bin, retaining any effects that 

were applied to the original clip in the Timeline.

Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in 

the Timeline panel: 

• To use the In point of the new clip, Alt-drag (Windows) or Option-drag (Mac OS).

• To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-Option-drag (Mac OS).

In the Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are 

applied to the replacement clip.

You can also replace a clip in the Timeline by selecting it, selecting a replacement clip in a bin or the Source 

Monitor, and then selecting Clip > Replace With Clip > [replacement type].

Make three-point and four-point edits

The Source and Program Monitors provide controls to perform three-point and four-point edits—standard 

techniques in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You 

don’t have to actively set the fourth point; it’s inferred by the other three. For example, in a typical three-point edit 

you would specify the starting and ending frames of the source clip (the source In and Out points), and when you 

want the clip to begin in the sequence (the sequence In point). Where the clip ends in the sequence—the unspecified 

sequence Out point—is automatically determined by the three points you defined. However, any combination of 

three points accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical 

than where it begins. In this case, the three points include source In and Out points, and a sequence Out point. On 

the other hand, if you need the clip to begin and end at particular points in the sequence—say, perfectly over a line 

of voice-over narration—you could set two points in the sequence, and only one point in the source.

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful 

when the starting and ending frames in both the source clip and sequence are critical. If the marked source and 

sequence durations are different, Adobe Premiere Pro alerts you to the discrepancy and provides alternatives to 

resolve it.

See also 

“Working with In and Out points” on page 106

“Targeting tracks” on page 116

“Specify source tracks to add to a sequence” on page 121

Perform a three-point edit

1  Specify the clip’s source tracks (video, audio, or both).

2  Target the tracks in the Timeline panel in which you want to add the clip.

3  In the Source and Program Monitors, mark any combination of three In and Out points.
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4  Do one of the following:

• To perform an insert edit, click the Insert button . 

• To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the 

Insert button . 

• To perform an overlay edit, click the Overlay button .

Perform a four-point edit

1  Specify the clip’s source tracks (video, audio, or both).

2  Target the tracks in the Timeline panel in which you want to add the clip

3  Using the Source Monitor, mark an In point and an Out point for the source clip. 

4  In the Program Monitor, mark an In point and an Out point in the sequence.

5  Do one of the following:

• To perform an insert edit, click the Insert button 

• To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the 

Insert button . 

• To perform an overlay edit, click the Overlay button .

6  If the marked source and program durations differ, select an option when prompted:

Change Clip Speed (Fit to Fill) Maintains the source clip’s In and Out points, but changes the clip’s speed so that its 

duration matches the duration determined by the sequence In and Out points.

Trim Clip’s Head (Left Side) Automatically changes the source clip’s In point so that its duration matches the 

duration determined by the sequence In and Out points.

Trim Clip’s Tail (Right Side) Automatically changes the source clip’s Out point so that its duration matches the 

duration determined by the sequence In and Out points.

Ignore Sequence In Point Disregards the sequence In point you set, and performs a three-point edit.

Ignore Sequence Out Point Disregards the sequence Out point you set, and performs a three-point edit.

Specify source tracks to add to a sequence

You can add the video track, the audio track, or both tracks of a clip to a sequence. When you drag a clip from the 

Project panel, you automatically add both tracks. If you want to add only one track, add it from the Source Monitor.

1  Open a clip in the Source Monitor.

2  In the Source Monitor, click the Take Video/Take Audio button until it displays the appropriate icon:

Take Video And Audio  Includes both video and audio tracks in the sequence.

Take Video  Includes video only in the sequence.

Take Audio  Includes audio only in the sequence.

Note: Specifying a source track affects a clip only while adding it to a sequence. It doesn’t change the state of clips or 

their source media.

Set or remove sequence In and Out points

You can use In and Out points in a sequence to help you place and rearrange clips.
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Note: Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program 

Monitor.

Set sequence In and Out points

1  Navigate to the In point in the Timeline panel and click the Set In Point button  in the Program Monitor.

2  Navigate to the Out point in the Timeline panel and click the Set Out Point button .

You can move the In and Out points together without affecting the duration by dragging the In/Out Grip (textured 

area at the center of the shaded span between the In and Out points) in the Program Monitor or Timeline panel.

Set sequence In and Out points around a selection

1  In the Timeline panel, select a clip or gap in the sequence.

2  Choose Marker > Set Sequence Marker > In And Out Around Selection. This sets sequence In and Out points 

that match the selection’s In and Out points.

This command is particularly useful when replacing or removing clips in the sequence using three- and four-point 

editing methods. (See “Make three-point and four-point edits” on page 120.)

Remove sequence In and Out points

1  Make sure that the sequence is open in the Program Monitor.

2  Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.

You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In button  

or the Set Out button .

Set sequence start time

By default, each sequence’s time ruler starts at zero and measures time according to the video frame count you 

specified in the project settings. However, you can change the starting time of the sequence’s time ruler. For 

example, you may want to set the start time to match a master tape, which typically begins at 00;58;00;00, to accom-

modate a two-minute leader before the standard program start time of 01;00;00;00.

❖ In the Timeline panel menu, choose Sequence Zero Point, enter a starting timecode, and click OK. (The starting 

time must be a positive number.)

Correcting mistakes

Correct mistakes

In case you change your mind or make a mistake, Adobe Premiere Pro provides several ways to undo your work. 

You can undo only those actions that alter the video program; for example, you can undo an edit, but you cannot 

undo scrolling in a window.

❖ Do one of the following:

• To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 100 recent changes 

made to the project in any Adobe Premiere Pro panel.)

• To jump to a specific state of the project since the project was opened, select an item in the History panel.

• To undo all changes made since the last time you saved the project, choose File > Revert.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

123

• To undo changes made before the last time you saved a project, try opening a previous version of your project in 

the Premiere Auto-Save folder, and then choose File > Save As to store the project in a location outside of the 

Premiere Auto-Save folder. The number of previous versions saved depends on the Auto Save preference settings.

• To stop a change that Adobe Premiere Pro is processing (for example, when you see a progress bar), press Esc.

• To close a dialog box without applying changes, click Cancel.

• To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect 

Controls panel.

See also 

“Adjust project settings and presets” on page 23

“Open a project” on page 22

History panel

Use the History panel to jump to any state of the project created during the current working session. Each time you 

apply a change to some part of the project, the new state of that project is added to the panel. You can modify the 

project from the state you select. History states aren’t available for actions within the Capture panel.

The following guidelines can help you with the History panel:

• Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself 

and so are not added to the History panel.

• After you close and reopen the project, the previous states are no longer available in the History panel.

• The oldest state is at the top of the list, and the most recent one is at the bottom.

• Each state is listed with the name of the tool or command used to change the project as well as an icon repre-

senting the tool or command. Some actions generate a state for each panel affected by the action, such as the 

Titler. Actions you perform in such a panel are treated as a single state in the History panel.

• Selecting a state dims those below it, to indicate which changes will be removed if you work from the project at 

that state.

• Selecting a state and then changing the project removes all subsequent states.

Work with the History panel

❖ Do any of the following:

• To select a state, click the name of the state in the History panel.

• To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward 

from the panel menu.

• To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and 

click OK; alternatively, Alt-click (Windows) or Option-click (Mac OS) the Delete icon .

• To clear all states from the History panel, choose Clear History from the panel menu.
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Remove alerts with the Events panel

Adobe Premiere Pro Events lists warnings, error messages, and other information you can use to identify and 

troubleshoot problems, particularly those associated with plug-ins and other components from third-party devel-

opers. An alert icon , ,  on the status bar notifies you of an error. Double-clicking the icon opens the Events 

panel, and clearing the associated item from the Events panel removes the icon from the status bar.

1  Do either of the following:

• Double-click the alert icon in the status bar.

• Choose Window > Events.

2  Do any of the following:

• To learn more about an item in the list, select it and click Details.

• To clear the events list, click Clear All.

Changing clip scale, duration, speed, or interlacing

View clip properties in a tool tip

❖ Position your cursor over the target clip in the Timeline panel. 

A tool tip displays the clip name, its start and end points relative to the sequence, and its duration in the sequence. 

The tool tips also display changes you have made to speed (in percentages) and audio gain (in decibels). If you 

applied Frame Hold to a clip, the tool tip also displays the type of frame hold you applied.

Scale assets

When you drag an asset into a sequence, by default Adobe Premiere Pro preserves its frame size and centers the asset 

in the program frame. Alternatively, you can automatically scale imported assets to the project’s default frame size. 

You can rescale the asset without distortion if its pixel aspect ratio has been interpreted correctly.

Scale assets manually

1  Drag the asset into a sequence and select the asset.

2  Open the Effect Controls panel.

3  Click on the arrow  next to the Motion effect to reveal the motion controls.

4  Click on the arrow next to the Scale control within the Motion effect to reveal the Scale slider.

5  Move the Scale slider left or right to decrease or increase the size of the frame.

Scale assets automatically

1  Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2  Select Default Scale To Frame Size.

3  Click OK.
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Interlaced video, noninterlaced video, and progressive scanning

Interlacing is a technique developed for transmitting standard-resolution television signals using limited 

bandwidth. In an interlaced system, only half the number of horizontal lines for each frame of video are transmitted 

at a time. But because of the speed of transmission, the afterglow inherent in cathode ray tubes, and the persistence 

of vision, the viewer perceives each frame in full resolution. All of the analog television standards use interlacing. 

Digital television standards include both interlaced and noninterlaced varieties. Typically, interlaced signals are 

generated from interlaced scanning while noninterlaced signals are generated from progressive scanning.

Each interlaced video frame consists of two fields. Each field contains half the number of horizontal lines in the 

frame; the upper field (or Field 1) contains the odd-numbered lines, and the lower field (or Field 2) contains the even-

numbered lines. An interlaced video monitor displays each frame by first drawing all of the lines in one field and 

then drawing all of the lines in the other field. Field order specifies which field is drawn first. In NTSC video, new 

fields are drawn to the screen approximately 60 times per second, corresponding to a frame rate of approximately 

30 frames per second.

Interlaced scanning of interlaced video fields compared with progressive scanning of noninterlaced video frame.
A. For interlaced video, entire upper field is drawn to screen first, from top to bottom, in one pass.  B. Next, entire lower field is drawn to 
screen, from top to bottom, in one pass.  C. For noninterlaced video, entire frame is drawn to screen, from top to bottom, in one pass.  

Noninterlaced video frames aren’t separated into fields. A progressive-scan monitor displays a noninterlaced video 

frame by drawing all the horizontal lines, from top to bottom, in one pass. Computer monitors are almost all 

progressive-scan monitors, and most video displayed on computer monitors is noninterlaced.

The terms progressive and noninterlaced are thus closely related and are often used interchangeably, but progressive 

refers to the recording or drawing of the scan lines by a camera or monitor, whereas noninterlaced refers to the fact 

that the video data itself isn’t separated into fields. For example, it’s possible with some modern cameras to use 

progressive scanning to record two simultaneous fields per frame of interlaced video.

Create interlaced or non-interlaced clips

Ordinarily, individual interlaced fields aren’t apparent to a viewer. However, playing a clip in slow-motion, creating 

a freeze frame, or exporting a field as a still image can make a single field, and its missing lines, distinguishable. In 

these circumstances, it’s sometimes preferable to deinterlace the image—that is, replace pairs of consecutive inter-

laced fields with single non-interlaced frames. These new non-interlaced frames can be generated from the fields in 

one or two source frames. 

A

B

C
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Another unwanted interlacing effect can arise from a mismatch between a clip’s field dominance, and that of the 

project, for example from a clip with upper field dominance being used in a project using lower field dominance. 

When the field dominance is not matched, playback of the clip appears jerky. You can correct this problem by 

reversing the field dominance of the clip so that it will match that of the project.

Note: Fields in a clip can become reversed from the state in which they were originally acquired if the video capture 

card used to capture the footage was set to the field dominance opposite that of the source device, if the editing or 

animation software that last rendered the clip had the field dominance set opposite that of the original clip, or if you 

set the clip to play backward.

1  Select a clip in the Timeline panel, and choose Clip > Video Options > Field Options.

2  Select Reverse Field Dominance to change the order in which the clip’s fields play back. This option is useful 

when the field dominance of the clip doesn’t match that of the project, or when you play a clip backward.

3  For Processing Options, select one of the following choices:

None Doesn’t apply any of the Processing Options. Selecting this option does not disable Reverse Field Dominance, 

if that option is checked.

Interlace Consecutive Frames Converts each pair of consecutive progressive-scan (non-interlaced) frames into the 

two interlaced fields of a single frame. This also results in the clip running at twice its original frame rate. This option 

is useful for interlacing clips created by animation applications not capable of generating interlaced frames. Ideally, 

you could use it to convert 60-fps progressive-scan animations into 30-fps interlaced video.

Always Deinterlace Converts interlaced fields into non-interlaced, progressive-scan, frames. This option is useful 

for clips you want to play in slow motion or in freeze frame. This option discards one field (retaining the dominant 

field specified for the project in the Fields setting in the Project Settings dialog box, General settings). Then it inter-

polates the missing lines based on the lines of the dominant field. 

Note: If you specified No Fields (Progressive Scan) for the Fields setting when you started your project, Always 

Deinterlace retains the upper field unless you also select Reverse Field Dominance, in which case it retains the lower 

field.

Flicker Removal Prevents thin horizontal details in an image from flickering by slightly blurring the two fields 

together. An object as thin as one scan line flickers because it can appear only in every other field. This option blurs 

consecutive lines 50%; it does not deinterlace the clip. It is especially useful for graphics containing thin horizontal 

lines.

4  Click OK.

To improve the appearance of video when the clip’s speed is not 100%, turn on frame blending. Choose Clip > Video 

Options > Frame Blend.

See also 

“Blend frames for smooth motion” on page 129

“Adjust project settings and presets” on page 23

View the total duration of selected clips

1  Make sure that the Info panel is visible. If it is not, choose Window > Info.
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2  In either the Project panel or Timeline panel, select the clips for which you want to know the total duration. The 

Info panel displays the number of items selected and the total duration of those items. This information is useful if 

you want to paste clips into a specific area and need to know the exact duration of the target area or of the source 

clips.

Note: If you select noncontiguous clips in the Project panel, the Info panel displays the total duration of all the clips 

you select. However, if you select noncontiguous clips in a sequence, the Info panel displays the duration as a range, 

from In point of the first clip you selected, to the Out point of the last clip you selected. For the purpose of copying and 

pasting, the duration of a particular range is more important than the sum of all the clips’ durations. If you copy and 

paste a noncontiguous group of sequence clips, the pasted clips will occupy the range as noted on the Info panel and the 

areas that you did not select will be black.

Change clip duration

The duration of a video or audio clip is the length of time it plays from its first frame (In point) to its last frame (Out 

point). Altering a clip’s In or Out points changes the clip’s duration. You can also set a duration for the clip, 

trimming the end of the clip to the specified duration.

Still image durations can be set like other clips, except that still images can have any duration.

1  In the Timeline panel or Project panel, select a clip.

2  Do one of the following:

• To change duration numerically, choose Clip > Speed/Duration, click the link button  to unlink speed and 

duration, type a new duration, and click OK.

• To change duration visually in the Timeline panel, move the Selection tool over an edge of the clip so that it 

changes to the Trim Out or Trim In tool, and drag the edge. If you are making the clip longer, the source clip must 

contain enough additional frames beyond its source In or Out point to accommodate the adjustment.

If you want to trim a clip edge that’s already adjacent to another clip, use the methods described in “Perform rolling 

and ripple edits” on page 111.

If you set a clip in the Timeline panel to the duration you require, but you don’t like where the clip begins and ends 

in relation to the adjacent clips, you can use the Slip tool to adjust the clip without changing the clip’s program In 

and Out point or duration. (See “Perform slip and slide edits” on page 113.)

See also 

“Change clip speed” on page 127

Change clip speed

The speed of a clip is the playback rate compared to the rate at which it was recorded. Initially, a clip plays back at 

its normal, 100% speed. (Even if the source footage’s frame rate doesn’t match the project’s, the project automati-

cally reconciles the difference and plays back the clip at its proper speed.) 

Changing a clip’s speed causes its source frames to be either omitted or repeated during playback, thereby making 

the video or audio play faster or slower. So naturally, a change in speed results in a corresponding change in 

duration.

When you change the speed of a clip containing interlaced fields, you may need to adjust how Adobe Premiere Pro 

treats the fields, especially when the speed drops below 100% of the original speed. (See “Create interlaced or 

non-interlaced clips” on page 125.) 
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You can also set a clip’s speed to fill a duration by performing a four-point edit. 

In the Timeline panel, clips with speed changes are indicated as a percentage of the original speed.

Change a whole clip’s speed or direction

You can change the speed, direction, or both for a clip as a whole.

1  Select a clip in the Project panel or Timeline panel.

2  Choose Clip > Speed/Duration.

3  Set any of the following options, and then click OK:

Speed Sets the playback speed of the clip as a percentage of its original speed. To change the speed without affecting 

the duration, click the link button  to unlink speed and duration.

Duration Sets the duration of the clip. To change the duration without affecting the speed, click the link 

button  to unlink speed and duration.

Reverse Speed Plays the whole clip backwards.

Maintain Audio Pitch Preserves the audio pitch when changing the speed of the clip.

Change a clip’s speed using the Rate Stretch tool

You can change a clip’s speed to fit a duration.

❖ Select the Rate Stretch tool , and drag either edge of a clip in the Timeline panel.

Changing clip speed using the Rate Stretch tool

Change a clip’s video speed with Time Remapping

You can change the speed of the video portion of a whole clip.

1  In the Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu 

appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the 

clip to display it.)

A horizontal rubberband that controls the speed of the clip appears across the center of the clip.

2  Drag the rubberband upward or downward to increase or decrease the speed of the clip. A tool tip appears 

showing the change in speed as a percentage of the original speed.

The playback speed of the video portion of the clip changes and its duration expands or contracts depending on 

whether its speed is increased or decreased. The audio portion of the clip remains unchanged by Time Remapping, 

although it remains linked to the video portion.

Note: A clip is not permitted to overwrite an adjacent clip when you increase its length in the timeline by slowing its 

speed. Instead, the clip expands until it touches the boundary of the adjacent clip, then media frames are pushed into 

the invisible untrimmed tail portion of the track item. To recover these frames, create a gap after the clip and trim its 

right edge to reveal them.
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Blend frames for smooth motion

Motion in a clip may appear jerky when you change the speed of a clip, or output to a different frame rate. Make 

sure that frame blending is on to create new interpolated frames that smooth the motion. Frame blending is turned 

on by default.

❖ Choose Clip > Video Options > Frame Blend.

About the Time Remapping effect

You can speed up, slow down, play backward, or freeze video portions of a clip using the Time Remapping effect. 

Using speed keyframes, you can change speed numerous times within the same clip. For example, in a clip of a man 

walking, you can show him moving forward quickly, slowing suddenly, stopping mid-step, and even walking 

backward, before resuming his forward motion. Unlike Clip Speed/Duration which applies a constant speed across 

the entire clip, Time Remapping allows you to vary the speed throughout the clip, and to ease in or ease out speed 

changes.

You can apply time remapping only to instances of clips in the Timeline, not to master clips.

When you vary the speed of a clip with linked audio and video, the audio remains linked to the video, but remains 

at 100% speed, regardless of changes to the video speed. It won’t remain synchronized.

You create variable speed changes by applying speed keyframes, either in the Effect Controls panel or in a clip 

instance in a video track of the Timeline. Applying speed keyframes in either location is similar to keyframing 

Motion, Opacity or any other keyframe effect, with one notable difference: a speed keyframe can be split to create a 

transition between two different playback speeds. When first applied to a track item, any change in playback speed 

on either side of a speed keyframe is instantaneous at that frame. When the speed keyframe is dragged apart and 

spread out beyond one frame, the halves form a speed change transition. Here, you can apply linear or smooth 

curves to ease in or ease out the change between playback speeds. For a video about time remapping, see 

www.adobe.com/go/vid0235.

Footage is usually displayed at constant speed in one direction.
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Time-remapping distorts time for range of frames within clip.

Note: It is best to apply time remapping controls to a clip in its own video track, or at least one not followed immedi-

ately by other clips. Slowing any portion of a clip will make the duration of that clip longer. If a second clip immediately 

follows the lengthened clip in the video track, the lengthened clip will be automatically trimmed where the second clip 

begins. To recover the frames trimmed from the lengthened clip, click the Track Select tool, then Shift-drag the second 

clip (this will drag all clips lying to the right) toward the right to make room. Click the Selection Tool, then drag the 

right edge of the lengthened clip to the right, exposing its trimmed frames.

See also 

Slow motion and time remapping

Vary change to clip speed

1  In the Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu 

appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the 

clip to display it.)

A horizontal rubberband that controls the speed of the clip appears across the center of the clip. The clip is shaded 

in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the 

upper portion of the clip, just below the clip title bar.

Choosing Time Remapping > Speed from a video effect control

2  Ctrl-click (Windows) or Command-click (Mac OS) at least one point on the rubberband to set a keyframe. Speed 

keyframes appear near the top of the clip, above the rubberband in the white speed-control track. Speed keyframes 

can be split in half, acting as two keyframes for marking the beginning and end of a speed-change transition. 

Adjustment handles also appear on the rubberband, in the middle of the speed-change transition.

Moving a speed keyframe up or down. Note its separable halves.
A. Speed keyframe  B. Rubberband  

A B
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3  Do one of the following:

• Drag the rubberband on either side of the speed keyframe up or down to increase or decrease the playback speed 

of that portion. (Optional) Press Shift while dragging to limit the speed change values to 5% increments.

• Shift-drag the speed keyframe to the left or right to change the speed of the portion to the left of the speed 

keyframe.

Both the speed and duration of the segment change. Speeding up a segment of a clip makes the segment shorter, and 

slowing down a segment makes it longer.

4  (Optional) To create a speed transition, drag the right half of the speed keyframe to the right, or the left half to 

the left.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The 

rubberband forms a ramp between the two halves, indicating a gradual change in speed occurring between them. A 

blue curve control appears in the gray area.

Blue curve control in gray area between halves of a speed keyframe

5  (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve 

control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

Dragging a curve control handle to ease in a speed change

6  (Optional) To revert a transition speed change, select the unwanted half of the speed keyframe, and press Delete.

Note: Speed and Velocity values for the Time Remapping effect are shown in the Effect Controls panel for reference 

only. You cannot edit these values directly there.

Move a split or unsplit keyframe

After setting a speed keyframe, you can move it to a different location in a clip.

Move an unsplit speed keyframe

❖ In the Timeline, Alt-click (Windows) or Option-click (Mac OS) the unsplit speed keyframe, and drag it into its 

new position.
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Move a split speed keyframe

❖ In the white control track area of the clip, drag the grey-shaded area of the speed transition into its new position.

Play a clip backward, then forward

1  In the Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu 

appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the 

clip to display it.)

A horizontal rubberband that controls the speed of the clip appears across the center of the clip. The clip is shaded 

in contrasting colors above and below the 100% speed demarcation. A white speed control track appears in the 

upper portion of the clip, just below the clip title bar.

2  Ctrl-click (Windows) or Command-click (Mac OS) on the rubberband to create a speed keyframe .

3  Ctrl-drag (Windows) or Command-drag (Mac OS) a speed keyframe (both halves) to the place where you want 

the backward motion to end. A tool tip shows the speed as a negative percentage of the original speed. The Program 

monitor displays two panes: the static frame where you initiated the drag, and a dynamically updating frame that 

reverse playback will return to before switching to forward speed. When you release the mouse button to end the 

drag, an additional segment of the same duration as the segment you just created is added for the forward playback 

portion, and an additional speed keyframe is placed at this second segment’s end. Left-pointing angle brackets   

appear in the speed-control track, indicating the section of the clip playing in reverse.

The segment plays backward at full speed from the first keyframe to the second, then forward at full speed from the 

second to the third keyframe, returning to the frame at which the backward motion began. This is called a palin-

drome reverse.

To create a segment that plays in reverse and doesn't return to forward playback, use the Razor tool to remove the 

segment of the clip with the forward playback section, or remove it with the Trim tool.

Keyframes, left-pointing angle brackets, and rubberband in a palindrome reverse

4  (Optional) To create a speed transition for any part of the change in direction, drag the right half of a speed 

keyframe to the right, or the left half to the left.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The 

rubberband forms a ramp between the two halves, indicating a gradual change in speed occurring between them. A 

blue curve control appears in the gray area.
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Blue curve control in gray area between the halves of a speed keyframe

5  (Optional) To change the acceleration or deceleration of any part of the directional change, drag either of the 

handles on the curve control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

Dragging a curve control handle to ease in a speed change

Freeze a frame

You can freeze one frame of a clip for either a set time or for the entire duration of the clip (as if you imported the 

frame as a still image). If you freeze a frame for only a portion of the clip, you can also create a speed transition to 

or from the freeze frame.

See also 

“Add markers” on page 146

Freeze a frame for a portion of a clip

1  In the Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu 

appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the 

clip to display it.)

Choosing Time Remapping > Speed from a video effect control

A horizontal rubberband that controls the speed of the clip appears across the center of the clip. The clip is shaded 

in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the 

upper portion of the clip, just below the clip title bar.

2  Ctrl-click (Windows) or Command-click (Mac OS) on the rubberband to create a speed keyframe .
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3  Ctrl+Alt-drag (Windows) or Option+Command-drag (Mac OS) the speed keyframe to the place at which you 

want the freeze frame to end.

A second keyframe is created at the place where you dropped the keyframe. The inner half keyframes, the hold 

keyframes, take on a squared appearance as compared with regular speed keyframes. You cannot drag a hold 

keyframe unless you create a speed transition for it. Vertical tic marks appear in the speed control track to indicate 

the segment of the clip that is playing freeze frames.

Squared speed keyframes and vertical tic marks indicating the freeze-frame section of a clip

4  (Optional) To create a speed transition to or from the freeze frame, drag the left half of the speed keyframe on 

the left to the left, or the right half of the speed keyframe on the right to the right.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The 

rubberband forms a ramp between the two halves, indicating a gradual change in speed occurring between them. 

After you create a speed transition, you can drag a hold keyframe. Dragging the first hold keyframe slips it to a new 

media frame on which to hold. Dragging the second only alters the duration of the held frame.

5  (Optional) To make the blue curve control appear, click the gray area in the speed control track between the 

keyframe halves.

Blue curve control in gray area between halves of a freeze frame speed keyframe

6  (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve 

control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

Dragging a curve control handle to ease in a speed change to a freeze frame

Freeze a video frame for the duration of a clip

You can freeze on the clip’s In point, Out point, or at marker 0 (zero), if present.

1  Select a clip in the Timeline panel.
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2  To freeze a frame other than the In or Out point, open the clip in the Source Monitor, and set Marker 0 (zero) to 

the frame you want to freeze.

3  Choose Clip > Video Options > Frame Hold.

4  Select Hold On, and select the frame you want to hold from the menu.

5  Specify the following options as necessary, and then click OK:

Hold Filters Prevents keyframed effect settings (if any are present) from animating during the duration of the clip. 

Effect settings use the values at the held frame.

Deinterlace Removes one field from an interlaced video clip and doubles the remaining field, so that field artifacts 

(such as combing) are not apparent in the freeze frame.

Note: If you set the hold frame on an In or Out point, changing the edit point doesn’t change the freeze frame. If you 

set the hold on Marker 0, moving the marker changes the frame displayed.

Remove the Time Remapping effect

The Time Remapping effect cannot be toggled on and off like other effects because enabling and disabling it may 

affect the duration of the clip instance in the timeline (in effect, performing an edit). Instead, you must use the 

Toggle Animation control in the Effect Controls panel.

1  Click the Effect Controls tab to make this panel active.

2  Click the triangle next to Time Remapping to open it.

3  Click the Toggle Animation button next to the word Speed, to set it to the off position.

This action deletes any existing speed keyframes, and disables Time Remapping for the selected clip.

Note: To re-enable Time Remapping, click the Toggle Animation button back to the on position. You cannot use Time 

Remapping with this button in the off position.

Working with clips in a sequence

Find a clip in the Timeline

The clip information next to the thumbnail viewer in the Project panel tells you how many a times a clip is used, 

and gives the locations of each use in any of your project’s sequences.

1  Select a clip in the Project panel.

2  Toward the top of the project panel, next to the thumbnail for the clip, click the Clip Usage triangle on the Movie 

line next to the pixel aspect ratio.

A menu will popup showing the timecode location for the clip for any sequence in which it is used.

The locations of a clip in the Clip Usage menu of the Project panel
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3  Click the desired location.

The desired sequence will move forward and the current-time indicator will jump to the location of the clip.

View the source of a clip in a sequence

❖ Right-click (Windows) or Ctrl-click (Mac OS) a clip in a sequence, and choose Reveal In Project.

Select one or more clips

When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or 

moving a clip in time, first select the clip in the Timeline panel. The Tools panel contains selection tools that can 

handle various selection tasks.

❖ Do any of the following:

• To select a single clip, use the Selection tool  and click a clip in the Timeline panel.

• To select only the audio or video portion of a clip, use the Selection tool  and Alt-click (Windows) or Option-

click (Mac OS) that portion.

• To select multiple clips by clicking, use the Selection tool  and Shift-click each clip you want to select. 

(Shift-click a selected clip to deselect it.)

• To select a range of clips, click in an empty area of the sequence under the time ruler, and then drag a rectangle 

(marquee selection) that includes any part of the clips you want to select.

• To add or subtract a range of clips in the current selection, Shift-drag a marquee around clips. Shift-dragging a 

marquee that includes unselected clips adds them to the current selection. Shift-dragging a marquee that includes 

selected clips deselects them.

Selecting a range of clips by dragging a marquee

• To select all clips that exist on and after a certain time on one track, select the Track Select tool  and click the 

clip at the beginning of the time span you want to select. Shift-click with the tool to select clips in all tracks.

Selecting clips with the Track Select tool

• To select clips in a track independently of its linked video or audio, Alt-click (Windows) or Option-click (Mac 

OS) using the Track Select tool .
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Enable or disable a clip

You can disable a clip while you try out a different editing idea, or to shorten processing time when working on a 

complex projects. Disabled clips do not appear in the Program Monitor or in a preview or video file that you export. 

As long as you have not locked the track containing a disabled clip, you can still make changes to it. If you want to 

disable all clips on the same track, exclude the entire track instead. See “Targeting tracks” on page 116.

❖ Select one or more clips in the Timeline panel and choose Clip > Enable. A check mark next to the command 

indicates that the selected clips is enabled. Disabled clips appear dimmed in the Timeline panel.

Copy and paste attributes

If you have applied settings to a clip and want to use the same settings in one or more other clips, you can easily copy 

the settings. For example, you might want to apply identical color correction to a series of clips shot in similar 

lighting conditions. Settings intrinsic to the source clip—motion, opacity, volume—replace those in the destination 

clips. All other effects (including keyframes) are added to the list of effects already applied to the destination clips.

Note: You can also copy and paste keyframes from one effect parameter to another compatible effect parameter. See 

“Copy and paste keyframes” on page 292. 

1  Select a clip, and choose Edit > Copy.

2  Select one or more clips in the Timeline panel.

3  Choose Edit > Paste Attributes.

Group clips

You can group multiple clips so that you can move, disable, copy, or delete them together. Both audio and video 

tracks of a linked clip are included when you group it with other clips. 

You can’t apply clip-based commands, such as the Speed command, or effects to the group, though you can select 

individual clips in the group and apply effects.

You can trim the exterior edges of the group (the head of the first clip in a group or the tail of the last clip), but you 

can’t trim any of the interior In and Out points.

• To group clips, select multiple clips, and choose Clip > Group.

• To ungroup clips, select a group clip, and choose Clip > Ungroup.

• To select one or more clips in a group of clips, Alt-click (Windows) or Option-click (Mac OS) a single clip in a 

group. Shift+Alt-click (Windows) or Shift+Option-click (Mac OS) to select additional clips in a group.

Snap clips

To make it easier to align clips with one another or with particular points in time, you can activate the snap feature. 

When you move a clip with snap on, it automatically aligns with, or snaps to, the edge of another clip, a marker, the 

start and end of the time ruler, or the current-time indicator. Snapping also helps to ensure you don’t inadvertently 

perform an insert or overlay edit when dragging. As you drag clips, a vertical line with arrows appears and indicates 

when clips are aligned.

Enable and disable the snap feature

❖ At the upper left of the Timeline panel under the Sequence tab, click the Snap button  to select it. Click it again 

to deselect it.
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Snap a clip

1  Make sure that the Snap button  is selected in the Timeline panel.

2  Drag the edge of a clip close to the edge of another clip or a marker or the current-time indicator. A vertical line 

appears when alignment occurs.

You can toggle the snap feature using a keyboard shortcut (S) even during an editing operation, such as moving or 

trimming a clip.

Aligning clips with the snap feature enabled

Rearranging clips in a sequence

Move clips

You can place clips in playback order to create a sequence in the Timeline panel. You can also change the order of 

clips once they are there, replace them, remove them, or insert additional ones.

Move clips in the Timeline panel

You can drag a clip and place it in an empty spot or snap it to another clip. You can also lift, extract, insert, and 

overlay clips that you move. Watch the translucent rectangle that represents the clip’s duration as you drag it. To 

move multiple clips, select a range of clips, or move a group of clips.

Lift/Overlay is the default mode and is indicated by the Lift/Overlay icon  when dragging clips. Pressing Ctrl 

(Windows) or Command (Mac OS) when you drag a clip extracts it, and pressing Ctrl (Windows) or Command 

(Mac OS) as you drop a clip performs an insert edit. The Extract/Insert icon  appears when you drag clips while 

pressing Ctrl (Windows) or Command (Mac OS).

❖ Do one of the following:

• To lift and overwrite, drag one or more clips to a new destination. A tool tip displays the amount of time moved 

as you drag. The window displays a negative number if you drag the clip toward the beginning of the sequence, 

and a positive number if toward the end.

• To lift and insert, drag one or more clips, and press Ctrl (Windows) or Command (Mac OS) as you release the 

mouse button and drop the clip or clips into a new location.

• To extract and overlay, Ctrl-drag (Windows) or Command-drag (Mac OS) one or more clips, and release Ctrl 

(Windows) or Command (Mac OS) before you release the mouse button and drop the clip or clips into a new 

location.

• To extract and insert, Ctrl-drag (Windows) or Command-drag (Mac OS) one or more clips, and press Ctrl 

(Windows) or Command (Mac OS) as you release the mouse button and drop the clip or clips into a new location.
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Note: To affect only one track of a linked clip, press Alt (Windows) or Option (Mac OS) when you first click the clip. 

You do not need to hold the Alt (Windows) or Option (Mac OS) key after you initiate the edit. The video and audio 

will lose sync.

Move clips using the keypad

You can change the position of a clip in a sequence by typing the number of frames that you want to move.

1  Select the clip in the sequence.

2  Using your numeric keypad with Num Lock on, type + (plus) and the number of frames that you want to move 

the clip to the right, or type - (minus) and the number of frames you want to move the clip to the left. Then, press 

Enter (Windows) or Return (Mac OS).

Adjacent clips are moved the same amount. If any gaps exist between clips, those gaps are filled first, then nearby 

clips are moved by the remaining number of frames.

Move clips to a different track

❖ Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip 

you drag will move into a new track.

Note: When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you 

are dragging stereo audio and only a mono track exists), a new one is created. 

Rearrange clips in the Timeline panel

A useful variation of insert and overlay edits in the Timeline panel is known as the rearrange edit. A rearrange edit 

extracts a clip and inserts it into its new location. However, only clips in the destination track are shifted; clips in 

other tracks are unaffected. This technique lets you quickly change the order of clips in a sequence, a task that would 

otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon  appears.

❖ Click and drag a clip; then press Ctrl+Alt (Windows) or Command+Option (Mac OS) as you drop it to a new 

location.

As you press Ctrl+Alt (Windows) or Command+Option (Mac OS), the Rearrange icon appears. Releasing the clip 

performs an extract edit, and an insert edit that shifts clips in the destination tracks only.

Split a single clip or multiple clips

You can use the Razor tool to split a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip 

creates a new and separate instance of the original clip, and any linked clips. The resulting clips are full versions of 

the original clip, but with different In and Out points.

❖ Do any of the following:

• Position the current-time indicator where you want to split the clip or clips, and choose Sequence > Razor At 

Current-Time Indicator.

• Select the Razor tool , and click the point in the sequence where you want to split the clip or clips.

• To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (Mac OS) with the 

Razor tool.

• Shift-click with the Razor tool to split all tracks at the same point in the Timeline panel. Make sure to first lock 

any clip that you don’t want to split.

If you want to change effect settings over time, you don’t need to split the clip; you can apply keyframes to a single 

clip instead.
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Lift frames

Lifting removes frames from a sequence and leaves a gap of the same duration as the frames you remove. 

❖ Do one of the following:

• To remove entire clips, select one or more clips in the sequence and press the Delete key.

• To remove a range of frames, use controls in the Program Monitor to specify sequence In and Out points, and 

click the Lift button .

Extract frames and close gap

Extracting removes frames from within a clip in a sequence and closes the resulting gap by ripple deletion.

1  Click the track headers for the video and audio track where the video and audio of the clip lie.

This will target the tracks for extraction.

Note: If only one of the relevant tracks is targeted, a gap will remain in the targeted track after frames are extracted 

from it. For example, if a clip has its video on Video 1 and its audio on Audio 4, but Video 1 and Audio 1 are targeted, 

nothing will get extracted from Audio 4, and a gap will remain in Video 1 after frames are extracted from it.

2  Use the controls in the Program Monitor to specify sequence In and Out points.

3  Click the Extract button .

See also 

“Delete clips and close gaps” on page 140

Delete clips and close gaps

1  In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or 

drag a marquee over them.

2  Select Edit > Ripple Delete.

Delete space between clips

When you delete space between clips, all clips in all unlocked tracks shift according to the duration of the gap. To 

prevent a track from shifting during a ripple delete (or any insert or extract edit), lock the track.

❖ Right-click (Windows) or Ctrl-click (Mac OS) the empty space, and choose Ripple Delete. 

You can also Right-click (Windows) or Ctrl-click (Mac OS) an empty space and choose Ripple Delete. 

Copy and paste at the current-time indicator

You can copy and paste multiple clips at one time. The relative spacing (both horizontal spacing in time, and vertical 

spacing in tracks) of clips is maintained.

1  Select one or more clips in the sequence, and choose Edit > Copy.

2  In the Timeline panel, position the sequence current-time indicator to the point you want to paste a copy of the clip.

3  Select a target track compatible with the copied clip. 
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4  Do one of the following:

• To overlay the pasted clips, choose Edit > Paste.

• To insert the pasted clips, choose Edit > Paste Insert.

See also 

“Copy and paste attributes” on page 137

Delete all clips on one track

1  Select the Track Select tool . 

2  Do one of the following:

• To delete both the audio and video of linked clips, click the first clip in the track.

• To delete only one track’s clips and not the linked counterparts, Alt-click (Windows) or Option-click (Mac OS) 

the track’s clips.

3  Press Delete.

Note: You can also delete a track along with everything it contains. See “Work with tracks” on page 104.

Previewing sequences

About previewing sequences

Adobe Premiere Pro renders a sequence when you play back the sequence in the Program Monitor. Sequences that 

consist of cuts between single tracks of video and audio render quickly, whereas sequences that include layered 

video and audio and complex effects require more processing time.

When you set the Program Monitor’s Quality setting to Automatic, Adobe Premiere Pro dynamically adjusts video 

quality and frame rate in order to preview the sequence in real time. During particularly complex sections of the 

sequence, or when using a system with inadequate resources, the playback quality degrades gracefully.

You can customize a project preset to allow previewing of uncompressed 10-bit or uncompressed 8-bit footage. For 

more information, see Create a Project with Uncompressed Video Playback (Windows only).

Areas that can’t be played at the project’s full frame rate are indicated by a red line in the time ruler. To play these 

areas, you can set the time ruler’s work area bar over the red preview indicator and render a preview file. This 

renders the segment as a new file on the hard drive, which Adobe Premiere Pro can play at the project’s full frame 

rate. In the Timeline panel, rendered areas are marked with a green line.

Note: Projects refer to preview files in much the same way as source media. If you move or delete preview files in the 

Windows file browser rather than the Project panel, you’ll be prompted to find or skip the preview files the next time 

you open the project.

See also 

“Adjust project settings and presets” on page 23

“Source and Program Monitors overview” on page 92
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Set the area to be previewed

❖ Do any of the following:

• Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its 

textured center; otherwise you cue the current-time indicator instead.

Grabbing the work area bar (above) and dragging it over the section to preview (below)

• Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.

Dragging the work area markers to expand the work area

• Position the current-time indicator, and press Alt+[ (Windows) or Option+[ (Mac OS) to set the beginning of 

the work area.

• Position the current-time indicator, and press Alt+] (Windows) or Option+] (Mac OS) to set the end of the work area.

• Alt-click (Windows) or Option-click (Mac OS) the work area bar to resize it to the width of all contiguous clips 

under the point you click.

• Double-click the work area bar to resize it to either the width of the time ruler, or the length of the entire sequence, 

whichever is shorter.

Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end 

timecode, and duration.

Render a preview

❖ Set the work area bar over the area you want to preview, and choose Sequence > Render Work Area, or press 

Enter (Windows) or Return (Mac OS). 
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The rendering time depends on your system’s resources and the complexity of the segment.

Play a sequence from start to finish

❖ In the Program Monitor, click the Play In To Out button.

Play a sequence with preroll and postroll

You can preview a sequence with preroll and postroll pauses of lengths you can determine with settings in general 

preferences.

1  Click anywhere in the timeline to make the sequence active.

2  Press Shift+Space.

Set the duration for sequence preroll and postroll

You can set the length of preroll and postroll for sequence previews in the General pane of the Preferences dialog 

box. These controls shouldn’t be confused with the Preroll setting in the Device Control pane of the Preferences 

dialog box which affects the control of external devices such as VTRs and camcorders.

1  Select Edit > Preferences > General.

2  In the Preroll and Postroll fields, type in the number of seconds for each.

3  Click OK.

Disable rendered previews

To increase editing performance on larger projects, disable rendered previews. Disabling these previews prevents 

Premiere from writing or reading rendered preview files on disk, letting the application edit in real time as fast as 

system speed allows. When rendered previews are disabled, the red and green render indicators in the time ruler are 

replaced with a blank white bar. When these previews are re-enabled, existing preview files are restored if no 

changes have occurred in related sections of the sequence.

❖ In the upper-left corner of the Timeline panel, click the Enable Or Disable Previews button .

Scroll the Timeline panel during preview

You can set an option to automatically scroll the timeline when a sequence is wider than the visible timeline.

1  Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2  Choose an option from the Timeline panel Scrolling menu:

No Scroll Timeline panel doesn’t scroll.

Page Scroll Timeline panel scrolls the visible section of the timeline a page at a time. 

Smooth Scroll Current-time indicator stays in the center of the visible timeline. This is the option set by default.

Preview on a television monitor 

You can display the sequence on any monitor connected to your computer. Previewing on a television monitor 

requires video hardware that provides an appropriate video port for the monitor. Some video cards and operating 

system software products support a television monitor independent of the computer desktop. Others support a 

second computer monitor that is contiguous with the computer desktop so that it can also function as additional 

space for the application. See the documentation that came with your video card and operating system.
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Preview on a television monitor via DV camcorder or deck

If you’re editing a DV project, you can preview the sequence on a television monitor via your IEEE 1394 connection 

and DV camcorder or video deck. 

Note: On Mac OS, you will not be able to preview on a TV monitor via camcorders or decks in HDV mode. Set these, 

instead, to DV or Auto mode.

1  Make sure that the monitor is connected to the DV camcorder or deck and that the DV camcorder or deck is 

connected to your computer. 

2  (DV camcorder only) Set the camcorder to output to the monitor. Some devices detect this automatically, while 

others require you choose a menu option. 

3  Choose Project > Project Settings > General, and click the Playback Settings button.

4  In the Playback Settings dialog box, choose the desired options.

There can be a slight delay between the playback on the desktop and the playback on a television via a 

camcorder/VCR. If the video and audio seem out of sync, try to preview both video and audio through the same 

device.

Options for Playback Settings

The Playback Settings dialog box contains the following options:

Desktop Video Specifies whether or not to play back to the Program Monitor. Deselect this option to play back only 

through the external monitor specified in the External Device option. If the External Device option is set to None, 

Desktop Video is selected to ensure playback to the Program Monitor.

External Device Sets an external device through which to play back video.

Aspect Ratio Conversion Determines how pixel aspect ratio is converted for DV projects.

Desktop Audio Sets audio playback to the computer

External Device Audio Sets audio playback to a connected external audio device. 

Export: External Device Enables export to tape for the specified device. This option doesn’t affect playback to an 

external device during export. 

24p Conversion Method Specifies the conversion method for 24p footage. See “Set 24p playback options” on 

page 34.

Desktop Display Mode (Windows only) Sets option for playback through a graphics display card. 

• Compatible displays video on the desktop in a non-accelerated manner. This mode is appropriate for use on a 

graphics card that does not support Direct3D 9.0 acceleration. This option is the lowest performance display mode.

• Standard mode uses hardware capabilities on Direct3D 9.0 capable graphics cards to accelerate playback of video 

on the desktop.

• Accelerated GPU Mode uses advanced hardware features present in the newest generation of Direct3D 9.0 

capable graphics cards to accelerate video playback as well as several effects on the desktop.

Disable Video Output When Premiere Pro is in the Background Disables video to the external monitor if Adobe 

Premiere Pro is not the active application on your desktop.
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Work with preview files

When you render previews, Adobe Premiere Pro creates files on your hard disk. These preview files contain the 

results of any effects that Adobe Premiere Pro processed during a preview. If you preview the same work area more 

than once without making any changes, Adobe Premiere Pro instantly plays back the preview files instead of 

processing the sequence again. Similarly, preview files can save time when you export the final video program by 

using the processed effects already stored. Adobe Premiere Pro stores the preview files in a folder you can specify. 

To further save time, Adobe Premiere Pro maintains existing preview files whenever possible. Preview files move 

along with their associated segment of a sequence as you edit your project. When a segment of a sequence is 

changed, Adobe Premiere Pro automatically trims the corresponding preview file, saving the remaining unchanged 

segment.

When completely done with a project, delete preview files to save disk space. 

Specify the disk location for preview files

1  Choose Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS).

2  For the Video Previews and Audio Previews menus, choose locations for video and audio preview files.

The disk you choose must be large and fast enough to support video playback, so choose a hard disk attached to your 

computer, not a network drive. Also, because Adobe Premiere Pro must be able to locate the preview files when you 

open a project, avoid specifying removable media.

Delete preview files

❖ With the Timeline panel active, choose Sequence > Delete Render Files. When you are prompted, click OK.
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Chapter 7: Editing: Beyond the basics

Adobe Premiere Pro contains many tools for improving clips and refining edits. You can use them to add polish and 

sophistication to your projects.

Using markers

Add markers

Markers indicate important points in time and help you position and arrange clips. You could use a marker to 

identify an important action or sound in a sequence or clip. Markers are for reference only and do not alter the 

video.

You can also use sequence markers to specify cue points for Adobe Flash Video movies, or to specify a URL to send 

a user to a web page. Adobe Premiere Pro also provides Adobe Encore DVD markers that you can add to a sequence 

to specify scenes, or a menu structure for sequences that you export to Encore. (See “Add Encore chapter markers” 

on page 149.)

You can add markers to a sequence, to a source clip, or to an instance of a clip in a sequence. When you are marking 

editing points, whether you add markers to a clip or sequence depends on your workflow. 

Each sequence and each clip can individually contain up to 100 numbered markers (labeled from 0 to 99) and as 

many unnumbered markers as you want. 

Markers appear in the time ruler of the Source and Program monitors as small icons. Clip markers also become 

icons within the clip as it appears in the Timeline panel, and sequence markers appear in the sequence’s time ruler. 

Marker icons in the Timeline panel 
A. Sequence marker  B. Clip marker  C. Encore chapter marker  

When setting markers (as with In and Out points), make sure that you’re working with the version of the clip you 

want. Markers added to a source clip (opened from the Project panel) also appear in the clip when you add it to the 

sequence. Changing a source clip’s markers doesn’t affect individual instances of the clip already in a sequence, or 

vice versa. For a video on working with markers, see www.adobe.com/go/vid0255.

See also 

“Add comments, chapters, and links to sequence markers” on page 148

Working with markers and cue points

A B C 
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Add an unnumbered clip marker

1  Do one of the following:

• To add a marker to a source clip, double-click the clip in the Project panel to open it in the Source Monitor.

• To add a marker to a clip in a sequence, double-click the clip to open it in the Source Monitor.

2  In the Source Monitor, move the current-time indicator  to the location where you want to set the marker, and 

click the Set Unnumbered Marker button .

Add an unnumbered sequence marker

1  In the Timeline panel, move the current-time indicator to the location where you want the marker.

2  Click the Set Unnumbered Marker button in the Program Monitor  or the Timeline panel . (Double-click 

the Set Unnumbered Marker button to open the Marker dialog box as you set it.) 

You can also drag a marker from the Timeline panel’s marker button to any point in the time ruler.

To insert unnumbered markers while a clip or sequence plays, press the asterisk key (*) on the numeric keypad 

whenever you want to insert a marker.

Add a numbered marker

1  Do one of the following:

• To set a clip marker, open a clip in the Source Monitor or select the clip in the Timeline panel.

• To set a sequence marker, select the Program Monitor or Timeline panel.

2  Move the current-time indicator to where you want to set the marker.

3  Choose Marker > Set Clip Marker or Marker > Set Sequence Marker, and choose an option in the submenu:

Next Available Numbered Sets a numbered marker using the lowest unused number.

Other Numbered Opens a dialog box in which you can specify any unused number from 0 to 99.

Find, move, and delete markers

You can find markers by using the marker navigation tools. You can move them from their original locations by 

dragging them, or you can delete them altogether.

Go to a clip marker in the Source Monitor

1  Open a clip in the Source Monitor.

2  In the Source Monitor, do one of the following:

• Click the Go To Previous Marker button .

• Click the Go To Next Marker button .

Go to a clip or sequence marker in the Timeline panel

❖ Do one of the following:

• To cue the current-time indicator to a clip marker, select the clip in the sequence and choose Marker > Go To 

Clip Marker > [marker].

• To cue the current-time indicator to a sequence marker, select the Program Monitor or Timeline panel, choose 

Marker > Go To Sequence Marker > [marker].
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Move a marker

❖ Do one of the following:

• To move a clip marker in a clip that’s in a sequence, open the clip in the Source Monitor and drag the Marker 

icon  in the Source Monitor’s time ruler. (You can’t manipulate clip markers in the Timeline panel directly.)

• To move a sequence marker, drag the marker in the Timeline panel or the Program Monitor’s time ruler.

Dragging a marker in the Source or Program Monitor’s time ruler moves the corresponding marker icon in the 

Timeline panel.

Note: Sequence markers in a nested sequence appear as clip markers (with a slightly different color) in the parent 

sequence and in the Source Monitor. To adjust a nested marker, open the nested sequence in the Timeline panel, and 

then drag the marker.

Delete a marker

1  Do one of the following:

• To delete a clip marker, select the clip in the sequence, and cue the current-time indicator to the clip marker.

• To delete a sequence marker, make sure that no clips are selected in the sequence, and cue the current-time 

indicator to the sequence marker.

2  Choose Marker > Clear Clip Marker or Marker > Clear Sequence Marker, and choose an option from the 

submenu:

Current Marker Deletes the marker at the current time.

All Markers Deletes all markers in either the clip or sequence (depending on the view you’re using).

Numbered Deletes a numbered marker from a list of all numbered markers.

Note: You can’t remove a sequence marker by dragging it away from the time ruler.

Add comments, chapters, and links to sequence markers

You use the Marker dialog box to navigate through sequence markers, and to read or add data to them. Reviewing 

marker data with the Marker dialog box is a convenient way to review Clip Notes comments, among other things. 

1  In the Timeline panel, double-click a sequence marker to open the Marker dialog box. 

You can open the Marker dialog box when you set the marker by double-clicking the Set Unnumbered Marker 

button  in the Timeline panel.

2  Set any of the following options:

Comments Type a comment you want associated with the marker.

Duration Drag the duration value or click the value to highlight it, type a new value, and press Enter/Return.

Chapter Enter the chapter name and number.

URL Enter the address of the web page you want to open.

A sequence marker can also contain a web address (URL). When the movie is included in a web page and the marker 

is reached in the movie, the web page automatically opens. Web links work only with supported formats such as 

QuickTime.

When using markers for URL links and chapter markers, you can set sequence markers to be longer than one frame 

in duration. In the Timeline panel, the right side of a sequence marker’s icon extends to indicate its duration.
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Frame Target Enter the target frame for a web page if using an HTML frameset.

3  To enter comments or specify options for other sequence markers, click Prev or Next. 

Note: DVD authoring programs such as Encore adhere to DVD guidelines that restrict the proximity of chapter links. 

When setting markers for use as chapter links, make sure to space them at least 15 frames apart, or by the amount 

required by your authoring software. Otherwise, your authoring program may move the chapter links automatically.

Sharing markers with After Effects, Encore, and Flash

You can share markers between Adobe Premiere Pro, Adobe Encore, and Adobe Flash in any of the following ways.

• Sequence markers in clips exported from Adobe Premiere Pro will appear as layer-time markers in Adobe After 

Effects on a special layer with the name "Timeline markers.” Clip markers from Premiere Pro come into After 

Effects as layer-time markers on the layer (clip) with which they were originally associated. Layer-time markers 

in clips exported from After Effects appear as sequence markers in Adobe Premiere Pro.

• Sequence markers in clips exported from Adobe Premiere Pro appear as chapter points in an Adobe Encore 

Timeline.

• Encore chapter markers added to a sequence in Adobe Premiere Pro will appear as chapter markers in Encore 

when the host clip is exported from Adobe Premiere Pro using the File > Export > Export To Encore command.

• Sequence markers in clips exported from Adobe Premiere Pro appear as cue points in Adobe Flash projects if they 

contain text in their Chapter fields. The cue point data in the Chapter field of a sequence marker in Adobe 

Premiere Pro will be encoded as Flash XML. For the XML protocol required, see Flash Help.

Note: You must add text to a chapter marker in Adobe Premiere Pro for that chapter marker to appear as a cue point 

in Adobe Flash projects.

Add Encore chapter markers

You can add DVD chapter markers to any sequence in Adobe Premiere Pro that will be read as chapter points when 

you export that sequence to Encore. In Encore, you can link chapter points to buttons in menus, or viewers can use 

the chapter advance buttons on their DVD remote controls to navigate through them.

You can name Encore markers as you place them. The name you enter in Adobe Premiere Pro appears as the label 

for a button in the main menu or scenes menu in Adobe Encore. 

1  In the Timeline panel, move the current-time indicator  to the location where you want to set the marker.

Note: In Encore the Play button on each main menu template automatically links to the start point of the time ruler. 

You need not place a marker there unless you want it listed in the scenes menu.

2  Click the Set Encore Chapter Marker button .

To quickly place a marker, you can right-click (Windows) or Control-click (Mac OS) in the time ruler and choose 

the type of marker you want to set at the current-time indicator.

3  Type a name for the marker. Keep the name short so that it fits in the menu and doesn’t overlap another button. 

(You can adjust the name later, in Encore.)

4  Click OK. Adobe Premiere Pro adds the marker to the Timeline panel.
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Editing audio in the Timeline panel

Set sample-based audio In and Out points

In and Out points are set at timebase divisions—that is, between video frames. Although frame-based edits are 

usually adequate for audio as well, some audio edits require greater precision. For example, you may want to place 

an In point between two words in a sentence, but the tiny division between words doesn’t conveniently fall between 

frames. Fortunately, digital audio isn’t divided into frames, but into audio samples, which occur far more frequently. 

By switching the Source Monitor’s or sequence’s time ruler to audio samples, you can set more precise audio In and 

Out points.

Source Monitor set to display audio units for more precise editing of an audio clip

See also 

“Trim with Trim-in and Trim-out tools” on page 108

Switch a time ruler to audio units in the Source or Program Monitor

❖ In the Source or Program Monitor panel menu, choose Show Audio Time Units.

Navigate audio in sample view

1  Switch the time ruler in the Source Monitor or Timeline panel to audio units.

2  To navigate, do one of the following:

• Drag the current-time indicator  in the time ruler to navigate smoothly through the clip.

• Click the Step Forward or Step Back buttons to move the current-time indicator  one audio sample at a time.

3  To zoom in or out, drag either end of the viewing area bar in the time ruler of the Source Monitor or Timeline 

panel.

Trim audio in sample view in the Timeline panel

1  In the Timeline panel menu, choose Show Audio Time Units. The time rulers in the Timeline panel and Program 

Monitor switch to a sample-based scale.

2  If necessary, expand the audio track containing the clip you want to edit, click the Set Display Style button , 

and choose Show Waveform. 
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3  View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the right.

4  Trim the clip by doing one of the following:

• To adjust the In point, position the pointer over the left edge of the clip’s audio so that the trim head tool  

appears, and drag left or right.

• To adjust the Out point, position the pointer over the right edge of the clip’s audio so that the trim tail icon  

appears, and drag left or right.

5  Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

Link and unlink video and audio clips

In the Project panel, clips that contain both video and audio appear as a single item, represented by . When you 

add the clip to the sequence, however, the video and audio appear as two objects, each in its appropriate track 

(provided you specified both the video and audio sources when adding the clip).

The video and audio portions of the clip are linked so that when you drag the video portion in the Timeline panel, 

the linked audio moves with it, and vice versa. For this reason, the audio/video pair is called a linked clip. In the 

Timeline panel, each part of the linked clip is labeled with the same clip name, which is underlined. The video is 

marked [V] and the audio is marked [A]. 

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video 

individually, you can unlink them. When you do, you can use the video and audio as though they were not linked; 

even the clip names no longer appear underlined or bear the [V] and [A] labels. Even so, Adobe Premiere Pro keeps 

track of the link. If you relink the clips, they indicate whether they have been moved out of sync, and by how much. 

You can have Adobe Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. This is particularly useful if you need to synchronize 

video and audio that were recorded separately. 

Note: You can link video only to audio—you cannot link a video clip to another video clip. You can link a video clip 

to multiple audio clips, or multiple audio clips together.

See also 

“Linking multiple audio clips” on page 192

Link or unlink video and audio

❖ Do any of the following:

• To link video and audio, Shift-click a video and audio clip to select them both, and then choose Clip > Link.

• To unlink video and audio, select a linked clip and choose Clip > Unlink.

Though the audio and video are unlinked, they are both still selected. Reselect either clip to use it separately.

Edit tracks of linked clips individually

❖ Alt-click/Option-click either part of a linked clip, and then use any editing tool. When you are finished editing 

the clip, you can reselect (click) the clip to edit it as a linked clip again.
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Automatically synchronize clips that were moved out of sync

1  Right-click/Control-click the number that appears at the In point in the Timeline panel of the out-of-sync video 

or audio clip. (The number indicates the amount of time the clip is out of sync with its accompanying video or audio 

clip.)

2  Choose one of the following options:

Move Into Sync Shifts the selected video or audio part of the clip in time to restore sync. Move Into Sync moves the 

clip without regard to adjacent clips and overwrites any clips to regain sync.

Slip Into Sync Performs a slip edit to restore sync without moving the clip’s position in time.

If you want to synchronize multiple clips rather than restore audio and video sync, use the Clip > Synchronize 

command. (See “Synchronize clips” on page 159.)

Create split edits

Ordinarily, you set one In point and one Out point for a source clip. Even if it’s a linked clip (a clip containing video 

and audio tracks), In and Out points apply to both tracks of the clip. Set in a sequence, the audio and video of the 

standard clip appear at the same time. Sometimes you want to set the video and audio In or Out points indepen-

dently, however, in order to create split edits (also known as L-cuts and J-cuts). When placed in a sequence, a clip 

trimmed for a split edit will have its audio appear before its video, or its video before its audio. 

Although it’s common to create split edits after clips are assembled into a rough cut, it’s possible to trim clips for 

split edits in the Source Monitor before adding them to the sequence.

A. Clip trimmed for J-cut  B. Clip trimmed for L-cut  

Create a split edit

1  If necessary, click the triangle to the left of each track name in the Timeline panel to expand the audio tracks you 

want to adjust. 

2  Select one of the clips involved in the split edit, and choose Clip > Unlink. Repeat for the other clip.

3  Select the Rolling Edit tool  from the Tools panel.

4  Starting at the audio edit point between the two clips, drag left or right.

Note: If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit 

point, not over an applied audio transition.

 Set source In and Out points for a split edit

1  Open a clip in the Source Monitor, and set the current time to the frame you want to set as a video or audio In or 

Out point.

2  In the Source Monitor, choose Marker > Set Clip Marker, and select Video In, Video Out, Audio In, or Audio Out.

3  Set the remaining video and audio In and Out points. (When you add the clip to a sequence, the video portion 

starts and ends at different times than the audio.)

A B
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Creating special clips

Create a counting leader (Windows only)

If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps 

a projectionist verify that audio and video are working properly and are synchronized. You can create and 

customize a universal counting leader to add to the beginning of a project. The leader is 11 seconds long. 

❖ In the Project panel, click the New Item button  at the bottom of the Project panel and choose Universal 

Counting Leader from the menu that appears. Specify the following options as needed:

Wipe Color Specifies a color for the circular one-second wipe area.

Background Color Specifies a color for the area behind the wipe color.

Line Color Specifies a color for the horizontal and vertical lines.

Target Color Specifies a color for the double circles around the numeral.

Numeral Color Specifies a color for the countdown numeral.

Cue Blip On Out Displays a small cue circle in the last frame of the leader.

Cue Blip On 2 Plays a beep at the two-second mark.

Cue Blip At All Second Starts Plays a beep at the beginning of every second during the leader.

You can customize a counting leader clip by double-clicking it in the Project panel. 

Create color bars and a 1-kHz tone

You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and 

audio equipment.

❖ In the Project panel, click the New Item button  at the bottom of the Project panel and choose Bars And Tone 

from the menu that appears.

Note: Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is 012 dB 

referenced to 0 dBfs. You can customize the tone level to match your audio workflow by choosing Clip > Audio 

Options > Audio Gain with a clip selected. If you select the bars and tone clip in the Project panel, you set the default 

gain level for new clip instances. If you select a clip in the Timeline panel, you change the level for that clip instance only.

Create black video

Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, 

you can also create clips of opaque black video for use anywhere in a sequence. A black video clip is a still image at 

the project frame size, with a five-second duration. To create a clip of a different color, use a color matte (see “Create 

a solid color matte” on page 377).

❖ In the Project panel, click the New Item button  at the bottom of the Project panel and choose Black Video 

from the menu that appears.
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Create a transparent video clip

Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when 

you want to apply an effect that generates its own image and preserves transparency, such as the Timecode effect or 

the Lightning effect. Think of Transparent Video as "Clear Matte."

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel. For example, 

these are some of the effects you can use with a transparent video clip:

• Timecode

• Checkerboard

• Circle

• Ellipse

• Grid

• Lens Flare

• Lightning

• Paint Bucket

• Write-On

1  In the Project panel, click the New Item button  at the bottom of the Project panel, and choose Transparent 

Video.

2  Place the transparent video clip on the highest layer, stretch it as far as you want, and apply an effect.

Multiple sequences

Use multiple sequences

A single project can contain multiple sequences. All the sequences in a project share the same timebase, which 

defines how Adobe Premiere Pro calculates time, and which cannot be changed after you create the project.

• To set the default settings for new sequences, with the Project panel active, choose Project > Project Settings > 

Default Sequence, and specify the number and type of video and audio tracks.

• To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to 

use. The sequence becomes the frontmost tab in both panels.

• To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area.

• To open a sequence in the Source Monitor, press Ctrl/Command and double-click the sequence in the Project 

panel. In the Timeline panel, press Ctrl/Command and double-click a nested sequence.

Create a new sequence

1  Do one of the following:

• Choose File > New > Sequence.

• In the Project panel, click the New Item button  and choose Sequence.

2  In the New Sequence dialog box, specify the following options:

Sequence Name Enter a descriptive name for the sequence.
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Video Type the number of video tracks you want the sequence to contain, or click the up and down arrows to 

change the number.

Master Choose an option from the pop-up menu to specify whether you want the Master audio track to be mono, 

stereo, or 5.1.

3  For the remaining fields, enter the number of each type of audio track you want the sequence to contain, or click 

the up and down arrow buttons to change each number.

4  Click OK to create the sequence.

To learn more about the different types of audio tracks, see “About audio tracks in a sequence” on page 182.

Nest sequences

You can nest sequences within sequences—to any depth—to create complex groupings and hierarchies. A nested 

sequence appears as a single, linked video/audio clip, even though its source sequence may contain numerous video 

and audio tracks. 

You can select, move, trim, and apply effects to nested sequences as you would to any other clip. Any changes you 

make to the source sequence are reflected in any nested instances created from it. 

The ability to nest sequences enables you to employ a number of time-saving techniques and to create effects that 

otherwise would be difficult or impossible:

• Reuse sequences. When you want to repeat a sequence—particularly a complex one—you can create it once, and 

then simply nest it in another sequence as many times as you want.

• Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but 

with a different effect each time, just apply a different effect to each instance of the nested sequence.

• Streamline your editing space. Create complex, multilayered sequences separately; then add them to your main 

sequence as a single clip. This not only saves you from maintaining numerous tracks in the main sequence, but 

also potentially reduces the chances of inadvertently moving clips during editing (and possibly losing sync).

• Create complex groupings and nested effects. For example, although you can apply only one transition to an edit 

point, you can nest sequences and apply a new transition to each nested clip—creating transitions within transi-

tions. Or you can create picture-in-picture effects, in which each picture is a nested sequence, containing its own 

series of clips, transitions, and effects.

When nesting sequences, keep in mind the following:

• You can’t nest a sequence within itself.

• Actions involving a nested sequence may require additional processing time, because nested sequences can 

contain references to many clips, and Adobe Premiere Pro applies the actions to all of its component clips.

• A nested sequence always represents the current state of its source. Changing the content of the source sequence 

is reflected in the content of nested instances. Duration is not directly affected.

• A nested sequence clip’s initial duration is determined by its source. This includes empty space at the beginning 

of the source sequence, but not empty space at the end.

• You can set a nested sequence’s In and Out points as you would other clips. Subsequently changing the source 

sequence’s duration, however, does not affect the duration of existing nested instances. To lengthen the nested 

instances and reveal material added to the source sequence, use standard trimming methods. Conversely, a 

shortened source sequence causes the nested instance to contain black video and silent audio (which you may 

need to trim off the nested sequence).
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Nest a sequence in another sequence

❖ Drag a sequence from the Project panel or Source Monitor into the appropriate track or tracks of the active 

sequence, or use any of the editing methods for adding a clip.

Note: You will not have to render audio before editing a nested sequence.

Open the source of a nested sequence

❖ Double-click a nested sequence clip. The source of the nested sequence becomes the active sequence.

Reveal a source frame from a nested sequence

If you want to reveal a clip in a nested sequence (for example, to edit it), you can quickly open the source sequence 

at the exact frame you want to reveal.

1  In the Timeline panel, activate the track in which a nested sequence is located by clicking the header of that track.

2  Drag the current-time indicator to the frame of the nested sequence that you want to reveal in its original 

sequence. 

3  Press Shift+T to open the source sequence in the Timeline panel, with the current-time indicator at the frame you 

specified in the nested sequence.

4  Double-click the clip where the current-time indicator rests to open the clip in the Source Monitor.

Subclips

About subclips

A subclip is a section of a master (source) clip that you want to edit and manage separately in your project. You can 

use subclips to organize long media files.

You work with subclips in the Timeline panel like you do a master clip. Trimming and editing a subclip is 

constrained by its start and end points, but you can adjust it to include more or less of the master clip.

Subclips reference the master clip’s media file. If you delete or take a master clip offline and keep its media on disk, 

the subclip and its instance remain online. If you take the original media off disk, the subclip and its instances go 

offline. If you relink a master clip, its subclips remain linked to the original media.

If you recapture or relink a subclip, it is promoted to a master clip, and all ties to the original media are broken. The 

recaptured media includes the subclip’s referenced portion of the media only. Any instances of the subclip are 

relinked to the recaptured media.

To use a master clip and its subclips in another project, import the project that contains the clips. 

See also 

“Source clips, clip instances, and subclips” on page 101
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Create a subclip

You can create a subclip from source clips or other subclips that are made up of a single media file. You cannot 

create subclips from sequences, titles, or stills.

1  Open a source clip in the Source Monitor. Open the clip from the Project panel; you can’t create a subclip from 

a clip instance. 

2  Set In and Out points for the subclip. Either the In or Out point must be different than the source clip’s media 

end points.

To create a video-only or audio-only subclip, toggle the Take Audio/Take Video button in the Source Monitor. 

3  Do one of the following:

• Choose Clip > Make Subclip, enter a name for the subclip, and click OK.

• Drag the clip to the Project panel, enter a name for the subclip, and click OK.

The subclip appears in the Project panel with a Subclip icon , , , . The icon varies depending on the 

media type.

You can also create a subclip by selecting it in the Project panel or Source Monitor, choosing Clip > Edit Subclip, 

and setting media start and end times for the subclip.

Adjust media start and end times of a subclip

1  Select the subclip in the Project panel.

2  Choose Clip > Edit Subclip.

3  Edit the Subclip Start and End timecode fields.

Note: If you have an instance of a subclip, you can shorten the subclip to only the In and Out points of that instance. 

This limit prevents losing frames that are used in the sequence.

Convert a subclip to a master clip

1  Select the subclip in the Project panel.

2  Choose Clip > Edit Subclip.

The converted clip will have the master clip start and end times that are listed in the Edit Subclip dialog box.

3  Select Convert To Master Clip, and then click OK. 

Editing a multi-camera sequence

About multi-camera editing

You can use the Multi-Camera Monitor to edit footage from multiple cameras, simulating live camera switching. 

You can edit footage from up to four cameras using this technique.

To easily synchronize footage from all cameras, make sure each camera records a sync point using a clapper slate or 

other technique. Keep each camera recording to maintain synchronization. After you capture the footage in Adobe 

Premiere Pro, use the following workflow to edit the footage:
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1.  Add clips from multiple cameras to a sequence.

Stack the clips from each camera on separate tracks of a sequence. (See “Add clips for multi-camera editing” on 

page 159.)

2.  Synchronize the clips in the sequence.

Mark the sync point with numbered clip markers, or reassign the sync point for each camera to a specific timecode. 

(See “Synchronize clips” on page 159.)

3.  Create the multi-camera target sequence.

The final edits are made in a target sequence. You create the target sequence by nesting the sequence of synchro-

nized clips into a new sequence. Then you enable the clip in the target sequence for multi-camera editing. (See 

“Create a multi-camera target sequence” on page 160.)

4.  Record the multi-camera edits.

In the Multi-Camera Monitor, you can view the footage of all four cameras simultaneously and switch between 

cameras to choose footage for the final sequence. (See “Record multi-camera edits” on page 160.)

5.  Adjust and refine edits.

You can rerecord the final sequence and substitute clips with footage from one of the other cameras. You can also 

edit the sequence like any other sequence—using the standard editing tools and techniques, adding effects, or 

compositing using multiple tracks. (See “Record multi-camera edits” on page 160 and “Adjust multi-camera edits 

in the Timeline panel” on page 161.)

For a tutorial on how to sync and switch multiple cameras, see www.adobe.com/go/learn_dv_tutorial_multicam. 

For a video on multi-camera editing, see www.adobe.com/go/vid0234.

See also 

Sync and switch multiple cameras, easily

Editing a multi-camera project

About the Multi-Camera Monitor

The Multi-Camera Monitor plays the footage from each camera and a preview of the final edited sequence. When 

you record the final sequence, you click a camera preview to make it active and record footage from that camera. 

The active camera is indicated by a yellow border when in playback mode and a red border when recording.

The Multi-Camera Monitor includes the standard playback and transport controls and keyboard shortcuts. The 

Play Around button  plays the sequence in the preview display, including any preroll and postroll frames 

specified in General Preferences.

Note: If the Multi-Camera Monitor displays the same frame in large previews on both the left and right side, the 

current clip is either not a multi-camera clip or a multi-camera clip that is not enabled.
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Multi-Camera Monitor
A. Camera 1  B. Camera 2  C. Recorded sequence preview  D. Camera 3  E. Camera 4  F. Record button  

Display the Multi-Camera Monitor

❖ Select the multi-camera target sequence in the Timeline panel, and then choose Multi-Camera Monitor from the 

Window menu.

• To hide the recorded sequence preview and display only the camera previews, deselect Show Preview Monitor 

from the Multi-Camera Monitor panel menu.

• To resize the Multi-Camera Monitor, drag an edge or corner.

Add clips for multi-camera editing

You can use any type of media in a multi-camera editing session, including footage from various cameras and from 

still images. You assemble the media into a sequence of up to four video and four audio tracks. You can add more 

than one clip to a track to accommodate the use of multiple tapes in a camera.

After the clips are assembled, you synchronize them and then create and enable the target sequence.

1  Choose File > New > Sequence. 

2  Place clips from each camera on a separate track. Use video and audio tracks 1–4. You can edit the clips as 

necessary. 

Note: Video and audio clips placed above track 4 will not be available for multi-camera editing.

Synchronize clips

Make sure that you’ve marked the sync points for each camera’s footage before you attempt to synchronize them. 

You can mark the sync points by setting similarly numbered markers for each clip or by reassigning each clip’s 

timecode. (See “Add markers” on page 146 and “Set timecode manually for a clip” on page 72.)

A B C

FD E
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Note: Adobe Premiere Pro uses an overlay edit when synchronizing clips. Take care not to overwrite adjacent clips if 

you have multiple clips on the same track.

1  Select the clips you want to synchronize.

2  Target a track (by clicking its track header) to align the other clips to it. 

For example, if you synchronize clips on their Out point, the end of each clip aligns with the Out point of the 

targeted track. A clip will be trimmed if synchronization causes its In point to fall before the sequence zero point.

Note: If one track of a linked audio/video pair is unselected, the pair will become out of sync. Out-of-sync indicators 

will appear on the clips.

3  Choose Clip > Synchronize, and then choose one of the following options:

Clip Start Synchronizes clips at their In points.

Clip End Synchronizes clips at their Out points.

Timecode Synchronizes clips to the specified timecode. If you use the hours value in source timecode as a camera 

designator, select the Ignore Hours option to use only minutes, seconds, and frames to synchronize clips.

Numbered Clip Marker Synchronizes clips to the specified numbered clip marker. Choose the marker number to 

use from the Marker pop-up menu.

You can also use the Synchronize command to sync several video clips on separate tracks or unlinked audio and 

video tracks when you are not editing a multi-camera sequence.

Create a multi-camera target sequence

1  Choose File > New > Sequence. 

2  Drag the sequence containing the multi-camera clips into a video track of the new sequence. (See “Nest 

sequences” on page 155.)

3  Select the video and audio tracks in the nested sequence, and then choose Clip > Multi-Camera > Enable. The 

command is unavailable unless you have the video track selected.

Record multi-camera edits

You record a multi-camera edit in the multi-camera target sequence you have already assembled. (See “Add clips 

for multi-camera editing” on page 159.)

1  Select the multi-camera target sequence in the Timeline panel, and then choose Multi-Camera Monitor from the 

Window menu.

2  In the Multi-Camera Monitor, click the Record On/Off Toggle button .

Note: You can also switch into record mode during playback by clicking a camera preview in the Multi-Camera 

Monitor.

3  To record audio from the selected camera to the audio track, select Audio Follows Video in the Multi-Camera 

Monitor panel menu. Deselect this option to record audio from the audio track selected in the source sequence.

Note: In order to retain audio from more than one track simultaneously, mix all the desired tracks to a single track in 

the source sequence, select the resulting audio track, and deselect the Audio Follows Video option.

4  Click the playback button in the Multi-Camera Monitor to start playing the video from all cameras. 

The footage from the active camera is recorded in the multi-camera target sequence. A red border indicates the 

active camera, and the large preview shows the content you are recording.
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5  To switch to another camera and record its content, click its small preview in the Multi-Camera Monitor.

You can switch cameras using a keyboard shortcut. The 1, 2, 3, and 4 keys correspond to each camera. 

6  When you are done recording, click the Stop button or the Record button to get out of recording mode. You can 

then use the playback controls to preview your sequence without recording over it.

The target sequence is updated to show the edit points where each camera switch occurs. Camera 1 is the default 

track in the target sequence. No recording occurs, so no edit points are created until you switch cameras. Each clip 

in the target sequence is labeled with the camera number (MC1, MC2). 

See also 

“About multi-camera editing” on page 157

“Record audio” on page 197

Play clips in the Multi-Camera Monitor

1  Select the multi-camera target sequence in the Timeline panel, and then choose Multi-Camera Monitor from the 

Window menu.

2  Do one of the following:

• Use the playback controls in the Multi-Camera Monitor.

• Use the playback keyboard shortcuts (spacebar, J, K, L).

A yellow border around a camera preview indicates the active camera. If you click a camera preview, the border 

turns red and you’ll begin recording that camera footage to the sequence.

Note: The Multi-Camera Monitor previews the targeted video only. Effects applied to the target sequence don’t display 

in the Multi-Camera Monitor, though effects applied to the source sequence do. To preview a multi-camera sequence 

with target-sequence effects applied, as well as any additional video and audio tracks, preview it in the Program 

Monitor.

Rerecord multi-camera edits

1  Position the current-time indicator before the edit you want to adjust.

2  Start the playback in the Multi-Camera Monitor. When the playback reaches the spot you want to change, switch 

the active camera by clicking the camera’s preview in the Multi-Camera Monitor.

Note: No recording occurs until you switch the active camera. The active camera’s preview border switches from yellow 

to red.

3  When you are done editing, click the Stop Playback button in the Multi-Camera Monitor.

Adjust multi-camera edits in the Timeline panel

❖ Do any of the following in the multi-camera target sequence:

• To replace a clip with footage from another camera, select a clip in the Timeline panel and choose Clip > 

Multi-Camera > Camera [1,2,3,4].

• Use any of the standard editing tools to make changes in the Timeline panel.
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Insert or overlay clips in a multi-camera sequence

You can make edits to a multi-camera sequence from the original four camera clips. For example, if one camera 

recorded a presenter and another recorded a screen of presentation slides, you can intersperse shots of the presen-

tation slides. You can use this technique as an alternative to rerecording sections of the multi-camera sequence.

1  Double-click the multi-camera target sequence in the Timeline panel to open it in the Source Monitor. 

Like the Multi-Camera Monitor, the Source Monitor displays footage previews of the original camera shots.

2  Click the display for the footage you want to add to the sequence. The active display has a yellow border.

3  Choose the clip source that you want to edit (video, audio, or both) and drag the clip to the Timeline panel, or 

use the Insert or Overlay buttons in the Source Monitor.

Working in other applications

Edit a clip in its original application

The Edit Original command opens clips in the applications associated with their file types. You can edit them in the 

associated applications and automatically incorporate those changes into the current project without quitting 

Adobe Premiere Pro or replacing files. Exported Adobe Premiere Pro movies can also be embedded with infor-

mation that allows them to be opened using the Edit Original command that is in other applications, such as Adobe 

After Effects.

1  Select a clip in either the Project panel or Timeline panel.

2  Choose Edit > Edit Original.

To export a movie with the information to use the Edit Original command, in the Export Movie Settings dialog box, 

choose Project from the Embedding Options menu. (See “Export a movie file for further editing” on page 386.)

Working with Photoshop and Adobe Premiere Pro

If you use Photoshop to create still images, you can use Adobe Premiere Pro to make them move and change. You 

can animate an entire image or any of its layers.

You can edit individual frames of video and image sequence files in Photoshop. In addition to using any Photoshop 

tool to edit and paint on video, you can also apply filters, masks, transformations, layers styles, and blending modes. 

You can paint using the Clone Stamp, Pattern Stamp, Healing Brush, or Spot Healing Brush. You can also edit video 

frames using the Patch tool. 

With the Clone Stamp, you can sample a frame from a video layer and paint with the sampled source onto another 

video frame. As you move to different target frames, the source frame changes relative to the frame from which you 

initially sampled.

After making edits, you can save the video as a PSD file, or you can render it as a QuickTime movie or image 

sequence. You can import any of these back into Adobe Premiere Pro for further editing.

If you use Adobe Premiere Pro to create movies, you can use Photoshop to refine the individual frames of those 

movies. You can remove unwanted visual elements, draw on individual frames, or use the superior selection and 

masking tools in Photoshop to divide a frame into elements for animation or compositing.
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Comparative advantages for specific tasks

The strengths of Adobe Premiere Pro lie in its numerous video editing features. You can use it to combine 

Photoshop files with video clips, audio clips and other assets, using the Photoshop files, for example, as titles, 

graphics, and masks.

In contrast, Photoshop has excellent tools for painting, drawing, and selecting portions of an image. Tracing a 

complex shape to create a mask is much easier with the Photoshop Quick Selection tool or Magnetic Lasso tool than 

with the masking tools in Adobe Premiere Pro. Rather than hand-drawing a mask on each frame in Adobe Premiere 

Pro, consider doing this work in Photoshop. Similarly, if you are applying several paint strokes by hand to get rid of 

dust, consider using the Photoshop paint tools.

The animation and video features in Photoshop Extended include simple keyframe-based animation. Adobe 

Premiere Pro, however, provides quite a bit more keyframe control over various properties.

Exchanging still images

Adobe Premiere Pro can import and export still images in many formats, but you will usually want to use the native 

Photoshop PSD format when transferring individual frames or still image sequences between Adobe Premiere Pro 

and Photoshop.

When importing or exporting a PSD file, Adobe Premiere Pro can preserve individual layers and masks. When you 

import a PSD file into Adobe Premiere Pro, you can choose whether to import it as a flattened image or with its 

layers separate and intact.

It is often a good idea to prepare a still image in Photoshop before importing it into Adobe Premiere Pro. Examples 

of such preparation include correcting color, scaling, and cropping. It is often better to make a change to a source 

image in Photoshop than to have Adobe Premiere Pro perform the same operation many times per second as it 

renders each frame for previews or final output.

By creating your new PSD document from the Photoshop New File dialog box with a Film & Video preset, you can 

start with a document that is set up correctly for a specific video output type. If you are already working in Adobe 

Premiere Pro, you can create a new PSD document that matches your composition and project settings by choosing 

File > New > Photoshop File.

Exchanging movies

You can also exchange video files, such as QuickTime movies, between Photoshop and Adobe Premiere Pro. When 

you open a movie in Photoshop, a video layer is created that refers to the source footage file. Video layers allow you 

to paint nondestructively on the movie’s frames. When you save a PSD file with a video layer, you are saving the 

edits that you made to the video layer, not edits to the source footage itself.

You can also render a movie directly from Photoshop. For example, you can create a QuickTime movie from 

Photoshop that can then be imported into Adobe Premiere Pro.

Color

Adobe Premiere Pro works internally with colors in an RGB (red, green, blue) color space. If you want to edit video 

clips you create in Photoshop in Adobe Premiere Pro, you should create them in RGB. 

If relevant for your final output, it is better to ensure that the colors in your image are broadcast-safe in Photoshop 

before you import the image into Adobe Premiere Pro. A good way to do this is to assign the appropriate destination 

color space—for example, SDTV (Rec. 601)—to the document in Photoshop.
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Create and edit Photoshop files

You can create a Photoshop file that will automatically inherit the pixel and frame aspect ratio settings of your 

Adobe Premiere Pro project. You can also edit any image file in an Adobe Premiere Pro project in Photoshop.

Create a new Photoshop file in a project

❖ Choose File > New > Photoshop File.

Photoshop opens with a new blank image. The pixel dimensions match the project’s video frame size, and image 

guides show the title-safe and action-safe areas for the project.

Edit an image file in Photoshop

From within a project, you can open an image file in most formats that Adobe Photoshop supports. Adobe Premiere 

Pro does not import files in CMYK or LAB color formats.

1  Select a clip in either the Project panel or Timeline panel.

2  Choose Edit > Edit In Adobe Photoshop.

The file opens in Photoshop. When you save the file, changes are available in the project.

Copy between After Effects and Adobe Premiere Pro 

You can copy and paste layers and assets between Adobe After Effects and Adobe Premiere Pro. For a video on the 

workflow between After Effects and Adobe Premiere Pro, see www.adobe.com/go/vid0256.

• From the After Effects Timeline panel, you can copy footage layers or solid layers and paste them into the Adobe 

Premiere Pro Timeline panel.

• From the Adobe Premiere Pro Timeline panel, you can copy assets (any items in a track) and paste them into the 

After Effects Timeline panel.

• From either After Effects or Adobe Premiere Pro, you can copy and paste footage to the other’s Project panel.

Note: You can’t, however, paste footage from the After Effects Project panel into the Adobe Premiere Timeline panel.

If you want to work with all clips or a single sequence from an Adobe Premiere Pro project, use the Import 

command instead to import the project into After Effects.

Use Adobe Dynamic Link to create dynamic links, without rendering, between new or existing compositions in 

After Effects and Adobe Premiere Pro.

See also 

“About Dynamic Link (Production Premium only)” on page 167

 Workflow between After Effects and Adobe Premiere Pro

Copy from After Effects to Adobe Premiere Pro

You can copy a footage layer from an After Effects composition and paste it into an Adobe Premiere Pro sequence. 

Adobe Premiere Pro converts footage layers to clips in the sequence and copies the source footage to its Project 

panel. If the layer contains an effect that is also used by Adobe Premiere Pro, Adobe Premiere Pro converts the effect 

and all of its settings and keyframes.
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You can also copy nested compositions, Photoshop layers, solid layers, and audio layers. Adobe Premiere Pro 

converts nested compositions to nested sequences, and solid layers to color mattes. You cannot copy shape, camera, 

light, or adjustment layers to Adobe Premiere Pro. 

1  Start Adobe Premiere Pro (you must start Adobe Premiere Pro before you copy the layer in After Effects).

2  Select a layer (or layers) from the After Effects Timeline panel.

Note:  If you select multiple layers and the layers don’t overlap in After Effects, they’re placed on the same track in 

Adobe Premiere Pro. On the other hand, if the layers overlap in After Effects, the order in which you select them deter-

mines the order of their track placement in Adobe Premiere Pro. Each layer is placed on a separate track, and the last 

selected layer appears on Track 1. For example, if you select layers from top to bottom, the layers appear in the reverse 

order in Adobe Premiere Pro, with the bottommost layer on Track 1. 

3  Choose Edit > Copy.

4  In Adobe Premiere Pro, open a sequence in the Timeline panel.

5  Move the current-time indicator to the desired location, and choose either Edit > Paste or Edit > Paste Insert.

Results of pasting into Adobe Premiere Pro

When you paste a layer into an Adobe Premiere Pro sequence, keyframes, effects, and other properties in the copied 

layer are converted as follows:

Copy from Adobe Premiere Pro to After Effects

You can copy a video or audio asset from an Adobe Premiere Pro sequence and paste it into an After Effects compo-

sition. After Effects converts assets to footage layers and copies the source footage into its Project panel. If the asset 

contains an effect that is also used by After Effects, After Effects converts the effect and all of its settings and 

keyframes.

After Effects item Converted to in Adobe Premiere Pro Notes

Transform property values and keyframes Motion or Opacity values and keyframes The keyframe type—Bezier, Auto Bezier, 

Continuous Bezier, or Hold—is retained.

Effect properties and keyframes Effect properties and keyframes, if the effect 

also exists in Adobe Premiere Pro

Adobe Premiere Pro lists unsupported 

effects as offline in the Effect Controls panel. 

Some After Effects effects have the same 

names as those in Adobe Premiere Pro, but 

since they’re actually different effects, they 

aren’t converted.

Audio volume property Channel Volume filter

Stereo Mixer effect Channel Volume filter

Masks and mattes Not converted

Time Stretch property Speed property Speed and time stretch have an inverse rela-

tionship. For example, 200% stretch in 

After Effects converts to 50% speed in 

Adobe Premiere Pro.

Layer-time markers Clip markers

Time Remapping properties Not converted

Blending modes Not converted

Expressions Not converted

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

166

You can copy color mattes, stills, nested sequences, and offline files as well. After Effects converts color mattes into 

solid layers and converts nested sequences into nested compositions. When you copy a Photoshop still image into 

After Effects, After Effects retains the Photoshop layer information. You cannot paste Adobe Premiere Pro titles or 

effects into After Effects, but you can paste text with attributes from the Adobe Premiere Titer into After Effects.

1  Select an asset from the Adobe Premiere Pro Timeline panel.

2  Choose Edit > Copy.

3  In After Effects, open a composition in the Timeline panel.

4  With the Timeline panel active, choose Edit > Paste. The asset appears as the topmost layer in the Timeline panel.

Note: To paste the asset at the current-time indicator, position the current-time indicator and press Ctrl+Alt+V 

(Windows) or Command+Option+V (Mac OS).

Results of pasting into After Effects

When you paste an asset into an After Effects composition, keyframes, effects, and other properties in a copied asset 

are converted as follows:

Adobe Premiere Pro asset Converted to in After Effects Notes

Motion or Opacity values and 

keyframes

Transform property values and 

keyframes

Keyframe type—Bezier, Auto Bezier, 

Continuous Bezier, or Hold—is retained.

Video effect properties and 

keyframes

Effect properties and keyframes, as 

long as the effect also exists in 

After Effects

After Effects doesn’t display unsupported 

effects in the Effect Controls panel.

Crop filter Mask layer

Video and audio transitions Opacity keyframes (Cross dissolve 

only) or solids

Volume and Channel Volume 

audio filters

Stereo mixer effect Other audio filters are not converted.

Speed property Time Stretch property Speed and time stretch have an inverse 

relationship. For example, 50% speed in 

Adobe Premiere Pro is converted to 200% 

stretch in After Effects.

Frame Hold Time Remap

Clip marker Layer-time marker

Sequence marker Markers on a new solid layer To copy sequence markers, you must 

either copy the sequence itself or import 

the entire Adobe Premiere Pro project as a 

composition.

Audio track Audio layers Audio tracks that are either 5.1 surround 

or greater than 16-bit aren’t supported. 

Mono and stereo audio tracks are 

imported as one or two layers.

Color mattes Solids

Time Remapping effect Not converted
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Working with Adobe Premiere Pro and Adobe Flash

Adobe Premiere Pro is a professional tool for editing video. If you use Adobe Flash to design interactive content for 

websites or mobile devices, you can use Adobe Premiere Pro to edit the movies for those projects. Adobe Premiere 

Pro gives you professional tools for frame-accurate video editing, including tools for optimizing video files for 

playback on computer screens and mobile devices.

Adobe Flash CS3 Professional is a tool for incorporating video footage into presentations for the web and mobile 

devices. Adobe Flash offers technological and creative benefits that let you fuse video with data, graphics, sound, 

and interactive control. The Adobe Flash Video format lets you put video on a web page in a format that almost 

anyone can view.

If you use Adobe Premiere Pro to export Adobe Flash Video files, you can use Adobe Flash to embed the content 

into interactive websites or applications for mobile devices. Adobe Flash can import sequence markers you add in 

an Adobe Premiere Pro sequence as cue points that can trigger events you designate in Adobe Flash, on playback. 

If you export video files in other standard formats, Adobe Flash can encode your videos within Flash applications, 

using the latest compression technologies to deliver the greatest quality possible at small file sizes.

Trace video with Adobe Bridge and Illustrator Live Trace

You can quickly trace a subject in a video and fill its outlines with color by using the Live Trace command in Adobe 

Illustrator and the batch processing function in Adobe Bridge.

1  Export the sequence from Adobe Premiere Pro as a series of still images.

2  Set a preset in Illustrator.

3  Select the series in Adobe Bridge, and select Tools > Illustrator > Live Trace.

See also 

“Export still-image sequences” on page 390

Adobe Dynamic Link

About Dynamic Link (Production Premium only)

In the past, sharing media assets among post-production applications has required you to render your work in one 

application before importing it into another—an inefficient and time-consuming workflow. If you wanted to make 

changes in the original application, you had to rerender the asset. Multiple rendered versions of an asset consume 

disk space and can lead to file-management challenges. 

Titles Not converted

Bars and tone Not converted

Universal counting leaders Not converted

Adobe Premiere Pro asset Converted to in After Effects Notes
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Adobe Dynamic Link, a feature of Adobe Creative Suite Production Premium, offers an alternative to this workflow: 

the ability to create dynamic links, without rendering, between new or existing compositions in Adobe After Effects 

and either Adobe Premiere Pro or Adobe Encore. Creating a dynamic link is as simple as importing any other type 

of asset, and dynamically linked compositions appear with unique icons and label colors to help you identify them. 

Dynamic links are saved as part of the Adobe Premiere Pro or Encore project. 

Changes you make to a dynamically linked composition in After Effects appear immediately in the linked files in 

Adobe Premiere Pro or Encore; you don’t have to render the composition or even save changes first. 

When you link to an After Effects composition, it appears in the target component’s Project panel. You can use the 

linked composition as you would any other asset. When you insert a linked composition into the target component’s 

timeline, a linked clip, which is simply a reference to the linked composition in the Project panel, appears in the 

Timeline panel. After Effects renders the linked composition on a frame-by-frame basis during playback in the 

target application.

• In Adobe Premiere Pro, you can preview the linked composition in the Source Monitor, set In and Out points, 

add it to a sequence, and use any of the Adobe Premiere Pro tools to edit it. When you add a linked composition 

that contains both footage and audio layers to a sequence, Adobe Premiere Pro inserts linked video and audio 

clips in the timeline. (You can unlink these to edit them separately; search for “Unlink video and audio” in Adobe 

Premiere Pro Help.)

• In Encore, you can use the linked composition to create a motion menu or insert it into a timeline, and use any 

of the Adobe Encore tools to edit it. When you add a linked composition that contains both video and audio 

layers to an Encore timeline, Encore inserts separate video and audio clips in the timeline.

Other ways to share content among Production Premium components include copying and pasting between After 

Effects and Adobe Premiere Pro, exporting After Effects projects to Adobe Premiere Pro, using the Capture In 

Adobe Premiere Pro command in After Effects, creating After Effects compositions from Encore menus, or importing 

Adobe Premiere Pro projects into After Effects. For more information, see the relevant component’s Help. 

For a tutorial on Adobe Dynamic Link, see www.adobe.com/go/learn_dv_tutorial_dynlink.

Saving and Dynamic Link (Production Premium only)

You must save your After Effects project at least once before you can create a dynamic link from Adobe Premiere 

Pro or Encore to a composition within it. However, you don’t have to subsequently save changes to an After Effects 

project to see changes to a linked composition in Adobe Premiere Pro or Encore.

If you use the Save As command to copy an After Effects project that contains compositions referenced by Adobe 

Dynamic Link, Adobe Premiere Pro or Encore uses the original composition—not the new copy—as its source for 

the linked composition. You can relink a composition to the new copy at any time.

Managing performance and Dynamic Link (Production Premium only)

Because a linked composition may reference a complex source composition, actions you perform on a linked 

composition may require additional processing time as After Effects applies the actions and makes the final data 

available to Adobe Premiere Pro or Encore. In some cases, the additional processing time may delay preview or 

playback. 

If you’re working with complex source compositions and experiencing playback delays, you can take the compo-

sition offline or disable a linked clip to temporarily stop referencing a dynamically linked composition, or render 

the composition and replace the dynamically linked composition with the rendered file. If you commonly work with 

complex source compositions, try adding RAM or using a faster processor.
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Color and Dynamic Link (Production Premium only)

Adobe After Effects works in the RGB (red, green, blue) color space. Adobe Premiere Pro, however, works in the 

YUV color space. When you work with a dynamically linked composition, Adobe Premiere Pro either converts it 

to YUV or retains the RGB color space, depending on the output format. 

Dynamically linked compositions are rendered in the color depth of the After Effects project (8-, 16-, or 32-bpc, 

depending on project settings). Set the After Effects project color depth to 32-bpc if you’re working with HDR (high 

dynamic range) assets. 

In Adobe Premiere Pro, choose Project > Project Settings > Video Rendering, and select Maximum Bit Depth to 

have Adobe Premiere Pro process at the highest possible quality. This option may slow processing. 

Link to a new composition with Dynamic Link (Production Premium only)

When you link to a new composition from Adobe Premiere Pro or Encore, After Effects starts and creates a new 

project and composition with the dimensions, pixel aspect ratio, frame rate, and audio sample rate of your Adobe 

Premiere Pro or Encore project. (If After Effects is already running, it creates a new composition in the current 

project.) The new composition name is based on the Adobe Premiere Pro or Encore project name, followed by 

“Linked Comp [x].”

1  In Adobe Premiere Pro or Adobe Encore, choose File > Adobe Dynamic Link > New After Effects Composition. 

2  If the After Effects Save As dialog box appears, enter a name and location for the After Effects project, and click Save.

When you link to a new After Effects composition, the composition duration is set to 30 seconds. To change the 

duration, select the composition in After Effects and choose Composition > Composition Settings. Click the Basic 

tab, and specify a new value for Duration.

Link to an existing composition with Dynamic Link (Production Premium only)

For best results, composition settings (such as dimensions, pixel aspect ratio, frame rate, and audio sample rate) 

should match those used in the Adobe Premiere Pro or Adobe Encore project.

❖ Do one of the following:

• In Adobe Premiere Pro or Encore, choose File > Adobe Dynamic Link > Import After Effects Composition. 

Choose an After Effects project file (.aep), and then choose one or more compositions.

• Drag one or more compositions from the After Effects Project panel to the Adobe Premiere Pro or the Encore 

Project panel.

• In Adobe Premiere Pro, choose File > Import. Choose an After Effects project file and click Open, and then 

choose a composition in the Import Composition dialog box and click OK.

• In Adobe Premiere Pro, drag an After Effects project file into the Project panel. If the After Effects project file 

contains multiple compositions, Adobe Premiere Pro displays the Import Composition dialog box.

Note: You can link to a single After Effects composition multiple times in a single Adobe Premiere Pro project. In an 

Adobe Encore project, however, you can link to an After Effects composition only once. 

Encore and After Effects: If you are linking to Dynamic Link compositions that were created using Create After 

Effects Composition from Encore, turn off subpicture highlight layers in After Effects so that you can control their 

display in Encore. For more information, search for “subpicture” in Adobe Encore DVD Help or Adobe After 

Effects Help.
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Dynamically linked After Effects compositions

Delete a dynamically linked composition or clip (Production Premium only)

You can delete a linked composition from an Encore project if the composition isn’t used in the project. You can 

delete a linked composition from an Adobe Premiere Pro project at any time, even if the composition is used in a 

project. 

You can delete linked clips, which are simply references to the linked composition in the Project panel, from the 

timeline of an Adobe Premiere Pro sequence or from an Encore menu or timeline at any time. 

❖ In Adobe Premiere Pro or Encore, select the linked composition or clip and press the Delete key.

Edit a dynamically linked composition in After Effects (Production Premium only)

Use the Edit Original command in Adobe Premiere Pro or Encore to edit a linked After Effects composition. Once 

After Effects is open, you can make edits without having to use the Edit Original command again. 

1  Select the After Effects composition in the Adobe Premiere Pro or Encore Project panel, or choose a linked clip 

in the Timeline, and choose Edit > Edit Original.

2  Make edits in After Effects, and then switch back to Adobe Premiere Pro or Encore to view your changes. 

The changes made in After Effects will appear in Adobe Premiere Pro, but any preview files Adobe Premiere Pro 

may have rendered for the clip prior to the changes will be invalidated.

Note: If you change the name of the composition in After Effects after you’ve created a dynamic link to it from Adobe 

Premiere Pro, Adobe Premiere Pro doesn’t update the linked composition name in the Project panel, but retains the 

dynamic link.

Offline compositions and Dynamic Link (Production Premium only)

Adobe Premiere Pro and Encore display dynamically linked compositions as offline in any of the following circum-

stances:

• You’ve renamed, moved, or deleted the After Effects project that contains the composition.

• You’ve purposely taken the composition offline.

• You’ve opened the project that contains the composition on a system on which Production Premium isn’t 

installed.

• You’re working with a project trimmed by the Adobe Premiere Pro Project Manager. Project Manager does not 

move the After Effects source compositions to the trimmed project folder. You must do this manually. 

Offline compositions appear with an Offline icon  in the Adobe Premiere Pro Project panel. In Encore, the 

thumbnail preview displays the Offline icon when an offline asset is selected in the Project panel. If you’re working 

with an offline composition, you can relink it to the original After Effects composition. You can also choose to relink 

a linked composition to a different source composition.
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Take a dynamically linked composition offline (Production Premium only)

You can take a dynamically linked composition offline if system resources are low, preventing you from smoothly 

playing back or previewing, or if you want to share your project without having to open it on a system with 

Production Premium installed. When you take a composition offline, you sever the dynamic link with After Effects, 

and the linked composition is replaced in the Project panel with an offline composition.

You can temporarily suppress a linked clip in Adobe Premiere Pro by selecting the clip and choosing Clip > Enable. 

To relink the clip, choose Clip > Enable again (a check mark next to the command indicates that the clip is 

enabled). For more information about disabling clips, see Adobe Premiere Pro Help.

1  In Adobe Premiere Pro, select the composition in the Project panel.

2  Choose Project > Make Offline.

Relink a dynamically linked composition (Production Premium only)

❖ Do one of the following:

• In Adobe Premiere Pro, select the composition and choose Project > Link Media. In the Import Composition 

dialog box, choose an After Effects project, and then choose a composition.

• In Encore, right-click the composition and choose Locate Asset. In the Locate Asset dialog box, locate the compo-

sition you want to link to and then click Select (Windows) or Open (Mac OS).
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Chapter 8: Transitions

The transitions included with Adobe Premiere Pro provide a variety of ways to replace one clip with another in 

video or audio tracks.

Transition overview

About transitions

A transition moves a scene from one shot to the next. Generally, you use a simple cut to move from shot to shot, but 

in some cases you might want to transition between shots by phasing out one and phasing in another. Adobe 

Premiere Pro provides many transitions that you can apply to your sequence. A transition can be a subtle crossfade 

or a stylized effect, such as a page turn or spinning pinwheel. While you usually place a transition on a cut line 

between shots, you can also apply a transition to only the beginning or end of a clip.

By default, placing one clip next to another in the Timeline panel results in a cut, where the last frame of one clip is 

simply followed by the first frame of the next. When you want to emphasize or add a special effect to a scene change, 

you can add any of a variety of transitions, such as wipes, zooms, and dissolves. Apply transitions to the timeline 

using the Effects panel, and edit them using the Timeline and the Effect Controls panel.

In most cases you don’t want transitions to occur during the essential action in a scene. For this reason, transitions 

work best with handles, or extra frames, beyond the In and Out points set for the clip.

Transitions are available in the Video Transitions and the Audio Transitions bins in the Effects panel. Adobe 

Premiere Pro provides many transitions, including dissolves, wipes, slides, and zooms. These transitions are 

organized in bins  by type. For a video and a print tutorial on making transitions, see 

www.adobe.com/go/learn_dv_tutorial_transitions.

You can create custom bins to group effects any way you’d like. (See “Work with bins” on page 87.) 

See also 

“Work with audio transitions” on page 201

“About high bit-depth effects” on page 243

“Using effects from other products” on page 242

Make a smooth transition in Adobe Premiere Pro

Transition workflow

A typical transition workflow includes the following steps:

1.  Add the transition.

You can add a transition by dragging its icon from the Effects panel into the Timeline panel, or by applying the 

default transition using a menu command or shortcut.
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You can add several clips to a sequence at once, and automatically add a default transition between them. (See 

“Add clips to a sequence automatically” on page 118.) 

2.  Change transition options.

Click the transition in the Timeline panel to display its properties in the Effect Controls panel. You can change its 

duration, alignment, and other properties.

3.  Preview the transition.

Play back the sequence, or drag the current-time indicator through the transition to see the effect. If the playback is 

not smooth, press Enter (Windows) or Return (Mac OS) to render the sequence. 

Clip handles and transitions

In most cases, you don’t want a transition to occur during the essential action in a scene. For this reason, transitions 

work best with handles—the extra frames beyond the In and Out points set for the clip.

The handle between a clip’s Media Start time and In point is sometimes called head material, and the handle 

between a clip’s Out point and Media End time is sometimes called tail material.

A clip with handles
A. Media Start  B. Handle  C. In point  D. Out point  E. Handle  F. Media End  

In some cases, the source media may not contain enough frames for clip handles. If you apply a transition, and the 

handle duration is too short to cover the transition duration, an alert appears to warn you that frames will be 

repeated to cover the duration. If you decide to proceed, the transition appears in the Timeline panel with diagonal 

warning bars through it.

Transition using duplicate frames

A CB D FE
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For best results with transitions, shoot and capture source media with sufficient handles beyond the In and Out 

points of the actual clip duration you want to use.

Single- and double-sided transitions

Transitions are typically double-sided—they combine the last video or audio material from the clip before the cut 

with the first material from the clip right after the cut. You can, however, apply a transition to an individual clip so 

that it affects only the beginning or end of the clip. A transition applied to a single clip is called single-sided. The clip 

can be immediately adjacent to another clip or sitting by itself on a track. 

Using single-sided transitions, you have more control over how clips transition. For example, you can create the 

effect of one clip departing using the Cube Spin transition, and the next clip fading in using Dither Dissolve.

Single-sided transitions fade to and from a transparent state, not to and from black. Whatever is below the transition 

in the Timeline panel appears in the transparent portion of the transition (the portion of the effect that would 

display frames from the adjacent clip in a two-sided transition). If the clip is on Video 1 or has no clips beneath it, 

the transparent portions display black. If the clip is on a track above another clip, the lower clip is shown through 

the transition, making it look like a double-sided transition.

Single-sided transition with clip beneath it (left) compared to single-sided transition with nothing beneath it (right)

If you want to fade to black between clips, use the Dip To Black dissolve. Dip To Black doesn’t reveal any underlying 

clips; it always fades to black.

In the Timeline panel or the Effect Controls panel, a double-sided transition has a dark diagonal line through it, 

while a single-sided transition is split diagonally with one half dark and one half light.

Types of transitions 
A. Double-sided transition using duplicate frames  B. Double-sided transition  C. Single-sided transition  

Note: If a double-sided transition must repeat frames (rather than use trimmed frames), the transition icon contains 

additional diagonal lines. The lines span the area where it has used the repeated frames. (See “Clip handles and transi-

tions” on page 173.)

A B C
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Adding transitions

Adding a transition

To place a transition between two clips (centered on the cut line), the clips must be on the same track, with no space 

between them. As you drag the transition to the Timeline panel, you can adjust the alignment interactively. Whether 

or not the clips have trimmed frames determines how you can align the transition as you place it between the clips. 

The pointer changes to indicate the alignment options as you move it over the cut: 

• If both clips contain trimmed frames at the cut, you can center the transition over the cut or you can align it on 

either side of the cut so that it either starts or ends at the cut.

• If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats the last 

frame of the first clip and the first frame of the second clip to fill the transition duration. Diagonal bars appear on 

transitions that use repeated frames.

• If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. The 

transition uses the first clip’s trimmed frames for the transition and does not repeat frames from the second clip.

• If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. The 

transition uses the second clip’s trimmed frames for the transition and does not repeat frames from the first clip.

The default duration of a transition, for either audio or video, is set to 1 second. If a transition contains trimmed 

frames, but not enough to fill the transition duration, Adobe Premiere Pro adjusts the duration to match the frames. 

You can adjust the duration and alignment of a transition after you place it. 

Apply a transition

1  In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and 

then expand the bin containing the transition you want to use.

2  To place a transition between two clips, drag the transition to the cut line between two clips, and release the 

mouse when one of the following icons appears:

End At Cut icon  Aligns the end of the transition to the end of the first clip.

Center At Cut icon  Centers the transition over the cut.

Start At Cut icon  Aligns the beginning of the transition to the beginning of the second clip.

Note: As you drag in the Timeline panel, you can see the area covered by the transition outlined.

3  To place a transition on a single cut, Ctrl-drag (Windows) or Command-drag (Mac OS) the transition into the 

Timeline panel. Release the mouse when you see either the End At Cut or Start At Cut icon. 

If you drag a transition to a clip that is not adjacent to another clip, you don’t need to Ctrl-drag (Windows) or 

Command-drag (Mac OS). The transition automatically becomes single-sided. 

4  If a dialog box appears containing transition settings, specify options and click OK. 

To preview the transition, play the sequence or drag the current-time indicator through the transition.

Work with default transitions

You can specify a video transition and an audio transition as default transitions and quickly apply them between 

clips in a sequence. Default transition icons are marked by a red outline in the Effects panel. Cross Dissolve and 

Constant Power Crossfade are preset as the video and audio default transitions. 
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If you use another transition more frequently, you can set it as the default. When you change the default transition 

setting, you change the default for all projects. Changing the default transition doesn’t affect transitions already 

applied to sequences.

If you are preparing to add clips to a sequence and you know you want to apply the default transition to most or 

all of the clips, consider using the Automate To Sequence command, which can put the default video and audio 

transition between all the clips it adds. See “Add clips to a sequence automatically” on page 118.

Add the default transition between clips

1  Click a track header to target the track where you want to add the transition.

2  Position the current-time indicator at the edit point where the two clips meet. You can use the Next Edit and 

Previous Edit buttons in the Program Monitor.

3  Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition, depending on the target 

track.

Note: You can add the default video transition between clips in a video track by pressing Ctrl+D (Windows) or 

Command+D (Mac OS). You can add the default audio transition between two clips in an audio track by pressing 

Ctrl+Shift+D (Windows) or Command+Shift+D (Mac OS).

Specify a default transition

1  Choose Window > Effects and expand the Video Transitions or Audio Transitions bin.

2  Select the transition that you want to make the default.

3  Click the Menu button for the Effects panel.

4  From the Effects panel menu, choose Set Selected As Default Transition.

Set the duration of the default transition

1  Do one of the following:

• Choose Edit > Preferences > General. 

• Click the Effects panel menu button. Choose Default Transition Duration.

2  Change the value for the Video Transition Default Duration or Audio Transition Default Duration, and then 

click OK.

Replace a transition

❖ Drag the new video or audio transition from the Effects panel onto the existing transition in the sequence. 

When you replace a transition, the alignment and duration are preserved; however, the settings for the old transition 

are discarded and replaced by the default settings for the new transition.

See also 

“Change transition settings” on page 180
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Fine-tuning transitions

Display transitions in the Effect Controls panel

You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from 

transition to transition. 

Transition in Effect Controls panel
A. Play The Transition button  B. Transition preview  C. Edge selector  D. Clip previews  E. Start and End sliders  F. Clip A (first clip)  
G. Transition  H. Clip B (second clip)  I. Current-time indicator  

• To open the transition in the Effects control panel, click the transition in the Timeline panel.

• To show or hide the time ruler in the Effect Controls panel, click the Show/Hide Timeline View button . If 

necessary, widen the panel to make this button visible and active.

• To play back the transition in the Effect Controls panel, click the Play The Transition button. This doesn’t affect 

the Program Monitor.

• To view frames from the actual clip or clips in the Effect Controls panel, select Show Actual Sources.

• To see a specific frame of the transition in the small preview, drag the current-time indicator in the Effect 

Controls panel’s time ruler.

Note: Keyframes cannot be used with transitions. For transitions, the Timeline View in the Effect Controls panel is 

used for adjusting transition alignment and duration. 

See also 

“Change transition settings” on page 180

Adjust transition alignment

You can change the alignment of a transition placed between two clips in either the Timeline panel or the Effect 

Controls panel. A transition need not be centered or strictly aligned to the cut. You can drag the transition to 

reposition it over the cut as desired.

Note: You can’t change a double-sided transition into a single-sided transition. If you realign a double-sided transition 

to the start or end of a clip, it will use handles from the adjacent clip.

A F

G

H

I

C

B

D

E
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Align a transition in the Timeline panel

1  In the Timeline panel, zoom in so that you can clearly see the transition.

2  Drag the transition over the cut to reposition it.

Dragging the transition in the Timeline panel to reposition it

Align a transition using the Effect Controls panel

1  Double-click the transition in the Timeline panel to open the Effect Controls panel.

2  If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button  in the Effect 

Controls panel. If necessary, widen the panel to make this button visible and active.

3  In the Effect Controls time ruler, position the pointer over the center of the transition until the Slide Transition 

icon  appears; then drag the transition as desired. For finer control, magnify the time ruler.

• To place all of the transition in the clip preceding the edit point, drag the transition to the left to align its end to 

the edit point.

• To place all of the transition in the clip following the edit point, drag the transition to the right to align its 

beginning to the edit point.

• To place unequal portions of the transition in each clip, drag the transition slightly left or right. For finer control, 

zoom in on the time ruler.

Dragging the transition in the Effect Controls time ruler

You can also choose an option from the Alignment pop-up menu in the Effect Controls panel. Custom Start appears 

as an option in the Alignment field only when you drag the transition to a custom location over the cut. 

Move a cut and transition together

You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes the In and Out points 

of the clips, but does not effect the length of the movie. As you move the cut, the transition moves with it. 

Note: You can’t move the cut beyond the end of a clip. If both clips do not have trimmed frames extending beyond the 

cut, you cannot reposition the cut. 

1  Double-click the transition in the Timeline panel to open the Effect Controls panel.
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2  If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button  in the Effect 

Controls panel. If necessary, widen the panel to make this button visible and active.

3  In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin vertical line that 

marks the cut. The pointer changes from the Slide Transition icon  to the Ripple Edit icon .

4  Drag the cut as desired. (You can’t move the cut beyond either end of the clip.)

Change transition duration

You can edit a transition’s duration in either the Timeline panel or the Effect Controls panel. The default duration 

for transitions is initially set to 1 second. 

Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate 

a longer transition. (See “Clip handles and transitions” on page 173.)

Change transition duration in the Timeline panel

❖ In the Timeline panel, position the pointer over the end of the transition until the Trim-In icon  or the 

Trim-Out icon  appears; then drag.

Change transition duration in the Effect Controls panel

1  Double-click the transition in the Timeline panel to open the Effect Controls panel.

2  Do one of the following:

• In the Effect Controls time ruler, position the pointer over the transition until the Trim-In icon  or the 

Trim-Out icon  appears; then drag. (If the Effect Controls time ruler is not visible, click the Show/Hide 

Timeline View button  in the Effect Controls panel. If necessary, widen the panel to make this button visible 

and active.)

• Drag the Duration value, or select it and type a new value. How the transition changes length depends on the 

alignment option currently selected: 

Center At Cut or Custom Start The transition’s start and end points move equally in opposite directions.

Start At Cut Only the end of the transition moves.

End At Cut Only the beginning of the transition moves.

Set the default duration for transitions

If you change the default, the new setting has no affect on transitions already placed.

1  Choose Edit > Preferences > General.

2  Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then 

click OK.

Reposition the center of a transition

Some transitions, such as Iris Round, are positioned around a center. When a transition has a center that can be 

repositioned, you can drag a small circle in the A preview area in the Effects Control panel.

1  Click the transition in the Timeline panel to open the Effect Controls panel.

2  In the A preview area in the Effect Controls panel, drag the small circle to reposition the transition center. (Not 

all transitions have an adjustable center point.)
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Default center (left) and repositioned center (right)

Change transition settings

1  In the Timeline panel, click a transition to select it.

2  In the Effect Controls panel, adjust settings: 

Edge selectors Change the orientation or direction of the transition. Click an Edge selector arrow on the 

transition’s thumbnail. For example, the Barn Doors transition can be oriented vertically or horizontally. A 

transition doesn’t have Edge selectors if it has one orientation or if orientation isn’t applicable.

Start and End sliders Set the percentage of the transition that is complete at the start and end of the transition. Hold 

down the Shift key to move the start and end sliders together.

Show Actual Sources Displays the starting and ending frames of the clips.

Border Width Adjusts the width of the optional border on the transition. The default Border is None. Some transi-

tions do not have borders. 

Border Color Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to 

choose the color.

Reverse Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

Anti-Aliasing Quality Adjusts the smoothness of the transition’s edges.

Custom Changes settings specific to the transition. Most transitions don’t have custom settings.

Customizable transitions

Customize a Gradient Wipe transition

You can use a grayscale image as a gradient wipe. In a gradient wipe, image B fills the black area of the grayscale 

image and then shows through each level of gray as the transition progresses until the white area becomes trans-

parent.

Gradient wipe source image (far left) and resulting transition

1  In the Effects panel, expand the Video Transitions bin and the Wipe bin inside it.

2  Drag the Gradient Wipe transition from the Wipe bin to an edit point between clips in the Timeline panel.

3  Click Select Image, and then double-click the file you want to use as the gradient wipe. The image appears in the 

Gradient Wipe Settings dialog box. 

4  Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, 

image A increasingly shows through image B. Click OK. 
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Note: To change the gradient image or the softness, click Custom in the Effect Controls panel.

To preview the transition, drag the current-time indicator through the transition in the Timeline panel.

See also 

“Gradient Wipe effect” on page 351

Customize the card flip transition (Windows only)

1  In the Effects panel, expand the Video Transitions bin and the GPU Transitions bin inside it.

2  Drag the Card Flip transition from the GPU Transitions bin to an edit point between clips in the Timeline panel.

3  In the Effect Controls panel, click Custom and set options for the transition:

Rows and Columns Specify the number of rows and columns to split the screen into rectangles for rotation.

Flip Order Specifies how to rotate the rectangles. For example in a checkerboard or spiral pattern.

Axis Of Rotation Specifies whether to rotate the rectangles vertically or horizontally.
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Chapter 9: Audio

In Adobe Premiere Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your 

computer system can handle. Tracks can contain mono, stereo, or 5.1 surround channels.

Working with audio

About audio

To work with audio, you must first import it into a project or record it directly to a track. You can import audio clips 

or video clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can 

also view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence. 

You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels, 

and you can use the Audio Mixer to make mixing changes in real time. You can also add effects to audio clips in a 

sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested 

sequences.

If you have Adobe Soundbooth, you can use the Edit In Adobe Soundbooth command to send an audio file to Adobe 

Soundbooth for advanced editing.

See also 

“About recording audio” on page 194

“Adjusting gain and volume” on page 198

“About channels in audio clips” on page 183

“Set sample-based audio In and Out points” on page 150

“About editing audio in Adobe Soundbooth” on page 214

About audio tracks in a sequence

A sequence can contain any combination of the following audio tracks:

Mono (monophonic) Contains one audio channel.

Stereo Contains two audio channels (left and right).

5.1 Contains three front audio channels (left, center, and right), two rear or surround audio channels (left and 

right), and a low-frequency effects (LFE) audio channel routed to a subwoofer speaker.

You can add or delete tracks at any time. Once a track is created, you can’t change the number of channels it uses. 

A sequence always contains a master track that controls the combined output for all tracks in the sequence. The 

master track’s format is specified in the Default Sequence options of the Project Settings dialog box (choose 

Project > Project Settings > Default Sequence). The Sequence type must be set when creating a new project or 

creating a new sequence and cannot be changed once created. The Project Settings dialog box also specifies the 

default number of audio tracks in a sequence and the number of channels in the default audio tracks.
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A sequence can contain two types of audio tracks. Regular audio tracks contain actual audio. Submix tracks output 

the combined signals of tracks or sends routed to it. Submix tracks are useful for managing mixes and effects. 

Although each sequence is created with a default number of audio tracks in the Timeline panel, Adobe Premiere Pro 

automatically creates new audio tracks when you drop an audio clip below the last audio track in the Timeline panel. 

This feature is useful if the number of audio clips that you’re stacking exceeds the number of available tracks in a 

sequence, or if the number of channels in an audio clip doesn’t match the number of channels in the default audio 

tracks. You can also add tracks by right-clicking a track header and choosing Add Tracks, or by choosing Sequence 

> Add Tracks.

Adobe Premiere Pro creates new audio track to match channel format of clip dragged to Timeline panel.

See also 

“Adjust project settings and presets” on page 23

“Work with submixes” on page 210

“Work with tracks” on page 104

About channels in audio clips

Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or 5 audio surround 

channels with a low-frequency effects audio channel (5.1 surround). Although a sequence can accommodate any 

combination of clips, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the master track. 

Adobe Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For 

example, sometimes you may want to apply audio effects differently to the individual channels in a stereo or 5.1 

surround clip. You can change the track format in stereo or 5.1 surround clips so that the audio is placed on separate 

mono tracks when the clips are added to a sequence. 

Note: You can change a master clip’s track format only before you add an instance of the clip to a sequence.

Adobe Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you 

can remap the left channel audio in a stereo clip so that it’s output to the right channel.

See also 

“View audio data” on page 187

“Break a stereo track into mono tracks” on page 191

“Mapping audio channels” on page 188
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Mixing audio tracks and clips

Mixing is blending and adjusting the sounds that comprise audio in a sequence. A sequence can contain many audio 

clips on one or more audio tracks. Actions you perform when mixing audio can be applied at various levels within 

a sequence. For example, you can apply one audio level value to a clip and another value to the track that contains 

the clip. In addition, a track that is actually a nested sequence may already contain volume changes and effects 

applied to the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider 

applying effects in a planned, systematic way to avoid redundant or conflicting settings on the same clip.

See also 

“Record an analog source” on page 196

“Applying audio effects to clips” on page 202

Processing order for audio

As you edit sequences, Adobe Premiere Pro processes audio in the following order, from first to last:

• Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.

• Effects applied to clips.

• Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, 

post-fader effects, post-fader sends, and then pan/balance position.

• Track output volume from left to right in the Audio Mixer, from audio tracks to submix tracks, ending at the 

master track.

Note: The default signal path can be modified by sends or by changing a track’s output setting.

See also 

“Route tracks with sends” on page 211

Audio workspace

Adobe Premiere Pro has a preconfigured Audio workspace with the panels arranged for convenience in performing 

audio tasks.

To open the workspace, choose Window > Workspace > Audio. 

You can modify the panel arrangement further and choose Window > Workspace > New Workspace to save the 

modified configuration as your own audio workspace. Be sure to give your workspace a name in the New 

Workspace dialog box before saving it.
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Audio Mixer overview

Audio Mixer
A. Effect and Send area  B. Controls area  C. Playback controls  

In the Audio Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio 

Mixer track corresponds to a track in the timeline of the active sequence and displays the timeline’s audio tracks in 

an audio console layout. Each track is labeled near the top of the Audio Mixer, and you can rename a track by 

double-clicking its name. You can also use the Audio Mixer to record audio directly into a sequence’s tracks.

Audio Mixer
A. Pan/balance control  B. Track Input Channel  C. Mute Track/Solo Track/Enable Track For Recording buttons  D. VU meters and faders  
E. Track Output Assignment  F. Clipping indicator  G. Master VU meter and fader  

By default, the Audio Mixer displays all audio tracks and the master fader, and the VU meters monitor output signal 

levels. The Audio Mixer represents the tracks in the active sequence only, not all project-wide tracks. If you want to 

create a master project mix from multiple sequences, set up a master sequence and nest other sequences within it.

A 

B 

C

A

D

B
C

E

G

F
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Audio mixer playback controls
A. Go To In Point  B. Go To Out Point  C. Play/Stop Toggle  D. Play In To Out  E. Loop  F. Record    

You can open a separate Audio Master Meters panel and dock it anywhere in your workspace for constant audio 

monitoring even when the full Audio Mixer isn’t visible or when the Master Fader section is scrolled out of view. 

The Audio Master Meters panel mirrors the audio display of the Audio Mixer’s Master Meters. It doesn’t display 

audio output from the Capture panel, Source Monitor, or Reference Monitor.

If you apply a VST plug-in effect to a track in the Audio Mixer, you can double-click the effect in the Effects And 

Sends panel to open a separate VST editing window with the option controls.

Audio Mixer
A. Timecode  B. Automation Mode  C. Effects  D. Sends  E. Effect or Send option  F. Window menu  G. In/out program duration  H. Track 
name  

See also 

“Record an analog source” on page 196

“Working with VST effects” on page 204

Modify the Audio Mixer

❖ Choose any of the following from the Audio Mixer menu:

• To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the tracks you want to see, 

and click OK. 

• To display hardware input levels on the VU meters (not track levels in Adobe Premiere Pro), choose Meter 

Input(s) Only. If this option is chosen, you can still monitor audio in Adobe Premiere Pro for all tracks that aren’t 

being recorded.

• To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether 

to view samples or milliseconds by changing the Display Format option in the Project > Project Settings > 

General dialog box. The Show Audio Time Units option affects the time displays in the Audio Mixer, Source 

panel, Program panel, and Timeline panel.

• To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of the 

Audio Mixer. To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the 

Effects And Sends panel, and then choose from the pop-up menu.

Note: If you can’t see all of the tracks that are supposed to be displayed, they may be beyond the edges of the Audio 

Mixer. Resize the Audio Mixer or scroll horizontally.

A B C D E F

A

C

B

D

E

G
F

H

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

187

Monitor specific tracks in the Audio Mixer

❖ Click the Solo Track button for the corresponding tracks. 

Only the tracks with the Solo Track button enabled are monitored during playback.

Note: You can also silence a track using the Mute Track button.

Open the Audio Master Meters panel

❖ Choose Window > Audio Master Meters

View audio data

To help you view and edit the audio settings of any clip or track, Adobe Premiere Pro provides multiple views of the 

same audio data. You can view and edit volume or effect values for either tracks or clips in the Audio Mixer or in 

the Timeline panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in the Timeline panel contain waveforms, which are visual representations of a clip’s audio 

over time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the 

waveform, the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

To view a waveform, expand the audio track by clicking the triangle next to the audio track name. 

Click triangle to expand audio track and view audio waveform.

See also 

“Audio Mixer overview” on page 185

“Timeline panel overview [F30903 Metadata 'Track' in Timeline]” on page 101

View audio clips

You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in the Timeline panel. You can 

also view an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also 

view sequence time in audio units instead of frames. This setting is useful for editing audio at smaller increments 

than frames.

❖ Do any of the following:

• To view the audio waveform of a clip in the Timeline panel, click the triangle to the left of the audio track name 

and click the Set Display Style icon  under the Toggle Track Output icon . Then choose Show Waveform. 

• To view an audio clip in the Source Monitor when the clip is in the Timeline panel, double-click the clip.

• To view an audio clip in the Source Monitor when the clip is in the Project panel, drag the clip to the Source 

Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by clicking the Toggle 

Take Audio And Video button repeatedly until it displays the Take Audio icon .

View time in audio time units

❖ In the Audio Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units from 

the panel menu.

To see more volume detail when viewing an audio waveform in the Timeline panel, increase the track height. To 

see more time detail, view time in audio units.
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Making quick audio adjustments

Although Adobe Premiere Pro includes a full-featured audio mixer, there are times when you may not need many 

of the options. For example, you might be creating a rough cut from video and audio captured together from DV 

footage, output to stereo tracks. In such a case, follow these guidelines:

• Start with the Master meters and volume fader in the Audio Mixer. If the audio is too far below 0 dB or too high 

(the red clipping indicator appears), adjust the level of clips or tracks as needed. 

• To temporarily silence a track, use the Mute Track button  in the Audio Mixer or the Toggle Track Output 

icon  in the Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Mixer. 

• When making audio adjustments of any kind, determine whether the change should be applied to the entire track 

or to individual clips. Audio tracks and clips are edited in different ways. 

• Use the Show/Hide Tracks command in the Audio Mixer menu to display only the information you want to see 

and save screen space. If you aren’t using effects and sends, you can hide them by clicking the triangle at the left 

edge of the Audio Mixer.

See also 

“Adjusting gain and volume” on page 198

“Mixing audio tracks and clips” on page 184

Working with clips, channels, and tracks

Mapping audio channels

Mapping the audio channels in clips determines the type and number of audio tracks in which they will appear in a 

sequence. Also, mapping channels determines their destination channels within in the Master Track, and therefore 

in the final output file. For example, if you map channels 1and 2 in a stereo clip to the Left-Front and Right-Front 

channels in a 5.1-channel Master Track, the two source channels will appear as a single 5.1-channel track when 

placed into a sequence, and they will feed the Left-Front and Right-Front channels of the Master Track. When the 

final output is played through a 5.1-channel surround sound system, the original two channels will be heard through 

the Left-Front and Right-Front speakers, respectively.

Clip audio channels are mapped to the Master Track when they are brought into a project, by default, according to 

the Default Track Format you set for Audio Preferences. You can also define how a clip’s audio channels are mapped 

after bringing them into a project with the Clip > Audio Options > Source Channel Mappings command. You can 

simultaneously apply this command to multiple clips in the Project panel. When the command is applied, the 

following controls are available in the Source Channel Mappings dialog box:

Track Format Defines the type of track in which the clip’s audio channels are presented in a sequence—Mono, 

Stereo, Mono As Stereo, or 5.1. 

• Mono Maps the source audio channels so that they’re placed on separate mono audio tracks when the clip is 

added to a sequence. For example, when you change a clip’s track format from Stereo or 5.1 to Mono, Adobe 

Premiere Pro maps each channel to a separate mono track. You can apply the Mono track format to clips containing 

any number of audio channels. When you add the clip to the sequence, the clips on the separate mono tracks remain 

linked together.

• Stereo Maps the source audio channels so that paired channels are placed on separate stereo audio tracks when 

the clip is added to a sequence. You can apply the Stereo track format to clips containing any number of audio 
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channels. However, if the clip doesn’t contain an even number of channels, a channel with silence is created and 

paired with the odd-numbered channel when the clip is added to a sequence.

• Mono As Stereo Maps the source audio channels so they are placed on separate stereo audio tracks when a clip is 

added to a sequence. Adobe Premiere Pro duplicates the audio from mono source channels and places it in the left 

and right channels of the stereo tracks. You can apply the Mono As Stereo format to clips containing any number 

of audio channels.

• 5.1 Maps the source audio channels so that one or more groups of six channels are placed into separate 5.1 

surround audio channels when the clip is added to the Timeline panel. If the number of source channels isn’t a 

multiple of six, Adobe Premiere Pro creates a 5.1 surround audio track with silence on one or more channels when 

the clip is added to the Timeline panel. 

Enable Enables or disables an audio source channel. When you add a clip to a sequence, only the enabled channels 

are added to the Timeline panel. Disabling a source channel also prevents you from swapping its output channel 

with another source channel.

Source Channel Lists the original channels of the clip’s audio.

Track Displays the order of the sequence audio track where each channel will be placed. 

Note: Under Track, the numbers don’t correlate with the actual audio track numbers.

Channel Displays the channel type and speaker location that the source channel will be mapped to.

Playback button and slider Lets you preview the audio of the selected source channel. You can preview a source 

channel whether it’s enabled or not. The playback button and slider is unavailable if you’re applying the Source 

Channel Mappings command to multiple master clips.

You should map source audio channels before adding a clip to a sequence. If you apply the Source Channel 

Mappings command to a clip after it has been added to a sequence, you can swap only the output tracks and 

channels between source channels. The Track Format and Enable controls are unavailable, preventing the master 

clip’s overall configuration from becoming out of sync with instances of the master clip already in a sequence. 

Audio channel icons

These icons appear in the Source Channel Mappings dialog box, and in the Audio Output Mapping dialog box.

The following icons indicate channel mapping for stereo mixes:

 Left stereo channel

 Right stereo channel

The following icons indicate channel mapping for 5.1 surround mixes:

 Left front channel

 Right front channel

 Left surround channel

 Right surround channel

 Center front channel

 Low frequency effects channel
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Map audio channels in a clip

1  Select one or more clips containing audio in the Project panel and choose Clip > Audio Options > Source 

Channel Mappings.

Note: If you select more than one audio clip, make sure that the track format is the same for all the selected clips.

2  In the Source Channel Mappings dialog box, do any of the following:

• To map the audio to a different track format, click the format you want (Mono, Stereo, Mono As Stereo, or 5.1).

• To enable or disable an audio channel, select or deselect the Enable option for a source channel. When a clip is 

added to a sequence, only the enabled channels are added to the Timeline panel.

• To map a source channel to a different output track or channel, drag a track or channel icon from one source 

channel row to another source channel row. This step swaps the output channels or tracks for the two source 

channels.

Note: When you view a clip with remapped source channels in the Effect Controls panel, the tracks appear in ascending 

order, but their associated source channels are determined by the mapping.

• To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon from 

one source channel row to another source channel row, or click the 5.1 Channel icon until the source channel is 

mapped to the desired output channel. 

3  To preview the audio in a channel, select the source channel and click the Playback button or use the slider.

4  Click OK to apply the source channel mappings to the clip’s audio.

Map P2 clip audio for export to P2

If you map the clip audio channels to the correct 5.1 channels, you can export audio in P2 clips back to their original 

four channels in an exported P2 sequence. You may want to do this, for example, if you want to transfer your final 

output file back to P2 media. Map the channels in your P2 clips in this way before placing them into a sequence, and 

before using the File > Export To Panasonic P2 command.

Note: If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 Master Track, 

and export that sequence to P2, all four channels from the P2 clips will be mixed only to the third and fourth channels 

of the exported file.

1  Import the clips into a P2 project containing a sequence with a 5.1 Master Track. 

2  In the Project panel, select the clip or clips you want to map.

3  Select Clip > Audio Options > Source Channel Mappings.

4  Under Track Format, click 5.1.

5  If necessary, click the 5.1 channel icons until they map the four source channels in this way:

• Ch. 1 to Left-Front Channel.

• Ch. 2 to Right-Front Channel.

• Ch. 3 to Left-Rear Channel.

• Ch. 4 to Right-Rear Channel.

6  Click OK.
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Map your computer’s audio output to its speakers

You can determine the target speaker in your computer’s sound system, for each audio channel supported by your 

computer’s audio processor.

1  Choose Edit > Preferences > Audio Output Mapping (Windows) or Premiere Pro > Preferences > Audio Output 

Mapping (Mac OS).

2  In the Preferences dialog box, choose Premiere Pro Windows Sound (Windows) or the Built-In input/output 

appropriate for your system (Mac OS) from the Map Output For menu.

3  To change the speaker output for an audio processor channel, drag a channel icon from one source channel row 

to another source channel row. This step swaps the output channels of the two source audio channels.

Extract audio from clips

You can extract audio from clips and generate new audio master clips in a project. The original master clips are 

preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original 

master clips are applied to the new, extracted audio clips.

1  In the Project panel, select one or more clips containing audio.

2  Choose Clip > Audio Options > Extract Audio.

Adobe Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to 

the end of the filenames.

Render and replace audio

You can select an audio clip in a sequence and generate a new audio clip that replaces the one you selected. The new 

audio clip contains any editing and effects you applied to the original sequence clip. If you trimmed the original 

sequence clip, the new clip contains only the trimmed audio instead of the entire audio of the original master clip. 

1  Select an audio clip in a sequence.

2  Choose Clip > Audio Options > Render And Replace. 

A new audio clip is created and replaces the selected audio clip. The master clip (either audio clip or video clip 

containing audio) in the Project panel is untouched. 

Break a stereo track into mono tracks

The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio. 

Breaking out a stereo clip results in two mono audio clips—one for each channel. Breaking out a 5.1 surround clip 

results in six mono audio clips—five channels plus the LFE channel. The original master clip is always preserved.

1  In the Project panel, select a clip containing stereo or 5.1 surround audio.

2  Choose Clip > Audio Options > Breakout To Mono.

The resulting clips are given filenames reflecting the name of the original clip, followed by the channel names. For 

example, a stereo audio clip named Zoom becomes two files named Zoom Left and Zoom Right. The Breakout To 

Mono command doesn’t create new files, only new master clips with appropriate source channel mapping.

The Breakout To Mono command doesn’t create clips that are linked. To create mono clips that are linked, use the 

Source Channel Mappings command.
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See also 

“Linking multiple audio clips” on page 192

Break all stereo tracks into mono tracks

Adobe Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural 

clips as each clip is captured or imported. 

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2  In the Source Channel Mapping area, choose Mono from the Default Track Format drop-down menu.

3  Click OK.

Use a mono clip as stereo

You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Source Channel Mappings 

feature, you can apply a mono clip to a pair of left and right stereo channels. 

1  In the Project panel, select a mono clip.

2  Choose Clip > Audio Options > Source Channel Mappings.

3  In the Source Channel Mappings dialog box, select Mono As Stereo.

Important: You can apply the Source Channel Mappings command to a mono clip only in the Project panel, before 

the clip appears in the Timeline panel. You can’t convert a clip instance to stereo when it’s used in a mono audio track. 

Linking multiple audio clips

You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link 

audio clips in a sequence, you link only the instances of the master clips. The original master audio clips in the 

Project panel are untouched.

Linked clips remain in sync as you move them or trim them in the Timeline panel. You can apply audio effects, 

including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the 

linked clips without moving the others, out-of-sync indicators appear.

Out-of-sync indicators appear when linked clips are no longer in sync.

You can display and trim a multi-clip link in the Source Monitor. To view a track in the multi-clip link, choose from 

the Track pop-up menu. You can view and play only one channel at a time in the Source Monitor. If the linked clips 

contain markers, the Source Monitor timeline displays markers only for the displayed track. If the Source Monitor 

displays a multi-clip link from the Project panel, you can use the Overlay or Insert buttons to add the linked clips to 

separate tracks in the Timeline panel.
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Choosing track of multi-clip link in Source Monitor

The Effect Controls panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped 

together by track. You can apply effects from the Effects panel to a specific group in the Effect Controls panel.

Effects applied to audio tracks in multi-clip link displayed in Effect Controls

See also 

“Link and unlink video and audio clips” on page 151

“Edit a multi-clip link in the Source Monitor” on page 193

Link audio clips

The audio clips must have the same channel type and each clip must be on a different track. If clips are already 

linked, such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

1  If necessary, select the linked video and audio clips, and choose Clip > Unlink.

2  Do one of the following: 

• Shift-click to select a video clip and more than one audio clip on separate tracks in the Timeline panel.

• Shift-click to select more than one audio clip on separate tracks in the Timeline panel.

All audio clips must have the same track format (mono, stereo, or 5.1 surround).

3  Choose Clip > Link.

See also 

“Group clips” on page 137

Edit a multi-clip link in the Source Monitor

1  In the Timeline panel, double-click a linked clip.

2  Choose a track from the Track menu to display a specific channel.
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3  (Optional) Specify the In and Out points for a track.

Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points 

of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In 

and Out points of linked clips are the same only if they have identical durations. 

See also 

“Linking multiple audio clips” on page 192

Recording audio

About recording audio

You can record to an audio track in a new sequence or record to a new audio track in an existing sequence. The 

recording is saved as an audio clip that’s added to your project. 

Before recording audio, make sure that your computer has sound inputs. Adobe Premiere Pro supports ASIO 

(Audio Stream Input Output) devices. Many ASIO devices have connectors for connecting speaker, microphone 

cables, and breakout boxes.

If your computer has an ASIO device for connecting sound input devices, make sure that the sound device settings 

and input volume level options are properly set. Refer to your operating system’s Help for details.

In Adobe Premiere Pro, set the default device options in the Audio Hardware Preferences for specifying the input 

channel used when recording.

Once you connect input devices and make all preliminary settings, you can use the Audio Mixer in Adobe Premiere 

Pro to record audio. Use controls in the Audio Mixer to adjust the monitoring levels. An audio clip is created from 

the recording and is added to both the Timeline and Project panels.

See also 

“Record an analog source” on page 196

Capturing analog audio

If you want to use audio that isn’t yet in digital form (for example, from an analog cassette or a live microphone), 

you need to digitize it through an audio or audio/video digitizer/capture card.

The quality of digitized audio and the size of the audio file depend on the sample rate (the number of samples per 

second) and bit depth (the number of bits per sample) of the digitized audio. Also, stereo audio requires twice as 

much disk space as mono audio. These parameters, controlled in the Capture Settings section of the Project Settings 

dialog box, determine how precisely the analog audio signal is represented in digital form. Higher sample rates and 

bit depths reproduce sound at higher levels of quality, but with correspondingly larger file sizes. Capture audio 

at the highest quality settings your computer can handle, even if those settings are higher than the settings you’ll 

specify for final export or playback. This provides headroom, or extra data, that helps preserve quality when you 

adjust audio gain or apply audio effects such as equalization or dynamic range compression/expansion. Although 

the DV format can record two independent stereo audio pairs, Adobe Premiere Pro can capture only one stereo pair. 

It may be possible to select either stereo pair 1, stereo pair 2, or a mix of both, depending on the DV hardware you 

use. For details, see the documentation for the DV hardware.
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Set the location for captured audio

1  Choose Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS).

2  For Captured Audio, select a location and click OK.

Record a voice-over

1  Connect the microphone to the mic-level input jack on the computer or sound card. If necessary, choose Edit > 

Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac OS) to 

configure the input device.

2  If you want to preview the Timeline panel as you record, position the current-time indicator in the Timeline 

panel a few seconds before the time when you want the voice-over to begin.

3  In the Audio Mixer, click the Record Enable button  for any tracks on which you want to record audio.

Audio Mixer recording controls
A. Record Enable button for track  B. Record button for Audio Mixer  

4  In the Audio Mixer, click the Record button for the sequence. Adobe Premiere Pro prepares the sequence for 

recording but moves the playhead only when you press the Play button.

5  Select Meter Input(s) Only in the Audio Mixer menu to meter only the sound card’s inputs. 

6  Test the input levels by speaking into the microphone. 

7  When you finish testing, deselect Meter Input(s) Only to meter the project’s audio tracks also.

8  Speak into the microphone again. Watch the Audio Mixer level meters to ensure that the input levels for 

record-enabled tracks are high but not clipping.

9  Click the Play button in the Audio Mixer, and then start speaking the voice-over.

See also 

“About audio” on page 182

A

B
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Record an analog source

You can record audio from an analog source device, such as a cassette deck or turntable.

1  Connect the analog source to the appropriate input jack on the computer or sound card. If necessary, choose 

Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac OS) to 

configure the input device.

2  If you want to preview the Timeline panel as you record, position the current-time indicator in the Timeline 

panel a few seconds before the time when you want the recording to begin.

3  In the Audio Mixer, click the Record Enable button  for any tracks on which you want to record audio.

4  In the Audio Mixer, click the Record button for the sequence. Adobe Premiere Pro prepares the sequence for 

recording but moves the playhead only when you press the Play button.

5  Select Meter Input(s) Only in the Audio Mixer panel menu to meter only the sound card’s inputs. 

6  Test the input levels by playing a selection from the analog source. 

7  When you finish testing, deselect Meter Input(s) Only in the Audio Mixer panel menu to meter the project’s 

audio tracks also.

8  Play a selection from the analog source again. Watch the Audio Mixer level meters to ensure that the input levels 

for record-enabled tracks are high but not clipping.

9  Click the Play button in the Audio Mixer, and then press Play on the source device.

See also 

“About audio” on page 182

Prepare the input channel for recording

When you enable recording for a track, the track can record from the Default Device channel specified in the Audio 

Hardware Preferences dialog box. This dialog box includes the ASIO Settings button, which you use to enable audio 

inputs connected to the computer. Submix and master tracks always receive audio from tracks within the sequence, 

so recording and track input options are unavailable for them.

❖ Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware 

(Mac OS), and set the following options:

Default Device Determines which connected audio device is routed into and out of Adobe Premiere Pro. Select the 

ASIO drivers for the audio device. If the sound card doesn’t have manufacturer-supplied ASIO drivers, choose 

Premiere Pro Windows Sound for this setting. For a device to be available, an up-to-date driver must be properly 

installed in Windows. In addition, if you want to input more than two stereo channels or monitor 5.1 surround 

audio, the device driver must comply with the ASIO (Audio Stream Input Output) specification. If it doesn’t, only 

stereo inputs and outputs will be available, regardless of the number of hardware inputs and outputs that are 

connected.

ASIO Settings (Windows only) Specifies the ASIO settings for the selected device. The settings in this dialog box are 

set by the device and driver you use, not by Adobe Premiere Pro. See the documentation for the ASIO device and 

driver you use.

Buffersize (Mac OS only) Specifies the size of the buffer, in kilobytes, that Adobe Premiere Pro uses for recording 

audio.
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Record audio

After you set up the audio hardware on your computer and specify the input audio device in Premiere Pro Audio 

Hardware Preferences, you’re ready to record.

1  Make sure that the input device (microphone or other audio device) is connected properly to the computer.

2  In the Audio Mixer, click the Enable Track For Recording icon  for the track into which you want to record 

audio.

3  (Optional) If necessary, add an audio track appropriate for the number of channels you will record. For example, 

if you’re recording voice with a single monaural microphone, you should record to a mono audio track. See “Work 

with tracks” on page 104.

4  Choose the recording input channel from the Track Input Channel pop-up menu.

Note: The Track Input Channel pop-up menu appears after you click the Enable Track For Recording icon.

5  Repeat steps 3 and 4 as necessary if you’re recording to multiple tracks.

6  (Optional) Create a new sequence.

Note: It’s also possible to record to an existing sequence. Doing so is useful for recording voice-overs. You can record 

your voice while watching the playback of the sequence. When you record voice-overs to an existing sequence, it’s good 

practice to click the Solo Track icon  in the Audio Mixer for the track that you’re recording to. Clicking the icon 

mutes the other audio tracks.

7  (Optional) Select the audio track that you want to record to. 

8  (Optional) Adjust the levels on the input device to achieve the proper recording level.

9  Click the Record icon  at the bottom of the Audio Mixer to enter Record mode.

10  Click the Play button  to start recording.

11  If necessary, adjust the track volume slider up (louder) or down (quieter) as you record to maintain the monitor 

level you want. 

The red indicators at the top of the VU meters light up if the audio is clipped. Make sure that the audio level isn’t 

loud enough to cause clipping. Generally, loud audio registers near 0dB, and quiet audio registers around -18dB. 

12  Click the Stop icon  to stop recording.

The recorded audio appears as a clip in the audio track and as a master clip in the Project panel. You can always 

select the clip in the Project panel and rename or delete it. 

Mute input during recording

Muting input can prevent feedback or echo when the computer is connected to speakers.

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2  Select Mute Input During Timeline Recording.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

198

Adjusting volume levels

Adjusting gain and volume

Gain generally refers to the input level or volume in clips. Volume generally refers to the output level or the volume 

in sequence clips or tracks. You can set gain or volume levels to make levels more consistent among tracks or clips, 

or to adjust a track’s or clip’s audio signal when it’s too high or too low. Keep in mind, however, that if the level of 

an audio clip was set too low when it was digitized, increasing the gain or volume might simply amplify noise. For 

best results, follow the standard practice of recording or digitizing source audio at the optimum level; this practice 

allows you to concentrate on adjusting track levels.

You use the Audio Gain command to adjust the gain level for a selected clip. The Audio Gain command is 

independent of the output level settings in the Audio Mixer and the Timeline panel, but its value is combined with 

the track level for the final mix. 

You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, 

you use the same methods to adjust the volume as you do to set other effect options. In terms of editing, it’s often 

simpler to adjust the Volume effect in the Timeline panel. 

You control track levels in the Audio Mixer or the Timeline panel. Although you control track levels primarily 

through the Audio Mixer, you can also do so using audio track keyframes in the Timeline panel. Because track 

keyframes represent mixer automation settings, they affect output only if automation is set to Read, Touch, or Latch. 

See also 

“Activate keyframing” on page 286

“About recording audio changes” on page 206

Specify the gain level for a clip

1  Do one of the following:

• If you want to adjust the gain of a master clip so that all instances of the clip added to the Timeline panel have the 

same gain level, select the master clip in the Project panel.

• If you want to adjust the gain of just one instance of a master clip already in a sequence, select the clip in the 

Timeline panel.

2  Choose Clip > Audio Options > Audio Gain. 

3  Do one of the following, and then click OK:

• Enter a Gain value. (0.0 dB equals the clip’s original gain.)

• Click Normalize to optimize a clip’s audio gain automatically. Adobe Premiere Pro examines levels in the clip. It 

then determines how much to adjust the audio so that the strongest signals in the clip don’t exceed the ceiling 

level (0dB) and create distortion. The displayed value indicates the amount of gain Adobe Premiere Pro automat-

ically applied.

Adjust volume in the Timeline panel

You can adjust the volume level of a whole clip or track, or have the volume change over time using the rubberband 

in an audio track of the Timeline panel.

1  Expand the audio track’s view by clicking the triangle next to the audio track name.
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2  In the audio track header, click the Show Keyframes button , and choose one of the following from the pop-up 

menu: 

Show Clip Keyframes Lets you animate audio effects for a clip, including Volume Level.

Show Clip Volume Lets you change only a clip’s Volume Level.

Show Track Keyframes Lets you animate many audio track effects, including Volume, Mute, and Balance.

Show Track Volume Lets you change only a track’s volume level.

3  If one of the Keyframes settings is selected, do one of the following:

• If Show Clip Keyframes is selected, choose Volume > Level from the drop-down menu at the head of the clip in 

the audio track.

• If Show Track Keyframes is selected, choose Track > Volume from the drop-down menu at the head of the clip 

in the audio track.

Note: Volume adjustment should be enabled by default.

4  Use either the Selection tool or the Pen tool to move the Volume level rubberband up (increase volume) or down 

(decrease volume).

Note: If you want the Volume effect to change over time, place the current-time indicator  at the location for each 

change, click the Add/Remove Keyframe button  in the audio track header, and drag the keyframe up (louder) or 

down (quieter).

See also 

“Working with keyframes” on page 282

“Adjusting gain and volume” on page 198

“Select keyframes” on page 287

Apply a volume level to several clips

1  In the Timeline, adjust the volume of a single clip to the desired level.

2  Choose Edit > Copy.

3  Drag a marquee over the other clips you want to change.

4  Choose Edit > Paste Attributes.

Note: This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls

1  Select an audio clip in a sequence.

2  In the Effect Controls panel, click the triangle next to Volume to expand the effect.

3  Do any of the following:

• Enter a value for the level. A negative value decreases the volume level and a positive value increases the volume 

level. A value of 0.0 represents the original clip’s volume level without adjustment.

• Click the triangle next to Level to expand the effect options, and then use the slider to adjust the volume level. 

A keyframe is automatically created at the beginning of the clip’s timeline in the Effect Controls panel.
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4  (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level 

graph in the Effect Controls panel. 

Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also 

adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.

See also 

“Edit keyframe graphs” on page 289

Set track volume in the Audio Mixer

❖ In the Audio Mixer, adjust the track’s volume setting.

Note: You can use this procedure when automation isn’t applied to a track. If levels vary over time because track 

automation keyframes are already applied, you may be able to adjust the track level uniformly by sending it to a 

submix and setting the submix level.

Mute a track in the Audio Mixer

❖ Click the track’s Speaker icon in the Audio Mixer.

Note: Muting doesn’t affect pre-fader items such as effects and sends. Also, the state of the Mute Track button is subject 

to the automation settings in effect. If you want to silence track output completely, click the track’s Speaker icon in the 

Timeline panel.

See also 

“About recording audio changes” on page 206

Mix tracks in the Audio Mixer

You can set volume levels of two or more audio tracks, relative to one another, using the Audio Mixer. For example, 

you can raise the volume of a narrator’s voice on one audio track while simultaneously decreasing the volume of the 

background music on another track. Also, you can raise or lower the overall volume level of the complete mix, which 

contains the audio from all tracks selected. The Audio Mixer lets you make these adjustments in real time while you 

listen to playback from desired tracks. By default, the Audio Mixer volume adjustments made for each audio track 

are saved in Track Volume keyframes visible on that track in the Timeline panel. Volume adjustments made for the 

whole mix are saved in Track Volume keyframes visible in the Master audio track in the Timeline panel.

1  Select a sequence that contains audio in two or more audio tracks.

2  Select Window > Workspace > Audio.

The Audio Mixer panel appears in the central drop zone, with each audio track of the Timeline panel assigned to its 

own bus on the mixer.

3  In the Timeline panel, for each audio track, click the Show Keyframes button . Then choose Show Track 

Volume from the drop-down menu.

4  Toward the bottom left of the Audio Mixer panel, click the Play button  to play the sequence and monitor its 

audio.

5  Move the volume slider for any audio track up or down to increase or decrease its volume as you monitor the 

sound.
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6  Move the volume slider for the Master track up or down to increase or decrease the volume of the whole mix as 

you monitor the sound.

Track Volume keyframes appear in each of the tracks for which you made volume adjustments, including the 

Master track.

See also 

“Select keyframes” on page 287

“Delete keyframes” on page 289

Audio transitions

Work with audio transitions

You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video transition. For 

a crossfade, you add an audio transition between two adjacent audio clips on the same track. Adobe Premiere Pro 

includes two types of crossfade: Constant Gain and Constant Power. 

The Constant Gain crossfade changes audio at a constant rate in and out as it transitions between clips. This 

crossfade can sometimes sound abrupt.

The Constant Power crossfade creates a smooth, gradual transition, analogous to the dissolve transition between 

video clips. This crossfade decreases audio for the first clip slowly at first and then quickly toward the end of the 

transition. For the second clip, this crossfade increases audio quickly at first and then more slowly toward the end 

of the transition.

To set a default duration for the audio transitions, choose Edit > Preferences > General (Windows) or Premiere 

Pro > Preferences > General (Mac OS). In the Preferences dialog box, enter a value for the Audio Transition Default 

Duration.

See also 

“Clip handles and transitions” on page 173

“Transition workflow” on page 172

Specify the default audio transition

1  Right-click (Windows) or Control-click (Mac OS) either Constant Gain or Constant Power in the Effects panel.

2  Choose Set Selected As Default Transition from the context menu.

Set the default duration for audio transitions

1  Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2  In the Preferences dialog box, enter a value for the Audio Transition Default Duration.

Crossfade between audio clips

1  If necessary, click the triangle to the left of each track name in the Timeline panel to expand the audio tracks that 

you want to crossfade. 
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2  Make sure that the two audio clips are adjacent, and that both clips are trimmed.

3  Do one of the following:

• To add the default audio transition, move the current-time indicator to the edit point between the clips, and 

choose Sequence > Apply Audio Transition.

• To add an audio transition other than the default, expand the Audio Transitions bin in the Effects panel and drag 

the audio transition to the Timeline panel, on the edit point between the two clips you want to crossfade.

Fade in or fade out clip audio

1  Make sure that the audio track is expanded in the Timeline panel. If necessary, click the triangle to the left of the 

track name to expand the audio tracks that you want to crossfade. 

2  Do any of the following:

• To fade in a clip’s audio, drag an audio transition from the Effects panel to the Timeline panel so that it snaps to 

the In point of the audio clip. You can also double-click the applied transition in the Effects Controls and choose 

Start At Cut from the Alignment pop-up menu.

• To fade out a clip’s audio, drag an audio transition from the Effects panel to the Timeline panel so that it snaps 

to the Out point of the audio clip. You can also double-click the applied transition in the Effect Controls panel 

and choose End At Cut from the Alignment pop-up menu.

Adjust or customize an audio transition

❖ Do any of the following:

• To edit an audio transition, double-click the transition in the Timeline panel and adjust the transition in the 

Effect Controls panel. 

• To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume keyframe graph instead of 

applying a transition.

See also 

“Adjusting gain and volume” on page 198

Applying effects to audio

Applying audio effects to clips

In the Effects panel, you can find audio effects inside the Audio Effects bin. Depending on the number of channels 

in the audio track, you apply effects from either the 5.1, Stereo, or Mono bins. 

You apply and edit audio clip effects much as you apply effects to video clips: Select a clip in the Timeline panel and 

drag an audio effect onto the clip or into the Effect Controls panel, and then adjust the effect options in the Effect 

Controls panel. You adjust options by entering values, dragging sliders, scrubbing underlined text, or manipulating 

the graph in the Effect Controls timeline.

Note: The Volume effect is a fixed effect that is automatically applied to every sequence clip containing audio. The 

Volume effect can be adjusted in the Effect Controls panel or by manipulating the graph in the Timeline panel.
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Applying audio effects in the Audio Mixer

In the Audio Mixer, track effect options are controlled after an effect is selected in the Effects And Sends panel. If 

the Effects And Sends panel isn’t visible, display it by clicking the Show/Hide Effects And Sends triangle on the left 

side of the Audio Mixer. The Effects And Sends panel contains Effect Selection pop-up menus to apply up to five 

track effects. Adobe Premiere Pro processes effects in the order they are listed and feeds the result of an effect into 

the next effect in the list; therefore, changing the order can change the results. The effects list also provides full 

control over VST plug-ins you’ve added. Effects applied in the Audio Mixer can also be viewed and edited in the 

Timeline panel.

An effect can be applied pre-fader or post-fader. The difference is whether the effect is applied before or after the 

application of the track’s fader. Effects are pre-fader by default. 

In the Audio Mixer, effect options that change over time can be recorded using the automation options or specified 

in the Timeline panel by using keyframes.

Audio effects
A. Name of applied effect, and effect pop-up menu  B. Effect bypass  C. Control knob for selected effect property  D. Effect properties pop-up 
menu  

If you plan to use the same effect repeatedly, consider conserving system resources by sharing effects through a 

submix. Create a submix, apply the effect to the submix, and use sends to route tracks to the submix for effects 

processing.

See also 

“Working with VST effects” on page 204

“About recording audio changes” on page 206

“Route tracks with sends” on page 211

“Work with submixes” on page 210

Apply a track effect in the Audio Mixer

1  (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends 

triangle at the left of the Audio Mixer.

2  In the track that you want to apply an effect, click the Effect Selection triangle and choose an effect from the 

pop-up menu.

A 

C 

B 

D 
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Consider planning the order of track effects before applying them because you can’t drag an effect to a different 

position in the Effects And Sends panel. 

3  If needed, choose the effect parameter you want to edit from the pop-up menu at the bottom of the Effects And 

Sends panel.

4  Use the controls above the parameter pop-up menu to adjust the effect options.

Note: For certain VST plug-in effects, you can adjust the effect options in a separate panel containing option controls. 

Double-click the track effect name to open a VST editor panel.

Designate a track effect as pre-fader or post-fader

❖ In the Effects And Sends panel of the Audio Mixer, right-click (Windows) or Control-click (Mac OS) an effect 

and choose Pre-Fader or Post-Fader.

Edit track effects in the Timeline panel

1  In the Timeline panel, expand a track’s view, if necessary, by clicking the triangle next to the track name.

2  Click the Show Keyframes button , and choose Show Track Keyframes from the menu.

3  Click the pop-up menu at the top left corner of the track (it appears with Track:Volume as the default selection); 

then choose the effect name and property from the pop-up menu. (Pre-fader effects appear at the top of the menu; 

post-fader effects appear at the bottom. The numbers in the effect names refer to their position in the track effects 

list [rendering order]).

4  Use the Pen tool to adjust the level uniformly (if keyframes haven’t been added) or to add or edit keyframes. 

See also 

“Working with keyframes” on page 282

Remove or bypass a track effect in the Audio Mixer

❖ In the effects list in the Audio Mixer, do one of the following:

• To remove a track effect, click the triangle to the right of the effect you want to remove, and choose None.

• To bypass a track effect, click the Effects Bypass button  near the bottom of the effects list until it appears with 

a slash.

Working with VST effects

Adobe Premiere Pro supports the Steinberg VST (Virtual Studio Technology) audio plug-in format so that you can 

add VST audio effects from third-party vendors. Adobe Premiere Pro includes VST plug-in effects that are available 

in both the Audio Mixer and the Effect Controls panel. Track-based VST plug-ins may provide additional controls. 

Apply VST effects the same way you apply other audio effects to tracks or clips.

In the Effects And Sends panels of the Audio Mixer, VST effects appear in the Effect Selection pop-up menus. In the 

Effects panel, they appear in the Audio Effects bin so you can apply them to individual clips. In most cases, VST 

effects appear in the Audio Effects bin and track type that corresponds to the number of channels the effect supports. 

For example, stereo VST effects appear in the Audio Mixer track effect pop-up menus for stereo tracks only, and in 

the Stereo bin in the Audio Effects bin in the Effects panel. After you apply any VST effect, you can open a window 

with all of its controls. You can leave multiple VST editor windows open as long as you want, such as when 

automating effects, but Adobe Premiere Pro closes all VST editor windows when you close the project.
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If you previously installed a VST-compatible application other than Adobe Premiere Pro, Adobe Premiere Pro finds 

VST effects in the VST folder that already exists. Inside the Plug-ins folder of the Adobe Premiere Pro application 

folder, there is also a VSTPlugins folder with plug-ins that are used only by Adobe Premiere Pro.

Note: When you use a VST effect not provided by Adobe, the specific control layout and results of the plug-in are the 

responsibility of the plug-in manufacturer. Adobe Premiere Pro only displays the controls and processes the results.

See also 

“Applying audio effects in the Audio Mixer” on page 203

Adjust a VST effect in a VST Editor panel

The Audio Mixer lets you open a VST editor panel, for certain VST effects, to adjust the effect options.

Note: You can’t open a VST editor window from the Effect Controls panel.

1  If necessary to display the Effects and Sends panel, click the Show/Hide Effects And Sends triangle on the left side 

of the Audio Mixer.

2  In the Effects And Sends panel, click one of the downward-pointing triangles in the Effect Selection section, and 

select the name of an effect.

3  Double-click the effect name.

The VST editor panel opens. This panel can be docked or grouped like any other panel.

4  In the VST editor window, specify the options.

Note: The option controls for VST plug-in effects are also available at the bottom of the Effects And Sends panel.

VST Editor panel for DeNoiser effect

Select a preset for a VST effect

❖ Right-click (Windows) or Control-click (Mac OS) the effect name in the Effects And Sends panel of the Audio 

Mixer, and choose a preset listed at the bottom of the pop-up menu.

Note: If an effect doesn’t support presets, Default is the only choice. Default resets all option values for the effect.
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Recording audio mixes

About recording audio changes

Using the Audio Mixer, you can apply changes to audio tracks as a sequence plays back. You can instantly hear the 

results of any changes you make. You can control the volume, pan, and mute settings of a track or its sends. You can 

control all effect options for track effects, including the bypass setting.

The Audio Mixer records the changes as track keyframes in the audio tracks. It doesn’t make changes to the source 

clips.

It’s best to make adjustments to multitrack sequences one track at a time. Ride the controls on one track while 

playing a sequence. Then play it again from the beginning while riding the controls on another track. The changes 

you made to the first track are preserved if you set the track’s automation setting to Off or Read.

See also 

“Working with keyframes” on page 282

Record changes to sound tracks

Each channel of the Audio Mixer corresponds to an audio track in the Timeline. You can use the controls in each 

Audio Mixer channel to record changes to its corresponding audio track. For example, to vary the volume level of 

clips in the Audio 1 track, use the Volume slider in the Audio 1 channel of the Audio Mixer.

1  In the Timeline panel or Audio Mixer panel, set the current time to the point where you want to start recording 

automation changes. 

Note: In the Audio Mixer, you can set the current time at the top left corner of the panel.

2  In the Audio Mixer, choose an automation mode from the Automation Mode menu at the top of each track you 

want to change. To record changes, choose a mode other than Off or Read. (See “Audio Mixer automation modes” 

on page 207)

3  (Optional) To protect the settings of a property during the Write automation mode, right-click (Windows) or 

Control-click (Mac OS) an effect or send and then choose Safe During Write from the pop-up menu.

4  In the Audio Mixer, do one of the following:

• To start automation, click the Play button  in the Audio Mixer.

• To play the sequence in a continuous loop, click the Loop button .

• To play from the In point to the Out point, click the Play In To Out button . 

5  As the audio plays back, adjust the options of any automatable property.

6  To stop automation, click the Stop button .

7  To preview changes, change the current time to the beginning of your changes, and click the Play button  

8  To view the keyframes you created, do the following:

a  Click the Show Keyframes button  at the head of the audio track you changed, and select Show Track 

Keyframes.

b  Click the clip header toward the top left of an audio clip you changed, and choose from the drop-down menu the 

type of change you recorded. For example, if you changed the volume, choose Track > Volume.
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This step will show the keyframes you recorded with the Audio Mixer along the yellow change line. You can edit 

these keyframes like any others in the Timeline.

Preserve a track property while recording an audio mix

You can preserve the settings of a property while recording an audio mix, preventing a selected property from being 

edited. It protects that property across all tracks in a sequence.

❖ In the Effects And Sends panel for a track, right-click (Windows) or Control-click (Mac OS) an effect or send and 

choose Safe During Write from the pop-up menu.

Note: Use the Audio Mixer to automate track properties only, not clip properties. You can edit clip keyframes by 

selecting the clip and using the Effect Controls panel or Timeline panel.

Audio Mixer automation modes

Automation modes are set in the pop-up menu at the top of each track. For example, drag a track’s volume fader or 

pan control during playback. When you replay the audio with the track’s automation pop-up menu set to Read, 

Touch, or Latch, Adobe Premiere Pro plays back the track with the adjustments you made. As you make adjust-

ments in channels of the Audio Mixer, Adobe Premiere Pro applies the changes to their respective tracks by creating 

track keyframes in the Timeline panel. Conversely, audio track keyframes you add or edit in the Timeline panel set 

values (such as fader positions) in the Audio Mixer.

For each audio track, the selection in the automation options menu determines the track’s automation state during 

the mixing process:

Off Ignores the track’s stored settings during playback. Off allows real-time use of Audio Mixer controls without 

interference from existing keyframes. However, changes to the audio track aren’t recorded in Off mode.

Read Reads the track’s keyframes and uses them to control the track during playback. If a track has no keyframes, 

adjusting a track option (such as volume) affects the entire track uniformly. If you adjust an option for a track that’s 

set to Read automation, the option returns to its former value (before the current automated changes were recorded) 

when you stop adjusting it. The rate of return is determined by the Automatch Time preference.

Write Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and 

creates corresponding track keyframes in the Timeline panel. Write mode writes automation as soon as playback 

starts without waiting for a setting to change. You can modify this behavior by choosing the Switch To Touch After 

Write command from the Audio Mixer menu. After playback stops or a playback loop cycle is completed, the Switch 

To Touch After Write command switches all Write mode tracks to Touch mode.

Latch Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial 

property settings are from the previous adjustment. 

Touch Identical to Write, except that automation doesn’t start until you begin adjusting a property. When you stop 

adjusting a property, its option settings return to their previous state before the current automated changes were 

recorded. The rate of return is determined by the Automatch Time audio preference.

Set Automatch Time for Touch mode

When you stop adjusting an effect property in Touch mode, the property returns to its initial value. The Automatch 

Time preference specifies the time for an effect property to return to its initial value.

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2  Enter a value for Automatch Time and then click OK.
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Specify the automated keyframe creation

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, 

degrading performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and 

minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to 

providing other benefits, this preference makes editing individual keyframes easier because they are less densely 

arranged on the keyframe graph.

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2  In the Automation Keyframe Optimizations area, select one or both of the following options, and then click OK:

Linear Keyframe Thinning Creates keyframes only at points that don’t have a linear relationship to the start and end 

keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, Adobe 

Premiere Pro creates keyframes only at the points that represent an increase in value from the beginning (0 dB) and 

ending (–12 dB) keyframes. If you don’t select this option, Adobe Premiere Pro may create several incremental 

keyframes of identical values between those two points, depending on the speed at which you change the value. This 

option is selected by default. 

Minimal Time Interval Thinning Creates keyframes only at intervals larger than the value you specify. Enter a value 

between 1 and 2000 milliseconds.

Panning and balancing

About panning and balancing

By default, all audio tracks output to the sequence’s master audio track. Because tracks may contain different 

numbers of channels than the master (depending on whether they are mono, stereo, or 5.1 surround tracks), it’s 

necessary to control what happens when a track outputs to another track containing a different number of channels.

Panning is the moving of audio from one channel to another. You can use panning to position an audio channel 

within a multichannel track. For example, if a car drives by on the right side of a video frame, you can pan the 

channel with the car’s audio so that you hear it on the right side of the multichannel audio field. 

Balancing redistributes multichannel audio track channels among the channels of another multichannel track. 

Balancing is distinct from panning in that spatial information is already encoded in multiple channels. Balancing 

simply alters their relative proportions.

Note: If necessary, you can balance a clip by applying the Balance audio effect. Do so only after you determine that 

track balancing isn’t sufficient.

The relation between the number of channels in an audio track and the number of channels in the output track 

(often the master track) determines whether the pan and balance options are available for an audio track. In the 

Audio Mixer, the number of level meters in a track indicates the number of channels for that track with the output 

track displayed in the Track Output Assignment pop-up menu at the bottom of each track. The following rules 

determine whether a track’s audio can be panned or balanced in its output track:

• When you output a mono track to a stereo or 5.1 surround track, you can pan it.

• When you output a stereo track to a stereo or 5.1 surround track, you can balance it.

• When the output track contains fewer channels than in the other audio tracks, Adobe Premiere Pro downmixes 

the audio to the number of channels in the output track.
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• When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing 

aren’t available. The channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include submix tracks. Submix tracks 

can be both an output destination of other audio tracks and an audio source to the master track (or other submix 

tracks). Therefore, the number of channels in a submix track affects the pan or balance controls available in tracks 

that output to it, and the number of channels in the submix’s output track affect whether panning or balancing is 

available for that submix track.

See also 

“Downmixing to fewer channels” on page 213

“Work with submixes” on page 210

Panning and balancing in the Audio Mixer

The Audio Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo track 

outputs to a stereo track. You rotate the knob to pan or balance audio between the left and right output track 

channels. A square tray appears when a mono or stereo track outputs to a 5.1 surround track. The tray depicts the 

two-dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to pan or balance audio 

among the five speakers, which are represented by pockets around the edge of the tray. The tray also includes 

controls for adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan 

control appears if a track outputs to a submix or master track that contains the same number of channels or fewer; 

therefore, a pan or balance control is never available for a 5.1 surround track. A master track doesn’t contain a pan 

or balance control because it’s never routed to another track. However, panning or balancing an entire sequence is 

possible when you use the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Mixer, or in the Timeline panel by applying keyframes to a 

track’s Pan options.

Panning and balancing controls
A. Stereo pan/balance knob  B. 5.1 surround pan/balance tray  C. Center percentage  

A CB
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For best results monitoring pan or balance settings, make sure that each of the computer or audio card’s outputs is 

connected to the correct speaker, and make sure that positive and negative wires are connected consistently across 

all speakers.

See also 

“Working with keyframes” on page 282

Pan or balance a stereo track

❖ In the Audio Mixer, do one of the following:

• Drag the pan control knob or the value below the knob.

• Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).

Pan or balance a 5.1 surround track

1  In the Audio Mixer, click and drag the puck anywhere within the tray. To snap the puck to a left, right, or center 

channel, drag the puck to a pocket along the edge of the tray.

2  Adjust the center channel percentage by dragging the center percentage knob.

3  If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the Bass Clef icon .

Pan or balance a track in the Timeline panel

1  In the Timeline panel, if necessary, expand a track’s view by clicking the triangle next to the track name.

2  Click the Show Keyframes button , and choose Show Track Keyframes from the pop-up menu.

3  Click Track:Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the 

pop-up menu. (For 5.1 surround audio, choose the dimension you want to edit from the Panner menu.)

4  (Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click 

the Add/Remove Keyframe icon .

5  Use the Selection tool or the Pen tool to adjust the level.

6  (Optional) If you’re adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.

See also 

“Working with keyframes” on page 282

Advanced mixing

Work with submixes

A submix is a track that combines audio signals routed to it from specific audio tracks or track sends in the same 

sequence. A submix is an intermediate step between audio tracks and the master track. Submixes are useful if you 

want to work with a number of audio tracks in the same way. For example, you can use a submix to apply identical 

audio and effect settings to three tracks of a five-track sequence. Submixes can help make the best use of your 

computer’s processing power by allowing you to apply one instance of an effect instead of multiple instances.
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Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. Submixes appear as fully 

functional tracks in both the Audio Mixer and the Timeline panel—you can edit submix track properties just as you 

edit a track containing audio clips. However, submixes are different from audio tracks in the following ways:

• Submix tracks can’t contain clips, so you can’t record to them. Therefore, they don’t contain any recording or 

device input options or clip editing properties.

• In the Audio Mixer, submixes have a darker background than other tracks.

• In the Timeline panel, submixes don’t have a Toggle Track Output icon  or a Display Style icon .

Create a submix in the Timeline panel

1  Choose Sequence > Add Tracks.

2  Specify options in the Audio Submix Tracks section, and then click OK.

Simultaneously create a submix and assign a send

1  If necessary, display the effects/sends panel in the Audio Mixer by clicking the triangle to the left of an 

automation option’s pop-up menu.

2  Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of the five sends list pop-up 

menus in the Audio Mixer.

Choosing submix type in Audio Mixer

Route a track’s output to a submix

❖ In the Audio Mixer, select the submix name from the track output menu at the bottom of the track.

Route tracks with sends

Each track contains five sends, located in the Effects And Sends panel in the Audio Mixer. Sends are often used to 

route a track’s signal to a submix track for effects processing. The submix can return the processed signal to the mix 

by routing it to the master track, or it can route the signal to another submix. A send includes a level knob that 

controls the ratio of the send track volume to the submix volume. This value is called the wet/dry ratio, with “wet” 

referring to the effects-processed submix signal and “dry” referring to the signal from the send track. A wet/dry ratio 

of 100% indicates that the wet signal is output at full strength. The submix volume affects the wet signal, and the 

send track’s volume affects the dry signal.
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A send can be applied pre-fader or post-fader, and the outcome is that the track audio is sent either before or after 

the track’s volume fader is applied. With a pre-fader send, adjusting the track fader doesn’t affect the output level 

from the send. A post-fader send maintains the wet/dry ratio, fading the wet and dry signals simultaneously as you 

adjust the send track’s volume.

See also 

“Routing track output” on page 214

Send a track to a submix

1  (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends 

triangle at the left side of the Audio Mixer.

2  In the Effects And Sends panel, do one of the following:

• To send to an existing submix, click a Send Assignment Selection triangle and choose a submix name from the 

pop-up menu.

• To create and send a new submix, click a Send Assignment Selection triangle and choose one of the following: 

Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix.

Sends
A. Name of submix assigned to send, and Send Assignment pop-up menu  B. Send mute  C. Control knob for selected send property  D. Send 
Properties pop-up menu   

Edit Send settings

1  (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends 

triangle at the left of the Audio Mixer.

2  In the Effects And Sends panel, click the Send Assignment Selection triangle and choose a send from the pop-up menu.

3  (Optional) Choose the send property you want to edit from the Selected Parameter menu below the selected send 

property control.

A 

C 

D 

B 
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Choosing from Selected Parameter menu 

4  Change the value of the property using the control knob above the Send Assignment Properties menu at the 

bottom of the sends list.

Work with sends

1  (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends 

triangle at the left side of the Audio Mixer.

2  Do any of the following:

• To designate a send as a pre-fader or post-fader, right-click (Windows) or Control-click (Mac OS) a send and 

choose Pre-Fader or Post-Fader from the context menu.

• To mute a send, click the Send Mute button  next to the send control knob for the selected send property.

• To delete a send, choose None from the Send Assignment Selection pop-up menu.

Downmixing to fewer channels

Whenever you route track output to a track or device with fewer channels, Adobe Premiere Pro must downmix the 

audio to the number of channels in the destination track. Downmixing is often practical or necessary because a 

sequence’s audio may be played back on audio gear supporting fewer audio channels than the original mix. For 

example, you might create a DVD with 5.1 surround audio, but some customers may use speaker systems or televi-

sions that support only stereo (2 channels) or mono (1 channel). However, downmixing can also occur in a project 

when you assign track output to a track that has fewer channels. Adobe Premiere Pro provides a 5.1 Mixdown Type 

option that lets you choose how to translate 5.1 surround audio into stereo or mono audio. You can choose from 

various combinations of Front channels, Rear channels, and the LFE (low-frequency effects, or subwoofer) channel.

Change 5.1 audio to stereo or mono

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2  Choose a 5.1 Mixdown Type from the pop-up menu, and click OK.
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Note: To preserve the integrity of left/right channel assignments, you may want to avoid using downmix options that 

include the LFE channel.

Routing track output

By default, track output is routed to the master track. You can also route the complete track signal to a submix track 

or master track by using the Track Output Assignment pop-up menu at the bottom of each track in the Audio 

Mixer. The output signal contains all properties specified for that track, including automation, effects, pan/balance, 

solo/mute, and fader settings. In the Audio Mixer, all submixes are grouped to the right of all audio tracks. You can 

output a track to any submix, but to prevent feedback loops, Adobe Premiere Pro allows a submix to be routed only 

to a submix to the right of it, or to the master track. The output pop-up menu lists only the tracks that follow these 

rules.

Note: It’s possible to create a send/return arrangement with an effects submix.

See also 

“Route tracks with sends” on page 211

Route or turn off track output

❖ Do any of the following:

• To route track output to another track, select a submix or Master from the Track Output Assignment pop-up 

menu at the bottom of each track in the Audio Mixer.

• To completely turn off track output, click the Toggle Track Output icon  to hide the speaker icon for a track 

in the Timeline panel. This setting causes the track to output no signal but doesn’t change its signal routing.

Editing audio in Adobe Soundbooth

About editing audio in Adobe Soundbooth

Adobe Soundbooth lets you use advanced techniques to edit audio. If you have installed Adobe Soundbooth, you 

can apply the Edit In Adobe Soundbooth command to an audio clip.

Selecting an audio-only master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Edit 

Source File opens the source file in Soundbooth. If an In/Out range was marked in Adobe Premiere Pro, these 

markers become visible in Soundbooth. When the file is saved in Soundbooth, the original file on disk is overwritten 

and all instances of the master clip, its subclips and track items are updated automatically to reflect the changes. The 

changes cannot be undone.

Selecting an audio-only or A/V master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth 

> Extract Audio extracts the audio, and generates a new project item. Edits are made to this copy in Soundbooth. 

The original master clip is preserved in the project and on disk.

Note: The Edit In Adobe Soundbooth command isn’t available for Adobe Dynamic Link clips.

Edit audio in Adobe Soundbooth

1  In the Project panel or Timeline panel, select a clip containing audio.
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2  Select Edit > Edit In Adobe Soundbooth, and choose one of the following:

Edit Source file lets Soundbooth record changes to the source file on which the master clip is based, and any sub-

clips and clip instances based on that master clip. Edit Source File works on audio-only clips, not those containing 

video.

Render And Replace renders a new audio clip that you edit in Adobe Soundbooth. The edited clip replaces the 

original clip in the Timeline panel; the original master clip in the Project panel remains untouched. Effects or 

markers applied to the original sequence clip are inherited by the edited clip. The new file appears in the Project 

panel in Adobe Premiere Pro.

Extract Audio copies the audio from the source clip into a new file that you can edit in Soundbooth. The new file 

appears in the Project panel in Adobe Premiere Pro and opens in Adobe Soundbooth.

Note: Extract Audio doesn’t replace the original audio in a video master clip. If you add the video master clip to a 

sequence and you want the edited audio to accompany the video, you need to unlink and delete the audio from the 

master clip, and then link the remaining video with the edited audio.

3  Edit and save the clip in Soundbooth.

4  Return to Adobe Premiere Pro. The audio file remains open in Soundbooth until you close it.

Undoing edits made in Adobe Soundbooth

In the Project panel, the Undo command deletes an extracted audio clip that has been edited in Soundbooth. For a 

clip in a sequence, the Undo command reverses the Render And Replace actions by returning the original audio clip 

to the sequence. In this case, the newly created audio file isn’t deleted from the Project panel.

When you choose the Undo command, the original audio is restored to the clip in the Timeline panel, but the newly 

created audio file from Adobe Soundbooth is preserved in the Project panel. 
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Chapter 10: Titles

The Titler is a versatile tool, enabling you to create, not just titles and credits, but animated composites as well.

Creating titles

About the Titler

You can think of the Titler as a collection of related panels. You can close the other panels without closing the Titler 

panel, or you can dock the panels to each other or to other parts of the interface. When the windows aren’t docked 

to the main editing interface, they always appear over the other panels, or float.

You can load more than one title into the Titler panel, and you can choose the one you want to view by choosing its 

name in the panel menu. (Click the down-pointing triangle in the Titler tab to open the panel menu.)

 Reopen a title when you want to change it or to duplicate it and base a new version on it. If you want to use a title 

in another project, you must first open its project and export the title using the File > Export > Title command. Then 

you can import it into another project as you would any other source file. 

Note: Before 2.0, Adobe Premiere Pro saved all titles as independent files separate from the project file. You can import 

titles created in older versions of Adobe Premiere Pro just as you import any footage. When you save the project, the 

imported titles are saved with the project.

Adobe Premiere Pro Titler
A. Titler tools  B. Titler main panel  C. Title properties  D. Titler actions  E. Title styles  

Create new titles

Create a new title from scratch, or use a copy of an existing title as a starting point.

Create a new title

1  Do one of the following:

• Choose File > New > Title.

D

A B C

E
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• Choose Title > New Title and then choose a title type.

• In the Project panel, press the New Item button  and choose Title.

2  Specify a name for the title and click OK.

3  Use the text and shape tools to create a new file or to customize a template.

4  Close the Titler or save the project to save the title.

Note: Titles are added to the Project panel automatically and are saved as part of the project file.

Create a title based on the current title

1  In the Titler, open or select the title on which you want to base a new title.

2  In the Title Quick Properties panel, click New Title Based On Current Title  .

3  In the New Title dialog box, enter a name for the new title and click OK.

4  Make any changes to the new title.

5  Close the Titler or save the project to save the title.

Open a title in the active project

❖ Double-click the title in the Project panel or in the Timeline panel.

Note: Titles open in the Titler, not the Source Monitor.

Show video behind the title

If you are creating a title for a specific segment of your movie, for example, to name a scene or identify a person, you 

can view a frame of that footage in the drawing area as you create the title. Viewing the frame helps you place 

elements in your title. The video frame is for your reference only; it is not saved as part of the title. 

Use the timecode controls in the Titler to specify the frame you want to display. The time display corresponds to 

the current time in the active sequence. Therefore, setting the frame in the Titler also sets the current frame in the 

Program Monitor and Timeline panel, and vice versa.

If you want to superimpose a title over another clip, add the title to the track directly above the clip. The title’s 

background becomes transparent, revealing the image of clips in lower tracks.

❖ In the Titler panel, select Show Video.

• To change the frame interactively, drag the time value next to Show Video until the frame is visible in the drawing area.

• To display the frame by specifying its timecode, click the time value next to Show Video and enter the frame’s 

timecode in the active sequence.

Note: The Show Video value uses the same time display format specified in the project settings. For example, if you are 

working in a PAL project, the Show Video value represents PAL timecode.

Import a title file

If the title you want to use is on your hard disk but not yet part of the current project, you can import it as you would 

any other source file.

1  Choose File > Import. 

2  Select a title and click Open.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

218

Note: In addition to importing Adobe Premiere Pro titles and Adobe Premiere Elements titles with the .prtl extension, 

you can import titles with the .ptl extension, created in earlier versions of Adobe Premiere. The imported titles become 

part of the current project file.

Export a title as an independent file

 You can export titles as independent files that use the .prtl file-name extension. 

1  In the Project panel, select the title you want to save as an independent file.

2  Choose File > Export > Title.

3  Specify a name and location for the title and click Save.

About the safe margins

The title-safe and action-safe margins in the drawing area of the Titler designate the safe zones. These margins are 

enabled by default.

Safe zones are useful when you edit for broadcast and videotape. Most consumer TVs use a process called overscan, 

which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. The 

amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs 

display, keep text within the title-safe margins, and all other important elements within the action-safe margins.

Note: If you are creating content for the web or for CD, the title-safe and action-safe margins do not apply to your 

project because the entire image is displayed in these media.

Choosing Safe Title Margin or Safe Action Margin from Titler panel menu
A. Safe title  B. Safe action  

Choose or create title templates

The title templates included with Adobe Premiere Pro provide numerous themes and preset layouts that make it 

quick and easy to design a title. Some templates include graphics that may be pertinent to your movie’s subject 

matter, such as new baby or vacation themes. Others include placeholder text that you can replace to create credits 

for your movie. Some templates have transparent backgrounds, represented by dark gray and light gray squares, so 

that you can see your video beneath the title; others are completely opaque. 

BA
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You can easily change any element in the template by selecting the element and either deleting it or overwriting it. 

You can also add elements to the template. After you modify the template, you can save it as a title file for use in 

current and future projects. Alternately, you can save any title you create as a template.

You can also import title files from another Adobe Premiere Pro project as templates. If you share templates 

between computers, make sure that each system includes all the fonts, textures, logos, and images used in the 

template. 

Note: When you apply a new template, its content replaces any content currently in the Titler.

See also 

“Add images to titles” on page 228

“Add a texture for text or object” on page 233

Load a template for a new title

1  Choose Title > New Title > Based On Template.

2  Click the triangle next to a category name to expand it. 

3  Select the template, and then click OK.

Import a saved title file as a template

1  With a title open, choose Title > Templates.

2  Choose Import File As Template from the Templates menu.

3  Select a file, and click Open (Windows) or Choose (Mac OS). You can import only Adobe Premiere Pro title files 

(.prtl) as templates.

4  Give the template a name and then click OK.

Set or restore a default template

❖ With a title open, click the Templates button  and select a template.

• To set a default template, choose Set Template As Default Still from the Templates menu. The default template 

loads each time you open the Titler.

• To restore the default set of templates, choose Restore Default Templates from the Templates menu and click 

Close.

Rename or delete a template

❖ With a title open, click the Templates button  and select a template.

• To rename a template, choose Rename Template from the Templates menu. Type a name in the Name text box, 

and click OK.

• To delete a template, choose Delete Template from the Templates menu, and then click Yes.

Note: If you delete a template using this procedure, it is removed from the hard disk. 

Create a template from an open title

1  With a title open, click the Templates button .

2  Click the Templates menu button . Choose Import Current Title As Template. 
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3  Enter a name for the title template, and then click OK.

Adding text to titles

Enter text in titles

When adding text to a title, you can use any font on your system, including Type 1 (PostScript®), OpenType®, and 

TrueType fonts. Installing Premiere Pro (and other Adobe applications) adds fonts to the shared Adobe resources.

Depending on the tool you choose in the Titler, you can create point text or paragraph text. When you create point 

text, you specify an insertion point where you want to begin typing. Typing continues on a single line unless you 

enable the word wrap feature, which continues the text on a new line when it reaches the edge of the title-safe area. 

When you create paragraph text, you specify a text box in which the text fits. The text in a text box wraps automat-

ically within the borders of the box.

Dragging the corner handle of a point text object scales the text, whereas dragging the corner of a text box reflows 

the text it contains. If a text box is too small to contain the characters you type, you can resize it to reveal the hidden 

text. Text boxes that contain hidden characters have a plus sign (+) on the right side of the box.

You can also create path text. Instead of following a straight baseline, path text follows a curve you create.

Any kind of text can be oriented horizontally or vertically along its baseline or path.

See also 

“Work with paragraph text” on page 223

“Create shapes” on page 224

“Transform objects in titles” on page 230

“Format text in titles” on page 221

Type text without boundaries

1  Open the Titler Tools panel.

• To type horizontal text, click the Type tool .

• To type vertical text, click the Vertical Type tool .

2  In the drawing area, click where you want to begin, and then type the text.

Note: By default, text does not wrap. To make it wrap when it reaches the title-safe margin, choose Title > Word Wrap. 

When Word Wrap is deselected, press Enter (Windows) or Return (Mac OS) to begin a new line.

3  When you finish typing, choose the Selection tool and click outside the text box area.

Type horizontal or vertical text in a text box

1  Open the Titler Tools panel.

• To type horizontal text, click the Area Type tool .

• To type vertical text, click the Vertical Area Type tool .

2  In the drawing area, drag to create a text box.

3  Type the text. The text wraps when it reaches the boundaries of the text box.
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4  When you finish typing, choose the Selection tool and click outside the text box.

Note: Resizing the text box created with the Horizontal or Vertical Area Type tool resizes only the visible area of the 

box; the text remains the same size.

Type text along a path

1  In the Titler, click the Path Type tool  or the Vertical Path Type tool . Using the path type tools is similar 

to drawing with a pen tool. 

2  In the drawing area, click where you want the text to begin.

3  Click or drag to create a second point.

4  Continue clicking until you create the path shape you want.

5  Type the text. When you type, the text begins along the top or right edge of the path. If necessary, adjust the path 

by dragging the anchor points. 

Note: Resizing the text box created in this mode resizes only the visible area; the text remains the same size.

6  When you finish, choose the Selection tool and click outside the text box.

Edit and select text

❖ Using the Selection tool, double-click the text at the point you want to edit or begin a selection. The tool changes 

to the Type tool, and a cursor indicates the insertion point.

• To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.

• To select a single character or group of contiguous characters, drag from the insertion point cursor to highlight 

the characters.

You can format selected text using controls in the Titler main panel, the Title Properties panel, or menu commands. 

To format an entire text or graphic object, click the object and then modify its properties.

Format text in titles

Whereas some object properties—such as fill color and shadow—are common to all objects you create in the Titler, 

other properties are unique to text objects. Controls for font, font style, and type alignment are in the Titler panel 

above the drawing area. Other options are available in the Title Properties panel and the Title menu of the main 

menu bar.

At any time, you can change the fonts that you use for your titles. The Font Browser displays all of your installed 

fonts using a set of default characters, which you can customize. 

When you choose a font in the Font Browser, it immediately applies to your title. The Font Browser remains open 

so that you can preview another font.

Note: If you share title files with other users, make sure that their computers have the fonts that you used to create the 

shared title.

Specify a font

❖ Select the text and do one of the following:

• Choose Title > Font and choose a font from the menu.

• In the Title Properties panel, click the Font Family triangle to open the drop-down menu, and select a font.
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Change the font size

❖ Select the text and do one of the following:

• Choose Title > Size and choose a font size.

• Change the Font Size value in the Title Properties panel.

Change text orientation

1  Select a text object.

2  Choose Title > Orientation and select either Horizontal or Vertical.

Specify text properties

When you select any object in a title, its properties are listed in the Title Properties panel. Adjusting values in the 

panel alters the selected object. Text objects possess unique properties, such as leading and kerning. 

Note: Some text properties are not listed in the Title Properties panel. For example, you can set font, font style, and 

type alignment either in the Titler panel or in the Title menu. The Title menu also includes options for orientation, 

word wrap, tabs, and inserting a logo into a text box.

1  Select the text object or range of text you want to modify.

2  In the Title Properties panel, click the arrow next to Properties, and set values. Some of the options include:

Font Specifies the font applied to the selected text object. To view a font in its typeface, use the Font Browser. 

Font Size Specifies the font’s size, in scan lines.

Aspect Specifies the horizontal scale of the selected font. This value is a percentage of the font’s natural aspect ratio. 

Values less than 100% narrow the text. Values above 100% widen the text.

Leading Specifies the amount of space between lines of type. For roman type, leading is measured from the baseline 

of one line of type to the baseline of the next line. For vertical text, leading is measured from the center of one line 

of type to the center of the next line. In Adobe Title Designer, the baseline is the line underneath the text. You can 

apply more than one leading amount within the same paragraph; however, the largest leading value in a line of type 

determines the leading value for that line.

Note: To turn the text baselines on or off, choose Title > View > Text Baselines. Text baselines appear only when you 

select the text object.

Kerning Specifies the amount of space you add or subtract between specific character pairs. The value indicates the 

percentage of character width between the character pairs. Place the cursor at the point where you want to adjust 

kerning.

Tracking Specifies the amount of space between a range of letters. The value indicates the percentage of character 

width between the specified range of characters. The direction of the text tracking is based on the justification of the 

text. For example, center-justified text tracks from the center. Adjusting the tracking is useful when your contiguous 

text has thick strokes that cause the characters to blend into each other, making them hard to read. Adjust the 

tracking for all the text in a text box by selecting the text box and changing the Tracking value. You can also adjust 

the tracking between specific contiguous characters by selecting only those characters and changing the Tracking 

value.

Baseline Shift Specifies the distance of the characters from the baseline. Raise or lower the selected type to create 

superscripts or subscripts. Changing the Baseline Shift value affects all characters. Adjust the baseline shift for all 

the text in a text box by selecting the text box and changing the value. Adjust the baseline shift between specific 

contiguous characters by selecting only those characters and changing the value.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

223

Slant Specifies the slant of an object, in degrees.

Small Caps When selected, specifies that all selected objects appear in uppercase.

Small Caps Size Specifies the size of the small caps as a percentage of regular height. Adjusting this value changes 

the size of all characters in the text object with the exception of the leading character. A Small Caps value of 100% 

sets the text to all capitals.

Underline When selected, specifies that the selected text is underlined. This option is not available for text on a path.

Work with paragraph text

Tools in the Titler make it possible to quickly resize and align paragraph text.

Change paragraph alignment

❖ Select a paragraph text object, and at the top of the Titler panel:

• To align text to the left of its text box, click Left .

• To center the text in its text box, click Center .

• To align text to the right side of its text box, click Right .

Reflow paragraph text

❖ Select a paragraph text object.

• Drag any handle of the paragraph text’s bounding box to resize the box.

Create tab stops in titles

When you create text using the Horizontal Area Type or Vertical Area Type tools, you can apply tabs in much the 

same way as you would in a word-processing program. Tabs are especially useful in creating professional-looking 

rolling credits. You can set multiple tabs within a text box and press the Tab key to move the cursor to the next 

available tab stop. You can specify a different justification option at each tab stop.

Note: Tabs work exclusively to align the characters within text objects. To align entire text or graphic objects, use the 

Align command.

Tab Stops dialog box
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See also 

“Create titles that roll or crawl” on page 238

“Align and distribute objects in titles” on page 229

Set and adjust a tab stop

1  Select a text box.

2  Choose Title > Tab Stops.

• To create a tab stop with left-justified text, click the Left Justify tab marker .

• To create a tab stop with center-justified text, click the Center tab marker .

• To create a tab stop with right-justified text, click the Right Justify tab marker .

3  Click the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its position. As you drag, a yellow 

vertical line, or tab marker, indicates the tab’s position in the selected text box. 

4  Click OK to close the Tab Stops dialog box. The selected text box contains the tab stops you specified.

Note: To make tab markers visible whenever selected (rather than only when the Tab Stops dialog box is open), choose 

Title > View > Tab Markers.

Delete a tab stop

❖ In the Tab Stops dialog box, drag the tab up, down, or off the tab ruler.

Adding shapes and images

Create shapes

You can use the drawing tools in the Titler to create a variety of shapes, such as rectangles, ellipses, and lines. The 

Titler includes standard pen tools that resemble those used in Adobe Illustrator and Adobe Photoshop.

Titler tools panel
A. Pen  B. Rectangle  C. Clipped Corner Rectangle  D. Wedge  E. Ellipse  F. Rounded Corner Rectangle  G. Rounded Rectangle  H. Arc  I. Line  

❖ Select a shape tool.

• Shift-drag to constrain the shape’s aspect ratio. 
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• Alt-drag (Windows) or Option-drag (Mac OS) to draw from the center of the shape. 

• Shift+Alt-drag (Windows) or Shift+Option-drag (Mac OS) to constrain the aspect ratio and draw from the 

center. 

• Drag diagonally across the corner points to flip the shape diagonally as you draw. 

• Drag across, up, or down to flip the shape horizontally or vertically as you draw. 

To flip the shape after you’ve drawn it, use the Selection tool to drag a corner point in the direction you want it to 

flip.

See also 

“Draw straight segments with the Pen tool” on page 225

“Draw curves with the Pen tool” on page 226

Change the shape of a graphic object or a logo

1  Select one or more objects or logos in a title.

2  In the Title Properties panel, click the triangle next to Properties to expand its list, and then choose an option 

from the Graphic Type menu.

Note: When you change shapes, the original control points may be lost. To reveal the control points before or after 

changing the shape, select the object with the Selection tool.

Draw straight segments with the Pen tool

Draw straight lines by clicking the Pen tool in the drawing area. This creates control points, called anchor points, 

that are connected by straight segments.

1  Select the Pen tool.

2  Position the tip of the pen point where you want the straight segment to begin, and click to define the first anchor 

point. The anchor point remains selected (solid) until you add the next point.

Note: The first segment you draw is not visible until you click a second anchor point. Also, if lines extend from either 

side of the point, you’ve accidentally dragged the Pen tool; choose Edit > Undo and click again.

3  Click again where you want the segment to end. (Shift-click to constrain the segment’s angle to multiples of 45°.) 

This creates another anchor point.

4  Continue clicking the Pen tool to create additional straight segments. The last anchor point you add appears as 

a large square, indicating that it is selected.

5  Complete the path by doing one of the following:

• To close a path, click the initial anchor point. A circle appears underneath the pen pointer when it is directly over 

the initial anchor point.

• To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects, or 

select a different tool in the Tools panel.
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Draw curves with the Pen tool

Draw curved segments by dragging the anchor points with the Pen tool. When you use the Selection tool to select 

an anchor point connecting curved segments, the segments display direction lines, which end in direction points. The 

angle and length of the direction lines determine the shape and size of the curved segments. Moving the direction 

lines reshapes the curves. A smooth point always has two direction lines that move together as a single, straight unit. 

When you drag the direction point of either direction line on a smooth point, both direction lines move simultane-

ously, maintaining a continuous curve at that anchor point. In comparison, a corner point can have two, one, or no 

direction lines, depending on whether it joins two, one, or no curved segments, respectively.

Corner point direction lines maintain the corner by working independently of one another. When you drag a 

direction point on a corner point’s direction line, the other direction line, if present, does not move. Direction lines 

are always tangent to (perpendicular to the radius of) the curve at the anchor points. The angle of each direction line 

determines the slope of the curve, and the length of each direction line determines the height, or depth, of the curve.

1  Select the Pen tool.

2  Position the cursor where you want the curve to begin. Hold down the mouse button.

3  Drag to create direction lines that determine the slope of the curve segment you’re creating. In general, extend 

the direction line about one third of the distance to the next anchor point you plan to draw. Shift-drag to constrain 

the direction line to multiples of 45 °.

4  Release the mouse button.

Note: The first segment will not be visible until you draw the second anchor point.

5  Position the Pen tool where you want the curve segment to end.

• To create a C-shaped curve, drag in a direction opposite to the direction that you dragged to create the previous 

anchor point.

Drawing second point in curves
A. Starting to drag second smooth point  B. Dragging away from previous direction line, creating C-shaped curve  C. Result after releasing 
mouse button  

• To create an S-shaped curve, drag in the same direction that you dragged to create the previous anchor point.

Drawing S curves
A. Starting to drag new smooth point  B. Dragging in same direction as previous direction line, creating S-shaped curve  C. Result after 
releasing mouse button  

B CA

A B C
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6  Continue dragging the Pen tool from different locations to create additional points.

• To close the path, position the Pen tool over the first anchor point. Click or drag to close the path.

• To leave the path open, Ctrl-click anywhere away from all objects or select the Selection tool.

Adjust anchor points and curves

The Titler includes tools for modifying existing paths. You can add or delete control points on a path. You can also 

move control points, and manipulate their direction lines to change the curve of adjacent line segments. And you 

can specify not only the path’s thickness but also the shape of each of its ending points, or its caps, and its corners, 

or joins.

Add an anchor point to a path

1  Select the path.

2  Select the Add Anchor Point tool .

• To add an anchor point without creating or manually adjusting a curve, click where you want to add an anchor 

point.

• To add an anchor point and simultaneously move the new point, drag the spot on the path where you want to 

add an anchor point.

Delete an anchor point

1  Select the path containing the anchor point.

2  Select the Delete Anchor Point tool .

3  Click the point that you want to delete.

Adjust a control point

1  Select the path containing the control point.

2  Select the Pen tool .

3  Position the cursor over the point, and when the cursor becomes an arrow with a square next to it, drag the 

control point to adjust it.

Convert anchor points from one type to another

While drawing, you may find it necessary to change the type of anchor point you have created for a segment.

1  Select the path you want to modify.

2  Select the Convert Anchor Point tool  and position the cursor over the anchor point that you want to convert.

• To convert a corner point to a smooth point, drag a direction point out of the corner point.

• To convert a smooth point to a corner point without direction lines, click the smooth point.

• To convert a corner point without direction lines to a corner point with independent direction lines, first drag a 

direction point out of a corner point (making it a smooth point with direction lines). Release the mouse button, 

and then drag either direction point.

• To convert a smooth point to a corner point with independent direction lines, drag either direction point.

Note: When you position the Pen tool over an anchor point, pressing the Alt key (Windows) or the Option key (Mac 

OS) temporarily changes the Pen tool into the Convert Anchor Point tool.
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Change the curve of a segment

1  Select the path you want to modify.

2  Select the Pen tool and drag a segment to change its curve.

Note: Dragging a segment changes the curve by adjusting the direction lines at each end of the segment by the same 

amount. This technique can change a straight segment into a curved one.

Set options for open and closed Bezier shapes

❖ Select a line or an open or closed Bezier shape, and in the Title Properties panel, specify any of the following 

options:

Line Width Specifies the path width, in pixels.

Cap Type Specifies the type of cap placed at the end of the paths. The Butt option caps paths with square ends. The 

Round option caps paths with semicircular ends. The Square option caps paths with square ends that extend half 

the line width beyond the end of the line. This option makes the weight of the line extend equally in all directions 

around the line.

Join Type Specifies how the ends of adjoining path segments are joined. The Miter option joins path segments using 

pointed corners. The Round option joins path segments using rounded corners. The Bevel option joins path 

segments using squared corners.

Miter Limit Specifies the point at which the join type switches from mitered (pointed) to bevel (square). The default 

miter limit is 4, which means that the join type switches from miter to bevel when the length of the point is four 

times the stroke weight. A miter limit of 1 results in a bevel join.

Note: You can apply the options described above to shapes you create with the Pen tool or Line tool. You can apply an 

inner or outer stroke to any text or graphic object.

Add images to titles

Use the Titler to place images in a title, such as adding a logo graphic to a title that will serve as a template. You can 

either add the image as a graphic element or place it in a text box to become part of the text. The Titler accepts both 

bitmap images and vector-based artwork (such as art created with Adobe Illustrator). However, Premiere Pro 

rasterizes vector-based art, converting it to a bitmap version in the Titler. By default, an inserted image appears at 

its original size.

See also 

“Work with styles” on page 236

“Transform objects in titles” on page 230

“Add a texture for text or object” on page 233

Place a logo in a title

1  Choose Title > Logo > Insert Logo.

2  Drag the logo to where you want it. If necessary, you can adjust the size, opacity, rotation, and scale of the logo. 

Note: Insert a logo if you want the image to become part of the title file. If you want to use an image or moving video 

as a background only, superimpose the title over a clip of the image or video.
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Place a logo in a text box

1  Using a type tool, click where you want to insert the logo.

2  Choose Title > Logo > Insert Logo Into Text.

Return a logo to its original size or aspect ratio

❖ Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo > Restore Logo Aspect Ratio.

Working with text and objects in titles

Change the stacking order of objects in titles

An object is any shape or text box you create in the Titler. When you create objects that overlap each other, you can 

control their stacking order in the Titler. 

1  Select the object you want to move.

2  Choose Title > Arrange and then choose one of the following:

Bring To Front Brings the selected object to the top of the stacking order.

Bring Forward Switches the selected object with the object directly in front of it. 

Send To Back Moves the selected object to the bottom of the stacking order.

Send Backward Switches the selected object with the object directly behind it.

Note: If your text or shape elements are densely stacked, it may be difficult to select an element within the stack. You 

can use the Title > Select command to navigate easily through the stacked elements to reach the target element.

 Align and distribute objects in titles

The Title Actions panel includes buttons to arrange objects in the drawing area. You can align, center, and distribute 

objects along horizontal or vertical axes.

Title Actions Panel
A. Horizontal alignment buttons  B. Vertical centering button  C. Horizontal distribution buttons  D. Vertical alignment buttons  
E. Horizontal centering button  F. Vertical distribution buttons  

Center objects in titles

1  In the Titler, select one or more objects.
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2  In the Title Actions panel, click the button for the type of centering you want.

Note: You can center objects using the Title > Position command and selecting the option you want. Additionally, you 

can choose Title > Position > Lower Third to position the selected object along the bottom edge of the title-safe margin. 

To center an object both horizontally and vertically within the drawing area, you must click both centering buttons.

Align objects in titles

An alignment option aligns selected objects to the object that most closely represents the new alignment. For 

example, for right alignment, all selected objects align to the selected object that is farthest to the right.

1  In the Titler, select two or more objects.

2  In the Titler Actions panel, click the button for the type of alignment you want.

Distribute objects in titles

A distribution option evenly spaces selected objects between the two most extreme objects. For example, for a 

vertical distribution option, the selected objects are distributed between the highest and lowest selected objects.

When you distribute objects of different sizes, the spaces between objects may not be uniform. For example, distrib-

uting objects by their centers creates equal space between the centers—but different-sized objects extend by 

different amounts into the space between objects. To create uniform spacing between selected objects, use the 

Horizontal Even Spacing or Vertical Even Spacing option.

1  In the Titler, select three or more objects.

2  In the Titler Actions panel, click the button for the type of distribution you want.

Transform objects in titles

You can adjust an object’s position, rotation, scale, and opacity—attributes collectively referred to as transform 

properties. To transform an object, drag it to the drawing area, choose a command from the Title menu, or use 

controls in the Title Properties panel.

Adjust an object’s opacity

1  Select an object or group of objects.

2  Do one of the following:

• In the Transform section of the Title Properties panel, adjust the Opacity value.

• Choose Title > Transform > Opacity, type a new Opacity value, and click OK.

Note: The opacity property setting adjusts the opacity of objects within a title. You can set the overall opacity of the 

entire title in the sequence as you would that of any video clip, using effects. See “Adjust the opacity of clips” on 

page 365.

Adjust the position of objects

1  Select an object, or Shift-click to select multiple objects.

2  Do one of the following:

• In the drawing area, drag any of the selected objects to a new position.

• Choose Title > Transform > Position and type new X and Y Position values; then click OK.

• In the Transform section of the Title Properties panel, enter values for X Position and Y Position.
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• Use the arrow keys to nudge the object in 1-pixel increments, or press Shift+arrow key to nudge the object in 

5-pixel increments.

• Choose Title > Position and choose an option to center the selected object or align its bottom edge with the 

bottom of the title-safe margin.

Scale objects

❖ Select an object, or Shift-click to select multiple objects.

• To scale the width, drag any object’s left or right handles in the drawing area.

• To scale the height, drag the object’s top or bottom handles in the drawing area.

• To constrain the object proportions, Shift-drag the corner and side handles.

• To scale and constrain the aspect ratio, Shift-drag any object’s corner handles. 

• To scale from the center, Alt-drag (Windows) or Option-drag (Mac OS) any object’s corner handles.

• To set scale values in terms of percentages, choose Title > Transform > Scale, specify the values you want, and 

click OK.

• To set scale values in terms of pixels, specify values for Width and Height in the Title Properties panel.

Note: Dragging the handles of a text object created with the Horizontal Type or Vertical Type tool changes its font size. 

If the scaling is not uniform, the text’s aspect value also changes.

Change the rotation angle of objects

1  Select an object, or Shift-click to select multiple objects.

2  Do one of the following:

• In the drawing area, place the cursor just outside any object’s corner points. When the cursor becomes the Rotate 

icon , drag in the direction you want to adjust the angle. Shift-drag to constrain the rotation to 45° increments.

• Select the rotation tool  and drag any object in the direction you want.

• Choose Title > Transform > Rotation, type a new Rotation value, and click OK.

• Enter a value for Rotation in the Title Properties panel, or expand the Rotation category heading and drag the 

angle control.

Distort an object or multiple objects

1  Select the object, or Shift-click to select multiple objects.

2  In the Properties section of the Title Properties panel, click the triangle next to Distort to show its X and Y 

options. Adjust the X value to distort the text along the x axis. Adjust the Y value to distort along the y axis.

Note: Distort affects an entire graphic object’s horizontal (X) or vertical (Y) aspect. However, it affects each character 

in a text object individually.
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Adding fills, strokes, and shadows in titles

About object properties

You can apply custom properties to each object or group of objects you create, and save a combination of properties 

as a style. Styles appear as buttons in the Title Styles panel. Use styles to maintain consistency across multiple titles 

in a project.

Title Properties panel

See also 

“Work with styles” on page 236

Set a fill for text and objects

An object’s fill property defines the area within the contours of the object: the space inside a graphic object, or within 

the outline of each character of a text object. You can fill an entire object or individual letters of type.

Note: If you add a stroke to an object, the stroke also includes a fill (see “Add a stroke to text or object” on page 234).

1  Select the object you want to fill.

2  In the Title Properties panel, click the triangle next to the Fill category and select the box next to the Fill category 

to set an option. Some options include:

Fill Type Specifies whether and how color is applied within the contours of text or graphic object.

Color  Determines the color of the fill. Click the color swatch to open a color picker, or click the eyedropper to 

sample a color from anywhere on the screen. Color options vary according to the Fill Type specified.

Opacity  Specifies the fill’s opacity, from 0% (completely transparent) to 100% (completely opaque). Set the opacity 

of an object’s fill color to set the opacity of individual objects in a title. To set the opacity of the title as a whole, add 

it to a track in the Timeline above another clip and adjust its opacity as you would any clip’s.

Fill type options
Solid Creates a fill of uniform color. Set options as desired.

Linear Gradient or Radial Gradient Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates 

a circular, two-color gradient fill.
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The Color option specifies the beginning and ending gradient colors, which are displayed, respectively, in the left 

and right boxes, or color stops. Double-click a color stop to choose a color. Drag the color stops to adjust the 

transition smoothness between the colors.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the selected color 

stop. Click the triangle above the color stop you want to define and make adjustments as necessary. The Angle 

option (available for Linear Gradient only) specifies the angle of the gradient. The Repeat option specifies the 

number of times to repeat the gradient pattern.

4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating from each of the object’s 

corners.

The Color option specifies the color that emanates from each corner of the object. Double-click a color stop to 

choose a color.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the selected color 

stop. Click the triangle above the color stop and make adjustments as necessary.

Bevel Adds a beveled edge to the background. Balance option specifies the percentage of the bevel that the shadow 

color occupies.

Eliminate Specifies that no fill or shadow is rendered.

Ghost Specifies that the shadow is rendered, but not the fill.

Eliminate and Ghost work best with objects that have shadows and strokes. 

Add a sheen

Add a sheen to any object’s fill or stroke. A sheen resembles a streak of colored light across the surface of an object. 

You can adjust a sheen’s color, size, angle, opacity, and position.

1  Select the object.

2  Select Sheen in the Title Properties panel.

3  Click the triangle next to Sheen and set its options.

Note: If the object’s texture obscures the sheen, deselect the Texture option in the Title Properties panel.

Add a texture for text or object

You can map a texture to any object’s fill or stroke. To add a texture, specify a vector or bitmap file (for example, an 

Adobe Photoshop file), or use one of several textures included with Adobe Premiere Pro.

1  Select the object.

2  In the Title Properties panel, click the triangle next to Fill or Strokes, then click the triangle next to Texture to 

reveal the options.

3  Select Texture in the Title Properties panel. Click the Texture box.

4  Click the Texture swatch and select a file on the hard disk, or navigate to Program Files/Adobe/Premiere Pro 

[version]/Presets/Textures to open a texture, and then click Open (Windows) or Choose (Mac OS). 

5  To specify how the texture scales, aligns, and blends with its associated object, set any of the remaining options:

Flip With Object Flips the texture horizontally and vertically when the object is flipped (by dragging the control 

points over each other).

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

234

Rotate With Object Rotates the texture in sync with the object.

Scaling Object X, Scaling Object Y Specifies how the texture is stretched along the x or y axis when applied to the 

object. The Texture option doesn’t stretch the texture but applies it to the face of the object from the upper left 

corner to the lower right corner. The Clipped Face option stretches the texture so that it fits the face, minus the area 

covered by any inner strokes. The Face option stretches the texture so that it fits the face exactly. The Extended 

Character option considers strokes when calculating the area over which the texture is stretched. For example, if you 

have a large, 20-pixel outer edge, the texture is stretched beyond the extents of the face. However, the texture is 

clipped to the face and only the extents are adjusted.

Scaling Horizontal, Scaling Vertical Stretches the texture to the specified percentage. A single value can produce 

different results depending upon other scaling choices you make. The range is from 1% to 500%; the default is 100%.

Scaling Tile X, Scaling Tile Y Tiles the texture. If the object is not tiled in a given direction, blank (alpha = 0) is used.

Alignment Object X, Alignment Object Y Specifies to which part of the object the texture aligns. Screen aligns the 

texture to the title and not the object, letting you move the object without moving the texture. Clipped Face aligns 

the texture to the clipped area face (face minus the inner strokes). Face aligns the texture to the regular face and does 

not consider the strokes in the extent calculation. Extended Character aligns the texture to the extended face (face 

plus the outer strokes).

Alignment Rule X, Alignment Rule Y Aligns the texture to the top left, center, or bottom right of the object specified 

by Object X and Object Y.

X Offset, Y Offset Specifies the horizontal and vertical offsets (in pixels) for the texture from the calculated appli-

cation point. This application point is calculated based on the Object X/Y and Rule X/Y settings. The range is –1000 

to 1000, with a default of 0.

Blending Mix Specifies the ratio of texture to regular fill that is rendered. For example, if a rectangle is created and 

given a simple red-to-blue gradient, and then a texture is applied, the mix value determines how much of each is 

used when compositing the two to create the finished object. The control’s range is –100 to 100. A value of –100 

indicates that no texture is used and the gradient dominates. A value of 100 uses only the texture. A value of 0 uses 

both aspects of the object equally. The mix also plays a role in how the key of the ramp (set with the Fill Key option) 

and texture (set with the Texture Key option) are used.

Alpha Scale Readjusts the alpha value for the texture as a whole. This option allows you to easily make the object 

transparent. If the alpha channel is properly ranged, this option acts like a transparency slider.

Composite Rule Specifies which channel of an incoming texture is used to determine the transparency. In most 

cases, the alpha channel is used. However, if you use a black-and-red texture, you could impose transparency in the 

red areas by specifying the red channel

Invert Composite Inverts the incoming alpha values. Some textures may have the alpha range inverted. Try this 

option if the area that is supposed to appear solid is blank.

Note: To remove a selected object’s texture, deselect Texture in the Title Properties panel. 

Add a stroke to text or object

You can add an outline, or stroke, to your objects. You can add both inner strokes and outer strokes. Inner strokes 

are outlines along the inner edge of your objects, and outer strokes are outlines along the outer edge. You can add 

up to 12 strokes to each object. After you add the stroke, you can adjust its color, fill type, opacity, sheen, and texture. 

By default, strokes are listed and rendered in the order you create them; however, you can easily change that order.

1  Select the object.
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2  In the Properties section of the Title Properties panel, expand the Strokes category.

3  Click Add next to either Inner Stroke or Outer Stroke.

4  Set any of the following options: 

Type Specifies the type of stroke you apply. Depth creates a stroke that makes the object appear to extrude. Edge 

creates a stroke that encompasses the entire inner or outer edge of the object. Drop Face creates a copy of the object, 

which you can subsequently offset and apply values to.

Size Specifies the size of the stroke, in scan lines. This option is not available for the Drop Face stroke type.

Angle Specifies the offset angle of the stroke, in degrees. This option is not available for the Edge stroke type.

Magnitude Specifies the height of the stroke. This option is available only for the Drop Face stroke type.

Fill Type Specifies the type of fill for the stroke. All the fill types, including Sheen and Texture, work exactly like the 

Fill options. 

Select and deselect stroke options to experiment with various combinations. 

See also 

“Set a fill for text and objects” on page 232

Change the listing order of strokes

1  Select an object containing multiple strokes.

2  In the Title Properties panel, select the stroke you want to move.

3  In the panel menu, choose Move Stroke Up to move the selected stroke one level up in the list, or choose Move 

Stroke Down to move the selected stroke one level down in the list.

Delete strokes from an object or text

1  Select an object containing one or more strokes.

2  In the Titler, do one of the following:

• To delete strokes from an object, select the object. 

• To delete strokes from text, click the Text tool , and then drag to select the text.

3  In the Title Properties panel, click the triangle next to Strokes to expand the category. 

4  Expand Inner Strokes, Outer Strokes, or both.

5  Select either Inner Stroke or Outer Stroke.

6  From the Title Properties panel menu, choose Delete Stroke.
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Selecting Delete Stroke from Title Properties panel menu

Create a drop shadow

Add drop shadows to any object you create in the Titler. The various shadow options give you full control over 

color, opacity, angle, distance, size, and spread.

1  Select an object.

2  In the Title Properties panel, select Shadow.

3  Click the arrow next to the Shadow option to set any of the values including:

Distance Specifies the number of pixels that the shadow is offset from the object.

Size Specifies the size of the shadow.

Spread Specifies how far the alpha channel boundaries of the object are extended prior to blurring. This is partic-

ularly useful on small, thin features such as cursive descenders or ascenders on typeface, which tend to disappear if 

you apply a significant blur.

Working with styles

Work with styles

Once you’ve applied a combination of color properties and font characteristics to a text or shape element in your 

title, you can save this combination, or style, for later use. You can save any number of styles. Thumbnails of all saved 

styles appear in the Title Styles panel, so you can quickly apply your custom styles across projects. Adobe Premiere 

Pro also includes a set of default styles.

By default, Adobe Premiere Pro stores all saved styles as style library files that use the .prsl file extension. When you 

save a style library, you are saving the entire set of styles that are displayed in the current Adobe Title Designer 

window. The preset style library is stored in Program Files/Adobe/Adobe Premiere Pro CS3/Presets/Styles; custom 

styles are stored in My Documents/Adobe/Premiere Pro/3.0/Styles (Windows), or Documents/Adobe/Premiere 

Pro/3.0/Styles (Mac OS).

Because Adobe Premiere Pro stores each style or set of styles as a separate file, you can share styles with other users. 

If you share styles, make sure that the fonts, textures, and background files used are available on all systems.

The Current Style thumbnail always shows the properties that you have applied to the currently selected element.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

237

Title Styles panel

Modify the style swatch display

The Title Styles panel displays the default style library as well as style swatches you create or load. The display 

defaults to show large swatches of sample text with the loaded style applied; however, you can choose to view your 

styles in small swatches or by the style name only.

❖ In the Title Styles panel menu, choose one of the following:

Text Only Displays only the style name.

Small Thumbnails Displays only small swatches of sample text objects with the styles applied to them.

Large Thumbnails Displays only large swatches of sample text objects with the styles applied to them.

Change the default characters in swatches

You can change the default characters that appear on the style swatches.

1  Choose Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).

2  In the Style Swatches box, type up to two characters that you would like to appear on the style swatches. 

3  Click OK.

Create a style

1  Select an object that has the properties you want to save as a style.

2  Do one of the following:

• From the Title Styles panel menu, choose New Style.

• Right-click (Windows) or Control-click (Mac OS) in the Title Styles panel, and choose New Style.

3  Type a name for the style and click OK. Depending upon the display option you select, either a swatch displaying 

the new style or the new style name appears in the Title Styles panel.

Apply a style to an object

1  Select the object to which you want to apply the style.

2  In the Title Styles panel, click the style swatch that you want to apply.

To prevent the font type in the style from being applied to the font in your title, Alt-click (Windows) or Option-click 

(Mac OS) the style swatch.

Delete, duplicate, or rename, a style

❖ In the Title Styles panel, do any of the following:

• To delete a style, select it, and then choose Delete Style from the Title Styles menu.

Note: This procedure deletes only the swatch or name from the display area. The style remains in the library. Use the 

Load Style Library, Reset Style Library, or Replace Style Library command to display the style library again.
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• To duplicate a style, select it, and choose Duplicate Style from the Title Styles menu. A duplicate of the selected 

style appears in the Title Styles panel.

• To rename a style, select it, and choose Rename Style from the Title Styles menu. Type a new name, up to 32 

characters, in the Rename Style dialog box, and click OK.

Manage style libraries

After you create a style, you may want to save it in a collection, or style library, with other styles. By default, the styles 

you create appear in the current style library, but you can create new libraries in which to save styles. For example, 

you can delete the current library display, create new styles as you work, and then save those styles in their own 

library.

❖ In the Title Styles panel, do any of the following:

• To restore the default style libraries, choose Reset Style Library from the Styles menu.

• To save a style library, choose Save Style Library from the Styles menu. All styles visible in the Styles section are 

saved. Specify a name and location for the style library file and click Save. Adobe Premiere Pro saves style library 

files with the extension .prsl.

• To load a saved style library, locate it and click Open (Windows), or Choose (Mac OS).

• To replace a style library, choose Replace Style Library from the Styles menu. Locate the style library that you want 

to use as a replacement and click Open (Windows), or Choose (Mac OS).

Rolling and crawling titles

Create titles that roll or crawl

Though static titles, graphics, and logos may suffice for some projects, many others require titles that move across 

the footage. (Titles that move vertically over the footage are called rolls. Titles that move horizontally are called 

crawls.)

Note: The length of the title in the Timeline panel determines the speed of the roll or crawl. The more you increase the 

title clip length, the slower the movement.

Setting title to roll

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

239

See also 

“Enter text in titles” on page 220

“Create tab stops in titles” on page 223

Create a rolling or crawling title

1  Do one of the following:

• To create a rolling title, choose Title > New Title > Default Roll.

• To create a crawling title, choose Title > New Title > Default Crawl.

2  Create the text and graphic objects for the rolling or crawling title. Use the Titler panel scroll bar to view offscreen 

areas of the title. When the title is added to the sequence, the offscreen areas roll or crawl into view.

For rolling credits, create a long text box using the Area Type tool, and use alignment, tabs, and leading to adjust 

the formatting.

3  In the Titler panel, click the Roll/Crawl Options button .

4  Specify the appropriate Direction and Timing options, and then click OK.

Note: You can specify a direction for crawling titles only.

Roll/Crawl Timing options

Start Off Screen Specifies that the roll begins out of view and scrolls into view.

End Off Screen Specifies that the roll continues until the objects are out of view.

Pre-Roll Specifies the number of frames that play before the roll begins.

Ease-In Specifies the number of frames through which the title rolls at a slowly increasing speed until the title 

reaches the playback speed.

Ease-Out Specifies the number of frames through which the title scrolls at a slowly decreasing speed until the roll 

completes.

Post-Roll Specifies the number of frames that play after the roll completes.

Crawl Left, Crawl Right Specifies the direction in which the crawl moves.

Convert a title to another type

1  Open or select the title you want to convert in the Titler panel and then click the Roll/Crawl options button.

2  In the Titler Panel, click the Roll/Crawl options button.

3  For Title Type, specify the kind of title you want, and if necessary, specify Direction and Timing options.

4  Modify or create objects and save the title.
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Chapter 11: Applying Effects

Using the Effects panel and Effect Controls panel, you can exercise great control over video and audio effects.

Working with effects

Working with effects

Adobe Premiere Pro includes a variety of audio and video effects that you can apply to clips in your video program. 

An effect can add a special visual or audio characteristic or provide an unusual feature attribute. For example, an 

effect can alter the exposure or color of footage, manipulate sound, distort images, or add artistic effects. You can 

also use effects to rotate and animate a clip or adjust its size and position within the frame. The intensity of an effect 

is determined by values that you control. The controls for all effects can also be animated using keyframes in the 

Effect Controls panel or Timeline panel.

Adobe Premiere Pro has Fixed effects and Standard effects. Standard effects generally affect a clip’s image quality 

and appearance, while Fixed effects adjust the clip’s position, scale, movement, opacity, speed, and audio volume. 

By default, Fixed effects are automatically applied to every clip in a sequence, but they make no changes to the clip 

until they are manipulated.

You can create and apply presets for all effects. You can animate effects using keyframes and view information about 

individual keyframes directly in the Timeline panel.

Note: Adobe Premiere Pro can process all effects at an 8 bits per channel (bpc) color depth in the RGB colorspace. Some 

effects can be processed at either 16 bpc or 32 bpc floating point depth and some in the YUV colorspace. Choose 

Project > Project Settings > Video Rendering and then select the Maximum Bit Depth option to have Adobe Premiere 

Pro process an effect at the highest possible quality. Keep in mind that this option uses lots of processing power.

See also 

“Applying audio effects to clips” on page 202

“Applying audio effects in the Audio Mixer” on page 203

“Effect presets” on page 249

“About Fixed effects” on page 241

“About Standard effects” on page 241

“Edit keyframe graphs” on page 289
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About Fixed effects

Every clip you add to the Timeline panel has Fixed effects preapplied, or built in. Fixed effects control the inherent 

properties of a clip and appear in the Effect Controls panel whenever the clip is selected. You can adjust all of the 

Fixed effects in the Effect Controls panel; however, the Program Monitor, Timeline panel, and Audio Mixer also 

provide controls that may be easier to use. The Fixed effects include the following:

Motion Includes properties that allow you to animate, rotate, and scale your clips, adjust their anti-flicker property, 

or composite them with other clips. (To adjust the Motion effect in the Program Monitor, see “Adjust position, 

scale, and rotation” on page 251 and “Animate motion in the Program Monitor” on page 253.)

Opacity Lets you reduce the opacity of a clip for use in such effects as overlays, fades, and dissolves. (To adjust the 

Opacity effect in the Timeline panel, see “Adjust the opacity of clips” on page 365.)

Time Remapping Lets you slow down, speed up, or reverse playback, or freeze a frame, for any part of a clip. 

Provides fine control for the acceleration or deceleration of these changes.

Volume Controls the volume for any clip that contains audio. (To adjust the Volume effect in the Timeline panel, 

Effect Controls panel, or Audio Mixer, see “Adjust volume in the Timeline panel” on page 198, “Adjust volume in 

Effect Controls” on page 199, and “Set track volume in the Audio Mixer” on page 200.)

Because Fixed effects are already built into each clip, you need only adjust their properties to activate them.

Adobe Premiere Pro renders Fixed effects after any Standard effects that are applied to the clip. Standard effects are 

rendered in the order in which they appear, from the top down. You can change the order of Standard effects by 

dragging them to a new position in the Effect Controls panel, but you can’t re-order Fixed effects. 

If you want to change the render order of Fixed effects, use Standard effects instead: use the Transform effect in 

place of the Motion effect, the Alpha Adjust effect in place of the Opacity effect, and the Volume effect in place of 

the fixed Volume effect. While these effects aren’t identical to the Fixed effects, their parameters are equivalent. 

About Standard effects

Standard effects are additional effects that you must first apply to a clip to create a desired result. You can apply any 

number or combination of Standard effects to any clip in a sequence. Use Standard effects to add special character-

istics or to edit your video, such as adjusting tone or trimming pixels. Adobe Premiere Pro includes many video and 

audio effects, which are located in the Effects panel. Standard effects must be applied to a clip and then adjusted in 

the Effect Controls panel. Certain video effects allow direct manipulation using handles in the Program Monitor. 

All Standard effect properties can be animated over time using keyframing and changing the shape of the graphs in 

the Effect Controls panel. The smoothness or speed of the effect animation can be fine-tuned by adjusting the shape 

of Bezier curves in the Effect Controls panel.

Note: The effects listed in the Effects panel depend on the actual effect files in the language subfolder of the Adobe 

Premiere Pro Plug-ins folder. You can expand the repertoire of effects by adding compatible Adobe plug-in files or 

plug-in packages available through other third-party developers.

See also 

“Apply an effect to a clip” on page 244

About clip-based and track-based effects

All video effects—both Fixed and Standard effects—are clip-based. That is, they alter individual clips. Since all clips 

include Fixed effects, you only need to apply Standard effects to a clip to create a result. You can apply a clip-based 

effect to more than one clip at a time by creating a nested sequence.
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Audio effects can be applied to either clips or to tracks. To apply track-based effects, use the Audio Mixer. If you add 

keyframes to the effect, you can then adjust the effect either in the Audio Mixer or the Timeline panel. 

See also 

“Timeline panel overview [F30903 Metadata 'Track' in Timeline]” on page 101

Using effects from other products

In addition to the dozens of effects included with Adobe Premiere Pro, many effects are available in the form of 

plug-ins, which you can purchase from Adobe or third-party vendors, or acquire from other compatible applica-

tions. For example, many Adobe After Effects plug-ins and VST plug-ins can be used in Adobe Premiere Pro. 

However, Adobe officially supports only plug-ins that are installed with the application.

Any effect is available to Adobe Premiere Pro when its plug-in file is present in the common Plug-ins folder. On 

Windows machines, install plug-ins to Program Files\Adobe\Common\Plug-ins\<version>\MediaCore. On Mac 

OS, install plug-ins to /Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore or to 

/<user>/Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore. Using the installer for a 

plug-in is the best way to make sure the plug-in and its related files are installed in the right place. If you purchased 

additional effects, purchased Adobe Premiere Pro as part of a hardware package, or removed files from the Plug-ins 

folder, you may have a set of effects different from those described in Adobe Premiere Pro Help.

For a current list of third-party plug-ins, go to www.adobe.com/go/learn_dv_plugins.

Note: If you use effects not included with Adobe Premiere Pro and you want to open your project on another Adobe 

Premiere Pro system, you must install the same effects on that system. When you open a project with references to 

missing effects, Adobe Premiere Pro tells you which effects are missing, marks the effects as offline, and performs any 

rendering without the effects.

See also 

Third-party plug-ins for Adobe Premiere Pro

About GPU-accelerated effects

If you have a GPU (Graphics Processing Unit) card that supports Direct3D, Pixel Shader 1.3+, and Vertex Shader 

1.1+, you can use three additional effects that take advantage of the video-processing capabilities of GPU cards and 

of 3D shading: Page Curl, Refraction, and Ripple (Circular). These effects reside in the GPU Effects bin in the Effects 

panel. They are supported on the Windows platform only.

Note: Not all effect options may be available if your graphics card doesn’t have Pixel Shader 2.0 and Vertex Shader 2.0.

See also 

“Page Curl effect (Windows only)” on page 325

“Refraction effect (Windows only)” on page 326

“Ripple (Circular) effect (Windows only)” on page 326
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About high bit-depth effects

Adobe Premiere Pro includes a number of video effects and transitions that support high bit-depth processing. 

When applied to high bit-depth assets, such as v210-format video and 16-bit Photoshop files, these effects can be 

rendered with 32 bit per channel pixels rather than the earlier standard 8 bit per channel pixels. The result is better 

color resolution and smoother color gradients with these assets. Effects that support high bit-depth processing are 

designated “high bit-depth” in their descriptions in Adobe Premiere Help. (See Effects: Reference.)

To enable high bit-depth rendering for these effects, select the Maximum Bit Depth video rendering option in 

Project Settings.

Create a custom bin in the Effects panel for all the high bit-depth effects. 

See also 

“Adjust project settings and presets” on page 23

“Find and group effects” on page 243

Working with discontinued effects

Discontinued effects residing in projects made in earlier versions of Adobe Premiere or Adobe Premiere Pro will 

not work when the project is opened in the current version. Newer effects have replaced most of the older effects 

and contain comparable, if not improved, features. You may replace the discontinued effects with new ones. Adobe 

Premiere Pro does not retain discontinued effects; they are not listed in the Effects panel.

Applying, removing, and organizing effects

Find and group effects

Standard effects are listed in the Effects panel and are organized into two main bins, Video Effects and Audio Effects. 

Within each bin, effects are grouped by type in nested bins. For example, the Blur and Sharpen bin contains effects 

that defocus an image, such as Gaussian Blur and Directional Blur. Audio effects are also grouped by the type of 

audio clips they support: mono, stereo, or 5.1. You can also locate an effect by typing the effect name in the Contains 

text box. You can add bins to contain your favorite or most frequently used effects.

To open the Effects panel, choose Window > Effects, or click the Effects tab.
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Effects panel
A. Effects bins  B. Custom bin  C. Audio effect  D. Audio transition  E. Video effect  F. Video transition  G. Effects panel menu  H. Contains 
text box  I. Transitions bins  J. New Custom bin  K. Delete Custom Item  

Find an effect

❖ Click in the Contains field of the Effects panel, and type the name of the effect.

As you type, the Effects panel filters out any effects not containing the characters you type.

Note: To see the complete list of effects again, clear all characters by clicking the X to the right of the Contains field.

Create bins of favorite effects

1  In the Effects panel, click the New Custom Bin button , or choose New Custom Bin from the Effects panel 

menu. A new Custom bin appears in the Effects panel. You can rename it.

2  Drag effects to the Custom bin. A copy of the effect is listed in the Custom bin. You can create additional Custom 

bins, which are numbered.

3  To rename the custom bin, click the existing name to select the folder, click it again to select the name field, and 

type the new name.

Remove a Custom bin

❖ In the Effects panel, select a Custom bin, and click the Delete Custom Items button , choose Delete Custom 

Items from the Effects panel menu, or press Delete.

Note: You can remove Custom bins only from the Effects panel.

Apply an effect to a clip

You can apply a Standard effect to a clip by simply dragging an effect’s icon from the Effects panel to a clip in the 

Timeline panel or by dragging the effect icon to the Effect Controls panel if the clip is selected. You can even apply 

the same effect multiple times, using different settings each time. Alternatively, you can view and adjust a clip’s 

effects in the Timeline panel by expanding its track and selecting the proper viewing options. You can also tempo-

rarily disable any effect, which suppresses the effect without removing it, or you can remove the effect completely. 

To view and adjust a selected clip’s effects, use the Effect Controls panel.

By default, when you apply an effect to a clip, the effect is active for the duration of the clip. However, you can make 

an effect start and stop at specific times or make the effect more or less intense by using keyframes.

1  In the Effects panel, do one of the following to select an effect:

• Expand the Video Effects bin to locate the desired video effect. 
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• Expand the Audio Effects bin to locate the desired audio effect.

• Type the name of the effect you want in the Contains text box.

2  Drag the effect to a clip in the Timeline panel. To apply an audio effect, drag the effect to an audio clip or the 

audio portion of a video clip.

You cannot apply audio effects to a clip when Show Track Volume or Show Track Keyframes is enabled for the 

Audio track.

If the clip is selected in the Timeline panel and the Effect Controls panel is open, you can drag the effect directly to 

the Effect Controls panel.

3  In the Effect Controls panel, click the triangle to show the effect’s options and then specify the option values.

See also 

“About the Effect Controls panel” on page 246

Remove an effect from a clip

1  Select the clip in the Timeline panel.

2  In the Effect Controls panel, select the effect.

Note: You cannot remove Fixed effects: Motion, Opacity, and Volume.

3  Do one of the following:

• Press Delete or Backspace.

• Choose Delete Selected Effect or Delete All Effects From Clip from the Effect Controls panel menu.

Copy and paste effects

You can copy and paste one or more effects from one clip to another in the Effect Controls panel. You can also copy 

all effect values (including keyframes for Fixed and Standard effects) from one clip to another using the Paste Attri-

butes command. 

If the effect includes keyframes, these appear at comparable positions in the target clip, starting at the beginning of 

the clip. If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip’s Out point. To 

view these keyframes, move the clip’s Out point to a time later than the keyframe’s placement, or deselect the Pin 

To Clip option.

1  In the Timeline panel, select the clip that contains the effect or effects you want to copy.

2  In the Effect Controls panel, select the effect you want to copy or Shift-click to select multiple effects.

3  Choose Edit > Copy.

4  In the Timeline panel, select the clip to which you want to copy the effect and choose one of the following:

• To paste one or more effects, choose Edit > Paste.

• To paste all effects, choose Edit > Paste Attributes.

See also 

“About the Effect Controls panel” on page 246
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Adjusting effects

About the Effect Controls panel

The Effect Controls panel lists all the effects that are applied to the currently selected clip. Fixed effects are included 

with every clip: the Motion and Opacity effects are listed in the Video Effects section and the Volume effect is listed 

in the Audio Effects section. The Volume effect is included only for audio clips or video clips with linked audio.

You can quickly optimize the workspace for effects editing by choosing Window > Workspace > Effects. 

Effect Controls panel
A. Sequence name  B. Clip name  C. Show/Hide Timeline button  D. Timeline view  E. Effect Controls panel menu  F. Current -time 
indicator  

The Effect Controls panel includes a timeline, current-time indicator, zoom controls, and a navigator area similar 

to those found in the Program Monitor and Timeline panel. By default, the Timeline view is hidden, but you can 

show it by clicking the Show/Hide Timeline View button . You may need to widen the Effect Controls panel in 

order to activate this button.

When you animate effect properties using keyframing, you can click the triangle to expand an effect property to 

display the Value (for properties) and Velocity (speed of the property changes) graphs for making precise adjust-

ments to keyframes. You can fine-tune the speed and smoothness of an effect’s animation by manipulating a 

keyframe’s Bezier handles to change the shape of the graph.

DA B C E
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Effect Controls panel
A. Reset Effect button  B. Show/Hide Effect parameters triangle  C. Toggle The Effect On Or Off button  D. Toggle Animation button  

When a clip is selected in the Timeline panel, the Effect Controls panel automatically adjusts the zoom level of its 

Timeline view so that icons for the clip’s In and Out points are centered. You can view the rest of the Timeline panel 

by deselecting Pin To Clip in the Effect Controls panel menu. You don’t need to position the current-time indicator 

over a clip to activate the Effect Controls panel. The Effect Controls panel also includes controls for playing and 

looping audio clips. Under the Effect Controls panel’s time ruler is the keyframe area, where you can set keyframes 

for the value for each effect property at a particular frame.

Effect Controls panel
A. Current time  B. Zoom controls  C. Play Only The Audio For This Clip  D. Toggle Looping Audio Playback  E. Effect values  

See also 

“Applying audio effects to clips” on page 202

“Applying audio effects in the Audio Mixer” on page 203

“Edit keyframe graphs” on page 289

“Apply an effect to a clip” on page 244

“Customize keyboard shortcuts” on page 427

“Add markers” on page 146

B

C

D
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View the Effect Controls panel

❖ Choose Window > Effect Controls, or click the Effect Controls tab to view the Effect Controls panel. 

You can view the Effect Controls panel in a separate panel, or you can dock it by dragging the tab onto another 

panel.

View effects in the Effect Controls panel

❖ In the Effect Controls panel, do any of the following:

• To view all effects applied to a clip, select the clip in the Timeline panel.

Note: The Effect Controls panel will not display effects if multiple clips are selected in the Timeline panel.

• To expand or collapse video or audio effects headings, click the Show/Hide button in the heading. When the 

arrows are pointing up , the heading is expanded to reveal all the effects in that section; when the arrows are 

pointing down , the heading is collapsed.

• To expand or collapse an effect or its properties, click the triangle to the left of an effect or property name. 

Expanding a heading (such as Motion) reveals properties associated with that effect; expanding an individual 

property reveals a graphical control, such as a slider or dial.

• To reorder the effects, click an effect name, and drag it to a new location in the list. A black line appears while you 

drag when the effect is above or below another effect. When you release the mouse, the effect appears in the new 

position.

Note: Fixed effects (Motion, Opacity, and Volume) cannot be reordered.

• To show the timeline beyond a clip’s In and Out points, deselect Pin To Clip from the Effect Controls panel menu. 

The areas of the timeline beyond the selected clip’s In and Out points appear in gray. When Pin To Clip is 

selected, only the timeline between the clip’s In and Out points appear. 

• To play audio in the selected clip, click the Play Audio button . This control is only available if the selected 

clip contains audio.

View keyframes for an effect property in the Timeline

1  Click the Show Keyframes button  in the track header of a video or audio track, and choose one of the 

keyframe options from the Show Keyframes menu.

2  Right-click (Windows) or Control-click (Mac OS) the clip containing the keyframe properties you want to view. 

Choose Show Clip Keyframes, and then choose the effect containing the keyframes you want to view.

Adjust or reset controls in the Effect Controls panel

❖ Do any of the following:

• To change a property value, scrub the underlined text left or right.

• Click the property value, enter a new value, and press Enter (Windows) or Return (Mac OS).

• Expand the property by clicking the triangle next to the property name (if available), and then drag the slider or 

angle control (depending on the property).

• To set an angle, drag inside the angle control area, scrub the underlined text, or select the underlined text and 

enter a value.

Once you have clicked inside the angle control, you can drag outside of it to quickly change the values. 
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• To set a color value using an Eyedropper tool, click the desired color anywhere on the computer screen. By 

default, the Eyedropper tool selects a one pixel area. Ctrl-clicking (Windows) or Command-clicking (Mac OS) 

an Eyedropper tool samples a 5 x 5 pixel area. 

• To set a color value using the Adobe Color Picker, click the color swatch, select a color in the Adobe Color Picker 

dialog box, and then click OK. 

• To reset an effect’s properties to their default settings, click the Reset button  next to the effect. All properties 

that don’t contain keyframes are reset to their default values. If a property contains keyframes, that property is 

reset to the default at the current time only. Keyframes that occur at the current time are reset to the default value. 

If no keyframes occur at the current time, new keyframes are created using the default values. 

If you accidently click Reset, restore your work by choosing Edit > Undo.  

See also 

“About animating effects” on page 282

Disable or enable effects in a clip

❖ Select one or more effects in the Effect Controls panel, and do one of the following:

• Click the Effect button  to disable effects.

• Click an empty Effect button box to enable effects.

• Deselect or select the Effect Enabled command in the Effect Controls panel menu.

You can create a custom keyboard shortcut to toggle effects on and off.  

Create markers in the Effect Controls panel

In the Effect Controls panel, you can view all of the sequence markers that you created in the Timeline panel. You 

can also add markers to your sequence to designate where you would like to place effects and see the markers as you 

work in the Effect Controls panel. In addition, you can create and manipulate sequence markers directly in the 

Effect Controls panel.

1  Drag the current-time indicator to the place where you want to create a marker.

2  Right-click (Windows) or Control-click (Mac OS) in the timeline ruler, choose Set Sequence Marker, and then 

choose the type of marker you want to set.

Customizing effect presets

Effect presets

You can customize individual effect settings and save them as presets. You can then apply the presets to other clips 

in any project. When you save an effect as a preset, you also save the keyframes you created for the effect. You create 

effect presets in the Effect Controls panel and Adobe Premiere Pro stores them in the root Presets bin. You can 

organize them within the Presets bin using the nested preset bins. Adobe Premiere Pro also ships with several effect 

presets, located in the application’s Presets folder.
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To view the properties of an effect preset, select the preset in the Effects panel, and choose Preset Properties from 

the Effects panel menu.

If you apply a preset to a clip and the preset contains settings for an effect that is already applied to the clip, Adobe 

Premiere Pro modifies the clip using the following rules:

• If the effect preset contains a fixed effect—motion, opacity, or volume—then the action replaces the existing effect 

settings.

• If the effect preset contains a standard effect, the effect is added to the bottom of the current list of effects. 

However, if you drag the effect into the Effect Controls panel, you can place the effect anywhere in the hierarchy.

See also 

“Find and group effects” on page 243

Create and save an effect preset

1  Display and select the clip that uses the effect with the settings that you want to save as a preset.

2  In the Effect Controls panel, select the effect you want to save, and choose Save Preset from the Effect Controls 

panel menu. You can only save one effect at a time as a preset.

3  In the Save Preset dialog box, specify a name for your preset. If desired, enter a description. 

4  Select one of the following preset types to specify how Adobe Premiere Pro will handle keyframes when you apply 

the preset to a target clip, and then click OK:

Scale Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing 

keyframes on the target clip.

Anchor To In Point Positions the preset’s first keyframe at the same distance from the target clip’s In point as it was 

from the original clip’s In point. For example, if the first keyframe was 1 second from the In Point of the source clip 

when you saved the preset, then this option adds the keyframe at 1 second from the In point of the target clip, and 

adds all other keyframes relative to that position, without any scaling.

Anchor To Out Point Positions the preset’s last keyframe at the same distance from the target clip’s Out point as it 

was from the original clip’s Out point. For example, if the first keyframe was 1 second from the Out point of the 

source clip when you saved the preset, then this option adds the keyframe at 1 second from the Out point of the 

target clip, and adds all other keyframes relative to that position, without any scaling.

Apply an effect preset

❖ In the Effects panel, expand the Presets bin, and do one of the following: 

• Drag the effect preset onto the clip in the Timeline panel.

• Select the clip in the Timeline panel, and then drag the effect preset into the Effect Controls panel. 

Work with a custom or presets bin

Use custom bins to store your favorite effects, transitions, and presets in one place. You can create any number of 

custom and preset bins. As a result, you can also use the bins to reorganize the effects, transitions, and presets into 

categories that are intuitive to you or more appropriate for your project workflow. 
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You create and store custom and preset bins in the Effects panel. New preset bins reside inside the root Presets bin. 

Though you cannot drag them from the Presets bin, you can create and arrange them within that bin in any 

hierarchy you like. You can place custom bins at the top of the Effects panel hierarchy, or you can nest them within 

other custom bins.

Note: If you have placed the same item in several different custom bins, and you delete that item from one bin, Adobe 

Premiere Pro deletes each occurrence of the item from the custom and preset bins, and deletes each item from all clips 

that it affects.

1  In the Effects panel, do one of the following:

• To create a custom bin, click the New Custom Bin button , or choose New Custom Bin from the Effects panel 

menu.

• To create a presets bin, choose New Presets Bin from the Effects panel menu. Adobe Premiere Pro nests each new 

presets bin in the root Presets bin. 

• To nest a new custom or presets bin, select the bin into which you want to place the new bin, and then create a 

custom or presets bin.

• To rename a bin, select the bin, then click the bin name, and then type a new name and press Enter (Windows) 

or Return (Mac OS). Skip steps 2 and 3.

• To delete a bin or an item in a bin, select the bin or bin item, and then click the Delete Custom Items button  

at the bottom of the Effects panel. Skip steps 2 and 3.

2  Locate the effect, transition, or preset that you want to store in the bin. You may need to resize the panel so that 

you can see both the item and the bin.

3  Drag the item to the bin. Adobe Premiere Pro creates a shortcut to the item.

Motion

Adjust position, scale, and rotation

Use the Motion effect to position, scale, or rotate a clip within the video frame. To animate clips, you must set 

keyframes for Motion properties.

By default, each clip that you add to the Timeline panel has the Motion effect applied as a fixed effect. You can view 

and adjust the Motion effect properties in the Effect Controls panel by clicking the triangle next to the Motion name. 

Motion properties can be directly manipulated in the Program Monitor or using the controls in the Effect Controls 

panel. Motion properties can be controlled with Bezier handles.

By default, a clip appears at 100% of its original size in the center of the Program Monitor. Position, scale, and 

rotation values are calculated from the anchor point, which lies at the clip’s center. 

Note: Do not confuse the anchor point of a clip with anchor points created with the Pen tool in the Adobe Title 

Designer.

Because the Position, Scale, and Rotation properties are spatial in nature, it’s easiest to adjust them directly in the 

Program Monitor. When you click the Transform icon  next to the Motion effect in the Effect Controls panel, 

handles appear on the clip in the Program Monitor that let you directly manipulate the clip and adjust the Motion 

effect properties. Although the anchor point also appears in the Program Monitor, it can be adjusted only in the 

Effect Controls panel. However, the Program Monitor updates any changes to the anchor point as you make them. 
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Program monitor
A. Anchor point  B. Handle  

Standard effects that allow direct manipulation of clips in the Program Monitor include all the Generate effects, 

Corner Pin, Crop, Garbage Matte, Lighting Effects, Mirror, Transform, Twirl, and more. This capability is 

indicated by the Transform icon  next to the effect name in the Effect Controls panel.

You can adjust the position, scale, and rotation of a clip and Lighting Effects lights by directly manipulating handles 

in the Program Monitor. You can also adjust the properties using the controls in the Effect Controls panel.

Note: Direct manipulation is also available for the following effects: Corner Pin, Crop, Garbage Matte, Mirror, 

Transform, and Twirl.

Direct manipulation of scale and rotation in the Program Monitor

1  Select a clip in the Timeline panel, and move the current-time indicator  to a location of a frame within the clip.

2  Do one of the following: 

• (Lighting Effects only) Apply the Lighting Effects to the clip and then click the Transform icon  next to 

Lighting Effects in the Effect Controls panel.

• (Motion effect only) Click the clip in the Program Monitor or click the Transform icon next to Motion in 

the Effect Controls panel.

B A 
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The handles and anchor point appear in the Program Monitor.

3  In the Program Monitor, do any of the following:

• To position a clip or lighting effect, click in the clip or effect outline and drag to reposition it. Don’t drag a handle 

to reposition the clip or lighting effect.

• To scale freely, drag a corner handle.

• To scale one dimension only, drag a side (not a corner) handle.

• To scale proportionally, Shift-drag any handle.

Note: When using the Motion effect to scale a clip, scaling video and low-resolution images over 100% can make them 

look blocky or pixelated.

• To rotate a clip or effect, position the pointer slightly outside any of the handles, so that the pointer changes into 

the Rotate icon  and drag. Shift-drag constrains the rotations to 45° increments. For the Motion effect, you can 

also drag in a circular motion until the clip rotates the number of times you want to create multiple rotations.

• To update only the wireframe outline of the frame, Alt-drag (Windows) or Option-drag (Mac OS) any handle. 

This may give faster results for clips with large dimensions or for slow systems.

To animate the motion, scaling, or rotation over time, set keyframes as you manipulate the clip or effect in the 

Program Monitor.

See also 

“Animate motion in the Program Monitor” on page 253

Animate motion in the Program Monitor

You can create animations, insets, and split screens by manipulating a clip directly in the Program Monitor and 

setting keyframes for the Motion effect. By adjusting a clip’s position and scale in the Program Monitor, you reveal 

clips in the tracks below it and can create interesting compositions.

When you animate a clip’s position, the clip’s motion is represented by a motion path in the Program Monitor. 

Small white Xs represent keyframed positions, dotted lines represent positions at interpolated frames, and the 

circular anchor point symbol represents the center of the clip at the current frame. The spacing between dots 

indicates the speed between keyframes: wide spacing shows fast motion, while tightly spaced dots show slower 

motion.

Clip in Program Monitor showing a motion path with fast motion (left) compared to slow motion (right)
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To quickly apply Motion effect changes to a sequence clip, you can click the image in the Program Monitor and 

begin manipulation (without first clicking the Transform icon next to the Motion effect in the Effect Controls 

panel). If you adjust the position of the image, you can further refine its movement by using the Bezier keyframes.

See also 

“Adjust position, scale, and rotation” on page 251

“About interpolation” on page 293

“Control change using Bezier keyframe interpolation” on page 295

“About keyframes” on page 282

Animate a clip in the Program Monitor

When the Motion effect is selected in the Effect Controls panel, you can manipulate a clip in the Program Monitor. 

Create an animation by setting keyframes for one or more of the Motion effect’s properties (for example, Position).

Animating a clip’s position in the Program Monitor

1  Select a clip in the Timeline panel.

2  Do one of the following: 

• Select the Motion effect in the Effect Controls panel.

• Click the image in the Program Monitor.

• Click the Transform icon  next to Motion in the Effect Controls panel.

Handles appear around the clip’s perimeter in the Program Monitor.

Note: If you don’t see the clip handles, change the Zoom Level in the Program Monitor to a smaller percentage so that 

the gray work area around the video frame appears.

3  Move the current-time indicator to the frame where you want to start the animation—any frame between the 

clip’s current In point to its Out point. 

4  In the Effect Controls panel, expand the Motion effect and click the Toggle Animation button  next to each 

property you want to define at that point in time. A Keyframe icon appears at the current-time indicator for that 

property.
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5  In the Program Monitor, change the keyframe value by positioning the pointer near any of the clip’s eight square 

handles to use any of the following pointer tools:

• The selection pointer  to set the position value.

• The rotate pointer  to set the rotation value.

• The scale pointer  to set the scale value.

Note: If clip handles disappear, reselect the Motion effect in the Effect Controls panel.

6  Move the current-time indicator in either the Timeline or the Effect Controls panel to the time at which you want 

to define a new value for the property (and thereby a new keyframe).

7  Manipulate the clip in the Program Monitor to set a new value for each property for which you set keyframes in 

step 3. A new Keyframe icon appears in the Effect Controls panel at the current-time indicator.

8  Repeat steps 5 and 6 as needed.

When you animate a clip, it can be useful to reduce the Program Monitor’s magnification level. This way, you can 

see more of the pasteboard area outside the visible area of the screen and can use it to position the clip off screen.

9  In the Effect Controls panel, drag the Bezier handle for a Position, Scale, Rotation, or Anti-flicker Filter property 

keyframe to control the acceleration of change for that property.

Dragging a Position Bezier handle in Effect Controls to create a curved motion path

Change Position keyframes in a motion path

You can change the value of a Position keyframe, and thereby adjust your motion path, simply by dragging the 

Position keyframe (indicated by a white X) in the Program Monitor. 

1  Select a clip that has Motion effect keyframes.

2  In the Effect Controls panel, click the Transform icon  next to Motion. The clip’s motion path appears in the 

Program Monitor.

3  Do any of the following:

• To move an existing keyframe, drag the keyframe handle in the Program Monitor.

• To create a new position keyframe, set the current-time indicator between existing keyframes and drag the clip 

in the Program Monitor to the desired location. A new keyframe appears in the timeline, the Effect Controls 

panel, and the Timeline panel.

Note: This procedure changes the position value at a keyframe. To change the timing of keyframes, move Keyframe 

icons in the Effect Controls panel.
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Move a clip along a curve

You can move a clip along a curve using Bezier handles in the Program Monitor.

1  Select a clip in the Timeline panel.

2  Move the current-time indicator in either the Timeline panel or the Effect Controls panel to the time where you 

want to start the animation—any frame between the clip’s current In point and its Out point. 

3  Click the triangle next to the Motion control in the Effects Controls panel.

4  Click the Toggle Animation button  next to the Position control to set the first keyframe.

5  Drag the current-time indicator in either the Timeline panel or the Effect Controls panel to the frame where you 

want to end the animation.

6  In the Program Monitor, click and drag the clip to the location where you want the clip at the end of its 

movement.

A motion path appears in the Program Monitor connecting the start and end points of the clip’s motion. Small 

Bezier handles appear near either end of this motion path.

7  Drag either or both of the Bezier handles in any direction to create curves in the motion path.

8  In the Effect Controls panel, right-click (Windows) or Control-click (Mac OS) a Position keyframe.

9  Select a type of acceleration from either the Temporal Interpolation or the Spatial Interpolation menu.

10  Drag the current-time indicator to the first keyframe and press Enter (Windows) or Return (Mac OS) to preview 

the motion of the clip.

Selecting a Bezier Temporal Interpolation for a Position keyframe

Adjust or animate anchor points

By default, an anchor point is set at the exact center of a clip. You can change the position of a clip in relation to its 

frame or motion path, however, by moving its anchor point. Further, you can change the location of the anchor 

point over time, allowing the clip to move in relation to its frame or motion path. Animating the anchor point can 

be used, for example, to create an image-panning effect.

1  In the Timeline panel, place the current-time indicator at the beginning of a clip.

2  Click on the clip in the Program Monitor.

The anchor point at the center of the clip becomes visible.
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The anchor point of a clip in the Program Monitor

3  Select the Effect Controls tab, and, if necessary, click the triangle next to the Motion heading to open the Motion 

controls.

4  Drag the anchor point horizontal control to the left (decreasing the number value) to offset the anchor point to 

the left of the clip, or drag it to the right (increasing the number value) to offset it to the right. 

5  Drag the anchor point vertical control to the left (decreasing the number value) to offset the anchor point toward 

the top of the clip, or to the right (increasing the number value) to offset it toward the bottom.

6  Click the Add/Remove Keyframe button  to set the keyframe.

7  (Optional) To change the location of the anchor point over time, move the current-time indicator in the Effect 

Controls panel or in the Timeline panel to a different point in time. Change the horizontal and vertical controls to 

new values.

Another keyframe marks the location of the anchor point at the selected frame.

8  (Optional) To set the rate of the change in the anchor point location, drag the handles in the anchor point 

Velocity graph.

Dragging a Velocity handle to ease in the change in location of a clip’s anchor point
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Eliminate flicker

Thin lines and sharp edges in images sometimes flicker when shown on interlaced displays, such as many TV 

screens. The Anti-flicker Filter control in the Motion effect can reduce or eliminate this flicker. As you increase its 

strength, more flicker is eliminated, but the image also becomes softer. You may need to set it relatively high for 

images with lots of sharp edges and high contrast.

1  Select a clip in the Timeline panel, and click the Effect Controls tab.

2  Click the triangle next to the Motion heading to open the Motion controls.

3  Click the triangle next to the Anti-flicker Filter heading.

4  Drag the Anti-flicker Filter slider to the right to increase the strength of the filter.

5  Press the spacebar to preview the clip. Increase the filter strength if flicker is still visible, or decrease it if the image 

is too soft.

You can change the intensity of the Anti-flicker Filter over the duration of a clip by setting Anti-flicker Filter 

keyframes at different values.

Color correction

Adjusting color and luminance

In video, color correction encompasses adjusting both the hue (color or chroma) and luminance (brightness and 

contrast) in an image. Adjusting the color and luminance in video clips can create a mood, eliminate a color cast in 

a clip, correct video that’s too dark or too light, or set the levels to meet broadcast requirements or to match color 

from scene to scene. Effects can also adjust the color and luminance to emphasize or de-emphasize a detail in a clip. 

You can find the color- and luminance-adjusting effects in the Color Correction bin inside the Video Effects bin. 

Although there are other effects that adjust color and luminance, the Color Correction effects are designed for 

making very fine color and luminance corrections.

You apply the Color Correction effects to a clip the same way you apply all Standard effects. The effect properties 

are adjusted in the Effect Controls panel. The Color Correction effects and other color effects are clip-based. 

However, you can apply them to multiple clips by nesting sequences. For information about nesting sequences, see 

“Nest sequences” on page 155.

You can use the Broadcast Colors effect to adjust a clip’s colors to broadcast standards.  

When correcting color, it’s useful to use Adobe Premiere Pro’s Vectorscope or waveform scopes (YC Waveform, 

RGB Parade, and YCbCr Parade) to help you analyze the chroma and luminance in a clip. You can view a scope in 

a separate Reference Monitor that’s ganged to the Program Monitor so that you can check your video levels as you 

make adjustments. For information about scopes, see “About the vectorscope and waveform monitors” on 

page 278. For a video and print tutorial about correcting color, see www.adobe.com/go/learn_dv_tutorial_fastcolor.
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Correcting exposure: Overexposed image with the waveform in the upper limits of the IRE scale (left) and corrected image with the waveform 
within 7.5 to 100 IRE (right)

See also 

“Fast Color Corrector effect” on page 311

Correct video color, easily

“Luma Corrector effect” on page 313

“Luma Curve effect” on page 314

“RGB Color Corrector effect” on page 315

“RGB Curves effect” on page 317

“Three-Way Color Corrector effect” on page 318

“Video Limiter effect” on page 320

Set up a Color Correction workspace

The following is a suggested procedure for setting up your color correction workspace. It’s meant only as a starting 

point so you can configure the workspace to suit your style of working.

1  (Optional) Connect a calibrated NTSC or PAL monitor to your computer. If you’re creating video for broadcast, 

viewing the video on an NTSC or PAL monitor is essential for the most accurate preview. 

2  Choose Window > Workspace > Color Correction. 

To see a before and after comparison of your color correction, you can either display the master clip in the Source 

Monitor for comparison with the Program Monitor, or you can select the Split Screen Preview option in the Color 

Correction effects.

3  Make sure that the Draft Quality is not chosen in the Program Monitor menu. If possible, choose Highest Quality. 

If your computer performance suffers, then choose Automatic Quality instead.

4  (Optional) Choose Reference Monitor from the Window menu. Move the Reference Monitor where you can see 

it and the Program Monitor easily.

Note: By default, the Gang To Program Monitor option is enabled in the Reference Monitor menu.

5  Choose any of the following scopes from the Reference Monitor menu: 

Note: You can also display a scope in the Program Monitor instead of the Reference Monitor.

Vectorscope Displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. 

The Vectorscope is very useful when making color adjustments.

YC Waveform Displays the luminance (represented as green in the waveform) and chrominance (represented as 

blue) values in your clip. 
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YCbCr Parade Displays waveforms representing levels of the luminance and color difference channels in the digital 

video signal. Users comfortable with viewing YUV waveforms might consider using this scope when making color 

and luminance adjustments.

RGB Parade Displays waveforms representing the levels of the red, green, and blue channels in a clip. This graph is 

best for comparing the relationship between the three channels.

All Scopes  Displays all scopes in one monitor.

Vect/YC Wave/YCbCr Parade  Displays the Vectorscope, YC Waveform, and YCbCr Parade in one monitor.

Vect/YC Wave/RGB Parade Displays the Vectorscope, YC Waveform, and RGB Parade in one monitor.

See also 

“About the vectorscope and waveform monitors” on page 278

Apply the Color Correction effects

The following procedure is a general overview of applying the Color Correction effects. See the following sections 

in this chapter for making adjustments using the specific controls.

1  Set up your workspace for color correction. If possible, make sure a calibrated NTSC or PAL monitor is 

connected to your computer.

2  Apply one of the Color Correction effects to the clip in the Timeline panel.

Note: If the clip is already selected in the Timeline panel, you can drag the effect to the Video Effects area of the Effect 

Controls panel.

3  In the Effect Controls panel, expand the Color Correction effect.

4  Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.

5  (Optional) Do any of the following to set preview options when correcting color: 

• To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the 

preview in the Program Monitor, it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 

whether the split view is horizontal or vertical by choosing from the Layout pop-up menu. You can also adjust 

the relative proportion of the before and after views.

6  (Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip. 

You can choose Tonal Range from the Output menu to view the tonal ranges you defined. Once defined, choose 

from the Tonal Range menu to restrict the color corrections to a specific tonal range. See also “Define the tonal 

ranges in a clip” on page 270.

Note: Only the Luma Corrector, RGB Corrector, and Three-Way Color Corrector effects let you apply adjustments to 

a specific tonal range.

7  (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the 

exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction 

controls to specify the colors to correct. See also “Specify a color or range of colors to adjust” on page 271.

Note: All Color Correction effects have Secondary Color Correction controls except the Fast Color Corrector effect and 

Video Limiter effect.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

261

8  Do any of the following:

• To adjust color balance and saturation using color wheels, adjust the Hue Balance and Angle wheels or numeric 

controls in the Fast Color Corrector or Three-Way Color Corrector effect. See also “Color balance, angle, and 

saturation controls” on page 262.

• To adjust luminance or color using a curve control, use the curve adjustments in the Luma Curve or RGB Curves 

effect. See also “Adjust color and luminance using curves” on page 265.

• To adjust luminance by setting the black, gray, and white levels, use the levels controls in the Fast Color Corrector 

or the Three-Way Color Corrector effect. See also “Adjust luminance using levels” on page 266.

• To adjust luminance or color using numeric controls, use the controls in the Luma Corrector or RGB Color 

Corrector effect. 

Use keyframing to animate your color correction adjustment. This is especially useful when the lighting changes in 

a clip. See also “About keyframes” on page 282.

9  (Optional) Apply the Video Limiter effect after you’ve made your color corrections to make the video signal 

conform to broadcast standards while preserving as much of the image quality as possible. It’s recommended to use 

the YC Waveform scope to make sure the video signal is within the 7.5 to 100 IRE levels. 

See also 

“About the vectorscope and waveform monitors” on page 278

Quickly remove a color cast

The Fast Color Corrector and the Three-Way Color Corrector effects have controls to quickly balance colors so the 

white, grays, and black are neutral. The adjustment that neutralizes the color cast in a sampled area is applied to the 

entire image. This can remove the color cast in all colors. For example, if an image has an undesirable bluish cast, 

when you sample an area that should be white, the White Balance control adds yellow to neutralize the bluish cast. 

This yellow adjustment is added to all the colors in the scene, which should remove the color cast in the entire scene.

1  Select the clip in the Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector 

effect. See also “Apply an effect to a clip” on page 244.

2  In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color 

Corrector controls.

3  (Optional) Select the Show Split View option if you want to view a before and after comparison of your 

adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing 

from the Layout pop-up menu. You can also adjust the relative proportion of the before and after views.

4  Select the White Balance eyedropper and click to sample an area in the Program Monitor. It’s best to sample an 

area that is supposed to be white. 

If you only want to affect one color or a specific range of colors in the clip, use the Secondary Color Correction 

controls in the Three-Way Color Corrector.

5  (Optional for the Three-Way Color Corrector only) Do any of the following:

• To color balance by neutralizing a medium-gray area of the image, select the Gray Balance eyedropper and click 

an area that’s supposed to be a medium gray.

• To color balance by neutralizing a black area in the image, select the Black Balance eyedropper and click an area 

that’s supposed to be black.
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The Gray Balance control adjusts the sampled area to become a neutral gray and the Black Balance control adjusts 

the sampled area to become a neutral black. Like using the White Balance control, these adjustments affect all the 

colors in the clip.

Note: You can also click the color swatch next to the eyedroppers and use the Adobe Color Picker to select a sample 

color. 

See also 

“Specify a color or range of colors to adjust” on page 271

“Fast Color Corrector effect” on page 311

“Three-Way Color Corrector effect” on page 318

Make quick luminance corrections

The Fast Color Corrector and the Three-Way Color Corrector effects have automatic controls for making quick 

adjustments to the luminance in a clip. For a video on correcting color and luminance with the Fast Color Corrector, 

see www.adobe.com/go/learn_dv_tutorial_fastcolor.

1  Select the clip in the Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector. 

See also “Apply an effect to a clip” on page 244.

2  In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color 

Corrector controls.

3  (Optional) Select the Show Split View option if you want to view a before and after comparison of your 

adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing 

from the Layout pop-up menu. You can also adjust the relative proportion of the before and after views.

4  Click any of the following buttons to quickly adjust the luminance to broadcast standards: 

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is 

clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level 

lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights 

appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the 

highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto 

White Level darkens the highlights in an image.

See also 

Correct video color, easily

Color balance, angle, and saturation controls

The Fast Color Corrector and the Three-Way Color Corrector effects offer Hue Balance and Angle color wheels and 

a Saturation control for balancing color in your video. Color balance is just what its name implies, balancing the red, 

green, and blue components to produce the desired color of white and neutral grays in the image. Depending on the 

desired effect, you may not want the color balance in a clip to be completely neutral. Perhaps you want an intimate 

family scene to have a warm (reddish) color cast or maybe the scene in your crime documentary requires a cool 

(bluish) color cast.
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When making adjustments with the color wheel and Saturation control, it’s useful to open a Reference Monitor to 

view the Vectorscope ganged to the composite video in the Program Monitor.

The color wheel adjustments offer the following adjustments:

Hue Angle Rotates the color towards a target color. Moving the outer ring to the left rotates the colors towards 

green. Moving the outer ring to the right rotates the colors towards red.

Balance Magnitude Controls the intensity of the color introduced into the video. Moving the circle out from the 

center increases the magnitude (intensity). The intensity can be fine-tuned by moving the Balance Gain handle.

Balance Gain Affects the relative coarseness or fineness of the Balance Magnitude and Balance Angle adjustment. 

Keeping the perpendicular handle of this control close to the center of the wheel makes the adjustment very subtle 

(fine). Moving the handle toward the outer ring makes the adjustment very obvious (coarse).

Balance Angle Shifts the video color towards a target color. Moving the Balance Magnitude circle towards a specific 

hue shifts the color accordingly. The intensity of the shift is controlled by the combined adjustment of the Balance 

Magnitude and Balance Gain.

Color correction adjustments using the color wheel
A. Hue Angle  B. Balance Magnitude  C. Balance Gain  D. Balance Angle  

The Saturation slider controls the color saturation in the video. Moving the slider to 0 desaturates the image so only 

the luminance values show (an image made up of white, grays, and black). Moving the slider to the right increases 

the saturation.

Desaturated image (left); Saturated image (right)

See also 

“Vectorscope” on page 279

A B

C D 
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Adjust color balance and saturation

Although the following procedure uses the color wheel adjustments. The same adjustments can be made by entering 

numeric values or using the slider controls in the Fast Color Corrector and Three-Way Color Corrector effects.

1  Set up your workspace for color correction.

2  Select the clip in the Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector 

effect. See also “Apply an effect to a clip” on page 244.

3  In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color 

Corrector controls.

4  (Optional) Select the Show Split View option if you want to view a before and after comparison of your 

adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing 

from the Layout pop-up menu. You can also adjust the relative proportion of the before and after views.

5  (Optional for the Three-Way Color Corrector only) Do any of the following:

• To restrict your color correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the 

Tonal Range menu. Choosing Master applies color correction to the entire tonal range of the image. If necessary, 

use the Tonal Range Definition controls to define the different tonal ranges. You can choose Tonal Range from 

the Output menu to view a tri-tone preview of the tonal ranges in the Program Monitor.

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 

Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric 

values. See also “Specify a color or range of colors to adjust” on page 271.

6  To adjust the color balance, do any of the following using the color wheel:

• To change all the colors without affecting the gain or magnitude, rotate the outer ring. Rotating the ring to the 

left, rotates all colors towards green. Rotating the ring to the right, rotates all colors towards red.

Rotating the outer ring of the color wheel (left) changes the hue angle (right).

• To shift the colors towards a target color with gain and magnitude adjustment, drag the Balance Magnitude circle 

out from the center towards the color you want introduced into the image. The farther you drag the Balance 

Magnitude from the center, the introduced color is more intense. Drag the Balance Gain handle to fine-tune the 

intensity of the Balance Magnitude adjustment. You can make the adjustment very subtle.
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Adjusting the Balance Gain to fine-tune the Balance Magnitude setting.

Note: The Three-Way Color Corrector effect lets you make separate adjustments to the three tonal ranges using 

individual wheels for the shadows, midtones, and highlights.

7  Use the Saturation control to adjust the color saturation in the image. Moving the slider to the left (lower value) 

desaturates the colors. Moving the slider to the right (higher values) increases the color saturation.

Adjust color and luminance using curves

The curves adjustment of the Luma Curve and the RGB Curves effects, like the Levels sliders in the Fast Color 

Corrector and the Three-Way Color Corrector effects, let you adjust the entire tonal range or just a selected range 

of colors in a video clip. But unlike Levels, which has only three adjustments (black level, gray level, and white level), 

the Luma Curve and RGB Curves let you adjust up to 16 different points throughout an image’s tonal range (from 

shadows to highlights). 

Opening a scope in a Reference Monitor that’s ganged to the Program Monitor lets you view the luminance, chrom-

inance, or both values as you make the curves adjustments. If you’re using the Vectorscope, there should be minimal 

green shading in the areas outside of the center of the scope. Areas outside the center define the level of color saturation.

1  In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 

Color Correction bin.

2  Drag one of the following effects to the clip in the Timeline panel:

Luma Curve Adjusts primarily luminance. Keep in mind that adjusting the luminance does affect the perceived 

saturation of the colors.

RGB Curves Adjusts both color and luminance.

Note: If a clip is selected in the Timeline panel, you can drag the effect to the Video Effects section of the Effect Controls 

panel.

3  In the Effect Controls panel, click the triangle to expand the Luma Curve or RGB Curves controls. 

4  (Optional) Do any of the following to set preview options: 

• To view only the luminance values in a clip, choose Luma from the Output menu. This option affects only the 

preview in the Program Monitor; it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 

whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 

proportion of the before and after views.

5  (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the 

exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction 

controls to specify the colors to correct.
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6  Do one of the following to make curve adjustments:

• To adjust the luminance, click to add a point on the Luma or Master graph and drag to change the shape of the 

curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper 

sections of the curve represent portions of the image with greater contrast.

• To adjust both the color and luminance using the RGB Curves effect, click to add a point on the appropriate graph 

to adjust all color channels (Master), the red channel, the green channel, or the blue channel. Drag to change the 

shape of the curve. Bowing the curve upward lightens the pixel values and bowing the curve downward darkens 

the pixel values. The steeper sections of the curve represent portions of the image with greater contrast.

You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

As you make adjustments, watch carefully for banding, noise, or polarization in the image. If you notice any of 

these, reduce the value you are adjusting.

Original image (left), adjusting luminance (center), adjusting color (right)

See also 

“Specify a color or range of colors to adjust” on page 271

“Luma Curve effect” on page 314

“RGB Curves effect” on page 317

“Set up a Color Correction workspace” on page 259

Adjust luminance using levels

The Fast Color Corrector and the Three-Way Color Corrector effects have Input Levels and Output Levels controls 

to adjust the luminance in a clip. The controls are similar to the ones in Photoshop’s Levels dialog box. In the Fast 

Color Corrector effect, control settings are applied to all three color channels in a clip. The Three-Way Color 

Corrector effect lets you apply the levels adjustments to the entire tonal range in the clip, a specific tonal range, or 

specific range of colors.

1  (Optional) Set up your workspace for color correction. When adjusting luminance, it might be best to view the 

YC Waveform in a Reference Monitor ganged to the Program Monitor.

2  In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 

Color Correction bin.

3  Drag the Fast Color Corrector effect or the Three-Way Color Corrector to the clip in the Timeline panel.

If the clip is already selected in the Timeline panel, you can drag the effect to the Video Effects area of the Effect 

Controls panel.

4  In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or Three-Way Color Corrector 

controls.
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5  (Optional) Do any of the following to set preview options: 

• To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the 

preview in the Program Monitor, it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 

whether the split view is horizontal or vertical by choosing from the Layout pop-up menu. You can also adjust 

the relative proportion of the before and after views.

6  (Optional for the Three-Way Color Corrector only) Do any of the following:

• To restrict your correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal 

Range menu. Choosing Master applies correction to the entire tonal range of the image. If necessary, use the 

Tonal Range Definition controls to define the different tonal ranges. You can choose Tonal Range from the 

Output menu to view a tri-tone preview of the tonal ranges in the Program Monitor.

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 

Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric 

values. See also “Specify a color or range of colors to adjust” on page 271.

7  Use the Output Levels slider controls to set the maximum black and white levels: 

Black Output slider Controls the resulting output of the shadows. The default is 0, where the pixels are completely 

black. Moving the slider to the right specifies a lighter value for the darkest shadow. 

White Output slider Controls the resulting output of the highlights. The default is 255, where the pixels are 

completely white. Moving the slider to the right specifies a darker value for the brightest highlight.

If the YC Waveform is displayed in a Reference Monitor, adjust the Black Output and White Output sliders so the 

maximum black and white levels of the waveform are within 7.5 to 100 IRE. This ensures that the levels are within 

broadcast standards.

Original image (left); blacks and whites corrected to broadcast limits (right)

8  Use the following controls to set the black, gray, and white input levels:

Black Level eyedropper Maps the sampled tone to the setting of the Black Output slider. Click an area in the 

Program Monitor that you want to be the darkest value in the image. You can also click the color swatch to open 

the Adobe Color Picker and select a color to define the darkest shadow in the image.

Gray Level eyedropper Maps the sampled tone to a medium gray (level 128). This changes the intensity values of 

the middle range of gray tones without dramatically altering the highlights and shadows. You can also click the color 

swatch to open the Adobe Color Picker and select a color to define the medium gray in the image.

White Level eyedropper Maps the sampled tone to the setting of the White Output slider. Click an area in the 

Program Monitor that you want to be the lightest value in the image. You can also click the color swatch to open 

the Adobe Color Picker and select a color to define the lightest highlight in the image.
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Black Input Level slider Maps the input black level to the setting of the Black Output slider. By default, the Output 

black slider is set to 0, where the pixels are completely black. If you’ve adjusted the Black Output to 7.5 IRE or higher, 

the darkest shadow will be mapped to that level. 

Gray Input Level slider Controls the midtones and changes the intensity values of the middle range of gray tones 

without dramatically altering the highlights and shadows.

White Input Level slider  Maps the input white level to the setting of the White Output slider. By default, the Output 

white slider is set to 255, where the pixels are completely white. If you’ve adjusted the White Output to 100 IRE or 

lower, the lightest highlight will be mapped to that level.

Note: You can also adjust the Input and Output levels by scrubbing the underlined text or typing a value for Input 

Black Level, Input Gray Level, Input White Level, Output Black Level, and Output White Level. 

See also 

“Fast Color Corrector effect” on page 311

“Three-Way Color Corrector effect” on page 318

“Define the tonal ranges in a clip” on page 270

“Specify a color or range of colors to adjust” on page 271

Select a color with the Adobe Color Picker

You can use the Adobe Color Picker to set target colors in some color and tonal adjustment effects. Clicking a color 

swatch in an effect’s controls opens the Adobe Color Picker.

When you select a color in the Adobe Color Picker, it simultaneously displays the numeric values for HSB, RGB, 

HSL, YUV, and hexadecimal numbers. This is useful for viewing how the different color modes describe a color.

In the Adobe Color Picker, you can select colors based on the HSB (hue, saturation, brightness), RGB (red, green, 

blue), HSL (hue, saturation, luminance), or YUV (luminance and color difference channels) color models, or you 

can specify a color based on its hexadecimal values. Selecting the Only Web Colors option configures the Adobe 

Color Picker so that you can choose only from web-safe colors. The color field in the Adobe Color Picker can display 

color components in HSB, RGB, HSL, or YUV color mode.

Adobe Color Picker
A. Selected color  B. Color field  C. Color slider  D. Adjusted color  E. Original color  F. Color values  

1  In the Effect Controls panel, click the Color swatch property for an effect to display the Color Picker.

F

B DC E

A
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2  Select the component you want to use to display the color spectrum: 

H Displays all hues in the color slider. Selecting a hue in the color slider displays the saturation and brightness range 

of the selected hue in the color spectrum, with the saturation increasing from left to right and brightness increasing 

from bottom to top.

S Displays all hues in the color spectrum with their maximum brightness at the top of the color spectrum, 

decreasing to their minimum at the bottom. The color slider displays the color that’s selected in the color spectrum 

with its maximum saturation at the top of the slider and its minimum saturation at the bottom.

B (in the HSB section) Displays all hues in the color spectrum with their maximum saturation at the top of the color 

spectrum, decreasing to their minimum saturation at the bottom. The color slider displays the color that’s selected 

in the color spectrum with its maximum brightness at the top of the slider and its minimum brightness at the 

bottom.

R Displays the red color component in the color slider with its maximum brightness at the top of the slider and its 

minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays 

colors created by the green and blue color components. Using the color slider to increase the red brightness mixes 

more red into the colors displayed in the color spectrum.

G Displays the green color component in the color slider with its maximum brightness at the top of the slider and 

its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum 

displays colors created by the red and blue color components. Using the color slider to increase the green brightness 

mixes more green into the colors displayed in the color spectrum.

B (in the RGB section) Displays the blue color component in the color slider with its maximum brightness at the top 

of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the 

color spectrum displays colors created by the green and red color components. Using the color slider to increase the 

blue brightness mixes more blue into the colors displayed in the color spectrum.

3  Do any of the following:

• Drag the triangles along the color slider, or click inside the color slider to adjust the colors displayed in the color 

spectrum.

• Click or drag inside the large square color spectrum to select a color. A circular marker indicates the color's 

position in the color spectrum. 

Note: As you adjust the color using the color slider and color spectrum, the numeric values change to indicate the new 

color. The top rectangle to the right of the color slider displays the new color; the bottom rectangle displays the original 

color.

• For HSB, specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify 

saturation (S) and brightness (B) as percentages (0 to 100). 

• For RGB, specify component values. 

• For #, enter a color value in hexadecimal form.
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Define the tonal ranges in a clip

The Luma Corrector, RGB Color Corrector, and Three-Way Color Corrector effects let you define the tonal ranges 

for the shadows, midtones, and highlights so you can apply a color correction to a specific tonal range in an image. 

When used along with the Secondary Color Correction controls, defining a tonal range can help you apply adjust-

ments to very specific elements in the image. 

1  Select the clip you want to correct in the Timeline panel and apply either the Luma Corrector, RGB Color 

Corrector, or Three-Way Color Corrector effect.

2  In the Effect Controls panel, click the triangle to expand the Luma Corrector, RGB Color Corrector, or 

Three-Way Color Corrector effect.

3  (Optional) Choose Tonal Range from the Output menu to display a tri-tone image of the shadows, midtones, and 

highlights areas in the image.

The Tonal Range preview updates as you make changes to the Tonal Definition controls.

4  Click the triangle to expand the Tonal Range Definition control.

Tonal Range Definition control
A. Shadow threshold  B. Shadow softness  C. Highlight softness  D. Highlight threshold  

5  Drag the Shadow Threshold and Highlight Threshold sliders to define the shadow and highlight tonal ranges.

It’s best if you make the adjustments while viewing the tri-tone Tonal Range display of the image. 

6  Drag the Shadow Softness and Highlight Softness sliders to feather (soften) the boundaries between the tonal 

ranges. 

The amount of fall-off depends on the image and how you want the color correction applied to it.

Note: You can also define the tonal ranges by changing the numeric values or moving the sliders for the Shadow 

Threshold, Shadow Softness, Highlight Threshold, and Highlight Softness.

Once you’ve defined the tonal range in the clip, you can use the Tonal Range menu to choose whether to apply the 

color correction to the shadows, midtones, highlights, or the entire tonal range (Master).

Choosing Tonal Range from Output menu to display shadow, midtone, and highlight regions in image.

A B C D 
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Specify a color or range of colors to adjust

The Secondary Color Correction property specifies the color range to be corrected by an effect. You can define the 

color by hue, saturation, and luminance. The Secondary Color Correction property is available for the following 

effects: Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, and Three-Way Color Corrector.

By specifying a color or range of colors using the Secondary Color Correction, you are isolating a color correction 

effect to specific areas of an image. This is similar to making a selection or masking an image in Photoshop. For 

example, you define a range of colors that selects only a blue shirt in an image. You can then change the color of the 

shirt without affecting any other areas of the image.

1  Select the clip you want to correct in the Timeline panel and apply either the Luma Corrector, Luma Curve, RGB 

Color Corrector, RGB Curves, or Three-Way Color Corrector effect.

2  In the Effect Controls panel, click the triangle to expand the Luma Corrector, Luma Curve, RGB Color Corrector, 

RGB Curves, or Three-Way Color Corrector effect.

3  Click the triangle to expand the Secondary Color Correction controls.

4  Select the Eyedropper tool and click the color you want to select in the Program Monitor. You can also click 

anywhere in the workspace to select a color, or click the color swatch to open the Adobe Color Picker and select a 

color.

5  Do any of the following to increase or decrease the range of colors you want to correct:

• Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color 

range.

• Click the triangle to expand the Hue control, and then drag the Start Threshold and End Threshold sliders to 

define the color range where the correction is applied at 100%. Drag the Start Softness and End Softness sliders 

to control feathering, which determines whether the boundaries of the color range are sharply defined or soft. 

You can also enter the Start and End parameters numerically using the controls below the Hue control.

Note: The hue defined by the sliders can also be changed by dragging the upper or lower hue bands.

Hue control
A. Start softness  B. Start threshold  C. End threshold  D. End softness  

• Use the Saturation and Luma controls to specify saturation and luminance parameters for the color range to be 

color corrected. These controls fine-tune the range of color specification.

6  (Optional) Choose Mask from the Output menu to view the areas selected for adjustment. White represents areas 

that allow 100% color correction, and black represents areas protected (masked) from color correction. The gray 

areas allow partial application of the color correction. This Mask view updates as you make further adjustments to 

the Secondary Color Correction controls.

A B C D 
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Choosing Mask from Output menu to display selected areas (white) and protected areas (black).

7  Use the following controls to specify how a color correction is applied to a color or range of colors:

Soften Applies a Gaussian blur to the selected area generated by the Secondary Color Correction controls. The 

range is from 0 to 100, and the default setting is 50. This control is useful for softening the application of the color 

correction to selected areas so that it blends with the rest of the image.

Edge Thinning Thins or spreads the edge of the selected area generated by the Secondary Color Correction controls. 

The range is from –100 (thin, sharply defined edges) to +100 (spread, diffused edges). The default value is 0. 

8  Select the Invert Limit Color option to adjust all colors except the range that you specified using the Secondary 

Color Correction controls.

See also 

“Luma Corrector effect” on page 313

“Luma Curve effect” on page 314

“RGB Color Corrector effect” on page 315

“RGB Curves effect” on page 317

“Three-Way Color Corrector effect” on page 318

Special color and luminance adjustments

Match the color between two scenes

The Color Match effect (Windows only) can transfer color information from one image or clip to another. For 

example, use Color Match if you want to use the color-corrected color information in one clip as the basis for 

correcting the color of another clip. Or, if you have an image containing an area that you consider ideal and you 

would like to transfer color information from it to another image. This effect works best when you work between 

two images with slightly different exposures, such as those shot in identical locations, but on different days, or in 

slightly different lighting conditions.
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If you need more control than the Color Match effect offers, use the Secondary Color Correction controls in the RGB 

Corrector, RGB Curves, and Three-Way Color Corrector. These controls let you adjust a single color or a range of 

colors. 

1  In the Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.

2  If you want to match the information in the displayed clip to another clip in your project, open that other clip in 

the Source Monitor.

3  Apply the Color Match effect to the clip you want to adjust.

4  In the Effect Controls panel, click the triangle to expand the Color Match effect. 

5  Choose a method for matching the clips from the Method menu:

HSL Matches using the hue, saturation, and luminance values in the clips. You can select whether to apply the effect 

to either a single component or any combination of the hue, saturation, or luminance components. 

RGB Matches using the values of the red, green, and blue channels in the clips. You can select whether to match only 

one of the channels or any combination of the channels.

Curves Matches using the curves (brightness and contrast) values in the clips. You can also select whether to match 

only one of the channels or any combination of the channels.

6  Select a Sample eyedropper and click an area in either the Source Monitor or Program Monitor that represents 

the color information or attribute that you want to match. You can use eyedroppers for shadows, midtones, 

highlights, or all tonal ranges (Master).

Note: You can also click the color swatch next to an eyedropper tool and use the Adobe Color Picker to select a color.

7  Select the Target eyedropper with the same parameter as the Sample eyedropper. Click an area in the Program 

Monitor that represents the color information or attribute that you want to correct. For example, if you’ve selected 

a midtone sample area, click the Midtone Target eyedropper in the area in the target clip that you want to change.

8  Expand the Match category in the Color Match effect, and click the Match button. In the Program Monitor, the 

target area changes to match the source area.

9  Repeat steps 6 through 8 to add other adjustments.

Replace a color

If you need more control than the Color Replace effect offers, use the Secondary Color Correction controls in the 

RGB Corrector, RGB Curves, and Three-Way Color Corrector. These controls let you apply changes to a single color 

or a range of colors. 

1  In the Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.

2  If you want to replace a color in the displayed clip with a color in another clip in your project, open that other 

clip in the Source Monitor.

3  Apply the Color Replace effect to the clip you want to adjust.

4  In the Effect Controls panel, click the Setup icon  for the Color Replace effect. 

5  In the Color Replace Settings dialog box, move the pointer over the Clip Sample image so it becomes an 

eyedropper, and then click to choose the color to be replaced. You can also click the Target Color swatch and select 

a color in the Adobe Color Picker.

6  Choose the replacement color by clicking the Replace Color swatch and selecting the color in the Adobe Color 

Picker.
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7  Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.

8  Select the Solid Colors option to replace the specified color without preserving any gray levels.

See also 

“Color Replace effect (Windows only)” on page 335

Remove color in a clip

To quickly remove color in a clip, apply the Black & White effect from the Image Control bin of the Video Effects 

bin.

1  Set up your workspace for color correction.

2  Select the clip in the Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector. 

See also “Apply an effect to a clip” on page 244.

3  In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color 

Corrector controls.

4  (Optional) Select the Show Split View option if you want to view a before and after comparison of your 

adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing 

from the Layout pop-up menu. You can also adjust the relative proportion of the before and after views.

5  (Optional for the Three-Way Color Corrector only) Do any of the following:

• To restrict your adjustments to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal 

Range menu. Choosing Master applies adjustments to the entire tonal range of the image. If necessary, use the 

Tonal Range Definition controls to define the different tonal ranges. You can choose Tonal Range from the 

Output menu to view a tri-tone preview of the tonal ranges in the Program Monitor.

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 

Correction controls. Define the color or color range by using the Eyedropper tool or slider controls, or enter 

numeric values. See also “Specify a color or range of colors to adjust” on page 271.

6  Scrub the underlined text or enter a value lower than 100 for the Saturation control. You can also click the triangle 

to expand the control so you can drag the slider.

Mix color channels in a clip

1  In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 

Adjust bin. 

2  Drag the Channel Mixer effect to the clip in the Timeline panel.

Note: If the clip is already selected in the Timeline panel, you can drag the Channel Mixer effect to the Video Effects 

section of the Effect Controls panel.

3  Decrease or increase a channel’s contribution to the output channel by doing any of the following to a source 

color channel: 

• Scrub an underlined value to the left or right.

• Click an underlined value, type a value between –200% and +200% in the value box, and press Enter (Windows) 

or Return (Mac OS).

• Click the triangle to expand the Channel Mixer controls, and drag the slider to the left or right.
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4  (Optional) Drag the slider, scrub the underlined text, or type a value for the channel’s constant value (Red-Const, 

Green-Const, or Blue-Const). This value adds a base amount of a channel to the output channel.

5  (Optional) Select the Monochrome option to create an image containing only gray values. This option achieves 

this result by applying the same settings to all the output channels. 

See also 

“Channel Mixer effect” on page 310

Isolate a single color using Color Pass

The Color Pass effect lets you isolate a single color or a range of colors. Adjustments are made in a dialog box 

showing the Clip Sample and Output Sample. You can also adjust the Color Pass effect properties in the Effect 

Controls panel. 

If you want to color correct a single color or range of colors in a clip, use the Secondary Color Correction controls 

in the Color Correction effects.

1  Drag the Color Pass effect to a clip.

2  In the Effect Controls panel, click the Setup icon  for the Color Pass effect.

3  In the Color Pass Settings dialog box, do one of the following to select the color that you want to preserve:

• Move the pointer into the Clip Sample (the pointer turns into an eyedropper) and click to select a color.

• Click the color swatch, select a color in the Adobe Color Picker, and then click OK to close the Adobe Color 

Picker. 

The selected color appears in the Output Sample.

4  For the Similarity option, drag the slider or enter a value to increase or decrease the color range to be preserved.

5  To reverse the effect, so that all colors except the specified color are preserved, select the Reverse option.

To animate this effect, use the keyframe features in the Effect Controls panel. 

See also 

“Color Pass effect (Windows only)” on page 334

“Specify a color or range of colors to adjust” on page 271

Adjust edges, blurs and brightness using Convolution presets

You can control the fine details of blurring, embossing, sharpening, and other effects by applying the Convolution 

Kernel effect or one of the convolution presets based on it. Convolution Kernel, and the presets based on it, apply a 

grid of brightness values to each pixel in a frame and all its neighbors, one pixel at a time. You can set the values for 

each cell in the grid using sliders in the Effect Controls panel, and you can use keyframes to change these values over 

time. To achieve a desired effect, it is often easier to apply one of the convolution presets and to modify it, than to 

apply and modify the Convolution Kernel effect itself.

1  In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 

Adjust bin.

2  Drag the Convolution Kernel effect to the clip in the Timeline panel.
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If the clip is already selected in the Timeline panel, you can drag the Convolution Kernel to the Video Effects section 

of the Effect Controls panel.

3  In the Effect Controls panel, click the triangle next to Convolution Kernel to expand it.

Each of the settings that start with the letter “M” represents a cell in a 3X3 matrix. For example “M11” represents 

the cell at row 1, column 1. “M22” represents the cell in the center of the matrix.

4  Click on a number next to any of the cell settings.

5   Type a value (from –999 to +999) by which you want to multiply that pixel’s brightness value.

6  Repeat the last step for all pixels that you want to include in the operation. You don’t need to type values for all 

of the cell settings.

7  Click the number next to Scale, and type the value by which to divide the sum of the brightness values of the pixels 

included in the calculation.

8  Click the number next to Offset, and type the value to be added to the result of the scale calculation. 

9  Click OK. 

The effect is applied to each pixel in the clip, one at a time.

See also 

“Convolution Kernel effect” on page 299

Add Lighting Effects

You can use up to five lights to introduce creative effects. You can control such lighting properties as lighting type, 

direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control for using textures 

or patterns from other footage to produce special effects such as a 3D-like surface effect.

Note: All Lighting Effects properties except Bump Layer can be animated using keyframes.

You can directly manipulate the Lighting Effects properties in the Program Monitor. Click the Transform icon  

next to Lighting Effects in the Effect Controls panel to display the adjustment handles and Center circle.

Lighting Effects: Original image (left), Spotlight applied to image (center), and Omnilight applied to image (right)

1  In the Effects panel, expand the Video Effects bin, expand the Adjust bin, and then drag the Lighting Effects onto 

a clip in the Timeline panel.

If a clip is already selected in the Timeline panel, you can drag the Lighting Effects directly to the Video Effects 

section of the Effect Controls panel.

2  In the Effect Controls panel, click the triangle to expand the Lighting Effects.

3  Click the triangle to expand Light 1.
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4  Choose a light type from the pop-up menu to specify the light source:

None Turns off a light.

Directional Shines light from far away so that the light angle doesn’t change—like the sun.

Omni Shines light in all directions from directly above the image—like a light bulb over a piece of paper.

Spotlight Casts an elliptical beam of light.

5  To specify a color for the light, do one of the following:

• Click the color swatch, select a color using the Adobe Color Picker, and then click OK.

• Click the Eyedropper icon and then click anywhere on the computer desktop to select a color.

6  (Optional) Click the Transform icon to display the light’s handles and Center circle in the Program Monitor. You 

can directly manipulate the position, scale, and rotation of a light by dragging its handles and Center circle .

Note: If you have more than one light, Center circles for each light appear in the Program Monitor. Clicking a Center 

circle displays the handles for a specific light.

7  In the Effect Controls panel, use the following controls to set the properties for the individual source light:

Center Moves the light using X and Y coordinate values for the center of the light. You can also position a light by 

dragging its Center circle in the Program Monitor.

Major Radius Adjusts the length of an Omni light or Spotlight. You can also drag one of the handles in the Program 

Monitor.

Projected Radius Adjusts the proximity of a Directional light’s source to the Center circle . A value of 0 positions 

the light at the Center circle and floods the image with light. A value of 100 moves the light source far from the 

Center circle, decreasing the light falling on the image. In the Program Monitor, you can also drag the light source 

point to adjust its distance from the Center circle.

Minor Radius Adjusts the width of a Spotlight. Once the light becomes a circle, increasing the Minor Radius also 

increases the Major Radius. You can also drag one of the handles in the Program Monitor to adjust this property.

Angle Changes the direction of a Directional light or Spotlight. Adjust this control by specifying a value in degrees. 

You can also move the pointer outside a handle in the Program Monitor until it turns into a double-headed curved 

arrow , and then drag to rotate the light.

Intensity Controls whether a light is bright or less intense.

Focus Adjusts the size of the Spotlight’s brightest area.

Important: The Light Type determines which Lighting Effects properties are available. Make sure to click the 

Transform icon to display a light’s handles and Center circle in the Program Monitor.

8  Use the following controls to set the Lighting Effects properties:

Ambient Light Color Changes the color of the ambient light.

Ambience Intensity Diffuses the light as if it were combined with other light in a room, such as sunlight or 

fluorescent light. Choose a value of 100 to use only the light source, or a value of –100 to remove the light source. 

To change the color of the ambient light, click the color box and use the color picker that appears.

Surface Gloss Determines how much the surface reflects light (as on the surface of a piece of photographic paper) 

from –100 (low reflectance) to 100 (high reflectance).

Surface Material Determines which is more reflective: the light or the object on which the light is cast. A value of –

100 reflects the light’s color, and a value of 100 reflects the object’s color.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

278

Exposure Increases (positive values) or decreases (negative values) the light’s brightness. A value of 0 is the default 

brightness of the light.

9  (Optional) Repeat steps 3 - 7 to add more lights (Light 2 - Light 5).

10  (Optional) If you added a clip to use as a bump layer (Lighting Effects texture), choose the track containing the 

bump layer clip from the Bump Layer pop-up menu. Use the controls to adjust the properties for the bump layer.

See also 

“Apply Lighting Effects textures” on page 278

“Adjust position, scale, and rotation” on page 251

Apply Lighting Effects textures

A bump layer in the Lighting Effects lets you use the pattern or texture from a clip to control how light reflects off 

an image. Using a clip with textures like paper or water can create a 3D-like lighting effect.

1  Add the clip you want to use as a bump layer (texture) to a separate track in your sequence.

2  Click the Toggle Track Output icon  to hide the track containing the bump layer clip.

3  Add the Lighting Effects to a clip in the same sequence.

4  In the Effect Controls panel, click the triangle to expand the Lighting Effects.

5  (Optional) Click the triangle next to Light 1 to adjust the light’s properties.

6  Choose the video track containing the bump layer from the Bump Layer menu.

7  From the Bump Channel menu, specify whether to use the bump layer clip’s red, green, blue, or alpha channel to 

create the lighting effects texture. 

8  Select the White Is High option to raise the white parts of the channel from the surface. Deselect this option to 

raise the dark parts.

9  Scrub the underlined text to specify the Bump Height value from flat (0) to mountainous (100).

Vectorscope and waveform monitors

About the vectorscope and waveform monitors

Adobe Premiere Pro has a vectorscope and waveform monitors (YC Waveform, YCbCr Parade, and RGB Parade) to 

help you output a video program that meets broadcast standards and also assist you in making adjustments based 

on aesthetic considerations, such as color corrections.

For decades, video production and duplication facilities have used waveform monitors and vectorscopes to accurately 

evaluate video levels—specifically, color and brightness.

A vectorscope measures the chrominance (color components) of a video signal, including hue and saturation. A 

vectorscope maps a video’s color information onto a circular chart. 

The traditional waveform monitor is useful in measuring the brightness, or luminance component, of a video signal. 

In Adobe Premiere Pro, the waveform monitors can also display chrominance information. The waveform monitor 

works something like a graph. The horizontal axis of the graph corresponds to the video image from left to right. 

Vertically, the waveform displays the luminance levels, and optionally, the chrominance levels. 
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View a scope

You can view a vectorscope, YC waveform, YCbCr Parade, and an RGB Parade scope either individually or grouped 

in the Reference Monitor, Program Monitor, or Source Monitor.

1  Depending on whether you want to view a scope for a master clip or sequence clip, do one of the following:

• Double-click the clip in the Project panel.

• In the Timeline panel, position the current-time indicator in the sequence you want.

2  (Optional) Choose Reference Monitor from the Window menu if you selected a clip in the Timeline panel.

3  Choose any of the following from either the Reference Monitor, Program Monitor, or Source Monitor menu:

All Scopes Displays the Vectorscope, YC Waveform, YCbCr Parade, and RGB Parade scopes in one monitor.

Vectorscope Displays a vectorscope for viewing the chrominance in the video.

YC Waveform Displays a waveform monitor for viewing luminance and chrominance information.

YCbCr Parade Displays a scope with luminance (Y) and color difference (Cb and Cr) information.

RGB Parade Displays a scope showing the red, green, and blue components in the video.

Vect/YC Wave/YCbCr Parade Displays the Vectorscope, YC Waveform, and YCbCr Parade scope in one monitor.

Vect/YC Wave/RGB Parade Displays the Vectorscope, YC Waveform, and RGB Parade scope in one monitor.

Vectorscope

The Vectorscope displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. 

Saturation is measured from the center of the chart outward. Saturated, vivid colors produce a pattern some distance 

from the center of the chart, while a black-and-white image produces only a dot at the center of the chart. The 

particular color, or hue, of the image determines the direction (angle of the pattern). Small target boxes  indicate 

where fully saturated magenta, blue, cyan, green, yellow, and red (present in a color bars test pattern) should appear. 

In NTSC video, chrominance levels should not exceed these target areas.

Vectorscope
A. Target boxes  B. Image profile  

The Vectorscope has the following controls:

Intensity Adjusts the brightness of the pattern display. It does not affect the video output signal.

75% Default position. Use to check video input in which standard 75% intensity bars, like those in Adobe Premiere 

Pro, are used.

100% Shows the entire range of video signal chrominance. Use with video input containing 100% intensity bars. 

BA
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YC Waveform

The YC Waveform displays a graph showing the signal intensity in the video clip. The horizontal axis of the graph 

corresponds to the video image (from left to right) and the vertical axis is the signal intensity in units called IRE 

(named for the Institute of Radio Engineers).

The YC Waveform displays luminance information as a green waveform. Bright objects produce a waveform 

pattern (bright green areas) near the top of the graph; darker objects produce a waveform toward the bottom. For 

NTSC video in the United States, luminance levels should range from 7.5 to 100 IRE (sometimes referred to as the 

legal broadcast limit). Japan’s implementation of NTSC standards permits a luminance range from 0 to 100 IRE. 

Generally, luminance and chroma values should be about the same and distributed evenly across the 7.5 to 100 IRE 

range.

The YC Waveform also displays chrominance information as a blue waveform. The chrominance information is 

overlaid upon the luminance waveform. 

You can specify whether the YC Waveform displays both luminance and chrominance information, or just 

luminance information. For a video on reading a waveform monitor, see www.adobe.com/go/vid0238.

YC Waveform with the chroma control enabled
A. IRE units  B. Luminance (green) waveform  C. Chrominance (blue) waveform  D. Range of signal components  

The YC Waveform has the following controls:

Intensity Adjusts the brightness of the waveform display. It does not affect the video output signal.

Setup (7.5 IRE) Displays a waveform that approximates the final analog video output signal. Deselecting this option 

displays the digital video information.

Chroma Displays both chrominance in addition to luminance information. Deselecting this option displays only 

the luminance.

See also 

Reading a waveform monitor

YCbCr Parade

The YCbCr Parade scope displays waveforms representing levels of the luminance and color difference channels in 

the video signal. The waveforms appear in a graph one-after-another, parade-like.

The Intensity control adjusts the brightness of the waveforms. It does not affect the video output signal.

CB

A

D
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Note: CbCr are the color difference channels in a digital video signal. Cb is blue minus luma and Cr is red minus luma. 

Y represents luma.

YCbCr Parade scope
A. Values  B. Y (luminance) waveform  C. Cb waveform  D. Cr waveform  E. Range of signal components  

RGB Parade

The RGB Parade scope displays waveforms representing the levels of the red, green, and blue channels in a clip. The 

waveforms appear in a graph one after another, in parade fashion. This scope is useful for viewing the distribution 

of the color components in a clip. The levels of each color channel are measured proportionately to each other using 

a scale of 0 to 100. 

The Intensity control adjusts the brightness of the waveforms. It doesn’t affect the video output signal.

RGB Parade scope
A. Values  B. R waveform  C. G waveform  D. B waveform  E. Range of signal components  

C DB

A
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Chapter 12: Animation

Using keyframes you can change, or animate, the parameters of most effects over time.

Keyframing effects

About animating effects

Although commonly used to mean “move a figure across the screen,” the word animate is used in motion-picture 

editing and compositing to mean “change an attribute through time.” In this sense, making a clip move from one 

corner of the screen to another over a few seconds animates its position, while changing it from sharp to blurry over 

a few seconds animates its sharpness, and changing it from a shade of pink to a shade of blue over a few seconds 

may animate its color balance. Here, animation means “change through time,” not “moving object.”

See also 

“Adjust or reset controls in the Effect Controls panel” on page 248

About keyframes

Keyframes are used to set parameters for motion, effects, audio, and many properties, usually changing them over 

time. A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio 

volume. Values between keyframes are interpolated. When you use keyframes to create a change over time, you 

typically use at least two keyframes—one for the state at the beginning of the change, and one for the new state at 

the end of the change. 

Working with keyframes

When you use keyframes to animate the Opacity effect, you can view and edit the keyframes in either the Effect 

Controls or the Timeline panel. Sometimes, the Timeline panel alternative can be more appropriate for quickly 

viewing and adjusting keyframes. The following guidelines may indicate the appropriate panel for the task at hand:

• Editing keyframes in the Timeline panel works best for effects that have a single, one-dimensional value, such as 

opacity or audio volume. The Effect Controls panel is usually easier for editing keyframes of properties that have 

multiple, angular, or two-dimensional values, such as Levels, Rotation, or Scale, respectively.

• In the Timeline panel, variations in keyframe values are indicated graphically, so you can see at a glance how 

keyframe values change over time. By default, values change between keyframes in a linear manner, but you can 

apply options that refine the rate of change between keyframes. For example, you can bring motion to a gradual 

stop. You can also change the interpolation method and use Bezier controls to fine-tune the speed and 

smoothness of an effect’s animation.

• The Effect Controls panel can display the keyframes of multiple properties at once, but only for the clip selected 

in the Timeline panel. The Timeline panel can display the keyframes for multiple tracks or clips at once but can 

display the keyframes of only one property per track or clip.
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• Like the Timeline panel, the Effect Controls panel also displays keyframes graphically. Once keyframing is 

activated for an effect property, you can display the Value and Velocity graphs. The Value graph displays 

keyframes with changes in an effect’s property values. The Velocity graph displays keyframes with handles for 

adjusting the speed and smoothness of the value changes from keyframe to keyframe.

• Keyframes for audio track effects can be edited only in the Timeline panel or in the Audio Mixer. Keyframes for 

audio clip effects are like keyframes for video clip effects; they can be edited in the Timeline panel or in the Effect 

Controls panel.

You can modify the panel arrangement further and choose Window > Workspace > New Workspace to save the 

modified configuration as your own workspace. Be sure to give your workspace a name in the New Workspace 

dialog box before clicking the Save button.

See also 

“Activate keyframing” on page 286

“About recording audio changes” on page 206

View keyframes and graphs

Both the Effect Controls and the Timeline panels let you adjust the timing and values of keyframes, but each works 

in a different way. Whereas the Effect Controls panel displays all effect properties, keyframes, and interpolation 

methods at once, clips in the Timeline panel can show only one effect property at a time. In the Effect Controls 

panel, you have complete control over keyframe values. In the Timeline panel, you have limited control (for 

example, you can’t change values that use x, y coordinates, such as Position), however, you can make keyframe 

adjustments while editing without moving to the Effect Controls panel.

The graphs in the Timeline and Effect Controls panels display the values of each keyframe and the interpolated 

values between keyframes. When the graph of an effect property is level, the value of the property is unchanged 

between keyframes. When the graph goes up or down, the value of a property increases or decreases between 

keyframes. You can change the interpolation method and adjust Bezier curves in a graph to affect the speed and 

smoothness of the property changes from one keyframe to the next. 

See also 

“Working with keyframes” on page 282

“Edit keyframe graphs” on page 289

View keyframes in the Effect Controls panel

If you’ve added keyframes to a sequence clip, you can view them in the Effect Controls panel. Any effect containing 

keyframed properties displays Summary Keyframe icons  when the effect is collapsed. Summary keyframes 

appear across from the effect’s heading and correspond to all the individual property keyframes contained in the 

effect. You cannot manipulate summary keyframes; they appear for reference only.

1  Select a clip in the Timeline panel.

2  If necessary, click the Show/Hide Timeline View button  in the Effect Controls panel to show the effects 

timeline. You may need to widen the Effect Controls panel to make the Show/Hide Timeline View button visible.

3  In the Effect Controls panel, click the triangle to the left of the effect name to expand the effect you want to view. 

The keyframes display in the Effect Controls timeline.
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4  (Optional) If you want to view the Value and Velocity graphs of an effect property’s settings, click the triangle 

next to the Toggle Animation icon  to expand an effect property.

Effect Controls
A. Value graph  B. Velocity graph  

View keyframes and properties in the Timeline panel

If you’ve added keyframes to animate an effect, you can view them and their properties in the Timeline panel. For 

video and audio effects, the Timeline panel can display the keyframes specific to each clip. For audio effects, the 

Timeline panel can also display the keyframes for an entire track. Although each clip or track can display a different 

property, only one property’s keyframes can be displayed at a time within an individual clip or track.

Track keyframe controls in Timeline panel
A. Collapse/Expand Track triangle  B. Show Keyframes (video)  C. Previous Keyframe button  D. Add Keyframe button  E. Next Keyframe 
button  

The segments connecting keyframes form a graph that indicates changes in keyframe values along the duration of 

the clip or track. Adjusting keyframes and segments changes the shape of the graph.

Track keyframe controls in Timeline panel
A. Track effect properties  B. Keyframe graph  C. Audio track keyframes  D. Video clip keyframes  E. Clip effect properties  

A B 

A 

B 

E D C 

EDCBA
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Keyframe tool tip
A. Timecode  B. Property value  

1  (Optional) If the track is collapsed, click the triangle to the left of the track name to expand it.

2  For a video track, click the Show Keyframes icon  and choose any of the following from the menu:

Show Keyframes Displays the graph and keyframes of any video effect applied to clips in the track. An effect menu 

appears next to the clip name so you can choose the effect you want to view.

Show Opacity Handles Displays the graph and keyframes of the Opacity effect for each clips in the track.

Hide Keyframes Hides the graphs and keyframes for all clips in the track.

3  For an audio track, click the Show Keyframes button and choose any of the following from the menu:

Show Clip Keyframes Displays the graph and keyframes of any audio effect applied to clips in the track. An effect 

menu appears next to the clip name so you can choose the effect you want to view.

Show Clip Volume Displays the graph and keyframes of the Volume effect for each clips in the track.

Show Track Keyframes Displays the graph and keyframes of any audio effect applied to the entire track. An effect 

menu appears at the beginning of the track so you can choose the effect you want to view.

Show Track Volume Displays the graph and keyframes of the Volume effect applied to the entire track.

Hide Keyframes Hides the graphs and keyframes for all clips in the track.

4  (Optional) Use the Zoom In control to magnify the clip so that the effect pop-up menu appears at the top of the 

track in the Timeline panel. You can also drag the boundaries above and below the track name to increase the track 

height.

Dragging to increase the height of a track

5  (Optional) Drag the boundaries of a track header to change the height of a track. For a video track, drag the top 

of the track. For an audio track, drag the bottom of the track. To resize all expanded tracks, hold down the Shift key 

while dragging.

A B
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6  (Optional) If you chose Show Keyframes, Show Clip Keyframes, or Show Track Keyframes in steps 2 and 3, click 

the effect menu and choose the effect that contains keyframes.

Choosing from the effects pop-up menu

7  Place the pointer directly over a keyframe to view its property in a tool tip.

The tool tip displays the keyframe’s location, as well as the property and options you set for it in the Effect Controls 

panel. This information is useful for making precise keyframe placements, quickly noting the value you’ve set for a 

keyframe, and quickly comparing the location and change in value of two or more keyframes.

Activating and selecting keyframes

Activate keyframing

To animate an effect property, you must activate keyframing for that property in the Effect Controls panel. Once 

keyframes are activated, you can add and adjust as many keyframes as you need for animating the effect’s property.

Clicking the Toggle Animation button activates keyframing for an effect property at the current time.

1  Make sure you have a sequence with clips in the Timeline panel. By default, the Fixed effects (Motion, Opacity, 

and Volume) are applied to clips in the video and audio tracks.

2  (Optional) Add Standard effects to clips.

3  Do any of the following:

• In the Effect Controls panel, first select the clip in the Timeline panel that contains the effect you want to animate, 

and then in the Effect Controls panel, click the triangle to expand the controls of the effect you want to animate.

• In the Timeline panel, click the Show Keyframes icon  and choose any option from the menu except Hide 

Keyframes. The Add/Delete Keyframes button is activated for keyframing. You can immediately start adding and 

adjusting keyframes only for Fixed Effects in the Timeline panel. Keyframing for Standard effects must be first 

activated in the Effect Controls panel.
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4  In the Effect Controls panel, click the triangle next to the effect property you want to animate. 

5  Click the Toggle Animation button  next to the property name. A keyframe appears at the current time. 

Keyframing is now activated for an effect’s property.

See also 

“Apply an effect to a clip” on page 244

“View keyframes and graphs” on page 283

“About Standard effects” on page 241

“About Fixed effects” on page 241

Move the current-time indicator to a keyframe

Both the Effect Controls and the Timeline panels have keyframe navigators, which have left and right arrows to 

move the current-time indicator from one keyframe to the next. In the Timeline panel, the keyframe navigator is 

enabled after you activate keyframes for an effect property. 

❖ Do any of the following:

• In the Timeline or Effect Controls panel, click a keyframe navigator arrow. The left-pointing arrow moves the 

current-time indicator to the previous keyframe. The right-pointing arrow moves the current-time indicator to 

the next keyframe. 

• (Effect Controls panel only) Shift-drag the current-time indicator to snap to a keyframe.

Keyframe navigator 
A. Keyframe navigator in Effect Controls panel  B. Current-time indicator  C. Keyframe navigator in Timeline panel  

Select keyframes

If you want to modify or copy a keyframe, first select it. Unselected keyframes appear hollow; selected keyframes 

appear solid. You don’t need to select segments between keyframes because you can drag segments directly. Also, 

segments automatically adjust when you change the keyframes that define their end points.

❖  Do any of the following:

• To select a keyframe, use the Selection or the Pen tool to click the Keyframe icon.

• To select multiple keyframes, Shift-click with the Selection tool or the Pen tool to select multiple contiguous or 

noncontiguous keyframes.

Note: When you position the Selection or Pen tool over a keyframe, the pointer appears with a Keyframe icon .

CA B
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• To select multiple keyframes by dragging a selection, use the Pen tool to drag a marquee around the keyframes 

to select contiguous keyframes. Shift-drag to add more keyframes to an existing selection. 

In the Effect Controls panel only, you can also use the Selection tool to drag and select multiple keyframes. 

• To select all keyframes for a property in the Effect Controls panel, click the layer property name. For example, 

click Position to select all the Position keyframes for a layer.

Adding and setting keyframes

Add keyframes for animating

You can add keyframes in the Timeline or the Effect Controls panel at the current time. Use the Toggle Animation 

button in the Effect Controls panel to activate the keyframing process. Keyframe display must be enabled for a track 

or clip before you can view or add keyframes in the Timeline panel. 

1  In the Timeline panel, select the clip that contains the effect you want to animate.

2   If you want to add and adjust keyframes in the Timeline panel, make keyframes visible for the video or audio 

track.

Note: If you are adding keyframes to a Fixed effect (Motion, Opacity, or Volume) in the Timeline panel, you can skip 

step 3.

3  In the Effect Controls panel, click the triangle to expand the effect that you want to add keyframes to, and then 

click the Toggle Animation icon  to activate keyframes for an effect property.

4  Do one of the following to display the effect property’s graph:

• (Effect Controls panel) Click the triangle to expand the effect property and display its Value and Velocity graphs.

• (Timeline panel) Choose the effect property from the effect pop-up menu next to the clip or track name.

5  Move the current-time indicator to the point in time where you want to add a keyframe.

6  Do any of the following:

• Click the Add/Remove Keyframe button in the Effect Controls panel and then adjust the effect property’s value.

• Ctrl-click (Windows) or Command-click (Mac OS) a keyframe graph using the Selection or Pen tool, and then 

adjust the effect property’s value. You can add a keyframe anywhere on a graph using the Selection or Pen tool. 

It’s not necessary to position the current-time indicator.

• (Effect Controls panel only) Adjust the controls for an effect’s property. This automatically creates a keyframe at 

the current time.

7  Repeat steps 5 and 6 as needed to add keyframes and adjust the effect property.

Use the keyframe navigator arrow    in the Effect Controls panel to navigate to an existing keyframe if you want 

to make further adjustments.

See also 

“View keyframes and graphs” on page 283

“Adjust or reset controls in the Effect Controls panel” on page 248

“Apply an effect to a clip” on page 244
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Delete keyframes

If you no longer need a keyframe, you can easily delete it from an effect property in either the Effect Controls or the 

Timeline panel. You can remove all keyframes at once or deactivate keyframes for the effect property. In the Effect 

Controls, when you deactivate keyframes with the Toggle Animation button, existing keyframes are deleted and no 

new keyframes can be created until you reactivate keyframes.

1  Make sure that the effect property’s graphs are visible in the Effect Controls panel or Timeline panel.

2  Do one of the following:

• Select one or more keyframes and choose Edit > Clear. You can also press Delete.

• Navigate the current-time indicator to the keyframe and click the Add/Remove Keyframe button.

• (Effect Controls panel only) To delete all keyframes for an effect property, click the Toggle Animation button to 

the left of the name of the effect or property. When prompted to confirm your decision, click OK.

Note: When you deactivate the Toggle Animation button, keyframes for that property are permanently removed and 

the value of that property becomes the value at the current time. You cannot restore deleted keyframes by reactivating 

the Toggle Animation button. If you accidentally delete keyframes, choose Edit > Undo.

See also 

“View keyframes and graphs” on page 283

Edit keyframe graphs

In the Effect Controls panel, you can make adjustments to keyframes for any effect property by editing their graphs. 

Alternately, you can make adjustments to effect keyframes in the Timeline panel while monitoring these changes in 

the Velocity and Value graphs in the Effect Controls panel.

See also 

“Add keyframes for animating” on page 288

“Activate keyframing” on page 286

“Apply an effect to a clip” on page 244

“Timeline panel overview [F30903 Metadata 'Track' in Timeline]” on page 101

Edit keyframe graphs in the Effect Controls panel

Once you activate keyframing for an effect’s property, you can display the effect’s Value and Velocity graphs. Value 

graphs provide information about the value of nonspatial keyframes (such as the Scale parameter of the Motion 

effect) at any point in time. They also display and let you adjust the interpolation between keyframes. You can use 

the Velocity graph to fine-tune the rate of change between keyframes.
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Effect property’s value and velocity graphs
A. Keyframe marker  B. Level graph indicating unchanged value  C. Rising graph indicating increasing value  D. Falling graph indicating 
decreasing value  E. Keyframe  F. Value graph  G. Velocity graph  

1  In the Timeline panel, select a clip containing an effect containing keyframes you want to adjust.

2  In the Effect Controls panel, click the triangle to expand the controls for the effect.

3   Click the triangle next to a property’s name to display its Value and Velocity graphs.

Note: If no keyframes have been added, the graphs appear as flat lines.

4  (Optional) To better view a graph, hover the Selection or Pen tool over the boundary line below a graph until the 

pointer turns into a segment pointer  , and then drag to increase the height of the graph area.

5  Use the Selection or Pen tool to drag a keyframe up or down on the Value graph, changing the effect property’s 

value.

Note: In a Value or Velocity graph, you cannot move a keyframe left or right to change its current time. Instead, drag 

a keyframe marker above the graph using the Selection or Pen tool.

Edit keyframe graphs from the Timeline panel

1  Make sure the Timeline panel has at least one clip containing one or more effects with keyframes. Select this clip 

and select the Effect Controls panel.

2  Make sure that the keyframes for the clip or track are visible in the Timeline panel.

3  In the Effect Controls panel, click the triangle next to the control you want to adjust to expose its Value and 

Velocity graphs.

4  In the effect menu that appears after the name of the clip or track, select the property you want to adjust. If you 

can’t see the effect menu, try increasing the magnification of the Timeline panel.

5  Use the Selection or Pen tool to do one of the following:

• If you want to edit multiple or nonadjacent keyframes, select those keyframes.

• Position the Selection or Pen tool over a keyframe or keyframe segment. The Selection or Pen tool changes to the 

keyframe pointer  or keyframe segment pointer  .

F 
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6  Do any combination of the following:

• Drag a keyframe or segment up or down to change the value. As you drag, a tool tip indicates the current value. 

If no keyframes are present, dragging adjusts the value for the entire clip or track.

• Drag a keyframe left or right to change the time location of the keyframe. As you drag, a tool tip indicates the 

current time. If you move a keyframe onto another keyframe, the new keyframe replaces the old one.

The Value and Velocity graphs in the Effect Controls panel will show changes made to keyframes in the Timeline 

panel.

Editing keyframe values in the Timeline panel

You can use the Selection and Pen tools to edit keyframes in the Timeline panel. You increase or decrease values by 

dragging keyframes vertically. When working with keyframes graphically in the Timeline panel, be aware of how 

the values and units of specific properties are represented along the vertical axis of the time graph, as in the following 

examples:

• Opacity is measured from 0% at the bottom of the scale to 100% at the top of the scale, and the center of the graph 

is 50%.

• Rotation is measured in rotations and degrees, and the center of the graph represents no rotation (0°). Clockwise 

rotation values are above the center, and counterclockwise values are below the center.

• Audio balance is measured from –100 to 100, with 0 at the center (neutral balance). Dragging above the center 

moves balance toward the left channel and sets a negative value, and dragging below the center moves balance 

toward the right channel and sets a positive value.

Optimize keyframe automation

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing 

a degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpre-

tation and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition 

to the other benefits, you can edit individual keyframes much easier if they are assembled less densely in the track.

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2  In the Automation Keyframe Optimization area, select one or both of the following options, and then click OK:

Linear Keyframe Thinning Creates keyframes only at points that do not have a linear relationship to the start and 

end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, 

Adobe Premiere Pro only creates keyframes at the points that represent an increase in value from the beginning (0 

dB) and ending (–12 dB) keyframes. If you do not select this option, Adobe Premiere Pro may create several incre-

mental keyframes of identical values between those two points, depending on the speed at which you change the 

value. This option is selected by default.

Minimum Time Interval Thinning Creates keyframes only at intervals larger than the value that you specify. Enter a 

value between 1 and 2000 milliseconds.

See also 

“About recording audio changes” on page 206
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Moving and copying keyframes

Move keyframes

You can move any keyframe to a different point in time. When you move keyframes, you move the values and 

settings they contain. Moving keyframes makes it easy to change the speed of animations.

You can move selected keyframes over and past surrounding keyframes. In addition, you can drag them beyond the 

In and Out points of the clip, but they are constrained to the limits of the source media.

Note: The first keyframe always uses the Start Keyframe icon  and the last keyframe always uses the End Keyframe 

icon .

❖ Use the Selection or Pen tool to do one of the following:

• In the Timeline panel, select one or more keyframes and drag to the desired time.

• In the Effect Controls panel, select one or more keyframe markers and drag to the desired time.

Note: When you move more than one keyframe at one time, the selected keyframes maintain their relative distance.

Copy and paste keyframes

You can copy keyframes and paste them either to a new time in the clip’s property or to the same effect property in 

a different clip, using the Effect Controls panel. To quickly apply the same keyframe values at another point in time 

or in another clip or track, copy and paste the keyframes in the Timeline panel. 

See also 

“Select keyframes” on page 287

“View keyframes and graphs” on page 283

Copy and paste keyframes in the Effect Controls panel

When you paste keyframes into another clip, they appear in the corresponding property in the target clip’s effect in 

the Effect Controls panel. The earliest keyframe appears at the current time, and the other keyframes follow in 

relative order. If the target clip is shorter than the source clip, keyframes that occur after the target clip’s Out point 

are pasted to the clip but don’t appear unless you disable the Pin To Clip option. The keyframes remain selected 

after pasting, so you can immediately move them in the target clip.

1  In the Effect Controls panel, click the triangle to expand the effect to reveal its controls and keyframes.

2  Select one or more keyframes.

3  Choose Edit > Copy.

4  Do one of the following:

• Move the current-time indicator to where you want the first keyframe to appear and choose Edit > Paste.

• Select another clip, expand the appropriate property in the Effect Controls panel, move the current-time 

indicator to where you want the first keyframe to appear, and choose Edit > Paste.

You can also copy a keyframe by dragging. In the Timeline of the Effect Controls panel, hold down the Alt key 

(Windows) or Option key (Mac OS) and drag a keyframe to a new location.
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Copy and paste keyframes in the Timeline panel

When you paste keyframes into the Timeline panel, the earliest keyframe appears at the current time and the other 

keyframes follow in relative order. The keyframes remain selected after pasting, so you can fine-tune their location.

You can paste keyframes only to a clip or track that displays the same property as the copied keyframes. Also, Adobe 

Premiere Pro can paste keyframes at the current-time indicator on only one clip or track at a time. Because the 

current-time indicator can span multiple video and audio tracks, Adobe Premiere Pro uses criteria in the following 

order to determine where to paste the keyframes:

• If the current-time indicator is positioned within a selected clip, keyframes are pasted in that clip.

• If audio keyframes are cut or copied, Adobe Premiere Pro pastes in the first track where it finds a corresponding 

effect property, looking first at a sequence’s audio tracks, then its submix tracks, and then the master track.

• If none of the above conditions produces a target video or audio track that matches both the effects property and 

the scope (clip or track) of the cut or copied keyframes, the Paste command is unavailable. For example, if you 

copy audio track keyframes but the targeted audio track displays clip keyframes, the keyframes can’t be pasted.

1  In the Timeline panel, choose from a clip or track’s effect menu to display the property containing the keyframes 

you want to copy.

2  Select one or more keyframes.

3  Choose Edit > Copy.

4  In the timeline for the sequence containing the destination clip or track, do one of the following:

• Select the clip where you want to paste the keyframes.

• Target the video or audio track where you want the copied keyframes to appear.

5  Make sure that the clip or track displays the same property as the keyframes you copied; otherwise, the Paste 

command is unavailable. If the property is not available on the clip or track’s effect properties pop-up menu, you 

must apply the same effect that was applied to the clip or track from which the keyframes were copied.

6  Move the current-time indicator to the point in time where you want the keyframes to appear.

7  Choose Edit > Paste.

Controlling effect changes using keyframe 
interpolation

About interpolation

Interpolation is the process of filling in the unknown data between two known values. In digital video and film, this 

usually means generating new values between two keyframes. For example, if you want a graphic element (such as 

a title) to move fifty pixels across the screen to the left, and you want it to do so in 15 frames, you’d set the position 

of the graphic in the first and 15th frames, and mark them both as keyframes. Then the software would complete 

the work of interpolating the frames in between to make the movement appear smooth. Because interpolation 

generates all the frames between the two keyframes, interpolation is sometimes called tweening. Interpolation 

between keyframes can be used to animate movement, effects, audio levels, image adjustments, transparency, color 

changes, and many other visual and auditory elements.
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The two most common types of interpolation are linear interpolation and Bezier interpolation.

Linear interpolation Creates an evenly-paced change from one keyframe to another, with each in-between frame 

given an equal share of the changed value. Changes created with linear interpolation start and stop abruptly and 

develop at a constant rate between each pair of keyframes.

Bezier interpolation Allows the rate of change to accelerate or decelerate based on the shape of a Bezier curve, such 

as gently picking up speed at the first keyframe and then slowly decelerating into the second.

Change a keyframe’s interpolation method

By changing and adjusting keyframe interpolation, you gain precise control over the rate of changes in your anima-

tions. You can choose either an interpolation type from a context menu or you can directly change one keyframe 

type to another by manually adjusting the keyframe or the handles.

Note: You can also use the Ease In and Ease Out commands to quickly adjust keyframe interpolation.

Changing keyframe interpolation for the Position parameter of the Motion effect
A Linear spatial keyframe  B. Auto Bezier interpolation  C. Continuous Bezier interpolation  

1  Do one of the following: 

• In the Effect Controls panel, right-click a keyframe marker.

• In the Timeline panel, right-click a keyframe.

2  Choose an interpolation method from the context menu:

Linear Creates a uniform rate of change between keyframes.

Bezier Lets you manually adjust the shape of the graph, and the rate of change, on either side of a keyframe. You 

can create very smooth changes using this method.

Auto Bezier Creates a smooth rate of change through a keyframe. As you change a keyframe’s value, the Auto Bezier 

direction handles change to maintain a smooth transition between keyframes.

Continuous Bezier Creates a smooth rate of change through a keyframe. However, unlike the Auto Bezier interpo-

lation method, Continuous Bezier lets you adjust direction handles manually. As you change the shape of a graph 

on one side of a keyframe, the shape on the other side of the keyframe changes to maintain a smooth transition.

Hold Changes a property value without gradual transition (sudden effect changes). The graph following a keyframe 

with the Hold interpolation applied appears as a horizontal straight line.

Ease In Slows down the value changes entering a keyframe.

Ease Out Gradually accelerates the value changes leaving a keyframe.

Note: Although interpolation methods can vary the rate at which a property changes between keyframes, they cannot 

change the actual duration between keyframes. Duration is determined by the time (or distance in the time ruler) 

between keyframes.

A B C
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Keyframe interpolation methods
A. Normal In/Out  B. Bezier/Continuous Bezier/Ease In/Ease Out  C. Auto Bezier  D. Hold  

Control change using Bezier keyframe interpolation

Bezier handles are two-directional controls that change the curve of the line segment between the handle and the 

next point on either side. The farther you pull a handle from its vertex (center point), the more the line bends or 

curves. The curve that you create by dragging the Bezier handle determines how smoothly the effect changes occur 

as the animation parameter approaches and leaves a keyframe. These handles offer you more control over 

animation changes than simply choosing a keyframe interpolation method. You can manipulate Bezier handles in 

either the Timeline panel, the Effect Controls panel, or the Program Monitor.

See also 

“View keyframes and graphs” on page 283

Create Bezier keyframes

1  In the Timeline panel, select the clip containing the keyframes you want to adjust, and then do one of the 

following:

• (Timeline panel) Choose the property you want to adjust from the effect pop-up menu next to the clip or track 

name. You adjust the temporal interpolation of a property in the Timeline panel. Select the clip in the Program 

Monitor if you want to change the spatial interpolation there.

• (Effect Controls panel) Select an effect property’s keyframe markers for the keyframes you want to adjust.

2  Do one of the following to choose a keyframe interpolation method:

• (Timeline panel) Right-click the keyframe you want to adjust, and choose a keyframe interpolation method from 

the menu.

• (Effect Controls panel) Right-click the keyframe marker for the keyframe you want to adjust, and choose a 

keyframe interpolation method from the menu.

3  To manually change a keyframe from one type to another, do one of the following:

• If the keyframe uses Linear interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe in the 

Timeline panel or Ctrl-click (Windows) or Command-click (Mac OS) the keyframe marker in the Effect Controls 

panel to change it to Auto Bezier. If you drag the handles, the keyframe changes to Continuous Bezier.

• If the keyframe uses Auto Bezier interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe 

and drag out a direction handle to change it to Bezier. Bezier interpolation lets you control each direction handle 

independently. To convert it to Continuous Bezier, just drag a handle.

• If the keyframe uses Bezier, Continuous Bezier, or Auto Bezier, Ctrl-click (Windows) or Command-click (Mac 

OS) the keyframe to change it to Linear. The Bezier handles disappear.

Adjust Bezier handles

1  Display the Bezier keyframe you want to adjust. 

2  Select either the Selection tool or the Pen tool , and do one of the following:

• To adjust the slope of the curve, drag the Bezier handle up or down. Moving the handle up accelerates the changes 

and moving the handle down decelerates the changes.

• To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.
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Fine-tune the speed of an effect

In the Effect Controls panel, you can use the Velocity graph to adjust motion or the rate of change for a value just 

before and just after a keyframe. Such adjustments can simulate real-world motion. For example, you can change 

the motion of a clip so that it slows down just before a keyframe and then speeds up just after the keyframe. You can 

control the values approaching and leaving a keyframe together, or you can control each value separately.

Velocity graph
A. Speed controls  B. Incoming direction handles  C. Outgoing direction handles  

1  In the Effect Controls panel, click the triangle to expand the effect property with keyframes that you want to 

adjust. 

Note: If no keyframes have been added, the graphs appear as flat lines.

2  In the Value graph, use the Selection or Pen tool to click the keyframe marker for the keyframe you want to adjust. 

This displays the direction handles and speed controls for the keyframe in the Velocity graph.

3  In the Velocity graph, use the Selection or Pen tool to do one of the following:

• To accelerate entering and leaving the keyframe, drag a direction handle up. Both the incoming and outgoing 

handles move together.

• To decelerate entering and leaving the keyframe, drag a direction handle down. Both the incoming and outgoing 

handles move together.

• To accelerate or decelerate entering the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the 

incoming direction handle and drag it up or down.

• To accelerate or decelerate leaving the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the 

outgoing direction handle and drag it up or down.

Note: To rejoin the incoming and outgoing handles, Ctrl-click (Windows) or Command-click (Mac OS) them again.

• To increase or decrease the influence of a keyframe value on the previous keyframe, drag the incoming direction 

handle to the left or right.

• To increase or decrease the influence of a keyframe value on the next keyframe, drag the outgoing direction 

handle to the right or left.

Note: Influence determines how quickly the Velocity graph reaches the value you set at the keyframe, giving you an 

additional degree of control over the shape of the graph.

The values (to the left of the Velocity graph) change as you adjust the graph. These numbers represent the upper 

and lower values of the Velocity graph. You can also adjust the velocity by changing the numeric values.

See also 

“Edit keyframe graphs” on page 289
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Chapter 13: Effect reference

You can correct, improve, and otherwise modify your assets with any of the dozens of effects provided in Adobe 

Premiere Pro.

About the effect reference

Descriptions of effects

This reference contains descriptions of all audio and video effects included as part of Adobe Premiere Pro. It defines 

only those effect properties and tools that may not be self-explanatory. It doesn’t include descriptions of effects 

installed with capture cards or third-party plug-ins.

Some of the effects included support high-bit-depth processing. These effects include a “high bit-depth” designator 

in their descriptions. (See “About high bit-depth effects” on page 243.)

Some of the effects included are supported on Windows only. These effects include a “Windows only” designator 

in their titles.

All of the audio effects included are based on Steinberg Virtual Studio Technology (VST). You can also add third-

party audio effects based on VST to Adobe Premiere Pro. (See “Working with VST effects” on page 204.)

Gallery of effects

Gallery of effects

The samples below illustrate just some of the video effects included with Adobe Premiere Pro. To preview an effect 

not in this gallery, apply it and preview it in the Program Monitor.

Original image Bevel Alpha Bevel Edges Brightness & Contrast

Camera Blur Color Balance Convolution Kernel 
Gaussian Sharpen

Convolution Kernel 
Sharpen Edges
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Crop Directional Blur Edge Feather Emboss

Extract Fast Blur Find Edges Gaussian Blur

Original image Horizontal Flip Invert Lens Distortion

Lens Flare Lightning Mirror Mosaic

Noise Paint Bucket Posterize Replicate

Shear Solarize Spherize Texturize

Original image Tint Twirl Vertical Flip
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Adjust effects

Auto Color, Auto Contrast, and Auto Levels effects

The Auto Color, Auto Contrast, and Auto Levels effects make quick global adjustments to a clip. Auto Color adjusts 

contrast and color by neutralizing the midtones and clipping the white and black pixels. Auto Contrast adjusts the 

overall contrast and mixture of colors, without introducing or removing color casts. Auto Levels automatically 

corrects the highlights and shadows. Because Auto Levels adjusts each color channel individually, it may remove or 

introduce color casts.

Each effect has one or more of the following settings:

Temporal Smoothing The range of adjacent frames, in seconds, analyzed to determine the amount of correction 

needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed 

independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking 

corrections over time.

Scene Detect If this option is selected, frames beyond a scene change are ignored when the effect analyzes 

surrounding frames for temporal smoothing. 

Snap Neutral Midtones (Auto Color only) Identifies an average nearly neutral color in the frame and then adjusts the 

gamma values to make the color neutral.

Black Clip, White Clip How much of the shadows and highlights are clipped to the new extreme shadow and 

highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the 

shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are 

clipped by 0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image 

are identified; those pixels are then mapped to output black and output white. This clipping ensures that input black 

and input white values are based on representative rather than extreme pixel values.

Blend With Original Determines the effect’s transparency. The result of the effect is blended with the original image, 

with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, 

if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image 

doesn’t show through.

Convolution Kernel effect

The Convolution Kernel effect changes the brightness values of each pixel in the clip according to a mathematical 

operation known as a convolution. The Convolution Kernel Settings include a set of controls that represent cells in 

a 3x3 grid of pixel brightness multipliers. Labels on the controls, which begin with the letter “M,” indicate their 

position in the matrix. The M11 control, for example, affects the cell in the first row and first column of the grid; the 

M32 control affects the cell in the third row and second column. The pixel being evaluated falls in the center of the 

grid, at the M22 location. Use this effect for fine control over the parameters of various emboss, blur, and sharpen 

effects. For a given effect, it is easier to apply one of the Convolution Kernel presets and to modify it, than to create 

the effect from scratch using the Convolution Kernel effect itself.
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Convolution Kernel pixel grid, showing the position of each control in the matrix

See also 

“Adjust edges, blurs and brightness using Convolution presets” on page 275

Extract effect

The Extract effect removes colors from a video clip, creating a grayscale image. Pixels with luminance values less 

than the Black Input Level or greater than the White Input Level are made black. Everything between those points 

will appear gray or white.

Note: The controls for this effect are similar to those of the Extract effect in Adobe After Effects, but the purpose and 

results of the effect are different.

See also 

“Remove color in a clip” on page 274

Levels effect

The Levels effect manipulates the brightness and contrast of a clip. It combines the functions of the Color Balance, 

Gamma Correction, Brightness & Contrast, and Invert effects. This effect functions much the same as the Levels 

effect in After Effects.

The Levels Settings dialog box displays a histogram of the current frame (Windows only).

See also 

“Adjust luminance using levels” on page 266

Lighting Effects effect

The Lighting Effects effect applies lighting effects on a clip with up to five lights to introduce creative lighting. 

Lighting Effects lets you control lighting properties such as lighting type, direction, intensity, color, lighting center, 

and lighting spread. There is also a Bump Layer control to use textures or patterns from other footage to produce 

special lighting effects such as a 3D-like surface effect.

See also 

“Add Lighting Effects” on page 276

M 1 1 M 1 2 M 1 3

M 21 M 22 M 23

M 31 M 32 M 33
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Posterize effect

The Posterize effect lets you specify the number of tonal levels (or brightness values) for each channel in an image. 

The Posterize effect then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB 

image gives you two tones for red, two tones for green, and two tones for blue. Values range from 2 to 255.

Level  The number of tonal levels for each channel.

ProcAmp effect

(High bit-depth) The ProcAmp effect emulates the processing amplifier found on standard video equipment. This 

effect adjusts the brightness, contrast, hue, saturation, and split percent of a clip's image.

Shadow/Highlight effect

The Shadow/Highlight effect brightens shadowed subjects in an image and reduces the highlights in an image. This 

effect doesn’t darken or lighten an entire image; it adjusts the shadows and highlights independently, based on the 

surrounding pixels. You can also adjust the overall contrast of an image. The default settings are for fixing images 

with backlighting problems.

Auto Amounts If this option is selected, the Shadow Amount and Highlight Amount values are ignored, and 

automatically determined amounts are used that are appropriate for lightening and restoring detail to the shadows. 

Selecting this option also activates the Temporal Smoothing control.

Shadow Amount The amount to lighten shadows in the image. This control is active only if you deselect Auto 

Amounts.

Highlight Amount The amount to darken highlights in the image. This control is active only if you deselect Auto 

Amounts.

Temporal Smoothing The range of adjacent frames, in seconds, analyzed to determine the amount of correction 

needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed 

independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking 

corrections over time.

Scene Detect If this option is selected, frames beyond a scene change are ignored when surrounding frames are 

analyzed for temporal smoothing. 

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Expand the More Options category to reveal the following controls:

Shadow Tonal Width and Highlight Tonal Width The range of adjustable tones in the shadows and highlights. 

Lower values restrict the adjustable range to only the darkest and lightest regions, respectively. Higher values 

expand the adjustable range. These controls are useful for isolating regions to adjust. For example, to lighten a dark 

area without affecting the midtones, set a low Shadow Tonal Width value so that when you adjust the Shadow 

Amount, you are lightening only the darkest areas of an image. Specifying a value that is too large for a given image 

might introduce halos around strong dark to light edges. The default settings attempt to reduce these artifacts. They 

can be further reduced by decreasing these values.

Shadow Radius and Highlight Radius The radius (in pixels) of the area around a pixel that the effect uses to 

determine whether the pixel resides in a shadow or a highlight. Generally, this value should roughly equal the size 

of the subject of interest in your image.
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Color Correction The amount of color correction that the effect applies to the adjusted shadows and highlights. For 

example, if you increase the Shadow Amount value, you bring out colors that were dark in the original image; you 

may want these colors to be more vivid. The higher the Color Correction value, the more saturated these colors 

become. The more significant the correction that you make to the shadows and highlights, the greater the range of 

color correction available. 

Note: If you want to change the color over the whole image, use the Hue/Saturation effect after applying the 

Shadow/Highlight effect.

Midtone Contrast The amount of contrast that the effect applies to the midtones. Higher values increase the 

contrast in the midtones alone, while concurrently darkening the shadows and lightening the highlights. A negative 

value reduces contrast.

Black Clip, White Clip How much of the shadows and highlights are clipped to the new extreme shadow and 

highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the 

shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are 

clipped by 0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image 

are identified. These are then mapped to output black and output white, ensuring that input black and input white 

values are based on representative rather than extreme pixel values.

Threshold effect

The Threshold effect converts grayscale or color images to high-contrast, black-and-white images. Specify a 

luminance level as a threshold; all pixels that are as bright as or brighter than the threshold are converted to white, 

and all darker pixels are converted to black.

Effect applied with threshold settings of 44 (left), 70 (center), and 200 (right)

Blur and Sharpen effects

Antialias effect (Windows only)

 The Antialias effect blends the edges between areas of highly contrasting colors. When blended, colors create inter-

mediate shades that make transitions between dark and light areas appear more gradual.

Camera Blur effect (Windows only)

 The Camera Blur effect simulates an image leaving the focal range of the camera, blurring the clip. For example, by 

setting keyframes for the blur, you can simulate a subject coming into or going out of focus, or the accidental 

bumping of the camera. Drag the slider to specify a blur amount for the selected keyframe; higher values increase 

the blur.
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Channel Blur effect

The Channel Blur effect blurs a clip’s red, green, blue, or alpha channels individually. You can specify that the blur 

is horizontal, vertical, or both. 

Select Repeat Edge Pixels to make the blur algorithm operate as if the pixel values beyond the edge of the clip are 

the same as those of the edge pixels. This option keeps edges sharp, preventing the edges from darkening and 

becoming more transparent—the result of being averaged with a lot of zeroes. Deselect this option to make the blur 

algorithm operate as if the pixel values beyond the edge of the clip are zero.

Compound Blur effect

The Compound Blur effect blurs pixels in the effect clip based on the luminance values of a control clip, also known 

as a blur layer or blurring map. By default, bright values in the blur layer correspond to more blurring of the effect 

clip, while dark values correspond to less blurring; select Invert Blur for light values to correspond to less blurring.

This effect is useful for simulating smudges and fingerprints, or changes in visibility caused by atmospheric condi-

tions such as smoke or heat, especially with animated blur layers. 

Original (left), blur layer (center), and result (right)

Maximum Blur The maximum amount, in pixels, that any part of the affected clip can be blurred.

Stretch Map To Fit Stretches the control clip to the dimensions of the clip to which it is applied; otherwise, the 

control clip is centered on the effect clip. 

Directional Blur effect

The Directional Blur effect gives a clip the illusion of motion. 

Original (left), and with effect applied (right)

Direction The direction of the blur. The blur is applied equally on either side of a pixel’s center; therefore, a setting 

of 180° and a setting of 0° look the same.
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Fast Blur effect

Fast Blur is a close approximation of Gaussian Blur, but Fast Blur blurs large areas more quickly. 

Original (left), and with effect applied (right)

Gaussian Blur effect

(High bit-depth) The Gaussian Blur effect blurs and softens the image and eliminates noise. You can specify that 

the blur is horizontal, vertical, or both.

Ghosting effect (Windows only)

 The Ghosting effect overlays transparencies of the immediately preceding frames on the current frame. This effect 

can be useful, for example, when you want to show the motion path of a moving object, such as a bouncing ball. 

Keyframes cannot be applied to this effect.

Sharpen effect

The Sharpen effect increases the contrast where color changes occur. 

Unsharp Mask effect

The Unsharp Mask effect increases the contrast between colors that define an edge. 

Original (left), and with effect applied (right)

Radius The distance from the edge at which pixels are adjusted for contrast. If you specify a low value, only pixels 

near the edge are adjusted.

Threshold The greatest difference between adjacent pixels for which contrast isn’t adjusted. A lower value produces 

a greater result. A value that is too low causes contrast for the entire image to be adjusted and can generate noise or 

cause unexpected results. 
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Channel effects

Arithmetic effect

The Arithmetic effect performs various simple mathematical operations on an image’s red, green, and blue 

channels.

Operator The operation to perform between the value you specify for each channel and the existing value of that 

channel for each pixel in the image:

• And, Or, and Xor Apply bitwise logical operations.

• Add, Subtract, Multiply, and Difference Apply basic math functions.

• Max Set the pixel’s channel value to the greater of the specified value and the pixel’s original value. 

• Min Set the pixel’s channel value to the lesser of the specified value and the pixel’s original value. 

• Block Above Set the pixel’s channel value to 0 if the pixel’s original value is greater than the value specified; 

otherwise, leave the original value.

• Block Below Set the pixel’s channel value to 0 if the pixel’s original value is less than the value specified; otherwise, 

leave the original value.

• Slice Set the pixel’s channel value to 1.0 if the pixel’s original value is above the specified value; otherwise, set the 

value to 0. In both cases, the values for the other color channels are set to 1.0.

Clip Result Values Prevents all functions from creating color values that exceed the valid range. If this option isn’t 

selected, some color values may wrap around.

Blend effect

The Blend effect blends two clips using one of five modes. After you blend clips using this effect, disable the clip you 

selected from the Blend With Layer menu by selecting the clip and choosing Clip > Enable.

Blend With Layer The clip to blend with (the secondary or control layer). 

Mode Blending mode: 

• Color Only colorizes each pixel in the original image based on the color of each corresponding pixel in the 

secondary image.

• Tint Only is similar to Color Only but tints pixels in the original image only if they are already colored.

• Darken Only darkens each pixel in the original image that is lighter than the corresponding pixel in the secondary 

image.

•  Lighten Only lightens each pixel in the original image that is darker than the corresponding pixel in the 

secondary image.

• Crossfade fades the original image out while the secondary image fades in.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

If Layer Sizes Differ Specifies how to position the control layer.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

306

Calculations effect

The Calculations effect combines the channels of one clip with the channels of another clip. 

Original images (left and center), and with effect applied (right)

Input Channel The channel to extract and use as input to the blending operation. RGBA displays all channels 

normally. Gray converts all color channel values for a pixel to the luminance value of the original pixel. Red, Green, 

or Blue converts all color channel values for a pixel to the value of the selected color channel for the original pixel. 

Alpha converts all channels to the value of the alpha channel for the original pixel. 

Invert Input Inverts the clip before the effect extracts the specified channel information.

Second Layer The video track with which Calculations blends the original clip. 

Second Layer Channel The channel to be blended with the input channels. 

Second Layer Opacity The opacity of the second video track. Set to 0% for the second video track to have no 

influence on the output.

Invert Second Layer Inverts the second video track before the effect extracts the specified channel information. 

Stretch Second Layer To Fit Stretches the second video track to the dimensions of the original clip before blending. 

Deselect this option to center the second video track on the original clip.

Preserve Transparency Ensures that the original layer’s alpha channel isn’t modified.

Compound Arithmetic effect

The Compound Arithmetic effect mathematically combines the clip to which it’s applied with a control layer. The 

Compound Arithmetic effect is intended only to provide compatibility with projects created in earlier versions of 

After Effects that use the Compound Arithmetic effect.

Second Source Layer Specifies the video track to use with the current clip in the given operation.

Operator Specifies the operation to perform between the two clips.

Operate On Channels Specifies the channels to which the effect is applied.

Overflow Behavior Specifies how pixel values that exceed the allowed range are treated:

• Clip Indicates that the values are limited to the allowed range.

• Wrap Indicates that values exceeding the allowed range wrap around from full on to full off, and vice versa. 

• Scale Indicates that the maximum and minimum values are calculated and the results are stretched down from 

that full range to the range of allowable values.

Stretch Second Source To Fit Scales the second clip to match the size (width and height) of the current clip. If this 

option is deselected, the second clip is placed at its source’s current size, aligned with the upper left corner of the 

source clip.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 
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set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Invert (video) effect

The Invert (video) effect inverts the color information of an image. 

Channel Which channel or channels to invert. Each group of items operates in a particular color space, inverting 

either the entire image in that color space or just a single channel. 

• RGB/Red/Green/Blue RGB inverts all three of the additive color channels. Red, Green, and Blue each invert an 

individual color channel. 

• HLS/Hue/Lightness/Saturation HLS inverts all three of the calculated color channels. Hue, Lightness, and 

Saturation each invert an individual color channel. 

• YIQ/Luminance/In Phase Chrominance/Quadrature Chrominance YIQ inverts all three NTSC luminance and 

chrominance channels. Y (luminance), I (in-phase chrominance), and Q (quadrature chrominance) each invert an 

individual channel.

• Alpha Inverts the alpha channel of the image. The alpha channel isn’t a color channel; it specifies transparency.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Set Matte effect

The Set Matte effect replaces the alpha channel (matte) of a clip with a channel from a clip in a different video track. 

This creates traveling matte results.

Note: The Set Matte effect was originally developed for After Effects. It is included in Adobe Premiere Pro only to 

provide compatibility with projects created in earlier versions of After Effects that use the Set Matte effect.

Original images (left and center), and with effect applied (right)

To create a traveling matte using the Set Matte effect, set up a sequence with two overlapping clips on different video 

tracks. Apply the Set Matte effect to one of the clips and specify which clip provides the replacement matte. 

Although you can use Set Matte for a traveling matte, it is easier and faster to create traveling mattes by using the 

Track Matte Key effect.

Take Matte From Layer The video track to use as the replacement matte. You can specify any video track in the 

sequence.

Use For Matte The channel to use for the matte.

Invert Matte Inverts the transparency values of the matte.
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Stretch Matte To Fit Scales the selected clip to match the size of the current clip. If Stretch Matte to Fit is deselected, 

the clip designated as the matte is centered in the first clip. 

Composite Matte With Original Composites the new matte with the current clip, rather than replacing it. The 

resulting matte lets the image show through only where the current matte and the new matte both have some 

opacity.

Premultiply Matte Layer Premultiplies the new matte with the current clip.

Solid Composite effect (Windows only)

The Solid Composite effect offers a quick way to create a composite of a solid color behind the original source clip. 

You can control the opacity of the source clip, control the opacity of the solid, and apply blend modes all within the 

effect’s controls.

Source Opacity The opacity of the source clip.

Color The color of the solid.

Opacity The opacity of the solid.

Blending Mode The blending mode used to combine the clip and the solid color.

Color Correction effects

Brightness & Contrast effect

The Brightness & Contrast effect adjusts the brightness and contrast of an entire clip. The default value of 0.0 

indicates that no change is made. Using the Brightness & Contrast effect is the easiest way to make simple adjust-

ments to the tonal range of the image. It adjusts all pixel values in the image at once—highlights, shadows, and 

midtones.

Original (left) and with Brightness & Contrast effect applied (right)

Broadcast Colors effect

The Broadcast Colors effect alters pixel color values to keep signal amplitudes within the range allowed for 

broadcast television. 

Use the Key Out Unsafe and Key Out Safe settings for How To Make Color Safe to determine which portions of the 

image are affected by the Broadcast Colors effect at the current settings.

Broadcast Locale The broadcast standard for your intended output. NTSC (National Television Standards 

Committee) is the North American standard and is also used in Japan. PAL (Phase Alternating Line) is used in most 

of Western Europe and South America.

How To Make Color Safe How to reduce signal amplitude:

• Reduce Luminance Reduces a pixel’s brightness by moving it toward black. This setting is the default.
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• Reduce Saturation Moves the pixel’s color toward a gray of similar brightness, making the pixel less colorful. For 

the same IRE level, reducing saturation alters the image more noticeably than does reducing luminance.

Maximum Signal The maximum amplitude of the signal in IRE units. A pixel with a magnitude above this value is 

altered. The default is 110. Lower values affect the image more noticeably; higher values are more risky.

Change Color effect

The Change Color effect adjusts the hue, lightness, and saturation of a range of colors.

View Corrected Layer shows the results of the Change Color effect. Color Correction Mask shows the areas of the 

layer that will be changed. White areas in the color correction mask are changed the most, and dark areas are 

changed the least.

Hue Transform The amount, in degrees, to adjust hue.

Lightness Transform Positive values brighten the matched pixels; negative values darken them.

Saturation Transform Positive values increase saturation of matched pixels (moving toward pure color); negative 

values decrease saturation of matched pixels (moving toward gray).

Color To Change The central color in the range to be changed.

Matching Tolerance How much colors can differ from Color To Match and still be matched.

Matching Softness The amount that unmatched pixels are affected by the effect, in proportion to their similarity to 

Color To Match.

Match Colors Determines the color space in which to compare colors to determine similarity. RGB compares colors 

in an RGB color space. Hue compares on the hues of colors, ignoring saturation and brightness—so bright red and 

light pink match, for example. Chroma uses the two chrominance components to determine similarity, ignoring 

luminance (lightness).

Invert Color Correction Mask Inverts the mask that determines which colors to affect.

Change To Color effect

The Change To Color effect changes a color you select in an image to another color using hue, lightness, and 

saturation (HLS) values, leaving other colors unaffected. 

Change To Color offers flexibility and options unavailable in the Change Color effect. These options include 

tolerance sliders for hue, lightness, and saturation for exact color matching, and the ability to select the exact RGB 

values of the target color that you wish to change to. 

Original image (left), with saturation removed in the planet (center), and with light green changed to yellow in the planet (right)

From The center of the color range to change.

To The color to change matched pixels to.
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To animate a color change, set keyframes for the To color. 

Change Which channels are affected.

Change By How to change colors. Setting To Color performs a direct change of affected pixels to the target color. 

Transforming To Color transforms affected pixel values towards the target color, using HLS interpolation; the 

amount of change for each pixel depends on how close the pixel’s color is to the From color.

Tolerance How much colors can differ from the From color and still be matched. Expand this control to reveal 

separate sliders for Hue, Lightness, and Saturation values. 

Note: Use the View Correction Matte option to better identify which pixels are matched and affected. 

Softness The amount of feather to use for the edges of the correction matte. Higher values create smoother transi-

tions between areas affected by the color change and those unaffected.

View Correction Matte Shows a grayscale matte that indicates the amount to which the effect affects each pixel. 

White areas are changed the most, and dark areas are changed the least.

Channel Mixer effect

The Channel Mixer effect modifies a color channel by using a mix of the current color channels. Use this effect to 

make creative color adjustments not easily done with the other color adjustment tools: Create high-quality grayscale 

images by choosing the percentage contribution from each color channel, create high-quality sepia-tone or other 

tinted images, and swap or duplicate channels.

[output channel]-[input 
channel] The percentage of the input channel value to add to the output channel value. For example, a Red-Green 

setting of 10 increases the value of the red channel for each pixel by 10% of the value of the green channel for that 

pixel. A Blue-Green setting of 100 and a Blue-Blue setting of 0 replaces the blue channel values with the green 

channel values.

[output channel]-Const The constant value (as a percentage) to add to the output channel value. For example, a Red-

Const setting of 100 saturates the red channel for every pixel by adding 100% red.

Monochrome  Uses the value of the red output channel for the red, green, and blue output channels, creating a 

grayscale image.

Removing all Red input from the Red channel, and adding 50% of the Green channel and 50% of the Blue channel to the Red channel

See also 

“Mix color channels in a clip” on page 274
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Color Balance effect

The Color Balance effect changes the amount of red, green, and blue in the shadows, midtones, and highlights of an 

image.

Preserve Luminosity Preserves the average brightness of the image while changing the color. This control maintains 

the tonal balance in the image.

Color Balance (HLS) effect

The Color Balance (HLS) effect alters an image’s levels of hue, luminance, and saturation. 

Hue Specifies the color scheme of the image.

Lightness Specifies the brightness of the image.

Saturation Adjusts the image’s color saturation. The default value is 0 which doesn’t affect the colors. Negative 

values decrease saturation, with -100 converting the clip to grayscale. Values greater than 0 produce more saturated 

colors.

Equalize effect

The Equalize effect alters an image’s pixel values to produce a more consistent brightness or color component distri-

bution. The effect works similarly to the Equalize command in Adobe Photoshop. Pixels with 0 alpha (completely 

transparent) values aren’t considered.

Equalize RGB equalizes the image based on red, green, and blue components. Brightness equalizes the image based 

on the brightness of each pixel. Photoshop Style equalizes by redistributing the brightness values of the pixels in an 

image so that they more evenly represent the entire range of brightness levels.

Amount To Equalize How much to redistribute the brightness values. At 100%, the pixel values are spread as evenly 

as possible; lower percentages redistribute fewer pixel values.

Fast Color Corrector effect

(High bit-depth) The Fast Color Corrector effect adjusts a clip’s color using hue and saturation controls. The effect 

also has levels controls for adjusting intensity levels of image shadows, midtones, and highlights. This effect is 

recommended for making simple color corrections that preview quickly in the Program monitor.

Output Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments 

(Luma), or display of the alpha matte (Mask).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 

image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

White Balance Assigns a white balance to an image using the Eyedropper tool to sample a target color in the image 

or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and 

select a color to define the white balance.

Hue Balance And Angle Controls hue and saturation adjustments using a color wheel. A circular thumb moves 

about the center of wheel and controls the hue (UV) translation. A perpendicular handle on the thumb controls 

balance magnitude, which affects the relative coarseness or fineness of the control. The outer ring of the wheel 

controls hue rotation.
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Adjustments to the Hue Balance And Angle can be viewed in the vectorscope. 

Hue Angle Controls the hue rotation. The default value is 0. Negative values rotate the color wheel to the left and 

positive values rotate the color wheel to the right.

Balance Magnitude Controls the amount of color balance correction as determined by the Balance Angle.

Balance Gain Adjusts brightness values by multiplication so that lighter pixels are affected more than darker pixels.

Balance Angle Controls the selection of desired hue value.

Saturation Adjusts the image’s color saturation. The default value is 100, which doesn’t affect the colors. Values less 

than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more 

saturated colors.

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE (NTSC) or 0.3v (PAL). A 

portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, 

using Auto Black Level lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights 

appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE (NTSC) or 1.0v (PAL). 

A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, 

using Auto White Level darkens the highlights in an image.

Black Level, Gray Level, White Level Sets the levels for darkest shadow, midtone gray, and lightest highlight using 

the different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You 

can also click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, 

and white.

Input Levels The outer two Input Levels sliders map the black point and white point to the settings of the Output 

sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity 

values of the middle range of gray tones without dramatically altering the highlights and shadows.

Output Levels Map the black point and white point input level sliders to specified values. By default, the Output 

sliders are at level 0, where the shadows are completely black, and level 255, where the highlights are completely 

white. So, in the default position for the Output sliders, moving the black input slider maps the shadow value to level 

0, and moving the white point slider maps the highlight value to level 255. The remaining levels are redistributed 

between levels 0 and 255. This redistribution increases the tonal range of the image, in effect increasing the overall 

contrast of the image.

Input Black, Input Gray, Input White Adjust the black point, midtone, and white point input levels for the 

highlights, midtones, or shadows.

Output Black, Output White Adjust the mapped output levels for the input black and input white levels for the 

highlights, midtones, or shadows.

See also 

“Apply the Color Correction effects” on page 260

“Color balance, angle, and saturation controls” on page 262

“Adjust color and luminance using curves” on page 265
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Leave Color effect

The Leave Color effect removes all colors from a clip except those similar to the Color To Leave. For example, a 

movie of a basketball game could be decolored except for the orange of the ball itself.

Original image (left), and with effect applied (right)

Amount To Decolor How much color to remove. 100% causes areas of the image dissimilar to the selected color to 

appear as shades of gray.

Tolerance The flexibility of the color-matching operation. 0% decolors all pixels except those that exactly match 

Color To Leave. 100% causes no color change.

Edge Softness The softness of the color boundaries. High values smooth the transition from color to gray.

Match Colors Determines whether colors’ RGB values or HSB values are compared. Choose Using RGB to perform 

more strict matching that usually decolors more of the image. For example, to leave dark blue, light blue, and 

medium blue, choose Using HSB and choose any shade of blue as Color To Leave.

Luma Corrector effect

(High bit-depth) The Luma Corrector effect lets you adjust the brightness and contrast in the highlights, midtones, 

and shadows of a clip. You can also specify the color range to be corrected by using the Secondary Color Correction 

controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjust-

ments (Luma), display of the alpha matte (Mask) or a tritone representation of where the shadows, midtones, and 

highlights fall (Tonal Range).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 

image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Tonal Range Definition Defines the tonal range of the shadows and highlights using threshold and threshold with 

falloff (softness) controls. Click the triangle to display the Tonal Range Definition controls. Drag a square slider to 

adjust the threshold values. Drag a triangle slider to adjust the softness (feathering) value.

Note: Choose Tonal Range from the Output menu to view the different tonal ranges as you adjust the Tonal Range 

Definition sliders.

Tonal Range Specifies whether the luminance adjustments are applied to the entire image (Master), the highlights 

only, midtones only, or shadows only.

Brightness Adjusts the black level in a clip. Use this control so that the black picture content in your clip appears as 

black.

Contrast Affects the image’s contrast by adjusting the gain from the clip’s original contrast value.

Contrast Level Sets the clip’s original contrast value.
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Gamma Adjusts the image’s midtone values without affecting black and white levels. This control causes changes 

in contrast, much like changing the shape of the curve in the Luma Curve effect. Use this control to adjust images 

that are too dark or too light, without distorting shadows and highlights.

Pedestal Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control 

to increase an image’s overall brightness.

Gain Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter 

pixels are affected more than darker pixels.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 

saturation, and luminance. Click the triangle to access the controls. 

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere 

on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the 

color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open 

the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the 

triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, 

saturation, or luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. 

A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 

value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color 

Correction settings.

See also 

“Adjust color and luminance using curves” on page 265

Luma Curve effect

(High bit-depth) The Luma Curve effect adjusts the brightness and contrast of a clip using a curve adjustment. You 

can also specify the color range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjust-

ments (Luma), or display of the alpha matte (Mask).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 

image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Luma Alters the brightness and contrast of the clip when you change the shape of the curve. Bowing the curve 

upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve 

represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the 

shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it off the graph.
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Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 

saturation, and luminance. Click the triangle to access the controls. 

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere 

on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the 

color range, and use the - Eyedropper tool to subtract from the color range. You can also click the swatch to open 

the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the 

triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, 

saturation, or luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. 

A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 

value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color 

Correction settings.

See also 

“Adjust color and luminance using curves” on page 265

“Adjust color and luminance using curves” on page 265

RGB Color Corrector effect

The RGB Color Corrector effect adjusts the color in a clip by applying adjustments to the tonal ranges that you 

define for the highlights, midtones, and shadows. The effect lets you make tonal adjustments to each color channel 

individually. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments 

(Luma), display of the alpha matte (Mask), or a tri-tone representation of where the shadows, midtones, and 

highlights fall (Tonal Range).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 

image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percentage Adjusts the size of the corrected view. The default is 50%.

Tonal Range Definition Defines the tonal range of the shadows and highlights using threshold and falloff controls:

• Shadow Threshold Determines the shadow’s tonal range.

• Shadow Softness Determines the shadow’s tonal range with falloff.

• Highlight Threshold Determines the highlight’s tonal range.

• Highlight Softness Determines the highlight’s tonal range with falloff.

Choose Tonal Range from the Output pop-up menu to view the highlights, midtones, and shadows as you adjust 

the Tonal Range Definition controls.
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Tonal Range Specifies whether the color correction is applied to the entire image (Master), the highlights only, 

midtones only, or shadows only.

Gamma Adjusts the image’s midtone values without affecting black and white levels. Use this control to adjust 

images that are too dark or too light, without distorting shadows and highlights.

Pedestal Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control 

to increase an image’s overall brightness. 

Gain Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter 

pixels are affected more than darker pixels.

RGB Lets you adjust the midtone values, contrast, and brightness of each color channel individually. Click the 

triangle to expand the options for setting the gamma, pedestal, and gain of each channel.

• Red Gamma, Green Gamma, and Blue Gamma Adjusts the red, green, or blue channel’s midtone values without 

affecting black and white levels.

• Red Pedestal, Green Pedestal, and Blue Pedestal Adjusts the tonal values in the red, green, or blue channel by 

adding a fixed offset to the channel’s pixel values. Use this control with the Gain control to increase the channel’s 

overall brightness. 

• Red Gain, Green Gain, and Blue Gain Adjusts the red, green, or blue channel’s brightness values by multiplication 

so that lighter pixels are affected more than darker pixels.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 

saturation, and luminance. Click the triangle to access the controls. 

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere 

on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the 

color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open 

the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the 

triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, 

saturation, or luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. 

A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 

value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color 

Correction settings.

See also 

“Apply the Color Correction effects” on page 260

“Adjust color and luminance using curves” on page 265
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RGB Curves effect

(High bit-depth) The RGB Curves effect adjusts a clip’s color using curve adjustments for each color channel. Each 

curve lets you adjust up to 16 different points throughout an image’s tonal range. You can also specify the color 

range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments 

(Luma), display of the alpha matte (Mask), or a tri-tone representation of the shadows, midtones, and highlights 

(Tonal Range).

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncor-

rected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percentage Adjusts the size of the corrected view. The default is 50%.

Master Alters the brightness and contrast of all channels when you change the shape of the curve. Bowing the curve 

upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve 

represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the 

shape. You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

Red, Green, and Blue Alters the brightness and contrast of the red, green, or blue channel when you change the 

shape of the curve. Bowing the curve upward lightens the channel and bowing the curve downward darkens the 

channel. The steeper sections of the curve represent portions of the channel with greater contrast. Click to add a 

point to the curve and drag to manipulate the shape. You can adjust up to a maximum of 16 points on the curve. To 

delete a point, drag it off the graph.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 

saturation, and luminance. Click the triangle to access the controls. 

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere 

on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the 

color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open 

the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the 

triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, 

saturation, or luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. 

A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 

value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color 

Correction settings.

See also 

“Adjust color and luminance using curves” on page 265

“Adjust luminance using levels” on page 266
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Three-Way Color Corrector effect

(High bit-depth) The Three-Way Color Corrector effect lets you make subtle corrections by adjusting a clip’s hue, 

saturation, and brightness for the shadow, midtones, and highlights. The effect has a histogram that displays the 

image’s luminance. You can further refine your adjustments by specifying the color range to be corrected by using 

the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments 

(Luma), display of the alpha matte (Mask), or a tri-tone representation of the shadows, midtones, and highlights 

(Tonal Range).

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncor-

rected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percentage Adjusts the size of the corrected view. The default is 50%.

Black Balance, Gray Balance, White Balance Assigns a black, midtone gray, or white balance to a clip. Use the 

different Eyedropper tools to sample a target color in the image, or choosing a color from the Adobe Color Picker.

Tonal Range Definition Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square 

sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

Choose Tonal Range from the Output pop-up menu to view the highlights, midtones, and shadows as you adjust 

the Tonal Range Definition controls.

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness Determine the threshold and 

softness of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name 

and drag the slider.

Tonal Range Chooses the tonal range adjusted by the Hue Angle, Balance Magnitude, Balance Gain, Balance Angle, 

Saturation, and Levels controls. Highlights is the default. Other options in the pop-up menu are Master, Shadows, 

and Midtones.

Note: You can still adjust all three tonal ranges using the three color wheels even after you choose from the Tonal Range 

pop-up menu.

Three-Way Hue Balance and Angle Controls hue and saturation adjustments using three color wheels for the 

shadows (left wheel), midtones (middle wheel), and highlights (right wheel). A single master wheel appears when 

Master is chosen from the Tonal Range pop-up menu. A circular thumb moves about the center of the wheel and 

controls the hue (UV) translation. A perpendicular handle on the thumb controls the balance magnitude, which 

affects the relative coarseness or fineness of the control. The outer ring of the wheel controls hue rotation. 

Three-Way Hue Balance And Angle color wheels
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Highlights/Midtones/Shadows Hue Angle Controls the hue rotation in the highlights, midtones, or shadows. The 

default value is 0. Negative values rotate the color wheel to the left and positive values rotate the color wheel to the 

right.

Highlights/Midtones/Shadows Balance Magnitude Controls the amount of color balance correction as determined 

by the Balance Angle. The adjustment can be applied to highlights, midtones, and shadows.

Highlight/Midtones/Shadows Balance Gain Adjusts brightness values by multiplication so that lighter pixels are 

affected more than darker pixels. The adjustment can be applied to highlights, midtones, and shadows.

Highlights/Midtones/Shadows Balance Angle Controls the hue translation in the highlights, midtones, or shadows.

Highlights/Midtones/Shadows Saturation Adjusts the color saturation in the highlights, midtones, or shadows. The 

default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely 

removing any color. Values greater than 100 produce more saturated colors.

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is 

clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level 

lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights 

appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the 

highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto 

White Level darkens the highlights in an image.

Black Level, Gray Level, White Level Sets the levels for darkest shadow, midtone gray, and lightest highlight using 

the different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You 

can also click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, 

and white.

Input Levels The outer two Input Levels sliders map the black point and white point to the settings of the Output 

sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity 

values of the middle range of gray tones without dramatically altering the highlights and shadows.

Input Levels slider

Output Levels Map the black point and white point input level sliders to specified values. By default, the Output 

sliders are at level 0, where the shadows are completely black, and level 255, where the highlights are completely 

white. So, in the default position for the Output sliders, moving the black input slider maps the shadow value to level 

0, and moving the white point slider maps the highlight value to level 255. The remaining levels are redistributed 

between levels 0 and 255. This redistribution increases the tonal range of the image, in effect increasing the overall 

contrast of the image.

Output Levels slider

Input Black, Input Gray, Input White Adjust the black point, midtone, and white point input levels for the 

highlights, midtones, or shadows.

Output Black, Output White Adjust the mapped output levels for the input black and input white levels for the 

highlights, midtones, or shadows.
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Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 

saturation, and luminance. Click the triangle to access the controls. 

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere 

on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the 

color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open 

the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the 

triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, 

saturation, or luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. 

A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 

value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color 

Correction settings.

See also 

“Apply the Color Correction effects” on page 260

“Adjust color and luminance using curves” on page 265

Tint effect

The Tint effect alters an image’s color information. For each pixel, the luminance value specifies a blend between 

two colors. Map Black To and Map White To specify to which colors dark and bright pixels are mapped. Interme-

diate pixels are assigned intermediate values. Amount To Tint specifies the intensity of the effect. 

Video Limiter effect

The Video Limiter effect lets you limit the luminance and color in a clip so that they fall within parameters that you 

define. These parameters are useful for preserving the video as much as possible while making its signal fall within 

the broadcasting limits.

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncor-

rected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percentage Adjusts the size of the corrected view. The default is 50%.

Reduction Axis Lets you set the limits defining the range of luminance (Luma), color (Chroma), both color and 

luminance (Chroma and Luma), or the overall video signal (Smart Limit). The Min and Max controls available 

depend on the Reduction Axis option you choose.

Luma Min Specifies the darkest level in an image. 

Luma Max Specifies the brightest level in an image. 

Chroma Min Specifies the lowest saturation for the colors in an image.
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Chroma Max Specifies the maximum saturation for the colors in an image.

Signal Min Specifies the minimum video signal including both brightness and saturation.

Signal Max Specifies the maximum video signal including both brightness and saturation.

Reduction Method Lets you compress specific tonal ranges to preserve detail in important tonal ranges (Highlights 

Compression, Midtones Compression, Shadows Compression, or Highlights and Shadows Compression) or 

compress all tonal ranges (Compress All). Compress All is the default.

Tonal Range Definition  Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square 

sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness Determine the threshold and 

softness of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name 

and drag the slider.

See also 

“Adjust color and luminance using curves” on page 265

Distort effects

Bend effect (Windows only)

 The Bend effect distorts a clip by producing the appearance of a wave traveling both vertically and horizontally 

through the clip. You can produce a number of different wave shapes at various sizes and rates. 

Direction Specifies the direction of the wave:

• In Specifies that waves move toward the center of the clip. 

• Out Specifies that waves start in the center and move to the edge of the clip. 

Wave Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square.

Intensity Specifies the height of the wave.

Rate Specifies the frequency of the wave. To produce a wave only vertically or horizontally, move the Rate slider all 

the way to the left for the direction you do not want.

Width Specifies the wave width.

Corner Pin effect

The Corner Pin effect distorts an image by changing the position of each of its four corners. Use it to stretch, shrink, 

skew, or twist an image, or to simulate perspective or movement that pivots from the edge of a clip, such as a door 

opening.

Note: You can directly manipulate the Corner Pin effect properties in the Program monitor when you click the 

Transform icon  next to Corner Pin in the Effect Controls panel. Drag one of the four corner handles to adjust the 

properties.
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Original image (left), corner moved (center), and final image (right)

Lens Distortion effect (Windows only)

 The Lens Distortion effect simulates a distorted lens through which the clip is viewed.

Curvature Changes the curvature of the lens. Specify a negative value to make the image concave, or a positive value 

to make the image convex.

Vertical and Horizontal Decentering Displace the focal point of the lens, making the image bend and smear. At 

extreme settings, the image wraps in on itself.

Vertical and Horizontal Prism FX Create a result similar to vertical and horizontal decentering, except that at 

extreme values the image doesn’t wrap in on itself.

Fill Color Specifies the background color. 

Fill Alpha Channel Makes the background transparent so that underlying tracks are visible. In the Effect Controls 

panel, click Setup to access this option.

Magnify effect

The Magnify effect enlarges all or part of an image. This effect can act like a magnifying glass placed over an area of 

the image, or you can use it to scale the entire image far beyond 100% while maintaining resolution.

Original image (left), and with variations of effect applied (center and right)

Shape The shape of the magnified area.

Center The center point of the magnified area. 

Magnification Percentage by which to scale the magnified area.

Link How the size and edge feathering of the magnified area are affected by the Magnification setting. Setting Link 

to any value other than None disables the Resize Layer option.

• None The size and edge feathering of the magnified area don’t depend on the Magnification setting.

• Size To Magnification The radius of the magnified area is equal to the Magnification value (a percentage) times 

the Size value.

• Size & Feather To Magnification The radius of the magnified area is equal to the Magnification value (a 

percentage) times the Size value. The thickness of the edge feather is equal to the Magnification value times the 

Feather value.
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Size The radius of the magnified area, in pixels.

Feather The amount of edge feather, in pixels.

Opacity The opacity of the magnified area, as a percentage of the opacity of the original clip.

Scaling The type of scaling used to magnify the image:

• Standard This method maintains sharpness in the image but produces pixelated edges at higher values.

• Soft Uses spline algorithms. If you scale the image beyond 100%, Soft reduces edge pixelation and maintains 

image quality. Soft works well at large magnification amounts.

• Scatter Creates scatter or noise in the image as the image enlarges.

Blending Mode The blending mode used to combine the magnified area with the original clip. The None option 

displays transparent pixels around the magnified area.

Resize Layer If Resize Layer is selected, the magnified area can extend beyond the original clip’s boundaries.

Mirror effect

The Mirror effect splits the image along a line and reflects one side onto the other.

Reflection Center The position of the line about which the reflection occurs.

Reflection Angle The angle of the line about which the reflection occurs. An angle of 0° reflects the left side onto the 

right. An angle of 90° reflects the top onto the bottom. 

Note: You can directly manipulate the Mirror effect in the Program monitor. Click the Transform icon  and then 

drag the adjustment handle. 

Offset effect

The Offset effect pans the image within a clip. Visual information pushed off one side of the image appears on the 

opposite side.

Shift Center To The new position of the original image’s center point.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Spherize effect

The Spherize effect distorts a layer by wrapping a region of the image onto a sphere.

Transform effect

The Transform effect applies two-dimensional geometric transformations to a clip. Apply the Transform effect 

instead of using a clip’s Fixed effects if you want to render anchor point, position, scale, or opacity settings before 

other Standard effects are rendered. Anchor Point, Position, Rotation, Scale, and Opacity properties function much 

the same as the Fixed effects.

Skew Skew amount. 

Skew Axis The axis about which skew occurs.
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Note: In Adobe After Effects, the Transform effect includes the Shutter Angle control and Use Composition’s Shutter 

Angle option. Both controls are adjusted only in After Effects.

Turbulent Displace effect

The Turbulent Displace effect uses fractal noise to create turbulent distortions in an image. For example, use it to 

create flowing water, funhouse mirrors, and waving flags.

Original image (left), and with variations of effect applied (center and right)

Displacement The type of turbulence used. Turbulent Smoother, Bulge Smoother, and Twist Smoother each 

perform the same operations as Turbulent, Bulge, and Twist, except that the Smoother options create smoother 

warps and take longer to render. Vertical Displacement warps the image vertically only. Horizontal Displacement 

warps the image horizontally only. Cross Displacement warps the image both vertically and horizontally.

Amount Higher values cause more distortion.

Size Higher values cause larger areas of distortion.

Offset (Turbulence) Determines the portion of the fractal shape used to create the distortion.

Complexity Determines the level of detail in the turbulence. Lower values cause smoother distortions. 

Evolution Animating this setting results in changes of the turbulence over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are 

progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to 

return the Evolution setting to its original state at each revolution.

Evolution Options Evolution Options provide controls that render the effect for one short cycle and then loop it for 

the duration of your clip. Use these controls to prerender turbulence elements into loops, and thus speed up 

rendering time.

• Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.

• Cycle The number of revolutions of the Evolution setting that the fractal cycles through before it repeats. The 

timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different 

results with different Size or Offset settings.

• Random Seed Specifies a value from which to generate the fractal noise. Animating this property results in 

flashing from one set of fractal shapes to another within the same fractal type. For smooth transition of the 

roughness, use the Evolution control.

Note: Create new turbulence animations by reusing previously created Evolution cycles and changing only the 

Random Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution 

animation.

Pinning Specifies which edges to pin so that the pixels along those edges aren’t displaced.
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Resize Layer Enables the distorted image to expand past the clip’s bounding box.

Twirl effect

The Twirl effect distorts an image by rotating a clip around its center. The image is distorted more sharply in its 

center than at the edges, causing a whirlpool result at extreme settings.

Angle How far to twirl the image. Positive angles twirl the image clockwise; negative angles twirl it counter-

clockwise. For a whirlpool result, animate the angle.

Twirl Radius How far the twirl extends from the twirl center. This value is a percentage of width or height of the clip, 

whichever is greater. A value of 50, for example, produces a twirl that extends to the edges of the clip.

Wave Warp effect

The Wave Warp effect produces the appearance of a wave traveling across an image. You can produce a variety of 

different wave shapes, including square, circular, and sine waves. The Wave Warp effect is automatically animated 

at a constant speed across the time range (without keyframes). To vary speeds, you need to set keyframes. 

Wave Type The shape of the wave.

Wave Height The distance, in pixels, between wave peaks.

Wave Width The size of the wave in pixels.

Direction The direction the wave travels across the image. For example, a value of 225° makes the waves travel 

diagonally from upper right to lower left.

Wave Speed The speed (in cycles per second) at which the waves travel. A negative value reverses the wave 

direction, and a value of 0 produces no movement. To vary wave speed over time, set this control to 0, and then set 

keyframes for the Phase property.

Pinning Which edges to pin so that the pixels along those edges aren’t displaced.

Phase The point along the waveform at which a wave cycle begins. For example, 0° starts the wave at the midpoint 

of its downward slope, and 90° starts it at the lowest point in the trough.

Antialiasing Sets the amount of anti-aliasing, or edge smoothing, to perform on the image. In many cases, lower 

settings produce satisfactory results; a high setting can significantly increase rendering time.

GPU effects (Windows only)

Page Curl effect (Windows only)

 Use Page Curl to simulate a page slowly turning. As the “page” turns, you see the back of the image mapped to the 

opposite side of the curl. The back of the image is actually a mirror image of the front. This effect is most useful as 

a transition where you would like to have a high-quality, textured page peel effect to reveal an underlying frame. 

Page Curl includes controls that function identically to the controls in the Ripple Effect (Circular).

Page Curl adds the following controls not in the Ripple Effect (Circular):

Angle Of Curl Specifies where on the image edge the curl begins.

Curl Amount Specifies how far into the image that the curl extends.
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See also 

“Ripple (Circular) effect (Windows only)” on page 326

Refraction effect (Windows only)

 Use this effect to create a ripple and add a refractive look to the surface of your image. This simulates how an object 

distorts when it is just beneath the surface of moving water or behind a refractive object such as frosted glass.

Ripple Amount Specifies the size of the ripples. Animating this property creates the effect of moving water.

Refractive Index Specifies the ratio of the light’s velocity as it passes from a rarer to a denser medium.

Bump Specifies the grain amount on the surface.

Depth Specifies the depth of the surface through which you are viewing the image. For example, in the case of 

simulating an underwater object, adjusting this value changes how deep an object appears to be in the water.

Ripple (Circular) effect (Windows only)

 Use Ripple (Circular) to create an effect similar to concentric ripples on the surface of water.

Surface Angle X and Y Specify the degree of rotation on the designated Cartesian axis.

Ripple Center Specifies the X and Y location of the ripple center. You can also change this parameter directly in the 

Monitor view.

Ripple Amount Specifies the size of the ripples.

Key Light Angle A and B Specify angular location of light source in polar coordinates. Angle A is on the Z axis, and 

angle B is formed on XY plane.

Light Distance Specifies the distance between the light source and the center of the ripple surface.

Bump Specifies the amount of the perturbations mapped onto the ripple surface. Adjusting this option can lend a 

veined or knobby appearance to the surface, depending on the value you choose.

Gloss Specifies the glossiness of the surface.

Noise Specifies the amount of grain or imperfections on the surface. 

Generate effects

4-Color Gradient effect

The 4-Color Gradient effect produces a four-color gradient. The gradient is defined by four effect points, the 

positions and colors of which can be animated using the Positions & Colors controls. The gradient is actually 

composed of four solid-color circles blended together, each with an effect point as its center.

Blend Higher values create more gradual transitions between colors.

Jitter The amount of jitter (noise) in the gradient. The jitter, which reduces banding, affects only those areas where 

banding could occur.

Opacity The opacity of the gradient, as a fraction of the clip’s Opacity value.

Blending Mode The blending mode to use in combining the gradient with the clip.
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Cell Pattern effect

The Cell Pattern effect generates cellular patterns based on cellular noise. Use it to create static or moving 

background textures and patterns. The patterns can be used in turn as textured mattes, as transition maps, or as a 

source for displacement maps.

Original image (left); Cell Pattern effect creates a displacement map (center), which is used for the Displacement Map effect (right).

Cell Pattern The cell pattern to use. HQ denotes high-quality patterns that render with more definition than their 

unmarked counterparts. Mixed Crystals is available only as a high-quality option.

Note: The Static Plates option is identical in appearance to the Plates option. However, when evolving, the static plates 

retain a uniform lightness value, whereas the plates shift the lightness of the cell pattern.

Invert Inverts the cell pattern. Black areas become white, and white areas become black.

Contrast/Sharpness Specifies the contrast of the cell pattern when you use the Bubbles, Crystals, Pillow, Mixed 

Crystals, or Tubular cell pattern. The control specifies sharpness for any of the Plate or Crystallize options.

Note: The contrast is affected by the option chosen in the Overflow menu.

Overflow How the effect remaps values that fall outside the grayscale range of 0-255. Overflow isn’t available if 

sharpness-based cell patterns are chosen. 

• Clip Values above 255 are mapped to 255. Values below 0 are mapped to 0. Contrast amount controls how much 

of the image falls outside the range 0-255; higher contrast amounts result in a mostly black or white image, with less 

gray. Therefore, less subtle cellular detail appears at higher contrast settings.

• Soft Clamp  Remaps grayscale values to fall inside the 0–255 range. Contrast appears reduced; cells are mostly 

gray with very few areas of pure black or white. 

• Wrap Back Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 

(255+3) is reflected to 252 (255-3), and a value of -3 is reflected to 3. With this setting, Contrast values above 100 

increase complexity and detail.

Disperse How randomly the pattern is drawn. Lower values cause more uniform or grid-like cell patterns.

Size The size of the cells. The default size is 60.

Offset Determines the portion of the cell pattern that is used.

Tiling Options Choose Enable Tiling to create a pattern built of repeating tiles. Cells Horizontal and Cells Vertical 

determine how many cells wide and how many cells high each tile is.

Evolution Animating this setting results in changes of the pattern over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are 

progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to 

return the Evolution setting to its original state at each revolution.
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Evolution Options Provide controls that render the effect for one short cycle and then loop it for the duration of 

your clip. Use these controls to prerender the cell pattern elements into loops, and thus speed up rendering time.

• Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.

• Cycle The number of revolutions of the Evolution setting that the cell pattern cycles through before it repeats. 

The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the cell pattern, not geometrics or other controls, so you can get different 

results with different Size or Offset settings.

• Random Seed Specifies a value from which to generate the cell pattern. Animating this property results in 

flashing from one cell pattern to another within the same cell pattern type. For smooth transition of the cell pattern, 

use the Evolution control.

Note: Create new cell pattern animations by reusing previously created Evolution cycles and changing only the 

Random Seed value. Using a new Random Seed value alters the cell pattern without disturbing the evolution 

animation.

Checkerboard effect

(High bit-depth) The Checkerboard effect creates a checkerboard pattern of rectangles, half of which are trans-

parent. 

Matching color produces subtle result (center); using red with high Width and low Height settings (right) creates striped result.

Anchor The point of origin of the checkerboard pattern. Moving this point offsets the pattern.

Size From How the dimensions of the rectangles are determined:

• Corner Point Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor 

and Corner points.

• Width Slider A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.

• Width & Height Sliders A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width 

value.

Feather Thickness of the edge feather within the checkerboard pattern.

Color The color of the non-transparent rectangles.

Opacity The opacity of the colored rectangles.

Blending Mode The blending mode to use to composite the checkerboard pattern on top of the original clip. The 

default None mode renders the checkerboard pattern only. 
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Circle effect

The Circle effect creates either a customizable solid circle or ring.

Edge None creates a solid disk. The other options all create rings. Each option corresponds to a different set of 

properties that determine the shape and edge treatment of the ring:

• Edge Radius The difference between the Edge Radius property and the Radius property is the thickness of the ring.

• Thickness The Thickness property sets the ring’s thickness.

• Thickness * Radius The product of the Thickness property and the Radius property is the ring’s thickness.

• Thickness & Feather * Radius The product of the Thickness property and the Radius property is the ring’s 

thickness. The product of the Feather property and the Radius property is the ring’s feather.

Feather The thickness of the feather. 

Invert Circle Inverts the matte. 

Blending Mode The blending mode used to combine the shape and the original clip. The default None displays only 

the shape, without the original clip.

Ellipse effect (Windows only)

The Ellipse effect draws an ellipse.

Original image (left), with effect applied to the background once (center), and then applied multiple times (right)

Eyedropper Fill effect

The Eyedropper Fill effect applies a sampled color to the source clip. This effect is useful for quickly picking a solid 

color from a sample point on the original clip or picking a color value from one clip and using blending modes to 

apply this color to a second clip. 

Original image (left), and with different color samples applied (center and right)

Sample Point The center of the sampled area.

Sample Radius The radius of the sampled area. 

Average Pixel Color Which color values are sampled:

• Skip Empty Samples the average RGB color values, excluding those of transparent pixels.

• All Samples the average of all RGB color values, including those of transparent pixels.
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• All Premultiplied Samples the average of all RGB color values, premultiplied with the alpha channel.

• Including Alpha Samples the average of all RGB color and alpha channel values. The result is that the sampled 

color also contains the average transparency of the sampled pixels.

Maintain Original Alpha When selected, the effect maintains the original clip’s alpha channel. If you choose 

Including Alpha from the Average Pixel Color menu, the original alpha is stenciled over the sampled color.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Grid effect

Use the Grid effect to create a customizable grid. Render this grid in a color matte or as a mask in the alpha channel 

of the source clip. This effect is good for generating design elements and mattes within which other effects can be 

applied. 

Original image (left) and with variations of effect applied (center and right)

Anchor The point of origin of the grid pattern. Moving this point offsets the pattern.

Size From How the dimensions of the rectangles are determined:

• Corner Point Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor 

and Corner points.

• Width Slider A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.

• Width & Height Sliders A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width 

value.

Border The thickness of the grid lines. A value of 0 causes the grid to disappear.

Note: The anti-aliasing of the grid borders may cause the visible thickness to vary.

Feather The softness of the grid.

Invert Grid Inverts the transparent and opaque areas of the grid. 

Color The color of the grid.

Opacity The opacity of the grid.

Blending Mode The blending mode to use to composite the grid on top of the original clip. The default None mode 

renders the grid only. 

Lens Flare effect

The Lens Flare effect simulates the refraction caused by shining a bright light into the camera lens.

Flare Center Specifies a location for the center of the flare.
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Flare Brightness Specifies the percentage of brightness. Values can range from 10% to 300%.

Lens Type Selects the type of lens to simulate.

Blend With Original Specifies the degree to which the effect will be blended with the source clip.

Lightning effect

The Lightning effect creates lightning bolts and other electrical visuals, including a Jacob's Ladder result (as seen in 

old horror movies) between two specified points in a clip. The Lightning effect is automatically animated without 

keyframes across the clip’s time range.

Start Point, End Point Where the lightning begins and ends.

Segments The number of segments that form the main lightning bolt. Higher values produce more detail but 

reduce the smoothness of motion.

Amplitude The size of undulations in the lightning bolt as a percentage of the clip width.

Detail Level, Detail Amplitude How much detail is added to the lightning bolt and any branches. For Detail Level, 

typical values are between 2 and 3. For Detail Amplitude, a typical value is 0.3. Higher values for either control are 

best for still images but tend to obscure animation.

Branching The amount of branching (forking) that appears at the ends of bolt segments. A value of 0 produces no 

branching; a value of 1.0 produces branching at every segment.

Rebranching The amount of branching from branches. Higher values produce tree-like lightning bolts.

Branch Angle The angle between a branch and the main lightning bolt.

Branch Seg. Length The length of each branch segment as a fraction of the average length of the segments in the 

lightning bolt.

Branch Segments The maximum number of segments for each branch. To produce long branches, specify higher 

values for both Branch Seg. Length and Branch Segments. 

Branch Width The average width of each branch as a fraction of the width of the lightning bolt.

Speed How fast the lightning bolt undulates. 

Stability How closely the lightning follows the line defined by the start and end points. Lower values keep the 

lightning bolt close to the line; higher values create significant bouncing. Use Stability with Pull Force to simulate a 

Jacob’s Ladder effect and cause the lightning bolt to snap back to a position along the start line after it has been 

pulled in the Pull Force direction. A Stability value that is too low doesn’t allow the lightning to be stretched into an 

arc before it snaps back; a value that is too high lets the lightning bolt bounce around.

Fixed Endpoint Determines whether the end point of the lightning bolt remains fixed in place. If this control isn’t 

selected, the end of the bolt undulates around the end point. 

Width, Width Variation The width of the main lightning bolt and how much the width of different segments can 

vary. Width changes are randomized. A value of 0 produces no width changes; a value of 1 produces the maximum 

width changes.

Core Width The width of the inner glow, as specified by the Inside Color value. Core Width is relative to the total 

width of the lightning bolt.

Outside Color, Inside Color The colors used for the lightning bolt’s outer and inner glows. Because the Lightning 

effect adds these colors on top of existing colors in the composition, primary colors often produce the best results. 
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Bright colors often become much lighter, sometimes becoming white, depending on the brightness of colors 

beneath.

Pull Force, Pull Direction The strength and direction of a force that pulls the lightning bolt. Use the Pull Force value 

with the Stability value to create a Jacob’s Ladder appearance.

Random Seed An input value for the random noise generator that’s the basis of the Lightning effect. If the random 

movement of the lightning interferes with another image or clip, enter a new value for Random Seed until you find 

one that works for you.

Blending Mode The blending mode to use to composite the lightning on top of the original clip. 

Rerun At Each Frame Regenerates the lightning at each frame. To make the lightning behave the same way at the 

same frame every time you run it, don’t select this option. Selecting this option increases rendering time.

Paint Bucket effect

The Paint Bucket effect is a nondestructive paint effect that fills an area with a solid color. It works much like the 

Paint Bucket tool in Adobe Photoshop. Use Paint Bucket for colorizing cartoon-type outlined drawings or replacing 

areas of color in an image. 

Colors fill spiral shapes on separate tracks (left and center); effect applied to saucer with Color blending mode (right)

Fill Point The effect fills an area that contains the Fill Point. The area is determined by analyzing pixels that 

neighbor the Fill Point and expanding the fill area by adding matching pixels. How far the fill color spreads depends 

upon the Tolerance setting, as well as the option you choose from the Fill Selector menu.

Fill Selector Which values to operate on:

• Color & Alpha  Specifies that the effect fills the fill point’s RGB and alpha channels with the new color.

• Straight Color  Specifies that the effect fills only the fill point area’s RGB channel with the new color. 

• Transparency  Specifies that the effect fills only the transparent areas near the fill point. You must set a fill point 

in a transparent area for this option to work. 

• Opacity  Specifies that the effect fills only the opaque areas near the fill point. You must set a fill point in an 

opaque area for this option to work. 

• Alpha Channel  Specifies that the effect fills either the opaque or transparent areas in the whole image, depending 

upon the alpha channel value at the point you set the fill point.

Tolerance How far a pixel’s color values can be from the Fill Point color values and still match. Higher values 

expand the range of pixels that the effect fills.

View Threshold Shows what pixels match—that is, which pixels are within the Tolerance value of the color values 

of the Fill Point pixel. This option is especially useful in tracking leaks. If there is a small gap, the color can flow over 

and fill areas not intended to be filled.

Stroke  How the effect treats the edges of the filled area: 

• Antialias  Anti-aliases the edges of the filled area. 
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• Feather  Creates a feathered edge for the filled area. Feather Softness values create a more gradually disappearing 

edge. 

• Spread  Expands the area of the fill color. The Spread Radius value indicates the number of pixels the fill color 

extends beyond the edge of the fill area. 

• Choke  Contracts the area of the fill color. The Spread Radius value indicates the number of pixels the fill color 

shrinks from the edge of the fill area. 

• Stroke  Confines the fill to just the border of the selected area. The Stroke Width value indicates the width of the 

stroke, in pixels.

Color The fill color.

Opacity Opacity of the filled area.

Blending Mode The blending mode to use to composite the result of effect on top of the original clip. Use Fill Only 

to show only the fill.

Note: If you apply multiple instances of Paint Bucket to a clip, be sure not to set more than one to use the Fill Only 

blending mode. If you set more than one instance to use this blending mode, only the first application of the effect is 

shown.

Ramp effect

The Ramp effect creates a color gradient. You can create linear or radial ramps and vary the position and colors of 

the ramp over time. Use the Start Of Ramp and End Of Ramp properties to specify the start and end positions. Use 

the Ramp Scatter control to disperse the ramp colors and eliminate banding.

Note: Ramps often don’t broadcast well; serious banding occurs because the broadcast chrominance signal doesn’t 

contain sufficient resolution to reproduce the ramp smoothly. The Ramp Scatter control dithers the ramp colors, elimi-

nating the banding apparent to the human eye.

Write-on effect

The Write-on effect animates strokes on a clip. For example, you can simulate the action of hand-writing of cursive 

text or signatures. 

Write-on effect: Animating strokes

Brush Position The position of the brush. Animate this property to create a stroke.

Stroke Length (Secs) The duration, in seconds, of each brush mark. If this value is 0, the brush mark has unlimited 

duration. Use a single, constant, non-zero value to create a snakelike movement of the stroke. Animate this value to 

make the stroke expand and contract.

Brush Spacing (Secs) The time interval, in seconds, between brush marks. Smaller values produce smoother paint 

strokes but take more time to render.
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Paint Time Properties and Brush Time Properties Specifies whether paint properties and brush properties are 

applied to each brush mark or to the entire stroke. Choose None to apply values at each time to all brush marks in 

the stroke. Choose a property name for each brush mark to retain the value for that property at the time that the 

brush mark was drawn. For example, if you choose Color, then each brush mark keeps the color specified by the 

Color value at the time that the mark was drawn.

Paint Style How the paint stroke interacts with the original image:

• On Original Image Paint stroke appears over original image.

• On Transparent Paint stroke appears over transparency; the original image doesn’t appear.

• Reveal Original Image The original image is revealed by the paint stroke.

See also 

“About keyframes” on page 282

Image Control effects

Black & White effect

The Black & White effect converts any color clip to grayscale; that is, colors appear as shades of gray. You cannot 

animate this effect with keyframes.

Color Balance (RGB) effect

The Color Balance (RGB) effect changes the amount of red, green, and blue in a clip.

Color Match effect (Windows only)

The Color Match effect allows you to match the colors from one source clip to another by adjusting hue, saturation, 

and luminance. Sample eyedroppers sample shadows, midtones, and highlights from the sample or color you are 

trying to match. Target eyedroppers sample shadows, midtones, and highlights of the clip you are trying to adjust.

Method Specifies the method by which colors are adjusted including HSL, RGB, or Curves.

See also 

“Match the color between two scenes” on page 272

Color Pass effect (Windows only)

 The Color Pass effect converts a clip to grayscale, with the exception of a single specified color. Use the Color Pass 

effect to highlight a particular area of a clip. For example, in a clip of a basketball game, you could highlight the 

basketball by selecting and preserving its color, while keeping the rest of the clip displayed in grayscale. Note, 

however, that with the Color Pass effect, you can isolate only colors, not objects within the clip.

See also 

“Isolate a single color using Color Pass” on page 275
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Color Replace effect (Windows only)

 The Color Replace effect replaces all occurrences of a selected color with a new color, preserving any gray levels. 

Using this effect, you could change the color of an object in an image by selecting it and then adjusting the controls 

to create a different color.

See also 

“Replace a color” on page 273

Gamma Correction effect

The Gamma Correction effect lightens or darkens a clip without substantially changing the shadows and highlights. 

It does this by changing the brightness levels of the midtones (the middle-gray levels), while leaving the dark and 

light areas unaffected. The default gamma setting is 1.0. In the effect’s Settings dialog box, you can adjust the gamma 

from 0.1 to 2.8.

Keying effects

Alpha Adjust effect

Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of Fixed 

effects. Change the opacity percentage to create levels of transparency. 

The following Alpha Adjust effect settings let you interpret the alpha channel in the clip: 

Ignore Alpha Ignores the alpha channel of the clip. 

Invert Alpha Reverses the transparency and opaque areas of the clip.

Blue Screen Key effect

The Blue Screen Key effect makes all image pixels that are similar to a standard bluescreen transparent.

See also 

“About Blue Screen Key” on page 371

Chroma Key effect

The Chroma Key effect keys out all image pixels that are similar to a specified key color. When you key out a color 

value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent 

colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth 

transition between the transparent and opaque areas.
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Chroma Key effect
A. Original image  B. Blue color keyed out  C. Image on second track  D. Final composite image  

See also 

“About Chroma Key” on page 370

Color Key effect

The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the 

alpha channel of a clip.

Nonstandard blue screen (left) and background (center) are combined with Color Key (right).

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. 

Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the trans-

parent area to create a smooth transition between the transparent and opaque areas.

See also 

“Make a color transparent with Color Key” on page 370

Difference Matte effect

The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying 

out pixels in the source image that match both the position and color in the difference image. Typically, it’s used to 

key out a static background behind a moving object, which is then placed on a different background. Often the 

difference clip is simply a frame of background footage (before the moving object has entered the scene). For this 

reason, the Difference Matte Key effect is best used for scenes that have been shot with a stationary camera and an 

unmoving background. For more information on using the Difference Matte, watch the online training video on 

the Total Training website.

Difference Matte effect
A. Original image  B. Background image  C. Image on second track  D. Final composite image  

A B C D

A B C D
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See also 

“Replace a static background with Difference Matte” on page 374

Difference Matte online training video  

Eight-Point, Four-Point, and Sixteen-Point Garbage Matte effects

(High bit-depth) The three Garbage Matte effects aid in cropping out extraneous portions of a shot so that you can 

apply and adjust a key effect more effectively. The mattes are applied with either four, eight, or 16 adjustment points 

for more detailed keying. Once you apply the effect, click the Transform icon  next to the effect name in the 

Effect Controls panel. This displays the garbage matte handles in the Program Monitor. To adjust the matte, drag 

the handles in the Program Monitor or drag the controls in the Effect Controls panel.

See also 

“Mask out objects with garbage mattes” on page 376

Image Matte Key effect

The Image Matte Key effect keys out areas of a clip’s image based on the luminance values of a still image clip, which 

serves as a matte. The transparent areas reveal the image produced by clips in lower tracks. You can specify any still 

image clip in the project to serve as the matte; it does not have to be in the sequence. To use a moving image as the 

matte, use the Track Matte Key effect instead.

See also 

“Define transparent areas with Image Matte Key” on page 373

“Apply a key to a clip” on page 368

Luma Key effect

(High bit-depth) The Luma Key effect keys out all the regions of a layer with a specified luminance or brightness.

Use this effect if the object from which you want to create a matte has a greatly different luminance value than its 

background. For example, if you want to create a matte for musical notes on a white background, you can key out 

the brighter values; the dark musical notes become the only opaque areas. 

White background of original (top and left) is removed using Luma Key and composited over underlying layer (right).
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See also 

“About Luma Key” on page 372

Non Red Key effect

The Non Red Key effect makes the clip’s nonred (blue or green) pixels transparent.

See also 

“About Non Red Key” on page 372

RGB Difference Key effect

The RGB Difference Key effect creates transparency by removing pixels from a specified color or range of colors. 

Select a key color by clicking the Color swatch or by dragging the eyedropper to a color in the Monitor window.

See also 

“About RGB Difference Key” on page 371

Remove Matte effect

The Remove Matte effect removes color fringes from clips that are premultiplied with a color. It is useful when 

combining alpha channels with fill textures from separate files. If you import footage with a premultiplied alpha 

channel, or if you create alpha channels with After Effects, you may need to remove halos from an image. Halos are 

caused by a large contrast between the image's color and the background, or matte, color. Removing or changing 

the color of the matte can remove the halos.

Use Background Color to specify the new background color when you want to change the color of a matte. 

Track Matte Key effect

(High bit-depth) The Track Matte Key effect creates transparent areas in a clip that correspond to the luminance 

levels of another clip. Transparent areas reveal the image produced by clips in lower tracks. Exclude the matte clip 

from the output by selecting the clip and choosing Clip > Enable.

See also 

“Move or change the transparent area with Track Matte Key” on page 375

“Compositing clips” on page 364

Noise & Grain effects

Dust & Scratches effect

The Dust & Scratches effect reduces noise and defects by changing dissimilar pixels within a specified radius to be 

more like their neighboring pixels. To achieve a balance between sharpness of the image and hiding defects, try 

various combinations of radius and threshold settings. 
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Original image with scratches (left), enlarged view of scratches (center), and scratches removed with loss of clarity (right)

Radius How far the effect searches for differences among pixels. High values make the image blurry. Use the 

smallest value that eliminates the defects.

Threshold How different pixels can be from their neighbors without being changed by the effect. Use the highest 

value that eliminates the defects.

Noise effect

The Noise effect randomly changes pixel values throughout the image.

Amount Of Noise The amount of noise to add.

Noise Type Use Color Noise to add random values to the red, green, and blue channels individually. Otherwise, the 

same random value is added to all channels for each pixel.

Clipping Clips color channel values. Deselecting this option causes more apparent noise. 

Noise Alpha effect

The Noise Alpha effect adds noise to the alpha channel.

Noise The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates 

high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-

contrast noise.

Amount The magnitude of the noise. 

Original Alpha How to apply the noise to the alpha channel:

• Add Produces equal amounts of noise in the transparent and opaque areas of the clip.

• Clamp Produces noise in the opaque areas only. 

• Scale Increases the amount of noise proportionate to the level of opacity and produces no noise in 100% trans-

parent areas.

• Edges Produces noise only in partially transparent areas, such as the edge of the alpha channel.

Overflow How the effect remaps values that fall outside the grayscale range of 0-255: 

• Clip Values above 255 are mapped to 255. Values below 0 are mapped to 0.

• Wrap Back Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 

(255+3) is reflected to 252 (255-3), and a value of -3 is reflected to 3.

• Wrap Values above 255 and below 0 are wrapped back around into the 0-255 range. For example, a value of 258 

wraps around to 2, a value of 256 wraps around to 0, and a value of -3 wraps around to 253.

Random Seed An input value to the random number generator for the noise. This control is active only if you 

choose Uniform Random or Squared Random. 
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To produce flashing noise, animate the Random Seed control. To create smoothly animated noise, animate the 

Noise Phase value.

Noise Phase Specifies the placement of noise. This control is active only if you choose Uniform Animation or 

Squared Animation. 

Noise Options (Animation) How noise is animated.

• Cycle Noise Produces a cycle of noise that plays through once in the specified amount of time.

• Cycle Specifies the numbers of revolutions of the Noise Phase that the noise cycles through before it repeats 

(available only if Cycle Noise is selected).

Alter the timing of the Noise Phase keyframes to adjust the speed of the Noise Phase cycles.

See also 

“About keyframes” on page 282

Noise HLS and Noise HLS Auto effects

The Noise HLS effect generates static noise in clips that use still or moving source footage. The Noise HLS Auto 

effect automatically creates animated noise. Both effects offer various types of noise that can be added to the hue, 

saturation, or lightness of a clip. Controls for these effects are the same except for the final control that determines 

noise animation. 

Original (left), and with effect applied (right)

Noise The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates 

high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-

contrast noise. Grain produces grain-like noise similar to film grain. 

Hue  The amount of noise added to hue values. 

Lightness The amount of noise added to lightness values.

Saturation The amount of noise added to saturation values.

Grain Size  This control is active only for the Grain type of noise.

Noise Phase (Noise HLS only) An input value to the random number generator for the noise. When you set 

keyframes for Noise Phase, the effect cycles through the phases to create animated noise. Greater value differences 

between keyframes increase the speed of the noise animation.

Noise Animation Speed (Noise HLS Auto only) The speed of the noise animation. To accelerate or decelerate the 

noise animation, animate this property.

See also 

“About keyframes” on page 282
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Perspective effects

Basic 3D effect (Windows only)

 The Basic 3D effect manipulates a clip in 3D space. You can rotate an image around horizontal and vertical axes 

and move it toward or away from you. With Basic 3D, you can also create a specular highlight to give the appearance 

of light reflecting off a rotated surface. The light source for the specular highlight is always above, behind, and to the 

left of the viewer. Because the light comes from above, the image must be tilted backward to see this reflection. 

Specular highlights can enhance the realism of the 3D appearance. 

Basic 3D effect: Swivel (left), Swivel and Tilt (center), and Swivel, Tilt, and Distance (right)

Swivel Controls horizontal rotation (rotation around a vertical axis). You can rotate past 90° to see the back side of 

the image, which is the mirror image of the front.

Tilt Controls vertical rotation (rotation around a horizontal axis).

Distance To Image Specifies the image’s distance from the viewer. As the distance gets larger, the image recedes.

Specular Highlight Adds a glint of light that reflects off the surface of the rotated image, as though an overhead light 

were shining on the surface. If Draw Preview Wireframe is selected, the specular highlight is indicated by a red plus 

sign (+) if it isn’t visible on the clip (the center of the highlight doesn’t intersect the clip) and a green plus sign (+) 

if the highlight is visible. You must render a preview before the Specular Highlight effect becomes visible in the 

Program Monitor.

Preview Draws a wireframe outline of the 3D image. The wireframe outline renders quickly. To see your final 

results, deselect Draw Preview Wireframe when you finish manipulating the wireframe image.

Bevel Alpha effect

The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of an image, often giving 2D elements 

a 3D appearance. If the clip has no alpha channel or if the clip is completely opaque, then the effect is applied to the 

edges of the clip. The edge created by this effect is somewhat softer than that created by the Bevel Edges effect. This 

effect works well with text containing an alpha channel.

Bevel Edges effect

The Bevel Edges effect gives a chiseled and lighted 3D appearance to the edges of an image. Edge locations are deter-

mined by the alpha channel of the source image. Unlike Bevel Alpha, the edges created in this effect are always 

rectangular, so images with nonrectangular alpha channels don’t produce the proper appearance. All edges have the 

same thickness. 

Drop Shadow effect

The Drop Shadow effect adds a shadow that appears behind the clip. The shape of the Drop Shadow is determined 

by the clip’s alpha channel. 

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

342

When you add a drop shadow to a clip, a soft-edged outline of the clip’s alpha channel appears behind it, as if a 

shadow is cast on the background or underlying objects.

Unlike most other effects, Drop Shadow can create a shadow outside the bounds of the clip (the dimensions of the 

clip’s source). 

Original (left), and with effect applied (right)

To render the shadow without the image, select Shadow Only.

Note: Because Drop Shadow works best when it’s the last effect rendered, apply this effect after applying all other effects. 

You can create a more realistic-looking shadow on animated clips by applying and animating the Motion or Basic 3D 

effect prior to applying Drop Shadow instead of animating the Fixed Motion effect because Fixed effects are rendered 

after Standard effects.

Radial Shadow effect

The Radial Shadow effect creates a shadow from a point light source over the clip it’s applied to, rather than from 

an infinite light source (as with the Drop Shadow effect). The shadow is cast from the alpha channel of the source 

clip, allowing the color of that clip to influence the color of the shadow as light passes through semi-transparent 

areas.

Original (left), and with effect applied (right)

Shadow Color The color of the shadow.

Note: The colors of the clip may override the Shadow Color if you choose Glass Edges from the Render control menu. 

See the Render and Color Influence controls for more information.

Opacity The opacity of the shadow.

Light Source The location of the point light source. 

Copy and paste position keyframes from another effect’s control point (for example, Lens Flare) to quickly create a 

shadow that matches another effect’s light source.

Projection Distance The distance from the clip to the surface on which the shadow falls. The shadow appears larger 

as this value increases. 

Softness The softness of the shadow’s edges.
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Render The type of shadow:

• Regular Creates a shadow based on the Shadow Color and Opacity values, regardless of semi-transparent pixels 

in the clip. (If Regular is chosen, the Color Influence control is disabled.)

• Glass Edge Creates a colored shadow based on the color and opacity of the clip. If the clip contains semi-trans-

parent pixels, the shadow uses both the color and transparency of the clip, creating the appearance, for example, of 

sun shining through stained glass.

The more transparent the pixels in the clip are, the closer the shadow color matches the colors of the clip. If the clip 

contains no semi-transparent pixels, Glass Edge has little result.

Note: Anti-aliased edges produce colors in a shadow edge if you choose Glass Edge, even if the clip is fully opaque. The 

clip’s colors shine through these anti-aliased edges, and the Shadow Color fills the center of the shadow.

Color Influence The fraction of the clip’s color values that appear in the shadow. At 100%, the shadow takes on the 

color of any semi-transparent pixels in the clip. If the clip contains no semi-transparent pixels, Color Influence has 

little result, and the Shadow Color value determines the shadow’s color. Decreasing the Color Influence value blends 

the colors of the clip in the shadow with the Shadow Color. Increasing Color Influence reduces the influence of the 

Shadow Color.

Shadow Only Select to render only the shadow.

Resize Layer Select to allow the shadow to extend beyond the clip’s original boundaries.

Stylize effects

Alpha Glow effect

The Alpha Glow effect adds color around the edges of a masked alpha channel. You can have a single color either 

fade out or change to a second color as it moves away from the edge.

Glow slider Controls how far the color extends from the alpha channel edge. Higher settings produce larger glows 

(and can cause very slow processing before playback or export).

Brightness slider Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color. 

End Color Lets you add an optional color at the outer edge of the glow.

Fade Out Specifies whether the colors fade out or stay solid. 

Brush Strokes effect

The Brush Strokes effect applies a rough painted look to an image. You can also use this effect to achieve a pointillist 

style by setting the length of the brush strokes to 0 and increasing the stroke density. Although you specify the 

direction of strokes, they are scattered randomly by a small amount to give a more natural result. This effect alters 

the alpha channel, as well as the color channels; if you’ve masked out a portion of the image, the brush strokes paint 

over the edges of the mask.
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Original image (left), with effect applied (center), and with Brush Size and Length adjusted (right)

Stroke Angle The direction in which the strokes are made. The image is effectively shifted in this direction, which 

may cause some clipping at the clip boundaries. 

Brush Size The size of the brush, in pixels.

Stroke Length The maximum length of each stroke, in pixels.

Stroke Density Higher densities result in overlapping brush strokes.

Stroke Randomness Creates non-uniform strokes. The more randomness, the more the strokes vary from the brush 

and stroke settings you specify.

Paint Surface Specifies where brush strokes are applied:

• Paint On Original Image Puts the strokes on top of the unmodified clip. This setting is the default.

• Paint On Transparent Causes only the strokes themselves to appear, leaving the clip transparent between the 

strokes. 

• Paint On White/Paint On Black Applies strokes over a white or black background.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Color Emboss effect

The Color Emboss effect works like the Emboss effect, without suppressing the image’s original colors.

Emboss effect

The Emboss effect sharpens the edges of objects in the image and suppresses colors. The effect also highlights the 

edges from a specified angle.

Direction The direction from which the highlight source shines.

Relief The apparent height of the embossing, in pixels. The Relief setting actually controls the maximum width of 

highlighted edges.

Contrast Determines the sharpness of the image.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.
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Find Edges effect

The Find Edges effect identifies the areas of the image that have significant transitions and emphasizes the edges. 

Edges can appear as dark lines against a white background or colored lines against a black background. If the Find 

Edges effect is applied, images often look like sketches or photographic negatives of the original.

Invert Inverts the image after the edges are found. When Invert isn’t selected, edges appear as dark lines on a white 

background. When Invert is selected, edges appear as bright lines on a black background.

Mosaic effect

The Mosaic effect fills a clip with solid-color rectangles, pixelating the original image. This effect is useful for 

simulating low-resolution displays and for obscuring faces. You can also animate it for a transition. 

Horizontal/Vertical Blocks The number of blocks in each row and column.

Sharp Colors Gives each tile the color of the pixel in the center of the corresponding region in the original image. 

Otherwise, each tile is given the average color of the corresponding region in the original image.

Replicate effect

The Replicate effect divides the screen into tiles and displays the whole image in each tile. Set the number of tiles per 

column and row by dragging the slider. 

Roughen Edges effect

The Roughen Edges effect roughs up the edges of a clip’s alpha channel by using calculations. It gives rasterized text 

or graphics a naturally rough look, like that of eroded metal or typewriter text.

Original image (left), with Edge Type set to Roughen (center), and with Rusty Color (right)

Edge Type What kind of roughening to use.

Edge Color  The color to apply to the edge for Rusty Color or Roughen Color, or to the fill for Photocopy Color.

Border How far, in pixels, the effect extends inward from the edge of the alpha channel.

Edge Sharpness Low values create softer edges. High values create sharper edges.

Fractal Influence The amount of roughening.

Scale The scale of the fractal used to calculate the roughness.

Stretch Width or Height The width or height of the fractal used to calculate the roughness.

Offset (Turbulence) Determines the portion of the fractal shape used to create the distortion.

Complexity Determines the level of detail in the roughness.

Note: Increasing complexity results in longer rendering times. Reduce the Scale value rather than increasing 

Complexity to achieve similar results.
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Evolution Animating this setting results in changes of the roughness over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are 

progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to 

return the Evolution setting to its original state at each revolution.

Evolution Options Provide controls that render the effect for one short cycle and then loop it for the duration of 

your clip. Use these controls to prerender the roughen elements into loops, and thus speed up rendering time.

• Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.

• Cycle The number of revolutions of the Evolution setting that the fractal cycles through before it repeats. The 

timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different 

results with different Size or Offset settings.

• Random Seed Specifies a value from which to generate the fractal noise. Animating this property results in 

flashing from one set of fractal shapes to another within the same fractal type. For smooth transition of the fractal 

noise, use the Evolution control.

Note: Create new roughness animations by reusing previously created Evolution cycles and changing only the Random 

Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

Solarize effect

The Solarize effect creates a blend between a negative and positive image, causing the image to appear to have a halo. 

This effect is analogous to briefly exposing a print to light during developing.

Strobe Light effect

The Strobe Light effect performs an arithmetic operation on a clip or makes the clip transparent at periodic or 

random intervals. For example, every five seconds the clip could become completely transparent for one-tenth of a 

second, or a clip’s colors could invert at random intervals.

Strobe Color The color of the strobe light.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the 

effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you 

set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t 

show through.

Strobe Duration (Secs) How long, in seconds, each strobe lasts.

Strobe Period (Secs) The time, in seconds, between the start of subsequent strobes.

Random Strobe Probability The probability that the strobe operation will apply to any given frame.

Strobe Choose Makes Layer Transparent for each strobe to make the clip transparent. Choose Operates On Color 

Only to use the operation specified by Strobe Operator.

Strobe Operator The operation to use for each strobe.
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Texturize effect (Windows only)

 The Texturize effect gives a clip the appearance of having the texture of another clip. For example, you could make 

the image of a tree appear as if it had the texture of bricks, and you can control the depth of the texture and the 

apparent light source.

Texture Layer The source of the texture.

Light Direction The angle at which light hits the texture.

Texture Contrast The magnitude of the result.

Texture Placement How the texture layer is applied to the clip:

• Tile Texture Applies the texture repeatedly. 

• Center Texture Positions the texture in the middle. 

• Stretch Texture To Fit Stretches the texture to the dimensions of the clip.

Time effects

Echo effect

The Echo effect combines frames from different times in a clip. The Echo effect has a variety of uses, from a simple 

visual echo to streaking and smearing effects. The results of this effect are visible only if the clip contains motion. 

By default, any previously applied effects are ignored when you apply the Echo effect.

Original image (left), with low echo values (center), and with increased number of echoes (right)

Echo Time (seconds) The time, in seconds, between echoes. Negative values create echoes from previous frames; 

positive values create echoes from upcoming frames.

Number of Echoes The number of echoes. For example, if the value is 2, the result is a combination of three frames: 

the current time, the current time + Echo Time, and the current time + (2xEcho Time). 

Starting Intensity The opacity of the first image in the echo sequence. 

Decay The ratio of the opacity of an echo to the opacity of the echo preceding it in the echo sequence. For example, 

if Decay is 0.5, then the opacity of the first echo is half of the Starting Intensity; the second echo is half that, or one 

quarter of the Starting Intensity.

Echo Operator The blending operation used to combine the echoes.

• Add Combines the echoes by adding their pixel values. If the starting intensity is too high, this mode can quickly 

overload and produce streaks of white.

• Maximum Combines the echoes by taking the maximum pixel values from all of the echoes.

• Minimum Combines the echoes by taking the minimum pixel values from all of the echoes.
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• Screen Emulates combining the echoes by sandwiching them optically. This setting is similar to Add, but it won’t 

overload as quickly.

• Composite In Back Uses the echoes’ alpha channels to composite them back to front.

• Composite In Front Uses the echoes’ alpha channels to composite them front to back.

• Blend Averages the echoes.

Posterize Time effect

The Posterize Time effect locks a clip to a specific frame rate. Posterize Time is useful on its own as a special effect, 

but it also has more subtle uses. For example, 60-field video footage can be locked to 24 fps (and then field rendered 

at 60 fields per second) to give a film-like look. This effect is sometimes called Strobe in hardware devices.

Animating the value of the Frame Rate slider can give unpredictable results. For this reason, the only interpolation 

method allowed for the frame rate is Hold. 

Time Warp effect

Time Warp effect

The Time Warp effect gives you precise control over a wide range of parameters when changing the playback speed 

of a layer, including interpolation methods, motion blur, and source cropping to eliminate unwanted artifacts. Since 

Time Warp affects video only, it is usually best to unlink video from audio before applying it to a clip. Reducing the 

speed of a clip with Time Warp does not extend the clip’s duration, but instead makes it end on an earlier frame. 

You can nevertheless retrim the clip, retaining the Time Warp effect, up to the clip’s full duration. However, during 

trimming, the monitors will show the In and Out points of the host clip unaffected by Time Warp. For example, the 

end point you might see in the Program Monitor while trimming will not be the end point of the clip when you 

preview it with the effect applied. Also, warning bars will not appear on the clip in the Timeline when you trim past 

the last frame of available media. Precise trimming of a clip with the Time Warp effect can be tricky. For more infor-

mation on using Time Warp, watch the online training video on the Total Training website.

Method options

These options determine how interpolated frames are generated:

Whole Frames Duplicates the last frame shown.

Frame Mix Creates a new frame by blending existing frames.

Pixel Motion Creates a new frame by analyzing the pixel movement in nearby frames and creating motion vectors.

Adjust Time By controls

Choose Speed to specify a time adjustment as a percentage. Choose Source Frame to specify a time adjustment by 

identifying which source frame is to play at which time. If you choose Source Frame for Adjust Time By, then you 

must animate the Source Frame property to do anything other than freeze on one frame.
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Tuning controls for Pixel Motion interpolation

Vector Details Determines how many motion vectors are used during interpolation. The more vectors used, the 

longer the rendering time. A value of 100 produces one vector per pixel. If a layer has fast-moving motion, it may 

look better with a lower Vector Detail setting.

Smoothing These controls affect the sharpness of the image:

• Build From One Image Generates the final output from the closest single frame, as opposed to the closest two 

frames. This setting results in a sharper image, but jerkier motion. 

• Correct Luminance Changes Equalizes the luminance between frames before calculating motion.

• Filtering The quality of the filtering used to build the interpolated image. Extreme greatly increases rendering 

time. The Filtering option affects only the sharpness of the final image; use Normal until you’re ready for final 

rendering.

Error Threshold Determines the accuracy of pixel matching from one frame to the next. A higher value results in 

fewer motion vectors and more blending.

Note: If you see edge tearing in an image, try increasing the Error Threshold for more blending. If the image has heavy 

grain, try decreasing the Error Threshold so the low-level motion of the grain will be ignored.

Block Size Adjusts the size of the blocks used to calculate the vectors.

Weighting Controls the weighting of the red, green, and blue channels in calculations used to analyze the image. 

For example, setting Red Weight and Green Weight to zero means that only the blue channel is analyzed for motion. 

Motion Blur controls

Shutter Angle Determines the intensity of motion blur. The shutter angle is measured in degrees, simulating the 

exposure caused by a rotating shutter. Simulated exposure time is determined by dividing the shutter angle by the 

frame rate times 360°. For example, a shutter angle of 90° causes an exposure of 1/96 of a second per frame: 

90°/(360°x24fps).

Shutter Samples Controls the quality of the motion blur. A higher value results in a smoother motion blur.

Matte, warp, and crop controls

Matte Layer The layer to use as a matte for defining the foreground and background areas of an image. White areas 

in the matte represent the foreground, black areas represent the background, and gray attenuates between 

foreground and background.

Matte Channel The channel to use as a matte.

Warp Layer Allows you to warp the layer to which the effect is applied by applying the motion vectors from the layer 

that you choose.

Show Controls the portion of the layer to be time-remapped.

Source Crops If your image contains unwanted pixels or artifacts at the edges, use Source Crops controls to specify 

image boundaries. Pixels from the boundaries are repeated to fill the area beyond the boundaries to the layer’s edges.

Note: The After Effects Time Warp effect is very similar to Time Warp in Adobe Premiere Pro.

See also 

Time Warp online training video  
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Transform effects

Camera View effect (Windows only)

 The Camera View effect distorts a clip by simulating a camera viewing the clip from different angles. By controlling 

the location of the camera, you distort the shape of the clip.

Latitude Moves the camera vertically. The effect makes the clip appear to be flipping vertically. 

Longitude Moves the camera horizontally. The effect makes the clip appear to be flipping horizontally.

Roll Rolls the camera, thus appearing to rotate the clip.

Focal length Changes the focal length of the camera lens. Shorter lengths provide wider views, whereas longer focal 

lengths provide narrower but closer views.

Distance Sets the distance between the camera and the center of the clip.

Zoom Enlarges or reduces the view of the clip.

Fill Color Specifies the background color. 

Fill Alpha Channel Makes the background transparent (useful if the clip with the effect is superimposed). In the 

Effect Controls panel, click Setup to access this option.

Crop effect

The Crop effect trims rows of pixels from the edges of a clip and automatically resizes the trimmed clip to its original 

dimensions. Use the slider controls to crop each edge of the clip separately. You can crop by pixels or image 

percentage. 

Note: You can directly manipulate the crop in the Program monitor. Click the Transform icon  next to Crop in 

the Effect Controls panel. Drag one of the corner handles.

See also 

“Adjust position, scale, and rotation” on page 251

Edge Feather effect

The Edge Feather effect lets you vignette the video in a clip by creating a soft black border on all four sides. The 

border width is controlled by entering an Amount value. You can also click the Setup button  and move the 

slider in the Edge Feather Settings dialog box.

Horizontal Flip effect

(High bit-depth) The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still 

plays in a forward direction. 

Horizontal Hold effect (Windows only)

 The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the horizontal hold 

setting on a television set. Drag the slider to control the clip’s slant.
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Roll effect (Windows only)

 The Roll effect rolls a clip to the left or to the right, or up or down, as if the image were on a cylinder. 

Vertical Flip effect

The Vertical Flip effect flips a clip upside down. Keyframes cannot be applied to this effect.

Vertical Hold effect (Windows only)

 The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on a television set. 

Keyframes cannot be applied to this effect.

Transition effects

Block Dissolve effect

The Block Dissolve effect makes a clip disappear in random blocks. The width and height of the blocks, in pixels, 

can be set independently.

Original image (left), and with effect applied (center and right)

Gradient Wipe effect

(High bit-depth) The Gradient Wipe effect causes pixels in the clip to become transparent based on the luminance 

values of corresponding pixels in another video track, called the gradient layer. Dark pixels in the gradient layer 

cause the corresponding pixels to become transparent at a lower Transition Completion value. For example, a 

simple grayscale gradient layer that goes from black on the left to white on the right causes the underlying clip to be 

revealed from left to right as Transition Completion increases. 

Original image (left), and with effect applied (center and right)

The gradient layer can be a still image or a moving image. The gradient layer must be in the same sequence as the 

clip to which you apply Gradient Wipe.
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You can create gradient layers in many ways, such as using the Ramp effect or creating them in Photoshop or Illus-

trator.

Transition Softness The degree to which the transition is gradual for each pixel. If this value is 0%, pixels in the clip 

to which the effect is applied are either completely opaque or completely transparent. If this value is greater than 

0%, pixels are semitransparent at the intermediate stages of the transition.

Gradient Placement How the gradient layer’s pixels are mapped to the pixels of the clip to which the effect is 

applied:

• Tile Gradient Uses multiple tiled copies of the gradient layer. 

• Center Gradient Uses a single instance of the gradient layer in the center of the clip.

• Stretch Gradient To Fit Resizes the gradient layer horizontally and vertically to fit the entire area of the clip.

Invert Gradient Inverts the gradient layer’s influence; lighter pixels in the gradient layer create transparency at a 

lower Transition Completion value than do darker pixels.

Linear Wipe effect

The Linear Wipe effect performs a simple linear wipe of a clip in a specified direction.

Wipe Angle The direction that the wipe travels. For example, at 90° the wipe travels from left to right.

Original image (left), and with effect applied (center and right)

Radial Wipe effect (Windows only)

(High bit-depth) The Radial Wipe effect reveals an underlying clip using a wipe that circles around a specified point. 

Start Angle The angle at which the transition starts. With a start angle of 0°, the transition starts at the top. 

Wipe Specifies whether the transition moves clockwise or counterclockwise, or alternates between the two. 

Original image (left), and with effect applied (center and right)

Venetian Blinds effect (Windows only)

(High bit-depth) The Venetian Blinds effect reveals an underlying clip using strips of specified direction and width. 
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Original image (left), and with effect applied (center and right)

Utility effects

Cineon Converter effect

The Cineon Converter effect provides a high degree of control over color conversions of Cineon frames. To use the 

Cineon Converter effect, import a Cineon file and add the clip to a sequence. You can then apply the Cineon 

Converter effect to the clip and precisely adjust the colors while interactively viewing the results in the Program 

monitor. Set keyframes to adjust for changes in tone over time—use keyframe interpolation and ease handles to 

precisely match the most irregular lighting changes, or leave the file in its default state and use the converter. 

The 10 bits of data available in each Cineon channel for each pixel make it easier to enhance an important range of 

tones while preserving overall tonal balance. By carefully specifying the range, you can create a version of the image 

that faithfully resembles the original.

Conversion Type How the Cineon file is converted:

• Log To Linear Converts an 8-bpc logarithmic non-Cineon clip that you plan to render as a Cineon clip.

• Linear To Log Converts a clip containing an 8-bpc linear proxy of a Cineon file into an 8-bpc logarithmic clip so 

that its display characteristics are consistent with the original Cineon file.

• Log To Log Detects an 8- or 10-bpc logarithmic Cineon file when you plan to render it as an 8-bpc logarithmic 

proxy.

10 Bit Black Point The black point (minimum density) for converting a 10-bpc logarithmic Cineon clip. 

Internal Black Point The black point used for the clip in Adobe Premiere Pro. 

10 Bit White Point The white point (maximum density) for converting a 10-bpc logarithmic Cineon clip.

Internal White Point The white point used for the clip in Adobe Premiere Pro. 

Gamma Increase or decrease Gamma to lighten or darken midtones, respectively.

Highlight Rolloff The rolloff value used to correct bright highlights. If adjusting the brightest areas makes the rest 

of the image appear too dark, use Highlight Rolloff to adjust these bright highlights. If highlights appear as white 

blotches, increase Highlight Rolloff until details are visible. An image with high contrast may require a high rolloff 

value.
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Video effects

Timecode effect

The Timecode effect overlays a timecode display on your video to make pinpointing scenes and collaborating with 

team members and clients easier. The timecode display indicates whether the clip is progressive or interlaced. If the 

clip is interlaced video, the symbol indicated whether the frame is the upper or lower field. Settings in the Timecode 

effect let you control the display position, size, and opacity, as well as format and source options.

Position Adjusts the horizontal and vertical position of the timecode.

Size Specifies the size of text.

Opacity Specifies the opacity of the text.

Field Symbol Makes the interlaced field symbol visible or invisible to the right of the timecode.

Format Specifies whether timecode is displayed in the SMPTE format, in frame numbers, or in feet and frames of 

35mm or 16mm film. 

Timecode Source Chooses the source for the timecode:

• Clip Displays the timecode starting at 0 from the beginning of the clip.

• Media Displays the timecode of the media file. 

• Generate Starts the timecode as determined by the Starting Time In The Offset option and counts up based on 

the Time Display option.

Time Display Sets the timebase used by the Timecode effect. By default, this option is set to the project timebase 

when the Timecode Source is set to Clip.

Offset Adds or subtracts up to 50 frames from the displayed timecode. 

Label Text Displays a three character label to the left of the timecode. Choose from None, Automatic, and Camera 

1 through Camera 9.

Audio effects

About audio effects in Adobe Premiere Pro

Adobe Premiere Pro includes VST (Virtual Studio Technology) audio plug-ins designed to alter or enhance the 

properties of audio clips. Most of these effects are available for mono, stereo, and 5.1 clips, and can be applied to 

either clips or tracks, unless specified otherwise. If you have Adobe Soundbooth installed, Adobe Premiere Pro 

automatically locates, recognizes, and uses the VST effects from that program as well.

Note: Each audio effect includes a bypass option that allows you to turn the effect on or off as specified by the keyframes 

that you set.

Balance effect

The Balance effect lets you control the relative volumes of the left and right channels. Positive values increase the 

proportion of the right channel; negative values increase the proportion of the left channel. Apply to stereo clips 

only. This effect is available for stereo clips only.
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Bandpass effect

The Bandpass effect removes frequencies that occur outside the specified range, or band of frequencies. This effect 

is available for 5.1, stereo, or mono clips.

Center Specifies the frequency at the center of the specified range.

Q Specifies the width of the frequency band to preserve. Low settings create a wide range of frequencies, and high 

settings create a narrow band of frequencies.

Bass effect

The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of 

decibels by which to increase the lower frequencies. This effect is available for 5.1, stereo, or mono clips.

Channel Volume effect

The Channel Volume effect lets you independently control the volume of each channel in a stereo or 5.1 clip or 

track. Each channel’s level is measured in decibels. 

Chorus effect

The Chorus effect simulates several voices or instruments played at once by adding multiple short delays with a 

small amount of feedback. The result is lush, rich sound. You can use the Chorus effect to enhance a vocal track or 

add stereo spaciousness to mono audio. You can also use it to create some truly out-of-this-world special effects. 

Adobe Premiere Pro uses a direct-simulation method of achieving a chorus effect, making each voice (or layer) 

sound distinct from the original by slightly varying timing, intonation, and vibrato. The Feedback setting adds extra 

detail to the result.

To achieve the best results with mono files, convert them to stereo before applying the Chorus effect. 

Bypass Keyframeable option that specifies whether to apply or bypass the Chorus effect.

Custom Setup Opens a mixer-style control panel that controls the Individual Parameters with knobs.

Individual Parameters Opens a set of parameter controls for the Chorus effect.

• LFO Type Specifies wave type of Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).

• Rate Determines the maximum rate at which amplitude changes occur. With very low values, the resulting voice 

slowly gets louder and quieter, like a singer that cannot keep his or her breath steady. With very high settings, the 

result can be jittery and unnatural.

Very high settings can produce interesting special effects (as in the Another Dimension preset). 

• Depth Determines the maximum variation in amplitude that occurs. For example, you can alter the amplitude 

of a chorused voice so that it is 5 dB louder or quieter than the original. At extremely low settings (less than 1 dB), 

the depth may be unnoticeable unless the Modulation Rate is set extremely high. At extremely high settings, 

however, the sound may cut in and out, creating an objectionable warble. Natural vibratos occur around 2 dB to 5 

dB. Note that this setting is a maximum only; the vibrato volume might not always go as low as the setting indicates. 

This limitation is intentional, as it creates a more natural sound.

• Mix Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting 

of 0 will defeat the effect signal.
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• Feedback Adds a percentage of processed voices back into the effect input. Feedback can give a waveform an 

extra echo or reverb effect. A little feedback (less than 10%) can provide extra richness, depending on the delay and 

vibrato settings. Higher settings produce more traditional feedback, a loud ringing that can get loud enough to clip 

the signal. Sometimes this clipping is a desired effect, as in the Flying Saucers preset, which generates the warbled 

sounds of UFOs whizzing around your head.

• Delay Specifies the maximum amount of delay allowed. An important component of chorusing is the intro-

duction of short delays (often in the 15-35 millisecond range) that vary in duration over time. If the setting is very 

small, all the voices start merging into the original, and an unnatural flanging effect might occur. If the setting is too 

high, a warbled effect might occur, like a tape being eaten by a cassette deck.

DeClicker

The DeClicker is used to remove unwanted clicks from the audio signal. Clicks often are introduced by bad splices 

on film edits, or bad digital edits of the audio footage. Often the DeClicker is very helpful for small pops introduced 

by hitting a microphone.

In the Effect Controls panel, Custom Setup for this effect shows Input and Output monitors. The first shows the 

input signal with any detected clicks. The second shows the output signal with the clicks removed.

Threshold Determines the threshold for the detection and thus determines how much of the signal will be affected. 

This control ranges from 0 to 100%.

DePlop Determines the extent of the reduction of low frequency clicks. These sometimes sound more like a plop 

than a click. This control ranges from 0 to 100%.

DeCrackler

The Decrackler removes crackling sounds from sources such as 16mm and 35mm film soundtracks, and shellack or 

vinyl recordings. The DeCrackler can also mitigate crackles caused by raindrops on windows, bad audio cables, the 

proximity of electrical devices to microphone cables, and clip-on microphones rubbing cloth.

In the Effect Controls panel, Custom Setup for this effect shows Input and Output monitors. The first shows the 

input signal with any detected crackles. The second shows the output signal with the crackles removed.

Threshold Determines the detection level for the crackles. This control ranges from 0 to 100%.

Reduction Determines the amount by which the crackles will be reduced. This control ranges from 0 to 100%.

Efficiency meter This meter indicates the efficiency of the DeCrackler. The Threshold dial should be tweaked to get 

the maximum value. Please be aware that the maximum will also be reached when the threshold is very low, but at 

this point the fundamental audio signal will be harmed.

Audition When selected, this control lets you hear only the sounds that will be removed. When the actual contents 

of the audio can be heard in audition mode, this is a strong indication that the threshold is set too low. If the 

threshold is left unadjusted the audio signal will be harmed.

DeEsser effect

The DeEsser removes sibilance and other high frequency “SSS”-type sounds, which are often created when a 

narrator or vocalist pronounces the letters “s” and “t.” This effect is available for 5.1, stereo, or mono clip.

Gain Specifies the amount of reduction applied to the “SSS” sound. The meter displays the amount of the reduction, 

in decibels.
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Male and Female Specifies the gender of the narrator or vocalist. This option helps the effect to adapt to the 

difference in tone between genders.

DeHummer effect

The DeHummer removes unwanted 50 Hz / 60 Hz hum from the audio. This effect is available for 5.1, stereo, or 

mono clip. 

Reduction Specifies the amount of reduction to apply to the hum. High values may also cut necessary audio infor-

mation in the low end. 

Frequency Specifies the center frequency of the hum. Usually this will be 50 Hz in Europe and Japan, and 60 in the 

US and Canada. Often the frequency of the hum is not static, but will vary by +/– 5 Hz. Click the 50 Hz or 60 Hz 

buttons to set the respective frequency.

Filter Specifies the number of filters to use to remove the hum. Hum is comprised not only of the fundamental 

frequencies of 50 or 60 Hz, but also contain harmonics with frequencies that are multiples of the fundamental 

(100/110 Hz, 150/160 Hz, and such). Higher values cause greater CPU usage. Adjusting this value determines the 

number of harmonic frequencies to filter. For example, if you choose 60 Hz as the Frequency value, and choose 4# 

as the Filter value, the DeHummer filters the 60 Hz frequency along with three harmonic frequencies (120 Hz, 240 

Hz, and 480 Hz), for a total of four frequencies filtered, hence the value of 4#. Higher values require more processing 

power.

Delay effect

The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of time. This effect is 

available for 5.1, stereo, or mono clip. 

Delay Specifies the amount of time before the echo plays. The maximum is 2 seconds.

Feedback Specifies a percentage of the delayed signal to be added back into the delay to create multiple decaying 

echoes.

Mix Controls the amount of echo.

DeNoiser effect

The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog 

recordings, such as magnetic tape recordings. This effect is available for 5.1, stereo, or mono clip.

Noise Floor Specifies the level (in decibels) of the noise floor as the clip plays.

Freeze Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and out 

of a clip.

Reduction Specifies the amount of noise to remove within a range of –20 to 0 dB.

Offset Sets an offset value between the automatically detected noise floor and the value defined by the user. This is 

limited to a range between –10 and +10 dB. Offset allows additional control when the automatic denoising is not 

sufficient.
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Dynamics effect

The Dynamics effect provides a set of controls that can be combined or used independently to adjust audio. Use 

either the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This 

effect is available for 5.1, stereo, or mono clips.

AutoGate Cuts off a signal when the level falls below the specified threshold. Use this control to remove unwanted 

background signals in recordings, such as a background signal in a voice-over. Set the gate to close whenever the 

speaker stops, thereby removing all other sounds. The LED display colors indicate the gate’s mode: open (green), 

attack or release (yellow), and closed (red). Use the following controls for Gate:

• Threshold Specifies the level (between –60 and 0 dB) that the incoming signal must exceed to open the gate. If 

the signal level falls below this level, the gate closes, muting the incoming signal.

• Attack Specifies the time the gate takes to open after the signal level exceeds the threshold.

• Release Sets the time (between 50 and 500 milliseconds) the gate takes to close after the signal level has fallen 

below the threshold.

• Hold Specifies the time (between 0.1 and 1000 milliseconds) the gate stays open after the level has fallen below 

the threshold.

Compressor  Balances the dynamic range to create a consistent level throughout the duration of the clip by 

increasing the level of soft sounds and decreasing the level of loud sounds. Use the following controls for 

Compressor:

• Threshold Sets the level (between –60 and 0 dB) that the signal must exceed to invoke compression. Levels that 

fall below the threshold are unaffected.

• Ratio Sets the ratio by which compression is applied, up to 8:1. For example, if the ratio is 5:1, and the input level 

increases by 5 dB, the output increases by only 1 dB.

• Attack Sets the time (between 0.1 and 100 milliseconds) that the compressor takes to respond to a signal that 

exceeds the threshold.

• Release Specifies the time (between 10 and 500 milliseconds) it takes for the gain to return to the original level 

when the signal falls below the threshold.

• Auto Calculates the release time based on the incoming signal.

• MakeUp Adjusts the compressor’s output level (between –6 and 0 dB) to account for loss in gain caused by 

compression.

Expander Reduces all signals below the specified threshold to the set ratio. The result is similar to the gate control 

but is more subtle. Use the following controls with Expander:

• Threshold Specifies a level in which the signal must fall to activate the expander. Levels that exceed the threshold 

are unaffected.

• Ratio Sets the rate at which signals are expanded, up to 5:1. For example, if the ratio is 5:1, a level decrease of 1 

dB is expanded by 5 dB, resulting in a much faster decrease of the signal.

Limiter Reduces clipping in audio clips that contain peaks in the signal. For example, by leveling out peaks that 

exceed 0 dB in an audio file, the overall level of the audio doesn’t have to be reduced below 0 dB to avoid clipping. 

Use the following controls with Limiter:

• Threshold Specifies the maximum level of the signal, between –12 and 0 dB. All signals that exceed the threshold 

are reduced to the same level as the threshold.
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• Release Specifies the time (between 10 and 500 milliseconds) required for the gain to return to the normal level 

after a clip occurs.

SoftClip Reduces clipping similar to Limiter but doesn’t use hard limiting. This control adds an edge to some signals 

to better define them within an overall mix.

EQ effect

The EQ effect acts as a parametric equalizer, meaning that it controls frequency, bandwidth, and level using multiple 

bands. The effect includes three fully parametric mid bands, a high band, and a low band. The low and high bands 

are shelving filters, by default. Gain is constant over frequency. The Cut control switches the low and high band 

from shelving to cutoff filters. Gain is fixed to –12 dB per octave and is deactivated in cutoff mode.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. In the 

Custom Setup view, you can control the parameters of the filter bands in the Frequency window by dragging band 

handles. Each band includes a control for Frequency and Gain. Mid bands include two additional controls for 

adjusting the Q-factor. This effect is available for 5.1, stereo, or mono clips.

Frequency Specifies the amount by which to increase or decrease the band (between 20 and 2000 Hz).

Gain Specifies the amount by which to increase or decrease the band (between –20 and 20 dB).

Cut Changes the functionality of the filter from shelving to cutoff.

Q  Specifies the width of each filter band (between 0.05 and 5.0 octaves).

Output Specifies the amount of gain to compensate for increases or reductions of frequency bands on the output 

gain of the EQ.

Fill Left, Fill Right effects

The Fill Left effect duplicates the left channel information of the audio clip and places it in the right channel, 

discarding the original clip’s right channel information. The Fill Right effect duplicates the right channel information 

and places it in the left channel, discarding the existing left channel information. Apply to stereo audio clips only.

Flanger effect

Flanging is an audio effect caused by mixing a varying, short delay in roughly equal proportion to the original signal. 

It was originally achieved by sending an identical audio signal to two reel-to-reel tape recorders, and then pressing 

the flange of one reel to slow it down. Combining the two resulting recordings produced a phase-shifted, time-delay 

effect, characteristic of psychedelic music of the 1960s and 1970s. The Flanger effect lets you create a similar result 

by slightly delaying and phasing a signal at specific or random intervals. 

LFO Type Specifies the wave type for the Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).

Rate Specifies the speed of the Low Frequency Oscillator.

Depth Determines the gain level of the modulation waveform, thus controlling the depth of the effect.

Mix Adjusts the mix of original (Dry) and flanged (Wet) signal. You need some of both signals to achieve the 

characteristic cancellation and reinforcement that occurs during flanging. With Original at 100%, no flanging 

occurs at all. With Delayed at 100%, the result is a wavering sound, like one coming from a bad tape player.

Feedback Determines the percentage of the flanged signal that is fed back into the flanger. With no feedback, the 

effect uses only the original signal. With feedback added, the effect uses a percentage of the affected signal from 

before the current point of playback.
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Delay Sets the point in milliseconds at which flanging starts behind the original signal. The flanging effect occurs 

by cycling over time from an initial delay setting to a second (or final) delay setting.

Highpass and Lowpass effects

The Highpass effect removes frequencies below the specified Cutoff frequency. The Lowpass effect eliminates 

frequencies above the specified Cutoff frequency. The Highpass and Lowpass effects are available for 5.1, stereo, or 

mono clips.

Invert (audio) effect

The Invert (audio) effect inverts the phase of all channels. This effect is available for 5.1, stereo, or mono clips.

MultibandCompressor effect

The MultibandCompressor effect is a three-band compressor with controls for each band. Use this effect instead of 

the compressor in Dynamics when you need a softer sounding compressor.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. The 

Custom Setup view displays the three bands (low, mid, high) in the Frequency window. You control the gain for 

each band by adjusting handles for makeup gain and frequency range. The handles of the center band determine 

the crossover frequency of the bands. Drag the handles to adjust the corresponding frequency. This effect is available 

for 5.1, stereo, or mono clips.

Solo Plays the active band only.

MakeUp Adjusts the levels, in decibels.

BandSelect Selects a band. In the graphical control, click a band to select it.

Crossover Frequency Increases the range of frequencies for the selected band.

Output Specifies the output gain adjustment to compensate for the reduction or increase in gain caused by 

compression. This helps to preserve the mix of the individual gain settings.

Use the following controls for each band:

Threshold 1-3 Specifies the level (between –60 and 0 dB) the incoming signal must exceed to invoke compression.

Ratio 1-3 Specifies the rate of compression, up to 8:1.

Attack 1-3 Specifies the time (between 0.1 and 100 milliseconds) the compressor takes to respond to a signal that 

exceeds the threshold.

Release 1-3 Specifies the time required for the gain to return to the original level when the signal falls below the 

threshold.

MakeUp 1-3 Adjusts the compressor’s output level (between –6 and +12 dB) to compensate for a loss in gain caused 

by compression.

Multitap Delay effect

The Multitap Delay effect adds up to four echoes of the original audio in the clip. This effect is available for 5.1, 

stereo, or mono clips. 

Delay 1-4 Specifies the amount of time between the original audio and its echo. The maximum is 2 seconds.
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Feedback 1-4 Specifies the percentage of the delayed signal to be added back into the delay to create multiple 

decaying echoes.

Level 1-4 Controls the volume of each echo.

Mix Controls the amount of delayed and nondelayed echo.

Notch effect

The Notch effect removes frequencies that are near the specified center. This effects is available for 5.1, stereo, or 

mono clips. 

Center Specifies the frequency to be removed. If you are removing power-line hum, type a value that matches the 

power-line frequency used by the electrical system where the clip was recorded. For example, in North America and 

Japan type 60 Hz, and in most other countries type 50 Hz.

Q Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide band.

Parametric EQ effect

The Parametric Equalization effect increases or decreases frequencies near the specified Center frequency. This 

effect is available for 5.1, stereo, or mono clips. 

Center Specifies the frequency at the center of the specified range.

Q Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide 

band. The amount by which frequencies are adjusted is set in decibels by the Boost parameter. The Boost control 

specifies how much to adjust the specified Width in decibels.

Boost Specifies the amount by which to increase or decrease the range of frequencies (between –20 and +20 dB). 

Phaser

The phaser takes a part of the incoming signal, shifts the phase by a varying degree and mixes it back to the original 

signal. The result is a partial cancellation of the frequency spectrum, giving the phaser its distinctive sound, well 

known as the signature of Motown funky guitars.

LFO (Low Frequency Oscillator) Type Selecting Sine, Rect, or Tri determines the waveform of the low-frequency 

oscillator used to modulate the phase shift.

Rate Determines the speed of the low frequency oscillator. Ranges from 0 to 10.

Depth Determines the gain level of the modulation waveform, and thus controls the depth of the effect. Ranges 

from 0 to 100%.

Delay To achieve a variety of possible effects, the phase-shifted signal will be delayed against the original signal. The 

Delay parameter sets the time for the delay. Ranges from 0.1 to 24 ms.

Feedback Determines the amount of phase-shifted signal that will be mixed to the input signal. Using negative 

values will invert the phase again by 180 degrees. Ranges from -50 to 50.

Mix Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting 

of 0 will defeat the effect signal. Ranges from 0 to 100%.
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PitchShifter effect

The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or vice versa. 

You can adjust each property using graphical controls in the Custom Setup view, or by changing values in the 

Individual Parameters view. This effect is available for 5.1, stereo, or mono clips. 

Pitch  Specifies the change in pitch in semitone steps. The adjustable range is between –12 and +12 semitones.

Fine Tune Determines the fine tuning between the semitone grid of the Pitch parameter.

Formant Preserve Prevents formants in the audio clip from being affected. For example, use this control when 

increasing the pitch of a high voice to prevent it from sounding cartoon-like.

Reverb effect

The Reverb effect adds ambience and warmth to an audio clip by simulating the sound of the audio playing in a 

room. Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This 

effect is available for 5.1, stereo, or mono clips.

Pre Delay Specifies the time between the signal and the reverberation. This setting correlates to the distance a sound 

travels to the reflecting walls and back to the listener in a live setting.

Absorption Specifies the percentage in which the sound is absorbed. 

Size Specifies the size of the room as a percentage.

Density Specifies the density of the reverb “tail.” The Size value determines the range in which you can set Density. 

Lo Damp Specifies the amount of dampening for low frequencies (in decibels). Dampening lower frequencies 

prevents the reverb from rumbling or sounding muddy.

Hi Damp Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb sound 

softer.

Mix Controls the amount of reverb.

Spectral Noise Reduction effect

The Spectral Noise Reduction algorithm uses three notch filter banks to remove tonal disturbances from audio 

signals. It can help eliminate noises from original footage, such as buzz and whistling tones.

Freq (1-3) Determines the center frequency of each of the notch filters.

Red (1-3) Sets the input gain level at which the color red appears in the meter for a given track.

On (1-3) Activates the corresponding filter bank.

MaxLevel Determines the gain reduction of each notch filter, thus controlling the amount of noise removed from 

the signal.

CursorMode Activates the adjustment of the filter frequency by the cursor.

Swap Channels effect

The Swap Channels effect switches the placement of the left and right channel information. Apply to stereo clips only.
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Treble effect

The Treble effects lets you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies 

the amount, measured in decibels, to increase or decrease. This effect is available for 5.1, stereo, or mono clips.

Volume effect

Use the Volume effect in place of the Fixed Volume effect if you want to render Volume before other Standard 

effects. The Volume effect creates an envelope for a clip so that you can increase the audio level without clipping. 

Clipping occurs when the signal exceeds the dynamic range that’s acceptable for your hardware, often resulting in 

distorted audio. Positive values indicate an increase in volume; negative values indicate a decrease in volume. The 

Volume effect is available for clips only in 5.1, stereo, or mono tracks.
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Chapter 14: Compositing

Compositing is the process of creating a compound image by superimposing one or more clips on another. A 

number of compositing tools are built into Adobe Premiere Pro. 

Compositing video

About compositing

You can composite images in several ways: by applying keys, by using alpha channels (in clips that have them), by 

using the opacity effect, and by simply scaling an image to reveal underlying images. All of these methods, except 

scaling, require that part of a clip be transparent. 

Adobe After Effects, another program in Adobe Creative Suite Production Premium, gives you a greatly expanded 

range of compositing tools. You can easily import composites made in After Effects into Adobe Premiere Pro.

When part of a clip is transparent, transparency information is stored in its alpha channel. You can apply any 

combination of opacity, masks, mattes, and keying to modify the alpha channel. This partially or totally hides areas 

of a clip.

Separated color channels (left), the alpha channel (center), and all color channels viewed together (right)

Compositing clips

Each video track in the Timeline panel contains an alpha channel that stores transparency information. All video 

track frames are completely transparent except where you’ve added opaque content such as video, still images, or 

titles. You can make areas of opaque content partially or completely transparent by adjusting a clip’s alpha channel 

or applying a matte or key to a clip. Clips on upper tracks cover clips on lower tracks except where alpha channels 

indicate transparency. Adobe Premiere Pro composites clips from the lowest track up, and the final video frame is 

a composite of clips on all visible tracks. Areas where all tracks are empty or transparent appear black. If necessary, 

you can use the File > Interpret Footage command to change how Adobe Premiere Pro interprets a clip’s alpha 

channel throughout a project.

Keep the following guidelines in mind when compositing clips and tracks:

• If you want to apply the same amount of transparency to an entire clip, simply adjust the clip’s opacity in the 

Effect Controls panel. 

• It’s often most efficient to import a source file already containing an alpha channel defining the areas that you 

want to be transparent. Because the transparency information is stored with the file, Adobe Premiere Pro 

preserves and displays the clip with its transparency in all sequences where you use the file as a clip.
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• If a clip’s source file doesn’t contain an alpha channel, you must manually apply transparency to individual clip 

instances where you want transparency. You can apply transparency to a video clip in a sequence by adjusting 

clip opacity or by applying effects. 

• Applications such as Adobe After Effects, Adobe Photoshop, and Adobe Illustrator can save clips with their 

original alpha channels, or add alpha channels, when the file is saved to a format that supports an alpha channel. 

In these applications, you can display a checkerboard pattern that indicates transparency so that you can distin-

guish transparent areas from opaque white areas.

Set how an alpha channel is interpreted

1  Select a clip in the Project panel.

2  Choose File > Interpret Footage or right-click (Windows) or Control-click (Mac OS) and choose Interpret 

Footage from the context menu.

3  In the Interpret Footage dialog box, select any of the following Alpha Channel options and click OK:

Ignore Alpha Channel Ignores the alpha channel in the clip.

Invert Alpha Channel Reverses the light and dark areas of the alpha channel. This swaps the transparent and opaque 

areas.

If you have difficulty identifying which parts of a clip are transparent, choose Alpha from the Program view menu 

in the Program Monitor. Another way to see areas of transparency is to add a bright solid color matte on a track 

below the image you are keying. 

Adjust the opacity of clips

By default, clips on tracks appear at full (100%) opacity except for areas marked by a clip’s mask, matte, or alpha 

channel. Make an entire clip more transparent by setting an opacity value below 100%. When a clip’s opacity value 

is set to less than 100%, clips on lower tracks may be visible. At 0% opacity, the clip is completely transparent. If no 

clips are stacked below a partially transparent clip, the sequence’s black background becomes visible. You can set a 

selected clip’s opacity in the Effect Controls panel or Timeline panel, and you can fade a clip down or up over time 

by animating opacity.

Rendering order affects how opacity interacts with visual effects. The Video Effects list is rendered first, then 

geometric effects such as Motion are rendered, and then alpha channel adjustments are applied. Within each effects 

group, effects are rendered from the top down in the list. Because Opacity is in the Fixed Effects list, it renders after 

the Video Effects list. If you want opacity to render earlier or later than certain effects, or if you want to control 

additional opacity options, apply the Alpha Adjust video effect.

If you simply want to create a fade to black, consider applying a transition such as Dip To Black to the clip instead 

of animating opacity keyframes manually.

See also 

“Alpha Adjust effect” on page 335

“Edit keyframe graphs” on page 289

“About keyframes” on page 282

Specify clip opacity in the Effect Controls panel

1  Select a clip in the Timeline panel.
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2  In the Effect Controls panel, click the triangle next to the Opacity effect to expand its settings.

3  (Optional) If you’re animating the Opacity effect over time, click the Toggle Animation icon  and make sure 

the current-time indicator is at the time you want in the Effect Controls timeline.

4  Do one of the following:

• Enter a new opacity value.

• Click the triangle next to the Toggle Animation icon to expand the settings controls and drag the Opacity slider. 

If you click the Toggle Animation icon in step 3, a keyframe is created in the Effect Controls timeline where the 

current-time indicator is positioned.

5  (Optional) If you are animating the clip opacity over time, move the current-time indicator and do any of the 

following to make an adjustment:

• Enter a value for the setting.

• Drag the Opacity slider to specify a value. 

When you make the adjustment, a new keyframe and a graph representing the adjustment appear in the Effect 

Controls timeline. You can make further adjustments by entering a value, dragging the Opacity slider, or dragging 

an Opacity handle on the graph. You can also adjust the interpolation between keyframes by editing the keyframe 

graph. Repeat step 5 as needed.

Specify clip opacity in the Timeline panel

You can adjust opacity for a clip in the Effect Controls panel using the same method you would use to set any other 

effect property. However, it may be simpler sometimes to adjust these effects in the Timeline panel.

1  Expand a track’s view, if necessary, by clicking the triangle next to the track name to expand its options.

2  If necessary, click the Show Keyframes button , or the Hide Keyframes button , and choose Show Opacity 

Handles from the pop-up menu. A graph appears in all the clips of the track. 

Note: If no keyframes exist on the graph, the graph appears as a straight horizontal line across the entire track. 

3  In the Timeline panel, do one of the following: 

• Ctrl-click (Windows) or Command-click (Mac OS) the Selection tool and drag the graph up or down.

• Use the Pen tool to drag the graph up or down.

The opacity value and current time appear as a tool tip as you drag.

4  (Optional) If you’re animating the Opacity effect over time, Ctrl-click (Windows) or Command-click (Mac OS) 

the graph with the Pen tool at the time you want in the Timeline panel. A keyframe is created where you clicked. 

Repeat step 5 as needed.

After you create one or more keyframes on the graph, you can move the keyframes or Opacity handles with either 

the Selection tool or the Pen tool. To adjust the smoothness of the animation change the keyframe interpolation 

from linear to Bezier.
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Transparency (masks, alpha channels)

About transparency

Before you can create a composite from multiple images, parts of one or more of the images must be transparent. 

You can use alpha channels, masks, mattes, or keying to define which parts of an image are transparent and which 

parts of an image can be used to obscure parts of another image. By manipulating transparency and choosing 

blending modes, you can create a variety of visual effects.

About alpha channels and mattes

Color information is contained in three channels: red, green, and blue. In addition, an image can include an invisible 

fourth channel, called an alpha channel, that contains transparency information.

Channels at a glance
A. Separated color channels  B. Alpha channel  C. All channels viewed together  

An alpha channel provides a way to store images and their transparency information in a single file without 

disturbing the color channels.

When you view an alpha channel in the After Effects Composition panel or an Adobe Premiere Pro Monitor panel, 

white indicates complete opacity, black indicates complete transparency, and shades of gray indicate partial trans-

parency.

A matte is a layer (or any of its channels) that defines the transparent areas of that layer or another layer. White 

defines opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can 

use a matte other than the alpha channel if you have a channel or layer that defines the desired area of transparency 

better than the alpha channel does, or in cases where the source image doesn’t include an alpha channel.

Many file formats can include an alpha channel, including PSD (from Adobe Photoshop), ElectricImage, FLV, F4V, 

TGA, TIFF, EPS, PDF, and AI (from Adobe Illustrator). AVI and QuickTime files (saved at a bit depth of Millions 

Of Colors+), also can contain alpha channels, depending upon the codecs used. For AI, EPS, and PDF files, After 

Effects automatically converts empty areas to an alpha channel.

A

B C
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About straight and premultiplied channels

Alpha channels store transparency information in files in one of two ways: straight or premultiplied. Although the 

alpha channels are the same, the color channels differ.

With straight (or unmatted) channels, transparency information is stored only in the alpha channel, not in any of 

the visible color channels. With straight channels, the effects of transparency aren’t visible until the image is 

displayed in an application that supports straight channels.

With premultiplied (or matted) channels, transparency information is stored in the alpha channel and also in the 

visible RGB channels, which are multiplied with a background color. The colors of semitransparent areas, such as 

feathered edges, are shifted toward the background color in proportion to their degree of transparency.

Some software lets you specify the background color with which the channels are premultiplied; otherwise, the 

background color is usually black or white.

Straight channels retain more accurate color information than premultiplied channels. Premultiplied channels are 

compatible with a wider range of programs, such as Apple QuickTime Player. Often, the choice of whether to use 

images with straight or premultiplied channels has been made before you receive the assets to edit and composite. 

Adobe Premiere Pro and After Effects recognize both straight and premultiplied channels, but only the first alpha 

channel they encounter in a file containing multiple alpha channels. Adobe Flash recognizes only premultiplied 

alpha channels.

About keying

Keying is defining transparency by a particular color value (with a color key or chroma key) or brightness value (with 

a luminance key) in an image. When you key out a value, all pixels that have similar colors or luminance values 

become transparent. 

Keying makes it easy to replace a background of a consistent color or brightness with another image, an especially 

useful technique when you work with objects too complex to mask easily. The technique of keying out a background 

of a consistent color is often called bluescreening or greenscreening, although you don’t have to use blue or green; 

you can use any solid color for a background.

Difference keying defines transparency with respect to a particular baseline background image. Instead of keying out 

a single-color screen, you can key out an arbitrary background.

Defining transparent areas with keys

Apply a key to a clip

A key effect defines transparent areas in a clip based on values such as color or brightness. Use color-based keys to 

knock out a background, brightness keys to add texture or special effects, alpha channel keys to modify a clip’s alpha 

channel, and matte keys to add traveling mattes or apply other clips as mattes. 

1  In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 

Keying bin.

2  Drag a key to a clip in the Timeline panel.
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Dragging a key from the Effects panel to a clip in the Timeline panel

3  In the Video Effects section of the Effect Controls panel, click the triangle next to the key effect name to expand 

its settings.

4  (Optional) If you’re applying the Chroma Key or the RGB Difference Key, make sure the Color setting option 

shows and do any of the following to select a color to define clip transparency:

• Click the color swatch and use the Adobe Color Picker to select a color, and then click OK to close the Color 

Picker.

• Select the Eyedropper icon and click anywhere on your computer’s desktop to select a color. 

The selected color for the Chroma Key or Difference Key appears in the swatch next to the Eyedropper icon.

5  Adjust the key’s settings. If you’re not animating the keying effect over time, you can skip steps 6 and 7.

Note: For information about key settings, see the topic for the specific key.

6  (Optional) If you’re animating the keying effect over time, make sure the current-time indicator is at the position 

you want and then click the Toggle Animation icon  for the setting you’re changing over time. A keyframe 

appears in the Effect Controls timeline.

7  (Optional) Move the current-time indicator again and do any of the following to make an adjustment:

• Enter a value for the setting.

• Click the triangle next to the setting name to expand its settings and drag the slider to specify a value. You can 

also drag a point in the graph in the Effect Controls panel. 

A new keyframe appears in the Effect Controls panel when you adjust the setting. You can also adjust the interpo-

lation between keyframes by editing the keyframe graph in the Effect Controls panel. Repeat step 7 as needed.

To more effectively evaluate the settings of a key effect, view the clip’s composite view and the clip’s alpha channel 

simultaneously. Choose New View from the Program Monitor menu, and then choose Alpha from the new Program 

Monitor menu.

See also 

“Make a color transparent with Color Key” on page 370

“Edit keyframe graphs” on page 289
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Make a color transparent with Color Key

The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the 

alpha channel of a layer.

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. 

Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the trans-

parent area to create a smooth transition between the transparent and opaque areas.

1  Select a clip in the Timeline panel.

2  Apply the Color Key effect to the clip.

3  In the Effect Controls panel, click the triangle to expand the Color Key effect.

4  Do one of the following to specify the key color:

• Click the Key Color swatch to open the Adobe Color Picker, select a color, and then click OK.

• Click the Eyedropper icon, and then click a color on the computer screen.

5  Drag the Color Tolerance slider to specify the range of color to key out. Lower values key out a smaller range of 

colors near the key color. Higher values key out a wider range of color.

6  Drag the Edge Thin slider to adjust the width of the keyed area’s border. Positive values enlarge the mask, 

increasing the transparent area. Negative values shrink the mask, decreasing the transparent area.

7  Drag the Edge Feather slider to specify the softness of the edge. Higher values create a softer edge but take longer 

to render.

See also 

“Color Key effect” on page 336

About Chroma Key

The Chroma Key effect specifies which color or range of colors in the clip becomes transparent. You can use this 

key for a scene shot against a monochromatic screen, such as a blue or green screen. 

The following Chroma Key settings are adjusted in the Effect Controls panel:

Similarity Broadens or reduces the range of the target color that will be made transparent. Higher values increase 

the range.

Blend Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.

Threshold Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.

Cutoff Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag beyond the Threshold 

slider; doing so inverts gray and transparent pixels.

Smoothing Specifies the amount of anti-aliasing that Adobe Premiere Pro applies to the boundary between trans-

parent and opaque regions. Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce 

sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. 

Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque 

areas, and gray represents partially transparent areas. 
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See also 

“Chroma Key effect” on page 335

About RGB Difference Key

The RGB Difference Key is a simpler version of the Chroma Key. It lets you select a range for the target color, but 

you cannot blend the image or adjust transparency in grays. Use the RGB Difference Key for a scene that is brightly 

lit and contains no shadows, or for rough cuts that don’t require fine adjustments. 

Note: The Difference Matte uses a matte to define the alpha channel much as the RGB Difference Key uses a color. 

The following RGB Difference Key settings are adjusted in the Effect Controls panel:

Color Specifies the color in the video that will be made transparent by the mask. 

Similarity Broadens or reduces the range of the target color that will be made transparent. Higher values increase 

the range.

Smoothing Specifies the amount of anti-aliasing (softening) that Adobe Premiere Pro applies to the boundary 

between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option 

is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different 

amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque 

areas, and gray represents partially transparent areas. 

Drop Shadow Adds a 50% gray, 50% opaque shadow offset 4 pixels down and to the right from the opaque areas of 

the original clip image. This option works best with simple graphics such as titles.

See also 

“RGB Difference Key effect” on page 338

About Blue Screen Key

The Blue Screen Key creates transparency from true chroma blue. Use this key to key out well-lit blue screens when 

creating composites.

The following Blue Screen Key settings are adjusted in the Effect Controls panel:

Threshold Sets the levels of blue that determines transparent areas in a clip. Dragging the slider to the left increases 

the amount of transparency. Use the Mask Only option to view black (transparent) areas as you drag the Threshold 

slider.

Cutoff Sets the opacity of nontransparent areas specified by the Threshold setting. Dragging the Cutoff slider to the 

right increases the opacity. Use the Mask Only option to view white (opaque) areas as you drag the Cutoff slider.

Smoothing Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and 

opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want 

to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque 

areas, and gray represents partially transparent areas. 
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Subject is photographed against blue background (left). Blue Screen Key effect is applied (right) to superimpose subject over underlying track.

See also 

“Blue Screen Key effect” on page 335

About Non Red Key

The Non Red Key creates transparency from green or blue backgrounds. This key is similar to the Blue Screen Key, 

but it also lets you blend two clips. In addition, the Non Red Key helps reduce fringing around the edges of nontrans-

parent objects. Use the Non Red Key to key out green screens when you need to control blending, or when the Blue 

Screen Key doesn’t produce satisfactory results.

The following Non Red Key settings are adjusted in the Effect Controls panel: 

Threshold Sets the levels of blue or green that determine transparent areas in the clip. Dragging the Threshold slider 

to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as 

you move the Threshold slider.

Cutoff Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase trans-

parency. Drag to the right until the opaque area reaches a satisfactory level. 

Defringing Removes residual green or blue screen color from the edges of the opaque areas of a clip. Choose None 

to disable defringing. Choose Green or Blue to remove a residual edge from green-screen or blue-screen footage, 

respectively.

Smoothing Specifies the amount of anti-aliasing (softening) that Adobe Premiere Pro applies to the boundary 

between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option 

is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different 

amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque 

areas, and gray represents partially transparent areas. 

See also 

“Non Red Key effect” on page 338

About Luma Key

The Luma Key creates transparency for darker values in the image, leaving brighter colors opaque. Use the Luma 

Key to create a subtle superimposition or to key out dark areas.

Adjust the following settings as necessary:

Threshold Specifies the range of darker values that are transparent. Higher values increase the range of trans-

parency.
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Cutoff Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase trans-

parency.

You can also use the Luma Key to key out light areas by setting Threshold to a low value and Cutoff to a high value. 

See also 

“Luma Key effect” on page 337

Creating transparency and solid colors with mattes

About mattes

A matte is a clip (or any of its channels) that defines the transparent areas of that clip or another clip. White defines 

opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can use a matte 

other than the alpha channel. For information on using the mattes, see the topic for a specific matte key.

Define transparent areas with Image Matte Key

The Image Matte Key determines transparent areas based on a matte image’s alpha channel or brightness values. To 

get the most predictable results, choose a grayscale image for your image matte, unless you want to alter colors in 

the clip. Any color in the image matte removes the same level of color from the clip you are keying. For example, 

white areas in the clip that correspond to red areas in the image matte appear blue-green (since white in an RGB 

image is composed of 100% red, 100% blue, and 100% green); because red also becomes transparent in the clip, only 

blue and green colors remain at their original values.

Note: You can use the Titler to create shapes and text to use as mattes.

A still image used as a matte (left) defines transparent areas in the superimposed clip (center), revealing background clip (right).

1  Add the clip (used as a background) to a video track in the Timeline panel.

2  Add the clip you want to superimpose to any track higher than the track containing the background clip. This is 

the clip revealed by the track matte.

Be sure the superimposed clip overlaps the background clip in the Timeline panel.

3  In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 

Keying bin.

4  Drag the Image Matte Key to the superimposed clip in the Timeline panel.

5  In the Timeline panel, select the superimposed clip.

6  In the Effect Controls panel, click the triangle to expand the Image Matte Key settings.

7  Click the Setup button , browse to the image being used as the matte, and then click Open to select the image.
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8  (Optional) If you’re animating the Image Matte Key over time, make sure that the current-time indicator is in the 

position you want. Click the Toggle Animation icons for the settings you adjust. 

9  Click the Composite Using menu and choose one of the following:

Matte Alpha Composites the clips using the alpha channel values of the image matte you selected in step 7.

Matte Luma Composites the clips using the luminance values of the image matte you selected in step 7.

10  (Optional) Select the Reverse option to swap the areas that are opaque and transparent. 

11  (Optional) If you’re animating the Image Matte Key, move the current-time indicator either in the Effect 

Controls panel or Timeline panel and change the Image Matte Key settings. 

A new keyframe appears in the Effect Controls timeline when you change the settings. Repeat this step as needed. 

You can also adjust the interpolation between keyframes by editing the keyframe graph. 

See also 

“About keyframes” on page 282

“Edit keyframe graphs” on page 289

Replace a static background with Difference Matte

The Difference Matte creates transparency by comparing a specified still image with a specified clip and then elimi-

nating areas in the clip that match those in the image. This key can be used to create special effects. Depending on 

the clip, it’s possible to use Difference Matte to key out a static background and replace it with another still or 

moving image.

You can create the matte by saving a frame from a clip that shows the static background before the moving object 

enters the scene. For best results, neither the camera nor anything in the background should move. 

The following Difference Matte settings are adjusted in the Effect Controls panel:

View Specifies whether the Program Monitor shows the Final Output, Source Only, or Matte Only.

Difference Layer Specifies the track to be used as the matte.

If Layer Sizes Differ Specifies whether to center the foreground image or stretch it to fit.

Matching Tolerance Specifies the degree to which the matte must match the foreground in order to be keyed.

Matching Softness Specifies the degree of softness at the edges of the matte.

Note: The RGB Difference Key uses color to define transparency much as the Difference Matte uses a still image.

Blur Before Difference Specifies the degree of blur added to the matte.

1  Find a frame of your foreground clip that consists only of the static background. You will use this frame as a 

matte. Save this frame as an image file. It will appear in the Project panel.

2  Drag the matte frame from the Project panel to a video track in the Timeline panel.

3  Drag the clip you want to use as the background to a track in the Timeline panel above the matte frame.

4  Place the video clip you wish to use in the foreground on a track in the Timeline panel above the background clip.

5  (Optional) If you’re animating the Difference Matte over time, make sure that the current-time indicator is in the 

position you want. Click the Toggle Animation icons  for the settings you adjust. 

6  In the Effects panel, expand the Video Effects bin and then the Keying bin.
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7  Drag the Difference Matte effect onto the foreground video clip.

8  In the Effect Controls panel, click the triangle next to Difference Matte to expose its controls.

9  From the Difference Layer drop-down menu, select the track that contains the matte frame.

10  Adjust the other settings as needed to achieve the desired effect.

11  (Optional) If you’re animating the Difference Matte, move the current-time indicator either in the Effect 

Controls panel or Timeline panel and change the Image Matte settings. 

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the inter-

polation between keyframes by editing the keyframe graph. Repeat this step as needed.

See also 

“Export a still image” on page 389

“Edit keyframe graphs” on page 289

Move or change the transparent area with Track Matte Key

The Track Matte Key reveals one clip (background clip) through another (superimposed clip), using a third file as 

a matte that creates transparent areas in the superimposed clip. This effect requires two clips and a matte, each 

placed on its own track. White areas in the matte are opaque in the superimposed clip, preventing underlying clips 

from showing through. Black areas in the matte are transparent, and gray areas are partially transparent.

A matte containing motion is called a traveling matte or moving matte. This matte consists of either motion footage, 

such as a green-screen silhouette, or a still image matte that has been animated. You can animate a still by applying 

the Motion effect to the matte. If you animate a still image, consider making the matte frame size larger than the 

project frame size so that the edges of the matte don’t come into view when you animate the matte.

Because the Track Matte Key can be applied to a video clip, the matte can change over time.

You can create mattes in various ways:

• Use the Title panel to create text or shapes (grayscale only), save the title, and then import the file as your matte.

• Apply the Chroma, RGB Difference, Difference Matte, Blue Screen, or Non Red Key to any clip and then select 

the Mask Only option.

• Use Adobe Illustrator or Adobe Photoshop to create a grayscale image and import it into Adobe Premiere Pro.

1  Add the background clip to a track in the Timeline panel.

2  Add the clip you want to superimpose to any track higher than the track containing the background clip. This is 

the clip revealed by the track matte.

3  Add the track matte clip to a third track above the tracks with the background and superimposed clips. 

If you need to add a new track to the sequence, drag the track matte clip to the empty area above the highest video 

track in the Timeline panel. A new track is automatically created.
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4  In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 

Keying bin.

5  Drag the Track Matte Key to the superimposed clip.

6  In the Effect Controls panel, click the triangle next to the Track Matte Key name to expand its settings.

7  Click the Matte setting pop-up menu with the down-pointing triangle and choose the video track containing the 

track matte clip.

8  (Optional) If you’re animating the Track Matte Key over time, make sure that the current-time indicator is in the 

position you want. Click the Toggle Animation icons of the settings you want to adjust. 

9  Click the Composite Using pop-up menu and choose one of the following:

Matte Alpha Composites using the track matte clip’s alpha channel values.

Matte Luma Composites using the track matte clip’s luminance values.

10  (Optional) Select the Reverse option to invert the values of the track matte clip.

To retain the original colors in the superimposed clip, use a grayscale image for the matte. Any color in the matte 

removes the same level of color from the superimposed clip.

11  (Optional) If you’re animating the Track Matte, move the current-time indicator either in the Effect Controls 

panel or Timeline panel and change the Track Matte Key settings. 

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the inter-

polation between keyframes by editing the keyframe graph. Repeat this step as needed.

See also 

“About keyframes” on page 282

“Edit keyframe graphs” on page 289

Mask out objects with garbage mattes

Sometimes the subject of a scene is properly keyed except for undesired objects. Use a garbage matte to mask out 

those objects. Depending on the shape of the mask, you can use the Four-Point Garbage Matte, Eight-Point Garbage 

Matte, or Sixteen-Point Garbage Matte. More points let you define more complex mask shapes.

The Garbage Matte keying effect provides settings that represent the x and y pixel coordinates of each point of the 

garbage matte, measured from the top left corner of the frame. Changes appear in the Preview view of the Program 

Monitor.

The microphone (left) is masked out by repositioning image handles in the Preview view of the Program Monitor (center), creating a garbage 
matte that is then keyed and superimposed over a background (right).

1  In the Timeline panel, place the clip you want to superimpose in a track above the one containing the background clip.
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2  In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 

Keying bin.

3  Drag either the Eight-Point Garbage Matte, the Four-Point Garbage Matte, or the Sixteen-Point Garbage Matte 

effect to the superimposed clip.

Your choice of garbage matte depends on the number of points needed for mask shape.

4  In the Effect Controls panel, click the triangle next to the Garbage Matte name to expand the settings.

5  (Optional) If you’re animating the Garbage Matte Key over time, make sure that the current-time indicator is in 

the position you want. Click the Toggle Animation icons for the position settings you plan to adjust. 

6  Do any of the following to adjust the mask shape:

• With the Garbage Matte effect selected in the Effect Controls panel, drag the Garbage Matte handles in the 

Program Monitor.

• Adjust the Garbage Matte point settings in the Effect Controls panel to specify the size and position of the garbage 

matte.

7  (Optional) If you’re animating the Garbage Matte Key, move the current-time indicator either in the Effect 

Controls panel or the Timeline panel and then change the Garbage Matte handle positions in the Program Monitor 

or adjust the settings in the Effect Controls panel.

A new keyframe appears in the Effect Controls timeline when you move the handles in the Program monitor or 

change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing 

the keyframe graph. Repeat this step as needed.

See also 

“Edit keyframe graphs” on page 289

Create a solid color matte

You can create a full-frame matte of a solid color to use as a clip. Solid background mattes can be used for titles.

1  Select the Project panel.

2  Choose File > New > Color Matte.

3  Select a color from the Adobe Color Picker and click OK.

4  In the Choose Name dialog box, type a name for the new matte and click OK.

The matte appears as a still image in the Project panel.

Brightly colored mattes can serve as temporary backgrounds to help you see transparency more clearly while you 

adjust a key effect.

Remove a black or white matte

If you imported a clip that contains a solid black or white matte that’s premultiplied (merged into the RGB channels 

instead of stored in the alpha channel), you can remove the black or white background.

1  In the Timeline panel, select the clip containing the matte you want to remove.

2  In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 

Keying bin.

3  Drag the Remove Matte effect to the clip containing the matte.
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4  (Optional) If you’re animating the Remove Matte effect over time, make sure that the current-time indicator is 

in the position you want. Click the Toggle Animation icon next to the Matte Type setting. 

5  Choose either White or Black for the Matte Type setting.

6  (Optional) If you’re animating the Remote Matte effect, move the current-time indicator either in the Effect 

Controls panel or the Timeline panel and then change the Matte Type setting in the Effect Controls panel.

A new keyframe appears in the Effect Controls timeline when you move the handles in the Program Monitor or 

change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing 

the keyframe graph. Repeat this step as needed.

See also 

“Edit keyframe graphs” on page 289
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Chapter 15: Exporting

From making proofs for feedback from your collaborators to generating movies for the web, the Apple iPod, DVD, 

Blu-ray disc, or videotape, Adobe Premiere Pro provides robust export options that are simple to use.

Choosing export formats

Exporting basics

You can export video from a sequence in the form best suited for further editing or for a viewing audience. Adobe 

Premiere Pro supports export in formats for various uses and target devices.

Export files for further editing

In the course of editing, you might export editable movie or audio files in order to preview your work with effects 

and transitions fully rendered, or to continue editing the files in applications other than Adobe Premiere Pro. 

Similarly, you may want to export a still-image sequence to be edited in a paint or photographic program. Also, you 

may want to export a still image from a single frame of video for use in a title or graphic.

After editing assets recorded to MXF files on a P2 card, you can export the edited sequence to P2 format for transfer 

to another editing system that can use MXF media.

Export PDFs for collaboration

Editors commonly need to show preliminary edits to clients and other collaborators, soliciting feedback for 

improvements. In Adobe Premiere Pro, you can use Clip Notes to generate PDF files containing clips of those edits. 

You can send these to collaborators who can then return their comments to you in sequence markers you can read 

at specific frames in the timeline.

Export to Encore for DVD, Blu-ray disc, or SWF creation

You can export video from any sequence into Adobe Encore for output to DVD, Blu-ray disc (Windows only), or 

SWF. You can send content from Adobe Premiere Pro to Adobe Encore for creating an autoplay disc without 

menus, or quickly create menu-based discs using the professional templates in Adobe Encore. Alternately, you can 

use the deep authoring tools of Adobe Encore, Adobe Photoshop and other applications, to author professional-

quality discs. You can also export in formats appropriate for video CD (Windows only) or CD-ROM distribution.

Export project files for other systems

You can export project files, not just clips, using popular file formats such as EDL and AAF. The former can be 

imported into a variety of third-party editing systems for finishing. When done, you can trim Adobe Premiere Pro 

projects down to their essentials and ready them, with or without their source media, for archiving.

Export formats for various devices and web sites

Finally, using the Adobe Media Encoder, you can export video in formats suitable for devices ranging from profes-

sional tape decks to DVD players to videosharing web sites to mobile phones to portable media players to standard- 

and high-definition TV sets.
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Ways to export

Adobe Premiere Pro provides two ways to export a file. You can use one of the standard Export commands or you 

can use the Adobe Media Encoder.

Standard export commands  The standard export commands in the File > Export menu (Movie, Frame, Audio, or 

Title) are used to export full-resolution files that can be archived or brought into projects for further editing. Unlike 

the options in Adobe Media Encoder, these commands are not used, typically, to encode or compress the files for 

various kinds of distribution. Initially, the settings for standard export match the Project settings, except in HDV 

projects which use DV export settings by default.

Adobe Media Encoder Unlike the standard export commands, which generate files in editing formats, the Adobe 

Media Encoder exports files in distribution formats. These are more-compressed formats such as MPEG-1 used in 

CD-ROM authoring, MPEG-2 used in DVD authoring, H.264 MPEG-4 used for video iPods, 3GPP cell phones, PSP 

devices, and high-definition TVs, or web-friendly formats like Adobe Flash Video, QuickTime, RealMedia 

(Windows only), or Windows Media (Windows only). The Adobe Media Encoder accommodates the numerous 

settings these formats offer, and also includes preset settings designed to export files compatible with particular 

delivery media.

File formats supported for export

Adobe Premiere Pro can export files into any of the following formats. Additional formats may be provided with 

your video capture card or plug-in software.

Project formats

• Advanced Authoring Format (AAF) (Windows only)

• Adobe Premiere Pro projects (PRPROJ)

• CMX3600 EDL (EDL)

Video formats

• FLV

• Animated GIF (GIF) (Windows only)

• H.264 (3GP, MP4)

• H.264 Blu-ray (M4v)

• Media eXchange Format (MXF; Op-Atom variety used by Panasonic DVCPRO50 and DVCPRO HD video 

cameras to record to Panasonic P2 media)

• Microsoft AVI and DV AVI (Windows only)

• MPEG-1 (Windows only)

• MPEG-1 VCD (Windows only)

• MPEG-2

• MPEG-2 Blu-ray

• MPEG-2 DVD

• MPEG-2 SVCD (Windows only)

• QuickTime (MOV) (On Windows, must have QuickTime installed)

• RealMedia (RMVB) (Windows only)
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• Uncompressed Microsoft AVI (Windows only)

• Windows Media Video (WMV) (Windows only)

Audio-only formats

• AIFF-C for 5.1 channel mapping (Mac OS only)

• Dolby© Digital/AC3 (requires Minnetonka SurCode)

• MPG

• PCM

• RealMedia

• Windows Media Audio (WMA) (Windows only)

• Windows Waveform (WAV) (Windows only)

Still-image formats

• GIF (Windows only)

• Targa (TGF/TGA)

• TIFF

• Windows Bitmap (BMP) (Windows only)

Sequential frame formats

• Filmstrip (FLM) (Windows only)

• GIF sequence (Windows only)

• Targa sequence

• TIFF sequence

• Windows Bitmap sequence (Windows only)

See also 

“Adobe Media Encoder format options” on page 423

“File formats supported for import” on page 75

About high-definition (HD) video

High-definition (HD) video refers to any video format with a resolution higher than standard-definition (SD) video 

formats. Typically, standard-definition refers to digital formats with resolutions close to those of analog TV 

standards, such as NTSC and PAL (around 480 or 576 vertical lines, respectively). The most common HD formats 

have resolutions of 1280 x 720 or 1920 x 1080, with a widescreen aspect ratio of 16:9.

HD video formats include interlaced and noninterlaced varieties. Typically, the highest-resolution formats are 

interlaced at the higher frame rates, because noninterlaced video at this resolution would require a prohibitively 

high data rate. 
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HD video formats are designated by their vertical resolution, scan mode, and frame or field rate (depending on the 

scan mode). For example, 1080i60 denotes interlaced scanning of 60 interlaced 1920 x 1080 fields per second, 

whereas 720p30 denotes progressive scanning of 30 noninterlaced 1280 x 720 frames per second. In both cases, the 

frame rate is approximately 30 frames per second. For more information on high-definition video, see 

www.adobe.com/go/learn_dv_primer_highdef.

Programs in Adobe Creative Suite 3 Production Premium (Adobe Premiere Pro, Adobe After Effects, Adobe 

Soundbooth, and Adobe Encore) includes presets that are designed for working with various HD formats. Some of 

the most common HD video formats you may encounter include the following:

DVCPRO HD Panasonic’s high-definition variant of its DVCPRO format, which also includes DVCPRO25 and 

DVCPRO50. Whereas DVCPRO25 and DVCPRO50 support data rates of 25Mbits/s (megabits per second) and 

50Mbit/s, respectively, DVCPRO HD supports a data rate of 100Mbit/s, from which it gets its other name, 

DVCPRO100.

HDCAM Sony’s high-definition version of its Digital Betacam format. A variant called HDCAM SR uses a tape with 

a higher particle density to record video with greater color sampling and at higher bit rates. However, HDCAM SR 

is supported by decks only, and not camcorders.

HDV Developed jointly by several companies, HDV employs a form of MPEG-2 compression to enable high-

definition video to be encoded onto standard miniDV cassette media.

H.264 Also known as MPEG-4 part 10 and AVC (Advanced Video Coding), H.264 can deliver video over a range of 

bitrates more efficiently than previous standards. For example, H.264 can deliver the same quality as MPEG-2 at 

half the data rate. H.264 is built into the Apple QuickTime 7 multimedia architecture, and it’s supported by both 

HD-DVD and Blu-ray Disc, two newer DVD formats.

Uncompressed HD High-definition video in an uncompressed format. Without compression to reduce the video’s 

data rate, uncompressed video requires relatively fast computer processors, hard disks, and a specialized capture 

device.

WM9 HDTV Microsoft’s high-definition delivery format is among numerous formats included in the Windows 

Media 9 (WM9) framework. By employing an aggressive compression scheme, WM9 HDTV permits high-

definition video encoding and playback at relatively low data rates.

See also 

Understanding and using high-definition video

Options for exporting HD and HDV sequences

If you have a supported high-definition capture card installed, you can export high-definition sequences to a high-

definition file format on hard disk or to tape in a high-definition device. You can also export MPEG-2 Blu-ray files, 

a high-definition format for authoring to Blu-ray discs; or high-definition varieties of H.264 or Windows Media 

files. These can be used for high-definition playback from hard disks or computer optical drives.

Adobe Premiere Pro can export HDV sequences in HDV format only onto tape in a connected HDV device 

(Windows only). However, you can export HDV sequences to files on the hard disk in non-HDV standard- or high-

definition formats.

DVCPRO HD sequences can be exported to DVCPRO HD format—either on a hard disk or on a P2 card.

See also 

“Export to Panasonic P2 format” on page 387
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About MPEG

MPEG is the name of a family of file formats specified by the ISO/IEC Moving Picture Experts Group. MPEG 

formats include several compression methods. It requires significant processing power and time to generate these 

keyframe-based file formats from other video formats.

MPEG-1 Generally used for the Internet and CD-ROM, providing picture quality comparable with VHS quality at 

quarter-screen frame size.

MPEG-2 Delivers higher quality video than MPEG-1. A specific form of MPEG-2 was chosen as the standard for 

compressing video for DVD video. This is called DVD-compliant MPEG-2. MPEG-2 compression is also used in 

HDV, and supported in the HD-DVD, and Blu-ray formats.

MPEG-4 Includes many of the features of MPEG-1 and MPEG-2, and adds support for interactivity. It offers better 

compression and reduces file size while maintaining the same perceptual quality level as MPEG-2. MPEG-4 part 10 

(H.264, AVC) is the supported by the Blu-ray and HD-DVD formats.

After Effects and Adobe Premiere Pro offer a number of MPEG presets to optimize the output quality for various 

project types. If you’re experienced with MPEG encoding, you can further fine-tune projects for specific playback 

situations by customizing the presets in the Export Settings dialog box. 

In After Effects, you can create MPEG-2 and MPEG-2 DVD video. In Adobe Premiere Pro, you can create various 

types of MPEG video by using the File > Export > Adobe Media Encoder command or export directly to 

DVD-compliant video by using the Export To Encore command (any video you export to DVD is automatically 

transcoded to MPEG-2 if it isn’t already in that format).

After Effects and Adobe Premiere Pro add metadata to MPEG-2 files that Encore can read for aid in authoring and 

building DVDs. This metadata contains information that enables Encore to multiplex audio and video, automat-

ically generate DVD chapter points, and open clips in the applications from which they were rendered. For more infor-

mation, see Encore Help.

Add XMP metadata to an exported file

Metadata is descriptive file information that can be searched and processed by a computer. Adobe’s eXtensible 

Metadata Platform (XMP) lets you include metadata with a file to provide information about the contents of the file. 

Applications that support XMP can read, edit, and share this information across databases, file formats, and 

platforms. Some Adobe software, such as Adobe Bridge, can use or write XMP information.

You can specify XMP metadata to be included with files you export using the Adobe Media Encoder.

❖ In the Export Settings dialog box, select XMP Info on the settings tab menu, and then enter information in the 

appropriate fields.

Understanding video compression, file size, and data rate

Recording video and audio to a digital format involves balancing quality with file size and data rate. Most formats 

use compression to reduce file size and data rate by selectively reducing quality. Without compression, a single 

frame of standard-definition video takes up nearly 1 MB (megabyte) of storage. At the NTSC frame rate of approx-

imately 30 frames per second, uncompressed video plays at nearly 30 MB per second, and 45 seconds of footage 

takes up about 1 GB of storage. By comparison, an NTSC file compressed in DV format fits 5 minutes of footage 

into 1 GB of storage at a data rate of about 3.6 MB per second. When compressing video for distribution at the 

highest possible quality, select the smallest compression ratio that delivers video within the file size and data rate 

constraints of your target delivery media and playback devices.
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Compression tips

When you compress video, remember the following recommendations:

• Do not recompress video. Recompressing video leads to quality degradation, such as artifacts. Use raw footage or 

the least compressed footage that is available to you.

• Make your video as short as possible. Trim the beginning and end of your video, and edit your video to remove 

any unnecessary content.

• Adjust your compression settings. If you compress footage and it looks great, try changing your settings to reduce 

the file size. Test your footage, and modify it until you find the best setting possible for the video you are 

compressing. All video has varying attributes that affect compression and file size; each video needs its own 

setting for the best results.

• Limit effects and rapid movement. Limit movement if you are concerned about file size. Any kind of movement, 

particularly with many colors, increases file size. Shaky camera work and zooms are particularly bad in this 

regard. Some effects increase file size because of the information they add to the video. On the other hand, some 

effects, such as blurs, can be used to decrease the number of bits in a compressed file.

• Choose appropriate dimensions. If your target audience has a slow Internet connection (such as phone modems), 

make the dimensions of your video smaller, such as 160x120 pixels. If your audience has fast connections, you 

can make your dimensions larger (for example, 320x240 pixels).

• Choose appropriate frames per second (fps). If you target users that typically have older computer processors, 

choose a low rate of frames per second (such as 7 or 15 fps). If you target users with newer computers, you can 

use a higher rate of frames per second (such as 15 or 30 fps). Always choose an fps that is a multiple of your 

original frame rate. For example, if your original frame rate was 30 fps, compress to 15 fps or 7.5 fps.

• Choose an appropriate number of keyframes. Video keyframes are different from keyframes in Flash. Each 

keyframe is a frame that draws when the video is compressed, so the more frequent your keyframes are the better 

quality the footage is. More keyframes also mean a larger file size. If you choose 30, a video keyframe draws every 

30 frames. If you choose 15, the quality is higher because a keyframe draws ever 15 frames and the pixels in your 

footage are more accurate to the original.

• Reduce noise. Noise (scattered pixels in your footage) increases file size. Reduce noise using your video editor, to 

reduce the video file size. Using more solid colors in your video reduces its file size. You can use the Video Noise 

Reduction filter in the Adobe Media Encoder, or a soft blur in After Effects to help reduce noise.

About compression of movie files

Compression is essential to reducing the size of movies so that they can be stored, transmitted, and played back 

effectively. When exporting or rendering a movie file for playback on a specific type of device at a certain bandwidth, 

you choose a compressor/decompressor (also known as an encoder/decoder, or codec), to compress the information 

and generate a file readable by that type of device at that bandwidth. 

A wide range of codecs is available; no single codec is best for all situations. For example, the best codec for 

compressing cartoon animation is generally not efficient for compressing live-action video. When compressing a 

movie file, you can fine-tune it for the best-quality playback on a computer, a mobile device, the web, or a DVD 

player. Depending on which encoder you use, you may be able to reduce the size of compressed files by removing 

artifacts that interfere with compression, such as random camera motion and excessive film grain.

The codec you use must be available to your entire audience. For instance, if you use a hardware codec on a capture 

card, your audience must have the same hardware codec installed, or a software codec that emulates it. 

For more information about compression, see www.adobe.com/go/learn_dv_primer_compression.
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About compression keyframes

Compression keyframes are different from the keyframes that you use to control track or clip properties, such as 

audio volume or clip rotation. Compression keyframes are automatically placed during export at regular intervals 

in the movie. During compression, they are stored as complete frames. The frames between the keyframes, called 

intermediate frames, are compared to the previous frame and only the changed data is stored. This process can 

greatly reduce file size, depending on the spacing of the keyframes.

Choosing an optimal compression setting is a balancing act that varies depending on the type of video material, the 

target delivery format, and the intended audience. Fewer keyframes and more intermediate frames result in smaller 

file sizes but produce lower-quality images and motion. More keyframes and fewer intermediate frames result in 

significantly larger file sizes but produce higher-quality images and motion. Often, the optimal compression setting 

is arrived at through trial and error.

About data rate

With some video and audio codecs, you can specify the data rate, also called the bit rate, which controls the amount 

of video information that must be processed each second during playback. Specifying a data rate actually sets the 

maximum data rate, because the actual data rate varies depending on the visual content of each frame.

To maximize the quality of encoded video, set the data rate as high as the target delivery medium can support. If 

you plan to stream video to an audience using dial-up Internet access, this may be as low as 20 kilobits per second; 

however, if you plan to distribute video on DVD, it may be as high as 7 megabits per second. The data rate you 

specify depends on the purpose of the video. The following list describes data rate guidelines for some uses:

DVD production The data rate should maximize quality while fitting the entire program within the space available 

on the DVD.

Non-DV videotape production The data rate should fall within the capabilities of the computer and hard disk that 

perform the final playback to tape.

Hard-disk playback If the final video will be played back from hard disks, determine the typical data transfer rate of 

your audience’s hard disks and set the data rate accordingly. If you’re exporting video to be used in another editing 

system or to be imported into a compositing application, you’ll want to export at the maximum quality. Use a 

lossless codec or the codec supported by your video capture card, and specify the data rate that the editing system 

supports for video capture and editing.

CD-ROM playback The data rate for video played from a CD-ROM depends on the speed of the drive. For example, 

if you’re preparing a final video file for a quad-speed CD-ROM drive (600 kilobytes per second), you might specify 

between 300 and 500 kilobytes per second to account for both the data rate of the drive and for the system overhead 

required to move the data.

Intranet playback The data rate can be 1 megabit per second or faster, depending on the speed of the intranet.

Streaming video over the web The data rate should account for real-world performance at the target data rate. For 

example, the data rate for streaming video designed for a 56-kilobit-per-second connection is often set to 40 kilobits 

per second. The difference accounts for factors such as data volume and line quality that often prevent telephone-

based Internet connections from consistently achieving their stated data rate. For broadband connections, set the 

data rate for streaming video to 128 kilobits per second.

Downloading a video file over the web The data rate is less important than the size of the video file on disk, because 

the main concern is how long it takes to download the file. However, it still may be desirable to reduce the data rate 

for downloaded video because doing so reduces the size of the video file, making it download faster. 
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In Adobe Premiere Pro, use the File > Get Properties For command to analyze the data rate of files you export. 

Choosing formats for use in other applications

Adobe Premiere Pro exports to many formats that are readable by other applications. Before you export a video file 

to other video-editing or special-effects software, answer the following questions to help you decide which formats 

will meet your needs:

• Which file formats and compression methods does the other software import? This helps determine which 

format you will use to export.

• Are you transferring across computer platforms? This may constrain the choice of file formats and compression 

methods. Consider using high-quality, cross-platform codecs, such as QuickTime Motion JPEG A or B, or the 

Animation codec.

• Are you superimposing the clips over other clips? If so, preserve alpha channel transparency by exporting a 

format that supports a color depth of 32 bits per pixel (Millions of Colors +), such as Apple Animation, Apple 

None, or Uncompressed Windows AVI.

• Are you adding special effects or processing the video and audio in other ways? Processing tends to degrade image 

and sound quality, so it’s usually best to use the highest quality source material possible. If maintaining quality 

outweighs other considerations (such as limiting file size and data rate), then choose a high-quality codec, or one 

that doesn’t use compression at all.

• Do you want to paint on frames? If so, you can export frames as a numbered sequence of individual still-image 

files, and edit each file in Photoshop.

• Do you want to use a single frame as a still image? If so, see “Export a still image” on page 389.

Exporting editable movie and audio files

About exporting movie and audio files

An edited sequence consists of clips that refer to corresponding media files on a hard disk. Whereas exporting a 

sequence to tape or DVD continues to reference those source files, exporting a movie, still, or audio file creates a 

new file. You may export files, for example, to grab a single frame from a clip to use as a still image, to mix all your 

soundtracks to a single audio file, or to render your sequence to a file that can be edited in another application or 

stored in an archive.

You can export a movie in any of the file types listed in the Export Movie Settings dialog box, including Microsoft 

DV AVI (Windows only) and QuickTime. You can export a movie in a high-definition format, Uncompressed 

Microsoft AVI. However, you cannot export a movie file specifically in HDV format.

Export a movie file for further editing

You can export a movie file, without encoding it, from any sequence. After you’ve edited the files, you can add them 

back into your project. Since they are typically rendered without compression at the full resolution of the project, 

you can edit these files like any other clip without loss of quality or performance. You can export a movie file when 

you want to flatten the contents of a multitrack sequence into a single video and single audio track. You can select 

an AVI or QuickTime file type to export a movie file to another application for additional editing. 
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Note: You cannot export a movie file into an HDV format file. You can, however, use the Adobe Media Encoder to 

export a movie into a high-definition MPEG-2 format file. Also, you can export an HDV sequence directly to tape on 

an HDV device (Windows only).

1  Do one of the following: 

• To export a sequence, select the sequence in the Timeline panel or Program Monitor.

• To export a clip, select the clip in the Source Monitor or Project panel.

2  To specify a range of frames to export, do one of the following:

• In a sequence, set the work area.

• In a clip, set an In point and Out point.

3  Choose File > Export > Movie.

4  Click Settings.

5  In the Export Movie Settings dialog box, select General. 

6  From the File Type menu, choose the file type suitable for your target application. 

Use Uncompressed Microsoft AVI (Windows only) to export a high-definition movie file.

7  In the Export Movie Settings dialog box, select Video, then choose the Video settings required for your output.

8  Click OK to close the Settings dialog box. 

9  Specify a location and filename, then click OK. 

 If you want to cancel exporting, press Esc. It may take several seconds to cancel the operation.

Use the Save and Load buttons in the Export Movie Settings dialog box to save and later quickly load export settings 

that you use frequently. Loading saved settings is particularly useful when you create several types of video files (for 

example, NTSC and web video) from the same project.

See also 

“Export settings” on page 419

“File formats supported for export” on page 380

Export to Panasonic P2 format

When you have finished editing a sequence using assets from a Panasonic P2 card, you can export the edited 

sequence to a hard disk or back to a P2 card. You can also export individual clips to the P2 format.

The maximum file size for a clip stored in the P2 format is 4 GB. When Adobe Premiere Pro exports clips or 

sequences larger than 4 GB to P2 format, it exports them as groups of 4 GB spanned clips. For more information 

about clip spanning, see “About spanned clips” on page 83.

When exporting to P2 from a sequence with a 5.1-channel Master Track, Adobe Premiere Pro can export the 

sequence into files with four monaural channels each. This matches the channel array typically recorded by P2 

cameras to P2 media, and therefore makes for a simple workflow from P2 card to edit and back to P2 card. To enable 

this workflow for a sequence, import the P2 clips into a project containing a 5.1-channel sequence and map the 

source channels to their specified tracks before placing the clips into the sequence or exporting them to P2. For more 

information, see “Mapping audio channels” on page 188.
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Note: Exporting to P2 from stereo sequences, which are the default type used in the various P2 presets, will produce 

files with two mono tracks with the sequence’s stereo panning preserved.

1  Select the sequence or clip in the Timeline panel or Project panel.

2  (Optional) If exporting from the Timeline, set a timeline marker, numbered “0” on the frame you want used as 

the P2 icon for the exported. 

If you do not set this marker, the first frame of the sequence will appear as the P2 icon by default.

3  Choose File > Export > Export To P2.

4  Enter a name for the exported item in the User Clip Name field.

This name is used as the value for the UserClipName element in the exported clip’s metadata XML file. The 

UserClipName value appears in the Name column of the Project panel when the clip is imported back into Adobe 

Premiere Pro. If you do not specify a name, the file name appears in the Name column. The name of the file is 

automatically generated in conformance with the Panasonic P2 MXF format.

5  Click Browse, navigate to the root of the mounted P2 card or your destination folder of choice, and click OK.

If a P2 compliant file structure is present at the destination, the exported clips will be added to the existing folders. 

If the P2 compliant file structure isn’t present, Adobe Premiere Pro creates one for you at the destination.

6  Choose a duration to export:

Entire Clip Exports the entire clip

Entire Sequence Exports the entire sequence

In To Out Exports only the trimmed duration of the clip

Work Area Bar Exports only the work area, the portion of the sequence defined by the work area bar

The sequence or clip is added to the CONTENTS folder of the P2 card, with the video MXF file added to the VIDEO 

folder, the audio MXF file added to the AUDIO folder, the icon file added to the ICON folder, and the metadata 

XML file added to the CLIP folder.

See also 

“Importing assets from file-based sources” on page 82

“About spanned clips” on page 83

“Mapping audio channels” on page 188

Export marker data in AVI files (Windows only)

In Adobe Premiere Pro, you can export marker data. Exporting marker data is useful if you plan to author a disc in 

Encore. If you export marker data and specify a marker as a chapter point in Adobe Premiere Pro, Encore recognizes 

the chapter point so that you can easily create links to it as you author your disc. You can also export comments that 

you add to markers.

1  Choose File > Export > Movie.

2  In the Export Movie dialog box, click Settings.

3  For File Type, choose an AVI format (Uncompressed Microsoft AVI, Microsoft AVI, or Microsoft DV AVI), 

then click Compile Settings.

4  Select options to specify the data you want to export and click OK. 
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Select Export Blank Markers to include markers that don’t have information in the fields. (This is useful if you want 

to preserve the marker only.) 

5   In the Export Movie Settings dialog box, select options for your movie. 

Export an audio file for further editing

You can export the audio portion of any sequence, without the video, into an audio file. When you export audio, 

the Video option is automatically deselected and unavailable. 

1  Do either of the following: 

• To export a sequence, select the sequence in the Timeline panel or Program Monitor.

• To export a clip, select the clip in the Source Monitor or Project panel.

2  To specify a range of frames to export, do either of the following:

• In a sequence, set the work area.

• In a clip, set an In point and Out point.

3  Choose File > Export > Audio.

4  Click Settings, and choose settings as necessary (see “Audio export settings” on page 422).

5  Click OK to close the Settings dialog box. 

6  Specify a location and filename, and click OK. 

If you want to cancel exporting, press Esc. It may take several seconds to cancel the operation.

Note: You can also export audio by choosing Export > Adobe Media Encoder, then deselecting the Video option.

See also 

“File formats supported for export” on page 380

Exporting still images and still-image sequences

Export a still image

You can export any frame as a still image file. 

1  Choose File > Export > Frame.

2  Click Settings.

3  Choose a format for File Type. Click Compile Settings for the file type you chose (if available), specify options, 

and click OK. 

For the Compile Settings available for Compuserve GIF, see “Export a still-image GIF or animated GIF” on 

page 390.

4  Click Video, and specify options.

5  Click OK to close the Export Still Frame Settings dialog box.

6  Specify a location and filename, and then click OK.
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When you export still images from DV for use in square-pixel graphics or video, you can prevent distortion by 

setting the Pixel Aspect Ratio to Square Pixels (1.0) and setting the Frame Size from 720x480 to 640x480 pixels.

Export a still-image GIF or animated GIF

Animated GIF is best suited for solid-color motion graphics at a small frame size, such as an animated company 

logo. It works better for synthetic graphics than for live-action video. It is convenient because it is viewable in most 

web browsers without requiring a plug-in, but you cannot include audio in an animated GIF file. Export animated 

GIF the same way you do any other file, making sure that you choose Animated GIF as the File Type), except that 

you can specify special options by clicking Compile Settings in the Export Movie dialog box.

Note: For best results, test completed Animated GIF files in a web browser before distributing.

1  Choose File > Export > Movie.

2  In the Export Movie dialog box, click Settings.

3  For File Type, choose GIF or Animated GIF, and then click Compile Settings.

4  Specify the following options, if available:

Dithering Select to simulate colors that are not available in the web-safe color palette used by web browsers. 

Dithering simulates unavailable colors using patterns that intersperse pixels from available colors. Dithered colors 

may look coarse and grainy, but dithering generally improves the apparent color range and the appearance of grada-

tions. Deselect this option to move unavailable colors to the next closest color in the palette; this may cause abrupt 

color transitions.

Transparency Select None from the menu to create the movie in an opaque rectangle. Select Hard to convert one 

color into a transparent area; click Color to specify the color. Select Soft to convert one color into a transparent area 

and soften the edges; click Color to specify the color.

Looping Select if you want the animated GIF to play continuously without stopping. Deselect this option if you 

want the animated GIF to play only once and then stop. This option is not available for a GIF sequence.

5  Click OK to close the Compile Settings dialog box and then specify the other options you want in the Export 

Movie Settings dialog box.

Export still-image sequences

Movies are the type of output most useful for easy previewing. However, a sequence of still images from a compo-

sition can be used for movie making and desktop presentations. You can use a sequence of stills in the following ways:

• Transfer frames to film using a film recorder.

• Create still images for high-end video systems.

• Create still images and use them in a presentation.

• Select images for publishing or creating storyboards.

• Export source images for a graphics program in which the images can be edited or retouched and imported back 

into Premiere Pro as footage items.
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Export a series of still images

You can export a clip or sequence, as a sequence of still images, with each frame as a separate still image file. This 

can be useful to move a clip to animation and three dimensional applications that do not import video file formats, 

or for use in animation programs that require a still image sequence. For example, you could export a series of still 

images from Adobe Premiere Pro, import them into Adobe Illustrator to use its LiveTrace feature, and then bring 

the altered sequence back into Adobe Premiere Pro for further editing. When you export a still-image sequence, 

Adobe Premiere Pro numbers the still-image files automatically.

1  Choose File > Export > Movie.

2  Click Settings.

3  For File Type, choose a still-image sequence format (Windows Bitmap, GIF, Targa, or TIFF). 

If you choose a movie format or Animated GIF, all the frames will be in one file.

4  Choose the frames to export from the Range menu.

5  Click Video, and specify options.

6  Click Keyframe And Rendering, specify options, and then click OK.

7  Specify a location to which you want to export all of the still-image files. 

It’s usually best to specify an empty folder so that the sequence files don’t become mixed with other files.

8  To set the sequence numbering, type a numbered filename. 

To specify the number of digits in the filename, determine how many digits are required to number the frames, and 

then add any additional zeroes you want. For example, if you want to export 20 frames and you want the filename 

to have five digits, type Car000 for the first filename (the remaining files are automatically named Car00001, 

Car00002,...Car00020).

9  Click OK to export the still-image sequence.

About Filmstrip format

In Adobe Photoshop, you can edit video frames, or even paint directly on them—a process known as rotoscoping. 

One method is to first export the video frames from your video application in filmstrip format. 

Note: You can also use the video layers feature in Adobe Photoshop Extended to edit video files not in filmstrip format, 

and you can rotoscope with paint tools in After Effects without using the filmstrip format. For help in choosing whether 

to use filmstrip format, or whether to use Photoshop or After Effects for a given task, see Photoshop Help.

From some video editing and compositing applications such as Adobe Premiere Pro (Windows only) and After 

Effects, you can export part or all of a composition, sequence, or clip as a single filmstrip file. Because video 

compression isn’t used in creating filmstrip files, they can be large. If your computer doesn’t have enough memory 

for Photoshop to load the filmstrip file, you can break the file into any number of smaller files by setting the work 

area to a different portion of the composition or sequence before rendering or exporting each portion, or you can 

export the composition, clip, or sequence as numbered still images so that you can edit each frame as a separate file.

Note: If you simply want to export a single frame, you don’t need to use Filmstrip format. 

A filmstrip opens in Adobe Photoshop as a series of frames in a column, with each frame labeled by number, reel 

name, and timecode. If the column created by the filmstrip frames is more than 30,000 pixels tall, the frames 

continue in a second column. The number of frames displayed depends on the duration of the footage or clip and 

the frame rate selected when you render the filmstrip.
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When editing a filmstrip in Adobe Photoshop, use the following guidelines for best results:

• After Effects and Adobe Premiere Pro display only the part of each frame that lies within the frame border; 

however, you can paint on the gray lines dividing the frames of the filmstrip without damaging the file. 

• You can edit the red, green, blue, and alpha channels in the filmstrip file. Use only channel 4 as the alpha channel; 

other alpha channels aren’t recognized.

• Don’t resize or crop the filmstrip.

• Flatten any layers you add in Adobe Photoshop.

Export a Filmstrip file for editing in digital imaging programs (Windows only)

You can export a sequence or portion of a sequence in Filmstrip format for editing, one frame at a time, in photo 

editing applications such as Photoshop. The Filmstrip format supports video only, not audio. Filmstrip files 

generated from Adobe Premiere Pro will not contain any audio that might be in their source clips.

1  Select the sequence to make it active.

2  Select File > Export > Movie.

3  Click the Settings button.

4  Choose Filmstrip from the File Type menu.

5  Choose Work Area Bar or Entire Sequence from the Range button.

6  Choose whether to Add To Project When Finished, and Beep When Finished.

7  Click OK.

8  Enter a location and file name.

9  Click Save.

Adobe Premiere Pro will render the sequence or portion into a Filmstrip file.

Exporting PDFs for comments

About Clip Notes comments

Use Clip Notes to submit a movie to reviewers for comments. When you render a movie for Clip Notes comments, 

a copy of the movie or a link to the movie is included in an Adobe PDF file. The movie can be in a Windows Media 

(Windows only) or QuickTime container format. 

Composition markers (After Effects) and sequence markers (Adobe Premiere Pro) are included with the movie as 

comments, so you can submit questions to reviewers or solicit comments about specific parts of the movie.

Note: When you create a Clip Notes review movie, you can specify FTP settings in the Others tab of the export settings 

dialog box to automatically place the PDF file on an FTP server for convenient exchange of files and comments.

When your reviewers open the PDF, they can play the movie and enter comments. Each comment is associated with 

a specific time in the movie.

A reviewer then exports the comments to a file and sends the file back to you. When you import the comments, the 

reviewer’s comments appear in the comments field of markers placed in the Timeline panel.
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To view the PDF, a reviewer must have Adobe Acrobat Standard, Acrobat Professional, or Adobe Reader (version 

7.0.5 or later). Adobe Reader is available as a free download from 

www.adobe.com/go/learn_dv_download_adobereader.

Note: To keep comments from being associated with the wrong part of a movie, avoid changing the sequence or compo-

sition until you have imported all Clip Notes comments related to it.

See also 

Download Adobe Reader

Export a Clip Notes PDF

You can export your movie in a PDF file for comments from your collaborators, using Clip Notes. For a video on 

using Clip Notes, see www.adobe.com/go/vid0254.

1  Select a sequence in the Timeline panel and choose File > Export > Adobe Clip Notes.

2  In the Export Settings area, specify the following options:

Format QuickTime or Windows Media (Windows only) file.

Note: QuickTime format will allow any marker comments you make in Adobe Premiere Pro to appear at their 

respective frames in the player embedded in the Clip Notes PDF.

Range Export the entire sequence or only the frames under the work area bar.

Preset Based on broadcast standard, data rate, aspect ratio, and quality.

3  Under PDF Settings, choose one of the following Video Options:

Embed Video Embeds the rendered sequence into the PDF file, typically for e-mail distribution to reviewers.

Stream Video Posts the rendered sequence to an FTP (File Transfer Protocol) server and includes a link to the 

movie in the PDF. The size of the PDF is smaller than it would be if you embedded the movie, but you and your 

reviewers must have access to an FTP server that is also a web server.

Note: Embedding the video results in a larger PDF file, but ensures that the reviewers will be able to view the file 

regardless of their access to a server. Streaming the video results in a smaller PDF file, but requires that the reviewer 

has access to the server where you store the video.

4  Specify any of the following options:

PDF Password Requires the reviewer to enter the password to open the PDF file.

Instructions Add your specific instructions to reviewers to the generic ones provided in this field. These instruc-

tions appear when a reviewer opens the Clip Notes PDF file.

Return Comments To E-mail address to which reviewers’ comments are sent upon export. (See “Add Clip Notes 

comments” on page 394.)

5  If you chose Stream Video in step 3, specify the following options:

Streaming Settings Specifies the web URL where the video file (QuickTime or Windows Media) will be stored.

Confirm URL Later Allows you to specify or confirm a URL for the server later. Adobe Premiere Pro prompts you 

for a valid URL just prior to creating the Clip Notes PDF file.

FTP File To Server Select this option and specify settings to upload the rendered file to a server using FTP (file 

transfer protocol). You may need to consult your network administrator for the correct settings.
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6  Click OK to export a PDF file for Clip Notes comments.

Adobe Clip Notes PDF file as it appears in Adobe Reader

See also 

Sending work for review using Clip Notes

Add Clip Notes comments

1  Open the Clip Notes PDF file in Adobe Acrobat Standard, Acrobat Professional, or Adobe Reader (version 7.0.5 

or later). 

2  If prompted, specify your preference in the Manage Trust For Multimedia Content dialog box. If prompted for 

a password, enter the password and click OK. If prompted with an Instructions dialog box, read the instructions and 

click OK.

Note: You can view the instructions at any time by clicking the View Instructions button .

3  Enter your name in the Reviewer Name field. This name will appear in your comments.

4  Navigate to frames and add comments to them:

• To navigate to a specific frame, use the media player’s playback controls.

• To move to another comment, choose it in the Go To menu, or click the Go To Previous Comment button  

or Go To Next Comment button .

• To add a comment, click the Add Comment button  and enter your comment.

• To save your comments, click the Save Comment button .

• To delete a comment, go to the comment and then click the Delete Comment button .
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Clip Notes prefixes your comment with the current reviewer name and timecode automatically. You can add your 

own comment at the same frame as other reviewers; this is especially useful for responding to questions entered in 

the comment field of a marker.

5  When you finish adding comments, click the Export button. The comment file is an XFDF file. (When this file is 

imported into After Effects or Premiere Pro by the person who initiated the review, the comments appear as 

markers.)

6  If prompted by your e-mail client software (such as Microsoft Outlook), edit and send the e-mail message that 

has your Clip Notes comments file attached.

Note: You are prompted by your e-mail client software if an e-mail address was specified in the Return Comments To 

field, when the Clip Notes PDF was created.

Import Clip Notes comments

Imported Clip Notes comments appear as sequence markers. If you import more than one Clip Notes PDF file, 

comments located in the same frame appear in a single marker, with each subsequent comment starting on a new 

line in the Marker dialog box.

1  Select a sequence in the Timeline panel and choose File > Import Clip Notes Comments.

2  Select the file containing comments you want to import, and click Open. Clip Notes comments files use the .xfdf 

file extension. 

Each comment becomes a marker in the corresponding sequence’s time ruler. Double-click a sequence marker to 

view its comments. (See “Using markers” on page 146.)

Avoid changing the sequence that is being reviewed until you have imported all Clip Notes comments related to it. 

If you edit the sequence after you export a Clip Notes PDF file, but before importing the completed comments, the 

comments will not appear at the proper points in the sequence.

Exporting to DVD, Blu-ray disc, or CD

About exporting to DVD, Blu-ray disc, or CD

You can export sequences or portions of sequences in files formatted for authoring and burning CDs, videoCDs, 

DVDs, and Blu-ray discs. Alternately, you can export to Encore for authoring DVDs with menus, or direct burning 

to disc without menus. For a video on exporting to Adobe Encore, see www.adobe.com/go/vid0257. For more infor-

mation on the DVD format, see www.adobe.com/go/learn_dv_primer_dvd

See also 

Creating DVDs using Adobe Premiere Pro and Adobe Encore

A DVD primer
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Types of DVDs and Blu-ray discs

Using Adobe Premiere Pro and Encore, you can create two main types of DVDs or Blu-ray discs: auto-play without 

menus or menu-based. In the Export To Encore dialog box, choose Direct Burn Without Menus for the first, and 

Author With Menus for the second.

Auto-play Begins playing when the disc is inserted into a DVD or Blu-ray Disc player. Auto-play discs work best 

for short movies, or movies that you want to play continuously in loop playback mode. Auto-play discs contain no 

menus. Viewers of auto-play discs can skip forward or back through chapter points you’ve placed in the movie using 

the Next and Previous buttons on a player’s remote control.

Menu-based Displays a submenu of scenes that you specify with markers. These discs are best for long movies 

meant to be played from start to finish, but that also might contain scenes the viewer could access from a submenu. 

From the main menu, the viewer can choose to play the movie or go to a scene selection submenu.

Choosing file formats for various discs 

When exporting a file from the Export Settings dialog box for use in DVD or Blu-ray disc creation, select the format 

appropriate for the target medium. For single-layer or dual-layer DVD, select MPEG2-DVD. For single-layer or 

dual-layer Blu-ray disc, select either MPEG2 Blu-ray or H.264 Blu-ray.

Select the preset for a given format in accordance with the available space on the target medium and the needs of 

the target audience.

Create an auto-play DVD or Blu-ray disc

You create auto-play discs by exporting sequences or portions of sequences, from Adobe Premiere Pro into Encore.

Note: Before you begin, make sure that Encore is installed on the same computer as Adobe Premiere Pro.

1  In the Adobe Premiere Pro Timeline, select the sequence you want to export to disc.

2  To add markers that can be used as chapter points in your disc, drag the current-time indicator  in the 

sequence to the place where you want the chapter points to be. Then, click the Set Encore Chapter Marker button .

Note: Encore no longer imports Adobe Premiere Pro sequence markers as chapter points. For projects created with 

earlier versions of Adobe Premiere Pro, you must replace sequence markers with Encore markers if you want to retain 

those chapter points in discs made from the project.

3  Choose File > Export > Export to Encore.

4  In the Export To Encore dialog box, type a name for the disc into the Name box.

5  Select the type of disc recording medium from the Type pop-up menu.

6  Select Direct Burn Without Menus.

Selecting the Direct Burn Without Menus option in the Export To Encore dialog box
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7  Highlight the numeral “1” next to Copies and enter a value for the number of copies to be burned.

8  Do one of the following:

• Select Entire Sequence if you want the entire sequence burned to disc.

• Select Work Area if you want only the part of the sequence under the work area bar burned to disc.

9  Select the box next to Loop Playback only if you want the disc to automatically restart playback whenever it 

reaches the end of the sequence.

10  Click OK.

11  In the Save File dialog box, type a name for the file, then click Save.

The Rendering dialog box appears while the movie is transcoded to MPEG-2 format. Then, Encore launches with 

the MPEG-2 video (M2V) and audio (WAV) files for your movie in the Project panel, and a timeline for your disc 

in the Timelines panel. The Build Progress dialog box appears with a progress bar while Encore builds the auto-play 

disc and burns it to disc. Before burning, a dialog box will ask that you insert blank media if you haven’t already 

done so.

See also 

“Types of DVDs and Blu-ray discs” on page 396

Create a DVD or Blu-ray disc with menus

You create menu-based DVDs or Blu-ray discs by exporting sequences, or portions of sequences, from Adobe 

Premiere Pro into Encore, using the Author With Menus option.

Note: Before you begin, make sure Encore installed on the same computer as Adobe Premiere Pro.

1  In the Adobe Premiere Pro Timeline, select the sequence you want to export to disc.

2  To add Encore markers that can be used as chapter points in your disc, drag the current-time indicator  in the 

sequence to the place where you want the marker. Then, click the Set Encore Chapter Marker button .

Note: Encore no longer imports Adobe Premiere Pro sequence markers as chapter points. For projects created with 

earlier versions of Adobe Premiere Pro, you must replace sequence markers with Encore markers if you want to retain 

those chapter points in discs made from the project.

3  Choose File > Export > Export to Encore.

4  In the Export To Encore dialog box, type a name for the disc into the Name field.

5  Select the type of disc from the Type pop-up menu.

6  Select Author With Menus.

7  Highlight the numeral “1” next to Copies and enter a value for the number of copies to be burned.

8  Do one of the following:

• Select Entire Sequence if you want the entire sequence burned to disc.

• Select Work Area if you want only the part of the sequence under the work area bar burned to disc.

9  Select the box next to Loop Playback only if you want the disc to automatically restart playback whenever it 

reaches the end of the sequence, and then click OK.

10  In the Save File dialog box, type a name for the file and click OK.
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The Rendering dialog box appears while the movie is transcoded to MPEG-2 format. Then, Encore starts with the 

MPEG-2 video (M2V) and audio (WAV) files for your movie in the Project panel, and a timeline for your disc in 

the Timelines panel.

11  Select and customize template menus and buttons from the Encore Library panel and author your disc. For 

more information about authoring discs in Encore, see Encore Help.

12  In Encore, select File > Build, and select Disc, Folder, or Image.

13  Click Check Project to check the disc project for any errors, and correct any errors before burning.

14  In the Destination area of the Build panel, do one of the following:

• If you selected DVD Disc or DVD Master for Output, make sure that your disc burner appears next to Recorder.

• If you chose DVD Folder or DVD Image for Output, browse to a folder location on your hard drive where the 

folder or image file will be written.

15  Click Build. Progress bars in the Build Progress dialog box display the progress of the build. When the build is 

completed, click OK.

16  (Optional) To change the disc encoding settings from their defaults, click Settings. Choose any of the available 

settings in the Export Settings dialog box. Then click OK to close the Export Settings dialog box.

See also 

“Types of DVDs and Blu-ray discs” on page 396

Exporting files for CD-ROM playback

If you want your audience to be able to play back your video and audio files on a CD-ROM drive (rather than a DVD 

or Blu-ray player), you can encode the file in a fomat playable on computers. You create the encoded file on your 

hard drive, and then burn it to recordable CD media (known collectively as CD+/-R/RW) using third-party CD-

burning software and a CD burner.

You must encode your files so that they do not exceed the storage capacity of the target CD: 650 MB or 700 MB. 

However, to ensure that your files play back successfully, you must also encode them with your audience’s hardware 

and software in mind. In other words, you may need to reduce a file’s data rate not only to limit its size to a CD’s 

capacity, but also to ensure smooth playback on a range of systems. This is particularly true if any of your intended 

viewers use older CD-ROM drives, or computers with slower processors (CPUs). When choosing export settings in 

the Adobe Media Encoder, you can take the following steps to adjust the data rate and ensure smooth playback:

• Determine your audience’s range of hardware and software configurations, and identify the limits of the 

least-capable configuration. This way, you can set the frame rate low enough for smooth playback, and retain as 

much quality as possible.

• Choose a file type and codec appropriate for the target audience. For example, in the Export Settings window, you 

might choose the Windows Media format for an audience primarily made up of Windows users, since they will 

all have the Windows Media Player that can play this format. 

• If necessary, reduce the frame size. Generally, it’s best to specify a multiple of the full screen size, taking into 

account the pixel aspect ratio. For example, if the full screen size is 640x480 (square pixels), then try 320x240.

• If necessary, lower the frame rate. For example, full frame rate is approximately 30 fps (in NTSC); reducing the 

frame rate to 15 fps should reduce the data rate significantly without making the motion appear too choppy.

• If permitted by the codec, adjust the data rate and quality settings according to your output goal. For example, codecs 

like Cinepak and Sorenson let you adjust the amount of compression by specifying a quality or target data rate.
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• If necessary, lower the color depth. This is particularly effective if the source video contains less than the full range 

of colors (known as 24-bit color, Millions of Colors, or True Color), or if the video will be shown using a monitor 

or software that displays a limited range of colors.

• Test the file by playing it on a system comparable to the least-capable system in your intended audience, and make 

adjustments accordingly.

Note: Applying a noise reduction filter can improve the appearance of video compressed with certain codecs, such as 

Cinepak. (See “Filter options for encoding” on page 424.)

Exporting files for Video CD playback (Windows only)

Video CD (VCD) is a format that allows video to be played back on computers or players that support the Video 

CD standard. The advantage of Video CD is that it can be created using the proper software and a CD recorder; a 

DVD recorder isn’t required. On the other hand, VCD quality is comparable to VHS—much lower than DVD 

quality. You can create Video CD files using MPEG1-VCD presets in the Adobe Media Encoder and then write the 

files to a recordable CD using a program that can create a VCD. However, because DVD media, recorders, and 

players are widespread and affordable, the demand and support for the VCD format is not as great as it was initially.

Export files for DVD, Blu-ray, videoCD (Windows only), super videoCD or CD-ROM

1  Select the sequence containing the material you want to export.

2  Choose File > Export > Adobe Media Encoder.

3  In the Export Settings dialog box, choose one of the following from the Format menu:

MPEG2-DVD Export for a DVD authoring or burning program.

MPEG2 Blu-ray Export for a Blu-ray disc authoring or burning program.

MPEG1-VCD (Windows only) Export for a videoCD authoring or burning program.

MPEG2-SVCD (Windows only) Export for an SVCD authoring or burning program.

The default preset for the format will appear in the Preset menu.

4  Select Work Area or Entire Sequence from the Range menu.

5  (Optional) If desired, revise the preset settings by choosing options in the Filters, Video, Audio, Multiplexer, and 

Others panels.

6  (Optional) If you want to save a revised preset for future use, click the Save Preset button  enter a name for the 

preset, select Save Filter Settings, Save Other Tasks or both. Click OK.

7  In the Export Settings dialog box, click OK.

8  Enter a name and location for the file, and click Save.

A rendering dialog box appears with a progress bar.
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Exporting projects for online editing or archiving

About exporting projects for online editing or archiving

You can export a data file that describes the project and enables you to recreate it either with related media or by 

using another editing system. These export options include the following:

• Edit Decision List (EDL) files

• Advanced Authoring Format (AAF) files

Export an Adobe Premiere Pro project as an EDL

With Adobe Premiere Pro you can export your project as an edit decision list (EDL) in the CMX3600 format. This 

format is the most widely accepted and most robust of the EDL formats.

When you set up an Adobe Premiere Pro project from which you will export an EDL, you must satisfy the following 

criteria:

• EDLs work best with projects that contain no more than one video track, two stereo audio tracks, and no nested 

sequences. Most standard transitions, frame holds, and clip speed changes also work well in EDLs.

• Capture and log all the source material with the correct timecode.

• The capture device (e.g. capture card or FireWire port) must have device control that uses timecode.

• Videotapes must each have a unique reel number and be formatted with timecode before you shoot video.

1  Open or save the project that you want to export as an EDL.

2  Make sure that the Timeline panel is active, and then choose File > Export > Export To EDL.

3  In the EDL Export dialog box, specify which video and audio tracks you want to export. 

You can export one video track and up to four audio channels, or two stereo tracks. 

4  Specify the location and name for the EDL file, and click Save.

5  Click OK.

Export AAF files (Windows only)

Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange digital media and 

metadata between platforms, systems, and applications. Authoring applications that support AAF, such as the Avid 

Xpress family of editing products (generally referred to as “Avid Xpress”), read and write the data in AAF files to 

the extent that they support the format. AAF is a widely recognized file-exchange standard for video editing.

Adobe Premiere Pro includes an AAF export command (Windows only) that allows you to export to AAF project 

files that contain clip, sequence, and editing data.

To ensure that the project you want to export conforms to general AAF specifications and is compatible with an 

Avid Xpress product, consider each of the following:

• The AAF files exported by Adobe Premiere Pro are compatible with the Avid Xpress family of editing products 

(Avid Xpress DV, Avid Xpress Pro, and Avid Xpress Pro HD) and have not been tested with other AAF 

importers.

• Transitions should appear only between two clips, not adjacent to the beginning or end of a clip. Each clip must 

be at least the same length as the transition.
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• If a clip has a transition at both its In and Out points, the clip should be at least the same length as both transitions 

combined.

• When naming clips and sequences in Adobe Premiere Pro, avoid using special characters, accented characters, 

or characters that affect the parsing of an XML file. Some characters to avoid include /, >, <, ®, and ü.

• AAF files exported from Adobe Premiere Pro and imported into Avid Xpress do not automatically relink to the 

source footage. To relink the footage, use the Offline Only batch import option in Avid Xpress.

Export a file as AAF (Windows only)

1  Choose Project > Export Project As AAF.

2  If prompted to save your project, click Continue to save it and proceed with the export.

3  Specify a name and location for the saved file, and click Save.

4  In the AAF Export Settings dialog box, check any option that might be desired, and click OK.

About the AAF plug-in (Windows only)

The AAF Export plug-in converts Adobe Premiere Pro projects as follows:

Cuts-only mono/stereo audio and video The plug-in fully supports these elements of a project. The plug-in does not 

convert audio pan, gain, and level changes, and 5.1 audio. Stereo audio channels are separated into two tracks in the 

Avid Xpress sequence.

Clip speed The plug-in converts video clip speed changes (slow, fast, reverse playback) to Avid Xpress’ Motion 

Effect, which is the only supported effect. Clip speed applied to nested sequences is also converted. Avid Xpress does 

not have an equivalent to Motion Effect for audio. If the speed change makes the audio clip longer than the source 

media, the plug-in stretches the audio clip to the same length as the rest of the source media, beginning at the 

StartTime, and places filler in the gap. You can fix these portions of the sequence manually in the Avid editing 

system.

Batch captured or redigitized files The plug-in retains the tape name specified in the AAF file. Use the Batch Record 

capability in Avid Xpress to recapture the media from tape.

Footage of varying dimensions The plug-in exports the project at its full resolution. However, importing scales all 

footage according to the resolution specified in the AVID project.

Nested sequences The plug-in builds the master composition from the nested sequences recursively (because Avid 

Xpress does not support linking to the nested sequences). Therefore, in the AAF file, there’s no linking between the 

master composition and the nested sequences.

Titles The plug-in converts titles to offline media in Avid Xpress.

Bin hierarchy Avid Xpress places all items into a single bin. Projects with multiple bins convert into one bin.

Graphic files The plug-in saves a reference to all original files, but compatibility in Avid Xpress is limited to the 

formats that it supports. (See the Avid Xpress documentation for information on supported graphic file formats.)

Project elements The plug-in converts synthetic clips, such as Bars and Tone, Black Video, Color Matte, and 

Universal Counting Leader to offline media in XDV.

Sequence and clip markers The plug-in converts all sequence markers, except the sequence In and Out markers, to 

locators on the timecode (TC1) track in Avid Xpress. The Chapter, URL, and Frame Target fields are not converted 

because there are no equivalents in Avid Xpress. The plug-in converts clip markers to segment markers in Avid 

Xpress.

Note: The AAF Export plug-in ignores markers located beyond the end of the sequence.
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Current-time indicator position In the exported file, the current-time indicator retains its original position if it is 

within the duration of the sequence. Otherwise, the plug-in places the current-time indicator at the end of the Avid 

Xpress sequence.

Grouped clips Upon import, all grouped clips are ungrouped and treated separately.

Transitions and effects Transitions and effects exported from Adobe Premiere Pro to the AAF format are identified 

uniquely in Avid Xpress. For a table of supported transitions and effects, see the Adobe website.

Archiving

The Adobe Premiere Pro Project Manager can help facilitate an efficient workflow by performing two functions: 

reducing the storage needs of a project, and consolidating the files associated with a project.

Using the Project Manager feature, you can create a version of your project, called a trimmed project, that references 

only the material used in your sequences. Trimmed projects are saved under a unique name in the standard Adobe 

Premiere Pro project file format (.prproj).

In the trimmed project, file references have been modified so that the project refers only to the portions of the 

footage items that you used in sequences. You can instruct the Project Manager to copy the relevant portions of the 

source media files to serve as the trimmed project’s source files; or you can have the trimmed project list the footage 

items as offline, so that you can capture them from videotape. (The latter method is useful when employing an 

offline/online editing workflow, in which you replace low-quality footage used for editing with high-quality footage 

used for export.) Using either method, you reduce storage requirements by using only the media you need to create 

and export the sequences in the project; you can archive or delete the original source media.

The Project Manager can also help you consolidate, or collect, a project. Collecting files copies the current project 

and all of its associated media files to a single location. You can use this feature to gather a project’s source media 

files when they are stored in various locations, and to prepare a project for sharing or archiving.

When you create a trimmed project and source files, keep the following things in mind. The Project Manager copies 

only portions of source footage used in sequences. However, you can specify the number of extra frames, or handles, 

the new footage includes, so that you can still make minor edits in the trimmed project. The new footage retains the 

timecode and reel number of the original captured footage. If one or more subclips share frames with another 

subclip, the Project Manager creates a footage file that contains only those shared frames. The Project Manager also 

copies the still image sequences used in the original project. Still images, titles, offline clips, and generated footage, 

such as color bars and counting leaders, are also retained, but not trimmed.

When either trimming or collecting a project, you can specify whether the new project retains any of the unused 

clips from the original project.

Note: Project Manager retains any effect keyframes and clip markers that exist beyond the In and Out points of a 

trimmed clip.

Trim or copy your project

You should consider using the “Include” options below when backing up or archiving your footage. 

1  Make sure that the Project Window is active, and choose Project > Project Manager.

2  In the Project Manager window, select one of the following:

Create New Trimmed Project to create a new version of the current project that refers only to the footage you used 

in sequences
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Collect Files and Copy to New Location to copy and consolidate the footage you used in the project

3  Select any of the following options, if available.

Note: The options that are available depend on whether you selected to trim the project or to collect and copy the 

project files in step 2.

Exclude Unused Clips Specifies that Project Manager will not include, or copy, media you did not use in the original 

project.

Make Offline Specifies that Project Manager denote as “offline” any footage that you can recapture later. When you 

select this option, Project Manager retains reel names and timecode to facilitate quick batch capture. Selecting this 

option is especially useful if you used low resolution footage in your original project, or if you are archiving a project. 

This option is available only if Create New Trimmed Project is selected. Selecting this option will have no effect on 

MXF files, as their Reel Names will remain empty and as this media cannot be recaptured by batch recapturing.

Note: When recapturing footage using offline clips from a trimmed project, source clips that do not match the current 

project settings are recaptured at their original settings, not the current project settings. To override this behavior, click 

Override Clip Settings in the Batch Capture dialog box and specify the settings that you want for all captured clips. 

However, this option is rarely necessary for capturing DV footage.

Include Handles Specifies the number of frames to retain before the In point and after the Out point of each 

trimmed clip. For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are 

retained after the Out point. Handles function as extra frames that allow for additional minor adjustments to the 

edits in the new project.

Include Preview Files Specifies that effects you rendered in the original project remain rendered in the new project. 

When not selected, the new project occupies less disk space, but the effects are not rendered. This option is available 

only if you select Collect Files And Copy To New Location.

Include Audio Conform Files Ensures that the audio you conformed in the original project remains conformed in 

the new project. When not selected, the new project occupies less disk space, but Adobe Premiere Pro conforms the 

audio again when you open the project. This option is available only if you select Collect Files And Copy To New 

Location.

Rename Media Files To Match Clip Names Renames the copied footage files with the same names as your captured 

clips. Select this option if you rename your captured clips from within the Project window and want the copied 

footage files to have the same name. (Captured files that you import, especially those captured using scene detection, 

may not have intuitive names, so you may want to rename them from within the Project window.) This option 

ensures that the filename of the actual captured footage is updated to reflect the new name in the Project window, 

greatly simplifying the organization of your footage files. Selecting this option for an MXF file will not change the 

User Clip Name in the file’s XML; however, it will change the filename of the clip copied for the trimmed project to 

match the clip name shown in the project panel.

Note: If you rename captured clips, and then select the Make Offline option, the subsequent copied project retains and 

displays the original filename, not the new name.

Project Destination Designates where Project Manager saves the files you specified. Click Browse to navigate to a 

location other than the default. When creating a trimmed project, Project Manager creates a folder named 

“Trimmed_[Project Name]” and saves the trimmed project and other files you specified, such as trimmed footage 

files into the folder. When copying a project, Project Manager creates a folder named “Copied_[Project Name]” and 

copies the project, footage files, and other files you specified into the folder.
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Note: If a folder already exists with a name identical to the project you are trimming, Project Manager appends a 

number to the name. For example, identically-named successive projects may have appendages of “_001, _002, _003, 

_004,....”

Disk Space Displays a comparison between the size of the current project’s files and the estimated size of the 

trimmed or copied files. Click Calculate to update the estimate.

4  Click OK.

When trimming a project or copying and collecting files, the Project Manager does not produce a P2-compliant 

MXF file structure for media files that came from a P2 source.

Exporting to videotape or film

About exporting to videotape

You can record your edited sequence onto videotape directly from your computer, for example to create a master 

tape. When you start a new project, you specify the format and quality for the videotape in the Editing Mode area 

of the Project Settings dialog box.

You can record a sequence directly to videotape on the following devices (decks or camcorders) as specified:

DV devices on either Windows or Mac OS with a FireWire connection between the device and the computer

HDV devices on Windows only with a FireWire connection between the device and the computer

HD devices  on either Windows or Mac OS, provided your computer has a supported HD capture card, with SDI 

or HD component connections. Capture and export of HD video also requires serial device control; check the third-

party solution provider's manual for details.

Analog devices  on either Windows or Mac OS, provided your computer has a capture card, converter, camcorder, 

or deck that can convert your sequence to an analog format recordable by the device. Most DV, HDV, and HD 

cameras; all DV, HDV, and HD videotape recorders; and some capture cards and converters are capable of this 

conversion. Some digital camcorders require that you first record the sequence to their digital tape, and then 

playback the tape in the digital camcorder to make the dub to the analog video recorder.

For device control while exporting to analog devices, you must have a device controller installed also.

Many video capture cards include compatible plug-in software that provides a menu command for recording to 

videotape. If the options you see differ from those described here, refer to your capture card or plug-in documen-

tation for the most efficient way to export to tape.

Note: Before you export a sequence, make sure that all the clips it contains are online.

See also 

“Set up device control” on page 58

Prepare for exporting to videotape

Before you begin, make sure the recording device (camcorder or deck) is connected to your computer using a 

FireWire, SDI or analog connection. For some analog or HD devices, you may also use a serial connection, such as 

RS-422, if available, for device control.
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To give your recording deck additional time before your video sequence starts and after it ends, add black before 

and after the sequence in the Timeline window. If you plan to have a postproduction facility duplicate your video-

tapes, add a minimum of 30 seconds of color bars and tone at the beginning of the program to aid in video and audio 

calibration. (See “Create color bars and a 1-kHz tone” on page 153.)

1  Connect the device to the computer, turn it on, and set it to VTR, VCR, or Play.

2  Start Adobe Premiere Pro, and open the project.

3  (Optional) If exporting to a DV (not HDV, HD, or analog) device from a project using a DV editing mode:

a  Choose Project > Project Settings > General. Click Playback Settings. 

b  In the Export area of the Playback Settings dialog box, specify the appropriate format in the External Device 

menu. Choose one of the following settings, and click OK to close the Project Settings dialog box.

DV 29.97i (720 x 480) Specifies NTSC DV, which uses a timebase of 29.97 fps and interlaced fields.

DV 25i (720 x 576) Specifies PAL DV, which uses a timebase of 25 fps and interlaced fields.

DV 23.976i Specifies DV 24P (24 progressive) or 24PA (24 progressive advanced), which uses a timebase of 23.976 

and interlaced fields (that become progressively scanned frames using a pulldown scheme).

4  Close other programs that might be running on your computer.

Your computer is now ready to export your sequence directly to tape.

Export a sequence to tape with device control

Before you export to videotape using device control, make sure that both the computer and the camera or deck are 

set up properly, as you would when capturing video with device control (see “Set up device control” on page 58).

If you’re using equipment that comes with its own software plug-in for use with Adobe Premiere Pro, it may provide 

device control options different from those described here, and in different locations. (For information, see the 

documentation for the device.)

Before you can export a sequence to an HDV device, you must first transcode it to HDV format. Adobe Premiere 

Pro does this transcoding automatically just before exporting the sequence to an HDV device.

Note: You can export to tape on an HDV device on Windows only, and only with device control over FireWire.

1  Make sure that your video recording device is on and that the correct tape is in the device. If necessary, locate and 

note the timecode for the location at which you want to begin recording. (This requires a tape recorded with 

timecode. See “Stripe tape or replace timecode” on page 70.)

2  Activate the sequence you want to export, and choose File > Export > Export To Tape.

3  To let Adobe Premiere Pro control your deck, select Activate Recording Device and do any of the following:

• To specify a particular frame on the tape to start recording, select Assemble At Timecode and type the In point. 

If you don’t select this option, recording begins at the current tape location.

• To synchronize a device’s timecode with the recording start time, select Delay Movie Start and type the numbers 

of frames that you want to delay the movie. Some devices need a delay between the time they receive the record 

command and the time the movie starts playing from the computer.

• To have Adobe Premiere Pro roll the tape before the specified start time so that the deck can attain a constant 

speed, select Preroll and type the number of frames you want the tape to play before recording begins. For many 

decks, 150 frames is sufficient.
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4  In the Options section, select any of the following options:

Abort After Dropped Frames Ends export automatically if a specified number of frames is not exported successfully. 

Specify the number in the box.

Report Dropped Frames Generates a text report alerting you to dropped frames.

Render Audio Before Export Prevents sequences containing complex audio from causing dropped frames during 

export. 

5  Click Record, or, for HDV devices click Render And Record. 

If exporting to an HDV device, a rendering dialog box will open with a progress bar showing the progress of the 

transcode to HDV. Typically, export to tape will begin when transcoding is about 50% done.

6  If you don’t need to perform any more recordings after the Recording Successful message appears in the Status 

option, click Cancel to close the Export To Tape dialog box.

Note: If you want to use device control but it’s unavailable, click Cancel. Choose Edit > Preferences, click Device 

Control, make sure that your device is set up properly in the Device Control options, and click OK. Then try recording 

to tape again.

Export a sequence to tape without device control

You can export to videotape without device control by operating the playback controls in Adobe Premiere Pro and 

the recording controls on the device itself.

Note: You can export to tape on an HDV device on Windows only, and only with device control.

1  Activate the sequence you want to export.

2  Make sure that the sequence plays back on your deck or camera. If it does not, review the steps for preparing for 

exporting to tape (See “Prepare for exporting to videotape” on page 404), or see the documentation for your analog 

device.

3  Make sure that the video recording device is in Record-Pause mode, and that the tape is cued to the point where 

you want to start recording.

4  Position the current-time indicator at the beginning of the sequence (or work area, as needed).

5  Press the Record or Pause button on the device, as needed to put the device into Record mode.

6  Press the Play button in the Program Monitor.

7  When the program finishes, press the Stop button in the Program Monitor, and then press Stop on the device.

See also 

“Create an auto-play DVD or Blu-ray disc” on page 396

Creating motion-picture film

If you intend to display your finished project on motion picture film, you should plan your workflow carefully. You 

may employ a matchback process, in which you shoot on film, transfer to video, and then conform the film negative 

to your edits. On the other hand, you may choose to shoot and edit using a video format (ideally, a high-definition 

format, and perhaps shoot at 24 fps to match theatrical film frame-rate) and transfer the finished project to film. In 

any case, you’ll need to consider the important ways film and video formats differ—such as in their image resolu-

tions, aspect ratios, and frame rates—and how to reconcile those differences.
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For the production phase, you’ll need to consider the acquisition format that best suits your needs. During post-

production, you may need to transfer the source footage to the appropriate format for editing, effects, and sound 

design (using programs such as Adobe Premiere Pro, After Effects, and Soundbooth). When exporting from post-

production software, you must determine the file settings appropriate to the film stock you’ll use, or you’ll need to 

decide how to best translate your editing decisions to film. If you choose to transfer video to film, it’s likely you’ll 

employ a facility that can accomplish the transfer using a film recorder, a device that prints video frames to motion 

picture film frames. To determine the best course, consult the production and post-production facilities before you 

begin.

Exporting for the web

About exporting for the web

In contrast to broadcast media or storage-based delivery media such as DVD or videotape, the web accommodates 

a wider variety of video and audio standards and devices. While a growing number of viewers have a broadband 

Internet connection that can support relatively high-quality content, others may use equipment that supports only 

low data rates and, therefore, lower-quality content. For this reason, it’s often necessary to export your project in a 

variety of formats, each tailored to different audience viewing capabilities. The process is analogous to exporting to 

various physical media types, such as VHS and DVD, except that the choices are more varied.

The Adobe Premiere Pro and Adobe After Effects export settings contain presets for many bandwidth scenarios so 

that you can more easily match your output files with the viewing capabilities of your audience.

Types of web delivery

Compared with other delivery media, web standards for delivering video and audio content are varied and incon-

sistent. Audiences view content over the web using a variety of software and hardware configurations that support 

a wide range of data bandwidths. For this reason, there are numerous codecs designed to make video web-friendly. 

With its export settings, Adobe Premiere Pro includes a number of presets that aid in formatting a movie suited for 

particular audiences, according to their system’s capabilities. Many formats employ the following technologies:

Progressive downloadable video A progressive download movie can begin playing before it is completely 

downloaded. The movie player software (such as QuickTime Player, Windows Media Player, or Real Player) calcu-

lates how long it will take to download the entire movie, and then begins playback once enough of the movie has 

been downloaded so that it can play back uninterrupted.

Streaming video Streaming media delivers video over the web or other network without downloading a file to a 

hard disk, comparable to the way a traditional broadcast works. The bitrate—and therefore the quality—of 

streaming video is constrained by the bandwidth of the network or modem. When streaming video over the web, 

you can specify a higher bitrate if you know your audience has broadband Internet access, such as DSL or cable 

modem service. To provide versions tailored to the bitrate limits of different viewing scenarios, you can use the 

encoder’s Audiences or Alternates feature. Streaming video is most effectively deployed over an office’s intranet, 

where high-speed bandwidths are more common and consistent. Adobe Flash Video, QuickTime, Windows Media, 

and RealMedia file types include streaming media formats.
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Export a file for web delivery

You can export a sequence or portion of a sequence into a file in any of the major formats used for transmitting 

video across the web.

1  Do either of the following: 

• To export a sequence, select the sequence in the Timeline panel or Program Monitor.

• To export a clip, select the clip in the Source Monitor or Project panel.

2  To specify a range of frames to export, do either of the following:

• In a sequence, set the work area.

• In a clip, set an In point and Out point.

3  Choose File > Export > Adobe Media Encoder.

4  In the Adobe Media Encoder Export Settings area, specify the following options:

Format Specify the format of media file supported by your web host. Formats include H.264, Adobe Flash Video, 

QuickTime, RealMedia (Windows only), and Windows Media (Windows only) formats. To export for Google 

Video, MySpace, Yahoo! Video, or YouTube, select H.264.

Range Choose whether to export an entire sequence or clip, or a range of frames you specify: the work area of a 

sequence, or from the In point to the Out point of a clip.

Preset Choose the option that most closely matches the specifications of your web host. You can customize the 

settings for a perfect match and save them as a new preset. Google Video, MySpace, Yahoo! Video, and YouTube 

appear in this menu if H.264 is selected in the Format menu.

Export Video Select to include video in the exported file; deselect to exclude video from the exported file.

Export Audio Select to include audio in the exported file; deselect to exclude audio from the exported file.

5  To customize the preset options, click an available tab (Video, Audio, and so on) and specify the appropriate 

options.

6  To crop the image, specify cropping options in the Source panel. To deinterlace the image, select Deinterlace in 

the Output panel.

7  To specify XMP data, choose XMP Info in the tabbed panel menu and then enter information in the dialog box.

Note: The XMP Info option is available when exporting MPEG-1 (Windows only), Windows Media (Windows only), 

MPEG-2, or QuickTime formats.

8  Click OK to begin encoding.

Moving content between Adobe Premiere Pro and Adobe Flash

After you start and edit a video in Adobe Premiere Pro, you can add sequence markers to the timeline. If you add 

text to the Chapter field of these markers, they can serve as cue points in a Flash application. Then, you can export 

the movie directly into the Adobe Flash Video format (FLV). You can choose from several Adobe Media Encoder 

presets that balance file size against audio and video quality to achieve the bit rate needed for any target audience or 

device. If you export the movie with an alpha channel, the movie can be easily used as a layer in a Flash project.

You can then import this movie into Adobe Flash for use in an interactive website or mobile application. Flash will 

read sequence markers as cue points you can use to trigger events in the Flash composition. In Flash, you can also 

customize the interface that surrounds your video.
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Alternatively, because Flash can be used to create animations, you can start a movie as a Flash project, export it as 

a QuickTime file, then import the QuickTime file into Adobe Premiere Pro for editing. In Adobe Premiere Pro, for 

example, you could add titles or mix the animation with other video sources.

Tips for creating Adobe Flash Video

Follow these guidelines to deliver the best possible Flash video:

Work with video in the native format of your project until your final output

If you convert a precompressed digital video format into another format such as FLV, the previous encoder can 

introduce video noise. The first compressor already applied its encoding algorithm to the video, reducing its quality, 

frame size, and rate. That compression may have also introduced digital artifacts or noise. This additional noise 

affects the final encoding process, and a higher data rate may be required to encode a good-quality file.

Strive for simplicity

Avoid elaborate transitions—they don’t compress well and can make your final compressed video look “chunky” 

during the change. Hard cuts (as opposed to dissolves) are usually best. Eye-catching video sequences—for instance 

showing an object zooming from behind the first track, doing a “page peel,” or wrapping around a ball and then 

flying off the screen—don’t compress well and should be used sparingly.

Know your audience data rate

When you deliver video over the Internet, produce files at lower data rates. Users with fast Internet connections can 

view the files with little or no delay for loading, but dial-up users must wait for files to download. Make the clips 

short to keep the download times within acceptable limits for dial-up users.

Select the proper frame rate

Frame rate indicates frames per second (fps). If you have a higher data rate clip, a lower frame rate can improve 

playback through limited bandwidth. For example, if you are compressing a clip with little motion, cutting 

the frame rate in half probably saves you only 20% of the data rate. However, if you are compressing high-motion 

video, reducing the frame rate has a much greater effect on the data rate.

Because video looks much better at native frame rates, leave the frame rate high if your delivery channels and 

playback platforms allow. For web delivery, get this detail from your hosting service. For mobile devices, use the 

device-specific encoding presets, and the device emulator available through Adobe Media Encoder in Adobe 

Premiere Pro. If you need to reduce the frame rate, the best results come from dividing the frame rate by whole 

numbers.

Note: When you embed video clips in the SWF file, the frame rate of the video clip must be the same as the frame rate 

of the SWF file. To encode video using the frame rate of the FLA file, use the Advanced Video Encoding settings in the 

Flash Video Import wizard. 

Select a frame size that fits your data rate and frame aspect ratio

At a given data rate (connection speed), increasing the frame size decreases video quality. When you select the frame 

size for your encoding settings, consider frame rate, source material, and personal preferences. To prevent pillar-

boxing, it’s important to choose a frame size of the same aspect ratio as that of your source footage. For example, 

you get pillarboxing if you encode NTSC footage to a PAL frame size. 
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Adobe Premiere Pro makes several Adobe Flash Video presets available through Adobe Media Encoder. These 

include preset frame sizes and frame rates for the different television standards at different data rates. Use the 

following list of common frame sizes (in pixels) as a guide, or experiment with the various Adobe Media Encoder 

presets to find the best setting for your project.

Modem NTSC 4 x 3 162 x 120

Modem PAL 4 x 3 160 x 120

T1/DSL/cable NTSC 4 x 3 648 x 480

T1/DSL/cable PAL 4 x 3 768 x 576

Stream for best performance

To eliminate download time, provide deep interactivity and navigation capabilities, or monitor quality of service, 

stream Adobe Flash Video files with the Flash Media Server or use the hosted service from one of Adobe’s Flash 

Video Streaming Service partners available through the Adobe website. For more details on the difference between 

Progressive Download and Streaming with Flash Media Server, see “Delivering Flash Video: Understanding the 

Difference Between Progressive Download and Streaming Video” on the Flash Developer Center website.

Know progressive download times

Know how long it will take to download enough of your video so that it can play to the end without pausing to finish 

downloading. While the first part of your video clip downloads, you may want to display other content that 

disguises the download. For short clips, use the following formula: Pause = download time – play time + 10% of play 

time. For example, if your clip is 30 seconds long and it takes one minute to download, give your clip a 33-second 

buffer (60 seconds – 30 seconds + 3 seconds = 33 seconds).

Remove noise and interlacing

For the best encoding, you might need to remove noise and interlacing. 

The higher the quality of the original, the better the final result. Although frame rates and sizes of Internet video are 

usually smaller than those of television, computer monitors have much better color fidelity, saturation, sharpness, 

and resolution than conventional televisions. Even with a small window, image quality can be more important for 

digital video than for standard analog television. Artifacts and noise that are barely noticeable on TV can be obvious 

on a computer screen.

Adobe Flash is intended for progressive display on computer screens and other devices, rather than on interlaced 

displays such as TVs. Interlaced footage viewed on a progressive display can exhibit alternating vertical lines in 

high-motion areas. Thus, all the Adobe Flash Video presets in the Adobe Media Encoder have deinterlacing turned 

on by default.

Follow the same guidelines for audio

The same considerations apply to audio production as to video production. To achieve good audio compression, 

begin with clean audio. If you are encoding material from a CD, try to record the file using direct digital transfer 

instead of through the analog input of your sound card. The sound card introduces an unnecessary digital-to-analog 

and analog-to-digital conversion that can create noise in your source audio. Direct digital transfer tools are available 

for Windows and Macintosh platforms. To record from an analog source, use the highest-quality sound card 

available.
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Alternates and Audiences options for encoding

In the Export Settings dialog box, specifying a streaming media codec in RealMedia or Windows Media formats 

enables Audiences options, while QuickTime streaming media codecs enable a similar set of Alternates options. 

Both allow you to output variations of a movie suited to different network speeds. The player software associated 

with the format detects and selects the most appropriate version to ensure smooth playback. For example, Windows 

Media includes Audiences such as Dial-up Modems (56 Kbps) and Broadband Or Cable Modem/DSL (384 Kbps). 

Whereas QuickTime generates individual movies suited for each export type, RealMedia and Windows Media 

generate a single movie that stores the variations. 

Note: Some codec-specific settings are not documented here. For more detailed information regarding a particular 

codec, check the documentation provided by its developer.

Add Alternates or Audiences

1  Choose a format that supports streaming media (QuickTime, RealMedia, or Windows Media).

2  From the Preset menu in the Export Settings dialog box, choose a streaming option.

3  Select the Filters, Video, Audio, and Others tabs and specify the options you want.

4  Do either of the following:

• For RealMedia or Windows Media output, select Audiences and specify options.

• For QuickTime output, select Alternates and specify options.

5  With any tab selected, choose Add/Remove Audiences (or Add/Remove Alternates) from the tab menu.

6  In the Select Audiences (or Select Alternates) dialog box, click Add.

7  In the System Audiences (or System Alternates) dialog box, select the options appropriate for your intended 

viewers, and click OK.

8  Click OK to close the Select Audiences (or Select Alternates) dialog box.

Note: You can’t have more than ten alternates or audiences. If necessary, you can delete the ones you don’t want, and 

add the ones you want.

Copy or delete an Alternate or Audience

1  Choose a format that supports streaming media (QuickTime, RealMedia, or Windows Media).

2  From the Preset menu in the Export Settings dialog box, choose a streaming option.

3  Select the Filters, Video, Audio, and Others tabs and specify options.

4  Do either of the following: 

• For RealMedia or Windows Media output, select Audiences and specify options.

• For QuickTime output, select Alternates and specify options.

5  With any tab selected, choose Add/Remove Audiences (or Add/Remove Alternates) from the tab menu.

6  In the Select Audience (or Select Alternate) dialog box, select the item you want to copy or delete, and click 

Duplicate or Remove.

7  If copying, double-click the name of the duplicate item, type a new name, and then click OK.

8  When you finish, click OK.

Note: Removing an item from the Alternates or Audiences list can’t be undone.
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QuickTime Alternates options

1  In the Adobe Media Encoder Export Settings dialog box, specify a QuickTime for Format, and then choose a 

streaming option from the Preset menu.

2  In the Alternates panel, select any of the following options:

Loop Plays the movie in a continuous loop.

Compress Movie Header Reduces the size of the file.

Autoplay Plays the movie automatically, without prompting the viewer.

3  To create a movie that will be delivered using QuickTime Streaming Server software, select For Streaming Server 

and then specify an option in the Hint Movie menu:

Not Self-Contained The file depends on the primary movie file, which must also be on the server, for some of the 

information required for playback.

Self-Contained And Optimized The file contains all the information necessary for playback and is optimized for the 

server. Optimizing allows the server to support a greater number of viewers, but increases the file size significantly.

Self-Contained The file contains all the information necessary for playback.

Note: A hinted movie contains all the information necessary to stream a video over a network.

4  To use alternates, check Alternate Movie, and specify the following options:

Alternate Filename prefix Specifies the root filename for alternates.

Create Reference File, Fallback Creates a reference file and one alternate file as a fallback.

Note: The reference movie contains a list of references to alternates, movies that use different data rates designed for 

different network speeds. A fallback file is a movie specified to play if the alternates don’t match the viewer’s configu-

ration, or if they’re using older software that doesn’t recognize alternates.

Target Path Specifies the path where the alternates are stored. You can enter the pathname, or click the Browse 

button to navigate to the location using a dialog box.

RealMedia Audiences options

1  In the Adobe Media Encoder Export Settings dialog box, specify a RealMedia for Format, and then choose an 

option from the Preset menu.

2  To allow the viewer to record the file, select Allow Recording.

3  Specify either of the following options:

One Pass Analyzes the video and encodes it in a single process.

Two Pass Analyzes the video to optimize compression, then encodes it. This method yields better quality than One 

Pass, but takes longer.

4  For Bitrate encoding, choose a constant or variable bitrate encoding method.

5  To specify a bitrate manually, use the slider or enter a value. The bitrate values available for adjusting depends on 

the type of bitrate encoding you specified in step 4.

Windows Media Audiences options

1  In the Adobe Media Encoder Export Settings dialog box, specify a Windows Media for Format, and then choose 

an option from the Preset menu.
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2  In the Audiences panel, specify an option for Output:

Compressed Specifies that the codec you select in the Video tab is applied. This is the default setting, and most 

appropriate for most users.

Uncompressed Specifies that no compression is applied. Because this setting results in very large files, it is not 

appropriate for most users.

Exporting to iPods, cell phones, PSPs and other mobile 
devices

Export to iPods, cell phones, PSPs and other mobile devices

You can export a sequence or portion of a sequence into a file formatted for use on Apple iPods, 3GPP cell phones, 

Sony PSPs or other mobile devices. In Export Settings, simply select an H.264 format preset made for the target 

device. For a video on exporting video for various media and devices, see www.adobe.com/go/vid0264

1  Do either of the following: 

• To export a sequence, select the sequence in the Timeline panel or Program Monitor.

• To export a clip, select the clip in the Source Monitor or Project panel.

2  To specify a range of frames to export, do either of the following:

• In a sequence, set the work area.

• In a clip, set an In point and Out point.

3  Choose File > Export > Adobe Media Encoder.

4  In the Adobe Media Encoder Export Settings area, specify the following options:

Format Select H.264.

Range Choose whether to export an entire sequence or clip, or a range of frames you specify: the work area of a 

sequence, or from the In point to the Out point of a clip.

Preset Select the preset named for the target device from the menu.

Export Video Select to include video in the exported file; deselect to exclude video from the exported file.

Export Audio Select to include audio in the exported file; deselect to exclude audio from the exported file.

Open in Device Central Select if you want to preview the file in Adobe Device Central after encoding (available only 

for H.264 presets designed for mobile devices).

5  To customize the preset options, click an available tab (Video, Audio, and so on) and specify the appropriate 

options.

6  To crop the image, specify cropping options in the Source panel. To deinterlace the image, select Deinterlace in 

the Output panel.

7  To specify XMP data, choose XMP Info in the tabbed panel menu and then enter information in the dialog box.

Note: The XMP Info option is available when exporting MPEG-1 (Windows only), Windows Media (Windows only), 

MPEG-2, or QuickTime formats.

8  Click OK to begin encoding.
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If Open In Device Central was selected, a preview of the exported movie will appear in the Device Emulator in 

Adobe Device Central.

Previewing an exported cell phone movie on the Device Emulator in Adobe Device Central

See also 

Exporting video and FLV files from Adobe Premiere Pro

Using Adobe Device Central with Adobe Premiere Pro

Device Central enables Adobe Premiere Pro users to preview how video files will look on a variety of mobile devices.

For example, a video producer needs to create video that will be used in multiple formats. A version of the video 

must be optimized for use on mobile devices. Device Central can be used to preview the mobile device version on 

multiple devices to ensure that it displays accurately.

Preview a movie on a virtual mobile device using Adobe Premiere Pro

Using Adobe Device Central, you can preview movies formatted for mobile devices in emulations of those devices. 

This option is available for most of the H.264 formats listed in the Adobe Media Encoder.

1  On Windows computers, make sure QuickTime is installed.

2  Start Adobe Premiere Pro.

3  Open the file to preview.

4  Select the file in the project area or Timeline.

5  Choose File > Export > Adobe Media Encoder.

6  In the Export Settings area of the Export Settings Window, select H.264 from the Format drop-down menu.

7  Select a mobile preset (e.g., 3GPP).

Open in Device Central should be checked by default.
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8  Click OK.

9  Name and save the file.

The file is rendered.

10  A temporary file is displayed in the Device Central Emulator tab. To continue testing, double-click the name of 

a different device in the Device Sets or Available Devices lists.

Best practices for content on mobile devices

Adobe Device Central is an application that helps you optimize your video files for playback on a variety of mobile 

devices. You can use Device Central to test content created in the following Adobe products: Adobe Photoshop CS3, 

Adobe Illustrator CS3, Adobe Dreamweaver CS3, Adobe Premiere Pro CS3, and Adobe After Effects CS3. Use the 

tips below to create video content that is optimized for display on mobile devices.

Tips for creating video for mobile devices

Use these tips when shooting content for mobile devices:

• Tight shots are better. Try to keep the subject separated from the background; the colors and values between 

background and subject should not be too similar.

• Be aware of lighting. Poor lighting is a greater problem with mobile devices and can reduce visibility on small 

screens. Shoot and adjust with this limitation in mind.

• Avoid excessive panning or rolling.

Use the following tips when editing video with Adobe Premiere Pro and After Effects:

• Set the frame rate for the output movie according to output device or output type. For example, a commercial in 

After Effects might be rendered at 15 frames per second (fps) for distribution on mobile devices, but at 29.97 fps 

for broadcast television in the USA. In general, use a lower frame rate. A frame rate of 22 fps is a good compromise 

for reducing file size without losing quality

• Make the movie as small as possible and remove any extraneous content, especially empty frames. Many actions 

can be done pre-encoding to limit file size. Some of them apply to shooting techniques, while others (for instance, 

using motion-stabilization tools in After Effects or applying a noise-reduction or blur effect) are post-production 

tasks that facilitate the compression portion of the encoder.

Note: For tips on making movies smaller, see the online Help for After Effects and Adobe Premiere Pro.

• Match the color palette to the correct mobile devices. Mobile devices, in general, have a limited color range. 

Previewing in Device Central can help determine if the colors used are optimal for an individual device or range 

of devices. 

• Adjust clips. Grayscale view is helpful to compare values.

• Use the presets available in Adobe Media Encoder. Several presets are designed for export to 3GPP mobile devices 

in Adobe Media Encoder. 3GPP presets come in standard sizes: 176 x 144 (QCIF), 320 x 240, and 352 x 288.

• Crop wisely. A common practice is to work at standard DV project settings and output to a combination of DV, 

DVD, Flash, WMV and mobile 3GPP. Use the usual presets, but at encoding time manage the difference between 

4:3 or 16:9 video and the 11:9 aspect ratio of mobile 3GPP. The AME crop tool allows constraint to arbitrary 

proportions in the same manner as Photoshop’s Crop tool and adds an 11:9 constraint preset to the existing 4:3 

and 16:9.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

416

• Work at an aspect ratio consistent with mobile output. New project presets (available only on Windows) make 

this easy. The frame dimensions are larger than the ultimate output size (working at 176 x 144 can be difficult, for 

example, for titling), but they match the output-frame aspect ratio to facilitate easy encoding. Each Windows 

project preset renders to uncompressed video, but most computers can manage the data rate at these reduced 

frame sizes and halved frame rates. (This process is for projects where the only output is for mobile devices.) Two 

frame aspect ratios account for the majority of support in mobile devices: 4:3 (QVGA, VGA etc.) and 11:9 (CIF, 

QCIF, Sub-QCIF). These two common project settings are included in the Adobe Media Encoder “Mobile & 

Presets” folder.

Note: Do not use the device data in Device Central to determine how to configure a custom preset. Device Central does 

not have information about video or audio support (frame sizes, codecs, bit rates, and so on). The frame size data in 

Device Central refers to screen size and wallpaper and screen saver sizes, which are different from video sizes.

For more tips and techniques for creating content for mobile phones and devices, see 

www.adobe.com/go/learn_cs_mobilewiki_en.

Adobe Media Encoder basics

About the Adobe Media Encoder

The Adobe Media Encoder is an encoding mechanism employed by programs such as Adobe Premiere Pro, After 

Effects, Soundbooth, and Encore for output to certain media formats. Depending on the program, the Adobe Media 

Encoder provides a specialized Export Settings dialog box that accommodates the numerous settings associated 

with certain export formats, such as MPEG-2, Adobe Flash Video, and H.264. For each format, the Export Settings 

dialog box includes a number of presets that are tailored for particular delivery media. You can also save custom 

presets, which you can share with others or reload as needed.

Although the Export Settings dialog box’s appearance varies slightly and is accessed differently in different software, 

its general form and function are consistent. The Export Settings dialog box always contains a section for general 

export settings (such as Format and Preset) and one or more tabbed sections. The sections available depend on the 

format and preset you specify. The tab menu also contains commands specific to the selected format.

When you export a movie file for delivery media other than full-screen, full frame-rate television, you usually need 

to deinterlace the frames, crop the image, or apply certain filters. Through the Export Settings dialog box, the Adobe 

Media Encoder offers these tasks as pre-encoding options, because it’s best to perform them prior to encoding the 

file. You can also specify post-encoding tasks, which include generating a log file or uploading the exported file to 

a specified server automatically.

About the Export Settings dialog box

Adobe Media Encoder can encode a sequence to any of a wide variety of compressed video formats.

The Export Settings dialog includes a large image area where you can toggle between Source and Output tabs. The 

Source tab allows you to see the source video and apply cropping options interactively. The Output panel includes 

a deinterlacing feature, and indicates how the clip’s frame size and pixel aspect ratio (PAR) appear after processing. 

Under each view’s image, there is a time display and a time ruler. The time ruler includes a current-time indicator 

and a viewing area bar. Other tabs include various encoding settings, depending on the selected format.
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Export Settings dialog box
A. Source tab  B. Output tab  C. Source tab menu  D. Image Area  E. Export Settings  F. Video, Audio, and other settings tabs  

Set the image preview pixel aspect ratio

1  Do either of the following:

• (Adobe Premiere Pro) Select the sequence or clip you want to export, and choose Export > Adobe Media Encoder.

• (Soundbooth) In the Save As dialog box, choose any video format except AVI or QuickTime, and then click Save.

2  In the Source or Output tab menu, choose either of the following options:

Aspect Corrected Preview Displays the image, correcting for differences between the source file’s native pixel aspect 

ratio (PAR) and your computer screen.

1:1 Pixel Preview Displays the image using a square PAR. If the source file’s native PAR uses non-square pixels, the 

image may appear distorted on a computer screen.

Use the Export Settings dialog box viewing area controls

• To scale the video image, choose a scale setting from the View Zoom Level menu. Fit scales the image to fit into 

the available image area. The zoom level affects only the image in the dialog box; it doesn’t affect the source file 

or exported file. You can also zoom out by pressing Ctrl+ hyphen (Windows) or Option+ hyphen (Mac OS). Do 

not use the numeric keypad.

• To cue the video numerically, drag the timecode display; or click the timecode display and enter a valid number.

• To cue the video using time ruler controls, click or drag in the time ruler under the image to set the current-time 

indicator (CTI).

A B C

D

E

F
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Export settings presets

When exporting with the Adobe Media Encoder, choosing a format automatically makes available a list of 

associated presets designed for particular delivery scenarios. Selecting a preset, in turn, activates the appropriate 

options in the various settings panels (Video, Audio, and so on). In most cases, one of the provided presets will 

match your output goals. However, you can adjust an existing preset’s parameters and save your custom settings as 

a new preset that you can share with others and reload whenever needed.

Note: Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applica-

tions.

Create and save a custom preset

1  (Optional) In the Export Settings dialog box, choose a Format and a Range if they are available.

2  For Preset, choose the preset that most closely matches the settings you want.

3  To exclude video or audio from the exported file, deselect the appropriate option in the Export Settings section.

4  Do any of the following:

• To customize video settings, specify the options you want in the Video tab (see “Video options for encoding” on 

page 424).

• To customize audio settings, specify the options you want in the Audio tab (see “Audio options for encoding” on 

page 425).

• To customize alternates, audiences, or multiplexer settings, specify the options you want in the appropriate tab.

5  To customize metadata, choose XMP Info in the settings tab menu and then enter information in the dialog box 

(see “Add XMP metadata to an exported file” on page 383).

6  To crop the source video, use controls in the Source tab; to deinterlace the video, select the option in the Output 

tab (see “Pre-encoding tasks” on page 419).

Note: Altering any setting changes the preset name to “Custom,” until you save the settings as a new preset.

7  When you’re finished customizing a preset, click the Save button .

8  Type a name for the preset.

9  Do any of the following, and then click OK:

• To include filter settings you specified in the Filters tab in the preset, select Save Filter Settings.

• To include options you specified in the Others tab (such as FTP settings), select Save Other Tasks.

Import a preset

In the Export Settings dialog, you can add presets to those already installed by importing preset files.

1  Click the Import Preset button .

2  Navigate to the location of the preset, select it, and then click Open.

3  Type a name for the imported preset, specify other options and then click OK.

Export a preset

1  In the Export Settings dialog box, choose the preset you want to export.

2  Alt-click (Windows) or Option-click (Mac OS) the Save Preset button .

3  Choose the location to save the preset, name it, and then click Save. 
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The preset is saved as a .vpr file.

Delete custom presets

1  In the Export Settings dialog box, choose the preset you want to delete.

2  Do either of the following: 

• To delete a single preset, click the Delete Preset button .

• To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset 

button.

3  Click OK to confirm the deletion.

Pre-encoding tasks

In general, it’s best to apply certain processing options—such as deinterlacing and cropping—to an exported file 

prior to encoding it to a particular format. Doing so can avoid visual artifacts associated with performing the same 

tasks after encoding. The cropping options and deinterlacing options you specify prior to encoding are sometimes 

referred to as pre-encoding options.

Note: You can access the Noise Reduction filter option (also considered a pre-encoding task) by selecting the Filters tab.

Deinterlace the source prior to encoding

❖ In the Output tab of the Export Settings dialog box, select Deinterlace.

Crop the source prior to encoding

1  In the Export Settings dialog box, click the Source tab.

2  Select the Crop button and do any of the following:

• To crop the image interactively, drag the sides or corner handles of the crop box around the source image.

• To crop numerically, enter the values for Left, Top, Right, Bottom, in pixels.

• To constrain the proportion of the cropped image, choose an option from the Crop Proportions menu.

3  Click the Output tab to preview how the cropped image will appear. 

4  To eliminate black areas resulting from cropping, select Scale to Fit.

Note: When you actually encode the video, make sure that you set the width and height values in the encoder to match 

these scale height and width settings. The minimum size to which you can crop an image is 40 pixels by 40 pixels.

Export settings

Settings for editable movie, still, or audio files

You can export movie files, still images or audio files from any sequence into file formats supported by a number of 

video, image, and audio editing programs. You can customize the properties of these files by selecting options in the 

Export Movie Settings, Export Frame Settings, or Export Audio Settings dialog boxes. These have two or more of 

these panels, selectable from an area on the left side of the dialog box: General, Video, Keyframe and Rendering, and 

Audio.
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See also 

“Export a movie file for further editing” on page 386

“Export an audio file for further editing” on page 389

General export settings

The following options are available in the General panel of the Export Movie Settings, Export Frame Settings, and 

Export Audio Settings dialog boxes:

File Type Choose the kind of file you want to export from the menu. The file type you select affects which other 

export movie settings options are available.

Compile Settings Select to access format-specific options. AVI formats and GIF formats (both supported on 

Windows only) include compile settings. See “Export a still-image GIF or animated GIF” on page 390 and “Export 

marker data in AVI files (Windows only)” on page 388.

Range Choose whether to export an entire sequence or clip, or a range of frames based on the work area of a 

sequence, or from the In point to the Out point of a clip.

Export Video Select to export the video tracks, or deselect to prevent exporting video tracks.

Export Audio Select to export the audio tracks, or deselect to prevent exporting audio tracks.

Add to Project When Finished Select to add the exported file to the Project panel after exporting is complete.

Beep When Finished Select if you want Adobe Premiere Pro to sound an alert when exporting is complete.

Embedding Options Choose whether to include a project link in the exported file. When a file contains project link 

information, you can open and edit the original project from within another Adobe Premiere Pro project or from 

another application that supports the Edit Original command. Select Project from this menu to embed the link 

information in the exported file; choose None if you do not want to include the information. This option is not 

available for all formats, or when exporting a source clip. (See “Edit a clip in its original application” on page 162.)

Note: Although the Project Settings dialog box and the Export Movie / Frame / Audio Settings dialog boxes appear 

similar, they have different options, and govern different settings.

Video export settings

The following options are available in the Video panel of the Export Movie Settings dialog box and the Export Frame 

Settings dialog box:

Compressor Choose the codec (compressor/decompressor) for Adobe Premiere Pro to apply when exporting a file, 

and click Configure (if available) to set options specific to the selected codec. The codecs available depend on the File 

Type you chose in the General panel of the Export Movie Settings dialog box or Export Frame Settings dialog box. 

Note: If you cannot find options that your hardware-based codec provides, see the documentation provided by the 

hardware manufacturer. Some codecs included with video-capture hardware require that you set compression options 

in dialog boxes provided by the codec, instead of through the options described in this section.

Color Depth Choose the color depth, or the number of colors to include in video that you export. This menu is not 

available if the selected Compressor supports only one color depth. Some codecs allow you to specify an 8-bit 

(256-color) palette when preparing a video program for 8-bit color playback—for example, to match the colors on 

a web page or in a presentation. When available, click Palette and then either select Make Palette From Movie to 

derive a color palette from the frames used in the video program, or select Load Palette Now to import a color palette 
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that you prepared and saved previously. You can load color palettes in the ACO (Photoshop color swatch), ACT 

(Photoshop color palette), or PAL (Windows palette—Windows only) format.

Note: With the QuickTime file type, you can attach a 256-color palette to a movie of any bit depth. You can specify a 

palette for 24-bit movies to use when displaying on 8-bit monitors, and you can prevent palette “flashing” by attaching 

the same palette to many movies. Video for Windows supports attaching a palette only to an 8-bit movie.

Frame Size Specify the dimensions, in pixels, for video frames you export. Select 4:3 Aspect to constrain the frame 

size to the 4:3 aspect ratio used by conventional television. Some codecs support specific frame sizes. Increasing the 

frame size displays more detail but uses more disk space and requires more processing during playback.

Frame Rate Choose the number of frames per second for video you export. Some codecs support a specific set of 

frame rates. Increasing the frame rate may produce smoother motion (depending on the original frame rates of the 

source clips) but uses more disk space.

Pixel Aspect Ratio Choose a pixel aspect ratio that matches the output type. When the pixel aspect ratio (displayed 

in parentheses) doesn’t match 1.0, the output type uses rectangular pixels. Because computers generally display 

pixels as squares, content using nonsquare pixel aspect ratios appear stretched when viewed on a computer but 

appear with the correct proportions when viewed on a video monitor. (See “Common pixel aspect ratios” on 

page 30.)

Quality If available, drag the slider or type a value to affect the exported video’s picture quality and, consequently, 

its file size. If you are using the same codec to capture and export, and you’ve rendered previews of a sequence, you 

can save rendering time by matching the export quality setting with your original capture quality setting. Increasing 

quality above the original capture quality does not increase quality, but may result in longer rendering times.

Limit Data Rate to _ K/Sec Select (if available for the selected compressor) and type a data rate to place an upper 

limit on the amount of video data produced by the exported video when it is played back.

Note: In some codecs, quality and data rate are interrelated, so that adjusting one option automatically alters the 

other.

Recompress Select to ensure that Adobe Premiere Pro exports a video file that is under the data rate you specified. 

Choose Always from the Recompress menu to compress every frame, even if it is already within the data rate, or 

choose Maintain Data Rate to preserve quality by compressing only the frames that are above the specified data rate. 

Recompressing previously compressed frames may lower picture quality. Deselect Recompress to prevent current 

compression settings from being applied to clips that were not altered when you edited them into the program.

Note: Some capture card and plug-in software applications provide their own dialog boxes with specific options. If the 

options you see are different than those described in this section, refer to the documentation for your capture card or 

plug-in.

Keyframe And Rendering export settings

The following options are available in the Keyframe And Rendering panel of the Export Movie Settings dialog box 

and the Export Frame Settings dialog box:

Bit Depth Allows user to override, for movie export, the project’s bit depth settings. For more information about 

project bit depth settings, see Video Rendering Settings under “Adjust project settings and presets” on page 23.

• Use Project Setting Renders the movie at the bit depth set for the project.

• 8-bit Renders the movie at 8 bpc, even if Maximum Bit Depth is selected for the project.

• Maximum Renders the movie at maximum bit depth, up to 32 bpc, even if Maximum Bit Depth is not selected 

for the project.
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Fields Choose an option if required for your final medium. Lower Field First is the default. No Fields is the equiv-

alent of progressive scan, which is the correct setting for computer display and motion picture film. Choose Upper 

Field First or Lower Field First when exporting video for an interlaced medium, such as NTSC, PAL, or SECAM. 

The option you should choose depends on the specific video hardware you use.

Deinterlace Video Footage Select this option if the video content in the sequence is interlaced and you are exporting 

to a noninterlaced medium, such as motion picture film or progressive scan video. Deinterlacing can also make it 

easier to apply high-quality effects in another program, such as Adobe After Effects. If the sequence content does 

not have fields, don’t select this option; instead select No Fields from the Fields option.

Optimize Stills Select this option to use still images efficiently in exported video files. For example, if a still image 

has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 

frames at 1/30 of a second each. Selecting this option can save disk space if you used still images. Deselect this option 

only if the exported video file exhibits playback problems when displaying the still images.

Keyframe Every _ Frames Select and type the number of frames after which the codec will create a keyframe when 

exporting video. 

Add Keyframes at Markers Select this option to create keyframes only where markers exist in the Timeline window. 

For this to work, markers must exist in the Timeline window (see “Add markers” on page 146).

Add Keyframes at Edits Select this option to create a keyframe at edit points in the Timeline window.

Note: Some codecs do not provide control over keyframes. In such codecs, the above options will not be available.

Audio export settings

The following options are available in the Audio panel of the Export Movie Settings dialog box and the Export 

Audio Settings dialog box:

Compressor Specify the codec for Adobe Premiere Pro to apply when compressing audio. The codecs available 

depend on the File Type you specified in the General panel in the Export Movie Settings or Export Audio Settings 

dialog box. Some file types and capture cards support only uncompressed audio, which has the highest quality, but 

uses more disk space. Check with your capture card’s documentation before choosing an audio codec.

Advanced Settings Click to access codec-specific options. This option is not available for all codecs. Consult the 

codec’s documentation or its developer’s website for more guidance on choosing advanced settings. 

Sample Rate Choose a higher rate to increase the frequency at which audio is converted into a discrete digital value, 

or sampled. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size. 

However, setting the sample rate higher than the audio’s sample rate at the time of recording will not increase 

quality. Setting a different rate than the source files’ audio, or resampling, requires additional processing time. You 

can avoid resampling by capturing audio at the same rate at which you want to export it.

Sample Type Choose a higher bit depth to increase accuracy of audio samples, which can improve dynamic range 

and reduce distortion, especially if the audio undergoes additional processing, such as filtering or resampling. 

Higher bit depths also increase processing time and file size; lower bit rates reduce processing time and file size. 

However, setting the bit depth higher than the audio’s bit depth at the time of recording will not increase quality. 

Channels Specify how many audio channels are in the exported file (see “About channels in audio clips” on 

page 183). If you choose fewer channels than are in the sequence’s master track, the audio will be downmixed (see 

“About audio tracks in a sequence” on page 182).

Interleave Specify how often audio information is inserted among the video frames in the exported file. See your 

capture card documentation for the recommended setting. A value of 1 frame means that when a frame is played 

back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If 
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the audio breaks up when playing, the interleave value may be causing the computer to process audio more 

frequently than it can handle. Increasing the value lets Adobe Premiere Pro store longer audio segments that need 

to be processed less often, but higher interleave values require more RAM. Most current hard disks operate best with 

a 1/2- to 1-second interleave value.

Adobe Media Encoder format options

When you export using the Adobe Media Encoder, you select a format in the Export Settings dialog box for your 

output. The format you select determines which Preset options are available. Select the format best suited for your 

output goal. In Adobe Premiere Pro, format options include:

MPEG1 (Windows only) A set of standards defined by the Motion Picture Experts Group (MPEG) designed to 

deliver video and associated audio at bit rates around 1.5 Mbps. Generally, MPEG1 movies are suitable for delivery 

formats such as CD-ROM and as progressively downloadable files on the web.

MPEG1-VCD (Windows only) A variant of the MPEG-1 standard designed for Video Compact Disc (VCD). VCD is 

a cheaper, more accessible but lower quality alternative to DVD. VCDs use standard recordable CD media, and can 

be played in a standard CD-ROM drive. The format provides an image quality comparable to VHS video.

MPEG2 One of a set of standards defined by the Motion Picture Experts Group (MPEG) for delivering video and 

associated audio at bit rates up to around 15 MBps. MPEG-2 can deliver high-quality, full-screen, full-motion video.

MPEG2 Blu-ray A subset of the MPEG-2 standard designed for encoding for high-definition Blu-ray Disc media.

MPEG2-DVD A subset of the MPEG-2 standard designed for encoding for standard-definition DVD media. DVDs 

are a widespread distribution format and can be played on computer DVD drives, or on set-top DVD players. An 

MPEG2-DVD file can be encoded directly onto DVD to create a movie that plays automatically (known as an 

autoplay DVD), or it can be used in an authoring program (such as Encore) to create a DVD with navigational 

menus and other features.

MPEG2-SVCD  A variant of the MPEG-2 standard designed for the Super Video Compact Disc (SVCD) format. 

H.264 An MPEG-4-based standard for encoding for a variety of devices, including high-definition displays, 3GPP 

cell phones, video iPods, and PlayStation Portable (PSP) devices.

H.264 Blu-ray An MPEG-4-based standard for encoding in high definition for Blu-ray disc media.

Adobe Flash Video The Adobe format for delivering audio and video over the web and other networks.

QuickTime The Apple Computer multimedia architecture that includes a number of codecs. The Adobe Media 

Encoder Export Settings dialog box is useful for setting options for QuickTime codecs. 

RealMedia (Windows only) The Real Network multimedia format for delivering video and audio over the web or 

other networks.

Windows Media (Windows only) A Microsoft multimedia architecture that includes a number of codecs, particu-

larly those for web delivery. The Adobe Media Encoder Export Settings dialog box is useful for setting options for 

Windows Media codecs.

Note: For more detailed information about each format, see the company’s website.

See also 

“Understanding video compression, file size, and data rate” on page 383

“File formats supported for export” on page 380
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Filter options for encoding 

Noise, grain, and similar artifacts can interfere with the efficient compression of images. For this reason, the size of 

the final output file may in some cases be reduced by applying a noise reduction filter to an image or movie before 

compression takes place. 

In the Export Settings dialog box, you can specify whether to apply a noise reduction filter before compression, and 

you can also set the amount of noise filtering to apply.

If you intend to remove noise and grain from a project for reasons other than reduction of compressed file size, 

consider using the Noise & Grain effects in Adobe Premiere Pro or After Effects.

Video options for encoding

In the Export Settings dialog box, the options available in the Video tab depend on the format you’ve specified. 

Video settings include some or all of the following options:

Codec Specifies the codec used to encode the video from those available on your system.

Quality Specifies the encoding quality. Generally, higher values increase rendering time and file size.

Encode Alpha Channel Enables encoding of an alpha channel into the exported file for formats, such as Adobe Flash 

Video, that support alpha channels.

TV Standard Conforms the output to the NTSC or PAL standard.

Frame Width Scales the output frame’s horizontal aspect to the specified width.

Frame Height Scales the output frame’s vertical aspect to the specified height.

Frame Rate The output frame rate for either NTSC or PAL formats. 

Field Order Specifies whether the output file’s frames are interlaced, and if so, whether the upper or lower field is 

first in the scanning order.

Pixel Aspect Ratio Specifies the ratio of each pixel’s width to height, which determines the number of pixels 

required to achieve a given image aspect ratio. Some formats use square pixels, while others use nonsquare pixels.

Bitrate Encoding Specifies whether the codec achieves a constant or variable bitrate in the exported file: 

• Constant Bit Rate (CBR) Compresses each frame in the source video to the fixed limit you specify, producing a file 

with a fixed data rate. Therefore, frames containing more complex data are compressed more, while less complex 

frames are compressed less. 

• Variable Bit Rate (VBR) Allows the exported file’s data rate to vary within a range you specify. Because a given 

amount of compression degrades the quality of a complex image more than it degrades the quality of a simple image, 

VBR encoding compresses complex frames less and compresses simple frames more.

In general, an image is complex and more difficult to compress efficiently if it contains great detail or if it differs 

significantly from previous frames, as it would in a scene containing motion.

Note: When comparing CBR and VBR files of the same content and file size, you can make the following generaliza-

tions: A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding 

on a media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR 

tailors the amount of compression to the image content.

Bitrate Specifies the number of megabits per second of playback for the encoded file. (This setting is available only 

if you select CBR as the Bitrate Encoding option.)

The following options appear only if you select VBR as the Bitrate Encoding option:
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Encoding Passes Specifies the number of times the encoder will analyze the clip before encoding. Multiple passes 

increase the time it takes to encode the file, but generally result in more efficient compression and higher image 

quality. (Adobe After Effects doesn’t support multiple encoding passes.)

Target Bitrate Specifies the number of megabits per second of playback for the encoded file. 

Maximum Bitrate Specifies the maximum number of megabits per second of playback you want the encoder to 

allow.

Minimum Bitrate Specifies the minimum number of megabits per second of playback you want the encoder to 

allow. The minimum bitrate differs according to the format. For MPEG-2-DVD, the minimum bitrate must be at 

least 1.5 Mbps. 

M frames Specifies the number of B frames (Bi-directional frames) between consecutive I frames (Intra-frames) 

and P frames (Predicted frames).

N frames Specifies the number of frames between I frames (Intra-frames). This value must be a multiple of the M 

frames value.

Closed GOP Every Specifies the frequency of each Closed Group of Pictures (Closed GOP), which cannot reference 

frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if 

you choose MPEG-1 or MPEG-2 as the format.)

Automatic GOP Placement When selected, sets the placement of Group of Pictures (GOP) automatically. (This 

option is available if you choose MPEG-1 as the format.)

Note: MPEG-1 and MPEG-2 formats include numerous advanced options not listed here. In most cases, selecting a 

format or preset designed for your target output sets the appropriate options automatically. For detailed information 

on options not listed, consult the specifications for the MPEG-1 (ISO/IEC 11172) and MPEG-2 (ISO/IEC 13818) 

formats.

Audio options for encoding

In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. 

Some common audio options include the following:

Codec Specifies the codec used to encode the audio:

• AAC (Advanced Audio Coding) A high-quality encoding format supported by many mobile devices. This codec is 

the default for the H.264 format.

• SurCode for Dolby Digital 5.1 A high-quality encoding format developed for multichannel digital sound and the 

most common encoder for DVD-video. (This codec is available only in Adobe Premiere Pro.)

• MainConcept MPEG Audio A high-quality encoder developed by MainConcept media technologies, and included 

with Adobe Premiere Pro, After Effects, and Soundbooth.

• PCM (pulse-code modulation) Audio A lossless audio format. Files of this format tend to be larger than files of the 

other formats.

Audio Format Determines the audio type.

Bit Rate Specifies the output bit rate of the audio. Generally, higher bit rates increase both quality and file size. This 

option is available for Dolby® Digital, MainConcept MPEG, and some Windows Media audio codecs.

Note: Options not documented here are specific to the selected format. For detailed information, consult the specifica-

tions for the selected format.
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Adobe Media Encoder MPEG multiplexer preset options

Multiplexer preset options control how After Effects and Adobe Premiere Pro merge MPEG video and audio data 

into a single stream. The exact options available depend on the MPEG format you choose.

When you choose the MPEG-2 format, all Multiplexer options provided by the MPEG standard are available for 

manual control. In most cases, it’s better to select an MPEG format specifically targeted to your output medium 

(such as MPEG-2 DVD).

For more information on the options available, see the official web site of the MPEG organization at 

www.chiariglione.org/mpeg/.

Others options for encoding

The Others tab of the Export Settings dialog box allows you to upload the exported file to an FTP (File Transfer 

Protocol) server that has storage space allocated for file sharing. FTP is a common method for transferring files over 

a network and is especially useful for sharing relatively large files using an Internet connection. The server’s admin-

istrator can provide you with the correct information to connect to the server. 

The Others tab includes the following options:

Server Name Enter the DNS or IP address of the server on which the FTP site is located.

Port Specify the number assigned to the FTP server’s command port, which is 21 by default.

Remote Directory Enter the location on the FTP server to access, expressed as a file path.

User Login Enter the user’s identity, as designated by the server’s administrator.

Password Enter the password to a password-protected server.

Retries Specify the number of attempts to contact the server if a connection isn’t established.

Send Local File To Recycle Bin (Windows) or Send Local File to Trash (Mac OS) Deletes the local copy of the exported 

file once it’s been uploaded to the FTP server.

Test Verifies the connection with the FTP server.

Log File Details Specify whether to generate a log file, and select the information that the log file includes (errors, 

warnings, settings, and render frame time). (Not supported for Windows Media, QuickTime, or Adobe Flash 

Video).

MPEG format ISO/IEC standard

MPEG-4 ISO/IEC 14496

MPEG-2 ISO/IEC 13818

MPEG-1 ISO/IEC 11172
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Chapter 16: Keyboard shortcuts

Many commands and buttons have keyboard shortcut equivalents, so you can complete tasks with minimal use of 

the mouse. You can also create or edit keyboard shortcuts. The default shortcut set is called Adobe Premiere Pro 

Factory Defaults.

Finding and customizing keyboard shortcuts

Find keyboard shortcuts

❖ Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard 

shortcut appears in the tool tip after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For the most-used keyboard shortcuts not shown in tool tips or on menus, see the Shortcut tables in this chapter. 

For a complete list of default shortcuts, choose Edit > Keyboard Customization. The Keyboard Customization 

dialog box is also a good place to look if you suspect that shortcuts might have been changed (customized) by a user.

Customize keyboard shortcuts

In addition to using the standard set of keyboard shortcuts, you can assign your own custom shortcuts to nearly any 

menu command, button, or tool. By customizing shortcuts, you can assign shortcuts to commands that don’t 

currently have shortcuts, reassign shortcuts from commands you rarely use to commands you use often, or set 

shortcuts to match other software you use. If other sets are available, you can choose them from the Set pop-up 

menu in the Keyboard Customization dialog box. You can save different sets of shortcuts and restore the default 

settings.

1  Choose Edit > Keyboard Customization.

2  (Optional) From the Set pop-up menu in the Keyboard Customization dialog box, choose the set of keyboard 

shortcuts you want to use in Adobe Premiere Pro:

Adobe Premiere Pro Factory Defaults Loads the keyboard shortcuts used in Adobe Premiere Pro. This is the default set.

Shortcuts for Avid Xpress DV 3.5 Loads keyboard shortcuts that are the same as in Avid Xpress DV 3.5. This 

provides a convenience for users who transition from Avid to Adobe Premiere Pro.

Shortcuts for Final Cut Pro 4.0 Loads keyboard shortcuts that are the same as in Final Cut Pro 4.0. This provides a 

convenience for users who transition from Final Cut Pro to Adobe Premiere Pro.

3  In the Keyboard Customization dialog box, choose an option from the pop-up menu:

Application Displays commands found in the menu bar, organized by category.

Panels Displays commands associated with panels and pop-up menus.

Tools Displays a list of tool icons.

4  In the Command column, view the command for which you want to create or change a shortcut. If necessary, 

click the triangle next to the name of a category to reveal the commands it includes.
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5  Click in the item’s shortcut field to select it.

6  Type the shortcut you want to use for the item. If the shortcut is already in use, you are told that, if you keep this 

change, the command that previously used this shortcut will no longer have one.

7  Do one of the following: 

• To erase a shortcut and return it to the command that originally had it, click Undo.

• To jump to the command that previously had the shortcut, click Go To.

• To simply delete the shortcut you typed, click Clear.

• To re-enter the shortcut you typed previously, click Redo.

8  Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name 

for your Key Set, and click Save.

Selecting a shortcut

Note: Some commands are reserved by the operating system and cannot be reassigned to Adobe Premiere Pro. Also, 

you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering 

relative timecode values. You can assign the minus (–) key on the keyboard, however.

Remove shortcuts

1  Choose Edit > Keyboard Customization.

2  Do one of the following: 

• To remove a shortcut, select the shortcut you want to remove, and click Clear.

• To remove a set of shortcuts, choose the key set from the Set pop-up menu and click Delete. When prompted in 

the warning dialog box, click Delete to confirm your choice.

April 1, 2008



ADOBE PREMIERE PRO CS3

User Guide

429

Switch to a different set of shortcuts

1  Choose Edit > Keyboard Customization.

2  Choose the set of shortcuts you want to use from the Set pop-up menu.

Print keyboard shortcuts

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, 

from which you can print them.

1  Choose Edit.

2  Ctrl+Shift-click (Windows) or Command+Shift-click (Mac OS) Keyboard Customization.

3  Select a set of keyboard shortcuts from the Set drop-down menu.

4  Click the >>Clipboard button.

5  Start a new document in a text editor.

6  Paste the contents of the clipboard into the document (often File > Paste).

Default keyboard shortcuts

Keys for selecting tools

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Keys for viewing panels

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Result Shortcut (Windows and Mac OS)

Selection tool V 

Track Select tool A

Ripple Edit tool B

Rolling Edit tool N

Rate Stretch tool X

Razor tool C 

Slip tool Y

Slide tool U

Pen tool P

Hand tool H

Zoom tool Z
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Keys for the Capture panel

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Keys for the Multi-Camera Monitor

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Result Shortcut (Windows and Mac OS)

Audio Mixer Panel Shift + 6

Effect Controls Panel Shift + 5

Effects Panel Shift + 7

Source Monitor Panel Shift + 2

Program Monitor Panel Shift + 4

Project Panel Shift + 1

Timeline Panel Shift + 3

Result Shortcut (Windows and Mac OS)

Navigate through editable fields Tab

Cancel capture Esc

Eject E 

Fast Forward F

Go to In point Q

Go to Out point W

Record G

Rewind R

Step back Left Arrow

Step forward Right Arrow

Stop S

Result Shortcut (Windows and Mac OS)

Go to next edit point Page Down

Go to previous edit point Page Up

Play/Stop Spacebar

Record On/Off 0

Select Camera 1 1

Select Camera 2 2
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Keys for the Project panel

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Keys for the Timeline

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Select Camera 3 3

Select Camera 4 4

Step back Left Arrow

Step forward Right Arrow

Result Windows Shortcut Mac OS Shortcut

Delete selection with options Ctrl + Backspace Command+Forward 

Delete

Extend selection down Shift + Down Arrow Shift + Down Arrow

Extend selection left Shift + Left Arrow Shift + Left Arrow

Extend selection right Shift + Right Arrow Shift + Right Arrow

Extend selection up Shift + Up Arrow Shift + Up Arrow

Move selection down Down Arrow Down Arrow

Move selection to the end End End

Move selection to home Home Home

Move selection left Left Arrow Left Arrow

Move selection a page down Page Down Page Down

Move selection a page up Page Up Page Up

Move selection right Right Arrow Right Arrow

Move selection up Up Arrow Up Arrow

Next thumbnail size Shift + ] Shift + ]

Previous thumbnail size Shift + [ Shift + [

Result Windows Shortcut Mac OS Shortcut

Set work area bar to sequence Double-click the work area 

bar

Double-click the work area 

bar

Set work area bar In point Alt + [ Option + [

Set work area bar Out point Alt + ] Option+ ]

Clear In and Out points G G

Result Shortcut (Windows and Mac OS)
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Clear In point D D

Clear selection Backspace Delete

Clear Out Point F F

Edit audio or video In point or Out point indepen-

dently

Alt-drag In point or Out 

point

Option-drag In point or Out 

point

Go to In point Q Q

Go to Out point W W

Go to next edit point Page Down Page Down

Go to previous edit point Page Up Page Up

Go to sequence end End End

Go to sequence start Home Home

Go to sequence numbered marker Ctrl + 1 Command + 1

Match frame M M

Move selected clip forward a specified number of 

frames

Type +, followed by the 

number of frames, and then 

press Enter

Type +, followed by the 

number of frames, and then 

press Return

Move selected clip back a specified number of 

frames

Type-, followed by the 

number of frames, and then 

press Enter

Type-, followed by the 

number of frames, and then 

press Return

Nudge clip selection 5 frames to the left Alt + Shift + , Option + Shift + ,

Nudge clip selection one frame to the left Alt + , Option + ,

Nudge clip selection 5 frames to the right Alt + Shift + . Option+ Shift + .

Nudge clip selection one frame to the right Alt + . Option + .

Play from current-time indicator to Out point Ctrl + spacebar Ctrl + spacebar

Play In to Out with preroll/postroll Shift + spacebar Shift + spacebar

Toggle Play/Stop spacebar spacebar

Play forward at fast speed Hold down Shift while 

pressing L repeatedly until 

playing at the desired 

speed. Release Shift.

Hold down Shift while 

pressing L repeatedly until 

playing at the desired 

speed. Release Shift.

Play forward at normal speed L L

Play forward one frame at a time Hold K while pressing L Hold K while pressing L

Play forward slowly (8 fps) Hold down K + L Hold down K + L

Play in reverse at fast speed Hold down Shift while 

pressing J repeatedly until 

playing at the desired 

speed. Release Shift.

Hold down Shift while 

pressing J repeatedly until 

playing at the desired 

speed. Release Shift.

Play in reverse at normal speed J J

Play in reverse one frame at a time Hold K while pressing J Hold K while pressing J

Result Windows Shortcut Mac OS Shortcut
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Play in reverse slowly (8 fps) Hold down K + J Hold down K + J

Reveal nested sequence Shift + T Shift + T

Ripple delete Alt + Backspace Option + Delete

Set In point I I

Set next available numbered Timeline marker Shift + * (use the numeric 

keypad)

Shift + * (use the numeric 

keypad)

Set Out point O O

Set unnumbered marker * (use the numeric keypad) * (use the numeric keypad)

Show next screen Down Arrow Down Arrow

Show previous screen Up Arrow Up Arrow

Shuttle slow left Shift + J Shift + J

Shuttle slow right Shift + L Shift + L

Shuttle stop K K

Slide clip selection 5 frames to the left Alt + Shift + Left Arrow Option + Shift + Left Arrow

Slide clip selection one frame to the left Alt + Left Arrow Option + Left Arrow

Slide clip selection 5 frames to the right Alt + Shift + Right Arrow Option + Shift + Right Arrow

Slide clip selection one frame to the right Alt + Right Arrow Option + Right Arrow

Slip audio or video independently Alt-drag the audio or video 

portion of the clip with the 

Selection tool

Option-drag the audio or 

video portion of the clip 

with the Selection tool

Slip clip selection 5 frames to the left Ctrl + Alt + Shift + Left Arrow Command + Option+ Shift 

+ Left Arrow

Slip clip selection one frame to the left Ctrl + Alt + Left Arrow Command + Option + Left 

Arrow

Slip clip selection 5 frames to the right Ctrl + Alt + Shift + Right 

Arrow

Command + Option + Shift 

+ Right Arrow

Slip clip selection one frame to the right Ctrl + Alt + Right Arrow Command + Option + Right 

Arrow

Step back Left Arrow Left Arrow

Step back 5 frames/units Shift + Left Arrow Shift + Left Arrow

Step forward Right Arrow Right Arrow

Step forward 5 frames/units Shift + Right Arrow Shift + Right Arrow

Target audio track below Ctrl + Shift + - Command + Shift + -

Target video track below Ctrl + - Command + -

Trim T T

Result Windows Shortcut Mac OS Shortcut
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Keys for the Titler

Result Windows Shortcut Mac OS Shortcut

Arc tool A A

Decrease kerning by 5 units Alt + Shift + Left Arrow Option + Shift + Left Arrow

Decrease kerning by 1 unit Alt + Left Arrow Option + Left Arrow

Decrease leading by 5 units Alt + Shift + Down Arrow Option + Shift + Down Arrow

Decrease leading by 1 unit Alt + Down Arrow Option + Down Arrow

Decrease text size by 5 points Ctrl + Alt + Shift + Left Arrow Command + Option + Shift + 

Left Arrow

Decrease text size by 1 point Ctrl + Alt + Left Arrow Command + Option + Left 

Arrow

Ellipse tool E E

Increase kerning by 5 units Alt + Shift + Right Arrow Option + Shift + Right Arrow

Increase kerning by 1 unit Alt + Right Arrow Option + Right Arrow

Increase leading by 5 units Alt + Shift + Up Arrow Option + Shift + Up Arrow

Increase leading by 1 unit Alt + Up Arrow Option + Up Arrow

Increase text size by 5 points Ctrl + Alt + Shift + Right Arrow Command + Option + Shift + 

Right Arrow

Increase text size by 1 point Ctrl + Alt + Right Arrow Command + Option + Right 

Arrow

Insert copyright symbol Ctrl + Alt + Shift + C Command + Option + Shift + C

Insert registered symbol Ctrl + Alt + Shift + R Command + Option + Shift + R

Line tool L L

New title Ctrl + T Command + T

Nudge selected object 5 pixels down Shift + Down Arrow Shift + Down Arrow

Nudge selected object 1 pixel down Down Arrow Down Arrow

Nudge selected object 5 pixels to the left Shift + Left Arrow Shift + Left Arrow

Nudge selected object 1 pixel to the left Left Arrow Left Arrow

Nudge selected object 5 pixels to the right Shift + Right Arrow Shift + Right Arrow

Nudge selected object 1 pixel to the right Right Arrow Right Arrow

Nudge selected object 5 pixels up Shift + Up Arrow Shift + Up Arrow

Nudge selected object 1 pixel up Up Arrow Up Arrow

Pen tool P P

Position objects to the bottom Title Safe 

Margin

Ctrl + Shift + D Commandl + Shift + D

Position objects to the left Title Safe Margin Ctrl + Shift + F Command + Shift + F

Position objects to the top Title Safe Margin Ctrl + Shift + O Command + Shift + O
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Keys for the Trim panel

You can find most keyboard shortcuts in menu commands and tool tips. Additional shortcuts appear in the table 

below.

Rectangle tool R R

Rotation tool O O

Selection tool V V

Type tool T T

Vertical Type tool C C

Wedge tool W W

Result Windows Shortcut Mac OS Shortcut

Focus on both Outgoing and Incoming sides Alt + 1 Option + 1

Focus on Incoming side Alt + 3 Option + 3

Focus on Outgoing side Alt + 2 Option + 2

Trim backward by large trim offset Alt + Shift + Left Arrow Option + Shift + Left Arrow

Trim backward by one frame Alt + Left Arrow Option + Left Arrow

Trim forward by large trim offset Alt + Shift + Right Arrow Option + Shift + Right Arrow

Trim forward by one frame Alt + Right Arrow Option + Right Arrow

Result Windows Shortcut Mac OS Shortcut
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Index

Numerics

24p footage

playback settings 34

projects 33

timecode 35

3:2 pulldown 33

3GPP cell phones 423

4-Color Gradient effect 326

5.1 surround sound

about 182

breaking out to mono clips 191

downmixing to fewer channels 213

panning and balancing 210

A

AAF format 400

plug-in 401

accessibility

of Help 4

Action Safe Area setting 26

action-safe zones. See safe zones

activation of software 1

Add Tracks command 104

adding clips to sequences 117

Adobe After Effects

conversion of layers in Adobe 
Premiere Pro 165

optimizing After Effects content 
for mobile devices 415

using with Adobe Premiere Pro 45

Adobe Audition

editing audio in 214

using files from 78

Adobe Bridge

about 45

using with Adobe Premiere Pro 45

Adobe Color Picker 268

Adobe Dynamic Link

about 167

and color spaces 169

deleting links 170

editing linked compositions 170

Import After Effects Composition 
command 169

Link Media command 171

linking to compositions 169

managing performance 168

New After Effects Composition 
command 169

offline compositions 170

relinking compositions 171

Save As command, behavior 168

saving projects 168

suppressing linked clips in Adobe 
Premiere Pro 171

unlinking compositions 171

Adobe Encore

setting chapter links for use in 149

using with Adobe Premiere Pro 45

Adobe Flash

integration with Adobe Premiere 
Pro 167, 408

using with Adobe Premiere Pro 45

Adobe Help 2

Adobe Illustrator

importing AI files as sequences 80

importing AI files as still images 78

rasterizing AI files 78

Adobe Media Encoder

about 380, 416

Audio options 425

command 383

file formats 423

Filters options 424

Video options 424

Adobe Photoshop

creating and editing clips in 164

importing PSD files 78

using with Adobe Premiere Pro 45

Adobe Premiere Pro

conversion of assets in After 
Effects 166

integration with Flash 167

new features 11

optimizing Premiere Pro content 
for mobile devices 415

testing mobile content created 
in 414

using with Device Central 414

workflow overview 37

Adobe Soundbooth

using with Adobe Premiere Pro 45

Adobe Video Workshop 5

Advanced Authoring Format. See 
AAF format

After Effects. See Adobe After Effects

AI. See Adobe Illustrator

AIFF format

exporting 380

aligning

clips 137

objects 229

Alpha Adjust effect 335

alpha channels

about 367

from other Adobe applications 365

in clips 364

matted and unmatted 368

options 365

premultiplied and straight 368

viewing 96

Alpha Glow effect 343

analog media

about 52

capturing audio 194

capturing video 55

Anamorphic 2:1 setting 30

anchor points 256

in Titler 227

of clips 251

Angle color wheel 262

animated GIF format

exporting 380, 390

animating

clips 251

with keyframes 286, 288

Antialias effect 302

anti-aliasing 78

Apply Audio Transition 
command 202

Apply Video Transition 
command 175

Arithmetic effect 305

ASIO Settings option 196
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aspect ratio

about 28

frame 28

pixel 24, 30

Audiences encoding settings 411

audio

balancing 208, 291

bit depth 422

clipping 185

compressed 78

cross-fading 201

default duration of 201

digitizing 194, 196

downmixing 213

editing in Adobe Audition 214

exporting 389

extracting 191

output routing 210, 211, 214

panning 208

processing order of 184

reducing keyframes in 291

selecting for playback 185

setting signal path of 184

audio blocks. See audio interleaving

audio capture settings 194

audio CD 77

audio channels 196

about 182, 183

mapping 188

audio clips, viewing 187

audio export settings 389, 422

audio gain 198

audio interleaving 422

Audio Mixer 200

about 185

automating changes with 206

effects list 185

muting tracks in 200

panning and balancing in 209

setting audio units in 187

audio mixing

about 184

automating 206

audio pitch

maintaining during speed 
change 127

audio samples 150, 194

audio submixes 210, 214

audio tracks

about 182

conversion in After Effects 166

in Audio Mixer 185

mixing 200

audio transitions

about 201

conversion in After Effects 166

audio units 185, 187

in Monitor and Timeline 
panels 150

Audio Video Interleave. See AVI 
format

audio volume 285

conversion in Adobe Premiere 
Pro 165

audio waveforms 187

audiotapes 196

Audition. See Adobe Audition

Auto Black Level 262

Auto Color effect 299

Auto Contrast 262, 299

Auto Levels effect 299

Auto Save command 23

Auto White Level 262

Automatch Time preference 207

Automate To Sequence 
command 118

automatic scene detection 62

auto-play DVDs

about 396

creating 396, 397

Auto-Save project files 22

Available Presets 21, 23

AVI format

exporting marker data in 388

Avid formats

exporting AAF for use with 400

B

balancing audio 208, 291

Balance (audio) effect 354

Bandpass effect 355

baseline shift 222

Basic 3D effect 341

Bass effect 355

batch capture

about 63

clips 67

recapturing 73

settings 66

troubleshooting 67

using Project Manager 402

batch lists

importing and exporting 68

recapturing using 73

setting up 66

Bend effect 321

Bevel Alpha effect 341

Bevel Edges effect 341

Bezier keyframes

adjusting handles 294

creating 295

Bezier shapes, setting options for 227

bins

adding and deleting 87

creating 250

custom 250

displaying contents 87

effects 243

Favorites 243

bit depth

audio 194, 422

color 386, 420

export 420

video 23

bit rate 385, 424

Black & White effect 334

black video 153

Blend effect 305

blending modes

Checkerboard effect 328, 330

Circle effect and 329

Lightning effect 332

Magnify effect and 323

Paint Bucket effect and 333

Blue Screen Key 371

Blue Screen Key effect 335

bluescreen. See keying

Blur & Sharpen effects

Compound Blur effect 303

Blu-ray disc

H.264 423

MPEG2 423

BMP file format

exporting 380

Breakout To Mono Clips 
command 191

Bridge Home 7
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brightness

adjusting 308

adjusting with Convolution Kernel 
effect 275

changing in user interface 18

Brightness & Contrast effect 308

Broadcast Colors effect 308

Brush Strokes effect 343

bump layers 278

bypass option, for audio effects 354

C

Calculations effect 306

calibrating devices 58

Camera Blur effect 302

Camera View effect 350

capture

about 52

preparing for 56

problems with 63

system requirements for 53

tips 64

with device control 61

without device control 60

capture cards 21, 55

Capture panel

about 38, 56

controls 58

capture settings

analog 55

audio 194

batch list 66

file locations of 66

Card Flip transition 181

cassette decks 196

CBR encoding 424

CD-ROM

capacity 398

exporting to 398

exporting VCD to 399

Cell Pattern effect 327

Change Color effect 309

Change To Color effect 309

Channel Blur effect 303

Channel effects

Arithmetic effect 305

Channel Mixer effect 274, 310

Channel Volume effect 355

conversion in After Effects 166

channels

See also alpha channels

5.1 surround audio 182

exported audio 422

mapping audio channels 188

mono 182

stereo 182

Checkerboard effect 328

Chorus effect 355

Chroma Key effect 335, 370

chroma keying. See keying

chrominance

about 278

NTSC limits 278

Cineon Converter effect 353

Circle effect 329

clicks, removing 356

clip duration 126, 127

clip instances 101

clip markers, conversion in After 
Effects 166

clip poster frames 91

clip properties

viewing in Timeline panel 124

clip speed 127

clips

adding simultaneously with 
tracks 119

animating 251, 253

blending 372

copying and pasting 140

deleting space between 140

disabling 137

dragging into Program 
Monitor 118

dragging to Timeline panel 117

editing in original application 162

enabling and disabling 137

flipping 350

grouping 137

handles 173

importing 74

linking and unlinking video and 
audio 151

masking 376

moving in Timeline panel 138

opening in Source Monitor 93

organizing in project 87

playing in reverse 127

rearranging 138

relinking 151

removing all from one track 141

removing color from 274

replacing 120

selecting 136

source of 136

splitting 139, 140

transparent 154

unlinking 151

CMX3600 format

exporting 400

codecs

about 384

export 420

collapsing tracks 105

Color Balance (HLS) effect 311

Color Balance (RGB) effect 311, 334

color bars 153

color casts

correcting quickly 261

color correction 299

about 258

applying effects for 260

defining tonal ranges 270

matching color 272

removing color 274

specifying color range 271

using curves 265

using Reference Monitor 99

workspace 259

Color Emboss effect 344

Color Key effect 336, 370

color keying. See keying

Color Match effect 272, 334

color palettes 420

Color Pass effect 275, 334

Color Picker 268

Color Replace effect 273, 335

color safe levels. See vectorscope

color wheels, for color correction 262

colors

adjusting 310, 311, 320, 334

bit depth 420

isolating 334

matching 334

removing 300, 334

replacing 335

combing. See deinterlacing
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comments

in markers 148

compile settings

for AVI export 388

for GIF export 390

compositing

about 364, 367

compositions

offline, with Adobe Dynamic 
Link 170

Compound Arithmetic effect 306

Compound Blur effect 303

compressed audio 78

compression

about 384

compression keyframes 89, 385, 422

compressor/decompressor. See 
codecs

conforming audio 77

Constant Bit Rate. See CBR encoding

Constant Gain audio transition 201

Constant Power audio transition 201

context menus 20

contrast, adjusting 308

control points 226

Convolution Kernel effect

about 299

adjusting brightness 275

copy attributes 137

copying and pasting

between Adobe Premiere Pro and 
After Effects 164

clip attributes 137

clips 140

effects 245

values 293

Corner Pin effect 321

corner points

converting to smooth points 227

corrections 123

counting leader 153

crackles, removing 356

crawling titles

about 238

Crop effect 350

conversion in After Effects 166

cropping video prior to export 419

cross-application workflow 45

cross-fading audio 201

cross-platform workflow 44

current-time indicator

about 94

moving in Timeline panel 102

navigating to keyframes 287

curves

direction lines in 226

drawing with Pen tool 226

for luminance and color 
correction 265

custom bins 250

D

D1/DV pixel aspect ratio 30

data rate 385

DeClicker effect 356

DeCrackler effect 356

DeEsser effect 356

default transitions 175

DeHummer effect 357

deinterlacing

freeze frames 135

on export 422

deinterlacing on export 419

Delay effect 357

Delete Render Files command 145

deleting tracks 104

DeNoiser effect 357

Device Central integration

Adobe Premiere Pro 414

device control

capturing with 58

capturing without 60

device settings 59

plug-ins 59

videotape recording with 405

difference frames 90

difference keying. See keying

Difference Matte effect 336

Difference Matte Key effect 374

digitizing

audio 194, 196

video 52, 54, 56

with video capture cards 55

direction lines 226

Directional Blur effect 303

Display Format setting 26

display mode 96

distributing objects 229

dithering

option when exporting GIF 390

docking panels 14

Dolby Digital (AC3) format

exporting 380

dominant field 126

downloads

updates, plug-ins, and tryouts 9

downmixing 213, 422

drawing

curves with Pen tool 226

shapes in titles 224

straight segments with Pen 
tool 225

drop shadows 341

adding to objects 236

creating 236

in titles 236

dropped frames 53, 89, 406

duplicate clips 101

duration

about 127

display in Source and Program 
Monitors 95

transition 179

Dust & Scratches effect

about 338

DV

capturing 53

exporting 386

DVCPRO

HD 382

pixel aspect ratio 31

DVD markers

adding manually 149

exporting data 388

DVDs 149

creating 43

creating auto-play 396, 397

preparing content for 56

types of 396

Dynamic Link. See Adobe Dynamic 
Link

Dynamics effect 358

E

Echo effect 347

edges

highlighting 343, 344, 345

edit decision lists (EDLs) 400
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Edit Original command 162

edit points, adding compression 
keyframes at 422

editing

cancelling in Trim Monitor 114

clips in original application 162

deleting space between clips 140

four-point 121

in Trim Monitor 108

L-cut edit 110

linked clips 151

offline 73

online 73

overlay edit 115

previewing in Trim Monitor 114

rearrange edit 138

ripple edit 110, 111, 112

rolling edit 110, 111

slide edit 113, 114

slip edit 113

split edit 152

splitting clips 139

three-point 120

trimming 108

using Automate To Sequence 
command 118

Editing Mode setting 23

EDL. See edit decision lists

Effect Controls panel

about 246

accelerating and decelerating 
effects 296

activating keyframes 286

adjusting audio levels in 199

adjusting Value and Velocity 
graphs 289

displaying effect controls 248

viewing keyframes and graphs 283

viewing transitions in 177

effect properties, conversion in 
Adobe Premiere Pro 165

effects

accelerating and decelerating 296

adjusting and resetting 248

applying 244

audio 210

copying and pasting 245

displaying in Timeline panel 284

enabling 249

listed in Audio Mixer 185

plug-ins 242

presets 249

removing 245

track-based vs. clip-based 241

viewing in Effect Controls 248

Effects panel 41, 243

Eight-Point Garbage Matte effect 337

Ellipse effect 329

Emboss effect 344

Enable command 137

encoders 384

Encore. See Adobe Encore

EQ effect 359

Equalize effect 311

even fields. See interlaced video

excluding tracks 104

expanding and collapsing tracks 104, 
105

Export Audio command 389

Export Movie command 387

export settings

See also Adobe Media Encoder

audio 422

format options 423

general 420

keyframe and rendering 421

video 420

Export To DVD command 383

Export To Tape command 405

exporting

about 386

audio 389, 422

Clip Notes 392

edit decision lists (EDLs) 400

file formats for 380

for web 407

general settings 420

GIF file format 390

keyframes for 385

marker data in AVI files 388

media types 379

methods 386

movie files 387, 389

settings 380, 420, 421, 422

still images 389, 390

to AAF format 400, 401

to CD-ROM 398

to film 406

to streaming video 407

to videotape 404

to videotape using device 
control 405

to videotape without device 
control 406

using Adobe Media Encoder 408, 
413

Video CD format 399

video files 386

video settings 420

extend edit 109

extract edit 140

Extract effect 300

extracting audio 191

Extras 9

Eyedropper Fill effect 329

eyedroppers, for setting input 
levels 267

F

fading

video 365

Fast Blur effect 304

Fast Color Corrector effect

about 311

quick luminance corrections 262

removing color casts 261

using levels 266

FAT32 format

exporting to 58

field dominance 126

Field Options command 126

fields

in interlaced frames 125

order of 24, 126, 422

file formats

about 74

for export 380

for import 75

options in Adobe Media 
Encoder 423

files

importing 74

locating 21

missing 21

renaming 21

skipping 22

Fill Left and Fill Right effects 359

fill property, of objects in titles 232

film timebase 23
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Filmstrip (FLM) format

guidelines for editing 392

Find Edges effect 345

Fit To Fill option. See four-point 
editing 121

Fixed effects 241

Flanger effect 359

Flash. See Adobe Flash

Flicker Removal option 126

FLM format

guidelines for editing 392

floating windows 14

FLV

exporting 380, 408

folders

importing 74

Font Browser 221

font installation 2

fonts

changing in titles 221, 222, 230

specifying in Title Properties 
panel 222

underlining 223

using small caps 223

formats supported

audio 75

still images 76

video 75

Four Color Gradient effect 326

four-point editing

about 120

Fit Clip options 121

Four-Point Garbage Matte effect 337

frame aspect ratio 28

See also pixel aspect ratio, frame 
size

Frame command 389

Frame Forward 98

frame grab 389

Frame Hold command 135

Frame Hold, conversion in After 
Effects 166

frame rate

for exporting 421

frame size 24, 32, 421

See also frame aspect ratio

frames

blending 129

dropped, identifying clips with 89

freezing 134

in interlaced video 125

matching 98, 155

moving among 98

starting number 26

freeze frame 134

G

Gamma Correction effect 335

ganging monitors 99

garbage mattes 337, 376

Gaussian Blur effect 304

Generate effects

Ramp effect 333

Get Properties For command 386

Ghosting effect 304

GIF format

See also animated GIF format

importing 78

sequences 380

Go To In Point button 108

Go To Next Marker button 147

Go To Previous Marker button 147

Google Video 408

GPU effects 242

Gradient Wipe effect 351

Gradient Wipe transition 180

gradients

creating with Ramp effect 333

grainy video 63

graphs

adjusting in Effect Controls 
panel 289

adjusting in Timeline panel 290

displaying in Effect Controls 
panel 283

grayscale

creating from color clips 300, 311, 
334

Green Screen Key effect 372

greenscreen. See keying

Grid effect 330

Group command 137

H

H.264 382, 423

halos

creating 346

removing 338

handles, for clips 173

HD

capturing 54

exporting 386

pixel aspect ratio 31

projects 35

HDV 382

capturing 53

exporting 386

pixel aspect ratio 31

projects 35

headroom 194

Help

about 2

high-definition video 381

H.264 423

Highpass effect 360

History panel 123

Horizontal Flip effect 350

Horizontal Hold effect 350

horizontal scan lines 125

horizontal text 220

Hue Balance wheel 262

I

IEEE 1394 53

Illustrator. See Adobe Illustrator

Image Matte Key effect 337, 373

Import command 52

importing

file types 74

into Timeline panel 395

In and Out points 108

audio sample-based 150

editing 108

setting split edits 152

working with 106

In Shift timecode number 112

Info panel 20

insert edit 118, 121

interlaced video 125, 135, 421

interleaving audio 422

Internet. See web

interpolation 293

Interpret Footage command 91, 365

Invert effect 307, 360

iPod video 37, 423
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J

J-cut edit 110, 152

JKL keys 98

jog disk 111

K

Ken Burns effect 256

kerning 222

keyboard shortcuts

about 427

customizing 427

deleting 428

finding 427

in Help 4

switching sets 429

keyframes

See also Bezier keyframes, 
compression keyframes

about 282

activating 286

adding 288

adjusting 283

audio 283

changing interpolation 
methods 294

copying and pasting in Effect 
Controls panel 292

copying and pasting in Timeline 
panel 293

deleting 289

displaying properties of 285

evaluating data rate for 
compression 90

export settings 421

navigating 287

reducing during automation 291

selecting 287

specifying values for 291

viewing in Effect Controls 
panel 283

viewing in Timeline panel 284

keying 368

keys

about 368

Blue Screen 371

Chroma 370

Color 370

Difference Matte 374

Image Matte 373

Luminance 372

Non Red 372

RGB Difference 371

Track Matte 375

L

labels, using 88

Latch automation option 207

layers

creating from Adobe Premiere 
Pro 164

layer-time markers, conversion in 
Adobe Premiere Pro 165

L-cut edit 110, 152

leader, counting 153

leading 222

Lens Distortion effect 322

Lens Flare effect 330

letterboxing 29

Levels effect 300

lift edit 140

Lighting Effects effect

about 300

adjusting position, scale, and 
rotation 252

applying textures 278

Lightning effect 331

Linear Wipe effect 352

Link Media command 68

linked clips

about 151

linking 151

overriding 151

resynchronizing 151

unlinking 151

LiveDocs 2

Lock icon 105

locking and unlocking tracks 104

logging clips 64, 65

logos, adding to titles 228

looping

animated GIF playback 390

in Trim Monitor 114

QuickTime alternate movies 412

Lowpass effect 360

Luma Corrector effect 270, 313

Luma Curve effect

about 314

applying 265

Luma Key effect 337, 372

luminance

adjusting with curves 265

adjusting with levels 266

measuring 278

quick corrections 262

luminance keying. See keying

M

magnification settings, Source and 
Program Monitors 92

Magnify effect 322

Make Offline command 69

Make Palette From Movie option 420

manual capture 60

See also batch capture

mapping audio channels 188

markers

See also DVD markers

about 146

adding 146

adding compression keyframes 
at 422

duration 148

exporting in AVI files 388

finding, moving, deleting 147

in Effect Controls panel 249

inserting comments in 148

numbered 146

marquee, selecting clips 136

masks, conversion in Adobe 
Premiere Pro 165

mastering, audio 185

matching frames

from nested sequence 155

in Timeline and Source 
Monitor 98

matted alpha channels 368

mattes

about 367, 373

garbage 376

moving 375

removing 377

solid color 377

track 375

traveling 375

mattes, conversion in Adobe 
Premiere Pro 165

Maximum Bit Depth setting 23

Media Encoder. See Adobe Media 
Encoder
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menu-based DVDs 396

menus

context 20

displaying 20

metadata

about 383

in MPEG-2 files 383

Meter Input(s) Only command 185

Mirror effect 323

missing files 68

mistakes, correcting 122, 123

mixing audio 184, 200

mobile devices 37

optimizing After Effects content 
for 415

optimizing Premiere Pro content 
for 415

monitors

using for previews 143

mono audio tracks 182

Mosaic effect 345

Motion effect 241, 251

motion paths

modifying 253

Motion values, conversion in After 
Effects 166

motion-picture film 406

Movie command 390

movie header 412

movies, self-contained 412

mp3 format

about 78

MPEG formats 380

about 383

multiplexer preset options 426

presets 383

MPEG1

layer 3 format 78

VCD variant of 399

MPEG4

H.264 423

MultibandCompressor effect 360

multi-camera editing

about 157

assembling clips 159

in Timeline panel 161

inserting and overlaying clips 162

playing clips 161

recording 160

rerecording 161

synchronizing clips 160

multiple monitors 17

multiplexing 426

Multitap Delay effect 360

MXF 75, 380

exporting 387

importing 82

MySpace video 408

N

navigation shortcuts, in Adobe 
Help 4

nested sequences 155

new features in Adobe Premiere 
Pro 11

New Project command 21

New Reference Monitor 
command 99

Noise & Grain effects

Noise HLS Auto effect 340

Noise Alpha effect 339

Noise effect 339

Noise HLS effect 340

Non Red Key effect 338, 372

noninterlaced video 125

Notch (audio) effect 361

NTFS format

exporting to 58

NTSC

timebase 23

video levels 278

Numbered Stills option 81

numbered stills. See still images

O

objects

aligning 229

changing fill of 232

changing opacity of 230

creating drop shadows for 236

distributing 229

positioning 230

properties of 232

rotating 230

scaling 230

transforming 230

odd fields. See deinterlacing

Offline All option for files 23

offline compositions 170

offline editing 73

offline files 66, 68

Offline option for files 23

Offset effect 323

online editing 73, 402

online resources 9

opacity

adjusting 365

editing in Timeline panel 291

of titles 230

Opacity effect 241

Opacity values, conversion in After 
Effects 166

Open dialog box 22

Optimize Stills setting 27, 422

optimizing alternate movies for 
server 412

Out points

See In and Out points

Out Shift timecode number 112

Overlay button 121

overlay edit 115, 118

overscan 218

P

P2 media

exporting 387

importing 82

P2 project presets 35

Page Curl effect 325

Paint Bucket effect 332

PAL timebase 23

Panasonic P2 75, 380

panel menus 20

panels

docking and grouping 14

opening and closing 17

resizing 16

panels. See individual panel names

panning, audio 208

paragraph text

about 220

compared to point text 220

reflowing 223

Parametric EQ effect 361

partitions 51

paste attributes 137

Paste Attributes command 137
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Paste command

and current-time indicator 141

and keyframes 293

Paste Insert command 141

paste insert edit 140

paste overlay edit 140

path text

about 220

creating in titles 220

Path Type tool 220

PCM format 380

PDF files

exporting Clip Notes comments 
as 392

pek files 77

Pen tool

drawing curves 226

drawing straight lines 225

selecting keyframes 288

Phaser effect 361

phase-shifting audio 361

PICT format, exporting 380

pitch

maintaining at different 
speeds 128

PitchShifter effect 362

pixel aspect ratio 30

See also frame aspect ratio

about 30

changing 32

for exported still images 390

General settings 24

setting 24

pixels,trimming with Crop effect 350

playback

jog and shuttle 97

Monitor controls 98

previewing sequences 141

Reference Monitor controls 99

setting 24

Timeline panel 102

PlayStation Portable (PSP) 
devices 423

PlayStation Portable (PSP) 
projects 37

plug-ins 9

in Adobe Store 9

plug-ins, effects 242

point text

compared to paragraph text 220

scaling 230

in titles 220

Portable Document Format. See PDF 

files

Position property

adjusting 251

using to animate clips 253

poster frames 86, 91

Posterize effect 301

Posterize Time effect 348

Premiere Pro. See Adobe Premiere 
Pro

premultiplied channels 368

Preroll Time setting 59

presets

bins for 250

creating and saving 250

for effects 249

for exporting 418

preview files 141, 145

previewing

at full frame rate 141

on another monitor 143

sequences 141

Previews setting 26

Previous Edit button 114

print to tape 404

ProcAmp effect 301

Program Monitor

about 92

animating motion in 253

audio samples 150

display modes of 96

ganging with Reference 
Monitor 99

playback 96

setting audio units in 187

time controls 94

progressive scanning 125

Project Manager

about 402

editing online with 402

using 402

Project panel

about 39

bins 87

customizing 84

project settings

about 24

customizing 22, 23

projects

about 21

creating 21

importing earlier 81

opening 22

pulldown 33

Q

QuickTime

encoding presets 411

QuickTime (MOV) format

exporting 380, 408, 421

flattened movies 380

R

Radial Shadow effect 342

Radial Wipe effect 352

Ramp effect 333

rasterizing

Adobe Illustrator files 78

logo objects in titles 228

Rate setting 26

Rate Stretch tool 127

Razor At Current Time Indicator 
command 139

Razor tool 139

read me file 2

RealMedia files, exporting 380, 408, 
411

rearrange edit 138

recording audio

muting 197

preparing input channel 196

recording multi-camera 
sequences 160

rectangular pixels 30

See also pixel aspect ratio

Reference Monitor

about 99

ganging with Program Monitor 99

reflections 323

Refraction effect 326

refraction, simulating 330

registration of software 1

relinking clips 151

Remove Matte effect 338
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renaming

Project panel columns 85

tracks 104

render files. See preview files

Render Preview command 141

rendering

See also previewing

about 141

disabling 143

order of effects 241

order of processing 365

Replace With Clip 120

replacing clips 120

Replicate effect 345

requirements, system 1

Resize icon 105

resizing tracks 105

Reveal In Project command 136

Reverb effect 362

reversing direction 127

Revert command 122

RGB Color Corrector effect

about 315

defining tonal ranges 270

RGB Curves effect

about 317

applying 265

RGB Difference Key effect 338, 371

RGB Parade monitor 281

RGB Parade setting 96

Ripple (Circular) effect 326

ripple delete 140

Ripple Delete command 140

ripple deletion 140

ripple edit 110, 111, 112

Roll effect 351

roll. See rolling titles

rolling edit 110, 111, 152

rolling titles (rolls) 238

rotation 230, 251

adjusting in Effect Controls 
panel 251

adjusting in Timeline panel 291

Roughen Edges effect 345

RS-232 and RS-422 calibration and 
control 58

S

Safe During Write command 207

Safe Margins button 95

safe zones

about 218

title 218

viewing in Source and Program 
Monitors 95

sample rate

audio 194, 422

Scale property 251

Scale To Fit option 419

scaling

EPS files 74

titles 230

scan lines 125

Scene Detect 62

scopes, displaying 279

scratch disks

about 50

increasing performance 51

preferences 195

specifying 50

scrolling

Timeline panel 141

SECAM standard

timebase 23

secondary color correction

controls 316

specifying color range 271

selecting

clips 136

Selection tool 18

self-contained movie 412

sends

about 211

sends lists 185, 211

sequence In and Out points

removing 122

setting 121

setting around selection 122

sequence markers, conversion in 
After Effects 166

Sequence Zero Point command 122

sequences

adding clips to 115

creating 154

default settings 154

editing overview 100

multiple 154

nesting 155

previewing 141

recording to videotape 405

setting In and Out points of 121

setting starting time of 122

switching 154

viewing in more detail 102

viewing in separate Timeline 
panel 154

viewing more of 106

Set In button 107, 122

Set Marker button, Timeline 
panel 146

Set Matte effect 307

Set Out button 107, 122

Set Sequence Marker command 146

Shadow/Highlight effect 301

shadows. See drop shadows

Sharpen effect 304

sheen, adding to titles 233

Show/Hide Tracks command 185

sibilance, removing 356

Sixteen-Point Garbage Matte 
effect 337

skewing images 321

Skip and Skip All options 22

slant 223

sleep mode 63

slide edit 113, 114

Slide tool 114

slip edit 113

Slip tool 113

small caps 223

smooth points

converting to corner points 227

snapping

to current-time indicator 102

to edges 137

software

activation 1

downloads 9

registration 1

Solarize effect 346

Solid Composite effect 308

Solo button 185

source clips 101

Source Monitor

about 39, 92

audio samples 150
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clearing clips 94

display mode 96

In and Out points 106

opening clips 93

playback 96

synchronizing with Timeline 
panel 98

time controls 94

source tracks 121

Speed property, conversion in After 
Effects 166

speed, clip 127

Spherize effect 323

split edit 110, 152

split-field frames 33

splitting clips 140

square pixels 30

See also pixel aspect ratio

Standard effects 241

Steinberg VST plug-ins. See VST 
plug-ins

stereo audio

about 182

breaking out to mono clips 191

panning and balancing 210

Stereo Mixer effect, conversion in 
Adobe Premiere Pro 165

still images

adjusting pixel aspect ratio 78

Adobe Illustrator 78

changing default duration 78

exporting 389, 390

importing 78

numbered sequence 81

optimizing for export 422

optimizing for Timeline panel 27

pixel aspect ratio 390

straight channels 368

streaming video

exporting to 407

striping tapes 70

Strobe Light effect 346

strokes

about 234

adding to titles 234

changing order of 235

deleting 235

style libraries 238

styles

about 236

applying to titles 237

changing style swatches 236

creating for titles 232, 236

deleting 237

renaming 237

setting default 237

using 232

subclips

about 101, 156

adjusting start and end 157

converting to master clips 157

creating 157

submix (audio) tracks

about 182, 210

output 214

subwoofer 209

summary keyframes 283

super-slow motion 348

surround audio

See also 5.1 surround audio

pan and balance settings 209

Swap Channels effect 362

Switch To Touch After Write 
command 207

synchronization 63

synchronizing

audio and video 151

Source Monitor and Timeline 
panel 98

system requirements 1

T

tabs

about 223

tab stops 223

Tagged Image Format File (TIF, 
TIFF). See TIFF format

Take Video/Take Audio button 117, 
121

tape. See videotape

Targa format

exporting 380

exporting to 390

target sequence in multi-camera 
editing 160

target tracks, specifying 116

temp files 50

text

adding to titles 220

baseline shift 222

formatting 221

kerning 222

leading 222

orientation 221

slant 223

tools 220

tracking 222

underlining 223

text box

resizing 220, 223

setting tabs in 223

word wrap 220

texture

adding to objects in titles 233

adding to titles 233

options 233

simulating in clips 347

Texturize effect 347

TGA. See Targa format

three-point edit 120

Three-Way Color Corrector effect

about 318

defining tonal ranges 270

quick luminance corrections 262

removing color casts 261

using levels 266

Threshold effect 302

TIFF format

exporting to 390

importing as sequence 80

importing as still image 78

time controls 95

time remapping

about 129

fixed effect 241

time ruler

moving sequentially 98

Source and Program Monitors 94

using in Reference Monitor 99

Time Stretch property, conversion in 
Adobe Premiere Pro 165

timebase

changing 22

setting 23
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timecode

about 70

display formats 25

entering 72, 102

Offset setting 59

setting manually 72

using in Trim Monitor 111

Timecode effect 354

Timeline panel

about 40, 101

audio levels 198

diagonal warning bars 173

editing keyframe graphs 290

editing keyframes in 282

moving clips 138

scrolling 141

scrolling by screen 102

scrolling during preview 143

setting audio units 187

specifying keyframe values 291

synchronizing with Source 
Monitor 98

Timewarp effect 348

Tint effect 320

title crawl. See crawling titles

title objects

about properties of 232

aligning 229

changing stacking order of 229

distributing 229

setting fill in 232

transforming 230

title roll. See rolling titles

Title Safe Area setting 26

title templates 218

title text

adding 220

changing fonts in 221

changing orientation of 221

creating paths in 220

horizontal 220

paragraph 220

selecting 220

vertical 220

Titler

about 40

Titler Actions 216, 229

Titler main panel 216

Titler Properties 216

Titler Styles 216, 232, 236

Titler Tools 216, 224

titles

See also crawling titles, rolling 
titles, title objects, title 
templates, title text

adding images to 228

applying styles to 237

based on templates 218

changing logos in 225

changing styles in 236

converting 239

created in older versions 218

creating shapes in 224

importing 217

opening 216, 217

resizing text box in 220

saving 236

showing video behind 217

using tabs in 223

viewing 216

title-safe zones. See safe zones

Toggle Snap button 137

tonal range, adjusting 308

tone, 1kHz 153

tool tips

about 427

for keyframes 285

for work area bar 142

Tools panel 18

Track Matte Key effect 338, 375

Track Select tool 136, 141

tracking, text 222

tracks

audio volume 285

editing audio 184

locking and unlocking 105

moving clips 138

removing clips 141

routing output 214

showing and hiding audio 185

specifying target 116

working with 104

transfer modes, conversion in Adobe 
Premiere Pro 165

Transform effect 323

Transform properties, conversion in 
Adobe Premiere Pro 165

transitions

about 172

adding between clips 175

aligning 175, 177

audio 201

border 180

centering 179

default 175

duration 179

Gradient Wipe 180

moving 178

orientation 180

playing forward or backward 180

previewing 175, 177

repeated frames 174

replacing 176

settings 180

single- vs. double-sided 174

smoothing edges 180

starting and ending frames of 180

workflow 172

transparency

See also opacity

adding areas of 365

alpha channels 367

keying 367

transparent video 154

traveling matte 375

Treat As Stereo command 192

Treble effect 363

Trim Monitor

looping edit 114

previewing edit 114

ripple edit 112

rolling edit 111

setting large frame offset 114

setting preferences 114

using 114

Trim-in icon 108, 112

trimmed project, creating with 
Project Manager 402

trimming

about 106

in Source Monitor 106

in Timeline panel 108

Trim-out icon 108, 112

tryouts 9

Turbulent Displace effect 324

turntables 196
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TV, creating and previewing titles 
for 218

tweening. See keyframes

Twirl effect 325

U

uncompressed high-definition 
video 382

uncompressed video playback 27

undo

about 122

cancelling edit in Trim 
Monitor 114

Undo command 122

Ungroup command 137

unlinking, audio and video 151

unmatted channels 368

Unsharp Mask effect 304

updates 9

V

Value and Velocity graphs, 
adjusting 289

VCD format

about 399

exporting to 399

vectorscope

about 278, 279

displaying 279

in Reference Monitor 99

viewing Source and Program 
Monitors 96

velocity

time remapping 129

Venetian Blinds effect 352

Vertical Flip effect 351

Vertical Hold effect 351

vertical text

in titles 220

video

deinterlacing 125

fading 365

fields and frames 125

fields dominance 126

flicker removal 126

high-definition 381

importing from Premiere Pro 164

interlacing 125

progressive scanning 125

removing pulldown 33

tips for creating 409

Video CD. See VCD format

video files

exporting 386

for mobile devices 415

Video filter properties, conversion in 
After Effects 166

video levels, measuring 278

Video Limiter effect 320

Video rendering settings 23

video transitions, conversion in After 
Effects 166

Video Workshop 5

video-capture cards 55

videotape

device control 405

recording to 404, 406

viewing area bar

in Source and Program 
Monitors 95

in Timeline panel 102

viewing mode in Reference 
Monitor 99

Virtual Studio Technology. See VST 
plug-ins

voiceovers 194, 195

Volume audio filter, conversion in 
After Effects 166

Volume effect 198, 241, 285, 363

VST plug-ins 203, 204

W

WAV format

exporting to 380

Wave effect 325

waveform monitor

about 278

displaying 279

in Reference Monitor 99

RGB Parade setting 96

viewing in Source and Program 
Monitors 96

YCbCr Parade 96

waveforms, audio 187

web

exporting files for 407

links 148

widescreen projects 36

windows

floating 14

opening and closing 17

Windows Audio Waveform file 
format. See WAV format.

Windows Bitmap (BMP) format

exporting 380

Windows Media Audio (WMA) 
format

decompressing 78

Windows Media format

exporting 380, 408

specifying codecs 411

WM9 HDTV 382

work area bar

about 103

markers 142

resizing 142

setting 141

setting and moving 141

workflow

editing 100

overview 37

workspaces

about 13, 37

audio 184

choosing 14

deleting 18

docking and grouping 14

drop zones 14

floating windows 14

multiple monitors 17

resetting 18

resizing panel groups 16

saving custom layouts 18

video editing 101

Write-on effect 333

X

XDCAM

capturing DV or HDV from 53

capturing HD from 54

importing 74

XMP (Extensible Metadata Platform)

exporting 383

Y

Yahoo! video 408

YC Waveform monitor 280

April 1, 2008



449

YCbCr Parade 96

monitor 280

YouTube video 408

Z

Zoom In button 103

Zoom tool 103
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