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Chapter 1: Getting started

If you haven’t installed your new software, begin by reading this chapter for information on installation and other 

preliminaries. Before you begin working with your software, take a few moments to discover the resources available 

for learning the software and getting support. If you’ve used Adobe Premiere Elements in the past, check out the new 

features for 7.0.

Installation

Requirements

To review complete system requirements and recommendations for your Adobe® software, see the ReadMe file 

included with your software.

Install the software

1 Close any other Adobe applications or anti-virus applications open on your computer.

2 Insert the installation disc into your DVD drive, and follow the on-screen instructions.

Note: For more information, see the ReadMe file included with your software.

Register

Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, follow the on-screen instructions in the Registration dialog box, which appears the first time you launch 

the application. 

If you postpone registration, you can register at any time by choosing Help > Registration. 

ReadMe file

The installation DVD contains the ReadMe file for your software. (This file is also copied to the application folder 

during product installation.) Open the file to read important information about the following topics:

• System requirements

• Installation (including uninstalling the software)

• Activation and registration

• Troubleshooting

• Customer support

• Legal notices
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Using resources 

Using Adobe Premiere Elements Help

Adobe Premiere Elements Help is available several ways. To access Help, choose Help > Adobe Premiere Elements 

Help (or press the F1 key on your keyboard). If your computer is connected to the Internet, Adobe Premiere Elements 

automatically launches Help on the web.

Help on the web Help on the web is the most comprehensive and up-to-date version of Adobe Premiere Elements 

Help. Your computer must be connected to the Internet to access Help on the web. Use the Search field to search 

within Adobe Premiere Elements Help. Browse all topics in Adobe Premiere Elements Help. 

Help in the application Help in the application provides access to key tasks and concepts. If you aren’t connected to 

the Internet, Adobe Premiere Elements launches Help in the application.

Help PDF Help is also available as a PDF that is optimized for printing. The Help PDF is the best way to access the most 

comprehensive Help when you don’t have an Internet connection.

Links in the application Some Help links are within Adobe Premiere Elements. Clicking these links takes you to the 

corresponding topic in either Help on the web or Help in the application. 

Note:  If you try to access a Help topic that only exists in Help on the web, Adobe Premiere Elements displays a message 

with a URL and a link to the complete Help on the Internet. 

Tips for searching Help

• If you search using a phrase, such as “shape tool,” place quotation marks around the phrase. The search returns only 

those topics containing all the words in the phrase.

• Make sure that the search terms are spelled correctly.

• If a search term doesn’t yield results, try using a synonym, such as “web” instead of “Internet.”

• If you find a topic you want to view again, bookmark it for easy access later. 

Print a Help topic To print a topic from Help, use the Print command in the browser.

How to search for troubleshooting topics You can view top issues and search for common problems and error 

messages by going to www.adobe.com/support/premiereelements. You can also ask questions of other Adobe 

Premiere Elements users at www.adobe.com/support/forums. 

Look for Adobe Premiere Elements updates If your computer is connected to the Internet, you’ll receive notifications 

whenever Adobe Premiere Elements is updated. You can also find out about latest updates by going to 

www.adobe.com/downloads/updates.

Keyboard shortcuts for Help toolbar controls (Windows)

Back button Alt+Left Arrow 

Forward button Alt+Right Arrow

Print Ctrl+P

Browse menu Alt+Down Arrow or Alt+Up Arrow to view Help for another application

Search box Ctrl+S to place the insertion point in the Search box

Keyboard shortcuts for Help navigation (Windows)

• To move between panes, press Ctrl+Tab (forward) and Shift+Ctrl+Tab (backward).

http://www.adobe.com/support/premiereelements
http://www.adobe.com/go/forums
http://www.adobe.com/downloads/updates
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• To move through and outline links in a pane, press Tab (forward) or Shift+Tab (backward).

• To activate an outlined link, press Enter.

• To make text bigger, press Ctrl+equal sign.

• To make text smaller, press Ctrl+hyphen.

PDF documentation

The in-product Help is also available as a PDF that is optimized for printing. Other documents, such as installation 

guides and white papers, may also be provided as PDFs. To see the PDF documentation included with your software, 

look in the User Documentation folder on the installation or content DVD.

Customer support

Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your product 

and to learn about free and paid technical support options. 

New features

What’s new

Smart Tags and InstantMovies 

Smart Tags Adobe Premiere Elements automatically analyzes footage for quality and content, tagging clips with 

helpful Smart Tags. You can choose to analyze (or Smart Tag) footage immediately after you capture video, when you 

create an InstantMovie, or at any time you think it would be helpful. Smart Tags are organized into categories such as 

Dialog, Music, Blur, Pan, Tilt, Zoom, Static, and Shake. You can use these tags to find footage by quality and content. 

(See “Smart Tagging” on page 70.)

InstantMovies Themes are now a part of the InstantMovie workflow. InstantMovies step you through the entire movie 

making process—selecting clips, picking a theme, customizing the theme’s title and features, and rendering a complete 

movie. Using the InstantMovie feature, you can easily create a dramatic movie that uses titles, overlays, transitions, 

effects, and audio. InstantMovies use Smart Tags to determine which files to use (from the files you’ve selected) and 

how to use them (editing as necessary). (See “Creating an InstantMovie project” on page 16.) 

New features for fast and efficient movie creation

Videomerge for quick background keying The new Videomerge effect automatically identifies the background of 

your video clip and keys it so that you can superimpose a different background behind it. You can specify a variety of 

settings for this effect; for example, you can specify which color to key or set the threshold of transparency created. You 

can easily access this effect by right-clicking a clip in the Timeline. (See “Create transparency with Videomerge” on 

page 154.)

SmartSound soundtracks Access and use Quicktracks® by SmartSound® from within Adobe Premiere Elements. 

SmartSound soundtracks let you choose from a large selection of custom, royalty-free soundtracks. Using the 

automatic trimming tools included with Quicktracks, you can ensure that your soundtrack ends with your video, 

without obvious looping or stopping short. (See “Creating SmartSound tracks” on page 227.)

http://www.adobe.com/support
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Enhanced file management

Enhanced easy-access Organizer The Organizer now has its own place at the top of the Tasks panel so you can access 

it quickly and easily. From the main view of the Organizer, you can filter your footage by album, tag, star rating, date, 

or file type, or any combination there of. Double-click a thumbnail to preview the footage in the Tagging window. (See 

“View clips in the Organizer” on page 66.)

Tagging window Click the Tagging icon  at the top of the Organizer to open the Tagging window. In this window, 

you can add and view all tags and Smart Tags, filter footage, and create albums and smart albums. Double-click a 

thumbnail to preview the footage. You can add or remove tags while previewing. (See “Using the Tagging window” on 

page 68.)

Smart albums Create smart albums to automatically tag clips that meet your specific criteria. A smart album is a 

dynamic collection of clips that share any number of common characteristics, such as file type, rating, or tags. When 

you add a new file to the Organizer that meets the criteria of a smart album (or edit a file so that it meets the criteria), 

that file is automatically added to the smart album. (See “Creating and editing smart albums” on page 76.)

Easier capture and enriched support for HD formats

Simplified capture and import workflow Adobe Premiere Elements automatically detects the attached capture or 

downloading device and sets up the Capture panel settings or Adobe Media Downloader settings accordingly. All you 

need to do is click the appropriate button in the Get Media view of the Tasks panel (now located in the Organizer view 

instead of the Edit view). Capture options are easy to identify: DV Camcorder , HDV Camcorder , or Webcam 

Or WDM Device . All other options, except PC Files And Folders opens the Adobe Media Downloader. (See 

“Capture video” on page 39.)

Support for AVCHD and JVC TOD You can now import AVCHD and TOD files directly into Adobe Premiere 

Elements. AVCHD and TOD files are high-definition formats for digital tapeless camcorders. To export HD-quality 

footage, share your final project using either the PC Files And Folders option or the Blu-Ray Disc burning option, and 

specify one of the 1080, H.264 or MPEG2 presets. (See “Sharing for PC playback” on page 252, and “Sharing to DVD 

or Blu-ray Disc” on page 248.)

Back up your files, and get inspiration with a Photoshop.com membership

Important: Currently, Photoshop.com membership services are only available in the United States. For more information 

on using Photoshop.com features, make sure that you’re connected to the Internet, and search for “Photoshop.com” in 

Adobe Premiere Elements Help. 

Sign up for Photoshop.com membership From the Adobe Premiere Elements Welcome screen, you can sign up for 

Basic or Plus Photoshop.com membership. Both membership packages provide storage space for backing up your 

data. Photoshop.com displays helpful tips in Adobe Premiere Elements as you work, and offers downloadable 

tutorials, effects, DVD templates, title templates, and InstantMovie themes. These special downloads are continually 

(and seasonally) updated.

At any time, you can purchase additional storage space or upgrade your membership. For more information, see 

www.adobe.com/go/learn_pse_membership_en.

Basic membership Free Basic membership provides you with 2 GB of storage space for backup of your data. You also 

have access to the Photoshop.com website and a limited number of tutorials and downloadable templates, themes, and 

effects. If you want more storage space, you can upgrade to other Basic membership plans or, if you want more storage 

space and access to more downloads and tutorials, upgrade to a Plus membership.

http://www.adobe.com/go/learn_pse_membership_en
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Plus membership Plus membership provides several different levels of service and storage space, starting with a 

minimum of 20 GB (4 hours of DVD-quality video). You also have access to additional movie themes, sound effects, 

music, overlays, menu templates, and special effects.

Automatic backup and synchronization The automatic online backup to 2 GB or more of storage space securely syncs 

and backs up your treasured video memories. You can specify which albums of files you want to back up by setting 

options in the Backup/Synchronization preferences in Adobe Premiere Elements. If you’re away from your computer, 

you can access your movies from the Photoshop.com Organizer window and download them to play from any 

computer with Internet access.
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Chapter 2: Workspace

The Adobe Premiere Elements workspace is optimized for organizing media, editing and sharing movies, and creating 

menus for DVDs and Blu-ray Discs. You can customize the workspace to suit your needs. Adobe Premiere Elements 

combines everything you need to create a movie, including video, audio, effects, transitions, and titles, into a single file 

called a project file.

About the workspace 

Workspace overview

The Adobe Premiere Elements workspace is optimized for the four major phases of a project: organizing footage 

(video, stills, and audio), editing a movie, creating menus for DVDs and Blu-ray Discs, and sharing movies. You can 

easily change from one task to the other by choosing different task-based buttons in the Tasks panel. As you change 

tasks, the workspace displays the appropriate panels and panel views. You can also customize the workspace to meet 

your specific needs by adding and arranging panels. 

Drop zones are areas in the workspace onto which you can drop or move panels. As you drag a panel, underlying drop 

zones become outlined. The highlighted drop zone shows where the panel will be inserted into the workspace. 

Dragging a panel to a drop zone at any of the edges of a panel results in docking.

Note: To see the names of panels in the workspace, choose Window > Show Docking Headers.

Workspace for editing
A. Monitor panel  B. Tasks panel  C. My Project panel (Sceneline view)  

See also 

“Project view overview” on page 19

“Find an effect” on page 140

C

A B
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Customizing the workspace

The workspace in Adobe Premiere Elements is highly customizable: You can add panels, as well as resize, move, hide, 

and group them to suit your working style. Modifications you make to the workspace remain intact until you modify 

or restore it to its original configuration. 

Display and hide docking headers

Each panel has a docking header containing its title, and sometimes, panel menu buttons. You drag the docking 

headers to drag panels to new locations. To save space on your screen, you can make the docking headers disappear; 

then, make them reappear when you need to use them. By default, docking headers are hidden.

❖ Do one of the following:

• To make docking headers appear, choose Window> Show Docking Headers.

• To make docking headers disappear, choose Window > Hide Docking Headers.

Note: To access any of the commands in the panel menu when docking headers are hidden, right-click in the panel.

Display and hide panels

• To display a panel or make it active, choose its name from the Window menu or click its docking header, if visible.

• To expand or collapse a docked panel, click the triangle on its docking header. Only docked panels that are vertically 

aligned, sharing right and left borders, with another panel can be expanded or collapsed.

• To close a panel that is not docked, click the Close button  at the right of its docking header.

Dock panels

Drop zones along the edges of a panel are for docking panels. Docking a panel places it adjacent to the target panel, 

resizing all other panels to accommodate the new panel.

Dragging panel (A) onto drop zone (B) to dock it (C)

❖ Hold down Ctrl and drag a panel by its docking header to a drop zone along one of the edges of a panel and drop it.

Open a panel in a floating window

You can open a panel in a floating window. You can add panels to the floating window or otherwise modify it, as you 

do the application window. You can use floating windows to create a workspace like those in earlier versions of Adobe 

applications, or to make use of a secondary monitor.

❖ Drag the panel or group from its current location to an area where no drop zones appear.

The panel appears in a new floating window.

CB

A
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Resize a panel

When one panel is moved or resized, the other panels adjust automatically to accommodate the change.

❖ To resize a panel, drag its border.

Drag the divider between panels to resize them.
A. Original panels with divider selected  B. Resized panels  

If you have more than one monitor connected to your system and your system supports a multiple-monitor desktop, 

you can drag panels to any monitor.

Open panel menus

Most panels include menus with commands that are specific to individual panels.

• If docking headers are hidden (default), right-click in the panel.

• If docking headers are displayed, click the panel menu button  in the upper-right corner of the panel. (To see 

docking headers and the panel menu button, choose Window > Show Docking Headers.)

Panel menu
A. Right-click panel to display panel menu  B. Click panel menu button to display panel menu  

See also 

“Display and hide docking headers” on page 7

Restore the default workspace

❖ Choose Window > Restore Workspace.

A B

A B
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Adjust panel brightness

You can adjust the brightness of the background color in panels. For example, you may prefer to lower the brightness 

when working in a darkened room or when performing color corrections.

❖ Choose Edit > Preferences > User Interface, and drag the slider or click Default Brightness.

Examine or remove an alert

Adobe Premiere Elements lists warnings, error messages, and other information you can use to identify and 

troubleshoot problems, particularly those associated with plug-ins and other components from third-party 

developers. An alert icon , ,  on the status bar notifies you of an error. Double-clicking the icon opens the 

Events panel, and clearing the associated item from the Events panel removes the icon from the status bar.

1 Do either of the following:

• Double-click the alert icon in the status bar.

• Choose Window > Events.

2 Do any of the following:

• To learn more about an item in the list, select it and click Details.

• To clear the events list, click Clear All.

Panel overviews

Adobe Premiere Elements includes three main panels: Tasks panel, Monitor panel, and My Project panel (Timeline 

and Sceneline). For all your basic tasks, you use these three panels. 

Tasks panel overview

The Tasks panel appears by default for all workspaces. It is the central location for adding and organizing media; 

finding, applying, and adjusting effects and transitions; creating DVD and Blu-ray Disc menus, and sharing your 

finished projects. It is organized into four main task workspaces: Organize, Edit, Disc Menus, and Share. Within each 

workspace are all the tools you need to accomplish tasks.

Edit workspace displaying Effect Properties view
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See also 

“Project view overview” on page 19

“Adding files to a project” on page 48

“View clips in the Organizer” on page 66

Organize workspace

The Organize workspace (frequently referred to as the Organizer) displays thumbnails of all the media (videos, still 

images, and audio) that you’ve imported into Adobe Photoshop® Elements® or Adobe Premiere Elements. You can 

access and share all the files in the Organizer seamlessly between the two applications. 

Organize workspace

From the Organize workspace in the Tasks panel, you can access the following:

Get Media Lets you add files from a variety of sources including video cameras, webcams, digital still cameras, WDM 

devices, mobile phones, and folders on your hard disk.

Instant Movie Automatically and quickly steps you through the selection and editing portion of movie creation, 

adding theme-based effects, titles, transitions, and audio. You can change settings as desired.

Tagging Opens the Tagging window where you can create and apply keyword tags and albums to manage and 

organize your media (video, still image, and audio files). Tags, Smart Tags, albums, smart albums, and any 

combination of these let you limit what appears in the Organizer so that you can easily and quickly find the files you 

want. You can add keywords for anything, such as people’s names, places, or events.

Smart Tagging Opens the Smart Tagging window and automatically analyzes selected video clips. When you analyze 

your videos, Adobe Premiere Elements automatically adds quality tags, such as shaky or brightness, or interest tags, 

such as faces or motion. You can use these tags to quickly find your highest quality video. The InstantMovie feature 

uses Smart Tags when arranging clips for movies. (See “Smart Tagging” on page 70.)

Edit workspace

When you’re ready to arrange or edit your media, click Edit in the Tasks panel. The Edit workspace lets you add movie 

themes and templates to your movies, apply effects and transitions, and create and add titles. In addition, the 

Properties view appears within the Tasks panel when you choose Window > Properties or when you edit effects or 

transitions.
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From the Edit workspace, you can access the following:

Project   Lets you view, sort, and select media that you have added to your project. You can view media in List view 

or Icon view. This view provides useful information about the clips in your project, such as whether the clip is currently 

being used in the Sceneline or Timeline, the media type, frame rate, and duration.

Themes   Displays InstantMovie themes that instantly and dramatically enhance your movies. Themes make it easy 

to create professional-looking movies because they automatically edit your clips and apply effects, transitions, 

overlays, title and closing-credit sequences, intros, intro videos, sound effects, and more. You can apply all the options 

in a theme, or choose the options you want.

Effects   Shows effects and presets you can use in your movie. You can search for an effect by typing its name into 

the search field. To see only specific types of effects, choose an option from the first menu: Video Effects, Audio Effects, 

Presets, My Presets, or Favorites. You can also view specific categories by choosing a category, such as Adjust or 

Channel, from the second menu (Show All is the default). To edit an effect before applying it, select it and click Edit 

Effects to open Properties view.

Transitions   Shows transitions you can use in your movie. You can search for a transition by typing its name into 

the search field. To see only specific types of transitions, choose an option from the first menu: Video Transitions, 

Audio Transitions, or Favorites. You can also view specific categories by choosing a category, such as 3D or Slide, from 

the second menu (Show All is the default). To edit a transition before applying it, select it and click Edit Transitions to 

open Properties view.

Titles  Shows preformatted titles you can use in your movie. You can search for a title by typing its name into the 

search field. To see only specific types of titles, choose an option from the first menu: Entertainment, General, Happy 

Birthday, and so on. And then, if you want to narrow the choices more, choose a specific theme, such as Blue Notes or 

Ladybug Picnic, from the second menu (Show All is the default).

Disc Menus workspace

When you’re ready to add menus to your movie for DVD or Blu-ray Disc, click Disc Menus in the Tasks panel. From 

this workspace, you can access your media and the menu templates. 

Note: When you click Disc Menus in the Tasks panel, the Monitor panel switches to the Disc Layout view. Use Disc Layout 

view to drag and drop templates and media to personalize your menus. 

From the Disc Menus workspace, you can access the following:

Project   Lets you view, sort, and select media that you have added to your project. You can view media in List view 

or Icon view. This view provides useful information about the clips in your project, such as whether the clip is currently 

being used in the Sceneline or Timeline, the media type, frame rate, and duration.

Templates  Lets you preview and choose preformatted templates you can use for menus. To see only specific types 

of templates, choose an option from the first menu: Entertainment, General, Happy Birthday, and so on. If you want 

to narrow the choices more, choose a specific theme, such as Blue Notes or Popcorn, from the second menu (Show All 

is the default).

Share workspace

When you’re ready to burn a disc, or save your movie for viewing online or on a mobile phone, PC, videotape, or other 

device, click Share in the Tasks panel. This workspace provides all the tools necessary to save your file for sharing with 

others.

Use Quick share to create and reuse preset sharing options, making sharing quick and easy. For example, if you 

frequently share projects by burning them to DVD, set up your optimal settings for burning a DVD, and save those 

settings as a Quick share. The next time you want to burn a project to DVD, use the Quick share preset you created 

instead of setting all the DVD options again.
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Monitor panel overview

You use the Monitor panel when performing many tasks in Adobe Premiere Elements. For example, you can preview 

your files and movies, trim and split clips, apply effects, create titles, and position images and text by viewing safe 

zones, along with many other tasks.

The Monitor panel is available in every workspace. While you’re working with menus, the Monitor panel switches to 

the Disc Layout panel, which makes it easy to drag and drop images and layout menus. While you’re creating titles, the 

Monitor panel displays text tools so that you can easily create and edit text.

Monitor panel

Timeline and Sceneline overview

The Timeline and Sceneline let you assemble your media into the desired order and edit clips. You use the Monitor 

panel to preview the clips you’ve arranged in either the Timeline or Sceneline.

The Sceneline allows you quickly to arrange your media, adding titles, transitions and effects. The Timeline helps you 

trim, layer, and synchronize your media. You can switch back and forth between these two panels at any time.

Note: If you choose to show panel headers (Window > Show Docking Headers), the name of this panel is My Project. The 

Timeline and Sceneline are different views of this panel.

Info panel overview

The Info panel (Window > Info) displays information about a selected item in the Project view of the Tasks panel or 

the Timeline or Sceneline. For clips, the Info panel displays information such as duration, in point, out point, and the 

location of the cursor. The information displayed may vary depending on factors such as the media type and the 

current panel. For example, the Info panel displays different sets of information for an empty space in the Timeline, a 

rectangle in the Title panel, and a clip in the Tasks panel.

In the Info panel, the Video entry indicates the frame rate, frame size, dimensions, and pixel aspect ratio; the Audio 

entry indicates the sample rate, bit depth, and channels.
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Getting started with your Photoshop.com membership

About your Photoshop.com account

Important:  Currently, Photoshop.com services are only available to Adobe Premiere Elements users in the United States.

U.S.-based Adobe Premiere Elements users can sign up for a Basic or Plus Photoshop.com membership. The 

membership extends the power of Adobe Premiere Elements with Internet services. Services include special 

downloads and the Inspiration Browser with tutorials that help you get the most out of your video clips and movies. 

You can also protect your videos with automatic back ups to Photoshop.com servers. As a member, you receive 

updated tips and templates to keep your projects fresh and appealing. 

Photoshop.com offers you different membership levels. The free Basic membership gives you 2GB of storage space and 

access to a variety of tutorials and other inspirational and helpful content. You can upgrade a Basic membership for 

more storage space, or upgrade to the Plus membership if you want more storage space and access to more 

downloadable content. With a Plus membership, you get access to a larger quantity tutorials, soundtracks, effects, 

DVD templates, title templates, and InstantMovie themes. These special downloads are continually (and seasonally) 

updated.

To get started, simply create an account and sign in.

Photoshop.com membership links

See also 

“Backup and synchronize albums and files” on page 79

Create a Photoshop.com membership account

As an owner of Adobe Premiere Elements, you can open a free Photoshop.com membership account to gain instant 

access to tutorials, content, and many other features. Currently, Photoshop.com membership is only available in the 

United States.

1 Start Adobe Premiere Elements.

2 Do either of the following: 

• In the Welcome screen, click Join Now and follow the instructions to create your Adobe ID.
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• In the title bar, above the Tasks panel, click Join Now.

Note: If you already have an Adobe ID, then just sign in.

3 Follow the instructions in the e-mail to activate your account.

Important:  You don’t have to open a Photoshop.com membership account when the Welcome screen appears. You can 

open an account anytime you want. Links for signing up are conveniently located on the Adobe Premiere Elements title bar. 

Photoshop.com membership links

Sign in to your Photoshop.com account

1 Make sure that your computer is connected to the Internet, and then start Adobe Premiere Elements.

2 Do either of the following: 

• In the Welcome screen, enter your Adobe ID and password, and click Sign In.

• In the title bar, above the Tasks panel, click Sign In.

The Welcome screen changes and greets you with the message Welcome, [user name]. Adobe Premiere Elements 

remembers that you’re a Photoshop.com member and automatically signs you in if your computer is connected to the 

Internet.

View your videos on Photoshop.com 

You can view your backed up videos on the Internet from any computer, even one that doesn’t have Adobe Premiere 

Elements installed. 

1 Make sure that the computer is connected to the Internet, open a web browser, and go to Photoshop.com. 

The web browser must have cookies enabled.

2 On the Photoshop Express home page, click Sign In and enter your Adobe ID.

3 After your Photoshop.com page opens, click My Videos. 

You can view and navigate through all the videos you’ve backed up to Photoshop.com.

Launch the Inspiration Browser

The Inspiration Browser lets you access and organize tutorials that contain ideas and creative ways to do more with 

your video projects. 

❖ To launch the Inspiration Browser, do any of the following:

• In the Adobe Premiere Elements Welcome screen, sign on to your Photoshop.com account, and then click 

Tutorials. 

• In Adobe Premiere Elements, click the icon or words that appear in the lower-right area of the application window, 

below the Timeline and Sceneline. A small dialog box opens with options. When you open the Insipiration Browser 

this way, different tutorials open for different workflows. For example, if you are adding transitions, the Inspiration 

Browser opens tutorials about using transitions.

If you’re not already signed in to Photoshop.com, a dialog box opens for you to sign in.

http://www.photoshop.com/express
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Chapter 3: Projects

Adobe Premiere Elements combines everything you need to create a movie, including video, audio, still images, 

effects, transitions, and titles, into a single file called a project file.

Creating a new project

About projects

Adobe Premiere Elements creates a project file for every new project you start. By default, a project preset is used for 

the television standard (NTSC or PAL) you selected when you installed the program. 

A project file stores only title files and references to the source files that you capture or import, so project files remain 

fairly small. Because only references to the source files are stored, avoid moving, renaming, or deleting your source 

files so that Adobe Premiere Elements can continue to locate them.

You can create a project on your own by adding, arranging, and editing your media, and then adding transitions, 

effects, and titles; or you can create an InstantMovie project. InstantMovies step you through the process of adding 

your media from the Organizer, choosing a theme for your movie, and customizing any of the theme options, such as 

title and credits text, and background audio. Adobe Premiere Elements then analyzes and arranges your footage in the 

Timeline, adds transitions, titles, and audio, and then lays it out on the Sceneline so you can preview it and save it in 

the format of your choice.

See also 

“Workspace overview” on page 6

“Creating an InstantMovie project” on page 16

Start a new project

When you start a new project or an InstantMovie project, you can review the default preset and its settings by clicking 

the Change Settings button. Make sure that you are using a preset that uses the same specifications of your source 

media. If necessary, you can click New Preset to edit the preset settings and save it as a custom preset. 

Important: Some settings, such as frame rate, size and aspect ratio, can’t be changed after a project is created—verify all 

project settings before starting a project. Using the wrong project settings can adversely affect performance as you work 

on your project.

By default, the folder for a saved project also stores rendered previews, conformed audio files, and captured audio and 

video. These files are very large, so save them to your largest, fastest hard drive. To store these files separately from 

projects, choose Edit > Preferences > Scratch Disks. 

1  Do one of the following:

• From the Welcome screen, click New Project.

• If Adobe Premiere Elements is open, choose File > New > Project.

2 (Optional) To change the settings used, click Change Settings and do either of the following: 

• To change the preset used, select a different preset, and click OK. 
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• To create a custom preset, click New Preset, specify settings in the Custom Presets dialog box, and click Save. In the 

Name Preset dialog box, type a name and description, and click OK. 

3 In the New Project dialog box, specify a name and location for the project, and click OK.

See also 

“About project settings and presets” on page 27

“Create or change project presets” on page 28

“About scratch disks” on page 33

Open a project

You can open only one project at a time. To ensure that Adobe Premiere Elements can open an existing project, make 

sure that both the project file (.prel) and the source files used in it are accessible on your computer.

❖  Do one of the following:

• From the Welcome screen, click Open Project, and then click the project name. (If the project isn’t listed, click 

Open, select the project file, and click Open.)

• If Adobe Premiere Elements is open, choose File > Open Project or Open Recent Project; then select the project file, 

and click Open.

• In Windows®, double-click the project file.

Note: Adobe Premiere Elements can open projects made in earlier versions of the program, but earlier versions of the 

program cannot open projects made in later versions. If you have two or more versions of Adobe Premiere Elements 

installed, you may need to open a project from within the software, or by right-clicking the file and choosing the 

application, rather than by double-clicking the project file.

See also 

“Open a project saved by Auto Save” on page 33

Creating an InstantMovie project

About InstantMovie projects and themes

InstantMovies let you quickly create a professional-looking, edited movie, complete with titles, soundtrack, effects, 

and transitions by using a simple (and quick) step-by-step process. When you create an InstantMovie, Adobe Premiere 

Elements analyzes your clips (if they have not already been analyzed) and applies Smart Tags as necessary, edits the 

clips, and applies a theme of your choosing. You can personalize the theme by using your own title and ending credits, 

and supplying your own music or effects.
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Creating an InstantMovie

Movie themes create movies with a specific appearance. For example, the Wedding Doves theme adds an elegant 

introduction and conclusion, flying white doves overlay, and wedding background music. And the Comic Book theme 

creates a fun kids party video by adding stylish effects, such as Color Emboss, picture-in-picture overlays, and large 

artistic fonts in the title. Each theme uses a unique editing style for selecting, trimming, and sequencing clips. 

The default duration for a theme is approximately 4 to 6 minutes. You can use InstantMovies on all of the clips in your 

movie, or on a subset, creating a montage or special feature at the beginning or end of a DVD. 

You can choose from a variety of themes. You can apply all of the properties in a theme, or choose to add only a subset. 

Likewise, you can add a theme to an entire sequence in the Sceneline, or you can choose to add it to only a single clip.

Important:  For access to a variety of fun new themes, sign up for a Plus membership to Photoshop.com. With a Plus 

membership, new themes are continually available from the Photoshop.com category of the Themes menu in the Tasks 

panel. Currently, Photoshop.com services are only available to Adobe Premiere Elements users in the United States. (See 

“Getting started with your Photoshop.com membership” on page 13.)

See also 

“Smart Tagging” on page 70

Create an InstantMovie

You can start an InstantMovie from the Welcome screen, the Organizer, or the Edit view of the Tasks panel.

Create an InstantMovie from the Welcome screen or Organizer

1 Do one of the following: 

• If Adobe Premiere Elements is not open, open it, and in the Welcome screen, click InstantMovie. In the New 

Project box, type a name for your project, and click OK.

• If Adobe Premiere Elements is open, click InstantMovie in the Organizer .

Adobe Premiere Elements opens in InstantMovie mode of the Organizer. 
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2 Follow the prompts in the top left of the Organizer. These prompts step you through the process of creating an 

InstantMovie:

a Select the clips that you want to include in your movie. (If you already have clips in the Sceneline or Timeline, 

you can now select additional clips if desired.) Click Next.

b Choose a theme for your movie. To preview a theme, move the mouse cursor over the theme’s thumbnail to see 

a description, and click the Play button  to watch a preview. Click Next.

c Specify properties for your theme. Click Apply.

Apply a theme to an existing project

If you’ve already created a project and want to use a theme on all or part of it, use the Themes button in the Edit view.

1 Do one of the following:

• To apply the theme to the entire project, leave all clips unselected.

• To apply the theme to only a portion of the project, select the clips you want to use with the theme.

2 In the Tasks panel, click Edit, and then click Themes.

The Themes view of the Tasks panel opens. To preview a theme, move the mouse cursor over the theme’s 

thumbnail and click the Play button  that appears.

3 Select a theme and click Next. 

4 In the Theme properties view, specify properties as desired, and click Apply.

Theme properties

When you add a theme to your project, you can specify which properties of the theme you want to use and how you 

want to use them. You access theme properties after selecting a theme and clicking Next in the Tasks panel.

Default options change depending on the theme and how you accessed the theme. For example, when accessing 

themes through the InstantMovie button, the Smart Tagging option is selected by default; it is not selected when you 

add a theme using the Themes button.

You can specify any of the following theme properties. 

Opening and Closing Titles Opening and closing titles can be multiple lines; however, for best results, keep the 

opening title to one line.

InstantMovie Specifies whether you want to perform an auto edit, which automatically trims the clips and adds them 

to the project based on their Smart Tags. And whether to analyze clips and apply Smart Tags to them.

Apply To Specifies whether to apply the theme to the entire project or to only the clips selected in the Sceneline or 

Timeline. (This option is not available, if you created your InstantMovie by clicking InstantMovie from the 

Organizer.)

Music Specifies whether to use the theme music, your own music (click Browse to locate and open it), or no music. 

You can select multiple music clips (you can select them here or from the Organizer as part of the original asset 

selection), and they are played in the order selected. Drag the slider between Music/Sound FX and My Clips to set the 

amount of soundtrack and audio effects used versus the sound from your clips. InstantMovie syncs with the beats of 

the music, so changing the song may significantly change the results. In addition, changing the song changes the 

duration of the movie to match the duration of the new song. 

Duration Specifies the length of the finished movie. Match Music creates a movie to the length of the theme music. 

Specify Duration lets you specify the exact length of time by dragging hours, minutes, and seconds. Use All Clips 

ensures all the selected clips are used and bases the length of time on their duration.
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Note: If you specify a duration that is longer than the theme music, the music will loop. If the duration is shorter than the 

length of the theme music, the music ends with the last clip.

Sequence Specifies whether clips are placed in the Timeline according to the Time/Date stamp on the clip or 

according to the theme’s editing rules.

Theme Content Specifies which aspects of the theme are included in the final movie. Select or deselect any of the 

options. If some of your clips have effects already applied, you can choose to keep the applied effects, or remove them 

and apply the theme’s effects instead.

Edit an InstantMovie

When you create an InstantMovie, Adobe Premiere Elements combines all the clips into a single clip. You can break 

apart this combined clip if you want to edit or replace the individual clips. Once you break apart an InstantMovie clip, 

you can use the Replace Clip command to quickly replace one clip with another without having to trim and edit the 

new clip to fit, or change the effects or overlays applied to it.

InstantMovie syncs with the beats of the music, so changing a music clip may significantly change the final movie. In 

addition, changing the song changes the duration of the movie to match the duration of the new song.

Break apart an InstantMovie

❖ Right-click the InstantMovie clip in the Timeline or Sceneline and choose Break Apart InstantMovie.

Replace a clip in an InstantMovie

1 In either the Organizer or the Project view, select the clip you want to use.

2 In the Timeline, right-click the clip you want to replace and choose Replace Clip From > Organizer or Project.

If the incoming clip is longer in duration, it is trimmed from the end to match the existing duration of the outgoing clip.

If the incoming clip is shorter in duration, a warning message appears, giving you the choice to cancel the replace 

action or use black frames to fill the excess duration.

Viewing a project’s files

Project view overview

The Project view lets you preview source material for your projects. To access the Project view, click Edit in the Tasks 

panel, and then click Project.
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Project view  
A. Show video  B. Show audio  C. Show still images  D. New item  E. Folders  F. Clip thumbnail  G. List view  H. Icon view  I. Move up a level  
J. New Folder  K. Clear  

See also 

“Customize List view properties” on page 25

“Trim in the Preview window” on page 117

Display and arrange media items

In Project view, you can display items in either List view or Icon view. List view lets you view more items 

simultaneously and sort items by properties such as media type and duration. Icon view displays thumbnails that let 

you visually organize project contents.
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Project view display options
A. Icon view  B. List view  C. Drag scroll bar or panel border to see more column headings in List View.  

• To change the view, click the List View button  or the Icon View button  at the bottom of the panel. 

Alternatively, right-click in the Tasks panel, and choose View > List or View > Icon.

• To arrange items in Icon view, drag an item to any square. As you drag, a vertical bar indicates where the item is 

going. If you drag an item to a folder, the item goes inside the folder.

• To sort items in List view, click the column heading by which you want to sort the items. (For example, click Media 

Type to sort items by type.) If folders are expanded, items sort from the top level and down the Project view 

hierarchy. To reverse the sort order, click the column heading again.

• To see more of the column headings in List view, drag the right side of the Tasks panel to the right to resize it, or 

drag the scroll bar at the bottom of the panel to the right.

• To remove empty spaces between items in Icon view and arrange them within the width of the Project view, right-

click in the Tasks panel, and choose Clean Up.

Change the display of thumbnails

❖ Right-click in the Project view, and choose any of the following:

• Thumbnails > [command] to hide or set the size of thumbnails.

• View > List to display the thumbnails in a list along with all of the clip information.

• View > Icon to display the clips as icons on a grid. Using this view makes it easy to move the clips around and 

change their order. (You can move the icons around, then select them all and drag to the Sceneline to replace the 

existing clips on the Sceneline.)

• View > Preview Area to hide or show the thumbnail viewer and clip information.

A

B C
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Preview area and thumbnails in Project view 
A. Preview area  B. Small clip thumbnail  

Designate a clip frame as a poster frame

In the preview area of Project view, you can replace the default clip thumbnail (the first frame) by designating any clip 

frame as a poster frame. Specifying a new poster frame is helpful when the first frame doesn’t adequately represent the clip.

1 In the Tasks panel, click Edit, and then click Project.

2 Select the clip in Project view. If the preview area is hidden, right-click in Project view, and choose View > Preview Area.

3 In the preview area, click Play   or drag the play slider until the frame you want is displayed. 

4 Click Poster Frame .

Organize clips in folders

The Project view can include folders, which you can use to organize project contents in much the same way as folders 

in Windows Explorer. Folders can contain media or other folders. Consider using folders to organize media types, such 

as DV captures, Adobe Photoshop Elements still images, and audio files. 

❖ In the Project view, do any of the following:

• To add a folder, click the New Folder button  at the bottom of Project view. If you click New Folder multiple 

times in a row, each new folder is nested inside the previous new folder.

• To move an item into a folder, drag the item to the Folder icon. You can move folders into other folders to nest them.

• To display the contents of a folder, double-click the folder. Or, in List view, click the triangle beside the Folder icon 

to expand the folder. 

• To navigate from nested folders to parent folders, click the Parent Folder button  at the bottom of the Project 

view. You can click and hold this button to see a list of all the folders above the one currently listed, and jump to 

one by highlighting it and releasing the mouse button.

Organize clips with color labels 

You can assign colored labels to clips to help organize and track clips. For example, you can use different colors to 

represent different people in the clips, or different types of clips (audio, still, video, and so on).

• To assign a color label to a clip, select the clip in Project view or the Timeline. Choose Edit > Label, and choose a 

color.

A

B



23USING ADOBE PREMIERE ELEMENTS 7

Projects

• To select all clips that use the same label, select any clip that uses the label, and choose Edit > Label > Select Label 

Group.

• To edit label names or colors, choose Edit > Preferences > Label Colors and edit the names or click a color swatch 

to change a color. 

• To set default labels for a media type, choose Edit > Preferences > Label Defaults, and select a new label color for 

the media type.

Note: Label defaults affect clips you add to the Project view from the time you change the defaults; the command doesn’t 

change label colors for clips already in the Tasks panel. To change these, choose Edit > Preferences > Label Colors.

Play back a clip in Project view

1 In the Tasks panel, click Edit, and then click Project to open the Project view.

2 If the Preview Area is not visible, right-click in the Project view and choose View > Preview Area.

3 Select a clip in Project view.

4 Press the Play button  in the preview area. The Play button becomes a Stop button. (Playing the clip in the Tasks 

panel doesn’t affect clips in the Monitor panel, Timeline, or Sceneline.)

Rename a source file in a project

• To rename a clip, select it, choose Clip > Rename, type the new name, and press Enter. (The change affects only 

references used in the project; the name of the original source file in the Organizer and in Windows remains the 

same.)

• To rename an original source file, close Adobe Premiere Elements, and rename the file in Windows. The next time 

you open the project, Adobe Premiere Elements asks you to locate the file.

You can also rename a selected clip by clicking its name once to select the text, typing the new name, and pressing 

Enter.

Find an item in a project

1 Choose Edit > Find.

2 Specify options according to the contents of any column in List view.

3 Click Find.

To find an item on the hard drive, select the clip, choose File > Get Properties For, and note the path at the top of the 

Properties panel.

Locate missing files for a project

Adobe Premiere Elements doesn’t store original source files in a project—it references the filename and location of 

each source file when you import it. If you later move, rename, or delete a source file in Windows, the Where Is The 

File dialog box opens when you next open the project. 

In addition to source files, a project also references preview files. Preview files allow you to preview effects in real time 

without having to render them—a process that can take hours. Preview files can be re-created as often as necessary.
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Note: After you create the final movie, you can delete source files if you do not plan to use them in a project again. If you 

may need to re-edit the movie in the future, archive the project with the Project Archiver before deleting source files.

❖ In the Where Is The File dialog box, choose one of the following options:

Display Only Exact Name Matches Displays only the files that match the name of the missing file when the project was 

last closed. If you know that the filename has changed, deselect this option.

Select Replaces the missing file with the selected original or replacement file.

Find Starts the Windows XP Search feature.

Skip Previews Skips missing preview files so you aren’t asked to find them.

Skip Replaces the missing file with an offline file, a blank placeholder for related clips in the Project view of the Tasks 

panel and the Timeline or Sceneline.

Skip All Replaces all missing clips with offline files without asking you for confirmation.

See also 

“About archived projects” on page 274

“Previewing movies” on page 106

Delete a clip

Because Adobe Premiere Elements doesn’t store actual media files in the project, deleting a clip from a project removes 

all instances from a movie but does not delete the clip’s source file from the Windows desktop. To conserve disk space, 

also delete the source file through Windows Explorer.

• To delete a media file from a project, select it in the Project view, and press the Delete key.

• To delete a media file from the Organizer, right-click it in the Organizer, and choose Delete; or select the file and 

press the Delete key. The file is deleted from the Organizer (in both Adobe Premiere Elements and 

Photoshop Elements), but is not deleted from your hard disk.

• To delete a media file from both a project and your computer, select it in the Project view, and press Ctrl+Delete. 

Then, click OK in the Delete dialog box.

To identify unused items in a project, note the Video Usage and Audio Usage columns in List view. To display these 

columns, scroll to the right.

See also 

“Managing clips with the Organizer” on page 66

Viewing clip properties 

See an overview of basic clip properties

1 Choose Window > Available Media, and either expand the panel or scroll horizontally to view its columns. (Some 

columns may be hidden. See “Customize List view properties” on page 25.)

2  To view more details, select the clip in Project view, right-click, and choose View > Preview Area.
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View comprehensive file information

Adobe Premiere Elements includes tools that you can use to evaluate a file in any supported format stored inside or 

outside a project. For example, you can determine whether a clip you exported has an appropriate data rate for Internet 

distribution. Properties for video files can include file size, number of video and audio tracks, duration, average frame 

rate, audio sample rate, video data rate, and compression settings, as well as information about dropped frames in 

captured clips. 

Use the Get Properties feature to check for dropped frames in a clip you just captured. Use the Data Rate Analysis 

graphs to evaluate how well the output data rate matches the requirements of your delivery medium. The graphs chart 

the render keyframe rate, the difference between compression keyframes and differenced frames (frames that exist 

between keyframes), and data rate levels at each frame. 

❖ Do one of the following:

• If the clip is in the Project view, right-click it and choose Properties.

• If the clip is in the Timeline, select it and choose File > Get Properties For > Selection.

• If the clip is not in the project, choose File > Get Properties For > File, locate and select the clip you want to analyze, 

and then click Open.

The graphs include the following information:

Data Rate/Second Graph The line represents the average data rate.

Sample Size Graph The blue bars represent the sample size of each keyframed frame.

Differenced Frames Sample Size If displayed, the red bars represent the sample size of the differenced frames between 

compression keyframes. You only see these bars if you are analyzing the properties of a clip that was compressed using 

a codec (compressor/decompressor) that supports differenced frames. Differenced frames store only data that has 

changed between any two keyframes. DV footage does not contain differenced frames.

Note: The properties for VOB and MPEG files won’t include the data rate or sample size graphs. 

Customize List view properties

You can customize the List view to display only the information you want to see. You can also rename columns, add 

columns of your own, rearrange columns, and change the width of columns. 

See also 

“Rename a source file in a project” on page 23

“Project view overview” on page 19

“Check your project’s settings” on page 29

Specify which properties appear in List view

The Name property appears by default, and displays the clip name on disk. You cannot remove the Name property 

using the Edit Columns dialog box. You can change the name the clip uses inside the project.

1 In the Tasks panel, click Edit, and then click Project. 

2 Right-click in the Project view and choose Edit Columns.

3 Select any of the following properties you want to appear in Project view, and click OK: 

Used Displays a checkmark if the clip is used in the project.

Label Color that helps identify and associate clips. 



26USING ADOBE PREMIERE ELEMENTS 7

Projects

Media Type The kind of media, such as Movie or Still Image.

Frame Rate The frame rate of the clip, such as 29.97 fps.

Media Start The timecode when capture started.

Media End The timecode when capture ended.

Media Duration Length of the captured media on disk, expressed in the Display Format specified in the General 

section of the Project Settings dialog box. 

Note: In Adobe Premiere Elements, all durations in any panel include the frames specified by the In point and Out point. 

For example, setting the In point and Out point to the same frame results in a duration of one frame.

Video In Point The timecode of the In point as set in the Monitor panel, Timeline, or Sceneline.

Video Out Point The timecode of the Out point as set in the Monitor panel, Timeline, or Sceneline.

Video Duration The duration of the clip as defined by the Video In point and Out point, incorporating any 

adjustments applied in Adobe Premiere Elements, such as changing the clip speed.

Audio In Point The timecode of the In point as set in the Monitor panel, Timeline, or Sceneline.

Audio Out Point The timecode of the Out point as set in the Monitor panel, Timeline, or Sceneline.

Audio Duration The duration of the clip as defined by the Audio In point and Out point, incorporating any 

adjustments applied in Adobe Premiere Elements, such as changing the clip speed.

Video Info The frame size and aspect ratio of the clip, and whether an alpha channel is present.

Audio Info The audio specifications of the clip.

Video Usage The number of times the video component of a clip is used in the movie.

Audio Usage The number of times the audio component of a clip is used in the movie.

Tape Name The name of the tape the clip was captured from. (Enter this name, if desired.)

Description A description of the clip. (Enter a description, if desired.)

Comment Text intended for identification and sorting purposes.

Log Note Text that was entered using the Log Note option when a clip was captured using the Capture panel.

Media File Path The location of the file.

Capture Settings Specifies whether a file was captured in the current project.

Status Specifies whether a clip is online or offline. If a clip is offline, this option also indicates why.

Offline Properties Indicates whether Adobe Premiere Elements has access to the source file. If the source file is not 

available (offline), you can relink, recreate, or delete the item in the Project view.

Scene Text that was entered using the Capture panel’s Scene option when capturing video using 

Adobe Premiere Elements.

Shot/Take Text that was entered using the Capture panel’s Shot/Take option when capturing video using 

Adobe Premiere Elements.

Client Field for adding a client’s name or other details.

Good Indicates preferred clips.
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Adjust columns in List view

Use the List view to quickly evaluate, locate, or organize clips based on specific properties. 

1 In the Tasks panel, click Edit, and then click Project.

2 Click the List view button  at the bottom of the Project view.

3 Do any of the following:

• To change the width of a column, position the pointer over a dividing line between column headings until the 

Column Resize icon  appears; then drag horizontally.

• To rearrange columns, drag a column heading horizontally. (You cannot move the Name column.)

• To create a new column, right-click and choose Edit Columns, select a column name (after which the new column 

will appear), and click Add. Type a name and choose a type for the new column, and click OK. Text columns can 

contain any text you enter. Boolean columns provide a check box.

• To display a column, right-click and choose Edit Columns, and then click the box next to the column name you 

want to display. 

• To rename a column, right-click and choose Edit Columns, select a column name, click Rename, and edit the name.

• To remove a column, right-click and choose Edit Columns, select a column name, and click Remove.

• To rearrange columns, right-click and choose Edit Columns, select a column name, and click Move Up or Move 

Down. You can also rearrange columns by dragging them horizontally in Project view.

Note: If you can’t locate or change a column attribute in the Edit Columns dialog box, the attribute is locked by 

Adobe Premiere Elements and cannot be changed. For example, you can change the names of columns you added, but 

not the names of columns built into Adobe Premiere Elements.

View details about effect properties

1 Select a clip in the Timeline or Sceneline. 

2 In the Tasks panel, click Edit, and then click the Effects button.

3 In the Effects view, click Edit Effects at the bottom of the panel, expand the effect, and note the values. 

Project settings and presets

About project settings and presets

Project settings determine the video and audio format of a project, such as whether your footage is DV, HDV, 

AVCHD, or from a hard disk or flash memory camcorder, or whether it is standard or widescreen video. It also 

specifies the frame rate, aspect ratio, audio sample rate, upper or lower field first, and bit depth for your project.

When you start a new project, Adobe Premiere Elements applies a project preset to it. A project preset is a collection 

of preconfigured project settings. In most cases, you can use the default project preset, which is set for 4:3 DV footage 

for the television standard you specified when you installed Adobe Premiere Elements. NTSC (National Television 

Standards Committee) is the television standard for the Americas, the Caribbean, Japan, South Korea, and Taiwan; 

PAL (Phase Alternating Line) is the standard format for Europe, Russia, Africa, the Middle East, India, Australia, New 

Zealand, the South Pacific, China, and other parts of Asia.
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You can’t change the project preset after starting a project, so verify the format of your source footage before selecting 

a project preset. Depending on your source footage, you may need to change the preset or create a new one. If your 

footage is widescreen, for example, you need to select a Widescreen preset before you start your project; if it’s HDV, 

choose one of the HDV presets. If the project preset does not match the source files, you may get unexpected or 

undesirable results.

If you need to specify lower quality settings for output (such as streaming web video), don’t change your project 

settings—change your export settings instead.

Create or change project presets

The default project presets in Adobe Premiere Elements are appropriate for most types of source media, including 

video from DV camcorders, cameras, DVD discs, and mobile phones. If your source footage requires a custom project 

preset, you can create one. The procedure for creating a preset differs if you’re changing settings for an open project 

versus establishing settings for a new project. Presets you create can be applied to new projects, and if you want to back 

up or distribute preset files, you can find them in the Settings subfolder of the Adobe Premiere Elements folder on your 

hard disk.

Select a project preset

By default, Adobe Premiere Elements uses a DV preset for the television standard you specify when you install the 

program. You will need to select a new preset to create new projects in a different format (such as HDV), television 

standard (such as PAL), or frame aspect ratio (such as widescreen).

The preset you select becomes the default, so it’s used for all new projects you create, until you select another preset. 

If you want to use a preset temporarily, be sure to change it when you’ve finished using it.

1 Start Adobe Premiere Elements.

2 In the Welcome screen, click New Project. (Or, choose File > New > Project.)

3 In the New Project dialog box, click Change Settings. 

4 Select the preset that matches the format and standard of the footage you want to edit. For example, to edit most 

HDV footage shot on 1080i camcorders in the American market, choose HDV 1080i 30 or HDV 1080i 25.

5 Click OK.

6 Give the project a name and location, and click OK.

Create a preset from an open project

Creating a preset from an open project does not change the settings for the current, open project; it simply creates a 

new project preset.

1 Choose Edit > Project Settings > General.

2 In the Project Settings dialog box, specify project settings for General, Capture, Video Rendering, and Default 

Timeline.

3 Click Save.

4 Type a name and description.

Save and name your project settings even if you plan to use them in only one project. Saving settings creates a backup 

copy you can use if someone accidentally alters the current project settings.

5 Select or deselect Include Device Control Settings, and click OK.
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Delete a custom preset

1 In the Welcome screen, click New Project. (Or, choose File > New > Project.)

2 In the New Project dialog box, click Change Settings. 

3 Select the custom preset from the Available Presets list, and click Delete Preset.

Check your project’s settings

Project presets consist of settings in four main categories: General, Capture, Video Rendering, and Default Timeline. 

After you start a project, you can’t change most of the project settings, such as frame rate, size, and aspect ratio. 

However, you can review the settings to make sure that the media you want to add to the project is compatible.

❖ Open the project in Adobe Premiere Elements, and choose Edit > Project Settings > [category].

Note: Custom presets may be provided with third-party products, including PCs, capture cards, or hardware bundles. 

Refer to the third-party documentation for details.

See also 

“Understanding aspect ratios” on page 61

“Prepare a project for video capture” on page 39

“Capture video” on page 39

“Common settings for Sharing” on page 259

NTSC vs PAL presets

NTSC presets conform to the NTSC standard, where each video frame consists of 525 horizontal lines displayed at 

29.97 frames per second. The Standard NTSC preset is for footage that has a 4:3 aspect ratio, and the Widescreen NTSC 

preset is for footage that has a 16:9 aspect ratio. 

PAL presets conform to the PAL standard, where each video frame consists of 625 lines displayed at 25 frames per 

second.

General settings

General settings (Edit > Project Settings > General) control the fundamental characteristics of a project, including the 

editing mode used to process video, frame size, aspect ratios, count time (Display Format), and playback settings 

(Timebase). These settings should match the most common source media in your project (for example, if most of your 

footage is DV, use the DV Playback editing mode). Changing these settings arbitrarily may result in a loss of quality. 

General settings include the following options.

Editing Mode Identifies the television standard and format chosen for the project. The following video preview 

settings can’t be changed because they are determined by the editing mode: Timebase, Frame Size, Pixel Aspect Ratio, 

Fields, and Sample Rate.

Note: The Editing Mode setting should represent the specifications of the source media, not the final output settings. 

Specify output settings when you export a project.

Timebase Specifies the time divisions used to calculate the time position of each edit: 25 for PAL (European standard), 

and 29.97 for NTSC (North American and Japanese standard). 

Playback Settings This button is available if you use a DV preset, a DV editing mode, or if you install a plug-in that 

provides additional playback functions. For a DV editing mode, this option indicates where you want your previews 
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to play back: on your DV camcorder (or other connected device) or on your desktop. For information on the playback 

settings available for third-party plug-ins, see the documentation provided by the manufacturer of the plug-in.

Frame Size Specifies the dimensions, in pixels, for frames when you play back projects. In most cases, the frame size 

for your project should match the frame size of your source media. You can’t change the frame size to compensate for 

slow playback, but you can adjust the playback settings: Right-click in the Monitor panel and choose Playback Settings. 

You can also adjust the frame size of final output by changing the Export settings. 

Pixel Aspect Ratio Sets the aspect ratio for individual pixels. This ratio is determined by the video format: PAL or 

NTSC. If you use a pixel aspect ratio that is different from your video, the video may play back and render with 

distortion. 

Fields Specifies the field dominance, or the order in which the two interlaced fields of each frame are drawn. 

Adobe Premiere Elements captures DV footage with fields, even if the footage was recorded as progressive scan.

Display Format (video) Specifies the way time appears throughout the project. The time display options correspond to 

standards for editing video and motion-picture film. For DV NTSC video, choose 30 fps Drop-Frame Timecode. For 

DV PAL video, choose 25 fps Timecode.

Title Safe Area Sets how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by TVs that 

zoom the picture slightly to enlarge it (called overscanning). A rectangle with crosshairs marks the title-safe zone when 

you click the Safe Zones button in the Monitor panel. Titles are usually assumed to require a wider safe zone than 

action.

Action Safe Area Sets how much of the frame edge to mark as a safe zone for action so that action isn’t cut off by TVs 

that zoom the picture slightly to enlarge it. A rectangle marks the action-safe zone when you click the Safe Zones 

button in the Monitor panel.

Sample Rate Identifies the audio sample rate defined by the project preset. In general, higher rates provide better 

audio quality when you play back audio in projects, but they require more disk space and processing. Try to record 

audio at a high-quality sample rate, and capture audio at the rate at which it was recorded.

Display Format (audio) Specifies whether audio time display is measured by using audio samples or milliseconds. By 

default, time is displayed in audio samples, but it can be displayed in milliseconds for sample-level precision when you 

are editing audio.

Capture settings

Capture settings (Edit > Project Settings > Capture) control how video and audio are transferred directly from a deck 

or DV camcorder. (Other Project Settings panels do not affect capturing.) 

Video Rendering settings

Video Rendering settings control the picture quality, compression settings, and color depth that 

Adobe Premiere Elements uses when you play back video from the Timeline or Sceneline.

To access Video Rendering settings, choose Edit > Project Settings > Video Rendering. These settings include the 

following options:

Maximum Bit Depth Allows Adobe Premiere Elements to use up to 32-bit processing, even if the project uses a lower 

bit depth. Selecting this option increases precision but decreases performance. 

File Format Specifies the format of the preview video.

Compressor Identifies the codec (compressor/decompressor) that Adobe Premiere Elements applies when 

previewing movies. The codec is defined by the project preset; you cannot change it because it must conform to the 

DV standard.
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Note: If you use a clip in your video program without applying effects or changing frame or time characteristics, 

Adobe Premiere Elements uses the clip’s original codec for playback. If you make changes that require recalculation of 

each frame, Adobe Premiere Elements applies the codec identified here.

Color Depth Indicates the number of colors included in rendered video. This setting is determined by the project 

preset; you cannot change it.

Optimize Stills Select this option to use still images efficiently in projects. For example, if a still image has a duration 

of 2 seconds in a project set to 30 fps, Adobe Premiere Elements creates one 2-second frame instead of 60 frames at 

1/30 second each. Deselect this option if projects exhibit playback problems when displaying still images.

Default Timeline settings

Default Timeline settings (Edit > Project Settings > Default Timeline) determine how many video and audio tracks 

appear in the Timeline when you create a new project; Adobe Premiere Elements can display up to 99 tracks. 

Undoing changes

Undo changes incrementally

If you change your mind about an edit or effect, Adobe Premiere Elements provides several ways to undo your work. 

You can undo only those actions that alter video content; for example, you can undo an edit, but you cannot undo 

scrolling a panel.

• To undo or redo the most recent change, choose Edit > Undo. (You can sequentially undo a series of recent 

changes.)

• To undo a change, and all successive changes that occurred since you last opened a project, delete it from the 

History panel.

• To stop a change that Adobe Premiere Elements is processing (for example, when you see a progress bar), press Esc.

• To undo all changes made since you last saved the project, choose File > Revert.

To undo changes made before you last saved a project, try opening a previous version in the Premiere Auto-Save 

folder. Then choose File > Save As to store the project outside of the Premiere Auto-Save folder. The number of 

changes you can undo depends on the Auto Save preference settings.

Undo any previous change

The History panel records the changes you make to a project. For example, each time you add a clip, insert a marker, 

or apply an effect, the History panel adds that action to the bottom of its list. The tool or command you used appears 

in the panel along with an identifying icon. You can use the panel to quickly undo several changes. When you select a 

change in the panel, the project returns to the state of the project at the time of that change. The more recent changes 

turn gray and disappear when you make your next change.

The History panel records changes only for the current session. Closing a project or choosing the Revert command 

clears the History panel. While the panel lists most changes, it does not list individual changes within some panels, nor 

does it list program-wide changes, such as Preferences settings.

• To display the History panel, choose Window > History. 

• To select a change in the History panel, click it.

• To delete a selected change, click the Delete icon , and then click OK.
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• To move around in the History panel, drag the slider or the scroll bar in the panel. Or, choose Step Forward or Step 

Backward from the History panel menu. 

• To clear all changes from the History panel, choose Clear History from the History panel menu, and then click OK.

List of changes in History panel 
A. Selected change  B. Later changes that will be replaced by next change  C. History panel menu  

Saving and backing up projects

Save a project

Saving a project saves your editing decisions, references to source files, and the most recent arrangement of panels. 

Protect your work by saving often.

• To save the currently open project, choose File > Save.

• To save a copy of a project and continue working in the new copy, choose File > Save As, specify a location and 

filename, and click Save.

• To save a copy of a project and continue working in the original project, choose File > Save A Copy, specify a 

location and filename, and click Save.

To specify where Adobe Premiere Elements stores project-related files, such as captured video and audio, and video 

and audio previews, set up a scratch disk.

See also 

“Set up a scratch disk” on page 34

Back up a project with Auto Save

To more easily revisit editing decisions or recover from a crash, enable the Auto Save option. This option automatically 

saves backup project files to the Adobe Premiere Elements Auto-Save folder at a specified time interval. For example, 

you can set Adobe Premiere Elements to save a backup copy every 15 minutes, producing a series of files that represent 

the state of your project at each interval. 

Automatic saving serves as an alternative to the Undo command, depending on how much the project changes 

between each save. Because project files are quite small compared to source video files, archiving many versions of a 

project consumes relatively little disk space.

1 Choose Edit > Preferences > Auto Save.

A

B

C
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2 Do any of the following, and then click OK:

• Select Automatically Save Projects, and type the number of minutes after which Adobe Premiere Elements will save 

the project.

• Type a number for the Maximum Project Versions to specify how many versions of each project file you want to 

save. For example, if you type 5, Adobe Premiere Elements saves five versions of each project you open.

Note: Each time you open a project, you must save it at least once before the Auto Save option takes effect.

Open a project saved by Auto Save

1 Do either of the following:

• Start Adobe Premiere Elements, and click Open Project in the Welcome Screen.

• In Adobe Premiere Elements, choose File > Open Project.

2 In the project folder, open the file in the Adobe Premiere Elements Auto-Save folder. (If no files are available, the 

Auto Save preference may be turned off.)

Note: The first time you start Adobe Premiere Elements after a crash, it returns a prompt asking if you want to open the 

last version of your project saved by Auto Save.

See also 

“Open a project” on page 16

Working with scratch disks

About scratch disks

When you edit a project, Adobe Premiere Elements uses disk space to store scratch files required by your project, such 

as captured video and audio, conformed audio, and preview files. Adobe Premiere Elements uses conformed audio 

files and preview files to optimize performance, allowing real-time editing, high processing quality, and efficient 

output. All scratch disk files are preserved across work sessions. If you delete conformed audio files, 

Adobe Premiere Elements automatically recreates them. If you delete preview files, they will not be recreated 

automatically.

By default, scratch files are stored where you save the project. The scratch disk space required increases as your movie 

becomes longer or more complex. If your system has access to multiple disks, you can use the Edit > Preferences > 

Scratch Disks command to specify which disks Adobe Premiere Elements uses for these files. For best results, set up 

your scratch disks at the very beginning of a project, before capturing or editing.

Types of scratch disks

While performance can be enhanced by setting each scratch disk type to a different disk, you can also specify folders 

on the same disk. Select Edit > Preferences > Scratch Disks to set the following scratch disk options.

Captured Video Folder or disk for video files and stop-motion still image files that you capture using the Capture 

panel.



34USING ADOBE PREMIERE ELEMENTS 7

Projects

Captured Audio Folder or disk for audio files that you capture using the Capture panel.

Video Previews Folder or disk for video preview files, which are created when you use the Timeline > Render Work 

Area command, export to a movie file, or export to a DV device. If the previewed area includes effects, the effects are 

rendered at full quality in the preview file.

Audio Previews Folder or disk for audio preview files, which are created when you use the Timeline > Render Work 

Area command, use the Clip > Audio Options > Render And Replace command, export to a movie file, or export to a 

DV device. If the previewed area includes effects, the effects are rendered at full quality in the preview file.

Media Cache Folder or disk for audio peak files, audio conform files, video index files, and other files 

Adobe Premiere Elements creates to improve performance when reading media files.

DVD Encoding Folder or disk for encoded video and audio files that are generated when you create a DVD.

Note: Adobe Premiere Elements places preview files, encoded files, media cache files, and other types within subfolders of 

the folders you specify for these types. Each subfolder is named for the type of scratch files it contains.

Set up a scratch disk

You set up scratch disks in the Scratch Disks panel of the Preferences dialog box. Before changing scratch disk settings, 

you can verify the amount of free disk space on the selected volume by looking in the box to the right of the path. If 

the path is too long to read, position the pointer over the path name, and the full path appears in a tool tip.

1 Choose Edit > Preferences > Scratch Disks.

2 For each scratch disk type, specify a disk location for Adobe Premiere Elements to store the corresponding files. 

Choose one of these options from the pop-up menu:

My Documents Stores scratch files in the My Documents folder.

Same As Project Stores scratch files in the same folder where the project is stored.

Custom Indicates that the current path isn’t in the pop-up menu. The current path isn’t changed until you click 

Browse to specify any available disk location.

Maximizing scratch disk performance

• If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.

• If it has more than one, choose large, secondary hard drives for scratch disks and not the main boot drive. In 

Adobe Premiere Elements, it’s possible to place each type of scratch file onto its own disk (for example, one disk for 

captured video and another for captured audio).

• Defragment scratch disks regularly by using the Disk Defragmenter tool in Windows or a third-party utility. To use 

the Disk Defragmenter tool, choose Start > All Programs > Accessories > System Tools > Disk Defragmenter. For 

more instructions, see the documentation provided with Windows or the third-party utility.

• Specify your fastest hard disks for capturing media and storing scratch files. You can use a slower disk for audio 

preview files and the project file.
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• Specify only disks attached to your computer. The throughput from a hard disk located on a network is usually too 

slow. Avoid using removable media as scratch disks because Adobe Premiere Elements always requires access to 

scratch disk files. Scratch disk files are preserved for each project, even when you close the project. 

Adobe Premiere Elements reuses these files when you reopen the project associated with them. If scratch disk files 

are stored on removable media and the media is removed from the drive, the scratch disk won’t be available to 

Adobe Premiere Elements.

• Although you can divide a single disk into partitions and set up each partition as a virtual scratch disk, this doesn’t 

improve performance because the single drive mechanism becomes a bottleneck. For best results, set up scratch 

disk volumes on actual separate drives.
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Chapter 4: Capturing video

Capturing involves recording video and audio directly to a hard drive from a DV or HDV camcorder, webcam, or other 

WDM (Windows Driver Model) device. Adobe Premiere Elements automatically detects the attached capture device 

and sets all capture settings accordingly. The Capture panel provides controls that let you remotely control your 

device, making it easy to play, capture, pause, and stop the video on your device. For information on adding media 

from other sources, such as hard disk based camcorders, DVDs, hard disks, or digital cameras, see “Importing and 

adding media” on page 48.

Getting ready to capture

What you need to capture video

Before you capture video, make sure that your system is set up appropriately for working with digital video by 

following these general guidelines: 

Important: For an up-to-date list of system requirements, as well as assistance with error messages, see the Support 

Knowledgebase at www.adobe.com/support.

DV or HDV camcorder, webcam, or WDM device  Check your camcorder documentation if you are unsure whether it 

is digital or analog. 

Note: If you have an analog source (such as VHS recorder), you need to convert it to digital video first, and then import 

it to Adobe Premiere Elements. (See “Converting analog video to digital video” on page 44.)

Computer connections and cables To connect to your DV or HDV camcorder, your computer must have one of the 

following: 

• IEEE 1394 port and cable (also known as FireWire or i.LINK)

DV
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• USB 2.0 port with a USB Video Class 1.0 driver installed (also called USB 2.0)

Whenever possible, use IEEE 1394. Not all camcorders work with USB. Many computers include onboard IEEE 1394 

cards. If your computer does not include one, you can purchase and install one yourself.

Note: If you capture using the USB 2.0 port, and your camera appears as “offline,” your camera likely does not use the 

USB Video Class 1.0 driver. Capture using FireWire instead, or see the Support Knowledgebase on Adobe.com for more 

information.

Hard disk speed DV formatted data is transmitted at a speed of 3.6 MB per second. The data transfer rate (often 

shortened to data rate) of your hard disk should meet or exceed this rate if it is to capture DV. To achieve this rate, 

your hard disk must be able to operate at 7200 rpm. Most hard disks manufactured in the last five years have this 

capability. To confirm the rate or rpm speed of your hard disk, see your computer or hard disk documentation.

Hard disk space Five minutes of DV-AVI video occupies about 1 GB of hard disk space. Allow enough space, not only 

for the source footage you will capture, but also for the preview files and final rendered movie and DVD or Blu-ray 

folders, should you choose to make these. A minimum of 4.5 GB is recommended. Periodically defragment your hard 

disk. Writing to a fragmented disk can cause disruptions in your hard disk’s write speed, causing you to lose, or drop, 

frames as you capture. You can use the defragmentation utility included with Windows. 

Note: Before capturing, make certain that you have enough hard disk space for the length of footage you will capture. 

Before capture, the Capture panel shows the amount of free disk space remaining. During capture, it shows the duration 

of footage that can be captured using the remaining free space.

External hard disks Capturing to an external hard disk is not recommended. If you must use an external hard disk, 

make sure the cables can handle the drive’s data rates and rotational speeds, and use large capacity UDMA 133 

IDE/SATA drives dedicated to video only.

Note: You can get video, audio, and still-image files from certain digital still-image cameras, mobile phones supporting 

Nokia PC Suite 6.0 and later, DVD camcorders, and other removable media using the Media Downloader feature. Not 

all video devices and file types are supported. 

See also 

“Add files using the Media Downloader” on page 49

“Getting media into your project” on page 48

“Supported file types for import” on page 51

“Troubleshooting” on page 277
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Connect your camcorder to your computer

From Adobe Premiere Elements, you can capture digital video, audio, or both from several types of devices using an 

IEEE 1394 (recommended) or USB 2.0 port. Most DV and HDV camcorders and tape decks (and most webcams) have 

these ports. The IEEE 1394 port on your camcorder may be marked DV IN/OUT, i.LINK, or IEEE 1394. The USB 2.0 

port is marked by the USB icon . 

Ports and plugs for capture of digital audio, video, and stills
A. IEEE 1394  B. USB  

1 Do one of the following, depending on the capture device you are using:

DV camcorder  Connect your DV camcorder to your computer’s IEEE 1394 port using an IEEE 1394 cable. Some 

camcorders may work with a USB 2.0 port using a USB cable; however, IEEE 1394 is recommended. If your camcorder 

has both an IEEE 1394 port and a USB port, use the IEEE 1394 port for video capture.

Note: Do not connect a camcorder to both the IEEE 1394 and USB 2.0 ports at the same time.

HDV camcorder Connect your HDV camcorder to your computer’s IEEE 1394 port using an IEEE 1394 cable. You 

cannot capture HDV using USB ports.

Webcam or WDM device Connect your webcam or other WDM device to your computer’s USB port using a USB 

cable. You can capture video or still images from webcams using USB 1.0 ports.

Analog device Connect your analog device to an AV DV converter or digital camcorder using analog jacks and plugs. 

Connect the AV DV converter or digital camcorder to your computer’s IEEE 1394 port using an IEEE 1394 cable.

Note: If your computer does not have a built-in IEEE 1394 or USB 2.0 port, or if your camcorder does not include the 

appropriate cable, you can purchase one at a computer, camera, or consumer electronics store.

2 If required by your camera, use the power adapter to activate the IEEE 1394 port. 

Note: Some camcorders may go into sleep or inactive mode if left in camera mode without being activated for a period of 

time, even if connected to a power adapter.

See also 

“Create a narration” on page 227

“Add files using the Media Downloader” on page 49

DV

A B
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Prepare a project for video capture

Before you capture digital video, you need to create a project with a preset that matches the format (DV or HDV), 

television standard (NTSC or PAL), and frame aspect ratio (standard 4:3 or widescreen 16:9) that you’ll use to shoot 

your footage.

1 Do one of the following:

• From the Welcome Screen, click New Project.

• Choose File > New > Project.

2 In the New Project dialog box, type a name for your project, and then click Change Settings.

3 Select a preset (expand the preset folders to see all presets), and then click Save As Default.

Note: The Hard Disk, Flash Memory Camcorder presets use reverse field order. Make sure to choose these presets if your 

footage uses upper field first.

4 Click OK to start a new project.

See also 

“Start a new project” on page 15

“Create or change project presets” on page 28

“About project settings and presets” on page 27

About timecode

When capturing video, it’s important to understand the basics about timecode. Timecode numbers represent the 

location of a frame in a video clip. Many camcorders record timecode as part of the video signal. The timecode format 

is based on the number of frames per second (fps) that the camcorder records and the number of frames per second 

that the video displays upon playback. Video has a standard frame rate that is either 29.97 fps for NTSC video (the 

North American and Japanese TV standard) or 25 fps for PAL video (the European TV standard). Timecode describes 

a frame’s location in the format of hours:minutes:seconds:frames. For example, 01:20:15:10 specifies that the displayed 

frame is located 1 hour, 20 minutes, 15 seconds, and 10 frames into the scene. 

Capture video

Capture panel overview

Use the Capture panel to monitor the video and access all of the capture commands. Adobe Premiere Elements 

automatically detects the attached capture device and sets the Capture panel settings accordingly.

This panel includes a video preview area, recording controls, a disk-space indicator, and a timecode display. On the 

right side of the Capture panel, you can specify capture settings. 

To open the Capture panel, click Organize in the Tasks panel, click Get Media , and select one of the following: 

•  DV Camcorder

•  HDV Camcorder

•  Webcam Or WDM Device
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Capture panel
A. Status area  B. Capture source menu  C. Preview area  D. Capture panel menu  E. Capture settings  

See also 

“Troubleshooting” on page 277

Capture footage using device control

Capturing footage with device control simply means using the controls (Play, Fast Forward, Rewind, Pause, Stop, 

Record, and so on) in the Capture panel to control your device, instead of using the controls on the device. Device 

control is a convenient way to locate and capture scenes.

Capture panel controls 
A. Previous Scene  B. Next Scene  C. Rewind  D. Step Back  E. Play  F. Shuttle  G. Stop  H. Step Forward  I. Fast Forward  

You can use device control with DV and HDV camcorders and tape decks when you connect them using the IEEE 

1394 port (recommended) or the USB port. If you connect using the USB port and do not get device control, use the 

IEEE 1394 port instead.

If your device does not use these ports, device control will not be available, and you must capture using the controls 

on the device itself.

A B C D

E
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Capture video

If you are capturing only a portion of a tape, as opposed to capturing an entire tape, capture at least 3 seconds of 

additional footage (called handles) at both the beginning and end of the capture to ensure a margin of error during 

capture. Handles also allow for cleaner transitions and more flexibility when you trim your clips.

1 Connect the DV, HDV, or WDM camcorder, or webcam to your computer.

2 Turn on the camcorder and set it to playback mode, which may be labeled either VTR, VCR, or Play. You can also 

keep it in recording mode.

3 Start Adobe Premiere Elements.

4 From the Welcome screen, select New Project or Open Project.

5 Click Get Media in the Organizer, and choose DV Camcorder, HDV Camcorder, or Webcam Or WDM Device.

Adobe Premiere Elements automatically detects your attached device and sets up the Capture panel and project 

settings accordingly. If you have more than one device attached, select the device from the Capturing Source menu.

6 (Optional) Select or set any of the following in the Capture panel:

Clip Name Specifies the name of the captured clip.

Save To Specifies the folder where the captured clips are saved.

Capture: Video Audio Specifies whether video, audio, or both are captured.

Capture To Timeline Automatically assembles all captured clips in the Timeline, in the order in which they are 

captured, providing a quick way to prepare your movie for editing. Deselect this option if you plan to place clips in an 

order different from that of the original tape. 

Split Scenes Splits clips into separate scenes based on timecode information or video-content information. When you 

select this option, scenes are split automatically after capture is complete. Timecode detects scenes based on when the 

Record button was pressed during recording. Content detects scenes based on changes in content. You can detect 

scenes in HDV or WDM video after you’ve captured footage by using the Scene Detect By Content command. (See 

“Split scenes by timecode or content change” on page 44.)

Smart Tagging Analyzes the captured content using the specified categories and automatically applies appropriate 

tags. When you select this option, Adobe Premiere Elements automatically analyzes and tags the clips immediately 

after capture. You must also select Split Scenes when you select Smart Tagging. You cannot perform Smart Tagging 

without also splitting scenes. (See “Smart Tagging” on page 70.)

Capture Settings (Capture panel menu) These are set automatically based on the attached device, but you can change 

them if necessary. These settings specify the format of your video source from the Capture Format menu: DV Capture, 

HDV Capture, or WDM Capture (use WDM for webcam capture).

7 Locate the scene you want to capture by doing either of the following: 

• Drag the Current Position Timecode display, or click it and enter the timecode you want.

• Advance to the next or previous scenes by clicking Next Scene   or Previous Scene  .

Note: Activating any application window other than the Capture panel stops the capture. If you want the capture to 

continue without interruption, do not access any other panel.

8 Click Get Video.

A preview of your video appears in the Capture panel. If for some reason, the video cannot display in the Capture 

panel, a default image with the message “Playing on video hardware” appears there, and you can view the playback on 

the device itself.

9 To stop the capture before the tape reaches its end, click Stop Capture. 
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10 (Optional) Do one of the following:

• If you chose Scene Detect, use the Next Scene and Previous Scene buttons to move to the next scene you want to 

capture.

• If you didn’t choose Scene Detect and you captured only a segment of your video, repeat this procedure to locate 

and capture another segment of video.

11 When you finish capturing, close the Capture panel.

The captured clips appear in the Project view of the Tasks panel, as well as the Organizer.

To operate some Capture panel controls with the keyboard, see the shortcuts in the tool tip for each control button. 

(Hold your pointer over a button to see its tool tip.)

Change device control settings

Device control settings are preset at optimized values. The device information is derived directly from your attached 

device (such as DV camcorder or webcam). However, if desired, you can specify a different type of device for 

capturing, or change the settings for your device. You can also change the preroll and timecode offset. When project 

device settings and camera settings don’t match, a message appears warning that results may not be optimized. 

❖ Choose Edit > Preferences > Device Control, or choose Device Control from the Capture panel menu and set any 

of the following:

Devices Specifies the type of device from which you’re capturing footage. If you’re using IEEE 1394 capture, select 

DV/HDV Device Control. If you’re using USB 2.0 capture, choose USB Video Class 1.0 - Device Control. 

Preroll Specifies the number of seconds you want Adobe Premiere Elements to roll the tape before the specified start 

time so that the device can attain a constant speed. The tape plays for the specified amount of time before recording 

begins. 

Timecode Offset Indicates the number of frames to adjust in the timecode embedded in the captured video so that it 

corresponds with the same timecode number of the same frame on the source tape.

Options Lets you specify the following options for your device:

• Video Standard Specifies whether the device uses NTSC or PAL.

• Device Brand Specifies the exact brand for your device.

• Device Type Specifies device settings to use: Standard uses the normal settings for the device; Alternate uses the 

settings for a comparable device if the actual device used is not listed; HDV uses settings specific for HDV devices.

• Timecode Format Lets you choose the type of timecode you want to use for capture. For best results, choose Auto 

Detect. Drop Frame is best for NTSC content that will be broadcast on television.

Capture footage without device control

If the device holding your source footage does not have an IEEE 1394 or USB 2.0 port, and if you do not use a serial 

device controller to control an analog device, you cannot use the controls in the Capture panel to capture the footage. 

Instead, you can operate the device manually for capture. You can also capture live video streams from camcorders in 

camera mode and from devices such as webcams.

1 Connect your device to your computer. 

2 Click Get Media in the Organizer, and choose DV Camcorder, HDV Camcorder, or Webcam or WDM Device.

3 (Optional) Select or set any of the following in the Capture panel:

Clip Name Specifies the name of the captured clip.
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Save To Specifies the folder where the captured clips are saved.

Capture: Video Audio Specifies whether video, audio, or both are captured.

Capture To Timeline Automatically assembles all captured clips in the Timeline, in the order in which they are 

captured, providing a quick way to prepare your movie for editing. Deselect this option if you plan to place clips in an 

order different from that of the original tape. 

Split Scenes Splits clips into separate scenes based on timecode information or video-content information. When you 

select this option, scenes are split automatically after capture is complete. Timecode detects scenes based on when the 

Record button was pressed during recording. Content detects scenes based on changes in content. You can detect 

scenes in HDV or WDM video after you’ve captured footage by using the Scene Detect By Content command. (See 

“Split scenes by timecode or content change” on page 44.)

Smart Tagging Analyzes the captured content using the specified categories and automatically applies appropriate 

tags. When you select this option, Adobe Premiere Elements automatically analyzes and tags the clips immediately 

after capture. You must also select Split Scenes when you select Smart Tagging. You cannot perform Smart Tagging 

without also splitting scenes. (See “Smart Tagging” on page 70.)

Capture Settings (Capture panel menu) These are set automatically based on the attached device, but you can change 

them if necessary. These settings specify the format of your video source from the Capture Format menu: DV Capture, 

HDV Capture, or WDM Capture (use WDM for webcam capture).

4 Select Device Control from the Capture panel menu, and then select None from the Devices menu.

5 Do one of the following:

• If the device is a tape-based camcorder or tape deck, use its controls to cue the videotape to a point several seconds 

before the frame where you want to begin capturing, and pause the device. Then press the Play button on the device, 

and click Get Video in the Capture panel.

• If the device is a live video source, such as a webcam, make sure you can see its video previewed in the Capture 

panel. Then click Get Video in the Capture panel.

6 When you see the point where you want to stop recording, wait a few seconds to provide room for editing, and then 

click Stop Capture to stop recording. 

The captured clips appear in the Project view of the Tasks panel, as well as the Organizer.

Analyze content at capture using Smart Tagging

When you select the Smart Tagging option in the Capture panel, Adobe Premiere Elements automatically analyzes 

your video for quality and content at the completion of a capture. Smart Tagging adds quality and content tags for 

attributes it finds, such as blur, pan, tilt, dialog, and music. These tags appear in the Organizer Tagging panel under 

Smart Tags. You can use these tags to find specific types of clips, such as high-quality clips with dialog. 

In addition, Adobe Premiere Elements uses these tags when creating an InstantMovie. 

Note: To use Smart Tagging at capture, you must also select Split Scenes.

See also 

“Smart Tagging” on page 70

“Tagging files” on page 68

“View clips in the Organizer” on page 66
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Split scenes by timecode or content change

By default, Adobe Premiere Elements uses scene detection when capturing clips. You can choose between two types of 

scene detection: Timecode and Content. 

Timecode (Default for DV, not available for HDV) Detects scene breaks using the tape's time/date stamp. (DV and 

HDV camcorders add a time/date stamp to the tape each time you press Record). When you use timecode scene 

detection, a separate clip is captured for each scene, and placed in the Project view of the Tasks panel. Timecode scene 

detection does not work with HDV clips, WDM clips, or DV clips that were recorded by copying from another tape 

(either DV to DV, or analog to DV). In the Organizer, each scene appears as a separate clip.

Content (Default for HDV and WDM) Detects breaks using changes in content. This process occurs after capture and 

can be used on any video clip in Project view. When you use content scene detection, new instances of the clip are 

added to a folder in Project view. Each instance contains the entire content, but is trimmed to a scene. Content scene 

detection is project specific. If you run content scene detection on a clip and then import the clip into another project, 

you’ll have to run content scene detection on it again. Only the original clip appears in the Organizer.

Although content scene detection does not occur during capture, you can use it on clips immediately after capturing.

❖ In the Capture panel, do one of the following: 

• Choose Split Scenes By > Timecode.

• Choose Split Scenes By > Content.

After the clips are captured and scenes are detected, the trimmed clips appear in a folder in the Project view of the Tasks 

panel.

Converting analog video to digital video

Before DV camcorders were widely manufactured, most people used camcorders that recorded analog video onto VHS 

or 8-mm tapes, or other analog tape formats. To use video from analog sources in your Adobe Premiere Elements 

project, you must first convert (digitize) the footage to digital data, because Adobe Premiere Elements only accepts 

direct input from digital sources. To digitize your footage, you can use either your digital camcorder or a stand-alone 

device that performs analog-to-digital (AV DV) conversion. 

Analog jacks and plugs
A. RCA analog video and audio plugs for video (yellow), left audio (white), and right audio (red).  B. Stereo mini-plug, typically used with stereo 
audio devices  

You can perform a successful conversion using the following methods:

• Use your digital camcorder to output a digital signal from an analog input. Connect the analog source to input jacks 

on your digital camcorder and connect the digital camcorder to the computer. Not all digital camcorders support 

this method. See your camcorder documentation for more information.

BA
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• Use your digital camcorder to record footage from your analog source. Connect your analog source’s output to the 

analog inputs on your digital camcorder. Then, record your analog footage to digital tape. When you are finished 

recording, Adobe Premiere Elements can then capture the footage from the digital camcorder. This is a very 

common procedure. See your camcorder documentation for more details on recording from analog sources. 

• Use your computer’s sound card, if it has a microphone input, to capture sound from a microphone.

• Use an AV DV converter to bridge the connection between your analog source and the computer. Connect the 

analog source to the converter and connect the converter to your computer. Adobe Premiere Elements then 

captures the digitized footage. AV DV converters are available in many larger consumer electronics stores. 

Note: If you capture using an AV DV converter, you might need to capture without using device control. 

Capture stop-motion and time-lapse video

About stop-motion and time-lapse video

Using stop-motion and time-lapse video, you can make inanimate objects appear to move, or show a flower grow and 

bloom in seconds. In this mode, you capture single video frames at widely spaced time intervals for later playback at 

normal frame rates.

You create stop-motion animations or time-lapse videos by using the Stop Motion button in the Capture panel. You 

can capture frames either from prerecorded tape or from a live camera feed. Stop-motion capture lets you manually 

select the frames you want to capture; Time Lapse capture automatically captures frames at set intervals. Using Time 

Lapse mode you can reduce a lengthy event, such as a sunset or a flower blooming, to a very short span. 

Note: You cannot capture stop-motion video from an HDV source.

Capture stop-motion video

1 Connect your capture device to your computer and turn it on.

Note: If you are using a WDM device, you may need to turn it on by double-clicking its icon in the Windows My 

Computer folder. Doing so may open a Windows video preview window. Close this preview window before proceeding.

2 If it is a tape-based device, do one of the following:

• If capturing live from a camcorder, place the camcorder in Camera mode.

• If capturing from videotape, place the device in Play, VTR, or VCR mode.

3 In the Organizer, click Get Media and selected your connected device.

4 In the Capture panel, select Stop Motion.

5 Click Create New Stop Motion. A preview of your live video source appears in the Capture window. 

6 To capture from videotape, cue the tape to a point a few seconds before the first frame you want to capture and 

pause the device. Use the shuttle controls in the Capture panel if you have device control, or the device’s own 

controls if you don’t.

7 (Optional) Select Capture To Timeline from the Capture panel menu if you want each frame added to the Timeline 

as it is captured.

8 (Optional) Select Onion Skinning in the lower right of the Capture panel to see onion skins—overlays of previous 

frames captured. You can use onion skins to line up figures you animate.
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9 Do one of the following: 

• To capture from videotape, locate the frames you want to capture using the Play and Pause controls in the Capture 

panel or on the device itself.

• To capture from a live video source, point the camera at a subject and record.

10 Click Grab Frame each time the Capture panel displays a frame that you want to capture. 

Each frame you grab appears in Project view and is saved to your hard drive as a BMP file with a sequential number in 

its filename.

11 Click Close   in the upper right of the Capture panel.

12 Save the images by doing one of the following:

• To save the captured images as a single movie file, and as a set of still images, click Yes. Then, give the new movie 

a name and location, and click Save.

• To save the captured images only as individual still photos, click No.

Depending on your choice, either the still images, or the still images and movie file, are placed in Project view and the 

Organizer. Additionally, if you select Capture To Timeline, the still images, but not the movie file, are placed into the 

Timeline.

Stop and start a stop-motion capture

If you need to stop work while capturing stop-motion video from videotape, you can continue it at another time, by 

matching the first frame of the continuation with the last frame shot in the previous session.

1 Click Get Media in the Organizer, and select your connected device.

2 In the Tasks panel, click Edit, and then click Project. 

3 Drag the last still image captured in the previous session from Project view into the preview area of the Capture 

panel. 

The last frame is superimposed on the current video source in the Capture panel, making it easy to align an object with 

its last image. When you click Grab Frame to start the new session, the newly captured frame is numbered sequentially 

from the number of the last captured frame.

Capture time-lapse video

1 Connect your capture device to your computer and turn it on.

Note: If it is a WDM device, you may need to turn it on by double-clicking its icon in the Windows My Computer folder. 

Doing so may open a Windows video preview window. Close this before proceeding.

2 If it is a tape-based device, do one of the following:

• If capturing live from a camcorder, place the camcorder in Camera mode.

• If capturing from videotape, place the device in Play, VTR, or VCR mode.

3 In the Organizer, click Get Media and select your connected device.

4 (Optional) Select Capture To Timeline if you want each frame added to the Timeline as it is captured.

5 In the Capture panel, select Stop Motion.

6 Click Create New Stop Motion. A preview of your live video source appears in the Capture window. 

7 (Optional) Select the Onion Skinning option in the lower-right corner of the Capture panel to see onion skins—

overlays of previous frames captured. You can use onion skins to line up figures you animate.
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8 Select Time Lapse in the lower-left corner of the Capture panel.

9 Click Set Time .

10 Under Frequency, drag any of the time controls (Hrs, Min, Sec) to set the interval at which you want the computer 

to capture frames. For example, setting Frequency to 1 minute captures one frame every minute.

11 Under Duration, drag any of the time controls to set the length of the capture session. For example, a duration of 5 

hours captures frames, at the frequency you set, for a duration of 5 hours.

12 Click OK, and then click the Start Time Lapse button.

Frames are captured at the rate you specify. 

13 When the time-lapse capture is finished, click Close   in the upper-right corner of the Capture panel.

14 Save the images by doing one of the following:

• To save the captured images as a single movie file, and as a set of still images, click Yes. Then, give the new movie 

a name and location, and click Save.

• To save the captured images only as individual still photos, click No.

Depending on your choice, either the still images, or the still images and movie file, are placed in Project view and the 

Organizer. Additionally, if you selected Capture To Timeline, the still images, but not the movie file, are placed into 

the Timeline.

Delete the previous stop-motion or time-lapse frame

While grabbing stop-motion frames, you may occasionally want to delete the last frame you grabbed, for example, after 

unintentionally capturing an intrusive hand or object.

❖ Click Delete Frame   in the lower-left corner of the Capture panel.

Note: You can delete additional frames, starting with the most recent one and working backward, by clicking the Delete 

Frame button repeatedly.

Preview a stop-motion or time-lapse movie

You can preview a stop-motion or time-lapse movie at any time while building one. For example, you may want to see 

whether you are getting the expected results or whether to delete some frames before proceeding.

1 With the Capture panel in Stop Motion view, select Preview in the lower-right corner of the Capture panel.

2 In the Capture panel, click Play .

The Capture panel shows a preview of the movie made from the stop-motion frames you have grabbed so far.

3 Deselect Preview to return to grabbing frames.

Stop Motion preferences

You can select Stop Motion Preferences from the Capture panel menu.

Opacity Level Sets the level of opacity for the onion skins. Raise this number to make the onion skins less transparent. 

Onion Skinning superimposes previously captured frames onto your video source to help you position figures you 

want to animate.

Number Of Skins Sets the number of onion skins visible at one time.

Frame Rate Sets the number of frames per second.
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Chapter 5: Importing and adding media

Adobe Premiere Elements lets you add video, audio, graphics, and still images to your project from numerous sources. 

You can import from live or taped sources, and from a wide variety of devices in analog or digital format.

See also 

“Capturing video” on page 36

Adding files to a project

Getting media into your project

There are four basic methods for adding media to your projects: capturing from tape or live sources, importing files 

from other types of storage, adding from the Organizer, or recording narrations from a microphone. 

When you add media files to your project, they are added to both the Project view and the Organizer. Each file is 

represented by a thumbnail, called a clip. Clips, whether they contain audio, video, or still images, are the building 

blocks of your movies. 

To get new media into your project, click Organize in the Tasks panel, and then click Get Media. Use any of the 

following options to add media:

 DV Camcorder Captures video from a DV camcorder connected by FireWire (IEEE 1394) or USB. This option 

opens the Capture window.

 HDV Camcorder Captures video from an HDV camcorder connected by FireWire (IEEE 1394). This option opens 

the Capture window.

 DVD (Camcorder or PC DVD Drive) Imports video from your DVD drive, or a DVD in a camcorder connected by 

USB. You can import AVCHD from a DVD Camcorder. This option opens the Adobe Premiere Elements - Media 

Downloader window.

 AVCHD Imports video from an AVCHD DVD camcorder or AVCHD camcorder that records to a hard disk or 

memory card connected by USB. This option opens the Adobe Premiere Elements - Media Downloader window.

 Digital Still Camera Imports video or photos from a still camera connected by USB. This option opens the Adobe 

Premiere Elements - Media Downloader window.

 Mobile Phones And Players  Imports video and photos from a mobile phone, MP3 player, or other portable device 

connected by USB. This option opens the Adobe Premiere Elements - Media Downloader window.

 Webcam Or WDM Device Captures video from a webcam or WDM-compatible capture device. This option opens 

the Capture window.

 PC Files And Folders Imports video files, photos, and audio files from your PC’s hard drive.

See also 

“Capturing video” on page 36
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Add files using the Media Downloader

Many types of devices other than DV camcorders record and store video and still-image files. Using the Media 

Downloader, you can import files from tapeless camcorders and mobile devices, and from removable media, such as 

DVDs, memory cards, and multimedia cards. These files are copied to the hard drive location you specify and added 

to the Organizer and Project view. 

Always make sure that the footage you add to a project matches the project preset. (See “About project settings and 

presets” on page 27.)

Adobe Premiere Elements - Media Downloader (Advanced Dialog view)
A. Show/hide image files  B. Show/hide video files  C. Show/hide audio files  

1 Do one of the following:

• Place the DVD into your computer’s DVD drive.

• Connect the digital camera, mobile phone, or other device to your computer using the USB 2.0 port.

Note: Be sure to install any drivers required by your device. Consult the manual.

2 In the Tasks panel, click Organize, and then click Get Media. 

3 Click the device from which you want to import:

• DVD

• Tapeless Camcorder

A B C
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• Digital Still Camera

• Mobile Phone And Players

• Webcam

4 In the Adobe Premiere Elements - Media Downloader dialog box, click Advanced Dialog.

5 Choose the drive or device from the Get Media From pop-up menu.

Thumbnails of all importable files appear in the dialog box.

Note: When you import a DVD using Media Downloader, VOB files for menus are distinguished from video files by the 

word Menu, as in (Menu)VTS_01_0.VOB.

6 To specify a location for the saved files, do one of the following:

• To save files to the default Adobe folder in the My Videos folder, leave the location as it appears in the dialog box.

• To specify a different location, click Browse and choose a folder or click Make New Folder to create and name a 

new folder.

• To create one or more subfolders for grouping files by criteria, click the triangle next to the Create Subfolder(s) 

field, and choose one of the options from the pop-up menu for naming the subfolder.

• To rename the files in the folder consistently, click the triangle next to the Rename Files field, and choose an option 

from the pop-up menu for naming the files. The filename defaults to the folder name you enter. When the files are 

added to the folder and the Project view, the filenames are in increments of 001. For example, if you enter summer, 

the filenames are changed to summer001.vob, summer002.vob, and so on.

7 For the Show options, click Images , Video , Audio , or all of the buttons. 

8 Select files to add to the Project view. A check mark below the file’s thumbnail indicates that the file is selected. By 

default, all files are selected. Click an option to remove the check mark and exclude a file. You can also select or 

deselect all files by using the Check All button  or the UnCheck All button .

9 If you are using metadata, you can select Preserve Current Filename In XMP.

10 Click the triangle next to Apply Metadata, select a template, and fill in the Author and Copyright fields.

11 Click Get Media. You can click Cancel in the Progress dialog box at any time to stop the process.

Note: If you don’t intend to use all the files you add, you can delete them from the Project view. Deleting files from the 

Tasks panel doesn’t delete them from your hard drive. This practice is recommended for large VOB files.

See also 

“Prepare a project for video capture” on page 39

“Capture footage using device control” on page 40

Add files from your hard drive

• In the Tasks panel, click Organize, click Get Media, and then click PC And Folders. Locate and select the files that 

you want, and click Open. To add an entire folder, select it and click Add Folder.

• Drag files or folders from a desktop panel to the Project view. 

Note: You can also use the Organizer to access files that are stored on your hard drive, if you’ve added them to the 

Organizer from either Adobe Premiere Elements or Adobe Photoshop Elements.
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Add numbered still-image files as a single clip

1 Make sure that each still-image filename has the correct filename extension, and that all filenames in the sequence 

contain an equal number of digits before the extension—for example, file000.bmp, file001.bmp, and so forth.

2 Do one of the following: 

• In the Tasks panel, click Organize, and click Get Media; then click PC Files And Folders.

• Choose File > Get Media From > PC Files And Folders.

3 Locate and select the first numbered still image in the sequence. From the Files Of Type menu, select Numbered 

Stills, and click Open.

Adobe Premiere Elements interprets all of the numbered files as a single sequence.

Set duration for imported still images

When you add a still image, you can assign a specific duration to it, which specifies how much time the image occupies 

in the Timeline. You can set a default duration for all still images that you add, and you can change their duration in 

the Timeline.

The frame rate of your project determines the amount of time that a certain number of frames occupies. For example, 

for NTSC, if you are working in a 29.97 frame-per-second (fps) project and you enter 30 frames as the duration, each 

still image that you add to the Timeline has a duration of about one second. For PAL, if you are working in a 25 fps 

project and you enter 25 frames as the duration, each still image that you add to the Timeline has a duration of one 

second.

Change the default duration for still images

1 Do one of the following:

• Choose Edit > Preferences > General.

• Right-click in the Project view of the Tasks panel and choose Still Image Duration.

2 For Still Image Default Duration, specify the number of frames you want as a default duration. 

Note: Changing the default duration of still images does not affect the duration of still images that are already in the 

Timeline or Sceneline, or in the Project view. To apply the new default length to all still images in your project, delete them 

from Project view and reimport them into your project.

Set a unique duration for a still image

❖ Do one of the following:

• Position the Selection tool over either end of the image, and drag.

• Select the clip and choose Clip > Time Stretch. Enter a new duration and click OK.

Supported file types for import

In addition to capturing footage, you can import image, video, and audio files. You can add files from folders on your 

computer, accessory hard drives, card readers, mobile phones, DVDs, Blu-ray discs, CDs, digital cameras, other 

devices, or the Internet. Adobe Premiere Elements 7.0 supports DV, HDV, WDM, and AVCHD formatted video.

Files that you add to a project are visible in the Project view and are automatically added to the Organizer. Added files 

can retain a link to the Adobe application in which they were created, if you select Embed Project Link when saving 

the file in the original application. This link allows you to open the file's original application from within 

Adobe Premiere Elements, make changes, and immediately see the results.
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Note: Some file formats require activatation of components before you can add them to a project.

See also 

“Supported file types for saving and exporting” on page 270

“Locate missing files for a project” on page 23

“Import a title file” on page 224

Supported video formats

• Adobe Flash® (.swf)

• AVI Movie (.avi)

• AVCHD (.m2ts, .mts, .m2t)

• DV Stream (.dv)

• Filmstrip (.flm)

• MPEG Movie (.mpeg, .vob, .mod, .ac3, .mpe, .mpg, .mpd, .m2v, .mpa, .mp2, .m2a, .mpv, .m2p, .m2t, .m1v, .mp4, 

.m4v, .m4a, .aac, 3gp, .avc, .264)

• QuickTime Movie (.mov, .3gp, .3g2, .mp4, .m4a, .m4v)

• TOD (.tod)

• Windows Media (.wmv, .asf)

Note: To import video from mobile phones (.3gp and .mp4), you must have the most recent version of QuickTime 

installed on your computer.

Supported still-image formats

• Adobe Illustrator® Art (.ai)

• Adobe Photoshop® (.psd)

• Adobe Premiere Elements title (.prtl)

• Bitmap (.bmp, .dib, .rle)

• Compuserve GIF® (.gif)

• Encapsulated PostScript® (.eps)

• Fireworks (.wbm)

• Icon (.ico)

• JPEG®, JPEG 2000 (.jpg, .jpe, .jpeg, .jfif)

• Macintosh® PICT (.pct, .pic, .pict)

• PCX (.pcx)

• Pixar Picture (.pxr)

• Portable Network Graphic (.png)

• RAW (.raw, .raf, .crw, .cr2, .mrw, .nef, .orf, .dng)

• TIFF® (.tif, .tiff)

• Truevision Targa® (.tga, .icb, .vst, .vda)
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Supported audio formats

• Advanced Audio Coding (.aac)

• Dolby® AC-3 (.ac3)

• Macintosh® Audio AIFF (.aif, .aiff)

• MP3® Audio (.mp3)

• MPEG® Audio (.mpeg, .mpg, .mpa, .mpe, .m2a)

• QuickTime (.mov, .m4a)

• Windows Media (.wma)

• Windows WAVE (.wav)

Note: Dolby AC-3 is imported as a stand-alone .ac3 file or as part of an encoded audio file in a .vob (DVD) or .mod 

(JVC® Everio) file, but exported as Dolby Digital Stereo only.

Activate a component for import

Some file formats require component activation before you can add them to a project. If you are connected to the 

Internet, component activation occurs automatically. If you are not connected to the Internet, the Activating 

Component dialog box appears.

1 When the Activating Component dialog box appears, connect to the Internet. 

2 In the Activating Component dialog box, click Copy to copy the serial number.

3 Click the URL to go to the activation website.

4 Paste the serial number into the ID box on the website.

5 Select your Country/Region and product, and then click Submit.

The activation website displays an unlock key.

6 Copy the unlock key, paste it in the Activating Component dialog box, and then click OK.

Guidelines for adding files

When you add files to your project, be aware of possible conflicts, and make sure that the files you add are compatible 

with your project. 

See also 

“Understanding aspect ratios” on page 61

“Activate a component for sharing” on page 265

“Create a Photoshop file” on page 57

“About superimposing and transparency” on page 152

Guidelines for adding video files

You can add a variety of video file formats to your project. Imported video and sequence files can have frame sizes up 

to 4096 x 4096 pixels.
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Before you add video files that you did not capture yourself, make sure you can view the video outside of 

Adobe Premiere Elements. Usually, double-clicking a video file opens a playback application, such as Windows Media 

Player. (Be sure to use the most up-to-date version of Windows Media Player.) If you can play back your file in the 

player application, you can usually use that file in Adobe Premiere Elements. 

Note: To play back VOB (Video Object) files, use the DVD player that came with your DVD burner.

When adding video files, consider the following:

MPEG file compatibility An MPEG file that plays in Windows Media Player might not be able to be imported or played 

in Adobe Premiere Elements, because either the file is in a format that isn’t supported, or the compressor used to create 

the file isn’t compatible with the Adobe Premiere Elements decompressor. Many of these problematic MPEG files are 

downloaded from the Internet. Windows Media Player can usually play these MPEG files because the compatibility 

requirements for playing compressed files are less stringent than the requirements for editing them.

Note: The first time you import an MPEG-2 file, Adobe Premiere Elements automatically activates the components if you 

are connected to the Internet. If you are not connected to the Internet, you may be asked to activate the MPEG-2 

component. The instructions for doing this appear in the Activating Component dialog box. 

EPS file scalability You can scale imported EPS files to any size without them becoming jagged or pixelated.

Type 1 AVI file render requirements These files must be rendered before you can preview them from your DV 

camcorder. To render a Type 1 AVI clip, add it to the Timeline and build a preview file of that section of the Timeline 

by pressing Enter. If the clip needs to be rendered, a red line appears above the clip in the Timeline.

DVD file protection If you want to add video from a non-commercial DVD, such as one that you burned, or from a 

DVD camcorder, use the Media Downloader and select the VOB files you want. If the DVD is a motion-picture disc 

that uses copy protection, you cannot add the files.

Guidelines for adding audio files

When you add audio files to a project, they are conformed to the audio sample rate specified in the Project Settings 

dialog box. During that process, you’ll see a progress bar in the lower-right corner of the application window. You can 

play back conformed audio instantly at high quality because it’s consistent with all other audio in the project.

By default, conformed audio is stored in the same folder as the project. You can change this default by choosing Edit > 

Preferences > Scratch Disks and specifying a different location for Media Cache.

Note: After you conform an audio clip, you don’t need to conform it again unless you delete the corresponding file in the 

Media Cache folder. If you delete conformed audio files, Adobe Premiere Elements regenerates them when you open 

related projects.

When adding audio files, consider the following:

Stereo and mono files You can add many of the stereo audio files that you can open in another audio player, such as 

Windows Media Player, to your project. To create a stereo version of a mono file, the mono channel is copied to both 

the left and right channel in the new stereo track. In this case, both channels contain the same information. 

5.1 surround sound files Importing clips containing 5.1 audio adds a 5.1-channel audio track to your project.

mp3 and WMA files Formats such as mp3 and WMA are compressed using a method that reduces some of the original 

audio quality. To play back compressed audio, Adobe Premiere Elements (like most video editing applications) must 

decompress and possibly alter the file’s sample rate. Compressing can degrade the audio quality.

CD files If you want to add audio from a CD, you must first copy, or rip, the audio tracks to your hard drive using 

another application. Windows Media Player, included with Windows XP, can perform this task. You can also use 

Adobe® Audition® to rip the CD at various quality settings and perform complex audio-processing functions on the 
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file. If you plan to publicly air or distribute your movie, make sure that you own the copyright or have licensed the 

copyright to any CD audio you use. 

Internet files If you download music from the Internet for use in your projects, be aware that some files, notably WMA 

(Windows Media Audio) and AAC (QuickTime) files may have pre-encoded settings that don’t allow you to play the 

file back in Adobe Premiere Elements.

Guidelines for adding still image files

By default, Adobe Premiere Elements scales still images to fit the project frame size. You can override this behavior 

and instead add your files at the size at which they were created. You can also set the default duration for all still images 

that you add by deselecting Default Scale To Frame Size in the General preferences.

You can add still images with frame sizes up to 4096 x 4096 pixels. For best results, create files with a frame size at least 

as large as your video frame size so that you don’t have to enlarge, or scale up, the image in Adobe Premiere Elements. 

When you scale up an image, it often becomes pixelated, so you should create it at a larger frame size than the project. 

For example, if you plan to scale an image 200%, create the image at double the project frame size before you add it. 

(To determine the frame size of your video, right-click in the Project view or the Timeline, and choose Properties; the 

Image Size option specifies your frame size. Frame size for a selected clip also appears in the preview area of Project 

view. To display the Preview area, right-click in Project view and choose View > Preview Area.)

You can also add animations, which usually are saved as a sequence of numbered still-image files.  

When adding still-image files, consider the following:

Photoshop and Photoshop Elements files Adobe Premiere Elements works well with images and video templates you 

create in Photoshop Elements or Photoshop CS and later. You can create Photoshop still images by using the File > 

New > Photoshop File command in Adobe Premiere Elements, and subsequently edit images that you can use in your 

movie projects. For example, to create a still image with the correct frame size and pixel aspect ratio for your current 

project, choose File > New > Photoshop File. 

Or you can create a video graphic using the File > New > Blank File command in Photoshop Elements or the File > 

New command in Photoshop CS as a starting point, and then using one of the DV or HDV document presets. These 

presets are optimized for video output. (See Photoshop Help for more information.)

Note: If you use another application to create your still images, see “Adjust pixel aspect ratio for a still image or source 

clip” on page 63 for information on ideal frame sizes.

JPEG files If you are having trouble importing JPEG files to Adobe Premiere Elements, open them in Photoshop 

Elements and resave them. Then try to import them again.

TIFF images You can add files from Photoshop 3.0 or later. However, Adobe Premiere Elements doesn’t support 

16-bit TIFF images created in Photoshop or other applications. Empty (transparent) areas of nonflattened Photoshop 

files appear transparent in Adobe Premiere Elements because the transparency is stored as an alpha channel.

RGB mode When you are editing or creating your still images, make sure that you do all of your work in RGB mode. 

For more information, consult your product’s user guide about color management. RGB mode produces colors that 

are suitable for video.
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Guidelines for adding an animation or still-image sequence

You can add an animation contained in a single file, such as an animated GIF. An animation is different from a video 

in that the frames in an animation are drawn as graphics and, therefore, are not scenes of live action, as in conventional 

digital video. Adobe Premiere Elements can also add a sequence of numbered still-image files and automatically 

combine them into a single clip; each numbered file represents one frame. Some applications, such as 

Adobe After Effects®, can generate a numbered sequence of still images. Images in a still-image sequence cannot 

include layers, so you need to flatten images that will be part of a sequence. For information on layers and flattening, 

see the documentation for the application that created the file.

Note: Changing the default duration of still images in the Preferences dialog box does not affect the duration of still images 

that are part of a sequence.

When creating three-dimensional images or animations for use in Adobe Premiere Elements, use the following 

guidelines whenever possible: 

• Use broadcast-safe colors. Most applications that create animations (such as Adobe After Effects) allow you to 

check for broadcast-safe colors. Refer to your application’s documentation for more information.

• Use the pixel aspect ratio and frame size specified in the project settings in Adobe Premiere Elements. 

• Use the appropriate field settings to match your project. 

• If you’re using an Adobe application (such as Photoshop) to generate the sequence, select Embed Project Link so 

that you can open the sequence in the application that was used to create it. For example, selecting a PSD file in the 

Available Media view of the Media panel in Adobe Premiere Elements and choosing Edit > Edit Original opens the 

file in Photoshop with the original layers intact.

Using files from Photoshop Elements

Sharing files between Adobe Premiere Elements and Photoshop Elements

You can access all images in a Photoshop Elements catalog directly from the Adobe Premiere Elements Organizer. You 

can also add, edit, and manage your images, and then drag them to the Adobe Premiere Elements Sceneline or 

Timeline for use in your project. 

Adobe Photoshop Elements and Adobe Premiere Elements are designed to work together, whether you purchase the 

products separately or bundled in one package. These programs seamlessly combine digital photography and video 

editing, letting you create exciting video projects. The two programs support many of the same file types, which makes 

the transfer of most files between them easy and efficient. For example, you can catalog PSD files in Photoshop 

Elements and then add them to the Sceneline directly from the Organizer in Adobe Premiere Elements.

Note: The Photoshop Elements Organizer shows clips of audio AVI files with broken video thumbnail icons. However, 

they will play correctly. The Photoshop Elements Editor can import individual video frames from ASF, AVI, MPEG, and 

Windows Media files. (Choose File > Import > Frame From Video.)

Here are a few ways you can share files between Photoshop Elements and Adobe Premiere Elements:

• Organize your photos, video clips, and audio clips in either Adobe Premiere Elements or Photoshop Elements, find 

them through the Organizer in either application and add them to a project.

• Capture video in Adobe Premiere Elements and open it from the Photoshop Elements Organizer and create and 

edit still images from the video. 
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• Create a slide show in Photoshop Elements 6.0 or later with captions, transitions, effects, music, narration, graphics, 

and titles, and then bring the slide show into Adobe Premiere Elements for further editing or to burn to DVD. Or, 

bring individual photos into Adobe Premiere Elements and create the slide show there.

Note: The Send To Adobe Premiere Elements command in Photoshop Elements works only when you use Photoshop 

Elements 6.0 or later with Adobe Premiere Elements 4.0 or later.

• Customize menu templates in Photoshop Elements, and then use them in your Adobe Premiere Elements project. 

(Menu templates are PSD files stored in the Adobe Premiere Elements application folder.)

• Create a Photoshop Elements file with your video project’s settings, enhance it in Photoshop Elements, and then 

use it in Adobe Premiere Elements. 

See also 

“Managing clips with the Organizer” on page 66

“Creating a slide show” on page 85

“About menu templates” on page 240

Create a Photoshop file

You can use Adobe Premiere Elements to open a new Photoshop (PSD) file in Photoshop Elements, with dimensions 

and aspect ratios equal to those of your project. (Photoshop Elements files and Photoshop files both use the PSD 

filename extension.) For example, if the Adobe Premiere Elements project is DV NTSC (720 x 480) with a pixel aspect 

ratio of 0.9, a template with the same specifications is used to create the PSD file. Creating a PSD file this way ensures 

that the file is optimized for your project. By default, the File > New > Photoshop File command in 

Adobe Premiere Elements places the new file in the Project view of Adobe Premiere Elements.

Having Adobe Premiere Elements manage the production of a still image in Photoshop Elements also eliminates any 

distortion during the video encoding of the image. Adobe Premiere Elements saves the image, properly scaled for 

display in video. 

Once you create and save the file using Adobe Premiere Elements, you can go back to Photoshop Elements to edit the 

file. When you save and close the file in Photoshop Elements, it is automatically updated in Adobe Premiere Elements. 

You can also edit the file by using the Edit Original command in Adobe Premiere Elements.

Adobe Premiere Elements uses prebuilt templates as a basis for these PSD files. The templates are included in the 

Adobe Premiere Elements 7.0/Document Templates folder. You can create your own templates in Photoshop 

Elements and save them to the Document Templates folder if you want to create files of varying sizes in Photoshop 

Elements; however, they won’t be preoptimized for your project.

Note: If Photoshop Elements is not installed on your computer, the Photoshop File command is not available.

1 In Adobe Premiere Elements, choose File > New > Photoshop File. 

2 Specify a location and name for the PSD file, and click Save.

The file opens in the Photoshop Elements Editor. If you selected Add To Project (Merged Layers), a black placeholder 

image also appears in Project View in Adobe Premiere Elements.

3 In Photoshop Elements, edit the file, and then choose File > Save. 

4 Specify options in the Save As dialog box and click Save.

The file appears in the Organizer in both Photoshop Elements and Adobe Premiere Elements.
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Creating a Photoshop (PSD) file in Adobe Photoshop Elements, optimized for your project.

See also 

“Edit a clip in its original application” on page 125

Creating specialty clips

Specialty clips are those that you generate (rather than add) by using commands in the Project view. They reside in the 

Tasks panel along with your added clips.

You can create universal counting leaders, color bars, a 1-kHz tone, black video, and colored backgrounds to place in 

your project to help with calibration of your video or simply to use as footage. 

Create a universal counting leader

A universal counting leader is the countdown graphic that appears at the beginning of some films. The counting leader 

helps a projectionist verify that audio and video are working properly and are synchronized. You can customize the 

color, appearance, and audio settings of the counting leaders you create in Adobe Premiere Elements. The leader is 11 

seconds long.
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Example frames from a counting leader

1 In the Tasks panel, click Edit, and then click Project.

2 Click the New Item button , and choose Universal Counting Leader. 

3 Specify the following options as needed (click the box next to the color options to choose a color), and click OK.

Wipe Color Specifies a color that gets wiped around the number.

Background Color Specifies a color for the area behind the wipe color.

Line Color Specifies a color for the horizontal and vertical lines.

Target Color Specifies a color for the double circles around the numeral.

Numeral Color Specifies a color for the countdown numeral.

Cue Blip On Out Displays a small cue circle in the last frame of the leader.

Cue Blip On 2 Plays a beep at the 2-second mark.

Cue Blip At All Second Starts Plays a beep at each second in the leader’s progression.

Change counting leader options by double-clicking the counting leader in the Media view or the Timeline. 

Adobe Premiere Elements places a Universal Counting Leader clip into Project view. If the current-time indicator is 

located over an empty area in the Timeline or Sceneline, it also places the Universal Counting Leader at the location 

of the current-time indicator. If the current-time indicator is located above a clip, it places the Universal Counting 

Leader after that clip.

Add color bars and a 1-kHz tone

You use the color bars and 1-kHz tone clips in tandem at the beginning of a video. Color bars are multicolored vertical 

bars at the beginning of broadcast videos that help broadcasters calibrate the color for a video.

The 1-kHz tone is a short tone at the 1-kHz frequency that broadcasters use to adjust audio levels—broadcasters set it 

at a specific level for reference, and then decrease or increase their own audio levels to match. Because some audio 

workflows must be calibrated at a specific tone level, you can customize the tone level to match your audio workflow.

1 In the Tasks panel, click Edit, and then click Project.

2 In the Project view, click New Item   and choose Bars And Tone.

A Bars And Tone clip is placed in the Media view and in the Sceneline or Timeline.

Create and add a black video clip

You add black video clips to separate multiple movies or to create pauses in a movie. You can also use a black video 

clip for a title.

1 In the Tasks panel, click Edit, and then click Project.

2 Click New Item   and choose Black Video.
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Create a colored matte for a background

You can create a clip consisting of a full-frame matte of solid color, which you can use as a solid background for titles 

or animated clips.

Brightly colored mattes can serve as temporary backgrounds to help you see transparency more clearly while you 

adjust a key effect. 

1 In the Tasks panel, click Edit, and then click Project.

2 Click New Item   and choose Color Matte.

3 Choose a color in the Adobe Color Picker dialog box, and click OK. 

A color matte clip is placed into both the Project view and the Timeline or Sceneline.

See also 

“Create transparency with a keying effect” on page 155

“Select a color with the Adobe Color Picker” on page 157

Change the tone level of clips

1 Select a clip using one of the following methods:

• To set the level for all new clip instances, select the Bars And Tone clip in the Project view. 

• To set the level for only one clip instance, select the clip in the Timeline. 

2 Choose Clip > Audio Options > Audio Gain.

3 In the Clip Gain dialog box, do one of the following, and click OK:

• Drag the value control left to decrease, or right to increase, volume.

• Highlight the value control and type a number to increase or decrease volume. Positive numbers increase it. 

Negative numbers decrease it.

Working with offline files

About offline files

An offline file is a placeholder for a source file that Adobe Premiere Elements cannot currently find on your hard drive. 

Offline files remember information about the missing source files they represent. If an offline file appears in the 

Timeline or Sceneline, a “Media Offline” message appears in the Monitor panel and in the Timeline or Sceneline.

See also 

“Open a project” on page 16

Edit an offline file

1 In the Tasks panel, click Edit, and then click Project.

2 In the Project view, double-click the offline file, edit settings as needed, and then click OK.
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Replace an offline file with a file on your computer

1 In the Tasks panel, click Edit, and then click Project.

2 In the Project view, select one or more offline files.

3 Choose Edit > Locate Media.

4 Do one of the following, and click OK:

• Locate and select the actual source file.

• Click Cancel if you can’t locate the file you wanted to link to.

Note: If you selected more than one offline file, the Attach Which Media dialog box appears in turn for each file you 

selected. Pay attention to the offline filename in the title bar of the dialog box so that you relink the correct source file to 

each offline file.

Working with aspect ratios and field options

Understanding aspect ratios

The aspect ratio specifies the ratio of width to height. Video frames have an aspect ratio (frame aspect ratio) as do the 

pixels that make up the frame (pixel aspect ratio). Some video camcorders can record a variety of frame aspect ratios, 

and the NTSC and PAL video standards use different pixel aspect ratios. If your added files appear distorted—for 

example, if an image you know to be a perfect circle appears oval-shaped—you may have a conflict between the image’s 

aspect ratio and the aspect ratio of your project. 

Adobe Premiere Elements automatically attempts to detect and compensate for the pixel aspect ratio of source clips so 

that distortion doesn’t occur. If a clip appears distorted in Adobe Premiere Elements, you can manually change its 

pixel aspect ratio. It's important to reconcile pixel aspect ratios before reconciling frame aspect ratios because an 

incorrect frame aspect ratio is often caused by misinterpreting a source clip's pixel aspect ratio. 

Frame aspect ratio

Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For example, DV NTSC has a 

frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). For comparison, a typical widescreen frame has a frame aspect 

ratio of 16:9; many camcorders that have a widescreen mode can record using this aspect ratio. Many films are shot 

using even wider aspect ratios.

A 4:3 frame aspect ratio (left), and a wider 16:9 frame aspect ratio (right)

3 

4 16 

9 



62USING ADOBE PREMIERE ELEMENTS 7

Importing and adding media

When you add clips into a project with a different frame aspect ratio, you must decide how to reconcile the different 

values. For example, there are two common techniques for showing a widescreen movie with a 16:9 frame aspect ratio 

on a standard TV with a 4:3 frame aspect ratio. You can fit the entire width of the 16:9 frame into a black 4:3 frame, a 

technique called letterboxing, which results in black bands above and below the widescreen frame. Or, you can fill the 

4:3 frame with only a selected area of the 16:9 frame, a technique called pan and scan. Though this technique eliminates 

the black bars, it also eliminates part of the action. Adobe Premiere Elements automatically letterboxes any 16:9 

footage that you add into a 4:3 aspect ratio project.

Pixel aspect ratio

Pixel aspect ratio describes the ratio of width to height in a single pixel of a frame. Pixel aspect ratios vary because 

different video systems make different assumptions about the number of pixels required to fill a frame. For example, 

many computer video standards define a frame that has a 4:3 aspect ratio as 640 x 480 pixels. Pixels that are square, 

which have an aspect ratio themselves of 1:1, perfectly fill the horizontal and vertical space defined by that frame. 

However, video standards such as DV NTSC, which is the standard followed by most consumer DV camcorders (sold 

in the U.S.), define a 4:3 aspect ratio frame as 720 x 480 pixels. Consequently, to fit all of these pixels in the frame, the 

pixels must be narrower than the square pixels. These narrow pixels are called rectangular pixels, and they have an 

aspect ratio of 0.9:1, or 0.9 as they are commonly called. DV pixels are vertically oriented in systems producing NTSC 

video and horizontally oriented in systems producing PAL video. Adobe Premiere Elements displays a clip’s pixel 

aspect ratio next to the clip’s image thumbnail in the Project view.

If you display rectangular pixels on a square-pixel monitor, images appear distorted, for example, circles distort into 

ovals. However, when displayed on a broadcast monitor, the images appear correctly proportioned because broadcast 

monitors use rectangular pixels. Adobe Premiere Elements can display and output clips of various pixel aspect ratios 

without distortion because it attempts to automatically display them with the pixel aspect ratio of your project. You 

may occasionally encounter a distorted clip if Adobe Premiere Elements interprets pixel aspect ratio incorrectly; if this 

happens, you can correct the distortion by manually specifying the source clip’s pixel aspect ratio. 

Pixel and frame aspect ratios
A. Square pixels and 4:3 frame aspect ratio  B. Nonsquare pixels and 4:3 frame aspect ratio  C. Nonsquare pixels displayed uncorrected on a 
square-pixel monitor  

Capturing or adding various aspect ratios

Adobe Premiere Elements attempts to automatically compensate for pixel aspect ratios and preserve the frame size of 

added images. Images that you add are treated in the following ways:

• When you capture or add video at either the D1 resolution of 720 x 486 or the DV resolution of 720 x 480, 

Adobe Premiere Elements automatically sets the pixel aspect ratio for that file to D1/DV NTSC (0.9). When you 

add footage at the D1 or DV resolution of 720 x 576, Adobe Premiere Elements automatically sets the pixel aspect 

ratio for that file to D1/DV PAL (1.067). However, it is always a good idea to make sure that all files are interpreted 

correctly by looking in the Media view or the Interpret Footage dialog box. 

A B C 
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• Adobe Premiere Elements automatically assigns pixel aspect ratios to files by using the entries in the Interpretation 

Rules.txt file, which is located in the Adobe Premiere Elements/Plug-ins folder. If a specific type of image is 

consistently misinterpreted (distorted) when you add it, you can add or change the entries in the Interpretation 

Rules.txt file by using a text editor, such as Notepad. If you want to override the pixel aspect ratio interpretation for 

files already in a project, use the Interpret Footage command.

• If you want to change the size of a clip in Adobe Premiere Elements and its pixel aspect ratio is correct, select the 

clip and change the Scale property of the Motion effect. The Motion effect is available in the Properties view with 

the clip selected in the Timeline or Sceneline.

View a project’s aspect ratio

The preset you choose when you start a project sets the pixel aspect ratio for the project. You can’t change the aspect 

ratio after it is initially set. 

❖ Choose Edit > Project Settings > General.

See also 

“Start a new project” on page 15

“About project settings and presets” on page 27

Adjust pixel aspect ratio for a still image or source clip

By ensuring that all files are interpreted correctly, you can combine footage with different ratios in the same project 

and generate output that doesn’t distort the source images.

Important: When you set the pixel aspect ratio of a file, use its original ratio, not the ratio of the project and final output.

1 In the Tasks panel, click Edit, and then click Project.

2 Select the still image or source clip.

3 Choose File > Interpret Footage.

4 In the Pixel Aspect Ratio section, either select Use Pixel Aspect Ratio From File to use the original ratio saved with 

the file, or choose one of the following from the Conform To menu:

Square Pixels Uses a 1.0 pixel aspect ratio. Use this setting if your source clip has a 640 x 480 or 648 x 486 frame size, 

or if the file was exported from an application that supports only square pixels.

D1/DV NTSC Uses a 0.9 pixel aspect ratio. Use this setting if your source clip has a 720 x 480 or 720 x 486 frame size 

and you want it to maintain a 4:3 frame aspect ratio. This setting can also be appropriate for clips that were exported 

from an application that works with nonsquare pixels, such as a 3D animation application.

Note: For more information about D1, see the Glossary in Adobe Premiere Elements Help.

D1/DV NTSC Widescreen Uses a 1.2 pixel aspect ratio. Use this setting if your source clip has a 720 x 480 or 720 x 486 

frame size and you want it to maintain a 16:9 frame aspect ratio.

D1/DV PAL Uses a 1.0666 pixel aspect ratio. Use this setting if your source clip has a 720 x 576 frame size and you want 

it to maintain a 4:3 frame aspect ratio.

D1/DV PAL Widescreen Uses a 1.4222 pixel aspect ratio. Use this setting if your source clip has a 720 x 576 frame size 

and you want it to maintain a 16:9 frame aspect ratio.

Anamorphic 2:1 Uses a 2.0 pixel aspect ratio. Use this setting if your source clip was anamorphically transferred from 

a film frame with a 2:1 aspect ratio.
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HD Anamorphic 1080 Uses a 1.333 pixel aspect ratio. 

Use square-pixel files in a D1 or DV project

You can use square-pixel footage in a DV project and generate output that does not appear distorted. 

Adobe Premiere Elements either “upsamples” (increases) or “downsamples” (decreases) the resolution of a file that 

does not match the project frame size. Because downsampling results in a higher-quality image, it is best to create files 

that are larger than the project’s frame size so that Adobe Premiere Elements does not have to upsample and enlarge 

the file.

❖ Prepare the file by using one of the following methods, and then capture or add the file to 

Adobe Premiere Elements:

• If your final output is DV (NTSC), create and save it at a 720 x 540 frame size to prevent upsampling or 640 x 480 

to prevent field distortion on a field-rendered file (such as a 3D animation). 

• If your final output is DV (PAL), create and save it at a 768 x 576 frame size to prevent upsampling and field 

distortion on a field-rendered file (such as a 3D animation).

• If your final output is D1 (NTSC), create and save it at a 720 x 540 frame size.

• If your square-pixel file was created and saved at the frame size used by your project (such as 720 x 480), but not at 

the pixel aspect ratio of the project, redesign your image using a different frame size (such as 720 x 540). This is 

necessary when the application you use to prepare the file doesn’t support nonsquare pixels.

Set field options for imported interlaced video

In most video, each frame consists of two fields. One field contains the odd-numbered lines in the frame, and the other 

contains the even-numbered lines. The fields are interlaced, or combined, to create the complete image. Adobe 

Photoshop Elements includes a reverse field order preset for video imported from a hard disk or Flash memory 

camcorder that uses upper fields first. If your footage was captured with reverse order fields (upper fields first), make 

sure your project uses either the Standard or Widescreen preset from the Hard Disk, Flash Memory Camcorders 

presets folder. (See “Create or change project presets” on page 28.)

Ordinarily, interlacing isn’t apparent to a viewer. But because each field captures the subject at a slightly different 

moment in time, playing a clip in slow-motion, creating a freeze frame, or exporting a frame as a still image makes the 

two fields discernible. To avoid this, you can deinterlace the image. Deinterlacing eliminates one field and either 

duplicates or interpolates the lines of the remaining field. 

Reversing the field dominance, the order in which the fields are recorded and displayed, may also cause playback 

problems. When the field dominance is reversed, motion appears jerky because the fields no longer appear in 

chronological order. Fields can become reversed when the field dominance of the original videotape is the opposite of 

the field dominance of either the video-capture card used to capture the clip or the video-editing or animation software 

that last rendered the clip. Reversing can also happen when you set an interlaced clip to play backward.

To avoid these complications, you can deinterlace the image. Deinterlacing eliminates one field and either duplicates 

or interpolates the lines of the remaining field. You can also set field options for an interlaced clip so that the clip’s 

picture and motion quality are preserved in situations such as changing the clip speed, exporting a filmstrip, playing a 

clip backward, or freezing a video frame.

1 Select a clip in the Timeline, and choose Clip > Video Options > Field Options.

2 Select Reverse Field Dominance to change the order in which the clip’s fields appear. This option is useful when the 

field dominance of the clip doesn’t match your equipment or when you play a clip backward.
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3 For Processing Options, select one of the following choices, and click OK.

None Does not process the clip’s fields.

Interlace Consecutive Frames Converts pairs of consecutive progressive-scan (noninterlaced) frames into interlaced 

fields. This option is useful for converting 60-fps progressive-scan animations into 30-fps interlaced video because 

many animation applications don’t create interlaced frames.

Always Deinterlace Converts interlaced fields into whole progressive-scan frames. Adobe Premiere Elements 

deinterlaces by discarding one field and interpolating a new field based on the lines of the remaining field. It keeps the 

field specified in the Field Settings option in the Project Settings. If you specified No Fields, Adobe Premiere Elements 

keeps the upper field unless you selected Reverse Field Dominance, in which case it keeps the lower field. This option 

is useful when freezing a frame in the clip.

Flicker Removal Prevents thin horizontal details in an image from flickering by slightly blurring the two fields 

together. An object as thin as one scan line flickers because it can appear only in every other field.
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Chapter 6: Managing clips with the 
Organizer

Adobe Premiere Elements lets you add video, audio, graphics, and still images to your project from numerous sources. 

You can import from live or taped sources, and from a wide variety of devices in analog or digital format.

View clips in the Organizer 

The Organizer helps you find and sort material for your projects from among all the media files available to your 

computer. Use it to find all the clips, for example, that you’ve placed into a Photoshop Elements Album or Premiere 

Elements project, or that carry a keyword tag or star rating you’ve assigned. Then sort the clips in chronological, or 

reverse-chronological, order.

The Organizer view in Adobe Premiere Elements is a customized view of the same Organizer used in Adobe 

Photoshop Elements. It shows the contents of the last catalog you opened in Photoshop Elements. (To view a different 

catalog, choose File > Open Catalog.)

To access the Organizer, click Organize in the Tasks panel.

Organizer with details visible

Preview files in the Organizer

You can easily preview a video clip from the Organizer by opening it in the Tagging window. Once in the Tagging 

window, you can also view, add, and delete tags for the clip. 

1 Double-click a thumbnail image.

The Tagging window opens displaying the clip in preview mode.

2 If the file is a video or audio file, click the Play button to preview it.

3 Click the Back button  to close the preview and leave the Tagging window open and displaying all clips. Or click 

the Close button  to return to the Organizer.
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Show all media files in the Organizer

After filtering media files, you can reset the Organizer to display all files.

❖ Click the Show All button in the upper right of the Organizer.

If the Show All button does not appear in the Organizer, all files are currently visible.

View tags, star ratings, and other details in the Organizer

To see a clip’s star rating, icons indicating its keyword tags, filename, or other details, set the Organizer to show details.

❖ Right-click a clip in the Organizer, and select Show Details. Or click the box next to Details at the top of the 

Organizer.

Finding files in the Organizer

You can use albums, smart albums, projects, keyword tags, Smart Tags, and star ratings as filters to quickly find specific 

files. In addition, you can search for files by date, date range, or media type. You can find files this way in both the 

Tagging window and the Organizer. 

Find files by album, project, or tags

You can use albums, smart albums, projects, keyword tags, and Smart Tags as filters to quickly find specific files. You 

can find files this way in both the Tagging window and the Organizer. 

Find files in the Tagging window

1 In the Organizer, click Tagging .

2 In the Tagging window, do any of the following: 

• To view by album, smart album, or project, click the box for an album or project name to view all files in that album 

or project.

• To view by tag, click the box next to one or more tags to view files that use those tags.

• To view tagged files in an album, smart album, or project, click the box for the album, smart album, or project name, 

and then click the box for the tags.

3 (Optional) Click an album, smart album, project, or tag again to stop using it as a filter. 

To display all files again, click Show All.

Find files in the Organizer

1 At the top of the Organizer, do any of the following: 

• To view files in a specific album, smart album, or project, select the album or project from the Filter By: Select 

Album menu.

• To view files containing one or more specific keyword tags or Smart Tags, select the tags from the Filter By: Select 

Tag menu. 

• To view tagged files in an album, smart album, or project, select from both menus.

2 Click outside the menu to close it.

To display all files again, click Show All.
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Find clips by star ratings

You can rate files using a star value, and then view the clips based on those star ratings. 

1 To star rate a clip, select Details in either the Organizer or the Tagging window, and then click the star under the 

clip that represents your rating of the clip.

2 To find clips based on star ratings, click the star rating you want at the top of the Organizer or the Tagging window.

3 Select an option from the Ratings menu: And Higher, And Lower, Or Only.

To display all files again, click Show All.

Find clips by media type

You can set the Organizer and the Tagging window to display only video clips, still images, audio clips, or a 

combination of file types.

❖ In the upper left of the Organizer or the Tagging window, click Show/Hide Video, Show/Hide Audio, Show/Hide 

Still Image, or any combination of these three options.

Find clips within a date range

You can find clips that were created within a period of time you specify.

1 Click the Set Date Range button  at the top of the Organizer or Tagging window.

2 Type a year, and select a month and day for both the Start Date and End Date.

3 Click OK.

The Organizer or Tagging window displays only the clips that fall within the period specified.

Sort clips by date

You can sort the clips in the Organizer Tagging window in chronological order, or reverse chronological order.

❖ In the upper right of the Organizer or Tagging window, select Newest First or Oldest First.

Tagging files

Using the Tagging window

You create and work with keyword tags, Smart Tags, albums, and smart albums in the Tagging window. To open this 

window, click the Tagging button  at the top of the Organizer in the Tasks panel, or double-click a clip in the 

Organizer.
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Tagging window
A. Category  B. Subcategory  C. Keyword tag  D. Find box  E. Selected keyword tag  F. Triangle expands or collapses the keyword tags in that 
category or subcategory.  

You use Smart Tags to sort your files, but you cannot edit or add to them. Smart tags are applied automatically using 

the Smart Tagging option , or at capture or creation of an InstantMovie. You can also apply Smart Tags manually 

the way you do with keyword tags.

Using the Tagging window, you can perform all of the following tasks:

• View, create, edit, and delete keyword tags, tag categories, and tag subcategories.

• Organize keyword tags within the categories and subcategories. 

• View, create, edit, and delete albums and smart albums.

• Filter files by type, tags, star rating, date range, album, smart album, and project.

• Preview videos, images, and audio. 

• Create stacks of similar still image files.

• View Smart Tagged clips and those not yet Smart Tagged. Smart Tag selected videos.

Preview files in the Tagging window

1 Double-click a thumbnail image.

2 If the file is a video or audio file, click the Play button to preview it.

3 Click the Back button  at the upper left of the panel to return to the default thumbnail view. 

Attach tags to or remove tags from files

You can attach keyword tags or Smart Tags to files associated with the tag. You can attach multiple tags to a file. If you 

find a tag does not accurately represent a file, you can remove it from the file. 

Attach tags in the Organizer

❖ In the Organizer, do any of the following: 

• To attach one tag to one file, drag the tag from the Select Tag menu onto the file. 

• To attach one tag to multiple files, Shift-click or Ctrl-click the files to select them, and then drag the tag from the 

Select Tag menu onto one of the selected files.

A

B

C
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E
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• To attach multiple tags to one or more files, Shift-click or Ctrl-click the tags in the Select Tag menu, and then drag 

them to one of the selected files.

Attach tags in the Tagging window

❖ In the Tagging window, do any of the following: 

• To attach one tag to one file, drag the tag onto the file. 

• To attach one tag to multiple files, Shift-click or Ctrl-click the files to select them, and then drag the tag onto one 

of the selected files.

• To attach multiple tags to one or more files, Shift-click or Ctrl-click the tags, and then drag them to one of the 

selected files.

Note: You can also attach tags while previewing a clip in the Tagging window.

To remove a tag

❖ To remove a tag, in either the Organizer or the Tagging window, right-click the file’s thumbnail and choose Remove 

Tag > [tag name].

Smart Tagging

Smart Tags let you easily and quickly find footage by quality and content (such as people, audio, and so on), so that 

you can find the best footage while eliminating the bad footage (such as blurry, shaky, dark, and so on). Smart Tags are 

applied automatically when you analyze footage. You can perform content analysis from several different areas of 

Adobe Premiere Element. You can analyze content during the capture process, from the Organizer and Tagging 

window, and while creating an InstantMovie. 

Smart Tagging window

While analyzing content for Smart Tags, Adobe Premiere Elements also performs scene detection, which separates 

different scenes within a clip into separate subclips based on content changes.

You can specify which quality and content categories to analyze. Many categories, such as Audio and Faces, have one 

or more layers of subcategories to choose from as well. When an abrupt visual change is detected, Adobe Premiere 

Elements creates a subclip. In the Smart Tagging window, subclips appear below and indented from the main clip. 
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Smart Tags appear in the Smart Tags category in the Tagging window. You can view these tags and select them for 

sorting purposes, but you cannot delete or edit them. (You can delete them from individual clips.) You can view all 

clips that have or have not been Smart Tagged by clicking the Smart Tag button  at the top of the Tagging window.

See also 

“Creating an InstantMovie project” on page 16

“Analyze content at capture using Smart Tagging” on page 43

“Split scenes by timecode or content change” on page 44

Applying Smart Tags during capture

1 In the Capture panel, select Smart Tagging.

2 Click the triangle next to Analyze and specify the categories for which you want to analyze and apply tags.

When you stop capture on a portion of video, Adobe Premiere Elements automatically opens the Smart Tagging 

window and analyzes and tags the video.

Applying Smart Tags from the Organizer

1 Do one of the following:

• In the Organizer, select the clips you want to analyze, and click Smart Tagging .

• In the Tagging window, select the clips you want to analyze, and click the Smart Tagging button  in the Smart 

Tags section of the panel.

2 In the Smart Tagging window, select the categories for which you want to analyze and tag from the Detect Scenes 

And menu.

3 Click Start.

Applying Smart Tags while creating an InstantMovie project

When creating an InstantMovie, Smart Tagging is run only on those clips that have not previously been tagged with 

Smart Tags.

1 Set up an InstantMovie. (See “Create an InstantMovie” on page 17.)

After you choose a theme, the Theme Properties view opens.

2 In the Theme Properties view, Select Smart Tagging. All of the Smart Tagging categories are analyzed.

Adobe Premiere Elements uses the results of Smart Tagging to automatically edit your clips for the InstantMovie.

Create keyword tags

Keyword tags are personalized keywords, such as “Dad” or “Florida,” that you attach to still images, video clips, and 

audio clips in the Organizer so that you can easily organize and find them. You can choose keywords from the four 

default categories: People, Places, Events, and Other. Or you can create your own categories and subcategories. When 

you use keyword tags, there’s no need to manually organize your files in subject-specific folders or rename files with 

content-specific names. Instead, you simply attach one or more keyword tags to each file and then retrieve the files you 

want by selecting one or more keyword tags. 
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For example, you can create a keyword tag called “Anna” and attach it to every video featuring your sister, Anna. You 

can then instantly find all of the videos of Anna by selecting the Anna tag, regardless of where the videos are stored on 

your computer. When files have multiple keyword tags, you can select a combination of keyword tags to find a 

particular person at a particular place or event. For example, you can search for all “Anna” keyword tags and all 

“Marie” keyword tags to find all videos of Anna and Marie. Or search for all “Anna” keyword tags and all “Cabo” 

keyword tags to find all the videos of Anna vacationing in Cabo San Lucas.

Create a keyword tag

1 In the Organizer, click the Tagging button  .

2 In the Tagging window, click the New button  in the Keyword Tags panel, and choose New Tag.

3 In the Create Tag dialog box, use the Category menu to choose a category or subcategory in which to place the tag.

4 In the Name box, type a name for the keyword tag.

5 Click OK.

The keyword tag appears in the Tagging window under the category or subcategory you selected.

Create a tag category or subcategory

1 In the Organizer, click the Tagging button .

2 In the Tagging window, click the New button  in the Keyword Tags panel and choose either New Category or 

New Sub-Category.

3 Do one of the following:

• To create a category, type its name in the Category Name box, and click OK.

• To create a subcategory, type its name in the Sub-Category Name box. Use the Parent Category Or Sub-Category 

menu to choose a category in which to place the subcategory. Then click OK.

The new category or subcategory appears in the Tagging window.

Note: You can edit or delete a subcategory. However, its icon always appears as a plain tag; you cannot add a photo to it.

Edit a category or subcategory

1 In the Organizer, click the Tagging button .

2 In the Tagging window, select the category or subcategory and click the Edit button  in the Keyword Tags panel.

3 Do any of the following, and then click OK:

• To change its name, type a new name in the Category or Sub-Category Name box. 

• To change the category or subcategory that a subcategory is listed under, choose one from the Parent Category Or 

Sub-Category menu. Choose None (Convert To Category) to change a subcategory to a category.

Delete a category or subcategory

1 In the Organizer, click the Tagging button .

2 In the Tagging window, select one or more categories or subcategories. 

3 Click the Delete button  in the Keyword Tags panel, and then click OK to confirm the deletion.
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Grouping files in the Organizer

You can use scene groups and stacks in Adobe Premiere Elements to organize your footage. If you have Adobe 

Photoshop Elements installed, you can view version sets of still images in the Organizer, but you cannot create or edit 

them in Adobe Premiere Elements.

About multiple scene groups

When you perform Smart Tagging or Scene Detection on a clip, Adobe Premiere Elements may create a scene group 

for the clip. Scene groups are separate video clips of the different scenes within the original clip, located under the 

original clip. Scene groups make it easy to locate and use the different scenes in a video clip. 

For example, if you capture video containing footage of a full day at the beach with friends, using Scene Detection at 

capture (or later) automatically separates the different scenes from the day into separate clips, and groups them all 

under the first scene. You can expand the group to view or use the different scenes.

Scene group closed (above) and expanded (below).

About stacks

You can create stacks to group a set of visually similar still images, making them easy to manage. Stacks are useful for 

keeping multiple files of the same subject in one place, and they reduce clutter in the Organizer. 

For example, create a stack to group multiple images of your family taken doing similar things, such as playing on a 

beach. Stacking the images lets you easily access them all in one place instead of scattered across rows of thumbnails.

Stacking image files saves space and keeps related images together.
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Stack or unstack photos

❖ In the Tagging window, do one of the following:

• To stack files, select the files; then right-click the file you want on top of the stack and choose Stack (Image Only) > 

Stack Selected Items. 

• To unstack files, right-click the stack and choose Stack (Image Only) > Unstack Items. 

Note: Combining two or more stacks merges them to form one new stack. (The original stacks are not preserved.) The 

newest file, or the file that was selected before merging stacks, is placed on top of the stack.

Remove files from a stack

You can remove individual files from a stack so that they appear on their own in the Organizer and Tagging window. 

You cannot remove individual files from a scene group.

1 Select a stack in the Organizer or Tagging window. 

2 Right-click and choose Stack (Image Only) > Expand Items In Stack. 

3 Select one or more photos and choose Stack (Image Only) > Remove Selected Items From Stack. The file is removed 

from the stack, but not deleted from the Organizer or computer.

Specify the top photo in a stack

By default, the newest file is placed on top of the stack. 

1 After you’ve created the stack, right-click the stack in the Organizer or Tagging window and choose Stack (Image 

Only) > Expand Items In Stack to show all the files in the stack. 

2 Right-click the file you want to be on top and choose Stack (Image Only) > Set As Top Item.

View all files in a scene group or stack 

While viewing all files in a scene group or stack, you can remove a file from the group or add tags to the individual files. 

If you apply a tag to a scene group, the tag is applied to all items in the group. You cannot apply different tags to the 

different files within the group.

If you apply a tag to a stack, the tag is applied to all files in the stack. When you search for the tag, all files in the stack 

appear individually in the search results. To apply a tag to only one or a few files in a stack, expand the stack, and then 

apply the tag to those files.

Expand and collapse scene groups or stacks

1 To expand the stack, do one of the following in the Tagging window or Organizer:

• Click the triangle next to the stack thumbnail.

• Right-click a scene group, and choose Scene Group (Video Only) > Expand Items In Scene Group. 

• Right-click a stack, and choose Stack (Image Only) > Expand Items In Stack. 
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2 To collapse the stack again, do one of the following:

• Click the triangle next to the stack thumbnail. 

• Right-click a scene group, and choose Scene Group (Video Only) > Expand Items In Scene Group. 

• Right-click a stack, and choose Stack (Image Only) > Collapse Items In Stack. 

Note: While viewing all files in a stack, you can change the order of the images in the stack.

Creating albums

About albums

Important: U.S. Adobe Premiere Elements users can backup files in albums to Photoshop.com to protect your videos. 

Currently, this feature is only available for Adobe Premiere Elements users in the United States. (See “Getting started with 

your Photoshop.com membership” on page 13and “Backup and synchronize albums and files” on page 79.)

Adobe Premiere Elements Albums are like physical photo albums where you can store and organize files in groups of 

your choosing. For example, you can create an album called “Ten Best Vacation Videos” and organize the files from 

tenth best video to the very best video. You can make a project based on that album. 

You can drag the files within an album to arrange them into any order you want. You can add a file to more than one 

album. For example, the same file might appear as the first file in one album and the last in another.

You can organize albums in groups. You can create multiple levels of album groups. For example, you can have an 

album group titled, “My Asia Trip,” containing the album “Ten Best Japan Videos,” along with another album called 

“Ten Best China Videos,” and so on, for each country in Asia you visited.

You can create smart albums by setting criteria for files to be included in them, rather than by manually selecting 

specific files. The contents of smart albums are automatically updated as matching criteria are added to files. For 

example, if you create a smart album that includes all videos with the keyword tag, “Chiara,” additional videos are 

added to that album as you give them that keyword tag.

See also 

“Creating and editing smart albums” on page 76

Create an album or an album group

You can create an album or a group of new albums at any time. For example, you can create an album group called 

“Vacations” and create separate albums within it, one for each vacation you photograph.

Important: It’s recommended to put your videos in albums. Only the videos in albums can be backed up and 

synchronized to Photoshop.com. Currently, Photoshop.com membership and services are only available to users in the 

United States. (See “Backup and synchronize albums and files” on page 79.)

Create an album

1 In the Tagging window, click the Create New Album Or Album Group button  in the Albums panel, and choose 

New Album.

2 In the Album Name box, type a name for the album.

3 (Optional) From the Album Group menu, choose a group into which to place the album.
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The album appears under the album group you specified.

Create an album group

1 In the Tagging window, click the Create New Album Or Album Group button  in the Albums panel, and choose 

New Album Group.

2 In the Album Group Name box, type a name for the album group.

3 (Optional) From the Parent Album Group menu, choose a group into which to nest your album group.

4 Click OK.

The album group appears under the album group you specified.

Add a file to an album

1 In the Tagging window, click the Show All button to display all photos.

2 Drag the album onto the file’s thumbnail. To add multiple files at once, select all the files, and then drag the album 

to one of the selected file’s thumbnails.

Display photos in an album

Because items in an album are displayed in a custom order, and the same item can be in multiple albums, you can view 

only one album at a time.

❖ Do one of the following:

• In the Tagging window, click an album.

• In the Organizer, click the Select Album button and select an album.

To see which albums a file is in, right-click a file’s thumbnail in the Tagging window and choose Remove Album. A 

list of current albums appears.

Sort photos in an album

You can sort the photos within an album in chronological, reverse-chronological, or album order.

1 In the Tagging window, select an album.

2 In the upper right of the Tagging window, select Newest First, Oldest First, or Album Order.

Creating and editing smart albums

About smart albums

Like albums, smart albums contain files of your choosing. However, instead of selecting individual files or groups of 

files, with smart albums, you set the criteria for inclusion. After you set the criteria, any file in the Organizer that 

matches the criteria of a smart album will appear automatically in that smart album. As you add new files to the 

Organizer, those files matching the smart album criteria will also appear automatically in the smart album. Smart 

albums keep themselves up to date.
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A. Albums panel heading  B. Smart album  C. Album group  

Create a smart album

You can create a smart album by selecting the types of files you want included, or you can specify criteria in the New 

Smart Album dialog box. Using the New Smart Album dialog box, you can specify a wider range of criteria.

Create a smart album from selected files

1 In the Tagging window, select the files containing the keyword tags or start ratings you want to use for your smart 

album.

2 In the Albums panel, click the Create A New Album Or Album Group button  and select Save Search Criteria 

As Smart Album.

3 In the Create Smart Album dialog box, type a name for the smart album, and click OK.

Create a smart album by selecting criteria

1 In the Tagging window, click the Create A New Album Or Album Group button  in the Albums panel, and select 

New Smart Album.

Smart Album window

2 Type a name for your smart album.

3 In the Search Criteria area, select one of the two options for Search For Files Which Match.

4 Specify the criteria you want for your album by choosing from the three menus. 

5 (Optional) To add an additional search criteria, click the + sign and specify the new criteria from the three menus 

that appear.

Note: You can apply more than one criterion to your selection. For example, you can select a folder or album and one or 

more keyword tags.

A

B

C
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6 (Optional) To remove a search criteria, click the - sign next to the criteria you no longer want to use.

7 Click OK.

Note: Adobe Premiere Elements includes five criteria that are not included in Photoshop Elements: Video Format, 

Duration, Frame Rate, Smart Tags, and Resolution.

Edit a smart album

1 In the Tagging window, select the smart album you want to edit.

2 To change the name of a smart album, click the Edit button . Type a new name for the smart album, and click OK.

Editing albums and album groups

Remove files from an album

❖ In the Organizer or the Tagging window, right-click the file and choose Remove Album > [album name].

Change an album’s properties

1 Select the album in the Tagging window.

2 Click the Edit button  and choose a new location from the Group menu or type a new name in the Name box.

Delete an album or album group

Deleting an album or album group removes the album, group, and any albums in the group, but not the files in them. 

You cannot delete an album group and an album in another group at the same time.

1 In the Tagging window, click the album name to select an album or album group. 

2 Click the Delete button .

Change the order of items in an album

When you change the order of items in an album, you change the viewing order. This is an easy way to reorder the 

items in a project you’re planning to make.

1 In the Tagging window, click the album name to select the album.

2 If necessary, select Album Order from the Arrangement menu to the upper right of the Tagging window.

3 Do one of the following:

• Drag the thumbnails to their new locations within the album.
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Dragging a thumbnail in an album (top). After dragging, the thumbnail appears in its new position (bottom).

• Choose Newest First or Oldest First from the Arrangement menu.

Attach tags to files in an album

Like albums, keyword tags and Smart Tags provide a way of organizing files. Tags as well as albums can be associated 

with the same item. In fact, you can apply a tag to a file even when you are viewing that file in its album.

1 In the Tagging window, click the album name to display the files in that album.

2 Drag a keyword tag or Smart Tag to the file.

Create albums from tags

1 In the Tagging window, click the Create A New Album Or Album Group button  and select New Album. Type 

a name for the album.

2 Click the box to the left of a keyword tag name or Smart Tag name to select it. All the files with that tag attached 

appear.

3 Shift-click to select all the files.

4 Drag the album onto one of the selected files.

Backup and synchronize albums and files

Backup/synchronize files to Photoshop.com

Note: Currently, Photoshop.com services are only available to Adobe Premiere Elements users in the United States.

Adobe Premiere Elements lets you open a Photoshop.com membership account and backup your videos and photos 

to Photoshop.com servers. Backing up files is essential for protecting your valuable movies. If your computer fails, your 

files are safely stored on Photoshop.com. The free version of the Basic membership to Photoshop.com provides you 

with 2 GB of storage space for synchronizing your videos. The Plus membership provides a minimum of 20 GB. You 

can purchase more space from the Photoshop.com website.
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Important: Adobe Premiere Elements only backs up and synchronizes files in albums that you’ve selected for backup and 

synchronization. If you want your videos backed up and synchronized, they must be in an album.

Once you enable backups, Adobe Premiere Elements uploads the files that are in albums marked for synchronization 

to Photoshop.com. Adobe Premiere Elements also keeps the files on your computer synchronized with the files on 

Photoshop.com. Your albums on Photoshop.com are updated whether you edit, add, or delete videos. 

See also 

“Getting started with your Photoshop.com membership” on page 13

“Creating albums” on page 75

About synchronized albums on Photoshop.com

After backing up your albums to Photoshop.com, it’s possible to edit, add, or delete videos and photos in 

Photoshop.com. Keep in mind that Adobe Premiere Elements synchronizes albums backed up on Photoshop.com 

with the corresponding albums on your computer. If you edit a video on your computer, the backed up video on 

Photoshop.com is updated with those edits. Likewise, if you edit a video on Photoshop.com, the corresponding video 

on your computer is updated with those edits. 

In addition to edits, Adobe Premiere Elements synchronizes your albums on Photoshop.com and the corresponding 

albums on your computer when you add or delete a video. 

Note: If you remove a video from an album on your computer but don’t delete it from the hard drive, the video remains 

in your Photoshop.com account.

Starting backup/synchronization

You manage your synchronized files in the Backup/Synchronization Preferences dialog box. From here, you can 

change settings and select albums to be synchronized or to stop being synchronized. In addition, you can view the 

amount of space you have left in your Photoshop.com account, and purchase more, if desired.
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Backup/Synchronization preferences
A. Backup/Sync Is ON must be selected to synchronize the files.  B. Albums selected for synchronization and backup.  

1 Before you can synchronize files, do the following: 

• Sign into your Photoshop.com membership account. Or, sign up for an account if you haven’t already.

• Connect your computer to the Internet.

• Make sure that all the files you want to backup/synchronize are in albums.

2 In the Albums panel of the Tagging window (in the Organizer), click the Backup/Synchronization Preferences 

icon .

3 In the Backup/Synchronization Preferences dialog box, select Backup/Sync Is On.

4 Set the Backup/Synchronization options that you want to use:

New Albums Will Backup/Sync Automatically Select if you want any new album you create, and all files in those 

albums, to automatically be set to sync.

When I Delete a File Online, Ask Before Deleting It From My Computer Select to ensure that deleting a file from the 

online Organizer does not also permanently delete it from your computer’s hard disk.

Resolve Backup/Sync Conflicts Automatically Select if you want Photoshop.com to automatically accept the latest 

version of an altered file. Deselect if you want to receive a message and manually determine which file to use whenever 

a conflict occurs between the online file and your local version.

Restrict Backup/Sync To Files Smaller Than _ MB Select if you want to maximize your storage capacity for the highest 

quantity of files rather than using the space on a few very large files. When you select this option, any synchronized 

files that are over the limit stop being synchronized.

Folder For Downloaded Files Specifies the folder where files are synchronized from the online album.

5 Click the Sync box for each albums you want to back up and synchronize. 

The bar in the upper right area of the dialog box shows how much online space is used as you backup/synchronize your 

albums.

Note: If you reach the allotted storage limit, you can limit the file size of synchronized files, or click Buy More to purchase 

more storage on Photoshop.com.

B
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6 Click OK.

Adobe Premiere Elements continues to automatically back up videos and photos on your computer until you stop 

backup/synchronization.

Add new files for synchronization

You can add new files to a synchronized album at any time. 

❖ Do any of the following to start synchronizing a file:

• Add the file to an album that is marked for synchronization. Synced albums have a sync icon  in the Tagging 

window.

• Mark for synchronization the album in which the file resides.

Mark albums for synchronization in the Backup/Synchronization preferences (Edit > Preferences > 

Backup/Synchronization).

Stop and restart backup/synchronization

You can pause, restart, or stop the automatic backup/synchronization of files to Photoshop.com.

1 In the Windows system tray, right-click the Photoshop.com Backup/Synchronization Agent icon .

2 Choose any of the following:

Backup/Sync Only When Idle Performs backup/synchronization when the system is idle.

Pause Backup/Synchronization Temporarily stops automatic backup/synchronization. 

Resume Backup/Synchronization Restarts a paused backup/synchronization.

Stop Backup/Synchronization Turns off backup/synchronization. With this option, backup/synchronization can only 

be restarted by opening the Backup/Synchronization Preferences and selecting Backup/Sync Is On. 
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Chapter 7: Arranging clips in a movie

After you add media to your project, you are ready to arrange it in an order that tells a story, conveys an impression, 

or communicates a thought. You can also create a slide show from still images, set video to a musical beat, or create a 

picture-in-picture effect. Once everything is arranged, you can preview your movie.

You can prearrange clips (create a rough cut) by using icons in Project view or by arranging them in an album in the 

Organizer. Or you can simply drag them into the Timeline or Sceneline in the order you want them to appear.

The Sceneline is useful for basic movie editing; the Timeline is best for more advanced editing techniques. You can 

switch between the Sceneline and Timeline as you edit. For example, you can arrange your clips into their correct 

order, narrate, create titles, place music, and place transitions in the Sceneline; then switch to the Timeline to layer 

clips, trim clips, or add more soundtracks.

Arranging clips in the Sceneline

Sceneline overview

The Sceneline provides a stage on which you can arrange your clips into a movie. In the Sceneline, each clip is 

represented by its first frame. This display makes it easy to arrange clips into coherent sequences without regard for 

clip length. This technique is sometimes referred to as storyboard-style editing. The Sceneline shows a Scenes video 

track where you place video clips and other images, a Narration soundtrack for any narrations you record, and a 

soundtrack where you can place background music and other sounds. In the Sceneline, you can also add titles, 

transitions, special effects, and markers. Use the Sceneline to assemble your movie quickly and easily. For more 

advanced editing, use the Timeline.

Sceneline

The Sceneline, as well as the Timeline, contains the following tools for easy access to commonly used features:

Properties tool  Opens the Properties panel of the Tasks panel for the selected clip.

SmartSound  Opens the SmartSound window where you can select soundtracks and custom fit them to your 

project. (See “Creating SmartSound tracks” on page 227.)

Detect Beats  Detects musical beats in the Soundtrack track of the Timeline and adds unnumbered markers at each 

beat. Use this tool when you want to create edits that coordinate with the beat of your music. (See “Create beat markers 

for a soundtrack” on page 226.)
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Mix Audio  Opens the Audio Mixer so you can adjust the volume and balance for your different audio tracks. (See 

“Adding and mixing audio” on page 225.)

Add Narration tool  Opens the Record Voice Narration panel, which holds tools for recording voice-overs. (See 

“Adding and mixing audio” on page 225.)

Add Menu Marker tool  Adds any of three types of disc markers into the Timeline at the location of the current-

time indicator. (See “Working with menu markers” on page 234.)

See also 

“Workspace overview” on page 6

Adding clips in the Sceneline

Using the Sceneline, you can easily insert a clip before another, after another, or even split it before inserting it. You 

can add clips to the Sceneline directly from the Organizer.

See also 

“Timeline overview” on page 88

“Add clips to the Timeline” on page 92

Place a clip in the Sceneline

❖ Drag the clip from the Organizer to one of the empty clip targets in the Sceneline. When the pointer changes to the 

insert icon , release the mouse button.

Note: If you are dragging the first clip for your project, you can drag it into the Monitor panel or the Sceneline.

Insert a clip before another in the Sceneline

❖ Drag the clip from the Organizer onto a clip in the Sceneline.

The new clip appears in front of the one on which you dropped it and all subsequent clips shift to the right.

Insert a clip after another in the Sceneline

1 In the Sceneline, select the clip after which you want to insert the new clip.

2 Drag the clip from the Organizer to the Monitor panel.

The new clip appears to the right of the selected clip, and subsequent clips shift to the right.

Insert one clip into another in the Sceneline

You can quickly split one clip into two pieces and insert another clip into the split.

1 In the Sceneline, select the clip to be split.

2 In the Monitor panel, drag the current-time indicator  to the frame where you want to make the split.

3 Shift-drag a clip from the Project view onto the Monitor panel.

4 Select Split And Insert.

Adobe Premiere Elements splits the first clip and inserts the second into the split.
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Move a clip in the Sceneline

1 Shift-drag a clip from a location in the Sceneline to another location before or after another clip. A vertical blue line 

shows the target area and the pointer changes to the insert icon .

2 Release the mouse button.

3 If the clip has an overlay, choose one of the following:

Move Scene And Its Objects Moves the clip with any overlays it has, such as a title.

Move Just Scene Moves the clip without overlays.

The clip moves to its new location and all subsequent clips shift to the right.

See also 

“Move a clip in the Timeline” on page 95

Delete a clip in the Sceneline

1 Select a clip in the Sceneline.

2 Press Shift-Delete or right-click the clip and choose one of the following:

Delete Scene And Its Objects Deletes the clip and any overlays it has, such as a title.

Delete Just Scene Deletes the clip but leaves overlays.

The clip leaves the Sceneline.

See also 

“Delete a clip in the Timeline or Sceneline” on page 96

Creating a slide show

You can create a slide show from a collection of still images easily using the Sceneline. 

Create a slide show

1 In the Organizer, click the Show Still Images  button, and deselect the Show Video button  and Show 

Audio  button.

2 Ctrl-click still images in the order in which you want them to appear in the slide show.

3 Drag the selected group to a target area in the Sceneline and choose one of the following:

Add As Individual Stills This option places each still image onto its own target area in the Sceneline.

Add As Grouped Slideshow This option places the entire group onto one target that can be moved as a single clip. 

4 In the Create Slideshow dialog box, select the options desired and click OK.

A grouped slide show clip is created in the selected target area of the Sceneline. A slide show icon  appears to the 

upper right of the grouped slide show clip.
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Expand or close grouped slide shows

❖ In the Sceneline, click the Expand/Close strip to the right of the clip.

Grouped slide show in the Sceneline. The Expand/Close strip shows or hides all slides in the group.

The grouped slide show either expands to display its still images in sequence, or closes so that it appears as a single clip 

with only its first image displayed.

Ungroup a slide show

You can convert a grouped slide show clip into a simple series of still images.

1 Right-click a grouped slide show clip in the Sceneline.

2 Select Ungroup Scenes.

Edit a slide show created in Photoshop Elements

If you created a slide show in Adobe Photoshop Elements, you can easily edit it in Adobe Premiere Elements by 

breaking it apart and accessing individual components, such as images, text, and graphics.

Breaking apart a slide show

1 Make sure that the Sceneline is active.

2 In the Adobe Photoshop Elements Organizer, right-click the slide show and choose Send To Premiere Elements.

The slide show appears in the Sceneline.

3 In the Sceneline, right-click the slide show, and choose Break Apart Photoshop Elements Slideshow.

4 Edit the slide show in any of the following ways:

• To edit a transition, select it in the Sceneline, and adjust settings in the Properties view.
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• To replace a transition, select it in the Sceneline, click Edit in the Tasks panel and then click the Transitions 

button . Open the Video Transitions folder, and drag a new transition to the Sceneline. Or, right-click the 

transition in the Sceneline and choose a new transition from the menu that appears.

• To extend or shorten a clip, select it in the Sceneline, and drag the In point  or Out point  in the Monitor panel’s 

mini timeline.

• To change the size or position of text and graphics, select the containing clip in the Sceneline, and adjust text and 

graphics in the Monitor panel.

• To adjust the volume of narration or a soundtrack, select it in the Sceneline, and change settings in the Properties view.

5 Save and share the slide show movie as desired.

See also 

“Using files from Photoshop Elements” on page 56

“Saving and sharing your movies” on page 247

Creating a picture-in-picture overlay

You can place one video clip in a small frame over a background video clip that covers the entire screen. This effect is 

called a picture-in-picture overlay.

Picture-in-picture overlay

Note: For information about superimposing one clip over another by creating transparent backgrounds, see “About 

superimposing and transparency” on page 152.
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See also 

“Animating a clip’s position” on page 202

“Overlay a clip in the Timeline” on page 93

Create a picture-in-picture overlay

1 Select the clip in the Sceneline that you want to use as the background clip.

The selected clip appears in the Monitor panel.

2  In the Tasks panel, click Edit, and then click Project.

3 Shift-drag a clip from the Tasks panel onto a spot on the clip in the Monitor panel.

4 Select Picture In Picture.

The clip you dragged appears in a frame at the chosen location, superimposed on the background clip.

5 To adjust the position of the superimposed clip, drag it to the desired location in the Monitor panel.

Note: If the superimposed clip is longer than the background clip, it appears over successive clips in the Sceneline for its 

entire duration, and appears superimposed over those clips during playback.

Delete a picture-in-picture overlay

1 Make sure that the Sceneline is active.

2 Select the superimposed clip in the Monitor panel.

3 Right-click the lavender clip representation in the mini-timeline of the Monitor panel.

4 Select Delete.

The superimposed clip disappears from the Sceneline and the Monitor panel.

Arranging clips in the Timeline

Timeline overview

The Timeline graphically represents your movie project as video and audio clips arranged in vertically stacked tracks. 

When you capture video from a digital video device, the clips appear sequentially as they occur. The Timeline uses a 

time ruler to display the components of your movie and their relationship to each other over time. You can trim and 

add scenes, indicate important frames with markers, add transitions, and control how clips are blended or 

superimposed.

The zoom controls in the Timeline allow you to zoom out to see your entire video, or zoom in to see clips in more 

detail. You can also change how the clips appear in the tracks, and resize the tracks and the header area.
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Timeline
A. Current-time indicator  B. Time ruler  C. Zoom control  D. Video track  E. Audio track  

See also 

“Link video and audio clips” on page 100

“Trim in the Timeline” on page 114

“Sceneline overview” on page 83

“Customize how clips display in the Timeline” on page 99

“Resize tracks” on page 98

Timeline tracks

Tracks let you layer video or audio and add compositing effects, picture-in-picture effects, overlay titles, soundtracks, 

and more. With multiple audio tracks, you can add a narration to one track and background music to another track. 

The final movie combines all the video and audio tracks.

By default, the Timeline contains three tracks for video (or still images)  and audio , a narration track , and 

a soundtrack track . When you drag linked clips (those that include both audio and video) to a track, the video and 

audio components appear together (video directly above audio) in their respective tracks (such as Video1 and Audio1). 

To see all of the tracks, you may need to scroll up or down the Timeline. 

A new track is inserted if you drag and release a clip above the topmost video track. The number of tracks a project can 

contain has no limit, and you can add or delete tracks at any time, even before you begin adding clips. A movie must 

contain at least one of each type of track (the track can be empty). The video track order is important because any clip 

located in Video 2 also overlays the Video 1 track. Audio tracks are combined in playback so the track order is not 

relevant.

E
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Default tracks
A. Video 2 track  B. Video 1 track  C. Audio track  D. Narration track  E. Soundtrack track  

You can specify the default number and type of tracks in new movies. 

Timeline tools

Use the tools at the top of the Timeline to trim clips and change their speed, add markers, detect musical beats, open 

the Audio Mixer, or add narration. When you edit in the Timeline, the pointer changes to the currently active tool. If 

the pointer changes to a red slash, you cannot use the tool on the clip underneath the pointer. 

Selection tool  Selects clips for previewing or trimming.

Properties tool  Opens the Properties panel of the Tasks panel for the selected clip.

Time Stretch tool  Changes the playback speed and duration of a clip without changing its In or Out points. 

Dragging the edge of a clip in one direction lengthens it and slows it down; dragging it in the other direction shortens 

the clip and speeds it up. (See “Change a clip’s speed by using the Time Stretch tool” on page 121.)

Zoom  Lets you zoom in or out of the Timeline to display more or less detail in each clip. (See 

“Zoom in or out of the Timeline time ruler” on page 91.)

SmartSound  Opens the SmartSound window where you can select soundtracks and custom fit them to your 

project. (See “Creating SmartSound tracks” on page 227.)

Detect Beats  Detects musical beats in the Soundtrack track of the Timeline and adds unnumbered markers at each 

beat. Use this tool when you want to create edits that coordinate with the beat of your music. (See “Create beat markers 

for a soundtrack” on page 226.)

Mix Audio  Opens the Audio Mixer so you can adjust the volume and balance for your different audio tracks. (See 

“Adjust volume and mix audio in the Audio Mixer” on page 229.)

Add Narration tool  Opens the Record Voice Narration panel, which holds tools for recording voice-overs. (See 

“Create narrations” on page 227.)

Add Menu Marker tool  Adds any of three types of disc markers into the Timeline at the location of the current-

time indicator. (See “Working with menu markers” on page 234.)

C
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Editing tools in the Timeline
A. Selection  B. Properties  C. Time Stretch  D. Zoom  E. SmartSound  F. Detect Beats  G. Mix Audio  H. Add Narration  I. Add Menu Marker  

Move through the Timeline

When placing and arranging clips in the Timeline, you need to move the current-time indicator to the proper location. 

In the time ruler of the Timeline, the current-time indicator  corresponds to the frame displayed in the Monitor 

panel. A vertical line extends from this current-time indicator through all the tracks. Zooming in and out of the 

Timeline can help you locate the exact location for placing a clip or performing an edit. 

❖ In the Timeline, do any of the following.

• Drag the current-time indicator .

• Click the time ruler where you want to position the current-time indicator.

• Press Shift while dragging the current-time indicator to snap it to the edge of the closest clip or marker.

• Drag the time display (in the lower-left corner of the Monitor panel) to the desired time value.

• Click the time display (in the lower-left corner of the Monitor panel), type a valid time, and then press Enter. (You 

don’t need to type leading zeros, colons, or semicolons. However, be aware that Adobe Premiere Elements 

interprets numbers under 100 as frames.)

You can use the Home or End keys on the keyboard to skip back to the beginning or ahead to the end of the movie. 

The Page Up and Page Down keys go to the previous and next clips. The Right or Left Arrow keys move the 

current-time indicator forward or back a frame, while pressing Shift+Right Arrow or Shift+Left Arrow moves it in 

increments of five frames.

Zoom in or out of the Timeline time ruler

When you zoom in on the Timeline, the Timeline around the current-time indicator is magnified, letting you examine 

smaller increments of media. You can also zoom in as you add a clip to the Timeline, magnifying the location around 

the pointer rather than the current-time indicator. This technique lets you see the exact placement of the insertion 

point before you release the mouse. In contrast, zooming out shows more of the Timeline, giving you a visual summary 

of the movie.

❖ In the Timeline, do one of the following:

• To zoom in or out as you add a clip, drag a clip to the Timeline. Hold down the mouse button and press the Equals 

(=) key to increase the zoom factor or press the Minus (–) key to decrease it.

• To zoom in on the Timeline, drag the Zoom slider to the right, or click the Zoom In button .

• To zoom out of the Timeline, drag the Zoom slider to the left, or click the Zoom Out button .

To zoom out so that the entire length of the movie is visible in the Timeline, make sure that the Timeline is active, and 

then press the Backslash (\) key. You can also zoom in and out by pressing the Equals (=) or Minus (-) keys on the 

keyboard (not the numeric keypad).

A CB D E F G H I
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See also 

“Trim in the Preview window” on page 117

“Trim a clip from the Sceneline” on page 112

Add clips to the Timeline

When you insert a clip into the Timeline, adjacent clips on all tracks shift as necessary to accommodate the new clip. 

By shifting all clips together, the audio and video of the existing clips remain in sync.

There are times, however, when you don’t want all clips to shift with each insertion; for example, if you’ve added 

background music or a video that is to superimpose the entire movie. In such instances, press the Alt key as you insert 

to shift the clips on a maximum of two tracks: the track receiving the insertion and the track containing its linked audio 

or video (if any). In this way, when you add a clip to a track containing linked audio or video, the affected tracks shift 

together, remaining aligned, while clips on other tracks are unaffected.

Clips after default insertion (top), and after Alt-drag insertion to target track (bottom). Notice second audio track unaffected by Alt-drag 
insertion. 

See also 

“Timeline overview” on page 88

“Zoom in or out of the Timeline time ruler” on page 91

Insert a clip, shifting clips on all tracks in the Timeline

❖ Do one of the following:

• Drag the clip from the Organizer to the desired location in the Timeline. When the pointer changes to the Insert 

icon , release the mouse. 

• Move the current-time indicator to the desired location in the Timeline, select the clip in the Organizer, and then 

choose Clip > Insert.

Insert a clip, shifting clips on only the target and linked tracks in the Timeline

❖ Alt-drag the clip from the Organizer to the desired location in the Timeline. When the pointer changes to the Insert 

icon , release the mouse.

If you drag a clip into the blank space above the topmost video track (for video) or below the lowest audio track (for 

audio), Adobe Premiere Elements creates a new track for the clip. If the clip contains both audio and video, it creates 

both a new video and new audio track.
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Overlay a clip in the Timeline

The easiest way to replace a portion of a video is to overlay it with other footage. When you overlay a clip, the clip you 

add replaces any existing frames starting at the location you designate. If the new clip is 40 frames long, it overlays 40 

frames of the existing clip. The frames following the overlay, if any, remain in the same location in the track. Overlays 

do not change the length of the movie unless the overlay extends beyond the end of the movie. 

Clips before an overlay edit (top) and after an overlay edit (bottom)

❖ Do one of the following:

• Ctrl-drag the clip from the Organizer to the first frame you want to overlay. When the pointer changes to the 

Overlay icon , release the mouse. 

• Move the current-time indicator to the first frame you want to overlay, select the clip in the Organizer, and then 

choose Clip > Overlay.

See also 

“Creating a picture-in-picture overlay” on page 87

Place one clip above another in the Timeline

You can place one clip above another without replacing a section of the lower clip as is done with an overlay. You can 

use clips stacked in this way, for example, with various keying effects.

1 In the Timeline, drag the current-time indicator  to a location above a video clip where you want to overlay 

another clip.

2 Shift-drag a clip from the Organizer and drop it onto the Monitor panel.

3 Choose Place On Top.

Adobe Premiere Elements drops the second clip into the first available video track at the location of the current-time 

indicator.

See also 

“Keying out color” on page 154
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Copy and paste clips in the Timeline

You can rearrange clips in a movie by copying and pasting them within your project. You can copy and paste multiple 

clips at a time, and either insert them between existing clips or overlay existing frames. The clips maintain their relative 

spacing in time. Unless you’ve copied clips on multiple tracks, Adobe Premiere Elements always pastes clips to the 

Video 1 or Audio 1 track at the location of the current-time indicator. 

Pasting and inserting (middle), pasting and overlaying (below)

1 In the Timeline, select one or more clips in the movie, or to select only the audio or video of linked clips, Alt-click 

the desired clip.

2 Choose Edit > Copy. 

3 In the Timeline, position the current-time indicator at the point you want to paste, and do one of the following:

• To overlay the clips and replace existing footage on the track, choose Edit > Paste.

• To insert the pasted clips and shift existing footage, choose Edit > Paste Insert.

You can also copy a clip’s attributes—motion, opacity, volume, and other effects—and paste them into another clip. 

Replace a clip in the Timeline

If you want to replace a clip in the middle of the Timeline, without altering the length or changing the effects or 

overlays in the movie, use the Replace Clip command. This option is useful when editing expanded InstantMovies.

1 In either the Organizer or the Project view, select the clip you want to use.

2 In the Timeline, right-click the clip you want to replace and choose Replace Clip From > Organizer or Project.

If the incoming clip is longer in duration, it is trimmed from the end to match the existing duration of the outgoing clip.

If the incoming clip is shorter in duration, a warning message appears giving you the choice to cancel the replace action 

or use black frames to fill the excess duration.

Select, move, align, and delete clips in the Timeline

After you’ve added a clip to your movie, you may need to rearrange clips, copy and paste scenes, and delete other clips. 

Several techniques let you select individual clips, a range of clips, or only the audio or video portion of a linked clip. 

Select clips in the Timeline

❖ Using the Selection tool , do any of the following:

• To select a single clip, click the clip in the Timeline. If the clip is linked or grouped, clicking one clip selects the other 

linked or grouped clips.
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• To select only the audio or video portion of linked clips, Alt-click the desired clip.

• To select a single clip within a group, Alt-click the desired clip.

• To select multiple clips, Shift-click each clip you want to select. (Shift-click a selected clip to deselect it.)

• To select sequential clips, drag a rectangle (marquee selection) that includes the clips you want to select.

• To add a range of clips to the current selection, Shift-drag a marquee around the clips. 

Selecting a range of clips by dragging a marquee

Move a clip in the Timeline

You can easily rearrange clips in the Timeline by dragging. By using the same techniques you use to add a clip, you can 

choose to insert or overlay clips when you move them. 

• To move a clip and insert it so all tracks shift after insertion, drag the clip to the desired location. When the pointer 

changes to the Insert icon , release the mouse button.

• To move a clip, close the gap behind it, and shift only clips on target tracks, drag the clip to the desired location, 

and then press Alt. When the Rearrange icon  appears, release the mouse button.

• To move a clip and overlay another clip in the movie, drag the clip to the first frame you want to overlay, and then 

press Ctrl. When the pointer changes to the Overlay icon , release the mouse button. 

• To move only one clip of a linked pair, Alt-select the clip you want to move. Drag it to the desired location. If you 

want to shift clips only on the target tracks, release the mouse button when the pointer changes to the Insert 

icon . If you want to overlay another clip, press the Ctrl key, and when the pointer changes to the Overlay 

icon , release the mouse. 

See also 

“Move a clip in the Sceneline” on page 85
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Align clips by using the Snap option

The Snap option, which is enabled by default, makes it easier to align clips with each other or with particular points in 

time. When you move a clip with the Snap option selected, it automatically aligns with, or snaps to, the edge of another 

clip, a marker, the start and end of the time ruler, or the current-time indicator. Snapping also helps to ensure that you 

don’t inadvertently perform an insert or overlay edit when dragging. As you drag clips, a pop-up window displays the 

distance, in frames, that you have moved them (a negative number indicates you’ve moved them toward the beginning 

of the movie). 

❖ Choose Timeline > Snap. A check mark indicates that the option is enabled.

Delete a clip in the Timeline or Sceneline

Deleting a clip from a movie doesn’t delete it from the project. The clip is still available in the Project view. 

1 In the Timeline or Sceneline, select one or more clips. (Alt-click to select only the audio or video portion of a clip.) 

2 Do one of the following:

• To delete clips and leave a gap of the same duration, called clearing, choose Edit > Clear.

• To delete a clip and close the resulting gap, called a ripple deletion, choose Edit > Delete And Close Gap, or press 

the Delete or Backspace key.

Note: When a clip is deleted from the Sceneline, a transition following the clip is also deleted; when deleted from the 

Timeline, the preceding and following transitions are deleted.

Ripple deletion removes frames, shifting adjacent clips over to fill in gap (middle). Clearing removes frames, leaving a gap (bottom).

See also 

“Apply transitions in the Sceneline” on page 130

Delete empty space between clips in the Timeline

You can quickly delete empty space between clips in the Timeline by using the Delete And Close Gap command, or by 

pressing the Delete or Backspace key. Both techniques shift adjacent clips over to fill the gap. 
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Delete And Close Gap shifts all subsequent clips over.

❖ In the Timeline, do one of the following:

• Right-click the empty space, and choose Delete And Close Gap. 

• Select the space you want to delete, and press the Delete or Backspace key. 

Note: If the gap is small and difficult to select, move the current-time indicator to the gap and click the Zoom In button. 

Create a duplicate clip in the Timeline

Each time you drag a source clip from the Tasks panel to the Timeline or Sceneline, you create a clip instance, which 

shares the source clip’s default In and Out points. If you delete the source clip in the Tasks panel, all instances of the 

clip in the Timeline or Sceneline are deleted.

To create clip instances with different default In and Out points, duplicate the source clip in the Tasks panel. As with 

source clips, if you delete a duplicate clip in the Tasks panel, all instances of it in the Timeline or Sceneline are deleted.

1 In the Project view, select a clip and choose Edit > Duplicate.

2 To rename the duplicate clip, select it in the Project view and do one of the following:

• Choose Clip > Rename and type a new name.

• Click the text and type a new name.

You can also create a duplicate clip by copying and pasting, or Ctrl-dragging a clip in the Tasks panel. 

View the duration of selected clips in the Timeline

The Info panel shows you the total duration of multiple clips selected in either the Tasks panel, Sceneline, or Timeline. 

This information is often useful when editing a movie. For example, you may want to find music to fit a scene or 

replace a few clips with different footage. If you select clips in the Tasks panel, the Info panel displays the total duration 

of all the clips you select. If you select clips in the Timeline or Sceneline, the Info panel displays the total duration 

spanned by the clips, from the In point of the first selected clip to the Out point of the last selected clip. If the clips are 

not contiguous in the tracks, the duration may be longer than the total duration of the clips themselves.
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Duration of multiple clips in the Timeline includes total time spanned by selected clips.

1 Make sure that the Info panel is visible. If not visible, choose Window > Info.

2 In the Project view, or the Timeline or Sceneline, select the desired clips. The Info panel displays the number of 

items selected and the total duration of those items. 

You can view the duration of a single clip in a tool tip by positioning the cursor over a clip in the Timeline or Sceneline. 

Customize Timeline tracks

You can customize Timeline tracks to suit the needs of your project.

Add a track to the Timeline

1 Choose Timeline > Add Tracks.

2 In the Add Tracks dialog box, type the number of tracks you want to add in the Add field for video or audio tracks.

3 To specify the placement of added tracks, choose an option from the Placement pop-up menu for each type of track 

added, and click OK.

Resize tracks

Tracks have three preset sizes: Small, Medium, and Large. The Large view is helpful for viewing the clip thumbnails 

and adjusting effects such as the opacity or volume of a clip. You can also resize tracks manually and resize the width 

of the track header area to accommodate long track names. In addition, if your movie contains more tracks than can 

fit on the screen at one time, you can adjust the relative proportion of visible video and audio tracks to favor the tracks 

you need to see. 

By default, track names are hidden; to view them, resize the track header section.

Resize the height of a track

❖ In the Timeline, do one of the following:

• Right-click in an empty track of the Timeline and choose Track Size, and then choose either Small, Medium, or 

Large.

• In the track header area of the Timeline, position the pointer between two tracks so that the Height Adjustment 

icon  appears; then drag up or down to resize the track below (for video) or the track above (for audio). 
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Changing track height in the Timeline

Resize the track header section of the Timeline

❖ In the Timeline, position the pointer over the right edge of the track header (where track icons are listed) so that 

the Resize icon  appears, and then drag the right edge. (The icons at the top of the track header limit its minimum 

width. The maximum width is about double the minimum width.)

Rename a track

1 In the Timeline, right-click the track’s name (for example, Video 1) in the Timeline and choose Rename.

2 Type a new name for the track and press Enter, or click outside the box.

Delete empty tracks from the Timeline

❖ Do one of the following:

• Choose Timeline > Delete Empty Tracks. 

• Right-click in an empty track in the Timeline and choose Delete Empty Tracks.

Customize how clips display in the Timeline

You can display clips in the Timeline in different ways, depending on your preference or the task at hand. You can 

choose to display a thumbnail image at just the beginning of the clip, at the head and tail of the clip, or along the entire 

duration of the clip (the default view). For an audio track, you can choose to display or hide the audio waveform of the 

audio contents. 

Set Display Style buttons let you set how tracks are displayed in the Timeline.

Displaying thumbnail images across the duration of the clip gives you a sense of the progression of the clip. However, 

do not confuse the boundary between thumbnails as the actual boundary between frames. Think of the thumbnails as 

a storyboard or sketch of the clip’s content.

❖ Click the Set Video Track Display Style button  or the Set Audio Track Display Style button  at the left corner 

of the track. Each time you click, the track’s display style toggles to a different view.
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To see more volume detail when viewing an audio waveform in the Timeline, increase the track height.  

Grouping, linking, and disabling clips

Group and ungroup clips

In the Timeline or Sceneline, you can group clips so that you can move, disable, copy, or delete them together. When 

you group a linked clip with other clips, both the audio and video portions of the linked clip are included in the group. 

• To group clips, select multiple clips, and choose Clip > Group.

• To ungroup clips, click any clip in the group to select the group, and choose Clip > Ungroup.

• To select one or more clips in a group of clips, Alt-click a single clip in a group. Shift+Alt-click to select additional 

clips in a group.

Link video and audio clips

Most video includes a soundtrack. In the Project view, clips that contain both video and audio appear as a single item. 

When you add the clip to a movie in the Timeline, the video and audio appear on separate tracks with the video directly 

above the audio. The video and audio remain linked, so when you drag the video portion in the Timeline, the linked 

audio moves with it, and vice versa. For this reason, audio/video pairs are called linked clips. In the Timeline, the names 

of linked clips are underlined and identified with a [V] for video or [A] for audio. 

Linked clips share same name with either [V] or [A] appended and are underlined.

All editing tasks (such as moving, trimming, or changing the clip speed) act on both parts of a linked clip. You can 

temporarily override the link by pressing the Alt key when you initiate editing tasks. You can also place the video or 

audio portion separately.

See also 

“Select clips in the Timeline” on page 94

“Move a clip in the Timeline” on page 95

“Delete a clip in the Timeline or Sceneline” on page 96

“Delete empty space between clips in the Timeline” on page 96
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Link and unlink video and audio clips

You can link a video clip and an audio clip so that they act as a unit. When you select, trim, split, delete, move, or 

change the speed of one, you affect the other clip as well. You can temporarily override the link as needed. In the 

Timeline, the names of linked clips are underlined and identified with a [V] for video or [A] for audio. 

• To link video and audio clips, Shift-click a video and audio clip to select them both, and then choose Clip > Link 

Audio And Video.

• To unlink video and audio clips, select a linked clip and choose Clip > Unlink Audio And Video. (Though the audio 

and video are unlinked, they are both still selected. Reselect either clip to use it separately.)

• To select linked clips individually, Alt-click the desired clip. After selecting it, you can move or trim the clip 

independently of its linked clip.

To quickly delete an audio or video clip without unlinking it, right-click the clip and choose either Delete Audio or 

Delete Video from the menu.

Delete only the audio or video portion of a linked clip

❖ In the Timeline, do one of the following:

• Right-click the linked clip and choose Delete Audio or Delete Video.

• Alt-click the audio or video portion to select it alone, and press the Delete or Backspace key.

• Select a linked click and choose Clip > Unlink Audio And Video. Reselect either clip and choose Edit > Clear or 

Edit > Delete And Close Gap.

The clips shift over to fill the gap left by the deleted clip.

Synchronize linked clips

Adobe Premiere Elements automatically places video and its audio on separate tracks in the Timeline but links the clips 

so that they remain in sync as you trim or move them. If you Alt-drag one of the clips out of sync, Adobe Premiere 

Elements displays the number of frames they’ve been offset next to the clip name in the Timeline. Even if you unlink 

the clips, Adobe Premiere Elements keeps track of the offset, displaying it again if you relink them. You can have Adobe 

Premiere Elements automatically resynchronize the clips. Depending on the clips, you can choose between two 

methods of synchronizing.

❖ In the Timeline, right-click the offset number of the clip you want to move or adjust and choose one of the 

following:

Move Into Sync Shifts the video or audio clip to synchronize them. Adjacent clips are overwritten as necessary to 

accommodate the shifting clips. If you have trimmed either clip, Adobe Premiere Elements aligns them as originally 

shot, which means that their In or Out points may not match.

Slip Into Sync Performs a slip edit to synchronize the video and audio. A slip edit maintains the position and duration 

of the clips in the tracks. It uses the trimmed frames as needed to shift the contents of the clips until aligned as originally 

shot. The distance between the In and Out points and their location in the tracks remains the same; but the position 

of the In and Out points in the original clip shifts. This option is available only if the chosen clip contains a sufficient 

number of trimmed frames to compensate for the offset.

The clip you right-click moves or adjusts to align with the other clip, which remains in place.
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Enable and disable clips

Occasionally, you might want to disable a clip while you try a different editing idea or to shorten processing time when 

working on a complex project. Disabling a clip essentially hides it when you view the movie in the Monitor panel or 

when you export the movie. You can still move or change a disabled clip. 

❖ Select one or more clips in the Timeline or Sceneline, and choose Clip > Enable. 

The check mark next to the command disappears when you disable a clip, and the clip appears dimmed in the Timeline 

and Sceneline.

Working with clip and timeline markers

About clip and timeline markers

You can place markers to indicate important points in a clip or movie. Markers can help you position, arrange, and 

synchronize clips; and even to add comments to the timeline. Each movie and each clip can individually contain up to 

100 numbered markers (labeled from 0 to 99) and as many unnumbered markers as you want. You can also add menu 

markers for use in creating a disc menu in Adobe Premiere Elements. (See “Working with menu markers” on 

page 234.)

Working with clip and timeline markers is much like working with In and Out points. However, while In and Out 

points set the actual start and end point of a clip, markers are only for reference and do not affect clips in the finished 

movie. 

Markers in the Timeline and Monitor panel
A. Timeline marker in movie  B. Beat marker  C. Clip markers in clip  D. Detect Beats button  E. Add Menu Marker button  

Note: The Detect Beats button creates markers at the major beats in your soundtrack so that you can synchronize clips 

to beats.

Markers you add to a clip placed in a movie appear only in that instance of the clip. Markers you add to a source clip 

(opened from the Project view) appear in each instance of the clip that you subsequently add to the movie. Adding 

markers to a source clip doesn’t affect instances of the clip already in a movie. 

C D EA B
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When you select a clip in the Project view, the Monitor panel displays only the clip markers within a clip; when you 

select a clip in the Timeline, it displays only timeline markers. Clip markers appear as icons within the clip in the 

Timeline, but timeline markers appear in the Timeline time ruler.

Note: For information on adding, moving, and deleting markers in a clip or movie, see “Working with clip and timeline 

markers” in Adobe Premiere Elements Help.

See also 

“Working with menu markers” on page 234

Add clip and timeline markers

You can add markers to a clip in the Tasks panel, to an instance of a clip in the Timeline, or to the Timeline time ruler. 

Markers fall into two categories: clip markers and timeline markers. In general, you add clip markers to signify 

important points within an individual clip (to identify a particular action or sound, for example). You add timeline 

markers to the Timeline time ruler to mark scenes, locations for titles, or other significant points within the entire 

movie. Timeline markers can include comments and even URLs for linking to web pages. 

You can number markers or use unnumbered markers. Use numbered markers if you plan to use many markers. You 

can quickly jump, say, from marker number 5 to marker number 40 if the markers are numbered, whereas you can 

quickly jump only to the previous or next marker if they are not. Also, if you want to use markers to log comments, 

numbering them makes them easy to refer to. You could say to a collaborator, for example, “Check the color at marker 

12,” or “See my comment at marker 42.”

Add a marker to a source clip or clip instance

1 Do one of the following:

• To add a marker to a source clip, double-click the clip in the Project view. 

• To add a marker to a clip instance, double-click the clip in the Timeline.

The clip opens in the Preview window.

2 Move the current-time indicator  in the Preview window to the frame where you want to set the marker.

3 Choose Clip > Set Clip Marker, and select either Unnumbered, Next Available Numbered, or Other Numbered.

4 If you chose Other Numbered, type a number in the Set Numbered Marker field, and click OK.

If you added the marker to the source clip, it is saved in the clip and is visible in all instances of it placed in the Timeline 

later. If you added the marker to the clip instance, it is visible only in that instance of the clip in the Timeline.

Add a marker to the Timeline

1 Click in an empty space in a video or audio track in the Timeline. This makes the Timeline active and deselects any 

clips.

2 Move the current-time indicator  in the Timeline to the frame where you want to set the marker.

3 Right-click in the timeline ruler or Monitor panel or choose Timeline > Set Timeline Marker, and choose one of 

the following options: 

Unnumbered Sets an unnumbered marker.

Next Available Numbered Sets a numbered marker using the lowest unused number.

Other Numbered Opens a dialog box in which you can specify any unused number from 0 to 99.
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You can insert markers while a movie or clip plays. Just click the Set Unnumbered Marker icon in the Monitor panel, 

or press the asterisk key, at the locations you want to mark.

The marker becomes visible in the time ruler of the Timeline, at the location of the current-time indicator.

Insert comments, chapter information, or URL links in a timeline marker

In addition to indicating important frames of a movie, timeline markers can also contain comments, chapter numbers, 

or URLs. You can include comments, chapter numbers, or web links only in timeline markers, not clip markers.

If you intend to import your movie into Adobe® Encore®, you can use timeline markers to specify chapter links. Encore 

automatically converts timeline markers with text or numbers in the Chapter field to chapter points. It also places the 

contents of the Comment field into the Description field of the chapter point.

If your movie is intended for the web and you are comfortable designing frame-based web pages, you can use timeline 

markers to change what appears in other parts of the web page. Timeline markers can specify a URL and web-page 

frame. When you include the movie in a frame-based web page, the browser displays each specified link in the specified 

frame. So, as the movie plays, your web page can change as each marker is reached. For example, in a family web page, 

as your vacation movie plays, you can populate the other frames of the web page with commentary and still images 

about the vacation. This advanced technique requires careful planning to coordinate the frames and content. You must 

export the movie using a file type that supports web markers: QuickTime or Windows Media. 

You can set the markers to be longer than one frame in duration. In the Timeline, the right side of a timeline marker’s 

icon extends to indicate its duration. 

1 In the time ruler in the Timeline, double-click a timeline marker to open the Marker dialog box. 

2 Do any of the following:

• To create a comment, type a message in the Comments field.

• To change the duration of the marker, drag the duration value or click the value to select it, type a new value, and 

press Enter.

• To create a chapter point for Adobe Encore, enter the chapter name or number in the Chapter box.

• To create a web link, enter the web address and frame number in the URL and Frame Target boxes. The frame 

number must match a frame in the web page containing the movie. 

3 To enter comments or specify options for other timeline markers, click Previous or Next.

4 Repeat steps 1-3 until you are finished modifying timeline markers, and click OK.

See also 

“Understanding menu markers” on page 234

Move and delete markers

You can drag markers in the Timeline. To change the clip markers in a clip already in the movie, open that particular 

instance of the clip in the Preview window and make changes there. You can’t manipulate clip markers in the Timeline 

directly. 

Timeline markers are not attached in any way to the frames they mark. When you insert a clip, for example, the existing 

timeline markers do not shift, but remain in the time ruler where originally placed. However, clip markers within a 

clip shift with the clip.
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Move a marker

❖ In the time ruler of the Timeline, drag the marker to a new position. Dragging beyond either edge of the time ruler 

scrolls the time ruler.

Note: You can’t move a clip marker in the Timeline; instead, open the clip in the Preview window and drag the marker 

in the Preview window time ruler.

Delete a timeline marker

1 In the Timeline, move the current-time indicator  to the timeline marker.

To place the current-time indicator precisely on a marker, either zoom in completely on the time ruler so you can see its 

exact location or choose Timeline > Go To Timeline Marker, and choose Next, Previous, or Numbered from the menu.

2 Choose Timeline > Clear Timeline Marker, and choose an option from the menu.

Timeline Marker At Current Time Indicator Deletes the timeline marker at the current time. (If the option is not 

available, you have not placed the current-time indicator precisely on the marker.)

All Markers Deletes all timeline markers from the movie.

Numbered Deletes a numbered timeline marker from a list of all numbered markers.

Note: You can’t remove a timeline marker by dragging it away from the time ruler.

Delete a clip marker

1 Select the clip in the Timeline. 

2 Move the current-time indicator  to the clip marker.

To place the current-time indicator precisely on a marker, either zoom in completely on the time ruler so you can see 

its exact location or choose Clip > Go To Clip Marker, and choose Next, Previous, or Numbered from the menu.

3 Choose Clip > Clear Clip Marker, and choose an option from the menu:

Current Marker Deletes the marker at the current time. (If the option is not available, you may not have placed the 

current-time indicator precisely on the marker.) 

All Markers Deletes all clip markers from the clip.

Numbered Deletes a numbered clip marker from a list of all numbered markers.

Clear all markers

1 Do one of the following:

• To clear all clip markers from a clip, select the clip in the Timeline.

• To clear all timeline markers from the Timeline, make sure that no clips are selected in the movie.

2 Choose either Clip > Clear Clip Marker > All Markers or Timeline > Clear Timeline Marker > All Markers.

Go to a clip or timeline marker in the Timeline

1 Do one of the following:

• To move to a clip marker in a clip, select the clip in the Timeline.

• To move to a timeline marker in a movie, make sure that no clips are selected in the Timeline.

2 Choose either Clip > Go To Clip Marker or Timeline > Go To Timeline Marker, and choose Next, Previous, or 

Numbered from the menu.
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To help position clips at a marker, make sure that the Snap command is selected in the Timeline menu. (A check mark 

indicates it is selected.) Then, clips will snap to the markers as you drag them into position in the Timeline.

Previewing movies

Preview a movie in the Monitor panel

You can preview all or part of a movie at any time in the Monitor panel. To preview a movie, Adobe Premiere Elements 

must first prepare the clips on all the tracks for viewing, applying effects, motion, opacity, and volume settings. Video 

quality and frame rate are dynamically adjusted so that you can preview the movie in real time. Movies that use only 

cuts between clips generally preview at normal quality and frame rate. Complex movies (with effects and layered video 

and audio) may need to be rendered before you can preview them. 

Monitor panel
A. Play full screen  B. Zoom control  C. Mini timeline  D. Current time  E. Playback controls  F. Split clip  G. Add text  H. Freeze frame  

❖ Do any of the following in the Monitor panel:

• To preview the movie, click the Play button , or press the spacebar. 

Note: To set the current-time indicator to the beginning of the movie, press the Home key.

• To pause the preview, click the Pause button , or press the spacebar. 

• To control the speed of the preview, drag the shuttle slider to the right. The clip plays faster the further you drag 

the shuttle slider.

• To play in reverse, drag the shuttle slider to the left. The clip rewinds faster the further you drag the shuttle slider.

• To go forward one frame, click the Frame Forward button . To go forward five frames, Shift-click the Frame 

Forward button.
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• To go backward one frame, click the Frame Back button . To go backward five frames, Shift-click the Frame Back 

button.

• To jump to a different frame, click the current-time display, and type the new time. (You don’t need to type colons 

or semicolons. However, be aware that Adobe Premiere Elements interprets numbers under 100 as frames.)

• To go to the end of the previous clip (the cut or edit point), click the Go To Previous Edit Point button .

• To go to the beginning of the next clip, click the Go To Next Edit Point button .

Preview one clip from the Sceneline

❖ Double-click the clip in the Sceneline.

Zoom in or out of Monitor panel’s mini-timeline

When using the Sceneline, you can zoom in and out of the Monitor panel’s mini-timeline to expand or contract its 

increments. Zooming in on the mini-timeline helps you see changes happening over small expanses of time, even over 

the duration of a single frame. Zooming out helps you see changes happening over longer spans.

❖ Drag the end of the mini-timeline to zoom in or out.

Scroll the Timeline during preview

You can set an option to automatically scroll the Timeline from right to left, like film moving across the screen, when 

a sequence is larger than the visible timeline. That way you don’t have to zoom out to see the entire sequence.

1 Choose Edit > Preferences > General.

2 Choose an option from the Timeline Playback Auto-Scrolling menu.

No Scroll Doesn’t scroll the Timeline.

Page Scroll Scrolls the visible section of the Timeline a page at a time. 

Smooth Scroll Scrolls the Timeline while the current-time indicator stays in the center of the visible Timeline.

View safe zones in the Monitor panel

You can view safe zone margins (guides) in the Monitor panel to determine if any text or objects in your project fall 

outside the safe zone. When text or objects fall outside the safe zone, they may be clipped when played back on certain 

screens. Safe zone margins are for your reference and are not included in previews or export. 
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Safe zones in the Monitor panel
A. Action-safe margin  B. Title-safe margin  

❖ Right-click in the Monitor panel, and choose Safe Margins. A check mark next to the name indicates the safe zone 

margins are on.

The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions 

of the safe zones in the Project Settings dialog box.

See also 

“Create a still title” on page 204

“Check your project’s settings” on page 29

Preview in full-screen mode

To see the greatest detail in a clip or movie, preview it in full-screen mode. This mode fills the computer screen with 

video, suggesting how clips and movies will appear on TV screens. Full-screen previews also make it easier to share 

your work with others in the room

Preview a movie in full-screen mode

❖ Click the Play Full Screen button  in the upper-right corner of the application. The preview pane fills the screen, 

and playback starts automatically.

Pause, reverse, and advance a full-screen preview

In addition to playing and pausing a full-screen preview, you can reverse or advance in single-frame increments.

1 To display the control bar, move the pointer to the bottom of the screen.

A
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In full-screen preview, move the pointer across the screen to display the player controls.

2 Click the Pause , Frame Back , or Frame Forward  buttons.

Exit full-screen mode

1 To display the control bar, move the pointer to the bottom of the screen.

2 To the right of the control bar, click Exit.

Preview on a TV monitor

You can preview the movie on a TV or video monitor by using many camcorders or analog-digital converters 

(digitizers). The Project Settings dialog box contains options for previewing through a DV device. It is important to 

have the hardware correctly configured before choosing these settings. 

Note: Make sure that the TV or video monitor is connected to the camcorder or analog-digital converter, and that the 

device is connected properly to your computer, typically through an IEEE 1394 port. In addition, set the device to output 

analog audio and video to the monitor. Some devices will detect a monitor automatically, while others require you to 

choose a menu option. (See the documentation provided with the device for more information.)

1 Choose Edit > Project Settings > General, and click the Playback Settings button.

2 In the Realtime Playback section, select these options: 

• Select the Desktop Video option if you want to preview through the Monitor panel as well as through your TV 

monitor. Deselect this option if playback through the Monitor panel is jerky.

• For External Device, choose the option that matches the camcorder or analog-digital converter you’re using to drive 

your TV monitor.

• For Aspect Ratio Conversion, choose Hardware (If Supported).

• Choose External Device Audio to monitor sound as well as video through the TV monitor. This option keeps the 

two in sync on playback.

Note: Realtime Playback plays previews instantly in fully rendered final quality. With render-free editing, you can review 

editing decisions as you make them and experiment more freely. For best playback frame rates, use a Pentium® 4, 3-GHz 

system or better.
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3 In the Export section, for External Device, choose whether to export to tape for the specified device. This option 

doesn’t affect playback.

4 In the Desktop Display Mode section, choose Accelerated GPU Effects if your display adapter supports DirectX®. 

Otherwise, choose Compatible or Standard, whichever gives best playback results on your system.

5 Leave the remaining Playback Settings as set by Adobe Premiere Elements, and click OK.

6 In the Project Settings dialog box, click OK.

Render an area for preview

More complex movies and InstantMovies (with effects and layered video and audio) require more processing time to 

display properly. If Adobe Premiere Elements can’t display an area at full speed and quality, it adds a thin, red line in 

the time ruler of the Timeline. To preview one of these areas, you can first render it. Rendering processes the layers and 

effects and saves the resultant preview into a file, which Adobe Premiere Elements can use each time you preview that 

section of the movie. Once rendered, a section doesn’t require re-rendering, unless changes are made to it. (In the 

Timeline, rendered areas are marked with a green line.)

Note: If you make significant changes to a rendered area, the preview file is no longer useful, and the green line changes 

to red. To preview complex effects at the full frame rate, you’ll have to re-render the area. 

You designate the area to render by using the work area bar in the Timeline.

Timeline 
A. Work area bar  B. Green bar indicates fully rendered area  C. Red bar indicates area needs rendering for best quality preview  

Set the area to be rendered

• Drag the textured center of the work area bar over the section you want to preview. Make sure that you drag the 

work area bar from its center; otherwise, move the current-time indicator instead.

Grabbing the work area bar and dragging it over a section to preview

• If the textured center is not visible, Alt-drag the work area bar over the section you want to preview.

Dragging a work area marker to mark the end of the work area

• Position the current-time indicator, and press Alt+[ to set the beginning of the work area.

A B C
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• Position the current-time indicator, and press Alt+] to set the end of the work area.

• Alt-double-click the work area bar to resize it to the width of the movie.

• Double-click the work area bar to resize it to the width of the time ruler, or the length of the entire movie, whichever 

is shorter.

Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end 

timecode, and duration.

Render a preview

❖ Set the work area bar over the area you want to preview, and choose Timeline > Render Work Area. (The rendering 

time depends on your system’s resources and the complexity of the segment.)

You can also render a preview by setting the work area bar and pressing Enter. 

Delete preview files

When you play a movie, Adobe Premiere Elements combines the tracks and effects in the background, while playing 

the resultant movie in the Monitor panel. If you instead render the movie, Adobe Premiere Elements creates preview 

files and saves them on your hard disk. Once rendered, Adobe Premiere Elements needn’t process the tracks and 

effects again and can play the preview files directly. Similarly, preview files can save time when you export the final 

movie because Adobe Premiere Elements can use the information stored in the preview files rather than render again. 

❖ With the Timeline or Sceneline active, choose Timeline > Delete Render Files. When prompted, click OK.

Note: It is important to delete preview files using the Delete Render Files command rather than deleting them directly in 

Windows. Projects refer to preview files in much the same way they do source media. If you move or delete preview files 

without using the command, the next time you open the project, Adobe Premiere Elements prompts you to locate the files.

See also 

“About scratch disks” on page 33
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Chapter 8: Editing clips

The process of editing clips includes previewing and trimming them to eliminate unnecessary material. It also includes 

revising clip properties such as speed, direction, and duration. You can also edit media clips generated by other 

programs in their original applications, from within Adobe Premiere Elements.

Trimming clips 

About trimming and retrieving clips

When you build a movie, you rarely use an entire clip. To define the frames you want to use, set In and Out points. The 

In point is the first frame of the clip you want to use; the Out point is the last frame of the clip you want to use. Setting 

In and Out points does not delete frames from the hard drive; instead, it isolates the portion you want included in the 

movie. In and Out points act like a window over the clip, showing only the frames from the In point to the Out point. 

You can move In and Out points as needed to regain any frames you might have trimmed.

In and Out points serve as a window over a clip
A. Trimmed frames  B. In point  C. Out point  D. Trimmed frames  

You can trim frames from either end of a clip. To trim frames from the middle of a clip, first split the clip (which creates 

two instances of the original clip), and then trim the unwanted frames from the end of the first new clip or the 

beginning of the second. 

You can trim a clip in the Preview window, the Monitor panel’s mini-timeline, or the Timeline. You can retrieve 

frames from source clips (those not yet placed in the Timeline) using the Preview window. You can retrieve frames 

from clips that are in the Timeline using the Timeline.

See also 

“Split clips” on page 119

Trim a clip from the Sceneline

When using the Sceneline, you can trim clips directly in the mini-timeline in the Monitor panel. Trimming clips in the 

Monitor panel trims only the instance of the clip that appears in the Sceneline, not the original clip.

See also 

“Sceneline overview” on page 83
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Trim a clip in the Monitor panel

1 Select a clip in the Sceneline.

The clip appears in the Monitor panel, with a clip representation containing the clip’s filename in the mini-timeline.

2 Do one of the following:

• To trim the clip from the beginning, drag the In point handle  (on the left of the clip representation) to the right.

• To trim the clip from the end, drag the Out point handle  (on the right of the clip representation) to the left.

The Monitor panel shows the frame at the location where you dragged the handle.

Remove frames from the middle of a clip

You may want to retain material at the beginning and end of a clip for your movie, but remove material from its 

middle. You can split the clip right before the unwanted section begins, creating two clips; then you can trim the 

unwanted material from the beginning of the second clip.

1 In the Sceneline, select the clip containing unwanted material.

The clip appears in the Monitor panel, with a clip representation containing its filename in the mini-timeline.

2 Drag the current-time indicator in the Monitor panel to the frame where the unwanted material begins.

3 In the Monitor panel, click the Split Clip button .

Two clip representations replace the original in both the mini-timeline and the Sceneline. 

4 Select the representation of the second clip in the mini-timeline.

Note: You can also select the first clip and edit it as follows by setting a new Out point.

5 Drag the In point handle  of the clip representation to the right until it is past the unwanted material. 

In the mini-timeline, drag the In point handle to trim frames from the beginning of a clip.

The unwanted material is removed from the beginning of the second clip (or end of the first clip, if you chose to edit 

that clip), and the gap created between the first and second clips is automatically closed.

Retrieve frames in the Monitor panel

1 Select a clip in the Sceneline.
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The filename for the clip, and its In and Out points becomes visible in the mini-timeline of the Monitor panel.

2 In the mini-timeline of the Monitor panel, do one of the following:

• To retrieve frames at the beginning of the clip, drag the In point handle  to the left.

• To retrieve frames at the end of the clip, drag the Out point handle  to the right.

Zoom in and out of the Monitor panel mini-timeline

When using the Sceneline, a mini-timeline is visible in the Monitor panel. You can change the zoom level to display 

the mini-timeline in more or less detail. Just above the mini-timeline is a thin zoom control. The zoom control controls 

both the zoom level of the mini-timeline and the portion of the mini-timeline you view. When the zoom control is fully 

extended, you can see the entire mini-timeline. Using the zoom control does not affect the zoom level of the displayed 

clip or movie. 

Drag the claw at either end of the zoom control toward the center of the Monitor panel to zoom in, or toward the edge to zoom out.

• To zoom in, drag the claw  at either end of the zoom control toward the center. 

• To zoom out, drag the claw  at either end of the zoom control out toward the edge of the mini-timeline.

To view a different area of the mini-timeline, drag the middle of the zoom control to scroll the mini-timeline right or 

left. When zoomed in, you may not see the slider shift position, but you will see the mini-timeline scroll as you drag 

right or left.

Trim in the Timeline

You can remove or regain trimmed frames from either end of a clip by dragging the clip’s edge in the Timeline. To 

help you locate the precise frame you want, the Monitor panel displays the frame at the changing In or Out point of 

the clip as you drag. If another clip is adjacent to the edge you’re trimming, the Monitor panel displays the frames of 

both clips side by side. The frame on the left (the Out point) is earlier in time, and the frame on the right (the In point) 

is later in time. Subsequent clips, as well as blocks of empty space, in the Timeline shift as you drag the clip’s edge. 

A tool tip displays the number of frames you are trimming as you trim them. This window displays a negative value if 

you drag the clip’s edge toward the beginning of the movie, and a positive number if you drag toward the end of the 

movie. You can tell whether you have trimmed a clip by looking for a small gray triangle in the top corner at either end 

of the clip in the Timeline. The triangle indicates you have not trimmed that edge.

The Timeline during (above) and after (below) trimming. The gray triangle in the corner of the clip disappears when you trim.
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For linked clips (video that includes a soundtrack), dragging the edge of one clip changes the In or Out points of both 

clips. Sometimes you want to trim linked clips independently to create split edits (also known as L-cuts and J-cuts). 

Pressing Alt when you trim allows you to set the In and Out points of the video and audio separately. 

See also 

“Timeline overview” on page 88

Trim clips in the Timeline

1 In the Timeline, click the Selection tool . 

To trim only one clip of a linked pair, Alt-select the combined clip to temporarily unlink them. Select them again to 

move them as a unit. 

2 Position the pointer over the edge of the clip you want to trim until the correct icon appears:

• Trim-In icon  to trim the beginning of a clip. 

• Trim-Out icon  to trim the end of a clip. 

3 Drag the edge to the desired frame. The Monitor panel displays the frames as you drag, also showing the frame from 

the adjacent clip (if any). Subsequent clips in the track shift in time to compensate for the edit, but their durations 

remain unchanged.

Note: You cannot drag the In point of a clip to the left past the edge of an adjacent clip.

Remove frames from the middle of a clip in the Timeline

You can retain content at the beginning and end of a clip for your movie and remove content from its middle. Split the 

clip before the unwanted section begins, and then trim the unwanted material from the beginning of the second clip 

resulting from the split.

1 In the Timeline, drag the current-time indicator to the frame where the unwanted section of a clip begins.

The frame appears in the Monitor panel.

2 In the Monitor panel, click the Split Clip button .

This splits the clip at the point selected.

3 Click the Selection tool .

4 Double-click the clip to the right of the split. This opens the clip in the Preview window.

Note: You can also open the clip to the left and make the following edits by setting a new Out point.

5 In the Preview window, drag the current-time indicator  to the frame just after the last frame of unwanted 

material.

6 Click the Set In Point button . This trims the unwanted material from the beginning of the second clip and 

shortens the clip in the Timeline, leaving a gap between it and the clip before.
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Clip is split (top), In point is set (middle), Resulting gap (bottom)

7 Right-click in the gap in the Timeline, and then click Delete And Close Gap.

Retrieve frames in the Timeline

1 In the Timeline, click the Selection tool . 

2 Position the pointer over the edge of the clip you want to trim until the correct icon appears:

• Trim-In icon  to retrieve frames from the beginning of a clip. 

• Trim-Out icon  to retrieve frames from the end of a clip.

3 Drag the edge to the desired frame.

Note: To change the In or Out point of only the video or only the audio of a linked clip, press Alt as you drag. You do not 

need to hold down the Alt key once you start to drag.

Extend audio before or after linked video

The audio can begin before the video or extend it after the video into the next clip (or vice versa). Trimming linked 

audio and video separately is called a split edit. Usually, when you create a split edit in one clip, you must create one in 

the adjacent clip so they don’t overlap each other.

You can create two kinds of split edits: 

• A J-cut, or audio lead, in which audio starts before linked video, or video continues after the audio.

• An L-cut, or video lead, in which video starts before linked audio, or audio continues after the video.
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A Clip trimmed for J-cut  B Clip trimmed for L-cut  

1 In the Timeline, click the Selection tool . 

2 If the clip is adjacent to another, Alt-drag the audio portion down to a separate track so there is empty space next 

to it.

3 (Optional) Move the current-time indicator to the video frame you want to trim, and make sure Snap is enabled 

with a check mark. (If it isn’t, choose Timeline > Snap.)

4 Position the pointer over the edge of the video clip you want to trim, and do one of the following:

• If trimming the beginning of the clip, when the Trim-In icon  appears, press Alt and drag the edge to the desired 

frame. (You can release the Alt key after you begin dragging.) Notice that the video stays aligned with the previous 

clip. 

• If trimming the end of the clip, when the Trim-Out icon  appears, press Alt and drag the edge to the desired 

frame. (You can release the Alt key after you begin dragging.) Notice that subsequent clips in the track shift left. 

Alt-dragging a clip temporarily unlinks the clips. When you want to move or edit them together, select them again. 

5 If you need to trim an adjacent clip so its audio doesn’t overlap with the linked clips you’ve just trimmed, repeat 

step 3 on the adjacent audio clip. 

6 If the audio and video get out of sync in step 4 (a red number appears next to the clip name in the track), right-click 

the number on the audio clip (not the video clip), and choose Move Into Sync. 

Trim in the Preview window

You can preview any clip and set new In and Out points for it before adding it to the Timeline or Sceneline. You might, 

for example, preview your clips to determine their quality and trim unusable parts before arranging them. You can 

preview and trim clips in the Preview window.

Trimming a clip in the Preview window sets its In and Out points for all subsequent instances placed in the Timeline 

or Sceneline. It does not change the In and Out points of clip instances that are already in the Timeline or Sceneline. 

If you want all instances of the clip to use the same In and Out points, set them before placing the clip in the Timeline 

or Sceneline.

A B
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Preview window
A. Zoom control  B. Clip In point  C. Current time  D. Current-time indicator  E. Playback controls  F. Clip Out point  G. Clip duration  

See also 

“Workspace overview” on page 6

“Preview a movie in the Monitor panel” on page 106

“Project view overview” on page 19

“Previewing movies” on page 106

Preview a clip in the Preview window

1 In the Tasks panel, click Edit; then click Project to open Project view.

2 Double-click a clip in Project view and do any of the following in the Preview window:

• To play the clip, click the Play button .

• To step back or forward one frame, click the Step Back button  or the Step Forward button .

• To step back or forward five frames, Shift-click the Step Back button  or the Step Forward button .

Trim a clip in the Preview window

You can trim a clip in the Preview window before placing it in the Timeline or Sceneline. Trimming in the Preview 

window does not affect instances of the clip that are already in the Timeline or Sceneline. Once a clip is in a movie, you 

can reopen it in the Preview window to change its In and Out points for subsequent instances, either regaining frames 

previously trimmed or trimming additional frames. 

1 In the Tasks panel, click Edit; then click Project to open Project view.

2 Double-click a clip in Project view.

3 To trim the clip, do any of the following in the Preview window:

• To set a new In point, either drag the In point handle  or drag the current-time indicator  to the desired location, 

and click the Set In button .
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• To set a new Out point, either drag the Out point handle  or drag the current-time indicator  to the desired 

location, and click the Set Out button .

4 Click the Close button  in the Preview window.

Subsequent instances of the clip dragged from Project view to the Timeline or Sceneline will assume the In and Out 

points of the trimmed clip. 

Retrieve frames in the Preview window

1 In the Tasks panel, click Edit; then click Project to open Project view.

2 Double-click the video clip in Project view.

3 In the Preview window, do one of the following:

• Move the current-time indicator  to the frame you want as the first frame of the clip, even if it’s to the left of the 

current In point. Click the Set In Point button .

• Move the current-time indicator  to the frame you want as the last frame of the clip, even if it’s to the right of the 

current Out point. Click the Set Out Point button .

• Drag the In point or Out point handle to the frame you want.

Zoom in and out in the Preview window

When previewing a clip in the Preview window, you can zoom in or out of its mini-timeline to expand or contract its 

increments. Zooming in on the mini-timeline helps you see changes happening over small spans of time, even over the 

duration of a single frame. Zooming out helps you see changes happening over longer spans.

• To zoom in, drag the claw  at either end of the zoom control toward the center. 

• To zoom out, drag the claw  at either end of the zoom control out toward the edge of the mini-timeline.

To view a different area of the mini-timeline, drag the middle of the zoom control to scroll the mini-timeline right or 

left. When zoomed in, you may not see the slider shift position, but you will see the mini-timeline scroll as you drag 

right or left.

Split clips

You might want to apply different effects to different parts of a clip; for example, to speed up the first part but leave 

the second part at normal speed. To do this, you cut a clip into separate pieces, and then apply effects and transitions 

to those pieces. You can split a clip in a movie by using the Split Clip tool  in the Monitor panel. It cuts one or more 

selected clips at the current-time indicator.

Splitting a clip divides it into two parts, creating a new and separate instance of the original clip. If the clip is linked to 

another clip, a new instance of the linked clip is created as well. The two resulting clips, when combined, represent the 

original clip. The resulting clips are full versions of the original clip, but with the In or Out points changed to match 

the location marked by the tool. You can select and delete these clips.
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Split Clip tool (before, above and after, below) cuts selected clips at the current-time indicator.

Note: If you want to change effect settings over time, you don’t have to split the clip. You can apply keyframes to a single 

clip instead. 

See also 

“About keyframes” on page 192

Split a clip

You can split a clip at any frame, creating one clip that ends, and another that begins, at that frame. You can edit the 

two resulting clips as you would any other clips.

1 Select a clip in the Sceneline or Timeline.

2 Do one of the following:

• In the Sceneline, drag the current-time indicator  in the mini-timeline of the Monitor panel to the frame where 

you want to create the split.

• In the Timeline, drag the current-time indicator  to the frame where you want to create the split.

3 In the Monitor panel, click the Split Clip button .

Two new clips take the place of the original clip: one ending and one beginning at the location of the current-time 

indicator.
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Split layered clips

You can simultaneously split two or more layered clips (that is, clips that overlap in the Timeline). 

1 In the Timeline, drag a marquee to select any number of clips, on different tracks, that overlap at a point in time.

Dragging a marquee to select overlapping clips in the Timeline

2 In the Timeline, drag the current-time indicator  to the place where you want to make the split.

3 In the Monitor panel, click the Split Clip button .

Changing clip speed, duration, and direction

Change a clip’s speed

Changing clip speed changes the clip’s duration. Speeding up a clip removes frames, thus shortening the clip duration. 

In the same way, slowing down a clip repeats frames and thus adds to the length of a clip. For audio clips, a change in 

speed also changes pitch. The Time Stretch command includes an option to maintain the original pitch of an audio 

clip at any speed.

You can change a clip’s speed using the Timeline only—not the Sceneline.

Note: When you change the speed of a clip containing interlaced fields, you may need to adjust how 

Adobe Premiere Elements processes the fields, especially when the speed drops below 100% of the original speed. 

See also 

“Previewing movies” on page 106

“Set field options for imported interlaced video” on page 64

Change a clip’s speed by using the Time Stretch tool

1 If you want to slow down the clip, first drag it in the Timeline to the end of the movie or to another track with empty 

space, so you can stretch it without bumping into an adjacent clip. When slowing down a clip with the Time Stretch 

tool, you cannot stretch it past the edge of an adjacent clip. 

2 Click the Time Stretch tool  at the top of the Timeline.
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3 Position the pointer over the edge of the clip you want to change until the correct icon appears:

• Time Stretch In icon  to time stretch the clip to the right of the pointer. 

• Time Stretch Out icon  to time stretch the clip to the left of the pointer. 

4 Drag the edge of the clip, increasing its length to slow it down, or shortening it to speed it up.

Changing clip speed by using the Time Stretch tool 

5 Preview your changes, and then make adjustments as necessary. 

6 If you moved the clip in step 1, click the Selection tool, and then drag the clip back into place in the movie.

Change a clip’s speed by using the Time Stretch command

1 If you want to slow down a clip that has another clip on its right in the Timeline, drag it to an empty track or to the 

end of the movie so you can stretch it without bumping into an adjacent clip.

2 Select the clip in the Timeline. 

Note: If you haven’t yet inserted the clip into the Timeline, you can select it in Project view of the Tasks panel instead.

3 Choose Clip > Time Stretch.

4 In the Time Stretch dialog box, type a percentage for Speed. A value less the 100% slows down the clip; a value 

greater than 100% increases its speed.

5 (Optional) To keep the pitch of an audio clip unchanged, select Maintain Audio Pitch.

6 Click OK. Preview your changes, and then make adjustments as necessary. 

7 If you moved the clip in step 1, drag it back into place in the movie.

Set the duration of a clip

The duration of a video or audio clip is the length of time it plays from its first frame (In point) to its last frame (Out 

point). The initial duration of a clip is the same as it was when the clip was imported or captured. Most often, you 

change a clip’s duration by trimming frames from either end. But you can also trim the end of a clip by designating a 

specific duration. 

Unlike video, still images are not limited to the length of the original clip. You can set their duration to any length.

1 Select a clip in Project view of the Tasks panel or in the Timeline.

2 Choose Clip > Time Stretch. 

3 In the Time Stretch dialog box, click the Link button  to unlink speed and duration. When linked, changing 

the duration also changes the playback speed of the clip.

4 Type a new duration, and click OK.
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Reverse the playback of a clip

Reversing a clip plays the clip backward, Out point to In point. You can also reverse the clip and change its speed. You 

can reverse a clip using the Timeline only—not the Sceneline.

1 Select the clip in the Timeline.

2 Choose Clip > Time Stretch. 

3 (Optional) To change the speed of the clip, type a percentage for Speed in the Time Stretch dialog box. A value less 

the 100% slows down the clip; a value greater than 100% increases its speed.

4 Select Reverse Speed, and click OK.

To both reverse the clip and change its speed with one action, type a negative percentage for Speed, where –200 plays 

the clip in reverse at double its normal speed and –50 plays the clip in reverse at half its normal speed.

Freezing and holding frames

Export a video frame

You can grab a single frame from a video clip to use as a still image in your current movie or to save as a still on your 

hard drive for use elsewhere. For example, you can use a still in your movie to show a character start an action, but 

then stop mid-action, frozen on the screen.

1 Select a clip in the Sceneline or Timeline.

2 Do one of the following:

• In the Sceneline, drag the current-time indicator  in the mini-timeline of the Monitor panel to the frame you want 

to grab.

• In the Timeline, drag the current-time indicator  to the frame you want to grab.

The Monitor panel shows the frame at the location of the current-time indicator.

3 In the Monitor panel, click the Freeze Frame button .

The frame appears in the Freeze Frame window.

Freeze Frame window showing a frame of video ready for use as a still image
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Note: If you have Adobe Photoshop Elements installed, and want to edit the still image in Photoshop Elements, choose 

Edit In Photoshop Elements After Inserting.

4 Do one of the following:

• To export the frame as a still image file, click Export. In the Export Frame dialog box, give the image file a name 

and location, and click Save.

• To insert the frame as a still image directly into the movie at the current-time indicator, click Insert In Movie.

See also 

“Edit video frames in Photoshop Elements” on page 126

Hold a video frame

If you want to hold a single still frame on the screen for the duration of a clip, while letting its soundtrack play normally, 

use the Frame Hold feature.

You can hold on the clip’s In point, Out point, or at a frame you designate with Marker 0 (zero) within the clip. If the 

video includes linked audio, the audio still plays for the duration of the clip. You can delete the audio or disable it if 

desired.

1 Double-click a clip in the Timeline to display it in the Preview window.

2 To hold on a specific frame, rather than the In or Out point of the clip, drag the current-time indicator in the mini-

timeline of the Preview window to the frame you want held. Choose Clip > Set Clip Marker > Other Numbered. 

Then, specify 0 (zero) for Set Numbered Marker, and click OK.

Important: You must set a Clip marker in the clip, not a Timeline marker in the movie.

3 In the Preview window, click the Close button. 

4 Select the clip in the Timeline.

5 Choose Clip > Video Options > Frame Hold.

6 In the Frame Hold Options dialog box, select Hold On. 

7 Choose the frame you want to hold from the menu: In Point, Out Point, or Marker 0.

8 Specify the following options as desired, and click OK:

Hold Filters Prevents any keyframed effect settings (if any are present) from animating during the duration of the clip. 

Effect settings use the values at the held frame.

Deinterlace Removes one field from an interlaced video clip and doubles the remaining field, so that interlace artifacts 

are not apparent in the freeze frame.

Note: If you set the hold frame on an In or Out point, changing the In or Out point doesn’t change the freeze frame. On 

the other hand, if set to hold on Marker 0, moving the marker does change the frame displayed.

See also 

“Working with source clips” on page 125

Play and then hold a frame (or hold and then play)

• To make the video play and then appear to stop, split the clip and hold one of the resulting clips.
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• To make the video start out as a still image and then begin to play, click the Freeze Frame button  in the Monitor 

panel to create a still image from a frame, and then insert that still image at the location of the original frame.

See also 

“Split clips” on page 119

“Edit video frames in Photoshop Elements” on page 126

Working with source clips

Find the source of a clip

After working with a clip in the Timeline, you may decide to use another instance of its source in another part of the 

movie. Adobe Premiere Elements can quickly find the source of any clip in a movie and automatically select it in 

Project view of the Tasks panel.

1 In the Tasks panel, do one of the following:

• To find the clip in Project view, click Edit, and then click Project.

• To find the clip in the Organizer, click Organize.

2 Right-click a clip in the Timeline, and choose Reveal In Media, or Reveal In Organizer. 

The clip appears highlighted in Project view or the Organizer, depending on which you choose.

Remove In and Out points from a source clip

1 In the Tasks panel, click Edit, and then click Project to open Project view.

2 Double-click the source clip in Project view.

3 Choose Clip > Clear Clip Marker, and choose an option from the menu:

• In And Out resets both the In and Out points.

• In resets the In point only.

• Out resets the Out point only.

You can also clear an In or Out point from a source clip (not the version in the Timeline) by Alt-clicking the Set In 

Point button  or the Set Out Point button , respectively, in the Preview window.

Edit a clip in its original application

Some files contain embedded information, called a project link, that indicates the application in which they were 

created. Adobe Photoshop Elements, Adobe Audition, and Adobe After Effects® create files with project links. If a file 

contains a project link, you can use the Edit Original command to open the file in the original application, where you 

can make changes as needed. You will not need to render the file before using this command, unless you have made 

changes to it in Adobe Premiere Elements. When you save the file in the original application, 

Adobe Premiere Elements automatically incorporates any changes you made there into the current project. You don’t 

need to import the file again. 
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You can embed information into your movie that allows other applications, such as Adobe After Effects or Adobe 

Encore DVD, to use the Edit Original command to open the movie in Adobe Premiere Elements.

1 Select a clip in Project view of the Tasks panel or the Timeline.

2 Choose Edit > Edit Original.

3 When you have finished editing the clip, save and close. 

Your changes become incorporated into your project in Adobe Premiere Elements.

Note: Typically, audio files are associated with a computer’s default audio player. Selecting Edit Original for an audio file 

may therefore open it in an application, such as Windows Media Player or iTunes®, that is not designed to edit files. You 

will not be able to edit audio files in these applications.

See also 

“Common settings for Sharing” on page 259

Edit video frames in Photoshop Elements

If video frames need correction or enhancement, you can automatically open the frames in Photoshop Elements after 

you export them as still images and insert them in your movie. 

Editing a video frame in Photoshop Elements

1 In the Monitor panel of Adobe Premiere Elements, drag the current-time indicator  to the frame you want to edit.

2 Click the Freeze Frame button .

3 To set Freeze Frame Duration, drag the Seconds value. 

4 Select Edit In Photoshop Elements After Inserting, and then click Insert In Movie.
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5 In the Photoshop Elements Editor, edit the image (apply filters, styles, effects, brush strokes, and so on).

Note:  If you resize the image, it may become distorted in the video frame.

6 If you added image layers, choose Layer > Flatten Image.

7 When you finish making changes, choose File > Save. 

8 Accept the default choices for file location and name, and click Save. 

9 When Photoshop Elements reports that a file with the same name already exists, click OK to replace the file. Then 

click OK in the BMP Option dialog box.

Adobe Premiere Elements automatically updates the frame in your movie.

See also 

“Export a frame as a still image” on page 265
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Chapter 9: Applying transitions

Transitions let you add effects to phase out one clip and phase in the next, and then preview the transition before 

applying it. You can customize audio and video transitions as gradual fades or have one clip replace another. 

Transition basics

How transitions work

Using transitions, you can phase out one clip while phasing in the next or you can stylize the beginning or end of a 

single clip. A transition can be as subtle as a cross dissolve, or emphatic, such as a page turn or spinning pinwheel. You 

generally place transitions on a cut between two clips, creating a double-sided transition. However, you can also apply 

a transition to just the beginning or end of a clip, creating a single-sided transition, such as a fade to black.

Page Peel transition between two clips (left), and Cross Dissolve transition at end of clip (right)

When a transition shifts from one clip to the next, it overlaps frames from both clips. The overlapped frames can either 

be frames previously trimmed from the clips (frames just past the In or Out point at the cut), or existing frames 

repeated on either side of the cut. It’s important to remember that when you trim a clip, you don’t delete frames; 

instead, the resulting In and Out points frame a window over the original clip. A transition uses the trimmed frames 

to create the transition effect, or, if the clips don’t have trimmed frames, the transition repeats frames.

Transition uses trimmed frames to shift to the next scene. 
A. First clip with trimmed frames at end  B. Movie containing both clips and transition  C. Second clip with trimmed frames at beginning  

Transition repeats frames for clips without trimmed frames. 
A. First clip showing last frame repeated  B. Movie containing both clips and transition  C. Second clip showing first frame repeated  

A

B

C

A

B

C
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Types of transitions 
A. Double-sided transition using repeated frames  B. Double-sided transition  C. Single-sided transition  

To see if a transition is single-sided or double-sided and if it has repeated frames, select it and click Edit Transition in 

the Transition view of the Task panel to view it in Properties view.

See also 

“About effects” on page 139

GPU-accelerated transitions

Adobe Premiere Elements comes with many GPU-accelerated transitions, including Card Flip, Center Peel, Page Curl, 

Page Roll, and Sphere. You can find all of them in the GPU Transitions menu in the Transitions view. 

These transitions take advantage of the added video processing capabilities offered by video display cards that have 

Graphics Processing Unit (GPU) chips. These display cards help with graphics acceleration, so transitions can be 

previewed and rendered more quickly than by the CPU alone. If you have a display card that supports DirectX 9.x, 

Pixel Shader (PS) 1.3 or later, and Vertex Shader 1.1 or later, you can use the GPU-accelerated transitions. They are 

visible only if you have a card with a GPU and they reside in the Video Transitions folder in the Transitions view.

See also 

“GPU Effects” on page 169

Applying transitions to clips

Previewing transitions

Available transitions are accessed in the Transitions view of the Tasks panel (click Edit; then Transitions). They are 

organized into two main folders: Video Transitions and Audio Transitions. You can narrow a search for transitions 

by choosing a transition type, such as Dissolve, from the Category menu. You can also search for a transition by typing 

its name in the search box. 

If you use a transition frequently, you can right-click it and choose Add To Favorites. You can then quickly find all 

your frequently used transitions in the Favorites folder.

Video transitions have animated thumbnail previews that show how they affect clips. Select a transition to set its 

thumbnail in motion. You can preview an animated thumbnail transition in the Transition view without having to 

apply it to a clip.

A B C
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Transitions view of the Tasks panel

Adobe Premiere Elements includes two audio transitions in the Crossfade category: Constant Power and Constant 

Gain. Though both provide fades, they differ slightly. Constant Power creates a smoother-sounding fade, while 

Constant Gain, though mathematically linear, often sounds abrupt.

1 In the Tasks panel, click Edit, and then click Transitions .

2 Click a thumbnail to set it in motion.

See also 

“Organize effect presets” on page 141

“About audio mixing” on page 229

Apply transitions in the Sceneline

The Sceneline contains transition drop zones  , making it easy to apply transitions between all clips.

Apply a double-sided transition in the Sceneline

1 In the Tasks panel, click Edit, and then click Transitions . 

2 In Transition view, select Video Transitions, and then select the category containing the transition you want to 

apply.

3 Drag the transition from the Tasks panel onto a rectangle between two clips in the Sceneline. An icon of the 

transition fills the rectangle.

Note: You can also right-click the Transition icon  between any two clips and choose a transition directly from the 

Sceneline.

4 Double-click the rectangle to preview the transition.

Apply a single-sided transition in the Sceneline

1 In the Tasks panel, click Edit, and then click Transitions .

2 From the menus in the Transitions view, select Video Transitions, and then select the category containing the 

transition you want to apply.

3 Do one of the following:

• If the clip has no clip adjacent to one side of it, drag the transition to the transition rectangle on that side of the clip. 
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• If the clip is adjacent to another clip, drag the transition to the desired edge of the clip. In the Transitions view, click 

the Edit Transition button, and then from the Alignment menu, select either Start At Cut, or End At Cut.

Applying a double-sided transition in the Sceneline

Apply transitions in the Timeline

When applying transitions to the Timeline, you can choose from different alignment options, such as Start At Cut or 

Center At Cut.

Apply a double-sided transition in the Timeline

To apply a transition between two clips in the Timeline the clips must be on the same track, with no space between 

them. 

If a double-sided transition must use repeated frames (rather than trimmed frames), the transition icon contains 

additional diagonal lines. The lines span the area where it has used the repeated frames.

1 In the Tasks panel, click Edit, and then click Transitions  .

2 From the menus in the Transitions view, select Video Transitions, and then select the category containing the 

transition you want to apply.

3 Drag the transition from the Tasks panel to the cut between two clips in the Timeline, and release the mouse button 

when one of the following alignment icons appears:

Start At Cut  Aligns the beginning of the transition to the beginning of the second clip.

Center At Cut  Centers the transition over the cut.

End At Cut  Aligns the end of the transition to the end of the first clip.

Pressing Ctrl while dragging a transition allows you to select Start At Cut, Center At Cut, or End At Cut by slowly 

dragging the transition left and right over the cut.

Apply a single-sided transition in the Timeline

When you create a single-sided transition, whatever is below the transition in the Timeline appears in the transparent 

portion of the transition. For example, If you want the clip to transition to black, it must be on Track 1 or have no clips 

beneath it. If the clip is on a track above another clip, the clip on the lower track appears in the transition, so the 

transition will appear to be double-sided.

1 In the Tasks panel, click Edit, and then click Transitions .
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2 From the menus in the Transition view, select Video Transitions, and then select the category containing the 

transition you want to apply.

3 Do one of the following:

• If the clip has no adjacent clip to one side of it, drag the transition to the edge of the clip. 

• If the clip is adjacent to another clip, Ctrl-drag the transition to the edge of the desired clip. 

Single-sided transition with clip beneath it (left), and single-sided transition with nothing beneath it (right)

Specify a default transition

The default transition is used in slide shows you create, files you import from Adobe® Photoshop® Elements, and 

motion backgrounds you create for DVD menus. The default transitions are Cross Dissolve for video or still images 

and Constant Power for audio, but you can change these defaults. 

1 In the Tasks panel, click Edit, and then click Transitions  .

2 Right-click the transition you want to be the default and choose Set Selected As Default Transition. (A gray outline 

marks the icon of the default transition.)

To make it easy to find transitions that you use frequently, add them to the Favorites folder: Select the transition, 

right-click and choose Add To Favorites.

See also 

“Adjust transition duration” on page 138

Replace a transition

You can replace a transition by simply dropping a new transition onto the old one in the Timeline. When you replace 

a transition, Adobe Premiere Elements maintains the alignment and duration of the original transition; however, it 

discards the settings of the original transition and instead uses the default settings of the new transition.

1 In the Tasks panel, click Edit, and then click Transitions .

2 From the menus in the Transitions view, select Video Transitions, and then select the category containing the 

transition you want to apply.

3 Drag the new transition onto the transition in the Timeline or Sceneline. 
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See also 

“Adjusting transition properties” on page 136

“Adjust transition alignment” on page 137

“Adjust transition duration” on page 138

Preview applied transitions

You can preview transitions you’ve applied from either the Properties view or the Monitor panel. The Properties view 

provides a preview area where you can display thumbnails of the actual clips or the default thumbnails (the letters A 

and B). All adjustments to transitions are performed in the Properties view, so if you plan to adjust it as you preview 

it, use the Properties view. 

If you have a digital camcorder, you probably can connect it to both your computer and TV to see real-time previews 

on the TV monitor. This gives you a better sense of how the transition will look in the finished movie.

See also 

“Trim in the Preview window” on page 117

“Preview on a TV monitor” on page 109

“Adjusting transition properties” on page 136

Preview in the Monitor panel

❖ In the Timeline, move the current-time indicator to the left of the transition, and then click the Play button  in 

the Monitor panel. 

Note: To preview a particular frame of the transition in the Monitor panel, drag the current-time indicator to the desired 

frame.

Preview in the Properties view of the Tasks panel

1 Select the transition in the Timeline. 

2 In the Transition view (in the Tasks panel), click the Edit Transition button.

3 In Properties view, click Show Timeline if the Properties mini-timeline is hidden.

4 To display the actual clips in the preview area, select Show Actual Sources. (You may need to lengthen the panel to 

locate this option.)

5 In the Properties view, click the Play button  next to the thumbnail. Click the button again to stop the preview. 
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Properties view
A. Preview of transition  B. Directional selectors  C. Play button  D. Start and End frames  E. Start and End sliders  F. Options  G. Clip A (first 
clip)  H. Transition  I. Clip B (second clip)  J. Current-time indicator  

View transitions in the Sceneline and Timeline

In the Sceneline, a transition appears as a rectangle between two clips. In the Timeline, a transition appears just above 

the cut between two clips, or just above the In or Out point of a single clip.

Transition in Sceneline (above); transition in Timeline (below)

See also 

“Workspace overview” on page 6
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Create specialty transitions

Create an Image Mask transition

You can use a black-and-white bitmap image as a transition mask. The first clip replaces the black area in the image, 

and the second clip replaces the white areas in the image. If you use a grayscale image for the mask, pixels containing 

50% or more gray convert to black, and pixels containing less than 50% gray convert to white.

Apply an Image Mask transition

1 In the Tasks panel, click Edit, and then click Transitions .

2 From the menus in the Transition view, select Video Transitions from the first menu, select Special Effects from 

the second menu, and locate the Image Mask transition.

3 Drag the Image Mask transition to a cut between clips in the Timeline.

4 In the Image Mask Settings dialog box, click Select Image.

5 Locate and select the image file you want to use as a transition mask, and click Open. The image appears in the 

Image Mask Settings dialog box.

6 Click OK.

Image serves as mask to create transition

Change the image for an Image Mask transition

1 Select the transition in the Timeline.

2 In the Transitions view in the Tasks panel, click the Edit Transition button.

3 In the Properties view, click Custom. The Image Mask Settings dialog box appears.

4 In the Image Mask Settings dialog box, click Select Image.

5 Locate and select the image file you want to use, click Open, and then click OK.

Create a Gradient Wipe transition

Adobe Premiere Elements can use any importable grayscale image as a gradient wipe. In a gradient wipe, the second 

clip fills the black area of the grayscale image and then shows through each level of gray as the transition progresses 

until the white area becomes transparent. When you create a Gradient Wipe transition, you can specify the softness of 

the transition’s edges.

Gradient wipe source image (far left) and resulting transition

Apply a Gradient Wipe transition

1 In the Tasks panel, click Edit, and then click Transitions .

2 From the menus in the Transitions view, select Video Transitions, and then select Wipe from the second menu. 
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3 Drag the Gradient Wipe transition to a cut between clips in the Timeline.

4 In the Transitions view, click the Edit Transition button.

5 In Properties view, click Custom. The Gradient Wipe Settings dialog box appears.

6 In the Gradient Wipe Settings dialog box, click Select Image.

7 Locate and select the image file you want to use in the transition, and click Open. The image appears in the Gradient 

Wipe Settings dialog box.

8 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, the 

first clip increasingly shows through the second clip. Click OK.

Change the image for a Gradient Wipe transition

1 Select the transition in the Timeline.

2 In the Transitions view, click the Edit Transition button.

3 In the Properties view, click Custom. The Gradient Wipe Settings dialog box appears.

4 In the Gradient Wipe Settings dialog box, click Select Image.

5 Locate and select the grayscale image file you want to use in the transition, and click Open. The image appears in 

the Gradient Wipe Settings dialog box.

6 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, the 

first clip increasingly shows through the second clip. Click OK.

Adjusting transitions

Adjusting transition properties

All transitions have properties that you can adjust in the Properties view. Common properties are the location of the 

center point, the start and end values, the border, and the anti-aliasing quality setting. (For some transitions, you can 

also change the orientation.) The following list describes the most common controls and options you can use to adjust 

transition properties. 

To open the Properties view, click the Edit Transition button in the Transitions view.

Duration Sets the duration of the transition. The default duration is one second.

Alignment Controls how the transition is aligned between clips. By default, transitions are centered between clips.

Directional selectors Change the orientation of the transition. For example, the Barn Doors transition can be oriented 

vertically or horizontally. Click a directional selector—one of the small arrows that surround the small thumbnail in 

the preview area—to change the orientation. A transition doesn’t have directional selectors if it has one orientation or 

if the orientation isn’t applicable.

Start/End Points Set the percentage of the transition that is complete at the start and end of the transition. 

Show Actual Sources Displays the starting and ending frames of the clips.

Border Width Adjusts the width of the optional border on the transition. The default Border is None. Some transitions 

do not have borders. 

Border Color Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to 

choose the color.
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Reverse Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

Anti-Aliasing Quality Adjusts the smoothness of the transition’s edges.

Custom Changes settings specific to the transition. Most transitions don’t have custom settings.

Adjust transition alignment 

You can change the alignment of a transition placed between two clips in either the Timeline, or the Properties view. 

A transition need not be centered or strictly aligned with a cut. You can drag the transition to reposition it over a cut 

as desired. The Properties view also contains options to specify alignment.

Whether clips have trimmed frames determines how you can align a transition between them. 

See also 

“Apply transitions in the Sceneline” on page 130

Determine alignment options

❖ In the Timeline, position the pointer over the cut in a transition and note how the pointer changes:

• If both clips contain trimmed frames at the cut, you can center the transition over the cut or align it on either side 

of the cut so that it either starts or ends at the cut. A clip that has not been trimmed has a rounded edge in the upper-

right corner of the clip.

• If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats the last frame 

of the first clip and the first frame of the second clip to fill the transition duration. (Diagonal bars appear on 

transitions that use repeated frames.)

• If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. In 

this scenario, the first clip’s trimmed frames are used for the transition, and frames are not repeated in the second clip.

• If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. In this 

scenario, the second clip’s trimmed frames are used for the transition, and frames are not repeated in the first clip.

Adjust alignment for a transition

❖ In the Timeline, select the transition and do any of the following:

• Position the current-time indicator  over the transition, and then zoom in so that you can clearly see the 

transition. Drag the transition over the cut to reposition it. 

• In the Transitions view, click the Edit Transition button. In the Properties mini-timeline, position the pointer over 

the center of the transition until the Slide Transition icon  appears; then drag the transition as desired. For finer 

control, zoom in on the timeline. (If the mini-timeline in the Properties view is hidden, click Show Timeline.)

• In the Transitions view, click the Edit Transition button. In the Properties view, choose an option from the 

Alignment menu.

Move a cut and transition together

You can adjust the location of the cut in the Properties view. Moving the cut changes the In and Out points of the clips 

but does not effect the length of the movie. As you move the cut, the transition moves with it. 

Note: You can’t move the cut beyond the end of a clip. If both clips do not have trimmed frames extending beyond the cut, 

you cannot reposition the cut.

1 Click the transition in the Timeline.
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2 In the Transitions view, click the Edit Transition button.

3 If the mini-timeline in the Properties view is hidden, click Show Timeline.

4 In the Properties mini-timeline, position the pointer over the transition, placing it on the thin vertical line that 

marks the cut. The pointer changes to the Ripple Edit icon .

5 Drag the cut as desired. (You can’t move the cut beyond either end of the clip.)

Adjust transition duration

You can edit a transition’s duration by simply dragging the end of the transition in either the Timeline or the 

Properties view. 

❖ Select the transition in the Timeline and do one of the following:

• Position the pointer over the end of the transition until the Trim-In icon  or the Trim-Out icon  appears.

• Select the transition to display it in the Properties view. (If the mini-timeline in the Properties view is hidden, click 

Show Timeline.) In the Properties mini-timeline, position the pointer over the transition until the Trim-In icon or 

the Trim-Out icon appears; then drag.

• In the Transitions view, click the Edit Transition button. In the Properties view, drag the Duration value, or select 

it and type a new value.

Note: Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate 

a longer transition.

Set a default duration for transitions

The default duration for transitions is initially set to 30 frames for video and 1 second for audio. You can change the 

default duration to a value that better suits your movies. Although the new setting has no effect on transitions already 

placed in the movie, all transitions you subsequently place will default to this value.

1 Choose Edit > Preferences > General.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then click OK.

Adjust the center point of a transition

1  Select the transition in the Timeline.

2 In the Transitions view of the Tasks panel, click the Edit Transition button.

3 In the preview area in the Properties view, drag the small circle to reposition the transition center. (Not all 

transitions have an adjustable center point.)

Default center (left) and repositioned center (right)
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You can use effects to add a creative flair to your movie, or to fix exposure or color problems, edit sound, or manipulate 

images. Adobe Premiere Elements comes with preset effects that let you quickly and easily apply a preconfigured effect 

to footage. You can use included presets, create your own presets, or adjust and animate values as desired. 

You can animate the effects that you add to clips, either with presets, which have predefined keyframe values, or with 

keyframes you create with custom values. Presets provide a quick, easy way to animate effects, whereas custom 

keyframes let you create more precise and complex animations.

Effects basics

About effects

After you’ve assembled a movie (arranging, deleting, and trimming clips), you can add polish to it by applying effects 

to clips. For example, an effect can alter the exposure or color of footage, manipulate sound, distort images, or add an 

artistic feel. All effects are preset to default settings so you can see the results of the effect as soon as you apply it. You 

can change these settings when you apply an effect to suit your needs.

You can also use effects to rotate and animate a clip, or adjust its size and position within the frame. 

Adobe Premiere Elements also includes several preset effects that you can use to quickly alter your footage. Most 

effects have adjustable properties; however, some effects, such as Black & White, do not. 

When you apply themes or create an InstantMovie project, Adobe Premiere Elements automatically applies effects to 

your clips. 

See also 

“Find an effect” on page 140

“Apply and preview effects” on page 142

“Properties view” on page 147

“How transitions work” on page 128

Standard versus fixed effects

Standard effects appear in the Effects view. You can apply any number or combination of standard effects from the 

Effects view to each media file in the Timeline or Sceneline. These effects add special characteristics to your image or 

audio, or they correct a problem, such as low light levels in video clips or hiss in audio clips.

Fixed effects are automatically applied to every clip in the Timeline or Sceneline. The following are fixed effects; they 

can’t be removed or reordered, and they don’t affect a clip until you change the effect properties:

Image Control Lets you control the brightness, contrast, hue, and saturation of video clips.

Motion Lets you reposition, scale, anchor, and rotate video clips, and remove flicker from them.

Opacity Lets you create fades and dissolves for special effects or transitions.

Volume Lets you control the volume of audio clips.
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Balance Lets you adjust the balance of audio clips.

Third-party effects

In addition to the dozens of effects included with Adobe Premiere Elements, you can use effects from other sources. 

You can purchase effects (in the form of plug-ins) from the Adobe Store on the Adobe website and from third-party 

vendors. 

Important: If a project contains effects not included with Adobe Premiere Elements, and you want to open it in 

Adobe Premiere Elements on another computer, you must install those same effects on the other computer. When you 

open a project that has references to missing effects, Adobe Premiere Elements removes the corresponding effects from the 

project.

VST (Virtual Studio Technology) effects let you add interesting qualities to audio clips. If you own third-party VST 

effects, you can apply and edit them just like standard audio and video effects. Adobe Premiere Elements detects any 

compatible VST plug-ins that you have installed and adds them to the Effects view. Some third-party VST effects 

provide unique control interfaces, which you can access in the Properties view. The control layout and processed audio 

are the responsibility of the plug-in developer. Adobe Premiere Elements simply presents the effect controls and 

results.

❖ To use third-party effects, copy the effect plug-in into the Adobe Premiere Elements/Plug-ins/[location] folder, and 

restart the program.

Finding and organizing effects

Find an effect

Available effects are listed in the Effects view , and are organized into two main folders: Video Effects and Audio 

Effects. Effect presets (preconfigured effects) are stored in the Presets folder. If you create your own effect presets, they 

are stored in the My Presets folder. You can also add a Favorites folder to store your favorite or most frequently used 

effects. 

Within each folder, effects are grouped by type in nested folders. For example, the Blur And Sharpen folder contains 

effects that alter the clarity or focus of an image, such as Fast Blur and Sharpen.
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Effects view
A. Preview of selected clip  B. Effect menus  C. Edit Effects button (opens Effect Properties view)  D. List of applied effects  E. Search box  F. Panel 
menu  G. Apply selected effect  

❖ Click Edit in the Tasks panel, then click Effects  , and do one of the following:

• In the search box, type the name of the effect that you are looking for. The list displays all effects with names that 

match the letters and spaces you type. (Clear the text box to see all of the effect folders.)

• Choose an effect type from the first menu (Video, Audio, Favorites, and so on), and then choose an effect category 

from the second menu (Adjust, Blur Sharpen, and so on) to view its contents. 

See also 

“Gallery of video effects” on page 159

Add effects to the Favorites folder

For easy access to the effects you use the most, add them to the Favorites folder. You can then choose Favorites from 

the effect type menu to display them.

❖ In the Effects view, right-click an effect and choose Add To Favorites. 

Organize effect presets

You can organize presets into special folders that are more intuitive to you or more appropriate for your project 

workflow. 

1 In the Effects view, right-click the My Presets folder and choose New Presets Folder.

2 Drag presets you create into this new folder.

Note: If you create a preset effect and store it in several different folders, and you delete that preset effect from one folder, 

the preset effect is deleted from all of the folders and from within the clips that it affects within that project. 

A

D

F
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E
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See also 

“Create an effect preset” on page 147

Rename or delete a custom folder

• To rename a custom folder, double-click it, type a new name, and press Enter.

• To delete a custom folder, right-click it, and choose Delete.

Applying and removing effects

Apply and preview effects

When you apply an effect to a clip, it is set to default values and is active for the duration of the clip. After you apply 

an effect, you can adjust its properties by clicking the Edit Effect button in the Effects view. You can make an effect 

start and stop at specific times, or adjust the values of the effect over time by using keyframes. 

You can apply multiple effects to a clip, and you can apply the same effect numerous times to the same clip with 

different settings. Keep in mind, however, that the more effects you add, the more time it takes to render the final 

movie. If you decide an effect is not suitable for your project, you can easily delete it in the Effects view.

See also 

“Preview on a TV monitor” on page 109

“Trim in the Preview window” on page 117

“Apply an effect preset” on page 146

“Changing effect properties” on page 147

“About keyframes” on page 192

Apply and preview a video effect

1 Click Edit in the Tasks panel, and then click Effects   to open the Effects view. 

2 Select the effect you want to apply. To locate an effect, choose Video Effects from the first menu at the top of the 

panel, and then choose an effect category from the second menu; or type the effect name in the search box. 

3 Select a clip in the Timeline or Sceneline, and do one of the following:

• Click the Apply button at the bottom of the Tasks panel.

• Drag the effect to the clip in the Timeline or the Monitor panel.

4 Click the Play button  in the Monitor panel to preview the clip with the effect applied.
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Dragging the Distort effect to a clip

5 To adjust the effect settings, click the Edit Effects button at the bottom of the Effects view, and make adjustments 

as desired.

Apply an audio effect

1 Click Edit in the Tasks panel, and then click Effects   to open the Effects view. 

2 Select the effect you want to apply. To locate an effect, choose Audio Effects from the menu at the top of the panel, 

or type the effect name in the search box. 

3 Select a clip in the Timeline, and do one of the following:

• Click the Apply button at the bottom of the Tasks panel.

• Drag the audio effect to the clip’s soundtrack in the Timeline.

4 To preview the audio effect, click the Edit Effects button at the bottom of the Tasks panel, expand the effect, and 

then click the Play Only The Audio For This Clip button  in the lower-left corner of the panel. To play audio as 

a continuous loop, click the Toggle Looping Audio Playback button  before you click Play Audio For This Clip.

Note: Audio playback controls are available only if the selected clip contains audio.

5 To adjust the effect settings, expand the effect in the Properties view, and make adjustments as desired.
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Properties for audio effects

Note: Each audio effect includes a bypass option that lets you turn the effect on or off as specified by the keyframes that 

you set.

Copy and paste effects

You can copy and paste one or more effects from one clip (source clip) to another (target clip), or copy all effect values 

(including keyframes for effects) from one clip to another. 

If the effect includes keyframes, the keyframes appear at comparable positions in the target clip, starting at the 

beginning of the clip. 

See also 

“Copy keyframes” on page 196

Copy and paste specific effects

1 In the Timeline, select the clip that contains the effect you want to copy.

2 In the Effects view, click the Edit Effects button to open the Properties view.

3 Select the effects you want to copy. (Shift-click or Ctrl-click to select multiple effects.)

4 Choose Edit > Copy.

5 In the Timeline, select the clip you want to receive the copied effects.

6 Click the Properties view to make it active.

7 Choose Edit > Paste.

You can also access the Edit > Copy and Edit > Paste commands by right-clicking. 

Copy and paste all effects

1 In the Timeline, select the clip that contains the effects you want to copy. 

2 Choose Edit > Copy. This copies all of the clip attributes.
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3 In the Timeline, select the clip you want to receive the effects. 

4 Choose Edit > Paste Attributes. This pastes all the attributes of the first clip to the second.

You can also access the Edit > Copy and Edit > Paste Attributes commands by right-clicking. 

View keyframes in copied effects

If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip’s Out point. 

❖ To view the keyframes, select the clip in the Timeline and do one of the following:

• In the Effects view, click Edit Effects to open Properties view, and then right-click in Properties view and deselect 

Pin To Clip.

• If the target clip has been trimmed, move the target clip’s Out point to a time later than the keyframe’s placement.

Remove an effect

1 In the Timeline, select the clip containing the effect that you want to delete.

2 In the Effects view, select the effect at the top of the panel, and then click the Trash bin .

Removing an effect from a project

See also 

“Reset an effect to its default properties” on page 149

Temporarily disable an effect in a clip

You can disable a video or audio effect so that you can preview the movie without the effect applied.

1 Select a clip to preview in the Timeline or Sceneline.

2 In the Effects view, click the Edit Effects button to open the Properties view.

3 In the Properties view, do either of the following:

• Click the eye icon  next to the effect. To disable or enable all the effects on a clip, hold down Alt as you click an 

eye icon.

• Select the effect, right-click and deselect Effect Enabled. To reenable the effect, right-click and select Effect Enabled.

View the effects applied to a clip

All clips in the Timeline automatically have the fixed effects (Image Control, Motion, Opacity, Volume, and Balance) 

applied to them. These fixed effects appear in the clip instance in the Timeline and in the Properties view. All of the 

standard effects that you add to a clip appear in the order in which you add them. 

1 Select the clip in the Timeline or Sceneline.
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2 In the Effects view, click the Edit Effects button to open the Properties view.

Note:  The Properties view does not display effects if multiple clips are selected in the Timeline.

See also 

“Standard versus fixed effects” on page 139

Working with effect presets

Effect presets

Adobe Premiere Elements includes several effect presets, which are common, preconfigured effects that you can apply 

to clips. For instance, the Tint Blue preset adds a light blue tint to an entire image. Typically, presets provide good 

results without having to adjust their properties. After you apply a preset, you can change its properties. You can also 

create your own presets.

The included effect presets are stored in the Presets folder in the Effects view. Presets are grouped in the following 

categories: 

Bevel Edges Create thick or thin edges that resemble picture frames.

Blurs Create blurs of varying degrees at the In or Out points of a clip.

Color Effects Create tints of varying color and intensity.

Drop Shadows Create either static or animated shadows. Shadow presets have suffixes that indicate the direction that 

the shadow is cast or the direction that it moves. For example, LL indicates that the shadow is cast to the lower left. For 

moving shadows, the appendix is hyphenated, so LR-LL indicates that the shadow moves from the lower right to the 

lower left. To ensure that shadows are visible, apply shadows to images that are smaller than the project’s frame size 

and make sure that the background image is not black. 

Horizontal/Vertical Image Pans Create animations in which the entire image moves left and right or up and down as 

the video plays. For example, an L-R horizontal pan moves the image from left to right.

Horizontal/Vertical Image Zooms Create animated zoom effects.

Mosaics, Solarizes, and Twirls Create animated effects that either decrease in intensity from the beginning of the clip 

or increase in intensity as the clip ends. 

PiPs Create Picture-in-Picture effects by scaling the target clip so that you can superimpose it onto a full-sized clip. 

You can also apply this effect to several clips in order to create a montage.

Note: For descriptions of the effects used in the presets, search for the effect name in Help.

Apply an effect preset

If you apply a preset to a clip, and the preset contains properties for an effect that is already applied to the clip, the clip 

is modified using the following rules:

• If the effect preset contains a fixed effect (Image Control, Motion, Opacity, or Volume), applying the preset replaces 

the existing effect properties.

• If the effect preset contains a standard (non-fixed) effect, the effect is added to the bottom of the list of effects. 

1 Click Edit in the Tasks panel, and then click Effects .
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2 Expand the Presets folder, and drag an effect preset to a clip in the Timeline or Sceneline. 

3 To preview the effect, click the Play button  in the Monitor panel.

See also 

“Changing effect properties” on page 147

“Standard versus fixed effects” on page 139

Create an effect preset

You can create presets containing one or multiple effects. After you create an effect preset, it appears in the My Presets 

folder in the Effects view.

1 Select the clip that uses the effect you want to save as a preset.

2 In the Effects view, click the Edit Effects button to open Properties view.

3 In the Properties view, right-click one or more effects, and choose Save Preset. 

4 In the Save Preset dialog box, specify a name for your preset.

5 (Optional) Enter a description for the preset. 

6 Select one of the following preset types to specify how Adobe Premiere Elements will handle keyframes when you 

apply the preset to a target clip, and then click OK:

Scale Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing 

keyframes on the target clip.

Anchor To In Point Positions the preset’s first keyframe at the same distance from the target clip’s In point as it was 

from the original clip’s In point. For example, if the first keyframe was 1 second from the In point of the source clip 

when you saved the preset, this option adds the keyframe at 1 second from the In point of the target clip, and adds all 

other keyframes relative to that position without any scaling.

Anchor To Out Point Positions the preset’s last keyframe at the same distance from the target clip’s Out point as it was 

from the original clip’s Out point. For example, if the first keyframe was 1 second from the Out point of the source clip 

when you saved the preset, this option adds the keyframe at 1 second from the Out point of the target clip, and adds 

all other keyframes relative to that position without any scaling.

Changing effect properties

Properties view

Use the Properties view to adjust effect properties. You open the Properties view from the Effects view by clicking the 

Edit Effects button (or by choosing Window > Properties). 

The Properties view includes a time ruler, a current-time indicator, zoom controls, controls for playing and looping 

audio clips, and a keyframe navigator. Unlike the time ruler in Timeline view, the time ruler in the Properties view 

measures only a specific clip or transition. Click Show Keyframes to view the time ruler and the keyframe area, where 

you can adjust how an effect changes over time. 

In the Properties view, you can view the entire length of a clip to which you apply an effect. Expand an effect to display 

the controls that you use to change its properties. Controls can include underlined values, sliders, effect point icons, 

angle controls, menus, color swatches, the Eyedropper tool, and graphs.
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Properties view
A. Panel menu  B. Clip name  C. Show/Hide Keyframes button  D. Toggle Animation button (also Keyframe summary icon)  E. Effect properties  
F. Property values  G. Setup button  H. Play Audio button  I. Loop Audio button  J. Delete button  

See also 

“About keyframes” on page 192

“Reset an effect to its default properties” on page 149

Reorder effects

When creating a final movie, Adobe Premiere Elements first applies standard effects followed by fixed effects in the 

order they appear in the Properties view. Sometimes, reordering the effects can lead to an interesting effect in itself. 

1 In the Effects view, click the Edit Effects button.

2 In the Properties view, click an effect name, and drag it to a new location in the list. A black line appears when the 

effect is above or below another effect. When you release the mouse button, the effect appears in the new position.

Although you can’t change the order of fixed effects (Image Control, Motion, Opacity, and Volume), you can apply 

similar standard effects from the Effects view and change their order. For example, use the Transform effect to 

simulate the Motion effect, the Alpha Adjust effect to simulate the Opacity effect, and the standard Volume effect to 

simulate the fixed Volume effect. You can then adjust the standard effects and rearrange them in the Properties view until 

you achieve the desired result.

Adjust effect properties

You adjust properties for all effects in the Properties view, using either the Sceneline or the Timeline. You can adjust 

Volume and Opacity effects in the Timeline as well.
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Note: You adjust the Motion effect directly in the Monitor panel. Standard effects that allow direct manipulation of clips 

in the Monitor panel include Corner Pin, Crop, Garbage Matte, Mirror, Transform, Twirl, and the GPU-based Ripple 

(Circular) effect. 

1 In the Timeline, select the clip that contains the effect you want to adjust.

2 In the Effects view, click the Edit Effects button.

3 In the Properties view, expand the effect and do any of the following:

• Drag the underlined value left or right.

• Click the underlined value, enter a new value, and press Enter.

• Drag the slider left or right.

• Drag inside the angle control area. After you’ve clicked inside the angle control, you can drag outside of it to quickly 

change the values.

• Expand the property by clicking the triangle next to the property name (if available), and then drag the slider or 

angle control (depending on the property).

4 If an effect is color based, do either of the following.

• If the color swatch is available, select a color in the Color dialog box, and then click OK.

• If the Eyedropper tool is available, position it on the desired color anywhere on the screen, and then click to select 

the color.

5 Preview your changes in the Monitor panel.

If you have a DV camcorder, you may be able to preview effects on a TV monitor. Connect the computer to your DV 

camcorder’s FireWire™ jack and connect the camcorder’s audio and video outputs to the TV. Previewing on a TV 

monitor is especially helpful for changes to color.

See also 

“Mixing audio and adjusting volume” on page 229

“Adjust opacity” on page 153

Reset an effect to its default properties

When you reset an effect, all properties that don’t contain keyframes are reset to their default values. If a property 

contains keyframes, that property is reset to the default at the current time only. Keyframes that occur at the current 

time are reset to the default value. If no keyframes occur at the current time, new keyframes are created using the 

default values. 

1 In the Timeline, select the clip that contains the effect you want to reset.

2 In the Effects view, click the Edit Effects button.

3 In the Properties view, click the effect name.

4 Click the Reset button . 

The Reset button doesn’t deactivate keyframing for the property. If you accidently click Reset, restore your work by 

choosing Edit > Undo. 
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Reposition, scale, or rotate clips with the Motion effect

Every clip in the Timeline automatically has the Motion effect applied to it. You use the Motion effect to position, 

rotate, or scale a clip within the video frame, and also to set the anchor point. Position, Scale, and Rotation values are 

calculated from the anchor point, which lies at the center of the clip, by default.

Because the Position, Scale, and Rotation properties are spatial in nature, it’s best to adjust them directly in the Monitor 

panel. 

To animate clips, set keyframes for Motion properties. 

See also 

“Animate a clip” on page 202

“About keyframes” on page 192

Adjust a clip’s position

1 Select the clip in the Timeline.

2 In the Monitor panel, drag the clip (making sure not to drag a handle) to reposition it. 

To make the clip move over time, set keyframes as you manipulate the clip in the Monitor panel. 

Scale a clip

1 Select the clip in the Timeline.

2 In the Effects view, click the Edit Effects button.

3 Do any of the following:

• To scale proportionally, click the clip in the Monitor panel and drag a clip handle. Alternatively, expand the Motion 

effect in Properties view, and drag the Scale slider.

• To scale height and width independently, expand the Motion effect in Properties view, deselect Constrain 

Proportions in Properties view, and then drag any clip handle in the Monitor panel. Alternatively, expand the 

Motion effect in the Properties view, and drag the Scale Height and Scale Width sliders.

Note: Scaling video and low-resolution images over 100% can make them look blocky or pixelated. 

Adobe Premiere Elements continuously rasterizes scaled EPS files to prevent pixilation. 
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Properties view with the Motion effect selected, and the Monitor panel with a clip handle selected for scaling.

Use a clip at its original size

Clips you import into Adobe Premiere Elements are scaled to fit the frame size of your project. If you want, instead, to 

use a clip at its original dimensions, do the following:

1 Select the clip in the Project view (click Edit, then Media, then Project).

2 Choose Clip > Video Options.

3 Deselect Scale To Frame Size.

Rotate a clip

1 Select the clip in the Timeline.

2 In the Effects view, click the Edit Effects button.

3 Expand the Motion effect in the Properties view, and do one of the following:

• Drag the underlined value to the right of Rotation.

• Click Rotate Left or Rotate Right to rotate the clip 90° in either direction.

Adjust a clip’s anchor point

1 Select the clip in the Timeline.

2 In the Effects view, click the Edit Effects button.

3 Expand the Motion effect in the Properties view.
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4 Drag the anchor point sliders for the Motion effect.

Superimposing and transparency

About superimposing and transparency

Superimposing describes the process of overlaying and combining multiple images. Video clips are completely opaque 

by default, but superimposing them requires transparency. When you make clips on upper video tracks transparent, 

they reveal clips on the tracks below. 

In Adobe Premiere Elements, you can quickly and easily make entire clips transparent by using the Opacity effect. In 

addition, you can apply any combination of opacity, masks, mattes, and keying to modify a file’s alpha channel, which 

defines the transparent areas in a clip. More advanced keying effects let you make specific colors or shapes transparent.

Titles you create in Adobe Premiere Elements automatically include an alpha channel. You can also import files with 

predefined transparent areas. Applications such as Adobe After Effects, Adobe Photoshop, Adobe Photoshop 

Elements, and Adobe Illustrator® can save transparency. Not only will the file have an alpha channel, but it will also 

conform to your project settings. See the respective user guides for information on saving files with transparency.

Adobe Premiere Elements uses the following transparency terms:

Alpha channel A channel that defines transparent areas for a clip. This invisible channel exists in addition to the visible 

Red, Blue, and Green (RGB) color channels.

Opacity A setting that determines how opaque or transparent a clip is. (For example, 75% opacity equals 25% 

transparency.)

Lowering opacity of upper video clip (left) reveals lower video clip (center), combining the two images (right)

Mask Sometimes used as another word for alpha channel; also describes the process of modifying an alpha channel.

Separated Red, Green, and Blue color channels (left); the alpha channel or mask (center), and all channels viewed together (right)

Matte A file or channel that defines the transparent areas of a clip. The matte determines the level of transparency in 

the resulting image. In Adobe Premiere Elements, you use mattes in conjunction with the Track Matte Key.
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Matte (left) defines transparent areas in upper clip (center), revealing lower clip (right)

Keying Defining transparent areas with a particular color (color key) or brightness value (luminance key). Pixels 

matching the key become transparent. Keying is commonly used to replace a uniform background, such as a blue 

screen, with another image. (In TV, for example, blue screens behind weather reporters are replaced with weather 

maps.) The Videomerge effects uses keying to automatically define the primary background color as transparent.

Replacing a background color with another image
A. Upper clip  B. Blue Screen Key effect defines transparent areas  C. Lower clip  D. Combined clips  

See also 

“Keying” on page 172

“Videomerge” on page 188

Adjust opacity

By default, clips appear at full (100%) opacity, obscuring any clips on the tracks below. To reveal lower clips, simply 

specify an opacity value below 100%. At 0% opacity, a clip is completely transparent. If no clips are below a transparent 

clip, the movie’s black background becomes visible. 

1 In the Effects view, click the Edit Effects button to open the Properties view.

2 Select the clip you want to make transparent, and do one of the following:

• In the Properties view, expand the Opacity effect and drag the Clip Opacity slider to the desired value.

• In the Timeline, choose Opacity > Clip Opacity from the pop-up menu just above the clip. (You may need to zoom 

in to see this menu.) Click the Selection tool , position it over the clip’s Opacity graph, and when the pointer 

becomes a double-arrow icon , drag the Opacity graph up or down.

Creating transparency in the Timeline

To fade a clip in or out over time, animate its opacity. If you simply want to fade to black, click the Fade In or Fade 

Out option in the Properties view. You can also create transparency by using keying effects.

A B C D
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Keying out color

To make specific areas in a clip transparent, apply a keying effect based on color, matte, or alpha channel. Pixels that 

match the specified key become transparent. 

Color-based keying effects (Videomerge, Blue Screen Key, Chroma Key, Green Screen Key, and Non Red Key) Add 

transparency wherever a particular color occurs in a clip. For example, you can use color-based keying effects to 

remove a background with a uniform color, such as a blue screen. 

Matte-based keying effects (Four-, Eight-, and Sixteen-Point Garbage Matte Keys, and Track Matte Key) Let you 

mask out areas of a clip with another clip or with areas you specify manually. You can add transparency according to 

the shape of a mask you position in the clip, or according to the grayscale tones in a file that you use as a matte. You 

can also use the Track Matte Key effect to make creative composites.

Alpha channel-based keying effect The Alpha Adjust Key effect lets you invert or turn off a clip’s alpha channel or 

convert areas without transparency to a mask. 

See also 

“Keying” on page 172

“Videomerge” on page 188

Create transparency with Videomerge

To automatically create transparency in the background of a clip, apply the Videomerge effect. This effect makes 

superimposing clips easy. You can also invert the transparency to create a mask—making underlying objects or video 

appear through the foreground images instead of the background.

1 In the Sceneline or Timeline, right-click the clip you want to make transparent, and choose Videomerge. (You can 

also choose it from the Effects view of the Tasks panel.) 

The effect automatically detects the background color and removes it, making underlying clips visible through the 

transparent areas.

2 (Optional) Click the Edit Effects button at the bottom of the Tasks panel to open the Properties view, and expand 

the effect name to view and edit the effect’s options.

Videomerge effect
A. Foreground clip with colored background  B. Background automatically made transparent with Videomerge effect  C. Background clip that 
will show through transparency  D. Combined clips  

To create a mask from the images in the background clip, use the Invert option for Videomerge. For example, in the 

image above, the child with the ice cream cone would be transparent, and children on the beach would appear within 

her shape.

A B C D 
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Videomerge effect inverted
A. Foreground clip  B. Background clip  D. Combined clips  

See also 

“Keying” on page 172

“Videomerge” on page 188

Create transparency with a keying effect

To create transparency wherever a specific color occurs in a clip, apply a color-based keying effect. These effects are 

commonly used to remove a colored background.

1 In the Tasks panel, click Edit, and then click Effects. 

2 Choose a Keying effect (or Chroma, Blue Screen, Green Screen, or Non Red).

3 Drag the effect to a clip in the Timeline or Sceneline.

4 (Optional) Click the Edit Effects button at the bottom of the Tasks panel to open the Properties view, and expand 

the effect name to view and edit the effect’s options.

Replacing a background color with another image
A. Upper clip  B. Blue Screen automatically makes the background transparent  C. Lower clip  D. Combined clips  

See also 

“Keying” on page 172

Create transparency with the Track Matte Key effect

1 If you haven’t already done so, add the matte file to the project: Click Organize in the Tasks panel, and then click 

Get Media. Navigate to the matte file, and click Open. The matte file should preferably contain only a single shape 

(for example, a star or a flower).

2 Add a background clip to a track in the Timeline.

3 Add the clip you want to superimpose over the background clip to any track higher than the background clip. This 

is the clip revealed by the track matte.

4 On a third track, add the clip that serves as the matte. (If you need to add a third track, drag the matte to an empty 

area in the Timeline above the highest video track; a new track is automatically created.)

5 In the Effects view, expand the Video Effects folder and the Keying category folder, and drag the Track Matte Key 

effect to the superimposed clip (the clip above the background clip).

A B C 
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6 Click the Edit Effects button at the bottom of the Tasks panel to open the Properties view.

7 In the Properties view, expand the Track Matte Key.

8 For Matte, choose the video track that contains the matte.

9 Adjust options as needed:

Composite Using Select Matte Alpha to composite using the values in the alpha channel of the track matte. Select 

Matte Luma to composite using the image’s luminance values instead.

Reverse Inverts the values of the track matte.

To retain the original colors in the superimposed clip, use a grayscale image for the matte. Any color in the matte 

removes the same level of color from the superimposed clip.

See also 

“Track Matte Key” on page 177

Hide unwanted objects with a garbage matte

Sometimes a color-based keying effect properly removes a background, but undesired objects still appear, such as a 

microphone or cable. Use a garbage matte keying effect to mask out those objects. Garbage mattes work well for areas 

that have clearly defined boundaries but no uniform color to key. Garbage mattes also work well to clean up unwanted 

artifacts that a color-based keying effect left behind.

Unwanted background (left) is masked out by reshaping the Four-Point Garbage Matte in the Monitor panel; then the Green Screen Key effect 
is applied (center) to superimpose the boy over the underlying track (right).

1 Place a clip in a track.

2 In the Effects view, expand the Keying folder, and drag a garbage matte effect to the clip.

3 Click the Edit Effects button at the bottom of the Tasks panel to open the Properties view.

4 In the Properties view, click the triangle next to the effect’s name to expand it.

Note: The name of each garbage matte effect reflects the number of handles it provides: Four-Point Garbage Matte, 

Eight-Point Garbage Matte, and Sixteen-Point Garbage Matte.

5 Do one of the following to reshape the matte:

• Click the effect name to display the garbage matte effect’s point handles in the Monitor panel, and drag the handles. 

• Change the garbage matte effect’s values in the Properties view.

See also 

“Garbage Matte (Four-Point, Eight-Point, and Sixteen-Point)” on page 175
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Invert or hide alpha channels

You can use the Interpret Footage command to change how Adobe Premiere Elements interprets a clip’s alpha channel 

throughout a project. 

Note: To ignore or invert the alpha channel of only a single instance of the clip, apply the Alpha Adjust keying effect 

instead.

1 Select a clip in the Project view (click Edit, and then Project).

2 Choose File > Interpret Footage, specify Alpha Channel options as needed, and click OK.

Ignore Alpha Channel Ignores the alpha channel included with the clip.

Invert Alpha Channel Reverses the light and dark areas of the alpha channel, which reverses the transparent and 

opaque areas of the clip.

If you have difficulty identifying which parts of a clip are transparent, temporarily add a bright color matte on a track 

below the image you are keying. (See “Create a colored matte for a background” on page 60.)

Selecting colors for effects and mattes

Select a color with the Eyedropper tool

The Eyedropper tool lets you select a color by sampling the color of a single pixel or a range of pixels anywhere on your 

computer screen. The Eyedropper tool works especially well for color-based keying effects and mattes. After you 

sample the most prominent hue of the color you want to key out, you can increase the similarity until all of the colors 

you want to key out are selected.

1 Click the Eyedropper tool , and position it on the desired color anywhere on the screen. The color swatch 

reflects whatever color appears underneath the Eyedropper tool.

2 Do one of the following:

• To select the color of a single pixel, click the pixel.

• To sample the color average of a 3 x 3-pixel area, Ctrl-click.

• To sample a range of adjacent pixels, Shift-drag over the pixels.

Select a color with the Adobe Color Picker

You can select colors for effects and mattes with the Adobe Color Picker either by using the color spectrum or by 

specifying colors numerically. 
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Adobe Color Picker dialog box 
A. Selected color  B. Original color  C. Color field  D. Color spectrum  E. Color components  F. Hexidecimal color value  

Specify a color using the Adobe Color Picker color spectrum and color field

1 Select the component used to display the color spectrum. For example, select R for red. 

2 To adjust the colors displayed in the spectrum, drag the triangles along the color spectrum, or click inside the color 

spectrum.

3 To select a color, click or drag inside the color field or color spectrum.

As you adjust the color, the top rectangle to the right of the color spectrum displays the new color; the bottom rectangle 

displays the original color.

Specify a color numerically with the Adobe Color Picker

❖ Enter color values in any of the boxes:

HSB Specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify saturation 

(S) and brightness (B) as percentages. 

RGB Specify red, green, and blue values from 0 to 255 (0 is black, and 255 is the pure color).

HSL Specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify saturation 

(S) and luminance (L) as percentages.

YUV Specify a luminance (Y) value from 0 to 255. Specify U and V axis values from 127 to -128.

# box Enter a color value in hexidecimal form.

Color components in the Adobe Color Picker

H The Hue option displays all hues in the color spectrum. Selecting a hue in the color spectrum displays the saturation 

and brightness range of the selected hue in the color field, with the saturation increasing from left to right, and 

brightness increasing from top to bottom.

S The Saturation option displays all hues in the color field. The color spectrum displays the color selected in the color 

field with its minimum saturation at the top of the spectrum and its maximum saturation at the bottom.

B (HSB section) The Brightness option displays all hues in the color field. The color spectrum displays the color 

selected in the color field with its minimum brightness at the top of the spectrum and its maximum brightness at the 

bottom.

D
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L The Luminance option displays all hues in the color field. The color spectrum displays the color selected in the color 

field with its minimum luminance at the top of the spectrum and its maximum luminance at the bottom.

R The Red option displays a portion of all hues in the color field, showing the full range of G and B values for the 

current R value. The color spectrum displays the color selected in the color field with the minimum brightness of the 

red color component (0) at the top of the spectrum and the maximum brightness (255) at the bottom. When the color 

spectrum is set to minimum brightness, the color field displays colors created by the green and blue color components. 

Using the color spectrum to increase the red brightness mixes more red into the colors displayed in the color field.

G The Green option displays a portion of all hues in the color field, showing the full range of R and B values for the 

current G value. The color spectrum displays the color selected in the color field with the minimum brightness of the 

green color component (0) at the top of the spectrum and the maximum brightness (255) at the bottom. When the 

color spectrum is set to minimum brightness, the color field displays colors created by the red and blue color 

components. Using the color spectrum to increase the green brightness mixes more green into the colors displayed in 

the color field.

B (RGB section) The Blue option displays a portion of all hues in the color field, showing the full range of R and G 

values for the current B value. The color spectrum displays the color selected in the color field with the minimum 

brightness of the Blue color component (0) at the top of the spectrum and the maximum brightness (255) at the 

bottom. When the color spectrum is set to minimum brightness, the color field displays colors created by the green 

and red color components. Using the color spectrum to increase the blue brightness mixes more blue into the colors 

displayed in the color field.

Y The Y or Luminance option displays a portion of all hues in the color field, showing the full range of U- and V-axis 

colors of the YUV color space at the current luminance value. The color spectrum displays all possible luminance 

values for the color selected in the color field with the minimum luminance value (0) at the top of the spectrum and 

the maximum (255) at the bottom.

U The U option displays a portion of all hues in the color field, showing the full range of Y values and V-axis colors of 

the YUV color space at the current U value. The color spectrum displays all possible U values for the color selected in 

the color field with the minimum U value (0) at the top of the spectrum and the maximum (255) at the bottom.

V The V option displays a portion of all hues in the color field, showing the full range of Y values and U-axis colors of 

the YUV color space at the current V value. The color spectrum displays all possible V values for the color selected in 

the color field with the minimum V value (0) at the top of the spectrum and the maximum (255) at the bottom.

Effects reference

You can correct, improve, and otherwise modify your clips with the effects provided in Adobe® Premiere® Elements 7. 

All effects are preset with default values for settings, so when you apply an effect, it alters your clip. You can adjust and 

animate values as desired.

This reference contains descriptions of all audio and video effects included as part of Adobe Premiere Elements. It 

defines only those effect properties and tools that may not be self-explanatory. It doesn’t include descriptions of effects 

installed with capture cards or third-party plug-ins.

Gallery of video effects

The samples below illustrate just some of the video effects included with Adobe Premiere Elements. To preview an 

effect not in this gallery, apply it and preview it in the Monitor panel. (See “Apply and preview effects” on page 142.)



160USING ADOBE PREMIERE ELEMENTS 7

Applying effects

Original clip “Alpha Glow” on 
page 183

“Bend” on page 167 “Bevel Alpha” on 
page 181

“Bevel Edges” on 
page 181

“Brightness & 
Contrast” on page 162

“Channel Mixer” on 
page 163

“Clip” on page 187

“Color Balance 
(RGB)” on page 171

“Color Pass” on 
page 171

“Color Replace” on 
page 172

“Crop” on page 187

“Drop Shadow” on 
page 181

“Edge Feather” on 
page 187

“Emboss” on page 184 “Extract” on page 164

Original clip “Facet” on page 181 “Fast Blur” on 
page 166

“Find Edges” on 
page 184

“Gaussian Blur” on 
page 166

“Sharpen” on page 166 “Horizontal Flip” on 
page 187

“Horizontal Hold” on 
page 187

“Invert” on page 166 “Lens Distortion” on 
page 167

“Lens Flare” on 
page 170

“Lighting Effects” on 
page 164
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“Lightning” on 
page 181

“Mirror” on page 168 “Mosaic” on page 184 “Noise” on page 184

“Page Curl” on 
page 169

“Polar Coordinates” 
on page 168

“Posterize” on 
page 164

“Ramp” on page 183

Original clip “Refraction” on 
page 170

“Replicate” on 
page 185

“Ripple” on page 168

“Ripple (Circular)” on 
page 170

“Roll” on page 187 “Shadow/Highlight” 
on page 165

“Sharpen” on page 166

“Solarize” on page 185 “Spherize” on 
page 168

“Texturize” on 
page 185

“Tint” on page 172

“Transform” on 
page 168

“Twirl” on page 169 “Vertical Flip” on 
page 187

“Vertical Hold” on 
page 188

Original clip “Active Camera” on 
page 179

“Airbrush” on 
page 177

“Colorize” on page 177



162USING ADOBE PREMIERE ELEMENTS 7

Applying effects

Adjust

Auto Color, Auto Contrast, and Auto Levels

Use Auto Color, Auto Contrast, and Auto Levels to make quick global adjustments to a clip. Auto Color adjusts the 

contrast and color of a clip by neutralizing the midtones and placing a limit on the range of the white and black pixels. 

Auto Contrast adjusts the overall contrast and mixture of colors without introducing or removing color casts. Auto 

Levels automatically corrects the highlights and shadows. Because Auto Levels adjusts each color channel individually, 

it may remove or introduce color casts, which are tints to a clip. Each effect has one or more of the following properties:

Temporal Smoothing Specifies the range of adjacent frames used to determine the amount of correction needed for 

each frame, relative to surrounding frames. For example, if you set Temporal Smoothing to 1 second, 

Adobe Premiere Elements analyzes the frames 1 second before the displayed frame to determine the appropriate 

adjustments. If you set Temporal Smoothing to 0, Adobe Premiere Elements analyzes each frame independently 

without regard for surrounding frames. Temporal smoothing can result in smoother-looking corrections over time.

Scene Detect Specifies that Adobe Premiere Elements ignores scene changes when you have enabled Temporal 

Smoothing. 

Black Clip And White Clip Specifies how much the effect constrains the shadows and highlights within the new extreme 

shadow (level 0) and highlight (level 255) colors in the clip. Larger values produce greater contrast.

Snap Neutral Midtones (Available for Auto Color only) Specifies that Adobe Premiere Elements finds an average 

nearly neutral (gray) color in a clip and adjusts the gamma values of that color to make it neutral.

Blend With Original Specifies the percentage of the effect to apply to the clip.

Brightness & Contrast

The Brightness & Contrast effect adjusts the brightness and contrast of the entire clip. The value 0.0 indicates that no 

change is made. 

Using the Brightness & Contrast effect is the easiest way to make simple adjustments to the tonal range of the clip. It 

adjusts all pixel values in the clip at once—highlights, shadows, and midtones. Brightness & Contrast does not work 

on individual color channels. 

“Earthquake” on 
page 179

“Line Drawing” on 
page 178

“Metallic” on page 178 “Old Film” on 
page 179

“Pastel Sketch” on 
page 178

“Shear Energy” on 
page 179

“Zoom Blur” on 
page 180
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Channel Mixer 

Every clip in Adobe Premiere Elements is composed from three color channels: red, green, and blue. Each channel 

contains the luminance values for its respective color. Using the Channel Mixer effect, you can add the values from 

any of these channels to any of the other channels, for example, adding the luminance values from the green channel 

into the red channel. Use this effect to make creative color adjustments not easily achieved with the other color 

adjustment tools. Create high-quality grayscale clips by choosing the percentage of the grayscale contributed by each 

color channel, create high-quality sepia-tone or other tinted clips, and swap or duplicate channels. You could use this 

effect, for example, to entirely replace a noisy blue channel with values taken from, say, a clean green channel.

Video clip and its red, blue, and green channels

Each of the properties for the Channel Mixer is labeled with a pair of color names. The word to the left of each hyphen 

names the property’s output channel; the word to the right names its input channel. For example, the Red-Green 

property has the red channel as its output and the green channel as its input. You can use it to add the luminance values 

of the green channel to the red channel.

Channel Mixer properties
A. Output channel  B. Input channel  C. Value  

The value to the right of each property name sets the percentage of the output channel contributed by the specified 

input channel. This number is a percentage ranging from -200% to 200%.

The Constant (Const) properties for each output channel allow you to specify a base value to add to that output. For 

example, a Red-Const value of 50 will add 50% of full luminance (50% of 255, or about 127) to every pixel in the red 

output channel.

The Monochrome option creates a grayscale clip from the output channel values. Monochrome is useful for clips that 

you plan to convert to grayscale. If you select this option, adjust the channel values, and then deselect this option, you 

can modify the blend of each channel separately, creating a hand-tinted appearance.

A B C
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Mix Channels in a clip

1 Apply the Channel Mixer effect, and then click the Edit Effects button in the Tasks panel. Expand the Channel 

Mixer effect and drag any channel’s value to the left to decrease the channel’s contribution to the output channel 

and to the right to increase it. Or, click an underlined value, type a value between -200 and +200 in the value box, 

and press Enter. Using a negative value inverts the source channel before adding it to the output channel. 

2 (Optional) Drag or type a value for the channel’s constant value. This value adds a base amount of a channel to the 

output channel.

3 (Optional) Select Monochrome to apply the same settings to all the output channels, creating a clip that contains 

only gray values.

4 Click Done.

Extract

The Extract effect removes colors from a video clip or still image, creating a textured grayscale appearance. Control 

the clip’s appearance by specifying the range of gray levels to convert to white or black.

Specify Extract settings

1 Apply the effect. 

2 Click the Edit Effects button in the Tasks panel, and then click the Setup button  to the right of the effect name.

3 In the Extract Settings dialog box, drag the two triangles underneath the histogram (a diagram showing the number 

of pixels at each brightness level in the current keyframe) to specify the range of pixels converted to white or black. 

Pixels between the triangles are converted to white. All other pixels are converted to black.

4 Drag the softness slider to introduce levels of gray into the pixels that have been converted to white. Higher softness 

values produce more gray.

5 (Optional) Select Invert to reverse the range that is converted to white and black, and click OK.

6 Click Done.

Image Control

The Image Control effect emulates the controls of a video processing amplifier. This effect adjusts the brightness, 

contrast, hue, and saturation of a clip.

Lighting Effects

The Lighting Effects effect applies creative lighting effects on a clip with up to five lights. You can control lighting 

properties such as lighting type, direction, intensity, color, lighting center, and lighting spread. Use the Bump Layer 

control to use textures or patterns from other clips to produce special lighting effects, such as a 3D-like surface effect.

Posterize

The Posterize effect specifies the number of tonal levels (or brightness values) for each channel in a clip and maps 

pixels to the closest matching level. For example, if you choose two tonal levels in an RGB clip, you get two tones for 

red, two tones for green, and two tones for blue. Values range from 2 to 255. Although the results of this effect are most 

evident when you reduce the number of gray levels in a grayscale clip, Posterize also produces interesting effects in 

color clips.

Use Level to adjust the number of tonal levels for each channel to which Posterize will map existing colors.
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Shadow/Highlight

Use the Shadow/Highlight effect to brighten shadowed subjects in a clip or to reduce the highlights. This effect does 

not apply a global darkening or lightening of a clip, but rather it adjusts the shadows and highlights independently, 

based on the surrounding pixels. You can also adjust the overall contrast of a clip. The default settings are optimized 

to fix clips with backlighting problems.

Auto Amounts Specifies that Adobe Premiere Elements automatically analyzes and corrects highlight and shadow 

problems stemming from backlighting issues. This option is selected by default. Deselect it to activate manual controls 

for shadow and highlight correction.

Shadow Amount Lightens the shadows in the clip. This control is active only if you deselect Auto Amounts.

Highlight Amount Darkens the highlights in the clip. This control is active only if you deselect Auto Amounts.

Temporal Smoothing Specifies the range of adjacent frames that Adobe Premiere Elements analyzes in order to 

determine the amount of correction needed for each frame, relative to its surrounding frames. For example, if you set 

Temporal Smoothing to 1 second, the frames are analyzed 1 second before the displayed frame to determine 

appropriate shadow and highlight adjustments. If you set Temporal Smoothing to 0, each frame is analyzed 

independently, without regard for surrounding frames. Temporal Smoothing can result in smoother-looking 

corrections over time. This control is active only if you select Auto Amounts.

Scene Detect Specifies that scene changes are ignored when you have enabled Temporal Smoothing. 

Blend With Original Specifies the percentage of the effect to apply to the clip.

Expand the More Options category to reveal the following controls:

Shadow Tonal Width and Highlight Tonal Width Specify the range of adjustable tones in the shadows and highlights. 

Lower values restrict the adjustable range to only the darkest and lightest regions, respectively. Higher values expand 

the adjustable range. These controls are useful for isolating regions to adjust. For example, to lighten a dark area 

without affecting the midtones, set a low Shadow Tonal Width value so that when you adjust the Shadow Amount, you 

are lightening only the darkest areas of a clip.

Shadow Radius and Highlight Radius Specify the size (in pixels) of the area around a pixel that the effect uses to 

determine whether the pixel resides in a shadow or a highlight. Generally, this value should roughly equal the size of 

the subject of interest in your footage.

Color Correction Specifies the degree of color correction that the effect applies to the adjusted shadows and highlights. 

The higher the value, the more saturated the colors become. The more significant the correction that you make to the 

shadows and highlights, the greater the range of color correction available. 

If you want to change the color over the whole clip, use the Hue/Saturation effect after applying the Shadow/Highlight 

effect.

Midtone Contrast Specifies the degree of contrast that the effect applies to the midtones. Higher values increase the 

contrast in the midtones alone, while concurrently darkening the shadows and lightening the highlights.

Black Clip and White Clip Specify how much the effect clips the shadows and highlights to the new extreme shadow 

(level 0) and highlight (level 255) colors in the clip. Larger values produce greater contrast.

Blur and sharpen

Antialias

The Antialias effect blends the edges between areas of highly contrasting colors. When blended, colors create 

intermediate shades that make transitions between dark and light areas appear more gradual.
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Note: You cannot apply keyframes to the Antialias effect.

Antialias
A. Antialias off  B. Antialias on  

Fast Blur

Use the Fast Blur effect to specify how much to blur a clip. You can specify that the blur is horizontal, vertical, or both. 

Fast Blur blurs areas more quickly than Gaussian Blur.

Gaussian Blur

The Gaussian Blur effect blurs and softens the clip and eliminates noise. You can specify that the blur is horizontal, 

vertical, or both. (Gaussian refers to the bell-shaped curve that is generated by mapping the color values of the affected 

pixels.)

Ghosting

The Ghosting effect overlays transparencies of the immediately preceding frames on the current frame. This effect can 

be useful, for example, when you want to show the motion path of a moving object, such as a bouncing ball. Keyframes 

cannot be applied to this effect.

Ghosting effect

Sharpen

The Sharpen effect increases the contrast where color changes occur.

Channel

Invert

The Invert (video) effect inverts the color information of a clip.

Channel Specifies which channel or channels to invert. Each group of items operates in a particular color space, 

inverting either the entire clip in that color space or just a single channel. RGB consists of three additive color channels: 

red, green, and blue. HLS consists of three calculated color channels: hue, lightness, and saturation. YIQ is the NTSC 

luminance and chrominance color space, where Y is the luminance signal, and I and Q are the in-phase and quadrature 

chrominance signals. Alpha, not a color space, provides a way to invert the alpha channel of the clip.

Blend With Original Combines the inverted clip with the original. You can apply a fade to the inverted clip.

A B 
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Distort

Bend

The Bend effect distorts a clip by producing the appearance of a wave traveling both vertically and horizontally through 

it. You can produce a number of different wave shapes at various sizes and rates. To change the following effect 

properties for the horizontal dimension, the vertical dimension, or both, select the effect in the Tasks panel, click the 

Edit Effects button, and then click the Setup button  to the right of the effect name.

Direction Specifies the direction of the wave. The In setting specifies that waves move toward the center of the clip. 

The Out setting specifies that waves start in the center and move to the edge of the clip. 

Wave Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square.

Intensity Specifies the height of the wave.

Rate Specifies the frequency of the wave. To produce a wave only vertically or horizontally, move the Rate slider all 

the way to the left for the direction you do not want.

Width Specifies the wave width.

Corner Pin

The Corner Pin effect distorts a clip by changing the position of any of its four corners. Use it to stretch, shrink, skew, 

or twist a clip, or to simulate perspective or movement that pivots from the edge of a layer, such as a door opening.

Corner Pin
A. Original clip  B. Corner moved  C. Final clip  

Lens Distortion

The Lens Distortion effect simulates a distorted lens through which the clip is viewed.

Curvature Changes the curvature of the lens. Specify a negative value to make the clip concave, or a positive value to 

make the clip convex.

Vertical and Horizontal Decentering Displaces the focal point of the lens, making the clip bend and smear. At extreme 

settings, the clip wraps in on itself.

Vertical and Horizontal Prism FX Creates a result similar to vertical and horizontal decentering, except that, at extreme 

values, the clip doesn’t wrap in on itself.

Fill Color Specifies the background color. 

Fill Alpha Channel When selected, makes the background transparent so that underlying tracks are visible. To access 

this option from the Properties panel, click the Setup button  to the right of the effect name.

A B C 
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Mirror

The Mirror effect creates a mirror image of the clip and places the center of its side at a pivot point you specify. You 

can make both the location of the pivot point and the reflection angle change over time. 

Reflection Center Setting the first value determines the horizontal location of the pivot point. Setting the second 

determines its vertical location.

Reflection Angle Setting this value determines the angle at which the mirror image pivots at the pivot point. 

Polar Coordinates

The Polar Coordinates effect distorts a clip by moving each pixel in the clip’s x,y coordinate system to the corresponding 

position in the polar coordinate system, or the reverse. This effect produces unusual and surprising distortions that can 

vary greatly depending on the clip and the controls you select. The standard coordinate system specifies points by 

measuring the horizontal distance (x axis) and the vertical distance (y axis) from the origin. The polar coordinate system 

specifies points by measuring the length of a radius from the origin and its angle from the x axis.

Interpolation Specifies the amount of distortion. At 0% there is no distortion.

The following two options are available from the Type Of Conversion menu:

Rect To Polar Moves pixels by using the standard x,y coordinates from each pixel as polar coordinates. For example, 

an x,y coordinate of 2,3 becomes a polar coordinate with a radius of 2 and a degree of 3. Horizontal lines distort into 

circles and vertical lines into radial lines. 

Polar To Rect Moves pixels by using the polar coordinates from each pixel as the standard x,y coordinates. For 

example, a polar coordinate of radius 10° and 45° becomes an x,y coordinate of 10,45.

Ripple

The Ripple effect produces an undulating pattern on a clip, like ripples on the surface of a pond. The shape, severity, 

and direction of the ripple pattern are adjustable, as well as the background color.

Spherize

The Spherize effect wraps the clip around a sphere, giving objects and text a three-dimensional appearance. To set the 

size of the sphere, enter a Radius value from 0.1 to 2,500. To position the effect, enter horizontal or vertical values for 

Center Of Sphere.

Transform

The Transform effect applies two-dimensional geometric transformations to a clip. Use the Transform effect to skew 

a clip along any axis. Apply the Transform effect instead of using a clip’s fixed effects if you want to render anchor 

point, position, scale, or opacity settings before other Standard effects are rendered.

Anchor Point Specifies the point, in an x,y coordinate, around which the clip will be scaled or skewed.

Position Specifies the location, in an x,y coordinate, of the center (anchor point) of the clip.

Scale Height Scales height up or down as a percentage of the source clip height. 

Scale Width Scales width up or down as a percentage of the source clip width. 

Uniform Scale Scales height and width proportionately.

Skew Specifies skew amount. 

Skew Axis The axis on which the skew is based. Changing the axis has no effect if Skew is 0.

Rotation Specifies the number of complete rotations and degree that the clip rotates.
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Opacity Specifies the degree of transparency of the clip, in percentages.

Note: Transform is an Adobe After Effects effect that includes the Shutter Angle control and the Use Composition option; 

both of which apply only in Adobe After Effects.

Twirl

The Twirl effect rotates a clip around its center. The clip is rotated more sharply in its center than at the edges.

Wave Warp

The Wave Warp effect distorts a clip to make it wave-shaped. 

Wave Type Options from a pop-up menu specify the shape of the wave.

Wave Height  Specifies the height of the wave.

Wave Width Specifies the distance from one wave crest to the next.

Direction Specifies the direction of the wave, in degrees.

Wave Speed Specifies the rate at which the wave pulses during playback.

Pinning  Options from a pop-up menu set the orientation of the wave.

Phase Sets the starting point, in degrees, at which the wave cycle begins.

Antialiasing  Options from a pop-up menu control the amount of blurring used to smooth the edges of the waves.

GPU Effects

About GPU effects

If your computer has an AGP- or a PCI-based video card, it probably has a GPU (Graphics Processing Unit). If your 

GPU supports DirectX 9.x, Pixel Shader (PS) 1.3 or later, and Vertex Shader (VS) 1.1 or later, you can use 

GPU-accelerated effects. These effects take advantage of the added video processing capabilities of GPU cards, adding 

three-dimensional realism to images. 

You can find these effects in the GPU Effects menu in the Effects view only if your computer has a supported GPU. 

(Some effect options are available only if your graphics card supports Pixel Shader 2.0 or later and Vertex Shader 2.0 

or later.) For details, see the system requirements on the Adobe Premiere Elements product page on the Adobe 

website.

Note: Laptops and motherboard-based video cards may not support a GPU. For information on GPU and supported 

components, see your video card specifications.

Page Curl

Use Page Curl to simulate a page slowly turning. As the page “turns,” you see the back of the clip mapped to the 

opposite side of the curl. The back of the clip is actually a mirror clip of the front. This effect is most useful as a 

transition where you would like to have a high-quality, textured page peel effect to reveal an underlying frame. (Some 

settings for this effect may be unavailable depending on the configuration of your GPU card.)

Surface Angle X And Y Specifies the degree of rotation on the designated Cartesian axis.

Angle Of Curl Specifies where on the clip edge the curl begins.

Curl Amount Specifies how far into the clip that the curl extends.
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Key Light Angle A And B Specifies angular location of light source in polar coordinates. Angle A is on the z axis, and 

angle B is formed on the xy plane.

Light Distance Specifies the distance between the light source and the center of the ripple surface.

Bump Specifies the amount of the perturbations mapped onto the ripple surface. Adjusting this property can lend a 

veined or knobby appearance to the surface, depending on the value you choose.

Gloss Specifies the glossiness of the surface.

Noise Specifies the amount of grain or imperfections on the surface. 

Refraction

Use this effect to create a ripple and add a refractive look to the surface of your clip. This simulates how an object 

distorts when it is just beneath the surface of moving water or behind a refractive object, such as frosted glass. (Some 

settings for this effect may be unavailable depending on the configuration of your GPU card.)

Ripple Amount Specifies the size of the ripples. Animating this property creates the effect of moving water.

Refractive Index Specifies the ratio of the light’s velocity as it passes from a rarer to a denser medium.

Bump Specifies the grain amount on the surface.

Depth Specifies the depth of the surface through which you are viewing the clip. For example, in the case of simulating 

an underwater object, adjusting this value changes how deep an object appears to be in the water.

Ripple (Circular)

Use Ripple (Circular) to create an effect similar to concentric ripples on the surface of water. (Some settings for this 

effect may be unavailable depending on the configuration of your GPU card.)

Surface Angle X And Y Specifies the degree of rotation on the designated Cartesian axis.

Ripple Center Specifies the x and y location of the ripple center. You can also change the Ripple Center values directly 

in the Monitor view.

Ripple Amount  Specifies the size of the ripples.

Key Light Angle A And B Specifies angular location of light source in polar coordinates. Angle A is on the z axis, and 

angle B is formed on the xy plane.

Light Distance Specifies the distance between the light source and the center of the ripple surface.

Bump Specifies the amount of the perturbations mapped onto the ripple surface. Adjusting this property can lend a 

veined or knobby appearance to the surface, depending on the value you choose.

Gloss Specifies the glossiness of the surface.

Noise Specifies the amount of grain or imperfections on the surface. 

Generate

Lens Flare

Use the Lens Flare effect to simulate the refraction caused by shining a bright light into the camera lens.

Flare Center Specifies a location for the center of the flare.

Flare Brightness Specifies the percentage of brightness. Values can range from 0% to 300%.

Lens Type Selects the type of lens to simulate.
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Blend With Original Specifies the degree to which the effect will be blended with the source clip.

Image control

Black & White

The Black & White effect converts any color clip to grayscale; that is, colors appear as shades of gray. You cannot apply 

keyframes to this effect.

Color Balance (HLS)

The Color Balance (HLS) effect alters a clip’s levels of hue, lightness, and saturation. 

Hue Specifies the color scheme of the clip.

Lightness Specifies the brightness of the clip.

Saturation Specifies the intensity of the colors in the clip.

Note: Setting the Saturation to -100 converts a movie to grayscale.

Color Balance (RGB)

The Color Balance effect changes colors in the clip by adjusting its RGB levels. Drag the Red, Green, and Blue sliders 

to adjust the level of each color.

Color Match

The Color Match effect allows you to match the colors from one source clip to another by adjusting hue, saturation, 

and luminance.

Method Specifies the method by which colors are adjusted, including HSL, RGB, or Curves.

Use Sample eyedroppers to sample shadows, midtones, and highlights from the sample or color you are trying to 

match. Use Target eyedroppers to sample shadows, midtones, and highlights of the clip you are trying to adjust.

Color Pass

The Color Pass effect converts a clip to grayscale, with the exception of specified colors. Use the Color Pass effect to 

highlight a particular area of a clip. For example, in a clip of a basketball game, you could highlight the basketball by 

selecting and preserving its color, while keeping the rest of the clip displayed in grayscale. Note, however, that with the 

Color Pass effect, you can isolate only colors, not objects within the clip.

Specify Color Pass settings

1 Apply the effect. 

2 In the Tasks panel, select the effect and click the Edit Effects button. Then click the Setup button  to the right 

of the effect name.

3 In the Color Pass Settings dialog box, select the color you want to preserve by clicking a color in the Clip Sample 

area on the left (the pointer becomes an eyedropper), or by clicking the Color swatch and selecting a color in the 

Color Picker dialog box.

4 Drag the Similarity slider to increase or decrease the range of the specified color.

5 To reverse the effect, so that all colors except the specified color are preserved, select Reverse and click OK.

6 Click Done.
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Color Replace

The Color Replace effect replaces all occurrences of a selected color with a new color, preserving any gray levels. Using 

this effect, you could change the color of an object in a clip by selecting it, and then adjusting the controls to create a 

different color.

Replace a color

1 Apply the effect. 

2 In the Tasks panel, select the effect and click the Edit Effects button. Then click the Setup button  to the right 

of the effect name.

3 In the Color Replace dialog box, select the color you want to replace by clicking a color in the Clip Sample area on 

the left (the pointer becomes an eyedropper), or by clicking the Target Color swatch and selecting a color in the 

Color Picker dialog box.

4 Choose the replacement color by clicking the Replace Color swatch.

5 Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.

6 Select the Solid Colors property to replace the specified color without preserving any gray levels, and click OK.

7 Click Done.

Gamma Correction

The Gamma Correction effect lightens or darkens a clip without substantially changing the shadows and highlights. It 

does this by changing the brightness levels of the midtones (the middle-gray levels), while leaving the dark and light 

areas unaffected. The default gamma setting is 7. You can adjust the gamma from 1 to 28.

Tint

The Tint effect alters a clip’s color information. For each pixel, the luminance value specifies a blend between two 

colors. Map Black To and Map White To specify to which colors dark and bright pixels are mapped. Intermediate 

pixels are assigned intermediate values. Amount To Tint specifies the intensity of the effect.

Keying

For information on using keying effects to create transparency, see “Superimposing and transparency” on page 152.

Alpha Adjust

Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of fixed 

effects. Change the opacity percentage to create levels of transparency. The following controls allow you to interpret 

the alpha channel in the clip.

Note: This effect ignores or inverts the alpha channel of only a single instance of a clip. To adjust the alpha channel of 

every instance of the clip, you need to use the Interpret Footage command.

Ignore Alpha Ignores the alpha channel of the clip. 

Invert Alpha Reverses the transparency and opaque areas of the clip.

Mask Only Displays only the alpha channel.
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Alpha Adjust
A. Clip with alpha channel  B. Ignore Alpha  C. Invert Alpha  D. Mask Only  

See also 

“Invert or hide alpha channels” on page 157

Blue Screen Key and Green Screen Key

The Blue Screen Key effect and the Green Screen Key effect create a keyhole of all clip pixels that are similar to a 

standard blue screen or green screen, so that they become transparent. This effect is typically used to replace a blue or 

green background with another clip, as in replacing a blue screen behind a TV weatherman with a weather map.

Effective use of the Blue Screen Key or the Green Screen Key requires footage where the background is a bright, evenly-

lit standard blue or green screen. Make sure that persons or objects you place in front of the backdrop don’t match the 

color of the backdrop (unless they have areas that you also want to make transparent). For footage with a single-color 

background that doesn’t match these requirements, try Chroma Key or the Videomerge effect.

You can adjust the following settings in the Properties view of the Tasks panel:

Threshold Sets the level of blue or green that determines transparent areas in the clip. Dragging the Threshold slider 

to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you 

move the Threshold slider.

Cutoff Sets the opacity of the nontransparent areas that the Threshold setting specifies. Dragging the Cutoff value to 

the right increases the opacity. Select the Mask Only option to view the white (opaque) areas as you drag the Cutoff 

value.

Smoothing Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque 

regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve 

sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 

and gray represents partially transparent areas.

See also 

“Superimposing and transparency” on page 152

Chroma Key

The Chroma Key effect creates transparency from a color or range of colors. You can use this key for a scene shot 

against a screen that contains a range of one color, such as a shadowy blue screen. Select a key color by clicking the 

Color swatch or by clicking the Eyedropper tool and selecting a color in the Monitor panel. Control the range of 

transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a 

smooth transition between the transparent and opaque areas.

A B C D 
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Chroma Key
A. Original clip  B. Blue color keyed out  C. Clip on second track  D. Final composite clip  

Apply the Chroma Key effect to a clip multiple times to key out multiple colors. 

Adjust the following Chroma key settings as needed:

Similarity Broadens or reduces the range of color that will be made transparent. Higher values increase the range.

Blend Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.

Threshold Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.

Cutoff Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag beyond the Threshold 

slider; doing so inverts gray and transparent pixels.

Smoothing Specifies the amount of anti-aliasing applied to the boundary between transparent and opaque regions. 

Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce sharp edges with no 

anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High 

to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel, as modified by the key settings. If Mask Only is selected, opaque 

areas of a clip appear white, transparent areas appear black, and partially transparent areas appear gray. Remove all the 

gray areas to produce a clean, hard-edged key.

See also 

“Superimposing and transparency” on page 152

Difference Matte effect

The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying out 

pixels in the source image that match both the position and color in the difference image. Typically, it’s used to key out 

a static background behind a moving object, which is then placed on a different background. Often the difference clip 

is simply a frame of background footage (before the moving object has entered the scene). For this reason, the 

Difference Matte effect is best used for scenes that have been shot with a stationary camera and an unmoving 

background. 

Difference Matte effect
A. Original image  B. Background image  C. Image on second track  D. Final composite image  

A B C D 

A B C D
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Garbage Matte (Four-Point, Eight-Point, and Sixteen-Point)

Use these effects to apply a garbage matte with either four, eight, or 16 adjustment points for more detailed keying. 

After you apply the effect, click the Edit Effects button in the Tasks panel, and then click the effect name to display the 

garbage matte handles in the Monitor panel. To adjust the matte, drag the handles in the Monitor panel or drag the 

values in the Tasks panel.

See also 

“Hide unwanted objects with a garbage matte” on page 156

Image Matte Key effect

The Image Matte Key determines transparent areas based on a matte image’s alpha channel or brightness values. To 

get the most predictable results, choose a grayscale image for your image matte, unless you want to alter colors in the 

clip. Any color in the image matte removes the same level of color from the clip you are keying. For example, white 

areas in the clip that correspond to red areas in the image matte appear blue-green (since white in an RGB image is 

composed of 100% red, 100% blue, and 100% green); because red also becomes transparent in the clip, only blue and 

green colors remain at their original values. Select your matte by clicking the Setup button in Effect Properties view.

A still image used as a matte (left) defines transparent areas in the superimposed clip (center), revealing background clip (right).

Matte Alpha Composites the clips using the alpha channel values of the image matte.

Matte Luma Composites the clips using the luminance values of the image matte.

Luma Key effect

The Luma Key effect keys out all the regions of a layer with a specified luminance or brightness. Use this effect if the 

object from which you want to create a matte has a greatly different luminance value than its background. For example, 

if you want to create a matte for musical notes on a white background, you can key out the brighter values; the dark 

musical notes become the only opaque areas. 

White background of original (top and left) is removed using the Luma Key effect and composited over underlying layer (right).

Threshold Specifies the range of darker values that are transparent. Higher values increase the range of transparency.
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Cutoff Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency.

You can also use the Luma Key effect to key out light areas by setting Threshold to a low value and Cutoff to a high 

value.

Non Red Key

The Non Red Key creates transparency from green or blue backgrounds. This key is similar to the Blue Screen and 

Green Screen Keys, but it also lets you blend two clips. In addition, the Non Red Key helps reduce fringing around the 

edges of nontransparent objects. Use the Non Red Key to key out green screens when you need to control blending, or 

when the Blue Screen or Green Screen Keys don’t produce satisfactory results.

The following Non Red Key settings are adjusted in the Tasks panel:

Threshold Sets the levels of blue or green that determine transparent areas in the clip. Dragging the Threshold slider 

to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you 

move the Threshold slider.

Cutoff Sets the opacity of nontransparent areas that the Threshold value specifies. Higher values increase 

transparency. Drag to the right until the opaque area reaches a satisfactory level.

Defringing Removes residual green or blue screen color from the edges of the opaque areas of a clip. Choose None to 

disable defringing. Choose Green or Blue to remove a residual edge from green-screen or blue-screen footage, 

respectively.

Smoothing Specifies the amount of anti-aliasing (softening) that is applied to the boundary between transparent and 

opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to 

preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 

and gray represents partially transparent areas.

Combine the Non Red Key with the Blue Screen Key, the Green Screen Key, or the Videomerge effect to smooth out 

hard to key areas.

See also 

“Superimposing and transparency” on page 152

Remove Matte effect

The Remove Matte effect removes color fringes from clips that are premultiplied with a color. It is useful when 

combining alpha channels with fill textures from separate files. If you import footage with a premultiplied alpha 

channel, you may need to remove halos from an image. Halos are caused by a large contrast between the image's color 

and the background, or matte, color. Removing or changing the color of the matte can remove the halos.

Choose the color of the matte from the Matte Type menu. 

RGB Difference Key effect

The RGB Difference Key effect is a simpler version of the Chroma Key effect. It lets you select a range for the 

target color, but you cannot blend the image or adjust transparency in grays. Use the RGB Difference Key effect for a 

scene that is brightly lit and contains no shadows, or for rough cuts that don’t require fine adjustments. 

Color Specifies the color in the video that will be made transparent by the mask. 

Similarity Broadens or reduces the range of the target color that will be made transparent. Higher values increase the 

range.
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Smoothing Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque 

regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve 

sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 

and gray represents partially transparent areas. 

Drop Shadow Adds a 50% gray, 50% opaque shadow offset 4 pixels down and to the right from the opaque areas of the 

original clip image. This option works best with simple graphics such as titles.

Track Matte Key

The Track Matte Key reveals one clip (background clip) through another (superimposed clip), using a third file as a 

matte that creates transparent areas in the superimposed clip. This effect requires two clips and a matte, each placed 

on its own track. White areas in the matte are opaque in the superimposed clip, preventing underlying clips from 

showing through. Black areas in the matte are transparent, and gray areas are partially transparent.

You can create mattes in various ways:

• Use the Titles view to create text or shapes (use only grayscale images if you plan to key using luma information), 

save the title, and then import the file as your matte.

• Create a matte from any clip by using the Videomerge effect, Chroma Key, Blue Screen Key, Green Screen Key, or 

Non Red Key keying effect; then choose the effect’s Mask Only option.

• Use Adobe Photoshop Elements, Adobe Illustrator, or Adobe Photoshop to create a grayscale image and import it 

into Adobe Premiere Elements.

The Track Matte Key has the following controls:

Matte Lists the video tracks that contain clips that could be used as mattes. Choose one from the list.

Composite Using Selecting Matte Alpha from this pop-up menu sets the matte’s transparency based on its alpha 

channel. Matte Luma sets transparency based on the matte’s luminance or brightness.

Reverse Reverses the order of the background and foreground clips.

See also 

“Superimposing and transparency” on page 152

“Create transparency with the Track Matte Key effect” on page 155

NewBlue Art Effects Elements

Airbrush

The Airbrush effect creates an airbrushed effect by smoothing colors while maintaining sharp edges.

Spray Lets you set the width of the airbrush nozzle. Increase the spray value to make the colors blend together over 

larger areas. Decrease the spray value to make individual color details become more evident.

NewBlue, Inc., www.newbluefx.com.

Colorize

The Colorize effect turns the image black-and-white, and then enhances specific areas using one or two colors that you 

specify. The areas that are enhanced are those that contain one of the two colors you specify. You can specify the two 

paint colors that dominate the image, and adjust how much color is applied.

http://www.newbluefx.com
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To use only one color, drag the strength value of one color to 0.

Color A and Color B Specify the paint colors that stand out in the image. Use the eyedropper to select point colors 

directly from the image, or click the color swatch to choose a color from the Color Picker. Brightness or dullness does 

not affect the results; however, the hue is important. For example, you can select a dark green or a light green and the 

result will be the same. You can refine the color by clicking the color swatch and adjusting the color in the Color Picker. 

Strength A and Strength B Control the influence of the associated paint color. The stronger the paint, the more it is 

used to color neighboring hues. 

NewBlue, Inc., www.newbluefx.com.

Line Drawing

The Line Drawing effect converts an image into a series of dots and lines drawn against a plain-colored background. 

Paper Sets the background color. Use the eyedropper to select a color directly from the image, or click the color swatch 

to choose a color from the Color Picker.

Ink Sets the pen color used for drawing the lines. Use the eyedropper or color swatch to choose a color.

Density Sets the sensitivity for creating lines. Slide to the far left for little to no lines. Slide to the right and the picture 

becomes increasingly busy with lines filling in the textures.

NewBlue, Inc., www.newbluefx.com.

Metallic

The Metallic effect paints an image to look like it’s hammered out of metal. You can control the metal’s color, its 

behavior, and the amount it mixes with the original image.

Color Specifies the color of the metal. Use the eyedropper to select a color directly from the image, or click the color 

swatch to choose a color from the Color Picker.

Metal Specifies how much metal is mixed into the picture. Use this in conjunction with the Picture control to create 

a nice blend between metal and original picture.

Picture Specifies how much of the original picture to blend in with the metal. Mixing metal with the original colors 

creates a much more appealing result. Turn up both Metal and Picture to increase brightness.

NewBlue, Inc., www.newbluefx.com.

Pastel Sketch

The Pastel Sketch effect softens colors and draws sharp lines around the edges, creating the effect of a painting in pastel 

colors.

Density Controls the sensitivity for creating lines. Drag to the left to decrease the number of lines; drag right to 

increase the number of lines.

Blend Specifies how to mix the original image with the sketched image. Drag to the right if you want more of the 

original image to show through. Drag to the left to achieve a more sketched look.

NewBlue, Inc., www.newbluefx.com.

http://www.newbluefx.com
http://www.newbluefx.com
http://www.newbluefx.com
http://www.newbluefx.com
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NewBlue Film Look

Old Film

The Old Film effect makes your video look like an aged movie, complete with scratches, jitters, and graininess, all of 

which you can adjust for maximum impact.

Damage Sets the amount of film damage, including wear and scratches.

Color-Sepia-B&W Shifts the color of the film from full color to sepia to black and white.

Jitter Controls the amount of camera jitter in the scene.

Wear Pattern Sets the style of film wear. Use this in conjunction with Damage.

NewBlue, Inc., www.newbluefx.com.

NewBlue Motion Effects Elements

Active Camera

The Active Camera effect simulates every variety of camera movement, from agitated hand-held, to jackhammer, to a 

gentle train ride.

Horizontal Sets the range of motion along the horizontal (side to side) axis.

Vertical Sets the range of motion along the vertical (up and down) axis.

Crop Enlarges the picture so it doesn’t chop off at the edges from the camera movements. Depending on the 

Horizontal and Vertical settings, drag this control just enough to hide all exposed picture edges.

Rate Sets the speed at which the camera moves from one position to another.

Jitter Sets the rate and intensity of random jitter as the camera moves from one position to another.

NewBlue, Inc., www.newbluefx.com.

Earthquake

The Earthquake effect recreates the chaos of an earthquake by moving, rotating, and blurring the image to simulate 

the effect of a shaking camera.

Magnitude Specifies the range of motion. Drag to the left for subtle movement. Slide all the way to the right for the 

greatest range of movement.

NewBlue, Inc., www.newbluefx.com.

Shear Energy

The Shear Energy effect twists the images with a shearing blur on two axes. For example, consider a row of books on 

a shelf, leaning to the right. If you push them to the left, they will lean to the left. Shear lets you increase or decrease 

the shear (angle) of the first image, then it blurs the image in the direction of the shear.

H Shear Sets the horizontal shearing. When the image is sheared horizontally, it progressively blurs more to the sides 

as it moves up from the center point of the shear operation.

V Shear Sets the vertical shearing. When the image is sheared vertically, it progressively blurs more to the top and 

bottom as it moves outward from the center point of the shear operation.

Angle Rotates the shear blur in degrees.

http://www.newbluefx.com
http://www.newbluefx.com
http://www.newbluefx.com
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Center Specifies the center point of the shear blur.

Blend Sets the amount of blur to mix in with the picture. Drag all the way to the left to make the blur disappear. Drag 

to the right to increase the percentage of blur until the original picture is completely replaced by the blurred image.

NewBlue, Inc., www.newbluefx.com.

Zoom Blur

The Zoom Blur effect simulates a camera zoom within a shot, adding motion blur that you can adjust up or down for 

dramatic effect.

Zoom Sets the strength of the zoom. Drag to the right to increase image magnification. As you increase, you create a 

blur that starts with the original image and expands it to the magnified version of the image.

Blend Sets the amount of blur to mix with the nonblurred image. With Blend set all the way to the left, the blur 

disappears. Drag to the right to increase the percentage of blur until the original picture is completely replaced by the 

blurred image.

Center Sets the origin of the zoom.

NewBlue, Inc., www.newbluefx.com.

Perspective

Basic 3D

The Basic 3D effect manipulates a clip in an imaginary three-dimensional space. You can rotate your clip around 

horizontal and vertical axes and move it toward or away from you. You can also create a specular highlight to give the 

appearance of light reflecting off a rotated surface. The light source for the specular highlight is always above, behind, 

and to the left of the viewer. Because the light comes from above, the clip must be tilted backward to see this reflection. 

Specular highlights enhance the realism of the three-dimensional appearance. 

Basic 3D controls
A. Swivel  B. Swivel and Tilt  C. Swivel, Tilt, and Distance  

Swivel Controls horizontal rotation (rotation around a vertical axis). You can rotate past 90° to see the back side of 

the clip, which is the mirror clip of the front.

Tilt Controls vertical rotation (rotation around a horizontal axis).

Distance To Image Specifies the clip’s distance from the viewer. As the distance gets larger, the clip recedes.

Specular Highlight Adds a glint of light that reflects off the surface of the rotated layer, as though an overhead light 

were shining on the surface. When Draw Preview Wireframe is enabled, the specular highlight is indicated by a red 

plus sign (+) if it is not visible on the layer (the center of the highlight does not intersect the clip) and a green plus sign 

(+) if the highlight is visible. You must render a preview before the Specular Highlight effect becomes visible in the 

Monitor panel.

A B C 

http://www.newbluefx.com
http://www.newbluefx.com
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Preview Draws a wireframe outline of the three-dimensional clip. Because manipulating a clip in three-dimensional 

space can be time consuming, the wireframe renders quickly so you can manipulate the controls to get the rotation 

you want. Deselect the Preview control when you finish manipulating the wireframe clip to see your final results.

Bevel Alpha

The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of a clip, often giving two-dimensional 

elements a three-dimensional appearance. (If the clip has no alpha channel or its alpha channel is completely opaque, 

the effect is applied to the edges of the clip.) The edge created in this effect is somewhat softer than that of the Bevel 

Edges effect. This effect works well with text containing an alpha channel.

Bevel Edges

The Bevel Edges effect gives a chiseled and lighted three-dimensional appearance to the edges of a clip. Edge locations 

are determined by the alpha channel of the source clip. Unlike Bevel Alpha, the edges created in this effect are always 

rectangular, so clips with nonrectangular alpha channels do not produce the proper appearance. All edges have the 

same thickness. 

Drop Shadow

The Drop Shadow effect adds a shadow that appears behind the clip. The shape of the Drop Shadow is determined by 

the clip’s alpha channel. Unlike most other effects, Drop Shadow can create a shadow outside the bounds of the clip 

(the dimensions of the clip’s source). 

Since Drop Shadow uses the alpha channel, it works well with 32-bit footage files from drawing programs and 

three-dimensional rendering programs that support the alpha channel.

Note: Because Drop Shadow works best when it is the last effect rendered, apply this effect after applying all other effects. 

You can create a realistic-looking shadow on animated clips by applying and animating the Motion or Basic 3D effect 

prior to applying Drop Shadow.

Pixelate

Facet

The Facet effect clumps pixels of similar color values in cells for a painterly effect. Keyframes cannot be applied to this 

effect.

Render

Lightning

The Lightning effect creates lightning bolts and other electrical effects, including a Jacob’s Ladder effect (an effect that 

depicts a small lightning bolt bridging two metal spikes, often seen in Frankenstein movies) between two specified 

points in a clip. The Lightning effect is automatically animated without keyframes across the clip’s time range.

Start Point, End Point  Specify where the lightning begins and ends.

Segments  Specifies the number of segments that form the main lightning bolt. Higher values produce more detail but 

reduce the smoothness of motion.

Amplitude  Specifies the size of undulations in the lightning bolt as a percentage of the layer width.
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Detail Level, Detail Amplitude  Specify how much detail is added to the lightning bolt and any branches. For Detail 

Level, typical values are between 2 and 3. For Detail Amplitude, a typical value is 0.3. Higher values for either control 

are best for still images but tend to obscure animation.

Branching  Specifies the amount of forking that appears at the ends of bolt segments. A value of 0 produces no 

branching; a value of 1.0 produces branching at every segment. 

Rebranching  Specifies the amount of branching from branches. Higher values produce tree-like lightning bolts.

Branch Angle  Specifies the size of the angle between a branch and the main lightning bolt.

Branch Seg. Length  Specifies the length of each branch segment as a fraction of the average length of the segments in 

the lightning bolt.

Branch Segments  Specifies the maximum number of segments for each branch. To produce long branches, specify 

higher values for both the branch segment length and the branch segments.

Branch Width  Specifies the average width of each branch as a fraction of the width of the lightning bolt.

Adjust the following controls for the Lightning effect:

Speed  Specifies how fast the lightning bolt undulates.

Stability  Determines how closely the lightning undulates along the line defined by the start and end points. Lower 

values keep the lightning bolt close to the line; higher values create significant bouncing. Use Stability with Pull Force 

to simulate a Jacob’s Ladder effect and cause the lightning bolt to snap back to a position along the start line after it has 

been pulled in the Pull Force direction. A Stability value that is too low does not let the lightning stretch into an arc 

before it snaps back; a value that is too high lets the lightning bolt bounce around.

Fixed Endpoint  Determines whether the end point of the lightning bolt remains fixed in place. If this control is not 

selected, the end of the bolt undulates around the end point.

Width, Width Variation  Specify the width of the main lightning bolt and how much the width of different segments 

can vary. Width changes are randomized. A value of 0 produces no width changes; a value of 1 produces the maximum 

width changes.

Core Width  Specifies the width of the inner glow, as specified by the Inside Color value. The Core Width is relative to 

the total width of the lightning bolt.

Outside Color, Inside Color  Specify the colors used for the lightning bolt’s outer and inner glows. Because the 

Lightning effect adds these colors on top of existing colors in the composition, primary colors often produce the best 

results. Bright colors often become much lighter, sometimes becoming white, depending on the brightness of colors 

beneath.

Pull Force, Pull Direction  Specify the strength and direction of a force that pulls the lightning bolt. Use the Pull Force 

control with the Stability control to create a Jacob’s Ladder appearance.

Random Seed  Specifies a starting point for randomizing the lightning effects you have specified. Because random 

movement of the lightning may interfere with another clip or layer, typing another value for the Random Seed starts 

the randomizing at a different point, changing the movement of the lightning bolt.

Blending Mode  Specifies how the lightning is added to the layer. 

Simulation  Controls the frame-by-frame generation of the lightning. Selecting the Rerun At Each Frame option 

regenerates the lightning at each frame. To make the lightning behave the same way at the same frame every time you 

run it, do not select this control. Selecting this control may increase rendering time.
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Ramp

The Ramp effect creates a color gradient, blending it with the original clip contents. Create linear or radial ramps and 

vary the position and colors of the ramp over time. Use the Start and End Of Ramp properties to specify the start and 

end positions. Use the Ramp Scatter control to disperse the ramp colors and eliminate banding.

Note: Traditionally, ramps do not broadcast well; serious banding occurs because the broadcast chrominance signal does 

not contain sufficient resolution to reproduce the ramp smoothly. The Ramp Scatter control disperses the ramp colors, 

eliminating the banding apparent to the human eye.

Video Stabilizer

Stabilizer

The Stabilizer effect removes unwanted camera shaking by analyzing the video image and tracking objects in the 

picture. If the entire picture moves suddenly, the effect compensates for the move by shifting the image in the opposite 

direction, thus smoothing out the camera jitter. You can specify the amount of smoothing. When the effect moves the 

image, it leaves empty video on one side. Use Background-Use Original, Zoom, or both to specify how the space is 

filled.

Smoothing Specifies the degree of stabilization. When turned all the way down, the effect removes only the smallest 

jitter and vibration. When turned all the way up, it keeps the camera movement stable over a long period of time. If 

there is intention camera movement (for example, panning across a scene), setting a high value for smoothing can 

cause the effect to remove that movement. Consequently, it is important to set Smoothing appropriately for each scene.

Background-Use Original Fills in the blank edges with the original video image. This option works well for small 

movements.

Zoom Enlarges the picture to fill in the blank edges. The more stabilization that is required (the more shakey the 

original image is), the more you will want to zoom in to compensate. 

Correction-Limit To Zoom Forces the stabilization to stray no further than the edges of the enlarged (zoomed) image. 

This option disables the stabilization when it hits the edge because it doesn’t allow for the full motion compensation. 

Use this option if you want to ensure that the edges never appear.

NewBlue, Inc., www.newbluefx.com.

Stylize

Alpha Glow

The Alpha Glow effect adds color around the edges of a masked alpha channel. You can specify that a single color 

either fades out or changes to a second color as it moves away from the edge.

Glow Controls how far the color extends from the alpha channel edge. Higher settings produce larger glows (and can 

cause very slow processing before playback or export).

Brightness Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color. 

End Color Lets you add an optional color at the outer edge of the glow.

Fade Out Specifies whether the colors fade out or stay solid. 

http://www.newbluefx.com
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Color Emboss

The Color Emboss effect sharpens the edges of objects in the clip but doesn’t suppress any of the clip’s original colors.

Direction Specifies the apparent direction in which the highlight source is shining, in degrees. A setting of 45° causes 

the shadow to be cast in the northeast direction.

Relief Specifies the apparent height of the embossing, in pixels. The Relief setting actually controls the maximum 

width of highlighted edges.

Contrast Specifies the sharpness of the clip content’s edges. At lower settings, only distinct edges show the effect. As 

you increase the setting, the highlight becomes more extreme.

Blend With Original Adds a percentage of the original source clip to the final result. 

Emboss

The Emboss effect sharpens the edges of objects in the clip and suppresses colors. The effect also highlights the edges 

from a specified angle.

Direction Specifies the apparent direction in which the highlight source is shining, in degrees. A setting of 45° causes 

the shadow to be cast in the northeast direction.

Relief Specifies the apparent height of the embossing, in pixels. The Relief setting actually controls the maximum 

width of highlighted edges.

Contrast Specifies the sharpness of the clip content’s edges. At lower settings, only distinct edges show the effect. As 

you increase the setting, the highlight becomes more extreme.

Blend with Original Adds a percentage of the original source clip to the final result. 

Find Edges

The Find Edges effect identifies the areas of the clip that have significant transitions and emphasizes the edges. Edges 

can appear as dark lines against a white background or colored lines against a black background. When the Find Edges 

effect is applied, clips often look like sketches or photographic negatives of the original.

Invert Inverts the clip after the edges are found. When Invert is not selected, edges appear as dark lines on a white 

background. When Invert is selected, edges appear as bright lines on a black background.

Blend With Original Adds a percentage of the original source clip to the final result. 

Mosaic

The Mosaic effect fills a layer with solid color rectangles. It is useful for creating a highly pixelated clip. 

Horizontal/Vertical Blocks Specifies the number of mosaic divisions in each direction.

Sharp Colors Gives each tile the color of the pixel in its center in the unaffected clip. Otherwise, the tiles are given the 

average color of the corresponding region in the unaffected clip.

Noise

The Noise effect randomly changes pixel values throughout the clip. 

Amount Of Noise Specifies the amount of noise, and therefore the amount of distortion, through random 

displacement of the pixels. The range is 0% (no effect) to 100% (the clip may not be recognizable).

Noise Type Randomly changes the red, green, and blue values of the clip’s pixels individually when Use Color Noise 

is selected. Otherwise, the same value is added to all channels.
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Clipping Determines whether the noise causes pixel colors to wrap around. When the color value of a pixel gets as 

large as it can be, clipping makes it stay at that value. With unclipped noise, the color value wraps around or starts again 

at low values. When Clipping is selected, even 100% noise leaves a recognizable clip. If you want a completely 

randomized clip, turn off Clipping and turn on Color Noise.

Replicate

The Replicate effect divides the screen into tiles and displays the whole clip in each tile. Set the number of tiles per 

column and row by dragging the slider. 

Solarize

The Solarize effect creates a blend between a negative and positive clip, causing the clip to appear to have a halo. This 

effect is analogous to briefly exposing a print to light during developing.

Strobe Light

The Strobe Light effect performs an arithmetic operation on a clip at periodic or random intervals. For example, every 

five seconds a clip could appear completely white for one-tenth of a second, or a clip’s colors could invert at random 

intervals. 

Strobe Color Specifies the color of the strobe light. Click the white box to choose a color from the Color Picker, or use 

the eyedropper to select a color from the clip.

Blend With Original Specifies the intensity, or brightness, of the effect. A value of 0 causes the effect to appear at full 

intensity; higher values diminish the intensity of the effect.

Strobe Duration Specifies in seconds how long a strobe effect lasts.

Strobe Period Specifies in seconds the duration between the start of subsequent strobes. For example, if the Strobe 

Duration is set to 0.1 second and the Strobe Period is set to 1.0 second, the clip has the effect for 0.1 second and then 

is without the effect for 0.9 second. If this value is set lower than the Strobe Duration, the strobe effect is constant.

Random Strobe Probability Specifies the probability that any given frame of the clip will have the strobe effect, giving 

the appearance of a random effect.

Strobe Specifies how the effect is applied. Operates On Color Only performs the strobe operation on all color 

channels. Make Layer Transparent makes the clip transparent when a strobe effect occurs. 

Strobe Operator Specifies the arithmetic operator to use when Operates On Color Only is selected from the Strobe 

menu. The default setting is Copy.

Texturize

The Texturize effect gives a clip the appearance of having the texture of another clip. For example, you could make the 

clip of a tree appear as if it had the texture of bricks, and control the depth of the texture and the apparent light source.

Texture Layer Select the source of the texture to be used from the list of video tracks in the pop-up menu. To see the 

texture without seeing the actual clip used for the texture, set the opacity for the texture clip to zero. To disable texture, 

select None.

Light Direction Changes the direction of the light source, thus changing where shadows lie and how deep they appear.

Texture Contrast Specifies the intensity of the texture’s appearance. Lower settings decrease the amount of visible 

texture.

Texture Placement Specifies how the effect is applied. Tile Texture applies the texture repeatedly over the clip. Center 

Texture positions the texture in the middle of the clip. Stretch Texture To Fit stretches the texture to the dimensions 

of the selected clip.
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Time

Echo

The Echo effect combines a frame with previous frames from the same clip. It has a variety of uses, from a simple visual 

echo to streaking and smearing effects. This effect is visible only when there is motion in the clip. By default, any 

previously applied effects are ignored when you apply the Echo effect.

Echo
A. Original clip  B. Clip with low echo values  C. Clip with increased number of echoes  

Echo Time Specifies the time, in seconds, between echoes. Negative values create echoes from previous frames; 

positive values create echoes from upcoming frames. 

Number Of Echoes Specifies the number of frames to combine for the Echo effect. For example, if two echoes are 

specified, Echo will make a new clip out of [current time], [current time + Echo Time], and [current time + 2 x Echo 

Time]. 

Starting Intensity Specifies the intensity, or brightness, of the starting frame in the echo sequence. For example, if this 

is set to 1, the first frame is combined at its full intensity. If this is set to 0.5, the first frame is combined at half intensity. 

Decay Specifies the ratio of intensities of subsequent echoes. For example, if the decay is set to 0.5, the first echo will 

be half as bright as the Starting Intensity. The second echo will then be half that, or 0.25 times the Starting Intensity.

Echo Operator Specifies the operations to be performed between echoes. Add combines the echoes by adding their 

pixel values. If the starting intensity is too high, this mode can quickly overload and produce streaks of white. Set 

Starting Intensity to 1.0 per number of echoes and Decay to 1.0 to blend the echoes equally. Maximum combines the 

echoes by taking the maximum pixel value from all the echoes. Minimum combines the echoes by taking the minimum 

pixel value from all the echoes. Screen emulates combining the echoes by sandwiching them optically. This is similar 

to Add, but it will not overload as quickly. Composite In Back uses the echoes’ alpha channels to composite them back 

to front. Composite In Front uses the echoes’ alpha channels to composite them front to back. Blend combines the echo 

values by averaging their values.

Posterize Time

The Posterize Time effect changes the frame rate of a clip to one you choose. You can use it to slow a 30-fps clip to 24 

fps, for example, to give it the look of film, slow it to 18 fps to simulate the jerkiness of old home movies, or slow it even 

further to give it a strobe effect.

Transform

Camera View

The Camera View effect distorts a clip by simulating a camera viewing the subject from different angles. By controlling 

the location of the camera, you distort the shape of the image.

Latitude Moves the camera vertically. The effect makes the clip appear to be flipping vertically. 

A B C 
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Longitude Moves the camera horizontally. The effect makes the clip appear to be flipping horizontally.

Roll Rolls the camera, thus appearing to rotate the clip.

Focal Length  Changes the focal length of the camera lens. Shorter lengths provide wider views, whereas longer focal 

lengths provide narrower but closer views.

Distance Sets the distance between the camera and the center of the clip.

Zoom Enlarges or reduces the view of the clip.

Fill Color Specifies the background color. 

Fill Alpha Channel When checked, makes the background transparent (useful if the clip with the effect is superimposed). 

To access this option from the Properties panel, click the Setup button  to the right of the effect name.

Clip

The Clip effect trims rows of pixels off the edges of a clip and replaces the trimmed areas with a specified background 

color. If you want Adobe Premiere Elements to automatically resize the trimmed clip to its original dimensions, use 

the Crop effect instead of the Clip effect

Left, Top, Right, Bottom Crops each edge of the clip separately.

Fill Color Specifies the color that replaces the trimmed areas. The default color is black.

Units Sets the units specified by the sliders, either in pixels or the percentage of the frames.

Crop

The Crop effect trims rows of pixels from the edges of a clip and, if you select the Zoom option, automatically resizes 

the trimmed clip to its original dimensions. Use the slider controls to crop each edge of the clip separately. You can 

crop by pixels or clip percentage.

Edge Feather

The Edge Feather effect adds a darkened, soft-focused bevel to the edges of a clip. To adjust the width of the feather, 

drag the Amount slider left or right. 

Horizontal Flip

The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still plays in a forward 

direction. 

Horizontal Hold

The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the horizontal hold setting 

on a TV. Drag the slider to control the clip’s slant.

Roll

The Roll effect rolls a clip to the left or to the right, or up or down, as if the clip were on a cylinder. 

Vertical Flip

The Vertical Flip effect flips a clip upside down. You cannot apply keyframes to this effect.
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Vertical Hold

The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on a TV. You cannot 

apply keyframes to this effect.

Videomerge

The Videomerge effect automatically determines the background of the selected clip and makes it transparent. Video 

or image clips on the tracks below it become visible through the transparent areas. If you want a different color to be 

transparent, select the Select Color option, and choose a different color in the clip. 

For best results, when shooting video that will use transparency, do the following: 

• Create a strong (preferably dark or saturated) solid, uniform color background to shoot against.

• Make sure that the background is brightly and uniformly lit to avoid shadows.

• Avoid skintones and colors that are similar to the subject’s clothing or hair color. (Otherwise, the skin, clothes, or 

hair will become transparent too.)

Videomerge options

Select Color Click if you want to specify a different color as transparent.

Color Click the color box to choose a new color from the Color Picker, or click the eyedropper, and then click a color 

in the clip. To use this option, first select Select Color.

Presets Choose from Soft, Normal, or Detailed to specify the softness of the edges created by the transparency.

Tolerance Specifies the color range that determines transparent areas in the clip. Dragging the slider to the right 

increases the color range so that more similar colors become transparent. 

Invert Selection Inverts the colors, leaving the specified color intact and making all other colors transparent. Use this 

option to create a mask, where the background video is visible through the shape of your foreground subject.

See also 

“Create transparency with Videomerge” on page 154

“Superimposing and transparency” on page 152

Audio effects

Balance

The Balance effect lets you control the relative volumes of the left and right channels. Positive values increase the 

proportion of the right channel; negative values increase the proportion of the left channel. You can use this to 

compensate, for example, when the sounds coming from one channel overpower those from the other.

Bass

The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of 

decibels by which to increase the lower frequencies.
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Channel Volume

The Channel Volume effect lets you independently control the volume of each channel in a stereo clip or track. Unlike 

the Balance effect, Channel volume doesn’t automatically reduce the volume of one channel when you raise that of the 

other. You might use this, for example, to raise the volume of a voice in the left channel without diminishing the 

volume of a voice in the right. Each channel’s level is measured in decibels.

Delay

The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of time.

Delay Specifies the amount of time before the echo plays. The maximum is 2 seconds.

Feedback Specifies a percentage of the delayed signal to be added back into the delay to create multiple decaying 

echoes.

Mix Controls the amount of echo.

DeNoiser

The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog audio 

recordings, such as magnetic tape recordings.

Noise Floor Specifies the level (in decibels) of the noise floor as the clip plays.

Freeze Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and out of a clip.

Reduction Specifies the amount of noise to remove within a range of -20 to 0 dB.

Offset Sets an offset value between the automatically detected noise floor and the value that you specify. This is limited 

to a range between -10 and +10 dB. Offset allows additional control when the automatic denoising is not sufficient.

Dynamics

The Dynamics effect helps eliminate unwanted background noise, balance the dynamic range, and reduce clipping, or 

the distortion from over-amplification. Click the Custom Setup twirl-down triangle to open the following controls:

AutoGate Specifies the level (in dB) that the incoming signal must exceed. Signals below this level are muted. Use this 

control to remove unwanted background noises, such as a background noise behind a voiceover.

Compressor Sets the level (in dB) at which compression occurs and the ratio at which compression is applied, up to 

8:1. Also controls the attack time (the time it takes for the compressor to respond), the release time (the time it takes 

for the gain to return to the original level when the signal falls below the threshold). The MakeUp control adjusts the 

output level to account for loss in gain caused by compression. Use the Compressor controls to increase the volume of 

soft sounds, decrease the volume of loud sounds, or both.

Expander Reduces all signals below the specified threshold to the specified ratio. The result is similar to the Gate 

control, but subtler.

Limiter Sets the maximum level for signals, between -12 and 0 dB. Signals that exceed the threshold are reduced to the 

threshold level.

Fill Left, Fill Right

The Fill Left effect duplicates the left channel information of the audio clip and places it in the right channel, discarding 

the original clip’s right channel information. The Fill Right effect duplicates the right channel information and places 

it in the left channel, discarding the existing left channel information. For example, you might use this effect on footage 

shot with a monaural microphone plugged into only one channel of a camcorder, extending the voice of a speaker from 

one channel to both.
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Highpass, Lowpass

The Highpass effect removes frequencies below the specified Cutoff frequency. Use it to reduce low-pitched noises and 

rumbles. 

The Lowpass effect eliminates frequencies above the specified Cutoff frequency. Use it to eliminate high-pitched 

noises, squeals, and whistles.

Invert

The Invert effect inverts the phase of all channels. Use it, for example, to bring the sound of one shot of an event into 

phase with another shot of the same event taken from another camcorder.

Notch

The Notch effect removes frequencies that are near the specified center. The Center control specifies the frequency to 

be removed. If you are removing power-line hum, type a value that matches the power-line frequency used by the 

electrical system where the clip was recorded. For example, in North America and Japan, type 60 Hz, and in most other 

countries, type 50 Hz.

PitchShifter

The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or vice versa. You 

can adjust each property by using graphical controls in the Custom Setup view, or by changing the Individual 

Parameters values. 

Pitch Specifies the change in pitch in semitone steps. The adjustable range is between -12 and +12 semitones.

FineTune Fine tunes the semitone grid.

Formant Preserve Prevents formants in the audio clip from being affected. For example, use this control when 

increasing the pitch of a high voice to prevent it from sounding cartoon like.

Reverb

The Reverb effect adds ambience and warmth to an audio clip by adding the reverberation the sounds might have had 

recorded in a “live” room.

PreDelay Specifies the time between the signal and the reverberation. This setting correlates to the distance a sound 

travels to the reflecting walls and back to the listener in a live setting.

Use the graphical controls in the Custom Setup view, or adjust the Individual Parameters values.

Absorption Specifies the percentage in which the sound is absorbed. 

Size Specifies the size of the room as a percentage.

Density Specifies the density of the reverb “tail.” The Size value determines the range in which you can set Density. 

Lo Damp Specifies the amount of dampening for low frequencies (in decibels). Dampening lower frequencies prevents 

the reverb from rumbling or sounding muddy.

Hi Damp Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb sound 

softer.

Mix Controls the amount of reverb.

Swap Channels

The Swap Channels effect switches the placement of the left and right channel information. 
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Treble

The Treble effects lets you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies 

the amount, measured in decibels, to increase or decrease. Use this to compensate, for example, when low instruments 

overpower high instruments in a soundtrack.

Volume

Use the Volume effect in place of the Fixed Volume effect if you want to render Volume before other Standard effects. 

The Volume effect creates an envelope for a clip so that you can increase the audio level without clipping. Clipping 

occurs when the signal exceeds the dynamic range that’s acceptable for your hardware, often resulting in distorted 

audio. Positive values indicate an increase in volume; negative values indicate a decrease in volume. The Volume effect 

is available for clips only.

Note: You can make most volume changes by using the fixed Volume effect. You can apply this additional Volume effect 

if other effects (such as Reverb or Bass) overly increase or decrease clip volume. You can also fade the volume of one clip 

out while fading the volume of the next up by dragging one of the Crossfade audio transitions from the Effects view of the 

Task panel to the cut point between the clips.
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Chapter 11: Animating effects

You can animate the effects that you add to clips, either with presets, which have predefined keyframe values, or with 

keyframes you create with custom values. Presets provide a quick, easy way to animate effects, whereas custom 

keyframes let you create more precise and complex animations. 

Effect animation basics

About keyframes

Keyframes are the video frames at which you’ve set specific values for an effect property. An effect property changes 

in time as its values change from one keyframe to the next. So when you want to animate an effect, you set values in 

keyframes. 

With each keyframe, you specify a value for an effect property at a specific point in time. Adobe Premiere Elements 

interpolates the values between keyframes, creating a transition from one keyframe to the next. For example, to create 

a blur effect that changes over time, you could set three keyframes—the first with no blur, the second with blur, and 

the third with no blur. Through interpolation, the blur gradually increases between the first and second keyframes and 

then gradually decreases between the second and third keyframes.

Animating with keyframes involves three basic steps:

1 Apply an effect or preset to a clip. 

2 Add multiple keyframes for that effect.

3 Specify keyframe values for effect properties.

Note: Some effects cannot be animated with keyframes. For details, see the documentation for individual effects: 

“Effects reference” on page 159.

Highlighted frames indicate where Twirl effect keyframes have been added.
A. Original video  B. Video with animated Twirl effect, interpolated for in-between frames  

A

B
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Keyframe controls in the Timeline
A. Previous Keyframe button  B. Add/Remove Keyframe button  C. Next Keyframe button  D. Current-time indicator  E. Effect properties 
menu  F. Add Keyframe pointer  

See also 

“About effects” on page 139

“Controlling change with interpolation” on page 199

“Specify keyframe values” on page 198

Display and edit keyframes

You can view and edit keyframes in the Properties view of the Tasks panel. The Properties view displays all effect 

properties, keyframes, and interpolation methods at once, but only for a single selected clip. The Timeline can display 

the keyframes for multiple clips at once, but can display only one property per clip.

To access the Properties view for effects, click Edit in the Tasks panel, click the Effects button to open Effect view, and 

then click the Edit Effects button at the bottom of the panel. In general, use the Properties view for these tasks:

• Make detailed changes to multiple keyframe values.

• Edit the keyframes of effects that have multiple or two-dimensional values, such as Motion or Perspective.

• Edit keyframes while using the Sceneline.

In general, use the Timeline for these tasks:

• Quickly view and adjust keyframes for a single effect. 

• Edit the keyframes of effects that have a single, one-dimensional value, such as Opacity or Volume.

If you want to animate a clip’s Motion effect, you can work directly in the Monitor panel, while adding keyframes in 

the Timeline or the Properties view.

See also 

“About keyframes” on page 192

“Add keyframes” on page 194

“Create an effect preset” on page 147

“Animate a clip” on page 202

A B C E FD
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Display keyframes in the Properties view of the Tasks panel

You can view any keyframe in the keyframe area of the Properties view of the Tasks panel. Any effect that contains 

animated properties displays a summary keyframe  when the effect is collapsed. Summary keyframes appear in the 

keyframe area and correspond to all the individual property keyframes contained in the effect. You can’t manipulate 

summary keyframes; they appear for reference only.

1 Select the clip in the Timeline.

2 In Effects view of the Tasks panel, click the Edit Effects button.

3 Do any of the following:

• To show the keyframe area, click the Show Keyframes button in the Properties view. Click the button again to hide 

the keyframe area. If necessary, enlarge the Properties view to see the keyframe area.

• To match the time ruler to a clip’s In and Out points, right-click in the Properties view, and select Pin To Clip from 

the menu. (This option is selected by default.) Deselect this option to extend the time ruler to match all clips in the 

Timeline.

• To expand or contract the time ruler, drag the time ruler slider left or right.

Display keyframes in the Timeline

For video and audio effects, the Timeline displays the keyframes specific to each clip; however, within an individual 

clip, only one property’s keyframes can be displayed at a time. 

❖ In the Timeline, do one of the following:

• Right-click the clip, and choose Show Clip Keyframes > [property category name] > [property name].

• Click the effect properties menu (the black triangle) above the clip, and choose the property. (You may need to 

zoom in to see the menu.)

Note: The effect properties menu lists only the effects applied to that clip, including the fixed effects (Image Control, 

Motion, Opacity, and Volume).

Keyframe controls in the Timeline
A. Keyframe graph  B. Effect property menus  C. Keyframes  

Adding, copying, and removing keyframes

Add keyframes

You can add keyframes in either the Properties view of the Tasks panel or the Timeline. In the Timeline, adding keyframes 

and specifying keyframe values are separate tasks. In the Properties view, you can combine both tasks in one step.

B CA
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See also 

“Apply an effect preset” on page 146

“Specify keyframe values” on page 198

Add keyframes in the Properties view

When the Toggle Animation button is selected, Adobe Premiere Elements automatically creates keyframes in the 

Properties view when you move the current-time indicator and change property values. You can also create keyframes 

manually by using the Add/Remove Keyframe button. You must create at least two keyframes with different values to 

animate an effect.

Adding keyframes in Properties view
A. Click Toggle Animation button to activate keyframes for all properties of an effect.  B. To the right of the property settings, Add/Remove 
Keyframe button becomes available for adding or removing keyframes for each property individually.  

1 In the Timeline or Sceneline, select the clip that contains the effect you want to animate.

2 In Effects view of the Tasks panel, click the Edit Effects button.

3 In the Properties view, expand the effect. If the keyframe area is hidden, click Show Keyframes. You might have to 

enlarge the Properties view to see the keyframe area.

4 Click the Toggle Animation button  to activate keyframes for the effect properties. This will set the first keyframe 

for each of the properties of the effect chosen.

5 Move the current-time indicator to where you want to add a keyframe.

6 Do one of the following:

• Click the Add/Remove Keyframe button .

• Adjust the value for the effect property.

Note: If you create a keyframe before the first or after the last existing keyframe for a property, the new keyframe acquires 

the same value as that existing keyframe. If the new keyframe falls between existing keyframes, however, it acquires a 

value interpolated between the values of the previous and next keyframes.

7 Repeat steps 4 and 5 as needed.

Add keyframes in the Timeline

After you add keyframes in the Timeline, you can specify keyframe values to animate the effect.

1 In the Timeline, click the effect properties menu (the black triangle) above the clip and choose the property you 

want to animate. (You may need to zoom in to see the menu.)

BA
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2 Do one of the following:

• Ctrl-click the yellow property graph where you want to add a keyframe. The pointer displays the Add Keyframe 

icon  when you press Ctrl and hold it over the property graph.

• Move the current-time indicator where you want the keyframe, and click the Add/Remove Keyframe button .

3 Add keyframes as needed.

Note: If you create a keyframe before the first or after the last existing keyframe for a property, the new keyframe acquires 

the same value as that existing keyframe. If the new keyframe falls between existing keyframes, however, it acquires a 

value interpolated between the values of the previous and next keyframes.

Copy keyframes

To quickly apply the same keyframe values to another clip or point in time, copy and paste the keyframes. When you 

paste them, the first keyframe appears at the current time, and the other keyframes follow in relative order. The 

keyframes remain selected after you paste them, so you can immediately move them if needed.

Keyframes are pasted to only the currently selected clip. That clip must display the same property as the copied 

keyframes. 

Note: If the target clip is shorter than the source clip, keyframes pasted after the target clip’s Out point don’t appear unless 

you disable the Pin To Clip option in the Properties view. Right-click and deselect Pin To Clip.

Copy and paste keyframes in the Properties view

1 Select the clip in the Timeline. 

2 In Effects view of the Tasks panel, click the Edit Effects button.

3 In the Properties view, expand the effect. If the keyframe area is hidden, click Show Keyframes. You might have to 

enlarge the Properties view to see the keyframe area.

4 Ctrl-click each keyframe to select it, or click and drag the mouse to draw a bounding box around a group of 

keyframes.

5 Choose Edit > Copy.

6 Do one of the following:

• Move the current-time indicator to the place where you want the first keyframe to appear, and choose Edit > Paste.

• Select another clip, expand the appropriate property in the Properties view, move the current-time indicator to the 

place where you want the first keyframe to appear, and choose Edit > Paste.

Copy and paste keyframes in the Timeline

1 In the Timeline, display the keyframe or keyframes you want to copy.

2 Select one or more keyframes. (Shift-click to select multiple keyframes.)

3 Choose Edit > Copy.

4 In the Timeline, select the clip you want to paste keyframes to.

5 In the effect properties menu above the clip, select the property to which you want to paste the keyframes. If the 

property isn’t available from the menu, first apply the effect containing the property. 

6 Move the current-time indicator to the point in time where you want the keyframes to appear.

7 Choose Edit > Paste.
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Remove keyframes

You can remove individual keyframes for an effect property, remove all keyframes from a single effect property, or 

remove all keyframes from all of an effect’s properties.

See also 

“Remove an effect” on page 145

“Apply and preview effects” on page 142

Remove a keyframe

❖ Do one of the following:

• Select the clip and click Edit Effects in Effects view of the Tasks panel to display it in the Properties view. (If the 

keyframe area is hidden, click Show Keyframes. You might have to enlarge the Properties view to see the keyframe 

area.) Select one or more keyframes and press Delete. Alternatively, drag the current-time indicator in the 

Properties view to the keyframe, and click the Add/Remove Keyframe button.

• Click the effect properties menu (the black triangle) above the clip in the Timeline and choose the property that 

contains the keyframe. Select the keyframe and press Delete. Alternatively, drag the current-time indicator to the 

keyframe and click the Add/Remove Keyframe button , which is below the track name in the Timeline. 

Remove all keyframes from an effect property

1 Select the clip in the Timeline. 

2 In Effects view of the Tasks panel, click the Edit Effects button.

3 If the keyframe area is hidden, click Show Keyframes.

4 Do one of the following: 

• To remove all keyframes for a single property of the effect, expand the effect and click the Toggle Animation 

button  to the left of the property name.

• To remove all keyframes for all the properties of the effect, click the Toggle Animation button  to the right of the 

effect name.

5 When prompted to confirm the deletion, click OK.

The keyframes are permanently removed and the value of each property becomes the value at the current time. 

You cannot restore deleted keyframes by reactivating the Toggle Animation button. Instead, choose Edit > Undo or 

delete the action from the History panel.

Adjusting keyframes

Select keyframes

You can select keyframes either sequentially with the keyframe navigator, specifically with the Selection tool, or, in the 

Properties view of the Tasks panel you can snap the current-time indicator to keyframes and select all keyframes for a 

property.

In both the Timeline and in the Properties view, selected keyframes are shaded in , while unselected ones are not  

. Additionally, in the Properties view, the left half of beginning keyframes  and the right half of ending 

keyframes  are dark.
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Keyframe navigator 
A. Keyframe navigator in the Properties view  B. Current-time indicator  C. Keyframe navigator in the Timeline  D. Current-time indicator  

• To move the current-time indicator to the desired keyframe, click the Go To Previous Keyframe button  or the 

Go To Next Keyframe button  in the keyframe navigator (located below the track name in the Timeline and to 

the right of the property name in the Properties view).

• To select a specific keyframe, select the Selection tool , and click a keyframe. (In the Timeline, when you position 

the tool over a keyframe, the pointer changes to the keyframe-editing icon .)

• To select multiple keyframes, select the Selection tool , and hold down Shift and select the keyframes.

• To select all keyframes for a property, click the property name in the Properties view. (For example, click Position 

to select all the Position keyframes for a clip.)

• To snap the current-time indicator to a keyframe, Shift-drag the current-time indicator in the Properties view to a 

keyframe.

Specify keyframe values

To animate an effect, you specify different property values across keyframes. You can change keyframe values in either 

the Properties view of the Tasks panel or the Timeline.

Changing keyframe values in the Timeline works best for simple opacity and volume adjustments. For more detailed 

changes, use the Properties view.

See also 

“Animating a clip’s position” on page 202

“Controlling change between keyframes” on page 199

Specify keyframe values in the Properties view

To change the value of an existing keyframe in the Properties view, you must position the current-time indicator at the 

keyframe; changing a property value where no keyframe exists creates a new keyframe if the Toggle Animation 

button  is depressed.

1 Select the clip in the Timeline. 

2 In Effects view of the Tasks panel, click the Edit Effects button.

3 In Properties view, expand the effect property that contains the keyframes you want to specify values for.

4 Click the Go To Previous Keyframe button  or the Go To Next Keyframe button  to select the keyframe. 

5 Drag or enter the property value. 

A B DC
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For information about a particular effect property, see “Effects reference” on page 159.

Specify keyframe values in the Timeline

1 Click the effect properties menu (the black triangle) above the clip and choose the property you want to change. 

(You may need to zoom in to see the menu.)

2 With the Selection tool , do any of the following:

• To change an individual keyframe, drag it. (The pointer changes to the keyframe-editing icon .) 

• To change multiple or nonadjacent keyframes, Shift-click them, and then drag. (The pointer changes to the 

keyframe-editing icon .) 

• To change the keyframe graph, drag it. (The pointer changes to the graph-editing icon .) 

Note: As you drag a keyframe or graph, a tool tip displays its location and value. Note that the effect property determines 

the units and values that appear.

Move keyframes

When you move keyframes, you move the values and settings they contain. Moving keyframes is an easy way to change 

the speed of animations. Moving keyframes farther apart slows down the animation, and moving them closer together 

speeds it up.

You can move selected keyframes over and past other keyframes. In addition, you can drag them beyond the In and 

Out points of the clip, but they are constrained within the limits of the source media.

• To move a keyframe, drag the keyframe icon to the desired time.

• To move multiple keyframes, Shift-click to select multiple keyframes, and drag any selected keyframe to the desired 

time. All of the selected keyframes maintain their relative positions.

Note: The first keyframe always uses the Start Keyframe icon , and the last keyframe always uses the End Keyframe 

icon . If you move a middle keyframe beyond the first or last keyframe, the icons change accordingly.

Controlling change between keyframes

Controlling change with interpolation

The change from one keyframe to the next is called interpolation. Keyframe interpolation can be either temporal (time 

related), spatial (space related), or both. All keyframes in Adobe Premiere Elements use temporal interpolation. 

Animating an effect, such as Alpha Glow, uses temporal interpolation. Animating the position of an object uses spatial 

interpolation because it must move along a motion path.

In addition, keyframes use either linear or Bezier interpolation. By default, Adobe Premiere Elements uses linear 

interpolation, which creates a uniform rate of change between keyframes, adding a rhythmic or mechanical look to 

animations. To vary the rate at which effects properties change from one keyframe to the next, use Bezier interpolation.

Interpolation methods can vary with each keyframe so that a property can accelerate from the starting keyframe and 

decelerate into the next keyframe. Interpolation methods are particularly useful for changing the speed of motion for 

an animated clip.
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Adjusting keyframe interpolation
A. Adjusting smoothness of temporal interpolation in the Timeline  B. Adjusting smoothness of spatial interpolation in the Monitor panel  

Control the rate of change with Bezier interpolation

When you select a Bezier interpolation method, you can drag Bezier handles on a keyframe. These handles are 

two-directional controls that change the curve of the line segment between keyframes. The curve that you create 

determines the rate of change between keyframes. A straight line between keyframes, for example, brings about the 

change at a single rate from start to finish; while a hill-shaped curve makes the change start slowly, accelerate quickly, 

then end slowly. 

When you’re working with the first or last keyframe in an animation, Bezier handles appear only on the right or left 

side of the keyframe. You can adjust only the outgoing curve of the first keyframe and the incoming curve of the 

second.

When you’re working with an intermediate keyframe (called a standard keyframe) in an animation, Bezier handles 

appear on both sides of the keyframe. You can adjust both the outgoing and incoming curves for each standard 

keyframe.

Appearance of Bezier handles according to keyframe location
A. Start keyframe  B. Standard keyframe  C. Keyframe handle  D. End keyframe  

Add or adjust Bezier handles

❖ To adjust the rate of spatial interpolation, use the Monitor panel, or to adjust the rate of temporal interpolation, use 

the Timeline, and do any of the following:

• To add Bezier handles to a keyframe, right-click the keyframe and choose a Bezier interpolation method from the menu.

• To adjust the slope of the curve, drag the Bezier handle up or down.

• To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.

A B
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Bezier interpolation methods

In Adobe Premiere Elements, you have varying levels of control over Bezier curves depending upon the type of Bezier 

interpolation you use. 

Bezier Provides the most precise control because you manually adjust the shape of the path segments on either side of 

the keyframe. Unlike other interpolation methods, the two direction handles on a Bezier keyframe operate 

independently so you can create a curving motion path that suddenly turns into a corner. This interpolation method 

is ideal for drawing a motion path that follows a complex shape.

If you apply Bezier interpolation to the keyframe of an effect property, a smooth transition is created on both sides of 

the keyframe. The initial position of the direction handles is calculated using the same method used in Auto Bezier 

interpolation.

Auto Bezier Creates a smooth rate of change through a keyframe.

As you change an Auto Bezier keyframe value, the positions of the direction handles change automatically to maintain 

a smooth change in rate between keyframes. These adjustments change the shape of the segments on both sides of the 

keyframe. If the previous and next keyframes also use Auto Bezier interpolation, the shape of the segments on the far 

side of the previous or next keyframe also changes. If you adjust an Auto Bezier direction handle manually, you convert 

it to a Continuous Bezier keyframe.

Continuous Bezier Like Auto Bezier interpolation, Continuous Bezier interpolation creates a smooth rate of change 

through a keyframe. However, you set the positions of Continuous Bezier direction handles manually. Adjustments 

change the shape of segments on either side of the keyframe. If you apply Continuous Bezier interpolation to all 

keyframes of a property, the values at each keyframe are adjusted to create smooth changes of rate. Smooth changes 

are maintained as you move a Continuous Bezier keyframe.

Identify a keyframe’s interpolation method

1 Select the clip in the Timeline and choose Window > Properties. 

2 In the Properties view of the Tasks panel, check the keyframe’s icon:

Linear  This is the default method. Values are interpolated evenly over time.

Hold  Values aren’t actually interpolated but instead stay the same until the next keyframe.

Auto Bezier  Values are interpolated smoothly and naturally as the keyframe approaches and passes.

Other  All other methods use this icon. You manually specify the smoothness of interpolation using either a Bezier 

handle or the Ease In or Ease Out command. (These commands change values more slowly as a keyframe approaches 

and passes.)

Change a keyframe’s interpolation method

❖ Do one of the following:

• In either the Timeline or the Properties view (Window > Properties), right-click a keyframe and choose an 

interpolation method. To choose an interpolation method for the second half of the keyframe, right-click the 

keyframe a second time.

• In the Timeline, Ctrl-click the keyframe to cycle through the different interpolation methods, and then select one. 
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Changing keyframe interpolation
A. Linear spatial keyframe  B. Bezier interpolation  

To quickly adjust keyframe interpolation, use the Ease In and Ease Out commands. 

Animating a clip’s position

Animate a clip

You create animations, insets, and split screens by manipulating a clip directly in the Monitor panel and setting 

keyframes in either the Timeline or the Properties view. By adjusting a clip’s position and scale in the Monitor panel, 

you can reveal clips in the tracks below it and create interesting compositions.

When you animate a clip’s position, the clip’s motion is represented by a motion path in the Monitor panel. Small 

white Xs represent keyframed positions, dotted lines represent positions at interpolated frames, and the circular 

anchor point symbol represents the center of the clip at the current frame. The spacing between dots indicates the 

speed between keyframes: wide spacing indicates fast motion, while tightly spaced dots indicate slower motion. 

Motion path in Monitor panel
A. Fast motion  B. Slow motion  

1 Select a clip in the Timeline.

2 In the Monitor panel, click the clip. Handles appear around its perimeter.

Note: If you don’t see the clip handles, reduce the Monitor panel’s magnification level so that the gray work area appears.

3 In the Timeline, move the current-time indicator to where you want to start the animation—any frame between the 

clip’s current In and Out points. 

4 In the Properties view (Window > Properties), expand the Motion effect, and click the Toggle Animation 

button . A keyframe icon appears at the current-time indicator for each property. (If the keyframe area is hidden, 

click Show Keyframes. You might have to enlarge the Properties view to see the keyframe area.)

5 In the Monitor panel, change the keyframe value by positioning the pointer near any of the clip’s eight square 

handles to use any of the following pointers:

Selection pointer  Sets the position value.

Rotate pointer  Sets the rotation value.

BA
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Scale pointer  Sets the scale value.

Note: If clip handles disappear, reselect the Motion effect in the Properties view.

6 In the Timeline or Properties view, move the current-time indicator to where you want to create a new keyframe 

with new values.

7 In the Monitor panel, set new values by manipulating the clip as you did in step 5. A new keyframe appears at the 

current-time indicator.

8 Repeat steps 6 and 7 as needed.

Keep the work area visible if you want to position the clip off screen, as the work area is outside the visible area of the 

screen.

See also 

“Standard versus fixed effects” on page 139

Animate the Opacity and Volume fixed effects

1 Select the clip in the Timeline. 

2 In Effects view of the Tasks panel, click the Edit Effects button.

3 In the Properties view, position the current-time indicator where you want the animation to begin.

4 Click the Fade In button .

5 Move the current-time indicator to where you want the animation to end.

6 Click the Fade Out button .

Adjust a clip’s motion path

You can adjust a motion path by dragging the Position keyframe (indicated by a white X) in the Monitor panel. 

1 In the Timeline, select a clip that has Motion effect keyframes.

2 In the Monitor panel, click the clip. Its motion path appears.

3 Do any of the following:

• To move an existing keyframe, drag the keyframe handle in the Monitor panel.

• To create a new position keyframe, set the current time between existing keyframes and drag the image in the 

Monitor panel. A new keyframe appears.

To change the timing of keyframes, move keyframes in the Properties view. 

See also 

“Standard versus fixed effects” on page 139

“Move keyframes” on page 199
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Chapter 12: Creating titles

You can design custom titles and graphics with Adobe Premiere Elements. Titles serve many purposes, from 

identifying people and places on-screen to providing movie-style credits. You can create your own title text to 

superimpose over an existing video clip, or you can use one of the included title templates. In addition, you can make 

your title text roll, crawl, fade, or scale into view, use any of the included text styles, or format and color your text any 

way you want.

Creating and trimming titles

Superimposing titles

Before creating a title, select a place for it. By default, when you create a new title using the Title menu, the title appears 

superimposed on the first video clip in your project. However, you can choose to place it in an empty area of the 

Timeline with no underlying video. If you do the latter, you can superimpose it later by using a drag-and-drop 

procedure. 

Superimposing a title 

When you create a title in an empty area, Adobe Premiere Elements places it in the Video 1 track of the Timeline and 

into an empty target area in the Sceneline. 

Note: If you drag a clip onto a title in the Sceneline, or place one on a track above the title in the Timeline, the clip will 

obscure the title and make it disappear from the Monitor panel. To make the title visible again, click the Timeline button 

and drag the title to a video track higher than the track holding the clip.

Create a still title

The titling tools in Adobe Premiere Elements are powerful, yet easy to use. You can use any font installed on your 

computer, and create graphic objects by using the shape creation tools. You can also use an included template, preset 

text style, or image. Title text can run horizontally or vertically. You can stretch or shrink titles, or give them a color 

or shadow. 
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Choosing horizontal or vertical type for titles

1 In the Sceneline, do one of the following:

• To superimpose the new title on a video clip, select the clip.

• To add a title without underlying video, select the first clip in the Sceneline. In the Edit view of the Tasks panel, click 

Project, and then click the New Item button  and choose Black Video. In the Sceneline, drag the new black video 

clip to the beginning of the movie.

2 With the superimposed clip or the black video clip selected, do one of the following:

• Choose Title > New Title > Default Still.

• Choose File > New > Title.

Adobe Premiere Elements places default text in the Monitor panel, in title-editing mode.

3 Do either of the following:

• To add horizontal type, double-click the default text, and type to replace it.

• To add vertical type, click and hold the Type Tool button  . Then choose Vertical Type Tool. Click anywhere in 

the Monitor panel, and type your title.

4 In the Monitor panel, click the Selection Tool  and reposition the text as desired.

5 Click Done.

The title is saved and added to the Project view of the Tasks panel, and to the Sceneline. 

See also 

“Create a title from a template” on page 209

“Export a title file” on page 224

“Editing and formatting text” on page 210

“Applying styles to text and graphics” on page 214

Create a title with animated text

You can easily apply a preset animation to any still title. Text animation presets quickly and easily animate the 

characters in your title so that they fade or pop characters into view, or fly in from the top or bottom of the screen. For 

example, using the Fade In Characters preset instantly makes each separate character in your title fade into view until 

the title is complete.

To preview an animation, position the pointer on the animation thumbnail in the Text Animation section of the Tasks 

panel. (To see the Text Animation section, you must select a title so that the Tasks panel is in Title Editing view.)
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Text animation controls

1 Do one of the following:

• In the Sceneline, select the superimposed clip. In the Monitor panel, click the clip, and then double-click the title text.

• In the Timeline, double-click the title clip. 

The Tasks panel changes to display the text options.

2 In the Tasks panel, select an animation preset under Text Animation. 

3 Do one of the following to apply the preset to the title:

• Click Apply at the bottom of the Tasks panel.

• Drag the preset to the Monitor window and drop it on top of the title text.

4 Click Done at the bottom of the Tasks panel to close out of the Title Editing view.
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A. Text animation presets  B. Preset category menus  

Note: To remove an animation from a title, select the title text and click the Remove button in the top right corner of the 

Text Animation section in the Tasks panel.

Create a rolling or crawling title

Although static titles, graphics, and images may suffice for some projects, others require titles that move. Using roll 

and crawl options, you can instantly create professional-looking moving titles. The length of the title in the Timeline 

determines the speed of the movement. The more you increase the title clip length, the slower the movement.

Rolling titles move characters vertically across the screen. 

Crawling titles move characters horizontally across the screen. 

Keyframes let you move characters across a custom path that you create by setting different position keyframes at 

several points in time.

Note: You cannot add a roll or crawl, or apply keyframes to a title that uses an animation preset. Applying an animation 

preset will overwrite all roll, crawl, and keyframe settings.

Use Roll/Crawl options to change a rolling title to a crawling title or vice versa, specify the direction of a crawl, and set 

the timing of movement.

A

B
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A rolling title is commonly used for production credits.

See also 

“Animating a clip’s position” on page 202

Create a rolling or crawling title

1 Do one of the following:

• To create a rolling title, choose Title > New Title > Default Roll.

• To create a crawling title, choose Title > New Title > Default Crawl.

2 Create the text and graphic objects for the title. Use the Monitor panel’s scroll bar to view offscreen areas of the title. 

When the title is added to the Sceneline or Timeline, the hidden offscreen areas roll or crawl into view.

3 Click the Roll/Crawl Options button  at the bottom of the Tasks panel.

4 Specify options as desired, and then click OK.

Note: You can specify a direction for crawling titles only. Rolling titles always move from the bottom to the top of the 

screen.

Set roll and crawl options

1 Do one of the following:

• In the Sceneline, select the superimposed clip. In the Monitor panel, click the clip, and then double-click the title text.

• In the Timeline, double-click the title clip. (If necessary, scroll up the Video tracks to the Video 2 track.) 

The Tasks panel changes to display the text options.

2 Click the Roll/Crawl Options button  at the bottom of the Tasks panel, and set the following options as desired. 

Click in the Monitor panel outside of the box to save the converted title.

Title Type Specifies the kind of title you want. Boxes created for rolling or crawling extend into offscreen areas when 

you convert a rolling or crawling title into a static title.

Start Offscreen Specifies that the roll or crawl begins out of view and moves into view.

End Offscreen Specifies that the roll or crawl continues until the objects are out of view.

Preroll Specifies the number of frames that play before the roll or crawl begins.

Ease-In Specifies the number of frames that the title rolls or crawls at a slowly increasing speed until the title reaches 

the playback speed.
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Ease-Out Specifies the number of frames that the title rolls or crawls at a slowly decreasing speed until the roll or crawl 

completes.

Postroll Specifies the number of frames that play after the roll or crawl completes.

Crawl Left and Crawl Right Specify the direction in which a crawl moves.

Create a title from a template

The title templates included with Adobe Premiere Elements provide several themes and preset layouts that make it 

quick and easy to design a title. Some templates include graphic images that may be pertinent to your movie’s subject 

matter, such as new baby or vacation . Others include placeholder text that you can replace to create credits for your 

movie. Some templates have transparent backgrounds, depicted by black backgrounds, allowing you to see your video 

beneath the title; others are completely opaque. 

You can easily change every text or graphic object in the template by selecting the object and either deleting it or 

overwriting it. You can also add objects to the title. After you make modifications, your unique version of the title is 

saved with your project without affecting the template on which it’s based.

Note: When you apply a new template, the template content replaces any content currently in the Monitor panel.

1 In the Tasks panel, click Edit, and then click Titles  .

2 Browse to a template by choosing categories of templates from the two title menus. 

You can choose to work in the Sceneline or the Timeline when adding title templates.

3 If you are working in the Sceneline, do one of the following:

• Drag the title template from the Tasks panel onto one of the target areas in the Sceneline. If there is a clip in the 

target area, it will move to the right to make room for the new title.

• Select a clip in the Sceneline, and drag the template from the Tasks panel onto the Monitor panel. The new title will 

be superimposed on the selected clip.

4 If you are working in the Timeline, do one of the following:

• Drag the title template from the Tasks panel onto any location of a video track in the Timeline.

• Drag the current-time indicator to the place where you want the title, and drag the template onto the Monitor panel.

5 Modify the title as desired.

See also 

“Add images to titles” on page 216

Trim titles

To trim all instances of a title throughout a movie, use the Project view of the Tasks panel. To trim an individual 

instance of a title, select it in the Sceneline or the Timeline. Trimming an instance affects the length of the title instance 

in the Timeline, not the length of the original clip in the Tasks panel.

Trim all instances of a title

1 In the Tasks panel, click Edit, and then click Project. 

2 Double-click the title in the Tasks panel. The title opens in the Preview window.
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3 In the Preview window, do one of the following: 

• Drag either the Set In handle   or the Set Out handle  to trim the title.

• Drag the current-time indicator to the desired location and click either the Set In button  or the Set Out button  

to establish a new In point or Out point.

4 In the Preview window, click the Close button .

Adobe Premiere Elements saves the trimmed title in the Tasks panel.

Trim an individual title instance from the Monitor panel

1 In the Sceneline, select the title clip or the clip on which the title is superimposed.

2 In the Monitor panel, right-click, choose Select, and choose the name of the title to be trimmed. A representation 

of the title appears in the Monitor panel’s mini-timeline as a lavender bar containing the title filename.

A title in the Monitor panel’s mini-timeline

3  In the Monitor panel, drag either the Set In handle  or the Set Out handle  of the title representation to trim the 

title.

Trim an individual title instance from the Timeline

1 In the Timeline, locate the title to be trimmed in one of the video tracks. You might need to drag the video track 

scroll bar to expose the title.

2 Hover the cursor over either end of the title until it changes to the ripple trim cursor . Then drag the end of the title 

to trim it. Gaps are closed automatically. If you created a black video clip for your title, you’ll need to trim that too.

To trim without closing the gap, Ctrl-drag the clip end instead.

Editing and formatting text

Select a title for editing

Before you can edit a title, you must select it in the Monitor panel. 

Important: If you double-click a title clip in the Tasks panel, it opens in the Preview window, and you cannot edit a title 

in the Preview window.

1 Do one of the following: 

• In the Sceneline, select the title clip or the clip on which the title is superimposed. In the Monitor panel, click the 

clip to select it, and then double-click the text to edit.

• In the Timeline, you may need to use the scroll bars along the right side of the Timeline to see a title on the Video 

2 track.
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Text options in the Tasks panel

The title-editing tools appear and the tool changes to the Type tool. The Tasks panel changes to display text options, 

where you can specify options for the text in your title.

2 Do one of the following in the Monitor panel:

• To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.

• To select a single character or group of contiguous characters, drag from the blinking insertion-point cursor to 

highlight the characters.

• To format an entire text or graphic object, click the object to select it, and then modify its attributes.

Wrap text automatically

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Do one of the following: 

• Choose Title > Word Wrap.

• Right-click in the Monitor panel and choose Word Wrap.

3 Click in the Monitor panel and type your title.

The words are automatically wrapped and a new line of text starts when the cursor reaches the safe-title margin.

Set font, style, and size

Some object properties—such as fill color, shadow, and so on—are common to all objects you create, while other 

properties are unique to text objects. You can find text controls such as font, font style, and type alignment, in the Tasks 

panel, the Title menu, and the pop-up menu that appears when you right-click a box in the Monitor panel. Other 

options are available in the Color Properties dialog box and Title menu.
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Font options in the Tasks panel
A. Font options  B. Font style options  C. Animation options  

Note: You can quickly apply a favorite set of attributes (color, shadow, and so on) to any object by using the Styles section 

of the Tasks panel.

See also 

“About styles” on page 214

Specify a font

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select the text and do one of the following:

• In the Text Options section of the Tasks panel, choose a font from the Font menu.

• Choose Title > Font, and choose a typeface.

Specify a font style

Many fonts include built-in variations, such as bold, italic, and narrow fonts. The specific variations depend on the font.

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select the text. 

3 In the Text Options section of the Tasks panel, do any of the following: 

• Choose a style from the Font Style menu.

• Click one or more of the font style icons: Bold , Italic , Underline .

Note:  If the typeface doesn’t include bold or italic versions, their font style icons appear dimmed. You can underline any font.

Change the font size

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select the text and do one of the following:

• In the Text Options section of the Tasks panel, change the Size value .

A B

C 
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• Choose Title > Size and choose a size.

Set spacing, alignment, and orientation

The spacing between pairs of characters is called kerning. At times, you may want to adjust the kerning to make the 

text more pleasing to the eye or to make a line of text take up more or less space.

The spacing between lines of text is called leading. At times, you may want to adjust the leading to make a block of text 

more pleasing to the eye, or to make it take up more or less space on the screen.

Set the spacing between text characters

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, do one of the following:

• To adjust the space between a range of characters, select the range of text, or the entire text object.

• To adjust the space between a pair of characters, set the insertion point (the blinking cursor) between the characters.

3 Change the value next to the Kerning icon  in the Tasks panel.

Set the spacing between lines of text

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, do one of the following:

• To adjust the space between all lines of text, select the text object.

• To adjust the space between two lines, set the insertion point anywhere in the second line.

3 Change the value next to the Leading icon  in the Tasks panel.

Change paragraph text alignment

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select a paragraph text object.

3 In the Text Options section of the Tasks panel, do one of the following:

• To align text with the left side of the box, click Left Align Text .

• To center the text in the box, click Center Text  .

• To align text on the right side in the box, click Right Align Text .

Change text orientation

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select a text object.

3 Choose Title > Orientation and select either Horizontal or Vertical.

Reflow paragraph text

1 In the Monitor panel, select a paragraph text object.

2 Drag any handle of the text’s bounding box to resize the box.
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Applying styles to text and graphics

About styles

Adobe Premiere Elements includes a number of styles for use in titling, which you can apply to text, graphics, or both. 

Each of these contains predetermined values for such attributes as font, stroke, color, and drop shadow. 

A default style is applied to every graphic and block of text you create. You can change this style by selecting one of the 

provided styles or by modifying the default style.

You can save a combination of color properties and font characteristics as a style that you can then apply to any text 

or shape element in your title. You can save any number of styles. Thumbnails of the styles appear in the Text Styles 

section in the Tasks panel when the Monitor panel is in title-editing mode. Your custom styles appear among those 

provided so you can quickly apply your custom styles across projects. You can change the style thumbnail from Aa to 

any two characters you want in the Style Swatches preferences (Edit > Preferences > Titler).

Right-click a style to quickly access options from a context menu.

Create a style

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Select an object that has the properties you want to save as a style.

3 In the Text Options section of the Tasks panel, click Save Style.

4 Type a name for the style and click OK. A swatch displaying the new style appears in Text Styles.

Note: Styles are always represented by a typeface, even if the object on which you based the style is a shape object.

Apply a style to an object

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select the object to apply the style to.

3 In the Text Styles section of the Tasks panel, click the style swatch that you want to apply.

Delete, duplicate, rename, or set a style

Styles appear in the Text Styles section of the Tasks panel. You can use any of the included styles or create your own.

1 Select a title.

2 In the Text Styles section of the Tasks panel, do any of the following:

• To delete a style, right-click the style, and then choose Delete Style.

Note: You can restore the preset library by clicking the Reset button in the Style Properties section of the Properties view.
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• To duplicate a style, right-click the style, and then choose Duplicate Style. A duplicate of the selected style appears 

in Text Styles.

• To rename a style, right-click the style, and then choose Rename Style. Type a new name in the Rename Style dialog 

box, and click OK. In Roman languages, names containing more than 32 characters are truncated.

• To set a default style, right-click the style, and then choose Set Style As Default. The default style’s thumbnail is 

surrounded by a white frame and becomes the style automatically applied when you create a new title.

Note: The most recent style you select remains selected until you choose a new style or create a new title. When you create 

a new title, the default style is selected.

Adding shapes and images to titles

Create shaped objects for titles 

You can use the drawing tools in the Monitor panel to create a variety of shapes, such as rectangles, ellipses, and lines. 

After you draw a shape, you can apply a style to it, and change the fill and stroke attributes.

Shape tools
A. Rectangle  B. Ellipse  C. Rounded Rectangle  D. Line  

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select a shape tool.

3 Do any of the following:

• Shift-drag to constrain the shape’s aspect ratio. 

• Alt-drag to draw from the center of the shape. 

• Shift+Alt-drag to constrain the aspect ratio and draw from the center. 

• Drag diagonally across the corner points to flip the shape diagonally as you draw. 

• Drag across, up, or down to flip the shape horizontally or vertically as you draw.

4 To apply a style to it, click a style object in the Text Styles section of the Tasks panel.

A

B

C

D
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See also 

“Transform objects” on page 218

“Apply color to title objects” on page 220

“About styles” on page 214

Add images to titles

When adding an image to a title, you can add it as a graphic element or place it in a box to become part of the text. 

Adobe Premiere Elements accepts both bitmapped images and vector-based artwork (such as art created with Adobe 

Illustrator). Vector-based art is rasterized to a bitmapped version in the Monitor panel. By default, an inserted image 

appears at its original size. Once inserted into a title, you can modify the image’s properties (such as scale) as you would 

other objects. 

Note: Unlike text and graphic objects, images you add to titles aren’t embedded as part of the title. Instead, the image 

references the source image file in the same way that items listed in the Project view of the Tasks panel refer to source 

audio and video files.

See also 

“Set font, style, and size” on page 211

Place an image into a title

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, do one of the following: 

• Click the Add Image button  at the bottom of the Tasks panel.

• Right-click in the Monitor panel and choose Image > Add Image.

• Choose Title > Image > Add Image.

Adobe Premiere Elements imports the image at the size at which it was created.

3 Drag the image to the desired location in the Monitor panel. If necessary, you can adjust the size, opacity, rotation, 

and scale.

Note: Images acquired with a digital still camera tend to be much larger than a video project’s screen size. To resize an 

image without distorting it, Shift-drag the image’s corner handle or use the Title > Transform > Scale command.

Place an image in a text box

When you place an image in a text box, the image flows with the text as though it were a text character. It can have the 

same attributes as other characters, such as strokes.

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, click and hold the Type Tool button , and select either the Horizontal Type Tool or the 

Vertical Type Tool.

3 In the Monitor panel, click to create a text box where you want to insert the image.

4 Do one of the following:

• Right-click the Monitor panel and choose Image > Insert Image Into Text.

• Choose Title > Image > Insert Image Into Text.

5 Select an image and click Open.
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Restore an image to its original size or aspect ratio

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Select the image and do any of the following:

• Choose Title > Image > Restore Image Size.

• Choose Title > Image > Restore Image Aspect Ratio.

Note: If you want to use an image or moving video as a background only, superimpose the title on a clip of the image or 

video.

Arranging objects in titles

Change stacking order

When you create objects that overlap each other, you can control their stacking order by using the Arrange command. 

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Select the object you want to move.

3 Do one of the following:

• Right-click on the object and choose Arrange.

• Choose Title > Arrange.

4 Choose one of the following:

Bring To Front Brings the object to the top of the stacking order.

Bring Forward Switches the object with the object directly in front of it. 

Send To Back Moves the object to the bottom of the stacking order.

Send Backward Switches the object with the object directly behind it.

Note: If your text or shape elements are densely stacked, it may be difficult to select an element within the stack. You can 

use the Title > Select or right-click > Select command to navigate easily through the stacked elements to reach the target 

element.

Center objects

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Select one or more objects and do any of the following:

• To center the object vertically, click the Vertical Center button . 

• To center the object horizontally, click the Horizontal Center button . 

Align and distribute objects

Use the Align and Distribute commands to line up or evenly space selected objects within a title in the Monitor panel. 

You can align or distribute objects (text boxes, shapes, or both) along the vertical or horizontal axis. When you choose 

horizontal alignment, the selected objects align along the edge of the object’s horizontal axis closest to the edge you 

choose. When you choose vertical alignment, the selected objects align along the edge of the object’s vertical axis 

closest to the edge you choose. 
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When you align and distribute selected objects, keep the following in mind:

• An alignment option aligns selected objects to the object that most closely represents the new alignment. For 

example, for right-alignment, all selected objects align to the selected object that is farthest to the right.

• A distribution option evenly spaces selected objects between the two most extreme objects. For example, for a 

vertical distribution option, the selected objects are distributed between the highest and lowest selected objects.

• When you distribute objects of different sizes, the spaces between objects may not be uniform. For example, 

distributing objects by their centers creates equal space between the centers—but different-sized objects extend by 

different amounts into the space between objects. To create uniform spacing between selected objects, use the 

Horizontal Even Spacing or Vertical Even Spacing option.

Align objects

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, Shift-click two or more objects or drag a marquee over them.

3 Do one of the following:

• Right-click any of the objects selected, and choose Align Objects.

• Choose Title > Align Objects.

4 Select the type of alignment you want.

Distribute objects

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, Shift-click three or more objects or drag a marquee over them.

3 Do one of the following:

• Right-click any of the objects selected, and choose Distribute Objects.

• Choose Title > Distribute Objects.

4 Select the type of distribution you want.

Transform objects

You have full flexibility in adjusting an object’s position, rotation, scale, and opacity—attributes collectively referred 

to as transform properties. To transform an object, you can drag in the Monitor panel or choose a command from the 

Title menu.

See also 

“Adjust opacity” on page 153

Adjust an object’s opacity

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select an object.

3 Do one of the following:

• Right-click the object and choose Transform > Opacity.

• Choose Title > Transform > Opacity.

4 Type a new Opacity value, and click OK.
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Note: The Opacity property setting adjusts the opacity of objects within a title. You can set the overall opacity of the entire 

title in the Timeline as you would any video clip, using effects.

Move objects

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select one or more objects.

3 Do one of the following:

• Drag the selected object or objects to a new position.

• Choose Title > Transform > Position. Type new x and y position values, and then click OK.

• Right-click the selected object or objects, and choose Transform > Position. Type new x and y position values, and 

then click OK.

Note: The x and y position values correspond to a coordinate system in which the upper- left corner of the title is 0, 0. 

When you enter values for x and y, Adobe Premiere Elements places the center of the selected object’s bounding box at 

that point.

Scale objects

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select one or more objects.

3 Do one of the following:

• To scale the width, drag the object’s left or right bounding box handles.

• To scale the height, drag the object’s top or bottom bounding box handles.

• To constrain the object’s proportions, press Shift as you drag the corner and bounding box handles.

• To scale and constrain the aspect ratio, press Shift as you drag the object’s corner points.

• To scale from the center, Alt-drag the object’s corner points.

• To set scale values in terms of percentages, choose Title > Transform > Scale, or right-click the object and choose 

Transform > Scale. Specify the values you want, and click OK.

Note: Dragging the bounding box handles of a text object created with the Type or Vertical Type tool changes its font size.

Rotate objects

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 In the Monitor panel, select one or more objects.

3 Do one of the following:

• Place the pointer just outside the object’s corner points. When the pointer becomes the Rotate icon , drag in the 

direction you want to adjust the angle. Shift-drag to constrain the rotation to 45° increments.

• Choose Title > Transform > Rotation, or right-click any of the selected objects and choose Transform > Rotation. 

Type a new rotation value, and then click OK.
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Adding color and shadows to titles

Apply color to title objects

Using the Color Properties dialog box, you can specify the color of each object or group of objects you create in the 

Monitor panel. The Color Properties dialog box includes controls for setting the color and type of an object’s stroke, 

fill, and shadow. The Gradient menu includes options for how a fill or stroke color is applied. Depending on the 

gradient type you select, additional color stops may appear so that you can pick different colors for the different parts 

of the gradient.

The Color Properties dialog box
A. Color picker  B. Color spectrum  C. Gradient stop controls  

You can save a combination of color properties as a style. Styles appear as icons in the Properties view, so you can easily 

click them to apply them to objects. Using styles helps you maintain consistency across multiple titles in a project.

See also 

“About styles” on page 214

“Select a title for editing” on page 210

“Create shaped objects for titles” on page 215

Set the fill

You can use the Color Properties dialog box to set an object’s fill. An object’s fill property defines the area within the 

contours of the object: the space inside a graphic object or within the outline of each character of a text object.

Note: The Fill box in the Color Properties dialog box is enabled only if you‘ve applied a preset style from Text Styles in the 

Tasks panel to the object. These styles contain fills and strokes, which you can edit.

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

A

B

C
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2 Select an object that contains a fill. (If necessary, click a style in the Text Styles section of the Tasks panel to apply 

it to the object.) 

Note: All preset styles in Title Styles contain a fill except the one in the upper-left corner of the panel.

3 In the Monitor panel, click the Color Properties button .

4 In the Color Properties dialog box, select the Fill box .

5 From the Gradient menu, select a gradient type for your fill. 

Note: If you select Linear Gradient, Radial Gradient, or 4-Color Gradient, color stop controls appear. You can click each 

stop and select a separate color for each.

6 Do any of the following to set the color:

• To make the fill transparent, click the No Color  box.

• To set the color to 100% white, click the white box.

• To set the color to 100% black, click the black box.

• To set the hue, click the color you want in the rectangular color spectrum, and then specify the exact color by 

clicking in the color picker above the spectrum.

• To sample a color from the screen, select the Eyedropper tool  and then click any point on the screen.

• To set the color numerically, set the R, G, and B values by dragging the value or clicking and entering a number.

Set the stroke 

You use the Color Properties dialog box to set an object’s stroke, or outline if you’ve applied a style containing a stroke. 

Note: The Stroke box in the Color Properties dialog box is enabled only if you‘ve applied a preset style from Text Styles in 

the Tasks panel to the object. 

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Select an object that contains a stroke. (If necessary, click a style in the Text Styles section of the Tasks panel.)

Note: All preset styles in Styles contain a stroke except the one in the upper-left corner of the panel.

3 In the Monitor panel, click the Color Properties button  or right-click the object and choose Color Properties.

4 Select the Stroke box .

5 From the Stroke menu, select the stroke you want to use. (Not all strokes have multiple Stroke options.)

6 For Stroke Weight, specify the stroke’s thickness, in pixels.

7 From the Gradient menu, select a gradient type for your fill. 

Note: If you select Linear Gradient, Radial Gradient, or 4-Color Gradient, color stop controls appear. You can click each 

stop and select a separate color for each.

8 Do any of the following to set the color:

• To make the stroke transparent, click the No Color  box.

• To set the color to 100% white, click the white box.

• To set the color to 100% black, click the black box.

• To set the hue, click the color you want in the rectangular color spectrum, and then specify the exact color by 

clicking in the color picker box above the spectrum.

• To sample a color from the screen, select the Eyedropper tool , and then click any point on the screen.
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• To set the color numerically, set the R, G, and B values by dragging the value or clicking and entering a number.

Gradient types

To access gradient types, select a title object in the Monitor window, and then click the Color Properties button .

Solid Creates a fill of uniform color.

Linear Gradient, Radial Gradient Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates a 

circular, two-color gradient fill.

The beginning and ending gradient colors are displayed, respectively, in the left and right boxes, or color stops. Select 

a color stop prior to choosing its color. Drag the color stops to adjust the transition smoothness between the colors.

The Angle option (available for Linear Gradient only) specifies the angle of the gradient. The Reverse option (available 

for Linear Gradient only) reverses the color spots. The Repeat option specifies the number of times to repeat the 

gradient pattern.

4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating from each of the object’s 

corners.

Four color stops specify the color that emanates from each corner of the object. Select a color stop prior to choosing 

its color.

Bevel Adds a beveled edge to the background. The object and bevel colors are displayed, respectively, in left and right 

color boxes. Select the box you want to adjust prior to setting its color. The Balance option specifies the percentage of 

the bevel that the shadow color occupies.

Eliminate Creates a transparent fill that casts no shadow. If the object has a stroke, the stroke may be visible.

Ghost Creates a transparent fill that casts a shadow. Specify shadow options in the Color Properties dialog box. 

Eliminate and Ghost work best with objects that have shadows and strokes. 

Create drop shadows

You can add a drop shadow to any object you create in the Monitor panel. A drop shadow can make an object appear 

three-dimensional and help make it stand out from the background image. For example, adding a drop shadow to text 

can make it more legible when superimposed on a complex background image.

1 If necessary, double-click the title in the Timeline to open it in the Monitor panel.

2 Select an object, and then click the Color Properties button .

3 In the Color Properties dialog box, select Drop Shadow.

4 Set any of the following:

Angle Specifies the angle of the shadow in relation to the object.

Distance Specifies the number of pixels that the shadow is offset from the object.

Softness Specifies how blurry or sharp the shadow appears.
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Designing titles for TV

Previewing titles on a TV monitor

If your intended audience will view your finished program on a TV, preview the program on a TV monitor as you 

work. Elements that appear satisfactory on a computer screen may be unacceptable when viewed on a TV because 

computer monitors and TV monitors display images differently. The outer edges of the image may be cropped, colors 

may bleed, and horizontal details may appear to flicker. However, once you are aware of a problem, it’s easy to take 

steps to correct it.

Use Safe Title and Safe Action margins

The Safe Title and Safe Action margins in the Monitor panel designate the title’s visible safe zones. These margins are 

displayed by default when the Monitor is in title-editing mode.

Safe zones are useful when editing for broadcast and videotape. Most consumer TV sets use a process called overscan, 

which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. The amount 

of overscan is not consistent across TVs, so to ensure that titles and important actions fit within the area that most TVs 

display, keep text within the safe title margins and all other important elements within the safe action margins.

Note: If you are creating content for the web or a CD, the safe title and safe action margins do not apply to your project 

because the entire image is displayed in these mediums.

Safe title and safe action margins
A. Safe title margin  B. Safe action margin  

See also 

“View safe zones in the Monitor panel” on page 107

Display or hide safe margins

❖ While adding text or editing a title, do one of the following: 

• In the Monitor panel, right-click and choose Safe Title Margin, Safe Action Margin, or both.

• Choose Title > View > Safe Title Margin, Safe Action Margin, or both.

A margin is displayed if a check mark appears next to its menu item.

A

B
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Change the sizes of the safe margins

You can adjust the sizes of the Title Safe area, the Action Safe area, or both (for example, to customize them for displays 

with less overscan).

1 Select Edit > Project Settings > General.

This opens the Project Settings dialog box.

2 In the Video pane, type new horizontal or vertical percentage values for Title Safe Area, Action Safe Area, or both. 

Click OK.

Exporting and importing titles

Export a title file

You can export a title from Adobe Premiere Elements to a file for use in another Adobe Premiere Elements project.

1 In the Edit view of the Tasks panel, click Project.

2 In the Project view, select the title you want to export as a separate file.

3 Choose File > Export > Title.

4 Specify the name and location for the saved title file, and click Save.

Import a title file

You can import a title into a project that was exported from another Adobe Premiere Elements project.

1 In the Organizer, click the Get Media button.

2 Choose PC Files And Folders. 

3 Locate and select a title and click Open.

Note: To display only title files in the Add Media dialog box, choose Adobe Title Designer (.prtl) from the Files Of Type menu.

See also 

“Supported file types for import” on page 51

“Supported file types for saving and exporting” on page 270
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At least half of your movie’s impact comes from its use of sound. Adobe Premiere Elements provides the tools, such 

as the Audio Mixer and the Audio Meters to create a high-quality sound mix. You can narrate clips or set beat markers 

while previewing in real time. You can add a soundtrack to your movie, and trim it to the proper length; or use 

SmartSound® soundtracks, which you customize to exactly fit your project. You can set the overall volume levels of 

clips and the relative volume levels within and among them. Finally, you can remove unwanted noises and add effects 

to the sounds in your movie.

Using soundtracks

Add an audio soundtrack

To complement the sounds embedded in your video clips and any narration you record, you can add audio clips to the 

Soundtrack track, visible in either the Timeline or Sceneline. You may need to scroll down the audio portion of the 

Timeline to see the Soundtrack. These clips typically contain background music or recordings of environmental 

sound.

1 If necessary, add the desired audio files to your project.

Important: Use only files for which you hold the copyright or which you have permission to use from the copyright holder.

2 In the Tasks panel, click the Edit tab, and then click Project.

3 Drag an audio clip from the Tasks panel into the Soundtrack track of the Timeline or Sceneline where you want the 

audio clip to begin.

Adding an audio clip to the Soundtrack track of the Timeline
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Preview a soundtrack

You can preview a soundtrack to make sure that it corresponds to your video the way you want it to.

1 In the Timeline or Sceneline, select an audio clip in the Soundtrack track. (You might need to scroll down through 

the audio tracks to see the Soundtrack track.)

2 Do one of the following:

• Click the Play button  in the Monitor panel.

• Press the spacebar.

Adobe Premiere Elements previews the Soundtrack audio clip along with any audio and video clips above it in the 

Timeline or Sceneline.

3 To stop the preview, do one of the following:

• Click the Pause button  in the Monitor panel.

• Press the spacebar.

See also 

“Trim a clip from the Sceneline” on page 112

“Trim in the Timeline” on page 114

“Temporarily disable an effect in a clip” on page 145

“Timeline tracks” on page 89

Create beat markers for a soundtrack

Use the Detect Beats button in the Timeline or Sceneline to create snap-to markers where the beat is strongest in your 

soundtrack. You can trim or add clips to the markers. As you drag or trim a clip in the Timeline, the clip’s In point or 

Out point snaps to the nearest beat marker.

1 Add an audio clip, or a video clip that includes audio, to the soundtrack in the Timeline or Sceneline.

2 Click the Detect Beats button  at the top of the Timeline or Sceneline.

3 In the Beat Detect Settings dialog box, specify settings as desired, and click OK. Descriptions of the options appear 

in the Beat Detect Settings dialog box, beside the light bulb icon .

Beat markers  appear in the Timeline, corresponding to the beats in the soundtrack.

4 To add additional beat markers manually, right-click in the Timeline time ruler where you want to add the marker, 

and choose Set Beat Marker.

5 To remove a beat marker, right-click the marker in the Timeline time ruler, and choose Clear Beat Marker. To 

remove all beat markers, right-click in the time ruler and choose Clear All Beat Markers.

6 To navigate to different beat markers, right-click the Timeline time ruler and choose Go To Beat Marker > Next or 

Previous.

See also 

“Working with clip and timeline markers” on page 102
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Creating SmartSound tracks

Included with Adobe Premiere Elements is the SmartSound® Quicktracks® plug-in. Use SmartSound Quicktracks to 

select from among a large collection of soundtracks for your video project. Then use SmartSound tools to customize 

the length of the soundtrack so that it corresponds exactly with the length of your movie.

To use SmartSound Quicktracks on your video project, click the SmartSound button in Timeline, and follow the 

prompts.

For complete documentation on using SmartSound Quicktracks, see the SmartSound website at 

www.smartsound.com.

Create narrations

Create a narration

For best results, confirm that your microphone is working correctly with your computer and 

Adobe Premiere Elements before narrating a clip.

Using your computer’s microphone, you can narrate clips while previewing them in the Monitor panel. Your narration 

is then added to the Narration soundtrack visible in either the Timeline or Sceneline.

Record voice narration
A. Volume indicator  B. Input Volume Level slider  C. Record  D. Play  E. Go To Previous Narration Clip  F. Go To Next Narration Clip  
G. Delete Present Narration  H. Microphone source  

See also 

“Sceneline overview” on page 83

“DeNoiser” on page 189

Set up for narration

1 Plug a microphone into your computer’s microphone port.

2 Test the microphone through the Windows Sound Hardware Test Wizard. Check the Windows documentation for 

instructions.

3 In Adobe Premiere Elements, choose Edit > Preferences > Audio Hardware.

4 From the Default Device menu, select your computer’s sound device; click OK.

A B C D E F G H

http://www.smartsound.com
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Narrate a clip

1 Do one of the following:

• In the Timeline, drag the current-time indicator  in the Timeline to the point where you want the narration to 

begin.

• In the Sceneline, select the clip you want to narrate. Then, in the Monitor panel, drag the current-time indicator  

to the point where you want the narration to begin.

2 In the Timeline or Sceneline, click the Add Narration button .

3 In the Record Voice Narration window, click the Mic Source button  and select your sound device from the menu.

4 For best results, turn off your computer speakers to prevent feedback. To monitor sound while you narrate, plug 

headphones into your computer and deselect Mute Audio While Recording. 

Note: If your speakers are turned on, move as close to the microphone as possible, and keep the microphone as far away 

from the speakers as possible to prevent feedback.

5 Speak into the microphone at a conversational volume, and raise or lower the Input Volume Level slider until your 

loudest words light up the orange part of the meters. 

6 Click the Record Narration button .

7 Near the top of the Record Voice Narration window, a timer appears next to Start Recording In. When Start 

Recording In changes to Recording, speak your narration as the selected clip plays.

8 When you finish narrating, click the Stop button .

An audio clip containing your narration is added to the Media panel and to the Narration track in the Timeline or 

Sceneline (below the selected clip).

Note: If you do not click the Stop button, recording automatically stops at the beginning of the next file in the Narration 

track, or 30 seconds past the end of the last clip in the Timeline or Sceneline.

9 To preview your recording, click the Go To Previous Narration button . Then click the Play Present Narration 

button .

10 To continue recording from the point at which you stopped, click the Record button  again.

Clicking Record again overwrites any narrations that are already in the Narration track.

11 Click the Pause button  at any time to stop the preview.

 In the Sceneline, a microphone icon  appears in the top-right corner of the clip you’ve narrated. 

Replace or discard a narration

1 Do one of the following:

• In the Timeline, drag the current-time indicator  in the Timeline to the location where the old narration begins.

• In the Sceneline, select the clip containing the narration you want to change. Then, in the Monitor panel, drag the 

current-time indicator  to the location where the old narration begins.

2 Click the Add Narration button .

3 In the Record Voice Narration window, do either of the following:

• To replace the narration, click the Record button . Clicking Record again overwrites the existing recording with 

the new one.
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• To discard a narration, click the Delete Present Narration button . The old narration clip is removed from the 

Timeline or Sceneline, but remains in the Project view of the Tasks panel.

Mixing audio and adjusting volume

About audio mixing

Mixing audio involves adjusting volume levels so that they maintain a good range within each clip, and then adjusting 

them in proportion to other clips used in the movie. For example, you might first adjust the volume of a narration clip 

so that there is little variance between its softest and loudest sections; then raise the narration’s overall volume so that 

it is clearly audible over background sounds or music included in other clips. 

In Adobe Premiere Elements, volume changes are measured in decibels. A level of 0.0 dB is the original volume (not 

silence). Changing the level to a negative number reduces the volume, and changing the level to a positive number 

increases the volume. 

To control a clip’s volume, you can use the Volume graph—the yellow line running horizontally across the audio track 

of each clip (sometimes referred to as the volume rubberband)—or the Audio Mixer. You can use the Audio Meters 

window to view the overall audio volume for your project.

Consider the following guidelines when adjusting volume levels:

• If you combine particularly loud audio clips on multiple tracks, clipping (a staccato distortion) may occur. To avoid 

clipping, reduce volume levels.

• If you need to adjust the volume separately in different parts of a clip (for example, one person’s voice is faint, while 

later another’s is too loud), you can use keyframes to vary the volume throughout the clip. 

• If the original level of a clip is much too high or low, you can change the input level. However, adjusting the input 

level will not remove any distortion that may have resulted from recording the clip too high. In those cases, it is best 

to re-record the clip.

See also 

“Apply and preview effects” on page 142

Adjust volume and mix audio in the Audio Mixer

Use the Audio Mixer to adjust audio balance and volume for different tracks in your project. You can adjust the 

balance and level of audio contained within your video clips, and within soundtrack and narration audio. For example, 

you may want to increase the volume of the narration and decrease the volume of the soundtrack at different points 

for emphasis or so that quiet voices can be heard above the music.

You can adjust settings while listening to audio tracks and viewing video tracks. Each track in the Audio Mixer 

corresponds to an audio track in the Timeline or Sceneline, and is named accordingly. As you make adjustments, 

keyframes are added to the track. You can specify a default minimum interval for keyframes in the Audio preferences.
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Audio Mixer

Ideally, you should mix the volume for one track from beginning to end before moving on to the next track. Same for 

mixing balance.

1 (Optional) Choose Edit > Preferences > Audio, and set a value between 1 and 2000 milliseconds for Minimal Time 

Interval Thinning to limit keyframes to intervals larger than that value. If you don’t want to hear audio while you 

scrub audio, deselect Play Audio While Scrubbing.

2 In the Timeline or Sceneline, click the Mix Audio button  or choose Window > Audio Mixer.

Note: To hide or display tracks, choose Show/Hide Tracks from the Audio Mixer panel menu; then specify which tracks 

you want displayed.

3 In the Monitor window, drag the current-time indicator to where you want to start mixing audio. 

4 Click Play in the Monitor window and adjust the controls in the Audio mixer to automatically add keyframes to the 

track:

• To adjust balance for a track, turn (drag) the Balance control left or right.

• To increase the volume for a track, drag the Level control up or down.

Note: You can specify the spacing of keyframes in the Audio preferences.

To mute a track while mixing, click Mute. This option does not mute the track permanently—only while mixing.

Audio Meters panel overview

The Audio Meters panel (Windows > Audio Meters) displays the overall volume level of the clips as you play them 

from the Timeline or Sceneline. If the meter’s red clipping indicators turn on, lower the volume of one or more clips. 

The peak indicators show the peak volume reached while playing the movie. Generally, you want the peak to be 

between 0 and -6 dB.
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Audio Meters panel 
A. Clipping indicators  B. Peak volume indicators  

Adjust volume in the Timeline

You can adjust clip volume directly on an audio track in the Timeline. By dragging the Volume graph up or down, you 

can, for example, make the volume of a clip match that of its neighbors, or mute it entirely.

Note: You can also raise and lower volume with keyframes. 

1 To resize an audio track in the Timeline for better visibility, position the pointer between two tracks in the track 

header area so that the Height Adjustment icon  appears, and then drag up or down.

2 In the Timeline, select Volume in the upper left corner of the clip. Then, select Volume > Clip Volume.

Volume menu

3 Position the pointer over the Volume graph: the yellow line running horizontally across the audio track of the clip. 

The pointer changes to the white double-arrow icon .

4 Drag up or down to adjust the level uniformly. Drag any existing keyframes to move them.

As you drag, the decibel level is displayed. A positive number indicates an increase in volume; a negative number 

indicates a decrease. 

Dragging the Volume graph changes the clip’s volume.

See also 

“Resize tracks” on page 98

“Display and edit keyframes” on page 193

“Temporarily disable an effect in a clip” on page 145

“Add keyframes” on page 194

B

A
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Adjust the input level of a clip

If the original volume of the clip is much too high or low, you must change the input level, or gain, before making 

adjustments to the output levels. However, if the level of source audio was set too low when it was recorded, increasing 

the gain might simply amplify noise. For best results, record audio at a high volume level that is not so high as to cause 

distortion. Without adjustment, well-recorded audio peaks between 0 and -6dB in the Audio Meters panel. Recording 

audio above 0 dB may result in clipping.

1 In the Timeline, select the clip.

2 Choose Clip > Audio Options > Audio Gain. 

3 Do one of the following, and then click OK:

• Type a gain value (0 dB equals the clip’s original gain).

• Click Normalize to automatically boost gain where it’s too quiet or reduce gain where it’s too loud. 

Adobe Premiere Elements displays the amount required to reach maximum gain without clipping.

Mute a clip

1 Do one of the following in the Timeline: 

• If the clip is linked to video, Alt-click the audio track of the clip in the Timeline to select just the audio portion.

• If the clip is not linked to video, click the clip to select it.

2 Choose Clip > Enable. (When you disable a clip, the check mark disappears next to the option in the clip menu, and 

the clip name dims in the track.) 

Fade volume in or out

1 Select an audio clip in the Timeline or Sceneline. 

2 In the Properties view (Window > Properties), click either the Fade In button  or Fade Out button .

Fade In adds a keyframe at the very beginning of the clip where it sets the volume to  dB (silence) and another after 

it where it retains the volume already set for the clip at that point. Fade Out adds a keyframe at the end of the clip where 

it sets the volume to  dB and another before it where it retains the volume already set for the clip at that point.

If the audio clip is linked to video, you can right-click either portion of the clip and choose Fade > Fade In Audio And 

Video or Fade Out Audio And Video. You can also fade out the volume of one clip while fading in the volume of 

another clip by dragging either of the Crossfade audio transitions to the cut line between the clips.

See also 

“Delete a clip in the Timeline or Sceneline” on page 96

“Add keyframes” on page 194

“Remove keyframes” on page 197
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DVDs and Blu-ray Discs are a great way to share your video with family and friends. The small, lightweight discs are 

easy to pack and mail, making them an ideal medium for delivering your movies. By using the 

Adobe Premiere Elements menu templates and their automated features, you can create professional-looking DVDs 

and Blu-ray Discs quickly and easily. 

Types of discs and menu options

About auto-play and menu-based discs

Using Adobe Premiere Elements and your disc burner, you can create two main types of DVDs or Blu-ray Discs: auto-

play without menus or menu-based. The first step in creating a disc is deciding on the type you want to create. 

If you want an auto-play disc, you can simply create your movie, export it to a disc format, and burn it to disc. If, 

however, you want to create a menu-based disc, add menus to your movie using Adobe Premiere Elements menu 

templates.

Adobe Premiere Elements menu templates are predesigned menus that come in a variety of themes and styles. The 

buttons on the templates automatically link to menu markers placed in the movie. The menus are created dynamically 

based on the markers you’ve placed, and additional menus are added if needed. You can add, move, or delete menu 

markers after choosing a template, or you can add menu markers in the Timeline before you select a menu template. 

Adobe Premiere Elements automatically adjusts the menus to match the markers.

Note: The available menus are set to the project’s aspect ratio. For example, if the project’s aspect ratio is set for widescreen 

playback, the menus also play back in widescreen. 

See also 

“Video CD formats” on page 259

“Creating disc menus” on page 233

“Add scene markers automatically” on page 236

“Add menu, scene, or stop markers manually” on page 237

“Burn to a DVD or Blu-ray Disc” on page 249

Auto-play discs

Auto-play discs contain no menus and begin playing when inserted into a DVD or Blu-ray Disc player. They work best 

for presenting single movies that you want to view from start to finish. They are the easiest type of disc to create—you 

simply export the movie to a disc. 

If you want to use Next and Previous buttons on the player’s remote control to jump to specific points in the movie, 

set menu or scene markers to specify the chapters, or jumping points. Because an auto-play disc does not distinguish 

between main menu markers and scene markers, you can add either type of marker for the chapter points.

Make sure to preview the movie and ensure that the markers are in the right locations before burning to disc.

Note: Auto-play discs ignore stop markers.
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Menu-based discs

Menu-based discs work best for presenting long movies or a set of movies meant to be played from start to finish, or 

that contain scenes you want to access from a submenu. From the main menu, you can choose to play the movie or go 

to a scene selection submenu. There are two types of menu-based discs:

Menu-based with scenes menu These are best for presenting single long movies that play well from start to finish, but 

that also contain scenes that you can access from a submenu. From the main menu, you can choose to play the whole 

movie or go instead to a scenes menu. The scenes menu lets you navigate to scenes within the movie. You generally set 

up the project so that each scene represents an interesting point in the movie; however, it is possible to start a scene 

whenever a certain amount of play time has elapsed, or anywhere else.

Menu-based with several movie selections These are best for presenting a set of individual movies that you don’t want 

to combine into a single movie. For example, in a wedding disc, you might want to present the preparations, the 

ceremony, and the reception as separate movies. Each will have its own button on the main menu.

Working with menu markers

Understanding menu markers

You can easily add menu markers to your videos. You can add scene markers automatically or manually. 

Adobe Premiere Elements creates a menu based on the markers. The type of menu markers you add to the Timeline 

depends upon how you want your viewers to access the video. 

Relationship between menu markers and the menu templates 
A. Media start  B. Stop marker  C. Main menu marker  D. Scene marker  

You can use all types of markers in a movie. However, once the disc player encounters a stop marker, it returns to the 

main menu, not the menu from which it was called. If you later rearrange clips in the Timeline or Sceneline, the 

markers remain in their original locations, so you might have to update their locations and edit their names to keep 

them relevant to the movie.

Note: Do not confuse menu markers (scene, main menu, and stop markers) with clip and timeline markers. Although 

they all mark locations within the clip or movie, Adobe Premiere Elements uses scene and menu markers to link the video 

frame in the Timeline and Sceneline to buttons on disc menus. Clip markers and timeline markers help you position and 

trim clips. 

A CB D
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See also 

“Apply a disc menu template” on page 241

“Customize a menu background” on page 242

Main menu markers

Main menu markers divide the video into separate movies. Buttons on the main menu link to main menu markers. 

You manually place main menu markers to indicate the beginning of each movie that you want listed on the main 

menu of your disc. If the main menu template you select contains extra buttons (buttons other than the Play Movie or 

Scenes buttons), those buttons link to the main menu markers and play from each marker until reaching a stop marker 

or the end of the media in the Timeline. If the main menu does not contain enough main menu marker buttons, 

Adobe Premiere Elements duplicates the main menu and adds a Next button on the primary main menu. If you have 

no main menu markers in your movie, Adobe Premiere Elements omits the extra buttons from the main menu. 

If you use main menu markers, choose a template with at least three main menu buttons. (The first button, Play Movie, 

plays the movie from beginning to end. The second, Scenes, links to Scenes Menu 1.) 

Important: The Play button on the main menu automatically links to the starting point of the time ruler, so you don’t 

need to place a main menu marker there. 

Duplicate menus created when a movie contains more main menu markers than buttons on a template 
A. Next button leads to duplicate menu  B. Previous button returns user to Main Menu 1  

Scene markers

Scene markers divide a movie into separate scenes. Scene buttons on the main menu link to different scenes in your 

movie and appear on scene menus one after another (not grouped by movie). Use scene markers (without stop 

markers) when you want the movie to play from start to finish, and also want your viewer to be able to jump ahead to 

specific scenes.

You can add scene markers automatically or manually. Adobe Premiere Elements uses scene markers to create a scene 

menu, which is accessible from the Scenes button on the disc main menu. If you have no scene markers in the Timeline, 

Adobe Premiere Elements omits the Scenes button and the scenes menu.

A B
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Scene markers map directly to buttons on scenes menu.

Stop markers

Stop markers designate the end of a movie. When the disc player reaches a stop marker, it returns to the main menu. 

If you add a stop marker to the Timeline, a disc player doesn’t play the movie from start to finish. Therefore, you 

generally add stop markers only if you’ve divided your video into separate movies, and don’t need to play the clips in 

the Timeline from beginning to end.

You add stop markers manually. Use stop markers to indicate the end of each movie that you want listed on the main 

menu of your disc. Whenever a stop marker is reached, the movie stops and returns to the main menu.

Add scene markers automatically

The Generate Menu Markers command places scene markers for you. Sometimes you can save time if you let 

Adobe Premiere Elements initially place scene markers, which you can clean up later as necessary. You get the best 

results when each scene in your movie is a separate clip, and all the clips you want marked are on the Video 1 track. If 

your movie consists of multiple clips that overlay each other, you might prefer to place scene markers manually or 

place them at set intervals.

Automatically placed scene markers do not have names, so the buttons on the scene menu remain as named in the 

template. To customize the buttons, you can either name the markers after they are placed or rename the buttons after 

you select the template.

Sample movie with automatically placed scene marker

1 Click the Timeline to make it active.

2 Choose Disc > Generate Menu Markers.
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3 In the Automatically Set Menu Scene Markers dialog box, specify how you want the markers placed, entering a 

value if required:

At Each Scene Places a scene marker at each edit point (cut) between clips on the Video 1 track, not at the ends of 

transitions. Only one scene marker is placed at the beginning of a series of still images in the Timeline.

Every _ Minutes Places scene markers at the interval you specify. (This option is only available when the movie 

contains several minutes of footage.)

Total Markers Spaces the number of markers you specify evenly across the entire range of clips in the Timeline.

4 If the Timeline contains existing markers that you no longer want, select Clear Existing Menu Markers. (When you 

clear the markers, you clear the marker names and thumbnail offsets associated with each one.)

5 Click OK. Scene markers are added to the Timeline, underneath the time ruler.

6 If you don’t like the placement of a marker, drag it in the time ruler to a different location. 

Note: Scene markers are not tied to the video. If you later edit the video, you may need to move the markers or regenerate 

them so that they match the new edit points.

See also 

“Edit menu text and buttons” on page 243

Add menu, scene, or stop markers manually

When you manually add markers, you can name them as you place them. The name you choose appears as the label 

for a button in the main menu or scenes menu. 

On some templates, the menu buttons include thumbnail images of the video to which they are linked. If the default 

frame does not represent the best frame for a button, you can change it in the Menu Marker dialog box. 

See also 

“Edit menu or scene marker attributes” on page 239

Add a main menu marker or scene marker

1 In the Timeline, move the current-time indicator  to the location where you want to set the marker.

Note: The Play button on each main menu template automatically links to the start point of the time ruler. You don’t 

have to place a marker there unless you want it listed in the scenes menu.

2 Click the Add Menu Marker button  just above the time ruler.

To quickly place a marker, you can also drag a marker from the Add Menu Marker button to the desired location in 

the time ruler.

3 In the Menu Marker dialog box, type a name for the marker in the box. Text in this box doesn’t wrap, so to place 

text on multiple lines, press Ctrl+Enter for each new line. Keep the name of the marker short so that it fits in the 

menu and doesn’t overlap another button. (You can adjust the name later, after you select a template.)

4 In the Marker Type menu, select the type of marker you want to set.
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Menu Marker dialog box
A. Thumbnail of frame at the marker  B. Marker type  

5 Do one of the following to set the appearance of the button thumbnail:

• To select a still image for the button thumbnail in the menu, drag the Thumbnail Offset timecode to the frame with 

the image you want. Do not select the Motion Menu Button option. When you create the DVD or Blu-ray Disc, the 

image appears in the menu. (This thumbnail is for the menu display only. When you click the button on the disc, 

the video starts playing at the marker location.)

Dragging the Thumbnail Offset timecode

• To play video in the disc’s menu button, select Motion Menu Button. When you select this option for a main menu 

marker or scene marker, the corresponding button in the menu becomes animated.

6 Click OK. 

The marker is added to the Timeline, below the time ruler. A main menu marker is blue; a scene marker is green; and 

a stop marker is red.

Add a stop marker

1 In the Timeline, move the current-time indicator  to the end of the video or scene.

2 Click the Add Menu Marker button  just above the time ruler.

BA
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3 In the Menu Marker dialog box, select Stop Marker from the Marker Type menu. 

4 Click OK.

The marker is added to the Timeline below the time ruler.

Find a menu or scene marker

❖ In the Timeline, do one of the following:

• To find the first scene marker to the right or left of the current-time indicator, choose Disc > Go To Menu Marker > 

Next or Previous.

• To find any marker in the Timeline, click the Add Menu Marker button  in the time ruler. In the Menu Marker 

dialog box, click Previous or Next until you find the marker you want.

• To find a marker linked to a specific button, click the thumbnail of the menu at the bottom of the Disc Layout panel, 

right click the button, and choose Reveal Marker In Timeline.

Note: When you have found a marker in the Menu Marker dialog box, you may edit the details of the marker, or delete 

it by clicking the Delete button.

Move or delete a menu or scene marker

Whether you placed a marker automatically or manually, you can move and delete markers easily.

You can delete individual markers or clear all markers from the Timeline at once. If you have edited your movie since 

you first selected menu templates, you may find it is easier to delete all the markers rather than drag them to new 

positions. 

Note: If you have already selected a template, deleting a marker also deletes the button associated with the marker from 

the main menu or scenes menu.

Move a marker

❖ In the Timeline, drag the marker you want to move to the desired scene or movie.

Delete a marker

❖ Do one of the following:

• In the Timeline, position the current-time indicator  over the marker that you want to delete. (You may need to 

zoom in to the time ruler to find the marker.) Choose Disc > Clear Menu Marker > Marker At Current Time 

Indicator.

• To find and delete a marker, double-click any marker. In the marker dialog box, click the Previous and Next buttons 

to find the marker, and then click the Delete button. 

• To delete all markers at once, choose Disc > Clear Menu Marker > All Markers.

If you change your mind or make a mistake, you can undo recent deletions. Choose Edit > Undo. The marker 

reappears in the Timeline.

Edit menu or scene marker attributes

After you place a marker, you can change its name, type (scene, main menu, or stop), and the thumbnail image 

displayed in a thumbnail button on a menu. The marker names become the button names in the main menu or scenes 

menu. 
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Some menu buttons include thumbnail images of the video to which they are linked. By default, the thumbnail displays 

the frame visible at the marker. You can change the marker to better suit the content. For example, for a button 

representing a scene of a day at the beach, you might want to change the button image to a close-up of the kids 

splashing in the water rather than the frame marked by the marker. Changing a thumbnail for a button does not 

change the start point of the video to which the button is linked.

1 In the Timeline, double-click the marker you want to edit, or locate the marker using the Previous and Next 

buttons. 

2 In the Menu Marker dialog box, do any of the following, and then click OK:

• To rename the marker, type a name for the marker in the text box. Text in this box doesn’t wrap, so to place the 

name on multiple lines, press Ctrl+Enter for each new line. Keep the name short so that it fits in the menu and 

doesn’t overlap another button. (You can adjust the name later, after you select a template.) 

• To change the marker type, select the type of marker you want to set in the Marker Type menu.

• To change the thumbnail for the button, drag the Thumbnail Offset timecode to select the image you want 

displayed in the button thumbnail in the menu. If you choose a menu with thumbnail images, the image you select 

displays in the menu when you create the disc. (This thumbnail is for the menu display only; the video linked to the 

button starts at the marker location.)

Creating disc menus

About menu templates

You create a menu-based DVD or Blu-ray Disc by using one of the predesigned menu templates included with 

Adobe Premiere Elements. All templates include a Main Menu 1 button and a Scenes Menu 1 button. The menu 

buttons are automatically linked with menu and scene markers in the Timeline. The main menu contains a minimum 

of two buttons: one to play the movie, the other to display a scenes menu. Some templates contain additional buttons 

in the main menu that jump to other movies you’ve marked in the Timeline. The scenes menus generally contain 

buttons with a label and a thumbnail from the scene. 

A menu can include sound and motion. Some templates contain drop zones, where you can drag and drop a still image 

or video to personalize the menu background. If you drop a video or image on a template that does not contain a drop 

zone, the dropped video or still image replaces the entire menu background. A video can serve as a moving backdrop 

to a menu or provide all the visual elements of the menu, except for the button highlighting. The video can include, 

for example, a moving background, scrolling credits, and even the button images. How long the video background or 

audio plays depends on the duration of the menu. The duration of a single loop of background audio and video must 

be 30 seconds or less.

You can personalize a template for your project by changing fonts, colors, backgrounds, and layout. Template changes 

apply only to the current project; you cannot save template changes in Adobe Premiere Elements. 

See also 

“Create a Photoshop file” on page 57

“Switch to a different menu template” on page 245
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Apply a disc menu template

When you choose a disc menu template, don’t be concerned if it doesn’t have enough menu buttons to match each 

marker in the movie. Adobe Premiere Elements creates additional menus and buttons as needed.

When you select a template, the button text on the menus changes to the names you’ve given the menu and scene 

markers. If you added the markers automatically or haven’t named the markers, you can name them and change the 

title of the menu after you select the template. If you don’t provide marker names, the buttons remain as named in the 

template.

You can add menu and scene markers before you select a template; or you can add, move, or delete markers after 

choosing a template. The disc menus are adjusted dynamically to match the markers, adding or deleting buttons as 

necessary. 

Note: If your project uses HDV project settings, make sure to choose an HD template to ensure high-quality output. You 

can recognize HD templates by the “HD” in the upper-right corner of the template in the Tasks panel.

1 Click Disc Menus in the Tasks panel.

The Disc Layout panel and Templates view open.

2 In Templates view, select a template with a theme matching that of your project. If you have used main menu 

markers, choose a template with at least three buttons on the main menu. (The first button is labeled Play Movie 

and the second, Scenes. Additional buttons link to scene markers in the Timeline.)

3 Click Apply. 

The buttons are linked to the markers in the Timeline and the marker names are inserted for the button text.

4 You may be asked whether you want to add scene markers automatically. If you click Yes, select one of the following 

options, and then click OK:

At Each Scene Places a scene marker at each edit point (cut) between clips on the Video 1 track.

Every _ Minutes Places scene markers at the interval you specify. (This option is available only when the movie 

contains several minutes of footage.)

Total Markers Spaces your markers evenly across the entire range of clips in the Timeline.

Note: If you choose not to add markers automatically at this time, you can add them later. Adobe Premiere Elements 

updates menus dynamically, adding main menu marker buttons or scenes menus and buttons if you add markers.

5 Click the thumbnail of the menu on the bottom of the Disc Layout panel to view a menu. If necessary, use the scroll 

bar to scroll to the thumbnail you want to view, or resize the panel so that the thumbnails are displayed side by side.

After you choose a template, you can customize the menu, preview the disc, or burn the disc.

See also 

“Preview Disc panel overview” on page 246

“Disc burning guidelines and compatibility” on page 250

“Add menu, scene, or stop markers manually” on page 237

Customize a menu template

You can customize the background image, buttons, menu names, and typography for any menu template.
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Customize a menu background

You can personalize your menu background with video clips, video clips with audio, an audio clip, still images, or still 

images with audio. 

Some menus have special drop zones where you can place videos or still images. Templates with drop zones contain a 

black drop area and “Add Your Media Here” . If a menu does not have a drop zone, you can still place a video or 

still images in the menu, and it will replace the entire background. Some menus without drop zones have additional 

art that remains in front of your video.

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 Do one of the following: 

• If the menu has a drop zone, Click Project in the Tasks panel, and drag a clip thumbnail from the Project view to 

the drop zone in the Disc Layout panel. You can add different clips for all the different drop zones in a menu.

• If the menu does not have a drop zone, drag a clip from the Project view to the menu to replace the existing 

background.

• In the Properties view of the Tasks panel (which appears in place of Themes view when you click a theme in the 

Disc Layout panel), click Browse, and then locate and select a clip on your hard drive. 

Dragging an audio clip from the Project view to a menu’s drop zone in the Disc Layout panel.

Note: When both video and audio are set and you replace one of the clips, the other clip remains set, unless you select 

background video that also contains audio. In that case, the background audio overrides the existing audio.

3 Specify settings in Properties view of the Tasks panel:

Reset Sets the background to the original template background.

In Point Sets the In point of the video or audio clip. Drag the timecode to the desired frame.

Play Plays media in the thumbnail. The icon changes from the Play button  to the Pause button . Click the Pause 

button to stop the playback and set the In point of the background. 

Use Still Frame Sets the current frame in the video clip as a still background image. Drag the timecode to set the frame.

Apply Default Transition Before Loop Adds the transition you’ve set as the default each time the video starts from the 

beginning. 

Duration Sets the duration of background video or audio from the In points.

Apply To All Menus Applies the background to all disc menus.
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See also 

“Specify a default transition” on page 132

Change the placement and size of menu items

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change. 

2 Do any of the following:

• To resize a menu item, select it in the Disc Layout panel. A rectangle (called a bounding box) with eight selection 

points appears around the item. Drag any selection point to resize the item. Alternatively, in Roman language 

versions, you can use the – (minus) or = (equal) keys on your keyboard to resize the item proportionately in all 

directions. The equal key enlarges the item.

Drag a selection point on the bounding box to resize a menu item.

• To move a menu item, select the item and drag it. Alternatively, you can use the arrow keys on your keyboard to 

move the item in any direction. 

Original location (left) compared to moved item (right)

Edit menu text and buttons

After you select the template, you can change menu text or the appearance of any of the main menu or scene buttons. 

You can also delete any button. Because the buttons are linked to the markers, deleting a button deletes the marker 

that generated it. 

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change. 

2 To edit text or buttons not connected to markers, double-click the menu title or button and edit the text in the 

Change Text dialog box. To use multiple lines, press Ctrl+Enter for each new line. Click OK.
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3 To edit buttons connected to markers, double-click the text or button, do any of the following in the Menu Marker 

dialog box, and then click OK:

• To rename the marker (and the button in the menu), type a new name and click OK. To use multiple lines, press 

Ctrl+Enter for each new line. Keep the name short so that it fits in the menu and doesn’t overlap another button.

• To select the image you want displayed in the button thumbnail in the menu, drag the Thumbnail Offset timecode, 

and click OK. (This thumbnail is for the menu display only. If you select the Motion Menu Button option, the video 

linked to the button starts at the marker location.)

• To delete a button, click Delete. The marker is deleted from the Timeline and the button from the menu. 

Alternatively, you can right-click the button’s marker in the Timeline, and choose Clear Menu Marker. 

See also 

“Add menu, scene, or stop markers manually” on page 237

Specify text settings

You can change text properties for menu titles and buttons, including font, size, style, and color.

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 Select a menu title or button text. 

3 Do any of the following in the Properties panel:

• Choose a font from the Change Text Font menu. (You may have to select the triangle next to Text to see the text 

attribute options.)

• Choose a text style from the Change Font Style menu, or click the Bold, Italic, or Underline icons. You can click 

more than one icon. 

• Choose a text size from the Change Text Size menu.

• Click the Change Text Color button  and choose a color from the Adobe Color Picker. 

4 To apply the text settings to similar text items in all menus, click Apply To All Scene Buttons, Apply To All Text 

Buttons, or Apply To All Marker Buttons.

Animate buttons

You can add video to main menu and scene menu buttons if the template contains buttons that display a thumbnail.

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 Select a button in the Disc Layout panel. 

3 In Properties view of the Tasks panel, select Motion Menu Button.
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Scenes menu with button selected (left) and Motion Menu Button selected in Properties panel (right)

4 Set the In point where you want the clip to start playing when the menu is displayed. You can either use the 

Play/Stop button to view the clip in the thumbnail, or edit the In Point timecode field.

5 To set the duration for the clip to play, click the background of the menu, and then in the Properties view under 

Motion Menu Button, edit the Duration timecode field. 

Note: The duration you set for a motion menu button applies to all motion menu buttons on the disc. 

Switch to a different menu template

If you decide you don’t like your choice of disc menus, you can easily change to a different template. You will lose any 

changes you made to menu titles, non-marker button names (Play button or Scenes button), and text settings (font, 

color, style, and so on). You won’t lose changes you made to backgrounds and marker buttons (main menu markers 

and scene markers). When you edit button text, you actually change the name of the menu marker, and the new marker 

name is used when generating the new menus. 

1 Click the Templates button  in the Tasks panel.

2 Drag a new template from Templates view of the Tasks panel onto the Disc Layout panel. 

Adobe Premiere Elements displays the new menus in the Disc Layout panel.

Change from a menu-based disc to an auto-play disc

If you decide you do not want to use menus in a DVD or Blu-ray Disc, you can reset the layout to create an auto-play disc.

Note: Although an auto-play disc does not contain menus that link to the marker, existing menu and scene markers in 

the project can be useful. The Next and Previous buttons on a DVD or Blu-ray player’s remote control skip ahead or back 

to main menu markers and scene markers. Stop markers are ignored.

❖ In the Disc Layout panel, click Auto-Play.

The menus are removed from the Disc Layout panel and the markers are as chapter points in an auto-play disc.
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Previewing menus

Preview Disc panel overview

It’s always a good idea to preview a disc before you burn it. The Preview Disc panel contains controls that mimic those 

on a DVD or Blu-ray player’s remote control. By using these controls, you can test each button on the menus and view 

the video to which they link. You can preview a disc in a window or full-screen.

Preview disc’s navigation controls 
A. Previous Scene  B. Rewind  C. Frame Backward  D. Play  E. Button navigation arrows and Enter button  F. Play Full Screen  G. Frame 
Forward  H. Fast Forward  I. Next Scene  J. Return to main menu  

Preview a menu-based DVD or Blu-ray Disc

You can preview a menu-based disc at any point after dragging a template onto the Disc Layout panel.

1 Click Disc Menus in the Tasks panel, if necessary, to open the Disc Layout panel. 

2 In the Disc Layout panel, click Preview Disc. 

Note: If you are notified that buttons overlap, see “Change the placement and size of menu items” on page 243. 

3 In the Preview Disc window, use the navigation controls or your mouse to click each button and view each scene 

or video. If the menu or button thumbnails have video or audio, those clips play so that you can preview them 

before burning a disc.

4 Click the Play Full Screen icon  to preview the disc in full screen.

5 Move the mouse. This opens a Disc control panel you can use, while in full-screen mode, to emulate the remote 

control for a disc player.

See also 

“Preview a movie in the Monitor panel” on page 106
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Chapter 15: Saving and sharing your 
movies

You can export and share movies, stills, and audio in a variety of file types to the web, mobile devices, videotape, Video 

CDs, and Super Video CDs. You can also copy and save projects for editing and storage.

Sharing from the Tasks panel

The Share view of the Tasks panel contains everything you need to save and share (export) your finished project. You 

can save your project for viewing on the web, a mobile phone, a personal computer, DVD, Blu-ray Disc, and more.

You can create sharing presets, called Quick Share, for easy sharing to your frequently used formats, or you can start 

a new share by clicking any of the share options: Disc, Online, Personal Computer, Mobile Phones and Players, and 

Tape. Each of these options opens a view in the Tasks panel that provides specific options and settings for sharing to 

respective media type. 

Note: The Share view simplifies sharing and exporting by providing presets of the most commonly used formats and 

settings. If you want to specify unique settings for any format, you can click Advanced options and make changes. You 

can also use the export commands in the File menu, if desired.

Share view of the Tasks panel
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Using Quick Share

Quick Share lets you save and reuse your favorite sharing method, along with all the settings, for future projects. You 

can create Quick Share presets for sharing to disc, online, personal computer, mobile phones, or mobile video players. 

After you share your project, simply click Save As Quick Share and name the preset. The preset appears in the Share 

view of the Tasks panel in the Quick Share box. Whenever you want to share a project using those settings, just select 

that preset and click the Share button.

For example, if you regularly post images and videos to your personal website, and you want all your movies to use the 

same format and compression setting, set up a Quick Share preset for your website, and then whenever you want to 

share a project on that site, simply select that preset and click Share.

Create a Quick Share preset

1 Click Share in the Tasks panel.

2 Choose a sharing option. (You can create a preset for any type of sharing except Tape.)

3 Specify all your settings for optimal output, and click OK.

4 When the burn or save is complete, click the Save As Quick Share button.

5 Type a name and description, and click Save.

Use a Quick Share preset

1 Click Share in the Tasks panel.

2 In the Quick Share area, select the Quick Share preset you want to use, and click Share.

3 Follow any remaining prompts.

Sharing to DVD or Blu-ray Disc

After you have previewed your movie and are satisfied that it is complete, you are ready to burn the project to a DVD 

or Blu-ray Disc. Make sure that the disc you’ve selected is compatible with both your burner and player. Also, you must 

have enough available hard disk space to accommodate the compressed files as well as any scratch disk files created 

during export. If you don’t have enough free disk space on one drive partition, you can specify a different partition for 

the scratch disk files using the Edit > Preferences > Scratch Disks command. (You can verify the space needed in the 

Burn dialog box.) 

Note: If your DVD burner is not compatible with Adobe Premiere Elements, you can burn the project to a DVD folder, 

and then burn the folder to DVD using the software that came with your burner.

See also 

“About auto-play and menu-based discs” on page 233

“Types of discs and menu options” on page 233

“Set up a scratch disk” on page 34

“About compression” on page 271
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Disc burning

Depending on the complexity and length of the project and your computer speed, encoding (compressing) video and 

audio for a disc can take hours. If you plan to burn multiple discs with the same content and quality, you can save time 

by burning them in the same session, which compresses the project only once. 

Adobe Premiere Elements converts all audio to the 16-bit depth and 48 kHz sample rate required by DVDs and Blu-

ray Discs. For the best results, record your audio using these settings. 

Burn to a DVD or Blu-ray Disc

1 Before starting Adobe Premiere Elements, connect and turn on all external DVD or Blu-ray burners. 

2 In the Share view of the Tasks panel, click Disc  to open Disc view. 

3 In Disc view, choose either DVD or Blu-ray from the menu.

4 Select Disc as the Burn To option. 

5 Type a name for the disc. This name appears in Windows if you insert the disc into a computer after the DVD burn 

has been completed. (The default name is a date stamp in 24-hour format: YYYYMMDD_hhmmss.)

6 Select a burner from the Burner Location menu. 

7 Make sure that a compatible disc is inserted in the drive. If you insert a disc, click Rescan to check all connected 

burners for valid media. 

8 In the Copies box, enter the number of discs you want to burn during this session. You are prompted to insert new 

discs until all have been burned. Encoding the video and audio takes place only once.

9 For Preset Selection, select the option for the television standard used in the geographic location of your audience.

10 (Optional) Select Fit Contents To Available Space. If burning to a DVD, you can deselect this option and drag the 

slider to choose the video quality you want. (By default, this option is selected for DVD, and deselected for Blu-ray.)

11 Click Burn to begin converting your project to the DVD or Blu-ray format and burning the disc. If you are burning 

a DVD, and a burner is not available, you can burn to a DVD folder, and then burn the resulting files to DVD when 

the burner is available.

Important: Encoding the video and audio for disc output can take several hours.

Burn to a DVD folder

If your DVD burner isn’t compatible with Adobe Premiere Elements, you can burn the project to a folder instead. This 

creates a DVD-compatible file that can be burned to disc using an authoring program such as Adobe Encore. 

Note: You can only burn a DVD project to a folder—you cannot burn a Blu-ray Disc project to a folder.

1 If the Disc view is not displayed, click the Share tab in the Tasks panel, and then click Disc .

2 From the Burn To menu, select one of the Folder options as your destination for the project. For movie projects 

bigger than a single-layer 4.7 GB disc, select Folder (8.5 GB), which can accommodate dual-layer discs.

3 Type a name for the folder.

4 Click Browse to specify a location for the folder. 

5 Click Burn to begin creating the folder.

Important: Encoding the video and audio for disc output can take several hours.

See also 

“About archived projects” on page 274
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Disc burning guidelines and compatibility

If a compatible burner is connected to your computer, you can create a DVD or Blu-ray Disc directly from 

Adobe Premiere Elements. You can play the disc that you create in either a TV or computer disc player. 

Adobe Premiere Elements creates video discs. (It does not create data or audio discs.) Desktop DVD burners use a 

recordable DVD-5 disc (DVD+/-R), which has a 4.7 GB capacity and can hold approximately two hours of high-

quality standard-definition video.

Typically, a Blu-ray Disc has a 25 GB capacity and can hold 135 minutes of high-definition video using MPEG-2 plus 

2 hours of standard definition bonus material, or it can hold a total of 10 hours of standard-definition content. Blu-ray 

Discs come in BD-R (recordable) and BD-RE (rewritable) formats.

Adobe Premiere Elements supports single-layer, 4.7 GB DVDs of the following types: DVD+R, DVD+RW, DVD-R, 

and DVD-RW. It also supports dual-layer 8.5 GB DVD+R discs. Choose the media supported by both your DVD 

burner and the DVD player on which you plan to play the DVD. Not all DVD burners and DVD players support all 

types of DVDs. For example, many, but not all, TV DVD players recognize DVD+R discs. 

DVD-R This format uses write-once recordable discs, and is compatible with both stand-alone DVD players and 

DVD-ROM drives. DVD-R discs are available in two media types: General Use and Authoring. Most consumer 

DVD-R burners use the cheaper General Use discs, and some professional burners use Authoring discs. You must use 

the correct media type for your burner. However, once written, the discs should be readable in either type of DVD 

player or drive. (General Use DVD-R is designed to prevent backup of encrypted commercial DVDs.) 

DVD+R This non-rewritable format is compatible with most DVD players and DVD-ROM drives. The first generation 

+RW burners did not support DVD+R recording, and probably cannot be upgraded to do so. However, all current 

models of DVD+RW burners support DVD+R recording. Compatibility of DVD+R discs in stand-alone DVD players 

is similar to that of DVD-R.

DVD-RW/DVD+RW These formats are similar in functionality and compatibility with DVD burners and players. 

DVD-RW and DVD+RW use rewritable discs that can rewrite more than 1000 times in ideal situations. The majority 

of stand-alone DVD players play video recorded on DVD-RW and DVD+RW discs, but the compatibility is not as 

high as with DVD-R and DVD+R. Current DVD-RW burners can also burn to DVD-R.

Note: If your DVD burner is not compatible with Adobe Premiere Elements, you can burn the project to a folder, which 

allows you to use the software included with the burner to burn the final DVD. 

Compatibility issues for DVDs

When choosing media and hardware, consider the following compatibility issues:

• The DVD+R and DVD-R formats are compatible with more set-top players than DVD+RW and DVD-RW.

• DVD-ROM drives are compatible with more DVD formats than set-top DVD players, often because computers can 

update firmware and drivers easier than a set-top player.

• Older DVD players support fewer DVD formats.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the 

target audience.
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Video encoding for DVDs and Blu-ray Discs

Making a DVD or Blu-ray Disc involves encoding your video into the MPEG-2 format or the H.264 format (Blu-ray 

only). Compression reduces your video and audio files to take up less storage space. For example, a 60-minute video 

in Adobe Premiere Elements takes up approximately 13 GB. However, a single-layer DVD holds only 4.7 GB. 

(Dual-layer DVDs hold 8.5 GB.) To maintain maximum quality, Adobe Premiere Elements compresses the movie 

only as much as necessary to fit it on the disc. The shorter your movie, the less compression required, and the higher 

the quality of the video on the disc. 

Note: The Blu-ray presets are suitable for exporting AVCHD-quality files.

Compressing video and audio for use on a disc is very time consuming, even on high-end, dedicated systems. The time 

required varies depending upon the speed of the computer processor, the amount of available memory, and the 

complexity and length of a project. A standard video project of 60 minutes may take from 4 to 6 hours to burn. Many 

DVD and Blu-ray Disc producers burn a project overnight.

Note: The Blu-ray format H.264 is computationally intensive and, hence, takes a long time to encode. However, the 

compression is high and allows more video data per MB. MPEG-2 is not as computationally intensive, so it is faster, but 

the amount of video information per MB is less.

Creating discs for different geographical regions

If you are sharing your DVD or Blu-ray Disc with someone from a different country, you may need to burn the disc 

using a different TV standard. Typically, video devices (from camcorders to DVD or Blu-ray Disc players) conform to 

one of two TV standards: NTSC in Japan and North America, or PAL in most of Europe and the Middle East.

Adobe Premiere Elements can create both NTSC and PAL movies, so you can create movies appropriate for your 

region and other parts of the world. However, you get the best results if your captured video matches the TV standard 

to which you plan to export.

NTSC North America, parts of South America, Japan, the Philippines, Taiwan, South Korea, Guam, Myanmar, and 

others.

PAL Europe, the Middle East, and parts of the following continents: Asia, Africa, South America.

Guidelines for successful disc burning

Once the movie includes the editing and navigation you want, the burning process is fairly straightforward. However, 

incompatible devices and media, or unexpected time factors can affect quality and completion. For a successful 

experience, consider the following guidelines when burning discs. 

Note: If encoding errors occur, consult the Troubleshooting section in Help.

• Allow enough time. Encoding video and audio for a disc can take hours. Consider burning overnight. If you plan 

to burn several DVDs or Blu-ray Discs, burn them in the same session by using the Copies option in the Burn dialog 

box so that you encode the project only once. 

• Update drivers and firmware. Make sure that you have installed the latest drivers and firmware (software contained 

in a read-only device (ROM), which has instructions for controlling the operation of peripheral devices) for your 

burner. You can download updates from the Internet. 

• Choose a compatible burner. To make a DVD or Blu-ray Disc in Adobe Premiere Elements, you must have a 

compatible burner. First, make sure your system has a burner, not just a CD-ROM, CD-R, DVD-ROM drive, or 

Blu-ray drive. Then, check to see if the drive is compatible with Adobe Premiere Elements by looking for it in the 

Burner Location menu after you choose Disc from the Share view in the Tasks panel. 
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• When burning a DVD, choose quality DVD recordable media and a compatible DVD media format. Not all DVD 

burners and DVD players support all types of DVDs. However, you can’t burn the DVD unless your DVD burner 

supports the format of the disc. For example, a burner that supports only +R or +RW discs doesn’t burn to -R or 

-RW discs. The same is true for DVD players. Many older DVD players might not recognize some rewritable discs 

created on a newer DVD burner.

• Provide plenty of defragmented, free hard disk space. You must have enough available hard disk space to 

accommodate the complete compressed files, as well as any scratch files created during export. The space 

requirements for your project appear in the Burn dialog box.

• Avoid making unnecessary previews. Previews of your Timeline or Sceneline are useful for checking how your 

finished movie looks and plays, but they take time to create and are not used in the burning process.

• Test your discs. If you make a mistake with a recordable disc, you must use another disc; whereas if you make a 

mistake with a rewritable disc, you can reuse it. For this reason, consider using a DVD-RW or BD-RE (rewritable) 

disc for making test discs and then switching to a DVD-R General Use disc or BD-R disc for final or extra copies. 

DVD-R for General Use is write-once recordable format that provides excellent compatibility with both 

stand-alone DVD players and DVD-ROM drives.

• Avoid running nonessential computer tasks during export. Turn off screen savers and power savers. Avoid 

scanning for viruses, downloading updates, searching on the web, playing computer games, and so on. 

Sharing for PC playback

Share a movie for playback on a personal computer

The video you edit in the Timeline or Sceneline is not available as an independent video file until you export, or share, 

it to a video format. After export, you can play it back on your computer, in other media player or editing programs, 

and move it to other computers. 

Sharing a movie for PC playback generally creates files with data rates and file sizes that exceed the limits for successful 

Internet, VCD, SVCD, DVD, or handheld device playback. The MPEG H.264 presets and MPEG MPEG2 presets are 

suitable for AVCHD-quality export.

1 Click Share in the Tasks panel, and then click the Personal Computer button .

2 Choose a format from the list at the top of the PC view. Scroll through the list to see all options.

3 Specify a preset, filename, and location for saving the file.

4 (Optional) Click Advanced and specify options as desired. 

For information on options, see “Common settings for Sharing” on page 259.

Note: You can also export your project for hard disk playback by choosing a File > Export command.

Export only audio

When you export only the audio from your movie using the Share workspace, you can use the file format of your 

choice.

1 Click Share in the Tasks panel, and then click Personal Computer  or Mobile Phones And Players .

2 Choose a format from the list at the top of the panel. Scroll through the list to see all options.

3 Specify a preset, filename, and location for saving the file.
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4 Click Advanced and deselect Export Video. 

5 (Optional) Click the Audio tab and specify options as desired. 

For information on options, see “Common settings for Sharing” on page 259.

See also 

“Common settings for Sharing” on page 259

Sharing to the web

Adobe Premiere Elements enables you to export your movie in formats suitable for delivery through the Internet. 

Using the Share view of the Tasks panel, you can upload your video directly to the web. Adobe Premiere Elements 

provides a preset for Adobe Flash Video (.flv) format, which is commonly used to embed video into web pages and 

web applications. 

The Flash Video For Web preset covers the requirements of most servers and the bandwidth and player options 

available to most viewers. Using the provided preset is the quickest way to export your movie. You can also customize 

the settings to match a specific situation. Remember, however, to make sure that the data rate of your movie is 

appropriate for the intended playback medium. 

Share a movie on YouTube

Adobe Premiere Elements makes it simple to quickly upload your movies directly to YouTube. You can set up an 

account and specify quality settings the first time you upload to YouTube, and then save your settings as a Quick Share 

preset for one-click sharing in the future.

1 Click Share in the Tasks panel, and then click Online .

2 Choose YouTube from the list at the top. Adobe Premiere Elements uses the Flash Video For Web preset for all 

YouTube files.

3 Choose a quality level from the Quality menu, and then click Next.

4 Log in to YouTube. If this is your first time uploading to YouTube, click Sign Up Now and register. Then log in.

5 Click Next.

6 Enter the required information about your project: Title, Description, Tags, and Category; and choose a language. 

Then click Next.

7 Choose whether you want to allow the public to view your project, and then click Share.

8 When the share is complete, the location appears in the Share workspace and you can choose View My Video to 

open YouTube and watch your video, or Tell Friends to send an email about your new posting.

9 Do one of the following: 

• To save your workflow as a Quick Share preset, click Save Workflow, enter a name and description, and then click Save.

• To return to the main Share workspace without saving a Quick Share preset, click Finish.

See also 

“Activate a component for sharing” on page 265
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Share a movie on your own website

You can share your movies directly to your personal website via FTP directly from Share view. Once you set up the 

standard settings, such as your FTP server name, port, directory, and so on, you can save the settings as a Quick Share 

preset and upload future movies with the click of a button. 

1 Click Share in the Tasks panel, and then click Online.

2 Choose My Website from the list at the top of Online view.

3 Choose a preset. NTSC Flash Video 7 uses the Sorenson Spark video codec at the specified bitrate (either 256k or 

400k); NTSC Flash Video 8 uses the On2 VP6 video codec at the specified bitrate (either 400k or 700k).

4 Choose a Quality setting.

5 Fill in the following options (options with * are required):

Server* Specifies the FTP server on which your website resides.

Port Specifies the port on which your website resides. The port is determined by your ISP or whomever is hosting your 

FTP server.

Directory Specifies the directory on the server to which you want to upload the file.

FileName* Specifies the name of the uploaded file.

User Specifies you user ID for FTP access to the server.

Password Specifies your password for FTP access to the server.

6 Click Next.

Adobe Premiere Elements encodes the file and uploads it to the specified server in the specified directory. 

7 To check that video has been uploaded, either navigate to the server and directory to which you uploaded the file, 

and locate the file; or open the website and see if the video has been uploaded.

Sharing to mobile phones and players

Share a movie to a mobile device

You can export movies for playback on cell phones, some PDAs, and portable media players, such as video iPods, 

Microsoft Zune, and PlayStation Portable (PSP) devices. Adobe Premiere Elements has presets that automatically 

provide for a number of these devices. You can also customize presets to match the format requirements of a given 

device.

Export using an iPod or PSP preset to produce your own video podcasts (also called vodcasts). 

1 Consult the user guide for the device to determine the video file formats it supports.

2 Click Share in the Tasks panel, and then click Mobile Phones And Players.

3 Select your player from the list at the top of the panel.

4 Select a preset from the Preset menu. The details, such as file type and frame rate, appear below the preset name.

5 Type a name for your file, and then click Browse to specify a location to save the file.

6 (Optional) Click Advanced and specify options as desired.

For information on options, see “Common settings for Sharing” on page 259.
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7 You can save the changes you make to a preset as a new preset for future use, or create a Quick Share so you don’t 

have to continually make these changes.

Note:  You may need to customize a 3GP preset to export video that will play on a specific 3GP phone. Check your phone’s 

user guide for its requirements. Also, not all phones support the 3GP format exported by Adobe Premiere Elements.

8 Click Save. Adobe Premiere Elements renders your movie into a file that you can copy to the device.

9 (Optional) Click Save As Quick Share to share the settings as a Quick Share preset in the main view of the Share 

workspace.

About mobile formats

Adobe Premiere Elements lets you quickly export your movie in formats suitable for use in specific mobile devices by 

providing optimized presets for specific devices. Use the provided presets for best results. If your project requires 

special settings, you can click the Advanced button and make changes. 

All mobile files are compressed using the H.264 compression standard. To help you decide which preset to choose, 

each preset’s specific settings for file type, frame size, frame rate, audio frequency, file size, and duration are listed 

below the preset name. You can choose from the following formats when sharing to a mobile phone or player:

Apple iPod Creates a file that plays back optimally from an iPod. Choose from iPod High Quality or iPod Medium 

Quality. 

Audio Podcast Creates an audio file in MPEG-4 Movie format for optimal playback from an iPod or other audio 

players and mobile phones. Choose from Audio Podcast - High Quality, Audio Podcast - Medium Quality, and MP3 

Audio Podcast.

Creative Zen Creates a Windows Media Video (.wmv) file for optimal playback from either NTSC Creative Zen or 

PAL Creative Zen. 

Microsoft Zune Creates a Windows Media Video (.wmv) file for optimal playback on Microsoft Zune. 

Pocket PC Creates a Windows Media Video (.wmv) file for optimal playback on a Pocket PC.

Smartphone Creates a Windows Media Video (.wmv) file for optimal playback from a Smartphone. Choose from a 

landscape or portrait preset. 

Sony PSP (PlayStation Portable) Creates a MPEG-4 Movie file for optimal playback from a Sony PSP device.

Mobile Phone Creates an MPEG-4 Movie file for optimal playback from a mobile phone. Choose a preset based on the 

desired final frame size. 

Sharing to videotape

Share to videotape

Exporting or sharing your movie to tape is a good way to prepare it for easy presentation on TV screens, as well as a 

good way to archive it before removing it from your hard disk. Also, you can recapture the movies you have stored on 

tape and add them to new projects. 

You can record your edited movie to tape from within Adobe Premiere Elements. If you are recording to a digital 

device, such as a DV or HDV camcorder, you can record video to it through your computer’s IEEE 1394 port, 

conveniently controlling your camcorder’s recording functionality from within Adobe Premiere Elements. 
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Share to tape with device control

If your recording device is connected to your computer by way of an IEEE 1394 port, or by way of a supported device 

controller, you can record your movie to tape using the export controls built into Adobe Premiere Elements.

1 To set up for device control, do one of the following:

• If your device has an IEEE 1394 port, connect it to the same type of port on your computer. Either of these will 

transmit both the video and the commands from the computer to the recording device.

• If your device has a LANC, Panasonic 5-pin (control-M), control-L, or RS422 jack, connect it to the same kind of 

jack on the device controller connected with your computer. This will transmit the computer’s commands to your 

device. Also, connect your AV DV converter (or digital camcorder if you are using one to make the conversion) to 

your computer, and its analog audio and video outputs to your recording device.

2 Turn on the recording device and set it to VTR, VCR, or Play mode. If a dialog box appears, indicating that the 

Windows operating system just found the device you plugged in, close it.

3 Start Adobe Premiere Elements and open your project.

To give your recording device additional time before your video starts and after it ends, add black frames before and 

after the movie in the Timeline or Sceneline.  In addition, if you plan to have a postproduction facility duplicate your 

videotapes, add a minimum of 30 seconds of color bars and tone at the beginning of your program to aid in video and 

audio calibration. 

4 Make sure that your recording device is on, that a blank or appendable tape is in the device, and that the tape’s 

record protection tab is in a position that allows recording. If necessary, cue the tape to the location where you want 

to begin recording. Make sure that you have sufficient tape, and are recording at an optimal speed, in order to 

record your entire movie.

5 Do one of the following:

• Click Share in the Tasks panel, and then click Tape .

• Choose File > Export > Export To Tape.

6 In the Export To Tape dialog box, select options as desired. (See “Export To Tape options” on page 258.)

7 Click Record.

8 If the movie contains unrendered clips, the rendering begins at this point. Once all the clips are rendered, 

Adobe Premiere Elements sends a record command to your device and sends the movie to it.

9 When you are finished recording, click Stop and close the dialog box.

Share to tape without device control

If your device does not have an IEEE 1394 port and if you do not have a device controller for it, you can export a movie 

to it without using the device control functions built into Adobe Premiere Elements. 

1 Connect your AV DV converter (or digital camcorder if you are using one to make the conversion) to your 

computer, and its analog audio and video outputs to your recording device.

2 If your device is a camcorder or if it is a deck with more than one set of inputs, set it to record audio and video 

signals through the inputs you desire.

3 Turn on the recording device and set it to the Record-Pause mode appropriate for the set of inputs you selected.

4 Start Adobe Premiere Elements and open your project.

5 If the movie contains unrendered clips, render them all.
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6 Make sure that your video recording device is on, that a blank or appendable tape is in the device, and that the tape’s 

record protection tab is in a position that allows recording. Cue the tape to the location where you want to begin 

recording. Make sure that you have sufficient tape, and are recording at an optimal speed, in order to record your 

entire movie.

7 Do one of the following:

• Click Share in the Tasks panel, and then click Tape .

• Choose File > Export > Export To Tape.

8 In the Export To Tape dialog box, select options as desired. (See “Export To Tape options” on page 258.)

9 Put your device into its recording mode, and click Record.

10 When you are finished recording, click Stop and close the dialog box.

Export to analog tape

If you want to record to an analog device, such as a VCR or analog camcorder, you can record from 

Adobe Premiere Elements in either of these ways:

• Connect your analog device to a digitizing capture card or analog-to-digital converter (AV DV converter) which, in 

turn, is either installed into an expansion slot in your computer’s motherboard or connected to it via one of its IEEE 

1394 ports.

• Connect your analog device to the analog outputs of a digital device, such as a DV camcorder or deck. Connect the 

digital device to your computer, typically via their IEEE 1394 ports.

By using a third-party device controller, it is possible to use the device-control functionality of 

Adobe Premiere Elements with analog devices. Typically the device controller would connect to your computer via one 

of its serial ports and to your analog device through a LANC, control-S, Panasonic 5-pin (control-M), or RS-422 jack.

One way to connect an analog player to your computer

A/V
DV
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Export To Tape options

The following options are available in the Export To Tape dialog box. These options work only if you are recording to 

a DV or HDV recording device that allows device control.

Activate Recording Device Lets Adobe Premiere Elements control your DV or HDV device.

Assemble At Timecode Indicates the place on your DV or HDV tape where you want the recording to begin, if you 

have a tape that already has timecode recorded, or striped, on it. You stripe a tape by first recording only black video 

before you record your footage. You record black video usually by recording with the lens cap on. If your tape is not 

striped, leave this option unselected to have recording begin at the location where you have cued the tape.

Delay Movie Start By n Quarter Frames Specifies the number of quarter frames that you want to delay the movie so 

that you can synchronize it with the DV or HDV device recording start time. Some devices need a delay between the 

time they receive the record command and the time the movie starts playing from the computer. Experiment with this 

setting if you are experiencing delays between the time you enable record and the time your DV or HDV device begins 

recording.

Preroll _ Frames Specifies the number of frames that you want Adobe Premiere Elements to back up on the recording 

deck before the specified timecode. Specify enough frames for the deck to reach a constant tape speed. For many decks, 

5 seconds or 150 frames is sufficient.

Abort After _ Dropped Frames Specifies the maximum number of dropped frames you want to allow before 

Adobe Premiere Elements aborts the recording. If you choose this option, you generally want to type a very low 

number because dropped frames will cause jerky playback and are indicative of a hard drive or transfer problem. 

Report Dropped Frames Specifies that Adobe Premiere Elements displays the number of dropped frames. 

Note: If you want to use device control but it’s unavailable, click Cancel, choose Edit > Preferences, click Device Control, 

make sure that your device is set up properly in the Device Control options, and then click OK. Then try recording to tape 

again.

Sharing to Video CD

Save to Video CD or Super Video CD

You can create VCD and SVCD-compatible MPEG files by using the VCD Compatible and SVCD Compatible presets, 

respectively. Adobe Premiere Elements exports the MPEG file to the hard disk, but you must use a VCD authoring 

program to burn those files to a CD.

1 Click Share in the Tasks panel, and then click Personal Computer. 

2 Choose MPEG from the list at the top of the panel.

3 Choose NTSC SVCD, PAL SVCD, NTSC VCD, or PAL SVCD, from the Presets menu, depending on your desired 

output.

4 (Optional) Click Advanced, and specify other options. 

For information on options, see “Common settings for Sharing” on page 259.

5 Click Save. 

Adobe Premiere Elements saves the movie to a new VCD or SVCD MPEG file.

Note: Adobe Premiere Elements will not burn the VCD or SVCD file to a CD. For that, you will need third-party software.
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See also 

“Sharing to DVD or Blu-ray Disc” on page 248

“About auto-play and menu-based discs” on page 233

Video CD formats

You can store files in Video CD (VCD) format with a CD burner; a DVD burner isn’t required. However, because of 

this format’s smaller frame size and greater compression, it’s quality is lower than that of VHS—much lower than DVD 

quality. The benefit of this lower quality is a smaller file size suitable for CDs, which can store only 700 MB.

Super Video CD (SVCD) format delivers greater picture resolution than VCD. Though SVCD files are larger files than 

VCD files, they are still much smaller than files in DVD format.

Most DVD players can play VCDs, but fewer can play SVCDs. However, most computers with CD-ROM drives and 

the appropriate software can play either type of video CD. 

Common settings for Sharing

Customize settings for sharing

Regardless of the file type you choose for sharing, the presets (default settings) are adequate for most applications and 

produce high-quality results. However, you can change them if you have specific requirements not addressed by the 

presets. You can specify custom settings when sharing using the Personal Computer or Mobile Phones And Players 

options.

Important: Changing the Advanced settings without an in-depth understanding of video can produce undesirable results 

during playback.

Export settings don’t update as you work on your project; however, it’s a good idea to make sure that all export settings 

are still appropriate. When you change an option, you create a preset that you can name, save, and subsequently use 

in later projects. All presets that you create are listed in the Preset menu with the default presets in Share view or in the 

Export dialog box.

Some capture-card software and plug-in software provide their own dialog boxes with specific options. If the options 

you see are different from those described in this user guide, refer to the documentation for your capture card or 

plug-in.

See also 

“Understanding aspect ratios” on page 61

“About compression keyframes” on page 273

“Set field options for imported interlaced video” on page 64

Customize Advanced Share settings

When you share a file using one of the options in the Share workspace, you can customize options and save custom 

presets in the Export Settings dialog box. 

1 Click Share in the Tasks panel, and then click Personal Computer  or Mobile Phones and Players . 

2 In the Share view, specify the format you want to save to, and then click the Advanced button.
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3 In the Export Settings dialog box, select Export Video, Export Audio, or both at the top of the dialog box to indicate 

which types of tracks to export.

4 Click the tab for the category that you want to adjust (Video, Audio, Multiplexer, Audiences, or Alternates), and 

adjust the corresponding options in the panel. The tabs and options displayed depend on the export type you chose. 

5 After adjusting your options, click OK.

6 In the Choose Name dialog box, type a name for your preset and click OK.

Video settings

The following options are available in the Video panel of the Export Settings dialog box (you see these when you share 

a project using the Personal Computer or Mobile Phones And Players options). Not all options are available for all 

presets.

Export Video Exports the video tracks. Deselect to prevent exporting video tracks.

Export Audio Exports the audio tracks. Deselect to prevent exporting audio tracks.

Video Codec Specifies the codec, or compression scheme, available on your system. 

Quality Specifies the level of quality for the final file. A setting of 3.0 is a good general setting; however, video with lots 

of motion may benefit from a higher setting. The higher the quality setting, the longer it takes to render the file. 

TV Standard Conforms the output to the NTSC or PAL standard.

Frame Width [pixels] Scales the output frame’s horizontal aspect to the specified width.

Frame Height [pixels] Scales the output frame’s vertical aspect to the specified height.

Frame Rate [fps] Specifies the output frame rate for either NTSC or PAL formats. 

Field Order (or Fields) Specifies whether the output file’s frames are interlaced, and if so, whether the upper or lower 

field is dominant. No Fields (Progressive Scan) is the equivalent of progressive scan, the correct setting for computer 

display and motion-picture film. Choose Upper Field First or Lower Field First (the default) when exporting video for 

an interlaced medium such as NTSC, PAL, or SECAM. DV footage is generally Lower Field First; however, some newer 

nontape camcorders produce video with reverse field order, so make sure to check your camcorder’s documentation.

Pixel Aspect Ratio Specifies the ratio of each pixel’s width to its height, which determines the number of pixels 

required to achieve a given frame aspect ratio. Some formats specify square pixels, while others use nonsquare pixels.

Keyframe Intervals (seconds) Specifies the number of seconds after which the codec will create a keyframe when 

exporting video.

Bitrate Encoding Specifies whether the codec achieves a constant or variable bitrate in the exported file. 

• CBR Constant Bitrate (CBR) keeps the data rate of the exported file constant within a fixed limit you specify. Since 

the complex sections are held to the same bitrate as the simple, they are more likely to show the quality-degrading 

artifacts of compression.

• VBR Variable Bitrate (VBR) allows the exported file’s data rate to vary within a range you specify, allocating higher 

bitrates, and therefore less compression, to the more complex sections and lower bitrates to the less complex.

In general, a frame is complex and more difficult to compress efficiently if it contains great detail, or if it significantly 

differs from surrounding frames, as it would in a scene containing motion.

Note: When comparing CBR and VBR files of the same content and file size, a CBR file may play back more reliably over 

a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, 

a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.
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Bitrate Specifies the number of megabits per second you want the encoded file to have. This option only appears if you 

select CBR as the Bitrate Encoding option.

The following options appear only if you select VBR as the Bitrate Encoding option:

Minimum Bitrate [Mbps] Specifies the minimum number of megabits per second you want the encoder to allow. The 

minimum bitrate differs according to the format. For MPEG2-DVD, the minimum bitrate must be at least 1.5 Mbps. 

Target Bitrate [Mbps] Specifies the number of megabits per second (Mbps) you want the encoded file to have. 

Maximum Bitrate [Mbps] Specifies the maximum number of megabits per second you want the encoder to allow.

M Frames Specifies the number of B frames (bi-directional frames) between consecutive I frames (intra-frames) and 

P frames (predicted frames). This option is available only for MPEG formats.

N Frames Specifies the number of frames between I frames (intra-frames). This value must be a multiple of the M 

frames value. This option is available only for MPEG formats.

Closed GOP Every Specifies the frequency of each Closed Group of Pictures (Closed GOP), which can’t reference 

frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available when 

you choose either of the Multimedia Compatible presets (MPEG1 Multimedia Compatible or MPEG2 Multimedia 

Compatible) from the Export MPEG dialog box, and then click Advanced.)

Automatic GOP Placement When selected, sets the placement of Group of Pictures (GOP) automatically. (This option 

is available when you choose either of the MPEG Multimedia Compatible presets from the Export MPEG dialog box, 

and then click Advanced.)

Note: MPEG-1 and MPEG-2 formats include numerous advanced options not listed here. In most cases, selecting a 

format or preset designed for your target output sets the appropriate options automatically. For detailed information on 

options not listed, consult the industry specifications for the MPEG-1 and MPEG-2 formats.

Audio settings

The following options are available in the Audio panel of the Export Settings dialog box (you see these when you share 

a project using the Personal Computer or Mobile Phones And Players options). Not all options are available for all 

presets.

Audio Format Specifies the type of audio output, such as Dolby Digital or MP3, and may determine which audio codec 

is used. 

Audio Codec Specifies the codec for Adobe Premiere Elements to apply when compressing audio. The codecs 

available depend on the file type you specified in the General panel in the Export Settings dialog box. Some file types 

and capture cards support only uncompressed audio, which has the highest quality, but uses more disk space. Check 

with your capture card’s documentation before choosing an audio codec.

Sample Rate  Specifies the rate for export. Choose a higher rate for better audio quality in an exported file, or choose 

a lower rate to reduce processing time and disk-space requirements. CD quality is 44.1 kHz. Resampling, setting a 

different rate than the original audio, also requires additional processing time. Avoid resampling by capturing audio 

at the final rate.

Sample Type Specifies the bit depth for export. Choose a higher bit depth and stereo for better quality, or choose a 

lower bit depth and mono to reduce processing time and disk-space requirements. CD quality is 16-bit stereo.

Channels Specifies how many audio channels are in the exported file. By default, stereo provides two channels of 

audio; mono provides one. If you choose to export a stereo track as mono, the audio will be downmixed. 

Interleave Specifies how often audio information is inserted among the video frames in the exported file. See your 

capture card documentation for the recommended setting. A value of 1 frame means that when a frame is played back, 

the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio 
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breaks up when playing, the interleave value may be causing the computer to process audio more frequently than it 

can handle. Increasing the value lets Adobe Premiere Elements store longer audio segments that need to be processed 

less often, although higher interleave values require more RAM. Most current hard disks operate best with 1/2- to 

1-second interleaves.

Bitrate Specifies the number of megabits per second you want the encoded file to have. Generally, higher bitrates 

increase both quality and file size. This option is available for Dolby Digital Stereo, MPEG, and some Windows Media 

Audio codecs.

Note: Options not documented here are specific to the selected format. For detailed information, consult the industry 

specifications for the selected format.

Bitrate Mode Specifies whether the codec achieves a constant or variable bitrate in the exported file. Constant keeps 

the data rate of the exported file constant within a fixed limit you specify. Since the complex sections are held to the 

same bitrate as the simple, they are more likely to show the quality-degrading artifacts of compression. Variable allows 

the exported file’s data rate to vary within a range you specify, allocating higher bitrates, and therefore less 

compression, to the more complex sections and lower bitrates to the less complex.

In general, a frame is complex and more difficult to compress efficiently if it contains great detail, or if it significantly 

differs from surrounding frames, as it would in a scene containing motion.

Note: When comparing CBR and VBR files of the same content and file size, a CBR file may play back more reliably over 

a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, 

a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

Encoding Passes Specifies the number of times the encoder analyzes the clip before encoding. Multiple passes increase 

the time it takes to encode the file, but generally result in more efficient compression and higher image quality.

Note: Options not documented here are specific to the selected format. For detailed information, consult the industry 

specifications for the selected format.

Multiplexing settings

Multiplexing combines multiple data streams into one signal. Some formats, such as Apple iPod, include one or more 

of the following Multiplexing options:

Multiplexing Specifies the type of multiplexing you want to use. Choose the format from which you plan to playback 

the video: DVD, 3GPP, or MP4. If you don’t want to use multiplexing, choose None. 

Stream Compatibility Specifies the media from which the video will be played back: PSP (PlayStation Portable), iPod, 

or Standard. 

Alternates and Audiences options

Specifying a streaming media codec in Windows Media format enables Audiences options, while QuickTime 

streaming media codecs enable a similar set of options called Alternates. Both allow you to output variations of a movie 

suited to different network speeds. The player software associated with the format detects and selects the most 

appropriate version to ensure smooth playback. For example, Windows Media includes Audiences such as “Dial-up 

modems (56 Kbps)” and “Broadband or cable modem/DSL (384 Kbps).” QuickTime generates individual movies 

suited for each export type. Windows Media generates a single movie that stores the variations. 

Note: Some codec-specific settings are not documented here. For more detailed information regarding a particular codec, 

check the documentation provided by its developer.
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Add Alternates or Audiences

1 In the Tasks panel, click Share, and choose Personal Computer ; then choose either QuickTime or Windows 

Media.

2 Click the Advanced button.

3 Click the Audiences (for Windows Media) or Alternates tab (for QuickTime), and do any of the following: 

• For QuickTime output, select the Alternates tab and select the options you want.

• For Windows Media output, select the Audiences tab and select the options you want. 

4 With the tab selected, from the panel menu (to the right of the tab)  choose Add/Remove Audiences or 

Add/Remove Alternates.

5 In the Select Audience or Select Alternate dialog box, select a target audience or alternate, and click Add.

6 In the System Audience or System Alternate dialog box, select the options appropriate for your intended viewers, 

and click OK.

7 Click OK to close the Select Audiences or Select Alternates dialog box.

Note: You can’t have more than 10 audiences for Windows Media. If necessary, you can delete the ones you don’t want 

and add the ones you want. You can have any number of alternates for QuickTime.

Copy or delete an Alternate or Audience

1 In the Tasks panel, click Share, and choose Personal Computer ; then choose either QuickTime or Windows 

Media.

2 Click the Advanced button.

This will open the Export Settings dialog box.

3 In the Export Settings dialog box, choose a streaming option from the Preset menu.

4 Select the options you want in the Video and Audio tabs.

5 Do either of the following in the Alternates panel (for QuickTime) or Audiences panel (for Windows Media):

• For QuickTime output, select the Alternates tab and specify the options you want.

• For Windows Media output, select the Audiences tab and specify the options you want.

6 With the tab selected, from the panel menu (to the right of the tab)  choose Add/Remove Audiences or 

Add/Remove Alternates.

7 In the Select Audience or Select Alternate dialog box, select the item you want to copy or delete, and click Duplicate 

or Remove.

Note: Removing an item from the Alternates or Audiences list can’t be undone.

8 If copying, click the name of the duplicate item, move the mouse slightly to highlight it, type a new name, and then 

press Enter.

9 When you have finished, click OK.

Specify QuickTime Alternates options

Alternate movies are movies that are identical in content to the file that you have already provided settings for but have 

different data rates to accommodate the system abilities of any user. Used in conjunction with reference movies, you 

can be assured that your movie plays back satisfactorily for any audience, regardless of its connection speed.
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For example, you can create one web-based movie intended for high-speed audiences by using high-quality video and 

audio settings, but also concurrently create an alternate movie with a lower data rate. Then, you can choose to create 

a reference file that points to both movies. If a user with a slower connection then attempts to play your movie, the 

reference file detects the lower speed connection and plays the alternate that is optimized for lower speeds. You can 

make any number of alternate movies. You must have QuickTime Pro to use this feature. You can also use this feature 

just to make several copies of a movie with varying quality settings without creating a reference file.

These options are available only if you have at least one audience present in the preset. 

1 In the Tasks panel, click Share, and choose Personal Computer ; then choose either QuickTime or Windows 

Media.

2 Choose a streaming option from the Preset menu.

3 In the Alternates panel, select any of the following options:

Loop Plays the movie in a continuous loop.

Compress Movie Header Reduces the size of the file.

Autoplay Plays the movie automatically, without prompting the viewer.

4 To create a movie that will be delivered using QuickTime Streaming Server software, select For Streaming Server 

and then specify an option in the Hint Movie pop-up menu:

Not Self-Contained The file depends on the primary movie file, which must also be on the server, for some of the 

information required for playback.

Self-Contained And Optimized The file contains all the information necessary for playback and is optimized for the 

server. Optimizing allows the server to support a greater number of viewers, but increases the file size significantly.

Self-Contained The file contains all the information necessary for playback.

Note: A hinted movie contains all the information necessary to stream a video over a network.

5 To use alternates, check Alternate Movie, and specify the following options:

Alternate filename Prefix Specifies the root filename for each alternate.

Create Reference File, Fallback Creates a reference file and one alternate file as a fallback.

Note: The reference movie contains a list of references to alternates, movies that use different data rates designed for 

different network speeds. A fallback file is a movie specified to play if the alternates don’t match the viewer’s configuration, 

or if they’re using older software that doesn’t recognize alternates.

Target Path Specifies where the alternates are stored. You can enter the path, or click the Browse button to navigate 

to the location using a dialog box.

Specify Windows Media Audiences options

1 In the Tasks panel, click Share, and choose Personal Computer ; then choose either QuickTime or Windows 

Media.

2 Choose a streaming option from the Preset menu.

3 In the Audiences panel, specify an option for Output:

Compressed Specifies that the codec you select in the Video tab is applied. This is the default setting, and most 

appropriate for most users.

Uncompressed Specifies that no compression is applied. Because this setting results in very large files, it is not 

appropriate for most users.
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Activate a component for sharing

Adobe Premiere Elements includes a number of components, such as codecs, that must be activated the first time you 

use them. For example, the first time you try to export to a certain format, you may be asked to activate a component.

If you are connected to the Internet, component activation occurs automatically. If you are not connected to the 

Internet, the Activating Component dialog box appears.

1 When the Activating Component dialog box appears, connect to the Internet. 

2 In the Activating Component dialog box, click Copy to copy the serial number.

3 Click the URL to go to the activation website.

4 Paste the serial number into the ID box on the website.

5 Select your Country/Region and product; and then click Submit.

The activation website displays an unlock key.

6 Copy the unlock key, paste it in the Activating Component dialog box, and then click OK.

Exporting from the Timeline or Sceneline

In addition to using the Share view of the Tasks panel for saving and sharing your projects and files, you can also save 

projects or individual clips using the File > Export command.

Export a frame as a still image

You can export any frame or still-image clip as a still-image file. The frame is exported from the current time position 

in the Timeline or the Monitor panel. Following the export, the frame appears in the Project view of the Tasks panel.

1 Do one of the following:

• If using the Sceneline, drag the current-time indicator  in the Monitor panel to the frame you want to export.

• If using the Timeline, drag the current-time indicator  in the Timeline to the frame you want to export. 

For best results, pick a frame without too much motion. 

2 (Optional) Deinterlace the frame to greatly increase the quality of the exported image: In the Timeline, select the 

containing clip. Then choose Clip > Video Options > Frame Hold. Select Deinterlace and click OK.

If Photoshop Elements is installed, you can instead deinterlace the exported image in that application. In the Editor, 

choose Filter > Video > Deinterlace.

3 At the bottom of the Monitor panel, click the Freeze Frame button .

4 Click Export, choose settings as necessary, and then click OK. 

5 Specify a location and filename, and click Save. To cancel the export, press Esc; it may take several seconds to 

complete the cancellation.

See also 

“Export a video frame” on page 123

“Export clips as a sequence of still images” on page 266
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Export clips as a sequence of still images

You can export a clip or movie as a sequence of still images, with each frame as a separate still-image file. Exporting as 

a sequence can be useful when you want to use a clip in an animation or 3D application that does not support video 

formats or requires a still-image sequence. When you export a still-image sequence, Adobe Premiere Elements 

numbers the files automatically.

1 Do one of the following: 

• Select the Timeline or Sceneline, and choose File > Export > Movie.

• In the Tasks panel, click the Media button , and then click Project. Then select a single clip and choose File > 

Export > Movie.

2 Click Settings.

3 For File Type, choose a still-image sequence format, such as GIF, JPEG, Targa, or TIFF. If you choose a movie 

format or animated GIF, all the frames will be in one file.

4 Choose the frames to export from the Range menu.

5 Click Video and specify options. 

6 Click Keyframe and Rendering, specify options, and then click OK.

7 Specify a location for the exported still-image files. It’s usually best to specify an empty folder set aside so that the 

sequence files don’t become mixed with other files.

8 To set the sequence numbering, type a numbered filename. To specify the number of digits in the filename, 

determine how many digits will be required to number the frames, and then add any additional zeroes you want. 

For example, if you want to export 20 frames and you want the filename to have five digits, type Car000 for the first 

filename (the remaining files will automatically be named Car00001, Car00002, ..., Car00020).

9 Click Save to export the still-image sequence.

A still-image sequence imported into Project view showing sequential numbering in filenames.

See also 

“Common settings for Sharing” on page 259
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Export only audio using File > Export command

When you choose to export only the audio from your movie using the File > Export > Audio command, 

Adobe Premiere Elements saves it in a Windows Waveform file (.wav). If you want to save it as a MP3 or AAC file (for 

example, for an audio podcast), export the audio using the Mobile Phones and Players option in the Share view of the 

Tasks panel

1 Select the Timeline or Sceneline and choose File > Export > Audio.

2 In the Export Audio dialog box, click Settings, choose settings as necessary, and then click OK. 

3 Specify a location and filename, and click Save. 

Customize File > Export settings

When you export a video using a File > Export command (not the Share workspace), you can change the settings and 

save or load custom settings in the Export [file format] dialog box. Some settings available from the Export command 

are the same as those available in Sharing view. For information on those settings, see “Common settings for Sharing” 

on page 259.

1 Click the Timeline or Sceneline.

2 Choose File > Export > Movie, Frame, or Audio.

3 In the Export [Movie, Frame, or Audio] dialog box, click Settings, set options as desired.

4 To save the new settings as a preset for future use, click Save; then enter a name and description, and click OK. Next 

time you want to use these settings, click Load in the Export Movie Settings dialog box and choose this preset.

Use the Save and Load buttons to quickly store and apply settings that you use frequently. Saved settings are 

particularly useful when you create several types of video files (for example, NTSC and web video) from the same 

project.

5 Click OK to close the Export [Movie, Frame, or Audio] Settings dialog box.

6 In the Export [Movie, Frame, or Audio] dialog box, click Cancel.

Although a clip isn’t saved at this step, Adobe Premiere Elements will apply the new settings to any subsequent exports.

Export settings don’t update as you work on your project; however, it’s a good idea to make sure that all export settings 

are still appropriate. When you change an option, you create a preset that you can name, save, and subsequently use 

in later projects. All presets that you create are listed in the Preset menu with the default presets in Share view or in the 

Export dialog box.

Some capture-card software and plug-in software provide their own dialog boxes with specific options. If the options 

you see are different from those described in this user guide, refer to the documentation for your capture card or 

plug-in.

General export settings

The following options are available in the General panel of the Export Settings dialog box (you see these when you 

export using the File > Export command):

File Type Specifies the kind of file to export.

Compile Settings These options vary depending on the file type you choose. The following advanced settings options 

are available for animated GIF or GIF sequences: 

• Dithering Simulates colors that are not available in the web-safe color palette used by web browsers. Dithering 

simulates unavailable colors by using patterns that intersperse pixels from available colors. Dithered colors may look 
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coarse and grainy, but dithering generally improves the apparent color range and the appearance of gradations. 

Deselect this option to replace unavailable colors with the next closest color in the palette; this may cause abrupt color 

transitions.

• Transparency menu Includes the following options: None creates the movie in an opaque rectangle. Hard converts 

one color into a transparent area. Color specifies the color. Soft converts one color into a transparent area and softens 

the edges.

• Looping Specifies that an animated GIF plays continuously without stopping. Deselect this option if you want the 

animated GIF to play only once and then stop. This option is not available for a GIF sequence.

Range Specifies the range of time to export. Work Area Bar exports the frame range indicated by the work area 

markers. If you are exporting clips from the Monitor panel and In and Out points are marked, you can select In to Out 

to export the marked range only.

Export Video Exports the video tracks. Deselect to prevent exporting video tracks.

Export Audio Exports the audio tracks. Deselect to prevent exporting audio tracks.

Add To Project When Finished Adds the exported file to the Project view of the Task panel after exporting is complete.

Beep When Finished Specifies that an alert sound plays when exporting is complete.

Embedding Options Contains the following options: Project includes in the exported file the information necessary to 

use the Edit Original command. When a file contains this information, you can open and edit the original project from 

within another Adobe Premiere Elements project or from another application that supports the command. None 

specifies that the information is not included. This option is available only for DV and WAV formats and is on by 

default.

Video export settings

The following options are available in the Video panel of the Export Settings dialog box (you see these when you export 

using the File > Export command):

Compressor Specifies the appropriate codec for your TV standard. 

Color Depth Specifies the color depth, the number of colors to include in video that you export. This menu may not be 

available if the selected compressor supports only one color depth.

Frame Size Specifies the dimensions, in pixels, for video frames you export. Choose 4:3 Aspect to constrain the frame 

size to the 4:3 aspect ratio used by conventional TV. Some codecs support specific frame sizes. Increasing the frame 

size displays more detail, but uses more disk space and requires more processing during playback, which can cause 

poor playback on slower computers.

Frame Rate Specifies the number of frames per second for video you export. Some codecs support a specific set of 

frame rates. Increasing the frame rate may produce smoother motion (depending on the original frame rates of the 

source clips) but uses more disk space.

Pixel Aspect Ratio Specifies the pixel aspect ratio of the exported file. If you are exporting to DV AVI, choose any of 

the four D1/DV NTSC or DV PAL ratios, depending on the TV standard of your geographical region. Otherwise, 

choose the option that matches your source video or that conforms to your destination. For instance, because 

Animated GIFs will most likely be viewed on a computer screen, which displays pixels in squares, the 1.0 aspect ratio 

is most appropriate. When the pixel aspect ratio (displayed in parentheses) doesn’t match 1.0, the output type uses 

rectangular pixels, which is the case for DV AVI ratios.

Quality Specifies the picture quality of and disk space used by exported video. If you are using the same codec to 

capture and export, and you’ve rendered previews of a video, you can save rendering time by matching the export 
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quality setting with your original capture quality setting. Increasing quality above the original capture quality does not 

increase quality, but may result in longer rendering times. 

Note: The quality slider is not available for all codecs.

Limit Data Rate To _ K/Sec Specifies an upper limit on the amount of video data produced by the exported video when 

it is played back. (This option may not be available for the selected compressor.) 

Note: In some codecs, quality and data rate are interrelated, so that adjusting one option automatically alters the other.

Recompress Ensures that Adobe Premiere Elements exports a video file that is under the data rate you specified. 

Always compresses every frame even if it is already within the data rate. Maintain Data Rate preserves quality by 

compressing only the frames that are above the specified data rate. Recompressing previously compressed frames may 

degrade picture quality. Deselect Recompress to prevent current compression settings from being applied to clips that 

were not altered when you edited them into the program.

Keyframe and Rendering export settings

The following options are available in the General panel of the Export Settings dialog box (you see these when you 

export using the File > Export command):

The following options are available in the Keyframe and Rendering panel of the Export Movie Settings dialog box.

Bit Depth Specifies a bit depth for your exported movie. Use Project Setting uses the settings specified by the project. 

8-bit forces the bit depth to 8-bit. Maximum uses the maximum bit depth available for the selected codec.

Fields No Fields (Progressive Scan) is the equivalent of progressive scan, the correct setting for computer display and 

motion-picture film. Choose Upper Field First or Lower Field First (the default) when exporting video for an 

interlaced medium such as NTSC, PAL, or SECAM. DV footage is generally Lower Field First.

Deinterlace Video Footage Deinterlaces the footage. Select this option if the video content is interlaced and you are 

exporting to a non-interlaced medium, such as motion-picture film or progressive scan video. Deinterlacing can also 

make it easier to apply high-quality effects in another program, such as Adobe After Effects. If the video content does 

not have fields, don’t select this option; instead select No Fields (Progressive Scan) from the Fields option.

Optimize Stills Saves disk space when exporting still images. Deselect this option only if the exported video file exhibits 

playback problems when displaying the still images.

Keyframe Every _ Frames Specifies the number of frames after which the codec will create a keyframe when exporting 

video.

Add Keyframes At Markers Creates keyframes only where markers exist in the Timeline. For this to work, markers 

must exist in the Timeline.

Add Keyframes At Edits Creates a keyframe at edit points in the Timeline.

Some codecs do not provide control over keyframes. In such codecs, the above options will not be available.

Audio export settings

The following options are available in the Audio panel of the Export Settings dialog box (you see these when you export 

using the File > Export command):

Compressor Specifies the codec for Adobe Premiere Elements to apply when compressing audio. The codecs available 

depend on the file type you specified in the General panel in the Export Settings dialog box. Some file types and capture 

cards support only uncompressed audio, which has the highest quality, but uses more disk space. Check with your 

capture card’s documentation before choosing an audio codec.
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Sample Rate  Specifies the rate for export. Choose a higher rate for better audio quality in an exported file, or choose 

a lower rate to reduce processing time and disk-space requirements. CD quality is 44.1 kHz. Resampling, setting a 

different rate than the original audio, also requires additional processing time. Avoid resampling by capturing audio 

at the final rate.

Sample Type Specifies the bit depth for export. Choose a higher bit depth and stereo for better quality, or choose a 

lower bit depth and mono to reduce processing time and disk-space requirements. CD quality is 16-bit stereo.

Channels Specifies how many audio channels are in the exported file. By default, stereo provides two channels of 

audio; mono provides one. If you choose to export a stereo track as mono, the audio will be downmixed. 

Interleave Specifies how often audio information is inserted among the video frames in the exported file. See your 

capture card documentation for the recommended setting. A value of 1 frame means that when a frame is played back, 

the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio 

breaks up when playing, the interleave value may be causing the computer to process audio more frequently than it 

can handle. Increasing the value lets Adobe Premiere Elements store longer audio segments that need to be processed 

less often, although higher interleave values require more RAM. Most current hard disks operate best with 1/2- to 

1-second interleaves.

Supported file types for saving and exporting

The following file types are available when you export or share files. Formats and options are different depending on 

whether you use the File > Export command or the Share workspace. Additional file types may be available with your 

video capture card or third-party plug-ins. 

See also 

“Supported file types for import” on page 51

Supported video formats for export

• 3GP

• Adobe® Flash® Video (.flv)

• Animated GIF

• Filmstrip (.flm)

• Microsoft AVI (.avi)

• Microsoft DV AVI (.avi)

• MPEG-1 (Multimedia Compatible)

• MPEG-1 (VCD- and SVCD-compatible) 

• MPEG-2 (Multimedia Compatible .mpg)

• MPEG-2 (DVD-compatible .mpg)

• MPEG-2 (HDV .m2ts and .m2t: 1080i 25, 1080i 30, 720p 25, 720p 30)

• MPEG-4 (.mp4, .mov, .avi)

• QuickTime (.mov)

• Windows Media (.wmv)
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Note: Adobe Premiere Elements exports VCD- and SVCD-compatible MPEG files, but you must use a VCD authoring 

program or a disc-burning program to burn those files to a CD.

Supported still image formats for export

• Adobe Title Designer (.prtl)

• GIF (.gif)

• JPEG (.jpg, .jpe, .jpeg, .jfif)

• TIFF (.tif, .tiff)

• Truevision Targa (.tga)

• Windows Bitmap (.bmp)

Supported sequence formats for export

• GIF sequence

• JPEG sequence

• Targa sequence

• TIFF sequence

• Windows Bitmap sequence

Supported audio formats for export

• Adaptive multi-rate compression (.amr) 

• Advanced Audio Coding (.aac)

• Microsoft AVI (.avi)

• Mp3® Audio (.mp3)

• MPEG-4 (.mp4)

• QuickTime (.mov)

• Windows Waveform (.wav) 

Note: Adobe Premiere Elements can import Dolby AC-3 audio in a stand-alone .ac3 file with .vob (DVD) or .mod (SD-

based camcorder) files, but it exports the audio from it as Dolby Digital Stereo only.

Note: Use Mp3 or AAC for audio-only exports for podcasts.

Compression and data-rate basics

About compression

When exporting a movie, you choose a codec to compress the information for storage and transfer (such as on a DVD), 

and to decompress the information so it can be viewed again. The name “codec” comes from an abbreviation of its 

function of compression and decompression. During compression, repetitive and unnecessary information in the 

original file is discarded, causing the original file to lose information. For this reason, most codecs are considered lossy. 

Some codecs, though lossy, still allow the file to retain a high level of quality. The DV and MPEG codecs are especially 
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good at maintaining excellent quality. Compressing video reduces its file size and data transfer rate, facilitating smooth 

playback and reducing storage requirements. A variety of codecs are available; no single codec is the best for all 

situations. For example, the best codec for compressing cartoon animation is generally not effective for compressing 

live-action video. When you export from Adobe Premiere Elements, you generally only need to choose your medium 

of delivery and the application will select the optimal codec for you.

If you intend for your exported movie to be played back from a hard disk or CD, make sure that the codec you use to 

export your video is available to the audience for your movie. Most codecs for digital video and the web are already 

available on a majority of systems. However, if you are using a codec that’s native to a particular product, make sure 

that your target audience uses the same product, or can easily obtain the codec that you used.

If you intend to create a DVD or record to tape, codec compatibility is irrelevant—your audience only needs to have 

the hardware necessary to play back the file.

About data rate

With some video codecs, you can specify the data rate, which controls the amount of video information that is 

processed each second during playback. Specifying a data rate in Adobe Premiere Elements sets the maximum data 

rate because the actual data rate varies according to the visual content of each frame. 

The data rate you specify depends on the purpose of the video. The following list describes data rate guidelines for 

some uses:

DVD production The data rate should maximize quality while fitting the entire program within the space available on 

the DVD. By default, Adobe Premiere Elements automatically adjusts the DVD data rate.

Non-DV videotape production The data rate should be well within the data transfer rate of your hard disk because the 

video will be played back from the hard disk to the recording device. Check your documentation for information on 

the data transfer rate of your hard disk.

Hard disk playback Determine the typical data transfer rate of your audience’s hard disks and set the data rate 

accordingly. Generally, 7200 rpm hard disks have sustained data rates of 20 to 35 MB per second, which is high. In 

comparison, the average data rate of digital video is 3.6 MB per second. So, to achieve high-quality playback, you may 

not need to set the data rate as high as 20 to 35 MB per second. However, if you are exporting video for use in another 

editing system or in a compositing application, such as Adobe After Effects, export at the maximum quality. Use a 

lossless codec, which is one that compresses without discarding information, and specify the data rate that the editing 

system supports for video capture and editing. 

CD-ROM playback The data rate depends on the speed of the CD drive. For example, if you are preparing a final video 

file for a double-speed CD-ROM drive (300 kilobytes per second) you might specify between 150 kilobytes and 

200 kilobytes per second to account for both the data rate of the drive and the system overhead required to move the data.

Intranet playback The data rate can be 100 kilobytes per second or faster, depending on the speed of your intranet. An 

intranet is an in-house or private network that uses Internet network protocols. Because they are limited in scope, 

intranets generally use higher-quality communications lines than standard telephone lines, so they are usually much 

faster than the Internet.

Streaming video over the web Though there are fewer users with dial-up connections than in previous years, you 

should still consider tailoring your data rate to users still employing this method of accessing the Internet if you want 

your file to be viewable to the largest number of users. Streaming video on the web is constrained by the limited 

bandwidth (56 KB or less) of most consumer modems. Use a higher bitrate if you know your audience has broadband 

Internet access, such as DSL or cable modem service.

Playing back from a handheld device The data rate is very important due to the relatively small size, capacity, and 

lesser speed of handheld devices. The data rate can range from 8 to 90 kilobits per second, depending upon the device. 
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You can choose preset QuickTime export options in Adobe Premiere Elements to export a file optimized for playback 

on a handheld device.

Downloading a video file over the web The data rate is less important than the size of the video file because the main 

concern is how long it takes to download the file. However, it still may be desirable to reduce the data rate for 

downloaded video because doing so reduces the size of the video file, making it download faster. 

See also 

“Viewing clip properties” on page 24

About compression keyframes

Compression keyframes are different from the keyframes that you use to control track or clip properties, such as audio 

volume or clip rotation. When you export a movie, Adobe Premiere Elements automatically places compression 

keyframes at regular intervals in the movie. During compression, these keyframes are stored as complete frames. The 

frames between the keyframes are called intermediate frames. Adobe Premiere Elements compares each intermediate 

frame to the frame before it and stores only the data that is different. This process can greatly reduce file size, 

depending on the spacing of the keyframes. Fewer keyframes and more intermediate frames result in smaller file sizes 

with lower-quality images and playback. More keyframes and fewer intermediate frames result in significantly larger 

file sizes with higher-quality images and playback. 

For example, a video of a talking person has a smaller file size than a video with lots of action, because only the mouth 

and tiny facial expressions change frame to frame. In contrast, a video of a sporting event requires numerous 

keyframes and intermediate frames, because the action changes considerably frame to frame. This results in either a 

larger file size or lower quality playback, depending on how much you compress the video.

Choosing compression settings is a balancing act. You need to adjust the setting depending on the type of video 

material, the target delivery format, and the intended audience. Often, the optimal compression setting is arrived at 

through trial and error.

Archiving projects

Archive a project

1 Choose File > Project Archiver.

2 In the Project Archiver dialog box, select either Archive Project to copy a trimmed version of your project or Copy 

Project to copy an untrimmed version, including all assets, to a new location. 

3 To specify a folder for the project, click Browse and locate the folder. In the Browse For Folder dialog box, you can 

click Make Folder to create a new folder. 

4 After you specify a folder, click OK, and then click OK again to close the Project Archiver dialog box.

Adobe Premiere Elements places the new files into a folder with a name that starts with either Trimmed, if you chose 

Archive Project, or Copied, if you chose Copy Project.



274USING ADOBE PREMIERE ELEMENTS 7

Saving and sharing your movies

About archived projects

The Project Archiver copies your project and its media to a folder for further editing or storage. You can use it to 

prepare an incomplete project for editing on another computer, to collect into one folder copies of media that may be 

located in several folders or drives, or to trim the media in a completed project down to only the parts you used before 

saving the project to an archive. The Project Archiver has two options, Archive Project and Copy Project. Since Copy 

Project does not trim the project, it often results in a folder containing more, and larger, files than does Archive Project.

Archive Project Creates a folder containing a new project file, and a new clip for each clip used in the original Timeline 

or Sceneline at its edited length. The trimmed project includes up to 30 frames of extra footage, called handles, before 

the In point and after the Out point of each trimmed clip for minor adjustments you may want to make after archiving 

the project. A trimmed project excludes any rendered previews and audio previews (conformed audio), as well as any 

unused media. Adobe Premiere Elements automatically creates new audio previews (but not rendered previews) when 

you open the trimmed project. Clips in a trimmed project are renamed so that their filenames match the project 

filename. Use this option to ready a completed project for storage, before you remove it from your hard disk.

Note: Project Archiver retains any effect keyframes and clip markers that exist beyond the In and Out points of a trimmed clip.

Copy Project Creates a folder containing a new project file, and full copies of all the media that appear in the Project 

view of the Task panel in the original project, whether or not any of them were used in the Timeline or Sceneline. 

Unlike Archive Project, Copy Project does save all rendered preview files. Use this option to aggregate copies of all files 

belonging to a project into a single folder. This easily can be transferred to another computer, or opened for further 

editing at a later time.

Archived project folders can be large, so archiving to a portable hard drive is recommended when you intend to 

transfer a project between computers. Using a disc-burning program, you can also burn trimmed or copied project 

folders to DVDs for archiving or transfer to other computers.

Project Archiver dialog box 
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Adobe Premiere Elements comes with a set of default keyboard shortcuts. You can also create your own keyboard 

shortcut to nearly every menu item, button, or tool.

Using default shortcuts

About keyboard shortcuts

For many tasks, using keyboard shortcuts is quicker than using a mouse. Adobe Premiere Elements provides a default 

set of keyboard shortcuts that you can view and modify by using the Edit > Keyboard Customization command.

See also 

“Create custom keyboard shortcuts” on page 275

Find the keyboard shortcut for a tool, button, or menu command

❖ Do one of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If a shortcut is available, it 

appears after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For keyboard shortcuts not shown in tool tips or menus, choose Edit > Keyboard Customization.

Customizing shortcuts

Create custom keyboard shortcuts

In addition to using the default set of keyboard shortcuts, you can assign your own custom shortcuts to nearly any 

menu command, button, or tool. You can save different sets of shortcuts and restore the default settings.

1 Choose Edit > Keyboard Customization.

2 In the Keyboard Shortcuts dialog box, choose an option from the pop-up menu:

• Application displays commands found in the menu bar, organized by category.

• Windows displays commands associated with window buttons and pop-up menus.

3 In the Command column, view the command for which you want to create a shortcut. If necessary, click the triangle 

next to the name of a category to reveal the commands it includes.

4 Click in the item’s shortcut field to select it.

5 Do any of the following:

• To add a shortcut, type it.

Note: If the shortcut was used by another command, an alert appears at the bottom of the dialog box.
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• To erase a shortcut, click Clear.

• To reverse either of the actions above, click Undo.

6 Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for 

your Key Set, and click Save.

Note: Some commands are reserved by the operating system and cannot be reassigned to Adobe Premiere Elements. 

Likewise, you cannot assign numbers or the plus (+) and minus (–) keys on the numeric keypad because they are necessary 

for entering relative timecode values. You can assign these keys on the keyboard, however.

Remove shortcuts

❖ In the Keyboard Customization dialog box, do one of the following:

• To remove a single shortcut, select it and click Clear.

• To remove a custom set of shortcuts, select the key set you want to remove from the Set pop-up menu and click 

Delete. When asked, confirm your choice by clicking Delete.

Switch to a different set of shortcuts

❖ Choose Edit > Keyboard Customization, and choose the set of shortcuts you want to use from the Set pop-up menu.
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If you encounter problems using Adobe Premiere Elements, you can look through this troubleshooting section, check 

the resources on the web, such as the Adobe Premiere Elements Support website, or contact customer services. 

Resources and guidelines

Resources for troubleshooting

If you need troubleshooting help, Adobe offers a variety of resources you can turn to. 

Support on Adobe.com Choose Help > Online Support to find up-to-the-minute troubleshooting information in the 

Support knowledgebase, and share information with other Adobe Premiere Elements users through online forums. 

You’ll also find tips and tutorials, plus information about books, online courses, and other training materials.

If you need troubleshooting help for an error you receive when working in Adobe Premiere Elements, copy the error 

message from the dialog box and search for it in the support knowledgebase or online forum, or post it in the forum.

Adobe Expert Support Get person-to-person support from Adobe’s support professionals, available through 

complimentary and paid support options. Find details on the Adobe website.

Product Help Find background information, descriptions of features, and detailed procedures. Choose Help > Adobe 

Premiere Elements Help.

Guidelines for troubleshooting

When you encounter a problem using Adobe Premiere Elements, follow these troubleshooting guidelines to help you 

find a solution.

Define the problem This is the first step in troubleshooting. You can define a problem with a simple cause and effect 

statement, such as “When I try to import the file, Adobe Premiere Elements returns an error.” By defining the problem, 

you have a better sense of which variables to test, and you can begin to determine if the problem is specific to a file, an 

action, or a combination of both.

Perform a comparison test See if the same problem occurs under similar conditions. This technique lets you further 

define what causes a problem. If a problem occurs with a file, see if the same problem occurs with another similar file. 

Alternatively, see if the same problem occurs with the same file, but in a different application. For example, if a video 

file doesn’t play back correctly in Adobe Premiere Elements, try playing it back in Windows Media Player.

Isolate the problem One by one, remove variables that might contribute to a problem. As you remove variables, you 

get closer to identifying the actual cause of the problem, as well as the solution. For example, if a problem occurs when 

you render a project that includes a title, try removing the title to simplify the project. If the problem no longer occurs 

after the title is removed, the title file may be damaged. To solve the problem, you can re-create the title file and replace 

it in the project.
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Capturing

DV camcorder goes into sleep mode

Close and then reopen the Capture panel. Alternatively, close the Capture panel, turn the camcorder off and on, and 

then reopen the Capture panel. You can disable sleep mode on many camcorders by connecting the camcorder to AC 

power and ejecting the tape.

For problems related to capturing, another good resource is the documentation for your camcorder, tape deck, or 

capture card.

Video looks grainy, pixelated, or jumpy in the Capture panel

If you have met the minimum requirements for the data transfer rate of your hard disk, don’t be concerned with this 

preview. Adobe Premiere Elements captures and stores video at full quality. (For a list of system requirements, see the 

Adobe Premiere Elements product page at www.adobe.com.)

Camcorder isn’t identified in the Capture panel

Capture Device Offline appears toward the top of the Capture panel, and a black frame fills the Capture panel preview area.

1 To make sure that the device and Adobe Premiere Elements are set up correctly for capture, confirm the following:

• The device is securely connected to the computer via a FireWire/iLink/DV 1394 cable (preferred) or a USB 2.0 

cable, depending on the cable the device supports. Once the device is set up correctly, it will appear in My 

Computer. (Refer to the documentation included with the device for details and setup instructions.) 

Note: If you have problems connecting a USB 2.0 device, make sure that you are connecting to a USB 2.0 port and not a 

USB 1.0 port.

• The device is in Play, VCR, or VTR mode.

• The Device Control preference in Adobe Premiere Elements is set to the option that’s appropriate for your device 

(either DV/HDV or USB Video Class 1.0). To set this option, right-click in the Capture panel, and choose Device 

Control.

2 Restart Adobe Premiere Elements (but leave the DV camcorder on). Open the Capture panel, click the Play button, 

and click in the capture preview area.

Note: To bring in source media from sources other than DV camcorders or cameras, you need to import it by using the 

Media Downloader instead of by capturing it. See “Add files using the Media Downloader” on page 49.

See also 

“Prepare a project for video capture” on page 39

“Supported file types for import” on page 51

http://www.adobe.com/
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Importing

Imported image looks cropped, stretched, or squeezed

Image-editing applications typically produce images made up of square pixels. Adobe Premiere Elements and other 

video-editing applications, however, produce video files with rectangular, or nonsquare pixels. Adobe Premiere 

Elements automatically adjusts square-pixel images so they fit the video frame, sometimes cropping or distorting 

them. For example, an image measuring 720 x 480 square pixels may look squeezed when adjusted for the DV-NTSC 

frame size of 720 x 480 nonsquare pixels.

You can address this issue in two ways:

• Create square-pixel images at a size that will fill the video frame. If you’re combining the image with DV-NTSC 

footage, use a frame size of 720 x 534. For D1-NTSC, use a frame size of 720 x 540; for D1/DV-PAL, use a frame 

size of 768 x 576.

• Select the square-pixel image in the Project view of the Tasks panel, and choose File > Interpret Footage. Then select 

Use Pixel Aspect Ratio From File.

Both Adobe Photoshop and Adobe Photoshop Elements support nonsquare pixels. (In the New dialog box, choose a 

DV option from the Preset menu.)

See also 

“Guidelines for adding files” on page 53

“Understanding aspect ratios” on page 61

Unable to import a file

Make sure that Adobe Premiere Elements supports the type of file you’re trying to import and the type of compression 

that was applied to it. If the format is unsupported, you need to use a transcoder to convert it to a supported format, 

such as DV/AVI for video files or WAV for audio files. (Transcoders are available as freeware or shareware on the 

Internet.) You can also check the file for damage by seeing if it plays in another application, such as Windows Media 

Player.

If you’re trying to import an audio file from a CD-ROM, the file is probably in an unsupported format, such as CDA. 

Try using Windows Media Player to convert the file to a supported format, such as MP3 or WMA.

Important: Before you add files from other parties to your project, make sure that the content isn’t copyright protected.

See also 

“Supported file types for import” on page 51

Unable to import content from a DVD

If the DVD is CSS copyright protected, you can’t access the files on it and you may receive an error. If you’re trying to 

import Dolby audio files, Adobe Premiere Elements can import them from most consumer devices, but it can’t import 

professionally encoded Dolby audio. If Adobe Premiere Elements doesn’t recognize files on the DVD, the files may be 

in an unsupported format.

Typically, content on DVDs is in the form of VOB files. Some of the VOB files contain reference data, such as menus, 

and others contain video and audio tracks, either separately or combined. Importing VOB files can be time consuming, 

so it’s best to identify the specific files you want and import only those.



280USING ADOBE PREMIERE ELEMENTS 7

Troubleshooting

See also 

“Add files using the Media Downloader” on page 49

Identify the contents of VOB files

On most DVDs, the VOB files are in a Video_TS folder. The simplest way to identify the contents of VOB files is to 

open this folder and note which files are largest. Usually, the VOB files that are noticeably larger contain movie data 

(although files that contain motion menus can also be relatively large). To get more exact information about the 

contents of the files, use the Media Downloader in Adobe Premiere Elements or use DVD player software. After you 

import VOB files into Adobe Premiere Elements, you can preview them in the Media panel.

Note: A feature length movie usually consists of four to six VOB files.

• To distinguish VOB files that contain menu data from VOB files that contain video and audio tracks, use the Media 

Downloader in Adobe Premiere Elements. Files that contain menu data appear with “Menu” appended to their 

names.

• To identify the contents of VOB files with thumbnail previews, use DVD player software that reads VOB. For 

instructions, see the documentation included with the DVD player software.

• To identify file sizes in Windows Explorer, double-click the disc icon, navigate to the VOB files on the disc, and 

note the values listed in the Size column.

See also 

“Add files using the Media Downloader” on page 49

Playing back and previewing

Playback of preview is jerky or slow

Poor playback occurs if inadequate system resources are available to Adobe Premiere Elements. To improve 

performance, try these suggestions.

• Make sure that your system meets the minimum requirements for Adobe Premiere Elements. For a list of system 

requirements, see the Adobe Premiere Elements product page on Adobe.com.

• Close other applications when you work in Adobe Premiere Elements.

• Make sure that the project settings match the source files in the project.

• Defragment your hard disk using a defragmenter tool, such as the one included with Windows. For instructions, 

see the documentation provided with the tool.

• Make sure that at least 20% free disc space is available when you capture video. 

• Update device drivers and DirectX and IEEE 1394 components to the latest versions.

Jerky playback can also occur if frames are dropped during capture, the result of a data transfer rate that is too slow. 

To check for dropped frames in a clip you just captured, view the clip properties by choosing File > Get Properties For. 

See also 

“About project settings and presets” on page 27
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MPEG file plays back poorly, out of sync, too quickly, or without audio

Adobe Premiere Elements may not support the type of MPEG file you’re using. If the format is unsupported, you need 

to use a video transcoder to convert the file to a supported format, such as AVI, and then reimport it. 

Note: If you transcode an MPEG file, the resulting file may be of rather low quality. Though MPEG is ideal for final 

output, especially on the Web, the compressed video isn’t designed to be edited.

See also 

“Supported file types for import” on page 51

Still images flicker during playback

Still images typically have a higher resolution than video footage. If a still image contains thin, horizontal lines, those 

lines may appear to flicker during playback on a TV. The flicker occurs because a sharply defined horizontal line is 

displayed in only one of the two interlaced fields of video on a TV. To eliminate the flicker, apply a soft-focused effect, 

such as Gaussian Blur, to slightly blur the lines in the image.

See also 

“Gaussian Blur” on page 166

Horizontal lines blur a video image

Many camcorders record each frame of video as two interlaced fields; one field contains all the odd-numbered 

horizontal scan lines, the other all the even. The field that’s recorded first is called the dominant field. If a video editing 

program, such as Adobe Premiere Elements, misinterprets an odd-field dominant clip as an even-dominant one, or 

vice versa, the resulting image becomes striped with horizontal scan lines.

1 In the Timeline, select the clip that displays blurry horizontal lines.

2 Choose Clip > Video Options > Field Options.

3 Select Reverse Field Dominance.

4 In the Processing Options pane, select Interlace Consecutive Frames.

5 Click OK.

See also 

“Set field options for imported interlaced video” on page 64

Creating a DVD

Burning takes longer than expected

The amount of time it takes to burn a disc depends on several factors, including the amount of content in your project, 

the type and speed of the media you’re using, and the speed of your burner. 

Burning a disc can take a surprisingly long time. To help decrease the burning time, try the following suggestions.

• Use media that matches the speed of your burner.

• Close all other applications before you begin burning a disc.
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• Defragment your hard disk using a defragmenter tool, such as the one included in Windows. For instructions, see 

the documentation provided with the tool.

Once you burn a project to disc, those project files are stored in a cache—a temporary location that allows files to be 

accessed at higher speeds—so burning subsequent discs takes less time. However, the cache gets cleared if you close a 

project or make changes that require additional encoding, such as applying an effect or adding or cutting clips.

Disc isn’t recognized by the burner

Make sure that the DVD burner supports the type of media you’re using. (When you export to disc, Adobe Premiere 

Elements indicates whether the type of media you’re using is supported.) Use only +R media in DVD+R drives, and -

R media in DVD-R drives. Make sure the speed of your blank media matches the speed of your burner (for example, 

use 8x media in 8x drives). 

Try different brands of blank media. Through experimentation, you will likely find that your burner works best with 

certain brands. 

When burning to DVD, make sure the blank disc you’ve inserted is a blank DVD, not a blank CD-R. If you previously 

tried to write to a DVD, it may have recorded just enough data to become unusable.

DVD plays on a computer but not on a TV

To play a movie on a TV, you need to burn the files onto a DVD rather than copy them. (Be sure to use a DVD rather 

than a CD.) While a computer can play files copied to a DVD, a DVD player relies on the DVD burner to prepare the 

files as a movie it can recognize and play on a TV.

Note: CD burners are sometimes confused with DVD burners. A CD burner is used to write data to a CD; it can’t be used 

to create a DVD. You can use a CD burner to create a VCD, which you can play on a computer or on a DVD player that 

supports VCD format.

See also 

“Disc burning guidelines and compatibility” on page 250

Can’t place more than one movie on a DVD

If you want to place multiple movies on a DVD, you need to create a single project with all of the movie clips assembled 

on the Timeline. You can then add main menu markers and stop markers to divide the clips into separate movies, and 

you can create a disc menu to navigate the movies. If disc space is an issue on the disc you create, consider these 

options:

• Reduce the bitrate of source files. Keep in mind, however, that reducing the bitrate can also adversely affect the 

playback quality of the movie.

• Use a dual layer DVD disc to accommodate up to 8.5 GB of data.

See also 

“Understanding menu markers” on page 234

Encoding error occurs when burning to DVD

If an encoding error occurs when you try to burn a movie to DVD, make sure that the amount of free disk space is two 

to three times the size of the final movie. Also, disable any third-party utilities that can interfere with the burning 

process, such as screen savers, firewall software, and antivirus software, and disable any power saving settings.
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If the error still occurs, try these suggestions:

• Export the movie as a DV/AVI file, import the DV/AVI file into Adobe Premiere Elements, and then export it to disc.

• Export the movie as a disc folder and use a third-party burning utility to copy it to disc. (See “Burn to a DVD folder” 

on page 249.)

• Export the movie as a DVD-compatible MPEG file, and use a disc authoring program, such as Adobe Encore, to 

burn the file to disc.

Export the movie to DV AVI and then to disc

1 Select the Timeline, and choose File > Export > Movie.

2 In the Export Movie dialog box, specify a name and location for the file, making sure to keep the .avi extension, and 

click Save to begin rendering the file.

3 Start a new project.

4 Click the Get Media button in the Tasks panel, and choose PC Files and Folders .

5 Select the DV AVI file you created, and click Open to add the file to the Project view of the Tasks panel.

6 Drag the DV AVI file from the Project view to the Timeline. (Any disc markers and menu customization you 

created should remain intact.)

7 Click Share in the Tasks panel, and then click the Disc button . Set options, and then click Burn.

Fixing other disc-burning issues

Adobe Premiere Elements Help provides solutions for common disc-burning issues. For deeper troubleshooting, 

navigate to the Support section of the Adobe website. Choose Premiere Elements for the product, and search for 

“burn.”



284

Chapter 18: Glossary

This glossary contains terms used for digital imaging technology. Some terms are specific to Adobe Premiere Elements 

or other Adobe products.

Digital imaging terms

Numerics
16:9 The aspect ratio of widescreen TV.

3GP Third generation platform. A file format for video recorded by mobile phones.

4:3 The aspect ratio of conventional video recorded and played back by TV and computer screens.

A
AC3 See “Dolby Digital” on page 286.

ADC (Analog-to-Digital Converter) The hardware that converts an analog audio or video signal into a digital signal that 

you can process with a computer.

AGP slot Accelerated graphics port slot. A connector on a computer’s motherboard for use with a GPU card. See 

“GPU” on page 287.

aliasing Undesirable jagged or stair-stepped appearance of angled lines in an image, graphic, or text.

alpha channel Stores a matte (also known as a mask), which defines transparent areas of a computer graphic or clip. 

Color information is stored in the three color channels, red, green, and blue (RGB). See also “channel” on page 285.

analog video Video that consists of a continuous electrical signal. Most TVs and VCRs are analog video devices. To 

be stored and manipulated on a computer, analog video must be converted to digital video.

anti-aliasing The smoothing of edges in an image, graphic, or text. Anti-aliased edges appear blurred up close but 

smooth at normal viewing distance. Anti-aliasing is important when working with high-quality graphics for broadcast.

artifact Distortion in a picture or a sound signal. With digital video, artifacts can result from overloading the input 

device with too much signal or from excessive or improper compression.

aspect ratio The ratio of an image’s width to its height. For example, a standard video display has an aspect ratio of 

4:3. Most motion pictures use the more elongated aspect ratio of 16:9. See also “widescreen” on page 293.

audio lead See “J-cut” on page 288.

audio sample rate The number of samples taken per second to reproduce audio digitally. The higher the sample rate, 

the higher the quality of the digital audio. A rate of 44,100 samples per second produces CD-quality audio and captures 

the range of human hearing.

AV-to-DV converter An electronic device that converts analog video signals to digital video signals. Compare to “DV-

to-AV converter” on page 286.

AVI Audio Video Interleave. The standard, uncompressed video file format on the Microsoft® Windows® platform.
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B
bit depth In digital graphics and video, bit depth indicates the number of colors an image can display. A high-contrast 

(no gray tones) black and white image is 1bit, meaning it can be off or on, black or white. As bit depth increases, more 

colors become available. 24-bit color allows for millions of colors to be displayed. 

Similarly, in digital audio, bit depth indicates the number of bits per sample. The higher the number, the better the 

sound quality.

bitmap A graphic image comprised of individual pixels, each of which has values that define its brightness and color. 

Blu-ray An optical disc format that has five times the storage capacity of DVDs. It can store 25GB on a single-layer 

disc or 50GB on a dual-layer disc. It gets its name from the blue-violet laser it uses (as opposed to the red laser used by 

other optical discs).

bluescreen See “keying” on page 288. 

C
camcorder A digital video camera—that is, a device that records sequences of continuous pictures and generates a 

signal for display or transfer of video footage.

capture The process of transferring source video from a camcorder or tape deck to a computer. If the source video is 

analog, the capture process converts the video to digital.

capture card Sometimes called a capture or video board. A card installed into a computer and used to digitize video. 

Or, for video that is already digitized, the device that simply transfers the file to the hard disk.

channel Stores color information for a computer graphic. Each graphic contains three separate channels (red, green, 

and blue) that can be adjusted independently. Additional channels, called alpha channels, can be added to define 

transparent areas.

chroma Short for “chrominance” on page 285.

chroma key A video effect that removes an area of specific color. This effect is often used during newscasts to insert a 

weather map behind a meteorologist.

chrominance The color information in a video signal that comprises the hue (phase angle) and saturation (amplitude).

Cinepak® A commonly used codec for compression of video files on CD-ROM. Cinepak offers temporal and spatial 

compression and data-rate limiting.

clip A digitized or captured portion of video, audio, or both.

codec Short for compressor/decompressor. A device or program that uses algorithms to compress video and sound 

files, making them easier to work with and store, and to decompress files for playback. Common codecs convert analog 

video signals to compressed digital video files (for example, MPEG) or analog sound signals to digital sound files (for 

example, RealAudio®). See also “compression” on page 285. 

color bars See “NTSC color bars” on page 290.

color correction The process of altering the color of video, especially if it was shot under less than ideal conditions, 

such as low light.

compositing The process of combining images to yield a resulting “composite” image.

compression The process of reducing data, such as in an audio or video file, into a form that requires less space.

current-time indicator In Adobe Premiere Elements, a gray pointer with a red line  in Timeline and Properties, and 

a gray pointer with a gray line   in the Monitor. You drag this indicator to navigate through clips and identify specific 

frames.
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cut The simplest type of transition, in which the last frame of one clip is followed by the first frame of the next.

D
D1 Stands for Digital 1, a digital video format that has a 4:3 frame aspect ratio and a 0.9:1 pixel aspect ratio. D1 pixels 

are rectangular (non-square), unlike analog pixels, which are square. D1 is an international TV standard: D1-NTSC 

uses a frame size of 720 x 486 pixels, and D1-PAL uses a frame size of 720 x 576 pixels. See also “digital video” on 

page 286 and “square-pixel footage” on page 292.

data rate The amount of data moved over a period of time (for example, 10 MB per second). Often used to describe a 

hard drive's ability to retrieve and deliver information.

decode To divide an encoded video signal into its separate components. See also “encode” on page 287.

deinterlace To remove artifacts that result from interlaced video. See also “interlacing” on page 288.

digital video Video that consists of a binary signal, encoded as a series of zeroes and ones. All data that a computer 

processes must be digital, so analog video must first be converted to digital video before it can be edited on a computer. 

See also “analog video” on page 284, “AV-to-DV converter” on page 284, and “DV-to-AV converter” on page 286.

digitize To convert analog video or audio to digital form.

dissolve A fade from one clip into another.

dithering Alternating the colors of adjacent pixels to approximate intermediate colors. (For example, displaying 

adjacent blue and yellow pixels to approximate green.) Dithering enables monitors to approximate colors they are 

unable to display.

Dolby Digital Standard lossy audio format for DVD video. Supports mono and stereo audio, but is most commonly 

used to compress 5.1 surround sound with the AC-3 codec. See also “lossy” on page 289.

drop-frame A timecode adjustment that drops certain frames to compensate for the uneven, 29.97 frames-per-second 

format of color video. Drop-frame timecode is critical in broadcast applications. See also “non-drop-frame” on 

page 290 and “dropped frames” on page 286.

drop-out An area of magnetic tape where information is missing. Drop-outs may occur due to dust, overuse, or 

physical damage. They can cause random, flashing color pixels in affected frames. To avoid drop-outs, use a head-

cleaning tape regularly in your camcorder.

dropped frames Missing frames lost during the process of digitizing or capturing video. Dropped frames can be 

caused by a hard drive with a low data transfer rate.

DTV Digital TV. Occasionally used to refer to desktop video. 

DV Generally refers to digital video, but also connotes the type of compression used by DV systems and formats. DV 

also describes the tape cartridge used in DV camcorders and tape decks.

DV in The DV input on a camcorder.

DV via USB Capability that allows DV camcorders to transfer video using USB 2.0.

DV-to-AV converter An electronic device that converts digital video signals into analog video signals. Compare to “AV-

to-DV converter” on page 284.

DVD Abbreviation for digital video disc and digital versatile disc. DVDs look like CDs, but have a much larger storage 

capacity—more than enough for a feature-length film compressed with MPEG-2. DVDs require special drives for 

playback.



287USING ADOBE PREMIERE ELEMENTS 7

Glossary

DVD formats DVD burners support one or more of the following disc formats: DVD-R, DVD-RW, DVD+R, 

DVD+RW, DVD+R DL, and DVD-R DL. (Note that -R and +R are different, as are -RW and +RW.) R discs let you 

record once to the disc. RW discs let you rerecord repeatedly. DL discs are dual layer. Use R discs for broadest 

compatibility; not all DVD players can read RW discs.

DVD markers See “markers” on page 289.

E
EBU timecode The timecode system created by the European Broadcasting Union and based on SECAM or PAL video 

signals.

encode To merge the individual video signals (for example, red, green, and blue) into a combined signal, or to convert 

a video file to a different format using a codec.

F
FCC Federal Communications Commission, the bureau that regulates radio and TV broadcast standards in the United 

States. 

fields The sets of alternating horizontal lines that create an interlaced image on a TV screen. A complete TV frame 

consists of two fields: The odd-numbered lines of field one are interlaced with the even-numbered lines of field two. 

See also “interlacing” on page 288.

final cut The final video production, assembled from high-quality clips, and ready for export to the selected delivery 

media. Compare to “rough cut” on page 291.

FireWire The Apple® Computer trade name for “IEEE 1394” on page 288. 

fps Frames per second; the standard for measuring the rate of video playback. At 15 fps and lower, the human eye can 

detect individual frames, causing video to appear jerky. 

frame A single still image in a sequence of images that, when displayed in rapid succession, creates the illusion of 

motion. The more frames per second (fps), the smoother the motion appears. 

frame rate The number of frames per second displayed during playback. 

frames per second See “fps” on page 287.

frequency The number of audio cycles per second, expressed in hertz (Hz). Frequency determines the pitch of a 

sound.

G
gamut The range of color or brightness values allowed for a video signal. Values that exceed the gamut may cause 

distortion.

GPU Graphics processing unit. A microprocessor with built-in capabilities for handling 3D graphics more efficiently 

than a CPU (central processing unit).

grayscale The series of visual tones that range from true black to true white. In video applications, grayscale is usually 

expressed in 10 steps.

H
HDTV High Definition TV. A broadcast format that allows for a higher resolution signal than the traditional formats, 

NTSC, PAL, and SECAM.
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HDV High Definition Video. The format used to record HDTV-quality data with video camcorders.

hue The distinction between colors (for example, red, yellow, and blue). White, black, and gray tones are not 

considered hues. 

I
i.LINK Sony® trade name for IEEE 1394.

IEEE 1394 The interface standard that enables direct transfer of DV between devices, such as a DV camcorder and a 

computer. IEEE 1394 also describes the cables and connectors utilizing this standard. Also called FireWire or i.LINK. 

See also “USB” on page 293. 

image stabilizer Also referred to as electronic image stabilizer. A technique used to remove the movement caused by 

camera shake.

interframe compression A compression scheme, such as MPEG, that reduces the amount of video information by 

storing only the differences between a frame and those preceding it. 

interlacing A system developed for early TV and still in use in standard TV displays. An electron gun illuminates the 

phosphors coating the inside of the screen, first drawing the even, and then drawing the odd horizontal lines across 

the screen. By the time the even lines are dimming, the odd lines are illuminated. We perceive these interlaced fields 

as complete pictures.

interpolation A method for establishing new data points between known data points.

J
J-cut An edit in which the audio starts before the video, giving the video a dramatic introduction. Also known as an 

audio lead.

JPEG Joint Photographic Experts Group. Also, a file format defined by that group for compressing still images. 

Because video is a sequence of still images, JPEG compression can be used to compress video. See also “MJPEG” on 

page 289. 

K
key A method for creating transparency, such as a bluescreen key or a chroma key.

keyframes Start and end points for animated effects. Adobe Premiere Elements automatically generates the frames 

between keyframes to create smooth movement. See also “interpolation” on page 288 and “tweening” on page 292.

keying Replacing part of one TV image with video from another image. Also called blue screen. See also “chroma key” 

on page 285.

L
L-cut An edit in which the video ends before the audio, which acts as a subtle transition from one scene to the next. 

To perform an L-cut in the Timeline window, hold down the Alt key and drag the right edge of the video to the left; 

the result looks like the letter L. 

letterbox A technique used to preserve the original aspect ratio of a motion picture when played on a TV. Letterboxing 

adds black bars to the top and bottom of the screen. 

lossless A compression scheme that doesn’t affect signal quality, such as the transfer of DV via an IEEE 1394 

connection.
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lossy A compression scheme that degrades quality. Lossy algorithms compress digital data by eliminating the data 

least sensitive to the human eye, and offer the highest compression rates available. 

luminance The effect of the combined values for brightness and contrast.

M
Machinima A method for creating movies that combines traditional filmmaking, animation, and virtual 3D gaming 

technology. Machinima is the combined form of “machine/cinema” or “machine/animation.”

markers DVD markers indicate chapters, scenes, and stop points for a DVD menu. In Adobe Premiere Elements, 

DVD markers are also called scene markers. Clip markers signify important points within a clip. Timeline markers 

indicate scenes, locations for titles, or other significant points within an entire movie. Clip markers and timeline 

markers are used for positioning and trimming clips.

mask See “matte” on page 289.

matte The transparent area of an image, typically defined by a graphic shape or a bluescreen background. Also called 

a mask.

MIDI Musical Instrument Digital Interface. A standard used to share data between electronic music equipment and 

computers.

mini-timeline A timeline that appears at the bottom of the Monitor panel when the Sceneline is displayed. (See also 

“timeline” on page 292.)

MJPEG Motion JPEG. A compression standard used to convert each video frame into a compressed JPEG image. 

MJPEG is best suited for broadcast-quality video, and is preferable over MPEG for footage that contains a great deal 

of movement. See also “MPEG” on page 289.

motion menu A DVD menu that has a moving background image instead of a still image, animated buttons, or both.

MP3 MPEG-1 Audio Layer 3. Both a compression standard and a file format for digital audio.

MPEG Motion Pictures Expert Group. Also, a type of compression and a video format. Unlike JPEG, where individual 

frames are compressed, MPEG compression calculates and encodes only the differences between one frame and its 

preceding frame.

MPEG-1 Compression standard used to convert analog video for use in digital applications. It was designed to deliver 

near-broadcast-quality video through a standard speed CD-ROM. The compression ratio is about 100:1.

MPEG-2 Extension of the MPEG-1 standard. It was designed to meet the requirements of TV broadcast studios. 

MPEG-2 is the broadcast-quality video found on DVDs and requires a decoder for playback.

MPEG-3 Developed for HDTV but became obsolete when MPEG-2 was discovered to adequately meet HDTV 

requirements. Often confused with MP3.

MPEG-4 Builds on previous MPEG standards, adding support for streaming video and improved compression 

schemes. Often used for video podcasting.

N
native editing Refers to editing originally captured clips, both DV and HDV, at their original, uncompressed quality.

neutral colors The range of grays, from black to white, that have no color. For neutral color areas, RGB values are 

equal. 

noise Distortions of an audio or video signal, usually caused by interference. 

noise reduction The reduction of noise during recording or playback.
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non-drop-frame Timecode method that uses the color TV frame rate of 29.97 fps. Non-drop-frame timecode is 

preferred for nonbroadcast applications and most of low-end videotape formats. Compare to “drop-frame” on 

page 286. 

nonlinear editing Random-access editing of video and audio on a computer, enabling edits at any point in the 

timeline. By contrast, traditional videotape editors are linear because they require editing video sequentially, from 

beginning to end. 

NTSC National Television Standards Committee. Standard for color TV transmission used in North America, Japan, 

Central America, and some countries in South America. NTSC incorporates an interlaced display with 60 fields per 

second, 29.97 frames per second (fps).

NTSC color bars The pattern of eight equal-width color bars used to check broadcast transmission paths, recording 

quality, playback quality, and monitor alignment.

NTSC RGB Interlaced red, green, and blue video signals that meet NTSC standards and represent the primary colors of 

an image.

O
offline editing Editing a rough cut using low-quality clips, and then producing the final cut with high-quality clips, 

usually on a more sophisticated editing system than that used for developing the rough.

online editing Doing all editing (including the rough cut) on the same clips that will be used to produce the final cut.

P
PAL Phase alternating line. The TV standard used in most European and South American countries. PAL uses an 

interlaced display with 50 fields per second, 25 frames per second.

PCI slot A connection slot for expansion cards found in most computers. Most video capture cards require a PCI slot. 

peak file A cache file that contains the waveform image of an audio file. Peak files allow a program to open, save, and 

redraw audio files more quickly because the program doesn’t have to reread the waveform data each time it opens or 

displays an audio file. Peak files (*.pk) can be deleted without affecting the original audio files.

pixel An abbreviation for picture element, the smallest display element on a computer monitor—a point with a specific 

color and intensity level. Graphics programs use square pixels. However, NTSC and PAL video pixels are rectangular, 

so computer graphics displayed on a TV screen will be distorted (for example, a circle will appear as an oval) unless 

the aspect ratio of the graphics is adjusted for video.

pixel shader In 3D graphics, a program that a GPU uses to render the lighting and color of individual pixels, creating 

realistic-looking surfaces. (Not all GPUs support pixel shaders.) Pixel shaders are commonly used in creating graphics 

for computer games.

plug-in A software module that can extend the features of a software application. In Adobe Premiere Elements, for 

example, you can use VST plug-ins to add audio effects. 

podcasting Delivering audio or video files to mobile devices via the web.

poster frame A single frame of a clip, selected as a thumbnail to indicate the clip’s contents.

preview files Files that store information about tracks and effects in a project. Preview files are created during the 

rendering process and stored on the hard drive. They save time during the final export of a movie because the video 

edition application can use the information in the preview files rather than render clips again.

printing to tape Recording a digital video file to videotape. 

project preset A predefined set of values that can be used for project settings.
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Q
QuickTime (MOV) Apple Computer's format for video, sound, and 3D media.

R
raster A grid of pixels forming the image on a TV or computer screen.

raw footage Original, unedited film or video footage that has not been modified.

real time Instantaneous processing of data. In video, real time refers to effects and transitions you can preview without 

interrupting the rendering process.

region coding A DVD feature that restricts playback of a disc to players in a specific region.

rendering The process of applying edits, effects, and transitions to video frames.

resolution The number of pixels in each frame of video (for example, 640 x 480). All other things being equal, a higher 

resolution will result in a better-quality image.

RGB Red, green, blue. The three primary colors, which are used to display color on a computer monitor or TV screen. 

ripple edit The automatic forward or backward movement of clips in the Timeline in relation to an inserted or deleted clip.

rolling edit The automatic change in the duration of an adjoining clip when a clip is inserted or extracted, or when the 

duration of a clip is altered.

rough cut A preliminary version of a video production, often assembled from lower quality clips than those used for 

the final cut.

S
S-Video Super-Video. A technology used to transmit video by dividing the video information into two separate 

signals: one for luminance (brightness) and one for chrominance (color).

S/N See “signal-to-noise ratio (S/N)” on page 291.

sample rate In digital audio, the number of samples per second. The higher the number, the better the sound quality.

saturation The strength or purity of a color. Saturation represents the amount of gray in proportion to the hue, 

measured as a percentage from 0% (gray) to 100% (fully saturated).

scene detection Automatic detection of scene changes in video clips. You can use scene detection when capturing 

video (though not when capturing HDV), or you can use it on captured clips. Adobe Premiere Elements supports 

image-based scene detection.

scene markers See “markers” on page 289.

Sceneline Provides a visual layout of media clips so you can quickly arrange your clips, as well as add titles, transitions, 

and effects.

scrubbing Shuttling audio or video material forward or backward while previewing.

SECAM Systeme Electronique Couleur Avec Memoire, a TV format used mainly in Eastern Europe, Russia, and Africa. 

In these countries, TVs support both SECAM and PAL, but DV camcorders and DVD players use only PAL. 

Therefore, Adobe Premiere Elements users in these countries should use the PAL preset for projects and DVDs.

signal-to-noise ratio (S/N) Expressed in decibels (dB), the ratio of noise relative to the desired video or audio signal. 

The higher the value, the clearer the picture and sound.

slide edit An editing feature that adjusts the Out point of the previous clip and the In point of the next clip without 

affecting the center clip or program duration. Compare to “slip edit” on page 292.
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slip edit An editing feature that adjusts the In and Out points of a clip without affecting the adjacent clips or program 

duration. Compare to “slide edit” on page 291.

snow Random noise on a video screen, often the result of a dirty videotape head or poor TV reception.

source footage Raw, unedited video that has been recorded by a camera.

spatial compression A compression method that reduces the data contained within a single video frame by identifying 

areas of similar color and eliminating the redundancy. See also “codec” on page 285.

splitscreen A special effect that displays two or more scenes simultaneously on different parts of the screen.

square-pixel footage Footage that has a 1:1 pixel aspect ratio, typically analog video. Most computer graphics have a 

1:1 pixel aspect ratio. See also “D1” on page 286.

still frame A single frame of video repeated so it appears to have no motion.

storyboard A series of images representing each clip in a movie. You rearrange the images to change the order in 

which clips appear. In Premiere Elements, storyboard-style editing occurs in the Sceneline. (See “Sceneline overview” 

on page 83.)

straight cut The most common edit; consecutive clips placed one after another in the Timeline window. Straight cuts 

are preferable to transitions when the scenes are similar and you don’t want edits to be noticeable.

streaming The process of playing video from the web as it is received, rather than waiting for an entire file to download 

prior to playback.

striping Preparing a tape for editing by recording a video signal (for example, black) with a control track and timecode 

to ensure proper playback. Also known as black stripe.

superimposing Combining images, where one or more layers involve transparency. See also “compositing” on 

page 285.

T
temporal compression A compression method that identifies similar areas across video frames and eliminates the 

redundancy. See also “codec” on page 285. 

timecode A time format that measures video in hours, minutes, seconds, and frames (for example, 1:20:24:09), 

enabling precise editing. See also “drop-frame” on page 286 and “non-drop-frame” on page 290.

timeline The graphical element in a video-editing program on which video, audio, and graphics clips are arranged. 

(See also “mini-timeline” on page 289.)

transcoding Translating a file from one file format into another; that is, reencoding the data.

transforming Changing the position of objects (for example, text or graphics) by moving, rotating, aligning, or 

distributing them.

transition A change in video from one clip to another. Often these visual changes involve effects in which elements of 

one clip are blended with another.

transparency Percentage of opacity of a video clip or element.

trimming Removing frames from the beginning, middle, or end of a clip. 

tweening A feature that fills in the frames between two images so movement appears smoother. See also “keyframes” 

on page 288.
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U
uncompressed video Raw digitized video displayed or stored in its native size.

USB Universal Serial Bus. The interface standard that allows a plug-and-play experience, where you can add a new 

device to your computer without having to install an adapter card or configuring other elements. See also “IEEE 1394” 

on page 288.

V
vertex shader In 3D graphics, a program that a GPU uses to render effects realistically, relative to an object’s position 

in space. (Not all GPUs support vertex shaders.) Vertex shaders are commonly used in creating graphics for computer 

games.

video capture card See “capture card” on page 285.

video format A standard that determines the way a video signal is recorded on videotape. Standards include DV, 8-

mm, Beta, and VHS.

VOB DVD Video Object. The VOB format is commonly used to distribute movies on DVDs; video, audio, title 

streams, and menu contents are combined in a single file. The video stream is typically MPEG-2.

W
WDM Windows Driver Model. A driver standard developed by Microsoft that allows a wide range of hardware devices 

to connect to your computer. WDM provides plug-and-play support for devices such as USB webcams and streaming 

camcorders.

widescreen Any aspect ratio for film and video wider than the standard 4:3 format; previously used to refer to wide-

aspect film formats; now typically used to refer to the 16:9 format that has become standard widescreen for DVD, 

because this is the aspect ratio specified for HDTV.

WMV Windows Media Video. A format developed by Microsoft that’s optimized for streaming video playback over 

the web.

Z
zooming Moving the focus of a camera either closer to or farther from a subject while shooting.
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Balance (audio) effect 188

Basic 3D effect 180
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Bend effect 167
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Bevel Edges effect 181
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about 200

interpolation method, changing 201

interpolation, adjusting 200

Bezier interpolation

about 200

methods 201

bit depth

audio 261, 270

color 268

Bitmap file type 52
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menu-based 233

previewing 246

previewing menus 246

boosting audio 232

Break Apart Photoshop Elements Slide 
Show command 86

Brightness & Contrast effect 162

brightness, adjusting in panels 9

Bring Forward 217

Bring To Front 217

burning discs

encoding errors 282

factors affecting time 281

guidelines 251

mutliple movies on a disc 282

steps 248

supported media 250

troubleshooting 281, 282

buttons. See menu buttons

C

Camera View effect 186

Capture panel 39

Capture settings

about 30

capture settings

device control 42

scene detection 44

capturing

about 48

device control 40

DV camcorder, from 36

DV tape, to 39

extra frames 40

manually 42

non-DV sources, from 44

preparing for 36

scene detection 44

system requirements 36

troubleshooting 278

categories

about 68

creating new tag 72

deleting 72

editing 71

CD, creating video for 272

cell phone import 37, 49, 52

Center At Cut transition 131

applying 137

changes

undoing 31

Channel Mixer effect 163
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superimposing 152, 156, 157
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trimming 118
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Color Balance (HLS) effect 171
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color bars, creating 59

Color Emboss effect 184

Color Match effect 171

Color Matte command 60

color palettes 268

Color Pass effect 171

Color Replace effect 172

color-based keying effects 154
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colored backgrounds, creating 60
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adjusting 163, 171, 172

backgrounds, for 157

isolating 171
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Adobe Premiere Elements 1.0 16
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motion paths, with 202

transparency, with 152
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about 271

analyzing 25

keyframes, about 273

compressor. See codec
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conformed audio 54

constant bitrate (CBR) 260
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Continuous Bezier interpolation 201

Copy command 94

Copy Project option 274

Corner Pin effect 167
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crawling titles 207, 208

Create Menus workspace

about 11

DVD Templates view 11

Creative Zen

sharing to 255

Crop effect 187
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current-time indicator

moving to keyframes 197
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Timeline 91

D

data rate

about 272

analyzing 25

data transfer rate 36
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about 64

freeze frames 124

Delay effect 189
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Delete Audio command 101

Delete Empty Tracks command 99

Delete Render Files command 111

Delete Video command 101
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DeNoiser effect 189

Detect Beats button 226

device control 40, 42

difference frames 25

Difference Matte effect 174

digital cameras, photos from 36

digital video. See DV

disc burning. See burning discs
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auto-play 233, 245

menu-based 233

disc troubleshooting 282

discs

for Blu-ray 250

for DVDs 250

previewing 246

types of 233

Display Format option 29

distortion, in audio 229

distributing objects 217

docking headers 7
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Dolby AC-3 file type 53

dominant field

Drop Shadow effect 181

drop shadows 222

dropped frames, preventing 40

dual-layer discs 250

Duplicate command 97

duration

clips, setting 122

transition 138

duration of multiple clips 97

DV

capture, preparing for 40

digitizing analog 44

tape, recording to 255

video source, connecting 61

DV camcorders, adding files from. See also 
capturing

DVD formats

auto-play 245

types of 233

DVD menu buttons. See menu buttons

DVD Templates

in Create Menus workspace 11

view in Create Menus workspace 11

DVDs
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burning to folder 249

checking media 249

compressing 251

importing from 279

previewing 246

previewing menus 246
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E
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Edge Feather effect 187

edges, highlighting with effects 183, 184

edit original

about 125

command 126

Edit workspace 15

about 10

effect presets

about 146

applying 146

creating 147
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effects

See also individual effect names

about 139

adjusting 147, 149

animating 192

applying and previewing 142, 145
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copying and pasting 144
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order, changing 148
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Effects And Transitions panel 140
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Effects and Transitions view

in Media view 11

Effects Controls window. See Properties 
view

Eight-Point Garbage Matte effect 156

Emboss effect 184

Enable command 102, 229

Encapsulated PostScript file type 52

End At Cut transition 131

applying 137

even field 64

Expand Photos In Stack command 74

Export settings
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Audiences options 262

Audio options 261, 269

General options 260, 267

Keyframing and rendering options 269

Video options 268

exporting

See also DVD exporting

advanced settings 259

audio 252, 267

audio podcast 255

clip as still image 266

Creating Zen, to 255

frame as still image 265

frame size 268

hard disk playback, for 252

iPod, to 255

keyframes for 273

Microsoft Zune, to 255

mobile devices, to 255

movies for the web 259

Pocket PC, to 255

Smartphone, to 255

Sony PSP, to 255

still images, optimizing 269

videotape, to 255, 256

YouTube 253

Extract effect 164

Eyedropper tool 157

F

Fade In, Fade Out options 153

fading

video 153

Fast Blur effect 166

fast motion 121

favorites

transitions 129

Favorites folder 141

field dominance

about 64

setting 29

Field Options command 64

file formats 56

file types

supported for export 270

files

adding from hard drive 50

audio, adding 54

still images, adding 55

video, adding 53

Fill Left and Fill Right effects 189

film, appearance of 186

Filmstrip (FLM) file type

adding 56

supported for export 270

Find Edges effect 184

fixed effects 139

Flicker Removal option 64

flicker, during playback 281

FLM. See Filmstrip (FLM) file type

FLV format 253

folders

archived projects, for 274

effects, for 141

renaming or deleting 142

font installation 1

fonts 204

formats, transcoding 279

formats. See file types

Four-Point Garbage Matte effect 156

frame aspect ratios. See aspect ratios

Frame Hold command 124

frame rate

export settings 268

frame size

project settings 29

frames

differenced 25

editing in Photoshop Elements 126

exporting as still images 265

freezing 124

holding 124

freeze frame

deinterlace for 64

full-screen preview 106, 108

controlling 108

exiting 109

G

gain

normalizing 232

optimizing 232

Gamma Correction effect 172

gaps, deleting between clips 101

garbage matte effects 175

garbage mattes

See also keying effects

creating 156

Gaussian Blur effect 166

General settings 29

Get Properties For command 25

Ghosting effect 166

GIF file type

export supported 270

Go To Clip Marker command 105

Go To Marker command 239

Go To Timeline Marker command 105

GOP options 261

GPU effects 169

Gradient Wipe transition 135

gradients, creating 183

grayscale

adjusting values 171

creating from color clips 164, 171

green screen, removing 154, 155

Group command 100

Group Of Pictures. See GOP

groups. See stacks

guidelines

burning discs 251

scratch disks 34

troubleshooting 277

H

halos, creating 185

handheld devices, data rate for 272

handles

Bezier 200

capturing 40

HDV

menu templates for 240, 241

HDV projects 28

headers, docking 7

Highpass effect 190
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History panel 31

Horizontal Flip effect 187

Horizontal Hold effect 187

I

Icon file type 52

IEEE 1394

capture, preparing for 36

Image Control effect 139, 164

Image Mask transition 135

Image Matte Key effect 175

image stills. See still images

importing

about 48

non-DV devices, from 49

troubleshooting 279

In and Out points

setting in Monitor panel 118

setting in Timeline 114

Info panel 12

Insert edit. See Split and Insert

inserting clips 92

inserting clips in Timeline 92

installing

third-party effects 140

instances, clip 97

InstantMovie

about 16

creating 17

editing 19

interlacing

about 64

export options 269

Internet, creating video for 253

interpolation

about 192, 199

adjusting 200

changing 201

keyframe icons 201

methods 200, 201

Interpret Footage command 157

intranet, data rate for 272

Invert (audio) effect 190

Invert (video) effect 166

iPod

about 253

export for 254

iTunes 126

J

J-cuts 116

JPEG file type 52

export supported 270

K

keyboard shortcuts 275

keyframe area 194

keyframe navigator 197

keyframes

See also compression keyframes

about 192

adding 193, 194, 196

controls for 192

differenced 25

displaying 194

editing 193

guidelines 193

interpolation 199, 200, 201

moving 199

navigating 197

removing 197

restoring 197

selecting 197

specifying values for 199

summary 194

values, specifying 198

keying

See also transparency

effects for 154

illustrated 153

transparency, color-based 154, 155

Keyword Tags palette

using 68

L

L-cuts 116

Lens Distortion effect 167

letterbox, using 61

Lightning effect 181

Link Audio And Video command 101

linked clips

about 100

deleting audio or video 101

overriding 101

linking

menu buttons 234, 235

linking clips 101

List view, in Media view of Task panel 27

looping, QuickTime alternate movies 264

Lowpass effect 190

Luma Key effect 175

M

M frames 261

Macintosh PICT file type 52

markers 83

See also Timeline markers and menu 
markers

about 102

adding clip and timeline markers 103

adding to music 226

comments and links 104

finding 105

moving and deleting 104

masks 152

See also alpha channels and keying effects

defined 152

Image Mask transition 135

matte-based keying effects 154

mattes 152

backgrounds, for 60, 157

colors, selecting 157

defined 152

garbage 156

transparency, creating 154

Media Downloader 49

Media view

about 11, 19

deleting items 24

DVD Templates view 11

Effects and Transitions view 11

finding items 23

in the Tasks panel 11

subviews 11

viewing items 27

memory sticks, adding files from 49

menu buttons

animating 238, 244

deleting 243

linking 234, 235

thumbnails 238, 239

menu markers

about 234

adding 236, 237

adding manually 237

deleting 239

finding 239

naming 237, 239
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scene markers 235, 236

stop markers 234

menu templates

See also templates

about 240

adjusting 245

choosing 241

menu-based discs

about 233

changing to 245

previewing 246

menus

See also menu buttons

audio and video, adding 240

creating 240

customize background 242

editing 243

panels, in 8

previewing 246

resizing menu items 243

scene markers, adding 236

templates 241

text properties, changing 244

video backgrounds 240

Microsoft AVI files, supported for 
export 270

Microsoft Zune

sharing to 255

mini-timeline

in the Monitor panel 107

in the Preview window 119

Mirror effect 168

missing files 60

mistakes, undoing 31

mixing audio 229

mobile devices 254

sharing to 255

mobile phone import 37

mobile phones

adding files from 49

importing video from 52

Monitor panel

full-screen mode 108

mini-timeline 114

playback controls 106

previewing 106

safe zones 107

time ruler 114

trimming 118

monitors, TV 109

More button 8

Mosaic effect 184

motion

controlling speed 199

menus 240

path, adjusting 203

Motion effect

about 139

animating 193, 202

properties, adjusting 150

Motion Menu Button option 238, 244

motion stills. See still images

Move Into Sync option 101

Movie command 266

movie header 264

movie themes

tracks 89

movies

multiple on a disc 282

rendering 110

moving clips

in the Sceneline 85

in the Timeline 95

mp3 file type 53

MPEG-1 file type, supported for export 270

MPEG-2

component activation 54

compression 251

file type, supported for export 270

muting audio 229

My Presets folder 141

N

N frames 261

narration

record 227

replace or discard 228

set up for 227

Narration track 83, 227

New Project command 15

Noise effect 184

Non Red Key effect 176

normalizing gain 232

Notch (audio) effect 190

NTSC

timebase 29

TV standard 251

NTSC projects 28

numbered sequences, adding 56

O

objects

adjusting opacity 218

adjusting position 219

aligning 217, 218

creating shadows 222

distributing 218

rotating 219

scaling 219

transforming 218

odd field 64

offline files 60

onion skinning, about 47

opacity

adjusting 153

defined 152

Opacity effect 139, 152

Open Project command 16

optimizing

alternate movies for a server 264

Organize Bin

tags 68

Organizer

defined 56

managing clips 66

organizing

with tags 71

overlaying clips

in the Timeline 93

overlays

creating 87

deleting 88

overscan, on TV sets 223

P

Page Curl effect 169

PAL projects 28

PAL, TV standard 251

palettes. See panels

pan and scan 61

panels

brightness of, adjusting 9

displaying and hiding 7

docking 7

menus in 8

resizing 8

show panel names 6

Paste command 94

Paste Insert command 94

PCX file type 52
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photos

deleting from a stack 74

displaying collections 76

expanding all in a stack 74

grouping in stacks 73

stacking and unstacking 74

viewing all in a stack 74

Photoshop Elements. See Adobe Photoshop 
Elements

Photoshop.com membership

creating 13

getting started 13

sign in 14

viewing albums 14

PICT file type 52

Picture-in-Picture (PiP) presets 146

picture-in-picture overlays

creating 87

deleting 88

PitchShifter effect 190

pixel aspect ratios. See aspect ratios

pixels, trimming 187

placeholders 25

Play Full Screen 106, 108

Play/Pause button 106

playback

settings 109

speed, changing 90

troubleshooting 280, 281, 282

plug-ins, third-party 140

Pocket PC

sharing to 255

podcast 254

Polar Coordinates effect 168

Portable Network Graphic file type 52

position

animating 202

clips, adjusting 150

property 150

Posterize effect 164

Posterize Time effect 186

presets

See also effect presets and project presets

effects 146

included with Adobe Premiere 
Elements 140

Preview Monitor. See Preview window

Preview window 117

previewing

discs 246

full-screen 108

menu-based discs 246

methods of 106

movies 106

preview files 111

rendering for effects 110

scrolling in Timeline 107

soundtracks 226

TV monitor, on 109

previews, in copied projects 274

Project Archiver command 273, 274

project presets

about 27

changing 28

choosing 27

creating 28

custom or third-party 28

HDV 28

location of 28

NTSC 28

PAL 28

widescreen 28

project settings 29

about 27

Capture 30

custom 27

default 27

Default Timeline 31

Editing Mode 29

General 29

playback 29, 109

presets 28

reviewing 29

timebase 29

Video Rendering 30

Project view

folders 22

Icon view 20

List view 20

playing back clips 23

thumbnails 21

viewing items 20

projects

about 6, 15

archiving 274

backing up and recovering 32, 33

moving 274

opening 16

saving 32

settings for 27

starting 15

trimming 273

Properties view

adjusting properties 147

keyframing 193, 197, 198

properties, of clips 25

PSD files

See also Adobe Photoshop and Adobe 
Photoshop Elements

adding to video projects 57

creating from Adobe Premiere 
Elements 57

opening in Adobe Premiere Elements 57

Q

Quick share

about 11

QuickShare, using 248

QuickTime

encoding presets 262

file types supported for export 270

QuickTracks soundtracks 227

R

Ramp effect 183

Razor tool. See Split Clip tool¶

read me file 1

rearranging clips in Timeline 95

recording to tape 255, 258

redoing changes 31

reflections, creating 168

Refraction effect 170

remotely controlling a camcorder 40

removable media, adding files from 49

Remove Matte effect 176

removing middle frames from a clip 113

renaming

clips 23

source files 23

render files

about 111

deleting 111

preview 111

set area 110

Render Work Area command 106

rendering files

about 110

repeated frames, in transitions 128, 131
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Replicate effect 185

requirements, system 1

Rescan command 249

resizing menu items 243

resources, for troubleshooting 277

Reveal Marker In Timeline option 239

Reveal Photos In Stack command 74

Reverb effect 190

reversing a clip 123

reversing video 123

RGB Difference Key effect 176

ripping audio 54

Ripple (Circular) effect 170

ripple delete. See Delete And Close Gap

Roll effect 187

rolling titles 207, 208

rotation, adjusting 150

S

Safe Action margin 223

safe margins

about 223

displaying 107

displaying and hiding 223

resizing 224

Safe Title margin 223

Save A Copy command 32

Save As command 32

Save command 32

Scale property 150

Scene Detect 44

scene markers

about 234, 235, 236

adding 236, 237

deleting 239

finding 239

renaming 239

Sceneline

about 12, 83

adding clips to 84

deleting clips in the 85

insert a clip after another in 84

insert a clip before another in 84

place a clip in 84

to move a clip in 85

scratch disks

about 33

guidelines 34

setting up 34

selecting

clips 90

clips in Timeline 94

Selection tool 90

self-contained movie 264

Send Backward 217

Send To Back 217

sequence file types, export supported 270

sequences, of still frames and images 56

Set As Top Photo command 74

Set In button 118

Set Out button 118

settings

for sharing 259

project 28

Shadow/Highlight effect 165

shadows, in titles 222

sharing

See also exporting

advanced settings 259

iPod, to 255

mobile devices, to 255

websites, to 254

YouTube 253

sharing files

between Photoshop Elements and Adobe 
Premiere Elements 56

examples 56

Sharing workspace

about 11

Sharpen effect 166

Sixteen-Point Garbage Matte effect 156

skew, applying to images 167, 168

sleep mode, troubleshooting 278

slide shows

creating 85

editing 86

expanding or closing grouped 86

from Photoshop Elements 86

grouped 85, 86

scene markers 236

ungroup 86

Slip Into Sync option 101

slow motion 121

Smartphone

sharing to 255

SmartSound soundtracks 227

Snap command 96

Solarize effect 185

Sony PSP

sharing to 255

soundtrack

adding a 225

detecting beats in 226

previewing a 226

Soundtrack track 83, 225

source clips

deleting 24

editing original 125

instances 97

locating 23

specialty clips, creating 58

Spherize effect 168

Split And Insert 84

Split Clip tool 119

split edits 116

splitting clips

about 119

square pixel

aspect ratio 62

footage 64

Stabilizer effect 183

Stack Selected Photos command 74

stacking order 217

stacks

about 73

deleting photos from 74

specify top photo 74

stacking photos 74

viewing all photos 74

Start At Cut transition 131

applying 137

still frames, in menu buttons 238

still images

See also clips

adding 55, 56

creating Photoshop files 57

duration 51

exporting 265

menu buttons, in 238

project size 55

scaling to frame 29

scene markers 236

supported file types 55

troubleshooting 281

stop markers

See also menu markers

about 234
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adding 237, 238

deleting 239

stop-motion capture

about 45

deleting frames 47

playback settings 47

preferences 47

previewing 47

set up for 45, 46

storyboard 83

streaming video 272

Strobe Light effect 185

strobe, creating 185

styles, for titles 214

subcategories

creating new tag 71

editing 71

summary keyframes 194

superimposing video 152

Swap Channels effect 190

synchronize

albums 79, 80

starting 81

stop and restart 82

synchronizing clips 101

system requirements 1

T

tags

about 71

attaching to photos 69

attaching to photos in collections 79

categories and defaults 68

creating 71, 72

creating collections with 79

creating new category or subcategory 72

deleting categories and subcategories 72

editing 71

removing from photos 69

Targa file type

export supported 270

import 52

television standards. See TV, standards

templates

about 233, 240

buttons, deleting 243

changing 245

choosing 241

customize background 242

for HD 241

text

menu buttons and menus, in 244

Texturize effect 185

themes 16

Thumbnail Offset timecode 238

thumbnails

buttons, selecting for 238

Media view 21

TIFF file type 52

export supported 270

Time Lapse 45

time ruler

in Properties view 147

matching to In and Out points 194

Timeline, in 88

zooming in or out 91

Time Stretch command 121, 122, 123

Time Stretch tool 90, 121

timecode 91

about 39

display in Capture panel 39

recording at specific 258

time-lapse capture, set up for 45, 46

Timeline

about 12, 88

clips, selecting 94

clips, working with 92

creating keyframes 193

display style 99

gaps, deleting 96

inserting a clip above another 93

inserting clips into 92

keyframe editing 193

moving through 91

overlaying clips 93

previewing and scrolling 107

scrolling 107

snapping 96

tools in the 90

tracks, adding 89

tracks, increasing number of 31

trimming 114

zooming 91

See also tracks

timeline markers

adding 103

deleting 104

moving 104

Tint effect 172

title files, importing 52

title instance

trimming a 209

Title Safe Area option 29

title styles 214

Title Templates 209

Titler. See Add Text button

titles

about 204

adding images to text boxes 216

adding shapes 215

animating 207

crawling 207

creating from templates 209

deleting styles 214

exporting 224

for TV sets 223

previewing on a TV 223

renaming styles 214

rolling 207

safe margins 223

saving styles 214

setting styles 214

stacking order 217

templates for 209

trimming 209

Titles view, in Edit workspace 11

title-safe margins 223

tonal range, adjusting 162

tools, editing in Timeline 90

track header, resizing the 99

Track Matte Key effect 156

See also keying effects

Track Size command 98

tracks

adding and deleting 89, 98

delete empty tracks 99

display style of 99

naming 89, 99

resizing 98, 99

video and audio 89

Transform effect 168

transitions

about 128

adjusting 136

aligning 131, 137

applying in Sceneline 130

applying in Timeline 131

borders 136

center point 138

default 132
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double-sided 128, 130, 131

duration 138

favorites 129

Gradient Wipe 135

Image Mask 135

locating 129

orientation 136

playing backward 137

repeated frames 128

replacing 132

single-sided 128

smoothing edges 137

start and end values 136

storing favorites 132

transparency

See also opacity

creating 152, 154, 156

terms, defined 152

Treble effect 191

trimming

by setting duration 122

in Monitor panel 118

in Timeline 114

projects 273

titles 209

troubleshooting

disc burning 281, 282

encoding errors 282

flicker 281

guidelines for 277

importing 279

playback 280, 281, 282

resources for 277

sleep mode 278

video quality 278

Truevision Targa file type

export supported 270

import 52

TV

monitor, previewing on 109

playback, troubleshooting 282

previewing titles on 223

standards for disc burning 251

Twirl effect 169

U

undoing changes 31

Ungroup command 100

Unlink Audio And Video command 101

USB 2.0, video capture 36

User Interface preference 9

V

variable bitrate (VBR) 260

Vertical Flip effect 187

Vertical Hold effect 188

VHS tape, recording to 255

video

effects gallery 159

fading 153

files, adding 53

flicker removal 64

menu buttons, in 238, 244

tracks, in Timeline 89

tracks, increasing number of 31

Video Rendering settings 30

video transitions.See transitions

Videomerge effect 188

videotape

capturing from 39

data rate for 272

exporting to 255, 256

viewing

photos in a stack 74

VOB files 279, 280

vodcast 254

voiceover. See narration

volume

adjusting in Audio Mixer 229

adjusting in Timeline 231

fade in or out 232

mute 232

Volume effect 139, 191

volume level 229, 231

VST plug-ins 140

W

Wave Warp effect 169

waveforms, displaying 99

web-ready movies 253

websites

sharing to 254

widescreen project, preset for 28

Windows Bitmap file type

export supported 270

Windows Media file type

supported for export 262, 270

Windows Media Player 126

Windows WAVE file type 53

export supported 270

windows, floating 7

work area bar, rendering 110

workspaces

about 6

customizing 7, 9

restoring default 8

Y

YouTube, sharing to 253

Z

zooming

Monitor panel, in 114

Timeline, in 88, 91
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