
Using 

ADOBE® PHOTOSHOP® ELEMENTS 7



Last updated 7/26/2011

Copyright© 2008 Adobe Systems Incorporated. All rights reserved.

Using Adobe® Photoshop® Elements 7.0 for Windows®

If this guide is distributed with software that includes an end user agreement, this guide, as well as the software described in it, is furnished under license and 

may be used or copied only in accordance with the terms of such license. Except as permitted by any such license, no part of this guide may be reproduced, stored 

in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of Adobe 

Systems Incorporated. Please note that the content in this guide is protected under copyright law even if it is not distributed with software that includes an end 

user license agreement. 

The content of this guide is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Adobe 

Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies that may appear in the informational 

content contained in this guide. 

Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law. The unauthorized 

incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to obtain any permission required 

from the copyright owner.

Any references to company names in sample templates are for demonstration purposes only and are not intended to refer to any actual organization.

This work is licensed under the Creative Commons Attribution Non-Commercial 3.0 License. To view a copy of this license, visit 

http://creativecommons.org/licenses/by-nc/3.0/us/

Adobe, the Adobe logo, Adobe Premiere, Acrobat, Dreamweaver, Flash, Illustrator, InDesign, Photoshop, PostScript, Reader, and XMP are either registered 

trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Windows and Windows Vista are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. Apple, 

Macintosh and Mac OS are trademarks of Apple Inc., registered in the United States and other countries. Java is a trademark or registered trademark of Sun 

Microsystems, Inc. in the United States and other countries. OS/2 is a trademark of International Business Machines Corporation in the United States, other 

countries, or both. Dolby is a trademark of Dolby Laboratories. UNIX is a registered trademark of The Open Group in the US and other countries. SGI is a 

trademark of Silicon Graphics, Inc. All other trademarks are the property of their respective owners.

Portions include technology used under license from Autonomy, and are copyrighted.

Portions Copyright © 1998 Gilles Vollant

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

This Program was written with MacApp®: ©1985-1988 Apple Computer, Inc. The MacApp software is proprietary to Apple Computer, Inc. and is licensed to 

Adobe for distribution only for use in combination with Adobe Photoshop Elements.

Portions © Eastman Kodak Company, 2008 and used under license. All rights reserved. Kodak is a registered trademark and Photo CD is a trademark of Eastman 

Kodak Company.

Portions of this code are licensed from Focoltone Colour System.

Software is produced under DIC's copyrights of color-data-base derived from Sample Books.

This product includes software developed by the OpenSymphony Group (http://www.opensymphony.com/).

Portions of this code are licensed from Nellymoser (www.nellymoser.com).

Sorenson Spark™ video compression and decompression technology licensed from Sorenson Media, Inc.

Certain Spelling portions of this product is based on Proximity Linguistic Technology. ©Copyright 1990 Merriam-Webster Inc. ©Copyright 1990 All rights 

reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 2003 Franklin Electronic Publishers 

Inc.©Copyright 2003 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. Legal 

Supplement ©Copyright 1990/1994 Merriam-Webster Inc./Franklin Electronic Publishers Inc. ©Copyright 1994 All rights reserved. Proximity Technology A 

Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1990/1994 Merriam-Webster Inc./Franklin Electronic Publishers Inc. 

©Copyright 1997All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA ©Copyright 1990 

Merriam-Webster Inc. ©Copyright 1993 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey 

USA. ©Copyright 2004 Franklin Electronic Publishers Inc. ©Copyright 2004 All rights reserved. Proximity Technology A Division of Franklin Electronic 

Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1991 Dr. Lluis de Yzaguirre I Maura ©Copyright 1991 All rights reserved. Proximity Technology A 

Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1990 Munksgaard International Publishers Ltd. ©Copyright 1990 All 

rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1990 Van Dale Lexicografie 

bv ©Copyright 1990 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1995 

Van Dale Lexicografie bv ©Copyright 1996 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey 

USA. ©Copyright 1990 IDE a.s. ©Copyright 1990 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New 

Jersey USA. ©Copyright 1992 Hachette/Franklin Electronic Publishers Inc. ©Copyright 2004 All rights reserved. Proximity Technology A Division of Franklin 

Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1991 Text & Satz Datentechnik ©Copyright 1991 All rights reserved. Proximity Technology 

A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 2004 Bertelsmann Lexikon Verlag ©Copyright 2004 All rights 

reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 2004 MorphoLogic Inc. 

©Copyright 2004 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1990 

William Collins Sons & Co. Ltd. ©Copyright 1990 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New 

Jersey USA. ©Copyright 1993-95 Russicon Company Ltd. ©Copyright 1995 All rights reserved. Proximity Technology A Division of Franklin Electronic 

Publishers, Inc. Burlington, New Jersey USA. ©Copyright 2004 IDE a.s. ©Copyright 2004 All rights reserved. Proximity Technology A Division of Franklin 

Electronic Publishers, Inc. Burlington, New Jersey USA. The Hyphenation portion of this product is based on Proximity Linguistic Technology. ©Copyright 

2003 Franklin Electronic Publishers Inc.©Copyright 2003 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. 

Burlington, New Jersey USA. ©Copyright 1984 William Collins Sons & Co. Ltd. ©Copyright 1988 All rights reserved. Proximity Technology A Division of 

Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1990 Munksgaard International Publishers Ltd. ©Copyright 1990 All rights 

reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1997 Van Dale Lexicografie bv 

©Copyright 1997 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1984 

http://creativecommons.org/licenses/by-nc/3.0/us/
http://www.apache.org/
http://www.opensymphony.com/
http://www.nellymoser.com


Last updated 7/26/2011

Editions Fernand Nathan ©Copyright 1989 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey 

USA. ©Copyright 1983 S Fischer Verlag ©Copyright 1997 All rights reserved. Proximity Technology A Division of Franklin Electronic Publishers, Inc. 

Burlington, New Jersey USA. ©Copyright 1989 Zanichelli ©Copyright 1989 All rights reserved. Proximity Technology A Division of Franklin Electronic 

Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1989 IDE a.s. ©Copyright 1989 All rights reserved. Proximity Technology A Division of Franklin 

Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1990 Espasa-Calpe ©Copyright 1990 All rights reserved. Proximity Technology A Division 

of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA. ©Copyright 1989 C.A. Stromberg AB. ©Copyright 1989 All rights reserved. Proximity 

Technology A Division of Franklin Electronic Publishers, Inc. Burlington, New Jersey USA.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA. 

Notice to U.S. Government End Users. The Software and Documentation are “Commercial Items,” as that term is defined at 48 C.F.R. §2.101, consisting of 

“Commercial Computer Software” and “Commercial Computer Software Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, 

as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software and 

Commercial Computer Software Documentation are being licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those rights 

as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-rights reserved under the copyright laws of the United States. 

Adobe Systems Incorporated, 345 Park Avenue, San Jose, CA 95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with all applicable 

equal opportunity laws including, if appropriate, the provisions of Executive Order 11246, as amended, Section 402 of the Vietnam Era Veterans Readjustment 

Assistance Act of 1974 (38 USC 4212), and Section 503 of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 60-1 through 60-60, 

60-250, and 60-741. The affirmative action clause and regulations contained in the preceding sentence shall be incorporated by reference.



iv

Last updated 7/26/2011

Contents

Chapter 1: Getting started

What to do first . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Using Help and getting support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Working in Photoshop Elements   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Chapter 2: Photoshop Elements workspace

About workspaces . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13

Context menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

Tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17

Palettes and bins  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

Undo, redo, and cancel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

Scratch disks and plug-ins  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

Getting started with your Photoshop.com membership  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

Using Photoshop Elements and Adobe Premiere Elements together  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30

Chapter 3: Import photos and videos

About getting photos and videos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32

Cameras and card readers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Scanners . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39

Local files, CDs, DVDs, and video . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

Mobile phone cameras  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Chapter 4: Viewing and fixing photos in the Organizer

Viewing photos in the Organizer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48

Viewing video and full-screen images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

Pinning photos to a map  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

Viewing photos in Date view . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62

Fixing photos in the Organizer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65

Chapter 5: Tagging and organizing photos

Tagging photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68

Editing keyword tags, categories, and subcategories  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76

Creating albums . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80

Creating and editing smart albums  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85

Editing albums and album groups  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 86

Chapter 6: Finding photos in the Organizer

Searching for photos in the Organizer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 90

Finding photos by keyword tags . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93

Finding photos by content, type, and metadata  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96

Finding photos using a map  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100



vUSING PHOTOSHOP ELEMENTS 7

Contents

Last updated 7/26/2011

Chapter 7: Managing files and catalogs

Managing catalogs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102

Moving, copying, and renaming files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108

Grouping photos in stacks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 111

Grouping photos in version sets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115

Filenames and versions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119

Adding captions and notes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 122

File information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 125

Back up and synchronize albums and files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 129

Reconnecting files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131

Chapter 8: Working in the Editor

Opening files in the Editor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 134

Viewing images in the Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 139

Rulers and the grid  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 142

Saving and exporting images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 143

Guided Edit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 150

Chapter 9: Using layers

Creating layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154

Editing layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 158

Copying and arranging layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161

Opacity and blending modes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 166

Adjustment and fill layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168

Layer groups  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 172

Layer styles  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173

Chapter 10: Camera raw files

Processing camera raw image files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177

Settings and controls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 180

Color and camera raw  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 180

Chapter 11: Selecting parts of an image

Making selections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 185

Modifying selections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 194

Smoothing selection edges with anti-aliasing and feathering  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 199

Moving and copying selections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200

Saving selections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 202

Chapter 12: Color and tonal correction

Color and tonal correction basics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 205

Adjusting shadows and light . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 213

Correcting color casts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 221

Adjusting color saturation and hue  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 224

Adjustment filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 231



viUSING PHOTOSHOP ELEMENTS 7

Contents

Last updated 7/26/2011

Chapter 13: Cropping, resizing, retouching, and transforming photos

Cropping . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 236

Image size and resolution . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 241

Retouching  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 245

Sharpening  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 256

Transforming . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 259

Chapter 14: Understanding color

Understanding color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 266

Using image modes and color tables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 268

Setting up color management  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273

Chapter 15:  Filters, effects, styles, and artwork

Effects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 276

Filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 281

Artistic filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 286

Blur filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 288

Brush Stroke filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 289

Distort filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 290

Noise filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 295

Pixelate filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 296

Render filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 297

Sketch filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 300

Stylize filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 301

Texture filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 303

Video filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 304

Other filters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 304

Chapter 16: Painting

Painting overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 307

Choosing colors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 311

Painting tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 315

Setting up brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 322

Fills and strokes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 326

Patterns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 327

Gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 329

Presets and libraries  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 333

Chapter 17: Adding text and shapes

Add and edit text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 337

Work with Asian type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 343

Creating shapes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 344

Editing shapes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 348

Chapter 18: Creating projects

Projects overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 350

Making photo projects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 352

Editing photo projects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 357



viiUSING PHOTOSHOP ELEMENTS 7

Contents

Last updated 7/26/2011

Making digital projects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 360

Creating slide shows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 363

Stitching together panoramas  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 376

Chapter 19: Optimizing for the web

Optimizing images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 381

Using transparency and mattes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 389

Dithering in web images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 391

Previewing web images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 393

Chapter 20: Printing and sharing photos

Printing photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 395

Print options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 404

Sharing through Photoshop.com  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 405

Sharing photos using online services . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 407

Sharing maps of photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 413

Sharing photos by e-mail  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 414

Viewing and sharing photos on Media Center computers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 420

Exporting photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 421

Chapter 21: Keyboard shortcuts

Shortcuts for the Organizer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 423

Shortcuts for the Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 425

Chapter 22: Glossary

Find definitions for terms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 434

Digital imaging terms  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 434

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 449



1

Last updated 7/26/2011

Chapter 1: Getting started

Adobe® Photoshop® Elements software combines power and simplicity so you can easily make your photos look their 

best, share them in imaginative ways, and easily find and view all your photos and video clips.

To get started with video and PDF tutorials for specific tasks, go to the Photoshop Elements tutorial index. For a 

detailed introduction to the complete workflow, see the Quick Tour chapter of the Classroom in a Book.

What to do first

Check the system requirements

If you’re not sure Photoshop Elements can run on your computer, review the complete system requirements and 

recommendations for your Adobe® software. See the ReadMe file included on your software CD installation disc.

Install the software

1 Close any other Adobe applications open on your computer.

2 Insert the installation disc into your CD drive, and follow the on-screen instructions.

Do I need to uninstall my previous version of Photoshop Elements? If you’ve installed a trial version of 

Photoshop Elements, it’s a good idea to uninstall it first. However, it’s not necessary to uninstall a previous version of 

Photoshop Elements. But, you can uninstall a previous version if you want to.

How do I uninstall a version of Photoshop Elements? In the Windows OS, click the Start menu, and then choose 

Control Panel. In the Control Panel dialog box, double-click Add Or Remove Programs. In the Add Or Remove 

Programs dialog box, select the version of Photoshop Elements you want to uninstall and then click Remove. You’ll 

see a dialog box asking you if you really want to remove the application from your computer. Click “Yes” to uninstall.

Register

After installing Photoshop Elements, register your software to receive complimentary installation support, 

notifications of updates, and other services.

If you postpone registration, you can register at any time by choosing Help > Registration. 

ReadMe file

The installation CD contains the ReadMe file for your software. (This file is also copied to the application folder during 

product installation.) Open the file to read important information.

Sign up for Photoshop.com membership

Important: Currently, Photoshop.com services are only available in the United States.

http://www.adobe.com/designcenter/photoshopelements/articles/tutorial_index.html
http://www.peachpit.com/articles/article.aspx?p=1324787
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Photoshop Elements users in the United States can sign up for a free Photoshop.com membership. The membership 

extends the power of Photoshop Elements with Internet services such as tutorials and special downloads. You can also 

protect your photos by backing up your albums to Photoshop.com servers, and share your photos through online 

albums and other creations. As a member, you receive updated tips, art, and templates to keep your projects fresh and 

appealing. You can upgrade your free basic membership if you need more storage space or if you want access to special 

content. For more information, see http://www.adobe.com/go/learn_pse_membership_en.

How do I sign up for a Photoshop.com membership?

There’s a link in the Welcome screen for creating a Photoshop.com membership. Once you have a membership, the 

Welcome screen displays links to services such as your account information, backup settings, web gallery, and 

tutorials. In addition, links are throughout the Photoshop Elements workspace for accessing member services.

Don’t worry if you don’t sign up for a Photoshop.com membership in the Welcome screen. Links are in the 

Photoshop Elements workspace for creating a membership anytime you want. 

Important: Currently, Photoshop.com services are only available in the United States.

New and enhanced features

Visit http://www.adobe.com/go/learn_pse_features_en to learn about the new and enhanced features. Improving your 

photos and doing more with them is easier than ever.

Using Help and getting support

Using Photoshop Elements Help

Photoshop Elements Help is available several ways. To access Help, choose Help > Photoshop Elements Help (or press 

the F1 key on your keyboard). If your computer is connected to the Internet, Photoshop Elements automatically 

launches Help on the web.

Help on the web http://www.adobe.com/go/learn_pse_en is the most comprehensive and up-to-date version of 

Photoshop Elements Help. Your computer must be connected to the Internet to access Help on the web. Use the 

Search field to search within Photoshop Elements Help. Browse all topics in Photoshop Elements Help. 

Help in the application Help in the application provides access to key tasks and concepts. If you aren’t connected to 

the Internet, Photoshop Elements launches Help in the application.

Help PDF Help is also available as a PDF that is optimized for printing. Visit 

http://www.adobe.com/go/learn_pse_printpdf_en or click the Help PDF link at the top of each Help page. The Help 

PDF is the best way to access the most comprehensive Help when you don’t have an Internet connection.

Links in the application Some Help links are within Photoshop Elements. Clicking these links takes you to the 

corresponding topic in either Help on the web or Help in the application. 

Note:  If you try to access a Help topic that only exists in Help on the web, Photoshop Elements displays a message with a 

URL and a link to the complete Help on the Internet. 

Tips for searching Help

• If you search using a phrase, such as “shape tool,” place quotation marks around the phrase. The search returns only 

those topics containing all the words in the phrase.

• Make sure that the search terms are spelled correctly.

http://www.adobe.com/go/learn_pse_membership_en
http://www.adobe.com/go/learn_pse_features_en
http://www.adobe.com/go/learn_pse_en
http://www.adobe.com/go/learn_pse_printpdf_en


3USING PHOTOSHOP ELEMENTS 7

Getting started

Last updated 7/26/2011

• If a search term doesn’t yield results, try using a synonym, such as “web” instead of “Internet.”

• If you find a topic you want to view again, bookmark it for easy access later. 

Print a Help topic To print a topic from Help, use the Print command in the browser.

How to search for troubleshooting topics You can view top issues and search for common problems and error 

messages by going to http://www.adobe.com/support/photoshopelements. You can also ask questions of other 

Photoshop Elements users at http://www.adobe.com/go/forums. 

Look for Photoshop Elements updates If your computer is connected to the Internet, you’ll receive notifications 

whenever Photoshop Elements is updated. You can also find out about latest updates by going to 

http://www.adobe.com/downloads/updates.

How do I get customer support?

You can get support by contacting Adobe directly or submitting a web case. Visit 

http://www.adobe.com/support/contact for contact information. Visit the Adobe Support website at 

http://www.adobe.com/go/support. Adobe Support has troubleshooting information and also information about free 

and paid technical support options.

Working in Photoshop Elements 

For video overviews, see www.adobe.com/go/lrvid2309_pse and www.adobe.com/go/lrvid2301_pse 

Photoshop Elements has two basic workspaces—the Organizer and the Editor that you switch between depending on 

the task you’re performing. You start by importing photos into the Organizer, where you view, manage, and find all of 

your photos and video clips. You can also make quick fixes in the Organizer. 

The Organizer workspace

http://www.adobe.com/support/photoshopelements
http://www.adobe.com/go/forums
http://www.adobe.com/downloads/updates
http://www.adobe.com/support/contact/
http://www.adobe.com/go/support
http://www.adobe.com/go/lrvid2309_pse
http://www.adobe.com/go/lrvid2301_pse
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In the Editor workspace, you can refine your photos more fully and you make basic edits, follow step-by-step guided 

editing tasks, or use advanced editing tools. 

Full Edit workspace

After working with your photos in either the Organizer or the Editor, you can create printed and electronic photo 

projects such as scrapbook pages, slide shows, photo books, and online albums that you can easily share with family 

and friends.

Transferring (importing) photos to your computer

You can import photos from a camera or card reader, a scanner, a folder on a hard disk, or even from a mobile phone. 

You can also import photos that already exist on your computer. Photoshop Elements has a built-in Photo 

Downloader that makes importing photos easy. 

Photoshop Elements imports your files into a catalog, which is a database that contains information about your photos 

and video clips. The database doesn’t contain the actual files but references them at the location on your computer 

where you downloaded them. For more information, see http://www.adobe.com/go/learn_pse_getphotos_en. 

Note: If you are upgrading from an earlier version of Photoshop Elements, older catalogs are converted so you can 

continue working with them. 

Is it necessary to import photos into Photoshop Elements? Importing tells Photoshop Elements what photos and 

video clips you want to keep track of. Unlike a file browser that only displays readily accessible photos, the 

Photoshop Elements catalog keeps track of where files are located. It also knows how files are being used, and what 

keyword tags (information) have been added to them.

Must I use the Photo Downloader? No. When you connect your camera or card reader to your computer, the 

Windows AutoPlay dialog box opens. You can select whatever method you want to download photos. Keep in mind 

that the Photo Downloader is very useful for organizing your photos while downloading.

http://www.adobe.com/go/learn_pse_getphotos_en
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Use the Photo Downloader to download files

1 Connect your camera or card reader to your computer. (See the documentation that came with your device, if 

necessary.)

The Windows AutoPlay dialog box opens with a list of options for getting the photos.

2 In the Windows AutoPlay dialog box, select the Photoshop Elements option and then click OK. 

Photoshop Elements launches (if it isn’t already running), and then the Photo Downloader dialog box opens. If 

Photoshop Elements is already running, choose File >  Get Photos And Videos >  From Camera Or Card 

Reader to open the Photo Downloader.

3 In the Photo Downloader dialog box under Source, choose from the Get Photos From menu to specify where to 

copy/import the photos from.

4 In the Import Settings area, set the following options:

Location Specifies the folder to which images are downloaded. To change the default folder location, click Browse, and 

specify a new location.

Create Subfolder(s) Creates a subfolder using the naming scheme chosen from the pop-up menu. If you choose 

Custom Name, type a subfolder name in the box.

Rename Files Changes the filenames using the naming scheme selected from the pop-up menu. If you choose Custom 

Name, type a base filename and a starting number for assigning sequentially numbered filenames to the photos.

Note: If the name you entered exists, the copied image filename is appended with “-1” or another appropriately numbered 

designator.

Preserve Current Filename in XMP Select this option to use the current filename as the filename stored in the metadata 

of the photo.

Delete Options Specifies whether to leave the photos on your camera or card, verify and delete the files, or just delete 

the files after they are copied. Photos that you do not import into Photoshop Elements are not deleted from the camera 

or card.

Note: In Windows Vista, if your camera is connected in PTP mode, you may not be able to view camera raw or video files 

in the Photo Downloader. To view camera raw or video files, connect your camera in USB Mass Storage mode or remove 

the card from the camera and use a card reader to connect it to your computer. 

5 (Optional) To automatically download photos in Photoshop Elements after a device is connected, select Automatic 

Download. Automatic download options are set in the Camera Or Card Reader preferences.

6 (Optional) For more download options, click the Advanced Dialog button. See 

http://www.adobe.com/go/learn_pse_advanceddownload_en.

7 Click Get Photos.

The photos are copied to your hard drive.

8 Click OK in the Files Successfully Copied dialog box. 

When my files are imported into Photoshop Elements, can I delete them from my hard drive? No! The Organizer 

displays thumbnails that reference your photos. If you delete the photos, then the thumbnails lose their connection to 

the original files. 

Problems getting photos from your camera? Try any of the following suggestions. Plug the camera into a different 

USB port. Use a card reader instead of connecting the camera. Try copying the photos to your hard drive first and then 

import the files into Photoshop Elements. 

http://www.adobe.com/go/learn_pse_advanceddownload_en
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Review your photos

Immediately after importing photos into Photoshop Elements, you can press the F11 key to use the Full Screen mode 

to review them. Viewing large images makes it easier to delete the photos that aren’t worth keeping.

Organizing your photos

After you’ve decided which photos you’re keeping, use the Organizer to manage your files. This is important so you 

can find photos, video files, audio clips, and Adobe PDF documents, even if they’re stored in different locations on 

your computer.

Photoshop Elements automatically organizes photos by date as it downloads. The Organizer has a Timeline (choose 

Window > Timeline) and a Date View for finding photos by date. It’s a good idea to put related photos into an album. 

Albums are great for sharing photos in projects, creations, online albums, and also makes it easy to find related photos. 

You can further sort and categorize photos by adding star ratings, by stacking photos, and by assigning keyword 

tags    . 

The Organizer lets you specify the way you want to view photos. You can see previously saved versions of a photo, 

adjust thumbnail size, view photos in full screen mode, and compare photos side by side. 

Do I have to use the Organizer? No. You can just copy photos to your computer and use the Editor to fix your photos. 

However, there are lots of great things you can do with your photos in the Organizer. Also, after collecting hundreds 

and thousands of photos on your computer, you’ll discover that finding and managing photos with the Organizer is 

much easier.

Creating albums or an album group

An important way to manage your photos is to use albums. Albums let you keep related photos together. For example, 

use an album to hold all of the photos you want to use in a slide show about your family reunion. Simply drag photos 

to add or remove them from an album.

You can organize albums in groups and create multiple levels of album groups. For example, you can have an album 

group titled, “My Asia Trip,” containing the album “Ten Best Japan Photos,” along with another album called “Ten 

Best China Photos,” and so on for each country in Asia you visited.

1 Click the Create New Album Or Album Group button  in the Albums palette of the Organize tab and choose 

New Album.

2 (Optional) From the Group menu, choose a group into which to place the album.

3 In the Album Name box, type a name for the album.

4 Drag photos into the Items area.

5 Click Done. 

The album appears in the Albums palette under the album group you specified.

More Help topics 

http://www.adobe.com/go/learn_pse_albums_create_en

Create a smart album

You can also create smart albums based on search criteria. Search for all of the photos you took at beaches over various 

Spring breaks, for example, and save the results as a smart album. As you import new photos that meet a smart album’s 

criteria, they are automatically added to that smart album. For more information, see 

http://www.adobe.com/go/learn_pse_albums_smart_en.

http://www.adobe.com/go/learn_pse_albums_create_en
http://www.adobe.com/go/learn_pse_albums_smart_en
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Back up and synchronize albums

Photoshop Elements users in the United States can sign up for a Photoshop.com membership, which lets you back up 

and synchronize albums to Photoshop.com. Backing up and synchronizing the files in your album is essential for 

protecting your valuable photos and media clips. Be sure your photos and videos are in albums. Since you can only 

back up albums not individual files, be sure photos and FLV files (Flash movies) are in albums. 

Note: Currently, Photoshop.com membership and services are only available in the United States. For more information, 

see “Sign up for Photoshop.com membership” on page 1.

Create a keyword tag

Keyword tags are personalized keywords that you attach to photos, video clips, audio clips, PDFs, and photo projects 

in the Organizer. Once your files have keyword tags, you can easily organize and find them. When you use keyword 

tags, there’s no need to manually organize your photos in subject-specific folders or rename files with content-specific 

names. You can create new keyword tags, under any category or subcategory. New keyword tags have a question mark 

icon . For more information, see http://www.adobe.com/go/learn_pse_photos_tag_en.

1 Click the New button  in the Keyword Tags palette of the Organize tab and choose New Keyword Tag.

2 In the Create Keyword Tag dialog box, use the Category menu to choose a category or subcategory in which to place 

the tag.

3 In the Name box, type a name for the keyword tag.

4 To associate the tag with a place on a map, click Place On Map, type an address, and click Find.

5 In the Note box, type any information you want to add about the tag. (For example, you could write that the tag 

represents vacation photos.)

6 Click OK.

The keyword tag appears in the Keyword Tags palette under the category or subcategory you selected.

Note: The first time you attach a keyword tag to a photo, that photo becomes the icon for that keyword tag. 

Attach keyword tags to photos

After you have created a keyword tag, you can attach it to photos associated with the tag. You can attach multiple 

keyword tags to a photo. If you drag multiple photos to a keyword tag, the first photo you selected becomes the icon 

for that tag.

1 In the Photo Browser, select the photo or photos to which you want to attach the tag. (To select more than one 

photo, Ctrl-click the photos.)

2 To attach one photo to one tag, do one of the following:

• Drag the tag from the Keyword Tags palette onto the selected photos.

• Drag the photos onto the tag in the Keyword Tags palette.

3 To attach keyword tags to multiple photos, do one of the following:

• Drag the tag from the Keyword Tags palette onto any of the selected photos.

• Select one or more keyword tags, and then drag the tags onto any of the selected photos.

• Select one or more keyword tags, and then drag the photos onto any of the selected tags in the Keyword Tags palette.

http://www.adobe.com/go/learn_pse_photos_tag_en
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How do I find photos?

You can find photos and media files by date, star rating, album, folder location, filename, media type, keyword tag, 

text, or other criteria. For more information, see http://www.adobe.com/go/pse_photos_find_en.

Here are a few of the features in the Organizer to find photos:

Timeline Click a month or set a range to find photos and media files chronologically by date, import batch, or folder 

location. 

Find bar Drag a photo, keyword tag, project, or album onto the find bar to find matching or similar photos and media 

files.

Albums palette Select an album to view only the media files within it.

Keyword Tags palette Select a keyword tag to see only the files with that tag.

Text box Type text in the Search box to find files with matching text. Matches can include items such as filenames, 

metadata, keyword tags, captions, notes, album names, album groups, camera information, dates, folders, or formats.

The Organizer has many tools and features for finding photos.

How do I find the actual file of a photo or media clip?

Sometimes you need to find the actual file of photos or media. Maybe you’re uploading the file to a server or 

embedding it into the layout of a document.

1 In the Organizer, select the photo or media clip whose file you want to find.

2 Press Alt + Enter to open the Properties-General window.

3 Click the Reveal In Explorer icon .

Making things with your photos

You can use your photos in a variety of fun projects that you can share with family and friends. For example, you can 

create photo projects, such as albums, scrapbook pages, greeting cards, CD/DVD labels and jackets, and photo collages 

that you can print at home or upload to an online printing service. You can also use your photos in digital projects, 

such as online photo galleries, photo slide shows, and flipbooks. For more information, see 

http://www.adobe.com/go/learn_pse_projects_en.

Give your projects a personal look by customizing the project templates. Adjust layout colors to better complement 

your photos and add new graphical elements, text, and effects, such as drop shadows and glows. Use the Artwork 

palette to quickly browse hundreds of frames, themes, backgrounds, clip art, and effects to apply to your photos and 

photo projects.

Create a slide show

1 In the Organizer, select the photos you want in the slide show. If you’re in the Editor, you can use the photos that 

are open in the Project Bin.

2 In the Create  tab, click Slide Show to show the Slide Show Preferences.

3 Change any of these options, or just click OK to use the default options.

http://www.adobe.com/go/pse_photos_find_en
http://www.adobe.com/go/learn_pse_projects_en
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All the tools for creating your slide show are in the Slide Show dialog box. The photos you chose to use in the slide 

show appear at the bottom of the screen. 

4 In the Slide Show Editor, have fun adding effects, text, small graphics, music, or your own narration. The Slide Show 

Editor provides lots of possibilities for creativity. Spend some time exploring it. Scroll through the Extras panel to 

see the fun you can have here.

5 If you want to reorder your slides, drag the slide’s thumbnail image to a new location. The image thumbnails are at 

the bottom of the Slide Show Editor. Drag one forward or back until you see the blue bar, and then release the 

mouse button.

6 To preview your slide show with all its effects, use the VCR-style buttons under the slide preview. You can return 

to editing slides at any time by pressing the Esc key.

7 Click Save Project (in the upper left of the Slide Show Editor). It’s a good idea to save the slide show regularly as you work.

Share a slide show

When you are done creating the slide show, you can share it in a number of ways.

1 Choose File > Output Slide Show in the Slide Show Editor. Note that the Slide Show Editor has its own set of menus 

at the top of its window.

2 In the Slide Show Output dialog box, choose how you want to share your slide show. You can save it as a movie file 

or a PDF file. You can burn it to a disc so you can play it on a TV or computer. 

Sharing photos with others

Once you’ve imported and organized photos on your computer, you’re ready to share them with others. 

Photoshop Elements offers many ways to quickly share your photos. You can let people view your photos through an 

interactive online album. You can send photos to people via e-mail. You can print photos or order professionally 

printed photos. Or, you can put your files or album on CD/DVDs.

You can share photos from either the Organizer or the Editor. In the Organizer, you first select photos you want to 

share. In the Editor, you share photos that you’ve edited or have open in the Project Bin. Click the Share tab and then 

select the way you want to share photos. For more information, see http://www.adobe.com/go/learn_pse_share_en.

Share photos using e-mail

Photoshop Elements streamlines sharing photos by e-mail. You can either attach photos to an e-mail or embed a photo 

in an e-mail using Photo Mail.

1 Make sure your e-mail client is specified in the Preferences. In the Organizer, choose Edit > Preferences > Sharing. 

In Editor, choose Edit > Preferences > Organize & Share, and then select Sharing. Choose Microsoft Outlook®, 

Outlook Express®, or Adobe E-mail Service.

2 Do one of the following:

• Select a photo in the Photo Browser or Date view, and then click Share  then Photo Mail.

• In Full Edit or Quick Fix, open the photo that you want to e-mail. Click Share  in the shortcuts bar, then 

Photo Mail. 

3 The first time you e-mail a photo, you are prompted to confirm the e-mail service you want to use. Confirm your 

choice and then click OK.

The Attach Selected Items To E-mail dialog box appears. The left side of the dialog box shows the photos you chose to 

e-mail. 

http://www.adobe.com/go/learn_pse_share_en
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4 Select recipients for the e-mail by doing one of the following:

• Select a name from the Select Recipients list (the names you see are from your contact book).

• If you wish, add the recipient to your contact book by selecting the Add To Contact Book option. Click OK; the 

recipient will appear selected in the Select Recipients list.

5 In the Stationery & Layouts wizard, choose a stationery style and background. Then click Next Step, and customize 

the layout. 

6 Click Next. 

Photoshop Elements opens your default e-mail application.

What if I use a web-based e-mail service? If you use a web-based e-mail client such as Google Gmail or Yahoo Mail, 

you can export your photos and attach them to e-mail messages. Click the Share tab and select E-mail Attachments. 

The E-mail Attachments wizard leads you through the steps for creating versions of your photos that are suitable for 

e-mail.

Printing photos

You can print photos on your home printer or have photos professionally printed from Photoshop Elements using an 

online print provider. Print from either the Organizer or the Editor. 

Printing from the Editor provides more control. For more information, see 

http://www.adobe.com/go/learn_pse_share_en.

Print from the Organizer

1 Select photos or video clips in the Photo Browser or Date view. If you select a video clip, only the first frame of the 

clip is printed.

2 Choose File > Print. 

3 Specify printing options in the Print Photos dialog box and then click Print.

Print online

1 In the Organizer, select the photos you want to print, or in the Editor, open the photos you want to print.

2 In either the Create or Share tab, click Order Prints. Follow the instructions in the Order Prints dialog box that 

opens.

Fixing (editing) photos

Photoshop Elements offers several levels of editing, from simple one-click fixes in the Organizer to advanced color 

correction and compositing in the Editor.

For detailed visual examples of each editing workflow, see this excerpt from Advanced Photoshop Elements 7 for 

Digital Photographers.

Fix photos in the Organizer

In the Organizer, you can perform a variety of one-click fixes to make basic image adjustments: Auto Smart Fix, Auto 

Color, Auto Contrast, and Auto Sharpen, for example. You can even choose Auto Red Eye Fix to remove red eye from 

selected shots without having to manually edit the photos. For more information, see 

http://www.adobe.com/go/learn_pse_fix_organizer_en.

1 In the Organizer, select the photos you want to fix.

http://www.adobe.com/go/learn_pse_share_en
http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Editing%20workflows.pdf
http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Editing%20workflows.pdf
http://www.adobe.com/go/learn_pse_fix_organizer_en
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2 Click the Fix tab and then, click the image adjustment you want.

If you don’t like the results, click Undo  or press Ctrl-Z.

Crop a photo

Cropping removes unwanted areas in a photo.

1 In the Organizer, select the photo you want to crop.

2 Click the Fix tab, select Crop, and then follow the instructions in the Crop dialog box.

Fix photos in the Editor

The Editor workspace provides three additional editing modes: Quick Fix, Guided Edit, and Full Edit. The level or your 

editing expertise and complexity of the image editing determine which mode is appropriate for your task. For more 

information, see http://www.adobe.com/go/learn_pse_photos_fix_en or 

http://www.adobe.com/go/learn_pse_fix_editor_en.

1 In the Organizer, select the photos you want to work with in the Editor.

2 Click the Fix tab, and then click Quick Fix, Guided Edit, or Full Edit (if you have experience editing photos). 

In the Editor, photos appear in the Project Bin at the bottom of the Editor workspace. You can move between the 

photos you want to fix by double-clicking them in the Project Bin.

Quick Fix makes adjustments using simple controls.

If you’re working in Quick Fix mode, click the Auto buttons to adjust lighting and color. Fine-tune adjustments using 

the sliders. Experiment all you want until the photo looks right. Then click the checkmark  or reject button  to 

finalize the adjustment. To get more help, click the light bulb icon .

If you’re not sure how to fix your photo, click the Guided tab. Select one of the corrections and follow the step-by-step 

instructions. When you’re happy with adjustment, make sure to click Done at the bottom of the Guided Edit panel.

http://www.adobe.com/go/learn_pse_photos_fix_en
http://www.adobe.com/go/learn_pse_fix_editor_en
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If you want full control when fixing your photos, use the Full Edit mode. You have access to a complete editing toolset 

and controls. In addition to fixing photos, you can combine photos, paint on photos, or paint on a blank canvas. 

Do I have to use the Organizer to open images in the Editor? No. You can open photos from the Editor, too. Choose 

File > Open and navigate to the photos you want to open.

What if I switch to the Organizer while fixing photos in the Editor? If you switch to the Organizer while files are open 

in the Editor, you’ll see a banner over the thumbnails of the opened files. This lets you know that the files cannot be 

changed until they are closed in the Editor.

Saving your edits

After you edit an image in the Editor, you need to save it, or you’ll lose your work. Fixes you make in the Organizer 

are saved automatically. 

❖ In the Editor, choose File > Save.

Photos saved in the Editor are saved as a version and grouped with other saved versions and the original photo. These 

version sets are stacked together in the Organizer with the latest saved version at the top of the stack. For more 

information, see http://www.adobe.com/go/learn_pse_photos_save_en or 

http://www.adobe.com/go/learn_pse_photos_manage_en.

What if I don’t want to save versions of a photo? It’s recommended that you save versions of a photo to preserve the 

original file. If for some reason, you don’t want to save a version of a photo, choose File > Save after you’ve finished 

editing a photo. Under Save Options in the Save As dialog box, deselect the Save In Version Set With Original option. 

By default, Photoshop Elements saves the file in PSD format without a version number appended to the filename.

Troubleshooting tips

Here are some things to consider when troubleshooting Photoshop Elements. For more tips, visit 

http://www.adobe.com/go/forums.

• Restart Photoshop Elements or restart your computer.

• Reset the Photoshop Elements preferences. Hold down the Ctrl + Alt + Shift keys immediately after starting 

Photoshop Elements. Then, choose a task from the Welcome screen.

• Turn off other programs, including anti-virus, firewall, and CD/DVD burning applications that run in the 

background.

• Make sure that the computer operating system is up-to-date. Install the latest drivers for your video card, sound 

card, printer, and other devices.

• Remove any recent additions to your computer. What was the last thing you changed on your computer before the 

problem began? Did you install a new printer, fonts, or other software?

• If something in Photoshop Elements doesn’t seem to work properly, check Photoshop Elements Help.

• If a problem happens when you open or edit a photo, does the problem happen with all photos? Does it happen 

with photos from different cameras or sources? 

If you’re unable to complete a task in Photoshop Elements, see these tips from Classroom in a Book. 

http://www.adobe.com/go/learn_pse_photos_save_en
http://www.adobe.com/go/learn_pse_photos_manage_en
http://www.adobe.com/go/forums
http://www.peachpit.com/articles/article.aspx?p=1324789
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Chapter 2: Photoshop Elements workspace

Adobe® Photoshop® Elements has two main workspaces: the Organizer and the Editor. Use the Organizer for finding, 

organizing, and sharing your photos and media files. Use the Editor for creating, editing, and fixing your images. You 

can also add functionality with plug-in modules and expand system memory by using scratch disks. 

When a photo is selected in the Organizer, clicking the Editor pop-up menu  and then choosing Quick Fix, Full 

Edit, or Guided Edit opens the photo in the Editor workspace. When you are working in the Editor workspace, clicking 

the Organizer  button opens the Organizer workspace.

If both the Organizer and the Editor are open, you can move between the two workspaces by clicking the corresponding 

button in the Windows® OS task bar.

About workspaces

The Welcome screen

When you start Photoshop Elements, the Welcome screen opens by default. The Welcome screen is a convenient 

starting place, or hub, for major tasks. You can choose the workspace you want from the Start Up With Welcome 

Screen menu at the bottom of the Welcome screen.

Note: The Welcome screen also provides access to Photoshop.com membership features. Currently, Photoshop.com 

membership is only available for Photoshop Elements users who live in the United States. For more information, see 

“Getting started with your Photoshop.com membership” on page 28.

Click a button to open the workspace you need. For example, click Organize to open the Organizer and import, tag, 

or organize your photos. Or, click Edit to open the Editor and enhance your images or add special effects. 

You can close or reopen the Welcome screen at any time by clicking the Welcome Screen button . It’s not necessary 

to return to the Welcome screen to open other workspaces—you can open different workspaces from within any other 

workspace. 

The Organizer workspace

For a video overview, see www.adobe.com/go/lrvid2312_pse 

Use the Organizer to find, organize, and share your photos and media files. Use the Photo Browser in the Organizer 

to view thumbnails of the photos you’ve imported into Photoshop Elements. You can view a large thumbnail of a single 

photo or smaller thumbnails of many photos. You specify the thumbnail size by using the thumbnail slider. If you 

prefer viewing your photos by date, use the Date in the Organizer view to work with your files in a calendar format.

The Photo Browser lists all the photos, as well as videos and PDF files that you’ve imported. Imported items appear in 

one comprehensive window that you can easily browse and filter. It can even show thumbnails of files stored remotely, 

such as those files that you want to keep on CDs. 

You can fix the most common photographic problems by using the tools in the Fix tab of the Task pane. For more 

complex editing, you can select a photo in the Organizer, and click  Full Edit in the Fix tab. The photo opens in the 

Editor workspace.

You can create projects, from printed photo books to computer slide shows, from the Create tab of the Task pane.

http://www.adobe.com/go/lrvid2312_pse
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Finally, you can share your photos and projects with others, by using any of the tools in the Share tab of the Task pane.

Organizer buttons and menu bar
A. Welcome screen button  B. Left and right side of menu bar  C. Undo and Redo buttons  D. Text Search  E. Back To Previous View and 
Forward To Next View buttons  F. The Find bar  G. Photo Browser Arrangement menu  H. Star ratings filter  I The four tabs of the Task Pane  
J. The Display menu  K. Full Edit, Quick Fix, Or Guided Edit menu  L. Rotate Left and Rotate Right buttons  M. Adjust Size Of Thumbnail slider  

The Organizer workspace has the following components:

Welcome Screen button  Opens the Welcome screen where select tools for one of the primary tasks: Organize, Edit, 

Create, or Share.

Note: Users in the United States can also sign in for Photoshop.com membership services. This service is not available in 

countries outside the United States.

Menu bar Contains menus for performing tasks. The menus are organized by topic: File, Edit, Find, View, Window, 

and Help. 

Display button  Opens menu of views of the Photo Browser.

Editor button  Opens menu containing Quick Fix, Full Edit, and Guided Edit selections.

Navigation buttons   Take you back to the previous view, or forward to the next view, of the Photo Browser.

Find bar Drag a photo, album icon, or keyword tag icon here to search for photos.

Photo Browser Displays your photos, video clips, audio files, and projects in the Organizer, either one at a time or in 

a grid of thumbnails.

Task pane Contains the Organize, Fix, Create, and Share tabs, and the palettes or buttons for each tab.

Status bar In the Photo Browser, the status bar displays the number of items selected and the number of items 

contained in the Photo Browser arrangement.

Note: If you change your Windows theme while the Organizer is open, the Organizer workspace could appear distorted 

after the change. Close the Organizer and relaunch it to return it to its normal appearance.

More Help topics 

“View and find photos in Date view” on page 62
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The Editor workspace

For videos about the Full Edit and Guided Edit modes, see www.adobe.com/go/lrvid2319_pse and 

www.adobe.com/go/lrvid2318_pse

The Editor workspace provides three ways to create and edit images: Full Edit, Quick Fix, and Guided Edit. The Full 

Edit workspace  has tools to correct color problems, create special effects, and enhance photos. The Quick Fix 

workspace  contains simple tools for correcting color and lighting, and commands to quickly fix common problems 

like red eye. If you are new to digital imaging, Quick Fix or Guided Edit is a good place to start fixing photos. 

If you’ve worked with image-editing applications before, you’ll find that the Full Edit workspace provides a flexible 

and powerful image-correction environment. It has lighting and color-correction commands, along with tools for 

fixing image defects, making selections, adding text, and painting on your images. You can rearrange the Full Edit 

workspace to best suit your needs. You can move, hide, and show palettes, arrange palettes in the Palette Bin, zoom in 

or out of the photo, scroll to a different area of the document window, and create multiple windows and views.

Full Edit workspace
A. Menu bar  B. Toolbox  C. Project Bin  D Status bar  E Organizer button  F. Options bar  G. Palettes  H. Active image area  I. Palette bin  

Menu bar Contains menus for performing tasks. The menus are organized by topic. For example, the Enhance menu 

contains commands for applying adjustments to an image.

Workspace buttons Moves you between the Quick Fix , Full Edit , and Guided Edit  workspaces. These 

buttons are located at the top of the work area and change according to the current workspace.

Toolbox Holds tools for editing images.

Options bar Provides options for the tool you select.

Project Bin Displays thumbnails of opened images, and lets you easily manage them.

Palettes Help you monitor and modify images.

Palette Bin Helps you organize the palettes in your work area.
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Status bar In the Editor, the status bar has buttons for showing or hiding the Project Bin. 

Note: Photoshop Elements users in the United States can also access special services in the status bar. See “Getting started 

with your Photoshop.com membership” on page 28.

More Help topics 

“Correct color in Quick Fix” on page 206

“Display file information in the Info palette or status bar” on page 128

Exit Photoshop Elements

To exit Photoshop Elements, you need to close both the Editor and the Organizer workspace—closing one does not 

automatically close the other.

1 In the Editor, the Organizer, or both workspaces, do one of the following: 

• Choose File > Exit.

• Click the Close button (X) in the upper-right corner of the workspace.

2 When closing the Editor, choose whether to save any open files. 

More Help topics 

“Save changes in different file formats” on page 145

Context menus

Use context menus

You can use context menus in both the Editor and Organizer workspaces. Context-sensitive menus display commands 

that are relevant to the active tool, selection, or palette. These menus are often another way to access the commands in 

the window menus.

Right-click to open a context menu. This menu appears in the Project Bin in Full Edit.

1 Position the pointer over an image or palette item.
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Note: Not all palettes offer context menus.

2 Right-click and choose a command from the menu.

Using keyboard commands and modifier keys

You can use keyboard shortcuts in both the Editor and Organizer workspaces. Keyboard commands let you quickly 

execute commands without using a menu; modifier keys let you alter how a tool operates. When available, the 

keyboard command appears to the right of the command name in the menu.

More Help topics 

“Keys for navigating” on page 423

“Keys for selecting tools” on page 425

Tools

About the toolbox

You can access tools in the Editor workspace. You use tools in the toolbox to select, edit, and view images; some tools 

let you paint, draw, and type. The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the 

Full Edit workspace, you can move the toolbox by dragging the gripper bar at the top of the box. 

Select a tool in the toolbox to use it. Once selected, the tool is highlighted in the toolbox. Optional settings for the tool 

appear in the options bar, which is located below the shortcuts bar at the top of the Editor workspace. Some tools in 

the toolbox have additional tools beneath them. These tools are called hidden tools. A small triangle at the lower right 

of the tool icon indicates the presence of hidden tools. When you select a tool, any additional hidden tools appear in 

the options bar.

Note: You cannot deselect a tool—once you select a tool, it remains selected until you select a different tool. For example, 

if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select the Hand tool. 

You can view information about any tool in the toolbox by positioning the pointer over it. The name of the tool appears 

below the pointer—this name is called the tool tip. You can click a link in some tool tips to see additional information 

about the tool.
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Toolbox Overview

Select a tool

For video and text tutorials about selecting tools, see www.adobe.com/go/lrvid2320_pse and 

www.adobe.com/designcenter/photoshopelements/articles/interface_options.html

❖ Do one of the following:

• Click a tool in the toolbox. If there is a small triangle in a tool’s lower-right corner, hold down the mouse button to 

view the hidden tools nested with the tool. Then click the tool you want to select.

• Press the tool’s keyboard shortcut. The keyboard shortcut is displayed in its tool tip. For example, you can select 

the Move tool by pressing the V key.

Navigation and 
measuring tools

Move  (V)

Zoom  (Z)

Hand  (H)

Eyedropper  (I)

Selection tools

Rectangular 
Marquee  (M)

Elliptical Marquee  (M)  

Lasso  (L)

Magnetic Lasso  (L)

Polygonal Lasso  (L)

Magic Wand  (W)

Quick Selection  (A)

Selection Brush  (A)

Type tools

Horizontal Type  (T)

Vertical Type  (T)

Horizontal Type 
Mask  (T)

Vertical Type 
Mask  (T)

Crop tools

Crop  (C)

Cookie Cutter  (Q)

Straighten  (P)

Retouching tools

Red Eye Removal  (Y)

Spot Healing
Brush  (J)

Healing Brush  (J)

Clone Stamp  (S)

Pattern Stamp  (S)

Eraser  (E)

Background Eraser  (E)

Magic Eraser  (E)

Blur  (R)

Sharpen  (R)

Smudge  (R)

Sponge  (O)

Dodge  (O)

Burn  (O)

Painting and 
drawing tools

Brush  (B)

Pencil  (N)

Impressionist
Brush  (B)  

Color Replacement  (B)

Smart Brush  (F)

Detail Smart Brush  (F)

Paint Bucket  (K)

Gradient  (G)

Shape tools

Rectangle  (U)

Rounded 
Rectangle  (U)

Ellipse  (U)

Polygon  (U)

Line  (U)

Custom Shape  (U)

Shape Selection  (U)

Toolbox overview
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Indicates default tool    * Keyboard shortcuts appear in parenthesis
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Using tools
A. Toolbox  B. Active tool  C. Hidden tools  D. Tool name  E. Tool shortcut  F. Hidden tool triangle  

More Help topics 

“Keys for selecting tools” on page 425

Set tool preferences

1 In the Editor, choose Edit > Preferences > General.

2 Set one or more of the following options, and click OK.

• Select Show Tool Tips to show or hide tool tips.

• Select Use Shift Key For Tool Switch to cycle through a set of hidden tools by holding down the Shift key. When 

this option is deselected, you can cycle through a set of hidden tools by pressing the shortcut key (without holding 

down Shift).

Set the appearance of a tool pointer

1 In the Editor, choose Edit > Preferences > Display & Cursors.

2 Select a setting for the Painting Cursors:

Standard Displays pointers as tool icons.

Precise Displays pointers as cross-hairs.

Normal Brush Tip Displays pointers as circles at 50% of the size you specify for the brush.

Full Size Brush Tip Displays pointers as circles at the full size you specify for the brush.

Show Crosshair In Brush Tip Displays cross-hairs in the circles when you choose either Normal Brush Tip or Full Size 

Brush Tip.

3 Select a setting for Other Cursors:

Standard Displays pointers as tool icons.

Precise Displays pointers as cross-hairs.

Set tool options

The options bar appears below the shortcuts bar at the top of the Editor workspace. The options bar is context 

sensitive—it changes as you select different tools. Some settings in the options bar are common to several tools, and 

some are specific to one tool.
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Lasso options bar
A. Tool icon  B. Active tool  C. Hidden tools  D. Tool options  

1 Select a tool.

2 Look in the options bar to see the available options. For more information on setting options for a specific tool, 

search for the tool’s name in Photoshop Elements Help.

Note: To return a tool or all tools to their default settings, click the tool icon in the options bar, then choose Reset Tool or 

Reset All Tools from the context menu.

More Help topics 

“Keys for selecting tools” on page 425

Set a completed operations alert

1 In the Editor, choose Edit > Preferences > General.

2 Select Beep When Done, and click OK.

Palettes and bins

About palettes

Palettes are available in both the Editor and Organizer workspaces; however, they behave a little differently in each. 

Palettes help you manage, monitor, and modify images. Some palettes have menus that provide additional commands 

and options. You can organize palettes in the workspace in many different ways. You can store palettes in the Palette 

Bin to keep them out of your way, but easily accessible, or you can keep frequently used palettes open in the workspace. 

Another option is to group palettes together or dock one palette at the bottom of another palette.

Note: Drag a palette out of the Palette Bin if you want to remove it from the Palette Bin and keep it open.

Dragging a palette. 

BA C D
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Palette menus

Some commands appear in both the palette menu and the menu bar. Other commands are exclusive to palette menus.

Only those palettes with a More button at the top have a menu. Click More to choose a command from the palette 

menu. The location and appearance of the More button depend on whether the palette is located in the Palette Bin or 

in a palette group. 

Pop-up sliders within palettes

Some palettes and dialog boxes contain settings that use pop-up sliders (for example, the Opacity option in the Layers 

palette). If there is a triangle next to the text box, you can activate the pop-up slider by clicking the triangle. Position 

the pointer over the triangle next to the setting, hold down the mouse button, and drag the slider or angle radius to the 

desired value. Click outside the slider box or press Enter to close the slider box. To cancel changes, press Esc.

To increase or decrease values in 10% increments when the pop-up slider box is open, hold down Shift and press the 

Up Arrow or Down Arrow key.

Different ways to enter values
A. Dial  B. Click to open window  C. Text box  D. Menu arrow  E. Scrubby slider  F. Check box  G. Slider  H Pop-up slider triangle  

Work with palettes in the Editor

The Palette Bin in the Editor lets you store multiple palettes in a single area. You can easily configure, close, or keep 

open the Palette Bin for easy and fast access. By default, the Palette Bin appears on the right side of the workspace. 

When you adjust palettes, they remain as you leave them until you reset or change them.

A
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The Palette Bin
A. Collapse or expand a palette  B. Adjust palette height  C. Palette menu  D. Scroll to view rest of palette  E. Change palette tools  F. Show or 
hide Palette Bin  

1 To show or hide the Palette Bin, do any of the following:

• Choose Window > Palette Bin.

• Click the dark gray bar on the left edge of the Palette Bin to hide it.

• Click the dark gray bar on the right side of the Editor window to show the Palette Bin.

2 To adjust the height of a palette, drag the dotted-line bar at the bottom.

3 To use palettes in the Palette Bin, do any of the following: 

• To remove a palette from the Palette Bin, drag the title bar of the palette out of the Palette Bin.

• To add a palette to the Palette Bin, drag the title bar of the palette into the Palette Bin. Or, click the More button in 

the palette, select Place In Palette Bin When Closed, and then close the palette.

• To rearrange palettes in the Palette Bin, drag the title bar of the palette to a new location.

• To expand or collapse palettes in the Palette Bin, click the triangle next to the name of the palette. 

4 To use palettes outside the Palette Bin, do any of the following:

• To open a palette, choose the name of the palette from the Window menu.

• To close a palette, choose the name of the palette from the Window menu. Or click the Close button  in the title 

bar of the palette. (This option works on palettes that you’ve opened from a menu. If you’ve dragged a palette out 

of a bin and click the Close button, the palette simply returns to the bin.)

• To change the size of a palette, drag any corner of the palette.

• To group palettes  (one palette with multiple tabs), drag the tab of the palette onto the body of the target palette. A 

thick line appears around the body of the target palette when the pointer is over the correct area for grouping to 

occur. If you want to move a palette to another group, drag the tab of the palette to that group. To separate a palette 

from a group, drag the tab of the palette outside the group.

• To move a palette group, drag the title bar.

A B

E

F

C D



23USING PHOTOSHOP ELEMENTS 7

Photoshop Elements workspace

Last updated 7/26/2011

• To expand or collapse a palette or palette group, double-click the tab of the palette or title bar.

• To dock palettes together (stacked palettes), drag a tab of the palette (not title bar) to the bottom of another palette. 

A double line appears at the bottom of the target palette when the pointer is over the correct area. You cannot dock 

entire palette groups.

• To reset palettes to their default positions, choose Window > Reset Palette Locations.

Note: If you want palettes to always open in their default positions in the Editor, choose Edit > Preferences > General, 

and then deselect Save Palette Locations. The change takes effect the next time you start the application.

Work with the Task pane in the Organizer

In the Organizer, the Task pane appears on the right side of the Photo Browser. It contains a tab for each of the basic 

steps of photo editing: Organize, Fix, Create, and Share. You can open the Task pane to access the tabs, or close it to 

expand the Photo Browser.

Tabs in the Task Pane with the Organize tab selected.

Show or hide the Task pane

❖ Select Window > Show/Hide Task Pane.

Use palettes in the Organize tab

The Organize tab stores multiple palettes. The Albums and Keyword Tags palettes cannot be removed from it. You 

can, however, choose whether to display the Quick Share or Properties palette, and can undock the Properties palette 

from the Organize tab altogether.

The Organize tab
A. Show or hide Task pane  B. Collapse or expand palette  C. Adjust palette height  

❖ Do any of the following:

• To collapse or expand a palette, click the triangle next to the palette’s name in the Organize tab.

• To show or hide the One-Click Share palette, Properties palette, or both, select Window > [name of palette].

• To move the Properties palette into or out of the Task pane, double-click the palette’s title bar.
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Use tools in the Fix, Create, and Share tabs

1 In the Task pane, click the Fix, Create, or Share tab.

2 Click a button for any of the tools listed on that tab.

Use the Project Bin in the Editor

Located at the bottom of the Full Edit and Quick Fix workspaces, the Project Bin displays thumbnails of open photos. 

It’s useful for switching between multiple open photos in your workspace. The Project Bin has controls that let you 

open or close images, hide images, navigate through open images, make a specific image the frontmost image, 

duplicate an image, rotate an image, or view file information. Because the Project Bin appears in both Full Edit and 

Quick Fix, you can easily bring open images into Quick Fix for editing. Multiple-page projects are highlighted by a 

gray frame around the page thumbnails. To show or hide the individual pages, click the right edge of the frame.

The Project Bin
A. Selected photo  B. Collapsed photo creation  C. Click to expand photo creation  D. Drag up or down to adjust Project Bin height  E. Show or 
hide Project Bin  F. Project Bin drop-down menu  

❖ Do any of the following:

• To open an image, drag a file from any location on your computer (including the Photo Browser) or from any 

storage device connected to your computer into the Project Bin.

• To bring an opened image forward as the frontmost image, double-click a thumbnail.

• To rearrange photos, drag thumbnails in the Project Bin. The order here does not impact the photo’s order in the 

Organizer.

• To close an image, right-click a thumbnail in the Project Bin and choose Close.

• To hide an image, right-click the thumbnail and choose Minimize from the context menu. 

Note: To show an image after hiding it, double-click its thumbnail in the Project Bin, or right-click the thumbnail and 

choose Restore from the context menu. 

• To view a photo’s file information, right-click a thumbnail and choose File Info from the context menu.

• To duplicate an image, right-click a thumbnail, choose Duplicate from the context menu, and name the file.

• To rotate an image, right-click a thumbnail and choose Rotate 90° Left or Rotate 90° Right from the context menu.

• To show filenames, right-click in the Project Bin and choose Show Filenames from the context menu.

• To open or close the Project Bin, choose Window > Project Bin.

• To manually show or hide the Project Bin, click the Project Bin button. To automatically show or hide the Project 

Bin, choose Edit > Preferences > General and select the Project Bin Auto-hide option, or right-click in the Project 

Bin and choose Auto-hide from the context menu.

B CA D

E F



25USING PHOTOSHOP ELEMENTS 7

Photoshop Elements workspace

Last updated 7/26/2011

Undo, redo, and cancel

Undo, redo, or cancel operations

Many operations in both the Organizer and the Editor can be undone or redone. For instance, you can restore all or 

part of an image to its last saved version. Available memory may limit your ability to use these options.

1 To undo or redo an operation, Choose Edit > Undo or choose Edit > Redo.

2 To cancel an operation, hold down the Esc key until the operation in progress has stopped. 

Using the Undo History palette (Editor only)

The Undo History palette (Window > Undo History) lets you jump to any recent state of the image created during the 

current work session. Each time you apply a change to pixels in an image, the new state of that image is added to the 

Undo History palette. You don’t need to save a change in order for the change to appear in the History.

For example, if you select, paint, and rotate part of an image, each of those states is listed separately in the palette. You 

can then select any of the states, and the image reverts to how it looked when that change was first applied. You can 

then work from that state.

Actions, such as zooming and scrolling, do not affect pixels in the image and do not appear in the Undo History palette. 

Nor do program-wide changes, such as changes to palettes, color settings, and preferences.

The Undo History palette
A. Original state  B. State  C. Selected state and state slider  

Note the following guidelines when using the Undo History palette:

• By default, the Undo History palette lists 50 previous states. Older states are automatically deleted to free more 

memory for Photoshop Elements. You can change the number of states displayed in the Undo History palette in 

Performance Preferences (Edit > Preferences > Performance). The maximum number of states is 1000.

• The original state of the photo is always displayed at the top of the Undo History palette. You can always revert an 

image to its original state by clicking this top state. Clicking the original state is also handy for comparing before 

and after versions of your editing.

• When you close and reopen the document, all states from the last working session are cleared from the palette.

• States are added to the bottom of the list. That is, the oldest state is at the top of the list, the most recent one is at 

the bottom.

• Each state is listed with the name of the tool or command used to change the image.

• Selecting a state dims those below. This way you can easily see which changes will be discarded if you continue 

working from the selected state. 

• Selecting a state and then changing the image eliminates all states that came after it. Likewise, deleting a state deletes 

that state and those that came after it.
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Revert to the last saved version

When editing a photo in Full Edit or Quick Fix, you can revert to the last saved version. 

❖ Choose Edit > Revert. 

Note: Revert is added as a history state in the Undo History palette and can be undone.

Revert to a previous state of an image

❖ In Full Edit or Quick Fix, do any of the following:

• Click the name of the state in the Undo History palette.

• Drag the slider at the left of the state up or down to a different state in the Undo History palette.

• Click the Undo  or Redo  buttons on the shortcuts bar.

• Choose Undo or Redo from the Undo History palette menu or the Edit menu.

To set the keyboard command for Step Forward and Step Backward, choose Edit > Preferences > General, and choose 

from the Step Back/Fwd menu. 

Delete one or more states from the Undo History palette

❖ Do one of the following:

• To delete a state, click the name of the state, and choose Delete from the Undo History palette menu. States 

following the one you selected are also deleted.

• To delete the list of states from the Undo History palette, without changing the image, choose Clear Undo History 

from the palette menu or choose Edit > Clear > Undo History. Clearing is useful for freeing up memory, especially 

if you get an alert that Photoshop Elements is low on memory.

Note: Clearing the Undo History palette cannot be undone.

Clear memory used by the clipboard and the Undo History palette

You can delete items copied to the clipboard or states in the Undo History palette to free up memory.

❖ In Full Edit, do one of the following:

• To clear memory used by the clipboard, choose Edit > Clear > Clipboard Contents.

• To clear memory used by the Undo History palette, choose Edit > Clear > Undo History or choose Clear Undo 

History from the Undo History palette menu.

• To clear the memory used in both the clipboard and the Undo History palette simultaneously, choose Edit > 

Clear > All.

Note: Clearing the Undo History palette or clipboard cannot be undone.

Restore default preferences

Preference settings control how Photoshop Elements displays images, cursors, and transparencies, saves files, uses 

plug-ins and scratch disks, and so on. If the application exhibits unexpected behavior, the preferences file may be 

damaged. You can restore all preferences to their defaults.

❖ Press and hold Alt+Control+Shift immediately after Photoshop Elements begins launching. Click Yes to delete the 

Adobe Photoshop Elements settings file.

A new preferences file is created the next time you start Photoshop Elements. For information on a specific preference 

option, search for the preference name in Help.
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Redisplay disabled warning messages

In certain situations, messages containing warnings or prompts are displayed. You can disable the display of these 

messages by selecting the Don’t Show Again option in the message, and reset the messages you’ve disabled at a later 

time. 

1 In the Editor, choose Edit > Preferences > General.

2 Click Reset All Warning Dialogs, and click OK.

Scratch disks and plug-ins

About scratch disks

When your system does not have enough RAM to perform an operation, Photoshop Elements uses scratch disks. A 

scratch disk is any drive or partition of a drive with free memory. By default, Photoshop Elements uses the hard drive 

on which the operating system is installed as its primary scratch disk. 

You can change the primary scratch disk or designate a second, third, or fourth scratch disk to be used when the 

primary disk is full. Your primary scratch disk should be your fastest hard disk and have plenty of defragmented space 

available.

For best performance, use the following guidelines when assigning scratch disks:

• Scratch disks should not be on the same physical drive as Photoshop Elements or any large files you are editing.

• Scratch disks should be not be on the same physical drive as the one used for the operating system’s virtual memory.

• Scratch disks should be on a local drive. That is, they should not be accessed over a network.

• Scratch disks should be conventional (non-removable) media.

• RAID disks/disk arrays are good choices for dedicated scratch disk volumes.

• Drives with scratch disks should be defragmented regularly. Or better yet, use an empty drive or a drive with plenty 

of unused space to avoid fragmentation issues.

Change scratch disks

Photoshop Elements needs contiguous hard drive space to create a scratch disk. For this reason you should frequently 

defragment your hard drive. Adobe recommends that you use a disk tool utility, such as Windows Disk Defragmenter, 

to defragment your hard drive on a regular basis. See your Windows documentation for information on 

defragmentation utilities.

1 In the Editor, choose Edit > Preferences > Performance.

2 Select the desired disks from the Scratch Disks menu (you can assign up to four scratch disks), and click OK.

3 Restart Photoshop Elements for the change to take effect.

About plug-in modules

Plug-in modules are software programs developed by Adobe Systems and other software developers to add 

functionality to Photoshop Elements. A number of importing, exporting, and special-effects plug-ins come with your 

program; they are inside the Photoshop Elements Plug-ins folder. You can select an additional plug-ins folder in which 

to load compatible plug-ins stored with another application. You can also create a shortcut for a plug-in stored in 

another folder on your system. You can then add the shortcut or alias to the Plug-ins folder to use that plug-in with 
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Photoshop Elements. Once installed, plug-in modules appear as options added to the Import or Export menu, as filters 

added to the Filter menu, or as file formats in the Open and Save As dialog boxes. If you install a large number of 

plug-ins, Photoshop Elements may not be able to list them all in their appropriate menus. If so, newly installed plug-ins 

appear in the Filter > Other submenu. To prevent a plug-in or folder of plug-ins from loading, add a tilde character 

(~) at the beginning of the plug-in name, folder, or directory. That file (or all files in the folder) is ignored by the 

application when you restart it. To view information about installed plug-ins, choose Help > About Plug-In and select 

a plug-in from the submenu.

More Help topics 

“Plug-in filters” on page 305

Install plug-in modules

❖ Do one of the following:

• Use the plug-in installer, if provided.

• Follow the installation instructions that came with the plug-in module.

• Make sure the plug-in files are uncompressed, and then copy them to the appropriate Plug-ins folder in the 

Photoshop Elements folder.

Select an additional plug-ins folder

You can select an additional plug-ins folder in which to load compatible plug-ins stored with another application.

1 In the Editor, choose Edit > Preferences > Plug-Ins

2 In the Preferences dialog, select Additional Plug-ins Folder, select a folder from the list, and click Choose.

3 To display the contents of a folder, double-click the directory. The path to the folder appears in the preferences 

window.

Note: Do not select a location inside the Plug-ins folder for Photoshop Elements.

4 Restart Photoshop Elements to load the plug-ins.

Getting started with your Photoshop.com membership

About your Photoshop.com account

Important:  Currently, Photoshop.com services are only available to Photoshop Elements users in the United States.

U.S.-based Photoshop Elements users can sign up for a free Photoshop.com membership. The membership extends 

the power of Photoshop Elements with Internet services. Services include special downloads and the Inspiration 

Browser with tutorials that help you get the most out of your photos and creations. You can also protect your photos 

with back ups to Photoshop.com servers and share photos via the Internet. As a member, you receive updated tips, art, 

and templates to keep your projects fresh and appealing. 

Photoshop.com offers you different membership levels. The free version of the Basic membership gives you 2 GB of 

storage space. You also have access to some tutorials and other content. You can purchase more storage space at any 

time, or upgrade to a Premium membership for additional storage space and access to special content. 

To get started, simply create an account and sign in.
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Create a Photoshop.com membership account

As an owner of Photoshop Elements, you can open a Basic Photoshop.com membership account to gain instant access 

to tutorials, content, and many other features. Currently, Photoshop.com membership is only available in the United 

States.

1 Start Photoshop Elements.

2 In the Welcome screen, click Join Now and follow the instructions to create your Adobe ID. 

Note: If you already have an Adobe ID, then just sign in.

3 Follow the instructions in the e-mail to activate your account.

Important:  You don’t have to open a Photoshop.com membership account when the Welcome screen appears. You can 

open an account anytime you want. Links are conveniently located throughout the Photoshop Elements workspace for 

signing up. 

Sign in to your Photoshop.com account

1 Make sure that your computer is connected to the Internet, and then start Adobe Photoshop Elements.

2 In the Welcome screen, enter your Adobe ID and password, and click Sign In.

The Welcome screen changes and greets you with the message Welcome, [user name]. Generally, Photoshop Elements 

remembers that you’re a Photoshop.com member and automatically signs you in if your computer is connected to the 

Internet.

Important:  Currently, Photoshop.com services are only available to Photoshop Elements users in the United States.

View your albums on Photoshop.com 

You can view your backed up albums on the Internet from any computer, even one that doesn’t have 

Photoshop Elements installed. 

1 Make sure that the computer is connected to the Internet, open a web browser, and go to Photoshop.com. 

The web browser must have cookies enabled.

2 On the Photoshop Express home page, click Sign In and enter your Adobe ID.

3 After your Photoshop.com page opens, click My Photos. 

You can view and navigate through all the photos and albums you’ve backed up to Photoshop.com.

Launch the Inspiration Browser

The Inspiration Browser lets you access and organize tutorials that contain ideas and ways to do more with your 

photos.

❖ To launch the Inspiration Browser, do any of the following:

• In either the Editor or the Organizer, click the icon or words that appear in the lower-right area of the status bar. A 

small dialog opens with options.

• Double-click the Photoshop.com Inspiration Browser icon  on your computer desktop. You must have 

Photoshop Elements running when double-clicking the icon.

If you’re not already signed in to Photoshop.com, a dialog box opens for you to to sign in.

http://www.photoshop.com/express
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Using Photoshop Elements and Adobe Premiere 
Elements together

About Photoshop Elements and Adobe Premiere Elements

Here are a few ways you can share files between Photoshop Elements and Adobe® Premiere® Elements:

• Organize your photos, video clips, and audio clips in Photoshop Elements, and then drag them into the Adobe 

Premiere Elements Media panel. 

• Create a slide show in Photoshop Elements with captions, transitions, effects, music, narration, graphics, and titles, 

and then bring the slide show into Adobe Premiere Elements for further editing. Or, bring individual photos into 

Adobe Premiere Elements and create the slide show there.

• Customize DVD menu templates in Photoshop Elements, and then use them in your Adobe Premiere Elements 

project. (DVD templates are PSD files stored in the Adobe Premiere Elements application folder.)

• Create a Photoshop Elements file with your video project’s settings, enhance it in Photoshop Elements, and then 

use it in Adobe Premiere Elements. 

Arrange your work area

To share files between Photoshop Elements and Adobe Premiere Elements, it’s useful to have both programs open and 

accessible on your computer monitor. 

1 Start Photoshop Elements and Adobe Premiere Elements.

2 If your screen is maximized, click the Restore button  in the upper-right corner of each application window.

3 Position the application windows side by side or overlap them slightly. 

Differences in file type support

Photoshop Elements and Adobe Premiere Elements support many of the same file types, which makes the transfer of 

most files between the two programs easy and efficient. For example, you can catalog Photoshop (PSD) files in the 

Organizer and then add them as still images to a project in Adobe Premiere Elements.

However, the following file types are not recognized by both programs:

Photoshop Elements Organizer Photoshop Elements Editor Adobe Premiere Elements

MOD (.mod; JVC Everio)

Adobe PDF (.pdf) Adobe PDF (.pdf)

TIFF with LZW compression (.tif) TIFF with LZW compression (.tif)

Illustrator (.ai) Illustrator (.ai)

AIFF (.aiff) AIFF (.aiff)

ASF (.asf) ASF (.asf)

AVI movie (.avi; only partially 

supported) 

AVI (.avi; only partially supported)

Dolby audio (.ac3) Dolby audio (.ac3)

DVD (.vob) DVD (.vob)
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Note: The Organizer catalogs video AVI files properly, but audio AVI files are shown as broken video thumbnail icons. 

However, they will play correctly. Also, colors created in a file’s spot channels in Photoshop will not be displayed when the 

file is imported into Photoshop Elements.

The Editor can import individual video frames from ASF, AVI, MPEG, and Windows Media files. (Choose 

File > Import > Frame From Video.)

Flash video (.flv) Flash video (.flv)

MPEG (.mpg, .mp3, .mp4) MPEG (.mpg, .mp3, .mp4)

QuickTime (.mov) QuickTime (.mov)

WAV (.wav) WAV (.wav)

Windows Media (.wmv, .wma) Windows Media (.wmv, .wma)

Photoshop Elements Organizer Photoshop Elements Editor Adobe Premiere Elements
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Chapter 3: Import photos and videos

The first step to using Adobe® Photoshop® Elements is getting all your media files into one or more catalogs. 

Use the Organizer to bring media files into catalogs from any source, whether a camera, scanner, CD, folder on your 

hard disk, or mobile phone. However, if you simply want to start editing a photo on your hard disk, and you know its 

filename and location, you can use the Open or Place commands in the Editor to browse to the file.

About getting photos and videos

Bringing photos and videos into the Organizer

Use the Organizer to add photos and videos to a Photoshop Elements catalog. If you choose the File > Import or File > 

Open command in the Editor, select the Include In The Organizer option when you save the file to add it to your 

catalog.

If you have a system of folders on your computer that you want to continue using for organizational purposes, you can 

use the Organizer’s Folder Location view to view your files as they appear on your hard disk. From the Folder Location 

view, you can also instantly tag your images with their folder names. 

When you choose the File >  Get Photos And Videos command in the Organizer to bring a photo from your hard 

disk into a catalog, Photoshop Elements creates a link to the photo—it does not copy or move the original image unless 

you specify it. When you get a photo from a CD, DVD, or device such as a scanner, camera, card reader, or phone, 

Photoshop Elements first copies the photo into a folder on your hard disk and then creates a link to that copy. 

Important:  If you delete the original file from your hard disk, you cannot edit it in Photoshop Elements, even though its 

thumbnail may remain in a catalog.

More Help topics 

“Open a file” on page 134

“View and manage files by folder location” on page 51

“Create and attach keyword tags based on folder names” on page 75

“Move files in a catalog” on page 108

“Save changes in different file formats” on page 145

Guideline for getting photos from devices

When downloading image files from a camera, card reader, or mobile phone, it’s recommended that you organize the 

photos during the import process. You can divide these photos into Place and Family folders, and then name them 

accordingly.

More Help topics 

“About cameras and card readers” on page 35

“About scanning” on page 39
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“About catalogs” on page 102

“About keyword tags” on page 68

Set file import preferences

Setting the file import preferences determines how Photoshop Elements manages files brought into the Organizer 

from any source.

1 In the Organizer, choose Edit > Preferences > Files.

2 Choose any of the following options, and then click OK:

Use “Last Modified” Date If EXIF Date Is Not Found Uses the modification date to store and organize photos that don’t 

contain EXIF (EXchangeable Image Format) data. If deselected, the file is stored with an unknown date.

Import EXIF Caption Imports any caption that was stored with the photo in the camera. Deselect this option if you 

want to delete this information, and type your own caption for each photo. (Note that caption data may be stored in 

different places in a file. Deselecting this option only blocks EXIF caption data.)

Automatically Search For And Reconnect Missing Files Searches for missing, disconnected files. Select this option to 

avoid getting messages about disconnected files.

Automatically Prompt To Back Up Files And Catalog Prompts you to back up files when you open a catalog with more 

than 500 transactions, including acquired photos and edits.

Enable Multisession Burning To CD/DVD Allows burning (copying) files onto a disc multiple times, enabling you to use 

as much free space on the disc as possible. Normally, you can only burn a CD or DVD one time, and any unused space 

is lost. 

Rotate JPEGs Using Orientation Metadata This option speeds up the rotating of photos in the Photo Browser by using 

lower resolution thumbnails. Select this option if you rotate JPEG images regularly. Deselect this option if you want to 

view higher resolution thumbnails.

Rotate TIFFs Using Orientation Metadata This option speeds up the rotating of photos in the Photo Browser by using 

lower resolution thumbnails. Select this option if you rotate TIFF images regularly. Deselect this option if you want to 

view higher resolution thumbnails.

Folders For Saved Files Specifies the default folder location where projects and other saved files are stored. To change 

the location, click Browse and navigate to a new location.

Preview File Size Specifies the size of preview files used by the Organizer when storing photos offline. 

If you have changed the settings and are having trouble importing your photos, try clicking the Restore Default 

Settings button in the Preferences dialog box to restore the original preferences.

More Help topics 

“Set the size for preview files” on page 45

“Reconnecting missing files in the Organizer” on page 131

Import tags attached to photos

When you receive photos that contain tags or keyword metadata, you can import them with the photo. You can decide 

whether to keep the attached tag, rename the tag, or map it to one of your own tags. If you import a new tag, it appears 

in your Keyword Tags palette, and you can use it to tag other photos.
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An imported tag appears in the Keyword Tags palette.

1 Make sure the camera or card reader is connected to your computer, or the photos you want to import have already 

been copied to your computer. 

2 In the Organizer, choose File >  Get Photos And Videos, and select any method for getting photos and videos. 

Note: If the photos include tags or keyword metadata, the Import Attached Tags dialog box appears.

3 Do one of the following:

• Select the tags you want to import. The tags you select are added to the Keyword Tags palette when the photos are 

imported. If a tag has an asterisk (*), you already have a tag of the same name in your catalog, and that existing tag 

is attached to the photos.

• Click Advanced for additional options.

4 If you selected Advanced, do any of the following, and click OK:

• Select the tags you want to import by clicking the boxes next to the tag names. When you select a tag, the options 

to the right of the tag become active.

• To rename a tag you are importing, select the tags you want to import by clicking the boxes next to the tag names. 

Click the button to the right of the tag under Import As New Tag Named, and type a name in the text box. 

Photoshop Elements adds a tag with the new name to your catalog and attaches the tag to the imported photos.

• To map an imported tag to an existing tag in your catalog, select the tags you want to import by clicking the boxes 

next to the tag names. Click the button in the right-hand column under Use An Existing Tag and choose a tag from 

the pop-up menu. The tag name you choose gets attached to the imported photos instead of the original tag name.

• Click Reset To Basic to clear your changes and return to the Import Attached Tags dialog box.

Note: If the photos you are importing have a large number of tags attached, a dialog box appears. You can choose to 

import all of the tags or none of them. If you prefer to select individual tags to import, close the dialog box and undo the 

import by choosing Edit > Undo Import Items, or select the entire import batch and delete it from the catalog. Then, 

reimport the photos in smaller batches.

More Help topics 

“About keyword tags” on page 68
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Cameras and card readers

About cameras and card readers

You can download (copy) photos from cameras and card readers in several ways:

• Copy photos from your camera or card reader, and import them directly into the Photoshop Elements Organizer 

using the options in the Photo Downloader dialog box. This method is recommended because it is quick and easy, 

and lets you organize your photos when importing them.

• Use the software that came with your digital camera to download pictures onto your computer, and then bring 

them into Photoshop Elements using the File >  Get Photos And Videos >  From Files And Folders 

command in the Organizer. 

• If your camera or card reader displays as a drive in My Computer, you can drag the files from there directly into 

the Organizer. Or you can drag them into a folder on your hard drive, and then bring them into 

Photoshop Elements using the File >  Get Photos And Videos >  From Files And Folders command in the 

Organizer.

In some cases, you need to install the software driver that came with your camera before you can download pictures 

to your computer. You might also need to set the camera and card reader preferences in Photoshop Elements.

More Help topics 

“Bringing photos and videos into the Organizer” on page 32

“Get photos from files and folders” on page 42

“Set camera and card reader preferences” on page 38

Get photos from a digital camera or card reader

For a video about this process, see www.adobe.com/go/lrvid2311_pse 

1 Connect your camera or card reader to your computer. (See the documentation that came with your device, if 

necessary.)

The Windows AutoPlay dialog box opens with a list of options for getting the photos.

2 In the Windows AutoPlay dialog box, select the Photoshop Elements option. 

The Photo Downloader dialog box opens if Photoshop Elements is running, you can also choose File >  Get Photos 

And Videos > From Camera Or Card Reader to open the Photo Downloader.

3 In the Photo Downloader dialog box under Source, choose from the Get Photos From menu to specify where to 

copy/import the photos from.

4 In the Import Settings area, set the following options:

Location Specifies the folder to which images are downloaded. To change the default folder location, click Browse, and 

specify a new location.

Create Subfolder(s) Creates a subfolder using the naming scheme chosen from the pop-up menu. If you choose 

Custom Name, type a subfolder name in the box.

If you are using keyboard shortcuts to create subfolders (Alt+C) or rename files (Alt+R), press the spacebar to expand 

the menu. Then, use the arrow keys to select an option.

http://www.adobe.com/go/lrvid2311_pse
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Rename Files Changes the filenames using the naming scheme selected from the pop-up menu. If you choose Custom 

Name, type a base filename and a starting number for assigning sequentially numbered filenames to the photos.

Note: If the name you entered exists, the copied image filename is appended with “-1” or another appropriately numbered 

designator.

Preserve Current Filename in XMP Select this option to use the current filename as the filename stored in the metadata 

of the photo.

Delete Options Specifies whether to leave the photos on your camera or card, verify and delete the files, or just delete 

the files after they are copied. Deleting the files automatically avoids having to delete the photos by using your camera. 

Photos that you do not import into Photoshop Elements are not deleted from the device.

Automatic Download Imports your photos instantly the next time Photoshop Elements is selected in the Windows 

AutoPlay dialog box. This option uses the Automatic Download values specified in the Camera or Card Reader 

preferences.

5 (Optional) For more download options, click the Advanced Dialog button. See “Set advanced photo downloading 

options” on page 36.

6 Click Get Photos.

The photos are copied to your hard drive. If the photos you copied contain keyword metadata, the Import Attached 

Tags dialog box appears; specify whether to copy the tags.

7 Click OK in the Files Successfully Copied dialog box. You have the option of selecting the option to show only the 

new files in the Photo Browser. 

Choosing a device in the Photoshop Elements Photo Downloader.

You can change the settings specified here at a later time. In the Organizer, choose Edit > Preferences > Camera or 

Card Reader.

Set advanced photo downloading options

The Advanced dialog box of the Adobe Photo Downloader offers all the options in the Standard dialog box plus several 

additional options. For example, you can view all of the photos stored on a device or preview videos before importing 

them. You can also add copyright metadata, specify an album for the imported photos, and automatically fix red eye 

as the images are imported. The settings you specify in this dialog box retain their values until you reset them.
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Adobe Photoshop Elements Photo Downloader Advanced dialog box
A. Name of connected device  B. Options for saving files  C. Click the box to download a photo.  D. Rotate buttons  E. Name for all files  F. Selects 
metadata templates  G. Check All or Uncheck All photos  H. Gets the photos  

1 In the Standard Photo Downloader dialog box, click Advanced Dialog.

Thumbnail images of every file on your device appear.

2 To show or hide different file types, click the Image , Video , or Audio  buttons. If the device contains 

duplicate files, the Duplicate button  is also available. 

Note: Duplicate files are files that are already in the Organizer or have already been copied to your hard disk. If you 

download duplicate files, they are copied to your hard drive, but are not added to the Organizer. 

3 Select photos to download by doing any of the following:

• To select individual photos, click the boxes below each thumbnail.

• To select multiple photos, drag a rectangle around their thumbnails. Then right-click and select Check Selected, or 

click a box below one of the selected images to check them all.

• To select all photos, click Check All. To deselect all images, click Uncheck All.

4 To rotate one or more photos, select them by clicking the images (not the check boxes). Then, click the Rotate Left 

button or the Rotate Right button .

5 In the Save Options section, do any of the following: 

• Specify a destination to copy the photos. Click Browse and navigate to the location you want. 

• Choose an option for naming subfolders from the Create Subfolder(s) menu. The Custom Groups (Advanced) 

option creates a subfolder with the group name format you select in the Group Name box. The group tag name 

helps you find and distinguish photos within a category.
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Note: If you switch to the Standard dialog box, Custom Groups settings are lost.

• Choose a naming scheme from the Rename Files menu if you want to rename the photos during import. If you 

choose Custom Name, type a base filename and a starting number for assigning sequentially numbered filenames 

to the photos.

Note: If the name you entered exists, the copied image filename is appended with “-1” or another appropriately numbered 

designator.

6 In the Advanced Options section, select any of the following:

Automatically Fix Red Eyes Applies the Fix Red Eye command to all selected photos. 

Note: Automatically removing red eye on a large number of image files increases the amount of time required to import 

your photos. 

Automatically Suggest Photo Stacks Combines selected photos into suggested photo stacks based on visual similarity.

Make Group Custom Name A Tag Applies the custom name tag of the specified group to the selected photos. Use this 

option only if you have assigned custom groups. Applying tags while downloading helps you find photos more easily 

in the Organizer.

Import Into Album Lets you specify or create an album to import the photos into. Click Settings to select or create an 

album and then click OK.

7 From the menu at the bottom of the Advanced Options section, choose an option to specify what 

Photoshop Elements should do after copying photos: leave the original files alone, verify that the import was 

successful and then delete the original files, or immediately delete the original files. 

8 To add metadata, select a template to use and type in the following fields:

Creator Specifies the file creator. Information typed into this field is appended to the creator metadata in the file.

Copyright Specifies the date and other relevant information to protect your photos. Information typed into this field 

overwrites any data already in the copyright metadata in the file.

9 (Optional) To automatically download photos in Photoshop Elements after a device is connected, select Automatic 

Download. Automatic download options are set in the Camera Or Card Reader preferences. See “Set camera and 

card reader preferences” on page 38

10  Click Get Photos.

More Help topics 

“Designate an album during photo download” on page 84

Set camera and card reader preferences

Photoshop Elements lets you set preferences for a device. These preferences apply if you select the 

Photoshop Elements option in the Windows Auto Play dialog box that appears when a device is connected. The 

preferences remain intact until you change them. If you use a different camera or card reader, make sure to set 

preferences specifically for that device.
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Setting preferences for getting photos from digital cameras and card readers.

1 In the Organizer, choose Edit > Preferences > Camera Or Card Reader.

2 Set file-specific import options:

Save Files In Specifies where the files are copied to on your hard drive. Click Browse to specify a new location.

Automatically Fix Red Eyes  Fixes red eye problems as the files are downloaded. 

Automatically Suggest Photo Stacks Suggests photo stacks for you according to date and visual similarity. 

3 To edit the options for a specific device, select the device profile, and click Edit. Choose a Download Option from 

the menu that appears, and click OK. To delete a device from this list, select it and click Remove.

4 To specify default values for automatic downloads, set any of the following:

Begin Download Specifies when a download begins after a device is connected. 

Create Subfolders Using Specifies if and how to separate and name folders containing photos shot on different dates.

Delete Options Specifies if and how to delete the original photos from your camera after copying them to your hard disk.

Copy New Files Only (Ignore Already Imported Files) Causes the downloader to ignore files that are already on your 

hard disk.

If you have changed the settings and are having trouble getting your photos, click Restore Default Settings to restore 

the original preferences.

Scanners

About scanning

Photoshop Elements connects to your scanner so that you can get images of your photos, negatives, and slides. You 

can get images from scanners in two ways:

• Use the scanner driver plug-in module that came with your scanner. This software is either compatible with 

Photoshop Elements or uses the TWAIN® interface to scan and open images directly in Photoshop Elements. 
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• Use the standalone scanning software that came with your scanner to scan and save your images. You can then 

bring the images into Photoshop Elements using the File >  Get Photos And Videos >   From Files And 

Folders command.

In Windows® XP and Windows Vista™, you can set preferences so that Photoshop Elements starts as soon as your 

computer detects that your scanner is attached. See Windows Help for more information.

Before you try to scan and open your photos in Photoshop Elements, make sure that you’ve installed all the software 

that came with your scanner. Carefully read any documentation that came with your scanner to make sure that it’s 

connected properly to your computer. In Windows, if the Preferences dialog box appears on your screen after you 

click Get Photos, set your scanner preferences.

Get photos from scanners

1 Make sure that your scanner is connected and switched on.

2 In the Organizer, select File >  Get Photos And Videos >  From Scanner from the pop-up menu.

Note: You can also get photos from a scanner from within Full Edit. 

3 If the Get Photos From Scanner dialog box appears, choose the name of the scanner from the Scanner menu.

Note: If you get a None Detected message in the Scanner menu, make sure that the scanner is on and properly connected 

to your computer.

4 Click Browse to select a location for saving the photos.

5 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose 

JPEG, drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

Drag the Quality slider to increase or decrease the file size and quality.

6 Click OK. If you’re using a scanner with a TWAIN driver, Photoshop Elements launches the driver that came with 

your scanner. Follow the instructions that came with the driver software to scan your photo. Typically, you can also 

select an area to scan or correct any color issues that you may see.

Note: In Windows XP, Photoshop Elements launches the Windows XP scanning interface if you’re using a WIA 

(Windows Imaging Architecture) scanner. You can find instructions in Windows XP online Help. In scanners that 

support TWAIN, a vendor-specific user interface is launched.

After the photo is scanned, a preview of the scan is displayed in the Getting Photos dialog box. Photoshop Elements 

assigns the import date to the photos.
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More Help topics 

“File formats for saving” on page 143

“Change the date and time of files” on page 121

“About image size and resolution” on page 241

Set scanner preferences

1 In the Organizer, choose Edit > Preferences > Scanner.

2 Choose the name of your scanner from the Scanner menu. 

Note: Each time you connect to a different scanner, you need to select the device from the list. The connected scanner is 

indicated to help you identify it.

3 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose 

JPEG, drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

4 Select a location to store your scanned photos, and then click OK. 

Scan photos into the Editor using a TWAIN driver

TWAIN is a software driver used for acquiring images captured by certain scanners, digital cameras, and frame 

grabbers. For your TWAIN device to work with Photoshop Elements, the manufacturer must provide a source 

manager and TWAIN data source.

Before you can use the scanner to bring images into Photoshop Elements, you must install the TWAIN device and its 

software, and then restart your computer. (See the documentation provided by your device manufacturer for 

installation information.)

❖ In the Organizer, choose File >  Get Photos And Videos, and choose the device you want to use from the 

submenu. 

After the image is scanned, it appears in an untitled Photoshop Elements window.

Note: After pressing the scanning button for the first time on some scanners, such as the Canon MP960, the scanning 

progress bar will open behind Photoshop Elements. You can reduce the Photoshop Elements window to bring the progress 

bar forward.

More Help topics 

“File formats for saving” on page 143

“About image size and resolution” on page 241

Local files, CDs, DVDs, and video

Using watched folders

The Organizer automatically detects photos being added to any of its watch folders. By default, the My Pictures folder 

is watched, but you can add additional folders to the Organizer’s watch list.
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You can choose to have photos that are added to a watch folder automatically added to a catalog. Or, you can opt to 

be asked before new photos are added to a catalog. When asked, either click Yes to add the photos to your catalog, or 

click No to leave them out. Whether or not photo files are brought into the Organizer, they remain in their folders 

unless you delete them.

Add folders to the watched folders list

1 Choose File > Watch Folders.

2 Click Add, and then browse to the folder.

3 Select the folder, and then click OK. The folder name appears in the Folders To Watch list.

To quickly add watch folders when the Organizer is in Folder Location view, right-click a folder and choose Add To 

Watched Folders.

Change Watch Folders settings

1 Choose File > Watch Folders.

2 Choose one of the following options:

• Notify Me to choose whether files are added to your catalog.

• Automatically Add Files To Organizer to have photos added to your catalog as soon as they are detected.

Get photos from files and folders

For a video about this process, see www.adobe.com/go/lrvid2310_pse 

You can bring photos into the Organizer from a hard disk or optical disc drive in your computer, either by dragging 

them from Windows Explorer into the Organizer Photo Browser, by browsing to them using the File >  Get Photos 

And Videos >  From Files And Folders command, by searching your computer using the File >  Get Photos 

And Videos >  By Searching command, or by selecting the Add Unmanaged Files To Catalog option available in 

the Folder Location view of the Photo Browser.

Note: After dragging photos from Windows Explorer into the Photo Browser, Windows Explorer may become 

unresponsive until the photos have been imported. You may, however, toggle to any Photoshop Elements dialog box that 

opens during the import by pressing Alt-Tab, or by clicking the Organizer icon in the Windows taskbar.

More Help topics 

“Move files in a catalog” on page 108

“Import tags attached to photos” on page 33

“Reconnecting missing files in the Organizer” on page 131

“Create and attach keyword tags based on folder names” on page 75

“Import tags attached to photos” on page 33

Browse to files on your computer

1 In the Organizer, choose File >  Get Photos And Videos >  From Files And Folders from the menu.

2 In the dialog box, navigate to the folder that contains the files you want to bring into the Organizer. Use the Look 

In menu and the other navigation controls along the top and left.

3 Hold the pointer over a file to display information about the photo, or select it to display a preview.

http://www.adobe.com/go/lrvid2310_pse
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4 Do one of the following to select photos:

• To get a single photo, select it. 

• To get multiple photos, Ctrl-click to select the files you want. Or, click the first file, and then Shift-click the last file 

in the list that you want.

• To get all the photos in a folder, navigate up one level from your current level in the Get Photos From Files And 

Folders dialog box and select the desired folder. To get photos from subfolders within the folder, select Get Photos 

From Subfolders.

You can import a PDF file or a Photoshop Elements project in PDF format. Text in imported PDF files becomes part 

of the image (you can’t edit the text).

5 Set file-specific import options:

Automatically Fix Red Eyes  Fixes red eye problems as the files are downloaded. 

Automatically Suggest Photo Stacks Suggests photo stacks for you according to date and visual similarity. 

6 Click Get Photos. The photos appear in the Organizer.

Importing photos by using the Look In menu and clicking Get Photos. 

Search for files on your computer

1 Choose File >  Get Photos And Videos >  By Searching. 
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Searching for photos on your computer
A. Search location  B. Search button  C. Import selected folder from the Search Results window  D. Preview lets you view photo thumbnails.  
E. Search Results window  F. Folder selected for import  G. Thumbnails of photos in selected folder  

2 Select a search option from the Look In menu.

3 Select options to limit your search:

Exclude System And Program Folders Excludes folders from the search that are unlikely to contain your photos.

Exclude Files Smaller Than Includes files large enough to be full-resolution photos. Enter a minimum file size, in 

kilobytes, in the KB text box.

Note: By default, removable media (such as CDs and DVDs) and network drives are not searched.

4 Click Search. The search may take a while. Click Stop Search if you want to stop the search.

The search returns all folders that contain photos and video clips.

5 Click a folder to select it. To select more than one folder, press Ctrl and click another folder name. You can preview 

the items in a folder by clicking the folder name in the list.

6 (Optional) Select Automatically Fix Red Eyes to fix photos with red eye problems as they are imported into the 

Organizer.

7 Click the Import Folders button. The photos appear in the Photo Browser.

Note: If the photos you import have tags attached to them, the Import Attached Tags dialog box appears.

Add files from specific folders

1 In the Organizer, from the  Display menu, select Folder Location.
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The folder hierarchy panel opens on the left side of the Photo Browser.

2 In the folder hierarchy panel, browse to the folder containing the files you want to import.

3 Right click the folder, and choose Add Unmanaged Files To Catalog.

The Getting Photos dialog box will report whether files were imported.

4 Click OK.

If files were imported, the folder’s icon changes from an Unmanaged Folder icon  to a Managed Folder icon .

About preview files

When you import photos, you can choose to download to your computer full-resolution copies of the master photos 

(default) or low-resolution copies, called preview files. Preview files appear in your catalog as space-saving copies of 

the high-resolution originals. When you perform an operation that requires the original photo, you are asked to insert 

the disc containing the offline photo. You can then decide whether to use the preview file or bring in a full-resolution 

copy of the photo.

If you choose to use preview files, you need to assign an Offline Volume Name to the CD or DVD containing the 

master files. Make sure to write the Offline Volume Name on the CD or DVD, so that when Photoshop Elements 

requests the master disc (it provides the reference name for you), you can insert the correct disc.

Set the size for preview files

1 In the Organizer, choose Edit > Preferences > Files.

2 Under Offline Volumes, choose the pixel dimensions for the preview files. A 640 x 480 size is good in most cases. 

Use a smaller size if you want to conserve space on your computer, or a larger size for better display quality.

Get photos from a CD or DVD

You can copy photos from a CD or DVD onto your hard disk and into the Organizer. You can make full-resolution 

copies, as you might for editing purposes, or, to save disk space, low-resolution offline copies called preview files.

1 In the Organizer, select File >  Get Photos And Videos >  From Files And Folders.

2 Navigate to your CD or DVD drive, and select the photos you want to copy.

3 (Optional) Select either of the following:

Copy files on import Makes a full-resolution copy of the file on your hard disk.

Generate previews Makes a low-resolution copy of the file on your hard disk, saving disk space.

4 (Optional) If you’re keeping a master photo offline, type in a volume name for the CD or DVD on which it resides, 

and write this name on the disc itself. This will make it easy for you to find and download the master when 

prompted.

5 (Optional) Select Automatically Fix Red Eyes if you would like Photoshop Elements to repair red eyes as soon as 

the photos are brought into the Organizer.

Note: This option is not enabled for offline files.

6 (Optional) Select Automatically Suggest Photo Stacks if you would like Photoshop Elements to group visually 

similar photos, letting you decide whether to place any such groups into stacks.

7 Click Get Photos to bring your photos into the Organizer. 

If the photos contain keyword metadata, the Import Attached Tags dialog box appears.
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Note: A preview file has the CD icon  in its thumbnail. Its file location refers to the drive into which the CD containing 

its master file was inserted.

History information showing the offline Volume Name for an offline photo in the Organizer. 

More Help topics 

“Create and attach keyword tags based on folder names” on page 75

“Import tags attached to photos” on page 33

Get photos from a video

You can capture frames from your digital videos if they are saved in a file format that Photoshop Elements can open, 

including ASF, AVI, MPEG, MPG, M1V, and WMV. Captured photos are saved with the name of the video file plus 

a number (for example, videoclip01, videoclip02, and so forth).

Note: To create photos from the broadest range of video formats, install the latest version of standard video software, such 

as QuickTime or Windows Media Player.

Getting still photos from a video clip.

1 In the Editor, choose File > Import > Frame From Video.

2 In the Frame From Video dialog box, click the Browse button to navigate to the video from which you want to 

acquire still frames, and then click Open.

3 To start the video, click Play .
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4 To get a frame of the video as a still image, click the Grab Frame button or press the spacebar when the frame is 

visible on the screen. You can move forward and backward in the video to capture additional frames.

Note: Some video formats don’t support rewinding or fast-forwarding. In these cases, the Rewind  and Fast 

Forward  buttons are not available.

5 When you have all the frames you want, click Done.

6 Select File > Save to save each still file to a folder on your computer.

Mobile phone cameras

About mobile phone cameras

If you have a mobile phone with a built-in camera, you might be able to transfer the photos into your catalog. Make 

sure your phone saves photos in a file format you can import into your catalog. To find out what file format your phone 

uses, see the instructions that came with the phone. 

To get photos into your catalog, use one of the following methods.

Direct transfer If you have a phone compliant with NOKIA® PC Suite 6.5 or higher, or if your phone stores photos on 

a removable flash or memory card, you can bring photos from your phone directly into Photoshop Elements by using 

the Adobe Photo Downloader. To determine how your phone stores photos, see the instructions that came with your 

phone.

Cable or wireless transfer Transfer the images to your hard disk using cable or wireless transfer. For more 

information, consult the phone manufacturer or the instructions that came with your phone. After you transfer the 

photos to your computer, in the Organizer use the File >  Get Photos And Videos command to bring the photos 

into your catalog. For some mobile phone cameras, the Adobe Photo Downloader appears automatically when you 

connect via cable or wireless, and you won’t need to select File >  Get Photos And Videos.

Note: Not all phones and carriers allow you to transfer photos to your computer using the methods described above. Your 

carrier or phone manufacturer can tell you what options are available to you. You can also refer to the Adobe website for 

the latest information.
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Chapter 4: Viewing and fixing photos in 
the Organizer

You can use the Organizer to view and sort media clips in various ways and to fix the most common photographic 

problems. In the Photo Browser, you can keep track of your photos, video clips, and audio files, with thumbnail icons 

that display the creation date, keyword tags, captions, and other information about a clip. For example, different views 

let you display only video clips, show photos side by side, show photos by geographical location, or view photos on a map.

The tools in the Fix panel of the Organizer quickly correct the most common problems in photographs. At the click of 

a button, for example, you can remove a green tint from a photo, improve its contrast, or remove the red from the 

pupils of its subjects. 

For tutorials about viewing and cataloging photos in the Organizer, see this excerpt from Classroom in a Book. 

Viewing photos in the Organizer

About the Photo Browser

For a video overview, see www.adobe.com/go/lrvid2313_pse 

The Photo Browser shows thumbnails of your photos in the central area of the Organizer. (To return to the Photo 

Browser from Date view, select  Display > Photo Browser.) You use the Photo Browser to view and find thumbnails 

of the photos, video clips, and audio files in any of your catalogs. You can select items in the Photo Browser to attach 

tags to them, add them to projects, or edit them.

http://www.peachpit.com/articles/article.aspx?p=1324788
http://www.adobe.com/go/lrvid2313_pse
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The Photo Browser displays your photos for easy access.
A. Rotate Left and Rotate Right   B. Adjust Thumbnail Size slider  C. Back To Previous View  D. Timeline  E. Find bar  F. Main window  

More Help topics 

“The Editor workspace” on page 15

“About keyword tags” on page 68

“About the Timeline” on page 90

“Search using the find bar” on page 92

“Find photos using a text search” on page 96

“Viewing photos in full screen or side by side” on page 56

Open the Photo Browser

❖ To open the Photo Browser from the Date view of the Organizer, do one of the following:

• Select  Display > Photo Browser.

• Click  Return To Photo Browser toward the bottom of the Organizer.

Set Photo Browser viewing preferences

1 In the Photo Browser, choose Edit > Preferences > General. 

2 Specify options as desired, such as the following:

• To order pictures within a day so that the newest pictures appear first, choose Show Newest First Within Each Day.
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• To rescale photos more than 100% of actual size, up to the maximum size of the space available, select Allow Photos 

To Resize. Deselect this option to display small images at their actual size even when more space is available for 

display. 

• To reenable dialog boxes that you had chosen not to display again, click Reset All Warning Dialogs.

Photo Browser icons

Some of the following icons appear only when you select the Details option, and others appear at all times:

Stack icon  Indicates that the thumbnail represents a stack of photos. 

Version Set icon  Indicates that the thumbnail represents a stack of edited versions of a photo.

Video icon  Indicates that the thumbnail represents a video clip. 

Disc icon  Indicates that the thumbnail represents an offline photo. 

Audio icon  Indicates that the thumbnail includes an audio caption. 

Keyword Tag icons , , ,  Indicate that keyword tags are attached to the photo. Place the pointer over the tag 

icon to see the tag name. These icons are the default icons for tags. If the thumbnail is displayed at a small size, multiple 

tag icons may be combined into one icon.

Album icon   Indicates that the photo is part of an album. Place the pointer over the icon to see the album name.

Project icon  Indicates that the photo is used in a project.

Photo Project icon  Indicates that the photo is part of a multiple page project.

Rating stars  Shows the rating of the photo, on a scale of five stars.

Select a Photo Browser view

❖ Choose  Display > [display option].

Choose from the following display options: 

Thumbnail View Displays thumbnails of your files in the sort order you specify.

Import Batch Displays photos in the batches in which they were imported and shows how the photos were imported. 

Folder Location Displays photos by the folders in which they are stored.

Date View Opens Date view from any Photo Browser view. Displays a calendar showing thumbnails on the dates when 

the photos were taken.

Photo Browser Opens Photo Browser Thumbnail view from Date view.

Choosing from the Photo Browser Display menu displays different views in the Timeline and Photo Browser.
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Hide and show photos in the Photo Browser

For a video about this process, see www.adobe.com/go/lrvid2316_pse 

You can mark photos to hide them from view in the Photo Browser without deleting them from your hard disk. 

Alternately, you can make hidden files reappear temporarily, or remove their marks so that the files always remain 

visible.

Hide photos by marking them

1 Select the photo or photos you want to hide. Shift-click the first and last photo of a group of adjacent photos to select 

the entire group. Ctrl-click nonadjacent photos to select them.

2 Choose Edit >  Visibility > Mark As Hidden to mark the photos for hiding.

A Hidden icon  appears in the bottom-left corner of each photo selected.

3 To hide the selected photos in the Organizer, choose Edit >  Visibility, and then select Hide Hidden Files.

Visibility commands are also available by right-clicking thumbnails and choosing from the context menu. 

Show photos marked as hidden

❖ Choose Edit >  Visibility, and then choose one of the following:

Show All Files Shows hidden files along with non-hidden files.

Show Only Hidden Files Shows only hidden files in the Organizer.

Visibility commands are also available by right-clicking thumbnails and choosing from the context menu. 

Remove the Hidden mark from photos

1 In the Photo Browser, show the photos marked as hidden. 

2 Select the photos from which you want to remove the Hidden mark . Shift-click the first and last photo of a 

group of adjacent photos to select the entire group. Ctrl-click nonadjacent photos to select them.

3 Choose Edit >  Visibility > Mark As Visible.

Visibility commands are also available by right-clicking thumbnails and choosing from the context menu. 

View and manage files by folder location

The Folder Location view in the Organizer splits the Photo Browser into two sections: a folder hierarchy panel, and an 

image thumbnail panel. From this view, you can manage folders, add files to your catalog, automatically tag files using 

their folder name as the keyword tag, and add or remove folders from Watched Folder status. 

By default, the folder hierarchy panel displays all of the folders on your hard disk. Folders containing managed files 

have a Managed folder icon . Managed files are those you have imported into a catalog, either manually or 

automatically. Watched folders have a Watched folder icon . Photoshop Elements automatically imports 

compatible files saved in watched folders. Folders that are both managed and watched have a Watched And Managed 

folder icon . By default, the image thumbnail panel displays thumbnails for all files on the hard disk, starting with 

those in the selected folder. You can change this to have it show thumbnails for only the files in the selected folder.

http://www.adobe.com/go/lrvid2316_pse
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Note: You can change the default view for each panel by choosing Edit > Preferences > Folder Location View and selecting 

the options you want.

1 In the Photo Browser, select Folder Location from the  Display menu in the upper-right corner of the Organizer.

The Folder hierarchy appears on the left side of the Organizer and the image thumbnails appear in the center.

2 Do one of the following to specify which files appear in the image thumbnail panel:

• To view in the image thumbnail panel only the files in the selected folder, right-click in the folder hierarchy panel 

and deselect Show All Files. (It is deselected when a check mark does not appear beside it.)

• To view all of your managed files in the image thumbnail panel, right-click in the folder hierarchy panel and select 

Show All Files. (It is selected when a check mark appears beside it.)

If you want to search all of your managed files while in Folder Location view, you need to select Show All Files. 

3 To find the folder location of a file, click the file’s thumbnail in the image thumbnail panel. The file’s folder is 

highlighted in the left panel.

4 To find files in a specific folder, click the folder in the folder hierarchy panel. Thumbnails for the files in that folder 

appear in the image thumbnail panel, grouped under the folder name.

5 To instantly tag files by their folder locations, click the Instant Keyword Tag icon  to the upper right of the image 

thumbnail panel for each folder group you want to tag. (See “Create and attach keyword tags based on folder 

names” on page 75.)

6 To manage files and folders, select a folder and do any of the following:

• To move a file to a different folder, drag the file’s thumbnail from the image thumbnail panel to a folder in the folder 

hierarchy panel. 

• To view the folder in Explorer, right-click in the folder hierarchy panel and choose Reveal In Explorer.

• To add or remove the folder from watched-folder status, right-click in the left panel, and choose Add To Watched 

Folders or Remove From Watched Folders.

• To add files in the folder to your catalog, right-click in the folder hierarchy panel and choose Add Unmanaged Files 

To Catalog.

• To rename the folder, right-click in the folder hierarchy panel and choose Rename Folder. Then type a new name.

• To delete the folder, right-click in the folder hierarchy panel and choose Delete Folder.

7 To create a new folder, right-click in the folder hierarchy panel and choose New Folder.

More Help topics 

“Using watched folders” on page 41

“Get photos from files and folders” on page 42

“About keyword tags” on page 68

Specify media types to view

❖ In the Photo Browser, choose View > Media Types > [type of file].

Note: After you import items, all media types appear in the Photo Browser temporarily.
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Sort files in the Photo Browser

❖ Choose a sort option from the Photo Browser Arrangement menu to the upper-right corner of the Photo Browser. 

You can choose from the following sort options:

Date (Newest First) Shows the most recently taken or imported photos first. (Within a given day, the photos are shown 

in the order they were taken, oldest first, unless otherwise specified in the General Preferences dialog box.) Newest-

first order is convenient when you need to attach tags to the photos you imported most recently.

Date (Oldest First) Shows all the photos in chronological order.

Album Order Shows photos in the order in which you placed them in an album (available only when an album is 

selected).

The Photo Browser Arrangement menu sorts the thumbnails in chronological, reverse-chronological, or album order.

Resize, refresh, or hide thumbnails

You can change the size of thumbnails, or refresh them after editing an image in another application. In addition, you 

can quickly rotate the thumbnails so they appear correctly in the window.

• To incrementally change the size of the thumbnail, drag the thumbnail slider in the shortcuts bar.

Drag the thumbnail slider to the right to increase thumbnail size.

• To display the smallest thumbnails possible, click the button to the left of the slider.

• To display a single photo, click the button to the right of the slider.

• To refresh the thumbnail view, choose View > Refresh.

• To rotate an image counterclockwise, click Rotate Left  at the top of the Photo Browser; to rotate an image 

clockwise, click Rotate Right .

More Help topics 

“Update an item’s thumbnail” on page 122

Select items in the Photo Browser

For a video about this process, see www.adobe.com/go/lrvid2314_pse 

http://www.adobe.com/go/lrvid2314_pse
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To work with a photo or other item in the Photo Browser, you first need to select it. A selected photo thumbnail is 

highlighted with a dark blue outline.

❖ Do any of the following:

• To select a single item, click its thumbnail. 

• To select multiple adjacent items, hold down Shift and click the first and last item you want to select.

• To select multiple nonadjacent items, hold down Ctrl and click the items you want.

• To select or deselect all items in the Photo Browser, choose Edit > Select All or Edit > Deselect.

Display and edit photo details

You can choose whether to display details for each thumbnail and how certain details are displayed in the Photo 

Browser. Also, you can add and edit captions, including audio captions, and add and edit date and time information.

More Help topics 

“About file information (metadata)” on page 125

“Change the date and time of files” on page 121

Specify format of date and details font

1 Select Edit > Preferences > General.

2 In the Display Options area, specify the format of dates and the font used to display details, by selecting any of the 

following:

Date Format (This option is not available in all locales.) Select MM/DD/YY or DD/MM/YY format.

Use System Font Choose this option to display details in the system font.

Adjust Date And Time By Clicking On Thumbnail Dates Select this option to edit the date and time details for any 

photograph by clicking on them.

View or hide photo details

❖ Select or deselect the Details box to the upper right of the Photo Browser.

Edit photo details

You can edit photo information, such as date, attached tags, filename, caption, and audio caption. 

❖ In the Photo Browser, do any of the following:

• To add or edit a text caption, select the Details check box, click the Single Photo View button , and then click 

the caption, if there is one, or click Click Here To Add Caption.

• To add, listen to, or edit an audio caption, select the Details check box, click the Single Photo View button, and then 

click the Record Audio Caption button .
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Photo details
A. Date and time  B. Albums to which the photo belongs.  C. Keyword Tags attached to the photo  D. Scroll to previous or next photo.  E. Click 
to add or change caption.  F. Click to add or play audio caption.  

• To change the date assigned to a photo, select the thumbnail, choose Edit > Adjust Date And Time, and then specify 

options from the dialog boxes that appear. 

If you want to change dates by simply clicking the date, choose Edit > Preferences > General, and select Adjust Date 

And Time By Clicking On Thumbnail Dates. 

Viewing video and full-screen images

View video clips

In the Photo Browser, the first frame of a video clip appears as the clip’s thumbnail. The filmstrip icon  identifies a 

video clip in the Photo Browser.

1 Double-click the video clip in the Photo Browser. 

Note: To view QuickTime movies in Photoshop Elements, you must have the QuickTime player installed on your 

computer. If it is not already installed, download and run the QuickTime installer from 

www.apple.com/quicktime/download.

2 When the Photoshop Elements Media Player appears, click the Play button to start the video. To view it frame-by-

frame, drag the position slider. If you have a long video clip, it may jump over a few frames.

Photoshop Elements Media Player
A. Start and End buttons  B. Record  C. Play button  D. Stop button  E. Elapsed time  F. Drag the position slider through the video clip  
G. Volume control  

3 When you’re finished viewing, click the Close button  to close the Photoshop Elements Media Player.

You can make still shots from the frames of a video clip by choosing File > Import > Frame From Video in the Editor. 
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Viewing photos in full screen or side by side

The Full Screen and Side By Side views let you see your images without the distraction of other interface items, such 

as windows, menus, and palettes. The control bar, which contains buttons for playing, rotating, zooming, and so on, 

disappears from view when you don’t move your mouse for a couple of seconds. (To make it reappear, move the 

mouse.)

The View Photos In Full Screen View command displays a set of photos as a full-screen slide show, making it a fun 

and efficient way to view a set of photos. You can customize the slide show—for example, you can play an audio file as 

you view the images, display thumbnails of the selected files in a filmstrip along the right side of the screen, or add a 

fade between pictures. When you’ve decided which photos you want in your slide show, and you’ve made the necessary 

edits to them, you can send them directly from this view to the Slide Show Editor by clicking the Create Slide Show 

button.

Full Screen view with caption circled

The Compare Photos Side By Side command displays two photos simultaneously. Side By Side view is useful when you 

need to focus on details and differences between photos. You can select two or more photos to compare. In Side By 

Side view, the currently selected photo has a blue border. When you click the Next Photo button , the selected image 

changes to the next image in your selection. If you’ve enabled the filmstrip, you can click on any image in the filmstrip 

to view it in place of the selected image (the one with the blue border).
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Use Side By Side view to analyze composition and details. Image 1 is marked for printing.

You can switch back and forth between views by clicking the Full Screen View button  or the Side By Side View 

button . While in either view, you can mark your favorites to print, fix red eye, add a photo to an album, zoom in 

on photos, rotate or delete a photo, and apply keyword tags to a photo.

More Help topics 

“Creating slide shows” on page 363

Use Full Screen view or Side By Side view

1 Select the photos you want to view by doing one of the following:

• In the Photo Browser, select a keyword tag or individual photos. 

• In Date view, select a date containing a photo.

Note: If you select only one photo, the selected photo is the first to display in the Full Screen or Side By Side view; all the 

other photos in the Photo Bin appear in the thumbnail filmstrip of the view.

2 Do one of the following:

• Choose View > Compare Photos Side By Side. (This option is not available in all locales.)

• Toward the upper-right of the Organizer, select  Display > View Photos In Full Screen. 

Once either view is open, you can switch between them by clicking the Full Screen View  or Side By Side View 

button  in the control bar. 
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3 (Full Screen view only) In the Full Screen View Options dialog box that appears, specify any of the following 

Presentation options, and then click OK. See “Full-screen display options” on page 59. Alternately, to not apply any 

of these options, click Cancel.

4 View photos by doing any of the following: 

• (Full Screen view only) To begin the slide show, click Play  or press the spacebar. 

• To move to the previous or next photo, use the left and right arrow keys, or click Previous Photo  or Next 

Photo . 

Slide show controls
A. Previous Photo  B. Play/Pause  C. Next Photo  D. Exit  E. Show all controls  

Note: The control bar fades away when you don’t move your mouse for a few seconds. To make it reappear, move the 

mouse.

• (Full Screen view only) To go directly to a photo, click a thumbnail on the filmstrip on the right side of the screen. 

To see the thumbnail filmstrip, select Show Filmstrip in the Full Screen View Options dialog box.

• (Side By Side view only) To change the selected photo, click a thumbnail on the filmstrip on the right side of the 

screen.

• (Side By Side view only) To view two photos above and below instead of side by side, click the triangle next to the 

Side By Side icon and choose Above And Below.

• To rotate an image, click  Rotate 90º Left or Rotate 90º Right. The image remains rotated when you return to 

the Photo Browser. 

Rotation, Action and View controls
A. Rotate 90 degrees left  B. Rotate 90 degrees right  C.  Action Menu  D. Full Screen view  E. Side By Side view  F. Click to switch from Side By 
Side to Above and Below  

If you don’t see all of the controls, such as Rotate 90º Left, click the triangle on the right side of the control bar. 

5 To delete an image from the catalog, click Delete . 

Note: Select Delete From Hard Drive only if you’re sure you don’t want the image anymore.

6 To zoom in or out of an image, click Zoom In or Zoom Out, or drag the slider between the two zoom icons. You 

can also click Fit In Window or Actual Pixels to view the image in those dimensions.

Note: To map the magnification values to both images in Side By Side view, click Synchronize Pan And Zoom.

Zoom controls
A. Fits image to window  B. Displays image at 100%  C. Zoom out  D. Variable zoom  E. Zoom in  F. Syncs the zoom and panning of images  
G. Rating starts  H. Hide button  

7 To apply a tag, automatically fix a photo, remove red eye, show properties, add to or remove from a collection, or 

perform other actions, select an option from the Action menu .
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8 To print photos, choose Mark For Printing from the Actions menu. A printer icon  appears in the thumbnails 

of photos you have marked for printing. When you close Full Screen view or Side By Side view, the Print dialog box 

appears so you can send the photos to an online printer. 

9 To send the images directly to the Slide Show Editor where you can enhance your slide show by adding transitions, 

panning and zooming, and adding text and graphics, click Create Slide Show. 

When you send images to the Slide Show Editor, certain specifications you made in Full Screen view, such as 

background audio, slide duration, and added text and audio captions, are used in the Slide Show Editor.

10 To close either view, press Esc or click Exit .

More Help topics 

“Creating slide shows” on page 363

Full-screen display options

Options in the Full Screen View Options dialog box

Background Music Specifies which audio file to play during the slide show. To choose a different file, click Browse and 

locate and select the file you want.

Play Audio Captions Specifies that audio captions of the selected files will play during the slide show. You can use mp3, 

WAV, and WMA files for audio captions.

Page Duration Specifies how long each image displays on-screen before the next image appears or fades in.

Include Captions Displays captions at the bottom of the screen.

Allow Photos/Videos To Resize Resizes photos or video to fit the screen.

Show Filmstrip Displays all of the selected images in a strip of thumbnails on the right side of the screen. To choose 

which image is displayed in full screen, click a thumbnail.

Fade Between Photos Adds a fade transition between each image during the slide show.

Start Playing Automatically Starts the slide show as soon as the image appears in Full Screen view. When this is 

selected, you don’t need to click the Play button to start the slide show.

Repeat Slide Show Plays the slide show over and over until you stop it.

Rate photos or clear ratings in full-screen mode

1 In the Photo Browser, right-click a photo, and select  View Photos In Full Screen.

2 In the Full Screen View Options dialog box, select options for full-screen viewing and click OK, or to simply view 

photos full screen, click Cancel. See “Full-screen display options” on page 59.

The photo appears, full screen, with a control bar superimposed over it.

3 In the control bar, do one of the following:

• Select a star to set a rating for the photo.

• If the photo has a rating you want to clear, click the gold star farthest to the right to clear the rating.

Select up to five stars to rate a photo.
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Fix, tag, add to albums, print, and more in full-screen mode

1 In the Photo Browser, right-click a photo, and select  View Photos In Full Screen.

2 In the Full Screen View Options dialog box, select options for full-screen viewing and click OK, or to simply view 

photos full screen, click Cancel.

The photo appears, full screen, with a control bar superimposed over it.

3 In the control bar, click the Action Menu button  to open a menu of options.

4 Select one of the options from the menu.

Delete photos in full-screen mode

1 In the Photo Browser, right-click a photo, and select  View Photos In Full Screen.

2 In the Full Screen View Options dialog box, select options for full screen viewing and click OK, or to simply view 

photos full screen, click Cancel.

The photo appears, full screen, with a control bar superimposed over it.

3 In the control bar, click the Delete button .

Pinning photos to a map

View photos in Map view

In the Map view of the Organizer, you can arrange photos by geographic location. You can pin photos to points on a 

map, with pins that can open photos taken at a location. After your map of photos is complete, you can share it on the 

web or from a CD. You can also find photos by navigating to map areas that contain pinned photos.

Map view
A. Pin generated by dropping a photo onto the map  B. Click pin to view associated photos  C. The Move tool moves pins  D. The Hand tool 
moves the map  E. Zoom tools  F. Limits search to map area  G. Drag to enlarge or shrink map  H. Share photos  I. Display Standard, Satellite, 
or Hybrid map view  

1 In the Organizer, click  Display > Show Map.

2 Photos that have been placed on the map are represented by a red pin in Map view. Locations that have pins in close 

proximity show a three-pin cluster in Map view.

A

B

F I

H

E

C
D

G



61USING PHOTOSHOP ELEMENTS 7

Viewing and fixing photos in the Organizer

Last updated 7/26/2011

3 To change how the Map view looks, do any of the following:

• Click the Zoom In  or Zoom Out  buttons to zoom in or out by clicking on the map.

• Click the Hand tool  to drag the map in any direction.

• Click the Map menu to select the type of view: Map (standard), Satellite (aerial photo), or Hybrid (composite of the 

first two options).

4 To view the photos on the map, do any of the following:

• Place the cursor over a pin. If more than one photo displays in the thumbnail viewer, click the Previous button  

or Next button  to go backward or forward. 

• Select Limit Search To Map Area to view (in the Photo Browser) all the photos related to the pins visible on the map. 

5 You can also navigate to a particular place on the map by right-clicking a photo or a tag that has a location assigned 

to it, and then choosing Show On Map.

More Help topics 

“Share maps of photos on a website or in a file” on page 413

“Find photos using a map” on page 100

Add a photo to a map

In Map view of the Organizer, you can drag photos from the Photo Browser directly onto the map.

1 In Map View, use the Hand , Zoom In , and Zoom Out  tools to navigate to the spot where you want to 

place the photo. 

2 Select one or more photos in the Photo Browser.

3 Drag the photo to a location on the map. You can also right-click a photo and choose Place On Map. You then enter 

an address to look up on the map and place the pin.

Note: Placing or moving a pin for a photo will not change the GPS Latitude or GPS Longitude metadata, if any, originally 

embedded in the photo.

More Help topics 

“Attach keyword tags to photos” on page 70

“Find photos using a map” on page 100

Remove a pin from a map

1 In Map view, select the pin you want to remove.

2 Right-click and choose Remove From Map. 

Change a pin location on a map

1 In Map view, select the Move  tool.

2 Drag the pin to a new location. 

Note: Placing or moving a pin for a photo will not change the GPS Latitude or GPS Longitude metadata, if any, originally 

embedded in the photo.
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Viewing photos in Date view

View and find photos in Date view

In Date view, you can browse through your photos chronologically or find photos from a particular day, month, or 

year. When you’ve found the day you’re looking for, you can view that day’s photos as a mini-slide show. You can also 

keep track of recurring events, such as holidays and birthdays, and add notes to any day. In Date view, you can do many 

of the same operations on photos that you can do from the Photo Browser.

Date view
A. Click to select a month  B. Click to select a year.  C. Date currently selected  D. Click to view previous/next month.  E. Click to choose Year, 
Month, or Day view.  F. Click to select a date.  G. Click to view previous/next day.  H. Number of photos for selected date.  I. Controls for viewing 
slide show.  J. Add an event.  K. Enter a daily note  

Note: You cannot print the Date view calendar. To create a wall calendar, click the  Photo Calendar button on the 

Create tab.

1 Click  Display > Date View on the upper-right side of the Organizer. Date view opens, displaying the month and 

day of the currently selected photo in the Photo Browser.

2 Click the Year , Month , or Day  button at the bottom of the Date view.

3 Navigate to the month and day you want to view by doing one of the following:

• Click the Previous button  or Next button  to go forward or backward. Hold down the button to move 

rapidly.

• Click the year and choose a year from the list that appears. A photo icon  next to a year indicates that the year 

contains photos.

• In Month view, click the name of the month and choose a month from the list that appears. A photo icon  next 

to a month name indicates that the month contains photos.

• Click the date display on the upper-right side, and then select the date you want to find in the Set Date dialog box.
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• In Year or Month view, double-click a day. The calendar switches to Day view and displays the first photo for that day.

4 If there is more than one photo in the day, you can view the day’s photos by doing any of the following:

• In Day view, view a photo by clicking its thumbnail in the column to the right.

• In Day view, select  Display >  View Photos In Full Screen to view the photos for the selected day in Full 

Screen view. 

• In Year or Month view, view all the photos for the selected day as a slide show by clicking Play  under the image 

at the right.

5 In Day view, to view a photo in the Photo Browser, click the Return To Photo Browser button  to the lower right 

of the photo. 

Many of the photo commands you use in the Photo Browser can be used also in Date view. Right-click a photo to see 

a menu of commands available.

More Help topics 

“Send photos to online printing services” on page 409

“Use Full Screen view or Side By Side view” on page 57

Change the photo shown in a calendar date

By default, Date view shows the first photo scanned or shot on a particular date. If the default is not representative of 

the group of photos taken that day, you can choose another.

❖ In Date view, do one of the following:

• In Month or Year view, use the slide show controls to find the photo you want to use. Then right-click the photo in 

the slide show window and choose Set As Top Of Day.

• In Day view, select the photo in the thumbnail list, and then right-click the large photo or the thumbnail and choose 

Set As Top Of Day.

Selecting an image in Day view.
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View photos with unknown dates

You can view photos in Date view if they contain a year. If the year is unknown, the photo will not appear in Date view 

at all. 

❖ In Date view, do one of the following:

• If the photo contains a year and month, but not a day, click the Unknown Date icon  that appears in the upper-

right corner of the month in Month view or year in Year view.

• If the photo contains a year, but not a month or day, click the Unknown Date icon that appears in the upper-right 

corner of the year in Year view. 

• If the icon represents more than one photo, click it and view the photos in a slide show.

More Help topics 

“Change the date and time of files” on page 121

Add a daily note to Date view

In Date view, you can write notes and keep track of a day’s events. You might want to write notes about the photos you 

took that day. A daily note is different from a caption because it corresponds to a day in the calendar, rather than to a 

particular photo. You can access daily notes only in Date view.

1 In Date view, select a day. 

2 Type the note in the Daily Note box. 

You can add a daily note to any day in Date view, even if it doesn’t have photos. In Month view, a Note icon   

appears on each day that has a daily note. 

Add an event in Date view

In Date view, you can track your daily events or yearly events, such as birthdays.

Adding an event to the calendar.

1 In Date view, select a day. 

2 Do one of the following:

• Click the Event icon .
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• In Month or Year view, right-click a day and choose Add Event from the context menu.

3 Type a name for the event in the Event Name box.

4 If necessary, change the dates shown in the pop-up menus.

5 If the event is annual, select Repeating Event. If desired, type a year indicating when the repeating event ends. 

Click OK.

In the calendar Month and Year views, holidays and events are displayed in special colors. 

You can use the Calendar option in the Preferences dialog box to add, remove, and edit events.  

Add or change a caption in Date view

1 In Date view, display the photo containing the caption you want to edit.

2 Click the Day button  to open Day view.

3 Type text in the Caption box in the lower-right corner. 

Set Date view preferences

1 Choose Edit > Preferences > Date View.

2 Select Use Monday As First Day Of The Week to start each week on Monday; otherwise, each week starts on 

Sunday. 

3 In the Holidays list, select the holidays you want noted in the calendar.

4 Add, delete, and edit events by doing any of the following:

• To add an event, click New and enter information in the Create New Event dialog box.

• To edit an event, select the event and click Edit. Change the information in the Edit Event dialog box.

• To delete an event, select it in the list and click Delete.

5 Click OK to close the Preferences dialog box.

Fixing photos in the Organizer

Using the tools in the Fix tab of the Organizer, you can quickly correct the most common problems in photographs. 

Customizable versions of some of these tools are also available in the Editor, but the simple versions here are designed 

to make corrections quickly and easily.

Note: Use the Photoshop Elements Editor to make more elaborate or subtle changes to photographs. Click  Full Edit 

in the Fix tab to open the Editor.

Make quick adjustments using Auto Smart Fix

Auto Smart Fix analyzes photos and corrects problems commonly caused by poor exposure, contrast, color balance, 

and color saturation.

1 Click the Fix tab to open it.

2 Select one or more photos in the Photo Browser. (Ctrl-click photos to select more than one.)

3 On the Fix tab, click  Auto Smart Fix.
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Auto Smart Fix creates copies of the selected photos, makes the adjustments in the copies, and saves the copies to the 

version sets of the photos on which they are based.

Correct color with Auto Color

Auto Color analyzes photos and corrects common problems in color balance, such as the greenish tint in photos taken 

under fluorescent lamps, or the bluish tint in photos taken outdoors while using indoor-lighting camera settings.

1 Click the Fix tab to open it.

2 Select one or more photos in the Photo Browser. (Ctrl-click photos to select more than one.)

3 On the Fix tab, click  Auto Color.

Auto Color creates copies of the selected photos, corrects the color in the copies, and saves the copies to the version 

sets of the photos on which they are based.

Set levels with Auto Levels

Auto Levels analyzes photos and corrects common problems in luminance, such as the lack of detail in photos that 

were under- or overexposed.

1 Click the Fix tab to open it.

2 Select one or more photos in the Photo Browser. (Ctrl-click photos to select more than one.)

3 On the Fix tab, click  Auto Levels.

Auto Levels creates copies of the selected photos, adjusts the luminance levels in the copies, and saves the copies in the 

version sets of the photos on which they are based.

Improve contrast with Auto Contrast

Auto Contrast analyzes photos and corrects common contrast problems, such as the lack of distinction between bright 

and dark areas.

1 Click the Fix tab to open it.

2 Select one or more photos in the Photo Browser. (Ctrl-click photos to select more than one.)

3 On the Fix tab, click  Auto Contrast.

Auto Contrast creates copies of the selected photos, adjusts the contrast in the copies, and saves the copies in the 

version sets of the photos on which they are based.

Sharpen photos with Auto Sharpen

Auto Sharpen analyzes photos and corrects common focus problems, such as blurriness caused by poor camera focus.

1 Click the Fix tab to open it.

2 Select one or more photos in the Photo Browser. (Ctrl-click photos to select more than one.)

3 On the Fix tab, click  Auto Sharpen.

Auto Sharpen creates copies of the selected photos, sharpens the focus in the copies, and saves the copies in the version 

sets of the photos on which they are based.
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Remove red eye with Auto Red Eye Fix

Auto Red Eye Fix finds red pupils in photo subjects and changes them to a natural black.

1 Click the Fix tab to open it.

2 In the Photo Browser, select one or more photos in which a subject or subjects have red pupils. (Ctrl-click photos 

to select more than one.)

3 On the Fix tab, click  Auto Red Eye Fix.

Auto Red Eye Fix creates copies of the selected photos, changes red pupils to black in the copies, and saves the copies 

in the version sets of the photos on which they are based.

Rotate photos

For a video about this process, see www.adobe.com/go/lrvid2315_pse 

1 In the Photo Browser, select one or more photos. Shift-click to select adjacent photos, or Ctrl-click to select 

nonadjacent photos.

2  In the shortcuts bar, do one of the following:

• To rotate the photo counterclockwise 90 degrees, click the Rotate Left button .

• To rotate the photo clockwise 90 degrees, click the Rotate Right button .

http://www.adobe.com/go/lrvid2315_pse
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Chapter 5: Tagging and organizing photos

You can use keyword tags to identify photos and clips with keywords and retrieve individual photos or albums of 

photos. Like physical photo albums, in Adobe® Photoshop® Elements albums let you group photos and other media 

files by category and to place them in a desired order. 

Tagging photos

About keyword tags

Keyword tags are personalized keywords, such as “Dad” or “Florida,” that you attach to photos, video clips, audio clips, 

PDFs, and photo projects in the Photo Browser so that you can easily organize and find them. When you use keyword 

tags, there’s no need to manually organize your photos in subject-specific folders or rename files with content-specific 

names. Instead, you simply attach one or more keyword tags to each photo and then retrieve the photos you want by 

selecting one or more keyword tags in the Keyword Tags palette. You can also find photos with specific keyword tags 

when you type a keyword in the Search text box.

For example, you can create a keyword tag called “Anna” and attach it to every photo featuring your sister, Anna. You 

can then instantly find all of the photos of Anna by selecting the Anna tag in the Keyword Tags palette, regardless of 

where the photos are stored on your computer. 

You can create keyword tags using any keywords you want. For example, you can create keyword tags for individual 

people, places, and events. When photos have multiple keyword tags, you can select a combination of keyword tags to 

find a particular person at a particular place or event. For example, you can search for all “Anna” keyword tags and all 

“Marie” keyword tags to find all pictures of Anna with her daughter, Marie. Or search for all “Anna” keyword tags and 

all “Cabo” keyword tags to find all the pictures of Anna vacationing in Cabo San Lucas.

Use keyword tags to organize and find photos by their content. You specify keywords for your tags and choose the photo icon that represents each 
tag.

More Help topics 

“Find photos by their keyword tags” on page 73

“Find photos using a text search” on page 96

“Attach keyword tags to photos” on page 70
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Using the Keyword Tags palette

You create and work with keyword tags in the Keyword Tags palette of the Organize tab.

The Keyword Tags palette
A. Category  B. Subcategory  C. Keyword Tag  D. Find box  E. Selected keyword tag  F. Triangle expands or collapses the keyword tags in that 
category or subcategory.  

In the Keyword Tags palette, Photoshop Elements includes four default categories: People, Places, Events, and Other. 

In addition, if you import images that already have tags attached, those tags appear under an Imported Tags category. 

You can organize tags under these categories and create your own categories and subcategories. 

You can perform all of the following tasks in the Keyword Tags palette:

• View all of the keyword tags, tag categories, and tag subcategories. Click the triangle  next to a category or 

subcategory to expand or collapse the keyword tags under it. 

• Create, edit, and delete keyword tags. 

• Organize keyword tags within the categories and subcategories. 

• Scroll up and down the list of keyword tags. 

• Hide all keyword tags by clicking the triangle  next to Keyword Tags.

More Help topics 

“Set preferences for the Keyword Tags and Albums palettes” on page 80

“Find photos by their keyword tags” on page 73

Create a keyword tag

You can create new keyword tags, under any category or subcategory, to organize photos you’ve recently added to your 

catalog. New keyword tags have a question mark icon . 
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The Create Keyword Tag dialog box lets you create keyword tags.

1 Click the New button  in the Keyword Tags palette of the Organize tab and choose New Keyword Tag.

2 In the Create Keyword Tag dialog box, use the Category menu to choose a category or subcategory in which to place 

the tag.

3 In the Name box, type a name for the keyword tag.

4 To associate the tag with a place on a map, click Place On Map, type an address, and click Find.

5 In the Note box, type any information you want to add about the tag. (For example, you could write that the tag 

represents vacation photos.)

6 Click OK.

The keyword tag appears in the Keyword Tags palette under the category or subcategory you selected.

Note: The first time you attach a keyword tag to a photo, that photo becomes the icon for that keyword tag. To change 

the icon, see “Change a keyword tag’s icon” on page 76.

Attach keyword tags to photos

Once you have created a keyword tag, you can attach it to photos associated with the tag. You can attach multiple 

keyword tags to a photo. The first time you attach a tag to a photo, that photo becomes the icon for that tag. If you drag 

multiple photos to a keyword tag, the first photo you selected becomes the icon for that tag.

1 In the Photo Browser, select the photo or photos to which you want to attach the tag. (To select more than one 

photo, Ctrl-click the photos.)

2 To attach one photo to one tag, do one of the following:

• Drag the tag from the Keyword Tags palette onto the selected photos.

• Drag the photos onto the tag in the Keyword Tags palette.

3 To attach keyword tags to multiple photos, do one of the following:

• Drag the tag from the Keyword Tags palette onto any of the selected photos.

• Select one or more keyword tags, and then drag the tags onto any of the selected photos.



71USING PHOTOSHOP ELEMENTS 7

Tagging and organizing photos

Last updated 7/26/2011

Dragging multiple keyword tags to multiple photos.

• Select one or more keyword tags, and then drag the photos onto any of the selected tags in the Keyword Tags palette.

To apply a tag to all of the photos in an album, click the album in the Albums palette. Then click the Keyword Tags 

tab, select all of the photos in the Photo Browser, and attach the tag to them. 

4 To correlate photos in Map view with a tag, do one of the following:

• Double-click a Places tag, and then drag a photo (that has a location tag) from the Photo Browser to a location on 

the map.

• Select a photo and drag it to a location on the map.

• Select multiple photos and drag them to a location on the map.

• Drag any tag to a location on the map.

More Help topics 

“Remove keyword tags from photos” on page 79

“Change a keyword tag’s icon” on page 76

Automatically find faces for tagging

When you use the Find Faces For Tagging command, Photoshop Elements isolates and displays faces in photos so that 

you can quickly tag them. Thumbnails of individual faces appear in the Face Tagging dialog box, in which you can 

apply existing keyword tags or create and apply new tags. As you apply tags to faces in the Face Tagging dialog box, 

Photoshop Elements removes those faces, making it easier to find and tag the remaining faces. You can select Show 

Already Tagged Faces if you want the faces to remain after you tag them.
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The Face Tagging dialog box
A. Select to show faces already tagged or deselect to hide those faces  B. Keyword Tags and tag options  C. Recently used keyword tags  D. Full 
context image of the most recently selected face  E. Selected face thumbnail  F. Find status bar  

1 In the Photo Browser, select the photos of people you want to tag.

2 Choose Find > Find Faces For Tagging, or click the Find Faces For Tagging icon  in the Keyword Tags palette.

If you press Ctrl as you choose Find > Find Faces For Tagging, Photoshop Elements will produce more accurate results 

(for example, it will find more faces in the background of a busy photo), but it will take longer for the faces to appear.

Photoshop Elements processes the photos and searches for faces. Thumbnails of the faces display in the Face Tagging 

dialog box.

3 In the dialog box, do any of the following:

• To apply a tag to a face, drag the tag onto the face or drag the face onto the tag. You can tag multiple selected photos 

at once.

You don’t have to wait until all faces are identified before applying keyword tags.  

Applying a tag to selected faces while the search for faces is still in progress.

• To create a new tag, click the New button in the upper-right corner. Choose a category and type a name for the tag. 
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• To view the entire photo thumbnail for a face, select the face and view the photo thumbnail in the lower-right 

corner of the window.

• To select all the faces associated with a photo, select the photo thumbnail in the lower-right corner.

• To remove a face from the Face Tagging dialog box without tagging it, select it and click Don’t Tag Selected Items. 

(If you later decide you want to tag it, select it in the Organizer and choose Find > Find Faces For Tagging again.)

Removing a thumbnail of an image that is not a real face.

• Select Show Already Tagged Faces to view all the faces you’ve tagged. Deselect this option if you want to 

automatically hide faces after you tag them.

If you want to change a tag that you’ve applied to a face, select Show Already Tagged Faces. 

4 When you’re done tagging faces, click Done.

More Help topics 

“Change a keyword tag’s icon” on page 76

Find photos by their keyword tags

❖ In the Keyword Tags palette of the Organize tab, do one of the following:

• Double-click a tag.

• Click the box next to one or more tags.

• Drag one or more tags from the Keyword Tags palette to the find bar near the top of the Photo Browser.

The application finds all photos that have any of those keyword tags attached. If you select a keyword tag category or 

subcategory that itself has nested subcategories, the application displays all photos in the hierarchy. For example, if you 

have a Wedding subcategory that contains the keyword tags Bride and Groom, and you select the Wedding 

subcategory, all photos tagged Bride or Groom are displayed.

You can also find photos with specific keyword tags by typing the keyword in the Search text box. 
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To start a search, drag a keyword tag to the find bar (top) or click the square next to a keyword tag (bottom). Photos with the tag attached are 
displayed. 

More Help topics 

“Find photos using a text search” on page 96

Create a new keyword tag category or subcategory

1 In the Keyword Tags palette of the Organize tab, click the New button  and choose either New Category or New 

Sub-Category.

2 Do one of the following:

• To create a new category, type its name in the Category Name box. Click Choose Color and specify the color you 

want to appear on the keyword tags in that category. Then click to select an icon from the Category Icon list.

• To create a new subcategory, type its name in the Sub-Category Name box. Then use the Parent Category Or Sub-

Category menu to choose a category in which to place the subcategory.

3 Click OK.

The new category or subcategory appears in the Keyword Tags palette.

Note: You can edit or delete a subcategory. However, its icon always appears as a plain tag; you cannot add a photo to it.

More Help topics 

“Using the Keyword Tags palette” on page 69
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Create and attach keyword tags based on folder names

You can automatically create a keyword tag with the same name as a folder on your hard disk and attach that tag to all 

the managed files in that folder (managed files are those that you’ve added to your Photoshop Elements catalog). 

Creating and attaching tags this way is useful when you’ve used descriptive folder names to organize the photos on 

your hard disk, and you want to quickly tag your managed photos with those same folder names.

1 In the Photo Browser, choose  Display > Folder Location.

The Photo Browser displays managed photos according to which folder they are in, with the folder’s full path listed 

above the photos it contains.

2 In the folder tree on the left, select the folder containing the photos you want to tag. Thumbnails of the managed 

photos in that folder appear in the Photo Browser.

3 Click the Instant Keyword Tag button  on the right side of the separator bar that lists the folder’s path.

All of the items in that folder are selected, and the Create And Apply New Keyword Tag dialog box is filled in with the 

name of that folder.

4 Choose a category or subcategory from the Category menu.

5 (Optional) If you want to change the name, type a new name in the Name box.

6 In the Note box, type any information you want to add about the tag. (For example, you could write that the tag 

represents photos of your favorite restaurant.)

7 Click OK.

The tag appears in the Keyword Tags palette under the category or subcategory you selected and is applied to all items 

in that folder. Notice that the tag uses the first photo in the folder as its icon.

In Folder Location view, the Photo Browser shows the folder’s path and the photos in the folder. Click the Instant Tag button to quickly create 
and apply keyword tags that reflect your photos’ folder organization.

8 Repeat steps 2 through 7 for each folder you want to tag with an instant tag.
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More Help topics 

“Using the Keyword Tags palette” on page 69

“Change a keyword tag’s icon” on page 76

“View and manage files by folder location” on page 51

Editing keyword tags, categories, and subcategories

Change a keyword tag’s icon

By default, Photoshop Elements creates an icon for a keyword from the first photo to which you’ve attached the tag. 

You can change this icon to one that better represents the tag. 

1 Select the tag in the Keyword Tags palette of the Organize tab.

2 Click the Edit button  at the top of the palette.

3 Click Edit Icon in the Edit Keyword Tag dialog box.

4 To use a different photo for the icon, do one of the following:

• Click Find to display all the photos with that tag. Select a photo and click OK or use the arrows next to the Find 

button to page through and select the photo you want to use.

• Click Import. Then locate and select a photo, and click OK.

Note: An imported photo can be used for the icon, but the tag is not automatically attached to the imported photo. You 

can still attach the tag to that photo manually, however.

5 To change the portion of the photo included in the icon, resize or move the cropping marquee (the dotted outline):

• To resize, move the pointer to a corner of the marquee; when the pointer changes to a double-headed arrow, drag 

the corner. You cannot resize imported tag icons.

• To move the marquee, place the pointer inside it; when the pointer changes to a hand, drag the marquee.

Resizing the cropping marquee (left); moving the cropping marquee (right).

6 Click OK, and then click OK again in the Edit Keyword Tag dialog box.
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More Help topics 

“Using the Keyword Tags palette” on page 69

Edit a keyword tag category or subcategory

You can change the name of a category or subcategory, or the location of the category or subcategory.

1 Select the category or subcategory in the Keyword Tags palette and click the Edit button , or right-click a 

category and choose Edit <name> Category.

2 Do any of the following, and then click OK:

• To change its name, type a new name in the Category or Sub-category Name box. 

• To change the category or subcategory that a subcategory is listed under, choose one from the Parent Category Or 

Sub-category menu. Choose None (Convert To Category) to change a subcategory to a category.

You can also drag a category or subcategory into another one. 

• (Categories only) To change the color of the keyword tags in a category, click Choose Color and specify a new color 

from the Photoshop Elements Color Picker; then click OK.

• (Categories only) To change a category icon, click to select a new icon from the Category Icon list.

Editing a category icon starting from a keyword tag
A. Changing a tag to a subcategory  B. Changing a subcategory to a category  C. Changing the category icon  

To add your own category icons to the list, place 20 by 20 pixel images in JPEG or PNG format in the Program 

Files\Adobe\Photoshop Elements 7.0\shared_assets\caticons folder. 

More Help topics 

“Using the Keyword Tags palette” on page 69
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Reorganize keyword tags, categories, and subcategories by dragging

By default, keyword tags and subcategories are listed in alphabetical order. However, you can change their order by 

dragging.

1 Choose Edit > Preferences > Keyword Tags and Albums.

2 In the Enable Manual Sorting Option area, select Manual for Categories, Sub-Categories, and Keyword Tags, and 

then click OK.

3 In the Keyword Tags palette, select one or more keyword tags, categories, or subcategories.

4 Drag the selected items to a new location by doing one of the following:

• To reorder keyword tags within a category or subcategory, drag the tag until you see a gray line, and then release 

the mouse button. The tag will appear directly under the gray line.

• To move a tag to a new category, drag the tag over the category you want to move it to; when the category becomes 

highlighted, release the mouse button.

• To reorder categories or subcategories, drag the category or subcategory until you see a gray line. When you release 

the mouse button, the category or subcategory will appear directly under the gray line.

• To embed categories or subcategories into other categories, drag them to the category or subcategory you want, and 

when the destination category or subcategory becomes highlighted, release the mouse button. 

Note: If you make a mistake moving a category or subcategory, making it a subcategory or sub-subcategory, select it and 

click the Edit button  in the Keyword Tags palette. Then specify the correct location using the Parent Category Or Sub-

category menu.

When you move a category or subcategory, the keyword tags it contains move with it.

Note: You can’t move keyword tags, categories, or subcategories into the Favorites category or move keyword tags from 

Favorites into other categories.

More Help topics 

“Using the Keyword Tags palette” on page 69

“Set preferences for the Keyword Tags and Albums palettes” on page 80

Change a keyword tag to a subcategory or vice versa

❖ Do one of the following in the Organize tab:

•  Right-click a keyword tag in the Keyword Tags palette, and choose Change [name] Keyword Tag To A Sub-

Category. 

•  Right-click a subcategory in the Keyword Tags palette, and choose Change [name] Sub-Category To A Keyword 

Tag. The subcategory cannot have any keyword tags or subcategories under it.

More Help topics 

“Using the Keyword Tags palette” on page 69

Delete a category or subcategory

1 Select one or more categories or subcategories in the Keyword Tags palette. 

2 Click the Delete button  in the Keyword Tags palette, and then click OK to confirm the deletion.
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More Help topics 

“Using the Keyword Tags palette” on page 69

Remove keyword tags from photos

❖ Depending on the view in the Photo Browser, do one of the following:

• To remove a keyword tag from one photo in thumbnail view, right-click the photo and choose Remove Keyword 

Tag > [tag name].

• To remove a keyword tag from one photo in larger views, right-click a category icon under the photo and choose 

Remove [name] Keyword Tag.

Depending on your view, you can hold the pointer over the category icon to display a list of keyword tags attached to 

the photo.

• To remove a keyword tag from multiple photos in any view, Ctrl-click to select the photos. Then right-click one of 

the selected photos and choose Remove Keyword Tag from Selected Items > [tag name].

More Help topics 

“Using the Keyword Tags palette” on page 69

Write keyword tag information into your files

When you e-mail or export tagged JPEG, TIFF, or PSD files from Photoshop Elements, tag information is 

automatically included as an IPTC (International Press Telecommunications Council) keyword in these output files 

so that when the recipient imports the photo and is prompted to import the associated tags, the tags are attached in 

their version of Photoshop Elements. 

If you want to e-mail or share a photo without using the Photoshop Elements e-mail or export features, you can 

manually write the tag information into the IPTC Keyword section in the header of the file.

❖ In the Photo Browser, select one or more files and choose File > Write Keyword Tag And Properties Info To Photo.

Import and export keyword tags

Importing and exporting keyword tags can help you share photos with others of similar interests. For example, 

suppose you have created a set of keyword tags for photos related to your hobby. If you save your tag set, your friends 

with the same hobby can import those tags into their Keyword Tags palette and apply them to their own photos. 

Alternately, you can import your friends’ keyword tags and apply them to your own photos. You and your friends 

could then use keywords you have in common to search for photos related to the hobby you share.

More Help topics 

“Using the Keyword Tags palette” on page 69

Export keyword tags

You can save your current set of keyword tags, including the entire hierarchy of categories and subcategories in your 

Keyword Tags palette and the tag icons, so that you can share it with someone else. The exported tags file is saved as 

an XML (Extensible Markup Language) file.

Note: Exporting tags does not export the photos associated with the tags.

1 Click the New button  in the Keyword Tags palette and choose Save Keyword Tags To File.
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2 Choose one of the following and click OK:

Export All Keyword Tags Creates a file that contains all of the keyword tags and tag hierarchy.

Export Specified Keyword Tags Creates a file that contains all keyword tags and the tag hierarchy of the category or 

subcategory you select from the list.

3 In the Save Keyword Tags To File dialog box that appears, choose a location and enter a name for the file. Then 

click Save.

Import keyword tags

You can import an existing set of keyword tags (saved as an XML file using Save Keyword Tags To File), including the 

entire hierarchy of categories and subcategories and the icons. 

Keyword tags can also be imported by importing images that have other tags in them already. For example, when 

photos are e-mailed, exported, and edited, or tag information is added, keyword tags are attached.

Note: Importing keyword tags does not import the photos associated with the tags.

1 In the Keyword Tags palette, click the New button  and choose From File.

2 Select the XML (Extensible Markup Language) file in the Import Keyword Tags From File dialog box containing 

the keyword tags, categories, and subcategories, and then click Open.

Set preferences for the Keyword Tags and Albums palettes

1 In the Organizer, choose Edit > Preferences > Keyword Tags And Albums.

2 Specify how to order keyword tags, categories, subcategories, albums, and album groups: alphabetically or 

manually. If you select Manual for a tag type, you can arrange that tag type in the Keyword Tags palette in the order 

you want by dragging it.

3 Specify how to display keyword tags: by name only or with a small or large icon in addition to the name. Click OK.

More Help topics 

“Using the Keyword Tags palette” on page 69

Creating albums

About albums

Important: U.S. Photoshop Elements users can backup albums to Photoshop.com. Not only does backing up protect the 

photos in your albums, but it also lets you conveniently share your photos via the Internet. Currently, this feature is only 

available for Photoshop Elements users in the United States. See “Getting started with your Photoshop.com membership” 

on page 28 and “Back up and synchronize albums and files” on page 129.

Photoshop Elements Albums are like physical photo albums where you can store and organize photos in groups of 

your choosing. For example, you can create an album called “Ten Best Vacation Photos” and organize the photos from 

the tenth best photo to the very best photo. You can display the album in Full Screen view or make a project based on 

that album. 

Each photo in an album has a number in the upper-left corner, representing its order. You can drag the photos within 

an album to arrange them into any order you want. You can add a photo to more than one album. For example, the 

same photo might appear as the first photo in one album and the last photo in another.
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You can organize albums in groups. You also can create multiple levels of album groups. For example, you can have 

an album group titled, “My Asia Trip,” containing the album “Ten Best Japan Photos,” along with another album 

called “Ten Best China Photos,” and so on for each country in Asia you visited.

You can create smart albums by setting criteria for photos to be included in them, rather than by manually selecting 

specific photos. The contents of smart albums are automatically updated as matching criteria are added to photos. For 

example, if you create a smart album that includes all photos with the keyword tag, “Chiara,” additional photos are 

added to that album as you give them that keyword tag.

More Help topics 

“Attach keyword tags to photos in an album” on page 89

“Create albums from keyword tags” on page 89

“About keyword tags” on page 68

Using the Albums palette

You create and work with albums in the Albums palette of the Organize tab.

The Albums palette
A. Album  B. Find check area  C. Album group  D. Triangle expands or collapses the albums in that group  

• Create, edit, and delete albums. 

• View albums and album groups. Scroll up and down the list of albums, as needed. Click the triangle  next to an 

album group to expand or collapse the albums under it.

• Organize albums within album groups.

• Display photos in albums.

More Help topics 

“Select items in the Photo Browser” on page 53

“Set preferences for the Keyword Tags and Albums palettes” on page 80

Create an album or an album group

For a video about this process, see www.adobe.com/go/lrvid2302_pse 

You can create a new album or a group of new albums at any time. For example, you might create an album group 

called “Vacations” and create separate albums within it, one for each vacation you photograph.

B
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Create an album

Note: It’s also possible to create an album when downloading photos into Photoshop Elements. See “Designate an album 

during photo download” on page 84.

1 Click the Create New Album Or Album Group button  in the Albums palette of the Organize tab and choose 

New Album .

2 (Optional) From the Group menu, choose a group into which to place the album.

3 In the Album Name box, type a name for the album.

4 Drag photos into the Items area.

5 Click Done. 

The album appears in the Albums palette under the album group you specified.

Create an album group

1 Click the Create New Album Or Album Group button  in the Albums palette of the Organize tab, and choose 

New Album Group.

2 In the Create Album Group box, type a name for the album group.

3 (Optional) From the Parent Album Group menu, choose a group into which you’d like to nest your album group.

4 Click OK.

The album group appears in the Albums palette under the album group you specified.

Add a photo to an album

In the Organizer, you can add photos to albums. You can add multiple photos to one or more albums. 

1 In the Organizer, click the Show All button (if it appears in the find bar) to display all photos in the Photo Browser.

2 Do one of the following:

• Drag the photo from the Photo Browser into the album in the Albums palette.

• Drag the album from the Albums palette onto the photo in the Photo Browser.

Note: You can also add photos to an album when copying and importing images to Photoshop Elements. See “Designate 

an album during photo download” on page 84.
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Dragging a photo into an album; after dragging, the photo becomes part of the album.

Display photos in an album

Because items in an album are displayed in a custom order, and the same item might be in multiple albums, you can 

view only one album at a time.

❖ In the Albums palette, do one of the following:

• Click an album.

• Drag the album from the Albums palette to the find bar near the top of the Photo Browser.

Click an album to start a search. 
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To see which albums a photo is in, hold the pointer over the album icon  under the photo in the Photo Browser or 

use the Properties palette.

Change the order of photos in an album

You can place the photos in an album in any order.

1 Select an album from the Albums palette.

2 In the Photo Browser Arrangement menu in the upper-right area of the Photo Browser, select Album Order.

3 Select one or more photos, drag the selection between any two photos in the album. You can also drag the selection 

before the first or after the last photo in the album.

Sort photos in an album

You can sort the photos within an album in chronological, reverse-chronological, or album order.

1 Select an album from the Albums palette.

2 In the Photo Browser Arrangement menu in the upper-right area of the Photo Browser, select Date (Newest First), 

Date (Oldest First), or Album Order.

Add photos to multiple albums

1 In the Photo Browser, click the Show All button (if it appears in the find bar) to display all photos in the Photo 

Browser.

2 Select one or more photos. The selected photos are outlined in blue.

3 Select one or more album names in the Albums palette. Shift-click to select adjacent items or Ctrl-click to select 

nonadjacent items.

4 Add the photos to the albums by doing one of the following:

• Drag the photos into any of the selected albums in the Albums palette.

• Drag the albums from the Albums palette onto any of the selected photos.

Designate an album during photo download

1 Make sure that the Photo Downloader is in the Advanced Dialog mode. If necessary, click Advanced Dialog.

2 In the Advanced Options section, select Import Into Album.

3 Click Settings and do any of the following in the Select An Album dialog box:

• To import photos into a specific album, select the album in the dialog box.

• To import photos into a new album, click Create New Album  and then type a name to overwrite the generic 

“New Album” name in the dialog box.

4 Click OK.

Export or import an album structure

You can share album structures with others by exporting yours or importing theirs. For example, suppose you have a 

set of albums representing different museums you’ve visited with friends. By saving and exporting your album set, 

your friends, who have also visited those museums, can import that album structure (not the photos in it) and use it 

for their photos. Alternately, you can import the album structure of one of your friends and apply it to your photos.
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Export an album structure

You can save your current set of albums and album group names, including their organization in the Albums palette 

and their icons, and then share this structure with someone else. 

Note: Exporting an album does not export the photos associated with the album.

1 In the Albums palette, click the New button  and choose Save Albums To File.

2 Choose one of the following and click OK:

Export All Albums Creates a file that contains your entire album hierarchy.

Export Specified Album Group Creates a file that contains the hierarchy of the album group you select from the list.

3 In the Save Album to File dialog box that appears, choose a location and enter a name for the file. Then click Save. 

The file is saved as an XML file.

Import an album structure

You can import an existing hierarchy of album groups into the Albums palette, where you can use it for your own 

photos.

Note: Importing an album does not import the photos associated with the album.

1 In the Albums palette, click the New button  and choose From File.

2 Select the exported XML file in the Import Albums From File dialog box containing the album and album group 

names, and click Open.

Creating and editing smart albums

About smart albums

Like albums, smart albums contain photos of your choosing. However, instead of selecting individual photos or groups 

of photos, with smart albums, you set the criteria for inclusion. After you set the criteria, any photo in a catalog that 

matches the criteria of a smart album will appear automatically in that smart album. As you add new photos to the 

catalog, those photos matching the smart album criteria will also appear automatically in the smart album. Smart 

albums keep themselves up-to-date.

A. Albums palette heading  B. Smart album  C. Album group  

Create a smart album

1 Select the types of photos you want in your smart album by doing any of the following:

• If you want the smart album to include only photos with certain keyword tags, select those keyword tags from the 

Keyword Tags palette.

A

B

C
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• If you want the smart album to include only photos with certain star ratings, in the star ratings filter menu, click 

the desired star, then select And Higher, And Lower, or Only from the menu next to the stars.

• If you want the smart album to include only photos within a certain folder, select  Display > Folder Location. 

Then, click the icon  for the desired folder.

• If you want the smart album to include only photos you place into a certain album, select that album.

Note: You can apply more than one criterion to your selection. For example, you can select a folder or album and one or 

more keyword tags.

2 In the Albums palette, click the Create A New Album Or Album Group button . Then, select New Smart Album.

The New Smart Album dialog box opens. 

3 Type a name for your smart album and click OK.

More Help topics 

“Attach keyword tags to photos” on page 70

“Find items with star ratings attached” on page 94

“View and manage files by folder location” on page 51

“Create an album or an album group” on page 81

Edit a smart album

1 In the Albums palette, select the smart album you want to edit.

2 (Optional) To change the name of a smart album, in the Albums palette, click the Edit button . Type a new name 

for the smart album, and click OK.

3 Toward the upper left of the Photo Browser, select Options > Modify Search Criteria.

4 Modify the search criteria for the smart album by adding or removing keyword tags, albums, folders, or star ratings.

5 Right-click the smart album in the Albums palette, and select Save Current Search To [name] Album.

Editing albums and album groups

Remove photos from an album

1 In the Photo Browser, select the photos you want to remove from an album.

2 Do one of the following:

• Right-click the photo and choose Remove (Selected Items) From Album > [album name].

• If the album icon  associated with the photo is visible, right-click it and choose Remove From [album 

name] Album.

More Help topics 

“About albums” on page 80

“Add a photo to an album” on page 82
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Merge albums

The Merge Albums command lets you merge multiple albums into a single album. For example, if you create a “Cars” 

album, and then later inadvertently create an “Automobiles” album for the same photos, you can merge both albums 

into one. When you merge albums, all photos are placed into one album and the other album is removed. Photos are 

placed in the order they appear in the Albums palette. You can rearrange the order before or after you merge.

1 In the Albums palette, select the albums you want to merge. Click the album name to select an album, Shift-click 

to select contiguous albums, or Control-click to select noncontiguous albums.

2 Right-click and choose Merge Albums.

3 From the list, choose the album into which you want to merge the selected albums, and click OK.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81

Change an album’s properties

1 Select the album in the Albums palette of the Organize tab.

2 Click the Edit button  at the top of the Albums palette.

3 Do any of the following in the Album Details palette and click OK:

• Choose a new location from the Group menu.

• Type a new name in the Album Name box.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81

Delete an album or album group

Deleting an album or album group removes the album, group, and any albums in the group, but not the photos in 

them. Note that you cannot delete an album group and an album in another group at the same time.

1 In the Albums palette, click the album name to select an album or album group. Shift-click to select multiple albums 

or Ctrl-click to select multiple noncontiguous albums. 

2 Click the Delete button  in the Albums palette.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81

Change the order of items in an album

When you change the order of items in an album, you change the viewing order. This is an easy way to reorder the 

items in a project you’re planning to make.

1 In the Albums palette, click the album name to select the album.
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2 If necessary, select Album Order from the Photo Browser Arrangement menu in the upper-right corner of the 

Photo Browser.

3 In the Photo Browser, do one of the following:

• Drag the photos to their new locations within the album.

Dragging a photo in an album (top). After dragging, the photo appears in its new position and its order number (circled) is changed (bottom).

• To reset the order of items to oldest first, select Date (Oldest First) from the Photo Browser Arrangement menu.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81

Reorganize albums and album groups

By default, top-level albums are listed in alphabetical order followed by album groups in alphabetical order. You can 

change their order, but you can’t place albums after album groups.

1 Choose Edit > Preferences > Keyword Tags And Albums.

2 Under Enable Manual Sorting Option, select Manual for Album Groups and Albums, and then click OK.

3 In the Albums palette, select one or more albums and album groups.

4 Drag the items to their new location in the albums hierarchy.

When you move an album group, the items it contains move with it.

Note: You can’t move a lower-level album or album group to the top level by dragging. Instead, change its group to Top 

level in the Edit Album or Edit Album Group dialog box.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81

“Set preferences for the Keyword Tags and Albums palettes” on page 80
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Attach keyword tags to photos in an album

Like albums, keyword tags provide a way of organizing photos and other media files. Keyword tags as well as albums 

can be associated with the same item. In fact, you can apply a keyword tag to a photo even when you are viewing that 

photo in its album.

1 In the Albums palette, click the album name to display the photos in that album.

2 Click the Keyword Tags palette.

3 Choose Edit > Select All to select all the items in the Photo Browser.

4 Select and attach the keyword tags to the photos.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81

“Attach keyword tags to photos” on page 70

Create albums from keyword tags

1 In the Organize tab, click the triangle next to Keyword Tags to expand the palette.

2 Click the box to the left of a keyword tag name to select it. The Photo Browser shows all the photos with that tag 

attached.

3 Choose Edit > Select All to select all the items in the Photo Browser.

4 On the Organize tab, click the triangle next to Albums to expand the palette.

5 Do one of the following:

• Drag the photos into one or more albums in the Album palette.

• Create a new album and drag the photos into it.

More Help topics 

“About albums” on page 80

“Using the Albums palette” on page 81
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Chapter 6: Finding photos in the 
Organizer

In the Organizer, you can find photos and media files by date, star rating, album, folder location, filename, media type, 

keyword tag, text, or other criteria. You can also sort files in any grouping in chronological, reverse-chronological, or 

album order.

Note: In addition to using the Organizer to import media files, you can bring them into Adobe® Photoshop® Elements by 

using the File > Open or File > Place commands in the Editor. These commands allow you to browse to a file and are best 

used if you already know the precise path and filename for the file you seek. For more information about finding files in 

the Editor, see “Open a file” on page 134 and “Place a PDF, Adobe Illustrator, or EPS file in a new layer” on page 137.

Searching for photos in the Organizer

Options for finding photos in the Organizer

In the Organizer, Photoshop Elements lets you find photos several ways:

Timeline Click a month or set a range to find photos and media files chronologically by date, import batch, or folder 

location. 

find bar Drag a photo, keyword tag, project, or album onto the find bar to find matching or similar photos and media 

files.

Find menu Use the commands in this menu to find photos by date, caption or note, filename, history, version, media 

type, metadata, or visual similarity. You can even find photos with faces for tagging (see “Automatically find faces for 

tagging” on page 71. Commands are also available for finding photos and media files that have unknown dates and 

times, no keyword tags, or are not in any album. 

View menu Use the commands in this menu to show types of files such as photos, video, audio, projects, and PDFs. 

The View menu also has options for showing photos that have been marked as “hidden” (See “Show photos marked 

as hidden” on page 51).

Albums palette Select an album to view only the media files within it.

Keyword Tags palette Select a keyword tag to see only the media files with that tag.

Star rating filter View only those media files with a star rating greater than, equal to, or less than the number of stars 

you specify.

Text box Type text to find photos with matching text whether it’s in the filename, metadata, caption, note, date, or 

album name.

About the Timeline

Photoshop Elements automatically organizes all of your photos in the Photo Browser Timeline, even if the photos are 

not tagged. The Timeline is divided into months and years—you can view images from a particular month and year 

by clicking that month in the Timeline. The height of each bar in the Timeline is proportional to the number of files 

in each month, based on date, batch, or location. You can also select a range of time in the Timeline to display photos 

taken or scanned within that range. When you hold the pointer over a bar in the Timeline, a tool tip shows its range.
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Using the Timeline 
A. Timeline arrow  B. Dark area indicating photos out of set range  C. End point markers  D. Date marker  E. Timeline bar  F. Partially blank 
bar  G. Tool tip identifying bar range  

You can use the Timeline with keyword tags to refine searches. For example, to find pictures of Courtney taken over 

a span of time, search using the Courtney keyword tag, and then click any month in the Timeline containing photos 

of Courtney. 

A partially blank bar in the Timeline indicates that you have photos that are not currently in the search results. 

You use the  Display menu (in the upper-right corner of the Organizer) to specify whether you want to view and 

find photos by thumbnail view, import batch, or folder location.

Selecting a view of the Photo Browser with the Display menu.

More Help topics 

“Find photos using keyword tags” on page 93

View and find photos using the Timeline

1 Make sure the Timeline is visible in the Photo Browser. If necessary, choose Window > Timeline.

2 Select  Display and select either Thumbnail View, Import Batch, or Folder Location.

This sets whether each bar in the Timeline represents a month, batch, or folder.

3 Do one of the following:

• Use the arrows   at the ends of the Timeline to navigate to the part of the Timeline that you want to search.

• Click a bar in the Timeline, or drag the date marker to view photos relating to that bar.

• Drag the Timeline end-point markers  to view a range.

• (For date-based arrangements only) Choose Find > Set Date Range. Type both a start date and end date to specify 

the range you want to view, and then click OK. To reset the date range, choose Find > Clear Date Range.

Photoshop Elements displays photos within the set range in the Photo Browser. You can drag the end point markers 

to refine your range.

A C D E F GB
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Using Find > Set Date Range to set a date range.

Search using the find bar

The find bar performs quick searches when you drag keyword tags onto it. When not in use, the find bar is a horizontal 

bar above the Photo Browser. When you drag a tag onto it, the find bar automatically expands so that you can see the 

keyword tags you’ve added to the search. To refine a search, drag more keyword tags onto the find bar. You can also 

use the find bar to search for the photos used in an album or project.

Dragging a keyword tag onto the find bar

1 Make sure that the Photo Browser and the Keyword Tags palette are open.

2 Drag a tag onto the find bar. The search starts immediately, and the find bar expands to show the tag it is using to 

perform the search.

3 (Optional) Drag more keyword tags onto the find bar to refine your search. You can drag more than one tag to the 

find bar at a time. Shift-click to select adjacent keyword tags or Control-click to select nonadjacent tags.

4 To start a new search, right-click a tag, category, or subcategory and choose the New Search Using [tag, category, 

or subcategory name] Keyword Tag command from the context menu.

5 To close the find bar, click Show All.
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More Help topics 

“About keyword tags” on page 68

“Exclude photos from a search” on page 95

Finding photos by keyword tags

Find photos using keyword tags

Keyword tags let you quickly find photos and other files. When you use keyword tags to find photos and media files, 

the find bar expands to display the keyword tags you’ve selected. Searches begin as soon as you select the tags in the 

Keyword Tags palette. 

Search for photos with specific keyword tags by clicking the box next to the tag’s name.

• In the Keyword Tags palette, click the square next to the tag’s name, or drag the tag icon to the find bar. You can 

include multiple keyword tags in a search.

Photoshop Elements finds photos that have the keyword tags attached. If no photo matches all the tags in your search 

criteria, the Photo Browser displays closely matching photos containing a subset of the keyword tags.

• To define a range of time for the search, specify a Date option in the Photo Browser Arrangement menu, and then 

drag the Timeline end-point markers to the beginning and end of the range you want.

• To remove a tag from the search, double-click the tag in the find bar. (Or click the Back button in the shortcuts bar 

to remove the last tag you added.)

• To exclude photos with certain keyword tags from the search, right-click those tags in the Keyword Tags palette 

and choose Exclude Photos With [tag, category, or subcategory name] From Search Results. 

Note: Using the Exclude Photos command, you can search for photos that have, for example, only you in them. You do 

this by searching for your tag, and then excluding the entire People tag category. The results are photos that have only you 

in them and no other people.

More Help topics 

“Search using the find bar” on page 92

“About keyword tags” on page 68

“Find photos by details (metadata)” on page 99
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Display views of keyword tag search results

When you search using keyword tags, Photoshop Elements groups the results of the search in views of best matches, 

close matches, and groups that do not match. By default, the Photo Browser displays the view of best matches. You can 

select other views. 

1 Click Options next to the Show All button to open the search criteria pop-up menu.

2 Select either Hide Best Match Results, or Show Results That Do Not Match. Results are grouped as follows:

Best matches These photos are tagged with all the search criteria keyword tags. As you add more keyword tags to 

refine your search, fewer best matches appear.

Close matches Photos tagged with one or more (but not all) of the search criteria keyword tags are called close matches. 

Closely matching photos have a blue circle with a white check mark in their thumbnails . For example, if you search 

using more than one Place category tag, photos with just one of the Place category keyword tags show up as best 

matches. Select this group to view photos containing any of the keyword tags you searched for.

To automatically display close matches after a search, choose Edit > Preferences > General, select Show Closely 

Matching Sets For Searches, and then click OK.

Not matching These photos don’t have any of the search criteria keyword tags attached to them. They have a Not icon 

in their thumbnails .

Find untagged photos

❖ In the Photo Browser, choose Find > Untagged Items.

All the photos in your catalog that don’t have keyword tags assigned to them appear in the Photo Browser.

Clear a keyword tag search

❖ To return to all the photos in your catalog, click Show All.

Search based on a selected keyword tag

❖ Right-click a tag and then choose New Search Using [tag, category, or subcategory name].

Find items with star ratings attached

The star ratings filter helps you find your favorite (or least favorite) photos, video clips, audio clips, and projects. Also, 

you can use the star ratings filter in combination with keyword tags as search criteria.

1 In the Photo Browser, select one of the stars in the star ratings filter.

2 In the ranking menu next to the star ratings filter, select one of the options.
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Selecting an option from the ranking menu.

More Help topics 

“About keyword tags” on page 68

“Search using the find bar” on page 92

Exclude photos from a search

You can exclude photos from your search results. For example, you can search the Friends subcategory and find photos 

of all but one of your friends by applying the Exclude From Search Results command to that friend’s tag. You can also 

exclude an entire category or subcategory from your search. 

1 Do one of the following:

• In the Keyword Tags palette, right-click the tag of the photos you want to exclude from a search, and choose 

Exclude Photos With [tag, category, or subcategory name] From Search Results. 

• Right-click one or more keyword tags in the find bar and choose Exclude Photos With [tag, category, or subcategory 

name]. Or, double-click the tag to remove it from the find bar.

2 To undo the exclude command from a tag, click the Exclude icon  next to the tag in the Keyword Tags palette.

You can also find photos with a specific person or subject alone by excluding a category or subcategory and searching 

for a tag within the excluded category or subcategory. For example, to find photos that contain only your friend 

Chiara, not photos with Chiara and other friends, search for the Chiara keyword tag and apply the Exclude command to 

the Friends subcategory. Photoshop Elements finds the photos with only the Chiara keyword tag, excluding photos that 

also have other keyword tags from the Friends subcategory. 

More Help topics 

“Edit a keyword tag category or subcategory” on page 77
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Finding photos by content, type, and metadata

Find photos using a text search

You can quickly find photos using a text-based search. Type a name or word, and the Organizer displays photos that 

match the text across a wide range of criteria. Matches can include items such as author, captions, dates, date formats, 

filenames, keyword tags, metadata, notes, album names, album groups, camera information, camera make, camera 

models, folders, or formats. 

The text search also supports the operators: “AND,” “OR,” or “NOT” if they are preceded and followed by a space.

• In the Organizer, type a name or word in the Search text box just below the menu bar.

Typing into the Search box finds files that match the text across a wide range of criteria.

Find photos by caption or note

You can search for captions or notes using either the Caption Or Note command or the Metadata command. If you 

want to search for a caption or note along with one or more other search criteria, use the Metadata command. 

1 In the Photo Browser, choose Find > By Caption Or Note.

2 In the Find By Caption Or Note dialog box, type a word or phrase in the text box.

3 Select one of the following, and click OK:

Match Only The Beginning Of Words In Captions And Notes Finds photos and other files with notes or captions 

containing the beginning letters of the words you type.

Match Any Part Of Any Word In Captions And Notes Finds photos and other files with notes or captions containing any 

portion of the words you type.

More Help topics 

“Add captions to files” on page 122

“Add a note to a file” on page 124

Find photos by filename

You can search by filename using either the Filename command or the Metadata command. If you want to search by 

filename along with one or more other search criteria, use the Metadata command. 

1 In the Organizer, choose Find > By Filename.

2 Type a word in the Find By Filename dialog box to search for files with names that contain the word, and then 

click OK.

You can also type a file extension (JPEG, BMP, and so on) in the Find By Filename dialog box to find files of a certain 

file type.

More Help topics 

“About filenames and versions” on page 119
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Find all version sets

When you search for all version sets, Photoshop Elements displays the top photos of each set. You can expand each set 

as desired.

1 In the Photo Browser, choose Find > All Version Sets.

2 To expand a version set, right-click it and choose Version Set > Expand Items In Version Set.

Find photos by visual similarity

You can search for images containing similar subjects, color, or general appearance.

❖ In the Photo Browser, do one of the following:

• Drag one to four images onto the find bar. 

• Select one to four images, and choose Find > By Visual Similarity With Selected Photo(s).

Photos with similar visual appearance are displayed in decreasing order of similarity. A similarity percentage appears 

in the lower-left corner of each image.

Find photos with similar appearances by dragging a photo onto the find bar.

More Help topics 

“Search using the find bar” on page 92

“Exclude photos from a search” on page 95
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Find photos used in projects

❖ Do one of the following:

• In the Photo Browser, right-click the project and choose Show Project Items In Photo Browser. The photos appear 

in the Photo Browser. This command is useful if you want to edit the captions or make other changes to the photos 

in your project.

• Drag the project onto the find bar to display the photos in the Photo Browser.

• Choose Find > By History > Used In Projects. A list of projects appears. Double-click an item, or select one or more 

items and click OK to view the media used in the project.

You can also find out whether a photo is used in a project by looking under History in the Properties palette. 

More Help topics 

“Exclude photos from a search” on page 95

Find files by media type

You can choose to view just one type of media file in the Photo Browser. When you select a media type, you can 

perform other searches that look only for the type of media you want. If you want to search by media type along with 

one or more other search criteria, use the Find > By Details (Metadata) command. 

❖ In the Photo Browser, choose Find > By Media Type, and then choose one of the following options:

Photos Displays just photos.

Video Displays thumbnails of video clips (the first frame of the video clip is shown).

Audio Displays audio clips.

Projects Displays projects you made using previous versions of Photoshop Elements.

PDF Displays PDF files.

Items With Audio Captions Displays photos and projects to which you’ve attached audio captions.

The files of the selected media type appear in the Photo Browser.

More Help topics 

“Exclude photos from a search” on page 95

Find photos in an album or smart album

If you want to search in an album for one or more additional search criteria, use the Find > By Details (Metadata) 

command. Otherwise, follow these steps:

1 In the Photo Browser, do one of the following:

• In the Albums palette, click the album or smart album icon. The Binoculars icon  appears next to the album or 

smart album. (To cancel the search, click the Binoculars icon.)

• Drag an album or smart album icon onto the find bar. 

• Right-click an album or smart album icon and choose Find Items In [album name].

• Choose Find > Items Not In Any Album to find photos not used in any albums.
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Click an album or smart album to view images in that album. 

2 To cancel the search and show your catalog, click the Show All button or double-click the album name in the find bar.

Note: You cannot search for photos using both smart album criteria and keyword tag criteria. Use one or the other.

More Help topics 

“About albums” on page 80

“Find photos by their keyword tags” on page 73

“Search using the find bar” on page 92

Find photos by details (metadata)

You can search by file details or metadata available in your images. Searching by metadata is useful when you want to 

search using multiple criteria at once. For example, if you want to find all photos taken on 12/31/05 that include the 

“Mom” tag, you can search for both capture date and keyword tags in the Find By Details (Metadata) dialog box.

Searchable metadata includes criteria such as filename, file type, tags, collections, notes, author, and capture date, as 

well as camera model, shutter speed, and F-stop, among others.

Note: Searching for camera raw files will also find TIFF files with a .tif extension.

Search for a variety of photo details at once using the Find By Details (Metadata) dialog box.

1 In the Photo Browser, choose Find > By Details (Metadata).
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2 In the Find By Details (Metadata) dialog box, select a metadata type from the first pop-up menu.

3 In the second pop-up menu, select a range for the search, such as Starts With, Is Greater Than, or Contains. This 

range tells Photoshop Elements how to use the text that you enter in the third pop-up menu. Not all criteria include 

a second pop-up menu.

4 In the third pop-up menu, type or choose the metadata name or value that you want to find.

5 To include other metadata values in your search, click the plus (+) sign to the right of the third pop-up menu and 

specify new values for the two or three pop-up menus that appear. 

6 To remove metadata from your search, click the minus (-) sign to the right of the third pop-up menu for the 

metadata you want to remove.

7 Click Search. 

8 To modify the search, click Options > Modify Search Criteria in the find bar and make changes as desired; then 

click OK.

Find photos by history

Photoshop Elements helps you keep track of where you got photos, how you used them, and how you shared or 

exported them. You can use this stored history to find photos and media files.

1 In the Photo Browser, choose Find > By History. You can search by any of the criteria commands listed in the By 

History submenu. 

2 In the Select One Or More Groups You [Imported, E-mailed, etc.] dialog box, select one or more items in the list, 

and click OK. 

Note: To permanently remove a particular history reference from the list, select the list item in the Select One Or More 

Groups You [Imported, E-mailed, etc.] dialog box, and then click the Delete button or press Delete on your keyboard. The 

Delete button is not available for searches based on Imported On, or Used In Projects histories.

Find photos with unknown dates or times

❖ In the Photo Browser, choose Find > Items With Unknown Date Or Time. The Photo Browser displays the media 

files in which date or time is set to unknown.

More Help topics 

“View and find photos using the Timeline” on page 91

Finding photos using a map

Find photos using a map

You can find photos that you’ve pinned to a map.

1 In the Organizer, click  Display > Show Map.

2 Select the Limit Search To Map Area option.
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3 Use the Zoom or Hand tools to display the map area you want.

The Organizer displays the photos pinned to the map area you navigated to.

More Help topics 

“Pinning photos to a map” on page 60



102

Last updated 7/26/2011

Chapter 7: Managing files and catalogs

After you bring your media files into a catalog, and have used the Organizer to organize them, you can also use the 

Organizer to manage those files in various ways. For example, you can group related photos—such as several shots of 

the same subject taken in quick succession with different exposure settings or camera angles—into stacks. Similarly, 

you can group edited versions of the same photo into version sets. You can also use the Organizer to view and change 

file information, captions, and notes.

For more information about bringing media files into a catalog, see “Bringing photos and videos into the Organizer” 

on page 32. For more information about organizing media files, see “About keyword tags” on page 68 and “About 

albums” on page 80.

Managing catalogs

About catalogs

A catalog can represent all the media files you have stored on your computer and other storage media, or any subset 

of them. Although most people prefer to have only a single catalog referencing all their media, it is possible to create 

more than one catalog, each for a unique set of files.

Important: Photoshop Elements users in the United States can backup/synchronize photos in their catalog with their 

Photoshop.com membership. The backup/synchronization feature only works with files in one catalog. So, it’s important 

for U.S. users to avoid creating multiple catalogs. For more information, see “Back up and synchronize albums and files” 

on page 129.

Once your files are in a catalog, you can use the Organizer to search them, sort them, and fix them. You can also collect 

them into albums, or group them by keyword tag or star rating. You can use catalogs and the Organizer even if you 

prefer to store your originals on CDs or in a system of folders on your hard disk.

When you start Photoshop Elements and bring in photos and media files, a catalog is automatically created for you. 

The catalog keeps track of the photos, video clips, audio clips, and projects on your computer and on other media such 

as CDs or DVDs. The catalog contains information about each photo and media file, but it doesn’t contain the actual 

photos and media files.

The Photoshop Elements catalog references the photo files, video files, and audio files on your computer and displays a thumbnail of each in the 
Photo Browser.
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Important: Photo files remain where they are originally stored; they do not reside in Photoshop Elements. Instead, 

Photoshop Elements creates links to the original files. If you delete an original file, Photoshop Elements will not be able to 

access it.

Your catalog is like a database that contains links to your photos and media files. These links inform 

Photoshop Elements about the photo’s or media file’s location, file format, what keyword tags are attached to it, date 

the photo or media file was taken, and so on. All of this information gives you flexibility in managing, identifying, and 

organizing photos and media files.

Although you automatically create a catalog when you start Photoshop Elements and bring in photos and media files, 

it’s possible to create more than one catalog. Most people don’t need or want multiple catalogs. However, multiple 

catalogs are useful, for example, if friends or family members share Photoshop Elements on the same computer and 

want their own, separate sets of photos, media files, and keyword tag organization schemes. Or, perhaps you want one 

catalog of work-related photos and one catalog of personal photos. 

When you create different catalogs, you can use different keyword tags and photos in each catalog.

Information contained in catalogs

Photoshop Elements saves the following information about the photos, video clips, and audio clips in your catalog:

• The path and name of the file.

• The path and filename of any associated audio file.

• The path, filename, and volume name of the original, full-resolution file (if the original file is stored offline on a CD 

or DVD).

• The path and filename of the original, unedited file (if the file has been edited).

• The name of any camera or scanner associated with the batch of imported photos.

• Captions you’ve added to a photo or media file.

• Notes you’ve added to a photo or media file.

• The media type—that is, whether it’s a photo, video clip, audio clip, or project.
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• The date and time the photo was taken and whether its date is completely or only partially known.

• Keyword tags that have been applied to the photo or media file.

• Albums in which the photo or media file is included.

• The photo’s history: whether it was printed on a local printer, exported, shared by e-mail or online, sent to an online 

photo-finishing service using Adobe Photoshop Services. The history also shows whether the photo was received 

from an online source, and what batch it was imported in (including import date and time).

• Edits that have been applied to the photo (such as rotation, cropping, and fixing red eye).

• The pixel dimensions of any photos and video clips.

• Project settings (project type, whether captions are displayed, showing page numbers, and so on).

• Metadata including pixel dimensions, EXIF, copyright, IPTC information, and file format information.

Create a catalog

If you have multiple catalogs, you can open only one catalog at a time. You cannot move photos or keyword tags 

between catalogs, and you cannot search across multiple catalogs.

1 In the Photo Browser or Date view, choose File > Catalog.

2 To choose a preset location for the catalog, select Catalogs Accessible By All Users or Catalogs Accessible By 

Current User. To select a custom location, choose Custom Location, click Browse, and browse to the location.

3 Click New, type a name for the catalog in the Enter A Name For The New Catalog dialog box, and then click OK.

Rename a catalog

You can rename a catalog through the Catalog Manager.

1 Make sure the Photoshop Elements Editor is closed.

2 In the Organizer, choose File > Catalog.

3 In the Catalog Manager, select the name of a catalog from the list. 

4 Click Rename. Then type the new name, and click OK.

5 Click Cancel to close the Catalog Manager.

Remove a catalog

1 Make sure the Photoshop Elements Editor is closed.

2 Select File > Catalog.

3 Make sure more than one catalog is listed in the Catalog Manager. Create a new catalog, if necessary. See “Create a 

catalog” on page 104.

4 Open a catalog other than the one you want to remove. See “Open a catalog” on page 106.

5 In the Catalog Manager, highlight the catalog you want to remove.

6 Click Remove. Then click Yes.

7 To close the Catalog Manager, click Cancel.
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Optimize a catalog

You can reduce the amount of space used by a catalog and improve its performance by optimizing it.

1 Make sure the Photoshop Elements Editor is closed.

2 Select File > Catalog.

3 In the Catalog Manager, select the catalog you want to optimize.

4 Click Optimize.

A dialog box will report when the catalog and thumbnail cache have been optimized.

Repair a catalog

When your catalog is damaged by a power failure or technical glitch, Photoshop Elements displays a message saying 

that there’s a problem with the catalog. Use the Repair command to fix it. Photoshop Elements can find and repair 

errors in a catalog database or thumbnail cache.

1 Make sure the Photoshop Elements Editor is closed.

2 Select File > Catalog.

3 In the Catalog Manager, select the catalog you want to repair.

4 Click Repair.

One of three dialog boxes will open. The first three of these allow you to select Reindex Visual Similarity Data.

5 Do one of the following:

• If a dialog box reports No Errors Were Found In The Catalog, click OK or Repair Anyway.

• If a dialog box reports that the catalog doesn’t have errors, but the thumbnail cache does, click Delete Thumbnail 

Cache if you want Photoshop Elements to delete and regenerate the cache.

• If a dialog box reports that errors were found, click OK or Cancel. If errors were also found in the thumbnail cache, 

Photoshop Elements deletes the cache and regenerates it.

• If a dialog box reports that the catalog is unrecoverable, consider loading a backup of the catalog.

Convert a catalog

You can convert catalogs made with previous versions of Photoshop Elements, or with Photoshop Album, so that you 

can use them in the current version of Photoshop Elements.

1 Select File > Catalog.

2 Click convert.

The convert Catalog dialog box opens and searches the default locations for the catalogs of Photoshop Elements and 

Photoshop Album.

3 (Optional) To browse additional locations for catalogs, click Find More Catalogs, navigate to the locations, and 

click OK. 

4 Select a catalog from the list to convert, and click Convert.

5 To close the Convert Catalog dialog box, click Done.

For a video of this process, see www.adobe.com/support/captivate_movies/pse_convertcatalog/ 

http://www.adobe.com/support/captivate_movies/pse_convertcatalog/
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Restore a catalog to a previous version

Sometimes, you want to restore your catalog to a previously saved version. Perhaps you accidentally deleted photos 

from your current catalog and want them back. The Restore command places the backup copies of the catalog, photos, 

video clips, audio clips, PDFs, and projects into Photoshop Elements. You could also use this command to move your 

catalog, photos, and etc., to another computer. (For example, you might use the Backup command to copy everything 

onto a writable CD or DVD, and then use the Restore command to place the files from the CD or DVD onto the other 

computer.)

1 Do either of the following: 

• If you backed up to removable media, such as a CD or DVD, insert it into your computer. 

• If you backed up to an external hard drive, make sure that it’s connected to your computer. 

2 In the Photo Browser or Date view, choose File > Restore Catalog From CD, DVD Or Hard Drive.

3 In Restore From, specify where the files to restore are located:

• Select CD/DVD if your backup files are on either of these media. If necessary, use the Select Drive menu to choose 

the drive with the CD or DVD.

Note: If you are restoring files from a CD or DVD with multisession backup files, use the Select Drive menu to select your 

most recent backup.

• Select Restore From Hard Drive/Other Volume if your backup files are on your hard disk or other removable 

media, such as a flash drive. Click the Browse button to locate the backup file to restore.

4 Specify a location for the restored catalog and files:

• Select Original Location to restore your catalog, photos, video clips, PDFs, projects, and audio clips to their original 

locations.

• Select New Location to restore the catalog and images to a new drive or folder. Click Browse to select a location. 

Select Restore Original Folder Structure to preserve the hierarchy of the folders and subfolders that contain your 

catalog, photos, video clips, PDFs, projects, and audio clips. 

5 Click Restore. 

Note: If you selected Restore From CD/DVD, Photoshop Elements prompts you if more than one disc is needed to restore 

a catalog. Follow the on-screen instructions, which differ depending on whether you’re restoring a single backup set or a 

single backup set plus one or more incremental backups.

Open a catalog

1 In the Photo Browser or Date view, choose File > Catalog.

2 Select the catalog from the list in the Catalog Manager dialog box.

3 Click Open.

You can also open a specific catalog by holding the Shift key down while launching the Organizer. In the Editor, hold 

down the Shift key and click the Organizer button  . Photoshop Elements will prompt you to open a catalog.

Backup a catalog to a CD, DVD, or hard drive

For a video about this process, see www.adobe.com/go/lrvid2305_pse 

http://www.adobe.com/go/lrvid2305_pse
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After all the effort you put into your catalog, it’s wise to safeguard your work. If your hard drive is filling up, it’s good 

practice to remove from your hard drive the media files and full-resolution masters of photos and videos that you don’t 

use often and put them on a CD, DVD, or local network hard drive. No other software is required; just use the Backup 

Catalog command in Photoshop Elements.

Note: You can also burn photos selected in the Photo Browser onto a CD or DVD for playback on computers or many 

DVD players. See “Publish a slide show” on page 373

The Backup Catalog command copies your catalog, along with your photos (both the original and any edited version 

you’ve made), video clips, audio clips, PDFs, and projects onto a CD, DVD, or local network hard drive. It’s useful to 

have a spare copy of your catalog and media files on your hard drive (if your computer has extra space) in case you 

need to restore them after a problem or accident.

If you’re backing up to a CD or DVD, make sure you have a CD or DVD drive with writable media connected to your 

computer. If you’re making an incremental backup, make sure you have the media that contains the last full backup.

To use all the available space on CDs and DVDs, Photoshop Elements lets you burn multiple sessions on a disc. Choose 

Edit > Preferences > Files, and select the Enable Multisession Burning To CD/DVD option.

1 If you have multiple catalogs, open the catalog you want to back up.

2 In the Photo Browser or Date view, choose File > Backup Catalog To CD, DVD Or Hard Drive. 

3 If a dialog box appears asking if you want to reconnect missing files, do one of the following:

• Click Reconnect to check for missing files. If you clicked Reconnect, and missing files are found, the Reconnect 

Missing Files dialog box appears and prompts you to reconnect the missing files.

• Click Continue to proceed with backing up files. Photoshop Elements automatically performs a recover procedure.

Note: If you choose to continue with the backup, despite having disconnected items, restoring this backup set will yield a 

catalog with the items disconnected.

4  In step 1 of the Backup Wizard, select one of the following options, and then click Next:

Full Backup Creates a copy of the entire catalog and all the photo files, video clips, audio clips, PDFs, projects, and 

other related files. You should choose this option at least the first time you back up your files.

Incremental Backup Makes a copy of the catalog and all new or modified photo files, video clips, audio clips, PDFs, 

projects, and other related files since the last full or incremental backup. 

5 In step 2 of the Backup Wizard, set the following options, and then click Done:

• From the Select Destination Drive list, select the CD, DVD, or hard drive to which you want to burn the items.

Note: If you back up to a folder on your computer’s internal hard drive, the files there are renamed by Photoshop Elements 

with an alphanumeric code. This renaming prevents you from ending up with multiple files with the same name in the 

same backup folder. However, Photoshop Elements restores the names when you restore the files. It’s best to back up to a 

CD, DVD, or external hard drive.

• Type a name for the backup session in the Name text box, or accept the default name.

• If you selected a CD or DVD drive, choose a speed at which to burn the items. The highest possible speed for your 

drive and CD/DVD media is chosen by default. If that speed doesn’t work, try progressively lower speeds until you 

find one that works.

• If you selected a hard drive, Backup Path specifies where the files will be backed up to an internal hard drive or 

network hard drive. To change the location, click Browse and select another location.

• If you’re making an incremental backup, Previous Backup File is used to determine what has changed since the last 

backup, if any. To browse to another previous backup file, click Browse and select another file.
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6 After Photoshop Elements calculates the size and estimated time needed for the backup, click Done. If you selected 

a CD or DVD drive, you are prompted to insert writable CDs or DVDs as needed.

7 If you’re making an incremental backup, locate or insert the media containing the last full backup, or incremental 

backup, and then follow the on-screen directions. If the backup won’t fit on the media, you are notified and asked 

for additional media as needed.

As each CD or DVD is burned, Photoshop Elements lets you verify the disc. Although verifying is time consuming, it’s 

recommended to make sure that the discs are created correctly.

When you finish, it’s a good idea to label any removable media, such as a CD, with the name and date of the backup 

sessions. To label a disc, create a CD and DVD label by using Photoshop Elements, or use a pen specially designed for 

safely writing on discs.

More Help topics 

“Reconnecting missing files in the Organizer” on page 131

“Publish a slide show” on page 373

Moving, copying, and renaming files

Specify a default folder for saved files

Photoshop Elements creates several folders in which photos and other items are stored. You can change the folder in 

which these other folders are created. This flexibility is useful, for example, if you want to save files on a second hard 

drive.

1 In the Photo Browser or Date view, choose Edit > Preferences > Files.

2 Click the Browse button under Folders For Saved Files. Then navigate to the folder in which you want to store the 

files and click OK.

Move files in a catalog

For a video about this process, see www.adobe.com/go/lrvid2317_pse 

In the Photo Browser, you can move photos, video clips, and audio clips to other folders and change their filenames. 

If you move files in the Photo Browser, Photoshop Elements remembers the new location and you won’t get a “missing 

file” alert later, as you do when you move the file outside Photoshop Elements.

Note: Photoshop Elements creates links to photos that you get from your computer. If you move a photo, 

Photoshop Elements might not be able to find it until you reconnect the photo from its new location. If you need to move 

files from one folder to another, or to a CD or other storage device, use the File > Copy/Move To Removable Disk 

command in the Organizer, so that Photoshop Elements can track the changes.

http://www.adobe.com/go/lrvid2317_pse
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Moving a file by choosing File > Move in the Organizer.

1 In the Photo Browser, select one or more items you want to move.

2 Choose File > Move. 

3 Click Browse in the Move Selected Items dialog box. Then navigate to locate and select the folder into which you 

want to move the selected items.

4 If you want to remove items from your list of files to move, select the files under Items To Move and click the 

Remove button . (Clicking the Remove button does not remove the files from your hard disk, only from your 

current selection.) 

5 If you want to add items to your list of files to move, click the Add button  and use the Add Photos dialog box 

to add photos. Then click Done.

6 Click OK.

More Help topics 

“About filenames and versions” on page 119

Copy or move items offline

Use the Copy/Move To Removable Disk command to copy a set of photos onto a disk. For example, you might want 

to send your photos to a friend on a CD or DVD. You can also use the Copy/Move To Removable Disk command to 

move the full-resolution master files to CD or DVD, keeping only low-resolution proxies (copies) on your hard disk. 

When you move master files, you can continue to see the photos in your catalog just as before, and view them 

on-screen, but you’ve freed up most of the disk space they used. 

In the Organizer, a CD icon  appears on items that are offline (stored on CD or DVD, not on the local hard drive). 

When you try to print an offline photo, or do something else that requires the full-resolution file, you’ll be prompted 

for the disc you created.

To use all the available space on CDs and DVDs, Photoshop Elements lets you burn multiple sessions onto a disc. 

Choose Edit > Preferences > Files, and select the Enable Multisession Burning To CD/DVD option.

1 Make sure you have a CD or DVD drive with writable media connected to your computer.

2 In the Photo Browser, select the items to copy or move. 

3 Choose File > Copy/Move To Removable Disk.
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4  In step 1 of the Copy/Move To Removable Disk Wizard, select one or more of the following options, and then click Next:

Move Files Deletes the selected videos and full-resolution photos from your computer after it copies them onto the 

CD or DVD. Thumbnails of the items remain in the Photo Browser.

Note: The Move Files option is not available for projects and audio clips.

Include All Files In Selected Collapsed Stacks Copies photos in selected stacks onto CD or DVD. If you selected the 

Move Files option, it also deletes the full-resolution photos from your computer. Thumbnails for the copied or moved 

stacks remain in the Photo Browser.

Include All Files In The Selected Collapsed Version Sets Copies photos in selected version sets onto CD or DVD. If you 

selected the Move Files option, it also deletes the full-resolution photos from your computer. Thumbnails for the 

copied or moved version sets remain in the Photo Browser. 

5 If missing files are detected, Photoshop Elements attempts to reconnect them. Do one of the following:

• Allow the application to search for the missing files. If it finds possible matches, the Reconnect Missing Files dialog 

box appears and prompts you to reconnect the missing files.

• Click Browse to manually search for the missing files.

• Click Cancel to proceed without the missing files. Click Yes when prompted.

6 In step 2 of the Copy/Move To Removable Disk Wizard, set the following options, and then click Done:

• From the Select Destination Drive list, select the CD or DVD drive to which you want to burn the items. 

• Type a name for the CD or DVD in the Name text box, or accept the default name.

• Choose a speed at which to burn the items. The highest possible speed for your drive and CD/DVD media is chosen 

by default. If that speed doesn’t work, try progressively lower speeds until you find one that works.

7 After Photoshop Elements calculates the size and estimated time needed for the archive, click Done. You will be 

prompted to insert writable CDs or DVDs as needed.

As each CD or DVD is burned, Photoshop Elements lets you verify the disc. Although verifying is time consuming, it’s 

recommended, to make sure that the discs are created correctly.

When you finish, it’s a good idea to mark any removable media, such as a CD, with the name and date of the copy. 

For archiving, it’s best to use a pen specially designed for safely writing on CDs and DVDs.

Remove items from the catalog

For a video about this process, see www.adobe.com/go/lrvid2316_pse 

If you don’t want a photo, video clip, or audio clip to appear in your Photoshop Elements catalog, you can remove it 

without deleting the original file. If you delete a project, it is permanently deleted.

1 Select one or more items in the Photo Browser or a single item in Date view.

2 Do one of the following:

• Press Delete on your keyboard.

• If you selected one item, choose Edit > Delete From Catalog. You can also right-click and choose Delete From 

Catalog.

• If you selected multiple items, choose Edit > Delete Selected Items From Catalog. You can also right-click and 

choose Delete Selected Items From Catalog.

3 To delete the original file, select the Also Delete Selected Item(s) From The Hard Disk option, and click OK.

http://www.adobe.com/go/lrvid2316_pse


111USING PHOTOSHOP ELEMENTS 7

Managing files and catalogs

Last updated 7/26/2011

Grouping photos in stacks

About stacks

You can create stacks to group a set of visually similar photos together, making them easy to manage. Stacks are useful 

for keeping multiple photos of the same subject in one place, and they reduce clutter in the Photo Browser. When you 

search for photos, the top photo in a stack appears with the stack icon .

For example, create a stack to group together multiple photos of your family taken with the same pose; or, for example, 

photos taken at a sports event using your camera’s burst mode or auto-bracket feature. Generally, when you take 

photos this way, you end up with many similar variations of the same photo, but only really want the best one to appear 

in the Photo Browser. Stacking the photos lets you easily access them all in one place instead of scattered across rows 

of thumbnails.

Stacking photos saves space and keeps related photos together.

Note: Stacks are useful for managing and finding versions of the same photo. Collections are more suitable as containers 

for photos grouped by subject, event, holiday, or whatever grouping you want.

Tips for working with stacks

Keep these points in mind when working with stacks:

• By default, the newest photo is placed on top of the stack. You can specify a new top photo by right-clicking a photo 

in a stack that you want on top, and selecting Stack > Set As Top Photo. 

• Combining two or more stacks merges them to form one new stack. (The original stacks are not preserved.) The 

newest photo, or the photo that was selected before merging stacks, is placed on top of the stack.

• To locate all stacked photos, choose Find > All Stacks.

• Many actions applied to a collapsed stack, such as editing, e-mailing, printing, and so forth, are applied to the 

topmost item only. (However, if you move a collapsed stack, all the photos in the stack move.) To apply an action 

to all the photos in a stack, expand or unstack the photos and select all of the photos individually. To apply an action 

to some photos in a stack, expand the stack and select those photos individually. 

• If you apply a tag to a collapsed stack, the tag is applied to all items in the stack. When you search for the tag, all 

items in the stack appear individually in the search results. If you want to apply a tag to only one or a few photos in 

a stack, expand the stack and then apply the tag to those photos.

• A stack can contain a version set. If you edit an original photo that’s already in a stack, Photoshop Elements 

automatically creates a version set with the original photo and its edited copy. The version set is nested in the 

original stack. It’s also possible to manually stack existing version sets. 

• You can access all stack commands by right-clicking or by using the Edit menu.
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More Help topics 

“About version sets” on page 115

“About albums” on page 80

Stack or unstack photos

❖ In the Photo Browser, do one of the following:

• To stack photos, select the images you want to stack; then right-click the photo you want on top of the stack and 

choose Stack > Stack Selected Photos from the context menu. 

• To unstack photos, right-click the stack and choose Stack > Unstack Photos. 

You can also access these commands from the Edit menu.  

Stack visually similar photos automatically

Photoshop Elements can automatically stack photos that are visually similar and taken during short time intervals. For 

example, if you take a series of photos of one person in rapid succession, or take pictures of the same objects with 

different light settings, Photoshop Elements can group the photos and suggest a stack.

Suggested stacking
A. Stackable group  B. Ungrouped photos  

1 In the Photo Browser, select a group of photos, or an entire catalog. Then do one of the following:

• Right-click, and choose Stack > Automatically Suggest Photo Stacks from the context menu. 

• Choose Edit > Stack > Automatically Suggest Photo Stacks.

Note: You can also view suggested stacks immediately after importing files by choosing Automatically Suggest Photo 

Stacks in the Import dialog box.

B

A
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2 Look at the suggested stacks to determine if you agree with the stacking arrangement. Do one or more of the 

following: 

• To move one or more photos out of a stack, select the photos and click  Remove Selected Photo(s).

Note: Removing a photo from a stack does not affect the original photo on your hard drive. The photo is placed in the 

Removed Photos bin, which you can view by selecting Show Removed Photos. You can put a removed photo back into the 

stack, or into a different stack.

• To view a photo that was removed from a stack, select Show Removed Photos.

• To return a removed photo to its suggested stack, drag it from the Removed Photos panel back into its suggested 

stack.

• To move a photo from one suggested stack to another, drag the photo from one stack to the other.

• To revert back to the originally suggested stacks, click Reset.

3 When you are finished, click Stack All Groups. The first photo in the stackable group becomes the top photo of the 

stack in the Organizer.

View all photos in a stack

While viewing all photos in a stack, you can edit any photo, make a photo the topmost, remove any photo from the 

stack, or add tags to photos. 

Expand and collapse photo stacks.

1 In the Photo Browser, do one of the following to expand the photos:

• Click the triangle next to the stack thumbnail.

• Right-click a stack, and choose Stack > Expand Photos In Stack. 

• Choose View > Expand All Stacks. 

2 To collapse the stack again, do one of the following:

• Click the triangle next to the stack thumbnail.

• Right-click a stack, and choose Stack > Collapse Photos In Stack. 

• Choose View > Collapse All Stacks.

More Help topics 

“About the Photo Browser” on page 48
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Remove or delete photos from a stack

❖ Select a stack in the Photo Browser, and do one of the following:

• To remove one or more photos from the stack, choose Edit > Stack > Expand Photos In Stack. Select one or more 

photos and choose Edit > Stack > Remove Selected Photos From Stack. The photo is removed from the stack, but 

not deleted from the catalog or computer.

• To delete one or more photos (other than the topmost photo) from the stack and catalog, choose Edit > Stack > 

Expand Photos In Stack. Select one or more photos and press Delete. The selected photos are deleted from both the 

stack and the catalog. Select the Also Delete Photos From The Hard Disk option if you want the image files removed 

from your computer as well.

• To delete all photos in a stack except the top photo, select a collapsed stack, and then choose Edit > Stack > Flatten 

Stack. Select the Also Delete Photos From The Hard Disk option if you want the image files removed from your 

computer as well. If you delete all but one photo in a stack, that remaining photo appears unstacked in the Photo 

Browser.

Note: When a stack is expanded, the top photo is leftmost in the Photo Browser.

• To delete all photos in a stack, select a collapsed stack and then press the Delete key. In the Confirm Deletion From 

Catalog dialog box, select the Delete All Photos In Collapsed Stack option. Select the Also Delete Selected Item(s) 

From The Hard Disk option if you want the image files removed from your computer as well. 

You can right-click to access all Stack commands from the context menu instead of the Edit menu. 

Specify the top photo in a stack

By default, Photoshop Elements automatically places the newest photo on top of a stack. You can specify the top photo 

as you create the stack using the context menu, or you can specify a new top photo after you create the stack. 

❖ Do one of the following:

• After you’ve selected the photos for your stack, right-click the photo you want on top and choose Stack > Stack 

Selected Photos.

• After you’ve created the stack, right-click the stack in the Photo Browser and choose Stack > Expand Photos In 

Stack to show all the photos in the stack. Then right-click the photo you want to be on top and choose Stack > Set 

As Top Photo. The selected photo moves to the leftmost position in the expanded stack and becomes the top photo 

in the stack.

Before (left) and after (right) Set As Top Photo.
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Edit photos in a stack

When you edit a photo in a stack and save the edited copy as a version, both the edited version and the original photo 

are stacked together as a version set, which is nested in the original stack. If you edit a photo in the Photo Browser (for 

example, by using Auto Smart Fix), a version set is automatically created.

1 In the Photo Browser, do one of the following:

• To edit a photo other than the topmost photo, select a stack and choose Edit > Stack > Expand Photos In Stack. 

Select the photo you want to edit.

• To edit the topmost photo in a stack, select the stack and proceed to step 2.

2 Do one of the following: 

• Choose Edit > Auto Smart Fix, Edit > Auto Red Eye Fix, or Edit > Rotate and make your edits. Photoshop Elements 

automatically saves your edited photo as a version in a version set with the original photo.

• Click the Editor button  in the upper-right corner of the Organizer and choose either Quick Fix or Full Edit to 

open your photo in the Editor. After making edits, choose File > Save As. Select the Save In Version Set With 

Original option to stack the new version in the version set with the original photo. 

• If you have Adobe Photoshop installed, click the Editor button  to the upper right of the Organizer and choose 

Edit With Photoshop. The file opens in Photoshop with “_edited1” added to its filename in the document window.

The newly edited copy is placed on top of the original image, or the most recently edited copy.

You can right-click to access all Stack commands from the context menu instead of the Edit menu. 

More Help topics 

“About filenames and versions” on page 119

Grouping photos in version sets

About version sets

A version set  is a type of stack that contains one original photo and its edited versions. Version sets make it easy to 

find both the edited versions of an image and the original, because they are visually stacked together instead of 

scattered throughout the Photo Browser.

Sample version set.



116USING PHOTOSHOP ELEMENTS 7

Managing files and catalogs

Last updated 7/26/2011

When you edit a photo with Auto Smart Fix, the Organizer automatically puts the photo and its edited copy together 

in a version set. When you edit a photo in Full Edit or Quick Fix, and choose File > Save As, you can select the Save In 

Version Set With Original option to put the photo and its edited copy together in a version set.

If you edit a photo that’s already in a stack, the photo and its edited copy are put in a version set that is nested in the 

original stack. If you edit a photo that’s already in a version set, the edited copy is placed at the top of the existing 

version set. Photoshop Elements does not nest version sets within version sets—a version set can contain only one 

original and its edited versions. 

Collapsed version set inside a stack (top), and expanded version set that is part of the stack (bottom).

Note: In general, only photos can be stacked in version sets. The exception is when you use the Photoshop Elements Edit 

3GPP Movie command (which requires the installation of QuickTime). The edited movie is saved as a copy and stacked 

with the original movie in a version set.

Tips for working with version sets

Keep the following in mind when working with version sets:

• Edit your image in Photoshop Elements, preferably starting from the Organizer. Using an external editor (not 

opened from Photoshop Elements) breaks the database link, so Photoshop Elements can’t track the edit history of 

the image files and update the version set. You can’t manually add a file to a version set, but you can use the Stack 

command to stack these types of versions.

• If you apply a keyword tag to a collapsed version set, the tag is applied to all items in the set. If you apply it to a single 

photo in an expanded set, the tag is applied only to that photo. When you search for a tag, each photo in a version 

set containing that tag will be displayed as an individual photo in the search results.

• It’s possible to stack version sets. The stacked version sets appear as a single stack with the newest photo placed on 

top. Although regular stacks are merged when stacked together, version sets are preserved when stacked together. 

• If the version set contains only the original and the edited version and you delete one of the two, the remaining 

photo appears unstacked (not part of a version set) in the Photo Browser. If the version set was nested in a stack, 

the photo appears without the version set icon when you expand the stack.

• To find all version sets, choose Find > All Version Sets.

• You can remove or delete individual photos from a version set, and you can convert the version set to individual 

photos so that each photo in the set appears separately in your catalog.

• You can access most version set commands by right-clicking or by using the Edit menu.

• You can see the edit history of photos in a version set in the History tab of the Properties palette.

More Help topics 

“About stacks” on page 111
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Manually save a version set

If you edit a file in the Organizer, a version set is automatically created for you. If you edit a file in the Editor using 

either Full Edit or Quick Fix, you need to manually save the edits to a version set. 

In the Editor, do one of the following:

• Edit a file, and then choose File > Save (when you first edit and save a photo, Photoshop Elements automatically 

opens the Save As dialog box) or File > Save As. Select the Save In Version Set With Original option, specify a name 

for the file (or leave the default name), and click Save.

• Re-edit a previously edited photo, and then choose File > Save As to create a separate copy of the edited version. 

Select the Save In Version Set With Original option, specify a name for the file and click Save.

The newly edited copy is placed at the top of the version set when viewed in the Photo Browser.

View all photos in a version set

While viewing all photos in a version set, you can edit any photo, make a photo the topmost, delete any photo in the 

version set, or add tags to any photo (when you add a tag to one photo in a set, it is applied to all photos). 

Expand and collapse a version set.

1 In the Photo Browser, select a version set  and do one of the following:

• Click the Expand button  beside the version set thumbnail.

• Choose Edit > Version Set > Expand Items In Version Set.

2 While viewing the expanded version set, do one or more of the following:

• Rearrange, delete, or tag the photos.

• Modify a photo using Quick Fix or Full Edit (and then save the file).

3 When you are finished, collapse the photos in the version set by doing one of the following:

• Click the Collapse button beside the version set icon.

• Choose Edit > Version Set > Collapse Items In Version Set.

More Help topics 

“About the Photo Browser” on page 48

Specify the top photo in a version set

When a version set is created, Photoshop Elements places the most recently edited version of the photo on top. You 

can make a different photo the topmost. When a version set is expanded, the top photo is the leftmost in the Photo 

Browser.

Note: To see a version set that belongs to a stack, you need to first expand the stack.

1 In the Photo Browser, right-click a version set and choose Version Set > Expand Items In Version Set.
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2 Right-click the photo you want on top and choose Version Set > Set As Top Item. 

3 Right-click the new top photo and choose Version Set > Collapse Items In Version Set. 

Revert to the original version of a photo

❖ In the Photo Browser, select one or more version sets, and then choose Edit > Version Set > Revert To Original. 

(You can also right-click and choose this command.)

Note: In the Full Edit workspace, you can use the Undo History palette to return a photo to its original state.

More Help topics 

“Revert to the last saved version” on page 26

“Using the Undo History palette (Editor only)” on page 25

“Undo, redo, or cancel operations” on page 25

Remove or delete photos from a version set

Removing photos from a version set removes them from the set, but keeps them in your catalog; they appear in the 

Photo Browser as individual photos. Deleting photos from a version set removes the photos from your catalog, but not 

from your computer, unless you select Also Delete Photos From The Hard Disk.

❖ Select a version set and do one of the following:

• To remove specific photos from a version set, expand the version set, select one or more photos, and choose Edit > 

Version Set > Remove Item(s) From Version Set.

• To remove all photos from a version set so that they all appear as individual photos in the Photo Browser, select the 

version set and choose Edit > Version Set > Convert Version Set To Individual Items.

• To delete specific photos from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the 

photos you want to delete and press the Delete key.

• To delete all photos from a version set except the top photo, choose Edit > Version Set > Flatten Version Set. 

• To delete only the top photo from a version set, select the version set in the Photo Browser and choose Edit > Delete 

From Catalog. In the Confirm Deletion From Catalog dialog box, do not select Delete All Items In Collapsed 

Version Sets. If you want to delete the top version from your hard disk, select Also Delete Selected Item(s) From 

The Hard Disk.

• To delete all photos from a version set except the original photo, choose Edit > Version Set > Revert To Original. 

• To delete all photos from a version set including the original photo, choose Edit > Delete From Catalog. In the 

Confirm Deletion From Catalog dialog box, select the Delete All Items In Collapsed Version Sets option. 

• To delete the original photo from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the 

original photo in the version set, and press the Delete key. If the original has only one immediate child (edited copy) 

and if the immediate child has its own edited copy (child), deleting the original makes the first immediate child the 

new original of the version set. If the original has multiple children (edited copies), deleting the original keeps the 

remaining children in a version set.

Note: It’s usually best to save the original version of your photo as a “digital negative” for making variants of the image. 

A digital negative contains all of the original information, has not been compressed, and has not lost data. Delete it only 

if you are confident that you’ll never need the original version again. After you delete the original photo from your catalog 

and computer, you cannot recover it.
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Edit photos in a version set

When you edit a photo in a version set and save it using the Save In Version Set With Original option in the Save As 

dialog box, the edited copy is added to the original version set; it is not nested within an additional version set.

1 In the Photo Browser, do one of the following:

• To edit the top photo, select the version set.

• To edit a photo other than the top photo, select the version set and choose Edit > Version Set > Expand Items In 

Version Set. Then select the photo you want to edit.

2 Choose Edit  , and select either Quick Fix or Full Edit.

3 When the file opens in either Quick Fix or Full Edit, edit your file as desired and choose File > Save As.

4 In the Save As dialog box, select the Save In Version Set With Original option to include the copy and the original 

in the version set. 

The newly edited copy becomes the top photo of the version set.

Filenames and versions

About filenames and versions

The files you add to a catalog retain their original names. When you open a photo from the Photo Browser and edit it 

in the Editor, you can include the saved file in the Organizer (selected by default), save the file as a version in a version 

set with the original file (selected by default), and save a copy. 

When you open a file directly from the Editor or create a new file in the Editor and then save it, you can create a version 

and save it only after you’ve selected Include In The Organizer.

Keep in mind the following when editing and saving files:

• By default, the first time you choose File > Save for a specific file, the Save As dialog box opens and the suffix 

“edited” and a version number are added to the filename. For example, if your original file is called “daisy.jpg,” the 

edited version is called “daisy_edited-1.jpg.” 

• Each subsequent time you edit a version and choose File > Save, Photoshop Elements overwrites the existing edited 

version.

• Each subsequent time you edit a version and choose File > Save As, or edit the original and choose File > Save, 

Photoshop Elements appends a new version number. For example, if you edit “daisy_edited-1.jpeg,” and choose 

File > Save As, the name of its edited version is “daisy_edited-2.jpg,” “daisy_edited-3.jpg,” and so on, in order of 

creation. If you simply save changes to an edited version (instead of choosing Save As), the changes you made are 

saved to that file and a version is not created. 

• If you save as a copy, the name of the edited file is appended with the word “copy.” You can also manually give the 

edited photo a meaningful name, for instance, by adding the word “rotated” to the filename. When you save a copy, 

Photoshop Elements incorporates the changes into the saved copy, while keeping the original file open in the 

Editor.

• You can save a version and save a copy at the same time. Depending on which option you choose first, the filename 

is appended with either “copy” or a new version number.

• If you don’t select Save In Version Set With Original, you can still include the edited file in the Organizer by 

choosing Include In The Organizer. When you save a file this way, it does not become part of the version set, nor 

does it have the word “edited-#” appended to its filename.
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More Help topics 

“Set file-saving preferences” on page 149

“About saving images and file formats” on page 143

“About version sets” on page 115

“Edit photos in a stack” on page 115

“Edit photos in a version set” on page 119

Rename a file in the Organizer

You may want to give your files relevant names, especially if they’ve been imported from a digital camera and the name 

is a string of numerals and letters. You can batch-rename files as you import them from your camera, or you can 

rename a file or batch-rename a group of files after they’re in the Organizer. The new names are saved to your 

computer’s hard disk in case you want to find them in the file system.

When you batch-rename photos, the selected files are renamed with the name you specify followed by a suffix. For 

example, if you rename a group of files, “Honolulu,” the first selected photo file is renamed “Honolulu-1,” the 

following file is renamed “Honolulu-2,” and so forth. When necessary, Photoshop Elements automatically adds 

additional suffixes to make each name unique. For example, if there is already a file named “Honolulu-2,” the file being 

renamed becomes “Honolulu-2-1.” 

❖ Do one of the following:

• To rename a file in the Photo Browser or Date view, select an item and choose File > Rename. In the Rename dialog 

box, type a name in the New Name box, and then click OK. Alternately, open the Properties palette, and type a new 

name in the Name box. 

To undo the renaming of files, press Ctrl+Z immediately after renaming. 

• To rename a batch of files in the Photo Browser, select items in the Photo Browser. Draw a marquee or Shift-click 

to select items in a series. Ctrl-click to select nonadjacent items. Choose File > Rename. Type a name in the 

Common Base Name box, and then click OK.

Note: If you batch rename an edited or duplicated photo in the Photo Browser or Date view, it is renamed as specified, 

losing its “_edited” or “-copy” suffix. The name of the original file is not changed if there is an edited copy.

More Help topics 

“Get photos from a digital camera or card reader” on page 35

Duplicate a file

You can duplicate a photo that you want to edit differently. The duplicate photo becomes a new file on your system 

and a new entry in the catalog. Duplicating a photo makes copies of any tags, captions, and notes associated with it. 

Keep in mind that you cannot duplicate multiple items simultaneously.

❖ Do one of the following:

• In the Photo Browser or Date view, select the photo you want to duplicate and choose File > Duplicate. Its filename 

is appended with “-copy.” The copy appears next to the original in the Photo Browser.

Note: If you select a collapsed version set or stack, and use the Duplicate command, only the top photo will be duplicated. 
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• In Full Edit or Quick Fix, open the photo you want to duplicate, and choose File > Duplicate. Its filename is 

appended with “-copy.” If you duplicate an Organizer file in the Editor, you cannot add it to a version set with the 

original.

More Help topics 

“About saving images and file formats” on page 143

“About stacks” on page 111

“About version sets” on page 115

Change the date and time of files

You can change the date and time in the file information of your photo, video, project, PDF, or audio file. For example, 

you can change the date and time that your digital camera records for a photo. You might need to do this if your 

camera’s clock is set incorrectly. People often change the date of scanned photos because it reflects the date the photo 

was scanned rather than originally taken.

Note: You can also set the date for a file in Date view. 

1 Select one or more files in the Photo Browser. Shift-click to select a series of files. Ctrl-click to select nonadjacent 

files. 

2 Choose Edit > Adjust Date And Time or Edit > Adjust Date And Time Of Selected Items. (You can also right-click 

and choose this command.)

Note: If you frequently change dates, you can set a preference that lets you simply click the date in a thumbnail to open 

the Adjust Date And Time dialog box. Choose Edit > Preferences > General and select Adjust Date And Time By Clicking 

On Thumbnail Dates.

3 In the Adjust Date And Time dialog box, select one of the following, and then click OK (options vary depending 

on the type of file selected):

Change To A Specified Date And Time Lets you manually change the date and time. Select the option, and then 

click OK. In the Set Date And Time dialog box, type or choose a year in the Year text box. Choose a month and day, 

or choose the question marks from the menu, if unknown. Under Time, select Known and type or choose a time in the 

text box, or select the Unknown option.

Change To Match File’s Date And Time Changes the time to the Modified Date of the file. Select the option, and then 

click OK.

Shift To New Starting Date And Time Lets you adjust the time of multiple selected photos in relation to the oldest 

photo in the set. For instance, if you change the time to one month, one day, and one hour earlier, all the photos are 

adjusted back by the same amount. Select the option, and then click OK. In the Set Date and Time dialog box, specify 

a new date and time for the earliest item in the group by selecting a new year, month, day, and time. Then click OK. 

This option is useful when your camera’s date and time are not set accurately.

Shift By Set Number Of Hours (Time Zone Adjust) Lets you adjust the time ahead or back by a certain number of hours. 

Select the option, and then click OK. In the Time Zone Adjust dialog box, select either Ahead or Back, and then either 

type or click the up or down arrows to specify the number of hours you wish to adjust. Then click OK.

Photoshop Elements adjusts the Timeline to reflect the changes and saves the new date and time to the photo’s file in 

your catalog.
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Note: Photoshop Elements displays the imperial-era year, Gregorian year (Japanese), or Gregorian year (English), 

depending on what is selected in the control panel. To change the settings in Windows XP, open the Regional and 

Language Options control panel, click the Regional Options tab, and specify dates as desired. For more information, see 

your Windows documentation.

More Help topics 

“About file information (metadata)” on page 125

“View and find photos in Date view” on page 62

Update an item’s thumbnail

You can update the thumbnails in the Photo Browser to reflect changes made to photos using a third-party application, 

if the application saved the changes back to the original file.

Note: To enable the Organizer to track changes made to photos by another application, select Edit > Preferences > 

Editing. Select Use A Supplementary Editing Application, and browse to the application. Changes made by the 

supplementary application will appear in the thumbnails in the Photo Browser.

1 Select one or more items in the Photo Browser. 

2 Choose Edit > Update Thumbnail or Edit > Update Thumbnail For Selected Items. (You can also right-click and 

choose these commands.)

More Help topics 

“Resize, refresh, or hide thumbnails” on page 53

Adding captions and notes

Add captions to files

Adding a caption to a photo, video clip, project, PDF, or audio clip is like giving it a descriptive title. You may add or 

view a caption in several different places in the Organizer. You can add or view a caption in the Single Photo view of 

the Photo Browser, the Caption field in Date view, the Properties palette, or with the Edit > Add Caption command. 

Captions can be used in projects, printed on contact sheets, and viewed in a Flash-based photo.
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You can add a caption in Single Photo view. The same caption appears by default in projects.

You can add captions at any time after you bring photos into Photoshop Elements. However, if you plan to use 

captions in a flipbook or Flash-based photo gallery, you must add a caption before making your project. Otherwise, 

the caption will not appear in your photo.

Captions can be up to 2000 characters long. 

1 To add a caption to one photo, do one of the following:

• In the Photo Browser, double-click a photo to open it in Single Photo view; select Details, then click the existing 

caption or the text “Click Here To Add Caption.” Type the caption and click outside the text box.

• In the Photo Browser or Date view, select a photo and choose Edit > Add Caption. Type in the Caption text box 

and click OK. (You can also right-click and choose this command.)

• In the Photo Browser or Date view, select a photo, click the General button  in the Properties palette (Window > 

Properties), and type in the Caption text box.

• In Date view, double-click a photo to open it in Day view, and then type a caption in the Caption text box in the 

lower-right corner of the workspace.

• In the Editor, open the file and choose File > File Info. Type in the Caption text box.

2 To add a caption to multiple files at once in the Photo Browser, do one of the following:

• Select multiple items and choose Edit > Add Caption To Selected Items. Select the Replace Existing Captions option 

if you want to replace captions. Type in the Caption text box and click OK.

• Select the photos; then, in the Properties palette (Window > Properties), click Change Caption and type a caption 

in the text box. 

More Help topics 

“View or edit file information in the Organizer” on page 126

“Find photos by caption or note” on page 96
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Add a note to a file

Descriptive notes are an excellent way of identifying a photo or media file and recording information that you don’t 

want to lose. The Notes text box in the Properties palette lets you enter and view information such as personal 

reminiscences or anecdotes about a photo. Keep in mind that you can only view notes on-screen in the Properties 

palette. 

Note: The Date view has a Daily Note feature that’s different from captions and notes. A Daily Note corresponds to a day 

in the calendar, rather than a particular photo. 

1 Select a photo in the Photo Browser or Date view, and choose Window > Properties to open the Properties palette.

2 Click the General button  and type in the Notes text box. 

More Help topics 

“View or edit file information in the Organizer” on page 126

“Add a daily note to Date view” on page 64

“Find photos by caption or note” on page 96

Add audio to a photo

Your computer must have a microphone connected to record an audio caption. See your computer’s documentation 

for details.

Audio window
A. Menu  B. Drag the slider to a position to play a specific section of audio  C. Record button  D. Start and End buttons  E. Volume control  
F. Play button  G. Stop button  H. Length of audio  

1 Do one of the following:

• In the Photo Browser, double-click a photo to open it in Single Photo view and click the Record Audio Caption 

button .

• In Date view or the Photo Browser, select a photo and open the Properties palette (Windows > Properties). In the 

General section of the Properties palette, click the Add Or Change Audio Caption button .

A

B

C

D

E F G H
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2 Do one of the following:

• To record a new caption, click the Record button  in the Select Audio File window and begin speaking into the 

microphone. Click the Stop button  when you’ve finished your audio caption. You can listen to your audio 

caption by clicking the Play button . If you’re not satisfied with the recording, click the Record button again to 

rerecord your audio caption.

• To attach an existing audio clip to your photo, choose File > Browse from the Select Audio File window menu. Then 

locate and select the audio clip and click Open.

3 Click the Close button  of the Select Audio File window to save the audio and attach it to your photo.

Note: If you rename the photo after creating an audio caption, the audio caption filename does not change accordingly. 

However, the audio file remains attached to the photo.

More Help topics 

“About file information (metadata)” on page 125

Play audio clips or captions

❖ Do one of the following:

• In the Photo Browser or Date view, select a photo and choose Window > Properties to open the Properties palette. 

Click the General button , and then click the Add Or Change Audio Caption button . Click the Play 

button  in the window that appears.

• In the Photo Browser, click the Audio Caption icon  in the thumbnail. Click the Play button in the window that 

appears. 

• In the Photo Browser, open a photo in Single Photo view and click the Record Audio Caption button . Click the 

Play button in the window that appears.

File information

About file information (metadata)

When you take a photo with your digital camera, each image file includes information such as the date and time the 

photo was taken, the shutter speed and aperture, the specific camera model, and so on. When you import a video clip 

or audio clip, the files contain important media file information. All of this information is called metadata, and you 

can view it and add to it in the Properties palette of the Organizer and the File Info dialog box in the Editor.

You can add file information, such as a title, keyword tags, and descriptions, to help identify your images as you 

manage and organize your collection. As you edit your images, Photoshop Elements automatically keeps track of the 

file’s edit history and adds this information to the file’s metadata. 

In addition, opened images are automatically scanned for Digimarc watermarks. If a watermark is detected, 

Photoshop Elements displays a copyright symbol in the image window’s title bar and includes the information in the 

Copyright Status, Copyright Notice, and Owner URL sections of the File Info dialog box.

More Help topics 

“Detect the Digimarc filter” on page 306
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View or edit file information in the Organizer

In the Organizer, the Properties palette contains detailed information about a selected photo or media file. You can 

view the name of the file, any captions or notes, metadata, the dates you imported or modified the file, information on 

any projects using the file, any tags attached to the file, any collections containing the file, the location (path) of the file 

on your computer, and the edit history of the file. You can also record or listen to audio annotations attached to photos, 

rename a file, add a caption or notes, and adjust the date and time of the photo file.

The Properties palette
A. Docks/undocks palette to task pane  B. Collapses/expands the Properties palette in the Organizer bin  C. Editable caption  D. Editable 
filename  E. Editable notes  F. Editable star ratings  G. File size and dimensions (photos and video), or playing time (audio)  H. Editable date 
and time  I. Link to file location on hard disk  J. Record, play, or attach audio caption  K. Closes palette  L. Information types  

1 In the Photo Browser or Date view, select a file.

2 Choose Window > Properties to display the Properties palette.

3 Select the type of information you want to view or modify by clicking one of the following buttons:

General  Displays caption, filename, notes, file size, pixel dimensions, duration (for video or audio clips), time and 

date, file location, and any audio annotations. Under General, you can also add or modify the caption, filename, or 

notes, change the date and time, or add or change the audio caption. When you change the filename, the new name is 

also reflected on your hard drive. To open a window displaying the folder the item came from, click the Reveal In 

Explorer button .

Keyword Tags  Displays any tags attached to the item and any albums that the file appears in.

History  Displays when a photo was imported and/or modified, and where it was imported from. The History 

information may also include a listing of any project that uses the photo and a variety of other details, such as when it 

was shared or printed.

Metadata  Displays a list of any metadata associated with the item, such as the camera make and model, the camera 

settings used to take the photo, and the file type. To view basic camera information, select Brief. To view all EXIF 

(Exchangeable Image File) information, select Complete.

More Help topics 

“Add captions to files” on page 122

“Add a note to a file” on page 124

“Add audio to a photo” on page 124
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View or add file information in the Editor

In the Editor, the File Info dialog box displays camera data, caption, and copyright and authorship information that 

has been added to the file. Using this dialog box, you can modify or add information to files saved in 

Photoshop Elements. The information you add is embedded in the file using XMP (Extensible Metadata Platform). 

XMP provides Adobe applications and workflow partners with a common XML framework that standardizes the 

creation, processing, and interchange of document metadata across publishing workflows. If you have metadata that 

you repeatedly enter for different files, you can create metadata templates to expedite the adding of information to files.

You cannot edit the information displayed for the Keywords, Camera Data 1, and Camera Data 2 metadata categories. 

Important: Tags added to a file in the Photo Browser appear as keywords in the File Info dialog box. Some file formats, 

such as PDF and BMP, do not support tags as keywords.

1 With an image open, choose File > File Info. (You can also right-click a thumbnail in the Photo Bin and choose File 

Info.)

2 Click the Description attribute on the left of the dialog box to display specific information. In Description, you can 

add or modify the document title, file authorship, caption, caption authorship, and copyright information. Type in 

the appropriate text boxes and click OK to embed the information. For copyright status, choose from the Copyright 

Status menu.

Use the Info palette in the Editor

In the Full Edit workspace, the Info palette displays file information about an image and also provides feedback as you 

use a tool. Make sure the Info palette is visible in your work area if you want to view information while dragging in the 

image.

1 Display the Info palette by clicking its triangle  if it’s in the Palette Bin. If the Info palette isn’t visible in the Palette 

Bin or the work area, choose Window > Info to display the palette. 

2 Select a tool.

3 Move the pointer into the image, or drag within the image to use the tool. The following information may appear, 

depending on which tool you’re using:

 The numeric values for the color beneath the pointer. 

 The x- and y-coordinates of the pointer.

 The width (W) and height (H) of a marquee or shape as you drag, or the width and height of an active selection.

 The x- and y-coordinates of your starting position (when you click in the image).

 The change in position along the x-coordinate, , and y-coordinate, , as you move a selection, layer, or 

shape.

 The angle (A) of a line or gradient, the change in angle as you move a selection, layer, or shape, or the angle of 

rotation during a transformation. The change in distance (D) as you move a selection, layer, or shape.

 The percentage of change in width (W) and height (H) as you scale a selection, layer, or shape.

 The angle of horizontal skew (H) or vertical skew (V) as you skew a selection, layer, or shape.

More Help topics 

“About color” on page 266

“About image modes” on page 268
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Set color modes and units of measurement in the Info palette

❖ Do one of the following:

• To change the mode of color values displayed, click an eyedropper icon  in the Info palette, and choose a color 

mode from the pop-up menu. You can also choose Palette Options from the More menu in the Info palette, then 

choose a color mode for First Color Readout and/or Second Color Readout:

Grayscale Displays the grayscale values beneath the pointer.

RGB Color Displays the RGB (red, green, blue) values beneath the pointer.

Web Color Displays the hexadecimal code for the RGB values beneath the pointer.

HSB Color Displays the HSB (hue, saturation, brightness) values beneath the pointer.

• To change the unit of measurement displayed, click the cross hair  in the Info palette, and choose a unit of 

measurement from the pop-up menu. You can also choose Palette Options from the More menu in the Info palette. 

Choose a unit of measurement from the Ruler Units menu, and click OK.

Display file information in the Info palette or status bar

In the Editor, you can change the information displayed in the Info palette or the status bar. (The leftmost section of 

the status bar, which is located at the bottom of the document window, displays the current magnification. The section 

next to the leftmost one displays information about the current file.) 

1 Do one of the following:

• In the Info palette, choose Palette Options from the More menu. 

• In the status bar, click the black triangle.

2 Select a view option:

Document Sizes Displays information on the amount of data in the image. The number on the left represents the 

printing size of the image—approximately the size of the saved, flattened file in PSD format. The number on the right 

indicates the file’s approximate size, including layers. 

Document Profile Displays the name of the color profile used by the image.

Document Dimensions Displays the size of the image in the currently selected units. 

Scratch Sizes Displays RAM and scratch disk usage and allocation. The number on the left indicates the RAM used 

and scratch disk space allocated to Photoshop Elements. The number on the right indicates the amount of RAM that 

Photoshop Elements can use for image storage or the scratch disk.

Efficiency Displays the percentage of time actually spent performing an operation instead of reading from or writing 

to the scratch disk. If the value is below 100%, Photoshop Elements is using the scratch disk and, therefore, is operating 

more slowly.

Timing Shows how long it took to complete the last operation.

Current Tool Shows the name of the active tool.

More Help topics 

“About color” on page 266

“About scratch disks” on page 27

“About rulers and the grid” on page 142
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Save or delete metadata templates in the Editor

If you have metadata that you repeatedly enter, you can save the metadata entries in metadata templates. The templates 

can be used for entering information, and they save you the effort of retyping metadata in the File Info dialog box. In 

the Photo Browser, you can search for metadata to locate files and photos.

❖ In the Editor, open the File Info dialog box and do one of the following:

• To save metadata as a template, click the triangle at the top right of the File Info dialog box, and choose Save 

Metadata Template. Enter a template name, and click Save.

• To delete a metadata template, click the triangle at the top right of the File Info dialog box, and choose Delete 

Metadata Template. Select the name of the template you want to delete, and click Delete.

Note: To open the file location of your metadata templates, click the triangle icon at the top right of the File Info dialog 

box, and choose Show Templates.

More Help topics 

“Find photos by details (metadata)” on page 99

Use a saved metadata template in the Editor

❖ In the Editor, choose File > File Info, click the triangle at the top of the File Info dialog box, and choose a template 

name from the top section of the menu. The metadata from the template will replace the current metadata.

Note: You must save a metadata template before you can import metadata from a template.

Back up and synchronize albums and files

Backup and synchronize files to Photoshop.com

Note: Currently, Photoshop.com services are only available to Photoshop Elements users in the United States.

Photoshop Elements lets you open a Photoshop.com membership account and backup your photos and videos to 

Photoshop.com servers. Backing up files is essential for protecting your valuable photos and video. If your computer 

fails, your files are safely stored on Photoshop.com. 

Important: Photoshop Elements only backs up and synchronizes albums. If you want your photos backed up and 

synchronized, they must be in an album.

Once you enable backups, Photoshop Elements uploads the albums you specify to Photoshop.com.

Photoshop Elements also keeps the files on your computer synchronized with the files on Photoshop.com. For 

example, if you add keyword tags to photos on your computer, the corresponding photos on Photoshop.com are 

updated with the tags. Your albums on Photoshop.com are updated whether you edit, add, or delete photos. 

For a video about this process, see www.adobe.com/go/lrvid2336_pse 

More Help topics 

“Getting started with your Photoshop.com membership” on page 28

“Creating albums” on page 80

http://www.adobe.com/go/lrvid2336_pse
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About synchronized albums on Photoshop.com

After backing up your albums to Photoshop.com, it’s possible to edit, add, or delete photos in Photoshop.com. Keep 

in mind that Photoshop Elements synchronizes albums backed up to Photoshop.com with the corresponding albums 

on your computer. If you edit to a photo on your computer, the backed up photo on Photoshop.com is updated with 

those edits. Likewise, if you edit a photo on Photoshop.com, the corresponding photo on your computer is updated 

with those edits. 

In addition to edits, Photoshop Elements synchronizes your albums on Photoshop.com and the corresponding albums 

on your computer when you add keyword tags to files, add a photo, or delete a photo. 

Note: If you remove a photo from an album on your computer but don’t delete it from the catalog, the photo remains in 

your Photoshop.com account.

Starting backup/synchronization

1 Make sure that:

• You have a Photoshop.com membership.

• Your computer is connected to the Internet.

• All the files you want to backup/synchronize are in albums.

Note: In addition to photo files, you can back up files in any file format supported by Photoshop Elements Organizer, such 

as FLV files (Flash movies).

2 In the Albums palette of the Organizer, click the Backup/Synchronization Preferences icon .

3 In the Backup/Synchronization Preferences dialog box, select Backup/Sync Is On.

4 Set the Backup/Synchronization options.

5 Select the albums you want to back up or synchronize. 

The bar in the upper right area of the dialog box shows how much online space is used as you backup/synchronize your 

albums.

Note: If you reach the allotted storage limit, you can click Buy More to purchase more storage on Photoshop.com.

6 Click OK.

Photoshop Elements continues to automatically back up photos on your computer until you stop 

backup/synchronization.

More Help topics 

“Getting started with your Photoshop.com membership” on page 28

Stop and restart backup/synchronization

You can pause, restart, or stop the automatic backup/synchronization of files to Photoshop.com.

1 In the Windows system tray, right-click the Photoshop.com Backup/Synchronization Agent icon.

2 Choose any of the following:

Backup/Sync Only When Idle Performs backup/synchronization when the computer is idle (that is, you are not 

performing other tasks, such as typing).

Pause Backup/Synchronization Temporarily stops automatic backup/synchronization. 
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Resume Backup/Synchronization Restarts a paused backup/synchronization.

Stop Backup/Synchronization Turns off backup/synchronization. With this option, backup/synchronization can only 

be restarted by selecting Backup/Sync Is On, which is in the Backup/Synchronization Preferences. 

Reconnecting files

Reconnecting missing files in the Organizer

If you move, rename, or delete a file outside Photoshop Elements, a missing file icon  appears on top of the item in 

the Photo Browser when you attempt to perform an action on it.

Note: This missing icon may also appear for files so large that the Organizer cannot generate a thumbnail for them.

By default, Photoshop Elements automatically tries to reconnect missing and renamed files as it encounters them. It 

does so by looking for files with the same name, modification date, and size as the missing files, and reconnects them 

to the catalog. 

You can interrupt an auto-reconnect and browse for the file using the Reconnect Missing Files dialog box. This dialog 

box is useful if you want Photoshop Elements to look for missing files in a particular folder.

To avoid missing file errors, keep the following in mind when working with your files:

• Move the files in your catalog with the Move command (select a file and choose File > Move).

• Rename the files in your catalog with the Rename command (select the item and choose File > Rename).

• If you’ve deleted a file, remove its listing from the catalog, so that the item no longer appears in the Photo Browser. 

You can do this with the Reconnect Missing File dialog box or with the Edit > Delete From Catalog command.

• Edit the original file in its original application by using the File > Edit With [Original Application] command. To 

set up this command, choose Edit > Preferences > Editing, select Use A Supplementary Editing Application, click 

Browse, and locate and select the application, then click Open. Using this command also allows you to change the 

filename and file type (for example, from BMP to JPEG) without causing a missing file error. If necessary, update 

the thumbnails when you’re finished editing.

More Help topics 

“Rename a file in the Organizer” on page 120

“Move files in a catalog” on page 108

“Remove items from the catalog” on page 110

Turn off automatic reconnect

1 In the Organizer, choose Edit > Preferences > Files.

2 Deselect Automatically Search For And Reconnect Missing Files.

3 Click OK.
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Reconnect to one or more missing files

Most often, missing files appear in the Photo Browser with the missing file icon ; however, you may not be aware 

that a file is missing until you attempt to use it, such as to print, e-mail, edit, or export the file, at which point the 

Reconnect Missing Files dialog box will open. 

1 In Photo Browser or Date view, do one of the following:

• Select one or more items with the missing file icon  in the Photo Browser. Then choose File > Reconnect > 

Missing File.

• Choose File > Reconnect > All Missing Files. It’s not necessary to select the missing items in the Photo Browser. 

Photoshop Elements begins validating all of the items in your catalog and, if the exact match is found, it reconnects 

the file.

2 If an exact match isn’t found, do one of the following in the dialog box that appears:

• Wait while Photoshop Elements searches for the missing files. If it cannot find and reconnect some files, the 

Reconnect Missing Files dialog box opens.

• Click Browse to open the Reconnect Missing Files dialog box and manually find and reconnect missing files. 

• Click Cancel to stop the search.

3 In the Reconnect Missing Files dialog box, select one or more missing files from the Files Missing From Catalog list 

(on the left). Shift-click to select files in a series. Ctrl-click to select nonadjacent files.

Information about the selected photo appears below the list. 

4 Under Locate The Missing Files (on the right), do any of the following:

• To navigate to the file or files, click the Browse tab to see the last known folder location for the file. Navigate to the 

new location of the file or files. Select a folder or drive and click Find to search that folder or drive for the files. When 

you find the file, select it and click Reconnect. 

Note: Find works for files that have been moved to a different folder but not renamed or deleted, or for files that have been 

renamed but not moved. If files have been renamed and moved, Photoshop Elements lists files that have different names 

but the same modification date and size as the disconnected files. You can then choose from these close matches.

• To see close matches of a selected file, click the Show Close Matches tab. If your file appears, select it and click 

Reconnect.

• To remove any reference to the selected items from the catalog, click the Delete From Catalog button. Use this 

option if the original has been deleted and there is no file to reconnect. This option has the same effect as deleting 

the items from the Photo Browser without deleting them from the hard disk. 

Note: The files that could not be reconnected are still visible in the missing files list.
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Reconnecting missing files
A. Select one or more items from an old folder location  B. Select the tab for browsing or showing close matches  C. Navigate to the new location 
and select the file to reconnect to  D. Click Reconnect  

5 Click Close.

If you still have disconnected files after closing the Reconnect Missing Files dialog box, a message appears stating that 

some files remain disconnected. If you would like to continue with the other files, click Yes; otherwise, click No to end 

your original action.

A B C D



134

Last updated 7/26/2011

Chapter 8: Working in the Editor

Working in the Editor gives you choices about working with your files. You can set options for opening, saving, and 

exporting files by type, by file size, and resolution. You can also process and save camera raw files. These tools make it 

easy to combine files of different types and optimize them in Adobe® Photoshop® Elements.

In the Editor, you can create a blank file, open a recently used file, specify which files types to open in 

Photoshop Elements, and more. 

An additional option for working in the Editor is to use the Guided Edit feature. Guided Edits help you when you’re 

unsure of a the workflow or how to accomplish a task.

Opening files in the Editor

Create a new blank file

You may want to create a web graphic, banner, or company logo and letterhead, in which case you need to start from 

a new blank file. 

1 In the Editor, choose File > New > Blank File.

2 Enter options for the new image and click OK.

Name Names the new image file.

Preset Provides options for setting the width, height, and resolution of images that you intend to print or to view 

on-screen. Select Clipboard to use the size and resolution of data that you copied to the clipboard. You can also base a 

new image on the size and resolution of any open image by choosing its name from the bottom of the Preset menu.

Width, Height, and Resolution Sets these options individually. The default values are based on the last image you 

created, unless you’ve copied data to the clipboard.

Color Mode Sets an image to RGB color, grayscale, or bitmap (1-bit mode).

Background Contents Sets the color of the image Background layer. White is the default. Select Background Color to 

use the current background color (shown in the toolbox). Select Transparent to make the default layer transparent, 

with no color values—the new image will have a Layer 1 instead of a Background layer.

You can also right-click the background of an image to choose a background color (gray, black, or a custom color).  

More Help topics 

“About projects” on page 350

Open a file

In the Editor, you can open and import images in various file formats in the Editor. The available formats appear in 

the Open dialog box, the Open As dialog box, and the Import submenu. 
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To open a file from the Photo Browser, select it, click the Edit button , and choose Go To Full Edit. 

1 In the Editor, choose File > Open.

2 Locate and select the file you want to open. If the file does not appear, choose All Formats from the Files Of Type menu.

3 Click Open. In some cases, a dialog box appears, letting you set format-specific options. 

There may be instances when Photoshop Elements cannot determine the correct format of a file. For example, 

transferring a file between Mac OS® and Windows can cause the format to be mislabeled. In such cases, you must 

specify the correct format in which to open the file.

More Help topics 

“Save changes in different file formats” on page 145

“Bringing photos and videos into the Organizer” on page 32

Open a recently used file

❖ In the Editor, choose File > Open Recently Edited File, and select a file from the submenu.

Note: To specify the number of files that are available in the Open Recently Edited File submenu, choose Edit > 

Preferences > Saving Files, and enter a number in the Recent File List Contains text box.

Specify the file format in which to open a file

❖ Choose File > Open As, and select the file you want to open. Then choose the desired format from the Open As 

menu, and click Open.

Important: If the file does not open, then the chosen format may not match the file’s true format, or the file may be 

damaged.

Open a PDF file

Portable Document Format (PDF) is a versatile file format that can represent both vector and bitmap data and can 

contain electronic document search and navigation features. PDF is the primary format for Adobe® Acrobat®.

With the Import PDF dialog box, you can preview the pages and images in a multipage PDF file, then decide if you 

want to open them in the Editor. You can choose to import full pages (including text and graphics), or you can import 

just the images from a PDF file. If you import only the images, the resolution, size, and color mode of the images 

remains unchanged. If you import pages, you can change the resolution and color mode.

Each page is shown as a thumbnail. To increase the size, choose an option from the Thumbnail Size menu.
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Importing pages from a PDF file.

1 In the Editor, choose File > Open.

2 Select the name of the file, and click Open. You can change which types of files are shown by selecting an option 

from the Files Of Type menu.

3 To import just the images from a PDF file, choose Image from the Select menu in the Import PDF dialog box. Select 

the image or images you want to open. (To select multiple images, Ctrl-click each image.)

4 To import pages from a PDF file, choose Page from the Select menu, and then do any of the following:

• If the file contains multiple pages, select the page or pages you want to open, and click OK. (To select multiple pages, 

Ctrl-click each page.)

• Under Page Options, accept the existing name, or type a new filename in the Name box.

• Choose an option from the Mode menu (RGB to keep the photos in color, or Grayscale to automatically make them 

black and white). If the file has an embedded ICC (International Color Consortium) profile, you can choose the 

profile from the menu.

• For Resolution, accept the default (300 ppi) or type a new value. A higher resolution increases the file size.

• Select Anti-aliased to minimize the jagged edges as the image is rasterized (bitmapped).

5 Select Suppress Warnings to hide any error messages during the import process. 

6 Click OK to open the file.

Open an EPS file

Encapsulated PostScript® (EPS) can represent both vector and bitmap data and is supported by virtually all graphics, 

illustration, and page-layout programs. Adobe applications that produce PostScript artwork include Adobe 

Illustrator®. When you open an EPS file containing vector art in the Editor, it is rasterized—the mathematically defined 

lines and curves of the vector artwork are converted into the pixels or bits of a bitmap image. The Organizer does not 

support EPS files.

1 In the Editor, choose File > Open. 

2 Select the file you want to open, and click Open. 

3 Indicate the desired dimensions, resolution, and mode. To maintain the same height-to-width ratio, select 

Constrain Proportions.

4 Select Anti-aliased to minimize the jagged appearance of edges, and then click OK.

Anti-aliasing lets you produce smooth-edged objects by blending the edges of the objects into the background.

You can also bring PostScript artwork into Photoshop Elements using the Place command and the Paste command.  
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Place a PDF, Adobe Illustrator, or EPS file in a new layer

You can place PDF, Adobe® Illustrator®, or EPS files into a new layer in an image. Because the placed artwork is 

rasterized (bitmapped), you cannot edit text or vector data in placed artwork. The artwork is rasterized at the 

resolution of the file into which it is placed. 

1 In the Editor, open the image into which you want to place the artwork.

2 Choose File > Place, select the file you want to place, and click Place.

3 If you are placing a PDF file that contains multiple pages, select the page you want to place from the provided dialog 

box, and click OK. 

The placed artwork appears inside a bounding box at the center of the Photoshop Elements image. The artwork 

maintains its original aspect ratio; however, if the artwork is larger than the Photoshop Elements image, it is resized to fit. 

4 (Optional) Reposition the placed artwork by positioning the pointer inside the bounding box of the placed artwork 

and dragging.

5 (Optional) Scale the placed artwork by doing one or more of the following:

• Drag one of the handles at the corners or sides of the bounding box. Hold down Shift as you drag a corner handle 

to constrain the proportions.

• In the options bar, enter values for W and H to specify the width and height of the artwork. By default, these options 

represent scale as a percentage. However, you can enter a different unit of measurement—in (inches), cm 

(centimeters), or px (pixels). To constrain the proportions of the artwork, click the Constrain Proportions box. This 

option is on when the icon has a white background.

6 (Optional) Rotate the placed artwork by doing one or more of the following:

• Position the pointer outside the bounding box of the placed artwork (the pointer turns into a curved arrow), and 

drag. 

• In the options bar, enter a value (in degrees) for the Rotation option .

7 (Optional) Skew the placed artwork by holding down Ctrl and dragging a side handle of the bounding box.

8 Set the Anti-alias option in the options bar. To blend edge pixels during rasterization, select the Anti-alias option. 

To produce a hard-edged transition between edge pixels during rasterization, deselect the Anti-alias option.

9 To commit the placed artwork to a new layer, do one of the following:

• Click the Commit button .

• Press Enter.

To cancel the placement, click the Cancel button , or press Esc.

Process multiple files

For a PDF tutorial, see www.adobe.com/designcenter/photoshopelements/articles/correct_images.html 

The Process Multiple Files command applies settings to a folder of files. If you have a digital camera or a scanner with 

a document feeder, you can also import and process multiple images. (Your scanner or digital camera may need an 

acquire plug-in module that supports these actions.)

When processing files, you can leave all the files open, close and save the changes to the original files, or save modified 

versions of the files to a new location (leaving the originals unchanged). If you are saving the processed files to a new 

location, you may want to create a new folder for the processed files before starting the batch.

http://www.adobe.com/designcenter/photoshopelements/articles/correct_images.html


138USING PHOTOSHOP ELEMENTS 7

Working in the Editor

Last updated 7/26/2011

Note: The Process Multiple Files command does not work on multiple page files.

1 Choose File > Process Multiple Files.

2 Choose the files to process from the Process Files From pop-up menu:

Folder Processes files in a folder you specify. Click Browse to locate and select the folder.

Import Processes images from a digital camera or scanner.

Opened Files Processes all open files.

3 Select Include All Subfolders if you want to process files in subdirectories of the specified folder.

4 For Destination, click Browse and select a folder location for the processed files.

5 If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the 

processed files:

• For Rename Files, select elements from the pop-up menus or enter text into the fields to be combined into the 

default names for all files. The fields let you change the order and formatting of the components of the filename. 

You must include at least one field that is unique for every file (for example, filename, serial number, or serial letter) 

to prevent files from overwriting each other. Starting Serial Number specifies the starting number for any serial 

number fields. If you select Serial Letter from the pop-up menu, serial letter fields always start with the letter “A” 

for the first file.

• For Compatibility, choose Windows, Mac OS, and UNIX® to make filenames compatible with the Windows, 

Mac OS, and UNIX operating systems.

6 Under Image Size, select Resize Images if you want each processed file resized to a uniform size. Then type in a 

width and height for the photos, and choose an option from the Resolution menu. Select Constrain Proportions to 

keep the width and height proportional.

7 To apply an automatic adjustment to the images, select an option from the Quick Fix panel.

8 To attach a label to the images, choose an option from the Labels menu, then customize the text, text position, font, 

size, opacity, and color. (To change the text color, click the color swatch and choose a new color from the Color 

Picker.)

9 Select Log Errors That Result From Processing Files to record each error in a file without stopping the process. If 

errors are logged to a file, a message appears after processing. To review the error file, open with a text editor after 

the Batch command has run.

10 Click OK to process and save the files.

Close a file

1 Do one of the following in the Editor:

• Choose File > Close.

• Choose File > Close All.

2 Choose whether or not to save the file:

• Click Yes to save the file. 

• Click No to close the file without saving it.
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Viewing images in the Editor

Viewing images in Full Edit or Quick Fix

In Full Edit or Quick Fix, the Hand tool , the Zoom tools    , the Zoom commands, and the Navigator 

palette let you view different areas of an image at different magnifications. The document window is where your image 

appears. You can open additional windows to display several views of an image at once (such as different 

magnifications). 

You can magnify or reduce your view using various methods. The window’s title bar displays the zoom percentage 

(unless the window is too small for the display to fit). 

If you want to view another area of an image, either use the window scroll bars or select the Hand tool and drag to pan 

over the image. You can also use the Navigator palette.

To use the Hand tool while another tool is selected, hold down the spacebar as you drag within the image. 

Dragging the Hand tool to view another area of an image.

Zoom in or out

❖ In Full Edit or Quick Fix, do one of the following:

• Select the Zoom tool , and click either the Zoom In  or Zoom Out  button in the options bar. Click the 

area you want to magnify. Each click magnifies or reduces the image to the next preset percentage, and centers the 

display around the point you click. When the image has reached its maximum magnification level of 3200% or 

minimum reduction level of 1 pixel, the magnifying glass appears empty.

Note: You can drag a Zoom tool over the part of an image you want to magnify. Make sure that the Zoom In button is 

selected in the options bar. To move the zoom marquee around the image, begin dragging a marquee, and then hold down 

the spacebar while dragging the marquee to a new location.
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Dragging the Zoom tool to magnify the view of an image.

• Click the Zoom In  or Zoom Out  button in the Navigator palette.

• Choose View > Zoom In or View > Zoom Out.

• Enter the desired magnification level in the Zoom text box, either in the status bar or in the Navigator palette.

When using a Zoom tool, hold down Alt to switch between zooming in and zooming out. 

Display an image at 100%

❖ In Full Edit or Quick Fix, do one of the following:

• Double-click the Zoom tool  in the toolbox.

• Select a Zoom tool or the Hand tool, and click the 1:1 button in the options bar.

• Choose View > Actual Pixels, or right-click the image and choose Actual Pixels.

• Enter 100% in the status bar and press Enter.

Fit an image to the screen

❖ In Full Edit or Quick Fix, do one of the following:

• Double-click the Hand tool  in the toolbox. 

• Select a Zoom tool or the Hand tool, and then click the Fit Screen button in the options bar. Or, right-click the 

image and choose Fit On Screen.

• Choose View > Fit On Screen.

These options scale both the zoom level and the window size to fit the available screen space.

Resize the window while zooming

❖ With a Zoom tool active, select Resize Windows To Fit in the options bar. The window changes size as you magnify 

or reduce the view of the image.
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When Resize Windows To Fit is deselected, the window maintains a constant size regardless of the image’s 

magnification. This can be helpful when you are using smaller monitors or working with tiled images.

Note: To automatically resize the window when using keyboard shortcuts to reduce or magnify an image view, in the 

Editor, choose Edit > Preferences > General, and then select the Zoom Resizes Windows preference and click OK.

Using the Navigator palette

The Navigator palette lets you adjust the image’s magnification and area of view. Typing a value in the text box, 

clicking the Zoom Out or Zoom In button, or dragging the zoom slider changes the magnification. Drag the view box 

in the image thumbnail to move the view of an image. The view box represents the boundaries of the image window. 

You can also click in the thumbnail of the image to designate the area of view.

Note: To change the color of the view box, choose Palette Options from the Navigator palette menu. Choose a color from 

the Color menu or click the color swatch to open the Color Picker and select a custom color. Click OK.

The Navigator palette
A. Zoom text box  B. Zoom Out  C. Drag the view box to move the view  D. Zoom slider  E. Zoom In  

More Help topics 

“Fit an image to the screen” on page 140

Open multiple windows of the same image

In Full Edit, you can open multiple windows to display different views of the same file. A list of open windows appears 

in the Window menu, and thumbnails of each open image appear in the Photo Bin. Available memory may limit the 

number of windows per image.

❖ Choose View > New Window For [image filename]. Depending on the position of the first window, you may have 

to move the second window to view both simultaneously.

You can use the New Window command when you’re working with a zoomed image to see what the image will look 

like at 100% size in a separate window.

View and arrange multiple windows

❖ In Full Edit, do one of the following:

• To display windows stacked and cascading from the upper left to the lower right of the screen, choose Window > 

Images > Cascade.

• To display windows edge-to-edge, choose Window > Images > Tile. As you close images, the open windows are 

resized to fill the available space.

• To view all open images at the same magnification as the active image, choose Window > Images > Match Zoom.

• To view the same section (upper-left corner, center, lower-right corner, and so on) of all open photos, choose 

Window > Images > Match Location. The view in all windows shifts to match the active (frontmost) image. The 

zoom level does not change.

A B C D E



142USING PHOTOSHOP ELEMENTS 7

Working in the Editor

Last updated 7/26/2011

Close windows

❖ In Full Edit, do one of the following:

• Choose File > Close to close the active window.

• Click the Close button  on the title bar of the active window.

• Right-click a thumbnail in the Photo Bin and choose Close.

• Choose File > Close All to close all open windows.

Rulers and the grid

About rulers and the grid

In Full Edit, rulers and the grid help you position items (such as selections, layers, and shapes) precisely across the 

width or length of an image. In Quick Fix, only the grid is available.

When visible, rulers appear along the top and left side of the active window. Markers in the ruler display the pointer’s 

position when you move it. Changing the ruler origin (the 0, 0 mark on the top and left rulers) lets you measure from 

a specific point on the image. The ruler origin also determines the grid’s point of origin.

Use the View menu to show or hide the rulers (Full Edit only) and the grid, and to enable or disable the snapping of 

items to the grid.

Change the rulers’ zero origin and settings

❖ In Full Edit, do one of the following:

• To change the rulers’ zero origin, position the pointer over the intersection of the rulers in the upper-left corner of 

the window, and drag diagonally down onto the image. A set of cross hairs appears, marking the new origin on the 

rulers. The new zero origin will be set where you release the mouse button.

Note: To reset the ruler origin to its default value, double-click the upper-left corner of the rulers.

Dragging to create a new ruler origin.

• To change the rulers’ settings, double-click a ruler, or choose Edit > Preferences > Units & Rulers. For Rulers, 

choose a unit of measurement. For Column size, enter values for Width and Gutter. Click OK. 

Some layout programs use the column width setting to specify the display of an image across columns. The Image Size 

and Canvas Size commands also use this setting.

Note: Changing the units on the Info palette automatically changes the units on the rulers.
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More Help topics 

“Use the Info palette in the Editor” on page 127

“Change the size of the canvas” on page 239

“Change print dimensions without resampling” on page 243

Change the grid settings

1 In Full Edit or Quick Fix, choose Edit > Preferences > Grid.

2 For Color, choose a preset color, or click the color swatch to choose a custom color.

3 For Style, choose the line style for the grid. Choose Lines for solid lines, or choose Dashed lines or Dots for broken 

lines.

4 For Gridline Every, enter a number value, and then choose the unit of measurement to define the spacing of major 

grid lines. 

5 For Subdivisions, enter a number value to define the frequency of minor grid lines, and click OK.

Saving and exporting images

About saving images and file formats

For a video overview, see www.adobe.com/go/lrvid2321_pse 

After you edit an image in the Editor, you need to save it, or you’ll lose your work. To ensure that all the image data is 

preserved, save regular images in Photoshop (PSD) format. Multiple-page creations are always saved in Photo 

Creations (PSE) format. These formats don’t compress your image data. 

Your digital camera may save photos in JPEG format, but it’s better to use the PSD format rather than resave a photo 

in JPEG format unless you are ready to share it or use it on a web page. Each time you save in JPEG format, the image 

data is compressed, potentially causing some data to be lost. You may start to notice reduced image quality after saving 

the file as a JPEG 2-3 times. The disadvantage of saving in PSD format is that the file size will increase significantly 

because the file is not compressed.

Photoshop Elements can save images in several file formats, depending on how you plan to use it. If you are working 

with web images, the Save For Web command provides many options for optimizing images. If you need to convert 

several images to the same file format, or the same size and resolution, use the Process Multiple Files command.

More Help topics 

“Using the Save For Web dialog box” on page 381

“Process multiple files” on page 137

File formats for saving

For a PDF tutorial, see www.adobe.com/designcenter/photoshopelements/articles/file_formats.html 

http://www.adobe.com/go/lrvid2321_pse
http://www.adobe.com/designcenter/photoshopelements/articles/file_formats.html
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Photoshop Elements can save images in the following file formats:

BMP A standard Windows image format. You can specify either Windows or OS/2 format and a bit depth for the 

image. For 4-bit and 8-bit images using Windows format, you can also specify RLE compression.

CompuServe GIF (Graphics Interchange Format) Commonly used to display graphics and small animations in web 

pages. GIF is a compressed format designed to minimize file size and transfer time. GIF supports only 8-bit color 

images (256 or fewer colors). You can also save an image as a GIF file using the Save For Web command. 

JPEG (Joint Photographic Experts Group) Used to save photographs, JPEG format retains all color information in an 

image but compresses file size by selectively discarding data. You can choose the level of compression. Higher 

compression results in lower image quality and a smaller file size; lower compression results in better image quality 

and a larger file size. JPEG is a standard format for displaying images over the web. 

JPEG 2000 Produces images with better compression, quality, color management, and metadata capability than JPEG. 

JPEG 2000 also supports transparency in layered images and retains any saved selections. Photoshop Elements saves 

images in extended JPEG 2000 (JPF) format, which is a more comprehensive file format than standard JPEG 2000 

(JP2). You can make files JP2 compatible by selecting an option in the JPEG 2000 dialog box. 

PCX A bitmap format widely supported on a variety of platforms. 

Photoshop (PSD) The standard Photoshop Elements format for images. You should generally use this format for 

edited images to save your work and preserve all your image data and layers in a single page file. 

Photo Creations Format (PSE) The standard Photoshop Elements format for multiple page creations. You should 

generally use this format for photo creations to save your work and preserve all your image data and layers in a multiple 

page file. 

Photoshop PDF (Portable Document Format) A cross-platform and cross-application file format. PDF files accurately 

display and preserve fonts, page layouts, and both vector and bitmap graphics. 

Note: PDF and PDP are the same except that PDPs are opened in Adobe Photoshop® and PDFs are opened in Acrobat.

Photoshop EPS (Encapsulated PostScript) Used to share Photoshop files with many illustration and page-layout 

programs. For best results, print documents with EPS images to PostScript-enabled printers. 

PICT Used with Mac OS graphics and page-layout applications to transfer images between applications. PICT is 

especially effective at compressing images with large areas of solid color. 

When saving an RGB image in PICT format, you can choose either 16-bit or 32-bit pixel resolution. For a grayscale 

image, you can choose from 2, 4, or 8 bits per pixel. 

Pixar Used for exchanging files with Pixar image computers. Pixar workstations are designed for high-end graphics 

applications, such as those used for three-dimensional images and animation. Pixar format supports RGB and 

grayscale images.

PNG (Portable Network Graphics) Used for lossless compression and for displaying images on the web. Unlike GIF, 

PNG supports 24-bit images and produces background transparency without jagged edges; however, some web 

browsers do not support PNG images. PNG preserves transparency in grayscale and RGB images. 

Photoshop Raw Used for transferring images between applications and computer platforms when other formats don’t 

work. 

Scitex CT Used in the prepress industry. 

TGA (Targa) Designed for systems using the Truevision video board. When saving an RGB image in this format, you 

can choose a pixel depth of 16, 24, or 32 bits per pixel and RLE compression.
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TIFF (Tagged-Image File Format) Used to exchange files between applications and computer platforms. TIFF is a 

flexible bitmap image format supported by most paint, image-editing, and page-layout applications. Most desktop 

scanners can produce TIFF files. 

In addition, Photoshop Elements can open files in several other older formats: PS 2.0, Pixel Paint, Alias Pix, IFF format, 

Portable Bit Map, SGI RGB, Soft Image, Wavefront RLA, and ElectricImage.

More Help topics 

“Optimized file formats for the web” on page 382

Save changes in different file formats

You can set options for saving image files, such as the format, and whether to include the saved file in the Photo 

Browser catalog or to preserve layers in an image. Depending on the format you select, other options may be available 

to set.

More Help topics 

“Set file-saving preferences” on page 149

“About transparent and matted web images” on page 389

“About the JPEG format” on page 383

“Optimized file formats for the web” on page 382

“About the GIF format” on page 384

“Convert an image to indexed color” on page 270

“About the PNG-8 format” on page 384

“About the PNG-24 format” on page 385

Change file-saving options

1 In the Editor , choose File > Save. 

2 To change file-saving options, such as the filename or format, choose File > Save As, set any of the following file-

saving options, and then click Save. 

Note: Some file formats open another dialog box with additional options.

File Name  Specifies the filename for the saved image.

Format Specifies the file format for the saved image.

Include In The Organizer Includes the saved file in your catalog so that it displays in the Photo Browser. Note that some 

file formats supported in the Editor are not supported in the Organizer. If you save a file in one of these formats, like 

EPS, this option is unavailable.

Save In Version Set With Original Saves the file, then adds it to a version set in the Photo Browser to keep the different 

versions of the image organized (see “About version sets” on page 115). This option is unavailable unless Include In 

The Organizer is selected.

Layers Preserves all layers in the image. If this option is disabled or unavailable, there are no layers in the image. A 

warning icon  at the Layers check box indicates that the layers in your image will be flattened or merged for the 

selected format. In some formats, all layers are merged. To preserve layers, select another format.
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As a Copy Saves a copy of the file while keeping the current file open. The copy is saved to the folder containing the 

currently open file.

Color ICC Profile Embed a color profile in the image for certain formats. 

Thumbnail Saves thumbnail data for the file. This option is available when the Ask When Saving option for Image 

Previews is set in the Preferences dialog box.

Use Lower Case Extensions Makes the file extension lowercase.

Note: UNIX file servers are often used to help send information over networks and the Internet. Some of these servers do 

not recognize uppercase extensions. To make sure your images arrive at their destinations, use lowercase extensions.

Save a file in GIF format

1 In the Editor , choose File > Save As. 

2 Specify a filename and location, and choose CompuServe GIF Format from the format list.

Your image is saved as a copy in the specified directory (unless it's already in indexed-color mode).

3 If you are creating an animated GIF, select the Layers As Frames option. Each layer in the final file will play as a 

single frame in the animated GIF.

4 Click Save. If your original image is RGB, the Indexed Color dialog box appears.

5 If necessary, specify indexed color options in the Indexed Color dialog box and click OK. 

6 In the GIF Options dialog box, select a row order for the GIF file and click OK:

Normal Displays the image in a browser only when the image is fully downloaded.

Interlaced Displays a series of low-resolution versions of the image while the full image file is downloaded to the 

browser. Interlacing can make downloading time seem shorter and assures viewers that downloading is in progress. 

However, interlacing also increases file size.

Save a file in JPEG format

1 In the Editor , choose File > Save As, and choose JPEG from the format list.

Note: You cannot save indexed-color and bitmap mode images in JPEG format.

2 Specify a filename and location, select file-saving options, and click Save.

The JPEG Options dialog box opens.

3 If the image contains transparency, select a Matte color to simulate the appearance of background transparency.

4 Specify image compression and quality by choosing an option from the Quality menu, dragging the Quality slider, 

or entering a value between 1 and 12.

5 Select a format option:

Baseline (Standard) Uses a format that is recognizable to most web browsers. 

Baseline Optimized Optimizes the color quality of the image and produces a slightly smaller file size. This option is 

not supported by all web browsers. 

Progressive Creates an image that is gradually displayed as it is downloaded to a web browser. Progressive JPEG files 

are slightly larger in size, require more RAM for viewing, and are not supported by all applications and web browsers.

6 To view the estimated download time of the image, select a modem speed from the Size pop-up menu. (The Size 

preview is available only when Preview is selected.)

Note: If a Java application cannot read your JPEG file, try saving the file without a thumbnail preview.
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7 Click OK.

Save a file in JPEG 2000 format

1 In the Editor , choose File > Save As, and choose JPEG 2000 from the format list.

Note: You cannot save indexed-color and bitmap mode images in JPEG 2000 format.

2 Specify a filename and location, select options as desired, and click Save. 

3 In the JPEG 2000 dialog box, specify file options:

File Size Sets a target size for the saved file. This option isn’t available when Lossless or Fast Mode are selected.

Lossless Compresses the image without losing image quality. This option creates a larger file.

Fast Mode Saves the file faster with fewer optimizations. The file may be larger with this option.

Quality Specifies file compression and image quality when Lossless is deselected. A higher value results in better image 

quality and a larger file size.

Include Metadata Includes copyright information from the File Info dialog box and saves the names of saved 

selections. 

Include Transparency Preserves support for transparency in the original image. If the Include Transparency option is 

dimmed, the image does not support transparency.

JP2 Compatible Creates a file that can be displayed in browsers that support standard JPEG 2000 (JP2) format but do 

not support extended JPEG 2000 (JPX) format.

4 In Optimization Order, specify how an image will first appear in a web browser:

Growing Thumbnail Presents a sequence of small thumbnail images progressively increasing in size until the image is 

fully rendered.

Progressive The image is gradually downloaded to a web browser in increasingly detailed versions. Progressive JPEG 

image files are slightly larger in size, require more RAM for viewing, and are not supported by all applications and web 

browsers. Progressive is not available in Fast Mode.

Color Downloads to a web browser first as a grayscale image, then as a color image.

5 To view the estimated download time of the image, select a modem speed from the Download Rate menu and click 

Preview. 

6 Click OK.

Save a file in Photoshop EPS format

1 In the Editor , choose File > Save As, and choose Photoshop EPS from the format list.

2 Specify a filename and location, select file-saving options, and click Save. 

3 In the EPS Options dialog box, set the following options:

• For Preview, choose TIFF (8 bits/pixel) for better display quality, or choose TIFF 1-bit/pixel for a smaller file size.

• For Encoding, choose an encoding method: ASCII, Binary, or a JPEG option. 

4 To display white areas in the image as transparent, select Transparent Whites. This option is available only for 

images in bitmap mode. 

5 If you want to apply anti-aliasing to a printed low-resolution image, select Image Interpolation.

6 Click OK.
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Save a file in Photoshop PDF format

1 In the Editor , choose File > Save As, and choose Photoshop PDF from the format list. 

2 Specify a filename and location, select file-saving options, and click Save. 

3 In the Save Adobe PDF dialog box, select a compression method. (See “Understanding file compression” on 

page 149.)

4 Choose an option from the Image Quality menu. 

5 To view the PDF file, select View PDF After Saving to launch Adobe Acrobat or Adobe® Reader (depending on 

which application is installed on your computer).

6 Click Save PDF.

If you've made changes to an Acrobat Touchup file, but the changes are not reflected when you open the file, check the 

Saving File preferences dialog box. Choose Edit > Preferences > Saving Files, and then choose Save Over Current File 

from the On First Save menu.

Save a file in PNG format

1 In the Editor , choose File > Save As, and choose PNG from the format list. 

2 Specify a filename and location, select file-saving options, and click Save.

3 In the PNG Options dialog box, select an Interlace option and click OK.

None Displays the image in a web browser only after it is completely downloaded.

Interlaced Displays low-resolution versions of the image while the full image file is downloading to the browser. 

Interlacing can make downloading time seem shorter and assures viewers that downloading is in progress. However, 

interlacing also increases file size.

Save a file in TIFF format

1 In the Editor , choose File > Save As, and choose TIFF from the format list.

2 Specify a filename and location, select file-saving options, and click Save. 

3 In the TIFF Options dialog box, select options:

Image Compression Specifies a method for compressing the composite image data. 

Pixel Order Choose Interleaved to be able to add the photo to the Organizer.

Byte Order Most recent applications can read files using Mac or Windows byte order. However, if you don’t know 

what kind of program the file may be opened in, select the platform on which the file will be read.

Save Image Pyramid Preserves multiresolution information. Photoshop Elements does not provide options for 

opening multiresolution files; the image opens at the highest resolution within the file. However, Adobe InDesign® and 

some image servers provide support for opening multiresolution formats.

Save Transparency Preserves transparency as an additional alpha channel when the file is opened in another 

application. (Transparency is always preserved when the file is reopened in Photoshop Elements.)

Layer Compression Specifies a method for compressing data for pixels in layers (as opposed to composite data). 

Many applications cannot read layer data and skip it when opening a TIFF file. Photoshop Elements can read layer 

data in TIFF files. Although files that include layer data are larger than those that don’t, saving layer data eliminates 

the need to save and manage a separate PSD file to hold the layer data. 
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Understanding file compression

Many image file formats compress image data to reduce file size. Lossless compression preserves all image data without 

removing detail; lossy compression removes image data and loses some detail.

The following are commonly used compression techniques:

RLE (Run Length Encoding) Lossless compression technique that compresses the transparent portions of each layer in 

images with multiple layers containing transparency.

LZW (Lemple-Zif-Welch) Lossless compression that provides the best results in compressing images that contain large 

areas of a single color.

JPEG Lossy compression that provides the best results with photographs.

CCITT A family of lossless compression techniques for black-and-white images. 

ZIP Lossless compression technique that is most effective for images that contain large areas of a single color.

Set file-saving preferences

❖ In the Editor , choose Edit > Preferences > Saving Files, and set the following options.

On First Save Gives you the ability to control how files are saved: 

• Ask If Original (default) opens the Save As dialog box the first time you edit and save the original file. All 

subsequent saves overwrite the previous version. If you open the edited copy in the Editor (from the Organizer), 

the first save, as well as all subsequent saves, overwrites the previous version. 

• Always Ask opens the Save As dialog box the first time you edit and save the original file. All subsequent saves 

overwrite the previous version. If you open the edited copy in the Editor (from the Organizer), the first save opens 

the Save As dialog box.

• Save Over Current File does not open the Save As dialog box. If you open either the original file or the edited copy 

in the Editor, the first save overwrites the original (as do all subsequent saves in that edit session).

Image Previews Saves a preview image with the file. Select Never Save to save files without previews, Always Save to 

save files with specified previews, or Ask When Saving to assign previews on a file-by-file basis. 

File Extension Specifies an option for the three-character file extensions that indicate a file’s format: Select Use Upper 

Case to append file extensions using uppercase characters or Use Lower Case to append file extensions using lowercase 

characters. Generally it’s a good idea to keep this option set to Use Lower Case.

Ignore Camera Data (EXIF) Profiles Select this option to automatically discard any color profiles used by your digital 

camera. The color profile you use in Photoshop Elements is saved with the image.

Maximize PSD File Compatibility Saves a composite image in a layered Photoshop file so that it can be imported or 

opened by a wider range of applications: Select Never to skip this step, Always to automatically save the composite, or 

Ask if you’d like to be prompted each time you save a file.

Recent File List Contains: _ Files Specifies how many files are available in the File > Open Recently Edited File 

submenu. Enter a value from 0 to 30. The default value is 10.

More Help topics 

“Save changes in different file formats” on page 145
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Guided Edit

The Guided Edit mode provides more structure around specific tasks, helping you accomplish those tasks more easily, 

and with explanations throughout the process. The Guided Edit tab is located in the Edit tab of the Palette Bin in the 

Editor.

With Guided Edit, you can complete these tasks:

Basic Photo Edits Crop, rotate, straighten, and sharpen photos.

Lighting and Exposure Lighten, darken, and adjust brightness and contrast.

Color Correction Enhance colors, remove a color cast, and correct skin tone.

Guided Activities Touch up scratches, blemishes, and tear marks, and guide photo editing.

Photomerge Intelligently merge multiple images of group shots or faces, or use the scene cleaner to remove unwanted 

elements in a photo.

Note: The Guided Edits available may vary in your version of Photoshop Elements.

Automated Actions Lets you perform a series of tasks on a photo. Photoshop Elements comes with a set of actions. 

You can also play actions created in Adobe Photoshop CS3. Keep in mind that the custom actions can only perform 

tasks that use features supported in Photoshop Elements, and may not work on all file types or layers.

Photographic Effects Lets you apply effects to create a line drawing, create an old-fashioned photo look, and make a 

photo look saturated like slide film images.

Use the Guided Edit options

1 On the Edit tab in the Editor, click the Guided button .

2 Choose from the list of Guided Edits. 

3 Do one of the following: 

• Follow the steps that appear and click Done.

• Click Cancel to choose a different Guided Edit, or go back to the Editor.

Note: If you enter a Guided Edit, then click on the “After Only” button at the bottom of the Guided Edit panel to see the 

Before and After view of your photo, when you exit the Guided Edit, that view will remain. To reset the view back to After 

only (the default), click on the window mode button again until the After only view is restored, or simply click on either 

Full or Quick modes to reset to a single view.

The Crop Photo Guided Edit

Use the Crop Photo Guided Edit to crop an image. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

Note: You can also use the Cookie Cutter tool to crop an image. For more on the Cookie Cutter tool, see “Use the Cookie 

Cutter tool” on page 238.

For more information on cropping, see “Cropping” on page 236.
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The Rotate and/or Straighten Guided Edit

Use the Rotate and/or Straighten Guided Edit to rotate a picture in 90-degree increments or draw a line through an 

image to realign it. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on rotating an image, see “Rotate or flip an item” on page 259.

For more on straightening an image, see “Straighten an image” on page 239

The Sharpen Photo Guided Edit

Use the Sharpen Photo Guided Edit to sharpen an image. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on sharpening images, see “Sharpening overview” on page 256 or “Sharpen an image” on page 256.

The Lighten or Darken Guided Edit

Use the Lighten or Darken Guided Edit to lighten or darken an image. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on lightening or darkening an image, see “Adjusting shadows and light” on page 213. 

The Brightness and Contrast Guided Edit

Use the Brightness And Contrast Guided Edit to adjust brightness or contrast in an image. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on adjusting brightness and contrast, see “Adjusting shadows and light” on page 213.

The Adjust Levels Guided Edit

For more information on using Levels, see “About Levels adjustments” on page 216.

The Enhance Colors Guided Edit

Use the Enhance Colors Guided Edit to enhance the hue, saturation, and lightness in an image. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on enhancing colors, see “Adjusting color saturation and hue” on page 224.

The Remove a Color Cast Guided Edit

Use the Remove a Color Cast Guided Edit to correct color casts in an image. 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on correcting color casts, see “Correcting color casts” on page 221.

The Correct Skin Tone Guided Edit

Use the Correct Skin Tone Guided Edit to correct skin tones (tan, blush, and ambient light) in an image. 
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You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on correcting color casts, see “Adjust the color of skin tone” on page 227.

The Touch Up Photo Guided Edit

Use the Touch Up Photo Guided Edit to fix (large or small) flaws in an image (using the Healing Brush or the Spot 

Healing Brush). 

You can view the after image only, or view both the before and after images either vertically or horizontally. 

For more on correcting color casts, see “Fix large imperfections” on page 246 or “Remove spots and small 

imperfections” on page 246.

The “Guide for Editing a Photo” Guided Edit

Use the “Guide for Editing a Photo” Guided Edit to follow the recommended sequence of applying common editing 

steps to your photos. This sequence is how Adobe recommends you make your various edits, and the order in which 

you should do them. This will help you get the best results for all of your basic photo retouching tasks.

The Fix Keystone Guided Edit

For more information on the features used in this Guided Edit, see “Correct camera distortion” on page 250 and 

“Freely transform an item” on page 262.

The Photomerge Group Shot Guided Edit

For more information on Photomerge Group Shot, see “Combine group shots with Photomerge” on page 252.

The Photomerge Faces Guided Edit

For more information on Photomerge Faces, see “Combine facial features with Photomerge Faces” on page 253.

The Photomerge Scene Cleaner Guided Edit

For more information on Photomerge Scene Cleaner, see “Remove unwanted elements with Scene Cleaner” on 

page 255.

The Automated Actions Guided Edit

An action is a series of tasks that Photoshop Elements performs with a click of a button. Photoshop Elements comes 

with a set of actions. You can also play actions that are created in Photoshop as long as the actions use features 

supported by Photoshop Elements. Keep in mind that the Automated Actions may not work on all file types or layers.

1 In the Editor with the Guided tab selected, make sure that Automated Actions is expanded and then click Action 

Player.

2 Follow the instructions and choose an action from the menu.

3 Click Play Action.
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Install actions created in Photoshop

The Action Player in the Automated Actions guided edit can play actions created in Photoshop. Keep in mind that you 

can only play actions that use features supported in Photoshop Elements.

❖ Copy the .atn file to the one of the following locations: 

Windows XP C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop 

Elements\7.0\Locale\en_US\Workflow Panels\actions

Vista C:\ProgramData\Adobe\Photoshop Elements\7.0\Locale\en_US\Workflow Panels\actions

The next time you start Photoshop Elements, the action will appear in the Automated Actions guided edit menu. 

The Line Drawing Guided Edit

For more information on the features used in this Guided Edit. See “Precisely convert to black and white” on page 229, 

“About Levels adjustments” on page 216, “Add Noise” on page 295, and “Adjust saturation and hue” on page 225.

The Old Fashioned Photo Guided Edit

For more information on the features used in this Guided Edit, see “Using the Effects palette” on page 276, “Specify 

the opacity of a layer” on page 167, and “About Levels adjustments” on page 216.

The Saturated Slide Film Effect Guided Edit

For more information on saturation adjustment, see “Adjust saturation and hue” on page 225.
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Chapter 9: Using layers

Layers are useful because they let you add components to an image and work on them one at a time, without 

permanently changing your original image. For each layer, you can adjust color and brightness, apply special effects, 

reposition layer content, specify opacity and blending values, and so on. You can also rearrange the stacking order, link 

layers to work on them simultaneously, and create web animations with layers.

Creating layers

Understanding layers

For a PDF tutorial, see www.adobe.com/designcenter/photoshopelements/articles/what_are_layers.html 

Layers are like stacked, transparent sheets of glass on which you can paint images. You can see through the transparent 

areas of a layer to the layers below. You can work on each layer independently, experimenting to create the effect you 

want. Each layer remains independent until you combine (merge) the layers. The bottommost layer in the Layers 

palette, the Background layer, is always locked (protected), meaning you cannot change its stacking order, blending 

mode, or opacity (unless you convert it into a regular layer). 

Transparent areas on a layer let you see through to the layers below.

Layers are organized in the Layers palette. It’s a good idea to keep this palette visible whenever you’re working in 

Adobe® Photoshop® Elements. With one glance, you can see the active layer (the selected layer that you are editing). 

You can link layers, so they move as a unit, helping you manage layers. Because multiple layers in an image increase 

the file size, you can reduce the file size by merging layers that you’re done editing. The Layers palette is an important 

source of information as you edit photos. You can also use the Layer menu to work with layers.

Ordinary layers are pixel-based (image) layers. There are several other layer types you can use to create special effects: 

Fill layers Contain a color gradient, solid color, or pattern.

Adjustment layers Enable you to fine-tune color, brightness, and saturation without making permanent changes to 

your image (until you flatten, or collapse, the adjustment layer). 

Type layers and shape layers Let you create vector-based text and shapes. 

http://www.adobe.com/designcenter/photoshopelements/articles/what_are_layers.html
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You can’t paint on an adjustment layer, although you can paint on its mask. To paint on fill or type layers, you first 

convert them into regular image layers.

More Help topics 

“About adjustment and fill layers” on page 168

“About layer clipping groups” on page 172

“Lock or unlock a layer” on page 159

“About opacity and blending options in layers” on page 166

About the Layers palette

The Layers palette in the Editor (Window > Layers) lists all layers in an image, from the top layer to the Background 

layer at the bottom. You can drag the palette by its title out of the Palette Bin to keep it visible as you work with it.

The active layer, or the layer that you are working on, is highlighted for easy identification. As you work in an image, 

it’s a good idea to check which layer is active to make sure that the adjustments and edits you perform affect the correct 

layer. For example, if you choose a command and nothing seems to happen, check to make sure that you’re looking at 

the active layer.

Using the icons in the palette, you can accomplish many tasks—such as creating, hiding, linking, locking, and deleting 

layers. With some exceptions, your changes affect only the selected, or active, layer, which is highlighted.

Layers palette
A. Blending mode menu  B. Show/Hide layer  C. Layer thumbnail  D. Highlighted layer is active layer  E. Locked layer  F. Layer is linked to 
another layer  G. Layer has style applied  

In the list of layers, the palette shows a thumbnail, a title, and one or more icons that give information about each layer:

 The layer is visible. Click the eye to show or hide a layer. (Hidden layers are not printed.)

 The layer is linked to the active layer.

 The layer has a style applied to it. Click to edit the layer style in the Style Settings dialog box.

 The layer is locked.

B

A

C D FE G



156USING PHOTOSHOP ELEMENTS 7

Using layers

Last updated 7/26/2011

 The image contains layer groups and was imported from Adobe Photoshop. Photoshop Elements doesn’t support 

layer groups and displays them in their collapsed state. You must simplify them to create an editable image.

You use the buttons at the top of the palette to perform actions:

 Create a new layer.

 Create a new fill or adjustment layer.

 Delete a layer.

 The layer is linked to another layer.

 Lock transparent pixels.

 Lock all layers.

Also at the top are the palette Blending Mode menu (Normal, Dissolve, Darken, and so on), an Opacity text box, and 

a More button displaying a menu of layer commands and palette options.

More Help topics 

“About adjustment and fill layers” on page 168

“About opacity and blending options in layers” on page 166

“Simplify a layer” on page 160

Adding layers

Newly added layers appear above the selected layer in the Layers palette. You can add layers to an image by using any 

of the following methods:

• Create new, blank layers or turn selections into layers.

• Convert a background into a regular layer or vice versa.

• Paste selections into the image.

• Use the Type tool or a shape tool.

• Duplicate an existing layer.

You can create up to 8000 layers in an image, each with its own blending mode and opacity. However, memory 

constraints may lower this limit.

More Help topics 

“About text” on page 337

“About shapes” on page 344

“Delete a layer” on page 160

Create and name a new blank layer

❖ Do one of the following in the Editor:

• To create a new layer with default name and settings, click the New Layer button  at the top of the Layers palette. 

The resulting layer uses Normal mode with 100% opacity, and is named according to its creation order. (To rename 

the new layer, double-click it and type a new name.)
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• To create a new layer and specify a name and options, choose Layer > New > Layer, or choose New Layer from the 

More menu in the Layers palette. Specify a name and other options, and then click OK.

The new layer is automatically selected and appears in the palette above the layer that was last selected.

More Help topics 

“Copy a layer from one image to another” on page 162

“Delete a layer” on page 160

“Duplicate a layer within an image” on page 161

“Specify a blending mode for a layer” on page 167

“Specify the opacity of a layer” on page 167

Create a new layer from part of another layer

You can move part of an image from one layer to a newly created one, leaving the original intact.

1 In the Editor, select an existing layer, and make a selection.

2 Choose one of the following: 

• Layer > New > Layer Via Copy to copy the selection into a new layer.

• Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.

The selected area appears in a new layer in the same position relative to the image boundaries.

Creating a new layer by copying part of another layer and pasting it into a new layer

More Help topics 

“Duplicate a layer within an image” on page 161

“About selections” on page 185
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Convert the Background layer into a regular layer

The Background layer is the bottom layer in an image. Other layers stack on top of the Background layer, which usually 

(but not always) contains the actual image data of a photo. To protect the image, the Background layer is always locked. 

If you want to change its stacking order, blending mode, or opacity, you must first convert it into a regular layer.

1 In the Editor, do one of the following:

• Double-click the Background layer in the Layers palette.

• Choose Layer > New > Layer From Background.

• Select the Background layer, and choose Duplicate Layer from the More menu in the Layers palette to leave the 

Background layer intact and create a copy of it as a new layer.

You can create a duplicate layer of the converted Background layer no matter how you convert the layer; simply select 

the converted Background layer and choose Duplicate Layer from the More menu.

2 Name the new layer.

If you drag the Background Eraser tool onto the Background layer, it is automatically converted into a regular layer, 

and erased areas become transparent.

Make a layer the Background layer

You can’t convert a layer into the Background layer if the image already has a Background layer. In this case, you must 

first convert the existing Background layer into a regular layer.

1 In the Editor, select a layer in the Layers palette.

2 Choose Layer > New > Layer From Background.

Any transparent areas in the original layer are filled with the background color.

Editing layers

Select a layer

Any change you make to an image only affects the active layer. If you don’t see the desired results when you manipulate 

an image, make sure that the correct layer is selected.

❖ In the Editor, do one of the following:

• In the Layers palette, select a layer’s thumbnail or name.

• To select more than one layer, hold down Ctrl and click each layer.

To select layers interactively as you use the Move tool, select Auto Select Layer in the options bar. To see which layer 

will be highlighted, select Show Highlight On Rollover. Drag to select multiple layers at a time.

More Help topics 

“Understanding layers” on page 154

“Select all opaque areas in a layer” on page 167

“Copy selections with the Move tool” on page 201
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Show or hide a layer

In the Layers palette, the eye icon  in the leftmost column next to a layer means that the layer is visible.

1 In the Editor, choose Window > Layers if the Layers palette is not already open.

2 Do one of the following:

• To hide a layer, click its eye icon. Click in the eye column again to show the layer.

• Drag through the eye column to show or hide more than one layer.

• To display just one layer, Alt-click the eye icon for that layer. Alt-click in the eye column again to show all the layers.

More Help topics 

“About the Layers palette” on page 155

Resize or hide layer thumbnails

1 In the Editor, choose Palette Options from the More menu in the Layers palette. 

2 Select a new size, or select None to hide the thumbnails. Then click OK.

More Help topics 

“About the Layers palette” on page 155

Lock or unlock a layer

You can fully or partially lock layers to protect their contents. When a layer is locked, a lock icon appears to the right 

of the layer name, and the layer cannot be deleted. Except for the Background layer, you can move locked layers to 

different locations in the stacking order of the Layers palette.

❖ In the Editor, select the layer in the Layers palette, and do one of the following:

• Click the Lock All icon  at the top of the Layers palette to lock all layer properties. Click the icon again to unlock them.

• Click the Lock Transparency icon  at the top of the Layers palette to lock the transparent areas of the layer, so 

that no painting occurs in them. Click the icon again to unlock.

Note: For type and shape layers, transparency is locked by default and cannot be unlocked without first simplifying the 

layer.

More Help topics 

“About the Layers palette” on page 155

Rename a layer

As you add layers to an image, it’s helpful to rename layers according to their content. Use descriptive layer names so 

that you can easily identify layers in the Layers palette.

Note: You can’t rename the Background layer unless you change it into a normal layer.

❖ In the Editor, do one of the following: 

• Double-click the layer’s name in the Layers palette, and enter a new name.

• Right-click the layer and choose Rename Layer from the context menu.
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More Help topics 

“Understanding layers” on page 154

“About the Layers palette” on page 155

“Convert the Background layer into a regular layer” on page 158

Simplify a layer

You simplify a smart object, frame layer, type layer, shape layer, solid color layer, gradient layer, or pattern fill layer 

(or a layer group imported from Photoshop) by converting it into an image layer. You need to simplify these layers 

before you can apply filters to them or edit them with the painting tools. However, you can no longer use the type- and 

shape-editing options on simplified layers.

1 In the Editor, select a type layer, shape layer, fill layer, or a Photoshop layer group in the Layers palette.

2 Simplify the layer or imported layer group:

• If you selected a shape layer, click Simplify in the options bar.

• If you selected a type, shape, or fill layer, or a Photoshop layer group, choose Simplify Layer from either the Layer 

menu or the Layers palette More menu.

More Help topics 

“About adjustment and fill layers” on page 168

“Understanding layers” on page 154

Delete a layer

Deleting layers that you no longer need reduces the size of your image file.

1 In the Editor, select the layer in the Layers palette.

2 Do one of the following:

• Drag the layer to the Delete Layer icon  at the top of the Layers palette.

• Click the Delete Layer icon at the top of the Layers palette, and click Yes in the delete confirmation dialog box. To 

bypass this dialog box, press Alt as you click the Delete icon.

• Choose Delete Layer from either the Layer menu or the Layers palette More menu, and click Yes.

More Help topics 

“Understanding layers” on page 154

“Create and name a new blank layer” on page 156

Sample color from all visible layers

By default, when you work with certain tools, the color you apply is sampled only from the active layer. With this 

default behavior, you can smudge or sample in a single layer even when other layers are visible, and you can sample 

from one layer and paint in another one.

If you want to paint using sampled data from all visible layers, do the following:

1 In the Editor, select the Magic Wand tool, Paint Bucket tool, Smudge tool, Blur tool, Sharpen tool, or Clone Stamp tool.
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2 In the options bar, select All Layers.

More Help topics 

“Understanding layers” on page 154

“About painting tools” on page 307

Copying and arranging layers

Duplicate a layer within an image

You can duplicate any layer, including the Background layer, within an image.

❖ In the Editor, select one or more layers in the Layers palette, and do one of the following to duplicate it:

• To duplicate and rename the layer, choose Layer > Duplicate Layer, or choose Duplicate Layer from the Layers 

palette More menu. Name the duplicate layer, and click OK.

• To duplicate without naming, select the layer and drag it to the New Layer button  at the top of the Layers palette.

• Right-click the layer name or thumbnail, and choose Duplicate Layer.

More Help topics 

“Understanding layers” on page 154

Duplicate one or more layers in another image

You can take any layer, including the Background layer, from one image and duplicate it in another. Keep in mind that 

the pixel dimensions of the destination image determine how large the printed copy of the duplicated layer can be. 

Also, if the pixel dimensions of the two images are not the same, the duplicated layer may appear smaller or larger than 

you’d expect.

1 In the Editor, open the source image. If you plan to copy a layer to an existing image rather than a new one, open 

the destination image as well.

2 In the source document’s Layers palette, select the name of the layer or layers you want to duplicate. To select more 

than one layer, hold down the Ctrl key and click each layer’s name.

3 Choose Layer > Duplicate Layer, or choose Duplicate Layer from the More menu in the Layers palette.

4 Type a name for the duplicate layer in the Duplicate Layer dialog box, and choose a destination document for the 

layer, and then click OK:

• To duplicate the layer in an existing image, choose a filename from the Document pop-up menu.

• To create a new document for the layer, choose New from the Document menu, and enter a name for the new file. 

An image created by duplicating a layer has no background.

More Help topics 

“Understanding layers” on page 154

“About image size and resolution” on page 241
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Copy a layer from one image to another

You can copy any layer, including the Background layer, from one image to another. Keep in mind that the resolution 

of the destination image determines how large the printed copy of the layer can be. Also, if the pixel dimensions of the 

two images are not the same, the copied layer may appear smaller or larger than you’d expect.

1 In the Editor, open the two images you want to use.

2 In the Layers palette of the source image, select the layer that you want to copy.

3 Do one of the following:

• Choose Select > All to select all of the pixels in the layer, and choose Edit > Copy. Then make the destination image 

active, and choose Edit > Paste.

• Drag the layer’s name from the Layers palette of the source image into the destination image.

• Use the Move tool  to drag the layer from the source image to the destination image.

The copied layer appears in the destination image, above the active layer in the Layers palette. If the layer you’re 

dragging is larger than the destination image, only part of the layer is visible. You can use the Move tool to drag other 

sections of the layer into view. 

Hold down Shift as you drag a layer to copy it to the same position it occupied in the source image (if the source and 

destination images have the same pixel dimensions) or to the center of the destination image (if the source and 

destination images have different pixel dimensions).

Dragging the bamboo layer to another image

More Help topics 

“Understanding layers” on page 154

“About image size and resolution” on page 241

Move the content in a layer

Layers are like stacked images on panes of glass. You can “slide” a layer in a stack to change what portion of its content 

is visible in relation to the layers above and below.

1 In the Editor, select a layer in the Layers palette. To move multiple layers at the same time, link the layers together 

in the Layers palette by selecting the layers and then clicking the Link Layers icon .

2 Select the Move tool .

3 Do one of the following:

• Drag within the image to slide the selected layer or layers to the desired position.
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• Press the arrow keys on your keyboard to move the layer or layers in 1-pixel increments, or press Shift and an arrow 

key to move the layer in 10-pixel increments.

• Hold down Shift as you drag to move the layer or layers directly up or down, directly to either side, or on a 45° 

diagonal.

More Help topics 

“Understanding layers” on page 154

Change the stacking order of layers

The stacking order determines whether a layer appears in front of or behind other layers.

By default, the Background layer must remain at the bottom of the stack. To move the Background layer, you need to 

convert it into a regular layer first.

Dragging a layer below another layer changes the stacking order

1 In the Layers palette, select one or more layers. To select more than one layer, hold down the Ctrl key and click each 

layer.

2 To change the stacking order, do one of the following:

• Drag the layer or layers up or down the Layers palette to the new position.

• Choose Layer > Arrange, and then choose Bring To Front, Bring Forward, Send Backward, or Send To Back.

More Help topics 

“Understanding layers” on page 154

“Convert the Background layer into a regular layer” on page 158
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Link and unlink layers

When layers are linked, you can move their contents together. You can also copy, paste, merge, and apply 

transformations to all linked layers simultaneously. At some point, you may want to edit or move one linked layer. You 

can simply unlink the layers to work on one layer at a time

1 In the Editor, select the layers you’d like to link in the Layers palette. To select more than one layer, hold down Ctrl 

and click each layer.

2 Click the Link Layer icon  at the top of the Layers palette. A linked icon  appears in the linked layers.

3 To unlink layers, select a linked layer in the Layers palette and click the Link Layers icon at the top of the Layers 

palette.

More Help topics 

“Understanding layers” on page 154

“About layer clipping groups” on page 172

Merge layers

Layers can greatly increase the file size of an image. Merging layers in an image reduces file size. You should merge 

layers only after you have finished manipulating them to create the image you want.

Example of merging

You can choose to merge only the linked layers, only the visible layers, only a layer with the layer below it, or only 

selected layers. You can also merge the contents of all visible layers into a selected layer, yet not delete the other visible 

layers (in this case, there is no reduction in file size).
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When you complete work on an image, you can flatten it. Flattening merges all visible layers, discards all hidden layers, 

and fills transparent areas with white. 

1 In the Editor, go to the Layers palette and make sure that an eye icon  appears next to each of the layers you 

want to merge.

2 Do one of the following:

• To merge selected layers, select more than one layer by holding down the Ctrl key and clicking each layer. Then 

choose Merge Layers from the Layers palette More menu.

• To merge a layer with the one below, select the top layer of the pair and choose Merge Down from either the Layer 

menu or the Layers palette More menu.

Note: If the bottom layer in the pair is a shape, type, or fill layer, you must simplify the layer. If the bottom layer in the 

pair is linked to another layer or is an adjustment layer, you can’t choose Merge Down.

• To merge all visible layers, hide any layers you don’t want to merge and choose Merge Visible from the Layer menu 

or Layers palette More menu.

• To merge all visible linked layers, select one of the linked layers and choose Merge Linked from the Layer menu or 

Layers palette More menu.

Note: If the bottom-most merged layer is a type, shape, solid color fill, gradient fill, or pattern fill layer, you must first 

simplify the layer.

More Help topics 

“Merging adjustment layers” on page 171

“Simplify a layer” on page 160

Merge layers into another layer

Use this procedure when you want to keep the layers you are merging intact. The result is a new merged layer plus all 

the original layers.

1 In the Editor, click the eye icon next to layers you don’t want to merge, and make sure that the eye icon is visible 

for the layers you do want to merge.

2 Specify a layer in which to merge all visible layers. You can either create a new layer in which to merge or select an 

existing layer in the Layers palette.

3 Hold down Alt, and choose Merge Visible from either the Layers menu or the Layers palette More menu. 

Photoshop Elements merges a copy of all visible layers into the selected layer.

More Help topics 

“Understanding layers” on page 154

“Merging adjustment layers” on page 171

Flatten an image

When you flatten an image, Photoshop Elements merges all visible layers into the background, greatly reducing the 

file size. Flattening an image discards all hidden layers, and fills any transparent areas with white. In most cases, you 

won’t want to flatten a file until you’ve finished editing individual layers.

1 Make sure that the layers you want to keep in your image are visible.
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2 Choose Flatten Image from either the Layer menu or the Layers palette More menu.

You can see the difference between your image’s layered file size and its flattened file size by choosing Document Sizes 

from the status bar pop-up menu at the bottom of the image window. 

More Help topics 

“Understanding layers” on page 154

Opacity and blending modes

About opacity and blending options in layers

For a video about blending layers, see www.adobe.com/go/lrvid2306_pse 

A layer’s opacity determines the degree to which it obscures or reveals the layer beneath it. A layer with 1% opacity is 

nearly transparent, while a layer with 100% opacity is completely opaque. Transparent areas remain transparent 

regardless of the opacity setting.

You use layer blending modes to determine how a layer blends with the pixels in layers beneath it. Using blending 

modes, you can create a variety of special effects.

Keep in mind that a layer’s opacity and blending mode interact with the opacity and blending mode of painting tools. 

For example, if a layer uses Dissolve mode at 50% opacity, and you paint on this layer with the Paintbrush tool set to 

Normal mode at 100% opacity, the paint appears in Dissolve mode at 50% opacity. Similarly, if a layer uses Normal 

mode at 100% opacity, and you use the Eraser tool at 50% opacity, only 50% of the paint disappears from the layer as 

you erase.

Blending layers.
A. Bamboo layer and Borders layer  B. Bamboo layer with 100% opacity and Color Burn mode  C. Bamboo layer with 50% opacity and Color 
Burn mode  

B

A

C

http://www.adobe.com/go/lrvid2306_pse
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More Help topics 

“Understanding layers” on page 154

“About blending modes” on page 308

“About painting tools” on page 307

Specify the opacity of a layer

1 In the Editor, select the layer in the Layers palette.

2 In the Layers palette, enter a value between 0 and 100 for Opacity, or click the arrow at the right of the Opacity box 

and drag the Opacity slider that appears.

More Help topics 

“Understanding layers” on page 154

Specify a blending mode for a layer

1 In the Editor, select the layer in the Layers palette.

2 Choose an option from the Blending Mode menu.

Immediately after you choose a blending mode, you can press the up or down arrows on your keyboard to try other 

blending mode options in the menu.

More Help topics 

“Understanding layers” on page 154

“About blending modes” on page 308

Select all opaque areas in a layer

You can quickly select all the opaque areas in a layer. This procedure is useful when you want to exclude transparent 

areas from a selection.

1 In the Layers palette, Ctrl-click the layer thumbnail:

2 To add the pixels to an existing selection, press Ctrl+Shift and click the layer thumbnail in the Layers palette.

3 To remove the pixels from an existing selection, press Ctrl+Alt and click the layer thumbnail in the Layers palette.

4 To load the intersection of the pixels and an existing selection, press Ctrl+Alt+Shift and click the layer thumbnail 

in the Layers palette.

More Help topics 

“Understanding layers” on page 154

“About selections” on page 185
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Customize the transparency grid

The checkerboard grid identifies transparency in a layer. You can change the appearance of this grid; however, do not 

change it to solid white because you’ll eliminate the visual distinction between opaque (white) and transparent 

(checkerboard). 

1 In the Editor, choose Edit > Preferences > Transparency.

2 Choose a pattern size from the Grid Size menu.

3 Choose a pattern color from the Grid Colors menu. To choose a custom color instead, click one of the two boxes 

below the Grid Colors menu and select a color from the Color Picker.

More Help topics 

“About the Layers palette” on page 155

“Use the Adobe Color Picker” on page 314

Adjustment and fill layers

About adjustment and fill layers

Adjustment layers let you experiment with color and make tonal adjustments without permanently modifying the 

pixels in an image. You can think of an adjustment layer as a veil coloring the underlying layers. By default, an 

adjustment layer affects all layers below it, although you can change this behavior. When you create an adjustment 

layer, the Layers palette displays a white box representing the adjustment for that layer. 

Fill layers let you fill a layer with a solid color, gradient, or pattern. Unlike adjustment layers, fill layers do not affect 

the layers below them. To paint on a fill layer, you must first convert it (simplify it) into a regular layer.

Adjustment and fill layers have the same opacity and blending mode options as image layers, and you can move and 

reposition them just as you do image layers. By default, adjustment and fill layers are named for their type (for example, 

Solid Color fill layer and Invert adjustment layer).

Create Adjustment Layer menu
A. Fill layers  B. Adjustment layers  

A

B
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More Help topics 

“Edit layer masks” on page 171

“About opacity and blending options in layers” on page 166

“Apply the Smart Brush tools” on page 215

“Simplify a layer” on page 160

Create adjustment layers

1 In the Layers palette, select the topmost layer you want to affect.

2 To confine the effects of the adjustment layer to a selected area in that layer, make a selection.

3 Do one of the following:

• To affect all the layers below the adjustment layer, click the Create Adjustment Layer button  at the top of the 

Layers palette, and choose one of the following adjustment types. (The first three options in the menu are fill layers, 

not adjustment layers.)

Original image, and image with Hue/Saturation adjustment applied. Only the layers under the adjustment layer are affected.

• To affect only one layer or several successive layers below the adjustment layer, choose Layer > New Adjustment 

Layer > [adjustment type]. In the New Layer dialog box, select Group With Previous Layer, and then click OK. 

Levels Corrects tonal values in the image.

Brightness/Contrast Lightens or darkens the image.

Hue/Saturation Adjusts colors in the image.

Gradient Map Maps pixels to the color in the selected gradient.

Photo Filter Adjusts the color balance and color temperature of the image.

Invert Produces a photonegative effect by creating a negative based on the brightness values of the image.

Threshold Renders the image in black and white, with no gray, so that you can locate the lightest and darkest areas.

Posterize Gives a flat, poster-like appearance to a photo by reducing the number of brightness values (levels) in the 

image, thus reducing the number of colors.

4 In the dialog box, specify options and click OK. (Invert has no options.)
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If you selected Group With Previous Layer in step 3, Photoshop Elements groups the adjustment layer with the layer 

immediately below it and the effect is confined to the group. 

5 To add more layers to the group, press Alt and position the pointer over the line dividing the bottommost layer in 

the group from the layer below it. Click when the pointer changes to two overlapping circles .

Applying a correction using the Smart Brush tool  or the Detail Smart Brush tool  automatically creates an 

adjustment layer.

More Help topics 

“Apply the Smart Brush tools” on page 215

“About histograms” on page 211

Create fill layers

1 In the Layers palette, select the layer above which the fill layer should be.

2 To confine the effects of the fill layer to a selected area, make a selection.

3 Do one of the following:

• Click the New Fill or Adjustment Layer button  at the top of the Layers palette, and choose the fill type you want 

to create. (The first three options listed in the palette are fill layers, the others are adjustment layers.)

• Choose Layer > New Fill Layer > [fill type]. In the New Layer dialog box that appears, click OK.

Solid Color Creates a layer filled with a solid color chosen from the Color Picker.

Gradient Creates a layer filled with a gradient. You can choose a predefined gradient from the Gradient menu. To edit 

the gradient in the Gradient Editor, click the color gradient. You can drag within the image window to move the center 

of the gradient.

You can also specify the shape of the gradient (Style) and the angle at which it is applied (Angle). Select Reverse to flip 

its orientation, Dither to reduce banding, and Align With Layer to use the layer’s bounding box to calculate the 

gradient fill.

Pattern Creates a layer filled with a pattern. Click the pattern, and choose a pattern from the pop-up palette. You can 

scale the pattern and choose Snap To Origin to position the origin of the pattern with that of the document window. 

To specify that the pattern moves with the Fill layer as it is relocated, select Link With Layer. When this option is 

selected, you can drag within the image to position the pattern while the Pattern Fill dialog box is open. To create a 

new preset pattern after editing pattern settings, click the New Preset button .

Edit an adjustment or fill layer

1 In the Editor, open the adjustment or fill options dialog box by doing one of the following:

• Double-click the adjustment or fill layer’s leftmost thumbnail in the Layers palette.

• Select the layer in the palette and choose Layer > Layer Content Options.

• Select the layer in the palette, choose Layer > Change Layer Content, and then select a different fill or adjustment 

layer from the list.

2 Make your changes, and click OK.
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Merging adjustment layers

You can merge an adjustment or fill layer in several ways: with the layer below it, with other selected layers, with the 

layers in its own group, with the layers it’s linked to, and with all other visible layers. You cannot, however, use an 

adjustment layer or fill layer as the base or target layer for a merge.

When you merge an adjustment layer or fill layer with the layer below it, the adjustments are simplified and 

permanently applied to the merged layer. The adjustment no longer affects other layers below the merged adjustment 

layer. You can also convert (simplify) a fill layer into an image layer without merging it.

Adjustment layers and fill layers with masks (the layer’s rightmost thumbnail in the Layers palette) that contain only 

white values do not add significantly to the file size, so you don’t need to merge these adjustment layers to conserve 

file space.

More Help topics 

“Merge layers” on page 164

“Simplify a layer” on page 160

Edit layer masks

A layer mask prevents sections of a layer, or an entire layer, from being visible. You use the mask to show or hide 

sections of an image or an effect. When the layer mask (right thumbnail) attached to an adjustment layer is completely 

white, the adjustment effect is applied to all underlying layers. If you don’t want to apply the effect to certain portions 

of the underlying layers, paint the corresponding area of the mask with black. When attached to a fill layer, the mask 

defines the filled-in area in the fill layer.

For a tutorial about combining images with layer masks, see this excerpt from "Classroom in a Book." 

Painting a mask with black increases the area protected.

1 In the Editor, select the adjustment or fill layer in the Layers palette.

2 Select the Paintbrush tool, or any painting or editing tool.

http://www.peachpit.com/articles/article.aspx?p=1324791&seqNum=5
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3 Use the following methods to view the layer mask:

• To view only the mask, Alt-click the Layer Mask’s thumbnail (the rightmost thumbnail). Alt-click the thumbnail 

again to redisplay the other layers.

• To view the mask in a red masking color, hold down Alt+Shift and click the Layer Mask’s thumbnail (the rightmost 

thumbnail). Hold down Alt+Shift and click the thumbnail again to turn off the red display.

• To constrain editing to part of the mask, select the corresponding pixels.

4 Edit the layer mask:

• To remove areas of the adjustment effect or fill, paint the layer mask with black.

• To add areas to the adjustment effect or fill, paint the layer mask with white.

• To partially remove the adjustment effect or fill so that it shows in various levels of transparency, paint the layer 

mask with gray. (Single-click the foreground color swatch in the toolbox to choose a gray shade from the Swatches 

palette.) The extent to which the effect or fill is removed depends on the tones of gray you use to paint. Darker 

shades result in more transparency; lighter shades in more opacity.

Shift-click the mask thumbnail (the layer’s rightmost thumbnail) in the Layers palette to turn off the mask; click the 

thumbnail again to turn on the mask.

More Help topics 

“About selections” on page 185

Layer groups

About layer clipping groups

A clipping group is a group of layers to which a mask is applied. The bottommost layer, or base layer, defines the visible 

boundaries of the entire group. For example, you might have a shape in the base layer, a photograph in the layer above 

it, and text in the topmost layer. If the photograph and text appear only through the shape outline in the base layer, 

they also take on the opacity of the base layer.

You can group only successive layers. The name of the base layer in the group is underlined, and the thumbnails for 

the overlying layers are indented. Additionally, the overlying layers display the clipping group icon .

You can link the layers in a clipping group so that they move together. 

The shape in the bottom layer of the clipping group determines what area of the photo layer above shows through.
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More Help topics 

“Understanding layers” on page 154

“Link and unlink layers” on page 164

Create a clipping group

1 In the Editor, do one of the following:

• Hold down Alt, position the pointer over the line dividing two layers in the Layers palette (the pointer changes to 

two overlapping circles ), and then click.

• In the Layers palette, select the top layer of a pair of layers you want to group, and choose Layer > Group With 

Previous.

2 When making a clipping group from an existing layer and one you are about to create, first select the existing layer 

in the Layers palette. Then choose New Layer from the Layer menu or the Layers palette More menu. In the New 

Layer dialog box, select Group With Previous, and click OK.

The layers in the clipping group have the opacity and mode attributes of the bottommost base layer in the group.

If you need to change the stacking order of the clipping group relative to other layers in the image, select all layers in 

the group, then drag the group’s base layer up or down in the Layers palette. (Dragging a layer without selecting all 

the layers in the group will remove that layer from the group.)

More Help topics 

“Link and unlink layers” on page 164

Remove a layer from a clipping group

Ungrouping the base layer from the layer above it ungroups all layers in the clipping group.

❖ In the Editor, do one of the following:

• Hold down Alt, position the pointer over the line separating two grouped layers in the Layers palette (the pointer 

changes to two overlapping circles ), and click.

• In the Layers palette, select a layer in the clipping group, and choose Layer > Ungroup. This command removes the 

selected layer and any layers above it from the clipping group.

• In the Layers palette, select any layer in the group except the base layer, and either drag the layer below the base 

layer, or drag it between two ungrouped layers in the image.

Ungroup layers in a clipping group

1 In the Layers palette, select the base layer in the clipping group, or the layer immediately above the base layer.

2 Choose Layer >Ungroup.

Layer styles

About layer styles

Layer styles let you quickly apply effects to an entire layer. In the Effects palette, you can view a variety of predefined 

layer styles and apply a style with just a click of the mouse.
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Three different layer styles applied to text

The boundaries of the effect are automatically updated when you edit that layer. For example, if you apply a drop 

shadow style to a text layer, the shadow changes automatically when you edit the text.

Layer styles are cumulative, which means that you can create a complex effect by applying multiple styles to a layer. 

You can apply one style from each style library per layer. You can also change a layer’s style settings to adjust the final 

result.

When you apply a style to a layer, a starburst icon  appears to the right of the layer’s name in the Layers palette. 

Layer styles are linked to the layer contents. When you move or edit the contents of the layer, the effects are modified 

correspondingly.

Once you choose Layer > Layer Style > Style Settings, you can edit the settings of a layer’s style or apply other style 

settings or attributes available in the dialog box.

Lighting Angle Specifies the lighting angle at which the effect is applied to the layer.

Drop Shadow Distance Specifies the distance of a shadow from the layer’s content. You can also set the size and 

opacity with the sliders. 

Outer Glow Size Specifies the size of a glow that emanates from the outside edges of the layer’s content. You can also 

set the opacity with the slider. 

Inner Glow Size Specifies the size of a glow that emanates from the inside edges of the layer’s content. You can also set 

the opacity with the slider.

Bevel Size Specifies the size of beveling along the inside edges of the layer’s content.

Bevel Direction Specifies the direction of the bevel, either up or down.

Stroke Size Specifies the size of the stroke. 

Stroke Opacity Specifies the opacity of the stroke. 

More Help topics 

“Using the Effects palette” on page 276

Work with layer styles

You can apply special effects to a layer, hide or show the styles in a layer, and even change the scale of a layer style (for 

example, decrease or increase the size of a glow effect). It’s easy to copy a style from one layer to another. 
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Apply a layer style

1 Select a layer in the Layers palette.

2 In the Effects palette, choose Layer Styles from the category menu.

3 Do any of the following:

• Select a style, and click Apply.

• Double-click a style.

• Drag a style onto a layer.

A starburst icon indicates a layer style is applied to the layer.

If you don’t like the result, press Ctrl+Z to remove the style, or choose Edit > Undo.

You can also drag the style to the image, where it is applied to the selected layer. 

Hide or show all layer styles in an image

❖ Choose one of the following:

• Layer > Layer Style > Hide All Effects.

• Layer > Layer Style > Show All Effects.

Edit a layer’s style settings

You can edit a layer’s style settings to adjust the effect. You can also copy style settings between layers and remove a 

style from a layer.

1 Do one of the following:

• Double-click the starburst icon  in the Layers palette.

• Choose Layer > Layer Style > Style Settings.

2 To preview the changes in your image, select Preview.
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3 Adjust one or more of the layer style settings or add new ones, and click OK. 

Change the scale of a layer style

1 In the Layers palette, select the layer containing style effects you want to scale.

2 Choose Layer > Layer Style > Scale Effect.

3 To preview the changes in your image, select Preview.

4 Specify how much you want to scale the effects. For example, if you are increasing the size of an outer glow, 100% 

is the current scale; 200% doubles the glow size. Then click OK.

Copy style settings between layers

1 In the Layers palette, select the layer containing the style settings you want to copy.

2 Choose Layer > Layer Style > Copy Layer Style.

3 Select the destination layer in the Layers palette, and choose Layer > Layer Style > Paste Layer Style.

Remove a layer style

1 In the Layers palette, select the layer containing the style you want to remove.

2 Choose Layer > Layer Style > Clear Layer Style.
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Chapter 10: Camera raw files

Processing camera raw image files

About camera raw image files

A camera raw file contains unprocessed picture data from a camera’s image sensor. Think of camera raw files as photo 

negatives. Many digital cameras can save raw format files. You can open a raw file in Photoshop Elements, process it, 

and save it, rather than relying on the camera to process the file. Working with camera raw files lets you set the proper 

white balance, tonal range, contrast, color saturation, and sharpness. 

You can reprocess the file repeatedly to achieve the results you want. Photoshop Elements doesn’t save your changes 

to the original raw file; it saves the last settings you specified before importing the file from your camera to your 

computer. 

After processing the raw image file using the features of the Camera Raw dialog box, you open the image in 

Photoshop Elements, where you can edit it in the same way that you edit any photo, such as fixing red eye or making 

color adjustments. Then, you can save the file in any format supported by Photoshop Elements. It’s best to use PSD. 

To use raw files, you need to set your camera to save files in its own raw file format. When you download the files from 

the camera, they have file extensions like NEF, CRW, and so on. Photoshop Elements can open raw files only from 

supported cameras. Visit the Adobe website to view a list of supported cameras.

Camera Raw dialog box
A. View options  B. Click the Basic or Detail tab to access different controls  C. RGB values  D. Histogram  E. Image settings  F. More menu  
G. Camera and some EXIF information  H. Tools  I. Rotate buttons  J. Zoom levels  K. Bit depth options  

Open and process camera raw files

1 In the Editor, choose File > Open. 
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2 Browse to select one or more camera raw files, and click Open. 

The histogram in the Camera Raw dialog box shows the tonal range of the image at the current settings. As you make 

settings adjustments, the histogram automatically updates.

3 (Optional) Adjust the image view using the controls, such as the Zoom tool, and options, such as Shadows and 

Highlights, which reveal clipping in the preview area. (See “Camera raw controls” on page 180.)

Note: Selecting Preview displays a preview of the image with the settings changes you make. Deselecting Preview displays 

the camera raw image at the original settings of the current tab combined with the settings in the hidden tabs. 

4 To rotate the image 90° counterclockwise or 90° clockwise, click the Rotate Image buttons  .

5 To apply the settings used in the previous camera raw image or the default settings for your camera, choose an 

option from the Settings menu. Using the same options is useful, for example, if you want to quickly process images 

with similar lighting conditions. (See “Set custom camera settings” on page 180.)

6 (Optional) Set options to adjust the white balance. (See “White balance controls for camera raw” on page 181.)

You can monitor the RGB values of pixels in your image as you adjust them in the Camera Raw dialog box. Position 

the Zoom tool, Hand tool, White Balance tool, or Crop tool over the preview image to display the RGB values directly 

beneath the pointer.

7 Make tonal adjustments using the Exposure, Shadow, Brightness, Contrast, and Saturation sliders. (See “Tonal and 

image adjustments in camera raw files” on page 182.)

To undo your manual adjustments and make the adjustments automatically, select Auto. To restore all options to their 

initial settings, press Alt and click Reset.

8 Do one of the following:

• To open a copy of the camera raw image file (with the camera raw settings applied) in Photoshop Elements, click 

Open. You can edit the image and save it in a Photoshop Elements-supported format. The original camera raw file 

remains unaltered. 

• To save the adjustments to a DNG file, click Save Image. (See “Save changes to camera raw images” on page 179.) 

• To cancel the adjustments and close the dialog box, click Cancel. 

Note: The Digital Negative (DNG) format is Adobe’s proposed standard format for camera raw files. DNG files are useful 

for archiving camera raw images because they contain the raw camera sensor data and data specifying how the image 

should look. Camera raw image settings can be stored in DNG files instead of in sidecar XMP files or the camera raw 

database.

Adjust sharpness in camera raw files

The Sharpness slider adjusts the image sharpness to provide the edge definition you want. The Sharpness adjustment 

is a variation of the Adobe Photoshop Unsharp Mask filter, which locates pixels that differ from surrounding pixels 

based on the threshold you specify and increases the pixels’ contrast by the amount you specify. When opening a 

camera raw file, the Camera Raw plug-in calculates the threshold to use based on the camera model, ISO, and exposure 

compensation. You can choose whether sharpening is applied to all images or just to previews.

1 Zoom the preview image to at least 100%.

2 Click the Details tab.

3 Move the Sharpness slider to the right to increase sharpening and to the left to decrease it. A value of zero turns off 

sharpening. In general, set the Sharpness slider to a lower value for cleaner images. 
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If you don’t plan to edit the image extensively in Photoshop Elements, use the camera raw Sharpness slider. If you do 

plan to edit the image extensively in Photoshop Elements, turn off camera raw sharpening. Then use the sharpening 

filters in Photoshop Elements as the last step after all other editing and resizing are complete. 

Reducing noise in camera raw images

The Detail tab in the Camera Raw dialog box contains controls for reducing image noise—the extraneous visible 

artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look 

grainy, and chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken at high ISO 

speeds or with less sophisticated digital cameras can have noticeable noise. 

Moving the Luminance Smoothing slider to the right reduces grayscale noise, and moving the Color Noise Reduction 

slider to the right reduces chroma noise.

When making Luminance Smoothing or Color Noise Reduction adjustments, it’s a good idea to preview images at 

100% for a better view.

Moving the Luminance Smoothing slider to the right reduces grayscale noise.

Save changes to camera raw images

You can save changes you’ve made to a camera raw file. The Camera Raw dialog box saves the camera raw image with 

your changes in a .dng file. Be aware that saving the file does not open it in Photoshop Elements. (To open a camera 

raw file, just use the Open command, like you would with any other file. Then you can edit and save the file like any 

other image.)

1 In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2 Click the Save Image button.

3 In the Camera Raw Save Options dialog box, specify where to save the file and how to name the file if you're saving 

more than one camera raw file.

4 Click Save.

Open a camera raw image in the Editor

After you process a camera raw image in the Camera Raw dialog box, you can open the image and edit it using the 

Editor.

1 In the Camera Raw dialog box, apply adjustments to one or more camera raw images.
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2 Click the Open Image button. The Camera Raw dialog box closes, and the photo opens in the Editor.

Settings and controls

Camera raw controls
Zoom tool  Sets the preview zoom to the next preset zoom value when you click within the preview image. Alt-click 

to zoom out. Drag the Zoom tool in the preview image to zoom in on a selected area. To return to 100%, double-click 

the Zoom tool.

Hand tool  Moves the image in the preview window if the preview image is set at a zoom level higher than 100%. 

Hold down the spacebar to access the Hand tool while using another tool. Double-click the Hand tool to fit the preview 

image in the window.

White Balance tool  Sets the area you click to a neutral gray tone to remove color casts and adjust the color of the 

entire image. The Temperature and Tint values change to reflect the color adjustment.

Crop tool  Removes part of an image. Drag the tool within the preview image to select the portion you want to 

keep, and then press Enter.

Straighten tool  You can use the Straighten tool to realign an image vertically or horizontally. This tool also resizes 

or crops the canvas to accommodate straightening the image.

Red Eye Removal  Removes red eye in flash photos of people and green or white eye in pets. 

Open Preferences Dialog  Opens the Preferences dialog.

Rotate buttons  Rotates the photo either counterclockwise or clockwise.

Set custom camera settings

When you open a camera raw file, Photoshop Elements reads information in the file to see which model of camera 

created it, and then applies the appropriate camera settings to the image. If you are always making similar adjustments, 

you can change the default settings of your camera. You can also change settings for each model of camera you own, 

but not for multiple cameras of the same model.

1 In the Editor, open a camera raw file and adjust the image.

2 To save the current settings as the default for the camera that created the image, click the triangle next to the 

Settings menu and choose Save New Camera Raw Default.

3 To use the Photoshop Elements default settings for your camera, click the triangle next to the Settings menu and 

choose Reset Camera Raw Default.

Color and camera raw

Using the histogram and RGB values in camera raw

The Camera Raw histogram shows all three channels (red, green, and blue) of the image simultaneously. The 

histogram changes automatically as you adjust the settings in the Camera Raw dialog box. 

As you move the Zoom tool, Hand tool, or White Balance tool over the preview image, you see the RGB values in the 

upper-right corner of the dialog box.



181USING PHOTOSHOP ELEMENTS 7

Camera raw files

Last updated 7/26/2011

RGB values of an image

White balance controls for camera raw

A digital camera records the white balance at the time of exposure as metadata, which you can see when you open the 

file in the Camera Raw dialog box. This setting usually yields the correct color temperature. You can adjust it if the 

white balance is not quite right. 

The Adjust tab in the Photoshop Camera Raw dialog box includes the following three controls for correcting a color 

cast in your image: 

White Balance Sets the color balance of the image to reflect the lighting conditions under which the photo was taken. 

In some cases, choosing a white balance from the White Balance menu provides satisfactory results. In many cases, 

you may want to customize the white balance using the Temperature and Tint adjustments.

Note: The Camera Raw plug-in can read the white balance settings of some cameras. Leave White Balance set to As Shot 

to use the camera’s white balance settings. For cameras whose white balance settings are not recognized, selecting As Shot 

is the same as choosing Auto: the Camera Raw plug-in reads the image data and automatically adjusts the white balance. 

Temperature Fine-tunes the white balance to a custom color temperature. Set the color temperature using the Kelvin 

color temperature scale. Move the slider to the left to correct a photo taken at a lower color temperature of light: the 

plug-in makes the image colors cooler (bluish) to compensate for the lower color temperature (yellowish) of the 

ambient light. Conversely, move the slider to the right to correct a photo taken at a higher color temperature of light: 

the plug-in makes the image colors warmer (yellowish) to compensate for the higher color temperature (bluish) of the 

ambient light.
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Correcting the white balance
A. Moving the Temperature slider to the right corrects a photo taken at a higher color temperature of light.  B. Moving the Temperature slider 
to the left corrects a photo taken at a lower color temperature of light.  C. Photo after the color temperature has been adjusted.  

Tint Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative 

values) to add green to the photo; move it to the right (positive values) to add magenta.

To adjust the white balance quickly, select the White Balance tool, and then click an area in the preview image that 

should be a neutral gray or white. The Temperature and Tint sliders automatically adjust to make the selected color 

exactly neutral (if possible). If you’re clicking whites, choose a highlight area that contains significant white detail rather 

than a specular highlight.

Using White Balance to click a neutral white area, and resulting correction

Tonal and image adjustments in camera raw files
Exposure Adjusts the brightness or darkness of an image. Move the slider to the left to darken the image; move it to 

the right to brighten the image. The values are in increments equivalent to f-stops. An adjustment of +1.50 is similar 

to widening the aperture one and one-half stops. Likewise, an adjustment of -1.50 is similar to reducing the aperture 

one and one-half stops.

A
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Hold down Alt while moving the Exposure slider to preview where the highlights are clipped. (Clipping is the shifting 

of pixel values to either the highest highlight value or the lowest shadow value. Clipped areas are either completely 

white or completely black and have no image detail.) Move the slider until the highlights (not specular highlights) are 

completely clipped, and then reverse the adjustment slightly. Black indicates unclipped areas, and color indicates areas 

clipped in only one or two channels.

Hold down Alt while moving the Exposure slider to show clipped highlights.

Recovery Attempts to recover details from highlights. Camera Raw can reconstruct some details from areas in which 

one or two color channels are clipped to white.

Fill Light Attempts to recover details from shadows, without brightening blacks. Camera Raw can reconstruct some 

details from areas in which one or two color channels are clipped to black. Using Fill Light is similar to using the 

shadows portion of the Photoshop Shadow/Highlight filter or the After Effects Shadow/Highlight effect. 

Blacks Specifies which input levels are mapped to black in the final image. Increasing Blacks expands the areas that 

are mapped to black. This sometimes creates the appearance of increased contrast in the image. The greatest change is 

in the shadows, with less change in the midtones and highlights. Using the Blacks slider is similar to using the black 

point slider for input levels when using the Photoshop Levels command or the After Effects Levels effect.

Brightness Adjusts the brightness of the image, much as the Exposure slider does. However, instead of clipping the 

image in the highlights (areas that are completely white, with no detail) or shadows (areas that are completely black, 

with no detail), Brightness compresses the highlights and expands the shadows when you move the slider to the right. 

In general, use the Brightness slider to adjust the overall brightness after you set the white and black clipping points 

with the Exposure and Shadow sliders.

Contrast Adjusts the midtones in an image. Higher values increase the midtone contrast, and lower values produce an 

image with less contrast. Generally, use the Contrast slider to adjust the contrast of the midtones after setting the 

Exposure, Shadow, and Brightness values.

Clarity Sharpens the clarity of edges in the image. This process helps restore detail and sharpness that tonal 

adjustments may reduce.

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing the 

saturation of all lower-saturated colors with less impact on the higher-saturated colors. Vibrance also prevents skin 

tones from becoming oversaturated. 

Saturation Adjusts the color saturation of the image from –100 (pure monochrome) to +100 (double the saturation).
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Sharpening Sharpening enhances the definition of edges in an image. Additional controls are available in the Detail 

panel. The zoom level must be set to 100% or greater in order to view the effects of these controls.

• Amount: Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero turns off 

sharpening. In general, set Amount to a lower value for cleaner images. The adjustment locates pixels that differ 

from surrounding pixels based on the threshold you specify and increases the pixels’ contrast by the amount you 

specify.

• Radius: Adjusts the size of the details that sharpening is applied to. Photos with very fine details may need a lower 

radius setting. Photos with larger details may be able to use a larger radius. Using too large a radius generally results 

in unnatural results.

• Detail: Adjusts how much high-frequency information is sharpened in the image and how much the sharpening 

process emphasizes edges. Lower settings primarily sharpen edges to remove blur. Higher values are useful for 

making the textures in the image more pronounced.

• Masking: Controls an edge mask. At a setting of zero, everything in the image receives the same amount of 

sharpening. At a setting of 100, sharpening is mostly restricted to areas near the strongest edges. 

Noise Reduction Adjusts the color saturation of the image from –100 (pure monochrome) to +100 (double the 

saturation).

• Luminance: Adjusts grayscale noise.

• Color: Adjusts chroma noise. 

Camera Profile Chooses the Adobe Camera Raw (ACR) profile. For each camera model it supports, Camera Raw uses 

profiles to process raw images. Choose either ACR 3.2 or ACR 4.4. The higher version number represents the newer 

and improved camera profile for some cameras. You may want to choose the lower version number for consistent 

behavior with legacy images. 
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Chapter 11: Selecting parts of an image

A selection defines the editable area in a photo (for example, you might want to lighten one part of a photo without 

affecting the rest). You can make a selection with either a selection tool or a selection command. A selection border, 

which you can hide, surrounds the selection. You can change, copy, or delete pixels inside the selection border, but you 

can’t touch areas outside the selection border until you deselect the selection.

Making selections

About selections

Adobe® Photoshop® Elements contains several selection tools that suit different kinds of selections. For example, the 

Elliptical Marquee tool selects circular and elliptical areas, and the Magic Wand tool can select an area of similar colors 

with one click. More complex selections can be made with one of the Lasso tools. You can even smooth the edges of a 

selection with feathering and anti-aliasing.

Note: Selections are limited to the active layer—to make changes to all layers at once, you first need to flatten the image.

Selection made with Elliptical Marquee tool, color adjusted in selected area

More Help topics 

“Flatten an image” on page 165

“Define a feathered edge for a selection tool” on page 199

“Smooth the edges of a selection by anti-aliasing” on page 199
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About the selection tools

For videos about manual and automatic selection tools, see www.adobe.com/go/lrvid2322_pse and 

www.adobe.com/go/lrvid2323_pse

The selection tools are located in the Tools palette, which is located, by default, on the left side of your screen.

Use the Rectangular and Elliptical Marquee tools

The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws 

round or elliptical selection borders.

Rectangular and Elliptical Marquee tool options
A. Rectangular Marquee tool  B. Elliptical Marquee tool  C. New selection  D. Add to selection  E. Subtract from a selection  F. Intersect with a 
selection  

1 In the Editor, select the Rectangular Marquee tool  or the Elliptical Marquee tool  in the toolbox. 

Rectangular Marquee tool Draws 
square or rectangular selection borders.

Elliptical Marquee tool Draws round or 
elliptical selection borders.

Lasso tool Draws freehand selection 
borders. This tool is great for making very 
precise selections. 

Polygonal Lasso tool Draws multiple 
straight-edged segments of a selection 
border.

Magnetic Lasso tool Draws a selection 
border that automatically snaps to edges 
you drag over in the photo.

Magic Wand tool Selects pixels of 
similar color with one click.

Quick Selection tool Quickly and 
automatically makes selection based on 
color and texture when you click or click-
drag an area.

Selection Brush tool Automatically 
selects or deselects the area you paint, 
depending on whether you’re in selection 
or mask mode.

Smart Brush tool Applies color and 
tonal adjustments and effects to a 
selection. The tool aumatically creates an 
adjustment layer for non-destructive 
editing.

C DA B E F
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2 (Optional) Set marquee tool options in the options bar located above your image:

• Specify whether to create a new selection, add to a selection, subtract from a selection, or select an area intersected 

by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased (Elliptical Marquee tool only). 

• From the Mode pop-up menu, choose Normal to visually set the size and proportions of the selection border; Fixed 

Aspect Ratio to set a width-to-height ratio for the selection border; or Fixed Size to specify the marquee’s height 

and width.

3 Drag over the area you want to select. Hold down the Shift key as you drag to constrain the selection marquee to a 

square or circle.

To reposition a marquee tool selection border, hold down the spacebar as you drag with the selection tool. Release the 

spacebar once the selection border is in the correct area.

Use the Lasso tool

The Lasso tool draws freehand selection borders. This tool lets you make very precise selections.

Lasso tool options
A. Lasso tool  B. Polygonal Lasso tool  C. Magnetic Lasso tool  D. New selection  E. Add to selection  F. Subtract from selection  G. Intersect with 
selection  

1 In the Editor, select the Lasso tool  from the toolbox.

2 (Optional) Set Lasso tool options in the options bar located above your image:

• Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area 

intersected by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased. 

3 Drag to draw a freehand selection border: 

• To add to the selection, release the mouse button; then press Shift and, when the pointer changes to , drag.

• To subtract from the selection, release the mouse button; then press Alt and when the pointer changes to , drag.

• To add straight-edge segments, press Alt (while pressing the mouse); then release the mouse button and, when the 

pointer changes to , click where you want to position the end of the segment.

4 To close the selection border, release the mouse button. A straight selection segment is drawn from where you 

released the mouse button to the starting point of your selection.

Use the Polygonal Lasso tool

The Polygonal Lasso tool draws straight-edged segments of a selection border. You can create as many segments as 

you need to draw a selection border.

A B D E F GC
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Polygonal Lasso tool options
A. Lasso tool  B. Polygonal Lasso tool  C. Magnetic Lasso tool  D. New selection  E. Add to selection  F. Subtract from selection  G. Intersect with 
selection  

1 In the Editor, select the Polygonal Lasso tool  from the toolbox.

2 (Optional) Set Polygonal Lasso tool options in the options bar located above your image:

• Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area 

intersected by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased. 

3 Click where you want the first straight segment to begin, and click a second time where you want the segment to 

end and the next one to begin. Continue clicking to create segments.

If you make a mistake, press the Delete key to erase segments. You can switch from creating straight-edge segments to 

drawing freehand by pressing Alt.

4 Close the selection border by doing one of the following:

• Position the pointer over the starting point and click. A closed circle appears next to the pointer when you are over 

the starting point.

• If the pointer is not over the starting point, double-click, or Ctrl-click. A straight selection segment is drawn from 

your pointer to the starting point of your selection.

Use the Magnetic Lasso tool

The Magnetic Lasso tool draws a selection border that automatically snaps to the edges of objects you drag over in the 

photo. This makes it easy to draw precise selection borders. The Magnetic Lasso tool  is useful for quickly selecting 

objects with complex edges set against high-contrast backgrounds.

Magnetic Lasso tool options
A. Lasso tool  B. Polygonal Lasso tool  C. Magnetic Lasso tool  D. New selection  E. Add to selection  F. Subtract from selection  G. Intersect with 
selection  

1 In the Editor, select the Magnetic Lasso tool from the toolbox. 

To switch between the Magnetic Lasso and other lasso tools when the Magnetic Lasso tool is selected, do one of the 

following:

• To activate the Lasso tool, Alt-drag.

• To activate the Polygonal Lasso tool, Alt-click.

A B D E F GC
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2 (Optional) Set Magnetic Lasso tool options in the options bar located above your image:

• Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area 

intersected by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased. 

• To specify the area of edge detection, enter a pixel value between 1 and 256 for Width. The tool detects edges only 

within the specified distance from the pointer.

To change the Magnetic Lasso pointer so that it indicates the area of edge detection (the Width value), press the Caps 

Lock key.

• To specify the Magnetic Lasso tool’s sensitivity to edges in the photo, enter a value between 1% and 100% for Edge 

Contrast. A higher value detects only edges that contrast sharply with their surroundings; a lower value detects 

lower-contrast edges.

• To specify the rate at which the Magnetic Lasso tool sets fastening points, enter a value between 0 and 100 for 

Frequency. A higher value anchors the selection border in place more quickly. 

3 Add segments of a selection border by doing one of the following:

• Click points along the edge.

• Drag along the edge while pressing the mouse button.

The selection border snaps to the edge in the photo. If the border doesn’t snap to the desired edge, click once to add a 

point manually; then continue tracing the border and clicking points as needed. If you make a mistake, press the Delete 

key to erase points along the border.

4 Close the selection border by doing one of the following:

• To close the border manually, drag back over the starting point and click. A closed circle appears next to the pointer 

when you are over the starting point.

• To close the border with a freehand magnetic segment, double-click or press Enter.

• To close the border with a straight segment, double-click while pressing Alt.

Use the Magic Wand tool

For a PDF tutorial, see www.adobe.com/designcenter/photoshopelements/articles/magic_wand.html 

The Magic Wand tool selects pixels within a similar color range with one click. You specify the color range, or 

tolerance, for the Magic Wand tool’s selection. Use the Magic Wand tool when you have an area of similar colors, like 

a blue sky. 

Magic Wand tool options
A. Magic Wand tool  B. New selection  C. Add to selection  D. Subtract from selection  E. Intersect with selection  

1 In the Editor, select the Magic Wand tool .

B CA D E
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2 (Optional) Set Magic Wand tool options in the options bar located above your image:

• For Tolerance, enter a value between 0 to 255. Enter a low value to select colors very similar to the pixel you click, 

or enter a higher value to select a broader range of colors.

• To define a smooth selection edge, select Anti-aliased.

• To select only adjacent areas using the same colors, select Contiguous. When this option is deselected, pixels using 

the same colors are selected throughout the entire photo.

• To select colors using data from all the visible layers, select Use All Layers. When this option is deselected, the Magic 

Wand tool selects colors from only the active layer. 

3 In the photo, click the color you want to select. 

4 To add to the selection, Shift+click unselected areas. To remove an area from the selection, Alt+click the area you 

want to remove.

Use the Quick Selection tool

The Quick Selection tool makes a selection based on color and texture similarity when you click or click-drag the area 

you want to select. The mark you make doesn’t need to be precise, because the Quick Selection tool automatically and 

intuitively creates a border.

Note: The Smart Brush tool makes selections like the Quick Selection tool and simultaneously applies a color or tonal 

adjustment. See “Apply the Smart Brush tools” on page 215.

Quick Selection Brush tool and Selection Brush tool options
A. Quick Selection tool  B. Selection Brush tool  C. New selection  D. Add to selection  E. Subtract from selection  

1 In the Editor, select the Quick Selection Brush tool .

2 In the options bar, choose one of the following:

New Selection Lets you draw a new selection. This option is selected by default.

Add To Selection Lets you add to an existing selection.

Subtract From Selection Lets you subtract from an existing selection. This option is only available after you make a 

selection.

3 Choose a brush from the Brush Picker in the options bar. If you want to select a large area, you can use a larger 

brush. For more precise selections, choose a smaller brush size.

4 Click or click-drag over the area that covers the range of colors in the object you want to select, and then release the 

mouse button. 

The selection border appears. 

5 Do any of the following to refine the selection:

• To add to the selection, click the Add To Selection button  in the options bar, and click or click-drag across the 

area you want to add.

• To remove an area from the selection, click the Subtract From Selection button  in the options bar, and click or 

click-drag across the area you want to subtract from the selection. 

C DA B E
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• To start a new selection, click the New Selection brush  in the options bar, and click or draw to specify the new 

selection area.

Use the Selection Brush tool

The Selection Brush tool makes selections two ways: you can paint over the area you want to select in Selection mode, 

or you can paint over areas you don’t want to select using a semiopaque overlay in Mask mode. 

You can first make a rough selection with a marquee tool, Quick Selection tool, or other selection tool, and then fine-

tune your selection with the Selection Brush tool. You can add to the selection using the Selection Brush tool in 

Selection mode, or subtract from it in Mask mode.

Selection Brush tool options
A. Add to selection  B. Subtract from selection  C. Brush pop-up palette  D. Brush size  E. Mode  F. Hardness  G. Selection Brush tool  

1 In the Editor, select the Selection Brush tool  from the toolbox. You may need to click the Quick Selection tool 

in the toolbox and select the Selection Brush from the list of hidden tools that appears.

2 By default, the tool is set to Add To Selection . To subtract from the selection, click Subtract From Selection  

in the options bar.

3 (Optional) Set Selection Brush tool options in the options bar located above your image:

• Choose a brush from the brush presets pop-up palette.

• Specify the brush size.

• Choose Selection (to add to the selection) or Mask (to subtract from the selection) from the Mode menu.

• Set the brush tip’s hardness to a value between 1% and 100%.

If you use a soft-edged brush with the Selection Brush tool, changing the Mode option to Mask can help you see the 

soft edges of the selection. 

• When using Mask mode, specify an Overlay Opacity between 1% and 100%.

• When using Mask mode, click the Overlay Color swatch and select a color in the Color Picker to set the mask color. 

This is useful when the mask color (Overlay Color) is too similar to the colors in the photo.

4 Draw in your photo to select or deselect areas. 
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Adding to a selection while in Selection mode (left) and subtracting from a selection while in Mask mode (right)

Use the Magic Extractor

Use the Magic Extractor to make accurate selections based on the appearance of foreground and background areas that 

you specify. You can specify these areas by placing colored marks in the areas you want to select. After you mark the 

areas and close the dialog box, only the foreground area appears in the photo in the Editor. 

The Magic Extractor makes it easy to select people or objects so that you can superimpose them on other backgrounds. 

For example, you can remove yourself from a photo of you on your bicycle at home, and superimpose it on a photo of 

cyclists in the Tour de France. You can save the extracted image as a file that you can use again and again.

Using the Magic Extractor
A. Area you want to extract marked with red dots  B. Background marked with blue dots  C. Extracted image  

1 In the Editor, open the photo containing the object you want to extract.

2 To limit what appears in the Magic Extractor dialog box, make a preliminary selection using the Oval or 

Rectangular selection tool. 

3 Choose Image > Magic Extractor.
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The Magic Extractor dialog box opens with the Foreground Brush tool  selected by default. 

4 Click multiple times or draw lines to mark the area you want to extract. 

5 Click the Background Brush tool  and click multiple times or draw lines to mark the area that you do not want 

included in your selection. 

When selecting objects with varied colors and textures, drag across all the colors and textures to ensure a more 

accurate selection.

6 To help mark your selection, use the Zoom tool  or the Hand tool  to magnify and navigate around the photo. 

Press Alt as you use the Zoom tool to zoom out.

7 To specify a different brush size or color, do one of the following:

• Choose a new size from the Brush Size menu.

• Click the Foreground Color or Background Color swatch, choose a new color in the Color Picker, and then click OK.

8 Click Preview to see the current selection.

9 To specify preview settings, do one of the following:

• To change what is displayed in the preview area, choose either Selection Area or Original Photo from the Display 

menu. Or press the X key on your keyboard to switch between the two views.

• To specify a different background, choose an option from the Background menu.

10 Do any of the following to fine-tune the selection, and then preview the results again:

• To add to or subtract from the selection, draw more dots or lines using either the Foreground or Background Brush 

tool. 

Note: When you change the foreground or background color, the related brush tool becomes active.

• To erase foreground or background dots, select the Point Eraser tool  and click or drag over the marks you want 

to remove.

• To add areas to a selection, select the Add To Selection tool , and click or drag over the area you want to add.

• To remove areas from the selection, select the Remove From Selection tool  and drag over the areas you want 

to remove.

• To smooth the edges of your foreground selection, select the Smoothing Brush tool  and drag over the areas you 

want to smooth.

• To soften the edges of your selection, specify a higher value in the Feather box.

• To fill remaining holes in the main selection, click Fill Holes.

• To separate and remove an area from the main selection, select the Remove From Selection Tool  and drag a 

line between the main selection and the area you want to remove. Then click Fill Holes.

• To remove fringe colors left between the foreground and background, click Defringe. To increase or decrease the 

amount of fringe removed, specify a value from the Defringe Width menu.

11 Click OK to extract the selected areas. If you want to start over, click Reset to remove all marks.
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Delete a selected area

If you delete a selection on a Background layer or a layer that uses the Lock Transparency option, the selected area is 

replaced with the background color or checkerboard background pattern.

❖ In the Editor, do any of the following:

• Choose Edit > Delete to remove the selection. (If you delete a selection by mistake, you can choose Edit > Undo to 

get it back.)

• Press the Backspace or Delete key to remove the selection. 

• Choose Edit > Cut to cut the selection to the Clipboard. You can then paste it elsewhere.

More Help topics 

“Understanding layers” on page 154

“Lock or unlock a layer” on page 159

Select and deselect areas using commands

1 Do any of the following in the Editor window:

• To select all pixels in a layer, select the layer in the Layers palette and choose Select > All.

• To deselect selections, choose Select > Deselect. This is the safest way to deselect the area.

• To reselect the most recent selection, choose Select > Reselect.

2 To show or hide selection borders, choose View > Selection.

Note: You can also deselect by clicking anywhere in the photo outside the selected area. However, you might accidentally 

make further selections if you’re using a selection tool that selects based on clicking, such as the Magic Wand tool.

Modifying selections

Move a selection border

Moving a selection border repositions just the border without altering the photo.

1 Using any selection tool in the Editor, click New Selection  in the options bar, and position the pointer inside an 

existing selection border. The pointer changes to indicate that you can move the selection . 

Note: The New Selection option appears in the options bar when any selection tool is selected—except the Selection Brush 

tool. Switch to another selection tool temporarily, if necessary, to select this option.

2 Do one of the following:

• Drag the border to enclose a different area of the photo. You can drag a selection border beyond the canvas 

boundaries; however, this makes it hard to get back. You can also drag the selection border to another image 

window.

• To move the selection in 1-pixel increments, use an arrow key. 

• To move the selection in 10-pixel increments, hold down Shift, and use an arrow key. 

• To constrain the direction to multiples of 45°, begin dragging, and then hold down Shift as you continue to drag.
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More Help topics 

“Move a selection” on page 200

Invert a selection

Inverting a selection changes the unselected areas into selected areas, protecting the area you previously selected. 

❖ In a photo with an existing selection border, choose Select > Inverse.

You can use this command to easily select an object that appears against a solid-colored area. Select the solid color 

using the Magic Wand tool, and then choose Select > Inverse. 

Add to or subtract from a selection

You can add to or subtract from an existing selection to fine-tune selection borders. For example, you could make a 

donut-shaped selection by first making a circular selection and then subtracting a circular selection within it.

❖ In the Editor, select a selection tool, and do one of the following:

• Hold down Shift (a plus sign appears next to the pointer) to add to the selection, or hold down Alt to subtract (a 

minus sign appears next to the pointer) from a selection. Then select the area to add or subtract and make another 

selection.

• Click Add To Selection  or Subtract From Selection  in the options bar, and make another selection. (The Add 

To Selection and Subtract From Selection options appear in the options bar when any selection tool is selected.)

Select an area that intersects an existing selection

You can limit the area a selection affects. For example, in a picture of snow-capped mountains, you can select white 

clouds in the sky without selecting parts of the white mountain below them by selecting the entire sky, and then using 

the Magic Wand tool with Intersect With Selection selected and Contiguous deselected to select only the white areas 

included within the existing sky selection.
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Selecting the sky and top of mountains with the Rectangular Marquee tool (top). Selecting the Intersect With Selection option and using the 
Magic Wand tool to select the clouds (middle). Resulting image after increasing the brightness of the clouds (bottom).

❖ In the Editor, select a selection tool, and do one of the following:

• Select Intersect With Selection  in the options bar, and select an area that intersects the existing selection.

• Hold down Alt+Shift so that cross-hairs appear next to the pointer, and select an area that intersects the existing 

selection.

Expand or contract a selection by a specific number of pixels

You can use commands in the Select menu to increase or decrease the size of an existing selection and to clean up stray 

pixels left inside or outside a color-based selection.

1 In the Editor, use a selection tool to make a selection.

2 Choose Select > Modify > Expand or Contract. 

3 For Expand By or Contract By, enter a pixel value between 1 and 100, and click OK.

The selection border is moved outward or inward by the specified number of pixels. Any portion of the selection 

border that runs along the canvas edge is unaffected.

Add a border around an existing selection

The Border command creates a soft-edged, anti-aliased selection border. When you add the new selection border, only 

pixels between the two selection borders are selected.
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Using the Border command to create a 4-pixel border selection (top). Copying the selection to a new layer and filling to make an outline of the 
image (center). Filling the selection into the original image to create an outline around the image (bottom).

1 In the Editor, use a selection tool to make a selection.

2 Choose Select > Modify > Border. 

3 Enter a value between 1 and 200 pixels in the Width text box, and click OK. 

More Help topics 

“Blur the edges of a selection by feathering” on page 199

Include areas of similar color in a selection

1 In the Editor, make a selection with a selection tool and do one of the following:

• Choose Select > Grow to include all adjacent pixels falling within the tolerance range specified in the options bar. 

(You may have to switch to a selection tool that includes a tolerance range, such as the Magic Wand tool.) A higher 

Tolerance value adds a broader range of colors.

• Choose Select > Similar to include pixels throughout the photo, not just adjacent ones, that fall within the tolerance 

range.

2 To increase the selection incrementally, choose either command multiple times.

Note: You cannot use the Grow and Similar commands on photos in bitmap mode.

Remove stray pixels from a color-based selection

The Smooth command searches around each selected pixel for other pixels within the specified color range and selects them.

1 In the Editor, make a selection with a selection tool and choose Select > Modify > Smooth. 

2 For Sample Radius, enter a pixel value between 1 and 100, and click OK. 
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Defringe a selection

When you move or paste a selection, some of the pixels surrounding the selection border are included with the 

selection. These extra pixels can result in a fringe or halo around the edges of the selection. The Defringe Layer 

command replaces the color of any fringe pixels with the colors of nearby pixels containing pure colors (those without 

background color). For example, if you select a yellow object on a blue background and then move the selection, some 

of the blue background is moved with the object. Defringe Layer replaces the blue pixels with yellow pixels.

Dog selected and copied to a new image where artifacts from the dark background are visible (top). Image after using the Defringe Layer 
command (bottom).

1 Copy and paste a selection into a new or existing layer.

2 Choose Enhance > Adjust Color > Defringe Layer.

3 In the Defringe dialog box, type the number of pixels you’d like to replace around the object. A value of 1 or 2 should 

be sufficient.

4 Click OK. 
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Smoothing selection edges with anti-aliasing and 
feathering

Smooth the edges of a selection by anti-aliasing

You can smooth the hard edges of a selection by anti-aliasing or feathering. Anti-aliasing smooths the jagged edges of 

a selection by softening the color transition between edge pixels and background pixels. Because only the edge pixels 

change, no detail is lost. Anti-aliasing is useful when cutting, copying, and pasting selections to create composite 

images.

You can select anti-aliasing with the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, and Magic Wand 

tools. To anti-alias, you must select the Anti-Alias option before making the selection; you cannot add anti-aliasing to 

an existing selection.

1 In the Editor, select the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, or Magic Wand tool.

2 Select Anti-aliased in the options bar.

3 Make a selection in the image window.

Blur the edges of a selection by feathering

❖ You can smooth the hard edges of a selection by feathering. Feathering blurs edges by building a transition between 

the selection and surrounding pixels. This blurring can cause some loss of detail at the edge of the selection.

You can create a feathered selection with the Elliptical Marquee, Rectangular Marquee, Lasso, Polygonal Lasso, or 

Magnetic Lasso tool. You can also add feathering to an existing selection by using the Select menu. Feathering effects 

are apparent when you move, cut, copy, or fill the selection.

Original image (left), and after making a feathered selection, applying the Inverse command, and filling with white (right)

Define a feathered edge for a selection tool

1 In the Editor, do one of the following:

• Select any of the lasso or marquee tools from the toolbox, and enter a Feather value in the options bar to define the 

width of the feathering. The feathering begins at the selection border.

• Select the Selection Brush tool, and select a soft-edged brush from the brushes pop-up palette in the options bar.

2 Make a selection in the image window.

Define a feathered edge for an existing selection

1 In the Editor, use a selection tool from the toolbox to make a selection.
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2 Choose Select > Feather.

3 Type a value between .2 and 250 in the Feather Radius text box, and click OK. The feather radius defines the width 

of the feathered edge.

Moving and copying selections

Move a selection

The Move tool  lets you cut and drag a pixel selection to a new location in the photo. You can also use the tool to 

move or copy selections between photos and between photos in other applications.

Moving a selection from one photo into another using the Move tool

To activate the Move tool when another tool is selected, hold down Ctrl. (This technique does not work with the Hand 

tool.)

1 In the Editor, make a selection with a selection tool and select the Move tool  from the toolbox.

2 (Optional) Change Move tool settings in the options bar. 

3 Move the pointer inside the selection border, and drag the selection to a new position. If you’ve selected multiple 

areas, all pixel selections move as you drag.

Move tool options

When you select the Move tool , you can change the following settings in the options bar:

Auto Select Layer  Selects the topmost layer that has pixels under the Move tool, rather than the selected layer. 

Show Bounding Box  Displays the bounding box around the selected item. The boxes on the sides and corners of the 

selection border allow you to resize the selection.

Show Highlight On Rollover Highlights individual layers as the mouse hovers over the image. Click on a highlighted 

layer to select and move it. Layers that are already selected do not highlight on rollover.

Arrange menu Moves the selected layer in front, in between, or in back of other layers. Options include Bring To 

Front, Bring Forward, Send Backward, and Send To Back. To arrange a layer, select the layer, and then choose an item 

from the Arrange menu.

Align menu Aligns the selected layers. Options include aligning on the Left, Center, Right, Top, Middle, and Bottom. 

Multiple layers can be aligned simultaneously. To align layers, select a layer, hold down Shift, select another layer, and 

then choose an item from the Align menu.
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Distribute menu Spaces selected layers apart. Options include spacing on the Left, Center, Right, Top, Middle, and 

Bottom. Multiple layers can be spaced simultaneously. To space layers apart, select a layer, hold down Shift, select 

another layer, and then choose an item from the Distribute menu.

Copying selections or layers

You can copy and paste selections using the Move tool or the Copy, Copy Merged, Cut, Paste, or Paste Into Selection 

commands in the Edit menu.

Keep in mind that when a selection or layer is pasted between photos with different resolutions, the pasted data retains 

its original pixel dimensions. This can make the pasted portion appear out of proportion to the new image. Use the 

Image > Resize > Image Size command to make the source and destination photos the same resolution before copying 

and pasting. 

Selections that you cut or copy are stored in the Clipboard. Only one selection is stored in the Clipboard at a time. 

When you exit Photoshop Elements, anything in the Clipboard is lost unless Export Clipboard is selected in the 

General Preferences.

Copy selections with the Move tool

When copying between photos, drag the selection from the active image window into the other image window. A 

border highlights the image window when you can drop the selection into it.

1 Select the part of the image you want to copy.

2 In the Editor, select the Move tool  from the toolbox.

3 Press the Alt key while dragging the selection you want to copy and move.

4 To make additional copies of the same selection, do one of the following:

• Hold down the Alt key while dragging the selection to each new location.

• To offset the duplicate by 1 pixel, hold down the Alt key, and press an arrow key. (This moves the pixels and copies 

the pixels, creating a blur effect.)

• To offset the duplicate by 10 pixels, press Alt+Shift and press an arrow key. (This moves the pixels rather than 

copying them.)

Copy a selection using commands

1 In the Editor, use a selection tool to select the area you want to copy.

2 Do one of the following:

• Choose Edit > Copy to copy the selection to the Clipboard.

• Choose Edit > Copy Merged to copy all layers in the selected area to the Clipboard.

When you exit Photoshop Elements, anything in the Clipboard is lost unless Export Clipboard is selected in the 

General Preferences.

Paste one selection into another

You can use the Paste Into Selection command to paste one selection into another. This command lets you take 

advantage of elements within the selected area and prevent the pasted image from looking flat and unnatural. For 

example, you can use a Hard Light blending mode at 85% opacity to retain the reflection in a pair of sunglasses. When 

using blending modes this way, you need to create a new layer and paste the selection into that layer.
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Copying a selection from one image to another
A. Part of the original photo selected  B. Photo to copy and paste into original  C. Resulting image  

1 In the Editor, use the Copy command to copy the part of the photo you want to paste. (You can even copy from 

photos in other applications.) 

2 Make a selection in the photo into which you want to paste the copied photo. 

Note: The copied photo appears only within the selection border. You can move the copied photo within the border, but 

if you move it completely out of the border, it won’t be visible.

3 Choose Edit > Paste Into Selection. 

4 With your pointer within the selection border, drag the pasted image to the proper location.

5 When you’re satisfied with the results, deselect the pasted image to commit the changes.

To activate the Move tool when another tool is selected, hold down Ctrl. (This technique does not work with the Hand 

tool.)

Saving selections

Save, load, or delete a selection

Saving a selection allows you to edit a selected area of a photo at a later time. You can work on other parts of the photo 

before loading the saved selection. 

A B
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Saving selection (top), loading selection (center), and using the selection to fill with a solid color (bottom)

1 In the Editor, make a selection in your photo.

2 Choose Select > Save Selection.

3 In the Save Selection dialog box, choose New from the Selection pop-up menu.

4 Enter a name for the selection in the Name box, and then click OK.

5 To load the selection, choose Select > Load Selection, choose the saved selection from the Selection menu, and then 

click OK.

6 To delete a selection, choose Select > Delete Selection, choose a saved selection from the Selection menu, and then 

click OK.

Modify a saved selection

You can modify saved selections by replacing, adding to, or subtracting from them.

1 In the Editor, make a selection in your photo.

2 Choose Select > Save Selection.

3 In the Save Selection dialog box, choose the selection you want to modify from the Selection menu.

4 Select one of the following and click OK:

Replace Selection Replaces the saved selection with the current selection.

Add To Selection Adds the current selection to the saved selection.

Subtract From Selection Subtracts the current selection from the saved selection.
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Intersect With Selection Replaces the saved selection with the intersection between the current selection and the saved 

selection.

You can also modify a saved selection by loading it and using selection tools to add to it (Shift-drag) or subtract from 

it (Alt-drag). (See “Add to or subtract from a selection” on page 195.)

Modify a new selection with a saved selection

1 In the Editor, open a photo that contains a saved selection.

2 Make a new selection in your photo.

3 Choose Select > Load Selection.

4 Choose a saved selection from the Selection menu.

5 Select one of the following operations:

Add To Selection Adds the saved selection to the current selection.

Subtract From Selection Subtracts the saved selection from the current selection.

Intersect With Selection Replaces the current selection with the intersection between the current selection and the 

saved selection.

6 To invert the selected area, select Invert and click OK.



205

Last updated 7/26/2011

Chapter 12: Color and tonal correction

Adobe® Photoshop® Elements has tools that let you adjust the tonal range, color, and sharpness of your photos. You 

can also remove dust spots or other defects from your photos. You can accomplish these tasks in different modes, 

depending on your experience and needs. 

For visual explanations of key color adjustment concepts, go to 

www.adobe.com/designcenter/photoshopelements/articles/concept_index.html

Color and tonal correction basics

Color correction overview

Photoshop Elements provides several tools and commands that let you fix the tonal range, color, and sharpness in your 

photos, and remove dust spots or other defects. You can work in one of four workspaces, depending on your 

experience and needs.

Guided Edit If you are totally new to digital imaging and Photoshop Elements, use Guided Edit to guide you through 

color correction tasks. 

The Guided Edit tab is located in the Edit tab of the Palette Bin in the Editor. For color correction, focus on the 

following:

• “The Enhance Colors Guided Edit” on page 151

• “The Remove a Color Cast Guided Edit” on page 151

• “The Correct Skin Tone Guided Edit” on page 151

After Guided Edit increases your understanding of the workflow, you’re ready to move on to more detailed color 

correction techniques in the Quick Fix and Full Edit workspaces. 

Quick Fix If you have limited knowledge of digital imaging, Quick Fix is a good place to start fixing photos. It offers 

more versatility than Guided Edit, providing many of the basic tools for correcting color and lighting. (See “Correct 

color in Quick Fix” on page 206.)

Full Edit If you’ve worked with digital images before, you’ll find that the Full Edit workspace provides the most flexible 

and powerful image-correction environment. Full Edit includes lighting and color-correction commands, along with 

tools that let you fix image defects, make selections, add text, and paint on your images. (See “Correct color in Full 

Edit” on page 209.)

When working with some of the adjustment commands in the Editor, you can make adjustments directly to the image 

pixels. Or you can use adjustment layers to make nondestructive adjustments that you can easily tweak until your 

image is right. In Full Edit, the Smart Brush tool  and Detail Smart Brush tool  automatically create an 

adjustment layer for the correction you’re applying. (See “Apply the Smart Brush tools” on page 215.)

Camera Raw If you shoot images in your camera’s raw format and are highly experienced with digital photography, 

you can open and correct raw files in the Camera Raw dialog box. Because your camera has not processed the raw files, 

you can significantly adjust color and exposure to improve the images. Often you won’t have to make other 

adjustments in Photoshop Elements. To open camera raw files in Photoshop Elements, you must save them in a 

supported file format from the Camera Raw dialog box. (See “About camera raw image files” on page 177.)

http://www.adobe.com/designcenter/photoshopelements/articles/concept_index.html
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Correct color in Quick Fix

For a video about this process, see www.adobe.com/go/lrvid2307_pse 

Quick Fix conveniently assembles many of the basic photo-fixing tools in Photoshop Elements. As you work in Quick 

Fix, you should limit the number of color and lighting controls that you apply to a photo. Generally, you use only one 

of the Auto controls on a photo. If that control doesn’t achieve what you want, click the Reset button and try another 

one. You can also adjust your image using the slider controls, whether you’ve used an Auto control or not. Sharpening 

is the last fix you should perform on an image.

Using the Auto Contrast adjustment in Quick Fix to instantly fix the photo

1 Do one of the following:

• Select one or more photos in the Organizer, and then click the Editor button in the shortcuts bar and choose Quick Fix.

• Select one or more photos in the Organizer, then click the Fix tab, and then click the Quick Fix button. 

• With a photo open in the Editor, click the Quick Fix button in the Edit tab of the Palette Bin.

Any photos that you have stored in the Photo Bin are accessible while you are in Quick Fix.

2 (Optional) Set preview options by making a selection from the View menu (located under the image preview). You 

can set the preview to show how the photo looks before and after you make a fix, or to show both previews side by side.

3 (Optional) Use the Quick Fix tools to zoom, move, and crop the image, to make a selection, or to fix red eye. 

4 To rotate the image in 90° increments, click either the Rotate Left  or Rotate Right  button at the bottom of 

the window.

5 Set any of the image fixing options on the right side of the window. Click the Reset button if you don’t get the result 

you are looking for, and then try the other controls. If necessary, click the triangle to view the image fixing options 

in a palette.

Smart Fix Adjusts lighting and color. Smart Fix corrects overall color balance and improves shadow and highlight 

detail, if necessary. The Smart Fix slider allows you to vary the amount of the adjustment. Click the Auto button to 

apply this command.

Red Eye Fix Automatically finds and fixes red eye in an image.

http://www.adobe.com/go/lrvid2307_pse
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Levels Adjusts the overall contrast of an image and may affect its color. If your image needs more contrast and it has 

a color cast, try this command, which works by individually mapping the lightest and darkest pixels in each color 

channel to black and white. Click the Auto button to apply this command. (See “About Levels adjustments” on 

page 216 or “The Adjust Levels Guided Edit” on page 151.)

Contrast Adjusts the overall contrast of an image without affecting its color. Use Auto Contrast when your image 

needs more contrast but the colors look right. Auto Contrast maps the lightest and darkest pixels in the image to white 

and black, which makes highlights appear lighter and shadows appear darker. Click the Auto button to apply this 

command.

Lighten Shadows Drag the slider to lighten the darkest areas of your photo without affecting the highlights. Pure black 

areas are not affected.

Darken Highlights Drag the slider to darken the lightest areas of your photo without affecting the shadows. Pure white 

areas are not affected.

Midtone Contrast Adjusts the contrast within the middle tonal values (those that are about half way between pure 

white and pure black) without affecting the extreme highlights and shadows.

Color Adjusts the contrast and color by identifying shadows, midtones, and highlights in the image rather than in 

individual color channels. It neutralizes the midtones and clips the white and black pixels using a default set of values. 

Click the Auto button to apply this command.

Adjusting color values in Quick Fix

Saturation Makes colors more vivid or more muted.

Hue Shifts all colors in an image. This control is best used in small amounts or with selected objects whose color you 

want to change.

Temperature Makes colors warmer (red) or cooler (blue). Use this control to enhance sunsets or skin tones, or when 

the color balance set by your camera is off.

Tint Makes color more green or magenta. Use this control to fine-tune the colors after using the Temperature control.

Sharpen Sharpens your photo. Click Auto Sharpen to use the default amount of sharpening. Drag the slider to vary 

the amount of sharpening. Zoom your preview at 100% to get a more accurate view of the amount of sharpening you 

are applying.
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Touchup buttons Let you apply: red-eye removal, brighten teeth adjustment, blue skies adjustment, and a black-and-

white adjustment. Except for the red-eye removal, the Touchup buttons apply corrections using adjustment layers that 

don’t discard any information from the image layer.

Fix photos using the Quick Fix Touchup buttons

The Touchup buttons in Quick Fix let you apply corrections and adjustments to selected parts of the image. Except for 

the Red Eye Removal, all Touchup button adjustments are applied to an adjustment layer. As a result, they do not 

discard or permanently edit any information on the image layer. You can always change adjustment settings without 

degrading the original image. Buttons 2, 3, and 4 apply adjustments found in the Smart Brush tool. See “Adjust color 

and tonality using the Smart Brushes” on page 213 and “About adjustment and fill layers” on page 168.

1 In the Editor with a photo open in Quick Fix, make sure that the Touchup fixing option is open. If necessary, click 

the triangle to open the fixing options.

2 Do any of the following:

• Click button 1  to apply a Red Eye Removal. This tool removes red eye in flash photos of people and green or 

white eye in pets. Drag the tool in the image around an eye you want to fix, or click the Auto button in the options 

bar. See “Precisely remove red eye” on page 245.

• Click button 2  to apply a Pearly Whites adjustment. Drag in the image area with the teeth that you want to 

brighten.

• Click button 3  to apply a Blue Skies adjustment. Drag in the image where you want to add blueness to the sky. 

For a video about making dull skies blue, see www.adobe.com/go/lrvid2304_pse 

• Click button 4  to apply a High Contrast Red Filter adjustment. Drag in the image area that you want to convert 

to a high-contrast black and white image. This adjustment simulates the image effects that photographers produce, 

when placing a red filter over the camera lens and using black and white film. 

3 (Optional) If you applied a Quick Fix using button 2, 3, or 4, you can do any of the following:

• To add the adjustment to more parts of the photo, click the Add To Selection button  and drag in the image.

• To remove the adjustment from parts of the photo, click the Subtract From Selection button  and then drag in 

the image.

Quick Fix and Editor options

These tools work the same way in Quick Fix and the Editor.

Zoom tool  Sets the magnification of the preview image. Controls and options work like the Zoom tool in the 

toolbox. (See “Zoom in or out” on page 139.)

Hand tool  Moves the image around in the preview window if the entire image is not visible. Press the spacebar to 

access the Hand tool when another tool is selected. (See “Viewing images in Full Edit or Quick Fix” on page 139.)

Quick Selection tool  Selects portions of the image based on where you click or drag the tool. (See “Use the Quick 

Selection tool” on page 190.)

Crop tool  Removes part of an image. Drag the tool within the preview image to select the portion you want to keep, 

and then press Enter. (See “Crop an image” on page 236.)

http://www.adobe.com/go/lrvid2304_pse
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Correct color in Full Edit

If you’ve worked with images before, you’ll find that the Editor workspace provides the most flexible and powerful 

image-correction environment. It has lighting and color-correction commands, along with tools for fixing image 

defects, making selections, adding text, and painting on your images. When working with some of the adjustment 

commands in the Editor, you can make adjustments directly on the image pixels. Or you can use adjustment layers to 

make nondestructive adjustments that you can easily tweak until your image is right. The Smart Brush tool  and 

Detail Smart Brush tool  automatically create an adjustment layer as you apply a correction. See “Apply the Smart 

Brush tools” on page 215 or “About adjustment and fill layers” on page 168.

Full Edit
A. There are many tools for correcting problems and selecting portions of a photo.  B. The Project Bin lets you see which photos are open in the 
Editor.  C. The Palette Bin holds palettes that you use to transform and enhance photos and contains the tabs to access all the workspace modes: 
Full Edit, Quick Fix, and Guided Edit.  

As you work on your photos in the Editor, perform the following tasks that apply to your image. Not all tasks are 

required for every image, but the following list is a recommended workflow:

1.  Specify a color management option.

Specify color management options. (See “Set up color management” on page 274.)

2.  View the image at 100% and crop, if necessary.

Before making any color corrections, view the image at a zoom percentage of 100%. At 100%, Photoshop Elements 

displays the image most accurately. You can also check for image defects, such as dust spots and scratches. If you plan 

to crop the file, do it now to reduce memory requirements and to ensure that the histogram uses only relevant 

information. Using the Zoom tool to zoom out may optimize the view before cropping an image, so that you crop a 

well-centered selection.

3.  Check the scan quality and tonal range.

Look at the image’s histogram to evaluate whether the image has sufficient detail to produce high-quality output. 

A B C
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4.  Resize your image, if necessary.

Resize your image to the size that you need if you are going to use it in another application or project. If you are going 

to print it or use it in a Photoshop Elements project, you generally don’t need to resize it. (See “About image size and 

resolution” on page 241.)

5.  Adjust the highlights and shadows.

Begin corrections by adjusting the values of the extreme highlight and shadow pixels in the image (also known as the 

tonal range). Setting an overall tonal range allows for the most detail possible throughout the image. This process is 

known as setting the highlight and shadow or setting the white and black points. (See “About Levels adjustments” on 

page 216 or “The Adjust Levels Guided Edit” on page 151.)

6.  Adjust the color balance.

After correcting the tonal range, you can adjust the image’s color balance to remove unwanted color casts or to correct 

oversaturated or undersaturated colors. With some Photoshop Elements auto commands, both the tonal range and 

color are corrected in one step. (See “Adjust saturation and hue” on page 225.)

7.  Make other special color adjustments.

Once you have corrected the overall color balance of your image, you can make optional adjustments to enhance 

colors. For example, you can increase the vividness of color in your image by increasing its saturation.

8.  Retouch the image.

Use the retouching tools, like the Spot Healing Brush, to remove any dust spots or defects in the image. (See “Remove 

spots and small imperfections” on page 246.)

9.  Sharpen the clarity of the image.

As a final step, sharpen the clarity of edges in the image. This process helps restore detail and sharpness that tonal 

adjustments may reduce. (See “Sharpening overview” on page 256.)

More Help topics 

“About camera raw image files” on page 177

Automatically correct lighting and color

Photoshop Elements provides several automatic lighting and color-correction commands in both Full Edit and Quick 

Fix. The command you choose depends on the needs of your image. 

You can experiment with each of the auto commands. If you don’t like the result of one, undo the command by 

choosing Edit > Undo, and try another command. You will rarely need to use more than one auto command to fix an 

image.

1 To adjust a specific image area, select it with one of the selection tools. If no selection is made, the adjustment 

applies to the entire image.

2 Choose one of the following commands from the Enhance menu:

Auto Smart Fix Corrects overall color balance and improves shadow and highlight detail, if necessary. 

Auto Levels Adjusts the overall contrast of an image and may affect its color. If your image needs more contrast, and 

it has a color cast, try this command. Auto Levels works by individually mapping the lightest and darkest pixels in each 

color channel to black and white.
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Auto Contrast Adjusts the overall contrast of an image without affecting its color. Use when your image needs more 

contrast, but the colors look right. Auto Contrast maps the lightest and darkest pixels in the image to white and black, 

which makes highlights appear lighter and shadows appear darker. 

Auto Color Correction Adjusts the contrast and color by identifying shadows, midtones, and highlights in the image, 

rather than in individual color channels. It neutralizes the midtones and sets the white and black points using a default 

set of values.

Auto Sharpen Adjusts the sharpness of the image by clarifying the edges and adding detail that tonal adjustments may 

reduce.

Auto Red Eye Fix Automatically detects and repairs red eye in an image.

More Help topics 

“Precisely remove red eye” on page 245

“Replace colors in an image” on page 249

“Sharpen an image” on page 256

About histograms

You can use the histogram to analyze the image’s tonal distribution to see if you need to correct it. A histogram shows 

the distribution of an image’s pixel values in a bar chart. The left side of the chart shows the values of the image shadow 

(starting at level 0), and the right side shows the highlight (level 255). The vertical axis of the chart represents the total 

number of pixels within a given level.

You can view an image’s histogram in the Histogram palette. Histograms are also available in the Levels dialog box and 

the Camera Raw dialog box. You can update the histogram as you work so that you can see how your adjustments are 

affecting the tonal range. When the Cached Data Warning icon  appears, click it to refresh the histogram’s data.

Histogram palette
A. Channel menu  B. Palette menu  C. Uncached Refresh button  D. Cache Data Warning icon  E. Statistics  

If many pixels are bunched up at either the shadow or highlight ends of the chart, it may indicate that image detail in 

the shadows or highlights may be clipped—blocked up as pure black or pure white. There is little you can do to recover 

this type of image. If you are working with a scanned image, you can try rescanning to produce a better tonal range. If 

your digital camera can display an image histogram, check it to see whether your exposure is correct and make 

exposure adjustments if necessary. See your camera’s documentation for more information.

A B
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The histogram may show that an image is not using the full tonal range available if some pixels aren’t available in the 

shadows and highlights. You can fix an image with limited tonal range by stretching the tonal range using either the 

Levels command or one of the Enhance > Auto commands.

How to read a histogram
A. Overexposed photo with clipped highlights  B. Properly exposed photo with full tonality  C. Underexposed photo with clipped shadows  

More Help topics 

“About camera raw image files” on page 177

“Using the histogram and RGB values in camera raw” on page 180

“The Adjust Levels Guided Edit” on page 151

View a histogram

1 If the Histogram palette is not open in the Editor or the Palette Bin, choose Window > Histogram.

2 Choose the source of the histogram’s display from the Source menu:

Entire Image Displays a histogram of the entire image, including all layers in the multilayered document. 

Selected Layer Displays a histogram of the selected layer in the Layers palette.

Adjustment Composite Displays a histogram of an adjustment layer selected in the Layers palette, including all the 

layers below the adjustment layer.

3 To view the histogram for a portion of your image, make a selection in your image, and choose an option from the 

Channel menu:

RGB Displays a histogram that is a composite of individual color channels placed on top of each other. 

Red, Green, and Blue Displays the histograms for the individual color channels.

Luminosity Displays a histogram representing the luminance or intensity values of the composite channel. 

A 

B 
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Colors Displays the composite RGB histogram individually by color. Red, green, and blue represent the pixels in those 

channels. Cyan, magenta, and yellow represent where the histograms of two channels overlap. Gray represents areas 

where all three color channel histograms overlap.

Grayscale images have a single channel option: Gray.

4 To view the following statistical information about a range of values, drag in the histogram and hold down the 

mouse button to highlight the range. To view information about a specific area of the histogram, place the pointer 

over the area:

Mean Represents the average intensity value. 

Standard Deviation (Std Dev) Represents how widely intensity values vary. 

Median Shows the middle value in the range of intensity values. 

Pixels Represents the total number of pixels used to calculate the histogram.

Level Displays the intensity level of the area underneath the pointer. 

Count Shows the total number of pixels at the intensity level underneath the pointer.

Percentile Displays the percentage of pixels at and below the level underneath the pointer. This value is expressed as 

a percentage of all the pixels in the image, from 0% at the far left to 100% at the far right.

Cache Level Shows the setting for the image cache. If Use Cache For Histograms is selected in the Preferences dialog 

box, Photoshop Elements displays histograms more quickly but less accurately. To display more accurate histograms, 

deselect this option.

Adjusting shadows and light

Fixing lighting problems

Different lighting problems require different solutions in the Editor. To determine which tools and techniques are 

appropriate, use the following guide:

If the entire image is too dark or light Choose Select > All, and then apply these techniques:

• For quick corrections that address most lighting issues, use the Shadow/Highlights command. (See “Improve 

shadow and highlight detail” on page 218.)

• For maximum precision, use the Levels adjustment. (See “Adjust shadows and brightness using Levels” on 

page 217.)

If specific areas are too dark or light Precisely apply corrections with these techniques: 

• For maximum flexibility, use Smart Brushes, which address a range of lighting and color issues. These tools store 

changes in adjustment layers, so you can revise settings at any time. (See “Adjust color and tonality using the Smart 

Brushes” on page 213.)

• To increase detail in specific shadows and highlights, use the Dodge and Burn tools. (See “Lighten or darken specific 

areas with Dodge and Burn tools” on page 219.)

Adjust color and tonality using the Smart Brushes

For a video overview, see www.adobe.com/go/lrvid2324_pse 

http://www.adobe.com/go/lrvid2324_pse
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The Smart Brush tool  and the Detail Smart Brush tool  apply tonal and color adjustments to specific areas of a 

photo. Certain effects can also be applied using these tools. You simply pick a preset adjustment and apply the 

correction. Both tools automatically create adjustment layers. This feature offers you flexibility in working with your 

photos because the original image layer is not altered. You can go back and tweak the adjustments and no image 

information is discarded.

When you apply the Smart Brush tool, it makes a selection based on color and texture similarly. The adjustment is 

simultaneously applied to the selected area. 

Smart Brush tool applying an adjustment selection

The Detail Smart Brush tool lets you paint the adjustment to specific areas of the photo. You might prefer using this 

tool making adjustments to fine details.

Detail Smart Brush tool applying an adjustment stroke

Both brush tools let you add to or subtract from the areas being adjusted. You can also have more than one adjustment 

preset applied to a photo. Each preset adjustment is applied to its own adjustment layer. You can tweak the settings for 

each correction separately. 

When a correction is made, a pin appears where you first applied the adjustment. The pin provides a reference for the 

specific adjustment. A new pin appears when a different adjustment preset is applied. This feature makes it easier to 

modify a specific correction, especially if you apply different adjustments.
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Pins showing different adjustments in a photo

Apply the Smart Brush tools

1 In the Editor, select the Smart Brush tool or the Detail Smart Brush tool from the toolbox.

A pop-up palette opens displaying adjustment presets. 

2 Choose an adjustment from the preset pop-up palette.

Choose an option from the pop-up palette menu to view different sets of adjustments. For more information on 

configuring the pop-up palette, see “About presets” on page 333.

3 (Optional) Adjust the size and quality of the brush tool by doing one of the following:

• If you selected the Smart Brush tool, open the Brush Picker in the options bar and adjust the settings. 

• If you selected the Detail Smart Brush tool, select a preset brush tip from the Brush presets pop-up palette. Then 

adjust the brush size setting in the options bar. 

4 Paint or drag the tool in the image. 

The correction is applied on its own adjustment layer and a color pin appears where you first applied the brush tool. 

5 (Optional) Do any of the following: 

• To add the current adjustment to more areas of the photo, paint or drag in the image. If necessary, make sure Add 

To Selection  is selected.

• To remove parts of the current adjustment, select Subtract From Selection  and paint in the image.

• To apply a different type of adjustment, select New Selection , select a preset from the pop-up palette, and then 

paint in the image.

• To smooth the edges of the selection, click Refine Edges in the options bar, adjust the settings in the dialog box, and 

then click OK. For more information, see “Smoothing selection edges with anti-aliasing and feathering” on 

page 199.

Note: If you use a different tool from the toolbox and then return to the Smart Brush tool or Detail Smart Brush tool, the 

last adjustment you applied is active.

6 (Optional) If you have multiple adjustments, do one of the following to select the adjustment you want to add to, 

subtract from, or modify: 

• Click a pin.

• Right-click in the photo and choose the adjustment listed in the bottom portion of the menu.
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Modify Smart Brush tool correction settings

1 Do any of the following: 

• In the image, right-click a pin or an active selection and choose Change Adjustment Settings.

• In the Layers palette, double-click the layer thumbnail for the specific adjustment layer.

• Double-click a pin.

2 Adjust the settings in the dialog box and then click OK.

Change the Smart Brush tool correction preset

1 Click a pin or active selection and then open the preset pop-up palette in the options bar.

2 Choose an adjustment preset from the pop-up palette. 

Delete a Smart Brush tool correction

❖ Right-click a pin or an active selection and choose Delete Adjustment.

Note: In the Layers palette, you can also delete a Smart Brush tool correction by deleting the specific adjustment layer.

Smart Brush pop-up palette

Photoshop Elements lets you apply many different preset adjustments using the Smart Brush tool  and the Detail 

Smart Brush tool . You pick an adjustment from the preset pop-up palette in the options bar. Like all pop-up 

palettes, the Smart Brush preset pop-up palette can be configured. Use the palette menu to display the adjustments as 

thumbnails or in a list. You can also drag the picker out of the options bar so it floats where you want it in the 

workspace.

Specific sets of adjustments or all adjustments can be viewed by choosing from a menu near the upper-left area of the 

palette. The adjustments range from tonal and corrections.

About Levels adjustments

The Levels dialog box is a powerful tonal and color-adjustment tool. You can make levels adjustments in the entire 

image or a selected portion. (To access the dialog box, choose Enhance > Adjust Lighting > Levels.)

Levels dialog box
A. Channels to adjust color  B. Shadow values  C. Middle tones  D. Highlight values  

You can do any of the following with the Levels dialog box:

• Set the shadow and highlight values to make sure that your image uses the full tonal range.

• Adjust the brightness of the image’s middle tones without affecting the shadow and highlight values.

B C D
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• Fix a color cast by making grays neutral. You can also enhance an image by adding a slight color cast, for example, 

by adding a warming effect on a sunset.

• Target shadow and highlight RGB values if you are preparing images for commercial printing.

When you work with Levels, you can work directly on the image pixels or through an adjustment layer. Adjustment 

layers give you flexibility in the following ways:

• You can modify an adjustment at any time by double-clicking the adjustment layer to reopen the Levels dialog box. 

• You can reduce the effect of an adjustment by lowering the adjustment layer’s opacity in the Layers palette. 

• You can stack adjustment layers to make multiple adjustments without degrading the image because of too many 

successive adjustments.

• You can use the adjustment layer’s layer mask to confine an adjustment to a portion of your image.

More Help topics 

“About adjustment and fill layers” on page 168

“The Adjust Levels Guided Edit” on page 151

Adjust shadows and brightness using Levels

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Levels.

• Choose Layers > New Adjustment Layer > Levels, or open an existing Levels adjustment layer. 

2 Choose RGB from the Channel menu. When set to RGB, your adjustment affects all three (red, green, and blue) 

channels. If you are working on a grayscale image, it will only have the gray channel.

3 Set the shadow and highlight values by dragging the black and white Input Levels sliders (the left and right sliders 

directly under the histogram) to the edge of the first group of pixels on either end of the histogram. You can also 

enter values directly into the first and third Input Levels text boxes.
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Dragging the highlight slider to the left lightens the photo.

Alt-drag the Shadow slider to see which areas will be clipped to black (level 0). Alt-drag the Highlight slider to see 

which areas will be clipped to white (level 255). Colored areas show clipping in individual channels.

4 To adjust the brightness of the middle tones without affecting the shadow and highlight values, drag the gray Input 

Levels (middle) slider. You can also enter values directly in the middle Input Levels text box. (A value of 1.0 

represents the current unadjusted midtone value.) Click OK.

You can see the adjustment reflected in the Histogram palette.

Note: You can click Auto to move the Highlight and Shadow sliders automatically to the brightest and darkest points in 

each channel. This is the same as using the Auto Levels command and may cause a color shift in your image.

More Help topics 

“The Adjust Levels Guided Edit” on page 151

“Adjust saturation and hue” on page 225

“Automatically correct lighting and color” on page 210

Improve shadow and highlight detail

1 In the Editor, choose Enhance > Adjust Lighting > Shadow/Highlights.

2 Drag any of the adjustment sliders or enter values in the text boxes, then click OK.

Lighten Shadows Brightens the dark areas of your photo and reveals more of the shadow detail that was captured in 

your image.

Darken Highlights Darkens the light areas of your photo and reveals more of the highlight detail that was captured in 

your image. Pure white areas of your photo don’t have any detail and aren’t affected by this adjustment.
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Midtone Contrast Adds or reduces the contrast of the middle tones. Use this slider if the image contrast doesn’t look 

right after you’ve adjusted shadows and highlights.

To reset the image to how it looked when you opened the dialog box, hold down Alt and click the Reset button.

Before adjusting shadows and highlights (top) and after (bottom). Adjusting softens the face and reveals more detail behind sunglasses.

More Help topics 

“Remove a color cast automatically” on page 222

“Fixing photos in the Organizer” on page 65

Adjust brightness and contrast in selected areas

The Brightness/Contrast command is best used on selected portions of an image. Use this command to adjust the 

brightness of an entire image or to reduce contrast results in an image that doesn’t use the entire available tonal range. 

The Levels and Shadow/Highlight commands are better choices for making tonal adjustments.

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Brightness/Contrast to make adjustments directly to image pixels.

• Choose Layer > New Adjustment Layer > Brightness/Contrast to make adjustments to a layer.

2 Drag the sliders to adjust the brightness and contrast, then click OK.

Dragging to the left decreases the level; dragging to the right increases it. The number at the right of each slider displays 

the brightness or contrast value. 

Lighten or darken specific areas with Dodge and Burn tools

For a PDF tutorial about lightening eyes using an alternative technique, see 

www.adobe.com/designcenter/photoshopelements/articles/lightening_eyes.html

http://www.adobe.com/designcenter/photoshopelements/articles/lightening_eyes.html
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The Dodge tool and the Burn tool lighten or darken areas of the image. You can use the Dodge tool to bring out details 

in shadows and the Burn tool to bring out details in highlights.

Original image (left), after using the Burn tool (top center), and after using the Dodge tool (bottom right)

1 In the Editor, select the Dodge tool  or the Burn tool . If you do not see these tools, look for the Sponge 

tool .

2 Set tool options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the 

Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Range Sets the image tonal range that the tool adjusts. Select Midtones to change the middle range of grays, Shadows 

to change the dark areas, and Highlights to change the light areas.

Exposure Sets the effect of the tool with each stroke. A higher percentage increases the effect.

To dodge or burn an area gradually, set the tool to a low exposure value and drag several times over the area you want 

to correct.

3 Drag over the part of the image you want to modify.

More Help topics 

“Adjust saturation and hue” on page 225

Saturate or desaturate specific areas

The Sponge tool saturates or desaturates areas of the image. You can use the Sponge tool to bring out or mute the color 

on an object or area.

1 In the Editor, select the Sponge tool . If you do not see the Sponge tool, look for the Dodge  or Burn  tool. 
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2 Set the tool options in the options bar. 

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the 

Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Mode Sets whether to saturate or desaturate.

Flow Sets the strength of the tool with each stroke. In Saturate mode, a higher percentage increases the saturation. In 

Desaturate mode, a higher percentage increases the desaturation.

Correcting color casts

Correct color casts by comparing variations of an image

You can make color and tonal adjustments in the Color Variations dialog box by comparing and choosing different 

thumbnail variations of the photo. Color Variations works best for average tone images that don’t require precise color 

adjustments. 

Note: You can’t use the Color Variations command with images in Indexed Color mode.

Comparing color adjustments in the Color Variations dialog box

1 In the Editor, choose Enhance > Adjust Color > Color Variations.

The two preview images show the original image (Before) and the adjusted image after you’ve made changes (After).
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2 Select an option to choose what you want to adjust in the image:

Midtones, Shadows, or Highlights Specify which part of the tonal range to adjust: dark, middle, or light areas.

Saturation Makes the image colors more vivid (more saturation) or muted (less saturation).

3 Set the amount, or intensity, of each adjustment by using the Adjust Color slider. Dragging the slider to the left 

decreases the amount, and dragging to the right increases it. 

4 If you are adjusting the color of midtones, shadows, or highlights, do either of the following:

• To add a color to the image, click the corresponding Increase color thumbnail. 

• To subtract a color, click the corresponding Decrease color thumbnail.

Each time you click a thumbnail, all thumbnails are updated.

5 If you are adjusting color saturation, click either the Less Saturation or More Saturation button.

6 To undo or redo adjustments, do any of the following, then click OK to apply the adjustments to your image.

• Click Reset Image to start over and undo all adjustments.

• Click Undo once or multiple times for each successive adjustment you want to undo. You cannot undo the Reset 

Image option.

• After undoing a new adjustment, click Redo once or multiple times for each adjustment you want to redo.

More Help topics 

“Improve shadow and highlight detail” on page 218

“Adjust shadows and brightness using Levels” on page 217

Remove a color cast automatically

A color cast is an unpleasant color shift in a photo. For example, a photo taken indoors without a camera flash may 

have too much yellow. The Remove Color Cast command changes the overall mixture of colors to remove color casts 

from an image.

Original (left), and after removing the green color cast (right)

1 In the Editor, choose Enhance > Adjust Color > Remove Color Cast.

2 In your image, click an area that should be white, black, or neutral gray. The image changes based on the color you 

selected.

3 To start over and undo the changes made to the image, click the Reset button.

4 Click OK to accept the color change.

More Help topics 

“Automatically correct lighting and color” on page 210
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Remove a color cast using Levels

This technique requires color correction experience and some knowledge of the RGB color wheel.

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Levels.

• Choose Layers > New Adjustment Layer > Levels, or open an existing Levels adjustment layer. 

2 Choose a color channel to adjust from the Channel pop-up menu:

• Red to add red or cyan to the image.

• Green to add green or magenta to the image.

• Blue to add blue or yellow to the image.

3 Drag the middle input slider left or right to add or subtract color.

4 Click OK when you are satisfied with the overall color.

You can use the gray eyedropper in the Levels dialog box to quickly remove a color cast. Double-click the eyedropper 

and make sure that the RGB values are equal. After you close the Color Picker, click an area in your image that should 

be a neutral gray. 

More Help topics 

“Color wheel” on page 267

“Adjust shadows and brightness using Levels” on page 217

“The Adjust Levels Guided Edit” on page 151

“Remove a color cast automatically” on page 222

Adjust color curves

The Adjust Color Curves command improves color tones in a photo by adjusting highlights, midtones, and shadows 

in each color channel. For example, this command can fix photos with silhouetted images resulting from strong 

backlighting, or slightly washed-out objects that were too close to the camera’s flash. 

In the Adjust Color Curves dialog box, you can compare and choose different tonal presets by selecting from the list 

of styles in the Select A Style box. To fine-tune the adjustment, adjust the highlights, midtone brightness and contrast, 

and shadows. 
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Adjusting color curves in an image 
A. Select a Style (choose from presets)  B. Adjust Sliders (custom options)  

1 In the Editor, open an image.

2 To adjust a specific image area or layer, select it with one of the selection tools. (If no selection is made, the 

adjustment applies to the entire image.)

 To preserve the original photo while experimenting with tonal adjustments, adjust the color curves in a duplicate 

layer.

3 Choose Enhance > Adjust Color > Adjust Color Curves.

4 Select a style (for example, Backlight or Solarize). 

5 Adjust the sliders for Highlights, Midtone Brightness, Midtone Contrast, and Shadows.

6 To apply the adjustment to your image, click OK. To cancel the adjustment and start over, click Reset. To close the 

Adjust Color Curves dialog box, click Cancel.

More Help topics 

“Understanding layers” on page 154

Adjusting color saturation and hue

Creating a sepia-tone image

Photoshop Elements provides a number of ways to create a sepia-tone image (a black-and-white photo with a brown 

tint, creating an aged appearance). 

To quickly and easily create a sepia-tone image, do either of the following:

• Complete the Guided Edit for Old Fashioned Photo

• From the Automated Actions, choose Special Effects > Sepia Toning

To apply more detailed control, do either of the following:

• Colorize the image with the Hue/Saturation command

• “Apply the Gradient Map filter” on page 231

BA

http://help.adobe.com/en_US/PhotoshopElements/7.0_Win/WS39F39829-C3F4-4c75-BD7C-8D155CC40C5F.html
http://help.stage.adobe.com/en_US/PhotoshopElements/7.0_Win/WS961FF412-5006-4364-B315-157662B1F7E9.html
http://help.adobe.com/en_US/PhotoshopElements/7.0_Win/WSA1B3A0FB-513E-45a3-BC29-CB80805BC37C.html
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For several alternative techniques, including selective tinting of specific image elements, see the following book 

excerpts:

• Digital Print Styles Recipe Book

• Advanced Photoshop Elements 7 for Digital Photographers

Adjust saturation and hue

The Hue/Saturation command adjusts the hue (color), saturation (purity), and lightness of the entire image or of 

individual color components in an image. 

Use the Hue slider to add special effects, to color a black and white image (like a sepia effect), or to change the range 

of colors in a portion of an image.

Changing colors in an image using the Hue/Saturation command
A. Original  B. Entire image changed to sepia using the Colorize option  C. Magenta colors targeted in the Edit menu and changed using the 
Hue slider  

Use the Saturation slider to make colors more vivid or more muted. A good use of this adjustment would be to add a 

color punch to a landscape by adding saturation to all the colors, or to tone down a distracting color, like a vivid red 

sweater in a portrait.

Before and after adjusting color saturation

Use the Lightness slider in conjunction with the other adjustments to lighten or darken a portion of an image. Take 

care not to use it on an entire image—this adjustment reduces the overall tonal range.

More Help topics 

“Color wheel” on page 267

A B C

http://www.peachpit.com/articles/article.aspx?p=1324254
http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Tinting%20monochromes%20Creating%20borders.pdf
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Change color saturation or hue

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Color > Adjust Hue/Saturation.

• Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer. 

The two color bars in the dialog box represent the colors in their order on the color wheel. The upper bar shows the 

color before the adjustment; the lower bar shows how the adjustment affects all hues at full saturation.

2 In the Edit drop-down menu, choose which colors to adjust:

• Choose Master to adjust all colors at once.

• Choose one of the other preset color ranges listed for the color you want to adjust. An adjustment slider appears 

between the color bars, which you can use to edit any range of hues.

3 For Hue, enter a value or drag the slider until the colors appear as you want. 

The values displayed in the text box reflect the number of degrees of rotation around the color wheel from the pixel’s 

original color. A positive value indicates clockwise rotation, a negative value counterclockwise rotation. Values range 

from -180 to +180. 

4 For Saturation, enter a value or drag the slider to the right to increase the saturation or to the left to decrease it. 

Values range from -100 to +100.

5 For Lightness, enter a value or drag the slider to the right to increase the lightness or to the left to decrease it. Values 

range from -100 to +100. Be careful when using this slider on an entire image. It will reduce the tonal range of the 

overall image.

6 Click OK. Or, to cancel your changes and start over, hold down Alt, and click Reset.

Modify the range of Hue/Saturation sliders

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Color > Adjust Hue/Saturation.

• Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer. 

2 Choose an individual color from the Edit menu.

3 Do any of the following to the adjustment slider:

• Drag one of the triangles to adjust the amount of color fall-off without affecting the range.

• Drag one of the gray bars to adjust the range without affecting the amount of color fall-off.

• Drag the gray center part to move the entire adjustment slider, selecting a different color area.

• Drag one of the vertical white bars next to the dark gray center part to adjust the range of the color component. 

Increasing the range decreases the color fall-off, and vice versa.

To move the color bar and the adjustment slider bar together, Ctrl-drag the color bar.

Adjustment slider
A. Adjusts color fall-off without affecting range  B. Adjusts range without affecting color fall-off  C. Adjusts the range of color component  
D. Moves entire slider  

A B C D C B A
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If you modify the adjustment slider so that it falls into a different color range, the name changes to reflect this. For 

example, if you choose Yellow and alter its range so that it falls in the red part of the color bar, the name changes to 

Red 2. You can convert up to six of the individual color ranges to varieties of the same color range (for example, Red 

1 through Red 6).

Note: By default, the color range selected when you choose a color component is 30° wide, with 30° color fall-off on either 

side. Setting the fall-off too low can produce banding in the image.

4 To edit the range by choosing colors from the image, select the eyedropper, and click the image. Use the eyedropper 

+ tool to add to the range; use the eyedropper - tool to subtract from the range. 

While the eyedropper tool is selected, you can also press Shift to add to the range or press Alt to subtract from it.

Adjust the color of skin tone

The Adjust Color For Skin Tone command adjusts the overall color in a photo to bring out more natural skin tones. 

When you click an area of skin in the photo, Photoshop Elements adjusts the skin tone—as well as all other colors in 

the photo. You can manually adjust the brown and red colors separately to achieve the final color you want.

Original (top), and after adjusting skin tone (bottom)

1 Open the photo in the Editor, and select the layer that needs correction.

2 Choose Enhance > Adjust Color > Adjust Color For Skin Tone.

3 Click an area of skin. 

Photoshop Elements automatically adjusts the colors in the image. Changes might be subtle.

Note: Make sure Preview is selected so that you can see the color changes as they occur.

4 (Optional) Drag any of the following sliders to fine-tune the correction:

Tan Increases or decreases the level of brown in skin tones.

Blush Increases or decreases the level of red in skin tones.

Temperature Changes the overall color of skin tones.
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5 When you’re finished, click OK. Or, to cancel your changes and start over, click Reset.

Adjust saturation in isolated areas

The Sponge tool changes the color saturation or vividness of an area.

Increasing saturation by scrubbing with the Sponge tool

1 In the Editor, select the Sponge tool .

2 Set tool options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the 

Brushes pop-up menu, and then select a brush thumbnail. 

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Mode Increases or decreases color saturation. Choose Saturate to intensify the color’s saturation. In grayscale, Saturate 

increases contrast. Choose Desaturate to dilute the color’s saturation. In grayscale, Desaturate decreases contrast.

Flow Sets the rate of saturation change. Drag the Flow pop-up slider or enter a value in the text box. 

3 Drag over the part of the image you want to modify.

Change the color of an object

The Replace Color command replaces a specific color in an image. You can set the hue, saturation, and lightness of the 

color. 

1 In the Editor, choose Enhance > Adjust Color > Replace Color.

2 Select a display option under the image thumbnail:

Selection Displays the mask, which looks like a black and white version of the image, in the preview box. 

Image Displays the image in the preview box. This option is useful when you are working with a magnified image or 

have limited screen space.

3 Click the Eyedropper button, and then click the color you want to change in the image or in the preview box. Use 

the eyedropper + tool to add colors, or use the eyedropper - tool to remove colors to keep them from changing. 

4 Drag the Fuzziness slider to control the degree to which related colors are included in the selection.

5 Do one of the following to specify a new color: 

• Drag the Hue, Saturation, and Lightness sliders (or enter values in the text boxes).

• Click the Results box and specify a new color in the Color Picker, then click OK.

6 To cancel your changes and start over, hold down Alt, and click Reset.
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Precisely convert to black and white

For a video about this process, see www.adobe.com/go/lrvid2325_pse 

The Convert To Black And White command lets you choose a specific conversion result, unlike the Remove Color 

command, which automatically converts to black and white for you.

In the Convert To Black And White dialog box, you compare and choose different conversion presets represented by 

image styles. Select a style and then use the available sliders to fine-tune the conversion.

Convert to black and white
A. Displays Before and After views  B. Select a style  C. Adjust intensity  

1 In the Editor, open an image.

2 Select an area or layer to convert. If you do not select an area or layer, the entire image is converted.

To experiment with black and white conversion while preserving the original photo, convert a duplicate layer. 

3 Choose Enhance > Convert To Black And White.

4 Select a style option that reflects the content of your image (for example, Portraits or Scenic Landscape). 

5 Drag the Adjustment Intensity sliders to adjust red, green, blue, or contrast. 

Note:  The Adjustment Intensity sliders for red, green, and blue don’t colorize your image; they simply include more or 

less data from the original color channels in the new black and white image.

6 To convert your image, click OK. Or, to cancel your changes and start over, click Reset. To close the Convert To 

Black And White dialog box, click Cancel. 

A

B

C

http://www.adobe.com/go/lrvid2325_pse
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More Help topics 

“Understanding layers” on page 154

Automatically convert to black and white

The Remove Color command converts to black and white by assigning equal red, green, and blue values to each pixel 

in an RGB image. The overall brightness of each pixel remains constant. This command has the same effect as setting 

Saturation to -100 in the Hue/Saturation dialog box.

1 To adjust a specific image area, select it with one of the selection tools. If no selection is made, the adjustment 

applies to the entire image.

2 Choose Enhance > Adjust Color > Remove Color.

Add custom presets for black and white conversion

You can manually add custom presets to the black and white converter by editing a specific text file.

Note: This is a task for advanced users. 

1 Close the Editor.

2 Navigate to the folder ~ \Program Files\Adobe\Photoshop Elements 7.0\Required.

3 Open the bwconvert.txt file in a plain text editor (such as Notepad).

4 Following the same naming convention as the presets already in the file, add your new preset and give it a unique 

name. 

5 Save the file (keeping the original filename).

6 Start the Editor and choose Enhance > Convert To Black And White to view the presets.

Add color to a grayscale image

You can colorize an entire grayscale image, or select areas to colorize with different colors. For example, you can select 

a person’s hair and color it brown, and then add pink to the person’s cheeks after making another selection.

Note: If the image you are coloring is in grayscale mode, convert it into RGB by choosing Image > Mode > RGB Color in 

the Editor.

1 In the Editor, choose Enhance > Adjust Color > Adjust Hue/Saturation, or Layer > New Adjustment Layer > 

Hue/Saturation to work on an adjustment layer. 

2 Select Colorize. If the foreground color isn’t black or white, Photoshop Elements converts the image into the hue 

of the current foreground color. The lightness value of each pixel does not change.

3 Use the Hue slider to select a new color if desired. Use the Saturation slider to adjust the saturation. Then click OK.
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Adjustment filters

Apply the Equalize filter

The Equalize filter redistributes the brightness values of the pixels in an image so that they more evenly represent the 

entire range of brightness levels. When you apply this command, Photoshop Elements finds the brightest and darkest 

values in the composite image and remaps them so that the brightest value represents white and the darkest value 

represents black. Photoshop Elements then equalizes the brightness—that is, distributes the intermediate pixel 

values—evenly throughout the grayscale.

1 In the Editor, select an image, layer, or area.

2 Choose Filter > Adjustments > Equalize.

3 If you selected an area of the image, select what to equalize in the dialog box, and click OK:

• Equalize Selected Area Only to evenly distribute only the selection’s pixels.

• Equalize Entire Image Based On Selected Area to evenly distribute all image pixels based on those in the selection.

More Help topics 

“About filters” on page 281

“Apply a filter” on page 282

Apply the Gradient Map filter

The Gradient Map filter maps the grayscale range of an image to the colors of a specified gradient fill.

Using the Gradient Map filter to simulate a sepia tone

1 In the Editor, select an image, layer, or area.

2 Do one of the following:

• Choose Filter > Adjustments > Gradient Map.

• Using the Layers palette or Layer menu, create a new Gradient Map adjustment layer, or open an existing Gradient 

Map adjustment layer.

3 Specify the gradient fill you want to use:

• To choose from a list of gradient fills, click the triangle to the right of the gradient fill displayed in the Gradient Map 

dialog box. Click to select the desired gradient fill, and then click in a blank area of the dialog box to dismiss the list.

• To edit the gradient fill currently displayed in the Gradient Map dialog box, click the gradient fill. Then modify the 

existing gradient fill or create a new gradient fill.
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By default, the shadows, midtones, and highlights of the image are mapped respectively to the starting (left) color, 

midpoint, and ending (right) color of the gradient fill.

4 Select neither, one, or both of the Gradient Options:

• Dither adds random noise to smooth the appearance of the gradient fill and reduce banding effects.

• Reverse switches the direction of the gradient fill, reversing the gradient map.

5 Click OK.

More Help topics 

“About filters” on page 281

“Apply a filter” on page 282

“About gradients” on page 329

“About adjustment and fill layers” on page 168

Apply the Invert filter

The Invert filter inverts the colors in an image. You might use this command to make a positive black-and-white image 

negative or to make a positive from a scanned black-and-white negative. 

Note: Because color print film contains an orange mask in its base, the Invert command cannot make accurate positive 

images from scanned color negatives. Be sure to use the proper settings for color negatives when scanning film on slide 

scanners.

When you invert an image, the brightness value of each pixel is converted into the inverse value on the 256-step color-

values scale. For example, a pixel in a positive image with a value of 255 is changed to 0.

1 In the Editor, select an image, layer, or area.

2 Choose Filter > Adjustments > Invert.

More Help topics 

“Apply a filter” on page 282

“About adjustment and fill layers” on page 168

Apply the Posterize filter

The Posterize filter lets you specify the number of tonal levels (or brightness values) for each channel in an image and 

then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image gives six colors, 

two for red, two for green, and two for blue.

This command is useful for creating special effects, such as large, flat areas in a photograph. Its effects are most evident 

when you reduce the number of gray levels in a grayscale image. But it also produces interesting effects in color images.

If you want a specific number of colors in your image, convert the image to grayscale and specify the number of levels 

you want. Then convert the image back to the previous color mode, and replace the various gray tones with the colors 

you want.

1 In the Editor, select an image, layer, or area.

2 Do one of the following:

• Choose Filter > Adjustments > Posterize.
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• From the Layers palette or Layer menu, create a new Posterize adjustment layer, or open an existing Posterize 

adjustment layer.

3 Enter the number of tonal levels you want, and click OK.

More Help topics 

“About filters” on page 281

“Apply a filter” on page 282

“About adjustment and fill layers” on page 168

Apply the Threshold filter

The Threshold filter converts grayscale or color images into high-contrast, black-and-white images. You can specify a 

certain level as a threshold. All pixels lighter than the threshold are converted to white; and all pixels darker are 

converted to black. The Threshold command is useful for determining the lightest and darkest areas of an image. 

1 In the Editor, select an image, layer, or area.

2 Do one of the following:

• Choose Filter > Adjustments > Threshold.

• From the Layers palette or Layer menu, create a new Threshold adjustment layer, or open an existing Threshold 

adjustment layer.

The Threshold dialog box displays a histogram of the luminance levels of the pixels in the current selection.

3 Select Preview and do any of the following:

• To change the image to black and white, drag the slider below the histogram until the threshold level you want 

appears at the top of the dialog box, and click OK. As you drag, the image changes to reflect the new threshold 

setting.

• To identify a representative highlight, drag the slider to the right until the image is pure black. Then drag the slider 

back until some solid white areas appear in the image. 

• To identify a representative shadow, drag the slider to the left until the image is pure white. Then drag the slider 

back until some solid black areas appear in the image.

4 (Optional) To return to default settings, hold down Alt and click Reset.

5 (Optional) Click Cancel to close the Threshold dialog box without applying changes to the image.

More Help topics 

“About filters” on page 281

“Apply a filter” on page 282

“About adjustment and fill layers” on page 168
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Apply the Photo filter

The Photo Filter command mimics the technique of putting a colored filter in front of the camera lens to adjust the 

color balance and color temperature of the light transmitted through the lens and exposing the film. The Photo Filter 

command also lets you choose a color preset to apply a hue adjustment to an image. If you want to apply a custom 

color adjustment, the Photo Filter command lets you specify a color using the Adobe Color Picker.

Original image (left), and Warming Filter (81) with 60% Density applied (right)

1 Do one of the following:

• Choose Filter > Adjustments > Photo Filter.

• Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer dialog box.

2 To choose the filter color, do one of the following in the Photo Filter dialog box:

Warming Filter (85) and Cooling Filter (80) Color conversion filters that tune the white balance in an image. If an 

image was photographed at a lower color temperature of light (yellowish), the Cooling Filter (80) makes the image 

colors bluer to compensate for the lower color temperature of the ambient light. Conversely, if the photo was taken at 

a higher color temperature of light (bluish), the Warming Filter (85) makes the image colors warmer to compensate 

for the higher color temperature of the ambient light.

Warming Filter (81) and Cooling Filter (82) Light balancing filters for minor adjustments in the color quality of an 

image. The Warming Filter (81) makes the image warmer (yellower) and the Cooling Filter (82) makes the image 

cooler (bluer).

Individual Colors Apply a hue adjustment to the image depending on the color preset you choose. Your choice of color 

depends on how you're using the Photo Filter command. If your photo has a color cast, you can choose a complement 

color to neutralize the color cast. You can also apply colors for special color effects or enhancements. For example, the 

Underwater color simulates the greenish-blue color cast caused when photographing underwater.

• Select the Filter option, and choose a preset from the Filter menu.

• Select the Color option, click the color square, and use the Adobe Color Picker to specify the color of a custom color 

filter.

Make sure Preview is selected to view the results of using a color filter.

If you don’t want the image darkened by adding the color filter, be sure that the Preserve Luminosity option is selected.
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3 To adjust the amount of color applied to the image, use the Density slider or enter a percentage in the Density text 

box. A higher Density applies a stronger color adjustment.

4 Click OK.

More Help topics 

“About filters” on page 281

“Apply a filter” on page 282

“Adjust the color of skin tone” on page 227

“About adjustment and fill layers” on page 168
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Chapter 13: Cropping, resizing, 
retouching, and transforming photos

To create a customized image composition, you can crop and resize images. Cropping a photo can create a focal point 

for a picture, or remove distracting background images. Resizing a photo lets you include more pictures on a page, or 

fit photos better into a layout. You can retouch certain areas of a photo to fix red eye, replace colors, and soften, blur, 

or sharpen an image. You can also rotate, resize, distort or apply perspective to a photo, layer, or selection, and even 

manipulate a flat, two-dimensional image as if it were a solid, three-dimensional object. 

For visual explanations of key resizing and transforming concepts, go to 

http://www.adobe.com/designcenter/photoshopelements/articles/concept_index.html

Cropping

Crop an image

For a PDF tutorial, see www.adobe.com/designcenter/photoshopelements/articles/cropping_techniques.html 

The Crop tool removes the part of an image surrounding the crop marquee, or selection. Cropping is useful for 

removing distracting background elements and creating a focus for your photo. By default, when you crop a photo, 

the resolution remains the same as the original photo. Using the Photo Ratio option allows you to view and modify the 

size and resolution when cropping a photo. If you use a preset size, the resolution changes to fit the preset.

Crop a photo to remove some of the distracting background.

1 In the Editor, select the Crop tool , or in the Organizer, select the Fix tab and click  Crop.

2 If you want to use a resolution other than that of the original photo, select one of the following options from the 

Aspect Ratio menu or specify new custom values in the Width and Height boxes in the options bar: 

No Restriction Lets you resize the image to any dimension.

http://www.adobe.com/designcenter/photoshopelements/articles/concept_index.html
http://www.adobe.com/designcenter/photoshopelements/articles/cropping_techniques.html
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Photo Ratio Displays the original aspect ratio of the photo when you crop. The Width and Height boxes show the 

values that are used for the cropped image. The Resolution box allows you to change the image resolution.

Preset Size Specifies a preset size for the cropped photo. If you want your final output to be a specific size, such as 4 x 

6 inches to fit a picture frame, choose that preset size.

Note: When you specify values for the Width and Height boxes, the Aspect Ratio menu changes to Custom.

3 (Editor) Drag over the part of the image you want to keep. When you release the mouse button, the crop marquee 

appears as a bounding box with handles at the corners and sides. 

4 (Optional) Adjust the crop marquee by doing any of the following:

• To change the preset size or aspect ratio, choose new values from the Aspect Ratio menu in the options bar.

• To move the marquee to another position, place the pointer inside the bounding box and click-drag, or hold down 

Alt and use the arrow keys to move the marquee. 

• To resize the marquee, drag a handle. (If you choose No Restriction from the Aspect Ratio menu, you can constrain 

the proportions while scaling by holding down Shift as you drag a corner handle.)

• (Editor) To swap Width and Height values, click the Swap icon  in the options bar. 

• (Editor) To rotate the marquee, position the pointer outside the bounding box (the pointer turns into a curved 

arrow ), and drag. (You can’t rotate the crop marquee for an image in Bitmap mode.)

Note: You can change the color and opacity of the crop shield (the cropped area surrounding the image) by changing the 

Crop tool preferences. Choose Edit > Preferences > Display & Cursors and specify a new Color and Opacity value in the 

Crop Tool area of the Preferences dialog box. If you don’t want to see a colored shield while cropping, deselect Use Shield.

5 Click the green Commit button  located in the lower-right corner of the marquee, or press Enter to finish the 

cropping. If you want to cancel the cropping operation, click the red Cancel button  or press Esc. 

Click the Commit button to accept a crop.

More Help topics 

“Change pixel dimensions by resampling” on page 243
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Crop to a selection boundary

Using the Crop command, you can remove the areas that fall outside of the current selection. When you crop to a 

selection boundary, Photoshop Elements trims the image to the bounding box that contains the selection. (Irregularly 

shaped selections, such as those made by using the Lasso tool, are cropped to a rectangular bounding box that contains 

the selection.) If you use the Crop command without first making a selection, Photoshop Elements trims the image by 

50 pixels from each visible edge.

1 In the Editor, use any selection tool, such as the Rectangular Marquee tool , to select the part of the image you 

want to keep.

2 Choose Image > Crop.

Use the Cookie Cutter tool

The Cookie Cutter tool crops a photo into a shape that you choose. After you drag the shape in your photo, you can 

move and resize the bounding box until you have just the area you want.

Use the Cookie Cutter tool to clip a photo into a fun shape.

1 In the Editor, select the Cookie Cutter tool .

2 Click the Shapes menu in the options bar to view a library of shapes from which to choose. To view other libraries, 

click the triangle on the right side of the currently open library and choose a new library from the list that appears. 

3 Double-click a shape to select it.

4 Set Shape Options:

Unconstrained Draws the shape to any size or dimension. 

Defined Proportions Keeps the height and width of the cropped shape in proportion. 

Defined Size Crops the photo to the exact size of the shape you chose. 

Fixed Size Specifies the exact measurements of the finished shape. 

From Center Draws the shape from the center. 

5 Enter a value for Feather to soften the edges of the finished shape. 

Note: Feathering softens the edges of the cropped image so that the edges fade out and blend into the background.
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6 Drag within the image to create the shape boundary and move it to the desired location in the image.

7 Click the Commit button , or press Enter to finish the cropping. If you want to cancel the cropping operation, 

click the Cancel button  or press Esc.

Change the size of the canvas

You can add space to one or all sides of an image. Added canvas appears in the currently selected background color on 

the Background layer; in other layers, the added canvas is transparent. In the new canvas space, you can add text or 

resize your photo to fit the space.

Increasing the size of the canvas makes room for a colored border.

1 In the Editor, choose Image > Resize > Canvas Size.

2 Do one of the following:

• In the Width and Height boxes, enter the full dimensions of the new canvas. Choose the units of measurement you 

want from the adjacent menus. The Columns option measures width in terms of the columns specified in the Units 

& Rulers preferences, and only applies to size reductions, not size increases.

• Select Relative, and enter the amount by which you want to increase or decrease the size of the canvas. Enter a 

negative number to decrease the size of the canvas. Use this option if you want to increase the canvas by a specified 

amount, such as 2 inches on each side.

3 For Anchor, click an arrow to indicate where to position the existing image on the new canvas. 

4 To change the color of the added canvas, choose an option from the Canvas Extension Color menu and click OK.

Straighten an image

You can use the Straighten tool to realign an image vertically or horizontally. This tool also resizes or crops the canvas 

to accommodate straightening the image.
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Manually straighten an image

1 In the Editor, select the Straighten tool . 

2 To straighten all of the layers in the image, select Rotate All Layers, and then choose an option from the Canvas 

Options menu (this menu is available only if you select Rotate All Layers): 

Grow Or Shrink Canvas To Fit Resizes the canvas to fit the rotated image. Straightening causes corners of the image to 

fall outside of the current canvas. The straightened image will contain areas of blank background, but no pixels are 

clipped.

Trim Background Crops the image to remove any blank background area that becomes visible after straightening. 

Some pixels will be clipped.

Crop To Original Size Keeps the canvas the same size as the original image. The straightened image will include areas 

of blank background and some pixels will be clipped.

Straightening and cropping to remove the background

3 To straighten the image, do one of the following:

• To align horizontally, draw a line in the image to represent the new straight horizontal edge.

• To align vertically, hold down Ctrl and draw a line to represent the new straight vertical edge.

Automatically straighten an image

• To automatically straighten the image and leave the canvas around the image, choose Image > Rotate > Straighten 

Image. The straightened image will contain areas of blank background, but no pixels are clipped.

• To automatically straighten and crop the image, choose Image > Rotate > Straighten And Crop Image. The 

straightened image will not contain areas of blank background, but some pixels will be clipped.

Divide a scanned image containing multiple photos

If you scanned several pictures at once on a flatbed scanner, you can automatically divide and straighten the scanned 

image into its component photos. The photos must have a clear separation between them.



241USING PHOTOSHOP ELEMENTS 7

Cropping, resizing, retouching, and transforming photos

Last updated 7/26/2011

Separating images scanned from one page into three separate images

❖ In the Editor, choose Image > Divide Scanned Photos. Photoshop Elements automatically divides the image and 

places each photo in a separate file.

For images with white around the border (images of light skies, snow, and so on), this command works best if you 

cover the image on the scanner with a piece of dark paper.

Image size and resolution

About image size and resolution

The image size (or pixel dimensions) of an image is a measure of the number of pixels along an image’s width and 

height. For example, your digital camera may take a photo that is 3000 pixels wide and 2000 pixels high. These two 

measurements have a direct correlation to the image’s file size, and both are an indication of the amount of image data 

in a photo.

Resolution is the fineness of detail you can see in an image. It is measured in pixels per inch (ppi). The more pixels per 

inch, the greater the resolution. Generally, the higher the resolution of your image, the better the printed image quality. 

Although a digital image contains a specific amount of image data, it doesn’t have a specific physical output size or 

resolution. As you change the resolution of a file, its physical dimensions change, and as you change the width or 

height of an image, its resolution changes.

You can see the relationship between image size and resolution in the image size dialog box (choose Image > Resize > 

Image Size). Deselect Resample Image, because you don’t want to change the amount of image data in your photo. 

Then change the width, height, or resolution. As you change one value, the other two values change accordingly.
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The same image printed at 72 ppi and 300 ppi; inset zoom at 200%

If you need to print at a specific resolution, or if you want to print an image significantly smaller or larger than the 

image’s pixel dimensions allow, you can resample the image. Resampling involves either removing or adding pixels to 

the image to achieve the desired dimensions or resolution. 

About printer resolution

Printer resolution is measured in ink dots per inch (dpi). Generally, the more dots per inch, the finer the printed output 

you’ll get. Most inkjet printers have a resolution of 720 to 5760 dpi, the latter being the smallest dot size a printer can use.

Printer resolution is different from, but related to, image resolution. To print a high-quality photo on an inkjet printer, 

an image resolution of about 220 ppi should provide good results. Using a lower resolution, you can print a slightly 

larger photo—if you are willing to accept some image degradation. You’ll see a warning if you chose a print size that 

causes the photo to print at less than 220 ppi from the Editor or 150 ppi from the Organizer.

About monitor resolution

Your monitor’s resolution is described in pixel dimensions. For example, if your monitor resolution is set to 1600 x 

1200 and your photo’s pixel dimensions are the same size, at 100%, the photo will fill the screen. The size an image 

appears on-screen depends on a combination of factors: the pixel dimensions of the image, the monitor size, and the 

monitor resolution setting. In Photoshop Elements, you can change the image magnification on-screen, so you can 

easily work with images of any pixel dimensions.

A 620 x 400-pixel image displayed on monitors of different sizes and resolutions 

When preparing images for on-screen viewing, you should consider the lowest monitor resolution that your photo is 

likely to be viewed on. 

15"

20"

1024 x 768 / 640 x 480832 x 624 / 640 x 480
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Display the image size of an open file

❖ In the Editor, click-hold the file information box at the bottom of the document. The box displays the width and 

height of the image (in the unit of measurement currently selected for the rulers), dimensions in total image pixels, 

the number of color channels, and the image resolution (ppi).

View the print size on-screen

❖ In the Editor, do one of the following:

• Choose View > Print Size.

• Select the Hand tool or Zoom tool, and click Print Size in the options bar.

The magnification of the image is adjusted to display its approximate printed size, as specified in the Document Size 

section of the Image Size dialog box. Keep in mind that the size and resolution of your monitor affect the on-screen 

print size.

Change print dimensions without resampling

You might need to change the print dimensions and resolution if you are sending the image to a print shop that 

requires files to be at a specific resolution. 

If you are printing directly from Photoshop Elements, you don’t have to perform this procedure. Instead, you can 

choose a size in the Print dialog box and Photoshop Elements applies the appropriate image resolution.

Note:  To change only the print dimensions or the resolution, and adjust the total number of pixels in the image 

proportionately, you must resample the image. 

1 In the Editor, choose Image > Resize > Image Size.

2 Make sure that Resample Image is deselected. If deselected, you can change the print dimensions and resolution 

without changing the total number of pixels in the image, but the image may not keep its current proportions.

Note: Resample Image must be selected in order to use the Constrain Proportions and Scale Style functions.

3 To maintain the current aspect ratio, select Constrain Proportions. This option automatically updates the width as 

you change the height, and vice versa.

4 Under Document Size, enter new values for the height and width. If desired, choose a new unit of measurement. 

For Width, the Columns option uses the width and gutter sizes specified in the Units & Rulers preferences. 

5 For Resolution, enter a new value. If desired, choose a new unit of measurement, and then click OK.

To return to the original values displayed in the Image Size dialog box, use Alt + click Reset. 

Change pixel dimensions by resampling

Changing the pixel dimensions of an image is called resampling. Resampling affects not only the size of an image 

on-screen, but also its image quality and its printed output—either its printed dimensions or its image resolution. 

Resampling can degrade image quality. When you downsample, meaning that you decrease the number of pixels in 

your image, information is removed from the image. When you upsample, or increase the number of pixels in your 

image, new pixels are added based on the color values of existing pixels, and the image loses some detail and sharpness.
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Resampling an image
A. Image downsampled  B. Original image  C. Image upsampled  

To avoid the need for upsampling, scan or create the image at the resolution required for your printer or output device. 

If you want to preview the effects of changing pixel dimensions on-screen or print proofs at different resolutions, 

resample a duplicate of your file. 

If you’re preparing images for the web, it’s useful to specify image size in terms of the pixel dimensions. 

1 In the Editor, choose Image > Resize > Image Size.

2 Select Resample Image, and choose an interpolation method:

Nearest Neighbor Fast, but less precise. This method is recommended for use with illustrations containing edges that 

are not anti-aliased, to preserve hard edges and produce a smaller file. However, this method can create jagged edges, 

which become apparent when distorting or scaling an image or performing multiple manipulations on a selection. 

Bilinear Medium-quality. 

Bicubic Slow, but more precise, resulting in the smoothest tonal gradations. 

Bicubic Smoother Use when you're enlarging images. 

Bicubic Sharper Use when you’re reducing the size of an image. This method maintains the detail in a resampled 

image. It may, however, oversharpen some areas of an image. In this case, try using Bicubic. 

3 To maintain the current aspect ratio, select Constrain Proportions. This option automatically updates the width as 

you change the height, and vice versa.

A 

B 

C 
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4 In Pixel Dimensions, enter values for Width and Height. To enter values as percentages of the current dimensions, 

choose Percent as the unit of measurement.

The new file size of the image appears next to Pixel Dimensions, with the old file size in parentheses.

5 Click OK to change the pixel dimensions and resample the image.

For best results in producing a smaller image, downsample and apply the Unsharp Mask filter. To produce a larger 

image, rescan the image at a higher resolution.

Retouching

For several recommended retouching techniques, ranging from improving facial features to restoring damaged photos, 

see the following book excerpts:

• Photoshop Elements 7 Classroom in a Book

• Advanced Photoshop Elements 7 for Digital Photographers

Precisely remove red eye

The Red Eye Removal tool removes red eye in flash photos of people. Red eye is caused by the illumination of the 

subject’s retina by the camera’s flash. You’ll see it more often when taking pictures in a darkened room because the 

subject’s iris is wide open. To avoid red eye, use the camera’s red-eye reduction feature, if available.

To automatically fix red eye when you import photos into the Organizer, select Automatically Fix Red Eyes in the Get 

Photos dialog box. You can also remove red eye from selected photos in the Photo Browser. (See “Remove red eye with 

Auto Red Eye Fix” on page 67.)

Correct red eye by selecting an eye (top) or clicking an eye (center). 

1 To manually fix red eye, select the Red Eye Removal tool  in the Full Edit toolbox or in the Touchup palette of 

Quick Fix.

2 In the options bar, set the Pupil Size and Darken Amount. 

3 In the image, do one of the following:

• Click a red area of an eye.

• Draw a selection over the eye area. 

When you release the mouse button, the red is removed from the eyes.

Note: You can also automatically fix red eye by clicking Auto in the Red Eye Removal tool options bar. 

http://www.peachpit.com/articles/article.aspx?p=1324790
http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Retouching%20portaits.pdf
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More Help topics 

“Automatically correct lighting and color” on page 210

“Adjust the color of skin tone” on page 227

“Fix photos using the Quick Fix Touchup buttons” on page 208

Remove spots and small imperfections

The Spot Healing Brush quickly removes blemishes and other imperfections from your photos. You can either click 

once on a blemish, or click and drag to smooth away imperfections in an area.

Easily remove spots or imperfections using the Spot Healing Brush tool.

1 In the Editor, select the Spot Healing Brush tool .

2 Choose a brush size. A brush that is slightly larger than the area you want to fix works best so that you can cover 

the entire area with one click.

3 Choose a Type option in the options bar.

Proximity Match Uses the pixels around the edge of the selection to find an image area to use as a patch for the selected 

area. If this option doesn’t provide a satisfactory fix, choose Edit > Undo, and try the Create Texture option.

Create Texture Uses all the pixels in the selection to create a texture with which to fix the area. If the texture doesn’t 

work, try dragging through the area a second time.

Note: Click All Layers to apply your change to all layers of the image.

4 Click the area you want to fix in the image, or click and drag over a larger area.

More Help topics 

“Adjust the color of skin tone” on page 227

Fix large imperfections

For a PDF tutorial, see www.adobe.com/designcenter/photoshopelements/articles/healing_brush.html 

The Healing Brush fixes large areas of imperfections when you drag over them. You can remove objects from a 

uniform background, such as an object in a field of grass.

http://www.adobe.com/designcenter/photoshopelements/articles/healing_brush.html
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Before and after using Healing Brush.

1 In the Editor, select the Healing Brush tool .

2 Choose a brush size from the options bar and set healing brush options:

Mode Determines how the source or pattern blends with existing pixels. Normal mode lays new pixels over the 

original pixels. Replace mode preserves film grain and texture at the edges of the brush stroke. 

Source Sets the source to use for repairing pixels. Sampled uses pixels from the current image. Pattern uses pixels from 

the pattern you specify in the Pattern palette. 

Aligned Samples pixels continuously without losing the current sampling point, even if you release the mouse button. 

Deselect Aligned to continue using the sampled pixels from the initial sampling point each time you stop and resume 

painting. 

All Layers Choose All Layers to sample data from the current layer, the current layer and below, or all visible layers. 

3 Position the pointer in any open image and Alt-click to sample data. 

Note: If you are sampling from one image and applying to another, both images must be in the same color mode unless 

one of the images is in Grayscale mode. 

4 Drag the image over the flaw to meld existing data with sampled data. The sampled pixels meld with the existing 

pixels each time you release the mouse button. 

If there is a strong contrast at the edges of the area you want to heal, make a selection before you use the Healing Brush 

tool. The selection should be bigger than the area you want to heal but should precisely follow the boundary of 

contrasting pixels. When you paint with the Healing Brush tool, the selection prevents colors from bleeding in from the 

outside. 

More Help topics 

“Adjust the color of skin tone” on page 227

“About blending modes” on page 308

“About patterns” on page 327

Clone images or areas in an image

The Clone Stamp tool paints with an image sample, which you can use to duplicate objects, remove image 

imperfections, or paint over objects in your photo.
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Original photo (top), after adding two starfish with the Clone Stamp tool (center), and after removing a person with the Clone Stamp tool 
(bottom).

1 In the Editor, select the Clone Stamp tool . 

2 (Optional) Set options in the options bar:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Determines how the source or pattern blends with existing pixels. Normal mode lays new pixels over the 

original pixels. 

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show 

through. Drag the pop-up slider or enter an opacity value.

Aligned Moves the sampled area with the cursor as you begin to paint, regardless of how many times you stop and 

resume painting. Selecting this option is useful when you want to eliminate unwanted areas, such as a telephone line 

across the skyline or a rip in a scanned photo. If Aligned is deselected, the Clone Stamp tool applies the sampled area 

from the initial sampling point each time you stop and resume painting. Deselecting this option is useful for applying 

multiple copies of the same part of an image to different areas within the same image or to another image. 

All Layers To sample (copy) data from all visible layers, select Use All Layers. To sample data from only the active 

layer, deselect this option.

3 Position the pointer on the part of any open image you want to sample, and Alt-click. The tool duplicates the pixels 

at this sample point in your image as you paint. 

4 Drag or click to paint with the tool.
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More Help topics 

“About blending modes” on page 308

Replace colors in an image

The Color Replacement tool simplifies replacing specific colors in your image. You can paint over a targeted color—

for example, a yellow flower in an image—with a different color, like red. You can also use the Color Replacement tool 

to correct colors.

Use the Sample Once option to click on an area and replace the color (top). Sample the background and use the Background Swatch option to 
replace the color of the background (bottom).

1 Select the Color Replacement tool . (The Color Replacement tool is nested under the Brush tool .)

2 Choose a brush tip from the Brush menu in the options bar. For Mode, generally, you’ll want to keep the blending 

mode set to Color.

3 For Limits, choose one of the following:

Discontiguous Replaces the sampled color wherever it occurs under the pointer.

Contiguous Replaces colors that are contiguous with the color immediately under the pointer.

4 For Tolerance, specify a low percentage to replace colors very similar to the pixel you click, or raise the percentage 

to replace a broader range of colors.

5 To give a smooth edge to the areas you correct, select Anti-alias.

6 Choose a foreground color to use to replace the unwanted color.

7 Click the color you want to replace in the image.

8 Drag within the image to replace the targeted color.

More Help topics 

“Adjust the color of skin tone” on page 227
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Blur or soften edges

The Blur tool softens hard edges or areas in an image by reducing detail. Blurring a busy background can bring your 

target images more into focus. You can also use Blur filters for this purpose.

Original photo (left), and photo after blurring the background (right).

1 Select the Blur tool .

2 Set options in the options bar: 

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the 

Brushes pop-up menu, and then select a brush thumbnail. 

Size Sets the size of the brush, in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the pixels you blur blend into other pixels in the image.

Strength Specifies the amount of blur that occurs with each stroke.

All Layers Blurs all visible layers. If this is deselected, the tool blurs only the active layer. 

3 Drag over the part of the image you want to blur. 

More Help topics 

“Blur and Blur More” on page 288

“Gaussian Blur” on page 288

“About blending modes” on page 308

Correct camera distortion

The Correct Camera Distortion dialog box enables you to fix common lens distortion problems, like darkened edges 

caused by lens faults or improper lens shading. For example, in a picture of the sky taken in low light, the corners of 

the image may be darker than the center. Changing the vignette amount and midtone settings fixes the distortion.

You can also use the perspective controls to rotate an image or fix image perspective caused by vertical or horizontal 

camera tilt. The Correct Camera Distortion filter’s image grid allows you to make these adjustments easily and 

accurately.
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Correct camera distortion

1 Select Filter > Correct Camera Distortion.

2 Click Select Preview.

3 Set any of the following options to correct your image, and then click OK: 

Remove Distortion Corrects lens barrel or pincushion distortion. Type a number in the box, or move the slider to 

straighten horizontal and vertical lines that bend either away from or toward the center of the image. 

Vignette Amount Sets the amount of lightening or darkening along the edges of an image. Type a number in the box, 

or move the slider to gradually shade the image.

Vignette Midpoint Specifies the width of area affected by the Amount slider. Move the slider, or type a lower number 

to affect more of the image. Type a higher number to restrict the effect to the edges of the image.

Vertical Perspective Corrects image perspective caused by tilting the camera up or down. Type a number in the box 

or use the slider to make vertical lines in an image parallel. 

Horizontal Perspective Detects the edges and detail in an image, provides finer detail, and reduces halos. Type a 

number or use the slider to reduce the blur caused by camera or subject movement. Set the Angle control if you choose 

Motion Blur.

Angle Rotates the image to correct for camera tilt or to make adjustments after correcting perspective. Type a number 

in the box or drag the angle dial to rotate the image to the left (counterclockwise) or right (clockwise).

Scale Adjusts the image scale up or down. The image pixel dimensions aren’t changed. Type a number in the box or 

use the slider to remove blank areas of the image caused by pincushion, rotation, or perspective corrections. Scaling 

up effectively results in cropping the image and interpolating up to the original pixel dimensions. 

Show Grid Shows the grid when selected. Hides the grid when deselected.

Zoom Shows a closer view when you zoom in, and shows a more distant view when you zoom out. 

Color Specifies the grid color.
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More Help topics 

“The Fix Keystone Guided Edit” on page 152

“Adjust color curves” on page 223

“Improve shadow and highlight detail” on page 218

Combine group shots with Photomerge

Use Photomerge Group Shot to create the perfect group photo from multiple photos. For best results, the multiple 

images should be from the same photo session. 

For a tutorial about combining group shots, see this excerpt from "Classroom in a Book." 

1 Do one of the following to select the group photos you want to use as source images for the Photomerge Group Shot:

• In the Organizer, select the photos.

• In the Editor, open the photos.

2 Choose File > New > Photomerge Group Shot. 

3 Select the best group photo and drag it from the Project Bin to the Final window. 

4 Click other photos in the Project Bin (color-coded to help you keep track) and use the Pencil tool to draw a line 

over the areas that you would like to merge into the final photo. To fine-tune the final image, use the Pencil tool to 

add additional content or the Eraser tool to remove content.

5 Set any of the following:

Show Strokes Click this to show your Pencil strokes in the source image. 

Show Regions Click this to reveal the selected regions in the final image.

Advanced Options Expand or collapse this arrow for Advanced Options. 

Alignment Tool To correct the alignment of the multiple photos, click the Alignment Tool, place three markers in the 

source image and three markers in the final image, then click Align Photos.

Note:  Photomerge Group Shot uses auto alignment. The Alignment Tool should only be used if the automatic alignment 

didn’t produce the result you want.

Pixel Blending Click this to blend pixels. 

6 Click Reset to start the process over, Done to complete the Photomerge Group Shot, or Cancel to close Photomerge 

Group Shot. 

http://www.peachpit.com/articles/article.aspx?p=1324791&seqNum=3
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Photomerge Group Shot window

Note: Photomerge Group Shot does not support the PSE file format. If you try to create a photomerge group shot with a 

PSE file, you will get an error message. This is a known issue. 

Photomerge Group Shot error message

Combine facial features with Photomerge Faces

Use Photomerge Faces to combine multiple facial features to create one composite face. 

1 Do one of the following to select the face images you want to use as source images for Photomerge Faces:

• In the Organizer, select the face image photos.

• In the Editor, open the face image photos.
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2 Choose File > New > Photomerge Faces.

3 Pick a face photo as your base image and drag it from the Project Bin to the Final window. 

4 Click another image in the Project Bin and click the Alignment tool. Place the three alignment markers on the eyes 

and mouth on the source image and the final image and click Align Photos. 

5 Click other photos in the Project Bin (color-coded to help you keep track) and use the Pencil tool to draw a line 

over the areas that you would like to merge into the final photo. To fine-tune the final image, use the Pencil tool to 

add additional content or the Eraser tool to remove content.

6 Set the following: 

Show Strokes Click this to show your Pencil strokes in the source image. 

Show Regions Click this to reveal the selected regions in the final image.

7 Click Reset to start the process over, Done to complete the Photomerge Faces, or Cancel to close Photomerge 

Group Shot. 

Photomerge Faces window
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Remove unwanted elements with Scene Cleaner

Use Photomerge Scene Cleaner to create the perfect scenic photo from multiple photos. You can eliminate unwanted 

elements like tourists that inadvertently wandered into the scenery. For best results, the multiple images used with 

Photomerge Scene Cleaner should be of the same scene taken from the same angle. 

For a tutorial about removing unwanted elements, see this excerpt from "Classroom in a Book." 

1 Do one of the following to select 2 - 10 photos you want to use for the Photomerge Scene Cleaner:

• In the Organizer, select the photos. 

• In the Editor, open the photos.

2 Choose File > New > Photomerge Scene Cleaner. 

The Editor is now in Guided Edit mode with the Photomerge Scene Cleaner Guided Edit palette containing tools and 

directions.

3 Select the best photo and then drag it from the Project Bin to the Final window. 

This photo becomes the base image for the final photo.

4 Click a photo in the Project Bin (color-coded to help you keep track).

It appears in the Source window.

5 Do any of the following to add or remove areas from the Final window:

• To remove an area, use the Pencil tool to mark the area in the Final window.

• To add an area to the Final window, use the Pencil tool to mark the area in the Source window.

• To fine-tune the final image, use the Pencil tool to add additional content or the Eraser tool to remove content. 

6 (Optional) Select one of the following:

Show Strokes Shows your Pencil strokes in the source image. 

Show Regions Reveals the selected regions in the final image.

7 (Optional) If there’s a problem with the photos aligning properly, click the Advanced Options arrow to access the 

following: 

Alignment Tool  Corrects the alignment of the multiple photos. Click the Alignment Tool to place three markers 

in the source image and three markers in the final image. Drag markers to similar areas in each photo and then click 

Align Photos.

Note: Photomerge Scene Cleaner uses auto alignment. The Alignment Tool should only be used if the automatic 

alignment didn’t produce the result you want.

Pixel Blending Blends pixels using different options. Experiment to see whether this option improves the photo or not. 

8 (Optional) Select other photos in the Project Bin for use in the Source window and repeat step 5.

9 Click Reset to start the process over, Done to complete the Photomerge Scene Cleaner, or Cancel to close 

Photomerge Cleaner. 

http://www.peachpit.com/articles/article.aspx?p=1324791&seqNum=4
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Photomerge Scene Cleaner
A. Dragging a photo to the Final window  B. Using the Pencil tool to the mark area to be replaced in the Final window  C. Result in the Final 
window  

Sharpening

Sharpening overview

Sharpening enhances the definition of edges in an image. Whether your images come from a digital camera or a 

scanner, most images can benefit from sharpening. When sharpening images, keep the following in mind:

• Sharpening cannot correct a severely blurred image. 

• Sharpen your image on a separate layer so that you can resharpen it later if you need to change the adjustment. Set 

the layer’s blending mode to Luminosity to avoid color shifts along edges. If you find that highlights or shadows are 

lessened after you sharpen, use the layer blending controls to prevent sharpening in highlights and shadows.

• If you need to reduce image noise, do so before sharpening so that you don’t intensify the noise.

• Sharpen your image multiple times in small amounts. Sharpen the first time to correct blur captured by a scanner 

or digital camera. After you’ve color corrected and resized your image, sharpen it again.

• If possible, judge your sharpening by outputting your image. The amount of sharpening needed varies depending 

on whether the image is printed or displayed on a web page.

For detailed sharpening recommendations and techniques, see this excerpt from Advanced Photoshop Elements 7 for 

Digital Photographers.

Sharpen an image

The Auto Sharpen command increases clarity or focus without the risk of oversharpening an image. 

The Sharpen tool focuses soft edges in a photo to increase clarity or focus. Oversharpening a photo gives it a grainy look. 

You can avoid oversharpening by setting a lower Strength value in the options bar. It’s best to make the sharpening 

subtle and increase it as necessary by dragging over the area several times, building up the sharpness each time.

The Adjust Sharpness dialog box has sharpening controls not available with the Sharpen tool or with Auto Sharpen. 

You can set the sharpening algorithm or control the amount of sharpening that occurs in shadow and highlight areas.

B CA

http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Advanced%20sharpening.pdf
http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Advanced%20sharpening.pdf
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Adjust sharpening

Automatically sharpen an image

❖ Select Enhance > Auto Sharpen.

Sharpen areas of an image

Original image (top), two faces sharpened correctly (bottom left), and two faces oversharpened (bottom right)

1 Select the Sharpen tool .

2 Set options in the options bar: 

Brushes menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush, in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Determines how the paint that you apply blends with the existing pixels in the image.

Strength Specifies the amount of sharpening that occurs with each stroke.
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Sample All Layers Sharpens all visible layers. If this is deselected, the tool sharpens only the active layer. 

3 Drag over the part of the image you want to sharpen.

Precisely sharpen an image

1 Select Enhance > Adjust Sharpness.

2 Click Select Preview.

3 Set any of the following options to sharpen your image, and then click OK.

Amount Sets the amount of sharpening. Type a number in the box or drag the slider to increase or decrease the 

contrast between edge pixels, giving the appearance of greater sharpness. 

Radius Determines the number of pixels surrounding the edge pixels affected by the sharpening. Type a number in 

the box or drag the slider to change the radius value. As you increase the radius, sharpening becomes more obvious.

Remove Sets the sharpening algorithm used to sharpen the image. Gaussian Blur is the method used by the Unsharp 

Mask filter. Lens Blur detects the edges and detail in an image, and provides finer sharpening of detail and reduced 

sharpening halos. Motion Blur attempts to reduce the effects of blur due to camera or subject movement. Select a blur 

option from the pop-up menu.

Angle Sets the direction of motion for the Motion Blur option of the Remove control. Type a number in the box or 

drag the angle dial to change the angle percentage to the left (counterclockwise) or right (clockwise).

More Refined Processes the file more slowly for more accurate blur removal. 

Use the Unsharp Mask filter

The Unsharp Mask filter reproduces a traditional film technique used to sharpen edges in an image. The Unsharp 

Mask filter corrects blur introduced during photographing, scanning, resampling, or printing. It is useful for images 

intended for both print and online viewing.

Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you specify and increases the pixels’ 

contrast by the amount you specify. For neighboring pixels within the specified radius, the lighter pixels get lighter, 

and the darker pixels get darker.

The effects of the Unsharp Mask filter are far more pronounced on-screen than in high-resolution printed output. If 

your final destination is printed output, experiment to determine what settings work best for your image.

The Unsharp Mask filter adds contrast to reduce fuzziness.

1 In the Editor, select an image, layer, or area.

2 Choose Enhance  > Unsharp Mask.

3 Select the Preview option.
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4 Set any of these options and click OK:

Amount Determines how much to increase the contrast of pixels. For high-resolution printed images, an amount 

between 150% and 200% is usually best.

Radius Specifies the number of pixels to sharpen around edges. For high-resolution images, a radius between 1 and 2 

is usually recommended. A lower value sharpens only the edge pixels, whereas a higher value sharpens a wider band 

of pixels. This effect is much less noticeable in print than on-screen, because a 2-pixel radius represents a smaller area 

in a high-resolution printed image.

Threshold Determines how far different pixels must be from the surrounding area before they are considered edge 

pixels and sharpened. To avoid introducing noise (in images with flesh tones, for example), experiment with 

Threshold values between 2 and 20. The default Threshold value (0) sharpens all pixels in the image.

Transforming

Rotate or flip an item

You can rotate or flip a selection, a layer, or an entire image. Make sure to choose the correction command depending 

on the item you want to rotate or flip.

1 In the Editor, select the photo, layer, selection, or shape you want to rotate or flip.

2 Choose Image > Rotate, and choose one of the following commands from the submenu:

90° Left, Layer 90° Left, or Selection 90° Left Rotates the photo, layer, or selection a quarter-turn counterclockwise. 

(Rotate Selection is only available when you have an active selection in an image.)

90° Right, Layer 90° Right, or Selection 90° Right Rotates the photo, layer, or selection a quarter-turn clockwise.

180°, Layer 180°, or Selection 180° Rotates the photo, layer, or selection a half-turn.

Custom Rotates the item by the amount you specify. If you select this option, enter the number of degrees you want 

to rotate the item by, and the direction in which you want to rotate the item. 

Note: A positive number rotates the object clockwise, and a negative number rotates the object counterclockwise.

When you are finished, click OK.

Flip Horizontal, Flip Layer Horizontal, or Flip Selection Horizontal Flips the photo, layer, or selection horizontally.

Flip Vertical, Flip Layer Vertical, or Flip Selection Vertical Flips the photo, layer, or selection vertically.
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Rotating an image
A. Rotate 90° left  B. Flip Horizontal  C. Rotate 90° right  D. Rotate 180°  E. Original image  F. Free rotate  G. Flip Vertical  

Freely rotate an item

With the Free Rotate Layer and Free Rotate Selection commands, you can rotate an item by any amount.

Use the Free Rotate Layer command to straighten the image, and click the Commit button to apply the rotation.

1 In the Editor, select the layer or selection you want to rotate. 

2 Choose Image > Rotate > Free Rotate Layer or Selection. A bounding box appears in the image.

Note: If you select an image that is a Background layer (such as a photo imported from a camera or scanner), you are 

given the option of turning it into a regular layer so that you can transform it.

3 (Optional) To change the point around which the item rotates, click a square on the reference point locator  in 

the options bar.

ED F

G

A B C
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4 Do one of the following to specify the rotation amount:

• Click and drag the rotate handle at the bottom of the bounding box. The cursor will change to concentric arrows  

when it’s hovering over the handle. To constrain the rotation to 15° increments, hold down Shift as you drag.

• Type an angle of rotation between -180 (maximum counterclockwise rotation) and 180 (maximum clockwise 

rotation) in the Set Rotation text box  of the options bar.

5 Do one of the following:

• To apply the transformation, double-click inside the bounding box, click the Commit button , or press Enter.

• To cancel the transformation, click the Cancel button , or press Esc.

Scale an item

1 In the Editor, select the photo, layer, selection, or shape you want to scale.

2 Choose Image > Resize > Scale.

Note: If you select a photo that is a Background layer (such as a photo imported from a camera or scanner), you are given 

the option of turning it into a regular layer so that you can transform it.

3 Do any of the following to specify the scale amount:

• To maintain the relative proportions (avoiding image distortion) as you scale, select Constrain Proportions, and 

then drag a corner handle. Alternatively, press Shift as you drag a corner handle.

• To scale only the height or the width, drag a side handle.

• Enter a percentage for the Width, Height, or both in the options bar.

4 Do one of the following:

• To apply the transformation, double-click inside the bounding box, click the Commit button  or press Enter.

• To cancel the transformation, click the Cancel button  or press Esc.

Scaling proportionally by dragging the corner with the scaling icon.

Skew or distort an item

Skewing applies a vertical or horizontal slant to an item. Distorting stretches or squishes an item.

1 In the Editor, select the photo, layer, selection, or shape you want to transform. 

2 Choose Image > Transform > Skew or Image > Transform > Distort. If you are transforming a shape with the Shape 

tool selected, choose Image > Transform Shape > Skew or Image > Transform Shape > Distort.
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Note: If you select a photo that is a Background layer (such as a photo imported from a camera or scanner), you are given 

the option of turning it into a regular layer so that you can transform it.

3 Drag a handle to skew or distort the bounding box.

4 Do one of the following:

• To apply the transformation, double-click inside the bounding box, click the Commit button , or press Enter.

• To cancel the transformation, click the Cancel button , or press Esc.

Apply perspective to an item

Applying perspective creates the appearance of objects existing in three dimensions.

Original image (left) and image after perspective applied (right).

1 In the Editor, select the item you want to transform. 

2 Choose Image > Transform > Perspective. If you are transforming a shape with the Shape tool selected, choose 

Image > Transform Shape > Perspective.

Note: If you select a photo that is a background layer (such as a photo imported from a camera or scanner), you are given 

the option of turning it into a regular layer so that you can transform it.

3 Drag a corner handle on the bounding box to apply perspective.

4 Do one of the following:

• To commit the transformation, double-click inside the bounding box, click the Commit button , or press Enter.

• To cancel the transformation, click the Cancel button , or press Esc.

Freely transform an item

The Free Transform command lets you apply transformations (rotating, scaling, skewing, distorting, and perspective) 

in one step. Instead of choosing different commands, you simply hold down a key on your keyboard to switch between 

transformation types.

1 In the Editor, select the item you want to transform. 

2 Choose Image > Transform > Free Transform. If you are transforming a shape, choose Image > Transform Shape > 

Free Transform Shape.

Note: If you select a photo that is a Background layer (such as a photo imported from a camera or scanner), you are given 

the option of turning it into a regular layer so that you can transform it.

3 (Optional) To change the point around which the item rotates, click a square on the reference point locator  in 

the options bar.
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4 Do one or more of the following to transform the object:

• To scale, drag any handle of the bounding box. To scale the width and height proportionally, either press Shift as 

you drag a corner handle, or select Constrain Proportions in the options bar, and then drag a corner handle.

• To rotate, move the pointer outside of the bounding box and drag. When positioned outside the bounding box, the 

pointer becomes a curved, two-sided arrow . Press Shift and drag to constrain the rotation to 15° increments.

• To distort, press Ctrl, and drag any handle. When positioned over a handle, the pointer becomes a gray 

arrowhead .

• To skew, press Ctrl+Shift and drag a handle in the middle of any side of the bounding box. When positioned over 

a side handle, the pointer becomes a gray arrowhead with a small double arrow .

• To apply perspective, press Ctrl+Alt+Shift, and drag a corner handle. When positioned over a corner handle, the 

pointer becomes a gray arrowhead .

5 Do one of the following:

• To commit the transformation, double-click inside the bounding box, and then click the Commit button , or 

press Enter.

• To cancel the transformation, click the Cancel button , or press Esc.

Apply a transformation to a Background layer

Before you can apply transformations to the Background layer, you need to convert it into a regular layer.

1 In the Editor, select the Background layer in the Layers palette.

2 Convert the background. 

3 Apply the transformation.

More Help topics 

“Convert the Background layer into a regular layer” on page 158

About the 3D Transform filter

The 3D Transform filter lets you manipulate a flat, two-dimensional image as if it were a solid, three-dimensional 

object. Take, for example, a photograph showing a cereal box in perspective. You can specify the corners of the box 

using a wireframe, and then manipulate the box as if it were a three-dimensional object. You can reposition the box, 

turn or rotate it, shrink or enlarge it, and change its field of view.

You can transform a two-dimensional object into a cube, sphere, or cylinder and manipulate it using wireframes based 

on that shape. Cylinders can include anything from simple objects, such as a can of soup, to more complex shapes, 

such as a bottle or a lamp.

You can create and manipulate any grouping of cubes, spheres, and cylinders in the same image. For example, you can 

create and rotate a box, three spheres, and a bottle together in the same image.

Use the Zoom and Hand tools in the 3D Transform dialog box to change your preview of an image. These actions do 

not modify the transformation itself, only your view of it.
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3D Transform filter 
A. Image of 2D label  B. Cylinder wireframe in 3D Transform preview  C. Tilting the bottle by using the Trackball tool with the Display 
Background option deselected  D. Completed image with the Lens Flare effect applied and background changed to white  

Transform an item into three dimensions

1 In the Editor, select the photo, layer, or selection you want to transform. The filter works on a single layer, so make 

sure to flatten your image into a single layer first, if necessary.

2 Choose Filter > Render > 3D Transform. The 3D Transform dialog box previews the active layer.

3 (Optional) Click Options, specify any of the following items, and click OK:

Resolution Determines the quality of the rendered image. This setting has little effect on the image quality of cubes, 

but produces smoother curved surfaces in cylinders and spheres.

Anti-aliasing Sets the level of anti-aliasing to apply to the rendered image.

Display Background Includes the portions of the original image outside of the wireframe in the preview and the 

rendered image. Deselect this option to separate the transformed object from the original background.

4 Create a 3D wireframe by dragging one of the following tools over the image area that you want to transform into 3D:

Cube tool  Maps the image (such as a file cabinet) to a cubic surface.

Sphere tool  Maps the image (such as a globe or ball) to a spherical surface.

Cylinder tool  Maps the image (such as a can or bottle) to a cylindrical surface.

Note: To delete the wireframe, select it, and press Backspace or Delete.

5 To move or reshape the wireframe, do any of the following:

• To move the entire frame, choose the Selection tool  in the 3D Transform dialog box and drag an edge of the 

wireframe.

A B

C D
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• To move an anchor point, choose the Direct Selection tool  in the dialog box and drag an anchor point on the 

wireframe.

• To add an anchor point, select the Add Anchor Point tool  in the dialog box, and click the right side of the 

wireframe. For example, you can add an anchor point to more closely fit the cylindrical wireframe to a photo of a 

bottle.

• To change an added anchor point from a smooth anchor point to a corner anchor point and vice versa, select the 

Convert Anchor Point tool  in the dialog box, and click the point. A smooth anchor point creates a gentle curve 

when you adjust it; a corner anchor point creates a sharp corner.

• To delete an added anchor point, select the Delete Anchor Point tool  in the dialog box, and click the point. You 

can delete only round or diamond-shaped points.

Note: The anchor points should line up with the corners of the box, or the top and bottom of the sphere or cylinder you 

want to manipulate. The manipulated wireframe turns red if recreating it in 3D is impossible.

6 To move the object within the wireframe, click the Pan Camera tool  in the dialog box, and drag the object.

7 To rotate the object within the wireframe in any direction, click the Trackball tool , and drag the object.

8 For Field Of View, enter a value between 1 and 130. This technique can make the wireframe fit the image better. If 

you know the field of view angle used to photograph the image, you can enter it here.

9 For Dolly Camera, enter a value between 0 and 99, and then click OK. This option has the effect of moving the 

camera further from or closer to the image.

More Help topics 

“About filters” on page 281

“Flatten an image” on page 165



266

Last updated 7/26/2011

Chapter 14: Understanding color

In Adobe® Photoshop® Elements, you use two color models to manipulate color. One model is based on the way the 

human eye sees color—hue, saturation, and brightness (HSB), while the other model is based on the way computer 

monitors display color (in amounts of red, green, and blue or RGB). The color wheel is another tool that helps you 

understand the relationships between colors. Photoshop Elements provides four image modes that determine the 

number of colors displayed in an image: RGB, bitmap, grayscale, and indexed color.

Understanding color

About color

The human eye perceives color in terms of three characteristics—hue, saturation, and brightness (HSB)—whereas 

computer monitors display colors by generating varying amounts of red, green, and blue (RGB) light. In 

Photoshop Elements, you use the HSB and RGB color models to select and manipulate color. The color wheel can help 

you understand the relationships between colors.

HSB model

Based on the human perception of color, the HSB model describes three fundamental characteristics of color: 

Hue The color reflected from or transmitted through an object. It is measured as a location on the standard color 

wheel, expressed as a degree between 0 and 360. In common use, hue is identified by the name of the color, such as 

red, orange, or green.

Saturation The strength or purity of the color. Saturation, which is sometimes called chroma, represents the amount 

of gray in proportion to the hue, measured as a percentage from 0 (gray) to 100 (fully saturated). On the standard color 

wheel, saturation increases from the center to the edge.

Brightness The relative lightness or darkness of the color, usually measured as a percentage from 0 (black) to 100 

(white).

Although you can use the HSB model in Photoshop Elements to define a color in the Color Picker dialog box, you 

cannot use the HSB mode to create or edit images.

HSB view in the Adobe Color Picker 
A. Saturation  B. Hue  C. Brightness  

0 

100 
0 360 

0 

100 

B
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RGB model

A large percentage of the visible spectrum can be represented by mixing red, green, and blue (RGB) light in various 

proportions and intensities. These three colors are called the additive primaries. Added together, red, green, and blue 

light make white light. Where two colors overlap, they create cyan, magenta, or yellow.

The additive primary colors are used for lighting, video, and monitors. Your monitor, for example, creates color by 

emitting light through red, green, and blue phosphors.

Additive colors (RGB). 
A. Red  B. Green  C. Blue  D. Yellow  E. Magenta  F. Cyan  

Color wheel

The color wheel is a convenient way to understand and remember the relationship between colors. Red, green, and 

blue are the additive primaries. Cyan, magenta, and yellow are the subtractive primaries. Directly across from each 

additive primary is its complement: red-cyan, green-magenta, and blue-yellow.

Each subtractive primary is made up of two additive primaries, but not its complement. So, if you increase the amount 

of a primary color in your image, you reduce the amount of its complement. For example, yellow is composed of green 

and red light, but there is no blue light in yellow. When adjusting yellow in Photoshop Elements, you change the color 

values in the blue color channel. By adding blue to your image, you subtract yellow from it.

Color wheel. 
A. Magenta  B. Red  C. Yellow  D. Green  E. Cyan  F. Blue  
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Using image modes and color tables

About image modes

An image mode determines the number of colors that can be displayed in an image and can also affect the file size of 

the image. Photoshop Elements provides four image modes: RGB, bitmap, grayscale, and indexed color. 

Image modes
A. Bitmap mode  B. Grayscale mode  C. Indexed-color mode  D. RGB mode  

Bitmap mode Uses one of two color values (black or white) to represent the pixels in an image. Images in bitmap mode 

are called 1-bit images because they have a bit depth of 1. 

Grayscale mode Uses up to 256 shades of gray. Grayscale images are 8-bit images. Every pixel in a grayscale image has 

a brightness value ranging from 0 (black) to 255 (white). Grayscale values can also be measured as percentages of black 

ink coverage (0% is equal to white, 100% to black). 

Indexed-color mode Uses up to 256 colors. Indexed-color images are 8-bit images. When converting into indexed 

color, Photoshop Elements builds a color lookup table (CLUT), which stores and indexes the colors in the image. If a 

color in the original image does not appear in the table, the program chooses the closest one or simulates the color 

using available colors. By limiting the palette of colors, indexed color can reduce file size while maintaining visual 

quality—for example, for a web page. Limited editing is available in this mode. For extensive editing, you should 

convert temporarily into RGB mode.

When you choose a different color mode for an image in the Editor (Image > Mode > [image mode]), you permanently 

change the color values in the image. You might want to convert into a different mode for several reasons. For example, 

you may have an old scanned photo in grayscale mode in which you want to add color, so you would need to convert 

it into RGB mode. Before converting images, it’s best to do the following:

• Edit as much as possible in RGB mode.

• Save a backup copy before converting. Be sure to save a copy of your image that includes all layers in order to edit 

the original version of the image after the conversion.

• Flatten the file before converting it. The interaction of colors between layer blending modes will change when the 

mode changes.

A B

C D



269USING PHOTOSHOP ELEMENTS 7

Understanding color

Last updated 7/26/2011

Note: Hidden layers are discarded and images are flattened automatically when you convert them into bitmap or 

indexed-color mode, because these modes do not support layers.

RGB mode The default mode of new Photoshop Elements images and images from your digital camera. In RGB mode, 

the red, green, and blue components are each assigned an intensity value for every pixel—ranging from 0 (black) to 

255 (white). For example, a bright red color might have an R value of 246, a G value of 20, and a B value of 50. When 

the values of all three components are equal, the result is a shade of neutral gray. When the value of all components is 

255, the result is pure white; when the value is 0, the result is pure black.

Convert an image to bitmap mode

To convert an image to bitmap mode, you must first convert it to grayscale mode, simplifying the color information 

in the image and reducing its file size. Converting to grayscale removes the hue and saturation information from the 

pixels and leaves just the brightness values. However, because few editing options are available for bitmap-mode 

images, it’s usually best to edit the image in grayscale mode and then convert it.

1 Choose Image > Mode > Bitmap.

2 If the image is RGB, click OK to convert it to grayscale.

3 For Output, enter a value for the output resolution of the bitmap-mode image, and choose a unit of measurement. 

By default, the current image resolution appears as both the input and the output resolutions.

4 Select one of the following bitmap conversion methods, and click OK:

50% Threshold Converts pixels with gray values above the middle gray level (128) to white, and those below to black. 

The result is a very high-contrast, black-and-white representation of the image.

Original grayscale image (left) and 50% Threshold conversion method applied (right).

Pattern Dither Converts an image by organizing the gray levels into geometric configurations of black and white dots.

Diffusion Dither Converts an image by using an error-diffusion process, starting at the pixel in the upper-left corner 

of the image. If the pixel’s value is above middle gray (128), the pixel is changed to white—if it’s below middle gray, it’s 

changed to black. Because the original pixel is rarely pure white or pure black, error is inevitably introduced. This error 

is transferred to surrounding pixels and diffused throughout the image, resulting in a grainy, film-like texture. This 

option is useful for viewing images on a black-and-white screen.

Pattern Dither and Diffusion Dither conversion methods
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Convert a bitmap-mode image to grayscale

Before converting, keep in mind that a bitmap-mode image edited in grayscale mode may not look the same when 

converted back to bitmap mode. For example, consider a pixel that is black in bitmap mode and then edited to a shade 

of gray in grayscale mode. If the gray value of the pixel is light enough, it will become white when converted back to 

bitmap mode.

1 In the Editor, choose Image > Mode > Grayscale.

2 Enter a value from 1 to 16 for the size ratio.

The size ratio is the factor for scaling down the image. For example, to reduce a grayscale image by 50%, enter 2 for the 

size ratio. If you enter a number greater than 1, the program averages multiple pixels in the bitmap-mode image to 

produce a single pixel in the grayscale image. This process lets you generate multiple shades of gray from an image 

scanned on a 1-bit scanner. 

Convert an image to indexed color

Converting to indexed color reduces the number of colors in the image to a maximum of 256—the standard number 

of colors supported by the GIF and PNG-8 formats and many web browsers. This conversion reduces file size by 

deleting color information from the image.

Note: To convert to indexed color, you must start with either a grayscale or an RGB image.

1 In the Editor, choose Image > Mode > Indexed Color.

2 Click OK to flatten layers.

Note: This will flatten all visible layers and discard hidden layers.

For grayscale images, the conversion happens automatically. For RGB images, the Indexed Color dialog box appears.

3 Select Preview in the Indexed Color dialog box to display a preview of the changes.

4 Specify any of the following conversion options and click OK.

Palette Specifies the color palette to apply to the indexed-color image. There are 10 color palettes available:

• Exact Creates a palette using the exact colors that appear in the RGB image—an option available only if the image 

uses 256 or fewer colors. Because the image’s palette contains all of the colors in the image, there is no dithering. 

• System (Mac OS) Uses the Mac OS default 8-bit palette, which is based on a uniform sampling of RGB colors. 

• System (Windows) Uses the Windows system’s default 8-bit palette, which is based on a uniform sampling of RGB 

colors. 

• Web Uses the 216 colors that web browsers, regardless of platform, use to display images on a monitor limited to 

256 colors. Use this option to avoid browser dither when images are viewed on a monitor display limited to 256 colors.

• Uniform Creates a palette by uniformly sampling colors from the RGB color cube. For example, if 

Photoshop Elements takes 6 evenly spaced color levels, each of red, green, and blue, the combination produces a 

uniform palette of 216 colors (6 cubed = 6 x 6 x 6 = 216). The total number of colors displayed in an image corresponds 

to the nearest perfect cube (8, 27, 64, 125, or 216) that is less than the value in the Colors text box.

• Local or Master Perceptual Creates a custom palette by giving priority to colors to which the human eye has greater 

sensitivity. Local Perceptual applies the palette to individual images; Master Perceptual applies the selected palette to 

multiple images (for example, for multimedia production).

• Local or Master Selective Creates a color table similar to the Perceptual color table, but favoring broad areas of 

color and the preservation of web colors. This option usually produces images with the greatest color integrity. Local 
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Selective applies the palette to individual images; Master Selective applies the selected palette to multiple images (for 

example, for multimedia production).

• Local or Master Adaptive Creates a palette by sampling the colors from the spectrum appearing most often in the 

image. For example, an RGB image with only the colors green and blue produces a palette made primarily of greens 

and blues. Most images concentrate colors in particular areas of the spectrum. To control a palette more precisely, first 

select a part of the image that contains the colors you want to emphasize. Photoshop Elements weights the conversion 

toward these colors. Local Adaptive applies the palette to individual images; Master Adaptive applies the selected 

palette to multiple images (for example, for multimedia production).

• Custom Creates a custom palette by using the Color Table dialog box. Either edit the color table and save it for later 

use, or click Load to load a previously created color table. This option also displays the current Adaptive palette, which 

is useful for previewing the colors most often used in the image.

• Previous Uses the custom palette from the previous conversion, making it easy to convert several images with the 

same custom palette.

Colors Specifies the number of colors to include in the color table (up to 256) for Uniform, Perceptual, Selective, or 

Adaptive palettes.

Forced Provides options to force the inclusion of certain colors in the color table. Black And White adds a pure black 

and a pure white to the color table; Primaries adds red, green, blue, cyan, magenta, yellow, black, and white; Web adds 

the 216 web-safe colors; and Custom lets you define custom colors to add.

Transparency Specifies whether to preserve transparent areas of the image during conversion. Selecting this option 

adds a special index entry in the color table for a transparent color. Deselecting this option fills transparent areas with 

the matte color, or with white if no matte color is chosen.

Matte Specifies the background color used to fill anti-aliased edges that lie adjacent to transparent areas of the image. 

With Transparency selected, the matte is applied to edge areas to help blend the edges into a web background of the 

same color. With Transparency deselected, the matte is applied to transparent areas. Choosing None for the matte 

creates hard-edged transparency, if Transparency is selected; otherwise, all transparent areas are filled with 100% 

white.

Dither Specifies whether to use a dither pattern or not. Unless you’re using the Exact color table option, the color table 

may not contain all the colors used in the image. To simulate colors not in the color table, you can dither the colors. 

Dithering mixes the pixels of the available colors to simulate the missing colors. 

• None Does not dither colors but, instead, uses the color closest to the missing color. This tends to result in sharp 

transitions between shades of color in the image, creating a posterized effect.

• Diffusion Uses an error-diffusion method that produces a less structured dither than the Pattern option. To protect 

colors in the image that contain entries in the color table from being dithered, select Preserve Exact Colors. This is 

useful for preserving fine lines and text for web images. 

• Pattern Uses a halftone-like square pattern to simulate any colors not in the color table.

• Noise Helps to reduce seam patterns along the edges.

Amount Specifies the percentage of image colors to dither. A higher amount dithers more colors, but may increase file 

size. 

Preserve Exact Colors Prevents colors in the image that are in the color table from being dithered.



272USING PHOTOSHOP ELEMENTS 7

Understanding color

Last updated 7/26/2011

Edit colors in an indexed-color table

You can edit colors in the color table to produce special effects, or assign transparency in the image to a single color in 

the table.

1 Open the indexed-color image in the Editor.

2 Choose Image > Mode > Color Table.

3 Click or drag within the table to choose the color or range of colors you want to change. 

4 Choose a color from the Color Picker or sample a color from the image. 

If you are changing a range of colors, Photoshop Elements creates a gradient in the color table between the starting 

and ending colors. The first color you choose in the Color Picker is the beginning color in the range. When you click 

OK, the Color Picker reappears, so that you can choose the last color in the range.

The colors you selected in the Color Picker are placed in the range you selected in the Color Table dialog box.

5 Click Preview to view the results of the changes you have made to the image.

6 Click OK in the Color Table dialog box to apply the new colors to the indexed-color image.

Assign transparency to a single color in an indexed-color table

1 In the Editor, choose Image > Mode > Color Table.

2 Select the eyedropper, and click the desired color in the table or in the image. The sampled color is replaced with 

transparency in the image. Click OK. 

Use a predefined indexed-color table

1 In the Editor, choose Image > Mode > Color Table.

2 Select an option from the Table menu: 

Black Body Displays a palette based on the different colors a black body radiator emits as it is heated—from black to 

red, orange, yellow, and white. 

Grayscale Displays a palette based on 256 levels of gray—from black to white. 

Spectrum Displays a palette based on the colors produced as white light passes through a prism—from violet, blue, 

and green to yellow, orange, and red. 

System Displays the standard 256-color system palette for Mac OS or Windows.

Save or load an indexed-color table

• To save a table, click the Save button in the Color Table dialog box.

• To load a table, click the Load button in the Color Table dialog box. After you load a color table into an image, the 

colors in the image change to reflect the color positions they reference in the new color table. 

Note: You can also load saved color tables into the Color Swatches palette.

More Help topics 

“Use the Color Swatches palette” on page 313
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Setting up color management

About color management

Color management helps you to achieve consistent color among digital cameras, scanners, computer monitors, and 

printers. Each of these devices reproduces a different range of colors, called a color gamut. As you move an image from 

your digital camera to your monitor, and finally to a printer, the image colors shift. This shift occurs because every 

device has a different color gamut and thus reproduces the colors differently.

The color gamuts of different devices and documents
A. Lab color space (entire visible spectrum)  B. Documents (working space)  C. Devices  

Color management translates the image colors so that each device can reproduce them in the same way and the colors 

you see on your monitor will be close to the colors in your printed image. All colors may not match exactly because 

the printer may not reproduce the same range of colors as the monitor.

Managing color with profiles
A. Profiles describe the color spaces of the input device and the document.  B. Using the profiles’ descriptions, the color management system 
identifies the document’s actual colors.  C. The monitor’s profile tells the color management system how to translate the numeric values into the 
monitor’s color space.  D. Using the output device’s profile, the color management system translates the document’s numeric values into the color 
values of the output device, so the actual colors are printed.  

Photoshop Elements 

CMYK 

RGB 

A B

C

A

B

C

D



274USING PHOTOSHOP ELEMENTS 7

Understanding color

Last updated 7/26/2011

Profiling devices

For color management to work, you must profile your devices or use an ICC profile created by the device’s 

manufacturer. 

Capture devices Profiling is not critical for capture devices such as digital cameras or scanners. You may want to 

profile a scanner, however, if you want to accurately reproduce the colors in scanned transparencies, and reduce your 

color correction workload in Photoshop Elements.

Monitors Calibrating and profiling your monitor is important. If you are using a laptop or other LCD monitor, you 

can use the profile provided by the manufacturer. If you own a colorimeter and corresponding software to create 

profiles, you can use those profiles in Photoshop Elements.

Printers Profiling your inkjet printer will generally give you better results, though you can make excellent prints 

without a printer profile by using the controls in your printer driver. Many printer manufacturers provide ICC printer 

profiles on their websites. You need a separate profile for each printer, ink, and type of paper. You can also have 

profiles made for your favorite combination of ink and paper. 

When you work on a photo and save it, Photoshop Elements can embed (tag) an ICC profile that reflects the colors on 

your computer monitor or the device that produced it. Embedding profiles with an image makes its color portable, so 

that different devices can translate its color values. For example, if you send the photo to your inkjet printer, the color 

management system reads the embedded profile and translates the color data using the printer’s profile. Your printer 

can then use the translated color data to accurately translate its color into the selected media.

Color management tasks

If you want to use color management, you need to perform the following tasks:

• Set up color management by embedding a color profile and using device profiles when scanning or printing. (See 

“Set up color management” on page 274) 

• Calibrate and profile your computer monitor. If you use an LCD monitor, use the profile that came with your 

monitor. See your LCD monitor documentation for instructions.

• When you print an image from Photoshop Elements, make sure that the correct color profile is specified in the 

Color Management area of the Print dialog box. Or, if you don’t have a printer profile, specify colors using the color 

controls in the printer driver (see “Printing overview” on page 395). In addition, choose a color setting that’s 

appropriate for your workflow, such as Optimize For Printing.

Set up color management

1 In the Editor, choose Edit > Color Settings.

2 Select one of the following color management options, then click OK.

No Color Management Leaves your image untagged. This option uses your monitor profile as the working space. It 

removes any embedded profiles when opening images, and does not tag when saving.

Always Optimize Colors For Computer Screens Uses sRGB as the RGB working space; the Grayscale working space is 

Gray Gamma 2.2. This option preserves embedded profiles, and assigns sRGB when opening untagged files. 

Always Optimize For Printing Uses Adobe RGB as the RGB working space; the Grayscale working space is Dot Gain 

20%. This option preserves embedded profiles and assigns Adobe RGB when opening untagged files.

Allow Me To Choose Lets you choose sRGB (the default) or Adobe RGB when opening untagged files.

3 When you save a file, select ICC Profile in the Save As dialog box.
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Convert color profile

You don’t often change the color profile of a document. Photoshop Elements automatically assigns the color profile 

based on the setting you select in the Color Settings dialog box. However, one reason to manually change a color profile 

is when preparing a document for a different output destination. The other time to change a color profile is for 

correcting a policy behavior that you no longer want implemented in the document. Changing the color profile is 

recommended for advanced users only.

❖ In the Editor, choose Image > Convert Color Profile and then choose one of the following:

Remove Profile Removes the profile so that the document is no longer color-managed.

Apply sRGB Profile Embeds an sRGB profile in the document.

Apply Adobe RGB Profile Embeds an Adobe RGB profile in the document.
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Chapter 15:  Filters, effects, styles, and 
artwork

You can enhance images by using a variety of filters, effects, styles, and artwork. Using the deinterlace and NTSC color 

filters, you can smooth lines in a video or prepare it for television reproduction. You can also install and use third-party 

plug-in filters or create custom filters.

Effects

Using the Effects palette

The Effects palette provides a single location from which you can apply effects. By default, the Effects palette is located 

on the top of the Palette Bin.

Effects palette 
A. Category  B. Sample thumbnails  C. More menu  D. Subcategory  E. Apply (save)  

Filters  Apply filters to your image. 

Layer Styles  Apply layer styles to your image.

Photo Effects   Apply photo effects to your image.

Each section displays thumbnail examples of the artwork or effects that you can add or apply to an image. Most 

sections offer a menu of category options and corresponding subcategories.

More Help topics 

“About projects” on page 350

Using the Content palette

The Content palette provides a single location from which you can apply artwork, theme decorations, and text styles 

to your images. To show the Content palette, choose Window > Content, or click the Create tab and then select the 

Artwork panel.

A
C

E

D

B
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Content palette 
A. Category  B. More menu  C. Sample thumbnails  D. Apply (save)  

In the Content palette, the following sections provide a variety of items that can enhance your images:

Filter For Backgrounds  Choose from a selection of decorative backgrounds. 

Filter For Frames  Choose from preset frames to enhance your image or project.

Filter For Graphics  Apply graphics to your image or project.

Filter For Shapes  Apply shapes to your image or project. 

Filter For Text Effects  Apply text to your image or project.

Filter For Themes  Choose from a selection of themes to apply to your project.

Each section displays thumbnail examples of the artwork or effects that you can add or apply to an image. Most 

sections offer a menu of category options and corresponding subcategories.

Note: Clicking these buttons will activate or deactivate the display of the thumbnails related to these buttons. 

More Help topics 

“About projects” on page 350

Add stylized shapes or graphics to an image

When you add a shape or graphic to an image, the shape or graphic is a new layer and does not affect the original image.

1 In the Content palette, do one of the following:

• Click the Filter For Graphics  or Filter For Shapes  icon.

• Choose from the category menu (for example, Event or Activity), and choose a subcategory (for example, Baby or 

Cooking).

2 Then, in the toolbox, choose a color for the shape.

3 Do one of the following:

• Select a thumbnail and click Apply.

• Double-click a thumbnail.

• Drag the thumbnail to the image.

4 Use the Move tool  to relocate or resize the shape or graphic.

A

B

C

D
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More Help topics 

“About projects” on page 350

“About shapes” on page 344

“Select or move a shape” on page 348

Add an artistic background to an image

When you add an artistic background to an image, you replace the existing background layer. For example, you could 

use the selection tools to create a layer separating your family members from a kitchen background, and then replace 

the kitchen with a nature background.

1 If your image has only a background layer, select it, and choose Layer > Duplicate Layer. Name the layer and click OK. 

2 Select the Background layer in the Layers palette.

3 In the Content palette, click the Background icon . 

4 Do one of the following:

• Select a thumbnail, and click Apply.

• Double-click a thumbnail.

• Drag the thumbnail to the image.

More Help topics 

“About projects” on page 350

Add a frame or theme for an image

When you add a frame or theme to a photo project, frames appear with a blank (gray) area for an image. Click and 

drag an image from the Project Bin to the blank area.

1 In the Content palette, do one of the following: 

• Click the Filter For Themes  or Filter For Frames  icon.

• Choose from the category menu (for example, Event or Activity, and choose a subcategory (for example, Baby or 

Cooking).

2 Do one of the following:

• Select a thumbnail and click Apply.

• Double-click a thumbnail.

• Drag the thumbnail to the blank background.

3 Drag the desired image from the Project Bin to the frame.

4 Use the slider to resize the image in the frame or theme border, then click the Commit icon  to apply the change, 

or click the Cancel icon .

5 Use the Move tool to center the image, then click the Commit icon  to apply the change, or click the Cancel 

icon .

For alternative border techniques, see pages 11-14 of this excerpt from Advanced Photoshop Elements 7 for Digital 

Photographers.

http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Tinting%20monochromes%20Creating%20borders.pdf
http://www.focalpress.com/uploadedFiles/Tips/0200-0299/0255/Tinting%20monochromes%20Creating%20borders.pdf
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More Help topics 

“About projects” on page 350

About photo effects

Photo effects let you quickly create different looks for your images. In the Effects palette, click Photo Effects  and 

choose one of the subcategories, such as Faded Photo, Misc. Effects, Monotone Color, or Vintage Photo.

Frame Apply a variety of effects to the edges of a selected layer, or to a portion of a layer. A frame also creates a drop 

zone where you can add or change the contents easily.

Image Effects Apply effects to a copy of a selected layer. Adding the Blizzard effect to an image makes it look like it’s 

snowing. The Neon Glow effect turns the image into a dramatic neon picture. You can use Image effects, such as Oil 

Pastel or Soft Focus, to soften colors or blur an image. You can also combine Image effects, but you may be prompted 

to flatten layers first. 

Textures Apply texture layers to an image. You can add texture to a new, blank image as a background, or add a texture 

to an existing image. By arranging layers, and working with opacity and other layer tools, you can create interesting 

and attractive images.

Many photo effects apply filters with modified values.  

More Help topics 

“Using the Effects palette” on page 276

“About projects” on page 350

“Improve performance with filters and effects” on page 285

“Flatten an image” on page 165

Apply an effect

If you want to experiment with an effect, modify a duplicate layer and preserve the original image. 

1 Do one of the following:

• To apply an effect to an entire layer, deselect any selected areas in the image, and then select the layer in the Layers 

palette.

• To apply an effect to a portion of a layer, use any selection tool to select the area.

• To apply an effect to text, select or create text, and use any text effect from the Content palette. 

2 In the Effects palette, choose Photo Effects  and do one of the following:

• Double-click an effect.

• Drag an effect to the image.

• Select an effect, and click Apply.

Note: In some cases, when applying an effect to an image with multiple layers, you are prompted to flatten the image first.
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Dragging an image effect to a photo

More Help topics 

“About projects” on page 350

“About photo effects” on page 279

“Improve performance with filters and effects” on page 285

“Understanding layers” on page 154

Add stylized text to an image

When you add text to an image, a text layer is added, so you can modify the text without affecting the original image.

1 In the Content palette, click the Text icon , and then do one of the following:

• Select a thumbnail, and click Apply.

• Double-click a thumbnail.

• Drag a thumbnail to the image.

2 A text frame appears over the image and the Text tool becomes active. Type in the new text. 

3 When you are finished changing the text, either click the Commit icon  to apply the change, or click the Cancel 

icon .

4 Use the Move tool to relocate or resize the text frame.

5 (Optional) Add color to the text using the pop-up Color palette in the options bar.

6 When you finish adjusting the text, either click the Commit icon  to apply the change, or click the Cancel 

icon .

7 (Optional) To experiment with different text effects, drag a different thumbnail over the text frame.

More Help topics 

“About projects” on page 350

“About text” on page 337
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“Edit type in a type layer” on page 339

“Change the orientation of a type layer” on page 342

Add artwork or effects to Favorites

When you see artwork or effects that you would like to quickly access in the future, add it to the Favorites section of 

the Effects palette.

❖ In the Effects or Content palette, right-click on the thumbnail and choose Add To Favorites.

Filters

About filters

You can use filters to clean up or retouch photos. You can also use filters to apply special art effects or create unique 

transformations using distortion effects. In addition to the filters provided by Adobe, some filters provided by third-

party developers are available as plug-ins. Once installed, these plug-in filters appear at the bottom of the Filter lists.

Filters can radically change the mood of a photo or image.

You can apply filters in any of three ways:

Filter menu Contains all of the available filters and lets you apply filters individually.

Filter Gallery Displays thumbnail examples of what each filter does, like the palette. The Filter Gallery lets you apply 

filters cumulatively and apply individual filters more than once. You can also rearrange filters and change the settings 

of each filter you’ve applied to achieve the effect you want. Because it is so flexible, the Filter Gallery is often the best 

choice for applying filters. However, not all filters listed in the Filter menu are available in the Filter Gallery.

Effects palette Displays thumbnail examples of what each filter listed in the Filter menu does. However, you can also 

use it to apply effects and layer styles.
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Tips for applying filters

The following information can help you understand the process of applying filters to your images.

• Preview the filter’s result. Applying filters to a large image can be time-consuming. It’s quicker to preview what the 

filter does in the Filter Gallery. Most filters also let you preview their result in the Filter Options dialog box and the 

document window. You can then choose to apply the filter or cancel the operation without losing time.

• Filters apply only to the active part of an image. Filters affect only the active, visible layer or a selected area of the 

layer.

• Filters don’t work on all images. You can’t use some filters on images in grayscale mode, or any filters on images in 

bitmap or indexed-color mode. Many filters don’t work on 16-bit images.

• You can reapply the previous filter. The last filter you applied appears at the top of the Filter menu. You can reapply 

it with the same settings you last used to further enhance the image.

Tips for creating visual effects with filters

Use the following techniques to achieve special visual results with filters:

• Feature the filter edges. If you’re applying a filter to a selected area, you can soften the edges of the filter effect by 

feathering the selection before you apply the filter. 

• Apply filters in succession to build up effects. You can apply filters to individual layers or to several layers in 

succession to build up an effect. Choosing different blending modes in the Layers palette blends the effect. For a 

filter to affect a layer, the layer must be visible and must contain pixels. 

• Create textures and backgrounds. By applying filters to solid-color or grayscale images, you can generate a variety 

of backgrounds and textures. You can then blur these textures. Although some filters (for example, the Glass filter) 

have little or no visible effect when applied to solid colors, others produce interesting effects. For such colors, you 

can use Add Noise, Chalk & Charcoal, Clouds, Conté Crayon, Difference Clouds, Glass, Graphic Pen, Halftone 

Pattern, Mezzotint, Note Paper, Pointillize, Reticulation, Rough Pastels, Sponge, or Underpainting. You can also 

use any of the filters in the Texture submenu. 

• Improve image quality and consistency. You can disguise faults, alter or enhance images, or make a series of images 

look similar by applying the same filter to each.

More Help topics 

“Using the Effects palette” on page 276

“Improve performance with filters and effects” on page 285

Apply a filter

1 Choose the area you want to apply the filter to:

• To apply a filter to an entire layer, deselect any selected areas, and then select the layer in the Layers palette.

• To apply a filter to a portion of a layer, use any selection tool to select an area.

2 Choose how to apply the filter:

• To use the Filter gallery, choose Filter > Filter Gallery, select a category, and click the filter you want to apply.

• To use the Effects palette, choose Window > Effects, select a category, and double-click the filter you want to apply. 

You can also drag a filter to the image.

• To use the Filter menu, choose Filter, then choose a submenu followed by the filter you want to apply. If a filter 

name is followed by ellipses (…), a Filter Options dialog box appears.
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3 If a dialog box appears, enter values or select options.

4 If available, select the Preview option to preview the filter in the document window. Depending on the filter and 

how you are applying it, use one of the following methods to preview the filter:

• Use the + button or - button under the preview window to zoom in or zoom out.

• Click the zoom bar (where the zoom percentage appears) to choose a zoom percentage.

• Click-drag within the preview window to center a specific area of the image in the window. 

• Click the Show/Hide button  at the top of the dialog box to hide the filter thumbnails. Hiding the thumbnails 

expands the preview area.

• Click the eye icon  next to a filter to hide the effect in the preview image.

5 If the dialog box contains sliders, hold down Alt while dragging a slider to see a real-time preview (real-time 

rendering).

6 Click in the image window to center a specific area of the image in the preview window. (This may not work with 

all preview windows.)

Note: A blinking line beneath the preview size indicates that the preview is being rendered.

7 If you are using the Filter Gallery, or the filter opens in the Filter Gallery, do any of the following and click OK:

• Click the New Effect Layer button  at the bottom of the dialog box and choose an additional filter to apply. You 

can add multiple effect layers to apply multiple filters.

• Rearrange applied filters by dragging a filter name to another position in the list of applied filters at the bottom of 

the dialog box. Rearranging the order of filters can dramatically change the way your image looks.

• Remove applied filters by selecting the filter and clicking the Delete Effect Layer button .

8 If you are using a Filter command or the Effects palette, do one of the following and click OK:

• Double-click the filter.

• Drag the filter onto the image.

More Help topics 

“Using the Effects palette” on page 276

Filter categories

You can apply the following categories of filters:

Correct Camera Distortion Fixes common lens flaws such as barrel and pincushion distortion, and vignetting. The 

filter also rotates an image and fixes image perspective caused by vertical or horizontal camera tilt.

Adjustment filters Change the brightness values, color, grayscale range, and tonal levels of pixels in an image. Convert 

color pixels into black and white. 

Artistic filters Simulate a painterly appearance on traditional media and create a unique look.

Blur filters Soften a selection or an image. Useful for retouching.

Brush Stroke filters Give a painterly or fine-arts look using different brush and ink stroke effects.

Distort filters Geometrically distort an image, creating three-dimensional and other reshaping effects.

Noise filters Blend a selection into the surrounding pixels and remove problem areas, such as dust and scratches.

Pixelate filters Sharply define an image or selection by clumping pixels of similar color values.
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Render filters Create 3D shapes, cloud patterns, refraction patterns, and simulated light reflections.

Sharpen filters Sharpen an image. 

Sketch filters Add texture for depth or to give a hand-drawn look.

Stylize filters Produce a painted or impressionistic effect by displacing pixels and heightening contrast.

Texture filters Give the appearance of depth or substance, or add an organic look.

Video filters Restrict the gamut of colors to those acceptable for television reproduction and smooth moving images 

captured from video.

Other filters Let you create your own filter effects, modify masks, offset a selection within an image, and make quick 

color adjustments.

Plug-in filters Represent filters developed by non-Adobe software developers.

Digimarc filter Lets you read a Digimarc watermark.

Filter Gallery

The Filter Gallery (Filter > Filter Gallery) lets you apply filters cumulatively, and apply individual filters more than 

once. You can also rearrange filters and change the settings of each filter you’ve applied to achieve the effect you want. 

Because you can apply more than one filter to an image when you use the Filter Gallery dialog box, you have a lot of 

control over the way your image is affected by each filter. The Filter Gallery is often the best choice for applying filters 

because it’s flexible and easy to use.

Applying filters through the Filter Gallery
A. Original photo  B. Photos each with a single filter applied  C. Three filters applied cumulatively  

However, not all filters are available from the Filter Gallery. Some are available only as individual commands from the 

Filter menu. Also, you cannot apply effects and layer styles from the Filter Gallery, as you can from the Effects palette.

C

B

A
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Filter Gallery dialog box
A. Filter category  B. Thumbnail of selected filter  C. Show/Hide filter thumbnails  D. Filter menu  E. Options for selected filter  F. List of filter 
effects to apply or arrange  G. Hidden filter  H. Filters applied cumulatively but not selected  I. Filter selected but not applied  

More Help topics 

“Using the Effects palette” on page 276

Texture and glass surface options

The Conté Crayon, Glass, Rough Pastels, Texturizer, and Underpainting filters have texturizing options. These options 

make images appear as if they were painted onto textures, such as canvas or brick, or viewed through glass blocks.

Texture Specifies the type of texture to apply. You can also click Load Texture  to specify a Photoshop file.

Scaling Increases or decreases the effect on the image surface. 

Relief (if available) Adjusts the depth of the texture’s surface.

Light Angle (if available) Sets the direction of the light source on the image.

Invert Reverses the surface’s light and dark colors.

Improve performance with filters and effects

Some filters and effects are memory intensive, especially when applied to high-resolution images. You can use these 

techniques to improve performance:

• Try filters and settings on a small selected area of the image.

• Try filters and settings on a smaller, resized copy of your image. When you’re satisfied with the results, apply the 

filter with the same settings to your original image.

• Free up memory before running the filter or effect by clearing the clipboard, the undo history, or both. Choose 

Edit > Clear > [command].

• Exit from other applications to make more memory available.
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• Adjust filter settings to make memory-intensive filters less complex. Memory-intensive filters include Lighting 

Effects, Cutout, Stained Glass, Chrome, Ripple, Spatter, Sprayed Strokes, and Glass. (For example, to reduce the 

complexity of the Stained Glass filter, increase cell size. To reduce the complexity of the Cutout filter, increase Edge 

Simplicity, decrease Edge Fidelity, or both.)

More Help topics 

“About photo effects” on page 279

Artistic filters

Colored Pencil

The Colored Pencil filter redraws an image using colored pencils on a solid background. This filter retains important 

edges and gives them a rough crosshatch appearance; the solid background color shows through the smoother areas. 

You can set the pencil width, stroke pressure, and paper brightness.

Note: For a parchment effect, change the background color before applying the Colored Pencil filter to a selected area.

Cutout

The Cutout filter portrays an image as though it were made from roughly cut-out pieces of colored paper. High-

contrast images appear as if in silhouette, while colored images are built up from several layers of colored paper. You 

can set the tonal levels, edge simplicity, and edge fidelity.

Dry Brush

The Dry Brush filter paints an image using a dry brush technique (between oil and watercolor). The filter simplifies an 

image by reducing its range of colors to areas of common color. You can set the brush size, brush detail, and texture 

amount. 

Film Grain

The Film Grain filter applies an even, grainy pattern to an image. It adds a smoother, more saturated pattern to the 

image’s lighter areas. This filter is useful for eliminating banding in blends and visually unifying elements from various 

sources. You can set the grain amount, highlight area range, and intensity level.

Fresco

The Fresco filter paints a layer in a coarse style using short, rounded, and hastily applied dabs. You can set the brush 

size, brush detail, and texture.

Neon Glow

The Neon Glow filter uses the foreground color, background color, and glow color to colorize an image while softening 

its look. You can set the glow size, glow brightness, and glow color. Lower glow size values restrict the glow color to 

the shadow areas, and higher values move the glow color to the midtones and highlight areas of a layer. To select a glow 

color, click the Glow Color box, and select a color in the Color Picker.
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Paint Daubs

The Paint Daubs filter makes an image appear painted. You can set the brush size, image sharpness, and brush types.

Palette Knife

The Palette Knife filter reduces detail in an image to give the effect of a thinly painted canvas that reveals the texture 

underneath. You can set the stroke size, stroke detail, and edge softness.

Plastic Wrap

The Plastic Wrap filter renders a layer as if it were coated in shiny plastic, accentuating the surface detail. You can set 

the highlight strength, plastic wrap detail, and plastic smoothness.

Poster Edges

The Poster Edges filter reduces the number of colors in an image according to the posterization option you set, finds 

the edges of the image, and draws black lines on them. Large broad areas of the image receive simple shading, while 

fine dark details are distributed throughout the image. You can set the edge thickness, edge intensity, and 

posterization.

Rough Pastels

The Rough Pastels filter makes an image appear as if it were made with rough strokes of pastel chalk on a textured 

background. In areas of bright color, the chalk appears thick with little texture; in darker areas, the chalk appears 

scraped off to reveal the texture. You can set the stroke length, stroke detail, and texture. Texture options make images 

appear as if they were painted onto textures, such as canvas or brick, or viewed through glass blocks. 

Smudge Stick

The Smudge Stick filter softens an image using short diagonal strokes to smudge or smear the darker areas of the 

images. Lighter areas become brighter and lose detail. You can set the stroke length, highlight area, and intensity.

Sponge

The Sponge filter paints a layer with highly textured areas of contrasting color. You can set the brush size, image 

definition, and edge smoothness.

Underpainting

The Underpainting filter paints a layer as if it were on a textured background. You can set the brush size, texture 

coverage area, and texture options. Texture options make images appear as if they were painted onto textures, such as 

canvas or brick, or viewed through glass blocks.

Watercolor

The Watercolor filter paints an image in a watercolor style, simplifying details in an image by using a medium brush 

loaded with water and color. Where significant tonal changes occur at edges, the filter saturates colors. You can set the 

brush detail, shadow intensity, and texture.
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Blur filters

For a PDF tutorial about blurring backgrounds, see 

www.adobe.com/designcenter/photoshopelements/articles/blurring.html

Average

The Average filter finds the average color of an image or selection, and then fills the image or selection with the color 

to create a smooth look. For example, if you select an area of grass, the filter changes the area into a homogeneous patch 

of green.

Blur and Blur More

The Blur filters soften a selection or an image and are useful for retouching. They smooth transitions by averaging the 

color values of pixels next to the hard edges of defined lines and shaded areas. 

Blur Eliminates noise where significant color transitions occur in an image. Blur filters smooth transitions by 

averaging the color values of pixels next to the hard edges of defined lines and shaded areas.

Blur More Produces an effect several times stronger than that of the Blur filter.

Note: Before applying a Blur filter, deselect the Lock transparent pixels option in the Layers palette.

Blurring the background of a photo

Gaussian Blur

The Gaussian Blur filter quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-shaped curve 

that Photoshop Elements generates when it applies a weighted average to the pixels. The Gaussian Blur filter adds low-

frequency detail and can produce a hazy effect. You can set the blur radius in the filter options to determine how far 

the filter searches for dissimilar pixels to blur.

Motion Blur

The Motion Blur filter blurs in a particular direction (from -360º to +360º) and at a specific distance (from 1 to 999). 

The filter’s effect is analogous to taking a picture of a moving object with a fixed exposure time. You can set the blur 

angle and distance.

http://www.adobe.com/designcenter/photoshopelements/articles/blurring.html
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Radial Blur

The Radial Blur filter simulates the blur of a zooming or rotating camera to produce a soft blur. The Amount option 

controls the blur amount. Spin blurs along concentric circular lines and lets you specify a degree of rotation. Zoom 

blurs along radial lines, as if zooming in on or out of the image and lets you specify an amount from 1 to 100. Blur 

quality ranges from Draft for fast but grainy, results to Good and Best for smoother results, which are indistinguishable 

except on a large selection. You can specify the origin of the blur by dragging the pattern in the Blur Center box.

Smart Blur

The Smart Blur filter precisely blurs an image. You can specify a radius to determine how far the filter searches for 

dissimilar pixels to blur, a threshold to determine how different the pixels’ values must be before they are eliminated, 

and a blur quality. You can also set a mode for the entire selection (Normal) or for the edges of color transitions (Edge 

Only and Overlay Edge). Where significant contrast occurs, Edge Only applies black-and-white edges and Overlay 

Edge applies white.

Surface Blur

The Surface Blur filter blurs an image while preserving edges. This filter is useful for creating special effects and for 

removing noise and graininess. The Radius option specifies the size of the area sampled for the blur. The Threshold 

option controls how much the tonal values of neighboring pixels must diverge from the center pixel value before 

becoming a part of the blur. Pixels with tonal value differences less than the Threshold value are excluded from the blur.

Brush Stroke filters

Accented Edges

The Accented Edges filter accentuates the edges of an image. When the edge brightness control is set to a high value, 

the accents resemble white chalk; when set to a low value, the accents resemble black ink. You can set the edge width, 

edge brightness, and smoothness.

Angled Strokes

The Angled Strokes filter repaints an image using diagonal strokes. The strokes in the lighter areas of the image go in 

the opposite direction of the strokes in the darker areas. You can set the stroke direction balance, stroke length, and 

sharpness.

Crosshatch

The Crosshatch filter preserves the details and features of the original image while adding texture and roughening the 

edges of the colored areas in the image with simulated pencil hatching. You can set the stroke length, sharpness, and 

strength (the number of hatching passes).

Dark Strokes

The Dark Strokes filter paints dark areas of an image closer to black with short, tight strokes, and paints lighter areas 

of the layer with long, white strokes. You can set the stroke balance and black and white intensity levels.
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Ink Outlines

The Ink Outlines filter redraws an image with fine narrow lines over the original details, in pen-and-ink style. You can 

set the stroke length and dark and light intensity levels.

Spatter

The Spatter filter replicates the effect of a spatter airbrush. You can set the spray radius and smoothness.

Sprayed Strokes

The Sprayed Strokes filter repaints a layer using its dominant colors with angled, sprayed strokes of color. You can set 

the stroke length, spray radius, and stroke direction.

Sumi-e

The Sumi-e filter redraws a layer in a Japanese style, as if with a wet brush full of black ink on rice paper. The effect is 

soft blurry edges with rich blacks. You can set stroke width, stroke pressure, and contrast.

Distort filters

Diffuse Glow

The Diffuse Glow filter renders an image as though it were viewed through a soft diffusion filter. This filter adds see-

through white noise to an image, with the glow fading from the center of a selection.

Displace

The Displace filter uses an image, called a displacement map, to determine how to distort a selection. For example, 

using a parabola-shaped displacement map, you can create an image that appears to be printed on a cloth held at its 

corners.

This filter requires a displacement map file composed of either a flattened image saved in Photoshop format or an 

image in bitmap mode. You can use your own files or the files included in the Photoshop Elements 

7/Plug-Ins/Displacement Maps folder or the Photoshop Elements 7/Presets/Textures folder.

More Help topics 

“About filters” on page 281

“Flatten an image” on page 165

Apply the Displace filter

1 In the Editor, select an image, layer, or area.

2 Choose Distort > Displace from the Filter menu.

3 To define the magnitude of the displacement, enter a value between -999 and 999 in the Horizontal and Vertical 

Scale text boxes.

When the horizontal and vertical scales are 100%, the greatest displacement is 128 pixels (because middle gray 

produces no displacement).
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4 If the displacement map is not the same size as the selection, select how you want the map to fit the image:

Stretch To Fit Resizes the map.

Tile Fills the selection by repeating the map in a pattern.

5 Select how to fill voids that are created by the filter in the image, and click OK.

Wrap Around Fills voids with content from the opposite edge of the image.

Repeat Edge Pixels Extends the colors of pixels along the image’s edge in the direction you specify.

6 Select and open the displacement map. Photoshop Elements applies the map to the image.

Glass

The Glass filter makes an image appear as if it were being viewed through different types of glass. You can choose a 

glass effect or create your own glass surface as a Photoshop file and apply it. You can adjust scaling, distortion, and 

smoothness settings. When using surface controls with a file, follow the instructions for the Displace filter.

Liquify

The Liquify filter makes it easy to manipulate areas of an image as if those areas had been melted. You work with a 

preview image of the current layer, using special tools to warp, twirl, expand, contract, shift, or reflect areas of the 

image. You can make subtle changes to retouch an image or drastic distortions to create an artistic effect.

More Help topics 

“About filters” on page 281

Apply the Liquify filter

1 In the Editor, select an image, layer, or area.

2 Choose Filter > Distort > Liquify.

3 To zoom in on or out of the image preview, do one of the following:

• Choose a zoom level from the pop-up menu in the lower-left area of the dialog box.

• Select the Zoom tool from the toolbox in the dialog box, and click in the image to zoom in, or Alt-click to zoom 

out. You can also use the Zoom tool to drag over an area of the preview you want to magnify.

• Select a tool from the toolbox.

4 Select one of the following tools from the toolbox:

Warp  Pushes pixels forward as you drag.

Turbulence  Smoothly scrambles pixels and creates fire, clouds, waves, and similar effects. To adjust the 

smoothness, drag the Turbulent Jitter pop-up slider in the Tool Options section, or enter a value between 1 and 100 in 

the text box. Higher values increase smoothness.

Twirl Clockwise  Rotates pixels clockwise as you hold down the mouse button or drag.

Twirl Counterclockwise  Rotates pixels counterclockwise as you hold down the mouse button or drag.

Pucker  Moves pixels toward the center of the brush area as you hold down the mouse button or drag. 

Bloat  Moves pixels away from the center of the brush area as you hold down the mouse button or drag.

Shift Pixels  Moves pixels perpendicularly to the stroke direction. Drag to move pixels to the left, and Alt-drag to 

move pixels to the right.
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Reflection  Copies pixels to the brush area. Drag to reflect the area perpendicular to the direction of the stroke (to 

the left of or below the stroke). Alt-drag to reflect the area in the direction opposite the stroke (for example, the area 

above a downward stroke). Use overlapping strokes to create an effect similar to a reflection in water.

Reconstruct  Fully or partially reverses the changes you’ve made.

5 In the Tool Options section, adjust the brush size and pressure of the tool, as needed:

• To change the brush size, drag the pop-up slider, or enter a brush size value from 1 to 600 pixels.

• To change the brush pressure, drag the pop-up slider, or enter a brush pressure value from 1 to 100.

A low brush pressure makes more gradual changes. 

• If you’re using a stylus tablet, select Stylus Pressure.

To create the effect of dragging in a straight line between the current point and the previous point that you clicked, 

Shift-click with the Warp, Shift Pixels, or Reflection tool.

6 To apply the changes in the preview image to the actual image, click OK.

7 (Optional) To revert to a previous state, do one of the following:

• Select the Reconstruct tool , and hold down the mouse button or drag over the distorted areas. The restoration 

occurs more quickly at the brush center. Shift-click to reconstruct in a straight line between the current point and 

the previous point that you clicked.

• To restore the entire preview image to its state when you opened the dialog box, press Alt and click Reset. 

Alternatively, click Revert to restore the original image and reset the tools to their previous settings.

Ocean Ripple

The Ocean Ripple filter adds randomly spaced ripples to the image's surface, making the image look as if it were under 

water.

Pinch

The Pinch filter squeezes a selection or layer inward or outward.

Apply the Pinch filter

1 In the Editor, select an image, layer, or area.

2 Choose Distort > Pinch from the Filter menu. 

3 Drag the slider to the right, into positive values, to pinch a selection inward toward its center; or to the left, into 

negative values, to shift a selection outward. Then click OK.

More Help topics 

“About filters” on page 281

Polar Coordinates

The Polar Coordinates filter converts a selection from its rectangular to polar coordinates, and vice versa, according 

to a selected option. You can use this filter to create a cylinder anamorphosis—art popular in the 18th century—in 

which the distorted image appears normal when viewed in a mirrored cylinder.
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Ripple

The Ripple filter creates an undulating pattern on a selection, like ripples on the surface of a pond. For greater control, 

use the Wave filter. Options include the amount and size of ripples.

Shear

The Shear filter distorts an image along a curve.

More Help topics 

“About filters” on page 281

Apply the Shear filter

1 In the Editor, select an image, layer, or area.

2 Choose Distort > Shear from the Filter menu. 

3 To define a distortion curve, do one of the following in the Shear dialog box:

• Click anywhere on either side of the vertical line.

• Click on the vertical line, and then drag the new curve point.

You can drag any point along the curve to adjust the distortion, and you can add additional curve points.

4 Select one of the following in the Undefined Areas options and click OK:

Wrap Around Fills new voids in the image with content from the opposite side of the image.

Repeat Edge Pixels Extends the colors of pixels. Banding may result if the edge pixels are different colors.

You can click Defaults to start over and return the curve to a straight line.

Spherize

The Spherize filter gives objects a 3D effect by wrapping a selection around or inside a spherical shape, distorting and 

stretching the image.

Apply the Spherize filter

1 In the Editor, select an image, layer, or area.

2 Choose Distort > Spherize from the Filter menu. 

3 For Amount, enter a positive value to stretch the image outward as though it were wrapped around a sphere. Enter 

a negative amount to compress the image inward as though it were wrapped inside a sphere.

4 For Mode, choose whether to apply the filter horizontally, vertically, or in both directions, and then click OK.

More Help topics 

“About filters” on page 281

Twirl

The Twirl filter rotates an image or selection more sharply in the center than at the edges. Specifying an angle produces 

a twirl pattern. You can drag the slider to the right into positive values to twirl the image clockwise, drag the slider to 

the left into negative values to twirl counterclockwise, or enter a value between -999 and 999.
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Wave

The Wave filter creates an undulating pattern on a layer or selection.

Apply the Wave filter

1 In the Editor, select an image, layer, or area.

2 Choose Distort > Wave from the Filter menu. 

3 Select a wave type in the Type section: Sine (creates a rolling wave pattern), Triangle, or Square.

4 To set the number of wave generators, drag the slider or enter a number between 1 and 999.

5 Drag the minimum and maximum Wavelength sliders to set the distance from one wave crest to the next. Set both 

sliders to the same value to create a consistent pattern of wave crests.

6 Drag the minimum and maximum Amplitude sliders to set the wave strength.

7 Drag the horizontal and vertical Scale sliders to set the height and width of the wave effect.

8 To apply random results based on the set of values in the dialog box, click Randomize. You can click Randomize 

multiple times to get more results.

9 Select one of the following and click OK:

Wrap Around Fills the voids in the image with content from the opposite edge of the image.

Repeat Edge Pixels Extends the colors of pixels along the image’s edge in the direction specified.

More Help topics 

“About filters” on page 281

ZigZag

The ZigZag filter distorts a selection radially, depending on the radius of the pixels in your selection.

Apply the ZigZag filter

1 In the Editor, select an image, layer, or area.

2 Choose Distort > ZigZag from the Filter menu. 

3 Drag the Amount slider to set the level and direction of distortion.

4 Drag the Ridges slider to set the number of direction reversals for the zigzag from the center to the edge of the 

selection.

5 Choose a displacement option from the Style menu and click OK:

Around Center Rotates the pixels around the center of the selection.

Out From Center Produces a rippling effect toward or away from the center of the selection.

Pond Ripples Produces a rippling effect that distorts the selection to the upper left or lower right.

More Help topics 

“About filters” on page 281
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Noise filters

Add Noise

The Add Noise filter applies random pixels to an image, simulating the result of shooting pictures on high-speed film. 

This filter can also be used to reduce banding in feathered selections or graduated fills, to give a more realistic look to 

heavily retouched areas, or to create a textured layer. You can set the amount of noise, the type of noise distribution, 

and color mode. The Uniform option creates a subtle distribution appearance and Gaussian creates a speckled 

distribution look. Monochromatic applies the filter using the existing tones of the image without changing the colors.

Despeckle

The Despeckle filter detects the edges in a layer (areas where significant color changes occur) and blurs all of the 

selection except those edges. This blurring removes noise while preserving detail. You can use this filter to remove 

banding or visual noise that often appears in scans of magazines or other printed materials.

Dust & Scratches

The Dust & Scratches filter reduces visual noise by changing dissimilar pixels.

Median

The Median filter reduces noise in a layer by blending the brightness of pixels within a selection. The filter searches for 

pixels of similar brightness, discarding pixels that differ too much from adjacent pixels, and replaces the center pixel 

with the median brightness value of the searched pixels. This filter is useful for eliminating or reducing the appearance 

of motion in an image, or undesirable patterns that may appear in a scanned image.

Reduce Noise

The Reduce Noise filter reduces luminous noise and color noise, such as the noise introduced by photographing with 

insufficient light. Select the Remove JPEG Artifacts option to remove the blocky artifacts and halos that are caused by 

saving an image at a low JPEG quality setting.

In this photo, taken with a mobile phone, there’s noise in the boy’s face (left). The Reduce Noise filter smooths away the stray pixels (right).
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Pixelate filters

Color Halftone

The Color Halftone filter simulates the result of using an enlarged halftone screen on the layer. The filter divides the 

image into rectangles and replaces each rectangle with a circle. The circle size is proportional to the brightness of the 

rectangle.

Apply the Color Halftone filter

1 In the Editor, select an image, layer, or area.

2 Choose Pixelate > Color Halftone from the Filter menu.

3 Enter a value for the maximum radius of a halftone dot, from 4 to 127 pixels.

4 Enter a screen-angle value between -360 and 360 (the angle of the dot from the true horizontal) for one or more 

channels:

• For grayscale images, enter a value in channel 1. Values in the other channel text boxes do not affect the filter.

• For color images, use channels 1, 2, 3, and 4, which correspond to CMYK channels (cyan, magenta, yellow, and 

black).

5 Click Defaults to return all the screen angles to their default values, and then click OK.

More Help topics 

“About filters” on page 281

Crystalize

The Crystalize filter redraws a layer as polygon-shaped clumps of color. You can set the cell size of the crystals.

Facet

The Facet filter redraws a layer as blocks of solid color. You can use this filter to make a scanned image look hand-

painted or to make a realistic image resemble an abstract painting.

Fragment

The Fragment filter redraws a layer so that it appears offset and blurred.

Mezzotint

The Mezzotint filter redraws a layer as a random pattern of black-and-white areas in a grayscale image, or fully 

saturated colors in a color image. You can choose a dot, line, or stroke pattern.

Mosaic

The Mosaic filter redraws a layer as square blocks of color. You can set the mosaic cell size.
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Pointillize

The Pointillize filter redraws a layer as randomly placed dots, as in a pointillist painting, and uses the background color 

in the toolbox as a canvas area between the dots. You can set the cell size.

Render filters

3D Transform

The 3D Transform filter maps images to cubes, spheres, and cylinders, which you can then rotate in three dimensions.

Clouds

The Clouds filter generates a soft cloud pattern using random values that vary between the foreground and the 

background color in the toolbar.

To generate a starker cloud pattern, hold down Alt as you choose Filter > Render > Clouds. 

Difference Clouds

The Difference Clouds filter uses randomly generated values that vary between the foreground and background color 

in the toolbox to produce a cloud pattern. The first time you choose this filter, portions of the image are inverted in a 

cloud pattern. Applying the filter several times creates rib and vein patterns that resemble a marble texture.

Fibers

The Fibers filter creates the look of woven fibers using the foreground and background colors. You can control how 

the colors vary with the Variance option (a low value creates longer streaks of color, while a high value makes very 

short fibers with more varied distribution of color). The Strength option controls how each fiber looks. A low setting 

creates spread out fibers, while a high setting produces short, stringy fibers. Randomize changes how the pattern looks; 

you can select this option until you find a pattern you like. When you apply the Fibers filter, the image data on the 

active layer is replaced with fibers.

Add a gradient map adjustment layer to colorize the fibers. (See “About adjustment and fill layers” on page 168.) 

Lens Flare

The Lens Flare filter simulates the light refraction caused by shining a bright light into a camera lens. You can set the 

flare brightness, flare location, and flare shape (the lens type). Click in the preview window in the dialog box to set the 

flare location.

Lighting Effects

The Lighting Effects filter lets you produce sophisticated lighting effects in RGB images. You can create multiple lights, 

set individual light properties, and easily drag lights around in the preview window to test different lighting setups. 

You can also use textures from grayscale files called texture maps to produce 3D-like effects, and save your own styles 

for use in other images.
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Apply the Lighting Effects filter

1 In the Editor, select an image, layer, or area.

2 Choose Render > Lighting Effects from the Filter menu.

3 Specify options, as desired, and click OK.

Preview area Displays a preview of the lighting effect so you can adjust each light (see “Adjust a light” on page 299). 

You can also create a new light by dragging the light icon  into the preview area (you can create up to 16 lights). To 

delete a light, select the light in the preview window and drag the light (by its center circle) to the Trash or press Delete.

To copy an existing light, select a light in the preview window, press Alt, and drag to a new location in the window. 

Save Lets you name and save the style. Saved styles include all of the settings for each light and appear in the Style 

menu whenever you open an image in Photoshop Elements.

Delete Removes the selected style. You can’t delete default styles.

Style menu Lets you choose from the following default light styles, plus any custom styles you have saved:

Note: If you choose a style that has multiple lights, you must set options for each light individually.

• Blue Omni Adds a blue overhead omni light with full intensity and no focus.

• Circle Of Light Adds four spotlights. White has full intensity and a concentrated focus. Yellow has strong intensity 

and a concentrated focus. Red has medium intensity and a concentrated focus. Blue has full intensity and medium 

focus.

• Crossing Adds one white spotlight with medium intensity and a wide focus.

• Crossing Down Adds two white spotlights with medium intensity and a wide focus.

• Default Adds a white spotlight with a medium intensity and a wide focus.

• Five Lights Down/Five Lights Up Add five white spotlights down or up with full intensity and wide focus.

• Flashlight Adds an omni yellow light with medium intensity.

• Flood Light Produces a medium intensity and wide focus white spotlight.

• Parallel Directional Is a blue light with full intensity and no focus, or a white directional light with medium 

intensity and no focus.

• RGB Lights Are red, green, and blue lights producing a light of medium intensity and wide focus.

• Soft Direct Lights Adds two unfocused white (soft intensity) and blue (medium intensity) directional lights.

• Soft Omni Is a soft omni light of medium intensity.

• Soft Spotlight Is a white spotlight with full intensity and wide (100) focus.

• Three Down Adds three white spotlights with medium intensity and wide focus.

• Triple Spotlight Adds three spotlights with medium intensity and wide focus.

Light Type Contains these options for each light in the selected style:

• On Turns the selected light on or off in the preview window. This is useful if your lighting effects style uses multiple 

lights and you want to look at a particular light.

• Intensity Specifies the light’s brightness.

• Focus Specifies the width of the beam of light.

• Color box Displays the Color Picker so you can change the color of the light. Click this white box to use it.
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Properties Contains these options for the image you’re shining the light on:

• Gloss Determines how much the surface reflects light, from Matte (low reflectance) to Shiny (high reflectance).

• Material Determines whether the light or the object on which the light is cast reflects more light. Plastic reflects the 

light’s color; Metallic reflects the object’s color.

• Exposure Increases the light (positive values) or decreases the light (negative values). A value of 0 has no effect.

• Ambience Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light. 

Choose a value of 100 to use only the light source, or a value of -100 to completely diffuse the light source.

• Color box Displays the Color Picker so you can change the color of the ambient light. Click this white box to use it.

Texture Channel Contains these options for creating a texture for the image you’re shining the light on:

• Texture Channel menu Lets you select the red, green, and blue color channels in your image so you can manipulate 

how light reflects off of each channel, creating a texture effect. You can also choose to use the layer transparency of the 

active layer to create a texture effect.

• White Is High Raises the light parts of the channel from the surface. Deselect this option to raise the dark parts.

• Height Varies the depth of the texture from Flat (0) to Mountainous (100).

Adjust a light

Do any of the following in the Lighting Effects preview, depending on the type of light:

• (Directional, Omni, and Spotlights) To move the light, drag the center circle. 

• (Directional lights) To change the direction of the light, drag the handle at the end of the line at an angle from the 

line. Ctrl-drag to keep the light’s height constant. 

• (Directional lights) To change the height of the light, drag the handle at the end of the line in the direction of the 

line. Shift-drag to keep the angle constant and change the light’s height (line length).

• (Omni lights) To increase or decrease the size of the light, drag one of the handles defining the edges of the light.

• (Spotlights) To change the light angle, drag the handle at the end of the line.

• (Spotlights) To stretch the ellipse or rotate the light, drag one of the handles. Shift-drag to keep the angle constant 

and change only the size of the ellipse. Ctrl-drag to keep the size constant and change the angle or direction of the 

spotlight.

More Help topics 

“Apply the Lighting Effects filter” on page 298

“Lighting Effects” on page 297

Texture Fill

The Texture Fill filter uses a grayscale Photoshop image as a texture for an image.
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Sketch filters

Bas Relief

The Bas Relief filter transforms an image to appear carved in low relief and lit to accent the surface variations. Dark 

areas of the image take on the foreground color, light areas use the background color. You can set relief detail and 

smoothness.

Chalk & Charcoal

The Chalk & Charcoal filter redraws an image’s highlights and midtones with a solid midtone gray background drawn 

in coarse chalk. Shadow areas are replaced with black diagonal charcoal lines. The charcoal is drawn in the foreground 

color, the chalk in the background color. You can set stroke pressure, and the charcoal and chalk areas.

Charcoal

The Charcoal filter redraws an image to create a smudged effect. Major edges are boldly drawn, and midtones are 

sketched using a diagonal stroke. Charcoal is the foreground color, and the paper is the background color. You can set 

the charcoal thickness, level of image detail, and light/dark balance.

Chrome

The Chrome filter gives the image a polished chrome surface using highlights as high points and shadows as low points 

in the reflecting surface. You can set the level of chrome surface detail and smoothness.

After applying the Chrome filter, use the Levels dialog box to add more contrast to the image. 

Conté Crayon

The Conté Crayon filter replicates the texture of dense dark and pure white Conté crayons on an image. The Conté 

Crayon filter uses the foreground color for dark areas and the background color for light areas. You can set the level 

of foreground and background emphasis, and texture options. Texture options make images appear as if they were 

painted onto textures, such as canvas and brick, or viewed through glass blocks, for example.

For a more realistic effect, change the foreground color to one of the common Conté Crayon colors (black, sepia, or 

sanguine) before applying this filter. For a muted effect, change the background color to white with some foreground 

color added to it.

Graphic Pen

The Graphic Pen filter uses fine, linear ink strokes to capture the details in the original image and is especially striking 

with scanned images. The filter replaces color in the original image, using the foreground color for ink and background 

color for paper. You can set the stroke length and direction, and the light/dark balance.

Halftone Pattern

The Halftone Pattern filter simulates the effect of a halftone screen while maintaining the continuous range of tones. 

You can set the halftone size, contrast, and pattern type.
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Note Paper

The Note Paper filter simulates the texture of handmade paper by combining the effects of the Emboss and Grain 

filters. Dark areas in the image appear as holes in the top layer of paper, revealing the background color. You can set 

the image balance, graininess, and relief.

Photocopy

The Photocopy filter simulates the effect of photocopying an image. Large areas of darkness tend to copy only around 

their edges, and midtones fall away to either solid black or white. You can set the level of detail and darkness.

Plaster

The Plaster filter molds the layer into a 3D plaster effect, and then colorizes the result using the foreground and 

background color. Dark areas are raised, light areas are sunken. You can set the image balance, smoothness, and light 

direction.

Reticulation

The Reticulation filter simulates the controlled shrinking and distorting of film emulsion to create an image that 

appears clumped in the shadow areas and lightly grained in the highlights. You can set the density, foreground, and 

background levels.

Stamp

The Stamp filter simplifies the image so that it seems made with a rubber or wood stamp. You can set the smoothness, 

and the balance between light and dark. This filter works best with black-and-white images. 

Torn Edges

The Torn Edges filter reconstructs the image as ragged, torn pieces of paper, and then colorizes the image using the 

foreground and background color. You can set the image balance, smoothness, and contrast. This filter is particularly 

useful for images consisting of text or high-contrast objects.

Water Paper

The Water Paper filter uses blotchy daubs that appear to be painted onto fibrous, damp paper, causing the colors to 

flow and blend. You can set the paper’s fiber length, brightness, and contrast.

Stylize filters

Diffuse

The Diffuse filter shuffles pixels in a selection to make the selection look less focused according to the option you select: 

Normal moves pixels randomly, ignoring color values; Darken Only replaces light pixels with darker pixels; Lighten 

Only replaces dark pixels with lighter pixels; and Anisotropic softens all pixels.
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Emboss

The Emboss filter makes a selection appear raised or stamped by converting its fill color to gray and tracing the edges 

with the original fill color. You can set the embossing angle, height, and a percentage for the amount of color within 

the selection.

Extrude

The Extrude filter gives a three-dimensional texture to a selection or layer. 

Apply the Extrude filter

1 In the Editor, select an image, layer, or area.

2 Choose Stylize > Extrude from the Filter menu.

3 Set the following options and click OK:

Blocks Creates objects with a square front face and four side faces.

Pyramids Creates objects with four triangular sides that meet at a point.

Size Determines the length of the object’s base, from 2 to 255 pixels.

Depth Indicates how far the tallest object appears to protrude from the screen, from 1 to 255.

Random Gives each block or pyramid an arbitrary depth.

Level-based Makes each object’s depth correspond to its brightness—bright objects protrude more than dark.

Solid Front Faces Fills the front face of each block with an averaged color of the block. Deselect Solid Front Faces to 

fill the front face of each block with the image. This option is not available for Pyramids.

Mask Incomplete Blocks Hides any object extending beyond the selection.

More Help topics 

“About filters” on page 281

Find Edges

The Find Edges filter identifies areas of the image with significant transitions and emphasizes edges. Like the Trace 

Contour filter, Find Edges outlines the edges of an image with dark lines against a white background and is useful for 

creating a border around an image. 

Note: After using filters like Find Edges and Trace Contour that highlight edges, you can apply the Invert filter to outline 

the edges of a color image with colored lines or a grayscale image with white lines.

Glowing Edges

The Glowing Edges filter identifies the edges of color and adds a neon-like glow to them. You can set the edge width, 

brightness, and smoothness.

Solarize

The Solarize filter blends a negative and a positive image, for a result similar to exposing a photographic print briefly 

to light during development.
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Tiles

The Tiles filter breaks up an image into a series of tiles, offsetting the selection from its original position. You can set 

the number of tiles and the offset percentage. You can also choose one of the following to fill the empty area between 

the tiles: Background Color, Foreground Color, Inverse Image, or Unaltered Image, which puts the tiled version on 

top of the original and reveals part of the original image underneath the tiled edges.

Trace Contour

The Trace Contour filter finds the transitions between major areas of brightness and thinly outlines them for an effect 

similar to the lines in a contour map. You can set the level for evaluating color values, and specify whether to outline 

pixels that are below (Lower) or above (Upper) that level.

Use the Info palette in grayscale mode to identify a color value that you want traced. Then enter the value in the Level 

text box.

Wind

The Wind filter creates tiny horizontal lines in the image to simulate a wind effect. You can set the wind strength and 

direction.

Texture filters

Craquelure

The Craquelure filter paints an image onto a high-relief plaster surface, producing a fine network of cracks that follow 

the contours of the image. Use this filter to create an embossing effect with images that contain a broad range of color 

or grayscale values. You can set the crack spacing, depth, and brightness.

Grain

The Grain filter adds texture to an image by simulating different kinds of grain. The sprinkles and stippled grain types 

use the background color. You can set the grain intensity, contrast, and type.

Mosaic Tiles

The Mosaic Tiles filter draws the image as if it were made up of small chips or tiles and adds grout between the tiles. 

(In contrast, the Pixelate > Mosaic filter breaks up an image into blocks of different-colored pixels.) You can set the 

tile size, grout width, and grout highlights.

Patchwork

The Patchwork filter breaks up an image into squares filled with the predominant color in different areas of the image. 

The filter randomly reduces or increases the tile depth to replicate the highlights and shadows. You can set the square 

size and relief.

Stained Glass

The Stained Glass filter repaints an image as single-colored adjacent cells outlined in the foreground color. You can 

set the cell size, border thickness, and light intensity.
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Texturizer

The Texturizer filter allows you to simulate different texture types or select a file to use as a texture. Texture options 

make images appear as if they were painted onto textures, such as canvas and brick, or viewed through glass blocks.

Video filters

De-Interlace

The De-Interlace filter smooths moving images captured on video by removing either the odd or even interlaced lines 

in a video image. You can choose to replace the discarded lines by duplication or interpolation.

NTSC Colors

The NTSC Colors filter restricts the gamut of colors to those acceptable for television reproduction to prevent 

oversaturated colors from bleeding across television scan lines.

Other filters

Custom filters

Custom filters let you design your own filter effect. With the Custom filter, you can change the brightness values of 

each pixel in the image according to a predefined mathematical operation known as convolution. Each pixel is 

reassigned a value based on the values of surrounding pixels. You can save the custom filters you create and use them 

with other Photoshop images.

Use the Save and Load buttons to save and reuse custom filters. 

Apply a Custom filter

1 In the Editor, select an image, layer, or area.

2 Choose Other > Custom from the Filter menu.

3 Select the center text box, which represents the pixel being evaluated. Enter the value by which you want to multiply 

that pixel’s brightness value, from -999 to +999.

4 Select a text box representing an adjacent pixel. Enter the value by which you want the pixel in this position 

multiplied. 

For example, to multiply the brightness value of the pixel to the immediate right of the current pixel by 2, enter 2 in 

the text box to the immediate right of the center text box. 

Note: To avoid turning the image completely white or black, the sum of the values in the matrix should equal 1.

5 Repeat steps 3 and 4 for all pixels you want to include in the operation. You don’t have to enter values in all the text 

boxes.

6 For Scale, enter the value by which to divide the sum of the brightness values of the pixels included in the 

calculation. 

7 For Offset, enter the value to be added to the result of the scale calculation. 

8 Click OK. The custom filter is applied to each pixel in the image, one at a time.
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More Help topics 

“About filters” on page 281

High Pass

The High Pass filter retains edge details in the specified radius where sharp color transitions occur and suppresses the 

rest of the image. (A radius of 0.1 pixel keeps only edge pixels.) The filter removes low-frequency detail in an image 

and has an effect opposite to that of the Gaussian Blur filter. 

You can use the High Pass filter to extract line art and large black-and-white areas from scanned images. To do so, 

apply the filter before using the Filter > Adjustments > Threshold command or converting the image to bitmap mode.

Maximum and Minimum

The Maximum and Minimum filters look at individual pixels in a selection, like the Median filter. Within a specified 

radius, the Maximum and Minimum filters replace the current pixel’s brightness value with the highest or lowest 

brightness value of the surrounding pixels. The Maximum filter has the effect of applying a choke—spreading out 

white areas and choking in black areas. The Minimum filter has the effect of applying a spread—spreading out black 

areas and shrinking white areas. 

Offset

The Offset filter moves a selection a specified amount to the right horizontally or down vertically, leaving an empty 

space at the selection’s original location. Depending on the size of the selection, you can fill the empty area with a 

transparent background, with the edge pixels, or with pixels from the right or bottom edges of an image.

Plug-in filters

You can install plug-in filters developed by non-Adobe software developers. Once installed, the plug-in filters appear 

at the bottom of the Filter menu unless the developer has specified another location. 

If you are interested in creating plug-in modules, contact Adobe Systems Developer Support.

Important: If you have problems or questions about a third-party plug-in, contact the plug-in’s manufacturer for support.

More Help topics 

“About filters” on page 281

“Apply a filter” on page 282

“About plug-in modules” on page 27

Digimarc filter

Photoshop Elements automatically scans opened images for Digimarc® watermarks. If a watermark is detected, the 

application displays a copyright symbol in the image window’s title bar and includes the information in the Copyright 

Status, Copyright Notice, and Owner URL sections of the File Info dialog box.
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More Help topics 

“About filters” on page 281

“Filter categories” on page 283

“Apply a filter” on page 282

Detect the Digimarc filter

1 Choose Filter > Digimarc > Read Watermark. If the filter finds a watermark, a dialog box displays the Digimarc ID, 

copyright year (if present), and image attributes.

2 Click OK. If you have a web browser installed, click Web Lookup to get more information about the owner of the 

image. This option opens the browser and displays the Digimarc website, where contact details appear for the given 

Digimarc ID.
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Chapter 16: Painting

The painting tools change the color of pixels in an image. The Brush tool and the Pencil tool work like traditional 

drawing tools by applying color with brush strokes. The Gradient tool, Fill command, and Paint Bucket tool apply 

color to large areas. Tools like the Eraser tool, Blur tool, and Smudge tool modify the existing colors in an image.

The power of painting in Adobe® Photoshop® Elements is in the options that you can set to specify how a tool applies 

or modifies color. You can apply color gradually, with soft edges, with large brush strokes, with various brush 

dynamics, with different blending properties, and with brushes of different shapes. You can simulate spraying paint 

with an airbrush. 

Painting overview

About painting tools

The Editor workspace in Photoshop Elements provides a variety of tools for applying and editing color. When you 

select a painting tool, the option bar displays a variety of preset brush tips and settings for brush size, paint blending, 

opacity, and airbrush effects. You can create new brush presets and save them in brush libraries. You can customize 

the brush and settings for any of the painting and editing tools and manage them using the Preset Manager.

Brush options in the options bar
A. Brush pop-up palette and brush thumbnail  B. Brush size pop-up slider and text box  C. More menu  

The Brush tool paints smooth, anti-aliased lines. Other painting tools include the Pencil tool for making hard-edged 

lines and the Eraser tool for erasing color pixels from layers. The Paint Bucket tool and Fill command fill areas of your 

image with color or patterns. The pattern Stamp tool paints with one of the predefined patterns or a pattern that you 

design. 

The Impressionist Brush tool affects existing color by applying stylized brush strokes. The Smudge tool also affects 

existing image colors by simulating the action of dragging a finger through wet paint.

The Detail Smart Brush tool automatically creates an adjustment layer as you paint. It doesn’t alter the original image 

layer. You can paint and change the adjustments as many times as you want without degrading your original photo. 

See “Adjust color and tonality using the Smart Brushes” on page 213.

A B

C



308USING PHOTOSHOP ELEMENTS 7

Painting

Last updated 7/26/2011

About foreground and background colors

You apply the foreground color when you paint with the Brush or Pencil tools, and when you fill selections with the 

Paint Bucket tool. The color you apply to the Background layer with the Eraser tool is called the background 

color. You can see and change the foreground and background colors in the two overlapping boxes at the bottom of 

the toolbox. The top box is the foreground color, and the bottom box is the background color. The foreground and 

background colors are also used together by the Gradient tool and some special effects filters.

Foreground and background color boxes in toolbox
A. Foreground color box  B. Click to use default colors (black and white)  C. Click to switch the foreground and background colors  
D. Background color box  

You can change the foreground or background color in the toolbox by using the Eyedropper tool, the Color Swatches 

palette, or the Color Picker.

More Help topics 

“Choosing colors” on page 311

About blending modes

Blending modes control how pixels in an image are affected by a painting or editing tool. It’s helpful to think in terms 

of the following colors when visualizing a blending mode’s effect: 

• The base color is the original color in the image.

• The blend color is the color applied by the painting or editing tool.

• The result color is the color resulting from the blend.

A

B

D

C 
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The Multiply blending mode (top), Screen blending mode (center), and Luminosity blending mode (bottom) applied to the starfish layer.

You can choose any of the following blending modes from the Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color. This is the default mode. (Normal mode is called 

Threshold when you’re working with an image in bitmap or indexed-color mode.) 

Dissolve Edits or paints each pixel to make it the result color. However, the result color is a random replacement of 

the pixels with the base color or the blend color, depending on the opacity at any pixel location. This mode works best 

with the brush tool and a large brush.

Behind Edits or paints only on the transparent part of a layer. This mode works only on layers with Lock Transparency 

deselected, and is analogous to painting on the back of transparent areas on a sheet of glass.

Clear Edits or paints each pixel and makes it transparent. You must be on a layer with Lock Transparency deselected 

in the Layers palette to use this mode. 

Darken Looks at the color information in each channel and selects the base or blend color—whichever is darker—as 

the result color. Pixels lighter than the blend color are replaced, and pixels darker than the blend color do not change.

Darker Color Compares the total of all channel values for the blend and base color and displays the lower value color. 

Darker Color does not produce a third color, which can result from the Darken blend, because it chooses the lowest 

channel values from both the base and the blend color to create the result color.

Multiply Looks at the color information in each channel and multiplies the base color by the blend color. The result 

color is always a darker color. Multiplying any color by black produces black. Multiplying any color by white leaves 

the color unchanged. When you’re painting with a color other than black or white, successive strokes with a painting 

tool produce progressively darker colors. The effect is similar to drawing on the image with multiple felt-tipped pens. 

Color Burn Looks at the color information in each channel and darkens the base color to reflect the blend color. 

Blending with white produces no change.

Linear Burn Looks at the color information in each channel and darkens the base color to reflect the blend color by 

decreasing the brightness. Blending with white produces no change.
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Lighten Looks at the color information in each channel and selects the base or blend color—whichever is lighter—as 

the result color. Pixels darker than the blend color are replaced, and pixels lighter than the blend color do not change. 

Screen Looks at each channel’s color information and multiplies the inverse of the blend and base colors. The result 

color is always a lighter color. Screening with black leaves the color unchanged. Screening with white produces white. 

The effect is similar to projecting multiple photographic slides on top of each other. 

Color Dodge Looks at the color information in each channel and brightens the base color to reflect the blend color. 

Blending with black produces no change.

Linear Dodge (Add) Looks at the color information in each channel and brightens the base color to reflect the blend 

color by increasing the brightness. Blending with black produces no change.

Lighter Color Compares the total of all channel values for the blend and base color and displays the higher value color. 

Does not produce a third color, which can result from the Lighten blend, because it chooses the highest channel values 

from both the base and blend color to create the result color.

Overlay Multiplies or screens the colors, depending on the base color. Patterns or colors overlay the existing pixels 

while preserving the highlights and shadows of the base color. The base color is mixed with the blend color to reflect 

the lightness or darkness of the original color. 

Soft Light Darkens or lightens the colors, depending on the blend color. The effect is similar to shining a diffused 

spotlight on the image. If the blend color is lighter than 50% gray, the image is lightened. If the blend color is darker 

than 50% gray, the image is darkened. Painting with pure black or white produces a distinctly darker or lighter area 

but does not result in pure black or white. 

Hard Light Multiplies or screens the colors, depending on the blend color. The effect is similar to shining a harsh 

spotlight on the image. If the blend color is lighter than 50% gray, the image is lightened. This is useful for adding 

highlights to an image. If the blend color is darker than 50% gray, the image is darkened. This is useful for adding 

shadows to an image. Painting with pure black or white results in pure black or white.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the blend color. If the 

blend color (light source) is lighter than 50% gray, the image is lightened by decreasing the contrast. If the blend color 

is darker than 50% gray, the image is darkened by increasing the contrast. 

Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the blend color. If 

the blend color (light source) is lighter than 50% gray, the image is lightened by increasing the brightness. If the blend 

color is darker than 50% gray, the image is darkened by decreasing the brightness.

Pin Light Replaces the colors, depending on the underblend color. If the blend color (light source) is lighter than 50% 

gray, pixels darker than the blend color are replaced, and pixels lighter than the blend color do not change. If the blend 

color is darker than 50% gray, pixels lighter than the blend color are replaced, and pixels darker than the blend color 

do not change. This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, yellow, cyan, and magenta—depending on the base color 

and the blend color.

Difference Looks at the color information in each channel and subtracts either the blend color from the base color or 

the base color from the blend color, depending on which has the greater brightness value. Blending with white inverts 

the base color values; blending with black produces no change.

Exclusion Creates an effect similar to, but lower in contrast, than the Difference mode. Blending with white inverts the 

base color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation of the base color and the hue of the blend color. 

Saturation Creates a result color with the luminance and hue of the base color and the saturation of the blend color. 

Painting with this mode in an area with zero saturation (a neutral gray area) causes no change. 
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Color Creates a result color with the luminance of the base color and the hue and saturation of the blend color. This 

preserves the gray levels in the image and is useful for coloring monochrome images and for tinting color images.

Using the Color blending mode to change the color of a shirt

Luminosity Creates a result color with the hue and saturation of the base color and the luminance of the blend color. 

This mode creates an inverse effect from that of the Color mode.

Web-safe colors

Web-safe colors are the 216 colors used by browsers on both the Windows and Mac OS platforms. By working only 

with these colors, you ensure that colors in art you prepare for the web display accurately in a web browser. 

You can identify web-safe colors in the Adobe Color Picker by using either of the following methods:

• Select Only Web Colors in the lower-left corner of the Color Picker, and then choose any color in the Color Picker. 

When this option is selected, any color you pick is web-safe.

• Choose a color in the Color Picker. If you choose a color that isn’t web-safe, an alert cube  appears next to the 

color rectangle in the upper-right area of the Color Picker. Click the alert cube to select the closest web-safe color. 

(If no alert cube appears, the color you chose is web-safe.)

More Help topics 

“Use the Color Swatches palette” on page 313

“Use the Adobe Color Picker” on page 314

“About dithering” on page 391

Choosing colors

Choose a color with the Eyedropper tool

The Eyedropper tool makes it easy to copy a color without having to select a swatch. It copies, or samples, the color of 

an area in your photo to set a new foreground or background color. You can sample from the active image, from 

another open image, or from your computer’s desktop.
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If you want the color always to be available, you can add the sampled color to the Color Swatches palette. You can also 

specify the size of the area that the Eyedropper tool samples. For example, you can set the eyedropper to sample the 

average color values of a 5-by-5- or 3-by-3-pixel area under the pointer.

Selecting a foreground color with the eyedropper.
A. Point sample  B. 5 by 5 Average sample  

1 In the Editor, select the Eyedropper tool  in the toolbox.

2 (Optional) To change the sample size of the eyedropper, choose an option from the Sample Size menu in the 

options bar:

• Point Sample to get the precise value of the pixel you click.

• 3 By 3 Average or 5 By 5 Average to get the average value of the specified number of pixels within the area you click.

3 Do one of the following to choose a color:

• To select a new foreground color from an image, click the desired color in your image. To select a color that appears 

elsewhere on your computer screen, click inside your image and drag away from it.

• To select a new background color from an image, Alt-click the color you want.

As you click and drag the Eyedropper tool, the foreground color box changes. 

4 Release the mouse button to pick the new color.

Note: You can temporarily switch to the Eyedropper tool while using most painting tools, which allows you to change colors 

quickly without selecting another tool. Simply hold down the Alt key. Once you’ve chosen your color, release the Alt key.

More Help topics 

“About foreground and background colors” on page 308

Choose a color from the toolbox

❖ Do one of the following:

• To set the foreground and background boxes to black and white, click the Default Colors icon .

• To switch the colors in the two boxes, click the Switch Colors icon .

• To change the foreground color, click the topmost color box in the toolbox, and then choose a color from the Color 

Picker.

• To change the background color, click the bottom color box in the toolbox, and then choose a color from the Color 

Picker.

More Help topics 

“About foreground and background colors” on page 308

A

B
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Use the Color Swatches palette

The Color Swatches palette (Window > Color Swatches) is a good place to store the colors that you use often in your 

images. You can select a foreground or background color by clicking a color swatch in the Color Swatches palette. You 

can add or delete colors to create a custom swatch library, save a library of swatches, and reload them for use in another 

image. You can change the way thumbnails are displayed in the Color Swatches palette by choosing an option from 

the More menu.

Although you can add many colors to the Color Swatches palette, you should manage its size and organization to 

improve performance. Creating libraries can help you group related or special swatches and manage palette size.

The Photoshop Elements\Presets\Color Swatches folder contains the various swatch libraries. When you create 

custom libraries, saving them to the Color Swatches folder makes them automatically appear in the palette libraries 

pop-up menu.

More Help topics 

“Use the Preset Manager” on page 335

Choose a color using the Color Swatches palette

1 If the Color Swatches palette is not already open in the Editor, choose Window > Color Swatches.

2 (Optional) Choose a swatch library name from the Swatches menu in the upper-left corner of the palette.

3 Do one of the following:

• To choose a foreground color, click a color in the palette. 

• To choose a background color, Ctrl-click a color in the palette.

Add a color to the Color Swatches palette

If there is a color you’d like to use often, you can save the color as a swatch in the Color Swatches palette. Saved 

swatches are added to the library of colors in the palette. To permanently save your custom swatches, you must save 

the entire library. 

1 Set the foreground color in the toolbox to the color you want to add.

2 Do one of the following in the Color Swatches palette:

• Click the New Swatch button  at the bottom of the palette. The color swatch is added and automatically named 

Swatch 1.

• Choose New Swatch from the More menu.

• Position the pointer over an empty space in the bottom row of the Color Swatches palette (the pointer turns into 

the Paint Bucket tool), and click to add the color.

Selecting a color with the eyedropper and adding it as a new swatch

3 Enter a name for the new color and click OK.
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4 If prompted to save the swatch library, enter a new name in the Save dialog box and click Save.

Save and use custom swatch libraries

❖ Do any of the following in the Color Swatches palette:

• To save a library of swatches, choose Save Swatches from the More menu. To make the set appear in the palette’s 

swatch libraries pop-up menu, save the file to the Photoshop Elements\Presets\Color Swatches folder.

Note: To see the new swatch set in the menu, you must restart Photoshop Elements.

• To select and load a swatch library, choose Load Swatches from the More menu in the palette.

• To replace the current swatch library with a different library, choose Replace Swatches from the More menu in the 

palette and select a library.

Reset a swatch library to its default color swatches

1 In the Editor, choose a swatch library from the pop-up menu in the Color Swatches palette.

2 From the More menu in the Color Swatches palette, choose Preset Manager.

3 In the Preset Manager dialog box, choose Swatches from the Preset Type menu.

4 Choose Reset Swatches from the More menu, and click Done.

Delete a color from the Color Swatches palette

1 Do one of the following:

• Drag the color swatch to the Trash button in the palette, and click OK to confirm the deletion.

• Press Alt to change the pointer to a scissors icon, and click a color in the Color Swatches palette.

2 If prompted to save the library, enter a name in the Save dialog box and click Save.

Note: To permanently remove swatches you delete, you must resave the library that contained them.

Use the Adobe Color Picker

You can use the Adobe Color Picker to select the foreground or background color by choosing from a color spectrum 

or by defining colors numerically. In addition, you can select colors based on HSB or RGB color models, or choose to 

select only web-safe colors.
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Adobe Color Picker.
A. Adjusted color  B. Original color  C. HSB color values  D. RGB color values  E. Displays only web colors  F. Color field  G. Color slider  
H. Hexadecimal color value  

1 Click the foreground or background color boxes in the toolbox to display the Color Picker.

2 Click inside the color field. When you click in the color field, a circular marker indicates the color’s position in the 

field, and the numerical values change to reflect the new color.

3 Drag the white triangles along the slider to move to another color.

4 Alternately, to specify a number visually, do any of the following: 

• Enter the hexadecimal value for your color in the text box under the RGB values. (Hexadecimal color values are 

often used by web designers.)

• For RGB color, select a radio button and specify component values from 0 to 255 (0 is no light and 255 is the 

brightest light). 

• For HSB color, select a radio button and specify saturation and brightness as percentages; specify hue as an angle 

from 0° to 360° that corresponds to a location on the color wheel.

5 The color rectangle to the right of the color slider displays the new color in the top section of the rectangle. The 

original color appears at the bottom of the rectangle.

6 Click OK to begin painting with the new color.

Note: You can select colors using your system’s built-in color picker or a plug-in color picker. Choose Edit > Preferences > 

General and choose the color picker.

Painting tools

Use the Brush tool

The Brush tool  creates soft or hard strokes of color. You can use it to simulate airbrush techniques. (If you don’t 

see it in the toolbox, select either the Impressionist Brush  or the Color Replacement tool , and then click the 

Brush tool icon in the options bar.)

1 In the Editor, select a color to paint by setting the foreground color. 

FE HG
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2 Select the Brush tool in the toolbox.

3 Specify Brush tool options in the options bar as desired, and then drag within the image to paint. 

To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.  

You can specify any of the following Brush tool options:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. 

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show 

through. Drag the pop-up slider or enter an opacity value.

Airbrush  Enables airbrush capabilities. This option applies gradual tones to an image, simulating traditional 

airbrush techniques. 

Brush Tablet Options  Sets the options to control with your stylus if you are using a pressure sensitive drawing 

tablet instead of a mouse. 

More Options  Sets additional brush options.

More Help topics 

“About blending modes” on page 308

“About foreground and background colors” on page 308

“About brush options” on page 322

“Add a new brush to the brush library” on page 324

“Set up pressure-sensitive tablet support” on page 325

Use the Pencil tool

The Pencil tool  creates hard-edged freehand lines.

1 In the Editor, select a color to paint by setting the foreground color.

2 Select the Pencil tool in the toolbox. (The Pencil tool is nested with the Brush tool .)

3 Set Pencil tool options in the options bar, as desired, and then drag within the image to paint.

To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point. 

You can specify any of the following Pencil tool options:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. 

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show 

through. Drag the pop-up slider or enter an opacity value.
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Auto Erase Paints with the background color over areas containing the foreground color. If you begin dragging from 

an area that doesn’t contain the foreground color, the tool paints with the foreground color. 

More Help topics 

“About blending modes” on page 308

“About foreground and background colors” on page 308

“About painting tools” on page 307

“About brush options” on page 322

Use the Impressionist Brush tool

The Impressionist Brush tool changes the existing colors and details in your image so your photo looks like it was 

painted using stylized brush strokes. By experimenting with different style, area size, and tolerance options, you can 

simulate the textures associated with painting in different artistic styles. 

1 In the Editor, select the Impressionist Brush tool  from the toolbox. (If you don’t see it in the toolbox, select 

either the Brush tool  or the Color Replacement tool , and then click the Impressionist Brush tool icon in the 

options bar.)

2 Set options in the options bar as desired, and then drag within the image to paint.

Original photo (left), and after using the Impressionist Brush tool (right)

You can specify any of the following options:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. See “About blending modes” 

on page 308 for more information.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show 

through. Drag the pop-up slider or enter an opacity value.

More Options Style affects the shape of the brush stroke. Area controls the size of the brush stroke. A larger area value 

also increases the number of strokes. Tolerance controls how similar in color value adjacent pixels must be before they 

are affected by the brush stroke. 
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More Help topics 

“About brush options” on page 322

Use the Smudge tool

The Smudge tool simulates the actions of dragging a finger through wet paint. The tool picks up color where the stroke 

begins and pushes it in the direction you drag. You can smudge existing colors in your image, or smear foreground 

color on the image.

Original image (left), and after smudging parts of the photo (right)

1 In the Editor, select the Smudge tool  in the toolbox. (If you don’t see it in the toolbox, select either the Blur 

tool  or the Sharpen tool , and then click the Smudge tool icon in the options bar.)

2 Set options in the options bar, and then drag within the image to smudge color.

To temporarily use the Finger Painting option as you drag with the smudge tool, press the Alt key. 

You can specify any of the following Smudge tool options:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. See “About blending modes” 

on page 308 for more information.

Strength Sets the amount of the smudge effect.

All Layers Smudges using color from all visible layers. If this option is deselected, the smudge tool uses colors from 

only the active layer.

Finger Painting Smears the foreground color at the beginning of each stroke. If this option is deselected, the smudge 

tool uses the color under the pointer at the beginning of each stroke.

More Help topics 

“Understanding layers” on page 154

“About brush options” on page 322
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Use the Eraser tool

The Eraser tool changes pixels in the image as you drag through them. If you’re working in the Background layer or 

in a layer with locked transparency, erased pixels change to the background color; otherwise, erased pixels become 

transparent. Transparent pixels are indicated by the transparency grid.

1 Select the Eraser tool  from the toolbox. (If you don’t see it in the toolbox, select either the Background Eraser 

tool  or the Magic Eraser tool , and then click the Eraser tool icon in the options bar.)

2 Set options in the options bar as desired, and then drag through the area you want to erase.

You can specify any of the following Eraser tool options:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Brush mode erases by using characteristics of the brush tool, so you can make soft-edged erasures. Pencil mode 

makes hard-edge erasures like a pencil. Block mode uses a hard-edged 16-pixel square as an eraser.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer and 

to the background color on the Background layer. A lower opacity erases pixels to partial transparency on a layer and 

paints partially with the background color on the Background layer. (If Block mode is selected in the options bar, the 

Opacity option isn’t available.)

More Help topics 

“About blending modes” on page 308

“About brush options” on page 322

Use the Magic Eraser tool

The Magic Eraser tool changes all similar pixels when you drag within a photo. If you’re working in a layer with locked 

transparency, the pixels change to the background color; otherwise, the pixels are erased to transparency. You can 

choose to erase contiguous pixels only, or all similar pixels on the current layer.
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Original image (left), and after erasing the clouds (right)

1 In the Layers palette, select the layer containing the areas you want to erase.

Note: If you select the Background, it automatically becomes a layer when you use the Magic Eraser.

2 Select the Magic Eraser tool  in the toolbox. (If you don’t see it in the toolbox, select either the Eraser tool  

or the Background Eraser tool , and then click the Magic Eraser tool icon in the options bar.)

3 Set options in the options bar, as desired, and then click the area of the layer you want to erase.

You can set any of the following Magic Eraser tool options:

Tolerance Defines the range of colors that will be erased. A low tolerance erases pixels within a range of color values 

very similar to the pixel you click. A high tolerance erases pixels within a broader range.

Anti-alias Smooths the edges of the area you erase, making the edge look more natural.

Contiguous Erases only pixels that are adjacent to the one you click. Deselect this option to erase all similar pixels in 

the image.

All Layers Samples the erased color using combined data from all visible layers. Deselect the option if you want to erase 

only the pixels on the active layer.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer and 

to the background color on a locked layer. A lower opacity erases pixels to partial transparency on a layer and paints 

partially with the background color on a locked layer. 

More Help topics 

“About blending modes” on page 308

“About brush options” on page 322

“About the Layers palette” on page 155

“Smooth the edges of a selection by anti-aliasing” on page 199
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Use the Background Eraser tool

The Background Eraser tool turns color pixels to transparent pixels so that you can easily remove an object from its 

background. With careful use, you can maintain the edges of the foreground object while eliminating background 

fringe pixels. 

The tool pointer is a circle with a cross hair indicating the tool’s hotspot . As you drag the pointer, pixels within the 

circle and of a similar color value as the pixel under the hotspot are erased. If the circle overlaps your foreground object, 

and it doesn’t contain pixels similar to the hotspot pixel, the foreground object won’t be erased.

Erasing the distracting background. You can replace the background with another background by using the Clone Stamp tool or by adding 
another layer.

1 In the Layers palette, select the layer containing the areas you want to erase.

Note: If you select Background, it automatically becomes a layer when you use the Background Eraser.

2 Select the Background Eraser tool . (If you don’t see it in the toolbox, select either the Eraser tool  or the 

Magic Eraser tool , and then click the Background Eraser tool icon in the options bar.)

3 Set options in the options bar as desired, and then drag through the area you want to erase. Keep the tool’s hotspot 

off of areas that you don’t want to erase.

You can specify any of the following Background Eraser tool options:

Brush Preset Picker Sets the presets of the brush, such as size, diameter, hardness, and spacing. Drag the Size pop-up 

sliders or enter numbers in text boxes.

Limits Choose Contiguous to erase areas that contain the hotspot color and are connected to one another. 

Discontiguous erases any pixels within the circle that are similar to the hotspot color.

Tolerance Defines how similar in color to the hotspot a pixel must be to be affected by the tool. A low tolerance limits 

erasure to areas that are very similar to the hotspot color. A high tolerance erases a broader range of colors.

More Help topics 

“About brush options” on page 322
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Setting up brushes

About brush options

You can simulate actual brush strokes by setting the rates at which the brush tool strokes fade out. You can specify 

which options dynamically change over the course of a brush stroke, including scattering, size, and color. The brush 

thumbnail in the options bar reflects the brush changes as you adjust the brush dynamics options.

You set brush dynamics options by selecting the brush tool and then selecting from the following controls from the 

More Options menu in the options bar.

Spacing Controls the distance between the brush marks in a stroke. To change the spacing, type a number, or use the 

slider to enter a value that is a percentage of the brush diameter. (The brush thumbnail in the options bar dynamically 

changes to reflect your spacing adjustments.) 

Increasing the spacing makes the brush skip.

Fade Sets the number of steps until the paint flow fades to nothing. A low value makes the paint stroke fade away very 

quickly, while a value of zero has no fading effect. Each step is equal to one mark of the brush tip. Possible values range 

from 0 to 9999. For example, entering 10 for Fade produces a fade in 10 increments. For smaller brushes, you may want 

to set a value of 25 or larger. If strokes fade too quickly, increase the values.

Fade showing setting of 40, 60, and 80 steps

Hue Jitter Sets the rate at which the stroke color switches between the foreground and background colors. Higher 

values cause more frequent switches between the two colors than lower values. (To set the colors used by the color jitter 

option, see “About foreground and background colors” on page 308.)

Paint stroke without and with color jitter
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Hardness Controls the size of the brush’s hard center. Type a number, or use the slider to enter a value that’s a 

percentage of the brush diameter.

Brush strokes with different hardness values

Scatter Brush scattering determines how brush marks are distributed in a stroke. A low value produces a denser stroke 

with less paint scattering, and higher values increase the scattering area.

Brush stroke with low and high scatter values

Angle Specifies the angle by which an elliptical brush’s long axis is offset from horizontal. Type a value in degrees, or 

drag the arrowhead of the angle icon to mark the desired angle.

Angled brushes create a chiseled stroke

Roundness Specifies the ratio between the brush’s short and long axes. Enter a percentage value, or drag a dot in the 

angle icon away from or toward the arrow. A value of 100% indicates a circular brush, a value of 0% indicates a linear 

brush, and intermediate values indicate elliptical brushes.

Adjusting roundness affects the shape of a brush tip.
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More Help topics 

“About blending modes” on page 308

Add a new brush to the brush library

1 Select the Brush tool .

2 Click the arrow next to the brush sample to display the pop-up palette in the options bar; choose a category from 

the Brushes pop-up menu, and then select a brush to modify in the brush list.

3 Use the options bar to modify the original brush.

4 Click the arrow next to the brush sample to display the palette menu, and then choose Save Brush.

5 Enter a name in the Brush Name dialog box and click OK.

The new brush is selected in the options bar, and is added to the bottom of the brushes pop-up palette.

Delete a brush

1 Select the Brush tool .

2 Click the arrow next to the brush sample to display the brushes pop-up palette in the options bar.

3 Do one of the following:

• Press the Alt key to change the pointer to scissors, and then click the brush you want to delete.

• Select the brush in the pop-up palette, and choose Delete Brush from the palette menu.

• Choose Preset Manager from the palette menu, select Brushes from the Preset Type list, select the brush from the 

list in the dialog box, and click Delete.

Create a custom brush shape from an image

You can create a custom brush by selecting an area in a photo. The brush uses a grayscale version of that selection to 

apply the foreground color to your image. For example, you could select a leaf and then paint using a fall color. You 

can also draw a new brush shape using the Brush tool. You can create a custom brush shape either from an entire layer 

or from a selection. A custom brush shape can be up to 2500 pixels by 2500 pixels in size. 
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Creating a custom brush of a dog. When you paint with this brush, you paint on dogs.

1 Do one of the following:

• To use part of the image as a custom brush, select part of an image.

• To use the entire layer as a custom brush, deselect everything.

Use the painting tools to draw the brush shape and select it. You can use hard-edged or soft-edged strokes, or vary the 

opacity of strokes to achieve soft-edge effects.

2 Choose Edit > Define Brush or Edit > Define Brush From Selection.

3 Name the brush and click OK.

More Help topics 

“Use the Preset Manager” on page 335

Set up pressure-sensitive tablet support

Photoshop Elements is compatible with most pressure-sensitive digitizing tablets, such as Wacom® tablets. With the 

software control panel for your tablet installed, you can vary brush tool properties based on the chosen tablet options 

and the amount of pressure you apply with your stylus.

❖ In the Editor, select the Brush tool in the toolbox and then set the tablet options in the options bar that you want to 

control with pen pressure.
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Fills and strokes

Use the Paint Bucket tool

The Paint Bucket tool  fills an area that is similar in color value to the pixels you click. You can fill an area with the 

foreground color or a pattern.

1 In the Editor, choose a foreground color.

2 Select the Paint Bucket tool in the toolbox.

3 Set options in the options bar, as desired, and then click the part of the image you want to fill.

If you don’t want to fill transparent areas in a layer, you can lock the layer’s transparency in the Layers palette.  

You can specify any of the following Paint Bucket tool options:

Pattern Sets a pattern to use as the fill.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. 

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show 

through. Drag the pop-up slider or enter an opacity value.

Tolerance Defines how similar in color filled pixels must be. A low tolerance fills pixels with color values very similar 

to the pixel you click. A high tolerance fills pixels that have a broader range of colors.

Anti-alias Smooths the edges of the filled selection.

Contiguous Fills similarly colored pixels that are next to each other. Deselect this option to fill all similar pixels in the 

image, including those that aren’t touching. The Tolerance option defines how similar the colors must be. 

All Layers Fills similar pixels on any visible layer that are within the levels set by the Tolerance and Contiguous 

options.

More Help topics 

“About foreground and background colors” on page 308

“About blending modes” on page 308

“Smooth the edges of a selection by anti-aliasing” on page 199

“Create fill layers” on page 170

Fill a layer with a color or pattern

You can use a Fill Layer to apply a fill or a pattern to your image, instead of using one of the brush tools. The fill layer 

gives you the added flexibility of changing the fill and pattern properties and editing the fill layer’s mask to limit the 

gradient to a portion of your image.

1 In the Editor, specify a foreground or background color. 

2 Select the area you want to fill. To fill an entire layer, select the layer in the Layers palette.

3 Choose Edit > Fill Layer.

4 Set options in the Fill dialog box, and then click OK.

Contents Choose a color from the Use menu. To select a different color, choose Color, and then select a color from 

the Color Picker. Choose Pattern to fill with a pattern.
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Custom Pattern Specifies the pattern to use if you choose Pattern from the Use menu. You can use patterns from the 

pattern libraries or create your own patterns. 

Mode Specifies how the color pattern that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the color pattern to apply.

Preserve Transparency Fills only opaque pixels.

More Help topics 

“About patterns” on page 327

“About blending modes” on page 308

“About foreground and background colors” on page 308

“Create fill layers” on page 170

Stroke (outline) objects on a layer

You can use the Stroke command to automatically trace a colored outline around a selection or the content of a layer.

Note: To add an outline to the background, you must first convert it to a regular layer. The background contains no 

transparent pixels, so the entire layer is outlined.

1 In the Editor, select the area in the image or a layer in the Layers palette.

2 Choose Edit > Stroke (Outline) Selection. 

3 In the Stroke dialog box, set any of the following options, and then click OK to add the outline:

Width Specifies the width of the hard-edged outline. Values can range from 1 to 250 pixels.

Color Sets the color of the outline. Click the color swatch to select a color in the Color Picker.

Location Specifies whether to place the outline inside, outside, or centered over the selection or layer boundaries.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the paint you apply. Enter an opacity value or click on the arrow and drag the pop-up slider.

Preserve Transparency Strokes only areas containing opaque pixels on a layer. If your image has no transparency, this 

option isn’t available.

More Help topics 

“About blending modes” on page 308

Patterns

About patterns

You can paint a pattern with the Pattern stamp tool or fill a selection or layer with a pattern that you choose from the 

pattern libraries. Photoshop Elements has several patterns you can choose from. 
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To customize your images, or to make one-of-a-kind scrapbook pages, you can create your own patterns. You can save 

patterns that you create in a library, and then load libraries of patterns using the Preset Manager or the Pattern pop-up 

palette, which appears in the options bar of the Pattern Stamp tool and the Paint Bucket tool. Saving patterns allows 

you to easily use a pattern in multiple images. 

Creating a custom pattern
A. Rectangular selection used to define a pattern  B. Custom pattern in pattern picker  C. New image filled with custom pattern  

More Help topics 

“Fill a layer with a color or pattern” on page 326

“Use the Preset Manager” on page 335

Use the Pattern Stamp tool

The Pattern Stamp tool  paints with a pattern defined from your image, another image, or a preset pattern.

1 In the Editor, select the Pattern Stamp tool from the toolbox. (If you don’t see it in the toolbox, select the Clone 

Stamp tool , and then click the Pattern Stamp tool icon in the options bar.)

2 Choose a pattern from the Pattern pop-up palette in the options bar. To load additional pattern libraries, select a 

library name from the palette menu, or choose Load Patterns and navigate to the folder where the library is stored. 

You can also define your own pattern.

3 Set Pattern Stamp tool options in the options bar, as desired, and then drag within the image to paint.

You can specify any of the following Pattern Stamp tool options:

Brushes Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up 

menu, and then select a brush thumbnail. 

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See “About blending modes” 

on page 308.)

Opacity Sets the opacity of the pattern you apply. A low opacity setting allows pixels under a pattern stroke to show 

through. Drag the pop-up slider or enter an opacity value.

Aligned Repeats the pattern as a contiguous, uniform design. The pattern is aligned from one paint stroke to the next. 

If Aligned is deselected, the pattern is centered on the pointer each time you stop and resume painting. 

Impressionist Paints the pattern using paint daubs to create an impressionist effect.

More Help topics 

“Fill a layer with a color or pattern” on page 326

A 

B 

C
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Add a custom pattern to the pattern picker

1 Do one of the following:

• To create a pattern from part of the image, make a rectangular selection with Feather set to 0 pixels. 

• To create a pattern from the entire image, deselect everything.

2 Choose Edit > Define Pattern From Selection.

3 Enter a name for the pattern in the Pattern Name dialog box.

4 To deselect the original selection, choose Select > Deselect.

More Help topics 

“About selections” on page 185

Use a preset pattern from the PostScript Patterns folder

Each preset file in the PostScript Patterns folder contains a single pattern in the Adobe Illustrator format. You can scale 

these patterns at any resolution.

1 Choose File > Open. 

2 Navigate to Photoshop Elements 7.0/Presets/Patterns/PostScript Patterns.

3 Select the pattern file you want to use, and click Open.

4 When the Rasterize Generic EPS dialog opens, click OK to proceed.

5 Choose Select > All, or make a rectangular selection around the pattern with Feather set to 0 pixels in the options bar.

6 Choose Edit > Define Pattern From Selection. The pattern is defined as an Adobe Photoshop Elements pattern.

7 Enter a name for the pattern in the Pattern Name dialog box, and click OK.

More Help topics 

“Use the Preset Manager” on page 335

Gradients

About gradients

You fill an area with a gradient by dragging within the image or by selecting with the Gradient tool. The distance 

between the starting point (where you first press the mouse button) and ending point (where you release the mouse 

button) affects the gradient appearance, as does the gradient type.



330USING PHOTOSHOP ELEMENTS 7

Painting

Last updated 7/26/2011

Using the Gradient tool and Gradient Editor, you can create a custom mix of colors in your photos.

You can choose any of the following gradient types in the options bar.

Linear gradient  Shades from the starting point to the ending point in a straight line.

Radial gradient  Shades from the starting point to the ending point in a circular pattern.

Angle gradient  Shades in a counterclockwise sweep around the starting point. 

Reflected gradient  Shades using symmetric linear gradients on either side of the starting point.

Diamond gradient  Shades from the starting point outward in a diamond pattern. The ending point defines one 

corner of the diamond.

You can also use a Fill Layer to apply a gradient to your image. The fill layer gives you the added flexibility of changing 

the gradient properties and editing the fill layer’s mask to limit the gradient to a portion of your image.

Gradients are stored in libraries. You can choose a different library of gradients to display in the Gradient Picker menu 

by clicking the small triangle in the menu and selecting a library at the bottom of the list. You can also save and load 

your own libraries of gradients in this menu. You can also manage gradients by using the Preset Manager.

More Help topics 

“Create fill layers” on page 170

Apply a gradient

1 To fill part of the image, select the area with one of the selection tools. Otherwise, the gradient fill is applied to the 

entire active layer. 

2 Select the Gradient tool .

3 In the options bar, click the desired gradient type.

4 Choose a gradient fill from the Gradient Picker palette in the options bar. 

5 (Optional) Set gradient options in the options bar.

Mode Specifies how the gradient blends with the existing pixels in the image.
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Opacity Sets the opacity of the gradient. A low opacity setting allows pixels under the gradient to show through. Drag 

the pop-up slider or enter an opacity value.

Reverse Switches the order of the colors in the gradient fill.

Dither Creates a smoother blend with less obvious bands of color.

Transparency Uses the gradient’s transparency (instead of any transparent areas in the image) if the gradient has 

transparent areas. 

6 In the image, position the pointer where you want to set the starting point of the gradient, and drag to define the 

ending point. To constrain the gradient angle to a multiple of 45°, hold down Shift as you drag.

Apply gradient fill to text

1 Select the text you want to fill.

2 Choose Layer > Simplify Layer to convert the vector text to a bitmap image. You won’t be able to edit the text after 

you simplify the layer.

3 Control-click the thumbnail for the text layer in the Layers palette to select the text.

4 Select the Gradient tool.

5 In the options bar, click the desired gradient type.

6 Choose a gradient fill from the Gradient Picker palette.

7 Position the pointer on the text where you want to set the starting point of the gradient, and drag to define the 

ending point.

More Help topics 

“Simplify a layer” on page 160

Define a gradient

You can define your own gradients in the Gradient Editor dialog box. A gradient can include two or more colors, or 

one or more colors that fade to transparency. 

Gradient Editor dialog box.
A. Color stop  B. Midpoint  C. Opacity stop  

To define a gradient, you add a color stop to add a color to the gradient, drag the color stop and the midpoint icon to 

define the range between two colors, and adjust the Opacity stops to specify the transparency that you want in the 

gradient. 

1 In the Editor, select the Gradient tool .

2 To display the Gradient Editor dialog box, click the Edit button next to the gradient sample.

3 In the Presets section of the Gradient Editor dialog box, select a gradient on which to base your new gradient.

4 To choose colors for your gradient, do one of the following:

• Double-click the color stop , or click the Color swatch to display the Color Picker. Choose a color, and click OK.

CBA
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• Choose Foreground from the Color pop-up menu to use the current foreground color.

• Choose Background from the Color pop-up menu to use the current background color.

• Choose User Color from the Color pop-up menu to always use the color you chose for the gradient, other than the 

current foreground or background.

5 To adjust the color stop location of a color, drag the stop left or right. 

6 To add a color to the gradient, click below the gradient bar to define another color stop.

7 To adjust the location of the transition midpoint between colors, drag the diamond below the gradient bar to the 

left or right.

8 To delete the color stop you are editing, click Delete.

9 To set the color transition’s smoothness, enter a percentage in the Smoothness text box, or drag the pop-up slider.

10 If desired, set transparency values for the gradient by dragging the Opacity stops.

11 To save the gradient in the gradient presets, enter a name for the new gradient, and then click New.

12 Click OK. The newly created gradient is selected and ready to use. 

More Help topics 

“Use the Adobe Color Picker” on page 314

Specify gradient transparency

Each gradient fill contains settings (opacity stops) that control the opacity of the fill at different locations in the 

gradient. The checkerboard pattern indicates the amount of transparency in the gradient preview. Gradients need at 

least two opacity stops.

1 Create a gradient.

2 To adjust the starting opacity in the Gradient Editor, click the left opacity stop above the gradient bar. The triangle 

below the stop turns black, indicating that you’re editing the starting transparency.

3 Set the Opacity by doing one of the following:

• Enter a value between 0 (fully transparent) and 100% (fully opaque).

• Drag the arrow on the Opacity pop-up slider.

4 To adjust the opacity of the endpoint, click the right transparency stop above the gradient bar. Then set the opacity 

as described in step 3. 

5 To adjust the location of the starting or ending opacity, do one of the following:

• Drag the corresponding opacity stop to the left or right.

• Select the corresponding opacity stop, and enter a value for Location. 

6 To adjust the location of the midpoint opacity (the point midway between the starting and ending opacities), do 

one of the following:

• Drag the diamond above the gradient bar to the left or right.

• Select the diamond, and enter a value for Location.

7 To delete the opacity stop you are editing, click Delete, or drag the stop away from the gradient bar.

8 To add an intermediate opacity, click above the gradient bar to define a new opacity stop. You can then adjust and 

move this opacity as you would a starting or ending opacity.
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To remove an intermediate opacity, drag its transparency stop up and off the gradient bar, or select the stop and click 

the Delete button.

9 To save the gradient to the gradient presets, enter a new name in the Name text box, and then click New. This 

creates a new gradient preset with the transparency setting you specified.

10 Click OK to exit the dialog box and select the newly created gradient. Make sure that Transparency is selected in 

the options bar.

Create a noise gradient

A noise gradient is a gradient that contains randomly distributed colors within a range of colors that you specify.

Noise gradients with different noise values.
A. 10% noise  B. 50% noise  C. 90% noise  

1 In the Editor, select the Gradient tool .

2 To display the Gradient Editor dialog box, click the Edit button in the options bar.

3 Choose Noise from the Gradient Type menu.

4 Set options for the gradient.

Roughness Sets the amount of softness in the transition between colors in the pattern.

Color Model Specifies the color model to use to set the color range to include in the gradient. To define the range of 

colors, drag the sliders for each color component.

Restrict Colors Prevents oversaturated colors.

Add Transparency Adds transparency to random colors.

5 To randomly mix the colors, click the Randomize button until you find a gradient you like.

6 Enter a name for the new gradient.

7 To add your gradient preset, click New.

8 Click OK to exit the dialog box, and then select the newly created gradient. 

Presets and libraries

About presets

In the Full Edit workspace, pop-up palettes appear in the options bar and provide access to predefined libraries of 

brushes, color swatches, gradients, patterns, layer styles, and custom shapes. The items in each library are called presets. 

When closed, pop-up palettes display a thumbnail image of the currently selected preset.

A

B 

C 
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Viewing the Cookie Cutter pop-up palette in the options bar
A. Click to show the pop-up palette.  B. Click to view the pop-up palette menu, which contains preset libraries.  

You can change the display of a pop-up palette to view presets by their names, as thumbnail icons, or with both names 

and icons. 

You can use the Presets Manager to load different preset libraries. Presets are stored in separate library files that can 

be found in the Presets folder in the Photoshop Elements application folder.

Use preset tool options

1 Select the tool you want to use. 

2 In the options bar, open the pop-up palette. (Only certain tools have pop-up palettes.)

3 Do any of the following:

• To view and select currently loaded preset libraries, click the triangle in the upper-right corner of the pop-up 

palette.

• To select a preset, click an item in the library.

• To save a brush, open the pop-up palette menu, choose the Save Brush command, then enter a name in the dialog 

box provided and click OK.

• To save a gradient or pattern, open the palette menu, choose the New Gradient or New Pattern command, then 

enter a name in the dialog box provided and click OK.

• To rename a brush, gradient, or pattern in a palette, open the pop-up palette menu, choose the Rename command, 

then enter a new name and click OK.

• To delete a brush, gradient, or pattern from a palette, select an item, open the pop-up palette menu and choose the 

Delete command. You can also hold down Alt and click a brush or gradient.

• To save a library of brushes, gradients, or patterns, open the pop-up palette menu. From the menu, choose the Save 

Brushes, Save Gradients, or Save Patterns command, then enter a name for the library file, and click Save.

• To load a library of brushes, gradients, or patterns, open the pop-up palette menu, choose the Load command, then 

select the library file you want to add and click Load.

Note: Using the Load command adds the brush library to the brushes you have available. If you choose a preset library 

of brushes, the preset library replaces your current set of brushes.

• To replace the current set of gradients in a palette, open the pop-up palette menu, choose a library file from the 

bottom section of the menu, and click OK. You can also choose the Replace command, browse to select a library 

file, and click Load. 

• To replace the current set of brushes or patterns in a palette, choose a library from the Brushes menu. 

A B
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Note: To replace the current set of brushes, gradients, or patterns, you can also choose Preset Manager from the pop-up 

palette menu and use the Preset Manager to load a different library of brushes, gradients, or patterns.

• To load the default set of brushes, gradients, or patterns, open the pop-up palette menu and choose the Reset 

command.

Change the display of items in a pop-up palette menu

1 Do one of the following:

• To change the display of one palette, open the pop-up palette menu by clicking the triangle  in the upper-right 

corner of the pop-up palette. 

• To change the display for all palettes, choose Edit > Preset Manager to open the Preset Manager, and then click the 

More button.

2 Select a view option: 

Text Only Displays the name of each item.

Small Thumbnail or Large Thumbnail Displays a thumbnail of each item.

Small List or Large List Displays the name and thumbnail of each item.

Stroke Thumbnail Displays a sample brush stroke and brush thumbnail. (This option is available for brushes only.)

Note: Not all of the above options are available for all pop-up palettes.

Use the Preset Manager

In the Full Edit workspace, the Preset Manager (Edit > Preset Manager) lets you manage the libraries of preset brushes, 

color swatches, gradients, and patterns included in Photoshop Elements. For example, you can create a set of favorite 

brushes, or you can restore the default presets. 

Each type of library is a file with its own file extension and default folder. Preset files are installed on your computer 

inside the Presets folder in the Photoshop Elements program folder.

Note: You can delete a preset in the Preset Manager by selecting the preset and clicking Delete. You can always use the 

Reset command to restore the default items to a library.

Dragging a preset to a new position in the Preset Manager

Load a library

1 In the Preset Manager, choose Brushes, Color Swatches, Gradients, or Patterns from the Preset Type menu.

2 Do one of the following:

• Click Load, select a library from the list, and then click Load. If you want to load a library located in another folder, 

navigate to that folder, then select the library. By default, preset files are installed on your computer inside the 

Presets folder in the Photoshop Elements program folder.

• Click the More button and choose a library from the bottom section of the menu.

3 Click the Done button when you’re finished.
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Restore the default library or replace the currently displayed library

❖ In the Preset Manager, click the More button and choose a command from the menu:

Reset Restores the default library for that type. 

Replace Replaces the current library with the contents of another library.

Save a subset of a library

1 In the Preset Manager, Shift-click to select multiple contiguous presets or Ctrl-click to select multiple 

noncontiguous presets. Only the selected presets are saved in the new library.

2 Click Save Set, then enter a name for the library. If you want to save the library in a folder other than the default, 

navigate to the new folder before saving. 

Rename a preset

1 In the Preset Manager, do one of the following:

• Select a preset in the list, and click Rename.

• Double-click a preset in the list.

2 Enter a new name for the preset. If you selected multiple presets, you are prompted to enter multiple names.
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Chapter 17: Adding text and shapes

Add and edit text

About text

For a PDF overview, see www.adobe.com/designcenter/photoshopelements/articles/working_with_type.html 

In the Editor, use the Horizontal Type and Vertical Type tools to create and edit text. The new text you type is entered 

in a new text layer. You can create single-line text or paragraph text. Each line of single line text you enter is 

independent—the length of a line grows or shrinks as you edit it, but it doesn’t wrap to the next line. To create a new 

line of text, press Enter. Paragraph text wraps within the paragraph boundaries you specify.

Single-line text (top of image) and paragraph text (bottom of image).

You can use the type mask tools (Right-click the Type tool) to create a selection in the shape of text. You can then create 

different effects and cutouts with the text. 

Clicking in an image with a type tool puts the tool in edit mode so you can enter and edit text. You must commit 

changes to the type before you can perform other operations, like selecting menu commands. The Type tool is in edit 

mode when you see the Commit button  and Cancel button  in the options bar.

Note: When you add text to an image that’s in indexed color mode, Photoshop Elements does not create a new text layer. 

The text you type appears as masked text. 

Add text

For a video about this process, see www.adobe.com/go/lrvid2326_pse 

1 In the Editor, select the Horizontal Type tool  or the Vertical Type tool .

2 Do one of the following:

• To create a single line of text, click in the image to set an insertion point for the type.

• To create paragraph text, drag a rectangle to create a text box for the type.

The small line through the I-beam marks the position of the type baseline. For horizontal type, the baseline marks the 

line on which the type rests; for vertical type, the baseline marks the center axis of the type characters.

3 (Optional) Select type options, such as font, style, size, and color, in the options bar. 

http://www.adobe.com/designcenter/photoshopelements/articles/working_with_type.html
http://www.adobe.com/go/lrvid2326_pse
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4 Type the characters you want. If you did not create a text box, you can press Enter to create a new line. 

The text appears in its own layer, which is called a text layer.

5 Commit the text layer by doing one of the following:

• Click the Commit button  in the options bar. 

• Press the Enter key on the numeric keypad.

• Click in the image, outside of the text box.

• Select a different tool in the toolbox.

Note: To discard the text layer before you commit it, click the Cancel button .

More Help topics 

“Add stylized text to an image” on page 280

Type tool options

In the options bar, set the following Type tool options:

Font Family Applies a font family to new or existing text. 

Font Style Applies font styles, such as bold, to new or existing text.

Font Size Applies a font size to new or existing text.

Anti-aliased  Applies anti-aliasing to make text appear smoother.

Applying anti-aliasing
A. Anti-aliasing off  B. Anti-aliasing on  

Faux Bold  Applies a bold style to new or existing text. Use this option if your font doesn’t have a true bold style 

that you can select from the Font Style menu.

Faux Italic  Applies an italic style to new or existing text. Use this option if your font doesn’t have a true italic or 

oblique style that you can select from the Font Style menu.

Underline  Applies an underline to new text or selected existing text.

Strikethrough  Applies a line through new text or selected existing text.

A

B
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Leading menu  Sets the space between lines of new or selected text.

Color menu Applies a color to new text or selected text.

Warp text  Warps text on the selected layer. 

Text Orientation  Changes vertical text to horizontal and horizontal text to vertical.

Edit type in a type layer

For a video about this process, see www.adobe.com/go/lrvid2327_pse 

After you create a text layer, you can edit the text and apply layer commands to it. You can insert new text, change 

existing text, and delete text in text layers. If any styles are applied to a text layer, all text inherits the attributes of those 

styles.

You can also change the orientation (either horizontal or vertical) of a text layer. When a text layer is vertical, the type 

lines flow from top to bottom; when a text layer is horizontal, the type lines flow from left to right. 

1 Select the Horizontal Type tool  or the Vertical Type tool  (or select the Move tool  and double-click on 

the text).

When you click in an existing text layer, the Type tool changes at the insertion point to match the orientation of the 

layer.

2 Select the text layer in the Layers palette, or click the text flow to automatically select a text layer. 

3 Position the insertion point in the text, and do one of the following:

• Click to set the insertion point.

• Select one or more characters you want to edit.

• Enter text as desired.

4 Commit the text layer by doing one of the following:

• Click the Commit button  in the options bar.

• Click in the image.

• Select a different tool in the toolbox.

Align text

❖ Using a type tool, click the Align pop-up menu and select any of the following:

Left Align  Aligns the left edge of each text line in the layer to the initial cursor position.

Center  Aligns the center of each text line in the layer to the initial cursor position.

Right Align  Aligns the right edge of each text line in the layer to the initial cursor position.

Select characters

1 In the Editor, select a type tool.

2 Select the text layer in the Layers palette, or click in the text flow to automatically select a text layer.

3 Position the insertion point in the text, and do one of the following:

• Drag to select one or more characters.

http://www.adobe.com/go/lrvid2327_pse


340USING PHOTOSHOP ELEMENTS 7

Adding text and shapes

Last updated 7/26/2011

• Double-click to select a single word.

• Triple-click to select an entire line of text.

• Click a point in the text and then Shift-click to select a range of characters.

• Choose Select > All to select all the characters in the layer.

• To use the arrow keys to select characters, hold down Shift and press the Right Arrow or Left Arrow key.

Choose a font family and style

A font is a set of characters—letters, numbers, or symbols—that share a common weight, width, and style. When you 

select a font, you can select the font family (for example, Arial) and its type style independently. A type style is a variant 

version of an individual font in the font family (for example, regular, bold, or italic). The range of available type styles 

varies with each font. 

If a font doesn’t include the style you want, you can apply faux (fake) versions of bold and italic. A faux font is a 

computer-generated version of a font that approximates an alternative typeface design, used only if there is no 

corresponding style for a given font. 

1 If you’re changing the existing text, select one or more characters whose font you want to change. To change the 

font of all characters in a layer, select the text layer in the Layers palette, and then use the buttons and menus in the 

options bar to change the font type, style, size, alignment, and color. 

2 In the options bar, choose a font family from the Font Family pop-up menu. 

3 Do one of the following:

• Choose a font style from the Font Style pop-up menu in the options bar.

• If the font family you chose does not include a bold or italic style, click the Faux Bold button , Faux Italic 

button , or both; then click OK.

Note: The type you enter gets its color from the current foreground color; however, you can change the type color before 

or after you enter text. When editing existing text layers, you can change the color of individual characters or all type in 

a layer. 

Choose a font size

The type size determines how large the type appears in the image. The physical size of the font depends on the 

resolution of the image. A capital letter in 72-point text is approximately 1-inch high in an image that is 72 ppi. Higher 

resolutions reduce a given text point size because the pixels are packed more tightly in higher resolution images.

1 If you’re changing existing text, select one or more characters whose size you want to change. To change the size of 

all the characters in a layer, select the text layer in the Layers palette.

2 Select the Horizontal Type tool  or the Vertical Type tool . 

3 In the options bar, enter or select a new value for Size. You can enter a size larger than 72 points. The value you 

enter is converted into the default unit of measurement. To use an alternate unit of measurement, enter the unit 

(in, cm, pt, px, or pica) after the value in the Size text box. 

The default unit of measurement for type is points. However, you can change the unit of measurement in the Units & 

Rulers section of the Preferences dialog box. In the Editor, choose Edit > Preferences > Units & Rulers, and then select 

a unit of measurement for Type.
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Change text color

You can change the type color before or after you enter text. When editing existing text layers, you can change the color 

of individual characters or all type in a layer. You can also apply a gradient to text in a text layer.

The Color menu in the options bar displays many preset color swatches from which you can choose.

1 Do one of the following:

• To change the color of text before you type it, select a type tool.

• To change the color of existing text, select a type tool and then drag to select the text.

2 Do one of the following: 

• To choose a color from the Color Picker, click the colored area of the Color menu in the options bar.

• To choose a color from a list of color swatches, click the triangle on the Color menu in the options bar.

More Help topics 

“Use the Color Swatches palette” on page 313

“Use the Adobe Color Picker” on page 314

Create and use masked type

The Horizontal Type Mask tool and Vertical Type Mask tool create a selection in the shape of text. You can have fun 

with text selection borders by cutting text out of an image to show the background, or pasting the selected text into a 

new image. Experiment with different options to personalize your images and compositions.

Horizontal type mask used to create a filled selection.

1 In the Editor, select the layer on which you want the selection to appear. For best results, don’t create the type 

selection border on a text layer.

2 Select the Horizontal Type Mask tool  or the Vertical Type Mask tool .
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3 Select additional type options (See “Type tool options” on page 338), and enter your text.

The type selection border appears in the image on the active layer.

Warp type

Warping allows you to distort type to conform to a variety of shapes; for example, you can warp type in the shape of 

an arc or a wave. Warping applies to all characters in a text layer—you cannot warp individual characters. Also, you 

can’t warp faux bold text.

Text layer with warp applied

1 In the Editor, select a text layer.

2 Do one of the following:

• Select a type tool, and click the Warp button  in the options bar.

• Choose Layer > Type > Warp Text.

3 Choose a warp style from the Style pop-up menu. The style determines the basic shape of the warped text.

4 Select an orientation for the warp effect—Horizontal or Vertical.

5 (Optional) Specify values for additional warping options to control the orientation and perspective of the warp 

effect:

• Bend to specify the amount of warp.

• Horizontal Distortion and Vertical Distortion to apply perspective to the warp.

6 Click OK.

Unwarp type

1 Select a text layer that has warping applied to it.

2 Select a type tool, and click the Warp button  in the options bar; or choose Layer > Type > Warp Text.

3 Choose None from the Style pop-up menu, and click OK.

Change the orientation of a type layer

1 In the Editor, select the text layer in the Layers palette.

2 Do one of the following:

• Select a type tool, and click the Flip Orientation button  in the options bar.

• Choose Layer > Type > Horizontal, or choose Layer > Type > Vertical.
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Work with Asian type

Display Asian type options

Photoshop Elements provides several options for working with Asian type. Asian fonts are often referred to as double-

byte fonts or CJK fonts, meaning Chinese, Japanese, and Korean fonts.

1 In the Editor, choose Edit > Preferences > Type.

2 Set text options:

• Show Asian Text Options to display Asian type options.

• Show Font Names in English to display Asian font names in English.

3 Click OK. The Asian type options button  is added to the type tool options bar.

Reduce spacing between Asian characters

Tsume reduces the space around a character (but not the character itself) by a specified percentage value. When tsume 

is added to a character, spacing around both sides of the character is reduced by an equal percentage.

1 If you’re working with an existing layer, select the text layer in the Layers palette and then select a type tool.

2 Select the characters you want to adjust.

3 Click the Show Asian Text Options button  in the options bar. If you don’t see the button, make sure that 

preferences are set to show Asian type options.

4 Select a percentage for Tsume  from the pop-up menu, and press the Enter or Return key. The greater the 

percentage, the tighter the compression between characters. At 100% (the maximum value), there is no space 

between the character’s bounding box and its em box.

Note: An em box is a space whose height and width roughly correspond to the width of the letter “M” (also called a 

mutton).

Turn on or turn off tate-chuu-yoko

Tate-chuu-yoko (also called kumimoji and renmoji) is a block of horizontal type laid out within a vertical type line.

Before and after tate-chuu-yoko is applied

1 If you’re working with an existing layer, select the text layer in the Layers palette and then select a type tool.

2 Select the characters that you want to rotate.

3 Click the Asian Text Options button  in the options bar.
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4 Select Tate-Chuu-Yoko.

Turn on or turn off mojikumi

Mojikumi determines spacing between punctuation, symbols, numbers, and other character classes in Japanese type. 

When mojikumi is turned off, full-width spacing is applied to these characters. When mojikumi is on, half-width 

spacing is applied to these characters.

Mojikumi on (top), and mojikumi off (bottom)

1 If you’re working with an existing layer, select the text layer in the Layers palette and then select a type tool.

2 Click the Asian Text Options button  in the options bar.

3 Select Mojikumi.

Creating shapes

About shapes

In Photoshop Elements, shapes are vector graphics, which means they are made up of lines and curves defined by their 

geometric characteristics instead of pixels. Vector graphics are resolution-independent—that is, they can be scaled to 

any size and printed at any resolution without losing detail or clarity. You can move, resize, or change them without 

losing the quality of the graphic. Because computer monitors display images on a pixel grid, vector data is displayed 

on-screen as pixels.

Shapes are created in shape layers. A shape layer can contain a single shape or multiple shapes, depending on the shape 

area option you select. You can choose to have more than one shape in a layer.

You can change the color of a shape by editing its fill layer and applying layer styles to it. Shape tools provide an easy 

way to create buttons, navigation bars, and other items used on web pages.
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Vector objects created with the shape tools in Photoshop Elements

More Help topics 

“Select or move a shape” on page 348

“Transform a shape” on page 348

“Apply a layer style to a shape” on page 348

Draw a rectangle, square, or rounded rectangle

1 In the Editor, select the Rectangle tool  or Rounded Rectangle tool . If necessary, press and hold another 

shape tool in the toolbox, and then choose a tool from the list that appears.

2 (Optional) In the options bar, click the Geometry options triangle to access the following options:

Unconstrained Lets you set the width and height of a rectangle by dragging.

Square Constrains a rectangle to a square.

Fixed Size Draws a rectangle at the exact size you specified in the Width and Height text boxes.

Proportional Draws a rectangle based on the numbers you type in the Width and Height text boxes.

From Center Draws a rectangle from the center of where you begin drawing (usually a rectangle is drawn from the 

upper-left corner).

Snap to Pixels Snaps edges of a rectangle to the pixel boundaries.

3 Drag within your image to draw the shape.

Draw a circle or ellipse

1 In the Editor, select the Ellipse tool . If necessary, press and hold another shape tool in the toolbox, and then 

choose this tool from the list that appears.

2 (Optional) In the options bar, click the Geometry options triangle to use the following options:

Unconstrained Lets you set the width and height of an ellipse by dragging.

Circle Draws a perfect circle instead of an ellipse.

Fixed Size Draws an ellipse at the exact size you specified in the Width and Height text boxes.

Proportional Draws a proportional ellipse based on the numbers you type in the Width and Height text boxes.
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From Center Draws an ellipse from the center of where you begin drawing (usually an ellipse is drawn from the upper-

left corner).

3 Drag in your image to draw the ellipse.

Draw a multisided shape

1 In the Editor, select the Polygon tool . If necessary, press and hold another shape tool in the toolbox, and then 

choose this tool from the list that appears.

2 (Optional) In the options bar, select the Geometry options triangle to use the following options:

Radius Specifies the distance from the center of a polygon to the outer points.

Smooth Corners Renders a polygon with smooth corners.

Star Turns a polygon into a star.

Indent Sides By Specifies the depth of the star’s indentations.

Smooth Indents Renders a star-shaped polygon with smooth indents.

3 In the Sides box, specify the number of sides for the polygon.

4 Drag within your image to draw the polygon.

Draw a line or arrow

1 In the Editor, select the Line tool . If necessary, press and hold another shape tool in the toolbox, and then choose 

this tool from the list that appears.

2 (Optional) In the options bar, select the Geometry options triangle to use the following options:

Arrowheads Start and End Renders a line with arrowheads. Select Start, End, or both to specify on which end of the 

line arrows are rendered. The shape options appear in the pop-up dialog box.

Choosing options for an arrowhead

Arrowheads Width and Length Specify the proportions of the arrowhead as a percentage of the line width (10% to 

1000% for Width, and 10% to 5000% for Length). Enter a value for the concavity of the arrowhead (from -50% to 

+50%). 

Concavity Defines the amount of curvature on the widest part of the arrowhead, where the arrowhead meets the line.

3 In the Weight box, specify the width of the line in pixels.

4 Drag within your image to draw the line.
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Draw a custom shape

The Custom Shape tool provides many different shape options for you to draw. When you select the custom shape 

tool, you can access these shapes in the options bar.

1 In the Editor, select the Custom Shape tool . If necessary, press and hold another shape tool in the toolbox, and 

then choose this tool from the list that appears.

2 In the options bar, select a shape from the Shape pop-up palette. Click the arrow at the top right of the palette to 

list the shapes you can choose from and how to display them.

3 (Optional) In the options bar, select the Geometry options triangle to use the following options:

Unconstrained Lets you set the width and height of a rectangle, rounded rectangle, ellipse, or custom shape by 

dragging.

Defined Proportions Draws a custom shape based on the proportions with which it was created.

Defined Size Draws a custom shape based on the size at which it was created.

Fixed Size Draws a custom shape as a fixed shape based on the values you enter in the Width and Height text boxes.

From Center Draws a custom shape from the center.

4 Drag within your image to draw the shape.

The Custom Shape tool has ready-made frames that you can drag around a photo.

Create multiple shapes in the same layer

1 In the Editor, select a shape layer in the Layers palette or create a new shape layer.

2 If you want to create a different type of shape, select a different shape tool.

3 Select a shape area option to determine how shapes should overlap, and then drag within the image to draw new 

shapes: 

Add  Adds an additional shape to the existing shape. The combined shape will cover the entire area of the shapes 

you drew using the Add option.

Subtract  Removes the area where shapes overlap. The rest of the shapes’ areas are preserved.

Intersect  Shows only the area where shapes intersect. The other areas will be removed.

Exclude  Removes the overlapping areas in the new and existing shapes.
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Editing shapes

Select or move a shape

Use the Shape Selection tool  to select shapes with one click. If you convert a shape into a bitmap element by 

simplifying the shape layer, the Shape Selection tool will no longer select the shape (use the Move tool instead).

If a layer contains multiple shapes, you can reposition all the shapes together using the Move tool. However, if you 

want to reposition a specific shape in a layer, you must use the Shape Selection tool.

1 In the Editor, do one of the following:

• Select the Shape Selection tool  in the toolbox.

• If another shape tool is active, click the Shape Selection tool in the options bar.

2 To select the shape, click it. 

3 To move the shape, drag it to a new location.

Transform a shape

1 Select the Shape Selection tool . 

2 Do one of the following:

• Select the shape you want to transform, choose Image > Transform Shape, and then choose a transformation 

command.

• Double-click the shape you want to transform, and then drag an anchor to transform the shape.

More Help topics 

“Transform an item into three dimensions” on page 264

Change the color of all shapes in a layer

1 In the Editor, double-click the thumbnail of the shape layer in the Layers palette.

2 Use the Color Picker tool  to select a new color.

Note: If the color of a shape doesn’t change when you pick a new color, check to see if the layer has a layer style 

(represented by a starburst icon in the Layers palette). Some layer styles override the base color of a shape.

More Help topics 

“Use the Adobe Color Picker” on page 314

“Use the Paint Bucket tool” on page 326

Apply a layer style to a shape

You can apply effects—such as shadows and bevels—to shapes quickly and easily using layer styles. Keep in mind that 

a layer style is applied to all shapes in a layer. For example, if you apply a drop shadow style to a layer that contains 

multiple shapes, all of the shapes will display a shadow.
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Before (left) and after (right) applying a layer style to a custom shape.

1 In the Layers palette, click the New Layer button . 

2 In the Content palette, select a shape and insert it into the new layer. 

3 In the Effects palette, click the Layer Styles button  and double-click the thumbnail you want to apply to the 

shape.
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Chapter 18: Creating projects

Projects are albums of images that you create with Adobe® Photoshop® Elements. You can use and share projects in 

traditional print formats, in digital format online, and with electronic media.

Projects overview

About projects

You can use your images in photo albums, greeting cards, CD/DVD labels and jackets, and photo collages. These print-

oriented items are called photo projects and can be printed with your home printer, or professionally printed using 

online services. Some photo projects, like Photo Books, must be ordered through online services. You can also use your 

images in digital projects as well, such as flipbooks, and slide shows. Photo projects are different from projects made 

with previous versions of Photoshop Elements. 

To make a photo project, select the photos you want to use. In either the Organizer or Editor, click the Create button 

and select the photo project option you want. Then, you specify the size, layout, theme of the photo project, and make 

any other modifications. You can print these photo projects with your home printer or order them from an online 

service. 

To make digital projects, use a wizard, which guides you through choosing a page design, arranging photos, 

customizing the layout, and publishing your album. The wizard guides you through a variety of preset styles that 

simplify the task of creating an online album. A album can be burned onto disc, uploaded to an FTP server, or shared 

through an online service. 

For other types of projects, such as slide shows (which can be put on a video CD, or VCD) and flipbooks, select the 

type of project you want, and then follow the screen prompts to specify settings in a dialog box to complete the project.

Photo and digital projects are stored as projects, meaning the project file and related subfolders that contain the 

document or web page files for each project are created on your local hard drive. To maintain the link between these 

project files, subfolders, and page files, avoid moving them using Windows Explorer. Instead use the Move command 

in Photoshop Elements.

You can share projects in a variety of ways. For example, you can burn a slide show onto a VCD. You can also have 

your projects professionally printed through Adobe Photoshop Services.

Note: Projects from previous versions of Photoshop Elements might not open in the current version. You may have to use 

a previous version to open some projects.

More Help topics 

“Set up online services” on page 407

“Send photos to online sharing services” on page 413

Find saved projects

❖ In the Organizer, choose Find > By Media Type > Projects.



351USING PHOTOSHOP ELEMENTS 7

Creating projects

Last updated 7/26/2011

Identify different types of projects

Photoshop Elements identifies the different types of projects in the Photo Browser. Projects ordered through Adobe 

Photoshop Services do not appear in the Photo Browser.

❖ In the Photo Browser, look for the following icons in the upper-right corner of thumbnails:

• Photo projects:  Multipage documents created in Photoshop Elements, and saved in PSE format.

• Projects:  Documents created in a previous version of Photoshop Elements.

• Slide shows:  Slide show projects created in Photoshop Elements.

• Flipbooks:  A sequence of images compiled in WMV format.

• PDF files:  Documents saved in Adobe Acrobat format. 

More Help topics 

“Understanding the photo project workflow” on page 352

“Making digital projects” on page 360

“About online services” on page 407

Open saved projects

You can open saved projects at any time to make changes or republish them. Projects appear in the Photo Browser by 

default along with all your other photos (if the option Include In The Organizer was selected when the file was saved). 

Saved projects in the Photo Browser

To view projects in the Photo Browser, choose View > Media Types > Projects in the menu bar.

❖ Do one of the following in the Photo Browser:

• Double-click the project.

• Right-click a project in the Photo Browser and choose Full Edit from the context menu (except for Flipbooks, online 

albums, and PDF files).
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Making photo projects

Understanding the photo project workflow

Photo projects include Photo Books, photo calendars, photo collages, greeting cards, and jackets and labels for CDs 

and DVDs. 

Note: Photo Books are photo projects. However, they have their own workspace mode, with a limited toolbox and limited 

access to the Content palette. Photo Books are designed specifically for online printing. You can print them locally, but 

each side of a spread is treated as a separate page.

If a project has a single page, it’s saved in Photoshop format (PSD) by default. If a project has multiple pages, however, 

it’s saved in the more versatile Photo Projects Format (PSE). Unlike conventional image formats, which require you 

to open and edit each image separately, PSE lets you create and print up to 30 pages at one time.

Note: Because multipage files can be quite large, a computer with least one gigabyte of RAM is recommended for optimum 

performance.

When you start a photo project, a panel in the Palette Bin opens for that project type.

Each Photo Project panel lets you specify a size, layout, and theme that’s unique or common to each project type. For 

example, the CD Jacket template has different size options than the Photo Collage template, but both offer layout and 

theme options that are common to most projects. At this time, you also specify whether to use the Auto-Fill With 

Project Bin Photos, Include Captions, and Number Of Pages options (when applicable). 

After you specify these primary options, the photo project opens in the Editor, in which you can apply designs and 

styles to images using the Effects palette. The Editor also lets you add or modify frames, backgrounds, and layer styles. 

For example, you can apply a unique background to every page of a photo album using the Content palette instead of 

having all pages with the same background, which occurs by default.

After you finish a project, you can share it in a variety of ways. For example, you can print or e-mail greeting cards or 

photo collages, or burn photo albums onto a CD or DVD. You can also have your projects professionally printed using 

Adobe Photoshop Services.

More Help topics 

“Using the Effects palette” on page 276

“Set up online services” on page 407

Using the photo projects dialog box

The Projects panel in the Palette Bin is the starting point for making new photo projects. To add images to a photo 

project, select Auto-Fill With Project Bin Photos, or manually add them in the Editor later.
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Setting photo project options

The photo projects dialog box provides the following options:

Page Size Provides preset page sizes for each project. The size chosen becomes the default for all pages in the project, 

but it can be later modified in the Editor. Each project type offers different size options. For example, the greeting card 

template sizes are smaller than the photo album template sizes.

Choose A Layout Provides preset single and multiple photo collages on a page. The layout chosen becomes the default 

for all pages in the project, but it can be later modified in the Editor. For example, if the original layout is structured 

for landscape-oriented photos, you can rotate the image frame for portrait-oriented photos, or choose Fit Frame To 

Photo from the context menu.

Choose A Theme Provides a variety of preset designs to complement your images with preset frames and backgrounds. 

The theme and frame chosen becomes the default for all pages in the project, but they can be modified later in the 

Editor. For example, you may want to apply a different background to each page of a scrapbook.

Auto-Fill With Project Bin Photos Places selected images in the project automatically in the same order they are 

arranged in the Project Bin. You can select open files, albums, or files selected in the Organizer to auto-fill the project. 

To arrange images in a particular order, rearrange them in the Project Bin before starting a project. You can also 

rearrange the images later in the photo project using the Editor.

Include Captions Adds a caption on or below the image (depending on layout) in a separate layer. If an image already 

has a caption, it will be placed in the project with the image. Caption text can be modified in a variety of ways, 

depending on how the text is selected. For example, highlighting the text with the Text tool lets you apply font types, 

styles, and color to the text. Selecting the text frame with the Move tool pointer lets you rotate, resize, and move the 

text. Double-clicking the text allows you to edit it as well.
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Number Of Pages Specifies the number of pages for the project. If you selected Auto-Fill With Project Bin Photos in 

the Projects panel, the required number of pages are identified for a chosen layout. You can change this setting. For 

example, if you know that a project will continue to grow, and the selected photos require only four pages, you can 

specify 10 pages to accommodate images added later.

Note: Photoshop Elements supports photo projects of up to 30 pages. If your project exceeds 30 pages, create a second file 

that can be appended to the original when you send them to Adobe Photoshop Services.

About the different types of photo projects

To create any of the projects described below, see “Make a photo collage, label, greeting card, or other project” on 

page 356.

About photo collages (scrapbook pages)

Photo collages let you create large picture projects, such as photo collages or unique photo prints. Photo collages can 

be printed with your home printer, ordered online, saved to your hard drive, and sent by e-mail.

Photo collages are an ideal starting point for scrapbook pages. After completing these projects, you can customize the 

collage using layer-based techniques. For more information, see “Using layers” on page 154.

Sample photo collages

About Photo Books

Photo Books let you add a variety of layouts and designs to your images. Photo Books can be printed on your home 

printer, ordered online from Adobe® Photoshop® Services, saved to your hard drive, and sent by e-mail. Photo Books 

are designed to be ordered online using Adobe Photoshop Services.

Sample Photo Book
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About greeting cards

Greeting cards let you add a variety of layouts and designs to your images, and allows adding up to 22 photos on a page. 

Greeting cards can be printed with your home printer, saved to your hard drive, and sent by e-mail. Greetings cards 

can be ordered online from Adobe Photoshop Services from some locales. 

Sample photo greeting cards

About CD and DVD jackets

Photoshop Elements lets you create disc jackets (covers) for a CD and DVD case. They can be printed with your home 

printer, saved to your hard drive, and sent by e-mail in PDF format.

Sample CD and DVD jackets

About CD and DVD labels

Photoshop Elements lets you create adhesive disc labels for CDs and DVDs, or labels for printable CDs and DVDs, 

using an inkjet printer. Labels can be printed with your home printer, or saved to your hard drive and sent by e-mail 

in PDF format.
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Sample CD and DVD labels

Make a photo collage, label, greeting card, or other project

For a video about photo collages, see www.adobe.com/go/lrvid2329_pse. For a PDF tutorial about greeting cards, see 

www.adobe.com/designcenter/photoshopelements/articles/create_greeting_card.html.

1 In the Organizer, select the photos you want to use in your project. Or, if you want to add photos after creating it, 

open the Editor.

2 Select the Create tab  and then the Projects button. Choose one of the project types: Photo Book or Photo 

Collage, or click More Options and choose Greeting Cards, CD or DVD Jackets, or CD or DVD Labels.

3 Select a size, a theme, and a layout, or, in the case of CD and DVD disc jackets and labels, a theme and a layout. If 

you plan to print your project, choose a standard size that your printer supports. 

Note: If you plan to order prints from Adobe Photoshop Services, you can choose a standard size or a nonstandard size.

4 Select any additional options, such as Auto-Fill With Project Bin Photos, Include Captions, and Number Of Pages. 

5 Click Done. The project opens in the Editor. You can modify the design using the Content, Effects, or Favorites 

palette. 

6 Add photos (if you have not already) or new pages to the photo collage.

7 View and customize your photos by doing any of the following:

• To see each page, click the forward arrow  or backward arrow  in the lower-left corner of the image window, 

or select a page in the Project Bin.

• Reposition or resize a photo. 

• Rotate a photo. 

• Add or edit text. 

• Replace or remove a photo. 

8 Choose File > Save. By default, projects are saved in your My Pictures folder, although you can save projects to 

another location. 

9 By default, Include In The Organizer is selected, which places the project in the Organizer. Deselect this option if 

you do not want the project placed in the Organizer.

10 Type a filename, and click Save. 

http://www.adobe.com/go/lrvid2329_pse
http://www.adobe.com/designcenter/photoshopelements/articles/create_greeting_card.html
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More Help topics 

“Using the photo projects dialog box” on page 352

“Using the Effects palette” on page 276

“Editing photo projects” on page 357

Editing photo projects

About photo projects edits

In the Editor, you can modify photo collages, greeting cards, and CD/DVD disc jackets and labels. The Content palette 

lets you add a variety of frames, textures, backgrounds, and graphics to your projects, as well as apply text effects. The 

Editor also lets you resize, rotate, and move images and captions.

More Help topics 

“Using the Effects palette” on page 276

Add images to a photo project

You can add images to a photo project in the Editor. After you add images, you can rearrange, modify, or replace them. 

1 If the photo project is not already open in the Editor, select the photo project in the Organizer and choose Editor > 

Full Edit, or drag the photo project to the Editor. Images can only be added to a photo project in the Editor.

2 Do one of the following:

• Choose File > Open. Choose the photos you want to add. If you do not see the images, navigate to where they are 

located, and then click Open, which places them in the Project Bin.

• Select the photos in the Photo Browser, and then choose Editor > Full Edit, which places them in the Project Bin. 

3 Select a photo from the Project Bin, and drag it into a frame, which is the gray area inside a layout. To replace an 

existing photo in a photo project, right-click the photo and select Replace Photo, and then select an image file and 

click Place. You can also double-click an image in the photo project and click the Get New Photo button, or select 

another photo from the Project Bin, and drag it into a frame.

More Help topics 

“Using the Effects palette” on page 276

Add new pages to a photo project

1 In the Project Bin, select the page that will precede the new page. 

Moving pages in a photo project
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2 Do any of the following:

• To add a blank page, choose Edit > Add Blank Page, or right-click a page in the Project Bin, and then select this 

option from the context menu. You can also drag a blank page to a different location in the photo project. For 

example, you might drag it to the beginning of your photo project if you want to use it as your title page.

• To add a new page that uses the current layout, click Edit > Add Page Using Current Layout, or right-click a page 

in the Project Bin, and then select this option from the context menu. You can also drag a new page to a different 

location in the project. For example, you might want to move the new page somewhere else in the project.

• To remove a page, click Edit > Delete Current Page, or right-click the page, and then select this option from the 

context menu.

More Help topics 

“Using the Effects palette” on page 276

Reposition or resize photos in a photo project

1 To adjust a photo and frame together, click the photo once. To adjust a photo within a frame, double-click the 

photo.

A bounding box appears showing the edges of the photo, even if the edges are masked by the frame.

2 Do any of the following:

• To reposition the photo, click anywhere within the bounding box and drag the photo. 

• To resize the photo, drag the slider. Or, position the Move tool over a corner, top, bottom, or side; when the 

diagonal double-headed arrow  appears, drag it. 

3 After repositioning or resizing the photo within the frame, click the Commit button  or the Cancel button  

when you’re finished.

Resizing a photo in the Editor
A. Drag a corner of the photo to resize it  B. Move the resize slider  C. Areas outside the photo frame are hidden  

Replace or remove photos in a photo project

❖ Do any of the following:

• Double-click the photo, then click Get New Photo 

• Drag a new photo from the Project Bin onto a photo.

• To replace a photo on a page, right-click and select Replace Photo. 

• To remove (clear) a photo from a page, right-click and select Clear Photo. 

B CA
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Rotate photos in a photo project

1 To rotate a photo and frame together, click the photo once. To rotate a photo within a frame, double-click the 

photo.

2 Do any of the following:

• Click anywhere within the bounding box and a circle appears below the selection. Position the cursor over the 

circle. When the curved four-headed arrow  appears, drag the track ball handle to rotate the image.

Rotating an image in a photo project

• Position the Move tool over a corner. When the curved double-headed arrow  appears, drag it to rotate the 

photo. The further away the cursor is from the corner, the more control you have to make more accurate changes.

• Double-click the photo, and then click the rotate button next to the slider (only rotates in 90° increments).

3 When you are finished, click the Commit button  or the Cancel button .

Edit photo project pages in Photoshop CS3

If you have Adobe®Photoshop® CS3 and Photoshop Elements installed on the same computer, you can send JPEG, GIF, 

and other single-page photo files to Photoshop by using the Edit >Edit with Photoshop command. Photoshop does not 

support the multipage PSE file format, so it cannot edit entire photo projects. However, Photoshop can edit individual 

pages of a photo project, which are in the single-page PSD format. 

Photoshop offers direct control over many aspects of photo project pages, including direct editing of photo layers 

(called Smart Objects in Photoshop) and frames. These features are limited in Photoshop Elements to preserve its easy, 

automatic image-editing workflow. 

1 In the Photo Browser, select the Photo Projects document.

2 Click Show Properties, and then click General.

3 Click the folder icon next to the path of the PSE file, which displays the PSE document in Windows Explorer.

4 Locate and open the folder with the same name as the PSE document. 

5 Right-click the PSD file for the page you want to edit, and choose Open With > Photoshop CS.

6 In Photoshop, make your changes, and then choose File > Save. When Photoshop asks if you want to replace the 

existing file, click Yes.

Important: Do not reorder or rename layers in the PSD file. Doing so could prevent the automatic editing features in 

Photoshop Elements from working as expected.
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Making digital projects

Create a Photo Book

Photo Book window

For a video about this process, see www.adobe.com/go/lrvid2328_pse 

1 From the Editor, select the Projects category in the Create tab (or from the Organizer, select the Create tab). 

2 Click Photo Book.

3 Choose a title page photo. The title page photo is automatically the first photo open in the Project Bin; if you want 

to change the title page photo, rearrange the photos in the Project Bin. Click Next. 

4 Choose layout and theme. 

5 Set additional options:

Auto-Fill with Project Bin Photos Add all the photos already open in the Project Bin. 

Include Captions Inserts a caption under the photo, if the photo has a caption.

Number Of Pages Sets the number of pages in the Photo Book.

Note: Minimum and maximum number of pages allowed may vary based on locale.

6 Use the Content palette to add creative designs to your Photo Book.

7 Use the Photo Book Editing Toolbar to fine-tune your Photo Book. 

Photo Book toolbar

http://www.adobe.com/go/lrvid2328_pse
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Create an online album

Online albums come in a variety of traditional layouts and designs, and are optimized for viewing images on a web page. 

The Online Album wizard guides you through the process of adding and arranging photos, applying layout templates, 

and sharing the files. Keep in mind that the Online Album wizard only lets you arrange photos, not edit them.

1 In the Organizer, select the photos you want to include in your online album. Or, from the Editor, place the photos 

you want to use in the Project Bin.

2 Click Share  Online Album to open the Online Album wizard in the Organizer.

3 (Optional) If necessary, choose an album group from the pop-up menu.

4 Type a name for your online album.

5 In the Items area, do any of the following: 

• To add more photos, select photos in the Organizer and then click the Add Selected Items button  . You can also 

drag photos from the Organizer into the Items area.

• To remove photos, select photos in the Items area and then click the Remove Selected Items button .

• To arrange the photos in specific order, drag the thumbnails in the order that you want them to appear.

6 Click Share at the bottom of the Share panel.

7 (Optional) Click Change Template to select a different album layout template and then click Apply.

8 Specify how you want to share the online album, and then click Next.

Follow the onscreen instructions to share your online album.

More Help topics 

“Add captions to files” on page 122

Choose an online album template

1 After clicking Share in the Online Album wizard, click Change Template.

2 Click a thumbnail to select a template. Certain templates let you add captions.

3 Click Apply to preview your online album with the template applied.

4 When you’re finished, click Next.

Share albums on Photoshop.com or Photoshop Showcase

Once you finish arranging the photos and choosing the template for your online album, you decide how you want to 

share it. If you want to use an online service, choose one of the following sharing options in the Online Album wizard:

Photoshop.com (U.S. users only) Lets you share your albums online. See “Sharing through Photoshop.com” on 

page 405 and “Back up and synchronize albums and files” on page 129.

Photoshop Showcase (all users except U.S.) Lets you publish your files in the Adobe Photoshop Services online 

sharing service. When the Online Album dialog box opens, click Upload. 

Export an online album to CD/DVD

Photoshop Elements lets you burn your online album on a CD or DVD for full-screen playback on a computer. 

Note: If you move a locally saved folder from its original location, Windows reports a security issue with the Flash player. 

Either return the folder to its original location, or save to the new location from the Online Album Wizard.

1 In the Share To area of the Online Album Wizard, select Export To CD/DVD and click Next.



362USING PHOTOSHOP ELEMENTS 7

Creating projects

Last updated 7/26/2011

2 Choose a destination disc drive, and then type a name for the disc.

3 Click Export. 

If your disc drive contains a blank CD/DVD, Photoshop Elements automatically burns the CD/DVD. If not, 

Photoshop Elements prompts you to insert a blank CD/DVD to complete the process.

Export an online album to a web server

Photoshop Elements lets you export your online album to a web server for a personal website or file transfer. 

1 In Share To area of the Online Album Wizard, select Export to FTP and then click Next.

2 Type the server address, user name, password, and destination folder for the uploaded files.

After you have typed all the settings, click Test Access To Server to make sure you can connect to the web server.  

3 Click Export.

Create a flipbook

A flipbook allows you to create a stop-motion video of your photos. Use this command to animate photos that were 

taken using the burst mode of your camera. Flipbooks are saved in WMV format and can be optimized for viewing on 

a computer, a TV, the Web, or in e-mail. You output the flipbook to your My Videos folder, burn it onto CD or VCD, 

or import it into Adobe Premiere Elements. 

Images cannot be edited in the Flipbook dialog box, so add any designs or effects to the images before starting the 

process. Your photos are presented in the flipbook in the same order they appear in the Photo Browser. To present 

your photos in a different order, arrange an album of your photos in the order you want, and then select the album to 

make a flipbook.

1 In the Photo Browser, select the photos you want to include in your flipbook.

The flipbook must have more than 2 photos, so be sure to select several photos to get good results.

2 Choose Create  > More Options > Flipbook. 

3 Set any of the following options:

Speed Specifies the frames per second (FPS) for your flipbook. Move the slider to the left to slow down how fast 

images flip, or move it to the right to increase how fast images flip. 

Reverse Order Changes the order of the flipbook so that images are shown starting with the last image and moving 

toward the first image.

Output Settings Specifies the movie file size, which depends on how you plan to view the flipbook. A flipbook viewed 

on a computer has different output settings than a flipbook viewed on the web. The Details button provides more 

information about the output setting you select.

Loop Preview Starts playing the flipbook again after the last image is displayed.

4 Click Output to save the flipbook. Type a filename, and then click Save. 

A WMV file is created and placed in the Photo Browser.
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Create a video CD with a menu of slide shows

You can burn a video CD (VCD) of your slide shows to share with friends and family. To create a VCD, you must have 

a CD-RW drive or a DVD-RW drive and use only CD-R/RW discs. You can view a VCD on your television using a 

DVD player that supports the VCD format, or you can view it on your computer using a CD/DVD disc drive and 

software that can play VCD-format files.

Video CD files are encoded in MPEG-1 format with specific settings. Photoshop Elements creates VCDs from slide 

shows in two steps. First, it writes a WMV to the hard disk for every slideshow in a VCD project. Then it converts the 

WMV files to VCD, and burns them to the CD-R or CD-RW in a folder structure necessary for VCD playback.

1 Insert a writable CD in your CD-RW or DVD-RW drive.

2 In the Organizer, select one or more slide show projects or WMV files. To select multiple slide shows or WMV files, 

press Ctrl and click each slide show or WMV to include. 

3 Click Create  > More Options > VCD With Menu.

The Create A VCD With Menu dialog box opens.

4 To organize your slide shows, do any of the following:

• To add a slide show, click Add Slide Shows, select the slide shows to add, and click OK.

• To move a slide show, drag it to a new location in the slide shows pane.

• To remove a slide show, select it and click Remove Slide Show. 

5 Choose either a NTSC or PAL setting under Video Options, depending on the location of the recipient of the VCD. 

6 Click Burn.

Photoshop Elements writes a WMV file for each slide show to the hard disk and places it in the Photo Browser. A 

dialog box will open asking you to insert a CD-R or CD-RW, if you haven’t already done so. Then, a Burn dialog box 

will open.

7 A destination drive and drive speed are selected by default, but you can modify either of these choices. Click OK to 

burn the VCD.

A dialog box will open reporting when the VCD has been created successfully.

8 Click OK.

More Help topics 

“Publish a slide show” on page 373

Creating slide shows

For a video overview, see www.adobe.com/go/lrvid2330_pse 

Slide shows are a fun way to share photos. With Photoshop Elements, you can customize slide shows with music clips, 

clip art, text, and even voice narration. Images in PDF format do not display in slide shows. 

After you complete a slide show, you can choose several ways to share it. You can save it as a PDF, convert it into a 

WMV file, and then burn a VCD, or save the file locally to print using Acrobat. You can also burn it directly onto a 

high-quality DVD if Adobe® Premiere® Elements is also installed on your system.

http://www.adobe.com/go/lrvid2330_pse
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Community resources about slide shows

In addition to content in Help, several community resources provide video and text tutorials about slide shows. Here 

are some of the best:

• Create a video slideshow to share on DVD or online

• Create a PDF slideshow to share via e-mail

Create a slide show

You use the Slide Show dialog box to create slide shows. At any time, you can see a preview of the slide show by clicking 

Full Screen Preview  in the top bar of the screen. You can also click Play to preview the slide show.

1 In the Photo Browser, select the photos you’d like to use in the slide show.

2 Select Slide Show on the Create  tab.

3 When the Slide Show Preferences dialog box appears, you can either accept the default settings (you can change 

most options later) or customize the options. Then click OK to open the Slide Show dialog box.

All the tools for creating your slide show are in the Slide Show dialog box. The photos you chose to use in the slide 

show appear at the bottom of the screen. 

Slide Show dialog box
A. File menu  B. Shortcuts bar  C. Slide preview  D. Playback controls  E. Quick reorder  F. Storyboard  G. Background music filename  
H. Palette bin  I. Slide show duration  

4 Edit the slide show by doing any of the following. 

• Reorder the slides.

A

B

C

D

E

F

G

H

I

http://www.adobe.com/designcenter/photoshopelements/articles/lrvid2330_pse.html
http://www.adobe.com/designcenter/photoshopelements/articles/lrvid2308_pse.html
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• Resize a photo on a slide. 

• Add a new blank slide. For example, you can create a title page on a blank slide. 

• Right-click a slide and choose Delete Slide to remove it from the slide show.

• Add a music clip. 

• Add a clip art graphic or a photo to a slide. 

• Add text captions to a slide.

• Add movement to a slide. 

• Add an effect to a slide.

• Add a transition between two slides, or change the duration of transitions. 

• Add voice narration to a slide, if you have a microphone attached to your computer. 

• Adjust the amount of time each slide is displayed. 

5 Preview your slide show by clicking the Full Screen Preview button. You can return to editing slides at any time by 

pressing the Esc key.

6 Click Save Project to save your work. It’s a good idea to save the slide show regularly.

More Help topics 

“Publish a slide show” on page 373

Reorder slides

❖ Do one of the following:

• Drag a slide to a new location in the storyboard.

• Click Quick Reorder. In the dialog box, rearrange the slides, and then click Back. 

• Choose an option from the Slide Order menu.

To move a top slide to the bottom, drag the slide to the bottom of the Slide Show Editor and hold it there; this activates 

the scrolling function. 

Reordering slides is easy using Quick Reorder.

Add a new blank slide

❖ Do one of the following:

• Click Add Blank Slide .

• Choose Edit > Blank Slide.
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Edit and adjust a slide

If a slide needs slight editing, you can have it automatically adjusted using the features in the Slide Show dialog box, or 

you can use the Editor for more detailed adjustment. If a photo isn’t fitting in a slide correctly, you can manually adjust 

the photo’s size and position.

1 Select a slide, and then click the photo in the main preview window.

2 Do any of the following in the Properties palette:

• To instantly edit the color balance of a photo, click Auto Smart Fix.

• To remove the red-eye effect from a photo, click Auto Red Eye Fix.

• If a photo needs more editing, click More Editing to open the photo in the Editor. When you’re finished working 

in the Editor, save the photo and close it to return to your place in the Slide Show dialog box.

• To adjust the size of the photo, select the photo and drag the Size slider, or drag a side or corner of the photo 

bounding box.

• To fill the slide with the photo, click Crop To Fit.

• To show the entire photo, click Fit On Slide. Areas of the slide around the photo are filled with the background 

color. You can change the color in Slide Show Preferences. 

Add music to a slide show

Music completes the experience of your slide show. You can import music from your Photoshop Elements catalog or 

from any location on your computer.

1 In the Slide Show dialog box, click Add Media and choose one of the following:

Audio From Organizer Lets you pick an audio clip from your catalog. Photoshop Elements includes music in several 

styles to get you started. Either select an available clip and click OK, or click Browse to select a clip in Windows.

In the Add Audio dialog box, you can listen to a selected clip before adding it by clicking Play. 

Audio From Folder Lets you pick an audio clip not currently managed in the Organizer. In the Choose Your Audio 

Files dialog box, navigate to the audio file; then select it and click Open. This action places the clip in the Organizer.

2 To align the slide show’s pace to the music, select Fit Slides To Audio. (the length of each slide is updated in the film 

strip).

3 To loop the music, select Repeat Soundtrack in the slide show preferences. (See “Set slide show preferences” on 

page 373.)
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Dragging the audio file to begin playing at a specific slide 

Add clip art graphics to a slide

In the Extras palette of the Slide Show dialog box, you can add clip art to slides. You can individually add as many 

graphics as you want, but using excessive graphics will affect performance (because of the increased file size).

Dragging a graphic to a slide 

1 In the Slide Show dialog box Extras palette, click Graphics .

2 Browse through the clip art to find what you want. Graphics are sorted by category, and shown by default in the 

Extras palette. If the art is not displayed, click the triangle  to the left of a category name.

3 To place the graphic on the slide, do one of the following: 

• Drag the clip art onto the slide.

• Double-click the clip art.

• Right-click and select Add To Select Slide(s) from the Context menu.
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4 After the graphic appears on the slide, do any of the following:

• To resize a graphic, drag a corner of the bounding box.

• To move a graphic, click the center of the clip art and drag it to a new location.

• To change the stacking order of clip art, click a graphic and then choose an option from the Edit > Arrange menu.

Add text to a slide

In the Extras palette of the Slide Show dialog box, you can choose a font style to use for adding text to your slides. 

Adding text to a slide

1 To add new text, do one of the following:

• To use one of the preset text effects, click Text in the Extras palette, and then drag a text sample onto the slide.

• To add plain text, click the Add Text button .

2 Double-click the text and type in the Edit Text dialog box (to change the sample text it contains), and then click OK.

3 In the Properties palette, set any of the following options:

Note: The text properties specified here become the defaults for adding text.

Font Family Applies a font family to the text. Choose a font family from the menu at the left side of the dialog box. 

Font Size Applies a font size to the text. Choose a font size from the menu at the right side of the dialog box.

Color Applies a color to the text. Click the color swatch and use the Color Picker dialog box to specify a color.

Opacity Specifies how opaque the text appears. To have the contents of a slide visible through text, choose a lower 

percentage.

Left Alignment  Aligns the left edge of each text line.

Center Alignment  Aligns the center of each text line.

Right Alignment  Aligns the right edge of each text line.

Font Style Applies a font style, such as bold , italic , underline , or strikethrough , to the text. Click a style 

icon to apply it. 

Drop Shadow  Adds a drop shadow to text, giving the text a 3D appearance.
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Drop Shadow Color  Changes the color of the drop shadow.

To edit existing text, click the Edit Text button. 

Add narration to a slide

You can record voice narration on a slide, if you have a microphone attached to your computer. You can also attach 

the narration to the photo as an audio caption.

Adding a narration to a slide. 
A. Record volume level  B. Record button  C. Play button  D. Length of narration  E. Delete button  F. Open button  

1 In the Extras palette of the Slide Show dialog box, click Narration .

2 To record a narration, click the Record button  and speak into the microphone. Then do any of the following:

• Click Play to hear the narration.

• Select Save Narration As An Audio Caption to store the narration for use with other slides and slideshows.

• Click Delete and then choose Delete This Narration to start over, or choose Delete All Narrations to remove all 

narrations from the slide show.

3 To use an audio caption for the narration, click Open and choose one of the following:

Use Existing Audio Caption Uses the audio caption attached to the photo.

Browse Lets you search and choose a previously saved narration, stored in the My Music\Adobe\Slideshow 

Narrations folder.

4 Click Next Slide to add narration to the next slide.

Set pan and zoom

With the Slide Show dialog box, you can customize panning and zooming in each slide. You determine the start point 

and end point by positioning the bounding boxes on an area of a photo. The boxes are resizable; the smaller you make 

a box, the more dramatic the pan and zoom effect becomes. You can also add additional pan and zoom start and end 

points to a slide. The end point of the previous pan and zoom marks the beginning of the next pan and zoom.

Note: You can use pan and zoom on photos, but not video clips.

1 In the storyboard, click the slide to which you want to add pan and zoom.

2 In the Slide Show dialog box Properties palette, select Enable Pan & Zoom.

3 The Start bounding box has a green outline. In the main preview window, drag a corner of the bounding box to 

resize it.

4 Drag the Start box to the area of the photo where you want panning and zooming to begin. Resize the box until it 

surrounds the area you want to focus on.

A B C D E F
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Setting the start point after enabling Pan and Zoom

5 Click the thumbnail marked End. The End bounding box has a red outline. In the main preview area, resize and 

move the box until it surrounds the area where you want the additional pan and zoom to end.

Selecting the end point

6 To add an additional area to the pan and zoom, click Add Another Pan & Zoom To This Slide. Photoshop Elements 

adds a new slide to the Storyboard with a Link icon  indicating the additional pan and zoom. The former end 

point and the new start point are linked (if you edit either point, the changes affect both). Drag the new End 

bounding box until it surrounds the area where you want the pan and zoom to end.

Note: Moving the Start box for an additional pan and zoom affects the End box of the previous pan and zoom. 

7 To swap start and end points, select the point and then click Swap . To place the start and end points on the same 

slide, click Copy Start Point To End Point  or Copy End Point To Start Point . 
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Original pan and zoom (top), and after swapping pan and zoom (bottom)

8 Preview the pan and zoom by clicking the Play button.

Use additional pan and zoom to prolong the focus on an end point before a transition. 

Add an effect to a slide

You can apply a black and white, or sepia effect to any photo in your slide show.

1 In the storyboard, select a slide. Click the photo in the main preview window.

2 In the Properties palette, click the Black And White  or Sepia  icon to add the effect to the photo. To return 

the photo to its original colors, click Normal .

Add and edit transitions

Transitions are effects that alter the progression between slides. Photoshop Elements provides several transitions to 

choose from. You can adjust the duration of transitions individually or as a group. The transition pattern is indicated 

in the icon between slides. To apply changes to transitions in an entire slide show when you first create it, select the 

transitions in the storyboard and choose a transition type for them, or set options in Slide Show preferences. 
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Changing the transition

1 To change a transition, do either of the following:

• To add the same transition to every slide, choose Edit > Select All Transitions. Then choose an option from the 

Transition menu in the Properties palette. 

• To change a single transition, click the transition icon (between two slides), and then choose an option from the 

Transition menu in the Properties palette. (You can also click the triangle to the right of the transition.)

2 To change the duration of a transition, do either of the following:

• To change the duration of a single transition, click the transition icon (between two slides), and then choose a 

duration from the menu at the top of the Properties palette. 

• To change the duration of all transitions, choose Edit > Select All Transitions. Then choose a duration option from 

the Multiple Transitions menu in the Properties palette. 

Adjust the display time of a slide

❖ Do any of the following:

• Click the duration value underneath a slide in the storyboard, and then choose an option from the menu that 

appears. You can also select a slide and change its time duration in Preferences.

• Set the Static Duration time in Slide Show preferences when you first create a slide or slide show. 

• To synchronize the slide show with a music clip, click Fit Slides To Audio .

Add photos or videos from your catalog to a slide show

1 In the Slide Show dialog box, click Add Media and choose Photos And Videos From Organizer.

2 In the Add Photos dialog box, choose one or more of the following options to display a set of photos:

Photos Currently in Browser Displays all the photos and video clips currently showing in the Photo Browser.

Entire Catalog Displays all the photos and video clips in your catalog.

Album Displays photos and video clips in an album or album group. 

Keyword Tags Displays photos and video clips associated with a tag, category, or subcategory.

Show Photos with Ratings Displays only items that have the Favorites tag attached. No matter which set of photos you 

select, only favorites from that set appear in this dialog box.
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Show Hidden Photos Displays items that have the Hidden tag attached.

Note: The photos are displayed and added to your project oldest first, regardless of the sort order in the Photo Browser. 

The exception is albums, which have their own custom order.

3 Select the items you want to include in your slide show by clicking the check box next to each item. Press Ctrl+A 

(or the Select All button) to select all of the items displayed, or Shift-Ctrl+A (or the Deselect All button) to deselect 

all items.

4 Choose one of the following options:

Add Selected Photos Adds the items to your project, resets the check boxes, and leaves the Add Photos dialog box 

open for further selections.

Done Adds the selected photos to your project, closes the dialog box, and returns to the Slide Show dialog box.

When you’re making a new slide show, you might want to start by making an album that includes all of the photos 

you want to use in your project. With your album displayed in the Photo Browser, you can easily rearrange photos 

and edit captions. You can then use the Add Media button to add the album to your project.

Set slide show preferences

1 In the Slide Show dialog box, choose Edit > Slide Show Preferences.

2 Set any of the following options, and then click OK:

Static Duration Determines the default duration of every slide.

Transition Specifies how slides change from one to the next.

Transition Duration Sets the length of time for transitions. If you choose a more striking transition, you might want a 

longer duration.

Background Color Sets the default color that appears around photos on every slide.

Apply Pan & Zoom To All Slides Applies a random pan and zoom to all the slides in a slide show.

Include Photo Captions As Text Adds the caption attached to the photo in the Organizer to the slide.

Include Audio Captions As Narration Adds the audio caption you created for the photo in the Photo Browser.

Repeat Soundtrack Until Last Slide Loops the music until the show is finished.

Crop To Fit Slide Crops the photos to fit on a slide, removing the black bars that sometimes appear on photos with 

different aspect ratios. Choose Landscape or Portrait, depending on the orientation of the photos.

Preview Playback Options Choose a playback quality from the menu. If you choose High, the slide show quality will 

be good, but it will take longer to load.

Show This Dialog Each Time A New Slide Show Is Created Displays the preferences dialog box when you create a new 

slide show.

Publish a slide show

When you’re finished creating a slide show, it’s time to share your project. You can publish it as a PDF or movie file, 

as a video CD or DVD, on a Windows Media Center Edition computer, or in Adobe Premiere Elements for use in a 

video project.

1 In the Slide Show dialog box, click  Output.
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2 Choose one of the following, and click OK:

Save As A File Select this option to generate a file you can deliver over the web, or by e-mail. This saves the slide show 

in PDF format, or in movie file format (WMV).

For PDFs, choose a size option based on your viewing audience.

• If you want to send this PDF to someone with a laptop with a small monitor, choose a smaller slide size.

• If you plan to send it to someone with a desktop computer that has a large monitor, choose a larger file size. 

• To automatically replay the slide show when it ends, select Loop.

•  If you don’t want the slide show to play automatically, select Manual Advance.

•  If you want to see the PDF after it is created, select View Slide Show After Saving.

Note: Some slide show features are not supported when you save a slide show as a PDF file. Pan and zoom effects do not 

appear in a PDF file. If you’ve included video clips in a slide, the slide is saved without the clips. Also, some transitions 

look different in the saved PDF (for example, Center Shape and Clock Wipe transitions become the Fade transition in the 

PDF file). 

For a movie file, choose a size option based on your viewing audience.

• If you want to send this movie file to someone who will view it in an e-mail, choose the smaller slide size.

• If you plan to send it to someone who will view it on a TV, choose a larger file size.

Burn To Disc Saves your slide show on a DVD or Video CD (VCD). DVDs use MPEG-2 compression and provide 

much better quality. You can burn onto DVD only if you have Adobe Premiere Elements on your computer. 

VCDs can be read by most computer CD-ROM and DVD-ROM drives—assuming the necessary player software is 

installed—and some DVD players. VCDs use MPEG-1 compression and have a resolution of 352 x 240 pixels. When 

you view a VCD on a television monitor, the 352 x 240 image stretches to fit the 720 x 480 (NTSC) or 720 x 576 (PAL) 

screen, decreasing image quality and magnifying compression artifacts and pixelization. 

Send To TV Lets you watch your slide show on TV via a Windows Media Center Edition PC. You need a Windows XP 

Media Center Edition computer to use this option.

Send To Premiere Elements Sends the slide show to Adobe Premiere Elements by way of the Organizer, if Adobe 

Premiere Elements is installed on your computer.

More Help topics 

“Create a slide show” on page 364

“Viewing photos on Media Center Edition 2005 computers” on page 420

Export a slide show onto DVD

If Adobe Premiere Elements is installed, Photoshop Elements can export a slide show directly onto a high-quality DVD 

that will play in most DVD players, as the last phase of creating a slide show.

1 Create a slide show through the step that opens the Slide Show Editor dialog box. See “Create a slide show” on 

page 364.

2 In the Slide Show Editor dialog box, click  Output.

3 Click  Burn To Disc.

4 Select DVD as the type of disc to burn.

5 Select the TV standard (NTSC or PAL) for the geographical region where the DVD will be played.
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6 (Optional) To include other slide show projects or WMV files on the disc, select Include Additional Slide Shows 

I’ve Made On This Disc.

7 Click OK.

If you chose to include additional slice shows, the Create A DVD With Menu dialog box will open.

8 If you chose to include additional slide shows, do any of the following, and then click Next:

• To remove a slide show from the list, select it and click Remove Slide Show.

• To change the TV standard, select either NTSC or PAL in the Video Options area.

• To rearrange the slide shows on the DVD, drag their images to the positions you want.

9 Select a folder for the new WMV files, and click Save. 

Photoshop Elements creates a WMV (Windows Media Video) file for each of the slide shows you included. (You can 

click Cancel in the progress dialog box at any time to stop the process.) 

Adobe Premiere Elements adds the WMV files to its Media and My Project panels, and automatically opens the DVD 

workspace, where you select a menu template and add or customize menu buttons.

Burn an existing slide show onto DVD

If Adobe Premiere Elements is installed, Photoshop Elements can burn an existing slide show project directly onto a 

high-quality DVD that will play in most DVD players.

1 In the Organizer Photo Browser, select one or more slide show projects.

2 Select the Create tab, and select More Options >DVD With Menu.

3 Select the TV standard (NTSC or PAL) for the geographical region where the DVD will be played.

4 (Optional) To include other slide show projects or WMV files on the disc, click Add Slide Shows, select the slide 

shows, and click OK.

5 If you chose to include additional slide shows, do any of the following, and then click Next:

• To remove a slide show from the list, select it and click Remove Slide Show.

• To rearrange the slide shows on the DVD, drag their images to the positions you want.

6 Click Next.

7 Select a folder for the new WMV files, and click OK. 

Photoshop Elements creates a WMV (Windows Media Video) file for each of the slide shows you included. (You can 

click Cancel in the progress dialog box at any time to stop the process.) 

Adobe Premiere Elements adds the WMV files to its Media and My Project panels, and automatically opens the DVD 

workspace, where you select a menu template and add or customize menu buttons.

Add Photoshop Elements slide shows to video projects

Using Photoshop Elements, you can create a slide show of photos and enhance them with music, transitions, 

narration, text, and more. When you finish your project, you can bring it into Adobe Premiere Elements and 

incorporate it into movies and DVDs.
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A slide show in the Project view of the Edit tab and in the Sceneline of Adobe Premiere Elements

1 In the Slide Show dialog box, click  Output.

2 Click Send To Premiere Elements, and click OK. If asked whether to first save your project, click OK, type a 

name for your project, and click Save.

A dialog box will appear to tell you when your slide show is complete. The slide show will appear at the top of the Photo 

Browser in the Organizer. If Adobe Premiere Elements is open, the slide show also appears in the Organizer, ready to 

drag into the Sceneline or Timeline.

Stitching together panoramas

Creating Photomerge panoramas

For video and PDF tutorials about panoramas, see www.adobe.com/go/lrvid2331_pse and 

www.adobe.com/designcenter/photoshopelements/articles/panorama.html

The Photomerge Panorama command combines several photographs into one continuous image. For example, you 

can take five overlapping photographs of a city skyline, and merge them into a panorama. The Photomerge Panorama 

command can tile photos horizontally as well as vertically.

When you set up a Photomerge panorama composition, you identify the files you want to merge (called your source 

files), and then Photoshop Elements automatically assembles them into a single panorama. After the panorama is 

complete, you can still make changes to the placement of the individual photos, if necessary.

Creating a Photomerge panorama

http://www.adobe.com/go/lrvid2331_pse
http://www.adobe.com/designcenter/photoshopelements/articles/panorama.html
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Your source photographs play a large role in panoramic compositions. To avoid problems, follow these guidelines 

when taking pictures for use with Photomerge Panorama:

Overlap images sufficiently Images should overlap approximately 15% to 40%. If the overlap is less, Photomerge 

Panorama may not be able to automatically merge the panorama. If images overlap by 50% or more, it can be difficult 

to work with them, and blending may not be as effective.

Use a consistent focal length Avoid using the zoom feature of your camera while taking your pictures. 

Keep the camera level Although Photomerge Panorama can process slight rotations between pictures, a tilt of more 

than a few degrees can result in errors when automatically assembling the panorama. Using a tripod with a rotating 

head helps maintain camera alignment and viewpoint.

When photographing a panoramic scene from a high place, the natural inclination is to keep the horizon level in the 

viewfinder. However, this actually produces a noticeable rotation between images. Try using a tripod to keep the 

camera level when taking photographs in this situation. 

Stay in the same position Try not to change your location as you take a series of photographs, so that the pictures are 

from the same viewpoint. Using the optical viewfinder with the camera held close to the eye helps keep the viewpoint 

consistent. Or try using a tripod to keep the camera in the same place.

Avoid using distortion lenses Lenses, such as fish-eye lenses, that noticeably distort the image can interfere with 

Photomerge Panorama.

Maintain the same exposure Avoid using the flash in some pictures and not in others. The advanced blending feature 

in Photomerge Panorama helps smooth out different exposures, but extreme differences make alignment difficult. 

Some digital cameras change exposure settings automatically as you take pictures, so you may need to check your 

camera settings to be sure that all the images have the same exposure.

Create a Photomerge panorama composition

1 Do one of the following:

• In the Editor, choose File > New > Photomerge Panorama.

• In the Organizer, choose File > New > Photomerge Panorama.

2 In the Photomerge dialog box, choose an option from the Use pop-up menu:

Files Generates the Photomerge composition using individual image files.

Folders Uses all the images stored in a folder to create the Photomerge composition. The files in the folder appear in 

the dialog box.

Or, click Add Open Files to use the images you have open in the Editor.

3 Do one of the following to select photos you want to use:

• Click Add Open Files to use images you have open in the Editor.

• Click the Browse button to navigate to the source files or folder.

You can add more files by clicking the Browser button again and navigating to the source files. You can always remove 

a file from the Source Files list by selecting the file and clicking the Remove button.

4 Choose a layout option:

Auto Analyzes the source images and applies either a Perspective or Cylindrical layout, depending on which produces 

a better photomerge.
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Perspective Creates a consistent composition by designating one of the source images (by default, the middle image) 

as the reference image. The other images are then transformed (repositioned, stretched, or skewed as necessary) so that 

overlapping content layer is matched.

Cylindrical Reduces the “bow-tie” distortion that can occur with the Perspective layout by displaying individual 

images as on an unfolded cylinder. Overlapping content is still matched. The reference image is placed at the center. 

This is best suited for creating wide panoramas.

Reposition Only Aligns the layers and matches overlapping content, but does not transform (stretch or skew) any of 

the source images.

Interactive Layout Choose this option to open the source images in a dialog box and position them manually. 

5 Click OK to generate the panorama as a new file.

Create a Photomerge panorama interactively

Generally, the automatic options in the Photomerge dialog box create satisfactory panoramas. If these options don’t 

produce the results you want, select the Interactive Layout option. The Photomerge dialog box for interactive layouts 

lets you manually rearrange your source images.

1 Choose the Interactive Layout option in the main Photomerge dialog box to open the Photomerge interactive 

dialog box.

2 Do any of the following:

• Select Reposition Only and Snap To Image to preserve the alignment at overlapping image areas. 

Photoshop Elements applies blending to even out differences of exposure between the source images.

• Select Perspective and Photoshop Elements selects one of the source images to supply a vanishing point. It also 

stretches or skews the other images to create a wraparound effect. Use the Vanishing Point tool to change the 

vanishing point and reorient the perspective.

3 Drag the images to the work area and manually arrange them.

4 After arrange the composition, click OK to generate the panorama as a new file. The composition then opens in 

Photoshop Elements.

The Photomerge dialog box for interactive layouts

The Photomerge dialog box contains tools for manipulating the composition, a lightbox for storing source images that 

are not in use, a work area for assembling the composition, and options for viewing and editing the composition. You 

can also zoom in and out to better see the alignment of each file.
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Photomerge interactive layout dialog box. 
A. Lightbox  B. Tools  C. Work area  D. Selected image  E. Status bar  

• To navigate, select the Hand tool  and drag within the work area. Or, drag the view area (the red box) or the scroll 

bar of the navigator.

• To zoom, click the Zoom In icon  and Zoom Out icon , or use the Zoom tool . Hold down Alt to zoom 

out with the Zoom tool.

• To rotate images, select the Select Image tool , click the image you want to rotate, select the Rotate tool  and 

then drag in a circular motion around the image.

• To reorder images in the lightbox, select the Select Image tool and drag an image in the lightbox.

• To add an image to the composition, select the Select Image tool, and then drag the image from the lightbox to the 

work area.

• To remove an image from the composition, select the Select Image tool, and then drag the image from the work 

area to the lightbox.

Make sure Snap To Image is selected to automatically snap overlapping images into place when a commonality is 

detected.

Change the vanishing point in a Photomerge panorama

The Vanishing Point tool selects the vanishing point image, which changes the perspective of the Photomerge 

panorama composition.

1 Select Perspective in the Settings area of the Photomerge dialog box. The middle image is the default vanishing 

point image (it has a blue border around it when selected). 

2 Select the Vanishing Point tool , and click on an image in the work area to make it the vanishing point image. 

There can only be one vanishing point image in a composition.

Note: Hold down the Alt key when you move the pointer over an image to show the selection border of the photo.

3 If necessary, use the Select Image tool  to adjust the position of the non-vanishing point images. A non-vanishing 

point image has a red border around it when selected. 
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When you apply perspective correction to a composition, the non-vanishing point images are linked to the vanishing 

point image. You can break this link by clicking the Reposition Only button, by separating the images in the work area, 

or by dragging the vanishing point image back to the lightbox. After the link is broken, images return to their original 

shapes.

The perspective correction only works up to an approximately 120° angle of view. If your composition has a wider 

angle of view, deselect the Perspective option.
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Chapter 19: Optimizing for the web

Optimization for the web is the process of compressing images and setting display options for optimal use on the 

Internet. When you put images on the Internet, file size becomes important; you want to achieve a file size that is small 

enough to allow a reasonable download time, but large enough to preserve colors and details to your satisfaction. There 

are three major graphic file formats that are used on the web: GIF, JPEG, and PNG.

Optimizing images

About optimizing

When you put images on the web, you need to think about file size. The goal is a file size that is small enough to allow 

reasonable download times but that preserves colors and details to your satisfaction.

Three major graphic file formats are used on the web: GIF, JPEG, and PNG. You can optimize images in these formats 

using one of the following methods:

• To precisely optimize an image for use in web authoring applications, such as Adobe® Dreamweaver®, you can use 

the Save For Web command. The Save For Web dialog box lets you preview your image in different file formats and 

with different optimization settings. You can also set transparency and animation settings. 

• For basic optimization, you can use the Save As command. Depending on the file format, you can specify image 

quality, background transparency or matting, color display, and downloading method.

Using the Save For Web dialog box

Use the Save For Web dialog box to preview the effects of different optimization options on a photo you want to share 

on the web. The process is simple. Open a photo in the Editor, and choose File > Save For Web. Then choose a format 

from the file format menu (GIF, JPEG, PNG-8, or PNG-24) and set options as desired. (The file format menu is directly 

beneath the Preset menu.) This saves a copy of your file, without overwriting the original image.
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Save For Web dialog box
A. Toolbox  B. Eyedropper color  C. Optimization settings  D. Image Size  E. Animation options  F. Zoom level menu  G. Original image  
H. Optimized image  I. Browser preview menu  

Optimization options appear on the right side of the Save For Web dialog box. In addition to selecting a web file 

format, you can choose compression and color options, preserve background transparency or set background matting, 

and change the size of the image. You can use predefined settings (by choosing a format from the Preset menu), or 

select format-specific options to fine-tune the optimization.

The image windows show your original image (on the left) and a preview of the optimized image (on the right). Under 

each window is optimization information—the current settings, the size of the optimized file, and the estimated 

download time. As you make adjustments, the information under the optimized image changes to reflect your new 

settings.

A small toolbox is located in the upper-left corner of the dialog box. To view different areas of an image, select the 

Hand tool  and drag to bring those areas into view. To zoom in on an image, select the Zoom tool  and click in 

a view; then hold down Alt, and click again to zoom out. (Alternatively, you can use the Zoom box at the bottom of 

the dialog box.) To create matte colors, use the Eyedropper Color tool.

More Help topics 

“Preview an optimized image in a web browser” on page 393

“Preview variations in color display” on page 394

“View estimated download time” on page 393

Optimized file formats for the web

You can choose between four formats for the web. Use the following guidelines when choosing the format for your 

web image:

JPEG In most cases, this is the best format in which to save photographs.
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PNG-24 Like JPEG, this is a good format for photographs. Choose PNG-24 rather than JPEG only when your image 

contains transparency. (JPEG does not support transparency; you must fill it with a matte color.) PNG-24 files are 

often much larger than JPEG files of the same image. 

GIF GIF is the format to use for line art, illustrations with large areas of solid color and crisp detail, and text. Also, if 

you want to export an animated image, you must use GIF.

PNG-8 PNG-8 is a lesser-known alternative to GIF. Use it for the same purposes (except animation).

Images in GIF and PNG-8 formats, sometimes called indexed-color images, can display up to 256 colors. To convert 

an image to indexed-color format, Photoshop Elements builds a color lookup table. If a color in the original image does 

not appear in the color lookup table, the application either chooses the closest color in the table or simulates the color 

using a combination of available colors. 

JPEG and PNG-24 files support 24-bit color, so they can display up to 16 million colors. Depending on the format, you 

can specify image quality, background transparency or matting, color display, and the method a browser should use 

to display the image while downloading. 

The appearance of an image on the web also depends on the colors displayed by the computer platform, operating 

system, monitor, and browser. You may want to preview images in different browsers and on different platforms to 

see how they will appear on the web.

About the JPEG format

The JPEG format supports 24-bit color, so it preserves the subtle variations in brightness and hue found in 

photographs. A progressive JPEG file displays a low-resolution version of the image in the web browser while the full 

image is downloading. 

JPEG image compression is called lossy because it selectively discards image data. A higher quality setting results in 

less data being discarded, but the JPEG compression method may still degrade sharp detail in an image, particularly 

in images containing type or vector art.

Note: Artifacts, such as wavelike patterns or blocky areas of banding, are created each time you save an image in JPEG 

format. Therefore, you should always save JPEG files from the original image, not from a previously saved JPEG.

Original image (left), and optimized JPEG with Low quality setting (right)

The JPEG format does not support transparency. When you save an image as a JPEG file, transparent pixels are filled 

with the matte color specified in the Save For Web dialog box. To simulate the effect of background transparency, you 

can match the matte color to the web page background color. If your image contains transparency and you do not 

know the web page background color, or if the background is a pattern, you should use a format that supports 

transparency (GIF, PNG-8, or PNG-24).

More Help topics 

“Create a matted GIF or PNG image” on page 390
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About the GIF format

The GIF format uses 8-bit color and efficiently compresses solid areas of color while preserving sharp details like those 

in line art, logos, or type. You also use the GIF format to create an animated image and preserve transparency in an 

image. GIF is supported by most browsers.

The GIF format uses LZW compression, which is a lossless compression method. However, because GIF files are 

limited to 256 colors, optimizing an original 24-bit image as an 8-bit GIF can subtract colors from an image.

GIF image with selective color (left), and GIF image with web color (right)

You can choose the number of colors in a GIF image and control how colors dither in a browser. GIF supports 

background transparency or background matting, by which you blend the edges of the image with a web page 

background color.

More Help topics 

“Preserve background transparency in a GIF or PNG image” on page 390

About the PNG-8 format

The PNG-8 format uses 8-bit color. Like the GIF format, PNG-8 efficiently compresses areas of solid color while 

preserving sharp detail like those in line art, logos, or type.

Because PNG-8 is not supported by all browsers, you may want to avoid this format when you are distributing the 

image to a wide audience.

The PNG-8 format uses more advanced compression schemes than GIF does, and a PNG-8 file can be 10% to 30% 

smaller than a GIF file of the same image, depending on the image’s color patterns. Although PNG-8 compression is 

lossless, optimizing an original 24-bit image as an 8-bit PNG file can subtract colors from the image.

Note: With certain images, especially those with simple patterns and few colors, GIF compression can create a smaller file 

than PNG-8 compression. View optimized images in GIF and PNG-8 format to compare file size.

As with the GIF format, you can choose the number of colors in an image and control how colors dither in a browser. 

The PNG-8 format supports background transparency and background matting, by which you blend the edges of the 

image with a web page background color.
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PNG-8 with 256 colors and no dither (left), and PNG-8 with 16 colors and dithering (right)

More Help topics 

“Preserve background transparency in a GIF or PNG image” on page 390

About the PNG-24 format

The PNG-24 format supports 24-bit color. Like the JPEG format, PNG-24 preserves the subtle variations in brightness 

and hue found in photographs. Like the GIF and PNG-8 formats, PNG-24 preserves sharp details like those in line art, 

logos, or type.

The PNG-24 format uses the same lossless compression method as the PNG-8 format. For that reason, PNG-24 files 

are usually larger than JPEG files of the same image. You may want to avoid PNG-24 format when you are distributing 

your image to a wide audience.

In addition to supporting background transparency and background matting, the PNG-24 format supports multilevel 

transparency. You can have up to 256 degrees of transparency from opaque to completely transparent, so you can 

blend the edges of an image smoothly with any background color. However, not all browsers support multilevel 

transparency.

More Help topics 

“Preserve background transparency in a GIF or PNG image” on page 390

About animated GIFs

Animated GIFs create the illusion of movement by displaying a sequence of images, or frames, over time. Photoshop 

Elements provides a powerful, easy way to create animated GIFs from a multiple-layer image.

To create an animated GIF file, you work with layers. Each layer becomes a frame when Photoshop Elements generates 

an optimized animation. The animated GIFs are compiled into a RGB color document in the Editor.

You can open an existing animated GIF file using the Open command from the Editor. For each frame in the file, 

Photoshop Elements creates a layer. To view a specific frame in the document window, make the layer for that frame 

visible in the Layers palette, and hide other layers.
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Images in separate layers can be sequenced together to create an animation.

More Help topics 

“Understanding layers” on page 154

“Preview an animation” on page 394

Apply a preset optimization setting

You can quickly and easily optimize an image for the web by choosing a predefined optimization setting, called a preset, 

from the Preset menu near the upper-right corner of the Save For Web dialog box. Presets are tailored to meet the 

optimization needs of different types of images. 

The name of each preset reflects its file format and quality level. For example, choose JPEG High to optimize an image 

in JPEG format with high image quality and low compression. Choose GIF 32 Dithered to optimize an image in GIF 

format, reduce the number of colors to 32, and apply dithering.

1 In the Save For Web dialog box, choose a setting name from the Preset menu, and then click OK.

2 In the Save Optimized As dialog box, type a filename and click Save.

Note: If you change the options in a preset, the Preset menu displays the word “Custom.” You cannot save a custom 

setting; however, the current settings appear in the Save For Web dialog box the next time you display it.

Optimize as JPEG

JPEG is the standard format for compressing photographs.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose JPEG from the optimization format menu.

3 To optimize to a specific file size, click the arrow  to the right of the Preset menu, and then click Optimize To 

File Size. Enter a number in the Desired File Size text box, and select either Current Settings, which optimizes for 

the current settings, or Auto Select GIF/JPEG, which automatically determines whether JPEG or GIF is the better 

format.

4 Do one of the following to specify the compression level:

• Choose a quality option (Low, Medium, High, and so on) from the pop-up menu under the optimization format menu.

• Click the arrow in the Quality menu and drag the Quality pop-up slider. 

• Enter a value between 0 and 100 in the Quality box.

The higher the Quality setting, the more detail is preserved in the optimized image, but the larger the file size. View 

the optimized image at several quality settings to determine the best balance between quality and file size.
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5 Select Progressive to display the image progressively in a web browser; that is, to display it first at a low resolution, 

and then at progressively higher resolutions as downloading proceeds.

Note: Some browsers do not support progressive JPEGs.

6 To preserve the ICC profile of the original image in the optimized file, select ICC Profile. 

Some browsers use ICC profiles for color correction. The ICC profile of the image depends on your current color 

setting.

7 If the original image contains transparency, select a Matte color that matches the background of your web page. 

Transparent areas in your original image are filled with the Matte color. 

8 To save your optimized image, click OK. In the Save Optimized As dialog box, type a filename, and click Save.

More Help topics 

“About the JPEG format” on page 383

“About color management” on page 273

Optimize as GIF or PNG-8 format

GIF is the standard format for compressing images with large areas of solid colors and crisp details like those in line 

art, logos, or type. Like the GIF format, PNG-8 supports transparency and efficiently compresses areas of solid color 

while preserving sharp detail; however, not all web browsers can display PNG-8 files.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose GIF or PNG-8 from the optimization format menu.

3 To display an image at low resolution while the full-resolution image is downloading, select Interlaced. Interlacing 

can make downloading time seem shorter and gives viewers feedback that downloading is in progress. 

4 Under the optimization format menu, choose a color-reduction algorithm for generating the color lookup table:

Perceptual Creates a custom color table by giving priority to colors for which the human eye has greater sensitivity. 

Selective Creates a color table similar to the Perceptual color table, but favoring broad areas of color and the 

preservation of web colors. This color table usually produces images with the greatest color integrity. (Selective is the 

default choice.)

Adaptive Creates a custom color table by sampling colors from the spectrum appearing most commonly in the image. 

For example, an image with only shades of green and blue produces a color table made primarily of greens and blues. 

Most images concentrate colors in particular areas of the spectrum. 

Restrictive (Web) Uses the standard, 216-color, web-safe color table common to the 8-bit (256-color) palettes of 

Windows and Mac OS. This option ensures that no browser dither is applied to colors when the image is displayed 

using 8-bit color. If your image has fewer than 216 colors, unused colors are removed from the table. 

5 To specify the maximum number of colors in the color palette, select a number from the Colors menu, enter a value 

in the text box, or click the arrows to change the number of colors. If the image contains fewer colors than the 

palette, the color table reflects the smaller number of colors in the image. 

6 If you chose Restrictive (Web) for the color-reduction algorithm, you can choose Auto from the Colors menu. 

Choose Auto if you want Photoshop Elements to determine the optimal number of colors in the color table based 

on the frequency of colors in the image.

7 Choose a dithering percentage, either by entering a percentage in the Dither text box or by clicking the Dither menu 

arrow and dragging the slider that appears.
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8 If the image contains transparency, select Transparency to preserve transparent pixels; deselect Transparency to fill 

fully and partially transparent pixels with the matte color. 

9 To create an animated GIF, select Animate.

10 To save your optimized image, click OK. In the Save Optimized As dialog box, type a filename, and click Save.

More Help topics 

“About dithering” on page 391

“About transparent and matted web images” on page 389

Optimize as PNG-24

PNG-24 format is suitable for compressing photographs. However, PNG-24 files are often much larger than JPEG files 

of the same image. PNG-24 format is recommended only when you work with an image that includes multiple levels 

of partial transparency.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose PNG-24 for the optimization format.

3 Select Interlaced to create an image that is displayed at low-resolution in a browser while the full-resolution image 

is downloading. Interlacing can make downloading time seem shorter and gives viewers feedback that downloading 

is in progress.

4 If the image contains transparency, select Transparency to preserve transparent pixels; deselect Transparency to fill 

fully and partially transparent pixels with the Matte color. 

5 To save your optimized image, click OK. In the Save Optimized As dialog box, type a filename, and click Save.

More Help topics 

“Preserve background transparency in a GIF or PNG image” on page 390

Create an animated GIF

1 In the Editor, place the images you want to appear in each frame of the animation on separate layers of the Layers 

palette. For example, to create an animation of an eye blinking, you would place an image of the open eye on one 

layer, and an image of the closed eye on another layer.

2 Choose File > Save for Web.

Note: If your image has multiple layers, you can also open the Save For Web dialog box from the Save As dialog box by 

choosing CompuServe GIF Format and selecting Layers As Frames.

3 Optimize the image in GIF format.

4 Select Animate.

5 Set additional options in the Animation section of the dialog box:

Loop Continuously repeats the animation in a web browser.

Frame Delay Specifies the number of seconds that each frame is displayed in a web browser. Use a decimal value to 

specify fractions of a second. For example, use .5 to specify half a second.
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More Help topics 

“Preview an animation” on page 394

“Understanding layers” on page 154

Using transparency and mattes

About transparent and matted web images

Transparency makes it possible to create nonrectangular images for the web. Background transparency, supported by 

the GIF and PNG formats, preserves transparent pixels in the image and allows the background of the web page to 

show through the transparent areas of your image. (Although the JPEG format does not support transparency, you can 

specify a matte color to simulate the appearance of transparency in the original image.) 

Web button without transparency (left), and with transparency (right)

Background matting, supported by the GIF, PNG, and JPEG formats, simulates transparency by filling or blending 

transparent pixels with a matte color that matches the web page background. Background matting works best if the 

web page background is a solid color and if you know what that color is.

To create background transparency or background matting in the optimized image, you must start with an image that 

contains transparency. You can create transparency when you create a new layer or use the Background Eraser, Magic 

Eraser, or Magic Extractor tools.

When working with GIF or PNG-8 files, you can create hard-edged transparency: all pixels that are more than 50% 

transparent in the original image are fully transparent in the optimized image, and all pixels that are more than 50% 

opaque in the original image are fully opaque in the optimized image. Use hard-edged transparency when you don’t 

know the background color of a web page, or when the web page background contains a texture or pattern. However, 

keep in mind that hard-edged transparency can cause jagged edges in the image.

GIF without hard-edges transparency (left), and with hard-edged transparency (right)
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More Help topics 

“Adding layers” on page 156

“Optimized file formats for the web” on page 382

Preserve background transparency in a GIF or PNG image

GIF and PNG-8 formats support one level of transparency—pixels can be fully transparent or fully opaque, but not 

partially transparent. (By contrast, PNG-24 format supports multilevel transparency; that is, you can have up to 256 

degrees of transparency in an image, ranging from opaque to completely transparent.)

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web. 

2 In the Save For Web dialog box, select GIF, PNG-8, or PNG-24 as the optimization format.

3 Select Transparency.

4 For the GIF and PNG-8 formats, specify how to treat partially transparent pixels in the original image. You can 

blend these pixels with a matte color, or you can create hard-edged transparency. 

More Help topics 

“About the GIF format” on page 384

“About the PNG-8 format” on page 384

“About the PNG-24 format” on page 385

Create a matted GIF or PNG image

When you know the background color of the web page on which an image will be displayed, you can use the matting 

feature to fill or blend transparent pixels with a matte color that matches the web page background.

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web. 

2 In the Save For Web dialog box, select GIF, PNG-8, or PNG-24 as the optimization format.

3 For GIF and PNG-8 format, do one of the following:

• To keep fully transparent pixels transparent, and blend partially transparent pixels with the matte color, select 

Transparency. This option prevents the halo effect you see when you place an anti-aliased image on a web page 

background that differs from the image background. This option also prevents the jagged edges of hard-edged 

transparency.

• To fill transparent pixels with the matte color and blend partially transparent pixels with the matte color, deselect 

Transparency.

4 Select a color from the Matte menu: 

• Eyedropper Color (to use the color in the eyedropper sample box)

• White, Black, or Other (to select a color using the Color Picker)

More Help topics 

“About the GIF format” on page 384

“About the PNG-8 format” on page 384

“About the PNG-24 format” on page 385
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Create hard-edged transparency in a GIF or PNG-8 file

Use hard-edged transparency when you don’t know the background color of a web page, or when the web page 

background contains a texture or pattern. However, keep in mind that hard-edged transparency can cause jagged 

edges in the image.

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web. 

2 In the Save For Web dialog box, select GIF or PNG-8 as the optimization format.

3 Select Transparency.

4 Select None from the Matte menu.

More Help topics 

“About the GIF format” on page 384

“About the PNG-8 format” on page 384

Create a matted JPEG image

Although the JPEG format does not support transparency, you can specify a matte color to simulate the appearance of 

transparency in the original image. The matte color fills fully transparent pixels and blends with partially transparent 

pixels. When you place the JPEG on a web page with a background that matches the matte color, the image appears to 

blend with the background.

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web. 

2 In the Save For Web dialog box, select JPEG as the optimization format.

3 Select a color from the Matte menu: None, Eyedropper Color (to use the color in the eyedropper sample box), 

White, Black, or Other (to select a color using the Color Picker).

When you select None, white is used as the matte color.

More Help topics 

“About the JPEG format” on page 383

Dithering in web images

About dithering

Most web images are created by designers using 24-bit color displays (which display over 16 million colors), although 

some users view web pages on computers with 8-bit color displays (which display only 256 colors). As a result, web 

images often contain colors not available on some computers. Computers use a technique called dithering to simulate 

colors they can’t display. Dithering uses adjacent pixels of different colors to give the appearance of a third color. For 

example, a red color and a yellow color may dither in a mosaic pattern to produce the illusion of an orange color that 

the 8-bit color palette doesn’t contain.
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Dithering simulates continuous tones

Use colors in the Web palette to ensure that colors won’t dither when displayed in Windows or Mac OS systems 

capable of displaying 256 colors. When creating an original image, you can use the Color Picker to choose web-safe 

colors.

When optimizing images, keep in mind that two kinds of dithering can occur:

Application dither Occurs in GIF and PNG-8 images when Photoshop Elements attempts to simulate colors that 

aren’t in the current color table. You can control application dither by choosing a dithering pattern, or you can try to 

avoid application dither by adding more colors to the table.

Browser dither Occurs when a web browser using an 8-bit color display (256-color mode) attempts to simulate colors 

that aren’t in the 8-bit color palette. Browser dither can occur with GIF, PNG, or JPEG images. In Photoshop Elements, 

you can control the amount of browser dither by shifting selected colors in the image to web-safe colors. You can also 

specify web-safe colors when choosing a color in the Color Picker.

You can preview application dither in GIF and PNG-8 images. Images with primarily solid colors may work well 

without dithering. Conversely, images with continuous-tone color (especially color gradients) may require dithering 

to prevent color banding.

More Help topics 

“Optimized file formats for the web” on page 382

“Use the Adobe Color Picker” on page 314

“Optimize as GIF or PNG-8 format” on page 387

Control dither in web images

1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 Enter a value in the Dither text box, or click the Dither menu arrow and drag the slider that appears.

4 The Dither percentage controls the amount of dithering that is applied to the image. A higher dithering percentage 

creates the appearance of more colors and more detail in an image but can also increase the file size. For optimal 

compression and display quality, use the lowest percentage of application dither that provides the color detail you 

require.

Preview dither

You can preview browser dither directly in Photoshop Elements or in a browser that uses an 8-bit color display 

(256-color mode).

1 In the Editor, open an image and choose File > Save For Web.
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2 Choose your optimization settings.

3 To preview dither in Photoshop Elements, choose Browser Dither from the document panel menu in the Save For 

Web dialog box. (To view the menu, click the triangle  in the upper-right corner of the optimized image.)

4 To preview dither in a browser, follow these steps:

• Set your computer’s color display to 8-bit color (256 colors). See your operating system’s documentation for 

information on changing the color display.

• Select a browser from the Preview In menu in the Save For Web dialog box. 

More Help topics 

“Add a browser to the Preview In menu” on page 393

Previewing web images

Preview an optimized image in a web browser

You can preview an optimized image in any web browser installed on your system. The browser preview displays the 

image with a caption listing the image’s file type, pixel dimensions, file size, compression specifications, and other 

HTML information.

1 In the Editor, open the image you want to preview.

2 Select File > Save For Web, and apply your optimization settings.

3 Choose a browser from the Preview In menu in the lower-right corner of the optimized image, or click the browser 

icon  to launch your default web browser.

More Help topics 

“Using the Save For Web dialog box” on page 381

Add a browser to the Preview In menu

1 In the Editor, choose File > Save For Web.

2 Click the down arrow in the Preview In menu, and choose Edit List.

3 In the Browsers dialog box, click Find All. The dialog box displays all installed browsers.

4 Select a browser, click Add, and then click OK.

View estimated download time

1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 Click the triangle  to the upper right of the optimized image to view the document panel menu.

4 Choose an Internet access speed, including modem, ISDN, cable, or DSL Internet access.

5 When you change the Internet access speed, the estimated download time displayed under the optimized image is 

updated. If the download time seems too long, try different optimization settings, or change the image size in the 

Save For Web dialog box.
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More Help topics 

“About optimizing” on page 381

Preview variations in color display

When optimizing an image for the web, consider how the image will appear on different monitors. In general, an image 

appears darker in Windows systems than on Mac OS systems. You can simulate cross-platform display differences in 

the Save For Web dialog box.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 Click the triangle  to the right of the optimized image to view the document panel menu.

4 Choose a display option:

Uncompensated Color Shows the image with no color adjustment (the default option).

Standard Windows Color Adjusts the color to simulate a standard Windows monitor. 

Standard Macintosh Color Adjusts the color to simulate a standard Macintosh® monitor. 

Use Document Color Profile Shows image with its color profile, if one exists. 

Note: These preview options adjust color only in the Save For Web dialog box; they don’t change colors in the original or 

optimized image. 

More Help topics 

“About optimizing” on page 381

Preview an animation

You can preview an animation in the Save For Web dialog box or in a web browser. The Save For Web dialog box 

shows the animation as still frames. You must preview the animation in a browser to view the frames in timed 

sequence.

1 In the Editor, set up an animated image and choose File > Save For Web.

2 To preview an animation from the Save For Web dialog box, do one of the following:

• To view the next frame in the animation, click the Next Frame button .

• To view the previous frame in the animation, click the Previous Frame button .

• To view the last frame in the animation, click the Last Frame button .

• To view the first frame in the animation, click the First Frame button .

3 To preview an animation in a web browser, do the following:

• Choose a browser from the Preview In menu below the lower-right corner of the optimized image, or click the 

browser icon  to launch your default web browser.

• Use your browser’s Stop, Refresh, or Reload commands to stop or replay the animation.
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Chapter 20: Printing and sharing photos

Adobe® Photoshop® Elements provides several options for printing and sharing your photos. You can have photos 

professionally printed by online providers through Adobe Photoshop Services, or you can print your photos with your 

home printer. You can print individual photos, contact sheets (thumbnails of each selected photo), picture packages 

(a page of one or more photos printed at various sizes), and even T-shirt transfers. Photoshop Elements also lets you 

share images and order prints over the Internet. 

Important: U.S. Photoshop Elements users can backup and share photos with their Photoshop.com account. Currently, 

Photoshop.com membership and services are only available in the United States. See “Getting started with your 

Photoshop.com membership” on page 28.

Printing photos

Printing overview

For a video overview, see www.adobe.com/go/lrvid2333_pse 

Photoshop Elements provides several options for printing your photos. You can have photos professionally printed by 

online providers through Adobe Photoshop Services, or you can print your photos with your home printer. (In the 

Organizer, you can also select a video clip for printing, but only the first frame is printed.) You can print individual 

photos, contact sheets (thumbnails of each selected photo), and picture packages (a page of one or more photos printed 

at various sizes). You can even horizontally flip the image to print T-shirt transfers. 

Note: To print a PDF file, you must have Adobe Acrobat installed on your computer.

Finally, you can print projects you’ve made in Photoshop Elements, such as photo albums, cards, and calendars. Some 

projects can be ordered from online print services.

http://www.adobe.com/go/lrvid2333_pse
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Different printing options
A. Individual photos  B. Contact sheet  C. Picture package  

Before you print your photos, you need to let Photoshop Elements know some basic information about your print job, 

such as the paper size you are using and the page orientation. Set these options in the Page Setup dialog box. You might 

also need to specify measurement units in the Preferences dialog box.

More Help topics 

“Set page and printer options” on page 404

“Use the Quick Share palette” on page 408

Print a photo in the Editor

You can print a single photo in the Editor. 

1 Open the photos you want print.

2 Choose File > Print. 

3 Set the options you want in the Print Preview dialog box.

4 To change the page printing options, click Page Setup. Photoshop Elements uses these options each time you print, 

until you change them. (These settings only apply to printing from the Editor.)

If you’re using more than one printer at home, you’ll need to go through the setup options each time you change 

printers. 

5 The page previewed will be printed. Use the navigation arrows to select the page you want to print. To print 

multiple pages, select Print Multiple Photos.

6 Click Print and set the options for your printer in the Print dialog box that appears. These options vary according 

to your printer’s driver.

A B 

C 
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7 Click Print.

If your photos are not printing at a particular size, try resizing the photo to the specific dimensions you want before 

you print.

More Help topics 

“Print multiple photos” on page 401

“Set page and printer options” on page 404

“Change print dimensions without resampling” on page 243

Print Preview options

Print Size Specifies the size of the printed image:

• Actual Size Scales the image based on its document size. To find out the document size, choose Image > Resize > 

Image Size. 

• Preset Sizes Scales the print depending on the size you choose from the Print Size menu (5.3 x 7.1, 8.9 x 12.7, and 

so on).

• Fit On Page Scales the image to fill the printable area of your paper.

• Custom Size Uses the actual size as a basis from which you can start. You can specify new sizes in Scaled Print Size.

Scaled Print Size Enter the values you want in the Scale, Height, and Width text boxes. You don’t have to choose 

Custom Size before entering the values.

Position By default, Center Image is selected, which centers the image in the printable area of your paper. To 

reposition an image, deselect Center Image and enter values in the Top and Left text boxes. You can also drag the 

preview image to a different position when the Center Image option is deselected.

Crop To Fit Print Proportions Ensures that a photo prints at the size chosen from the Print Size menu. If you choose a 

size that doesn’t match the photo perfectly, the photo is scaled and cropped to fit. In some cases, objects around the 

edge of the photo are cut off. It’s important to look at the preview image to make sure nothing important is lost with 

the selected layout (simply choose a larger size from the Print Size menu if you’re not happy with the look of the photo).

Crop To Fit Print Proportions deselected (left), and selected (right)

Show Bounding Box Shows a bounding box with corner handles around the preview image. You can use the corner 

handles to scale the image manually. 

Border Prints a border around an image. Specify the width of the border by entering a number and choosing inches, 

millimeters (mm), or points. To choose a color for the border, click the Choose Border Color box. The border appears 

only in the printed image. The image file on your computer is not altered.
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Select Choose Border Color to select a border color.

Filename Prints the filename above the photo.

Caption Prints any caption text embedded in the image’s file information. Captions are always printed in 9-point 

Helvetica plain type. 

Color Management Displays the color profile of the image. To change the profile for printing, choose from the 

following options: 

• Color Handling You can choose to have either your printer or Photoshop Elements manage colors, or you can 

choose no color management.

• Printer Profile Sets a custom printer profile to convert image colors to the printer’s color space, or turns off color 

conversion. If you have an ICC profile for your printer and paper combination, choose it from the menu. Make sure 

that you turn off the printer driver’s color management.

• Rendering Intent Specifies how colors are translated from the image’s source color space when certain colors are 

not available in the print space.

Background Prints a background around an image. To choose a color for the background, click the Choose A Color 

For The Background box. The background appears only in the printed image. The image file on your computer is not 

altered.

Print Crop Marks Prints crop marks (guide lines on all four edges of the photo) to make it easier to see where to trim 

a photo. 

Transfer Printing (Flip Image) Prints the image flipped horizontally. This option is useful for making T-shirt transfers. 

Select Invert Image to select the Transfer Printing option. If your printer’s driver has its own control for inverting 

images, you can select it or Invert Image, but do not select them both at the same time, or you’ll horizontally flip your 

image twice. 

Reposition an image in the Print Preview dialog box

You can change the placement of a photo before printing.

❖ In the Editor, choose File > Print, and then do one of the following:

• Select Center Image to center the image in the printable area. If Center Image is not available, deselect Crop To Fit 

Print Proportions.

• Click Show Bounding Box, deselect Center Image, and drag the image to a new location in the preview area.

• Deselect Center Image, and then enter values for Top and Left to position the image exactly where you want.
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Scale an image in the Print Preview dialog box

Scaling an image in the Print Preview dialog box changes the size and resolution of the printed image (the file size of 

the image doesn’t change).

❖ In the Editor, choose File > Print, and then do any of the following:

• Choose an option from the Print Size menu.

• For Scaled Print Size, enter values for Height and Width to rescale the image numerically. The dimensions are 

constrained, meaning changing one dimension proportionately changes the other dimension. If the Scale, Height, 

and Width boxes aren’t available, deselect Crop To Fit Print Proportions.

• Make sure that Show Bounding Box is selected, and drag a bounding box handle in the preview area to the scale 

you want.

• Type a percentage in the Scale text box.

Print multilayer images in the Editor

If your image (PSD or TIFF) has more than one layer, you can use the Layers palette to temporarily hide the layers 

from view and prevent them from printing.

1 In Full Edit, open a multilayer image.

2 In the Layers palette, click the eye icon  to make a layer invisible.

3 When only the layers you want to print are visible, choose File > Print. The Print Preview dialog box opens with 

only the visible layers showing in the thumbnail preview.

4 Set your printing options and click Print.

More Help topics 

“Understanding layers” on page 154

Print photos in the Organizer

In the Organizer, the Print Photos dialog box shows a list of photos to be printed, the middle section shows a print 

preview, and the right side lets you set options for the print job. If you change a print option, Photoshop Elements 

updates the preview, which may take a few seconds, depending on how many photos you’re printing. If you’re printing 

more than one page of photos, the pages appear as thumbnails in the Print Photos dialog box. Use the Navigation 

buttons   to move back and forth between the pages.

1 Select photos or video clips in the Photo Browser or Date view. If you select a video clip, only the first frame of the 

clip is printed. 

2 Choose File > Print.

3 Choose a printer from the Select Printer menu. If necessary, click the Show Printer Preferences button  to set 

your printer options. You can also click the Page Setup button to specify page printing options.

4 If your image file contains printer-supported PIM or Exif Print data, select PIM or Exif Print. Printers that are not 

compatible with PIM or Exif Print disable these options.

Note: If you choose a printer that supports PIC, the Print Selected Photos dialog box lets you choose the media type and 

paper size, specify the image orientation, and select the Borderless option. The PIC library must be installed on your 

computer for the PIC options to show. PIC is often installed with the printer driver. Similar support is available for select 

Canon InkJet printers. Please make sure to use the latest printer driver available. 

5 Choose one of the options from the Select Type Of Print menu. 
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6 Choose a print size from the Select Print Size and Options menu. 

7 (Optional) If you choose a print size small enough to fit multiple images on a single page, select or deselect One 

Photo Per Page. 

Deselecting One Photo Per Page lets you print more than one photo on a page.

8 Enter a number in the Use Each Photo text box.

9 If you need to fit the individual image to the specified print layout, select Crop To Fit. The image is scaled and, if 

necessary, cropped to match the aspect ratio of the print layout. Deselect this option if you don’t want your photos 

cropped.

10 (Optional) Click More Options to change additional settings. 

11 Click OK.

More Help topics 

“Specify measurement units for printing” on page 405

“About PRINT Image Matching (PIM) and Exif Print” on page 405

More options for printing from the Organizer

When you click More Options in the Print Photos dialog box, you can change the following settings.

Invert Image (Transfer printing) Use for printing T-shirt transfers. If your printer’s driver has its own control for 

inverting images, you can select it instead, but don’t select both or you’ll horizontally flip your image twice. 

Print Crop Marks Prints crop marks (guide lines on all four edges of the photo) to make it easier to trim a photo.

Max Print Resolution By default, specifies 220 ppi to speed up printing and reduce memory requirements. However, 

220 ppi may not be a high enough resolution for crisp prints. If you want to print a higher resolution photo, specify 

between 220 and 600 ppi.
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Add A Border Specify the border’s thickness by typing a value in the Border text box. Values can be in inches (in), 

centimeters (cm), or millimeters (mm). Select the Include Trim Guideline option if you want to print guides around 

your image.

Color Management Choose a printer profile from the Print Space menu. The Print Space menu sets a custom printer 

profile to convert image colors to the printer’s color space, or turns off color conversion. If you have an ICC profile for 

your printer and paper combination, choose it from the menu. Make sure that you turn off the printer driver’s color 

management. Image Space shows the color space embedded in your photo file. (The print preview in the Print Selected 

Photos dialog box is not color managed and doesn’t update as you choose a profile.) 

Print multiple photos

You can print multiple photos using the Print dialog box in the Organizer. You can access this dialog box from the 

Editor Print dialog box.

1 Do one of the following to open the Print Selected Photos or Print Photos dialog box:

• In the Photo Browser or Date view, select one or more photos, and choose File > Print.

• In Full Edit, Quick Fix, Guided Edit, or any other workspace mode, open the photos you want to print and choose 

File > Print Multiple Photos. 

2 To add more photos, click the Add button .

3 To remove a photo from the print list, select its thumbnail and click the Remove button .

4 Choose Individual Prints from the Select Type Of Print menu.

5 Choose a print size for each photo from the Select Print Size And Options menu. Click the forward and back 

buttons to see each page of the print job.

6 If you choose a print size that allows multiple copies of a photo on a single page, deselect One Photo Per Page, and 

enter a number in the Use Each Photo text box.

7 If you need to fit a photo to the print layout, select Crop To Fit, and then click OK.

Adding more photos for printing
A. Select an option, such as Keyword Tag, to narrow your choices.  B. Click the box to select a photo  C. Click Select All to select all the images 
shown.  

A B C
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Add photos using the Print Photos dialog box

You can add photos to a print job from within the Print Photos dialog box.

1 In the Print Photos dialog box, click the Add button .

2 In the Add Photos dialog box, choose one of the following:

Photos Currently In Browser Displays photos currently visible in the Photo Browser.

Entire Catalog Displays all photos in your catalog.

Album Displays photos from a specific album. Use the menu to choose an album.

Keyword Tag Displays photos with a specific tag. Use the menu to choose a tag.

Show Photos with Ratings Displays only photos marked with the Favorites tag.

Show Hidden Photos Displays photos marked with the Hidden tag.

3 Click one or more thumbnails, or click Select All, and then click Add Selected Photos.

4 Click Done.

Print a contact sheet

Contact sheets let you easily preview groups of images by displaying a series of thumbnail images on a single page.

Sample contact sheet

1 Do one of the following:

• In the Photo Browser, select one or more photos, and choose File > Print. If you don’t select photos, 

Photoshop Elements asks whether you want to use all the photos in the Photo Browser.

• Open a photo in Full Edit or Quick Fix, and choose File > Print Multiple Photos.

• In Date view, select a photo and choose File > Print.

2 In the Print dialog box, choose a printer from the Select Printer menu. If necessary, click the Show Printer 

Preferences button  to set your printer options. You can also click the Page Setup button to specify page printing 

options.

Note: If you choose a printer that supports PIC, the Print Selected Photos (Print Photos) dialog box lets you choose the 

media type and paper size, and select the Borderless option. Let the contact sheet layout determine the image orientation. 

The PIC library must be installed on your computer for the PIC options to show. Similar support is available for select 

Canon InkJet printers. Check your printer’s documentation or the printer manufacturer’s website.

3 If your image file contains printer-supported PRINT Image Matching (PIM) or Exif Print data, select PRINT Image 

Matching (PIM), or select Exif Print. (See “About PRINT Image Matching (PIM) and Exif Print” on page 405.)
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4 Choose Contact Sheet from the Select Type Of Print menu. The preview layout automatically uses all photos listed 

on the left side of the Print Photos or Print Selected Photos dialog box. 

5 To remove a photo, select its thumbnail and click the Remove button . 

6 For Columns, specify the number of columns (between 1 and 9) in the layout. The thumbnail size and number of 

rows adjust according to your choice. If the number of photos listed in the Print Photos dialog box exceeds the 

capacity of a single page, more pages are added to accommodate them. 

7 If necessary, use the Navigation buttons   below the layout preview to move through the pages.

8 To add text below each thumbnail, select any of the following:

Date Prints the date embedded in the image.

Caption Prints the caption text embedded in the file’s metadata. 

Filename Prints the image filename.

Page Numbers Prints page numbers at the bottom of each page, if multiple contact sheets are printed.

Note: Words in the text below the thumbnails can be truncated depending on the page setup and layout.

9 To print using color management, click More Options, and choose a profile from the Print Space menu.

10 Click Print.

Print a picture package

Picture Package lets you place multiple copies of one or more photos on a single page, much as traditional portrait 

studios do. You can choose from a variety of size and placement options to customize your package layout.

Picture packages come in a variety of sizes

1 Do one of the following:

• In the Photo Browser, select one or more photos, and choose File > Print. If you don’t select photos, 

Photoshop Elements asks whether you want to use all the photos in the Photo Browser.

• Open a photo in Full Edit or Quick Fix, and then choose File > Print Multiple Photos.

• In Date view, select a photo and choose File > Print.

2 In the Print Photos dialog box, choose a printer from the Select Printer menu. If necessary, click the Show Printer 

Preferences button  to set your printer options. You can also click the Page Setup button to specify page printing 

options.
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Note: If you choose a printer that supports PIC, the Print Selected Photos (Print Photos) dialog box lets you choose the 

media type and paper size, and select the borderless option. Let the picture package layout determine the image 

orientation. The PIC library must be installed on your computer for the PIC options to show. PIC is often installed with 

the printer driver. Similar support is available for select Canon InkJet printers. Check your printer’s documentation or 

the printer manufacturer’s website.

3 If your image file contains printer-supported PRINT Image Matching (PIM) or Exif Print data, select PRINT Image 

Matching (PIM), or select Exif Print. 

4 Choose Picture Package from the Select Type Of Print menu. The preview layout automatically uses the first photo 

listed on the left side of the Print Photos dialog box.

5 Choose a layout from the Select A Layout menu.

Note: Depending on the layout you choose, the images are oriented to produce the optimum coverage of the printable 

area. This feature is automatic and cannot be overridden. You cannot rotate the images placed in the layout.

6 (Optional) Choose a border from the Select A Frame menu. You can only select one border for the picture package.

7 To print the images listed in the dialog box on separate pages, click the Fill Page With First Photo option. You can 

use the Navigation buttons   below the layout preview to view each layout.

8 To crop photos so they fit the layout size perfectly, click Crop To Fit.

9 To replace a photo in the layout, drag an image from the list on the left side of the Print Photos dialog box over an 

image in the layout preview, and release the mouse button. 

Note: If you want to add a photo to your picture package layout and it’s not listed in the Print Photos dialog box, click 

the Add button  and use the Add Photos dialog box to select the photos you want. Click Done to add the selected photos 

to the list in the Print Photos dialog box.

10 To swap images in a layout, drag an image onto another image. If you want to revert a swapped image back to the 

original, right-click the image and choose Revert To Original from the context menu.

11 To print using color management, click More Options and choose a profile from the Print Space menu.

12 Click Print.

More Help topics 

“Set up color management” on page 274

“Set page and printer options” on page 404

“About PRINT Image Matching (PIM) and Exif Print” on page 405

Print options

Set page and printer options

1 Choose File > Page Setup. In Full Edit, Quick Fix, or Guided Edit, a photo must be open for the Page Setup 

command to be available.

Note: You can also click the Page Setup button in the Print Photos, Print Selected Photos, or Print dialog boxes.
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2 In the Page Setup dialog box, click the Printer button and choose a printer from the Name menu. If necessary, click 

the Properties button to specify layout and paper options. You can click the Advanced button in the printer driver 

dialog box (if it’s available) to set other printer options. The availability of the Advanced button and printer options 

depends on your printer, print drivers, and Windows. Click OK to close the dialog boxes.

Note: If you plan to scale the printed image, use the scaling options in the Print Preview dialog box rather than the 

printer’s advanced options. The Print dialog box is more helpful because it shows you a preview of the scaled image. Also, 

you don’t want to set the scaling options in both the printer’s advanced options and the Print Preview dialog box. This 

applies scaling twice, and the resulting image may not be the size you intended.

3 In the Page Setup dialog box, specify options, such as paper size and orientation, and then click OK.

Specify measurement units for printing

1 In the Photo Browser or Date view, choose Edit > Preferences > General.

2 Choose either Inches or Centimeters/Millimeters from the Print Sizes menu. This setting determines the sizes you 

can choose from when you print or crop a photo, and then click OK.

About PRINT Image Matching (PIM) and Exif Print

PRINT Image Matching (PIM) technology ensures that PRINT Image Matching-enabled digital cameras and printers 

work together to produce the best possible prints. The PIM technology lets the Epson® printer identify print-specific 

information for each image captured by the digital camera and provides improved color, quality, and detail in prints.

Exif 2.2 (Exif Print) uses the information (Exif tags) in photos from digital cameras that support Epson’s Exif 2.2 (Exif 

Print). The Exif Print-supported printer uses these Exif tags to ensure optimal processing and enhance the print 

output. Check your printer’s documentation for details.

Keep in mind the following guidelines when using the PIM and Exif Print options in Photoshop Elements :

• If you select the PIM option while printing multiple images, but only some of the images have PIM data, the option 

is applied only to images with PIM data.

• The layout preview in the Print Selected Photos (Print Photos) dialog box doesn’t preview the color enhancements 

from the PIM or Exif Print data.

• Some printer driver settings are not compatible with PIM or Exif Print, and may disable those options.

• Exif Print is a subset of PIM that is supported by Epson devices. Depending on your printer, it’s possible to select 

both the PIM and Exif Print options for a more enhanced print.

Important: In Windows Vista, Photoshop Elements does not fully support some Epson printers. If your Epson printer 

driver was installed with Windows Vista, Photoshop Elements does not completely support it. If you received your 

printer driver directly from Epson, Photoshop Elements supports your printer. 

Sharing through Photoshop.com

For videos about signing up for Photoshop.com and accessing inspirational content there, see 

www.adobe.com/go/lrvid2334_pse and www.adobe.com/go/lrvid2337_pse

http://www.adobe.com/go/lrvid2334_pse
http://www.adobe.com/go/lrvid2337_pse
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To create a Photoshop.com account, see “Getting started with your Photoshop.com membership” on page 28. Among 

the benefits of Photoshop.com membership is the ability to backup photos and share them online. Once you enable 

backup and synchronization in Photoshop Elements, the albums you select are automatically uploaded to 

Photoshop.com. These online albums are updated as you edit, add, or remove photos on your computer. In addition 

to photos, you can also upload FLV file (Flash movie) files. Photoshop Elements lets you set sharing options so you 

can determine who can view your online albums.

Community resources about Photoshop.com

In addition to content in Help, several community resources provide video and text tutorials about Photoshop.com. 

Here are some of the best:

• Signing up for Photoshop.com

• Viewing and sharing photos online

Set Photoshop.com sharing options

The ability to specify the sharing options is one of the features of your Photoshop.com membership. 

Photoshop Elements lets you specify the people who can view your online albums and what access they have to the 

photos.

1 In the Organize tab, select an album in the Albums palette and click the Share icon .

2 Select one of the following:

Share Publicly With Everyone Makes your online album viewable by other Photoshop.com members.

E-mail My Friends Only (Don’t Share Publicly) Restricts the viewership of your online album to people you specify. The 

viewers receive an e-mail with a link to your online album.

3 If you selected E-mail My Friends Only, select the people who can view your gallery in the Send E-mail To box.

If necessary, click the Edit Recipients In Contact Book icon  if you want to add another name and e-mail address 

to the list. 

4 Under Allow Viewers To, select any of the following:

Download Photos Lets viewers download photos from your online album. You can specify whether viewers can 

download the full-sized photo or a photo that’s been optimized for the web.

Order Prints Lets recipients order photos from printing services partnered with Adobe.

5 Click Share.

Stop sharing an online album

1 In the Organize tab, select an album in the Albums palette.

2 Click the Stop Sharing icon.

3 In the Stop Sharing Album dialog box, click OK.

http://www.adobe.com/designcenter/photoshopelements/articles/lrvid2334_pse.html
http://www.adobe.com/designcenter/photoshopelements/articles/lrvid2335_pse.html
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Sharing photos using online services

About online services

Important: U.S. Photoshop Elements users can backup and share photos with their Photoshop.com account. Currently, 

Photoshop.com membership and services are only available in the United States. See “Getting started with your 

Photoshop.com membership” on page 28 and “Sharing through Photoshop.com” on page 405.

Online services let you share images and order prints over the Internet. You must register with an online service to 

order prints, photo books, and greeting cards, so you need a valid e-mail address to receive correspondence. There is 

no charge to join a service, but you will need a credit card number to place an order.

The online services available to you depend on your location. For example, online ordering services may differ between 

North America and Asia. The Online menu reflects what’s available in your area and dynamically changes when new 

services become available. 

About photo calendars

For photo calendars, the online service web page walks you through the process of preparing printed calendars, such 

as arranging photos, adding captions to images, and including page numbers. The online service web page then allows 

you to specify the number of each item, and specify where to send the ordered items. If you choose not to immediately 

order a calendar, you can save it on the online service web server and order at another time.

Set up online services

Important: U.S. Photoshop Elements users can also backup and share photos with their Photoshop.com account. 

Currently, Photoshop.com membership and services are only available in the United States. See “Getting started with 

your Photoshop.com membership” on page 28.

You can use Adobe Photoshop Services in Photoshop Elements to send images and projects to online service 

providers. Adobe Photoshop Services may be updated from time to time; you can set preferences to check for new 

services.

1 In the Photo Browser or Date view, choose Edit > Preferences > Adobe Partner Services.

2 Set the following options in the preferences:

Automatically Check For Services Automatically checks for updates to online services. The services offered depend on 

your geographic location. Select Notify Me About Adobe Promotions to receive notifications about special 

promotions. 

Notify me about Service Updates Get notified of new service updates.

Notify me about Adobe Promotions Get notified of new Adobe promotions.

Notify me about Product Support Notifications Get notified of product support updates.

Notify me about Third Party Services Get notified of new third party services.

Location Click the Choose button to specify your present location so that Adobe Photoshop Services can help provide 

you with local services. 

Refresh Adds new print, sharing, and download services to Photoshop Elements. If new services become available, a 

dialog box displays the type of service with available options for providers.

Show Quick Share Print Order Summary Immediately After Dropping Photos On A Print Recipient Enables you to 

complete an order in one step when using the Quick Share palette.
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Reset Accounts Lets you reset stored account information for all services. 

Clear Online Service Data Deletes messages from Adobe.

3 After setting your Services preferences, notifications and updates display as they become available. Do one of the 

following:

• Click the View Notification button  on the status bar (at the bottom of the Organizer workspace) to view a 

complete list of announcements, new services, and updates. In the Notifications window, select a notification and 

click the View button, or select an update or service, and click the Run button.

• Click the Envelope button  to access the latest announcement, service, or update displayed in the status bar of 

the Organizer.

Note: You must be connected to the Internet for updates and notices to appear.

More Help topics 

“Sending photos and media files by e-mail” on page 414

“About mobile phone cameras” on page 47

Use the Quick Share palette

The Quick Share palette is the quickest way to e-mail photos to recipients. After creating a recipient or group of 

recipients, simply drag photos onto the recipient(s) in the Quick Share palette. Recipients are set up by entering contact 

information (name, mailing address, and so on). This saves you the task of reentering contact information each time 

you want to share photos. You must have an Internet connection to e-mail photos.

❖ In the Photo Browser, select one or more photos and drag the photos onto the recipient(s) in the Quick Share 

palette.

Sharing photos using the Quick Share palette
A. Drag photos to the Quick Share palette.  B. Set up a recipient (if none exists) by entering contact information or choosing a recipient from the 
contact book.  C. New recipient appears in the Quick Share palette.  

B

A

C
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Creating a recipients target for the Quick Share palette

If you regularly share photos by certain people, it’s useful to have them listed as recipients in the Quick Share palette. 

Using the Quick Share palette saves you the effort of retyping contact information each time you want to share photos.

1 Click the Share tab and then select either E-mail Attachments or Photo Mail.

The E-mail Attachments or Photo Mail wizard appears and prompts you to add photos.

2 Add photos and then click Next.

3 In the Select Recipients list, select one or more individuals that you want to add as recipients to the Quick Share 

palette.

The names in the Select Recipients list are taken from information in your Contact Book.

4 (Optional) If you want to add a new recipient, click the Edit Recipients In Contact Book  icon. In the dialog box, 

fill out the contact information and click OK.

5 Select Yes for the Save As Quick Share Flow and type a name for the new group of recipients. 

Finish the steps in the E-mail Attachments or Photo Mail wizard. The name you typed for the recipient(s) appear as a 

new target in the Quick Share palette.

Send photos to online printing services

Optimize your projects before ordering photo books.  

1 To order prints, choose File > Order Prints.

2 To order photo projects, choose one of the printable photo project options from the Create tab. 

Note: The online services available to you depend on your location. Some options differ between Asia, Europe, and North 

America. The Order Prints options may not appear for you if the service is not available in your locale. 

3 Follow the on-screen instructions to complete the process.

Order prints

Photoshop Elements enables you to order professionally printed photos and have them mailed to specified recipients. 

Make any desired changes to photos before ordering prints; the online service web pages do not allow you to enhance 

photos. 

1 In the Photo Browser, select the photos you want to order. Photo projects (in PSE format) can be ordered as prints.

2 Do one of the following:

• Choose File > Order Prints.

• In the Share tab, click Order Prints.

• In the Create tab, click Order Prints.

3 Specify the size and number of each photo you want to order, and then click Next. 

4 Do one of the following, and then click Next. 

• Select where to send the prints. Use or edit an existing address, add a new address, or import an address.

• Select a store where you can pick up the prints.

5 Confirm your order information, and add more recipients if you want others to receive prints as well. 

6 Select a shipping method, and any coupon information, and then click Next.
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7 Type in your credit card information. Click Place Order.

Order a printed photo book

Photoshop Elements enables you to order a professionally printed photo book and have it mailed to specified 

recipients. You can have various numbers of photos on each page of the photo book. You must make any desired 

changes to photos before ordering a photo book; the online service web pages do not allow you to enhance photos. 

Sample photo book

1 In the Photo Browser, select the photos you want to use. Video clips, projects, and PDF files cannot be used in a 

photo book. Photo projects (in PSE format) can be used to order photo books.

2 In the Create tab, click Photo Book (this will open the Editor).

3 Choose a title page photo (by rearranging the order of photos in the Project bin; the first photo is the title page 

photo), and then click Next.

4 Choose a layout option (Random Photo Layout or Choose Photo Layout).

5 Choose a theme.

6 Specify additional options: 

• Auto-Fill With Project Bin Photos fills the photobook with photos from your Project bin. 

• Include Captions inserts captions with your photos.

• Number of Pages determines how many pages your photo book will have. 

7 Click Create. 

8 View and customize your photo book by doing any of the following:

• To see each page, click the forward arrow  or backward arrow  from the tool bar, or choose a page from the 

View Page menu.

• To resize a photo, drag a corner of the bounding box.

• To add or remove photos, click the Add a Page or Delete a Page buttons. 

• Click Show Print Guides to see how the photo book will be printed.

9 Click Order. Your photo book is converted to a PDF file. 

10 When the Adobe Photoshop Services browser opens, enter the e-mail address where you want to receive 

correspondence about your order, and a password for securing the online service connection. If you are already a 

member, click the Sign In link in the upper-right corner of the dialog box, enter your e-mail address and password, 

and click Next.

Note: If you are already logged in to this service, the process described in step 7 does not occur.
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Important: Printed photo books are bound with a cover that is designed to showcase a single centered photo on the title 

page. Be sure your title page (or first page) uses a single centered photo. 

11 Specify the cover material and quantity, and then click Next.

12 Type in your location information, and then click Next. 

Note: If you have already specified recipients, the process described in step 8 does not occur.

13 Confirm your location information, and add more recipients if you want others to receive a photo book as well, and 

then click Next.

14 Select a shipping method, and any coupon information, and then click Next.

15 Type in your credit card information, and then click Place Order.

Preparing photo projects for printed photo books

When preparing photo projects for photo books, consider how the images will appear in printed format. For example, 

say you want to order a photo book with 14 pictures from your last vacation, one on each page. In a photo book, the 

first photo appears on the cover, not the first page, so a 14-page book (with one photo per page) actually requires 15 

pictures. (A printed book typically does not have anything on the back cover.)

Keep in mind how books are structured when deciding which photos should go on each page. For example, if you have 

two pictures that form a panoramic view, in a photo book, you want the left photo on the even-numbered page, and 

the right photo on an odd-numbered page. This way the 2-page panoramic photo displays properly in printed form.

Always preview your projects before ordering books to make sure photos are optimally placed, cropped, and framed. 

For example, a photo book may have a cover layout that does not display an 8.5 x 11 full-page image. Instead, only a 4 

x 6 opening frames the image on the cover, so only a portion of the larger photo will be visible unless you resize the 

image to fit that particular cover page layout. 

Order a photo greeting card

Photoshop Elements enables you to order a professionally printed greeting card and have it mailed to specified 

recipients using Adobe® Photoshop® Services. You can have one or more photos on each page, depending on the layout 

chosen. Make any desired changes to photos before ordering these cards; the online service web pages do not allow you 

to enhance photos. Kodak services are not available in all locales. 

1 In the Photo Browser, select the photo you want to use. Video clips, projects, and PDF files cannot be used in 

greeting cards.

2 In the Create tab, click More Options > Order Kodak Photo Greeting Card.

3 Click Next (your photo will be uploaded). Click Next after upload confirmation.

4 Select the design for your Kodak Photo Greeting Card.

5 Click the photo you want to use (at this point, you can choose any photo you’ve already uploaded to Kodak). 

6 You will see a preview of your image in the greeting card. Click the View More Cards arrows to see previews of other 

designs.

7 Type a message in the Enter Message window. 

8 Click Next (if you want to go back to change your message or design, click Edit This Card).

9 Specify number of sets, click Add to Cart, and follow the steps to complete your order.
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Order a photo calendar

Photo calendars are created and ordered using the Adobe® Photoshop® Services website. You must register with this 

service to order bound calendars, so you need a valid e-mail address to receive correspondence. There is no charge to 

join this service, but you do need to have a credit card number to place an order. 

1 In the Photo Browser, select the photos you want to use.

2 Choose Create  > Photo Calendar.

3 Enter the e-mail address where you want to receive correspondence about your order, and a password for securing 

the online service connection. If you are already a member, click the Sign In link in the upper-right corner of this 

dialog box, and enter your e-mail address and password. Click Next.

Note: If you are already logged in to this service, the process described in step 3 does not occur.

4 Click Next to begin uploading your photos.

5 After you see the confirmation that your photos have been uploaded, click Next.

6 When the Adobe Photoshop Services page opens, choose a page design for your calendar and specify the starting 

month and year.

7 Choose whether to use Autofill or Page By Page to complete the calendar pages.

8 Choose to use the selected images or to upload new pictures. You may also choose to import photo titles as captions.

9 Select a layout for the calendar, and then click Next.

10 Click Preview to view the calendar pages, and then use the Next and Previous buttons to navigate. When you are 

finished, click Edit to edit or Add to Cart to order.

11 Go through the check out process to complete your order. 

Order PhotoStamps

PhotoStamps® are created and ordered using Adobe® Photoshop® Services. You must register with this service to order 

photo stamps, so you need a valid e-mail address to receive correspondence. There is no charge to join this service, but 

you do need to have a credit card number to place an order.
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Personalized stamps

1 In the Photo Browser, select the photos you want to use.

2 Choose Create  > More Options > PhotoStamps.

3 Click Upload My Photos.

4 After you see the confirmation that your photos have been uploaded, click Continue.

5 Select the image you want to print on the stamp.

6 Rotate, flip, zoom, or add a border to the image on the stamp, and then click Continue.

7 Review your order, and then click Check Out.

8 Sign in to the online services website. If you do not have an account, click Register Now to create a new account. 

Follow the instructions on the subsequent web pages to complete your order.

Send photos to online sharing services

Important: U.S. Photoshop Elements users can backup and share photos with their Photoshop.com account. Currently, 

Photoshop.com membership and services are only available in the United States. See “Getting started with your 

Photoshop.com membership” on page 28 and “Set Photoshop.com sharing options” on page 406.

1 In the Editor, or in the Organizer Photo Browser or Date view, click the Share tab .

2 Click More Options, and choose one of the photo sharing services from the pop-up menu.

3 Follow the on-screen directions to share your photos online.

For a video about viewing and sharing photos online, see www.adobe.com/go/lrvid2335_pse 

Sharing maps of photos

Share maps of photos on a website or in a file

Because maps of photos are in Flash format, they’re ideal for sharing online on a website. But you can also add them 

directly to or save them to your computer. Your computer should have Flash CS3 installed. If it doesn’t, screen 

prompts guide you through the upgrade process. 

1 In the Organizer, click Display > Show Map.

2 Select Share Map With Photos On My Own Web Site, and then click Share.

http://www.adobe.com/go/lrvid2335_pse
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3 Specify sharing options. 

More Help topics 

“Share albums on Photoshop.com or Photoshop Showcase” on page 361

Sharing photos by e-mail

Sending photos and media files by e-mail

Photoshop Elements streamlines sharing photos by e-mail. You can either attach photos to an e-mail or embed a photo 

in an e-mail using Photo Mail. (If you plan to e-mail a project, see “About projects” on page 350.)

You can share files in e-mail in the following ways (regardless of the format, all tags and metadata are preserved in your 

e-mailed file):

Photo Mail Lets you use a wizard to embed your photos in the body of an e-mail message, with colorful custom layouts 

(stationery). You can choose from a list of stationery themes, a variety of backgrounds, frames, and borders. The wizard 

also lets you select photo size, stationery colors, text color and effects, and layouts. After you select your options, 

Photoshop Elements automatically converts all images to JPEG, then generates the e-mail. You can send Photo Mail 

through Microsoft Outlook, Outlook Express, or Adobe E-mail Service.

Display a photo directly in the body of an e-mail message.

PDF Slide Show Combines image and media files into a single PDF file. Your recipients can view the PDF file as a slide 

show by using the free Adobe Reader software.

Individual Attachments Lets you send image or media files as individual e-mail attachments. You can specify the size 

of the photo. You can also convert images to JPEG format if they are in a different format.

Before sending your files, it’s best to set up the following:

• Set your e-mail preferences. You can adjust the image size and compression setting so that photos download 

quickly yet retain sufficient detail for online viewing. You can also choose to save files to a designated folder so that 

you can manually attach them to e-mails. This option is useful if your e-mail application doesn’t support the 

automatic e-mail attachment features. 
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• Set up your contact book. Preaddress e-mail messages and keep track of whom you’ve shared photos with. Using 

the contact book is optional. You can always address the e-mail from within your e-mail client.

After you’re set up and have created an e-mail, all you have to do is send the e-mail to share your photos and videos 

with friends and family.

More Help topics 

“Send photos to online printing services” on page 409

Set e-mail preferences

1 Do one of the following:

• In the Photo Browser or Date view, choose Edit > Preferences > Sharing.

• In Full Edit or Quick Fix, choose Edit > Preferences > Organize & Share, and then select Sharing on the left side of 

the Preferences dialog box.

2 From the E-Mail Client menu, choose one of the following, and then click OK: 

• Microsoft Outlook® to choose the application as the default.

• Outlook Express® to choose the application as the default.

• Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to e-mail directly to 

recipients from Photoshop Elements.

More Help topics 

“Set up online services” on page 407

Set up Adobe E-mail Service

If you use a web-based e-mail service, like Google Gmail or Yahoo Mail for example, you can use the Adobe E-mail 

Service to send Photo Mail directly to recipients. When you first use Adobe E-mail Service, user registration is required 

for e-mail verification. You must have a valid e-mail address and an Internet connection to use Adobe E-mail Service.

1 Choose Edit > Preferences > Sharing, and choose Adobe E-mail Service from the E-mail Client menu.

2 Type your name and e-mail address in the text boxes.

3 Click OK.

4 The first time you use Adobe E-mail Service, a verification e-mail is sent to the address you entered in the 

Preferences dialog box. In the body of the e-mail, you’ll see a Sender Verification code. When prompted to enter 

the code, copy the code from the verification e-mail, paste it into the dialog box, and then click OK.

5 When your e-mail is verified, click OK. Now you can send e-mail directly from Photoshop Elements whenever 

you’re connected to the Internet.

Using the contact book

The contact book lets you preaddress e-mail messages. If you often send e-mail to the same group of people, you can 

also set up a group. Using the contact book is optional. You can type in e-mail addresses using your e-mail application 

instead of the contact book.

You can view the contact book by choosing Edit > Contact Book in the Photo Browser or Date view.
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Contact book
A. Click a column heading to sort by that category  B. Group entries  C. Individual entries  D. Double-click an entry to edit the contact  

Add an entry to the contact book

1 In the Photo Browser or Date view, choose Edit > Contact Book.

2 Click the New Contact button . 

3 Type a name, e-mail address, and other information, as desired, for the contact, and then click OK.

4 Click OK to close the contact book.

Import addresses into the contact book

Instead of typing in addresses, you can import them from Outlook or Outlook Express. You can also import addresses 

from a vCard file (usually an automated signature in an e-mail containing the sender’s contact information). Note that 

importing a large number of addresses can take a while.

1 In the Photo Browser or Date view, choose Edit > Contact Book.

2 Click Import.

3 In the Choose Contact Source dialog box, choose the application that you want to get contacts from, and then click OK.

Delete an entry from the contact book

1 In the Photo Browser or Date view, choose Edit > Contact Book.

2 Select one or more entries in the list, click the Delete button, and then click OK.

Edit an entry in the contact book

1 In the Photo Browser or Date view, choose Edit > Contact Book.

2 Select an entry, and click the Edit button  (or double-click an entry). Edit the entry, and then click OK.

Create a new group in the contact book

1 In the Photo Browser or Date view, choose Edit > Contact Book.

2 Click the New Group button .

3 Type a name for the group in the Group Name text box.

4 Add members to the group by selecting an entry in the Contacts list and clicking the Add button to move it to the 

Members list. Shift-click to add adjacent contacts or Ctrl-click to add nonadjacent ones.

5 To remove contacts from the group, select one or more entries in the Members list, and click the Remove button. 

6 Click OK to close the New Group dialog box. The group  is added to your contact book.

7 Click OK.

A

B

C

D
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Export contact information to vCard files

1 In the Photo Browser or Date view choose Edit > Contact Book. Select a contact by clicking it. To select more than 

one contact, Ctrl-click each contact.

2 Click Export vCard.

3 In the Browse For Folder dialog box, choose a destination for the vCard file, and then click OK.

Send photos by e-mail

For a video about sending photos using e-mail or Photo Mail, see www.adobe.com/go/lrvid2332_pse 

1 Select a photo in the Photo Browser or Date view, click the Share  tab, and then click the E-mail Attachments 

button.

Note: If you are e-mailing a photo for the first time, you are asked to confirm the e-mail service you want to use. Confirm 

your choice and click OK.

2 To add more items to the e-mail, select them in the Photo Browser, then click the Add button .

Note: You can also remove items by selecting them in the Items list, and then clicking the Remove button .

3 Choose an option from the Maximum Photo Size menu, and use the Quality slider to adjust image clarity.

4 Click Next.

5 Type a message in the Message text box.

6 Select recipients of the e-mail by clicking a name in the Select Recipients list (the names you see are from your 

contact book).

Note: You also have the option of not selecting any recipients and later entering the addresses when the e-mail message 

appears.

If tags are attached to your photos, they are included when you e-mail your photos. Recipients who use 

Photoshop Elements can import the photos with tags attached to their catalogs. The Favorites and Hidden tags are 

never included when photos are e-mailed. 

Note: You can select the Save as Quick Share Flow button and name the workflow if you know you will be e-mailing photos 

with these settings in the future. Once you save a flow, you can access it in the Quick Share window in the Share tab.

7 Click Next. 

Photoshop Elements generates the message and then opens the e-mail application specified in the Sharing Preferences. 

If Photoshop Elements doesn’t support your preferred e-mail application, attach the file manually. See your e-mail 

application’s help for information about attaching files to an e-mail.

Send a photo using Photo Mail

For a PDF tutorial about sending photos using Photo Mail, see 

www.adobe.com/designcenter/photoshopelements/articles/using_photomail.html

Photo Mail embeds a photo into the body of an e-mail. You can choose from several colorful stationery background 

patterns to customize the e-mail. Other layout options include sizes for your photos, color and style choices for the 

stationery you choose, and different layout arrangements if you’re sending multiple photos.

1 Do one of the following:

• Select a photo in the Photo Browser or Date view, and then click Share  then Photo Mail.

http://www.adobe.com/go/lrvid2332_pse
http://www.adobe.com/designcenter/photoshopelements/articles/using_photomail.html


418USING PHOTOSHOP ELEMENTS 7

Printing and sharing photos

Last updated 7/26/2011

• In Full Edit or Quick Fix, open the photo that you want to e-mail. Click Share  in the shortcuts bar, then 

Photo Mail. 

2 The first time you e-mail a photo, you are prompted to confirm the e-mail service you want to use. Confirm your 

choice and then click Next.

3 Select recipients for the e-mail by doing one of the following:

• Select a name from the Select Recipients list (the names you see are from your contact book).

• If you wish, add the recipient to your contact book by selecting the Edit Recipients In Contact Book option . 

Click OK; the recipient will appear selected in the Select Recipients list.

4 In the Stationery & Layouts wizard, choose a stationery style and background. Then click Next Step, and customize 

the layout. 

5 Click Next. 

Photoshop Elements opens your default e-mail application.

Customize stationery settings in Photo Mail

You can customize stationery layouts for your Photo Mail attachments. These settings are automatically saved so you 

can reuse them. The Stationery & Layouts wizard lets you specify a stationery style, photo size, borders or frames, 

backgrounds, drop shadow, and layout. 

1 Select a photo in the Photo Browser or Date view, and then click the Share tab.

2 Select Photo Mail, then click Next.

3 Select a category from the list on the left; then select a stationery type from the submenu and click Next Step. 

Choosing a stationery

4 Select a size for your photos. Your photo is resized so it fits within the selected stationery.
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Selecting a photo size

5 Depending on the stationery you selected, specify other layout options, such as frame or border style, drop shadow, 

background color, and backgrounds. 

Choosing a new color

6 To add text, select the placeholder text and type your own message. Then choose a font and font size.

Adding a caption
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Viewing and sharing photos on Media Center computers

Viewing photos on Media Center Edition 2005 computers

If you have Microsoft® Windows® XP® Media Center Edition 2005 installed, you can view and share your photos on a 

connected standard- or high-definition television, or other compatible display device connected to a Media Center 

Extender. (Refer to the documentation that came with your computer, television, or other device for more 

information.) 

Use the remote control for your Media Center device to view photos and choose options. 

Note: Photoshop Elements only supports Microsoft Windows XP Media Center Edition 2005. 

About firewall and virus protection software

If you have firewall or virus protection software installed, Photoshop Elements may display a warning the first time 

you open the program in Media Center. If you receive this warning, allow the AdobePhotoshopElementsMediaServer 

application to run. Otherwise, you can’t use Photoshop Elements in Media Center.

See your firewall or virus protection instructions for more information about enabling or unblocking applications. 

Use Photoshop Elements on Media Center computers

1 Click the Media Center button on the Media Center remote control.

2 Select More Programs, and then navigate to and select Adobe Photoshop Elements. 

The home page of Photoshop Elements Media Center appears.

View photos on Media Center computers

In Media Center 2005, you can view the photos in your Photoshop Elements catalog. You can view your photo by date 

(similar to Date view), tag, album, or slide show.

1 Open the Photoshop Elements home page in Media Center.

2 Using the remote control navigation buttons, choose View Photos, and then choose a viewing option:

All Photos Lets you view thumbnails of your entire catalog.

Play Slide Show Starts an instant slide show of all the photos in your catalog. You can change the transition, duration, 

and other properties in the Settings page.

By Date Displays the calendar view. When the calendar appears, use the single arrow button to move forward or back 

one month, and the double arrow button to move forward or back one year. To view photos from a specific day, select 

Single Date and set the date with a photo thumbnail. To view photos within a range of dates, select Date Range and set 

the start and end date with photo thumbnails.

By Tag Displays photos marked with a specific tag. Navigate to a tag and press OK on the remote. If an arrow appears 

to the left of a tag, that tag has subtags. Click the arrow to view the subtags.

As you view photos by tag, a list of tag names appears under Selected Tags. To clear a tag from the list, select the tag 

and then select Clear Tags. (This action does not clear the tag from your catalog.)

By Album Displays photos in an album. Navigate to the album you want to view and press OK on the remote. If there 

is an arrow to the left of an album, it is an album group. Click the arrow to display the albums in the group.
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3 Use the navigation keys on the remote to view the photos. To view a photo at full-screen, navigate to the photo and 

click OK on the remote.

4 To return to the previous page, press the Back button on the remote. To return to the home page, click Home. 

View and share slide shows on Media Center computers

With Media Center 2005, you can view the WMV-formatted slide shows created in Photoshop Elements.

1 On the Photoshop Elements home page, click the Slide Shows button. The View Slide Shows page appears with 

thumbnails of the slide shows you’ve created. (You can click the Date button to view and select slide shows created 

on a single day or across a range of dates).

2 To play a slide show, navigate to the thumbnail and click OK. To view the slide show at full screen, click OK again. 

Click the Back button on the remote control to return to viewing the slide show in a window.

3 To control the slide show, use the remote control’s Play, Pause, Stop, Forward, Rewind, and Replay buttons.

Set up Photoshop Elements on Media Center computers

1 On the Photoshop Elements home page, click Settings. 

2 Set any of the following General Settings options: 

Show Filenames With Photo Thumbnails Displays filenames when viewing photo or slide show thumbnails. 

Show Photo Captions In Slide Shows Displays photo captions (set in the Photo Browser) when viewing photos in 

instant slide shows.

Use Catalog Specifies the catalog you want to view. If you have more than one Photoshop Elements catalog, navigate 

to the one you want to view and select OK.

Recreate Photo Thumbnails Allows the rebuilding of photo thumbnails if necessary.

Clear Recently Viewed List Clears the list of recently viewed photos from the home page.

3 Click Done to apply the settings.

4 Set any of the following Slide Show options, and then click Done.

Slide Duration Sets the amount of time each photo appears on-screen during instant slide shows. 

Transition Type Specifies the appearance of transitions between photos. 

Transition Speed Specifies the transition time between photos. 

Exporting photos

Export photos from the Organizer

You can export photos to a folder for backup purposes. When you export a photo, the original remains protected in 

your catalog. You can control the exported photo’s size and file format. 

Note: To export photos to a CD or DVD, your computer must have appropriate third-party software installed.

1 In the Organizer, select the items you want to export, and then choose File > Export As New File(s).
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2 Specify any of the following options:

File Type Specifies the file format for the exported photo. Choose Use Original Format to keep the file in its current 

format.

Size And Quality Changes the pixel dimensions, file size, compression, and quality of the photo. You can’t increase the 

original image size when exporting using the Original Format file type.

Location Specifies the folder in which to store the exported file. Click Browse to specify a different folder or drive.

Filenames Specifies the name of the exported file. Select Original Names to use the current name of the photos. To 

export files with the same name plus a sequential number, select Common Base Name and type a name. If a filename 

already exists in the target folder, the exported file’s name is modified to avoid overwriting an existing file.

3 Click Export.

Note: You can export photos by dragging them out of the Organizer and into a page layout, word processing application, 

or image-editing application (such as Photoshop), or onto the desktop of your computer. This is a quick and easy way to 

export a photo, but it gives you no control over the exported file’s size.

Use photos as desktop wallpaper

You can make any photo or set of photos the background picture on your computer screen. You can easily switch the 

wallpaper image as often as you like. Use your control panel to return your display to a Windows desktop pattern. 

Desktop wallpaper with four images tiled on the screen

1 In the Photo Browser, select the photos you want to use. 

2 Choose Edit > Set As Desktop Wallpaper. If you selected more than one photo, the photos are tiled on the screen.

Note: You can also make a Windows XP screen saver from one or more photos. Select the photos you want to use and 

export them to a new folder (give the new folder a name like “screen saver.”) Use the Windows XP Display control panel 

to create your screen saver using the photos in the new folder. For instructions on creating a screen saver in Windows XP, 

search for “screen saver” in Windows XP Help.

More Help topics 

“About saving images and file formats” on page 143
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Chapter 21: Keyboard shortcuts

You can use keyboard shortcuts to navigate through the Organizer, and to find, view, and edit photos there. In the 

Editor, shortcuts help you view, select, edit, and use many of the other tools that are available in Full Edit mode.

Shortcuts for the Organizer

Keys for navigating

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

 To access contextual commands, right-click palettes, windows, or images. 

Keys for viewing photos (Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result  Shortcut

Move selection up/down/left/right Up Arrow/Down Arrow/Left Arrow/Right Arrow

Move up without changing selection Page Up

Move down without changing selection Page Down

Select first item and scroll view to it. (In Date view, selects first item 

in Year, Month, or Day view.)

Home

Select last item and scroll view to it. (In Date view, selects last item 

in Year, Month, or Day view.)

End

Select multiple contiguous items Shift + Up Arrow/Down Arrow/Left Arrow/Right Arrow

Show full-size thumbnail of selected photo Enter

Move through controls Tab

Select control Spacebar

Result Shortcut

Full Screen view F11

Side by Side view F12

Exit Full Screen or Side by Side view Esc

Refresh Photo Browser F5

View/hide details Ctrl + D

View/hide Timeline Ctrl + L

Expand photos in stack Ctrl + Alt + R
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Keys for viewing the calendar (Date view)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for editing photos (Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result Shortcut

Go to subset view (year > month > day) + or = 

Go to superset view (day > month > year) – or _ 

Move to previous photo on a selected day ,

Move to next photo on a selected day .

Start automatic sequencing in Day view Enter

Go to Day view when in month/year view Enter

Move to next day/month/year in calendar ]

Move to previous day/month/year in calendar [

Result Shortcut

Undo last operation Ctrl + Z

Redo last operation Ctrl + Y

Copy Ctrl + C

Select all Ctrl + A

Deselect Ctrl + Shift + A

Rotate 90 degrees left Ctrl + Left Arrow 

Rotate 90 degrees right Ctrl + Right Arrow 

Edit in the Editor (Full Edit) Ctrl + I

Display Properties palette Alt + Enter

Adjust date and time of photo Ctrl + J

Add caption Ctrl + Shift + T

Update thumbnails Ctrl + Shift + U

Set photo as desktop wallpaper Ctrl + Shift + W

Open Color Settings dialog box Ctrl + Alt + G

Zoom in Ctrl + +

Zoom out Ctrl + -

OK Enter

Cancel Esc
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Keys for finding photos

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Shortcuts for the Editor

Keys for viewing images (Full Edit)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for selecting tools

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result Shortcut

Set date range Ctrl + Alt + F

Clear date range Ctrl + Shift + F

Find by caption or note Ctrl + Shift + J

Find by filename Ctrl + Shift + K

Find photos with unknown date or time Ctrl + Shift + X

Find untagged items Ctrl + Shift + Q

Result Shortcut

Cycle forward through open documents Control + Tab

Cycle backward through open documents Control + Shift + Tab

Fit image in window Ctrl + 0 (or double-click Hand tool)

Magnify 100% Ctrl + Alt + 0 (or double-click Zoom tool)

Switch to Hand tool (when not in text-edit mode) Spacebar 

Switch to Zoom In tool Control + Spacebar

Switch to Zoom Out tool Spacebar + Alt

Reposition zoom marquee while dragging Spacebar-drag

Zoom in on specified area of an image Control-drag over preview in Navigator palette

Scroll image with Hand tool Drag, or drag view area box in Navigator palette

Scroll up or down 1 screen Page Up or Page Down

Scroll up or down 10 units Shift + Page Up or Page Down

Scroll left or right 1 screen Ctrl + Page Up or Page Down

Scroll left or right 10 units Ctrl + Shift + Page Up or Page Down

Move view to upper-left corner or lower-right corner Home or End
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Result Shortcut 

Cycle through tools that have the same keyboard shortcut Shift-press keyboard shortcut (preference setting, Use Shift Key for 

Tool Switch, must be enabled)

Cycle through nested tools Alt-click tool

Move tool V

Zoom tool Z

Hand tool H

Eyedropper tool I

Rectangular Marquee tool

Elliptical Marquee tool

M

Lasso tool

Magnetic Lasso tool

Polygonal Lasso tool

L

Magic Wand tool W

Selection Brush tool (or Quick Selection tool) A

Horizontal Type tool

Vertical Type tool

Horizontal Type Mask tool

Vertical Type Mask tool

T

Crop tool C

Cookie Cutter tool Q

Straighten tool P

Red Eye Removal tool Y

Spot Healing Brush tool

Healing Brush tool

J

Clone Stamp tool

Pattern Stamp tool

S

Pencil tool N

Eraser tool

Background Eraser tool

Magic Eraser tool

E

Brush tool

Impressionist Brush

Color Replacement tool

B

Smart Brush tool

Detail Smart Brush tool

F

Paint Bucket tool K 
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Keys for selecting and moving objects

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Gradient tool G

Rectangle tool

Rounded Rectangle tool

Ellipse tool

Polygon tool

Line tool

Custom Shape tool

Shape Selection tool

U

Blur tool

Sharpen tool

Smudge tool

R

Sponge tool

Dodge tool

Burn tool

O

Show/Hide all palettes (not including Content and Layers palette) Tab

Default foreground and background colors D

Switch foreground and background colors X

Result Shortcut

Deselect a selection Control + D

Reposition marquee while selecting Spacebar-drag

Add to or subtract from a selection Any selection tool + Shift or Alt-drag 

Intersect a selection Any selection tool + Shift + Alt-drag 

Constrain marquee to square or circle (if no other selections are 

active)

Shift-drag

Draw marquee from center (if no other selections are active) Alt-drag

Constrain shape and draw marquee from center Shift + Alt-drag

Switch to Move tool Control (except when Hand or any shape tool is selected)

Switch from Magnetic Lasso tool to Polygonal Lasso tool Alt-click and drag

Delete last anchor point for Magnetic or Polygonal Lasso tool Delete

Apply/cancel an operation of the Magnetic Lasso tool Enter/Esc

Move copy of selection Move tool + Alt-drag selection

Move selection area 1 pixel Any selection + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Move selection 1 pixel Move tool + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Result Shortcut 
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Keys for the Magic Extractor dialog box

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for transforming selections

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for painting and brushes

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Move layer 1 pixel when nothing selected on layer Control + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Increase/decrease detection width Magnetic Lasso tool + [ or ]

Accept cropping or exit cropping Crop tool + Enter or Esc

Toggle crop shield off and on / (forward slash)

Result Shortcut

Foreground brush B

Straighten tool P

Point Eraser E

Add To Selection tool A

Remove From Selection tool D

Healing Brush tool J

Zoom tool Z

Hand tool H

Result Shortcut

Transform from center or reflect Alt

Constrain Shift

Distort Control

Skew Control + Shift

Change perspective Control + Shift + Alt

Apply Enter

Cancel Esc or Control + . (period)

Result Shortcut
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Keys for using text

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result Shortcut

Switch to Eyedropper tool Any painting tool or shape tool + Alt (except Impressionist Brush)

Select background color Eyedropper tool + Alt-click

Set opacity, tolerance, or exposure for painting Any painting or editing tool + number keys (for example, 0 = 100%, 

1 = 10%, 4 and 5 in quick succession = 45%). 

Cycle through blending modes Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color Alt + Backspace, or Control + Backspace

Display Fill dialog box Shift + Backspace

Lock transparent pixels on/off / (forward slash)

Connect points with a straight line (draw a straight line) Any painting tool + Shift-click

Delete brush Alt-click brush

Decrease/increase brush size [ or ] 

Decrease/increase brush softness/hardness in 25% increments Shift + [ or ] 

Select previous/next brush size , (comma) or . (period)

Select first/last brush Shift + , (comma) or . (period)

Display precise cross hair for brushes Caps Lock

Result Shortcut

Move type in image Control-drag type when Type layer is selected

Select 1 character left/right or 1 line down/up, or 1 word left/right Shift + Left Arrow/Right Arrow or Down Arrow/Up Arrow, or 

Control + Shift + Left Arrow/Right Arrow

Select characters from insertion point to mouse click point Shift-click

Move 1 character left/right, 1 line down/up, or 1 word left/right Left Arrow/Right Arrow, Down Arrow/Up Arrow, or Control + Left 

Arrow/Right Arrow

Select word, line, or paragraph Double-click, triple-click, or quadruple-click

Scale and skew text within a bounding box when resizing the 

bounding box

Control-drag a bounding box handle 

Align left, center, or right Horizontal Type tool or Horizontal Type Mask tool + Control + Shift 

+ L, C, or R

Align top, center, or bottom Vertical Type tool or Vertical Type Mask tool + Control + Shift + L, C, 

or R

Return to default font style Control + Shift + Y

Turn Underlining on/off Control + Shift + U

Turn Strikethrough on/off Control + Shift + / (forward slash)

Decrease or increase type size of selected text 2 pts/px Control + Shift + < or >
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Keys for the Layers palette

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for using blending modes

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result Shortcut

Set layer options Alt-click New button

Delete without confirmation Alt-click Trash button

Apply value and keep text box active Shift + Enter

Load layer transparency as a selection Control-click layer thumbnail

Add to current selection Control + Shift-click layer

Subtract from current selection Control + Alt-click layer thumbnail

Intersect with current selection Control + Shift + Alt-click layer thumbnail

Merge visible layers Control + Shift + E

Create new empty layer with dialog Alt-click New Layer button

Create new layer below target layer Control-click New Layer button

Activate bottom/top layer Shift + Alt + [ or ]

Select next layer down/up Alt + [ or ]

Move target layer down/up Control + [ or ]

Merge a copy of all visible layers into target layer Control + Shift + Alt + E

Merge down Control + E

Copy current layer to layer below Alt + Merge Down command from the palette pop-up menu

Copy all visible layers to active layer Alt + Merge Visible command from the palette pop-up menu

Show/hide all other currently visible layers Alt-click the eye icon

Toggle lock transparency for target layer, or last applied lock / (forward slash)

Edit layer properties Double-click layer thumbnail

Select all text; temporarily select Type tool Double-click text layer thumbnail

Create a clipping mask Alt-click the line dividing two layers

Rename layer Double-click the layer name

Result Shortcut

Cycle through blending modes Shift + + (plus) or - (minus)

Normal Shift + Alt + N

Dissolve Shift + Alt + I

Behind Shift + Alt + Q

Clear Shift + Alt + R
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Keys for the Info palette

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for the Color Swatches palette

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Darken Shift + Alt + K

Multiply Shift + Alt + M

Color Burn Shift + Alt + B

Linear Burn Shift + Alt + A

Lighten Shift + Alt + G

Screen Shift + Alt + S

Color Dodge Shift + Alt + D

Linear Dodge Shift + Alt + W

Overlay Shift + Alt + O

Soft Light Shift + Alt + F

Hard Light Shift + Alt + H

Vivid Light Shift + Alt + V

Linear Light Shift + Alt + J

Pin Light Shift + Alt + Z

Hard Mix Shift + Alt + L

Difference Shift + Alt + E

Exclusion Shift + Alt + X

Hue Shift + Alt + U

Saturation Shift + Alt + T

Color Shift + Alt + C

Luminosity Shift + Alt + Y

Result Shortcut

Change color readout modes Click eyedropper icon

Change measurement units Click cross-hair icon

Result Shortcut

Create new swatch from foreground color Click in empty area of palette

Select background color Control-click swatch

Delete color Alt-click swatch

Result Shortcut
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Keys for showing or hiding palettes (Full Edit)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for the Filter Gallery

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for the Liquify filter

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result Shortcut

Open Help F1

Show/Hide Content palette F7

Show/Hide Info palette F8

Show/Hide Histogram palette F9

Show/Hide Undo History palette F10

Show/Hide Layers palette F11

Show/Hide Navigator palette F12

Result Shortcut 

Apply a new filter on top of selected Alt-click on a filter

Open/close all disclosure triangles Alt-click on a disclosure triangle

Change Cancel button to Default Control

Change Cancel button to Reset Alt

Undo/redo Control + Z

Step forward Control + Shift + Z

Step backward Control + Alt + Z

Result Shortcut 

Warp tool W

Turbulence tool A

Twirl Clockwise tool R

Twirl Counter Clockwise tool L

Pucker tool P

Bloat tool B

Shift Pixels tool S

Reflection tool M
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Keys for using Photomerge Panorama

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for the Camera Raw dialog box

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Reconstruct tool E

Zoom tool Z

Hand tool H

Result Shortcut

Select Image tool A

Rotate Image tool R

Set Vanishing Point tool (Perspective option selected) V

Zoom tool Z

Hand tool H

Switch to Hand tool Spacebar 

Step backward Control + Z

Step forward Control + Shift + Z

Move selected image 1 pixel Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Change Cancel button to Reset Alt

Show individual image border Alt-move pointer over image

Result Shortcut 

Display highlights that will be clipped in Preview Alt-drag Exposure or Blacks sliders

Enable Open Copy button in the Camera Raw dialog box Alt

Result Shortcut 
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Chapter 22: Glossary

The glossary is your guide to unfamiliar terms in Adobe® Photoshop® Elements and digital imaging terms. If you don’t 

find a term here, search for it in Help to find a feature-specific definition.

Find definitions for terms

❖ In the Contents tab of Help, expand the letters below “Digital imaging terms.” If you don’t find a term there, enter 

it in the Search box to find it elsewhere in Help.

Digital imaging terms

A
acquisition module interface A plug-in that allows you to import photos from a digital camera or scanner.

active layer The layer currently selected in the Layers palette.

additive primaries Red, green, and blue. The human eye perceives all other colors as combinations of these three. To 

create colors besides the additive primaries, computer monitors combine these three colors of light. For instance, to 

create yellow, a monitor emits a combination of red and green light. When combined with each other at maximum 

intensity, the additive primaries create white. (See also “subtractive primaries” on page 446.)

adjustment layer A layer that lets you apply color and tonal adjustments to your image without permanently changing 

pixel values. Use adjustment layers to experiment with color and color tones. You can think of an adjustment layer as 

a veil through which the underlying layers are seen. (See also “layer” on page 441.)

ADM Adobe Dialog Manager. A file required for many plug-ins in Photoshop Elements. 

Adobe Color Engine Manages colors you view on-screen and in print. It is used to map the gamut of one color space 

to the gamut of another.

Adobe Color Picker A built-in utility for specifying a foreground or background color in an Adobe application. 

Adobe Photo Downloader A feature of Photoshop Elements that automatically searches for and downloads photos 

from attached card readers, cameras, or mobile phones. You can disable the automatic detection in the camera and 

card reader preferences. When disabled, you can still manually access the downloader by clicking the Get Photos icon 

in the Photo Browser and choosing From Camera, Mobile Phone, or Card Reader.

Adobe RGB The RGB color space profile created by Adobe Systems, Incorporated. It provides a large gamut of colors. 

(See also “RGB” on page 445.)

AGMLib An Adobe Graphics Manager library file, which Photoshop Elements installs with and requires.

airbrush A brush option that lets you apply gradual tones to an image, simulating traditional airbrush techniques. 

Paint builds up as you apply more pressure. Using this option simulates the effect of spray-painting an image.

album A group of photos that you want to view together. Photos in albums can have different tags. Each photo in a 

collection is numbered, so you can order them by rank. Albums are useful for organizing the photos in photo albums 

and slide shows.
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aliasing The jagged edges seen at the edges of diagonal lines, arcs, and so on, caused by pixels lining up in a saw-tooth 

pattern.

alpha channels Masks, which let you manipulate, isolate, and protect specific parts of an image. In Photoshop 

Elements, alpha channels are called saved selections. To save an alpha channel, choose Select > Save Selection. To load 

an alpha channel, choose Select > Load Selection.

ambient light The existing lighting conditions under which a photo is taken, without enhancement from a camera 

flash.

animated GIF A series of images in GIF format that create the illusion of movement when they are displayed in 

sequence over time.

anti-aliasing The smoothing of jagged edges in digital images by averaging the colors of the pixels at a boundary.

arithmetic coded JPEG A type of file compression used to compress JPEG files.

artifact Any unexpected and undesired change to a digital image caused by incorrect settings or faulty processing. 

Examples include blooming, moire, sharpening, and noise.

aspect ratio The ratio of an image’s width to its height. It is used to determine how an image fits on a page or monitor.

associated Related to an application (also, file association). Each file type has an associated application. For example, 

PSD files are associated with Adobe Photoshop and Photoshop Elements. You receive an alert if you try to open a file 

that lacks an associated application.

audio caption Voice narration of a photo.

Auto Levels An automatic color-correction command.

B
Background layer The bottom-most layer in an image, usually containing the image data. The Background layer is 

always locked. If you want to change its stacking order, blending mode, or opacity, you must first convert it to a regular 

layer.

backlight Light coming from a source behind the photographed subject.

bas relief In digital photography, the illusion that an image is slightly raised from its background surface.

baseline JPEG The standard compression scheme for JPEG files. Baseline JPEG files display in line-by-line passes 

when viewed on the web.

batch processing Performing one or more tasks to a group of files at the same time.

bevel A raised or depressed effect around all or part of an image or text. Bevels are created by applying highlight and 

shadow to the inside and outside edges of its border to simulate three-dimensional depth.

bit depth The number of colors used to represent a pixel in an image. A 1-bit image is black and white; an 8-bit image 

can have 256 colors or shades of gray; a 16-bit image can have 65,536 colors.

bitmap image An image consisting of rows and columns of pixels in computer memory. Also called a raster image. 

Bitmap file formats include BMP, GIF, JPEG, PSD, PICT, and TIFF. (See also “vector graphics” on page 447.)

bits/channel Bits per channel. This measurement determines how many tones each color channel can contain.

black body A theoretical material that is black when completely cold and that begins to glow in various colors as it is 

heated. As its temperature (measured in degrees Kelvin) rises, it begins glowing in colors ranging from red (coolest) 

to white (hottest). (See also “color temperature” on page 437.)
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blending mode A feature that controls how pixels in an image are affected by a painting or editing tool. The blend 

color is applied to the base (original) color to produce a new color, the result color. When applied to layers, a blending 

mode determines how the pixels in a layer blend with pixels in layers beneath it.

blooming An artifact caused by overflow of color information from one sensor in a camera (corresponding to a pixel) 

to adjacent ones. Blooming can cause streaks, halos, and loss of detail. (See also “artifact” on page 435.)

blur The softening of the detail in an image or parts of a image.

BMP A standard file format for saving bitmap files in Windows. Windows can display BMP files on any type of display 

device.

bounding box A rectangular border around an image, shape, or text that you can drag to rotate or resize.

brightness The relative lightness or darkness of an image, which determines the intensity of colors. Also, the relative 

lightness or darkness of any color. (See also “luminance” on page 442.)

brightness value The brightness of an image or selection, usually measured as a percentage from 0% (black) to 100% 

(white). 

brush preset A brush with preset settings for size, thickness and so on. Photoshop Elements includes several brush 

presets for you to choose from, and you can create your own as well. The maximum number of brush presets that you 

can create in Photoshop Elements: 8000. 

brush type One of the following brush tool styles: brush, impressionist brush, or airbrush.

burning The selective darkening of a part of an image.

C
cache file A file used for virtual memory. The cache file speeds the performance of Photoshop Elements.

camera raw format A format describing data exactly as it is captured by a camera sensor, with no in-camera processing 

applied. Also called raw format. (This format differs from “Photoshop raw format” on page 443.)

canvas The workspace around an existing image, within the image window. Layer data may lie outside of the canvas, 

but it will be clipped to the canvas when the image is flattened. You can change the size and color of the canvas by 

choosing Image > Resize > Canvas Size.

caption Either a text or audio note attached to a photo. You can add audio captions in the Photo Browser by using 

your computer microphone or by importing an audio file. You can add text captions by typing text in the caption field 

of the Properties palette in the Photo Browser or the File Info dialog box in Full Edit.

card reader Portable hardware on which you can store, upload, or download photos, audio, video, and other data. You 

can download data from a card reader into Photoshop Elements.

CCITT Comité Consultatif International Téléphonique et Télégraphique. A group that defines communications 

standards. Now known as the ITU-T (International Telecommunications Union-Telecommunication Standardization 

sector). The CCITT has developed a family of lossless compression techniques for black-and-white images.

channel A construct for describing the color data in an image. A black-and-white grayscale image has one channel, an 

RGB image has three, and a CMYK image has four. Ordinarily, a channel describes either red, green, or blue, which 

are blended to create all colors.

chroma See “saturation” on page 445.

CIE Commission Internationale de l’Éclairage. A group that defined universal color standards in the early 1930s. The 

Lab color model was developed by CIE.

clipboard The temporary holding area for data stored with the Cut or Copy commands.
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clipboard path data Data for vector paths stored on the clipboard. Vector paths are used with vector data such as text 

layers or shape layers.

clone To paint with the Clone Stamp tool. You must set a sampling point on the active layer before you paint with the 

Clone Stamp tool.

CMap files Files used to access character sets in double-byte fonts such as Japanese fonts.

CMYK Cyan, magenta, yellow, and black—the inks most printers use to produce color images. Though Photoshop 

Elements does not support CMYK color mode, most desktop printers automatically convert to it.

color cast An unwanted or unexpected color shift in a photo. For example, a photo taken indoors without a camera 

flash may have too much yellow.

color channels The component colors from which all colors in an image are created. Usually refers to red, green, and 

blue (RGB).

color depth Measures how much color information is available to display or print each pixel in an image. Greater color 

depth means more available colors and more accurate color representation in the digital image.

color gamut The range of colors that a device can reproduce in any given color space.

color lookup table (CLUT) A system used to index or reference colors when the bit depth is insufficient to represent all 

colors. 

color management A system used to achieve consistent color as an image travels from one device to another (for 

example, from camera to computer, and computer to printer).

color mode Determines how the components of a color are combined, based on the number of color channels in the 

color model. Color modes include grayscale (1 channel), RGB (3 channels), and CMYK (4 channels), among others. 

Photoshop Elements supports bitmap, grayscale, indexed, and RGB color modes.

color model Any system for specifying the components of color. The main color models are RGB, CMYK, and HSB.

color separation The conversion of RGB color data into CMYK data for printing.

color space A color mode designed for a particular device or purpose. For instance, Adobe RGB is the color space used 

by Adobe applications, and sRGB is the color space used by most monitors. Color spaces are important in color 

management, where the color profile of an image is reconciled with the color space of the application or device on 

which it is viewed. The color space used by Adobe applications is sometimes called the working space.

color table See “color lookup table (CLUT)” on page 437.

color temperature (1) The position of a color along a continuum from warm (red) to cool (blue). (2) The degree of 

heat (in degrees Kelvin) that an object would have to absorb before it glowed in a certain color. Each color is associated 

with a color temperature, as are various kinds of light. 

color value A mathematical description of the color of a pixel determined from its color components. 

color wheel A representation of the colors in the visible spectrum arranged in a circle so that complementary colors 

are directly opposite each other.

ColorSync Color management software provided by Apple. 

command Refers to any menu item you choose to perform a desired operation.

complementary colors Two colors of light that, when combined, create white light, or two colors of ink that, when 

combined, create black. Complementary colors are opposing colors on a color wheel.

compression A technique that reduces the file size of bitmap images.

content layers Any layer in Photoshop Elements that contains an image, text, or object.
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contrast The difference in brightness between light and dark areas of an image. Contrast determines the number of 

shades in the image.

cool colors The colors at the blue end of the spectrum.

CoolType A font technology from Adobe that improves on-screen text resolution.

Cos object An internal part of an Adobe PDF file.

craquelure Hairline surface cracking seen in old paintings, and the effect used to simulate surface cracking in 

photographic images. 

cropping Trimming a portion of an image to improve its composition or to create a frame around it.

custom shape A shape listed in the Custom Shape menu in the options bar. The Custom Shape menu is available when 

you select the Custom Shape tool. 

D
definition Sharpness or clarity of detail in an image.

differential JPEG files A type of coding method used with certain JPEG files. Differential JPEG files are not supported 

in Photoshop Elements. 

digital camera A camera that records image data in pixels, which consist of bits of information that a computer can 

process.

dithering The approximation of an unavailable color through the use of two or more available colors. The color of 

adjacent pixels is changed in an attempt to reproduce the unavailable color. 

dodging The selective lightening of any part of an image. 

dots per inch (dpi) A measure of printer resolution. High dpi settings produce prints with fine detail. (See also “pixels 

per inch (ppi)” on page 443.)

double-byte fonts A term used to describe Asian fonts, often called CJK (Chinese, Japanese, Korean) fonts. Two bytes, 

rather than one, are needed to represent each character.

droplet A small application that batch processes images that you drag onto the droplet icon. Photoshop Elements does 

not support droplets.

Duotone A two-color grayscale file that uses two custom inks. Photoshop Elements does not support duotone files.

E
embedded profile An ICC (color) profile resident in an image file. This profile ensures that image colors are correctly 

interpreted. (See also “color management” on page 437.)

end-of-file The last line of readable code in a file. The error “Unexpected end-of-file” indicates that the file you are 

trying to work with is damaged.

EPS Encapsulated PostScript. A file format used to save images that will be used in illustration and page-layout 

programs

EPS file An Encapsulated PostScript file. A graphic file format that can represent both vector and bitmap data and is 

supported by virtually all graphic, illustration, and page-layout programs.

EPS PICT preview A low-resolution screen preview saved with a Macintosh EPS file.

EPS TIFF preview A low-resolution screen preview saved with an EPS file.
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error log A text file generated when an error occurs while running the Batch Processing command or the Process 

Multiple Files command.

errors A system or application message that alerts you to a failed command or operation.

EXIF Exchangeable Image File Format. A standard for simplifying the exchange of data between cameras and software. 

The data may include camera model, date and time the photo was taken, camera settings, shutter speed, and so on.

export module A plug-in that enables you to export images in different file formats from Photoshop Elements.

exposure A measure of the amount of light in which a photo was taken. Underexposed digital photos are too dark; 

overexposed ones, too light.

extension module A plug-in for Photoshop Elements that enhances performance or adds features.

F
fade When used with painting tools, fade controls the number of steps until the paint flow fades to nothing.

fall-off Decrease in light as it travels from its source. Also the length of the transition between related colors in the 

Hue/Saturation dialog box.

faux bold style A type style that allows you to apply a bold effect to a font family that does not include a bold style.

faux font A computer-generated version of a font that simulates the appearance of an unavailable font.

FDF File containing comments from an Adobe Acrobat PDF file. Photoshop Elements cannot open FDF files. 

feathering The softening of an edge of a selection. 

File Associator An internal engine in Photoshop Elements that allows the application to recognize, change, and open 

different file types.

file-format module A plug-in that allows Photoshop Elements to open different file types.

fill layer A type of layer that contains a solid color, a pattern, or a gradient as an interchangeable attribute.

filter module A filter plug-in installed with Photoshop Elements and listed in the Filter menu.

filters Presupplied ways to alter the look of an image, for instance, to make it look like a mosaic, add unique lighting, 

apply distortions, and so on. 

flattening Merging all visible layers into the Background layer to reduce file size.

font A set of letters, numbers, punctuation marks, and symbols that share a common weight, width, and style. An 

example is Times Italic.

font family A collection of fonts with the same name but different styles. For instance, Times Italic, Times Bold, and 

Times Bold Italic all belong to the same font family.

font server An internal engine in Photoshop Elements that allows the application to use and display fonts.

font style A variant version of an individual font in a family. Italic, regular, and bold are font styles.

48-bit RGB color A high-bit image mode that can contain thousands of colors per channel. Photoshop Elements 

supports 8-bit or 16-bits per color channel, so an RGB image can be a total of 24-bit or 48-bit, depending on the bit 

depth per channel.

frame layer A layer masking an image in a photo project. A frame layer borders an image and can be resized, rotated, 

or repositioned using the same methods used for images. For more information, see “Editing photo projects” on 

page 357.
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fuzziness A tolerance setting for the Magic Wand tool and the Replace Color command. It controls the degree to 

which related colors are included in the selection. See Tolerance. 

G
gamma adjustment The contrast resulting from darkening or lightening the midtones of an image. When you adjust 

the gamma, you change the brightness of the midtones without substantially affecting the highlights and shadows.

gamut The range of color that a device can reproduce. (See also “color space” on page 437.)

Gaussian blur A softening effect applied through a bell-shaped distribution of tones and colors. 

GIF Graphic image file format. A file format suitable for images that contain line art, large areas of a single color, and 

text. Web animations are done with images in GIF format. 

gradient Any of several methods for achieving a smooth transition between two adjacent colors, including black and 

white.

Gray working space profile A predefined profile that determines how best to display and print grayscale images for a 

given color setting.

grayscale A single-channel image that includes only black, white, and shades of gray. Depending on the bit depth, 

grayscale images can reproduce various shades of gray.

H
halftone A monochrome image made up of variably sized dots simulating the shades of gray in a photograph. It is used 

for reproducing photographs on PostScript printers and printing presses.

highlight and shadow The lightest and darkest colors in an image.

highlights The brightest elements in an image. (See also “shadows” on page 445.)

histogram A bar chart showing the distribution of the pixel values in a digital image. The horizontal axis represents 

levels from 0 (darkest) to lightest (255), and the vertical axis represents the numbers of pixels at each level.

history state An image state listed in the Undo History palette.

hotspot An area in which light is concentrated to such a degree that all detail is lost; that is, an area that is blown out 

to white.

HSB A color mode that is based on the human perception of color and describes it according to hue, saturation, and 

brightness.

hue The color reflected from or transmitted through an object. In common use, hue is the property that allows a color 

to be distinguished as red, blue, yellow, and so on; the “color of a color.”

hue jitter Sets the rate at which the stroke color switches between the foreground and background colors. Higher 

values cause more frequent switches between the two colors than lower values.

I
ICC International Color Consortium. ICC device profiles are the industry standard for reproducing colors accurately 

across devices such as scanners, monitors, and printers. (See also “profile” on page 444.)

ICM Image Color Management, is Windows’s built-in color management system that uses color profiles for images 

and devices such as scanners or printers. Similar to Apple’s ColorSync on Mac OS.

illuminance A measure of the light falling upon a subject in a photograph.
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image cache A section of hard disk space used as virtual memory. The image cache speeds the on-screen redraw of 

high-resolution images.

image mode The color mode of an image, such as Grayscale or RGB.

indexed color A color that is rendered by using a pixel value as an index to a palette of 256 or fewer colors for 

interpretation. 

interlaced video Video generated by a system developed for early television and still in use in standard television 

displays. Video is displayed on-screen at 30 frames per second (NTSC) or 25 frames per second (PAL). Each frame is 

divided into two interlaced fields, each displayed for 1/60 of a second. The odd field contains all the odd-numbered 

scan lines, and the even field contains all the even-numbered scan lines of a video frame. The human eye perceives the 

information in two sequential interlaced fields as one unified frame. (See also “progressive scan” on page 444.)

interlacing The display of a series of low-resolution versions of an image in a browser while the full image file is 

downloaded.

J
jitter Specifies the randomness of a brush stroke.

JPEG Joint Photographic Experts Group. A committee of experts that develops algorithms for compressing computer 

image files. Also, any graphic file to which a JPEG algorithm is applied. JPEG is the format generally used to share 

photographs over the web. JPEG 2000 improves on JPEG and also supports transparency but is not available for some 

images.

JPEG compression A lossy compression technique that reduces image data and file size. (See also “lossy compression” 

on page 441.)

K
kumimoji See “tate-chuu-yoko” on page 446.

L
layer A mechanism for overlaying and combining multiple images. Layers are like transparent sheets of acetate (clear 

plastic) that you can stack and rearrange. In addition to ordinary image layers, there are special kinds of layers. (See 

“fill layer” on page 439 and “adjustment layer” on page 434.)

layer group A collection of layers saved with a Photoshop image. When you open a file with a layer group in 

Photoshop Elements, individual layers in the set are hidden in a read-only folder. To edit a layer group in Photoshop 

Elements, you must first simplify the layer. 

layer mask A protected area in an adjustment layer. Areas below the mask cannot be edited.

Levels Functionality for adjusting color and tone. With a Levels adjustment, you can set shadow and highlight values 

to use a full tonal range, adjust middle tones only, correct color casts, and so on. 

locked A file that is set as Read Only. In the Photo Browser, locked files display with a lock icon. 

locked layer A layer in the Layers palette that has the lock icon applied. No changes can be made to a locked layer. A 

Background layer is always locked.

lossless compression An image-compression technique that prevents image degradation caused by data loss. Lossless 

techniques usually use lower compression ratios than lossy techniques.

lossy compression An image-compression technique using compression ratios that result in the loss of some image 

data. 
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luminance Lightness. Technically, the highest plus lowest RGB values divided by two.

LZW (Lemple-Zif-Welch) A lossless technique especially suited for compressing images that contain large areas of a 

single color.

M
matting A method for simulating transparency in images displayed on web pages. When transparency is not 

supported, you can specify a matte color that matches the background to simulate transparency.

mezzotint An effect that simulates the pattern of light and shade seen in engravings made from a roughened plate.

Microsoft Palette file A color table attached to an image file.

midtone An area that falls between the brightest highlight and the darkest shadow.

moire A wavy striped pattern in an image, resembling the pattern of watered silk. Moire can be an artifact caused by 

a camera’s inability to capture the detail in an image.

mojikumi A system for determining spacing between punctuation, symbols, and numbers in Japanese type.

monitor resolution The resolution of a monitor, described in pixel dimensions. The size of an image displayed 

on-screen depends on the pixel dimensions of the image, the size of the monitor, and the monitor resolution. (See also 

“resolution” on page 444 and “printer resolution” on page 444.)

multiple master Customizable Type 1 fonts with typeface characteristics that have variable features such as weight, 

width, style, and optical size.

N
noise An artifact caused by interference or camera error. Noise is often seen as stray pixels of unexpected color or a 

generally “grainy” appearance. Certain compression techniques can amplify noise.

noise gradient A gradient that contains randomly distributed colors within a range of specified colors. 

non-fringe pixels Pixels that are more than 50 percent selected in an anti-aliased selection.

note annotations A note added to a Photoshop file. In Photoshop Elements you can view and delete note annotations, 

but you can't add them.

O
online service Any service to which you can connect to and order from over the Internet. You can access online 

services directly from Photoshop Elements to order prints, photo books, cards, and such. In addition, you can share 

your photos online through online sharing services. 

opacity The extent to which something blocks light. You can change the opacity of layers, filters, and effects so that 

more (or less) of the underlying image shows through.

opaque The opposite of transparent. When text, shapes, or layers are opaque you cannot see through them.

outline data Outline data for PostScript fonts that is used when printing. This data is stored in the font outline file, 

also known as the printer font.
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P
panning Changing the focus of a photo from one subject or area to another over a period of time. For example, in a 

Photoshop Elements slide show, you can set the start of a pan on one face in a photo and end the pan on another face, 

creating, in effect, a video from the photo. You can also zoom into or out of a photo over a period of time. For example, 

you can begin with a close up of one face in a photo and zoom out to view the entire photo. 

panorama A broad view of a subject, usually a landscape, made by overlapping individual shots as they are taken and 

then merging them to form one image.

parser module A plug-in that converts vector data into bitmap data.

pattern A predefined pattern included with Photoshop Elements, or a pattern you create. You can use patterns with 

fill layers, the Fill command, the Pattern Stamp tool, or the Paint Bucket tool.

PDF (PDP) Portable Document Format. An Adobe file format that captures the elements of a printed document, 

including graphics and photos, as an electronic image. You can search, navigate through, print, and e-mail PDF 

documents. PDF and PDP files are identical, except that PDF files are opened in Adobe Acrobat and PDP files are 

opened in Adobe Photoshop Elements.

perspective The angle or level from which a photograph is taken; the camera-eye view.

phosphor The substance that coats the interior surface of a CRT monitor. It emits light in response to electrical 

stimulation and affects how colors appear on the screen. Over time, changes in the phosphor make it necessary to 

recalibrate or reprofile the monitor.

Photoshop raw format A format designed to accommodate images saved in undocumented formats, such as those 

used in scientific applications. (This format differs from “camera raw format” on page 436.)

PICT A file format for storing digital images in Mac OS.

pixel The basic, rectangular unit of data that a digital image consists of. The edges of pixels can produce a saw-tooth 

pattern unless anti-aliasing is used. (See also “bitmap image” on page 435.)

pixel dimensions The number of pixels along the width and height of an image. This is a measure of the amount of 

image data in the photo, not its physical size when printed or displayed on a monitor.

pixels per inch (ppi) A measure of image resolution stored in a camera or computer file. High ppi settings produce 

photographs with fine detail and large file size. (See also “dots per inch (dpi)” on page 438.)

PixMap A bitmap image stored in your computer’s memory.

plug-in module A small software program developed by Adobe or third parties to add functionality to Adobe 

products. 

PNG-24 Portable Network Graphics. An image format that supports 24-bit color. Like the JPEG format, PNG-24 

preserves photographic detail. Unlike JPEG, it supports 256 levels of transparency.

PNG-8 Portable Network Graphics. A bitmap image format that uses 8-bit color. Like the GIF format, PNG-8 

efficiently compresses areas of solid color while preserving sharp detail in line art, logos, or type.

point The default unit of measurement for type, for instance Times Roman Regular, 12 points.

pointillism A style of painting in which paint is applied in very small dots that cannot be discerned individually at a 

distance. The eye merges the dots into the perceived color.

posterize To reduce the number of continuous tones in an image. Posterization results in a flat, cartoon-like image. 

The effect can be deliberately applied but sometimes results from overcompression.

PostScript A programming language developed by Adobe that describes the appearance of text, graphic shapes, and 

sampled images on printed or displayed pages.
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printable character A text object that can be printed.

printer profiles Profiles that describe how printers reproduce colors.

printer resolution The fineness of detail that a printer can render in an image. It is measured in ink dots per inch (dpi). 

Generally a resolution of 240 dpi provides good results when you print high-quality photos on an inkjet printer. (See 

also “resolution” on page 444 and “monitor resolution” on page 442.)

profile Information about the color space of a device, application, or photo file. An ICC device color profile allows an 

image’s color data to be converted so that color is reproduced faithfully on that specific device. (See also “color 

management” on page 437.)

progressive scan A process of displaying images on-screen that draws 60 complete frames of video from left to right 

every second. Progressive scan creates a cleaner, clearer picture than interlaced video. 

project A product that you make using your photos in Photoshop Elements. You can create slide shows, album pages, 

greeting cards, calendars, and more.

PSD The native file format of Adobe Photoshop and Adobe Photoshop Elements.

Q
Quick Mask A mask channel created in Quick Mask mode in Photoshop. Photoshop Elements has no Quick Mask 

mode and flattens all channels in Photoshop images.

QuickTime Software from Apple that allows you to view movies and other multi-media files on your computer.

R
RAID Redundant Array of Independent Disks, a category of disk drives that use two or more drives at the same time 

to improve performance and ensure a graceful response in the event of a hardware or software failure. 

raster image See “bitmap image” on page 435.

rasterizer The engine in Photoshop Elements that converts vector data, such as text, to bitmap data.

red eye The reflection of the camera flash from the retina of a photographed subject, resulting in a red dot in the 

subject’s eye. You can eliminate it automatically when you import images or by using the Red Eye Removal tool.

Rename Multiple Files Allows you to automatically rename several files at once. Available with the Process Multiple 

Files command.

rendering Converting a vector layer such as a shape layer or a text layer into a normal layer. To convert a vector layer 

into a normal layer, choose Layer > Simplify Layer.

renmoji See “tate-chuu-yoko” on page 446.

resample To change the resolution of an image by changing its pixel dimensions. Downsampling is decreasing the 

number of pixels, and resampling up (or upsampling) is increasing the number.

resolution A measure of the clarity and sharpness of an image. In digital images, it is measured in pixels per inch. (See 

also “monitor resolution” on page 442 and “printer resolution” on page 444.)

resolution independence Lets an image be resized without changing its resolution. In a typical bitmap image, pixel 

resolution is fixed, so if you enlarge the image, quality is reduced. With resolution independence, however, an image 

isn't rendered into pixels until it is simplified or printed. 

reticulation A traditional photographic effect caused by the rapid changing of the film emulsion from hot to cold (hot 

developer to cold fixer). It produces a random pattern of lines in a photographic image, less fine than craquelure. 
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revert The command that reverts the image to the last saved version.

RGB A model for representing colors on a computer display. Red, green, and blue (RGB) are combined in different 

proportions to represent any color. The RGB model can represent 256 x 256 x 256 colors.

RGB working space profile A color profile that defines an RGB working space, such as that for a digital camera or 

scanner.

RLE (run length encoding) A lossless technique for compressing the transparent portions of each layer in images. (See 

also “lossless compression” on page 441.)

S
sample To select a color with the eyedropper in order to use it with a drawing or painting tool.

saturation The purity, or strength, of a color. A fully saturated color contains no gray. Saturation controls make colors 

more vivid (less black or white added) or more muted (more black or white added).

scanning The process of converting a tangible image, such as a slide or print, into a digital image by using light shining 

onto sensors such as Charged Couple Devices (CCDs).

scatter Determines how brush marks are distributed in a stroke.

scatter spacing Determines the spacing between elements in a brush stroke.

Scitex file A high-resolution file for use with proprietary Scitex systems. Photoshop Elements can open Scitex files that 

are in RGB color mode.

scratch disk Photoshop Elements’ own virtual memory system, which uses any disk drive or drive partition with free 

space. You can designate scratch disks to be used whenever there is not enough RAM to perform an operation. 

screen resolution The dimensions of the pixel grid used by a monitor.

selection A part of an image selected for manipulation of any kind—duplication in a layer, color correction, deletion, 

rotation, and so on. The selection consists of all the pixels—fully or partially selected—contained within the selection 

boundary. 

selection module A plug-in that enables you to make a selection in Photoshop Elements, such as the TextureSelect 

plug-in that is used by the Magic Selection Brush tool and the Magic Extractor.

sepia print A photograph in tones of brown. Photo-editing programs simulate this antique look by applying special 

effects. 

shadows The darkest elements in an image, and the degree of detail that is discernible in those the dark portions. (See 

also “highlights” on page 440.)

shape layer A layer that contains vector-based shapes. (See also “layer” on page 441.)

sharpening In photo-editing programs, any functionality that enhances the details at the edges of photographed 

objects and people. Sharpening is often applied as part of in-camera processing as well, although no sharpening is 

applied to camera raw file images. (See also “Unsharp Mask” on page 447.)

sharpening halo An artifact, seen as a bright ring or line around edges, caused by too much sharpening. (See also 

“artifact” on page 435.)

silhouette A dark mass outlined against a light background.

simplifying Converting a text layer, shape layer, solid color layer, gradient layer, or pattern fill layer to a regular image 

layer. You must simplify these layer types before applying filters or using the painting tools. 

single channel images An image that contains one channel such as a bitmap-mode, grayscale, or indexed-color image.
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16-bit grayscale A high-bit image mode that can contain thousands of shades of gray. Photoshop Elements supports 

flattened 16-bit images (it does not support layers in 16-bit images).

skewing Deviation of the content of an image from a vertical or horizontal axis. Skewing can be a camera artifact or 

an intentionally applied effect. 

slices Portions of an image in Photoshop that divide the image into functional areas. Slices are not supported in 

Photoshop Elements.

smoothing A technique for averaging the values of neighboring pixels to reduce contrast and create a soft, blurry 

effect.

spot channels A Photoshop channel that contains a spot color such as a Pantone color. Photoshop Elements does not 

support spot channels.

sRGB An RGB color space that’s now a standard on the web. Most computer monitors can display only the colors in 

the sRGB color space. (See also “color space” on page 437.)

stack Photos that you group together under one photo. You can create stacks when you have multiple photos of the 

same subject and you don’t want them all to clutter up the Photo Browser. 

stroke (1) An outline around an image or part of an image created with the Stroke command or with a drawing, 

painting, or selection tool. (2) The characteristics of the lines created with one of the painting or drawing tools, 

especially brushes.

subtractive primaries Cyan, magenta, and yellow. In theory, when pigments of these three colors are combined in 

equal quantities, the result is black. Printers combine these colors in various proportions to represent all printable 

colors. The additive primaries are used to combine colors of light, whereas the subtractive primaries are used to 

combine colors of ink. (See also “additive primaries” on page 434.)

swatches Preset colors that you can choose from in the Color Swatches palette. The maximum number of color 

swatches that you can load in Photoshop Elements: 8190. 

T
tag A label that you attach to photos to organize them. You create your own tags according to the people, places, and 

events that they represent. You can attach multiple tags to a photo. Once tagged, you can easily find photos by 

searching on the tags. 

Targa (TGA) format A file format that is compatible with systems using the Truevision video board.

target channels Selected channels in the Channels palette of Photoshop. Photoshop Elements doesn’t have a Channels 

palette.

target colors Colors you specify for highlights, neutral grays, and shadows when you correct a photo.

target layer The selected layer in the Layers palette.

target path The selected path in the Paths palette of Photoshop. Photoshop Elements doesn’t have a Paths palette.

tate-chuu-yoko A block of horizontal type that is laid out in a vertical line.

temperature In regard to color, the degree of heat (in degrees Kelvin) that an object would have to absorb before it 

glowed in a certain color. Each color is associated with a color temperature, as are various kinds of light. (See also 

“black body” on page 435.)

text layer A layer that contains vector-based text. (See also “layer” on page 441.)

thumbnail A small, low-resolution representation of an image. The program displays thumbnails of the photos you 

are working on to help you find them and edit them.
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TIFF Tagged Image File Format. A digital image format widely used for images that are to be printed or published. 

TIFF images can be compressed losslessly.

tint A variation of a color produced by adding white, thus decreasing saturation and increasing lightness.

tolerance A measure of the precision with which certain tools work. The tolerance describes the difference in value 

between adjacent pixels affected by a tool. If the tolerance is high, many more pixels are affected or selected than if the 

tolerance is low.

tonal correction An adjustment made in the tones of an image: shadows, highlights, or midtones. You can adjust 

highlight and shadow values to increase the tonal range, adjust the brightness of the midtones without affecting 

shadow and highlight values, and so on.

transform To scale, shrink, enlarge, skew, distort, rotate, or change the perspective of a layer, selection, or shape.

transform bounding box The box that surrounds the portion of an image you are changing with a transform 

command.

transition An effect added between two photos, for instance in a slide show, that affects the visual presentation of how 

one photo changes to the other. For example, you can add a Fade transition between photos to make one photo fade 

out of view as the next photo fades into view. 

transparency In digital photography, the functionality that supports transparent areas in an image or image layer. 

Certain image formats do not support transparency.

trim To remove pixels from an image by using the Trim command in Photoshop. Photoshop Elements doesn’t have 

a Trim command.

TWAIN A protocol by which applications and devices, such as scanners and cameras, exchange information.

type mask A selection outline in the shape of text.

type style See “font style” on page 439.

U
underexposed image An image that is overly dark because it was taken in low-light conditions or with incorrect 

camera settings.

Unicode character Part of the Worldwide Character coding system for text.

Unsharp Mask A technique that sharpens details in an image by increasing the contrast between light and dark areas. 

(The name originates from traditional photography, where contrast is increased by adding a slightly blurred negative 

over the original.)

V
VCD Video Compact Disc. A CD that includes MPEG-formatted audio and video. You can play a VCD in a DVD 

player or CD player. You can include menus in VCDs that you create in Photoshop Elements. 

vector graphics Lines, shapes, and other graphic image components stored in a format that incorporates geometric 

formulas for rendering the image elements. For this reason, the graphics scale without degradation of image quality, 

and there are no jagged lines in the output. Adobe Illustrator is a vector graphics program.

version set Edited versions of photos that are automatically grouped together when you save edits in the Editor. By 

default, when you edit a photo in the Editor, Photoshop Elements saves the edited version as the top photo and groups 

the original and previously edited versions underneath it. You can reveal or ungroup photos in a version set at any time.
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video monitor Video monitors use a progressive scanning method to display images (as compared to televisions, 

which use interlaced fields).

vignetting An effect in which the edges of an image gradually fade out.

W
wallpaper The background image or images on your Windows desktop. You can create your own custom wallpaper 

by using the Creations wizard in Photoshop Elements.

warm colors Colors at the red end of the spectrum, including yellow and orange, associated with heat.

warping A distortion of an image, often text, to conform to a variety of shapes. For instance, a line of text can be 

warped in the shape of an arc or wave. 

web-safe color Any of the 216 colors that are displayed consistently on the web, regardless of browser and computer 

platform.

white balance A function that compensates for the different rendering of identical colors under different sources of 

light: incandescent, fluorescent, sunlight, and so on.

white point A reference point used to represent white. This reference point is used to calculate all other colors in the 

image.

wizard A Photoshop Elements tool that steps you through a creation process from start to finish. The wizard informs 

you of all the features you can use at each phase of the creation process; you decide which ones you want, and then you 

move to the next step. 

Z
zero length images Images without specified dimensions.

zero width images Images without specified dimensions.

ZIP encoding A lossless compression technique best used for images that contain large areas of a single color.
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16-bit and 48-bit grayscale, defined 446

3D Transform filter 263, 297

A

Accented Edges filter 289

acquisition module interface, defined 434

actions

installing 153

active layer, defined 434

Add Caption command 122, 124

Add Event command 64

Add Noise filter 295

additive primaries, defined 434

Adjust Color Curves command 223

Adjust Date And Time command 54, 121

Adjust Hue/Saturation command 226

Adjust Sharpness command 256

Adjust Skin Tone command 227

adjustment layers

about 168

creating 169

defined 434

editing 170

merging 171

Adobe Color Engine, defined 434

Adobe Color Picker

about 314

defined 434

Adobe Dialog Manager (ADM), defined 434

Adobe Photo Downloader

defined 434

Adobe Photoshop Elements

arranging work area with Adobe Premiere 
Elements 30

exiting 16

Adobe Photoshop Services

using online services 407

Adobe Premiere Elements

arranging work area with Photoshop 
Elements 30

AGMLib, defined 434

airbrush, defined 434

album groups

about 81

creating 82

deleting 87

reorganizing 88

album pages

about 354

creating 356

albums

adding photos to 82

attaching tags to photos in 89

backup 129, 130

changing icon 87

changing order of items in 87

creating 6, 82

defined 434

deleting 87

displaying photos in 83

editing 86

exporting the structure of 85

finding photos in 98

importing the structure of 85

making from photos with the same tag 89

merging 87

preferences for 80

removing photos from 86

reorganizing 88

selecting 83

synchronize 129, 130

Albums palette

preferences for 80

using 81

aliasing, defined 435

aligning text 339

All command 194

alpha channels, defined 435

ambient light, defined 435

Angled Strokes filter 289

animated GIFs

about 385

creating 388

defined 435

animation, previewing 394

anti-aliasing

defined 435

in selections 199

turning on for selections 199

application dither 391

arithmetic coded JPEG, defined 435

arrow, drawing 346

artifact, defined 435

artwork and effects

about 276

adding a background 278

adding a shape 277, 281

adding text 280

adding visual effects 279

Artwork panel, using 276

Asian type

mojikumi 344

options 343

spacing 343

tate-chuu-yoko 343

aspect ratio, defined 435

associated applications, defined 435

audio

adding music to slide shows 366

adding narration to slide shows 369

adding to photos 124

in Full Screen view 57

playing 125

audio captions

defined 435

in Photo Browser 54

playing 125

Auto Color command 66

auto commands 210

Auto Contrast command 66

Auto Levels command 66

Auto Levels, defined 435

Auto Red Eye Fix command 67

Auto Sharpen command 66, 256

Auto Smart Fix command 65

Automated Actions Guided Edit 152

automatically fix photos 66

automatically fix photos (luminance) 66

Automatically Suggest Photo Stacks 
command 112

automating

batch processing 137

multiple image layouts 402

Average filter 288
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B

background color 308, 312, 313

Background Eraser tool 321

Background layer

about 154

converting to regular layer 158

defined 435

backing up catalogs

to CD, DVD, or hard drive 107

backlight, defined 435

backup

albums 129, 130

starting 130

stop and restart 130

bas relief

defined 435

filter 300

baseline JPEG, defined 435

Batch command 137

batch processing

about 137

defined 435

bevel, defined 435

bit depth, defined 435

bitmap color mode

about 268

converting from grayscale or RGB 269

converting to grayscale 270

Bitmap command 269

bitmap image, defined 435

bits/channel, defined 435

black and white 230

black and white conversion 229, 230

black body, defined 435

blending modes

about 308

defined 436

specifying 167

blooming, defined 436

Blur filter 288

Blur More filter 288

Blur tool 250

blur, defined 436

BMP, defined 436

Border command 197

bounding box, defined 436

brightness

adjusting with Levels dialog box 216

contrast and 219

defined 436

shadows and 217

value defined 436

Brightness and Contrast Guided Edit 151

Brightness/Contrast command 219

browser

choosing for previews 393

dither 391

previewing in 393

brush library

adding a brush 324

deleting a brush 324

Brush options 322

brush preset, defined 436

Brush tool

about 315

blending modes 308

Burn tool 220

burning DVDs

from computer 109

slide shows 374, 375

burning, defined 436

C

cache file, defined 436

calendar

in Date view 62

preferences 65

Camera or Card Reader preferences 39

camera raw files

about 177

custom camera settings 180

fixing color 205

histogram and RGB values 180

image options 180

preview controls 180

processing 177

saving to other file formats 179

sharpening 178

tonal adjustment controls for 182

white balance in 181

cameras

deleting photos from 5, 36

distortion, correcting 250

downloading photos from 35

getting photos from 5, 35

setting preferences on 38

canceling an operation 25

canvas

defined 436

resizing 239

captions

adding 122

audio 124

defined 436

editing in Date view 65

editing in Map view 61

playing audio 125

card reader

defined 436

downloading photos 35

getting photos from 5, 35

setting preferences 38

cascade windows 141

catalogs

about 102

backing up to CD, DVD, or hard 
drive 107

copying 104

creating 104

information contained in 103

moving files 108

naming 104

opening additional 106

removing items 110

repairing 105

restoring to previous version 106

specifying default folder 108

categories

about 69

creating new tag 74

deleting 78

editing 77

reorganizing 78

CCITT group, defined 436

CDs

jackets, creating 355, 356

labels for, creating 355

labels, creating 356

Chalk &Charcoal filter 300

channel, defined 436

characters, selecting 339

Charcoal filter 300

checkerboard grid, customizing 168

chroma, defined 436

Chrome filter 300

CIE, defined 436

circle, drawing 345
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clipboard

clearing 26

defined 436

path data defined 437

clipping groups

about 172

creating 173

removing layers from 173

ungrouping layers in 173

Clone Stamp tool 247

cloning, defined 437

closing

application 16

files 138

windows in Editor 142

Clouds filter 297

CMap files, defined 437

CMYK, defined 437

Collapse All Tags command 69

color

about 266

adding to grayscale 230

adjusting for skin tone 227

adjusting saturation and hue 225

bitmap mode 268

camera raw 205

changing color of slides 371

changing to black and white 229, 230

choosing from Color Swatches palette 313

Color Swatches palette 313

correcting 205

fixing in Full Edit 205, 209

fixing in Quick Fix 205, 206

foreground and background 308, 312

grayscale mode 268

HSB model 266

image modes 268

indexed color mode 268

management 273

previewing in optimized images 394

replacing 228

RGB mode 268

RGB model 267

text 341

web-safe 311

color casts

adjusting with Levels 216, 223

correcting 221

defined 437

removing 222

color channels, defined 437

color curves, correcting 223

color depth, defined 437

color gamut, defined 437

Color Halftone filter

about 296

applying 296

color management

about 273

convert profile 275

defined 437

device profiles 274

set up 274

tasks 274

color mode, defined 437

color model, defined 437

Color Replacement tool 249

color separation, defined 437

Color Settings command 274

color space, defined 437

Color Swatches palette 313

color tables

defined 437

using 268

color temperature, defined 437

color value, defined 437

color wheel

about 267

defined 437

Colored Pencil filter 286

ColorSync, defined 437

commands

defined 437

using context menus 16

complementary colors, defined 437

completed operations alert 20

composites, Magic Extractor tool 192

compression, defined 437

contact book

about 415

adding entries 416

creating a new group 416

deleting entries 416

editing entries 416

contact sheet, printing 402

Conté Crayon filter 300

content layers, defined 437

Content palette 276

context menus 16

contrast

adjusting 219

defined 438

Convert Color Profile command 275

Convert to Black and White command 229

cool colors, defined 438

CoolType, defined 438

Copy Merged command 201

copying

areas of a photo 247

selections 201

to CD or DVD 109

Correct Skin Tone Guided Edit 151

Cos object, defined 438

Craquelure filter 303

craquelure, defined 438

Create a Line Drawing Guided Edit 153

Create an Old Fashioned Photo Guided 
Edit 153

crooked images

straightening 240

straightening and dividing multiple 
scanned photos 240

Crop Photo Guided Edit 150

cropping

Crop command 238

Crop tool 236

defined 438

Crosshatch filter 289

Crystalize filter 296

custom brushes, creating 324

custom filters

about 304

applying 304

custom shape, defined 438

Cutout filter 286

D

daily notes, in Date view 64

Dark Strokes filter 289

darkening images 220

date

changing file 121

changing in Photo Browser 54

Date (Newest First) command 53

Date view

about 62

adding a daily note 64

adding an event 64

changing the displayed photos 63
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creating a new event 65

new event preference 65

setting preferences 65

viewing photos with unknown dates 64

working with captions 61, 65

Date View button 13

Day button (calendar) 62

definition (image), defined 438

De-Interlace filter 304

Delete From Catalog command 110

Delete Selection command 203

deleting

items from a catalog or hard disk 110

items on a camera 5, 36

layers 160

Deselect command 194

deselecting selections 194

desktop wallpaper, creating 422

Despeckle filter 295

Detail Smart Brush tool

about 214

applying 215

dialog boxes, using pop-up sliders 21

Difference Clouds filter 297

differential JPEG files, defined 438

Diffuse filter 301

Diffuse Glow filter 290

Digimarc watermarks

about 125

detecting 306

filter for 305

digital camera, defined 438

Displace filter

about 290

applying 290

distortion, correcting camera 250

dithering

about 391

controlling 392

defined 438

previewing 392

Divide Scanned Photos command 240

Dodge tool 220

dodging, defined 438

dots per inch (dpi), defined 438

double-byte fonts, defined 438

downloading photos 35

downsample an image 243

drawing

circle or ellipse 345

custom shapes 347

lines 346

multiple shapes in one layer 347

polygons 346

rectangles 345

Dry Brush filter 286

duotone, defined 438

Duplicate command 120

duplicating photos 120

Dust & Scratches filter 295

DVDs

jackets for, creating 355

jackets, creating 356

labels for, creating 355

labels, creating 356

E

Edit Event dialog box 65

editing

in the Editor 15

naming files 119

preferences in Organizer 131

type (text) 339

Editor

about 13, 15

defined 30

palettes 21

Photo Bin 24

printing a photo from 396

effects

about 279

applying 279

improving performance 285

Effects palette 276

ellipse, drawing 345

Elliptical Marquee tool

options for 186

using 186

e-mail

optimizing for 381

sending photos 414, 417

sending photos by Photo Mail 9, 417

setting preferences 415

embedded profile, defined 438

Emboss filter 302

Enhance Colors Guided Edit 151

Enhance commands 210

EPS

defined 438

files, defined 438

previews (PICT and TIFF), defined 438

using 136

Equalize filter

about 231

applying 231

Eraser tool 319

Event icon 64

Exchangeable Image File Format, 
defined 439

Exclude command 95

exiting application 16

Expand All Tags command 69

Expand Items In Version Set command 117

Expand Or Contract command 196

Expand Photos In Stack command 113

export module, defined 439

exporting

album structure 85

photos from Photo Browser 421

tags 79

exposure, defined 439

Extensible Metadata Platform (XMP), 
about 127

Extrude filter

about 302

applying 302

Eyedropper tool 311

F

Facet filter 296

fade, defined 439

fall-off, defined 439

faux bold style, defined 439

faux font, defined 439

Favorites

adding artwork 281

Favorites tag

finding photos 94

FDF, defined 439

Feather command 200

feathering

about 199

defined 439

existing selections 199

with a selection tool 199

Fibers filter 297

file compression, about 149
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file formats 30, 144

File Info dialog box

adding or viewing metadata 127

importing metadata 129

metadata templates 127, 129

file information

about 125

adding in File Info dialog box 127

in catalogs 103

Info palette 127

Properties palette in Organizer 126

updating thumbnails 122

viewing in Editor 128

File preferences

offline media 45

Proxy File Size 45

file sharing, dragging between programs 375

filenames

about 119

duplicate versions 120

renaming 120

files

 See also photos

camera raw 177

optimized formats 382

preferences for catalogs 108

reconnecting to missing files 131, 132

renaming when downloading 5, 36

turning off automatic reconnection 131

fill layers

applying fill or pattern 326

as adjustment layers 168

changing type of 170

converting to image layers 160

defined 439

editing 170

using 170

Film Grain filter 286

Filter Gallery dialog box 284

filters

about 281

applying 282

categories 283

custom 304

defined 439

gallery 284

improving performance 285

plug-ins 305

texturizing options 285

tips for creating visual effects 281

tips for using 281

filters. See also individual filter names

find bar 92

Find Edges filter 302

Find Faces For Tagging command 71

Find Untagged Items command 94

finding files

best matches 94

by filename 96

by history 100

by media type 98

by metadata 99

close matches 94

Date View 62

in an album 98

in projects 98

Map view 60

methods for 8, 90

not in an album 98

not matching 94

search results 93

untagged photos 94

using a map 100

using captions 96

using Favorites tag 94

using notes 96

using tags 73, 94

using the Exclude command 95

using the find bar 92

using the Timeline 90, 91

with similar colors or appearance 97

without dates or times 100

Fix Keystone Guided Edit 152

fixing

large blemishes 246

red eyes 245

small blemishes with Spot Healing 
Brush 246

flattening

defined 439

layers 165

flipping a photo

automatically 259

manually 260

Folder Location (sort) command 50

Folder Location view

about 50, 51

attaching tags 75

font

choosing 340

color 341

defined 439

installation 1

size 340

foreground color 308, 312, 313

format

PSE 352

Fragment filter 296

frame layer, defined 439

Free Transform 262

Fresco filter 286

Full Edit

about 15

auto commands 210

fixing color 205

workflow 209

Full Screen Preview command 375

Full Screen view

about 56

using 57

viewing from Date view 62

viewing from Map view 60

full-screen images, viewing 55

function keys 432

fuzziness, defined 440

G

galleries

web 361

gamma adjustment, defined 440

gamut, defined 440

Gaussian Blur filter 288

Gaussian blur, defined 440

General preferences, set viewing 49

getting photos

about 32

basic steps for downloading files 32

by downloading 35

by searching 43

from cameras 5, 35

from card readers 5, 35

from computer 108

from files and folders 42

from mobile phones 47

from video 46

from watched folders 41
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GIF format

about 384

creating matte 390

defined 440

hard edge transparency 391

optimizing 382, 387

preserving transparency 390

saving as 146

Glass filter 291

glossary 446

Glowing Edges filter 302

Gradient Map filter

about 231

applying 231

gradients

about 329

applying 330

applying to text 331

defined 440

defining 331

noise 333

specifying transparency 332

Grain filter 303

Graphic Pen filter 300

grayscale

about 268

adding color to 230

converting to bitmap mode 270

defined 440

Grayscale command 270

greeting cards

about 355

creating 356

grid

about 142

changing settings 143

groups. See stacks

Grow command 197

Guided Edit

about 150

options 150

H

Halftone Pattern filter 300

halftone, defined 440

Healing Brush 246

High Pass filter 305

highlights

adjusting with Levels 216

adjusting with tools 220

defined 440

shadows and 218

histogram

about 211

defined 440

using 212

history state, defined 440

Horizontal Type Mask tool 341

Horizontal Type tool 337

hotspot, defined 440

HSB (hue, saturation, brightness)

color model 266

defined 440

hue

adjusting 225

adjusting sliders 226

changing 226

defined 440

hue jigger, defined 440

I

ICC, defined 440

illuminance, defined 440

image cache, defined 441

image definition 438

image mode

defined 441

image modes

using 268

image size 241

Image Size command 243

images

 See also photos

flattening 165

in projects 357

opening 134

sharpening 256

importing

See also getting photos

about 32

album structure 85

attached tags 33

metadata templates 129

preferences 33

tags 80

Impressionist Brush tool 317

indexed color

about 268

converting from RGB or grayscale 270

defined 441

Indexed Color command 270

indexed-color table

editing 272

predefined 272

saving or loading 272

transparency 272

Info command 127

Info palette

displaying file information 128

setting color modes 128

setting units of measurement 128

Ink Outlines filter 290

interlacing, defined 441

Inverse command 195

Invert filter

about 232

applying 232

J

jitter, defined 441

JPEG compression, defined 441

JPEG format

about 383

creating matte 391

defined 441

optimizing 382

optimizing as 386

saving as 146

K

keyboard shortcuts

Editor 425

Organizer 423

Keyword Tags palette

preferences for 80

selecting items in 73

using 69

kumimoji, defined 441

L

Lasso tool

options for 188

switching to Magnetic Lasso tool 188

using 187

layer blending options 166

layer content, moving 162

layer group

about 156

defined 441

simplifying 160
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layer masks

defined 441

editing in adjustment layers 171

editing in fill layers 171

using in adjustment layers 171

using in fill layers 171

layer opacity options 166

layer styles

about 173

applying 175

applying to shapes 348

changing scale of 176

copying settings 176

editing settings 175

removing 176

showing and hiding 175

layer thumbnails

hiding 159

resizing 159

layers

adding to an image 156

changing stacking order of 163

converting to the Background 158

copying between images 162

copying in an image 201

creating from parts of other layers 157

defined 441

deleting 160

duplicating in an image 161

duplicating in another image 161

hiding and showing 159

linking and unlinking 164

locking and unlocking 159

merging 164

merging into another layer 165

renaming 159

sampling from 160

selecting 158

selecting all pixels on 194

selecting opaque areas in 167

simplifying 160

specifying blending modes in 167

specifying opacity for 167

Layers palette, about 155

Lens Flare filter 297

Levels

about 216

adjusting shadows and brightness 217

defined 441

removing color casts 223

Levels command 217

Levels Guided Edit 151

libraries

loading 335

replacing 336

restoring default 336

saving a subset 336

lighten images 220

Lighten or Darken Guided Edit 151

Lighting Effects filter

about 297

adjusting 299

applying 298

line, drawing 346

Liquify filter

about 291

applying 291

Load Selection command 203

locked file, defined 441

locked layers

defined 441

locking 159

lossless technique, defined 441

lossy technique, defined 441

luminance, defined 442

LZW, defined 442

M

Magic Eraser tool 319

Magic Extractor 192

Magic Selection Brush tool 190

Magic Wand tool

options for 190

using 189

Magnetic Lasso tool

options for 189

switching to Lasso tool 188

using 188

magnifying

a view 139

and resizing 140

managed files and managed folder 42

managing color 273

Map view

about 60

adding photos in 61

Marquee tool, options for 186

masks 341

Match Location command 141

Match Zoom command 141

matte

about 389

creating 390

creating in JPEG file 391

defined 442

Maximum filter 305

measurement units, for printing 405

media files. See photos

Media Player 55

media types

specifying 52

viewing 52

Media Types (view) command 52

Median filter 295

memory

clearing from the clipboard 26

clearing from Undo History palette 26

menu bar, in Organizer 13

Merge Collections command 87

merging layers 164

metadata

about 125

File Info dialog box 127

importing into a file 129

in Properties palette 126

searching for 99

metadata templates

about 127

deleting 129

saving 129

Mezzotint filter 296

mezzotint, defined 442

midtone, defined 442

Minimum filter 305

missing files 131

mobile phones

getting photos from 47

sending photos to. 415

moire, defined 442

mojikumi

defined 442

using 344

monitor resolution

defined 442

scaling and 242

Month button (calendar) 62

Mosaic filter 296

Mosaic Tiles filter 303

Motion Blur filter 288

Move command 108
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Move tool

copying selections with 201

moving selections with 200

options for 200

using 200

movies. See video

moving

files in a catalog 108

photos to CD or DVD 109

N

naming

edited files 119

renaming files 120

renaming files when downloading 5, 36

Navigator palette

about 141

zooming 139

Neon Glow filter 286

noise gradient, defined 442

noise, defined 442

non-fringe pixels, defined 442

Note icon 64

Note Paper filter 301

notes, adding to files 124

NTSC Colors filter 304

O

Ocean Ripple filter 292

offline photo preferences 45

Offset filter 305

online services

about 407

defined 442

sending photos to 413

setting preferences for 407

using 407

opacity

defined 442

options 166

specifying in layers 167

opaque, defined 442

opening

EPS files 136

files 135

multiple windows of the same image 141

PDF files 136

recently used file 135

operations, undoing or redoing 26

optimizing

about 381

download time 393

file formats 382

GIF 387

JPEG 386

PNG-24 388

PNG-8 387

presets 386

previewing colors 394

previewing images 393

Save For Web dialog box 381

ordering projects

photo books 410

photo calendars 412

photo greeting cards 411

photostamps 412

prints 409

Organize Bin

about 13

collections 81

tags 69

Organizer

about 13

defined 30

palettes 23

Photo Browser 48

printing a photo from 399

searching for files 8, 90

Task pane 13, 23

organizing

with collections 81

with tags 68

orientation of type 342

P

page options, setting 404

Page Setup command 404

Paint Bucket tool 326

Paint Daubs filter 287

painting

about 307

blending modes 308

Brush tool 307

Impressionist Brush tool 307

Palette Bin 21

Palette Knife filter 287

palettes

about 20

menus in 20

Palette Bin 21

using in Editor 21

using in Organizer 23

panning

defined 443

slide show 369

panoramas

about 376

creating 377

defined 443

paragraph type 337

Paste Into Selection command 202

pasting selections 201

Patchwork filter 303

Pattern Stamp tool 328

patterns

about 327

creating 329

defined 443

preset 329

PDF files

defined 443

opening 136

Pencil tool 316

performance, of filters and effects 285

perspective

applying 262

defined 443

phosphor, defined 443

Photo Bin 24

photo books

about 354

creating 356

Photo Browser

about 13, 48

Arrangement menu 50

changing the size of thumbnails 53

Date (Newest First) view 53

Date (Oldest First) view 53

deselecting items 54

displaying thumbnail details 54

editing photo details 54

Folder Location view 50

Import Batch view 50

preferences 49

selecting items 54

sorting files 53

viewing preferences 49

Photo Browser view

setting preferences 50
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photo calendars 412

Photo Compare. See Side By Side view

Photo Creations Format

saving files in 143

Photo Creations format

defined 144

Photo filter

about 234

applying 234

photo greeting card 411

photo layouts, creating 356

Photo Mail

about 414

customizing stationery 418

sending photos by 9, 417

photo projects

about 352

editing in Photoshop CS2 359

using the dialog box 352

Photocopy filter 301

Photomerge Faces 253

Photomerge Group Shot 252

Photomerge Panorama

about 376

changing the vanishing point in 379

command 377

creating 377

dialog box 378

Photomerge Scene Cleaner 255

photos

adding a note 124

adding audio 124

adding captions 122

adding more photos for printing 401

adding to multiple collections 84

automatic stacking 112

changing date and time 121

copying to CD or DVD 109

creating subfolder when downloading 5, 
35

deleting from a stack 114

deleting from a version set 118

deleting from camera 5, 36

displaying collections 83

duplicating 120

editing in a stack 115

editing in a version set 119

excluding in a search 95

expanding all in a stack 113

finding by caption or note 96

finding by filename 96

finding by history 100

finding in an album 98

finding in projects 98

finding similar 97

fitting to the screen 140

fix blurriness automatically 66

fix contrast automatically 66

fix luminance levels automatically 66

fix red eye automatically 67

fixing automatically 65

fixing color automatically 66

grouping in stacks 111

in catalogs 102

in projects 357

moving in a catalog 108

opening multiple windows of 141

opening one multiple times 141

printing multilayer images 399

removing from a catalog 110

renaming 120

renaming files when downloading 5, 36

replacing or removing in projects 358

reposition or resize in projects 358

reverting to original 118

reverting to previous state 26

rotating in projects 359

scaling in the Print Preview dialog 
box 399

searching by metadata 99

sending by e-mail 417

sending by Photo Mail 9, 417

sending in e-mail 414

specifying top in version set 117

stacking and unstacking 112

updating thumbnails 122

viewing all in a stack 113

viewing all in a version set 117

viewing at 100% 140

Photoshop Elements. See Adobe Photoshop 
Elements

Photoshop EPS format, saving as 147

Photoshop PDF format, saving as 148

Photoshop raw format, defined 443

Photoshop.com

sharing photos 406

Photoshop.com membership

about 406

creating 29

getting started 28

sharing options 406

sign in 29

viewing albums 29

photostamps 412

PICT, defined 443

Pinch filter

about 292

applying 292

pixels

defined 443

removing stray 197

pixels per inch (ppi), defined 443

Plaster filter 301

Plastic Wrap filter 287

plug-ins

installing 28

using in Photoshop Elements 27

PNG format

creating matte 390

defined 443

saving as 148

PNG-24 format

about 385

optimizing 382

optimizing as 388

PNG-8 format

about 384

hard edge transparency 391

optimizing 382

optimizing as 387

preserving transparency 390

point, defined 443

pointillism, defined 443

Pointillize filter 297

Polar Coordinates filter 292

Polygonal Lasso tool

options for 188

using 187

pop-up palettes

about 333

changing display 335

working with presets 334

Poster Edges filter 287

Posterize filter

about 232

applying 232

posterize, defined 443

PostScript, defined 443
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preferences

calendar 65

completed operations alert 20

file saving 149

for viewing photos, setting 50

general 140, 142

grid 143

import 33

online services 407

slide show 373

units & rulers 340

Preset Manager

about 335

loading a library 335

renaming a preset 336

replacing library 336

restoring default library 336

saving subset of a library 336

presets

about 333

in a pop-up palette 334

optimization 386

Preset Manager 335

renaming 336

pressure-sensitive tablets 325

previewing

animation 394

color in optimized images 394

optimized images 393

slide shows 375

print dimensions, changing 243

printed projects, ordering 408

printer profiles, defined 444

printer resolution 242

printing

adding more photos for printing 401

contact sheet 402

from the Editor 396

from the Organizer 399

measurement units 405

multilayer images 399

options 404

PIC support 399

scaling an image 399

scaling in Print Preview 399

profile, defined 444

profiling, color management 274

progressive scan, defined 444

projects

about 350

adding new pages 357

adding photos to 357

album pages 354

CD or DVD jackets 355

CD or DVD labels 355

defined 444

desktop wallpaper 422

finding photos used in 98

finding saved 350

flipbooks 362

greeting card 355

identifying types 351

Kodak photo book 410

opening saved 351

ordering prints online 409

photo book 354

photo calendars 412

photo greeting card 411

photo layout 354

photostamps 412

print-oriented 350

replacing or removing photos in 358

repositioning and resizing photos in 358

rotating photos in 359

VCD menu 363

web galleries 361

Properties palette 126

PSD, defined 444

PSE, photo projects format 352

Q

Quick Fix

auto commands 210

color 205

editing photos in 206

fixing color 205

removing red eyes 245

viewing images in 139

R

Radial Blur filter 289

raster image, defined 444

read me file 1

Reconnect command 132

reconnecting

missing files 131, 132

turning off automatic reconnection 131

rectangle, drawing 345

Rectangular Marquee tool

options for 186

using 186

red eye

defined 444

removing in Standard Edit 245

Red Eye Removal tool 245

redoing an operation 25

Reduce Noise filter 295

reducing a view 139

Refresh command 53

Remove a Color Cast Guided Edit 151

Remove Color command 230

removing

objects from a photo 246, 247

parts of a photo 236

red eye 245

Rename command 120

renaming

files 120

layers 159

rendering, defined 444

renmoji, defined 444

repairing, catalogs 105

Replace Color command 228

replacing colors in an image 249

requirements, system 1

resampling

defined 444

images 243

Reselect command 194

reselecting selections 194

Reset All Tools command 20

Reset Tool command 20

resizing

automatically 140

for print 243

while zooming 140

resolution

about 241

changing 243

defined 444

resolution independence, defined 444

restoring, catalogs 106

Reticulation filter 301

reticulation, defined 444

Reveal Photos In Stack command 114, 115

Revert To Original command 118

Revert To Saved command 26
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reverting

to previous state 26

to saved version 26

RGB

color model 267

defined 445

mode 268

Ripple filter 293

RLE (run length encoding), defined 445

Rotate and/or Straighten Guided Edit 151

rotating

by a set percentage 259

freely 260

Rough Pastels filter 287

rulers

about 142

changing settings 142

S

sampling

defined 445

from layers 160

saturation

adjusting sliders 226

adjusting specific areas 228

adjusting with hue 225

changing 226

defined 445

Save For Web 381

Save Selection command 203

saving

about 143

as a version set 117

filenames 119

from Editor 145

options 145

versions 119

scaling

in the Print Preview dialog box 399

layers 261

photos 261

selections 261

shapes 261

Scanner preferences 41

scanning, defined 445

scatter, defined 445

Scitex file, defined 445

scratch disks

about 27

changing 27

defined 445

screen resolution, defined 445

searching

by album 98

by history 100

by media type 98

close matches 94

excluding photos 95

files in the Organizer 8, 90

files not in an album 98

files without dates or times 100

for metadata 99

for similar photos 97

for untagged items 94

using captions or notes 96

using Favorites tags 94

using filenames 96

using tags 93

using the find bar 92

using the Timeline 90, 91

Select None command 54

selecting

about 185

all pixels on a layer 194

intersecting areas 195

items in Photo Browser 54

Magic Extractor 192

Magic Selection Brush tool 190

reselecting recent selections 194

selection borders

hiding and showing 194

moving 194

Selection Brush tool

options for 191

using 191

Selection command 194

selection tools 186

selections

adding to 195

anti-aliasing 199

copying 201

copying with Move tool 201

defined 445

deleting 194

deleting saved 203

expanding or contracting 196

feathering using tools 199

feathering with Feather command 199

framing with a new selection border 196

including similar colors in 197

inverting 195

loading saved 203

modifying saved 203

moving with Move tool 200

pasting into one another 201

saving new 202

selecting intersecting 195

subtracting from 195

sepia print, defined 445

Set As Desktop Wallpaper command 422

Set As Top Photo command 114

Shadow/Highlights command 218

shadows

about 216

adjusting with Levels 217

adjusting with tools 220

brightness and 217

highlights and 218

shape layers

about 344

defined 445

simplifying 160

shapes

about 344

circle 345

color 348

creating multiple 347

custom shape 347

ellipse 345

layer styles 348

line 346

moving 348

multi-sided 346

rectangle 345

rounded rectangle 345

selecting 348

square 345

transforming 348

Share Online command 413

sharing

with Photoshop.com 406

sharing files

between Photoshop Elements and Adobe 
Premiere Elements 30

examples 30

Sharpen Photo Guided Edit 151

Sharpen tool 256
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sharpening

automatically 256

defined 445

halo, defined 445

images 256

precisely 256

tips 256

tool 256

unsharp mask 258

Shear filter

about 293

applying 293

shortcuts

context menus 16

keyboard commands, about 17

list of 425

Side By Side view

about 56

using 57

silhouette, defined 445

Similar command 197

simplifying layers

converting 160

defined 445

single-channel image, defined 445

skewing

defined 446

layers 261

photos 261

selections 261

shapes 261

skin tone, adjusting color for 227

Slide FIlm Effect Guided Edit 153

Slide Show Editor 364

Slide Show Preferences dialog box 375

slide shows

about 363

adding blank slide 365

adding color effect 371

adding graphics 367

adding music to 366

adding narration 369

adding photos 372

adding text 368

adjusting duration 372

burning to a CD or DVD 373

burning to DVD 374, 375

creating 364

customizing for video 375

editing a slide 366

full screen view 57

panning 369

preferences 373

publishing to a PDF 373

publishing to Adobe Premiere 
Elements 373

reordering slides 365

resizing a slide 366

transitions 371

zooming 369

Smart Blur filter 289

Smart Brush tools

about 214

applying 215

Smooth command 197

smoothing, defined 446

Smudge Stick filter 287

Smudge tool 318

soften edges 250

Solarize filter 302

sort files in Photo Browser 53

Spatter filter 290

Spherize filter

about 293

applying 293

Sponge filter 287

Sponge tool 228

spot channels, defined 446

Spot Healing Brush 246

Sprayed Strokes filter 290

square, drawing 345

sRGB, defined 446

Stack Selected Photos command 112

stacking order, changing in layers 163

stacks

about 111

automatically stacking photos 112

defined 446

deleting photos from 114

editing photos 115

specify top photo 114

stacking photos 112

viewing all photos 113

Stained Glass filter 303

Stamp filter 301

Standard Edit

fixing color 209

viewing images 139

status bar

about 13

displaying file info 128

displaying file information 131

straightening images

and separating 240

single images 240

stray pixels, removing 197

stroke (outline) 327

stroke, defined 446

subcategories

changing to tags 78

creating new tag 77

deleting 78

editing 77

reorganizing 78

subfolder

creating when downloading photos 5, 35

subfolder, creating when downloading 5, 35

subtractive primaries, defined 446

Sumi-e filter 290

superimposing, using the Magic 
Extractor 192

Surface Blur filter 289

swatch libraries

custom 314

default 314

swatches, defined 446

synchronize

albums 129, 130

starting 130

stop and restart 130

system requirements 1

T

tags

about 68

applying to photos 71

attaching in Folder Location view 51

attaching to photos 7, 70

attaching to photos in collections 89

automatically attaching by folder name 51

categories and defaults 69

changing icon for 76

changing to a subcategory 78

creating 7, 69, 74

creating based on folder names 75

creating collections with 89

creating new category or subcategory 74

defined 446
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deleting categories and subcategories 78

editing 77

exporting 79

finding faces for 71

finding photos with 73, 93

importing 33, 80

preferences for 80

removing from photos 79

reorganizing 78

selecting in Tags palette 73

viewing in the File Info dialog box 127

writing tag info into files 79

Tags And Albums command 80

Targa (TGA) format, defined 446

target channels, defined 446

target colors, defined 446

target layer, defined 446

Task pane, in the Organizer 13, 23

tate-chuu-yoko

defined 446

using 343

temperature, defined 446

templates

metadata 129

text

See type

Texture Fill filter 299

Texturizer filter 304

Threshold filter 233

thumbnails

adjusting size 53

defined 446

displaying details 54

updating 122

TIFF format

defined 447

file saving options 148

saving 148

tile windows 141

Tiles filter 303

time

changing date and time 121

editing photo details 54

Timeline

about 90

viewing and finding photos 91

tint, defined 447

tolerance, defined 447

tonal correction, defined 447

tonal range, adjusting 216

toolbox

about 17

selecting a tool 18

tools

 See also individual tool names

options 19

preferences 19

Torn Edges filter 301

Touch Up Photo Guided Edit 152

Trace Contour filter 303

transform, defined 447

transforming

layers 262

photos 262

selections 262

transitions

defined 447

in slide shows 371

transparency

about 389

creating as matte 390

defined 447

hard edges 391

in JPEG file 391

preserving 390

transparency grid, customizing 168

transparency, matte. 404

trim, defined 447

Tsume 343

TWAIN, defined 447

Twirl filter 293

type

adding to slide shows 368

aligning 339

Asian type options 343

choosing font 340

choosing size 340

color 341

editing 339

entering 337

mask 341

mojikumi 344

orientation 342

selecting 339

spacing Asian type 343

tate-chuu-yoko 343

tool options 338

tools 337

unwarping 342

warping 342

type layers

simplifying 160

type mask, defined 447

type style, defined 447

U

underexposed image, defined 447

Underpainting filter 287

Undo History palette 25

clearing memory 26

deleting states 26

using 25

Unknown Date icon 64

Unsharp Mask

about 258

applying 258

defined 447

unwarping type 342

Update Thumbnail command 122

V

vanishing point, changing 379

VCD

defined 447

vector graphics

creating shapes 344

defined 447

version sets

about 115

containing 3GPP movies 116

defined 447

deleting original in a version set 118

deleting photos 118

editing photos 119

saving 117

specifying top photo 117

viewing all photos 117

Vertical Type Mask tool 341

Vertical Type tool 337

video

3GPP movies in a version set 116

getting photos from 46

viewing 55

View Photos In Full Screen command 57

viewing

fit to the screen 140

multiple windows of the same image 141

navigating in window 141

photos at 100% 140

photos in a stack 113
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photos in a version set 117

photos in Date view 62

photos in Full Edit 139

photos in Full Screen view 56

photos in Map view 60

photos in Quick Fix 139

photos in Side By Side view 56

photos using the Timeline 91

preferences 49

print size 243

tiled windows 141

video 55

vignetting, defined 448

W

wallpaper

creating for desktop 422

defined 448

warm colors, defined 448

warping

defined 448

type 342

watched folders 42

Water Paper filter 301

Watercolor filter 287

Wave filter

about 294

applying 294

web galleries 361

web optimization 381

web-safe colors

defined 448

using 311

Welcome Screen 13

white balance

camera raw files 181

defined 448

white point, defined 448

Wind filter 303

windows

closing 142

magnifying 140

opening multiple of same image 141

resizing 140

tile 141

wizard, defined 448

WMV format 374, 375

workspace

about 13, 17

arranging for multiple applications 30

Editor 15

Organizer 13

Welcome screen 13

Write Tag Info To Files command 79

X

XMP, about 127

Y

Year button (calendar) 62

Z

zero length/width images, defined 448

zero origin, in rulers 142

ZigZag filter

about 294

applying 294

ZIP encoding, defined 448

zooming

and resizing 140

in Editor 139

slide show 369
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