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Chapter 1: Getting started

If you haven’t installed your new software, begin by reading some information on installation and other prelimi-

naries. Before you begin working with your software, take a few moments to read an overview of Adobe® Help and

of the many resources available to users. You have access to instructional videos, plug-ins, templates, user commu-

nities, seminars, tutorials, RSS feeds, and much more.

Installation

Requirements
❖ To review complete system requirements and recommendations for your Adobe® software, see the Read Me file

on the installation disc.

Install the software
1 Close any other Adobe applications open on your computer.

2 Insert the installation disc into the disc drive, and follow the on-screen instructions.

Note: For more information, see the Read Me file on the installation disc.

Activate the software
If you have a single-user retail license for your Adobe software, you will be asked to activate your software; this is a

simple, anonymous process that you must complete within 30 days of starting the software.

For more information on product activation, see the Read Me file on your installation disc, or visit the Adobe website

at www.adobe.com/go/activation.

1 If the Activation dialog box isn’t already open, choose Help > Activate.

2 Follow the on-screen instructions.

Note: If you want to install the software on a different computer, you must first deactivate it on your computer. Choose

Help > Deactivate.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, follow the on-screen instructions in the Registration dialog box, which appears after you install and

activate the software.

If you postpone registration, you can register at any time by choosing Help > Registration.

http://www.adobe.com/go/activation
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Read Me
The installation disc contains the Read Me file for your software. (This file is also copied to the application folder

during product installation.) Open the file to read important information about the following topics:

• System requirements

• Installation (including uninstalling the software)

• Activation and registration

• Font installation

• Troubleshooting

• Customer support

• Legal notices

Adobe Help

Adobe Help resources
Documentation for your Adobe software is available in a variety of formats.

In-product and LiveDocs Help

In-product Help provides access to all documentation and instructional content available at the time the software

ships. It is available through the Help menu in your Adobe software.

LiveDocs Help includes all the content from in-product Help, plus updates and links to additional instructional

content available on the web. For some products, you can also add comments to the topics in LiveDocs Help. Find

LiveDocs Help for your product in the Adobe Help Resource Center, at www.adobe.com/go/documentation.

http://www.adobe.com/go/documentation
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Most versions of in-product and LiveDocs Help let you search across the Help systems of multiple products. Topics

may also contain links to relevant content on the web or to topics in the Help of another product.

Think of Help, both in the product and on the web, as a hub for accessing additional content and communities of

users. The most complete and up-to-date version of Help is always on the web.

Adobe PDF documentation

The in-product Help is also available as a PDF that is optimized for printing. Other documents, such as installation

guides and white papers, may also be provided as PDFs.

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/documen-

tation. To see the PDF documentation included with your software, look in the Documents folder on the installation

or content DVD.

Printed documentation

Printed editions of the in-product Help are available for purchase in the Adobe Store, at www.adobe.com/go/store.

You can also find books published by Adobe publishing partners in the Adobe Store.

A printed workflow guide is included with all Adobe Creative Suite® 3 products, and stand-alone Adobe products

may include a printed getting started guide.

Using Help in the product
In-product Help is available through the Help menu. After you start the Adobe Help Viewer, click Browse to see Help

for additional Adobe products installed on your computer.

These Help features facilitate cross-product learning:

• Topics may contain links to the Help systems of other Adobe products or to additional content on the web.

• Some topics are shared across two or more products. For instance, if you see a Help topic with an Adobe

Photoshop® CS3 icon and an Adobe After Effects® CS3 icon, you know that the topic either describes functionality

that is similar in the two products or describes cross-product workflows.

• You can search across the Help systems of multiple products.

If you search for a phrase, such as “shape tool,” enclose it in quotation marks to see only those topics that include all

the words in the phrase.

http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/store
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Adobe Help
A. Back/Forward buttons (previously visited links) B. Expandable subtopics C. Icons indicating shared topic D. Previous/Next buttons (topics
in sequential order)

Accessibility features

Adobe Help content is accessible to people with disabilities—such as mobility impairments, blindness, and low

vision. In-product Help supports these standard accessibility features:

• The user can change text size with standard context menu commands.

• Links are underlined for easy recognition.

• If link text doesn’t match the title of the destination, the title is referenced in the Title attribute of the Anchor tag.

For example, the Previous and Next links include the titles of the previous and next topics.

• Content supports high-contrast mode.

• Graphics without captions include alternate text.

• Each frame has a title to indicate its purpose.

• Standard HTML tags define content structure for screen reading or text-to-speech tools.

• Style sheets control formatting, so there are no embedded fonts.

Keyboard shortcuts for Help toolbar controls (Windows)
Back button Alt+Left Arrow

Forward button Alt+Right Arrow

Print Ctrl+P

About button Ctrl+I

Browse menu Alt+Down Arrow or Alt+Up Arrow to view Help for another application

Search box Ctrl+S to place the insertion point in the Search box

C

D

B

A
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Keyboard shortcuts for Help navigation (Windows)

• To move between panes, press Ctrl+Tab (forward) and Shift+Ctrl+Tab (backward).

• To move through and outline links in a pane, press Tab (forward) or Shift+Tab (backward).

• To activate an outlined link, press Enter.

• To make text bigger, press Ctrl+equal sign.

• To make text smaller, press Ctrl+hyphen.

Resources

Adobe Video Workshop
The Adobe Creative Suite 3 Video Workshop offers over 200 training videos covering a wide range of subjects for

print, web, and video professionals.

You can use the Adobe Video Workshop to learn about any Creative Suite 3 product. Many videos show you how to

use Adobe applications together.
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When you start the Adobe Video Workshop, you choose the products you want to learn and the subjects you want

to view. You can see details about each video to focus and direct your learning.

Community of presenters

With this release, Adobe Systems invited the community of its users to share their expertise and insights. Adobe and

lynda.com present tutorials, tips, and tricks from leading designers and developers such as Joseph Lowery, Katrin

Eismann, and Chris Georgenes. You can see and hear Adobe experts such as Lynn Grillo, Greg Rewis, and Russell

Brown. In all, over 30 product experts share their knowledge.

Tutorials and source files

The Adobe Video Workshop includes training for novices and experienced users. You’ll also find videos on new

features and key techniques. Each video covers a single subject and typically runs about 3-5 minutes. Most videos

come with an illustrated tutorial and source files, so you can print detailed steps and try the tutorial on your own.

Using Adobe Video Workshop

You can access Adobe Video Workshop using the DVD included with your Creative Suite 3 product. It’s also available

online at www.adobe.com/go/learn_videotutorials. Adobe will regularly add new videos to the online Video

Workshop, so check in to see what’s new.

Encore CS3 videos
Adobe Video Workshop covers a wide range of subjects for Adobe Encore® CS3, including these:

• Animating menus

• Creating disc navigation

• Creating and modifying menus

http://www.adobe.com/go/learn_videotutorials
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Videos also show you how to use Encore with other Adobe products:

• Using Dynamic Link

• Creating DVDs using Adobe Premiere Pro® CS3 and Encore

• Working with markers and cue points

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at

www.adobe.com/go/learn_videotutorials.

Extras
You have access to a wide variety of resources that will help you make the most of your Adobe software. Some of

these resources are installed on your computer during the setup process; additional helpful samples and documents

are included on the installation or content disc. Unique extras are also offered online by the Adobe Exchange

community, at www.adobe.com/go/exchange.

Installed resources

During software installation, a number of resources are placed in your application folder. To view those files, navigate

to the application folder on your computer.

• Windows®: [startup drive]\Program Files\Adobe\[Adobe application]

• Mac OS®: [startup drive]/Applications/[Adobe application]

The application folder may contain the following resources:

Plug-ins Plug-in modules are small software programs that extend or add features to your software. Once installed,

plug-in modules appear as options in the Import or Export menu; as file formats in the Open, Save As, and Export

Original dialog boxes; or as filters in the Filter submenus. For example, a number of special effects plug-ins are

automatically installed in the Plug-ins folder inside the Photoshop CS3 folder.

Presets Presets include a wide variety of useful tools, preferences, effects, and images. Product presets include

brushes, swatches, color groups, symbols, custom shapes, graphic and layer styles, patterns, textures, actions,

workspaces, and more. Preset content can be found throughout the user interface. Some presets (for example,

Photoshop Brush libraries) become available only when you select the corresponding tool. If you don’t want to create

an effect or image from scratch, go to the preset libraries for inspiration.

Templates Template files can be opened and viewed from Adobe Bridge CS3, opened from the Welcome Screen, or

opened directly from the File menu. Depending on the product, template files range from letterheads, newsletters,

http://www.adobe.com/go/learn_videotutorials
http://www.adobe.com/go/exchange
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and websites to DVD menus and video buttons. Each template file is professionally constructed and represents a

best-use example of product features. Templates can be a valuable resource when you need to jump-start a project.

Samples Sample files include more complicated designs and are a great way to see new features in action. These files

demonstrate the range of creative possibilities available to you.

Fonts Several OpenType® fonts and font families are included with your Creative Suite product. Fonts are copied to

your computer during installation:

• Windows: [startup drive]\Windows\Fonts

• Mac OS X: [startup drive]/Library/Fonts

For information about installing fonts, see the Read Me file on the installation DVD.

DVD content

The installation or content DVD included with your product contains additional resources for use with your

software. The Goodies folder contains product-specific files such as templates, images, presets, actions, plug-ins, and

effects, along with subfolders for Fonts and Stock Photography. The Documentation folder contains a PDF version

of the Help, technical information, and other documents such as specimen sheets, reference guides, and specialized

feature information.

Adobe Exchange

For more free content, visit www.adobe.com/go/exchange, an online community where users download and share

thousands of free actions, extensions, plug-ins, and other content for use with Adobe products.

Bridge Home
Bridge Home, a new destination in Adobe Bridge CS3, provides up-to-date information on all your Adobe Creative

Suite 3 software in one convenient location. Start Adobe Bridge, then click the Bridge Home icon at the top of the

Favorites panel to access the latest tips, news, and resources for your Creative Suite tools.
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Note: Bridge Home may not be available in all languages.

Adobe Design Center
Adobe Design Center offers articles, inspiration, and instruction from industry experts, top designers and Adobe

publishing partners. New content is added monthly.

You can find hundreds of tutorials for design products and learn tips and techniques through videos, HTML

tutorials, and sample book chapters.
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New ideas are the heart of Think Tank, Dialog Box, and Gallery:

• Think Tank articles consider how today’s designers engage with technology and what their experiences mean for

design, design tools, and society.

• In Dialog Box, experts share new ideas in motion graphics and digital design.

• The Gallery showcases how artists communicate design in motion.

Visit Adobe Design Center at www.adobe.com/designcenter.

Adobe Developer Center
Adobe Developer Center provides samples, tutorials, articles, and community resources for developers who build

rich Internet applications, websites, mobile content, and other projects using Adobe products. The Developer Center

also contains resources for developers who develop plug-ins for Adobe products.

In addition to sample code and tutorials, you'll find RSS feeds, online seminars, SDKs, scripting guides, and other

technical resources.

Visit Adobe Developer Center at www.adobe.com/go/developer.

Customer support
Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your product

and to learn about free and paid technical support options. Follow the Training link for access to Adobe Press books,

a variety of training resources, Adobe software certification programs, and more.

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. In addition, the Adobe

Store (at www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, helping

you to automate tasks, customize workflows, create specialized professional effects, and more.

http://www.adobe.com/designcenter
http://www.adobe.com/go/developer
http://www.adobe.com/support
http://www.adobe.com/go/downloads
http://www.adobe.com/go/store
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Adobe Labs
Adobe Labs gives you the opportunity to experience and evaluate new and emerging technologies and products from

Adobe.

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded developers

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become

productive with new products and technologies. Adobe Labs is also a forum for early feedback, which the Adobe

development teams use to create software that meets the needs and expectations of the community.

Visit Adobe Labs at www.adobe.com/go/labs.

User communities
User communities feature forums, blogs, and other avenues for users to share technologies, tools, and information.

Users can ask questions and find out how others are getting the most out of their software. User-to-user forums are

available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

New features

What’s new
Blu-ray Disc output Use the same Encore interface and features to author and deliver professional titles on standard-

definition (SD) DVD and high-definition (HD) Blu-ray Disc. Or author a high-definition Blu-ray Disc project and,

with one step, create a finished standard-definition DVD project.

Adobe Flash® CS3 output With one step, export complete Encore Blu-ray Disc or DVD projects as finished Flash

content ready for distribution on the web. Create interactive Flash SWF content without scripting and without

mastering the Flash authoring environment. Deliver DVD-style menus, interactivity, and content to the approxi-

mately 98% of desktop computers that already have Adobe Flash® Player.

Author once, deliver to multiple media formats Author a single project in Encore and easily deliver it as standard-

definition DVD, high-definition Blu-ray Disc, and web-friendly Flash. Create more media and reach a wider

audience with less effort and in less time.

Flexible media management Import video and other assets with little or no restrictions on different sizes and data

rates. You can also import both NTSC and PAL standard assets into any project.

High-definition Library content Jump-start Blu-ray Disc menu creation using high-definition menus and other HD

assets provided in the Encore Library panel.

http://www.adobe.com/go/labs
http://www.adobe.com/communities
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Chapter 2: Workflow and workspace

Adobe Encore CS3 provides a flexible workspace that you can quickly optimize for your working style.

Workflow

Workflow overview
Encore lets you create many different kinds of projects for DVDs, Blu-ray discs, or interactive Flash files. Whether

the content is a feature film, a wedding, a training course, or an art collection, the basic steps for creating a project

are the same.

Note: For a video tutorial about creating projects in Encore, see www.adobe.com/go/vid0239.

Although the order of the tasks can vary somewhat from project to project, authoring with Encore involves the

following basic tasks:

Plan the project

Regardless of the project's complexity, it is helpful to plan the content and flow of your project. Whether you sketch

each of the elements, create a flowchart, or use a spreadsheet to map the path through the content, drafting a

navigation scenario can help you clarify your ideas and anticipate problems before you start. For information, see

“About planning” on page 25.

Simple sketch of intended navigation scheme

Import assets

Prepare your source material (assets) for the project, and import them into Encore. The assets include any video, still

images, audio, and subtitles for your project. Before you import your content into Encore, combine video clips, add

transitions, or create special effects in a video-editing or compositing software, such as Adobe Premiere® Pro CS3 or

Adobe After Effects® CS3. You can compile the audio in an audio-editing software, such as Adobe Soundbooth CS3.

For information, see “Import assets and menus” on page 40.

1 1a

2a

2b

3a

3b

2c

2

3

http://www.adobe.com/go/vid0239
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Imported assets displayed in Project panel

Create project elements and add assets

An Encore project includes element types such as timelines and slide shows. You add assets to these elements to

include the assets in the project. Depending upon an asset’s type, you can add it to timelines, slide shows, menus,

playlists, and chapter playlists. For information, see “About timelines” on page 115, “About slide shows” on page 126,

“Playlists” on page 159, and “Chapter playlists” on page 160.

Project panel containing audio asset (A) and video asset (B) being added to timeline element

Create menus

The menus give the viewer access to the content. You can create menus directly in Encore, customize predesigned

menus included with the software, or create and edit menus in Adobe Photoshop® CS3. For information, see “About

menus” on page 58.

A

B

A B
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Library (A) with predesigned menus and Menu Viewer (B) for customizing menus

Specify navigation

Menus provide the main way for viewers to navigate through the content. In addition to menus, you also use other

types of navigation settings, such as end actions and overrides, to guide the viewer. Encore gives you several methods

for setting the navigation—you can drag between the elements and buttons in the Menu Viewer, use the Properties

panel, or work with navigation in the Flowchart. For a typical project, you’ll set navigation with all of these methods,

choosing whichever is most convenient at the time. For information, see “Project navigation and links” on page 152.

Setting links by selecting button (B) in Menu Viewer (A) and specifying links in Properties panel (C)

A B

A CB
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Make video and audio compatible (transcoding)

If you imported video and audio files that aren’t DVD or Blu-ray Disc-compatible, Encore transcodes the files before

you burn the disc. You can let Encore determine the best settings for transcoding or select the options you feel are

best for your project. For information, see “About transcoding” on page 51.

Right-click (Windows) or Control-click (Mac OS) an asset (B) in Project panel (A) to choose Transcode Settings from the context menu.(C)

Preview the project

You should preview and check a project throughout the authoring process, especially before you burn the disc.

Previewing lets you experience the project as a viewer would, using the remote control to move through it. The

Check Project feature verifies technical details and informs you of any problems, such as broken links or invalid end

actions. For information, see “Preview a project” on page 170, and “Check a project” on page 172.

A

B

C
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Controls in Project Preview window simulating remote control

Burn the disc

You can build and burn the DVD or Blu-ray disc directly from Encore. Or, if you plan to use a replication facility,

you can write to a DLT drive, prepare a folder, or create a DVD or Blu-ray image to give to the replicator. For infor-

mation, see “Build a DVD or Blu-ray disc” on page 175.
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Build panel with output settings

Export to Flash format

You can export your final projects to a Flash format for interactive viewing on the web. For information, see

“Exporting projects to Flash format” on page 178.

Workspace basics

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its

own set of panels (such as Tools, Properties, Timeline, and so on), you move and group panels in the same way across

products.

The main window of a program is the application window. Panels are organized in this window in an arrangement

called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. You can create and

save several custom workspaces for different tasks—for example, one for editing and one for previewing.
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You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and

undock a panel so that it floats in a new window above the application window. As you rearrange panels, the other

panels resize automatically to fit the window.

You can use floating windows to create a workspace more like those in previous versions of Adobe applications, or to

place panels on multiple monitors.

Example workspace
A. Application window B. Grouped panels C. Individual panel

For a video about the Adobe workspace, see www.adobe.com/go/vid0249.

Dock, group, or float panels
You can dock panels together, move panels into or out of a group, and undock a panel so that it floats in a new

window above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—

become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or

groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing

group, resizing all groups to accommodate the new panel.

B C

A

http://www.adobe.com/go/vid0249
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Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Grouping a panel stacks it

with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

1 If the panel you want to dock or group is not visible, choose it from the Window menu.

2 Do one of the following:

• To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.

C

B 

A 

C

B 

A 
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Drag panel gripper to move one panel

• To move an entire group, drag the group gripper at the upper-right corner onto the desired drop zone.

Drag group gripper to move entire group

The application docks or groups the panel, according to the type of drop zone.

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window or otherwise modify it, as you do

the application window. You can use floating windows to make use of a secondary monitor, or to create a workspace

like those in earlier versions of Adobe applications.

❖ Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the

following:

• Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.

• Hold down Ctrl (Windows) or Command (Mac OS), and drag the panel or group from its current location. When

you release the mouse button, the panel or group appears in a new floating window.

• Drag the panel or group outside the application window. (If the application window is maximized, drag the panel

to the Windows task bar.)

Resize panel groups
When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons,

all groups that share the divider are resized. For example, suppose your workspace contains three panel groups

stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group

doesn’t change.
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To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key again

to return the panel to its original size.

1 Do either of the following:

• To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a

double-arrow .

• To resize in both directions at once, position the pointer at the intersection between three or more panel groups.

The pointer becomes a four-way arrow .

2 Hold down the mouse button, and drag to resize the panel groups.

Dragging divider between panel groups to resize them horizontally
A. Original group with resize icon B. Resized groups

Open and close panels and windows
Even if a panel is open, it may be out of sight, beneath other panels. Choosing a panel from the Window menu opens

it and brings it to the front.

When you close a panel group in the application window, the other groups resize to make use of the newly available

space. When you close a floating window, the panels within it close, too.

• To open or close a panel, choose the panel from the Window menu.

• To close a panel or window, click its Close button .

Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the appli-

cation window appears on the main monitor, and you place floating windows on the second monitor. Monitor

configurations are stored in the workspace.

See also

“Dock, group, or float panels” on page 18

A

B
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Use context, panel, and viewer menus
In addition to the menus at the top of your screen, Encore also provides context, panel, and viewer menus. Context

menus contain commands relative to the active tool or selection. Panel menus contain commands relevant to the

active panel. You use the viewer menus to choose which item to display in the viewer, or to close items.

Use a context or panel menu

❖ Do one of the following:

• To use a context menu, position the pointer over the active window or selection and right-click (Windows) or

Control-click (Mac OS). Choose a menu item, or click outside the menu to close it.

• To use a panel menu, click the triangle in the upper-right corner of a panel, and then choose a menu item or click

outside the menu to close it.

Use a viewer menu

Encore provides viewers for its timelines, slide shows, menus, and chapter playlists. Viewers are panels in which you

edit a type of DVD or Blu-ray element. The Slideshow Viewer, for example, lets you edit slide shows. You can set the

Encore preferences to specify whether items of the same type open in a single viewer or in multiple viewers. For

viewers with multiple items open, use the viewer menu to select the item you want to work with.

❖ Click the triangle in the Viewer tab and choose the element you want to work with. You can also close the current

item or all the items.

Selecting items from viewer menu

Tools panel overview
You use the Tools panel when working in the Menu Viewer and the Flowchart. It contains tools to select layers or

objects in a menu, enter text, zoom in and out, and move objects in the Flowchart. It also contains shortcuts for

editing a menu in Photoshop and previewing a project. (See “About text in menus” on page 78, “About subtitles in

DVD projects” on page 136, and “About creating menus in Photoshop” on page 97.)

Tools panel
A. Selection tool B. Direct Select tool C. Move tool D. Rotate tool E. Text tool F. Vertical Text tool G. Zoom tool H. Edit Menu in Photoshop
I. Preview

A B C D E F G H I 
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Set preferences for your workspace
Encore lets you set numerous preferences for your workspace, from adjusting the brightness of the user interface to

controlling the default television standard used for creating projects.

Set User Interface preferences

User Interface preferences include software-wide settings that affect your workspace.

1 Choose Edit > Preferences > User Interface (Windows) or Encore > Preferences > User Interface (Mac OS).

2 Set any of the following options:

Brightness Use the slider to set the brightness of the interface. Click Default to return the brightness to the factory

default.

Separate Viewers For Specifies how new timelines, menus, slide shows, and chapter playlists are opened. In Encore,

you edit each element type in its own viewer. Timelines, for example, are edited in the Timeline Viewer. Select an

option to open that element type in a new viewer; deselect an option to open all elements of that type in a single

viewer. For example, to open all menus in a single Menu Viewer, deselect Menus. When a single viewer contains more

than one item, use its viewer menu to access the desired element. For more information, see “Use a viewer menu” on

page 22.

Show Tool Tips Specifies whether tool tips (brief labels or explanations) appear as the pointer moves over tools and

other interface elements. This setting is enabled by default.

Beep On Render Completion Specifies whether Encore beeps when it finishes building a project or transcoding a

file. Select the option to enable the beep.

Set Media preferences

Media preferences include settings for clearing the Adobe media cache database file and specifying the location for

the Encore Library file.

1 Choose Edit > Preferences > Media (Windows) or Encore > Preferences > Media (Mac OS).

2 Set any of the following options:

Library Content Specifies the location of the Library folder for functional content, such as predesigned menus and

buttons. Files in this Library folder appear in the Library panel.

Media Cache Adobe audio and video components share a media cache database. The database tracks media accel-

erator files that improve performance and speed. For example, if Adobe Premiere Pro creates a conformed audio file,

and you import media with that audio into Encore, Encore uses the file from Adobe Premiere Pro instead of creating

a new conformed file. The media cache database informs Encore of the conformed file’s location. Click Clean

Database to remove any old cached files and free up additional disc space.

Set General preferences

General preferences include default settings for the software regardless of the project you’re working on.

1 Choose Edit > Preferences > General (Windows) or Encore > Preferences > General (Mac OS).

2 Set any of the following options:

Default Television Standard Specifies the default TV standard (either NTSC or PAL) for new projects. Encore deter-

mines the default setting according to the operating system’s language.

Playback Quality Specifies the playback quality for the Preview and Monitor panels, as well as thumbnails. Select the

desired setting from the menu: High to display video at full resolution; Draft to display video at one-half resolution;
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and Automatic to use draft quality for playback, which changes to high quality when the playback is paused or

stopped.

Desktop Display Mode (Windows only) Sets one of three options for playback through a graphics display card:

• Compatible Displays video on the desktop in a nonaccelerated manner. This mode is appropriate for use on a

graphics card that does not support Direct3D 9.0 acceleration. This option is the lowest-performance display mode.

• Standard Uses hardware capabilities on Direct3D 9.0-capable graphics cards to accelerate video playback on the

desktop.

• Accelerated GPU Effects Uses advanced hardware features present in the newest generation of Direct3D 9.0-

capable graphics cards to accelerate video playback as well as several effects on the desktop.

Reset Warning Dialogs Enables all dialog boxes that you previously disabled by selecting Don’t Show Again.

Managing workspaces

Choose a workspace
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels

for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current

workspace is redrawn accordingly.

❖ Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Save a custom workspace
As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific

layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu,

where you can return to and reset them.

❖ Arrange the frames and panels as desired, then choose Window > Workspace > New Workspace. Enter a name for

the workspace, and click OK.

Note: If a project saved with a custom workspace is opened on another system, the application looks for a workspace with

a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local

workspace.

Restore a workspace
You can remove changes made to a workspace, restoring its original layout.

❖ With the workspace you want to restore active, choose Window > Workspace > Reset Workspace, and then click

Yes to discard the changes.

Delete a workspace
1 Choose Window > Workspace > Delete Workspace.

2 Choose the workspace you want to delete, and then click OK.

Note: You cannot delete the currently active workspace.
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Chapter 3: Planning the project

You can design, author, and build media projects in Adobe Encore CS3 for high-definition Blu-ray Disc and standard-

definition DVD. Encore gives you options to burn directly to a disc or other types of output for disc replication. As an

added bonus, you can export Blu-ray and DVD projects to Flash format for interactive viewing on the web.

Planning the content

About planning
The first task of authoring the project is planning. This planning can be as minimal as deciding to use a template to

organize your family’s vacation photos and video, or as robust as using project-management software to coordinate

a production team creating an interactive kiosk.

Whatever the scope of planning, you should understand what the project will contain and how you want to present

it. By the end of the planning stage, you should have a good understanding of the following parameters.

The navigation scheme

A well-produced project employs a hierarchy of navigation that gives the viewer clear and easy access to the content.

Think through your project. After you decide which clips you want to include, you need to determine how the viewer

will access those clips. Whether you use a spreadsheet or a pencil sketch, it is worth the time to draft your navigation

scheme before you start.

The intended playback environment

Is the project intended for television viewing? Will it play unattended in a kiosk? Is it for use in an educational setting

on computers? The playback environment affects your approach to navigation and the design of the menus as well

as the content. If the project will be used only on a computer (on the desktop or in a web browser), you can include

ROM content that a television DVD or Blu-ray player cannot access. For instance, you can include PDFs of exercises

in an educational DVD to be used on the computer. If you’re planning to export your project to Flash format, you

can embed web links that connect your project to other areas in your website.

Types and amount of content to be included

To make certain decisions—for instance, about disc size and video data rate—you need to know how much content

you must fit on the disc and what type it is (such as standard-definition or high-definition video). Small projects that

include mostly audio might fit on a single-layer DVD, whereas projects containing feature-length movies and many

supplemental materials might require a dual-layer or dual-sided DVD or a Blu-ray disc.

See also

“Embed web links in your Flash project” on page 179

“Tips for creating Flash projects” on page 179

“About bit budgeting” on page 29
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Planning with the Flowchart
The Flowchart feature provides a visual interface that helps you to plan and manage the creation of the project.

Although you can use the Flowchart at any time during the authoring process, it’s especially useful during the initial

stages of the project, when you determine navigation and begin organizing assets.

Note: If you’re new to authoring these type of projects, it may be best to plan your first navigation scheme on paper and

postpone using the Flowchart until you are familiar with the different element types and their properties.

The Flowchart displays the content of the project graphically, in a tree structure, detailing the navigation between

the different elements. This visual representation can help you to see areas where the navigation is cluttered and

needs to be refined. Beyond providing a visual representation of the project, the Flowchart also lets you perform

many authoring tasks, such as setting project navigation.

The Flowchart panel displays project navigation and, when used with the Properties panel, lets you complete a majority of authoring tasks.

For a video tutorial about using the Flowchart to plan your projects, see www.adobe.com/go/vid0240.

See also

“Flowchart overview” on page 162

Balancing file size and quality

File size and quality
Authoring a DVD or Blu-ray project involves striking a balance between two competing properties: file size and

video quality. As quality increases, so does file size. You want to achieve the highest possible quality for your content

while keeping the file sizes small enough so that all of the content will fit on the disc. This balance is achieved by

manipulating the video content’s data rate—either automatically (by letting Encore set the data rate) or directly (by

setting the transcoding settings or using a third-party application).

http://www.adobe.com/go/vid0240
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You determine the optimal data rate through the process of bit budgeting. To understand bit budgeting, you first

need to understand the variables involved: disc size, types and amounts of assets (audio, video, and motion menus),

and data rates and transcoding. Once familiar with the variables involved, you’ll be able to produce a bit budget to

guide you in producing high-quality projects that fit within the allotted disc space.

See also

“About transcoding” on page 51

Determining disc size
Before you can prepare a bit budget, you must determine the size of disc on which to distribute your project. Encore

can create projects for 25-GB Blu-ray discs and for a variety of DVD disc sizes. The size you choose is based on the

amount of video and the replication method.

Typically, a Blu-ray disc can hold 135 minutes of high-definition video using MPEG-2 plus 2 hours of standard-

definition bonus material, or it can hold a total of 10 hours of standard-definition content. Encore also supports

H.264 encoding for Blu-ray projects, which provides better quality at lower bit rates than MPEG-2 and therefore

more video time. Desktop DVD burners use a recordable DVD-5 disc (DVD+/-R), which has a 4.7-GB capacity and

can hold approximately 2 hours of high-quality, standard-definition video.

Encore also supports DLT (digital linear tape), which requires a DLT drive connected to your computer, as well as

dual-layer DVDs and dual-sided DVDs. Check your DVD recorder’s documentation to see if it can create dual-sided

or dual-layer discs. If your disc recorder cannot produce these discs, Encore can still create the project files for them,

but you’ll need to replicate the disc at a replication facility.

When preparing a project for dual-layer or dual-sided DVDs, keep the following information in mind:

Dual-layer disc  Encore supports DVD-R DL and DVD+R DL discs; check your recorder’s documentation to see

what type of DVDs (+R or -R) it requires. To replicate dual-layer DVDs at a replication facility, you first must write

your project to two separate DLTs, one tape for each layer of the disc, using the DVD Master output option. (See

“Build a DVD or Blu-ray disc” on page 175 and “Specify a layer break for dual-layer DVDs” on page 177.)

Note: Be aware that +R discs may be incompatible with some DVD players. Before duplicating a large quantity of discs,

it’s worthwhile to create a sample disc and test it on several different DVD players. Replication facilities, whose

paramount purpose is duplicating discs, create discs with the widest possible compatibility.

Dual-sided disc For dual-sided DVDs, you must create two separate projects. If you will replicate the DVDs at an

outside facility, use the DVD Master output option to write each project to its own DLT. (See “Build a DVD or Blu-

ray disc” on page 175 and “Replicating discs” on page 178.)

Dual-sided, dual-layer disc In this case, you need to build two projects, each producing two tapes. The first two tapes

represent the two layers of the first project (Side 1). The other two tapes represent the two layers of the second project

(Side 2).

Set the disc size for DVD projects
By setting the disc size for your DVD project at the beginning of the authoring process, Encore can calculate how

much space is used for each asset you add to the project and how much space remains free.

1 Choose Window > Build.

2 In the Build panel, choose DVD from the Format menu, and scroll down to the Disc Info section.

3 Choose a size from the Size menu. To enter a custom disc size, choose Custom and then type a size in the text box.
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4 If you want to create a dual-sided disc, specify which side this project is for.

5 Close the Build panel and save the project.

See also

“Check the space remaining on your disc” on page 28

Check the space remaining on your disc
The Build panel displays the available space and the used space for the specified disc size during the authoring

process. The display conveys size information only and has no bearing on quality. Encore calculates the free space

using the transcoding data rate (whether it was set automatically or manually). It then combines this estimated bit

rate with the actual bit rate of any transcoded clips and, based on the disc size, calculates the space remaining on your

disc.

When transcoding assets, Encore attempts to maintain the highest quality (highest data rate) for the amount of video

in the project. If you continue to add video to a project, the program lowers the video data rate to squeeze in the

additional content. Encore will warn you if quality dips below a certain level once you build the project or run Check

Project. For more information, see “About transcoding” on page 51.

❖ Choose Window > Build to display the Build panel, and scroll down to the Disc Info section. Encore displays the

amounts of used video space, free space, and space used for ROM content. Respectively, the “thermometer” graphic

uses blue, white, and green colors to show the amounts.

Asset types and amounts
Of all the content types, the video portion occupies the most disc space. Depending on the data rate, 1 minute of

standard-definition video for DVD projects can occupy up to 73.5 MB, at a rate of 9.8 megabits per second (Mbps).

One minute of high-definition video for a Blu-ray project can occupy from 270 to 405 MB (using rates of 36 Mbps

and 54 Mbps). One minute of compressed audio, on the other hand, occupies only 11.5 MB. Still menus are negligible

in terms of size. (See “Average asset size” on page 30.)

The amount of video in a project directly affects the optimal data rate. You need an accurate tally of the amount of

video in a project to develop a bit budget and to choose a disc size. If the project contains 1 hour of video, for example,

it can be transcoded at twice the data rate as a project with 2 hours of video content. Although the video content in

each project occupies the same amount of disc space, the quality of the hour-long video will be superior (though not

necessarily by a factor of 2).

See also

“About transcoding” on page 51

Data rates
Data rates, usually expressed in Mbps (megabits per second, or 1,000,000 bits per second), specify the amount of data

contained in an asset stream and directly affect the quality of video. The data rate is used during transcoding to

compress the asset. For video assets, the Encore transcode presets use data rates ranging from 15 to 40 Mbps for Blu-

ray projects and from 4 to 9 Mbps for DVD projects. You can edit the presets’ data rates, but you cannot exceed 40

Mbps for Blu-ray projects or 9.0 Mbps for DVD projects, nor can you go below the Encore minimum data rate of

2.0 Mbps. Typical data rates for video range between 4 and 6 Mbps. If bit budgeting targets a data rate less than

6 Mbps, consider using variable bit rate (VBR) encoding. For more information about VBR, see “Calculate a bit

budget” on page 29. For more information about transcoding, see “About transcoding” on page 51.



ENCORE CS3
User Guide

29

Although data rates are a general indicator of quality, there are no hard-and-fast rules to equate data rate to quality.

That is, a data rate of 4 Mbps may or may not produce a high-quality asset; quality depends on the image data and

type of compression used as well as data rate. For example, video of a seated person shot against a solid background

can probably be compressed to a lower data rate than a fast-paced car chase with constantly changing visuals, with

no noticeable differences in quality.

Bit budgeting

About bit budgeting
Bit budgeting, or estimating the amount of space your project will occupy, is an important part of planning. Bit

budgeting helps you strike a balance between the quantity and quality of content and determine the optimal video

data rate. If your project includes minimal amounts of content, you can encode that content at a higher data rate

(which translates to higher quality) to take advantage of all available space. Conversely, if your project contains a

large amount of content, you need to use a lower data rate (which translates to lower quality) to squeeze it all onto

the disc.

Encore automatically tracks bit budgeting during the authoring process. For small projects with limited content,

simply checking the amount of available space on the Build panel during the authoring process is usually sufficient

to track your space usage. For large, complex projects, though, bit budgeting becomes much more important to the

authoring process, providing a check against the actual data rates achieved.

Generally, for projects with less than 2 hours of video, you can skip bit budgeting and let Encore set the data rate

automatically.

Calculate a bit budget
Bit budgeting provides a target video data rate for the project. You can either use a pencil and paper to quickly

develop one, or you can create a spreadsheet to do the calculations for you.

When bit budgeting for projects to be distributed on 4.7-GB DVDs that contain a single stream of compressed audio,

you can use the simplified formula of 560 / x = bit rate in Mbps, where “x” represents minutes of video.

1 Calculate the total disc space available for the entire project.

2 Calculate the disc space available for video. You achieve this by calculating the space required for audio, slide

shows, subtitles, and motion menus (other types of content are negligible in terms of bit budgeting), and subtracting

that amount from the total disc space. For more information, see “Average asset size” on page 30.

Note: If you include ROM content, make sure to include it in the space calculation. (See “Add ROM content to the disc”

on page 174.)

3 Calculate the target data rate of the video. You determine this by dividing the amount of space available for video

by the amount of video in the project.

4 Determine the maximum video bit rate by subtracting the combined audio and subtitle rate from the data rate

limit. (For example, if your combined audio and subtitle rate is 3.0 Mbps, subtracting that from the 9.8 Mbps DVD

data rate limit gives you a video rate of 6.8 Mbps.) Your goal is to determine the highest possible target video data

rate within the disc data rate limit. If your target data rate is below 6 Mbps, consider using variable bit rate (VBR)

encoding. When you use VBR encoding, you specify the maximum video data rate. (The average data rate is the

target, but the maximum rate provides some flexibility when encoding.)
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Note: Keep your calculations simple by working with megabits (Mbits) and not megabytes (MB) when bit budgeting.

Mbps denotes megabits per second. Also, hard-disk capacity is typically calculated as a power of 2 (1 KB = 2^10 bytes =

1024 bytes) while optical disc (DVD) capacity is labeled as a power of 10 (1 KB = 10^3 bytes = 1,000 bytes). Use the

power-of-10 scheme for bit budgeting. The following conversion factors will aid in the calculations: 1 GB = 10^9 bytes

= 1,000,000,000 bytes = 8,000,000,000 bits; 1,000,000 bits = 1 Mbit.

Average asset size
Use the following averages for bit budgeting:

Audio If compressed using the Dolby® Digital Stereo standard, audio is generally 192,000 bits per second

(0.192 Mbps). Use 0.192 Mbps or reference the settings for the audio encoder you plan to use.

Subpictures Insignificant in terms of bit budgeting, unless you include subtitles. If you do include subtitles, use

0.010 Mbps per subpicture stream for calculations.

Motion menus Typically have a data rate of 8 Mbps for the transcoded standard-definition video or 40 Mbps for

high definition; add this to the audio data rate. (If the video is already DVD- or Blu-ray-compliant, then it won’t be

transcoded, and you should use the data rate of the video file.)

Still menus Typically insignificant in terms of bit budgeting and can usually be left out of the calculation. Still menus

average 230 KB in size.

Slide shows The asset size for a slide show depends on whether you include transitions or the Random Pan Zoom

effect:

• If the slide show contains no transitions or effects, the slides are written to the disc as MPEG stills, which require

minimal space. Stills average 230 KB in size, which is typically negligible for bit budgeting. If you have a large

number of images, however, you should include them in your calculation.

• If the slide show includes transitions, then Encore writes both stills and transcoded MPEG video files for the

transitions. For example, if a given image appears for 10 seconds, with a 2-second transition at the beginning and

the end, then the still is written to the disc (displayed for 6 seconds) as well as two 2-second MPEG video files that

contain the transition frames.

• If the slide show includes pan and zoom, then Encore transcodes the stills into an MPEG video file. Slide shows

with pan and zoom, in essence, become video content and require the same space allotment as video files. For

example, a 5-minute slide show that uses pan and zoom throughout counts as 5 minutes of video content for bit-

budgeting purposes.

Sample budget #1
Bit budgeting for a simple DVD project containing 2 hours and 13 minutes of standard-definition video, without any

audio, to be distributed on a 4.7-GB disc proceeds as follows:

1 Calculate the total available disc space in bits. A 4.7 GB disc contains 4,700,000,000 bytes; each byte contains

8 bits. 4,700,000,000 x 8 = 37,600,000,000 bits.

2 Calculate the disc space available for video. Combine the size of the audio, subtitles, motion menus, and 4% of the

disc capacity (for overhead, just to be safe) and then subtract that sum from the total available space you calculated

in step 1. Since this example has no audio, subtitles, or motion menus, you subtract only the 4% for overhead

(1,504,000,000 bits) to get a value of 36,096,000,000 bits.
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3 Calculate the data rate of the video. Divide the disc space available for video that you determined in step 2 by the

amount of video (in seconds) the project contains. 36,096,000,000 bits / (133 minutes x 60 seconds per minute) =

4,523,308.27 bps. Divide the bps amount by 1 million bits per Mbit to convert the video data rate to Mbps.

4,523,308.27 / 1,000,000 = 4.5 Mbps.

4 Determine the maximum video data rate. Subtract the combined audio, subtitles, and motion menu data rates,

zero in this instance, from the maximum DVD video data rate of 9.8 Mbps. 9.8 Mbps - 0 = 9.8 Mbps. Because this is

very close to the maximum rate for DVD, you can lower it to 9.0 Mbps to be safe.

The video will fit on the disc using a data rate of 4.5 Mbps. 4.5 Mbps is low enough (below 6 Mbps) that you should

use VBR encoding. The maximum video data rate for VBR encoding is 9.0 Mbps.

Sample budget #2
Proceed as follows for bit budgeting of a 120-minute standard-definition video with three audio tracks, two subtitle

tracks, two motion menus, and a 1-minute movie preview to be burned to an 8.54-GB DVD:

1 Calculate the total available disc space in bits. An 8.54-GB disc contains 8,540,000,000 bytes; each byte contains

8 bits. 8,540,000,000 x 8 = 68,320,000,000 bits = 68,320 Mbits.

2 Calculate the disc space available for video. Combine the size of the audio, subtitles, motion menus, movie

preview, and 4% of the disc capacity (for overhead, just to be safe) and then subtract that sum from the total available

space you calculated in step 1.

• Three 120-minute audio streams, two with a data rate of 0.192 Mbps and one with a rate of 0.448 Mbps: (2 x

(120 minutes x 60 seconds per minute x 0.192 Mbps) + (120 minutes x 60 seconds per minute x 0.448 Mbps) =

5,990.4 Mbits.

• Two subtitles with a data rate of 0.010 Mbps: 2 x (120 minutes x 60 seconds per minute) x 0.010 Mbps = 144 Mbits.

• Two 24-second motion menus with an estimated data rate of 8 Mbps: 2 x (24 seconds x 8 Mbps) = 384 Mbits.

• One-minute movie preview with a data rate of 4.5 Mbps: 60 seconds x 4.5 Mbps = 270 Mbits.

• 4% overhead: 0.04 x 68,320,000,000 bits = 2,732,800,000 bits = 2,732.8 Mbits.

• Total audio, subtitles, motion menus, preview, and overhead sizes: 5,990.4 Mbits + 144 Mbits + 384 Mbits +

270 Mbits + 2,732.8 Mbits = 9,521.2 Mbits.

• Disc space available for video: 68,320 Mbits - 9,521 Mbits = 58,799 Mbits.

3 Calculate the data rate of the video. Divide the disc space available for video that you determined in step 2 by the

amount of video (in seconds) the project contains: 58,799 Mbits / (120 minutes x 60 seconds per minute) =

8.16 Mbps.

4 Determine the maximum video data rate. Subtract the combined audio and subtitles data rates from the

maximum DVD video data rate of 9.8 Mbps: 9.8 Mbps - (0.192 + 0.192 + 0.448 + 0.010 + 0.010) = 8.95 Mbps.

The video will fit on the disc using a data rate of 8.16 Mbps, which is below the maximum video data rate of 8.95.

Furthermore, because the target video data rate of 8.16 Mbps is above 6 Mbps, you do not need to use VBR.

Sample budget #3
Here is an example of a bit budget for a Blu-ray Disc project that contains 2 hours and 7 minutes of high-definition

(HD) video and audio, one 30-second HD motion menu with 30 seconds of audio, and one HD pan-and-zoom slide

show containing 50 slides and 8 minutes of audio (total slide show duration is 8 minutes), to be distributed on a 25-

GB disc:

1 Total available disc space is 24.5 GB (25-GB disc capacity minus a very conservative 2% overhead of 0.5 GB).
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2  Space required for the audio, motion menu, and slide show:

• 127-minute audio stream with a data rate of 0.192 Mbps = 127 minutes x 60 seconds x 0.192 = 1,463.04 Mbits;

divided by 8 bits = 182.88 MB rounded off to 183 MB.

• 30-second menu audio stream = 30 seconds x 0.192 Mbps = 5.76 Mbits; divided by 8 bits = 0.72 MB rounded off

to 1 MB.

• 8-minute slide show audio stream = 8 minutes x 60 seconds x 0.192 Mbps = 92.16 Mbits; divided by 8 bits = 11.52

MB rounded off to 12 MB.

• 30-second motion menu at 40 Mbps = 1,200 Mbits; divided by 8 bits = 150 MB.

• 8-minute slide show video (all pan and zoom) at 20 Mbps = 8 minutes x 60 seconds x 20 Mbps = 9,600 Mbits;

divided by 8 bits = 1,200 MB or 1.2 GB.

• Total disc space required = 183 MB + 1 MB + 12 MB + 150 MB + 1,200 MB = 1,546 MB or 1.546 GB.

3 Calculate amount of disc space available for video by subtracting the total disc space required in step 2 from the

total available disc space in step 1:

• 24.5 GB available space - 1.546 GB required = 22.954 GB available for video.

4 Calculate the data rate of the video by dividing the disc space available for video (in step 3) by the amount of video

(in seconds) the project contains.

• 183,632 Mbits available (22.954 GB x 1,000 MB/GB x 8 bits per byte) divided by 7,620 seconds of video (127

minutes x 60 seconds per minute) = 24.10 Mbps.

• 127 minutes of video at 24.10 Mbps = 22.96 GB.

(127 x 24.10 x 60 seconds = 183,642 Mbits, divided by 8 = 22,955.25 MB, divided by 1,000 = 22.96 GB).

5 Determine the maximum video data rate for this project by subtracting the combined audio data rates from the

disc’s maximum video data rate of 40 Mbps.

• 40 Mbps - 0.576 Mbps (0.192 + 0.192 + 0.192) = 39.424 Mbps

So the video will fit on the disc using the video data rate of 24.10 Mbps, which is below the maximum video data rate

of 39.424 Mbps.
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Chapter 4: Creating projects and
importing assets

After planning the navigation of your project and preparing the content, you’re ready to begin. First, you’ll create an

Adobe Encore CS3 project and then import the assets.

Working with projects

About projects
Encore files are called projects. A project stores links to all the content you intend to include, as well as the menus

and timelines (which combine video or stills, audio, and subtitles). Encore creates a folder for your project in the

same location as the project file.

You can create projects for playing on standard-definition DVDs and for playing on high-definition Blu-ray discs.

You can author a project for Blu-ray and then output a standard-definition version of the same project to DVD, or

vice versa. The Project Settings dialog box lets you easily switch between authoring modes. Once authoring is

complete, you can build your projects for final output onto a disc, in a folder, or as an image. In addition, you can

export any project into a Flash format for interactive viewing on the web.

A project must conform to one of two TV standards, either NTSC (National Television Standards Committee) or

PAL (Phase Alternating Line). TV standards are the specifications to which any video intended for broadcast in a

certain country or region must conform. These specifications include specific frame rate and frame size require-

ments of the video. Your final output from Encore will comply with one of these standards.

Note: The preceding table specifies output requirements. Requirements for imported assets vary. See “Supported file

formats for import” on page 38.

TV standard Blu-ray Disc frame
rate

Blu-ray Disc frame
size

Aspect ratio Regions

NTSC 23.976p

29.97i

59.94p

720 x 480 pixels

1280 x 720 pixels

1440 x 1080 pixels

1920 x 1080 pixels

4:3 or 16:9 North America, Japan

PAL 25i

50p

720 x 576 pixels

1280 x 720 pixels

1440 x 1080 pixels

1920 x 1080 pixels

4:3 or 16:9 Europe

TV standard DVD frame rate DVD frame size Aspect ratio Regions

NTSC 29.97 fps 720 x 480 pixels 4:3 or 16:9 North America, Japan

PAL 25 fps 720 x 576 pixels 4:3 or 16:9 Europe
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Create and open projects
Before you can import your assets, you need to create or open a project. You can have only one project open at a time.

See also

“About transcoding” on page 51

“Transcode settings” on page 52

“Preset options for audio” on page 55

Create a new project

When you create a new project, Encore prompts you to select an authoring mode (DVD or Blu-ray) and a default

TV standard. You can also assign automatic transcoding settings for the maximum audio/video bit rate and audio

transcoding scheme. You can change these settings later by choosing File > Project Settings.

1 Choose File > New > Project.

2 In the Basic tab of the Project Settings dialog box, type a project name (Encore will automatically assign the

extension “.ncor” to the end of the filename) and specify a project location.

3 Select DVD or Blu-ray for the authoring mode, and select a television standard (NTSC or PAL).

4 For Blu-ray projects, select a frame rate, frame size, and codec.

5 (Optional) In the Advanced tab, select a Maximum Audio/Video Bitrate value (these data rate values are different

for DVD and Blu-ray projects) and an Audio Transcoding Scheme.

6 Click OK to create the new project file and folder.

Set a default TV standard preference

If you generally create projects using the same TV standard, you can set the default standard (the standard used for

new projects) in the Preferences dialog box. A project can conform to only one TV standard.

❖ To set the TV standard preference for new projects, choose Edit > Preferences > General (Windows) or Encore >

Preferences > General (Mac OS). Specify your TV standard and click OK.

Open an existing project

• To open an existing project, choose File > Open Project. Navigate to the project you want to open, and click Open.

• To open a recently saved project, choose File > [filename] (Windows) or File > Open Recent Project > [filename]

(Mac OS). Encore lists the last five projects you saved in the order in which you saved them.

Move or rename projects
Each project requires a project file (with the .ncor file-name extension) that contains links to—and instructions for

using—the various assets in the project. Projects also require a project folder (named to match the project and at the

same folder level as the project file), which stores previews, transcoded assets, and other files used in the project. You

can move a project file and its folder as long as you keep the relative positions the same. If you must rename a project,

make sure that you match the new project filename with the new project folder name.

Move a project

❖ To move the project, drag the folder and file to a new location, or copy and paste them in the new location. Make

sure that their relative positions remain the same; that is, they should both be in the same parent folder.
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Note: When you open a project file you’ve moved, a dialog box may appear if the application can’t locate specific assets.

You can either relink them in the dialog box, select Offline to open the project without them, or select Skip Missing Files

to temporarily set the assets offline (so that the next time you open the project, Encore prompts you again to locate the

assets). When working with offline assets, use the Locate Asset command to relink them before you build or preview the

project.

Rename a project

❖ To rename the project, select the file and folder in Microsoft Windows Explorer or the Mac OS Finder and enter

matching names (make sure to leave the .ncor extension in the project filename).

Aspect ratios

Pixel and screen aspect ratios
Digital video uses two types of aspect ratios: pixel aspect ratios and screen aspect ratios (also referred to as frame

aspect ratios). Although related, they describe distinct properties. The pixel aspect ratio describes the pixel dimen-

sions within the screen, while screen aspect ratio details the screen dimension relationship.

Pixel aspect ratios

Pixel aspect ratios describe the width-to-height ratio of the pixels that make up a video or still-image file. Pixels are

either square or nonsquare (rectangular). Square pixels have a ratio of 1:1. In the film and video industry, however,

the :1 is usually dropped and ratios are expressed as a single number. The following table lists the nonsquare pixel

aspect ratios for the two TV standards for standard-definition video.

A 720 x 480 pixel image can have a screen aspect ratio of either
A. 4:3, or D. 16:9, depending on whether it has a pixel aspect ratio of B. 0.9, or C. 1.22.

The type of pixels in an image, combined with its dimensions, determine its screen aspect ratio. An NTSC 720 x 480

pixel video, for example, displays as widescreen if it contains nonsquare pixels with a ratio of 1.22, and as a regular

4:3 screen if it contains nonsquare pixels with a ratio of 0.9. Encore lets you specify the pixel aspect ratio of imported

assets.

TV Standard Fullscreen pixel
aspect ratio

Widescreen pixel
aspect ratio

NTSC 0.9 1.22

PAL 1.066 1.422

A B C D 
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High-definition video and still images have either square 1:1 pixel aspect ratios or a 1.333 anamorphic pixel aspect

ratio. They come in three sizes (1280 x 720 or 1920 x 1080 with square aspect ratios, and 1440 x 1080 pixels with

anamorphic aspect ratios), and fit in a 16:9 screen aspect ratio.

Screen aspect ratios

Screen aspect ratios (also known as frame aspect ratios) describe the width-to-height ratio of an image or device. A

standard television has a 4:3 ratio (referred to as fullscreen) and a widescreen television has a 16:9 ratio. These ratios

are also noted as 1.33 for fullscreen (4 / 3 = 1.33) and 1.78 for widescreen. (Film, which comprises a majority of

widescreen content, actually uses screen aspect ratios ranging from 1.66 to 1.85, or even 2.35 for scope footage—but

these all work well within the format and can be considered widescreen.)

The screen aspect ratio is determined by two factors: the resolution of the image and the size of the pixels within it,

or the pixel aspect ratio. As the resolution for a given asset is constant, (for example 720 x 480), Encore sets screen

aspect ratios based on the asset’s pixel aspect ratio.

About still-image pixels
Most digital still cameras and graphic applications use square pixels. You should set the pixel aspect ratio of still-

image assets to square to ensure that they display correctly. An exception to this rule are files created in Adobe

Photoshop CS and Adobe Photoshop CS2. Photoshop lets you work in nonsquare pixels when creating images for

DVDs and video. Use the Photoshop preset that matches your project. For example, if you’re working with NTSC

DV footage at 720 x 480, you’d use the NTSC DV 720 x 480 (With Guides) preset.

Specify an asset’s pixel aspect ratio
You can mix assets with different pixel aspect ratios in the same project. Encore interprets each asset’s pixel aspect

ratio on import. Occasionally, an asset may contain incorrect information which, in turn, prevents Encore from

identifying it correctly. If you need to change an asset’s pixel aspect ratio, you can use the Interpret Footage command

to specify it.

Changing the pixel aspect ratio for a video asset used in a timeline changes that timeline’s screen aspect ratio. To

change the screen aspect ratio for a still timeline, see “Specify the screen aspect ratio” on page 37.

1 Select the file in the Project panel.

2 Choose File > Interpret Footage.

3 In the Interpret Footage dialog box, select Conform To, and then choose the appropriate pixel aspect ratio:

• Square Pixels (1.0) for a standard-definition or high-definition file created using square pixels.

• SD NTSC (0.9) or SD PAL (1.066) for a standard-definition file created using nonsquare pixels with an aspect ratio

of 0.9 (NTSC) or 1.0667 (PAL).

• SD NTSC Widescreen (1.2) or SD PAL Widescreen (1.422) for a standard-definition file created using nonsquare

pixels with an aspect ratio of 1.2 (NTSC) or 1.422 (PAL).

• HD Anamorphic (1.333) for a high-definition file created using nonsquare pixels with an aspect ratio of 1.333.

4 Click OK.
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Specify the screen aspect ratio
Encore determines the screen aspect ratio for you. You can, however, change it if necessary. The type of asset deter-

mines how you specify the screen aspect ratio. For menus, and timelines containing still images but no video, you

specify the screen aspect ratio in the Properties panel. For timelines with video, you specify the screen aspect ratio

by setting the pixel aspect ratio of the video asset. For more information about setting the ratio for video timelines,

see “Specify an asset’s pixel aspect ratio” on page 36.

1 Select the menu or still timeline in the Project panel.

2 Click the desired screen aspect ratio (4:3 or 16:9) in the Properties panel.

Note: When you change the aspect ratio in the Properties panel, Encore actually changes the asset’s pixel aspect ratio,

which in turn affects the screen aspect ratio.

Widescreen content on fullscreen TVs
There are several different methods used to convert widescreen content to 4:3 format for display. Some of the

methods convert the widescreen format to fullscreen format and store the converted fullscreen video on the disc.

The preferred method stores the original widescreen video on the disc, and the player converts it as necessary during

playback to a fullscreen device. Encore stores the original widescreen footage on the disc and instructs the player to

letterbox it on playback to a 4:3 TV, regardless of the player’s settings.

If you’re working with widescreen footage, you typically work with and store the content in its widescreen format and

let the player convert it during playback.

DVD players use the following methods to convert widescreen video for display on a 4:3 device:

Pan and scan Crops the widescreen video to fit the fullscreen frame. Pan and scan loses the visual data outside of the

4:3 frame. Traditionally, an editor or technician guides the pan-and-scan process during conversion from film to TV

formats. DVD players use an automatic pan and scan. Automatic pan and scan (limited to horizontal tracking of the

full height of the picture) crops the image that is stored on the DVD in widescreen format, and displays it on 4:3

devices.

Note: If a set-top DVD player is set to pan and scan, Encore overrides the player and displays the footage in letterbox

format.

Letterbox Shrinks the image until it fits the 4:3 format horizontally and displays black bars in the blank spaces at the

top and bottom of the frame. The resolution of the image is lowered, but the image remains whole—no cropping

occurs. DVD players use automatic letterbox to display footage stored as widescreen on 4:3 devices.
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16:9 NTSC footage
A. Original B. Displayed by a DVD player using the original widescreen format on a widescreen TV C. Using automatic pan and scan to crop
the image on a 4:3 TV D. Using automatic letterbox to reduce resolution and display the entire image on a 4:3 TV

Importing

Supported file formats for import
Imported files may require transcoding. DVD or Blu-ray Disc-compliant assets typically do not require transcoding,

while noncompliant assets do.

Supported video file formats

You can import any of the following types of video files:

• AVI (Windows)

• DV-AVI (Mac OS)

• H.264

• MPEG-2 (including MPG, MPV, and M2V)

• Apple QuickTime® (MOV; including Reference Movies)—requires QuickTime installed on Windows systems

• WMV (Windows Media File)

Video must conform to one of the following frame rates and frame sizes, depending on the TV standard you plan to

use for the project.

Frame rates and sizes for standard-definition video formats are as follows.

A B 

C D 
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*Transcoded on import to convert to 29.97

Frame rates and sizes for high-definition video formats are as follows.

Supported still-image formats

You can import any of the following types of still-image files:

• Adobe Photoshop (PSD), RGB color space

• Bitmap (BMP)

• GIF

• JPEG

• PICT

• Portable Network Graphics (PNG)

• Targa (TGA)

• TIFF

Note: PSD files must be 8-bit when imported as image assets; when imported as menus they can be 8-bit or 16-bit. TIFF

files cannot be imported as menus.

Supported audio file formats

You can import any of the following types of audio files:

• AC3 (Dolby® Digital)

• Audio Interchange File Format (AIF, AIFF; not AIFF-C)

Standard NTSC PAL

Frame rate (frames per second) 29.97

23.976*

23.978*

24*

25

Frame size (pixels) 720 x 480

720 x 486

704 x 480

720 x 576

704 x 576

Standard NTSC PAL

Frame rate (frames per second) 23.976p

29.97i

59.94p

25i

50p

Frame size (pixels) 720 x 480

1280 x 720

1440 x
1080

1920 x
1080

720 x 576

1280 x 720

1440 x
1080

1920 x
1080
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• Digital Theater Sound (DTS)

• mp3

• MPG or M2P (including MPEG-1, MPA, Layer II)

• QuickTime (MOV)

• WAV (32-bit floating-point files are transcoded; 96-kHz 16/24-bit files are not transcoded)

• WMA

Note: DTS audio files will not play during Preview in Encore, even though they will play from the burned disc.

Advantages of transcoding before or after import
A DVD or Blu-ray Disc player can play only video that conforms to certain standards. However, video does not need

to be Blu-ray Disc or DVD-compliant before you import it (though it does need to have the correct frame rate and

frame size). Encore includes a transcoding engine that can compress (or transcode) files for DVD or Blu-ray Disc

playback. You can transcode video before you import it (in a video-editing application), on import, or when you are

ready to build the final project.

Whether you transcode before or after import is up to you. Encore handles both transcoded and untranscoded files

equally well.

Transcoding before import

Importing transcoded DVD or Blu-ray Disc-compliant content allows you to work with the exact assets that will

appear on the disc. Also, because the content is already compliant, the time it takes to build the project will be

reduced.

Note: In certain instances, Encore needs to transcode DVD or Blu-ray Disc-compliant files. For example, if the data rate

of a DVD-compliant file is too high for the amount of content, the program transcodes the file to bring its data rate down.

Transcoding after import

Allowing Encore to transcode your content gives you more flexibility in placing chapter points (markers within the

timeline of the video), inserting subtitles, and trimming your files. The MPEG-2 compression scheme used in

transcoding divides the footage into chunks, called a Group of Pictures (GOP). Once transcoded, you can place

chapter points and trim only at the header of each GOP, not at specific frames within the group. If you haven’t

transcoded the file, you are not restricted by GOP headers. In addition, when Encore does transcode the file, it

creates GOP headers at every chapter point you set. (See “Add chapter points” on page 132.)

Nontranscoded files also give you more flexibility at build time. In large projects, you often need to adjust the video

data rate to fit all the video and audio assets on the DVD. If a file is already transcoded, you might have to transcode

it again at a lower data rate, or lower the data rate of the other content to reduce file size.

See also

“Transcoding in Encore” on page 51

Import assets and menus
Assets can include any combination of the supported content types. You can use video and audio files for your

program content or for motion and sound in menus. You can use still images for menu and program content. You

can import files stored on your local drive or a network drive.
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You can save a step by importing content directly to a timeline, slide show, or menu. The content must be of the

appropriate type to use these shortcuts. While you can import any supported file type as a timeline, you can import

only still images as a slide show and only PSD files as a menu.

For a list of supported file types, see “Supported file formats for import” on page 38.

Import as an asset

1 Make sure that the Project panel is active, and choose File > Import As > Asset.

2 Navigate to the file or files that you want to import, select them, and click Open.

You can also drag an asset from Windows Explorer or the Mac OS Finder into the Project panel.

Import as a timeline

When you import an asset as a timeline, Encore places both the asset and its timeline in the Project panel. The

timeline also appears in the Timeline panel. For more information, see “About timelines” on page 115.

1 Choose File > Import As > Timeline.

2 Navigate to the file you want to import, select it, and then click Open.

Import still images as a slide show

When you import image files as a slide show, Encore places both the images and the slide show in the Project panel.

The slide show also appears in the Slideshow panel, where you do a majority of slide show authoring. For more infor-

mation, see “About slide shows” on page 126.

1 Choose File > Import As > Slideshow.

2 Navigate to the image files you want to import, select them, and then click Open. You can select multiple, discon-

tiguous files by holding down Ctrl (Windows) or Command (Mac OS) and clicking them.

Import a PSD file as a menu

Menus are an essential element in your project content because they provide the viewer with access to the content

contained on the disc. You can customize the templates included with Encore, build menus within the program using

your imported assets, or assemble your menus in Photoshop and import them into Encore.

Encore interacts closely with Photoshop. If you follow a specific layer-naming convention for the menus you create

in Photoshop, Encore recognizes those layers as specific menu elements, such as buttons and subpictures. (See “Layer

name prefixes for menus” on page 98.) Also, because Encore creates all menus as PSD (Photoshop) files, you update

your menus in Photoshop, directly from Encore. Photoshop files imported as menus appear both in the Project panel

and in the Menus panel and, upon import, automatically open in the Menu Editor.

1 Choose File > Import As > Menu.

2 Navigate to the PSD file or files you want to import, select them, and click Open.

When dragging the file from Windows Explorer or the Mac OS Finder to the Project tab, Encore imports a PSD file

as a menu. However, when holding down Alt (Windows) or Option (Mac OS) as you drag the file, a PSD file is

imported as a still image, and not as a menu.
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Importing from Adobe Premiere Pro
You can import movie files exported from Adobe Premiere Pro into Encore. In Adobe Premiere Pro, export the file

you want to use in one of the following formats:

• MPEG-2 files, which include a project link by default

• H.264 files

• AVI files using the export movie command. When you export, make sure that you choose Project from the

Embedding Options menu.

• DV-AVI files (Mac OS)

• QuickTime files (Mac OS)

If you follow a few rules when exporting from Adobe Premiere Pro, you can use the Edit Original command within

Encore to open and edit the original file. For more information, see “Edit clips in Adobe Premiere Pro and Adobe

After Effects” on page 124.

Encore chapter markers in Adobe Premiere Pro CS3 (formerly called DVD markers) are used to create corresponding

chapter points in Encore. If there is no text in the Name fields for the markers, Encore will autogenerate names for

the chapter points, such as “Chapter 1,” “Chapter 2,” and so on.

Note: Although DVD markers are not recognized by Encore in files exported from previous versions of Adobe Premiere

Pro, files containing numbered markers with text in the Chapter fields are recognized as Encore chapter markers. (Using

numbered markers instead of Encore chapter markers in Adobe Premiere Pro CS3 is not recommended.)

For an introductory video tutorial about creating DVDs using your Adobe Premiere Pro video files, see

www.adobe.com/go/vid0257.

For a video tutorial about using Dynamic Link between Encore and Adobe Premiere Pro, see

www.adobe.com/go/vid0250.

Importing from Adobe After Effects
You can import a file from Adobe After Effects, either as a discrete movie file, or as an Adobe Dynamic Link. The

Adobe Dynamic Link option provides the most workflow-friendly import. It lets you import an After Effects compo-

sition without rendering it. Using Adobe Dynamic Link, you can switch between Encore and After Effects as needed

to update either file until you build the project.

Note: Adobe Dynamic Link is available only if Adobe Creative Suite 3 Production Premium is installed.

If you need to import a discrete movie from After Effects, export an AVI, MPEG, H.264, or MOV file using the

Composition > Make Movie command. When the Render Queue panel opens, click the text next to the Output

Module heading and select Project Link from the Embed menu. See After Effects Help for more information on

exporting movie files.

Note: When importing files, Encore can create chapter points from layer-time markers. To import the markers, Encore

requires that they contain text in the Chapter field. It names each chapter point using this text. For information on layer-

time markers, see About markers in After Effects Help.

For a video tutorial about using Dynamic Link between After Effects and Encore, see www.adobe.com/go/vid0250.

http://www.adobe.com/go/vid0257
http://www.adobe.com/go/vid0250
http://www.adobe.com/go/vid0250
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Add items or sets to the Library
The Library panel contains predesigned templates for menus and other design elements, such as buttons, images, and

shapes. If you have still images, logos, buttons, and menus that you use frequently, you can store them in the Library,

where you can quickly access them from any project. To keep them organized, you can group them into sets. The

Library imports layered Photoshop files, as well as BMP, GIF, JPEG, PNG, and TIFF images.

The Library categorizes items you add based on their content. Menus and buttons require special layer-name

prefixes. (See “About menus” on page 58.)

Add an item to the library

Add items and sets to the Library in any of the following ways:

• In the Menu Viewer or the Project panel, select the button, layer, or layer set you want to add, and then drag it to

the list of items in the Library.

• In the Project panel, select a still image or menu and then drag it to the list of items in the Library.

• From Windows Explorer or the Mac OS Finder, drag the item to the Library.

• In the Library, click the New Item button , navigate to the file you want to add, and click OK.

Encore uses the letters “HD” in the filenames of predesigned high-definition assets, so they’re easier to locate for Blu-

ray projects.

Category File type File must contain

Menu PSD, EM At least one button layer set—layer
sets with names that begin with the
(+) prefix—and at least one addi-
tional layer that serves as the back-
ground of the menu.

Also, any PSD file containing the
keyword “menu” in its metadata is
categorized as a menu.

Button PSD A single layer set with the (+) prefix
before its layer name. The layer set
may contain subpicture layers and
video thumbnail layers. (No back-
ground layer.)

Image PSD, BMP, GIF, JPEG, PNG, TIFF Image file, or a PSD file not imported
as a menu or button.

Replacement Layers PSD A single-layer PSD file with a (!) in the
name; or a file with a single layer set,
with a layer named (!), without the
button flag.

Background PSD Background layer only.

Layer set PSD A single layer set without the button-
layer-name prefix. (No background
layer.)

Text PSD A single text layer. (No background
layer.)

Vector Shape PSD A single vector-shape layer. (No back-
ground layer.)
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Create a new Library set

❖ Choose New Set from the Library panel menu. Type a name for the new set, and click OK.

Adobe Dynamic Link

About Dynamic Link (Production Premium only)
In the past, sharing media assets among post-production applications has required you to render your work in one

application before importing it into another—an inefficient and time-consuming workflow. If you wanted to make

changes in the original application, you had to rerender the asset. Multiple rendered versions of an asset consume

disk space and can lead to file-management challenges.

Adobe Dynamic Link, a feature of Adobe Creative Suite Production Premium, offers an alternative to this workflow:

the ability to create dynamic links, without rendering, between new or existing compositions in Adobe After Effects

and either Adobe Premiere Pro or Adobe Encore. Creating a dynamic link is as simple as importing any other type

of asset, and dynamically linked compositions appear with unique icons and label colors to help you identify them.

Dynamic links are saved as part of the Adobe Premiere Pro or Encore project.

Changes you make to a dynamically linked composition in After Effects appear immediately in the linked files in

Adobe Premiere Pro or Encore; you don’t have to render the composition or even save changes first.

When you link to an After Effects composition, it appears in the target component’s Project panel. You can use the

linked composition as you would any other asset. When you insert a linked composition into the target component’s

timeline, a linked clip, which is simply a reference to the linked composition in the Project panel, appears in the

Timeline panel. After Effects renders the linked composition on a frame-by-frame basis during playback in the target

application.

• In Adobe Premiere Pro, you can preview the linked composition in the Source Monitor, set In and Out points, add

it to a sequence, and use any of the Adobe Premiere Pro tools to edit it. When you add a linked composition that

contains both footage and audio layers to a sequence, Adobe Premiere Pro inserts linked video and audio clips in

the timeline. (You can unlink these to edit them separately; search for “Unlink video and audio” in Adobe

Premiere Pro Help.)

• In Encore, you can use the linked composition to create a motion menu or insert it into a timeline, and use any of

the Adobe Encore tools to edit it. When you add a linked composition that contains both video and audio layers

to an Encore timeline, Encore inserts separate video and audio clips in the timeline.

Other ways to share content among Production Premium components include copying and pasting between After

Effects and Adobe Premiere Pro, exporting After Effects projects to Adobe Premiere Pro, using the Capture In Adobe

Premiere Pro command in After Effects, creating After Effects compositions from Encore menus, or importing Adobe

Premiere Pro projects into After Effects. For more information, see the relevant component’s Help.

For a tutorial on Adobe Dynamic Link, see www.adobe.com/go/learn_dv_tutorial_dynlink.

Saving and Dynamic Link (Production Premium only)
You must save your After Effects project at least once before you can create a dynamic link from Adobe Premiere Pro

or Encore to a composition within it. However, you don’t have to subsequently save changes to an After Effects

project to see changes to a linked composition in Adobe Premiere Pro or Encore.

http://www.adobe.com/go/learn_dv_tutorial_dynlink
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If you use the Save As command to copy an After Effects project that contains compositions referenced by Adobe

Dynamic Link, Adobe Premiere Pro or Encore uses the original composition—not the new copy—as its source for

the linked composition. You can relink a composition to the new copy at any time.

Managing performance and Dynamic Link (Production Premium only)
Because a linked composition may reference a complex source composition, actions you perform on a linked compo-

sition may require additional processing time as After Effects applies the actions and makes the final data available

to Adobe Premiere Pro or Encore. In some cases, the additional processing time may delay preview or playback.

If you’re working with complex source compositions and experiencing playback delays, you can take the compo-

sition offline or disable a linked clip to temporarily stop referencing a dynamically linked composition, or render the

composition and replace the dynamically linked composition with the rendered file. If you commonly work with

complex source compositions, try adding RAM or using a faster processor.

Color and Dynamic Link (Production Premium only)
Adobe After Effects works in the RGB (red, green, blue) color space. Adobe Premiere Pro, however, works in the

YUV color space. When you work with a dynamically linked composition, Adobe Premiere Pro either converts it to

YUV or retains the RGB color space, depending on the output format.

Dynamically linked compositions are rendered in the color depth of the After Effects project (8-, 16-, or 32-bpc,

depending on project settings). Set the After Effects project color depth to 32-bpc if you’re working with HDR (high

dynamic range) assets.

In Adobe Premiere Pro, choose Project > Project Settings > Video Rendering, and select Maximum Bit Depth to have

Adobe Premiere Pro process at the highest possible quality. This option may slow processing.

Link to a new composition with Dynamic Link (Production Premium only)
When you link to a new composition from Adobe Premiere Pro or Encore, After Effects starts and creates a new

project and composition with the dimensions, pixel aspect ratio, frame rate, and audio sample rate of your Adobe

Premiere Pro or Encore project. (If After Effects is already running, it creates a new composition in the current

project.) The new composition name is based on the Adobe Premiere Pro or Encore project name, followed by

“Linked Comp [x].”

1 In Adobe Premiere Pro or Adobe Encore, choose File > Adobe Dynamic Link > New After Effects Composition.

2 If the After Effects Save As dialog box appears, enter a name and location for the After Effects project, and click Save.

When you link to a new After Effects composition, the composition duration is set to 30 seconds. To change the

duration, select the composition in After Effects and choose Composition > Composition Settings. Click the Basic tab,

and specify a new value for Duration.

Link to an existing composition with Dynamic Link (Production Premium only)
For best results, composition settings (such as dimensions, pixel aspect ratio, frame rate, and audio sample rate)

should match those used in the Adobe Premiere Pro or Adobe Encore project.

❖ Do one of the following:

• In Adobe Premiere Pro or Encore, choose File > Adobe Dynamic Link > Import After Effects Composition.

Choose an After Effects project file (.aep), and then choose one or more compositions.
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• Drag one or more compositions from the After Effects Project panel to the Adobe Premiere Pro or the Encore

Project panel.

• In Adobe Premiere Pro, choose File > Import. Choose an After Effects project file and click Open, and then choose

a composition in the Import Composition dialog box and click OK.

• In Adobe Premiere Pro, drag an After Effects project file into the Project panel. If the After Effects project file

contains multiple compositions, Adobe Premiere Pro displays the Import Composition dialog box.

Note: You can link to a single After Effects composition multiple times in a single Adobe Premiere Pro project. In an

Adobe Encore project, however, you can link to an After Effects composition only once.

Encore and After Effects: If you are linking to Dynamic Link compositions that were created using Create After

Effects Composition from Encore, turn off subpicture highlight layers in After Effects so that you can control their

display in Encore. For more information, search for “subpicture” in Adobe Encore DVD Help or Adobe After

Effects Help.

Dynamically linked After Effects compositions

Delete a dynamically linked composition or clip (Production Premium only)
You can delete a linked composition from an Encore project if the composition isn’t used in the project. You can

delete a linked composition from an Adobe Premiere Pro project at any time, even if the composition is used in a

project.

You can delete linked clips, which are simply references to the linked composition in the Project panel, from the

timeline of an Adobe Premiere Pro sequence or from an Encore menu or timeline at any time.

❖ In Adobe Premiere Pro or Encore, select the linked composition or clip and press the Delete key.

Edit a dynamically linked composition in After Effects (Production Premium only)
Use the Edit Original command in Adobe Premiere Pro or Encore to edit a linked After Effects composition. Once

After Effects is open, you can make edits without having to use the Edit Original command again.

1 Select the After Effects composition in the Adobe Premiere Pro or Encore Project panel, or choose a linked clip

in the Timeline, and choose Edit > Edit Original.

2 Make edits in After Effects, and then switch back to Adobe Premiere Pro or Encore to view your changes.

The changes made in After Effects will appear in Adobe Premiere Pro, but any preview files Adobe Premiere Pro may

have rendered for the clip prior to the changes will be invalidated.

Note: If you change the name of the composition in After Effects after you’ve created a dynamic link to it from Adobe

Premiere Pro, Adobe Premiere Pro doesn’t update the linked composition name in the Project panel, but retains the

dynamic link.
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Offline compositions and Dynamic Link (Production Premium only)
Adobe Premiere Pro and Encore display dynamically linked compositions as offline in any of the following circum-

stances:

• You’ve renamed, moved, or deleted the After Effects project that contains the composition.

• You’ve purposely taken the composition offline.

• You’ve opened the project that contains the composition on a system on which Production Premium isn’t installed.

• You’re working with a project trimmed by the Adobe Premiere Pro Project Manager. Project Manager does not

move the After Effects source compositions to the trimmed project folder. You must do this manually.

Offline compositions appear with an Offline icon  in the Adobe Premiere Pro Project panel. In Encore, the

thumbnail preview displays the Offline icon when an offline asset is selected in the Project panel. If you’re working

with an offline composition, you can relink it to the original After Effects composition. You can also choose to relink

a linked composition to a different source composition.

Take a dynamically linked composition offline (Production Premium only)

You can take a dynamically linked composition offline if system resources are low, preventing you from smoothly

playing back or previewing, or if you want to share your project without having to open it on a system with

Production Premium installed. When you take a composition offline, you sever the dynamic link with After Effects,

and the linked composition is replaced in the Project panel with an offline composition.

You can temporarily suppress a linked clip in Adobe Premiere Pro by selecting the clip and choosing Clip > Enable.

To relink the clip, choose Clip > Enable again (a check mark next to the command indicates that the clip is enabled).

For more information about disabling clips, see Adobe Premiere Pro Help.

1 In Adobe Premiere Pro, select the composition in the Project panel.

2 Choose Project > Make Offline.

Relink a dynamically linked composition (Production Premium only)

❖ Do one of the following:

• In Adobe Premiere Pro, select the composition and choose Project > Link Media. In the Import Composition

dialog box, choose an After Effects project, and then choose a composition.

• In Encore, right-click the composition and choose Locate Asset. In the Locate Asset dialog box, locate the compo-

sition you want to link to and then click Select (Windows) or Open (Mac OS).

Working in the Project panel

About the Project panel
The Project panel contains all the audio, video, and still-image assets you can use for a project. It also lists the

timelines, menus, slide shows, playlists, and chapter playlists created for the project. Each asset you bring into Encore

is identified by a representative icon in the asset list. The list can be customized to group assets into various

categories, and to group them into folders you create.
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Project panel
A. Preview B. Audio C. Menu D. Timeline E. Still image F. Video G. Toggle display of different item types H. Create a new item (If nothing
is selected in the Project panel, Encore uses the default assets from the Library panel.)

When you select an asset, a thumbnail preview appears in the upper-left corner of the Project panel. If the asset

contains video or audio, a play controller appears below it so that you can preview the asset. Next to the thumbnail

is information about the displayed asset. If you select more than one asset, the text next to the thumbnail indicates

the number of assets selected.

Note: You import subtitle script files directly into the timeline in which they belong, not the Project panel. (See “About

subtitles in DVD projects” on page 136.)

Project panel columns

The Project panel contains the following columns, which provide information about the assets you’ve imported. To

show or hide any of these columns, right-click (Windows) or Control-click (Mac OS) on a column header and choose

a column name from the context menu.

Name Displays the name of the asset or element. You can rename any element.

Type Displays the asset type or element type.

Duration Displays the duration of the asset or element, where applicable, in the format hours; minutes; seconds;

frames.

Dimensions Displays the dimensions of the image, in pixels. This field is useful for identifying still-image assets that

are not the correct size for the broadcast standard for the project.

DVD Transcode Status Displays the DVD transcoded state of the asset: transcoded or untranscoded.

DVD Transcode Settings This column displays the DVD setting used to encode the asset. (See “About transcoding”

on page 51.)

Blu-ray Transcode Status Displays the Blu-ray transcoded state of the asset: transcoded or untranscoded.

Blu-ray Transcode Settings This column displays the Blu-ray setting used to encode the asset. (See “About

transcoding” on page 51.)

Size Displays the file size of the asset.

Bitrate Displays the bit rate of the selected asset. (For untranscoded assets, the bit rate is an estimate.)

A

B

C

D

E

F 

HG
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Media Category Displays the asset type. This category is useful for sorting your assets according to their status as

audio or video files, or both.

Description Displays any comments you add to this row. You may type up to 254 characters in the Properties panel.

Last Modified Displays date and time of the last modification to the file.

File Path Displays the system location of the asset. This column is blank if Encore can’t find the asset. (See “Locate

a missing asset” on page 51.)

Customize the Project panel
You can customize the Project panel columns to best suit your working style and needs.

Sort items

❖ Click the column name representing the category by which you want to sort the items. Successive clicks sort them

alternately in ascending or descending order.

Hide or show a column

❖ Right-click (Windows) or Control-click (Mac OS) anywhere in a column header, and choose the column you want

to hide or show. Alternatively, right-click or Control-click the name of a column, and choose Hide This.

Note: A check mark next to the column name indicates that the column is shown.

Hide or show types of items

❖ Choose the item type from the Toggle Display Of Different Item Types menu  at the bottom of the Project

panel.

Resize columns

❖ Position the cursor over the right edge of the column you want to resize, and when the cursor becomes a resize

cursor , drag the edge. You can also double-click on the right edge of the column you want to resize. The panel

resizes to the length of the longest line of text in that column.

Rearrange columns

❖ Drag the column name to a different location along the column header.

Organize items in the Project panel
To help organize the numerous elements of a project listed in the Project panel, you can group your assets, menus,

and timelines into folders. You can nest folders within other folders as well.

Create a folder

• To create a folder at the root level in the Project panel, make sure nothing is selected and then choose File > New >

New Folder.

• To create a folder at a specific level of the hierarchy, select an item currently at that level and then choose File >

New > New Folder.

• You can also create a new folder by clicking the Create A New Item button at the bottom of the Project panel and

choosing Folder from its menu. Type a name for the folder and click OK.
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Rename a folder

1 Select a folder in the Project panel and then choose Edit > Rename.

2 Type a new name, and click OK.

Show or hide the contents of a folder

❖ Click the triangle to the left of the folder icon.

Preview assets in the Project panel
You can preview any asset from the Asset Preview thumbnail at the upper-left corner of the Project panel. Text next

to the thumbnail displays the filename and file format of the selected asset. It also displays, if applicable, the duration,

image dimensions, and frame rate of the selected asset. If you are previewing video footage, you can either view a

particular frame or set the footage to play from any point in its progression.

Asset Preview thumbnail
A. Play/Pause B. Current-time indicator

Note: If a still image (such as a TIFF file) doesn’t match the project aspect ratio, Encore crops or mattes it to fit the

project’s frame size. Using the Still Clip Properties panel, you can control how the image is placed in a timeline, such as

whether it is scaled and cropped or matted with black. (See “Scale and crop still images” on page 125.)

Preview a video or audio asset

1 To preview a video or audio asset, select the asset you want to view.

2 Do any of the following:

• To begin playing the asset, click the Play button .

• To pause playback, click the Pause button .

• To play from a specific location, whether the asset is currently playing or paused, drag the current-time indicator

until you reach the location you want to play from. If the preview was paused when you began dragging, click the

Play button, and if the preview was playing when you began dragging, stop dragging for playback to resume.

Preview a still asset

❖ Select the asset you want to view.

Show or hide the preview thumbnail

❖ Click the triangle in the upper-left corner of the Project panel.

A B
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Locate a missing asset
If Encore cannot find an asset when you open a project, the Locate Asset dialog box appears. You can then choose

to select the missing asset, skip the file, or work offline. Missing or offline assets names appear italicized in the Project

panel.

1 Click the Project panel, and select the missing asset.

2 Choose File > Locate Asset.

3 Navigate to the location of the missing asset, select it, and then click Select.

Replace an asset
You can work with offline assets in the Project panel. You can use a placeholder for the offline asset and, when you

are ready to work with the actual offline asset, you replace the placeholder with the asset.

1 In the Project panel, select the placeholder asset.

2 Choose File > Replace Asset.

3 Navigate to the location of the asset you want to use as a replacement, select it, and then click Open.

View or edit XMP metadata
Metadata is descriptive file information a computer can search and process. The Adobe Extensible Metadata

Platform (XMP) lets you embed metadata into a file to provide information about the contents of a document. Appli-

cations that support XMP can read, edit, and share this information across databases, file formats, and platforms.

Encore lets you create, view, and edit metadata.

1 In the Project panel, select the file for which you want to view or edit the metadata, and then choose File > File Info.

2 Select the appropriate category from the left pane of the dialog box, and enter information in the desired fields in

the right pane. Click OK when finished. (For information on the category options, see Add metadata using the File

Info dialog box in Adobe Bridge Help.)

Transcoding in Encore

About transcoding
Transcoding is the process by which Encore converts your original, non-DVD-compliant or non-Blu-ray Disc-

compliant video and audio asset files to the compliant elements that will be burned to the disc. (Files that are already

compliant do not require transcoding.) The transcoding feature of Encore is flexible enough for a variety of users.

New users unfamiliar with transcoding can let the application manage the process entirely, while those with more

experience can control it precisely. If you choose to manage transcoding yourself, Encore provides DVD-compliant

and Blu-ray Disc-compliant transcode presets customized for several different quality and storage requirements. You

can also create your own custom transcode presets.

You can work with your original, untranscoded files throughout the production process; Encore performs any

required transcoding when you build the final project. If you want more control over transcoding, however, you can

choose to transcode at any time on a per-item basis. If a transcoded version of a file is available, Encore uses that

version for authoring, previewing, and building; if no transcoded version is available, the application uses the

original file for authoring and previewing, and transcodes the files as necessary when building.
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See also

“Transcode assets from the Project panel” on page 52

Transcode settings
You can specify an item’s transcode settings (by using a preset) from the DVD Transcode Settings or Blu-ray

Transcode Settings columns in the Project panel. (Separate columns, DVD Transcode Status and Blu-ray Transcode

Status, display either Transcoded or Untranscoded to show the item’s current state.) When you specify a preset, that

preset’s data rate is used, not the data rate you calculated in bit budgeting.

Assets are designated as follows in the DVD Transcode Settings and Blu-ray Transcode Settings columns:

Automatic Displayed for all non-DVD-compliant or non-Blu-ray Disc-compliant assets by default.

For assets with the Automatic designation, Encore determines the optimal settings for transcoding. Encore bases

these settings on the number, length, and size of the assets and the available disc space. (See “About bit budgeting”

on page 29.) You can override the Automatic data rate setting by specifying the Maximum Audio/Video Bitrate on

the Advanced tab of the Project Settings dialog box. (See “Transcode assets from the Project panel” on page 52.)

Alternatively, you can specify a transcode preset for any of these assets.

[A transcode preset name] Displayed for all non-DVD-compliant or non-Blu-ray Disc-compliant assets for which

you have specified a Project Transcode Preset.

Don’t Transcode Displayed for those assets that are already DVD-compliant or Blu-ray Disc-compliant. You can

override this setting and specify Automatic or a transcode preset, if desired.

Note: DVD/Blu-ray Disc-compliant, audio-only files that don’t match the audio encoding preference are the exception;

Encore assigns these audio files a designation of Automatic. You can override this setting and specify either Don’t

Transcode or a transcode preset. (Dolby® Digital 5.1 AC3 files retain the Don’t Transcode designation for quality

purposes; this designation can also be overridden to transcode to Dolby® Stereo format.)

N/A Displayed for those items, such as menus and timelines, that don’t require transcoding.

Transcode assets from the Project panel
You can assign transcode settings and transcode individual assets directly from the Project panel. Upon transcoding

a file, Encore updates the project link so that it points to the transcoded file. Consequently, unless you delete the

original file, you can revert transcoded assets to their original version. Encore transcodes in the background, so you

can continue to work while transcoding.

Note: If Encore is transcoding an asset in the background, you cannot delete timelines associated with the asset or assign

a different preset.

The data rate calculated for the Automatic transcode setting, determined by Encore, appears in the Bitrate column

in the Project panel. You can specify the maximum automatic data rate using the Advanced tab in the Project Settings

dialog box.

Assign a transcode setting to an asset

1 In the Project panel, right-click (Windows) or Control-click (Mac OS) the asset you want to transcode, and choose

Transcode Settings.

2 In the Transcode Settings dialog box, choose a transcode preset from one of the Quality Preset menus for DVD

Transcoding or Blu-ray Transcoding, and then click OK. (For information on editing the presets, see “About project

transcode presets” on page 53.)
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Override the Automatic data rate setting

❖ To specify the maximum audio/video transcoding bit rate that Encore uses automatically, choose File > Project

Settings, click the Advanced tab, choose the data rate limit from the Maximum Audio/Video Bitrate menu, and then

click OK.

Transcode an asset

1 In the Project panel, right-click (Windows) or Control-click (Mac OS) the asset you want to transcode.

2 Choose Transcode Now. The asset is transcoded, and the Transcode Status column displays Transcoded. The

transcoded asset is now used for authoring, previewing, and building.

Revert a transcoded asset to the original asset

1 In the Project panel, right-click (Windows) or Control-click (Mac OS) the asset you want to replace.

2 Choose Revert To Original.

About project transcode presets
You work with presets in the Project Transcode Presets dialog box. (To open it, choose File > Edit Quality Presets.)

The left portion of the dialog box displays either the source or the output, while the right portion lists the various

settings available. Use the Source tab to see the original, and use the Output tab to preview the effects of your selec-

tions.

The default parameters in the Project Transcode Presets dialog box are designed to achieve optimal quality for

various project types. You can save, import, export, and delete presets.

If you are experienced with MPEG-2 or H.264 encoding, you can further fine-tune your projects for specific

playback situations by creating custom presets. You create a custom preset by adjusting the video and audio param-

eters of any of the existing presets. Once you save this custom preset, you can use it in later projects or share it with

other users.

Note: All available transcode presets are based on the project settings. For example, if you choose PAL project settings,

then only PAL-compatible presets are available.
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Project Transcode Presets dialog box
A. Source or output image B. Preset settings

See also

“About transcoding” on page 51

Preset options for video
Depending on the preset you’ve selected, the Video tab of the Project Transcode Presets dialog box contains some or

all of the following options:

Quality Specifies the encoding quality. Quality values range from 1 to 5, with higher values increasing quality and

render time.

Note: H.264 does not have settings for Quality, M frames, or N frames.

Field Order Specifies the output field order, Upper or Lower. Only appears if you select Interlaced as the Program

Sequence option.

Bitrate Encoding Specifies the compression technique used. Constant Bit Rate (CBR) compresses data to a fixed rate.

CBR keeps the rate constant by varying the amount of compression (and thereby quality) as required by the specified

A B
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data rate. Variable bit rate (VBR) compresses data to fit between a fixed minimum and fixed maximum rate. VBR

allows the compression to vary, which can result in better quality than CBR.

Bitrate Specifies the number of Mbps you want the encoded file to have. Only appears if you select CBR as the Bitrate

Encoding option.

The following options appear only if you select VBR as the Bitrate Encoding option:

Encoding Passes Specifies the number of times the encoder will analyze the clip before encoding. Enabled for VBR

only.

Target Bitrate Specifies the number of Mbps you want the encoded file to have. For VBR, the target provides an

average bit rate. (See “Calculate a bit budget” on page 29.)

Maximum Bitrate Used with VBR only. Specifies the maximum number of Mbps you want the encoder to allow. The

maximum allowable rate is 40.0 Mbps for Blu-ray Disc assets and 9.0 Mbps for DVD assets, providing a safety

margin.

Minimum Bitrate Used with VBR only. Specifies the minimum number of Mbps you want the encoder to allow. The

minimum bit rate must be at least 0.192 Mbps for Blu-ray Disc assets and 1.5 Mbps for DVD assets.

M frames Specifies the number of B frames between consecutive I and P frames.

N frames Specifies the number of frames between I frames. This value must be a multiple of the M frames value.

Preset options for audio
The Audio tab of the Project Transcode Presets dialog box contains the following options, depending on the codec

chosen:

Audio format Specifies the codec the encoder uses to compress the audio:

Note: NTSC discs must contain either PCM Audio or Dolby® Digital; they cannot contain only MPEG audio. This

restriction does not apply to PAL discs.

• Dolby® Digital is a high-quality encoding format developed for multi-channel digital sound and the most common

encoder for DVD-video. Encore encodes Dolby® Digital 2.0 (stereo) audio files.

• MainConcept MPEG Audio uses MPEG-1 Layer II audio in stereo.

• PCM (Pulse-Code Modulation) Audio is a lossless audio format sampled at 48 kHz in Encore. Files of this format

tend to be large, occupying more disc space than the other encoder formats.

Note: MPEG Audio is not available for Blu-ray MPEG-2 or H.264.

Bitrate Specifies the output bit rate of the audio. This option is only available for Dolby® Digital and MainConcept

MPEG Audio codecs.

View a preset’s parameters
1 Choose File > Edit Quality Presets.

2 In the Export Settings section, choose a preset from the Preset menu and view its properties listed under

Summary. Click OK to close the dialog box.

Note: The estimated file size per second is displayed at the bottom of the dialog box. If you change a preset’s parameter

that affects file size, such as target bit rate, the estimate updates to reflect your change.
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Create a custom preset
1 Choose File > Edit Quality Presets.

2 In the Export Settings section, choose MPEG2 Blu-ray, MPEG2 DVD, or H.264 Blu-ray from the Format menu,

and choose the preset you want to edit from the Preset menu.

3 If applicable, type a comment in the Comment box.

4 Click either the Audio or Video tab and adjust an option as desired. (See “Preset options for video” on page 54 and

“Preset options for audio” on page 55.)

5 When you finish adjusting the options, click the Save Preset button .

6 Type a name for your preset, and click OK.

Your new preset appears in the Presets menu in the Export Settings section of the Project Transcode Presets dialog box.

7 Click OK to close the Project Transcode Presets dialog box.

Export and import presets
After you fine-tune a preset for a project, you can export it for use in other projects.

Export a preset

1 Choose File > Edit Quality Presets.

2 In the Export Settings section, choose the preset you want to export from the Presets menu.

3 Alt-click (Windows) or Option-click (Mac OS) the Save Preset button to display the Export Preset dialog box.

4 Choose the location to save the preset, name it, and then click Save.

Import a preset

1 Choose File > Edit Quality Presets.

2 In the Export Settings section, click the Import Preset button  to open the Import Preset dialog box.

3 Navigate to the location of the preset, select it, and then click Open.

4 Enter a name for the imported preset, and then click OK.

Delete custom presets
1 Choose File > Edit Quality Presets.

2 In the Export Settings section, do one of the following:

• To delete a single preset, choose the preset you want to delete from the Preset menu, and then click the Delete

Preset button . Click OK to confirm the deletion.

• To delete all custom presets, Ctrl-Alt-click (Windows) or Command-Option-click (Mac OS) the Delete Preset

button. Click Yes to confirm the deletion.
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Specify a pre- or post-encoding task
Included with the transcode presets are pre- and post-encoding tasks. You can use these tasks to make changes to the

asset either before or after it’s transcoded. You can apply a filter to reduce noise in the files before they’re transcoded,

or you can specify that a text log of errors, warnings, and settings be saved with the transcoded file. When you add

encoding tasks to a preset, you generate a custom preset.

1 Choose File > Edit Quality Presets.

2 Select the transcode preset you want to add a task to.

3 Add tasks as follows:

• To add the pre-encoding task of applying a noise reduction filter, click the Filters tab and select the Video Noise

Reduction checkbox. Set the slider to the level of reduction you want.

• To add the post-encoding task of logging, click the Others tab and select the Log File Details checkbox. Then select

the details you want logged.

4 Click OK.

5 In the Choose Name dialog box, enter a name for the custom preset, select Save Filter Settings and/or Save Other

Tasks, and click OK.
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Chapter 5: Menus

Menus contain navigation buttons that give viewers access to the contents. Menu buttons can play a movie or

individual chapter, jump to other menus, set active audio and subtitle tracks, or play back special features. Menus can

range from a single button on a plain background to a flashy screen with moving images and buttons that change as

you select them.

Menu basics

About menus
The main menu in an Adobe Encore CS3 project is usually the first screen the viewer sees. Depending upon the

complexity of the contents, your project may contain a single menu or multiple menus. Many projects require that

buttons on the main menu link to additional menus, called submenus. For example, a main menu may have a button

that lets you play the entire movie, another button that links to a submenu that lets viewers choose which chapter

they want to view, and a third button that links to a submenu with audio and subtitle options.

Main menus and submenus give viewers access to contents.

Your project need not open immediately to the main menu. It can display other types of menus (or video, for that

matter) before leading to the main menu. For example, the startup screen can be a single-button menu that welcomes

the viewer or a multi-button menu that allows the viewer to choose the appropriate language.

Parts of a menu

A menu consists of a background, buttons, and button subpictures. Button subpictures change the appearance of

buttons when the viewer selects or activates the button with the remote control or mouse. (See “Button subpicture

states” on page 59.)
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Menu
A. Buttons lead to content B. Subpicture highlights button when selected or activated C. Background

Types of menus

A menu can include text, still images, motion footage, and audio. Depending on its composition, a menu is

considered either a still menu or a motion menu:

Still menu A menu composed of static images. It contains no moving footage or audio.

Motion menu A menu that includes moving footage or audio. A video can play in the background of the menu.

Menu buttons can include thumbnail versions of the movies to which they’re linked. You can even include audio,

such as music or narration, while the menu is displayed.

Buttons display thumbnail versions of linked video.

Button subpicture states
Button subpictures let you change the look of buttons in response to the remote control or mouse. Each button has

three possible states:

Normal Displayed when the button is not selected by the remote control or mouse.

Selected Triggered when the viewer navigates to the button with the remote control or mouse. When a menu opens,

one button is always preselected.

Activated Triggered when the viewer presses Enter on the remote control after navigating to the button or when the

viewer clicks the button with the mouse. Depending upon the player that the viewer is using, the display time of the

activated state can be very short, so designers often make the selected and activated state the same.

A B C 
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The Adobe predesigned menus and buttons include subpictures. You can let Encore create subpictures for you by

using the Create Subpicture command or the Convert To Button command. You can design your own subpictures in

Adobe Photoshop. (See “About creating menus in Photoshop” on page 97.)

See also

“About button subpictures” on page 102

Menu Viewer overview
The Menu Viewer provides a canvas for creating and modifying a menu. You can place, move, resize, flip, rotate, or

delete buttons, and you can add text. When creating and editing a menu in the Menu Viewer, you frequently use

other panels. For example, you can use the Project panel to drag and drop video clips, audio clips, and images onto

a menu. You can use the Library panel to add content, including predesigned templates and buttons, to your menu.

You use the Layers panel to view, navigate, and edit the layer structure of a menu. Use the Properties panel to change

motion and navigation options for either menus or menu buttons.

You can display the Menu Viewer on an attached DV device (IEEE 1394). In the Audio/Video Out panel of the

Preferences dialog box, select the Show Menu Editor On DV Hardware option.

Menu Viewer
A. Selected object B. Show Safe Area C. Subpicture display buttons

The Menu Viewer contains the following controls:

Zoom Level Controls the magnification of the menu. Choose a preset zoom level, or type a value from 25% to 1600%

and press Enter. You can also choose Fit to view the entire menu, even if you resize the Menu Viewer.

Note: You can also press the + (plus) key to zoom in and the - (minus) key to zoom out. For more keyboard shortcuts,

see“Using keyboard shortcuts” on page 181 .

Correct Menu Pixels For TV Display Toggles between displaying the menu as it will appear on a television monitor

(default setting) and displaying the menu’s true dimensions and uncorrected pixel aspect ratio (if different from the

project frame size).

Show Safe Area Displays guides that mark the action safe areas and title safe areas. Television monitors reduce

the visible area of footage and menus. You should keep important visual elements within the outer guide, and keep

text and buttons within the inner guide. (The actual amount that is clipped varies from monitor to monitor.)

A CB 
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Show Button Routing Displays remote control routing and button numbers of all buttons in the menu. You can

customize the routing only if the Automatically Route Buttons menu property is turned off. (See “Change the routing

order” on page 112.)

Show Guides Displays any guides you added to the menu for aligning buttons and objects.

New Guide Displays the New Guide dialog box, where you can specify the type of guide (horizontal or vertical)

you want to add and its position in pixels coordinates within the menu. Guides are saved with the menu and can be

viewed in Photoshop.

Show Normal Subpicture Highlight Displays the normal (unselected) state of all buttons.

Show Selected Subpicture Highlight Displays the selected (highlighted) state of all buttons.

Show Activated Subpicture Highlight Displays the activated state of all buttons.

To improve performance, turn off the display of subpictures when they’re not needed.

In addition, Encore has added a special feature in the Menu Viewer to highlight any buttons that overlap each other

with a bright red outline, making it easier to avoid potential linking problems.

Library panel overview
The Library panel includes predesigned menus that represent a wide spectrum of visual styles and themes, such as

Education, Corporate, or Wedding. You can create menus based on these predesigned templates or customize menus

using other design elements, such as buttons, images, and shapes. You can create menu templates and add your own

design elements to the Library panel so that menus and designs that you use frequently are right at hand.

Many menus have a companion submenu that reflects the same style and contains a different number of buttons. The

menus include buttons with subpictures (for highlighting when the button is selected) and fully styled placeholders

for text. The buttons on some menus provide a thumbnail layer for video.

Library panel
A. Name of currently displayed set B. Preview of selected item C. Panel menu with additional options D. Buttons to display different types
of items E. Predesigned items F. Buttons to place, replace, add, and remove items
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The Library panel contains the following controls:

Set Displays the currently selected set. Items in the Library panel are organized into thematic sets, such as

Education, Corporate, or Wedding. You can create your own sets or add to the existing sets.

Panel menu Contains commands to add or delete items or sets and to rename existing sets. It also includes

commands for undocking and closing the panel or the frame containing the panel.

Category buttons Display predesigned items of a specific type: Menus , Buttons , Images ,

Backgrounds , Layer Sets , Text , Shapes , and Replacement Layers . Shift-click to view additional

categories. Alt-click (Windows) or Option-click (Mac OS) to view all categories together.

Place Places the selected item in the currently displayed menu. Buttons are added on the left edge of the title safe guide

without overlapping previously placed buttons. Images, shapes, and layer sets are centered in the middle of the menu.

Replace Replaces the objects selected in the menu with the item selected in the Library panel. The Replace button

resizes the Library panel item to fit the dimensions of the object in the menu. You can also use the Replace button to

replace a menu with another menu while preserving links and text. (See “Replace a menu with another menu” on

page 74.)

Set Background Replaces the background layer of the currently active menu. This option is enabled only if a

background is selected in the Library panel.

New Menu Creates a new menu using the selected menu or background.

New Item Opens a dialog box to let you select a file. Once selected, adds the item to the Library panel and copies

the item to the Library set folder.

Delete Item Removes the selected item from the panel. You can delete only items you’ve created.

See also

“About menu templates” on page 92

Creating menus

Methods for creating menus
You can create menus using any of the following methods:

Predesigned menus You can customize the numerous predesigned menus included in the Library panel and on the

application DVD. These menus give your project a professional look quickly and easily.

Predesigned buttons and backgrounds You can start with a predesigned menu background and use the predesigned

buttons included in the Library panel to create menus right in Encore.

Assets from projects You can compose a menu using any visual asset that you import into your project. You can use

both still and moving images for either the background or buttons.

Photoshop You can design menus in Photoshop and import them as menu assets into your project.

When you create a new menu, Encore automatically assigns a menu name based on the asset’s filename. You can

change this name and add a description in the Properties panel. (See ““Name menus and buttons” on page 67.”)
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See also

“Create menus using predesigned assets” on page 63

“Add objects to a menu” on page 64

“About creating menus in Photoshop” on page 97

Create menus using predesigned assets
An easy way to begin a project is to base your menu on the predesigned menus, buttons, images, and shapes found

in the Library panel.

In addition to standard definition, Encore provides an assortment of high-definition menu templates and other

assets, and distinguishes them with an “HD” in their names. These can be used for any type of project (DVD, Blu-

ray, or Flash) and Encore will automatically scale them to the desired menu size when you build the project.

Note: You can use standard-definition menu templates in Blu-ray projects, but rather than scaling up, Encore will create

a standard-definition menu on the Blu-ray disc.

See also

“Add objects to a menu” on page 64

“About creating menus in Photoshop” on page 97

Create a menu based on a predesigned menu

You can create a menu quickly using predefined menus from the Library panel. You can use a menus as is, just

changing the text, or you can swap out images that better reflect the look and feel of your project. The buttons on the

Library panel let you view the elements of the current set by type: menus, buttons, images, backgrounds, layer sets,

text, shapes, and replacement layers.

When you select an item, its preview appears at the top of the panel. Many menus have a companion submenu that

reflects the same style and contains a different number of buttons. The menus include buttons with subpictures (for

highlighting when the button is selected) and fully styled placeholders for text. The buttons on some menus provide

a thumbnail layer for video.

Note: Menus in the Library panel can be saved as regular menus (PSD) or as menu templates (EM). Regular menus

include a background and buttons, but no settings or links are stored. Menu templates include additional information

such as menu settings and background video and audio clips. (See “About menu templates” on page 92.)

1 In the Library panel, select the set you want to view from the Set menu, and then click the Toggle Display Of

Menus button  to display the predesigned menus.

2 Select the menu that you want to use, and click the New Menu button at the bottom of the Library panel. (Press

the Up Arrow and Down Arrow keys to browse through the templates.)

The new menu appears in the Menu Viewer, and the menu is added to the Project panel.

3 Edit the menu to suit the needs of your project:

• Edit the text. In the Tools panel, click the appropriate text tool. Then, click in the menu to create a new text object,

or click an existing text layer and edit the text as desired.

• Delete or duplicate buttons as desired. (See “Cut, copy, or duplicate a menu object” on page 73.)

• Set links from the buttons to other submenus or to items in the Project panel. (See “Buttons and navigation” on

page 156.)
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Create a menu based on a background and other assets

Instead of using a predesigned menu template to create a menu, you can piece together a menu starting with a prede-

signed background and then add buttons, images, shapes, and replacement layers included with Encore. These

objects are located in the Library panel.

Sample buttons and design items from Library panel

Each button includes subpictures that define how the button looks when selected (highlighted) or activated. The

buttons are in layer sets together with the subpictures, so you can adjust individual elements or the entire button

easily using the Layers panel.

1 In the Library panel, select the set that you want to view from the Set menu, and then click the Toggle Display Of

Backgrounds button .

2 Select the background you want to use, and click the New Menu button  at the bottom of the panel.

A new menu appears in the Menu Viewer, and the menu is added to the Project panel.

3 Add buttons and other design elements as desired.

For example, to add a predesigned button, click the Toggle Display Of Buttons icon in the Library panel, and then

drag a button from the list into the Menu Viewer.

4 Edit the menu items as needed.

Add objects to a menu
You can add still images, buttons, or other assets to a menu. The technique you use depends on the source of the

object. To automatically create buttons and build the links to those assets, simply drag the assets (such as video,

menus, or timelines) to a menu.

Buttons, in order to function as individual navigation links, cannot overlap each other. As you add buttons to a menu,

Encore highlights any that overlap with a bright red outline.

Predesigned high-definition assets in the Library panel are marked with an “HD” in their names. You can use them

for any type of project (DVD, Blu-ray, or Flash).
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See also

“About replacement layers” on page 93

“Library panel overview” on page 61

“Move objects in a menu” on page 71

Add objects from the Library panel to a menu

1 Open the menu to which you want to add a Library panel element.

2 In the Library panel, select the set you want to view from the Set menu, and then click any of the icons to display

the items for that type.

For example, click the Toggle Display Of Buttons icon  to display only buttons.

Shift-click any of the icons to view multiple categories. Alt-click (Windows) or Option-click (Mac OS) any of the icons

to view all categories.

3 Select the desired item in the Library panel, and either click the Place button or drag the item from the panel

to the Menu Viewer. Repeat until you have placed all the items you need.

If you click the Place button repeatedly, Encore aligns buttons in a grid, starting along the left edge of the title-safe

guide. You can then select them and move them as a group.

4 Position and resize the items as needed.

Add assets from the Project panel to a menu

1 Create or open a menu.

2 Drag the asset (such as a video file, timeline, or menu) from the Project panel to the menu in the Menu Viewer.

If you drag a timeline or slide show to a blank area in the menu, Encore creates a button that is set as the default

button for the set selected in the Library panel, and links it to the destination. If you drag a video file, a timeline is

also created. If you drag such an asset to an existing button, its contents and link are replaced.

Add still images to the menu background

You can include still images in a menu as part of the background.

1 Open an existing menu or create a new one.

2 In the Project panel, drag the desired image to the Menu Viewer.

3 Using the Direct Select tool , position and size the image as necessary.

(If you want to use the still image as a button, select the image and choose Object > Convert to Button.)

Note: You can also drag an image from Adobe Bridge CS3 directly to the menu.

Use guides to position menu items
Guides help you position items in menus. You can add, move, remove, or lock guides, and turn them on or off.

Guides are visible only in the Menu Viewer. You do not see them when previewing or in the final product. Guides

have an optional setting that makes objects you drag snap to them. The selection boundary and the center point of

objects, as well as the baseline of type, snap to the guides.

You place guides at pixel locations in the menu, the zero point being the upper-left corner of the menu.



ENCORE CS3
User Guide

66

Menu with guides displayed
A. Zero point of menu B. Horizontal guide C. Vertical guide

The guides you create are specific to that menu. They are saved in the menu and transfer with a menu between

Encore and Photoshop. Any changes you make to the guides in either program transfer with the menu.

Note: When setting guides to align objects in several menus, it is important to remember that you place guides at the

pixel location of the menu, not the screen. Therefore, if you have menus created using square pixels in the same project

as menus using rectangular pixels, guides placed at the same pixel location in each menu can result in different locations

on the screen. For example, horizontal guides placed at 75 pixels do not line up between a 720 x 534-pixels menu (square

pixels) and a 720 x 480-pixels menu (rectangular pixels).

Add a guide

1 Open the menu to which you want to add guides.

2 Choose View > New Guide or click the New Guide Button  at the bottom of the Menu Viewer.

3 Select Horizontal or Vertical orientation, enter a position, and click OK.

Move a guide

❖ Using a selection tool, position the pointer over the guide. When the pointer turns into a double-headed arrow,

move the guide.

Remove guides

• To delete a single guide, using a selection tool, drag the guide completely outside the Menu Viewer.

• To remove all guides, choose View > Clear Guides.

Set snap-to or lock guides

❖ Do one of the following:

• To set snap to guides on or off, choose View > Snap To Guides.

• To lock guides, choose View > Lock Guides.

Show or hide guides

❖ Do one of the following:

• Choose View > Show Guides.

A 

B 

C 
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• Click the Show Guides button  at the bottom of the Menu Viewer.

Name menus and buttons
To make menus and buttons easier to identify, you can change their default names in the Properties panel.

Properties panel for selected menu (left) and selected button (right)

See also

“Renumber buttons” on page 111

Name and describe menus

Names and descriptions of menus can help keep your project organized. In addition, you can use the Description

field to add special notes or to embed web links in a Flash project. (See “Embed web links in your Flash project” on

page 179.)

1 Select the menu in the Project panel or Menus panel.

2 In the Properties panel, select the current name and type a new name.

3 In the Description box, type any notes about the menu.

To rename a menu or button, you can also right-click (Windows) or Control-click (Mac OS) it and choose Rename.

Type the new name in the dialog box, and click OK.

Name a menu button

By default, button names match the text on the buttons. If you change one, the other updates automatically. You can

unlink the button name from the button text and name the button independently. You can also set a button name to

match the name of the element that the button is linked to.

1 In the Menu Viewer, select the button.

2 On the Basic tab of the Properties panel, do one of the following:

• To give the button a new name without affecting the button’s text in the menu, deselect Sync Button Text And

Name and type a name for the button in the Name box.

• To ensure that the button name matches the name of the element that the button is linked to, deselect Sync Button

Text And Name, and select Set Name From Link.

• To ensure that the button name and button text always match, select Sync Button Text And Name and deselect Set

Name From Link.

Sync Button Text And Name is selected by default and affects only the topmost text layer in the button layer set. Set

Name From Link is deselected by default.
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Choose Edit > Preferences > Menus (Windows) or Encore > Preferences > Menus (Mac OS) to change the default

settings of the Set Name From Link and Sync Button Text And Name options.

Specify the default button for a menu
Each time a menu appears, one button appears highlighted (selected) for the viewer. By default, this is button number

1. When a link leads to a menu, it may designate that a different button appear highlighted. That link setting replaces

the default button only for that viewing of the menu.

Note: Default menu button settings are ignored in Flash projects.

1 Select the menu in the Project panel or Menus panel.

2 In the Properties panel, from the Default Button menu, select the number of the button that you want to be the

highlighted button by default. (For information on assigning different numbers to the buttons in the menu, see

“Renumber buttons” on page 111.)

For menus that let the viewer select audio and subtitle tracks, you can choose to highlight the active track’s button, as

a point of reference for the viewer. Choose Active Audio Track or Active Subtitle Track from the Default Button menu.

See also

“Indicate the active audio or subtitle track” on page 151

Set Library panel default menus and buttons
Each thematic set in the Library panel has a default menu, background, and button that Encore uses when you create

a new menu or button. You can specify the defaults for each set. You can also add your own menu or button to the

panel (using the panel’s New Item button) and set it as a default. A star in the icon adjacent to a button, background,

or menu name identifies it as the default for the set.

Encore uses these defaults of the currently selected set to create a new menu or button whenever you choose the

Menu > New Menu command, click the Create A New Item button in the Project panel and choose Menu, or drag

an asset from the Project panel directly to a menu in the Menu Viewer.

Set a default menu in the Library panel

❖ In the Library panel, right-click (Windows) or Control-click (Mac OS) the menu template or background that you

want to be the default menu, and choose Set As Default Menu.

Set a default button in the Library panel

❖ In the Library panel, right-click (Windows) or Control-click (Mac OS) the button that you want to be the default,

and choose Set As Default Button.
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Editing menus

Select objects
To edit objects on a menu, you need to select them first using one of the selection tools. The Tools panel contains

two selection tools for editing objects:

Selection tool Selects an entire button set (a button, its text, and subpictures together) so that it can be manipu-

lated as a unit.

Direct Select tool Selects individual layers so that they can be manipulated on their own.

Note: The Move tool  does not select objects. The Move tool is used for moving objects after you select them. (See

“Move menu objects or layer sets” on page 71.)

Selecting objects
A. Selected button B. Selected layer

When selecting objects, remember that each object is on a separate layer and that the layers are stacked one on top

of another. Using the selection tools, you can select objects on lower layers as long as you click at a point where no

other object overlaps. Using the Layers panel, you can easily select objects individually, even when several elements

overlap.

1 Open the menu that you want to modify.

2 Do one of the following:

• Click an object directly in the Menu Viewer using either the Selection tool to select a button or the Direct Select

tool  to select a layer. Shift-click each additional object that you want to select.

• Using the Selection tool, drag a box (or marquee) around one or more objects in the Menu Viewer.

• In the Layers panel, click the object’s layer or the layer set. Shift-click each additional layer or layer set that you

want to select.

Selection handles appear on all the selected items in the Menu Viewer. When you select a button, a heavy outline

appears. This outline encompasses all elements within the button.

Layers panel overview
Encore uses the Photoshop file structure for creating menus. The Layers panel in Encore displays the contents of the

Photoshop file that is used as the basis for the menu. Therefore, you can edit menus in either program without losing

the layer organization. The Layers panel is especially useful when working on multilayered menus, such as menu

templates.

A B
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Each object you add to a menu appears on a separate layer in the Layers panel. Selecting objects in the Menu Viewer

is sometimes easier when you use the Layers panel. Regardless of where an object is in the stacking order, you can

quickly select it by selecting its layer in the Layers panel. When you select a layer or layer set, selection handles appear

on the element in the Menu Viewer. You can isolate elements to change them together or individually, view only

specific layers while hiding others, and lock layers or layer sets so that their elements cannot be modified. The Layers

panel is especially useful when working on menus with a lot of layers, such as menu templates.

You can design entire menu templates in Photoshop, import them into your Encore projects, and save them in the

Library panel for reuse.

Layers panel
A. Display/Hide column. B. Lock/Unlock column. C. Button/Object column D. Layer set E. Button layer set F. Text layer G. Subpicture
layers H. Open/Close layer set

The three columns adjacent to the layers let you selectively hide, display, or lock the contents of layers and layer sets,

as well as convert objects to buttons and convert button sets to individual elements. Clicking the column next to a

layer turns the option on or off.

Display/Hide column Hides or displays the layer in the Menu Viewer. The Eye icon next to a layer indicates that

it is visible. Hiding layers lets you work on a layer in isolation and makes it easier to adjust a layer that is behind other

objects.

Note: You cannot hide button layer sets, only the elements within them. You also cannot use the Display/Hide column

on subpicture layers—layers with names that begin with (=1), (=2), or (=3). To hide or display subpicture layers, you

use the Show Normal Subpicture Highlight button , Show Selected Subpicture Highlight button , and Show

Activated Subpicture Highlight button  in the Menu Viewer. (See “Button subpicture states” on page 59.)

Lock/Unlock column Locks or unlocks a layer in the Menu Viewer so that it can’t be selected, moved, or modified.

Locking layers or layer sets protects the elements from accidental changes. The Lock icon  indicates that it is

locked.

Button/Object column Converts the layer to a button or back to an object. The Button icon  indicates that the

layer is a button. Converting an object to a button creates a new button layer set with a plus-sign prefix (+) added to

its name. Converting a button set to an object removes the prefix from the layer set name, but leaves the button

elements grouped in a layer set.

Rename a layer or layer set

1 In the Layers panel, double-click the layer name you want to change.

2 In the Rename Layer dialog box, type the new name and click OK.

Note: In Encore, you can’t change the layer name prefixes of a button layer set (+); subpicture layers (=1), (=2), or (=3);

replacement layers (!); or thumbnail layers (%). You can edit the prefixes in Photoshop.

D
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Move objects in a menu
When a menu contains multiple objects, it’s often difficult to select just the object you want to move. The Layers

panel or context menu can help you isolate an object before moving it.

Move menu objects or layer sets

1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, use a selection tool to select the object or layer set you want to move. (See

“Select objects” on page 69.)

3 In the Menu Viewer, do one of the following:

• Drag the button set or object in the menu using the appropriate selection tool. Shift-drag to constrain the

movement horizontally, vertically, or diagonally. To create a copy and move the copy to a new location, hold down

Alt (Windows) or Option (Mac OS) and drag it.

• To prevent a different object from being selected, click the Move tool  in the Tools panel, and then drag

anywhere in the Menu Viewer to move the selected object.

• Press an arrow key to nudge an object one pixel at a time. Press Shift+arrow key to move an object 10 pixels at a time.

Move an object within a stack

In some cases, you may not be able to click directly on a layer to select it because the layer is obscured by overlapping

layers. Using the context menu lets you select a layer within a stack in the Menu Viewer. To prevent another layer

from being selected accidentally when you try to move the layer within a stack, you use the Move tool.

1 Using a selection tool, right-click (Windows) or Control-click (Mac OS) the stacked objects in the Menu Viewer.

2 Choose Select from the context menu, and then choose a named object in the list.

3 Click the Move tool , and then drag the object to the desired location. To view a menu of the object’s layers,

Ctrl+right-click (Windows) or Command+Control-click (Mac OS).

 Another way to select an object within a stack is by using the Layers panel.

Align menu objects
Using the Align command, you can easily align buttons and subpictures with each other or with other design

elements in a menu. Encore gives you several options for aligning objects. You can align the left, center, or right edges

on the vertical axis; or you can align the top, middle, or bottom on the horizontal axis. You can either align the objects

relative to each other or align them to the title safe area. Alignment always occurs within a rectangle, either to the

title safe area or the bounding box that encompasses all the objects. The Align Center option, for example, centers

the objects within this rectangle.

Comparison of the Align Center command with and without Relative To Safe Areas Selected
A. Original position B. Align Center with Relative To Safe Areas off C. Align Center with Relative To Safe Areas on

1 Open the menu that you want to modify.

A B C 
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2 In the Menu Viewer or Layers panel, select the objects you want to align.

3 Choose Object > Align > Relative To Safe Areas if you want the objects aligned to the title safe area and the option

is not already selected.

Note: A check mark next to the Relative To Safe Areas indicates it is turned on. To turn the option off, choose it again

(Object > Align > Relative To Safe Areas).

4 Choose Object > Align and one of the following options:

Left Aligns the left sides of the selected objects to either the left side of the title safe area or the leftmost object.

Center Aligns on a vertical axis the center of the selected objects to either the center of the title safe area or to the

center of a bounding box that encompasses all the objects.

Right Aligns the right side of the selected objects to either the right side of the title safe area or the rightmost object.

Top Aligns the top of the selected objects to either the top of the title safe area or the topmost object.

Middle Aligns on a horizontal axis the middle of the selected objects to either the center of the title safe area or the

center of a bounding box that encompasses all the objects.

Bottom Aligns the bottom of the selected objects to either the bottom of the title safe area or the lowest object.

Distribute menu objects
If you want a series of buttons or objects to be evenly spaced, you don’t need to calculate the appropriate distance

between them. The distribute options can place them evenly apart for you, either horizontally or vertically. You can

choose to distribute them between the two outermost objects or between the borders of the title safe area.

Distributed objects
A. Original position B. Distribute Vertically with Relative To Safe Areas turned off C. Distribute Vertically with Relative To Safe Areas turned
on

1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, select the objects you want to distribute.

3 Choose Object > Distribute > Relative To Safe Areas if you want the objects distributed relative to the title safe

area and the option is not already selected.

Note: A check mark next to the Relative To Safe Areas indicates it is turned on. To turn the option off, choose it again.

4 Choose Object > Distribute, and then choose one of the following from the list that appears:

Vertically Distributes the objects evenly between the top and bottom boundaries of the title-safe area (if Relative To

Safe Areas is turned on) or between the topmost and bottommost objects (if Relative To Safe Areas is turned off).

Horizontally Distributes the objects evenly between the left and right boundaries of the title-safe area (if Relative To

Safe Areas is turned on) or between the leftmost and rightmost objects (if Relative To Safe Areas is turned off).

A B C 
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Change the stacking order of menu objects
As in Photoshop, the stacking order in the Layers panel determines whether the content of a layer or layer set appears

in front of or behind other elements in the menu. When you create or import a menu, the background is always the

bottommost layer. A menu can have only one background, and it must remain the bottom layer.

Comparison of object in front (left) and sent backward with Arrange command (right)

1 Open the menu that you want to modify.

2 In the Menu Viewer, select the object you want to move in the stacking order.

3 Choose Object > Arrange, and then choose one of the following:

• Bring To Front to move the selected item to the front.

• Bring Forward to move the selected item one level forward.

• Send Backward to move the selected item one level backward.

• Send To Back to move the selected item to the back.

See also

“Move an object within a stack” on page 71

Cut, copy, or duplicate a menu object
1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, select the object.

3 Do one of the following:

• To remove the object, choose Edit > Clear, or press the Delete key.

• To duplicate the object, choose Edit > Duplicate. Encore duplicates the object, offsetting it from the original. If the

object was in a layer set, it copies the object to the top layer of the same layer set.

• To copy the object and move it to a new location, hold down Alt (Windows) or Option (Mac OS) and drag the

object.

• To copy the object and paste it into the same menu, choose Edit > Copy. Then choose Edit > Paste.

• To copy the object and paste into a different menu, choose Edit > Copy. Then open the other menu in the Menu

Viewer, and without selecting anything, choose Edit > Paste. The object is pasted in the same position as in the

original menu.
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Move or copy a menu object into another layer set
1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, select the object.

For multilayered menus, it is easier to use the Layers panel to select the object.

3 Choose Edit > Cut to move the object or Edit > Copy to copy it.

4 In the Layers panel, open the layer set into which you want to add the object, and select any object in the layer set.

5 Choose Edit > Paste.

Encore adds the object to the top layer of the layer set. You can also use the Object > Arrange commands to change

the order of objects.

Replace a menu with another menu
If you want to change the menu design after you create a menu, you can use the Replace Menu command. When you

replace a menu, Encore preserves menu settings, including button links, button order, and loop count.

1 Open the menu in the Menu Viewer.

2 Specify the replacement menu by doing one of the following:

• Select a menu template in the Library panel, and click the Replace button .

• Choose Menu > Replace Menu, navigate to the desired menu, and click Open.

The appearance and layout of the menu are replaced by those of the new menu. If the new replacement menu

contains more buttons than exist in the original menu, the extra buttons link to no destination. If the replacement

menu contains fewer buttons, the buttons from the original menu are preserved, but in the style of the default button

in the replacement menu. Both the original menu and its replacement must have at least one button.

Convert an object to a button
When you convert an object to a button, Encore creates a layer set with the prefix denoting a button set (+) attached

to the name. It places the object into the layer set and creates a subpicture for the button. If you convert an object’s

layer set into a button, Encore creates a subpicture layer only if one doesn’t already exist.

1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, select the object you want to convert to a button. Select multiple objects to

convert them all to buttons at the same time or select a layer set to convert the entire set into a button.

3 Choose Object > Convert To Button, or click the Button column next to the image layer in the Layers panel.

Note: Buttons cannot overlap other buttons in order to function as individual links. Encore highlights overlapping

buttons in red to use as a guide and a reminder.

Convert a button or replacement layer to an object
When you convert a button to an object, you remove linking and navigation capabilities from the button. When you

convert a replacement layer to an object, you remove the ability to replace the layer’s contents by dragging and

dropping.

1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, select one or more buttons or replacement layers that you want to convert to

objects.
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3 Choose Object > Convert To Object.

See also

“Convert an object to a button” on page 74

Styling and transforming menu objects

About predefined styles
Styles let you quickly change the appearance of a layer or object in a menu. Styles are predesigned Photoshop layer

effects, such as shadows, glows, bevels, overlays, and strokes, that you can apply to most layers in a menu. Once

applied, the effects are linked to the object. When you move or edit the object, the effects change with the object.

Styles panel
A. Name of currently displayed set B. Preview of selected style C. Panel menu with additional options D. Buttons to display different types
of styles: Image, Text, and Shape E. Apply Style F. New Item G. Delete Item

The Styles panel divides styles into three categories: Image, Text, and Shape. You can apply any style to an individual

layer, except subpicture highlight layers—layers with the (=1), (=2), or (=3) prefix. When styles are applied to layer

sets or buttons, they affect the layers within the set according to their style category. The layers they affect depend

upon the category:

Image Applies the style to all layers in a layer set (except highlight layers).

Text Applies the style to the first text layer in a layer set that is not a highlight layer.

Shapes Applies the style to the first shape layer in a layer set that is not a highlight layer.

Styles generally fully replace any existing effects applied to a layer. The Styles panel includes a few styles that add to

the existing effects in a layer rather than completely restyle it. Additive styles have a plus sign (+) at the beginning of

their names. You can create your own styles and add them to the Styles panel, or group styles into sets. (See “About

creating styles” on page 113.)
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Apply a style to a button or layer set
1 Select the button in the Menu Viewer or in the Layers panel.

2 In the Styles panel, select the style, and click the Apply Style button .

If your menu contains a styled layer that you like, you can quickly create a new style by dragging the layer directly

to the Styles panel. The new style contains any effects applied to the layer. (See “About creating styles” on page 113.)

Add a drop shadow
Drop shadows add depth to a menu. You can apply the drop shadow effect to any object in the menu, be it text,

buttons, or other graphic element.

Original (left) and drop shadow applied to text and button image (right)

Encore gives you extensive control over the look of the shadow, letting you specify its color, opacity, angle, offset, size,

and spread. You apply drop shadows to individual elements or to layer sets. Because the effect is applied to the

element, when you move or resize the element, or edit the text, the drop shadow moves, resizes, or changes shape

accordingly. If you apply a drop shadow to a button or layer set, Encore applies it to the bottommost layer.

The Styles panel contains many predesigned Photoshop layer effects, including drop shadows, that let you quickly

change the look of a button or other element. See “About predefined styles” on page 75.

1 Open the menu containing the buttons you want to modify.

2 In the Layers panel, click the layer of the element to which you want to add a drop shadow. If the element is in a

layer set, you may need to open the layer set first.

3 Choose Object > Drop Shadow, and select Drop Shadow in the Drop Shadow dialog box.

4 To change the color, click the color swatch.

5 In the Color Picker dialog box, adjust the color using one of the following methods (the color you select appears

in the top half of the color swatch; the original color remains in the bottom half):

• Locate the color range you want by dragging the triangle sliders on the color spectrum bar, and then click a color

in the color field.

• Click the buttons for Hue, Saturation, and Brightness, or Red, Green, and Blue (the color field changes for each

button you click) and then click in the color field to select a new color.

• Change the number values by either clicking each one and typing a new value, or by dragging the double-arrow

pointer left or right over the number to decrease or increase the value.

• Type a new hexadecimal color value in the # text box.

6 Click OK to close the Color Picker.

The new color replaces the original color in the Drop Shadow dialog box.
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7 To change the other properties of the drop shadow, drag the double-arrow pointer left or right over a value to

decrease or increase it. You can click the Preview option off and on to see the before and after effects of each property.

Opacity Sets the opacity of the shadow.

Angle Specifies the lighting angle of the shadow.

Distance Specifies how far the shadow should be offset from the object.

Size Sets the size of the shadow.

Spread Expands the boundaries of the shadow.

8 To apply the drop shadow, click OK.

Drop shadows applied using Object > Drop Shadow may be replaced or removed when you apply a predefined style.

You can edit the drop shadow in Photoshop when you’re editing the menu.

Rotate menu objects
1 In the Menu Viewer, select one or more objects.

2 Do one of the following:

• To rotate in 90˚ increments, choose Object > Rotate > 180˚, 90˚ CW (clockwise), or 90˚ CCW (counter-

clockwise).

• To rotate in any increment, click the Rotate tool  in the Tools panel, and drag from outside one of the object’s

eight selection handles (the pointer becomes a curved, two-sided arrow). Drag left to rotate counter-clockwise or

right to rotate clockwise. Holding down the Shift key constrains rotation to 45˚ increments. Items rotate around

their center points.

Resize (scale) menu objects
As you fine-tune your menu, you often need to adjust the size of the elements. You scale objects on a menu manually

with the mouse. You can scale multiple objects or layer sets together as a group.

1 Open the menu that you want to modify.

2 In the Menu Viewer or Layers panel, select the objects you want to scale.

3 Do one of the following:

• Drag a handle.

• To proportionally scale the object, Shift-drag a handle.

• To scale from the object’s center point, hold down the Alt key (Windows) or Option key (Mac OS) and drag a

handle. (The center point maintains its position on the page.)

• To scale proportionally from the object’s center point, hold down Shift-Alt (Windows) or Shift-Option (Mac OS)

and drag a handle. (The center point maintains its position on the page.)

Note: If multiple items are selected, dragging the handle of one object scales all the objects at the same time.

Flip menu objects
You can flip an object in a menu either horizontally or vertically.
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Comparison of flipping object horizontally and vertically
A. Object as originally placed B. Flipped horizontally C. Flipped vertically

1 Open the menu containing the object you want to flip.

2 In the Menu Viewer or Layers panel, select the object (or objects) you want to flip.

3 Choose either Object > Flip Horizontal or Object > Flip Vertical.

Adding text to menus

About text in menus
Encore lets you type text directly onto a menu. You can type text either horizontally or vertically, and either freely or

constrained to a bounding box. In addition to providing standard control over the appearance of the type, Encore

also lets you transform a text block as if it were an object. You can edit the text you add to a menu in either Encore

or Photoshop. Any changes you make to the text in Photoshop appear in the Encore menu.

The Tools panel contains two different text tools: the Horizontal Text tool  and the Vertical Text tool . Using

either tool, you can enter text either freely or within a bounding box.

To enter text freely, you simply click where you want the text to begin. You control how the text wraps by using the

Enter key. The text is not constrained. Typing text freely is convenient for quickly entering single words, such as on

buttons.

To enter text within a bounding box, you first drag the pointer to define the text block. When you type, the text wraps

when it reaches the edge of the box. While you can continue to enter text when the type hits the bottom (or edge for

vertical type), Encore displays only the text that fits in the box. The bounding box can be useful when trying to

arrange type in a specific area of the menu. You can resize the bounding box, which causes the text to reflow,

changing the line endings and possibly how many lines of text display.

Comparison of entering text freely (left) or within bounding box (right)

Note: Encore supports Text On A Path created in Photoshop, even though it does not provide the layout tools to create

it from scratch.

To exit text mode and commit the text changes, you can press the Esc key. (For more keyboard shortcuts, see “Using

keyboard shortcuts” on page 181.)

A B C 
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Character panel overview
Encore gives you advanced typographic control over your text. Using the Character panel, you can kern, track, shift

the baseline, and scale text. You can set type attributes before you enter characters, or you can restyle and reformat

existing text. The Character panel also provides various formatting options for Asian text. Most of the options in the

panel let you either type a value or select from a menu of preset values. (To apply formatting options, see “Format

text” on page 85.)

Character panel with Asian text options displayed
A. Fonts and font attributes B. Font Style buttons C. Alignment options D. Asian Text options E. Character panel menu F. Text Anti-alias
Mode options

Fonts and font attributes

The Character panel gives you precise control over individual characters including font, size, color, leading, kerning,

tracking, and baseline shift. You can also stretch or shrink the type using horizontal or vertical scaling and apply

color. (To apply font attributes, see “Format text” on page 85.)

Fonts and font attributes in the Character panel
A. Font B. Font Style C. Font Size D. Kerning E. Vertical Scale F. Baseline Shift G. Leading H. Tracking I. Horizontal Scale J. Color

Font Specifies the font for the text.

Font Style Determines the font style, such as Medium, Oblique, Bold, or Bold Oblique. (The options depend upon

the selected font.)

Sets the point size of the font.

Kerns the letters on either side of the insertion point. Kerning sets the space between specific letter pairs. To give

the appearance of more even spacing, some letter pairs look better if pushed closer together, such as “VA” or “Te.” A

A
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positive value loosens the space between letter pairs; a negative value tightens the space. Most fonts come with preset

kerning values for specific letter pairs. Metric uses the font’s original kerning values.

Note: You cannot apply kerning across a range of selected characters. Kerning works only when an insertion point is

placed between a pair of characters.

Stretches or shrinks the text vertically, relative to the baseline.

Shifts type from its baseline. A positive value raises the type; a negative value lowers it.

Sets the leading (the amount of space between lines of type measured baseline to baseline). Auto sets the leading

at 120% of the font size of the text. If characters on a line have different settings, Encore uses the largest leading value

for the entire line.

Applies tracking values to insert or remove space evenly through the selected text. Positive tracking values move

the characters apart; negative tracking values move characters closer together.

Stretches or shrinks the text horizontally.

Color Applies color to the text. Click the color to display the Color Picker dialog box.

Font style buttons

The style buttons on the Character panel let you apply multiple type styles to text. (To apply font styles, see “Format

text” on page 85.)

Font style buttons in the Character panel
A. Faux Bold B. Faux Italic C. All Caps D. Small Caps E. Superscript F. Subscript G. Underline H. Strikethrough

Applies a simulated or faux bold style to the selected text. (To apply the actual bold style included with the font,

if any, choose it from the Font Style pop-up menu on the Character panel.)

Applies a simulated or faux italic style to the selected type. (To apply the actual italic style included with the font,

if any, choose it from the Font Style pop-up menu on the Character panel.)

Capitalizes all the letters in the selected text.

Replaces all the lowercase letters in the selected text with small capitals.

Converts the selected text to a superscript. Superscript characters are reduced in size and shifted above the type

baseline.

Converts the selected text to a subscript. Subscript characters are reduced in size and shifted below the type

baseline.

Underlines the selected text.

Changes the selected text to strikethrough characters.

Alignment options

The alignment options on the Character panel set the alignment for an entire paragraph. In vertical text blocks, the

alignment options change to match the orientation of the text. Align Left and Align Right become Align Top and

Alight Bottom, while Center Align and Justify Last Left adjust text between the top and bottom of the text block. (To

apply alignment options, see “Format text” on page 85.)

A B C D E F G H 
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Alignment options in the Character panel
A. Align Left B. Align Center C. Align Right D. Justify Last Left E. Align Top F. Align Center G. Align Bottom H. Justify Last Top

Text anti-alias options

Anti-aliasing smooths the jagged edges of text by softening the color transition between the edge pixels of the

characters and the background pixels. Anti-aliasing applies to all the characters in the text block. (To apply anti-

aliasing, see “Format text” on page 85.)

Anti-aliasing options in Character panel

The Text Anti-alias Mode option  in the Character panel has five possible settings:

None Turns off anti-aliasing for all characters in the text block.

Sharp Slightly reduces the jagged edges of the characters, applying the minimal amount of anti-aliasing.

Crisp Sharpens the edges of the characters.

Strong Makes the characters appear heavier.

Smooth Makes the characters appear smoother by softening the transition between the edge pixels and the

background.

Asian text options

The Character panel includes several options for formatting Chinese, Japanese, and Korean (CJK) characters (also

known as double-byte or multibyte characters). You can toggle the display of these options within the panel by

choosing Show Asian Text Options from the Character panel menu. (The Character panel menu contains additional

options for Asian text. To apply the Asian text options, see “Format text” on page 85.)

Asian text options in Character panel

Tsume Reduces the space around a character by the specified percentage. Encore reduces the spacing around both

sides of the character equally. The greater the percentage, the tighter the compression between characters. At 100%

(the maximum value), there is no space between the character’s bounding box and its em box.

Kinsoku Shori Determines line breaks in Japanese type. Characters that cannot begin a line or end a line are known

as kinsoku characters. Encore includes weak and maximum kinsoku sets. The None option turns off the use of kinsoku

shori. The options JIS Weak or JIS Maximum prevent the following characters from beginning or ending a line.

A B C D E F G H
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Mojikumi Determines spacing between punctuation, symbols, numbers, and other character classes in Japanese

type. Encore includes several predefined mojikumi sets.

• None turns off the use of mojikumi.

• Mojikumi Set 1 uses half-width spacing for punctuation.

• Mojikumi Set 2 uses full-width spacing for all characters except the last character in the line.

• Mojikumi Set 3 uses half-width spacing for punctuation and full-width spacing for other characters, including the

last character in the line.

• Mojikumi Set 4 uses full-width spacing for all characters.

Push In First Prioritizes moving characters up to the previous line to prevent prohibited kinsoku characters from

ending or beginning a line.

Push Out First Prioritizes moving characters down a line to prevent prohibited kinsoku characters from ending or

beginning a line.

Push Out Only Always moves characters down a line to prevent prohibited kinsoku characters from ending or

beginning a line.

Burasagari Allows single-byte periods, double-byte periods, single-byte commas, and double-byte commas to fall

outside the paragraph bounding box.

Bottom-To-Bottom Leading Measures the space between lines of type from baseline to baseline. (The bottom of

most characters rests on the baseline.)

Top-To-Top Leading Measures the spacing between lines of type from the top of one line to the top of the next line.

Vertical text options

The Character panel menu contains several options that apply to vertical text. You can rotate characters, control line

breaks, and set the method used to calculate leading. (To apply character options, see “Format text” on page 85.)

Rotate Character Changes the orientation of the selected characters from vertical to horizontal. Each character

rotates 90º on its own axis within the line of type, resulting in one character placed above the next. You cannot rotate

horizontal text or double-byte characters. (Full-width characters are only available in Chinese, Japanese, and Korean

fonts.) Therefore, any double-byte characters in the selected range will not be rotated.

JIS Weak set JIS Maximum set

Characters that can’t begin a line Characters that can’t begin a line

Characters that can’t end a line Characters that can’t end a line
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Original text (left) and text with rotation applied (right)

Tate-chuu-yoko (Also called kumimoji and renmoji) Changes the orientation of the characters from vertical to

horizontal. The characters rotate 90º as a group. You can select, edit, and format the rotated text just as you do the

vertically-oriented characters. These features are often used to combine Asian and Roman characters and cannot be

applied to horizontal text.

Original text (left) and text with tate-chuu-yoko applied (right)

Add text to a menu
1 Open the menu to which you want to add text.

2 Select either the Vertical Text or Horizontal Text tool from the Tools panel. The pointer changes to an I-beam

within a dotted box. The small horizontal line near the bottom of the I-beam marks the baseline on which the text

rests.

3 Do one of the following:

• Position the baseline of the I-beam pointer where you want the text to be located, and click to set the entry point

for the text. The insertion point appears.

• Drag the I-beam pointer to define the bounding box for the text. When you release the mouse button, the insertion

point appears. Its location is determined by the alignment option set in the Character panel.

4 In the Character panel, select the attributes you want for the text. (See “Character panel overview” on page 79.)

You can change the orientation of vertical text by using the Rotate Character command in the Character panel menu.

5 Type the desired text.

To exit text mode and commit the text changes, you can press the Esc key. (For more keyboard shortcuts, see “Using

keyboard shortcuts” on page 181.)

Resize the text bounding box
1 Open the menu containing the text block.

2 Select either the Vertical Text or Horizontal Text tool from the Tools panel.

3 Click an insertion point in the text.
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The text bounding box appears.

Note: If you don’t see a bounding box, you entered the text freely and must manually change the line breaks.

4 Position the pointer over a selection handle. When it changes to a double-headed arrow, drag the handle to resize

the bounding box. The text reflows within the box.

Resizing a text bounding box with overflowed text

Important: Be sure to use a text tool when resizing the text block. If you drag a bounding box handle using a selection

tool, it scales the text as if it were an object and the text does not reflow.

Select text
Before you can format or change type, you must select it. To change a range of characters, a word, or paragraph within

a text block, you select the text using the Text tool. You use the Direct Select tool or the text layer in the Layers panel

to select the entire block of text.

You can drag, scale, rotate, align, and distribute a text block as you would to transform any other object in the menu.

See also

“Character panel overview” on page 79

Select individual characters, words, or paragraphs

1 Open the menu that you want to edit.

2 Select a text tool from the Tools panel, and do one of the following:

• Drag-select the type. (Shift-click to extend or reduce an existing selection.)

• Double-click a word to select it.

• To select one word to the right, click an insertion point and press Shift+Ctrl+Right Arrow (Windows) or

Shift+Command+Right Arrow (Mac OS).

• To select one word to the left, click an insertion point and press Shift+Ctrl+Left Arrow (Windows) or

Shift+Command+Left Arrow (Mac OS).

• To select just the line, triple-click a line within a paragraph.

• To select the entire paragraph, quadruple-click within a paragraph.

• To select the previous paragraph, click an insertion point at the beginning of a paragraph, and press Shift+Ctrl+Up

Arrow (Windows) or Shift+Command+Up Arrow (Mac OS).

• To select the next paragraph, click an insertion point at the end of a paragraph, and press Shift+Ctrl+Down Arrow

(Windows) twice or Shift+Command+Down Arrow (Mac OS) twice.
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For more keyboard shortcuts on selecting text, such as entire blocks of text, see “Keys for working with text in menus

and subtitles” on page 183.

Transform a text block

1 Open the menu that you want to edit.

2 Select the text block by using one of the following techniques:

• Click the text directly in the Menu Viewer using the Direct Select tool .

• In the Layers panel, click the text layer.

3 Transform the text block as you would any other object. (See “Styling and transforming menu objects” on

page 75.)

Format text
You use the Character panel to change the font and other text attributes.

Change the attributes of characters, words, or paragraphs

1 Open the menu that you want to edit.

2 Select the characters, words, or paragraphs you want to change.

3 In the Character panel, select the type attributes you want for the text. (See “Character panel overview” on

page 79.)

Change the attributes of all the text in a text block

1 Open the menu that you want to edit.

2 Do one of the following actions:

• Click an insertion point within the text block using the appropriate text tool, and choose Edit > Select All.

• Using the Direct Select tool , click the text block or button containing the text block.

• In the Layers panel, click the text’s layer or the layer set containing the text.

3 In the Character panel, select the type attributes you want for the text. (See “Character panel overview” on

page 79.)



86

Chapter 6: Menus: Beyond the basics

For you more adventurous designers, Adobe Encore CS3 lets you create motion menus, video thumbnail buttons,

three-color button highlighting, and auto-activating buttons. You can also customize button routing and numbering,

as well as create your own styles for menu elements.

Video and audio in menus

About motion menus
A menu can include sound and motion. You can replace the entire background of a menu with a video file, as well

as link it to an audio file. A video can serve as a moving backdrop to a menu or provide all the visual elements of the

menu except for the button highlighting. The video can include, for example, a moving background, scrolling credits,

and even the button images. The menu itself needs only to include a placeholder background and the button subpic-

tures (in button layer sets) that align with the button images in the video.

How long the video background or audio plays and whether it loops depends on the duration and loop settings of

the menu. (See “About menu display time and looping” on page 90.)

If you want a smaller image, consider resizing or masking the video in a video-editing application, such as Adobe

Premiere Pro, or masking a portion of the video with a layer in the menu.

The Library panel contains menu template (EM) files that include video backgrounds.

See also

“Create video thumbnail buttons” on page 87

“About menu templates” on page 92

Add a video background to a menu
❖ Do one of the following:

• Select the menu in the Project panel. Then, in the Properties panel, click the Motion tab and drag the Video pick

whip to the video file in the Project panel.

• Hold down the Alt key (Windows) or Option key (Mac OS) and drag the video file from the Project panel to the

menu in the Menu Viewer.

Note: You select a video asset, not a timeline, in the Project panel to replace the menu background with video.

The first bright (nonblack) frame of the video replaces the menu background. This frame serves as a placeholder in

the menu PSD file and is displayed during previewing as well, unless you choose to render the motion menus in the

Preview panel. (See “About previews” on page 169.) When you build the project, Encore renders the video starting

from the first frame.

You can also set the menu background to the frame at the specified Loop Point timecode. This is especially useful

when you want to align button subpicture layers with button images in the video background. (See “About menu

display time and looping” on page 90.)
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See also

“Animate video thumbnail buttons” on page 90

Add audio to a menu
❖ Do one of the following:

• Select the menu in the Project panel. Then, in the Properties panel, click the Motion panel and drag the Audio

pick whip to the audio file in the Project panel.

• Drag the audio file from the Project panel to the menu in the Menu Viewer.

Note: You link directly to the audio assets, not a timeline.

Create video thumbnail buttons
A button can contain a thumbnail image of the video to which it is linked. The image can be still or playing

(animated). The Library panel includes predesigned video thumbnail buttons as well as menus with these buttons

already in place.

See also

“Add a video background to a menu” on page 86

“Specify a link” on page 154

“About menu display time and looping” on page 90

“Animate video thumbnail buttons” on page 90

Video thumbnail button restrictions

You need to understand the following concepts and restrictions when creating a video thumbnail:

Placeholder determines size You use a single layer in a button layer set to serve as a placeholder for the video. The

size of the placeholder image determines the size of the video displayed in the menu. If the image is not rectangular,

Encore calculates the smallest rectangle in which the image could fit.

Always rectangular, unless masked The video remains rectangular regardless of the shape of the image layer.

However, you can overlay it with a layer (bitmap) or vector mask in Photoshop. A mask can hide portions of the

image, forming a window through which the video plays.

Layer name prefix (%) The placeholder layer must have the layer name prefix (%). The prefix includes the paren-

theses, for example, (%)Rigging.

Destination timeline displayed A video thumbnail can display only the timeline to which it is linked, that is, its

destination. You cannot play one timeline in the thumbnail and have the button lead to a different timeline. Also,

until you link the button to the video, you see only the placeholder image.

Still or moving The thumbnail video can be still or moving. Animating video thumbnails is a menu setting. All the

thumbnails on a particular menu must be either still or moving. You set the animation by using the menu property

called Animate Buttons. (See “Animate video thumbnail buttons” on page 90.)

Looping or clipped A video thumbnail plays within the boundaries of the menu duration setting. For example, if the

menu duration setting exceeds the length of the video thumbnail, the thumbnail loops, starting at the destination

chapter (or poster frame if specified). You set the menu display time and looping of the entire menu in the Properties

panel. (See “About menu display time and looping” on page 90.)
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Poster frame Using the chapter property called Poster, you can designate a specific start point or frame to display.

Otherwise, the thumbnail begins at the first frame of the destination chapter or displays the first bright (nonblack)

frame of the chapter if Animate Buttons is turned off for the menu.

Video thumbnail button and corresponding button layers in Layers panel

Customize predesigned video thumbnail buttons

The easiest way to create a video thumbnail button is to drag a button from the Library panel into your menu and

then edit the button. (Many menus in the Library panel already include video thumbnail buttons.) These prede-

signed buttons are sized appropriately, contain a placeholder image with the appropriate layer name prefix (%), and

include predesigned button subpictures, which change the appearance of the button when selected and activated by

the viewer.

1 Open the menu to which you want to add video thumbnail buttons.

2 In the Library panel, click the Toggle Display Of Buttons icon  to display the predesigned buttons. Video

thumbnail buttons have the word “video” in their names.

3 Drag the desired video thumbnail button from the Library panel to the Menu Viewer. Repeat until you have placed

all the buttons you need.

4 To resize the video thumbnail buttons, select the button layer sets in the Layers panel (Shift-select to select more

than one). Then, using the Selection tool , Shift-drag a corner selection handle of one of the buttons until they are

the desired size. (Using the Shift key while dragging resizes the buttons proportionally so that they maintain their

aspect ratio.)

5 Link each button to the appropriate item, such as a timeline or slide show. To rename the buttons with the names

of the linked items but leave the text in the buttons alone, deselect Sync Button Text And Name in the Properties

panel and select Set Name From Link. You can also use the Text tool to select and edit button text.

Create video thumbnail buttons in Photoshop

You can add a video thumbnail button to a menu in Photoshop and then bring the menu back into your project. The

key is to size the placeholder appropriately for the video and to add the prefix (%) to the placeholder layer name.

1 Select the menu that you want to edit in the Project panel.

2 Choose Edit > Edit Menu In Photoshop, or click the Edit Menu In Photoshop tool  in the Tools panel.

Photoshop starts, displaying the selected menu.

3 Create a layer set (also called a layer group) and add (+) to the beginning of its name. Include the parentheses.

4 Create a placeholder for the video thumbnail within this layer set. You can draw the placeholder or place a still

image.
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If you use a shape tool, such as the Rectangle tool, to draw the placeholder, the shape of the layer becomes the mask

for the video thumbnail. You can also create a layer, draw a selection with the Rectangular Marquee tool, fill the

selection with a color, and then click the Add Layer Mask button in the Layers panel. The layer mask becomes the

mask for the video thumbnail.

You can constrain the rectangular marquee to the screen aspect ratio by using the Style option Fixed Aspect. Set the

value for Width to 4 and for Height to 3 (or to 16 and 9 for widescreen video).

5 In the Layers panel, double-click the layer name of the placeholder image, and add (%) to the beginning of its

name—for example, (%) Rigging Thumbnail.

6 Put any additional elements that you want in the button, such as text, within this layer set.

You can also add layer effects, such as drop shadows, glows, and transparency, to thumbnail layers in Photoshop.

7 Repeat steps 3 through 6 for any additional thumbnail buttons you want to create.

8 In Photoshop, choose File > Save, and then choose File > Close.

Photoshop saves the changes and updates the menu in Encore.

Set or change poster frames
Video thumbnails play the video of the timeline to which they are linked. If the thumbnails in the menu are still (the

menu property Animate Buttons is deselected), they display the first bright (nonblack) frame of the destination link.

You can change the start point or the still image displayed by a thumbnail by designating a poster frame. A poster

frame is not limited to a chapter; you can place it on any frame in the timeline. If the button loops, it loops back to

the poster frame rather than the destination chapter. (See “About menu display time and looping” on page 90.) The

Poster option is a chapter property.

Set a poster frame

1 Open the timeline that is the destination for the video thumbnail button.

2 If the Monitor panel is hidden, choose Window > Monitor.

3 In the timeline, select the chapter marker that is closest to the destination for the video thumbnail button.

4 Move the current-time indicator to locate the exact frame you want displayed in the thumbnail.

5 Choose Timeline > Set Poster Frame.

A poster frame marker with its associated chapter number appears in the timeline, and the timecode for the frame

is added to the chapter properties in the Properties panel.

To create a moving video thumbnail, specify the poster frame and then animate the button. (See “Animate video

thumbnail buttons” on page 90.)

You can also create a poster frame by Ctrl + Alt-dragging (Windows) or Command + Option-dragging (Mac OS)

from the chapter marker in the timeline to the desired frame.

Change a poster frame

1 Open the timeline containing the poster frame.

2 Drag the poster frame marker in the timeline. The Monitor panel displays the current location of the poster frame

as you drag. When you release it, the Monitor panel again displays the location of the current-time indicator.

Delete a poster frame

1 Open the timeline containing the poster frame.
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2 Drag the poster frame marker onto its corresponding chapter in the timeline.

Animate video thumbnail buttons
You can set video thumbnail buttons to be either still or moving using the menu property Animate Buttons. When

you select the menu property, you convert all the video thumbnail buttons on the menu to motion buttons. Thus,

each time the viewer displays the menu, the video links play in the thumbnails. When Animate Buttons is deselected,

the thumbnails display a still frame of the video.

1 In the Project panel, select the menu containing the video thumbnail buttons.

2 In the Properties panel, click the Motion tab and select Animate Buttons.

The Animate Button property controls the state of all the video thumbnail buttons on the menu. You cannot set them

individually. Encore composites the video into the button during the build process.

To preview the animated buttons, you need to render the menu first. See “Preview motion menus” on page 171 for

information.

See also

“About menu display time and looping” on page 90

About menu display time and looping
The default display setting for a still menu is Hold Forever, which displays the menu indefinitely. You can limit how

long a menu waits for the viewer to activate a button, and you can designate what should display next if the viewer

makes no selection. Controlling the display time of a menu is usually necessary in videos left running to be viewed

by many people, such as in information kiosks, museum displays, or educational settings. When one viewer leaves,

it is important that the video returns to the main menu so that it is ready for the next viewer.

Three settings control the display time and looping of a motion menu: Duration, Loop #, and Loop Point.

Menu display time and looping options in Properties panel

About Loop # and Duration

You can set the display time of a menu to a specific amount (called Duration). For motion menus, the Duration

setting determines how long the menu plays before either repeating itself (defined by Loop #) or triggering the end

action. The video or audio content of the menu plays within the confines of the Duration. The menu duration is set

automatically to match the length of the video background or audio that you add to the menu. If the run time of the

video or audio content exceeds the menu duration, the content is clipped. If the run time of the video background

or audio is less than the duration, the content ends. (The background displays the last frame until the menu loops or

ends.) For animated thumbnail buttons, if the run time of a video thumbnail button is less than the duration, it

repeats until the menu loops or ends.
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In this menu, duration exceeds length of video and audio content. Video background freezes on the last frame before the menu loops. Audio
finishes and starts again only when menu loops. Thumbnails repeat until menu loops.
A. Menu duration B. Video thumbnails C. Video background D. Last frame E. Audio

About Loop Point

You can set motion menus to loop either a specific number of times or until the viewer activates a button (forever).

When looping, all content begins again once the menu duration is reached. The only exception to this is when you

specify a loop point.

The loop point is used to initially disable the buttons. Until the loop point is reached, the viewer cannot select or

activate a button. The menu returns to this point on each repetition, so the buttons are disabled only when the menu

is first displayed. For any subsequent repetitions, the Duration is shorter and the start point of all video content in

the menu is offset.

Buttons are inactive until background video reaches loop point. If the menu loops, it returns to the loop point, making the menu duration
shorter.
A. Menu duration B. Background video C. Loop point

A loop point is often used when a menu has been animated in Adobe After Effects CS3. For example, you can create

a video in After Effects in which the button images fly in from different points and settle into position after 15

seconds. In this case, the background video, not the menu, includes the button images. Except for those first 15

seconds, the button images would remain static for the remainder of the video (other elements could continue to

move). The actual menu that uses this animation as its background could be quite simple. It would need just a place-

holder background layer (to be replaced by the video) and button layer sets that contain only the button subpicture

layers used for the selected and activated button states. (See “About creating menus in After Effects” on page 100.)

For the first 15 seconds that the menu is displayed, the buttons perform their animation. If you set the loop point to

15 seconds, you then disable the buttons during the animation. Only when the menu reaches the loop point do the

buttons become active. If set to loop, it loops back to the loop point, not the beginning of the animation.

A 

B 

B 
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Set menu display time and looping
The Properties panel contains several options that control the display time and looping of a menu. The options you

choose depend upon whether you created a still or motion menu, or in other words, whether or not video, audio, or

thumbnail buttons play while the menu displays.

1 In the Project panel, select the desired motion menu.

2 In the Properties panel, click the Motion tab, and then do one or more of the following:

• To set the menu display time to a fixed amount, enter a value for Duration.

• To have the menu loop a set number of times, select or type a value for Loop #.

• To have a menu loop until the viewer activates a button, select Forever from the Loop # menu.

• To disable the menu buttons for a set amount of time, type a timecode value for Loop Point.

3 If you set the menu to display for a set amount of time or to loop a limited number of times, click the Basic tab

and specify a destination for End Action so that it has a destination once it times out.

Menu templates

About menu templates
The Library panel can include either standard menus or menu templates. A menu is a Photoshop (PSD) file that

includes a background and buttons. A menu template is an EM file that includes a Photoshop file and additional

information, such as the menu name and description, duration and loop settings, and references to background

audio and video clips.

You can add menus and menu templates to the Library panel for easy reuse.

For video tutorials about using Photoshop and After Effects to create and animate menu assets, see

www.adobe.com/go/vid0241 and www.adobe.com/go/vid0258.

Create menu templates
Custom menu templates provide an easy way to create menus that you can use over and over again in your Encore

projects. Menu templates are particularly useful for creating motion menus because any assets, such as video and

audio files, used to create the menu are saved as references within the menu template file. When you open a menu

template in Encore, any referenced assets are also loaded into your project. Regular menus have a .psd file-name

extension, while menu templates have an .em file-name extension.

1 Open an existing menu, or use Photoshop to create a menu, and then import the Photoshop file as a menu.

2 Include any video or audio in the menu background that you want to use in the menu template.

3 Choose Menu > Save Menu As Template.

4 To make it easy to transfer the menu template to a different computer, select Self-Contained. (See “Using menu

templates on multiple computers” on page 93.)

5 Specify the file name and location of the menu template, and then click Save.

When you save a menu as a template, two files are created: the template (EM) file and a Photoshop (PSD) file that

contains the menu layer information. In addition, video and audio assets are created if the menu includes a motion

background. The menu template (EM) file automatically appears in the Library panel the next time you start Encore.

http://www.adobe.com/go/vid0241
http://www.adobe.com/go/vid0258
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Note: The file name you specify for the template does not affect the original file name of the menu, so whenever you reuse

the template, the menu’s original name appears in the Project panel (not the template’s file name).

Using menu templates on multiple computers
When creating a menu template, you can select the Self-Contained option, which determines how the menu template

is saved in the folder structure on disk. If you select this option, Encore creates a folder in the same location as the

menu template (EM) file with the same name as the EM file. This folder includes the Photoshop (PSD) file and any

assets used in the menu background, making the menu template easy to transfer to a different computer.

If you don’t select Self-Contained, Encore saves the PSD file in the same folder as the EM file, but the assets are not

included. You can move a regular menu template to a different location on the same computer, but moving it to

another computer doesn’t work well if the linked assets aren’t also on the target computer in the same location.

Add custom menus to the Library panel
1 Open an existing menu, or use Photoshop to create a menu and then import the Photoshop file as a menu.

2 Drag the menu from the Project panel to the Library panel.

3 Select whether you want to add the menu as a standard menu or as a menu template. If you specify menu template,

select Self-Contained if you want to easily transfer the menu template to a different computer.

Standard menus appear in the Library panel as PSD files, and menu templates appear as EM files.

See also

“Library panel overview” on page 61

“Add items or sets to the Library” on page 43

Save a menu as a PSD file
1 Open the menu, or select it in the Project panel.

2 Choose Menu > Save Menu As File. Specify the file name and location, and then click Save.

The menu is saved as a Photoshop (PSD) file.

See also

“Create an After Effects composition from a menu” on page 101

About replacement layers
A replacement layer is a special placeholder layer that lets you drag an image onto an area of your menu while

maintaining masks and layer effects. Replacement layers are especially useful in menu templates to easily swap in

your own images while maintaining the overall design of the menu. For example, if you make wedding DVDs, you

can create a menu template that includes a placeholder layer for the picture of the bride and groom. When creating

a menu for a specific bride and groom, you simply drag the image from the Project panel to the replacement layer.

When you drop an image onto a replacement layer, the image replaces the fill of the replacement layer. The new

image is scaled to the replacement layer’s size, and the aspect ratio of the new image is preserved. Any masking or

layer effects, such as drop shadows, glows, and transparencies, that you applied to the replacement layer are

preserved.
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Dragging an image to a replacement layer replaces the contents of the layer and scales the imported image to fit within the drop zone.

You can add replacement layers to the Library panel, where they’re sorted in their own category. (See “Add items or

sets to the Library” on page 43.)

Create replacement layers
You can convert an object in a menu to a replacement layer or add a replacement layer to a menu in Photoshop and

then bring the menu back into your project. The key to creating a replacement layer is to size the placeholder appro-

priately for the image or video.

See also

“Convert a button or replacement layer to an object” on page 74

Convert an object to a replacement layer

1 In the Menu Viewer, open the menu to which you want to add the replacement layer.

2 Using the Direct Select tool, select the object that you want to use as the replacement layer.

3 Choose Object > Convert To Replacement Layer.

Encore creates a layer set with the (!) prefix, which indicates a replacement layer.

4 Do any of the following:

• If you’re using the replacement layer as a design element, drag a still image from the Project panel or Library panel

to the replacement layer. When the replacement layer is highlighted with a border, release the mouse button.

• If you’re using the replacement layer as a placeholder in a menu template, save the menu template. (See “Create

menu templates” on page 92.)

If too much of the image is cropped, edit the replacement layer or image in Photoshop.

Create a replacement layer in Photoshop

1 Select the menu that you want to edit in the Project panel.

2 Choose Edit > Edit Menu In Photoshop, or click the Edit Menu In Photoshop tool  in the Tools panel.

Photoshop starts, displaying the selected menu.

3 Create a layer for the image. You can use a shape tool or import an image. (Adding a white or colored fill to the

layer helps you see the replacement layer once you import it into Encore.)

4 (Optional) Add a mask or apply other layer effects.
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Masks or layer effects in replacement layers are preserved when an image is dragged onto the layer in the Menu

Viewer.

5 In the Layers panel, double-click the layer name of the placeholder image, and add (!) to the beginning of its name.

6 In Photoshop, choose File > Save, and then choose File > Close.

The changes are saved, and the menu is updated in Encore.

Chapter indexes

About chapter indexes
A chapter index is a series of linked submenus that contain buttons that link to all the chapters in a timeline or slide

show. Many DVDs contain an option for selecting from a list of chapters or scenes. If your video includes more

chapters than can fit in a single menu, it can be time-consuming to link all the submenus together. When you use

the Create Chapter Index command, you can generate the chapter submenus automatically.

For example, if your timeline has 18 chapter points, you can create a menu with six chapter buttons. When you

choose Create Chapter Index, Encore generates three submenus, each containing six chapter buttons that link to the

appropriate chapter points. Other navigation buttons, such as Next and Previous, are also updated automatically.

Automatically generated submenus

For a tutorial on creating a chapter index, visit Resource Center on the Adobe website.

Create a chapter index menu
A chapter index menu contains chapter buttons as well as navigation buttons to take the viewer through the menus

that comprise the chapter index. The key to creating a chapter index menu is assigning the appropriate button types

to the buttons. The button types identify the buttons so Encore can link them correctly when generating the index.

For example, Encore links chapter buttons to chapter points, but leaves normal buttons unchanged.

1 Create or open the menu to use as the chapter index menu.

2 Add the necessary navigation buttons, such as Main Menu, Next, and Previous, to the menu.
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The Next and Previous buttons are linked automatically when the index chapters are generated. The Next and

Previous buttons are hidden on the last and first submenus, respectively. If you do not include Next and Previous

buttons on a menu that results in multiple submenus, Next and Previous buttons are created automatically. You can

later change the appearance of these buttons.

3 Select a button, then in the Properties panel, choose the appropriate button setting from the Type menu. Repeat

for each button in the menu. Encore assigns a special layer name prefix for each type of button. For example, Chapter

buttons have (+#) at the beginning of their layer names. (For more information, see “Layer name prefixes for menus”

on page 98.)

Menu button types
A. Main B. Chapter C. Previous D. Next

Chapter Links to a chapter point on the timeline.

Next Lets viewers jump to the next submenu.

Previous Lets viewers jump to the previous submenu.

Main Links to the main menu. Before you create the index, add a link from the Main button to the main menu in

your project.

Normal (default) Use for any other button.

4 Make sure that your chapter buttons are in the proper order. If necessary, select a button and reorder it using the

Number menu in the Properties panel.

5 Add links for any other button (such as a Settings button) so that any additional submenus that are generated

include those links.

Create a chapter index
1 Open the chapter index menu.

2 Make sure that at least one of the chapter buttons is linked to the timeline containing the chapter points.

3 Choose Menu > Create Chapter Index.

The chapter buttons are linked to the chapter points. If there are more chapter points than buttons, additional

submenus are created.

4 Open each submenu in the Menu Viewer, and check the links and button names. Edit the button text and button

properties as necessary.

D

A 

B 

C
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Using Photoshop to create menus

About creating menus in Photoshop
Encore is designed to work directly with Adobe Photoshop to build and edit menus and buttons. You can create

entire menus or elements for menus (such as buttons and backgrounds) in Photoshop and import them directly into

Encore. You can also edit Encore menus at any time in Photoshop, and have the changes updated immediately.

Menus, even those created in Encore, use the Photoshop PSD file format. All layers and layer sets you create in

Photoshop remain intact when you import them into a project. If you follow the layer-naming convention, Encore

automatically recognizes button sets, button subpictures, replacement layers, and video thumbnails. Once imported,

you can edit or modify the menu as you would any menu created in Encore, or return to Photoshop to fine-tune it

using the extensive design tools in Photoshop.

Visit Resource Center on the Adobe website to view a tutorial about editing menus in Photoshop.

When creating menus in Photoshop, keep these considerations in mind:

Menu size Set the size and pixel apsect ratio of your background images and menus to match the frame dimensions

and pixel aspect ratio of your TV standard. Photoshop includes preset image sizes for digital video projects.

Button size Create buttons at least 70 x 60 pixels in size to guarantee their visibility on a television.

Number of buttons Include no more than 36 buttons for a fullscreen (4:3 aspect ratio) menu or 18 buttons for a

widescreen (16:9) aspect ratio.

Graphic elements Use vector shapes and masks, rather than bitmaps, where possible, because scaling these elements

does not affect their quality. If creating pixelated content, such as buttons and logos, make sure that you create them

at the largest size needed for the disc. If you need to resize some elements, it is better to scale a pixelated object down,

rather than up. (Scaling images up can cause quality loss; scaling images down does not.)

RGB color Create your images using RGB color. Convert any CMYK images to RGB before importing them into

Encore.

NTSC colors Use only NTSC-safe colors if your project is to be played on an NTSC television display. You can create

colors in your graphics application that may be beyond the color range that NTSC televisions can display. These

colors can cause an unwanted halo effect. Use RGB values between 16 and 235.

Horizontal lines Set lines at 3 pixels or greater. Horizontal lines thinner than 3 pixels flicker when displayed on a

television screen.

Format Frame dimensions
(in pixels)

Pixel aspect ratio Equivalent frame dimen-
sions in square pixels

NTSC fullscreen (standard definition) 720x480 0.9 720x534

NTSC widescreen (standard definition) 720x480 1.2 854x480

PAL fullscreen (standard definition) 720x576 1.07 768x576

PAL widescreen (standard definition) 720x576 1.42 1024x576

high-definition formats 1280x720 1.0 1280x720

1440x1080 1.33 1920x1080

1920x1080 1.0 1920x1080
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Font size Use a font size of 20 points or greater to ensure that the viewer can comfortably read titles and button text.

For a video tutorial on creating menus in Photoshop, see www.adobe.com/go/vid0241.

Layer name prefixes for menus
For Encore to recognize the components of a menu from Photoshop, you must add predefined prefixes to the layer

names. The prefixes identify the layers as button sets, video thumbnails, replacement layers, and button subpictures.

This lets you import a finished menu that is ready to use in the project. You can also manipulate and change elements

from within Encore.

Instead of creating menus from scratch in Photoshop and adding all the prefixes manually, you may want to open a

menu template that’s similar to the one you want to create, save it as a Photoshop file, and then edit the exported file

in Photoshop.

Layers panel in Photoshop (left) compared to the same layers in Layers panel in Encore (right)

The following layer-name prefixes identify the components of your menu.

http://www.adobe.com/go/vid0241
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Edit a menu in Photoshop
As your project evolves, you may want to change elements in a menu. Encore is designed to work directly with

Photoshop. Without closing the project, you can jump to Photoshop to refine any menu, even menus created in

Encore. Once you save the changes in Photoshop, the changes automatically appear in Encore.

1 Select the menu that you want to edit in either the Project or Menus panel.

2 Choose Edit > Edit Menu In Photoshop, or click the Edit Menu In Photoshop button  in the Tools panel.

Photoshop starts, displaying the selected menu.

3 Make changes as necessary.

4 In Photoshop, choose File > Save, and then File > Close.

Photoshop saves the file to the project folder. It does not overwrite the original file that you imported into your

project.

Menu item Photoshop component Layer-name prefix Example

Button Name Layer set that contains button compo-
nents

(+) (+)Daisy button 1

Chapter button Layer set that links to the chapter in a
timeline or slide show when chapter
indexes are created

See “About chapter indexes” on page 95

(+#) (+#)Chapter 1

Next button Layer set that links to the next submenu
when chapter indexes are created

(+>) (+>)Next

Previous button Layer set that links to the previous
submenu when chapter indexes are
created

(+<) (+<)Previous

Main button Layer set that links to the main menu
when chapter indexes are created

(+^) (+^)Main Menu

Button Text Text layers within the button layer set Daisy button

Button Image Image layers within the button layer set Daisy image

Button subpictures
(optional)

Single-color image layers. Each layer
represents one color of the three-color
button subpictures

See “Create subpictures in Photoshop”
on page 104

(=1)

(=2)

(=3)

(=1)Text highlight

(=2)Daisy outline

(=3)Check mark

Video thumbnail (optional) Image layer within the layer set that
serves as a placeholder for video

See “Create video thumbnail buttons”
on page 87

(%) (%)Daisy thumbnail

Replacement layer Layer that acts as a drop zone for images

See “About replacement layers” on
page 93

(!) (!)Daisy image

Other design elements or
text (such as logo or menu
title)

Individual layer None required Summer Flowers
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Note: When you import a menu into Encore, it creates a copy of the menu. The Edit Menu In Photoshop command opens

this copy, not the original file. Photoshop saves any changes to the copy. If you want to update the original as well, be sure

to first save the copy so that your project contains the revised menu. Once the copy is saved, you can also save changes

to the original file by choosing File > Save As in Photoshop or Menu > Save Menu As File in Encore.

Using After Effects to enhance menus

About creating menus in After Effects
Encore and After Effects contain several integrated features to help you create dynamic motion menus. Using After

Effects, you can animate elements of a menu so that, for example, the button images fly into position or fade in over

an image or video. The composition you create can then act as a video background to the actual menu in the project.

This advanced technique requires an understanding of After Effects, video backgrounds, and the use of the loop

point to initially disable buttons.

In After Effects you can also create a menu from a composition and then import it as a menu into Encore. The After

Effects Create Button command lets you assign button subpicture layers and a video thumbnail layer for each button

set. It adds the appropriate layer-name prefixes to them. The Save Frame As command lets you save a frame as a

layered Photoshop file. For information on creating buttons or layered Photoshop files in After Effects, see “Work

with Adobe Encore” in After Effects Help.

For a tutorial on using After Effects to create a motion menu, see www.adobe.com/go/vid0258.

Overview of animating a menu
If you have After Effects 7.0 or later, you can use the Create After Effects Composition command in Encore to quickly

start a menu animation. This command converts a menu into an After Effects composition and opens it in After

Effects.

The basic steps to animate a menu using this command are as follows:

1. Create a complete version of the menu.

Using either Encore or Photoshop, design the menu that contains the elements you want to animate, as well as the

final resting position of the text and button images. You use this menu as the basis for both the animation and the

final menu. Place each element on its own layer so that you can animate the elements separately. Creating the compo-

sition from a complete version of the menu ensures that the button subpictures correctly overlay the buttons.

2. Create an After Effects composition from the menu.

If you created the menu in Photoshop, import it as a menu. Choose Menu > Create After Effects Composition in

Encore to start After Effects and automatically convert the menu into a layered composition.

Each button set becomes a nested composition within the master menu composition. Because it is based on the

actual menu, the composition contains the elements you want to animate and their correct ending position on the

screen. If you animate the button images or delay their display initially, it is important to keep them visible for the

remainder of the composition, because the image of the menu in the movie file acts as the visual menu in the project.

In other words, the background video you create, not the menu, contains the button images. When the animation is

complete, you create a rendered file from the composition.

http://www.adobe.com/go/vid0258
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A good practice is to create a layer marker in After Effects at the frame where you want the animation to end and

the menu looping to begin. Name this marker “Loop Point,” and set an ending keyframe at this same location for

each attribute you plan to animate. Doing this ensures that your button highlights line up correctly when you bring the

finished animation into Encore.

3. Hide the animated layers in the original menu.

Using the Layers panel in Encore, hide all the layers that you animated so that they do not appear over the

background video.

4. Import the video file and link it as a video background to the menu.

Import the video background you created as an asset into your Encore project. Then, using the Properties panel, link

the video to the menu so that it replaces the menu background.

5. Set the menu Loop Point.

In Encore, use the menu property Loop Point to designate at what point in the display of the menu the buttons

appear. Buttons cannot be selected or activated by the viewer until the Loop Point frame is reached. Once the menu

starts looping, the buttons are enabled. The loop begins at the loop point and ends at the end of the movie file. The

initial animation plays only when the menu first starts. (See “About menu display time and looping” on page 90.)

Animating menus using Create After Effects Composition command
A. Create complete version of menu. B. In After Effects, animate menu. C. In Encore, hide layers so that they don’t appear over background
video (only button subpictures should remain visible). D. Link menu in Encore with animated background from After Effects.

Encore lets you import and work with menus that aren’t standard sizes. For example, you can import a 720 x 534-

pixel menu (created using square pixels) into an NTSC project (frame size: 720 x 480 pixels). However, if you create

a composition from a menu of these dimensions, you need to scale the layers in After Effects. To ensure that the

menu in the project aligns precisely with the pixels in the background animation, it is best to resize nonstandard

menus in Photoshop before you create the composition. For standard definition (SD), resize an NTSC menu to 720

x 480 pixels and a PAL menu to 720 x 576 pixels. For high definition, resize square-pixel menus to 1280 x 720 or 1920

x 1080 pixels, and resize nonsquare anamorphic menus to 1440 x 1080 pixels. (In Photoshop, you can also specify

the pixel aspect ratio for the menu: For a SD NTSC menu, choose 0.9 for fullscreen or 1.2 for widescreen; for a SD

PAL menu, choose 1.066 for fullscreen and 1.42 for widescreen. For HD square-pixel menus, choose the 1.0 pixel

aspect ratio and for HD anamorphic menus, choose 1.333.)

Create an After Effects composition from a menu
1 In Encore, select the menu that you want to animate in the Project panel.

2 Choose Menu > Create After Effects Composition.

A 

B 

C 

D 
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The menu saves as a PSD file and opens as a project in After Effects. The layer sets and buttons convert to nested

compositions.

3 In After Effects, animate the menu elements as desired. Set keyframes for position, scale, rotation, or any effects

at the times when you want the animation to start and stop. For example, you may want each of three buttons to

rotate for 5 seconds at staggered intervals. Don’t make the button subpicture layers visible in the composition because

they must remain part of the menu in Encore. Convert text layers to editable text if desired.

4 Render the movie as a video file. Choose Embed Project Link from the output module settings in the Render

Queue panel so that you can return to After Effects directly from Encore to make adjustments if necessary.

5 In Encore, double-click the original menu to open it.

6 Choose File > Import As Asset, select the video you created in After Effects, and click Open.

7 In the Layers panel in Encore, hide any layer that is visible in the composition by clicking the Eye icon next to the

layer. If you animated the button images, open their button sets and hide the visible layers.

8 With the menu selected in the Project panel, click the Motion tab in the Properties panel, and drag the Video pick

whip to the After Effects-produced video clip in the Project panel.

Because the menu is in animation, the video clip takes the place of the actual menu in Encore while still maintaining

its original properties, such as the button highlights.

9 Specify Loop Point and Loop # values. (See “About menu display time and looping” on page 90.)

For more information on using After Effects, see After Effects Help.

See also

“Animate video thumbnail buttons” on page 90

Button subpictures

About button subpictures
A DVD or Blu-ray Disc player uses button subpictures to highlight buttons. A button subpicture defines the

appearance of a button when it’s selected, activated, or in its normal (unselected) state. All the predesigned buttons

included with Encore come with button subpictures. Encore can create subpictures for a button and update the text

in the button subpictures automatically any time you change the button’s text. For full control over the design of

button subpictures, you can create them in Photoshop. (See “Create subpictures in Photoshop” on page 104.)
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Button subpictures
A. Normal state B. Selected state C. Activated

Regardless of how you create your button subpictures—using predesigned buttons from the Library panel, using the

Create Subpicture command, or designing your own in Photoshop—you set the colors used for button subpictures

in the Color Set dialog box. (See “About color sets for menus” on page 107.)

Create automatic button subpictures
The easiest way to create a button subpicture is to use the Create Subpicture command. This command creates a

single-color image of the button. It bases the shape of the created subpicture on the text and image layers that are set

as visible within the button layer set. Before you use the command, you can hide layers in the button set using the

Layers panel and thus control which elements Encore uses to create the button subpictures.

The colors displayed for each button state come from the color definitions in the color set, not from the button itself.

By default, Encore uses the Automatic color set, which is based on the colors of the button’s subpicture layers. You

can design more complex, three-color button subpictures in Photoshop. (See “Create subpictures in Photoshop” on

page 104.)

Note: The predefined menus and buttons in the Library panel include button subpictures.

1 Open the menu. In the Menu Viewer, select a button.

2 If you want to create button subpictures based only on certain layers, use the Layers panel to hide the button layers

you don’t want used.

3 Choose Object > Create Subpicture.

4 In the Properties panel, select a color group from the Highlight pop-up menu.

Encore assigns the selected Color Group to the button. (See “About color sets for menus” on page 107.)

Note: If the Highlight pop-up menu is dimmed, the menu is using the Automatic color set. (See “Base a new color set on

the Automatic color set” on page 109.)

A B 

C
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Paste an image as a subpicture
The Paste As Subpicture command lets you quickly create a single-color subpicture from a layer in the menu.

You can create invisible buttons by using the Paste As Subpicture command in a layer without any buttons selected.

1 Open the menu.

2 In the Layers panel, select the layer you want to use as a subpicture, and choose Edit > Copy.

3 Select the button layer set into which you want to paste the new subpicture.

4 Choose Edit > Paste As Subpicture.

The image is pasted into the button layer set and is given the subpicture prefix (=1).

5 In the Properties panel, select the desired color group from the Highlight pop-up menu.

Encore assigns the selected Color Group to the button. (See “About color sets for menus” on page 107.)

Note: If the Highlight option is dimmed in the Properties panel, the menu is using the Automatic color set. (See “Base a

new color set on the Automatic color set” on page 109.)

Update subpicture text automatically
The button property Create Text Subpicture can automatically generate a subpicture for button text. Any time you

change the text, it regenerates the subpicture for you—you don’t have to manually update the subpicture layers. This

option is very useful as you develop the menus in a project or if you create menus to be customized by others.

1 In the Menus panel, select the menu containing the buttons with subpicture text.

2 In the lower section of the panel, select all the buttons that you want updated automatically.

3 In the Properties panel, select Create Text Subpicture.

Create subpictures in Photoshop
Subpictures can be difficult to understand, especially if you are accustomed to creating rollovers for web pages.

Although on the surface subpictures and web-page rollovers appear alike—they both indicate button status—the

DVD requirements make subpictures very different.

The first concepts you need to understand are as follows:

• The subpicture is like a transparent overlay that sits on top of the menu.

• The DVD or Blu-ray Disc player uses the same overlay for all three button states. (Even the normal state uses the

same subpicture.)

• The color set, not the colors in your original image, ultimately control the colors displayed in the subpicture.

(Technically, the subpicture overlay is a two-bit indexed image.)

• The subpicture is limited to three colors (each represented by a layer in the button set), but you can change those

three colors and their visibility for each state in the color set. (DVD regulations allow only a limited bandwidth

for button subpictures and subtitles.)

Think of the subpicture as a paint-by-number image, with areas designated for colors 1, 2, or 3. The color set is the

color key that determines what colors (if any) are used for colors 1, 2, and 3. In addition, all three colors can have

different definitions and opacity settings in each button state. By varying the color definitions for each state, you can

change the colors of each area; by varying the opacity of the colors in each state, you control whether or not that area

is even visible in a particular state.
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You build the image used for the subpicture by creating separate layers for each color. The layer names must include

the following prefixes: (=1) for areas using color 1, (=2) for areas using color 2, and (=3) for areas using color 3.

Relationship between subpicture layers in button set and color set definitions
A. Separate layers for each color (1, 2, and 3) B. All three layers combine to create overlay C. Colors and opacity specified in Encore menu
color set D. Same overlay used, but highlight definitions change in each state: Normal (top), Selected (middle), Activated (bottom)

Guidelines for creating subpictures

Keep in mind the following guidelines as you create the subpicture layers:

Same overlay used for all states The same image or overlay is used for all three states of a button (normal, selected,

and activated).

Layers flattened into single overlay The subpicture layers you create are flattened into a single image in the build

process.

Top layer wins If subpicture layers in a button layer set overlap, the top layer takes precedence when the layers are

flattened into the final overlay.

Layers part of button layer set The subpicture layers for a button must be contained within that button’s layer set.

Solid colors only Elements on these layers must use solid colors and sharp edges. Use one solid color per layer. Do

not use gradients, feathering, or anti-aliasing on the subpicture layers. Color gradations are not possible in subpic-

tures.

Color definitions control look in button states Although you create layers for each color, the color numbers (1, 2, or

3), not the color values you used, are stored in the overlay. The color set is the color key or index, and contains the

color values. (As mentioned below, Encore will automatically generate a color set based on the color in each layer.)

Layer visibility controlled in color set You use the opacity setting in the color set to control the visibility of elements

in each state. You do not use the Eye icon  in the Layers panel in Photoshop.

Different color definitions for each state Colors are defined in the Encore Menu Color Set dialog box. For each

color, you can specify a different color and opacity setting. By varying the colors and their opacity in each state, the

highlighting can look quite different, even though it uses the same overlay. For example, color 1 might be transparent

for the normal state (opacity set to zero), red for the selected state, and blue for the activated state. So all elements on

layers with the (=1) prefix would not appear in the normal state, would be red in the selected state, and blue in the

activated state.

(=1)  

(=2) 

(=3) 

A B C D
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Automatic color set generated from layers While the colors you use in the layers do not become part of the actual

subpicture overlay, Encore does create a color set based on those values. By applying the colors you want for the

selected state of the button to the three layers, you are able to design the highlight color in Photoshop and save time

editing the color set in Encore. (For more information, see “About color sets for menus” on page 107.)

Layers represent areas of color, not states It is important to understand that the subpicture layers represent color

areas that correspond to the color set. They do not represent the activation states of the button.

Therefore, while the same subpicture overlay is used for each state, you can vary which elements in the subpicture

are visible by changing the opacity and color definitions in each state.

Create a subpicture in Photoshop

1 In either the Project or Menus panel, select the menu containing buttons that need subpictures.

2 Choose Edit > Edit Menu In Photoshop or click the Edit Menu In Photoshop tool  in the Tools panel.

Photoshop starts, displaying the selected menu.

3 In the Photoshop Layers panel, select the button layer set for which you want to create a subpicture.

4 Create a new layer and add the prefix (=1) to the beginning of the name.

On this layer, create the subpicture elements that you want displayed using color 1. Elements should consist of a

single, solid color, without gradients, feathering, or anti-aliasing. Remember that you can control the visibility of

these elements in each state in the color set. If necessary, you can create more that one layer for this color (for

example, if you want text and a button outline in this color). Each layer for this color should have the same prefix.

Set the color and opacity of all elements on the layer as you want the layer to appear in the selected state. (All items

should use the same values.) When you import the menu, Encore automatically generates a color set using this color

definition and opacity value for the selected and activated state. (See “Automatic color set” on page 109.)

5 If you want a multicolored subpicture, repeat steps 3 and 4 for colors 2 and 3, using the layer-name prefixes (=2)

for color 2 and (=3) for color 3.

6 If you want to create subpictures for another button, repeat steps 3 through 5.

7 In Photoshop, choose File > Save, and then File > Close.

Photoshop saves the file to the project folder. It does not overwrite the original file that you imported into your

project.

Note: When you import a menu into Encore, it creates a copy of the menu. The Edit In Photoshop command opens this

copy, not the original file. Photoshop saves any changes to the copy. If you want to update the original as well, it is

important to first save the copy so that your project contains the revised menu. Once saved, you can also save the changes

to the original file using the File > Save As command in Photoshop or the Menu > Save Menu As File command in

Encore.

8 Define the colors and opacity values used in each button state, and assign a highlight group to each button as

desired. See “Base a new color set on the Automatic color set” on page 109 and “Assign color sets and highlight

groups” on page 110.

You can let Encore automatically generate a subpicture for the text of a button. The advantage of using this button

property is that it regenerates the subpicture for you if you edit the text. See “Update subpicture text automatically”

on page 104.
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View subpictures
You can view the subpictures in the Menu Viewer in each of the button states. These views show the subpictures of

all the buttons at the same time using the menu’s assigned color set and each button’s Highlight group. To preview

the subpictures with the mouse or a simulated remote control, see “Preview a project” on page 170.

1 Open the menu that you want to preview.

2 At the bottom of the Menu Viewer, click one of the following buttons to see the subpictures of all the buttons for

a particular state:

Shows the button subpictures using the Normal color settings from the color set.

Shows the button subpictures using the Selected color settings from the color set.

Shows the button subpictures using the Activated color settings from the color set.

To improve menu display performance, turn off Show Button Subpictures when you’re finished viewing subpictures.

Menu color sets

About color sets for menus
Color sets specify the colors used in subpictures. Each menu can reference only one color set. However, a project may

contain any number of sets. To maintain a consistent look throughout a project, a common approach is to use the

same color set for all menus in a project. Using a limited number of color sets makes it very easy to change the

highlighting colors for the entire project at once.

Encore includes a predefined color set and generates an automatic color set when you import a menu. (See

“Automatic color set” on page 109.) You can modify the default set or create your own sets. Once defined, you can

save color sets and use them in other projects.

A color set consists of a maximum of 15 colors, each with its own opacity setting. The colors are divided among one

color group for the normal state and two highlight groups. Each highlight group contains up to six colors: three for

the selected state and three for the activated states. Any button can reference either of the highlight groups. You can

use the highlight groups to distinguish between different types of buttons on the same menu. For example, you could

assign Highlight Group 1 to the main navigation buttons in the menu (such as Play Movie), while using Highlight

Group 2 for the common navigation buttons (such as Next and Previous).



ENCORE CS3
User Guide

108

Menu Color Set dialog box
A. New Color Set B. Active menu C. Currently applied Color Set (and Color Set menu) D. Normal Group E. Highlight Group 1 and 2
F. Preview state buttons

The Menu Color Set dialog box contains the following options:

New Color Set Creates a new color set based on the current color definitions, and adds its name to the Color Set

pop-up menu.

Color Set Menu Lets you choose a color set to display and apply to the currently active menu.

Delete Color Set Deletes the currently displayed color set.

Export To Color Set File Saves the current color set in a file so that it can be used in other projects. (A color set file

has the .cs extension added to its name.)

Import From Color Set File Imports the color set you specify.

Normal Group Sets the colors and opacity values for the subpictures in the normal, unselected state.

Highlight Group 1 and 2 Sets the colors and opacity values for the subpictures in the selected and activated states. A

button can reference one of these two groups.

Define a menu color set
When you define a color set, the colors are applied to the currently active menu.

1 Open the menu for which you want to create the color set, and then choose Menu > Edit Menu Color Set.

2 Click the New Color Set button .

3 Type the name of the new color set, and click OK.

4 Click Preview to preview the colors in the menu as you create them. Click the Normal button , the Selected

button , or the Activated button  (below the Preview option) to see the colors for each state.
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5 Click the color swatch of any color you want to change. The Color Picker dialog box appears.

6 If you want to limit your color selection to NTSC-safe colors, choose RGB colors between 16 and 235.

7 Adjust the color using one of the following methods (the color you select appears in the top half of the color

swatch; the original color remains in the bottom half):

• Locate the color range you want using the triangle sliders on the color spectrum bar, and then click the desired

color in the color field.

• Change the numeric values for H (hue), S (saturation), B (brightness), R (red), G (green), or B (blue).

8 Click OK. The new color replaces the original color in the Menu Color Set dialog box.

9 Choose the desired opacity level from the Opacity pop-up menu adjacent to the color swatch.

10 To set the Activated State colors to the same values as the Selected State colors, select Use Selected Colors For

Activated Colors.

11 Repeat steps 5 through 10 for any color you want to change.

12 Click OK when you have defined all the colors to your satisfaction.

Encore applies the new color set to the currently open menu.

Automatic color set
When you import a menu into your project, Encore looks at the colors and opacity settings in the subpicture layers

and automatically generates a color set based on those values. The Automatic color set is different from other color

sets in that it cannot be edited directly, but instead updates automatically any time you edit the menu in Photoshop

(using the Edit Menu In Photoshop command).

Note: Designing your subpictures in Photoshop and using the Automatic color set in Encore is a much simpler approach

than creating them in Encore.

To generate the Automatic color set, Encore reads the color and opacity settings in each subpicture layer in the menu,

starting at the bottommost button (the button listed closest to the Background in the Layers panel), moving up:

• Highlight Group 1 is assigned the values from the bottommost button. Specifically, the layer with the prefix (=1)

sets the values for color 1; layers with prefixes (=2) and (=3) set the values for color 2 and color 3. The Selected

and Activated states are set to the same values.

• Highlight Group 2 is assigned the color values from the first button containing subpicture color values that are

different than the bottommost button. The Selected and Activated states are set to the same values.

• Normal group is set to 0% opacity (fully transparent), but uses the color values of the default color set.

Upon import, Encore not only generates the automatic color set, it also applies the appropriate highlight group to

each button. If the subpicture colors in a button do not match either of the two highlight groups, Encore assigns

Highlight Group 1 to them.

Base a new color set on the Automatic color set
The Automatic color set of each menu is automatically generated from the menu’s subpicture layers. If you want to

create an independent copy of a particular menu’s Automatic color set, create a new color set based on the menu’s

Automatic color set. This new set behaves like the regular color set, and can be assigned to other menus.

1 Select the menu containing the Automatic color set you want to copy in the Project or Menus panel.

2 Choose Menu > Edit Menu Color Set.
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3 Click the New Color Set button , type a new name, and click OK.

4 Adjust the colors and opacity settings as needed. (See “About color sets for menus” on page 107.)

5 Click OK when you have defined all the colors to your satisfaction. Encore applies the new colors to the menu.

To dynamically update the color set to reflect changes you make in Photoshop, switch back to the Automatic color set.

Assign color sets and highlight groups
To each menu, you can apply one color set. To each button within the menu, you can apply one highlight group. You

use the Properties panel to change a menu’s color set or to change the highlight group assigned to its buttons. By

selecting multiple menus or buttons in the Menus panel, you can change the color set of several menus at once or the

highlight group of the buttons.

Change the color set of menus

1 In the Menus panel, select the menu that you want to change. (Shift-click or Ctrl/Command-click to select

additional menus.)

2 In the Properties panel, select the desired color set from the Color Set pop-up menu at the bottom of the panel.

Encore assigns the selected color set to the menu, changing the colors used for the subpictures of its buttons.

Note: If you choose the Automatic color set, Encore generates a unique color set based on the colors used in the subpicture

layers of each individual menu. (See “Automatic color set” on page 109.)

Change the color group of buttons

1 In the Menus panel, select the appropriate menu. To select additional menus, Ctrl-click (Windows) or Command-

click (Mac OS).

2 Select the button you want to change. To select additional buttons, Ctrl-click (Windows) or Command-click (Mac OS).

3 In the Properties panel, select the desired color group from the Highlight pop-up menu. Encore assigns the

selected Color Group to the subpicture of the button or buttons.

Share color sets between projects
You can share color sets between projects. You can export a customized color set from one project, and import the

color set into another project.

Export a color set

1 Open a menu that uses the color set you want to export.

2 Choose Menu > Edit Menu Color Set.

3 Select the color set from the Color Set menu.

4 Click the Export Color Set button .

5 Type a new name for the color set, browse for the appropriate folder in which to save it, and click Save.

Encore saves the color set, adding the extension .cs to the filename.

6 Click OK.



ENCORE CS3
User Guide

111

Import a color set

1 Open a menu to which you want to apply the imported color set.

2 Choose Menu > Edit Menu Color Set.

3 Click the Import Color Set button , locate and select the file, and click Open.

4 Click OK.

Encore applies the color set to the active menu.

Button routing

Renumber buttons
Encore assigns each button a number. Viewers can select buttons by using the remote control. You can renumber

buttons within a menu. Button numbers must start at 1 and be sequential (no gaps between numbers).

1 Open the menu and select the button in the Menu Viewer.

2 Choose a new number from the Number pop-up menu in the Button Properties panel.

Encore renumbers the other buttons as necessary.

Specify an offset for the button numbers
To increase the button numbers so that they can match, for example, a scene or chapter number, you can specify an

offset for the menu. The offset changes the effective starting point of the numbers.

1 Select the menu in the Project panel or Menus panel.

2 In the Properties panel, type a number for Offset.

Change the routing preferences
Routing is the button-to-button path the cursor follows when moved by the arrow buttons of a remote control. For

most projects, Encore can determine the standard routing pattern for you. If your project has special requirements

or an unusual arrangement of buttons, you can customize the routing.

Encore provides four preset routing patterns. The default routing is a circular movement through the buttons on the

same row or column. Right or left arrows move across the row in the appropriate direction, returning to the

beginning of the same row. Up and down arrows follow the same rules and move up or down until the end of the

column, returning to the top or bottom of the column in a circular fashion.

Using a preferences setting, you can change the routing so that when an arrow button reaches the end of a row or

column it moves to the beginning of the next row or column. You can also change the routing to be only horizontal

or vertical, limiting movement, for example, across a row and not up or down.

1 Choose Edit > Preferences > Menus (Windows) or Encore > Preferences > Menus (Mac OS).

2 Click the routing preferences to select or deselect them.

3 Choose the desired wrap options from the appropriate pop-up menu.

4 Click OK.
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Comparison of the preset routing options for remote control buttons
A. Wrap around left/right, wrap within the same row (default) B. Wrap around left/right, wrap to the next row C. Wrap around up/down,
wrap within same column D. Wrap around up/down, wrap to next column

Change the routing order
When you turn off automatic routing, you can manually set the path for the remote control through the menu

buttons. You display the routing icons in the Menu Viewer.

Routing icon
A. Button number B. Button selected by remote control arrow C. Arrow on remote control

The Routing icon shows you the number of the button. An arrow points from the center of the icon and contains a

button number. The arrow represents the navigation button on the remote control. The button number represents

the button to which that arrow on the remote control leads. To set a navigation arrow to a specific button, you simply

drag it to the button.

1 Open the menu containing the buttons whose routing order you want to change.

2 Click the Show Button Routing button  at the bottom of the Menu Viewer.

Encore displays a routing icon in each button.

3 In the Properties panel, click Automatically Route Buttons to deselect it.

4 Place the Selection tool over the routing arrow you want to modify. The Selection tool changes from a pointer to

a hand. Drag it to the button you want to be next in the routing order. Repeat this step until you have modified the

routing of all the buttons you want to change.

Set a button to activate automatically
Normally, activating a button requires that the viewer first navigate to it with the remote control, and then press

Enter. You can set a button to activate automatically when the viewer simply navigates to it. The Auto Activate option

is often used for arrow buttons and for creating hidden navigation (called Easter eggs).

A B 
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An advanced authoring technique uses multiple versions of a menu that change when the viewer selects certain

buttons. Instead of using subpictures to highlight a button, the buttons auto activate when selected and link to

another version of the menu. The advantage to this approach is that you can use different images to simulate button

selection. The drawback is that any video or audio playing in the background is interrupted.

1 In the Menus panel, select the desired menu or double-click the menu to open it in the Menu Viewer.

2 Select the button you want to auto activate. (In the Menu Viewer, use the Selection tool , not the Direct Select

tool, so that you select the entire button set.)

3 In the Properties panel, select Auto Activate to turn the option on for the selected button.

Creating styles for menu elements

About creating styles
Styles let you quickly change the appearance of an element in a menu. You can create your own styles and add them

to style sets in the Encore Styles panel.

You create a style from a Photoshop file containing a single layer with layer styles (effects) applied to it. The layer

type—image, text, or shape—determines its category in the Styles panel.

A style can either replace all the effects in a layer or add to the existing effects. Except for very simple styles, you

generally want a style to replace existing effects so that you get the same results each time you use it. You can control

how a style changes a layer by the effects you include in the layer and whether they are visible or hidden in the

Photoshop Layers panel. When creating a style, you can use either of the following methods:

• To entirely replace existing effects, you simply include the desired effects in the layer in the Photoshop file.

• To add to existing layer effects, you first apply all possible effects to the layer in the Photoshop file. You then hide

the effects that are not part of the style definition by using the Eye icon in the Layers panel. Hidden effects indicate

to Encore that those effects should remain unchanged in the layer being styled. The predefined styles included

with Encore that add effects, rather than completely restyle a layer, have names that begin with a plus sign (+).

Comparison of two styles in Photoshop Layers panel
A. Replaces existing styles when applied in Encore B. Replaces only Gradient Overlay and Satin effects; hidden effects remain unchanged

A B 
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Create a new style in Photoshop
1 Open Photoshop and create a new image. Set the image size to around 150 x 150 pixels, and delete the background

layer to make the image transparent.

2 Type a character or draw a filled pixel shape or a shape layer, depending upon the type of style you want to create

(text, image, or vector).

3 Style the layer as desired by using the Layer Style dialog box (choose Layer > Layer Style and select a style from

the list). To make the style add to existing effects rather than replace them, select every effect in the dialog box.

4 In the Layers panel, make sure that the effects you want applied are visible. Hide the effects you want left

unchanged (so that the visible effects are added to the layers but don’t replace all the effects).

5 Choose File > Save. Name the file using the name you want to appear in the Encore Styles panel. If you have

created a style that adds to existing effects, put a plus sign (+) at the beginning of the name so it matches the existing

additive styles.

Add a new style to the Styles panel
1 In the Encore Styles panel, select the set to which you want to add the style.

2 Click the New Item button .

3 Locate the PSD file containing the style you want to add, and click Open.

The style is added to the Styles panel. Its name matches the name of the file.

See also

“Apply a style to a button or layer set” on page 76

Create a new set in the Styles panel
1 In the Styles panel, choose New Set from the Styles panel menu.

2 Type a name for the new set, and click OK.

Delete or rename a style set
1 In the Styles panel, select the custom set from the Set menu.

2 Choose Delete Set or Rename Set from the Styles panel menu.

3 Click OK or Yes.
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Chapter 7: Timelines and slide shows

Timelines and slide shows bring together the assets of an Adobe Encore CS3 project. After planning the project and

importing the assets, you are ready to combine the video clips, still images, audio clips, and subtitles together into

timelines or slide shows.

Timeline basics

About timelines
Your projects can contain multiple features, such as movies and a slide show. For example, a wedding DVD might

have separate videos of the bride and groom getting ready, the ceremony, and highlights of the reception, along with

a slide show of wedding photos. You arrange the necessary assets of each feature—video clips or still images, the main

audio, and possibly supplemental audio and subtitles—into timelines, graphic representations of a feature over time.

You can create a slide show by adding still images to a timeline, but the Slideshow Viewer offers more options. (See

“About slide shows” on page 126.)

Depending on its complexity, your project may consist of a single timeline or several timelines. You can place

multiple video clips, audio clips, and still images in a single timeline, or you can place these items in separate

timelines. Each timeline contains tracks for the assets of a feature. Video, audio, and subtitles all appear on separate

tracks.

This timeline includes a video track, two audio tracks, and two subtitle tracks.

You can link to a timeline from a menu. The timeline shows you the duration of each asset and its placement in time

relative to the other assets. You can mark specific locations in the feature by using chapter points, and position

subtitles to match the video or still images.

See also

“Create a timeline” on page 118

“Import assets and menus” on page 40

“Audio and subtitles” on page 134
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Timeline Viewer overview
A Timeline Viewer displays all of the components of a timeline, including its time ruler, a video track, and optional

tracks for audio and subtitles. The time scale used in the ruler depends on the editing timebase of the project: for

example, 29.97 fps for NTSC media and 25 fps for PAL media. You place the assets and subtitles on the tracks below

the ruler.

Depending on how the User Interface preferences are set, timelines can be displayed in separate viewers (click on

their tabs to select them) and they can be grouped together in a single viewer and you select them from the tab’s pop-

up menu.

Note: All timelines in a project are written to disc, even if they aren’t linked to anything. Make sure to delete any

orphaned (unlinked) timelines you do not want to use.

A Timeline Viewer
A. Add Chapter button B. Current-time indicator C. Chapter point D. GOP header E. Poster frame F. Timeline tab displaying current
timeline G. Current timecode in timeline H. Current position in source clip I. Tracks J. Track selector K. Zoom slider

A Timeline Viewer includes the following elements:

Add Chapter button Adds a chapter point at the current-time indicator.

Current-time indicator Indicates the current edit point in the timeline. This location is reflected by the frame

displayed in the Monitor panel. Similar to a cursor in text or the playback head on a video player, the current-time

indicator points to the current location in the clip and determines the timecode display.

Chapter point Marks a chapter point within the video. Chapter points are useful for jumping to scenes in the content

and can be linked from menus, buttons, and other timelines. (See “Add chapter points” on page 132.)

GOP header Indicates the location of a GOP (Group of Pictures) header in an MPEG-2 video. GOP headers are

displayed as gray vertical lines along the bottom edge of the ruler. They are visible only if you’ve zoomed in suffi-

ciently. If you’ve added an AVI or MOV file, you will not see GOP headers until the timeline is transcoded. (See

“About chapter points” on page 132.)

Poster frame Marks the frame to display in a video thumbnail button. (See “Create video thumbnail buttons” on

page 87.)

Timeline tab Lets you determine which timeline to display in the viewer by either clicking individual tabs or by

selecting a timeline name from a tab menu (depending on your User Interface preferences for the Timeline Viewer).

See “Set preferences for your workspace” on page 23.
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Timeline timecode Specifies the location of the current-time indicator within the timeline. The format of the

timecode uses semicolons (hours;minutes;seconds;frames) for NTSC projects and colons

(hours:minutes:seconds:frames) for PAL projects. You can edit the timecode to set the current time in the timeline.

Source timecode Specifies the location of the current-time indicator within the video clip (using the video clip’s

timecode).

Tracks Display the names of video, audio, and subtitle clips and show their locations in the timeline. Video, audio,

and subtitles are displayed on separate tracks.

Track selectors Designate the active track—the track played when you view the timeline in the Monitor panel. You

can activate only one audio and one subtitle track at a time. However, whereas one audio track must be active (even

if it is empty), you do not need to activate a subtitle track.

Zoom slider and buttons Zooms in and out on the timeline.

Note: You can also press the + (plus) key to zoom in and the - (minus) key to zoom out. For more keyboard shortcuts,

see “Using keyboard shortcuts” on page 181.

Previous and Next buttons Moves the current-time indicator to the previous or next video clip, audio clip, still

image, or subtitle clip and selects it in the timeline.

See also

“Create a timeline” on page 118

“Monitor panel overview” on page 117

Monitor panel overview
The Monitor panel lets you view and play the content of the current timeline or slide show, as well as add and edit

subtitles and chapter points. It displays the frame marked by the timeline’s current-time indicator and can play all or

portions of the timeline. If the selected timeline contains multiple audio or subtitle tracks, you determine which track

to play by activating the track using the track selector.

Monitor panel
A. Zoom Level B. Show Safe Area C. Subtitle controls D. Playback controls E. Chapter controls

A B C D E
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The Monitor panel includes the following controls:

Previous Subtitle Moves back to the first frame of the previous subtitle.

Next Subtitle Moves forward to the first frame of the next subtitle.

Trim Subtitle In-Point To Here Trims the subtitle so that it starts on the current frame.

Trim Subtitle Out-Point To Here Trims the subtitle so that it ends on the current frame.

Add Subtitle Adds a subtitle with the same format as the previous subtitle.

Timecode Displays the timecode of the currently displayed frame. You can change the timecode by selecting it and

typing new digits or by dragging the pointer to the left or right inside it.

Skip Backward Moves back one frame. To skip back to the closest GOP header in a MPEG-2 video, Alt-click

(Windows) or Option-click (Mac OS) the button.

Play and Pause buttons Plays or pauses the currently active video, audio, and subtitle track. (Active tracks have

an icon in the track selector box next to the track name.)

Skip Forward Moves forward one frame. To skip forward to the next GOP header in a MPEG-2 video, Alt-click

(Windows) or Option-click (Mac OS) the button.

Previous Chapter Skips back to the previous chapter.

Next Chapter Skips forward to the next chapter.

Add Chapter Adds a chapter at the currently displayed frame or, with MPEG-2 video, at the closest GOP header

prior to the currently displayed frame.

Zoom Level Increases or decreases the magnification of the image in the Monitor panel by the specified percentage.

If Fit is selected, the video frame is scaled to match the size of the monitor panel’s boundaries.

Note: You can also press the + (plus) key to zoom in and the - (minus) key to zoom out. For more keyboard shortcuts,

see “Using keyboard shortcuts” on page 181.

Show Safe Area Displays the action safe areas and title safe areas. Keep subtitles within the boundaries of the

inner guides to avoid clipping on some monitors. (Television monitors reduce the visible area of footage and menus.

The actual amount that is clipped varies from monitor to monitor.)

Create a timeline
You can create new blank timelines and add assets to them or create new timelines based on a selected asset in the

Project panel.

❖ To create a new timeline, do one of the following:

• Choose Timeline > New Timeline or choose File > New > Timeline. A blank timeline is created, ready for you to

add assets.

• Right-click (Windows) or Control-click (Mac OS) the video, audio, or still image asset in the Project panel, and

choose New > Timeline. Encore opens the Timeline Viewer and creates a new timeline with the asset already

placed on the appropriate track.

• Click the Create A New Item button at the bottom of the Project panel and choose Timeline from the pop-up menu.

To place a video and an audio file together in the same timeline, select both files in the Project panel and click the

New Timeline button. (Other types of assets, when selected together, will create separate timelines for each type.)
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See also

“Trim video and audio clips in timelines” on page 122

“About timelines” on page 115

Add videos or still images to timelines
When you add a video or still image asset to an existing timeline, Encore positions it as a new clip at the end of the

track adjacent to the last clip and automatically adds a chapter point at the beginning of the new clip. You can

reposition the clip and its chapter point as needed.

See also

“Add audio to a timeline” on page 135

“Change the display time of still images” on page 125

Add a video clip to a timeline

1 In the Project panel, do one of the following:

• Right-click (Windows) or Control-click (Mac OS) the video, and choose New > Timeline. Encore opens the

Timeline Viewer and creates a new timeline with the video already placed on the video track.

• Choose Timeline > New Timeline and drag the video from the Project panel to the video track of the new timeline.

Encore positions a video clip at the beginning of the timeline, regardless of where in the timeline you release the

mouse.

• Select the video and press Ctrl-T (Windows) or Command-T (Mac OS).

2 To add additional video clips to the timeline, drag the video from the Project panel to the video track.

Add a still image to a timeline

You can add still images to a timeline that includes one or more movie clips, or you can add a series of still images to

a timeline to create a slide show effect. However, to create a slide show, you may want to use the Slideshow Viewer.

(See “About slide shows” on page 126.)

1 Select the still image in the Project panel, and choose Timeline > New Timeline.

2 If the Edit Still Duration For Slideshows dialog box appears, enter the number of seconds you want the still image

to be displayed. (To prevent this dialog box from appearing again, select Don’t Show Again.) Click OK.

Encore creates a new timeline with the still image placed at the beginning of the video track.

3 Drag any additional still images from the Project panel to the video track.

Preview timelines
You can preview the contents of the current timeline in the Monitor panel. You can add chapters, type subtitles, and

edit the In points and Out points of the subtitles. To preview your entire project and check the links, use the Project

Preview window. (See “Preview a project” on page 170.)

Important: Encore writes all timelines in a project to disc. Make sure that you delete the timeline if you decide not to use

it in your current project. Timelines that are not linked to menus are still accessible if the viewer uses the title search

feature available on some players. Use Check Project to locate orphaned (unlinked) timelines.

1 Open the timeline you want to view (or select it from the Timeline tab if it is already open).
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2 If the Monitor panel is hidden, choose Window > Monitor.

3 Position the current-time indicator at the location where you want to begin.

4 Click the Track Selector (next to the track name) to activate the audio and subtitle tracks you want to play.

5 Click the Play button  to begin viewing the timeline.

6 Click the Pause button  to pause the timeline.

See also

“About previews” on page 169

Move around in timelines
The Timeline Viewer and Monitor panel work in tandem. The Monitor panel displays the frame at the location of

the current-time indicator in the timeline. When you change your location in one, the other panel changes as well.

The Timeline Viewer and Monitor panel give you several shortcuts to move to another frame. Besides simply

dragging the current-time indicator in the ruler, you can skip forward or back to the next subtitle, GOP header, or

chapter point, as well as specify a location using the timecode.

Move to a specific location in the timeline

Do one of the following:

• Drag the current-time indicator to a new location on the time ruler.

• Click a new location on the time ruler.

• Press the Right Arrow or Left Arrow key to move the current-time indicator one frame in either direction.

Move to the next or previous clip or edit point

Do one of the following:

• To move to the next clip, click the Next button  on the appropriate track.

• To move to the previous clip, click the Previous button  on the appropriate track.

• To move forward to the next edit point (end of clip or next chapter point), press the Page Down key.

• To move back to the previous edit point (start of clip or previous chapter point), press the Page Up key. Press Home

or End to move to the beginning or end of a track.

• To move to the beginning or end of a track, press Home or End.

Move to next subtitle or chapter point

Do one of the following:

• To move to the next subtitle of the active subtitle track, click the Next Subtitle button  in the Monitor panel.

• To move to the previous subtitle of the active subtitle track, click the Previous Subtitle button  in the Monitor

panel.

• To move to the next chapter point, click the Next Chapter button  in the Monitor panel.

• To move to the previous chapter point, click the Previous Chapter button  in the Monitor panel.
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Move to the next or previous GOP header

Do one of the following:

• To move to the next GOP header in MPEG-2 video, Alt-click (Windows) or Option-click (Mac OS) the Skip

Forward button  in the Monitor panel. (See “About chapter points” on page 132.)

• To move to the previous GOP header in MPEG-2 video, Alt-click (Windows) or Option-click (Mac OS) the Skip

Backward button  in the Monitor panel. (See “About chapter points” on page 132.)

Move the current-time indicator using the timecode

You can edit the eight-digit timecode in the Timeline Viewer to change the position of the current-time indicator.

Do one of the following in the Timeline Viewer:

• Position the Selection tool over the timecode value and drag to the left or right. The timecode increases (to the

right) or decreases (to the left), the current-time indicator moves, and the Monitor panel updates. The farther you

drag, the more quickly the timecode changes.

• Click the timecode value, type a new time, and press Enter. Use any of the timecode shortcuts listed below.

Timecode shortcuts

Use any of the following shortcuts to enter a timecode that moves the current-time indicator in the timeline:

Omit leading zeros For example, entering 0;0;12;3 becomes 00;00;12;03 in an NTSC project.

Omit semicolons (;) for NTSC or colons (:) for PAL For example, 1213 becomes 00;00;12;13 for NTSC projects and

00:00:12:13 for PAL projects.

Include a plus sign (+) or minus sign (-) A plus sign or minus sign before a specified number moves the current-time

indicator ahead or back that number of frames. For example, +55 moves the current-time indicator ahead 55 frames.

Add a period A period before a number specifies an exact frame number rather than its timecode value. For

example, .1213 moves the current-time indicator to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL

project.

Zoom in and out of timelines
When zoomed in fully, each tick mark on the time ruler represents a frame. As you zoom out, you can see more of

the complete timeline, and the tick marks represent larger increments.

Do one of the following:

• Click the Zoom In icon  or drag the zoom slider to the right. The timeline expands to show more detail.

• Click the Zoom Out icon  or drag the zoom slider to the left. The timeline contracts to show less detail.

• Select the Zoom tool from the Tools panel and click or drag over the area of the timeline you want to expand;

you can also Alt-click (Windows) or Option-click (Mac OS) to contract the timeline.

• Press the plus sign (+) or minus sign (-) key to zoom in or out.

• Press the backslash key (\) to fit the entire timeline in the viewer.
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Editing assets in timelines

View the properties of a clip
Once you add an asset to a timeline, it becomes a clip (video, audio, subtitle, or still-image clip), and the Properties

panel displays the relevant information about it. You can use an asset multiple times in a project. Although the asset

itself appears only once in the Project panel, each occurrence in a timeline is a unique clip with its own properties.

Audio and video properties in Properties panel

❖ Select the clip in the timeline. Encore displays the clip properties in the Properties panel.

Note: The Encoded option shows the size of the clip after transcoding or the estimated size if not yet transcoded.

See also

“About closed captions” on page 151

Trim video and audio clips in timelines
You can trim video and audio clips directly in the timeline or by editing the Duration timecode in the Properties

panel. You can trim the In point or Out point of a clip, but if you need to remove a section from the middle of a clip

or make more advanced edits, use the Edit Original command to edit the clip in Adobe Premiere Pro CS3 or Adobe

After Effects CS3.

1 Open the timeline containing the video or audio clip you want to trim (or click its tab in the Timeline Viewer if it

is already open).

2 Do one of the following:

• Position the Direct Select tool pointer over the end of the clip that you want to trim. The pointer changes to a red

bracket. Drag the end of the clip to the desired location to increase or decrease its length.
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Trimming a video clip

• In the Properties panel, select the Duration timecode and type a new timecode to shorten or lengthen the clip.

See also

“Edit clips in Adobe Premiere Pro and Adobe After Effects” on page 124

Delete video or audio clips from timelines
The method you use to delete a video or audio clip determines whether subsequent clips remain in place or shift to

the left to fill in the gap.

1 Open the timeline containing the clip you want to delete.

2 Click one of the selection tools, and select the clip you want to delete.

3 Do any of the following:

• To clear a clip from a track, choose Edit > Clear. Any other clip on the track remains in place.

• To ripple delete a clip, choose Edit > Ripple Delete. The selected clip is removed, and additional clips shift to the

left to fill its gap. (You can also press Shift+Delete.)

Difference between clearing and ripple deleting clips
A. Middle clip selected B. Clip cleared C. Clip ripple deleted

Note: Ripple deleting can cause audio and subtitle clips to go out of sync with video clips.

A

B

C
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Deleting a video or audio clip removes the item from the timeline, but the item is not deleted from the Project panel.

To remove an entire audio or subtitle track rather than just a clip, see “Remove audio or subtitle tracks” on page 135.

To delete clips, you can also right-click (Windows) or Control-click (Mac OS) a clip and choose an option from the

context menu.

Move clips in timelines
You can easily change the position of clips in a timeline.

Move a clip in a timeline

Do one of the following:

• In the Timeline Viewer, drag the clip to the desired location.

• In the Properties panel, select the In-Point timecode and type a new timecode.

Move audio separately from video portion of a clip

1 Select the Selection tool in the Tools panel.

2 Hold down the Alt key (Windows) or Option key (Mac OS) and drag the video portion or the audio portion of

the clip.

Note: This keyboard shortcut now matches the keyboard shortcut for slipping audio or video independently in Adobe

Premiere Pro.

Edit clips in Adobe Premiere Pro and Adobe After Effects
The Edit Original command lets you edit video in Adobe Premiere Pro and After Effects without leaving your

project. Once you export the video from Adobe Premiere Pro or After Effects, your edits are automatically updated

in any timeline containing the video. This command works only for assets that have been created in Adobe Premiere

Pro or After Effects and have a project link embedded within them. (See General export settings in Adobe Premiere

Pro Help or Work with output module settings in After Effects Help.)

1 In the Project panel, select the video file (not the timeline) you want to edit.

2 Choose Edit > Edit Original.

Adobe Premiere Pro or After Effects (depending upon which is pointed to in the project link) starts and opens the

video project.

Note: If Edit Original is dimmed, the video may not contain a project link.

3 Make changes as necessary.

4 Export the file to the same name, file format (MPEG-2, AVI, or MOV), and location as the original file,

overwriting it.

See also

“Importing from Adobe Premiere Pro” on page 42

“About creating menus in After Effects” on page 100
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Change the display time of still images
Although the Slideshow panel is the preferred method for creating a slide show, you can also add still images to a

timeline to create a slide show. The default timeline duration for a still image is 6 seconds. You can increase or

decrease the duration of any still image after you place it, or you can change the default duration before you place it.

See also

“About slide shows” on page 126

Change the duration of a still image

1 Open the timeline containing the still image you want to change.

2 Position the Selection tool pointer over the end of the still image that you want to adjust. The pointer changes to

a red bracket with a double-sided arrow.

3 Drag the end of the clip to increase or decrease its length.

Note: To increase the length of a still image, there must be empty frames adjacent to it.

Change the default duration of still images

1 Choose Edit > Preferences > Timelines (Windows) or Encore > Preferences > Timelines (Mac OS).

2 For Still Image Duration, type the number of seconds you want still images to display, and click OK.

Encore changes the display time of all subsequently placed still images. Existing still images remain unchanged.

Scale and crop still images
When you place a still image into a timeline, Encore proportionally scales it up or down to fit the entire image into

the frame, placing a black matte over any unfilled areas. (You can tell if an image doesn’t match the project frame size

if you see a black matte in the preview thumbnail in the Project panel.) You can use the Scale options in the Properties

panel either to turn off scaling or to fill the frame and crop the image.

1 Open the timeline and select the image or images you want to scale.

2 In the Properties panel, select a Scale option:

Do Nothing Maintains the original dimensions of the image. The image is centered. Any portion of the image that

exceeds the frame is cropped. Unfilled areas of the frame are matted in black.

Scale And Apply Matte Proportionally scales the image up or down so that the entire image fits the frame, applying

a matte as necessary to fill any blank area of the frame.

Scale And Crop Edges Proportionally scales the image up or down until it fills the frame, cropping any area that

exceeds the frame.

Comparison of the three Scale options
A. Do Nothing B. Scale And Apply Matte (default) C. Scale And Crop Edges

A B C 



ENCORE CS3
User Guide

126

Note: Encore scales or crops the image as a clip in the timeline. It does not affect the original clip in the project or on your

hard drive. Each instance of the image in a timeline can have different scale settings.

Save frames as still images
When you save a frame as a still image, Encore exports the still image as a Photoshop file (.psd).

1 Navigate to the frame you want to save as a still image in either the Timeline Viewer or the Monitor panel.

2 Choose Timeline > Save Frame As File.

Note: The Timeline Viewer or the Monitor panel must be selected for this command to be available.

3 Enter a name and location for the file in the Save Frame As File dialog box that appears, and then click Save.

Slide show basics

About slide shows
A slide show contains a set of still images that viewers can play in a sequence. After you create a slide show, use the

Slideshow Viewer to add still images. Supported file types include BMP, GIF, JPEG, PNG, PSD, PICT, and TIFF. In

the Slideshow Viewer, you can also reorder slides, add and reorder audio clips, determine the duration of the slides,

and change other settings.

Each slide show can contain up to 99 slides. If your project requires more than this, create multiple slide shows.

Simply select the slide show you want to work on from the menu on the Slideshow tab.

Use the Properties panel to change settings for the entire slide show or for individual slides you select. After you add

slides to the slide show and change the appropriate settings, set a link to the slide show from a menu button or other item.

Choose Window > Workspace > Slideshow Design to arrange all the necessary panels for working with slides.
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Slideshow Viewer
A. Slides area B. Audio area C. Slideshow options

Create slide shows
1 Do one of the following:

• To create a slide show from assets in the Project panel, select the still images and audio clips, right-click (Windows)

or Control-click (Mac OS) the selection, and choose New > Slideshow. Still images appear in the Slides area, and

audio clips appear in the Audio area of the Slideshow Viewer. The name of the slide show is based on the first asset

you selected.

• To create a blank slide show, make sure that nothing is selected in the project and choose Timeline > New

Slideshow or choose File > New > Slideshow. A new slide show appears in the Slideshow Viewer named “Untitled

Slideshow.”

• To import multiple images into a slide show, choose File > Import As > Slideshow, select the images, and then

choose Open.

2 In the Properties panel, type the name of the slide show, and type a description.

3 Add images by dragging them from the Project panel to the Slides area in the Slideshow Viewer. To select multiple

images to drag, Shift-click them.

To expand the Slides area, click the Hide button on the right side of the Slides area to hide Slideshow Options. Click

the Show button to view the options again.

As you add images to a slide show, they are automatically scaled to fit the project dimensions. You can use the

Properties panel to change scaling options of individual slides.

4 Do any of the following:

• Drag the slides in the Slides area to change their order. Use the slider in the lower-left corner of the Slideshow

Viewer to zoom in and out. You can also press the + (plus) key to zoom in and the - (minus) key to zoom out. For

more keyboard shortcuts, see “Using keyboard shortcuts” on page 181.

• Set the slide show audio and duration. (See “Add audio to slide shows” on page 128.)

A

B

C
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• Delete a slide by selecting it and pressing Delete. This removes the slide from the slide show, but it does not remove

the image from the Project panel.

• Adjust the properties of the slide show and individual slides. (See “Changing individual slide settings” on

page 128.)

Note: It isn’t necessary to use the Slideshow Viewer to create slide shows. You can instead create a slide show manually

by adding still images to a timeline. Although this method lets you combine slides with movie clips, you can’t add transi-

tions or change other options available in the Slideshow Viewer. (See “Add videos or still images to timelines” on

page 119.)

Preview a slide show
❖ With the Slideshow Viewer selected, click the Play button in the Monitor panel.

The slide show previews from the currently selected slide, or from the beginning of the slide show if no slides are

selected. You can also choose File > Preview to preview the entire project.

Rendering a slide show lets you preview it at a higher quality.

See also

“About previews” on page 169

Render a slide show
Rendering a slide show lets you preview it at a higher quality.

❖ Choose File > Render > Slideshows.

Editing slide shows

Changing individual slide settings
The options in the Slideshow Viewer and Properties panel affect all slides in the slide show, as long as no individual

slides are selected. By selecting one or more slides in the Slideshow Viewer, the options you change in the Slideshow

Viewer or Properties panel affect only the selected slides. This gives you the flexibility to set a default transition for

all slides in the slide show and then set a different transition for a special slide, for example.

When editing individual slides, use the Basic pane of the Properties panel to change the name and description,

specify the duration, set scaling options, and create subtitles. Use the Transitions pane to specify a different transition

for the slide. Use the Effects pane to specify pan and zoom settings for the slide.

Add audio to slide shows
If you want sound to play during the slide show, you can add one or more audio clips to the Audio area of the

Slideshow Viewer. Only audio files may be added to the Audio area. Supported audio file formats include WAV, AC3,

MPEG (layer II), and AIFF.
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The audio files are played in order during the slide show.

1 Create a slide show, and import one or more audio clips as assets in the Project panel.

2 Drag the audio assets from the Project panel to the Audio area of the Slideshow Viewer.

3 If necessary, adjust the order in which the audio files are played by dragging them elsewhere in the list.

4 Under the Audio area, select one of the following:

Fit Slideshow To Audio Duration Adjusts the length of each slide in the slide show equally, based on the total

duration of the audio file or files specified, ensuring that both the audio and slides finish at the same time. This

option overrides the individual slide duration settings.

Loop Audio Continues playing the audio clip or clips until the slide show ends. This is especially useful if the slide

duration exceeds the duration of the audio clips.

Set slide transitions
You can apply a default transition to all slides in a slide show or to individual slides. You can customize many of the

transition types you select using the Transition pane in the Properties panel.

1 Do any of the following:

• To apply a transition to the entire slide show, deselect all slides and, in the Slideshow Viewer, select a transition

other than None from the Default Transition menu.

• To set a transition for individual slides, select one or more slides in the Slideshow Viewer, and choose the transition

in the Transition pane of the Properties panel. If you want a slide to use the same transition as the slide show, select

Match Slideshow.

2 Specify the duration of the transition.

3 Specify additional options, if any, that appear in the Transition pane of the Properties panel. For example, if you

selected the Wipe transition, you can specify the direction of the wipe and the border width and color.
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Apply a pan and zoom effect to slides
The pan and zoom effect provides a sense of motion to still images. Panning refers to moving across the image, and

zooming refers to changing the image’s magnification. A pan and zoom effect is often used in documentaries to make

pictures appear more dynamic.

• To apply a random pan and zoom effect to all slides in the slide show, select Random Pan & Zoom in the Slideshow

Viewer. Encore randomly assigns a pan and zoom setting to each slide. You can keep the settings as assigned or

modify them for individual slides in the Properties panel.

• To apply pan and zoom settings to an individual slide, select the slide in the Slideshow Viewer, click the Effects tab

in the Properties panel, and then specify the Pan and Zoom settings (such as East To West and Zoom In).

When you select Random Pan & Zoom, you can see the pan and zoom direction of an individual slide by selecting

the slide and viewing the pan and zoom settings in the Effects pane of the Properties panel. You can change the pan

and zoom settings for the individual slide.

Scale slides
1 In the Slides area of the Slideshow Viewer, select the slides you want to scale.

2 In the Properties panel, click the Basic tab.

3 From the Scale menu, choose one of the following:

Scale And Apply Matte Proportionally scales the slide so that the entire image fits the frame, applying a matte as

necessary to fill any blank area of the frame.

Scale And Crop Edges Proportionally scales the slide until it fills the frame, cropping any area that exceeds the frame.

Do Nothing Maintains the original dimensions of the image. The slide is centered. Any portion of the slide that

exceeds the frame is cropped. Unfilled areas of the frame are matted in black.

If you want to emphasize a different part of the scaled image or change other crop or matte effects, edit the image in

Photoshop.

Change the slide duration
• To specify the duration of all slides in the slide show, change the Slide Duration value in the Slideshow Options

area of the Slideshow Viewer.

• To change the duration of individual slides, select one or more slides in the Slideshow Viewer, deselect Match

Slideshow in the Basic pane of the Properties panel, and change the Duration value.

Let viewers manually advance slides
If you select Manual Advance, slides don’t advance unless viewers click Next or Previous.

• To select Manual Advance for the entire slide show, deselect all slides, and select Manual Advance in the Slideshow

Viewer.

• To select Manual Advance for individual slides, select one or more slides in the Slideshow Viewer, and select

Manual Advance in the Basic pane of the Properties dialog box.
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Create subtitles for slides
Adding subtitles to your slide show is easy. Use the name or description of each slide as the subtitle. You can change

other options, such as the color group, stroke, and position of the subtitle. The starting time and duration of the

subtitle match those of the slide.

Note: Subtitles are not supported for Blu-ray or Flash projects.

Subtitles in slides

1 In the Slides area of the Slideshow Viewer, select the slide to which you want to add a subtitle.

2 In the Properties panel, click the Basic tab, and select Create Subtitle.

3 Select Name or Description to determine the text for your subtitle. (Make sure that you type a name or description

at the top of the panel.)

4 Choose an option from the Highlight Group menu. (See “About subtitle colors” on page 147.)

5 Choose the stroke weight for the subtitle text.

6 Specify the alignment of the subtitle within the slide. Specifying 0% places the subtitle at the top of the slide, and

100% places the subtitle at the bottom of the slide.

To change the subtitle, modify the name or description that you based the slide show on.

See also

“About subtitles in DVD projects” on page 136
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Chapter points

About chapter points
You add chapter points to mark a specific frame of a video clip in a timeline. Chapter points commonly mark the

beginning of specific scenes and sequences. Chapter points also let the viewer skip forward or back through a clip by

pressing the Next Chapter or Previous Chapter buttons on the remote control. You can link to chapter points, add

actions to chapter points, or use them to place subtitles.

Add chapter points as needed for linking to scenes or identifying locations for subtitles.
A. Chapter 1 inserted automatically B. Currently selected chapter point is red C. Green chapter point indicates end action is assigned to it

Note: For interactive Flash projects, timelines use separate media, so there is a pause between chapters, similar to a pause

between layers on a DVD.

As part of transcoding to the MPEG-2 compression scheme for DVD projects, video footage is divided into

contiguous Groups of Pictures (GOPs), which range from 4 to 20 frames per group. Playback of any frames within

the GOP must begin from the start of the GOP, the GOP header. For this reason, when you insert a chapter point,

Encore places it at the closest GOP header prior to the current frame. If a chapter point already exists at the prior

GOP header, the program places it at the next GOP header. The time ruler displays GOP headers as gray vertical lines

along the bottom edge of the ruler. The Monitor panel lets you skip forward or back to the next GOP header.

When you work with AVI or MOV files, these restrictions do not apply until you transcode the clips for DVD

projects. When Encore transcodes the AVI or MOV files, it automatically sets GOP headers at every chapter point

you set. After transcoding, the file is considered an MPEG-2 file, and the rules for chapter point placement for

MPEG-2 files apply to that clip. The minimum allowed distance between chapter points is 15 frames for NTSC and

12 frames for PAL.

Note: These restrictions do not apply for H.264 Blu-ray files.

Add chapter points
You can add chapter points from both the Monitor panel and the Timeline Viewer. Chapter points are numbered

sequentially and renumbered automatically if you insert a new point between two existing chapters. You can also add

chapter points at set intervals.

When you place video or still images, Encore automatically inserts a chapter point at the beginning of a clip. Encore

also adds an invisible chapter at the end of timelines to use for linking to end actions.

Note:  Adobe Premiere Pro and After Effects can export markers in AVI, MOV, MPEG-2, and H.264-Blu-ray files.

Encore uses the markers to create chapter points. (See “Importing from Adobe Premiere Pro” on page 42 and “Importing

from Adobe After Effects” on page 42.)

Add chapter points at specific locations

1 Open the timeline to which you want to add chapter points.

A B C
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2 Choose Window > Monitor to view the video as you add chapter points.

3 Move the current-time indicator to the frame where you want a chapter point.

4 If you are working with MPEG-2 or other video that you have already transcoded for DVD, Alt-click (Windows)

or Option-click (Mac OS) either the Skip Forward button or the Skip Backward button in the Monitor panel to

see the next GOP header. Remember that chapter points only land on GOP headers in DVD-transcoded video. (See

“About chapter points” on page 132.)

5 Choose Timeline > Add Chapter Point, or click the Add Chapter button  in the Monitor panel or Timeline

Viewer.

You can also add chapter points while the timeline plays. Press the asterisk (*) key to add a chapter point.

Add chapter points at set intervals

1 Open the timeline to which you want to add chapter points.

2 Choose Timeline > Add Chapter Points At Intervals.

3 Specify the interval at which to add chapter points. The interval value must be lower than the timeline duration.

4 Indicate whether you want to remove existing chapter points, and then click OK.

Delete chapter points
1 Open the timeline containing the chapter point or points you want to delete.

2 Click to select the chapter point you want to delete, or Shift-click to select multiple chapter points.

3 Do one of the following:

• Press the Backspace or Delete key.

• Right-click (Windows) or Control-click (Mac OS) and choose Delete Chapter Point from the context menu.

Move chapter points
1 Open the timeline containing the chapter points you want to move.

2 Drag the chapter point or group of chapter points to the desired location in the ruler.

The Monitor panel updates to display the chapter point’s new position.

Note: You cannot move the first chapter point, which marks the beginning of the timeline.

Name and describe chapter points
1 Select the desired chapter point in either the Timeline Viewer or the Timelines panel.

2 In the Properties panel, type a new name for the chapter point.

3 Enter any notes about the chapter point for Description.

Display chapter names in the time ruler
1 Open the desired timeline.

2 Choose View > Show Chapter Names.

Note: This view setting applies only to the current timeline.
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Chapter 8: Audio and subtitles

Providing audio or subtitles in multiple languages can expand the audience of your project. But audio and subtitle

tracks need not be limited to language translations. For example, they can provide a director’s comments, teacher’s

notes, or hints for students.

Audio clips

About multiple audio tracks
A DVD or Blu-ray project can include as many as eight audio tracks. Traditionally, audio track 1 is used for the

soundtrack of the video. The remaining seven tracks are used for supplemental audio, such as dubbed versions of the

soundtrack, director’s comments, teacher’s notes, or coach’s tips.

While a DVD or Blu-ray Disc can include eight audio tracks, a DVD or Blu-ray Disc player can play only one audio

track at a time. Because two audio tracks cannot play simultaneously, all audio tracks need to be complete within

themselves. For example, if you want the same background music and sound effects to be heard in each dubbed

language track, you must mix them with the voice track before you import them into a project. You can use an audio-

editing application, such as Adobe Soundbooth CS3, to combine audio sound effects, music, and dialog into a single

audio clip.

Note: Multiple audio tracks are not supported by Flash.

Timeline with multiple audio tracks

To have audio play while a menu displays, see “About motion menus” on page 86.

See also

“Set buttons to select audio or subtitle tracks” on page 150
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Add audio to a timeline
You can place audio files on separate tracks, or you can place multiple audio files on the same track. Although an

audio clip initially snaps to the beginning of the track, you can subsequently reposition it or trim it if necessary. The

Track Selector to the left of the track name lets you activate a track so that you can control which track you hear when

playing the timeline.

1 Import the audio clips as assets in the Project panel.

2 Use any of these methods to add audio clips to a timeline:

• To create a new timeline that includes the audio clip, select an audio clip in the Project panel, and choose

Timeline > New Timeline.

• To add an audio clip to a new audio track in an existing timeline, drag the audio clip from the Project panel to the

timeline, just below the video track or the last audio track. (To add a blank audio track, select the Timeline Viewer

and choose Timeline > Add Audio Track.)

• To add an audio clip to an existing track in the timeline, drag the clip from the Project panel into the track until

the pointer changes to a “+” and then release the clip. Adobe Encore CS3 adds the clip to the right of the last clip

in the track.

3 If you are adding audio in different languages, choose the appropriate language code from the Language menu on

the left side of the track in the Timeline Viewer.

4 Add as many audio tracks as necessary (as many as eight per timeline). You can add multiple audio clips to a single

track, or you can add them to separate tracks.

Note: If you are adding multiple audio tracks to several timelines, make sure that you put similar audio on the same

track number in each timeline. For example, put all director’s commentary on track #1 for every timeline. (See “Keeping

track of tracks” on page 149.)

See also

“Preview timelines” on page 119

“Delete video or audio clips from timelines” on page 123

Remove audio or subtitle tracks
1 Open the timeline containing the track you want to delete.

2 Click one of the selection tools and, in the Timeline Viewer, select the track you want to delete.

3 Choose Timeline > Remove Audio Track or Remove Subtitle Track.

See also

“Delete video or audio clips from timelines” on page 123

Set audio and subtitle preferences
You can determine the number of audio and subtitle tracks that appear by default when you create a timeline. You

can also determine the default language and duration of subtitle clips.

1 Choose Edit > Preferences > Timelines (Windows) or Encore > Preferences > Timelines (Mac OS).
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2 In the Timeline Defaults pane, do any of the following, and then click OK:

• Specify the default number of audio tracks and the default audio language.

• Specify the default number of subtitle tracks, the default subtitle language, and the default subtitle length.

(Subtitles are not supported for Blu-ray Disc or Flash export.)

Subtitle basics for DVD

About subtitles in DVD projects
Subtitles generally translate the audio track, but also can be used to supplement the video, such as by providing

captions, lyrics, hints, or different perspectives. Some designers create simple graphics by using subtitle image files

to add pointers or to mask, highlight, or overlay areas.

Note: Subtitles are not supported for Blu-ray Disc or Flash export.

You can type subtitles directly into a timeline or the Monitor panel, or import subtitles using scripts. Subtitle scripts

can contain the subtitle text or can reference image files. Keep in mind the following information:

• Each screen of subtitles appears as a separate clip in the timeline, including subtitles you type in the Monitor panel.

• A timeline can include up to 32 subtitle tracks for standard, fullscreen video and 16 subtitle tracks for widescreen

video. However, a DVD player can play only one subtitle track at a time.

• Subtitles are not incorporated into the video stream. Each track becomes a separate overlay, making it possible to

display any one of the subtitle tracks over the same video.

• Subtitles are subpictures and have the same restrictions.

• Subtitles are limited to three colors, which map to the outline, the fill, and partial anti-aliasing of the characters.

• You define the colors used in subtitles in a timeline color set.

See also

“About script files” on page 140

“About subtitle colors” on page 147

“Set buttons to select audio or subtitle tracks” on page 150

Create subtitles manually
Using the Monitor panel, you can step through your video and type subtitles where needed. Just as when you type

text on a menu, you can enter subtitle text either freely or constrained to a bounding box. If you first create a

bounding box for the subtitles, the lines of text automatically wrap to the next line when they reach the edge of the

box. You can resize the box to reflow the text. If you enter subtitles without a bounding box, the text is not

constrained, and you must use the Enter key to break the text between lines.

1 Open the timeline to which you want to add a subtitle.

2 Do one of the following:

• To add a new subtitle track, choose Timeline > Add Subtitle Track.
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• To add subtitles to an existing track, click the Track Selector (to the left of the subtitle track name) of the desired

subtitle track.

3 Choose Window > Monitor to open the Monitor panel, and click the Show Safe Area button to display the safe

area guides.

4 In the timeline, drag the current-time indicator to the first frame in which you want to add a subtitle.

5 Click either the Horizontal or Vertical Text tool.

The pointer changes to an I-beam within a dotted box. The small horizontal line near the bottom of the I-beam

marks the position of the baseline, the line on which the type rests.

6 In the Monitor panel, do one of the following:

• Drag the I-beam pointer to define the bounding box for the subtitle.

• Position the baseline of the I-beam pointer where you want the subtitle to begin, and click to set the entry point

for the type. The insertion point appears.

• Click the Add Subtitle button at the bottom of the Monitor panel, which opens an empty text box with blue corner

handles.

7 In the Character panel, select the type attributes and alignment options you want for this subtitle. (See “Character

panel overview” on page 79.) You don’t set the color for the subtitle text here, however. That is determined by the

Highlight Group you specify in the Properties panel, which is based on a timeline color set. For information, see “Set

subtitle properties” on page 137.

8 In the Monitor panel, click in the text box and type the desired text.

To reposition the subtitle text, hold down the Ctrl key (Windows) or Command key (Mac OS) to temporarily activate

the Move tool, and drag the text as needed. When you release the Ctrl or Command key, the text tool becomes active

again.

9 Click the Selection tool to exit text editing mode and select the subtitle clip in the timeline and the Monitor panel.

10 To change subtitle properties of the selected clip, set options in the Properties panel. (See “Set subtitle properties”

on page 137.)

11 Move the current-time indicator to the next frame to which you want to add a subtitle, and continue adding

subtitles.

When you click the Add Subtitle button in the Monitor panel, the new subtitle matches the same character and

paragraph attributes as the previous subtitle on the track.

You can place only one text box per clip. You cannot place subtitles in separate areas of the frame unless the text is

all within the same bounding box.

See also

“Set buttons to select audio or subtitle tracks” on page 150

“Preview timelines” on page 119

Set subtitle properties
1 In the timeline, select a subtitle clip.

Note: To preview changes as you make them, make sure the current-time indicator is located over the selected subtitle

clip in the timeline and the subtitle track is selected.
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2 Change any of the following options in the Properties panel:

• Choose the desired color group from the Highlight Group menu. (See “About subtitle colors” on page 147.)

• Set the desired width option from the Stroke menu. The stroke outlines the type to increase the contrast and

improve readability.

• Change the duration of the subtitle. (See “Change the display time of subtitles” on page 139.)

• In the Alignment text box, type a value from 0% to 100% and press Enter. For horizontal text, 0% aligns the text

with the top of the bounding box, 100% aligns it with the bottom, and 50% aligns it with the horizontal center of

the bounding box.

Edit, reformat, or move subtitles
You can edit subtitles that you typed in Encore or imported from a text subtitle script. You can modify either

individual clips, a range of clips, or all the clips on a track.

Subtitle text is either constrained to a bounding box or typed in freely. (Subtitles that you import using a text subtitle

script are placed in bounding boxes.) If text is constrained to a bounding box, you can change the line breaks by

resizing the bounding box. If text is typed freely, you must manually change the line breaks.

Note: Subtitles imported from an image-based script cannot be changed because they are imported as rendered images

instead of text.

1 Open the timeline containing the subtitle you want to change.

2 Make sure that the Track Selector on the track you want to edit is selected, and then select the subtitle clip.

3 Choose Window > Monitor to open the Monitor panel.

4 In the timeline, move the current-time indicator over the selected clip. You do not need to land on the first frame

in which the clip appears; anywhere within the clip is fine.

To select all the subtitles on a track to make global changes (such as changing the font or color group), double-click

the track name. Then make the desired changes in the Character or Properties panel. To select several subtitle clips,

either Shift-click the desired clips in the track or drag a selection box around them.

5 Do any of the following:

• To edit the subtitle, using the appropriate text tool, click an insertion point in the text or highlight the words you

want to change. Then, type the new or replacement text.

• To restyle the text, using the appropriate text tool, highlight the words you want to change. Then, select the type

attributes you want for the text in the Character panel.

• To reflow the subtitle, using the appropriate text tool, click an insertion point in the text. Then, place the cursor

over a handle of the bounding box. When the cursor changes to a double-headed arrow, drag the handle to resize

the bounding box. The text reflows as necessary to fit the new bounding box dimensions. (If you do not see a

bounding box after you click an insertion point, you entered the text freely without a bounding box. You must

manually change line endings in free-flow text.)

Note: Be sure to use a text tool when resizing the text block. If you drag a bounding box handle using a selection tool, it

scales the text as if it were an object and the text does not reflow.

• To reposition the subtitle, click a selection tool, and place the cursor over the subtitle text. When the cursor

changes to a black arrow, drag the subtitle to the desired location in the Monitor panel.
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• To change the color group, stroke weight, or alignment, click a selection tool, and select the clip in the timeline.

Then, change the appropriate option in the Properties panel. (These properties apply to the entire clip, not to

individual characters.)

6 Move the current-time indicator to the next subtitle you want to edit, select the subtitle clip, and repeat the

previous step.

To move the current-time indicator and select a subtitle clip at the same time, click the Next Clip or Previous Clip

button in the subtitle track, or use the Previous Subtitle or Next Subtitle button in the Monitor panel.

Change the display time of subtitles
Subtitles that you import into a timeline come with preset start and end times. When you create subtitles in Encore,

the default duration is initially set to 2 seconds. You can change the display time by shortening or lengthening a

subtitle clip in the Timeline Viewer, using the Trim Subtitle buttons in the Monitor panel, or by editing the Duration

value in the Properties panel.

Note: To change the default duration for subtitles, choose Edit > Preferences > Timelines (Windows) or Encore > Prefer-

ences > Timelines (Mac OS), enter a length of time for the Subtitle Duration, and click OK.

Change the display time of a subtitle using the Timeline Viewer

1 Open the timeline containing the subtitles you want to change.

2 To view your edits in the Monitor panel, make sure that the Track Selector (next to the track name) is selected on

the subtitle track you want to change and the current-time indicator is over the subtitle clip.

3 Click a selection tool (either is fine), and position the pointer over the beginning or end of the subtitle that you

want to adjust. The pointer changes to a red bracket with a double-sided arrow.

4 Drag the end of the subtitle to the desired frame to increase or decrease its length. As you drag, the Monitor panel

displays the current frames so that you can judge where to position the clip’s new start or end point.

Note: You can’t increase the length of a subtitle unless there are empty frames adjacent to it.

Change the display time of a subtitle using the Monitor panel

1 Open the timeline containing the subtitles you want to change.

2 Make sure that the Track Selector (next to the track name) is selected on the subtitle track you want to change.

3 Select the clip you want to change.

4 Move the current-time indicator to the frame where you want the new In point or Out point to be.

5 In the Monitor panel, click either the Trim Subtitle In Point To Here button or the Trim Subtitle Out Point To

Here button .

Change the display time of a subtitle using the Properties panel

1 Open the timeline containing the subtitles you want to change.

2 Make sure that the Track Selector (next to the track name) is selected on the subtitle track you want to change.

3 Select the clip you want to change.

4 In the Properties panel, specify a different Duration, In-Point, or Out-Point value.

If you change the Duration value, the Out-Point value increases or decreases, depending on whether you increased

or decreased the duration. If you change the In-Point value, the Out-Point value changes automatically. If you change

the Out-Point value, the In-Point value changes automatically.
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Change the default display time of subtitles

1 Choose Edit > Preferences > Timelines (Windows) or Encore > Preferences > Timelines (Mac OS).

2 For Subtitle Duration, type the number of seconds you want subtitles to display, and then click OK.

Encore changes the display time of all new subtitles. Existing subtitles remain unchanged.

Duplicate entire track of subtitles
After you create the first set of subtitles for a timeline, you can duplicate the entire track and use it like a template for

other languages you need to create. Before you duplicate the track, make sure the subtitles are adjusted properly for

each scene. This way, you need to change only the content of each subtitle. All other attributes, such as location in

the scene, duration, font, formatting, color and position, will match the original set.

1 Click the track header of the subtitle track to duplicate.

2 Choose Edit > Duplicate.

Subtitle scripts

About script files
You import subtitles using a script file. Encore accepts three different types of script files: Text Scripts, Image Scripts,

and FAB Image Scripts. Scripts specify the start and end timecode of the subtitles. The big difference between them

is that text scripts contain the subtitle text, whereas the two types of image scripts reference predesigned and

formatted image files.

Unlike image-based subtitles, text script files include the subtitle text along with the timecode for the start and end

point for each subtitle. Text scripts contain no screen position or formatting information. You format and position

the subtitles as a group when you import them. The Import Subtitles (Text Script) dialog box also lets you designate

the track on which they will be placed (or creates a new track), the language (if any), and the color set and group that

will be used when displaying them.



ENCORE CS3
User Guide

141

Importing subtitles

Note: Subtitles are not supported by Blu-ray Disc or Flash.

See also

“Structure of script files” on page 144

Import text script files
1 Open the timeline to which you want to add subtitles.

2 Choose Timeline > Import Subtitles > Text Script.

You can import directly from the timeline by right-clicking (Windows) or Control-clicking (Mac OS) the subtitle track

header and choosing the appropriate import option from the menu.

3 Locate and select the script you want to import, and click Open.

4 In the Import Subtitles (Text Script) dialog box, format the text, position the subtitles within the frame, and

specify the track, language, and timecode offset as needed.
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Import Subtitles (Text Script) dialog box
A. Subtitle within bounding box B. Text formatting and alignment options C. Coordinates of the text bounding box D. Options for formatting
Chinese, Japanese, and Korean (CJK) characters E. Subtitle track and language F. Color set options G. Timecode offset options H. Text orien-
tation I. Text position within bounding box

See also

“Edit, reformat, or move subtitles” on page 138

“Structure of script files” on page 144

Text Script import options

The Import Subtitles (Text Script) dialog box includes the following options:

Text formatting options Set the font, font style, stroke, and other attributes of the text. These options are the same

as those in the Character panel with the exception of Faux Bold, Faux Italic, and Stroke Weight . A stroke (or

outline) can increase the contrast between the subtitles and the video and improves readability.

Bounding box coordinates Adjust the position and size of the bounding box. Each value specifies the screen pixel

coordinate for an edge (left, right, top, and bottom). If necessary, you can also adjust the size of the bounding box for

each clip after you place it. (See “Edit, reformat, or move subtitles” on page 138.)

Text orientation Sets the orientation of the text, either horizontal  or vertical .
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Text position within bounding box Sets the position of the clip within the bounding box. A value of 0% aligns the

first line of the subtitle with the top of the bounding box for horizontal text, and with the right edge of the bounding

box for vertical text. A value of 100% aligns the last line of the subtitle with the bottom edge of the bounding box for

horizontal text, and with the left edge of the bounding box for vertical text.

Comparison of position values for horizontal text
A. 0% B. 50% C. 100%

Asian text options Specify options for formatting Chinese, Japanese, and Korean (CJK) characters (also known as

double-byte characters). (See “Adding text to menus” on page 78.)

Subtitle track and language Lists the available subtitle tracks or lets you specify that a new track be created for the

subtitles. Also lets you designate the language of the subtitles.

Color set options Applies a color set to the timeline and a color group to all the subtitle clips in the script. You can

later change the color group for individual clips using the Properties panel.

Timecode offset options Determines whether the script timecode is interpreted exactly (Absolute) or offset by a

specified amount (Relative). For example, when a clip has a source timecode that starts at 01;00;19;09 and a subtitle

script has been logged for it using that timecode, you would set the Relative value to 01;00;19;09 on import to ensure

that the imported subtitles synchronize correctly with the clip’s audio.

Import subtitle image files using scripts
You can import subtitle image files using two different types of scripts: image scripts and FAB image scripts. Both

types reference image files that contain subtitles, simple graphics (such as pointers or masks), or both. Because the

image files are preformatted and prepositioned, you cannot edit them in Encore.

Subtitle image and sample script

B C A 
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Although many professionals obtain image files from a subtitling house or service, you can create your own. As with

the subpictures you create to highlight buttons, you achieve the best results by limiting image files to three colors or

fewer. Use sharp edges for text and graphics, avoiding gradients, feathering, or anti-aliasing. Image files can be in

JPG, GIF, PNG, TIF, or BMP format. When you import an image-based script, you specify how to map the colors in

the image to the colors in the Timeline Color Set.

For more information, see “Structure of script files” on page 144.

Note: Image scripts (except FAB files) contain an absolute path to the image files. Before you import a script, make sure

that the image files are in the location it specifies.

1 Open the timeline to which you want to add subtitles.

2 Choose Timeline > Import Subtitles > FAB Images Script or choose Timeline > Import Subtitles > Image Script.

You can import directly from the timeline by right-clicking (Windows) or Control-clicking (Mac OS) the subtitle track

header and choosing the appropriate import option from the menu.

3 Locate and select the file you want to import, and click Open.

4 For FAB script files only, locate and select the folder containing the image files; then click OK.

5 In the Map Colors dialog box, select an eyedropper, position it over the appropriate area in the image, and click

to select the color. Repeat for all three eyedroppers. Each eyedropper controls the color mapping of the image to the

subtitle color set as follows:

Background Maps to the transparent area of the subtitle overlay. Place the eyedropper over the background of the

subtitle image.

Fill/Color 1 Maps to the fill of the type. Place the eyedropper over the body of the type (or, for nontext subtitles, over

the object you want mapped to Color 1).

Outline/Color 2 Maps to the outline of the type. Place the eyedropper over the outline of a character (or, for nontext

subtitle files, over the object you want mapped to Color 2).

Note: Any additional colors in the image become transparent.

6 Click OK.

7 In the Subtitle Settings area of the Import Subtitles dialog box, specify the appropriate settings for the following

options, and click OK:

• From the Track menu, specify the subtitle track to which these subtitles should be placed and identify the language

of the subtitle.

• From the Color Set menus, choose a color set and highlight group to use for the subtitles. The color set you select

is used for all the subtitles on all tracks in the timeline. The color group applies to all subtitles in this script.

• Select Relative to offset the timecode of each subtitle. You specify the offset in the adjacent box. Select this option

if the script’s timecode matches the source timecode of a clip in the timeline.

• Select Absolute to import the subtitles at the timecode of the timeline itself (for instance, starting at zero).

Structure of script files
Script files are text-only files that are easy to write and edit in a text-editing application. For large projects, subtitling

is generally handled by a subtitling house or service, which may create either text- or image-based scripts. If you want

to create your own scripts or modify an existing script, it is important to understand the structure of script files.
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Important: Regardless of the type of script (text or image based), always save a script as a text file (TXT). To ensure that

all the characters are correctly interpreted, choose Unicode UTF-8 or UTF-16 encoding when you save. This encoding

option is available for text files in most text editors, such as Microsoft Notepad or TextEdit for Mac OS.

See also

“Import text script files” on page 141

“Import subtitle image files using scripts” on page 143

Structure of text script files

Text script files specify the subtitle number, the start time and end time in the video, and the subtitle text. You

separate each line of a clip with a return. You format the text, position the subtitles on the screen, and choose the

color group when you import the file.

Text subtitle scripts should follow this format:

Subtitle_# Start_Timecode End_Timecode Subtitle_text

Additional_line_of_subtitle_text

Additional_line_of_subtitle_text

You can use either spaces or tabs to separate the elements in the script, and the Enter key to separate lines within the

script. If you want to break the subtitle text into separate lines, just use the Enter key to start a new line. Keep in mind,

however, that after you import the subtitles, the point size of the text and the size of the bounding box may force the

text to reflow, causing unexpected line breaks.

In this example, the following lines would form two separate clips, one at 2;02 and the second at 5;18:

1 00;00;02;02 00;00;03;15 The cat never came back.

She just walked away.

2 00;00;05;18 00;00;09;20 I hope she’s all right.

She always looked out the window with a special kind of longing.

Structure of image scripts

In image scripts, the first line designates the screen position, in pixel coordinates, of all image files. The second line

includes a path to the folder containing the image files. The path is absolute, not relative, so make sure that you

update the path if you move the image files. All remaining lines reference a single subtitle per line, specifying the

subtitle number, the start and end time, and the filename of the image file containing the subtitle.

The format of an image script file is as follows (italicized text represents the text you replace):

Display_Area (Left Top Right Bottom)

Directory Path

Subtitle#Start_timecode End_timecode Image_file_name

The display area uses the frame pixels for coordinates (for example, 720 x 480 pixels for NTSC or 720 x 576 pixels

for PAL), where the zero point is the upper-left corner. You can separate the elements on each line using spaces or

tabs.

In this example, the full-screen images overlay the entire screen:
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Display_Area (000 000 720 480)

Directory C:\Subtitles\Image Files\Caption Inc Images\ (Windows) or

directory /Subtitles/Image Files/Caption Inc Images/ (Mac OS)

1 00;00;02;02 00;00;03;15 CATTALESS001.TIF

2 00;00;05;18 00;00;09;20 CATTALESS002.TIF

Structure of FAB image scripts

FAB image scripts contain separate position information for each image file. Unlike image scripts, you specify where

to find the image files when you import a FAB image script. Each line of the file references a single subtitle image

file, its start and end time in the video, and the pixel coordinates for its upper-left corner and lower-right corner. FAB

subtitle scripts use the following format:

Image_file_name Start_Timecode End_Timecode Left Top Right Bottom

The position values use the frame pixels for coordinates (for example, 720 x 480 pixels for NTSC or 720 x 576 pixels

for PAL), where the zero point is the upper-left corner. You can separate the elements on the lines by using spaces or

tabs, and separate the lines within the script by using the Enter key.

In this example, the full-screen images overlay the entire screen:

RACE001.TIF 00;00;02;02 00;00;03;15 000 000 720 480

RACE002.TIF 00;00;05;18 00;00;09;20 000 000 720 480

Timecode format

It is important that your script files correctly specify the timecode for your project. The timecode you use depends

on the television standard of the project:

NTSC NTSC projects use drop-frame timecode, which separates the numbers with semicolons, as in hh;mm;ss;ff

(hours; minutes; seconds; frames).

PAL PAL projects use timecode that separates the numbers with colons, as in hh:mm:ss:ff (hours: minutes: seconds:

frames).

When specifying timecode, keep in mind the following concepts:

• Timecode in a script should match the timecode format of the project so that the subtitles sync correctly with the

audio and video. While Encore can convert non-drop-frame timecode to drop frame, you get the best results if

you specify the appropriate timecode for a project.

• Timecode numbers do not need leading zeros. For example, 0;0;12;3 would be correctly interpreted as 00;00;12;03

on import.

• Some subtitle-editing applications save subtitle scripts using the Time format instead of timecode. Time format is

in the form: hh;mm;ss,zzz (hours; minutes; seconds, milliseconds). Encore does not recognize Time format. To

convert Time format to timecode, you need to convert milliseconds (zzz) to frames (ff). The formula is:

NTSC: Frame # = (milliseconds x 29.97) ÷ 1000

PAL: Frame # = (milliseconds x 25) ÷ 1000
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Subtitle colors

About subtitle colors
Timeline color sets specify the colors used in subtitles. You can use the same color set for the entire project or define

a color set for each timeline. A color set is divided into three groups. You can select the appropriate color group for

each clip to ensure maximum visibility or to distinguish, for example, between characters in a film. Before you define

the colors, it is important to understand the following concepts:

• A timeline color set consists of a maximum of nine colors, each with its own opacity setting.

• The colors are divided into three subtitle groups so that you can vary the subtitle colors depending upon the

background or speaker.

• Each subtitle group contains a value for the fill, stroke, and anti-alias color.

Subtitle
A. Fill color B. Anti-alias color C. Stroke color

• Each timeline can reference only one color set.

• Each subtitle clip can reference one of the three groups within the color set assigned to the timeline.

• You can modify the default set or create your own color sets.

• You can save color sets and use them in other projects.

• If you edit a color set, Encore automatically updates all timelines that use that color set.

Note: Subtitles are not supported for Blu-ray or Flash projects.

Define a color set for subtitles
1 Open the timeline containing the subtitle colors you want to change.

To preview the colors as you edit them, move the current-time indicator to a subtitle clip. Make sure that the Monitor

panel is visible. Then, after step 4, click the Preview button in the Timeline Color Set dialog box.

2 Choose Timeline > Edit Timeline Color Set.

3 In the Timeline Color Set dialog box, select Preview if you want to see the results of the color changes as you make them.

4 In the Timeline Color Set dialog box, click the New Color Set button .

5 In the New Color Set dialog box, type the name of the new color set, and click OK.

6 Click the color swatch of any color that you want to change.

7 Adjust the color using one of the following methods (the color you select appears in the top half of the color

swatch; the original color remains in the bottom half):

• Locate the color range you want by using the triangle sliders on the color spectrum bar, and then click the desired

color in the color field.

• Change the numeric values for Hue, Saturation, Brightness, Red, Green, or Blue.

C 
B 
A 
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8 Click OK. The new color replaces the original color in the Timeline Color Set dialog box.

9 Choose the desired opacity level from the Opacity menu adjacent to the color swatch.

10 Repeat steps 5 through 9 for any color you want to change.

11 For any subtitle group, select Create Anti-Alias Color From Fill And Stroke to automatically create an anti-alias

color based on the values for Fill and Stroke. Selecting this option disables the manual anti-alias color setting.

12 Click OK when you have defined all the colors to your satisfaction. The new color set is assigned to the timeline.

You can delete a color set you create, or you can export a color set for use in other projects. (See “Import and export

timeline color sets” on page 148.)

Import and export timeline color sets
You can share timeline color sets between projects. You can export a customized color set from one project, and

import the color set into another project.

Export a timeline color set

1 Open a timeline that uses the color set you want to export.

2 Choose Timeline > Edit Timeline Color Set.

3 Select the color set from the Color Set menu.

4 Click the Export To Color Set File button .

5 Type a new name for the color set, browse for the appropriate folder in which to save it, and click Save. Encore

saves the color set, adding the extension .cs to the filename.

6 Do one of the following:

• To apply the currently selected color set to the timeline, click OK.

• To leave the timeline settings unchanged, click Cancel. (This does not cancel the export.)

Import a timeline color set

1 Open the timeline to which you want to apply the imported color set.

2 Choose Timeline > Edit Timeline Color Set.

3 Click the Import From Color Set File button , locate and select the file, and then click Open.

4 Click OK.

Encore applies the color set to the active timeline.

Apply color to subtitles
All subtitles in a timeline use colors from the same timeline color set. You can vary the colors of the subtitle clips by

applying a different color group from within that color set.

Change the color set applied to subtitles

1 In the Project panel or the Timelines panel, select the timeline containing the subtitle colors you want to change.

2 In the Properties panel, choose the desired set from the Color Set menu.

(To add new sets to the Color Set menu, see “Define a color set for subtitles” on page 147.)
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Change the color group applied to a subtitle clip

You can use color groups to vary the subtitles depending upon the background or to help identify or distinguish

between subtitles (such as to identify speakers).

1 Open the timeline containing the subtitle colors you want to change.

2 Select the subtitle clip (or clips) that you want to alter in the timeline. To select all the subtitles on a track, double-

click the track name. To select several subtitle clips, either Shift-click the desired clips in the track or drag a selection

box around them.

3 In the Properties panel, choose the desired color group from the Highlight menu.

To see the changes, move the current time indicator over the subtitles in the Timeline Viewer or click the Previous

Subtitle and Next Subtitle buttons in the Monitor panel.

Navigation for audio and subtitle tracks

Keeping track of tracks
DVD players remember audio and subtitle track selections. Once a viewer specifies an audio track (using a menu or

the remote control), the player plays that same track for all timelines in the program. If a timeline does not contain

the specified track, the player defaults to the Audio 1 or Subtitle 1 track for the rest of the project, even if subsequent

timelines contain the originally specified track.

The player references tracks by number, not by the language settings. If you have more than one timeline, each with

several audio or subtitle tracks (such as language voiceovers or subtitles), use the same track for related audio or

subtitles throughout the project. For example, place all Spanish subtitles on the same numbered subtitle track in each

timeline, and place all director’s comments on the same numbered audio track.

See also

“Add audio to a timeline” on page 135

“About subtitles in DVD projects” on page 136

Set the default audio and subtitle tracks
When a DVD project includes audio tracks, subtitle tracks, or both, it is important to set the default tracks for the

disc and to give the viewer a way to select the tracks. You do this by setting the Disc properties for default tracks. The

DVD player will play these tracks throughout the program unless the viewer changes the selection. (See “Keeping

track of tracks” on page 149.)

1 To make the Disc properties appear in the Properties panel, do one of the following:

• Click in a blank area in the Project panel (such as the lower-left edge of the panel).

• Activate the Build panel by clicking its tab. When the Build panel is active, the Properties panel contains the Disc

properties.

Note: If the Build panel is not open, you can open it by choosing Window > Build.

2 In the Properties panel, do one or both of the following:

• If your project includes audio tracks, choose the track you want as the default from the Set Audio pop-up menu.

• If your project includes subtitle tracks, choose the track you want as the default from the Set Subtitle pop-up menu.
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The default setting for Set Audio and Set Subtitle is No Change, which leaves the audio track as set in the DVD player.

For example, if a viewer has a DVD player set to French, and a DVD has a track identified as French, the DVD player

chooses the French track automatically if No Change is selected.

Set buttons to select audio or subtitle tracks
While most remote controls have a button to select the audio and subtitle tracks, it is best to create a menu that

includes options specific to your project. If you are using these tracks for material that is not language specific (such

as to provide captions, lyrics, hints, or different perspectives), a menu can provide the viewer with buttons for the

appropriate choices. A menu can also show the viewer the currently active audio or subtitle track.

Linking menu items to audio and subtitle tracks

Audio and subtitle selection is a button property that you set along with the button’s destination link. After the viewer

activates the button, the track setting remains in effect for all subsequently viewed timelines, unless reset by the

viewer or specifically reset by a link control (such as End Action or Override).

You can set the audio or subtitle track with any link control in the Properties panel. For example, if you want the

subtitle track selection to apply only to the destination timeline, you can set it either to off (subtitle tracks only) or

back to a specific track using the button’s Override property. When the timeline ends, the override setting resets the

track.

1 In the Menus panel, select the desired menu or double-click the menu to open it in the Menu Viewer.

2 Select a button to set the audio track, subtitle track, or both.

3 In the Properties panel, choose Specify Other from the Link pop-up menu.

4 Select the desired menu or timeline for the destination of the link.

5 Do any of the following to set the track for the destination you specified:

• If you want this button to change the audio track setting, select a track number from the Audio pop-up menu.

• If you want this button to change the subtitle track setting, select a track number from the Subtitle pop-up menu.

6 Click OK.

To preview the links to the subtitle and audio tracks, choose File > Preview, and then test the links. (See “Preview a

project” on page 170.)
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See also

“Project navigation and links” on page 152

Indicate the active audio or subtitle track
You can indicate to the viewer which audio or subtitle track is currently active when a menu is displayed. For

example, if a viewer uses a menu to turn on French subtitles, watches the DVD, and then returns to the menu with

subtitle options, the French subtitle option is selected, even if it wasn’t the default.

1 In the Project panel, select a menu that acts as a setup menu for the audio or subtitle tracks.

2 In the Properties panel, choose Active Audio Track or Active Subtitle Track from the Default Button menu.

Closed captions basics

About closed captions
Closed captions provide assistance for the hearing impaired. Through captioning, the audio portion of a program

appears as text superimposed over the image. Closed captions include dialogue, as well as descriptions of sounds in

the program. Only the NTSC television standard accepts closed captions; PAL does not.

You create closed captions using a third-party captioning application, exporting them as source safe format (SCC)

files. You then reference the SCC files by assigning them to clips in a timeline, using the Video Clip Properties panel.

Closed captions will synchronize with the source timecode of the video clips you assign them to.

Note: Closed captions are not supported for Blu-ray or Flash projects.

Add closed captions to video
Closed captions that you add to your DVD project will only appear on the final DVD; they do not appear in Encore,

in either the Monitor panel or Project Preview window.

1 In the Timeline Viewer, select the video clip to add closed captions to. If necessary, Alt-click (Windows) or

Option-click (Mac OS) to select the video track separately from its audio track.

2 In the Video Clip Properties panel, click the Browse button for Field 1. Locate and select the SCC file that contains

the closed captions, and then click Open.

Note: Moving the SCC file or the Encore project file will break the links to the closed captions. To reset the links, repeat

these steps to select the video clip, click Browse in the Video Clip Properties panel, and reselect the SCC file.
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Chapter 9: Creating and managing links

After you import the assets for your project, create menus, and prepare the timelines for the video, audio, and still

images, it’s time to link them together.

Understanding navigation

Project navigation and links
Menus and their buttons provide the primary method for a viewer to move through the disc’s content. Beyond the

viewer-induced movement, however, there are also end actions, overrides, and other navigation details, set by the

author, that help guide the viewer. For example, a viewer activates a button to play a video. What happens when that

video finishes playing is determined by the end action set by you, the author. Your goal is to make project navigation

intuitive and streamlined for the viewer.

Adobe Encore CS3 lets you link to practically any destination in the project, whether it be a menu, timeline, slide

show, playlist, or chapter playlist. (ROM content is the exception. ROM content must be accessed by using a

computer’s desktop.)

For interactive Flash projects, you can set standard button links or end actions to link to a menu containing an

embedded web link, so that when a viewer clicks a button or when an item finishes playing, a web page outside of

your project is automatically displayed. (See “Embed web links in your Flash project” on page 179.)

You can set the following types of links to create navigation:

First play Specifies what plays when you insert the DVD or Blu-ray Disc into a player, or when you open the Flash

SWF file in a web browser. For Hollywood video discs, the first play link typically invokes an FBI warning. The first

play could also display the main menu of the disc, if the copyright warning isn’t required. To specify the first play,

see “Set disc properties and navigation” on page 155.

Title button Specifies what happens when the Title button on the remote control is pressed. Typically, the Title

button links to the disc’s main menu. To specify the Title button link, see “Set disc properties and navigation” on

page 155. To disable the Title button on the remote control, see “Disable or edit user operations” on page 167.

Menu Remote Specifies what happens when the viewer presses the Menu button on the remote control while content

is playing. You set Menu button links for timelines and slide shows. Typically, the Menu button links back to the

menu for the current feature. To specify the Menu button link, see “Set timeline navigation” on page 157. To disable

the Menu button on the remote control, see “Disable or edit user operations” on page 167.

Note: Blu-ray Disc players (and remote controls) do not support the Menu Remote setting for a timeline.

Standard link Specifies what happens when a viewer activates a button on a menu. To specify standard links, see

“Specify a link” on page 154.

End action Specifies what happens when an item finishes playing, or when you have specified a duration for a menu

and the viewer takes no action within that time. End actions specify the destination to display next; this could be a

menu (including the button to highlight), a timeline (including the chapter from which to begin), or any other

element. If a project contains video clips that can be viewed individually or in succession (such as outtakes or topics

in an educational DVD), you might choose to have the end action of each clip take the viewer to the next clip. Or,

you could have the end action lead back to the menu from which the viewer accessed the clip.
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End actions for menus are optional. You use them when you want to control the display if a viewer does not activate

a button on the menu. Menu end actions are useful in projects that remain playing in a public place or educational

setting. If a viewer leaves, for example, the menu can jump back to the main menu after a reasonable wait period, to

be ready for the next person.

End action override This is an optional setting that can override the end action of the destination. The standard link

sets the next destination; the override sets the end action of that destination, replacing its default end action.

Overrides give you dynamic control over the navigation through a project. You can change the path according to

what the viewer has just watched.

For example, to create a music DVD, you could put the video for each song on its own timeline. The end action of

each timeline would point to the next timeline so that the viewer could play the entire disc if desired. When creating

the menu, you simply link the Play All button to the first timeline, and each playback will automatically lead to the

next.

The viewer may also want to play the clips individually. Therefore, after playing a single timeline, you want it to

return to the menu rather than moving on to the next clip. To do this, you create separate buttons for each timeline.

Then you link each button to its individual timeline and set the override for the link (by using the button’s Properties

panel) to display the menu. When the viewer presses the Song 1 button, the first timeline plays. When it ends, the

Song 1 button’s end action override returns the viewer to the menu.

Sample use of override: Song 1 links to Timeline 1. End action of Timeline 1 leads to Timeline 2. Override option for Song 1 changes end action
of Timeline 1 so that it returns to menu.

Playlists let you create this type of navigation scheme even faster than using overrides. For more information, see

“Playlists” on page 159.

Link destinations
All links in Encore point to a menu, a timeline, a playlist, a chapter playlist, or a slide show. (Buttons can also contain

a link transition attribute.) When you set a destination link, you can also control button highlighting or specify a

chapter within an element.

Menu and button When linking to a menu, you can designate the button to be highlighted (selected) when the menu

appears. Encore uses button 1 as the default button. You can choose any button in the menu to be highlighted, or you

can choose Default. If you choose Default, Encore uses the default until the viewer chooses a button. After the viewer

chooses a button, that button is highlighted whenever the menu is accessed.

Controlling which button is highlighted improves the usability of your project. It lets you control the menu

depending on where the viewer has just been. You generally highlight the button that the viewer just activated, which

helps the viewer keep track of what clip has just played. For example, a video’s end action can point back to the menu

and its own button. After the viewer watches the video, the end action leads to the menu, highlighting the video’s

button, not the default button. (Of course, you could also choose to highlight the button for the next video, to antic-

ipate the viewer’s progress through the project.)
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Timeline and chapter When linking to a timeline, you also specify one of its chapter points. The chapter point

indicates the starting location within the timeline. Hollywood DVDs typically include a scene index menu that uses

a single timeline for the entire movie with chapter points for each scene.

Playlist A playlist is a group of timelines, slide shows, and chapter playlists that play sequentially. When linking to a

playlist, you can also choose an end action.

Chapter playlist A chapter playlist is a collection of chapters within a single timeline. When linking to a chapter

playlist, you can also specify an end action.

Slideshow When linking to a slide show, you also choose one of its chapters (individual slides).

Link transition When specifying a button link, you can also specify a link transition. Link transitions are actually

short-duration assets that play when a button link is invoked, before the linked asset plays. In Hollywood discs, for

example, when you click a button on the main menu to access a submenu, often the main menu “dissolves” into the

submenu. This dissolve is achieved by playing a video asset that contains the transition frames. Typically, the

transition frames are created in an application such as Adobe After Effects CS3 or Adobe Premiere Pro CS3, where

they’re rendered as movie files.

See also

“Set button navigation” on page 156

“Make global changes to elements and links” on page 157

Setting navigation and properties

Specify a link
Encore offers many ways to create and manage links. The Properties panel provides complete control over linking,

letting you use menus or the pick whip to choose link destinations. You can also work with links in the element

viewers and Flowchart panels. Generally, most users work with the Properties panel in conjunction with other panels

(often the Flowchart), using either the pick whip or menu selection as desired.

Choose Navigation Design from the Workspace menu to open the Adobe-designed workspace customized for

navigation.

See also

“Make global changes to elements and links” on page 157

“Flowchart overview” on page 162

Specify a link using the link menus

1 Select the element for which you are setting the link. For example, if you are setting the destination link for a

button, you can select the button in the Menu Viewer or in the Menus panel.
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2 In the Properties panel, choose a destination from the desired link menu (Link, End Action, or Override), and

then choose the desired content from the submenu that appears (for example, a specific button, slide, or chapter).

The link menus display up to 20 of the most recently used elements (such as menus, timelines, and slideshows). If

the element you want is not listed, choose Specify Link (see below). Additional choices in the link menus include the

following:

Link Back to Here Returns the viewer to the same destination.

Return to Last Menu Returns the viewer to the most recently accessed menu.

Resume Returns the viewer to the most recently viewed content (excluding menus), and plays that content from the

point at which it was last viewed. A Resume button works well on audio and subtitle track selection menus, which

viewers often access while viewing content.

Specify Link Lets you choose additional destinations not listed on the link menu, as well as change the audio and

subtile track. Select the desired link destination from the dialog box that appears and then click OK. (To leave the

default button unchanged, select the menu name rather than a button.)

Note: Choosing Default rather than a specific button leaves the default button highlighted on the destination menu.

3 If desired, specify a link transition, end action, and override.

You can also specify the link for a button by dragging the destination element (such as a slide in the Slideshow Viewer

or a chapter in the Timeline Viewer) directly onto the button in the Menu Viewer or Menus panel.

Specify a link using the pick whip

1 Select the element for which you are setting the link. For example, if you are setting the destination link for a

button, you can select the button in the Menu Viewer or in the Menus panel.

2 In the Properties panel, drag the pick whip to the desired element, either in its viewer (such as the Timeline or

Menu Viewer); the Timeline, Menu, or Project panels; or the Flowchart. When using the pick whip, you link to what

you see—if you see only the element icon, you create a link to chapter 1 of the timeline, the first slide, or the default

button of a menu; if you see the element’s chapters or buttons, you can link directly to them. For example, to link to

a specific chapter, drag the pick whip to the chapter marker visible in the Timeline Viewer. (Try creating different

types of links by dragging to the same element in different panels, to get a feel for using the pick whip.)

3 If desired, specify a link transition, end action, and override.

Set disc properties and navigation
While most navigation deals with moving among the content on the disc, there are a few disc-wide property settings

and links you need to set.

1  To make the disc properties appear in the Properties panel, do one of the following:

• Click in a blank area in the Project panel (such as the lower-left edge of the panel).

• Choose Window > Build to open the Build panel. This also displays the disc properties in the Properties panel.

2 In the Disc Properties panel, enter a new name in the Name field. The default name is “Untitled Project.”

3 For Description, type any notes about the project, such as client information, revision notes, and reminders.

4 Set the following options:

First Play Specifies what plays when you insert the DVD or Blu-ray Disc into a player or open the Flash SWF file in

a web browser. Often, this will be an FBI warning or other copyright information. Encore automatically sets First

Play to the first element you create in the project.



ENCORE CS3
User Guide

156

Override (Optional) Temporarily changes the end action of the element you chose for First Play.

Title Button Specifies what displays when a viewer presses the Title button on the remote control. You generally set

the Title Button to return the viewer to the main menu of the disc.

Main Timeline Identifies the primary feature on the disc. The main timeline is the first timeline written to the disc

and acts as the default timeline. For example, if viewers press Stop twice on the remote control, when they press Play

again, the main timeline plays.

Set Audio (Optional) Sets the default audio track of the disc. No Change leaves the audio track as set in the player.

Set Subtitle (Optional; DVD projects only) Sets the default subtitle track of the disc. No Change leaves the subtitle

track as set in the player.

See also

“Build a DVD or Blu-ray disc” on page 175

“Check a project” on page 172

“Determining disc size” on page 27

Buttons and navigation
The buttons on a menu are the primary navigation tool for the viewer. They control how the viewer steps through

the project. Each button in a menu must lead to another menu, a timeline, a chapter, a playlist, a chapter playlist, or

a slide show. You set the navigational links of a button and the optional end action override of that link in the Button

mode of the Properties panel.

Note: In addition to the linking options for all other assets, you can set a button link to Resume, which returns viewers

to the point at which they accessed the menu.

With the use of playlists or end action overrides, a button can control not just the next destination, but the subse-

quent destination as well. Therefore, with careful planning, you can dynamically change the path through the project

according to what the viewer has just seen.

You can also specify the link for a button by dragging the destination element (such as a slide in the Slideshow Viewer

or a chapter in the Timeline Viewer) directly onto the button in the Menu Viewer or Menus panel.

See also

“About menus” on page 58

“Playlists” on page 159

“Create video thumbnail buttons” on page 87

“Project navigation and links” on page 152

Set button navigation
1 In the Menus panel, double-click the menu to open it in the Menu Viewer.

2 Select the button for which you want to set links. (Use the Selection tool , not the Direct Select tool, so that you

select the entire button set.)
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3 In the Properties panel, specify a destination for Link. Encore displays the new link in the Properties panel using

the format Menu:Button or Timeline:Chapter. (For information on using the pick whip, see “Specify a link” on

page 154.)

4 If you want to change the end action for the Link set in step 3, select a destination for Override in the Properties

panel.

See also

“Project navigation and links” on page 152

“Specify a link” on page 154

“Specify the default button for a menu” on page 68

Set timeline navigation
Links from a timeline let you specify what plays next, both when the timeline finishes and when the viewer interrupts

play by pressing the Menu button on the remote control.

1 In the Project panel, select the desired timeline.

2 In the Properties panel, specify a destination for End Action.

3 Select a destination for Menu Remote, which controls what is displayed when the viewer presses the Menu button

on a remote control. You generally set this button to return the viewer to the last menu accessed, that is, the menu

that brought the viewer to this timeline. You can do this easily by choosing Return To Last Menu from the Properties

panel menu.

Note: Blu-ray Disc players (and remote controls) do not support the Menu Remote setting for a timeline.

For information about the End Action link type or Menu Remote, see “Project navigation and links” on page 152.

See also

“About timelines” on page 115

Make global changes to elements and links
You use the element panels and the Properties panel together to manage links and make changes to elements. You

cannot edit any fields directly in the panels. You can, however, select an element (such as a timeline in the Project

panel or Timelines panel), and change its properties in the Properties panel.

You can make global changes to menus, buttons, or timelines using these tools together. For example, suppose the

end action for several timelines points to the Main menu, and you now prefer these timelines to point to the Events

menu. In the Timelines panel, you can select the timelines you want to change, and then reassign the end action to

Events in the Properties panel. Encore changes the end action for all selected timelines.



ENCORE CS3
User Guide

158

Selecting multiple menus, timelines, or buttons lets you make global changes to their properties.

1 Click the Project, Timelines, or Menus panel. (The Project panel displays all the elements in a project, while the

Timelines and Menus panels only display the single element type.)

2 Select the desired elements. You can select only one type of element at a time. If you select different elements, such

as a timeline and a menu, the Properties panel displays the message, “Objects of different types are selected.” Note

that you can select more than one menu at a time and that the buttons of all the selected menus appear in the lower

panel.

3 In the Properties panel, change the settings or links as necessary. Encore resets the values for all the selected items.

Properties that are not alike indicate the number of different values among the selected items (for example, “<<2

values>>”).
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Playlists and chapter playlists

Playlists
A playlist is a group of timelines, slide shows, or chapter playlists that play sequentially (from each one’s specified

chapter) and can include one end action. Playlists provide more efficient navigation possibilities than end action

overrides alone. After creating a playlist, you populate and edit it by using the Playlist Properties panel. You can

specify different audio and subtitle tracks for timelines accessed from a playlist also. You can choose playlists as a

link or an end action from other elements. A playlist plays back all the elements included and cannot be interrupted,

except by the viewer using the remote control. You can also chain multiple playlists together using end actions.

Note: Playlists govern multiple timelines. To order chapters within a single timeline, use chapter playlists.

Playlists let you set the order of playback for several elements at once, making authoring more efficient. For example,

if a project includes a collection of short films, with director interviews and critical reviews for each, all contained in

separate timelines, you can organize them in a variety of ways using playlists. You could create a menu with a Play

All button to play each short film, the interview, and critical reviews in a linear fashion. The Play All button links to

a playlist that contains all the timelines laid out in a linear order (first short film, interview, review, second short,

interview, review, and so on). To play only the shorts, you’d create a Play Shorts button that links to a playlist that

contains only the short films’ timelines. If the project includes several films by the same director, you could make a

button for that director, which links to a playlist that contains the director’s short films, interviews, and reviews—

and present them in any order you wish.

Drag pick whip (C) to timeline (A) to add it to playlist (B) displayed in Playlist Properties panel.

See also

“Chapter playlists” on page 160

Create a playlist
1 Select the timelines, slide shows, and chapter playlists you want in the playlist. To select noncontiguous items, hold

down the Ctrl key (Windows) or the Command key (Mac OS) key while you click them.

2 In the Project panel, choose Playlist from the Create A New Item menu at the bottom of the panel, or choose

File > New > Playlist.

A

B
C
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3 Enter a name for the playlist, and click OK. Encore creates a playlist and populates it with the selected assets.

4 Select the playlist in the Project panel, and bring the Playlist Properties panel to the front, if it’s not visible.

5 Edit the list of assets in the Playlist Properties panel as desired, by rearranging the order, or deleting or adding

more of the assets. (See “Edit a playlist” on page 160 next.)

6 If desired, set an end action using the End Action pop-up menu or the pick whip. If you don’t set an end action

for the playlist, then the end action of the last asset in the playlist will be activated.

Edit a playlist
Use the controls on the right side of the Playlist Properties panel to edit the items in the playlist, including the pick

whip, a pop-up menu, and the up and down arrow buttons.

1 Select a playlist in the Project panel.

2 Edit the playlist as follows, using the Playlist Properties panel:

• To reorder the timelines and other assets, select them one at a time and use the up and down arrow buttons to

move them each to a new location in the list.

• To add a timeline, slide show, playlist, or chapter playlist to a playlist, drag the pick whip to the asset in the Project

panel or Timelines panel or to a chapter point or a slide in the Timeline or Slideshow viewers. Encore adds the

asset to the end of the playlist.

• To delete an asset, select it and click the Delete icon or choose Delete from the pop-up menu. You can select

multiple, noncontiguous elements by holding down Ctrl (Windows) or Command (Mac OS) and clicking each one.

• To specify a different audio or subtitle track for the asset, choose Specify Link from the pop-up menu. In the

Specify Link dialog box, select the asset, specify the new tracks using the Audio and Subtitle menus, and click OK.

Chapter playlists
Chapter playlists function much as playlists do, but provide a means of playing a single timeline’s chapters in a nonse-

quential order. You can also use chapter playlists to change the end action or other timeline properties. After creating

a chapter playlist, you populate and edit it by using the Chapter Playlist Viewer.

Note: You use chapter playlists to link together chapters within a single timeline; you use playlists to link together

multiple timelines.

For example, suppose the main timeline for a pottery-making video progresses from an introductory workflow to a

discussion of tools (with chapter markers for each tool type) to a series of demonstrations (chapters for making a

bowl, a vase, a pitcher, and a plate), then to glazing and, finally, to firing in the kiln. With chapter playlists, you can

quickly create different paths for different viewers.

You make a main menu with buttons to play the entire video, or to play each demo separately. To play the entire video,

you simply link that button to the main timeline. To play the individual demonstrations, you create a chapter playlist

for each possible path you want (a bowl chapter playlist, a pitcher chapter playlist, and so on). When the viewer clicks

the pitcher demo button, for example, which is linked to the pitcher chapter playlist, the pitcher demo plays, then

glazing, and so forth—the viewer sees only the relevant parts. Or you could create a chapter playlist for the viewer

who only wants to see the overall workflow, without watching the individual demonstrations. In this instance, you

create a workflow chapter playlist, and add to it all the chapters except the demonstration chapters.
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Drag chapters from Master Timeline panel (A) to Chapter Playlist panel (B) where you can reorder them and change their properties.

Create a chapter playlist
You can create a chapter playlist to present the chapters of a timeline in a nonsequential order.

1 Choose File > New > Chapter Playlist or choose Timeline > New Chapter Playlist. If a timeline is selected, a

chapter playlist is created from it. If no timeline is selected, Encore prompts you to choose one.

2 In the Chapter Playlist Viewer, either select the chapters you want to work with on the left side of the viewer, and

then click the Add button , double-click them, or drag them to the Chapter Playlist on the right side of the viewer.

3 Arrange the chapters in their new order by dragging them in the Chapter Playlist.

4 Specify the necessary links and other settings by selecting a chapter on the left side of the viewer (in the Master

Timeline list) and making updates in the Properties panel.

Edit a chapter playlist
1 Double-click the chapter playlist in the Project panel to open it in the Chapter Playlist Viewer.

2 Edit the playlist as follows in the Chapter Playlist Viewer:

• To add a chapter, drag it from the left side of the viewer to the list on the right side or double-click it.

• To reorder the chapters, drag them to new locations in the list on the right side of the viewer.

• To delete a chapter, select it in the Chapter Playlist on the right and click the Delete icon. You can select multiple,

noncontiguous chapters by holding down the Ctrl key (Windows) or Command key (Mac OS) and clicking each

chapter.

A B
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Working in the Flowchart

Flowchart overview
The Flowchart provides a graphic interface that lets you complete many common authoring tasks. You work with the

Flowchart throughout the project, oftentimes in conjunction with other panels—notably the Properties panel. You

can efficiently accomplish all of the following tasks in the Flowchart:

• Create and update project navigation by visually arranging and linking elements.

• Update properties quickly and easily for an element.

• Quickly identify navigation problems such as orphaned elements and broken links.

• Drag from Windows Explorer or the Mac OS Finder or the Encore Library panel to automatically add items to the

project as elements.

• Open an element in its viewer panel to edit it.

Flowchart displays project’s current structure in upper portion (A), and unused, or orphaned, elements in bottom portion (B).

The Flowchart provides several visual clues about items and their links. The disc icon represents the root of the

hierarchy. Each item in the Flowchart can include a thumbnail that informs you of the element type (slide show,

timeline, and so on), its buttons (for menus), audio and subtitle track information, and the chapter being linked to

(for timelines, slide shows, playlists, and chapter playlists).

The lines joining the element thumbnails also convey useful link information. By noting the line style, you can differ-

entiate between normal links, links that have been overridden, and other useful link attributes.

For a video tutorial about using the Flowchart, see www.adobe.com/go/vid0240.

A

B

http://www.adobe.com/go/vid0240
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Quick glance at section of Flowchart: Main Menu’s thumbnail shows that it’s a menu, indicated by its type icon (A), with default button set to
Party Life, indicated by its info badge (B). Party Life button invokes link transition, indicated by link transition icon (C), before it plays Party
Life, indicated by arrow (D). Party Life, which is a timeline, indicated by its type icon (E), begins playing from chapter 1, indicated by the info
badge (F).
A. Menu icon B. Default button set to Party Life indicated by Info badge C. Link transition icon

Flowchart thumbnails
Thumbnails provide visual clues about elements and links. Elements in the Flowchart display thumbnails by default.

A given element may appear numerous times in the Flowchart, depending on its links. For the first occurrence of an

element, the original, the element appears at full opacity. Additional occurrences of an item, or its aliases, appear at

50% opacity. Original menus include buttons.

Button (A) links to timeline with end action linking back to menu. Menu appears twice, once as actual element (A), and once as alias (B).

Items used in the project, linked by using some path to the disc icon, appear in the upper pane of the Flowchart.

Unused items appear in the lower pane of the Flowchart.

Thumbnails also include type icons and info badges, and are joined with link lines.

Toggle the display of thumbnails

You can specify whether thumbnails appear in the Flowchart.

❖ Choose Show All Thumbnails from the Flowchart panel menu.

A B C D E F

A B



ENCORE CS3
User Guide

164

Type icons

The icon in the upper left corner of an object’s thumbnail denotes the type of item: menu , timeline ,

playlist , chapter playlist , or slide show .

Info badges

The info badge in the upper-right corner of an item’s thumbnail details certain attributes, depending on the type of

item. (The audio and subtitle track badges actually denote tracks specified by the incoming link, not attributes of the

item.) The labels on an info badge denote the following attributes:

None Default button is set to none.

B[n] Default button is set to button [n].

BA Default button is set to the active audio track.

BS Default button is set to the active subtitle track.

A[n] Audio track is set to audio track [n].

S[n] Subtitle track is set to subtitle track [n].

SX Subtitle track is off.

C[n] Link to chapter [n].

Link lines

The appearance of link lines informs you of the relationship between elements, and the arrow indicates the direction

of the link.

Solid black lines Represent a normal link.

Red lines Represent a broken link. A broken link means that the destination of the link has been changed indirectly

(by some action other than specifying the link), and is no longer valid. For example, if you delete the element to

which a link points, the link appears as broken.

Blue lines Indicate that the object the link originated from is selected. When you select a broken link, the line

remains red, but the arrow appears blue.

Dashed lines Indicate a link overridden by a prior object. The dashed link will not be followed in this location—the

end action override of the prior object is followed.

Double-headed arrows Indicate an override end action returning to the original item.

Transition icon Indicates a button link with a transition.

Flowchart tools
Selection tool Functions as a link tool, or a pick whip. Drag from an object in the Flowchart to another object, inside

or outside of the Flowchart, to set a link to the target item.

Direct Select tool Functions as a drag-and-drop tool. Drop an item from anywhere, including Windows Explorer or

the Mac OS Finder, onto an item in the Flowchart to set an outgoing link from the target item to the dropped item.

(Dropping items from Windows Explorer or the Finder automatically imports the asset and converts it to an Encore

project element.)

Move tool Moves manually placed items in the Flowchart (aliases can’t be moved). You can also convert automati-

cally placed items to manually placed items by dragging them with the Move tool. The Move tool does not set any

type of link.
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Set navigation in the Flowchart
For smaller projects, you can drag items directly into the Flowchart panel and arrange them manually. For large,

complex projects, you can use auto layout, letting Encore position items in the Flowchart. You can also choose to

work with a combination of auto and manual layout.

Use the Navigation Design workspace when you create and manage links. Choose Window > Workspace >

Navigation Design to open the predesigned workspace.

1 Create a new project, and then import and convert the necessary assets into Encore project elements. In this

example, the project includes a main menu, a timeline, and a slide show.

2 Choose Window > Flowchart if you don’t see the Flowchart panel. The first element you imported is already

linked to the disc icon. (Encore automatically sets the project’s First Play link to the first imported element.) The

remaining, unused elements appear in the lower section of the Flowchart panel.

3 Set the desired First Play link. In this example, the First Play item is the main menu. Set this link using one of the

following methods:

• Click the Selection tool , and then select the disc icon. (The Selection tool icon changes to the pick whip icon

when it’s in the Flowchart.) Drag from the disc icon to the element you want to set as the First Play link. You can

drag to other items in the Flowchart, or to the Project, Timelines, or Menus panel.

• Click the Direct Select tool , and drag an item from anywhere, including Windows Explorer or the Mac OS

Finder, onto the disc icon.

• Right-click (Windows) or Control-click (Mac OS) the disc icon and choose Specify Link from the context menu.

In the Specify Link dialog box, select the main menu and click OK.

4 Create a link from the menu’s first button (listed under the main menu icon) to the timeline (displayed in the lower

section of the Flowchart panel) by using one of the methods in step 3.

5 Set the end action of the timeline you just added to target the slide show using one of the methods in step 3. After

you set the link, note that, in the timeline’s Properties panel, the end action links to the slide show. When the viewer

selects the first button, the timeline plays and then the slide show.

6 Set the menu’s second button to link directly to the slide show using one of the methods in step 3. Now the viewer

can go directly to the slide show, skipping the timeline, by clicking the second button on the menu.

7 Save the file.

See also

“Project navigation and links” on page 152

“Specify a link” on page 154

Add elements to the Flowchart
The Flowchart links elements you add depending on where you drop them. If you drop an element (such as a

timeline, menu, slide show, and so on) onto empty space, no link is created. If you drop an element onto a menu

thumbnail, a new button is created, linking to the element. If you drop an element onto a menu’s button, a link from

the existing button to the element is created. If you drop an element onto a timeline, slide show, playlist, or chapter

playlist, an end action linking to the dropped element is created. Linking assets by using the pick whip behaves in

the same way.

❖ Do any of the following:

• Drag an unused element from the lower pane onto an element in the upper pane to add it to the Flowchart.
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• Drag an element from the Project panel to the Flowchart.

Note: If you can’t drag a file from the Project panel, make sure it’s been converted to an element type. For example, you

can’t drag a movie file, but you can right-click (Windows) or Control-click (Mac OS) the movie file, choose New Timeline,

and then drag the resulting timeline to the Flowchart.

• Drag the pick whip from an element in the active panel to another element. The target element may be in the

unused panel or the project panel. Encore adds the element to the Flowchart and links it appropriately.

• Drag a file (or multiple files) from Windows Explorer or the Mac OS Finder, or an item from the Encore Library

panel, to the Flowchart. Encore places the item in the Flowchart, creating an Encore element from the imported

asset or library item.

Change links and properties in the Flowchart
You can use the Flowchart in tandem with the Properties panel to change links or other properties of an element.

See also

“Project navigation and links” on page 152

Edit links in the Flowchart

1 Select the element whose link you want to modify.

2 In the Properties panel, drag the pick whip from the Link field to the element representing the new link desti-

nation.

Encore updates the link and refreshes the Flowchart panel appropriately.

You can also manage links by dragging. (See “Set navigation in the Flowchart” on page 165.)

Change asset properties in the Flowchart

❖ Select an item and modify its settings in the Properties panel. When you change an object’s properties, all aliases

of that object in the Flowchart change.

Rearrange items in the Flowchart
Encore automatically populates the Flowchart as you create elements and link them together. You can also add items

to the Flowchart manually, by dragging. Manually placed items include a drop shadow for easy identification. You

can move both manually and automatically placed items or let Encore rearrange manually placed items automati-

cally. The distinction between manually and automatically placed items applies only when working in the Flowchart.

The layout state of an object (auto or manual) does not influence links or any other object attribute.

Move items in the Flowchart

❖ Select an object using the Move tool and drag it to a new location. You cannot change the position of an alias.

When you move an element manually, any automatically placed elements attached to it move along with it.

Rearrange items automatically

❖ In the Flowchart, do one of the following:

• To automatically rearrange a single item, right-click it (Windows) or Control-click it (Mac OS) and choose Auto-

Layout from the context menu that appears.
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• To automatically rearrange all the manually placed items, choose Auto-Layout All from the Flowchart panel menu.

Jump from the Flowchart to other viewers
You can open elements from the Flowchart directly into their corresponding viewer, start Project Preview mode from

any point in the Flowchart, or open a menu from the Flowchart to edit it in Adobe Photoshop CS3.

In the Flowchart, do any of the following:

• Double-click a timeline, menu, chapter playlist, or slideshow to open it in its viewer.

• Right-click (Windows) or Control-click (Mac OS) any element and choose Preview From Here to start previewing

from that point.

• Right-click (Windows) or Control-click (Mac OS) a menu and choose Edit In Photoshop to automatically start

Photoshop and open the menu in it.

User operations

About user operations
User operations are the interactions a viewer has with your project using the remote control. You can disable user

operations to prevent the viewer from making an inappropriate choice. For example, you can disable user operations

to prevent the viewer from fast-forwarding through the FBI warning.

You can disable user operations for a disc, its timelines, and its menus. The operations you can disable vary,

depending on the asset. For example, you can disable the Previous and Next chapter buttons for a timeline, but not

for a menu, because that operation applies only to timelines.

Disable or edit user operations
1 Do one of the following:

• Choose Timeline > Set Timeline User Operations.

• Choose Menu > Set Menu User Operations.

• Choose File > Set Disc User Operations.

• In the Project panel, select a timeline or a menu, or click in a blank area to select the disc properties, and then click

the Set button in the Properties panel.

Note: Disabling user operations at the disc level disables that operation in DVD elements too. You can, however, enable

a function at the disc level and then disable it for specific menus, timelines, and other elements.

2 In the User Operations dialog box for the timeline, menu, or disc, select All, None, or Custom and the desired

options. Then click OK.

Custom options for timeline user operations
Play Timecode Lets the viewer enter a timecode to play or search for.

Stop Lets the viewer stop playing the disc.

Rewind/Fast Forward Lets the viewer rewind and fast-forward the disc.

Pause Lets the viewer pause the disc.
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Previous/Next Chapter Lets the viewer move among chapters.

Search For Chapter Lets the viewer search for a specific chapter.

Title Remote Lets the viewer use the Title button on the remote control.

Menu Remote Lets the viewer use the Menu button on the remote control.

Note: Blu-ray Disc players (and remote controls) do not support the Menu Remote setting for a timeline.

Change Presentation Mode Lets the viewer set the playback mode to 4:3 or 16:9.

Change Audio Tracks Lets the viewer change audio tracks while content is playing.

Change Subtitle Tracks Lets the viewer change the subtitle track when content is playing.

Custom options for menu user operations
Stop Lets the viewer stop playing the disc.

Resume Lets the viewer resume play from where content was stopped.

Title Remote Lets the viewer use the Title button on the remote control.

Change Presentation Mode Lets the viewer set the playback mode to 4:3 or 16:9.

Arrow And Enter Keys Lets the viewer use the arrow and Enter keys on the remote control.

Custom options for disc user operations
Play Timeline Lets the viewer enter a number of a timeline to play.

Change Presentation Mode Lets the viewer set the playback mode to 4:3 or 16:9.

Play Chapter Lets the viewer play a specific chapter.

Note: Disabling Play Chapter also disables the Search For Chapter operation.

Search For Chapter Lets the viewer search for a specific chapter.
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Chapter 10: Testing and building the final
product

Before you build your final project or export it to an Adobe Flash format, it is important to preview and test your

project. Previewing allows you to verify your navigation, menus, and buttons. Adobe Encore CS3 can also check your

project for broken links, orphaned menus, bit rate problems, and other issues. When you are satisfied with your

project, you can build it for different types of DVD or Blu-ray output, including burning directly to a disc. From the

Build panel, you can also export your final project to Flash format for viewing on the web.

Testing Encore projects

About previews
Once you have assembled your project and set your links, you should preview and check your project before you do

the final build. Previewing provides a way to evaluate the performance of your project from an audience perspective,

and the Check Project feature identifies broken links, orphaned menus, bit rate problems, and a host of other disc-

related issues. Once you are satisfied with your project’s performance, you build it into a file that’s ready to be burned

to a disc.

You can preview the project on your computer monitor, and also preview audio or display menus on a DV device

attached with an IEEE 1394 (FireWire) connection. Previewing your project as you create it, and before building it,

is a necessary part of the authoring process. Previewing lets you step through the navigation and view the quality of

transcoded assets. For example, a link destination may not make sense after you’ve viewed it in context with other

links, or you may discover that there are problems with the quality of video or audio you have transcoded.

In addition to the actual preview, the Project Preview window displays controls for navigation and transport, zoom,

audio and subtitle tracks, and the other preview functions. The navigation (menu-related) and transport (timeline-

related) controls duplicate the appearance and functionality of the standard controls found on remote controls and

consoles for television DVD or Blu-ray players, as well as those found in the playback windows of computer-based

players. The behavior of the transport controls, such as Play, Pause, and Skip Forward, are standard among most

DVD players, but the button routing reflects the settings you specified during the authoring process.

See also

“Check a project” on page 172

Set the Audio/Video Out preferences (Windows)
By default, video plays on the computer monitor, and audio plays from the computer’s speakers. You can use a DV

device attached with an IEEE 1394 (FireWire) connection to preview audio or menus displayed in the Menu Viewer.

To do so, set the Audio/Video Out preferences as follows:

1 Choose Edit > Preferences > Audio/Video Out.
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2 Do any of the following:

• To specify the audio output device, click the Audio Output Device button and make your selections in either the

ASIO DirectSound Full Duplex Setup dialog box.

• To display the Menu Viewer on an attached device, select Show Menu Editor On DV Hardware, choose the

attached device from the Device menu, and click OK.

Preview a project
1 Choose File > Preview to open the Project Preview window or click the Preview button  in the Tools panel.

2 Click a menu button, transport control, or navigation button to test your project navigation and playback.

Note: Projects without First Play actions require you to click Play to start the preview. Encore warns you if no First Play

action exists. (See “Set disc properties and navigation” on page 155.)

Project Preview window
A. Preview display controls B. Track selectors C. Status area D. Remote control buttons E. Arrow keys F. Execute end action G. Go to
chapter H. Playback controls I. Exit preview buttons

Preview controls

Use the following controls to preview and test your project:

Render Current Motion Menu Or Slide Show Previews the current motion menu with motion instead of with

a static frame. By default, Encore shows motion menus as static until they’re rendered. If you change settings for an

already rendered motion menu, the preview of that menu defaults to static until you rerender the menu. The

Transcode Status icon displays the current state of the menu.

B C E F G H IDA



ENCORE CS3
User Guide

171

Display Area Zoom Specifies the magnification of the preview.

Audio Track The menu displays the available audio tracks and their language code, highlighting the currently

selected track.

Toggle Subtitle Display On Or Off Toggles the subtitle on and off. The menu displays the available subtitle tracks

and their language code, highlighting the currently selected one.

Status area Displays the name of the timeline or menu in the first line. The second line displays the current chapter

point for a timeline or the highlighted button in the current menu. The third line displays the timecode for the

currently previewing timeline or displays the duration of the menu or still. If you set no duration for a menu or still,

this line reads “Still.” A green Transcode Status icon indicates that the asset is transcoded; a red Transcode Status

icon  indicates that the asset is untranscoded.

Remote Control Title button Previews actions set for the remote control title button.

Remote Control Menu button Previews actions set for the remote control menu button.

Previous Chapter And Next Chapter buttons Move to the previous or next chapter. These buttons only

appear when you preview movie timelines. Menus do not have chapter points, so these buttons are not available

when previewing menus.

Execute End Action Lets you execute the end action without having to play the entire timeline.

Go To Entered Chapter Lets you navigate quickly to a specific chapter, rather than using the Previous

Chapter/Next Chapter buttons.

Exit Here Closes the preview and returns to the displayed timeline or menu.

Exit And Return Closes the preview and returns to the project.

Preview motion menus
Motion menus preview with motion if they’ve been rendered, and as static if they haven’t been rendered. (View the

Transcode Status icon to see if an asset has been rendered or not.) You can choose to render either the current motion

menu or all of the motion menus to composite the buttons over the moving images. You render a single motion menu

from within the Project Preview window; you render all of the motion menus before you open the Project Preview

window.

Note: Projects without First Play actions require you to click Play to start the preview. Encore warns you if no First Play

action exists. (See “Set disc properties and navigation” on page 155.)

Render and preview a single motion menu

1 Choose File > Preview.

2 Navigate to the desired menu, and then click the Render Current Motion Menu button .

Render and preview all motion menus

1 Make sure that the Project Preview window is closed, and then choose File > Render > Motion Menus.

2 When rendering is complete, choose File > Preview.
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Set Preview preferences
By default, the Project Preview window uses a 4:3 frame aspect ratio. You can change the default ratio in order to

preview widescreen projects. Preview preferences also specify the target language and region codes. These settings

are used to mimic the behavior of your DVD or Blu-ray Disc player. The Project Preview window will show you how

the disc will play on devices with the matching setup.

The Project Preview window displaying in 4:3 frame aspect ratio mode (left) and 16:9 frame aspect ratio mode (right)

1 Choose Edit > Preferences > Preview (Windows) or Encore > Preferences > Preview (Mac OS).

2 Set options as desired, and click OK.

Check a project
The Check Project feature lets you check for broken links, orphaned menus and timelines, and other common

problems. Use this feature to identify and correct any problems before building your DVD or Blu-ray disc, or

exporting your final project to Flash format.

Check project feature
A. Check the problems you want to identify B. Double-click to open and fix a problem item

1 Do one of the following:

• Choose File > Check Project.

• Choose Window > Build to open the Build panel and click the Check Project button.

• Choose Window > Check Project.

2 In the Check Project dialog box, deselect any problems you do not want to identify. For example, if you have not

set any overrides, you don’t need to check for problems with them. Adobe recommends using the default setting,

which checks for all possible problems.

A

B
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3 Click Start. The software lists any problems found. You can double-click a problem asset to open it. After you open

and fix all the problem items, check the project again to make sure that you’ve corrected all the problems.

Note: The Name and Problem columns appear by default. To view additional informational columns (such as

Description and Menu), right-click (Windows) or Control-click (Mac OS) a column name and choose the desired column

from the Columns menu that appears.

Check Project options

The Check Project feature identifies the following issues:

Button Links Checks for links that point to missing menus, buttons, or timelines, or links that aren’t specified.

End Actions Checks for invalid end actions.

Overrides Checks for invalid override links.

First Play Checks that a first play action is present and valid.

Title Remote Checks that the title remote property is set and valid.

Menu Remote Checks that all timeline menu remote properties are set and valid.

Orphans Searches for menus or timelines not used in the project.

Playlists Checks that all playlists are populated and valid.

Button Overlap Identifies buttons that overlap, which make it difficult for viewers to make a selection.

Total Size Of Menus Checks that the total size of each menu class doesn’t exceed the DVD limit of 1 GB per class.

Each aspect ratio used in an asset or different audio formats represent a distinct class.

Disc Capacity Checks that the project will fit on the chosen disc size.

Timeline Bitrate Too High Identifies timelines in which the combined video, audio and subtitle bit rates will exceed

the DVD or Blu-ray limit. To reduce the bit rate, either lower the data rate by editing the transcoding preset of the

timeline, or remove tracks or clips from the timeline.

Chapters and Trims Identifies chapter points and trims in timelines that were adjusted during transcoding.

Subtitle Text Overflow Identifies subtitle text that is truncated in the subtitle text box and will not appear on the

screen. You can edit the specified text to fit it all in the text box or increase the size of the text box.

Security and additional content

Set copy protection for replicated DVDs
Use copy protection to limit or prevent duplication of your DVD content. Encore provides the industry-standard

copy protection schemes. If copy protection is required, replicate by using a digital linear tape (DLT). To specify

copy-protection settings for a project, use the Build panel. Copy protection only works on professionally replicated

discs. (See “Replicating discs” on page 178.)

Note: Copy protection options are not available for Blu-ray discs or Flash projects.

1 Choose Window > Build, select DVD from the Format menu, and scroll down to the Copy Protection section of

the DVD Settings.
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2 Specify the copy-protection settings, and then close the Build panel and save the project:

CGMS Restricts the number of copies that can be made of your disc. Choose No Copies Allowed For CGMS to enable

cascading style sheets (CSS) and Macrovision®.

CSS Encrypts the video data, and then includes decryption keys that can only be read from the original disc. Dupli-

cated copies do not include the decryption keys, so the video remains scrambled. This method prevents playing back

digital copies of protected data. The encryption keys are processed at the replication level, not by Encore.

Macrovision An analog copy-protection scheme to prevent playing back recordings made from DVD to analog

video devices, such as VCRs. Macrovision-encoded data sends electronic pulses to the analog device to disrupt

recording sync, thereby scrambling the recorded image.

Note: Using Macrovision copy protection requires that you pay a per-disc royalty. For more information, contact your

replication service.

Set region coding for replicated DVDs
To control the countries in which your DVD will play, use region coding. Each region code corresponds to a

particular country or geographical region. Often, only DVD players from a specific region can recognize the code

for that region. DVDs coded for any other region will not play.

You can allow all regions to play your DVD, or only a select number of them. Region coding only works consistently

on replicated DVDs. Some DVD players may read region coding correctly on projects written directly to DVD-R,

while others will not. (See “Replicating discs” on page 178.)

Note: The All Regions setting is used for Blu-ray discs and Region Code options are not available for Flash output.

1 Choose Window > Build, select DVD from the Format menu, and scroll down to the Region Codes section of the

DVD Settings.

2 All Regions is selected by default. Select Custom to deselect any number of region codes. When you close the Build

panel and choose File > Save, your settings are saved with the project. The following table lists the available region

codes.

Add ROM content to the disc
Although most projects typically contain multimedia content organized for viewing, you can use the large capacity

of DVDs and Blu-ray discs to archive content or add supplemental content, such as related PDF files or software

applications. You can include additional content on a typical video disc or you can create a ROM-only disc that

contains only archived content (in other words, no menus or navigation).

Code Region or country

1 Canada, United States, and U.S. territories

2 Japan, Europe, South Africa, and the Middle East

3 Southeast Asia, East Asia, and Hong Kong

4 Australia, Mexico, Central and South America

5 Russia, India, Pakistan, Africa, and North Korea

6 China

7 Reserved

8 International venues (airplanes, cruise ships, and so on)
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ROM material is only available on personal computers. Furthermore, it’s only available from the desktop, not from

the video content of a disc. You can specify a folder of additional ROM content to be added to the disc when Encore

builds your project.

Note: Only the files and folders inside the folder are added to the disc, not the folder.

1 To specify the location of the ROM content to include with the project, do one of the following:

• Choose File > Select DVD-ROM Folder. Navigate to the folder containing the ROM files and click OK.

• Choose Window > Build, select DVD from the Format menu, and in the DVD-ROM Content section, click

Browse. Navigate to the folder containing the ROM files and click OK. (This setting also applies to Blu-ray

projects.)

2 Choose File > Save to save the setting with your project.

Important: Even though the saved setting does not appear in the Blu-ray Settings section in the Build panel, Encore still

outputs the DVD-ROM content with the project when you build a Blu-ray disc, folder, or image.

Building the finished project

Build a DVD or Blu-ray disc
After you complete, successfully preview, and set transcoding options for your project, you are ready to burn it to a

disc or build it to an image ready for burning or replication. You can build the same project to DVD and Blu-ray

formats no matter which format you select in the New Project or Project Settings dialog box. Encore makes the

appropriate adjustments to transcode the elements to the correct format.

You can also use the Build panel to export your project to a Flash format for interactive viewing on the web. (For

information, see “Exporting projects to Flash format” on page 178.)

Encore checks for problems before building the disc. If the program encounters errors, it notifies you and lets you

view the errors or continue. For more information, see “Check a project” on page 172.

1 If you are going to burn directly to a disc, make sure that you have blank media in the appropriate drive.

2 Choose Window > Build.

You can also choose File > Build, and then choose an Output option from the submenu.

3 In the Build panel, choose either DVD or Blu-ray from the Format menu.

4  Choose an option from the Output submenu:

DVD Disc Or Blu-ray Disc Burns a disc to play on set-top Blu-ray or DVD players, computers, or game consoles. You

can record to a Blu-ray disc in a Blu-ray Disc burner and to a DVD in a DVD-writable drive.

DVD Folder Or Blu-ray Folder Builds a Blu-ray or DVD directory structure on your hard drive for quality assurance

or local playback on a computer. You can play the program using a DVD or Blu-ray software player and the directory

behaves just like a disc, including having full navigational abilities.

Note: Do not build a DVD Folder or Blu-ray Folder, and then burn that to a data disc—discs burned in this manner

won’t function as expected. Use DVD Disc, DVD Image, Blu-ray Disc, or Blu-ray Image output options to burn a disc.

However, burning a DVD Folder or Blu-ray Folder using an application that can burn folders for DVD-Video or BDMV

will work correctly.



ENCORE CS3
User Guide

176

DVD Image Or Blu-ray Image Builds a Blu-ray or DVD image on your hard drive. The image is typically used for

local replication by using a third-party mastering application.

DVD Master Writes to a digital linear tape (DLT) used for mass replication of DVDs. Creating a DVD master

requires having a DLT drive connected to your computer. Building a master creates a DDP (Disc Description

Protocol) report, which replication facilities might require.

Note: The Master output option is not available for Blu-ray discs.

5 Specify the source (such as the current project), the destination (such as the disc recorder drive), and any other

appropriate settings. The settings are different depending on the Output option you choose.

6 Click Build.

7 Save the project if prompted.

8 If you have any problems in your project, you are prompted to manage them or ignore them. Adobe recommends

that you fix all problems, and then click Build again.

9 When writing is complete, click OK.

Blu-ray and DVD build settings

The Build panel includes three sections—Source, Destination, and Disc Info—that are common to Blu-ray and DVD

formats. Additional sections for DVD Settings include DVD-ROM Content, Region Codes, and Copy Protection.

The options in these sections vary, depending on the format and type of output you choose:

Source Specifies which project to use for the build:

• Create Using The current project appears by default if you are building your working project. Other options

include DVD Volume, to specify a DVD project you’ve already built to a folder; and Disc Image, to specify a Blu-ray

or DVD project you’ve built to an image file on your hard drive. Click Browse to locate and specify the project.

Destination Specifies where to write your project:

• Location For output to Folder or Image, specifies the destination for your build folder or disc image. Click Browse

to specify the location.

• Recorder For output to Disc or DVD Master, specifies the disc writer or DLT drive to which the project is sent for

burning. Click Refresh to scan your hardware for additional recorders.

• Test Before Writing Tests the recorder, not the project, before burning the disc. To test the project, see “Check a

project” on page 172.

• Write Speed Specifies how fast the selected recorder writes to the disc. Encore  displays the maximum speed of

the drive you selected. You can select a lower speed.

• Number Of Copies Type the number of discs to burn. If you choose to burn multiple copies, Encore prompts you

to insert new discs when needed.

• Auto-Erase Re-Writable Discs Erases rewritable discs that already contain data before the program writes the new

data. Selecting this option bypasses the alert message that normally appears later in the process.

Disc Info Displays the amounts of free and used disc space for the current project. (For more information, see

“Check the space remaining on your disc” on page 28.)

For Blu-ray Disc image output, Disc Info also includes the following Image Type options:

• BD-R Image Type Write-once, recordable format for high-definition TV recording and computer data storage

• BD-RE Image Type Re-writable format for high-definition TV recording and computer data storage
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• BD-ROM Image Type Read-only format for computer software, games, and movie distribution

For DVD output, Disc Info also includes the following settings:

• Name The name entered in the Disc Properties panel appears here. To change the disc’s name, enter a new one.

Note: For Blu-ray Disc output, Encore uses whatever name you specify in the Disc Properties panel.

• Size Defaults to last size used. To change the disc size, select a size from the pop-up menu. If you choose Custom,

you must also enter the desired size in the Custom box.

• Side Select One or Two to specify the side of a dual-sided DVD. (For more information, see “Determining disc

size” on page 27.)

• Layer Break Specifies whether the layer break for dual-layer DVDs is set automatically by Encore or manually.

DVD-ROM Content Specifies the source location of the folder containing ROM content. (This setting also applies to

Blu-ray discs even though it is not listed under Blu-ray settings.) For information, see “Add ROM content to the disc”

on page 174.

Region Codes Specifies regions allowed for viewing the DVD. Region codes must be enabled by a professional repli-

cating facility. (This option is not available for Blu-ray discs.) For more information, see “Set region coding for repli-

cated DVDs” on page 174.

Copy Protection Specifies a choice of different forms of copy protection that can be set during professional repli-

cation of the DVD. (This option is not available for Blu-ray discs.) For information, see “Set copy protection for repli-

cated DVDs” on page 173.

Specify a layer break for dual-layer DVDs
Dual-layer DVDs must have a layer break—the point at which the DVD player switches from the first layer to the

second. Ideally, Encore creates the layer break (also called layer transition) between timelines or menus, making a

smooth transition (since it jumps layers at a point where no content is playing). If it cannot find a spot that satisfies

these requirements, Encore enables the Layer Break setting. When the Layer Break setting is enabled, you can specify

the break manually, or let the software do it automatically.

Note: This option is not available for Blu-ray discs.

1 Choose File > Build, and choose the option corresponding to the type of DVD output to build.

2 In the Disc Info section of the DVD Settings, make sure the disc’s Size is set to 8.54 GB Dual Layer.

3 If the Layer Break setting is enabled, specify the type of layer break:

Automatic Lets Encore determine the layer transition. To use an existing break, check If Possible, Use Existing Layer

Break. If no valid break exists, the program uses the last chapter point in the allowable range. If no chapter point

exists, Encore uses the midpoint of the range (per the timecode) as the default location.

Manual Opens the Set Layer Transition dialog box. Set the layer break at either a chapter point or a specific frame

(per the timecode.) Encore lists the choices for each option. Creating a layer break at a chapter point can result in a

brief pause as the DVD player moves from one layer to the next.



ENCORE CS3
User Guide

178

Replicating discs
To produce multiple copies of your DVD or Blu-ray disc, you can burn them yourself, either in Encore or by using

a third-party mastering application. Producing them in Encore works best for limited quantities and requires the

appropriate hardware or software. However, if you require a large quantity of discs, use a professional replication

facility for mass production. Most replication facilities can accept files in DLT format or as single-layer DVD images

(without copy protection applied). For specific information, contact your replication facility.

Note: DVDs that use copy protection or region coding must currently be replicated at a professional replication facility.

(The replication facility collects royalties.) If you burn these types of DVDs from Encore, the resulting discs work, but

they do not include copy protection or may not include region coding. For information on region coding, see “Set region

coding for replicated DVDs” on page 174. For information on copy protection, see “Set copy protection for replicated

DVDs” on page 173.

Exporting projects to Flash format

Export your current project to Flash
Just as easily as building your project to a DVD or Blu-ray Disc, you can export your project to a Flash SWF file that

lets you play it in a web browser. Encore creates a folder on your hard drive that contains the Flash project file and

other files necessary for viewing the project on the web, including the index.html page that displays the First Play

setting in the project.

You can choose between four Quality settings for playback, all of which involve trade-offs between display quality

and download size. Encore targets all projects for playback in a 640 x 480-pixel rectangle on the computer screen. If

played back through a projector, or by embedding the SWF file in your own web page, the playback size might be

resized. Widescreen media is letter boxed in the frame.

1 Choose Window > Build. If you haven’t checked your project for broken links or specified the First Play setting,

you can do so from the Build panel by clicking Check Project. (For information, see “Check a project” on page 172.)

2 In the Build panel, choose Flash from the Format menu. The settings Output: Flash (.swf) and Source: Current

Project become automatically specified by default.

3 Specify the destination for the exported Flash files by typing the location file path or clicking Browse to enter the

location.

4 Under Settings, type a name for the project folder and choose an option from the Quality menu:

Low Provides the smallest media size at the expense of video and audio quality. Use for that rare case when you want

to e-mail the smallest version of the project.

Medium Use for Internet delivery at a bandwidth to accommodate DSL level bandwidths—something between 500

and 750 Kbps.

High Use for Internet delivery at broadband data rates—something between 750 Kbps and 2 Mbps. This setting is

also useful for sharing the project across a local area network (LAN). When sharing across a LAN, the speed of the

data server is likely the limiting factor.

Ultra Use for playback from a local computer, or a dedicated data server or shared hard drive. This option provides

the highest image quality and also the largest media size.

Note: The Quality setting you choose has no effect on the speed of generating the output. It takes just as long for Encore

to generate a project with the Low quality setting as it does for the Ultra setting.
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5 Click Build. Encore displays the progress of the build. When writing is complete, click OK.

See also

“Tips for creating Flash projects” on page 179

“Embed web links in your Flash project” on page 179

Tips for creating Flash projects
Keep the following tips in mind as you plan your projects for interactive viewing on the web:

1. You can create web links that go to other areas in your website when a viewer clicks a button in the Flash project,

or when a timeline or motion menu reaches the end of playing.

2. You can use high-definition and standard-definition assets in your Flash projects.

3. Flash does not have all of the features that DVDs have, such as displaying subtitles or playing from multiple audio

tracks in a timeline.

4. Adobe Flash Player ignores the Default Button setting in the Menu Properties panel. Consequently, buttons set to

appear highlighted by default will not do so in your Flash projects. Also, Flash has no keyboard navigation, so

viewers can’t use Enter or arrow keys to select a button.

5. Timelines in Flash projects use separate media for each chapter, so a pause occurs between chapters. The pause is

similar to a layer break on dual-layer DVDs.

See also

“Embed web links in your Flash project” on page 179

“Export your current project to Flash” on page 178

Embed web links in your Flash project
You can use a menu element to create a link from your Flash project to an external URL on the web. To do this, enter

a tag in the menu’s Description field. When viewers click a button that goes to that menu element, instead of seeing

a menu display, they see the web page of the specified URL.

Note: Unless you set up privileges in Flash Player, the URL must be in the same domain as your Flash project.

1 Create a menu, and create a button or end action that links to that menu from another menu or timeline in the

project.

To use the same project for a DVD or Blu-ray Disc, the new menu should display something when a viewer clicks on

the button from a TV disc player, such as information about additional ROM content on the disc.

2 Select the new menu (in the Project panel or the Menus panel), and in the Properties panel, enter the following

tag in the Description field:

<weblink href="http://www.adobe.com"/>

where “http://www.adobe.com” is your own URL. (Relative URLs also work in the tag description.) Make sure that

you also type the quotation marks around the URL, which can be either double quotation marks (") or single

apostrophe marks (').

Note: When you export a project to Flash format, Encore ignores any web link tags that are not in the Menu Properties

Description field.
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See also

“Creating menus” on page 62

“Setting navigation and properties” on page 154

“Set disc properties and navigation” on page 155

“Export your current project to Flash” on page 178

“Tips for creating Flash projects” on page 179
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Chapter 11: Keyboard shortcuts

Adobe Encore CS3 provides a set of keyboard shortcuts. Because many commands and buttons have keyboard equiv-

alents, you can create a project with minimal use of the mouse.

Using keyboard shortcuts

Find keyboard shortcuts
❖ Do one of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard

shortcut appears in the tool tip after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For keyboard shortcuts not shown in tool tips or on menus, refer to the following shortcut tables found in this

chapter.

Keys for selecting tools in the Tools panel

Result Windows shortcut Mac OS shortcut

Selection tool V—press and release to change,
hold to toggle

V—press and release to change,
hold to toggle

Direct Select tool A—press and release to change,
hold to toggle

A—press and release to change,
hold to toggle

Move tool M—press and release to change,
hold to toggle

M—press and release to change,
hold to toggle

Rotate tool R—press and release to change,
hold to toggle

R—press and release to change,
hold to toggle

Text tool T—press and release to change,
hold to toggle

T—press and release to change,
hold to toggle

Vertical Text tool Y—press and release to change,
hold to toggle

Y—press and release to change,
hold to toggle

Switch between vertical and hori-
zontal text tools

Y or T Y or T

Zoom tool Z—press and release to change,
hold to toggle

Z—click to change, hold to toggle
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Keys for working in the Project panel

Keys for working in the Menu Viewer
This table lists only those shortcuts that are not displayed in menu commands or tool tips.

Result Windows shortcut Mac OS shortcut

Replace selected asset Alt + Shift + R Command + Option + Shift + R

Open asset Double-click Double-click

Open selected asset Enter or Return Enter or Return

Select asset above current
selection

Up Arrow Up Arrow

Select asset below current
selection

Down Arrow Down Arrow

Duplicate selected asset Ctrl + D Command + D

Select all Ctrl + A Command + A

Deselect all Ctrl + Shift + A Command + Shift + A

Scroll to bottom of panel End End

Scroll to top of panel Home Home

New folder Ctrl + Shift + N Command + Shift + N

Open/close folders Double-click Double-click

Close selected folder Left Arrow Left Arrow

Open selected folder Right Arrow Right Arrow

Result Windows shortcut Mac OS shortcut

Constrain aspect ratio while
scaling

Shift-drag the bounding box
handles

Shift-drag the bounding box
handles

Constrain movement (including
rotation) to 45˚

Shift-drag Shift-drag

Nudge selection 1 pixel down Down Arrow Down Arrow

Nudge selection 1 pixel up Up Arrow Up Arrow

Nudge selection 1 pixel left Left Arrow Left Arrow

Nudge selection 1 pixel right Right Arrow Right Arrow

Nudge selection 10 pixels down Shift + Down Arrow Shift + Down Arrow

Nudge selection 10 pixels left Shift + Left Arrow Shift + Left Arrow

Nudge selection 10 pixels right Shift + Right Arrow Shift + Right Arrow

Nudge selection 10 pixels up Shift + Up Arrow Shift + Up Arrow

Set link for selected button Ctrl + L Command + L

Set video background for motion
menu

Alt-drag a video file from the
Project panel

Option-drag a video file from the
Project panel
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Keys for working with text in menus and subtitles

Replace selected item Alt-double-click an item in the
Library panel

Option-double-click at item in
the Library panel

Replace selected item Alt-drag an item from the Library
panel or Windows Explorer onto
the item

Option-drag an item from the
Library panel or Mac OS Finder
onto the item

Replace without scale Ctrl-click the Replace button in
the Library

Command-click the Replace
button in the Library

Replace without scale Ctrl + Alt-double-click an item in
the Library

Command + Option-click an item
in the Library

Replace without scale Ctrl + Alt-drag from the Library
onto the selected item

Command + Option-drag from
the Library onto the selected item

Duplicate selected item Alt-drag Option-drag

Scale from center Alt-drag the bounding box
handles

Option-drag the bounding box
handles

Show menu layers Ctrl + right-click Command + Control-click

Zoom in Ctrl + . (period) Command + . (period)

Zoom in + (plus) + (plus)

Zoom out Ctrl + , (comma) Command + , (comma)

Zoom out - (minus) - (minus)

Result Windows shortcut Mac OS shortcut

Enter text edit mode Double-click text object Double-click text object

Exit text edit mode Esc Esc

Move subtitle text in the
Monitor tab when in text-
editing mode

Ctrl-drag Command-drag

Select word Double-click Double-click

Select line Triple-click Triple-click

Select paragraph Click 4 times Click 4 times

Select all text in text block Click 5 times Click 5 times

Select all text in text block Ctrl + A Command + A

Move cursor one character right
or left

Right Arrow or Left Arrow Right Arrow or Left Arrow

Move cursor one line up or
down

Up Arrow or Down Arrow Up Arrow or Down Arrow

Move cursor one word right or
left

Ctrl + Right Arrow or Left Arrow Command + Right Arrow or Left
Arrow

Move cursor to next paragraph Ctrl + Down Arrow Command + Down Arrow

Result Windows shortcut Mac OS shortcut
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Keys for working in the Slideshow Viewer

Move cursor to previous para-
graph

Ctrl + Up Arrow Command + Up Arrow

Move cursor to beginning of
line

Home Home

Move cursor to end of line End End

Move cursor to beginning of
text

Ctrl + Home Command + Home

Move cursor to end of text Ctrl + End Command + End

Increase selection of text Shift-click Shift-click

Increase selection by word Double-click + drag Double-click + drag

Increase selection by line Triple-click + drag Triple-click + drag

Increase selection by paragraph Click 4 times + drag Click 4 times + drag

Increase selection by character Shift + Left Arrow or Right
Arrow

Shift + Left Arrow or Right
Arrow

Increase selection by word Ctrl + Shift + Left Arrow or Right
Arrow

Command + Shift + Left Arrow
or Right Arrow

Increase selection by line Ctrl + Shift + Up Arrow or Down
Arrow

Command + Shift + Up Arrow or
Down Arrow

Increase selection to beginning
of text

Shift + Home Shift + Home

Increase selection to end of text Shift + End Shift + End

Result Windows shortcut Mac OS shortcut

Select last slide End End

Select first slide Home Home

Select next slide Page Down Page Down

Select previous slide Page Up Page Up

Select slide above Up Arrow Up Arrow

Select slide below Down Arrow Down Arrow

Select slide right Right Arrow Right Arrow

Select slide left Left Arrow Left Arrow

Zoom in Ctrl + . (period) Command + . (period)

Zoom In + (plus) + (plus)

Zoom out Ctrl + , (comma) Command + , (comma)

Zoom out - (minus) - (minus)

Result Windows shortcut Mac OS shortcut
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Keys for working in the Timeline Viewer

Result Windows shortcut Mac OS shortcut

Play/Pause (toggle) Spacebar Spacebar

Ripple delete Shift + Backspace Shift + Backspace

Slip audio or video independently Alt-drag or Alt-click the audio or
video portion of the clip with the
Selection tool

 Opt-drag or Opt-click the audio or
video portion of the clip with the
Selection tool

Move current-time indicator to end
of last clip in timeline

End End

Move current-time indicator to
beginning of timeline

Home Home

Move current-time indicator one
frame left

Left Arrow Left Arrow

Move current-time indicator one
frame right

Right Arrow Right Arrow

Go to next chapter point or edit point Page Down Page Down

Go to previous chapter point or edit
point

Page Up Page Up

Add a chapter point Shift + 8 Shift + 8

Add a chapter point * (asterisk on keypad) * (asterisk on keypad)

Set a poster frame Ctrl + Alt-drag from a chapter point Command + Option-drag from a
chapter point

Set a poster frame Ctrl + Shift + 8 Command + Shift + 8

Set a poster frame Ctrl + * (asterisk on keypad) Command + * (asterisk on keypad)

Scroll timeline forward Scroll wheel roll down Scroll wheel roll down

Scroll timeline backward Scroll wheel roll up Scroll wheel roll up

Scroll timeline forward 100% Shift + scroll wheel roll down Shift + scroll wheel roll down

Scroll timeline backward 100% Shift + scroll wheel roll up Shift + scroll wheel roll up

Move current-time indicator one
frame left

Ctrl + scroll wheel roll up Command + scroll wheel roll up

Move current-time indicator one
frame right

Ctrl + scroll wheel roll down Command + scroll wheel roll down

Move current-time indicator 10
frames left

Shift + Ctrl + scroll wheel roll up Command + shift + scroll wheel roll
up

Move current-time indicator 10
frames right

Shift + Ctrl + scroll wheel roll down Command + Shift + scroll wheel roll
down

Zoom in Ctrl + . (period) Command + . (period)

Zoom in + (plus) on numeric keypad + (plus) on numeric keypad

Zoom in Click with zoom tool Click with zoom tool
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Keys for working in the Project Preview window

Keys for switching workspaces

Zoom out Alt-click with zoom tool Option-click with zoom tool

Zoom out - (minus) on numeric keypad - (minus) on numeric keypad

Zoom out Ctrl + , (comma) Command + , (comma)

Result Windows shortcut Mac OS shortcut

Open Project Preview window Shift + Spacebar Shift + Spacebar

Activate current button Enter Enter

Activate a specific button Press the number (1 through 9) of
the button you want to activate.

Press the number (1 through 9) of
the button you want to activate.

Activate End Action button End End

Activate Title button Home Home

Activate Menu button Insert none

Play/Pause Spacebar Spacebar

Go to previous chapter Ctrl + Left Arrow Command + Left Arrow

Go to next chapter Ctrl + Right Arrow Command + Right Arrow

Navigate buttons in a menu Use the arrow keys to navigate
up/down/right/left

Use the arrow keys to navigate
up/down/right/left

Increase size of window and
contents

Ctrl + = (equal sign) on main
keyboard or + (plus sign) on numeric
keypad

Command + = (equal sign) on main
keyboard or + (plus sign) on numeric
keypad

Decrease size of window and
contents

Ctrl + - (hyphen) on main keyboard
or - (minus sign) on numeric keypad

Command + - (hyphen) on main
keyboard or - (minus sign) on
numeric keypad

Result Windows shortcut Mac OS shortcut

Switch to first workspace in
Workspace menu

Alt + Shift + 1 Option + Shift + 1

Switch to second workspace in
Workspace menu

Alt + Shift + 2 Option + Shift + 2

Switch to third workspace in
Workspace menu

Alt + Shift + 3 Option + Shift + 3

Switch to fourth workspace in
Workspace menu

Alt + Shift + 4 Option + Shift + 4

Switch to fifth workspace in
Workspace menu

Alt + Shift + 5 Option + Shift + 5

Switch to sixth workspace in
Workspace menu

Alt + Shift + 6 Option + Shift + 6

Result Windows shortcut Mac OS shortcut
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Keys for resetting application defaults

Keys for working with Adobe Bridge
This isn’t a complete list of keyboard shortcuts. This table lists only those shortcuts that aren’t displayed in menu

commands or tool tips.

Switch to seventh workspace in
Workspace menu

Alt + Shift + 7 Option + Shift + 7

Switch to eighth workspace in
Workspace menu

Alt + Shift + 8 Option + Shift + 8

Switch to ninth workspace in
Workspace menu

Alt + Shift + 9 Option + Shift + 9

Result Windows shortcut Mac OS shortcut

Reset keys in registry file Ctrl + Shift while Encore starts Drag the Preferences file to the
trash and restart Encore.

Result Windows Mac OS

Switch between As Thumbnails and As
Details views

Ctrl+\ Command+\

Show/hide panels Tab Tab

Switch to user-defined workspaces Ctrl+F7 through Ctrl+F12 Command+F7 through Command+F12

Assign a one-star rating Ctrl+‘ Command+‘

Increase thumbnail size Ctrl+plus sign (+) Command+plus sign (+)

Decrease thumbnail size Ctrl+minus sign (-) Command+minus sign (-)

Step thumbnail size up Ctrl+Shift+plus sign (+) Command+Shift+plus sign (+)

Step thumbnail size down Ctrl+Shift+minus sign (-) Command+Shift+minus sign (-)

Move up a folder (in folder view) or a row Up Arrow Up Arrow

Move down a folder (in folder view) or a row Down Arrow Down Arrow

Move up a level (in folder view) Ctrl+Up Arrow Command+Up Arrow

Move down a level (in folder view) Ctrl+Down Arrow Command+Up Arrow

Move left one item Left Arrow Left Arrow

Move right one item Right Arrow Right Arrow

Move to the first item Home Home

Move to the last item End End

Add to selection (discontiguous) Ctrl-click Command-click

Refresh tree and thumbnail panes F5 F5

Result Windows shortcut Mac OS shortcut
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Add an item to the selection Shift + Right Arrow, Left Arrow, Up Arrow, or
Down Arrow

Shift + Right Arrow, Left Arrow, Up Arrow, or
Down Arrow

Display Help F1 F1

Rename next Tab Tab

Rename previous Shift+Tab Shift+Tab

Select inverse in Filter panel Alt-click Option-click

Clear filter items Ctrl+Alt+A Command+Option+A

Display Loupe tool in Preview panel Click Click

Additional Loupes in Preview panel
(multiple selection)

Ctrl-click Command-click

Move Loupe tools simultaneously Ctrl-click-drag Command-click-drag

Zoom in with Loupe tool + +

Zoom out with Loupe tool - -

Zoom in with Loupe tool (multiple selec-
tion)

Select+plus sign (+) Select+plus sign (+)

Zoom out with Loupe tool (multiple selec-
tion)

Select+minus sign (-) Select+minus sign (-)

Select all items in a stack Alt-click Option-click

Mark selected Version Cue file as checked
out

Shift+Ctrl+M Shift+Command+M

Synchronize local view and server view of
selected Version Cue file

Shift+Ctrl+B Shift+Command+B

Create saved version of selected Version
Cue file

Shift+Ctrl+V Shift+Command+V

Open Version Cue Versions dialog box Shift+Alt+Ctrl+V Shift+Option+Command+V

Result Windows Mac OS
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changing color groups 110

converting from objects 74

converting to objects 74

creating subpictures in

Photoshop 104

default button in Library panel 68

default menu button 68

drop shadow 76

highlighting 102, 153

in Library panel 43

linking to audio tracks 150

linking to subtitle tracks 150

naming 67

navigation 156

numbering 111

offset 111

override 156

predesigned 61

prefixes 98

properties 156

renumbering 111

routing 111, 112

states 59

styles 75

subpictures 102, 103

video thumbnails 87

C

calculating a bit budget 30, 31

CGMS, copy protection option 174

chapter indexes

about 95

creating 96

starting chapter 95

chapter playlists

about 160

working with 161

chapter points

about 132

adding at intervals 133

adding manually 132

deleting 133

displaying chapter names 133

icon 116

limit on timeline 132

moving 133

naming and describing 133

Character panel 79

Check Project feature 172

CJK text

formatting options 81

subtitle text script options 141

closed captions

about 151

selecting 151

color

type 79

color sets

about 107

applying to menus 110

automatic 109

changing in subtitles 148

creating from automatic color

set 109

defining 108, 147

editing 110

exporting 110, 148

importing 111, 148

options 108

subtitles 147

compositions

offline, with Adobe Dynamic

Link 47

Constant Bit Rate. See CBR encoding

context menus 22

Convert To Replacement Layer

command 94

converting

buttons to objects 74

menus to After Effects

compositions 101

objects to buttons 74

objects to replacement layers 94

copy protection for replicated

DVDs 173, 177

copying

discs 178

menu objects 71

still images 124

Create After Effects Composition

command 101

Create Text Subpicture

command 104

cropping

menu objects 77

slides in slide show 130

still images 125

CSS, copy protection option 174

current-time indicator

about 120

custom templates 92

D

data rates 28

default elements

buttons 68

templates 68

Design Center 9

digital linear tape (DLT) 176

Direct Select tool 69

Disc Info settings, in Build panel 176

Disc output for DVD or Blu-ray

Disc 175

discs

budgeting space 29

remaining space 28

size, setting 27

specifying properties for 155

display time

about 90

changing 139

setting in menus 92

Display/Hide column, layers 70

distributing objects 72

docking panels 18

Dolby Digital 55

double-byte text 81

downloads 10

updates, plug-ins, and tryouts 10

drop shadows

about 76

adding to buttons 76

adding to objects 76

drop zones

replacement layers 93

duration

slide shows 130

DV (IEEE 1394) device, for

previewing 169

DV hardware, displaying menus 60
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DVD-compliant footage

importing 38, 39

transcoding 51

DVDs

authoring overview 12

budgeting for space 29

build settings 176

building 175

copy protection for 173

layer breaks 177

menu sizes 97

multiple audio tracks 134

naming 155

previewing 169

replicating 178

ROM content, specifying 174, 177

viewing free space 28

Dynamic Link. See Adobe Dynamic

Link

E

Edit Menu In Photoshop

command 99

Edit Original command 124

Edit Project Transcode Presets

command 53

editing

elements and links 158

EM files, menu templates 92

embedded web links 179

encoding, pre- and post- 57

end actions

about 152

checking 172

overriding 153

exporting

color sets 110, 148

exporting to Flash format 178

Extras 7

F

FAB image scripts

importing 144

structure 146

file formats

supported 39

Firewire, using device for

previewing 169

First Play setting

about 152

in Flash projects 178

specifying 155

Flash projects

embedded web links 179

exporting to 178

features not supported in 179

flipping menu objects 77

floating windows 18

Flowchart

about 162

adding items 165

auto and manual layout 166

jumping to other viewers 167

setting navigation 165

visual clues in 163

Folder output for DVD or Blu-ray

Disc 175

font installation 2

fonts

attributes 79, 80

changing color of 79

size recommendations 97

footage

interpreting 36

frame rate

NTSC 33

PAL 33

free disc space amount in project 176

G

geographical regions (region

coding) 174

GOPs (Groups of Pictures) 132

guides

about 65

placing 66

showing and hiding 66

H

Help

about 2

high definition (HD)

image type options for Blu-ray

Disc output 176

menu sizes 97

High Quality setting for Flash

format 178

highlight groups

about 109

applying to buttons 110

highlighting

links 153

subpictures 102

Hold Forever menu setting 90

horizontal lines, settings 97

horizontal scale of text 79

I

IEEE 1394 60

Image output for DVD or Blu-ray

Disc 176

Image Type settings, for Blu-ray

projects 176

image-based scripts. See subtitles,

importing

images. See still images

importing

Adobe Premiere Pro files 42

After Effects files 42

color sets 111, 148

DVD-compliant footage 38, 39

subtitles 141, 143, 144

interpreting footage 36

K

kerning 79

keyboard shortcuts

about 181

in Help 4

kinsoku shori text 81

kumimoji text 81

L

language target

preview preferences for 172

layer breaks, setting for DVDs 177

layers

about 70

changing order 73

converting 70

hiding 70

locking 70

moving objects between 74

prefixes 98

selecting 69

styles 75

Layers panel 70
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leading 79, 81

letterboxing 37

Library panel

about 43, 61

adding items to 43

adding items to menus 65

customizing 43

menu templates 92

storing assets in 43

links

about 152

buttons 156

chapter playlists 154

checking 172

link lines in the flowchart 164

managing 157

menus and buttons 153

options for element type 153

playlists 154

slide shows 154

specifying 154

timelines and chapters 154

transitions 154

types of 152

LiveDocs 2

Lock/Unlock column, in Layers

panel 70

Log File Details command 57

Loop # 90, 91

Loop Audio option, slide shows 129

Loop Point 90, 91

Low Quality setting for Flash

format 178

M

M frames 55

Mac OS Finder, adding items to

Library panel from 43

Macrovision, copy protection

option 174

Main button

creating 95

prefixes 98

Main Timeline 155

Manual layer break setting 177

manual layout 166

markers

See also chapter points

importing from Adobe Premiere

Pro 42

importing from After Effects 42

mass-producing DVDs 178

Master output for DVDs 176

mattes

and still images 125

Medium Quality setting for Flash

format 178

Menu button 152

Menu preferences, routing 111

menu sizes 97

menu templates

See also templates

about 92

adding to Library panel 93

creating 92

moving to other computers 93

Menu Viewer 60

menus, creating

about 58

adding audio 87

adding audio and video 86

adding type 78

After Effects 100

background motion 86, 92

chapter indexes 95

creating After Effects

composition 101

default template 68

Library items 64

menu types 58

naming 67

options for 62

Photoshop 97

requirements 97

saving as files 93

still images 65

styles 113

templates 61, 92

video thumbnails 87

menus, editing

adding clips and images 65

animating thumbnails 90

color sets 107

converting objects 74, 94

copying and moving objects 71

default button 68

display time 90

drop shadows 76

duration 90

guides 65

looping 91

Photoshop, using 99

selecting objects 71

menus, transforming

aligning objects 71

changing stacking order 73

distributing objects 72

flipping objects 77

rotating objects 77

scaling objects 77

metadata

about 51

Microsoft Windows Explorer, adding

items to Library panel from 43

mojikumi text 81

Monitor panel

previewing 119

typing subtitles in 136

using with timelines 117

motion menus

about 86

bit budgeting for 30

display time 92

looping 92

previewing 171

Move tool 71

MPEG audio 55

MPEG-2 compression scheme 132

multiple audio tracks

not supported in Flash 134

multiple monitors 21

N

N frames 55

navigation

buttons 156

disc 155

previewing 170

setting in the flowchart 165

timelines 157

understanding 152

navigation shortcuts, in Adobe

Help 4
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Next button

creating 95

prefixes 98

NTSC

pixel aspect ratio 35

TV standard 33

numbering buttons 111

O

objects

aligning 71

changing stacking order 73

converting from buttons 74

converting to buttons 74

converting to replacement layer 94

copying 71, 73

distributing 72

flipping 77

moving 71

rotating 77

scaling 77

selecting 69

stacked objects 71

styles 75

offline compositions 47

offsetting buttons 111

oidashi text 81

oikomi text 81

online resources 7

opening

files using Edit Original 42

projects 34

Output build options

DVD and Blu-ray Disc 175

Flash (.swf) 178

override

about 153

button link 156

overrides

checking invalid Override

links 172

P

PAL

pixel aspect ratio 35

TV standard 33

pan & zoom effect, in slide shows 130

pan and scan, widescreen cropping

option 37

panels

docking and grouping 18

opening and closing 21

resizing 20

PCM Audio 55

PDF files, adding to disc content 174

Photoshop. See Adobe Photoshop

pixel aspect ratio

about 35

specifying 36

playlists

about 159

creating 159

editing 160, 161

plug-ins 7

in Adobe Store 10

poster frames

deleting 89

moving 89

specifying 89

preferences

Audio/Video Out 169

Preview 172

prefixes, for menu names 98

Premiere. See Adobe Premiere Pro

presets

options for audio 55

options for video 54

working with 53

previewing

about 169

assets in Project panel 50

motion menus 171

preferences for 172

Project Preview window

controls 170

subpictures 107

timeline 119

using a DV (IEEE 1394) device 169

Previous button

creating 95

prefixes 98

Project panel

about 47

Asset Preview thumbnail 50

organizing items in 49

Transcode Settings column 52

transcoding assets 52

Project Transcode Presets dialog

box 53

projects

about 33

building 175

checking before building 172

creating 34

exporting to Flash format 178

navigation 152

opening 34

previewing 169

Properties panel

button mode 156

viewing clip properties 122

Push In First command, kinsoku

characters 81

Push Out commands, kinsoku

characters 81

R

read me file 2

rectangular pixels 97

region coding for DVDs

previewing 172

specifying 174, 177

registration of software 1

Relative To Safe Areas command

aligning objects 71

distributing objects 72

remote control buttons 111

renaming

buttons 67

layers 70

menus 67

Render Current Motion Menu or

Slide Show option 170

rendering

a single motion menu 171

all motion menus 171

renmoji text 81

renumbering buttons 111

replacement layers

about 93

converting objects to 94

creating in Adobe Encore DVD 94

creating in Photoshop 94

prefixes 98

replicating DVDs 176, 178

requirements, system 1

reserved regions (region coding) 174
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resizing

menu objects 77

RGB color 97

Ripple Delete command 123

ROM (Read Only Memory)

content 174, 177

rotating

characters 82

menu objects 77

routing

about 111

customizing 112

preferences 111

S

Save Frame As File command 126

saving

frames as stills 126

menus as files 93

scaling

menu objects 77

slides in slide show 130

still images 125

scripts. See subtitles, importing

selected state, menu 59

selecting

Layers panel 70

selection tools 69

text 84

Selection tool 69

Self-Contained option, menu

templates 93

Send Backward command 73

Send To Back command 73

setting disc size 27

Show Guides command 66

showing and hiding

columns in the Project panel 49

items in folders 49

preview thumbnails 50

slide shows

about 126

adding slides 127

audio 128

bit budgeting for 30

creating 127

Manual Advance option 130

pan & zoom effect 130

previewing 128

scaling slides 130

setting slide options 128

slide duration 130

subtitles 131

timeline, using to create 119

transitions 129

software

activation 1

downloads 10

registration 1

square pixels 97

stacking order, changing 73

standard definition

menu sizes 97

states, button 59

still images

adding to timelines 119

aspect ratio 125

creating menus from 65

creating timelines from 118

default length, changing 125

editing in timeline 125

pixel aspect ratio 36

saving frames as 126

scaling 125

subpictures 104

supported formats 39

still menus, bit budgeting for 30

styles

adding to Styles panel 114

applying 75

applying to elements or buttons 76

creating 113

creating sets 114

deleting sets 114

predefined 75

renaming sets 114

Styles panel 75

submenus, chapter indexes 95

subpictures

about 59, 102

color sets 107

creating in Adobe Encore

DVD 103

creating in Photoshop 104

layer prefixes 98

pasting images 104

prefixes 98

previewing 107

requirements 105

updating text automatically 104

subtitles, creating

basics 136

buttons, linking 150

color sets 147

creating timelines 118

indicating active track 151

multiple tracks 149

previewing timeline 119

setting default track 149

in slide shows 131

typing into Monitor panel 136

using menus to select 150

vertical 137, 142

subtitles, editing 139

changing default language 135

checking for text overflow 172

color set, changing 148

display time, default 140

formatting text 138

properties 138

reflowing 138

removing tracks 135

repositioning 138

subtitles, importing

about 140

editing script files 144

FAB image scripts 143, 144

image-based scripts 143, 144

structure, FAB image scripts 146

structure, image script files 145

structure, text script files 145

text script files 141

Timecode format 146

SWF file format 178

Sync Button Text And Name

option 67

system requirements 1

T

tate-chuu-yoko text 82

templates

See also menu templates

adding to Library panel 43, 93

creating menus from 61

default menu template 68

Library panel 61

testing. See previewing
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text scripts, subtitles 140

text. See type

thumbnail buttons

creating 87

creating in Photoshop 88

customizing 88

thumbnail videos

animating buttons 90

prefixes 98

time graph. See timelines

timecode

about 146

moving current-time indicator 121

Timecode Offset, subtitles 143

Timeline Bitrate Too High 172

Timeline Viewer

navigating in 120

properties of assets in 122

using 116

timelines

about 115

adding chapter points 132, 133

adding video clips to 119

aspect ratio for stills 125

chapter pauses in Flash format 179

creating 118

creating from audio clips 135

deleting assets in 123

magnifying 121

moving clips 124

moving current-time indicator 120

previewing 119

setting navigation for 157

tracks 149

trimming assets in 122

using Timeline Viewer 116

Title button 152, 155

Toolbox 22

tracking, text 79

tracks. See audio, video, subtitles

Transcode Settings column 52

transcoding

about 51

bit budgeting 29

choosing a preset 55

working with presets 53

transitions

for links 154

slide shows 129

tryouts 10

tsume text 81

TV standards

NTSC 33

PAL 33

pixel aspect ratios 35

type

adding to menus 78

alignment 80

anti-aliasing 81

attributes 79

character format options 79

color 79

entering 78

formatting 85

resizing bounding box 83

selecting and formatting 84

transforming 85

vertical 82

U

Ultra Quality setting for Flash

format 178

Unicode text files 144

updates 10

URL for embedded web links 179

used disc space, in project 176

user operations

about 167

disabling 167

options 167

V

Variable Bitrate (VBR) encoding 54

vertical

distribution, objects 72

scaling, type 79

subtitles 137, 142

type 82

Vertical Text tool 78

video

adding to menus 86

animating thumbnails 90

background in menu 86

deleting from timeline 123

editing in After Effects 124

multiple tracks 149

previewing timeline 119

saving frames as stills 126

thumbnail layer 98

thumbnails 87

trimming in timeline 122

video noise reduction filter 57

Video Workshop 5

W

web browser, viewing in Flash

format 178

weblink href in Flash projects 179

widescreen, presenting on fullscreen

(4:3) TVs 37

windows

floating 18

opening and closing 21

Windows Explorer, adding items to

Library panel from 43

workflow

overview 12

workspaces

about 17

choosing 24

deleting 24

docking and grouping 18

drop zones 18

floating windows 18

multiple monitors 21

resizing panel groups 20

restoring 24

saving custom layouts 24

X

XMP metadata 51

Z

zooming

Menu Viewer 60

timeline 121
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