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Chapter 1: Getting started with
Elements Organizer

Elements Organizer is an integral part of both Adobe® Photoshop® Elements and Adobe® Premiere® Elements software.
You import, manage, and view your photos and video clips in Elements Organizer. To do more extensive editing, you
work with your photos and clips in the Photoshop Elements Editor or the Adobe Premiere Elements Editor. For
complete information on working in the Editors, see the Help for each Editor.

What to do first

Check the system requirements

If you’re not sure Photoshop Elements or Adobe Premiere Elements can run on your computer, review the complete
system requirements and recommendations for your Adobe software. See the ReadMe file included on your software
CD installation disc.

Install the software
1 Close any other Adobe applications open on your computer.
2 Insert the installation disc into your disc drive, and follow the onscreen instructions.

Do | need to uninstall my previous version of Photoshop Elements or Adobe Premiere Elements? If you've installed a
trial version of the software, it’s a good idea to uninstall it first. However, it’s not necessary to uninstall a previous
version.

How do I uninstall a previous version? In the Windows® OS (XP), click the Start menu, and then choose Control Panel.
In the Control Panel dialog box, double-click Add Or Remove Programs. In the Add Or Remove Programs dialog box,
select the version of the software that you want to uninstall, and click Remove. You’ll see a dialog box asking you if you
really want to remove the application from your computer. Click “Yes” to uninstall.

Register

After installing, register your software to receive complimentary installation support, notifications of updates, and
other services.

Note: Users in non-US locations, can register at any time by choosing Help > Registration.

ReadMe file

The installation CD contains the ReadMe file for your software. (This file is also copied to the application folder during
product installation.) Open the file to read important information.

Sign up with your Adobe ID

Important: Photoshop Elements free online benefits and Photoshop Elements Plus are available in the United States only.
Internet access required.
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Sign up with your Adobe ID to receive free online benefits, such as 2 GB of free storage, automatic online backup, and
automatic syncing of your photos and video clips on multiple computers. You also receive benefits such as tutorials
that appear when you need them, access to your photos and videos at Photoshop.com, and a personal URL for sharing
your photo/video albums. If you purchased Photoshop Elements 8 Plus, sign up with your Adobe ID to receive all the
above plus additional storage space, artwork, and tutorials.

How do I sign up? Click the link on the Welcome screen or in the menu bar to sign up with your Adobe ID. You can
sign up at any time on the Welcome screen. To view the Welcome screen, click the Welcome screen icon in the menu
bar. If you don't have an Adobe ID, click the link on the Welcome screen or in the menu bar to create one. You can
display the Welcome screen any time by clicking the Home icon in the menu bar.

More Help topics
“Backup and synchronize catalogs, albums, and files” on page 118

New and enhanced features

Visit www.adobe.com/go/learn_pse_features_en to learn about the new and enhanced features of
Photoshop Elements. Improving your photos and doing more with them is easier than ever.

Visit www.adobe.com/go/learn_pre_features_en to learn about the new and enhanced features of
Adobe Premiere Elements.

Using Help and getting support

Learning Photoshop Elements and Adobe Premiere Elements

How do | ask a question? You can ask questions to and get advice from other Adobe Photoshop Elements and
Adobe Premiere Elements users at www.adobe.com/go/forums.

Using Elements Organizer Help

Photoshop Elements Help is available in several ways. To access Help, choose Help > Elements Organizer Help (or
press the F1 key on your keyboard). If your computer is connected to the Internet, Elements Organizer automatically
launches Help on the web.

For the complete Help for Elements Organizer, see Elements Organizer, Photoshop Elements Editor, or
Adobe Premiere Elements Editor Help systems.

Help on the web www.adobe.com/go/learn_org_en is the most comprehensive and up-to-date version of
Elements Organizer Help. Your computer must be connected to the Internet to access Help on the web. Use the Search
field to search within Photoshop Elements Help. Browse all topics in Photoshop Elements Help.

Help in the application Help in the application provides access to key tasks and concepts. If you aren’t connected to
the Internet, Elements Organizer launches Help in the application. Help in the application is a small subset of the
complete Help available on the web.

Help PDF Help is also available as a PDF that is optimized for printing. Visit
www.adobe.com/go/learn_org_printpdf_en, or click the Help PDF link at the top of each Help page. The Help PDF is
the best way to access the most comprehensive Help when you don’t have an Internet connection.

Links in the application Some Help links are within Elements Organizer. Clicking these links takes you to the
corresponding topic in either the Help on the web or Help in the application.


http://www.adobe.com/go/learn_pse_features_en
http://www.adobe.com/go/learn_pre_features_en
http://www.adobe.com/go/forums
http://www.adobe.com/go/learn_org_en
http://www.adobe.com/go/learn_org_printpdf_en
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Note: If you try to access a Help topic that only exists in Help on the web, Elements Organizer displays the URL and a
link to the complete Help on the web.

Tips for searching Help
« Ifyousearch usinga phrase, such as “shape tool”, place quotation marks around the phrase. The search returns only
those topics containing all the words in the phrase.

+ Make sure that the search terms are spelled correctly.

« Ifasearch term doesn’t yield results, try using a synonym, such as “web” instead of “Internet.”
« Ifyou find a topic you want to view again, bookmark it for easy access later.

Print a Help topic To print a topic from Help, use the Print command in the browser.

How to search for troubleshooting topics You can view top issues and search for common problems and error
messages by going to www.adobe.com/support/photoshopelements and www.adobe.com/support/premiereelements.

Forum You can access the Elements user community forum through the application. To access the forum page for
Adobe Premiere Elements, select Help > Forum > Premiere Elements. To access the forum page for Photoshop
Elements, select Help > Forum > Photoshop Elements. If your computer is connected to the Internet,

Elements Organizer launches the forum page. The forum is used to ask other Adobe Premiere Elements and
Photoshop Elements users for suggestions on your designs. You can also post useful tips and tricks that help other
users.

Look for software updates If your computer is connected to the Internet, you'll receive notifications whenever
Photoshop Elements or Adobe Premiere Elements is updated. You can also find out about the latest updates by going
to www.adobe.com/downloads/updates.

How do | get customer support?

You can get support by contacting Adobe directly or submitting a web case. Visit www.adobe.com/support/contact for
contact information. Visit the Adobe Support website at www.adobe.com/go/support. Adobe Support has
troubleshooting information and also information about free and paid technical support options.


http://www.adobe.com/support/photoshopelements
http://www.adobe.com/support/premiereelements
http://www.adobe.com/downloads/updates
http://www.adobe.com/support/contact
http://www.adobe.com/go/support

Chapter 2: Elements Organizer workspace

Use the Elements Organizer workspace for finding, organizing, and sharing your photos and media files. Use the
Photoshop Elements Editor for creating, editing, and fixing photos and the Adobe Premiere Elements Editor for
editing video.

To open a photo or video file for editing:
1 Select a photo or video.
2 Click the triangle beside the Fix tab, and select one of the following depending on the media file you want to edit:
Full Photo Edit P¥ Launches Photoshop Elements Editor in the Full Edit mode to edit a photo.
Quick Photo Edit [Z Launches Photoshop Elements Editor in the Quick Edit mode to edit a photo.
Guided Photo Edit ¥i Launches Photoshop Elements Editor in the Guided Edit mode to edit a photo.
Edit Videos 7 Launches Adobe Premiere Elements Editor to edit a video file.

When you are working in the Editor workspace, click the Organizer button = to open the Elements Organizer
workspace.

If both the Elements Organizer and the Photoshop Elements Editor, or the Elements Organizer and Adobe Premiere
Elements Editor are open, you can move between the workspaces. To move between the workspaces, click the
corresponding button in the Windows® OS taskbar.

About workspaces

The Welcome screen

When you start Photoshop Elements or Premiere Elements, the Welcome screen opens by default. The Welcome
screen is a convenient starting place, or hub, for major tasks.

Note: You can log in with your Adobe ID to access free online benefits. You can also access Photoshop Elements 8 and

Adobe Premiere Elements 8 Plus features. These features are available in the United States only. Internet access required.

Click a button to open the workspace you need. For example, click Organize to open the Elements Organizer and
import, tag, or organize your photos and media files. Or, click Edit to open the Editor and enhance your media files or
add special effects.

You can close or reopen the Welcome screen at any time by clicking the Welcome Screen button 4g%. It’s not necessary
to return to the Welcome screen to open other workspaces.

More Help topics
“Sign up with your Adobe ID” on page 1
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Disable tracking of information

The Welcome screen by default records and relays some usage information to Adobe to assist in the improvement of
the Welcome screen experience. The Welcome screen usage data is anonymous and does not link the information to
your personal data or your Adobe ID account information. Usage information from the Photoshop Elements Editor,
Adobe Premiere Elements Editor, or Elements Organizer is not tracked. To disable the tracking of information in the
Welcome screen:

1 In Windows XP, click start > Run (or in Windows Vista choose Start) and type regedit.exe, and click OK.

The Windows Registry Editor opens. Using the tree navigator on the left navigate to
HKEY_CURRENT_USER\Software\Adobe\Elements Organizer\8.0\Organizer.

2 Right click the right panel, and select New > DWORD Value.

A new DWORD Value with the name New Value #1 is created.

3 Rename New Value #1 to DisableTracking.

4 Double-click DisableTracking.

The Edit DWORD Value dialog opens.

5 Enter 1 in the Value Data field, click OK, and close the Registry Editor.

Elements Organizer workspace

For a video overview, see www.adobe.com/go/Irvid2312_pse8_en.

Use Elements Organizer to find, organize, and share your photos and media files. Use the Media Browser in Elements
Organizer to view thumbnails of the media files you've imported. You can view a large thumbnail of a single media file
or smaller thumbnails of many media files. You specify the thumbnail size by using the thumbnail slider. If you prefer
viewing your media files by date, use the Date in the Organizer view to work with your files in a calendar format.

The Media Browser lists all the photos, as well as videos and PDF files that you’ve imported. Imported items appear in
one comprehensive window that you can easily browse and filter. It can even show thumbnails of files stored remotely,
such as those files that you want to keep on CDs.

To change the brightness of the Elements Organizer workspace:
1 Select Edit > Preferences > General.
2 In the Preferences window, specify the User Interface brightness and the Grid brightness.

You can fix the most common problems in the media files by using the tools in the Fix tab of the Task pane. For more
complex editing, you can select a photo or video in Elements Organizer, and in the Fix tab:

+ Click Full Photo Edit, Quick Photo Edit, or Guided Photo Edit to work with photos. The photo opens in the
Photoshop Elements Editor workspace.

+ Click Edit Videos to work with video files. The video file opens in the Adobe Premiere Elements Editor workspace.

You can create projects, from printed photo books to computer slide shows, from the Create tab of the Task pane.

Finally, you can share your photos, videos, and projects with others, by using any of the tools in the Share tab of the
Task pane.


http://www.adobe.com/go/lrvid2312_pse8_en
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=H-- Eile Edit Find

™ Undo Redo

CREATE SHARE

A. Left and right side of menu bar B. Undo and Redo buttons C. Text Search D. Back To Previous View and Forward To Next View buttons
E. The Find bar F. Media Browser Arrangement menu G. Star ratings filter H. The four tabs of the Task Panel I The Display menu

J. Welcome screen button K. Rotate Left and Rotate Right buttons L. View, Edit, Organize In Full Screen M. Adjust Size Of Thumbnail slider
The Elements Organizer workspace has the following components:

Welcome Screen button 4 Displays the Welcome screen with select tools for one of the primary tasks: Organize and Edit.

Note: Users in the United States can also sign in with an Adobe ID. This service is not available in countries outside the
United States.

Menu bar Contains menus for performing tasks. Elements Organizer organizes the menus by topic: File, Edit, Find,
View, Window, and Help.

Display button Opens menu of views of the Media Browser.
Navigation buttons €8 8 Take you back to the previous view, or forward to the next view, of the Media Browser.
Find bar Drag a photo, video, album icon, or keyword tag icon here to search for photos or media files.

Media Browser Displays your photos, video files, audio files, and video projects in the Elements Organizer, either one
at a time or in a grid of thumbnails.

Task pane Contains the Organize, Fix, Create, and Share tabs, and the panels or buttons for each tab.

Status bar In the Media Browser, the status bar displays the number of items selected and the number of items
contained in the Media Browser arrangement.

Note: If you change your Windows theme while the Elements Organizer is open, the Organizer workspace could appear
distorted after the change. Close the Elements Organizer and relaunch it to return it to its normal appearance.

More Help topics

“View and find media files in Date view” on page 45

Work with the Task pane in Elements Organizer

In the Elements Organizer, the Task pane appears on the right side of the Media Browser. It contains a tab for each of
the basic steps of media file editing: Organize, Fix, Create, and Share. You can open the Task pane to access the tabs,
or close it to expand the Media Browser.
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ORGANIZE !l! ™ CREATE SHARE

Tabs in the Task Pane with the Organize tab selected.

Show or hide the Task pane
< Select Window > Show/Hide Task Pane.

Use panels in the Organize tab
The Organize tab stores multiple panels. The Albums and Keyword Tags panels cannot be removed from it.

The Organize tab

A. Adjust panel height B. Collapse or expand panel C. Selected keyword tag D. Show or hide Task panel

% Do any of the following:

+ To collapse or expand a panel, click the triangle beside the panel’s name in the Organize tab.
+ To show or hide the Properties panel, select Window > Properties.

+ To move the Properties panel into or out of the Task pane, double-click the panel’s title bar.

Use tools in the Fix, Create, and Share tabs
1 In the Task pane, click the Fix, Create, or Share tab.

2 Click a button for any of the tools listed on that tab.

Use context menus

You can use context menus in both the Editor and Elements Organizer workspaces. Context-sensitive menus display
commands that are relevant to the active tool, selection, or panel. These menus are often another way to access the
commands in the window menus.
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File Info

Right-click to open a context menu. This menu appears in the Project Bin in Full Edit.

1 Position the pointer over an image or panel item.

Note: Not all panels offer context menus.

2 Right-click and choose a command from the menu.

Using keyboard commands and modifier keys

You can use keyboard shortcuts in both the Editor and Elements Organizer workspaces. Keyboard commands let you
quickly execute commands without using a menu; modifier keys let you alter how a tool operates. When available, the
keyboard command appears to the right of the command name in the menu.

More Help topics
“Keys for navigating” on page 174

Undo, redo, or cancel operations
Many operations can be undone or redone. Available memory may limit your ability to use these options.
1 To undo or redo an operation, Choose Edit > Undo or choose Edit > Redo.

2 To cancel an operation, hold down the Esc key until the operation in progress has stopped.

Exit Photoshop Elements or Adobe Premiere Elements

To exit Photoshop Elements or Adobe Premiere Elements, close each workspace—closing one does not automatically
close another.

1 Inany workspaces, do one of the following:
+ Choose File > Exit.
+ Click the Close button in the upper-right corner of the workspace.

2 When closing the Editors, confirm whether you want to save any of the opened files.
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Getting started with your Adobe ID

Account creation and management

You can create an Adobe ID through the Welcome screen. There are two types of accounts, a Free account and a Plus
account.

Free account provides 2.0 GB online storage and an automatic backup. The Plus account provides 20 GB online
storage, new tutorials, artwork, and online album templates delivered to the software installed on your machine.

If you want to change your personal details after creating an Adobe ID, sign in using your Adobe ID. You can also
change your personal details in the Organizer view.

1 Do one of the following:
+  On the Welcome screen, click Manage My Adobe ID, and enter your password.

+ In the Organizer view, click the text Welcome, <Your First Name> located above the Full Screen View of Photos
icon B Enter your password.

2 Select Personal Info, and change your details.

Create an Adobe ID
1 Click Create New Adobe ID on the Welcome screen.

2 Enter your personal details such as name, e-mail address, password, and personal URL, and click Create Account.

3 Click Free account or Upgrade to Plus account. A verification mail is sent to your E-mail ID. Log in to your E-mail
account and follow the instructions in the mail to activate your new Adobe ID.

More Help topics
“Sign up with your Adobe ID” on page 1

Manage your account

After you create an account, you can change your personal details. Sign in using your Adobe ID and change the
required details. You can change the details from the Welcome screen, Elements Organizer, or Photoshop Elements
workspace.

1 On the Welcome screen, click Manage My Adobe ID, and enter your password.

2 Select Personal Info, and change your details.

Sign in with your Adobe ID

1 Make sure that your computer is connected to the Internet, and then start Adobe Photoshop Elements or Adobe
Premiere Elements.

2 In the Welcome screen, enter your Adobe ID and password, and click Sign In.

The Welcome screen changes and greets you with the message Welcome, [user name]. Generally, Elements Organizer
remembers that you have an Adobe ID and automatically signs you in if your computer is connected to the Internet.

Important: Photoshop Elements free online benefits and Photoshop Elements Plus are available in the United States only.
Internet access required.
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View your albums on Photoshop.com

You can view your backed up albums on the Internet from any computer, even one that doesn’t have
Elements Organizer installed.

1 Make sure that the computer is connected to the Internet, open a web browser, and go to Photoshop.com.
The web browser must have cookies enabled.

2 On the Photoshop.com home page, click Sign In and enter your Adobe ID.

3 After your Photoshop.com page opens, click My Albums.

You can view and navigate through all the photos and albums you’ve backed up to Photoshop.com.

Launch the Inspiration Browser

The Inspiration Browser enables you to access and organize tutorials that contain ideas and ways to do more with your
media files.

% To launch the Inspiration Browser, do any of the following:

In Elements Organizer, click the icon or words that appear in the lower-right area of the status bar. A small dialog
opens with options.

+ Select Help > Elements Inspiration Browser.

If you are not already signed in with your Adobe ID, a dialog box opens up, enabling you to sign in.

Using Elements Organizer and Adobe Premiere
Elements together

About Elements Organizer and Adobe Premiere Elements

Here are a few ways you can share files between Elements Organizer and Adobe® Premiere® Elements:

« Organize your photos, video files, and audio clips in Elements Organizer, and drag them onto the Adobe Premiere
Elements Media panel.

« Right-click the media file, and select Edit With Premiere Elements.

+ Create a slide show in Elements Organizer with captions, transitions, effects, music, narration, graphics, and titles.
After creating the slide show, bring the slide show into Adobe Premiere Elements for further editing. Or, bring
individual photos or video files into Adobe Premiere Elements, and create the slide show there.

+ You can edit video files through the Fix tab in Elements Organizer.

+ Customize DVD menu templates in Elements Organizer, and use the templates in your Adobe Premiere Elements
project. (DVD templates are PSD files stored in the Adobe Premiere Elements application folder.)

+ Create an Elements Organizer file with your video project’s settings, enhance it in Elements Organizer, and use it
in Adobe Premiere Elements. You can also create instant movies through the Create tab in Elements Organizer.


http://www.photoshop.com/express
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Arrange your work area

To share files between Elements Organizer and Adobe Premiere Elements, it’s useful to have both programs open and
accessible on your computer monitor.

1 Start Elements Organizer and Adobe Premiere Elements.

2 Ifyour screen is maximized, click the Restore button [E in the upper-right corner of each application window.
3 Position the application windows side by side or overlap them slightly.

However, trying to access the following options in the Share tab, launches Adobe Premiere Elements:

+ Burn Video/DVD BluRay

+ Online Video Sharing

+  Mobile Phones and Players

Differences in file type support

Elements Organizer and Adobe Premiere Elements support many of the same file types, which makes the transfer of
most files between the two programs easy and efficient. For example, you can catalog Photoshop (PSD) files in the
Elements Organizer and then add them as still images to a project in Adobe Premiere Elements.

All file types that are supported in Photoshop Elements and Adobe Premiere Elements can be imported into Elements
Organizer. The file support is irrespective of the application installed (Photoshop Elements and Adobe Premiere
Elements). The following table gives a list of the supported file types:

Images Audio Video
Jpe Wma avi
jpeg wav mpe
jpg MP3 asf
pdf M4a aac
tif Ac3 flv
crw mpa MPEG
nef M2a Mpg
raf Aiff Mp2
orf Aif wmv
mrw MPEG M4v
der Mpe Mov
mos mov M2p
raw Vob
pef M2t
srf mpv
dng Mod
x3f 392
cr2 3g9p
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Images Audio Video
erf MP4
sr2 Mpeg4
kdc M1v
mfw F4v
mef Tod
arw h.264
bmp Avc
rle M2ts
dib dv
gif swf
wbm flm
wbmp 3gpp
tga M2v
vda Mp1
icb mts
vst F4v
pxr Tod
pcx

mef

pse

psd

pdd

flm

png

Photoshop Elements Editor, Adobe Premiere Elements, and Elements Organizer do not recognize the following file

types:

Elements Organizer

Photoshop Elements Editor

Adobe Premiere Elements

MOD (.mod; JVC Everio)

TIFF with LZW compression (.tif)

TIFF with LZW compression (.tif)

EPS (.eps)

Illustrator (.ai)

Illustrator (.ai)

AIFF (.aiff)

AIFF (.aiff)

Dolby audio (.ac3)

Dolby audio (.ac3)

Flash video (.flv)

Flash video (.flv)

MPEG (.mp3, .mp4)

MPEG (.mp3, .mp4)
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Elements Organizer

Photoshop Elements Editor

Adobe Premiere Elements

Windows Media (wmv, .wma)

Windows Media ((wmv, .wma)

Note: Elements Organizer catalogs video AVI files properly and they play correctly. However, audio AVI files appear as
broken video thumbnail icons. Also, Colors created in a file’s spot channels in Photoshop are not displayed when the file
is imported into Elements Organizer.

The Photoshop Elements Editor can import individual video frames from ASF, AVI, MPEG, and Windows Media
files. (Choose File > Import > Frame From Video.)
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Chapter 3: Import photos and videos

Use the Elements Organizer to bring media files into catalogs from any source, whether a camera, scanner, CD, folder
on your hard disk, or mobile phone. However, if you simply want to start editing a media file on your hard disk, and
you know its filename and location, you can use the Open or Place commands in the Photoshop Elements Editor to
browse to the file.

About getting photos and videos

Bringing photos and videos into the Elements Organizer

Use the Elements Organizer to add photos and videos to a catalog. If you choose the File > Import or File > Open
command in the Editor, select the Include In The Elements Organizer option when you save the file to add it to your
catalog.

If you have a system of folders on your computer that you want to continue using for organizational purposes, you can
use the Elements Organizer’s Folder Location view to view your files as they appear on your hard disk. From the Folder
Location view, you can also instantly tag your images with their folder names.

When you choose the File > [ Get Photos And Videos command to bring a media file from your hard disk into a
catalog, the Elements Organizer creates a link to the media file —it does not copy or move the original image unless
you specify it. When you get a media file from a CD, DVD, or device such as a scanner, camera, card reader, or phone,
the Elements Organizer first copies the media file into a folder on your hard disk and then creates a link to that copy.

Important: If you delete the original file from your hard disk, you cannot edit it, even though its thumbnail may remain
in a catalog.

When downloading media files from a camera, card reader, or mobile phone, it is reccommended that you organize the
media files during the import process. You can divide these media files into Place and Family folders, and then name
them accordingly.

More Help topics
“View and manage files by folder location” on page 33

“Tagging photos and videos” on page 52

“Move files in a catalog” on page 99

Set file preferences

Setting the file preferences determines how files are managed.

1 In the Elements Organizer, choose Edit > Preferences > Files.
2 Choose any of the following options, and then click OK:

Use “Last Modified” Date If EXIF Date Is Not Found Uses the modification date to store and organize photos that don’t
contain EXIF (EXchangeable Image Format) data. If deselected, the file is stored with an unknown date.
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Import EXIF Caption Imports any caption that was stored with the media file in the camera. Deselect this option if you
want to delete this information, and type your own caption for each media file. (Note that caption data may be stored
in different places in a file. Deselecting this option only blocks EXIF caption data.)

Automatically Search For And Reconnect Missing Files Searches for missing, disconnected files. Select this option to
avoid getting messages about disconnected files.

Automatically Prompt To Back Up Files And Catalog Prompts you to back up files when you open a catalog with more
than 500 transactions, including acquired photos and edits.

Enable Multisession Burning To CD/DVD Allows burning (copying) files onto a disc multiple times, enabling you to use
as much free space on the disc as possible. Normally, you can only burn a CD or DVD one time, and any unused space
is lost.

Rotate JPEGs Using Orientation Metadata This option speeds up the rotating of photos in the Media Browser by using
lower resolution thumbnails. Select this option if you rotate JPEG images regularly. Deselect this option if you want to
view higher resolution thumbnails.

Rotate TIFFs Using Orientation Metadata This option speeds up the rotating of photos in the Media Browser by using
lower resolution thumbnails. Select this option if you rotate TIFF images regularly. Deselect this option if you want to
view higher resolution thumbnails.

Folders For Saved Files Specifies the default folder location where projects and other saved files are stored. To change
the location, click Browse and navigate to a new location.

Preview File Size Specifies the size of preview files used by the Elements Organizer when storing media files offline.

If you have changed the settings and are having trouble importing your media files, try clicking the Restore Default
Settings button in the Preferences dialog box to restore the original preferences.

More Help topics

“Set the size for preview files” on page 26

“Reconnecting missing files in the Elements Organizer” on page 126

Import tags attached to media files

When you receive media files that contain keyword tags or keyword metadata, you can import them with the media
file. You can decide whether to keep the attached keyword tag, rename the keyword tag, or map it to one of your own
keyword tags. If you import a new keyword tag, it appears in your Keyword Tags panel, and you can use it to tag other
media files.
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Import Attached Keyword Tags

The new phatos have Keyword Tags attached to them. Select the Keyword Tags you would like to import.

Keyword Tags lew Keyword Tag Named: OR am Existing Keyword 153

o ™ PhowAr

Photo Art

An imported tag appears in the Keyword Tags panel.

1 Ensure that the camera or card reader is connected to your computer, or the media files you want to import are
copied to your computer.

2 Inthe Elements Organizer, choose File > @ Get Photos And Videos, and select any method for getting photos and
videos.

Note: If the media files include tags or keyword metadata, the Import Attached Keyword Tags dialog box appears.
3 Do one of the following:

« Select the tags you want to import. The tags you select are added to the Keyword Tags panel when the media files
are imported. If a tag has an asterisk (*), you already have a tag of the same name in your catalog. The existing tag
is attached to the media files.

+ Click Advanced for additional options.
4 Ifyou selected Advanced, do any of the following, and click OK:

+ Select the tags you want to import by clicking the boxes next to the tag names. When you select a tag, the options
to the right of the tag become active.

+ To rename a tag you are importing, select the tags you want to import by clicking the boxes next to the tag names.
Click the button to the right of the tag under Import As New Keyword Tag Named, and type a name in the textbox.
Elements Organizer adds a tag with the new name to your catalog and attaches the tag to the imported media files.

+ To map an imported tag to an existing tag in your catalog, select the tags you want to import. Click the button in
the right column under Use An Existing Keyword Tag and choose a tag from the pop-up menu. The tag name you
choose gets attached to the imported media files instead of the original tag name.

+ Click Reset To Basic to clear your changes and return to the Import Attached Keyword Tags dialog box.

Note: If the media files you are importing have many tags attached, a dialog box appears. You can choose to import all
the tags or none of them. If you prefer to select individual tags to import, close the dialog box and undo the import by
choosing Edit > Undo Import Media. You can also undo the import by selecting the entire import batch and deleting it
from the catalog. Then, reimport the media files in smaller batches.

More Help topics
“About keyword tags” on page 52
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Cameras and card readers

About cameras and card readers

You can download (copy) media files from cameras and card readers in several ways:

+ Copy media files from your camera or card reader, and import them directly into the Elements Organizer using the
options in the Photo Downloader dialog box. This method is recommended because it is quick and easy, and lets
you organize your media files when importing them.

+ Use the software that came with your digital camera to download pictures onto your computer, and then bring
them into Elements Organizer using the File > #§ Get Photos And Videos > From Files And Folders
command in the Elements Organizer.

+ If your camera or card reader displays as a drive in My Computer, you can drag the files from there directly into
the Elements Organizer. Or you can drag them into a folder on your hard drive, and then bring them into
Elements Organizer using the File > #§ Get Photos And Videos > From Files And Folders command in the
Elements Organizer.

In some cases, you need to install the software driver that came with your camera before you can download media
files to your computer. You might also need to set the camera and card reader preferences in Elements Organizer.

More Help topics

“Bringing photos and videos into the Elements Organizer” on page 14
“Get media files from files and folders” on page 23

“Set camera and card reader preferences” on page 20

Get media files from a digital camera or card reader

For a video about this process, see www.adobe.com/go/lrvid2311_pse8_en.

1 Connect your camera or card reader to your computer. (See the documentation that came with your device, if
necessary.)

The Windows AutoPlay dialog box opens with a list of options for getting the photos.
2 Inthe Windows AutoPlay dialog box, select the Elements Organizer option.

The Photo Downloader dialog box opens if Elements Organizer is running. You can also choose File > [#§ Get Photos
And Videos > [# From Camera Or Card Reader to open the Photo Downloader.

3 In the Photo Downloader dialog box under Source, choose from the Get Photos From menu to specify where to
copy/import the photos from.

4 In the Import Settings area, set the following options:

Location Specifies the folder to which the media files are downloaded. To change the default folder location, click
Browse, and specify a new location.

Create Subfolder(s) Creates a subfolder using the naming scheme chosen from the pop-up menu. If you choose
Custom Name, type a subfolder name in the box.

If you are using keyboard shortcuts to create subfolders (Alt+C) or rename files (Alt+R), press the spacebar to expand
the menu. Then, use the arrow keys to select an option.
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Rename Files Changes the filenames using the naming scheme selected from the pop-up menu. If you choose Custom
Name, type a base filename and a starting number for assigning sequentially numbered filenames to the media files.

Note: If the name you entered exists, the copied image filename is appended with “-1”, or another appropriately
numbered designator.

Preserve Current Filename In XMP Select this option to use the current filename as the filename stored in the metadata
of the media file.

Delete Options Specifies whether to leave the media files on your camera or card, verify and delete the files, or delete
the files after they are copied. Deleting the files automatically avoids having to delete the media files by using your
camera. Media files that you do not import into Elements Organizer are not deleted from the device.

Automatic Download Imports your media files instantly the next time Elements Organizer is selected in the Windows
AutoPlay dialog box. This option uses the Automatic Download values specified in the Camera or Card Reader
preferences.

5 (Optional) For more download options, click the Advanced Dialog button.
6 Click Get Photos.

The media files are copied to your hard drive. If the media files you copied contain keyword metadata, the Import
Attached Tags dialog box appears; specify whether to copy the tags.

7 Click OK in the Files Successfully Copied dialog box. You can choose to show only the new files in the Media
Browser.

You can change the settings specified here at a later time. In Elements Organizer, choose Edit > Preferences > Camera
or Card Reader.

More Help topics
“Set advanced photo downloading options” on page 18

Set advanced photo downloading options

The Advanced dialog box of the Adobe Photo Downloader offers all the options in the Standard dialog box plus several
additional options. For example, you can view all of the media files stored on a device or preview videos before

importing them. You can also add copyright metadata, specify an album for the imported photos, and automatically fix
red eye as the images are imported. The settings you specify in this dialog box retain their values until you reset them.

1 In the Standard Photo Downloader dialog box, click Advanced Dialog.
Thumbnail images of every file on your device appear.

2 To show or hide different file types, click the Image &l, Video [&, or Audio &]/) buttons. If the device contains
duplicate files, the Duplicate button 4 is also available.

Note: Duplicate files are files that are already in the Elements Organizer or have already been copied to your hard disk.
If you download duplicate files, they are copied to your hard drive, but are not added to the Elements Organizer.

3 Select media files (photos or videos) to download by doing any of the following:
+ To select individual media files, click the boxes below each thumbnail.

To select multiple media files, drag a rectangle around their thumbnails. Then right-click and select Check Selected,
or click a box below one of the selected media files to check them all.

To select all media files, click Check All. To deselect all images, click Uncheck All.
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4 To rotate one or more media files, select them by clicking the media files (not the check boxes). Then, click the
Rotate Left button By or the Rotate Right button 0.

5 In the Save Options section, do any of the following:
« Specify a destination to copy the media files. Click Browse and navigate to the location you want.

+ Choose an option for naming subfolders from the Create Subfolder(s) menu. The Custom Groups (Advanced)
option creates a subfolder with the group name format you select in the Group Name box. The group tag name
helps you find and distinguish photos within a category.

Note: If you switch to the Standard dialog box, Custom Groups settings are lost.

+ Choose a naming scheme from the Rename Files menu if you want to rename the media files during import. If you
choose Custom Name, type a base filename and a starting number for assigning sequentially numbered filenames
to the media files.

Note: If the name you entered exists, the copied image filename is appended with “-1” or another appropriately numbered
designator.

6 In the Advanced Options section, select any of the following:

Automatically Fix Red Eyes Applies the Fix Red Eye command to all selected photos.

Note: Automatically removing red eye on a large number of image files increases the amount of time required to import
your photos.

Automatically Suggest Photo Stacks Combines selected photos into suggested photo stacks based on visual similarity.

Make Group Custom Name A Tag Applies the custom name tag of the specified group to the selected photos. Use this
option only if you have specified custom names to custom groups. Applying tags while downloading helps you find
photos more easily in the Elements Organizer.

Import Into Album Lets you specify or create an album to import the photos into. Click Settings to select or create an
album and then click OK.

7 From the menu at the bottom of the Advanced Options section, choose an option to specify what
Elements Organizer should do after copying photos: leave the original files alone, verify that the import was
successful and then delete the original files, or immediately delete the original files.

8 To add metadata, select a template to use and type in the following fields:
Creator Specifies the file creator. Information typed into this field is appended to the creator metadata in the file.

Copyright Specifies the date and other relevant information to protect your photos. Information typed into this field
overwrites any data already in the copyright metadata in the file.

9 (Optional) To automatically download media files in Elements Organizer after a device is connected, select
Automatic Download. Automatic download options are set in the Camera Or Card Reader preferences.

10 Click Get Photos.

More Help topics

“Designate an album during photo download” on page 74

“Set camera and card reader preferences” on page 20
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Set camera and card reader preferences

Elements Organizer enables you to set preferences for a device. These preferences apply if you select the
Elements Organizer option in the Windows Auto Play dialog box that appears when a device is connected. The
preferences remain intact until you change them. If you use a different camera or card reader, make sure to set
preferences specifically for that device.

‘Camera or Card Reader [APD - Adobe Photo Downloader)
Files
Save Files In:
C:\Users\Barbara\Pictures
+ Automatically Fix Red Eyes
Automatically Suggest Photo Stacks

Make ‘Group Custom Name' a Keyword Tag

Download Options

Edit Download Option

Profile Name: Generic Device

Download Options:

Show APD Dialog (Standard)
Automatic Download

Setting preferences for getting photos from digital cameras and card readers.

1 In Elements Organizer, choose Edit > Preferences > Camera Or Card Reader.

2 Set file-specific import options:

Save Files In Specifies where the files are copied to on your hard drive. Click Browse to specify a new location.
Automatically Fix Red Eyes Fixes red eye problems as the files are downloaded.

Automatically Suggest Photo Stacks Suggests photo stacks for you according to date and visual similarity.

Make Group Custom Name A Keyword Tag Applies the custom name tag of the specified group to the selected photos.
Use this option only if you have specified custom names to custom groups. Applying tags while downloading helps
you find photos more easily in the Elements Organizer.

3 To edit the options for a specific device, select the device profile, and click Edit. Choose a download option from
the menu that appears, and click OK. To delete a device from this list, select it, and click Remove.

4 To specify default values for automatic downloads, set any of the following:
Begin Download Specifies when a download begins after a device is connected.

Create Subfolder(s) Using Specifies if and how to separate and name folders containing media files shot on different
dates.

Delete Options Specifies if and how to delete the original media files from your camera after copying them to your
hard disk.

Copy New Files Only (Ignore Already Imported Files) Causes the downloader to ignore files that are already on your
hard disk.

If you have changed the settings and are having trouble getting your media files, click Restore Default Settings to
restore the original preferences.
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Scanners

About scanning

Elements Organizer connects to your scanner so that you can get images of your photos, negatives, and slides. You can
get images from scanners in two ways:

« Use the scanner driver plug-in module that came with your scanner. This software is either compatible with
Elements Organizer or uses the TWAIN® interface to scan and open images directly in Elements Organizer.

«+ Use the standalone scanning software that came with your scanner to scan and save your images. You can then
bring the images into Elements Organizer using the File > @ Get Photos And Videos > [ From Files And
Folders command.

Q In Windows® XP and Windows Vista®, you can set preferences so that Elements Organizer starts as soon as your
computer detects that your scanner is attached. See Windows Help for more information.

Before you try to scan and open your photos in Elements Organizer, make sure that you've installed all the software
that came with your scanner. Carefully read any documentation that came with your scanner to make sure that it’s
connected properly to your computer. In Windows, if the Preferences dialog box appears on your screen after you
click Get Photos, set your scanner preferences.

Get photos from scanners
1 Make sure that your scanner is connected and switched on.
2 In the Elements Organizer, select File > @ Get Photos And Videos > = From Scanner from the pop-up menu.

Note: You can also get photos from a scanner from within Full Edit.

3 If the Get Photos From Scanner dialog box appears, choose the name of the scanner from the Scanner menu.

Note: If you get a None Detected message in the Scanner menu, make sure that the scanner is on and properly connected
to your computer.

4 Click Browse to select a location for saving the photos.

5 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose
JPEG, drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

Save Files In:
C:..\My Pictures\Adobe\Scanned Photos Browse._

- Quality:6 (Medium)
Save As: jpeg

l%=>

+ Automatically Fix Red Eyes

OK Cancel

Drag the Quality slider to increase or decrease the file size and quality.

6 Click OK. If you’re using a scanner with a TWAIN driver, Elements Organizer launches the driver that came with
your scanner. Follow the instructions that came with the driver software to scan your photo. Typically, you can also
select an area to scan or correct any color issues that you may see.
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Note: In Windows XP, Elements Organizer launches the Windows XP scanning interface if you’re using a WIA
(Windows Imaging Architecture) scanner. You can find instructions in Windows XP online Help. In scanners that
support TWAIN, a vendor-specific user interface is launched.

After the photo is scanned, a preview of the scan is displayed in the Getting Photos dialog box. Elements Organizer
assigns the import date to the photos.

More Help topics
“Change the date and time of files” on page 112

Set scanner preferences

1 In the Elements Organizer, choose Edit > Preferences > Scanner.

2 Choose the name of your scanner from the Scanner menu.

Note: Each time you connect to a different scanner, you need to select the device from the list. The connected scanner is

indicated to help you identify it.

3 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose
JPEG, drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

4 Select a location to store your scanned photos, and then click OK.

Scan photos into the Editor using a TWAIN driver

TWAIN is a software driver used for acquiring images captured by certain scanners, digital cameras, and frame
grabbers. For your TWAIN device to work with Elements Organizer, the manufacturer must provide a source
manager and TWAIN data source.

Before you can use the scanner to bring images into Elements Organizer, you must install the TWAIN device and its
software, and then restart your computer. (See the documentation provided by your device manufacturer for
installation information.)

% In the Elements Organizer, choose File > [#§ Get Photos And Videos, and choose the device you want to use from
the submenu.

After the image is scanned, it appears in an untitled Elements Organizer window.

Note: After pressing the scanning button for the first time on some scanners, such as the Canon MP960, the scanning
progress bar will open behind Photoshop Elements. You can reduce the Photoshop Elements window to bring the progress
bar forward.

Local files, CDs, DVDs, and video

Using watched folders

The Elements Organizer automatically detects media files being added to any of its watch folders. By default, the My
Pictures folder is watched, but you can add additional folders to the Elements Organizer’s watch list.

You can choose to have media files that are added to a watch folder automatically added to a catalog. Or, you can opt
to be asked before new media files are added to a catalog. When asked, either click Yes to add the media files to your
catalog, or click No to leave them out. Whether or not media files are brought into the Elements Organizer, they
remain in their folders unless you delete them.
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Add folders to the watched folders list
1 Choose File > Watch Folders.

2 Click Add, and then browse to the folder.
3 Select the folder, and then click OK. The folder name appears in the Folders To Watch list.

To quickly add watch folders when the Elements Organizer is in Folder Location view, right-click a folder and choose
Add To Watched Folders.

Change Watch Folders settings
1 Choose File > Watch Folders.

2 Choose one of the following options:
+ Notify Me to choose whether files are added to your catalog.

+ Automatically Add Files To Organizer to have the media files added to your catalog as soon as they are detected.

Get media files from files and folders

For a video about this process, see www.adobe.com/go/lrvid2310_pse8_en.

You can bring media files into Elements Organizer from a hard disk or optical diskette drive in your computer.

Note: After dragging photos from Windows Explorer into the Media Browser, Windows Explorer can become
unresponsive until the media files have been imported. You can toggle to any Photoshop Elements dialog box that opens
during the import by pressing Alt-Tab. You can also click the Elements Organizer icon in the Windows taskbar.

% Do one of the following:
+ Drag the media files from Windows Explorer to Elements Organizer workspace.
« Select File > [ Get Photos And Videos> From Files And Folders.

Note: This method enables you to navigate to the relevant location on your computer and import media files.

« Select File> [ Get Photos And Videos > Bl By Searching.

Note: This method enables you to search for media files and import them to the Elements Organizer Workspace.

« Select the Add Unmanaged Files To Catalog option from the Folder Location view of the Media Browser.

Press Ctrl+Alt+3 to change to the Folder Location view.

More Help topics

“Move files in a catalog” on page 99
“Import tags attached to media files” on page 15
“Reconnecting missing files in the Elements Organizer” on page 126

“Create and attach keyword tags based on folder names” on page 64

Browse to files on your computer
1 Inthe Elements Organizer, choose File > #§ Get Photos And Videos > |_} From Files And Folders from the menu.
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2 In the dialog box, navigate to the folder that contains the files you want to bring into the Elements Organizer. Use
the Look In menu and the other navigation controls along the top and left.

3 Hold the pointer over a file to display information about the photo, or select it to display a preview.
4 Do one of the following to select photos:
+ To get a single media file, select it.

+ To get multiple media files, Ctrl-click to select the files you want. Or, click the first file, and then Shift-click the last
file in the list that you want.

« To get all the media files in a folder, navigate up one level from your current level in the Get Photos And Videos
From Files And Folders dialog box and select the desired folder. To get photos from subfolders within the folder,
select Get Photos From Subfolders.

Q You can import a PDF file or a Photoshop Elements project in PDF format. Text in imported PDF files becomes part
of the image (you can’t edit the text).

5 Set file-specific import options:

Automatically Fix Red Eyes Fixes red eye problems as the files are downloaded.

Automatically Suggest Photo Stacks Suggests photo stacks for you according to date and visual similarity.

6 Click Get Media. The media files appear in the Elements Organizer.

T Get Photos and Videos from Files and Folders
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Importing photos by using the Look In menu and clicking Get Media.

Search for files on your computer
1 Choose File > @ Get Photos And Videos > §#l By Searching.
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To find and imps
from the sea results (use Sh

Search Options g
Look In: APubl cturesiLife Photos\ é P c

Cancel
maller Than: 100 KB

Fix Red Eyes v Preview D

+ 1 More

Searching for photos on your computer

A. Search location B. Search button C. Import selected folder from the Search Results window D. Preview lets you view photo thumbnails.
E. Search Results window F. Folder selected for import G. Thumbnails of photos in selected folder

2 Select a search option from the Look In menu.

3 Select options to limit your search:

Exclude System And Program Folders Excludes folders from the search that are unlikely to contain your media files.

Exclude Files Smaller Than Includes files large enough to be full-resolution photos. Enter a minimum file size, in
kilobytes, in the KB textbox.

Note: By default, removable media (such as CDs and DVDs) and network drives are not searched.
4 Click Search. The search may take a while. Click Stop Search if you want to stop the search.
The search returns all folders that contain photos and video files.

5 Clicka folder to select it. To select more than one folder, press Ctrl and click another folder name. You can preview
the items in a folder by clicking the folder name in the list.

6 (Optional) Select Automatically Fix Red Eyes to fix photos with red eye problems as they are imported into the
Elements Organizer.

7 Click the Import Folders button. The photos appear in the Media Browser.
Note: If the photos you import have tags attached to them, the Import Attached Tags dialog box appears.

Add files from specific folders
1 In the Elements Organizer, from the B Display menu, select Folder Location.
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The folder hierarchy panel opens on the left side of the Media Browser.

2 In the folder hierarchy panel, browse to the folder containing the files you want to import.
3 Right click the folder, and choose Add Unmanaged Files To Catalog.

The Getting Photos dialog box will report whether files were imported.

4 Click OK.

If files were imported, the folder’s icon changes from an Unmanaged Folder icon |7 to a Managed Folder icon

About preview files

When you import photos, you can choose to download to your computer full-resolution copies of the master photos
(default) or low-resolution copies, called preview files. Preview files appear in your catalog as space-saving copies of
the high-resolution originals. When you perform an operation that requires the original photo, you are asked to insert
the disc containing the offline photo. You can then decide whether to use the preview file or bring in a full-resolution
copy of the photo.

If you choose to use preview files, you need to assign an Offline Volume Name to the CD or DVD containing the
master files. Make sure to write the Offline Volume Name on the CD or DVD, so that when Elements Organizer
requests the master disc (it provides the reference name for you), you can insert the correct disc.

Set the size for preview files
1 In the Elements Organizer, choose Edit > Preferences > Files.

2 Under Offline Volumes, choose the pixel dimensions for the preview files. A 640 x 480 size is good in most cases.
Use a smaller size if you want to conserve space on your computer, or a larger size for better display quality.

Get photos from a CD or DVD

You can copy photos from a CD or DVD onto your hard disk and into the Elements Organizer. You can make full-
resolution copies, as you might for editing purposes, or, to save disk space, low-resolution offline copies called preview

files.

1 In the Elements Organizer, select File > #§ Get Photos And Videos > From Files And Folders.
2 Navigate to your CD or DVD drive, and select the photos you want to copy.

3 (Optional) Select either of the following:

Copy files on import Makes a full-resolution copy of the file on your hard disk.

Generate previews Makes a low-resolution copy of the file on your hard disk, saving disk space.

4 (Optional) If you're keeping a master photo offline, type in a volume name for the CD or DVD on which it resides,
and write this name on the disc itself. This will make it easy for you to find and download the master when
prompted.

5 (Optional) Select Automatically Fix Red Eyes if you would like Elements Organizer to repair red eyes as soon as the
photos are brought into the Elements Organizer.

Note: This option is not enabled for offline files.

6 (Optional) Select Automatically Suggest Photo Stacks if you would like Elements Organizer to group visually
similar photos, letting you decide whether to place any such groups into stacks.

7 Click Get Media to bring your photos into the Elements Organizer.
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If the photos contain keyword metadata, the Import Attached Tags dialog box appears.

Note: A preview file has the CD icon [l in its thumbnail. Its file location refers to the drive into which the CD containing
its master file was inserted.

Mo
Imported On

History information showing the offline Volume Name for an offline photo in the Elements Organizer.

More Help topics
“Create and attach keyword tags based on folder names” on page 64

“Import tags attached to media files” on page 15

Get photos from a video

You can capture frames from your digital videos if they are saved in a file format that Elements Organizer can open,
including ASF, AVI, MPEG, MPG, M1V, and WMV. Captured photos are saved with the name of the video file plus
a number (for example, videoclip01, videoclip02, and so forth).

Note: To create photos from the broadest range of video formats, install the latest version of standard video software, such
as QuickTime or Windows Media Player.

File: 16,441 00 ;05 Duration: 00 ;07 |

Frames Captured

= Hide Project Bin

Getting still photos from a video clip.

1 In the Editor, choose File > Import > Frame From Video.

2 In the Frame From Video dialog box, click the Browse button to navigate to the video from which you want to
acquire still frames, and then click Open.
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3 To start the video, click Play .

4 To get a frame of the video as a still image, click the Grab Frame button or press the spacebar when the frame is
visible on the screen. You can move forward and backward in the video to capture additional frames.

Note: Some video formats don’t support rewinding or fast-forwarding. In these cases, the Rewind <4< and Fast
Forward w4 buttons are not available.

5 When you have all the frames you want, click Done.

6 Select File > Save to save each still file to a folder on your computer.

Mobile phone cameras

About mobile phone cameras

If you have a mobile phone with a built-in camera, you might be able to transfer the media files into your catalog. Make
sure your phone saves media files in a file format you can import into your catalog. To find out what file format your
phone uses, see the instructions that came with the phone.

To get photos into your catalog, use one of the following methods.

Direct transfer If you have a phone compliant with NOKIA® PC Suite 6.5 or higher, or if your phone stores media files
on a removable flash or memory card, you can bring media files from your phone directly into Elements Organizer by
using the Adobe Photo Downloader. To determine how your phone stores photos, see the instructions that came with
your phone.

Cable or wireless transfer Transfer the images to your hard disk using cable or wireless transfer. For more
information, consult the phone manufacturer or the instructions that came with your phone. After you transfer the
photos to your computer, in the Elements Organizer use the File > @ Get Photos And Videos command to bring the
media files into your catalog. For some mobile phone cameras, the Adobe Photo Downloader appears automatically
when you connect via cable or wireless, and you won’t need to select File > @@ Get Photos And Videos.

Note: Not all phones and carriers allow you to transfer media files to your computer using the methods described above.
Your carrier or phone manufacturer can tell you what options are available to you. You can also refer to the Adobe
website for the latest information.



Chapter 4: Viewing and fixing photos and
videos in Elements Organizer

You can use the Elements Organizer to view and sort media files in various ways and to fix the most common
photographic problems. In the Media Browser, you can keep track of your photos, video files, and audio files, with
thumbnail icons that display the creation date, keyword tags, captions, and other information about a file. For example,
different views let you display only video files, show photos side by side, show photos by geographical location, or view
photos on a map.

The tools in the Fix panel of the Elements Organizer quickly correct the most common problems in photographs. At
the click of a button, for example, you can remove a green tint from a photo, improve its contrast, or remove the red
from the pupils of its subjects.

Viewing photos and videos in the Elements Organizer

About the Media Browser

For a video overview, see www.adobe.com/go/Irvid2313_pse8_en.

The Media Browser shows thumbnails of your media files in the central area of the Elements Organizer. (To return to
the Media Browser from Date view, select B Display > Media Browser.) Use the Media Browser to view and find
thumbnails of photos, video files, and audio files in your catalogs. You can select items in the Media Browser to attach
tags to them, add them to projects, or edit them.

‘29
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Find faces

The Media Browser displays your photos for easy access.
A. Adjust Thumbnail Size slider B. Rotate Left and Rotate Right C. Back To Previous View D. Find bar E. Main window

More Help topics
“About keyword tags” on page 52

“About the Timeline” on page 81
“Search using the Find bar” on page 82
“Find media files using the Search box” on page 86

“Viewing media files in full screen or side by side” on page 38

Open the Media Browser
% To open the Media Browser from the Date view of the Elements Organizer, do one of the following:

« Select & Display > Media Browser.

+ Click # Return To Media Browser toward the bottom of the Organizer.
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Set Media Browser viewing preferences

1 Inthe Media Browser, choose Edit > Preferences > General.
2 Specify options as desired, such as the following:
+ To order pictures within a day so that the newest pictures appear first, choose Show Newest First Within Each Day.

+ Torescale photos more than 100% of actual size, up to the maximum size of the space available, select Allow Photos
To Resize. Deselect this option to display small images at their actual size even when more space is available for
display.

« To re-enable dialog boxes that you had chosen not to display again, click Reset All Warning Dialogs.

Media Browser icons

Some of the following icons appear only when you select the Details option, and others appear at all times:
Stackicon = Indicates that the thumbnail represents a stack of photos.

Version Set icon | Indicates that the thumbnail represents a stack of edited versions of a photo.

Video Scene Group icon “i; Indicates that the thumbnail represents a rendition of a video scene group.
Video icon [® Indicates that the thumbnail represents a video clip.

Discicon [l Indicates that the thumbnail represents an offline photo.

Audio icon &’ Indicates that the thumbnail includes an audio caption.

Multiple Keyword Tagicon “# Indicates that keyword tags are attached to the media file. Place the pointer over the
tag icon to see the keyword tags attached.

Keyword Tag icons i, @, @, 8 Indicate the specific keyword tags that are attached to the media file.

Album icon Indicates that the photo is part of an album. Place the pointer over the icon to see the album name.
Hidden photo icon |Z¢| Indicates that the thumbnail is a hidden file.

Projecticon i Indicates that the thumbnail is used in a project.

Photo Projecticon [l Indicates that the photo is part of a multiple page project.

Rating stars i.; Shows the rating of the photo, on a scale of five stars.

Select a Media Browser view

% Choose B Display > [display option].

Choose from the following display options:

Thumbnail View Displays thumbnails of your media files in the sort order you specify.

Import Batch Displays media files in the batches in which they were imported and shows how the media files were
imported.

Folder Location Displays media files by the folders in which they are stored.

Date View Opens Date view from any Media Browser view. Displays a calendar showing thumbnails on the dates
when the media files were taken.

Media Browser Opens Media Browser Thumbnail view from Date view.
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Choosing from the Media Browser Display menu displays different views in the Timeline and Media Browser.

Hide and show media files in the Media Browser
Q For a video about this process, see www.adobe.com/go/Irvid2316_pse8_en.

You can mark media files to hide them from view in the Media Browser without deleting them from your hard disk.
Alternately, you can make hidden files reappear temporarily, or unmark them so that the files always remain visible.

Hide media files by marking them

1 Select the media files you want to hide. Shift-click the first and last media file of a group of adjacent files to select
the entire group. Ctrl-click non-adjacent files to select them.

2 Choose Edit > "z Visibility > Mark As Hidden to mark the media files for hiding.
A Hidden icon appears in the lower-left corner of each media file selected.

3 To hide the selected media files in the Elements Organizer, choose Edit > "= Visibility, and then select Hide Hidden
Files.

Q You can also right-click on the thumbnails and select the Visibility command from the context menu.

Show media files marked as hidden
% Choose Edit > "= Visibility, and then choose one of the following:

Show All Files Shows hidden files along with non-hidden files.
Show Only Hidden Files Shows only hidden files in the Elements Organizer.

Q You can also right-click on the thumbnails and select the Visibility command from the context menu.

Remove the Hidden mark from the media files
1 In the Media Browser, show the media files marked as hidden.

2 Select the media files from which you want to remove the Hidden mark [£5]. Shift-click the first and last photo of
a group of adjacent photos to select the entire group. Ctrl-click nonadjacent photos to select them.

3 Choose Edit > "= Visibility > Mark As Visible.

Q You can also right-click on the thumbnails and select the Visibility command from the context menu.
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View and manage files by folder location

The Folder Location view in the Elements Organizer splits the Media Browser into two sections: a folder hierarchy
panel, and an image thumbnail panel. From this view, you can manage folders, add files to your catalog, automatically
tag files using their folder name as the keyword tag, and add or remove folders from Watched Folder status.

By default, the folder hierarchy panel displays all of the folders on your hard disk. Folders containing managed files
have a Managed folder icon | . Managed files are those you have imported into a catalog, either manually or
automatically. Watched folders have a Watched folder icon | ™. Elements Organizer automatically imports
compatible files saved in watched folders. Folders that are both managed and watched have a Watched And Managed
folder icon . By default, the image thumbnail panel displays thumbnails for all files on the hard disk, starting with
those in the selected folder. You can change this to have it show thumbnails for only the files in the selected folder.

Note: You can change the default view for each panel by choosing Edit > Preferences > Folder Location View and selecting
the options you want.

1 In the Media Browser, select Folder Location from the Bl Display menu in the upper-right corner of the
Organizer.

The Folder hierarchy appears on the left side of the Organizer and the image thumbnails appear in the center.

2 Do one of the following to specify which files appear in the image thumbnail panel:

+ To view in the image thumbnail panel only the files in the selected folder, right-click in the folder hierarchy panel
and deselect Show All Files. (It is deselected when a check mark does not appear beside it.)

+ To view all of your managed files in the image thumbnail panel, right-click in the folder hierarchy panel and select
Show All Files. (It is selected when a check mark appears beside it.)

If you want to search all of your managed files while in Folder Location view, you need to select Show All Files.

3 To find the folder location of a file, click the file’s thumbnail in the image thumbnail panel. The file’s folder is
highlighted in the left panel.

4 To find files in a specific folder, click the folder in the folder hierarchy panel. Thumbnails for the files in that folder
appear in the image thumbnail panel, grouped under the folder name.

5 To instantly tag files by their folder locations, click the Instant Keyword Tag icon & to the upper right of the image
thumbnail panel for each folder group you want to tag.

6 To manage files and folders, select a folder and do any of the following:

« Tomoveafile to a different folder, drag the file’s thumbnail from the image thumbnail panel to a folder in the folder
hierarchy panel.

« To view the folder in Explorer, right-click in the folder hierarchy panel and choose Reveal In Explorer.

To add or remove the folder from watched-folder status, right-click in the left panel, and choose Add To Watched
Folders or Remove From Watched Folders.

To add files in the folder to your catalog, right-click in the folder hierarchy panel and choose Add Unmanaged Files
To Catalog.

To rename the folder, right-click in the folder hierarchy panel and choose Rename Folder. Then type a new name.
+ To delete the folder, right-click in the folder hierarchy panel and choose Delete Folder.

7 To create a new folder, right-click in the folder hierarchy panel and choose New Folder.
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More Help topics
“Using watched folders” on page 22

“Get media files from files and folders” on page 23
“About keyword tags” on page 52

“Create and attach keyword tags based on folder names” on page 64

Specify media types to view
% In the Media Browser, choose View > Media Types > [type of file].

Note: After you import items, all media types appear in the Media Browser temporarily.

Sort files in the Media Browser

% Choose a sort option from the Media Browser Arrangement menu from the upper-right corner of the Media
Browser. You can choose from the following sort options:

Date (Newest First) Shows the most recently taken or imported media files first. (Within a given day, the media files
are shown in the order they were taken, oldest first, unless otherwise specified in the General Preferences dialog box.)
Newest-first order is convenient when you need to attach tags to the media files, you imported most recently.

Date (Oldest First) Shows all the media files in chronological order.

Album Order Shows media files in the order in which you placed them in an album (available only when an album is
selected).

Urda

= [ irst) Details

The Media Browser Arrangement menu sorts the thumbnails in chronological, reverse-chronological, or album order.

Resize, refresh, or hide thumbnails

You can change the size of thumbnails, or refresh them after editing the media files in another application. In addition,
you can quickly rotate the thumbnails so they appear correctly in the window.

« To incrementally change the size of the thumbnail, drag the thumbnail slider in the shortcuts bar.

EE

R

Drag the thumbnail slider to the right to increase thumbnail size.

« To display the smallest thumbnails possible, click the button to the left of the slider.
« To display a single media file, click the button to the right of the slider.

« To refresh the thumbnail view, choose View > Refresh.
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+ To rotate an image counterclockwise, click Rotate Left B at the top of the Media Browser; to rotate an image
clockwise, click Rotate Right 1.

More Help topics
“Update an item’s thumbnail” on page 113

Select items in the Media Browser

For a video about this process, see www.adobe.com/go/lrvid2314_pse8_en.

Select a media file in the Media Browser to work with it. A selected thumbnail is highlighted with a dark blue outline.

% Do one of the following:

« To select a single item, click its thumbnail.

+ To select multiple adjacent items, hold down Shift and click the first and last items you want to select.
+ To select multiple nonadjacent items, hold down Ctrl and click the items you want.

« To select or deselect all items in the Media Browser, choose Edit > Select All, or Edit > Deselect.

Display and edit media file details

You can choose to display details for each thumbnail, and also how certain details are displayed in the Media Browser.
Also, you can add and edit captions including audio captions, and add and edit date and time information.

More Help topics
“About file information (metadata)” on page 117

“Change the date and time of files” on page 112

Specify format of date and details font
1 Select Edit > Preferences > General.

2 In the Display Options area, specify the format of dates and the font used to display details, by selecting any of the
following:

Date Format (This option is not available in all locales.) Select MM/DD/YYYY or DD/MM/YYYY format.
Use System Font Choose this option to display details in the system font.

Adjust Date And Time By Clicking On Thumbnail Dates Select this option to edit the date and time details for any
photograph by clicking on them.

View or hide media file details
Select or deselect the Details box to the upper right of the Media Browser.
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Edit media file details

You can edit information related to a media file. For example, you can edit date, attached tags, filename, caption, and
audio caption.

% In the Media Browser, do one of the following:

+ To edit or add a text caption, select the Details check box, and click the Single Photo View button [E. Click the
caption, or click Click Here To Add Caption.

« Toadd, listen to, or edit an audio caption, select the Details check box, and click the Single Photo View button. Click
the Record Audio Caption button .

A B C D

Photo details
A. Date and time B. Albums to which the photo belongs. C. Keyword tags attached to the photo D. Scroll to previous or next photo. E. Click
to add or change caption. F. Click to add or play audio caption.

+ To change the date assigned to a media file, select the thumbnail, choose Edit > Adjust Date And Time. Specify the
options from the dialog boxes that appear.

Q You can change dates by a single click. To enable this feature, select Edit > Preferences > General. In the preferences
dialog, select Adjust Date And Time By Clicking On Thumbnail Dates. Click the date and make the required changes.

Viewing video projects

Elements Organizer displays the list of projects you have created using Adobe Premiere Elements. However, you
cannot rename, edit, or add media files to these projects in Elements Organizer. To edit or add media files to these
projects, launch Adobe Premiere Elements. To view the video projects created in Adobe Premiere Elements:

1 In Elements Organizer, expand Albums (click the triangle beside Albums). Elements Organizer displays a list of
albums and the option Video Projects.

2 Expand Video Projects (click the triangle beside Projects) to view a list of the video projects.

3 Select the project you want to work with, and right-click on the project to open a context menu with the following
options:

Open With Premiere Elements Select this option to view the project in the Timeline.

Find Items In <project name> Video Project Select this option to view the media associated with the project.
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Viewing video projects created in Adobe Premiere Elements

View video and full-screen images

View video files

In the Media Browser, the first frame of a video clip appears as the clip’s thumbnail. The filmstrip icon |®] identifies a
video clip in the Media Browser.

1 Double-click the video clip in the Media Browser.

Note: To view QuickTime movies in Elements Organizer, you must have the QuickTime player installed on your
computer. If it is not already installed, download and run the QuickTime installer from
www.apple.com/quicktime/download.

2 When the Elements Organizer Media Player appears, click the Play button to start the video. To view it frame-by-
frame, drag the position slider. If you have a long video clip, it could jump over a few frames.

Photoshop Elements Media Player
A. Start and End buttons B. Record C. Play button D. Stop button E. Elapsed time F. Drag the position slider through the video clip
G. Volume control

3 Click the Close button &3 to close the Elements Organizer Media Player.
Q You can create still shots from the frames of a video clip by choosing File > Import > Frame From Video in the Editor.

The file formats that can be played in the Elements Organizer depend on the applications installed, as follows:

Only Photoshop Elements is installed In this case, only file formats (video and audio) that can be played using non-
royalty based filters play in Elements Organizer. If a particular file format gets any other supported filter (for example,
QuickTime) on the system, then it plays in Elements Organizer as well.

Only Adobe Premiere Elements is installed In this case, all file formats (video and audio) play in Elements Organizer.
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Both Photoshop Elements and Adobe Premiere Elements are installed In this case, all file formats (video and audio)
play in Elements Organizer.

Viewing media files in full screen or side by side

The Full Screen and Compare Photos Side By Side views enable viewing media files without the distraction of interface
items, such as windows and menus.

The View, Edit, Organize In Full Screen option displays a set of media files as a full-screen slide show. You can
customize the slide show—for example you can:

+ Play an audio file as you view the images.
« Display thumbnails of the selected files in a filmstrip along the right side of the screen.
« Add effects to the media files

.After deciding on the photos you want in your slide show, you can make the necessary edits to them. You can send
them directly from this view to the Slide Show Editor. To create a slide show, right-click and select the option Create
Slide Show.

Full Screen view

To view a media file in Full Screen view, do one of the following:

+ Select the media file you want to view, and click the View, Edit, Organize In Full Screen icon .
« In the upper-right corner of the Organizer, select Display > View, Edit, Organize In Full Screen.
+ Press F11.

The Compare Photos Side By Side command displays two photos simultaneously. Compare Photos Side By Side view
is useful when you want to focus on details and differences between photos. You can select two or more photos to
compare.
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To Compare photos, do one of the following:

+ In the upper right of the Organizer, select Display > Compare Photos Side By Side (This option is not available in
all locales.)

« Select two photos and Press F12.

In Compare Photos Side By Side view, the currently selected photo has a blue border. When you click the Next Media
button © », the selected photo changes. The next photo in the selection is displayed. If you have enabled the filmstrip
option, click any image in the filmstrip to view it in place of the selected image (the one with the blue border).

Use Compare Photos Side By Side view to analyze composition and details. Image 1 is marked for printing.

While you are in View, Edit, Organize In Full Screen view or Compare Photos Side By Side view you can view the
following:

Quick Edit panel Enables you to edit the displayed media file.

Quick Organize panel Enables you to create and apply tags to media files. It also enables adding media files to existing
albums.

Control bar Displays all the navigation icons and control icons that enable you to access the required panels and
dialogs.



USING ELEMENTS ORGANIZER 8 | 40
Viewing and fixing photos and videos in Elements Organizer

You can switch back and forth between views by clicking the View, Edit, Organize In Full Screen button or the
Compare Photos Side By Side button B .

More Help topics
“About slide shows” on page 134

Quick Edit panel

While in View, Edit, Organize In Full Screen view or Compare Photos Side By Side view, you can edit the displayed
photo using the Quick Edit panel. The Quick Edit panel is displayed on the left side of the screen and is minimized by
default. The Quick Edit panel is also minimized when you don’t move your mouse for a couple of seconds. To
maximize, move the mouse over the panel or click the Toggle Quick Edit panel in the Full Screen preview bar. Click
the Auto Hide button ‘& to make the Quick Edit panel visible all the time.

The following table describes some of the icons in the Quick Edit panel and their functionality:

Icon Functionality

% Improves issues in images caused by poor exposure, contrast, color balance, and color

Auto Smart Fix, E3 X
saturation

Auto Color, @ Improves color in the photo with Auto Color

Auto Level, uli Improves tonal range of the photo with Auto Levels

Auto Contrast, IE Improves contrast with Auto Contrast

Auto Sharpen, I Sharpens photos

Auto Red Eye Fix, ® Removes red eye

Edit Photos, P Launches Photoshop Elements Editor

Edit Videos, ¥ Launches Adobe Premiere Elements

Mark for Print, = Marks the media file for printing

Note: Select a star to set a rating to the displayed photo. If the photo has a rating you want to clear, click the golden star
farthest to the right.

Quick Organize panel

Quick Organize panel in View, Edit, Organize In Full Screen view or Compare Photos Side By Side view facilitates
creating and adding keyword tags to the displayed media file. The Quick Organize panel is displayed on the left side
of the screen and is minimized by default. The Quick Organize panel is also minimized when you don’t move your
mouse for a couple of seconds. To maximize, move the mouse over the panel or click the Toggle Quick Organize panel
in the Full Screen preview bar.

The Quick Organize panel has the following sub panels:
Albums Displays a list of existing albums. Albums associated with the displayed media file are highlighted.

Keyword tags Displays a list of keyword tags in the Tag Cloud view. Tags associated with the media file are
highlighted.
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The Quick Organize panel enables you to perform the following tasks:

Add the displayed media file to an existing album. For example, to add the displayed media file to the album
“Disneyland” click Disneyland in the Albums sub panel.

Create keyword tags and apply the tags to the displayed media file.
To create and apply a new tag to the displayed media file:

1 In the Keyword Tags sub panel, type the name of the tag in the Tag Media textbox. For example, if you want to
create a keyword tag named Holiday, type Holiday in the textbox.

2 Click the Apply icon ==.
The created tag is applied to the displayed media.

To apply an existing tag to the displayed media file, click the tag name in the Keyword Tags sub panel. The tag is
highlighted.

Control bar

The Control bar contains icons for navigating through the media files, playing a media file, and so on. The control bar
disappears from view when you don’t move your mouse for a couple of seconds. (To make it reappear, move the
mouse.)

The Control bar consists of the following icons:

Toggle Film Strip icon Enables you to toggle between viewing and hiding images in a film strip. Click to display all the
images in a strip of thumbnails on the right side of the screen. Click again to hide the images.

Toggle Quick Edit panel Enables you to toggle between viewing and hiding the Quick Edit panel. Click to view the
Quick Edit panel on the left side of the screen. Click again to hide the Quick Edit panel.

Toggle Quick Organize panel Enables you to toggle between viewing and hiding the Quick Organize panel. Click to
view the Quick Organize panel on the left side of the screen. Click again to hide the Quick Organize panel.

Previous Displays the previous media file.

Next Displays the next media file.

Play Plays the media file.

Open Settings Dialog Displays the Full Screen View Options dialog box.

Transitions Displays the Select Transition dialog box.

Toggle Properties panel Enables you to toggle between viewing and hiding the Properties panel.

View, Edit, Organize In Full Screen Enables you to switch to Full Screen view from Compare Photos Side by Side view.
Compare Photos Side By Side Enables you to switch to Compare Photos Side by Side view.

Sync Panning And Zooming In Side By Side View Synchronizes panning and zooming when photos are displayed in
the Compare Photos Side by Side view. For example, if you click this icon, and use the mouse to zoom in, then both
the images are simultaneously zoomed in.

More Help topics
“Full-screen display options” on page 42

“Applying transitions to media files” on page 42
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Full-screen display options

Options in the Full Screen View Options dialog box
Background Music Specifies which audio file to play during a slide show. To choose a different file, click Browse, and
locate and select the file you want.

Play Audio Captions Specifies that audio captions of the selected files play during the slide show. You can use mp3,
WAV, and WMA files for audio captions.

Page Duration Specifies how long each image displays on-screen before the next image appears or fades in.
Include Captions Displays captions at the bottom of the screen.

Allow Photos To Resize Resizes photos to fit the screen.

Allow Videos To Resize Resizes videos to fit the screen.

Show Filmstrip Displays all the selected images in a strip of thumbnails on the right side of the screen. To choose which
image is displayed in full screen, click a thumbnail.

Allow Videos To Resize Resizes videos to fit the screen.

Start Playing Automatically Starts the slide show as soon as the image appears in Full Screen view. When this option
is selected, don’t click the Play button to start the slide show.

Repeat Slide Show Plays the slide show over and over until you stop it.

Properties panel options

The properties panel displays the properties associated with a media file. Click the Toggle Properties Panel icon (' to
view the properties panel. It consists of the following options:

General Displays the general properties of a media file such as, filename, rating, caption, and notes.

Metadata Displays the metadata associated with the file. Click Complete to view the complete details, or click Brief to
view a limited set of metadata associated with the file.

Keywords Displays the keywords associated with the media file.

History Displays the history of the file such as, the modified date, and imported date.

Applying transitions to media files

1 Click the Select Transitions icon  in the Control bar.

2 Select one of the following options and click OK. You can move the mouse over the thumbnails to preview the
transitions.

+ Classic

+ Fade In/Out

« Pan And Zoom
+ 3D Pixelate

The selected transition is applied to the displayed media file. You can view the effect.

Note: Pan and Zoom transition and 3D Pixelate transitions support only photos.
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About Transitions and OpenGL
What is Open Graphics Library (OpenGL)? A cross-platform software library that computer programs can use to
communicate with your display driver.

For Pan And Zoom and 3D-Pixelate transitions, your computer should have OpenGL Version 1.2 or higher. OpenGL
version depends on the display card drivers installed on your system. If you see a warning that your system does not
support OpenGL, ensure that you have the most recent driver for your display card installed. Display card
manufacturers update many of their drivers frequently to keep up with new operating system and program features.
Before you update the drivers, determine the version of the current display driver.

Determine the version of the display driver in Windows XP
1 Right-click the desktop, and choose Properties.

2 Select Settings, and Advanced.

3 Depending on your graphics display card, different tabs display. Choose Adapter > Properties for the card data that
includes the amount of memory on the card. Choose Driver for the driver details, including the driver version.

Determine the version of the display driver in Windows Vista
1 Right-click your desktop, and choose Personalize.

2 Select Display Settings > Advanced Settings. The Adapter tab displays your card data, which includes the amount
of memory on the card.

3 Choose Properties > Driver to get the driver version.

Check the display card manufacturer's website for a more recent driver. Driver updates provide installation
instructions with the download, or the instructions are downloaded with the driver.

Pinning photos to a map

View photos in Map view

In the Map view of the Elements Organizer, you can arrange photos by geographic location. You can pin photos to
points on a map, with pins that can open photos taken at a location. After your map of photos is complete, you can
share it on the web or from a CD. You can also find photos by navigating to map areas that contain pinned photos.
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Map view
A. Pin generated by dropping a photo onto the map B. Click pin to view associated photos C. The Move tool moves pins D. The Hand tool
moves the map E. Zoom tools F. Limits search to map area G. Drag to enlarge or shrink map H. Share photos I Display Standard, Satellite,
or Hybrid map view

1 In the Elements Organizer, click Window > Show Map.

2 Photos that have been placed on the map are represented by a red pin in Map view. Locations that have pins in close
proximity show a three-pin cluster in Map view.

3 To change how the Map view looks, do any of the following:

+ Click the Zoom In #, or Zoom Out %, buttons to zoom in or out by clicking on the map.

+ Click the Hand tool </ to drag the map in any direction.

+ Click the Map menu to select the type of view: Map (standard), Satellite (aerial photo), or Hybrid (composite of the
first two options).

4 To view the photos on the map, do any of the following:

« Place the cursor over a pin. If more than one photo displays in the thumbnail viewer, click the Previous button &)
or Next button @ to go backward or forward.

+ Select Limit Search To Map Area to view (in the Media Browser) all the photos related to the pins visible on the map.

5 You can also navigate to a particular place on the map by right-clicking a photo or a tag that has a location assigned
to it, and then choosing Show On Map.

More Help topics
“Share maps of photos on a website or in a file” on page 164

“Find photos using a map” on page 91

Add a photo to a map

In Map view of the Elements Organizer, you can drag photos from the Media Browser directly onto the map.

1 In Map View, use the Hand <7, Zoom In #,, and Zoom Out %, tools to navigate to the spot where you want to
place the photo.

2 Select one or more photos in the Media Browser.
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3 Drag the photo to alocation on the map. You can also right-click a photo and choose Place On Map. You then enter
an address to look up on the map and place the pin.

Note: Placing or moving a pin for a photo will not change the GPS Latitude or GPS Longitude metadata, if any, originally
embedded in the photo.

More Help topics
“Attach keyword tags to media files” on page 54

“Find photos using a map” on page 91

Remove a pin froma map
1 In Map view, select the pin you want to remove.

2 Right-click and choose Remove From Map.

Change a pin location on a map
1 In Map view, select the Move " tool.
2 Drag the pin to a new location.

Note: Placing or moving a pin for a photo will not change the GPS Latitude or GPS Longitude metadata, if any, originally
embedded in the photo.

Viewing media files in Date view

View and find media files in Date view

In Date view, you can browse through your media files chronologically or find the media files from a particular day,
month, or year. When you’ve found the day you’re looking for, you can view that day’s media files as a mini-slide show.
You can also maintain a track of recurring events, such as holidays and birthdays, and add notes to any day. In Date
view, you can do many of the same operations on media files that you can do from the Media Browser.
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Date view

A. Click to select a month B. Click to select a year. C. Date currently selected D. Click to view previous/next month. E. Click to choose Year,
Month, or Day view. F. Click to select a date. G. Click to view previous/next day. H. Number of photos for selected date. 1. Controls for viewing
slide show. J. Add an event. K. Enter a daily note

on the

Note: You cannot print the Date view calendar. To create a wall calendar, click the Photo Calendar button
Create tab.

1 Click B Display > Date View on the upper-right side of the Organizer. Date view opens, displaying the month and
day of the currently selected media file in the Media Browser.

2 Click the Year [H], Month

], or Day (= button at the bottom of the Date view.
3 Navigate to the month and day you want to view by doing one of the following:

«+ Click the Previous button @ or Next button @ to go forward or backward. Hold down the button to move
rapidly.

« Click the year and choose a year from the list that appears. A photo icon =/ beside a year indicates that the year
contains media files.

+ In Month view, click the name of the month and choose a month from the list that appears. A photo icon || beside
a month indicates that the month contains media files.

+ Click the date display on the upper-right side, and then select the date you want to find in the Set Date dialog box.

+ In Year or Month view, double-click a day. The calendar switches to Day view and displays the first media file for
that day.

4 If there are multiple media files in the day, you can view the day’s media files by doing any of the following:
+ In Day view, click the thumbnail view of a media file in the column to the right.

+ InDayview, select Bl Display > B8 View, Edit, Organize In Full Screen to view the media files for the selected day
in Full Screen view.

+ InYear or Month view, click Play @ below the media file, and view all the media files for the selected day as a slide show.
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5 In Day view, to view a photo in the Media Browser, click the Return To Media Browser button ® to the lower right
of the photo.

Many of the commands you use in the Media Browser can be used also in Date view. Right-click a media file to see a
menu of commands available.

More Help topics
“Send photos to online printing services” on page 161

“Viewing media files in full screen or side by side” on page 38

Change the media file shown in a calendar date

By default, Date view shows the first media file scanned or shot on a particular date. If the default is not representative
of the group of media files taken that day, you can choose another.

% In Date view, do one of the following:

+ In Month or Year view, use the slide show controls to find the media file you want to use. Right-click the media file
in the slide show window, and choose Set As Top Of Day.

« In Day view, select the media file in the thumbnail list. Right-click the media file or the thumbnail, and choose Set
As Top Of Day.

BF ediror -

FiX CREATE SHARE

April 24, 2007

Selecting an image in Day view.

View media files with unknown dates

You can view media files in the Date view if they contain the year associated with them. If the year is unknown, the
media file does not appear in Date view at all.

% In Date view, do one of the following:

« If the media file has a year and month, but not a day, click the Unknown Date icon [Elll. The icon appears in the
upper-right corner of the month in Month view or year in Year view.
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« If the media file has a year, but not a month or day, click the Unknown Date icon. The icon appears in the upper-
right corner of the year in Year view.

« If the icon represents more than one media file, click the icon and view the media files in a slide show.

More Help topics
“Change the date and time of files” on page 112

Add a daily note to Date view

In Date view, you can write notes and keep track of a day’s events. You might want to write notes about the media files
you took that day. A daily note is different from a caption because it corresponds to a day in the calendar, rather than
to a particular media file. You can access daily notes only in Date view.

1 In Date view, select a day.
2 Type the note in the Daily Note box.

You can add a daily note to any day in Date view, even if it doesn’t have media files. In Month view, a Note icon =
appears on each day that has a daily note.

Add an event in Date view

In Date view, you can track your daily events or yearly events, such as birthdays.

Néo.

My Birthday

Adding an event to the calendar.

1 In Date view, select a day.

2 Do one of the following:

+ Click the Event icon /.

+ In Month or Year view, right-click a day and choose Add Event from the context menu.
Type a name for the event in the Event Name box.

If necessary, change the dates shown in the pop-up menus.

v W

If the event is annual, select Repeating Event. If desired, type a year indicating when the repeating event ends.
Click OK.

In the calendar Month and Year views, holidays and events are displayed in special colors.
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You can use the Date View option in the Preferences dialog box to add, remove, and edit events.

Add or change a caption in Date view
1 In Date view, display the media file containing the caption you want to edit.
2 Click the Day button |=| to open Day view.

3 Type text in the Caption box in the lower-right corner.

Set Date view preferences

1 Choose Edit > Preferences > Date View.

2 Select Use Monday As First Day Of The Week to start each week on Monday; otherwise, each week starts on
Sunday.

3 Inthe Holidays list, select the holidays you want noted in the calendar.

4 Add, delete, and edit events by doing any of the following:

+ To add an event, click New and enter information in the Create New Event dialog box.

« To edit an event, select the event and click Edit. Change the information in the Edit Event dialog box.
To delete an event, select it in the list and click Delete.

5 Click OK to close the Preferences dialog box.

Fixing photos and videos in Elements Organizer

Using the tools in the Fix tab of the Elements Organizer, you can quickly correct the most common problems in
photographs. Customizable versions of some of these tools are also available in the Editor, but the simple versions here
are designed to make corrections quickly and easily.

Click the Fix tab to view a list of tools that facilitate fixing your media files.

You can make elaborate changes to photographs using the Photoshop Elements Editor. Do one of the following to
launch the Photoshop Elements Editor:

Click the Fix tab, and click P& Edit Photos.
Click the triangle beside Fix, and select Full Photo Edit P&, Quick Photo Edit V&, or Guided Photo Edit #i.

You can make elaborate changes to the video files using the Adobe Premiere Elements Editor. Do one of the following
to launch the Adobe Premiere Elements Editor:

Click the Fix tab, and click Edit Videos 7 .
+ Click the triangle beside Fix, and select Edit Videos.

Make quick adjustments using Auto Smart Fix

Auto Smart Fix analyzes photos and corrects problems commonly caused by poor exposure, contrast, color balance,
and color saturation.

1 Click the Fix tab to open it.
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2 Select one or more photos in the Media Browser. (Ctrl-click photos to select more than one.)
3 On the Fix tab, click E¥ Auto Smart Fix.

Auto Smart Fix creates copies of the selected photos, makes the adjustments in the copies, and saves the copies to the
version sets of the photos on which they are based.

Correct color with Auto Color

Auto Color analyzes photos and corrects common problems in color balance, such as the greenish tint in photos taken
under fluorescent lamps, or the bluish tint in photos taken outdoors while using indoor-lighting camera settings.

1 Click the Fix tab to open it.
2 Select one or more photos in the Media Browser. (Ctrl-click photos to select more than one.)
3 On the Fix tab, click @ Auto Color.

Auto Color creates copies of the selected photos, corrects the color in the copies, and saves the copies to the version
sets of the photos on which they are based.

Set levels with Auto Levels

Auto Levels analyzes photos and corrects common problems in luminance, such as the lack of detail in photos that
were under- or overexposed.

1 Click the Fix tab to open it.
2 Select one or more photos in the Media Browser. (Ctrl-click photos to select more than one.)
3 On the Fix tab, click wli Auto Levels.

Auto Levels creates copies of the selected photos, adjusts the luminance levels in the copies, and saves the copies in the
version sets of the photos on which they are based.

Improve contrast with Auto Contrast

Auto Contrast analyzes photos and corrects common contrast problems, such as the lack of distinction between bright
and dark areas.

1 Click the Fix tab to open it.
2 Select one or more photos in the Media Browser. (Ctrl-click photos to select more than one.)
3 On the Fix tab, click B Auto Contrast.

Auto Contrast creates copies of the selected photos, adjusts the contrast in the copies, and saves the copies in the
version sets of the photos on which they are based.

Sharpen photos with Auto Sharpen

Auto Sharpen analyzes photos and corrects common focus problems, such as blurriness caused by poor camera focus.
1 Click the Fix tab to open it.

2 Select one or more photos in the Media Browser. (Ctrl-click photos to select more than one.)

3 On the Fix tab, click @ Auto Sharpen.

Auto Sharpen creates copies of the selected photos, sharpens the focus in the copies, and saves the copies in the version
sets of the photos on which they are based.
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Remove red eye with Auto Red Eye Fix
Auto Red Eye Fix finds red pupils in photo subjects and changes them to a natural black.
1 Click the Fix tab to open it.

2 In the Media Browser, select one or more photos in which a subject or subjects have red pupils. (Ctrl-click photos
to select more than one.)

3 On the Fix tab, click ® Auto Red Eye Fix.

Auto Red Eye Fix creates copies of the selected photos, changes red pupils to black in the copies, and saves the copies
in the version sets of the photos on which they are based.

Crop photos

You can trim photos using the Crop tool.

1 Click the Fix tab, and in the Media Browser, select a single photo.

2 On the Fix tab, click Crop ]

The Crop Photo window displays the photo and enables you to do the following:

+ Crop the photo by activating the Crop Tool ..
« Specify the aspect ratio.
+ Rotate the photo using the rotate icons B, H.

3 Click Apply to apply the changes and click OK to return to the Elements Organizer.

Rotate photos

For a video about this process, see www.adobe.com/go/Irvid2315_pse8_en.

1 Inthe Media Browser, select one or more photos. Shift-click to select adjacent photos, or Ctrl-click to select
nonadjacent photos.

2 In the shortcuts bar, do one of the following:
+ To rotate the photo counterclockwise by 90 degrees, click the Rotate Left button Hy.
To rotate the photo clockwise by 90 degrees, click the Rotate Right button M.


http://www.adobe.com/go/lrvid2315_pse8_en
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Chapter 5: Tagging and organizing photos
and videos

You can use keyword tags to identify photos and videos with keywords and retrieve individual media files or albums.
Like physical photo albums, in Adobe® Elements Organizer 8 albums let you group photos and other media files by
category, and to place them in a desired order.

Tagging photos and videos

About keyword tags

Keyword tags are personalized keywords, such as “Dad” or “Florida,” that you attach to photos, video files, audio clips,
PDFs, and projects in the Media Browser. Keyword tags enable you to easily organize and find the tagged files. When
you use keyword tags, there’s no need to manually organize your media files in subject-specific folders or rename files
with content-specific names. Instead, you can simply attach one or more keyword tags to each media file. Then, you
can retrieve the media files you want by selecting one or more keyword tags in the Keyword Tags panel. You can also
find media files with specific keyword tags when you type a keyword in the Search textbox.

For example, you can create a keyword tag called “Anna” and attach it to every media file featuring your sister, Anna.
Then, to instantly find all the media files of Anna that are stored on your computer, select the tag ‘Anna’ in the
Keyword Tags panel.

You can create keyword tags using any keywords you want. For example, you can create keyword tags for individual
people, places, and events. When media files have multiple keyword tags, you can select a combination of keyword tags
to find a particular person at a particular place or event. For example, you can search for all “Anna” keyword tags and
all “Marie” keyword tags to find all pictures of Anna with daughter, Marie. Or search for all “Anna” keyword tags and
all “Cabo” keyword tags to find all the pictures of Anna vacationing in Cabo San Lucas.

More Help topics
“Find media files by their keyword tags” on page 62

“Find media files using the Search box” on page 86

“Attach keyword tags to media files” on page 54

Using the Keyword Tags panel
You create and work with keyword tags in the Keyword Tags panel of the Organize tab.
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Other
The Keyword Tags panel
A. Smart Tags B. Category C. Keyword Tag D. Subcategory E. Triangle expands or collapses the keyword tags in that category or subcategory.

In the Keyword Tags panel, Elements Organizer includes four default categories: Smart Tags, People, Places, Events,
and Other. In addition, if you import media files that already have tags attached, those tags appear under an Imported
Tags category. You can organize tags under these categories and create your own categories and subcategories.

You can perform the following tasks in the Keyword Tags panel:

+ View all the keyword tags, tag categories, and tag subcategories. Click the triangle & next to a category or
subcategory to expand or collapse the keyword tags under it.

 Create, edit, and delete keyword tags.

+ Organize keyword tags within the categories and subcategories.

« Scroll up and down the list of keyword tags.

« Hide all keyword tags by clicking the triangle & next to Keyword Tags.

More Help topics
“Set preferences for the Keyword Tags and Albums panel” on page 70

“Find media files by their keyword tags” on page 62

Create a keyword tag

You can create new keyword tags, under any category or subcategory, to organize media files you've recently added to
your catalog. New keyword tags have a question mark icon [ ].
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Create Keyword Tag
- 0 tagged items.
China Edit Icon...
Category: Places
Name: | China
Location: Not Located

Place on Map...

Note:  yacation photos from China

Cancel

The Create Keyword Tag dialog box lets you create keyword tags.

1 Click the New button = in the Keyword Tags panel of the Organize tab and choose New Keyword Tag.

2 Inthe Create Keyword Tag dialog box, use the Category menu to choose a category or subcategory in which to place
the tag.

3 Inthe Name box, type a name for the keyword tag.
4 To associate the tag with a place on a map, click Place On Map, type an address, and click Find.

5 In the Note box, type any information you want to add about the tag. (For example, you could write that the tag
represents vacation photos.)

6 Click OK.
The keyword tag appears in the Keyword Tags panel under the category or subcategory you selected.

Note: The first time you attach a keyword tag to a media file, that media file becomes the icon for that keyword tag. To
change the icon, see “Change a keyword tag icon” on page 66.

More Help topics
“Create tags quickly” on page 63

“Quick Organize panel” on page 40

Attach keyword tags to media files

Once you have created a keyword tag, you can attach it to media files associated with the tag. You can attach multiple
keyword tags to a media file. If you attach three keywords tags to a media file, you can see all the keyword tags on that
media file. If you attach more than three keyword tags, keyword tag icon *# is displayed. The first time you attach a
tag to a media file, that photo becomes the icon for that tag. If you drag multiple media files to a keyword tag, the first
media file you selected becomes the icon for that tag.

1 In the Media Browser, select the media files to which you want to attach the tag. (To select more than one photo,
Ctrl-click the media files.)

2 To attach one media file to one tag, do one of the following:

« Drag the tag from the Keyword Tags panel onto the selected media files.

« Drag the media files onto the tag in the Keyword Tags panel.

3 To attach keyword tags to multiple media files, do one of the following;:

+ Drag the tag from the Keyword Tags panel onto one of the selected media files.
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+ Select one or more keyword tags, and then drag the tags onto one of the selected media files.

Dragging multiple keyword tags to multiple photos.

+ Select one or more keyword tags, and then drag the photos onto one of the selected tags in the Keyword Tags panel.

Q To apply a tag to all the media files in an album, click the album in the Albums panel. Select all the media files in the
Media Browser. Select the keyword tag from the Keyword Tags panel, and attach the tag to them.
4

To correlate media files in Map view with a tag, do one of the following:

+ Double-click a Places tag, and then drag a media file (that has a location tag) from the Media Browser to a location
on the map.

+ Select a media file, and drag it to a location on the map.
+ Select multiple media files, and drag them to a location on the map.

+ Drag any tag to a location on the map.

More Help topics
“Remove keyword tags from photos” on page 69

“Change a keyword tag icon” on page 66

About View Keyword Tag Cloud

View Keyword Tag Cloud ## enables you to view a list of keyword tags attached to media files. The keyword tags are
listed alphabetically. You can apply keywords tags to media files from this view. You can also edit and delete the

existing keyword tags from this view. Click a keyword tag to view the photos and media files attached to that tag. The
font size of the keyword tags changes depending on the frequency of the usage. For example, you assign the keyword
tag “vacation”, to most of the media files. Then, the font size of the tag “vacation” is larger than the other keyword tags.

Note: Smart Tags do not appear in the list of keywords displayed in the Tag Cloud view.

Apply a keyword tag in Tag Cloud view

1 Select the media files you want to tag.
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2 Drag the tag from the Tag cloud view list onto the selected media files.

Edit or delete a keyword tag
1 Double-click the keyword tag you want to edit. A textbox appears.

2 Do one of the following:
+ To edit the keyword tag, type in the textbox.
+ To delete a keyword tag, click the Delete icon # that appears beside the keyword tag.

About smart tags

Smart tags enable you to easily find media files (photos and videos) by quality and content. Auto-Analyzer enables:
+ Analyzing media files.

« Identifying photographs and scenes based on a quality such as shaky, dark, or bright.

You can find the best media files and eliminate the bad ones. You can use these tags for sorting the assets based on their
quality. To view the media files that have been auto analyzed, select the Smart Tags option in Elements Organizer
interface.

Important: You cannot create, edit, or delete smart tags. However, you can remove or apply smart tags from the
individual clips.

The content analysis for Auto-Analyzer can be manual or automatic. In the manual mode, you can assign smart tags
to selected assets. In the automatic mode, a background process analyzes and assigns Smart tags to the assets.

Assign smart tags manually

1 In the Media Browser, select the media files to which you want to attach a smart tag. (To select more than one file,
Ctrl-click the files.)

2 To attach a single tag to a single media file, do one of the following:

+ Drag the tag from the Smart Tags panel onto the selected media file.

+ Drag the media files onto the tag in the Smart Tags panel.

3 To attach Smart Tags to multiple media files, do one of the following:

« Drag the tag from the Smart Tags panel onto one of the selected media file.

« Select one or more smart tags, and drag the smart tags onto any of the selected media files.

+ Select one or more smart tags, and then drag the media files onto one of the selected tags in the Smart Tags panel.

To apply a tag to all the media files in an album, click the album in the Albums panel. Select all the media files in the
Media Browser. Select the smart tag from the Keyword Tags panel, and attach the tag to them.

Auto-Analyzer

Auto-Analyzer assigns smart tags to media files automatically. Auto-Analyzer can be set as a background task, or you
can manually run auto-analyzer. To enable Auto-Analyzer as a background task, click Edit > Preferences > Auto-
Analyzer Options. Select Analyze All Media In Catalog Automatically. You can also specify the filters for Auto-
Analyzer.

1 To run Auto-Analyzer manually, in the Media Browser, select the media file to which you want to assign a smart
tag automatically. (To select more than one file, Ctrl-click the files.)

2 Right-click the media file, and select Run Auto-Analyzer.
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Auto-Analyzer analyzes the media file and assigns the relevant smart tags.

People recognition

When you use the Find People For Tagging command, Elements Organizer detects and identifies people in photos and
enables tagging them with the person’s name. Tagging makes it easier for you to sort photos efficiently and select the
required photos to create albums quickly. By default, all the new people tags are created in People Category of the
Keyword Tags panel. You can reorganize these tags by moving to any other category or subcategory.

Note: By default, Elements Organizer automatically recognizes people. However, if you want to disable this option, click
Edit > Preferences > Auto-Analyzer options, and deselect Recognize People Automatically.

Find people for tagging
1 In the Media Browser, select the photos of people you want to tag.

2 To start People recognition, do one of the following:
+ Choose Find > Find People For Tagging.
« Click the Start People Recognition icon Bl in the Keyword Tags panel.

If the Elements Organizer is idle for a few minutes, a teaser with the text, “Who is this?” Or “Is this Gina?”(name of the
person) is displayed. You can start people recognition from here as well.

Note: You can control the appearance of teasers that are shown in Media Browser. Click Edit > Preferences > Keyword
Tags And Albums. In People Recognition Hints, select Hide to disable viewing the teasers.

Elements Organizer processes the photos and searches for people. The first photo is displayed in the People
Recognition - Full size view dialog box. Faces of people in the photo are indicated by a square box. This square box has
a black textbox with a tool tip reading “Who is this?” Or “Is this Gina?” (name of the person) along with the Confirm
and Reject icons.

Note: If you have already named a few people and Elements Organizer recognizes the person, the tool tip displays the
names. You can select the name if it matches the person.
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Marne More People Done

People Recognition - Full Size View window

3 Type the name of the person (for example, Ron) or select one of the options from the suggestions:
« If you want to move to the next photo, click the Next icon.

« If you want to name more photos or identify more people, click Name More People. For more information, see
“Name more people” on page 59.

« If youwant to tag a person who is not detected, click Add Missing Person. Drag the square to the face, and label the
person.

4 After labeling all the faces, click Done.

View items that include a single person
1 Right-click or double-click a named person and select Show More <name of the person>. For example, “Show More
Mary”. Thumbnails of more items that include this person are displayed under the following tabs:

Confirmed Displays items that you have already confirmed. Confirmed items are tagged with the person’s name. For
example, Elements Organizer displays the thumbnails that were confirmed as Mary and also enables you to reject items
that are not Mary’s. The message, “Are any of these not Mary?” is displayed.
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Unconfirmed Displays items that you have not confirmed. On confirmation, the item is tagged with the person’s
name. For example, thumbnails of people that Elements Organizer identifies are displayed with the message, “Which
of these is Mary?”. If Elements Organizer is not sure that an item matches a person, it displays that photo as a darkened
item. You can confirm that these photos are of the same person. Unconfirmed faces appear darkened and have cross
mark.

2 You can do one of the following:
« Ifitis not the correct person, click the Reject icon # in the Confirmed tab to reject the faces that are not Mary’s.
+ Click the Confirm icon % in the Unconfirmed tab to confirm the faces that match Mary’s.

Note: You can reject items that are tagged by mistake. You can also ignore people whom you do not know. For more
information see “Naming people” on page 60.

3 Click Save after you have confirmed or rejected all the faces. A confirmation window is displayed reading, “You
have completed all of Mary’s faces. Would you like to find more people?”

Name more people

« In the People Recognition - Full size view dialog box, click Name More People. Depending on the type of
information you want to complete people recognition, one of the following dialog boxes is displayed:

+ People Recognition - Confirm Groups Of People
+ People Recognition - Name People
+ People Recognition

Note: If you double-click a thumbnail, you can see the full-size view of the photo.

Confirming groups of people
The People Recognition - Confirm Groups Of People dialog box enables you to confirm groups of people. For
example, if you have named Joan, Sam, and Mary, the dialog box displays items that contain them for confirmation.

+ Elements Organizer identifies faces of Joan, Sam, and Mary, and displays the following:
« Groups of thumbnails of Joan, Sam, or Mary.
+ Items that include a single person.
+ Click the Reject icon $§ to confirm the faces that are not Joan, Sam, or Mary, and click Save.

More faces are displayed for confirmation.
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People Recognition - Confirm Groups Of People Window

Naming people
Elements Organizer identifies people that have not been tagged and displays them in the People Recognition - Name
People dialog box.
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People Recognition - Name People dialog box

People who are not named are displayed with a question mark.
Do one of the following:
« Click the question mark and name the people or select a name from the displayed names and click Save.

« Right-click on a thumbnail and select one of the relevant options:

Is A Person Select this option if the item shown is a person’s face.

Not A Person Select this option if the object shown is not a person’s face.

Ignore Select this option if the person shown is not someone you want to name and tag.
Show In Full Size View Displays the People Recognition - Full Size View dialog box.

Note: You can also double-click the photo to view the Full Size View dialog box.

Confirming photos that are not people
Elements Organizer identifies the following and displays them in the People Recognition dialog box:

+ Thumbnails that are of not any person
+ Thumbnails that have not been named as people or ignored earlier

Elements Organizer asks you to confirm the thumbnails that are people and name them.
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‘ithich of these are people to rec e and name?

Lancel

People Recognition dialog box for confirming people

+ The message, “Which of these are people to recognize and name” is displayed and the images are displayed. The
thumbnails of such images are darkened with a cross mark by default because Elements Organizer does not
recognize it as a person’s face.

+ Confirm the people in this list, click the Confirm icon # .

Note: When you move the mouse over the Reject icon $&, it changes to the Confirm icon ' . By default, the faces in
this view are rejected.

« Click Save.

Find media files by their keyword tags

% In the Keyword Tags panel of the Organize tab, do one of the following:

+ Double-click a tag.

+ Click the box next to one or more tags.

+ Drag one or more tags from the Keyword Tags panel to the Find bar toward the top of the Media Browser.
Type the name of the tag in the Search box.

Q When you begin typing the name of the tag in the box, a list of tags that match the typed letters is populated. For
example, if you type D, all tags beginning with the letter D are displayed. You can select the required tag.
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The application finds all media files that have any of those keyword tags attached. If you select a keyword tag category
or subcategory that itself has nested subcategories, the application displays all photos in the hierarchy. For example,
assume that you have a ‘Wedding’ subcategory that contains the keyword tags ‘Bride’ and ‘Groom’. If you select the
‘Wedding’ subcategory, Elements Organizer displays all media files tagged ‘Bride’ or ‘Groom’.

* ‘andhigher

* and higher

D Mahan Family

To start a search, drag a keyword tag to the find bar (top) or click the square next to a keyword tag (bottom). Elements Organizer displays Media
files with the tag attached.

More Help topics
“Find media files using the Search box” on page 86

Create, apply, and delete tags quickly

The Keyword Tags textbox in Elements Organizer interface enables creating, applying, and deleting tags quickly. This
textbox displays a subset of the list of existing tags based on the letter you type. For example, if you type the letter S,
the textbox populates a list of tags beginning with the letter S. You can view a subset of this list. You can select an
existing tag from this list and apply it to the selected set of assets or create a tag and apply it.

Create new tag “Fri®

Frinnds 7
i Apply

Creating, applying, and deleting tags

Create tags quickly
1 Select a media file.
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2 Type the name of the tag in the Keyword Tags textbox.
3 Click Create New Tag <tag name>.
4 Click Apply.

Apply tags quickly

1 Select the assets you want to tag, and do one of the following:

+ Type the name of the tag in the Keyword Tags textbox.

+ Type aletter, for example, A, to view a list of tags beginning with the letter A. Select the tag you want to use.
2 Click the Apply button.

The tags are applied to the selected assets.

Delete tags quickly
1 Do one of the following:

+ Type the name of the tag in the Keyword Tags textbox.
+ Type aletter, for example, A, to view a list of tags beginning with the letter A.

2 Click the Delete icon $§ that appears beside the tag name.

Create a new keyword tag category or subcategory

1 In the Keyword Tags panel of the Organize tab, click the New button == and choose either New Category or New
Sub-Category.

2 Do one of the following:

+ To create a new category, type its name in the Category Name box. Click Choose Color and specify the color you
want to appear on the keyword tags in that category. Then click to select an icon from the Category Icon list.

To create a new subcategory, type its name in the Sub-Category Name box. Then use the Parent Category Or Sub-
Category menu to choose a category in which to place the subcategory.

3 Click OK.
The new category or subcategory appears in the Keyword Tags panel.

Note: You can edit or delete a subcategory. However, its icon always appears as a plain tag; you cannot add a photo to it.

More Help topics
“Using the Keyword Tags panel” on page 52

Create and attach keyword tags based on folder names

You can automatically create a keyword tag with the same name as a folder on your hard disk and attach that tag to all
the managed files in that folder (managed files are those that you’ve added to your Elements Organizer catalog).
Creating and attaching tags this way is useful when you’ve used descriptive folder names to organize the media files
on your hard disk, and you want to quickly tag your managed media files with those same folder names.

1 In the Media Browser, choose Bl Display > Folder Location.

The Media Browser displays managed media files according to which folder they are in, with the folder’s full path listed
above the media files it contains.
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2 Inthe folder tree on the left, select the folder containing the media files you want to tag. Thumbnails of the managed
media files in that folder appear in the Media Browser.

3 Click the Instant Keyword Tag button & on the right side of the separator bar that lists the folder’s path.

All of the items in that folder are selected, and the Create And Apply New Keyword Tag dialog box is filled in with the
name of that folder.

4 Choose a category or subcategory from the Category menu.

5 (Optional) If you want to change the name, type a new name in the Name box.

6 In the Note box, type any information you want to add about the tag. (For example, you could write that the tag
represents media files of your favorite restaurant.)

7 Click OK.

The tag appears in the Keyword Tags panel under the category or subcategory you selected and is applied to all items
in that folder. Notice that the tag uses the first photo in the folder as its icon.

» Albums

~ Keyword Tags
+- @ ?

= [ Users
@ Barbara
B Mike
= B Public

Projects

Shared Pi

Shared Video

~ Quick Share
&= e

2y Dragphotos here to createan order

= More fun. Keywords

In Folder Location view, the Media Browser shows the folder’s path and the photos in the folder. Click the Instant Tag button to quickly create
and apply keyword tags that reflect your photos’ folder organization.

8 Repeat steps 2 through 7 for each folder you want to tag with an instant tag.

More Help topics
“Using the Keyword Tags panel” on page 52

“Change a keyword tag icon” on page 66

“View and manage files by folder location” on page 33
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Editing keyword tags, categories, and subcategories

Change a keyword tag icon

By default, Photoshop Elements creates an icon for a keyword from the first photo to which you’ve attached the tag.
You can change this icon to one that better represents the tag.

1 Select the tag in the Keyword Tags panel of the Organize tab.

2 Click the New button =+, and select Edit F¥ from the menu.
3 Click Edit Icon in the Edit Keyword Tag dialog box.

4 To use a different photo for the icon, do one of the following:

+ Click Find to display all the media files with that tag. Select a photo and click OK, or use the arrows next to the Find
button to page through and select the photo you want to use.

+ Click Import, locate and select a photo, and click OK.

Note: An imported photo can be used for the icon, but the tag is not automatically attached to the imported photo. You
can attach the tag to that photo manually.

5 To change the portion of the photo included in the icon, resize or move the cropping marquee (the dotted outline):

« To resize, move the pointer to a corner of the marquee; when the pointer changes to a double-headed arrow, drag
the corner. You cannot resize imported tag icons.

« To move the marquee, place the pointer inside it; when the pointer changes to a hand, drag the marquee.

Edit Keywaord Tag lcon Edit Keyword Tag Icoi

1

-
$*

Impart... rem5of6 4| Find.. Import... remsof6 | d Find...

Drag corners of cropping tool to select area to Drag corners of cropping tool to select area to
be used be used

OK Cancel OK Cancel

Resizing the cropping marquee (left); moving the cropping marquee (right).

6 Click OK, and then click OK again in the Edit Keyword Tag dialog box.

More Help topics
“Using the Keyword Tags panel” on page 52
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Edit a keyword tag category or subcategory

You can change the name of a category or subcategory, or the location of the category or subcategory.

1 Select the category or subcategory in the Keyword Tags panel. Click the New button =, and select Edit P& from
the menu or right-click a category and select Edit <name> Category.

2 Do any of the following, and click OK:
+ To change its name, type a new name in the Category box or the Sub-Category Name box.

+ To change the category or subcategory that a subcategory is listed under, select one from the Parent Category Or
Sub-Category menu. Select None (Convert To Category) to change a subcategory to a category.

Q You can also drag a category or subcategory into another one.

+ (Categories only) To change the color of the keyword tags in a category, click Choose Color. Specify a new color
from the Photoshop Elements Color Picker. Click OK.

+ (Categories only) To change a category icon, click to select a new icon from the Category Icon list.

tag to a sub-category A

ne keyword tag

%e Mobile Phone keyword tag

15 (iR Edit Sub-Categary

‘Sub-Category Name
Mobile Phone

Parent Category or Sub-Category B

Family

vile Phone Edit Category

Choose Color...

Category Name
Maobile Phone

Category lcon
o N f oo

4 A

Editing a category icon starting from a keyword tag
A. Changing a tag to a subcategory B. Changing a subcategory to a category C. Changing the category icon

Q To add your own category icons to the list, place 20 x 20 pixel images in PNG format. Place the images in the Program
Files\Adobe\Elements Organizer 8.0\Assets\caticons folder.

More Help topics
“Using the Keyword Tags panel” on page 52
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Reorganize keyword tags, categories, and subcategories by dragging

By default, keyword tags and subcategories are listed in alphabetical order. However, you can change their order by
dragging.

1 Choose Edit > Preferences > Keyword Tags and Albums.

2 In the Enable Manual Sorting Option area, select Manual for Categories, Sub-Categories, and Keyword Tags, and
then click OK.

3 In the Keyword Tags panel, select one or more keyword tags, categories, or subcategories.
4 Drag the selected items to a new location by doing one of the following:

« To reorder keyword tags within a category or subcategory, drag the tag until you see a gray line, and then release
the mouse button. The tag will appear directly under the gray line.

« To move a tag to a new category, drag the tag over the category you want to move it to; when the category becomes
highlighted, release the mouse button.

+ To reorder categories or subcategories, drag the category or subcategory until you see a gray line. When you release
the mouse button, the category or subcategory will appear directly under the gray line.

« To embed categories or subcategories into other categories, drag them to the category or subcategory you want, and
when the destination category or subcategory becomes highlighted, release the mouse button.

Note: If you make a mistake moving a category or subcategory, making it a subcategory or sub-subcategory, select it and
click the New button == and select Edit WX from the menu in the Keyword Tags panel. Then specify the correct location
using the Parent Category Or Sub-category menu.

When you move a category or subcategory, the keyword tags it contains move with it.

Note: You can’t move keyword tags, categories, or subcategories into the Favorites category or move keyword tags from
Favorites into other categories.

More Help topics
“Using the Keyword Tags panel” on page 52

“Set preferences for the Keyword Tags and Albums panel” on page 70

Change a keyword tag to a subcategory or vice versa

% Do one of the following in the Organize tab:

+ Right-click a keyword tag in the Keyword Tags panel, and choose Change [name] Keyword Tag To A Sub-
Category.

+ Right-click a subcategory in the Keyword Tags panel, and choose Change [name] Sub-Category To A Keyword
Tag. The subcategory cannot have any keyword tags or subcategories under it.

More Help topics
“Using the Keyword Tags panel” on page 52

Delete a category or subcategory

1 Select one or more categories or subcategories in the Keyword Tags panel.

2 Click the Delete button i in the Keyword Tags panel, and then click OK to confirm the deletion.
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More Help topics
“Using the Keyword Tags panel” on page 52

Remove keyword tags from photos

% Depending on the view in the Media Browser, do one of the following:

+ To remove a keyword tag from one photo in thumbnail view, right-click the media file and choose Remove
Keyword Tag > [tag name].

+ To remove a keyword tag from one photo in larger views, right-click a category icon under the media file and

choose Remove [name] Keyword Tag.

Depending on your view, you can hold the pointer over the category icon to display a list of keyword tags attached to
the media file.

+ Toremove a keyword tag from multiple media files in any view, Ctrl-click to select the media files. Then right-click
one of the selected media files and choose Remove Keyword Tag from Selected Items > [tag name].

More Help topics
“Using the Keyword Tags panel” on page 52

Write keyword tag information into your files

When you e-mail or export tagged JPEG, TIFF, or PSD files from Elements Organizer, tag information is automatically
included as an IPTC (International Press Telecommunications Council) keyword in these output files so that when the
recipient imports the media file and is prompted to import the associated tags, the tags are attached in their version of
Elements Organizer.

If you want to e-mail or share a media file without using the Elements Organizer e-mail or export features, you can
manually write the tag information into the IPTC Keyword section in the header of the file.

% In the Media Browser, select one or more files and choose File > Write Keyword Tag And Properties Info To Photo.

Import and export keyword tags

Importing and exporting keyword tags can help you share media files with others of similar interests. For example,
suppose you have created a set of keyword tags for media files related to your hobby. If you save your tag set, your
friends with the same hobby can import those tags into their Keyword Tags panel and apply them to their own media
files. Alternately, you can import your friends’ keyword tags and apply them to your own media files. You and your
friends could then use keywords you have in common to search for media files related to the hobby you share.

More Help topics
“Using the Keyword Tags panel” on page 52

Export keyword tags
You can save your current set of keyword tags, including the entire hierarchy of categories and subcategories in your

Keyword Tags panel and the tag icons, so that you can share it with someone else. The exported tags file is saved as an
XML (Extensible Markup Language) file.

Note: Exporting tags does not export the photos associated with the tags.

1 Click the New button == in the Keyword Tags panel and choose Save Keyword Tags To File.
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2 Choose one of the following and click OK:
Export All Keyword Tags Creates a file that contains all of the keyword tags and tag hierarchy.

Export Specified Keyword Tags Creates a file that contains all keyword tags and the tag hierarchy of the category or
subcategory you select from the list.

3 In the Save Keyword Tags To File dialog box that appears, choose a location and enter a name for the file. Then
click Save.

Import keyword tags
You can import an existing set of keyword tags (saved as an XML file using Save Keyword Tags To File), including the
entire hierarchy of categories and subcategories and the icons.

Keyword tags can also be imported by importing images that have other tags in them already. For example, when
media files are e-mailed, exported, and edited, or tag information is added, keyword tags are attached.

Note: Importing keyword tags does not import the photos associated with the tags.

1 In the Keyword Tags panel, click the New button == and choose From File.

2 Select the XML (Extensible Markup Language) file in the Import Keyword Tags From File dialog box containing
the keyword tags, categories, and subcategories, and then click Open.

Set preferences for the Keyword Tags and Albums panel
1 In the Elements Organizer, choose Edit > Preferences > Keyword Tags And Albums.

2 Specify how to order keyword tags, categories, subcategories, albums, and album categories: alphabetically or
manually. If you select Manual for a tag type, you can arrange that tag type in the Keyword Tags panel in the order
you want by dragging it.

3 Specify how to display keyword tags: by name only or with a small or large icon in addition to the name. Click OK.

More Help topics
“Using the Keyword Tags panel” on page 52

Creating albums

About albums

Important: U.S. Elements Organizer users can back up albums to Photoshop.com. Not only does backing up protect the
photos in your albums, but it also lets you conveniently share your photos via the Internet. Photoshop Elements free online
benefits and Photoshop Elements Plus are available in the United States only. Internet access required. See “Account
creation and management” on page 9 and “Backup and synchronize catalogs, albums, and files” on page 118.

Elements Organizer Albums are like physical photo albums where you can store and organize photos in groups of your
choosing. For example, you can create an album called “Ten Best Vacation Photos” and organize the photos from the
tenth best photo to the very best photo. You can display the album in Full Screen view or make a project based on that
album.

Each photo in an album has a number in the upper-left corner, representing its order. You can drag the photos within
an album to arrange them into any order you want. You can add a photo to more than one album. For example, the
same photo might appear as the first photo in one album and the last photo in another.
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You can organize albums in groups. You also can create multiple levels of album categories. For example, you can have
an album category titled, “My Asia Trip,” containing the album “Ten Best Japan Photos,” along with another album
called “Ten Best China Photos,” and so on for each country in Asia you visited.

You can create smart albums by setting criteria for photos to be included in them, rather than by manually selecting
specific photos. The contents of smart albums are automatically updated as matching criteria are added to photos. For
example, if you create a smart album that includes all photos with the keyword tag, “Chiara,” additional photos are
added to that album as you give them that keyword tag.

More Help topics
“Attach keyword tags to photos in an album” on page 79

“Create albums from keyword tags” on page 79

“About keyword tags” on page 52

Using the Albums panel

You create and work with albums in the Albums panel of the Organize tab.

~ Albums
+=- ZE e
A T Best vacation photos
B
C Celebrations
D ~ 7] Panoramas
] Mt. Ranier
1 vosemite
The Albums panel

A. Album B. Find check area C. Album category D. Triangle expands or collapses the albums in that group

« Create, edit, and delete albums.

+ View albums and album categories. Scroll up and down the list of albums, as needed. Click the triangle & beside
an album category to expand or collapse the albums under it.

+ Organize albums within album categories.
« Display photos in albums.

Important: It’s recommended to put your photos in albums. Only the photos in albums can be backed up and
synchronized to Photoshop.com. Photoshop Elements free online benefits and Photoshop Elements Plus are available in
the United States only. Internet access required.

More Help topics

“Select items in the Media Browser” on page 35

“Set preferences for the Keyword Tags and Albums panel” on page 70
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Create an album or an album category

For a video about this process, see www.adobe.com/go/lrvid2302_pse8_en.

You can create a new album or a group of new albums at any time. For example, you might create an album category
called “Vacations” and create separate albums within it, one for each vacation you photograph.

Create an album

Note: It’s possible to create an album when downloading photos into Elements Organizer. See “Designate an album
during photo download” on page 74.

1 Click the Create New Album Or Album Category button == in the Albums panel of the Organize tab, and choose
New Album ==

2 (Optional) From the Album Category menu, select a category for the album.
3 In the Album Name box, type a name for the album.

Note: Select Backup/Synchronize, to enable the protection and synchronization of the album. Selecting this option
automatically uploads and updates the album as you edit, add, or remove photos.

4 Drag photos into the Items area, and click Done.

The album appears in the Albums panel under the album category you specified.

Create an album category

1 Click the Create New Album Or Album Category button == in the Albums panel of the Organize tab, and choose
New Album Category.

2 In the Create Album Category box, type a name for the album category.

3 (Optional) From the Parent Album Category menu, choose a category into which you’d like to nest your album
category.

4 Click OK.

The album category appears in the Albums panel under the album category you specified.

Add a photo to an album

In Elements Organizer, you can add photos to albums. You can add multiple photos to one or more albums.

Important: It’s recommended to put your photos in albums. Only the photos in albums can be backed up and
synchronized to Photoshop.com. Photoshop Elements free online benefits and Photoshop Elements Plus are available in
the United States only. Internet access required.

1 In Elements Organizer, click the Show All button (if it appears in the find bar) to display all photos in the Media
Browser.

2 Do one of the following:
+ Drag the photo from the Media Browser into the album in the Albums panel.
+ Drag the album from the Albums panel onto the photo in the Media Browser.

Note: You can also add photos to an album when copying and importing images to Elements Organizer. See “Designate
an album during photo download” on page 74.


http://www.adobe.com/go/lrvid2302_pse8_en
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Dragging a photo into an album; after dragging, the photo becomes part of the album.

Display photos in an album

Because items in an album are displayed in a custom order, and the same item might be in multiple albums, you can
view only one album at a time.

% In the Albums panel, do one of the following:
+ Click an album.

+ Drag the album from the Albums panel to the find bar near the top of the Media Browser.

Click an album to start a search.

Q To see which albums a photo is in, hold the pointer over the album icon [l under the photo in the Media Browser or
use the Properties panel.

Change the order of photos in an album

You can place the photos in an album in any order.

1 Select an album from the Albums panel.

2 Inthe Media Browser Arrangement menu in the upper-right area of the Media Browser, select Album Order.
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3 Select one or more photos, drag the selection between any two photos in the album. You can also drag the selection
before the first or after the last photo in the album.

Sort photos in an album
You can sort the photos within an album in chronological, reverse-chronological, or album order.
1 Select an album from the Albums panel.

2 Inthe Media Browser Arrangement menu in the upper-right area of the Media Browser, select Date (Newest First),
Date (Oldest First), or Album Order.

Add photos to multiple albums

1 Inthe Media Browser, click the Show All button (if it appears in the find bar) to display all photos in the Media
Browser.

2 Select one or more photos. The selected photos are outlined in blue.

3 Select one or more album names in the Albums panel. Shift-click to select adjacent items or Ctrl-click to select
nonadjacent items.

4 Add the photos to the albums by doing one of the following:
« Drag the photos into any of the selected albums in the Albums panel.

+ Drag the albums from the Albums panel onto any of the selected photos.

Designate an album during photo download

1 Make sure that the Photo Downloader is in the Advanced Dialog mode. If necessary, click Advanced Dialog.
2 In the Advanced Options section, select Import Into Album.

3 Click Settings and do any of the following in the Select An Album dialog box:

« To import photos into a specific album, select the album in the dialog box.

To import photos into a new album, click Create New Album == and then type a name to overwrite the generic
“New Album” name in the dialog box.

4 Click OK.

Export or import an album structure

You can share album structures with others by exporting yours or importing theirs. For example, suppose you have a
set of albums representing different museums you’ve visited with friends. By saving and exporting your album set,
your friends, who have also visited those museums, can import that album structure (not the photos in it) and use it
for their photos. Alternately, you can import the album structure of one of your friends and apply it to your photos.

Export an album structure

You can save your current set of albums and album category names, including their organization in the Albums panel
and their icons, and then share this structure with someone else.

Note: Exporting an album does not export the photos associated with the album.

1 In the Albums panel, click the New button == and choose Save Albums To File.
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2 Choose one of the following and click OK:
Export All Albums Creates a file that contains your entire album hierarchy.
Export Specified Album Category Creates a file that contains the hierarchy of the album category you select from the list.

3 In the Save Album to File dialog box that appears, choose a location and enter a name for the file. Then click Save.
The file is saved as an XML file.

Import an album structure

You can import an existing hierarchy of album categories into the Albums panel, where you can use it for your own
photos.

Note: Importing an album does not import the photos associated with the album.

1 In the Albums panel, click the New button =+ and choose From File.

2 Select the exported XML file in the Import Albums From File dialog box containing the album and album category
names, and click Open.

Creating and editing smart albums

About smart albums

Like albums, smart albums contain photos of your choosing. However, instead of selecting individual photos or groups
of photos, with smart albums, you set the criteria for inclusion. After you set the criteria, any photo in a catalog that
matches the criteria of a smart album will appear automatically in that smart album. As you add new photos to the
catalog, those photos matching the smart album criteria will also appear automatically in the smart album. Smart
albums keep themselves up-to-date.

B ™1 chiara
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A. Albums panel heading B. Smart album C. Album category

Create a smart album
1 Select the types of photos you want in your smart album by doing any of the following:

« If you want the smart album to include only photos with certain keyword tags, select those keyword tags from the
Keyword Tags panel.

 Ifyou want the smart album to include only photos with certain star ratings, in the star ratings filter menu, click
the desired star, then select And Higher, And Lower, or Only from the menu next to the stars.

« If you want the smart album to include only photos within a certain folder, select Bl Display > Folder Location.
Then, click the icon |7 for the desired folder.

 Ifyou want the smart album to include only photos you place into a certain album, select that album.
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Note: You can apply more than one criterion to your selection. For example, you can select a folder or album and one or
more keyword tags.

2 In the Albums panel, click the Create A New Album Or Album Category button ==. Then, select New Smart
Album.

The New Smart Album dialog box opens.

3 Type a name for your smart album and click OK.

More Help topics
“Attach keyword tags to media files” on page 54

“Find items with star ratings attached” on page 84
“View and manage files by folder location” on page 33

“Create an album or an album category” on page 72

Edit a smart album

1 Inthe Albums panel, select the smart album you want to edit.

2 (Optional) To change the name of a smart album, in the Albums panel, select Edit P# from the menu. Type a new
name for the smart album, and click OK.

3 Toward the upper left of the Media Browser, select Options > Modify Search Criteria.
4 Modify the search criteria for the smart album by adding or removing keyword tags, albums, folders, or star ratings.

5 Right-click the smart album in the Albums panel, and select Save Current Search To [name] Album.

Editing albums and album categories

Remove photos from an album

1 Inthe Media Browser, select the photos you want to remove from an album.
2 Do one of the following:

« Right-click the photo, and choose Remove From Album > [album name].

If the album icon [ associated with the photo is visible, right-click the icon and choose Delete [album
name] Album.

More Help topics
“About albums” on page 70

“Add a photo to an album” on page 72
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Merge albums

The Merge Albums command lets you merge multiple albums into a single album. For example, if you create a “Cars”
album, and then later inadvertently create an “Automobiles” album for the same photos, you can merge both albums
into one. When you merge albums, all photos are placed into one album and the other album is removed. Photos are
placed in the order they appear in the Albums panel. You can rearrange the order before or after you merge.

1 Inthe Albums panel, select the albums you want to merge. Click the album name to select an album, Shift-click to
select contiguous albums, or Control-click to select noncontiguous albums.

2 Right-click and choose Merge Albums.

3 From the list, choose the album into which you want to merge the selected albums, and click OK.

More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71

Change an album’s properties
Select an album from the Albums panel of the Organize tab.

[ NS J—

Right-click the album and choose Edit [album name] Album. Or select Edit P& on the Albums panel.

w

Do any of the following in the Album Details panel, and click Done:
Choose a new location from the Album Category.

+ Type a new name in the Album Name box.

More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71

Delete an album or album category

Deleting an album or album category removes the album, category, and any albums in the category, but not the photos
in them. Note that you cannot delete an album category and an album in another category at the same time.

1 Inthe Albums panel, click the album name to select an album or album category. Shift-click to select multiple
albums or Ctrl-click to select multiple noncontiguous albums.

2 Click the Delete button i in the Albums panel.

More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71

Change the order of items in an album

When you change the order of items in an album, you change the viewing order. This is an easy way to reorder the
items in a project you’re planning to make.

1 Inthe Albums panel, click the album name to select the album.
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2 If necessary, select Album Order from the Media Browser Arrangement menu in the upper-right corner of the
Media Browser.

3 In the Media Browser, do one of the following:

+ Drag the photos to their new locations within the album.

* and higher

* and higher

Dragging a photo in an album (top). After dragging, the photo appears in its new position and its order number (circled) is changed (bottom).

+ To reset the order of items to oldest first, select Date (Oldest First) from the Media Browser Arrangement menu.

More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71

Reorganize albums and album categories

By default, top-level albums are listed in alphabetical order followed by album categories in alphabetical order. You
can change their order, but you can’t place albums after album categories.

1 Choose Edit > Preferences > Keyword Tags And Albums.

2 Under Enable Manual Sorting Option, select Manual for Album Categories and Albums, and then click OK.
3 In the Albums panel, select one or more albums and album categories.

4 Drag the items to their new location in the albums hierarchy.

When you move an album category, the items it contains move with it.

Note: You can’t move a lower-level album or album category to the top level by dragging. Instead, change its group to Top
level in the Edit Album or Edit Album Category dialog box.
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More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71

“Set preferences for the Keyword Tags and Albums panel” on page 70

Attach keyword tags to photos in an album

Like albums, keyword tags provide a way of organizing photos and other media files. Keyword tags as well as albums
can be associated with the same item. In fact, you can apply a keyword tag to a photo even when you are viewing that
photo in its album.

1 Inthe Albums panel, click the album name to display the photos in that album.
2 Click the Keyword Tags panel.

3 Choose Edit > Select All to select all the items in the Media Browser.

4

Select and attach the keyword tags to the photos.

More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71

“Attach keyword tags to media files” on page 54

Create albums from keyword tags
1 In the Organize tab, click the triangle next to Keyword Tags to expand the panel.

2 Click the box to the left of a keyword tag name to select it. The Media Browser shows all the photos with that tag
attached.

3 Choose Edit > Select All to select all the items in the Media Browser.
4 On the Organize tab, click the triangle next to Albums to expand the panel.
5 Do one of the following:

Drag the photos into one or more albums in the Album panel.

Create a new album and drag the photos into it.

More Help topics
“About albums” on page 70

“Using the Albums panel” on page 71



Chapter 6: Finding media files in Elements
Organizer

In the Elements Organizer, you can find photos and media files by date, star rating, album, folder location, filename,
media type, keyword tag, text, or other criteria. You can also sort files in any grouping in chronological, reverse-
chronological, or album order.

Sometimes you need to find the actual file of photos or media. The reason can be that you are uploading the file to a
server or embedding it into the layout of a document.

1 In Elements Organizer, select the photo or media clip whose file you want to find.
2 Press Alt + Enter to open the Properties - General window.
3 Click the Reveal in Explorer icon.

Note: In addition to using the Elements Organizer to import media files, you can bring them into Adobe® Elements
Organizer 8 by using the File > Open or File > Place commands in the Editor. These commands allow you to browse to a
file and are best used if you already know the precise path and filename for the file you seek.

More Help topics

“View or edit file information in the Elements Organizer” on page 117

Searching for media files in Elements Organizer

Options for finding media files in Elements Organizer

Elements Organizer enables you to find media files in several ways:

Timeline Click a month or set a range to find photos and media files chronologically by date, import batch, or folder
location.

Find bar Draga photo, keyword tag, project, or album onto the find bar to find matching or similar photos and media
files.

Find menu Use the commands in this menu to find media files by date, caption or note, filename, history, version,
media type, metadata, or visual similarity. You can even find photos with faces for tagging (see “Find people for
tagging” on page 57). Commands are also available for finding photos and media files that have unknown dates and
times, no keyword tags, or are not in any album.

View menu Use the commands in this menu to show types of files such as photo, video, audio, project, and PDF files.
The View menu also has options for showing media files that have been marked as “hidden” (See “Show media files
marked as hidden” on page 32).

Albums panel Select an album to view only the media files within it.
Keyword Tags panel Select a keyword tag to see only the media files with that tag.

Star rating filter View only those media files with a star rating greater than, equal to, or less than the number of stars
you specify.

‘so
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Textbox Type text to find media files with matching text whether it’s in the filename, metadata, caption, note, date, or
album name.

About the Timeline

Elements Organizer automatically organizes all of your media files in the Media Browser Timeline, even if the media
files are not tagged. The Timeline is divided into months and years—you can view images from a particular month and
year by clicking that month in the Timeline. The height of each bar in the Timeline is proportional to the number of
files in each month, based on date, batch, or location. You can also select a range of time in the Timeline to display
media files taken or scanned within that range. When you hold the pointer over a bar in the Timeline, a tool tip shows
its range.

Using the Timeline
A. Timeline arrow B. Dark area indicating photos out of set range C. End point markers D. Date marker E. Timeline bar F. Partially blank
bar G. Tool tip identifying bar range

You can use the Timeline with keyword tags to refine searches. For example, to find pictures of Courtney taken over
a span of time, search using the Courtney keyword tag. Click any month in the Timeline containing media files of
Courtney.

A partially blank bar in the Timeline indicates that you have media files that are not currently in the search results.

Use the Display menu (in the upper-right corner of the Organizer) to specify whether you want to view and find
media files by thumbnail view, import batch, or folder location.

Selecting a view of the Media Browser with the Display menu.

More Help topics
“Find media files using keyword tags” on page 83

View and find media files using the Timeline
1 Make sure that the Timeline is visible in the Media Browser. If necessary, choose Window > Timeline.

2 Select H Display, and select Thumbnail View, Import Batch, or Folder Location.



This sets whether each bar in the Timeline represents a month, batch, or folder.

3 Do one of the following:
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« Use the arrows [l [l at the ends of the Timeline to navigate to the part of the Timeline that you want to search.

+ Click a bar in the Timeline, or drag the date marker to view media files relating to that bar.

+ Drag the Timeline end-point markers § to view a range.

+ (For date-based arrangements only) Choose Find > Set Date Range. Type both a start date and end date to specify
the range you want to view, and click OK. To reset the date range, choose Find > Clear Date Range.

Elements Organizer displays media files within the set range in the Media Browser. You can drag the end-point

markers to refine your range.

Set Date Range

Start Date End Date

Year Month Day Year Month Day
2005  Jan

MK May 31 2005

Using Find > Set Date Range to set a date range.

Search using the Find bar

The Find bar performs quick searches when you drag keyword tags onto it. When not in use, the Find bar is a
horizontal bar above the Media Browser. When you drag a tag onto it, the Find bar automatically expands so that you

can see the keyword tags you've added to the search. To refine a search, drag more keyword tags onto the Find bar.
You can also use the Find bar to search for the media files used in an album or project.

ORGANIZE FIX

» Albums

Z ra *

People

Dragging a keyword tag onto the Find bar

1 Make sure that the Media Browser and the Keyword Tags panel are open.
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2 Draga tag onto the Find bar. The search starts immediately, and the Find bar expands to show the tag it is using to
perform the search.

3 (Optional) Drag more keyword tags onto the Find bar to refine your search. You can drag more than one tag to the
Find bar at a time. Shift-click to select adjacent keyword tags or Control-click to select nonadjacent tags.

4 To start a new search, right-click a tag, category, or subcategory, and choose the New Search Using [tag, category,
or subcategory name] Keyword Tag command from the context menu.

5 To close the Find bar, click Show All.

More Help topics
“About keyword tags” on page 52

“Exclude media files from a search” on page 85

Finding media files by keyword tags

Find media files using keyword tags

Keyword tags let you quickly find photos and other files. When you use keyword tags to find photos and media files,
the find bar expands to display the keyword tags you’ve selected. Searches begin as soon as you select the tags in the
Keyword Tags panel.

File Edit Find View Window Help Sign In  Join Now ™ Undo Redo |i| Display = |?Emmr'

Date (Newest First) v Details  ORGANIZE FIX CREATE SHARE

» Albums

— m_ N ﬁ

~ Keyword Tags
Find: Anna Show Al ions S TR - Foag ®
- “* people

Family

‘0! Events

Search for media files with specific keyword tags by clicking the box next to the tag’s name.

« In the Keyword Tags panel, click the square next to the tag’s name, or drag the tag icon to the find bar. You can
include multiple keyword tags in a search.

Elements Organizer finds media files that have the keyword tags attached. If no photo matches all the tags in your
search criteria, the Media Browser displays closely matching media files containing a subset of the keyword tags.

+ To define a range of time for the search, specify a Date option in the Media Browser Arrangement menu, and then
drag the Timeline end-point markers to the beginning and end of the range you want.

+ To remove a tag from the search, double-click the tag in the find bar. (Or click the Back button in the shortcuts bar
to remove the last tag you added.)

« To exclude media files with certain keyword tags from the search, right-click those tags in the Keyword Tags panel
and choose Exclude Photos With [tag, category, or subcategory name] From Search Results.
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Note: Using the Exclude Photos command, you can search for media files that have, for example, only you in them. You
do this by searching for your tag, and then excluding the entire People tag category. The results are media files that have
only you in them and no other people.

More Help topics
“Search using the Find bar” on page 82

“About keyword tags” on page 52

“Find media files by details (metadata)” on page 90

Display views of keyword tag search results

When you search using keyword tags, Elements Organizer groups the results of the search in views of best matches,
close matches, and groups that do not match. By default, the Media Browser displays the view of best matches. You
can select other views.

1 Click Options next to the Show All button to open the search criteria pop-up menu.

2 Select either Hide Best Match Results, or Show Results That Do Not Match. Results are grouped as follows:

Best matches These media files are tagged with all the search criteria keyword tags. As you add more keyword tags to
refine your search, fewer best matches appear.

Close matches Media files tagged with one or more (but not all) of the search criteria keyword tags are called close
matches. Closely matching media files have a blue circle with a white check mark in their thumbnails & . For example,
if you search using more than one Place category tag, photos with just one of the Place category keyword tags show up
as best matches. Select this group to view media files containing any of the keyword tags you searched for.

To automatically display close matches after a search, choose Edit > Preferences > General, select Show Closely
Matching Sets For Searches, and then click OK.

Not matching These media files don’t have any of the search criteria keyword tags attached to them. They have a Not
icon in their thumbnails &¥.

Find untagged media files

% In the Media Browser, choose Find > Untagged Items.

All the media files in your catalog that don’t have keyword tags assigned to them appear in the Media Browser.

Clear a keyword tag search

% To return to all the media files in your catalog, click Show AllL

Search based on a selected keyword tag
% Right-click a tag and then choose New Search Using [tag, category, or subcategory name].

Find items with star ratings attached

The star ratings filter helps you find your favorite (or least favorite) photos, video clips, audio clips, and projects. Also,
you can use the star ratings filter in combination with keyword tags as search criteria.

1 Inthe Media Browser, select one of the stars in the star ratings filter.
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2 In the ranking menu next to the star ratings filter, select one of the options.

Window  Help Lnda

Selecting an option from the ranking menu.

More Help topics
“About keyword tags” on page 52

“Search using the Find bar” on page 82

Exclude media files from a search

You can exclude media files from your search results. For example, you can search the Friends subcategory and find
media files of all but one of your friends by applying the Exclude From Search Results command to that friend’s tag.
You can also exclude an entire category or subcategory from your search.

1 Do one of the following:

+ In the Keyword Tags panel, right-click the tag of the media files you want to exclude from a search, and choose
Exclude Media With [keyword tag, category, or subcategory name] From Search Results.

 Right-click one or more keyword tags in the find bar and choose Exclude Photos With [keyword tag, category, or
subcategory name]. Or, double-click the tag to remove it from the find bar.

2 To undo the exclude command from a tag, click the Exclude icon &% next to the tag in the Keyword Tags panel.

Q You can also find photos with a specific person or subject alone by excluding a category or subcategory and searching
for a tag within the excluded category or subcategory. For example, to find photos that contain only your friend
Chiara, not photos with Chiara and other friends, search for the Chiara keyword tag and apply the Exclude command to
the Friends subcategory. Elements Organizer finds the photos with only the Chiara keyword tag, excluding photos that
also have other keyword tags from the Friends subcategory.

More Help topics
“Edit a keyword tag category or subcategory” on page 67
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Finding media files by content, type, and metadata

Find media files using the Search box

Various search criteria enable you to search for media files efficiently and easily. You can use the Search box to run a
text-based search. Type a name or word, and Elements Organizer displays media files that match the text across a wide
range of criteria. Matches can include the following items:

« Author

+ Captions

« Dates

+ Date formats

+ Filenames

+ Keyword tags

+ Metadata

+ Notes

+ Album names

+ Album groups
+ Camera information
+ Camera make

+ Camera models
+ Folders

« Formats

The text search also supports the operators: “AND,” “OR,” or “NOT” if a space precedes and follows them. The
following table details the search criteria that can be used to run a text-based search:

Search Criteria Description Format Example
Date Displays media elements that match | « Date:dd/mm/yyyy
the specified date.
* Date:mm/dd/yyyy
* Datewyyyy

* Date:this year
* Date:last year
* Date:today

* Date:last week

Tag Displays media elements that match | Tag:<tag name> Tag:People
the specified tag.
Filename Displays media elements that match | Filename:<filename> Filename:_MG_7409.jpg or
the specified filename. Filename:_MG_7409
Caption Displays media elements that match | Caption:<caption> Caption:Disneyland

the specified caption.
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Search Criteria Description Format Example

Make Displays media elements that match | Make:<make of the camera> Make:Canon
the specified make of a camera.

Model Displays media elements that match | Model:<model name> Model:Canon EOS 5D
the specified model of a camera.

Author Displays media elements that match | Author:<name of the author> Author:James
the specified name of the author.

Notes Displays media elements that match | Notes:<notes> Notes:Trip to Disneyland
the specified notes.

The Search box also populates a list of existing tags based on the letter you type. For example, to search for photos and
videos that have been tagged with "Disneyland", type the letter D in the Search box. The Search box displays a list of
tags beginning with the letter D. As you type in more text, the list changes dynamically to display tags that match the
text being entered. If you click any item in the list, a search for that tag is performed, and the results are displayed in
Elements Organizer.

Find media files by caption or note

You can search for captions or notes using either the Caption Or Note command or the Metadata command. If you
want to search for a caption or note along with one or more other search criteria, use the Metadata command.

1 Inthe Media Browser, choose Find > By Caption Or Note.
2 In the Find By Caption Or Note dialog box, type a word or phrase in the textbox.

3 Select one of the following, and click OK:

Match Only The Beginning Of Words In Captions And Notes Finds media files and other files with notes or captions
containing the beginning letters of the words you type.

Match Any Part Of Any Word In Captions And Notes Finds photos and other files with notes or captions containing any
portion of the words you type.

More Help topics
“Add captions to files” on page 114

“Add a note to a file” on page 115

Find media files by filename

You can search by filename using either the Filename command or the Metadata command. If you want to search by
filename along with one or more other search criteria, use the Metadata command.

1 In the Elements Organizer, choose Find > By Filename.

2 Type a word in the Find By Filename dialog box to search for files with names that contain the word, and then
click OK.

You can also type a file extension (JPEG, BMP, and so on) in the Find By Filename dialog box to find files of a certain
file type.

More Help topics

“About filenames and versions” on page 111
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Find all version sets

When you search for all version sets, Elements Organizer displays the top photos of each set. You can expand each set
as desired.

1 In the Media Browser, choose Find > All Version Sets.

2 To expand a version set, right-click it and choose Version Set > Expand Items In Version Set.

Find photos by visual similarity

You can search for images containing similar subjects, color, or general appearance.

% In the Media Browser, do one of the following:

+ Drag one to four images onto the find bar.

« Select one to four images, and choose Find > By Visual Similarity With Selected Photo(s) And Video(s).

Photos with similar visual appearance are displayed in decreasing order of similarity. A similarity percentage appears
in the lower-left corner of each image.

Find photos with similar appearances by dragging a photo onto the find bar.

More Help topics
“Search using the Find bar” on page 82

“Exclude media files from a search” on page 85
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Find photos used in projects

% Do one of the following:

+ Inthe Media Browser, right-click the project and choose Show Project Items In Media Browser. The photos appear
in the Media Browser. This command is useful if you want to edit the captions or make other changes to the photos
in your project.

« Drag the project onto the find bar to display the photos in the Media Browser.

+ Choose Find > By History > Used In Projects. A list of projects appears. Double-click an item, or select one or more
items and click OK to view the media used in the project.

You can also find out whether a photo is used in a project by looking under History in the Properties panel.

More Help topics

“Exclude media files from a search” on page 85

Find files by media type

You can choose to view just one type of media file in the Media Browser. When you select a media type, you can
perform other searches that look only for the type of media you want. If you want to search by media type along with
one or more other search criteria, use the Find > By Details (Metadata) command.

% In the Media Browser, choose Find > By Media Type, and then choose one of the following options:
Photos Displays just photos.

Video Displays thumbnails of video clips (the first frame of the video clip is shown).

Audio Displays audio clips.

Projects Displays projects you made using previous versions of Elements Organizer.

PDF Displays PDF files.

Items With Audio Captions Displays photos and projects to which you've attached audio captions.

The files of the selected media type appear in the Media Browser.

More Help topics

“Exclude media files from a search” on page 85

Find media files in an album or smart album

If you want to search in an album for one or more additional search criteria, use the Find > By Details (Metadata)
command. Otherwise, follow these steps:

1 Inthe Media Browser, do one of the following:
+ Dragan album or smart album icon onto the find bar.
+ Right-click an album or smart album icon and choose Find Items In [album name].

+ Choose Find > Items Not In Any Album to find photos not used in any albums.
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+ Albums

and higher

Click an album or smart album to view images in that album.

2 To cancel the search and show your catalog, click the Show All button or double-click the album name in the find bar.

Note: You cannot search for photos using both smart album criteria and keyword tag criteria. Use one or the other.

More Help topics
“About albums” on page 70

“Find media files by their keyword tags” on page 62

“Search using the Find bar” on page 82

Find media files by details (metadata)

You can search by file details or metadata available in your images. Searching by metadata is useful when you want to
search using multiple criteria at once. For example, if you want to find all photos taken on 12/31/05 that include the
“Mom” tag, you can search for both capture date and keyword tags in the Find By Details (Metadata) dialog box.

Searchable metadata includes criteria such as filename, file type, tags, collections, notes, author, and capture date, as
well as camera model, shutter speed, and F-stop, among others.

Note: Searching for camera raw files will also find TIFF files with a .tif extension.

Find by Details (Metadata)

Search for all files that match the criteria entered below and save them as
Q Albums are albums that automatically collect files that match the criteria
button to enter additional criteria, and the Minus button to remaove criteriz

Search Criteria
Search for files which match: e Any one of the following search criterialOR]
All of the following search criterialAND]

Capture Date Is 1/29/2006

Keyword Tags Include People

Filename s
Filename
Project Name Photo's filename and/or file extension
Album:
Smart Album

Capture Date
Catalog Date
Caption/Description

Search for a variety of photo details at once using the Find By Details (Metadata) dialog box.

1 Inthe Media Browser, choose Find > By Details (Metadata).
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2 In the Find By Details (Metadata) dialog box, select a metadata type from the first pop-up menu.

3 In the second pop-up menu, select a range for the search, such as Starts With, Is Greater Than, or Contains. This
range tells Elements Organizer how to use the text that you enter in the third pop-up menu. Not all criteria include
a second pop-up menu.

4 In the third pop-up menu, type or choose the metadata name or value that you want to find.

5 To include other metadata values in your search, click the plus (+) sign to the right of the third pop-up menu and
specify new values for the two or three pop-up menus that appear.

6 To remove metadata from your search, click the minus (-) sign to the right of the third pop-up menu for the
metadata you want to remove.

7 Click Search.

8 To modify the search, click Options > Modify Search Criteria in the find bar and make changes as desired; then
click OK.

Find media files by history

Elements Organizer helps you keep track of where you got media files, how you used them, and how you shared or
exported them. You can use this stored history to find photos and media files.

1 In the Media Browser, choose Find > By History. You can search by any of the criteria commands listed in the By
History submenu.

2 In the Select One Or More Groups You [Imported, E-mailed, etc.] dialog box, select one or more items in the list,
and click OK.

Note: To permanently remove a particular history reference from the list, select the list item in the Select One Or More
Groups You [Imported, E-mailed, etc.] dialog box, and then click the Delete button or press Delete on your keyboard. The
Delete button is not available for searches based on Imported On, or Used In Projects histories.

Find media files with unknown dates or times

% In the Media Browser, choose Find > Items With Unknown Date Or Time. The Media Browser displays the media
files in which date or time is set to unknown.

More Help topics
“View and find media files using the Timeline” on page 81

Finding photos using a map

Find photos using a map

You can find photos that you’'ve pinned to a map.

1 In Elements Organizer, click Window > Show Map.

2 Select the Limit Search To Map Area option.
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3 Use the Zoom or Hand tools to display the map area you want.

Elements Organizer displays the photos pinned to the map area you navigated to.

More Help topics

“Pinning photos to a map” on page 43



Chapter 7: Managing files and catalogs

After you bring your media files into a catalog, and have used the Elements Organizer to organize them, you can also
use the Elements Organizer to manage those files in various ways. For example, you can group related photos—such
as several shots of the same subject taken in quick succession with different exposure settings or camera angles—into
stacks. Similarly, you can group edited versions of the same photo into version sets. You can also use the Elements
Organizer to view and change file information, captions, and notes.

For more information about bringing media files into a catalog, see “Bringing photos and videos into the Elements
Organizer” on page 14. For more information about organizing media files, see “About keyword tags” on page 52 and
“About albums” on page 70.

Managing catalogs

About catalogs

A catalog can represent all the media files you have stored on your computer and other storage media, or any subset
of them. Although most people prefer to have only a single catalog referencing all their media, it is possible to create
more than one catalog, each for a unique set of files.

Important: Elements Organizer users in the United States can backup/synchronize media files in their catalog with their
Elements membership. The backup/synchronization feature only works with files in one catalog. So, it’s important for
U.S. users to avoid creating multiple catalogs. For more information, see “Backup and synchronize catalogs, albums, and
files” on page 118.

Once your files are in a catalog, you can use the Elements Organizer to search them, sort them, and fix them. You can
also collect them into albums, or group them by keyword tag or star rating. You can use catalogs and the Elements
Organizer even if you prefer to store your originals on CDs or in a system of folders on your hard disk.

When you start Elements Organizer and bring in media files, a catalog is automatically created for you. The catalog
keeps track of the photos, video files, audio clips, and projects on your computer and on other media such as CDs or

DVDs. The catalog contains information about each photo and media file, but it doesn’t contain the actual media files.
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The Photoshop Elements catalog references the photo files, video files, and audio files on your computer and displays a thumbnail of each in the
Media Browser.

‘93



USING ELEMENTS ORGANIZER 8 | 94
Managing files and catalogs

Important: Media files remain where they are originally stored; they do not reside in Elements Organizer. Instead,
Elements Organizer creates links to the original files. If you delete an original file, Elements Organizer will not be able to
access it.

Your catalog is like a database that contains links to your media files. These links inform Elements Organizer about
the media file’s location, file format, what keyword tags are attached to it, date the media file was taken, and so on. All
of this information gives you flexibility in managing, identifying, and organizing media files.

Although you automatically create a catalog when you start Elements Organizer and bring in media files, it’s possible
to create more than one catalog. Most people don’t need or want multiple catalogs. However, multiple catalogs are
useful, for example, if friends or family members share Elements Organizer on the same computer and want their own,
separate sets of photos, video files, and keyword tag organization schemes. Or, perhaps you want one catalog of work-
related media files and one catalog of personal media files.
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When you create different catalogs, you can use different keyword tags and photos in each catalog.

Information contained in catalogs

Elements Organizer saves the following information about the photos, video files, and audio clips in your catalog:
+ The path and name of the file.
+ The path and filename of any associated audio file.

« The path, filename, and volume name of the original, full-resolution file (if the original file is stored offline on a CD
or DVD).

+ The path and filename of the original, unedited file (if the file has been edited).

« The name of any camera or scanner associated with the batch of imported media files.
« Captions you've added to a media file.

+ Notes you've added to a media file.

+ The media type—that is, whether it’s a photo, video files, audio clip, or project.

+ The date and time the media file was created and whether its date is completely or only partially known.
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+ Keyword tags that have been applied to the media file.
+ Albums in which the media file is included.

+ The media file’s history: whether it was printed on a local printer, exported, shared by e-mail or online, sent to an
online photo-finishing service using Adobe Photoshop Services. The history also shows whether the media file was
received from an online source, and what batch it was imported in (including import date and time).

« Edits that have been applied to the media file (such as rotation, cropping, and fixing red eye).
+ The pixel dimensions of any photos and video files.
« Project settings (project type, whether captions are displayed, showing page numbers, and so on).

+ Metadata including pixel dimensions, EXIF, copyright, IPTC information, and file format information.

Create a catalog

If you have multiple catalogs, you can open only one catalog at a time. You cannot move media files or keyword tags
between catalogs, and you cannot search across multiple catalogs.

1 In the Media Browser or Date view, choose File > Catalog.

2 To choose a preset location for the catalog, select Catalogs Accessible By All Users or Catalogs Accessible By The
Current User. To select a custom location, choose Custom Location, click Browse, and browse to the location.

3 Click New, type a name for the catalog in the Enter A Name For The New Catalog dialog box, and then click OK.

Rename a catalog

You can rename a catalog through the Catalog Manager.

1 Make sure the Photoshop Elements Editor is closed.

2 In the Elements Organizer, choose File > Catalog.

3 In the Catalog Manager, select the name of a catalog from the list.
4 Click Rename. Then type the new name, and click OK.

5 Click Cancel to close the Catalog Manager.

Remove a catalog
1 Make sure the Photoshop Elements Editor is closed.

2 Select File > Catalog.

w

Make sure more than one catalog is listed in the Catalog Manager. Create a new catalog, if necessary. See “Create a
catalog” on page 95.

Open a catalog other than the one you want to remove. See “Open a catalog” on page 97.
In the Catalog Manager, highlight the catalog you want to remove.
Click Remove. Then click Yes.

N o u b

To close the Catalog Manager, click Cancel.



USING ELEMENTS ORGANIZER 8 | 96
Managing files and catalogs

Optimize a catalog

You can reduce the amount of space used by a catalog and improve its performance by optimizing it.
1 Make sure the Photoshop Elements Editor is closed.

2 Select File > Catalog.

3 In the Catalog Manager, select the catalog you want to optimize.

4 Click Optimize.
A

dialog box will report when the catalog and thumbnail cache have been optimized.

Repair a catalog

When your catalog is damaged by a power failure or technical glitch, Elements Organizer displays a message saying
that there’s a problem with the catalog. Use the Repair command to fix it. Photoshop Elements can find and repair
errors in a catalog database or thumbnail cache.

1 Make sure the Photoshop Elements Editor is closed.

2 Select File > Catalog.

3 In the Catalog Manager, select the catalog you want to repair.

4 Click Repair.

One of three dialog boxes will open. The first three of these allow you to select Re-index Visual Similarity Data.
5 Do one of the following:

« Ifadialog box reports No Errors Were Found In The Catalog, click OK or Repair Anyway.

« Ifa dialog box reports that the catalog doesn’t have errors, but the thumbnail cache does, click Delete Thumbnail
Cache if you want Photoshop Elements to delete and regenerate the cache.

« Ifadialog box reports that errors were found, click OK or Cancel. If errors were also found in the thumbnail cache,
Photoshop Elements deletes the cache and regenerates it.

« Ifadialog box reports that the catalog is unrecoverable, consider loading a backup of the catalog.

Convert a catalog

You can convert catalogs made with previous versions of Photoshop Elements, or with Photoshop Album, so that you
can use them in the current version of Photoshop Elements.

1 Select File > Catalog.
2 Click Convert.

The Convert Catalog dialog box opens and searches the default locations for the catalogs of Photoshop Elements and
Photoshop Album.

3 (Optional) To browse additional locations for catalogs, click Find More Catalogs, and browse to the locations.
4 Select a catalog from the list to convert, and click Convert.

5 To close the Convert Catalog dialog box, click Done.
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Restore a catalog to a previous version

Sometimes, you want to restore your catalog to a previously saved version. Perhaps you accidentally deleted media files
from your current catalog and want them back. The Restore command places the backup copies of the catalog, photos,
video files, audio clips, PDFs, and projects into Elements Organizer. You could also use this command to move your
catalog, photos, and video files to another computer. (For example, you might use the Backup command to copy
everything onto a writable CD or DVD, and then use the Restore command to place the files from the CD or DVD
onto the other computer.)

1 Do either of the following:

« If you backed up to removable media, such as a CD or DVD, insert it into your computer.

« If you backed up to an external hard drive, make sure that it’s connected to your computer.

2 Inthe Media Browser or Date view, choose File > Restore Catalog From CD, DVD Or Hard Drive.
3 In Restore From, specify where the files to restore are located:

+ Select CD/DVD if your backup files are on either of these media. If necessary, use the Select Drive menu to choose
the drive with the CD or DVD.

Note: If you are restoring files from a CD or DVD with multisession backup files, use the Select Drive menu to select your
most recent backup.

« Select Hard Drive/Other Volume if your backup files are on your hard disk or other removable media, such as a
flash drive. Click the Browse button to locate the backup file to restore.

4 Specify alocation for the restored catalog and files:

« Select Original Location to restore your catalog, photos, video files, PDFs, projects, and audio clips to their original
locations.

+ Select New Location to restore the catalog and images to a new drive or folder. Click Browse to select a location.
Select Restore Original Folder Structure to preserve the hierarchy of the folders and subfolders that contain your
catalog, photos, video files, PDFs, projects, and audio clips.

5 Click Restore.

Note: If you selected Restore From CD/DVD, Elements Organizer prompts you if more than one disc is needed to restore
a catalog. Follow the onscreen instructions, which differ depending on whether you’re restoring a single backup set or a
single backup set plus one or more incremental backups.

Open a catalog

1 In the Media Browser or Date view, choose File > Catalog.
2 Select the catalog from the list in the Catalog Manager dialog box.
3 Click Open.

You can also open a specific catalog by holding the Shift key down while launching the Elements Organizer. In the
Photoshop Elements Editor, hold down the Shift key and click the Organizer button == . Elements Organizer will
prompt you to open a catalog.

Backup a catalog to a CD, DVD, or hard drive

For a video about this process, see www.adobe.com/go/Irvid2305_pse8_en.


http://www.adobe.com/go/lrvid2305_pse8_en
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To save space on the hard disk, you can move occasionally used media files and full-resolution masters of media files
toa CD, DVD, or local network hard drive. The Backup Catalog command in Elements Organizer enables you to
perform this task.

Note: You can also burn photos selected in the Media Browser onto a CD or DVD for playback on computers or many
DVD players. See “Publish a slide show” on page 144.

The Backup Catalog command copies catalogs, media files (original and edited versions), PDFs, and projects onto a
CD, DVD, or local network hard drive. You can have a backup of your catalog and media files on your hard drive (if
your computer has space).

If you are backing up to a CD or DVD, ensure that you have a CD or DVD drive with writable media connected to
your computer. For an incremental backup, ensure that you have the media that contains the last complete backup.

To use all the available space on CDs and DVDs, Elements Organizer lets you burn multiple sessions on a disc. Choose
Edit > Preferences > Files, and select the Enable Multisession Burning To CD/DVD option.

1 If you have multiple catalogs, open the catalog you want to back up.
2 In the Media Browser or Date view, choose File > Backup Catalog To CD, DVD Or Hard Drive.
3 Ifadialog box appears asking if you want to reconnect missing files, do one of the following:

+ Click Reconnect to check for missing files. If you clicked Reconnect, and missing files are found, the Reconnect
Missing Files dialog box appears and prompts you to reconnect the missing files.

« Click Continue to proceed with backing up files. Elements Organizer automatically performs a recover procedure.

Note: If you choose to continue with the backup, despite having disconnected items, restoring this backup set yields a
catalog with the items disconnected.

4 Instep 1 of the Backup wizard, select one of the following options, and click Next:

Full Backup Createsa copy of the entire catalog and all the photo files, video files, audio clips, PDFs, projects, and other
related files. You should choose this option at least the first time you back up your files.

Incremental Backup Creates a copy of the catalog, all new or modified media files, PDFs, projects, and other related
files since the last full or incremental backup.

5 In step 2 of the Backup wizard, set the following options, and then click Done:
+ From the Select Destination Drive list, select the CD, DVD, or hard drive to which you want to burn the items.

Note: If you back up to a folder on your computer’s internal hard drive, Elements Organizer renames the files with
alphanumeric codes. This renaming prevents you from ending up with multiple files with the same name in the same
backup folder. However, Elements Organizer restores the names when you restore the files. It’s best to back up to a CD,
DVD, or external hard drive.

+ Type a name for the backup session in the Name textbox, or accept the default name.

« If youselect a CD or DVD drive, choose a speed for burning the items. The highest possible speed for your drive
and CD/DVD media is chosen by default. If that speed doesn’t work, try progressively lower speeds until you find
one that works.

« Ifyou select a hard drive, Backup Path specifies where the files are backed up on an internal hard drive or network
hard drive. To change the location, click Browse, and select another location.

« If you’re making an incremental backup, Previous Backup File is used to determine what has changed since the last
backup, if any. To browse to another previous backup file, click Browse, and select another file.

6 After Elements Organizer calculates the size and estimated time needed for the backup, click Done. If you selected
a CD or DVD drive, you are prompted to insert writable CDs or DVDs as needed.
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7 If you're making an incremental backup, locate or insert the media containing the last full backup, or incremental
backup, and follow the on-screen directions.

As each CD or DVD is burned, Elements Organizer lets you verify the disc. Although verifying is time consuming,
ensure that the discs are created correctly.

When you finish, it’s a good idea to label any removable media, such as a CD, with the name and date of the backup
sessions. To label a disc, create a CD and DVD label by using Elements Organizer, or use a pen specially designed for
safely writing on discs.

More Help topics

“Reconnecting missing files in the Elements Organizer” on page 126

“Publish a slide show” on page 144

Moving, copying, and renaming files

Specify a default folder for saved files

Elements Organizer creates several folders in which media files are stored. You can change the folder in which these
other folders are created. This flexibility is useful, for example, if you want to save files on a second hard drive.

1 In the Media Browser or Date view, choose Edit > Preferences > Files.

2 Click the Browse button under Folders For Saved Files. Then navigate to the folder in which you want to store the
files and click OK.

Move files in a catalog

For a video about this process, see www.adobe.com/go/lrvid2317_pse8_en.

In the Media Browser, you can move photos, video files, and audio clips to other folders and change their filenames.
If you move files in the Media Browser, Elements Organizer remembers the new location. You don’t get a “missing
file” alert, as you do when you move the file outside Elements Organizer.

Note: Elements Organizer creates links to media files that you get from your computer. If you move a media file,
Elements Organizer might not be able to find it until you reconnect the media file from its new location. To move files
from one folder to another, or to a CD or other storage device, use File > Copy/Move To Removable Disk command in
Elements Organizer. Using this command enables Elements Organizer to track the changes.


http://www.adobe.com/go/lrvid2317_pse8_en
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Moving a file by choosing File > Move in the Elements Organizer.

m

1 In the Media Browser, select one or more media files you want to move.
2 Choose File > Move.

3 Click Browse in the Move Selected Items dialog box. Then navigate to locate and select the folder into which you
want to move the selected media files.

4 If you want to remove media files from your list of files to move, select the files under Items To Move, and click the
Remove button == . (Clicking the Remove button does not remove the files from your hard disk, only from your
current selection.)

5 To add media files to your list of files to move, click the Add button ==, and use the Add Media dialog box. On
completion, click Done.

6 Click OK.

More Help topics
“About filenames and versions” on page 111

Copy or move items offline

Use the Copy/Move To Removable Disk command to copy a set of photos onto a disk. For example, sending your
photos to a friend on a CD or DVD. Use the Copy/Move To Removable Disk command to move the full-resolution
master files to CD or DVD. Low-resolution proxies (copies) are retained on your hard disk. Although you move media
files, you see them in your catalog, and view them on-screen. Space used by these media files is now free.

In the Elements Organizer, a CD icon [l appears on items that are offline (stored on CD or DVD, not on the local
hard drive). When you try to print an offline photo, or do something else that requires the full-resolution file, you’ll
be prompted for the disc you created.

To use all the available space on CDs and DVDs, Elements Organizer enables you to burn multiple sessions onto a
disc. Choose Edit > Preferences > Files, and select the Enable Multisession Burning To CD/DVD option.

1 Ensure that you have a CD or DVD drive with writable media connected to your computer.

2 In the Media Browser, select the items to copy or move.

3 Choose File > Copy/Move To Removable Disk.

4 Instep 1 of the Copy/Move To Removable Disk wizard, select one or more of the following options, and then click Next:

Move Files Deletes the selected videos and full-resolution photos from your computer after it copies them onto the
CD or DVD. Thumbnails of the items remain in the Media Browser.

100
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Note: The Move Files option is not available for projects and audio clips.

Include All Files In Selected Collapsed Stacks Copies photos in selected stacks onto CD or DVD. If you selected the
Move Files option, it also deletes the full-resolution photos from your computer. Thumbnails for the copied or moved
stacks remain in the Media Browser.

Include All Files In The Selected Collapsed Version Sets Copies photos in selected version sets onto CD or DVD. If you
selected the Move Files option, it also deletes the full-resolution photos from your computer. Thumbnails for the
copied or moved version sets remain in the Media Browser.

5 If missing files are detected, Elements Organizer attempts to reconnect them. Do one of the following:

« Allow the application to search for the missing files. If it finds possible matches, the Reconnect Missing Files dialog
box appears and prompts you to reconnect the missing files.

+ Click Browse to manually search for the missing files.

« Click Cancel to proceed without the missing files. Click Yes when prompted.

6 In step 2 of the Copy/Move To Removable Disk wizard, set the following options, and then click Done:

+ From the Select Destination disk drive list, select the CD or DVD drive to which you want to burn the items.
+ Type a name for the CD or DVD in the Name textbox, or accept the default name.

+ Choose a speed at which to burn the items. The highest possible speed for your disk drive and CD/DVD media is
chosen by default. If that speed doesn’t work, try progressively lower speeds until you find one that works.

7 After Elements Organizer calculates the size and estimated time needed for the archive, click Done. You are
prompted to insert writable CDs or DVDs as needed.

As each CD or DVD is burned, Elements Organizer lets you verify the disc. Although verifying is time consuming, it’s
recommended, to make sure that the discs are created correctly.

When you finish, it’s a good idea to mark any removable media, such as a CD, with the name and date of the copy.
For archiving, it’s best to use a pen specially designed for safely writing on CDs and DVDs.

Remove items from the catalog

For a video about this process, see www.adobe.com/go/lrvid2316_pse8_en.

If you don’t want a photo, video file, or audio clip to appear in your Elements Organizer catalog, you can remove it
without deleting the original file. If you delete a project, it is permanently deleted.

1 Select one or more items in the Media Browser, or a single item in Date view.
2 Do one of the following:
+ Press Delete on your keyboard.

« Ifyou selected one item, choose Edit > Delete From Catalog. You can also right-click and choose Delete From
Catalog.

« If you selected multiple items, choose Edit > Delete Selected Items From Catalog. You can also right-click and
choose Delete Selected Items From Catalog.

3 To delete the original file, select the Also Delete Selected Item(s) From The Hard Disk option, and click OK.
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Grouping photos in stacks

About stacks

You can create stacks to group a set of visually similar photos together, making them easy to manage. Stacks are useful
for keeping multiple photos of the same subject in one place, and they reduce clutter in the Media Browser. When you
search for photos, the top photo in a stack appears with the stack icon =] .

For example, create a stack to group together multiple photos of your family taken with the same pose; or, for example,
photos taken at a sports event using your camera’s burst mode or auto-bracket feature. Generally, when you take
photos this way, you end up with many similar variations of the same photo, but only really want the best one to appear

in the Media Browser. Stacking the photos lets you easily access them all in one place instead of scattered across rows
of thumbnails.

Stacking photos saves space and keeps related photos together.

Note: Stacks are useful for managing and finding versions of the same photo. Collections are more suitable as containers
for photos grouped by subject, event, holiday, or whatever grouping you want.

Tips for working with stacks
Keep these points in mind when working with stacks:

By default, the newest photo is placed on top of the stack. You can specify a new top photo by right-clicking a photo
in a stack that you want on top, and selecting Stack > Set As Top Photo.

« Combining two or more stacks merges them to form one new stack. (The original stacks are not preserved.) The
newest photo, or the photo that was selected before merging stacks, is placed on top of the stack.

+ To locate all stacked photos, choose Find > All Stacks.

+ Many actions applied to a collapsed stack, such as editing, e-mailing, printing, and so forth, are applied to the
topmost item only. (However, if you move a collapsed stack, all the photos in the stack move.) To apply an action
to all the photos in a stack, expand or unstack the photos and select all of the photos individually. To apply an action
to some photos in a stack, expand the stack and select those photos individually.

« Ifyou apply a tag to a collapsed stack, the tag is applied to all items in the stack. When you search for the tag, all
items in the stack appear individually in the search results. If you want to apply a tag to only one or a few photos in
a stack, expand the stack and then apply the tag to those photos.

+ A stack can contain a version set. If you edit an original photo that’s already in a stack, Elements Organizer
automatically creates a version set with the original photo and its edited copy. The version set is nested in the
original stack. It’s also possible to manually stack existing version sets.

« You can access all stack commands by right-clicking or by using the Edit menu.
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More Help topics
“About version sets” on page 106

“About albums” on page 70

Stack or unstack photos
% In the Media Browser, do one of the following:

« To stack photos, select the images you want to stack; then right-click the photo you want on top of the stack and
choose Stack > Stack Selected Photos from the context menu.

« To unstack photos, right-click the stack and choose Stack > Unstack Photos.

Q You can also access these commands from the Edit menu.

Stack visually similar photos automatically

Elements Organizer can automatically stack photos that are visually similar and taken during short time intervals. For
example, if you take a series of photos of one person in rapid succession, or take pictures of the same objects with
different light settings, Elements Organizer can group the photos and suggest a stack.

Automatically Suggest Photo Stacks

® Learn more about

—
Stackable Group

Ungrouped

B Ungrouped

Suggested stacking

A. Stackable group B. Ungrouped photos

1 In the Media Browser, select a group of photos, or an entire catalog. Then do one of the following:
« Right-click, and choose Stack > Automatically Suggest Photo Stacks from the context menu.

« Choose Edit > Stack > Automatically Suggest Photo Stacks.

Note: You can also view suggested stacks immediately after importing files by choosing Automatically Suggest Photo
Stacks in the Import dialog box.
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2 Look at the suggested stacks to determine if you agree with the stacking arrangement. Do one or more of the
following:

« To move one or more photos out of a stack, select the photos and click == Remove Selected Photo(s).

Note: Removing a photo from a stack does not affect the original photo on your hard drive. The photo is placed in the
Removed Photos bin, which you can view by selecting Show Removed Photos. You can put a removed photo back into the
stack, or into a different stack.

+ To view a photo that was removed from a stack, select Show Removed Photos.

« To return a removed photo to its suggested stack, drag it from the Removed Photos panel back into its suggested
stack.

+ To move a photo from one suggested stack to another, drag the photo from one stack to the other.
+ To revert back to the originally suggested stacks, click Reset.

3 When you are finished, click Stack All Groups. The first photo in the stackable group becomes the top photo of the
stack in the Elements Organizer.

View all photos in a stack

While viewing all photos in a stack, you can edit any photo, make a photo the topmost, remove any photo from the
stack, or add tags to photos.

Expand and collapse photo stacks.

1 Inthe Media Browser, do one of the following to expand the photos:
+ Click the triangle next to the stack thumbnail.

 Right-click a stack, and choose Stack > Expand Photos In Stack.

« Choose View > Expand All Stacks.

2 To collapse the stack again, do one of the following:

« Click the triangle next to the stack thumbnail.

« Right-click a stack, and choose Stack > Collapse Photos In Stack.

+ Choose View > Collapse All Stacks.

More Help topics
“About the Media Browser” on page 29
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Remove or delete photos from a stack

Select a stack in the Media Browser, and do one of the following:

To remove one or more photos from the stack, choose Edit > Stack > Expand Photos In Stack. Select photos and
choose Edit > Stack > Remove Selected Photos From Stack. The photos get removed from the stack, but not deleted
from the catalog or computer.

To delete one or more photos (other than the topmost photo) from the stack and catalog, choose Edit > Stack >
Expand Photos In Stack. Select one or more photos and press Delete. The selected photos are deleted from both the
stack and the catalog. Select the Also Delete Photos From The Hard Disk option if you want the image files removed
from your computer as well.

To delete all photos in a stack except the top photo, select a collapsed stack, and then choose Edit > Stack > Flatten
Stack. Select the Also Delete Photos From The Hard Disk option if you want the image files removed from your
computer as well. If you delete all but one photo in a stack, that remaining photo appears unstacked in the Media
Browser.

Note: When a stack is expanded, the top photo is leftmost in the Media Browser.

To delete all photos in a stack, select a collapsed stack and then press the Delete key. In the Confirm Deletion From
Catalog dialog box, select the Delete All Photos In Collapsed Stack option. Select the Also Delete Selected Item(s)
From The Hard Disk option if you want the image files removed from your computer as well.

Q You can right-click to access all Stack commands from the context menu instead of the Edit menu.

Specify the top photo in a stack

By default, Elements Organizer automatically places the newest photo on top of a stack. You can specify the top photo
as you create the stack using the context menu, or you can specify a new top photo after you create the stack.

K3
o

Do one of the following:

After you've selected the photos for your stack, right-click the photo you want on top and choose Stack > Stack
Selected Photos.

After you've created the stack, right-click the stack in the Media Browser and choose Stack > Expand Photos In
Stack to show all the photos in the stack. Then right-click the photo you want to be on top and choose Stack > Set
As Top Photo. The selected photo moves to the leftmost position in the expanded stack and becomes the top photo
in the stack.

[
\‘_1

=

Before (left) and after (right) Set As Top Photo.
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Edit photos in a stack

When you edit a photo in a stack and save the edited copy as a version, both the edited version and the original photo
are stacked together as a version set, which is nested in the original stack. If you edit a photo in the Media Browser (for
example, by using Auto Smart Fix), a version set is automatically created.

1 Inthe Media Browser, do one of the following:

+ To edit a photo other than the topmost photo, select a stack and choose Edit > Stack > Expand Photos In Stack.
Select the photo you want to edit.

+ To edit the topmost photo in a stack, select the stack and proceed to step 2.
2 Do one of the following:

+ Choose Edit > Auto Smart Fix, Edit > Auto Red Eye Fix, or Edit > Rotate and make your edits. Elements Organizer
automatically saves your edited photo as a version in a version set with the original photo.

« Select Fix > Edit Photos to open the photo in the Editor. After making edits, choose File > Save As. Select the Save
In Version Set With Original option to stack the new version in the version set with the original photo.

+ The newly edited copy is placed on top of the original image, or the most recently edited copy.

Q You can right-click to access all Stack commands from the context menu instead of the Edit menu.

More Help topics

“About filenames and versions” on page 111

Grouping photos in version sets

About version sets

A version set [ is a type of stack that contains one original photo and its edited versions. Version sets make it easy to
find both the edited versions of an image and the original, because they are visually stacked together instead of
scattered throughout the Media Browser.

Sample version set.

When you edit a photo with Auto Smart Fix, the Elements Organizer automatically puts the photo and its edited copy
together in a version set. When you edit a photo in Edit Full or Edit Quick, and choose File > Save As, you can select
the Save In Version Set With Original option to put the photo and its edited copy together in a version set.
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If you edit a photo that’s already in a stack, the photo and its edited copy are put in a version set that is nested in the
original stack. If you edit a photo that’s already in a version set, the edited copy is placed at the top of the existing
version set. Elements Organizer does not nest version sets within version sets—a version set can contain only one
original and its edited versions.

Collapsed version set inside a stack (top), and expanded version set that is part of the stack (bottom).
Note: In general, only photos can be stacked in version sets.

Tips for working with version sets
Keep the following in mind when working with version sets:

« Edit your image in Elements Organizer. Using an external editor (not opened from Elements Organizer) breaks the
database link, so Elements Organizer can’t track the edit history of the image files and update the version set. You
can’t manually add a file to a version set, but you can use the Stack command to stack these types of versions.

« Ifyouapply a keyword tag to a collapsed version set, the tag is applied to all items in the set. If you apply it to a single
photo in an expanded set, the tag is applied only to that photo. When you search for a tag, each photo in a version
set containing that tag will be displayed as an individual photo in the search results.

« It’s possible to stack version sets. The stacked version sets appear as a single stack with the newest photo placed on
top. Although regular stacks are merged when stacked together, version sets are preserved when stacked together.

« If the version set contains only the original and the edited version and you delete one of the two, the remaining
photo appears unstacked (not part of a version set) in the Media Browser. If the version set was nested in a stack,
the photo appears without the version set icon when you expand the stack.

« To find all version sets, choose Find > All Version Sets.

* You can remove or delete individual photos from a version set, and you can convert the version set to individual
photos so that each photo in the set appears separately in your catalog.

+ You can access most version set commands by right-clicking or by using the Edit menu.

* You can see the edit history of photos in a version set in the History tab of the Properties panel.

More Help topics
“About stacks” on page 102

Manually save a version set

If you edit a file in the Elements Organizer, a version set is automatically created for you. If you edit a file in the Editor
using either Full Edit or Quick Fix, you need to manually save the edits to a version set.
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In the Editor, do one of the following:

« Edit a file, and then choose File > Save (when you first edit and save a photo, Elements Organizer automatically
opens the Save As dialog box) or File > Save As. Select the Save In Version Set With Original option, specify a name
for the file (or leave the default name), and click Save.

+ Re-edit a previously edited photo, and then choose File > Save As to create a separate copy of the edited version.
Select the Save In Version Set With Original option, specify a name for the file and click Save.

The newly edited copy is placed at the top of the version set when viewed in the Media Browser.

View all photos in a version set

While viewing all photos in a version set, you can edit any photo, make a photo the topmost, delete any photo in the
version set, or add tags to any photo (when you add a tag to one photo in a set, it is applied to all photos).

Expand and collapse a version set.

1 In the Media Browser, select a version set ] and do one of the following:

« Click the Expand button | [ beside the version set thumbnail.

+ Choose Edit > Version Set > Expand Items In Version Set.

2 While viewing the expanded version set, do one or more of the following:

+ Rearrange, delete, or tag the photos.

+ Modify a photo using Quick Fix or Full Edit (and then save the file).

3 When you are finished, collapse the photos in the version set by doing one of the following:
+ Click the Collapse button beside the version set icon.

+ Choose Edit > Version Set > Collapse Items In Version Set.

More Help topics
“About the Media Browser” on page 29

Specify the top photo in a version set

When a version set is created, Elements Organizer places the most recently edited version of the photo on top. You can
make a different photo the topmost. When a version set is expanded, the top photo is the leftmost in the Media
Browser.

Note: To see a version set that belongs to a stack, you need to first expand the stack.

1 In the Media Browser, right-click a version set and choose Version Set > Expand Items In Version Set.
2 Right-click the photo you want on top and choose Version Set > Set As Top Item.

3 Right-click the new top photo and choose Version Set > Collapse Items In Version Set.
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Revert to the original version of a photo

% In the Media Browser, select one or more version sets, and then choose Edit > Version Set > Revert To Original.
(You can also right-click and choose this command.)

Note: In the Full Edit workspace, you can use the Undo History panel to return a photo to its original state.

More Help topics

“Undo, redo, or cancel operations” on page 8

Remove or delete photos from a version set

Removing photos from a version set removes them from the set, but keeps them in your catalog; they appear in the
Media Browser as individual photos. Deleting photos from a version set removes the photos from your catalog, but not
from your computer, unless you select Also Delete Items From The Hard Disk.

% Select a version set and do one of the following:

+ To remove specific photos from a version set, expand the version set, select one or more photos, and choose Edit >
Version Set > Remove Item(s) From Version Set.

+ Toremove all photos from a version set so that they all appear as individual photos in the Media Browser, select the
version set and choose Edit > Version Set > Convert Version Set To Individual Items.

« To delete specific photos from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the
photos you want to delete and press the Delete key.

+ To delete all photos from a version set except the top photo, choose Edit > Version Set > Flatten Version Set.

+ To delete only the top photo from a version set, select the version set in the Media Browser and choose Edit > Delete
From Catalog. In the Confirm Deletion From Catalog dialog box, do not select Delete All Items In Collapsed
Version Sets. If you want to delete the top version from your hard disk, select Also Delete Selected Item(s) From
The Hard Disk.

+ To delete all photos from a version set except the original photo, choose Edit > Version Set > Revert To Original.

+ To delete all photos from a version set including the original photo, choose Edit > Delete From Catalog. In the
Confirm Deletion From Catalog dialog box, select the Delete All Items In Collapsed Version Sets option.

+ To delete the original photo from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the
original photo in the version set, and press the Delete key. If the original has only one immediate child (edited copy)
and if the immediate child has its own edited copy (child), deleting the original makes the first immediate child the
new original of the version set. If the original has multiple children (edited copies), deleting the original keeps the
remaining children in a version set.

Note: It’s usually best to save the original version of your photo as a “digital negative” for making variants of the image.
A digital negative contains all of the original information, has not been compressed, and has not lost data. Delete it only
if you are confident that you’ll never need the original version again. After you delete the original photo from your catalog
and computer, you cannot recover it.

Edit photos in a version set

When you edit a photo in a version set and save it using the Save In Version Set With Original option in the Save As
dialog box, the edited copy is added to the original version set; it is not nested within an additional version set.

1 Inthe Media Browser, do one of the following:

+ To edit the top photo, select the version set.
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To edit a photo other than the top photo, select the version set and choose Edit > Version Set > Expand Items In
Version Set. Then select the photo you want to edit.

2 Select the photo and Select Fix > Edit Photos to open the photo in the Editor.

3 Edit the photo and select File > Save As. In the Save As dialog box, select the Save In Version Set With Original
option to include the copy and the original in the version set.

The newly edited copy becomes the top photo of the version set.

About Video Scene Groups and Scene Groups

When you run Auto-Analyzer on a video file, Elements Organizer analyzes the video file, breaks it into smaller video
clips, and groups them in a scene group. For example, you have captured video containing footage of a full day at
Disneyland with friends. Running Auto-Analyzer separates the different scenes from the day into separate clips, and
groups them. You can expand the group to play, tag, star rate, or add captions to the different scenes in a group.

Viewing Video Scene Groups in a Scene Group

Video Scenes make it easy to locate and use the different scenes in a video clip. You can view the Video Scene Groups
of a master file in Elements Organizer.

1 Inthe Media Browser, select the video scene, and do one of the following:

+ Click the Expand button I ¥ beside the video scene thumbnail.

+ Choose Edit > Video Scene > Expand Items In The Scene Group.

+ Right-click the video scene, and select Video Scene > Expand Items In The Scene Group.

2 While viewing the expanded Video Scene, you can delete, or tag the individual Video Scene Groups.

3 To play any of the Video Scene Groups, double click the individual rendition. To play the entire master file,
Alt+double-click any of the Video Scene Groups.

4 You can collapse the Video Scene Groups in the Video Scene by doing one of the following:
Click the Collapse button beside the Video Scene icon.
+ Choose Edit > Video Scene > Collapse Items In Scene Group.

+ Select any of the Video Scene Groups, right click, and select Video Scene > Collapse Items In The Scene group.

Tagging, editing, and deleting Video Scene Groups

You can tag individual Video Scene Groups and play the individual Video Scene Groups in Elements Organizer. If you
want to edit Video Scene Groups, right-click and select Edit With Premiere Elements. Premiere Elements launches and
opens the entire master file for editing. If an individual rendition is deleted, it is removed from the master file. To delete
a rendition, right-click and select Delete From Catalog.

110



USING ELEMENTS ORGANIZER 8
Managing files and catalogs

Filenames and versions

About filenames and versions

The files you add to a catalog retain their original names. When you open a photo from the Media Browser and edit it
in the Editor, you can include the saved file in the Elements Organizer (selected by default), save the file as a version
in a version set with the original file (selected by default), and save a copy.

When you open a file directly from the Editor or create a new file in the Editor and then save it, you can create a version
and save it only after you've selected Include In The Organizer.

Keep in mind the following when editing and saving files:

+ By default, the first time you choose File > Save for a specific file, the Save As dialog box opens and the suffix
“edited” and a version number are added to the filename. For example, if your original file is called “daisy.jpg,” the
edited version is called “daisy_edited-1.jpg.”

« Each subsequent time you edit a version and choose File > Save, Elements Organizer overwrites the existing edited
version.

+ Each subsequent time you edit a version and choose File > Save As, or edit the original and choose File > Save,
Elements Organizer appends a new version number. For example, if you edit “daisy_edited-1.jpeg,” and choose
File > Save As, the name of its edited version is “daisy_edited-2.jpg,” “daisy_edited-3.jpg,” and so on, in order of
creation. If you simply save changes to an edited version (instead of choosing Save As), the changes you made are
saved to that file and a version is not created.

« Ifyousave as a copy, the name of the edited file is appended with the word “copy.” You can also manually give the
edited photo a meaningful name, for instance, by adding the word “rotated” to the filename. When you save a copy,
Elements Organizer incorporates the changes into the saved copy, while keeping the original file open in the Editor.

+ You can save a version and save a copy at the same time. Depending on which option you choose first, the filename
is appended with either “copy” or a new version number.

« Ifyoudon’tselect Save In Version Set With Original, you can still include the edited file in the Elements Organizer
by choosing Include In The Organizer. When you save a file this way, it does not become part of the version set,
nor does it have the word “edited-#” appended to its filename.

More Help topics

“About version sets” on page 106
“Edit photos in a stack” on page 106

“Edit photos in a version set” on page 109

Rename a file in the Elements Organizer

You may want to give your files relevant names, especially if they’ve been imported from a digital camera and the name
is a string of numerals and letters. You can batch-rename files as you import them from your camera, or you can
rename a file or batch-rename a group of files after they’re in the Elements Organizer. The new names are saved to
your computer’s hard disk in case you want to find them in the file system.
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When you batch-rename media files, the selected files are renamed with the name you specify followed by a suffix. For
example, if you rename a group of files, “Honolulu,” the first selected media file is renamed “Honolulu-1,” the
following file is renamed “Honolulu-2,” and so forth. When necessary, Elements Organizer automatically adds
additional suffixes to make each name unique. For example, if there is already a file named “Honolulu-2,” the file being
renamed becomes “Honolulu-2-1.”

% Do one of the following:

+ Torename a file in the Media Browser or Date view, select an item and choose File > Rename. In the Rename dialog
box, type a name in the New Name box, and then click OK. Alternately, open the Properties panel, and type a new
name in the Name box.

To undo the renaming of files, press Ctrl+Z immediately after renaming.

+ To rename a batch of files in the Media Browser, select items in the Media Browser. Draw a marquee or Shift-click
to select items in a series. Ctrl-click to select nonadjacent items. Choose File > Rename. Type a name in the
Common Base Name box, and then click OK.

Note: If you batch rename an edited or duplicated photo in the Media Browser or Date view, it is renamed as specified,
losing its “_edited” or “-copy” suffix. The name of the original file is not changed if there is an edited copy.

More Help topics

“Get media files from a digital camera or card reader” on page 17

Duplicate a file

You can duplicate a media file that you want to edit differently. The duplicate media file becomes a new file on your
system and a new entry in the catalog. Duplicating a media file makes copies of any tags, captions, and notes associated
with it. Keep in mind that you cannot duplicate multiple items simultaneously.

% Do one of the following:

+ In the Media Browser or Date view, select the media file you want to duplicate and choose File > Duplicate. Its
filename is appended with “-copy.” The copy appears next to the original in the Media Browser.

Note: If you select a collapsed version set or stack, and use the Duplicate command, only the top photo will be duplicated.

« In Full Edit or Quick Fix, open the photo you want to duplicate, and choose File > Duplicate. Its filename is
appended with “-copy.” If you duplicate an Elements Organizer file in the Editor, you cannot add it to a version set
with the original.

More Help topics
“About stacks” on page 102

“About version sets” on page 106

Change the date and time of files

You can change the date and time in the file information of your photo, video, project, PDF, or audio file. For example,
you can change the date and time that your digital camera records for a media file. You might need to do this if your
camera’s clock is set incorrectly. People often change the date of scanned photos because it reflects the date the photo
was scanned rather than originally taken.
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Note: You can also set the date for a file in Date view.

1 Select one or more files in the Media Browser. Shift-click to select a series of files. Ctrl-click to select nonadjacent
files.

2 Choose Edit > Adjust Date And Time or Edit > Adjust Date And Time Of Selected Items. (You can also right-click
and choose this command.)

Note: If you frequently change dates, you can set a preference that lets you simply click the date in a thumbnail to open
the Adjust Date And Time dialog box. Choose Edit > Preferences > General and select Adjust Date And Time By Clicking
On Thumbnail Dates.

3 Inthe Adjust Date And Time dialog box, select one of the following, and then click OK (options vary depending
on the type of file selected):

Change To A Specified Date And Time Lets you manually change the date and time. Select the option, and then

click OK. In the Set Date And Time dialog box, type or choose a year in the Year text box. Choose a month and day,
or choose the question marks from the menu, if unknown. Under Time, select Known and type or choose a time in the
text box, or select the Unknown option.

Change To Match File’s Date And Time Changes the time to the Modified Date of the file. Select the option, and then
click OK.

Shift To New Starting Date And Time Lets you adjust the time of multiple selected media files in relation to the oldest
media file in the set. For instance, if you change the time to one month, one day, and one hour earlier, all the media
files are adjusted back by the same amount. Select the option, and then click OK. In the Set Date and Time dialog box,
specify a new date and time for the earliest item in the group by selecting a new year, month, day, and time. Then
click OK. This option is useful when your camera’s date and time are not set accurately.

Shift By Set Number Of Hours (Time Zone Adjust) Lets you adjust the time ahead or back by a certain number of hours.
Select the option, and then click OK. In the Time Zone Adjust dialog box, select either Ahead or Back, and then either
type or click the up or down arrows to specify the number of hours you wish to adjust. Then click OK.

Elements Organizer adjusts the Timeline to reflect the changes and saves the new date and time to the photo’s file in
your catalog.

Note: Elements Organizer displays the imperial-era year, Gregorian year (Japanese), or Gregorian year (English),
depending on what is selected in the control panel. To change the settings in Windows XP, open the Regional and
Language Options control panel, click the Regional Options tab, and specify dates as desired. For more information, see
your Windows documentation.

More Help topics

“About file information (metadata)” on page 117

“View and find media files in Date view” on page 45

Update an item’s thumbnail

You can update the thumbnails in the Media Browser to reflect changes made to media files using a third-party
application, if the application saved the changes back to the original file.

Note: To enable the Elements Organizer to track changes made to media files by another application, select Edit >
Preferences > Editing. Select Use A Supplementary Editing Application, and browse to the application. Changes made by
the supplementary application will appear in the thumbnails in the Media Browser.

1 Select one or more items in the Media Browser.
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2 Choose Edit > Update Thumbnail or Edit > Update Thumbnail For Selected Items. (You can also right-click and
choose these commands.)

More Help topics
“Resize, refresh, or hide thumbnails” on page 34

Adding captions and notes

Add captions to files

Adding a caption to a photo, video file, project, PDF, or audio clip is like giving it a descriptive title. You may add or
view a caption in several different places in the Elements Organizer. You can add or view a caption in the Single Photo
view of the Media Browser, the Caption field in Date view, the Properties panel, or with the Edit > Add Caption
command. Captions can be used in projects, printed on contact sheets, and viewed in a Flash-based media file.

You can add a caption in Single Photo view. The same caption appears by default in projects.

You can add captions at any time after you bring media files into Elements Organizer. However, if you plan to use
captions in a flip book or Flash-based photo gallery, you must add a caption before making your project. Otherwise,
the caption will not appear in your media file.

Captions can be up to 2000 characters long.

1 To add a caption to one media file, do one of the following:

+ Inthe Media Browser or Date view, select a photo or video file and choose Edit > Add Caption. Type in the Caption
text box and click OK. (You can also right-click and choose this command.)

« Inthe Media Browser or Date view, select a photo or video file, click the General button E: in the Properties panel
(Window > Properties), and type in the Caption text box.

« In Date view, double-click a photo to open it in Day view, and then type a caption in the Caption text box in the
lower-right corner of the workspace.

+ In the Media Browser, double-click a photo to open it in Single Photo view; select Details, then click the existing
caption or the text “Click Here To Add Caption.” Type the caption and click outside the text box.
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+ In the Editor, open the file and choose File > File Info. Type in the Description text box.
2 To add a caption to multiple files at once in the Media Browser, do one of the following:

« Select multiple items and choose Edit > Add Caption To Selected Items. Select the Replace Existing Captions option
if you want to replace captions. Type in the Caption text box and click OK.

+ Select the media files; then, in the Properties panel (Window > Properties), click Change Caption and type a caption
in the text box.

More Help topics

“View or edit file information in the Elements Organizer” on page 117

“Find media files by caption or note” on page 87

Add a note to afile

Descriptive notes are an excellent way of identifying a media file and recording information that you don’t want to
lose. The Notes text box in the Properties panel lets you enter and view information such as personal reminiscences or
anecdotes about a photo. Keep in mind that you can only view notes onscreen in the Properties panel.

Note: The Date view has a Daily Note feature that’s different from captions and notes. A Daily Note corresponds to a day
in the calendar, rather than a particular photo.

1 Select a media file in the Media Browser or Date view, and choose Window > Properties to open the Properties
panel.

2 Click the General button 2 and type in the Notes text box.

More Help topics

“View or edit file information in the Elements Organizer” on page 117
“Add a daily note to Date view” on page 48

“Find media files by caption or note” on page 87

Add audio to a photo

Your computer must have a microphone connected to record an audio caption. See your computer’s documentation
for details.
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A —File dit  Help

Audio window
A. Menu B. Drag the slider to a position to play a specific section of audio C. Record button D. Start and End buttons E. Volume control
F. Play button G. Stop button H. Length of audio

1 In Date view or the Media Browser, select a photo and open the Properties panel (Windows > Properties). In the
General section of the Properties panel, click the Add Or Change Audio Caption button .

2 Do one of the following:

+ To record a new caption, click the Record button ® in the Select Audio File window and begin speaking into the
microphone. Click the Stop button ™ when you’ve finished your audio caption. You can listen to your audio
caption by clicking the Play button P .If you’re not satisfied with the recording, click the Record button again to
rerecord your audio caption.

« Toattach an existing audio clip to your photo, choose File > Browse from the Select Audio File window menu. Then
locate and select the audio clip and click Open.

3 Click the Close button £ of the Select Audio File window to save the audio and attach it to your photo.

Note: If you rename the photo after creating an audio caption, the audio caption filename does not change accordingly.
However, the audio file remains attached to the photo.

More Help topics

“About file information (metadata)” on page 117

Play audio clips or captions
% Do one of the following:
+ Inthe Media Browser or Date view, select a photo and choose Window > Properties to open the Properties panel.

Click the General button E, and then click the Add Or Change Audio Caption button &?. Click the Play
button P in the window that appears.

« Inthe Media Browser, click the Audio Caption icon & in the thumbnail. Click the Play button in the window that
appears.
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« Inthe Media Browser, open a photo in Single Photo view and click the Record Audio Caption button &?. Click the
Play button in the window that appears.

File information

About file information (metadata)

When you take a photo with your digital camera, each image file includes information such as the date and time the
photo was taken, the shutter speed and aperture, the specific camera model, and so on. When you import a video clip
or audio clip, the files contain important media file information. All of this information is called metadata, and you

can view it and add to it in the Properties panel of the Elements Organizer.

You can add file information, such as a title, keyword tags, and descriptions, to help identify your images as you
manage and organize your collection. As you edit your images, Elements Organizer automatically keeps track of the
file’s edit history and adds this information to the file’s metadata.

In addition, opened images are automatically scanned for Digimarc watermarks. If a watermark is detected,
Elements Organizer displays a copyright symbol in the image window’s title bar and includes the information in the
Copyright Status, Copyright Notice, and Owner URL sections of the File Info dialog box.

View or edit file information in the Elements Organizer

In the Elements Organizer, the Properties panel contains detailed information about a selected media file. You can
view the name of the file, any captions or notes, metadata, the dates you imported or modified the file, information on
any projects using the file, any tags attached to the file, any collections containing the file, the location (path) of the file
on your computer, and the edit history of the file. You can also record or listen to audio annotations attached to photos,
rename a file, add a caption or notes, and adjust the date and time of the media file.

The Properties panel

A. Collapses/expands the Properties panel in the Elements Organizer bin B. Editable caption C. Editable filename D. Editable notes

E. Editable star ratings F. File size and dimensions (photos and video), or playing time (audio) G. Editable date and time H. Link to file
location on hard disk I. Record, play, or attach audio caption J. Closes panel K. Information types

1 Inthe Media Browser or Date view, select a file.
2 Choose Window > Properties to display the Properties panel.

3 Select the type of information you want to view or modify by clicking one of the following buttons:

General £ Displays caption, filename, notes, file size, pixel dimensions, duration (for video or audio clips), time and
date, file location, and any audio annotations. Under General, you can also add or modify the caption, filename, or
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notes, change the date and time, or add or change the audio caption. When you change the filename, the new name is
also reflected on your hard drive. To open a window displaying the folder the item came from, click the Reveal In
Explorer button | 7

Keyword Tags i, @, @, @ Displays the tags attached to the item and any albums that the file appears in.
Keyword Tags “» Displays if more than four tags are attached to the item and any albums that the file appears in.

History =0 Displays when a photo was imported and/or modified, and where it was imported from. The History
information may also include a listing of any project that uses the photo and a variety of other details, such as when it
was shared or printed.

Metadata & Displays a list of any metadata associated with the item, such as the camera make and model, the camera
settings used to take the photo, and the file type. To view basic camera information, select Brief. To view all EXIF
(Exchangeable Image File) information, select Complete.

More Help topics
“Add captions to files” on page 114

“Add a note to a file” on page 115

“Add audio to a photo” on page 115

Backup and synchronize catalogs, albums, and files

Backup/Synchronize files

Note: Photoshop Elements free online benefits, Photoshop Elements 8 Plus, and Adobe Premiere 8 Plus are available in
the United States only. Internet access required.

Sign up with your Adobe ID to receive free online benefits such as 2GB of free storage, automatic online backup,
automatic syncing of your photos and video clips on multiple computers, tutorials that appear when you need them,
access to your photos and videos at Photoshop.com, and a personal URL for sharing your photo/video albums.

If you purchased Photoshop Elements 8 Plus, sign up with your Adobe ID to receive all the above plus additional
storage space, artwork, and tutorials. When you sign in with your Adobe ID, you can backup your albums and catalogs
to Photoshop.com servers. For example, if you add keyword tags to media files on your computer, the corresponding
photos on Photoshop.com server are updated with the tags. The albums and catalogs must be marked for
Backup/Synchronization.

Important: All images within a stack are automatically backed up/synchronized across all machines. However, you must
manually recreate the stack itself on each machine.

The Backup/Synchronization wizard is displayed when you log in for the first time. It is also displayed if you have never
started synchronization.
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re anling

Remind me Later Done

Backup/Synchronization window

1 Start Elements Organizer, and sign in with your Adobe ID.
2 Choose an option from the Backup/Synchronization dialog box.

Yes - Turn It On For Me Enables you to set your entire catalog for Backup/Synchronization. All your videos and photos
are securely synchronized with your online account.

Yes - But Show Me The Advanced Settings Enables you to set advanced Backup/Synchronization settings in the
Preferences dialog.

No - Leave It Off.1 Don’t Want To Protect My Photos And Videos Enables you to not back up and synchronize your
videos and photos.

Note: Click Remind Me Later, if you do not want to enable Backup/Synchronize now and prefer to enable it in the future.

3 Select the required option and follow the onscreen instructions to enable Backup/Synchronization.

@ For a video about this process, see www.adobe.com/go/lrvid2340_pse8_en.

More Help topics

“Account creation and management” on page 9

“Creating albums” on page 70

About backed up/synchronized media files

After backing up/synchronizing your media files, it is possible to edit, add, or delete media files in the Photoshop.com
server. Keep in mind that Elements Organizer backs up/synchronizes media files backed up to the Photoshop.com
server with the corresponding files on your computer. If you edit to a media file on your computer, the backed up
media file on the Photoshop.com server is updated with those edits. Likewise, if you edit a media file on
Photoshop.com, the corresponding media file on your computer is updated with those edits. The edited version of the
media file is downloaded and added in your catalog as a version set of the originally backed-Up/synchronized file.

When you add media files, edit media files, or delete media files on your computer, Elements Organizer backs
up/synchronizes your albums and catalogs on the Photoshop.com server.

Note: If you remove a media file from an album on your computer but don’t delete it from the catalog, the media file
remains on the Photoshop.com server.
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Starting Backup/Synchronization
1 Make sure that:

+ You have an Adobe ID.

» Your computer is connected to the Internet.

Note: In addition to photo files, you can back up files in any file format supported by Photoshop Elements Organizer, such
as FLYV files (Flash movies).

2 Sign in with your Adobe ID. Click the Elements Organizer Backup/Synchronization Agenticon [& and select Open
Backup/Synchronization Preferences. In the Backup/Synchronization Preferences dialog box, select Backup/Sync
Is On.

Note: You can also click Edit > Preferences > Backup/Synchronization to access the Backup/Synchronization Preferences
dialog box.

3 Set the Backup/Synchronization options.
4 Expand Advanced Backup/Sync options to enable or disable the advanced options.

5 Select the albums you want to back up or synchronize. If you want to include all the files in the catalog for
Backup/Synchronization, select the option beside Media Not In Any Album.

The bar in the upper-right area of the dialog box shows the estimated online space usage as you Backup/Synchronize
your files. The estimated space includes the estimated space for the media files pending for Backup/Synchronization.

Note: If you reach the allotted storage limit, you can click Upgrade Membership to purchase more storage space on
Photoshop.com.

6 Click OK.

Elements Organizer continues to automatically back up media files on your computer until you stop
Backup/Synchronization.
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Backup/Synchronization preferences window

More Help topics

“Account creation and management” on page 9

Backup/Synchronization Preferences

The options in the Backup/Synchronization Preferences dialog are detailed below:

Backup/Syncls On Select this option to start Backup/Synchronization for the current catalog. Only one catalog can be
backed up/synchronized at a given time. If you want to backup/synchronize another catalog, select the catalog from
the Catalog Manager. Click File > Catalog to launch the Catalog Manager. Open the catalog and then mark that catalog
for Synchronization through the Backup/Synchronization Preferences dialog box.

Note: A bar shows the online space used, estimated space for the media files that are to be backed up/synchronized, and
the available space. Click Upgrade Membership to upgrade your account. If you have already upgraded your account and
want to buy more space, click Buy More Space.

Advanced Backup/Sync Options Displays the following options:

+ New Albums will Backup/Sync Automatically This option is selected by default. If you select this option, new
albums you create are backed up/synchronized automatically. If this option is not selected and you want to
backup/synchronize an album created online or on your computer, mark the album for Backup/Synchronization
manually.

+ When | Delete A File Online, Ask Before Deleting It From My Computer This option is selected by default. Select this
option to ensure that deleting a file online does not automatically delete the equivalent file on your computer. When
you select this option, Elements Organizer waits for your confirmation before deleting the file from your computer.

Important: If you delete a media file from a catalog, it is automatically deleted from Photoshop.com.
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* Resolve Backup/Sync Conflicts Automatically This option is not selected by default. Selecting this option
automatically resolves any conflicts that arise during Backup/Synchronization. You will be unaware if the online file
or the file on your computer has been used to resolve the conflict. By disabling this option, you decide the media file
you want to retain and resolve the conflict. For more information about resolving conflicts, see “Resolve conflicts” on
page 124.

« Synchronize File Types Lists the file types that can be synchronized. Select the files types you want to synchronize.
The file types displayed here are: photo, video, audio, PDF files, and creations such as photo book or greeting card. All
the options are selected by default. If you deselect one of the file types, for example, videos, all video files are excluded
from backup/synchronization.

* Restrict Backup/Sync To Files Smaller Than This option is not selected by default. Select this option and specify the
maximum file size for the media files that are to be backed up/synchronized.

 Folder For Downloaded Files You can specify the folder for Downloaded files.

A tabular representation of the media files on the Desktop Organizer and the media on Photoshop.com is displayed.
This table also includes the column Sync. If you want to synchronize an album, select the option beside the album
name. If you want to include all the files in the catalog for Backup/Synchronization, select the option beside Media Not
In Any Album. Click Backup/Sync Entire Catalog to synchronize the entire catalog. Click Restore Default Settings to
restore the default settings.

Stop and restart Backup/Synchronization

You can pause, resume, start, and stop the automatic backup/synchronization of files to Photoshop.com.
1 In the Windows system tray, right-click the Photoshop.com Backup/Synchronization Agent icon [E.
2 Choose any of the following:

View Backup/Sync Status Enables you to view the status of the backup/synchronization activity.

[ Elements

Qnfin

Backup/Synchronization Status window

Backup/Sync Only When Idle Performs backup/synchronization when the computer is idle (that is, you are not
performing other tasks, such as typing).

Pause Backup/Synchronization Temporarily stops automatic backup/synchronization.
Resume Backup/Synchronization Restarts a paused backup/synchronization.

Stop Backup/Synchronization Turns off backup/synchronization. With this option, backup/synchronization can only
be restarted by selecting Backup/Sync Is On, which is in the Backup/Synchronization Preferences.
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More options for Backup/Synchronization

The Elements Organizer Backup/Synchronization icon in the status bar of Elements Organizer enables you to access
details such as warnings and conflicts, and resolve them. You can also view assets that are synchronized and
unsynchronized.

% Click Elements Organizer Backup/Synchronization icon [&, and select one of the following options:

View Backed Up/Synchronized files Displays files that are backed up or synchronized. The Backup/Synchronized files
have the Backup/Sync completed icon attached to them.

View not Backed Up/Unsynchronized files Displays files that are not Backed up or unsynchronized. This list also
includes files in albums that are excluded from Backup/Synchronization, and files in albums that are unsupported for
Backup/Synchronization. Unsupported files include slide shows. Unsupported files are denoted by the icon, &-.

View files pending Backup/Synchronization Displays files that are in the process of being backed up/synchronized.

View and Resolve Conflicts Enables you to view and resolve conflicts. For more information, see “Resolve conflicts”
on page 124.

View Warnings Displays warnings.

Open Backup/Synchronization Preferences Displays the Backup/Synchronization Preferences dialog. For more
information, see “Backup/Synchronization Preferences” on page 121.

Synchronization icons

In the Media Browser, icons attached against media files indicate the status of the media files that are marked for
Backup/Synchronization. These icons act as indicators and enable you to determine the status of a media file that is
marked for Backup/Synchronization. The following table details the icons and their functionality:

Media Sync icons

Icon Description

Live indicator. This icon indicates that the media is being Backed up/Synchronized.
The movement of the green indicator shows that the backup/Synchronization for
the media file is pending. This icon can also be found against an album marked for
Backup/Synchronization in the Album panel.

Pending icon (+:

Unsupported icon & This icon indicates that the media file is unsupported for Backup/Synchronization.

This icon indicates that the media file is excluded from Backup/Synchronization.

Excluded for Sync icon ] iy s .
= You can exclude a file type from Backup/Synchronization Preferences dialog.

Completed [ This icon indicated that the media file is Backed up/Synchronized.

&

« is attached against the album in the
Albums panel. This icon contains a green indicator, indicating that the album is being backed up/synchronized.
Double-click this icon to view the Backup/Synchronization status of the album. Details of the media file (part of the
album) being uploaded is displayed.

When you mark an album for Backup/Synchronization, the live indicator icon

View Backup/Synchronization activity status
% Do one of the following:

+ Right-click the Elements Organizer Backup/Synchronization Agent icon [& in the System Tray, and select View
backup/Synchronization status.

+ Double-click the Elements Organizer Backup/Synchronization Agent icon in the System Tray.
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+ Click the Elements Organizer Backup/Synchronization icon in the status bar of Elements Organizer, and select
View Backup/Synchronization status.

The Elements Backup/Synchronization Status dialog is displayed. The dialog displays the following information:
+ The current state of the Synchronization engine such as running or paused.

+ The total number of assets that are being backed up/synchronized.

+ The overall progress of the synchronization activity.

+ The online storage capacity being used.

+ The asset that is being backed up/synchronized.

The dialog also allows you to pause or resume the Backup/Synchronization activity.

Start Back up and Synchronization activity manually

Backup/Synchronization is a scheduled activity. The synchronization agent checks for assets to synchronize at regular
intervals. Between these periods of activity, the Elements Organizer Backup/Synchronization Agent is idle. To
synchronize right away instead of waiting for the next scheduled synchronization, click Sync Now in the
Backup/Synchronization Status dialog. The Backup/Synchronization process starts and any changes that you have
made are synced to Photoshop.com immediately.

Resolve conflicts

Elements Organizer facilitates resolving conflicts that arise during backing up/synchronization. Conflicts can arise due
to the following reasons:

« For example, you have edited a photo online and edited the same photo on your computer. When you synchronize
the media using the Elements Backup/Synchronization Agent icon, a conflict arises.

« For example, you delete a photo from Photoshop.com and then synchronize the media using the Elements
Backup/Synchronization Agent icon, a conflict arises. The conflict arises because the photo does not exist on
Photoshop.com, however, it exists on your computer.
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Resolve conflicts

Resolve conflicts due to changes in the media files

1

Click the Elements Organizer Backup/Synchronization Warning icon i/ in the status bar of Elements Organizer,
and select View And Resolve Conflicts.

To resolve conflicts due to the changes made in a photo, click Conflicts in the Backup/Synchronization Resolution
dialog. You see a message requesting confirmation and the following:

The Conflict List with a list of conflicted files that need resolving.
Note: The first conflict, Conflict 1 is selected by default.

The thumbnails of the online version of the photo and the version of the photo on your computer, to facilitate
resolving Conflict 1.

Select the thumbnail of the photo you want to retain (for example, the photo on your computer) and do one of the
following:

You have multiple conflicts in this batch, and want to resolve all conflicts by retaining the photos on your computer
instead of the online versions. Select Use These Settings For All Remaining Conflicts In The Batch. Selecting this

option ensures that all the conflicts are resolved by retaining the changed photos on your computer and ignoring
the online versions. Click Apply Changes And Quit.

You have multiple conflicts in this batch and want to resolve each conflict individually. Click Apply Changes And
Quit. One of the conflicts is resolved. To resolve the next conflict, open the Backup/Synchronization Resolution
dialog and follow steps 2 and 3.

Resolve conflicts due to deletion of media files

1

Click the Elements Organizer Backup/Synchronization Warning icon i/ in the status bar of Elements Organizer,
and select View And Resolve Conflicts.
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2 To resolve conflicts due to deletions, click Deletions in the Backup/Synchronization Resolution dialog. You see a
message requesting confirmation and the following:

+ The Delete List with a list of deleted files that need resolving.
Note: The first deletion, Delete 1 is selected by default.

+ Thumbnails of the photo with captions Do Not Delete and Delete to facilitate resolving Delete 1.

3 Select the thumbnail of the photo below Do Not Delete if you want to retain the photo. Or select the photo (with a
cross mark) below Delete to delete the photo. Do one of the following:

+ You have multiple conflicts due to deletions in this batch, and want to resolve all conflicts by retaining the photos
instead of deleting. Select Use These Settings For All Remaining Deletions In The Batch. Selecting this option ensures
that all the deletions are resolved by retaining the photos and not deleting them. Click Apply Changes And Quit.

+ You have multiple deletions in this batch and want to resolve each conflict due to deletion individually. Click Apply
Changes And Quit. One of the conflicts due to deletion is resolved. To resolve the next conflict, open the
Backup/Synchronization Resolution dialog and follow steps 2 and 3.

Reconnecting files

Reconnecting missing files in the Elements Organizer

If you move, rename, or delete a file outside Elements Organizer, a missing file icon [& appears on top of the item in
the Media Browser when you attempt to perform an action on it.

Note: This missing icon may also appear for files so large that the Elements Organizer cannot generate a thumbnail for them.

By default, Elements Organizer automatically tries to reconnect missing and renamed files as it encounters them. It
does so by looking for files with the same name, modification date, and size as the missing files, and reconnects them
to the catalog.

Elements Organizer users in the United States can sign up with an Adobe ID. The membership allows you to back up
and synchronize albums and catalogs in multiple computers to Photoshop.com. If you have backed up/synchronized
your files to Photoshop.com, Elements Organizer fetches the missing file from Photoshop.com.

You can interrupt an auto-reconnect and browse for the file using the Reconnect Missing Files dialog box. This dialog
box is useful if you want Elements Organizer to look for missing files in a particular folder.

To avoid missing file errors, keep the following in mind when working with your files:

+ Move the files in your catalog with the Move command (select a file and choose File > Move).
+ Rename the files in your catalog with the Rename command (select the item and choose File > Rename).

« Ifyou’ve deleted a file, remove its listing from the catalog, so that the item no longer appears in the Media Browser.
You can do this with the Reconnect Missing File dialog box or with the Edit > Delete From Catalog command.

« Edit the original file in its original application by using the Edit > Edit With [Original Application] command. To
set up this command, choose Edit > Preferences > Editing, select Use A Supplementary Editing Application, click
Browse, and locate and select the application, then click Open. Using this command also allows you to change the
filename and file type (for example, from BMP to JPEG) without causing a missing file error. If necessary, update
the thumbnails when you're finished editing.
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More Help topics

“Rename a file in the Elements Organizer” on page 111
“Move files in a catalog” on page 99

“Remove items from the catalog” on page 101

Turn off automatic reconnect

1 In the Elements Organizer, choose Edit > Preferences > Files.
2 Deselect Automatically Search For And Reconnect Missing Files.
3 Click OK.

Handle offline files

When you import photos, you can choose to download full-resolution copies of the master photos (default) or low-
resolution copies, called preview files. Preview files appear in your catalog as space-saving copies of the high-resolution
originals. In Elements Organizer, a CD icon (@ appears on items that are offline (stored on CD or DVD, not on the
local hard drive). When you perform an operation that requires the original photo, you are asked to insert the disc
containing the offline file. For example, to create a greeting card that requires the original photo:

1 Select Create > Greeting Card.
The Find Offline Volumes dialog is displayed.

2 Insert the listed volume, and click Refresh.

The CD icon beside the image disappears and you can use the image to create the greeting card.

Reconnect to one or more missing files

Most often, missing files appear in the Media Browser with the missing file icon & . However, sometimes you are not
aware that a file is missing until you attempt to use it. For example, for operations such as to print, e-mail, edit, or
export the file. In such instances, the Reconnect Missing Files dialog box opens.

1 Inthe Media Browser or Date view, do one of the following:

+ Select one or more items with the missing file icon & in the Media Browser. Then choose File > Reconnect >
Missing File.

+ Choose File > Reconnect > All Missing Files. It’s not necessary to select the missing items in the Media Browser.
Photoshop Elements begins validating all the items in your catalog and, if the exact match is found, it reconnects
the file.

2 If an exact match isn’t found, do one of the following in the dialog box that appears:

«  Wait while Elements Organizer searches for the missing files. If it cannot find and reconnect some files, the
Reconnect Missing Files dialog box opens.

« Click Browse to open the Reconnect Missing Files dialog box, and manually find and reconnect missing files.
+ Click Cancel to stop the search.

3 Inthe Reconnect Missing Files dialog box, select one or more missing files from the Files Missing From Catalog list
(on the left). Shift-click to select files in a series. Ctrl-click to select nonadjacent files.
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Information about the selected media file appears below the list.

4 Under Locate The Missing Files (on the right), do any of the following:

 To navigate to a file, click the Browse tab to see the last known folder location for the file. Navigate to the new
location of the file. Select a folder or disk drive and click Find to search that folder or disk drive for the file. When
you find the file, select it, and click Reconnect.

Note: Find works for files that have been moved to a different folder but not renamed or deleted. It also works for files
that have been renamed but not moved. If files have been renamed and moved, Elements Organizer lists files that have
different names but the same modification date and size as the disconnected files. You can then choose from these close
matches.

« To see close matches of a selected file, click the Show Close Matches tab. If your file appears, select it, and click
Reconnect.

+ To remove any reference to the selected items from the catalog, click the Delete From Catalog button. Use this
option if the original has been deleted and there is no file to reconnect. This option has the same effect as deleting
the items from the Media Browser without deleting them from the hard disk.

Note: The files that could not be reconnected are still visible in the missing files list.

elete them f }.:. mthe ¢

&) _MG_7409.7P5
&) _ma_7e12.0P5
JPG

® Learn More About:

Reconnecting missing files
A. Select one or more items from an old folder location B. Select the tab for browsing or showing close matches C. Navigate to the new location
and select the file to reconnect to D. Click Reconnect

+ Click Check Online, to search for the file in Photoshop.com. If you have backed up/synchronized your catalog,
Elements Organizer retrieves the missing file from Photoshop.com.
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5 Click Close.

If you still have disconnected files after closing the Reconnect Missing Files dialog box, a message appears stating that
some files remain disconnected. If you would like to continue with the other files, click Yes; otherwise, click No to end
your original action.



‘130

Chapter 8: Projects in Elements Organizer

You can use your media files in creative projects, such as slide shows and photo books, and share them with family and
friends.

Elements Organizer projects overview

About projects

The Elements Organizer and the Photoshop Elements Editor provide quick and easy ways to be creative with your
media files. You can complete some projects in the Elements Organizer. For other projects, you start by selecting the
media files you want to use in the Elements Organizer and then complete the project in the Photoshop Elements
Editor.

The projects under the Create tab guide you through the process of using professionally designed templates to create
your own unique project. When you complete a project, you can either share it online, or print it on your home
computer or through a professional printing service.

Your projects are displayed in the Elements Organizer. The project file and related subfolders that contain the
document or web page files for each project are created on your local hard drive. To maintain the link between these
project files, subfolders, and page files, avoid moving them using Windows Explorer. Instead use the Move command
in Elements Organizer.

You can share projects in a variety of ways. For example, you can burn a slide show onto a VCD. You can also have
your projects professionally printed through Adobe Photoshop Services.

Note: Projects from previous versions of Photoshop Elements might not open in the current version. You may have to use
a previous version to open some projects.

More Help topics

“Set up online services” on page 160

“Send photos to online sharing services” on page 164

Find saved projects
% In the Elements Organizer, choose Find > By Media Type > Projects.

Identify different types of projects

Elements Organizer identifies the different types of projects in the Media Browser. Projects ordered through Adobe
Photoshop Services do not appear in the Media Browser.

% In the Media Browser, look for the following icons in the upper-right corner of thumbnails:
« Photo projects: @ Multi page documents created in Elements Organizer, and saved in PSE format.
+ Projects: % Documents created in a previous version of Elements Organizer.

Slide shows: a®" Slide show projects created in Elements Organizer.
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+ Flipbooks: |# A sequence of images compiled in WMV format.

« PDF files: TH Documents saved in Adobe Acrobat format.

Open saved projects

You can open saved projects at any time to edit or republish them. Projects appear in the Media Browser by default
along with all your other media files. The projects appear only if the option Include In The Organizer was selected
when the file was saved.

Saved projects in the Media Browser

To view projects in the Media Browser, choose View > Media Types > Projects in the menu bar.
% Do one of the following in the Media Browser:
« Double-click the project.

« Right-click a project in the Media Browser, and choose Edit from the context menu (except for flipbooks, online
albums, and PDF files).

Create and share an online album

Online albums come in various traditional layouts and designs, and are optimized for viewing images on a web page.
The Online Album wizard guides you through the process of adding and arranging media files, applying layout
templates, and sharing the files. Keep in mind that the Online Album wizard only enables you to arrange media files,
not edit them.

1 In Elements Organizer, select the media files you want to include in your online album.

2 Click Share > & Online Album to open the Online Album wizard in Elements Organizer.
3 Click Create New Album, select a method of sharing the album, and click Next.

You can see the Album Details and the following tabs:

Contents tab You can add and remove media files through the Contents tab.

Sharing tab You can specify the required options for sharing and saving the album.

4 (Optional) Select an album category from the drop-down list.

5 Type a name for your online album.
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6 Click Contents and do any of the following:

To add more media files, select the media files in Elements Organizer and click the Add Selected Items button ==.
You can also drag the media files from Elements Organizer into the Items area.

+ To remove media files, select the media files in the Items area and click the Remove Selected Items button == .
+ To arrange the media files in a specific order, drag the thumbnails in the order that you want them to appear.
7 Click Sharing to preview the album and specify the options for sharing the online album.

a (Optional) Select a template from the drop-down list to choose a different album layout template. Double-click the
thumbnail of the template to preview your online album with the template applied. The changed template is
reflected in the preview window. To view only the video templates, select Only Video Templates.

b The preview window also displays the SlideShow Settings dialog to specify the slide show settings. You can specify
or change the slide title, subtitle, and background color.

Note: The slide show settings depend on the template you select.
¢ Specify how you want to share the online album. For example, you can export the album to FTP, or to CD/DVD.

Follow the onscreen instructions to share your online album.

More Help topics
“Add captions to files” on page 114

Select an online album template
1 Click Sharing in the Online Album wizard.

2 Click a thumbnail, or select a template from the drop-down list to select a template. Certain templates enable you
to add captions.

3 Double-click the template to preview your online album with the template applied. After finalizing the template,
click Done.

Sharing options for online albums

In the Online Album wizard, you can set the following sharing options:

Photoshop.com Enables you to share your albums online. See “Sharing through Photoshop.com” on page 159 and
“Backup and synchronize catalogs, albums, and files” on page 118.

Photoshop Showcase (all users except U.S.) Enables you to publish your files in the Adobe Photoshop Services online
sharing service. When the Online Album dialog opens, click Upload.

Export To CD/DVD Enables you to burn your online album files onto a disc for full-screen playback on a computer.

Note: If you move a locally saved folder from its original location, Windows reports a security issue with the Flash player.
Either return the folder to its original location, or save to the new location from the Online Album wizard.

Export To Hard Disk Enables you to save files to the hard disk.

Export To FTP Enables you to upload the files to a web server.
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Export an online album to CD/DVD

After arranging the media files and choosing the template for your online album, decide how to share it.
Elements Organizer enables you to burn your online album on a CD or DVD.

1 Do one of the following:

Click Share > Online Album > Share Existing Album. Select the album, and in the Share To area of the Online
Album wizard, select Export To CD/DVD, and click Next.

Click Organize, and expand Albums. Right-click the album you want to export, and select Export To CD/DVD.
2 Choose a destination CD-ROM drive, and then type a name for the disc.

If your CD-ROM drive contains a blank CD/DVD, Elements Organizer automatically burns the CD/DVD. If not,
Elements Organizer prompts you to insert a blank CD/DVD to complete the process.

Export an online album to a web server

After arranging the photos and choosing the template for your online album, decide how to share it.
Elements Organizer enables you to export your online album to a web server.

1 Do one of the following:

+ Click Share > Online Album > Share Existing Album. Select the album, and in the Share To area of the Online
Album wizard, select Export To FTP, and click Next.

+ Click Organize, and expand Albums. Right-click the album you want to export, and select Export To FTP.
2 Type the server address, user name, password, and destination folder for the uploaded files.

After you have typed all the settings, click Test Access To Server to make sure you can connect to the web server.

Export an online album to the hard disk

After arranging the photos and choosing the template for your online album, decide how to share it.
Elements Organizer lets you export your online album to a hard disk.

1 Do one of the following:

« Click Share > Online Album > Share Existing Album. Select the album, and in the Share To area of the Online
Album wizard, select Export To Hard Disk, and click Next.

« Click Organize, and expand Albums. Right-click the album you want to export, and select Export To Hard Disk.

2 Specify the album name and the destination to save the album.

Editing and deleting albums

1 Click Organize, and expand Albums. Right-click the album you want to edit, and click Edit <name of the album>
album. For example, Edit Anna’s album. Follow the onscreen instructions and edit the album.

2 Click Organize, and expand Albums. Right-click the album you want to delete, and click Delete <name of the
album> album. For example, Delete Anna’s album.
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Creating photo calendar

Create photo calendars and order using Shutterfly

For users in the United States, Elements Organizer enables uploading photos, creating a Photo Calendar, and ordering
copies using Shutterfly.

1 Click Create, and select Photo Calendar.
2 Follow the onscreen instructions to create and order photo calendars.

Note: Sign up for Shutterfly to use their services.

Create photo calendars using Kodak Easy Gallery

For users in the United States, Elements Organizer facilitates uploading photos, creating photo calendars, and ordering
copies using Kodak Gallery.

1 Click create and select Photo Calendar.
2 Follow the onscreen instructions to create and order photo calendars.

Note: Sign up for Kodak Easy Gallery to use their services.

Creating photo books, greeting cards, and photo
collage

You can create photo books, greeting cards, and photo collage from Elements Organizer. For these projects, select the
media files you want to use in Elements Organizer and complete the project in the Photoshop Elements Editor.

Creating slide shows

About slide shows

For a video about this process, see www.adobe.com/go/lrvid2330_pse8_en.

Slide shows are a fun way to share media files. With Elements Organizer, you can customize slide shows with music
clips, clip art, text, and even voice narration. Images in PDF format do not display in slide shows.

After you complete a slide show, you can choose several ways to share it.
 You can save it as a PDF, convert it into a WMYV file, and then burn it onto a VCD.
You can also save the file locally to print using Acrobat.

You can also burn it directly onto a high-quality DVD if Adobe® Premiere® Elements is also installed on your
system.


http://www.adobe.com/go/lrvid2330_pse8_en
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Create a slide show

You use the Slide Show dialog box to create slide shows. At any time, to see a preview of the slide show, click Full Screen
Preview H in the top bar of the screen. You can also click Play to preview the slide show.

1 In the Media Browser, select the media files to use in the slide show.
2 Select Slide Show on the Create tab.

3 When the Slide Show Preferences dialog box appears, you can either accept the default settings (you can change
most options later) or customize the options. Then click OK to open the Slide Show dialog box.

All the tools for creating your slide show are in the Slide Show dialog box. The media files you choose to use in the slide
show appear at the bottom of the screen.

Slide Show dialog box

A. File menu B. Shortcuts bar C. Slide preview D. Playback controls E. Quick reorder F. Storyboard G. Background music filename H. Panel
bin L Slide show duration

4 Edit the slide show by doing any of the following.

« Reorder the slides.

+ Resize a photo on a slide. You cannot resize a video file.

+ Add a new blank slide. For example, you can create a title page on a blank slide.

+ Right-click a slide and choose Delete Slide to remove it from the slide show.

+ Add a music clip.

+ Addaclip art graphic or formatted text to a slide.

Note: You cannot add graphics or text to a video file.
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+ Add text captions to a slide.

+ Add movement to a slide.

+ Addan effect to a slide.

+ Add a transition between two slides, or change the duration of transitions.

+ Add voice narration to a slide, if you have a microphone attached to your computer.
+ Adjust the amount of time each slide is displayed.

5 Preview your slide show by clicking the Full Screen Preview button. You can return to editing slides at any time by
pressing the Esc key.

6 Click Save Project to save your work. It’s a good idea to save the slide show regularly.

More Help topics
“Publish a slide show” on page 144

Reorder slides

% Do one of the following:
+ Dragaslide to a new location in the storyboard.
+ Click Quick Reorder. In the dialog box, rearrange the slides, and then click Back.

+ Choose an option from the Slide Order menu.

To move a top slide to the bottom, drag the slide to the bottom of the Slide Show Editor and hold it there; this activates
the scrolling function.

Reordering slides is easy using Quick Reorder.

Add a new blank slide

% Do one of the following:
+ Click Add Blank Slide “=.
« Choose Edit > Blank Slide.

Edit and adjust a slide

If a slide needs minimal editing, you can have it automatically adjusted using the features in the Slide Show dialog box,
or you can use the Editor for more detailed adjustment. If a photo isn’t fitting in a slide correctly, you can manually
adjust the photo’s size and position.

1 Select a slide, and then click the photo in the main preview window.
2 Do any of the following in the Properties panel:

+ To instantly edit the color balance of a photo, click Auto Smart Fix.
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« To remove the red-eye effect from a photo, click Auto Red Eye Fix.

« Ifaphoto needs more editing, click More Editing to open the photo in the Editor. When you’re finished working
in the Editor, save the photo and close it to return to your place in the Slide Show dialog box.

+ To adjust the size of the photo, select the photo and drag the Size slider, or drag a side or corner of the photo
bounding box.

+ To fill the slide with the photo, click Crop To Fit.

« To show the entire photo, click Fit On Slide. Areas of the slide around the photo are filled with the background
color. You can change the color in Slide Show Preferences.

Add music to a slide show

Music completes the experience of your slide show. You can import music from your Elements Organizer catalog or
from any location on your computer.

% In the Slide Show Editor dialog box, click Add Media and choose one of the following:

Audio From Elements Organizer Lets you pick an audio clip from your catalog. In the Add Audio dialog box, click
Browse. Select the clip and click OK.

Note: In the Add Audio dialog box, you can listen to a clip before adding it by selecting the clip and clicking Play.

Audio From Folder Lets you pick an audio clip not currently managed in the Elements Organizer. In the Choose Your
Audio Files dialog box, navigate to the audio file; then select it and click Open. This action places the clip in the
Elements Organizer.

Q To align the slide show’s pace to the music, select Fit Slides To Audio (the length of each slide is updated in the film
strip).

Dragging the audio file to begin playing at a specific slide

Add clip art graphics to a slide
In the Extras panel of the Slide Show dialog box, you can add clip art to slides. You can individually add as many
graphics as you want, but using excessive graphics will affect performance (because of the increased file size).

Note: You cannot add graphics or text to slides that contain video files.
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Graphics Category:

Costumes

Dragging a graphic to a slide

1 In the Slide Show dialog box Extras panel, click Graphics [E .

2 Browse through the clip art to find what you want. Graphics are sorted by category, and shown by default in the
Extras panel. If the art is not displayed, click the triangle [ to the left of a category name.

3 To place the graphic on the slide, do one of the following:

« Drag the clip art onto the slide.

« Double-click the clip art.

+ Right-click and select Add To Select Slide(s) from the Context menu.

4 After the graphic appears on the slide, do any of the following:

« To resize a graphic, drag a corner of the bounding box.

« To move a graphic, click the center of the clip art and drag it to a new location.

+ To change the stacking order of clip art, click a graphic and then choose an option from the Edit > Arrange menu.

Add text to a slide
In the Extras panel of the Slide Show Editor dialog box, you can choose a font style to use for adding text to your slides.
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Your text here

Edit Text..

: [

Adding text to a slide

1 To add new text, do one of the following:

+ To use one of the preset text effects, click Text in the Extras panel, and then drag a text sample onto the slide.

+ To add plain text, click the Add Text button T".

2 Double-click the text and type in the Edit Text dialog box (to change the sample text it contains), and then click OK.
3 In the Properties panel, set any of the following options:

Note: The text properties specified here become the defaults for adding text.

Font Family Applies a font family to the text. Choose a font family from the menu at the left side of the dialog box.
Font Size Applies a font size to the text. Choose a font size from the menu at the right side of the dialog box.

Color Applies a color to the text. Click the color swatch and use the Color Picker dialog box to specify a color.

Opacity Specifies how opaque the text appears. To have the contents of a slide visible through text, choose a lower
percentage.

Left Alignment Aligns the left edge of each text line.

Center Alignment Aligns the center of each text line.

Right Alignment Aligns the right edge of each text line.

Font Style Applies a font style, such as bold, italic, underline, or strikethrough, to the text. Click a style icon to apply it.
Drop Shadow Adds a drop shadow to text, giving the text a 3D appearance.

Drop Shadow Color Changes the color of the drop shadow.

Q To edit existing text, click the Edit Text button.

Add narration to a slide

You can record voice narration on a slide, if you have a microphone attached to your computer. You can also attach
the narration to the photo as an audio caption.
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Adding a narration to a slide.
A. Record volume level B. Record button C. Play button D. Length of narration E. Delete button F. Open button

4

In the Extras panel of the Slide Show dialog box, click Narration .

To record a narration, click the Record button ® and speak into the microphone.
After you've recorded your narration, do any of the following:

Click Play to hear the narration you recorded.

Click Delete and then choose Delete This Narration to start over, or choose Delete All Narrations to remove all
narrations from the slide show.

To use an existing audio caption for the narration, click Open and choose one of the following:

Use Existing Audio Caption Uses the audio caption attached to the photo.

Browse Lets you search and choose another audio caption.

5

Click Next Slide to record a narration for the next slide.

Set pan and zoom

With the Slide Show dialog box, you can customize panning and zooming in each slide. You determine the start point
and end point by positioning the bounding boxes on an area of a photo. The boxes are resizable; the smaller you make
a box, the more dramatic the pan and zoom effect becomes. You can also add additional pan and zoom start and end
points to a slide. The end point of the previous pan and zoom marks the beginning of the next pan and zoom.

Note: You can use pan and zoom on photos, but not video files.

1
2

In the storyboard, click the slide to which you want to add pan and zoom.
In the Slide Show dialog box Properties panel, select Enable Pan & Zoom.

The Start bounding box has a green outline. In the main preview window, drag a corner of the bounding box to
resize it.

Drag the Start box to the area of the photo where you want panning and zooming to begin. Resize the box until it
surrounds the area you want to focus on.
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Setting the start point after enabling Pan and Zoom

5 Click the thumbnail marked End. The End bounding box has a red outline. In the main preview area, resize and
move the box until it surrounds the area where you want the additional pan and zoom to end.

Selecting the end point

6 To add an additional area to the pan and zoom, click Add Another Pan & Zoom To This Slide. Elements Organizer
adds a new slide to the Storyboard with a Link icon indicating the additional pan and zoom. The former end point
and the new start point are linked (if you edit either point, the changes affect both). Drag the new End bounding
box until it surrounds the area where you want the pan and zoom to end.

Note: Moving the Start box for an additional pan and zoom affects the End box of the previous pan and zoom.

7 To swap start and end points, select the point and then click Swap . To place the start and end points on the same
slide, click Copy Start Point To End Point or Copy End Point To Start Point .
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Original pan and zoom (top), and after swapping pan and zoom (bottom)

8 Preview the pan and zoom by clicking the Play button.

Q Use additional pan and zoom to prolong the focus on an end point before a transition.

Add an effect to a slide

You can apply a black and white, or sepia effect to any photo in your slide show.

1 In the storyboard, select a slide. Click the photo in the main preview window.

2 Inthe Properties panel, click the Black And White or Sepia icon to add the effect to the photo. To return the photo
to its original colors, click Normal .

Add and edit transitions

Transitions are effects that alter the progression between slides. Elements Organizer provides several transitions to
choose from. You can adjust the duration of transitions individually or as a group. The transition pattern is indicated
in the icon between slides. To apply changes to transitions in an entire slide show when you first create it, select the
transitions in the storyboard and choose a transition type for them, or set options in Slide Show preferences.
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Changing the transition

1 To change a transition, do either of the following:

+ To add the same transition to every slide, choose Edit > Select All Transitions. Then choose an option from the
Transition menu in the Properties panel.

« To change a single transition, click the transition icon (between two slides), and then choose an option from the
Transition menu in the Properties panel. (You can also click the triangle to the right of the transition.)

2 To change the duration of a transition, do either of the following:

+ To change the duration of a single transition, click the transition icon (between two slides), and then choose a
duration from the menu at the top of the Properties panel.

+ To change the duration of all transitions, choose Edit > Select All Transitions. Then choose a duration option from
the Multiple Transitions menu in the Properties panel.

Adjust the display time of a slide
% Do any of the following:

+ Click the duration value underneath a slide in the storyboard, and choose an option from the menu that opens. You
can also select a slide and change its time duration in Preferences.

« Set the Static Duration time in Slide Show Preferences when you first create a slide or slide show.
« To synchronize the slide show with a music clip, click Fit Slides To Audio.

Note: You cannot adjust the display time for video files in a slide.

Add photos or videos from your catalog to a slide show
1 In the Slide Show Editor dialog box, click Add Media and select Photos And Videos From Elements Organizer.

2 In the Add Photos dialog box, choose one or more of the following options to display a set of media files:

Media Currently in Browser Displays all the media files currently showing in the Media Browser.
Entire Catalog Displays all the media files in your catalog.
Album Displays media files in an album or album group.

Keyword Tags Displays media files associated with a tag, category, or subcategory.
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Only Show Media with Ratings Displays only items that have the Favorites tag attached. No matter which set of media
file you select, only favorites from that set appear in this dialog box.

Also Show Hidden Media Displays items that have the Hidden tag attached.

Note: The media files are displayed and added to your project oldest first, regardless of the sort order in the Media
Browser. The exception is albums, which have their own custom order.

3 Select the items you want to include in your slide show. Press Ctrl+A (or the Select All button) to select all of the
items displayed, or Shift-Ctrl+A (or the Deselect All button) to deselect all items.

4 Choose one of the following options:

Add Selected Media Adds the items to your project, resets the check boxes, and leaves the Add Photos dialog box open
for further selections.

Done Adds the selected media files to your project, closes the dialog box, and returns to the Slide Show dialog box.

When you are making a new slide show, you might want to start by making an album that includes all of the media
files you want to use in your project. With your album displayed in the Media Browser, you can easily rearrange
media files and edit captions. You can then use the Add Media button to add the album to your project.

Set slide show preferences
1 In the Slide Show dialog box, choose Edit > Slide Show Preferences.

2 Set any of the following options, and then click OK:

Static Duration Determines the default duration of every slide.
Transition Specifies how slides change from one to the next.

Transition Duration Sets the length of time for transitions. If you choose a more striking transition, you might want a
longer duration.

Background Color Sets the default color that appears around photos on every slide.

Apply Pan & Zoom To All Slides Applies a random pan and zoom to all the slides in a slide show.

Include Photo Captions As Text Adds the caption attached to the media file in the Elements Organizer to the slide.
Include Audio Captions As Narration Adds the audio caption you created for the media file in the Media Browser.
Repeat Soundtrack Until Last Slide Loops the music until the show is finished.

Crop To Fit Slide Crops the photos to fit on a slide, removing the black bars that sometimes appear on photos with
different aspect ratios. Choose Landscape Photos or Portrait Photos, depending on the orientation of the media files.

Preview Playback Options Choose a playback quality from the menu. If you choose High, the slide show quality will
be good, but it will take longer to load.

Show This Dialog Each Time A New Slide Show Is Created Displays the preferences dialog box when you create a new
slide show.

Publish a slide show

After creating a slide show, it’s time to share your project. You can publish it as a PDF or movie file, as a video CD or
DVD, on a Windows Media Center Edition computer, or in Adobe Premiere Elements for use in a video project.

1 In the Slide Show dialog box, click Output.
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2 Choose one of the following, and click OK:

Save As A File Select this option to generate a file you can deliver over the web, or by e-mail. This saves the slide show
in PDF format, or in movie file format (WMYV).

For PDFs, choose a size option based on your viewing audience.

+ If you want to send this PDF to someone with a laptop with a small monitor, choose a smaller slide size.

+ If you plan to send it to someone with a desktop computer that has a large monitor, choose a larger file size.
 To automatically replay the slide show when it ends, select Loop.

 Ifyou don’t want the slide show to play automatically, select Manual Advance.

« If you want to see the PDF after it is created, select View Slide Show After Saving.

Note: Some slide show features are not supported when you save a slide show as a PDF file. Pan and zoom effects do not
appear in a PDF file. If you’ve included video clips in a slide, the slide is saved without the clips. Also, some transitions
look different in the saved PDF (for example, Center Shape and Clock Wipe transitions become the Fade transition in the
PDF file).

For a movie file, choose a size option based on your viewing audience.

« If you want to send this movie file to someone who will view it in an e-mail, choose the smaller slide size.
« If you plan to send it to someone who will view it on a TV, choose a larger file size.

Burn To Disc Saves your slide show on a DVD or Video CD (VCD). DVDs use MPEG-2 compression and provide
much better quality. You can burn onto DVD only if you have Adobe Premiere Elements on your computer.

VCDs can be read by most computer CD-ROM and DVD-ROM drives—assuming the necessary player software is
installed—and some DVD players. VCDs use MPEG-1 compression and have a resolution of 352 x 240 pixels. When
you view a VCD on a television monitor, the 352 x 240 image stretches to fit the 720 x 480 (NTSC) or 720 x 576 (PAL)
screen, decreasing image quality and magnifying compression artifacts and pixelization.

Send To TV Lets you watch your slide show on TV via a Windows Media Center Edition PC. You need a Windows XP
Media Center Edition computer to use this option.

Edit with Premiere Elements Sends the slide show to Adobe Premiere Elements through the Elements Organizer, if
Adobe Premiere Elements is installed on your computer.

More Help topics
“Create a slide show” on page 135

“Viewing photos on Media Center Edition 2005 computers” on page 170

Export a slide show onto DVD

If Adobe Premiere Elements is installed, Elements Organizer can export a slide show directly onto a high-quality DVD
that plays in most DVD players.

1 Create a slide show through the step that opens the Slide Show Editor dialog box. See “Create a slide show” on
page 135.

In the Slide Show Editor dialog box, click Output.
Click Burn To Disc.
Select DVD as the type of disc to burn.

v A W N

Select the TV standard (NTSC or PAL) for the geographical region where the DVD plays.
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6 (Optional) To export other slide show projects or WMYV files to the disc, select Include Additional Slide Shows I've
Made On This Disc and click OK.

If you choose to include additional slide shows, the Create A DVD With Menu dialog box opens.
7 Select a folder for the new WMYV files, and click Save.

Photoshop Elements creates a WMV (Windows Media Video) file for each of the slide shows you included. (You can
click Cancel in the progress dialog box at any time to stop the process.)

Adobe Premiere Elements adds the WMYV files to its Media and My Project panels. It automatically opens the DVD
workspace, where you can select a menu template, and add or customize menu buttons.

Adding additional slide shows

You can add multiple slide shows and export them on to a DVD. Follow the steps to create a slide show. See “Create a
slide show” on page 135. To add additional slide shows:

1 In the Slide Show Editor dialog box, click Output.

2 Click Burn To Disc.

3 Select DVD as the type of disc to burn.

4 Select the TV standard (NTSC or PAL) for the geographical region where the DVD plays.
5

To add other slide show projects or WMV files to the disc, select Include Additional Slide Shows I've Made On This
Disc, and click OK. Save the existing slide show.

Create a DVD With Menu dialog opens. This window enables you to add and remove slide shows.

6 Click Add Slide Shows And Videos =-.

The Add Slide Shows And Videos window displays the existing slide shows and video files.

7 Select the required slide shows and videos and click OK.

The Create a DVD With Menu displays the selected slide shows and video files.

8 (Optional) Click Remove Slide Shows And Videos == to remove any of the slide shows or video files.
9 Click Next To Write to export the slide shows and video files to a DVD.

Adobe Premiere Elements launches and facilitates powerful DVD and video editing features. Adobe Premiere
Elements adds the files to its Media and My Project panels. It automatically opens the DVD workspace. You can select
a menu template and add or customize menu buttons.

Burn an existing slide show onto a DVD

If Adobe Premiere Elements is installed, Photoshop Elements can burn an existing slide show project directly onto a
high-quality DVD. This DVD is compatible with most DVD players.

1 In the Elements Organizer Media Browser, select one or more slide show projects.

2 Select the Create tab, and DVD With Menu.

3 Select the TV standard (NTSC or PAL) for the geographical region where the DVD is played.
4

(Optional) To include other slide show projects or WMYV files on the disc, click Add Slide Shows and Videos. Select
the slide shows and video files, and click OK.

5 If you chose to include additional slide shows, do any of the following, and then click Next:
+ To remove a slide show from the list, select it and click Remove Slide Show.

To rearrange the slide shows on the DVD, drag their images to the positions you want.
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6 Click Next.
7 Select a folder for the new WMYV files, and click OK.

Photoshop Elements creates a WMV (Windows Media Video) file for each of the slide shows you included. (You can
click Cancel in the progress dialog box at any time to stop the process.)

Adobe Premiere Elements adds the WMV files to its Media and My Project panels, and automatically opens the DVD
workspace. At the DVD workspace, you can select a menu template and add or customize menu buttons.

Add Photoshop Elements slide shows to video projects

Using Elements Organizer, you can create a slide show and enhance them with music, transitions, narration, text, and
more. When you finish your project, you can bring it into Adobe Premiere Elements and incorporate it into movies
and DVDs.

Folder

v Adobe Photoshop

Timeline

A slide show in the Project view of the Edit tab and in the Sceneline of Adobe Premiere Elements

1 In the Slide Show Editor dialog box, click Output.

2 Click Edit With Premiere Elements, and click OK. If asked whether to first save your project, click OK, type a name
for your project, and click Save.

A dialog box will appear to tell you when your slide show is complete. The slide show will appear at the top of the Media
Browser in the Elements Organizer. If Adobe Premiere Elements is open, the slide show also appears in the Elements
Organizer, ready to drag into the Sceneline or Timeline.

Create a video CD with a menu of slide shows

You can burn a video CD (VCD) of your slide shows to share with friends and family. To create a VCD, you must have
a CD-RW drive or a DVD-RW drive and use only CD-R/RW discs. You can view a VCD on your television using a
DVD player that supports the VCD format, or you can view it on your computer using a CD/DVD disc drive and
software that can play VCD-format files.

Video CD files are encoded in MPEG-1 format with specific settings. Elements Organizer creates VCDs from slide
shows in two steps. First, it writesa WMV to the hard disk for every slide show in a VCD project. Then it converts the
WMYV files to VCD, and burns them to the CD-R or CD-RW in a folder structure necessary for VCD playback.

1 Insert a writable CD in your CD-RW or DVD-RW drive.
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2 In the Elements Organizer, select one or more slide show projects or WMYV files. To select multiple slide shows or
WMDYV files, press Ctrl and click each slide show or WMV to include.

3 Click Create > More Options > VCD With Menu.
The Create A VCD With Menu dialog box opens.

4 To organize your slide shows, do any of the following:

+ To add a slide show, click Add Slide Shows, select the slide shows to add, and click OK.

« To move a slide show, drag it to a new location in the slide shows pane.

« To remove a slide show, select it and click Remove Slide Show.

5 Choose either a NTSC or PAL setting under Video Options, depending on the location of the recipient of the VCD.
6 Click Burn.

Elements Organizer writesa WMYV file for each slide show to the hard disk and places it in the Media Browser. A dialog
box will open asking you to insert a CD-R or CD-RW, if you haven’t already done so. Then, a Burn dialog box will open.

7 A destination drive and drive speed are selected by default, but you can modify either of these choices. Click OK to
burn the VCD.

A dialog box will open reporting when the VCD has been created successfully.

8 Click OK.

More Help topics
“Publish a slide show” on page 144

Create instant movies

If you have Adobe Premiere Elements installed, you can create instant movies using the Elements Organizer. To create
instant movies, select the required assets and then click Create > Instant Movie. Adobe Premiere Elements launches
and enables you to create instant movies.

Create a flip book

A flip book allows you to create a stop-motion video of your photos. Use this command to animate photos that were
taken using the burst mode of your camera. Flip books are saved in WMV format and can be optimized for viewing
on a computer, a TV, the Web, or in e-mail. You output the flip book to your My Videos folder, burn it onto CD or
VCD, or import it into Adobe Premiere Elements.

Images cannot be edited in the Flipbook dialog box, so add any designs or effects to the images before starting the
process. Your photos are presented in the flip book in the same order they appear in the Media Browser. To present
your photos in a different order, arrange an album of your photos in the order you want, and then select the album to
make a flip book.

1 In the Media Browser, select the photos you want to include in your flip book.

The flip book must have more than 2 photos, so be sure to select several photos to get good results.

2 Choose Create > More Options > Flipbook.
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3 Set any of the following options:

Speed Specifies the frames per second (FPS) for your flip book. Move the slider to the left to slow down how fast
images flip, or move it to the right to increase how fast images flip.

Reverse Order Changes the order of the flip book so that images are shown starting with the last image and moving
toward the first image.

Output Settings Specifies the movie file size, which depends on how you plan to view the flip book. A flip book viewed
on a computer has different output settings than a flip book viewed on the web. The Details button provides more
information about the output setting you select.

Loop Preview Starts playing the flip book again after the last image is displayed.

4 Click Output to save the flip book. Type a filename, and then click Save.
A WMYV file is created and placed in the Media Browser.



Chapter 9: Printing and sharing photos

Adobe® Elements Organizer 8 provides several options for printing and sharing your photos. You can have photos
professionally printed by online providers through Adobe Photoshop Services, or you can print your photos with your
home printer. You can print individual photos, contact sheets (thumbnails of each selected photo), picture packages
(a page of one or more photos printed at various sizes), and even T-shirt transfers. Elements Organizer also lets you
share images and order prints over the Internet.

Important: U.S. Elements Organizer users can back up and share photos by signing in with their Adobe ID. Photoshop
Elements free online benefits, Photoshop Elements 8 Plus, and Adobe Premiere 8 plus are available in the United States
only. Internet access required. See “Account creation and management” on page 9.

Printing photos

Printing overview

For a video overview, see www.adobe.com/go/Irvid2333_pse8_en.

Elements Organizer provides several options for printing your photos. You can have photos professionally printed by
online providers through Adobe Photoshop Services, or you can print your photos with your home printer. (In
Elements Organizer, you can also select a video clip for printing, but only the first frame is printed.) You can print
individual photos, contact sheets (thumbnails of each selected photo), and picture packages (a page of one or more
photos printed at various sizes). You can even horizontally flip the image to print T-shirt transfers.

Note: To print a PDF file, you must have Adobe Acrobat installed on your computer.

Finally, you can print projects you’ve made in Elements Organizer, such as photo albums, cards, and calendars. Some
projects can be ordered from online print services.
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Different printing options
A. Individual photos B. Contact sheet C. Picture package

Before you print your photos, provide Elements Organizer basic information, such as paper size and page orientation.
Set these options in the Page Setup dialog box. Specify measurement units in the Preferences dialog box, if necessary.

More Help topics
“Set page and printer options” on page 158

Print photos in Elements Organizer

The Print dialog box displays a list of photos, a print preview, and the setup options for the print job. If you change a
print option, Elements Organizer updates the preview, which takes a few seconds, depending on the number of photos
you are printing. If you are printing more than one page of photos, the pages appear as thumbnails in the Print dialog
box. Use the Navigation buttons @ @ to move back and forth between the pages. You can rotate the images using
the Rotate icons B, :@. You can pan and zoom the media files. Elements Organizer also enables automatic
orientation of the images before you print.

1 Select photos or video clips in the Media Browser or Date view. If you select a video clip, only the first frame of the
clip is printed.

2 Do one of the following to open the Print dialog box:

« Select File > Print

« Right-click the image, and select Print.

+ In the Create tab, click Photo Prints, and select the method of printing from the following options:
 Print With Local Printer.

« Print Picture Package.
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+ Upload Your Pictures And Order Prints With Shutterfly. For more information, see “Order prints” on page 161.
+ Order Prints From Kodak Gallery. For more information, see “Order prints” on page 161.

Select a printer from the Select Printer menu. You can also click the Page Setup button to specify or change the
following options:

Paper Size
Orientation
Printer type
Margins

Click the Change Settings button to modify the printer settings. You can change the following settings on the
Change Settings dialog:

Printer Type
Paper Type
Print Quality
Paper Tray
Paper Size
Border

Note: If your image file contains printer-supported PIM or Exif Print data, select PIM or Exif Print. These options appear
for printers that support borderless printing. Printers that are not compatible with PIM or Exif Print disable these options.

5

Select the size of the paper from the Select Paper Size menu.

6 Select one of the options from the Select Type Of Print menu.

7

Select a print size from the Select Print Size menu.
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| Crop to Fit

Print 1 co =ach image

Print

Printing media files

8 Select or enter a number in the Print copies of each image textbox.

9 To fit the individual image to the specified print layout, select Crop To Fit. The image is scaled and, if necessary,
cropped to match the aspect ratio of the print layout. Deselect this option if you don’t want your photos cropped.

10 (Optional) Click More Options to change additional settings.
11 Click Print.

More Help topics

“Specify measurement units for printing” on page 158

“About PRINT Image Matching (PIM) and Exif Print” on page 158

More options for printing from the Elements Organizer
When you click More Options in the Print dialog box, the following options are displayed:

« Printing Choices

+ Custom Print Size

+ Color Management

Printing Choices Enables you to specify the following settings:

« Photo Details You can print the date, caption, and filename by selecting the following options:

« Show Date
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« Show Caption

« Show File Name

+ Border You can specify the following details for the border:

+ Thickness in inches, cm, or mm.

+ Color of the border

+ Background color

+ Layout Select One Photo Per Page to print a single photo on a page.

+ Iron-On Transfer Select Flip Image to use image for T-shirt transfers.

Note: Some printers have the inverting images option. If so, ensure that you use either your printer driver settings or the
Invert Image option to invert images. Selecting both the options horizontally flips the image twice.

+ Trim Guidelines Select Print Crop Marks (guide lines on all four edges of the photo) to make it easier to trim a

photo.
Custom Print Size Enables you to specify the following settings:

« PrintSize You can specify the width and height in inches, centimeters, and millimeters. Select Scale To Fit Media
to scale the image to fit on the page.

+ Max Print Resolution By default, specifies 220 ppi to speed up printing and reduce memory requirements.
However, 220 ppi is not a high resolution for crisp prints. If you want to print a higher resolution photo, specify from
220 through 600 ppi.

Color Management Select a printer profile from the Print Space menu. The Print Space menu sets a custom printer
profile to convert image colors to the printer’s color space, or turns off color conversion. If you have an ICC profile for
your printer and paper combination, select it from the menu. Make sure that you turn off the printer driver’s color
management. Image Space shows the color space embedded in your photo file. (The print preview in the Print dialog
box is not color managed and doesn’t update as you choose a profile.)

Print multiple media files from Elements Organizer

You can print multiple media files using the Print dialog box in Elements Organizer.
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Add Photos
Mark photos from any set and click Add Selected Photos. After all desired photos have been add
Add Photos From
Photos Currently in Browser
Entire Catalog
Album:
Select...
Keyword Tag:
Friends
Show Photos with Ratings

Show Hidden Photos

e

" Deselect All

Add .‘iel“(ted Photos Done

A B C
Adding more photos for printing
A. Select an option, such as Keyword Tag, to narrow your choices. B. Click the box to select a photo C. Click Select All to select all the images
shown.

Add media files using the Print dialog box
You can add photos to a print job from within the Print dialog box.

1 In the Print dialog box, click the Add button =-.
2 Inthe Add Media dialog box, select one of the following:

Media Currently In Browser Displays media files currently visible in the Media Browser.
Entire Catalog Displays all media files in your catalog.

Album Displays media files from a specific album. Use the menu to select an album.
Keyword Tag Displays media files with a specific tag. Use the menu to select a tag.

Only Show Media with Ratings Displays only media files marked with the Favorites tag.
Also Show Hidden Media Displays media files marked with the Hidden tag.

3 Click one or more thumbnails, or click Select All, and then click Add Selected Media.
4 Click Done.

Print a contact sheet
Contact sheets enable you to easily preview groups of images by displaying a series of thumbnail images on a single
page.
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Sample contact sheet

1 Do one of the following to open the Print dialog box:

« Inthe Media Browser or Date view, select one or more media files, and select File > Print. If you select a video file,
only the first frame of the video file is printed.

« Right-click one of the media files, and select Print.
« In the Create tab, click Photo Prints, and select Print With Local Printer.

2 Select a printer from the Select Printer menu. You can also click the Page Setup button to specify page printing
options.

3 Click the Change Settings button to specify the printer settings. For more information about the Change Settings
dialog, see “Print photos in Elements Organizer” on page 151.

Note: If your image file contains printer-supported PRINT Image Matching (PIM) or Exif Print data, select PRINT Image
Matching (PIM), or select Exif Print. See “About PRINT Image Matching (PIM) and Exif Print” on page 158.

4 Select Contact Sheet from the Select Type Of Print menu. The preview layout automatically uses all photos listed
on the left side of the Print dialog box.

5 To remove a photo, select its thumbnail, and click the Remove button == .

6 For Columns, specify the number of columns (from 1 through 9) in the layout. The thumbnail size and number of
rows adjust according to your choice. If the number of photos listed in the Print dialog box exceeds the capacity of
a single page, more pages are added to accommodate them.

7 Ifnecessary, use the Navigation buttons € @ below the layout preview to move through the pages. You can rotate
the images using the Rotate icons By, -B. You can pan and zoom the media files.

= :

8 To add text below each thumbnail, select Show Print Options, and select any of the following:
Date Prints the date embedded in the image.

Caption Prints the caption text embedded in the file’s metadata.

Filename Prints the image filename.

Page Numbers Prints page numbers at the bottom of each page, if multiple contact sheets are printed.
Note: Words in the text below the thumbnails can be truncated depending on the page setup and layout.

9 To print using color management, click More Options, and select a profile from the Print Space menu.

10 Click Print.
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Print a picture package

Picture Package enables you to place multiple copies of one or more photos on a single page, much as traditional
portrait studios do. You can select from various size and placement options to customize your package layout.

Picture packages come in various sizes

1 Do one of the following to open the Print dialog box:

+ In the Media Browser, select one or more photos, and select File > Print.
« In the Create tab, click Photo Prints, and select the Print Picture Package.
+ Open a photo in Full Edit or Quick Fix, and select File > Print.

+ In Date view, select a photo, and select File > Print.

2 Select a printer from the Select Printer menu. You can also click the Page Setup button to specify page printing
options.

3 Click the Change Settings button to modify the printer settings.

Note: If your image file contains printer-supported PRINT Image Matching (PIM) or Exif Print data, select PRINT Image
Matching (PIM), or Exif Print.

4 Select Picture Package from the Select Type Of Print menu. The preview layout automatically uses the first photo
listed on the left side of the Print dialog box.

5 Select a layout from the Select A Layout menu.

Note: Depending on the layout you choose, the images are oriented to produce the optimum coverage of the printable
area.

6 (Optional) Select a border from the Select A Frame menu. You can only select one border for the picture package.

7 To print the images listed in the dialog box on separate pages, click the Fill Page With First Photo option. You can
use the Navigation buttons @ @ below the layout preview to view each layout. You can rotate the images using
the Rotate icons B, 8. You can pan and zoom the media files.

8 To crop photos so they fit the layout size perfectly, click Crop To Fit.

9 To replace a photo in the layout, drag a photo from the list on to the left side of the Print dialog box over an image
in the layout preview.

Note: Click the Add button = to add photos that are not listed in the Print dialog box. The Add Photos dialog box
enables you to select and add photos to your package layout. Click Done to add the selected photos to the list in the Print
dialog box.

10 To swap images in a layout, drag an image onto another image. If you want to revert a swapped image back to the
original, right-click the image, and select Revert To Original from the context menu.

11 To print using color management, click More Options, and select a profile from the Print Space menu.
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12 Click Print.

More Help topics
“Set page and printer options” on page 158

“About PRINT Image Matching (PIM) and Exif Print” on page 158

Print options

Set page and printer options

1 Choose File > Print. In Full Edit, Quick Fix, or Guided Edit, a photo must be open for the Print command to be
available.

2 Click Page Setup button. In the Page Setup dialog box, click the Printer button and choose a printer from the Name
menu. If necessary, click the Properties button to specify layout and paper options. You can click the Advanced
button in the printer driver dialog box (if it’s available) to set other printer options. The availability of the Advanced
button and printer options depends on your printer, print drivers, and Windows. Click OK to close the dialog
boxes.

Note: If you plan to scale the printed image, use the scaling options in the Print Preview dialog box rather than the
printer’s advanced options. The Print dialog box is more helpful because it shows you a preview of the scaled image. Also,
you don’t want to set the scaling options in both the printer’s advanced options and the Print Preview dialog box. This
applies scaling twice, and the resulting image may not be the size you intended.

3 In the Page Setup dialog box, specify options, such as paper size and orientation, and then click OK.

Specify measurement units for printing
1 In the Media Browser or Date view, choose Edit > Preferences > General.

2 Choose either Inches or Centimeters/Millimeters from the Print Sizes menu. This setting determines the sizes you
can choose from when you print or crop a photo, and then click OK.

About PRINT Image Matching (PIM) and Exif Print

PRINT Image Matching (PIM) technology ensures that PRINT Image Matching-enabled digital cameras and printers
work together to produce the best possible prints. The PIM technology lets the Epson® printer identify print-specific
information for each image captured by the digital camera and provides improved color, quality, and detail in prints.

Exif 2.2 (Exif Print) uses the information (Exif tags) in photos from digital cameras that support Epson’s Exif 2.2 (Exif
Print). The Exif Print-supported printer uses these Exif tags to ensure optimal processing and enhance the print
output. Check your printer’s documentation for details.

Keep in mind the following guidelines when using the PIM and Exif Print options in Elements Organizer :

+ Ifyou select the PIM option while printing multiple images, but only some of the images have PIM data, the option
is applied only to images with PIM data.

+ Thelayout preview in the Print dialog box doesn’t preview the color enhancements from the PIM or Exif Print data.

« Some printer driver settings are not compatible with PIM or Exif Print, and may disable those options.
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Exif Print is a subset of PIM that is supported by Epson devices. Depending on your printer, it’s possible to select
both the PIM and Exif Print options for a more enhanced print.

Important: In Windows Vista, Photoshop Elements does not fully support some Epson printers. If your Epson printer
driver was installed with Windows Vista, Photoshop Elements does not completely support it. If you received your
printer driver directly from Epson, Photoshop Elements supports your printer.

Sharing through Photoshop.com

Among the benefits of signing in with an Adobe ID is the ability to back up photos and share them online. Once you
enable backup and synchronization in Elements Organizer, the albums you select are automatically uploaded to
Photoshop.com. These online albums are updated as you edit, add, or remove photos on your computer. In addition
to photos, you can also upload FLV file (Flash movie) files. Elements Organizer lets you set sharing options so you can
determine who can view your online albums.

Set Photoshop.com sharing options

For a video about this process, see www.adobe.com/go/Irvid2339_pse8_en.

The ability to specify the sharing options is one of the features of signing up for an Adobe ID. Elements Organizer
enables you to specify the people who can view your online albums and what access they have to the photos.

1 In the Organize tab, select an album in the Albums panel, and click the Share icon &&.

You can see the Album Details and the following tabs:

Contents tab You can add and remove media files through the Contents tab.

Sharing tab You can specify the required options for sharing and saving the album.

2 Select Share To Photoshop.com and select Display In My Gallery.

3 Type in a message in the Messages box, and click Add Contacts to add the people who can view your gallery.

4 Under Allow Viewers To, select any of the following:

Download Photos Enables viewers to download photos from your online album. You can specify whether viewers can
download the full-sized photo or a photo that’s been optimized for the web.

Order Prints Enables recipients to order photos from printing services partnered with Adobe.

Stop sharing an online album

1 In the Organize tab, select an album in the Albums panel.
2 Click the Stop Sharing icon.

3 In the Stop Sharing Album dialog box, click OK.
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Sharing photos using online services

About online services

For a video about viewing and sharing photos online, see www.adobe.com/go/lrvid2335_pse8_en.

Important: U.S. Elements Organizer users can back up and share photos by signing in with their Adobe ID. Photoshop
Elements free online benefits, Photoshop Elements 8 Plus, and Adobe Premiere Elements 8 plus are available in the United
States only. Internet access required. See “Account creation and management” on page 9 and “Set Photoshop.com sharing
options” on page 159.

Online services let you share images and order prints over the Internet. You must register with an online service to
order prints, photo books, and greeting cards, so you need a valid e-mail address to receive correspondence. There is
no fee to join the services. However, you require a credit card number to place an order.

The online services available to you depend on your location. For example, online ordering services may differ between
North America and Asia. The Online menu reflects what’s available in your area and dynamically changes when new
services become available.

About photo calendars

For photo calendars, the online service web page walks you through the process of preparing printed calendars, such
as arranging photos, adding captions to images, and including page numbers. The online service web page then allows
you to specify the number of each item, and specify where to send the ordered items. If you choose not to immediately
order a calendar, you can save it on the online service web server and order at another time.

Set up online services

Important: U.S. Elements Organizer users can also back up and share photos by signing in with their Adobe ID.
Photoshop Elements free online benefits, Photoshop Elements 8 Plus, and Adobe Premiere Elements 8 plus are available
in the United States only. Internet access required. See “Account creation and management” on page 9.

You can use Adobe Photoshop Services in Elements Organizer to send images and projects to online service providers.
Adobe Photoshop Services is updated from time to time; you can set preferences to check for new services.

1 In the Media Browser or Date view, choose Edit > Preferences > Adobe Partner Services.

2 Set the following options in the preferences:

Automatically Check For Services Automatically checks for updates to online services. The services offered depend on
your geographic location. Select Notify Me About Adobe Promotions to receive notifications about special
promotions.

Notify Me About Service Updates Get notified of new service updates.

Notify Me About Adobe Promotions Get notified of new Adobe promotions.

Notify Me About Product Support Notifications Get notified of product support updates.
Notify Me About Third Party Services Get notified of new third-party services.

Location Click the Choose button to specify your present location so that Adobe Photoshop Services can help to
provide you with local services.

Refresh Adds new print, sharing, and download services to Elements Organizer. If new services become available, a
dialog box displays the type of service with available options for providers.
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Reset Accounts Lets you reset stored account information for all services.
Clear Online Service Data Deletes messages from Adobe.

3 After setting your Services preferences, notifications and updates display as they become available. Do one of the
following:

+  Click the View Notification button g5 on the status bar (at the bottom of the Elements Organizer workspace). You
can view a complete list of announcements, new services, and updates. In the Notifications window, select a
notification and click the View button, or select an update or service, and click the Run button.

+ Click the Envelope button =1 to access the latest announcement, service, or update displayed in the status bar of
Elements Organizer.

Note: You must be connected to the Internet for updates and notices to appear.

More Help topics
“Sending photos and media files by e-mail” on page 164

“About mobile phone cameras” on page 28

Send photos to online printing services

The online services available to you depend on your location. Some options differ between Asia, Europe, and North
America. The Order Prints options may not appear for you if the service is not available in your locale.

Optimize your projects before ordering photo books.

Order prints

Elements Organizer enables you to order professionally printed photos and have them mailed to specified recipients.
Make any desired changes to photos before ordering prints; the online service web pages do not allow you to enhance
photos.

1 Inthe Media Browser, select the photos you want to order. Photo projects (in PSE format) can be ordered as prints.
2 Do one of the following:

+ Choose File > Order Prints > Order Shutterfly Prints.

+ In the Create tab, click Photo Prints. Select Upload Your Pictures And Order Prints With Shutterfly.

Note: Sign up for Shutterfly membership to use their services.

+ Choose File > Order Prints > Order Kodak Prints.

« In the Create tab, click Photo Prints. Select Order Prints Kodak Gallery.

3 Follow the onscreen instructions to create and order prints.

Order a printed photo book

Elements Organizer enables you to order a professionally printed photo book and have it mailed to specified
recipients. You can have various numbers of photos on each page of the photo book. Make the desired changes to
photos before ordering a photo book; the online service web pages do not allow you to enhance photos.
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Sample photo book

Preparing photo projects for printed photo books

When preparing photo projects for photo books, consider how the images will appear in printed format. For example,
say you want to order a photo book with 14 pictures from your last vacation, one on each page. In a photo book, the
first photo appears on the cover, not the first page, so a 14-page book (with one photo per page) actually requires 15
pictures. (A printed book typically does not have anything on the back cover.)

Keep in mind how books are structured when deciding which photos should go on each page. For example, if you have
two pictures that form a panoramic view, in a photo book, you want the left photo on the even-numbered page, and
the right photo on an odd-numbered page. This way the 2-page panoramic photo displays properly in printed form.

Always preview your projects before ordering books to make sure photos are optimally placed, cropped, and framed.
For example, a photo book may have a cover layout that does not display an 8.5 x 11 full-page image. Instead, only a 4
X 6 opening frames the image on the cover, so only a portion of the larger photo will be visible unless you resize the
image to fit that particular cover page layout.

Order a photo calendar

Photo calendars are created and ordered using the Adobe® Photoshop® Services website. You must register with this
service to order bound calendars, so you need a valid e-mail address to receive correspondence. There is no charge to
join this service, but you do need to have a credit card number to place an order.

Sample Photo Calendar

Create a photo calendar using Shutterfly
1 Select Create > Photo Calendar.
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2 Select Create Photo Calendars At Shutterfly to use the services of Shutterfly.
3 TFollow the onscreen instructions to create and order Photo Calendar.

Note: Sign up for Shutterfly membership to use their services.

Create a photo calendar using Kodak Easy Gallery
1 Inthe Media Browser, select the photos you want to use.

2 Choose Create > Photo Calendar.
3 Select Create A Calendar Kodak Gallery.

4 Enter the e-mail address on which you want to receive correspondence about your order, and a password for
securing the online service connection. If you are already a member, click the Sign In link on the upper-right corner
of this dialog box, and enter your e-mail address and password. Click Next.

Note: If you have already logged into this service, the process described in step 3 does not occur.

5 Click Next to begin uploading your photos.
6 After you see the confirmation that your photos have been uploaded, click Next.

7 When the Adobe Photoshop Services page opens, choose a page design for your calendar, and specify the starting
month and year.

8 Choose either Autofill or Page By Page to complete the calendar pages.

9 Choose to use either the selected images or to upload new pictures. You can also choose to import photo titles as
captions.

10 Select a layout for the calendar, and click Next.

11 Click Preview to view the calendar pages, and use the Next and Previous buttons to navigate. When you have
finished, click Edit to edit, or Add To Cart to order.

12 Go through the check-out process to complete your order.

Order PhotoStamps

PhotoStamps® are created and ordered using Adobe® Photoshop® Services. Register with this service to order photo
stamps. Provide a valid e-mail address to receive correspondence. You can join this service for free, but you must have
a credit card number to place an order.

Personalized stamps

1 Inthe Media Browser, select the photos you want to use.

2 Choose Create > More Options > PhotoStamps.
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Click Upload My Photos.

After you see the confirmation that your photos have been uploaded, click Continue.
Select the image you want to print on the stamp.

Rotate, flip, zoom, or add a border to the image on the stamp, and then click Continue.

Review your order, and then click Check Out.
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Sign in to the online services website. If you do not have an account, click Register Now to create an account. Follow
the instructions on the subsequent web pages to complete your order.

Send photos to online sharing services

Important: U.S. Elements Organizer users can back up and share photos by signing in with their Adobe ID. Photoshop
Elements free online benefits, Photoshop Elements 8 Plus and Adobe Premiere 8 plus are available in the United States
only. Internet access required. See “Account creation and management” on page 9and “Set Photoshop.com sharing
options” on page 159.

1 In the Editor, or in the Elements Organizer Media Browser or Date view, click the Share tab El
2 Click More Options, and choose one of the photo sharing services from the pop-up menu.

3 Follow the on-screen directions to share your photos online.

Sharing maps of photos

Share maps of photos on a website or in a file

Because maps of photos are in Flash format, they’re ideal for sharing online on a website. But you can also add them
directly to or save them to your computer. Your computer should have Flash CS3 installed. If it doesn’t, screen
prompts guide you through the upgrade process.

1 In the Elements Organizer, click Window > Show Map.
2 Select Share Map With Photos On My Own Web Site, and then click Share.
3 Specify sharing options.

More Help topics

“Sharing options for online albums” on page 132

Sharing photos by e-mail

Sending photos and media files by e-mail

For a video about this process, see www.adobe.com/go/lrvid2332_pse8_en.

Elements Organizer streamlines sharing photos by e-mail. You can either attach photos to an e-mail or embed a photo
in an e-mail using Photo Mail. (If you plan to e-mail a project, see “About projects” on page 130.)
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You can share files in e-mail in the following ways (regardless of the format, all tags, and metadata are preserved in
your e-mailed file):

Photo Mail Enables you to use a wizard to embed your photos in the body of an e-mail message, with colorful custom
layouts (stationery). You can choose from a list of stationery themes and various backgrounds, frames, and borders.
The wizard also enables you to select photo size, stationery colors, text color and effects, and layouts. After you select
your options, Elements Organizer automatically converts all images to JPEG, then generates the e-mail. You can send
Photo Mail through Microsoft Outlook, Outlook Express, or Adobe E-mail Service.
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Display a photo directly in the body of an e-mail message.

PDF Slide Show Combines image and media files into a single PDF file. Your recipients can view the PDF file as a slide
show by using the free Adobe Reader software.

E-mail Attachments Lets you send image or media files as individual e-mail attachments. You can specify the size of
the photo. You can also convert images to JPEG format if they are in a different format.

Before sending your files, it’s best to do the following:

Set your e-mail preferences You can adjust the image size and compression setting so that photos download quickly
yet retain sufficient detail for online viewing. You can also choose to save files to a designated folder so that you can
manually attach them to e-mails. This option is useful if your e-mail application doesn’t support the automatic e-mail
attachment features.

Set up your contact book Preaddress e-mail messages to keep track of whom you’ve shared photos with. Using the
contact book is optional. You can always address the e-mail from within your e-mail client.

After you're set up and have created an e-mail, send the e-mail to share your photos and videos with friends and family.

More Help topics

“Send photos to online printing services” on page 161

Set e-mail preferences

1 Do one of the following:
+ In the Media Browser or Date view, choose Edit > Preferences > Sharing.

+ In Full Edit or Quick Fix, choose Edit > Preferences > Organize & Share, and then select Sharing on the left side of
the Preferences dialog box.
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2 From the E-Mail Client menu, choose one of the following, and then click OK:
«  Microsoft Outlook® to choose the application as the default.
+ Outlook Express® to choose the application as the default.

+ Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to e-mail directly to
recipients from Elements Organizer.

More Help topics

“Set up online services” on page 160

Set up Adobe E-mail Service

If you use a web-based e-mail service, like Google Gmail or Yahoo Mail for example, you can use the Adobe E-mail
Service to send Photo Mail directly to recipients. When you first use Adobe E-mail Service, user registration is required
for e-mail verification. You must have a valid e-mail address and an Internet connection to use Adobe E-mail Service.

1 Choose Edit > Preferences > Sharing, and choose Adobe E-mail Service from the E-mail Client menu.
2 Type your name and e-mail address in the text boxes.
3 Click OK.
4

The first time you use Adobe E-mail Service, a verification e-mail is sent to the address you entered in the
Preferences dialog box. In the body of the e-mail, you'll see a Sender Verification code. When prompted to enter
the code, copy the code from the verification e-mail, paste it into the dialog box, and then click OK.

5 When your e-mail is verified, click OK. Now you can send e-mail directly from Elements Organizer whenever
you’re connected to the Internet.

Using the contact book

The contact book lets you preaddress e-mail messages. If you often send e-mail to the same group of people, you can
also set up a group. Using the contact book is optional. You can type in e-mail addresses using your e-mail application
instead of the contact book.

You can view the contact book by choosing Edit > Contact Book in the Media Browser or Date view.

© Contact Baok ==

o* NewcContact 78" NewGroup Delete [ Edit import XPOITVCaIT
* New C fo* NewG fill Del 7 Edit | gy & E Card
e

Family

Friends

Friend, ) friend@workcom  Street 1, City 1,CA

My, Dad familyEhome.com
jom fa m

Cancel

Contact book
A. Click a column heading to sort by that category B. Group entries C. Individual entries D. Double-click an entry to edit the contact

Add an entry to the contact book

1 Inthe Media Browser or Date view, choose Edit > Contact Book.
2 Click the New Contact button & .
3 Type a name, e-mail address, and other information, as desired, for the contact, and then click OK.

4 Click OK to close the contact book.
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Import addresses into the contact book

Instead of typing in addresses, you can import them from Outlook or Outlook Express. You can also import addresses
from a vCard file (usually an automated signature in an e-mail containing the sender’s contact information). Note that
importing a large number of addresses can take a while.

1 In the Media Browser or Date view, choose Edit > Contact Book.
2 Click Import.

3 Inthe Choose Contact Source dialog box, choose the application that you want to get contacts from, and then click OK.

Delete an entry from the contact book
1 In the Media Browser or Date view, choose Edit > Contact Book.

2 Select one or more entries in the list, click the Delete button, and then click OK.

Edit an entry in the contact book
1 In the Media Browser or Date view, choose Edit > Contact Book.

2 Select an entry, and click the Edit button P& (or double-click an entry). Edit the entry, and then click OK.

Create a new group in the contact book

1 Inthe Media Browser or Date view, choose Edit > Contact Book.
2 Click the New Group button & .
3 Type a name for the group in the Group Name text box.

4 Add members to the group by selecting an entry in the Contacts list and clicking the Add button to move it to the
Members list. Shift-click to add adjacent contacts or Ctrl-click to add nonadjacent ones.

5 To remove contacts from the group, select one or more entries in the Members list, and click the Remove button.
6 Click OK to close the New Group dialog box. The group #& is added to your contact book.
7 Click OK.

Export contact information to vCard files
1 Inthe Media Browser or Date view choose Edit > Contact Book. Select a contact by clicking it. To select more than
one contact, Ctrl-click each contact.

2 Click Export vCard.

3 In the Browse For Folder dialog box, choose a destination for the vCard file, and then click OK.

Send photos by e-mail

1 Selectaphoto in the Media Browser or Date view, click the Share [BELGN tab, and then click the E-mail Attachments
button.

Note: If you are e-mailing a photo for the first time, you are asked to confirm the e-mail service you want to use. Confirm
your choice and click OK.

2 To add more items to the e-mail, select them in the Media Browser, then click the Add button ==.

Note: You can also remove items by selecting them in the Items list, and then clicking the Remove button ==

3 Choose an option from the Maximum Photo Size menu, and use the Quality slider to adjust image clarity.
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4 Click Next.
5 Type a message in the Message text box.

6 Select recipients of the e-mail by clicking a name in the Select Recipients list (the names you see are from your
contact book).

Note: You also have the option of not selecting any recipients and later entering the addresses when the e-mail message
appears.

If tags are attached to your photos, they are included when you e-mail your photos. Recipients who use
Elements Organizer can import the photos with tags attached to their catalogs. The Favorites and Hidden tags are
never included when photos are e-mailed.

7 Click Next.

Elements Organizer generates the message and then opens the e-mail application specified in the Sharing Preferences.
If Elements Organizer doesn’t support your preferred e-mail application, attach the file manually. See your e-mail
application’s help for information about attaching files to an e-mail.

Send a photo using Photo Mail

Photo Mail embeds a photo into the body of an e-mail. You can choose from several colorful stationery background
patterns to customize the e-mail. Other layout options include sizes for your photos, color and style choices for the
stationery you choose, and different layout arrangements if you're sending multiple photos.

1 Do one of the following:
- Select a photo in the Media Browser or Date view, and then click Share [BEZLal then Photo Mail.

- In Full Edit or Quick Fix, open the photo that you want to e-mail. Click Share [BEZaN in the shortcuts bar, then
Photo Mail.

2 The first time you e-mail a photo, you are prompted to confirm the e-mail service you want to use. Confirm your
choice and then click Next.

3 Select recipients for the e-mail by doing one of the following:
+ Select a name from the Select Recipients list (the names you see are from your contact book).

« If you wish, add the recipient to your contact book by selecting the Edit Recipients In Contact Book option [P .
Click OK; the recipient will appear selected in the Select Recipients list.

4 In the Stationery & Layouts wizard, choose a stationery style and background. Then click Next Step, and customize
the layout.

5 Click Next.

Elements Organizer opens your default e-mail application.

Customize stationery settings in Photo Mail

You can customize stationery layouts for your Photo Mail attachments. These settings are automatically saved so you
can reuse them. The Stationery & Layouts wizard lets you specify a stationery style, photo size, borders or frames,
backgrounds, drop shadow, and layout.

1 Select a photo in the Media Browser or Date view, and then click the Share tab.
2 Select Photo Mail, then click Next.

3 Select a category from the list on the left; then select a stationery type from the submenu and click Next Step.
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B8 Stationery & Layouts Wizard

Step 1: Choose a Stationery

@ choose a st
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() Night
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Choosing a stationery

4 Select a size for your photos. Your photo is resized so it fits within the selected stationery.

Here are the photos that | w:

&

8 Stationery & Layouts Wizard

Step 2: Customize the Layout @ Choose a St2
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Selecting a photo size
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~
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Here are the photos that | want to shz

Printing and sharing photos

5 Depending on the stationery you selected, specify other layout options, such as frame or border style, drop shadow,
background color, and backgrounds.

|

Choosing a new color

6 To add text, select the placeholder text and type your own message. Then choose a font and font size.
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{Enter ceInom here)

Adding a caption

Sharing video online

Elements Organizer enables you to export your movie in formats suitable for delivery through the Internet.
1 Select the video files you want to copy and click Share [REZaN.
2 Click Online Video Sharing.

Adobe Premiere Elements launches and enables you to export your video files to the web.

Sharing media files to mobile phones and players

You can export movies for playback on mobile phones, some PDAs, and portable media players, such as video iPod
and PlayStation Portable (PSP) devices.

1 Select the media files you want to copy, and click Share [N
2 Click Mobile Phones And Players.

Adobe Premiere Elements launches and enables you to export the media files to the specified mobile phone or media
player.

Viewing and sharing photos on Media Center computers

Viewing photos on Media Center Edition 2005 computers

If you have Microsoft® Windows® XP® Media Center Edition 2005 installed, you can view and share your photos on a
connected standard- or high-definition television, or other compatible display device connected to a Media Center
Extender. (Refer to the documentation that came with your computer, television, or other device for more
information.)

Use the remote control for your Media Center device to view photos and choose options.

Note: Elements Organizer only supports Microsoft Windows XP Media Center Edition 2005.
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About firewall and virus protection software

If you have firewall or virus protection software installed, Elements Organizer may display a warning the first time you
open the program in Media Center. If you receive this warning, allow the Adobe Photoshop Elements Media Server
application to run. Otherwise, you can’t use Elements Organizer in Media Center.

See your firewall or virus protection instructions for more information about enabling or unblocking applications.

Use Photoshop Elements on Media Center computers
1 Click the Media Center button on the Media Center remote control.

2 Select More Programs, and then navigate to and select Adobe Elements Organizer.

The home page of Elements Organizer Media Center appears.

View photos on Media Center computers

In Media Center 2005, you can view the photos in your Elements Organizer catalog. You can view your photo by date
(similar to Date view), tag, album, or slide show.

1 Open the Elements Organizer home page in Media Center.
2 Using the remote control navigation buttons, choose View Photos, and then choose a viewing option:
All Photos Lets you view thumbnails of your entire catalog.

Play Slide Show Starts an instant slide show of all the photos in your catalog. You can change the transition, duration,
and other properties in the Settings page.

By Date Displays the calendar view. When the calendar appears, use the single arrow button to move forward or back
one month, and the double arrow button to move forward or back one year. To view photos from a specific day, select
Single Date and set the date with a photo thumbnail. To view photos within a range of dates, select Date Range and set
the start and end date with photo thumbnails.

By Tag Displays photos marked with a specific tag. Navigate to a tag and press OK on the remote. If an arrow appears
to the left of a tag, that tag has subtags. Click the arrow to view the subtags.

As you view photos by tag, a list of tag names appears under Selected Tags. To clear a tag from the list, select the tag
and then select Clear Tags. (This action does not clear the tag from your catalog.)

By Album Displays photos in an album. Navigate to the album you want to view and press OK on the remote. If there
is an arrow to the left of an album, it is an album group. Click the arrow to display the albums in the group.

3 Use the navigation keys on the remote to view the photos. To view a photo at full-screen, navigate to the photo and
click OK on the remote.

4 To return to the previous page, press the Back button on the remote. To return to the home page, click Home.

View and share slide shows on Media Center computers
With Media Center 2005, you can view the WMV -formatted slide shows created in Elements Organizer.

1 On the Elements Organizer home page, click the Slide Shows button. The View Slide Shows page appears with
thumbnails of the slide shows you’ve created. (You can click the Date button to view and select slide shows created
on a single day or across a range of dates).

2 To play a slide show, navigate to the thumbnail and click OK. To view the slide show at full screen, click OK again.
Click the Back button on the remote control to return to viewing the slide show in a window.
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3 To control the slide show, use the remote control’s Play, Pause, Stop, Forward, Rewind, and Replay buttons.

Set up Photoshop Elements on Media Center computers
1 On the Elements Organizer home page, click Settings.
2 Set any of the following General Settings options:

Show Filenames With Photo Thumbnails Displays filenames when viewing photo or slide show thumbnails.

Show Photo Captions In Slide Shows Displays photo captions (set in the Media Browser) when viewing photos in
instant slide shows.

Use Catalog Specifies the catalog you want to view. If you have more than one Elements Organizer catalog, navigate
to the one you want to view and select OK.

Recreate Photo Thumbnails Allows the rebuilding of photo thumbnails if necessary.

Clear Recently Viewed List Clears the list of recently viewed photos from the home page.

3 Click Done to apply the settings.

4 Set any of the following Slide Show options, and then click Done.

Slide Duration Sets the amount of time each photo appears onscreen during instant slide shows.
Transition Type Specifies the appearance of transitions between photos.

Transition Speed Specifies the transition time between photos.

Exporting photos

Export photos from the Elements Organizer

You can export photos to a folder for backup purposes. When you export a photo, the original remains protected in
your catalog. You can control the exported photo’s size and file format.

Note: To export photos to a CD or DVD, your computer must have appropriate third-party software installed.
1 In the Elements Organizer, select the items you want to export, and then choose File > Export As New File(s).

2 Specify any of the following options:

File Type Specifies the file format for the exported photo. Choose Use Original Format to keep the file in its current
format.

Size And Quality Changes the pixel dimensions, file size, compression, and quality of the photo. You can’t increase the
original image size when exporting using the Original Format file type.

Location Specifies the folder in which to store the exported file. Click Browse to specify a different folder or drive.

Filenames Specifies the name of the exported file. Select Original Names to use the current name of the photos. To
export files with the same name plus a sequential number, select Common Base Name and type a name. If a filename
already exists in the target folder, the exported file’s name is modified to avoid overwriting an existing file.

3 Click Export.

Note: You can export photos by dragging them out of the Elements Organizer and into a page layout, word processing
application, or image-editing application (such as Photoshop), or onto the desktop of your computer. This is a quick and
easy way to export a photo, but it gives you no control over the exported file’s size.
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Use photos as desktop wallpaper

You can make any photo or set of photos the background picture on your computer screen. You can easily switch the
wallpaper image as often as you like. Use your control panel to return your display to a Windows desktop pattern.

Desktop wallpaper with four images tiled on the screen

1 Inthe Media Browser, select the photos you want to use.
2 Choose Edit > Set As Desktop Wallpaper. If you selected more than one photo, the photos are tiled on the screen.

Note: You can also make a Windows XP screen saver from one or more photos. Select the photos you want to use and
export them to a new folder (give the new folder a name like “screen saver.”) Use the Windows XP Display control panel
to create your screen saver using the photos in the new folder. For instructions on creating a screen saver in Windows XP,
search for “screen saver” in Windows XP Help.

Burn media files to a DVD/Blu Ray Disc

1 Select the media files you want to copy and click Share JEEEN.
2 Click Burn Video DVD/BluRay.

Adobe Premiere Elements launches and enables you to burn the media files to a DVD or a Blu Ray disc.

Burn media files to a CD/DVD

1 Select the media files you want to copy, and click Share [N

2 Click Burn Data CD/DVD.

The Make a CD/DVD dialog box is displayed.

3 Select the destination disk drive, and specify the options such as the name and the writing speed, and click OK.
The files are written to the CD or DVD.
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shortcuts

You can use keyboard shortcuts to navigate through the Elements Organizer, and to find, view, and edit photos there.
In the Editor, shortcuts help you view, select, edit, and use many of the other tools that are available in Full Edit mode.

Keys for navigating

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

To access contextual commands, right-click panels, windows, or images.

Result Shortcut

Move selection up/down/left/right Up Arrow/Down Arrow/Left Arrow/Right Arrow
Move up without changing selection Page Up

Move down without changing selection Page Down

Select first item and scroll view to it. (In Date view, selects firstitem | Home
in Year, Month, or Day view.)

Select last item and scroll view to it. (In Date view, selects last item | End
in Year, Month, or Day view.)

Select multiple contiguous items Shift + Up Arrow/Down Arrow/Left Arrow/Right Arrow
Show full-size thumbnail of selected photo Enter

Move through controls Tab

Select control Spacebar

Keys for viewing photos (Elements Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut
Full Screen view F11

Side by Side view F12

Exit Full Screen or Side by Side view Esc
Refresh Media Browser F5
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Result Shortcut
View/hide details Ctrl+D
View/hide Timeline Ctrl+L
Expand photos in stack Ctrl + Alt +R

Keys for viewing the calendar (Date view)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut
Go to subset view (year > month > day) +or=
Go to superset view (day > month > year) —or_
Move to previous photo on a selected day ,

Move to next photo on a selected day

Start automatic sequencing in Day view Enter

Go to Day view when in month/year view Enter

Move to next day/month/year in calendar

Move to previous day/month/year in calendar

Keys for editing photos (Elements Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut
Undo last operation Ctrl+Z

Redo last operation Ctrl+Y

Copy Ctrl+C

Select all Ctrl+ A
Deselect Ctrl + Shift + A

Rotate 90 degrees left

Ctrl + Left Arrow

Rotate 90 degrees right

Ctrl + Right Arrow

Edit with Photoshop Elements Editor (Full Edit) Ctrl +1

Display Properties panel Alt + Enter
Adjust date and time of photo Ctrl+J

Add caption Ctrl + Shift + T
Update thumbnails Ctrl + Shift + U
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Result Shortcut

Set photo as desktop wallpaper Ctrl + Shift + W
Open Color Settings dialog box Ctrl + Alt+ G
Open a file in Premiere Elements Editor Ctrl+M

Zoom in Ctrl + +

Zoom out Ctrl +-

OK Enter

Cancel Esc

Keys for finding photos

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut

Set date range Ctrl + Alt + F
Clear date range Ctrl + Shift + F
Find by caption or note Ctrl + Shift +J
Find by filename Ctrl + Shift + K
Find items with unknown date or time Ctrl + Shift + X
Find untagged items Ctrl + Shift + Q
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