Using
ADOBE® BRIDGE
and ADOBE® VERSION CUE CS4
# Contents

## Chapter 1: Resources
- Installation and registration ................................................................. 1
- Help and support ..................................................................................... 1
- Services, downloads, and extras .............................................................. 2
- Adobe Bridge video tutorials ................................................................. 3
- What’s new ............................................................................................... 4

## Chapter 2: Adobe Bridge
- Working with Adobe Bridge ................................................................. 6
- Workspace ............................................................................................... 8
- Viewing and managing files ................................................................. 16
- Working with images and dynamic media ............................................ 25
- Run automated tasks with Adobe Bridge ............................................. 31
- Metadata and keywords .................................................................... 34
- Using Version Cue with Adobe Bridge ................................................. 42

## Chapter 3: Adobe Version Cue
- Working with Adobe Version Cue ......................................................... 44
- Working with the Version Cue Server .................................................. 47
- Connecting using Adobe Drive ............................................................ 53
- Working with Version Cue projects ....................................................... 55
- Working with files in Version Cue ........................................................ 61
- Version Cue versions ........................................................................... 66
- Version Cue Server Administration ..................................................... 70
- Version Cue PDF reviews ................................................................... 80
- Version Cue troubleshooting ................................................................. 83

## Chapter 4: Adobe Bridge keyboard shortcuts
- Keyboard shortcuts ................................................................................ 86

## Index ........................................................................................................... 88
Chapter 1: Resources

Before you begin working with your software, take a few moments to read an overview of registration and the many resources available to you. You have access to instructional videos, plug-ins, templates, user communities, seminars, tutorials, RSS feeds, and much more.

Installation and registration

Help with installation
For help with installation issues, see the Installation Support Center at www.adobe.com/go/cs4install.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.
❖ To register, follow the on-screen instructions in the Registration dialog box, which appears after you install the software.

Help and support

Community Help
Community Help is an integrated environment on Adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users help guide you to an answer.

Community Help draws on a number of resources, including:
• Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
• Complete on-line product Help, which is updated regularly by the Adobe documentation team.
• All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.

Choose Help > product name Help in the application to access the Help and Support page, the portal to all of the Community Help content for your product. You can also use the Help search field in some Creative Suite 4 applications, or press F1 (Windows), to access Community Help for your product.

The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to ensure that the top search results include a mixture of different kinds of content, including results from on-line product Help.

For more information on using Community Help, see http://help.adobe.com/en_US/CommunityHelp/.
For a video overview of Community Help, see www.adobe.com/go/lrvid4117_xp.
For frequently asked questions about Community Help, see http://community.adobe.com/help/profile/faq.html
**Product Help**

Adobe provides a comprehensive user guide for each product in several formats, including on-line product Help, PDF, and printed book. Results from on-line product Help are included in your results whenever you search Community Help.

If you’re connected to the Internet, the Help menu within the product opens the product Help and Support page by default. This page is a portal to all of the Community Help content for the product. If you want to consult or search on-line product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select the **This Help System Only** option before you do your search.

If you’re not connected to the Internet, the Help menu within the product opens local Help, a subset of the content available in on-line product Help. Because local Help is not as complete or up-to-date as on-line product Help, Adobe recommends that you use the PDF version of product Help if you want to stay offline. A downloadable PDF of complete product Help is available from two places:

- The product’s Help and Support page (upper-right corner of the page)
- Local and web Help (top of the Help interface)


If you are working in Adobe InDesign, Photoshop, Illustrator, Flash, Fireworks, or Dreamweaver, and you want to turn off Community Help so that local Help opens by default, do the following:

1. Open the Connections panel (Window > Extensions > Connections).
2. From the Connections panel menu ☰️, select Offline Options.
3. Select Keep Me Offline and click OK.

**Note:** When you disable web services from the Connections panel, all other web services (such as Adobe Kuler and Adobe ConnectNow) are also disabled.

**Printed resources**

Printed versions of the complete on-line product Help are available for the cost of shipping and handling at [www.adobe.com/go/store](http://www.adobe.com/go/store).

**Support resources**

Visit the Adobe Support website at [www.adobe.com/support](http://www.adobe.com/support) to learn about free and paid technical support options.

**Services, downloads, and extras**

**Adobe Exchange**

Visit the Adobe Exchange at [www.adobe.com/go/exchange](http://www.adobe.com/go/exchange) to download samples as well as thousands of plug-ins and extensions from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, customize workflows, create specialized professional effects, and more.

**Adobe downloads**

Visit [www.adobe.com/go/downloads](http://www.adobe.com/go/downloads) to find free updates, tryouts, and other useful software.
Adobe Labs
Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging technologies and products from Adobe. At Adobe Labs, you have access to resources such as these:

- Prerelease software and technologies
- Code samples and best practices to accelerate your learning
- Early versions of product and technical documentation
- Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users.

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become productive with new products and technologies. Adobe Labs is also a forum for early feedback. The Adobe development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV

Extras
The installation disc contains a variety of extras to help you make the most of your Adobe software. Some extras are installed on your computer during the setup process; others are located on the disc.

To view the extras installed during the setup process, navigate to the application folder on your computer.

- Windows*: [startup drive]\Program Files\Adobe\[Adobe application]
- Mac OS*: [startup drive]/Applications/[Adobe application]

To view the extras on the disc, navigate to the Goodies folder in your language folder on the disc. Example:

- /English/Goodies/

Adobe Bridge video tutorials
Click any of these links to watch a video tutorial that teaches you how to use Adobe Bridge and Camera Raw.

Adobe Bridge videos
New features in Adobe Bridge CS4 (30:17)
Introducing Adobe Bridge (7:54)
Preview and compare images in Review mode (4:51)
Review mode (Creative Suite podcast)
Working with metadata and keywords (5:45)
Creating a web photo gallery (4:39)
Creating web galleries and PDF contact sheets (11:15)
Using the Path bar in Bridge CS4 (Creative Suite podcast)
Camera Raw videos
Using Camera Raw in Bridge and Photoshop (Creative Suite podcast)
Using Camera Raw 5, including local adjustments and postcrop vignettes (39:48)
Developing raw photographs (7:39)
Making local adjustments in Camera Raw (5:42)

Other community learning resources
For links to many more videos, blogs, and other Adobe Bridge learning content from around the web, go to Bridge Help and Support.

What’s new

What’s new in Adobe Bridge CS4

**Improved performance** Adobe Bridge CS4 (version 3.0) starts more quickly and displays thumbnails more quickly than Adobe Bridge CS3 (version 2.0). In addition, Adobe Bridge CS4 uses less memory and is faster with respect to such tasks as scrolling and filtering images. The new capability to cache full-size previews means you can zoom and loupe more quickly.

**Refined work environment** A toolbar at the top of the workspace now offers numerous buttons to speed routine tasks. Switch between workspaces; navigate folders, views, and recent files; and search for files faster.

**One-key, full-screen previews** Quickly display any selected image in a full-screen preview by choosing the option from the View menu or by pressing the spacebar.

**Collections** Organize your media files into groups regardless of where they live on your hard drive by simply dragging or copying them into collections. Or save smart collections, which are collections based on saved searches. Manage all of your collections in the new Collections panel.

**Quick search** Use Windows Desktop Search (Windows) or Spotlight (Mac OS) to search for files from the Adobe Bridge CS4 toolbar. Operating system engines search within a selected folder and all subfolders on filename, folder name, and image keyword criteria.

**Review mode** Evaluate your images in Review mode, which offers a full-screen preview of selected files. In Review mode, you can rotate and rate images, remove images from the selection, and save selected files as a collection.

**Built-in creation of web galleries and PDF contact sheets** Create an Adobe PDF contact sheet or create a web photo gallery directly in Adobe Bridge CS4 using the Adobe Output Module script.

**List view** Display files in the Content panel in List view, which lets you sort columns of metadata criteria, such as creation date, file size, and rating.

**Thumbnails grid lock** Toggle on Grid Lock in the View menu or toolbar to show only complete thumbnails in the Content panel. Grid Lock keeps thumbnail configurations consistent if panels or the Adobe Bridge window are resized.

**Optional auto-launch at login** Configure Adobe Bridge CS4 to launch automatically when you log in and run in the background until you select it. Being able to run Adobe Bridge in the background makes it available at your fingertips but consumes fewer system resources when you’re not using it.

**3D file format previews** Preview 3D file formats, including 3DS, DAE, KMZ, OBJ, and U3D.
Auto collection of HDR and panorama images  The Auto Collection CS4 script automatically stacks high dynamic range (HDR) and panoramic images and lets you automatically process them into finished composites.

Additional filters  With Adobe Bridge CS4, you can filter your images by additional metadata criteria, including white balance, exposure time, aperture value, camera model, and raw file type. And when you’re viewing files that are located in different directories, you can sort and filter them by folder.

Enhanced XMP support  Adobe Bridge CS4 supports XMP metadata for dynamic media file formats, such as FLV, M4V, and SWF.

See also
“Start Adobe Bridge automatically” on page 7
“Organize files into collections” on page 19
“Sort and filter files” on page 21
“Evaluate and select images using Review mode” on page 26
“Customize the List view” on page 13
“Run automated tasks with Adobe Bridge” on page 31

What’s new in Version Cue CS4
Adobe Drive  Adobe Drive is a virtual file system that connects to Version Cue® CS4 servers. The connected server appears as a mounted hard drive or mapped network drive in Explorer (Windows), Finder (Mac OS), and in dialog boxes such as Open and Save As in any application.

With Adobe Drive, Version Cue® Server files are available to any application, not just to Creative Suite components. Some applications are fully enabled to work in Version Cue, including Photoshop®, Illustrator®, Flash®, Adobe Bridge, InDesign®, and InCopy®. Other applications, such as Dreamweaver®, have access to Version Cue Server files but files must be checked in and out manually.

When Version Cue Server is on, right-clicking (Windows) or Control-clicking (Mac OS) a folder or file displays Adobe Drive CS4 in the context menu. You can use this menu to connect to a server, check out files, and perform other tasks.

Server files  In Version Cue CS4, project files are stored exclusively on the server, so you no longer need to synchronize projects. Checking in a file makes it up-to-date.

See also
“Using Version Cue with Adobe Bridge” on page 42
“Using Version Cue CS4 with other applications” on page 46
“Working with Version Cue projects” on page 55
“Connecting using Adobe Drive” on page 53

Updated 15 July 2009
Chapter 2: Adobe Bridge

Adobe Bridge CS4 is the control center for Adobe Creative Suite 4. Adobe Bridge enables file organization and sharing, and provides centralized access to your project files, applications, and settings. Adobe Bridge also supports Adobe XMP (Extensible Metadata Platform), which lets you store metadata with files and then find assets by searching on that criteria. You can also use Adobe Bridge to work with assets managed in Adobe Version Cue® and open images in Adobe Photoshop Camera Raw. Adobe Bridge helps you simplify creative workflows by serving as a hub for projects involving both Adobe and non-Adobe files.

Working with Adobe Bridge

About Adobe Bridge CS4
Adobe Bridge, provided with Adobe Creative Suite 4 components, lets you organize, browse, and locate the assets you use to create content for print, the web, television, DVD, film, and mobile devices. Adobe Bridge keeps native Adobe files (such as PSD and PDF) as well as non-Adobe files available for easy access. You can drag assets into your layouts, projects, and compositions as needed, preview files, and even add metadata (file information), making the files easier to locate.

For a video overview of Adobe Bridge, see www.adobe.com/go/lrvid4011_bri.

File browsing From Adobe Bridge you can view, search, sort, filter, manage, and process image, page layout, PDF, and dynamic media files. You can use Adobe Bridge to rename, move, and delete files; edit metadata; rotate images; and run batch commands. You can also view files and data imported from your digital still or video camera.

Version Cue Use Adobe Bridge as a central location from which to work with Adobe Version Cue. From Adobe Bridge, you can browse all project files, including non-Adobe files, in one place without having to start the native application for each file. You can create new Version Cue projects, delete projects, and create versions in Adobe Bridge. Use the Inspector in Adobe Bridge to view and act on context-sensitive information about Adobe Version Cue Servers, projects, and Version Cue-managed assets.

Camera raw If you have Adobe Photoshop® CS4, Adobe After Effects® CS4, or an edition of Adobe Creative Suite 4 installed (except Creative Suite 4 Web Standard), you can open or import camera raw files from Adobe Bridge, edit them, and save them in a Photoshop-compatible format. You can edit the images directly in the Camera Raw dialog box without starting Photoshop or After Effects, and copy settings from one image to another. If you don’t have Photoshop or After Effects installed, you can still preview the camera raw files in Adobe Bridge.

Color management If you have an edition of Adobe Creative Suite 4 (except Creative Suite 4 Web Standard), you can use Adobe Bridge to synchronize color settings across color-managed Adobe Creative Suite 4 components. This synchronization ensures that colors look the same in all Adobe Creative Suite 4 components.

See also
“Viewing and managing files” on page 16
“Working with Version Cue in Adobe Bridge” on page 42
“Manage color” on page 15

Updated 15 July 2009
Start Adobe Bridge
You can start Adobe Bridge directly or start it from any Adobe Creative Suite 4 component (except Adobe Acrobat® 9).

Start Adobe Bridge from an Adobe Creative Suite 4 component
❖ Do either of the following:
• Choose File > Browse or File > Browse In Bridge (as available).

Note: In Adobe After Effects or Adobe Premiere® Pro, after you use File > Browse In Bridge to start Adobe Bridge, double-clicking a file will open or import the file into that Creative Suite 4 component, not the native application. For example, if you choose File > Browse in Adobe Premiere Pro and then double-click a Photoshop file, the file is added to the Premiere Pro Project panel, not opened in Photoshop.
• Click the Adobe Bridge button in the toolbar, options bar, or Control bar (as available).

Return to the last open Adobe Creative Suite 4 component from Adobe Bridge
❖ Choose File > Return To [Component].

Start Adobe Bridge directly
❖ (Windows) Choose Adobe Bridge CS4 from the Start > Programs menu.
❖ (Mac OS) Double-click the Adobe Bridge CS4 icon located in the Applications/Adobe Bridge CS4 folder.

Start Adobe Bridge automatically
You can configure Adobe Bridge to run automatically in the background every time you log in. Running Adobe Bridge in the background consumes fewer system resources until you are ready to use it.
❖ To configure Adobe Bridge to open automatically in the background at login, do one of the following:
• The first time you launch Adobe Bridge, click Yes when asked if you want to launch Adobe Bridge automatically at login.
• In the Advanced panel of the Adobe Bridge Preferences dialog box, choose Start Bridge At Login.
• (Windows) When Adobe Bridge is open, right-click the Adobe Bridge system tray icon and choose Start Bridge At Login.

Hide or show Adobe Bridge
❖ (Windows) To switch between operational modes, do any of the following:
• Right-click the Adobe Bridge icon in the system tray and choose Show Bridge to open the application.
• Choose File > Hide to run Adobe Bridge in the background.
• Right-click the Adobe Bridge icon in the system tray and choose Hide Bridge to run Adobe Bridge in the background.
• Right-click the Adobe Bridge icon in the system tray and choose Exit Bridge to close the application.
❖ (Mac OS) To switch between operational modes, do any of the following:
• Click the Adobe Bridge CS4 icon in the Dock and choose Show or Hide.
• In Adobe Bridge, choose Adobe Bridge CS4 > Hide Bridge CS4 to run Adobe Bridge in the background.
• Click the Adobe Bridge icon in the Dock and choose Quit to close the application.
Workspace overview

The Adobe Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the Adobe Bridge workspace by moving or resizing panels. You can create custom workspaces or select from several preconfigured Adobe Bridge workspaces.

Adobe Bridge workspace
A. Application bar  B. Panels  C. Selected item  D. Thumbnail slider  E. View buttons  F. Quick Search field

The following are the main components of the Adobe Bridge workspace:

**Application bar**  Provides buttons for essential tasks, such as navigating the folder hierarchy, switching workspaces, and searching for files.

**Path bar**  Shows the path for the folder you're viewing, and allows you to navigate the directory.

Click a folder name in the path bar to select it and browse its contents. Click the right-pointing arrow to the right of the folder name, or right-click (Windows) or Control-click (Mac OS) a folder name, to navigate to a subfolder.

**Favorites panel**  Gives you quick access to folders as well as to Version Cue.

**Folders panel**  Shows the folder hierarchy. Use it to navigate folders.

**Filter panel**  Lets you sort and filter files that appear in the Content panel.

**Collections panel**  Lets you create, locate, and open collections and smart collections.
**Content panel** Displays files specified by the navigational menu buttons, Path bar, Favorites panel, or Folders panel.

**Preview panel** Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel.

Drag a folder or file from the Explorer (Windows) or the Finder (Mac OS) onto the Preview panel to navigate to that folder or file in Adobe Bridge.

**Metadata panel** Contains metadata information for the selected file. If multiple files are selected, shared data (such as keywords, date created, and exposure setting) is listed.

**Keywords panel** Helps you organize your images by attaching keywords to them.

**Output panel** Contains options for creating PDF documents and HTML or Flash web galleries. Appears when the Output workspace is selected.

**Inspector panel** Displays context-sensitive information about servers, projects, and assets managed in Version Cue.

**See also**

“Select and manage workspaces” on page 10

“Sort and filter files” on page 21

“Metadata and keywords” on page 34

“Organize files into collections” on page 19

“Preview and compare images” on page 26

“Run automated tasks with Adobe Bridge” on page 31

“Inspect Version Cue files in Adobe Bridge” on page 43

**Adjust panels**

You can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside the Adobe Bridge window.

**Move or resize panels**

❖ Do any of the following:

- Drag a panel by its tab into another panel.
- Drag the horizontal divider bar between panels to make them larger or smaller.
- Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.

**Show or hide panels**

❖ Do any of the following:

- Press Tab to show or hide all panels except the center panel (the center panel varies depending on the workspace you’ve chosen).
- Choose Window, followed by the name of the panel you want to display or hide.
- Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to display.
Add items to the Favorites panel
You can add items to the Favorites panel by specifying them in General preferences or by dragging them to the Favorites panel.

Set Favorites preferences
1. Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS).
2. Click General, and select desired options in the Favorite Items area of the Preferences dialog box.

Add items to Favorites
❖ Do one of the following:
   • Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the Content or Folders panel of Adobe Bridge.
   • Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click (Windows) or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.

Select and manage workspaces
An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a predefined workspace or a custom workspace that you have previously saved.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For instance, you might use one workspace to sort new photos and another to work with footage files from an After Effects composition.

See also
“Create a web photo gallery with Adobe Output Module” on page 31
“Create a PDF contact sheet or presentation with Adobe Output Module” on page 32

Select a workspace
❖ Do one of the following:
   • Choose Window > Workspace, and then choose the desired workspace.
   • Click one of the workspace buttons (Output, Metadata, Essentials, Filmstrip, Keywords, Preview, Light Table, Folders) in the Adobe Bridge application bar.

Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange their order.
**Default workspaces**
Adobe Bridge provides several preconfigured workspaces:

**Output** Displays the Favorites, Folders, Content, Preview, Output, and Output Preview panels. This workspace is available when the Adobe Output Module startup script is selected in Adobe Bridge Preferences.

**Metadata** Displays the Content panel in List view, along with the Metadata, Filter, and Favorites panels.

**Essentials** Displays the Favorites, Folders, Filter, Collections, Content, Preview, Metadata, and Keywords panels.

**Filmstrip** Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the currently selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, and Collections panels.

**Keywords** Displays the Content panel in Details view, along with the Keywords, Filter, and Favorites panels.

**Preview** Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, Folders, Filter, and Collections panels.

*Note: In Mac OS, pressing Command+F5 to load the Preview workspace starts Mac OS VoiceOver by default. To load the Preview workspace by using the keyboard shortcut, first disable the VoiceOver shortcut in Mac OS Keyboard Shortcuts preferences. For instructions, see Mac OS Help.*

**Light Table** Displays only the Content panel. Files are displayed in Thumbnails view.

**Folders** Displays the Content panel in Thumbnails view, along with the Favorites and Folders panels.

**Save the current Adobe Bridge layout as a workspace**
1. Choose Window > Workspace > New Workspace.
2. Enter a name for the workspace, select workspace options in the New Workspace dialog box, and then click Save.

**Delete or restore workspaces**
- Choose Window > Workspace, and then choose one of the following commands:
  - **Delete Workspace** Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete Workspace dialog box, and click Delete.
  - **Reset Standard Workspaces** Restores the workspace to the default Essentials configuration.
Click the downward arrow at the far right of the workspace buttons to access useful commands for configuring Adobe Bridge workspaces. Right-click (Windows) or Control-click (Mac OS) a workspace button to reset or delete that workspace, or to insert a different workspace to the left of that button. You cannot delete built-in Adobe Bridge workspaces.

Adjust Content panel display
The Content panel displays thumbnails, detailed thumbnails, or a list of the files and folders in the selected folder. By default, Adobe Bridge generates color-managed thumbnails and displays them in the Content panel with file or folder names as well as ratings and labels.

You customize the view in the Content panel by displaying detailed text information with thumbnails or viewing thumbnails as a list. You can also resize thumbnails and specify thumbnail quality. Choose Horizontal Layout or Vertical Layout from the Content panel menu to position scroll bars. Choosing Auto Layout ensures that Adobe Bridge switches between a horizontal and vertical layout as needed.

Choose a view mode
❖ Choose one of the following from the View menu:
• As Thumbnails to display files and folders as thumbnails with file or folder names as well as ratings and labels.
• As Details to display thumbnails with additional text information.
• As List to display files and folders as a list of filenames with associated metadata in a column format.
• Show Thumbnail Only to display thumbnails without any text information, labels, or ratings.

Click the buttons in the lower-right corner of the Adobe Bridge window to View Content As Thumbnails, View Content As Details, or View Content As List.

Adjust the size of thumbnails
Make thumbnails smaller so you can see more of them at once, or enlarge them to see thumbnail details.
• Drag the Thumbnail slider at the bottom of the Adobe Bridge window.

Note: When you resize the Adobe Bridge window in Auto Layout mode, thumbnails in the Content panel also resize. To avoid this behavior, choose Horizontal Layout or Vertical Layout from the Content panel menu.
• Click the Smaller Thumbnail Size button at the far left of the Thumbnail slider to reduce the number of columns in the Content panel by one. Click the Larger Thumbnail Size button at the far right of the Thumbnail slider to increase the number of columns in the Content panel by one. Adobe Bridge automatically maximizes the size of the thumbnails for the number of columns displayed.

Lock the grid
Lock the grid so that Adobe Bridge always displays complete thumbnails in the Content panel. When the grid is locked, thumbnails keep their configuration if the window is resized or panels opened or closed.
❖ Choose View > Grid Lock, or click the Grid Lock button next to the Thumbnail slider at the bottom of the Adobe Bridge window.

Show additional metadata for thumbnails
The Additional Lines Of Thumbnail Metadata preference specifies whether to show additional metadata information with thumbnails in the Content panel.

1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click Thumbnails.
2 In the Additional Lines Of Thumbnail Metadata area, choose the type of metadata to display. You can display up to four extra lines of information.

**Limit file size for thumbnails**

You can limit the file size for which Adobe Bridge creates thumbnails (displaying large files can slow performance). If Adobe Bridge can’t create thumbnails, it displays the icon associated with that particular file type. Adobe Bridge disregards this setting when displaying thumbnails for video files.

1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click Thumbnails.

2 Enter a number in the Do Not Process Files Larger Than box.

**Specify monitor-size previews**

Monitor-size previews display the highest quality preview possible based on the resolution of your monitor. With monitor-size previews enabled, images appear sharp in full-screen mode.

1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click Advanced.

2 Select Generate Monitor-Size Previews.

**Specify thumbnail quality**

You can specify that Adobe Bridge display embedded, high-quality, or 1:1 previews of image thumbnails for individual folders of images.

- For faster browsing, choose a folder and then select the Browse Quickly By Preferring Embedded Images button in the Adobe Bridge application bar.

- To display higher-quality thumbnail previews, click the Options For Thumbnail Quality And Preview Generation button in the Adobe Bridge application bar and choose one of the following:
  - Prefer Embedded (Faster) to use the low-resolution thumbnails embedded in the source file. These thumbnails aren’t color managed. This option is equivalent to choosing Browse Quickly By Preferring Embedded Images.
  - High Quality On Demand to use embedded thumbnails until you preview an image, at which time Adobe Bridge creates color-managed thumbnails generated from the source files.
  - Always High Quality to always display color-managed thumbnails for all images. Always High Quality is the default quality setting.
  - Generate 100% Previews to create 100% previews of images in the background for Loupe and Slideshow views. This option speeds loupe and slide show operations but uses more disk space and slows initial browsing. See “Use the Loupe tool” on page 28 and “View images as a slide show” on page 28.

**Customize the List view**

You can customize the List view by sorting and resizing the columns, and by choosing which metadata categories to display.

1 Choose View > As List.

2 Do any of the following:

- Click any column header to change the direction of the sort order.
- Right-click (Windows) or Control-click (Mac OS) any column header to choose a different metadata category, close the column, insert a new column, resize the column, or return to the default configuration.

*Note: The Name column is always the leftmost column.*
• Drag the vertical divider bar between two columns to make them wider or narrower.
• Double-click between two column headers to automatically resize the column to the left.

**Adjust brightness and colors**
Brighten or darken the Adobe Bridge background and specify accent colors in General preferences.

**Brighten or darken the background**
1. Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS) and click General.
2. Do either or both of the following:
   • Drag the User Interface Brightness slider to make the Adobe Bridge background darker or lighter.
   • Drag the Image Backdrop slider to make the background of slide shows and of the Content and Preview panels darker or lighter.

**Specify accent colors**
1. Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS) and click General.
2. Choose an accent color from the Accent Color menu.

**Work in Compact mode**
Switch to Compact mode when you want to shrink the Adobe Bridge window. In Compact mode, the panels are hidden and the Content panel is simplified. A subset of common Adobe Bridge commands remains available from the pop-up menu in the upper-right corner of the window.

By default, the Compact mode Adobe Bridge window floats on top of all windows. (In Full mode, the Adobe Bridge window can move behind other windows.) This floating window is useful because it is always available as you work in different applications. For instance, you might use Compact mode after you select the files you plan to use, and then drag them into the application as you need them.

Deselect Compact Window Always On Top from the Adobe Bridge window menu to prevent the Compact mode Adobe Bridge window from floating on top of all windows.

1. Click the Switch To Compact Mode button.
2. Do any of the following:
   • Choose commands from the menu at the upper-right corner of the Adobe Bridge window.
   • Click the Switch To Ultra Compact Mode button to hide the Content panel, further minimizing the Adobe Bridge window. You can click the button again to return to Compact mode.
   • Click the Switch To Full Mode button to return to Full mode, displaying the panels, and letting Adobe Bridge move behind the current window.

**Work with the cache**
The cache stores thumbnail and metadata information (as well as metadata that can’t be stored in the file, such as labels and ratings) to improve performance when you view thumbnails or search for files. However, storing the cache takes up disk space. When you build a cache, you can opt to export it for sharing or archiving, and you can choose to generate 100% previews. You can manage the cache by purging it and by setting preferences to control its size and location.
Build and manage the cache

❖ Choose either of the following commands from the Tools > Cache menu:

**Build And Export Cache** Builds, as a background process, a cache for the selected folder and all the folders within it (except aliases or shortcuts to other folders). This command reduces the time spent waiting for thumbnails and file information to be displayed as you browse in subfolders. You can also generate 100% previews in cache to help improve performance when viewing images at 100% in slide shows and full-screen previews, or using the Loupe tool.

The Export Cache To Folders option in the Build Cache dialog box creates a local cache for sharing or archiving to disc. When this option is selected, Adobe Bridge creates cache files for the selected folder and its subfolders. When a folder is copied to an external disc, such as a CD or DVD for archiving, the cache files are copied, too. When you navigate to a previously unviewed folder in Adobe Bridge, such as a folder on the archived CD, Adobe Bridge uses the exported cache to display thumbnails faster. The exported cache is based on the central cache and includes duplicate information.

*Note:* Exported cache files are hidden files. To view them in Adobe Bridge, choose View > Show Hidden Files.

**Purge Cache For Folder [Selected Folder]** Clears the cache for the selected folder. This command is useful if you suspect that the cache for a folder is old and must be regenerated. (If, for example, thumbnails and metadata are not being updated.)

Set cache preferences

1. Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS).
2. Click Cache.
3. Do any of the following:

**Keep 100% Previews In Cache** Keeps 100% previews of images in the cache to speed zoom operations in a slide show or in full-screen preview, and when using the Loupe tool. Keeping 100% previews in cache, however, can use significant disk space.

**Automatically Export Caches To Folders When Possible** Creates exported cache files in the viewed folder if possible. For example, you cannot place the cache files in the viewed folder if the folder is on a read-only disc.

**Location** Specify a new location for the cache. The new location takes effect the next time you start Adobe Bridge.

**Cache Size** Drag the slider to specify a larger or smaller cache size. If the cache is near the defined limit (500,000 records) or the volume that contains the cache is too full, older cached items are removed when you exit Adobe Bridge.

**Compact Cache** Optimize cache by removing obsolete records to reduce the total number of records.

**Purge Cache** Delete the entire cache, freeing room on the hard drive.

Manage color

In Adobe Bridge, the thumbnail quality determines whether color profile settings are used. High-quality thumbnails use color-profile settings, while quick thumbnails do not. Use the Advanced Preferences and the Options For Thumbnail Quality and Preview Generation button in the application bar to determine thumbnail quality.

If you own Adobe Creative Suite 4, you can use Adobe Bridge to synchronize color settings across all color-managed Creative Suite components. When you specify Creative Suite color settings using the Edit > Creative Suite Color Settings command in Adobe Bridge, color settings are automatically synchronized. Synchronizing color settings ensures that colors look the same in all color-managed Adobe Creative Suite 4 components. For instructions on using Adobe Bridge to set up color management, search for “synchronize color settings” in the Help for your component.
Change language settings
Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge use a specific language for keyboard shortcuts.

1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click Advanced.
2 Do either or both of the following:
   • Choose a language from the Language menu to display menus, options, and tool tips in that language.
   • Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard shortcuts.
3 Click OK, and restart Adobe Bridge.
The new language takes effect the next time you start Adobe Bridge.

Enable startup scripts
You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the Creative Suite 4 components you’ve installed. Disable startup scripts to improve performance or to resolve incompatibilities between scripts.

1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click Startup Scripts.
2 Do any of the following:
   • Select or deselect the desired scripts.
   • To enable or disable all scripts, click Enable All or Disable All.
   • Click Reveal Scripts to go to Adobe Bridge Startup Scripts folder on your hard drive.

Viewing and managing files

Navigate files and folders
❖ Do any of the following:
   • Select a folder in the Folders panel.
   • Select an item or folder in the Favorites panel.
   • Click the Go To Parent button or Reveal Recent button and choose a folder or favorite item.

To reveal a file in the operating system, select it and choose File > Reveal In Explorer (Windows) or File > Reveal In Finder (Mac OS).

   • Click the Go Back button or Go Forward button, or click a folder in the path bar to select it.
   • Right-click (Windows) or Control-click (Mac OS) a folder in the path bar to view and go to any of its subfolders.
   • Double-click a folder in the Content panel or in the Preview panel to open it.

Ctrl-double click (Windows) or Command-double click (Mac OS) a folder in the Content panel or Preview panel to open that folder in a new window.

   • Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the Preview panel to open it. In Mac OS, you can also drag a folder from the Finder to the Adobe Bridge icon.

Note: Show or hide the path bar by choosing Window > Path Bar.
Show subfolder contents
You can specify that Adobe Bridge display folders and subfolders in one continuous, “flat” view. Flat view displays the entire contents of a folder, including its subfolders, so you don’t have to navigate the subfolders.

❖ To display the contents of folders in flat view, do one of the following:
  • Choose View > Show Items From Subfolders.
  • Right-click (Windows) or Control-click (Mac OS) a folder in the path bar and choose Show Items From Subfolders.
  ❖ Right-click (Windows) or Control-click (Mac OS) a folder in the path bar and choose a subfolder to open it in the Content panel.

Open or place files
You can open files from Adobe Bridge, even files that were not made with Adobe software. When you use Adobe Bridge to open a file, the file opens in its native application or the application you specify. You can also use Adobe Bridge to place files in an open document in an Adobe application.

See also
“Get photos from a digital camera or card reader” on page 25

Open files
❖ Select a file and do any of the following:
  • Choose File > Open.
  • Press Enter (Windows) or Return (Mac OS).
  • Double-click the file in the Content panel.
  • Choose File > Open With, followed by the name of the application with which to open the file.
  • Drag the file onto an application icon.
  • Choose File > Open In Camera Raw to edit the camera raw settings for the file.

Change file type associations
Selecting the application to open a specific file type affects only those files that you open using Adobe Bridge and overrides operating system settings.

1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click File Type Associations.
2 Click the name of the application (or None) and click Browse to locate the application to use.
3 To reset the file type associations to their default settings, click Reset To Default Associations.
4 To hide any file types that don’t have associated applications, select Hide Undefined File Associations.

Place files
• Select the file and choose File > Place, followed by the name of the application. For instance, you can use this command to place a JPEG image into Adobe Illustrator.
• Drag a file from Adobe Bridge into the desired application. Depending on the file, the document into which you want to place the file may need to be opened first.
Search for files and folders

You can search for files and folders with Adobe Bridge by using multiple combinations of search criteria. You can save search criteria as a smart collection, which is a collection that stays up to date with files that meet your criteria.

See also

“Create a smart collection” on page 19

Search for files and folders with Adobe Bridge

1 Choose Edit > Find.
2 Choose a folder in which to search.
3 Choose search criteria by selecting options and limiters from the Criteria menus. Enter search text in the box on the right.
4 To add search criteria, click the plus sign (+). To remove search criteria, click the minus sign (-).
5 Choose an option from the Match menu to specify whether any or all criteria must be met.
6 (Optional) Select Include All Subfolders to expand the search to any subfolders in the source folder.
7 (Optional) Select Include Non-Indexed Files to specify that Adobe Bridge search uncached as well as cached files. Searching uncached files (in folders that you have not previously browsed in Adobe Bridge) is slower than searching just cached files.
8 Click Find.
9 (Optional) To save the search criteria, click the New Smart Collection button in the Collections panel when Adobe Bridge displays your search results. The Smart Collection dialog box automatically includes the criteria of your search. Refine the criteria if desired, and then click Save. Type a name for the smart collection in the Collections panel, and then press Enter (Windows) or Return (Mac OS).

Perform a Quick Search

You can use the Quick Search field in the Adobe Bridge application bar to find files and folders in Adobe Bridge. Quick Search lets you search using either the Adobe Bridge search engine or Windows Desktop Search (Windows) or Spotlight (Mac OS). The Adobe Bridge engine searches filenames and keywords. Operating system engines look for filenames, folder names, and image keywords. Adobe Bridge search looks within the currently selected folder and all subfolders, including My Computer (Windows) and Computer (Mac OS). Operating system search engines look in the currently selected folder or in My Computer (Windows) and Computer (Mac OS).

1 Click the magnifying glass icon in the Quick Search field and choose Adobe Bridge, Windows Desktop Search (Windows), or Spotlight (Mac OS) as your search engine.
2 Enter a search criteria.
3 Press Enter (Windows) or Return (Mac OS).

Note: Windows Desktop Search is installed by default for Vista. Windows XP users can download and install it from the Microsoft website. Adobe Bridge detects if Windows Desktop Search is installed and enables the functionality accordingly. The default Windows Desktop Search only indexes to the Documents and Settings directory. To include additional locations, modify your options in the Windows Desktop Search Options dialog box.
Organize files into collections

Collections are a way to group photos in one place for easy viewing, even if they’re located in different folders or on different hard drives. Smart collections are a type of collection generated from a saved search. The Collections panel allows you to create, locate, and open collections, as well as create and edit smart collections.

Create a collection
❖ Do any of the following:
  • Click the New Collection button at the bottom of the Collections panel to create a new, empty collection.
  • Select one or more files in the Content panel and then click the New Collection button in the Collections panel. Click Yes when asked if you want to include the selected files in the new collection.

   By default, if you select a file in a collection, the file is listed as being located in the collection folder. To navigate to the folder in which the file is physically located, select the file and then choose File > Reveal In Bridge.

Create a smart collection
❖ Click the New Smart Collection button at the bottom of the Collections panel.

   To add or remove a smart collection from the Favorites panel, right-click (Windows) or Control-click (Mac OS) the smart collection in the Collections panel and choose Add To Favorites or Remove From Favorites.

Edit a smart collection
1 Select a smart collection in the Collections panel.
2 Click the Edit Smart Collection button.
3 Specify new criteria for the smart collection, and then click Save.

Rename a collection
❖ Do any of the following:
  • Double-click the collection name and type a new name.
  • Right-click (Windows) or Control-click (Mac OS) the collection name and choose Rename from the menu. Then overwrite the name of the collection.

Delete a collection
When you delete a collection, you simply remove it from the collections list in Adobe Bridge. No files are deleted from your hard disk.
❖ To delete a collection, do any of the following:
  • In the Collections panel, select a collection name, and then click the trash icon.
  • Right-click (Windows) or Control-click (Mac OS) a collection name, and then choose Delete from the menu.

Add files to a collection
❖ To add files to a collection, do any of the following:
  • Drag the files from the Content panel, the Explorer (Windows), or the Finder (Mac OS) to the collection name in the Collections panel.
  • Copy and paste files from the Content panel onto a collection name in the Collections panel.
Remove files from a collection
❖ To remove files from a collection, select the collection in the Collections panel and do any of the following:
• Select a file in the Content panel and click Remove From Collection, or right-click (Windows) or Control-click (Mac OS) and choose Remove From Collection.
• Select a file in the Content panel and press Delete. Click Reject to mark the file as rejected, Delete to move it to the Recycle Bin (Windows) or the Trash (Mac OS), or Cancel to keep the file.

Copy files between collections
1 Select a collection in the Collections panel.
2 Drag a file from the Content panel to the collection in the Collections panel that you want to copy it to.

Locate missing files
Adobe Bridge tracks the locations of the files in collections. If a file is moved in Adobe Bridge, the file remains in the collection. If a collection includes files that have been moved or renamed in the Explorer (Windows) or the Finder (Mac OS), or if the files are on a removable hard drive that is not connected when you view the collection, Adobe Bridge displays an alert at the top of the Content panel indicating that the files are missing.
1 Click Fix to locate the missing files.
2 In the Find Missing Files dialog box, select the missing files and do any of the following:
• Click Browse to navigate to the new location of the files.
• Click Skip to ignore the missing files.
• Click Remove to remove the missing files from the collection.

Label and rate files
Labeling files with a certain color or assigning ratings of zero (0) to five stars lets you mark a large number of files quickly. You can then sort files according to their color label or rating.

For example, suppose you’re viewing a large number of imported images in Adobe Bridge. As you review each new image, you can label the images you want to keep. After this initial pass, you can use the Sort command to display and work on files that you’ve labeled with a particular color.

You can label and rate folders as well as files.

You can assign names to labels in Labels preferences. The name is then added to the file’s metadata when you apply the label. When you change names of labels in preferences, any files with the older label appear with white labels in the Content panel.

Note: When you view folders, Adobe Bridge shows both labeled and unlabeled files until you choose another option.

Label files
❖ Select one or more files and choose a label from the Label menu. To remove labels from files, choose Label > No Label.

Rate files
1 Select one or more files.
2 Do any of the following:

- In the Content panel, click the dot representing the number of stars you want to give the file. (In Thumbnail view, a thumbnail must be selected for the dots to appear. Also, dots do not appear in very small thumbnail views. If necessary, scale the thumbnails until the dots appear. In List view, make sure that the Ratings column is visible.)
- Choose a rating from the Label menu.
- To add or remove one star, choose Label > Increase Rating or Label > Decrease Rating.
- To remove all stars, choose Label > No Rating.
- To add a Reject rating, choose Label > Reject.

Note: To hide rejected files in Adobe Bridge, choose View > Show Reject Files.

Sort and filter files

By default, Adobe Bridge sorts files that appear in the Content panel by filename. You can sort files differently by using the Sort command or Sort By application bar button.

You can control which files appear in the Content panel by choosing criteria in the Filter panel. You can filter by rating, label, file type, keywords, and date created or date modified, among other criteria.

Criteria that appear in the Filter panel are dynamically generated depending on the files that appear in the Content panel and their associated metadata or location. For example, if the Content panel contains audio files, the Filter panel contains artist, album, genre, key, tempo, and loop criteria. If the Content panel contains images, the Filter panel contains such criteria as dimensions, orientation, and camera data such as exposure time and aperture value. If the Content panel displays search results or a collection with files from multiple folders, or if the Content panel displays flat view, the Filter panel contains a Parent Folder that lets you filter the files by the folder where they’re located.

Specify that Adobe Bridge show or hide folders, rejected files, and hidden files (such as cache files) in the Content panel by choosing options from the View menu.

Sort files

- Choose an option from the View > Sort menu, or click the Sort button in the application bar to sort files by listed criteria. Choose Manually to sort by the last order in which you dragged the files. If the Content panel displays search results, a collection, or flat view, the Sort button contains a By Folder option that lets you sort files by the folder where they’re located.
- In List view, click any column header to sort by that criteria.

Filter files

Control which files appear in the Content panel by selecting one or more criteria in the Filter panel. The Filter panel displays the number of items in the current set that have a specific value, regardless of whether they are visible. For example, by glancing at the Filter panel, you can quickly see how many files have a specific rating or keyword.

In the Filter panel, select one or more criteria:

- Select criteria in the same category (for example, file types) to display files that meet any of the criteria. For example, to display both GIF and JPEG files, select CompuServe GIF and JPEG file beneath File Type.
- Select criteria across categories (for example, file types and ratings) to display files that meet all of the criteria. For example, to display GIF and JPEG files that have two stars, select CompuServe GIF and JPEG file beneath File Type and two stars beneath Ratings.

Shift-click rating criteria to select that rating or higher. For example, Shift-click two stars to display all files that have two or more stars.
• Select categories from the Filter panel menu.

Select Expand All or Collapse All from the Filter panel menu to open or close all filter categories.

• Alt-click (Windows) or Option-click (Mac OS) to inverse selected criteria. For example, if you’ve selected CompuServe GIF beneath File Type, Alt-click CompuServe GIF to deselect it and select all the other file types listed.

Note: If you filter a closed stack, Adobe Bridge displays the stack only if the top (thumbnail) item meets the filter criteria. If you filter an expanded stack, Adobe Bridge displays all files in the stack that meet the filter criteria of the top file.

Clear filters

❖ Click the Clear Filter button at the bottom of the Filter panel.

Lock filters

To prevent filter criteria from clearing when you navigate to another location in Adobe Bridge, click the Keep Filter When Browsing button at the bottom of the Filter panel.

Copy, move, and delete files and folders

Adobe Bridge makes it easy to copy files and move them between folders.

Copy files and folders

• Select the files or folders and choose Edit > Copy.

• Right-click (Windows) or Control-click (Mac OS) the files or folders, choose Copy To, and select a location from the list (to specify a different location, select Choose Folder).

• Ctrl-drag (Windows) or Option-drag (Mac OS) the files or folders to a different folder.

Move files to another folder

• Right-click (Windows) or Control-click (Mac OS) the files, choose Move To, and select a location from the list (to specify a different location, select Choose Folder).

• Drag the files to a different folder in the Adobe Bridge window or in Windows Explorer (Windows) or the Finder (Mac OS).

Note: If the file you’re dragging is in a different mounted volume than Adobe Bridge, the file is copied, not moved. To move a file to a different mounted volume, Shift-drag (Windows) or Command-drag (Mac OS) the file.

Delete files or folders

• Select the files or folders and click the Delete Item button.

• Select the files or folders and press Delete, and then click Delete in the dialog box.

• Select the files or folders and press Ctrl+Delete (Windows) or Command+Delete (Mac OS) to bypass the dialog box.

To reject a file instead of deleting it, press Alt+Delete (Windows) or Option+Delete (Mac OS).
Batch rename files

You can rename files in a group, or *batch*. When you batch rename files, you can choose the same settings for all the selected files. For other batch-processing tasks, you can use scripts to run automated tasks.

1. Do one of the following:
   - Select the files that you want to rename.
   - Select a folder in the Folders panel. The new setting applies to all the files in the folder.
2. Choose Tools > Batch Rename.
3. Set the following options and click Rename:
   - For Destination Folder, select whether to place the renamed files in the same folder, move them to another folder, or place a copy in another folder. If you select Move To Other Folder or Copy To Other Folder, click Browse to select the folder.
   - For New Filenames, choose elements from the menus, or enter text into the text boxes. The specified elements and text are combined to create the filename. You can click the plus button (+) or minus button (-) to add or delete elements. A preview of the new filename appears at the bottom of the dialog box.

   **Note:** If you choose Sequence Number, enter a starting number for the sequence. The number is automatically incremented for each filename.
   - Select Preserve Current Filename In XMP Metadata to retain the original filename in the metadata.
   - For Compatibility, select the operating systems with which you want renamed files to be compatible. The current operating system is selected by default, and cannot be deselected.
4. (Optional) To save batch rename settings for reuse, click Save. Name the settings, choose a location, and click Save. To use the settings later, click Load, select the settings file you want to use, and click Open.

See also

“Run automated tasks with Adobe Bridge” on page 31

Stack files

*Stacks* let you group files together under a single thumbnail. You can stack any type of file. For example, use stacks to organize image sequences, which often comprise many image files.

**Note:** Adobe Bridge stacks are different from Photoshop image stacks, which convert groups of images to layers and store them in a Smart Object.

Commands that apply to a single file also apply to stacks. For example, you can label a stack just as you would a single file. Commands you apply to expanded stacks apply to all files in the stack. Commands you apply to collapsed stacks apply only to the top file in the stack (if you've selected only the top file in the stack) or to all files in the stack (if you've selected all files in the stack by clicking the stack border).

The default sort order in a stack is based on the sort order for the folder that contains the stack.

An Adobe Bridge stack in the Content panel (collapsed)
Using Adobe Bridge and Adobe Version Cue CS4

Adobe Bridge

An expanded stack

See also
“Automatically stack HDR and panoramic images” on page 33

Create a file stack
❖ Select the files you want to include in the stack, and choose Stacks > Group As Stack. The first file you select becomes the stack thumbnail. The number on the stack indicates how many files are in the stack.

Manage stacks
❖ To change the stack thumbnail, right-click (Windows) or Control-click (Mac OS) the file you want to be the new thumbnail and choose Stacks > Promote To Top Of Stack.
❖ To expand a collapsed stack, click the stack number or choose Stacks > Open Stack. To expand all stacks, choose Stacks > Expand All Stacks.
❖ To collapse an expanded stack, click the stack number or choose Stacks > Close Stack. To collapse all stacks, choose Stacks > Collapse All Stacks.
❖ To add files to a stack, drag the files you want to add to the stack.

Note: While you can add a stack to another stack, you cannot nest stacks. Files in the added stack are grouped with the existing stack files.
❖ To remove files from a stack, expand the stack and then drag the files out of the stack. To remove all files from a stack, select the collapsed stack and choose Stacks > Ungroup From Stack.
❖ To select all files in a collapsed stack, click the border of the stack. Alternatively, Alt-click (Windows) or Control-click (Mac OS) the stack thumbnail.

Preview images in stacks
In stacks that contain 10 or more images, you can preview (scrub) the images at a specified frame rate and enable onion skinning, which allows you to see preceding and succeeding frames as semitransparent overlays on the current frame.
❖ To preview a stack, hold the mouse over the stack in the Content panel until the slider appears, and then click Play, or drag the slider. If you don’t see the Play button or slider, increase the thumbnail size by dragging the Thumbnail slider at the bottom of the Adobe Bridge window.
❖ To set the playback frame rate, right-click (Windows) or Control-click (Mac OS) the stack and choose a frame rate from the Stacks > Frame Rate menu.
❖ To set the default stack playback frame rate, choose a frame rate from the Stack Playback Frame Rate menu in Playback preferences.
❖ To enable onion skinning, right-click (Windows) or Control-click (Mac OS) the stack and choose Stack > Enable Onion Skin.

Updated 15 July 2009
Working with images and dynamic media

Get photos from a digital camera or card reader

1. Connect your camera or card reader to the computer (see the documentation for the device, if necessary).
2. Do one of the following:
   • (Windows) Click Download Images - Use Adobe Bridge CS4 in the Autoplay window, or choose File > Get Photos From Camera.
   • (Mac OS) In Adobe Bridge, choose File > Get Photos From Camera.

   (Mac OS) You can configure Adobe Bridge to automatically open Photo Downloader when a camera is connected to the computer. Choose Adobe Bridge CS4 > Preferences. In the Behavior area of the General panel, select When A Camera Is Connected, Launch Adobe Photo Downloader. Then, click OK.
3. In the Adobe Bridge CS4 Photo Downloader window, choose the name of the camera or card reader from the Get Photos From menu.

If you click Advanced Dialog, thumbnail images of every photo on your camera’s memory card appear.

4. To remove a photo from the import batch, click Advanced Dialog, and click the box below the photo thumbnail to deselect it.
5. To change the default folder location, click the Browse button (Windows) or the Choose button (Mac OS) next to Location, and specify a new location.
6. To store the photos in their own folder, select Create Subfolder(s), and then select one of the following:
   • Today’s Date creates a subfolder named with the current date.
   • Shot Date creates a subfolder named with the date and time you shot the photo.
• Custom Name creates a subfolder using the name you type.

7 To rename the files as you import them, choose an option from the Rename Files menu. All the photos in the import batch share the same name, and each photo has a unique number attached at the end. To preserve the camera’s original filename in XMP metadata for later reference, check Preserve Current Filename In XMP.

8 To open Adobe Bridge after you import photos, select Open Adobe Bridge.

9 To convert Camera Raw files to DNG as you import them, select Convert To DNG.

10 To delete the original photos from your camera or card reader after they’re downloaded, select Delete Original Files.

11 To save copies of photos as you import them, select Save Copies To and specify a location.

12 (Optional) To apply metadata, click the Advanced Dialog button. Then, type information in the Creator and Copyright text boxes, or choose a metadata template from the Template To Use menu.

13 Click Get Photos. The photos appear in Adobe Bridge.

Preview and compare images

You can preview images in Adobe Bridge in the Preview panel, in Full Screen Preview, and in Review mode. The Preview panel displays up to nine thumbnail images for quick comparisons. Full Screen Preview displays images full screen. Review mode displays images in a full-screen view that lets you navigate the images; refine your selection; label, rate, and rotate images; and open images in Camera Raw.

Preview images using the Preview panel

❖ Select up to nine images from the Content panel and (if necessary) choose Window > Preview Panel.

Preview images using the Full Screen Preview

• Select one or more images and choose View > Full Screen Preview, or press the spacebar.

• Press the plus sign (+) or minus sign (-) key to zoom in or out of the image, or click the image to zoom to that point. You can also use a mouse scroll wheel to increase and decrease magnification.

• To pan the image, zoom in and then drag.

• Press the Right Arrow and Left Arrow keys to go to the next and previous image in the folder.

Note: If you select multiple images before entering Full Screen Preview, pressing the Right Arrow and Left Arrow keys cycles through the selected images.

• Press the spacebar or Esc to exit Full Screen Preview.

Evaluate and select images using Review mode

Review mode is a dedicated full-screen view for browsing a selection of photos, refining the selection, and performing basic editing. Review mode displays the images in a rotating “carousel” that you can navigate interactively.
For a video on using Review mode in Adobe Bridge, see www.adobe.com/go/lrvid4012_bri.

1. Open a folder of images or select the images you want to review and choose View > Review Mode.
2. Do any of the following:
   - Click the Left or Right Arrow buttons in the lower-left corner of the screen, or press the Left Arrow or Right Arrow key on your keyboard, to go to the previous or next image.
   - Drag the foreground image right or left to bring the previous or next image forward.
   - Click any image in the background to bring it to the front.
   - Drag any image off the bottom of the screen to remove it from the selection. Or click the Down Arrow button in the lower-left corner of the screen.
   - Right-click (Windows) or Control-click (Mac OS) any image to rate it, apply a label, rotate it, or open it.
   - Press ] to rotate the foreground image 90° clockwise. Press [ to rotate the image 90° counterclockwise.
   - Press Esc or click the X button in the lower-right corner of the screen to exit Review mode.
   - Click the New Collection button in the lower-right corner of the screen to create a collection from the selected images and exit Review mode.

Press H while in Review mode to display keyboard shortcuts for working in Review mode.
Use the Loupe tool
The Loupe tool lets you magnify a portion of an image. The Loupe tool is available in the Preview panel and on the frontmost or selected image in Review mode. By default, if the image is displayed at less than 100%, the Loupe tool magnifies to 100%. You can display one Loupe tool per image.

- To magnify an image with the Loupe tool, click it in the Preview panel or in Review mode. In Review mode, you can also click the Loupe tool button in the lower-right corner of the screen.
- To hide the Loupe tool, click the X in the lower-right corner of the tool, or click inside the magnified area of the tool. In Review mode, you can also click the Loupe tool button in the lower-right corner of the screen.
- Drag the Loupe tool in the image, or click a different area of the image, to change the magnified area.
- To zoom in and out with the Loupe tool, use the mouse scroll wheel, or press the plus sign (+) or minus sign (-) key.
- To display multiple Loupe tools in multiple images in the Preview panel, click the individual images.
- To synchronize multiple Loupe tools in the Preview panel, Ctrl-click or Ctrl-drag (Windows) or Command-click or Command-drag (Mac OS) one of the images.

Rotate images
You can rotate the view of JPEG, PSD, TIF, and camera raw file images in Adobe Bridge. Rotating does not affect the image data; however, rotating an image in Adobe Bridge may rotate the image view in the native application as well.

1. Select one or more images in the content area.
2. Do one of the following:
   - Choose Edit > Rotate 90° Clockwise, Rotate 90° Counterclockwise, or Rotate 180°.
   - Click the Rotate 90° Clockwise or Rotate 90° Counterclockwise button in the application bar.

View images as a slide show
The Slideshow command lets you view thumbnails as a slide show that takes over the entire screen. This is an easy way to work with large versions of all the graphics files in a folder. You can pan and zoom images during a slide show, and set options that control slide show display, including transitions and captions.

View a slide show
- Open a folder of images, or select the images you want to view in the slide show, and choose View > Slideshow.

Display commands for working with slide shows
- Press H while in Slideshow view.

Slide show options
Press L while in Slideshow view or choose View > Slideshow Options to display options for slide shows.

- **Display options** Choose to black out additional monitors, repeat the slide show, or zoom back and forth.
- **Slide options** Specify slide duration, captions, and slide scaling.
- **Transition options** Specify transition styles and speed.

Updated 15 July 2009
Use software rendering for previews
Select this option if slide shows or images in the Preview panel, Full Screen Preview, or Review mode don’t display correctly. Using software rendering for previews displays previews correctly, but the display speed may become slow and there may be other limitations.

1. In Advanced preferences, select Use Software Rendering.
2. Restart Adobe Bridge.

Note: Software rendering is automatically enabled on computers with less than 64 MB of VRAM and on dual-monitor systems with less than 128 MB of VRAM.

Preview dynamic media files
You can preview most video, audio, and 3D files in Adobe Bridge, including most files supported by the version of QuickTime you have installed on your computer. Playback controls appear in the Preview panel. You can change Playback preference settings to control whether media files are played or looped automatically.

Preview media files in the Preview panel
1. Select the file to preview in the Content panel.
   The file begins to play in the Preview panel.
2. Using the Preview panel, click the Pause button to pause playback, click the Loop button to turn continuous loop on or off, or click the Volume button and drag the slider to adjust volume.

You can brighten or darken the Adobe Bridge interface to better preview dynamic media files. See “Adjust brightness and colors” on page 14.

Set playback preferences
1. In Adobe Bridge, choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS).
2. Click Playback.
3. Change any of the following settings, and click OK.

Stack Playback Frame Rate  In stacks that contain 10 or more images, you can preview (scrub) the images. This option lets you specify a frame rate for previewing image stacks. (See “Stack files” on page 23.)

Play Audio Files Automatically When Previewed  When you click an audio file to display it in the Preview panel, the audio begins to play automatically. Turn off this option to play audio files manually.

Loop Audio Files When Previewed  Continually repeats (loops) the audio file. Deselect this option if you want the audio file to play only once.

Play Video Files Automatically When Previewed  Select this option to play a video file automatically when it is displayed in the Preview panel.

Loop Video Files When Previewed  Continually repeats (loops) the video file. Deselect this option if you want the video file to play only once.
Work with Camera Raw

Camera raw files contain unprocessed picture data from a camera’s image sensor. Adobe Photoshop Camera Raw software, available in Adobe Bridge if you have Adobe Photoshop or Adobe After Effects installed, processes camera raw files. You can also process JPEG (.JPG) or TIFF files by using Camera Raw in Adobe Bridge. (To open JPEG or TIFF files in the Camera Raw dialog box, specify those options in Camera Raw preferences. By default, the options are selected.)

Use Adobe Bridge to copy and paste settings from one file to another, to batch process files, or to apply settings to files without opening the Camera Raw dialog box.

Note: To open raw files in the Camera Raw dialog box in Adobe Bridge, select Double-Click Edits Camera Raw Settings In Bridge in the General preferences of Adobe Bridge. If this preference is not selected, raw files open in Photoshop.

Using Adobe Device Central with Adobe Bridge

Adobe Device Central enables creative professionals and developers that use Adobe Bridge to preview how different types of files, such as Photoshop, Flash, and Illustrator files, will look on a variety of mobile devices. This ability can streamline the testing workflows for a variety of file types. Adobe Bridge also provides direct access to Adobe Device Central without having to open a Creative Suite component such as Photoshop or Flash first.

For example, a designer who uses several Creative Suite components may use a folder in Adobe Bridge to organize a variety of files used in the same project. The designer can navigate to that folder in Adobe Bridge and, in turn, view how a Photoshop image, a Flash file, and an Illustrator file will look on a mobile device.

Previewing content from Adobe Bridge is also useful if you are reusing existing content. For example, you may have some wallpaper files you created some time ago for a certain group of devices. Now, you may want to test the wallpaper files on the newest mobile devices. Simply update the profile list in Adobe Device Central and test the old wallpaper files on the new devices directly from Adobe Bridge.

Note: Using Adobe Device Central with Adobe Bridge is not supported in Photoshop Elements 6 for Macintosh®.

Access Adobe Device Central from Adobe Bridge

To access Adobe Device Central from Adobe Bridge, select an individual file. The supported formats are: SWF, JPG, JPEG, PNG, GIF, WBM, MOV, 3GP, M4V, MP4, MPG, MPEG, AVI, HTM, HTML, XHTML, CHTML, URL, and WEBLOC.

1 Start Adobe Bridge.
2 Do one of the following:
   • Select a file and click File > Test In Device Central.
   • Right-click a file and select Test In Device Central.

The file is displayed in the Adobe Device Central Emulator tab. To continue testing, double-click the name of a different device in the Device Sets or Available Devices lists.

Note: To browse device profiles or to create mobile documents, select Tools > Device Central. Adobe Device Central opens with the Devices Profiles tab shown.
Run automated tasks with Adobe Bridge

Run automated tasks
The Tools menu contains submenus for various commands available in different Adobe Creative Suite 4 components. For example, if you have Adobe Photoshop installed, you can use the commands under the Tools > Photoshop submenu to process photos that you select in Adobe Bridge. Running these tasks from Adobe Bridge saves time because you don’t have to open each file individually.

Note: Third parties can also create and add their own items to the Tools menu for added functionality in Adobe Bridge. For information about creating your own scripts, see the “Adobe Bridge JavaScript Reference,” available at www.adobe.com.

Adobe Bridge also includes useful automation scripts. The Adobe Output Module script, for example, lets you create web photo galleries and generate Adobe PDF contact sheets and full-screen presentations. The Auto Collection CS4 script stacks sets of photos for processing into panoramas or HDR images in Photoshop.

1 Select the files or folders you want to use. If you select a folder, the command is applied where possible to all files in the folder.
2 Choose Tools > [Component], followed by the command you want. (If your component doesn’t have any automated tasks available, no component name appears in the menu.)

For information about a particular command, see the documentation for that component.

Create a web photo gallery with Adobe Output Module
Using the Adobe Output Module script, you can create web photo galleries in Adobe Bridge. A web photo gallery is a website that features a home page with thumbnail images and gallery pages with full-size images. Each page contains links that allow visitors to navigate the site. For example, when a visitor clicks a thumbnail image on the home page, the associated full-size image is loaded into a gallery page. You use the Adobe Output Module script in Adobe Bridge to automatically generate a web photo gallery from a set of images.

Adobe Output Module provides a variety of templates for your gallery, which you can select using the Output panel. Each template has one or more style options, which you can select and customize to suit your needs.

Important: Though gallery previews display a maximum of 10 files, your complete gallery will appear when you save or upload it.

1 Select the files or the collection or folder that contains the images you want to include in the web gallery.
2 Choose Window > Workspace > Output.

If the Output workspace is not listed, select Adobe Output Module in Startup Scripts preferences.

Adobe Bridge displays the Output panel at the right side of the window and the Folders panel at the left. The Content panel with your selected photos appears at the bottom of the window, and the Preview panel appears in the middle.

3 At the top of the Output panel, select Web Gallery.
4 Choose a gallery from the Template menu, and select a size for the thumbnails from the Style menu.
5 With your photos selected in the Content panel, click Refresh Preview to view the gallery in the Output Preview panel.
6 Customize the gallery by specifying options in the Site Info, Color Palette, and Appearance areas of the Output panel. For example, provide a title, description, and contact information; choose a color for the background; and specify text size.

Note: You can specify titles, captions, and descriptions that appear on every page of a gallery in the Site Info options. You can choose to display filenames, cell numbers, or all metadata for individual images in the Appearance options of some templates. Otherwise, the templates do not display unique captions with individual images.

7 If you use a Lightroom Flash Gallery template, choose a theme from the Style menu. Then, customize it using the Site Info, Color Palette, and Appearance options. The styles correspond to the Flash galleries that are available in Adobe Photoshop Lightroom® software.

8 Preview your web photo gallery at any time in Adobe Bridge by clicking Refresh Preview. Click Preview In Browser to preview the gallery in your default web browser.

9 (Optional) Change the images in the gallery by navigating to them in the Folders or Favorites panel, and then selecting them in the Content panel. You can also use the Preview panel to preview the images and refine your selection. Drag thumbnails in the Content panel to rearrange the order of the images in the gallery.

When you're finished customizing your web photo gallery, use the FTP capabilities in the Output panel to automatically upload your gallery to a web server. Or, save the gallery to your hard drive.

10 To upload your gallery via FTP, open the Create Gallery area of the Output panel and select Upload. Enter an FTP Server address, User Name, Password, and Folder destination. Then click Upload.

Note: The FTP Server and Folder boxes specify the location on the web server for placing the web gallery that you're uploading. When typing the server path, use slashes for designating directories. Check with your web hosting provider to verify the path for accessing your public folder on the web server.

11 To save your gallery on your hard drive, select Save To Disk in the Create Gallery area of the Output. Specify the location for the gallery, and then click Save.

When you save the gallery locally, Adobe Output Module places the following HTML and JPEG files in the destination folder:

- A home page for your gallery, named index.htm or index.html. Open this file in any web browser to preview your gallery.
- JPEG images inside an images subfolder.
- HTML pages inside a content subfolder.
- JPEG thumbnail images inside a thumb subfolder.

For a video on creating web galleries in Adobe Bridge, see www.adobe.com/go/lrvid4014_bri.

Create a PDF contact sheet or presentation with Adobe Output Module

Using the Adobe Output Module script, you can create Adobe PDF contact sheets and presentations in Adobe Bridge. Contact sheets let you easily preview and catalog groups of images by displaying a series of thumbnails on a single, printable page. PDF presentations let you use a variety of images to create a multipage document for slide show presentation. You can set options for image quality in the PDF, specify security settings, and set the document to open automatically in full-screen mode in Adobe Acrobat. You can also add the filename as a text overlay below each image in the PDF.
**Note:** The Adobe Output Module creates PDF contact sheets that contain multiple images, with thumbnails that are all the same size. To create a print layout that contains one image in various sizes, use the optional Picture Package plug-in for Photoshop CS4.

1. Select the files or the collection or folder that contains the images you want to include in the contact sheet or presentation.
2. Choose Window > Workspace > Output.
   
   **Note:** If the Output workspace is not listed, select Adobe Output Module in Startup Scripts preferences.

   Adobe Bridge displays the Output panel at the right side of the window and the Folders panel at the left. The Content panel with your selected photos appears at the bottom of the window, and the Preview panel appears in the middle.

3. In the Output panel, select PDF.
4. Choose a layout option from the Template menu.
5. With your photos selected in the Content panel, click Refresh Preview to view the contact sheet in the Output Preview panel.
   
   **Note:** The Output Preview panel displays only one PDF page.

6. Customize the appearance of the contact sheet by specifying options in the Document, Layout, Overlays, and Watermark areas of the Output panel.
7. (Optional) Change the images in the PDF by navigating to them in the Folders or Favorites panel, and then selecting them in the Content panel. You can also use the Preview panel to preview the images and refine your selection. Drag thumbnails in the Content panel to rearrange the order of the images on the page.
8. Click Refresh Preview at any time to update the PDF and see the changes in the Output Preview panel.
9. For presentations, specify the following options in the Playback panel:
   
   - **Open In Full Screen Mode** Opens the PDF in full-screen mode in Adobe Acrobat.
   - **Advance Every [x] Seconds** Specifies how long each image is displayed before the presentation advances to the next image. The default duration is 5 seconds.
   - **Loop After Last Page** Specifies that the presentation automatically starts over after reaching the end. Deselect this option to stop the presentation after the final image is displayed.
   - **Transition** Specifies the transition when moving from one image to the next. Choose a transition from the Transition menu. Depending on the transition, you can also specify a Direction and a Speed.
10. If you'd like to automatically open the PDF in Acrobat after you save it, select View PDF After Save at the bottom of the Output panel. Otherwise, just click Save.
11. In the Save (Windows) or Save As (Mac OS) dialog box, enter a name for the PDF, select a destination for the saved file, and then click Save.

**Automatically stack HDR and panoramic images**

The Auto Collection CS4 script in Adobe Bridge assembles sets of images into stacks for processing as high dynamic range (HDR) or panoramic images in Photoshop CS4. The script collects images into stacks based on capture time, exposure settings, and image alignment. Timestamps must be within 18 seconds for the Auto Collection script to process the photos. If exposure settings vary across the photos and content overlaps by more than 80%, the script interprets the photos as an HDR set. If exposure is constant and content overlaps by less than 80%, the script interprets the photos as being part of a panorama.

Updated 15 July 2009
Note: You must have Adobe Bridge with Photoshop CS4 for the Auto Collection CS4 feature to be available.

1. To activate the Auto Collection CS4 script, choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS).

2. In the Startup Scripts panel, select Auto Collection CS4, and then click OK.

3. Select a folder with the HDR or panoramic shots, and choose Stacks > Auto-Stack Panorama/HDR.

4. Choose Tools > Photoshop > Process Collections In Photoshop to automatically merge them and see the result in Adobe Bridge.

Metadata and keywords

About metadata

Metadata is a set of standardized information about a file, such as author name, resolution, color space, copyright, and keywords applied to it. For example, most digital cameras attach some basic information to an image file, such as height, width, file format, and time the image was taken. You can use metadata to streamline your workflow and organize your files.

About the XMP standard

Metadata information is stored using the Extensible Metadata Platform (XMP) standard, on which Adobe Bridge, Adobe Illustrator, Adobe InDesign, and Adobe Photoshop are built. Adjustments made to images with Photoshop Camera Raw are stored as XMP metadata. XMP is built on XML, and in most cases the metadata is stored in the file. If it isn’t possible to store the information in the file, metadata is stored in a separate file called a sidecar file. XMP facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as Exif, IPTC (IIM), GPS, and TIFF, is synchronized and described with XMP so that it can be more easily viewed and managed. Other applications and features (for example, Adobe Version Cue) also use XMP to communicate and store information such as version comments, which you can search using Adobe Bridge.

In most cases, the metadata remains with the file even when the file format changes (for example, from PSD to JPG). Metadata also remains when files are placed in an Adobe document or project.

If you’re a C++ or Java developer, use the XMP Toolkit SDK to customize the processing and exchange of metadata. If you’re an Adobe Flash or Flex developer, use the XMP File Info SDK to customize the File Info dialog box. For more information, visit the Adobe website.

Working with metadata in Adobe Bridge and Adobe Creative Suite components

Many of the powerful Adobe Bridge features that allow you to organize, search, and keep track of your files and versions depend on XMP metadata in your files. Adobe Bridge provides two ways of working with metadata: through the Metadata panel and through the File Info dialog box.

In some cases, multiple views exist for the same metadata property. For example, a property may be labeled Author in one view and Creator in another, but both refer to the same underlying property. Even if you customize these views for specific workflows, they remain standardized through XMP.
About the Metadata panel
A file’s metadata contains information about the contents, copyright status, origin, and history of the file. In the Metadata panel, you can view and edit the metadata for selected files, use metadata to search for files, and use templates to append and replace metadata.

Depending on the selected file, the following types of metadata may appear:

**File Properties** Describes the characteristics of the file, including the size, creation date, and modification date.

**IPTC (IIM, Legacy)** Displays editable metadata. As with IPTC Core, you can add captions to your files, as well as copyright information. This set of metadata is hidden by default, because IPTC Core supersedes it. However, you can display IPTC (IIM, legacy) metadata by selecting it from the Metadata options in the Preferences dialog box.

**IPTC Core** Displays editable metadata. You can add captions to your files, as well as copyright information. IPTC Core is a specification that was approved by the IPTC (International Press Telecommunications Council) in October 2004. It differs from the older IPTC (IIM, legacy) in that new properties were added, some property names were changed, and some properties were deleted.

**Fonts** Lists the fonts used in Adobe InDesign files.

**Plates** Lists CMYK plates specified for printing in Adobe Illustrator files.

**Document Swatches** List the swatches used in Adobe InDesign and Adobe Illustrator files.

**Camera Data (Exif)** Displays information assigned by digital cameras, including the camera settings used when the image was taken.

**GPS** Displays navigational information from a global positioning system (GPS) available in some digital cameras. Photos without GPS information don’t have GPS metadata.

**Camera Raw** Displays settings applied by the Camera Raw plug-in.

**Audio** Displays metadata for audio files, including artist, album, track number, and genre.

**Video** Displays metadata for video files, including pixel aspect ratio, scene, and shot.

**Edit History** Keeps a log of changes made to images with Photoshop.

*Note: The History Log preference must be turned on in Photoshop for the log to be saved with the file’s metadata.*

**Version Cue** Lists any Version Cue file-version information.

**DICOM** Displays information about images saved in the Digital Imaging and Communications in Medicine (DICOM) format.

**Mobile SWF** Lists information about SWF files, including title, author, description, and copyright.

Set metadata preferences
You can specify the types of metadata that display in the Metadata panel. You can also choose to show or hide the metadata placard, an abbreviated summary of important metadata that appears at the top of the Metadata panel.
Specify the metadata displayed in the Metadata panel

1. Do one of the following:
   - Choose Preferences from the Metadata panel menu.
   - Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and then select Metadata from the list on the left.

2. Select the metadata fields that you want to display in the Metadata panel.

3. Select the Hide Empty Fields option to hide fields with no information in them.

4. Click OK.

Show or hide the metadata placard

The metadata placard uses common icons for digital camera commands and functions.

Metering mode icons that appear in the metadata placard:

- Center weight or average
- Spot
- Matrix or pattern
- Center weight
- Digital ESP

White balance icons that appear in the metadata placard:

- As shot
- Auto
- Daylight
- Cloudy
- Shade
- Tungsten
- Fluorescent
- Flash
- Custom

Note: See the documentation that came with your camera for more information on its metering mode icons.

To show or hide the metadata placard, do one of the following:

- Select or deselect Show Metadata Placard from the Metadata panel menu.
- Select or deselect Show Metadata Placard in Metadata preferences.
View and edit metadata

You can view metadata in the Metadata panel, the File Info dialog box, or with thumbnails in the Content panel. To edit metadata, use the Metadata panel.

View metadata

❖ Do any of the following:

• Select one or more files and view the information in the Metadata panel. If you select multiple files, only metadata that is common to the files appears. Use the scroll bars to view hidden categories. Click the triangle to display everything within a category.

  You can change the typeface size in the panel by choosing Increase Font Size or Decrease Font Size from the panel menu.

• Select one or more files and choose File > File Info. Then, select any of the categories listed at the top of the dialog box. Use the left and right arrows to view hidden categories, or click the down arrow and select a category.

• Choose View > As Details to display the metadata next to the thumbnails in the Content panel.

• Choose View > As List to display the metadata in columns in the Content panel.

• Position the pointer over a thumbnail in the content area. (Metadata appears in a tool tip only if Show Tooltips is selected in Thumbnails preferences.)

Edit metadata in the Metadata panel

1 Click the Pencil icon to the far right of the metadata field you want to edit.

2 Type in the box to edit or add metadata.

3 Press Tab to move through metadata fields.

4 When you have finished editing the metadata, click the Apply button ✓ at the bottom of the Metadata panel. To cancel any changes you’ve made, click the Cancel button ❌ at the bottom of the panel.

Viewing Camera Raw and Lightroom metadata in Adobe Bridge

Because Adobe Bridge, Camera Raw, and Lightroom all use the XMP standard for storing metadata, each application can read metadata changes made in the others. If you add a star rating or IPTC information to a photo in Adobe Bridge, for example, Lightroom can display that metadata in the Library module. Similarly, adjustments or other metadata changes that you make to a photo in Camera Raw or Lightroom appear in Adobe Bridge.

While browsing files, Adobe Bridge rereads metadata, detects changes, and updates previews automatically. When Adobe Bridge detects metadata changes have been made to a photo, it displays a Has Settings badge 📷 in the photo thumbnail in the Content panel.

Note: If you switch between Lightroom and Adobe Bridge rapidly, you may notice a delay in the update appearing in the Content and Preview panels. If, after waiting a few seconds, Adobe Bridge does not automatically display metadata changes from Lightroom or Camera Raw, choose View > Refresh, or press F5.

View colors (Illustrator and InDesign) or fonts (InDesign)

When you select an InDesign document, the Metadata panel displays fonts and color swatches used in the document. When you select an Illustrator document, the Metadata panel displays plates and color swatches used in the document.

1 Select an InDesign or Illustrator document in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Fonts (InDesign only), Plates (Illustrator only), or Document Swatches sections.
Add metadata using the File Info dialog box

The File Info dialog box displays camera data, file properties, an edit history, copyright, and author information. The File Info dialog box also displays custom metadata panels. You can add metadata directly in the File Info dialog box. If you select multiple files, the dialog box shows where different values exist for a text field. Any information you enter in a field overrides existing metadata and applies the new value to all selected files.

*Note:* You can also view metadata in the Metadata panel, in certain views in the Content panel, and by placing the pointer over the thumbnail in the Content panel.

1. Select one or more files.
2. Choose File > File Info.
3. Select any of the following from the tabs at the top of the dialog box:
   - **Description** Lets you enter document information about the file, such as document title, author, description, and keywords that can be used to search for the document. To specify copyright information, select Copyrighted from the Copyright Status pop-up menu. Then enter the copyright owner, notice text, and the URL of the person or company holding the copyright.
   - **IPTC** Includes four areas: Content describes the visual content of the image. Contact lists the contact information for the photographer. Image lists descriptive information for the image. Status lists workflow and copyright information.
   - **Camera Data** Includes two areas: Camera Data 1 displays read-only information about the camera and settings used to take the photo, such as make, model, shutter speed, and f-stop. Camera Data 2 lists read-only file information about the photo, including pixel dimensions and resolution.
   - **Video Data** Lists information about the video file, including video frame width and height, and lets you enter information such as tape name and scene name.
   - **Audio Data** Lets you enter information about the audio file, including the title, artist, bit rate, and loop settings.
   - **Mobile SWF** Lists information about mobile media files, including title, author, description, and content type.
   - **Categories** Lets you enter information based on Associated Press categories.
   - **Origin** Lets you enter file information that is useful for news outlets, including when and where the file was created, transmission information, special instructions, and headline information.
   - **DICOM** Lists patient, study, series, and equipment information for DICOM images.
   - **History** Displays Adobe Photoshop history log information for images saved with Photoshop. The History option appears only if Adobe Photoshop is installed.
   - **Illustrator** Lets you apply a document profile for print, web, or mobile output.
   - **Advanced** Displays metadata properties as they are stored within their namespace structures.
   - **Raw Data** Displays XMP text information about the file.
4. Type the information to add in any displayed field.
5. Click OK to apply the changes.
**Work with metadata templates**

You can create new metadata templates in Adobe Bridge by using the Create Metadata Template command. You can also modify the metadata in the File Info dialog box and save it as a text file with a .xmp filename extension. You share XMP files with other users or apply them to other files.

You can save metadata in a template that can be used to populate metadata in InDesign documents and other documents created with XMP-enabled software. Templates you create are stored in a shared location that all XMP-enabled software can access.

**Create a metadata template**

1. Do one of the following:
   - Choose Tools > Create Metadata Template.
   - Choose Create Metadata Template from the Metadata panel menu.
2. Enter a name in the Template Name box.
3. Select metadata to include in the template from the fields in the Create Metadata Template dialog box, and enter values for the metadata in the boxes.
   
   **Note:** If you select a metadata option and leave the corresponding box empty, Adobe Bridge clears existing metadata when you apply the template.
4. Click Save.

**Show or delete metadata templates**

1. To show metadata templates in Windows Explorer (Windows) or the Finder (Mac OS), do either of the following:
   - Choose Tools > Create Metadata Template. Click the pop-up menu in the upper-right corner of the Create Metadata template dialog box and choose Show Templates Folder.
   - Choose File > File Info. Click the pop-up menu at the bottom of the File Info dialog box and choose Show Templates Folder.
2. Select the template you want to delete and press Delete, or drag it to the Recycle Bin (Windows) or the Trash (Mac OS).

**Apply metadata templates to files in Adobe Bridge**

1. Select one or more files.
2. Choose either of the following commands from the Metadata panel menu or the Tools menu:
   - Append Metadata, followed by the name of the template. This command applies the template metadata where no metadata value or property currently exists in the file.
   - Replace Metadata, followed by the name of the template. This command completely replaces any existing metadata in the file with the metadata in the template.

**Edit metadata templates**

1. Do either of the following:
   - Choose Tools > Edit Metadata Template, followed by the name of the template.
   - Choose Edit Metadata Template, followed by the name of the template, from the Metadata panel menu.
2. Enter new values for the metadata in any of the boxes.
3. Click Save.
Save metadata in the File Info dialog box as an XMP file
2. Choose Export from the pop-up menu at the bottom of the dialog box.
3. Type a filename, choose a location for the file, and click Save.

Import metadata into a document
1. Select one or more files.
2. Choose File > File Info.
3. Choose Import from the pop-up menu at the bottom of the dialog box.

Note: You must save a metadata template before you can import metadata from a template.
4. Specify how you want to import the data:
   - Clear Existing Properties And Replace With Template Properties: Replaces all metadata in the file with the metadata in the XMP file.
   - Keep Original Metadata, But Replace Matching Properties From Template: Replaces only metadata that has different properties in the template.
   - Keep Original Metadata, But Append Matching Properties From Template: (Default) Applies the template metadata only where no metadata value or property currently exists in the file.
5. Click OK.
6. Navigate to the XMP text file and click Open.

Apply keywords to files
The Keywords panel lets you create and apply Adobe Bridge keywords to files. Keywords can be organized into hierarchical categories consisting of parent keywords and child keywords (called subkeywords). Using keywords, you identify files based on their content. For example, you can use the Filter panel to view all files in a folder that share keywords, and you can use the Find command to locate files that contain the specified keyword.

For a video on using metadata and keywords in Adobe Bridge, see www.adobe.com/go/lrvid4013_bri.

For more information on the keywording functionality in Adobe Bridge, see www.adobe.com/go/kb402660.

See also
“Sort and filter files” on page 21

Create new keywords or subkeywords
1. In the Keywords panel, select a keyword.

   For example, if Names is selected, adding a new keyword creates a keyword on the same level as Names, such as Sports; and adding a new subkeyword lets you create a keyword under Names, such as Juanita.

2. Click the New Keyword button or New Sub Keyword button or choose either New Keyword or New Sub Keyword from the panel menu.

3. Type the keyword name and press Enter (Windows) or Return (Mac OS).

   If you want a parent keyword to be used for structural purposes only, place the keyword in brackets, such as [Names]. Keywords in brackets cannot be added to files.
You can also add keywords by using the Find box at the bottom of the Keywords panel. Use commas to indicate subkeywords and semicolons to indicate separate entries. For example, to add “Los Angeles” to the Places category, select the “Places” keyword, type Los Angeles, and then click the New Sub Keyword button.

Add keywords to files
1. Select the file or files to add keywords to.
2. In the Keywords panel, select the box next to the name of the keyword or subkeyword. Shift-click the box to select all parent keywords.

A check mark appears in the box next to the keyword when it’s added to a selected file. If you select multiple files, but the keyword was added to only some of them, a hyphen (-) appears in the keyword box.

**Note:** If you Shift-click a subkeyword, the parent keywords are also added to the file. To change the behavior so that clicking a subkeyword automatically adds the parent keywords (and Shift-clicking adds only the subkeyword), select Automatically Apply Parent Keywords in Keywords preferences.

Remove keywords from a file
- To remove the check mark, select the file, and then click the box next to the name of the keyword or keyword set.
- To remove the check mark from all parent keywords as well, Shift-click the keyword box.
- To remove a check mark forcibly, Alt-click (Windows) or Option-click (Mac OS) the keyword box. This method is especially useful when you select multiple files to which the keyword was applied only to some, causing a hyphen to appear in the keyword box. To forcibly remove a check mark from a keyword and its parents, press Alt+Shift (Windows) or Option+Shift (Mac OS) and click the keyword box.
- Select the file, and then choose Remove Keywords from the Keywords panel menu. To remove all keywords from the file, click Yes.

**Tip:** Lock a file so that keywords can’t accidentally be removed, right-click (Windows) or Control-click (Mac OS) the file in the Content panel and choose Lock Item. When an item is locked, you cannot add or remove keywords, edit metadata, or apply labels or ratings.

Manage keywords
- Do any of the following:
  - To rename a keyword, select the keyword or keyword set and choose Rename from the panel menu. Then, type over the name in the panel and press Enter (Windows) or Return (Mac OS).
  
  **Note:** When you rename a keyword, the name changes only for the selected files. The original keyword name stays in all other files to which the keyword was previously added.
  
  - To move a keyword to a different keyword group, drag the keyword to the parent keyword in which it should appear, and then release the mouse button.
  
  - To change a subkeyword to a keyword, drag the subkeyword below the list of keywords, to the bottom of the Keywords panel.
  
  - To delete a keyword, select the keyword by clicking its name, and then click the Delete Keyword button at the bottom of the panel or choose Delete from the panel menu.

  **Note:** Temporary keywords, such as keywords that you get from other users, appear in italics in the Keywords panel. To make temporary keywords permanent in Adobe Bridge, right-click (Windows) or Ctrl-click (Mac OS) the keyword and choose Make Permanent from the context menu.

  - To expand or collapse keyword categories, click the arrow next to the category, or choose Expand All or Collapse All from the panel menu.

---

Updated 15 July 2009
To search for files using keywords, choose Find from the Keywords panel menu. (See “Search for files and folders” on page 18.)

Find keywords

In the box at the bottom of the Keywords panel, type the name of the keyword you’re looking for. By default, all keywords containing the characters you type are highlighted. The first occurrence is highlighted in green; all subsequent occurrences are highlighted in yellow. Click Find Next Keyword or Find Previous Keyword to select a different highlighted keyword.

To highlight only keywords that begin with the characters you type, click the magnifying glass icon in the search box and choose Starts With as the search method. For example, if Contains is selected, typing “in” highlights both “Indiana” and “Maine”; if Starts With is selected, only “Indiana” is highlighted.

Import or export keywords

You can import tab-indented text files exported from other applications, such as Adobe Photoshop Lightroom. You can also export Adobe Bridge keywords as text files. These files are encoded as UTF-8 or ASCII, which is a subset of UTF-8.

To import a keyword file into Adobe Bridge without removing existing keywords, choose Import from the Keywords panel menu, and then double-click the file to import.

To import a keyword file into Adobe Bridge and remove existing keywords, choose Clear And Import from the Keywords panel menu, and then double-click the file to import.

To export a keyword file, choose Export from the Keywords panel menu, specify a filename, and click Save.

Using Version Cue with Adobe Bridge

Working with Version Cue in Adobe Bridge

Adobe Bridge and Version Cue work together to provide an intuitive way to access and manage Version Cue files and projects. Use the Inspector panel in Adobe Bridge to view, navigate, and act on information about Version Cue Servers, projects, and assets. Hypertext-linked tasks in the Inspector panel let you work with Version Cue Servers and projects. Version Cue buttons in the Content panel in Adobe Bridge make it easier to access and implement Version Cue commands.

Note: To use the full set of Version Cue features, select both Adobe Version Cue CS4 and Adobe Version Cue CS4 SDK in Adobe Bridge Startup Scripts preferences.

You can perform the following Version Cue tasks in Adobe Bridge. For instructions on performing these tasks, see Version Cue Help.

• Access Version Cue Servers, create Version Cue projects, edit project properties, and add files to projects. You can also use Adobe Bridge to delete or disconnect from Version Cue projects.
• Open project files and move or copy them among Version Cue projects, as well as delete or restore Version Cue files.
• Search for project files using file information such as version comments, keywords, or fonts contained in the file.
• Check out a project file.
• Check in versions of both Adobe and non-Adobe project files.
• View, delete, and promote previous versions without opening the files in their native applications.
• View the availability and status of Version Cue Servers and projects using status icons.

Inspect Version Cue files in Adobe Bridge
The Inspector panel in Adobe Bridge displays context-sensitive information about Version Cue Servers, projects, and assets managed in Version Cue, based on what’s selected in the Content panel. For example, if you select a Version Cue project, the Inspector panel displays information about project properties and hyperlinked tasks that let you view project information, synchronize project files, and edit project properties.

The Inspector panel displays server, project, or asset information in the top portion of the panel and hyperlinked tasks, as available, in the lower portion of the panel. Inspector preferences let you determine what information appears in the Inspector panel.

For more information about performing specific Version Cue tasks, see Version Cue Help.

Display Version Cue information in the Inspector panel
1 In the Content panel, select the Version Cue Server, project, or asset for which you want to view information.
2 Choose Window > Inspector Panel.
Adobe Bridge displays information and tasks (as available) related to the server, project, or asset.
3 To perform a task, click its hyperlink.

Note: Some tasks require that you log in to the Version Cue Administration utility.

Copy information from the Inspector panel
The ability to copy information from the Inspector panel is particularly useful when you need the text of a lengthy version comment.

❖ Right-click (Windows) or Control-click (Mac OS) the information you want to copy, and choose Copy [item name]. For example, right-click a version comment and choose Copy [version comment].

Set Inspector preferences
1 Choose Edit > Preferences (Windows) or Bridge CS4 > Preferences (Mac OS), and click Inspector.
2 Select items to be displayed in the Inspector panel, and click OK. For example, select Version Cue Project Panel to display information and tasks related to a selected Version Cue project.
Chapter 3: Adobe Version Cue

Adobe Version Cue® CS4 is an asset management system that lets designers work collaboratively on a set of common files. Designers can easily track and manipulate multiple versions of files.

Working with Adobe Version Cue

About Version Cue
Version Cue acts as a virtual server that lets designers work collaboratively on a set of common files. Designers can easily track and manipulate multiple versions of files.

Version Cue consists of two pieces: the Version Cue Server and Adobe Drive. The Version Cue Server can be installed locally or on a dedicated computer, and it hosts Version Cue projects and PDF reviews. Adobe Drive connects to Version Cue CS4 servers. The connected server appears like a hard drive or mapped network drive in Explorer, Finder, and dialog boxes such as Open and Save As.

Use Version Cue to track versions of a file as you work and to enable workgroup collaboration such as file sharing, version control, backups, online reviews, and the ability to check files in and out. You can organize Version Cue-managed files into private or shared projects.

Version Cue is integrated with Adobe Bridge: Use Adobe Bridge as a file browser for Version Cue projects. With Adobe Bridge, you can access Version Cue Servers, projects, and files, and view, search for, and compare information about Version Cue-managed assets.

Use Version Cue Server Administration to create and manage user access, projects, and PDF reviews; administer backups; export content; and specify advanced Version Cue Server information.

Note: Version Cue is not available in Adobe Bridge with Adobe Photoshop® Elements for Macintosh.

For a video on setting up Version Cue, see www.adobe.com/go/lrvid4038_vc.
See also
“Working with the Version Cue Server” on page 47
“Connect to servers using Adobe Drive” on page 54

Version Cue video

Version Cue workflow

Before you begin using Version Cue features, you’ll need to install and configure the Version Cue Server, create a project, and give users access to it.

1. Install and configure the Version Cue Server

When you install a version of Adobe Creative Suite 4, a Version Cue Server is installed on your computer, but is not started. You can start the server to enable simple file sharing. However, if you want to share Version Cue-managed assets with a workgroup, install Version Cue Server on a dedicated computer accessible to others on your network. See “Install Version Cue Server and Adobe Drive” on page 47.

When you start the server for the first time, you’ll be prompted to specify initial server settings. These settings include a system administrator password, server name and visibility settings, and default user access rights.

Once you’ve installed and turned on the Version Cue Server, use Version Cue Server Administration to set up users, create projects and edit their properties, create and administer PDF reviews, and configure the Version Cue Server. See “Turn on and configure the Version Cue Server” on page 48.

2. Create a project and assign users

If you’re assigned rights, you or the server administrator can create projects and assign users to them. Projects store the files added to the project, as well as file metadata such as version information and comments. By default, projects created in Version Cue are private. You change the shared status of a product at any time, and you can restrict access to the project by specifying that users log in when they access the project.

Create projects by using Adobe Bridge, the Adobe Drive context menu, or Version Cue Server Administration. To specify advanced project properties, such as requiring user login and assigning user access permissions, use Version Cue Server Administration. See “Create projects” on page 56 and “Create and manage projects in Version Cue Server Administration” on page 74.

3. Use Adobe Drive to connect to a server

After you start Version Cue Server, use Adobe Drive to connect to the Version Cue CS4 Server. Adobe Drive gives you access to Version Cue Server project files in Save As, Open, and Export dialog boxes or in Explorer (Windows) or Finder (Mac OS). See “Connecting using Adobe Drive” on page 53.

4. Add files to a project

Once you’ve created a project, the server administrator and users with access can add files to the project. Users can check out project files, make changes, and check them back in. See “Add files and folders to a project” on page 59.

5. Open, save, and create versions of project files

Use Open, Save As, and other file management dialog boxes to open and save project files. In Photoshop, Flash, InDesign, InCopy, and Illustrator, project files are checked out automatically when you begin editing them. You can check them in from within these applications by choosing File > Check In or when you close the edited files. In other applications, check in and check out the files manually using Adobe Bridge or the Adobe Drive context menu in Explorer or Finder.
When you check in an edited project file, you can enter a comment to the saved version. Versions represent a snapshot of the file at a given time. The Version Cue Server stores all versions of a file so you can view earlier versions, promote earlier versions to be the current version, or delete unnecessary or obsolete versions. See “Version Cue versions” on page 66.

For a video on setting up a Version Cue workflow, see www.adobe.com/go/lrvid4038_vc.

**Using Version Cue CS4 with other applications**

Adobe Drive makes Version Cue Server files available to any application, not just applications in the Creative Suite. Some applications are fully enabled to work in Version Cue. For example, when you use Photoshop CS4 to open a file stored on a Version Cue server, the file is checked out automatically; when you close the file, you can choose to check it in or simply save it. Fully enabled applications include Adobe Bridge, Photoshop, Illustrator, Flash, InDesign, and InCopy.

*Note:* To use Version Cue with Flash, select Enable Version Cue in General Preferences.

**Using Version Cue with non-Adobe applications**

Other applications, such as Microsoft Word, have access to Version Cue Server files. However, you should check in and check out files manually using Adobe Bridge or the Adobe Drive context menu in Explorer or Finder.

**Using Version Cue with CS3 applications**

If your workgroup includes both CS3 and CS4 users, CS3 users should use the Adobe Dialog to access files as before. No change in the workflow is required. However, if a user saves a file using a CS4 application, a CS3 user may not be able to open the file. For example, if someone saves an InDesign CS4 file without saving it in Interchange format, InDesign CS3 users cannot open the file.

**Using Version Cue with Adobe Production Premium applications**

Using Version Cue CS4 with video applications such as Adobe After Effects® and Adobe Premiere® Pro is not supported.

**See also**

“Create and manage projects in Version Cue Server Administration” on page 74

“Migrate projects to the Version Cue CS4 Server” on page 51

**Viewing Version Cue information**

In Photoshop, Illustrator, InDesign, InCopy, and Flash, the status bar at the bottom of the document window displays the status of the project file you’re working on, such as Up-To-Date or Checked Out By Me. You can click this status area to display a menu containing Version Cue options.
Adobe Bridge displays status icons for Version Cue Servers and projects to let you know whether they’re shared or private. Status icons for offline projects and offline servers do not appear in Adobe Bridge.

**Shared Project**  
Indicates a project that’s available and shared with other users.

**Private Project**  
Indicates a project that’s available and not shared with other users.

**Network Server**  
Indicates a remote Version Cue Server that’s available.

You can also view information about Version Cue Servers, projects, and assets by using the Inspector panel in Adobe Bridge.

**See also**

“Inspect Version Cue files in Adobe Bridge” on page 43

“File statuses” on page 61

## Working with the Version Cue Server

### Install Version Cue Server and Adobe Drive

Version Cue projects and their related assets are stored in the Version Cue Server. When the Version Cue Server is installed on your computer, the server is available only if your computer is turned on and if users in your group have connected to the server using Adobe Drive. This scenario is adequate for personal use or for file sharing between individuals.

Alternatively, you can install the Version Cue Server on a dedicated computer accessible to others on your network. The Version Cue-managed assets are always available to a workgroup when they connect using Adobe Drive.

For a video on setting up Version Cue in a workgroup, see [www.adobe.com/go/lrvid4038_vc](http://www.adobe.com/go/lrvid4038_vc).
Using Adobe Bridge and Adobe Version Cue CS4

Adobe Version Cue

Local or server-based file sharing: Version Cue can be set up to operate in a user- or server-based environment. In a user-based implementation, files and projects are shared from an individual’s own hard drive. In a server-based environment, the Version Cue Server resides on a separate, dedicated computer.

See also
Setting up a Version Cue workflow video

Install the Version Cue Server on your computer
When you perform a default installation of Adobe Creative Suite 4 Design, Web, Production Premium, or Master Collection editions, Version Cue installs the Version Cue Server on your computer, but does not turn it on.

Version Cue Server or Adobe Drive may not be installed if you deselected either of these options while performing a custom install during setup of one of the Creative Suite editions. To install Version Cue, run a custom setup again, and select Version Cue Server and Adobe Drive to install them.

Install the Version Cue Server on a dedicated computer
❖ To install the Version Cue Server on a dedicated computer, run the Creative Suite 4 Design, Web, Production Premium, or Master Collection edition installer on the dedicated computer, following the on-screen prompts to install only the Version Cue Server.

Turn on and configure the Version Cue Server
To use a Version Cue Server, you’ll need to turn it on and configure initial settings. Once you’ve configured initial settings, you can configure additional Version Cue Server settings in the Version Cue preferences and specify advanced server settings (such as enabling SSL) in Version Cue Server Administration.

For a video on setting up the Version Cue server, see www.adobe.com/go/lrvid4038_vc.

1 Do either of the following:
   • (Windows) Open the Control Panel, double-click Adobe Version Cue CS4, and then click Start.
   • (Mac OS) Open System Preferences, click the Adobe Version Cue CS4 icon, and then click Start.

Version Cue starts Version Cue Server Administration and displays the Initial Configuration window in the default web browser. It may take a few moments for Version Cue Server Administration to start.

2 In the Initial Configuration window, specify a system administrator password in the Password box. Specify the same password in the Verify Password box.

Note: Be sure to note the password you specify. If you forget the system administrator password, you’ll need to reinstall the Version Cue Server.
3 Specify a name for the server in the Server Name box.

4 Choose an option from the Server Visibility menu:
   - To prevent other users in your network from seeing the server, choose Private. Private Version Cue Servers can be accessed only from your local computer.
   - To make the server visible to other users in your network, choose Visible To Others. (You must configure the server to be visible to grant others access to projects on the server.)

   Note: If Version Cue is installed on a Windows computer that uses a firewall and you want to share the server with others, make sure that TCP ports 3703 and 5353 are left open. If you’ve enabled SSL for the Version Cue Server, also leave port 3704 open. If Version Cue CS3 is installed on the same computer, also leave port 51000 open (and 51001 if you’ve enabled SSL). For instructions, see Windows Help.

5 Click Save & Continue.

6 Specify the Login name (system by default) and password, and then click Log In. You can then create a project, define users, and specify other server settings.

After you configure Version Cue Server, use Adobe Drive to connect to the server. Connecting via Adobe Drive lets you view the server as a mounted drive.

See also
“Version Cue Server Administration” on page 70
“Version Cue troubleshooting” on page 83
“Connecting using Adobe Drive” on page 53

Setting up a Version Cue workflow video

Set Version Cue Server preferences
You can configure many Version Cue Server settings in Version Cue preferences, such as the amount of RAM available to Version Cue. To configure advanced settings, such as enabling SSL, changing the name of the Version Cue Server or resetting user locks, use Version Cue Server Administration.

See also
“Advanced Version Cue Server Administration tasks” on page 77

Access Version Cue Server preferences
1 Do one of the following to access Version Cue preferences:
   - Open the Control Panel and double-click Adobe Version Cue CS4 (Windows) or click Adobe Version Cue CS4 in System Preferences (Mac OS).
   - In Windows, double-click the Version Cue icon in the system tray at the lower right of the screen.
   - In Mac OS, click the Version Cue icon in the menu bar at the top of the screen, and choose Version Cue CS4 Preferences from the menu.

   Note: The Version Cue icon is hidden by default. To make it visible, select Show Version Cue CS4 Tray Icon (Windows) or Show Version Cue CS4 Status In The Menu Bar (Mac OS) in Version Cue preferences.

2 Click the Settings tab in Adobe Version Cue CS4 preferences.
Make the Version Cue Server visible
1 Open Version Cue preferences.
2 To grant others access to shared Version Cue projects on the server, choose Visible To Others from the Server Visibility menu. To hide the Version Cue Server from other users, choose Private.

Note: If Version Cue is installed on a Windows computer that uses a firewall and you want to share the server with others, make sure that TCP ports 3703 and 5353 are left open. If you’ve enabled SSL for the Version Cue Server, also leave port 3704 open. If Version Cue CS3 is installed on the same computer, also leave port 51000 open (and 51001 if you’ve enabled SSL). For instructions, see Windows Help.
3 Click Apply.

Specify a workgroup size
1 Open Version Cue preferences.
2 From the Workgroup Size menu, choose the number of people who use the Version Cue Server on a typical day. This setting controls how the Version Cue Server handles the potential load.
3 Click Apply.

Specify RAM
The default amount of allocated RAM (128 MB) is sufficient for workgroups of fewer than 10 people and projects with fewer than 1000 assets. Allocate at least 256 MB of RAM for larger workgroups and projects with up to 1000 assets. Allocate at least 512 MB of RAM if you work with more than 1000 assets per project or more than 50 projects, regardless of workgroup size.
1 Open Version Cue preferences.
2 In the Memory Usage box, enter the amount of RAM that you want to make available to Version Cue (the default is 128 MB).
3 Click Apply.

Keep the Version Cue icon visible
1 Open Version Cue preferences.
2 Select Show Server Tray Icon (Windows) or Show Server Status In Menu Bar (Mac OS) to keep the Version Cue icon visible.
3 Click Apply.

Turn Version Cue on when the computer starts
1 Open Version Cue preferences.
2 Select Turn On Server When The Computer Starts.
3 Click Apply.

Change the location of the Data folder
The Data folder contains files that maintain the integrity of Version Cue projects, file versions, and metadata. You can change the location of the Data folder; however, you cannot move it to a network volume. If you move the Data folder to an external disk in Mac OS, deselect Ignore File Permissions in the disk’s Get Info dialog box.
**Important:** Stop the Version Cue Server before you change the folder location. Do not attempt to move this folder manually or edit any of the files in the Version Cue Data folder.

1. Turn off (stop) the Version Cue Server.
2. Open Version Cue preferences.
3. Click the Locations tab in Adobe Version Cue CS4 preferences.
4. Click the Choose button next to the current Data folder location, and select a new location for the folder. Choose a location on the computer (including external disks) where the Version Cue Server is installed.
5. Click OK.

**See also**
“Stop or restart the Version Cue Server” on page 52

### Migrate projects to the Version Cue CS4 Server

If you currently use Version Cue CS3, you need to migrate your projects to Version Cue CS4. When you migrate Version Cue CS3 projects to Version Cue CS4, users assigned to those projects are also migrated.

Before migrating projects, ask all users to check in their assets so project data is up to date.

1. Locate the folder `com.adobe.versioncue.migration_3.1.2` on the computer on which Version Cue CS4 is installed and copy it to the Version Cue CS3 plugins folder.

   The `com.adobe.versioncue.migration_3.1.2` folder appears in the following location:
   - (Windows) Program Files/Common Files/Adobe/Adobe Version Cue CS4/Server/cs3-migration-plugin
   - (Mac OS) Library/Application Support/Adobe/Adobe Version Cue CS4/Server/cs3-migration-plugin

2. Restart Version Cue CS3.
3. Launch Version Cue CS4 and log in to Server Administration.
4. Click the Advanced tab, and then click Import Version Cue CS3 Data.
5. Enter a Version Cue CS3 administrator login and password, and click Log In.
6. Select the project you want to migrate, and click Migrate.

   **Note:** If the Version Cue CS3 project has the same name as a project that exists on the Version Cue CS4 Server, Version Cue appends a number to the end of the Version Cue CS3 project name, such as “Test Project (2).” If a Version Cue CS3 user has the same user name as an existing user on the Version Cue CS4 Server, Version Cue uses the existing Version Cue CS4 user account.
7. When Version Cue Server Administration displays the confirmation page, click End.
8. Stop the Version Cue CS3 server.
10. Restart the Version Cue CS4 Server.

This process resets the port to allow access from both Adobe CS3 and Adobe CS4 components.

**See also**
“Log in to Version Cue Server Administration” on page 70
“Using Version Cue CS4 with other applications” on page 46

Updated 15 July 2009
Stop or restart the Version Cue Server

When you shut down the Version Cue Server, you disable access to the Version Cue projects hosted on that server. Each time you restart the Version Cue Server, it performs an integrity check and makes repairs, if necessary. To ensure best performance, restart the Version Cue Server weekly so that it can perform the integrity check and make repairs.

1. Do one of the following to access Version Cue preferences:
   - (Windows) Open the Control Panel and double-click Adobe Version Cue CS4, or double-click the Version Cue icon in the system tray at the lower right of the screen.
   - (Mac OS) Click Adobe Version Cue CS4 in System Preferences, or click the Version Cue icon in the menu bar at the top of the screen, and choose Version Cue CS4 Preferences.

2. Click the Settings tab in the Adobe Version Cue CS4 dialog box.
   - To shut down the Version Cue Server, click Stop. When prompted, click Yes (Windows) or Turn Off (Mac OS).
   - To restart the Version Cue Server, click Stop, and then click Start.
   - To automatically turn on Version Cue when the computer starts, select Turn On Server When The Computer Starts.

3. Click OK (Windows) or Apply Now (Mac OS).

You can also restart the Version Cue Server by clicking Restart Server in the Advanced tab of Version Cue Server Administration.

See also
“Advanced Version Cue Server Administration tasks” on page 77
“Disconnect from a Version Cue Server” on page 60

Connect to a Version Cue Server using WebDAV

Adobe recommends managing non-Adobe files with Adobe Drive and Adobe Bridge. However, if you're collaborating with other users who don't have access to these Adobe tools, they can use the Version Cue WebDAV Server URL to access projects on a Version Cue Server.

You can access a Version Cue Server by using a WebDAV-enabled application, such as a Microsoft Office application. In Windows, specify a project on a Version Cue Server as a network place by specifying the project's WebDAV URL. In Mac OS, specify the project's WebDAV URL by using the Connect To Server Command from the Finder. Before attempting to connect, see your application's documentation on using its WebDAV features.

❖ Enter the Version Cue WebDAV URL, the port number (3703, or 51000 if you're connecting to a server that is running on the same system as a Version Cue CS3 server), webdav, and the project name. For example: http://153.32.235.230:3703/webdav/project_name
Connecting using Adobe Drive

About Adobe Drive

Adobe Drive lets you connect to Version Cue CS4 servers. The connected servers appear in your system like a mounted hard drive or mapped network drive. When you connect to a server via Adobe Drive, you can open and save Version Cue files in several ways. You can use Explorer or Finder windows as well as the Open, Import, Export, Place, Save, or Save As dialog boxes.

When Version Cue Server is turned on, right-clicking (Windows) or Control-clicking (Mac OS) a folder, a file, or the desktop displays the Adobe Drive CS4 menu in the context menu. You can use this menu to connect to a server, check files in and out manually, and perform other tasks.

The process for opening and saving Version Cue files in Open or Save As dialog boxes is simple. Select the Version Cue server in the same place where you select a hard drive or mapped network drive. In Windows, open the dialog box and click My Computer. In Mac OS, select the Version Cue server from the menu at the top of the dialog box where mounted drives appear.

Note: Previous versions of the suite include an “Adobe dialog box” button which gives you access to Version Cue features. Connecting to servers via Adobe Drive eliminates the need for the Adobe dialog box.
Adobe Version Cue

The Open dialog box with Version Cue project files displayed

Connect to servers using Adobe Drive

Connecting to a server through Adobe Drive lets you view the server’s project files in Windows Explorer or Mac OS Finder. You also have access to these files in Open, Save As, and other file management dialog boxes.

When you need to work on Version Cue projects that are located on a different subnet, you can use the IP address of the computer to access the remote Version Cue Server, as long as it is configured to be visible to other users. Version Cue Servers within your subnet that are configured to be visible are visible automatically.

1 Make sure that the Adobe Version Cue Server is turned on (started).

2 Do any of the following:

   • In Explorer or Finder, right-click (Windows) or Ctrl-click (Mac OS) a folder, a file, or your desktop, and then choose Adobe Drive CS4 > Connect To from the context menu. (In Mac OS X Leopard, choose More > Adobe Drive > Connect To.)

   • In Adobe Bridge, choose Tools > Version Cue > Connect To, or click the Connect To icon.

3 Click the Version Cue Server icon.

4 Do any of the following:

   • To connect to a local or visible server, select one of the available servers and click Connect. Then specify the name, password, and other requested information, and click Connect.

   • To connect to a remote server, click Connect To A Server Manually. Type the IP or DNS address and port of the Version Cue Server (for example, http://153.32.32.32:3703). If you’re connecting to a server that is on the same system as a Version Cue CS3 server, append the port number 51000 to the end of the Version Cue URL (for example, http://153.32.32.32:51000).

Display the Version Cue Server Administration window to identify the Version Cue URLs that remote users and WebDAV applications need to access the server.

A shortcut to the remote server is automatically included in your list of available Version Cue Servers.

After you connect to a server, you can close the Adobe Drive window and remain connected. If you want to change settings or connect to a different server or service, open the Adobe Drive window again.
See also
“Turn on and configure the Version Cue Server” on page 48

“Version Cue troubleshooting” on page 83

Edit Adobe Drive connection settings
1 Right-click (Windows) or Control-click (Mac OS) a file or your desktop and choose Adobe Drive > Connect To.
   (In Mac OS X Leopard, choose More > Adobe Drive > Connect To.)
2 In the Adobe Drive window, click the Settings option below a connected server.
3 Do any of the following:
   Remember Me  Select this option to avoid typing your user name and password each time you connect to the server.
   Automatically Connect When Computer Starts  Select this option to connect to a server when you start your computer. Make sure that you or the system administrator also selects the Turn On Server When The Computer Starts option in the Adobe Version Cue Server dialog box so that Adobe Drive has an available server to connect to.
   Open in Explorer (Windows) / Open in Finder (Mac OS)  Select this option to open the project folder in Explorer or Finder. You can then add, remove, or edit files in the project folder.
   Disconnect Server  This option disconnects Adobe Drive from the Version Cue Server.
   Administer Server  This option opens the Version Cue Server Administration window. It’s the same as clicking the Server Administration button in Version Cue preferences.

Set Adobe Drive preferences
1 Open Adobe Drive, and click Preferences.
2 Specify any of the following options, and then click Save.
   Caching  The cache stores information to improve performance when you’re connected to a server using Adobe Drive. However, storing the cache takes up disk space.
      • Click Move Cache to determine where your cached files are stored (you must disconnect from any server before doing so).
      • Specify a Cache Size to determine the limit for cached files. When the cache reaches its limit, the oldest cached files are deleted automatically.
      • Click Empty Cache to delete all cached files.
   Logging  Specify whether the log appears as info, a warning, or an error. Click Open Log File open the log file in the default text editor. The log file displays installation and configuration locations of the servers.

Working with Version Cue projects

About Version Cue projects
Version Cue projects are stored on Version Cue Servers. Projects store the files added to the project, as well as file versions and other file data, such as comments and version dates. When the Version Cue Server is specified to be visible and projects are shared, multiple users can access projects, which can contain both Adobe and non-Adobe files.
You can create and administer projects only if you’ve been assigned appropriate permissions in Version Cue Server Administration.

**See also**
“About project files” on page 61
“About versions” on page 66
“Create and manage users” on page 71

**Create projects**
You can create projects by using Adobe Bridge, the Adobe Drive context menu, or Version Cue Server Administration, which provides options for specifying advanced project properties.

You must have Project Administration permissions to be able to create projects in Version Cue. If you create a shared project, make sure that the Version Cue Server is set to be visible to others. If the server is private, other users cannot access the shared project. If settings allow, new projects are available to other users only after they connect or reconnect to the server.

**See also**
“Create and manage users” on page 71

**Create a project using Version Cue Server Administration**
2. Click Server Administration, and log in. (You must have administrator rights to create a project.)
3. Choose Create a Project on the Home tab, or click the Projects tab and click New.
4. Select whether to create a blank project or create a project that you import from a folder, FTP server, or WebDAV server.
5. Follow the instructions to finish creating the project. (See “Create and manage projects in Version Cue Server Administration” on page 74.)

**Create a project in Adobe Bridge**
1. Use Adobe Drive to connect to a Version Cue Server as an administrator or as a user with project creation rights.
2. Start Adobe Bridge.
3. Open the Version Cue server where you want to save the project, and then choose Tools > Version Cue > New Project.

If Version Cue doesn’t appear in the Tools menu, make sure that Version Cue CS4 and Adobe Version Cue CS4 SDK are selected in the Adobe Bridge Startup Script preferences. See “Can’t see Version Cue features in Adobe Bridge” on page 84.
4. In the New Project dialog box, enter a name for the project in the Project Name box and a description in the Project Info box.
5. To make this project and its files available to others, select Share This Project With Others.
6. Click OK.
Create a project using Adobe Drive
1 Use Adobe Drive to connect to a Version Cue Server as an administrator or as a user with project creation rights.
2 In Explorer or Finder, open the Version Cue Server folder.
3 Right-click (Windows) or Control-click (Mac OS) the Version Cue Server folder, and then choose Adobe Drive CS4 > New Project from the context menu. (In Mac OS X Leopard, choose More > Adobe Drive CS4 > New Project.)
4 In the New Project dialog box, enter a name for the project in the Project Name box and a description in the Project Info box.
5 To make this project and its files available to others, select Share This Project With Others.
6 Click OK.

Open a project
You can open projects that are stored on a local Version Cue Server or open shared projects on a remote server that is configured to be visible to others.

After you open a project, you can add files to the project folder and work on them. To use a context menu, right-click (Windows) or Control-click (Mac OS) any project file, and choose an option from the Adobe Drive CS4 menu.

See also
“Set Version Cue Server preferences” on page 49
“Connect to servers using Adobe Drive” on page 54

Open a project using Adobe Drive
1 Use Adobe Drive to connect to a Version Cue Server.
2 In the Adobe Drive window, click Settings below the Version Cue Server to which Adobe Drive is connected, and then click Open In Explorer (Windows) or Open In Finder (Mac OS).
3 Open the project.

Open a project in Windows
1 Use Adobe Drive to connect to a Version Cue Server.
2 In Windows Explorer, open My Computer (Windows XP) or Computer (Vista).
3 Locate and double-click the name of the Version Cue Server.

Open a project in Finder
1 Use Adobe Drive to connect to a Version Cue Server.
2 In a Finder window, click the mounted Version Cue Server.

Open a project in Adobe Bridge
1 Use Adobe Drive to connect to a Version Cue Server.
2 Click Version Cue in the Favorites panel.
3 Double-click the server to view its projects.
4 Double-click the project to open it.

Updated 15 July 2009
Edit project properties
You can edit the project name and description in Adobe Bridge. However, if you want to enable lock protection, edit or assign users, or require users to log in to the project, use Version Cue Server Administration instead.

1 Do any of the following:
   • In Adobe Bridge, select the project, and then choose Tools > Version Cue > Edit Properties.
   • In Adobe Bridge, select the project, choose Window > Inspector Panel, and click Edit Properties in the Project Tasks area of the Inspector panel.

2 In the Edit Properties dialog box, enter a name in the Project Name box. To change the description of the project, enter text in the Project Info box.

3 Click Save.

Note: To edit advanced project properties in Version Cue Server Administration, click Server Administration in the Edit Properties dialog box.

See also
“Open a project” on page 57
“About project files” on page 61
“Create and manage projects in Version Cue Server Administration” on page 74

Change the shared status of a project
By default, Version Cue CS4 projects are private; however, you can change a project’s shared status at any time. If you change a project’s status to shared, make sure that the Version Cue Server is set to be visible to others. If the server is private, other users cannot access the shared project unless they’ve been given specific access.

You can use Version Cue Server Administration to require login for shared projects, thus restricting access to specific users.

See also
“Open a project” on page 57
“Create and manage projects in Version Cue Server Administration” on page 74

Share or unshare a project from Adobe Bridge
1 Click Version Cue in the Favorites panel, and double-click the server in the Content panel.

2 Select the project, and do one of the following:
   • Choose Tools > Version Cue > Share Project or Unshare Project.
   • Choose Window > Inspector Panel, and click Edit Properties in the Inspector panel. Select or deselect Share This Project With Others, and click Save.

Share or unshare a project using Version Cue Server Administration
1 Do one of the following:
   • (Windows) Open the Control Panel and double-click Adobe Version Cue CS4, or right-click the Version Cue icon in the system tray and choose Server Administration.
• (Mac OS) Click Adobe Version Cue CS4 in System Preferences, or click the Version Cue icon at the top of the screen, and then click Server Administration.

2 Type your Version Cue login name and password in the text boxes, and click Log In.

3 Click the Projects tab, and click the project you want to edit.

4 Select or deselect Share This Project With Others, and click Save.

### Change the location of project backups
Shut down the Version Cue Server before you change the backup folder location. Do not move this folder manually.

1 Shut down the Version Cue Server (see “Stop or restart the Version Cue Server” on page 52).

2 Do one of the following to access Version Cue preferences:
   • (Windows) Open the Control Panel and double-click Adobe Version Cue CS4, or right-click the Version Cue icon in the system tray and choose Server Administration.
   • (Mac OS) Click Adobe Version Cue CS4 in System Preferences, or click the Version Cue icon at the top of the screen, and then click Server Administration.

3 Click the Locations tab in Adobe Version Cue CS4 preferences.

4 Click the Choose button next to the Backup Folder location, and select a new location for the folder.

Choose a location on the computer on which the Version Cue Server is installed.

5 Click OK.

6 Click OK (Windows) or Apply Now (Mac OS). If prompted, click Yes (Windows) or Restart (Mac OS) to restart the Version Cue Server.

### See also
“Back up a Version Cue project” on page 76

### Add files and folders to a project
To save versions of a file and take advantage of Version Cue file management, add the file to a Version Cue project. You can add both Adobe and non-Adobe files to Version Cue projects.

### See also
“Open a project” on page 57

### Add a file or folder to a project in Adobe Bridge
1 Use Adobe Drive to connect to a Version Cue Server.

2 Click Version Cue in the Favorites panel, open the Version Cue server in the Content panel, and then double-click the project to which you want to add files.

3 Do one of the following:
   • Drag files or folders from Explorer (Windows) or the Finder (Mac OS) to the project in Adobe Bridge. (You cannot drag empty folders to a Version Cue project in Adobe Bridge.)
   • Choose Tools > Version Cue > Add Files. In the Open dialog box, select one or more files and click Open.

4 Enter a version comment in the Check In dialog box and click OK.
Add a file to a project using Explorer or Finder
1. Start Version Cue Server and connect to that server using Adobe Drive.
2. Open the Version Cue Server in Windows Explorer or Mac OS Finder.
   The Version Cue Server appears in the same place where your mapped network drives and hard drives appear.
3. Open the project folder, and then drag the files you want to add into the folder.
4. To check in the file so that it’s available to others, right-click (Windows) or Control-click (Mac OS) the file and choose Adobe Drive CS4 > Check In. (In Mac OS X Leopard, choose More > Adobe Drive CS4 > Check In.) Type a version comment and click OK.

   Note: If you check out a file and drag a new version of a file to a folder with an older version, you can check in the file and create another version. However, if the file is replaced when it’s not checked out, previous versions of the file are deleted.

Add a file to a project using a fully enabled application
If you save a file to a project folder using one of the fully enabled applications—Photoshop, Illustrator, InDesign, InCopy, or Flash—you can check in the file during the save process.
1. Start Version Cue Server and connect to that server using Adobe Drive.
2. In the application such as Photoshop, choose File > Save As (or File > Check In), and then save the file to the project folder.
3. Type a version comment and click OK.
   The file is saved and checked in. If you edit the file, it’s checked out to you again. You can then check in another version by choosing File > Check In. You can also check in the edited file when you close it.

Disconnect from a Version Cue Server
Disconnecting Adobe Drive from a Version Cue Server makes the Version Cue Server project files unavailable. Disconnecting removes shortcuts to the project from Adobe Bridge. You may want to disconnect from a server if someone in your workgroup creates a project. When you reconnect, you’ll be able to view the new project files.

❖ Do any of the following:
   • Open Adobe Drive. Double-click the server to which you are connected, and then click Disconnect Server. Or, click the triangle icon next to the server you want to disconnect.
   • In Adobe Bridge, click Version Cue in the Favorites folder, select the server, and choose Tools > Version Cue > Disconnect.

See also
“Stop or restart the Version Cue Server” on page 52
“Disconnecting from Version Cue server with files checked out” on page 84
Working with files in Version Cue

About project files
When you work in files from a Version Cue project, you edit the files in the server location. This process is unlike Version Cue CS3, in which you edit a local copy of the file on your hard drive and then synchronize the local and server versions. In Version Cue CS4, synchronizing isn’t necessary because the project files appear only on the server.

Whenever you save a file, a temporary file is stored. New versions of the file are created on the server when you or a different user checks in the file or saves a version.

See also
“About Version Cue projects” on page 55
“About versions” on page 66

File statuses
Files that are managed by Version Cue are marked with a status icon that describes the state of the file on the Version Cue Server. You can view a file’s status while browsing the files in the status bar in enabled applications such as InDesign and Illustrator.

A file can have more than one status at the same time.

Open 📝 The file is open on your computer. The Open status is indicated only for files on your computer.

Checked Out By Me 📝 You are editing the file. Version Cue assigns this status when you make an edit that changes the file’s content. You can mark a file as checked out before you edit it to alert other users that you intend to change the content.

Checked Out By [user name] 📝 Another user is editing the file and has not yet saved a new version.

Up-to-date ☑️ The latest known version of the file is checked in and available for editing.

Conflicting ☑️ There is a version conflict, or both you and another user are editing the file.

New File 📝 The file appears in the project folder but has not been checked in to the Version Cue Server. This status may be applied, for example, if a file is saved in an existing project for the first time while the Version Cue Server is offline. You can edit the file, but it’s important to check in the file after you save your changes.

Newer Version On Server 📝 A newer version of the file appears on the Version Cue Server. This icon appears if someone else checks in a version while you have the file open and up to date.

Server Not Accessible 🚫 The Version Cue Server is offline, or you are offline and not able to access the server.

Deleted 🗑️ The file or folder has been deleted from the project, but not yet permanently erased. (You can restore a deleted file or folder.)

See also
“Delete files or folders from a project” on page 65
“Edit files checked out by another user” on page 62
Open a file in a project
You can open files only from projects that are stored on a local Version Cue Server or from shared projects on a remote server that is configured to be visible to others.

You can open a project file in any application. If you open a checked-in file from within Photoshop, Illustrator, InDesign, Flash, or InCopy, the file is checked out automatically, and you can save versions of the file from within the application. Users using CS3 applications can use the Adobe Dialog to open Version Cue CS4 project files. If you open a project file in any other application, you’ll need to check in and out files manually. (See “Using Version Cue CS4 with other applications” on page 46.)

Note: Make sure that you are connected to the Version Cue Server project using Adobe Drive. See “Connect to servers using Adobe Drive” on page 54.

Open a project file from within an application
1 In your application, choose File > Open.
2 Open the server drive that contains the Version Cue project.
   In Windows, click My Computer (Windows XP) or Computer (Vista), or display the Look In menu. Locate the project folder, which appears as a mapped network drive. In Mac OS, click the mounted server.
3 Double-click the project that contains the file you want to open.
4 Select the file, and click Open.

Open a project file from Adobe Bridge
1 Click Version Cue in the Favorites panel.
2 Double-click the Version Cue server in the Content panel, double-click the project that contains the file you want to open, and then double-click the file.
   Adobe Bridge relies on the operating system to know which application to use when opening the file. If the file opens in the wrong application, open the file directly from within the desired application, or change the system settings to specify a different default application for the file type.

Edit files checked out by another user
If someone is editing a file stored in a project folder, Version Cue changes the file’s status to Checked Out, informs you that the file is already checked out when you try to edit your project file, and allows you to decide whether to continue working with a copy of the file.

When finished with the file, both users can save a new version of the file to the Version Cue Server. Version Cue alerts all current users of the file about the presence of a new version in the Version Cue Server and gives them the option of downloading the latest version or continuing their edits.

Use Version Cue Server Administration to assign lock protection to a Version Cue project. Only the user who checks out an available file in a lock-protected project can check in a version of that file to the Version Cue project. For more information, see “Create and manage projects in Version Cue Server Administration” on page 74.
Edit a file checked out by another user

1. Open the file, and choose one of the following options when the Checked Out By alert appears:
   - **Close** Closes the file without any alterations.
   - **Continue** Keeps the file open so that you can work on the document.

2. If you continue working with the document and change the content, Version Cue alerts you to the possibility of conflicts. Choose one of the following:
   - **Discard Changes** Displays the most recent version of the file from the Version Cue Server.
   - **Continue Editing** Lets you edit the project file, which may result in conflicts.

3. If the project doesn’t have lock protection applied to it, you can save a new version of your edits. Version Cue displays an alert, warning you that conflicting edits will occur if you continue. Choose one of the following:
   - **Cancel** Returns you to the open document without checking in a version.
   - **Check In** Updates the master file in the Version Cue Server with the new version. (Version Cue displays an alert to the other user to note that a newer version of the file has been created.)

At any point, you can close the document and discard any changes you made.

Update a file with the most recent version

If another user creates a version of a file that you have open or that is still marked as Checked Out, Version Cue reminds you to update your document with the latest version. This prompt appears when you open the file, attempt to edit it, or when you bring the document window frontmost in a group of documents.

- When the prompt appears, choose one of the following:
  - **Discard Changes** Updates the document with the most recent version from the Version Cue project. You can continue editing the file after it is updated. You lose any changes you made even if you have already used the Save command to save those changes to the local project file.
  - **Continue Editing** Leaves the document as is. You can continue editing the file without overwriting the changes in the more recent version. Instead, you’re prompted either to save a new version of the file when you close it or to discard your changes.

Move and copy Version Cue files

Use the Move To or Copy To commands in Adobe Bridge to move or copy Version Cue files within a project, among projects, or from a project to a desktop folder. You can also use an Explorer or Finder window to move and copy files among project folders.

When you copy or move a file, Version Cue copies or moves only the most current version.

See also

“Open a project” on page 57

Copy Version Cue files

- Do any of the following:
  - Select the file in Adobe Bridge and choose Edit > Copy.
Right-click (Windows) or Control-click (Mac OS) the file in Adobe Bridge, choose Copy To, and choose a project or folder from the context menu. To specify a folder not listed, select Choose Folder, select a desktop or project folder, and click OK.

In Explorer or Finder, Ctrl-drag (Windows) or Option-drag (Mac OS) the files to a different location.

**Move Version Cue files**

- Do any of the following:

  - Right-click (Windows) or Control-click (Mac OS) the file in Adobe Bridge, choose Move To, and choose a folder from the context menu (to specify a folder not listed, select Choose Folder, select a folder, and click OK).

  - In Explorer or Finder, drag a file to a different location to another.

**Placing Version Cue files**

While you’re working with a Version Cue project in Illustrator, InCopy, InDesign, or Photoshop, you can add a Version Cue file to a document just as you would place a non-Version Cue file—by using the Place command. You can also drag a file from a Version Cue project in Adobe Bridge to an open Illustrator, InCopy, InDesign, Flash, or Photoshop file.

*Always add assets to a Version Cue project before placing them in a Version Cue-managed file. When you place a file that is not managed by Version Cue into a file that is, you cannot keep track of the placed asset’s versions or status.*

The Links panel in Illustrator displays additional information about placed files from Version Cue projects, identifying whether a linked file is being edited and which user is doing the editing. You can also use the Links panel to determine whether the linked file needs to be updated to a newer version from the Version Cue Server.

**Replace a placed file with a previous version**

You may find yourself working with multiple versions of a document that includes a link to a file with multiple versions. If you decide to promote an earlier version of the document that includes a link to an earlier version of the file, Version Cue links to the current version of the file in the promoted document.

For example, suppose you create an InDesign document, place a Photoshop file in the document, and create multiple versions of both the InDesign document and the Photoshop file. If you then decide to promote an earlier version of the InDesign document, the link to the placed Photoshop file points to the current version of the file—not the version of the file to which you originally linked in the promoted InDesign document. To resolve this issue, replace the linked file with a previous version.

*Note: Illustrator, InCopy, or InDesign may display a thumbnail of the version of the file to which you originally linked in the promoted document, but the link actually points to the most current version of the file. For example, when you package an InDesign document that displays a thumbnail of the correct version, InDesign replaces the thumbnail of the file with the most current (but incorrect) version.*

1. In Illustrator, InCopy, or InDesign, select the file in the Links panel.
2. Choose Versions (Illustrator) or Utilities > Versions (InDesign or InCopy) from the Links panel menu.
3. Select a version and click Promote To Current Version. Enter a version comment if desired, and click Save.

**View file status and versions in the Links panel**

The Links panel functions the same with files that are managed with Version Cue as with files that are not. For example, if a newer version of a linked file is on the Version Cue Server, the Modified Artwork icon 🔄 appears; if a file is missing, the Missing Artwork icon 🕵️‍♀️ appears. To update a linked file from a Version Cue project, you use the same procedures used for files that aren’t managed by Version Cue.
In Illustrator, the Links panel identifies who is editing a linked file from a Version Cue project. The Links panel also displays a Version Cue status icon that describes the state of the file on the Version Cue Server (see “File statuses” on page 61). In other applications such as Photoshop and InDesign, the status bar displays the Version Cue status icons.

❖ Do one of the following:

• To view versions of a placed file, choose Versions (Illustrator) or Utilities > Versions (InDesign or InCopy) from the Links panel menu.

• (Illustrator) To view a tool tip that displays the versions of a placed file, place the pointer over the name of the file in the Links panel.

See Illustrator Help, InCopy Help, or InDesign Help for more information about working with the Links panel and placed files.

Delete files or folders from a project

You can delete files or folders in Adobe Bridge or in Finder or Explorer. Deleting a file or folder from Version Cue is a two-step process that safeguards against accidental deletions.

The first step is deleting the file or folder and giving it Deleted status. Deleting hides the file or folder from normal view but does not erase it. The second step is permanently deleting and erasing the file or folder and its previous versions.

Note: Any user with appropriate privileges can delete files and folders unless the files or folders are marked as Checked Out. If you’re in a workgroup and a user is editing a file that you need to delete, you can reset the file’s lock by using Version Cue Server Administration.

In Adobe Bridge, you can view project files with Deleted status in Project Trash view. You can restore files or folders that have Deleted status to reinstate Version Cue management. Restored files and folders appear in their previous location in the project folder hierarchy.

See also

“Open a project” on page 57

“Delete a Version Cue project” on page 75

“Disconnect from a Version Cue Server” on page 60

“Advanced Version Cue Server Administration tasks” on page 77

Delete files or folders in Explorer or Finder

1 Open the Version Cue server project in Finder or Explorer.

2 Select the file or folder you want to delete and drag them to the Trash folder.

Delete files or folders in Adobe Bridge

1 In Adobe Bridge, click Version Cue in the Favorites panel, double-click the Version Cue server, and open the project that contains the files you want to delete.

2 Select the file and click the Delete icon in the toolbar of the Content panel.

❖ If you can still view files you’ve deleted, choose View > Refresh.
Restore a deleted file or folder in Adobe Bridge
1 Click Version Cue in the Favorites panel, double-click the Version Cue server, and open the project that contains the files you want to restore.
2 Choose Tools > Version Cue > View Project Trash, or click the View Project Trash button.
3 Select the file you want to restore, and choose Tools > Version Cue > Restore or click the Restore button.

The file or folder is restored to its original location in the Version Cue project. Click the Go Back icon in the application bar to return to the project folder.

If you can still view files you’ve restored, choose View > Refresh.

Delete a file permanently in Adobe Bridge
1 Click Version Cue in the Favorites panel, double-click the Version Cue server, and open the project that contains the files you want to delete permanently.
2 Choose Tools > Version Cue > View Project Trash.
3 Right-click (Windows) or Ctrl-click (Mac OS) the file you want to permanently delete, and click Delete Permanently.

If you can still view files you’ve deleted, choose View > Refresh.

Editing files offline
When you need to work on files from a Version Cue project while the Version Cue Server is unavailable, check out the file and save it to a location where you can edit it. When the Version Cue Server is available again, copy the edited file back to the project folder. When you check in the file, you can save another version.

If you check in the edited file without having checked out the original file beforehand, the edited file replaces the original file and all versions.

Note: Make sure that the original file is checked out when you drag the edited file to the project folder. If the original file is checked in, the edited file replaces the original file and all versions.

Version Cue versions

About versions
Versions track changes to a file: Each version is a snapshot of the file at a particular point in time. When you edit a file from the Version Cue Server, you’re editing the last version saved to the Version Cue Server. When you’re ready to save changes to the Version Cue Server, you check in a version. You don’t have to check in a version every time you save your changes: Check in a version only when you want to create a snapshot of the file.

You can save comments with versions to help you track changes. You can also promote a previous version to be the current version, letting you recover from unwanted changes.

You can compare multiple versions of the same file, and delete versions as they become obsolete or to save disk space.

See also
“About project files” on page 61
Check out files

- In Photoshop, Illustrator, InDesign, InCopy, and Flash, open a file stored in a Version Cue Server project. The file is checked out automatically when the first edit is made.
- In Explorer or Finder, right-click (Windows) or Control-click (Mac OS) a file, and choose Adobe Drive CS4 > Check Out. (In Mac OS X Leonard, choose More > Adobe Drive CS4 > Check Out.)
- In Adobe Bridge, select the file in the Version Cue Server project, and then choose Tools > Version Cue > Check Out, or click the Check Out button.

Check in versions

To check in a new version of a file, use the Check In command, which saves your changes to the Version Cue Server and removes the Checked Out status from the file. In Photoshop, Illustrator, InDesign, InCopy, and Flash, you can check in files within the application. In all other applications, use the context menu in Explorer or Finder to check in versions manually.

When you check in a version, Version Cue transfers and saves only the changes you’ve made to the file.

Note: You can save versions of nonembedded graphics, image, and text files in InCopy, InDesign, and Illustrator by using the Edit Original command in the Links panel. After editing the file, save it in its native application. Then, in the Links panel, select the file and use the Check In Link command to check in a version in the Version Cue project. For more information, see InCopy Help, InDesign Help, or Illustrator Help.

See also

“Open a project” on page 57

Check in a version

1 Do one of the following:
   - In Photoshop, Illustrator, Flash, InDesign, or InCopy, choose File > Check In.
   - In Adobe Bridge, select the file or files you want to check in and choose Tools > Version Cue > Check In or click the Check In button.

2 In the Check In dialog box, enter comments that you want to associate with the version, and then click OK.

After you check in a file, editing the file checks it out again, allowing you to save another version. If you close an edited file without saving, you’re prompted to click Save (saves the file but doesn’t check it in), Check In (saves and checks in the file), Don’t Save (closes the file without saving the changes), or Cancel (doesn’t save or close the file).

Check in a file manually

1 In an Explorer or Finder window, right-click (Windows) or Ctrl-click (Mac OS) the file, and choose Adobe Drive CS4 > Check In. (In Mac OS X Leonard, choose More > Adobe Drive CS4 > Check In.)

2 In the Check In dialog box, enter comments that you want to associate with the version, and then click OK.

This method is especially useful when using non-Adobe files, such as Microsoft Word files.

Check in a non-Adobe file in Adobe Bridge

1 Start Adobe Bridge.

2 Check out the non-Adobe file manually when the file is checked in. (See “Check out files” on page 67.)

3 Open the file in its native application, make your changes, and save and close the file.
4. In Adobe Bridge, click the Check In button.

5. In the Check In dialog box, enter comments that you want to associate with the version, and then click OK.

**View, promote, and delete versions**

Versions are treated as separate files, which you can access through the Content panel in Adobe Bridge. The Versions dialog box and Adobe Bridge display thumbnails of all file versions (numbered sequentially) with comments, dates, and the login name of the user who created the version.

If you want to compare versions in detail, you can choose to view each version in its native application.

*If you want both a previous version and the current version to be available for simultaneous use in a project, save the previous version as a separate asset.*

### See also

“Open a project” on page 57

“Advanced Version Cue Server Administration tasks” on page 77

**View versions in Explorer or Finder**

1. In Explorer or Finder, open the project that contains the file whose versions you want to view.

2. Right-click (Windows) or Ctrl-click (Mac OS) the file whose versions you want to view and choose Adobe Drive CS4 > Show Versions. (In Mac OS X Leonard, choose More > Adobe Drive CS4 > Show Versions.)

**View versions in Adobe Bridge**

1. Click Version Cue in the Favorites panel.

2. Open the project containing the file for which you want to view versions, and select the file.

3. Choose Tools > Version Cue > View Versions, or click the View Versions button in the Content panel. Versions appear in the Content panel.
View a previous version in its native application
If you view a previous version in its native application, changes you make aren’t reflected in the current version (unless you promote the previous version to be the current version). You can, however, save edits to a previous version as a new asset.

1 To open the Versions dialog box, choose Show Versions from the menu in the status bar of a CS4 application such as InDesign or Illustrator.

2 Click the version that you want to open and click View Version.

Version Cue opens the previous version in its own document window. The version number appears in the file’s title bar to remind you that it is not the current version. The file status is Never Saved, because the previous version is only a snapshot of a previous stage of the file.

Promote a version
Promoting a previous version saves a copy of the previous version as the current version. This process keeps the previous version intact if you decide to return to it again in the future. Any changes made between its creation and promotion don’t appear in the new current version.

1 Do one of the following:
   • In the Versions dialog box, select the version you want to promote, and click Promote To Current Version.
   • In Adobe Bridge, select the version you want to promote, and click the Promote icon.

2 Type a version comment in the Check In dialog box and click OK.

Delete a version
❖ Do one of the following:
   • In the Versions dialog box, select the version you want to delete and click Delete.
   • In Adobe Bridge, select the version you want to delete, and click the Delete button in the Content panel.

The remaining versions are not renumbered. You cannot restore deleted versions.

Using Version Cue Server Administration, you can delete multiple previous versions of all files in a project simultaneously. By using this method, you can retain past versions by date or by number of versions to keep. See “Create and manage projects in Version Cue Server Administration” on page 74.

Revert to the last version
When you revert to the last version, you cancel any changes you’ve made since you last checked in the file or checked out the file.

1 In Explorer or Finder, right-click (Windows) or Control-click (Mac OS) a file, and choose Adobe Drive CS4 > Cancel Check Out. (In Mac OS X Leonard, choose More > Adobe Drive CS4 > Cancel Check Out.) When prompted, click Revert To Last Version.

2 In Adobe Bridge, select the project file and choose Tools > Version Cue > Revert To Last Version, or click the Revert button.
Version Cue Server Administration

About Version Cue Server Administration

Use Version Cue Server Administration to create, edit, and delete projects; manage user and group access; view logs and reports; initiate and manage web-based PDF reviews; and perform advanced server administration tasks such as deleting file versions, removing file locks, and backing up the Version Cue Server.

The Version Cue Server Administration web page is divided into four tabs. Each tab contains controls that enable you to configure Version Cue. You can access Version Cue Server Administration from the Version Cue icon, from a web browser, or from the Adobe Drive window.

For a video on setting up a Version Cue workflow, see www.adobe.com/go/lrvid4038_vc.

See also

Setting up a Version Cue workflow video

Version Cue Server Administration software requirements

Version Cue Server Administration for Windows requires the Java Runtime Environment (JRE) 1.5 or later to import projects from folders. You can download the Java Runtime Environment from the Sun Microsystems™ Java website at www.java.com/en/download/manual.jsp.

Version Cue Server Administration for both Windows and Mac OS requires Adobe Flash Player 9 or later for user and group administration. When you first create users and groups, Version Cue prompts you to install Flash Player.

Log in to Version Cue Server Administration

When you turn on the Version Cue Server for the first time, Version Cue automatically creates a default login name (system) with administrator privileges and asks you to specify a password. The login name and password let you log in to Version Cue Server Administration.

Other users with administrator privileges can also log in to Version Cue Server Administration.
**See also**
“Turn on and configure the Version Cue Server” on page 48

**Log in from Adobe Drive**
1 In the Adobe Drive window, click Settings under a connected Version Cue Server.
2 Click Administer Server.

**Log in from the Version Cue icon**
1 Do one of the following:
   1. (Windows) Right-click the Version Cue icon in the system tray and choose Server Administration.
   2. (Mac OS) Click the Version Cue icon at the top of the screen, and then click Server Administration.
2 Type your Version Cue login name and password in the text boxes, and click Log In.

**Log in from a web browser**
1 In a web browser, type the IP or DNS address of the computer on which the Version Cue Server is installed. Precede the address with http:// and follow it with a colon and the default port number, for example, http://153.32.235.230:3703 (IP) or http://myserver.mycompany.com:3703 (DNS). The default port number is 3703 (51000 if you're connecting to a Version Cue CS4 server that's installed on the same system as a Version Cue CS3 server).

   *Note: If the server is installed locally, type http://localhost:3703.*
2 A browser window displays the Adobe Version Cue Server Administration login page. Type your Version Cue login name and password in the text boxes, and click Log In.

**Create and manage users**
Only users who have been granted System Administrator access privileges can create, import, export, and edit Version Cue users.

Create Version Cue user names to allow users who don’t have administrator rights to access projects on the Version Cue Server. To restrict the Version Cue projects that a user can access, you can require login for the project and assign user names and permissions to that project.

Adobe Flash Player 9 or later is required to create and manage users in Version Cue Server Administration. When you first create users, Version Cue prompts you to install Adobe Flash Player 9 or later.

**See also**
“Create and manage projects in Version Cue Server Administration” on page 74

**Create, edit, or delete users**
Create users to let them access projects on the Version Cue Server.

1 Click the Users/Groups tab in Version Cue Server Administration, and then click New in the Users area.
2 In the New User dialog box, enter a user name, login, and password, and choose the level of access to give the user from the Admin Access Level menu:
   1. None denies the user access to Version Cue Server Administration.
• User set as User grants standard access to Version Cue Server Administration. Users with standard access can create new projects (if also granted project creation permissions) and modify projects they have created.
• User set as System Administrator grants full access to all tasks in Version Cue Server Administration.

3 Select Allowed next to Project Creation to enable the user to create new Version Cue projects.
4 (Optional) Type a phone number, an email address, and comments in the remaining text boxes. Make sure to enter an email address if the user will participate in Version Cue PDF reviews.
5 Click Save.

To edit a user, select the user, click Edit, change settings in the dialog box, and click Save. To delete a user, select the user, and click Delete.

Create, edit, or delete a user group
Create user groups to group users with similar permissions. For example, create a user group named “Designers” to group all users who are contributing artwork to a design project. The default group, Everyone, contains all users in the system.

1 Click the Users/Groups tab in Version Cue Server Administration.
2 Click New in the Groups area.
3 In the New Group dialog box, enter a name for the group. Optionally, enter a comment, and then click Save.
4 Add users to the group by dragging them from the Users area to the new group.

To change the name of a group, select it, click Edit, and enter a new name in the Groupname box. To delete a group, select it, and click Delete.

Assign permissions to users and groups
You can assign permissions to individual users, or to a group of users. Permissions are different from access levels: Access levels control access to Version Cue Server Administration, while permissions control access to the Version Cue Server, projects, and Version Cue PDF reviews. Global permissions you assign to users or groups may be overwritten by permissions you assign to users for specific projects.

1 Do either of the following:
   • To assign permissions to a user, select the user in the Users/Groups tab of Version Cue Server Administration.
   • To assign permissions to all users in a group, select the group in the Users/Groups tab of Version Cue Server Administration.
2 Select Allow or Deny for each permissions category in the Global Permissions section:
   
   - To allow or deny all permissions, choose Allow or Deny from the Presets menu. To display the list of permissions assigned to a user or group, select the user or group and click Effective Permissions.
   - Read allows viewing projects and the files, versions, and file information within them.
   - Write allows adding files to a project and saving versions and file information.
   - Delete allows deleting projects or the files within them.
   - Review Initiator allows initiating PDF reviews in Version Cue Server Administration (see “Start a Version Cue PDF review” on page 80).
   - Project Administration allows administering projects (for example, duplicating, backing up, exporting, and deleting projects).
3 Click Save Permissions.
**Import users from an LDAP directory**

LDAP (Lightweight Directory Access Protocol) is a method of querying directory systems that contain information about users, such as user names and passwords. You can import users from an LDAP server and map their user attributes (such as user name and password) to Version Cue user attributes. Users that you import from an LDAP server appear with a user icon that is different from the typical user icon.

1. Click the Advanced tab in Version Cue Server Administration.
2. Click LDAP Preferences.
3. Click Enable LDAP Support, and then enter information about the LDAP server:
   - Enter the server name in the LDAP Server box.
   - Enter the server port in the Server Port box.
   - Enter the starting point in the LDAP hierarchy for the directory on the LDAP server in the Base DN box.
   - If the LDAP server requires authentication, enter a user name and password in the Bind DN and Password text boxes.
   - Select Use LDAP With SSL if you want to connect via SSL to an SSL-enabled LDAP server.
   - Enter LDAP attributes in the User-Id, Displayname, E-Mail, Info, and Phone text boxes. Version Cue maps these attributes to the corresponding Version Cue Server attributes.
   - To specify that the Version Cue Server periodically synchronizes with the LDAP server, select Enable Automatic Synchronization and specify a synchronization period.
4. Click Save.
5. In the Users/Groups tab of Version Cue Server Administration, click Click To Maximize in the Users area.
6. Click Import External Users.
7. Type the first few letters of the LDAP user name or names you want to import in the External User dialog box. (Version Cue auto-completes the entry.)
8. Select the name or names, and click Add.
9. Repeat steps 7 and 8 until you've added all desired LDAP users, and then click Import User.

**Export a list of users**

To add a set of users to another Version Cue Server, export a list of users, and then copy it to the UsersExport folder in the Version Cue application folder of the other computer with a Version Cue Server. You can then use the export list to import users.

1. Click the Users/Groups tab in Version Cue Server Administration.
2. Click the Click To Maximize option in the Users area.
3. Click Export Users.
4. Select the users you want to export (Shift-click to select contiguous users, Ctrl-click to select noncontiguous users).
5. Type a name for the list in the Filename box. Optionally, type remarks in the Comments box.
6. Click Export.

The user list appears in the following location:

**Windows** Program Files\Common Files\Adobe\Adobe Version Cue CS4\Server\Data\UsersExport

**Mac OS** Library/Application Support/Adobe/Adobe Version Cue CS4\Server\Data\UsersExport
To import this list into another Version Cue Server, you can copy this file into the equivalent folder.

**Import users from a list**

1. Click the Users/Groups tab in Version Cue Server Administration, and then click Import Users.
2. Click the user list that you want to import.
3. Select each user name that you want to import, or click the check box next to the User Name column label to select all user names.
4. Click Next, and then click Next again.

**Create and manage projects in Version Cue Server Administration**

You can create a new blank Version Cue project, a project from files in a folder on the computer where the Version Cue Server is installed or any connected external drive, or a project from a WebDAV or FTP server. Once you’ve created a project, you can edit its properties in the Projects tab at any time.

**Create a Version Cue project**

1. Click the Projects tab in Version Cue Server Administration, and then click New.
2. Click one of the following options:
   - Click Blank Project to create an empty Version Cue project.
   - Click Import From Folder to create a project that contains files from a folder of files on the hard drive.
   - Click Import From FTP Server or Import From WebDAV Server to import a website or to import files from a folder on an FTP or WebDAV server.
3. Type a project name in the New Project Name box.
4. Specify Version Cue project properties (see the next topic, “Version Cue project properties”).
5. Click Create (if you’ve created a new blank project) or Next (if you’ve created a project from a folder of files on an FTP or WebDAV server or on your hard drive).
6. If you chose to import a project from a folder, do the following, and then click Import:
   - If the content you’re importing is a website, select Import Folder As A Website.
   - To specify the folder to import from, click Browse and select a folder.

**Note:** *Don’t navigate away from Version Cue Server Administration after you click Import. If you navigate away before all files have been imported into the project, Version Cue creates the project, but the project doesn’t contain all files.*

7. If you chose to import a project from an FTP or WebDAV server, do the following, and then click Import:
   - If the content you’re importing is a website, select Import FTP Directory As A Website or Import WebDAV Directory As A Website.
   - In the FTP Server or WebDAV Server box, specify the server from which to import files, and type the port number in the Port box.
   - To specify a folder, type the folder name in the Directory text box.
   - If a user name and password are required to access the server, type them in the User Name and Password boxes.
   - To use a proxy server to connect to the server, select Use Proxy.
   - (FTP only) To use passive mode to connect to the server, select Use Passive Mode.
8. If you chose to require login for the project, click Assign Permissions and assign permissions to users.
**Version Cue project properties**
Specify these options when creating or editing Version Cue projects in Version Cue Server Administration:

**Share This Project With Others** Users can be on your subnet, or they can be given the Version Cue Server IP or DNS address and port number to gain access to the Version Cue Server.

**Enable Lock Protection For This Project** Restricts file versioning to sequential versions. Only the first user to edit an available file in a lock-protected project can check in a version of that file to the Version Cue project. Other users can’t check in a version until the first user saves a version and closes the file or reverts to the project version of the file and closes it—other users must save their changes as new files with their own version thread.

**Comments** Stores any remarks you type about the project.

**Assign user permissions**
Assign permissions to users to define their access to the project.

1. In Version Cue Server Administration, click the Projects tab, click the check box next to the project, and then click Assign Permissions.
2. Select the user or group, and then click Allow or Deny for each permissions category in the Permissions For [User Name] section:
   
   To allow or deny all permissions, choose Allow or Deny from the Presets menu. To display the effective global and project permissions assigned to a user or group, select the user or group and click Effective Permissions.

   - Read lets the user see files, versions, and file information in the project.
   - Write lets the user create files, versions, and file information in the project.
   - Delete lets the user delete files from the project.
   - Review Initiator lets the user initiate PDF reviews in Version Cue Server Administration (see “Start a Version Cue PDF review” on page 80).
   - Project Administration lets the user administer projects (for example, duplicating, backing up, exporting, and deleting projects).
3. Click Save Permissions.

To assign permissions to individual users, click the Users/Groups tab, select the user or group, click Edit, and then specify the Admin Access Level.

**Duplicate a Version Cue project**
Duplicate a project to start a new project with the same users and privileges. Version Cue duplicates the folder hierarchy within the project structure.

1. Click the Projects tab in Version Cue Server Administration.
2. Select the project you want to duplicate, and click Duplicate.
3. In the Duplicate Project page, type a unique name for the project.
4. Edit project properties, and click Duplicate.

**Delete a Version Cue project**
1. Click the Projects tab in Version Cue Server Administration, and do one of the following:
   - To delete one or more projects, select each project you want to delete.
   - To delete all listed projects, select the check box next to the Project Name column label.
2 Click Delete. The Delete Project page appears.
3 Select User Locks Will Be Ignored to delete the project even if a user has files checked out.
4 Click Delete.

**Export a Version Cue project to your computer or to an FTP or WebDAV server**

You can export the most recent version of all project files from the Version Cue Server. Export if you want to move files from one host computer (or server) to another, create a package of the most recent files for output, or simply create an archive of the final versions. Version Cue still manages projects moved between computers.

*Note:* If you want to move a project, first decide whether to back it up (so that all past versions are also moved) or to export it (so that only the current versions of project files are moved).

1 Click the Projects tab in Version Cue Server Administration. Select the project you want to export, and click Export.
2 In the Export Project page, choose a protocol by which to export the project.
3 Do one of the following:
   - If you chose Export Project To Folder in step 2, specify the folder to which you want to export the project.
   - If you chose Export Project To FTP Server or Export Project To WebDAV Server in step 2, specify the server address in the FTP Server or WebDAV Server box, specify a folder in the Directory box, and enter a user name and password (if necessary). To use a proxy server to connect, select Use Proxy. If you are connecting to the FTP server through a firewall, or if you specified a port other than 21, select Use Passive Mode. (This is an option only if you're exporting the project to an FTP server.)
4 Click Export.

**Back up and restore projects**

When you back up a Version Cue project, Version Cue Server Administration creates backups of all the information in a Version Cue project, including all versions of all files in the project. Use a project backup to move a project from one Version Cue Server to another while retaining all the versions of that project. You can restore a backup copy that represents a Version Cue project as it was on a specific date. Restored project backups do not replace the original Version Cue project.

You can customize a backup configuration for your projects in the Version Cue project preferences. You can back up a project using a new configuration or an existing configuration. A backup configuration includes the ability to schedule a recurring backup for the project.

By default, project backups are stored in the Program Files/Common Files/Adobe/Adobe Version Cue CS4/Server/Backups folder (Windows) or the Library/Application Support/Adobe/Adobe Version Cue CS4/Server/Backups folder (Mac OS).

**See also**

“Change the location of project backups” on page 59

**Back up a Version Cue project**

1 Click the Projects tab in Version Cue Server Administration.
2 Click the project name, and then click Back Up.
3 In the Backup Name box, accept the backup name, or type a new name.
4 Choose the project components that you want to back up: Project Content (which is always selected) to back up files, Project File Versions to back up all versions of the files, Project Metadata to back up embedded information entered in Adobe Creative Suite components, and Users/User Assignments to back up information about the users and their project privileges.

5 Click Back Up.

**Restore a Version Cue project backup copy**

1 Click the Projects tab in Version Cue Server Administration.

2 Click Project Backups.

3 Click the backup that you want to restore.

4 In the New Project Name box, type a name that is different from those of other projects in the Version Cue Server.

5 Do any of the following, and then click Restore:
   - To retain the list of users that were assigned to the project, select Restore Users.
   - To retain the same privileges for each assigned user, select Restore User Assignments.
   - To add remarks, type them in the Comments box.

**Create a new backup configuration**

When you create a configuration, it becomes the default for the project.

1 Click the Projects tab in Version Cue Server Administration.

2 Click the project for which you want to create a new backup configuration.

3 Click Backup Configurations, and then click New.

4 Type a name for the backup configuration in the Backup Name box.

5 Select what to back up in the Include list of options: Project Content (which is always selected) to back up files, Project File Versions to back up all the versions of the project, Project Metadata to back up embedded information entered in Adobe Creative Suite components, and Users/User Assignments to back up information about the users and their project privileges.

6 (Optional) Add remarks to the backup file in the Comments box.

7 Click Schedule, and choose an option from the Repeat menu if you want backups to occur automatically (choose Don’t Repeat if you want to back up the project manually).

8 Click Save.

**Advanced Version Cue Server Administration tasks**

Perform advanced Version Cue Server Administration tasks, such as backing up the server, specifying proxies, and enabling SSL, in the Advanced tab of Version Cue Server Administration.

**See also**

“Change the location of the Data folder” on page 50

**Change the name of the Version Cue Server**

1 Click the Advanced tab in Version Cue Server Administration, and then click Preferences.

2 Type a name in the Server Name box.
Specify HTTP and FTP proxies
1 Click the Advanced tab in Version Cue Server Administration, and then click Preferences.
2 Specify the default FTP proxy server for users importing projects from or exporting projects to an FTP server.
3 Specify the default HTTP Proxy server for users importing projects from or exporting projects to a WebDAV server.

Enable SSL
Enabling Secure Sockets Layer (SSL) for the Version Cue Server enables secure communication between the server and Adobe Bridge or a Version Cue-enabled Creative Suite component. When you enable SSL, the Version Cue Server sends data over an encrypted connection.
1 Click the Advanced tab in Version Cue Server Administration, and then click Security Preferences.
   • To enable SSL, select Use SSL.
   • To view the existing SSL certificate, click View The Currently Installed SSL Certificate.
   • To load a custom SSL certificate, click Import A Custom SSL Certificate, select the certificate you want to use, and click Import.
2 Click Save.

Remove file locks from a Version Cue project
Remove file locks to remove the Checked Out or In Use (Acrobat) status of files designated as such. A user with system administrator access or with project-specific Project Administration privileges can remove file locks.
1 Click the Advanced tab in Version Cue Server Administration, and then click Reset Locks (under Maintenance).
   • Choose a project from the Project Name menu.
   • Choose a user from the User Name menu.
2 Click Reset Locks to remove the specified file locks.

Remove file versions in a project
Delete file versions to improve performance. Each time you check in a version, it’s stored in the Version Cue Server database. This database creates a file version history that lets you quickly return to any former state of the file. An extensive history takes up disk space and can degrade the performance of the Version Cue Server.
1 Click the Advanced tab in Version Cue Server Administration, and then click Remove Old Versions.
2 Choose a project from the Project Name menu.
3 To delete versions, select Delete All Versions Older Than, and then choose a month, day, and year.
4 To specify the maximum number of versions to remain in the server after you click Delete, select Number Of Versions To Keep, and then type a number in the box.
5 Click Delete.

Back up the Version Cue Server
You can back up the complete Version Cue Server to move a complete server from one computer to another.

Important: If you restore a backup copy of the Version Cue Server, all current data on the server, including Version Cue projects, files, and versions, is replaced by the backup.
Server backup files are saved to the default Backups folder in the Version Cue application folder.

1 Click the Advanced tab in Version Cue Server Administration, and then click Back Up Version Cue Data.
2 To add remarks about the server backup, type them in the Comments box.
3 Click Save. After the backup is complete, click OK to view the list of server backups.

**Restore projects**

To restore all projects on a Version Cue Server with a previous version, you first restore the backup. When you restore the backup, Version Cue Server Administration shuts down.

1 Click the Advanced tab in Version Cue Server Administration, and then click Administer Backups.
2 Click the backup you want to restore, and then click Restore. The Version Cue Server shuts down. Close the browser. (Notice that the Version Cue icon in the system tray indicates that it’s off.)
3 Start the Version Cue Server.
4 Log in to Version Cue Server Administration.

**Restart the Version Cue Server**

1 In the Advanced tab of Version Cue Server Administration, click Restart Server.
2 Click Restart.

*You can also restart the Version Cue Server in Version Cue preferences.*

**View Version Cue Server and plug-in information and log files**

You can display the Version Cue Server version, name, Java version, database version, Version Cue URL (IP or DNS address), and WebDAV URL with Version Cue Server Administration.

You can also view the Version Cue Server log file, which tracks all server operations according to the level of detail you specify. Log files are saved in the Logs folder in the Version Cue application folder.

[To view Version Cue Server information, click Server Info.]
[To view the Version Cue Server log file, click Server Log.]
[To specify the log level (Error, Warning, or Info), specify the maximum log size, or reduce the log size by saving it as a compressed file, click Preferences and set these options.]

**View a Version Cue import or export report**

1 Click the Advanced tab in Version Cue Server Administration, and then click Reports.
2 Choose the type of report you want to view from the Report menu.
3 To view available reports from a single project, choose the project name from the Filter By menu. To view available reports from all projects on the Version Cue Server, choose All.
4 Click the project’s name in the Project Name column to display the report.
5 To print a copy of the report, click Print View.
6 To return to the report list, click Report List.

*To delete a report, select it in the Report List and click Delete.*
Version Cue PDF reviews

About Version Cue PDF reviews

Using Version Cue Server Administration, you can set up and conduct web-based reviews of PDF documents that are on a Version Cue Server.

You can conduct Version Cue PDF reviews for Adobe Illustrator (AI) files that have been saved with the Enable PDF Compatibility option without first converting them to PDF. The AI files appear with PDF files in the Document List when you start a Version Cue PDF review.

As the review progresses, reviewers upload their comments to the Version Cue Server. When a review is complete, you can view all comments either in the context of the original document or as a list in Version Cue Server Administration.

- To use Version Cue PDF review, reviewers need a Version Cue login name and privileges that allow them to log in to the Version Cue Server hosting the review.
- To view the PDF and add comments, users need Acrobat 7.0 Professional or later. For more information about commenting in Acrobat, see Acrobat Help.

Start a Version Cue PDF review

You can start a Version Cue PDF review for any version of any PDF document that is on a Version Cue Server if you have appropriate privileges to access Version Cue Server Administration. Only one version of a PDF document can be in review at any point in time.

Note: The enhanced security features in Adobe Acrobat 9 may prevent users from participating in the review. Reviewers may get a message that states JavaScript is to be executed, and no comment tools are available after clicking OK. If this occurs, tell reviewers to turn off Enable Enhanced Security in Security (Enhanced) preferences in Acrobat, and then restart the browser.

1 Log in to Version Cue Server Administration. (For instructions, see “Log in to Version Cue Server Administration” on page 70.)

2 Click the Version Cue CS4 PDF Review link at the top of the page.

3 In the main Version Cue CS4 PDF review page, click Start A Review.

4 Click the Documents tab, and choose Not Started from the Review Status menu.

Valid PDF and AI files appear in the list. To narrow the list of files to a specify project, choose the project name from the Project menu.

5 In the Document List, click the name of the PDF document you want to review.

6 Choose the version you want to review, and then click Start Review.

7 In the Start Review page, enter review information:

- To set an end date for the review, select Deadline, and then choose the end date from the Year, Month, and Day menus.
- To let reviewers see each other’s comments, select Open under Review Mode. Select Private if you want reviewers to see only their own comments.
- Type a description of the review in the Description box.
- To add reviewers, select the reviewers’ names in the Reviewers section. (Click the check box next to the Reviewers column label to select or deselect all reviewers.)
**Note:** If a reviewer is outside your workgroup and doesn’t have a Version Cue login, you need to set one up in advance. You must also provide network access—typically through a firewall—for outside reviewers.

8 Click Next.

9 To send an email invitation to reviewers, select Send E-Mail Invitation, and then modify the Mail Subject and Mail Message as desired. In the E-Mail Recipients section, choose reviewers who you want to invite by email.

10 Click Start Review.

11 If you chose to invite reviewers by email, Version Cue starts your email program and displays an email message addressed to the reviewers. The email includes a direct link to the document being reviewed. Confirm the contents of the review email, and send it.

**Manage PDF reviews**

After you locate a PDF review, you can open it, view or delete review comments, edit review settings, stop or restart a review, or delete the review from the Version Cue Server.

**Locate PDF reviews**

1 Log in to Version Cue Server Administration. (For instructions, see “Log in to Version Cue Server Administration” on page 70.)

2 Click the Version Cue CS4 PDF Review link at the top of the page.

3 Do one of the following:
   - If you don’t know the name of the PDF document under review, or want to view all active reviews, click Active Reviews in the Home tab.
   - If you don’t know the name of the PDF document for which a review has been completed, or want to view all completed reviews, click Finished Reviews in the Home tab.
   - If you want to search for a PDF document that is under review or for which a review has been completed, click Search Documents in the Home tab, and choose search criteria from the Project Name, Review Status, and List Entries menus. To find a PDF document by its name, enter the name or part of it in the Document Name field. Click Search.

**Open an active or completed PDF review**

1 Locate the review.

2 Click the PDF document name in the Document List, and then click any of the versions in the Document History list.

**Stop a PDF review**

1 Locate the review.

2 Click the PDF document name in the Document List.

3 In the Document History list, select the active review and click Stop Review. Then click Stop.

To restart a completed review, click Start Review in the Document History list.

**Note:** After you click Start Review, you see a series of screens that refer to starting, rather than restarting, a review. However, this procedure does restart the review of the existing document.
Delete a PDF review
When you delete a review, Version Cue permanently removes the review comments. However, review comments for a PDF file are also deleted if you permanently delete the file itself from the Version Cue Server. If you delete only a version of a PDF file from the server, the review comments for that version are deleted.

1 Locate the review.
2 Click the PDF document name in the Document List.
3 In the Document History list, select a version and click Delete Review.
4 When Version Cue prompts you to delete the review, click Delete.

Edit review settings
1 Locate the review.
2 Click the PDF document name in the Document List.
3 Select one of the versions in the Document History list, and click Edit Review Settings.
   - To set or change an end date for the review, select Deadline, and then choose the end date from the Year, Month, and Day menus.
   - To let reviewers see each other’s comments, select Open under Review Mode. Select Private if you want reviewers to see only their own comments.
   - To add or edit a description of the review, type the information in the Description box.
   - To add or remove reviewers, select or deselect the reviewers’ names in the Reviewers section (click the check box next to the Reviewers column heading to select or deselect all reviewers).
4 Click Next.
5 To send an email invitation to reviewers, select Send E-Mail Invitation, and then modify Mail Subject and Mail Message as desired. In the E-Mail Recipients section, choose reviewers who you want to invite by email.
6 Click Save Review. If you chose to invite reviewers by email, Version Cue starts your email program and displays an email message addressed to the reviewers. This email includes a direct link to the document being reviewed. Confirm the contents of the review email, and send it.

Set viewing options in the Document List
- To display only PDF documents in a specific project, choose that project from the Project menu.
- To limit the number of documents displayed, choose an option from the List Entries menu (use the arrows to the right of the List Entries menu to view additional files).
- To limit the list according to document name, enter part of a document name in the Document Name field and press Enter (Windows) or Return (Mac OS). (To view all files again, delete the text in the Document Name field and press Enter or Return.)
- To sort the list by the entries in a column, click the column heading. (Click the heading again to reverse the sort order.)

View or delete PDF review comments
Review comments include, in addition to the text of the comment itself, information about who created the comment and when, what type of comment was created, and what page of the document the comment appears on. You can use any of the Acrobat commenting tools in a Version Cue PDF review.
Version Cue stores review comments on the Version Cue Server. You can view comments in Version Cue Server Administration or directly in the PDF document. To view all review comments directly in the document, you must access the document either by using the link from the review invitation or by opening the review document from Version Cue Server Administration. (If you open the review document from the Open dialog box in Acrobat or from Adobe Bridge, the review comments aren’t visible.)

For more information about Acrobat commenting tools, search for “commenting” in Acrobat Help.

1 Locate the review.
2 Click the PDF document in the Document List.
3 Do one of the following:
   - To view all review comments directly in the PDF document, click the version name.
   - To view review comments in Version Cue Server Administration, select the version in the Document History list and click View Comments.

   To view any of the comments in the context of the PDF document, select a comment, and then click Open In Acrobat.

   - To delete review comments in Version Cue Server Administration, select the comment and click Delete Comments. (To select all comments, click the check box next to the Page column heading.)

See also
“Manage PDF reviews” on page 81

Version Cue troubleshooting

Unable to connect to the Version Cue CS4 Server

Try any of the following:
- Make sure that your network connection is functioning properly.
- Temporarily disable firewalls or proxies.
- Restart the server (see “Disconnect from a Version Cue Server” on page 60).
- Consult the server log file for details that may indicate the cause of the problem. You can access the log file from the Advanced tab of Version Cue Server Administration (see “Advanced Version Cue Server Administration tasks” on page 77).
- In the Advanced tab of the Server Administration page, choose Preferences, and enter the IP of your server hosting computer in the External URL field. For port, choose 3703 if it’s not already in use. Then reconnect to the server.
- In Adobe Drive, disconnect, and then empty the cache (see “Set Adobe Drive preferences” on page 55). Try to connect again.
- Make sure that you check in a file before you start working on it. Right-click or Ctrl-click a file in Explorer or Finder, and then use the context menu to check in the file. This is especially important when using application that aren’t integrated with Adobe Drive. If you’re checking in an saving using an integrated application such as Photoshop or InDesign, check in happens automatically.
- Delete the database log files (VersionCue.log) located here:
  - Windows Program Files\Common Files\Adobe\Adobe Version Cue CS4\Server\Logs
Mac OS  Library/Application Support/Adobe/Adobe Version Cue CS4/Server/Logs

- If none of these solutions work, delete the CS4ServiceManager folder. However, note that files that are not checked in may be deleted, and you will need to re-enter your login credentials when you start Adobe Drive. The CS4ServiceManager folder is located here:
  - Windows  Documents and Settings\[username]\AppData\Adobe\  
  - Vista \Users\[username]\AppData\Roaming\Adobe\CS4ServiceManager  
  - Mac OS  users/[username]/Library/ApplicationSupport/Adobe/

  If the folder cannot be deleted, exit the CS4ServiceManager in Windows Task Manager or Mac OS Activity Monitor. Or, wait a few minutes. The CS4ServiceManager closes itself after five idle minutes.

Can’t see Version Cue features in Adobe Bridge

If you start Adobe Bridge and can’t view the Version Cue commands in the Tools menu or Inspector panel, it’s likely that the Version Cue preference options aren’t selected.

1  Use Adobe Drive to connect to a Version Cue Server. (See “Connect to servers using Adobe Drive” on page 54.)
2  Start Adobe Bridge.
3  Choose Edit > Preferences (Windows) or Adobe Bridge CS4 > Preferences (Mac OS), and then select Startup Scripts.
4  Select both Adobe Version Cue CS4 and Adobe Version Cue CS4 SDK, and then click OK.
5  Restart Adobe Bridge.
6  Click Version Cue.

Incomplete actions

In some cases, less frequently used commands don’t automatically update the Version Cue information displayed in Adobe Bridge. If you don’t see the results of an action you have completed, refresh the view by doing one of the following:

- Change the focus in the Adobe Bridge window by selecting another item.
- Change to a different folder momentarily.
- Resize the Adobe Bridge window, or bring the Adobe Bridge window to the foreground (updates may not appear in the Adobe Bridge window if it’s in the background).
- Choose View > Refresh in Adobe Bridge.

Files don’t appear in projects behind firewalls

Version Cue uses HTTP (Hypertext Transfer Protocol) and SOAP (Simple Object Access Protocol) to communicate between Version Cue Servers and Adobe Creative Suite components. Rarely, older firewall software may not handle SOAP interactions properly. If you see folders but not files in your Version Cue projects, try disabling your proxy server. If disabling the proxy server resolves the problem, you may need to update your firewall.

Disconnecting from Version Cue server with files checked out

If you have project files with the Checked Out By Me status and you disconnect from the server, the project folder is temporarily unavailable, and the files you checked out may become out of date or checked out by someone else.
If you can’t check in a version of the files because the Version Cue Server is unavailable, you can proceed in two ways. First, continue working on the files until you can use Adobe Drive to connect to the server again. When you do so, you’ll be able to check in a version. Second, save the files locally, connect to the Version Cue Server when it becomes available, and then check in the files you saved locally, taking care not to overwrite any else’s work.

Unable to see thumbnails for InDesign files in Adobe Bridge

If you don’t see thumbnails for InDesign files in Adobe Bridge, select Always Save Preview Images With Documents in either the File Handling preferences or the Save As dialog box in InDesign.

Forgotten Version Cue system administrator password

If you’ve forgotten your system administrator password, you’ll need to remove and reinstall Version Cue, creating a system administrator user name and password in the process. There is no easy way to remove Version Cue without losing all Version Cue project files and data.

Version Cue Server performs slowly or stops responding

Try either of the following:

• Increase the RAM allocated to Version Cue (see “Set Version Cue Server preferences” on page 49).
• If Version Cue stops responding while you’re backing up project files, make sure that you’re backing up to a drive with enough free hard drive space to store the files.

Unable to see a Version Cue project on a Version Cue CS4 Server

Try any of the following:

• Make sure that the project to which you’re trying to connect is shared. If the project creator chose to keep the project private, you won’t be able to access it.
• Make sure that the Version Cue Server that hosts the project is configured to be visible to other users (see “Set Version Cue Server preferences” on page 49).
• Make sure that you have the correct permissions to view the project.
• If the project was recently created, disconnect from the server, and then reconnect.
Chapter 4: Adobe Bridge keyboard shortcuts

Keyboard shortcuts

About keyboard shortcuts
Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the keyboard shortcut appears to the right of the command name in the menu.

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-sensitive menus display commands that are relevant to the active tool, selection, or panel. To display a context-sensitive menu, right-click (Windows) or Ctrl-click (Mac OS) an area.

Keys for working with Adobe Bridge
This isn’t a complete list of keyboard shortcuts. This table primarily lists only those shortcuts that aren’t displayed in menu commands or tool tips.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch between views</td>
<td>Ctrl+\</td>
<td>Command+\</td>
</tr>
<tr>
<td>Go to previous view</td>
<td>Ctrl+Shift+\</td>
<td>Command+Shift+\</td>
</tr>
<tr>
<td>Show/hide panels</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Assign a one-star rating</td>
<td>Ctrl+’</td>
<td>Command+’</td>
</tr>
<tr>
<td>Increase thumbnail size</td>
<td>Ctrl+plus sign (+)</td>
<td>Command+plus sign (+)</td>
</tr>
<tr>
<td>Decrease thumbnail size</td>
<td>Ctrl+minus sign (-)</td>
<td>Command+minus sign (-)</td>
</tr>
<tr>
<td>Step thumbnail size up</td>
<td>Ctrl+Shift+plus sign (+)</td>
<td>Command+Shift+plus sign (+)</td>
</tr>
<tr>
<td>Step thumbnail size down</td>
<td>Ctrl+Shift+minus sign (-)</td>
<td>Command+Shift+minus sign (-)</td>
</tr>
<tr>
<td>Move up a folder (in Folders panel or a row)</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Move down a folder (in Folders panel or a row)</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move up a level (in Folders panel)</td>
<td>Ctrl+Up Arrow</td>
<td>Command+Up Arrow</td>
</tr>
<tr>
<td>Move left one item</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Move right one item</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Move to the first item</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Move to the last item</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Add to selection (discontiguous)</td>
<td>Ctrl-click</td>
<td>Command-click</td>
</tr>
<tr>
<td>Refresh Contents panels</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Result</td>
<td>Windows</td>
<td>Mac OS</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>----------------------------------------------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>Add an item to the selection</td>
<td>Shift + Right Arrow, Left Arrow, Up Arrow, or Down Arrow</td>
<td>Shift + Right Arrow, Left Arrow, Up Arrow, or Down Arrow</td>
</tr>
<tr>
<td>Display Help</td>
<td>F1</td>
<td>F1</td>
</tr>
<tr>
<td>Rename next (with filename selected in Content panel)</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Rename previous (with filename selected in Content panel)</td>
<td>Shift+Tab</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Show items with star rating of 1-5 or higher in Filter panel</td>
<td>Ctrl+Alt+1 through 5</td>
<td>Command+Option+1 through 5</td>
</tr>
<tr>
<td>Show items with selected star rating in Filter panel</td>
<td>Ctrl+Alt+Shift+1 through 5</td>
<td>Command+Option+Shift+1 through 5</td>
</tr>
<tr>
<td>Show items with labels 1-4 in Filter panel</td>
<td>Ctrl+Alt+6 through 9</td>
<td>Command+Option+6 through 9</td>
</tr>
<tr>
<td>Show all items with selected rating or higher in Filter panel</td>
<td>Shift-click</td>
<td>Shift-click</td>
</tr>
<tr>
<td>Clear filters</td>
<td>Ctrl+Alt+A</td>
<td>Command+Option+A</td>
</tr>
<tr>
<td>Select inverse in Filter panel</td>
<td>Alt-click</td>
<td>Option-click</td>
</tr>
<tr>
<td>Display Loupe tool in Preview panel or Review mode</td>
<td>Click</td>
<td>Click</td>
</tr>
<tr>
<td>Move Loupe tool</td>
<td>Click or drag</td>
<td>Click or drag</td>
</tr>
<tr>
<td>Display additional Loupes in Preview panel (multiple selection)</td>
<td>Click</td>
<td>Click</td>
</tr>
<tr>
<td>Move multiple Loupe tools simultaneously</td>
<td>Ctrl-click or Ctrl-drag</td>
<td>Command-click or Command-drag</td>
</tr>
<tr>
<td>Zoom in with Loupe tool</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Zoom out with Loupe tool</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Zoom in with Loupe tool (multiple selection)</td>
<td>Ctrl+plus sign (+)</td>
<td>Command+plus sign (+)</td>
</tr>
<tr>
<td>Zoom out with Loupe tool (multiple selection)</td>
<td>Ctrl+minus sign (-)</td>
<td>Command+minus sign (-)</td>
</tr>
<tr>
<td>Select all items in a stack</td>
<td>Alt-click</td>
<td>Option-click</td>
</tr>
<tr>
<td>Apply or remove current keyword and all parent keywords in Keywords panel</td>
<td>Shift-click</td>
<td>Shift-click</td>
</tr>
<tr>
<td>Forcibly remove current keyword in Keywords panel</td>
<td>Alt-click</td>
<td>Option-click</td>
</tr>
<tr>
<td>Open disclosure triangle in Keywords panel</td>
<td>Ctrl+Right Arrow</td>
<td>Command+Right Arrow</td>
</tr>
<tr>
<td>Close disclosure triangle in Keywords panel</td>
<td>Ctrl+Left Arrow</td>
<td>Command+Left Arrow</td>
</tr>
</tbody>
</table>

Updated 15 July 2009
Index

A
Adobe Bridge
   about 6
   adding files to Version Cue projects 59
   brightening the workspace 14
   creating Version Cue projects 56
   deleting Version Cue files and projects 66
   Device Central, using with 30
   launching automatically 7
   metadata in 34
   specifying language for 16
   specifying thumbnail quality 13
   starting 7
   viewing Version Cue features 84
   window, adjusting 14
   workspace 8
Adobe Drive
   about 53
   connecting to servers 54
   connection settings 55
   installing 47
   preferences 55
   using with Version Cue 44
Adobe Exchange 2
Adobe Illustrator
   metadata in 34
Adobe InDesign
   colors and fonts, viewing in Bridge 37
   metadata in 34
Adobe Output Module, in Bridge 31
Adobe Photoshop
   metadata in 34
Adobe Version Cue
   about 44, 45
   icon visibility 50
   in Bridge 6
   inspecting files, in Bridge 43
   removing local project files 60
   searching for files, in Bridge 18
   using with other applications 46
   working with, in Bridge 42
Adobe Version Cue files
   editing files in use by another user 62
   managing 63, 64, 65
   placing 64
   status icons 61
Adobe Version Cue PDF reviews 80, 81, 82
Adobe Version Cue projects
   adding files to 59
   creating and editing 56
   disconnecting from 60
   editing properties 58, 75
   migrating previous version 51
   sharing 58
   viewing in Adobe Bridge 84
Adobe Version Cue Server
   backing up 78
   changing the name 77
   deleting shortcuts 60
   enabling SSL for 78
   installing and configuring 47, 48, 49
   restarting 52, 79
   specifying proxies for 78
   status icons 47
Adobe Version Cue Server Administration
   about 70
   Advanced tab 79
   creating users and user groups 71
   importing and exporting users 71
   logging in 70
   software requirements 70
   viewing reports 79
   Application bar 8
   audio files
      previewing, in Bridge 29
   Auto Collection script, in Bridge 33
   automated tasks
      running, in Bridge 31
B
backing up Adobe Version Cue projects 76
Batch Rename command, in Bridge 23
Bridge. See Adobe Bridge
C
cache preferences, in Bridge 15
   cache, in Bridge 14
   camera raw files
      working with, in Bridge 30
checking files in and out, in Version Cue 61, 67
   collaborating, in Version Cue 56
Collapse All Stacks command, in Bridge 23
Collections panel 8
   collections, in Bridge 19
   color management, in Bridge 15
   colors
      viewing Illustrator and InDesign, in Bridge 37
   commands
      See also individual command names
      keyboard shortcuts for 86
Community help 1
Community search engine 1
Compact mode, in Bridge 14
Connect To Server command, in Version Cue 54
Content panel 8, 12
Copy To command, in Bridge 22
Create Metadata Template command, in Bridge 39
D
Decrease Font Size command, in Bridge 37
Decrease Rating command, in Bridge 20
Delete Workspace command, in Bridge 10
   deleting
      comments, in Version Cue PDF reviews 83
      files and folders in Version Cue 65
      PDF reviews, in Version Cue 82
Device Central integration
   Adobe Bridge 30
   Disconnect command, in Version Cue 60
   display modes, changing in Bridge 14
   downloads
      updates, plug-ins, and tryouts 2
   duplicating
      Version Cue projects 75
E
editing
   project properties 58
   review settings, in Version Cue PDF reviews 82
Enable Onion Skinning command, in Bridge 23
Essentials workspace 10
Exchange 2
Expand All Stacks command, in Bridge 23
exporting
Version Cue projects 76
Extensible Metadata Platform (XMP) 34
Extras 3

F
Favorites panel
about 8
adding items to 10
file browsing, in Bridge 6
File Info command, in Bridge 38, 40
file locks, removing in Version Cue 78
file status, in Version Cue 61
file type associations, changing in Bridge 17
files
See also Adobe Version Cue files
files, in Bridge
finding and navigating 16, 18
labeling and rating 20
managing 21, 22, 23
opening and placing 17
stacking 23
files. See Adobe Version Cue files
Filmstrip Focus
Mac OS shortcut conflict 11
Filmstrip workspace 10
Filter panel 8
filtering files, in Bridge 21
Find command, in Bridge 18
Folders panel 8
Folders workspace 10
font size
changing in Metadata panel 37
fonts
viewing InDesign, in Bridge 37
FTP Proxy server, specifying in Version Cue 78
Full mode, in Bridge 14
Full Screen Preview, in Bridge 26

G
Get Photos From Camera command, in Bridge 25
Global Positioning System (GPS) data 35
GPS information in files 35
Group As Stack command, in Bridge 23

H
HTTP Proxy server, specifying in Version Cue 78

I
Illustrator colors, viewing in Bridge 37
Illustrator. See Adobe Illustrator images
previewing, in Bridge 23, 26
Import Version Cue CS2 Data command 51
Increase Font Size command, in Bridge 37
Increase Rating command, in Bridge 20
InDesign. See Adobe InDesign
IPTC 35, 37

K
keyboard shortcuts
about 86
keywords
adding, in Bridge 41
Keywords panel 8
Keywords panel, in Bridge 40
Keywords workspace 10

L
Label commands, in Bridge 20
LDAP servers
importing Version Cue users from 73
Light Table workspace 10
linked files
in Version Cue 64
Links palette
replacing placed files with previous versions 64
using with Version Cue project files 65
local project files, in Version Cue editing 61, 66
lock protection, in Version Cue enabling 75
removing 78
Loupe tool, in Bridge 26

M
metadata
about 34
Metadata panel 8, 35
Metadata workspace 10
metadata, in Bridge 35, 37, 38, 39, 40
monitor-size previews, in Bridge 13
Move To command, in Bridge 22
movie files
previewing, in Bridge 29

N
No Label command, in Bridge 20
No Rating command, in Bridge 20

O
onion skinning 23
online resources 3
opening
files, in Bridge 17
Output workspace 10

P
Path bar 8
PDF contact sheets
creating, in Bridge 32
permissions
assigning to Version Cue users and groups 72
photos, in Bridge 25, 26
Photoshop. See Adobe Photoshop
Place command
in Version Cue 64
plug-ins
in Adobe Store 2
Preview panel 8
Preview workspace 10
previewing
audio and video, in Bridge 29
images, in Bridge 23, 26
projects. See Adobe Version Cue projects promoting a version 64, 69

Q
Quick Search field, in Bridge 18

R
rating files, in Bridge 20
Reject command, in Bridge 21
renaming
files, in Bridge 23
Reset To Default Workspace command, in Bridge 10
resizing
Bridge panels 9
restarting Version Cue 52
restoring
projects, in Version Cue 76

Updated 15 July 2009
Index

revealing
  previous versions 69
Review mode, in Bridge 26
rotating
  images, in Bridge 28

S
Save A Version command 67
Save Workspace command, in Bridge 10
scripting guides, in Bridge 31
scrubbing
  stacks, in Bridge 23
security
  assigning users in Version Cue 71
shortcuts. See keyboard shortcuts
Show Metadata Placard command, in Bridge 35
sidecar files 34
slide shows, in Bridge 28
software
  downloads 2
  software rendering for previews, in Bridge 29
sorting files, in Bridge 21
sound files
  previewing, in Bridge 29
SSL, enabling in Version Cue 78
stacking files, in Bridge 23
Start A Review command, in Version Cue PDF reviews 80
switching display modes, in Bridge 14

T
thumbnails
  managing, in Bridge 12
tools
  keyboard shortcuts for 86
Tools commands, in Bridge 31
tryouts 2

U
Ultra Compact mode, in Bridge 14
Ungroup From Stack command, in Bridge 23
updates 2
user groups, creating in Version Cue Server Administration 71
users, creating and assigning in Version Cue 71, 74

V
Version Cue. See Adobe Version Cue
  versions
  about 66
  checking in 67
  deleting 69
  promoting 69
  viewing 68
video files
  previewing, in Bridge 29
viewing
  comments, in Version Cue PDF reviews 83
  reports, in Version Cue Server Administration 79
  versions 68

W
web photo galleries
  creating, in Bridge 31
WebDAV servers
  connecting to Version Cue projects 52
workspaces
  in Bridge 10

X
XMP (Extensible Metadata Platform) 34
XMP Software Development Kit 34