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Chapter 1: Getting started

Before you begin working with your software, take a few moments to read an overview of Adobe® Help and of the

many resources available to users. You have access to instructional videos, plug-ins, templates, user communities,

seminars, tutorials, RSS feeds, and much more.

Adobe Help

Adobe Help resources
Documentation for your Adobe software is available in a variety of formats.

In-product and LiveDocs Help

In-product Help provides access to all documentation and instructional content available at the time the software

ships. It is available through the Help menu in your Adobe software.

LiveDocs Help includes all the content from in-product Help, plus updates and links to additional instructional

content available on the web. For some products, you can also add comments to the topics in LiveDocs Help. Find

LiveDocs Help for your product in the Adobe Help Resource Center, at www.adobe.com/go/documentation.

Most versions of in-product and LiveDocs Help let you search across the Help systems of multiple products. Topics

may also contain links to relevant content on the web or to topics in the Help of another product.

Think of Help, both in the product and on the web, as a hub for accessing additional content and communities of

users. The most complete and up-to-date version of Help is always on the web.

PDF documentation

The in-product Help is also available as a PDF that is optimized for printing. Other documents, such as installation

guides and white papers, may also be provided as PDFs.

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/documen-

tation. To see the PDF documentation included with your software, look in the Documents folder on the installation

or content DVD.

Printed documentation

Printed editions of the in-product Help are available for purchase in the Adobe Store, at www.adobe.com/go/store.

You can also find books published by Adobe publishing partners in the Adobe Store.

A printed workflow guide is included with all Adobe Creative Suite® 3 products, and stand-alone Adobe products

may include a printed getting started guide.

Using Help in the product
In-product Help is available through the Help menu. After you start the Adobe Help Viewer, click Browse to see Help

for additional Adobe products installed on your computer.

These Help features facilitate cross-product learning:

• Topics may contain links to the Help systems of other Adobe products or to additional content on the web.

http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/store
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• Some topics are shared across two or more products. For instance, if you see a Help topic with an Adobe

Photoshop® icon and an Adobe After Effects® icon, you know that the topic either describes functionality that is

similar in the two products or describes cross-product workflows.

• You can search across the Help systems of multiple products.

If you search for a phrase, such as “shape tool,” enclose it in quotation marks to see only those topics that include all

the words in the phrase.

Accessibility features

Adobe Help content is accessible to people with disabilities such as mobility impairments, blindness, and low vision.

In-product Help supports these standard accessibility features:

• The user can change text size with standard context-menu commands.

• Links are underlined for easy recognition.

• If link text doesn’t match the title of the destination, the title is referenced in the Title attribute of the Anchor tag.

For example, the Previous and Next links include the titles of the previous and next topics.

• Content supports high-contrast mode.

• Graphics without captions include alternate text.

• Each frame has a title to indicate its purpose.

• Standard HTML tags define content structure for screen reading or text-to-speech tools.

• Style sheets control formatting, so there are no embedded fonts.

Keyboard shortcuts for Help toolbar controls (Windows)
Back button Alt+left arrow

Forward button Alt+right arrow

Print Ctrl+P

About button Ctrl+I

Browse menu Alt+down arrow or Alt+up arrow to view Help for another application

Search box Ctrl+S to place cursor in Search box

Keyboard shortcuts for Help navigation (Windows)

• To move between panes, press Ctrl+Tab (forward) and Shift+Ctrl+Tab (backward).

• To move through and outline links in a pane, press Tab (forward) or Shift+Tab (backward).

• To activate an outlined link, press Enter.

• To make text bigger, press Ctrl+equal sign.

• To make text smaller, press Ctrl+hyphen.
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Resources

Adobe Video Workshop
The Adobe Creative Suite 3 Video Workshop offers over 200 training videos covering a wide range of subjects for

print, web, and video professionals.

You can use the Video Workshop to learn about any Creative Suite 3 component. Many videos show you how to use

Adobe applications together.

When you start the Video Workshop, you choose the products you want to learn and the subjects you want to view.

You can see details about each video to focus and direct your learning.

Community of presenters

With Creative Suite 3, Adobe Systems invited the community of its users to share their expertise and insights. Adobe

and lynda.com present tutorials, tips, and tricks from leading designers and developers such as Joe Lowery, Katrin

Eismann, and Chris Georgenes. You can see and hear Adobe experts such as Lynn Grillo, Greg Rewis, and Russell

Brown. In all, over 30 product experts share their knowledge.

Tutorials and source files

The Video Workshop includes training for novices and experienced users. You’ll also find videos on new features

and key techniques. Each video covers a single subject and typically runs about 3 to 5 minutes. Most videos come

with an illustrated tutorial and source files, so you can print out detailed steps and try the tutorial on your own.

Using Adobe Video Workshop

You can access Adobe Video Workshop using the DVD included with your Creative Suite 3 product. It’s also available

online at www.adobe.com/go/learn_videotutorials. Adobe regularly adds new videos to the online Video Workshop,

so check in to see what’s new.

Adobe Bridge CS3 videos
Adobe Video Workshop covers a wide range of subjects for Adobe Bridge CS3, including these:

• Understanding Bridge

• Searching, sorting, and filtering in Bridge

• Applying keywords and adding metadata

• Rating images and documents

Videos also show you how to use Bridge CS3 with other Adobe products:

• Using Adobe Stock Photos

• Using Bridge in a design workflow

• Using Bridge in a photography workflow

• Using Bridge for a web workflow

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at

www.adobe.com/go/learn_videotutorials.

http://www.adobe.com/go/learn_videotutorials
http://www.adobe.com/go/learn_videotutorials
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Version Cue CS3 videos
Adobe Video Workshop covers many subjects for Adobe Version Cue® CS3, including these:

• Using Version Cue

• Managing Version Cue files

• Setting up Version Cue Server

• Using Version Cue in a workgroup

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at

www.adobe.com/go/learn_videotutorials.

Extras
You have access to a wide variety of resources that will help you make the most of your Adobe software. Some of

these resources are installed on your computer during the setup process; additional helpful samples and documents

are included on the installation or content DVD. Unique extras are also offered online by the Adobe Exchange

community, at www.adobe.com/go/exchange.

Installed resources

During software installation, a number of resources are placed in your application folder. To view those files, navigate

to the application folder on your computer.

• Windows®: [startup drive]\Program files\Adobe\Adobe [application]

• Mac OS®: [startup drive]/Applications/Adobe [application]

The application folder may contain the following resources:

Plug-ins Plug-in modules are small software programs that extend or add features to your software. Once installed,

plug-in modules appear as options in the Import or Export menu; as file formats in the Open, Save As, and Export

Original dialog boxes; or as filters in the Filter submenus. For example, a number of special effects plug-ins are

automatically installed in the Plug-ins folder inside the Photoshop CS3 folder.

Presets Presets include a wide variety of useful tools, preferences, effects, and images. Product presets include

brushes, swatches, color groups, symbols, custom shapes, graphic and layer styles, patterns, textures, actions,

workspaces, and more. Preset content can be found throughout the user interface. Some presets (for example,

Photoshop Brush libraries) become available only when you select the corresponding tool. If you don’t want to create

an effect or image from scratch, go to the preset libraries for inspiration.

Templates Template files can be opened and viewed from Adobe Bridge, opened from the Welcome Screen, or

opened directly from the File menu. Depending on the product, template files range from letterheads, newsletters,

and websites to DVD menus and video buttons. Each template file is professionally constructed and represents a

best-use example of product features. Templates can be a valuable resource when you need to jump-start a project.

Samples Sample files include more complicated designs and are a great way to see new features in action. These files

demonstrate the range of creative possibilities available to you.

Fonts Several OpenType® fonts and font families are included with your Creative Suite product. Fonts are copied to

your computer during installation:

• Windows: [startup drive]\Windows\Fonts

• Mac OS X: [startup drive]/Library/Fonts

For information about installing fonts, see the Read Me file on the installation DVD.

http://www.adobe.com/go/learn_videotutorials
http://www.adobe.com/go/exchange
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DVD content

The installation or content DVD included with your product contains additional resources for use with your

software. The Goodies folder contains product-specific files such as templates, images, presets, actions, plug-ins, and

effects, along with subfolders for Fonts and Stock Photography. The Documentation folder contains a PDF version

of the Help, technical information, and other documents such as specimen sheets, reference guides, and specialized

feature information.

Adobe Exchange

For more free content, visit www.adobe.com/go/exchange, an online community where users download and share

thousands of free actions, extensions, plug-ins, and other content for use with Adobe products.

Bridge Home
Bridge Home, a new destination in Adobe Bridge CS3, provides up-to-date information on all your Adobe Creative

Suite 3 software in one convenient location. Start Adobe Bridge, then click the Bridge Home icon at the top of the

Favorites panel to access the latest tips, news, and resources for your Creative Suite tools.

Note: Bridge Home may not be available in all languages.

Adobe Design Center
Adobe Design Center offers articles, inspiration, and instruction from industry experts, top designers and Adobe

publishing partners. New content is added monthly.

You can find hundreds of tutorials for design products and learn tips and techniques through videos, HTML

tutorials, and sample book chapters.

New ideas are the heart of Think Tank, Dialog Box, and Gallery:

• Think Tank articles consider how today’s designers engage with technology and what their experiences mean for

design, design tools, and society.

• In Dialog Box, experts share new ideas in motion graphics and digital design.

• The Gallery showcases how artists communicate design in motion.

Visit Adobe Design Center at www.adobe.com/designcenter.

Adobe Developer Center
Adobe Developer Center provides samples, tutorials, articles, and community resources for developers who build

rich Internet applications, websites, mobile content, and other projects using Adobe products. The Developer Center

also contains resources for developers who develop plug-ins for Adobe products.

In addition to sample code and tutorials, you'll find RSS feeds, online seminars, SDKs, scripting guides, and other

technical resources.

Visit Adobe Developer Center at www.adobe.com/go/developer.

Customer support
Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your product

and to learn about free and paid technical support options. Follow the Training link for access to Adobe Press books,

a variety of training resources, Adobe software certification programs, and more.

http://www.adobe.com/go/exchange
http://www.adobe.com/designcenter
http://www.adobe.com/go/developer
http://www.adobe.com/support


ADOBE BRIDGE/VERSION CUE
User Guide

6

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. In addition, the Adobe

Store (at www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, helping

you to automate tasks, customize workflows, create specialized professional effects, and more.

Adobe Labs
Adobe Labs gives you the opportunity to experience and evaluate new and emerging technologies and products from

Adobe.

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded developers

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become

productive with new products and technologies. Adobe Labs is also a forum for early feedback, which the Adobe

development teams use to create software that meets the needs and expectations of the community.

Visit Adobe Labs at www.adobe.com/go/labs.

User communities
User communities feature forums, blogs, and other avenues for users to share technologies, tools, and information.

Users can ask questions and find out how others are getting the most out of their software. User-to-user forums are

available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

What’s new

What’s new in Adobe Bridge CS3

New Adobe Bridge CS3 (2.1) features
Hierarchical keywords Keywords can be organized into hierarchical categories consisting of parent keywords and

child keywords (called sub keywords). You can expand and collapse these categories. If you want a parent keyword

to be used for structural purposes only (similar to the keyword sets in Bridge 2.0), place the keyword in brackets,

such as [Names]. When applying keywords to files, you can Shift-click a sub keyword to apply the parent keywords

as well. A Metadata preferences option lets you change this behavior so that selecting a child keyword automatically

selects parent keywords.

Additional keyword enhancements In the box at the bottom of the Keywords panel, you can type the name of the

keyword you’re looking for, which highlights related keywords. You can also use this box to create keywords.

You can import tab-indented text files exported from other applications such as Adobe Photoshop® Lightroom™. You

can also export Bridge keywords as text files.

http://www.adobe.com/go/downloads
http://www.adobe.com/go/store
http://www.adobe.com/go/labs
http://www.adobe.com/communities
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New media playback settings The new Playback panel in the Preferences dialog box lets you play video and audio

files automatically in the Preview panel when you click a media file. You can also change preference settings to loop

video and audio files for continuous play.

The Stack Playback Framerate option in the Bridge 2.0 Thumbnails preferences panel appears in the Playback prefer-

ences panel in Bridge 2.1.

Color management for thumbnails The Advanced preferences option in Bridge 2.0 that lets you turn on color

management is no longer available in Bridge 2.1. Instead, the thumbnail quality determines whether color-profile

settings are used. High-quality thumbnails use color-profile settings, while quick thumbnails do not. Use Thumb-

nails preferences to determine thumbnail quality.

Improved cache management The cache stores thumbnail and metadata information to improve performance when

you view thumbnails or search for files. Bridge 2.1 gives you more control over your cache size. The cache preference

settings are moved from the Advanced panel to a new Cache panel. You can use this new preferences panel to make

the cache size larger or smaller, and you can use the new Compact Cache button to optimize cache (which purges

previously cached items that are no longer available). Older cached items may be purged when you exit Bridge if the

cache size is near the limit you’ve specified.

Workspace buttons If you change a workspace in Bridge 2.0, click a different workspace button, and then click the

first button, the workspace returns to its default state. In Bridge 2.1, clicking the first button leaves the changes intact.

You can Ctrl-click (Windows) or Command-click (Mac OS) a button to reset the associated workspace to its default

settings.

Minor Loupe tool enhancements The loupe remains in place when you’re selecting single items by clicking or using

the arrow keys. The loupe window is dismissed when you’re selecting quickly or if the next item cannot be part of

the loupe selection.

New Adobe Bridge CS3 (2.0) features
Improved performance Bridge CS3 (version 2.0) starts more quickly and displays thumbnails more quickly than

Bridge CS2 (version 1.0).

Filter panel Control which files appear in the Content panel by choosing criteria in the Filter panel. You can filter by

rating, label, file type, keywords, date created, or date modified, among other criteria (criteria are dynamically

generated depending on the file types that appear in the Content panel).

Import photos Import photos from a digital camera card. After Bridge has imported the photos, you can rotate,

resize, or rename them; convert the photos to DNG; and apply metadata.

You can also convert JPEG, TIFF, and RAW files to DNG by using the Camera Raw dialog box. See “Processing

camera raw, JPEG, and TIFF files” in Camera Raw Help.

File stacking Create stacks to group related files and reduce clutter in the Content panel. For example, create a stack

to visually group a set of similar photos.

Compare and preview images Compare multiple images in the Preview panel and use the Loupe tool to zoom in on

image previews.

Version Cue Inspector and Version Cue buttons Use the Inspector panel in Bridge to display and act on context-

sensitive information about Version Cue Servers, projects, and Version Cue-managed assets. Version Cue buttons in

the Content panel offer easy access to Version Cue commands.

Quick or high-quality thumbnails Specify whether Bridge displays the low-resolution thumbnails embedded in the

source file or thumbnails generated from the source file.

Start a meeting Start a real-time web conference to share your desktop and review documents.
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Workspace flexibility Configure the three-column Bridge workspace by moving and resizing panels, and then save

the configuration as a new workspace for later reuse. New preferences let you brighten or darken the Bridge

background and specify accent colors.

See also

“Sort and filter files” on page 20

“Get photos from a digital camera or card reader” on page 23

“Stack files” on page 22

“Using Version Cue with Adobe Bridge” on page 37

“Start a meeting with Adobe Bridge” on page 39

What’s new in Version Cue CS3
Initial server configuration When you first start the Version Cue Server (which is turned off by default), the Initial

Configuration window in Version Cue Server Administration enables you to specify initial server-configuration

settings.

Improved integration with Adobe Bridge Use the Inspector in Bridge to display and act on context-sensitive infor-

mation about Version Cue Servers, projects, and assets. Version Cue options in the Content panel in Bridge let you

connect to Version Cue Servers, create Version Cue projects, and work with Version Cue-managed assets.

Faster upload and download and more efficient server storage Version Cue transfers and stores only the differences

between local files and their counterparts on the Version Cue Server.

New users and groups interface A new interface for managing user access to Version Cue includes the ability to

assign permissions based on group membership.

LDAP If your workgroup uses LDAP (Lightweight Directory Access Protocol) directories for user-account

management, you can set up Version Cue to search for and add users from these directories. Users can then log in to

Version Cue using their LDAP credentials.

SSL Enabling SSL (Secure Sockets Layer, a security protocol) in Version Cue Server Administration allows for secure

communication between the Version Cue Server and Version Cue-enabled Creative Suite components.

Version Cue SDK Java™ developers can use the Version Cue CS3 SDK to create plug-ins that customize workflows or

create connections to a DAM (Digital Asset Management) system. The API enables developers to deploy a server-

side plug-in to integrate custom solutions into Creative Suite 3 components and Bridge. For more information, see

www.adobe.com/go/developer.

See also

“Inspect Version Cue files in Adobe Bridge” on page 37

“Create projects” on page 52

“Create and manage users” on page 72

“Editing and synchronizing offline files” on page 69

“Advanced Version Cue Server Administration tasks” on page 79

http://www.adobe.com/go/developer
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Chapter 2: Adobe Bridge

Adobe Bridge CS3 is the control center for Adobe Creative Suite 3. Adobe Bridge enables file organization and

sharing, and provides centralized access to your project files, applications, and settings, along with Adobe XMP

(Extensible Metadata Platform) metadata tagging and searching capabilities. In addition, use Adobe Bridge to work

with assets managed in Adobe Version Cue® and to easily access Adobe Stock Photos. Adobe Bridge helps you

simplify creative workflows by serving as a hub for projects involving both Adobe and non-Adobe files.

Working with Adobe Bridge

About Adobe Bridge CS3
Use Adobe Bridge, provided with Adobe Creative Suite 3 components, to organize, browse, and locate the assets you

need to create content for print, the web, television, DVD, film, and mobile devices. Adobe Bridge keeps native

Adobe files (such as PSD and PDF) as well as non-Adobe files available for easy access. You can drag assets into your

layouts, projects, and compositions as needed, preview files, and even add metadata (file information), making the

files easier to locate.

For a video on understanding Adobe Bridge, see www.adobe.com/go/vid0090.

File browsing From Adobe Bridge you can view, search, sort, filter, manage, and process image, video, and audio

files. You can use Adobe Bridge to rename, move, and delete files; edit metadata; rotate images; and run batch

commands. You can also view files and data imported from your digital still or video camera.

Version Cue Use Adobe Bridge as a central location from which to work with Adobe Version Cue. From Adobe

Bridge, you can browse all project files, including non-Adobe files, in one place without having to start the native

application for each file. You can create new Version Cue projects, delete projects, and create versions in Adobe

Bridge. Use the Inspector in Adobe Bridge to view and act on context-sensitive information about Adobe

Version Cue Servers, projects, and Version Cue-managed assets.

Bridge Home Bridge Home is a feature of Adobe Bridge CS3 that lets you access tips, news, and information about

Adobe Creative Suite 3 products and components. From Bridge Home, you can access Adobe.com and other design

resources.

Camera Raw If you have Adobe Photoshop® or Adobe After Effects® installed, you can open or import camera raw

files from Adobe Bridge, edit them, and save them in a Photoshop-compatible format. You can edit the image settings

directly in the Camera Raw dialog box without starting Photoshop or After Effects, and copy settings from one image

to another. If you don’t have Photoshop or After Effects installed, you can still preview the camera raw files in Adobe

Bridge.

Stock Photos Select Adobe Stock Photos from the Favorites panel in Adobe Bridge to search leading stock libraries

for royalty-free images. You can download low-resolution, complimentary versions of the images and try them in

your projects before purchasing them.

Color management If you use Adobe Creative Suite 3, you can use Adobe Bridge to synchronize color settings across

color-managed Adobe Creative Suite 3 components. This synchronization ensures that colors look the same in all

Adobe Creative Suite 3 components.

http://www.adobe.com/go/vid0090
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See also

“Viewing and managing files” on page 17

“Working with Version Cue in Adobe Bridge” on page 37

“Adobe Stock Photos” on page 27

“Manage color” on page 16

Start Adobe Bridge
You can start Adobe Bridge directly or start it from any Adobe Creative Suite 3 component (except Adobe

Acrobat 8).

Start Adobe Bridge from an Adobe Creative Suite 3 component

❖ Do either of the following:

• Choose File > Browse or File > Browse In Bridge (as available).

Note: In Adobe After Effects or Adobe Premiere Pro, after you use File > Browse to start Adobe Bridge, double-clicking

a file will open or import the file into that Creative Suite 3 component, not the native application. For example, if you

choose File > Browse in Adobe Premiere Pro and then double-click a Photoshop file, the file is added to the Premiere Pro

Project panel, not opened in Photoshop.

• Click the Adobe Bridge button  in the toolbar, options bar, or Control bar (as available).

In Photoshop, you can specify that Adobe Bridge starts when you start Photoshop. In Photoshop General Preferences,

select Automatically Launch Bridge.

Return to the last open Adobe Creative Suite 3 component from Adobe Bridge

❖ Choose File > Return To [Component].

Start Adobe Bridge directly

• (Windows) Choose Adobe Bridge CS3 from the Start > Programs menu.

• (Mac OS) Double-click the Adobe Bridge CS3 icon  located in the Applications/Adobe Bridge CS3 folder.

Workspace

Adjust panels
You can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside

the Adobe Bridge window.

Move or resize panels

❖ Do any of the following:

• Drag a panel by its tab into another panel.

• Drag the horizontal divider bar between panels to make them larger or smaller.

• Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.
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Show or hide panels

❖ Do any of the following:

• Press Tab or click the Show/Hide Panels button in the lower-left corner of the Adobe Bridge window to show

or hide all panels except the center panel (the center panel varies depending on the workspace you’ve chosen).

• Choose Window, followed by the name of the panel you want to display or hide.

• Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to

display.

Workspace overview
The Adobe Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the

Adobe Bridge workspace by moving or resizing panels. You can create custom workspaces or select from several

preconfigured Adobe Bridge workspaces.

For a video on the Adobe Bridge workspace, see www.adobe.com/go/vid0090.

Adobe Bridge workspace
A. Look In menu B. Panels C. Selected item D. Thumbnail slider E. Workspace buttons

These are the main components of the Adobe Bridge workspace:

Look In menu Lists the folder hierarchy, as well as favorites and recent folders. The Look In menu (located at the top

of the Adobe Bridge window) gives you a quick way to find folders containing the items you want to display.

To limit the number of recent folders displayed in the Look In menu, enter a number in the Number Of Recent Items

To Display text box in General preferences.

Favorites panel Gives you quick access to folders as well as to Adobe Stock Photos, Version Cue, and Bridge Home.

Folders panel Shows the folder hierarchy. Use it to navigate folders.

Filter panel  Lets you sort and filter files that appear in the Content panel.

B

A

C D E

http://www.adobe.com/go/vid0090
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Content panel Displays files specified by the Look In menu, Favorites panel, or Folders panel.

Preview panel Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the

thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by dragging its dividing bar.

Metadata panel Contains metadata information for the selected file. If multiple files are selected, shared data (such

as keywords, date created, and exposure setting) is listed.

Keywords panel Helps you organize your images by attaching keywords to them.

Other panels may appear in the Adobe Bridge workspace depending on options you’ve selected.

See also

“Sort and filter files” on page 20

“Metadata and keywords” on page 29

“Preview and compare images” on page 25

Add items to the Favorites panel
You can add items to the Favorites panel by specifying them in General preferences or by dragging them to the

Favorites panel.

Set Favorites preferences

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Click General, and select desired options in the Favorite Items area of the Preferences dialog box.

Add items to Favorites

❖ Do one of the following:

• Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the

Content or Folders panel of Adobe Bridge.

• Select a file in Adobe Bridge and choose File > Add To Favorites.

To remove an item from the Favorites panel, select it and choose File > Remove From Favorites.

Select and manage workspaces
An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured

workspace or a custom workspace that you have previously saved.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For

instance, you might use one workspace to sort new photos and another to work with footage files from an After

Effects composition.

Select a workspace

❖ Do one of the following:

• Choose Window > Workspace, and then choose the desired workspace.
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• Click one of the workspace buttons (Default, Horizontal Filmstrip, or Metadata Focus) at the bottom of the Adobe

Bridge window. Ctrl-click (Windows) or Command-click (Mac OS) a button to reset the associated workspace to

its default.

To assign a different workspace to a button, click and hold the button, and choose the desired workspace.

Workspace buttons

Default workspaces

Adobe Bridge provides several preconfigured workspaces:

Default Displays the Favorites, Folders, Filter, Content, Preview, Metadata, and Keywords panels.

Light Table Displays only the Content panel.

File Navigator Displays the Content panel in Thumbnails view, along with the Favorites and Folders panels.

Metadata Focus Displays the Content panel in Thumbnails view, along with the Keywords, Metadata, and Favorites

panels.

Horizontal or Vertical Filmstrip Displays thumbnails in a scrolling, horizontal or vertical row (in the Content panel)

along with a preview of the currently selected item (in the Preview panel).

Note: In Mac OS, pressing Command+F5 to invoke the Filmstrip workspace starts Mac OS VoiceOver by default. To

invoke the Filmstrip workspace by using the keyboard shortcut, you must first disable the VoiceOver shortcut in Mac OS

Keyboard Shortcuts preferences. For instructions, see Mac OS Help.

Save the current Adobe Bridge layout as a workspace

1 Choose Window > Workspace > Save Workspace.

2 Enter a name for the workspace, select workspace options in the Save Workspace dialog box, and then click Save.

Delete or restore workspaces

❖ Choose Window > Workspace, and then choose one of the following commands:

Delete Workspace Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete

Workspace dialog box, and click Delete.

Reset To Default Workspace Restores the workspace to the default configuration.

Adjust Content panel display
The Content panel displays thumbnails of the files and folders in the selected folder. By default, Adobe Bridge

generates Quick Thumbnails and displays them in the Content panel with only file or folder names.
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You customize the view in the Content panel by adjusting the amount of text displayed with thumbnails, resizing

thumbnails, showing additional metadata for thumbnails, and specifying thumbnail quality. Choose Horizontal

Layout or Vertical Layout from the Content panel menu to position scroll bars. Choosing Auto Layout ensures that

Adobe Bridge switches between a horizontal and vertical layout as needed.

View thumbnails with text

❖ Choose one of the following from the View menu:

• As Thumbnails to display files and folders as thumbnails with only file or folder names.

• As Details to display thumbnails with additional text information.

• Show Thumbnail Only to display thumbnails without any text information, labels, or ratings.

Adjust the size of thumbnails

Make thumbnails smaller so you can see more of them at once, or enlarge them to see thumbnail details.

❖ Drag the Thumbnail slider  at the bottom of the Adobe Bridge window.

Note: When you resize the Adobe Bridge window in Auto Layout mode, thumbnails in the Content panel also resize. To

avoid this behavior, choose Horizontal Layout or Vertical Layout from the Content panel menu.

Show additional metadata for thumbnails

The Additional Lines Of Thumbnail Metadata preference specifies whether to show additional metadata infor-

mation with thumbnails in the Content panel.

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and click Thumbnails.

2 In the Additional Lines Of Thumbnail Metadata area, choose the type of metadata to display. You can display up

to four extra lines of information.

Limit file size for thumbnails

You can limit the file size for which Adobe Bridge will create thumbnails (displaying large files can slow perfor-

mance). If Adobe Bridge can’t create thumbnails, it displays the icon associated with that particular file type. Adobe

Bridge disregards this setting when displaying thumbnails for video files.

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and click Thumbnails.

2 Enter a number in the Do Not Process Files Larger Than text box.

Specify thumbnail quality

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS) and click Thumbnails.

2 Choose one of the following in the When Creating Thumbnails Generate area:

• Quick Thumbnails to use the low-resolution thumbnails embedded in the source file. These thumbnails aren’t

color managed.

• High Quality Thumbnails to create thumbnails generated from the source file.

• Convert To High Quality When Previewed to use quick thumbnails until you preview an image, at which time

Adobe Bridge updates the thumbnail with the high-quality version.
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Generate quick or high-quality thumbnails

You can specify that Adobe Bridge change high-quality thumbnails to quick thumbnails, or vice versa.

❖ Select the thumbnail in the Content panel, and choose Edit > Generate Quick Thumbnail or Edit > Generate High

Quality Thumbnail.

Adjust brightness and colors
Brighten or darken the Adobe Bridge background and specify accent colors in General preferences.

Brighten or darken the background

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS) and click General.

2 Do either or both of the following:

• Drag the User Interface Brightness slider to make the Adobe Bridge background darker or lighter.

• Drag the Image Backdrop slider to make the background of slide shows and of the Content and Preview panels

darker or lighter.

Specify accent colors

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS) and click General.

2 Choose an accent color from the Accent Color menu.

Work in Compact mode
Switch to Compact mode when you want to shrink the Adobe Bridge window. In Compact mode, the panels are

hidden and the Content panel is simplified. A subset of common Adobe Bridge commands remains available from

the pop-up menu in the upper-right corner of the window.

By default, the Compact mode Adobe Bridge window floats on top of all windows. (In Full mode, the Adobe Bridge

window can move behind other windows.) This floating window is useful because it is always available as you work

in different applications. For instance, you might use Compact mode after you select the files you plan to use, and

then drag them into the application as you need them.

Deselect Compact Window Always On Top from the Adobe Bridge window menu to prevent the Compact mode

Adobe Bridge window from floating on top of all windows.

1 Click the Switch To Compact Mode button .

2 Do any of the following:

• Choose commands from the menu at the upper-right corner of the Adobe Bridge window.

• Click the Switch To Ultra Compact Mode button  to hide the Content panel, further minimizing the Adobe

Bridge window. You can click the button again to return to Compact mode.

• Click the Switch To Full Mode button to return to Full mode, displaying the panels, and letting Adobe Bridge

move behind the current window.

Work with the cache
The cache stores thumbnail and metadata information (as well as metadata that can’t be stored in the file, such as

labels and ratings) to improve performance when you view thumbnails or search for files. However, storing the cache

takes up disk space. You can manage the cache by building and exporting a cache for selected folders or by purging

the cache. You can also change preference settings to control your cache size.
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Manage the cache

❖ Choose either of the following commands from the Tools > Cache menu:

Build And Export Cache Builds, as a background process, a cache for the selected folder and all the folders within it

(except aliases or shortcuts to other folders). This command shortens the time spent waiting for thumbnails and file

information to be displayed as you look in subfolders. To create exported caches when you select Build Cache For

Subfolders, select Also Export Caches To Folder when Adobe Bridge prompts you to build a cache for subfolders.

Purge Cache For Folder [Folder Name] Clears the cache for the selected folder. This command is useful if you suspect

that the cache for a folder is old (for example, if thumbnails and metadata are not being updated) and needs to be

regenerated, or if you want to free up disk space.

Set cache preferences

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Click Cache.

3 Do any of the following:

Automatically Export Caches To Folders When Possible Creates a cache in the viewed folder if possible. For instance,

you cannot place the cache files in the viewed folder if that folder is on a burned CD. In that case, Adobe Bridge places

the cache files in the centralized folder instead.

Cache Location Specify a new location for the cache.

Cache Size Drag the slider to specify a larger or smaller cache size. If the cache size is near the defined limit, older

cached items are removed when you exit Adobe Bridge.

Compact Cache Optimize cache and remove cached items that are no longer available.

Purge Cache Clear the entire cache, freeing room on the hard drive.

Note: Cache files are hidden files. To view them in Adobe Bridge, choose View > Show Hidden Files.

Manage color
The Advanced preference option in Adobe Bridge 2.0 that lets you turn on color management is no longer available

in Adobe Bridge 2.1. Instead, the thumbnail quality determines whether color profile settings are used. High-quality

thumbnails use color-profile settings, while quick thumbnails do not. Use Thumbnails preferences to determine

thumbnail quality.

You can use Adobe Bridge to synchronize color settings across all color-managed Adobe Creative Suite 3 compo-

nents. When you specify Creative Suite color settings using the Edit > Creative Suite Color Settings command in

Adobe Bridge, color settings are automatically synchronized, ensuring that colors look the same in all color-managed

Adobe Creative Suite 3 components. For instructions on using Adobe Bridge to set up color management, search for

“synchronize color settings” in your component’s Help.

Change language settings
Adobe Bridge CS3 can display menus, options, and tool tips in multiple languages. You can also specify that Adobe

Bridge use a specific language for keyboard shortcuts.

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and click Advanced.

2 Do either or both of the following:

• Choose a language from the Language menu to display menus, options, and tool tips in that language.
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• Choose a language from the Keyboard menu to use that language for keyboard shortcuts.

3 Click OK, and restart Adobe Bridge.

Enable startup scripts
You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the Creative

Suite 3 components you’ve installed. Disable startup scripts to improve performance or to resolve incompatibilities

between scripts.

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and click Startup Scripts.

2 Do either of the following:

• Select or deselect the desired scripts.

• To enable or disable all scripts, click Enable All or Disable All.

Viewing and managing files

Navigate files and folders
❖ Do any of the following:

• Select a folder in the Folders panel.

• Select an item or folder in the Favorites panel.

• Choose a folder from the Look In menu. Navigate folders by clicking the Go Back button, Go Forward button, or

Go Up button next to the menu.

To reveal a file in the operating system, select it and choose File > Reveal In Explorer (Windows) or File > Reveal In

Finder (Mac OS).

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the Preview panel to open it. In

Mac OS, you can also drag a folder from the Finder to the Adobe Bridge icon.

Show subfolder contents
You can specify that Adobe Bridge display folders and subfolders in one continuous, “flat” view, so you can display

the entire contents of a folder without having to navigate through its subfolders.

❖ Click the Flatten View button  in the Filter panel. Click the button again to display subfolders.

Open or place files
You can open files from Adobe Bridge, even files that were not made with Adobe software. When you use Adobe

Bridge to open a file, the file opens in its native application or the application you specify. You can also use Adobe

Bridge to place files in an open document in an Adobe application.

See also

“Get photos from a digital camera or card reader” on page 23
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Open files

❖ Select a file and do any of the following:

• Choose File > Open.

• Press Enter (Windows) or Return (Mac OS).

• Double-click the file in the Content panel or Preview panel.

• Choose File > Open With, followed by the name of the application with which to open the file.

• Drag the file onto the application icon.

• Choose File > Open In Camera Raw to edit the camera raw settings for the file.

• Choose File > Open In Adobe Encore DVD As, followed by the file type (Asset, Menu, Timeline, or Slideshow)

you want to use.

Change file type associations

Selecting the application to open a specific file type affects only those files that you open using Adobe Bridge and

overrides operating system settings.

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and click File Type Associations.

2 Click the name of the application (or None) and click Browse to locate the application to use.

3 To reset the file type associations to their default settings, click Reset To Default Associations.

4 To hide any file types that don’t have associated applications, select Hide Undefined File Associations.

Place files

• Select the file and choose File > Place, followed by the name of the application. For instance, you can use this

command to place a JPEG image into Adobe Illustrator.

• Drag a file from Adobe Bridge into the desired application. Depending on the file, the document into which you

want to place the file may need to be opened first.

Search for files and folders
You can search for files with Adobe Bridge by using multiple combinations of search criteria. You can save your

search criteria as a collection, so that you can perform the same search again later.

For a video on searching for files with Adobe Bridge, see www.adobe.com/go/vid0096.

See also

“Work with the cache” on page 15

Search for files and folders with Adobe Bridge

1 Choose Edit > Find.

2 Choose a folder in which to search from the Look In menu.

3 Choose search criteria by selecting options and limiters from the Criteria menus. Enter search text in the box on

the right.

4 To add search criteria, click the plus sign (+). To remove search criteria, click the minus sign (-).

5 Choose an option from the Match menu to specify whether any or all criteria must be met.

http://www.adobe.com/go/vid0096
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6 If you’re searching a Version Cue project, do any of the following:

• Select Search All Versions Of A File to include past and current versions of Version Cue files in the search.

• Select Start From Current Folder to search an entire Version Cue project, even if you chose a subfolder of the

project in step 2.

• Select Search In Deleted Files to search files deleted from a Version Cue project.

7 (Optional) Select Include All Subfolders to expand the search to any subfolders in the source folder.

8 (Optional) Select Include Non-Indexed Files to specify that Adobe Bridge search uncached as well as cached files

(by default, Adobe Bridge searches only folders that it has cached—that is, folders that you have already opened in

Adobe Bridge).

9 (Optional) To save the search criteria, click Save As Collection. In the Save Collection dialog box, specify a name

and location for the collection, and then click Save. To specify that Adobe Bridge applies the collection to the

currently viewed folder, select Start Search From Current Folder (if you don’t select this option, Adobe Bridge uses

the folder you specified when you created the collection). To specify that a shortcut to the collection be placed in the

Adobe Bridge Favorites panel, select Add To Favorites.

10 Click Find.

Open a collection

A collection is a saved search. When you open a collection, you run the search again in the location you specified

when you created the collection.

❖ Navigate to the location in which you saved the collection, and double-click the collection.

An Adobe Bridge window appears containing the results of the search.

By default, if you select a file in a collection, the file is listed as being located in the collection folder. To navigate to

the folder in which the file is actually located, choose File > Reveal In Bridge.

Label and rate files
Labeling files with a certain color or assigning ratings of zero (0) to 5 stars lets you mark a large number of files

quickly. You can then sort files according to their color label or rating.

For example, suppose you’re viewing a large number of imported images in Adobe Bridge. As you review each new

image, you can label those you want to keep. After this initial pass, you can use the Sort command to display and

work on files that you’ve labeled with a particular color.

You can label and rate folders as well as files. You can even label and rate files and folders on read-only media, such

as a CD.

You can assign names to labels in Labels preferences. The name is then added to the file’s metadata when you apply

the label.

Note: When you view folders, Adobe Bridge shows both labeled and unlabeled files until you choose another option.

For a video on rating files, see www.adobe.com/go/vid0093.

Label files

❖ Select one or more files and choose a color from the Label menu. To remove labels from files, choose Label > No

Label.

http://www.adobe.com/go/vid0093
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Rate files

1 Select one or more files.

2 Do any of the following:

• In the Content panel, click the dot representing the number of stars you want to give the file. (Dots do not appear

in very small thumbnail views. If necessary, rescale the thumbnail view until the dots appear.)

• Choose a rating from the Label menu.

• To add or remove one star, choose Label > Increase Rating or Label > Decrease Rating.

• To remove all stars, choose Label > No Rating.

• To add a Reject rating, choose Label > Reject.

Note: To hide rejected files in Adobe Bridge, choose View > Show Reject Files.

Sort and filter files
By default, Adobe Bridge sorts by filename files that appear in the Content panel. You can sort files differently by

using the Sort command or by using the Sort By menu in the Filter panel.

You can control which files appear in the Content panel by choosing criteria in the Filter panel. You can filter by

rating, label, file type, keywords, date created, or date modified, among other criteria.

Criteria that appear in the Filter panel are dynamically generated depending on the files that appear in the Content

panel and their associated metadata. For example, if the Content panel contains audio files, the Filter panel contains

artist, album, genre, key, tempo, and loop criteria. If the Content panel contains images, the Filter panel contains

dimensions, orientation, and aspect ratio criteria.

You can also specify that Adobe Bridge show or hide folders, rejected files, and hidden files (such as cache files) in

the Content panel by choosing options from the View menu.

For a video on sorting and filtering in Adobe Bridge, see www.adobe.com/go/vid0096.

Sort files

❖ Choose an option from the View > Sort menu, or click the Sort By menu in the Filter panel and choose the order

in which you want to sort files. Choose Manually to sort by the last order in which you dragged the files.

Filter files

Control which files appear in the Content panel by selecting one or more criteria in the Filter panel. The Filter panel

displays the number of items in the current set that have a specific value, regardless of whether or not they are visible.

For example, by glancing at the Filter panel, you can quickly see how many files have a specific rating or keyword.

❖ In the Filter panel, select one or more criteria:

• Select criteria in the same category (for example, file types) to display files that meet any of the criteria. For

example, to display both GIF and JPEG files, select CompuServe GIF and JPEG file beneath File Type.

• Select criteria across categories (for example, file types and ratings) to display files that meet all of the criteria. For

example, to display GIF and JPEG files that have two stars, select CompuServe GIF and JPEG file beneath File

Type and two stars beneath Rating.

Shift-click rating criteria to select that rating or higher. For example, shift-click two stars to display all files that have

two or more stars.

http://www.adobe.com/go/vid0096
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• Alt-click (Windows) or Option-click (Mac OS) to inverse selected criteria. For example, if you’ve selected

CompuServe GIF beneath File Type, Alt-click CompuServe GIF to deselect it and select all the other file types

listed.

Note: If you filter a closed stack, Adobe Bridge displays the stack only if the top (thumbnail) item meets the filter criteria.

If you filter an expanded stack, Adobe Bridge displays all files in the stack that meet the filter criteria.

Clear filters

❖ Click the Clear Filter button  at the bottom of the Filter panel.

Lock filters

To prevent filter criteria from clearing when you navigate to another location in Adobe Bridge, click the Keep Filter

When Browsing button  at the bottom of the Filter panel.

Copy, move, and delete files and folders
Adobe Bridge makes it easy to copy files and move them between folders.

Copy files and folders

• Select the files or folders and choose Edit > Copy.

• Right-click (Windows) or Control-click (Mac OS) the files or folders, choose Copy To, and select a location from

the list (to specify a different location, select Choose Folder).

• Ctrl-drag (Windows) or Option-drag (Mac OS) the files or folders to a different folder.

Move files to another folder

• Right-click (Windows) or Control-click (Mac OS) the files, choose Move To, and select a location from the list (to

specify a different location, select Choose Folder).

• Select the files and drag them to a different folder in the Adobe Bridge window or in Windows Explorer

(Windows) or the Finder (Mac OS).

Note: If the file you’re dragging is in a different mounted volume than Adobe Bridge, the file is copied, not moved. To

move a file to a different mounted volume, Shift-drag (Windows) or Command-drag (Mac OS) the file.

Delete files or folders

❖ Select the files or folders and click the Delete Item button .

Batch rename files
You can rename files in a group, or batch. When you batch rename files, you can choose the same settings for all the

selected files. For other batch processing tasks, you can use scripts to run automated tasks.

For a video on batch renaming, see www.adobe.com/go/vid0097.

1 Do one of the following:

• Select the files that you want to rename.

• Select a folder in the Folders panel. The new setting applies to all the files in the folder.

2 Choose Tools > Batch Rename.

http://www.adobe.com/go/vid0097
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3 Set the following options and click Rename:

• For Destination Folder, select whether to place the renamed files in the same folder or in a different folder, move

them to another folder, or place a copy in another folder. If you select Move To Other Folder or Copy To Other

Folder, click Browse to select the folder.

• For New Filenames, choose elements from the menus or enter text into the text boxes. The specified elements and

text are combined to create the new filename. You can click the plus button (+) or minus button (-) to add or delete

elements. A preview of the new filename appears at the bottom of the dialog box.

Note: If you choose Sequence Number, enter a number. The number is automatically incremented for each file named.

• Select Preserve Current File Name In XMP Metadata to retain the original filename in the metadata.

• For Compatibility, select the operating systems with which you want renamed files to be compatible. The current

operating system is selected by default, and cannot be deselected.

See also

“Run automated tasks with Adobe Bridge” on page 28

Stack files
Stacks let you group files together under a single thumbnail. You can stack any type of file. For example, use stacks

to organize image sequences, which often comprise many image files.

Note: Adobe Bridge stacks are different from Photoshop image stacks, which convert groups of images to layers and store

them in a Smart Object.

Commands that apply to a single file also apply to stacks. For example, you can label a stack just as you would a single

file. Commands you apply to expanded stacks apply to all files in the stack. Commands you apply to collapsed stacks

apply only to the top file in the stack (if you’ve selected only the top file in the stack) or to all files in the stack (if

you’ve selected all files in the stack by clicking the stack border).

The default sort order in a stack is based on the sort order for the folder that contains the stack.

An Adobe Bridge stack in the Content panel (collapsed)

An expanded stack
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Create a file stack

❖ Select the files you want to include in the stack, and choose Stack > Group As Stack. The first file you select

becomes the stack thumbnail. The number on the stack indicates how many files are in the stack.

Manage stacks

• To change the stack thumbnail, right-click (Windows) or Control-click (Mac OS) the file you want to be the new

thumbnail and choose Stack > Promote To Top Of Stack.

• To expand a collapsed stack, click the stack number. To expand all stacks, choose Stack > Expand All Stacks.

• To collapse an expanded stack, click the stack number. To collapse all stacks, choose Stack > Collapse All Stacks.

• To add files to a stack, drag the files you want to add to the stack.

Note: While you can add a stack to another stack, you cannot nest stacks. Files in the added stack will be grouped with

the existing stack files.

• To remove files from a stack, expand the stack and then drag the files out of the stack. To remove all files from a

stack, select the collapsed stack and choose Stack > Ungroup From Stack.

• To select all files in a collapsed stack, click the border of the stack. Alternatively, Alt-click (Windows) or Control-

click (Mac OS) the stack thumbnail.

Preview images in stacks

In stacks that contain 10 or more images, you can preview (scrub) the images, specify a frame rate, and enable onion

skinning, which allows you to see preceding and succeeding frames as semitransparent overlays on the current

frame.

• To preview a stack, hold the mouse over the stack in the Content panel until the slider appears, then click Play or

drag the slider. If you don’t see the Play button or slider, increase the thumbnail size by dragging the Thumbnail

slider at the bottom of the Adobe Bridge window.

• To set the playback frame rate, right-click (Windows) or Control-click (Mac OS) the stack and choose a frame rate

from the Stack > Frame Rate menu.

• To set the default stack playback frame rate, choose a frame rate from the Stack Playback Framerate menu in

Playback preferences.

• To enable onion skinning, right-click (Windows) or Control-click (Mac OS) the stack and choose Stack > Enable

Onion Skinning.

Working with images and dynamic media

Get photos from a digital camera or card reader
For a video about using Adobe Bridge in a photography workflow, see www.adobe.com/go/vid0189.

http://www.adobe.com/go/vid0189
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Adobe Bridge CS3 Photo Downloader
A. Name of connected device B. Options for saving files C. Options for renaming files D. Options for converting and copying files E. Get
Photos

1 Connect your camera or card reader to the computer (see the device’s documentation, if necessary).

2 Do one of the following:

• (Windows) Click Adobe Bridge CS3 Photo Downloader in the Autoplay window, or choose File > Get Photos

From Camera.

• (Mac OS) In Adobe Bridge, choose File > Get Photos From Camera.

3 In the Adobe Bridge CS3 Photo Downloader window, choose the name of the camera or card reader from the Get

Photos From menu.

If you click Advanced Dialog, thumbnail images of every photo on your camera’s memory card appear.

4 To remove a photo from the import batch, click Advanced Dialog, and click the box below the photo thumbnail

to deselect it.

5 To change the default folder location, click the Choose button next to Location, and specify a new location.

6 To store the photos in their own folder, select Create Subfolder(s), and then select one of the following:

• Today’s Date creates a subfolder named with the current date.

• Shot Date creates a subfolder named with the date and time you shot the photo.

• Custom Name creates a subfolder using the name you type.

7 To rename the files as you import them, choose an option from the Rename Files menu. All the photos in the

import batch share the same name, and each photo has a unique number attached at the end.

8 To open Adobe Bridge after you import photos, select Open Adobe Bridge.

9 To convert Camera Raw files to DNG as you import them, select Convert To DNG.

10 To save copies of photos as you import them, select Save Copies To and specify a location.

A

B

E

C

D
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11 (Optional) To apply metadata, click Advanced Dialog and type information in the Author and Copyright text

boxes, or choose a metadata template from the Template To Use menu.

12 Click Get Photos. The photos appear in Adobe Bridge.

Preview and compare images
Use the Preview panel in Adobe Bridge to preview and compare up to nine images. The Loupe tool lets you magnify

images and check image fidelity.

Preview images

Select the image or images you want to preview from the Content panel and choose Window > Preview Panel.

Use the Loupe tool

The Loupe tool lets you magnify portions of an image. By default, if the image is displayed at less than 100%, the

Loupe tool magnifies to 100%. You can display one Loupe tool per image; however, you can display multiple Loupe

tools for multiple images and synchronize them.

• To display the Loupe tool, click a selected image in the Preview panel.

• To hide the Loupe tool, click it.

• To zoom in and out with the Loupe tool, use the mouse scroll wheel, or press the plus sign (+) or minus sign (-) key.

• To synchronize Loupe tools in multiple images, Ctrl-drag (Windows) or Command-drag (Mac OS) the images.

Rotate images
You can rotate the view of JPEG, PSD, TIFF, and camera raw file images in Adobe Bridge. Rotating does not affect the

image data; however, rotating an image in Adobe Bridge may rotate the image view in the native application as well.

1 Select one or more images in the content area.

2 Choose Edit > Rotate 90˚ Clockwise, Rotate 90˚ Counterclockwise, or Rotate 180˚.

View images as a slide show
The Slideshow command lets you view thumbnails as a slide show that takes over the entire screen. This is an easy

way to work with large versions of all the graphics files in a folder. You can pan and zoom images during a slide show,

and set options that control slide show display, including transitions and captions.

View a slide show

❖ Open a folder of images, or select the images you want to view in the slide show, and choose View > Slideshow.

Display commands for working with slide shows

❖ Press H while in Slideshow view.

Slide show options

Press L while in Slideshow view or choose View > Slideshow Options to display options for slide shows.

Display options Choose to black out additional monitors, repeat the slide show, or zoom back and forth.

Slide options Specify slide duration, captions, and slide scaling.

Transition options Specify transition styles and speed.
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Use software rendering for previews
Select this option if slide shows or previews don’t display correctly. Using software rendering for previews displays

previews correctly, but the display speed may become slow and there may be other limitations.

1 In Advanced preferences, select Use Software Rendering.

2 Restart Adobe Bridge.

Preview dynamic media files
You can preview most video and audio files in Adobe Bridge, including most files supported by the version of

QuickTime you have installed on your computer. Playback controls appear in the Preview panel. You can change

Playback preference settings to control whether media files are played or looped automatically.

Preview media files in the Preview panel

1 Select the file to preview in the Content panel.

The file begins to play in the Preview panel.

2 Using the Preview panel, click the Pause button  to pause playback, click the Loop button  to turn

continuous loop on or off, or click the Volume button  and drag the slider to adjust volume.

You can brighten or darken the Adobe Bridge interface to better preview dynamic media files. See “Adjust brightness

and colors” on page 15.

Set playback preferences

1 In Adobe Bridge, choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Click Playback.

3 Change any of the following settings, and click OK.

Stack Playback Frame Rate In stacks that contain 10 or more images, you can preview (scrub) the images. This

option lets you specify a frame rate for previewing image stacks. (See “Stack files” on page 22.)

Play Audio Files Automatically When Previewed When you click an audio file to display it in the Preview panel, the

audio begins to play automatically. Turn off this option to play audio files manually.

Loop Audio Files When Previewed Continually repeats (loops) the audio file. Deselect this option if you want the

audio file to play only once.

Play Video Files Automatically When Previewed Select this option to play a video file automatically when it is

displayed in the Preview panel.

Loop Video Files When Previewed Continually repeats (loops) the video file. Deselect this option if you want the

video file to play only once.

Work with Camera Raw
Camera raw files contain unprocessed picture data from a camera’s image sensor. Adobe Photoshop Camera Raw

software, available in Adobe Bridge if you have Adobe Photoshop or Adobe After Effects installed, processes camera

raw files. You can also process JPEG or TIFF files by using Camera Raw in Adobe Bridge.

Use Adobe Bridge to copy and paste settings from one file to another, to batch process files, or to apply settings to

files without opening the Camera Raw dialog box.
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Note: Select Edits Camera Raw Settings in Adobe Bridge General preferences to open camera raw files in the Camera

Raw dialog box in Adobe Bridge. If this preference isn’t selected, camera raw files open in Photoshop.

For more information about working with Camera Raw software, search for “Camera Raw” in Help.

Using Adobe Device Central with Adobe Bridge
Device Central enables creative professionals and developers that use Adobe Bridge to preview how different types

of files, such as Photoshop, Flash, and Illustrator files, will look on a variety of mobile devices. This ability can

streamline the testing workflows for a variety of file types. Adobe Bridge also provides direct access to Device Central

without having to open a Creative Suite 3 component such as Photoshop or Flash first.

For example, a designer who uses several Creative Suite components may use a folder in Adobe Bridge to organizes

a variety of files used in the same project. The designer can navigate to that folder in Adobe Bridge and, in turn, view

how a Photoshop image, a Flash file, and an Illustrator file will look on a mobile device.

Previewing content from Adobe Bridge is also useful if you are reusing existing content. For example, you may have

some wallpaper files you created some time ago for a certain group of devices. Now, you may want to test the

wallpaper files on the newest mobile devices. Simply update the profile list in Device Central and test the old

wallpaper files on the new devices directly from Adobe Bridge.

Access Adobe Device Central from Adobe Bridge
To access Device Central from Adobe Bridge, select an individual file. The supported formats are: SWF, JPG, JPEG,

PNG, GIF, WBM, MOV, 3GP, M4V, MP4, MPG, MPEG, AVI, HTM, HTML, XHTML, CHTML, URL, and

WEBLOC.

1 Start Adobe Bridge.

2 Do one of the following:

• Select a file and click File > Test in Device Central.

• Right-click a file and select Test in Device Central.

The file is displayed in the Device Central Emulator tab. To continue testing, double-click the name of a different

device in the Device Sets or Available Devices lists.

Note: To browse device profiles or to create mobile documents, select Tools > Device Central. Device Central opens with

the Devices Profiles tab shown.

For a tutorial about using Adobe Bridge and Device Central, see http://www.adobe.com/go/vid0208.

Adobe Stock Photos
Adobe Stock Photos lets you preview and purchase royalty-free images from leading stock libraries. With Adobe

Stock Photos, you won’t have to interrupt your design process to find quality images. Instead, from your favorite

Creative Suite 3 components, you can use the powerful search capabilities of Adobe Stock Photos to find and

purchase the perfect image.

For more information, see the full Adobe Stock Photos Help at www.adobe.com/go/adobe_help_stockphotos_1_5.

Access Adobe Stock Photos from behind an authenticating proxy server
If your computer network requires that you log in to access the internet, Adobe Stock Photos will display a dialog

box for you to enter your credentials (user name and password).

http://www.adobe.com/go/vid0208
http://www.adobe.com/go/adobe_help_stockphotos_1_5
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Adobe Stock Photos supports basic authentication for both HTTP and HTTPS protocols. Depending on your

system, you may be asked to enter a user name and password for both protocols. If one of the protocols on your

network is behind a proxy and the other is not, you will not be able to access all features of Adobe Stock Photos.

When you enter your user name and password, Adobe Stock Photos securely stores the information on your

compute as encrypted information.

Note:  In addition to the Adobe Stock Photos Proxies Credentials dialog box, you will be prompted for credentials on a

per-session basis in additional dialog boxes. If you try to access an Adobe Stock Photos service and the credentials

available within Adobe Stock Photos is not correct, you will be reprompted for the credentials in the Adobe Stock Photos

Proxies Credentials dialog box.

On Mac OS, you must be running Mac OS 10.3 or later to use Adobe Stock Photos from behind an authenticating

proxy server. The user name and password you enter in the Adobe Stock Photos Proxies Credentials dialog box affect

global user name and password settings and will be reflected in system preferences.

You can change or remove your user name and password in the Adobe Bridge preferences.

1 In Adobe Bridge, choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Choose Adobe Stock Photos on the left and click Enter Proxy Details.

Note: The Enter Proxy Details option doesn’t appear unless you are behind an authenticating proxy server.

3 Change or clear your user name and password.

4 Click OK and exit Preferences.

For up-to-date information about Adobe Stock Photos proxy authentication, see www.adobe.com/go/aspproxy.

Run automated tasks with Adobe Bridge

Run automated tasks
The Tools menu contains submenus for various commands available in different Adobe Creative Suite 3 compo-

nents. For instance, if you have Adobe Photoshop installed, you can use the commands under the Tools > Photoshop

submenu to make picture packages and create Photomerge® panoramas using photos you select in Adobe Bridge.

Running these tasks from Adobe Bridge saves time because you don’t have to open each file individually.

Note: Third parties can also create and add their own items to the Tools menu for added functionality in Adobe Bridge.

For information about creating your own scripts, see the “Adobe Bridge JavaScript Reference.”

1 Select the files or folders you want to use. If you select a folder, the command is applied where possible to all files

in the folder.

2 Choose Tools > [Component], followed by the command you want. (If your component doesn’t have any

automated tasks available, no component name appears in the menu.)

For information about a particular command, see the documentation for that component.

You can quickly vectorize a movie by using Adobe Bridge to run the LiveTrace command on a movie exported as a

series of still files (PSD, BMP, TGA, or TIF) from After Effects or Adobe Premiere Pro: After creating a LiveTrace

preset for one of the still files in Adobe Illustrator, select the series of still files in Adobe Bridge and choose Tools >

Illustrator > Live Trace. To compile your images back into a video clip, import the Illustrator files you just created as an

Adobe Illustrator sequence in After Effects or Premiere Pro. Note that there is a 10-frame limit when you run the

LiveTrace command in Adobe Bridge.

http://www.adobe.com/go/aspproxy
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Create a contact sheet in InDesign
If you have Adobe InDesign installed, you can use Adobe Bridge to create a contact sheet of images in InDesign.

1 In Adobe Bridge, select the images to include in the contact sheet. Otherwise, all the images currently displayed

in the Content panel are included.

Note: You can select different images by clicking Files after the Contact Sheet dialog box opens.

2 Choose Tools > InDesign > Create InDesign Contact Sheet.

3 Under Layout in the Contact Sheet dialog box, specify layout options for the thumbnail previews:

• Select Use Auto-Spacing to let InDesign automatically space the thumbnails in the contact sheet. If you deselect

Use Auto-Spacing, you can specify the vertical and horizontal space around the thumbnails. The contact sheet

preview in the dialog box is automatically updated as you specify the spacing.

• Select Rotate Image For Best Fit to rotate the images, regardless of their orientation, so they fit efficiently on a

contact sheet.

4 Under Caption, click Define button to open the Create or Modify Caption dialog box, and select Filename from

the Caption Definition list.

5 To use an InDesign template for the contact sheet, select Use InDesign Template. Click Template to select a

template.

6 To save the contact sheet as PDF, select Save As PDF under Output Options. Click Output File to select an

InDesign PDF preset.

7 Click OK.

Metadata and keywords

About metadata
Metadata is a set of standardized information about a file, such as author name, resolution, color space, copyright,

and keywords applied to it. For example, most digital cameras attach some basic information to an image file, such

as height, width, file format, and time the image was taken. You can use metadata to streamline your workflow and

organize your files.

About the XMP standard

Metadata information is stored using the Extensible Metadata Platform (XMP) standard, on which Adobe Bridge,

Adobe Illustrator, Adobe InDesign, and Adobe Photoshop are built. Adjustments made to images with Photoshop®

Camera Raw are stored as XMP metadata. XMP is built on XML, and in most cases the metadata is stored in the file.

If it isn’t possible to store the information in the file, metadata is stored in a separate file called a sidecar file. XMP

facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you

can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as Exif, IPTC (IIM), GPS, and TIFF, is synchronized and described

with XMP so that it can be more easily viewed and managed. Other applications and features (for example, Adobe

Version Cue) also use XMP to communicate and store information such as version comments, which you can search

using Adobe Bridge.

In most cases the metadata remains with the file even when the file format changes, for example, from PSD to JPG.

Metadata is also retained when files are placed in an Adobe document or project.
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You can use the XMP Software Development Kit to customize the creation, processing, and interchange of metadata.

For example, you can use the XMP SDK to add fields to the File Info dialog box. For more information on XMP and

the XMP SDK, visit the Adobe website.

Working with metadata in Adobe Bridge and Adobe Creative Suite components

Many of the powerful Adobe Bridge features that allow you to organize, search, and keep track of your files and

versions depend on XMP metadata in your files. Adobe Bridge provides two ways of working with metadata: through

the Metadata panel and through the File Info dialog box.

In some cases, multiple views may exist for the same metadata property. For example, a property may be labeled

Author in one view and Creator in another, but both refer to the same underlying property. Even if you customize

these views for specific workflows, they remain standardized through XMP.

See also

“Add metadata using the File Info dialog box” on page 32

“Work with metadata templates” on page 33

“Import metadata into a document” on page 34

About the Metadata panel
Metadata preserves information about the contents, copyright status, origin, and history of files. From the Metadata

panel, you can view and edit the metadata for selected files, use metadata to search for files, and use templates to

append and replace metadata.

For a video on metadata, see www.adobe.com/go/vid0094.

Depending on the selected file and the software you use, the following types of metadata may appear:

File Properties Describes the characteristics of the file, including the size, creation date, and modification date.

IPTC Core Displays editable metadata. You can add captions to your files, as well as copyright information. IPTC

Core is a new specification that was approved by the IPTC (International Press Telecommunications Council) in

October 2004. It differs from the older IPTC (IIM, legacy) in that new properties were added, some property names

were changed, and some properties were deleted.

IPTC (IIM, legacy) Displays editable metadata. As with IPTC Core, you can add captions to your files, as well as

copyright information. This set of metadata is hidden by default, because it is superseded by IPTC Core. However,

you can display IPTC (IIM, legacy) metadata by selecting it from the Metadata options in the Preferences dialog box.

Fonts Lists the fonts used in Adobe InDesign files.

Swatches List the swatches used in Adobe InDesign and Adobe Illustrator files.

Camera Data (Exif) Displays information assigned by digital cameras. Exif information includes the camera settings

used when the image was taken.

GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras.

Photos without GPS information don’t have GPS metadata.

Camera Raw Displays settings applied by the Camera Raw plug-in.

Edit History Keeps a log of changes made to images with Photoshop.

Adobe Stock Photos Lists information about images obtained from Adobe Stock Photos.

http://www.adobe.com/go/vid0094
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Version Cue Lists any Version Cue file-version information.

DICOM (Adobe Photoshop CS3 Extended only) Displays information about images saved in the Digital Imaging and

Communications in Medicine (DICOM) format.

Set metadata preferences
You can specify the types of metadata that display in the Metadata panel. You can also choose to show or hide the

metadata placard, an abbreviated summary of important metadata that appears at the top of the Metadata panel.

Specify the metadata displayed in the Metadata panel

1 Do one of the following:

• Choose Preferences from the Metadata panel menu.

• Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and then select Metadata from the list

on the left.

2 Select the metadata fields that you want to display in the Metadata panel.

3 Select the Hide Empty Fields option to hide fields with no information in them.

4 Click OK.

Show or hide the metadata placard

❖ Do one of the following:

• To show or hide the metadata placard for individual files, select or deselect Show Metadata Placard from the

Metadata panel menu.

• To show or hide the metadata placard for all files, select or deselect Show Metadata Placard in Metadata prefer-

ences.

View and edit metadata
You can view metadata in the Metadata panel, the File Info dialog box, or with thumbnails in the Content panel. Edit

metadata in the Metadata panel.

View metadata

❖ Do any of the following:

• Select one or more files and view the information in the Metadata panel. If you select multiple files, only metadata

that is common to the files appears. Use the scroll bars to view hidden categories. Click the triangle to display

everything within a category.

You can change the font size in the panel by choosing Increase Font Size or Decrease Font Size from the panel menu.

• Select one or more files and choose File > File Info. Then, select any of the categories listed on the left.

• Choose View > As Details to display the metadata next to the thumbnails in the Content panel.

• Position the pointer over a thumbnail in the content area. (Metadata appears in a tool tip only if Show Tooltips is

selected in General preferences.)

Edit metadata in the Metadata panel

1 Click the pencil icon to the far right of the metadata field you want to edit.
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2 Type in the text box to edit or add metadata.

3 Press Tab to move through metadata fields.

4 When you have finished editing the metadata, click the Apply button at the bottom of the Metadata panel. To

cancel any changes you’ve made, click the Cancel button  at the bottom of the panel.

View colors (Illustrator and InDesign) or fonts (InDesign)
When you select an InDesign document, the Metadata panel displays fonts and color swatches used in the document.

When you select an Illustrator document, the Metadata panel displays plates and color swatches used in the

document.

For a video on using Adobe Bridge in a design workflow, see www.adobe.com/go/vid0190.

1 Select an InDesign or Illustrator document in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Fonts (InDesign only), Plates (Illustrator only), or Document Swatches

sections.

Add metadata using the File Info dialog box
The File Info dialog box displays camera data, other file properties, an edit history, copyright and authorship infor-

mation (if any), and custom metadata panels (if the application has installed them). You can add metadata directly

from the File Info dialog box. If you select multiple files, the dialog box shows where different values exist for a text

field. Any information you add to a field is applied to all selected files.

Note: You can also view metadata in the Metadata panel, in certain views in the Content panel, and by placing the

pointer over the thumbnail in the Content panel.

1 Select one or more files.

2 Choose File > File Info.

3 Select any of the following from the list on the left side of the dialog box:

Description Lets you enter document information about the file, such as document title, author, description, and

keywords that can be used to search for the document. You can also choose text from the menu to the right of the

text fields. To specify copyright information, select Copyrighted from the Copyright Status pop-up menu. Then

enter the copyright notice string and the URL of the person or company holding the copyright.

Audio Data 1 Lets you enter information about the audio file, including the title, artist, and album.

Audio Data 2 Lists information about the audio file, including bit rate, duration, and loop settings.

Categories Lets you enter information based on Associated Press categories. You can also choose text from the menu

to the right of the text fields. The Categories option appears only if Adobe Photoshop is installed.

DICOM Lists patient, study, series, and equipment information for DICOM images. The DICOM option appears

only if Adobe Photoshop CS3 Extended is installed.

History Displays Adobe Photoshop history log information for images saved with Photoshop. The History option

appears only if Adobe Photoshop is installed.

Camera Data 1 Displays read-only information about the camera and settings used to take the photo, such as make,

model, shutter speed, and f-stop.

Camera Data 2 Lists read-only file information about the photo, including pixel dimensions and resolution.

IPTC Content Describes the visual content of the image.

http://www.adobe.com/go/vid0190
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IPTC Contact Lists the photographer’s contact information.

IPTC Image Lists descriptive information for the image.

IPTC Status Lists workflow and copyright information.

Adobe Stock Photos Lists read-only information about images obtained from Adobe Stock Photos.

Video Data 1 Lists information about the video file, including video frame width and height, and lets you enter

information about the video file, including tape name and scene name.

Video Data 2 Lists information about the video, including alternative tape name and timecode values.

Origin Lets you enter file information that is useful for news outlets, including when and where the file was created,

transmission information, special instructions for handling the file, and headline information. You can also choose

text from the menu to the right of the text fields.

Advanced Displays fields and structures for storing metadata by using namespaces and properties, such as file

format and XMP, Exif, and PDF properties. You can do any of the following with the information listed:

• To export the metadata to a text file (with the .xmp filename extension), click Save.

• To replace the metadata in the existing files with metadata saved in an XMP file, click Replace. Values in existing

properties are replaced with the new values.

• To add the metadata in the existing files to metadata saved in an XMP file, click Append. Values in existing

properties are not replaced, and new values are appended or inserted where appropriate. (Append isn’t available

if you’ve selected multiple files.)

• To remove the currently selected Advanced property, click Delete. You can Shift-click to select multiple properties.

Note: Hold down the Alt key (Windows) or Option key (Mac OS) to change these commands to Replace All, Append All,

and Delete All (Append All isn’t available if you’ve selected multiple files). These commands then affect all information

in the file; that is, Exif information that is not modifiable by the user, such as the f-stop and the Photoshop file ID infor-

mation, as well as user-modifiable information, such as document title and keywords. Holding down Alt (Windows) or

Option (Mac OS) also displays the Reset button to restore the previous settings.

4 Type the information to add in any displayed field.

5 Click OK to apply the changes.

Work with metadata templates
You can create new metadata templates in Adobe Bridge by using the Create Metadata Template command or by

modifying the metadata in the File Info dialog box and saving it as a template.

You can save metadata in a template to use as a starting point for populating metadata in InDesign documents and

other documents created with XMP-enabled software. Templates you create are stored in a shared location that all

XMP-enabled software can access.

You can also save metadata in an XMP file to share with other users or to apply to other files. Unlike metadata

templates, the XMP files do not appear in the File Information menu.

Create a metadata template

1 Choose Tools > Create Metadata Template.

2 Enter a name in the Template Name text box.
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3 Select metadata to include in the template from the fields in the Create Metadata Template dialog box, and enter

values for the metadata in the text boxes. (If you select a metadata option and leave the corresponding text box empty,

Adobe Bridge clears existing metadata when you apply the template.)

To quickly append metadata from an existing template to the new template, choose Append Metadata from the menu

in the upper-right corner of the Create Metadata Template dialog box, and choose an existing template.

4 Click Save.

Save metadata in the File Info dialog box as a template or XMP file

1 Choose File > File Info.

2 Do one of the following:

• To save metadata as a template, click the triangle icon at the top of the dialog box, and choose Save Metadata

Template. Enter a template name, and click Save.

• To save metadata to an XMP file, click Save in the Advanced section of the dialog box. Type a filename, choose a

location for the file, and click Save.

To view metadata templates in Windows Explorer (Windows) or the Finder (Mac OS), choose Show Templates in

the File Information menu.

Show or delete metadata templates

1 Choose File > Info.

2 Choose any of the following from the menu in the upper-right corner of the File Info dialog box:

• To delete an existing metadata template, choose Delete Metadata Template. Choose the template from the menu

in the dialog box and click Delete.

• To open the folder containing metadata templates, choose Show Templates.

3 Click OK.

Apply metadata templates to files in Adobe Bridge

1 Select one or more files.

2 Choose either of the following commands from the Metadata panel menu or the Tools menu:

• Append Metadata, followed by the name of the template. This command applies the template metadata only where

no metadata value or property currently exists in the file. (Append isn’t available if you’ve selected multiple files.)

• Replace Metadata, followed by the name of the template. This command completely replaces any existing

metadata in the file with the metadata in the template.

Import metadata into a document
1 Choose File > File Info.

2 Do one of the following:

• Click the triangle icon at the top of the File Info dialog box, and choose a template name from the top section of

the menu. The metadata from the template will replace the current metadata. To append the current metadata

instead, hold down Ctrl (Windows) or Command (Mac OS) when you choose the template name.

Note: You must save a metadata template before you can import metadata from a template.
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• In the Advanced section of the File Info dialog box, click Replace to replace the current information with infor-

mation stored in an XMP file. Locate the XMP file containing the metadata you want to import, and click Open.

• In the Advanced section of the File Info dialog box, click Append to add information stored in an XMP file to the

current file information. (Append isn’t available if you’ve selected multiple files.) Each File Info field that doesn't

contain information is updated with contents from the file. Keywords will always be appended with the infor-

mation from the file.

After importing a metadata template, you can quickly update the creation date by clicking Today in the Origin panel

of the File Info dialog box.

Apply keywords to files
The Keywords panel lets you create and apply Adobe Bridge keywords to files. Keywords can be organized into

hierarchical categories consisting of parent keywords and child keywords (called sub keywords). Using keywords, you

identify files based on their content. For example, you can use the Filter panel to view all files in a folder that share

keywords, and you can use the Find command to locate files that contain the specified keyword.

See also

“Sort and filter files” on page 20

Create new keywords or sub keywords

1 In the Keywords panel, select a keyword.

For example, if Names is selected, adding a new keyword creates a keyword on the same level as Names, such as

Sports; and adding a new sub keyword lets you create a keyword under Names, such as Juanita.

2 Click the New Keyword button or New Sub Keyword button , or choose either New Keyword or New Sub

Keyword from the panel menu.

3 Type the keyword name and press Enter (Windows) or Return (Mac OS).

If you want a parent keyword to be used for structural purposes only, place the keyword in brackets, such as [Names].

Keywords in brackets cannot be added to files.

You can also add keywords by using the Find box at the bottom of the Keywords panel. Use commas to indicate sub

keywords and semicolons to indicate separate entries. For example, to add “Los Angeles” to the Places category, select

the “Places” keyword, type Los Angeles, and then click the New Sub Keyword button.

Add keywords or keyword sets to files

1 Select the file or files to add keywords to.

2 In the Keywords panel, select the box next to the name of the keyword or sub keyword. Shift-click the box to select

all parent keywords.

A check mark appears in the box next to the keyword when it’s added to a selected file. If you select multiple files,

but the keyword was added to only some of them, a hyphen (-) appears in the keyword box.

Note: If you Shift-click a sub keyword, the parent keywords are also added to the file. To change the behavior so that

clicking a sub keyword automatically adds the parent keywords (and Shift-clicking adds only the sub keyword), select

Automatically Apply Parent Keywords in Metadata preferences.
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Remove keywords from a file

• To remove the check mark, select the file, and then click the box next to the name of the keyword or keyword set.

To remove the check mark from all parent keywords as well, Shift-click the keyword box.

• To remove a check mark forcibly, Alt-click (Windows) or Option-click (Mac OS) the keyword box. This method

is especially useful when you select multiple files to which the keyword was applied only to some, causing a hyphen

to appear in the keyword box. To forcibly remove a check mark from a keyword and all its parents, hold down

Alt+Shift (Windows) or Option+Shift (Mac OS) and click the keyword box.

• Select the file, and then choose Remove Keywords from the Keywords panel menu. To remove all keywords from

the file, click Yes.

Manage keywords

❖ Do any of the following:

• To rename a keyword, select the keyword or keyword set and choose Rename from the panel menu. Then, type

over the name in the panel and press Enter (Windows) or Return (Mac OS).

Note: When you rename a keyword, the keyword’s name is changed only for the selected files. The original keyword

name stays in all other files to which the keyword was previously added.

• To move a keyword to a different keyword group, drag the keyword to the parent keyword in which it should

appear, and then release the mouse button.

• To delete a keyword, select the keyword by clicking its name, and then click the Delete Keyword button at the

bottom of the panel or choose Delete from the panel menu.

Note: Keywords that you get from other users appear in the [Other Keywords] category until you recategorize them. To

make these keywords permanent in Adobe Bridge, right-click (Windows) or Ctrl-click (Mac OS) the keyword, and then

choose Make Persistent from the context menu.

• To expand or collapse keyword categories, click the arrow next to the category, or choose Expand All or Collapse

All from the panel menu.

• To search for files using keywords, choose Find from the Keywords panel menu. (See “Search for files and folders”

on page 18.)

Note: You can’t modify keywords in search results for Adobe Stock Photos.

Find keywords

❖ In the box at the bottom of the Keywords panel, type the name of the keyword you’re looking for.

By default, all keywords containing the characters you type are highlighted. The first occurrence is highlighted in

green; all subsequent occurrences are highlighted in yellow. Click Find Next Keyword or Find Previous Keyword to

select a different highlighted keyword.

To highlight only keywords that begin with the characters you type, choose Starts With from the Keyword Lookup

Method in Metadata preferences. For example, if Contains is selected, typing “in” highlights both “Indiana” and

“Maine”; if Starts With is selected, only “Indiana” is highlighted.

Import or export keywords

You can import tab-indented text files exported from other applications such as Adobe Photoshop Lightroom. You

can also export Adobe Bridge keywords as text files.

• To import a keyword file into Adobe Bridge without removing existing keywords, choose Import from the

Keywords panel menu, and then double-click the file to import.
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• To import a keyword file into Adobe Bridge and remove existing keywords, choose Clear And Import from the

Keywords panel menu, and then double-click the file to import.

• To export a keyword file, choose Export from the Keywords panel menu, specify a filename, and click Save.

Using Version Cue with Adobe Bridge

Working with Version Cue in Adobe Bridge
Adobe Bridge and Version Cue work together to provide an intuitive way to access and manage Version Cue files and

projects. Use the Inspector panel in Adobe Bridge to view, navigate, and act on information about Version Cue

Servers, projects, and assets. Hyperlinked tasks in the Inspector panel let you work with Version Cue Servers and

projects. Version Cue buttons in the Content panel in Adobe Bridge make it easier to access and implement

Version Cue commands.

You can perform the following Version Cue tasks in Adobe Bridge. For instructions on performing these tasks, see

Version Cue Help.

• Access Version Cue Servers, create Version Cue projects, edit project properties, and add files to projects. You can

also use Adobe Bridge to delete or disconnect from Version Cue projects.

• Open project files and move or copy them among Version Cue projects, as well as delete or restore Version Cue

files and remove local copies of project files.

• Search for project files using file information such as version comments, keywords, or fonts contained in the file.

• Check out a project file without opening it in preparation for offline editing.

• Check in versions of both Adobe and non-Adobe project files.

• View, delete, and promote previous versions without opening the files in their native applications.

• Synchronize files.

• View the availability and status of Version Cue Servers and projects using status icons.

Inspect Version Cue files in Adobe Bridge
The Inspector panel in Adobe Bridge displays context-sensitive information about Version Cue Servers, projects,

and assets managed in Version Cue, based on what’s selected in the Content panel. For example, if you select a

Version Cue project, the Inspector panel displays information about project properties and hyperlinked tasks that let

you view project information, synchronize project files, and edit project properties.
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A Version Cue project in the Adobe Bridge Inspector panel

The Inspector panel displays server, project, or asset information in the top portion of the panel and hyperlinked

tasks, as available, in the lower portion of the panel. Inspector preferences let you determine what information

appears in the Inspector panel.

For more information about performing specific Version Cue tasks, see Version Cue Help.

Display Version Cue information in the Inspector panel

1 In the Content panel, select the Version Cue Server, project, or asset for which you want to view information.

2 Choose Window > Inspector Panel.

Adobe Bridge displays information and tasks (as available) related to the server, project, or asset.

3 To perform a task, click its hyperlink.

Note:  Some tasks require that you log in to the Version Cue Administration utility.

Copy information from the Inspector panel

The ability to copy information from the Inspector panel is particularly useful when you need the text of a lengthy

version comment.

❖ Right-click (Windows) or Control-click (Mac OS) the information you want to copy, and choose Copy [item

name]. For example, right-click a version comment and choose Copy [version comment].

Set Inspector preferences

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and click Inspector.

2 Select items to be displayed in the Inspector panel, and click OK. For example, select Version Cue Project Panel

to display information and tasks related to a selected Version Cue project.
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Start a meeting with Adobe Bridge

Start a meeting
From Adobe Bridge, you can start a real-time web conference to share your desktop and review documents.

Attendees join the meeting by logging in to a web-based meeting space from their computers. You must have an

account to start and attend meetings. You can subscribe or set up a trial account by clicking the Start Meeting button

in Adobe Bridge.

Start Meeting is available only in English, French, and German versions of Adobe Bridge.

1 To start a meeting, do one of the following:

• Select Start Meeting in the Favorites panel.

• Choose Tools > Start Meeting.

2 In the dialog box that appears, do one of the following:

• If you have an account, click Log In. Type the Meeting URL, login, and password for your account, and then click

Log In. Your account uses your Adobe ID (your e-mail address) for your login.

• If you don’t have an account, click Create Trial Account, and follow the on-screen directions.

3 Do one of the following:

• To invite participants to a meeting, click Send An E-mail Invitation, type the e-mail addresses of those you want

to invite, and click Send.

• To share the document that’s displayed on your screen, click Share My Screen.

As participants join the meeting, their names appear in the Attendee List.

4 Do any of the following:

• Type a message in the Chat pod, select who to send the message to, and click the Send Message button.

• Take notes in the Notes pod and send them out after the meeting (presenters only).

• If you want another attendee to share his or her desktop, select that person’s name in the Attendee List, click the

Set User Role button, and choose Set As Presenter.

Attend a meeting
If you don’t have an account, you can join a meeting as a guest.

1 In the e-mail invitation, click the URL for the meeting or type the Meeting URL in the address box of a browser.

2 Type the login and password for your account, or log in as a guest.

3 In the meeting, do any of the following:

• To send a message, type it in the Chat pod, select who to send it to, and click the Send Message button.

• To clear the Chat pod or change the font size, click the Pod Options button and choose an option.

Meeting preferences
When you start a meeting, the Meeting URL and login you provide are stored in the Meetings preferences. To change

your account settings, choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS), and select Meetings

on the left.

Note: The login for your account is your Adobe ID. To change your login, create a new Adobe ID on the Adobe website.
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Chapter 3: Adobe Version Cue

Adobe Version Cue® CS3 is a file-version manager included with Adobe Creative Suite 3 Design Premium and

Standard, Adobe Creative Suite 3 Web Premium and Standard, and Adobe Creative Suite 3 Master Collection.

Version Cue enables versioning and asset management in Version Cue-enabled Creative Suite components,

including Adobe Acrobat, Adobe Flash, Adobe Illustrator, Adobe InDesign, Adobe Photoshop, Adobe Bridge, and

Adobe InCopy.

Working with Adobe Version Cue

About Version Cue
Version Cue is a file-version manager included with Creative Suite 3 Design, Web, and Master Collection editions

that consists of two pieces: the Version Cue Server and Version Cue connectivity. The Version Cue Server can be

installed locally or on a dedicated computer and hosts Version Cue projects and PDF reviews. Version Cue connec-

tivity, included with all Version Cue-enabled Creative Suite components (Acrobat, Flash, Illustrator, InDesign,

InCopy, Photoshop, and Bridge), enables you to connect to Version Cue Servers.

Use Version Cue to track versions of a file as you work and to enable workgroup collaboration such as file sharing,

version control, backups, online reviews, and the ability to check files in and out. You can organize Version Cue-

managed files into private or shared projects.

Version Cue is integrated with Adobe Bridge: Use Bridge as a file browser for Version Cue projects. With Bridge, you

can access Version Cue Servers, projects, and files, and view, search for, and compare information about

Version Cue-managed assets.

Use Version Cue Server Administration to create and manage user access, projects, and PDF reviews; administer

backups; export content; and specify advanced Version Cue Server information.

For a video on using Version Cue, see www.adobe.com/go/vid0112.

See also

“Accessing Version Cue features” on page 42

“Working with the Version Cue Server” on page 46

“Version Cue Server Administration” on page 71

“Version Cue PDF reviews” on page 82

http://www.adobe.com/go/vid0112
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Version Cue basics

Version Cue Server

When you perform the default installation of Creative Suite 3 Design, Web, and Master Collection editions, a

Version Cue Server is installed on your computer, but is not turned on. Version Cue Servers store Version Cue

projects and their related assets. You access the Version Cue Server by using Adobe Bridge or the Adobe dialog box

in Version Cue-enabled Creative Suite components. You can start the Version Cue Server on your computer or,

optimally, install and run the Version Cue Server on a dedicated computer accessible to others on your network.

When you first turn on the Version Cue Server, you’ll be prompted to specify initial server settings, including a

system administrator password, server name and visibility settings, and user account creation settings.

Version Cue Server Administration

Once you’ve installed and turned on the Version Cue Server, use Version Cue Server Administration to set up users,

create projects and edit their properties, create and administer PDF reviews, and configure the Version Cue Server.

Version Cue projects

Version Cue uses projects to store related files and folders. Projects are stored on Version Cue Servers. Projects store

the master copies of files added to the project, as well as file metadata such as version information and comments.

Local project files and server versions

Local project files are created on your hard drive when you open and edit a file from a Version Cue project

(Version Cue marks the file as checked out by you). As you work with the local project file, you save changes to it by

choosing File > Save. This updates the local file on your hard drive, but not the file on the Version Cue Server.

When you’re ready to check in the local project file changes back to the Version Cue Server, you create a version by

using the Check In command. Versions represent a snapshot of the file at a given time.

The Version Cue Server stores all versions of a file so you can view earlier versions, promote earlier versions to be

the current version, or delete unnecessary or obsolete versions.

Version control

Version Cue allows multiuser access to files on the Version Cue Server. If two users try to edit a file on the

Version Cue Server, Version Cue institutes version control by notifying the second user that the file is checked out.

Version Cue then lets you decide how to proceed.

See also

“Accessing Version Cue features” on page 42

“Working with the Version Cue Server” on page 46

“Version Cue Server Administration” on page 71

“Working with Version Cue projects” on page 52

“About local project files” on page 58

“Version Cue versions” on page 66

“Edit files checked out by another user” on page 61
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Version Cue workflow
Before you begin using Version Cue features, you’ll need to install and configure the Version Cue Server, create a

project, and assign users to it.

1. Install and configure the Version Cue Server

When you install Creative Suite 3 Design, Web, and Master Collection editions, a Version Cue Server is installed on

your computer, but is not turned on. You can turn on the server to enable simple file sharing; however, if you want

to share Version Cue-managed assets with a workgroup, you should install it on a dedicated computer accessible to

others on your network. See “About Version Cue Server installation” on page 46.

When you start the server for the first time, you’ll be prompted to specify initial server settings, including a system

administrator password, server name and visibility settings, and default user access rights. See “Turn on and

configure the Version Cue Server” on page 47.

Configure the server further by specifying settings in Version Cue Server preferences and in Version Cue Server

Administration. See “Set Version Cue Server preferences” on page 48 and “Advanced Version Cue Server Adminis-

tration tasks” on page 79.

2. Create a project and assign users

After you’ve set up and configured the Version Cue Server, you can create projects and assign users to them. By

default, projects you create in Version Cue are private. You change a project’s shared status at any time, and restrict

access to the project, by specifying that users log in when they access the project.

Create projects by using Bridge, the Adobe dialog box, or Version Cue Server Administration. To specify advanced

project properties, such as requiring user login and assigning user access permissions, you must use Version Cue

Server Administration. See “Create projects” on page 52 and “Create and manage projects in Version Cue Server

Administration” on page 75.

3. Add files to a project

Once you’ve created a project, add files to the project so users can check them out, make changes, and check them

back in. You can add multiple Adobe or non-Adobe files by using Bridge, or add files one at a time from within a

Version Cue-enabled Creative Suite component by using the Adobe dialog box. See “Add files and folders to a

project” on page 56.

Accessing Version Cue features
Access to Version Cue features, by way of the Adobe dialog box or Bridge, varies depending on whether or not you

use Version Cue-enabled software and whether or not you use one of the Adobe Creative Suite products (for

example, Adobe Creative Suite Design Premium).

For instance, you have access to the full feature set, either through the Adobe dialog box or Bridge, when you use

Photoshop as part of a suite product. By contrast, if you use Photoshop as stand-alone software, you must be granted

access to a shared project in order to use the full Version Cue feature set. In Dreamweaver, Contribute, and

Fireworks, you have access to Version Cue features only through Bridge. The following table explains the scenarios

in which you have access to Version Cue features, and how you access those features.
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Adobe recommends managing non-Adobe files with Bridge. However, if you’re collaborating with other users who

don’t have access to Bridge, they can use the Version Cue WebDAV Server URL to access projects on a Version Cue

Server. See “Connect to a Version Cue Server using WebDAV” on page 50.

IT administrators can use the Adobe Version Cue Access Utility, available for download from the Adobe website, to

access and extract current versions of files stored in a Version Cue project. For more information, visit the Adobe

website.

Using Creative Suite 2 components and Acrobat 8 with Version Cue CS3
You can use Adobe Creative Suite 2 components and Acrobat 8 with the Version Cue CS3 Server; however, there are

some differences to keep in mind.

• If you’re using Acrobat 8 or an Adobe Creative Suite 2 component to access Version Cue CS3-managed files, the

files must be part of a Version Cue CS2-compatible project. You can specify that a Version Cue CS3 project is

Version Cue CS2-compatible when you create it. (You cannot specify that a project is Version Cue CS2-compatible

after you create it.)

Note: Projects migrated from Version Cue CS2 to Version Cue CS3 remain compatible with Acrobat 8 and Adobe

Creative Suite 2 components.

• Acrobat 8 and Adobe Creative Suite 2 components can’t connect to a Version Cue CS3 Server if you enable SSL in

Version Cue Server Administration.

• Adobe Creative Suite 2 components can’t work with Version Cue CS3 servers that are installed on the same

computer. Adobe Creative Suite 2 components can, however, connect to Version Cue CS3 Servers that reside on

the network.

• The Version Cue CS2 Workspace and the Version Cue CS3 Server can be installed and function on the same

computer simultaneously (and must be installed on the same computer if you want to migrate projects from

Version Cue CS2 to Version Cue CS3).

• Version Cue CS3 doesn’t support alternates; however, Adobe Creative Suite 2 components can work with alter-

nates in Version Cue CS2-compatible projects on a Version Cue CS3 Server. Adobe Creative Suite 3 components

cannot access alternates in a Version Cue CS2-compatible project on a Version Cue CS3 Server.

For help using Acrobat 8 with Version Cue CS2, see “Using Version Cue” in Acrobat 8 Help. For help using Adobe

Creative Suite 2 components with Version Cue CS2, see Version Cue CS2 Help.

See also

“Create and manage projects in Version Cue Server Administration” on page 75

“Migrate projects to the Version Cue 3.0 Server” on page 50

Software component Access via the Adobe dialog box Access via Bridge

Acrobat, Bridge, Illustrator, InCopy,
InDesign, Photoshop, Flash

When used as part of a Creative Suite
product: Yes

When used as stand-alone software: Only if
granted access to a shared project

When used as part of a Creative Suite
product: Yes

When used as stand-alone software: Only if
granted access to a shared project

Dreamweaver, Contribute, Fireworks, No When used as part of a Creative Suite
product: Yes

When used as stand-alone software: Only if
granted access to a shared project
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Use the Adobe dialog box
In Version Cue-enabled Creative Suite components, you can use the Adobe dialog box when you choose the Open,

Import, Export, Place, Save, or Save As commands. The Adobe dialog box gives you access to Version Cue

commands and controls, and displays thumbnails and other information that make it easy to identify files.

To use the Adobe dialog box, click Use Adobe Dialog in the Open, Import, Export, Place, Save, or Save As dialog box.

If the Use Adobe Dialog button doesn’t appear in the Open, Import, Export, Place, Save, or Save As dialog box, make

sure that you have enabled Version Cue file management in Bridge or in the Creative Suite component you’re using.

Use the View menu options to customize the display. You can change back to the OS dialog box at any time by

clicking Use OS Dialog.

The Adobe dialog box
A. Favorites panel B. Look In menu C. Toggle metadata D. Tools menu E. View menu

Version Cue Server and project icons
Bridge and the Adobe dialog box display status icons for Version Cue Servers and projects to let you know whether

they’re online (available), offline, local, or remote.

Shared Project Indicates a project that’s available and shared with other users.

Private Project Indicates a project that’s available and not shared with other users.

Offline Project Indicates a project that’s not available.

VC2 Compatible Project Indicates a project that is compatible with Adobe Creative Suite 2 components and

Adobe Acrobat 8.

Offline Server Indicates an offline Version Cue Server.

My Server Indicates a Version Cue Server that is local to your computer.

Network Server Indicates a remote Version Cue Server that’s available.

A B C D E
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Enable Version Cue file management
Version Cue file management, which provides access to Version Cue projects, is enabled by default in Bridge CS3 and

all Version Cue-enabled Creative Suite components, except for Flash and Acrobat 8. (You must always enable or

disable Version Cue file management manually in Flash and Acrobat 8.)

If you disable Version Cue file management in one Creative Suite component, you disable it in all other Version Cue-

enabled Creative Suite components, except Acrobat, Flash, and Bridge. If you disable Version Cue file management

in Bridge, you disable it in all Version Cue-enabled Creative Suite components, except Acrobat and Flash.

Disabling Version Cue file management means that you disable access to all Version Cue projects on all Version Cue

Servers.

• In the Startup Scripts preferences in Bridge, select Version Cue, and click OK.

• In File Handling & Clipboard preferences in Illustrator, select Enable Version Cue, and click OK.

• In File Handling preferences in InDesign, select Enable Version Cue, and click OK.

• In File Handling preferences in Photoshop, select Enable Version Cue, and click OK.

• In General preferences in Flash, select Enable Version Cue, and click OK.

• In Documents preferences in Acrobat, select Enable Version Cue File Version Manager, and click OK.

• In File Handling preferences in InCopy, select Enable Version Cue, and click OK.

View Version Cue information
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can view information about Version Cue Servers, projects, and assets in the Adobe dialog box or by using the

Inspector in Bridge. For help on viewing information in Bridge, see “Inspect Version Cue files” in Bridge Help.

If you’ve already opened a Version Cue-managed file in a Version Cue-enabled Creative Suite component, you can

view information about it in the status bar at the lower-left of the document window (in Acrobat, this information

appears in the lower-left of the navigation pane).

Status bar

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, choose File > Open.

2 Click Use Adobe Dialog. (If you see Use OS Dialog instead, you are already using the Adobe dialog box.)

3 Click Version Cue in the Favorites panel.

4 To change the display of Version Cue Servers, projects, or files in the dialog box, choose a display option from the

View menu .

Note: If a Version Cue Server for which you want to view information is outside your subnet, use the Connect To Server

command from the Tools menu (or Connect To from the Project Tools menu in Acrobat) to access it.
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5 To display information about a Version Cue Server, project, or file, do one of the following:

• Click the toggle  to display the Properties panel and view the properties of a file.

• Place the pointer over the item. Information appears in a tool tip.

• Select the file and choose Versions from the Tools or Project Tools (Acrobat) menu  menu to display infor-

mation about a file’s versions.

See also

“File statuses” on page 58

“Connect to remote servers” on page 49

Working with the Version Cue Server

About Version Cue Server installation
Version Cue Servers store Version Cue projects and their related assets. When you perform a default installation of

Creative Suite 3 Design, Web, or Master Collection editions, Version Cue installs the Version Cue Server on your

computer, but does not turn it on. When the Version Cue Server is installed on your computer, the server is available

only if your computer is turned on and networked to the other users in your group. This scenario is adequate for

personal use or for file sharing between individuals.

Alternatively, you can install the Version Cue Server on a dedicated computer accessible to others on your network,

so that Version Cue-managed assets are always available to a workgroup.

For a video on using Version Cue in a workgroup, see www.adobe.com/go/vid0113.

Local or server-based file sharing: Version Cue can be set up to operate in a user- or server-based environment. In a user-based implementation,
files and projects are shared from an individual’s own hard drive. In a server-based environment, the Version Cue Server resides on a separate,
dedicated computer.

The Version Cue Server is installed in the Program Files/Common Files/Adobe/Adobe Version Cue CS3/Server

folder (Windows) or in the Library/Application Support/Adobe/Adobe Version Cue CS3/Server folder (Mac OS).

You cannot change this location.

```

INDIVIDUAL

Individuals

USER-BASED CONFIGURATION

Workgroups

SERVER-BASED CONFIGURATION

Workgroups

http://www.adobe.com/go/vid0113
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To install the Version Cue Server on a dedicated computer, run the Creative Suite 3 Design, Web, or Master

Collection edition installer on the dedicated computer, following the on-screen prompts to install only the

Version Cue Server.

Note: Consult the End-User License Agreement (EULA) for your copy of Adobe Creative Suite before installing the

Version Cue Server on a dedicated computer.

Turn on and configure the Version Cue Server
To use a Version Cue Server, you’ll need to turn it on and configure initial settings. Once you’ve configured initial

settings, you can configure additional Version Cue Server settings in the Version Cue preferences and specify

advanced server settings (such as enabling SSL) in Version Cue Server Administration.

For a video on setting up the Version Cue server, see www.adobe.com/go/vid0114.

1 Do either of the following:

• Click Start My Server in the Adobe dialog box or in Adobe Bridge.

• Open the Control Panel and double-click Adobe Version Cue CS3 (Windows) or click Adobe Version Cue CS3 in

System Preferences (Mac OS), and then click Start.

Version Cue starts Version Cue Server Administration and displays the Initial Configuration window.

2 In the Initial Configuration window, specify a system administrator password in the Password text box.

Note: Be sure to note the password you specify. If you forget the system administrator password, you’ll need to reinstall

the Version Cue Server.

3 Specify a name for the server in the Server Name text box.

4 Choose an option from the Server Visibility menu:

• To prevent other users in your network from seeing the server, choose Private. Private Version Cue Servers can be

accessed only from your local computer.

• To make the server visible to other users in your network, choose Visible To Others. (You must configure the

server to be visible to grant others access to projects on the server.)

Note: If Version Cue is installed on a Windows computer that uses a firewall and you want to share the server with

others, make sure that TCP ports 3703 and 5353 are left open. If you've enabled SSL for the Version Cue Server, also

leave port 3704 open. If Version Cue CS2 is installed on the same computer, also leave port 50900 open (and 50901 if

you’ve enabled SSL). For instructions, see Windows Help.

5 Choose an option from the User Accounts menu:

• To enable users to access the server without an existing user account, choose Automatic User Creation. If you

select this option, Version Cue creates a new user account without a password when a new user accesses the server.

If you enable automatic user account creation and then subsequently enable LDAP support, LDAP users are

automatically imported when they access the server with their LDAP account name. Users imported in this fashion

are added to the Everyone group, given a user access level of None, and are not able to log into Version Cue Server

Administration. Use this technique to automatically assign LDAP users default access rights to projects on a Version Cue

server without having to explicitly import users.

• To specify that only named users, defined in Version Cue Server Administration, can access the server, choose

Manual User Creation.

6 Click Save & Continue to log in to Version Cue Server Administration and specify advanced server settings.

http://www.adobe.com/go/vid0114
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See also

“Version Cue Server Administration” on page 71

“Use the Adobe dialog box” on page 44

“Troubleshooting” on page 85

“Create and manage users” on page 72

Set Version Cue Server preferences
You can configure many Version Cue Server settings in Version Cue preferences, such as the amount of RAM

available to Version Cue and the location of the Data folder. To configure advanced settings, such as enabling SSL,

changing the name of the Version Cue Server, specifying server log options, resetting user locks, or backing up the

server, you must use Version Cue Server Administration.

See also

“Advanced Version Cue Server Administration tasks” on page 79

Access Version Cue Server preferences

1 Do one of the following to access Version Cue preferences:

• Open the Control Panel and double-click Adobe Version Cue CS3 (Windows) or click Adobe Version Cue CS3 in

System Preferences (Mac OS).

• In Windows, double-click the Version Cue icon  in the system tray at the lower-right of the screen.

• In Mac OS, click the Version Cue icon  in the menu bar at the top of the screen, and choose Version Cue CS3

Preferences from the menu.

Note: The Version Cue icon is hidden by default. To make it visible, select Show Version Cue CS3 Tray Icon (Windows)

or Show Version Cue CS3 Status In Menu Bar (Mac OS) in Version Cue Server preferences.

2 Click the Settings tab in the Adobe Version Cue CS3 dialog box.

Make the Version Cue Server visible

1 To grant others access to shared Version Cue projects on the server, choose Visible To Others from the Server

Visibility menu. To hide the Version Cue Server from other users, choose Private.

Note: If Version Cue is installed on a Windows computer that uses a firewall and you want to share the server with

others, make sure that TCP ports 3703 and 5353 are left open. If you've enabled SSL for the Version Cue Server, also

leave port 3704 open. If Version Cue CS2 is installed on the same computer, also leave port 50900 open (and 50901 if

you’ve enabled SSL). For instructions, see Windows Help.

2 Click Apply.

Specify a workgroup size

1 From the Workgroup Size menu, choose the number of people who use the Version Cue Server on a typical day.

This setting controls how the Version Cue Server handles the potential load.

2 Click Apply.
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Specify RAM

The default amount of allocated RAM (128 MB) is sufficient for workgroups of fewer than 10 people and projects

with fewer than 1000 assets. Allocate at least 256 MB of RAM for larger workgroups and projects with up to 1000

assets. Allocate at least 512 MB of RAM if you work with more than 1000 assets per project or more than 50 projects,

regardless of workgroup size.

1 In the Memory Usage text box, enter the amount of RAM that you want to make available to Version Cue (the

default is 128 MB).

2 Click Apply.

Keep the Version Cue icon visible

1 Select Show Version Cue CS3 Tray Icon (Windows) or Show Version Cue CS3 Status in Menu Bar (Mac OS) to

keep the Version Cue icon visible.

2 Click Apply.

Turn Version Cue on when the computer starts

1 Select Turn Version Cue CS3 On When The Computer Starts.

2 Click Apply.

Change the location of the Data folder
The Data folder contains files that maintain the integrity of Version Cue projects, file versions, and metadata. You

can change the location of the Data folder; however, you cannot move it to a network volume. If you move the Data

folder to an external disk in Mac OS, make sure to deselect Ignore File Permissions in the disk’s Get Info dialog box.

Important: Shut down the Version Cue Server before you change the folder location. Do not attempt to move this folder

manually or edit any of the files in the Version Cue Data folder.

1 Do one of the following to access Version Cue preferences:

• In Windows, double-click the Version Cue icon  in the system tray at the lower-right of the screen.

• In Mac OS, click the Version Cue icon  in the menu bar at the top of the screen, and choose Version Cue CS3

Preferences from the menu.

• Open the Control Panel and double-click Adobe Version Cue CS3 (Windows) or click Adobe Version Cue CS3 in

System Preferences (Mac OS).

2 Click the Locations tab in the Adobe Version Cue CS3 dialog box.

3 Click the Choose button next to the current Data folder location, and select a new location for the folder. You must

choose a location on the computer (including external disks) where the Version Cue Server is installed.

4 Click OK.

See also

“Shut down or restart the Version Cue Server” on page 51

Connect to remote servers
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.
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When you need to work on Version Cue projects that are located on a different subnet, you can use the IP address of

the computer to access the remote Version Cue Server, as long as it is configured to be visible to other users.

Version Cue Servers within your subnet that are configured to be visible are visible automatically.

1 Do one of the following:

• In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, choose File > Open. If you’re using the OS Dialog

box, click Use Adobe Dialog. Click Version Cue in the Favorites panel, and choose Connect To Server from the

Tools menu or Connect To from the Project Tools (Acrobat) menu .

• In Bridge, choose Tools > Version Cue > Connect To Server.

2 In the Connect To Server dialog box, type the IP or DNS address and port of the Version Cue Server (for example,

http://153.32.235.230). If you’re connecting to a server that is on the same system as a Version Cue CS2 workspace,

append the port number 50900 to the end of the Version Cue URL (for example, http://153.32.235.230:50900).

Display the Version Cue Server Administration login page to identify the Version Cue URLs that remote users and

WebDAV applications need to access the server. Alternatively, view the URLs in the Inspector in Bridge.

3 Click OK.

A shortcut to the remote server is automatically included in your list of available Version Cue Servers.

See also

“Inspect Version Cue files in Adobe Bridge” on page 37

Connect to a Version Cue Server using WebDAV
Adobe recommends managing non-Adobe files with Adobe Bridge. However, if you’re collaborating with other users

who don’t have access to Adobe Bridge, they can use the Version Cue WebDAV Server URL to access projects on a

Version Cue Server.

You can access a Version Cue Server by using a WebDAV-enabled application, such as a Microsoft Office application.

In Windows, specify a project on a Version Cue Server as a network place by specifying the project’s WebDAV URL.

In Mac OS, specify the project’s WebDAV URL by using the Connect To Server Command from the Finder. Before

attempting to connect, refer to your application’s documentation on using its WebDAV features.

❖ Enter the Version Cue WebDAV URL, the port number (3703, or 50900 if you’re connecting to a server that is

running on the same system as a Version Cue CS2 workspace), webdav, and the project name. For example:

http://153.32.235.230:3703/webdav/project_name

Migrate projects to the Version Cue 3.0 Server
If you currently use Version Cue CS2, you need to migrate your projects to Version Cue CS3. When you migrate

Version Cue CS2 projects to Version Cue CS3, users assigned to those projects are also migrated.

You cannot migrate Version Cue CS2 projects to Version Cue CS3 on Intel®-based Macintosh computers.

Before migrating projects, ask all users to synchronize their assets so project data is up to date.

1 Locate the folder Com.adobe.versioncue.migration_2.0.0 on the computer on which Version Cue CS3 is installed

and copy it to the Version Cue CS2 Plugins folder.

2 Restart Version Cue CS2.

3 Log in to Version Cue CS3 Server Administration.
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4 Click the Advanced tab, and then click Import Version Cue CS2 Data.

5 Enter a Version Cue CS2 administrator login and password, and click Log In.

6 Select the project you want to migrate, and click Migrate.

Note: If the Version Cue CS2 project has the same name as a project that exists on the Version Cue CS3 Server,

Version Cue will append a number to the end of the Version Cue CS2 project name (for example, Test Project (2)). If a

Version Cue CS2 user has the same user name as an existing user on the Version Cue CS3 Server, Version Cue will use

the existing Version Cue CS3 user account.

7 When Version Cue Server Administration displays the confirmation page, click End.

8 Stop the Version Cue CS2 workspace.

9 Uninstall Version Cue CS2.

10 Restart the Version Cue CS3 Server. This resets the port to allow access from both Adobe Creative Suite 2 and

Adobe Creative Suite 3 components.

See also

“Log in to Version Cue Server Administration” on page 72

“Using Creative Suite 2 components and Acrobat 8 with Version Cue CS3” on page 43

Shut down or restart the Version Cue Server
When you shut down the Version Cue Server, you disable access to the Version Cue projects hosted on that server.

Each time you restart the Version Cue Server, it performs an integrity check and makes repairs, if necessary. To

ensure best performance, restart the Version Cue Server weekly so that it can perform the integrity check and make

repairs.

1 Do one of the following to access Version Cue preferences:

• In Windows, double-click the Version Cue icon  in the system tray at the lower-right of the screen.

• In Mac OS, click the Version Cue icon  in the menu bar at the top of the screen, and choose Version Cue CS3

Preferences.

• Open the Control Panel and double-click Adobe Version Cue CS3 (Windows) or click Adobe Version Cue CS3 in

System Preferences (Mac OS).

2 Click the Settings tab in the Adobe Version Cue CS3 dialog box.

• To shut down the Version Cue Server, click Stop. When prompted, click Yes (Windows) or Shut Down (Mac OS).

• To restart the Version Cue Server, click Stop, and then click Start.

• To automatically turn on Version Cue when the computer starts, select Turn On Server When The Computer

Starts.

3 Click OK (Windows) or Apply Now (Mac OS).

You can also restart the Version Cue Server by clicking Restart Server in the Advanced tab of Version Cue Server

Administration.

See also

“Advanced Version Cue Server Administration tasks” on page 79
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Working with Version Cue projects

About Version Cue projects
Version Cue projects are stored on Version Cue Servers. Projects store the master copies of files added to the project,

as well as file versions and other file data, such as comments and version dates. When the Version Cue Server is

specified to be visible and projects are shared, multiple users can access projects, which can contain both Adobe and

non-Adobe files.

When you first open a Version Cue project, Version Cue creates a folder named Version Cue in the My Documents

(Windows) or Documents (Mac OS) folder, and adds a project folder to the Version Cue folder. Version Cue also

creates a shortcut to the project that appears in Bridge and in the Adobe dialog box after you click the Version Cue

favorite icon.

You can create and administer projects only if you’ve been assigned appropriate permissions in Version Cue Server

Administration.

Note: If you use an Adobe Creative Suite 2 component or Acrobat 8, you won’t be able to see Version Cue CS3 projects

in the Adobe dialog box or in Bridge unless the project is specified to be backward compatible with Adobe Creative Suite 2

and Acrobat 8. In addition, Creative Suite 2 components and Acrobat 8 can’t connect to a Version Cue CS3 Server that

uses SSL.

See also

“About local project files” on page 58

“About versions” on page 66

“Create and manage users” on page 72

Create projects
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can create projects by using Bridge, any Version Cue-enabled Creative Suite component, or Version Cue Server

Administration, which provides options for specifying advanced project properties. (For information about creating

a project in Version Cue Server Administration, see “Create and manage projects in Version Cue Server Adminis-

tration” on page 75.)

You must have Project Administration permissions to be able to create projects in Version Cue. If you create a shared

project, make sure that the Version Cue Server is set to be visible to others. If the server is private, other users won’t

be able to access the shared project.

See also

“Create and manage users” on page 72

Create a project

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, choose File > Open. Click Use Adobe Dialog if

you’re using the OS dialog box.

2 Click Version Cue in the Favorites panel.
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3 Choose New Project from the Tools or Project Tools (Acrobat) menu .

4 Choose a Version Cue Server to host the project from the Location menu.

5 Enter a name for the project in the Project Name box and a description in the Project Info box.

6 To make this project and its files available to others, select Share This Project With Others.

7 To create a project that Creative Suite 2 or Acrobat 8 users can access, select Maximize Compatibility With CS2

Applications And Acrobat 8.

8 Click OK.

Create a project in Bridge

1 Choose Tools > Version Cue > New Project.

2 In the New Project dialog box, choose a Version Cue Server to host the project from the Location menu.

3 Enter a name for the project in the Project Name box and a description in the Project Info box.

4 To make this project and its files available to others, select Share This Project With Others.

5 To create a project that Creative Suite 2 or Acrobat 8 users can access, select Maximize Compatibility With CS2

Applications And Acrobat 8.

6 Click OK.

Open a project
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can open projects that are stored on a local Version Cue Server or open shared projects on a remote server that

is configured to be visible to others.

See also

“Use the Adobe dialog box” on page 44

“Set Version Cue Server preferences” on page 48

“Connect to remote servers” on page 49

Open a project

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, choose File > Open. Click Use Adobe Dialog if

you’re using the OS dialog box.

2 Click Version Cue in the Favorites panel.

3 Do one of the following:

• Double-click your local server to view its projects.

• Double-click Recent Projects to open a recently opened project.

• Double-click Browse Servers to locate the Version Cue Server that hosts the project. When you locate the server,

double-click it to view its projects.

Note: If the server that hosts the project is outside your network, choose Connect To Server from the Tools menu or

Connect To from the Project Tools menu (Acrobat), enter the IP or DNS address of the server, and click OK.
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4 Double-click the project to open it.

Open a project in Bridge

1 Click Version Cue in the Favorites panel.

2 Do one of the following:

• Double-click your local server to view its projects.

• Double-click Recent Projects to open a recently opened project.

• Double-click Browse Servers to locate the Version Cue Server that hosts the project. When you locate the server,

double-click it to view its projects.

Note: If the server that hosts the project is outside your subnet, choose Tools > Version Cue > Connect To Server, enter

the IP or DNS address of the server, and click OK.

3 Double-click the project to open it.

Edit project properties
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can edit most of the properties of a project, including the project name, description, and shared status; the

location of local project files; and the location of project backups in Bridge or in the Adobe dialog box. However, if

you want to enable lock protection, edit or assign users, or require users to log in to the project, use Version Cue

Server Administration instead.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

“About local project files” on page 58

“Create and manage projects in Version Cue Server Administration” on page 75

Access project properties

• In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, select the project in the Adobe dialog box, and then

choose Edit Properties from the Tools or Project Tools (Acrobat) menu.

• In Bridge, select the project, choose View > Inspector Panel, and click Edit Properties in the Tasks area of the

Inspector panel.

• In Bridge, select the project and then choose Tools > Version Cue > Edit Properties.

Note: To edit advanced project properties in Version Cue Server Administration, click Server Administration in the Edit

Properties dialog box.

Change the project name or description

1 In the Edit Properties dialog box, enter a name in the Project Name text box. The new name will not be reflected

in your (or your workgroup’s) local project folder until you disconnect from and reconnect to the project. To change

the description of the project, enter text in the Project Info text box.

2 Click Save.
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Change the location of local project files

1 In the Edit Properties dialog box, expand Local Project Files to view the location of local project files on your

computer.

2 Click Change Location and choose the new location for local project files on your computer.

Note: Do not move the project folder manually in the file system to change the location of local project files.

3 Click Save.

Change a project’s shared status
Note:  You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

By default, Version Cue CS3 projects are private; however, you can change a project’s shared status at any time. If you

change a project’s status to shared, make sure that the Version Cue Server is set to be visible to others. If the server is

private, other users won’t be able to access the shared project.

You can use Version Cue Server Administration to require login for shared projects, thus restricting access to specific

users.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

“Create and manage projects in Version Cue Server Administration” on page 75

Share or unshare a project

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, select the project in the Adobe dialog box, and

then choose Edit Properties from the Tools or Project Tools (Acrobat) menu.

2 Select or deselect Share This Project With Others, and click Save.

Share or unshare a project from Bridge

1 Click Version Cue in the Favorites panel.

2 Select the project, and do one of the following:

• Choose View > Inspector Panel, and click Edit Properties in the Tasks area of the Inspector panel.

• Choose Tools > Version Cue > Edit Properties.

3 Select or deselect Share This Project With Others, and click Save.

Change the location of project backups
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You must shut down the Version Cue Server before you change the backup folder location. Do not move this folder

manually.

1 Shut down the Version Cue Server (see “Shut down or restart the Version Cue Server” on page 51).
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2 Do one of the following to access Version Cue preferences:

• In Windows, double-click the Version Cue icon  in the system tray at the lower-right of the screen.

• In Mac OS, click the Version Cue icon  in the menu bar at the top of the screen, and choose Version Cue CS3

Preferences from the menu.

• Open the Control Panel and double-click Adobe Version Cue CS3 (Windows) or click Adobe Version Cue CS3 in

System Preferences (Mac OS).

3 Click the Locations tab in the Adobe Version Cue CS3 dialog box.

4 Click the Choose button next to the Backup Folder location, and select a new location for the folder. You must

choose a location on the computer on which the Version Cue Server is installed.

5 Click OK.

6 Click OK (Windows) or Apply Now (Mac OS). If prompted, click Yes (Windows) or Restart (Mac OS) to restart

the Version Cue Server.

Add files and folders to a project
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

To save versions of a file, share the file with your workgroup, and take advantage of Version Cue file management,

you must add the file to a Version Cue project. You can add both Adobe and non-Adobe files to Version Cue projects.

Add files one at a time from within a Version Cue-enabled Adobe Creative Suite component by using the Adobe

dialog box, or add groups of files by using the Add Files command in Bridge.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

Add a file to a project

1 Open the file in Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop.

2 Choose File > Save As. Click Use Adobe Dialog if you’re using the OS dialog box.

3 Click Version Cue in the Favorites panel, open the project to which you want to add the file, and click Save As.

4 Enter a version comment in the Check In or Save A Version (Acrobat) dialog box and click OK.

Add a file or folder to a project in Bridge

1 Click Version Cue in the Favorites panel and open the project to which you want to add files.

2 Do one of the following:

• Drag files or folders from Explorer (Windows) or the Finder (Mac OS) to the project in Bridge. (You cannot drag

empty folders to a Version Cue project in Bridge.)

• Choose Tools > Version Cue > Add Files. In the Open dialog box, select one or more files and click Open.

3 Enter a version comment in the Check In dialog box and click OK.
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Delete projects
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can delete a Version Cue project in Bridge or any Version Cue-enabled Adobe Creative Suite component, or by

using Version Cue Server Administration. You can’t delete a project if any user has files that are marked as Checked

Out or In Use (Acrobat).

Note: Remove file locks to remove the Checked Out or In Use (Acrobat) status of files designated as such. See “Advanced

Version Cue Server Administration tasks” on page 79.

Deleting a project permanently erases all of its files (including versions) and folders from the Version Cue Server,

and erases shortcuts to the project and the local project files on your computer. (The local project files created on

other users’ computers are not deleted until they disconnect from the deleted project.)

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

“Create and manage projects in Version Cue Server Administration” on page 75

Delete a project

❖ In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, select the project you want to delete in the Adobe

dialog box, and then click the Delete icon .

Delete a project in Bridge

1 Click Version Cue in the Favorites panel.

2 Select the project you want to delete, and then click the Delete Item icon .

Disconnect from projects
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

Disconnecting from a project erases the local project files on your computer, while leaving the master copies on the

Version Cue Server intact. Disconnecting also removes shortcuts to the project from Bridge and the Adobe dialog

box. You may want to disconnect to free up more space on your hard drive (new local project files are created the

next time you open, download, edit, or synchronize a file). You may also disconnect from a project to erase your local

project files from a project deleted by someone else in your workgroup.

If an administrator deletes a project in which you have local project files with Checked Out or In Use (Acrobat) status,

you must manually delete the local project files folder from your hard drive. You can then disconnect from the

project.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53
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Disconnect from a project

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, click Version Cue in the Favorites panel of the

Adobe dialog box.

2 Right-click (Windows) or Control-click (Mac OS) the project from which you want to disconnect, and then

choose Disconnect.

Disconnect from a project in Bridge

1 Click Version Cue in the Favorites panel.

2 Right-click (Windows) or Control-click (Mac OS) the project from which you want to disconnect, and then

choose Disconnect.

Working with files in Version Cue

About local project files
When you work in files from a Version Cue project, you’re editing a local copy of the file in the project folder on your

hard drive, not the master file on the Version Cue Server, which remains protected and untouched. Local project files

also allow you to work on a file simultaneously with others.

Important: To relocate local project files on your hard drive, use the Change Location feature (don’t move the project

folder manually in the file system). For instructions, see “Edit project properties” on page 54.

As you work, use the Save command to save changes periodically and update your local project file. A new version

is added to the master file on the Version Cue Server when you choose the Check In or Save A Version (Acrobat)

command, or when you synchronize your files with the Version Cue Server.

See also

“Accessing Version Cue features” on page 42

“About Version Cue projects” on page 52

“About versions” on page 66

“Synchronize files” on page 70

File statuses
Files that are managed by Version Cue are marked with a status icon that describes the state of the file on the

Version Cue Server. You can view a file’s status while browsing the files in a Version Cue project, in Bridge, and also

in the document window’s status area after opening a file in a Version Cue-enabled Creative Suite component (in

Acrobat, the status is displayed in the lower-left corner of the navigation pane).

If you don’t see the Version Cue status in the document window’s status area, click the status bar and choose Show >

Version Cue Status.

A file can have more than one status at the same time.

Open The file is open on your computer. The Open status is indicated only for files on your computer.
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Checked Out By Me You are editing the file. Version Cue assigns this status when you make an edit that changes

the file’s content. You can mark a file as checked out before you edit it to alert other users that you intend to make

changes to the content.

Checked Out By [user name] Another user is editing the file and has not yet saved a new version.

To quickly view all files checked out in a particular project, open the project and click Checked Out Files beneath the

Version Cue entry in the Favorites panel of the Adobe dialog box.

Synchronized The latest known version of the file is available for editing and you have a local copy of it on your

computer. Version Cue assigns this status when you check in a version of the file you’re editing, or when you

synchronize a project.

Conflicting There is a version conflict, or both you and another user are editing the file.

New File The file in the local project folder is the only copy known to Version Cue and has not been synchro-

nized with the Version Cue Server. This status may be applied, for instance, if a file is saved in an existing project for

the first time while the Version Cue Server is offline. You can edit the file, but it’s important to check in or

synchronize the file after you save your changes.

Newer Version On Server A local project file exists, but there is a newer version of the file on the Version Cue

Server. This status indicates that it will take a few moments to download an up-to-date local project file before you

can edit the file.

Server Offline There is a local project file, but the Version Cue Server is offline, or you are offline and not able

to access the server. There is no way of checking whether the local project file is synchronized with the latest version

on the Version Cue Server. You can edit an offline copy and save these changes; however, you must check in a version

or synchronize the file when the Version Cue Server comes back online.

Deleted The file or folder has been deleted from the project, but not yet permanently erased. (You can restore a

deleted file or folder.)

See also

“Accessing Version Cue features” on page 42

“Editing and synchronizing offline files” on page 69

“Delete files or folders from a project” on page 64

“Edit files checked out by another user” on page 61

Open a file in a project
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can open files only from projects that are stored on a local Version Cue Server or from shared projects on a

remote server that is configured to be visible to others.

See also

“Open a project” on page 53

“Use the Adobe dialog box” on page 44

“Set Version Cue Server preferences” on page 48
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Open a project file

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, choose File > Open and click Version Cue in the

Favorites panel of the Adobe dialog box.

2 Double-click the project that contains the file you want to open.

3 Select the file, and click Open.

Note: To reveal a file in Bridge, right-click (Windows) or Control-click (Mac OS) the file in the Adobe dialog box, and

choose Reveal In Bridge.

Open a project file from Bridge

1 Click Version Cue in the Favorites panel.

2 Double-click the project that contains the file you want to open, and then double-click the file. The file opens in

its native application.

Save changes to a local project file
If you want to save changes, but aren't ready to save a new version as you edit a file you have opened from a

Version Cue project, you can use the File > Save command to save your changes to the local project file on your

computer. Until you save a new version to the shared Version Cue Server, these changes won’t be available to any

other user. You can also close the file once you save changes, and then reopen the file and check in a version later.

❖ To save changes to your local project file, choose File > Save.

See also

“Accessing Version Cue features” on page 42

“Check in versions” on page 66

Remove local project files
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can remove files that are not checked out by you from your local project folder if you want to free up more space

on your hard drive, for example. Removing local project files does not affect checked in files that are stored on the

Version Cue Server. Version Cue creates new local project files the next time you synchronize the project.

Disconnecting from a project also removes local project files; however, the Disconnect command also removes

shortcuts to the project from Bridge and the Adobe dialog box.

• In Bridge, select a Version Cue project or project file, and choose Tools > Version Cue > Clear Local Files.

• In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, select a Version Cue project or project file, and

choose Clear Local Files from the Tools or Project Tools (Acrobat) menu.

See also

“Disconnect from projects” on page 57
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Edit files checked out by another user
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

If someone is editing a local copy of a master file, Version Cue changes the file’s status to Checked Out or In Use

(Acrobat), informs you that the file is already checked out when you try to edit your local project file, and allows you

to decide whether or not to continue working with the file.

When finished with the file, both users can save a new version of the file to the Version Cue Server. Version Cue

alerts all current users of the file about the presence of a new version in the Version Cue Server and gives them the

option of downloading the latest version or continuing their edits.

Use Version Cue Server Administration to assign lock protection to a Version Cue project. Only the first user to edit

an available file in a lock-protected project can check in a version of that file to the Version Cue project. For more

information, see “Create and manage projects in Version Cue Server Administration” on page 75.

Edit a file checked out by another user

1 Open the file, and choose one of the following options when the Checked Out By or In Use By (Acrobat) alert

appears:

Discard Changes Displays the most recent version of the file from the Version Cue Server and discards your changes

to the local project file.

Continue Editing Lets you edit the local project file without overwriting the changes made in another user’s local

copy of the same file (Version Cue will prompt each user to save a new version of the file).

2 If you continue working with the document and make a change to the content, Version Cue displays an alert to

remind you that there is the possibility of creating conflicting copies. Choose one of the following:

No, Close Document Closes the file without any alterations.

Yes, Keep Open Keeps the file open so that you can work on the document.

3 If the project doesn’t have lock protection applied to it, you can save a new version of your edits. Version Cue

displays an alert, warning you that conflicting edits will occur if you continue. Choose one of the following:

Cancel Returns you to the open document without checking in a version.

Check In Updates the master file in the Version Cue Server with the new version. (Version Cue displays an alert to

the other user to note that a newer version of the file has been created.)

At any point, you can close the document and discard any changes you made.

Update a file with the most recent version

If another user creates a new version of a file that you have open or that is still marked as Checked Out or In Use

(Acrobat), Version Cue prompts you to update your document with the latest version when you open it or attempt

to make changes to it, or when you bring the document window frontmost in a group of documents.

❖ When the prompt appears, choose one of the following:

Discard Changes Updates the document with the most recent version from the Version Cue project. You can

continue editing the file after it is updated. You lose any changes you made even if you have already used the Save

command to save those changes to the local project file.

Continue Editing Leaves the document as is. You can continue editing the file without overwriting the changes in

the more recent version. Instead, you’re prompted either to save a new version of the file when you close it or to

discard your changes.
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Move and copy Version Cue files
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

Use the Move To or Copy To commands in Bridge to move or copy Version Cue files within a project, among

projects, or from a project to a desktop folder. When you copy or move a file, Version Cue copies or moves only the

most current version.

See also

“Open a project” on page 53

“Use the Adobe dialog box” on page 44

Copy Version Cue files

❖ Do any of the following:

• Select the file in Bridge and choose Edit > Copy.

• Right-click the file in Bridge, choose Copy To, and choose a project or folder from the context menu (to specify a

folder not listed, choose Folder, select a desktop or project folder, and click OK).

• Ctrl-drag (Windows) or Option-drag (Mac OS) the files to a different location.

• Drag the files from one project to another (if you drag the files to a different location in the same project, they are

moved).

Move Version Cue files

❖ Do any of the following:

• Right-click the file in Bridge, choose Move To, and choose a project or project folder from the context menu (to

specify a folder not listed, choose Folder, select a folder, and click OK).

Note: Bridge moves files if you use the Move To command within the same Version Cue project. If you use the Move To

command to move files from one Version Cue project to another or from a Version Cue project to a desktop folder, Bridge

copies the files.

• Drag a file to a different location in the same project (if you drag the files from one project to another, they are

copied).

Search for Version Cue files
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can locate files in a Version Cue project by searching for specific metadata such as titles, authors, copyright data,

keywords, dates, and locations. Metadata is added to Version Cue project files as you work with them. In addition,

you can add other metadata to files in Adobe Creative Suite components through the File Info dialog box. Adobe

Creative Suite components can contain specific metadata fields; for example, fonts and colors in InDesign files and

colors in Illustrator files.

You can search for files deleted from projects as well as existing files. In Bridge, you can search for Version Cue

project files by version comment and past versions. (For instructions on searching in Bridge, see “Search for files and

folders” in Bridge Help.)
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Note: Bridge doesn’t search metadata for Version Cue version comments unless you choose Checkin Comment from the

Criteria menu in the Find dialog box.

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, click Version Cue in the Favorites panel of the

Adobe dialog box and double-click the project you want to search.

2 Click Project Search .

3 Choose an option from the Search Category menu and enter criteria in the adjacent text box.

4 Click Search.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

“View, promote, and delete versions” on page 67

“About metadata” on page 29

Placing Version Cue files
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

While you’re working with a Version Cue project in Illustrator, InCopy, InDesign, or Photoshop, you can add a

Version Cue file to a document just as you would place a non-Version Cue file—by using the Place command. You

can also drag a file from a Version Cue project in Bridge to an open Flash, Illustrator, InCopy, InDesign, or

Photoshop file.

Always add assets to a Version Cue project before placing them in a Version Cue-managed file. When you place a

file that is not managed by Version Cue into a file that is, you cannot keep track of the placed asset's versions or

status.

The Links panel (in Illustrator, InCopy, and InDesign) displays additional information about placed files from

Version Cue projects, identifying whether a linked file is being edited and which user is doing the editing. You can

also use the Links panel to determine whether the linked file needs to be updated to a newer version from the

Version Cue Server.

For complete information on placing files into documents, see the specific application’s Help.

Replace a placed file with a previous version

You may find yourself working with multiple versions of a document that includes a link to a file with multiple

versions. If you decide to promote an earlier version of the document that includes a link to an earlier version of the

file, Version Cue links to the current version of the file in the promoted document.

For example, suppose you create an InDesign document, place a Photoshop file in the document, and create multiple

versions of both the InDesign document and the Photoshop file. If you then decide to promote an earlier version of

the InDesign document, the link to the placed Photoshop file points to the current version of the file—not the

version of the file to which you originally linked in the promoted InDesign document.To resolve this, replace the

linked file with a previous version.
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Note: Illustrator, InCopy, or InDesign may display a thumbnail of the version of the file to which you originally linked

in the promoted document, but the link actually points to the most current version of the file. For example, when you

package an InDesign document that displays a thumbnail of the correct version, InDesign replaces the thumbnail of the

file with the most current (but incorrect) version.

1 In Illustrator, InCopy, or InDesign, select the file in the Links panel.

2 Choose Versions from the Links panel menu.

3 Select a version and click Promote To Current. Enter a version comment if desired, and click Save.

View files and versions in the Links panel

When Version Cue is enabled in Illustrator, InCopy, or InDesign, the Links panel identifies who is editing a linked

file from a Version Cue project.

The Links panel functions the same with files that are managed with Version Cue as with files that are not. For

example, if a newer version of a linked file is on the Version Cue Server, the Modified Artwork icon appears; if a

file is missing, the Missing Artwork icon appears. To update a linked file from a Version Cue project, you use the

same procedures used for files that aren’t managed by Version Cue.

The Links panel also displays a Version Cue status icon that describes the state of the file on the Version Cue Server

(see “File statuses” on page 58), and displays a linked file’s versions so you can promote and use previous versions.

You can even create versions of linked non-Adobe files.

❖ Do one of the following:

• To view versions of a placed file, choose Versions from the Links panel menu.

• To view a tool tip that displays the versions of a placed file, place the pointer over the name of the file in the Links

panel.

See Illustrator Help, InCopy Help, or InDesign Help for more information about working with the Links panel and

placed files.

Delete files or folders from a project
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can delete files or folders in Bridge or any Version Cue-enabled Creative Suite component. Deleting a file or

folder from Version Cue is a two-step process that safeguards against accidental deletions.

The first step is deleting the file or folder and giving it Deleted status. Deleting hides the file or folder from normal

view but does not erase it. The second step is permanently deleting and erasing the file or folder and its previous

versions.

Note: Any user with appropriate privileges can delete files and folders unless the files or folders are marked as Checked

Out or In Use (Acrobat). If you’re in a workgroup and a user is editing a file that you need to delete, you can reset the

file’s lock by using Version Cue Server Administration.

In Bridge and Version Cue-enabled components of Adobe Creative Suite, you can view project files with Deleted

status in Project Trash view. You can restore files or folders that have Deleted status to reinstate Version Cue

management. Restored files and folders appear in their previous location in the project folder hierarchy.
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See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

“About local project files” on page 58

“Delete projects” on page 57

“Disconnect from projects” on page 57

“Advanced Version Cue Server Administration tasks” on page 79

Delete files or folders

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, click Version Cue in the Favorites panel in the

Adobe dialog box, and open the project that contains the files or folders you want to delete.

2 Select the file or folder you want to delete and click the Delete  icon in the toolbar.

Delete files or folders in Bridge

1 In Bridge, click Version Cue in the Favorites panel and open the project that contains the files you want to delete.

2 Select the file and click the Delete  icon in the toolbar.

Restore a deleted file or folder

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, open the project containing the file or folder that

you want to restore in the Adobe dialog box.

2 Click Project Trash in the Favorites panel, right-click the file you want to restore, and choose Restore.

3 Choose Refresh from the Tools or Project Tools (Acrobat) menu to update the dialog box.

The file or folder is restored to its original location in the Version Cue project.

Note: To restore a file in a previously deleted folder, you must first restore the folder. Doing so restores the folder and all

its contents.

Restore a deleted file or folder in Bridge

1 Click Version Cue in the Favorites panel and open the project that contains the files you want to restore.

2 Choose Tools > Version Cue > View Project Trash.

3 Select the file you want to restore, and choose Tools > Version Cue > Restore.

The file or folder is restored to its original location in the Version Cue project.

Delete a file or folder permanently

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, open the project containing the file or folder that

you want to delete permanently in the Adobe dialog box.

2 Click Project Trash in the Favorites panel, right-click the file you want to delete permanently, and choose Delete

Permanent.

3 Click OK.
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Delete a file permanently in Bridge

1 Click Version Cue in the Favorites panel and open the project that contains the files you want to delete perma-

nently.

2 Choose Tools > Version Cue > View Project Trash.

3 Right-click (Windows) or Ctrl-click (Mac OS) the file you want to permanently delete, and click Delete

Permanent.

Version Cue versions

About versions
Versions track changes to a file: Each version is a snapshot of the file at a particular point in time. When you edit a

file from the Version Cue Server, you’re editing the last version saved to the Version Cue Server. When you’re ready

to save changes to the Version Cue Server, you check in a version. You don’t have to check in a version every time

you save your changes: Check in a version only when you want to create a snapshot of the file.

You can save comments with versions to help you track changes. You can also promote a previous version to be the

current version, letting you recover from unwanted changes.

You can compare multiple versions of the same file, and delete versions as they become obsolete or to save disk space.

For a video on managing versions, see www.adobe.com/go/vid0115.

See also

“Accessing Version Cue features” on page 42

“About local project files” on page 58

“Save changes to a local project file” on page 60

Check in versions
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

To check in a new version of a file, use the Check In or Save A Version (Acrobat) command, which saves your changes

to the Version Cue Server and removes the Checked Out or In Use By (Acrobat) status from the file.

When you check in a version, Version Cue transfers and saves only the changes you’ve made to the file.

You can check in versions of non-Adobe files only if the files are in a Version Cue project and the files have been

opened through Bridge. After you check in versions of non-Adobe files, you can access them from the Versions

dialog box in Version Cue-enabled Creative Suite components and from the Inspector or Content panel in Bridge.

Note: You can save versions of nonembedded graphics, image, and text files in InCopy, InDesign, and Illustrator by using

the Edit Original command in the Links panel. After editing the file, save it in its native application. Then, in the Links

panel, select the file and use the Check In Link command to check in a version in the Version Cue project. For more infor-

mation, see InCopy Help, InDesign Help, or Illustrator Help.

http://www.adobe.com/go/vid0115
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See also

“Open a project” on page 53

Check in a version

1 Do one of the following:

• In Flash, InCopy, Illustrator, InDesign, or Photoshop, choose File > Check In.

• In Acrobat, choose File > Save A Version.

• In Bridge, select the file or files you want to check in and click the Check In button.

2 In the Check In dialog box, enter comments that you want to associate with the version, and then click OK.

Check in a non-Adobe file

1 Start Bridge.

2 In Bridge, click Version Cue in the Favorites panel and then open the project containing the file that you want to

check out.

3 Double-click the file to check it out and open it.

4 When the file opens in its native application, make your changes, and save and close the file.

5 In Bridge, click the Check In button.

6 In the Check In dialog box, enter comments that you want to associate with the version, and then click OK.

View, promote, and delete versions
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

Versions are treated as separate files, which you can access through the Versions dialog box in all Version Cue-

enabled Creative Suite components or through the Content panel in Bridge. The Versions dialog box and Bridge

display thumbnails of all file versions (numbered sequentially) with comments, dates, and the login name of the user

who created the version.

If you want to compare versions in detail, you can choose to view each version in its native application.

If you want both a previous version and the current version to be available for simultaneous use in a project, save

the previous version as a separate asset.

Viewing versions in the Adobe dialog box
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See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

“Advanced Version Cue Server Administration tasks” on page 79

View versions

1 In Acrobat, Flash, InCopy, Illustrator, InDesign, or Photoshop, click Version Cue in the Favorites panel of the

Adobe dialog box and open the project that contains the file whose versions you want to view.

2 Select the file whose versions you want to view.

3 Choose Versions from the Tools or Project Tools (Acrobat) menu .

Versions appear in the Versions dialog box.

You can view versions of a file while it’s open in a Version Cue-enabled Creative Suite component: Choose Versions

from the status menu at the bottom of the document window.

View versions in Bridge

1 Click Version Cue in the Favorites panel.

2 Open the project containing the file for which you want to view versions, and select the file.

3 Choose Tools > Version Cue > Versions, or click the Versions button in the Content panel. Versions appear in the

Content panel.

View a previous version in its native application

If you view a previous version in its native application, changes you make won’t be reflected in the current version

(unless you promote the previous version to be the current version). You can, however, save edits to a previous

version as a new asset.

❖ Do one of the following:

• In the Versions dialog box, click the version that you want to open and click View.

• In Bridge, double-click the version you want to open.

Version Cue opens the previous version in its native application. The version number appears in the file’s title bar to

remind you that it is not the current version. The file status is Never Saved, because the previous version is only a

snapshot of a previous stage of the file.

Promote a version

Promoting a previous version saves a copy of the previous version as the current version. This process keeps the

previous version intact, should you decide to return to it again in the future. Any changes made between its creation

and promotion don’t appear in the new current version.

1 Do one of the following:

• In the Versions dialog box, select the version you want to promote, and click Promote To Current Version.

• In Bridge, select the version you want to promote, and click Promote.

2 Type a version comment in the Check In dialog box and click OK.
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Delete a version

❖ Do one of the following:

• In the Versions dialog box, select the version you want to delete and click Delete.

• In Bridge, select the version you want to delete, and click Delete This Version.

Note that the remaining versions are not renumbered.

Using Version Cue Server Administration, you can delete multiple previous versions of all files in a project simulta-

neously. By using this method, you can retain past versions by date or by number of versions to keep. See “Create and

manage projects in Version Cue Server Administration” on page 75.

Editing and synchronizing offline files

About offline files
When you need to work on files from a Version Cue project while the Version Cue Server is unavailable, you can edit

local project files on your computer. When the Version Cue Server is available again, you must synchronize your files

with the Version Cue Server to save your latest version to the Version Cue Server. You can synchronize an entire

project, or just a folder or a file in the project.

To prepare to work with offline files, it’s best to first synchronize the entire Version Cue project while the server is

still online to ensure that you have local project files. You can then edit the offline files and synchronize them once

the server is back online.

Edit offline files
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can edit offline files from an unavailable Version Cue Server by opening offline copies. If you know that you’ll

be working with an offline file, you should first check the file out before going offline.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

Edit local project files from an offline project

1 In Acrobat, Flash, InCopy, Illustrator, InDesign, or Photoshop, click Version Cue in the Favorites panel of the

Adobe dialog box and open the project that contains the file you want to edit. It may take Version Cue a few seconds

to verify that the Version Cue Server is unavailable.

2 Double-click the file to open it (the Offline Copy status allows you to open the file).

3 When you finish editing the file, choose File > Save to save the changes to the local project file. When the

Version Cue Server becomes available again, synchronize your files. If the Version Cue Server becomes available

while you’re editing an offline file in an Adobe application, Version Cue will automatically mark the file as Checked

Out or In Use (Acrobat).
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Manually check out a file

If you intend to work on a file from an offline Version Cue Server, you should first manually mark the file as Checked

Out before the server goes offline. When you mark a file as Checked Out, Version Cue creates a local project file for

you and protects the file from editing by other users.

❖ Do one of the following:

• In Bridge, click Version Cue in the Favorites panel, navigate to the file, and click the Check Out button.

• In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, click Version Cue in the Favorites panel of the

Adobe dialog box and open the project that contains the file. Right-click (Windows) or Control-click (Mac OS)

the file, and then choose Check Out or Mark In Use (Acrobat). Click Cancel to close the Adobe dialog box.

Synchronize files
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

If you’ve worked with offline files, you must synchronize your files with the Version Cue Server to save your latest

version to the Version Cue Server. You may also want to synchronize if another user has saved a newer version of a

file to the Version Cue Server.

See also

“Use the Adobe dialog box” on page 44

“Open a project” on page 53

Synchronize files

1 In Acrobat, Flash, Illustrator, InCopy, InDesign, or Photoshop, click Version Cue in the Favorites panel of the

Adobe dialog box and select the project, folder, or file you want to synchronize. Do one of the following:

• To download assets from the Version Cue Server for which you have no corresponding local project files, choose

Download from the Tools or Project Tools (Acrobat) menu (if Download is not available, the assets are already

synchronized).

• To both upload and download assets to and from the Version Cue Server, choose Synchronize from the Tools or

Project Tools (Acrobat) menu .

2 If prompted, choose an option in the File Conflict dialog box.

Synchronize files in Bridge

1 In Bridge, click Version Cue in the Favorites panel.

2 Select a project, folder, or file, and do one of the following:

• To download assets from the Version Cue Server for which you have no corresponding local project files, choose

Tools > Version Cue > Download (if Download is not available, the assets are already synchronized).

• To both upload and download assets to and from the Version Cue Server, choose Tools > Version Cue >

Synchronize (or click the Synchronize button in the toolbar).

3 If prompted, choose an option in the File Conflict dialog box.
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File conflict options

If the master file on the Version Cue Server is newer than your local project file and you’ve made changes to the local

project file, a File Conflict dialog box appears with the following options:

Apply The Following Action To All Subsequent Conflicts Automatically applies the selected option every time there

is a file conflict.

Check In Saves your local project file as a new version to the Version Cue Server.

Skip This File Prevents the most recent version from the Version Cue Server from being downloaded. (This option

also prevents a version of your local project file from being saved to the server.) Choose this option only if you want

to keep your edits and disregard the other changes in the master file.

Version Cue Server Administration

About Version Cue Server Administration
Use Version Cue Server Administration to create, edit, and delete projects; manage user and group access; view logs

and reports; initiate and manage web-based PDF reviews; and perform advanced server administration tasks such

as deleting file versions, removing file locks, configuring plug-ins, and backing up the Version Cue Server.

The Version Cue Server Administration web page is divided into four tabs. Each tab contains controls that enable

you to configure Version Cue. You can access Version Cue Server Administration from the Version Cue icon, from

a web browser, or from any Version Cue-enabled Creative Suite component.

Users/Groups and Projects tabs of Version Cue Server Administration
A. Tabs B. Controls

Version Cue Server Administration software requirements
Version Cue Server Administration for Windows requires the Java Runtime Environment (JRE) 1.5 or later to

import projects from folders. You can download the Java Runtime Environment from the Sun Microsystems™ Java

website at www.java.com/en/download/manual.jsp.

Version Cue Server Administration for both Windows and Mac OS requires Adobe Flash Player 9 for user and group

administration. When you first create users and groups, Version Cue will prompt you to install Flash Player.

A

B
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Log in to Version Cue Server Administration
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

When you turn on the Version Cue Server for the first time, Version Cue automatically creates a default login name

(system) with administrator privileges and asks you to specify a password. The login name and password let you log

in to Version Cue Server Administration.

Other users with administrator privileges can also log in to Version Cue Server Administration.

See also

“Turn on and configure the Version Cue Server” on page 47

Log in from the Version Cue icon

1 Do one of the following:

• (Windows) Right-click the Version Cue icon  in the system tray and choose Server Administration.

• (Mac OS) Click the Version Cue icon at the top of the screen, and then click Server Administration.

2 Type your Version Cue login name and password in the text boxes, and click Log In.

Log in from a Version Cue-enabled Creative Suite component

You can also log in to Version Cue Server Administration from Acrobat, Flash, InCopy, InDesign, Illustrator, and

Photoshop.

1 Choose File > Open, and click Use Adobe Dialog.

2 Choose Connect To Server from the Tools menu or Connect To from the Project Tools menu (Acrobat), type the

IP or DNS address and port of the Version Cue Server you want to administer, and click OK. The default port

number is 3703 (50900 if you’re connecting to a Version Cue CS3 server that’s installed on the same system as a

Version Cue CS2 workspace).

3 Choose Edit Properties from the Tools or Project Tools (Acrobat) menu .

4 Click Server Administration in the Edit Properties dialog box.

5 Type your Version Cue login name and password in the text boxes, and click Log In.

Log in from a web browser

1 In a web browser, type the IP or DNS address of the computer on which the Version Cue Server is installed.

Precede the address with http:// and follow it with a colon and the default port number, for example,

http://153.32.235.230:3703 (IP) or http://myserver.mycompany.com:3703 (DNS). The default port number is 3703

(50900 if you’re connecting to a Version Cue CS3 server that’s installed on the same system as a Version Cue CS2

workspace).

Note: If the server is installed locally, type http://localhost:3703.

2 A browser window displays the Adobe Version Cue Server Administration login page. Type your Version Cue

login name and password in the text boxes, and click Log In.

Create and manage users
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.
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Only users who have been granted System Administrator access privileges can create, import, export, and edit

Version Cue users.

If you didn’t enable automatic user account creation when you turned on the Version Cue Server, you need to create

Version Cue user names to let other users access projects on the Version Cue Server. To restrict the Version Cue

projects that a user can access, you can require login for the project and assign user names and permissions to that

project.

Adobe Flash Player 9 is required to create and manage users in Version Cue Server Administration. When you first

create users, Version Cue will prompt you to install Adobe Flash Player 9.

See also

“Create and manage projects in Version Cue Server Administration” on page 75

Create, edit, or delete users

Create users to let them access projects on the Version Cue Server.

1  Click the Users/Groups tab in Version Cue Server Administration, and then click New in the Users area.

2 In the New User dialog box, enter a user name, login, and password, and choose the level of access to give the user

from the Admin Access Level menu:

• None denies the user access to Version Cue Server Administration.

• User grants standard access to Version Cue Server Administration. Users with standard access can create new

projects (if also granted project creation permissions) and modify projects they have created.

• System Administrator grants full access to all tasks in Version Cue Server Administration.

3 Select Project Creation to enable the user to create new Version Cue projects.

4 (Optional) Type a phone number, an e-mail address, and comments in the remaining text boxes. Make sure to

enter an e-mail address if the user will participate in Version Cue PDF reviews.

5 Click Save.

To edit a user, select the user, click Edit, change settings in the Edit [User Name] dialog box, and click Save. To delete

a user, select the user, and click Delete.

Create, edit, or delete a user group

Create user groups to group users with similar permissions. For example, create a user group named “Designers” to

group all users who are contributing artwork to a design project. The default group, Everyone, contains all users in

the system.

1 Click the Users/Groups tab in Version Cue Server Administration.

2 Click New in the Groups area.

3 In the New Group dialog box, enter a name for the group. Optionally, enter a comment, and then click Save.

4 Add users to the group by dragging them from the Users area to the new group.

To change the name of a group, select it, click Edit, and enter a new name in the Groupname box. To delete a group,

select it, and click Delete.
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Assign permissions to users and groups

You can assign permissions to individual users, or to a group of users. Permissions are different from access levels:

Access levels control access to Version Cue Server Administration, while permissions control access to the

Version Cue Server, projects, and Version Cue PDF reviews. Note that permissions you assign to users or groups may

be overwritten by permissions you assign to users for specific projects.

1 Do either of the following:

• To assign permissions to a user, select the user in the Users/Groups tab of Version Cue Server Administration.

• To assign permissions to all users in a group, select the group in the Users/Groups tab of Version Cue Server

Administration.

2  Select Allow or Deny for each permissions category in the Global Permissions section:

To allow or deny all permissions, choose Allow or Deny from the Presets menu. To display the default permissions

assigned to a user or group, select the user or group and click Effective Permissions.

• Read allows viewing projects and the files, versions, and file information within them.

• Write allows adding files to a project and saving versions and file information.

• Delete allows deleting projects or the files within them.

• Review Initiator allows initiating PDF reviews in Version Cue Server Administration (see “Start a Version Cue

PDF review” on page 82).

• Project Administration allows administering projects (for example, duplicating, backing up, exporting, and

deleting projects).

3 Click Save Permissions.

Import users from an LDAP directory

LDAP (Lightweight Directory Access Protocol) is a method of querying directory systems that contain information

about users, such as user names and passwords. You can import users from an LDAP server and map their user

attributes (such as user name and password) to Version Cue user attributes. Users that you import from an LDAP

server appear with a user icon  that is different from the typical user icon .

Note: If you enabled Automatic User Account Creation when you configured the Version Cue Server and then subse-

quently enable LDAP support, LDAP users are automatically imported when they access the server with their LDAP

account name. Users imported in this fashion are added to the Everyone group, given a user access level of None, and

are not able to log into Version Cue Server Administration. Use this technique to automatically assign LDAP users

default access rights to projects on a Version Cue server without having to explicitly import users.

1 Click the Advanced tab in Version Cue Server Administration.

2 Click LDAP Preferences.

3 Click Enable LDAP Support, and then enter information about the LDAP server:

• Enter the server name in the LDAP Server text box.

• Enter the server port in the Server Port text box.

• Enter the starting point in the LDAP hierarchy for the directory on the LDAP server in the Searchbase text box.

• If the LDAP server requires authentication, enter a user name and password in the Username and Password text

boxes.

• Select Use LDAP With SSL if you want to connect via SSL to an SSL-enabled LDAP server.
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• Enter LDAP attributes in the User-Id, Displayname, E-Mail, Info, and Phone text boxes. Version Cue maps these

to the corresponding Version Cue Server attributes.

• To specify that the Version Cue Server periodically synchronizes with the LDAP server, select Enable Automatic

Synchronization and specify a synchronization period.

4 Click Save.

5 In the Users/Groups tab of Version Cue Server Administration, click Click To Maximize in the Users area.

6 Click Import External Users.

7 Type the first few letters of the LDAP user name or names you want to import in the External User dialog box.

(Version Cue auto-completes the entry.)

8 Select the name or names, and click Add.

9 Repeat steps 7 and 8 until you’ve added all desired LDAP users, and then click Import User.

Export a list of users

To add a set of users to another Version Cue Server, export a list of users and then copy it to the UsersExport folder

in the Version Cue application folder of the other computer with a Version Cue Server. You can then use the export

list to import users.

1 Click the Users/Groups tab in Version Cue Server Administration.

2 Click To Maximize in the Users area.

3 Click Export Users.

4 Select the users you want to export (Shift-click to select contiguous users, Ctrl-click to select noncontiguous

users).

5 Type a name for the list in the Filename text box. Optionally, type remarks in the Comments text box.

6 Click Export.

The location of the user list appears under the Export Users heading. To import this list into another Version Cue

Server, copy this file into the destination server’s Data/UsersExport folder in the Version Cue application folder.

Import users from a list

1 Click the Users/Groups tab in Version Cue Server Administration and then click Import Users.

2 Click the user list that you want to import.

3 Select the check box next to each user name that you want to import, or select the check box next to the User Name

column label to select all user names.

4 Click Next.

Create and manage projects in Version Cue Server Administration
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

You can create a new blank Version Cue project, a project from files in a folder on the computer where the

Version Cue Server is installed, or a project from a WebDAV or FTP server. Once you’ve created a project, you can

edit its properties in the Projects tab at any time.
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Create a new Version Cue project

1 Click the Projects tab in Version Cue Server Administration, and then click New:

• Click Blank Project to create an empty Version Cue project.

• Click Import From Folder to create a project that contains files from a folder of files on the hard drive.

• Click Import From FTP Server or Import From WebDAV Server to import a website or to import files from a

folder on an FTP or WebDAV server.

2 Type a project name in the New Project Name text box.

3 Specify Version Cue project properties (see the next topic, “Version Cue project properties”).

4 Click Create (if you’ve created a new blank project) or Next (if you’ve created a project from a folder of files on an

FTP or WebDAV server or on your hard drive).

5 If you chose to import a project from a folder, do the following, and then click Import:

•  If the content you’re importing is a website, select Import Folder As A Website.

• To specify the folder to import from, click Browse and select a folder.

Note: Don’t navigate away from Version Cue Server Administration after you click Import. If you navigate away before

all files have been imported into the project, Version Cue will create the project, but the project won’t contain all files.

6 If you chose to import a project from an FTP or WebDAV server, do the following, and then click Import:

• If the content you’re importing is a website, select Import FTP Directory As A Website or Import WebDAV

Directory As A Website.

• In the FTP Server or WebDAV Server text box, specify the server from which to import files, and type the port

number in the Port text box.

• To specify a folder, click Browse and select a folder.

• If a user name and password are required to access the server, type them in the User Name and Password boxes.

• To use a proxy server to connect to the server, select Use Proxy.

• To use passive mode to connect to the server, select Use Passive Mode.

7 If you chose to require login for the project, click Assign Permissions and assign permissions to users (see “Assign

user permissions”).

Version Cue project properties

Specify these options when creating or editing Version Cue projects in Version Cue Server Administration:

Share This Project With Others Users can be on your subnet, or they can be given the Version Cue Server IP or DNS

address and port number to gain access to the Version Cue Server.

Require Login For This Project Ensures that only users with a Version Cue user name and password have access to

the project.

Note: If you select this option after other users have already accessed the project without being authenticated, those users

can still access the project without logging in to it. Make sure that you change their privileges as needed in the project’s

list of assigned users.

Enable Lock Protection For This Project Restricts file versioning to sequential versions. Only the first user to edit an

available file in a lock-protected project can check in a version of that file to the Version Cue project. Other users

can’t check in a version until the first user saves a version and closes the file or reverts to the project version of the

file and closes it—other users must save their changes as completely new files with their own version thread.
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Maximize Compatibility With CS2 Applications And Acrobat 8 Creates a project that uses the Version Cue CS2

project structure so that Adobe Creative Suite 2 or Acrobat 8 users can work with Version Cue CS3 projects.

Comments Stores any remarks you type about the project.

Assign user permissions

If you chose to require login when creating a project, you need to assign permissions to users to define their access

to the project.

1 In the Assign Permissions area of Version Cue Server Administration, select the user or the group that contains

the users for which you want to assign permissions.

2 Select Allow or Deny for each permissions category in the Permissions For [User Name] section:

To allow or deny all permissions, choose Allow or Deny from the Presets menu. To display the effective global and

project permissions assigned to a user or group, select the user or group and click Effective Permissions.

• Read lets the user see files, versions, and file information in the project.

• Write lets the user create files, versions, and file information in the project.

• Delete lets the user delete files from the project.

• Review Initiator lets the user initiate PDF reviews in Version Cue Server Administration (see “Start a Version Cue

PDF review” on page 82).

• Project Administration lets the user administer projects (for example, duplicating, backing up, exporting, and

deleting projects).

3 Click Save Permissions.

Duplicate a Version Cue project

Duplicate a project to start a new project with the same users and privileges. Version Cue duplicates the folder

hierarchy within the project structure.

1 Click the Projects tab in Version Cue Server Administration.

2 Select the check box next to the project you want to duplicate, and click Duplicate.

3 In the Duplicate Project page, type a unique name for the project.

4 Edit project properties, and click Duplicate.

Delete a Version Cue project

1 Click the Projects tab in Version Cue Server Administration, and do one of the following:

• To delete one or more projects, select the check box next to each project you want to delete.

• To delete all listed projects, select the check box next to the Project Name column label.

2 Click Delete. The Delete Project page appears.

3 Select User Locks Will Be Ignored to delete the project even if a user has files checked out.

4 Click Delete.

Export a Version Cue project to your computer or to an FTP or WebDAV server

You can export the most recent version of all project files from the Version Cue Server. Export if you want to move

files from one host computer (or server) to another, create a package of the most recent files for output, or simply

create an archive of the final versions. Version Cue still manages projects moved between computers.
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Note: If you want to move a project, first decide whether to back it up (so that all past versions are also moved) or to

export it (so that only the current versions of project files are moved).

1 Click the Projects tab in Version Cue Server Administration. Select the check box next to the project you want to

export, and click Export.

2 In the Export Project page, choose a protocol by which to export the project.

3 Do one of the following:

• If you chose Export Project To Folder in step 2, specify the folder to which you want to export the project.

• If you chose Export Project To FTP Server or Export Project To WebDAV Server in step 2, specify the server

address in the Server Address text box, specify a folder in the Directory text box, and enter a user name and

password (if required). To use a proxy server to connect, select Use Proxy. If you are connecting to the server

through a firewall, or if you specified a port other than 21, select Use Passive Mode. (This is an option only if you

choose FTP in the Protocol menu.)

4 Click Export.

Back up and restore projects
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

When you back up a Version Cue project, Version Cue Server Administration creates backups of all the information

in a Version Cue project, including all versions of all files in the project. Use a project backup to move a project from

one Version Cue Server to another while retaining all the versions of that project. You can restore a backup copy that

represents a Version Cue project as it was on a specific date. Restored project backups do not replace the original

Version Cue project.

You can customize a backup configuration for your projects in the Version Cue project preferences. You can back up

a project using a new configuration or an existing configuration. A backup configuration includes the ability to

schedule a recurring backup for the project.

By default, project backups are stored in the Program Files/Common Files/Adobe/Adobe Version Cue

CS3/Server/Backups folder (Windows) or the Library/Application Support/Adobe/Adobe Version Cue

CS3/Server/Backups folder (Mac OS).

Back up a Version Cue project

1 Click the Projects tab in Version Cue Server Administration.

2 Click the check box next to the project name, and then click Back Up.

3 In the Backup Name text box, accept the backup name, or type a new name.

4 Choose the project components that you want to back up: Project Content (which is always selected) to back up

files, Project File Versions to back up all versions of the files, Project Metadata to back up embedded information

entered in Adobe Creative Suite components, and Users/User Assignments to back up information about the users

and their project privileges.

5 Click Back Up.

Restore a Version Cue project backup copy

1 Click the Projects tab in Version Cue Server Administration.

2 Click Project Backups.
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3 Select the backup that you want to restore.

4 In the New Project Name text box, type a name that is different from those of other projects in the Version Cue

Server.

5 Do any of the following, and then click Restore:

• To retain the list of users that were assigned to the project, select Restore Users.

• To retain the same privileges for each assigned user, select Restore User Assignments.

• To add remarks, type them in the Comments text box.

Create a new backup configuration

When you create a new configuration, it becomes the default for the project.

1 Click the Projects tab in Version Cue Server Administration.

2 Click the project for which you want to create a new backup configuration.

3 Click Backup Configurations, and then click New.

4 Type a name for the backup configuration in the Backup Name text box.

5 Select what to back up in the Include list of options: Project Content (which is always selected) to back up files,

Project File Versions to back up all the versions of the project, Project Metadata to back up embedded information

entered in Adobe Creative Suite components, and Users/User Assignments to back up information about the users

and their project privileges.

6 (Optional) Add remarks to the backup file in the Comments text box.

7 Click Schedule, and choose an option from the Repeat menu if you want backups to occur automatically (choose

Don’t Repeat if you want to back up the project manually).

8 Click Save.

Advanced Version Cue Server Administration tasks
Note: You can perform this task only if you have access to the full Version Cue feature set. See “Accessing Version Cue

features” on page 42.

Perform advanced Version Cue Server Administration tasks, such as backing up the server, specifying proxies, and

enabling SSL, in the Advanced tab of Version Cue Server Administration.

See also

“Change the location of the Data folder” on page 49

View Version Cue Server and plug-in information and log files

You can display the Version Cue Server version, name, Java version, database version, Version Cue URL (IP or DNS

address), and WebDAV URL with Version Cue Server Administration.

You can also view the Version Cue Server log file, which tracks all server operations according to the level of detail

you specify. Log files are saved in the Logs folder in the Version Cue application folder.

❖ Click the Advanced tab of Version Cue Server Administration and do any of the following:

• To view Version Cue Server information, click Server Info.

• To view the Version Cue Server log file, click Server Log.
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• To specify the log level (Error, Warning, or Info), specify the maximum log size, or reduce the log size by saving

it as a compressed file, click Preferences and set these options.

View a Version Cue import or export report

1 Click the Advanced tab in Version Cue Server Administration, and then click Reports.

2 Choose the type of report you want to view from the Report menu.

3 To view available reports from a single project, choose the project name from the Filter By menu. To view available

reports from all projects on the Version Cue Server, choose All.

4 Click the project’s name in the Project Name column to display the report.

5 To print a copy of the report, click Print View.

6 To return to the report list, click File List.

To delete a report, select it in the Report List and click Delete.

Back up the Version Cue Server

You can back up the complete Version Cue Server to move a complete server from one computer to another.

Important: If you restore a backup copy of the Version Cue Server, all current data on the server, including Version Cue

projects, files, and versions, is replaced by the backup.

Server backup files are saved to the default Backups folder in the Version Cue application folder.

1 Click the Advanced tab in Version Cue Server Administration, and then click Back Up Version Cue Data.

2 To add remarks about the server backup, type them in the Comments text box.

3 Click Save. After the backup is complete, click OK to view the list of server backups.

Replace a project with a previous backup

To replace current projects on a Version Cue Server with a previous version, you first restore the backup. When you

do this, Version Cue Server Administration shuts down.

1 Click the Advanced tab in Version Cue Server Administration, and then click Administer Backups.

2 Click the backup you want to restore and then click Restore. The Version Cue Server shuts down. Close the

browser. (Notice that the Version Cue icon in the system tray indicates that it’s off .)

3 Start the Version Cue Server.

4 Log in to Version Cue Server Administration.

Change the name of the Version Cue Server

1 Click the Advanced tab in Version Cue Server Administration, and then click Preferences.

2 Type a name in the Server Name text box.

Specify HTTP and FTP proxies

1 Click the Advanced tab in Version Cue Server Administration, and then click Preferences.

2 Specify the default FTP proxy server for users importing projects from or exporting projects to an FTP server.

3 Specify the default HTTP Proxy server for users importing projects from or exporting projects to a WebDAV

server.
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Remove file locks from a Version Cue project

Remove file locks to remove the Checked Out or In Use (Acrobat) status of files designated as such. A user with

system administrator access or with project-specific Project Administration privileges can remove file locks.

1 Click the Advanced tab in Version Cue Server Administration, and then click Reset Locks (under Maintenance).

• Choose a project from the Project Name menu.

• Choose a user from the User Name menu.

2 Click Reset Locks to remove the specified file locks.

Delete file versions in a project

Delete file versions to improve performance. Each time you check in a version, it’s stored in the Version Cue Server

database. This database creates a file version history that lets you quickly return to any former state of the file. An

extensive history takes up disk space and can degrade the performance of the Version Cue Server.

1 Click the Advanced tab in Version Cue Server Administration, and then click Remove Old Versions.

2 Choose a project from the Project Name menu.

3 To delete versions, select Delete All Versions Older Than, and then choose a month, day, and year.

4 To specify the maximum number of versions to remain in the server after you click Delete, select Number Of

Versions To Keep, and then type a number in the text box.

5 Click Delete.

Grant access to the server without an existing user account

If you select this option, Version Cue creates a new user account without a password when a new user accesses the

Version Cue Server.

1 Click the Advanced tab in Version Cue Server Administration, and then click Preferences.

2 Select Automatic User Creation to enable users to access the server without an existing user account.

Enable SSL

Enabling Secure Sockets Layer (SSL) for the Version Cue Server enables secure communication between the server

and Bridge or a Version Cue-enabled Creative Suite component. When you enable SSL, the Version Cue Server sends

data over an encrypted connection.

Note: Acrobat 8 and Creative Suite 2 components can’t connect to a Version Cue CS3 Server that uses SSL.

1 Click the Advanced tab in Version Cue Server Administration, and then click Security Preferences.

• To enable SSL, select Use SSL.

• To view the existing SSL certificate, click View The Currently Installed SSL Certificate.

• To load a custom SSL certificate, click Import A Custom SSL Certificate, select the certificate you want to use, and

click Import.

2 Click Save.

Restart the Version Cue Server

1 In the Advanced tab of Version Cue Server Administration, click Restart Server.

2 Click Restart.
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You can also restart the Version Cue Server in Version Cue preferences.

Version Cue PDF reviews

About Version Cue PDF reviews
Using Version Cue Server Administration, you can set up and conduct web-based reviews of PDF documents that

are on a Version Cue Server.

You can conduct Version Cue PDF reviews for Adobe Illustrator (AI) files that have been saved with the Enable PDF

Compatibility option without first converting them to PDF. The AI files appear with PDF files in the Document List

when you start a Version Cue PDF review.

As the review progresses, reviewers upload their comments to the Version Cue Server. When a review is complete,

you can view all comments either in the context of the original document or as a list in Version Cue Server Admin-

istration.

• To use Version Cue PDF review, reviewers need a Version Cue login name and privileges that allow them to log in

to the Version Cue Server hosting the review.

• To view the PDF and add comments, users need Acrobat 7.0 Professional or later. For more information about

commenting in Acrobat, see Acrobat Help.

Start a Version Cue PDF review
You can start a Version Cue PDF review for any version of any PDF document that is on a Version Cue Server,

provided that you have appropriate privileges to access Version Cue Server Administration. Only one version of a

PDF document may be in review at any point in time.

1 Log in to Version Cue Server Administration. (For instructions, see “Log in to Version Cue Server Adminis-

tration” on page 72.)

2 Click the Version Cue CS3 PDF Review link at the top of the page.

• In the main Version Cue CS3 PDF review page, click Start A Review.

• Click the Documents tab, and choose Not Started from the Review Status menu.

3 In the Document List, click the name of the PDF document you want to review.

4 Choose the version you want to review, and then click Start Review.

5 In the Start Review page, enter review information:

• To set an end date for the review, select Deadline, and then choose the end date from the Year, Month, and Day

menus.

• To let reviewers see each other’s comments, select Open under Review Mode. Select Private if you want reviewers

to see only their own comments.

• Type a description of the review in the Description text box.

• To add reviewers, select the reviewers’ names in the Reviewers section. (Click the check box next to the Reviewers

column label to select or deselect all reviewers.)
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Note: If a reviewer is outside your workgroup and doesn’t have a Version Cue login, you need to set one up in advance.

You must also provide network access—typically through a firewall—for outside reviewers.

6 Click Next.

7 To send an e-mail invitation to reviewers, select Send E-Mail Invitation, and then modify the Mail Subject and

Mail Message as desired. In the E-Mail Recipients section, choose reviewers who you wish to invite by e-mail.

8 Click Start Review.

9 If you chose to invite reviewers by e-mail, Version Cue starts your e-mail program and displays an e-mail message

addressed to the reviewers. The e-mail includes a direct link to the document being reviewed. Confirm the contents

of the review e-mail, and send it.

Manage PDF reviews
After you locate a PDF review, you can open it, view or delete review comments, edit review settings, stop or restart

a review, or delete the review from the Version Cue Server.

Locate PDF reviews

1 Log in to Version Cue Server Administration. (For instructions, see “Log in to Version Cue Server Adminis-

tration” on page 72.)

2 Click the Version Cue CS3 PDF Review link at the top of the page.

3 Do one of the following:

• If you don’t know the name of the PDF document under review, or want to view all active reviews, click Active

Reviews in the Home tab.

• If you don’t know the name of the PDF document for which a review has been completed, or want to view all

completed reviews, click Finished Reviews in the Home tab.

• If you want to search for a PDF document that is under review or for which a review has been completed, click

Search Documents in the Home tab, and choose search criteria from the Project Name, Review Status, and List

Entries menus. To find a PDF document by its name, enter the name or part of it in the Document Name field.

Click Search.

Open an active or completed PDF review

1 Locate the review.

2 Click the PDF document name in the Document List, and then select any of the versions in the Document History list.

Stop a PDF review

1 Locate the review.

2 Click the PDF document name in the Document List.

3 In the Document History list, select the active review and click Stop Review.

To restart a completed review, click Start Review in the Document History list.

Note: After you click Start Review, you see a series of screens that refer to starting, rather than restarting, a review.

However, this procedure does restart the review of the existing document.
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Delete a PDF review

When you delete a review, Version Cue permanently removes the review comments. However, review comments for

a PDF file are also deleted if you permanently delete the file itself from the Version Cue Server. Note that if you delete

only a version of a PDF file from the server, the review comments for that version are deleted.

1 Locate the review.

2 Click the PDF document name in the Document List.

3 In the Document History list, select a version and click Delete Review.

4 When Version Cue prompts you to delete the review, click Delete.

Edit review settings

1 Locate the review.

2 Click the PDF document name in the Document List.

3 Select one of the versions in the Document History list, and click Edit Review Settings.

• To set or change an end date for the review, select Deadline, and then choose the end date from the Year, Month,

and Day menus.

• To let reviewers see each other’s comments, select Open under Review Mode. Select Private if you want reviewers

to see only their own comments.

• To add or edit a description of the review, type the information in the Description text box.

• To add or remove reviewers, select or deselect the reviewers’ names in the Reviewers section (click the check box

next to the Reviewers column heading to select or deselect all reviewers).

4 Click Next.

5 To send an e-mail invitation to reviewers, select Send E-Mail Invitation, and then modify Mail Subject and Mail

Message as desired. In the E-Mail Recipients section, choose reviewers who you wish to invite by e-mail.

6 Click Save Review. If you chose to invite reviewers by e-mail, Version Cue starts your e-mail program and displays

an e-mail message addressed to the reviewers. This e-mail includes a direct link to the document being reviewed.

Confirm the contents of the review e-mail, and send it.

Set viewing options in the Document List

• To display only PDF documents in a specific project, choose that project from the Project menu.

• To limit the number of documents displayed, choose an option from the List Entries menu (use the arrows to the

right of the List Entries menu to view additional files).

• To limit the list according to document name, enter part of a document name in the Document Name field and

press Enter (Windows) or Return (Mac OS). (To view all files again, delete the text in the Document Name field

and press Enter or Return.)

• To sort the list by the entries in a column, click the column heading. (Click the heading again to reverse the sort

order.)

View or delete PDF review comments
Review comments include, in addition to the text of the comment itself, information about who created the comment

and when, what type of comment was created, and what page of the document the comment appears on. You can use

any of the Acrobat commenting tools in a Version Cue PDF review.
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Version Cue stores review comments on the Version Cue Server. You can view comments in Version Cue Server

Administration or directly in the PDF document. To view all review comments directly in the document, you must

access the document either by using the link from the review invitation or by opening the review document from

Version Cue Server Administration. (If you open the review document from the Open dialog box in Acrobat or from

Bridge, the review comments aren’t visible.)

For more information about Acrobat commenting tools, search for “commenting” in Acrobat Help.

1 Locate the review.

2 Click the PDF document in the Document List.

3 Do one of the following:

• To view all review comments directly in the PDF document, click the version name.

• To view review comments in Version Cue Server Administration, select the version in the Document History list

and click View Comments.

To view any of the comments in the context of the PDF document, select a comment and then click Open In Acrobat.

• To delete review comments in Version Cue Server Administration, select the comment and click Delete

Comments. (To select all comments, click the check box next to the Page column heading.)

See also

“Manage PDF reviews” on page 83

Troubleshooting

Multiple local project files folders
If you accessed a project that has the same name on two different Version Cue Servers, Version Cue may create

multiple copies of what appear to be the project’s local project files folder, but which are actually the local project files

folders of the two different projects accessed from the different servers. Version Cue names these folders with the

project name and a number (for example, project_001, project_002). You can delete these folders after you save

versions of your local project files to the Version Cue Server. (Or, you can simply ignore the multiple local project

files folders.)

To delete the local project files folders, use Adobe Bridge to disconnect from each project (see “Disconnect from

projects” on page 57).

Offline projects
If your network access becomes unavailable while you’re working with a Version Cue project (for example, if you’re

traveling with a laptop computer), Version Cue may show the project as offline the next time you connect. To

reestablish a connection to a Version Cue Server, select the Version Cue icon in the Favorites panel of the Adobe

dialog box or Adobe Bridge (this forces Version Cue to reset its network connection to available servers). Then,

locate the Version Cue project that contains your files.
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Incomplete actions
In some cases, less frequently used commands don’t automatically update the Version Cue information displayed in

Adobe Bridge or in the Adobe dialog box. If you don’t see the results of an action you have completed, refresh the

view by doing one of the following:

• Change the focus in the Bridge window or Adobe dialog box by selecting another item.

• Change to a different folder momentarily.

• Resize the Bridge window or the Adobe dialog box, or bring the Bridge window to the foreground (updates may

not appear in the Bridge window if it’s in the background).

• Choose the Refresh command using the Tools menu or the Project Tools (Acrobat) menu menu in the Adobe

dialog box or the View menu in Adobe Bridge.

Project recovery
In the very unlikely event that you’re completely unable to access a Version Cue project, you can recover the current

versions of files found in the local project files folders on the computers of workgroup members who have accessed

the project. Local project files are located in the Version Cue folder in your My Documents (Windows) or

Documents (Mac OS) folder.

Files don’t appear in projects behind firewalls
Version Cue uses HTTP (Hypertext Transfer Protocol) and SOAP (Simple Object Access Protocol) to communicate

between Version Cue Servers and Adobe Creative Suite components. Rarely, older firewall software may not handle

SOAP interactions properly. If you see folders but not files in your Version Cue projects, try disabling your proxy

server. If disabling the proxy server resolves the problem, you may need to update your firewall.

Disconnecting from projects with files checked out
If you have local project files with the Checked Out By Me status, you can’t disconnect from a project until you check

in a version of those files. If you can’t check in a version of the files because the Version Cue Server is unavailable,

there are two ways to proceed. You can wait until the server is available, synchronize the files, and then disconnect

from the project. Or, you can delete the local project files folder from your hard drive and then disconnect from the

project when the server is available. (Other users who access the project will still see the files marked as Checked

Out. Users can save their own versions, or a user with administrator privileges can reset locks on the project, which

changes the status of the files to Synchronized.)

Unable to see thumbnails for InDesign files in the Adobe dialog box or Bridge
If you don’t see thumbnails for InDesign files in the Adobe dialog box or in Bridge, select Always Save Preview

Images With Documents in either the File Handling preferences or the Save As dialog box in InDesign.

Unable to migrate from Version Cue CS2 to Version Cue CS3 on Intel-based Macintosh
computers
To migrate projects from Version Cue CS2 to Version Cue CS3 on an Intel-based Macintosh computer, first back up

the project in the Version Cue CS2 Advanced Administration utility on a PowerPC-based Macintosh® computer.

(For instructions, see Version Cue CS2 Help.) Then, transfer the project from the PowerPC-based Macintosh to the

project backup directory on the Intel-based Macintosh computer, restart the server, and restore the project in

Version Cue CS3 (see “Back up and restore projects” on page 78).
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Note: You cannot migrate Version Cue CS2 server backups to a Version Cue CS3 Server. You can, however, migrate

Version Cue CS2 projects to a Version Cue CS3 Server. See “Migrate projects to the Version Cue 3.0 Server” on page 50.

Unable to connect to the Version Cue CS3 Server
Try any of the following:

• Make sure that your network connection is functioning properly.

• If you’re trying to connect to the server from Acrobat 8 or from a Version Cue-enabled Adobe Creative Suite 2

component, make sure that you haven’t enabled SSL for the server. In addition, Acrobat 8 and Adobe Creative

Suite 2 components can’t connect to Version Cue CS3 Servers installed on the same computer (that is, a local

Version Cue CS3 Server).

• Try to connect to the server from a different Version Cue-enabled Creative Suite component.

• Temporarily disable firewalls or proxies.

• Restart the server (see “Shut down or restart the Version Cue Server” on page 51).

• Consult the server log file for details that may indicate the cause of the problem. You can access the log file from

the Advanced tab of Version Cue Server Administration (see “Advanced Version Cue Server Administration

tasks” on page 79).

Forgotten Version Cue system administrator password
If you’ve forgotten your system administrator password, you’ll need to remove and reinstall Version Cue, creating a

new system administrator user name and password in the process. There is no way to remove Version Cue without

losing all Version Cue project files and data.

Version Cue Server performs slowly or stops responding
Try either of the following:

• Increase the RAM allocated to Version Cue (see “Set Version Cue Server preferences” on page 48).

• If Version Cue stops responding while you’re backing up project files, make sure that you’re backing up to a drive

with enough free hard drive space to store the files.

Unable to see Version Cue projects on a Version Cue CS3 Server
Try any of the following:

• Make sure that the project to which you’re trying to connect is shared. If the project creator chose to keep the

project private, you won’t be able to access it.

• Make sure that the Version Cue Server that hosts the project is configured to be visible to other users (see “Set

Version Cue Server preferences” on page 48).

• If you’re using Acrobat 8 or a Version Cue-enabled Adobe Creative Suite 2 component to access the project, make

sure the creator of the project specified that it be compatible with CS2. Otherwise, you won’t be able to see the

project on the Version Cue CS3 Server.
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Chapter 4: Adobe Bridge keyboard
shortcuts

Keyboard shortcuts

About keyboard shortcuts
Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the

keyboard shortcut appears to the right of the command name in the menu.

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-

sensitive menus display commands that are relevant to the active tool, selection, or palette. To display a context-

sensitive menu, right-click (Windows) or Ctrl-click (Mac OS) an area.

Keys for working with Adobe Bridge
This isn’t a complete list of keyboard shortcuts. This table lists only those shortcuts that aren’t displayed in menu

commands or tool tips.

Result Windows Mac OS

Switch between As Thumbnails and As
Details views

Ctrl+\ Command+\

Show/hide panels Tab Tab

Switch to user-defined workspaces Ctrl+F7 through Ctrl+F12 Command+F7 through Command+F12

Assign a one-star rating Ctrl+‘ Command+‘

Increase thumbnail size Ctrl+plus sign (+) Command+plus sign (+)

Decrease thumbnail size Ctrl+minus sign (-) Command+minus sign (-)

Step thumbnail size up Ctrl+Shift+plus sign (+) Command+Shift+plus sign (+)

Step thumbnail size down Ctrl+Shift+minus sign (-) Command+Shift+minus sign (-)

Move up a folder (in folder view) or a row Up Arrow Up Arrow

Move down a folder (in folder view) or a row Down Arrow Down Arrow

Move up a level (in folder view) Ctrl+Up Arrow Command+Up Arrow

Move down a level (in folder view) Ctrl+Down Arrow Command+Up Arrow

Move left one item Left Arrow Left Arrow

Move right one item Right Arrow Right Arrow

Move to the first item Home Home

Move to the last item End End

Add to selection (discontiguous) Ctrl-click Command-click
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Refresh tree and thumbnail panes F5 F5

Add an item to the selection Shift + Right Arrow, Left Arrow, Up Arrow, or
Down Arrow

Shift + Right Arrow, Left Arrow, Up Arrow, or
Down Arrow

Display Help F1 F1

Rename next Tab Tab

Rename previous Shift+Tab Shift+Tab

Select inverse in Filter panel Alt-click Option-click

Clear filter items Ctrl+Alt+A Command+Option+A

Display Loupe tool in Preview panel Click Click

Additional Loupes in Preview panel
(multiple selection)

Ctrl-click Command-click

Move Loupe tools simultaneously Ctrl-click-drag Command-click-drag

Zoom in with Loupe tool + +

Zoom out with Loupe tool - -

Zoom in with Loupe tool (multiple selec-
tion)

Select+plus sign (+) Select+plus sign (+)

Zoom out with Loupe tool (multiple selec-
tion)

Select+minus sign (-) Select+minus sign (-)

Select all items in a stack Alt-click Option-click

Mark selected Version Cue file as checked
out

Shift+Ctrl+M Shift+Command+M

Synchronize local view and server view of
selected Version Cue file

Shift+Ctrl+B Shift+Command+B

Create saved version of selected Version
Cue file

Shift+Ctrl+V Shift+Command+V

Open Version Cue Versions dialog box Shift+Alt+Ctrl+V Shift+Option+Command+V

Result Windows Mac OS
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Chapter 5: Adobe Version Cue keyboard
shortcuts

Keyboard shortcuts

About keyboard shortcuts
Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the

keyboard shortcut appears to the right of the command name in the menu.

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-

sensitive menus display commands that are relevant to the active tool, selection, or palette. To display a context-

sensitive menu, right-click (Windows) or Control-click (Mac OS) in the document window or palette.

Keys for selecting in Adobe Dialog
This isn’t a complete list of keyboard shortcuts. These tables list only those shortcuts that aren’t displayed in menu

commands or tool tips.

Keys for navigation in Adobe Dialog
This isn’t a complete list of keyboard shortcuts. These tables list only those shortcuts that aren’t displayed in menu

commands or tool tips.

Result Windows Mac OS

Select all Ctrl+A Command+A

Select entries (selective) Ctrl-click Command-click

Select entries (range) Shift-click Shift-click

Select next entry Down Arrow Down Arrow

Select previous entry Up Arrow Up Arrow

Select next entry (additive) Shift+Down Arrow Shift+Down Arrow

Select previous entry (additive) Shif+Up Arrow Shift+Up Arrow

Select first entry Page Up or Home Page Up or Home

Select last entry Page Down or End Page Down or End

Result Windows Mac OS

Open folder Ctrl+O Command+O

Create new folder Ctrl+N Command+N

Move up one level Backspace Command+Up Arrow

Open selected file Enter Return
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Keys for viewing in Adobe Dialog
This isn’t a complete list of keyboard shortcuts. These tables list only those shortcuts that aren’t displayed in menu

commands or tool tips.

Delete selected file or files Delete Command+Backspace

Cancel dialog Escape Escape

Go forward Ctrl+Right Arrow Command+Right Arrow

Go back Ctrl+Left Arrow Command+Left Arrow

Go to My Computer Ctrl+Shift+C Command+Shift+C

Go to desktop Ctrl+Shift+D  Command+Shift+D

Go to network Ctrl+Shift+K Command+Shift+K

Go to Version Cue Ctrl+Shift+V Command+Shift+V

Result Windows Mac OS

Details Ctrl+1 Command+1

Icons Ctrl+2 Command+2

Thumbnails Ctrl+3 Command+3

Tiles Ctrl+4 Command+4

Result Windows Mac OS
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sharing 55
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backing up 80

changing the display 45

changing the name 80

deleting shortcuts 57

enabling SSL for 81
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48

restarting 51, 81

specifying proxies for 80

status icons 44

Adobe Version Cue Server

Administration

about 71

Advanced tab 79

creating and managing projects 75

creating users and user groups 73

importing and exporting users 73

logging in 72

software requirements 71

viewing reports 80

Adobe Video Workshop 3

audio files

previewing, in Bridge 26

automated tasks

running, in Bridge 28

automatic user account creation,

enabling in Version Cue 81

B

backing up Adobe Version Cue

projects 78

Batch Rename command, in

Bridge 21

Bridge

Bridge Home 5

Bridge Home 9

Bridge. See Adobe Bridge

C

cache, in Bridge 15, 16

camera raw files

working with, in Bridge 26

checking files in and out, in Version

Cue 59, 67, 70

Clear Local Files command, in

Bridge 60

collaborating, in Version Cue 52

Collapse All Stacks command, in

Bridge 22

collections

opening in Bridge 19

color management

in Bridge 16

colors

viewing Illustrator and InDesign,

in Bridge 32

commands

See also individual command

names

keyboard shortcuts for 88, 90

Compact mode, in Bridge 15

Connect To Server command, in

Version Cue 50

contact sheets

creating, in Bridge 29

Content panel 11, 13

Copy To command, in Bridge 21
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Create InDesign Contact Sheet

command, in Bridge 29

Create Metadata Template

command, in Bridge 33

D

Data folder, in Version Cue 49

Decrease Font Size command, in

Bridge 31

Decrease Rating command, in

Bridge 19

Delete Workspace command, in

Bridge 12

deleting

comments, in Version Cue PDF

reviews 85

files and folders in Version Cue 65

PDF reviews, in Version Cue 84

projects, in Version Cue 57

Design Center 5

Device Central integration

Adobe Bridge 27

Disconnect command, in Version

Cue 57

display modes, changing in Bridge 15

downloading files, in Version Cue 70

downloads

updates, plug-ins, and tryouts 6

duplicating

Version Cue projects 77

E

editing

project properties 54

review settings, in Version Cue

PDF reviews 84

Enable Onion Skinning command, in

Bridge 22

Expand All Stacks command, in

Bridge 22

exporting

Version Cue projects 77

Extensible Metadata Platform

(XMP) 29

Extras 4

F

Favorites panel

about 11

adding items to 12

file browsing, in Bridge 9

file conflicts in Adobe Version

Cue 70

File Info command, in Bridge 32, 34

file locks, removing in Version

Cue 81

File Navigator workspace 12

file status, in Version Cue 58

file type associations, changing in

Bridge 18

files

See also Adobe Version Cue files

files, in Bridge

finding and navigating 17, 18

labeling and rating 19

managing 20, 21

opening and placing 17

stacking 22

files. See Adobe Version Cue files

Filmstrip Focus

command, in Bridge 12

Mac OS shortcut conflict 13

Filter panel 11

filtering files in Bridge 20

Find command, in Bridge 18

flat view, in Bridge 17

Folders panel 11

font size

changing in Metadata panel 31

fonts

viewing InDesign, in Bridge 32

FTP Proxy server, specifying in

Version Cue 80

Full mode, in Bridge 15

G

Get Photos From Camera command,

in Bridge 24

Global Positioning System (GPS)

data 30

GPS information in files 30

Group As Stack command, in

Bridge 22

H

Help

about 1

HTTP Proxy server, specifying in

Version Cue 80

I

Illustrator colors, viewing in

Bridge 32

Illustrator. See Adobe Illustrator

images

previewing, in Bridge 22, 25

Import Version Cue CS2 Data

command 50

Increase Font Size command, in

Bridge 31

Increase Rating command, in

Bridge 19

InDesign. See Adobe InDesign

IPTC 30, 31

K

keyboard shortcuts

about 88, 90

in Help 2

keywords

adding, in Bridge 35

L

Label commands, in Bridge 19

LDAP servers

importing Version Cue users

from 74

Light Table workspace 12
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