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About the built-in help features

Adobe® Acrobat® 7.0 Professional offers many built-in features to assist you while you
work, including the Help window you're using right now:
●
●
●

●

Help documentation.
How To pages. (See Using the How To pages.)
Tool tips, which identify the various buttons, tools, and controls in the work area by name.
These labels appear when you place the pointer over the item you want to identify. Tool
tips are also available in some dialog boxes.
Help buttons in some dialog boxes. When you click these Help buttons, the Help window
opens with the related topic.
You can also consult online resources and guides for plug-ins. See Using Acrobat Online
and Using online support.
Note: There is no printed user manual for this product. Overviews, explanations,
descriptions, and procedures are all included in Help.

Using Help for vision- and motor-impaired users

Vision- and motor-impaired users can use the Accessibility Setup Assistant to change how
PDF documents appear on-screen and are handled by a screen reader, screen magnifier, or
other assistive technology. The first time you start Adobe Acrobat 7.0 Professional, the
Accessibility Setup Assistant starts if Acrobat detects assistive technology on your
system. (See Setting accessibility preferences.)
Single-key accelerators and keyboard shortcuts make document navigation simpler. For a
complete list of keyboard shortcuts, see About keyboard shortcuts. For additional
information on how Adobe products enhance electronic document accessibility, visit the
Adobe website at http://access.adobe.com.
To activate single-key accelerators:
1. Choose Edit > Preferences (Windows®) or Acrobat > Preferences (Mac OS), and click
General on the left.
2. Select Use Single-Key Accelerators To Access Tools.
3. Click OK to apply the change.
To open the How To window:
Press Shift+F4.
To close the How To window:
Press Shift+F4 or Esc.
To open or close Complete Help:
Do one of the following:
●
●

To open Help, press F1. In Mac OS, you can also press Command+?.
To close Help, press Ctrl+W or Alt+F4 (Windows) or Command+W (Mac OS). You can
also click the Close button.
Click the Search or Index tab to use that feature. In Windows, press Ctrl+Tab to cycle
forward through the tabs, or press Shift+Ctrl+Tab to cycle backward through the tabs.
Press F6 to move between the document pane and the navigation pane. In the Index tab,
you can type an entry into the Select Index Entry box. The list scrolls to the first match to
the text string you type. Click a link to go to that topic.

Opening the Help documentation

Acrobat 7.0 includes complete, built-in documentation in a fully accessible Help system. The Help
documentation provides extensive explanations about the tools, commands, concepts, processes, and
keyboard shortcuts. You can print individual Help topics as needed. (See Printing Help topics.)
Complete Acrobat 7.0 Help opens in a separate window with two panes: a navigation pane on the
left and a topic pane on the right. You use the tabs in the Help navigation pane to find the topics you
want. For example, you click the Contents tab to show the list of topics available in Help. You click
a title in the list to open that topic in the topic pane. For information on using Contents, Search, and
Index, see Using the Help navigation pane to find topics.

Complete Acrobat 7.0 Help A. Contents, Search, and Index tabs in the Help navigation pane B. Help topic
pane

You can drag the vertical bar between the navigation pane and the topic pane to change their widths.
You can drag the lower right corner to resize the entire window. The Help window remains visible
until you close it.
To open Help:
Do one of the following:
●
●
●

Choose Help > Complete Acrobat 7.0 Help.
Click the Help button
on the toolbar, and choose Complete Acrobat 7.0 Help.
Click the Complete Acrobat 7.0 Help link on the home page of the How To window.

To close Help:
Click the Close button.

There are many keyboard shortcuts to help you navigate the Help. (See About keyboard
shortcuts.)
Related Subtopics:
Using the Help navigation pane to find topics
Navigating your Help-session history
Printing Help topics
Using other Help features

Using the Help navigation pane to find topics

The Help window opens with the Contents tab selected in the navigation pane.
●

●

Click the Contents tab to view the Help topics organized by subject matter, as in the Table
of Contents of a book. You can click the icons to the left of the topics to collapse or
expand the outline. Click a topic name to show that topic in the topic pane.
Click the Search tab to find a specific word in Help. Type the word in the text box, and
click Search. The results list shows the titles of all topics in which the search word
appears. Topics are listed in the order that they appear in the Contents tab.
Note: You cannot use Boolean operators (such as AND, OR, NOT, or quotation marks) to
limit or refine your search. If you type more than one word, the search results include
every topic in which at least one of the words appears.

●

Click the Index tab to find a linked, alphabetical list of terms for various functions,
features, and concepts. You can browse the index in two ways. You can click the controls
(+ or -) to expand or collapse the entries under a letter of the alphabet, scroll to the term
you want, and click a link. Or you can type an entry into the Select Index Entry text box.
The list scrolls to the first match to the text string you type. Click a link to go to that topic.

Navigating your Help-session history

The Help system maintains a history of your Help session so that you can go back and
forth quickly among the topics you open.
Click the Previous Topic button
on the Help toolbar to return to topics you opened
to move forward again.
earlier in your Help session. Click the Next Topic button
When you close Help, you end your Help session and delete the history.

Printing Help topics

You can print any individual topic from the Help documentation.
From the Help window, each topic must be printed individually. Your Acrobat 7.0
installation CD includes the Complete Acrobat 7.0 Help documentation as an Adobe PDF
file that you can print either in part or as a whole.
To print a Help topic:
1. Open the Help topic.
2. Click the Print Topic button

on the Help toolbar.

Using other Help features

Choosing Help > Acrobat Online leads to links for software downloads, product
information, support documents, and more. (See Using Acrobat Online.) The Help menu
also contains links to various online resources and references.

Using the How To pages

The How To pages supplement the Complete Acrobat 7.0 Help, offering overviews of
some popular topics. The How To window appears on the right side of the document pane
and never blocks the view of your open document. You can position the How To window
to the left of the document pane if you prefer.

There are many keyboard shortcuts to help you navigate the How To pages. (See
About keyboard shortcuts.)
The How To window opens at a How To page. The How To home page contains links to
additional How To pages that categorize topics by type. Links on these pages take you to a
simple overview of the topic or to a related topic in the Help documentation.
To open the How To window to a specific topic:
Do one of the following:
●
●
●

Choose Help > How To > [topic].
Click the Help button
in the toolbar, and select a How To topic.
Choose a topic from a How To menu in the toolbar.

To open the How To window to the home page:
1. Open the How To window to a specific topic.
2. Click the How To Home Page button

in the upper left of the How To window.

To close the How To window:
Do one of the following:
●
●

Click the Close button.
Click the Hide button (Windows).

You can control whether the How To window opens automatically when you start
the application. Select Show How To Window At Startup on the How To home page.

Opening a How To topic page from a toolbar pop-up menu (left) and from the Help menu (right).

To reposition the How To window:
In Windows, right-click the How To title bar, and choose either Docked Left or Docked
Right.
In Mac OS, do any of the following:
●

●

Control-click the How To toolbar (under the title bar), and choose either Docked Left or
Docked Right.
Drag the title bar of the How To window to the opposite side of the Acrobat window.
You can change the width of the How To window by dragging the separator bar. The
vertical dimension adjusts to match any changes you make to the document pane.

To navigate through the How To pages:
1. Use the Back button
and the Forward button
in the How To window to navigate
among the pages you've viewed in your current session.
2. Click the How To home page button

to return to the home page.

Note: Once you return to the home page, you erase the navigation history of your session.
The Back and Forward buttons are no longer available for navigating until you start a new
session.

Using Acrobat Online

Through Acrobat Online, you'll find product information and links for downloading plugins and updates, as well as information on training, support, vertical market solutions, and
Acrobat-related products.
To use Acrobat Online:
1. In Acrobat, Choose Help > Acrobat Online to open the Adobe Acrobat web page.
Note: You must have an Internet connection and a web browser installed. Acrobat Online
starts your browser using your default Internet configuration.
2. Refresh the page to make sure that you have the latest version of the Acrobat Online web
page. (Information is constantly updated, so it is important to refresh the page.)
3. (Optional) Move the pointer over the main categories at the top of the page to view links
to related pages.
4. Click a button or link to open a page.
5. Close or minimize the browser window to return to Acrobat.

Accessing the Adobe Solutions Network

The Adobe Solutions Network (ASN) provides various product and technical resources
for developing with Acrobat and Adobe PDF. Here you can find software developer kits
(SDKs), sample libraries, the developer knowledgebase, and technical guides for areas
such as JavaScript, pdfmark, and Distiller® parameters.
The Adobe Solutions Network for Acrobat is located at http://partners.adobe.com/links/
acrobat (English only).

Using online support

If you have an Internet connection, you can use the Online Support command to access
additional resources for learning Acrobat. These resources are continually updated. The
many useful learning tools available from the Adobe Acrobat support page include stepby-step tutorials, updates and related product downloads, a searchable knowledgebase of
answers to technical questions, links to user forums, and Acrobat Top Issues, containing
the latest Acrobat technical support solutions.
Visit the Adobe® Studio® website at http://studio.adobe.com/ to see a variety of tips and
tutorials to improve your skill set.
Note: You may need to register the first time you go to the Adobe Studio.
To use the Adobe Acrobat online support page:
1. Choose Help > Online Support.
2. Click Refresh to make sure that you have the latest version of the Adobe Acrobat support
page. (Information is constantly updated, so it is important to refresh the page.)
3. Do either of the following:
● Click a link under Top Issues.
● Type a word or phrase in the text box to search for information on Acrobat, all tutorials, or
troubleshooting information.
4. Close or minimize the browser window to return to Acrobat.

Customer support

When you register your product, you are eligible for product support. Visit the Adobe
support website for details or refer to the technical support card provided with the Acrobat
documentation.
Adobe Systems also provides automated technical support. See the ReadMe file installed
with the program for additional information. See the Adobe Acrobat online support page
for information on top support issues and troubleshooting information for common
problems. (See Using online support.)

Adobe Press

Adobe Press offers books that provide in-depth training on Adobe software, including the
Classroom in a Book® series. To purchase Adobe Press titles, visit www.adobepress.com
(English only) or visit your local bookstore.

The Adobe Certification program

The Adobe Certification program offers users, instructors, and training centers the
opportunity to demonstrate their product proficiency and promote their software skills as
Adobe® Certified Experts, Adobe Certified Instructors, or Adobe Authorized Learning
Providers. Certification is available for several geographical regions. Visit the Partnering
with Adobe website at http://partners.adobe.com (English only) to learn how you can
become certified.
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What is Adobe PDF?

Portable Document Format (PDF) is a universal file format that preserves the fonts,
images, and layout of source documents created on a wide range of applications and
platforms. PDF is the standard for the secure, reliable distribution and exchange of
electronic documents and forms around the world. Adobe PDF files are compact and
complete, and can be shared, viewed, and printed by anyone with free Adobe® Reader®
software. You can convert any document to Adobe PDF using Adobe Acrobat® software
products.
(See Why use Adobe PDF?.)

Why use Adobe PDF?

Governments and enterprises around the world have adopted PDF to streamline document
management and reduce reliance on paper. For example, PDF is the standard format for
the electronic submission of drug approvals to the U.S. Food and Drug Administration
(FDA), and for electronic case filing in U.S. federal courts. PDF is also used by the
governments of the United Kingdom and Germany for electronic document exchange.
Common problem

Adobe PDF solution

Recipients can't open files because they
don't have the applications used to create
the files.
Combined paper and electronic archives are
difficult to search, take up space, and
require the application in which a document
was created.
Documents appear incorrect on handheld
devices.

Anyone, anywhere can open a PDF file. All
you need is the free Adobe Reader software.
PDF files are compact and fully searchable,
and can be accessed at any time using
Adobe Reader. Links make PDF files easy
to navigate.
Tagged Adobe PDF allows text to reflow
for display on mobile platforms such as
Palm OS®, Symbian™, and Pocket PC
devices.
PDF documents may have special access
rights and be digitally signed.

Businesses revert to paper exchange of
documents and forms because of a lack of
verifiable and auditable electronic processes.
Documents with complex formatting are not Tagged PDF files contain information on
accessible to visually impaired readers.
content and structure, which makes them
accessible on screen readers.
(See Working with Adobe Acrobat.)

Working with Adobe Acrobat

Adobe Acrobat 7.0 Professional software offers robust tools that make it easy to exchange
Adobe PDF files, conduct electronic reviews, preflight documents, create fill-in forms,
convert layered and large-format engineering drawings to PDF, and deliver final print
production output. Browse through these topics to get an overview of Acrobat's
capabilities.
Related Subtopics:
If you want to navigate Adobe PDF documents
If you want to select and copy text, tables, or images
If you want to set tool and object properties
If you want to insert, append, or extract pages
If you want to add headers, footers, watermarks, and backgrounds
If you want to create documents that extend features to Adobe Reader users
If you want to create a secure document
If you want to create an accessible document for vision- and motor-impaired users
If you want to manage PDF files
If you want to view an Adobe PDF document on the web
If you want to prepare a document for online viewing
If you want others to review an Adobe PDF file
If you want to work with AutoCAD or Visio layers in an Adobe PDF document
If you want to control the color in your document
If you want to create a document for high-end output:

If you want to navigate Adobe PDF documents

To move through pages of a PDF document, click the navigation buttons on the status bar,
use the up and down arrow keys, use the Page Up and Page Down keys, or drag the
vertical scroll bar. If the PDF document appears in full-screen mode as a slide show, use
the arrow keys to page through the document. (Choose Edit > Preferences (Windows) or
Acrobat > Preferences (Mac OS), select Full Screen, and then select Show Navigation
Bar.)

Navigation buttons

Here are some tips for navigating through a PDF document:
●

●

●

●
●

Use bookmarks. Click bookmarks in the Bookmarks tab of the navigation pane to move
through the PDF document. You can use bookmarks to jump to a destination within an
Adobe PDF document, to another document, or to a web page. You can also add your own
bookmarks to PDF documents. (See Creating bookmarks.)
Use thumbnails. Click the page thumbnails (or images) in the Pages tab of the navigation
pane to move through the PDF document.
Use articles. In magazine and newspaper PDF documents, stories flow from column to
column and sometimes across several pages. Authors can link rectangles that connect the
sections of the piece and follow the flow of text. If the pointer includes a down-pointing
arrow when held over text, the text is part of an article. Click an article to jump to the next
section. For details on creating articles, see Defining articles.
Show and hide layers, if the document has them. (See About Adobe PDF layers.)
Click links to jump to a specific section. Links are usually underlined and appear in a
different color, but the author of the PDF document can change their appearance. You can
also add links to PDF documents. (See Using links.)

After you click a link or bookmark to jump to a different page, press Alt+Left
Arrow (Windows) or Option+Left Arrow (Mac OS) to return to the previous page.

If you want to select and copy text, tables, or images

To copy an image, a table, or a small amount of text, use the Select tool
. The pointer
in the document pane varies depending on whether the pointer hovers over text, an image,
or a table. To select text or a table, drag across the text or table. To select an image, click
the image. (See Copying and pasting text, tables, and images.)
If you want to extract all the text in a PDF document and retain the text formatting, choose
File > Save As, select Rich Text Format from the pop-up menu, and then save the file. If
you simply want to extract the text, choose File > Save As, and then save the document as
a plain text file. (See Conversion options for Rich Text Format or Microsoft Word format.)

Selecting and copying text

Note the following:
●

●

●

If the author of the PDF document used a scanner to create the document and didn't make
the text searchable, or if the text is part of an image, you can't select the text or search it.
In these cases, you can use the Recognize Text Using OCR command to convert the
image text to text that can be selected and searched.
In some PDF documents, authors protect their content by setting restrictions that prevent
editing or printing. For example, the Cut, Copy, and Paste commands may be unavailable
because the author set restrictions against copying text. (Some of these limitations may
also affect a document's accessibility.)
In some cases, your text selection may have unwanted text. For example, if you select text
that spans multiple pages, the selection may include text from headers or footers if the
author did not tag the document properly. If you accidentally copy extra text, remember to
delete the extra text after you paste it.

If you want to set tool and object properties

You can customize many settings in Acrobat by choosing Edit > Preferences (Windows)
or Acrobat > Preferences (Mac OS). For setting properties of some tools and other objects,
you can use the Properties Bar. For example, while adding note comments to a PDF
document, you may want the Note tool to remain selected. To do this, select the Keep
Tool Selected option on the Note Tool Properties toolbar. (If the Properties toolbar isn't
visible, choose View > Toolbars > Properties Bar.) (See Setting Commenting preferences
and Changing the appearance of comments.)
Some tools, such as the Measuring tools, also have a Properties dialog box that opens
automatically when you select the tool.

If you want to insert, append, or extract pages

To insert, remove, or use pages in other ways, use the commands on the Document >
Pages menu. You can do any of the following tasks:
●

●

●

●

●

Insert pages. You can insert pages from another PDF document. Choose Document >
Pages > Insert, and then specify the PDF file that you want to insert. This is an easy way
to combine PDF documents.
Replace pages. You can replace an entire PDF page with another PDF page. When you
replace a page, only the text and images on the original page are replaced. Any interactive
elements associated with the original page, such as links and bookmarks, are not affected.
Use thumbnails. You can use page thumbnails to copy or move pages within a document
and between documents.
Delete pages. You can delete pages from an Adobe PDF document with the Delete
command or by deleting the page's page thumbnail or tagged bookmarks. After you have
edited a PDF document, minimize the size of the file by choosing File > Reduce File Size
to save the restructured document under a new name.
Extract pages. You can extract pages from an Adobe PDF document by using the Extract
command. You can delete the extracted pages or copy them to a separate file. (See
Extracting, moving, and copying pages and Deleting and replacing pages.)

If you want to add headers, footers, watermarks, and
backgrounds

Choose Document > Add Headers & Footers to add headers and footers. (See Adding
headers and footers.)
If your document in the original application includes page numbering, those page numbers
appear in the PDF document. When you remove pages or combine several PDF
documents, page numbers may be out of sequence. However, you can add headers and
footers to PDF documents, allowing you to add page numbers or other information
specific to the PDF document.
You can also add watermarks and backgrounds. A watermark is text or an image that
appears over existing content when a document is viewed or printed. A background is a
color, texture, or pattern behind text or images. Choose Document > Add Watermark &
Background. (See Adding watermarks and backgrounds.)

Add headers and watermarks to a PDF document after it's created.

If you want to create documents that extend features to
Adobe Reader users

If you want to create a PDF document that gives Adobe Reader users some of the tools
and features that are normally available only in Acrobat Standard or Acrobat Professional,
you need to include additional usage rights. These additional usage rights can give users
the necessary tools to fill in forms and submit them online or offline, to participate in
email and web-based reviews, to add comments, and to sign documents using Adobe
Reader. To add these additional usage rights, you use a server extension. You can add
additional usage rights for commenting using Acrobat Professional. For more information
on additional usage rights and system requirements, see the Adobe website at www.adobe.
com/products/server/readerextensions/main.html (English only).

If you want to create a secure document

Acrobat provides several methods of applying security:
●

●
●

●

●

●

●

Use digital signatures to indicate approval of a PDF document or form that you filled out.
(See Signing Adobe PDF documents.)
Certify documents to disallow subsequent changes. (See Certifying documents.)
Add passwords and set security options to restrict opening, editing, and printing PDF
documents. (See Adding passwords and setting security options.)
Encrypt a document so that only a specified set of users have access to it. (See Encrypting
Adobe PDF files using certificates.)
Apply server-based security policies to PDF documents. Server-based security policies are
especially useful if you want others to have access to PDF documents only for a limited
time. (See Encrypting Adobe PDF files using security policies.)
Apply the same security settings to a number of PDF documents by creating a custom
security policy. (See Creating user security policies.)
Add security settings to PDF attachments, and use eEnvelopes. (See Using eEnvelopes to
send secure files.)

If you want to create an accessible document for visionand motor-impaired users

Acrobat provides a set of features that let you create accessible documents from new or
existing PDF documents.
●

●

●

●

●

●

Check your Adobe PDF documents for accessibility before distributing them to users.
(See Checking the accessibility of Adobe PDF documents.)
Optimize PDF documents for reflow by tagging them. (See Tagging Adobe PDF
documents for accessibility.)
Quickly check the reading order of tagged PDF documents by using the TouchUp Reading
Order tool. (See Checking a document's reading order.)
Correct many types of tagging problems, and add alternate text to images. (See Correcting
tags and Checking and adding alternate text to figures.)
Employ a greater level of editing control over tags or work with PDF documents that
require detailed tagging of tables. (See Using the Tags tab.)
Resolve difficult reflow problems. (See Using the Content tab.)

If you want to manage PDF files

Acrobat provides a host of features that let you organize and search PDF files:
●

●

●

●

Use the Organizer to quickly locate and organize PDF files. (See Using the Organizer
window.)
Attach PDF or other files to your Adobe PDF document. (See Adding attachments to
Adobe PDF documents.)
Combine different document types into a single Adobe PDF file by using the Create PDF
From Multiple Files command. (See Creating Adobe PDF files from multiple files.)
Easily search an Adobe PDF file or a folder of Adobe PDF files for a particular word or
phrase whether that folder is on your computer or on your network. (See About searching
Adobe PDF documents.)

If you want to view an Adobe PDF document on the web

PDF documents can be opened either in Acrobat or in a web browser.
In Windows, you may need to configure your web browser to open PDF documents. In
Acrobat, open the Internet panel of the Preferences dialog box. Select the Check Browser
Settings When Starting Acrobat option. Also, make sure that Display PDF In Browser is
selected. Then restart Acrobat. If this procedure doesn't work, you may need to update
your web browser.
Mac OS automatically configures Acrobat to run in the browser (Safari) the first time you
start Acrobat after installation. (See Viewing Adobe PDF documents in a web browser.)

If you want to prepare a document for online viewing

●

●

●

●
●

●

Embed fonts when you create the Adobe PDF document. (See Creating custom Adobe
PDF settings.)
Add navigational elements, such as bookmarks and links. (See Using bookmarks and
Using links.)
Create a structured or tagged Adobe PDF file to provide as much viewing flexibility as
possible. (See About accessibility and Adobe PDF documents.)
Reduce the file size so it's as compact as possible. (See Reducing Adobe PDF file size.)
Add buttons for submitting data if you are working with a PDF form. You'll also need a
CGI script and values assigned for the form data. (See Making Adobe PDF forms webready.)
Allow for page-at-a-time downloading. This can greatly decrease download time if you
have a large PDF document that will be accessed from a web server. (See Enabling Fast
Web View in Adobe PDF files.)

If you want others to review an Adobe PDF file

If you want people to review your Adobe PDF document and make comments, you can
start an automated email-based or browser-based review to simplify the reviewing
process. The review features streamline your document reviews by providing a variety of
tools and automated support throughout the review cycle. Even Adobe Reader users can
participate in a review process if additional usage rights are assigned. And training isn't
necessary. Acrobat walks you through the entire process. (See Types of review
workflows.)

If you want to work with AutoCAD or Visio layers in an
Adobe PDF document

●

●

●

●

●

Create the Adobe PDF document, and include only those layers you want from your
AutoCAD or Visio file. (See Converting Microsoft Visio files (Windows) and Converting
Autodesk AutoCAD files (Windows).)
Add links and bookmarks to make it easy to move between layers. (See Adding
navigability to layers.)
Merge or flatten layers in Acrobat as necessary; you don't need to regenerate the PDF file
from the authoring application. (See Merging layers and Flattening Adobe PDF layers.)
Set visibility, initial state, printing, and other layer properties. (See Editing the properties
of Adobe PDF layers.)
Print the desired layers. (See Printing documents with layers.)

If you want to control the color in your document

●

●

●
●

●

●

Adjust color settings when you create the Adobe PDF document. (See Creating custom
Adobe PDF settings.)
Specify a color management engine, define working spaces, and set other color
management options. (See Managing color in Acrobat.)
Preview color separations in your document. (See Previewing color separations.)
Print a color composite or grayscale composite proof to check the colors in the document.
(See Setting advanced print options.")
Specify print output settings to ensure consistent color output. (See Specifying output
settings.)
Create color separations. (See Printing color separations.)

If you want to create a document for high-end output:

●

●
●

●

●

Create the Adobe PDF document by converting a PostScript® file using Distiller® for
more control over the PDF components. (See Creating PostScript files.) Or, change the
conversion settings if you create a PDF document from within an authoring application or
Acrobat. (See Creating custom Adobe PDF settings.)
Check the document for structural integrity. (See About preflight.)
Preview separations and transparencies. (See Previewing color separations and
Previewing and applying transparency flattening.)
Adjust the print settings so that colors, marks, bleeds, separations, transparency, and other
aspects of the document are output correctly. (See Setting advanced print options.)
Create Job Definition Format (JDF) files that include such data as media and ink
requirements, production quantities, customer information, product descriptions, and
shipping information, as well as PDF conversion settings and preflight profiles. (See
About JDF files.)

Updating Acrobat

Acrobat files and components can be updated in a variety of ways. Some updates are
available if you open an Adobe PDF document that triggers the updating process. For
example, if you open a form that uses Asian-language fonts, Acrobat asks if you want to
download the fonts. Other updates are available only from the Help menu, where you
must manually install them. Some updates are available using either method.
You can also use the Updates panel in the Preferences dialog box to determine how to
handle updates. Acrobat can automatically check for critical updates and notifications
once a month. Depending on your preference settings, Acrobat downloads updates in the
background, even while other web transactions are occurring. In Windows, you can
minimize the download dialog box to a status bar icon. When all the components have
been downloaded, a Summary Install Now dialog box lets you choose which updates to
install.
To set updating preference options:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Updates on the left side of the dialog box.
2. Select an option to determine how to handle updates. If you select Do Not Automatically
Check For Critical Updates, you should periodically check for updates manually by
choosing Help > Check For Updates Now.
3. Click View Notifications to preview any notifications before deciding whether to update.
Click OK to close the dialog box.
4. Click Installed Updates to view the names and descriptions of installed updates. If several
versions of an update have been installed, only the latest version appears in the Installed
Updates dialog box.
5. Deselect Display Notification Dialog At Startup if you don't want to be advised about
available updates when you start Acrobat.
6. Deselect Display Installation Complete Dialog if you don't want to be advised when
updates are successfully installed.
To manually update components:
1. Choose Help > Check For Updates Now.
2. Select updates from the column on the left, and click Add or Reinstall to move them to the
column on the right. Only the updates and components appropriate for your platform and
product are listed.
3. Click Update.

What's New in Adobe Acrobat 7.0

New features
Adobe PDF document creation
Additional usage rights
Working with engineering documents
File attachments
Forms authoring and management
Reviewing
Document security
Accessibility
Print production
XML capabilities
Language support
Additional new features

New features

With Adobe Acrobat 7.0 Professional, new features and enhancements enable businesses
to simplify all their document processes. Acrobat is a critical component of Adobe®
Intelligent Document Platform, designed to make it easier to connect people, paper, and
applications both inside and outside your business. Creative, engineering, and IT
professionals will find tools and features that make it easier to create Adobe PDF files,
review documents, and create high-end output. Enhanced security provides greater control
over business-critical documents. Extended workgroups, including users of Adobe Reader
if you assign additional usage rights, can attach files, save form data, and participate in
online document reviews using the automated review features and expanded set of
commenting tools. Quickly create powerful, intelligent forms using Adobe Designer,
which is integrated with Acrobat 7.0 Professional. Creating Adobe PDF files is easier than
ever, with tighter integration between Acrobat and popular office and engineering
application software. And the new Organizer makes it easier than ever to find and
organize your Adobe PDF files.
In Acrobat 7.0, language support has been extended, file attachments can be edited,
searched, and saved, a new autosave feature guards against losing your work in case of a
power failure, and new accessibility features make Acrobat even easier to use for visionand motor-impaired users.

Adobe PDF document creation

Acrobat 7.0 lets you create Adobe PDF easily from within even more applications than
before. The improved Create PDF From Multiple Files feature lets you create one Adobe
PDF file from different types of files in one quick step.
Single-click PDF creation
In Acrobat Professional, you have the single-click creation of Adobe PDF files without
leaving Autodesk AutoCAD and many of your Microsoft applications, including Office,
Project, Access, Internet Explorer, Visio, and Publisher. Word documents convert faster
than before. Excel worksheets (Windows only) can convert to a single PDF page and
include cell comments as PDF note comments. Transparent objects in PowerPoint
presentations (Windows only) convert to PDF transparency. Acrobat also adds Adobe
PDFMaker buttons to the Microsoft Outlook application that allow you to convert single
or multiple email messages or a complete mail folder in the Outlook window. You can
convert your email messages into an easily archived and searchable Adobe PDF file.
Creating a PDF file from multiple files
You can now preview PDF files before combining them, and Acrobat automatically
creates bookmarks for each file combined to make it easier to find material, as well as
print, extract, or delete individual documents.
Adding headers, footers, backgrounds, and watermarks
In Acrobat, headers and footers are easier to create, edit, and remove and don't resize
during printing. You can also protect watermarks or backgrounds from resizing or moving
during printing.
Recovering your original document
You can extract individual documents (in their original file formats) from an Adobe PDF
document created by combining multiple files.

Additional usage rights

You can assign special rights to a PDF document, making more tools and features
available to users of Adobe Reader and letting them save the data that they type in a PDF
form, sign documents, participate in online document reviews, and attach files to a PDF
document. If a user opens a document that has these additional usage rights, a yellow
Document Message Bar displays the additional tools required to work with the document,
and Adobe Reader provides instructions.
You can add commenting capabilities for email-based reviews directly from Acrobat
Professional. You add other additional usage rights by using a server extension. For more
information, see the Adobe website at www.adobe.com/products/server/readerextensions/
main.html (English only).

Working with engineering documents

Acrobat 7.0 Professional offers improved PDF creation from popular engineering
applications, including Autodesk AutoCAD and Microsoft Visio. Commenting tools are
improved for the engineering user.
●

●

●

●

Improved PDF creation options. You can convert many office and engineering application
files to PDF without leaving your application, and PDF files created using PDFMaker in
AutoCAD are now much smaller. You can convert multiple layouts in an AutoCAD
drawing into a single PDF file, and even choose which layouts you want converted. Large
format documents are handled easily, both in terms of navigation and creation.
Measuring toolbar. The measuring tools are especially useful when you want to determine
the width, height, or area of objects in a form or CAD drawing, or when you want to
measure certain areas of a document before sending it to a commercial printer.
Object-level data. When converting a Visio drawing to Adobe PDF, you can embed objectlevel custom properties into the PDF document. These properties get converted to object
data, which can be viewed when the PDF file is opened in Acrobat.
Importing comments. You can import comments and markups from a PDF document
directly into Word documents using Word 2002 and later, and into AutoCAD drawings.
You can even safely import comments and markups into documents that have already
been edited.

File attachments

You can attach PDF and other files to your Adobe PDF document. If you move the PDF
document, the attached files automatically move with it. You can search attachments, edit
the attachments, and save the edits in the attached file. A description of each attached file
appears in the Attachments tab of the navigation pane.
You can attach files to an email message by using an eEnvelope that you can encrypt to
protect your files during transit.

Forms authoring and management

Acrobat 7.0 supports static forms and interactive forms. Interactive forms created with
Acrobat or with Adobe Designer, which is available with Acrobat Professional 7.0, let you
electronically fill in information, select choices, and digitally sign the document.
Adobe Designer lets you lay out a form from scratch, use a form template, or create a
fillable and interactive form based on an existing nonfillable form. More advanced
features in Designer let you use scripting, integrate a form with a data source, and create
dynamic forms. With Designer, you can more easily create accessible Adobe PDF forms
for assistive technology users, create HTML-based forms, change the tabbing order of
forms, and add tool tips.
With Designer, you can add interactive barcode form fields. Users can manually enter data
into a barcode form field, and the bars and characters of these fields change to encode the
data that the user entered into other form fields.
Users who have filled in forms created using Designer can then export the form data.
When you've collected form data in XML, XDP, or TXT format, you can export the data
to a spreadsheet.

Reviewing

Acrobat 7.0 supplies all the tools necessary for participating in email-based or browserbased reviews. (Windows browser-based reviews are supported through Internet Explorer.
Mac OS browser-based reviews are supported through Safari.) Commenting rights are
document-specific; Adobe Reader users can add their comments only to a PDF document
that has additional usage rights. When opened, these documents provide a Commenting
toolbar and--if sent in a managed review-- instructions for opening the document, adding
comments, and returning the document to the review initiator.
If you assign additional usage rights when you create your PDF document, Adobe Reader
users can review your document in an email-based review. Server extensions are required
to assign additional usage rights to PDF documents for browser-based reviews.
Note: You can add commenting rights directly from Acrobat Professional. You add other
usage rights using a server extension. For more information, see the Adobe website at
www.adobe.com/products/server/readerextensions/main.html (English only).
Reviewing also includes these new features:
●

●

●

●

●

●

Callout tool. The new Callout tool lets you create text box markups that point to specific
areas of a PDF document.
Group Markups. You can group comments and markups so that your comments function
as a single comment.
Dimensioning tool. The new Dimensioning tool lets you add a line comment between two
points with your comments.
Exporting comments and markups. You can export comments and markups directly into
Word documents using Word 2002 or later and AutoCAD drawings.
Tracking reviews. You can monitor reviews easily using the Tracker. The Tracker
monitors all Adobe PDF documents that you send and receive, as well as all related
comments, and participants.
Approving documents. In the Asian (Traditional Chinese, Simplified Chinese, Japanese,
and Korean) version of Acrobat 7.0, an approval workflow is now available for documents
that require approval from multiple branches of an organization. In this type of workflow,
PDF documents are sent to participants in a sequential order.

Document security

Acrobat 7.0 offers enhanced security features, including more robust signature validation.
You can create Adobe PDF documents by using security policies that can expire and
revoke documents, as well as maintain accountability by keeping track of who opens
protected documents.
You can bundle attached files into a secure electronic envelope (eEnvelope) designed to
protect documents during transit.

Accessibility

You can easily identify reading order problems and use advanced tagging tools to correct
them. The new tools make form, figure, and table tagging easier, and even complex
magazine and newspaper text flows can be tagged.
For vision- and motor-impaired users, the new Accessibility Setup Assistant makes it easy
to change how PDF documents are read by assistive technology and how PDF documents
appear on-screen. Preferences can be set to have documents automatically open to the last
page viewed.
The Help system has been improved for users with limited visual and motor capabilities.

Print production

Acrobat 7.0 Professional offers sophisticated print production tools that enable a complete
PDF workflow for high-resolution output. You have a print production toolbar and
improved job processing controls for high-end printing--you can clear files in the job
queue and save the job queue history in Distiller. You can create custom product
definitions as Job Definition Format (JDF) files. You can add printer marks to the pages
of a PDF document, and media and crop box features have been improved. Thin lines now
print consistently.
Color space conversion
Color spaces of images and pages within PDF files can be converted within Acrobat.
Color conversion to CMYK
Using Acrobat, you can convert RGB, CMYK, and Grayscale color spaces to the target
CMYK color space.
Output preview
Output preview has been enhanced to allow rich black warnings, gamut alarms, and total
area coverage warnings.
Preflight profiles
Acrobat offers a more robust preflight inspection process with password-protected
preflight profiles. Preflight profiles can also be packaged for sharing with other users.
JDF files
You can create custom JDF files that can be edited and used in a production environment.
The JDF file may also include information necessary for the creation of Adobe PDF files
appropriate for the production process, including PDF conversion settings and preflight
profiles.
Printer marks
You can add printer marks to the pages of your PDF documents. And the media and crop
box functions have been improved.
PDF/X files
You can create and verify PDF/X-1a and PDF/X-3 files using the Preflight feature. You
can also create a custom Adobe PDF setting to create PDF/X-compliant files when
converting PostScript files to Adobe PDF.
Color separations
You can create color separations and then preview the separation plates on-screen to
ensure that the printed piece meets your requirements.
Large paper sizes
Acrobat supports paper sizes up to 15,000,000 inches (31,800,000cm) by 15,000,000
inches (31,800,000cm).
Hairlines
Hairlines are rendered more consistently than before.

XML capabilities

XML forms readily allow for web service interactions and compatibility with document
processing needs within enterprise-wide infrastructures. You can use Adobe Designer,
which comes with Acrobat Professional 7.0, to easily create XML forms.

Language support

The extended language support in Acrobat 7.0 allows you to create, view, search, and
print PDF documents that contain Central and Eastern European language fonts. Forms
entry, comments, and digital signatures are supported in these languages. If you open a
document that requires the installation of additional fonts, you are prompted to install the
appropriate language font kit using the Check For Updates Now command.

Additional new features

Acrobat 7.0 includes many other new and enhanced features to improve how you work:
Improved search
You can easily search a folder of Adobe PDF files for a particular word or phrase, whether
that folder is on your computer or on your network. Acrobat no longer requires that
documents be indexed first. You can search PDF files on the Internet. In addition, you can
now search more parts of your Adobe PDF files, including bookmarks, comments,
attachments, document structure, object data, and document metadata.
Read forms out loud
You can use the Read Out Loud feature to read form fields out loud as you tab to them.
Recover your work
The Autosave feature guards against losing your work in case of a power failure by
incrementally saving file changes to a specified location. The original file is not modified.
View 3D content
The 3D plug-in allows you to view and navigate embedded 3D content in PDF files. Now,
you can experience high-quality 3D environments with realistic lighting and motion.
Acrobat 7.0 Professional is required to embed 3D content.
Locate and review PDF files
Organizer allows you to quickly locate open PDF files, PDF files that you have used
recently, and PDF files that you have stored in a Favorites folder. You can look at PDF
page thumbnails to quickly find the right file.
Create archivable files
Acrobat supports the creation and validation of PDF/A files.
Scan paper documents into searchable PDF files
During scanning, you can create a searchable Adobe PDF file by applying optical
character recognition (OCR) while scanning.
Look at different pages of the same file at the same time
Acrobat allows you to create multiple windows for the same document by using the New
Window command.
Subscribe to digital periodicals and journals
Periodicals can be obtained in the same way as Digital Editions. When you subscribe to a
digital periodical and download the first issue, Acrobat asks you how often to check for
the availability of subsequent issues.
Keep Acrobat up to date
Depending on your Updates preference settings, Acrobat downloads updates in the
background, even while other web transactions are occurring. In Windows, you can
minimize the download dialog box to a status bar icon. When all the components are
downloaded, a dialog box lets you choose which updates to install.
View PDF documents in the browser (Mac OS)
Acrobat works automatically with Safari to make viewing Adobe PDF documents on the
web easy. The first time you open Acrobat, your system automatically is configured to use
Acrobat to open PDF files in your browser. If you use Windows, you can still configure
Internet Explorer to open PDF files.

Looking at the Work Area

About the work area
Selecting tools
Opening documents
Navigating in documents
Viewing documents
Using layout tools
Customizing the work area
Setting preferences
Managing plug-ins
Viewing Adobe PDF documents in a web browser
Working with non-English languages in Adobe PDF files
Working with Adobe Version Cue managed projects

About the work area

The Acrobat Professional window includes a document pane that displays Adobe PDF documents and a navigation
pane on the left side that helps you browse through the current PDF document. Toolbars at the top of the window
and the status bar at the bottom of the window provide other controls that you can use to work with PDF documents.
You can also open a How To window on the right side with an overview of common tasks.

Acrobat work area A. Toolbars B. Navigation pane (Bookmarks displayed) C. Status bar D. Document pane E. How To
window

Related Subtopics:
Using the navigation tabs
Using context menus
About toolbars

Using the navigation tabs

Tabs display such items as a document's bookmarks, page thumbnails, and articles. Tabs
appear in the navigation pane on the left side of the document pane or in floating panels.
To show or hide tabs in the navigation pane:
Do one of the following:
●

●
●

Move the pointer over the vertical bar that separates the document pane from the
navigation pane. Click the bar when the pointer icon changes to the Double Arrow icon
Choose View > Navigation Tabs > [desired tab].
Click the tab on the left side of the document pane.
Note: The creator of the Adobe PDF document may set the contents of the navigation
tabs. In some cases, a tab may not contain any content.

To choose a command from a tab Options menu:
Click Options at the top of the tab to open the menu, and choose the command you want.
The commands in each tab vary. To close the menu without choosing a command, click
outside the menu or press Esc.

Click Options to open the menu.

You can also choose commands from the document pane menu. Click the
triangle just above the scroll up arrow to open the menu, and then choose a command.

.

Using context menus

Acrobat provides context-sensitive menus that display commands for the particular item
under the pointer. For example, you can right-click (Windows) or Control-click (Mac OS)
the toolbar area to display a context menu that contains toolbar options and the most
commonly used toolbars.
To choose a command from a context menu:
1. Position the pointer over an item in the work area, such as a comment, toolbar, bookmark,
or document page.
2. Right-click (Windows) or Control-click (Mac OS) to open the context menu, and then
choose the command you want.

About toolbars

The Acrobat toolbar area includes a set of toolbars, some of which appear by default and some of which are
hidden.

Toolbars open by default A. File toolbar B. Tasks toolbar C. Basic toolbar D. Zoom toolbar E. Rotate View toolbar F.
How To toolbar

Buttons on the Tasks toolbar behave somewhat differently from other toolbar buttons. Each of these buttons has a
menu of commands associated with it. Click the arrow to the right of the button name to open the menu. For
example, click the arrow next to the Create PDF button
PDF documents.

to display a menu of commands related to creating

Hold the pointer over a tool to see the name of the tool. Hold the pointer over the gripper bar on the left
edge of a toolbar to see the name of the toolbar.
To show or hide toolbars:
Do any of the following:
●

●
●

●

●
●

Choose View > Toolbars, and then select the toolbar you want to show or hide. A checkmark next to the toolbar
name indicates that the toolbar is displayed.
Choose Tools, select the appropriate topic, and choose Show [toolbar name] Toolbar.
Right-click (Windows) or Control-click (Mac OS) the toolbar area, and then select the toolbar you want to show
or hide. (See Using context menus.)
Click the arrow next to a Tasks toolbar button and select the associated toolbar name. The expanded toolbar
appears as a floating toolbar in the document pane. For example, click the arrow next to the Comment & Markup
, and then select Commenting Toolbar.
button
To hide all toolbars, choose View > Toolbars > Hide Toolbars. Choose Show Toolbars to display them again.
Choose View > Toolbars > Reset Toolbars to display the default set of toolbars.
For information on changing the appearance and position of toolbars, see Customizing the work area.

Selecting tools

As a general rule, you should use the Hand tool
when browsing through PDF
documents. However, you can select a number of other helpful tools from the toolbars.
To select a tool:
Do one of the following:
●
●
●

●

●

●

●

From the Tools menu, choose the toolbar name, and then choose the tool.
To select a visible tool in a toolbar, click the tool, or make the appropriate keystroke.
To select the Hand tool temporarily, without deselecting the current tool, hold down the
spacebar.
To select the Zoom In tool temporarily, press Ctrl (Windows) or Command (Mac OS) and
hold down the spacebar.
To select a hidden tool, hold down the mouse button on either the related tool or the
triangle next to the related tool until the additional tools appear, and then drag to the tool
you want.
To replace a visible tool with a hidden tool, click the related tool or the triangle next to it
until the additional tools appear, and click the name of the hidden tool.
To display hidden tools alongside the other tools, click the related tool or the triangle next
to it, and choose Expand This Button. To collapse the hidden tools, click the left-pointing
arrow to the right of the expanded button.

Clicking the triangle next to a tool to open a hidden group of tools

Related Subtopics:
Using the Properties toolbar

Using the Properties toolbar

The Properties toolbar provides easy access to the properties for many tools and objects,
including links, comments, form fields, media clips, and bookmarks. The item selected
determines the contents of the Properties toolbar.
When the Properties toolbar is displayed, it appears by default as a floating toolbar. If you
prefer, you can dock it next to the other toolbars.
To show or hide the Properties toolbar:
1. Select the object, such as a note comment, that contains the properties you want to edit.
2. Do one of the following:
● Choose View > Toolbars > Properties Bar.
● Right-click (Windows) or Control-click (Mac OS) the toolbar area, and choose Properties
Bar from the context menu.

If you want to change properties other than those listed on the Properties toolbar,
right-click (Windows) or Control-click (Mac OS) the object, and choose Properties.

Opening documents

You can open an Adobe PDF document from your email application, from your file
system, on a network from within a web browser, by choosing File > Open in Acrobat, or
by using the new Organizer window. The initial view of the PDF document depends on
how its creator set the document properties. For example, a document might open to a
particular page or at a particular magnification.
When someone sends you a restricted PDF document, you may need to enter a password
to open it. If a document is encrypted, you may not be able to open it without permission
from the person who created the document. In addition, restricted or certified documents
may prevent you from printing a file or copying information to another application. If
you're having trouble opening a PDF document, or if you're restricted from using certain
features, contact the author of the PDF document. For information on opening documents
to which security has been applied, see About security.
If a document is set to open in Full Screen mode, the toolbar, command bar, menu bar,
and window controls are not visible. You can exit Full Screen mode by pressing the Esc
key if your preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L
(Mac OS). (See Reading documents in Full Screen mode.)
To open a PDF document from within Acrobat:
1. Do one of the following:
●

●
●
●

Choose File > Open, or click the Open button
in the toolbar. In the Open dialog box,
select one or more file names, and click Open. PDF documents usually have the extension .
pdf.
(Windows) From the File menu, choose a previously opened document's file name.
(Mac OS) Choose File > Open Recent File, and then choose the document's file name.
From either the File > Organizer submenu or the Organizer menu
on the File toolbar,
choose Collections > [collection name] > [PDF file name]. For information on using
Organizer, see Using the Organizer window.

From the File or the Organizer menu
on the File toolbar, choose History > [time
period] > [PDF file name].
2. If the Document Message Bar appears when a PDF document is opened, the document has
a special status or special features. For example, it may be certified, or it may be part of a
commenting review. The bottom left corner of the status bar displays icons that represent
these special status icons. You can click any of these to view the document status.
●

If more than one document is open, you can switch between documents by
choosing the document name from the Window menu. In Windows, Acrobat places a
button for each open document on the Windows taskbar. You can click this button to
move between open documents.
To open a PDF document from outside Acrobat:
Do one of the following:
●

●

●

Open the PDF attachment from within an email application. In most email applications,
you can double-click the attachment icon to open the document.
Click the PDF file link in your web browser. The PDF document may open within your
web browser. In this case, use the Acrobat toolbars to print, search, and work on your PDF
documents, because the menu commands may apply to the browser and not to the PDF
document. (See Viewing Adobe PDF documents in a web browser.)
Double-click the PDF File icon in your file system.
Note: In Mac OS, you might not be able to open a PDF document created in Windows by
double-clicking the icon. If double-clicking the icon in Mac OS does not open the
document, choose File > Open in Acrobat.

Navigating in documents

You can navigate in Adobe PDF documents by paging through them or by using
navigational tools such as bookmarks, page thumbnails, and links. You can also retrace
your steps through documents to return to where you started.
Related Subtopics:
Paging through documents
Retracing your viewing path
Navigating with bookmarks
Navigating with page thumbnails
Navigating with links
Viewing layers
Navigating documents with file attachments
Reading article threads

Paging through documents

The navigation controls in the status bar at the bottom of the window provide a quick way
to navigate through documents. In addition, you can use menu commands, the Navigation
toolbar, and keyboard shortcuts for paging through a PDF document.

Navigation controls A. First Page button B. Previous Page button C. Current page D. Next Page
button E. Last Page button F. Go To Previous View button G. Go To Next View button

To go to another page:
Do one of the following:
●

●

●

To go to the first or last page, click the First Page button
or the Last Page button
in
the status bar, or choose View > Go To > First Page or Last Page.
To go to the next or previous page, click the Next Page button or the Previous Page
button on the status bar, or choose View > Go To > Next Page or Previous Page.
If you are in Fit Page view and the page layout is set to single page, press the Up Arrow or
Down Arrow key to move up or down a page. (See Setting the page layout and
orientation.)

To learn shortcut keystroke hints for paging through documents, see Keys for
moving through a document.
To use the Navigation toolbar:
1. If the Navigation toolbar is hidden, either choose View > Toolbars > Navigation or rightclick (Windows) or Control-click (Mac OS) the toolbar area, and then choose Navigation.
2. Click the buttons to move forward or backward through your document.
To jump to a page by its number:
Do one of the following:
●
●
●

Choose View > Go To > Page, type the page number, and click OK.
Drag the vertical scroll bar until the number of the page you want to jump to is displayed.
Select the current page number in the status bar, type the page number to jump to, and
press Enter or Return.
Note: If your document's page numbers are different from the actual page position in the
PDF file, the page position may appear in parentheses in the status bar. For example, if the
first page of an 18-page chapter begins numbering at 223, the numbering might appear as
223 (1 of 18). You can double-click inside the parentheses, change the page-position
number, and press Enter or Return to go to that page. For information on turning on and
off logical page numbers, see Page Display preferences.

To automatically scroll through a document:
1. Choose View > Automatically Scroll.
2. Press Esc to stop scrolling.

Retracing your viewing path

After you have navigated through documents, you can retrace your path back to where
you started.
To retrace your viewing path:
Do one of the following:
●

●

To retrace your path within an Adobe PDF document, choose View > Go To > Previous
View or Next View. The Next View command is available only if you have chosen
Previous View.
If you're viewing the PDF document in a browser, use options on the Navigation toolbar
to move between views. Right-click (Windows) or Control-click (Mac OS) the toolbar
area, and then choose Navigation. Click the Go To Previous View button

●

or the Go

. (You can also use the Next View button and the Previous View
To Next View button
button in the browser.)
To retrace your viewing path through other PDF documents, choose View > Go To >
Previous Document or Next Document. These commands open the other PDF documents
if the documents are closed.

Navigating with bookmarks

Bookmarks provide a table of contents and usually represent the chapters and sections in a
document. Bookmarks appear in the navigation pane. For information on adding
bookmarks to an Adobe PDF document, see Creating bookmarks.

Bookmarks tab A. Bookmarks tab B. Expanded bookmark C. Click to display bookmark Options
menu.

To browse by using a bookmark:
1. Click the Bookmarks tab on the left side of the window, or choose View > Navigation
Tabs > Bookmarks.
2. To jump to a topic by using its bookmark, click the bookmark. Click the plus sign (+) next
to a parent bookmark to expand it. Click the minus sign (-) next to a bookmark to hide its
children.
Note: Clicking a bookmark might perform an action instead of taking you to another
location. It depends on how the bookmark was defined.
If the list of bookmarks disappears when you click a bookmark, click the Bookmarks tab
to display the list again. If you want to hide the Bookmarks tab after you click a
bookmark, click the Options menu at the top of the Bookmarks tab, and select Hide After
Use.

Navigating with page thumbnails

Page thumbnails provide miniature previews of document pages. You can use thumbnails
in the Pages tab to change the display of pages and to go to other pages. The red pageview box in the page thumbnail indicates which area of the page is displayed. You can
resize this box to change the zoom percentage. (See Magnifying and reducing the view.)
For information on adding thumbnails to a PDF document, see Creating page thumbnails.
To browse by using page thumbnails:
1. Click the Pages tab on the left side of the window, or choose View > Navigation Tabs >
Pages to display the Pages tab.
2. To jump to another page, click the page's thumbnail.

Navigating with links

Clicking a link in a PDF document is like clicking a link on a website. Links take you to
another location in the current document, to other PDF documents, or to websites. The
PDF document creator determines what links look like in the PDF document. For
information on adding links to a PDF document, see Creating links.
Clicking a link can also open file attachments and play 3D content, movies, and sound
clips. To play these media clips, you must have the appropriate hardware and software
installed. For information on changing multimedia preferences, see Setting Multimedia
preferences.
Note: Unless a link was created in Acrobat using the Link tool, you must have the
Automatically Detect URLs From Text option selected in the General preferences for a
link to work correctly.
To follow a link:
1. Select the Hand tool
.
2. Position the pointer over the linked area on the page until the pointer changes to the hand
with a pointing finger. (The hand has a plus sign if the link points to the web.) Then click
the link.

Viewing layers

Information can be stored on different layers of an Adobe PDF document. The layers that
appear in the PDF document are based on the layers created in the original application.
You can examine the layers and show or hide the content associated with each layer by
using the Layers tab in the Navigation pane. For more information on working with
layers, see About Adobe PDF layers.

Layers tab A. Eye icon indicates a displayed layer B. Hidden layer

To view layers:
1. Click the Layers tab on the left side of the window, or choose View > Navigation Tabs >
Layers.
2. Click the eye icon
to hide a layer's content. Click the empty box to show a hidden
layer's content. A layer is visible when the eye icon is present and hidden when the eye
icon is absent.

Navigating documents with file attachments

Acrobat lets you attach any file to an Adobe PDF document so that any user can open it
for viewing. If the PDF document is moved to a new location, your attachment
automatically goes with it. If you open a PDF document that has files attached, the
appears in the Status tray. You can open these files for viewing, edit
Attachment icon
the file attachments, and save your changes to the attachment. (See Opening and saving
attachments.)

Reading article threads

Articles are electronic threads that lead you through a document. An article typically
begins on one page and continues on a different page later in the document, in the same
way as articles skip pages in traditional newspapers and magazines. When you read an
article, the page view zooms in or out so that the current part of the article fills the screen.
For information on adding articles to a PDF document, see Working with articles.
To read an article:
1. Do one of the following:
● Choose View > Navigation Tabs > Articles to open the Articles tab. Then double-click the
article's icon to start reading the article.
Note: You cannot open the Articles tab if you are viewing the PDF document inside a
browser. You must open the document in Acrobat.
Select the Hand tool
, and then click anywhere in the article to start reading it at that
point.
2. The pointer changes to the follow-article pointer. Do any of the following to navigate
through the article:
● To scroll through the article one pane at a time, press Enter or Return or click.
● To scroll backward through the article one pane at a time, Shift-click in the article, or
press Shift+Return.
● To go to the beginning of the article, Ctrl-click (Windows) or Option-click (Mac OS) in
the article.
● To exit the article before reaching the end, press Shift+Ctrl (Windows) or Shift+Option
(Mac OS) and click.
3. When you reach the end of the article, the pointer changes to the end-article pointer. Press
Enter or Return or click to return to the view displayed before you started reading the
article.
●

Viewing documents

Acrobat provides tools that help you adjust the view of your Adobe PDF documents,
including simple tools such as Zoom In and Zoom Out, and more advanced tools. You can
also adjust the view by rotating pages and determining whether you'll see one page at a
time or a continuous flow of pages. You can view the same PDF document in different
panes using a split-window view, or you can view copies of the same document in
different windows using the New Window command.
Related Subtopics:
Adjusting the page position
Magnifying and reducing the view
Using the Wireframe view
Setting the page layout and orientation
Using split-window view
Viewing a document in multiple windows
Reading documents in read mode
Reading documents in Full Screen mode

Adjusting the page position

Use the Hand tool
to move around the page so that you can view all the areas of it.
Moving an Adobe PDF page with the Hand tool is like moving a piece of paper on a desk
with your hand.
To adjust the page position:
1. Select the Hand tool.
2. Do either of the following:
● Drag the page up or down. Release the mouse button to stop scrolling.
● If the page is zoomed in to a high magnification, drag the page left or right to view a
different area.

Magnifying and reducing the view

The toolbar and status bar offer several methods for magnifying the view of PDF
documents:
●
●

●

●

The Zoom In and Zoom Out tools let you change the document's magnification.
The Dynamic Zoom tool lets you zoom in or out by dragging the mouse or mouse wheel
up or down.
The Pan & Zoom Window tool lets you use a small window to adjust the magnification
and position of the view area, similar to using a page thumbnail.
The Loupe tool lets you view a magnified portion of a PDF document in a small window.
This tool is especially useful for zooming in to see fine details in PDF documents.

Magnification options on toolbar A. Zoom In tools B. Zoom Out button C. Zoom menu D. Zoom
In button

To increase or decrease magnification:
Do one of the following:
●

●

●

●

Click the Zoom In button
or the Zoom Out button
magnification percentage from the toolbar menu.

in the toolbar, or select a

From the Zoom menu in the toolbar, choose the Zoom In tool

or the Zoom Out

, and then click the page. To zoom in on a specific area, use the Zoom In tool to
tool
draw a rectangle. When you're finished zooming, you may want to select the Hand tool.
Click the magnification percentage area in the toolbar, type a new percentage, and press
Enter or Return.
From the Zoom menu in the toolbar, select the Dynamic Zoom tool
, and then drag up
to zoom in to the area where you begin dragging, or drag down to zoom out from that
location. If your mouse has a mouse wheel, you can roll it forward to zoom in or
backward to zoom out.

When the Zoom In tool is selected, you can hold down Ctrl (Windows) or Option
(Mac OS) while clicking or dragging to zoom out. When the Zoom Out tool is selected,
hold down Ctrl or Command to zoom in. With either zoom tool, hold down Shift to use
the Dynamic Zoom tool.
To change the magnification by using the Pan & Zoom window:
1. Choose Tools > Zoom > Pan & Zoom Window, or select the Pan & Zoom Window
tool
from the Zoom menu in the toolbar.
2. Do any of the following:
● Drag the handles of the box within the Pan & Zoom window to change the document
magnification.
● Drag the center of the box to pan across the area you want to see.
● Click the navigation buttons to move to a different page.
● Enter a value in the zoom text box.
To change the magnification level by using the Loupe tool:
1. Choose Tools > Zoom> Loupe, or select the Loupe tool
from the Zoom menu in the
toolbar.
2. Click the area of the document you want to view in closer detail. A rectangle appears in
the document. If you want to change the color of the rectangle, click the Line Color menu
and select a color.
3. Do any of the following in the Loupe Tool window to change the magnification level:
● Drag the slider.
● Click the plus or minus buttons.
● Enter a value in the zoom text box.

Use the Loupe tool to view a magnified area of the document.

To change the magnification level by using a page thumbnail:
1. Click the Pages tab on the left side of the window to view the page thumbnails. Each
thumbnail represents a page.
2. Locate the thumbnail for the current page, and then position the pointer over the lower
right corner of the page-view box until the pointer changes.
3. Drag the corner of the box to reduce or expand the view of the page.

A page-view box in a page thumbnail indicates the area of the page currently showing in the
document pane.

To resize a page to fit the window:
Do one of the following:
●

To resize the page to fit entirely in the window, choose View > Fit Page, or click the Fit

●

on the toolbar.
Page button
To resize the page to fit the width of the window, choose View > Fit Width, or click the

●

on the toolbar. Part of the page may be out of view.
Fit Width button
To resize the page so that its text and images fit the width of the window, choose
View > Fit Visible. Part of the page may be out of view.

To see keyboard shortcuts for resizing the document, open the View menu and
notice the shortcuts for each command.
To return a page to its actual size:
Choose View > Actual Size, or click the Actual Size button
on the toolbar. The actual
size for a PDF page is typically 100%, but the document may have been set to another
magnification level when it was created.

Using the Wireframe view

The Wireframe view applies a constant stroke width (one pixel) to lines, regardless of
zoom. When you print the document, the stroke width will print at the true width.
The Wireframe view is off by default. To use the Wireframe view, choose View >
Wireframe. This feature is not available within your browser.

Setting the page layout and orientation

Changing the page layout is especially useful when you want to zoom out to get an overview of the document
layout. You can use the following page layouts when viewing Adobe PDF documents:
●
●
●
●

Single Page displays one page in the document pane at a time.
Continuous arranges the pages in a continuous vertical column.
Facing arranges the pages side by side, displaying only one or two pages at a time.
Continuous - Facing arranges the pages side by side in a continuous vertical column. If a document has more than
two pages, the first page is displayed on the right to ensure proper display of two-page spreads.

Single Page, Continuous, Continuous - Facing, and Facing layouts compared

For information on determining how pages are arranged when you use Continuous - Facing layout, see Viewing
document properties.
To set page layout:
1. Do one of the following:
● Choose View > Page Layout, and then choose Single Page, Continuous, Facing, or Continuous - Facing.
● Click the Single Page button
, the Continuous button , the Continuous - Facing button , or the Facing
button
in the status bar.
2. If necessary, choose View > Fit Page to display the document in the current page layout.

In Single Page layout, choosing Edit > Select All selects all text on the current page. In other layouts, Select
All selects all text in the PDF document.
To rotate the page view:
Choose View > Rotate View > Clockwise or Counterclockwise, or click the Rotate Clockwise button

or the

on the toolbar. You can change the view of a page in 90-degree increments.
Rotate Counterclockwise button
This changes the view of the page, not its actual orientation, and cannot be saved. If you want the rotation to be
saved with the document, choose Document > Rotate Pages.

Using split-window view

The split-window view divides the document pane into two panes (Split command) or four
panes (Spreadsheet Split command), allowing you to see different views or pages of the
same PDF document at the same time. With the Split command you can scroll, change the
magnification level, or turn to a different page in the active pane without affecting the
other pane. The spreadsheet split-window view is useful if you want to keep column
headings and row labels visible while scrolling through a large spreadsheet or table. In this
mode, changing the magnification in one pane changes the magnification in all panes.
Also, scrolling is coordinated between the panes.
To view a document in a split-window view:
1. Choose Window > Split, or drag the gray box above the scroll bar.
2. Click a pane to make it active, and then scroll or change the magnification to adjust
the view.
3. Drag the splitter bar up or down to resize the panes.
4. Choose Window > Remove Split to restore the document window to a single pane.
To view a document in a spreadsheet split-window view:
1. Choose Window > Spreadsheet Split.
2. Click a pane to make it active, and then scroll or change the magnification to adjust
the view. Note that magnification and scrolling changes are coordinated to ensure that
column headings and row labels are lined up.
3. Drag the horizontal splitter bar up or down and the vertical splitter bar left or right to
resize the panes.
4. Choose Window > Remove Split to restore the document window to a single pane.

Viewing a document in multiple windows

You can create multiple windows for the same document using the Window > New
Window command. New windows have the same size, magnification, and layout as the
original window and open at the same page and on top of the original window. When you
open a new window, Acrobat adds the suffix 1 to the original file name and assigns the
suffix 2 to the new window. You can open multiple windows with the suffix incrementing
with each new window. Closing a window causes the remaining open windows to be
renumbered sequentially; that is, if you have five windows open and you close the third
window that you opened, the windows are renumbered with the suffixes 1 to 4.
To open or close a new window:
1. To open a new window, select Window > New Window.
2. To close a window, click the close box on the window. You are prompted to save any
changes. Closing a window does not close a document if more than one window is open.
3. To close all open windows for a document, choose File > Close. You are prompted to save
any changes before each window is closed.
Note: This feature is not available when PDF documents are viewed in a browser.

Reading documents in read mode

The read mode is designed to give you a clean work area for when you're simply reading
to retain the menu bar and the
PDF documents. Click the Hide Toolbars button
navigation pane and move a limited selection of tools to the status bar at the bottom of the
work area. After you click the Hide Toolbars button, a tools menu and zooming features
appear to the right of Hide Toolbars button. Click the tools menu to select a tool. For
information on using the Hand tool, see Adjusting the page position; for the zoom tools,
see Magnifying and reducing the view; for the Select tool, see Copying and pasting text,
tables, and images.
To exit Read Mode, click the Show Toolbars button.

Reading documents in Full Screen mode

In Full Screen mode, Adobe PDF pages fill the entire screen; the menu bar, command bar,
toolbar, status bar, and window controls are hidden. A document creator can set a PDF
document to open in Full Screen mode, or you can set the view for yourself. Full Screen
mode is often used for presentations, sometimes with automatic page advancement and
transitions. (See Setting up a presentation.)
The pointer remains active in Full Screen mode so that you can click links and open notes.
You can use keyboard shortcuts for navigational and magnification commands, and the
Full Screen preferences let you display a navigation bar in Full Screen mode. (See Full
Screen preferences.)
To read a document in Full Screen mode:
Click the Full Screen button
in the lower left corner of the document window. Press
Enter or Return or the Down Arrow or Right Arrow key to page through the document.
Press Shift-Return or the Up Arrow or Left Arrow key to page backward through the
document.
Note: If you have two monitors installed, the Full Screen mode of a page may appear on
only one of the monitors. To page through the document, click the screen displaying the
page in Full Screen mode.
To exit Full Screen mode:
Press Esc, if Escape Key Exits is selected in the Full Screen preferences, or press Ctrl+L
(Windows) or Command+L (Mac OS). If the full screen navigation bar is showing, you
can also click the Exit Full Screen button

.

Using layout tools

Acrobat Professional includes a set of tools that helps you fine-tune the layout of your
Adobe PDF documents. Tools such as grids, rulers, guides, measurement tools, and the
Info panel are especially useful when you're designing forms, inspecting CAD drawings,
and preparing for professional printing.
Related Subtopics:
Viewing grids
Creating ruler guides
Measuring objects in a document
Viewing the Info panel

Viewing grids

You can use grids to accurately line up text and objects in a document. When turned on,
the grid is visible over the document. The Snap To Grid option aligns an object with the
nearest grid line when you move the object.
To view or hide the grid:
Choose View > Grid. A checkmark appears next to the command name when the grid is
displayed.
To turn the Snap To Grid option on or off:
Choose View > Snap To Grid. A checkmark appears next to the command name when the
option is turned on.
To change the grid appearance:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Units & Guides on the left side of the Preferences dialog box.
2. To change grid settings, do any of the following:
● To change the spacing between grid lines, use the arrow keys or the text box to enter a
value for Width Between Lines and Height Between Lines.
● To change the origin of the grid, use the arrow keys or the text box to enter a value for
Grid Offset From Left Edge and Grid Offset From Top Edge.
● To change the number of subdivisions within each grid square, use the arrow keys or the
text box to enter a value for Subdivisions. Subdivision lines are lighter than grid lines.
● To change the color of the grid lines, click the Grid Line Color square and choose a new
color from the Color panel. Then click OK.
3. Click OK to close the Preferences dialog box.

Creating ruler guides

Horizontal and vertical rulers let you check the size of objects in your documents. You
can also create guides in your document, which are especially useful for lining up objects,
such as form fields. You can change the unit of measurement and color used in the ruler.
To create ruler guides:
1. Choose View > Rulers to display rulers.
2. Do one of the following:
● Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the
vertical ruler to create a vertical guide. Click outside the guide to deselect it.
● Double-click a location on the horizontal ruler to create a vertical guide, or double-click a
location on the vertical ruler to create a horizontal guide.
To show or hide guides:
Choose View > Guides.
To move or delete ruler guides:
Click the guide to select it, and then drag it to a new location, or press Delete. To delete
all guides, right-click or Control-click in the ruler area and choose Clear All Guides or
Clear Guides On Page.
To change guide colors:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Units & Guides on the left side of the Preferences dialog box.
2. Click the Guide Color square and choose a new color from the Color pop-up menu, and
then click OK.

Measuring objects in a document

The Measuring toolbar helps you measure distances and areas of objects in PDF
documents. The measuring tools are especially useful when you want to determine the
width, height, or area of objects in a form or CAD drawing, or when you want to measure
certain areas of a document before sending it to a professional printer.
When you use the Distance tool, the Perimeter tool, and the Area tool to click line
segments, the tool dialog box displays the measurements of the line segments you draw.

Measuring tools A. Measuring toolbar B. Object being measured C. Tool display

To measure the height, width, or area of objects:
1. Choose Tools > Measuring, and select a measuring tool. Or, right-click (Windows) or
Control-click (Mac OS) the toolbar area, and then choose Measuring.
2. To measure areas of your PDF document, do any of the following:
● Select the Distance tool
to measure the distance between two points. Click the first
point, move the pointer to the second point, and then click again. The measurements
appear in the tool dialog box.
●

●

Select the Perimeter tool
to measure a set of distances between multiple points.
Click each point you want to measure. When you're done, double-click the last point, or
hold the pointer over the last point, and click.
Select the Area tool
to measure the area within the line segments that you draw.
Click each point you want to measure. After you have clicked at least two points, click the
first point to complete the area measurement.
Note: You can also finish a measurement by right-clicking (Windows) or Control-clicking
(Mac OS), and choosing Complete Measurement from the context menu.

3. While measuring objects, do any of the following:
● To change the scaling ratio (such as 3:2) on the drawing areas, specify the appropriate
numbers in the tool dialog box. If desired, change the unit of measurement next to this
ratio.
● Select Measurement Markup in the tool dialog box if you want the lines you draw to
appear as a comment. You can then use the Hand tool to double-click the comment and
view the measurement for the line segments that you draw. Unless Annotate is selected,
the object you draw will disappear when you measure another object or select another tool.

Viewing the Info panel

The Info panel lets you see the coordinate position of the mouse pointer within the
document pane. The position numbering begins at the upper left corner of the document.
The Info panel also shows the width and height of a selected object as you resize it.
To use the Info panel:
1. Choose View > Navigation Tabs > Info.
2. Move the mouse pointer to view X and Y coordinates.
To change the panel's measurement units:
From the Options menu in the Info panel, choose a different unit of measurement. The
currently selected option has a checkmark next to its name.

Customizing the work area

You can change the appearance of the work area to better suit your working style. For
example, you can change the appearance and location of toolbars and the navigation pane
and lock their position on the desktop. The work area that you create becomes the default
work area on your system until you change it.
To show or hide the menu bar:
To hide the menu bar, choose View > Menu Bar. To show it again, press F9.
To change the display of a navigation tab:
Do one of the following:
●
●

●

●

To change the width of the navigation pane, drag its right border.
To move a tab to its own floating panel, drag the tab from the navigation pane to the
document pane.
To move a tab to an existing floating panel or to the navigation pane, drag the tab to the
floating panel or the navigation pane.
To collapse a floating panel to show only the tabs, click the tab name at the top of the
window. Click the tab name again to return the panel to its full size.

To show or hide tool labels:
Choose View > Toolbars > Show Button Labels > [option].
Note: Tool labels are turned off selectively when space in the toolbar area becomes
limited.
To move a toolbar:
Do one of the following:
●

●

To move a toolbar in the toolbar area, drag the toolbar by the separator bar, which is
located at the left edge of a toolbar.You can move the toolbar within the toolbar area, or
you can drag the toolbar into the document pane to create a floating toolbar. You can drag
the bar back to its original location.
To move a floating toolbar in the document pane, drag the toolbar by its title bar.

Moving a section of tools from the toolbar area

To lock or unlock the position of toolbars:
Choose View > Toolbars > Lock Toolbars.
The separator bars disappear when toolbars are locked.
Note: Lock Toolbars locks only the position of toolbars in the toolbar area. Floating
toolbars are not locked in position.
To dock toolbars:
Choose View > Toolbars > Dock All Toolbars to expand and dock all floating toolbars in
their default location in the toolbar area. If necessary, the toolbar area expands to three
lines, and toolbar labels are hidden selectively to save space.
To return toolbars to their default configuration:
Choose View > Toolbars > Reset Toolbars.

Setting preferences

You can use the Preferences dialog box in Acrobat Professional to define a default page
layout and customize your application in many other ways. These preferences control the
application on your system; they are not associated with a particular Adobe PDF
document.
Note: If you install any third-party plug-ins, set these preferences using the Third-Party
Preferences menu item.
To set preferences:
1. Do one of the following:
● Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
● Choose Preferences from the document pane menu.
2. In the Preferences dialog box, select one of the preference categories from the list at the
left.
3. Select preference options for that feature, and then click OK. Click Cancel to leave the
settings unchanged.
Related Subtopics:
Preference categories
Startup preferences
Page Display preferences
General preferences
Full Screen preferences

Preference categories

You set the preference options by category:
Accessibility
Sets preferences for making Adobe PDF documents easier to access for vision- and
motion-challenged users. (See Setting accessibility preferences.)
Batch Processing
Sets batch-processing and security-handler options for processing entire document
collections at once. (See Setting the batch-processing preferences.)
Catalog
Sets indexing parameters, including definitions for custom properties, stop words, and
tags. (See Setting catalog preferences.)
Color Management
Sets preferences for interpreting color accurately across devices. (See Managing color in
Acrobat.)
Commenting
Sets preferences for the appearance and functionality of document comments. (See Setting
Commenting preferences.)
Convert From PDF
Sets options for converting Adobe PDF content to various file types using the Save As
command. Any changes you make in the conversion options accessed through the Save As
command are reflected in this preferences panel. (See Converting Adobe PDF documents
to other file formats.)
Note: These settings are not the conversion settings used in the Export All Images
command.
Convert To PDF
Sets options for converting various file types to Adobe PDF files using the Open
command.
Forms
Sets preferences for the appearance and functionality of forms. (See Setting Forms
preferences.)
Full Screen
Sets preferences for navigation, transitions, and mouse behavior when documents are
viewed in full screen mode. (See Full Screen preferences.)
General
Sets miscellaneous preferences, including display, text, and image selection preferences.
(See General preferences.)
Identity
Sets preferences for personal information used for authorship and digital signatures.
International
Sets the language used in Acrobat or lets you choose the language each time you start
Acrobat. You can control the default paragraph direction and turn on options for right-toleft languages.
Internet
Sets web browser and Internet connection options. You can set preferences to check your
default browser settings for compatibility with the application each time the application
starts, and you can choose a connection speed that is used by the multimedia plug in. This
is also where you set your Internet connection setting. (For more information on setting up
Acrobat as a helper application in Windows, see Viewing Adobe PDF documents in a web
browser.)
JavaScript
Sets preferences for enabling JavaScript. Also sets preferences for default JavaScript
editors and debuggers. To access the JavaScript Reference Guide for Acrobat, go to http://
partners.adobe.com/ans/developer/acrosdk/main.html (English only) on the Adobe
website.
Measuring
Sets the tolerance for the snap to path features, and determines whether the measurement
units and scale data from the document are used.
Multimedia
Sets the preferred media player to play 3D content, movies, and sound clips, as well other
multimedia options. (See Setting Multimedia preferences.)
Page Display
Sets options that define the page display. (See Page Display preferences.)
Reading
Sets reading order and screen reader options, as well as read-out-loud options, such as
pitch, volume, and speed, for speech used in voice delivery. (See Setting Reading
preferences.)
Reviewing
Sets server type and server settings for online reviewing.
Search
Sets preferences for searches and fast find. (See Setting Search preferences.)
Security
Sets the preferred security handler and the preferences for creating and managing digital
signatures and their appearance. (See Setting Digital Signature preferences.)
Spelling
Sets preferences for the spell checker and determines whether spelling will be checked
during typing. (See Setting Spelling preferences.)
Startup
Sets preferences for opening the application and opening documents. (See Startup
preferences.)
TouchUp
Defines the default image editor and page/object editor. (See Editing images and objects.)
Trust Manager
Sets permissions for trusted entities. (See Setting Trust Manager preferences.)
Units & Guides
Defines the measurement units and appearance for rulers and grids.
Updates
Defines how to check for software updates. (See Updating Acrobat.)
Web Capture
Sets preferences for downloading HTML pages from the World Wide Web or an intranet
and converting them to Adobe PDF documents. (See Setting Web Capture preferences.)

Startup preferences

The Startup panel of the Preferences dialog box defines how documents open and how the
application starts. It includes the following options:
Maximum Documents In Most-Recently Used List
Sets the maximum number of documents listed in the File menu (Windows) or when you
choose File > Open Recent File (Mac OS). The default is five for Windows and nine for
Mac OS.
Remember Files In Organizer History For
Sets the maximum period of time for PDF files to be included in the History list.
Reopen Documents To Last Viewed Page
Determines whether documents open automatically to the last viewed page within a work
session.
Use Page Cache
Places the next page in a buffer even before the current page is viewed to reduce the
amount of time required to page through a document.
Allow Layer State To Be Set By User Information
Allows the author of a layered PDF document to specify layer visibility based on user
information.
Display The Document Status Dialog When These Status Items Appear
Determines which documents automatically show a status dialog box when they are
opened.
Display Splash Screen
Determines whether the application splash screen appears each time the application starts.
Use Only Certified Plug-Ins
Ensures that only Adobe-certified third-party plug-ins are loaded.

Page Display preferences

The Page Display panel of the Preferences dialog box includes the following options for
the appearance of pages:
Default Page Layout
Sets the page layout used for scrolling when you first open a document.
Display Art, Trim, and Bleed Boxes
Displays any art, trim, or bleed boxes defined for a document.
Display Large Images
Displays large images. If your system is slow to display image-intensive pages, you may
want to not select this option.
Display Page To Edge
Eliminates the thin white border that is displayed around the edge of Adobe PDF pages
created by some applications. If you do not select this option, pages are printed with a
white border, as defined by the printer driver.
Display Transparency Grid
Displays the grid behind transparent objects.
Use Logical Page Numbers
Enables you to use the Number Pages command to display Adobe PDF page numbering
that matches the numbering printed on the pages. A page's number, followed by the page
position in parentheses, appears in the status bar and in the Go To Page and Print dialog
boxes. For example, if the first page in a document is numbered "i", it might appear as "i
(1 of 10)". If this option is not selected, page numbering information in documents is
ignored and pages are numbered with arabic numbers starting at 1. Selecting this option
should alleviate most cases of unexpected Go Back behavior in your web browser. For
additional information on logical page numbering, see Numbering pages.
Use CoolType
Adjusts text display to work optimally with your monitor.
Overprint Preview
Turns overprint preview on or off. The Overprint Preview mode lets you see (on-screen)
the effects of ink aliasing in the printed output. A printer or service provider may create an
ink alias if a document contains two similar spot colors and only one is required, for
example.
Smooth Text, Line Art, and Images
Select whether to smooth text, line art, or images. The default is to smooth both text and
images.
Use Greek Text Below
Displays text below the designated point size as gray lines (or greeked text) to speed
display time.
Use System Setting
Uses the system settings for monitor resolution.
Custom Resolution
Sets the monitor resolution.
Default Zoom
Sets the magnification level for PDF documents when they are first opened. This value
overrides document settings.
Max Fit Visible Zoom
Sets the maximum magnification level for the fit visible view and for viewing articles.

General preferences

The General panel of the Preferences dialog box provides the following preference
options:
Automatically Save Document Changes To Temporary File Every
Determines how often Acrobat automatically saves changes to an open document.
Automatically Detect URLs From Text
Specifies whether web links that weren't created with Acrobat are automatically identified
in the PDF document and become clickable links.
Open Cross-Document Links In Same Window
Closes the current document and opens the document being linked to in the same window,
minimizing the number of windows open. If the document being linked to is already open
in another window, the current document is not closed when you click a link to the open
document. If you do not select this option, a new window opens each time you click a link
to a different document.
Note: To override this setting, whether selected or deselected, press Ctrl (Windows) or
Option (Mac OS), and choose Open Link In New Window.
Save As Optimizes For Fast Web View
Restructures a PDF document for page-at-a-time downloading from web servers.
Emit Passthrough PostScript When Printing
Enables PostScript XObjects in the PDF file to be emitted when that PDF file is printed to
PostScript printer.
Enable Print Preview
Controls the display window in the Print dialog box that shows how the PDF will print.
Turning this off speeds up the Print dialog box display.
Use Single Key Accelerators To Access Tools
Enables you to select tools with a single keystroke. This is off by default.
Enable Text Selection For The Hand Tool
Enables the Hand tool to automatically function as the Select tool when it hovers over text
in an Adobe PDF document.
Disable Edit Warnings
Disables warning boxes that would normally open when you delete items such as links,
pages, page thumbnails, and bookmarks, for example.
Show Documents in Taskbar
Turns on or off the feature that adds a button to the Windows taskbar for each document
open in Acrobat. You can click this button to move between open documents.
Select Tool Options
Determines the selection order of text and images.
Text Selection Margin Size
Sets the distance, in pixels, that the Select tool has to be from text before it changes to a
text selection pointer. You can set the value from zero to twenty pixels.
Column Selection Margin Size
Sets the distance, in pixels, that the Select tool has to be from the text selection margin
before it switches from text selection to column selection.You can set the value from zero
to twenty pixels. If you set the value at zero pixels, you cannot select columns, only text.
Use Fixed Resolution For Snapshots
Sets the resolution used to copy the image captured with the Snapshot tool.
Enable Version Cue Workgroup File Management
Turns on Version Cue™ and adds the Save A Version command and the Versions
command to the File menu.
Note: To use Version Cue in Acrobat, you must be able to access a Version Cue
Workspace in Adobe Creative Suite.

Full Screen preferences

The Full Screen panel of the Preferences dialog box provides the following navigation and
appearance options when an Adobe PDF document is being viewed in Full Screen mode.
Advance Every
Specifies whether to advance automatically from page to page every set number of
seconds. You can page through a document using mouse or keyboard commands even if
automatic paging is selected.
Loop After Last Page
Lets you page through a PDF document continuously, returning to the first page after the
last. This option is typically used for setting up kiosk displays.
Escape Key Exits
Lets you exit Full Screen mode by pressing the Escape key. If this option is not selected,
you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).
Left Click To Go Forward One Page; Right Click To Go Back One Page
Lets you page through an Adobe PDF document by clicking the mouse. You can also page
through a document by pressing Return, Shift-Return (to go backward), or the arrow keys.
Show Navigation Bar
Shows a minimal navigation toolbar regardless of the document settings.
Ignore All Transitions
Removes transition effects from presentations that you view in Full Screen mode.
Default Transition
Specifies the transition effect to display when you switch pages in Full Screen mode and
no transition effect has been set for the document being viewed.
Mouse Cursor
Specifies whether to show or hide the pointer.
Background Color
Specifies the window's background color in Full Screen mode. If you choose Custom, you
can select a color from the system color palette.

Managing plug-ins

Plug-ins add more functionality, but they also increase the required amount of memory
needed. To minimize that memory, you may want to install only the plug-ins that you use.
A plug-in must be located in the plug-ins folder to load correctly. You can temporarily
disable plug-ins when starting your software.
To disable a plug-in:
1. On Windows, open the plug_ins folder inside the Acrobat folder within the Acrobat 7.0
application folder. On Mac OS, Control-click the application icon, and choose Show
Package Contents. Then double-click the Contents folder and open the Plug-ins folder.
2. Select the plug-ins you do not want to load, and move them out of the folder. Some of the
plug-ins may be in folders within the plug-ins folder.
To temporarily disable all plug-ins:
Press the Shift key immediately after starting Acrobat.

Viewing Adobe PDF documents in a web browser

Acrobat makes viewing Adobe PDF documents on the web easy. You can view PDF
documents in your browser, or you can set up Acrobat to work as a separate helper
application so that when you open or download PDF documents from the web, they open
in a separate Acrobat window. If you set your preferences to start Acrobat as a separate
application outside your browser and automatically open linked PDF documents in
Acrobat, you cannot use Fast Web Viewing, form submittal in a browser, or search
highlighting on the web.
To use Acrobat as a helper application:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Internet on the left.
2. Deselect Display PDF In Browser, and click OK.
To set browser and Internet preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Internet on the left.
2. Set the following options, and then click OK.
Display PDF In Browser
Displays any PDF document opened from the web inside the browser window. If this
option is not selected, PDF documents open in a separate Acrobat window.
Check Browser Settings When Starting Acrobat
Checks your default browser settings for compatibility with the application each time the
application starts.
Allow Fast Web View
Downloads PDF documents for viewing on the web one page at a time. If this option is
not selected, the entire PDF file downloads before it is displayed. If you want the entire
PDF document to continue downloading in the background while you view the first page
of requested information, also select Allow Speculative Downloading In The Background.
Allow Speculative Downloading In The Background
Allows a PDF document to continue downloading from the web, even after the first
requested page appears. Downloading in the background stops when any other task, such
as paging through the document, is initiated in Acrobat.
Connection Speed
Choose a connection speed from the menu. This setting is also used by the multimedia
plug in.
Internet Settings
Click to set up your Internet connection. Follow the prompts, or consult your ISP if you
need help.
Related Subtopics:
Viewing in a browser in Windows
Viewing in a browser in Mac OS

Viewing in a browser in Windows

You can view the PDF document in the web browser if you are using Internet Explorer 5.5
or later, Netscape Navigator 7.1 or later, or America Online 9.0 or later. Because keyboard
commands may be mapped to the web browser, some Acrobat shortcuts may not be
available. Similarly, you may need to use the tools and commands in the Acrobat toolbar
rather than the browser toolbar or menu bar. For example, to print a PDF document, you
need to use the Print button in the Acrobat toolbar rather than the Print command in the
browser. (In Internet Explorer, you can choose File > Print, Edit > Copy, and Edit > Find
on the Internet Explorer toolbar.)

Viewing in a browser in Mac OS

Acrobat 7.0 works automatically with Safari version 1.2.3 or later and Mac OS 10.3 or
later to make viewing Adobe PDF documents on the web easy. The first time you open
Acrobat 7.0, your system automatically is configured to use Acrobat to open PDF files in
your browser. Acrobat does not add any tools or menus to the Safari toolbar and menu bar.
Note: Be sure that Safari is not running the first time you start Adobe Acrobat.
When you view PDF documents in your browser, some keyboard commands may not be
available because they are mapped to the web browser. Similarly, you may need to use the
tools and commands in the Adobe Acrobat toolbars rather than the browser toolbar or
menu bar. For example, to print a PDF document, you need to use the Print button in the
Adobe Reader toolbar rather than choosing File > Print in the browser.
Important: If you have Adobe Reader installed on your system and subsequently install
Acrobat Professional, Safari continues to use Adobe Reader to open PDF documents in
your browser. To reconfigure Safari to use Acrobat Professional, you must quit Safari and
all versions of Acrobat or Adobe Reader, start Acrobat, and then start Safari while
Acrobat is running.

Working with non-English languages in Adobe PDF files

Adobe Acrobat lets you view, search, and print PDF documents that contain Asian
(Traditional and Simplified Chinese, Japanese, and Korean), Central and Eastern
European, and Cyrillic text. You can also use these languages when you fill in forms, add
comments, and apply digital signatures.
Related Subtopics:
About Asian-language Adobe PDF files
About Central and Eastern European-language Adobe PDF files

About Asian-language Adobe PDF files

This section covers creating and managing Asian-language PDF files on a non-Asianlanguage system. Almost all of the Acrobat features are supported for Traditional and
Simplified Chinese, Japanese, and Korean text.
In Mac OS, application and system support for Asian text is automatic.
In Windows, you must install the Asian language support files by using the custom
installation and selecting the Asian Language Support options under Create Adobe PDF
and View Adobe PDF. You must also have Asian language support installed for your
system.
PDFMaker and the Adobe PDF printer automatically embed most Asian fonts in your file
when creating PDF files. You can control whether Asian Fonts are embedded.
In Windows, you may be able to view and print files that contain Asian languages without
having the necessary Asian language support installed on your system. If you try to open a
PDF file for which language support is required, you are automatically prompted to install
the required language pack.

About Central and Eastern European-language Adobe PDF
files

You can work with Adobe PDF files that contain Cyrillic text (including Bulgarian and
Russian), Central European text, and Eastern European text (including Czech, Hungarian,
and Polish), if the fonts are embedded in the PDF files. If the fonts are embedded, you can
view and print the files on any system. Fonts do not need to be embedded to use the
Search feature.
Note: If you open a PDF file in which form fields or text boxes contain these languages
but the fonts are not embedded and are not installed on your system, choosing Help >
Check For Updates Now automatically prompts you to download and install the necessary
language font kits.

Working with Adobe Version Cue managed projects

Version Cue is an innovative set of features designed to increase your productivity when
you work alone or collaborate with others. Version Cue integrates design management
into your existing workflows within and across Acrobat 7.0 Professional, Adobe Creative
Suite, Adobe® GoLive® CS, Adobe® Illustrator® CS, Adobe® InDesign® CS, Adobe®
InCopy® CS, and Adobe® Photoshop® CS.
Version Cue streamlines the following tasks while you work in Creative Suite:
●
●
●
●

●

Creating file versions.
Maintaining file security.
Organizing files into private or shared projects.
Browsing with file thumbnails, and searching file information (metadata) and version
comments.
Reviewing file information, comments, and file statuses in private and shared projects
while you browse.
In addition, you can use the Version Cue Workspace Administration for more advanced
tasks:

●
●
●
●
●
●

Duplicate, export, back up, and restore projects.
View information about projects in the workspace.
Import files to the workspace using FTP or WebDAV.
Delete file versions and remove file locks.
Create project users and define their project privileges.
Restrict access to a specific project.
Note: The Version Cue features are compatible only with the Adobe Version Cue
Workspace, which is available only as part of Adobe Creative Suite.
For Version Cue documentation, see About Adobe Version Cue. For a tutorial on using
Version Cue, see Getting started with Version Cue.

Finding Adobe PDF Files Using Organizer

Using the Organizer window

Using the Organizer window

Organizer helps you find PDF files that you've previously opened and PDF files that you've organized into collections
and favorites. With Organizer, you can see thumbnail images of PDF pages to quickly find files, organize related PDF
files, and quickly browse, find, and sort PDF files that you recently viewed. After you select one or more files, you can
start one of several different tasks using the buttons above the file list.

Organizer window in Windows A. Categories pane displays categories for viewing PDF files B. Files pane lists PDF files
contained in the selected category C. Pages pane displays thumbnails of each page within the selected PDF file

To display the Organizer window:
Click the Organizer button
in the File toolbar, or choose File > Organizer > Open Organizer. (To resize a pane
relative to the other panes, drag the vertical line that separates two panes. To resize the entire Organizer window, drag
the left, right, or bottom edge of the window.)

It isn't necessary to open the Organizer window if you want to open a PDF file that's in a collection, to create a
new collection, to add an open PDF document to a collection, or to open a PDF file from your history of opened PDF
files. In Acrobat, click the Organizer button
in the File toolbar, or choose File > Organizer or File > History.
These items contain commands that let you do all of these things.
Related Subtopics:
Using the categories pane of the Organizer window
Using the files pane of the Organizer window
Using the pages pane of the Organizer window

Using the categories pane of the Organizer window

The categories pane of the Organizer window contains four categories to help you locate
and organize PDF files that reside on your computer, on a network, and on the web:
●

●

●

●

History contains subcategories that list all PDF files that you've opened during a specified
period of time. You can't change the subcategory names or manually add PDF files to the
History, which is automatically updated each time you open a PDF file and as time passes,
but you can clear the entire history by using the Clear History button in the files pane.
You can also control the maximum length of the file history or turn it off with the
Remember Files In Organizer History For option in the Startup preferences.
My Computer (Windows) or [disk name] (Mac OS) lists the hard drives and folders in
their current hierarchy. This category is especially useful if you know where a particular
PDF file resides.
Favorite Places lists folders, network locations, and web directories that you've specified
as favorite destinations. This category functions like bookmarks or favorite destinations
that you create for quick access in a web browser, except that the destinations are folders
or drives that contain PDF files. You can add or remove destinations from the Favorite
Places list, but you can't edit the destination names.
Collections contains collection folders that list all PDF files that you've associated with
each particular collection folder. Each collection folder can point to multiple PDF files no
matter where each PDF file is located; for example, a single collection folder can list PDF
files that are actually located in different folders on your computer, on a network, and also
on the web. You can change each collection folder's name, add new collection folders, and
add PDF files to each collection folder.

To view PDF files in an Organizer category:
1. To expand or collapse a category or folder in the categories pane, click the icon to the left
of the category icon or folder icon.
2. Select a subcategory or folder under a main category. The pages pane lists all PDF files
that are associated with that subcategory or folder.
To organize PDF files with the Collections category:
1. To edit the list of collection folders, do any of the following:
● If you want to rename a collection folder, right-click (Windows) or Control-click (Mac
OS) the collection folder name, choose Rename Folder, and then type the new name.
● If you want to delete a collection folder, right-click (Windows) or Control-click (Mac OS)
the collection folder name, choose Delete Folder, and then click Yes in the confirmation
dialog box. The PDF files within the collection folder aren't deleted from their original
locations.
● If you want to add a new collection folder, click the Create A New Collection button
in the Organizer window. Or, in Acrobat, choose Create A New Collection from the
Organizer menu in the File toolbar, or choose File > Organizer > Collections > Create A
New Collection. Type a name for the collection.
2. If you want to add a PDF file to a collection folder, do one of the following:
● Right-click (Windows) or Control-click (Mac OS) the collection folder name, choose Add
Files, select one or more PDF files, and click Add.
● Select the subcategory or folder that contains the PDF file, right-click (Windows) or
Control-click (Mac OS) the PDF file in the files pane, and choose Add To Folder >
[collection folder name].
● Drag a PDF file from Windows Explorer or Mac OS Finder to the collection folder in the
categories pane.
● After selecting a subcategory in the History, My Computer, or Favorite Places category,
drag a PDF file from the files pane to the desired collection folder.
● In Acrobat, open the PDF file. Choose Add To A Collection from the Organizer menu
in the File toolbar. To add the PDF file to an existing collection, select a collection and
click OK. To add the PDF file to a new collection, click New Collection, type a name for
the collection, and click Create; then click OK.

You can open any PDF file from a collection by using the Open button
in the
Organizer window or by simply choosing the PDF file name from a submenu directly in
Acrobat. To open a PDF file from a collection in Acrobat, choose Collections >
[collection name] > [PDF file name] from either the File > Organizer submenu or the
Organizer menu

in the File toolbar.

3. If you want to move a PDF file from one collection folder to another, select the collection
folder that contains the PDF file, right-click (Windows) or Control-click (Mac OS) the
PDF file in the files pane, and choose Move To Folder > [collection folder name].
4. If you want to remove a PDF file from a collection folder, select the collection folder,
right-click (Windows) or Control-click (Mac OS) the PDF file in the files pane, and
choose Remove From [collection folder name].
To organize PDF files with the Favorite Places category:
1. If you want to add an existing folder or hard drive to the category's list, do one of the
following:
● Click the Add A Favorite Place button
, select a folder or hard drive, and click OK.
● Right-click (Windows) or Control-click (Mac OS) the desired folder in the My Computer
(Windows) or [disk name] (Mac OS) category, and choose Add [folder name] To Favorite
Places.
● Right-click (Windows) or Control-click (Mac OS) the desired subfolder in the Favorite
Places category, and choose Add [favorite place name] To Favorite Places.
2. If you want to remove a folder or hard drive from the list of Favorite Places, right-click
(Windows) or Control-click (Mac OS) the item, and choose Remove [folder name] From
Favorite Places.
To locate PDF files with the My Computer (Windows) or [disk name] (Mac OS) category:
Select a folder in the My Computer (Windows) or [disk name] (Mac OS) category. All
PDF files within that folder are listed in the files pane.

Using the files pane of the Organizer window

The files pane in the Organizer window lists the PDF files that are within the subcategory
or folder selected in the categories pane; each listing of a PDF file displays the file's name,
modification date, page number, file size, location, and a thumbnail image of the first
page. You can sort the list by file name, metadata information, number of pages, file size,
modification date, and date last opened.
The buttons at the top of the Organizer window let you open, print, email, or combine one
or more selected PDF files; in addition, you can send a selected PDF file for review or
approval, or upload it for a browser-based review.
To work with PDF files in the files pane:
1. Select a subcategory or folder under a main category in the categories pane to display PDF
files in the files pane.
2. If you want to sort the list of PDF files according to a particular property, choose a
property from the Sort By menu. To change the sorting direction, click the Ascending Sort
Order button or the Descending Sort Order button to the right of the Sort By menu.
3. Select the file or files you want to work with: To select a listed PDF file, click it; to select
all of the PDF files listed, click Select All; to add or remove noncontiguous PDF files to
the selection, Ctrl-click (Windows) or Control-click (Mac OS) them; to add contiguous
PDF files to the selection, Shift-click.
4. If you want to view the location of the selected PDF files in Windows Explorer or Mac
OS Finder, right-click (Windows) or Control-click (Mac OS), and choose Show In
Explorer (Windows) or Show In Finder (Mac OS).
5. To perform an action on the selected PDF files, do any of the following:
● If you want to open, print, or email the PDF files, click the button for that task above the
files pane.
● If you want to combine the PDF files into a single PDF file, click Create PDF From
Multiple Files, and then see Creating Adobe PDF files from multiple files.
● If you want to start an email-based review of a PDF file or upload a PDF file for a
browser-based review, make sure that only one PDF file is selected, choose the command
for that task from the Send For Review menu, and then see Setting up an email-based
review, or Setting up a browser-based review.
To erase the history of PDF files that you opened:
1. Select a History subcategory in the categories pane.
2. Click Clear History in the files pane.

Using the pages pane of the Organizer window

The pages pane of the Organizer window displays thumbnails for every page of all PDF files that are selected in the files
pane. The Zoom slider and buttons at the bottom of the pages pane let you adjust the size of the page thumbnails. If a
selected PDF file contains special document properties, such as layers, attachments, or a digital signature, an icon
appears for each property in the thumbnail's title bar; placing the pointer over the icon displays a tool tip identifying
those properties.

Multiple PDF documents selected (left) and thumbnails of each page within the PDF documents (right)

ADOBE PDF CREATION

About creating Adobe PDF files
Creating Adobe PDF files from other applications
Using the Adobe PDF printer
Creating a custom page size

About creating Adobe PDF files

You can convert a variety of file formats to Adobe Portable Document Format (PDF), a
universal file format that preserves all the fonts, formatting, images, and color of a source
file, regardless of the application and platform used to create it. Adobe PDF files are
compact and can be exchanged, viewed, navigated, and printed by anyone with free
Adobe Reader software, while maintaining document integrity.
In addition to creating Adobe PDF files from virtually any software application, you can
create PDF files in Adobe Acrobat Professional by scanning and capturing paper
documents and by downloading and converting web pages.
There are many ways to create Adobe PDF files, and the amount of structural information
the PDF files contain depends on how they are created. The more structural information a
PDF document contains the more opportunities you have for successfully reusing the
content and the more reliably a document can be used with screen readers. (See
Understanding how tags affect accessibility.)
For many users, the process for creating Adobe PDF files is almost automatic. Most users
need only be aware that the settings used in the conversion process can be customized
should the quality or size of the Adobe PDF files need to be changed. Other users, because
of their heavy use of images, fonts, and color, for example, routinely prefer to customize
the conversion settings to create the best possible Adobe PDF file for their needs.

Creating Adobe PDF files from other applications

You can create Adobe PDF files from applications other than Acrobat using any of three
methods.
Use the Save As or Export command to create an Adobe PDF file from the current file.
This method is available in such authoring applications as Adobe® InDesign®, Adobe®
Photoshop®, Adobe® Illustrator®, and Adobe® PageMaker®. All the necessary
components for creating Adobe PDF files are installed and configured automatically when
you perform a typical installation. You are ready to create PDF files right away. See the
documentation that came with your application for information on converting files this
way.
Use the Adobe PDF printer. You can create Adobe PDF files from any application that
has a Print command. (See Using the Adobe PDF printer.)
Use PDFMaker, an application in authoring applications that converts documents directly
to PDF. For information on which versions of these applications are supported, visit the
Adobe website (www.adobe.com/acrofamily/main.html).
●

●

●

●
●
●
●
●

To create PDF files from Word, PowerPoint, or Excel files, see Converting Microsoft
Office files (Windows) or Converting Microsoft Office files (Mac OS).
To create PDF files from Outlook, see Converting Microsoft Outlook email messages
(Windows).
To create PDF files from Internet Explorer, see Converting web pages in Internet Explorer
(Windows).
To create PDF files from Project, see Converting Microsoft Project files (Windows).
To create PDF files from Access, see Converting Microsoft Access files (Windows).
To create PDF files from Publisher, see Converting Microsoft Publisher files (Windows).
To create PDF files from Visio, see Converting Microsoft Visio files (Windows).
To create PDF files from AutoCAD, see Converting Autodesk AutoCAD files (Windows).

Using the Adobe PDF printer

In an authoring application such as Adobe InDesign, use the Print command with the
Adobe PDF printer to convert your file to Adobe PDF. Your source document is
converted to PostScript and fed directly to Distiller for conversion to PDF, without
manually starting Distiller. The current Distiller preference settings and Adobe PDF
settings are used to convert the file. If you're working with nonstandard page sizes, see
Creating a custom page size.
Note: The Adobe PDF printer creates untagged PDF files. A tagged structure is required
for reflowing content to a handheld device and is preferable for producing reliable results
with a screen reader. (See Creating tagged Adobe PDF from authoring applications.)
To create an Adobe PDF file using the Print command (Windows):
1. Open the file that you want to convert to an Adobe PDF file in its authoring application,
and choose File > Print.
2. Choose Adobe PDF from the list of printers.
3. Click the Properties (or Preferences) button to customize the Adobe PDF printer setting.
(In some applications, you may need to click Setup in the Print dialog box to access the
list of printers, and then click Properties or Preferences.) For information on customizing
the Adobe PDF printer settings, see Setting Adobe PDF printing preferences (Windows).
4. In the Print dialog box, click OK.
By default, your Adobe PDF file is saved in the folder specified in the printer port. The
default location is My Documents. The file name and destination are controlled by the
Prompt For Adobe PDF Filename setting in Printing Preferences.
To create an Adobe PDF file using the Print command (Mac OS):
1. Open the file that you want to convert to an Adobe PDF file in its authoring application,
and choose File > Print.
2. Choose Adobe PDF from the list of printers.
3. Choose PDF Options from the pop-up menu.
4. For Adobe PDF Settings, choose one of the default settings, or customize the settings
using Distiller. Any custom settings that you have defined are listed.
For most users, the default Adobe PDF conversion settings are adequate. For information
on the default conversion settings, see Using default Adobe PDF settings files. For
information on editing these settings and creating new settings, see Creating custom
Adobe PDF settings.
5. For After PDF Creation, specify whether or not to open the PDF file.
6. Click Print.
7. Select a name and location for your PDF file, and click Save.
By default, your Adobe PDF file is saved with the same file name and a .pdf extension.
Related Subtopics:
Setting Adobe PDF printing preferences (Windows)
Setting Adobe PDF printer properties (Windows)
Configuring the Adobe PDF printer (Mac OS)

Setting Adobe PDF printing preferences (Windows)

Printing preferences apply to all applications that use the Adobe PDF printer, unless you
change the settings in an authoring application by using the Page Setup, Document Setup,
or Print menus.
Note: The dialog box for setting printing preferences is named either Adobe PDF Printing
Preferences, Adobe PDF Printing Defaults, or Adobe PDF Document Properties,
depending on how you access it.

Setting preferences for the Adobe PDF printer

To set Adobe PDF printing preferences:
1. Do one of the following to open the dialog box:
● Open the Printers or Printer And Faxes window from the Start menu. Right-click the
Adobe PDF printer, and choose Printing Preferences.
● In an authoring application such as Adobe InDesign, choose File > Print. Select Adobe
PDF as the printer, and click the Properties (or Preferences) button. (In some applications,
you may need to click Setup in the Print dialog box to access the list of printers, and then
click Properties or Preferences to customize the Adobe PDF settings.)
2. In the Adobe PDF Settings tab, specify conversion settings. You can select a predefined
set of options from the Default Settings menu or click Edit to view or change the settings
in the Adobe PDF Settings dialog box. These options match the Distiller default settings.
For more information, see Using default Adobe PDF settings files and Creating custom
Adobe PDF settings.
3. To add security to the PDF file, choose one of the following options from the Adobe PDF
Security menu:
● Reconfirm Security For Each Job opens the Adobe PDF - Security dialog box each time
you create a PDF file using Adobe PDF printer. Specify settings in the dialog box.
● Use The Last Known Security Settings uses the same security settings as the last time a
PDF file was created using Adobe PDF printer on your machine.
To view or change the security settings, click Edit. For information on setting security
options, see Adding passwords and setting security options.
4. Choose an output folder for the converted PDF file using one of the following methods:
● Select a folder from the Adobe PDF Output Folder menu.
● Click Browse to add or change the output folder.
● Choose Prompt For Adobe PDF Filename to specify a location and file name at
conversion time.
5. Choose a page size from the Adobe PDF Page Size menu. Any custom page sizes that you
have defined are listed on this menu. To define a custom page size, see Creating a custom
page size.
6. Select any of the following options:
● View Adobe PDF Results automatically starts Acrobat and displays the converted
document immediately.
● Add Document Information includes information such as the file name and date and time
of creation.
● Do Not Send Fonts To "Adobe PDF." Check this option if you are creating a PostScript
file.
● Delete Log Files For Successful Jobs automatically deletes the log files unless the job
failed.
● Ask To Replace Existing PDF File displays a dialog box that warns you when you are
about to overwrite an existing PDF file with a file of the same name.
7. Set options on the Layout and Paper Quality tabs, as necessary.

Setting Adobe PDF printer properties (Windows)

In Windows, you can usually leave the Adobe PDF properties unchanged, unless you have
configured printer sharing or set security.
To set Adobe PDF printing properties:
1. Open the Printers window from the Start menu, and right-click the Adobe PDF printer.
2. Choose Properties.
3. Click the tabs, and select options as needed.
To reassign the port that Adobe PDF uses for printing:
1.
2.
3.
4.
5.
6.

Quit Distiller if it is running, and allow all queued jobs to Adobe PDF to complete.
Open the Printers window from the Start menu.
Right-click the Adobe PDF printer, and choose Properties.
Click the Ports tab, and then click Add Port.
Select Adobe PDF Port from the list of available port types, and click New Port.
Select a local folder for PDF output files, and click OK. Then click Close to quit the
Printer Ports dialog box.
7. In the Adobe PDF Properties dialog box, click Apply, and then click OK.
For best results, select a folder on the same system where Distiller is installed. Although
remote or network folders are supported, they have limited user access and security issues.
To delete a folder and reassign Adobe PDF to the default port:
1. Quit Distiller if it is running, and allow a few minutes for all queued jobs to Adobe PDF to
complete.
2. Open the Printers window from the Start menu.
3. Right-click the Adobe PDF printer, and choose Properties.
4. Click the Ports tab.
5. Select the default port, My Documents, and click Apply.
6. Select the port to delete.
7. Click Delete Port, and then click Yes to confirm the deletion.
8. Select the My Documents port again and click Close.

Configuring the Adobe PDF printer (Mac OS)

In Mac OS, you configure the Adobe PDF printer in three places: Distiller, your authoring
application's Page Setup menu, and your authoring application's Print dialog box.
To configure the Adobe PDF printer:
1. In Distiller, specify the Adobe PDF settings, font locations, and security. (See Creating
Adobe PDF files using Acrobat Distiller and Setting Distiller preferences.)
2. In an authoring application such as Adobe InDesign, choose File > Page Setup, and do the
following:
● Select Adobe PDF 7.0 from the Format For menu.
● Specify the paper size, orientation, and scale as necessary. To create custom page sizes,
see Creating a custom page size.
3. In your authoring application, choose File > Print, and select Adobe PDF 7.0 from the
Printer menu.
4. In the pop-up menu below the Presets menu, choose PDF Options, and set any of the
following options:
● Select a set of predefined conversion settings from the Adobe PDF Settings menu if you
want to override default settings. Default settings are the settings currently defined in
Distiller.
● Specify whether to open the converted files in Acrobat in the After PDF Creation menu.
5. Specify print settings as desired in the other menus available in the pop-up menu below
the Presets menu.

Creating a custom page size

It's important to distinguish between page size (as defined in the source application's
Document Setup dialog box for your document) and paper size (the sheet of paper, piece
of film, or area of the printing plate you'll print on). Your page size might be U.S. Letter
(8-1/2-by-11 inches), but you might need to print on a larger piece of paper or film to
accommodate any printer's marks or the bleed area. To ensure that your document prints
as expected, set up your page size in both the source application and the printer.
The list of paper sizes available to Acrobat comes from the PPD file (PostScript printers)
or from the printer driver (non-PostScript printers). If the printer and PPD file you've
chosen for PostScript printing support custom paper sizes, you see a Custom option in the
Paper Size menu. Acrobat supports pages as large as 15,000,000 inches (38,100,000cm)
by 15,000,000 inches (38,100,000cm).
To create a custom page size (Windows):
1. Do one of the following:
● Open the Printers or Printer And Faxes window from the Start menu. Right-click the
Adobe PDF printer, and choose Printing Preferences.
● In an authoring application such as Adobe InDesign, choose File > Print. Select Adobe
PDF as the printer, and click the Properties button. (In some applications, you may need to
click Setup in the Print dialog box to access the list of printers, and then click Properties
or Preferences to customize the Adobe PDF settings.)
2. In the Adobe PDF Settings tab, click the Add button next to the Adobe PDF Page Size
menu.
3. Specify the name, width, height, and unit of measurement. Click Add/Modify to add the
custom page size name to the Adobe PDF Page Size menu.
To create a custom page size (Mac OS):
1.
2.
3.
4.

In an authoring application such as Adobe InDesign, choose File > Page Setup.
In the Settings pop-up menu, select Custom Paper Size.
Click the New button.
Specify the name, height, width, and margins. The unit of measurement depends on the
system language.
5. Click Save, and then click OK.
To use the custom page size (Mac OS):
1. Choose File > Page Setup.
2. Select the new custom page size from the Paper Size menu, and click OK.

Creating Adobe PDF Files Using PDFMaker

About Acrobat PDFMaker
Converting web pages in Internet Explorer (Windows)
Converting Microsoft Office files (Windows)
Converting Microsoft Office files (Mac OS)
Converting Microsoft Outlook email messages (Windows)
Converting Microsoft Project files (Windows)
Converting Microsoft Access files (Windows)
Converting Microsoft Publisher files (Windows)
Converting Microsoft Visio files (Windows)
Converting Autodesk AutoCAD files (Windows)
Editing PDFMaker conversion settings (Windows)

About Acrobat PDFMaker

Files created in a number of applications (including Microsoft Access, Excel, Internet
Explorer, Outlook, PowerPoint, Project, Publisher, Visio, Word, and Autodesk AutoCAD)
can be converted directly to Adobe PDF files without leaving the authoring application. In
all cases, PDFMaker is used for the conversion in each authoring application and the
resulting files are Adobe PDF files.
In Windows, the default Acrobat 7.0 installation installs the PDFMaker feature for the
following third-party applications:
●
●
●
●
●
●
●
●
●
●

Autodesk AutoCAD 2002, 2004, and 2005
Microsoft Access 2000, 2002, and 2003
Microsoft Excel 2000, 2002, and 2003
Microsoft Internet Explorer 6.0
Microsoft Outlook 2000, 2002, and 2003
Microsoft PowerPoint 2000, 2002, and 2003
Microsoft Publisher 2002 and 2003
Microsoft Project 2000, 2002, and 2003
Microsoft Visio 2000, 2002, and 2003
Microsoft Word 2000, 2002, and 2003
In Mac OS, the default Acrobat 7.0 installation installs the PDFMaker feature for the
Professional, Standard, and Student and Teacher Editions of the following Microsoft
applications:

●
●
●

Microsoft Excel X (SR-1), 2004
Microsoft PowerPoint X (SR-1), 2004
Microsoft Word X (SR-1), 2004
When you install Acrobat using the default installation settings, the installer identifies
third-party applications on your computer that support PDFMaker and installs the
necessary PDFMaker files that enable those applications to convert files to PDF files. If
you install such a third-party application after installing Acrobat on Windows, the
PDFMaker files are also automatically installed.

Converting web pages in Internet Explorer (Windows)

Acrobat adds the Adobe PDF toolbar and Convert Current Web Page To An Adobe PDF
File button
to Internet Explorer 5.01 and later, which allow you to convert the
currently displayed web page to an Adobe PDF file, or convert and perform an activity in
one easy operation.

You can convert more than one web page, even an entire website, to an Adobe PDF
file directly within Adobe Acrobat. (See Creating Adobe PDF files from downloaded web
pages.)
The Internet Explorer Adobe PDF toolbar preferences determine only whether converted
files open in Acrobat automatically, and whether you are prompted to confirm the deletion
of files or addition of pages to an existing PDF file. The Acrobat web page conversion
settings, which are available only in Acrobat, let you set more advanced settings,
including the creation of bookmarks and tags. After you set the Acrobat web page
conversion settings as desired, you need to use the Create PDF From Web Page feature in
Acrobat at least once before the settings take effect in the Internet Explorer web page
conversion feature. (See Specifying conversion settings for capturing web pages.)
When you convert a web page, you can also choose to do one of the following activities
using a menu command:
●
●

●

●

●

Add the converted web page to an existing PDF file.
Print the page. A converted web page is reformatted to a standard page size with logical
page breaks. This avoids inconsistent results in printing directly from a browser window.
Email the page. Automatically open your email application with the converted web page
attached.
Initiate an email-based review. When you send an Adobe PDF document by email for
review, reviewers receive the document as an email attachment. Recipients can add their
comments to it and then send their comments to you.
Display the Adobe PDF pane in the Internet Explorer window. This provides a convenient
place for managing converted web pages. Folders and PDF files are organized under the
root folder Desktop. You can navigate files and create, rename, and delete folders in this
window, as well as rename and delete files. Only PDF files and folders containing PDF
files are listed. In Windows XP, if you don't see the button in Internet Explorer, choose
View > Toolbars > Adobe PDF.
Note: The files and folders displayed in the Adobe PDF pane are the same files and
folders stored on your system. Only PDF files appear in the Adobe PDF pane; if you
attempt to delete a folder that contains other files (files that are not visible in the Adobe
PDF pane), you are asked to confirm the deletion.

A menu on the PDF toolbar provides easy conversion and print capabilities.

To convert a web page to an Adobe PDF file:
1. In Internet Explorer, open the web page, and do one of the following:
Click the Convert Current Web Page To An Adobe PDF File button
on the Internet
Explorer toolbar.
● Choose Convert Web Page To PDF from the Convert Current Web Page To An Adobe
PDF File pop-up menu.
2. In the Convert Web Page To Adobe PDF dialog box, specify a file name and location, and
then click Save.
●

The default file name is the text used in the HTML tag <TITLE>. Any invalid characters
in the file name are converted to an underscore when the file is downloaded and saved. If
the Adobe PDF pane is open, the file name is highlighted when the conversion is complete.
To add a converted web page to an Adobe PDF file:
In Internet Explorer, open the web page, and do one of the following:
●

●

Choose Add Web Page To Existing PDF from the Convert Current Web Page To An
Adobe PDF File pop-up menu on the Internet Explorer toolbar. Select the Adobe PDF file
that you want to add the Web page to, and click Save.
In the Adobe PDF pane, select the PDF file that you want to add the converted page to,
and click the Add button at the top of the Adobe PDF pane. Click Yes if necessary to
clear the confirmation message.

To convert and print a web page in Internet Explorer (Windows):
1. In Internet Explorer, open the web page that you want to convert and print.
2. Choose Print Web Page from the Convert Current Web Page To An Adobe PDF File popup menu.
3. In the Print dialog box, select any required print options, and click Print.
To convert and email a converted web page:
Choose Convert Web Page And Email from the Convert Current Web Page To An Adobe
PDF File pop-up menu.
To open or close the Adobe PDF pane:
In Internet Explorer, do one of the following:
●

Choose Adobe PDF Explorer Bar from the Convert Current Web Page To An Adobe PDF

●

File pop-up menu
.
Choose View > Explorer Bar > Adobe PDF.

You can manage all PDF files on your computer in the Adobe PDF pane in Internet Explorer.

To add, rename, or delete a new folder in the Adobe PDF pane:
Do one of the following:
●

●

●

To add a new folder at the desktop level, select the Desktop icon in the Adobe PDF pane,
and click the New Folder button
To add a new folder under an existing folder, select the existing folder in the Adobe PDF
pane and click New Folder, or right-click the folder and choose New Folder.
To rename or delete a folder, right-click the folder and choose the appropriate command.

To set the Internet Explorer Adobe PDF conversion preferences:
1. In Internet Explorer, choose Preferences from the Convert Current Web Page To An
Adobe PDF File pop-up menu
.
2. In the Adobe PDF Preferences dialog box, deselect any options not to be applied, and
click OK.

Converting Microsoft Office files (Windows)

Files created in a number of Microsoft applications can be converted directly to Adobe
PDF without leaving the Microsoft application. In all cases, PDFMaker is used for the
conversion, and the resulting files are Adobe PDF files. To verify which applications are
supported, see About Acrobat PDFMaker.

Choose Adobe PDF > Change Conversion Settings periodically to check which
Adobe PDF conversion settings are being used. Changes made in Distiller and to the
Adobe PDF printer may affect options in the Advanced Settings tab of the PDFMaker
conversion settings.
The default Acrobat installation adds the PDFMaker toolbar, which lets you create Adobe
PDF files quickly and easily from within Microsoft Word, Access, Excel, and PowerPoint.
An Adobe PDF menu is also added. By default, Adobe PDF files created using these
commands and buttons preserve links, styles, and bookmarks present in the source file.
Note: A few PowerPoint features aren't converted when you produce a PDF file from a
PowerPoint file: If a PowerPoint transition doesn't have an equivalent transition in
Acrobat, a similar transition is substituted; if multiple animation effects are in the same
slide, a single effect is used.

If you don't see the Convert To Adobe PDF buttons in the Microsoft application,
choose View > Toolbars > PDFMaker 7.0.
To convert a Microsoft Office file to an Adobe PDF file:
1. Open the file in the Microsoft Office application.
2. Choose Adobe PDF > Change Conversion Settings to change the conversion settings.
(SeeCreating custom Adobe PDF settings.)
3. (Excel) If you want to convert all worksheets in the Excel file, choose Adobe PDF >
Convert Entire Workbook. If this option isn't selected, only the current page is converted.
4. Do one of the following:
● Choose Adobe PDF > [command].
● Click the Convert To Adobe PDF button
on the toolbar.
● Click the Convert To Adobe PDF And EMail button
on the toolbar. The Adobe PDF
file automatically attaches to a new message in your default email application.
● Click the Convert To Adobe PDF And Send For Review button
on the toolbar to
convert the file to an Adobe PDF file and initiate a review process. (See Setting up an
email-based review.)
Note: If PDFMaker anticipates problems generating comments, tags, links, or bookmarks
from the Excel file, messages appear. You can either follow the instructions in the
messages to modify the Excel file or edit the PDFMaker settings. (See About PDF
conversion settings (Microsoft Office files).)
By default, the Adobe PDF file is saved in the same folder as the source file, using the
same file name, but with a .pdf extension.
The conversion of files to Adobe PDF uses the printer settings or page setup you have
chosen for your Microsoft application.
Related Subtopics:
About PDF conversion settings (Microsoft Office files)
Converting Microsoft Word headings and styles to Adobe PDF bookmarks
Converting Microsoft Word document features to Adobe PDF features

About PDF conversion settings (Microsoft Office files)

The options in the Acrobat PDFMaker dialog box determine the settings that the
PDFMaker feature uses to create a PDF file from a Microsoft Office application file. To
learn more about each setting, place your pointer over an option to view a summary of the
option. (To display the Acrobat PDFMaker dialog box, choose Adobe PDF > Change
Conversion Settings in the Microsoft application.)
Note: All of the following options appear in the PDFMaker dialog box for all Office
applications except for the dialog box in Outlook, which contains only View Adobe PDF
Result.
PDFMaker Settings
The following settings control various aspects of the PDF file conversion and process:
●

●

●

●

Conversion Settings optimizes the settings according to the output you choose. A
description of the selected option appears below the pop-up menu after you choose an
option; for more detailed information, see Using default Adobe PDF settings files. To
customize a set of conversion settings, click Advanced Settings. (See Creating custom
Adobe PDF settings.)
View Adobe PDF Result opens Acrobat to view the converted document immediately.
Regardless of whether this option is selected, Acrobat does not start if you convert an
email attachment.
Prompt For Adobe PDF File Name lets you enter a custom file name for the resulting PDF
file. To save the file in the same folder as the source file, using the same name as the
source file but with a .pdf extension, leave this option unselected.
Convert Document Information adds document information. Document information from
the Properties dialog box of the source file is added, including title, subject, author,
keywords, manager, company, category, and comments. This setting overrides the printer
preferences and settings in the Advanced panel of the Adobe PDF Settings dialog box.
Application Settings
The following settings appear in many Microsoft Office applications. Additional settings
appear for each application.

●
●

●

●

Attach Source File To Adobe PDF attaches the source file as an attachment.
Add Bookmarks To Adobe PDF converts Word headings and, optionally, styles to
bookmarks in the Adobe PDF file; converts Excel worksheet names to bookmarks; and
converts PowerPoint titles to bookmarks.
Add Links To Adobe PDF preserves any links when the file is converted. The appearance
of links is generally unchanged. In Excel and PowerPoint, links cannot be created unless
the Enable Accessibility and Reflow options are also enabled.
Enable Accessibility And Reflow With Tagged PDF embeds tags in the Adobe PDF file.

Converting Microsoft Word headings and styles to Adobe
PDF bookmarks

You control whether to convert Word headings and styles to bookmarks with the options
in the Bookmarks tab of the Acrobat PDFMaker conversion settings. In addition, you can
edit the hierarchy of the bookmarks.
Note: If a file contains paragraphs formatted using discontinuous heading sizes,
PDFMaker inserts blank bookmarks for each missing level.
To change the Bookmark options:
1. In Word, choose Adobe PDF > Change Conversion Settings, and click the Bookmarks tab.
2. To convert Word headings or styles to PDF bookmarks, select the options you want:
Convert Word Headings To Bookmarks and Convert Word Styles To Bookmarks.
Note: When a checkmark appears next to one of these options, all of that option's
elements will convert to bookmarks; if you deselect some headings or styles in step 2, the
checkmark changes to a square to indicate that you've chosen not to convert all elements
for that option.
3. If you don't want particular headings or styles to become PDF bookmarks, deselect the
boxes for those elements in the Bookmark column.
4. If you want to change the hierarchy of the resulting bookmark for an element, choose a
level for that element in the Level column.

Converting Microsoft Word document features to Adobe
PDF features

You can use the PDF conversion settings to convert visible Word comments to PDF notes,
and Word cross-references, tables of contents, footnotes, and endnotes to PDF links.
To change the Word Features options:
1. In Word, choose Adobe PDF > Change Conversion Settings, and click the Word tab.
2. Select the options you want to convert in the Word Features section.
3. If you selected to convert Word comments to PDF notes, do any of the following:
● If you want to exclude all comments from a particular reviewer, deselect the box adjacent
to that reviewer in the Include column.
● If you want a reviewer's PDF notes to be open by default, select the box adjacent to that
reviewer in the Notes Open column.
● If you want to change the color of a particular reviewer's notes, click the icon in the Color
column.

Converting Microsoft Office files (Mac OS)

The default Acrobat installation adds two Convert To Adobe PDF buttons to the toolbar
that let you create Adobe PDF files quickly and easily from within Microsoft Word,
Excel, and PowerPoint. When using these buttons to create PDF files, define the
conversion settings in Distiller.
Note: Password-protected Excel files can't be converted to a PDF file. Also, many
PowerPoint features aren't converted when you produce a PDF file from a PowerPoint file
on Mac OS. For example, animations and transitions aren't converted.
To convert a Microsoft Office file to an Adobe PDF file:
1. Open Distiller, and select the Adobe PDF settings to be used for the file conversion. For
most users, the default settings are adequate. (See Using default Adobe PDF settings files.
For information on editing these settings and creating new settings, see Creating custom
Adobe PDF settings.)
Important: The conversion of files to Adobe PDF is also based on the printer settings or
page setup you have chosen for your Microsoft application. For example, if you are using
Microsoft PowerPoint and choose Handouts from the print dialog box, the PDF file is
based on the Handouts version of the presentation.
2. Open the file in the Microsoft Office application.
3. Click one of the following buttons on the toolbar:
●

The Convert To Adobe PDF button

.

The Convert To Adobe PDF And EMail button
. The Adobe PDF file automatically
attaches to a new message in your default email application.
4. In the Save dialog box, specify a file name and folder in which to save the PDF file, and
click Save.
●

By default, the Adobe PDF file is saved in the same folder as the source file, using the
same file name but with a .pdf extension.
5. Click View File to view the converted PDF file in Acrobat. Click Done to return to the
Microsoft application.

Converting Microsoft Outlook email messages (Windows)

Acrobat adds the PDFMaker toolbar to the Microsoft Outlook application, which lets you
convert one or more email messages, or a folder of email messages, to an Adobe PDF file
or append an email message to an existing PDF file. In addition, the Attach As Adobe
PDF toolbar appears in the Outlook email Message window. The Attach As Adobe PDF
toolbar lets you convert a file to a PDF file and attach the PDF file to the email message.
If you've configured an Adobe Policy Server in the Acrobat Security Settings window, the
Attach As Adobe PDF toolbar also contains the Attach As Secured Adobe PDF button,
which lets you restrict access to the PDF file.

PDFMaker toolbar

If you don't see the PDFMaker toolbar in Outlook, choose View > Toolbars >
PDFMaker in Outlook.
To change the PDFMaker conversion settings:
1. Choose Adobe PDF > Change Conversion Settings.
2. From the Compatibility menu, choose the earliest version of Acrobat that you want to be
able to open the resulting PDF file. All later versions of Acrobat can also open the
resulting PDF file.
3. From the Attachments menu, choose whether to include email attachments as attachments
to the resulting PDF file.
4. (Optional) To create PDF bookmarks from the email message's sender, date, and subject,
select Add Bookmarks To Adobe PDFs.
5. In the Page Layout section of the dialog box, set the page size, orientation, and margins.
To convert email messages to a PDF file:
1.
2.
3.
4.

In Outlook, select one or more email messages.
Click the Convert Selected Messages To Adobe PDF button
in the PDFMaker toolbar.
Choose File > Save As.
In the Save In box, specify a folder in which to save the PDF file, type a file name, and
then click Save.

To convert email messages to a PDF file and append the file to an existing PDF file:
1.
2.
3.
4.

In Outlook, select one or more email messages.
Click the Convert And Append Selected Messages To An Existing Adobe PDF button
Select the PDF file to which you want to append the new PDF file.
Click Open.

To convert a folder of email messages to a PDF file:
1. In Outlook, select the folder.
2. Click the Convert Selected Folder To Adobe PDF button
.
3. In the Save In box, specify a folder in which to save the PDF file, type a file name, and
then click Save.
To convert a folder of email messages to a PDF file and append the file to an existing PDF
file:
1.
2.
3.
4.

In Outlook, select the folder.
Choose Adobe PDF > Convert And Append To Existing Adobe PDF > Selected Folder.
Select the PDF file to which you want to append the new PDF file.
Click Open.

To convert a file to a PDF file and attach it to an email message:
1. In the Outlook email Message window, click the Attach As Adobe PDF button.
2. Select a file, and click Open to convert the file to a PDF file.
3. Click Save to save the PDF file.
To convert files to secured PDF files and attach them to an email message:
1. In the Outlook email Message window, click the Attach As Secured Adobe PDF button.
Note: The Attach As Secured Adobe PDF button appears only after you've configured an
Adobe Policy Server in the Acrobat Security Settings window.
2. Click Browse, select one or more files to convert, and click Open.
3. Specify the users that can open the PDF file, and then click OK:
● To specify only users that receive the PDF file, select Restrict Access Only To People In
This Message's To:, Cc:, And Bcc: List. In this case, the PDF file isn't secured until you
send the email message.
● To specify only users that are specified by a security policy, select Restrict Access By
Applying The Following Security Policy, and then select a security policy in the list. In
this case, the PDF file is secured before it is attached to the email message.
4. If prompted, enter your user name and password to log into the Adobe Policy Server.

.

Converting Microsoft Project files (Windows)

You convert Microsoft Project files to Adobe PDF files in the same way as you convert
Office files to Adobe PDF files, except in Project, you can convert only the currently
selected view. To change the PDF conversion settings, choose Adobe PDF > Change
Conversion Settings in Project. (For information on the conversion settings, see About
PDF conversion settings (Microsoft Office files).)
To convert a Microsoft Project file to an Adobe PDF file:
1. In Microsoft Project, open the Microsoft Project document.
2. Click one of the following buttons on the PDFMaker 7.0 toolbar:
● The Convert To Adobe PDF button
.
● The Convert To Adobe PDF And Email button
. The Adobe PDF file automatically
attaches to a new email message in your default email application.
● The Convert To Adobe PDF And Send For Review button
. The file converts to an
Adobe PDF file, and an email-based review process begins. (See Setting up an emailbased review.)
3. In the Save In box, specify a folder in which to save the PDF file, specify a file name, and
then click Save.

Converting Microsoft Access files (Windows)

You convert Microsoft Access files to Adobe PDF files in the same way as you convert
Office files to Adobe PDF files. (See Converting Microsoft Office files (Windows).) To
edit the PDF conversion settings in Access, choose Adobe PDF > Change Conversion
Settings. (For information on the conversion settings, see About PDF conversion settings
(Microsoft Office files).)
Note: When you convert an Access 2003 or Access 2002 file to a PDF file, Access
reports, tables, queries, and forms are converted. When you convert an Access 2000 file to
a PDF file, only reports are converted.
To convert a Microsoft Access object to an Adobe PDF File:
1. In Microsoft Access, open the Access document.
2. Select the object that you want to convert to a PDF file.
3. Do one of the following:
● Click the Convert To Adobe PDF button
in the PDFMaker 7.0 toolbar.
● Click the Convert To Adobe PDF and EMail button
in the PDFMaker 7.0 toolbar. The
Adobe PDF file automatically attaches to a new email message in your default email
application.
● Click the Convert To Adobe PDF And Send For Review button
in the PDFMaker 7.0
toolbar. The object converts to an Adobe PDF file, and an email-based review process
begins. (See Setting up an email-based review.)
● Choose Adobe PDF > Convert Multiple Reports To Adobe PDF. Select each report that
you want to convert, and click Add Report(s). When all of the reports that you want to
convert appear in the Reports In PDF list, click Convert To PDF.
4. In the Save In box, specify a folder in which to save the PDF file, type a file name, and
then click Save.

Converting Microsoft Publisher files (Windows)

Adobe PDF files converted from Microsoft Publisher support crop marks, bleed marks,
links, bookmarks, spot colors, transparency, and CMYK color conversion.
To convert a Microsoft Publisher file to an Adobe PDF file:
1. Open the Publisher document.
2. Click one of the following buttons on the toolbar:
● The Convert To Adobe PDF button
.
● The Convert To Adobe PDF And EMail button
. The Adobe PDF file automatically
attaches to a new message in your default email application.
● The Convert To Adobe PDF And Send For Review button
. The file converts to an
Adobe PDF file, and an email-based review process begins. (See Setting up an emailbased review.)
3. In the Save In box, specify a folder in which to save the PDF file, type a file name, and
then click Save.
4. (Mac OS) Click View File to view the converted PDF file in Acrobat. Click Done to
return to the Microsoft application.

Converting Microsoft Visio files (Windows)

The default Acrobat installation adds the PDFMaker toolbar to Microsoft Visio, which lets
you convert one or more pages in a Visio file to an Adobe PDF file quickly and easily
from within Visio. Adobe PDF files created from Visio files preserve page sizes and
support layers, searchable text, custom properties, links, bookmarks, and comments.
When you convert your Visio file to an Adobe PDF file, you can preserve all or just some
layers, or you can flatten all layers; if you flatten layers, the PDF document will look like
the original drawing, but won't contain any layer information. All shapes in the Visio
drawing are converted, regardless of their protection or behavior, and shape custom
properties can be converted to PDF object data.
Note: Guides are converted only if they are visible in Visio.
To convert a Visio file to an Adobe PDF file:
1. If you want to change the PDF conversion settings, choose Adobe PDF > Change
Conversion Settings in Visio. (For information on the conversion settings, place the
pointer over each option to display a tool tip; for additional information, see Editing
PDFMaker conversion settings (Windows).)
2. If you want to convert each page in the Visio file to a bookmarked page in the PDF file,
choose Adobe PDF > Convert All Pages In Drawing. If this option is deselected, only the
current page is converted.
3. Click one of the following buttons in the PDFMaker toolbar to create the PDF file:
● The Convert To Adobe PDF button
.
● The Convert To Adobe PDF And EMail button
. The PDF file attaches to a new email
message in your default email application.
● The Convert To Adobe PDF And Send For Review button
. The file converts to an
Adobe PDF file, and an email-based review process begins. (See Setting up an emailbased review.)
4. If you want to include the custom properties of shapes, select that option.
5. Click Continue.
6. To determine how the Visio layers convert, select one of the following, and click
Continue:
● Flatten All Layers.
● Retain All Layers.
● Retain Some Layers In The Selected Page. The Acrobat PDFMaker dialog box displays a
screen in which you must choose which Visio layers to include in the resulting PDF file.
See Selecting Visio layers to convert to Adobe PDF layers.
7. Click Convert To PDF, choose a location in which to save the resulting PDF file in the
Save In box, type a file name, and click Save.
Related Subtopics:
Selecting Visio layers to convert to Adobe PDF layers

Selecting Visio layers to convert to Adobe PDF layers

You can convert a Visio drawing that contains layers to a PDF file and retain some or all of the layers in
the resulting PDF document, or you can flatten the layers.

Visio layers to convert A. Layers in the Visio file B. Visio layers to convert to PDF layers

To select Visio layers to convert to PDF layers:
1. In Visio, start to convert a Visio file to an Adobe PDF file. (See Converting Microsoft Visio files
(Windows).) In the last step, select the Retain Some Layers In The Selected Page option.
2. Select the Visio layers from the Layers In Visio Drawing list that you want to convert and include in the
PDF file:
● To select a single layer, click the name of the layer.
● To select all layers, right-click and choose Select All.
● To select more than one layer, Ctrl-click the desired layers. (You can also Ctrl-click a layer to remove it
from a selection.)
Note: To navigate through the Visio layers, press the Up and Down Arrow keys.
3. To add the selected Visio layers to the list of layers to convert to the PDF file, do one of the following:
● To convert the selected Visio layers to individual PDF layers within a PDF layer set, click Create Layer
Set, and optionally, type a layer name. (A PDF layer set is a folder for organizing layers in the Layers
tab in Acrobat.)
● To convert the selected Visio layers to individual layers, click the Add Layer(s) button.
The name of a layer in the Layers In Visio Drawing list is unavailable if that layer is included in the
Layers In PDF list. When you select that layer in the Layers In PDF list, a bullet appears next to the
layer's name in the Layers In Visio Drawing list.
4. Optionally, do any of the following:
● To reorder the layers in the Layers In PDF list, drag an item up or down in the list.
● To include a visibility property that can be switched on or off in Acrobat, deselect Locked On adjacent
to the PDF layer; to lock the resulting PDF layer's visibility on, select Locked On.
● To save the current settings of Visio layers selected, click Save PDF Settings, and click OK. These
settings are used the next time you convert the current Visio file to a PDF file.
5. Click Convert To PDF, specify a folder in the Save In box in which to save the PDF file, type a file
name, and then click Save.
Note: Visio layers that were selected for conversion and that have Visio settings for visible, printable, or
lock are converted to PDF layers; the visible and printable properties are included in the resulting PDF
layers. If the Visio file contains a background page, header, or footer, the PDF file automatically has
PDF layers named for those items.

Converting Autodesk AutoCAD files (Windows)

The default Acrobat installation adds three Convert To Adobe PDF buttons to the toolbar
that allow you to create Adobe PDF files quickly and easily from within AutoCAD. You
can convert your AutoCAD data into a PDF file that preserves layers and layouts. You can
create PDF settings to define the layers and layer status in the resulting PDF file. You can
then name, save, and reuse these settings for subsequent conversions.
Note: Acrobat PDFMaker automatically acquires and uses the necessary page size and
plotting information of the respective layout to create a correctly sized PDF document.
To convert an AutoCAD file to an Adobe PDF file:
1. If you want to change the PDF conversion settings, choose Adobe PDF > Change
Conversion Settings in AutoCAD. (For information on the conversion settings, place the
pointer over each option to display a tool tip. For additional information, see "Editing
PDFMaker conversion settings (Windows)" on page 88.)
2. To convert the drawing to an Adobe PDF file, click one of the following buttons on the
Adobe PDF toolbar:
● The Convert To Adobe PDF button
.
● The Convert To Adobe PDF And EMail button
. The PDF file attaches to a new email
message in your default email application.
● The Convert To Adobe PDF And Send For Review button
. The file converts to an
Adobe PDF file, and an email-based review process begins. (See Setting up an emailbased review.)
3. To select which AutoCAD layouts to include in the resulting PDF file and their order, do
any of the following in the Acrobat PDFMaker dialog box, and then click OK:
● To include one or more AutoCAD layouts, select the layouts in the Layouts In Drawing
list, and click Add.
● To remove AutoCAD layouts from the list of layouts to include, select the layouts in the
Layouts In PDF list, and click Remove.
● To reorder the PDF layouts, select a layout in the Layouts In PDF list, and click Move Up
or Move Down.
4. To determine how the AutoCAD layers are converted, select one of the following, and
click Continue:
● Flatten All Layers.
● Retain All Or Some Layers. The Acrobat PDFMaker dialog box displays a screen in
which you must choose which layers to include in the resulting PDF file. See Selecting
AutoCAD layers to convert to Adobe PDF layers.
5. Choose a location in which to save the resulting PDF file in the Save In box, type a file
name, and click Save.
Important: There are several conditions that cause an alert. These include the Fill Modes
option in AutoCAD set to Off, the Hide Object option not set to Off, or the Hide Plot
option not set to On. You must close these alerts before you can convert the AutoCAD file
to an Adobe PDF file.
Related Subtopics:
Selecting AutoCAD layers to convert to Adobe PDF layers
Saving AutoCAD layer conversion settings

Selecting AutoCAD layers to convert to Adobe PDF layers

If you choose to create a PDF file that retains some AutoCAD layers, you can specify which layers are
preserved in the PDF file.
The Layers In Drawing list shows all the layers in the AutoCAD file. You transfer layers that you want
to be present in the Adobe PDF file from the Layers In Drawing list to the Layers In PDF list. Only
layers and objects of layers present in the Layers In PDF list are present in the Adobe PDF file.

AutoCAD layer settings and PDF layer settings A. AutoCAD layers B. PDF layers

To select AutoCAD layers to convert to Adobe PDF layers:
1. In AutoCAD, start to convert an AutoCAD file to an Adobe PDF file. (See Converting Autodesk
AutoCAD files (Windows).) In the last step, select the Retain All Or Some Layers option.
2. To show AutoCAD layers in the Acrobat PDFMaker dialog box, do any of the following:
● Choose an option from the Named Layer Filters menu to list all layers that fit that criterion.
● Select the Invert option to list all layers except those that are described by the selected choice in the
Named Layer Filters menu.
● To change the sort order of the layers, click the headings.
Note: To change a layer's On, Frozen, or Plot properties, click Cancel Conversion, change the properties
in the AutoCAD drawing, and restart the procedure.
3. Do any of the following to select the AutoCAD layers from the Layers In Drawing list that you want to
convert and include in the PDF file:
● To select a set of layers you've already saved, choose a layer setting from the PDF Layer Settings menu.
● To select a single layer, click the name of the layer.
● To select more than one layer, Ctrl-click the desired layers.
● To select all layers, right-click and choose Select All.
Note: To navigate through the AutoCAD layers, use the Up and Down Arrow keys. Use the scroll bar at
the bottom of the column to scroll horizontally through the table.
4. To add the selected AutoCAD layers to the list of layers to convert to the PDF file, do one of the
following:
● To convert the selected AutoCAD layers to individual PDF layers within a PDF layer set, click Create
Layer Set, and optionally, type a layer name. (A PDF layer set is a folder for organizing layers in the
Layers tab in Acrobat.)
● To convert the selected AutoCAD layers to individual layers, click the Add Layer(s) button.
The name of a layer in the Layers In Drawing list is unavailable if that layer is included in the Layers In
PDF list. When you select that layer in the Layers In PDF list, a bullet appears next to the layer's name
in the Layers In Drawing list.
5. Optionally, do any of the following:
● To reorder the layers in the Layers In PDF list, drag an item up or down in the list.
● To include a visibility property that can be switched on or off in Acrobat, deselect Locked On adjacent
to the PDF layer; to lock the resulting PDF layer's visibility on, select Locked On.
● To save the current settings of AutoCAD layers selected, click Add PDF Settings, name the layer
setting, and click OK. These settings are used the next time you convert the current AutoCAD file to a
PDF file. (See Saving AutoCAD layer conversion settings.)
6. Click the Convert To PDF button, specify a folder in the Save In box in which to save the PDF file, type
a file name, and then click Save.

Saving AutoCAD layer conversion settings

You can name a PDF settings configuration only after you have added at least one
AutoCAD layer from the Layers In Drawing list to the Layers In PDF list. Until then, the
Add PDF Setting button is unavailable.
Any settings you have created previously are available in the PDF Layer Settings menu.
You can reuse these settings, or edit and rename them at any time.
To name and save a PDF setting:
1. In AutoCAD, start to convert an AutoCAD file to an Adobe PDF file. (See Converting
Autodesk AutoCAD files (Windows).) In the last step, select the Retain All Or Some
Layers option.
2. In the Acrobat PDFMaker dialog box, click Add PDF Settings, and do one of the
following:
● To create a new setting, enter its name in the New Layer Setting Name box.
● To rename a PDF setting, select the name and click Rename.
● To delete a PDF setting, select the name and click Remove.
3. Click OK to return to the Acrobat PDFMaker (Convert To Adobe PDF) dialog box.
Note: PDF settings are stored in the AutoCAD file; therefore, you must save the
AutoCAD file after the PDF file is created in order to save the PDF settings.

Editing PDFMaker conversion settings (Windows)

You can use one of several sets of predefined PDFMaker settings for converting
application files to Adobe PDF files, or you can customize the settings in the Acrobat
PDFMaker dialog box. To display the PDF conversion settings, choose Adobe PDF >
Change Conversion Settings in your third-party application. This dialog box has two types
of settings:
●

●

The PDFMaker settings at the top of the dialog box are applicable to all file conversions
that use PDFMaker, regardless of which application created the file.
The application-specific settings in the lower portion of the dialog box affect only the
named application. For example, if you are creating an Adobe PDF file from Word, these
settings apply only to the conversion of Word files to Adobe PDF.
Both PDFMaker and application-specific settings remain in effect until changed.

PDFMaker conversion settings A. Settings that apply to all applications B. Settings that apply
only to the current application, in this case Microsoft Word

To change the PDFMaker conversion settings:
1. Choose Adobe PDF > Change Conversion Settings.
2. Set the conversion settings in the various tabs:
● Settings determines the PDFMaker and application settings that will be used in the
conversion of the PDF file. (See About PDF conversion settings (Microsoft Office files).)
● Security controls the opening, printing, and editing of your Adobe PDF file. (See Adding
passwords and setting security options.) Note that the encryption level is determined by
the compatibility level set in the conversion settings.
Note: Not all conversion settings are available for all applications. Not all tabs in the
dialog box are available for all applications.
3. When you have set the required options, click OK to apply the settings. Click Restore
Defaults if you want to restore the default application-specific settings.

Creating Adobe PDF Files Using Acrobat
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Creating Adobe PDF files using Acrobat Distiller

Acrobat Distiller provides easy and repeatable Adobe PDF creation according to your
specifications. By defining customized settings, you create PDF files that are specifically
tailored to meet your needs.
In the Acrobat Distiller window, you select the Adobe PDF settings to use when
converting documents to PDF files. You can customize the default settings supplied by
Adobe by selecting the settings that most closely resemble your desired output, modifying
the settings to fit your needs, and then saving those settings with a unique file name. This
default settings file can then be distributed to other computers and users to ensure
consistent PDF creation.
From the Acrobat Distiller window, you can open PostScript files for conversion to PDF
files, set security for the PDF files, choose font locations and watched folders for Distiller,
and get help on how to use Distiller. From the Acrobat Distiller window, you can also
control basic processing of jobs, such as pausing, resuming, and canceling, and get
feedback on jobs in the queue.

Acrobat Distiller main window (Windows) A. Menus B. Adobe PDF settings files C. Files in job
queue D. Failed job E. Context menu F. Status window

Note: In Mac OS, there is no context menu. Instead, a Clear List button clears all distilled
jobs from the list.
For your convenience, you can use one of the predefined Adobe PDF settings files
included with Distiller to create PDF files optimized for a specific medium. Once you
become familiar with PDF options, you can customize the settings to change the quality or
size of your PDF files.
To start Acrobat Distiller:
In Acrobat, choose Advanced > Acrobat Distiller. (In Windows, you can also choose Start
> Programs > Acrobat Distiller 7.0.)
To create an Adobe PDF file using Acrobat Distiller:
1. In Distiller, select an Adobe PDF settings file from the Default Settings pop-up menu. For
details, see Using default Adobe PDF settings files.
2. In your authoring application, convert your file to PostScript. (See Creating PostScript
files.)
3. Convert the PostScript file using one of the following methods:
● Choose File > Open, and open the PostScript file.
● Drag the PostScript file to the Acrobat Distiller window. (You can also drag multiple
PostScript files to the Acrobat Distiller window to convert them.)
To control job processing:
Use any of the following methods:
●

●

●

●

●

To temporarily stop processing the current job, click Pause. Or right-click the job queue
(Windows only) and choose Pause. The Pause button changes to Resume.
To resume processing the current job, click Resume. Or right-click the job queue and
choose Resume (Windows only).
To stop processing the files, click Cancel Jobs. Or right-click the job queue and choose
Cancel Job(s) (Windows only). Cancel Jobs cancels all selected files waiting to be
distilled or failed jobs in the queue.
(Windows only) To open the folder where the selected files are, right-click the job queue
and choose Explore.
(Windows only) To open the selected PDF file in Acrobat, a browser, or Adobe Reader,
right-click the job queue and choose View.

To clear files in the job queue:
Do one of the following:
●
●

(Windows) Right-click the job queue, and choose Clear History.
(Mac OS) Click the Clear List button above the queue.
All successfully converted files are removed from the list.

To save a history of the job queue (Windows only):
Right-click the job queue, and choose Save History. The list saves as a PDF file.
To add security to Adobe PDF files:
1. In Acrobat Distiller, choose Settings > Security.
2. In the Security dialog box, specify desired security options. For descriptions of security
options, see Password security options. Not all options in this list are available in Distiller.
Related Subtopics:
Setting Distiller preferences

Setting Distiller preferences

The Distiller preferences control global Distiller settings.
To set Distiller preferences:
1. In Acrobat Distiller, choose File > Preferences (Windows), or choose Distiller >
Preferences (Mac OS).
2. Specify any of the following preferences:
● To be notified if a watched folder becomes unavailable or can't be found, select Notify
When Watched Folders Are Unavailable.
● (Windows) To be warned if less than 1 MB of space is available on the hard disk where
Distiller is installed, select Notify When Windows TEMP Folder Is Nearly Full. (The hard
disk space you need to convert to PDF is often double the size of the PostScript file being
processed.)
● To specify the name and location for files when using drag-and-drop or the Print
command, select Ask For PDF File Destination.
● To be warned if you are about to overwrite an existing PDF file, select Ask To Replace
Existing PDF File.
● To automatically open the converted PDF file, select View PDF When Using Distiller.
● To automatically delete the log files used to track messages generated during a distilling
session, unless the job failed, select Delete Log Files For Successful Jobs.
Note: Distiller tracks the status of all files during a distilling session. The information that
appears in the Distiller window saves to a file called messages.log. The messages.log file
is located at \Documents and Settings\[current user]\Application Data\Adobe\Acrobat
\Distiller 7 (Windows) or Users/[current user]/Library/Application Support/Adobe/
Acrobat/Distiller 7 (Mac OS). To view the messages.log file, open it in a text editor.

Creating PostScript files

In some cases, you might first want to create a PostScript file and then convert this file to
Adobe PDF. For example, advanced users might want to use this method to fine-tune the
creation of the PDF document by inserting Distiller parameters or pdfmark operators into
the PostScript file. For details, see the Acrobat Distiller Parameters manual and pdfmark
Reference Manual at http://partners.adobe.com/links/acrobat (English only) on the Adobe
website. For information on combining PostScript files, see the Acrobat Distiller
Parameters manual.
In authoring applications such as Adobe InDesign, use the Print command with the Adobe
PDF printer to convert your file to PostScript. Print dialog boxes can vary from
application to application. For instructions for creating a PostScript file from your specific
application, see the application's documentation.
Keep the following guidelines in mind when creating PostScript files:
●

●
●

●

●

●

Use PostScript LanguageLevel 3 whenever possible to take advantage of the most
advanced features of PostScript.
Use the Adobe PDF printer as your PostScript printer.
(Windows) When you create a PostScript file, you have to send the fonts used in the
document. To send the fonts, click the Adobe PDF Settings tab in the Adobe PDF Printing
Preferences dialog box, and deselect Do Not Send Fonts To "Adobe PDF". (See Using the
Adobe PDF printer.)
Give a PostScript file the same name as the original document, but with the extension .ps.
When Distiller creates the Adobe PDF document, it replaces the .ps extension with .pdf.
This makes it easy to keep track of the original, PostScript, and PDF versions. Some
applications use a .prn extension instead of the .ps extension. Distiller recognizes both .ps
and .prn extensions.
Color and custom page sizes are available if you use the PPD file that comes with Acrobat
Distiller 7.0. Choosing a PPD file from some other printer may cause PDF documents
without appropriate color, font, or page-size information.
When using FTP to transfer PostScript files between computers, especially if the
platforms are different, send the files as 8-bit binary data to avoid converting line feeds to
carriage returns or vice versa.

Related Subtopics:
Using watched folders to convert PostScript files automatically

Using watched folders to convert PostScript files
automatically

You can configure Distiller to look for PostScript files in certain folders called watched
folders. Distiller can monitor up to 100 watched folders. When Distiller finds a PostScript
file in the In folder of a watched folder, it converts the file to Adobe PDF and moves the
PDF document (and usually the PostScript file and any associated log file) to the Out
folder. A watched folder can have its own Adobe PDF settings and security settings that
apply to all files processed from that folder. Security settings for a watched folder take
priority over the security settings for Distiller. For example, Distiller does not convert a
PostScript file in a watched folder if the file is marked with read-only permission.
However, if security is set for Distiller but not for the watched folder, Distiller applies its
security settings to files in the folder when converting them.
In Windows, the settings and preferences are unique to each user, with the exception of
the Adobe PDF settings files, which are shared and stored in \Document Settings\All Users
\Documents\Adobe PDF\Settings. On a non-NTFS system, custom settings files stored in
this settings folder are read- and write-accessible by every user on the system. On an
NTFS system, only files created by respective users are read- and write-accessible.
Settings files created by other users are read-only.
Note: The default settings files installed with Distiller (Windows) are Read Only and
Hidden.
In Mac OS, each user's settings and preferences for Distiller are not normally accessible to
any other user. To share a watched folder with other users, the folder's creator must set the
appropriate permissions on the In and Out folders. This enables other users to copy files to
the In folder and get files from the Out folder. The creator must be logged into the system
and have Distiller running. The other users must log in remotely to access the live
watched folder and have their files processed.
Important: You can't set up watched folders as a network service for other users. Every
user who creates Adobe PDF documents must have an Acrobat license.
To set up watched folders:
1. In Acrobat Distiller, choose Settings > Watched Folders.
2. Click Add Folder, and select the target folder. Distiller automatically puts an In folder and
an Out folder in the target folder. You can place In and Out folders at any level of a disk
drive.
3. If you want to remove a folder, select the folder and click Remove Folder. Make sure that
Distiller has finished processing all the files in the folder before you remove it.
Note: When you remove a watched folder, Distiller does not delete the In and Out folders,
their contents, or the folder.joboptions file. You can delete these manually when
appropriate.
4. To define security options for a folder, select the folder and click Edit Security. Set the
options as described in Password security options. Click OK to return to the Watched
Folders dialog box.
A security icon is prepended to any folder name for which security is set. To return a
folder to the original options selected in the Distiller window, select the folder, and click
Clear Security.
5. To set Adobe PDF conversion settings for the folders, do one of the following, and then
click OK:
● To edit the Adobe PDF settings to be applied to a folder, select the folder, click Edit
Settings, and edit the Adobe PDF settings. (See Creating custom Adobe PDF settings.)
This file is saved to the watched folder as folder.joboptions.
● To use a different set of Adobe PDF settings, select the folder and click Load Settings.
You can use any settings that you have defined, named, and saved. (See Creating custom
Adobe PDF settings.)
6. Set options to manage the processing of files:
● Enter a number of seconds to specify how often to check the folders. You can enter up to
9999. (For example, 120 equals 2 minutes and 9999 equals about 2 and 3/4 hours.)
● Choose what to do with a PostScript file after it has been processed. The file can be
moved to the Out folder along with the PDF file or deleted. Any log file is also
automatically copied to the Out folder.
● To delete PDF files after a certain period of time, enter a number of days, up to 999. This
option also deletes PostScript and log files, if you have chosen to delete them.

Creating Adobe PDF files from various file types

You can convert different types of files to Adobe PDF by opening the files using the
Create PDF From File command. Supported file types are listed in the Open dialog box, in
the Files Of Type (Windows) or Show (Mac OS) menu. You can use the default
conversion settings or customize the conversion settings.
In Windows, you can also right-click a file in Windows Explorer and choose a Convert To
Adobe PDF command from the context menu. In Mac OS, you can Control-click a file
and choose an Open command to convert files. The last-used Adobe PDF settings file is
used to create the PDF file. The Convert To Adobe PDF command is not available for file
types that cannot be converted.

You can convert multiple source files of different types and consolidate them into
one PDF file using the Create PDF From Multiple Files command. (See Creating Adobe
PDF files from multiple files.)
To create an Adobe PDF file using the Create PDF From File command:
1. In Acrobat, choose File > Create PDF > From File, or click the Create PDF button
on
the toolbar and choose From File.
2. Select your file type from the Files Of Type menu (Windows) or the Show menu (Mac
OS), and locate the file you want to convert to an Adobe PDF file.
3. If you want to customize the conversion settings, click the Settings button to change the
conversion options. For image file formats, you can set conversion options for
compression and color management. (See Setting conversion options for image files.) For
other file formats, you can set Adobe PDF settings and security settings. (See Setting
conversion options for nonimage files.)
Note: The Settings button is unavailable if no conversion settings can be set for the
selected file type or if you choose All Files for the file type.
4. Click OK to apply the settings.
5. Click Open to convert the file to an Adobe PDF file.
Depending on the type of file being converted, the authoring application may open
automatically or a progress dialog box may appear.

Creating Adobe PDF files by dragging and dropping

You can convert a variety of image, HTML, and plain-text file types to Adobe PDF files
by dragging the files into the document pane of the Acrobat window or onto the Acrobat
icon.
To create an Adobe PDF file by dragging and dropping:
Do one of the following:
●

(Windows) Drag the file into the open Acrobat window or onto the Acrobat icon.
Note: If you have a file open in the Acrobat window and you drag a file into the document
pane, the converted file opens as a new PDF file.

●

(Mac OS) Drag the file onto the Acrobat icon.

Creating Adobe PDF files from multiple files

You can convert different types of files and combine them into one Adobe PDF file by
using the Create PDF From Multiple Files command in Acrobat. You can also use this
command to combine PDF files. This command uses the conversion settings specified in
the Convert To PDF preferences.
Adobe PDF documents created from multiple files have structured bookmarks that enable
you to print, delete, or extract individual documents from the combined PDF document.
(See Extracting, moving, and copying pages and Deleting and replacing pages.)
After you have created a composite PDF file, you can add headers and footers, including
page numbers, and a background or watermark to improve the document's appearance.
(See Adding headers and footers and Adding watermarks and backgrounds.)
To convert multiple files:
1. Do one of the following:
Choose File > Create PDF > From Multiple Files, or click the Create PDF button
on
the toolbar and choose From Multiple Files.
● In the Organizer window, select files and then click Create PDF From Multiple files.
2. In the Create PDF From Multiple Documents dialog box, do any of the following to select
files to be converted:
● Click Browse (Windows) or Choose (Mac OS) to locate the first file to be converted.
Double-click the file, or Ctrl-click (Windows) or Command-click (Mac OS) to add
multiple files from the same folder.
● Select Include All Open PDF Documents to automatically add all open PDF files to the
list of files to combine.
● In the Include Recently Combined Files menu, select from the last 10 combined files.
● Select a PDF file and click Preview to view it. Click OK to close the viewing window.
●

You can add the same file more than once if, for example, you need to add blank
pages or transition pages between other files.
3. Rearrange files in the list as needed (files are converted and consolidated in the order
shown in this list):
● To move a file up or down in the file list, select the file name and click Move Up or Move
Down.
● Drag files within the list.
● To remove a file from the list, select the file name and click Remove.
4. Click OK. Acrobat converts and consolidates the files into one Adobe PDF file.
Depending on the method used to create the source files, a progress dialog box may show
the conversion of the files. Some source applications may start and close automatically.
When the conversion is complete, the consolidated PDF file opens, and you are prompted
to save the file.
To specify conversion settings for different file types:
1. In the Preferences dialog box, click Convert To PDF on the left.
2. Select a file type from the list.
3. Click Edit Settings, and specify options as desired.
Note: Not all file types have settings that can be edited. For those file types, the Edit
Settings button is unavailable.

Creating Adobe PDF files from paper documents

You can create an Adobe PDF file directly from a paper document using a scanner.
During scanning, you can specify whether to create a searchable Adobe PDF file by
applying optical character recognition (OCR) while scanning, or create an image-only
PDF file--that is, a bitmap picture of the pages that can be viewed but not searched.
If you create an image-only PDF file and later want to search, correct, or copy text in the
file, or make the file accessible to vision and motion impaired users, you can use the
Recognize Text Using OCR command to run OCR and find the characters. (See
Converting image-only scanned pages to searchable text.)
Note: If you need to convert large volumes of legacy paper documents into searchable
PDF archives, consider purchasing the Adobe Acrobat® Capture® software.
Related Subtopics:
Converting scanned pages to Adobe PDF
Using Image Settings options
Scanning tips
Converting image-only scanned pages to searchable text
Correcting words on converted pages

Converting scanned pages to Adobe PDF

You can use the Create PDF From Scanner command to run your scanner. Before you
begin scanning, make sure that your scanner is installed and working correctly. Follow the
scanner instructions and test procedures to ensure proper setup. (See Scanning tips.)
TWAIN scanner drivers, which are industry-standard drivers compatible with almost all
desktop scanners, are supported, together with Windows Image Acquisition (WIA) drivers
on Windows XP.
Note: Adobe PDF documents created from scanned pages are compatible with Acrobat
5.0 and later. For compatibility with Acrobat 4.0, use a compression method other than
JBIG2.
To create Adobe PDF files from scanned pages:
1. In Acrobat, choose File > Create PDF > From Scanner, or choose From Scanner from the
Create Adobe PDF menu

on the toolbar.

You can apply OCR and add tags for accessibility while scanning paper documents.

2. In the Create PDF From Scanner dialog box, select your scanning device.
3. Choose Front Sides or Both Sides format. (The scanner's settings might overwrite these
settings in Acrobat. For example, if you select Both Sides in Acrobat and Single Side in
the scanner, only one side scans.)
4. Specify whether to create a new PDF document or append the converted scan to the
currently open PDF document. If no PDF document is open, the Destination menu is
unavailable, and the converted scan becomes a new document.
5. Select Recognize Text Using OCR if you want to apply OCR and font and page
recognition to the text images and convert them to normal text. Click Settings, and specify
options.
● Primary OCR Language specifies the language for the OCR engine to use to identify the
characters. In the Japanese version of Acrobat, the roman languages are available only if
you perform a Custom installation and select Roman Language Support. In non-Japanese
versions of Acrobat, the Japanese language is available only if you perform a Custom
installation and select Asian Language Support.
● PDF Output Style allows you to specify either Searchable Image or Formatted Text &
Graphics. Choose Searchable Image to have a bitmap image of the pages in the
foreground and the scanned text on an invisible layer beneath. The appearance of the page
does not change, but the text becomes selectable and readable. Choose Formatted Text &
Graphics to reconstruct the original page using recognized text, fonts, pictures, and other
graphic elements.
● Downsample Images decreases the number of pixels in color, grayscale, and monochrome
images. Downsampling of scanned images is performed after OCR is complete.
6. Select Add Tags To Document (Improves Accessibility For Disabled Users) if you want
Acrobat to analyze how the page is laid out, which defines the reading order. This option
is available only if you select Recognize Text Using OCR. To correct reading order
problems, see Correcting tags.
7. Click Image Settings to set compression and filtering options. (See Using Image Settings
options.)
8. Click Scan.
9. Set additional scanning options for your scanner, and finish scanning. Click Next if you
are scanning multiple pages; click Done when you finish. (The scanning operation and
options available vary with the type of scanner.)
Note: If you try to select text in a scanned PDF file that does not have OCR applied,
Acrobat asks if you want to run OCR. If you click OK, the Recognize Text dialog box
opens. (See Converting image-only scanned pages to searchable text.)

Using Image Settings options

The Image Settings options control how scanned images are filtered and compressed in
the Adobe PDF document. Default settings are suitable for a wide range of document
pages, but you may want to change settings for higher quality images, smaller file sizes, or
scanning issues.
Two controls determine how each scanned page is represented in the PDF document:
●
●

For Color/Grayscale, select either Adaptive or JPEG.
For Monochrome, select JBIG2, Adaptive, or CCITT Group 4.
Only one of these two controls is applied to each scanned page. After you click the
Acrobat Scan control, you can choose the scanned page size, resolution, number of colors,
and bits per pixel in the scanner's TWAIN interface. When you press Scan in the TWAIN
interface, the scanner starts, and Acrobat receives and processes the scanned page,
applying the Monochrome control to 1-bit per pixel black-and-white input, or the Color/
Grayscale control.
Adaptive
Divides each page into black-and-white, grayscale, and color regions and chooses a
representation that preserves appearance while highly compressing each kind of content.
Adaptive compression works on grayscale and RGB input greater than 150 ppi or on
black-and-white input greater than 400 ppi. At lower resolution, only one kind of image is
used in the adaptively compressed output. The recommended scanning resolutions are 300
ppi for grayscale and RGB input, or 600 ppi for black-and-white input.
JPEG
Applies JPEG compression to the entire grayscale or RGB input page. (See Methods of
compression.)
JBIG2
Applies the JBIG2 compression method to black-and-white input pages. At high quality
settings (with the slide bar set far to the right, at 0.95 or higher), the page is compressed
using the lossless method. At lower quality settings, text is highly compressed. JBIG2
compressed text pages typically are 60% smaller than CCITT Group 4 compressed pages,
but processing is slow. JBIG2 compression is compatible with Acrobat 5.0 (PDF 1.4).
CCITT Group 4
Applies CCITT Group 4 compression to black-and-white input page images. This fast,
lossless compression method is compatible with Acrobat 3.0 (PDF 1.2). (See Methods of
compression.)
Slide Bar
Use the slide bar to set the balance between smallest file size and maximum image
quality. The slide bar does not affect black-and-white output for CCITT Group 4. If the
slide bar covers a numerical range between 0.0 and 1.0, with 0.0 being the lowest quality
and 1.0 being the highest, then at the position 0.95, the JBIG2 implementation switches to
lossless compression. For JPEG output, the default setting gives compact pages of good
quality; higher settings result in more accurately compressed, less compact pages; lower
settings increase compression and reduce quality. For Adaptive compressed output, the
slide bar determines both the JPEG quality of gray and color output images and the use of
low-resolution images to represent some page content.
Deskew
Rotates the skewed page so that it appears vertical and not at an angle.
Background Removal
Affects gray and color input but has no effect on black-and-white input. This filter makes
nearly-white page areas white. If the background is not white, Adaptive applies JPEG
compression, resulting in poor compression. Low, Medium, and High settings increase the
darkness of the not-quite-white clutter, which the filter makes white. For good results,
calibrate your scanner using its contrast and brightness or other controls so that a scan of a
normal black-and-white laser printer page has dark gray or black text and a white
background. With this calibration, the Background Removal filter should produce good
results for its Off or Low settings. However, if something printed on the backside of a
page shows through, or if off-white paper or newsprint is scanned, the Medium or High
setting may be preferred to clean up the page.
Edge Shadow Removal
Removes dark streaks that occur at the edges of scanned pages, where the scanner light is
shadowed by the paper edge.
Despeckle
Removes isolated black marks in black-and-white page content. Low uses a basic
peephole filter. Medium and High use both a peephole filter and a large area filter that
removes larger spots farther from nearby features.
Descreen
Removes halftone dot structure. Most printing technologies represent a continuous range
of color by controlling the size of tiny dots (yellow, cyan, magenta, and black) on a page.
Higher resolution scans typically preserve some of this unwanted dot structure. If it is not
removed, the dot structure reduces JPEG compression significantly, and it may cause
Moire patterns when viewing or reprinting a PDF.
The Descreen filter typically works best on 200 to 400 ppi grayscale or RGB input or, for
Adaptive compression, on 400 to 600 ppi black-and-white input. The Auto setting
(recommended) allows Acrobat to choose when to descreen; it applies the filter for 300
ppi or higher grayscale and RGB input, and disables it for 200 ppi or lower input. The Off
setting disables the filter. Consider choosing the Off setting when scanning a page with no
pictures or filled areas, or when scanning at a resolution higher than the range at which the
filter is effective.
Halo Removal
On (recommended) removes excess color at high-contrast edges, which may have been
introduced during either printing or scanning. This filter is used only on color input pages.

Scanning tips

Before you scan paper documents, consider the following tips and techniques:
●

●

●

Acrobat scanning accepts images between 10 and 3,000 ppi. However, if you select
Searchable Image or Full Text & Graphics for PDF Output Style, input resolution of 144
ppi or higher is required, and input resolution higher than 600 ppi is downsampled to 600
ppi or lower.
For most pages, black-and-white scanning at 300 ppi produces text best suited for
conversion. At 150 ppi, OCR accuracy is slightly lower, and more font-recognition errors
occur; at 400 ppi and higher resolution, processing slows and compressed pages are
bigger. However, if a page has many unrecognized words or very small text (9 points or
smaller), try scanning at higher resolution. Scan in black and white whenever possible.
When Recognize Text Using OCR is disabled, the full 10 to 3,000 ppi resolution range
permitted by Acrobat may be input, but the recommended resolution is still 144 and
higher ppi. For Adaptive compression, 300 ppi is recommended for grayscale or RGB
input, or 600 ppi for black-and-white input.
Note: Pages scanned in 24-bit color, 300 ppi, at 8-1/2--by-11 inches (21.59cm-by27.94cm) result in large images (25 MB) prior to compression. Your system may require
at least twice that amount of virtual memory available to be able to scan. At 600 ppi, both
scanning and processing typically are about four times slower than at 300 ppi.

●

●

●

Avoid dithering or halftone scanner settings. These can improve the appearance of
photographs, but they make it difficult to recognize text.
For text printed on colored paper, try increasing the brightness and contrast by about 10%.
If your scanner has color-filtering capability, consider using a filter or lamp that drops out
the background color. Or if the text is not crisp or suffers from dropout, try adjusting
scanner contrast and brightness to clarify the scan.
If your scanner has a manual brightness control, adjust it so that characters are clean and
well formed. If characters are touching, use a higher (brighter) setting. If characters are
separated, use a lower (darker) setting.

Characters that are too thin, well-formed, and too thick

Converting image-only scanned pages to searchable text

If you did not apply OCR when you scanned the paper document, you can apply it
afterward using the Recognize Text Using OCR command. OCR software enables you to
search, correct, and copy the text in a scanned Adobe PDF file. You can convert the pages
in one of three file formats: Formatted Text and Graphics, Searchable Image (Exact), and
Searchable Image (Compact). All formats apply OCR and font and page recognition to the
text images and convert them to normal text. The searchable image file types have a
bitmap image of the pages in the foreground and the converted text on an invisible layer
beneath.
You can use the Recognize Text Using OCR command on pages that were scanned or
imported at 144 ppi and higher.
To convert scanned pages to searchable text:
1. Open the file you want to convert, and choose Document > Recognize Text Using OCR >
Start.
2. Specify the pages to be converted.
3. Under Settings, click the Edit button if you want to change the primary OCR language, the
PDF output style, or the image downsampling. For PDF Output Style, choose Searchable
Image (Exact) to keep the original image in the foreground and place searchable text
behind the image. Choose Searchable Image (Compact) to apply compression to the
foreground image to reduce file size but also reduce image quality. Choose Formatted
Text & Graphics to reconstruct the original page using recognized text, fonts, pictures,
and other graphic elements.
4. In the Recognize Text dialog box, click OK.

Correcting words on converted pages

If you choose the PDF Formatted Text and Graphics format as the PDF Output Style,
Acrobat "reads" bitmaps of text and tries to substitute words and characters for the
bitmaps. When it isn't certain of a substitution, it marks the word as a suspect. Suspects
are shown in the PDF as the original bitmap of the word, but the text is included on an
invisible layer behind the bitmap of the word. This makes the word searchable even
though it is displayed as a bitmap. You can accept these suspects as they are, or you can
use the TouchUp Text tool

to correct them.

Note: You must convert your scanned page to formatted text and images before you can
correct suspect words.
To review and correct suspect words on converted pages:
1. Do one of the following:
● Choose Document > Recognize Text Using OCR > Find All OCR Suspects. All suspect
words on the page are enclosed in boxes. Click any suspect word to show the suspect text
in the Find Element dialog box.
● Choose Document > Recognize Text Using OCR > Find First OCR Suspect.
Note: If you close the Find Element window before correcting all suspect words, you can
return to the process by choosing Document > Recognize Text Using OCR > Find First
OCR Suspect, or by clicking any suspect word with the TouchUp Text tool.
2. Choose OCR Suspects from the Find menu, and click Find.
3. Compare the word in the Suspect text box with the actual word in the scanned document,
and do one of the following:
● To accept the word as correct, click Accept And Find. You move to the next suspect word.
● Correct the word directly in the Suspect box, and then click Accept And Find to move to
the next suspect word.
● To ignore the suspect word and move to the next suspect, click Find Next.
● If the suspect was incorrectly identified as text, click the Not Text button.
4. Review and correct the remaining suspect words, and then close the Find Element dialog
box.

Creating Adobe PDF files from downloaded web pages

An Adobe PDF file created from HTML pages is like any other PDF file. You can
download and convert web pages by specifying a URL, by opening web pages from a link
in an Adobe PDF file, and by dragging and dropping a web link or HTML file onto an
Acrobat window icon.The web pages are converted to PDF and opened in the document
pane. You can navigate through the file and add comments and other enhancements to it.
Any links on the pages are still active in the PDF file--just click a link to download and
convert the linked web pages, and add them to the end of the PDF file.
Note the following when converting web pages:
●

●

●

●

●
●

●

●

Before converting a web page to an Adobe PDF file, be sure that you can access the
Internet.
You can download HTML pages, JPEG and GIF images (including the last frame of
animated GIF images), text files, and image maps.
One web page may correspond to more than one PDF page because long HTML pages are
divided into standard-size pages (depending on the PDF page layout settings).
HTML pages can include tables, links, frames, background colors, text colors, and forms.
Cascading stylesheets and Macromedia® Flash™ are supported. HTML links turn into
links, and HTML forms turn into PDF forms.
The default/index.html frame downloads only once.
You can determine whether to reference digital media components by URL, not include
them, or embed the files where possible. (See Setting display options for converted HTML
pages.)
Depending on the options selected when downloading and converting web pages, an
Adobe PDF file created from web pages can display special tagged bookmarks that retain
web information, such as the URLs for all links on the pages. Use these tagged bookmarks
to navigate, reorganize, add, or delete pages in your PDF file. You can also add more
tagged bookmarks to represent paragraphs, images, table cells, and other items on the
pages. For information on using these tagged bookmarks, see Extracting, moving, and
copying pages and Deleting and replacing pages.
To convert Chinese, Japanese, and Korean (CJK) language web pages to PDF on a roman
(Western) system in Windows, you must have installed the CJK language support files
while installing Acrobat. (Also, it is preferable to select an appropriate encoding from the
HTML conversion settings.) (See About Asian-language Adobe PDF files.)
Note: In Windows, if you try to open a PDF file that uses double-byte fonts and you don't
have the necessary fonts installed, Acrobat asks if you want to install the necessary fonts
kit.

Related Subtopics:
Converting web pages by specifying a URL
Downloading and converting linked web pages
Specifying conversion settings for capturing web pages
Setting display options for converted HTML pages
Setting Web Capture preferences

Converting web pages by specifying a URL

You can download and convert web pages from the top level of a URL, with each web
page becoming multiple PDF pages if necessary. You determine whether to download
pages from the top level of a site, from a specified number of levels below the top level, or
from the entire site. If you later append another level to a site that is already converted to a
PDF file, only the additional levels are added.
To convert web pages by specifying a URL:
1. In Acrobat, do one of the following:
● To open the pages in a new PDF file, choose File > Create PDF > From Web Page, or
choose From Web Page from the Create PDF menu on the toolbar.
● Click the Create PDF From Web Page button
on the toolbar.
● To add the pages to the end of the current file, choose Advanced > Web Capture >
Append Web Page.
2. Enter the URL for the web pages, or browse to locate the page.
3. Enter the number of levels you want to include, or select Get Entire Site to include all
levels from the website.

Some websites may have hundreds or even thousands of pages and can take a long
time to download, as well as use up your system's hard disk space and available memory,
causing a system crash. You may want to begin by downloading only one level of pages
and then go through them to find particular links to download.
4. Specify the following options:
● Stay On Same Path downloads only web pages subordinate to the URL you provide.
● Stay On Same Server downloads only web pages stored on the same server as the pages
for the URL you provide.
5. To set options that apply to all web pages you convert, click Settings. You can define a
page layout for PDF documents, set options for converted HTML and plain text, and
choose to generate items such as tagged bookmarks. (See Specifying conversion settings
for capturing web pages.)
6. Click Create.
If you're downloading more than one level of pages in Windows, the Download Status
dialog box moves to the background after the first level is downloaded. Choose
Advanced > Web Capture > Bring Status Dialogs To Foreground to see the dialog box
again.
Note: You can view PDF pages while they are downloading; however, you cannot modify
a page until the download process is complete. Your software may seem unresponsive at
times if it is downloading many pages.

Downloading and converting linked web pages

If a web page that you converted to an Adobe PDF file contains links, you can download
and convert any of these linked web pages. The new pages can be appended to the current
PDF file or opened in a new file. After pages have been converted, links to these pages
change to internal links, and clicking a link takes you to the PDF page, rather than to the
original HTML page on the web.
To convert linked web pages and append them to the PDF document:
Do one of the following:
●

●

●

Click a web link in your PDF document. If necessary, specify where to open the converted
web page. If your Web Capture preferences are set to open web links in Acrobat, a plus
sign appears with the Hand tool when you point on a web link; if your preferences are set
to open web links in a web browser, a W appears with the Hand tool. You can press Shift
to toggle to the other setting temporarily.
Right-click (Windows) or Control-click (Mac OS) the web link, and choose Append To
Document.
Choose Advanced > Web Capture > View Web Links. The dialog box lists all the links
on the current page or on the tagged bookmark's pages. Select the links to download, and
click Download. Click Properties to set the download options. (See Specifying conversion
settings for capturing web pages.)
If you're downloading more than one level of pages in Windows, the Download Status
dialog box moves to the background after the first level is downloaded. Choose Advanced
> Web Capture > Bring Status Dialogs To Foreground to see the dialog box again.

To convert and append web pages for all links on a page:
Do one of the following:
●
●

Choose Advanced > Web Capture > Append All Links On Page.
Choose Advanced > Web Capture > View Web Links. Click Select All, and click
Download.

To convert and open linked web pages in a new PDF document:
Do one of the following:
●

●

Right-click (Windows) or Control-click (Mac OS) the web link, and choose Open
Weblink As New Document.
Ctrl-click (Windows) or Command-click (Mac OS) the web link.

To copy the URL of a web link:
Right-click (Windows) or Control-click (Mac OS) the web link, and choose Copy Link
Location.

Specifying conversion settings for capturing web pages

You can specify conversion settings for each type of file to be downloaded. These options
apply to web pages to be converted to PDF, not to pages already converted. You can use
the Preferences dialog box to restore the original options.
To open the Web Page Conversion Settings dialog box:
1. Do one of the following:
● Choose File > Create PDF > From Web Page, or choose From Web Page from the Create
PDF menu on the toolbar.
● Click the Create PDF From Web Page button
on the toolbar.
● Choose Advanced > Web Capture > Append Web Page.
2. Click Settings.
To set general conversion settings:
1. In the Web Page Conversion Settings dialog box, click the General tab.
2. For File Type Settings, select the file type to be downloaded. If you select HTML or Plain
Text as the file type, you can control the font properties and other display characteristics.
(See Setting display options for converted HTML pages and Setting display options for
converted text files.)
3. Select any of the following:
● Create Bookmarks to create a tagged bookmark for each converted web page, using the
page's title (from the HTML Title element) as the bookmark name. If the page has no title,
the URL is used as the bookmark name.
● Create PDF Tags to store a structure in the PDF file that corresponds to the HTML
structure of the original web pages. If this option is selected, you can create tagged
bookmarks for paragraphs, list elements, table cells, and other items that use HTML
elements.
● Place Headers & Footers On New Pages to place a header and footer on every page. The
header shows the web page's title, and the footer shows the page's URL, the page number
in the downloaded set, and the date and time of the download.
● Save Refresh Commands to save a list of all URLs and remember how they were
downloaded in the PDF file for the purpose of refreshing (updating) pages. This option
must be selected before you can update a PDF-converted website.
To set page layout conversion settings:
1.
2.
3.
4.
●

●

In the Web Page Conversion Settings dialog box, click the Page Layout tab.
Select a page size, or enter a width and height in the boxes below the Page Size menu.
Specify orientation and margins.
Select the scaling options, and then click OK.
Scale Wide Contents To Fit Page (Windows) or Scale Contents To Fit Page (Mac OS)
rescales a page's contents, if necessary, to fit the width of the page. If this option is not
selected, the paper size adjusts to fit the page's contents if necessary.
Switch To Landscape If Scaled Smaller Than changes the orientation of the page from
portrait to landscape if the contents of a page are scaled beyond a specified percentage. If
the new version is less than 70% (the default setting) of the original size, the display
switches to landscape. This option is available only if you selected portrait orientation.

Setting display options for converted HTML pages

You can determine the font properties and other display characteristics, such as text and
background colors, of HTML pages that you convert to Adobe PDF pages.
To set display options for HTML pages:
1. Do one of the following to open the Web Page Conversion Settings dialog box:
● Choose File > Create PDF > From Web Page, or choose From Web Page from the Create
PDF menu on the toolbar.
● Click the Create PDF From Web Page button
on the toolbar.
● Choose Advanced > Web Capture > Append Web Page.
2. Click Settings.
3. In the Web Page Conversion Settings dialog box, click the General tab.
4. Double-click HTML, or select HTML, and click Settings.
5. In the General tab, select from the following options:
● Default Colors sets the default colors for text, page backgrounds, web links, and text that
replaces an image in a file when the image is unavailable. For each color, click the color
button to open a palette, and select the color. If you want to use these colors on all pages,
select Force These Settings For All Pages. If you do not select this option, your colors are
used only on pages that don't have colors defined.
● Background Options specifies whether to display colors and tiled images in page
backgrounds and colors in table cells. If you do not select these options, converted web
pages may look different than they do in a web browser, but they may be easier to read if
printed.
● Wrap Lines Inside PREs Longer Than wraps preformatted (HTML) lines of text if they
are longer than a specified length. The web page is scaled so that the longest line on the
page fits on the screen. Select this setting if an HTML file you're downloading has
unreasonably long lines of preformatted text.
● Multimedia determines whether to reference multimedia (such as SWF files) by URL,
disable multimedia capture, or embed multimedia files when possible.
● Convert Images includes images in the conversion to PDF. If you do not select this option,
an image is indicated by a colored border (and possibly text, if specified by the page's
design).
● Underline Links underlines textual web links on the pages.
6. Click the Fonts And Encoding tab to specify language encoding and fonts for body text,
headings, or preformatted text:
● Input Encoding sets the encoding of a file's text.
● Language Specific Font Settings determine the font used for text. To change the fonts
used to display body text, headings, and preformatted text, click Change, select new fonts
from the menus, and click OK.
● Font Size sets the font sizes used for body text, headings, and preformatted text.
● Embed Platform Fonts When Possible stores the fonts used on the pages in the PDF file so
that the text always appears in the original fonts. Note that embedding fonts increases the
size of the file.

Setting Web Capture preferences

You can set several preferences for opening Adobe PDF documents created from web
pages and for customizing the process of converting web pages to Adobe PDF documents.
To set Web Capture preferences:
1. In the Preferences dialog box, select Web Capture on the left.
2. In the Verify Stored Images menu, specify how often to check if images have changed on
the website.
3. Choose whether to open linked pages in Acrobat or in a web browser.
4. Select Show Bookmarks Panel When New PDF File (Created From Web Page) Is Opened
to automatically open the navigation pane and display tagged bookmarks when you open a
new file. (If this option is not selected, the navigation pane is closed when you open
converted web pages, but the tagged bookmarks are still created. Click the Bookmarks tab
to see the tagged bookmarks in the document pane.)
5. Select Always or After to skip secured pages when downloading multiple levels of a
website. (If you select After, a password dialog box appears that times out and skips the
secured pages after the specified number of seconds.)
6. Click Reset Conversion Settings To Defaults if you want to change the conversion settings
back to their original settings.

Creating Adobe PDF files from screen captures

You can quickly convert screen captures to Adobe PDF files.
To convert screen captures to Adobe PDF files:
Do one of the following:
●

●

(Windows) In an authoring application such as Adobe Photoshop, capture the current
window to the Clipboard. Then in Acrobat, choose File > Create PDF > From Clipboard
Image, or choose From Clipboard Image from the Create PDF menu. (You can also use
the PrntScrn key to copy the screen to the Clipboard.)
(Mac OS) Choose Acrobat > Services > Grab > [Screen, Selection, or Timed Screen].
(Grab is the Mac OS X screen-capture utility.) Your screen capture automatically converts
to an Adobe PDF file and opens.

Setting conversion options for image files

You can set compression and color management options for supported image files. The
compression settings are predefined (and unavailable) for JPEG and JPEG2000.
Note: JPEG2000 compression is not backward compatible with Acrobat 4.0. Full object
stream compression is not backward compatible with Acrobat 4.0 or 5.0.
Set the compression to be applied to monochrome, grayscale, and color images:
●

●

For Monochrome, choose CCITT G4 to apply a general-purpose method that produces
good compression for most types of monochrome images. Choose JBIG2 (Lossless) or
JBIG2 (Lossy) to apply better compression than that obtained with CCITT G4. In lossy
mode, the compression ratios can be several times higher.
For Grayscale or Color, choose ZIP to apply compression that works well on images with
large areas of single colors or repeating patterns, such as screen shots, simple images
created with paint programs, and black-and-white images that contain repeating patterns.
Choose JPEG, quality minimum to maximum, to apply compression that is suitable for
grayscale or color images, such as continuous-tone photographs that contain more detail
than can be reproduced on-screen or in print. Choose JPEG2000, quality Lossless, to
apply lossless compression with additional advantages, such as progressive display.
(JPEG2000 is the international standard for the compression and packaging of image data.
For more information, see Compressing and downsampling images.
Set the RGB, CMYK, Grayscale, and Other color management options:

●
●
●

Preserve Embedded Profiles uses the embedded ICC profile from the input file.
Off discards profiles from the input file.
Ask When Opening displays a dialog box that allows you to choose whether to embed or
discard the ICC profile from the input file. The size of the profile is given.

Setting conversion options for nonimage files

You can set Adobe PDF settings and Adobe PDF Security settings for supported
application files. For Adobe PDF settings, you can select a predefined set of options or
you can edit the settings by clicking View. (See Using default Adobe PDF settings files
and Creating custom Adobe PDF settings.)
For Adobe PDF Security, you can select a predefined option--None, Reconfirm Security
For Each Job, or Use Last Known Security Settings.You can use one of these default
settings to apply security, or you can edit the setting by clicking Edit. (See About
document security.)
(Windows) For Microsoft Office files, you can also select options for enabling
accessibility and reflow, adding bookmarks and links, and converting an entire Excel
workbook.

Setting display options for converted text files

You can determine the font properties and other display characteristics of text files that
you convert to Adobe PDF files.
To set display options for plain text files:
1. Do one of the following to open the Web Page Conversion Settings dialog box:
● Choose File > Create PDF > From Web Page, or choose From Web Page from the Create
PDF menu on the toolbar.
● Click the Create PDF From Web Page button
on the toolbar.
● Choose Advanced > Web Capture > Append Web Page.
2. Click Settings.
3. In the General tab of the Web Page Conversion Settings dialog box, double-click Plain
Text, or select Plain Text, and click Settings.
4. In the General tab, select from the following options:
● Colors set the default colors for text and page backgrounds. For each color, click the color
button to open a palette, and select the color.
● Wrap Lines At Margin wraps lines that reach the margin of the text files. (It is generally a
good idea to select this option because web pages have no preset page width. Otherwise,
lines are defined only by carriage return or new line characters, and the page is scaled so
the longest line fits on the screen.)
● Reflow Text is available when Wrap Lines At Margin is selected. (See Understanding and
optimizing Reflow.)
● Limit Lines Per Page limits the number of lines that can appear on a PDF page to the
specified number.
5. Click the Fonts And Encoding tab to specify fonts for body text, headings, or preformatted
text:
● Input Encoding sets the encoding of a file's text.
● Language Specific Font Settings determine the font used for text. To change the fonts
used to display text, click Change, select a new font from the menu, and click OK to apply
the changes.
● Font Size sets the font size used for text.
● Embed Platform Font When Possible stores the font used on the pages in the PDF file so
that the text always appears in the original fonts. Note that embedding fonts increases the
size of the file. (See Accessing and embedding fonts.)

Adobe PDF Settings

Using default Adobe PDF settings files
Creating custom Adobe PDF settings
Adobe PDF settings options
Making custom Adobe PDF settings available to other users
Compressing and downsampling images
Accessing and embedding fonts

Using default Adobe PDF settings files

Adobe PDF settings, which are customizable, determine the characteristics of the PDF file
created. You can choose from several sets of default Adobe PDF settings. (Options may
vary depending on the Adobe authoring application.) You should evaluate the default PDF
settings with your service provider and decide whether to use those or create a custom set
based on their prepress and post-processing requirements.
Note: Check your Adobe PDF settings periodically. The applications and utilities that
create Adobe PDF files use the last set of Adobe PDF settings defined or selected. The
settings do not automatically revert to the default settings.
To use a default Adobe PDF settings file:
1. Do one of the following:
● Start Acrobat Distiller 7.0.
● In authoring applications or utilities, target the Adobe PDF printer. (See Using the Adobe
PDF printer.)
● (Windows) In the Acrobat PDFMaker dialog box, choose Adobe PDF > Change
Conversion Settings.
2. Choose from the following options in the Default Settings (or Conversion Settings) popup menu.
High Quality Print
Creates PDF files that have higher resolution than the Standard job option file. It
downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi,
prints to a higher image resolution, and preserves the maximum amount of information
about the original document. PDF files created with this settings file can be opened in
Acrobat 5.0 and Acrobat Reader 5.0 and later.
PDF/A:Draft
Checks incoming PostScript files for compliance to the proposed ISO standard for longterm preservation (archival) of electronic documents. These files are primarily used for
archiving. PDF/A-compliant files can contain only text, raster images, and vector objects;
they cannot contain encryption and scripts. In addition, all fonts must be embedded so the
documents can be opened and viewed as created. PDF files created with this settings file
can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later. To create PDF/X-1a
compliant files, see Standards options.
PDF/X-1a:2001
Checks incoming PostScript files for PDF/X-1a:2001 compliance and only creates a file
that is PDF/X-1a compliant. If the file fails compliance checks, Distiller creates a PDF/X.
log file that describes the errors in the document. PDF/X-1a is an ISO standard for graphic
content exchange. PDF/X-1a:2001 requires all fonts to be embedded, the appropriate PDF
bounding boxes to be specified, and color to appear as CMYK, spot colors, or both. PDF/
X-compliant files must contain information describing the printing condition for which
they are prepared. For the PDF/X-1a:2001 settings file, the default output intent profile
name is U.S. Web Coated (SWOP). PDF files created with this settings file can be opened
in Acrobat 4.0 and Acrobat Reader 4.0 and later. To create PDF/X-1a compliant files, see
Standards options.
PDF/X-1a:2003
Checks incoming PostScript files for PDF/X-1a:2003 compliance and only creates a file
that is PDF/X-1a:2003 compliant. If the file fails compliance checks, Distiller creates a
PDF/X.log file that describes the errors in the document. PDF/X-1a_2003 is an ISO
standard for graphic content exchange. PDF/X-1a requires all fonts to be embedded, the
appropriate PDF bounding boxes to be specified, and color to appear as either CMYK,
spot colors, or both. PDF/X-compliant files must contain information describing the
printing condition for which they are prepared. For the PDF/X-1a:2003 settings file, the
default output intent profile name is U.S. Web Coated (SWOP). PDF files created with
this settings file can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later. To create
PDF/X-1a compliant files, see Standards options.
PDF/X-3:2002
Checks incoming PostScript files for PDF/X-3:2002 compliance and only creates a file
that is PDF/X-3:2002 compliant. If the file fails compliance checks, Distiller creates a
PDF/X.log file that describes the errors in the document. Like PDF/X-1a, PDF/X-3 is an
ISO standard for graphic content exchange. The main difference is that PDF/X-3 allows
the use of color management and device-independent color in addition to CMYK and spot
colors. For the PDF/X-1a:2002 settings file, the default output intent profile name is
Euroscale Coated v2. PDF files created with this settings file can be opened in Acrobat 4.0
and Acrobat Reader 4.0 and later. To create PDF/X-3:2002 compliant files, see Standards
options.
PDF/X-3:2003
Checks incoming PostScript files for PDF/X-3:2003 compliance and only creates a file
that is PDF/X-3:2003 compliant. If the file fails compliance checks, Distiller creates a
PDF/X.log file that describes the errors in the document. Like PDF/X-1a, PDF/X-3 is an
ISO standard for graphic content exchange. The main difference is that PDF/X-3 allows
the use of color management and device-independent color in addition to CMYK and spot
colors. For the PDF/X-1a:2003 settings file, the default output intent profile name is
Euroscale Coated v2. PDF files created with this settings file can be opened in Acrobat 5.0
and later. To create PDF/X-3:2003 compliant files, see Standards options.
Note: For both PDF/X-1a and PDF/X-3, you can modify only those export options that
conform to the selected standard. For example, for PDF/X-1a:2001, the Color option is
unavailable. For PDF/X-1a:2003 and PDF/X-3:2003, the Compatibility setting in the
General panel is Acrobat 5.0 (PDF 1.4). Any change to the Compatibility setting changes
the Compliance Standard setting to None.
Press Quality
Creates PDF files for high-quality print production (for example, for digital printing or for
separations to an imagesetter or platesetter), but does not create files that are PDF/Xcompliant. In this case, the quality of the content is the highest consideration. The
objective is to maintain all the information in a PDF file that a commercial printer or
prepress service provider needs in order to print the document correctly. This set of
options downsamples color and grayscale images to 300 ppi and monochrome images to
1200 ppi, embeds subsets of fonts used in the document (if allowed), and prints a higher
image resolution than the Standard settings. Print jobs with fonts that cannot be embedded
will fail. These PDF files can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.
Note: Before creating an Adobe PDF file to send to a commercial printer or prepress
service provider, find out what the output resolution and other settings should be, or ask
for a .joboptions file with the recommended settings. You may need to customize the
Adobe PDF settings for a particular provider and then provide a .joboptions file of your
own.
Smallest File Size
Creates PDF files for displaying on the Web or an intranet, or for distribution through an
email system for on-screen viewing. This set of options uses compression, downsampling,
and a relatively low image resolution. It converts all colors to sRGB, and does not embed
fonts unless absolutely necessary. It also optimizes files for byte serving. These PDF files
can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.
Standard
Creates PDF files to be printed to desktop printers or digital copiers, published on a CD,
or sent to a client as a publishing proof. This set of options uses compression and
downsampling to keep the file size down, but also embeds subsets of all (allowed) fonts
used in the file, converts all colors to sRGB, and prints to a medium resolution. Note that
Windows font subsets are not embedded by default. PDF files created with this settings
file can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.

Creating custom Adobe PDF settings

You may want to create custom conversion settings for certain jobs or output devices. The
selections you make determine such things as whether the document fonts are embedded and
subsetted at 100%, how vector objects and images are compressed and/or sampled, and
whether the resulting Adobe PDF file includes high-end printing information such as OPI
comments. For detailed information about all the settings, see Adobe PDF settings options.
Default settings files cannot be modified, but can be duplicated to help create new settings
files.
Note: If the PDF file is intended for high-end printing, ask your service provider for their
custom .joboptions file with the recommended output resolution and other settings. This way,
the PDF file you give them will have characteristics optimized for your print workflow.
To create custom Adobe PDF settings:
1. Do one of the following to access the Adobe PDF Settings options, depending on the
application or utility you're using:
● In Acrobat Distiller, select one of the predefined sets of options from the Default Settings
menu to use as a starting point, and then choose Settings > Edit Adobe PDF Settings.
● In authoring applications or utilities, target the Adobe PDF printer. (See Using the Adobe PDF
printer.)
● In the Acrobat PDFMaker dialog box, click Advanced Settings in the Settings tab. (See
Editing PDFMaker conversion settings (Windows).)
2. (Windows) To switch between settings, select Show All Settings at the bottom left, and then
select an Adobe PDF settings option from the list on the left.
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3. Change the desired options in the various panels:
● General options set Adobe PDF file compatibility, default page size (for EPS files), resolution,
and other file settings. (See General options.)
● Images options reduce file size by changing the way images, text, and line art are compressed.
(See Images options.)
● Fonts options affect font embedding. (See Fonts options.)
● Color options specify how to manage color. (See Color options.)
● Advanced options set DSC comment processing and other options that affect the conversion
from PostScript. (See Advanced options.)
● Standards options create PDF/A-compliant files for archiving, or PDF/X-compliant files for
more reliable prepress use. (See Standards options.)
4. To save your changes, do one of the following:
● Click OK to apply the changes to a new version of the current settings file.
● Click Save As to save the changes as a different Adobe PDF settings file. Enter a unique,
descriptive name for the new settings file, and then click Save. The new file is saved as a .
joboptions file in the same location as the default files.
By default, PDF settings files are saved in the following folders:
●
●

(Windows) \Documents and Settings\All Users\Shared Documents\Adobe PDF 7.0\Settings
(Mac OS) Library/Application Support/Adobe/PDF/Settings
Note: By default, the edited settings file uses the name of the Adobe PDF settings on which it
is based. For example, if you edit the Press Quality settings, your first custom conversion
settings are saved in a file named Press Quality (1).

To remove custom Adobe PDF settings files:
In Acrobat Distiller, choose Settings > Remove Adobe PDF Settings, and double-click the file
you want to remove.

Adobe PDF settings options

You can edit the options in a selected settings file. The settings panels appear different in
Windows and Mac OS.
Related Subtopics:
General options
Images options
Fonts options
Color options
Advanced options
Standards options

General options

The General options enable you to specify the version of Acrobat to use for file
compatibility and other file and device settings.
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Compatibility
Sets the compatibility level of the Adobe PDF file. When you create PDF files, you need to
decide which PDF version to use. Generally speaking, you should use the most recent
version (in this case version 1.6) unless there's a specific need for backward compatibility,
because the latest version will include all the latest features and functionality. However, if
you're creating documents that will be distributed widely, consider choosing Acrobat 4.0
(PDF 1.3) or Acrobat 5.0 (PDF 1.4) to ensure that all users can view and print the
document. The following table compares some of the functionality in Adobe PDF files
created using the different compatibility settings.
Acrobat 4.0 (PDF
1.3)

Acrobat 5.0 (PDF
1.4)

Acrobat 6.0 (PDF
1.5)

Acrobat 7.0 (PDF 1.6)

PDF files can be
opened with
Acrobat 3.0 and
Acrobat Reader 3.0
and later.

PDF files can be
opened with
Acrobat 3.0 and
Acrobat Reader 3.0
and later. However,
features specific to
later versions may
be lost or not
viewable.
ICC color
management is
supported.
Supports the use of
live transparency in
artwork.

Most PDF files can
be opened with
Acrobat 4.0 and
Acrobat Reader 4.0
and later. However,
features specific to
later versions may
be lost or not
viewable.
ICC color
management is
supported.
Supports the use of
live transparency in
artwork.

Most PDF files can be
opened with Acrobat 4.0
and Acrobat Reader 4.0
and later. However,
features specific to later
versions may be lost or
not viewable.

Preserves layers when
creating PDF files from
applications that support
the generation of layered
PDF documents, such as
Illustrator CS or
InDesign CS.

DeviceN color
space with 8
colorants is
supported.
Smooth shading is
supported.

Preserves layers
when creating PDF
files from
applications that
support the
generation of
layered PDF
documents, such as
Illustrator CS or
InDesign CS.
DeviceN color
space with up to 31
colorants is
supported.
Smooth shading is
supported.

Masked images
display and print
correctly.
Pages can be up to
200 inches (508cm)
in either dimension.

Masked images
display and print
correctly.
Pages can be up to
200 inches (508cm)
in either dimension.

Masked images display
and print correctly.

Double-byte fonts
can be embedded.

Double-byte fonts
can be embedded.

TrueType fonts are
searchable.
128-bit RC4
security supported.

TrueType fonts are
searchable.
128-bit RC4
security supported.

ICC color
management is not
supported.
Cannot contain
artwork that uses
live transparency
effects. Any
transparency must
be flattened prior to
converting to PDF
1.3.
Layers are not
Layers are not
supported.
supported.

DeviceN color
space with 8
colorants is
supported.
Smooth-shaded
objects are
converted to images.
Masked images do
not display or print
correctly.
Pages can be up to
45 inches
(114.3cm) in either
dimension.
Double-byte fonts
can be embedded.
(Distiller converts
the fonts when
embedding.)
TrueType fonts are
not searchable.
40-bit RC4 security
supported.

ICC color management
is supported.
Supports the use of live
transparency in artwork.

DeviceN color space
with up to 31 colorants is
supported.
Smooth shading is
supported.

Pages can be up to
15,000,000 inches
(31,800,000cm) in either
dimension.
Double-byte fonts can be
embedded.

TrueType fonts are
searchable.
128-bit RC4 and 128-bit
AES (Advanced
Encryption Standard)
security supported.

Object Level Compression
Consolidates small objects (each of which isn't compressible itself) into streams that can
then be efficiently compressed. Off does not compress any structural information in the
PDF document. Select this option if you want users to view, navigate, and interact with
bookmarks and other structural information using Acrobat 5.0 and later. Tags Only
compresses structural information in the PDF document. Using this setting results in a PDF
file that can be opened and printed with Acrobat 5.0, but any accessibility, structure, or
tagged PDF information will not be visible by Acrobat 5.0 or Acrobat Reader 5.0; Acrobat
6.0 and later and Adobe Reader 6.0 and later are able to view this information.
Auto-Rotate Pages
Automatically rotates pages based on the orientation of the text or DSC comments. For
example, some pages (such as those containing tables) may require the document to be
turned sideways to be read. With Auto-Rotate Pages selected, choose Individually to rotate
each page based on the direction of the text on that page. Choose Collectively by File to
rotate all pages in the document based on the orientation of the majority of text.
Note: If Process DSC Comments is selected in the Advanced panel and if %%Viewing
Orientation comments are included, these comments take precedence in determining page
orientation.
Binding
Specifies whether to display a PDF file with left-side or right-side binding. This affects the
display of pages in the Facing Page - Continuous layout and the display of thumbnails side
by side.
Resolution
Emulates the resolution of a printer for PostScript files that adjust their behavior according
to the resolution of the printer they are printing to. For most PostScript files, a higher
resolution setting results in larger but higher quality PDF files, while a lower setting results
in smaller but lower quality PDF files. Most commonly, resolution determines the number
of steps in a gradient or blend. You can enter a value from 72 to 4000. Generally, however,
you should leave this at the default setting unless you plan to print the PDF file on a
specific printer and you want to emulate the resolution defined in the original PostScript
file.
Note: Increasing the resolution setting increases file size and may slightly increase the time
required to process some files.
Pages
Specifies which pages to convert to Adobe PDF. Leave the To box empty to create a range
from the page number you enter in the From box to the end of the file.
Embed Thumbnails
Embeds a thumbnail preview for each page in the PDF file. Embedding thumbnails
increases the PDF file size. Versions of Acrobat 5.0 and later (including Adobe Reader)
automatically generate thumbnails dynamically whenever you click the Pages tab of a PDF
file. Therefore, you can deselect this setting when users of Acrobat 5.0 and later will view
and print the document.
Optimize For Fast Web View
Restructures the file for page-at-a-time downloading (byte serving) from web servers. This
option compresses text and line art, regardless of what you have selected as compression
settings on the Images panel. This makes for faster access and viewing when downloading
the file from the web or a network.
Default Page Size
Specifies the page size to use when one is not specified in the original file. Typically,
PostScript files include this information, except for EPS files, which give a bounding box
size, but not a page size. The maximum page size allowed is 15,000,000 inches
(31,800,000cm) in either direction.

Images options

The Images options specify compression and resampling for images. You may want to
experiment with these options to find an appropriate balance between file size and image
quality. (See Compressing and downsampling images.)
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Downsample
To downsample color, grayscale, or monochrome images, Distiller combines pixels in a
sample area to make one larger pixel. You provide the resolution of your output device in
dots per inch (dpi) and enter a resolution in pixels per inch (ppi) in the For Images Above
box. For all images with resolution above this threshold, Distiller combines pixels as
needed to reduce the image's resolution (ppi) to the specified dpi setting. (See Compressing
and downsampling images.)
●

●

●

Average Downsampling To averages the pixels in a sample area and replaces the entire
area with the average pixel color at the specified resolution.
Subsampling To chooses a pixel in the center of the sample area and replaces the entire
area with that pixel at the specified resolution. Subsampling significantly reduces the
conversion time compared with downsampling, but results in images that are less smooth
and continuous.
Bicubic Downsampling To uses a weighted average to determine pixel color and usually
yields better results than the simple averaging method of downsampling. Bicubic is the
slowest but most precise method, resulting in the smoothest tonal gradations.
The resolution setting for color and grayscale should be 1.5 to 2 times the line screen ruling
at which the file will be printed. (As long as you don't go below this recommended
resolution setting, images that contain no straight lines or geometric or repeating patterns
won't be affected by a lower resolution.) The resolution for monochrome images should be
the same as the output device, but be aware that saving a monochrome image at a
resolution higher than 1500 dpi increases the file size without noticeably improving image
quality.
You should also consider whether users need to magnify a page. For example, if you are
creating a PDF document of a map, consider using a higher image resolution so that users
can zoom in on the map.
Note: Resampling monochrome images can have unexpected viewing results, such as no
image display. If this happens, turn off resampling and convert the file again. This problem
is most likely to occur with subsampling, and least likely with bicubic downsampling.
The following table shows common types of printers and their resolution measured in dpi,
their default screen ruling measured in lines per inch (lpi), and a resampling resolution for
images measured in pixels per inch (ppi). For example, if you were printing to a 600-dpi
laser printer, you would enter 170 for the resolution at which to resample images.
Printer resolution

Default line screen Image resolution

300 dpi (laser printer)
600 dpi (laser printer)
1200 dpi (imagesetter)
2400 dpi (imagesetter)

60 lpi
85 lpi
120 lpi
150 lpi

120 ppi
170 ppi
240 ppi
300 ppi

Compression/Image Quality
Sets the compression to be applied to color, grayscale, and monochrome images. For color
and grayscale images, also sets the image quality.
For color or grayscale images, choose ZIP to apply compression that works well on images
with large areas of single colors or repeating patterns, such as screen shots, simple images
created with paint programs, and black-and-white images that contain repeating patterns.
Choose JPEG, quality minimum to maximum, to apply compression that is suitable for
grayscale or color images, such as continuous-tone photographs that contain more detail
than can be reproduced on-screen or in print. Choose JPEG2000, quality Lossless, to apply
lossless compression with additional advantages, such as progressive display. Choose
Automatic (JPEG) or Automatic (JPEG2000) to determine automatically the best quality
for color and grayscale images. (JPEG2000 is the new international standard for the
compression and packaging of image data. For more information on JPEG2000, see
Conversion options for JPEG and JPEG2000 format.) To display JPEG2000 options, you
must select Acrobat 6.0 (PDF 1.5) or later from the Compatibility menu on the General
panel.
For monochrome images, choose CCITT Group 4, CCITT Group 3, ZIP, or Run Length
compression. (For more information, see Methods of compression.) Make sure that
monochrome images are scanned as monochrome and not as grayscale. Scanned text is
sometimes saved as grayscale images by default. Grayscale text compressed with the JPEG
compression method is muddy at best, and may be unreadable.
Anti-Alias To Gray
Smooths jagged edges in monochrome images. Choose 2 bit, 4 bit, or 8 bit to specify 4, 16,
or 256 levels of gray. (Anti-aliasing may cause small type or thin lines to look blurry.)
Compression of text and line art is always on. If you need to turn it off, you can do so by
setting the appropriate Distiller parameter. For details, see the Acrobat Distiller Parameters
manual at http://partners.adobe.com/links/acrobat (English only) on the Adobe website.
Policy
Specifies how to process images when they are below the resolution you define. For Color,
Grayscale, and Monochrome images, enter a resolution, and then select either Ignore, Warn
And Continue or Cancel Job from the pop-up menu.

Fonts options

The Fonts options specify which fonts to embed in an Adobe PDF file, and whether to
embed a subset of characters used in the PDF file. You can embed OpenType, TrueType,
and Type 1 fonts. Fonts that have license restrictions are preceded by the Lock icon
. If
you select a font with a license restriction, the nature of the restriction is described in the
explanation area of the Adobe PDF Options dialog box.
For more information on working with fonts, see Accessing and embedding fonts.
Note: When you combine PDF files with the same font subset, Acrobat attempts to
combine the font subsets.
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Embed All Fonts
Embeds all fonts used in the file. Font embedding is required for PDF/X compliance. (See
Creating and verifying PDF/X-compatible files.)
Embed OpenType Fonts
Embeds all OpenType fonts used in the file, and maintains Open Type font information for
advanced line layout. This option is available only if Acrobat 7.0 (PDF 1.6) is selected
from the Compatibility menu in the General panel.
Subset Embedded Fonts When Percent Of Characters Used Is Less Than
Specifies a threshold percentage if you want to embed only a subset of the fonts. For
example, if the threshold is 35, and less than 35% of the characters are used, Distiller
embeds only those characters.
When Embedding Fails
Specifies how Distiller should respond if it cannot find a font to embed when processing a
file. You can have Distiller ignore the request and substitute the font, warn you and
substitute the font, or cancel processing of the current job.
Always Embed
To embed only certain fonts, move them into the Always Embed list. Make sure that
Embed All Fonts is not selected.
Never Embed
Move fonts that you do not want to embed to this list. If necessary, choose a different font
folder from the pop-up menu to display the font in the font list. Ctrl-click (Windows) or
Command-click (Mac OS) to select multiple fonts to move.
Note: Fonts that have license restrictions are preceded by a padlock icon. If you select a
font with a license restriction, the nature of the restriction is described in the explanation
area of the Adobe PDF Options dialog box.
Add Name
If the font you want is not in a font folder, click Add Name, enter the name of the font,
select Always Embed List (or Never Embed List), and click Add. For information on
getting an exact font name, see Finding PostScript font names.
Note: A TrueType font can contain a setting added by the font's designer that prevents the
font from being embedded in PDF files.
Remove
Removes a font from the Always Embed or Never Embed list. This does not remove the
font from your system; it just removes the reference to it in the list.
Note: Adobe Acrobat 7.0 does not include the Times, Helvetica, and ZapfDingbats fonts
that have been included in Acrobat 5.0 and earlier. If you want these fonts to be viewed and
printed in the PDF files that you create, embed the fonts.

Color options

Whether you are using color management information in the PostScript file, using Distiller
CSFs, or defining custom settings, you set all color management information for Distiller
on the Color panel of the Adobe PDF Settings dialog box. For more information on color
management, see Managing color in Acrobat.
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Settings File
Choose the color setting you want to use. This menu contains a list of color settings that are
also used in major graphics applications, such as Adobe Photoshop and Adobe Illustrator.
The color setting you choose determines the other options available in this dialog box. For
example, if you choose anything other than None, all options other than those for DeviceDependent Data are predefined and dimmed. You can edit the Color Management Policies
and Working Spaces settings only if you select None for Settings File. For a description of
the color settings, see Using predefined color management settings.
Color Management Policies
If you selected None from the Settings File menu, choose a color management policy to
specify how Distiller converts unmanaged color in a PostScript file when you are not using
a Distiller CSF.
●

●

●

●

●

Leave Color Unchanged. Leaves device-dependent colors unchanged and preserves deviceindependent colors as the nearest possible equivalent in PDF. This is a useful option for
print shops that have calibrated all their devices, have used that information to specify color
in the file, and are only outputting to those devices.
Tag (or Convert) Everything For Color Management. If you selected Acrobat 4.0 (PDF 1.3)
or later compatibility on the General panel, this option tags (embeds) color objects with an
ICC profile when distilling files and calibrates color in the images, making colors in the
resulting PDF files device-independent. If you selected Acrobat 3.0 (PDF 1.2)
compatibility, this option does not embed ICC profiles in the files. However, devicedependent color spaces in files (RGB, Grayscale, and CMYK) are converted to deviceindependent color spaces (CalRGB, CalGray, and LAB).
Tag (or Convert) Only Images For Color Management. If you selected Acrobat 4.0 (PDF
1.3) compatibility on the General panel, this option tags (embeds) ICC profiles only in
images, not in text or vector objects, when distilling files. This prevents black text from
undergoing any color shift. If you selected Acrobat 3.0 (PDF 1.2) compatibility, this option
does not embed ICC profiles in the files. However, device-dependent color spaces in
images (RGB, Grayscale, and CMYK) are converted to device-independent color spaces
(CalRGB, CalGray, and LAB). Text and vector objects are not converted.
Convert All Colors To sRGB (or Convert Everything To CalRGB). Calibrates color in the
file, making the color device-independent, similar to Tag (or Convert) Everything for Color
Management. If you selected Acrobat 4.0 (PDF 1.3) or later compatibility on the General
panel, CMYK and RGB images are converted to sRGB. If you selected Acrobat 3.0 (PDF
1.2) compatibility, CMYK and RGB images are converted to calibrated RGB (CalRGB).
Regardless of the compatibility option you select, grayscale images are left unchanged.
This option usually reduces the size and increases the display speed of PDF files, because
less information is needed to describe RGB images than CMYK images. Because RGB is
the native color space used on monitors, no color conversion is necessary during display,
which contributes to fast online viewing. This option is recommended if the PDF file will
be used online or with low-resolution printers.
Convert All Colors To CMYK. Converts color spaces to DeviceGray or DeviceCMYK
according to the options specified in the Working Spaces menu. All Working Spaces must
be specified.
Rendering Intent
Choose a method to map colors between color spaces. The result of any particular method
depends on the profiles of the color spaces. For example, some profiles produce identical
results with different methods.

●

●

●

●

●

Default means that the intent is specified in the output device rather than in the PDF file. In
many output devices, Relative Colorimetric is the default intent.
Perceptual aims to preserve the visual relationship between colors so it's perceived as
natural to the human eye, even though the color values themselves may change. This intent
is suitable for photographic images with lots of out-of-gamut colors.
Saturation tries to produce vivid colors in an image at the expense of color accuracy. This
rendering intent is suitable for business graphics like graphs or charts, where bright
saturated colors are more important than the exact relationship between colors (such as in a
photographic image).
Absolute Colorimetric leaves colors that fall inside the destination gamut unchanged. Outof-gamut colors are clipped. No scaling of colors to destination white point is performed.
This intent aims to maintain color accuracy at the expense of preserving relationships
between colors and is suitable for proofing to simulate the output of a particular device.
Relative Colorimetric compares the extreme highlight of the source color space to that of
the destination color space and shifts all colors accordingly. Out-of-gamut colors are
shifted to the closest reproducible color in the destination color space. Relative colorimetric
preserves more of the original colors in an image than Perceptual.
Note: In all cases, intents may be ignored or overridden by color management operations
that occur subsequently to the creation of the PDF file.
Working Spaces
For all Color Management Policies values other than Leave Color Unchanged, choose a
working space to specify which ICC profiles are used for defining and calibrating the
grayscale, RGB, and CMYK color spaces in distilled PDF files.

●

●

●

For Gray, choose a profile to define the color space of all grayscale images in files. This
option is available only if you chose Tag Everything For Color Management or Tag Only
Images For Color Management. The default ICC profile for gray images is Adobe Gray 20% Dot Gain. You can also choose None to prevent grayscale images from being
converted.
For RGB, choose a profile to define the color space of all RGB images in files. The default,
sRGB IEC61966-2.1, is generally a good choice because it is becoming an industry
standard and is recognized by many output devices. You can also choose None to prevent
RGB images from being converted.
For CMYK, choose a profile to define the color space of all CMYK images in files. The
default is U.S. Web Coated (SWOP) v2. You can also choose None to prevent CMYK
images from being converted.
Note: Choosing None for all three working spaces has the same effect as selecting the
option Leave Color Unchanged.

You can add ICC profiles (such as ones provided by your print service bureau) by
placing them in the ICCProfiles folder in the Common folder, the Windows\System\Color
folder (Windows), or the System Folder/ColorSync folder (Mac OS).
Preserve CMYK Values For Calibrated CMYK Color Spaces
Describes what to do with color values for device-independent CMYK color spaces
(CIEBasedDEFG). If this option is selected, then device-independent color values will be
treated as device-dependent (DeviceCMYK) values, and device-independent color spaces
will be ignored and discarded. If this option is not selected, then device-independent color
spaces will convert to the CMYK working space. This option is available only if Convert
All Colors To CMYK is selected in the Color Management Policies menu. The PDF/X-1a
settings files have the Color Management Policy set to Convert All Colors To CMYK with
this option selected.
Preserve Under Color Removal And Black Generation
Retains these settings if they exist in the PostScript file. Black generation calculates the
amount of black to be used when trying to reproduce a particular color. Undercolor
removal (UCR) reduces the amount of cyan, magenta, and yellow components to
compensate for the amount of black that was added by the black generation. Because it
uses less ink, UCR is generally used for newsprint and uncoated stock.
Preserve Halftone Information
Retains any halftone information in files. Halftone information consists of dots that control
how much ink is deposited by halftone devices at a specific location on the paper. Varying
the dot size and density creates the illusion of variations of gray or continuous color. For a
CMYK image, four halftone screens are used: one for each ink used in the printing process.
In traditional print production, a halftone is produced by placing a halftone screen between
a piece of film and the image and then exposing the film. Electronic equivalents, such as in
Adobe Photoshop, let users specify the halftone screen attributes before producing the film
or paper output. Halftone information is intended for use with a particular output device.
When Transfer Functions Are Found
Specifies how to handle transfer functions in PDF files. Transfer functions are used for
artistic effect and to correct for the characteristics of a specific output device. For example,
a file that is intended for output on a particular imagesetter may contain transfer functions
that compensate for the dot gain inherent with that printer.
●

●

●

Remove deletes any applied transfer functions. Applied transfer functions should be
removed, unless the PDF file is to be output to the same device that the source PostScript
file was created for.
Preserve retains the transfer functions traditionally used to compensate for dot gain or dot
loss that may occur when an image is transferred to film. Dot gain occurs when the ink dots
that make up a printed image are larger (for example, due to spreading on paper) than in the
halftone screen; dot loss occurs when the dots print smaller. With this option, the transfer
functions are kept as part of the file, and are applied to the file when the file is output.
Apply does not keep the transfer function, but applies it to the file, changing the colors in
the file. This is useful for creating color effects in a file.

Advanced options

The Advanced options specify which Document Structuring Conventions (DSC) comments
to keep in an Adobe PDF file and how to set other options that affect the conversion from
PostScript. In a PostScript file, DSC comments contain information about the file (such as
the originating application, the creation date, and the page orientation) and provide
structure for page descriptions in the file (such as beginning and ending statements for a
prologue section). DSC comments can be useful when your document is going to print or
press.
When you work with the Advanced options, it is helpful to have an understanding of the
PostScript language and how it is translated to PDF. See the PostScript Language
Reference, Third Edition (Addison-Wesley) and the PDF Reference, Fifth Edition, Version
1.6 at http://partners.adobe.com/links/acrobat (English only) on the Adobe website.
Note: The ASCII Format option has been removed from Distiller, but is still available as a
Distiller parameter. For details, see the Acrobat Distiller Parameters manual at http://
partners.adobe.com/links/acrobat (English only) on the Adobe website.
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Allow PostScript File To Override Adobe PDF Options
Uses settings stored in a PostScript file rather than the current PDF settings file. Before
processing a PostScript file, you can place parameters in the file to control compression of
text and vector objects, downsampling and encoding of sampled images, and embedding of
Type 1 fonts and instances of Type 1 Multiple Master fonts. For details, see the Acrobat
Distiller Parameters manual at http://partners.adobe.com/links/acrobat (English only) on
the Adobe website.
Allow PostScript XObjects
PostScript XObjects store fragments of PostScript code to be used when a PDF file is
printed on a PostScript printer. Such objects are sometimes used to achieve special results
on particular printers that cannot be achieved using normal PDF or printing methods.
PostScript XObjects are rarely needed and should only be used in controlled workflows
where there is no other option. PostScript XObjects are generated only if the PostScript
information contains instructions intended specifically for Distiller to make them. To
display this option, you must select either the Standard or Smallest File Size option from
the Default Settings menu.
Convert Gradients To Smooth Shades
Converts blends to smooth shades for Acrobat 4.0 and later, making PDF files smaller and
potentially improving the quality of final output. Distiller converts gradients from Adobe
Illustrator, Adobe InDesign, Macromedia Freehand, CorelDraw, Quark XPress, and
Microsoft PowerPoint.
Create Job Definition Format (JDF) File
Produces a standardized XML-based job ticket with information about the file for a
printing press.
Preserve Level 2 Copypage Semantics
Uses the copypage operator defined in LanguageLevel 2 PostScript rather than in
LanguageLevel 3 PostScript. If you have a PostScript file and select this option, a
copypage operator copies the page. If this option is not selected, the equivalent of a
showpage operation is executed, except that the graphics state is not reinitialized.
Preserve Overprint Settings
Retains any overprint settings in files being converted to PDF. Overprinted colors are two
or more inks printed on top of each other. For example, when a cyan ink prints over a
yellow ink, the resulting overprint is a green color. Without overprinting, the underlying
yellow would not be printed, resulting in a cyan color.
Overprinting Default Is Nonzero Overprinting
Prevents overprinted objects with zero CMYK values from knocking out CMYK objects
beneath them. This is accomplished by inserting the "OPM 1" graphics state parameter into
the PDF file wherever the "Setoverprint" operator is present.
Save Adobe PDF Settings Inside PDF File
Embeds the settings file used to create the PDF file. You can open and view the settings
file (which has a .joboptions extension) in the Attachments tab in Acrobat. (Choose View >
Navigation Tabs > Attachments.) The Adobe PDF settings file becomes an item in the
EmbeddedFiles tree inside the PDF file. For details, see the PDF Reference, Fifth Edition,
Version 1.6 at http://partners.adobe.com/links/acrobat (English only) on the Adobe website.
Save Original JPEG Image In PDF If Possible
Processes compressed JPEG images (images that are already compressed using DCT
encoding) without recompressing them. If this option is selected, Distiller decompresses
JPEG images to ensure that they are not corrupt, but it does not recompress valid images,
thus processing the original image untouched. With this option selected, performance
improves because only decompression, not recompression, occurs, and image data and
metadata are preserved.
Save Portable Job Ticket Inside PDF File
Preserves a PostScript job ticket in a PDF file. The job ticket contains information about
the PostScript file, such as page size, resolution, and trapping information, rather than
about content. This information can be used later in a workflow or for printing the PDF.
Use Prologue.ps and Epilogue.ps
Sends a prologue and epilogue file with each job. Prologue.ps files can be used to add
custom PostScript code that you want to have executed at the beginning of every PostScript
job being converted. This file can be used for many purposes, including adding a cover
page to a job or defining PostScript procedures for gathering statistics while a PostScript
job is executing. Epilogue.ps files can be used to add custom PostScript code that you want
to have executed at the end of every PostScript job being converted. This file can be used
for many purposes, including running PostScript procedures for summarizing and printing
job statistics collected during conversion.
Sample Prologue.ps and Epilogue.ps files are located in Documents and Settings\All Users
\Shared Documents\Adobe PDF 7.0\Data (Windows), and /Library/Application Support/
Adobe PDF/Data (Mac OS).
Note: Distiller processes prologue and epilogue files only if both files are present and
located properly. The two files must be used together. If the prologue and epilogue files are
at the same level as the In and Out folders of a watched folder, they are used instead of the
ones in the Distiller folder.
Convert Smooth Lines To Curves
Reduces the amount of control points used to build curves in CAD drawings, which results
in smaller PDF files and faster on-screen rendering. For detailed information about this
option, see the Acrobat Distiller Parameters manual at http://partners.adobe.com/links/
acrobat (English only) on the Adobe website.
Process DSC Comments
Maintains DSC (document structuring conventions) information from a PostScript file.
●

●

●

●

●

Log DSC Warnings displays warning messages about problematic DSC comments during
processing and adds them to a log file.
Preserve EPS Information From DSC retains information, such as the originating
application and creation date for an EPS file. If this is deselected, the page is sized and
centered based on the top left corner of the top left object and lower right corner of the
lower right object on the page.
Preserve OPI Comments retains information needed to replace a For Placement Only
(FPO) image or comment with the high-resolution image located on servers that support
Open Prepress Interface (OPI) versions 1.3 and 2.0. For detailed information on OPI, see
http://partners.adobe.com/links/acrobat (English only) on the Adobe website.
Preserve Document Information From DSC retains information such as the title, creation
date, and time. When you open a PDF file in Acrobat, this information appears in the
Document Properties Description panel (File > Document Properties > Description).
Resize Page And Center Artwork For EPS Files centers an EPS image and resizes the page
to fit closely around the image. This option applies only to jobs that consist of a single EPS
file.

Standards options

You can check document content in the PostScript file to make sure it meets standard PDF/
X1-a, PDF/X-3, or PDF/A criteria before creating the Adobe PDF file. For PDF/Xcompliant files, you can also require that the PostScript file meet additional criteria by
selecting options in the Standards panel. The availability of options depends on the
standard you select.
The PDF/X standards are ISO standards for graphic content exchange. These standards
require all fonts to be embedded, appropriate PDF bounding boxes to be specified, and
color to appear as CMYK, spot colors, or both. PDF/X-3 compliant documents may use
calibrated RGB color. PDF/X-compliant files must contain information describing the
printing condition for which they are prepared. The default output intent profile names for
PDF/X-compliant files are as follows:
●
●
●

U.S. Web Coated (SWOP) v2 (PDF/X-1a:2001, PDF/X-1a:2003)
Euroscale coated v2 (PDF/X-3:2002, PDF/X-3:2003)
Japan Color 2001 Coated (Japanese PDF/X)
PDF/X-compliant
These files are primarily used as a standardized format for the exchange of PDF files
intended for high-resolution print production. Unless you're creating an Adobe PDF
document for print production, you can ignore the PDF/X options. You can also create a
PDF/X file from a compliant PDF file using the Preflight feature. (See Creating and
verifying PDF/X-compatible files.)
Note: PDFMaker, the conversion method used to convert Microsoft Word and other
application files to Adobe PDF, does not create PDF/X-compliant files.
PDF/A-compliant
These files are primarily used for archiving. Because long-term preservation is the goal, the
document must contain only what is needed for opening and viewing throughout the
intended life of the document. For example, PDF/A-compliant files can contain only text,
raster images, and vector objects; they cannot contain encryption and scripts. In addition,
all fonts must be embedded so the documents can be opened and viewed as created. In
other words, PDF/A-compliant documents are "thinner" than their PDF/X counterparts,
which are intended for high-end production.
Note: If you set up a Watched folder for creating PDF/A-compliant files, be sure that you
do not add security to the folder; the PDF/A standard does not allow encryption.

Adobe PDF Settings dialog box with Standards panel displayed

Compliance Standard
Produces a report that indicates whether the file complies with the standard you select, and
if not, what problems were encountered. The .log file appears at the bottom of the dialog
box.
Note: Adobe PDF files that complied with both PDF/X-1a and PDF/X-3 standards in
Acrobat 6.0 will default to PDF/X-1a in Acrobat 7.0.
When Not Compliant
Specifies whether to create the PDF file if the PostScript file does not comply with the
standard's requirements.
●
●

Continue creates a PDF file and notes the problems in the report.
Cancel Job creates a PDF file only if the PostScript file meets the PDF/X requirements of
the selected report options and is otherwise valid.
Report As Error
Flags the PostScript file as noncompliant if one of the reporting options is selected and a
trim box or art box is missing from any page.
Set TrimBox To MediaBox With Offsets (Points)
Computes values for the trim box based on the offsets for the media box of respective
pages if neither the trim box nor art box is specified. The trim box is always as small or
smaller than the enclosing media box. This option uses the units specified on the General
panel of the Adobe PDF Settings dialog box.
Set BleedBox To MediaBox
Uses the media box values for the bleed box if the bleed box is not specified.
Set BleedBox To TrimBox With Offsets (Points)
Computes values for the bleed box based on the offsets for the trim box of respective pages
if the bleed box is not specified. The bleed box is always as large or larger than the
enclosed trim box. This option uses the units specified on the General panel of the Adobe
PDF Settings dialog box.
Output Intent Profile Name
Indicates the characterized printing condition for which the document has been prepared,
and is required for PDF/X compliance. If a document does not specify an output intent
profile name, Distiller uses the selected value from this menu. You can select one of the
provided names, or enter a name in the box. If your workflow requires that the document
specify the output intent, choose None. Any document that does not meet the requirement
fails compliance checking. For more information, click the question mark next to the option.
Output Condition Identifier
Indicates the reference name that is specified by the registry of the output intent profile
name. For more information, click the question mark next to the option.
Output Condition
Describes the intended printing condition. This entry can be useful for the intended receiver
of the PDF document. For more information, click the question mark next to the option.
Registry Name (URL)
Indicates the web address for finding more information about the output intent profile. The
URL is automatically entered for ICC registry names. The registry name is optional, but
recommended. For more information, click the question mark next to the option.
Trapped
Indicates the state of trapping in the document. PDF/X compliance requires a value of True
or False. If the document does not specify the trapped state, the value provided here is used.
If your workflow requires that the document specify the trapped state, choose Leave
Undefined. Any document that doesn't meet the requirement fails compliance checking.
For more information, click the question mark next to the option.

Making custom Adobe PDF settings available to other
users

You can reuse and share settings with other users. If you save the custom settings file in
the default settings folder, it becomes available to all users, and is included in the Default
Settings menu. But you can also add Adobe PDF settings files that were saved in another
location to the Default Settings menu.
To add custom Adobe PDF settings to the Default Settings menu:
Do one of the following:
●
●

●

Drag the .joboptions file onto the Distiller window.
In Acrobat Distiller, choose Settings > Add Adobe PDF Settings, and then double-click
the desired PDF settings file. (PDF settings files have the extension .joboptions.) The
settings file appears as the selected option in the Default Settings menu.
Drag a PDF settings file to the default folder, where it becomes the selected option in the
Default Settings menu.

Compressing and downsampling images

When converting PostScript files to Adobe PDF, you can compress text and line art
(which is also called vector objects), and compress and downsample color, grayscale, and
monochrome images. Line art is described with a mathematical equation and is usually
created with a drawing program such as Adobe Illustrator. Images are described as pixels
and are created with paint programs or from scanners. Monochrome images include most
black-and-white illustrations made by paint programs and any images scanned with an
image depth of 1 bit. Adobe Photoshop, for example, works with images.
When you downsample (or decrease the number of pixels), information is deleted from
the image. With Distiller, you specify an interpolation method--average downsampling,
bicubic downsampling, or subsampling--to determine how pixels are deleted. Depending
on the settings you choose, compression and downsampling can significantly reduce the
size of a PDF file with little or no loss of detail and precision.
Related Subtopics:
Methods of compression
Applying different settings to different images

Methods of compression

Distiller applies ZIP compression to text and line art, ZIP or JPEG compression to color
and grayscale images, and ZIP, CCITT Group 3 or 4, or Run Length compression to
monochrome images.

Suitable compression methods for different art types A. ZIP B. JPEG C. CCITT D. Run Length

You can choose from the following compression methods:
●

ZIP works well on images with large areas of single colors or repeating patterns, such as
screen shots and simple images created with paint programs, and for black-and-white
images that contain repeating patterns. Acrobat provides 4-bit and 8-bit ZIP compression
options. If you use 4-bit ZIP compression with 4-bit images, or 8-bit ZIP with 4-bit or 8bit images, the ZIP method is lossless, which means it does not remove data to reduce file
size and so does not affect an image's quality. However, using 4-bit ZIP compression with
8-bit data can affect the quality, since data is lost.
Note: Adobe implementation of the ZIP filter is derived from the zlib package of Jeanloup Gailly and Mark Adler, whose generous assistance we gratefully acknowledge.

●

JPEG (Joint Photographic Experts Group) is suitable for grayscale or color images, such
as continuous-tone photographs that contain more detail than can be reproduced on-screen
or in print. JPEG is lossy, which means that it removes image data and may reduce image
quality, but it attempts to reduce file size with the minimum loss of information. Because
JPEG eliminates data, it can achieve much smaller file sizes than ZIP compression.
Acrobat provides six JPEG options, ranging from Maximum quality (the least
compression and the smallest loss of data) to Minimum quality (the most compression and
the greatest loss of data). The loss of detail that results from the Maximum and High
quality settings is so slight that most people cannot tell an image has been compressed. At
Minimum and Low, however, the image may become blocky and acquire a mosaic look.
The Medium quality setting usually strikes the best balance in creating a compact file
while still maintaining enough information to produce high-quality images.

●

●

CCITT (International Coordinating Committee for Telephony and Telegraphy) is
appropriate for black-and-white images made by paint programs and any images scanned
with an image depth of 1 bit. CCITT is a lossless method. Acrobat provides the CCITT
Group 3 and Group 4 compression options. CCITT Group 4 is a general-purpose method
that produces good compression for most types of monochrome images. CCITT Group 3,
used by most fax machines, compresses monochrome images one row at a time.
Run Length is a lossless compression option that produces the best results for images that
contain large areas of solid white or black.

Applying different settings to different images

When Distiller processes a file, it normally applies the compression settings to images
throughout the file. If you want images in a file to be compressed and downsampled using
different methods, you can do this in several ways:
●

●

●

●

Use Adobe Photoshop to resample and compress images before processing with Distiller.
In this case, you should deselect the compression and downsampling or subsampling
options in Distiller.
Create separate PostScript files for each part of the document you want to process
differently, and use different compression options to distill each part. Then use Distiller to
merge the files. (See Creating PostScript files.)
Create color, grayscale, and monochrome images. Then select different compression and
downsampling settings for each image type.
Insert Distiller parameters before images in a PostScript file. You can use this technique to
process every image in a document differently. This technique is the most difficult,
because it requires knowledge of PostScript programming. For more information on using
parameters, see the Acrobat Distiller Parameters manual at http://partners.adobe.com/links/
acrobat (English only) on the Adobe website.
Note: To apply the inserted Distiller parameters, select Allow PostScript File to Override
Adobe PDF Settings. This option is on the Advanced panel of the Adobe PDF Settings
dialog box in Distiller. However, selecting this option overrides the settings you selected
in the Adobe PDF dialog boxes.

Accessing and embedding fonts

When converting a PostScript file to Adobe PDF, Distiller needs access to the file's fonts
to be able to insert appropriate information in the PDF file. Distiller can access a file's
fonts in several ways:
●

●

●

Type 1, TrueType, and OpenType fonts can be included in the PostScript file. For
information on including fonts in a PostScript file, see the documentation that came with
the application and printer driver you are using to create the PostScript file.
Type 1 and OpenType fonts can be included in font folders that Distiller monitors. The
fonts are called out by name in the PostScript file, and Distiller looks in the folders to get
the actual fonts.
Width-only versions of many common Chinese, Japanese, and Korean fonts are included
in Acrobat. Make sure that the fonts are available on your computer. To install them in
Windows, choose Complete when installing Acrobat, or choose Custom and select the
Asian Language Support option. In Mac OS, Asian language fonts are installed
automatically.
Note: Distiller does not support Type 32 fonts.

Related Subtopics:
Adding and removing fonts
About font embedding and substitution
Previewing Adobe PDF documents without embedded fonts
Finding PostScript font names

Adding and removing fonts

Acrobat provides a default font folder for Distiller to monitor. You can also add your own
font folders. If a PostScript file that Distiller is converting refers to a font but does not
contain the font itself, Distiller looks in these folders for the font information.
By default, fonts are searched for in the following Windows folders:
●
●

\Resource\Font in the Acrobat folder
\Windows\Fonts
By default, fonts are searched for in the following Mac OS folders:

●
●
●
●

/Resource/Font in the Acrobat folder
/Users/[user name]/Library/Fonts
/Library/Fonts
/System/Library/Fonts

To add or remove a font folder:
1. In Acrobat Distiller, choose Settings > Font Locations. The dialog box displays a list of
the folders that Distiller searches for fonts. These folders can be on your hard drive or on a
network.
Distiller indicates that a font folder is available by displaying a folder icon to the left of
the folder name. If no icon appears, or if an icon with an x through it appears with a folder
name, the connection to the folder has probably been lost. You'll need to reestablish the
connection.
2. To add a font folder, click Add, select the folder to add, and click OK (Windows) or
Select Folder (Mac OS).
Note: To provide Distiller with access to a font folder that has been moved, use this dialog
box to remove the folder listed in its old location and add it in its new location.
3. To remove a font folder, select the folder, and click Remove.
4. Select Ignore TrueType Versions Of Standard PostScript Fonts to exclude TrueType fonts
that have the same name as a font in the PostScript 3 font collection.
5. Click OK.

About font embedding and substitution

A font is embedded only if it contains a setting by the font vendor that permits it to be
embedded. Embedding prevents font substitution when readers view or print the file, and
ensures that readers see the text in its original font. Embedding increases file size only
slightly, unless the document uses double-byte fonts--a font format commonly used for
Asian languages.
You can embed the entire font, or just a subset of the characters used in the file.
Subsetting ensures that your fonts and font metrics are used at print time by creating a
custom font name. That way, your version of Adobe Garamond®, not your service
provider's version, can always be used by the service provider for viewing and printing.
When Acrobat cannot embed a font due to the font vendor's settings, and someone who
opens or prints an Adobe PDF file does not have access to the original font, a Multiple
Master typeface is temporarily substituted: AdobeSerifMM for a missing serif font, and
AdobeSansMM for a missing sans serif font.
The Multiple Master typeface can stretch or condense to fit, to ensure that line and page
breaks in the original document are maintained. The substitution cannot always match the
shape of the original characters, however, especially if the characters are unconventional
ones, such as script typefaces. (For Asian text, Acrobat uses fonts from the installed Asian
language kit or from similar fonts on the user's system. Fonts from some languages or
with unknown encodings cannot be substituted; in these cases, the text appears as bullets
in the file.)

If characters are unconventional (left), the substitution font will not match (right).

Acrobat can embed roman Type 1 and TrueType fonts in an Adobe PDF file to prevent
font substitution if users don't have that font on their system or available to their printer.
Type 1 and TrueType fonts can be embedded if they are included in the PostScript file, or
are available in one of the font locations that Distiller monitors and not restricted from
embedding.
Note: In some cases, TrueType fonts that have gone through a PostScript driver can no
longer be searched, copied, cut, or pasted. To minimize this problem, use Acrobat on the
same system on which the PostScript file was created, and make sure that the TrueType
fonts used in the file are available on the system.

Previewing Adobe PDF documents without embedded fonts

You may want to see a preview of how substituted fonts will look in your Adobe PDF
document to help you decide which fonts to embed.
To preview an Adobe PDF document without embedded fonts:
In Acrobat, choose Advanced > Use Local Fonts to specify whether Acrobat should
ignore the fonts installed on your system. When Use Local Fonts is not selected, Acrobat
displays the PDF file using substitute fonts for all fonts that are not embedded. If a font
cannot be substituted, the text appears as bullets, and Acrobat displays an error message.
You can also print the PDF file using substituted fonts.

Finding PostScript font names

If you need to enter a font name manually on the Fonts panel of the Adobe PDF Settings
dialog box, you can use an Adobe PDF file to find the exact spelling of the name.
To find a PostScript font name:
1.
2.
3.
4.

Use any application to create a one-page document with the font.
Create an Adobe PDF file from the document.
Open the PDF file with Acrobat, and choose File > Document Properties > Fonts.
Write down the name of the font, using the exact spelling, capitalization, and hyphenation
of the name as it appears in the Font Info dialog box.
5. Click OK to close the dialog box.

Saving and Converting Adobe PDF Content

Saving Adobe PDF files
Reducing Adobe PDF file size
Converting Adobe PDF documents to other file formats
Converting images to an image format

Saving Adobe PDF files

If you modify an Adobe PDF document in Adobe Acrobat Professional--for example, by
adding comments--you can save your changes by saving the PDF file or saving a copy of
the PDF file. You can also save changes to your work incrementally and then recover
those changes if a problem occurs.
Note: Saving a digitally-signed PDF document invalidates the signature.
Related Subtopics:
Saving document changes
Preventing and recovering lost changes

Saving document changes

If the document properties allow, you can save your changes to the current Adobe PDF
document. Otherwise, you can save your changes to a new PDF file.
To save changes to a PDF document:
Do one of the following:
●
●

To save the changes to the current document, choose File > Save.
To save the modified document to a new file, choose File > Save As. For Save As Type
(Windows) or Format (Mac OS), choose Adobe PDF Files (*.pdf). Type a name and
location, and click Save.

To revert to the last saved version of the Adobe PDF file:
Choose File > Revert, and then click Revert.

Preventing and recovering lost changes

The Autosave feature guards against losing your work in case of a power failure by
incrementally, and at regular intervals, saving file changes to a specified location. The
original file is not modified. Instead, Acrobat creates an autosave file of changes, which
you can recover in the event of a power failure or other problem. An autosave file includes
the changes you made to the open file since the last automatic save. You can apply the
changes to the original files when you restart Acrobat. The amount of work lost depends
on the time interval you set between saves and when your system problem occurred.
When you close, save manually, or revert to the last-saved version of a file, the autosave
file is deleted. Frequent automatic saves prevent loss of data, and are especially useful if
you are making extensive changes to a document, such as adding comments to an emailbased review. (See Participating in an email-based review.)
The amount of new information that the autosave file contains depends on how frequently
Acrobat saves the autosave file. For example, if the autosave file is saved only every 15
minutes, your autosave file won't contain your last 14 minutes of work before the problem
occurred.
Note: If you use assistive technology, such as a screen reader, you may want to disable
the Autosave feature so that you don't lose your place when the file is reloaded.
The AutoSave feature is not supported in the following cases:
●

●

●

A document that has its security changed. Changes to the security of the document disable
automatic saving and display a message in the Security panel of the Document Properties
dialog box. You must save the document to reenable automatic saving of document
changes.
A document created using the WebCapture feature or extracted from a larger PDF
document (Document > Extract Pages). You must save the document to enable automatic
saving of document changes.
A document displayed in a web browser or incorporated into a container document that
supports Object Linking and Embedding (OLE). This document appears outside the
default file system and cannot support automatic saving.

To set up automatic saving:
1. Choose Edit > Preferences > General (Windows) or Acrobat > Preferences > General
(Mac OS).
2. Select or deselect Automatically Save Document Changes To Temporary File Every xx
Minutes (1-99). (This option is on by default and set to 5-minute intervals.)
3. In the Minutes box, specify how often you want Acrobat to save files. The more
frequently you save files, the more information is recovered if your system shuts down
while the file is open.
To reopen a file after an unexpected shutdown:
1. Start Acrobat or open the file you were working on last.
2. When prompted, click Yes to open the autosave file or files. If multiple files were open,
Acrobat opens all of the files for you.
3. Save the file or files with the same names as the files you were originally working on.

Reducing Adobe PDF file size

Reducing the size of Adobe PDF files improves their performance--particularly when
they're being accessed on the web--without altering their appearance. You can sometimes
reduce the file size of an Adobe PDF file simply by using the Save As command. This
resaves the file and does not require access to the source file used to generate the Adobe
PDF file.
If you receive a large PDF document, you can use the Reduce File Size command to try to
reduce the file size by resampling and recompressing images, unembedding fonts,
compressing document structure, and cleaning up elements such as duplicate background
images and invalid bookmarks. If the file size is already as small as possible, this
command has no effect. (See Using PDF Optimizer.)
Note: Reducing the file size of a digitally-signed document invalidates the signature.
You can also reduce file size by limiting the compatibility with earlier versions of Adobe
Acrobat. This is recommended only if you are sure that all your users use Acrobat 7.0 or
Adobe Reader 7.0.
Note: You can also set version compatibility in PDF Optimizer.
To reduce file size:
1. Choose File > Reduce File Size.
2. Select the version compatibility that you need, and click OK.
Note: If you select Acrobat 4.0 And Later, and the document contains transparency, the
transparency is flattened.

Converting Adobe PDF documents to other file formats

You can convert text and images in Adobe PDF documents to a different file format using
the Save As command. When you save files to an image file format, each page is saved as
a separate file. You can also extract content from PDF documents using the selection tools
to select text, tables, and images, and then copy and paste them into other applications.
For example, you can select a table and open it in Microsoft Excel. (See Copying and
pasting text, tables, and images.)
Note: If the PDF document that you are copying uses a font that is not available on the
system displaying the copied text, a default font is substituted.
To convert an Adobe PDF file to other file formats:
1. With the PDF document open, choose File > Save As, name the file, and select the
location in which to save the file.
2. For Save As Type (Windows) or Format (Mac OS), choose a file format, and select
conversion options:
● PostScript and Encapsulated PostScript. (See Conversion options for PostScript or
Encapsulated PostScript (EPS).)
● HTML and XML. (See Conversion options for HTML, XML, or plain text format.)
● JPEG and JPEG2000. (See Conversion options for JPEG and JPEG2000 format.)
● Microsoft Word Document. (See Conversion options for Rich Text Format or Microsoft
Word format.)
● PNG. (See Conversion options for PNG format.)
● Rich Text Format. (See Conversion options for Rich Text Format or Microsoft Word
format.)
● Text, accessible and plain. (See Converting to accessible text and Conversion options for
HTML, XML, or plain text format.)
● TIFF. (See Conversion options for TIFF format.)
3. Click Settings to set conversion options. (If the Settings button is unavailable, there are no
options for the conversion process that you selected.) Click OK to apply the settings.
Conversion settings can also be edited in the Convert From PDF preferences. (See Setting
preferences.)
Note: These conversion settings are stored separately from the settings used with the
Export All Images command. (See Converting images to an image format.)
4. Click Save to convert the Adobe PDF document to the selected file type. By default, the
source file name is used as the file name, with the new extension, and the converted file is
saved in the same folder.
Related Subtopics:
Conversion options for PostScript or Encapsulated PostScript (EPS)
Conversion options for HTML, XML, or plain text format
Conversion options for JPEG and JPEG2000 format
Conversion options for PNG format
Conversion options for TIFF format
Conversion options for Rich Text Format or Microsoft Word format
Converting to accessible text

Conversion options for PostScript or Encapsulated
PostScript (EPS)

You can convert an Adobe PDF document to PostScript for use in printing and prepress
applications. The PostScript file includes full DSC (Document Structuring Conventions)
comments and other advanced information preserved by Distiller. You can also create an
EPS file from any Adobe PDF document for placement or opening in other applications.
The options available depend on whether you are converting a document to PostScript or
EPS. In most cases, the options are described at the bottom of the panel. The following list
offers some additional information.
Note: If you are creating EPS files for separations, all image color spaces should be
CMYK.
For information on the Output, Marks And Bleeds, Transparency Flattening, and
PostScript Options panels, see Specifying output settings, Specifying marks and bleeds,
Controlling transparency flattening, and Setting PostScript options.)
Printer Description File
PostScript Printer Description (PPD) is a printer page description that provides the
necessary information to format a PostScript file correctly for a particular output device.
The Device Independent PPD creates composite (not separated) PostScript or EPS files.
You cannot create device-independent separations. Acrobat Default provides a starting
point and reference for creating all types of PostScript. This option also restores all default
settings for the conversion. Adobe PDF 7.0 is suitable for generic PostScript files, and is
most likely to be compatible with many devices.
Defaults
Restores all settings in the dialog box to the default settings.
ASCII or Binary
Specifies the output format of image data. Binary output yields smaller files, but not all
workflows can accommodate binary output.
PostScript
Specifies the level of PostScript compatibility. Use Language Level 3 only if you know
that the target output device supports this language level. You should generally choose
Language Level 2 for an EPS file that will be placed in another document and colorseparated as part of that other document. Microsoft Office XP and earlier does not display
EPS previews when importing images into those applications. For best results when
exporting to EPS for use in Microsoft applications, choose Language Level 2. PostScript
LanguageLevel 1 is no longer supported in Acrobat.
Page Range
If you are creating EPS output, each page in the range is saved as a separate EPS file.

Conversion options for HTML, XML, or plain text format

By default, images are converted to JPEG format.
Encoding
Refers to the binary values, based on international standards, used to represent the text
characters. UTF-8 is a Unicode representation of characters using one or more 8-bit bytes
per character. UTF-16 is a Unicode representation of characters using one or more 16-bit
bytes per character. ISO-Latin-1 is an 8-bit representation of characters that is a superset
of ASCII. UCS-4 is a Universal Character Set coded in 4 octets. HTML/ASCII is a 7-bit
representation of characters developed by ANSI.
Use Mapping Table Default uses the default character encoding defined in mapping
tables, which appear in the Plug-ins/SaveAsXML/MappingTables folder. These mapping
tables specify many characteristics of how the data is output, including the default
character encoding. These defaults are:
●
●

●
●

Save as XML: UTF-8
Save as Text: Host encoding, which is defined by the operating system, based on its locale
setting
Save as HTML 3.0: HTML/ASCII
Save as HTML 4.0.1: UTF-8
Generate Bookmarks
Generates bookmark links to content for HTML or XML documents. Links are placed at
the beginning of the resulting HTML or XML document.
Generate Tags For Untagged Files
Generates tags for files that are not already tagged, such as PDF files created using
Acrobat 4.0 or earlier. If this option is not selected, untagged files are not converted.
Note: Tags are applied only as part of the conversion process and are discarded after the
conversion. This is not a method for creating tagged PDF files from legacy files.
Generate Images
Controls how images are converted. Converted image files are referenced from within
XML and HTML documents.
Use Sub-Folder
Specify the name of the folder in which to store generated images. The default is Images.
Use Prefix
You can specify a prefix to be added to the image file names in case you have several
versions of the same image file. File names assigned to images have the format
filename_img_#.
Output Format
The default is JPG.
Downsample To
If you do not select this option, image files have the same resolution as in the source file.
Image files are never upsampled.

Conversion options for JPEG and JPEG2000 format

When you save a PDF document in an image format, each page is saved as a separate file.
By default, files are saved in the same folder as the source file.

If you have combined and converted multiple JPEG files into an Adobe PDF file
and you want to retrieve one or more of the JPEG images for editing, you can use the
Export function of the Picture Task plug-in to export images in JPEG format and open
them in an image-editing application.
Note that the options available depend on whether you are converting a document to JPEG
or JPEG2000.
Grayscale, Color
Choose a compression level. These settings are designed to balance file size with image
quality. The smaller the file, the lesser the image quality. (See Compressing and
downsampling images.)
Tile Size
Divides the image being compressed into tiles of the given size. (If the image height or
width is not an even multiple of the tile size, partial tiles are used on the edges.) Image
data for each tile is individually compressed and can be individually decompressed. The
default value of 256 is generally a good one. It works well with the other compression
parameters, such as the number of resolutions. This option is available only for JPEG2000
format.
Format
For JPEG files, Baseline (Standard) uses a format recognizable to most web browsers.
Baseline (Optimized) optimizes the color quality of the image and produces a slightly
smaller file size. This option is not supported by all web browsers. Progressive downloads
the image first as a low-resolution image, with progressive improvement in quality as
downloading continues.
RGB, CMYK, Grayscale
Specifies the type of color management to be applied to the output file. Embed Profile
places an ICC profile matching the current working space into the output file. Embedding
the working space profile may increase file size. Off does not add any profile to the output
file. Ask When Saving displays a dialog box that lets the user choose whether to embed or
discard the ICC profile from the input file. The size of the profile is given.
Note: If you use the Save As or Export All Images command on a PDF document that
contains JPEG and JPEG2000 images, and convert the content to JPEG or JPEG2000
format, the resulting image may look different when opened in Acrobat. This can happen
if the images have a color profile included at the page level but not inside the image data.
In this case, Acrobat cannot bring the page-level color profile into the resulting saved
image.
Colorspace/Resolution
For Colorspace, let Acrobat determine the color space, or choose Color: RGB, Color:
CMYK, or Grayscale. Choose Grayscale, for example, to convert color images in the file
to shades of gray. Choose Color: RGB or Color: CMYK to override the document's
original color management information with the default settings. For Resolution, let
Acrobat determine the resolution automatically, or choose 72, 96, 150, 300, 600, 1200, or
2400 ppi. You can also type a resolution from 1 to 2400 ppi.
Note: Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to
6.826 inches).
Defaults
Restores all settings in the dialog box to the default settings.

Conversion options for PNG format

PNG format is useful for images that will be used on the web. When you save an Adobe
PDF document in an image format, each page is saved as a separate file. By default, files
are saved in the same directory as the source file.
Interlace
None creates an image that displays in a web browser only after downloading is complete.
Adam7 creates an image that displays low-resolution versions in a browser while the full
image file is downloading. This can make downloading time seem shorter and assures
viewers that downloading is in progress; however, it increases file size.
Filter
None compresses the image without a filter. This option is recommended for indexedcolor and bitmap-mode images. Sub optimizes the compression of images with even
horizontal patterns or blends. Up optimizes the compression of images with even vertical
patterns. Average optimizes the compression of low-level noise by averaging the color
values of adjacent pixels. Paeth optimizes the compression of low-level noise by
reassigning adjacent color values. Adaptive applies the filtering algorithm--Sub, Up,
Average, or Paeth--best suited for the image. Select Adaptive if you are unsure of which
filter to use.
RGB, CMYK, Grayscale
Specifies the type of color management for the output file. Embed Profile places an ICC
profile matching the current working space into the output file. Embedding this profile
may increase file size. Off does not add any profile to the output file. Ask When Saving
displays a dialog box that lets you choose whether to embed or discard the ICC profile
from the input file. The size of the profile is given.
Colorspace, Resolution
For Colorspace, let Acrobat determine the color space, or choose Color: RGB, Grayscale,
or Monochrome. Choose Grayscale, for example, to convert color images in the file to
shades of gray. Choose Monochrome to convert images to black and white. Or choose
Color: RGB to override the document's original color management information with the
default settings. For Resolution, let Acrobat determine the resolution automatically, or
choose 72, 96, 150, 300, 600, 1200, or 2400 ppi. You can also type a resolution from 1 to
2400 ppi.
Note: Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to
6.826 inches).
Defaults
Restores all settings in the dialog box to the default settings.

Conversion options for TIFF format

TIFF is a flexible bitmap image format supported by virtually all paint, image-editing, and
page-layout applications. When you save an Adobe PDF document in an image format,
each page is saved as a separate file. By default, files are saved in the same directory as
the source file. Resolution is determined automatically.
Monochrome
Choose a compression format. CCITTG4 is the default and generally produces the
smallest file size. ZIP compression also produces a small file.
For more information on compression, see Compressing and downsampling images.
Note: Some applications cannot open TIFF files that are saved with JPEG or ZIP
compression. In these cases, LZW compression is recommended.
RGB, CMYK, Grayscale, Other
Specifies the type of color management for the output file. Embed Profile places an ICC
profile matching the current working space into the output file. Embedding this profile
may increase file size. Off does not add any profile to the output file. Ask When Saving
displays a dialog box that lets you choose whether to embed or discard the ICC profile
from the input file. The size of the profile is given.
Colorspace, Resolution
For Colorspace, let Acrobat determine the color space, or choose Color: RGB, Color:
CMYK, Grayscale, or Monochrome. Choose Grayscale, for example, to convert color
images in the file to shades of gray. Choose Monochrome to convert images to black and
white. Choose Color: RGB or Color: CMYK to override the document's original color
management information with the default settings. For Resolution, let Acrobat determine
the resolution automatically, or choose 72, 96, 150, 300, 600, 1200, or 2400 ppi. You can
also type a resolution from 1 to 2400 ppi.
Note: Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to
6.826 inches).
Defaults
Restores all settings in the dialog box to the default settings.

Conversion options for Rich Text Format or Microsoft
Word format

If you have an Adobe PDF version of a document, but you don't have the original
application file, you can save the text to Rich Text Format (RTF), a standard for
exchanging content between text-editing applications. Images are saved by default in
JPEG format. You can also convert Adobe PDF files to Microsoft Word format (.doc).
Note: The text file you obtain when you convert a PDF file to RTF or Word format is not
equivalent to the source file in the authoring application. Some coding information may be
lost in the conversion.
To convert an Adobe PDF document to RTF or Word format:
1. In the Save As dialog box, choose Rich Text Format (*.rtf) or Microsoft Word format (*.
doc) for Save As Type (Windows) or Format (Mac OS), and click Settings.
2. Select any of the following options. When you are finished, click OK and click Save to
convert the PDF document.
Include Comments
Preserves PDF comments.
Retain Columns
Preserves the column layout. If not set, the text flow of a page appears as a single column.
The way the columns appear depends on the application and version used to display the
RTF or DOC file. For example, not all versions of Microsoft Word properly display
multicolumn format from an RTF file.
Retain Page Size, Margin
Preserves the page size and margins in page layouts.
Include Images
The default output image format is JPEG.
Output Format
Select JPEG or PNG for the image format, and then select the color space and resolution
options.
Use Color Space
Allow the color space to be determined automatically, or choose Color or Grayscale.
Change Resolution
Downsamples images. If you do not select this option, images are created at the same
resolution as in the PDF document.
Downsample To
Select the resolution to downsample images to. Images are never upsampled.
Generate Tags For Untagged Files
Tags files that are not already tagged, such as PDF files created using Acrobat 4.0 or
earlier. If this option is not selected, you'll be prompted to set your Save As preferences to
generate tags for untagged files.
Note: Tags are applied as part of the conversion process and are discarded after the
conversion. This is not a method for creating tagged PDF files from legacy files.

You can convert multiple Adobe PDF documents to RTF using the Batch
Processing command. (See Running batch sequences.)

Converting to accessible text

You can convert a PDF document to accessible text or plain text. Accessible text follows
the reading order preference selected in the Reading preferences, and includes comments
and form fields in its output. Accessible text also includes some formatting, such as line
breaks. Any alternate text in the document tags is used in place of images and figures.
Plain text follows the structure order of text in the document and ignores all artifacts and
figure elements in the conversion. Hard hyphens are preserved, and soft hyphens are
removed.
For information on converting PDF documents to plain text, see Conversion options for
HTML, XML, or plain text format.
To convert an Adobe PDF document to accessible .txt format:
In the Save As dialog box, choose Text (Accessible)(*.txt) for Save As Type (Windows)
or Format (Mac OS), and click Save.

Converting images to an image format

In addition to saving every page (text, images, and vector objects) to an image format
using the File > Save As command, you can convert each image in an Adobe PDF file to
an image format.
Note: You can export raster images, but not vector objects.
To convert each image in an Adobe PDF file to an image file format:
1. Choose Advanced > Export All Images.
2. In the Export All Images As dialog box, choose the image type for Save As Type
(Windows) or Format (Mac OS).
By default, the source file name is used as the file name with the image file type appended.
3. Click Settings.
4. In the Export All Images As Settings dialog box, select the file settings, color
management, and conversion settings for the file type. (See Conversion options for JPEG
and JPEG2000 format, Conversion options for PNG format, and Conversion options for
TIFF format.)
5. For Exclude Images Smaller Than, select the smallest size of image to be extracted. Select
No Limit to extract all images.
6. Click OK, and in the Export All Images As dialog box, click Save or OK.
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About Adobe PDF forms

An Adobe PDF form is an electronic-based document that can collect data from a user and
then send that data via email or the web. A PDF form can contain static or interactive
form fields; interactive form fields let the user fill in the form using his or her computer,
while static form fields must be printed and filled in by hand. Users who fill in a PDF
form that contains interactive form fields using Adobe Acrobat Professional or Adobe
Acrobat Standard can save their form data along with the PDF form; Adobe Reader users
can save only a blank copy of the PDF form, unless the form author added special usage
rights to the PDF form.
It's easy to create electronic PDF forms using Adobe Designer or Adobe Acrobat
Professional. You can design and create an entirely new form, or you can quickly convert
your existing paper and electronic forms to PDF and then add PDF form fields.
There are three types of Adobe PDF forms:
●

●

●

Fill-and-print PDF forms are typically digital presentations of paper forms. Fill-and-print
forms may contain interactive form fields or static form fields; either way, the user must
manually deliver the form, such as via postal mail or fax machine.
Submit-by-email PDF forms contain a button that either extracts the form data from the
PDF form and attaches that data to an email message or attaches the filled-in PDF form to
an email message.
Submit on-line PDF forms contain a button that sends the form data to an online
repository, such as a database.

Related Subtopics:
Elements of an Adobe Acrobat PDF form
Guidelines for creating a new form in Adobe Acrobat Professional

Elements of an Adobe Acrobat PDF form

A PDF form created by Acrobat Professional can contain the following form elements:
Button
Can specify an action, such as opening a file, playing a sound, or submitting data to a web
server.
Check boxes
Present a group of choices from which you can typically select one or more items.
Combo box
Presents a list of items in a pop-up menu for you to choose from or lets you enter your
own values.
Digital signature field
Lets you electronically sign a PDF document with a digital signature.
Document Message Bar
Displays information about the PDF form and can display tools and options.
List box
Displays an entire list of options that you can scroll through and from which you may be
able to select more than one item.
Radio buttons
Present a group of choices from which you can typically select only one item.
Text field
Lets you fill in text such as name, address, and phone number.

Adobe Acrobat PDF form A. Combo box B. Digital signature field C. Text boxes D. Forms
Document Message Bar E. Check boxes F. Radio buttons G. List box H. Buttons

Guidelines for creating a new form in Adobe Acrobat
Professional

To design a form from scratch, follow these general steps:
●

●

●

●

●

Define the form data you need to collect. Your data requirements determine the types of
form fields to add to the form.
Design the form based on usability and visual appeal. Study examples of related forms,
and sketch out the form on paper.
Determine the size of the form. Make sure that the page size you pick works well on a
typical computer screen, 800 x 600 resolution. If your form will be printed, you may want
to break it up into multiple pages.
Lay out the static parts of the form, such as text, rectangles, text labels, and images, in an
application such as Adobe Illustrator, Adobe InDesign, or Microsoft Word. (Alternatively,
you can create your entire form in Adobe Designer, which lets you lay out static parts in
addition to interactive and dynamic form elements. See Using Adobe Designer to create
forms (Windows).)
Convert the document to PDF and add the form fields in Acrobat Professional. (For the
most feature-rich form creation tools, use Adobe Designer (Windows only) instead. See
Using Adobe Designer to create forms (Windows).)

To make sure that your form appears the same way to viewers as it does on your
monitor, choose web-safe RGB colors and embed fonts when you create the PDF file.

Setting Forms preferences

To control various aspects of your interaction with form fields, use the Forms preferences.
Note: These preferences aren't saved with a PDF form. The Forms preferences affect only
how Acrobat handles forms that you open.
To set Forms preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Forms on the left.
2. To set the General forms preferences, select any of the following:
● To automatically perform all field calculations upon user entry, select Automatically
Calculate Field Values.
● To display which form field currently has the focus, select Show Focus Rectangle.
● To retain forms data in the Internet browser, select Keep Forms Data Temporarily
Available On Disk.
● To display a plus sign (+) indicating when text fields exceed the bounds specified when
the fields were created, select Show Text Field Overflow Indicator.
● To hide the forms document message bar by default whenever a PDF form is opened in
Adobe Reader, select that option.
● To display the appearance of a form field when creating or editing forms, select Show
Field Preview When Creating Or Editing Form Fields.
3. To set the Highlight Color forms preferences, do any of the following:
● To display a black outline around a form field when you place the pointer over that form
field, select Show Border Hover Color For Fields.
● If you want to change the color that appears in the background of all form fields when you
select Highlight Fields in a PDF form's Document Message Bar, click the Fields Highlight
Color button to select a color.
● To display a particular color border around form fields that the form creator has made
required, click the button next to Required Fields Highlight Color, and select a color. The
color appears in required form fields only after you attempt to submit the form.
For information on using the Auto-Complete preferences, see Completing fields
automatically.

Creating Adobe PDF Forms

Using Adobe Designer to create forms (Windows)
Making a form fillable
Creating forms from scratch
Creating and editing form fields
Setting Acrobat form field properties
Positioning form fields
Using templates to generate forms dynamically with Acrobat
Creating buttons
Making Adobe PDF forms accessible
Making Adobe PDF forms web-ready
Using custom JavaScripts in forms

Using Adobe Designer to create forms (Windows)

Adobe Designer is an application that comes with Adobe Acrobat Professional for
Windows and can also be purchased separately. Designer lets you lay out a form from
scratch, use a form template, or create a fillable and interactive form based on a
nonfillable form. More advanced features in Designer let you use scripting objects,
integrate a form with a data source, and create dynamic forms. Users can fill in a PDF
form created with Adobe Designer if they have Adobe Acrobat Standard 7.0, Adobe
Acrobat Professional 7.0, or Adobe Reader 7.0.
Note: PDF form fields that were created in Acrobat Professional can be modified in
Designer, but PDF form fields that were created in Designer can't be modified in Acrobat
Professional.
Related Subtopics:
About Adobe Designer (Windows)
Starting Adobe Designer (Windows)

About Adobe Designer (Windows)

Adobe Designer simplifies the creation of form designs for deployment as Adobe PDF or
HTML forms. Using Designer, you can drag images and form objects, such as list boxes,
drop-down lists, and buttons, onto a blank form. You can design a form, define its logic,
modify it to match paper counterparts or meet strict legislative requirements, and then
preview and test the form using Designer before deploying it.
Form authors can also use Designer to build and maintain data-capture solutions that read
from, validate against, and update corporate data sources. With Designer, you can
integrate PDF forms into existing workflows by binding forms to XML schemas, XML
sample data files, databases, and web services.

Starting Adobe Designer (Windows)

You can start the Adobe Designer application from within Adobe Acrobat Professional
while initiating a forms-related task to perform in Designer or start Designer as you would
any other stand-alone application on your computer. (For complete information on using
Adobe Designer, choose Help > Adobe Designer Help in Adobe Designer.)
Note: Acrobat comments and file attachments in a PDF document aren't included in the
PDF document copy that is opened in Designer.
To start Designer outside Acrobat:
Click the Windows Start button, and choose either All Programs > Adobe Designer or
Programs > Adobe Designer 7.0.

You can also start Designer while initiating a form-related task for a particular PDF
document, such as converting a static form to an interactive form. Just choose the
command for the task from the Form Tasks menu in the Tasks toolbar or the Advanced >
Forms submenu.

Making a form fillable

You can add interactive form fields to a PDF document by using the extensive form tools
in Adobe Designer (Windows) or the basic form tools in Acrobat Professional. If you
want the most feature-rich form creation tools, have more advanced form needs, or have
forms critical to your business, use Adobe Designer. (See Starting Adobe Designer
(Windows).)
To start Designer using Acrobat and edit a PDF document:
1. Open the PDF document in Acrobat.
2. Choose Advanced > Forms > Open Form In Adobe Designer.
Related Subtopics:
Creating PDF forms from existing paper forms

Creating PDF forms from existing paper forms

Creating an Adobe PDF form from an existing form lets you maintain your organization's
corporate identity and branding while saving you the effort of re-creating the form. To use
an existing paper form, you can scan the paper form directly into Acrobat or you can scan
the paper form and convert it to PDF using another application (see Creating Adobe PDF
files from other applications). Once your form is converted, you can either use Adobe
Designer or the forms tools in Acrobat to make the static form fields interactive.
To start Designer using Acrobat and create an interactive copy of a static PDF form:
1. Open the static PDF form in Acrobat.
2. Choose Make Form Fillable from the Form Tasks pop-up menu in the Tasks toolbar. If
your PDF form contains unsaved changes, click Save in the Adobe Acrobat dialog box.
3. Click OK.

Creating forms from scratch

Adobe Designer is a client-based point-and-click graphical form design tool that
simplifies the creation of form designs for deployment as Adobe PDF or HTML forms.
Designer lets you create a new blank form or create a new form from a template. You also
have the option to explore sample forms. Using Designer, form authors can drag and drop
images and other objects, such as list boxes, drop-down lists, and command buttons, onto
their forms. They can design a form, define its logic, modify it to match paper
counterparts or meet strict legislative requirements, and then preview the form before
deploying it.
Acrobat also offers several features that simplify the process of putting together an entire
form but has less form-authoring features and abilities than Designer. With Acrobat you
can precisely place and align form fields on a page using grids, guides, and rulers. For
details, see Using layout tools.
To start Designer using Acrobat and create a new blank form:
1. Choose Create New Form from the Forms pop-up menu in the Tasks toolbar.
2. Click OK in the Create New Form dialog box.

Creating and editing form fields

If you've already created a PDF form with the Acrobat form tools, but want to take
advantage of the extensive form tools in Designer, you can use Designer to import the
PDF form or you can use the Edit Fillable Form command in Acrobat to start the import
process.
The more limited form features in Acrobat let you create a form field by choosing one of
the form tools, defining the area of the field on the Adobe PDF document page, and
naming the field. For each field type, you can set a variety of options through the form
field Properties dialog box. (SeeSetting Forms preferences.)
Note: Adobe Designer can edit form fields that you created with Acrobat, but Acrobat
can't edit form fields that you created with Designer.
To start Designer using Acrobat and edit an interactive PDF form:
1. Open the interactive PDF form in Acrobat.
2. Choose Edit Fillable Form from the Forms pop-up menu in the Tasks toolbar.
3. Do one of the following, according to the dialog box that appears:
● In the Edit Fillable Form dialog box, select Adobe Designer and click OK. If your PDF
form contains unsaved changes, click Save in the Adobe Acrobat dialog box. Click OK in
the Edit Form In Adobe Designer dialog box. A copy of your form opens in Designer.
● In the Edit XML Form In Adobe Designer dialog box, click OK. If your PDF form
contains unsaved changes, you first need to click Save in the Adobe Acrobat dialog box.
For more information on using Designer, see Designer Help.
To create a form field in Acrobat:
1. Choose Tools > Advanced Editing > Show Forms Toolbar.
2. On the Forms toolbar, select a forms tool.
3. Do one of the following:
● Drag the cross-hair pointer to create a form field of the required size.
● Double-click the page to create a form field using the default size.
Note: You cannot create a form field on top of a comment.
4. In the [form field name] Properties dialog box, set the form field's property options, and
then click Close. (For more information on setting the form field properties, see Setting
Acrobat form field properties.)

To add form fields to a PDF document's tags tree at the same time that you create
the form fields in Acrobat, make sure that Tag Annotations is selected in the Options
menu of the Tags tab. Select the item in the tags tree that should be the parent of the form
field you are about to create, and create the form field. (To add existing form fields to the
tags tree, see Advanced Tools for Correcting Tagging Errors.)
Related Subtopics:
Editing or deleting form fields in Acrobat
Selecting form fields
Duplicating form fields
Creating multiple form fields with Acrobat

Editing or deleting form fields in Acrobat

You can edit the properties of, resize, or delete a single form field or multiple form fields
simultaneously.
To resize one or more form fields:
1. Select the form fields you want to resize. (See Selecting form fields.)
2. Do one of the following:
● To resize the fields by dragging, select the form tool that was used to create the form field,
and then drag any border handle on the field. Press Shift to maintain the current aspect
ratio of the form field.
● To resize the fields by 1 pixel, press Ctrl+Arrow key (Windows) or Command+Arrow key
(Mac OS); to resize the fields by 10 pixels, press Ctrl+Shift+Arrow key (Windows) or
Command+Shift+Arrow key (Mac OS).
● To resize all form fields in the form to the width, height, or both dimensions of a
particular form field, make sure that all form fields are selected; then right-click
(Windows) or Control-click (Mac OS) over the form field that has the dimension you
want and choose Height, Width, or Both from the Size menu.
To delete one or more form fields:
1. Select the form fields you want to delete. (See Selecting form fields.)
2. Press Delete, or choose Edit > Delete.
To modify form field properties:
1. Select the form fields you want to edit. (See Selecting form fields.)
2. Open the Properties dialog box using one of the following methods:
● Double-click a selected form field.
● Click the More button on the Properties toolbar.

The Properties toolbar contains only those settings that are most commonly
changed. To view the complete set of properties in the Properties dialog box, click the
More button.
3. Click the General tab, and specify the following properties:
● Enter a name, tool tip text, and other general properties. (For information on the Tooltip
option, see Making Adobe PDF forms accessible.)
● Select the Read Only option to prevent the field from being modified by the user.

To avoid accidental changes to the form field, select Locked in the lower left
corner of the Properties dialog box.
4. Click the Appearance tab, and then specify the appearance properties. The appearance
properties determine how the form field looks on the page. Remember, if you select a
background color, you won't be able to see through to any images behind the form field.
5. Click the Actions tab, and specify any actions that you want to associate with the form
field, such as jumping to a specific page or playing a media clip. (See Using actions for
special effects.)
Specify the remaining properties for your form field type, and click Close. For details, see
Setting Acrobat form field properties.

Selecting form fields

You can select multiple form fields and then modify the appearance, size, and location of
all of them at once. When you select multiple form fields, the last one you select is
highlighted in red, and is designated as the anchor. The other form fields are highlighted
in blue. If you use a marquee to select form fields, the form field that was created first is
designated as the anchor. Any size or alignment changes you make to the selected form
fields are made relative to the anchor form field.
If you select form fields that have different property values, some options in the Properties
dialog box are not available. Changes to the available options are applied to all selected
form fields. For example, if you select two text fields and one text field has Arial specified
as the default font, and the other has Verdana, when you change the default font to Times
New Roman, the font change is applied to both text fields.
To select form fields:
1. Do one of the following:
● In the Forms toolbar, select the forms tool you used to create the form field that you want
to change.
● Choose Tools > Advanced Editing > Select Object tool.
2. To select a single form field, click it. To select multiple form fields, do one of the
following:
● Ctrl-click (Windows) or Option-click (Mac OS) each form field.
● Ctrl-drag (Windows) or Option-drag (Mac OS) a selection marquee around the form
fields. If you are using a forms tool, only form fields of the same type are selected; for
example, if the Button tool is selected, only button form fields are selected. If you are
using the Select Object tool, all types of form fields within the marquee are selected.
● To add a range of form fields to a selection, click a form field, and then Shift-click another
form field. All form fields between the two form fields are selected.
● Choose Edit > Select All.
To remove a form field from a selection, Ctrl-click (Windows) or Option-click (Mac OS)
inside the form field. To deselect an entire selection, click outside a form field. If you
remove the anchor form field from a selection, the form field located in the top left
position of the selection becomes the new anchor form field.

Duplicating form fields

You can duplicate form fields on the same page or across pages. When you duplicate a
form field, users can fill in one form field and have that information appear in all the form
fields with the same name, no matter what page they are on. The copied form fields can be
given different appearances, but they must have the same name and actions. Changing an
action in a form field changes the action for all form fields with the same name, with the
exception of mouse actions. Mouse actions are confined to a single field.

If you want to quickly add form fields that don't behave as duplicated fields when a
user enters information, duplicate or copy the form fields, and then change each form
field's name. Changes made to the original duplicated form field affect only those form
fields with the same name.
To duplicate a form field on the same page:
1. On the Forms toolbar, select the tool used to create the form field.
2. Select the form field, and do one of the following:
● Ctrl-drag (Windows) or Option-drag (Mac OS) the form field to the new position. To
constrain the movement horizontally or vertically, press Shift while continuing to drag the
form field.
● To duplicate the form field to the center of the current view, choose Edit > Copy, and then
choose Edit > Paste.
To duplicate a form field across pages:
1. On the Forms toolbar, select the tool used to create the form field.
2. Select the form field, and choose Advanced > Forms > Fields > Duplicate.
3. In the Duplicate Field dialog box, do one of the following, and then click OK:
● Select All to duplicate the form field across all the pages in the form.
● Type a page range to duplicate the form field across the specified page range.
The form field is duplicated and placed in the location (x and y coordinates) of the
selected form field across the specified page range.

Creating multiple form fields with Acrobat

You can quickly create multiple form fields that have the same field types or even
different form field types. You set up the first row or column of form fields, which act as
the anchor row or column. Then you select the number of rows and columns, the size of
the fields, and the overall position of all the fields on the page. The new fields are named
according to the anchor name and appended with a number. For example, you might
create an anchor field and assign the field name Title. You then create two copies of the
Title form field, the two new form fields would be renamed Title.0, and Title.0.0. All new
fields will be created sequentially, using standard array format.
To create multiple copies of form fields:
1.
2.
3.
4.
●
●
●

●

Using a form field tool, create one or more fields.
Ctrl-drag (Windows) or Option-drag (Mac OS) a selection marquee around the form fields.
Choose Advanced > Forms > Fields > Create Multiple Copies.
In the Create Multiple Copies Of Fields dialog box, do the following, and then click OK:
Specify the number of fields down and across.
Specify the overall size for all the fields.
Use the Up, Down, Left, and Right buttons to position the fields where you want them to
appear.
Click Preview to preview the results.

Setting Acrobat form field properties

You can set a variety of properties for an Acrobat form field, depending on the form field
type. For example, the combo box and text form fields include format, validation, and
calculation properties; however, these settings are not available for a check box form field.
To save time when creating form fields, you can define default properties for a specific
form field type, which you can then use as a template when you add another form field of
the same type. For example, you can create a check box, specify all the properties, and
save the properties as the default values for all check boxes. The next check box you add
to the form will have the same property values.

To make a form field display helpful text, such as instructions or the form field's
text label, when the user places the pointer over the form field, just type the text in the
Tooltip box in the Text Field Properties window. The Tooltip text is also read by screen
readers. (See Making Adobe PDF forms accessible.)
To set default properties for a form field type:
1. To select the form field, do one of the following:
● Select the forms tool you used to create the form field that you want to change.
● Choose Tools > Advanced Editing > Select Object tool.
2. Open the form field properties dialog box, and specify the settings.
3. Right-click (Windows) or Control-click (Mac OS) the form field, and then select Use
Current Properties As New Defaults. (Double-click on the page to create a form field
using the default properties settings for that form field type.)
Related Subtopics:
Defining the tabbing order of form fields
Changing Acrobat check box properties
Changing combo box properties
Changing text field properties
Format options
Validation options
Calculation options
Changing list box properties
Changing radio button properties
Changing digital signature field properties

Defining the tabbing order of form fields

If a PDF document isn't tagged and doesn't have a specified tab order, the order in which
the form fields were created determines their tabbing order. If a PDF document is tagged,
the document structure determines the form fields' tabbing order unless the user has
deselected the Tab Order option in the Accessibility preferences. (See Setting accessibility
preferences.)
You can use the Tab Order options in the Page Properties to set the tab of form fields by
the row order, column order, or document structure. (See Defining the tabbing order.) This
method is useful only if the form fields are organized in rows or columns, or if the form
fields are tagged. Ideally, you should use Adobe Designer for its additional options and
control for setting the tabbing order. (See Using Adobe Designer to create forms
(Windows).) If you want to manually customize the tab order with Acrobat, you can use
the Set Tab Order command.
To set the tabbing order of form fields:
1. Choose Advanced > Forms > Fields > Set Tab Order. Each form field displays a unique
number that represents its tabbing order.
Note: You can choose this command only if the tab order property in the Page Properties
is set to Unspecified.
2. To change a form field's tab number, click the field.

Changing Acrobat check box properties

Check boxes are the simplest form fields and they share the same General, Appearance,
and Actions tabs as the other form field types. The Options tab contains a few simple
properties that you can change to customize your check box form field.
Note: The size of the check inside the check box is determined by the size of the font you
specify on the Appearance tab.
To change check box properties:
1. In the Check Box Properties dialog box, click the Options tab, and do any of the following
options:
● Select a check box style and whether you want the check box to be checked by default.
● Enter an export value to represent the chosen item if it is exported to a CGI application.
(See Defining CGI export values.)
2. Click Close to apply the selected property options.

Changing combo box properties

The Options tab in the Combo Box Properties dialog box specifies a list of items and
export values for a user to select from, and how the items are managed. You can also
allow the user to enter a custom value directly into the combo box.
To change combo box properties:
1. In the Combo Box Properties dialog box, click the Options tab.
2. In the Item field, enter the first item in the list.
3. In the Export Value field, enter a value that represents the chosen item if it is exported
(optional) to a CGI application. If a value is not entered, the item name is used as the
exported value. (See Defining CGI export values.)
4. Click Add.
5. Repeat steps 2 through 4 to add items to the list.
6. Use the Up and Down buttons to rearrange the items in the list, or the Delete button to
remove items from the list.
Note: The highlighted item in the Item List box appears as the default selected item in the
combo box field. To change the default item, highlight another item from the list.
7. Select any of the following options:
● Select Sort Items to sort the Item List numerically and alphabetically. A numeric sort (if
applicable) is performed before an alphabetical sort.
● Select Allow User To Enter Custom Text to allow the user to enter a value other than the
ones in the list.
● Select Check Spelling to spell-check values entered by the user. This option does not
apply to items selected from the list of available entries.
● Select Commit Selected Value Immediately to save the value as soon as the user selects it.
If this option is not selected, the value is saved only when the user tabs out of the current
field or clicks another form field.
8. Click the Format tab, and choose a category type from the list. This specifies the type of
data (numeric, date, time, and so on) the user can enter. (For details, see Format options.)
9. Click the Validate tab to run a custom validation script to establish that the text entered by
the user is valid. (For details, see Validation options.)
10. Click the Calculate tab, and select the options if you want to perform mathematical
operations. (For details, see Calculation options.)
11. Click Close.

Changing text field properties

Text fields can be set up to accept user input, to display text strings, and to allow multiple
lines of text. You can also set a wide variety of text field properties, such as limiting the
number of characters a user can type into the field, and displaying lines between each
character inside the text field.

Text fields with and without the Comb property A. Four text fields with a border color, using the
Comb property B. Text field without the Comb property

Note: Some property settings are dependent on others. For example, you cannot check the
spelling of a password field or a field used for file selection. These options appear
unavailable. You must deselect the check spelling option before you can select the
password or field used for file selection options.
To change text field properties:
1. In the Text Field Properties dialog box, click the Options tab, and then do any of the
following:
● Select the text field alignment from the Alignment menu. This sets the alignment of text
within the text box; it does not align the text box itself.
● Type the default value text for the text field. You can leave the text box empty. You can
also use the General tab to make the text box Read Only. (See Creating and editing form
fields.
● Select Multi-line to allow for more than a single-line entry in the text field.
● Select Scroll Long Text to compensate for text that extends beyond the boundaries of the
text field.
● Select Allow Rich Text Formatting to allow users to apply styling information to the text,
such as bold or italic. This might be useful in certain text fields where such styling
information is important to the meaning of the text, such as an essay.
● Select Limit Of Characters to set a limit to the number of characters that can be entered in
the field.
Note: If you entered a default value, that value is clipped to this limit.
●
●

●
●

2.
3.
4.
5.

Select Password to have the text field display all entered text as a series of asterisks.
Select Field Is Used for File Selection to allow a file path to be the field's value. The file is
submitted along with the form. (You must select Scroll Long Text, and deselect all other
options for this option to be available.)
Select Check Spelling to spell check the text entered by the user.
Select Comb Of Characters, and enter a value to create a text field that spreads characters
evenly across the width of the text field. If a border color is also used, border lines
separate each character within a single text field.
Click the Format tab, and choose a category type from the list. This specifies the type of
data (numeric, date, time, and so on) the user can enter. (For details, see Format options.)
Click the Validate tab to run a custom validation script to establish that the text entered by
the user is valid. (For details, see Validation options.)
Click the Calculate tab, and select the desired options for performing mathematical
operations. (For details, see Calculation options.)
Click Close.

Format options

In the Select Format Category menu, you can choose the format of data entered in text and
combo box form fields, such as numbers, percentages, dates, and times.
In the Special category, you can select the format for ZIP codes, telephone numbers, and
social security numbers. You can also use the Arbitrary Mask option to specify the types
of characters the user can enter in any given position, and how the data displays in the
field. The following characters are used to specify the types of characters that can be
entered:
●
●

●
●

A--Accepts only letters (A-Z, a-z).
X--Accepts spaces and most printable characters, including all characters available on a
standard keyboard and ANSI characters in the ranges of: 32-126 and 128-255.
O--The letter "O" accepts alphanumeric characters (A-Z, a-z, and 0-9).
9--Accepts only numeric characters (0-9).
For example, a mask setting of AAA--p#999 accepts the input BOE--p#767. A mask
setting of OOOOO@XXX accepts the input vad12@3Up.

Arbitrary Mask option

The Custom format category lets you create new data formats and keystroke validation
scripts with your own custom JavaScripts. For example, you can define a new currency
format or limit the entry to specific keystroke characters. To access the Acrobat JavaScript
Scripting Reference, go to http://partners.adobe.com/links/acrobat (English only) on the
Adobe website.
Note: Select None from the menu if you do not want to specify any special form-field
formatting.

Validation options

Use validation properties to restrict entries to specified ranges, values, or characters. This
ensures that users enter the appropriate data for a specified form field. You can also use
custom JavaScripts to define other types of validation, such as allowing only alphabetic
entries in a form field. To access the Acrobat JavaScript Scripting Reference, go to http://
partners.adobe.com/links/acrobat (English only) on the Adobe website.
You can select from the following validation options:
●
●

●

To turn off validation, select Field Value Is Not Validated.
To specify a numeric range for form fields using number or percentage formats, select
Field Value Is In Range.
To run a JavaScript for custom validation, select Run Custom Validation Script.

Calculation options

The calculation options let you perform mathematical operations on existing form-field
entries and display the result. You can use the common operations predefined in the
Calculate Properties dialog box, or you can define more complex operations using a
custom JavaScript. To access the Acrobat JavaScript Scripting Reference, go to http://
partners.adobe.com/links/acrobat (English only) on the Adobe website.
When you define two or more calculations in a form, the order in which they are carried
out is the order in which you defined the calculations. In some cases, you may need to
modify the calculation order to obtain correct results. For example, if you wanted to use
the result obtained from calculating two form fields to calculate the value of a third form
field, the first two form fields must be calculated together first to obtain the correct final
results. Acrobat Professional automatically performs all assigned field calculations when
you are creating and testing your form fields. For convenience, you can turn off automatic
calculation while you work. (See Setting Forms preferences.) You can select from the
following calculation options:
●
●

To define the form field without calculation properties, select Value Is Not Calculated.
To perform a simple calculation based on the values of two or more fields, select Value Is
The __ of the following fields, and choose an operation from the menu.
Note: Simple calculations are available only for form fields that use number or percentage
formats. (See Format options.)

●

●

To specify calculation expressions in a spreadsheet-like format, such as Sum=Field1
+Field2, select Simplified Field Notation.
To use JavaScript for custom calculations, choose Custom Calculation Script, and enter
the JavaScript code.

To specify the calculation order of form fields:
1. Choose Advanced > Forms > Set Field Calculation Order. The Calculate Fields dialog box
displays all calculable fields in your form and the order in which the calculations are
performed.
2. To change the field calculation order, select the field from the list, and then select the Up
or Down button.
3. Click OK.

Changing list box properties

The properties for a list box form field are similar to the properties for a combo box.
However, the Selection Change tab allows you to assign a JavaScript action that is
executed any time a user selects or switches between items in the list. For example, you
can play a sound or display an image as the user changes selections.
To change list box properties:
1. In the List Box Properties dialog box, click the Options tab.
2. Enter a name in the Item field.
3. In the Export Value field, enter a number value that represents the chosen item if it is
exported (optional) to a CGI application. If a value is not entered, the item name is used as
the exported value. (See Defining CGI export values.)
4. Click Add.
Note: The highlighted item in the Item List box appears as the default selected item in the
list box field. To change the default item, select another item from the list.
5. Repeat steps 2 through 4 to add items to the list.
6. Use the Up and Down buttons to rearrange the items in the list, or the Delete button to
remove items from the list.
7. Do any of the following:
● Select Sort Items to sort the Item List numerically and alphabetically. A numeric sort (if
applicable) is performed before an alphabetical sort.
Note: If you select Sort Items, the Up and Down buttons are disabled.
Select Multiple Selection to allow the user to select more than one item in the list.
● Select Commit Selected Value Immediately to save the value as soon as the user selects it.
This option is not available if the Multiple Selection option is selected.
8. Click the Selection Change tab, and then select Execute This Script if you want a
JavaScript to start when the user changes the list selection. Click Edit, and then copy and
paste a predefined script or enter the script directly. To access the Acrobat JavaScript
Scripting Reference, go to http://partners.adobe.com/links/acrobat (English only) on the
Adobe website.
9. Click Close.
●

Changing radio button properties

To create related radio buttons, each radio button field must have the same Name property
as the related radio buttons, and each must have a unique export value. The export value is
the information that distinguishes and identifies the radio button and can be used by a CGI
application on a web server. (See Defining CGI export values.)
To change radio button properties:
1. In the Radio Button Properties dialog box, click the Options tab, and then do any of the
following:
● Select a style for the radio button. Circle is the default.
● Enter an export value to identify the radio button and differentiate it from other radio
buttons that share the same Name value.
● Select whether or not you want the radio button checked by default.
● Select whether or not you want radio buttons with the same name and value selected in
unison. For example, if the user selects a radio button that has the same field name and
export value as another, both radio buttons are selected.
2. Click Close.

Changing digital signature field properties

When you create a digital signature form field, you can specify an action to be executed
when the form field is signed. (See Signing Adobe PDF documents.)
To change digital signature field properties:
1. In the Digital Signature Field Properties dialog box, click the Signed tab, and then do one
of the following:
● Select Nothing Happens When Signed. This is the default.
● Select Mark As Read-Only to lock the named field when the form field is signed. If you
choose Just These Fields or All Fields Except These, click Pick. In the Field Selection
dialog box, select one or several fields, and then click OK.
● Select This Script Executes When Field Is Signed to execute the JavaScript in the dialog
box. Click Edit to edit an existing JavaScript or to create a new JavaScript action.
2. Click Close.

Positioning form fields

You can position form fields in a PDF file manually; by aligning, centering, or
distributing multiple fields relative to one other; or by using a grid for precise positioning.
Related Subtopics:
Moving form fields manually
Aligning, centering, and distributing form fields
Positioning form fields with grids

Moving form fields manually

You can manually position one or more form fields in a PDF file by dragging, by using
keyboard keys, or with the Cut and Paste commands.
To move one or more form fields:
1. Select the form fields.
2. Do one of the following:
● Approximately position the form field by moving the pointer inside the selected form
field, and drag the field to the new location. To constrain movement to a horizontal or
vertical direction, begin dragging, and then press Shift while continuing to drag the
selection.
● Precisely position the form field using the arrow keys to nudge the selected form field into
position.
● Exactly relocate the form field to the center of the current page by choosing Edit > Cut,
navigate to the desired location, and then choose Edit > Paste.
Note: Fields are placed in the center of the page only the first time they are pasted.
Additional pasted fields are staggered below and to the right of the previously pasted field.

Aligning, centering, and distributing form fields

You can quickly position form fields by aligning them relative to one another, centering
them relative to the page, or distributing them relative to one another.
To align form fields:
1. On the Forms toolbar, select the tool used to create the form field.
2. Press Shift and select the form fields that you want to align. You must select a minimum
of two form fields.
3. Right-click (Windows) or Control-click (Mac OS) the field that is to remain stationary,
and then choose a command from the Align menu:
● Left, Right, Top, or Bottom aligns all form fields with the respective border of the anchor
form field.
● Vertically aligns all form fields along the vertical axis of the anchor form field.
● Horizontally aligns all form fields along the horizontal axis of the anchor form field.
To center form fields:
1. In the Forms toolbar, select the tool used to create the form field.
2. Press Shift and select the form fields that you want to center.
3. Right-click (Windows) or Control-click (Mac OS), and choose a command from the
Center menu:
● Vertically centers the form fields with respect to the page's vertical dimension.
● Horizontally centers the form fields with respect to the page's horizontal dimension.
● Both centers the form fields on the page.
To distribute form fields:
1. On the Forms toolbar, select the tool used to create the form field.
2. Press Shift and select the form fields that you want to distribute. You must select a
minimum of three form fields.
3. Right-click (Windows) or Control-click (Mac OS) and choose one of the following
commands from the Distribute menu:
● Vertically distributes the intermediate form fields evenly between the topmost and
bottommost form fields in the selection. This action disregards Snap To Grid.
● Horizontally distributes the intermediate form fields evenly between the leftmost and
rightmost form fields in the selection. This action disregards Snap To Grid.

Positioning form fields with grids

You can use grids to help position form fields at precise points on a page. The grid lines
do not get printed. You can define the grid spacing, color, and position of a grid. You can
also choose whether to have the boundaries of a form field snap to grid lines when you are
editing the form field. (See Viewing grids.)

Using templates to generate forms dynamically with
Acrobat

You can define a page in your document as a template, which can then be used to
dynamically generate a new form or duplicate PDF pages on the fly. In essence, you can
build a form that dynamically creates another form. Templates allow the user to fill out as
many form pages as needed. Additional pages (complete with new form fields) are
spawned on the fly. To access the Acrobat JavaScript Scripting Reference, go to http://
partners.adobe.com/links/acrobat (English only) on the Adobe website.
Note: If you are generating a form by importing data from a database, you can spawn as
many pages as needed to contain different quantities of data.
Important: Template functionality is not supported in Adobe Reader unless additional
usage rights were added with a server extension. (See If you want to create documents that
extend features to Adobe Reader users.) Therefore, if you create an Acrobat application
that uses template functionality, a user who has access only to Adobe Reader won't be
able to use your application.
To define a template:
1. Navigate to the page you want to use as a template, and choose Advanced > Forms > Page
Templates.
2. Enter a name for the template, and click Add.
3. Click Close to define the template.
To edit a template:
1. Choose Advanced > Forms > Page Templates.
2. Select the desired template in the list, and do one of the following:
● To hide the selected template page, click the eye icon to the left of the template name. To
show the template, click the icon again. When you show a hidden template page, it
appears appended to the end of the document. You cannot hide a template page if it is the
only page in the document.
● To change the template contents to the currently displayed page, click Change.
● To remove the selected template from the list, click Delete.
● To display the selected template page, click Goto. You cannot use Goto to display a
template that is hidden.
3. Click Close to accept the template changes.

Creating buttons

Buttons are most commonly associated with forms, but you can add them to any
document. Buttons can open a file, play a sound or movie clip, submit data to a web
server, and much more. When deciding on how to initiate an action, remember that
buttons offer the following capabilities that links and bookmarks do not:
●
●

●
●

A button can activate a series of actions, not just a single action.
A button can have alternate appearances, determined by mouse behavior when over the
button.
A button can be easily copied across many pages.
Mouse actions can activate different button actions. For example, Mouse Down (a click),
Mouse Up (releasing after a click), Mouse Enter (moving the pointer over the button), and
Mouse Exit (moving the pointer away from the button) can all start a different action for
the same button.

Related Subtopics:
Creating interactive buttons
Customizing button displays
Showing and hiding image buttons

Creating interactive buttons

Buttons are an easy, intuitive way to let users initiate an action in Adobe PDF documents.
Buttons can have a combination of labels and icons to lead users through a series of
actions or events by changing as the mouse is moved. For example, you can create buttons
with "Play," "Pause," and "Stop" labels and appropriate icons. Then you can set actions
for these buttons to play, pause, and stop a movie clip. You can select any combination of
mouse behaviors for a button and specify any combination of actions for a mouse
behavior.

Buttons on a sample PDF page

To add an interactive button:
1.
2.
3.
4.

To select the Button tool
, choose Tools > Advanced Editing > Forms > Button Tool.
Drag the cross-hair pointer to create the button area.
Click the General tab, and then specify a name, tool tip text, and other common properties.
Click the Appearance tab, and then specify options to determine how the button will look
on the page. Remember, if you select a background color, you won't be able to see through
to any images behind the button. The text options affect the label you specify in the
Options tab, not the button name in the General tab.
5. Click the Options tab, and select options to determine how labels and icons appear on the
button. (See Customizing button displays.)
6. Click the Actions tab, and then specify options to determine what happens when the
button is clicked, such as jumping to a different page or playing a media clip. (See Using
actions for special effects.)
7. Click Close.

If you're creating a set of buttons, you may want to snap the object to grid lines or
guides. (See Using layout tools.)
To edit a button:
Select the Button tool, and then do any of the following:
●
●

●

To edit the button's properties, double-click the button.
To change the button's appearance, click the button, and then specify options using the
Properties toolbar. You can also change these appearance options in the Appearance tab of
the Properties dialog box.
To align, center, or distribute the button with other form fields, or to resize or duplicate
the button, right-click (Windows) or Control-click (Mac OS) the button, and then choose
an option from the context menu. (See Editing or deleting form fields in Acrobat.)

Customizing button displays

A button can have a label, an icon, or both. You can change how the button appears in each mouse state (Up, Down, and
Rollover). For example, you could create a button that has a "Home" label until the pointer is moved over the button,
when it might have a "Click to return to Home page" label.

Button layouts A. Label only B. Icon only C. Icon top, label bottom D. Label top, icon bottom E. Icon left, label right F. Label
left, icon right G. Label over icon

You can make button icons from any file format that Acrobat can display, including PDF, JPEG, GIF, and other image
formats. For whichever format you select, the entire page is used, so if you want to use only a portion of a page as an
icon, you need to crop the image or page before carrying out this procedure. The smallest allowable PDF page size is 1by-1 inch. If you want the icon to appear smaller than 1-by-1 inch, scale it to fit the size of the box drawn with the
button tool. Clicking Advanced on the Options tab of the Button Properties dialog box lets you determine how a button
icon is scaled to fit inside a button.
To specify button display properties:
1.
2.
3.
4.

In the Advanced Editing toolbar, select the Button tool
.
Double-click an existing button, and then click the Options tab in the Button Properties dialog box.
For Layout, choose the type of label display you want. (For information on scaling button icons, see the next procedure.)
For Behavior, specify the display of the button when clicked:
● None keeps the appearance of the button the same.
● Push lets you define different appearances for the Up, Down, and Rollover states of the mouse. Select an option under
State, and then specify a label or icon option. Up determines what the button looks like when the mouse button isn't
clicked. Down determines what the button looks like when the mouse is clicked on the button, but before it's released.
Rollover determines what the button looks like when the pointer is held over the button. (See Showing and hiding image
buttons.)
● Outline highlights the button border.
● Invert reverses the dark and light shades of the button.
5. To define the label or icon that appears on the button, do the following:
● If a label option is selected from the Layout menu, type the text in the Label box.
● If an icon option is selected from the Layout menu, click Choose Icon, and then click Browse. Select the file type from
the Objects of Type (Windows) or Show (Mac OS) menu, double-click the file name, and then click OK. (Click Clear to
remove the selected icon.)
6. Click Close to accept these display properties.
To scale and position button icons:
1. On the Advanced Editing toolbar, select the Button tool
, and then double-click the button.
2. Click the Options tab, select one of the icon options from the Layout menu, and then click Advanced.
3. From the When to Scale menu, select one of the following options:
● Always scales the icon as defined regardless of its size in relation to the button size.
● Never preserves the icon's original size; the button border crops the icon if it doesn't fit. If Never is selected, scale
options aren't available.
● Icon Is Too Big scales the icon as defined only if it is larger than the button.
● Icon Is Too Small scales the icon as defined only if it is smaller than the button.
4. From the Scale menu, select whether or not to scale the icon proportionally. If the icon is scaled nonproportionally, it
may be skewed.
5. To make sure that either the top and bottom or left and right sides of the icon are flush against the button edges, select
Fit To Bounds.
6. To define where the icon is placed inside the button, drag the slider arrows. Icon placement is defined according to the
percentage of space preserved between the icon and the left field boundary, and between the icon and the bottom field
boundary. The default setting (50, 50) places the icon in the middle of a field. You can click Reset at any time to revert
to the default placement setting.
7. Click OK, and then click Close.

Showing and hiding image buttons

In some cases, you may want the button area to be invisible until the pointer moves over
it. By alternately showing and hiding a button, you can create interesting visual effects in
a document. For example, when you move a pointer over a city on a map, a detail map of
the city could be displayed, and the detail map could disappear when the pointer moves
away from the city.

Showing and hiding icons A. Pointer not over button area B. Pointer enters button area C. Pointer
exits button area

To create a button that appears only during mouse rollover:
1. Using the Button tool
, drag across the area where you want the pop-up button to
appear. For example, if the PDF file contains a map of France, drag across the area where
you want a detailed map of Paris to pop up.
2.
3.
4.
5.

Using the Button tool
, double-click the button.
Click the Options tab, and choose Icon Only from the Layout menu.
Choose Push from the Behavior menu, and then choose Rollover from the State list.
Click Choose Icon, and then click Browse. Select the file type from the File Of Type
(Windows) or Show (Mac OS) menu, navigate to the location of the image file, and then
double-click the file. In this example, you would select a map of Paris. Click OK to accept
the previewed image as the button.
6. Click the Appearance tab. If needed, deselect Border Color and Fill Color, and then click
Close.
7. Select the Hand tool
, and move the pointer across the button. The image field you
defined appears as the pointer rolls over the button area and disappears when it exits.

If you want the image to be larger than the rollover area, or if you want the image
to be in a different location than the image button that pops up, use the Show/Hide A Field
action. First, you specify an icon for the button that will be shown and hidden. Next, you
create a second button that acts as a hot spot when the mouse rolls over it. You do not
assign an icon for the appearance of the second button. Instead, you use the Actions tab to
show the first button when the pointer enters the second button, and hide the first button
when the pointer exits. (See Using actions for special effects.)

Making Adobe PDF forms accessible

You can make your form fields accessible to vision- and motion-challenged users by
adding tags to the PDF file and by properly structuring it. (See Making existing Adobe
PDF documents accessible.) In addition, you can use the Tooltip form field property to
provide the user with information about the field or to provide instructions; for example,
using the Tooltip property's value, the screen reader could say "Your name." Without the
Tooltip property, a screen reader simply names the type of form field.
To add instructional information to a form field:
1. Do one of the following to open the form field's Properties window:
● Double-click a selected form field.
● Click the More button on the Properties toolbar.
2. In the General tab, type instructional text into the Tooltip box.

Making Adobe PDF forms web-ready

PDF forms can be useful for submitting and collecting information over the web. This is
done by providing several button actions that perform functions similar to some HTML
scripting macros. You must have a CGI application on the web server to collect and route
the data to a database. Any existing CGI application that collects data from forms (in
HTML, FDF, or XML format) can be used. (See http://partners.adobe.com/asn/acrobat/
forms.jsp.)
Before you make your forms web-ready, make sure that your form-field names match
those set in the CGI application.
Important: CGI scripts must be built outside Acrobat, and their creation is not covered by
the Adobe Acrobat product.
Related Subtopics:
Creating Acrobat submit buttons
Creating Reset Form buttons
Creating Import Data buttons
Defining CGI export values

Creating Acrobat submit buttons

Use the Submit A Form action to send form data to an email address or to a web server by
specifying a Uniform Resource Locator (URL). You can also use the submit button to
send other files back to a server or database. For example, you can attach scanned images
or files to a form. The files are submitted along with the rest of the form data when you
click the submit button.

If your PDF form contains an email-based submit button, you can use the Initiate
Data File Collection workflow to facilitate distributing the form to others. (See Collecting
form data by email.)
To create a submit button:
1. On the Forms toolbar, select the Button tool, and create a button. (See Creating interactive
buttons.)
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Submit a Form from the Select Action menu, and then click Add.
5. In the Submit Form Selections dialog box, do one of the following in the Enter A URL
For This Link box:
● To send the form data to a web server, enter the destination URL.
● To send the form data to an email address, enter mailto: followed by the email
address. For example, mailto:nobody@adobe.com.
6. Select an Export Format option:
● FDF exports as an FDF file. You can choose to export the form fields data, comments,
incremental changes to the PDF file, or all three. The Incremental Changes To The PDF
option is useful for exporting a digital signature in a way that is easily read and
reconstructed by a server.
Note: If the server returns data to the user in FDF, or XFDF formats, the server's URL
must end with the #FDF suffix; for example, http://myserver/cgi-bin/myscript#FDF.
●
●

●

HTML exports as an HTML file.
XFDF exports as an XML file. You can choose to export the form fields data, comments,
or both.
PDF exports the entire PDF file that is your form. Although this creates a larger file than
the FDF option, it is useful for preserving digital signatures.
Note: If the users that fill in the PDF form are using Adobe Reader, you must choose
either FDF or XFDF for the Export Format option.

7. For Field Selection, do one of the following:
● To export all form fields even if the form fields do not contain values, select All Fields.
● To export only specific form fields, select Only These. Click Select Fields, and then
indicate the form fields to include, and whether you want to include empty fields.
8. Select Convert Dates To Standard Format to export all form dates in a single format, no
matter how they are entered in the form.
9. Click OK to accept the selections.
10. Click another tab in the Button Properties dialog box to continue defining properties for
the button, or click Close.

Creating Reset Form buttons

Use the Reset A Form action to create a button that allows users to clear any form data
already entered.
To create a Reset Form button:
1. On the Forms toolbar, select the Button tool, and create a button. (See Creating interactive
buttons.)
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Reset A Form from the Select Action menu, and then click Add.
5. In the Reset A Form dialog box, do one of the following, and then click OK:
● To select individual fields, select the fields from the list.
● To select all the fields, click Select All.
6. Click another tab in the Button Properties dialog box to continue defining properties for
the button, or click Close.

Creating Import Data buttons

You can use the Import Form Data action to enable users to fill out common form fields,
such as name and email address, with data imported from another form. Users can also use
the Import Data button to populate common form fields with their personal profile
information. Only form fields that match are updated. Those that do not match are
ignored. Before you create an Import Form Data action, you must have set up a form with
common information form fields from which the data will be exported. (See Creating a
spreadsheet from form data.)
Note: The Import Form Data action searches for the data file from which to import data in
different locations in Windows than on Mac OS. In Windows, the Import Form Data
action searches the Acrobat or Acrobat Reader folder, the current folder, the System
folder, the Windows folder, My Documents/Adobe/Acrobat, and the folders that are in the
PATH statement. On Mac OS, the Import Form Data action searches the Acrobat or
Acrobat Reader folder and the System Preferences folder.
To create an Import Data button:
1. On the Forms toolbar, select the Button tool, and create a button. (See Creating interactive
buttons.)
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Import Form Data from the Select Action menu, and then click Add.
5. Locate and select an FDF file, and click Select.
6. Click OK to accept the selections.
7. Click another tab in the Button Properties dialog box to continue defining properties for
the button, or click Close.

Defining CGI export values

An export value is the information sent to a CGI application to identify a user-selected
form field. You need to define an export value only if both of the following are true:
●
●

The data is collected electronically in a database over a company intranet or the web.
The data is different from the item designated by the form field, or the form field is a radio
button.
When defining export values, keep the following guidelines in mind:

●

●

●

Use the default export value Yes to indicate that a check box or radio button has been
selected.
Enter an export value for combo boxes or list boxes only if you want the value to be
different from the item listed--for example, to match the name of the form field in a
database. The item selected in the combo box or list box is used as the export value unless
a different export value is explicitly entered in the Properties dialog box.
Related radio buttons must have exactly the same form field name but different export
values. This ensures that the radio buttons toggle and that the correct values will be
collected in the database.

Using custom JavaScripts in forms

The JavaScript language lets you create interactive web pages. Adobe has enhanced JavaScript so that you can easily integrate interactivity into your PDF forms. The most
common uses for JavaScript in Acrobat Professional forms are formatting, calculating,
validating data, and assigning an action. You also configure Adobe PDF forms to connect
directly to databases using ODBC (Windows only). To access the Acrobat JavaScript
Scripting Reference, go to http://partners.adobe.com/links/acrobat (English only) on the
Adobe website.
Note: If you are creating dynamic forms, keep in mind that Adobe Reader does not
support some custom JavaScripts, so the form may not function properly when viewed in
Adobe Reader unless additional usage rights were added to the PDF document. (See If
you want to create documents that extend features to Adobe Reader users.)
For information on customizing Acrobat, see the Acrobat Software Development Kit
(SDK). The Acrobat SDK is provided to members of the Adobe Solutions Network (ASN)
Developer Program. For information on joining, requesting developer technical support,
or obtaining updates to this SDK, refer to the Developer Support section of the Adobe
website.

Filling in Adobe PDF Forms

About completing Adobe PDF forms
Completing Adobe PDF forms
Importing form data
Exporting form data
Emailing completed forms

About completing Adobe PDF forms

Adobe PDF forms can be static or interactive. Static PDF forms must be printed in order
to be filled in, while interactive PDF forms contain form fields you can fill in on-screen. A
PDF form is made interactive if its creator sets up the document with appropriate form
fields and properties in Adobe Designer, Adobe Acrobat Professional, Acrobat Content
Server, or even Adobe® GoLive® CS.
You can print a PDF form or export the form data to a separate file. Exporting form data
allows you to save the existing data, or to transport it with an alternative method such as
email. If you are filling out a PDF form from inside a web browser, you may be able to
submit the form through the web.

When you search for words in a PDF document, the text in form fields is also
searched by default. (See Searching for words in an Adobe PDF document.)

Completing Adobe PDF forms

If a PDF form contains interactive form fields, you can fill in the form with the Basic
toolbar's Hand tool. When you place the Hand tool pointer over an interactive form field,
the pointer icon changes from the Hand icon
Pointing Hand Plus icon

, the Arrow icon

aren't interactive, the Hand icon
PDF form and fill it out by hand.

to the Pointing Hand icon
, or the I-beam icon

, the

. If the form fields

doesn't change; instead, you can print a noninteractive

Some text fields are dynamic, which means they automatically resize to
accommodate the amount of data you enter, and can span across pages. (See About form
fields that span multiple pages and About typing in forms with barcodes.)
To fill out an interactive PDF form:
1. Select the Hand tool
.
2. If you want to make form fields easier to identify in the PDF file, do any of the following
in the Document Message Bar:
● To display a light blue color in the background of all form fields, select Highlight Fields.
● To display a red outline around all form fields that you're required to fill, select Highlight
Required Fields. (This option appears only if the PDF form contains required fields.)
3. Position the pointer inside a form field, and click. The I-beam pointer allows you to type
text; the Arrow icon

lets you select an item in a list box; the Pointing Finger icon

or

the Pointing Hand Plus icon
lets you select a button, a check box, a radio button, or an
item from a list.
4. After entering text or making a selection, do any of the following:
● Press Tab or Shift+Tab to accept the form field change and go to the next or previous field.
● Press Enter (Windows) or Return (Mac OS) to accept the text form field change and
deselect the current field. If the current field is a check box, pressing Enter or Return turns
the check box on or off. In a multiline text form field, pressing Enter or Return creates a
paragraph return in the same form field. You can use Enter on the keypad to accept the
change.
● Press the Up or Left arrow key to select the previous radio button in a group of radio
buttons, or press the Down or Right arrow key to select the next radio button.
● Press Esc to reject the form field change and deselect the current form field. If you are in
Full Screen mode, pressing Esc a second time causes you to exit Full Screen mode.
5. Once you have filled in the appropriate form fields, do one of the following:
● Click the submit form button, if one exists. Clicking this button sends the form data to a
database across the web or over your company intranet.
● Choose File > Save As, and rename the file to save the form with the data you entered.
● Export the form data. (See Exporting form data.)
● Print the form. (See Printing Adobe PDF documents.)
For information about how to fill in a digital signature form field, see Signing Adobe PDF
documents.
To clear a form in a browser:
Do one of the following:
●
●

Select the reset form button, if one exists. You cannot undo this action.
Quit the browser, and start again.
Clicking the web browser's Reload or Refresh button or the Go Back button, or following
a link in a browser window, may not clear a form.

To clear unsaved form entries in Acrobat:
Choose File > Revert.
Related Subtopics:
Completing fields automatically
About form fields that span multiple pages
About typing in forms with barcodes
Spell-checking text in forms

Completing fields automatically

You can use the Auto-Complete Forms preferences to save time when filling in forms. If
the first few characters you type in a form field match something you've typed in a
previous form field, the Auto-Complete feature either displays a list of the most probable
matches or automatically enters a very probable match for you.
To set Auto-Complete preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Forms from the list on the left.
2. Choose an option from the Auto-complete menu. When you choose an option, the box
below the option describes the effect of the selected option.
3. If you want to include numerical characters in the auto-complete memory, select
Remember Numerical Data.
To delete one or more Auto-Complete entries from storage:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Forms from the list on the left.
2. Click Edit Entry List.
3. In the Auto-Complete Entry List dialog box, do one of the following, and click Yes in the
confirmation dialog box:
● To remove all of the entries, click Remove All.
● To remove only some of the entries, select the entries and click Remove. Shift-click to
select multiple adjacent entries; Ctrl-click (Windows) or Command-click (Mac OS) to
select multiple nonadjacent entries.

About form fields that span multiple pages

Dynamic PDF forms can contain a dynamic text field that grows in size to accommodate
the data you've entered into it; if necessary, the field may span onto the next page. A scroll
bar appears in dynamic text fields when the data you enter exceeds the current size of the
field; when you're finished entering data and the field is deactivated, the text field expands
to display all of the entered data. If you want to continue editing a dynamic text field that
spans across more than one page, you can begin editing the field on either page; you'll
have access to all of the text in the box, no matter which page the text appears on.

Entering text in a form field that spans across two pages

About typing in forms with barcodes

PDF forms can contain barcode form fields that the creator of the PDF document added
for various identification purposes, such as for an inventory of products. Barcode fields
are either static or interactive. Interactive barcode fields that are created in Adobe
Designer automatically encode the data that's entered into the form fields. The process of
filling in an interactive PDF form that contains a static or interactive barcode is no
different from filling in any other interactive PDF form. For information about capturing
barcode form data, see the Adobe Barcoded Paper Forms Solution at www.adobe.com/
products/server/main.html.

Static barcode (left) and interactive barcode (right) created in Adobe Designer

Using Adobe Designer, you can create static barcode form fields that can be printed
on any printer or barcode form fields that require a particular printer.

Spell-checking text in forms

You can spell-check the text you typed in note comments and form fields. However, you
cannot check the spelling of text in the underlying Adobe PDF document. (To do that, use
the source application to spell-check the document before you create the PDF document.)
Unrecognized words appear underlined after you type them. You can edit these words in
context, or you can open the Check Spelling dialog box.
To change a single misspelled word:
Right-click (Windows) or Control-click (Mac OS) the word in the form field or comment
pop-up window, and then choose the correct word from the list of alternatives.
To spell-check text in comments and forms:
1. Choose Edit > Check Spelling > In Comments And Form Fields. If the PDF document is
open in a web browser, make sure that the Edit toolbar is open, and click the Spell Check
.
button
2. Click Start to begin the spell check. When a word that may be misspelled is found, it
appears under Word Not Found. Suggested corrections appear under Suggestions. After
you do one of the options in step 3, the next unrecognized word (if any) is highlighted;
then you should repeat step 3 until the Restart button appears.
3. Do one of the following:
● Edit the selected word. To undo your change, click Undo Edit. To accept your change,
click Change.
● Double-click to select a correction from the list of suggestions.
● Click Ignore if you don't want to change the word, and want to continue with the check.
● Click Ignore All to ignore every instance of the word. Click Add if you want to add the
word to your personal dictionary.
● Click Change to replace the unrecognized word with the one in the Suggested Corrections
section. Click Change All to replace every instance of the unrecognized word with the one
in the list of suggestions.
4. Click Done when you are finished with the spell check.
To specify a language dictionary:
1. Choose Edit > Check Spelling > Edit Dictionary.
2. Choose the language dictionary you want to use from the Dictionary menu, and then click
Done.

Importing form data

In addition to filling out a PDF form manually, you can import file data from a text
(TXT), Extensible Markup Language (XML), Acrobat Form Data Format (FDF), XML
Data Package File (XDP), FormFlow99 Data Files (XFD), or Acrobat XFDF (XFDF) file
into a PDF form. Some file formats are available only when you're importing the data into
particular PDF forms, such as a PDF form created in Adobe Designer.
Note: If you're importing file data from a text file, each row in a text file must be tabdelimited to create columns, as in a table. When a row of data is imported, each cell
becomes the value of the form field that corresponds to the column name.
To import form data from a file:
1. Open the Adobe PDF form.
2. Choose File > Form Data > Import Data To Form.
3. Choose the form data type from the Files Of Type menu, select a file, and click Select.
Note: If you import form data from a form that does not match the form you are importing
into, only the form fields that match are updated, and those that do not match are ignored.
Existing text in text form fields is replaced if you import data to those fields.

Exporting form data

You can export the data you've entered into a form to a separate file. Exporting form data
lets you save existing data to a file that's considerably smaller than the original PDF file.
A smaller file is preferable for archiving or sharing the data electronically. You can save
the form data as a tab-separated text (TXT), Acrobat XFDF (XFDF), Acrobat Form Data
Format (FDF), or Extensible Markup Language (XML) file. Some of these file formats are
available only when you're exporting the data from particular PDF forms, such as a PDF
form created in Adobe Designer.
You can also import data from an exported file into another form if that form has fields
with the same names. Alternatively, you can import file data from a text file. (See
Importing form data.)
To export form data to a file:
1. Open the Adobe PDF form and fill it out.
2. Choose File > Form Data > Export Data From Form.
3. Choose a format type from the Save As Type menu, specify a location and file name, and
then click Save.

Emailing completed forms

PDF forms can contain an email-based submit button that exports the information that you
entered into the PDF form, which you must then email with your own email application.
You have the option to email the PDF with a desktop or web-based email application, or
you can submit the form data at a later time.
Note: If the PDF form doesn't contain an email-based submit button, it may have a submit
button that sends the form data via the web or some other service.
To submit an email-based PDF form:
1. After you've filled in the PDF form, click the submit button on the PDF form.
2. In the Select Email Client dialog box, select the option that best describes how you send
email, and then click OK:
● Desktop Email Application, such as Microsoft Outlook or Eudora. For next steps, see
Submitting PDF forms with a desktop email application.
● Internet Email for web browser-based services, such as Microsoft Hotmail or Yahoo mail.
For next steps, see Submitting PDF forms with a web-based email service.
● Other if your email application or service isn't available or you don't know which option
to choose. For next steps, see Submitting a PDF form at a different time.
Related Subtopics:
Submitting PDF forms with a desktop email application
Submitting PDF forms with a web-based email service
Submitting a PDF form at a different time

Submitting PDF forms with a desktop email application

When you click an email-based submit button in a PDF form, you have the option to
submit the form data with your preferred desktop email application.
To submit a PDF form with a desktop email application:
1. After you've filled in the PDF form, click the submit or return form button on the PDF
form.
2. In the Select Email Client dialog box, select Desktop Email Application; then click OK.
3. In the Send Data File dialog box, click Print Form if you want a copy of the filled-in form;
then click Send Data File.
Your default email application displays a new email message with the To, Subject, Body,
and Attachment fields automatically filled in.
4. Use your email application to send the email.
5. Click Close in the Email Confirmation dialog box in Acrobat.

Submitting PDF forms with a web-based email service

When you click an email-based submit button in a PDF form, you have the option to
submit the form data with a web-based email service.
To submit a PDF form with a web-based email service:
1. Click the submit or return form button on the PDF form. If the form fields are blank, the
Email A Blank Copy Of This Form dialog box appears; click Email A Blank Copy.
2. In the Select Email Client dialog box, select Internet Email; then click OK.
3. In the Sending The Data File dialog box, click Save Data File.
4. In the Save Data File dialog box, choose a location on your computer to save the file; then
click Save.
5. Open a new browser window, log in to your web-based email service, and use your
service to create a new blank email.
6. In the Sending the Data File dialog box in Acrobat, select the value in the To field; then
right-click (Windows) or Control-click (Mac OS) and choose Copy.
7. In your blank email message in your Internet email service, click in the To field, and paste
the data you copied. Repeat steps 6 and 7 for the Subject and Message Text fields.
8. Use your Internet email service to attach the data file (that you saved in step 4) to your
email message.
9. If you want a copy of the filled-in form, click Print Form in the Sending The Data File
dialog box in Acrobat.
10. Click Close in the Sending The Data File dialog box.

Submitting a PDF form at a different time

When you click an email-based submit button in a PDF form, you have the option to not
submit the form data and instead to save the form data on your computer to send at a
different time.
To submit a PDF form at a different time:
1. Click the Submit or Return Form button on the PDF form. If the form fields are blank, the
Email A Blank Copy Of This Form dialog box appears; click Email A Blank Copy.
2. In the Select Email Client dialog box, select Other, and then click OK.
3. In the Sending The Data File dialog box, click Save Data File.
4. In the Save Data File dialog box, choose a location on your computer to save the file; then
click Save.
5. Write down the values that appear in the To, Subject, and Message Text fields so you can
use them later when you want to email the form data.
6. If you want a copy of the filled-in form, click Print Form in the Sending The Data File
dialog box in Acrobat.
7. Click Close in the Sending The Data File dialog box.
8. When you want to submit the PDF form, create a new email message in your email
application. Enter the To, Subject, and Message Text values that you wrote down in step
5. Use your email application to attach the data file that you saved in step 4; then send the
email.

Collecting Data from Submitted Forms

Collecting form data by email

Collecting form data by email

After you've created a PDF form that contains form fields and an email-based submit
button, you can use the Initiate Form Data Collection Workflow command to quickly
distribute the form to others via email. Once a form recipient has filled in the PDF form,
they're automatically guided step-by-step to ensure that their form data is returned to the
email address specified by the email-based submit button. (To create an email-based
submit button, see Creating Acrobat submit buttons.)

After you've received multiple sets of form data for a particular PDF form that
you've distributed, you can organize the form data into a spreadsheet file. (See Creating a
spreadsheet from form data.)
To collect form data by email:
1. Open a PDF file that contains form fields and an email-based submit button.
2. Do one of the following to display the Initiate Data File Collection Workflow dialog box:
●

●
●

3.
●
●

●

4.
5.
6.

Choose Initiate Form Data Collection Workflow from the Form Tasks menu
in the
Tasks toolbar.
Choose Advanced > Forms > Initiate Form Data Collection Workflow.
Choose File > Form Data > Initiate Form Data Collection Workflow.
Do one of the following, according to the dialog box that appears:
Click Next if the Initiate Form Data Collection Workflow dialog box appears.
Click Close if the Form Fields And Email Submit Button Required dialog box appears.
You must add form fields and an email-based submit button to your PDF file before you
can use the form data collection workflow. (See Creating forms from scratch.)
Click Close if the Email Submit Button Required dialog box appears. You must add an
email-based submit button that was created in Designer or Acrobat Professional to your
PDF form file before you can use the form data collection workflow. (See Creating
Acrobat submit buttons.)
Type the email address of each person you want to receive the PDF form in the Invite
Recipients box, and type a comma between email addresses.
If you want to edit the message that the form recipients receive, edit the text in the
Preview Invitation box.
Click Send Invitation.

Related Subtopics:
Creating a spreadsheet from form data

Creating a spreadsheet from form data

Once you've collected PDF form data in FDF or XML format from multiple users, you
can organize the form data into a comma-delimited spreadsheet file (CSV). After
exporting the form data to a CSV file, you can work with the data in a spreadsheet
application, such as Microsoft Excel.

Create a folder on your computer to contain the form data that you receive via
email; then, when you organize that data into a spreadsheet or need to review individual
responses, you can quickly locate all of the files.
To organize form data into a spreadsheet:
1. Choose File > Form Data > Create Spreadsheet From Data Files.
2. If you want to automatically include all forms and form data that you've previously added
to the Data Files list, select Include Most Recent List Of Files To Export Data From.
3. Click Add Files, select one or more files that have an .xml, .fdf, .pdf, or .xfdf file name
extension, and then click Select. Repeat this step if you want to add more files to the list.
4. If you want to remove a file from the list, select the file, and click Remove Files.
5. Click Create Spreadsheet.
6. Select a location on your computer to save the spreadsheet, and then click Save. The
Create Spreadsheet dialog box displays "Done" when Acrobat has created the spreadsheet.
7. If you want to open the spreadsheet file in your default spreadsheet application, click
View File Now; otherwise, click Close The Dialog.

REVIEW AND MARKUP

Types of review workflows
Reviewing documents with additional usage rights
Tool operation basics
Using email in a review
Managing reviews using the Tracker

Types of review workflows

You can conduct reviews for many types of content by sending out a PDF version of the
source document for review. Adobe Acrobat 7.0 can set up your review, invite
participants, and track the responses from reviewers. To initiate a review, all you need is a
PDF document to review, an email application, and a mail server connection. If you create
documents in Microsoft Word for Windows or Autodesk AutoCAD, you can import
comments directly into the source document to revise the content. Before you initiate a
PDF document review workflow, determine which type of review best suits your project:
●

●

Start a tracked email-based review. Acrobat allows you to track reviewers' comments,
send reminders, and keep a record of reviewed documents. You can even initiate reviews
in other applications. (See Setting up an email-based review.)
Start a tracked browser-based review. The main advantage to using a browser-based
review is that the participants can view each others' comments during the review process,
but participants must have access to a shared server. (See Setting up a browser-based
review.)
You can also send a PDF document as an email attachment and then ask reviewers to add
comments and send the document or the exported comments back to you. However, the
primary disadvantage to an ad hoc approach is that you must manage the review and
comments manually. (See Using email in a review.)
By contrast, tracked reviews provide helpful tools for each phase of the review. Setup
wizards help you initiate reviews, enable commenting for Adobe Reader users, and
present toolbars automatically in PDF documents; instructions in the How To window and
Document Message Bar assist reviewers through the process; and the Tracker monitors
responses and the review status, letting you send reminders and invite additional reviewers.

Reviewing documents with additional usage rights

By including additional usage rights in a PDF document, you can invite Adobe Reader 7.0
users--in addition to Acrobat users--to participate in document reviews. (Adobe Reader
7.0 is a free download, available from the Adobe website.) Additional usage rights, such
as commenting rights, are document-specific. Acrobat 7.0 Professional adds commenting
rights to the review PDF document when you use the wizard to initiate an email-based
review. You can also add commenting rights to a PDF document by choosing Comment >
Enable For Commenting In Adobe Reader. To enable commenting for browser-based
reviews, you must use an Adobe server product in addition, such as Adobe Document
Server or Adobe Reader Extensions Server. (For more information about Adobe server
products, visit the Adobe website.) When a PDF document with commenting rights opens
in Adobe Reader, it includes a Document Message Bar that provides instructions, and the
appropriate toolbar opens. (See Additional usage rights.)
Note: Participants must have email capabilities to review PDF documents that include
additional usage rights.

Tool operation basics

Adobe Acrobat provides all the tools you need to complete a PDF document review.
Acrobat includes wizards to help initiators set up email-based and browser-based reviews,
invite participants, and send the PDF document as an attachment or URL with instructions
for completing the review. The setup wizard for browser-based reviews locates and
configures shared servers as the comments repository, the online location that houses the
setup FDF file, reviewers' comments, and quite often, the PDF document. (See Setting up
a browser-based review.) PDF documents that you send and receive, including the email
addresses and comments of participants, may be accessed from the Tracker window,
where initiators can monitor the review progress, invite more reviewers, and send
reminders. (See Managing reviews using the Tracker.)
In Acrobat 7.0 Professional, the wizard can enable additional usage rights in PDF
documents so that Adobe Reader 7.0 users can participate in the review. (See Reviewing
documents with additional usage rights.)
Participants have a wide range of commenting and markup tools to choose from to review
a PDF document. (See About adding comments.) When participants open a PDF
attachment in a review invitation, it includes a Document Message Bar that provides
instructions for adding and sending comments. If the PDF document includes additional
usage rights, Adobe Reader 7.0 presents commenting tools and saving options when the
participant opens the document. In Adobe Reader and Acrobat, the How To window
opens instructions to help the participant add comments and return feedback to the
initiator. (See Displaying the How To window during reviews.)

Using email in a review

To send a PDF document for review, you need an email application and a mail server
connection. Acrobat works with most email applications.
If more than one email application is installed on your system, Acrobat may try to start the
application you don't normally use when sending a PDF document as an attachment. If
this occurs, do one of the following:
●

●

●

(Windows) Double-click Internet Options in the Windows Control Panel. In the Internet
Properties dialog box, select the Programs tab, and then select your email application of
choice.
(Windows) Change the MAPI settings in your email application. In Windows, Adobe
Reader uses the Messaging Application Program Interface (MAPI) to communicate with
your email application. Most email applications come with MAPI settings to handle this
communication. For more information on configuring your email applications, see the
email application's Help.
(Mac OS) In Mail (the email application that's included with Mac OS), choose File >
Preferences, select General, and then choose the email application you want to use from
the Default Email Reader pop-up menu. Restart Acrobat for the changes to take effect. If
your application is not listed, choose Select from the menu and browse to the location. (Be
aware that if you select an application that is not listed in the Default Email Reader menu,
Acrobat may not support your application.)
Once you've verified that Acrobat works with your email application, you can initiate a
review. (See Starting an email-based review or Starting a browser-based review.)

You can email a PDF document from your email application or directly from
applications such as Microsoft Word. To email from Microsoft Word, choose Adobe PDF
> Convert To Adobe PDF And Email. (See Converting Microsoft Office files (Windows)
or Converting Microsoft Office files (Mac OS).)

Managing reviews using the Tracker

The Tracker adds a distinct advantage to managed email-based, browser-based, and
offline reviews: It monitors all Adobe PDF documents that you send and receive for
reviews. PDF documents and related information are stored automatically in three
permanent folders and can be moved to folders that you create. (See Tracking review
comments.)
If you initiated a review, you can use the Tracker to check the review status of your PDF
document, send reminder messages, and invite more reviewers. (See Inviting additional
reviewers and Tracking review comments.) If you are participating in a review, you can
view PDF documents you received. You can also use the Tracker as a news reader. Search
for and subscribe to broadcast services on your network, such as news feeds or music
channels. The Tracker subscribes to web content that uses the Really Simple Syndication
(RSS) format, which is compatible with XML and RDF formats.

The Tracker window

To open the Tracker window:
Choose View > Tracker.
To subscribe to broadcast services using the Tracker:
In the Tracker window, do one of the following:
●

●

Choose Services > Search For Additional Services, select a service in the Search For
Acrobat Services dialog box, and then click OK.
Choose Services > Subscribe, enter a web address in the URL box, and then click OK.

Using Commenting Tools

About adding comments
Selecting tools to add comments
Adding note comments
Indicating text edits
Highlighting, crossing out, and underlining text
Adding stamps
Marking up documents using drawing tools
Adding comments in a text box
Using the Callout tool
Using the Pencil tool
Using the Dimensioning tool
Adding attachments as comments
Spell-checking comments and forms
Setting Commenting preferences
Changing the appearance of comments

About adding comments

A comment refers to a note, highlight, stamp, and any other markup that you've added to
an Adobe PDF document using the commenting tools. A note is the most commonly used
comment. You can place comments anywhere in the document; you can group comments
together, and you can determine the style and format of the comment. Most types of
comments include a pop-up window that contains your name, the date and time you
created the comment, and any text message that you type in the pop-up window. Pop-up
windows include a range of other options, such as replies and text formatting.
The tools you use to create comments are located on the Commenting and Drawing
Markups toolbars. These toolbars are listed under the Tools menu, the Comment menu,
and the Comment & Markup pop-up menu. (See Selecting tools to add comments.) The
Note tool lets you add the equivalent of a sticky note to your Adobe PDF document; the
pop-up window contains your text message. Other tools let you add stamps, drawing
markups, or text-edit comments that indicate where you want text to be added or deleted.
You can paste copied text and images into a PDF document, or attach a separate file or
audio clip. (See Adding note comments, Pasting an image from the Clipboard, and Adding
attachments as comments.) Note, however, that only files that are attached by using the
Commenting toolbar are tracked with other comments in a document review.
Note: You can add tags to your comments so that readers with motion or vision
limitations can read them using assistive technologies. (See Tagging Comments.)

Commenting and Drawing Markups toolbars A. Note tool B. Indicate Text Edits tools C. Stamp
tools D. Highlighter tools E. Attach A File As A Comment tools F. Callout tool G. Cloud tool H.
Drawing tools I. Dimensioning tool J. Text Box tool

Selecting tools to add comments

The Commenting and Drawing Markups toolbars don't appear by default unless you select
them or open a PDF document in a review workflow. In a review workflow, one or more
toolbars appear over the document pane. To use commenting tools outside a review
workflow, select and add them to the default toolbar. The tool you want may appear on
the toolbar, or may be available by expanding a pop-up menu on the toolbar. After you
make an initial comment, the tool changes to the Hand tool so that you can move, resize,
or edit your comment. (The exceptions are the Pencil, Highlighting, and Line tools, which
stay selected.) To add multiple comments without reselecting the tool, change the tool
properties to keep the tool selected.
To select a tool to add a comment:
1. If the Commenting toolbar is hidden, do one of the following:
● Click the Comment & Markup button. The button is unavailable when the Commenting
toolbar is open.
● Choose View > Toolbars > Commenting.
● Choose Comment > Show Commenting Toolbar.
● Choose Tools > Commenting > Show Commenting Toolbar.
Note: If the menu selection has a checkmark beside it, or if the menu option is Hide
Commenting Toolbar, the toolbar is already open.
2. In the Commenting toolbar, choose a tool from the tool's pop-up menu.
To keep a commenting tool selected for repeated use:
1. Select the tool you want to use. (Don't use it yet to add a comment.)
2. Choose View > Toolbars > Properties Bar. (The Properties toolbar name changes with
each tool selection.)
3. In the Properties toolbar, select Keep Tool Selected.
To select a tool to add a markup:
1. If the Drawing Markups toolbar is hidden, do one of the following:
● Choose Show Drawing Markups Toolbar from the Comment & Markup pop-up menu.
● Choose View > Toolbars > Drawing Markups.
● Choose Comment > Show Drawing Markups Toolbar.
● Choose Tools > Drawing Markups > Show Drawing Markups Toolbar.
2. Click the tool in the Drawing Markups toolbar, or choose a tool from the tool's pop-up
menu.

Adding note comments

A note comment is the most frequently used comment. You can use the Note tool to add
notes on any page in the document, and you can position them anywhere on the page.
When you add a note comment, a note icon and a pop-up window appear. You can add
bold, italics, and other attributes to text in a pop-up window, similar to formatting text in a
word-processing application. If you enter more text than is visible in the pop-up window,
the text scrolls. You can also resize the window, if desired, or change the icon and color
by editing the note properties.

Use the Note tool to apply a note comment with a pop-up window. A. Commenting toolbar B.
Note tool C. Close button D. Options menu E. Text message

To add a note comment:
1. Do one of the following:
●

●

Select the Note tool
in the Commenting toolbar, and click where you want to place
the note, or drag to create a custom-sized window.
Choose Add A Note from the Comment & Markup menu.

2. Type the text for the note in the pop-up window. You can also use the Select tool
to
copy and paste text from a PDF document into the note.
3. (Optional) Click the close button in the upper right corner of the pop-up window to close
the note. Closing the pop-up window does not delete your text.
To edit a note comment:
1. Click or double-click the note icon to open the pop-up window, by using either the Note
tool, the Hand tool, or the Select tool.
2. Do any of the following:
● Edit the text as needed. When you are finished, click the close button in the upper right
corner of the pop-up window, or click outside the pop-up window.
● Choose Properties from the Options menu to change the text formatting, note color, and
other note properties. (See Changing the appearance of comments.)
● Use the Commenting panel in the Preferences dialog box to change the font size, default
pop-up behavior, and other settings for creating and viewing comments. (See Setting
Commenting preferences.)

To resize a pop-up window, drag its lower right corner.
To delete a note comment:
1. Select the Note tool
or the Hand tool
.
2. Do one of the following:
● Select the note icon, and then press Delete.
● Double-click the note icon to open the pop-up window, and choose Delete from the
Options menu.

Indicating text edits

You can use text edit comments in an Adobe PDF document to indicate where text should be edited in the
source file. These text edit comments do not change the actual text in the PDF document. Instead, they
indicate which text should be deleted, inserted, or replaced in the source file from which the Adobe PDF
document was created. Text in the document marked to be deleted appears crossed out. Text to be inserted
appears in a pop-up window, and a caret indicates where the text is to be inserted. (See Marking up AutoCAD
drawings (Windows).) You can also highlight or underline selected text. (See Highlighting, crossing out, and
underlining text.)
In Windows, you can export text edit comments directly to a Microsoft Word or an Autodesk AutoCAD
document that the PDF document is based on to incorporate your edits. To use this feature, you must use
PDFMaker in Word or AutoCAD to create the PDF document. If your text edits will be exported to a Word
document, make sure that the insertion comment is the exact text, including spaces and paragraph returns, that
you want added. If you add extra instructional words (such as "Add the following:"), they'll have to be deleted
manually from the Word document. (See Exporting comments to a Word document (Windows).)

Text Edits options A. Text is selected using the Replace Selected Text tool. B. New text is added to the Replacement
Text comment.

To indicate where text should be inserted:
1. On the Commenting toolbar, choose the Indicate Text Edits tool
from the Text Edits pop-up menu.
2. Click between the words or characters where you want to insert text.
3. Do any of the following:
● Type the text you want to insert, or choose Insert Text At Cursor from the Text Edits pop-up menu and then,
in the pop-up window that appears, type the text to be inserted.
● To indicate that a new paragraph should be added, press Enter or Return, and then close the pop-up window
without adding text. The paragraph insertion caret appears.
● To indicate that a space should be added, press the spacebar, and then close the pop-up window without
adding text. The space insertion caret
appears.

You can also indicate text edits by using the Select tool

to select text or place the pointer, and then

from the Text Edits pop-up menu on the Commenting
choosing the Insert Text At Cursor command
toolbar. You can also right-click (Windows) or Control-click (Mac OS) selected text, and then choose Replace
Text (Comment).
To indicate where text should be replaced:
1. On the Commenting toolbar, select the Indicate Text Edits tool
from the Text Edits pop-up menu.
2. Select the text you want to replace.
3. Press Enter or Return, or choose Replace Selected Text from the Text Edits pop-up menu, and then do one of
the following:
● Type the text to be inserted or added. This text appears in a pop-up window. Any selected text is crossed out.
The insertion caret appears.
● To indicate that a new paragraph should be added, close the pop-up window without adding text. The
paragraph insertion caret appears.
To indicate which text should be deleted:
1. On the Commenting toolbar, choose the Indicate Text Edits tool
from the Text Edits pop-up menu.
2. Select the text, and then press Backspace or Delete, or choose the Cross Out Text For Deletion command
from the Text Edits pop-up menu.
To associate a note with a text edit:
1. Using the Indicate Text Edits tool
, select the text.
2. Choose Add Note To Selected Text from the Text Edits pop-up menu on the Commenting toolbar.
Note: If you export your text edits to Microsoft Word, any text you add to the pop-up that's associated with an
insert, replace, or delete text edit is imported with the text edit. (See Tips for exporting comments to a Word
document.)
To delete text edit markups:
Do one of the following:
●

●

Right-click (Windows) or Control-click (Mac OS) the markup, such as the highlighting or cross-out, and then
choose Delete.
Select the Hand tool

, click the markup, and then press Delete.

If markup comments are stacked, use the Comments List to delete the markups. (See Using the Comments
List.)

Highlighting, crossing out, and underlining text

You can use the Highlight Text tool, the Cross-Out Text tool, and the Underline Text tool
to add comments to an Adobe PDF document. Select these tools from the Commenting
toolbar or from the Highlighting toolbar. You can use these comments by themselves or in
conjunction with notes. For example, you may want to highlight a section of text and then
double-click the markup to add text in a pop-up window.
To highlight, cross out, or underline text:
1. On the Commenting toolbar, choose the Highlight Text tool

, the Cross-Out Text

tool
, or the Underline Text tool
from the Highlight menu.
2. Drag from the beginning of the text you want to mark up. Ctrl-drag (Windows) or Optiondrag (Mac OS) to mark up a rectangular area of text. This is especially useful to mark up
text in a column.
To delete a highlight, cross out, or underline markup:
Do one of the following:

●

Right-click (Windows) or Control-click (Mac OS) the markup, and then choose Delete.
With the Highlight Text, Cross-Out Text, or Underline Text tool still selected, click the
markup, and then press Delete.

●

Select the Hand tool

●

, click the markup, and then press Delete.

If markup comments are placed on top of one another, use the Comments List to delete the
markups. (See Using the Comments List.)

You can view the author and text of a highlight comment without opening the popup window: Pass the pointer over the comment while the highlighting tool or Hand tool is
selected.

Adding stamps

You can use the Stamp tool to apply a stamp to an Adobe PDF document in much the
same way you would use a rubber stamp on a paper document. You can choose from a list
of predefined stamps, or you can also create your own stamps. Dynamic stamps obtain
information from your system and from the Identity panel of the Preferences dialog box,
allowing you to indicate name, date, and time information on the stamp.

Stamp Tool categories A. Dynamic stamp B. Sign Here stamp C. Standard Business stamp D.
Custom stamp

To stamp a document:
1. From the Stamp Tool pop-up menu
want to add to your document.

on the Commenting toolbar, choose the stamp you

Note: Clicking the Stamp tool selects the stamp that was most recently used.
2. Click the document page where you want to place the stamp at its default size, or drag a
rectangle to define the size and placement of the stamp.
3. If you haven't provided a name in the Identity preferences, the Identity Setup dialog box
prompts you to do so.
To edit a stamp:
1. Select the Hand tool
.
2. Do any of the following:
● To move a stamp, drag it to a new location.
● To resize the stamp, click it, and then drag a corner handle.
● To delete a stamp, right-click (Windows) or Control-click (Mac OS) the stamp, and then
choose Delete.
● To change the stamp's opacity or the color of its pop-up window, right-click (Windows) or
Control-click (Mac OS) the stamp, and choose Properties. Use the Appearance tab to
change the opacity or color.
To move a stamp to the favorites list:
1. Using the Hand tool, select the stamp.
2. Choose Favorites > Add Current Stamp To Favorites from the Stamp Tool menu on the
Commenting toolbar.
Related Subtopics:
Creating custom stamps
Deleting custom stamps

Creating custom stamps

You can create custom stamps from PDF, JPEG, bitmap, Adobe Illustrator (AI), Adobe
Photoshop (PSD), and Autodesk AutoCAD (DWT, DWG) files. When you select the file
to be used for the stamp, you must create a category to store the stamp. If you want to add
an image to a PDF document one time only, simply paste the image into the document.
Pasted images have the same characteristics as other stamp comments; each includes a
pop-up window and editable properties.
To create a custom stamp:
1.
2.
3.
4.
5.

From the Stamp Tool menu
on the Commenting toolbar, choose Show Stamps Palette.
Choose a stamp category from the pop-up menu at the top.
Click Import, select the file you want to use, and then click Select.
If the file has more than one page, scroll to the page you want, and then click OK.
Choose a category from the pop-up menu, or type a name to create a new category, name
the custom stamp, and then click OK.

To edit a custom stamp:
1. From the Stamp Tool menu
on the Commenting toolbar, choose Show Stamps Palette.
2. Choose the stamp category, right-click (Windows) or Control-click (Mac OS) the stamp,
and choose Edit from the pop-up menu.
3. Edit the category or name of the stamp, or replace the image, and then click OK.

Deleting custom stamps

Use the Stamps palette to delete custom stamps and stamp categories. You can delete only
the custom stamps that you created, not the predefined stamps. When you delete a stamp,
the stamp is removed from the Stamp Tool menu, but the stamp file is not deleted.
To delete stamps:
1. From the Stamp Tool menu
on the Commenting toolbar, choose Show Stamps Palette.
2. Choose the stamp category from the pop-up menu, right-click (Windows) or Control-click
(Mac OS) the custom stamp, and choose Delete from the pop-up menu.
3. If you haven't provided a name in the Identity preferences, the Identity Setup dialog box
prompts you to do so.
To delete a custom stamp category:
1. Choose Manage Stamps from the Commenting toolbar.
2. Select the category you want to delete, and then click Delete.
Note: Deleting all stamps in a custom stamp category deletes the custom stamp category.

Marking up documents using drawing tools

You can use the drawing tools to mark up a document with lines, circles, and other shapes,
called drawing markups. You can also add a note to the pop-up window of any drawing
markup. Drawing tools appear on the Drawing Markups toolbar and its subset, the
Drawing toolbar. When selecting a drawing tool, consider the effect you want:

●

●

The Rectangle tool
, the Oval tool
you create simple shapes.
The Polygon tool
tool

●

●

●

, the Arrow tool

, and the Line tool

let

creates a closed shape with multiple segments. The Polygon Line

creates an open shape with multiple segments.

The Cloud tool
works the same way as the Polygon tool, but the segments turn into a
cloud shape when you finish drawing.
The Pencil tool
creates free-form drawings, and the Pencil Eraser tool
the pencil markups that you scrub.

removes

The Dimensioning tool
lets you create lines with special properties that measure
dimensions in the PDF document. (See Using the Dimensioning tool.)

To use the drawing tools to create a markup:
1. To select a drawing tool, choose one of the following:
● Tools > Drawing Markups > [drawing tool] or Show Drawing Toolbar.
● Comment & Markup > Drawing Markups Tools > Show Drawing Toolbar.
2. Add a markup to the PDF document:
● If you're drawing a rectangle or oval, drag across the area where you want the drawing
comment to appear.
● If you're drawing a line, drag across the area where you want the line to appear. If you're
drawing an arrow, the arrow pointer appears where you begin drawing.
● If you're drawing a polygon or polygon line, click a starting point, move the pointer and
click to create a segment of the polygon, and then continue clicking to create segments of
the polygon. When you finish drawing the polygon, click the starting point or double-click
to close the shape. Double-click to end a polygon line.
● Use the same method to draw a cloud. When you finish, the cloud shape appears.

To draw a straight or diagonal line, a square, or a circle, press Shift while you draw
the markup. Make sure that you don't release Shift before you release the mouse button.
3. Using the Hand tool, double-click the markup to open the pop-up window, and type a note.
4. (Optional) Click the close button in the pop-up window. A note icon appears to the right
of the markup to indicate the presence of text in the pop-up window.
To delete a drawing markup:
Select the drawing markup, and press Delete.
To change the appearance of a drawing markup:
Do one of the following:
●

●

Right-click (Windows) or Control-click (Mac OS) the drawing markup, and then choose
Properties. Change options on the Appearance tab.
Using the Hand tool
, select the drawing markup. Right-click (Windows) or Controlclick (Mac OS) the toolbar area, and then choose Properties Bar. Specify options in the
Properties toolbar to change the appearance of the selected shape.
For more information on changing comment properties, see Changing the appearance of
comments.

Related Subtopics:
Marking up AutoCAD drawings (Windows)
Grouping markups

Marking up AutoCAD drawings (Windows)

You can add comments and markups to a PDF document that was created from an
Autodesk AutoCAD drawing. The review initiator can import these comments into the
original drawing to assist the revision process. (See Exporting markups to an AutoCAD
drawing.) Acrobat includes several tools that are suitable for reviewing plans and designs
in the Drawing Markups toolbar.
Note: AutoCAD drawings must be converted to PDF in AutoCAD by using PDFMaker.
(See Converting Autodesk AutoCAD files (Windows).)

Grouping markups

You can group two or more markups together so that your comments function as a single
comment. You might group your markups temporarily to move them to a new location or
to modify their properties rather than editing each one individually. Grouping also helps to
distinguish your markups from other reviewers' markups in a document review.
Note: You cannot group text edit markups.
To group markups:
1. Using the Hand tool, select a markup.
2. Ctrl-click (Windows) or Command-click (Mac OS) to select all the markups you want to
group.
3. Right-click (Windows) or Control-click (Mac OS) anywhere in the selection, and choose
Group from the pop-up menu.
To ungroup markups:
Right-click (Windows) or Control-click (Mac OS) the grouped selection, and choose
Ungroup from the pop-up menu.

Adding comments in a text box

You can use the Text Box tool
to create a box that contains text in an Adobe PDF
document. You can position it anywhere on the page and adjust it to any size. A text box
comment remains visible on the document page; it does not close like a note comment.
Another way to add a text box comment is to simply paste copied text into the PDF
document.Text font and size use the system default settings. To create a text box comment
with a point line, use the Callout tool (see Using the Callout tool).

Text box comment

Note: You can add comments to Japanese, Chinese, and Korean text with the Text Box
tool, but you must have the Asian-language resource files installed. Text boxes allow only
horizontal text.
To add a text box comment:
1. Select the Text Box tool
on the Drawing Markups toolbar.
2. Click in the PDF document to create a default-sized text box, or drag a rectangle to define
the boundaries of the text box.
3. Use the Properties toolbar to change the color, alignment, and font attributes of the text
you type, and then type the text. The text box expands horizontally to fit the text until you
press Enter or Return. If the Properties toolbar is not visible, right-click (Windows) or
Control-click (Mac OS) the toolbar area, and then choose Properties Bar.
4. Do any of the following:
● Click the text box to select it. Use the Properties toolbar to change the border and fill
options.
● Double-click the text box to edit the text or to change the text attributes. Drag across text
to select it, and then select options from the Properties toolbar. When you're finished, you
may want to close the Properties toolbar.
● To change additional properties, right-click (Windows) or Control-click (Mac OS) the text
box, and then choose Properties.
● To delete the text box, right-click (Windows) or Control-click (Mac OS) the text box, and
then choose Delete.

To resize a text box comment, select the text box using the Hand tool
Text Box tool, and then drag one of the corners.
To add a text box comment by pasting text:
1.
2.
3.
4.

Select and copy text in any text-editing application.
In Acrobat, select the Hand tool.
Choose Edit > Paste.
If you want to resize the window, drag any corner.

or the

Using the Callout tool

Use the Callout tool to create text box markups that point to specific areas of a PDF
document. Callout markups are especially useful when you want to single out--but not
obscure--a particular area of the document. Callout markups have three parts: a text box,
knee line, and end point line. You can resize each part by dragging a handle; the knee line
can be resized only horizontally. The text box grows as you type so that all text remains
visible.
To move a callout markup, you must move the text box and the end point line
independently. The text box moves around a stationary anchor point; the anchor point is
located at the end of the end point line and is created when you first click in the PDF
document. You can modify the color and appearance of the text box and add arrows or
leaders to the end point line.

Callout text box

To add a Callout markup:
1. Select the Callout tool
from the Drawing Markups toolbar.
2. Do one of the following:
● Click where you want the end point to appear. A default-sized box appears.
● Drag to create a custom-sized text box.
● Shift-drag to create a square, custom-sized text box.
3. In the Callout text box, enter text.
4. (Optional) To resize the markup, select the markup so that handles appear, and then drag
any of the handles.
5. (Optional) To move the callout markup, do one of the following:
● Drag the text box.
● Drag the end of the end point line.
6. (Optional) Change the color, opacity, or line characteristics in the Properties toolbar or the
Properties dialog box. (See Changing the appearance of comments.)

Using the Pencil tool

The Pencil tool lets you draw free-form lines in Adobe PDF documents. Use the Pencil
Eraser tool to erase parts of the pencil markups that you drew.
To sketch with the Pencil tool:
1. Select the Pencil tool
from the Arrow tool menu on the Drawing toolbar, or choose
Tools > Drawing Markups > Pencil Tool.
2. Move the pointer to where you want to begin drawing. You don't have to use one
unbroken stroke. You can release the mouse button briefly, move the pointer to a new
location, and continue drawing.

To specify the line width, color, and other properties of pencil marks before you
draw, choose View > Toolbars > Properties Bar, and select the desired options from the
Pencil Tool Properties toolbar.
To edit the pencil comment:
1. To erase parts of the drawing, select the Pencil Eraser tool
from the Arrow menu on
the Drawing Markups toolbar, and then drag across the areas of the drawing that you want
to remove.
2. To change the line width, color, and other properties, use the Hand tool
to right-click
(Windows) or Control-click (Mac OS) the drawing, choose Properties, and then select the
options you want from the Pencil Mark Properties dialog box. (See Changing the
appearance of comments.)

Using the Dimensioning tool

Use the Dimensioning tool to add a line markup that spans between two points. You can
add lines that include your text comments in technical drawings or blueprints.
Dimensioning lines can be drawn from right to left or left to right and then positioned in
any direction. Each end of the line includes an anchor point and arrow.
Each dimensioning markup includes a text box centered above the line that expands to
accommodate lengthy entries. Line endings display arrows by default; line endings, color,
opacity, and thickness can be modified.
To add a Dimensioning markup:
1. Select the Dimensioning tool
from the Drawing Markups toolbar.
2. Drag from where you want the line to start, to create a line of the desired length. When
you're finished, the tool switches to edit mode, and a text box appears above the line.
3. Enter a value in the text box.
To edit a Dimensioning markup:
1. Use the Hand tool to select the Dimensioning markup, and then do any of the following:
● To adjust the width or direction, drag one of the handles that appear on the vertical lines at
each end.
● To adjust the height, drag the handle in the middle of the line.
● To change the value for the markup, double-click the line to make the Text Insertion icon
appear.
2. Use the Properties toolbar if you want to change the color, line thickness and opacity, or
arrow style. If the Properties toolbar is hidden, choose View > Toolbars > Properties Bar
to select it.

Using the Dimensioning tool to specify an area between two points

Adding attachments as comments

Acrobat allows you to add a file or audio attachment as a comment by using the Attach A
File As A Comment tool on the Commenting toolbar. To view an attachment, the reader
must have an application installed that can open the attachment. Comment attachments are
tracked with other comments in a review workflow, unlike file attachments that you add
using the Attach A File tool. Comment attachments appear in the Attachments tab with a
page number indicating their location. Audio attachments appear in the Comments List.
For information about adding audio clips and movies to a PDF document, see Integrating
media into documents.
Related Subtopics:
Using the Record Audio Comment tool
Using the Attach File As Comment tool
Pasting an image from the Clipboard

Using the Record Audio Comment tool

You can use the Record Audio Comment tool to add a prerecorded WAV or AIFF file as a
comment or to record and place an audio comment in a document. Attached audio files
can be played back on any platform. However, the appropriate hardware and software for
playing audio files must be installed.
To add a prerecorded audio comment:
1. On the Commenting toolbar, choose Record Audio Comment tool
from the Attach A
File As A Comment menu.
2. Click where you want to place the audio comment.
3. Click Browse (Windows) or Choose (Mac OS), and select the audio file you want to add.
4. (Optional) To hear the audio comment, click the Play button . When you're finished,
click Stop and then click OK.
5. Specify options in the Properties dialog box as described in Changing the appearance of
comments, and then click Close.
To record an audio comment:
1. Select the Record Audio Comment tool
.
2. Click in the PDF document where you want to place the audio comment.
3. In the dialog box that appears, click the Record button and then speak into the
microphone. When you've finished recording, click the Stop button , and then click OK.
4. Select options in the Properties dialog box, and then click OK.

Using the Attach File As Comment tool

Use the Attach File As Comment tool in the Commenting toolbar to embed a file at a
selected location in an Adobe PDF document, so that the reader can open it for viewing.
By adding attachments as a comment, you can reference longer documents that can't
easily be pasted into a pop-up window or text box. If you move the PDF document to a
new location, the embedded file automatically goes with it.
Important: Be sure to use the Attach A File As A Comment tool in the Commenting
toolbar when attaching files in a document review. Document-level file attachments that
you attach using the paper clip icon from the File toolbar aren't tracked with other
comments and may cause your attached comments to be lost.
To add a file attachment as a comment:
1. In the Commenting toolbar, choose Attach File As Comment Tool

from the Attach

.
File As Comment menu
2. Click in the PDF document where you want to place the attachment.
3. Select the file that you want to attach, and then click Select.
4. In the Properties dialog box, select the settings for the file icon that appears in the PDF
document. (See Changing the appearance of comments.) Then click Close.

If the attached file is a PDF document, you can add comments to it that point out
the items of interest.
To delete the attached file:
Right-click (Windows) or Control-click (Mac OS) the Attach File icon, and choose Delete.

Pasting an image from the Clipboard

You can use the Paste Clipboard Image As Stamp tool to add images to a PDF document.
You can copy most image formats from drawing and image-editing applications, such as
Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDF documents
repeatedly, create a custom stamp of the image. (See Creating custom stamps.)
Note: The Paste Clipboard Image As Stamp tool is not available until you copy an image.
To paste an image from the Clipboard:
1. Copy an image:
●

●

2.
3.
4.
5.
●

●

●

In Acrobat, use the Select tool or the Snapshot tool
to select an image from a PDF
document. (See Copying images.)
In another application, select an image and choose Edit > Copy.
Open a PDF document.
Choose the Paste Clipboard Image As Stamp tool from the Stamp Tool menu on the
Commenting toolbar.
Click in the document where you want the image to appear.
Do any of the following:
Using the Hand tool
, drag the image to move it, or drag one of its handles to resize it.
Press the Shift key when resizing the image to maintain the original proportions.
To change its properties, right-click (Windows) or Control-click (Mac OS) the image, and
then choose Properties.
To delete the image, right-click (Windows) or Control-click (Mac OS) the image, and then
choose Delete.

Spell-checking comments and forms

You can spell-check the text you add in note comments and form fields. However, you
cannot check the spelling of text in the underlying Adobe PDF document. (To do that, use
the source application to spell-check the document before you create the PDF document.)
Unrecognized words appear underlined after you type them. You can edit these words in
context, or you can open the Check Spelling dialog box.
You can also spell-check text that you add to form fields as tool tips. (See Changing text
field properties.)
To change a single misspelled word:
Right-click (Windows) or Control-click (Mac OS) the word in the form field or comment
pop-up window, and then select the correct word from a list of alternatives.
To spell-check text in comments and forms:
1. Choose Edit > Check Spelling > In Comments And Form Fields. If the PDF document is
open in a web browser, make sure that the Edit toolbar is open, and click the Spell Check
.
button
2. Click Start to begin the spell check. When a word that may be misspelled is found, it
appears under Word Not Found. Suggested corrections appear under Suggestions.
3. To change the word that may be misspelled, do one of the following:
● Edit the selected word. To undo your change, click Undo Edit. To accept your change,
click Change.
● Double-click to select a correction from the list of suggestions.
● Click Ignore if you don't want to change the word and want to continue with the check.
● Click Ignore All to ignore every instance of the word. Click Add if you want to add the
word to your personal dictionary.
● Click Change to replace the unrecognized word with the one in the Suggested Corrections
section.
● Click Change All to replace every instance of the unrecognized word with the one in the
list of suggestions.
4. Click Done when you are finished with the spell check.
To specify a language dictionary:
1. Choose Edit > Check Spelling > Edit Dictionary.
2. Choose the language dictionary you want to use from the Dictionary menu, and then click
Done.
Related Subtopics:
Setting Spelling preferences
Adding words to a dictionary

Setting Spelling preferences

You can specify whether words are spell-checked while you type, which underline color is
used for underlined words, and which dictionary language is used as the default.
To set spelling preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and choose
Spelling from the list on the left.
2. Do any of the following, and then click OK:
● Select Check Spelling While Typing so that unrecognized words are underlined as you
type in a form field or comment.
● Click Underline Color to select the color to use for underlining unrecognized words.
● In the Dictionaries list, select the languages you want to use to spell-check the document.
This list is the order in which the spell checker goes through dictionaries in search of
words. The dictionary at the top of the list is the first dictionary searched. Click Up or
Down to change its position in the list.

Adding words to a dictionary

You can add to the list of words (the dictionary) that are recognized when spell-checking
text in note comments and form fields. Adding names and company terminology can
reduce the number of words that are flagged during a spell check. You can also exclude
words from being considered. For example, if you want to use an alternate spelling for a
common word like "bicycle," add it to the list of excluded words so that it is flagged
during a spell check. Acrobat can maintain a separate set of added and excluded words for
each installed language.
To add words to a dictionary:
1. Do one of the following:
● During a spell check, if an unrecognized word appears in the Check Spelling dialog box,
click Add to add it to the dictionary. The word is added to the language dictionary selected
from the Add To menu.
● Choose Edit > Spell Checking > Edit Dictionary. Type the word you want to add in the
Entry box, and then click Add. When you're finished adding words, click Done.
2. To remove a word from the list, select the word in the Edit Custom Dictionary dialog box,
and then click Delete.
To exclude words from being considered during a spell check:
1. Choose Edit > Check Spelling > Edit Dictionary.
2. Select Excluded Words from the menu in the dialog box.
3. Type the word you want to exclude in the Entry box, and then click Add. When you're
finished adding words, click Done.

Setting Commenting preferences

Set Commenting preferences to change the way you view comments in PDF documents.
For example, you can make comments easier to read by selecting a larger font size, or
make comments easier to create by making sure that the Note tool remains selected after
you add a note comment.

If you don't want the Note tool to switch to the Hand tool after you add a note,
select the Keep Tool Selected option in the Properties toolbar. Make sure that the Note
tool is selected and that all note pop-up windows are closed; then right-click (Windows)
or Control-click (Mac OS) the toolbar, and choose Properties Bar from the pop-up menu.
To set preferences for comments:
1. Do one of the following:
● Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Commenting on the left side of the Preferences dialog box.
● In the Commenting toolbar, choose Show > Commenting Preferences.
2. Select from the following options, and then click OK:
Font
In Windows, you can determine the font and the size of text in pop-up windows. In Mac
OS, you can select only Large, Medium, or Small settings for the font. This setting applies
to all new and existing comments.
Pop-up Opacity
The value that you specify (between 0-100°) determines the opacity of the comment popup windows. When the pop-up window is open but not selected, an opacity value of 100
makes the window opaque, while lower values make the window more transparent.
Print Notes And Pop-ups
Specifies that pop-up windows associated with comments, and icons for note, audio, and
file attachments, print exactly as they appear on the page. Instead of selecting this option,
you may prefer to choose File > Print With Comments, which allows you to print the text
of all comments in different configurations. (See Printing a summary of comments.)
Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover
When you place the pointer over a comment markup (such as highlighting or a note icon),
the shaded connector line between the comment and the open pop-up window appears.
Selected by default.
Ensure That Pop-ups Are Visible As The Document Is Scrolled
As you scroll a PDF document, the pop-up windows on a given page shift to stay in view
within the document pane.
Automatically Open Comment Pop-ups For Comments Other Than Notes
A pop-up window appears when you create a new comment using a drawing tool, the Text
Box tool, or the Pencil tool.
Hide Comment Pop-ups When Comments List Is Open
Pop-up windows do not appear when the Comments List is displayed. This option helps
reduce screen clutter when a page includes many comments.
Automatically Open Pop-ups On Mouse Rollover
When the pointer is placed over a comment of any type, including drawing markups and
stamps, the pop-up window opens.
Always Use Log-in Name For Author Name
Determines which name appears in the pop-up window when you create a note comment.
If this option is selected, the Login Name in the Identity panel of the Preferences dialog
box is used. If this option is not selected, the default name you specify for Author in a
comment properties dialog box is used. (See Changing the appearance of comments.)
Create New Pop-ups Aligned To The Edge Of The Document
Pop-up windows are aligned with the right side of the document window, regardless of
where the comment markup (such as a note icon or highlighting comment) is added. If this
option is deselected, the pop-up window appears next to the comment markup.
Copy Encircled Text Into Drawing Comment Pop-Ups
Any text that you circle using the drawing tools appears in the pop-up window associated
with the drawing markup.
Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups
The pop-up window associated with proofreading markup comments, such as those
created by the Highlighter tool, includes any text to which the comment is applied if this
option is selected.

Changing the appearance of comments

You can change a comment's color and appearance in the Properties toolbar or the Properties dialog box. For
some comment types, the Properties toolbar contains different options than the Properties dialog box. To change
the format of text in pop-up windows, use either the Options menu in the pop-up window or the Properties
toolbar. The title and options for the Properties toolbar vary depending on which tool or object is selected. For
example, if you select a note icon, the Note Properties toolbar lets you specify appearance options for the note
icon and accompanying pop-up window. If you select text within the pop-up window, you can specify
appearance options for the text using the Options menu within the pop-up window or by using the Properties
toolbar.
You can set default properties for any type of comment so that subsequent comments you create share the same
icon and color properties. You can set different default properties for each type of comment, such as notes,
highlighting, and text boxes.

Properties toolbar A. With note icon selected B. With pop-up text selected

For information on changing comment preferences, such as determining whether the connector lines appear
between a note icon and pop-up window, see Setting Commenting preferences.
To set properties for a single comment using the Properties toolbar:
1. To display the Properties toolbar, choose View > Toolbars > Properties Bar.
2. Select the Hand tool
, and then select the comment.
3. Select options from the Properties toolbar. The type of comment selected determines which options are available.
To set properties for a single comment using the Properties dialog box:
1. Display the Properties dialog box:
● If the comment includes a pop-up window, choose Properties from the Options menu.
● If the comment doesn't include a pop-up window, right-click (Windows) or Control-click (Mac OS) the note icon
or markup, and then choose Properties.
2. In the Properties dialog box, do any of the following, and then click Close:
● Click the Appearance tab to change such options as the color and type of icon used. The type of comment
selected determines which options are available.
● Click the General tab to change the author's name and subject of the current comment.
● Select the Review History tab to see the history of changes people have made to the status of a comment during a
review. (See Changing the review status of comments.)
● Select Locked at the bottom of the Properties dialog box to prevent a comment from being edited or deleted.
To specify default properties for comments:
1. In the Commenting panel in the Preferences dialog box, deselect Always Use Log-in Name For Author Name.
2. Right-click (Windows) or Control-click (Mac OS) a comment that has the properties you want, and then choose
Make Current Properties Default.
All subsequent comments that you create of that type share the same comment properties. Existing comments are
not affected, nor is the appearance of text in pop-up windows.

Initiating Document Reviews

Setting up an email-based review
Setting up a browser-based review
Tracking review comments

Setting up an email-based review

When an initiator sends an Adobe PDF document in an email-based review, reviewers
receive the PDF document as an email attachment. They can add their comments to the
PDF document and return the document with their comments by using the Send
Comments button in the Commenting toolbar. In email-based reviews, Acrobat enables
commenting tools and features in Adobe Reader that would otherwise be unavailable.
When the initiator opens an email attachment sent by a reviewer, the master PDF
document opens with options to import comments or open the reviewer's copy of the PDF
file.
In a tracked review, the PDF file that the initiator specifies becomes the master file to
which comments are imported. Each reviewer receives a tracked copy of this PDF
document, which allows the initiator to monitor the review status. Reviewers can save a
copy of the PDF document to their local hard drive and successfully transfer the tracking
data to that copy if they use the Save A Copy command. Any form fields in a PDF
document are not fillable during the review.
Important: Acrobat 7.0 and Adobe Reader 7.0 are recommended for participating in
reviews. Reviewers may use Acrobat 6.0 to review documents but some commenting tools
and features won't be available. Comments are sent in FDF from Acrobat 6.0.

In an email-based review, the initiator uses the Send By Email For Review wizard to start the
review. Participants add comments and send them to the initiator.

Related Subtopics:
Starting an email-based review
Receiving comments
Inviting additional reviewers

Starting an email-based review

Before you start an email-based review, make sure that your email application is
configured to work with Acrobat. (See Using email in a review.)
To start an email-based review:
1. Start the review initiation wizard by using one of the following methods:
● Choose Send By Email For Review from the Send For Review pop-up menu.
● Choose File > Send For Review > Send By Email For Review.
● Choose File > Organizer, select a PDF thumbnail, and choose Send By Email For Review
from the Send For Review menu in the Organizer toolbar.

You can also start an email-based review directly from other applications that use
PDFMaker, such as Microsoft Word. Choose Adobe PDF > Convert To Adobe PDF And
Send For Review, or click the Convert To Adobe PDF And Send For Review button

.

2. Specify a PDF document if the document isn't open, and then click Next.
3. Specify each reviewer by typing their email address, or by clicking Address Book and
selecting email addresses in the address book for Lotus Notes or Microsoft Outlook. Make
sure to insert a comma, semicolon, or return between each address.
4. If you didn't set up your Identity preferences, you are prompted to do so.
5. Click Customize Review Options to do either of the following, and then click OK:
● To specify persons other than you to receive all comments that reviewers send for the
review, type their email addresses in the Request That Reviewers Return Their Comments
To box.
● To specify the Drawing Markup toolbar to appear for a review, select Display Drawing
Markup Tools For This Review.
6. Check the preview of your email invitation, and then click Send Invitation. If your email
application does not let you send email automatically for security reasons, answer any
alert messages that may appear, and send the message.
A copy of the PDF document is sent to the reviewers as an attachment. When reviewers
open this file attachment, Acrobat presents commenting tools and a PDF document that
provides instructions.

Receiving comments

After a reviewer sends comments in an email-based review, the initiator receives the
comments in an email attachment. When the attachment is opened, the initiator has the
option to merge comments to the master PDF document, open a separate copy of the PDF
file, or postpone the process.
In a browser-based review, all comments are uploaded to the comments repository
specified by the initiator. The initiator can view comments by opening the PDF document
in the browser, or save a copy of the PDF document with all the comments to a local hard
drive by using the Save command in the browser.
To receive comments for an email-based review:
1. When you receive an email message from a reviewer, open the attached file in your email
application. If the original cannot be found, you are prompted to browse for it.
2. In the Merge PDF dialog box, do one of the following:
● Click Yes to open the master copy of the PDF document and merge comments onto it.
After comments are merged, choose File > Save to save the changes.
● Click No, Open This Copy Only to open the reviewer's copy of the PDF document.
● Click Cancel. This option allows you to merge comments at a later time by choosing
Comment > Merge Comments Onto Master PDF.
To view comments and conclude the review, do any of the following:
●
●

●

●

View the comments in the Comments List. (See Using the Comments List.)
Use the Tracker to send review reminders, invite additional reviewers, and manage the
review. (See Tracking review comments.)
If you need to make any changes to the original document, such as adding or removing
pages, choose File > Save A Copy to save the changes, and rename the file so that the
master PDF document is preserved. If you try to import review comments into a revised
PDF document, review comments may appear out of place.
If review comments in the same area overlap, you may want to show comments from only
one reviewer at a time. (See Showing and hiding comments.)

Inviting additional reviewers

If you initiated an email-based or browser-based review, it's easy to invite more reviewers.
If you're a reviewer and want other people to participate, ask the review initiator to invite
the reviewers. That way, the initiator can automatically track all participants and receive
notification of when their comments are received.
To invite additional reviewers in Acrobat:
1. Do one of the following:
● From the Send For Review pop-up menu, choose Invite Additional Reviewers.
● In the Tracker window, open the My Reviews folder, right-click (Windows) or Controlclick (Mac OS) the review document, and choose Invite More Reviewers from the pop-up
menu.
2. Specify the email addresses of the reviewers to be added, change the message to reviewers
as needed, and then click OK.
3. Send the email message. Additional reviewers appear with other participants in the right
pane of the Tracker window. (See Tracking review comments.)

Setting up a browser-based review

When an initiator sends an Adobe PDF document in a browser-based review, reviewers
receive an email message with an FDF attachment that opens the PDF document in a web
browser and configures their review settings to upload comments to the comments
repository for that session. They can add their comments and upload them by using the
Send And Receive Comments button in the Commenting toolbar.
For a browser-based review, the initiator must specify servers that are accessible to all
reviewers. Two server locations are required. Before initiating a review, the initiator must
specify the server for the comments repository in the Reviewing preferences. (See Setting
Reviewing preferences for browser-based reviews.) The initiator specifies the server for
the uploaded PDF file when setting up the review.
PDF files can be uploaded to WebDAV servers using web addresses (for example, http://
server/folder) or to network folders using UNC (Universal Naming Convention) addresses
(for example, \\server\folder). UNC addresses are less desirable because reviewers who
use different operating systems or who map network locations to a drive letter in
Windows may not see each others' comments. (For example, reviewers on Mac OS may
not see comments uploaded from Windows and vice versa.)
The comments repository can reside on either a network folder, database, WebDAV
server, or web discussion server. WebDAV servers can store both uploaded PDF files and
comments repositories.
Important: Reviewers must use Acrobat 6.0 or later to participate in a browser-based
review. Adobe Reader 7.0 users may participate only if additional usage rights are added
to the PDF document using an Adobe server product, such as Adobe Document Server or
Adobe Reader Extensions Server. (See Reviewing documents with additional usage
rights.)

In a browser-based review, the initiator uploads the PDF document to a server and sends the setup
file to reviewers, who can see each others' comments.

Related Subtopics:
Starting a browser-based review
Example of setting up a browser-based review
Setting Reviewing preferences for browser-based reviews

Starting a browser-based review

Acrobat includes a wizard that helps you initiate a browser-based review. The wizard
helps you select the PDF document, choose the server location for the uploaded PDF file,
invite reviewers, and send an email invitation with an FDF attachment. When reviewers
open this attachment, the review document opens in a web browser, and their review
settings are configured automatically.
Before you start the setup wizard, you must specify the location of the comments
repository, where the review comments are stored in your Reviewing preferences. If you
want to add comments to the PDF document, you may want to wait until after you upload
the document to the server. If you add comments beforehand, they are embedded, and you
can't edit them.
To start a browser-based review:
1. Specify the comments repository in the Reviewing preferences. (See Setting Reviewing
preferences for browser-based reviews.)
2. Start the setup wizard by doing one of the following:
● Choose Comment > Send For Review > Upload For Browser-Based Review
● Choose File > Send For Review > Upload For Browser-Based Review.
● Choose Upload For Browser-Based Review from the Send For Review pop-up menu.
3. If you haven't set up your Identity preferences, you are prompted to do so. You must
provide your email address.
4. Specify the PDF document to upload, and then click Next.
5. Do one of the following:
● Type the path for the server location (such as http://server/folder/) in the box, and then
click Next.
● Click Browse (Windows) or Choose (Mac OS) to select a folder on a network server, and
then click Next.
6. In the Invite Reviewers dialog box, specify the reviewers' email addresses (at least one
address must appear in the box); insert a semicolon, comma, or return between each
address. Edit the review description as necessary, and then send the message.
7. If your email application does not let you send email automatically for security reasons,
make the email application active, answer any alert messages that may appear, and send
the message.
8. To make sure that the setup is correct, add a note comment to the document, and then
click Send And Receive Comments on the Commenting toolbar. If your comments can't
upload to the server, your Reviewing preferences settings are likely incorrect. (See Setting
Reviewing preferences for browser-based reviews.)
Note: When reviewers click Send And Receive Comments, their comments are stored in
the location specified by the initiator in the Reviewing preferences.

Example of setting up a browser-based review

You can set up a browser-based review in many different ways. The following steps
provide you with sample workflows for setting up a WebDAV server in Windows XP.
To set up a web server review in Windows XP:
1. Make sure that you have access to a WebDAV server. See your system administrator.
2. In My Network Places, click Add A Network Place, and follow the prompts. When asked
to enter an Internet or network address, use an http:// link (such as http://server/folder/) to
the WebDAV server.
3. In Acrobat, open the Reviewing panel of the Preferences dialog box, choose WebDAV
from the Server Type menu, and type the http:// address under Server Settings to specify
where the comments are stored. Then, select Identity in the list on the left, and make sure
that your email address is provided.
4. Initiate the review by choosing Upload For Browser-Based Review from the Send For
Review pop-up menu, and follow the on-screen instructions to upload the PDF document
and send the document to reviewers, as described in Setting up a browser-based review.
5. If reviewers are unable to see other reviewers' comments online, open the PDF document
in your web browser, save it to your hard drive, and then email the PDF document to
others.

Setting Reviewing preferences for browser-based reviews

Before you set up a browser-based review, you must specify the location where the review
comments are stored. This location is called the comments repository. You can use a
network folder, database, WebDAV, or web discussions server to store comments. If your
organization subscribes to automatic configuration services, these services configure the
comments repository automatically in the Reviewing preferences and in the setup wizard.
Contact the network administrator for details about the server type and path of shared
servers in your organization. For more information about automatic configuration
services, see Acrobat Online Collaboration: Setup and Administration on the Adobe
website at http://partners.adobe.com/links/acrobat (English only).
When you specify the comments repository correctly in Reviewing preferences, comments
upload automatically each time reviewers click the Send And Receive button in the
Commenting toolbar. You don't need to change your Reviewing preferences for
subsequent reviews unless the server information changes.
To change Reviewing preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Reviewing.
2. From the Server Type menu, select the type of server you're using to store the FDF file
that contains browser-based review comments, and then specify the corresponding server
settings. Ask your system administrator for the specifics about your server type and
settings.
Enter the appropriate settings for server type that you select:
●
●
●
●
●

Custom. Type the settings provided by your administrator.
Database. Type the appropriate path in the box.
Network Folder. Click Browse (Windows) or Choose (Mac OS) to select a network folder.
WebDAV. Type the web address (for example, http://) in the box.
Web Discussion Server.
Note: To use a web discussion server as a comments repository, reviewers must configure
the web discussion server in Internet Explorer and install Microsoft Office 2000 or later.

3. To make sure that your How To window displays the appropriate topic as part of your
review cycle, select Reset Automatic How To Pages, and then click OK.

Tracking review comments

The Tracker lists all Adobe PDF documents that you have sent and received for email-based
and browser-based reviews, and for offline review documents. PDF documents that you send
for review are listed as links in the My Reviews folder in the Tracker; deleting a link in the
Tracker window doesn't delete the PDF file. When reviewers send comments, the Tracker
updates the date and time they were received. The Tracker lists any additional reviewers that
you invite with the original participants. Any comments you receive from reviewers that you
didn't invite must be merged with other comments to appear in the tracked PDF document.

Tracker window A. Folder options B. Reviews you initiated or received C. Information for the
selected review

To view comments in tracked PDF documents:
1. Choose Tracker from the Send For Review pop-up menu. The Tracker opens.
2. In the left pane of the Tracker window, select a folder:
● To view PDF documents that you initiated, select My Reviews.
● To view PDF documents that you received, select Participant Reviews.
● To view PDF documents in browser-based reviews that you saved to a local disk, select
Offline Documents.
3. Click Expand. All PDF documents are listed by name and include the date they were sent and
participants that were invited to the review.
4. Select a PDF document to view the document title, type, date it was sent, and review
recipients.
5. Double-click the PDF document to open it and view comments.
Related Subtopics:
Sending review reminders

Sending review reminders

During the review, you may want to send participants a reminder of their approaching
deadline. While you can send an email message to a single participant by clicking an
email link in the Tracker, you can notify the entire group by using the reminder feature.
To send a review reminder:
1. In the Tracker, expand My Reviews.
2. Right-click (Windows) or Control-click (Mac OS) the PDF document in review, and then
choose Send Review Reminder from the pop-up menu.
3. In the email message, make changes as needed to the To and Subject boxes or in the body
of the email message, and then click Send.

Participating in Document Reviews

About reviewing documents
Participating in an email-based review
Participating in a browser-based review
Displaying the How To window during reviews
Viewing and reviewing comments
Replying to another reviewer's comments
Deleting reply messages

About reviewing documents

When you receive an Adobe PDF document to review, the way you review the document
depends on how it was sent:
●

●

●

If the initiator sent you the document as part of an email-based review, special instructions
and toolbar options appear when you open the email attachment. You can add comments
to the document and then use the Send Comments button on the Commenting toolbar.
(See Participating in an email-based review.)
If the initiator sent you the PDF document as part of a browser-based review, special
instructions and toolbar options appear when you open the email attachment. You can
review the PDF document in a web browser or offline. (See Participating in a browserbased review.)
If the initiator simply sent you the PDF document via email, use the tools on the
Commenting toolbar to add comments, save the PDF document, and send it back. If it's a
large PDF file, you may want to just export the comments into a much smaller FDF file
before you send it. (See Exporting and importing comments.)

Participating in an email-based review

When you open the attached PDF document as part of an email-based review, a tracked
copy of the document opens with a Document Message Bar, which indicates that the
document is part of a review. You must use the tracked copy of the review document to
ensure that your comments appear in the Tracker window and merge into the initiator's
original document automatically when you send them. You can use the tools on the
Commenting toolbar to add comments, and then send the comments back to the initiator.
Note the following:
●

●

●

●

●

Acrobat 7.0 and Adobe Reader 7.0 are recommended for participating in email-based
reviews. You can use Acrobat 6.0, but some features aren't available. If the PDF document
includes additional usage rights, Adobe Reader 7.0 and 6.0 users can add comments to the
document. (See Reviewing documents with additional usage rights.
If you save the email attachment to a new location or create a copy by using the Save As
command, the resulting copy becomes the tracked PDF document, and earlier versions are
no longer tracked. The Send Comments button doesn't appear on the Commenting toolbar
when untracked PDF documents are open.
If you open the email attachment a second time (by double-clicking the attachment in the
email message), Acrobat alerts you that it will open the tracked copy that contains your
comments, provided you saved the PDF attachment after adding comments.
When you send your comments to the initiator, the tracked PDF document with your
comments is sent. (If you use Acrobat 6.0 or Adobe Reader 6.0, comments are sent in
FDF.) If you want to share your comments with people besides the initiator, add their
email addresses to the To box in the email when you send your comments.
Comments hidden by filtering are not included when you send the comments to the
initiator. (See Showing and hiding comments.)

To participate in an email-based review:
1. Open the PDF attachment in your email application.
2. Save the PDF document to a reliable location so that you have the option of reviewing the
document later. This copy is now your tracked copy of the PDF document.
3. Use the tools on the Commenting toolbar or Drawing Markups toolbar to add notes and
mark up the document. (See About adding comments.)
4. When you're finished adding comments, save the document, and then click Send
Comments in the Commenting toolbar. A PDF document containing your comments is
attached to an email message that you can send back to the initiator. If you need help
configuring your email application, see Using email in a review.
Note: If the PDF document you're sending exceeds the 10 MB file size limit for
comments, Acrobat offers to send your comments as an FDF attachment instead. To adjust
the value for this limit, choose Edit > Preferences (Windows) or Acrobat > Preferences
(Mac OS), select Reviewing, and enter the new value for the Send Comments As FDF For
Files Greater Than [#] MB box.
5. If you want to send additional comments, open the version you saved, add or edit your
comments, and click the Send Comments button again. The initiator receives the new and
edited comments. Unedited comments are not duplicated, and deleted comments are not
deleted in the initiator's document. If you did not save the document during the first
review, reopen the email attachment that the initiator sent to add new comments.
6. To share your comments with other reviewers, choose Comment > Send Comments, and
type their email addresses in the Send Comments window.

To reuse the PDF document when the review is completed, hide the Document
Message Bar by right-clicking (Windows) or Control-clicking (Mac OS) between the
Document Message Bar and the document title bar, and choose Hide Document Message
Bar from the pop-up menu. Then, save and rename the PDF document.

Participating in a browser-based review

When you receive an email message that invites you to participate in a browser-based
review, opening the FDF attachment opens the online PDF document in your web
browser. The FDF file also configures your review settings for the session and connects
you to the online comments repository. You can add comments, upload them for others to
see, download other reviewers' comments, and change comment status. If you don't want
to review the PDF document using your web browser, you can save the PDF document for
an offline review in Acrobat and upload your comments later.
You cannot edit or delete another reviewer's comments, but you can add a reply. (See
Replying to another reviewer's comments.)
To participate in a browser-based review:
1. Open the FDF attachment in your email application. This configures the review settings,
opens a copy of the PDF document in your web browser, and adds any comments already
added to the document.
Note: If the PDF document does not appear in your browser, you may not have access to
the server where the PDF file is located. Contact the review initiator or your system
administrator.
2. Use the tools on the Commenting and Drawing Markups toolbars to add comments to the
PDF document. (See About adding comments.) If you want to add comments in Acrobat
instead of in your browser, click Save And Work Offline on the Commenting toolbar.
(See Working offline in a browser-based review.)
Note: When you're reviewing a PDF document in a web browser, use the commands on
the Acrobat toolbar. In most cases, the menu commands apply to the browser, not to the
PDF document.
3. Click the Send And Receive button
in the Commenting toolbar to upload your
comments. This lets you view other reviewers' most recent comments and lets others see
your comments. (See Sending and receiving comments in a browser-based review.)
4. If you want to add more comments later, open the document using the Tracker. (See
Tracking review comments.) Or, if you saved the document offline, open the saved
document, add comments, click Go Back Online on the Commenting toolbar, and upload
your comments. The initiator receives the new and edited comments. Unedited comments
are not duplicated, and deleted comments are not deleted in the initiator's document.
Related Subtopics:
Sending and receiving comments in a browser-based review
Working offline in a browser-based review

Sending and receiving comments in a browser-based
review

When you add comments to a PDF document in a browser-based review, those comments
remain on your computer until you send them by clicking the Send And Receive button on
the Commenting toolbar. (This button glows when you have unsent comments.) Until you
send and receive comments, you may not be able to see other reviewers' most recent
comments, and they can't see your comments. To send and receive comments, the
document must be open within a web browser. When you send comments, they upload to
the comments repository set up by the review initiator.
After you send your comments to the server, you may decide that a comment no longer
applies. When you click Send And Receive Comments after you delete a comment, the
deleted comment is removed from the comments repository. However, you cannot delete
or change other reviewers' comments. Any comments added to the PDF document before
it was uploaded to the server are embedded and cannot be deleted online.
Note: Comments are automatically uploaded to the server if you close the browser
window or navigate to a different web page.
To send and receive comments:
1. Do one of the following:
● Open the FDF attachment in your web browser.
● If you are reviewing the document offline, choose Go Back Online. (See Working offline
in a browser-based review.)
2. Do one of the following on the Commenting toolbar:
●
●

●

Click the Send And Receive Comments button .
Choose Send Comments from the Send And Receive Comments pop-up menu. Your
comments are added to the file on the server.
Choose Receive Comments from the Send And Receive Comments pop-up menu.

Working offline in a browser-based review

If you prefer to work in Acrobat, you can review an Adobe PDF document offline. You
can make your comments to the saved PDF document in Acrobat, and then go back online
and send them to the server.
Note: If you change the login for your operating system in the course of reviewing the
PDF document, comments you add after making the change won't upload to the server.
To review a document offline:
1. On the Commenting toolbar in the browser, click the Save And Work Offline button
,
and then specify where you want to save the document.
2. Open the document in Acrobat, and add comments to the file.You can save, quit, and
reopen the file to add additional comments at any time.
3. Click Go Back Online on the Commenting toolbar. The file opens in your default web
browser and closes in Acrobat.
4. Click Send And Receive Comments to send your comments to the comments repository
and view other reviewers' most recent comments.
Note: If you open the online PDF file after you save an offline version of it, Acrobat
automatically uploads any comments you make to the offline copy.

Displaying the How To window during reviews

The Reviewing panel in the Preferences dialog box lets you make sure that the How To
window displays the appropriate topics during the review cycle. The How To window is
closed except when a tracked PDF document is opened in an email-based or browserbased review.
To display the How To window:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Reviewing.
2. Select Reset Automatic How To Pages, and then click OK.

Viewing and reviewing comments

The most common type of comment is the note comment, which is like a sticky note
attached to a document. A note comment appears in a pop-up window. A note comment
includes two parts: the note icon, or markup, that appears on the page, and a text message,
or comment, that appears in a pop-up window when you place the pointer on or select the
note icon. Comments can be in the form of text boxes, audio clips, stamps, and attachment
files. (See About adding comments.)

Comments in a PDF document A. Stamp B. Text edit C. Comment rollover D. Note pop-up
window

If the notes are difficult to read, you can change the font size. (See Setting
Commenting preferences.)
To view and read note comments:
Do any of the following:
●

●
●

●

●

To open a note, select the Note tool
or the Hand tool
, and then click, doubleclick, or move the pointer over the note icon.
To move a note window, drag its title bar.
To close a note, click the close box in the upper right corner of the note window, or
double-click the note icon.
To view a list of comments, click the Comments tab on the left side of the document
window. (See Using the Comments List.)
To change how comments appear in your document, change settings in the Commenting
panel of the Preferences dialog box. (See Setting Commenting preferences.)
Note: Because comments can be placed anywhere within the document frame, you may
need to scroll or zoom out to see comments that are located off the page.

Replying to another reviewer's comments

To respond to other reviewers' comments, use the Reply option from the Options menu in the pop-up window or in
the Comments List. Replying to other comments is especially useful in a browser-based review, or if the review
initiator wants to let participants know how their suggestions were implemented. When one or more reviewers
reply to another message, the set of messages is called a thread. All messages in a thread appear in the pop-up
window and the Comments List. In the Comments List, replies are indented below the original message. (See
Using the Comments List.) The number of replies that a comment has received appears in a box when you place
the pointer over the comment.
When you reply to a drawing or highlight markup, a Modifier icon appears next to the markup on the page and
becomes part of the markup. The Modifier icon also appears next to a markup when you set the status.
Note: If you use the Reply option to add text to the pop-up window of another reviewer's comment, your text is
preserved when all comments merge in the original document. Modifying another reviewer's comments may cause
a warning.

The pop-up bar appears when you reply to a comment. A. Reply heading B. Options menu C. Reply option in the Options
menu

To reply to another reviewer's comment in the pop-up window:
1. Using the Hand tool
, open the pop-up window for the comment.
2. Choose Reply from the Options menu.
3. Type your reply in the box that appears in the pop-up window.
To reply to a comment in the Comments List:
1. Click the Comments tab.
2. To locate the comment in the Comments List, select the comment in the document pane. The comment appears,
selected, at the top of the Comments List.
3. Click the Reply button
.
4. Type your message in the box that appears.

Deleting reply messages

If you delete a comment that has been replied to, only the "parent" comment is deleted.
Any replies to the deleted comment remain in the document but are no longer part of a
thread. These comments may become difficult to read because they are stacked. You may
want to view them in the Comments List.
In a browser-based review, you can delete your own comments and replies, but you
cannot delete others' replies unless you work offline.
To delete reply messages:
Do one of the following:
●
●

In the note pop-up window, choose Options > Delete Comment.
Select the reply in the Comments List and then click the Trash icon in the Comments List
toolbar.

Managing Comments

Selecting, moving, and deleting comments
Using the Comments List
Exporting and importing comments
Printing a summary of comments
Comparing two Adobe PDF documents
Exporting comments to a Word document (Windows)
Exporting markups to an AutoCAD drawing

Selecting, moving, and deleting comments

To search for specific comments, filter comments, import and export comments, change
comment status, and summarize comments for printing, you can use the Comments List.
The Comments List displays the comments in the Adobe PDF document, and provides a
toolbar with common options.
When deleting comments, note the following:
●

●

●

If comments are placed on top of one another, deleting a comment may be difficult
without deleting other comments. In such cases, use the Comments List to select and
delete the comment. (See Using the Comments List.)
If a comment is locked, you cannot delete it until you unlock it. To unlock a comment,
right-click (Windows) or Control-click (Mac OS) the comment, and choose Properties.
Deselect Locked, and then click Close.
You cannot delete other reviewers' comments. If you're initiating a browser-based review,
you cannot delete your own comments online if you add them to the document before
uploading it to the server.

To delete comments:
Do one of the following:
●

●
●

Right-click (Windows) or Control-click (Mac OS) the comment, and then choose Delete.
Select the Hand tool
, click the markup, and then press Delete.
Click the Comments tab to display the Comments List, select the comments you want to
delete, and then click the Trash icon

.

Using the Comments List

The Comments List lists the comments in an Adobe PDF document. You can use the
Comments List to delete comments, change their status, or reply to them. You can sort
comments in many ways, including by date, author, or page number. Each comment
displays its associated text next to the comment icon. If you edit this text in the Comments
List, the comment in the document window is also updated.

Comments List

To open the Comments List:
1. Do one of the following:
● Choose View > Show Comments List.
● Click the Comments tab in the navigation pane.
● Choose Comment > Show Comments List.
2. Using the options at the top of the Comments List, do any of the following:
● Expand or collapse the comments. Click Expand All or Collapse All on the Comments
List toolbar. To expand or collapse individual comments, click the plus and minus signs
next to the comment.
●

Browse through the comments. Click a comment in the list, or click the Next button

or

to go to the next or previous comment. (These buttons are
the Previous button
unavailable if no comment is selected.) The page on which the selected comment is
located appears in the document pane, and the selected comment scrolls into view. To go
to the page where another comment is located, simply click the comment in the list.)
Related Subtopics:
Changing the review status of comments
Marking comments with checkmarks
Sorting comments
Showing and hiding comments
Finding comments

Changing the review status of comments

You can change the review status of comments to Accepted, Rejected, Cancelled, or
Completed. Changing the review status is useful when you want to show or hide only a
certain set of comments, and when you want to let review participants know how you are
going to handle the comment.
When the review status of a comment is set, the review status appears below the comment
in the Comments List, along with the name of who set the review status. If another
reviewer sets the review status for that comment, both reviewers' names and review
statuses appear in the Comments List. You cannot remove the review status display from
the comment in the Comments List, even if you change the review status to None.
Once the comment's review status is set for drawing and highlight markups, a modifier
icon appears next to the markup in the document and becomes part of the markup. A
modifier icon also appears any time you add text or a reply in the pop-up window and is
included with all comment attachments.
To change the status of a comment:
Select the comment in the Comments List, and then choose an option from the Set Status
menu .
To view a comment's history of changes:
1. Right-click (Windows) or Control-click (Mac OS) the note icon, markup, or title bar of a
pop-up window, and then choose Properties.
2. In the Properties dialog box, click the Review History tab to see the history of status
changes people have made to a comment.

Marking comments with checkmarks

Checkmarks can be used to indicate whatever you like. For example, you can use them to
keep track of which comments you have read or which ones you want to remember.
Checkmarks are for your personal use and do not appear when others view the PDF
document unless you change the status of comments. (See Changing the review status of
comments.)
To mark comments with checkmarks:
In the Comments List, click the checkmark box next to a comment so that the Checkmark
icon

appears.

Sorting comments

You can sort comments in the Comments List by author, page, type, date, color, checked
state, or status by person. In a thread of replies, only the first message is sorted, and the
reply messages are sorted in the same category as the first message in the thread.
To sort comments in the Comments List:
1. Click the Comments tab.
2. Choose an option from the Sort menu

in the Comments List.

Showing and hiding comments

You can hide or show comments based on type, reviewer (author), status, or checked
state. Hiding comments is also called filtering. Filtering affects the appearance of
comments in both the document window and the Comments List. When you print or
summarize comments, you can specify whether hidden comments are printed or
summarized. When you hide a note comment that has been replied to, all other replies in
the thread are hidden as well.
Note: In an email-based review, hidden comments are not included when you send the
comments to the initiator.
To show or hide comments in a document:
From the Show menu
the following:
●

●

●

on the Commenting toolbar or in the Comments List, do one of

Select the comment types that you want to display. For example, if you want only
unchecked note comments to appear in your document, choose Show > Show By Type >
Notes to hide all but the note comments, and then choose Show > Show By Checked
State > Unchecked to hide all note comments that have been checked.
To hide all comments, choose Show > Hide All Comments. Choose Show > Show All
Comments to show them again.
To show comments that you have hidden in a certain category, select the All command for
that category. For example, if you have shown only comments by a certain reviewer,
choose Show > Show By Reviewer > All Reviewers.

Finding comments

You can use a special comment search feature to find specific comments based on their
text.
To find a comment:
1. Click the Comments tab to display the Comments List.
2. Click the Search Comments button
on the Comments List toolbar.
3. In the Search PDF window, specify the word or phrase you want to search for, and then
click Search Comments.
For information on additional search options, see About searching text.

Exporting and importing comments

When you participate in an email-based review or a browser-based review, you don't need
to use the Import and Export commands to send and receive comments. Comments are
exported and imported as part of the review process. If you're not participating in one of
these reviews, you may need to export the comments and send them to someone, or import
the comments that you have received.
When you export comments, you create a Form Data Format (FDF) file that contains only
comments. Consequently, FDF files are usually smaller than Adobe PDF files. You or
another reviewer can then import the comments from the FDF file into the original PDF
document. Comments can also be imported from a PDF document. You cannot open and
view FDF files on their own. You can export comments to and import comments from an
XFDF file, which is an XML-based FDF file.
To export comments to Microsoft Word files, see Exporting comments to a Word
document (Windows).
To export comments to AutoCAD drawings, see Exporting markups to an AutoCAD
drawing.
To export all the comments in a document:
1. In the document, choose Comment > Export Comments > To File (Windows) or
Comment > Export Comments (Mac OS).
2. From the Save As Type menu (Windows) or Format menu (Mac OS), choose Acrobat
FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf).
3. Select the folder where you want to export the comments, and then name the export
document.
4. Click Save to create an FDF file that contains only the comments. (When imported, the
comments maintain the same location and position they occupied in the original file.)
To export only selected comments in a document:
1. In the Comments List, select the comments you want to export.
2. From the Options menu in the Comments List, choose Export Selected Comments.
3. From the Save As Type menu (Windows) or the Format menu (Mac OS), choose Acrobat
FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf).
4. Specify a file name and location, and then click Save.
To import comments:
1. In the document that you want to receive comments, choose Comments > Import
Comments.
2. From the Objects Of Type menu (Windows) or the Show menu (Mac OS), choose Acrobat
FDF Files (*.fdf), Adobe PDF Files (*.pdf), Acrobat XFDF Files (*.xfdf), or All Files (*.
*).
3. Double-click the name of the document with the comments.
The comment positioning matches that of the file they were imported from. If comments
appear out of place, the source and recipient PDF documents are likely different. For
example, if you import comments from a ten-page document to a two-page document,
only comments from the first two pages appear.

Printing a summary of comments

Summarizing comments is a convenient way to get a synopsis of all the comments associated with an Adobe
PDF document. When you summarize comments, you can either create a new PDF document with
comments that you can print, or you can print the summary directly. The summary is neither associated with
nor linked to the PDF document that the comments are derived from.

Summarizing comments A. Document and comments with connector lines on a single page B. Document and
comments with connector lines on separate pages C. Comments only D. Document and comments with sequence
numbers

By default, Acrobat prints PDF documents with any stamps that were applied. For the greatest amount of
control over how your comments are printed, choose File > Print With Comment Summary.
To create a summary of comments:
1. Hide the comments that you don't want to appear in the summary. (See Showing and hiding comments.)
2. Do one of the following:
● Choose Comment > Summarize Comments, or choose Summarize Comments from the Options menu in the
Comments List.
● Choose File > Print With Comments Summary.
3. In the Summarize Options dialog box, do the following, and then click OK:
● Specify how to lay out the comments on the page.
● Choose how to sort the comments. (See Sorting comments.)
● Select whether you want all comments to appear in the summary or only the comments that are currently
showing.
If you created a summary, a separate PDF document appears. You can save or print this document. If you
want to summarize the comments again, switch back to the original document using the Window menu.

To print or summarize comments directly without opening the Summarize Options dialog box,
choose Print Comments Summary or Create PDF Of Comments Summary from the Print Comments
menu
in the Comments List. Choose More Options from this menu to specify the summary settings used
in these instances.

Comparing two Adobe PDF documents

As you revise an Adobe PDF document and save it to a different name or location, you
can be sure that you have the latest version by comparing it against an older version. If
you're revising a document using comments you received during a review, you may need
to view a previous version to make sure that you included all the revisions. As a reviewer,
you may want to check the updated PDF document against an older version to make sure
that the author has incorporated all of your requested changes.
The Document Compare feature lets you see the differences in two versions of a PDF
document, as well as select the type of differences you're looking for to verify that the
appropriate changes have been made. The Document Compare feature does not compare
comments or other annotations in the PDF document.
To compare two Adobe PDF documents:
1. Choose Document > Compare Documents.
2. Specify the two documents to be compared. If necessary, click Choose, select the file, and
then click Open. If the documents are open, you can select them from a pop-up menu.
3. Under Type Of Comparison, select one of the following:
● Page By Page Visual Differences to find any textual or graphic differences between the
documents. Select the level of detail you want from the pop-up menu.
● Textual Differences to show which text has been inserted, deleted, or moved. Select
Include Font Information to compare any formatting differences.
4. Under Choose Compare Report Type, select one of the following:
● Side By Side Report to create a new PDF document that displays the two documents in
Continuous-Facing mode.
● Consolidated Report to add markups where the differences occur in the current document.
When you hold the pointer over a markup in a consolidated report using the Hand tool, the
differences appear.

To compare text-based documents, you may want to select Textual Differences to
appear in Side By Side Report format. For technical drawings, you may want to select
Page By Page Visual Differences to appear in Consolidated Report format.

Exporting comments to a Word document (Windows)

In some instances, reviewers make comments in an Adobe PDF document that was
created from a Microsoft Word document. If you need to make changes to the original
Word document based on these comments, it may be easier for you to import the
comments directly into the Word document, rather than switch back and forth between
Word and Acrobat. You can use Acrobat or Word to export comments from the PDF
document into Word, and you can import comments in Word 2002 and later. The PDF
document must be created in Word and include tags.
Related Subtopics:
Transferring text edits to a Word document (Windows)
Tips for exporting comments to a Word document
Migrating unresolved comments to a revised PDF document

Transferring text edits to a Word document (Windows)

Imported comments appear in the Word document as Word comment bubbles along the
side of the document. Text that has been inserted, crossed out, or replaced using the text
edit tools in the PDF document can be deleted or transferred directly to the source Word
document. When you export the comments to Word, you can choose to delete the Word
text marked in cross-out, or insert text marked to be inserted. (See Indicating text edits.)
To transfer comments to a Word document:
1. Make sure that all the comments, including those from multiple reviewers, are merged
into one PDF document. Save the PDF document. (See Tips for exporting comments to a
Word document.)
2. Do one of the following:
● Choose Comment > Export Comments > To Word. Select the Word document from the
dialog box, and then click Open.
● In Word, open the source document, and then choose Acrobat Comments > Import
Comments From Acrobat.
3. Read the instructions, and then click Yes.
4. In the Import Comments From Adobe Acrobat dialog box, make sure that the appropriate
PDF and Word files are selected, select the comments you want to import, and then click
OK.
● Select All Comments to import all comments into Word.
● Select All Comments With Checkmarks to import only those comments marked with
checkmarks. (See Marking comments with checkmarks.)
● Select Text Edits Only if you want to import only those comments that you've added using
the text edit commands on the Commenting toolbar. These text edit commands indicate
which text should be inserted, deleted, or replaced. (See Indicating text edits.)
● Select Custom Filters To Comments to import only comments that you specify by author,
type, or status.
● Select Turn Track Changes On Before Importing Comments if you want to see the
changes that are made by the imported comments.
5. (Optional) If you imported text edits that can be integrated, click Integrate Text Edits in
the Successful Import dialog box to review and apply each edit individually. Do the
following:
● Review each of the text edits that were imported. For each text edit comment, click Apply
to make the change in the document and delete the comment bubble, or click Discard to
leave the text in the document unchanged and delete the comment bubble. Click Next to
move to the next text edit without deleting the comment bubble. Click Apply All to
integrate all remaining text edits.
● If a comment appears empty, you may want to integrate it to see if it is a space or
paragraph return. Click the Undo Last button if you don't like the result. This undoes the
last text edit, including any manual changes.
After the integration, any comments that were skipped or not integrated appear in
comment bubbles in Word. To remove these comments, choose Acrobat Comments >
Delete All Comments In Document. To delete an individual comment, right-click it, and
choose Delete Comment.

Tips for exporting comments to a Word document

When exporting PDF comments to a Word document, note the following:
●

●

●

●

●

Ideally, a copy of the Word document should have comments imported into it only once.
If you want to import comments more than once, you may want to make a copy of the
Word document before you import the comments.
The PDF document must be created using PDFMaker for Word and include tags for
comments to import as expected. (See Converting Microsoft Office files (Windows).)
Delete any unwanted comments from the PDF document before you import them. Or,
mark with checkmarks only those comments that you want to add, and select All
Comments With Checkmarks when you import them. (See Marking comments with
checkmarks.)
Before you add text edit markups to the Word document, make sure that they have no
extra information. For example, if you use the Indicate Text Edit tool to replace the word
home with cabin, make sure that only "cabin" appears in the note window, not additional
instructions such as "Replace with cabin." However, if necessary, you can remove this
extra text while you integrate text edits.
Comment formatting does not appear in Word and must be added manually. For example,
if a reviewer makes a word bold in an insertion comment, the word is not bold after it
imports into Word.

Migrating unresolved comments to a revised PDF document

To import comments to a PDF document after the document has been revised, use the Migrate Comments feature.
This feature searches the revised document for specific word groupings and structural elements to place comments
in the correct location.
Note: Untagged PDF documents lack the internal structure necessary to correctly place imported comments in a
revised document, so results may be less reliable than in tagged documents. (See Tagging Adobe PDF documents
for accessibility.)
Text comments that reference particular words, such as highlights, squiggly underlines, cross-outs, and insertion
carets, appear within the word grouping where they were originally placed.
Drawing markups, stamps, and notes appear in the same structural location as they did in the original document.
For example, if the comment was placed between a tagged text block element and a figure element, the comment
tries to locate those tagged elements in the logical structure order of the revised document.
If the revised document no longer contains the original word groupings or logical structure order that the comment
references, the comment will appear on the same page as the original document, or on the last page if the
referenced page no longer exists. If the word groupings for text edits can't be located, the text edits are converted to
note comments. Circle, polygon, rectangle, and stamp comments do not search for word groupings or logical
structure order. These comments always appear on the same page as the original document, or on the last page if
the referenced page no longer exists.

Comments are transferred to the source document to make revisions.

To migrate comments to a revised PDF document:
1. In the revised PDF document, choose Comment > Migrate Comments.
2. If the PDF file is open, choose it from the pop-up menu, or click Browse (Windows) or Choose (Mac OS) to select
it, and then click OK.
The imported comments appear in the same locations in the revised PDF document as in the older version of the
PDF document.
To set the migration status for a comment:
In the Comments List, select the comment and then choose Set The Comment Status > Migration > [status].

Exporting markups to an AutoCAD drawing

You may have reviewers add comments to an Adobe PDF document that was created
from an Autodesk AutoCAD drawing in Windows XP and 2000. If you need to change
the AutoCAD drawing based on these comments, you can import the comments directly
into the AutoCAD drawing, rather than switch between AutoCAD and Acrobat. To do
this, you must use AutoCAD PDFMaker to create a PDF document that includes layout
information. (See Converting Autodesk AutoCAD files (Windows).)
You can import comments to an AutoCAD drawing from Adobe Acrobat or AutoCAD.
Most comment types can be imported, including drawing markups, notes, stamps, and text
edits. Comments are imported as AutoCAD custom objects in the appropriate layout.
Related Subtopics:
Transferring markups to an AutoCAD drawing
Reviewing comments in an AutoCAD drawing
Tips for exporting markups to an AutoCAD drawing

Transferring markups to an AutoCAD drawing

When you export comments from a PDF document in Acrobat, AutoCAD starts and opens
the AutoCAD source file. You can select options to import all comments in a PDF file, or
filter comments by reviewer, type, status, or checked state. All imported comments appear
in the Adobe Acrobat Markups layer as custom objects. After they're imported, you can
edit, filter, or delete them.
To transfer markups to an AutoCAD drawing:
1. Do one of the following:
● In Acrobat, choose Comment > Export Comments > To AutoCAD.
● In AutoCAD, choose Acrobat Markups > Import Comments From Acrobat.
2. In the Import Comments dialog box, specify the PDF document that contains comments
and the AutoCAD file you're importing them to, select which comments to import, and
then click Continue. If you import a custom set, specify the set by making sure that only
the characteristics you want are selected.
Note: All categories and options are selected by default. At least one option must be
selected in each category.
●
●

●
●

Show By Reviewer lets you specify comments by individual reviewers.
Show By Type lets you specify the type of markups you want to import, such as text edits
or note comments.
Show By Status lets you import comments by the status that has been set for them.
Show By Checked State lets you import checked or unchecked comments.

Reviewing comments in an AutoCAD drawing

You can change the appearance of comments and note pop-up windows after you import
them.
To view and modify comments:
1. To modify comments, right-click the comment, choose Acrobat Comments, and then
choose an option:
● Set Status allows you to assign a status to the comment.
● Set State allows you to add a checkmark to the comment.
● Open Pop-up, Close Pop-up opens or closes the pop-up window for the selected comment.
● Modify Content allows you to change the text in a comment.
● View Complete Content shows all content in the comment pop-up window.
● Hide Selected hides the selected comment.
2. To view the properties of imported comments, select a comment on the page, and open the
AutoCAD Properties window.

Export comments from an Adobe PDF document to an AutoCAD drawing (English version).

Tips for exporting markups to an AutoCAD drawing

Before you export comments from a PDF document, consider the following:
●

●
●

Make sure that the PDF document was created with Acrobat PDFMaker for AutoCAD and
includes layout information. For example, the Include Layout Information option in the
Conversion Settings dialog box must be selected when creating the PDF file.
Make a backup copy of the AutoCAD file to which you want to import comments.
Save the PDF document that contains comments before you export them to the AutoCAD
drawing. This ensures that even recently added comments are exported.

SECURITY

About security
Viewing the security settings of an open Adobe PDF document

About security

Acrobat security is similar to home security. Just as you lock your doors to prevent
someone from entering your house without permission, you use Acrobat security features
to lock a PDF document. For example, you can use passwords to restrict users from
opening, printing, and editing PDF documents. You can use digital signatures to certify
PDF documents, and you can encrypt PDF documents so that only an approved list of
users can open them. If you want to save security settings for later use, you can create a
security policy that stores security settings. For an overview of the different types of
security, see Viewing the security settings of an open Adobe PDF document.
Acrobat takes advantage of the security features of Windows XP and a number of other
security systems:
●

●

For password protection, Acrobat supports 128-bit RC4 and 128-bit AES (Advanced
Encryption Standard) security methods. You can choose which method to use when
securing documents.
For digital signatures and document encryption, Acrobat supports public-key
cryptography. Public-key cryptography uses two keys: a public key, which is stored inside
a certificate that can be shared with other users, and a private key, called a digital ID,
which you do not share with others. The public key certificate is used to encrypt
(scramble) documents or to verify digital signatures, and the digital ID is used to decrypt
(unscramble) encrypted documents or to create digital signatures. (See Using digital IDs
and certification methods.)
Note: "Security" is sometimes confused with "accessibility," which involves making
documents for the visually impaired easier to read. For details on accessibility, see
Making existing Adobe PDF documents accessible.

Viewing the security settings of an open Adobe PDF
document

When you receive a restricted PDF document, you may need to enter a password to open
it. If a document is encrypted, you may not be able to open it without permission from the
person who created it. In addition, restricted or certified documents may prevent you from
printing your files or copying information to another application. If you have trouble
opening a PDF document, or if you're restricted from using certain features, contact the
author of the PDF document.
To view the security settings of a document open in Acrobat:
Choose Document > Secure > Show Security Settings For This Document.

If a document is restricted or has a special status, icons appear in the lower left
corner of the document window. Double-click a status icon to view more information.
To view the security settings of a document open in a web browser:
Choose Document Properties from the pop-up menu
the right side of the document. Then click Security.

above the vertical scroll bar on

Digitally Signing Adobe PDF Documents
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Using the Signatures tab
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About digital signatures

A digital signature, like a conventional handwritten signature, identifies the person signing a
document. Unlike traditional signatures on paper, however, each digital signature stores information
about the person signing a document. Signatures help prevent unwanted changes to a PDF document.
For example, an author may not want a PDF document with company letterhead to be changed after
it's signed. (See Signing Adobe PDF documents.)
The first signature in a document is called the author signature. When you add the first signature to a
document, you have the option of certifying the document. Certifying a document lets you attest to its
contents and specify the types of changes allowed for the document to remain certified. Changes to
the document are detected in the Signatures tab. Subsequent signatures to the document are called
ordinary signatures.
To sign a document, you must select a digital ID, which contains the signature information that you
can share with other users in a certificate. You can create a self-signed digital ID, or you can obtain a
digital ID from a third-party provider. Using certificates, other users can validate your signatures, and
you should validate the signatures of others. (See Using digital IDs and certification methods.)
Note: For the latest information about digital signatures, choose Help > Online Support to open the
Adobe Acrobat support page on the Adobe website, and then search for "digital signatures."

Valid digital signature in a PDF form

Signing Adobe PDF documents

An author of a PDF document can simply add a signature to indicate approval. Alternatively, a
PDF document can be signed more than once and by more than one person. For example, the
author can save a PDF document containing form fields as a certified document, allowing only
form fields to be filled in. When another user opens the PDF document, a message indicates
whether the certification is still valid. This user can then fill out the form and sign the document
when finished.
You can sign a document in an existing field, create a new field, or create a signature that
appears only in the Signatures tab. The signature that appears is just its representation on the
page and is not the actual digital signature information. The Signatures tab indicates which
changes have been made since each signature was added, and whether the signatures are valid.
(See Validating signatures.)

Signature formats A. Text signature B. Graphic signature

Note: If you sign a field, be aware that the document author may have put duplicates of the field
on other pages. For example, sometimes a field is copied to the same place on every page. You
need to sign the field only once, and your signature appears in all occurrences of the field. This
duplication allows quick initialing of every page in a document.
Related Subtopics:
Signing Adobe PDF documents in Acrobat
Signing Adobe PDF documents in a web browser
Changing signature appearance
Setting up Palm OS appearance files
Clearing or removing digital signatures

Signing Adobe PDF documents in Acrobat

A digital signature can be either visible or invisible. A visible signature appears in both
the document and the Signatures tab. An invisible signature appears only in the Signatures
tab. Adding a signature does not affect the validity of existing signatures in the document.
When you sign a document, your signature and the related information can be stored in a
signature field embedded on the page. A signature field is an Acrobat form field.You can
add a signature field to a page as you sign, or you can use the Signature tool
an empty signature field that can be signed later.

to create

Important: Sign a document only after you make final changes. If you make changes to a
PDF document after you sign it, the signature may still be valid, but the caution
appears in the signature field and in the Signature tab, indicating that changes
triangle
were made. The author of the PDF document can also lock fields after the document is
signed, to prevent additional changes.
To sign a document in Acrobat:
1. Click the unsigned signature field in the PDF document (the field must be a signature
form field, not just a blank box), or choose Document > Digital Signatures > Sign This
Document.
2. If the document isn't certified, you are prompted to sign or certify it. Click Continue
Signing. Otherwise, to certify the document, see Certifying documents.
3. Select whether you want to sign an existing signature field (if available), create a new one,
or create an invisible signature that can be viewed only in the Signatures tab, and then
click Next. If prompted, draw a signature field.
4. If prompted, select the certification method, and then click OK. (See Using digital IDs and
certification methods.)
5. If you have not yet selected a digital ID, select one, and then click OK. (See Using digital
IDs and certification methods.)
6. In the Apply Signature To Document dialog box, type your password if prompted, and
specify the reason for signing the document.
7. Click Show Options, and do the following:
● If desired, add contact information for validation purposes.
● Choose a signature appearance. Standard Text displays a Validation icon with the name
and other information. If you defined a personalized signature, choose it from the menu.
To preview your signature before signing the document, click Preview. To create a new
signature appearance, click New, and follow the steps in Changing signature appearance.
8. To sign and save the document, do one of the following:
● Choose Sign And Save As (recommended) to sign the document and save it using a
different file name. This command lets you make changes to the original PDF document
without invalidating the signature.
● Chose Sign And Save if you already saved the document with a different file name. If you
make changes to the saved PDF document, you may invalidate the signature.
Note: If you want a time stamp to appear when you sign a document, you can configure a
default time stamp server in the Security Settings window. Choose Advanced > Security
Settings, add the time stamp server, select it, and then click Set Default.

Signing Adobe PDF documents in a web browser

To sign a PDF document on the web, the document must contain an empty signature field.
When you click a signature field, a Sign button appears rather than the Sign And Save and
Sign And Save As buttons, which appear when you sign a document directly in Adobe
Acrobat. When you sign a document in a browser, only the incremental portion of the file
is saved to your hard drive.
To sign a document in a web browser:
1. From the Sign menu on the Tasks toolbar, choose Sign This Document, or click a
signature field, and then follow the steps described in Signing Adobe PDF documents in
Acrobat.
2. To retain a copy of the signed document, click the Save A Copy button
toolbar.

on the File

Changing signature appearance

You can specify how your signature appears in the signature field. For example, you can
include an image of your company logo. When you use an SVG image in a signature, only
the image is used, not the white space around it. The image is cropped and scaled to fit in
the signature field.
Note: To use a signature appearance that you've created, you choose it during the last step
of signing the document. (See Signing Adobe PDF documents in Acrobat.)
To create a new signature appearance:
1. If you want to include an image (such as a scanned signature or logo) in your signature,
create or import an image from any authoring application, place the image on a page by
itself, and convert the file to PDF.
2. Choose Edit > Preferences (Windows) or Acrobat (Mac OS) > Preferences, and select
Security on the left.
3. Click New.
4. In the Configure Signature Appearance dialog box, type a title for the signature
appearance. When you sign a document, you select the signature by its title, so use a short
title that accurately describes the signature.
5. Select one of the following in the Configure Graphic section to define the signature's
appearance:
● No Graphic displays only the default digital signature icon and other information specified
by the Configure Text options.
● Imported Graphic displays a graphic signature that you specify. Click the File button,
click the Browse button, choose the graphic file type from the Files Of Type menu, select
a graphic, click Select and then click OK (Windows) or Select (Mac OS).
Note: The Palm Organizer button is unavailable unless Palm OS® appearance files are
detected. (See Setting up Palm OS appearance files.)
Name displays only the default digital signature icon and your name as it appears in your
digital ID file.
6. In the Configure Text section, select any text items you want to appear in the signature.
Distinguished Name shows the user attributes defined in your Digital ID, including your
name, organization, and country.
●

To edit or delete a signature appearance:
1. In the Preferences dialog box, select Security on the left.
2. Do one of the following:
● To edit a signature appearance, select its title in the Appearance box, and then click Edit.
● To delete a signature appearance, select its title in the Appearance box, and then click
Delete.

Setting up Palm OS appearance files

To use a Palm OS appearance file for your digital signature, you must add the Palm OS
application file to your Palm Desktop application. In Windows, the AcroSign.prc file is in
the Program Files\Adobe\Acrobat 7.0\Acrobat\PalmPilot folder.
In Mac OS, the AcroSign.prc is inside the Acrobat application. Control-click the Acrobat
7.0 icon, and choose Show Package Contents. Browse to the Palm Pilot folder in the Mac
OS folder.
For more information on importing graphics created on Palm OS devices, see the Adobe
website and your Palm OS documentation.

Clearing or removing digital signatures

When you clear all signature fields, the signatures are deleted, but the empty signature
fields remain. You can also remove the signature fields if the author of the PDF document
allowed editing.
To clear all signature fields in a document:
In the Signatures tab, choose Clear All Signature Fields from the Options menu.
To remove a signature field:
1. Clear the signature field.
2. Choose Document > Digital Signatures > Delete Signature Field.

Certifying documents

When you save an Adobe PDF document as certified, you attest to its contents and specify
the types of changes that are permitted for the document to remain certified. For example,
suppose that a government agency creates a form with signature fields. When the form is
complete, the agency certifies the document, allowing users to change only form fields and
sign the document. Users can fill in the form and sign the document, but if they remove
pages or add comments, the document does not retain its certified status. Certifying a
document helps ensure that PDF documents are not altered without the author's approval.
When you save a document as certified, the Blue Ribbon icon
signature and in the Signatures tab.

appears next to the digital

Certifying signature

For information on other security methods, see About document security.
To certify a PDF document:
1.
2.
3.
4.
●

●

5.

6.

7.
8.
9.
●

●

10.

Make all final changes to your PDF document.
In the Security panel of the Preferences dialog box, specify a default signing method.
Choose File > Save As Certified Document.
Do one of the following:
Choose Get Digital ID From Adobe Partner to learn more about obtaining a digital ID on
the Adobe website. (See also Using digital IDs and certification methods.)
If you already have a self-signed digital ID, or if you want to create one, click OK.
From the Allowable Actions menu, choose which actions to allow for this document. If you
choose an option that allows form completion and commenting, specify whether you want
to lock the certifying signature so that no one can clear it. Click Next.
Note which items, if any, might compromise the security of the document or change its
appearance. You may want to cancel the certification and fix these items before certifying
the document. For example, you may want to remove unembedded fonts or media clips with
attached actions. To continue with the certification, choose any warning message you want
to include in the PDF document, and then click Next.
To have the certification appear in the document, select Show Certification On Document,
click Next, and then follow the instructions to create a signature field.
In the Apply Digital Signature dialog box, select which digital ID to use, and then click OK.
To finish signing the document, specify the reason for signing, choose Show Options to
change the signature appearance, and then do one of the following:
Choose Sign And Save As (recommended) to sign the document and save it using a
different file name. This command allows you to make changes to your original PDF
document.
Chose Sign And Save to sign the document and save it using the same file name. If you
make changes to the original PDF document, you may invalidate the certification.
Close the document without making additional changes.

Using the Signatures tab

The Signatures tab lists all the signature fields in the current document. Each signature in
the palette has an icon identifying its current verification status. The blue ribbon icon
indicates that the certification is valid. The Digital Signature icon
along with the
name of the field in the Signatures tab indicates the presence of the empty signature field.
The Checkmark icon

indicates that the signature is valid. The Question Mark

indicates that the signature could not be verified. The Warning Sign icon
icon
indicates that the document was modified after the signature was added.
You can collapse a signature to see only the name, date, and status, or you can expand it to
see more information.

Icons identifying verification status

To display the Signatures tab:
Choose View > Navigation Tabs > Signatures, or click the Signatures tab on the left side
of the document pane.

You can right-click (Windows) or Control-click (Mac OS) a signature field in the
Signatures tab to do most signature-related tasks, including adding, clearing, and
validating signatures. In some cases, however, the signature field may become locked
after you sign it.
To expand or collapse a signature in the Signatures tab:
Click the plus sign (Windows) or triangle (Mac OS) to the left of the signature to expand
it. Click the minus sign (Windows) or the rotated triangle (Mac OS) to the left of the
signature to collapse it.

Validating signatures

When you validate a signature, you verify the signer's identity and assess any changes
made after the document was signed. For an identity to be valid, the signer's certificate, or
one of its parent certificates that was used to issue the signer's certificate, must be in your
list of trusted identities, and it must not have expired or been revoked. (See Getting digital
ID information from other users.)
When you open a document, its signatures are validated automatically, unless you turn off
a preference setting. The verification status appears on the document page and in the
Signatures tab. If the signer's certificate isn't recognized in the list of trusted identities, the
signature validity is unknown. Third-party signature handlers may verify identities using
other methods. You can specify whether document-specific settings or default settings are
used for verifying documents, check to see if the signature has been revoked, add time
stamps to signatures, and change other validation settings. (See Setting Digital Signature
preferences.)
To validate a signature:
1. Open the PDF document containing the signature.
2. In the signature field or in the Signatures tab, check whether the Warning Sign icon
appears next to the signature. If this icon appears, the document may have been modified
after it was signed.
3. Select the signature in the Signatures tab, and then choose Validate Signature from the
Options menu. The Signature Validation Status describes the signature status.
4. Click Legal Notice to learn more about the legal restrictions of this signature, and then
click OK.
5. If the status is unknown, click Signature Properties, click the Signer tab, and then click
Show Certificate to view the details of the certificate. If you're working with self-signed
digital IDs, confirm that the certificate details are valid. (See Checking information on
certificates.)
If the document was modified after it was signed, you can view a previous version, or you
can compare the versions to see which changes have been made. (See Viewing previous
versions of a signed document or Comparing versions of a signed document.)
Related Subtopics:
Viewing previous versions of a signed document
Comparing versions of a signed document

Viewing previous versions of a signed document

If a document is signed more than once, all the signed versions are maintained in a single
Adobe PDF file. Each version is saved as append-only so that it cannot be modified. All
signatures and their corresponding versions appear in the Signatures tab.
To view a previous signed version:
Select the signature in the Signatures tab, and choose View Signed Version from the
Option menu.
The previous version opens in a new Adobe PDF file, with the version information and
the name of the signer in the title bar. To return to the original document, choose the
document name from the Window menu.

Comparing versions of a signed document

After a document is signed, you can display a list of the changes made to the document
after the last version.
To compare two versions of a signed document:
Select the signature in the Signatures tab, and choose Compare Signed Version To Current
Version from the Option menu.

Setting Digital Signature preferences

You can use the Security panel of the Preferences dialog box to change your signature
appearances, specify a default security method, change validation settings, and specify
other advanced preferences. (See also Changing signature appearance.)
To set advanced digital signature preferences:
1. In the Preferences dialog box, select Security on the left, and then click Advanced
Preferences.
2. To require certificates to be checked against a list of excluded certificates during
validation, select Require That Certificate Revocation Checking Be Done Whenever
Possible When Verifying Signatures. The Online Certificate Status Protocol (OCSP) and
the Certificate Revocation List (CRL) are common schemes that maintain security of a
network server, containing lists of revoked but unexpired certificates. If this option is not
selected, the revocation status for nonauthor signatures is ignored.
3. Under Verification Time, select an option to determine whether the time that appears in
the digital signature reflects the time the signature was validated (Current Time), the time
set by the default Time Stamp Server specified in the Security Settings, or the time the
signature was created.
4. Click the Windows Integration tab, and do the following:
● Specify whether you can import identities from the Windows Certificates feature into the
list of trusted identities. (See Getting digital ID information from other users.)
● Specify whether to trust all root certificates in the Windows Certificates feature when
validating signatures and when validating certified documents. Be aware that selecting
these options might compromise security.

Adding Security to Adobe PDF Documents

About document security
Adding passwords and setting security options
Encrypting Adobe PDF files using certificates
Encrypting Adobe PDF files using security policies
Using eEnvelopes to send secure files

About document security

When creating Adobe PDF documents, authors can use the following methods to enhance
document security:
●

●

●

●

Password security. You can add passwords and set security options to restrict opening,
editing, and printing PDF documents. (See Adding passwords and setting security options
Certification security. Encrypt a document so that only a specified set of users have access
to it. (See Encrypting Adobe PDF files using certificates.)
Adobe Policy Server. Apply server-based security policies to PDF documents. Serverbased security policies are especially useful if you want others to have access to PDF
documents only for a limited time. (See Encrypting Adobe PDF files using security
policies.)
Document certification. When an author digital signature is added, editing changes are
restricted and detected. (See Certifying documents.)

If you often use the same security settings for a set of PDF documents, consider
creating a security policy to simplify your workflow. (See Creating user security policies.)
Related Subtopics:
Opening Adobe PDF documents with security restrictions

Opening Adobe PDF documents with security restrictions

When you receive a PDF document that is protected by security restrictions, you may
need to authenticate your identity or type a password before you can open the document.
In addition, some protected documents may prevent you from printing, editing, or copying
content in the document. You can discover the protection settings by holding the pointer
over the padlock icon that appears in the lower left corner of protected documents. When
a document has restricted features, any tools and menu items related to those features are
dimmed. If you're having trouble opening a PDF document, or if you're restricted from
using certain features, contact the PDF document author.
For more information on security features in Acrobat, see About security.

Adding passwords and setting security options

You can limit access to an Adobe PDF document by setting passwords and by restricting
certain features, such as printing and editing.You can also use other methods to create
secure documents, such as encrypting or certifying a document. (See About document
security.)
A PDF document can have two kinds of passwords: a Document Open password and a
Permissions password. When you set a Document Open password (also known as a user
password), anyone who tries to open the PDF document must type in the password you
specify. If you are restricting printing and editing, you should add a Document Open
password to enhance security.
When you set a Permissions password (also known as a master password), only those
people who have typed the Permissions password can change security settings. If the PDF
document has both types of passwords, it can be opened with either password, but a user
can set or change the restricted features only with the Permissions password. If the PDF
document has only the Permissions password, or if the user opens the document using the
Document Open password, the password prompt appears when the user tries to change
security settings.
Important: If you forget a password, there is no way to recover it from the document.
Keep a backup copy of the document that is not password-protected.
To change password security settings for a document:
1. From the Tasks toolbar, choose Secure > Show Security Settings For This Document.
2. Click the Change Settings button.
3. If prompted, type the Permissions password that lets you change security settings. If you
do not know the password, contact the author of the PDF document.
4. In the Password Security - Settings dialog box, set the security options as desired.
Note: You can also restrict editing changes when you certify a document, or when you
apply a policy to a document.
To change password security settings for a document using a policy:
1. From the Tasks toolbar, choose Secure > Secure This Document.
2. Choose the password security policy you want to use, and then click Apply.
For details on security policies, see Encrypting Adobe PDF files using security policies.
To remove password security settings from a document:
1. Do one of the following:
● From the Tasks toolbar, choose Secure > Remove Security.
● In the Security tab of the Document Properties dialog box, choose No Security from the
Security Method menu.
2. When prompted, specify the Permissions password, and then click OK.
To change security settings for a collection of documents:
1. Choose Advanced > Batch Processing.
2. Do one of the following:
● Select an existing sequence, such as Password or Set Security To No Changes, and then
click Run Sequence.
● To set different security options, define a new batch-processing sequence or edit an
existing sequence.
For more information on batch sequences, see About batch sequences.
Related Subtopics:
Password security options

Password security options

The following security options are located in the Password Security dialog box. These
options also appear if you change security options while using Acrobat Distiller to create a
PDF document. Many of these options are available when you create security policies.
Compatibility
Set the type of encryption for opening a password-protected document. The Acrobat 3.0
And Later option uses a low encryption level (40-bit RC4), while the other options use a
high encryption level (128-bit RC4). Acrobat 6.0 And Later lets you enable metadata for
searching. Acrobat 7.0 And Later lets you enable metadata for searching and encrypt only
file attachments.
Be aware that anyone using an earlier version of Acrobat cannot open a PDF document
with a higher compatibility setting. For example, if you select Acrobat 7.0 And Later
compatibility for a document's security setting, the document cannot be opened in Acrobat
6.0 or earlier.
Encrypt All Document Contents
Select this option to encrypt the document and the document metadata. If this option is
selected, search engines cannot access the document metadata.
Encrypt All Document Contents Except Metadata
Select this option to encrypt the contents of a document but still allow search engines
access to the document metadata. (For details on adding metadata to a document, see
Editing document metadata.)
Encrypt Only File Attachments
Select this option to require a password for users to open file attachments. However, users
can open the document without a password.
Require A Password To Open The Document
Select this option and type a password in the Document Open Password box to prevent
users from opening the document unless they type the password you specify. This option
is unavailable if the Encrypt Only File Attachments option is selected.
Document Open Password
Specify a password to help prevent users from opening the document (or document
attachments) unless they type the password you specify. This option isn't available when
Encrypt Only File Attachments is selected.
File Attachments Open Password
Specify a password to help prevent users from opening the document attachments unless
they type the password you specify. This option appears only when Encrypt Only File
Attachments is also selected.
Permissions Password
Select the Use Permissions Password To Restrict Editing Of Security Settings option, and
specify a Permissions password to restrict users from printing and editing. Users cannot
change these security settings unless they type the Permissions password that you specify.
You cannot use the same password used for the Document Open password.
Printing Allowed
Specify the quality of printing for the PDF document:
●
●

●

Not Allowed prevents users from printing the document.
Low Resolution lets users print the document at no higher than 150-dpi resolution.
Printing may be slower because each page is printed as a bitmap image. This option is
available only if the Compatibility option is set to Acrobat 5.0 And Later or a later
Acrobat version.
High Resolution lets users print at any resolution, directing high-quality vector output to
PostScript and other printers that support advanced high-quality printing features.
Changes Allowed
Define which editing actions are allowed in the PDF document:

●

●

●

●

●

None prevents the user from making any changes to the document that are listed in the
Changes Allowed menu, such as filling in form fields and adding comments.
Inserting, Deleting, And Rotating Pages lets users insert, delete, and rotate pages, as well
as create bookmarks and thumbnail pages. This option is available only if a high
encryption level is selected.
Fill-in Form Fields And Signing lets users fill in forms and add digital signatures, as well
as allowing the actions in the previous option. This option doesn't allow users to add
comments or create form fields. This option is available only if the Compatibility option is
set to Acrobat 5.0 And Later or a later Acrobat version.
Commenting, Filling In Form Fields, And Signing lets users fill in forms and add digital
signatures and comments.
Any Except Extracting Pages lets users change the document using any method listed in
the Changes Allowed menu.
Enable Copying Of Text, Images, And Other Content
Lets users select and copy the contents of the PDF document. It also lets utilities that need
access to the contents of a PDF file, such as Acrobat Catalog, get to those contents. This
option is available only if the Compatibility option is set to Acrobat 5.0 And Later or a
later Acrobat version.
Enable Copying Of Text, Images, And Other Content And Access For The Visually
Impaired
Lets visually impaired users use screen readers to read the document's contents. Users can
also copy and extract information from the document. This option is available only if
Compatibility is set to Acrobat 3.0 And Later.
Enable Text Access For Screen Reader Devices For The Visually Impaired
Lets visually impaired users read the document with screen readers. This option doesn't
allow users to copy or extract the document's contents. This option is available only if the
Compatibility option is set to Acrobat 5.0 And Later or a later Acrobat version.

Encrypting Adobe PDF files using certificates

When you encrypt a PDF file using a certificate, you specify a list of recipients and define
the recipients' level of access to the file--for example, whether the recipients can edit,
copy, or print the file. You can also encrypt a document using security policies. (See
Encrypting Adobe PDF files using security policies.)
Encrypting a document for a list of recipients begins by including your digital ID in the
list, so that you later are able to open the document. You then select the digital ID
certificates for those who you want to be able to open the document. You can obtain these
certificates from your list of trusted identities, from files on disk, from an LDAP server, or
from the Windows Certificate Store if you use Windows. After you build a list of
recipients who have access to the file, you can apply restricted permissions on an
individual basis. (See Getting digital ID information from other users.)
Note: You can also create a security policy that stores certificate settings for easy reuse.
(See Creating user security policies.)
To encrypt a file and create a recipient list:
1. From the Secure menu on the Tasks toolbar, choose Secure > Show Security Settings For
This Document.
2. From the Security Method menu, choose Certificate Security.
3. Select which digital ID you want to use, and then click OK. (See Using digital IDs and
certification methods.)
4. In the Restrict Opening And Editing To Certain Identities dialog box, do the following:
● Create a recipient list for your encrypted file: Use the options at the top of the dialog box
to locate identities; then select an identity name, and click Add To Recipients List to move
that name to the Recipients list.
● In the Recipients list, highlight the recipient or recipients for whom you wish to set levels
of access, and click Set Recipient Permissions. (See Password security options.) You can
set different levels of access for different recipients. If you don't set permissions, the
recipients have full access by default.
● Select Enable Plaintext Metadata if you want search engines to have access to the
document metadata, even though the document contents are encrypted.
● From the Encryption Algorithm menu, choose 128-bit AES or 128-bit RC4. If you select
128-bit AES, Acrobat 7.0 or Adobe Reader 7.0 is required to open the document.
5. Click OK to implement your settings, and then click OK again. Save and close the
document.
When someone from your recipient list opens the PDF document, the security settings you
specified for that person are used.
To change the security settings for an encrypted document:
1. From the Tasks toolbar, choose Secure > Show Security Settings For This Document.
2. In the Security panel, choose Change Settings.
3. Do any of the following, and then click OK:
● To check a recipient's trusted identity, select the recipient, and then choose Recipient
Details.
● To remove recipients, select one or more recipients, and then choose Remove from List.
Do not remove your own certificate from this list, or you won't have access to the file
using that certificate.
● To change recipients' permissions, select one or more recipients, and then choose Set
Recipient Permissions.
To remove security settings from a document:
1. From the toolbar, choose Secure > Remove Security For This Document.
2. If prompted, type the Permissions password. If you don't know the Permissions password,
contact the author of the document.

Encrypting Adobe PDF files using security policies

Do you often apply the same security settings to multiple PDF documents? For example,
do you encrypt documents with a certain password and set of permissions, or encrypt
documents for your accountant using a public key certificate? In Adobe Acrobat 7.0, you
can save security settings as policies that you can reuse. Security policies include the type
of security encryption, the permission settings, and information about who can open the
document or change security settings. There are two kinds of security policies:
●

●

A user policy is developed and applied by an individual user. If you apply the same
security settings to various documents, you can save time by creating a user policy and
then reapplying the user policy to documents without having to specify the security
settings each time. User policies for passwords and public key certificates are stored on
your local computer. If you have access to Adobe Policy Server, you can also create a user
policy that is stored on a policy server and is available only to the person who creates it.
An organizational policy is created by an Adobe Policy Server administrator and is stored
on a policy server to be shared by a group of users. Adobe Policy Server controls access to
PDF documents and auditing events as defined by the security policy. You can use Adobe
Policy Server if your company has purchased rights and made it available to you.

Related Subtopics:
Understanding how security policies are authenticated on a server
Using Adobe Policy Server
Managing security policies
Creating user security policies
Applying security policies to a document
Removing user security policies applied to a document

Understanding how security policies are authenticated on
a server

In addition to allowing the reuse of the same security settings, policies stored on Adobe
Policy Server have the added benefit of letting you expire and revoke documents no
matter how many copies were created or distributed, maintain accountability by auditing
who opens protected documents, and retain usage flexibility.

Security policies A. Policies are stored on the server. B. Policies are applied to the PDF
document. C. Users can open, edit, and print the document only if permitted by the policy.

The process of using server-based security policies requires four main stages:
Configuring the policy server
The system administrator of your company or group usually configures Adobe Policy
Server, manages accounts, and sets up organizational policies. For more information on
configuring the policy server, see the Adobe website.
Publishing a document with a security policy
An author creates a PDF document and applies a policy stored on Adobe Policy Server to
the document. The policy server generates a license and unique encryption key for the
document. Acrobat embeds the license in the document and encrypts it using the
encryption key. The author or administrator can use this license to track and audit the
document.
Viewing a document with a policy applied
When users try to open the secure document in Acrobat 7.0 (or Adobe Reader 7.0), they
must authenticate their identities. If the user is granted access to the PDF document, the
document is decrypted and opens with whatever permissions are specified in the policy.
Administering events and modifying access
Using the Web Console, the author or administrator can track events and change access to
policy-secured documents. Administrators can view all document and system events,
modify configuration settings, and change access to policy-secured documents. Users may
be required to check in the PDF document periodically to continue to have access to the
file. (See Using Adobe Policy Server.)

Using Adobe Policy Server

Adobe Policy Server is a web server-based security system that provides dynamic control
over PDF documents. Adobe Policy Server can be configured to run with LDAP, ADS,
and other enterprise systems. Policies provided by Adobe Policy Server are stored on the
server and can be refreshed from the server. You must log into Adobe Policy Server to use
these server policies.
While security policies are stored on a policy server, the PDF documents are not.
However, users may be required to connect to the policy server so that they can open or
continue to use PDF documents to which a security policy has been applied. For
information on configuring Adobe Policy Server, see the help system that appears when
you start Adobe Policy Server Web Console in your browser.
To log into Adobe Policy Server:
1.
2.
3.
4.

Choose Advanced > Security Settings.
Select Adobe Policy Servers on the left.
Select a server on the right, and click Edit.
Type your user name and password, and then click Connect To This Server.

To view Adobe Policy Server policies:
1. From the Secure menu on the Tasks toolbar, choose Use APS Web Console.
2. If prompted, type your user name and password, and then click OK.
Organizational policies and policies you created appear in your browser. For more
information on using Adobe Policy Server, click Help in the upper right corner of the APS
Web Console window.

Managing security policies

Use the Managing Security Policies dialog box to create, copy, edit, and delete security
policies. You can also indicate Favorite policies that appear on the Secure menu.
To manage security policies:
1. From the Secure menu on the Tasks toolbar, choose Manage Security Policies.
2. From the Show menu, choose whether you want to display organizational policies, user
policies that you've created, or all policies that you have access to.
3. Select a policy, do any of the following, and then click Close:
● Click New to create a new policy. (See Creating user security policies.)
● Click Copy to copy an existing policy. This option is useful if you want to create a new
policy that is based upon the settings of an existing policy.
● Click Edit to edit an existing policy. For password and certificate policies, which are
stored on the local computer, editing a policy affects only those documents to which the
policy is applied after the policy is edited. For policies stored on a server, you can edit the
permission settings and other options. This button isn't available for organizational
policies.
● Click Delete to delete the policy. This option may not be available for organizational
policies.
● Click Favorite to add the selected policy to the Secure menu on the Tasks toolbar, or on
the Document > Secure menu. You can make multiple policies a Favorite.

Creating user security policies

You can create three types of security policies: password security (to password-protect
documents), public key certificate security (to encrypt documents for a list of recipients),
and Adobe Policy Server policies. Creating policies for password and public key
certificate security lets you reuse the same security settings for a set of documents without
having to change security settings for each document. The policies for password and
certificate security are stored on the local computer.
When you create a user security policy using Adobe Policy Server, the policy is stored on
a server, letting you audit actions and change security settings dynamically. You can use
Adobe Policy Server if your company has purchased rights and made it available to you.
You can use either Acrobat or the Adobe Policy Server web page to create policies stored
on the server.
To create a password security policy:
1.
2.
3.
4.

From the Secure menu on the Tasks toolbar, choose Manage Security Policies.
Click New.
Select Use Passwords, and then click Next.
In the General Settings panel, type a name and comments for the policy. Deselect Save
Passwords With The Policy if you want to specify a password and restrictions whenever
you apply this policy to a document. Click Next.
5. If Save Passwords With The Policy is selected, specify the password and change the
security settings, and click Next. (See Password security options.)
6. Click Finish.
To create a certificate security policy:
1.
2.
3.
4.

From the Secure menu on the Tasks toolbar, choose Manage Security Policies.
Click New.
Select Encrypt Using Public Key Certificates, and then click Next.
In the General Settings panel, type a name and comments for the policy. Select Ask For
Recipients When Applying This Policy if you want to specify recipients whenever you
apply this policy to a document. Click Next.
5. If Ask For Recipients When Applying This Policy is not selected, specify the recipients,
and click Next. (See Encrypting Adobe PDF files using certificates.)
6. Click Finish.
To create a security policy using Adobe Policy Server:
1. From the Secure menu on the Tasks toolbar, choose Manage Security Policies.
2. Click New.
3. Select Use The Adobe Policy Server, and then click Next. (If this option is unavailable,
you do not have access to Adobe Policy Server. Contact your system administrator.)
4. If you have not already logged into Adobe Policy Server, type your user name and
password, and then click OK.
5. To enter the general information for the security policy, do the following, and then click
Next.
● Type the name of the user policy and a description of the user policy, such as "Marketing
Plan, Expires after 30 Days, No printing or editing."
● Specify how long the document will be valid.
● Select Encrypt All Document Contents if you want the document and its metadata to be
encrypted. Select Encrypt All Document Contents Except Metadata to allow document
storage/retrieval systems and search engines to have access to the metadata stored in the
document. Select Encrypt Only File Attachments to allow full access to the document,
encrypting only the file attachments.
● Select Audit Documents if you want to track the events of the PDF documents to which
the policy is applied. Events include printing, modifying, viewing, closing, form filling
and signing documents.
6. To specify who is allowed to open the PDF document to which the policy is applied, do
the following:
● Add the recipients. If you add external users, they receive an email message informing
them that they have access to secure documents. The email message includes a
registration link.
● Change the security permissions of any recipient: Select the recipient, choose Permissions,
specify the actions allowed, and then click OK. For details on Adobe Policy Server
permissions, see Adobe Policy Server Help.
7. Click Next, and then click Finish.

Applying security policies to a document

You can apply either an existing organization policy or a user policy to a PDF document.
You must be online with a connection to your Adobe Policy Server host in order to apply
an Adobe Policy Server policy to a document. Adobe Policy Server security policies must
be stored on a policy server, but the PDF document to which the policies are applied need
not be. You can apply policies to PDF documents using Acrobat, server-side batch
sequences, or other applications, such as Microsoft Outlook®.
To apply a security policy to a document:
1. Open the PDF document.
2. From the Tasks toolbar, choose Secure > Refresh Security Policies to ensure that you have
access to the most up-to-date server policies.
3. Do any of the following:
● Choose the security policy from top of the Secure menu on the Tasks toolbar. (If no
policies appear, log into Adobe Policy Server. See Using Adobe Policy Server.) Click Yes
to change the Security settings of the document.
● Choose Secure > Secure This Document from the Tasks toolbar. Select the policy, and
then click Apply.

Removing user security policies applied to a document

Use the Remove Security Settings For This Document command from the Secure menu in
the Tasks toolbar to remove a user security policy from an open PDF document. If you
made a PDF document available to a group of users and if you want to revoke permission
to open it, you can change the policy. For details on editing security policies, choose
Secure > Use APS Web Console from the Tasks toolbar, and then click Help.
To remove security from a PDF document:
From the toolbar, choose Secure > Remove Security Settings For This Document, and
then click OK.

Using eEnvelopes to send secure files

When adding security to a document, you can choose to encrypt only the attachments. The
PDF document in which documents are embedded is called an eEnvelope. Encrypting only
the document attachments is especially useful for sending secure file attachments without
modifying the file attachments themselves. The eEnvelope is not otherwise encrypted or
permission-restricted. When other users open the eEnvelope, they can extract the file
attachments and save them to disk. The saved files are identical to the original file
attachments and are no longer encrypted when saved.
For example, suppose that you want to send several documents, including non-PDF
documents, to your accountant, but you don't want anyone else to view the documents.
You can embed these documents as file attachments in an eEnvelope, encrypt the
eEnvelope so that only your accountant can open the attachments, and then email the
envelope. Anyone can open the envelope, view its cover page, and even view a list of the
contents of that envelope, but only your accountant can view the encrypted attachments
and extract them to the computer.

Attach files to an eEnvelope for secure transit.

Related Subtopics:
Creating eEnvelopes for secure delivery of file attachments

Creating eEnvelopes for secure delivery of file attachments

You can create an eEnvelope using an automated method. Choosing the Secure PDF
Delivery command lets you step through a wizard in which you select a predefined
envelope template, attach files, apply security settings, and send the document.
To create secure eEnvelopes from a wizard:
1.
2.
3.
4.
5.

From the Secure menu on the Tasks toolbar, choose Secure PDF Delivery.
Click Add File To Send, select the documents you want to attach, and then click Open.
Click Next.
Select the eEnvelope template you want to use, and then click Next.
Select the security policy you want to use, or create a new policy, and then click Next.
(See Encrypting Adobe PDF files using security policies.)
6. Select the delivery method, and then click Next.
7. Enter identity information, and then click Next.
8. Click Finish.

Digital IDs and Certification Methods

Using digital IDs and certification methods
Managing digital ID certificates
Setting Trust Manager preferences

Using digital IDs and certification methods

A digital ID lets you create a digital signature or decrypt a PDF document that has been
encrypted. A digital ID is sometimes referred to as a private key, a credential, or a profile.
When you sign or decrypt a document, you select which digital ID to use. A digital ID is
usually password protected and can be stored on your computer as a PKCS#12 file, on a
smart card, or in the Windows Credential Store. You can get a digital ID from a thirdparty provider, or you can create a self-signed digital ID and share your signature
information with others using a public key certificate. A certificate is a confirmation of
your digital ID and contains information used to protect data. (See Managing digital ID
certificates.)
When a digital signature is applied, a unique fingerprint with encrypted numbers is
embedded in the document. The recipient needs the signer's certificate to validate that the
digital signature and certificate match the signer's digital ID. Adobe Acrobat 7.0 includes
one handler that has access to trusted certificates in a number of different locations. The
locations include Microsoft's cryptographic store used for Windows security, PKCS#12
encryption, which is a standard encryption format, and PKCS#11 encryption, which is
used on smart cards.
Related Subtopics:
Obtaining a digital ID from a third party
Creating a digital ID
Finding and adding existing digital IDs
Selecting digital IDs
Using third-party digital IDs

Obtaining a digital ID from a third party

In general, digital IDs are issued by a third party for use in any official capacity. Thirdparty providers, such as Entrust, include advanced security features. The provider of
digital ID certificates is sometimes called a certificate authority or a signature handler.
Third-party providers verify your identity, issue the private key, protect the public key,
and maintain system integrity. You may want to obtain more than one digital ID if you
sign documents in different roles or with different certification methods. See the Adobe
website for information on using providers with advanced security features.
To get information on third-party digital IDs:
1.
2.
3.
4.

Choose Advanced > Security Settings.
Select Digital IDs on the left.
Click Add ID.
Select Get A Third-Party Digital ID, click Next, and follow the instructions on the web
page that appears.

To specify a default signing method:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Security on the left.
2. Click Advanced Preferences, and select the Creation tab.
3. Choose a signing method, such as your third-party provider, from the Default Method To
Use When Signing And Encrypting Documents menu.

Creating a digital ID

If you're not using a third-party digital ID, you can create your own self-signed digital ID.
When you create a self-signed digital ID, the resulting file stores an encrypted private key
used for signing or decrypting documents and a public key contained in a certificate,
which is used for validating signatures and encrypting documents.
You can create either a PKCS#12 digital ID, which is a standard encryption format, or a
Windows Default Certificate digital ID, which is stored in the Windows Certificate Store.
PKCS#12 file name extensions are .pfx in Windows and .p12 in Mac OS.
To create a self-signed digital ID:
1.
2.
3.
4.
●
●

5.
6.
7.
8.
9.
10.

11.

Choose Advanced > Security Settings.
Select Digital IDs on the left, and then click Add ID.
Select Create A Self-Signed Digital ID, and then click Next. Click Next again.
Select one of the following to specify where to store your digital ID, and then click Next:
New PKCS#12 Digital ID File stores the information in a file that you can send to others.
Windows Certificate Store (Windows only) stores the file where other Windows
applications can also retrieve it.
Type a name and other personal information for your digital ID. When you certify or sign
a document, the name appears in the Signatures tab and in the signature field.
(Optional) To use Unicode values for extended characters, select Enable Unicode Support,
and then specify Unicode values for the appropriate fields.
Choose a key algorithm from the menu. 2048-bit RSA offers more security than 1024-bit
RSA, but 1024-bit RSA is more universally compatible.
From the Use Digital ID menu, choose whether you want to use the digital ID for digital
signature, data encryption, or both. (See Encrypting Adobe PDF files using certificates.)
Click Next, and specify a file name and location for the digital ID file.
Type a password; passwords are case-sensitive, must contain at least six characters, and
may not contain double quotation marks or the following characters: ! @ # $ % ^ & * , | \ ;
< > _. Type the same password in both the Choose A Password and Confirm Password
boxes. Click Next.
Click Finish.
You can export and send your certificate file to those who need to validate your signature.
(See Managing digital ID certificates.)
Important: Make a backup copy of your digital ID file. If your digital ID file is lost or
corrupted, or if you forget your password, you cannot use that profile to add or validate
signatures.

Finding and adding existing digital IDs

If you created a digital ID file that does not appear in your list of digital IDs, you can
search for the missing digital ID file and add it to your list. One of the common encryption
methods that Acrobat uses, PKCS#12, has the .pfx file name extension in Windows and .
p12 in Mac OS. Digital ID files from some earlier versions of Acrobat use an .apf
extension. If you select an .apf digital ID file, you may be prompted to convert the file to a
supported file type.
To find and add digital ID files:
1.
2.
3.
4.
5.
6.

Choose Advanced > Security Settings.
Select Digital IDs on the left, and then click Add ID.
Select Find An Existing Digital ID, and then click Next.
Click Browse, select a Digital ID and click Open.
Type the ID password, and then click Next.
Click Finish.

Selecting digital IDs

Before you certify, sign, or encrypt a PDF document, you may be prompted to select a
digital ID file. To avoid being prompted repeatedly, you can select a digital ID to use all
the time or until you quit Acrobat. You can determine whether these digital ID files are
used for signing or encrypting PDF documents, or both.
To select a default self-signed digital ID file:
1. Choose Advanced > Security Settings.
2. Select a digital ID on the left.
3. From the Set Default menu, choose whether you want to use the digital ID for signing,
encrypting, or both.
If you choose not to be prompted for the digital ID, the Lock And Pen icon
appears
next to the selected digital ID that can be used for signing and encrypting, the Lock
icon appears for encryption only, and the Pen icon appears for signing only.

Using third-party digital IDs

When you certify, sign, or encrypt a document, you can use a third-party security method.
When you install a third-party signature provider, new menu commands may appear. Use
these commands instead of, or in addition to, the Manage Digital IDs commands. In
addition, a Third-Party Preferences submenu may appear on the Edit menu (Windows) or
on the Acrobat menu (Mac OS) so that you can change the provider's preference settings.
To specify a third-party security method:
1. If necessary, install a third-party signature provider.
2. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then click
Security.
3. Click Advanced Preferences.
4. Choose the provider from the Default Method To Use When Signing And Encrypting
Documents menu, which lists all security methods installed in the Acrobat Plug-ins folder.
5. Click OK.

Managing digital ID certificates

A digital ID certificate contains a public key that is used to validate digital signatures and
to encrypt documents.
●

●

Validating signatures. Before other users can validate your signature on documents they
receive, they must have access to your certificate, which you can share with them.
Likewise, other users can share their certificates with you so that you can build a list of
trusted user certificates, called trusted identities, for validating signatures. (See Validating
signatures.)
Encrypting documents. If you're encrypting a document using certificates, you need access
to the certificates of the people for whom you're encrypting the document. You can use a
directory search to locate these trusted identities, or you can store the users' certificates in
your list of trusted identities. Acrobat keeps track of the trusted identities that you build.
You can also configure Windows Certificate Security to trust identities in the common
Windows Certificate Store. (See Setting Digital Signature preferences.) Third-party
providers may validate identities using other methods, or these validation methods may be
integrated with Acrobat.

Related Subtopics:
Sharing your digital ID certificate
Getting digital ID information from other users
Checking information on certificates
Determining the trust level of a certificate
Configuring identity search directories

Sharing your digital ID certificate

You can share your self-signed digital ID certificate with others by exporting your
certificate as an FDF file, or you can email your certificate directly. If you use a thirdparty security method, you usually don't need to share your certificate with others. See the
documentation for the third-party provider.
To share your digital ID certificate:
1. Choose Advanced > Security Settings.
2. Select Digital IDs on the left.
3. To verify that your certificate information is correct, select the digital ID you want to
share, and then click Show Certificate Details. Click OK to return to the Security Settings
dialog box.
4. With the digital ID selected, click Export Certificate.
5. Do one of the following:
● Select Email The Data To Someone, and click Next to send your digital ID certificate to
another user. Specify the email address, click Email, and then send the message in your
email application.
● Select Save The Data To A File, and click Next to save the digital ID certificate in an FDF
file. Browse to specify a location for the certificate file, and click Save.

Getting digital ID information from other users

You can keep a copy of other users' digital ID certificates in a list of trusted identities.
Your list of trusted identities is like an address book that stores digital ID certificates. The
list lets you validate the signatures of these users on any documents you receive. You can
also use the list of trusted identities to encrypt files. (See Encrypting Adobe PDF files
using certificates.)
The preferred method of adding another user's certificate to your list of trusted identities is
by importing the certificate from an FDF file that the user sends to you. You can also add
a certificate directly from the PDF document signed by someone who used a self-signed
digital ID, although this method may not be trustworthy.
To request a certificate from another user:
1.
2.
3.
4.

Choose Advanced > Trusted Identities.
Click Request Contact.
Type your name, email address, and contact information.
To allow other users to add your certificate to their list of trusted identities, select Include
My Certificates.
5. Select whether you want to email the request or save it as a file so that you can email it
later, and then click Next.
6. Select the digital ID file to use, and then click Select.
7. Do one of the following:
● If the Compose Email dialog box appears, type the email address of the person you are
requesting a certificate from, and type a subject. Click Email. A new email message
appears in your default email application with the certificate request attached. Send this
message in your email application.
● If the Export Data As dialog box appears, choose a location for the certificate file in the
Save In box, type a file name, click Save, and then click OK.
To add a certificate from email to your list of trusted identities:
1. After a user sends you certificate information, open the email attachment in Acrobat, and
then click Set Contact Trust in the dialog box that appears.
2. Select trust options, and then click OK. Click OK again, and then click Close.
To add a certificate from a file to your list of trusted identities:
1. If you're using the Certificates feature in Windows to organize certificates, select the
Enable Import And Use Of Identities From The Windows Certificate Store option in the
Security preferences. Click the Windows Integration tab in the Digital Signatures
Advanced Preferences, select the desired options, click OK, and then click OK again. (See
Setting Digital Signature preferences.)
2. Choose Advanced > Trusted Identities.
3. Click Add Contacts.
4. Do any of the following:
● If Windows Certificate digital IDs are allowed, select the appropriate directory and group.
● If you configured an identity search directory, select the appropriate directory and group.
You can then click Search to locate specific digital ID certificates. (See Configuring
identity search directories.)
● Click Browse, locate the certificate file, and then click Open.
5. Select the added certificate, and then click Details.
6. In the Certificate Attributes dialog box, note the MD5 Fingerprint and the SHA-1
Fingerprint numbers. Confirm with the certificate's originator that the information is
correct. If the information isn't correct, the certificate shouldn't be trusted. Click OK.
7. After you verify that the information is correct, click Trust, specify trust options, and then
click OK.
To add a certificate using a signature in a PDF document:
1.
2.
3.
4.

Open the PDF document containing the user's self-signed signature.
Click the signature in the document to check whether it's valid.
Click Signature Properties, and then click Show Certificate.
In the Certificate Attributes dialog box, note the MD5 Fingerprint and the SHA-1
Fingerprint numbers. Confirm with the certificate's originator that the information is
correct. After you verify that the certificate information is correct, click Close, click Trust
Identity, click OK, specify trust options, and then click Import.

To delete a certificate from the list of trusted certificates:
1. Choose Advanced > Security Settings.
2. Select the certificate, and click Remove ID.

Checking information on certificates

The Certificate Viewer dialog box provides user attributes and other information on a
certificate. When other users import your certificate, they may ask you to check your
fingerprint information against the information they receive with the certificate. You can
check certificate information for your own digital ID files or for ID files that you import.
The Certificate Viewer dialog box provides the validation period in which the certificate is
valid, the certificate's intended usage, and certificate data such as a unique serial number
and public key method.
To check information on your own certificate:
1. Choose Advanced > Security Settings.
2. Select your digital ID, and then click Certificate Details.
To check information on a certificate:
1. Choose Advanced > Trusted Identities.
2. Select the contact, and click Details.
3. Select the name, and click Show Certificate.

Determining the trust level of a certificate

You can change the trust settings of a certificate. For example, if you have confidence in a
certificate that you received from someone else, you can change the settings so that you
explicitly trust digital signatures and certified documents created with this certificate, and
you can even trust a certified document's dynamic content and embedded JavaScript.
To view the trust level of a certificate:
1.
2.
3.
4.

Choose Advanced > Trusted Identities.
Select the contact on the left, and click Details.
Select the name on the left, and click Edit Trust.
In the Trust Settings tab, select any of the following items to trust this certificate for:
● Signatures And As a Trusted Root.
● Certified Documents. Trusts documents in which the author has certified the document
with an author signature.
● Dynamic Content. Trusts buttons, links, movies and other dynamic elements.
● Embedded High Privilege JavaScript. Trusts embedded scripts.
5. Click OK, and then click OK again.

Configuring identity search directories

Identity search directories help you locate specific digital ID certificates from network
servers, including LDAP (Lightweight Directory Access Protocol) servers. By developing
a trusted digital ID certificate storage area, you or a member of your workgroup can
facilitate the use of encryption in your workgroup. After you locate a digital ID certificate,
you can add it to your list of trusted identities so that you don't have to look it up again.
To configure an identity search directory:
1. Choose Advanced > Security Settings.
2. Select Directory Servers on the left.
3. Click New, specify a directory name, and type server settings, and then click OK.
For more information on server settings, contact your system administrator.

Setting Trust Manager preferences

Use the Trust Manager panel of the Preferences dialog box to change multimedia security
settings for trusted and nontrusted documents. For example, you can allow multimedia
files to be played in trusted documents but not in nontrusted documents.
A document is trusted if it's added to the list of trusted documents and authors. If a
document is not trusted, you are prompted to add the document to this list when you try to
play a media clip in which the permission is set to Prompt. If you decide to add a certified
document to the list, both the document and the author's certificate are added to the list.
All documents certified by this author are trusted.
To set Trust Manager preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Trust Manager on the left.
2. From the Display Permissions For menu, choose whether you want to display security
permissions for trusted documents or nontrusted documents.
3. Select whether the trusted documents (or nontrusted documents) can open other files or
launch applications.
4. Under Multimedia Permission Settings, select Allow Multimedia Operations to allow
media clips to be played.
5. To change the permission settings for a particular multimedia player, select the player in
the list, and choose one of the following options from the Change Permission For Select
Multimedia Player To menu:
● Always to allow the player to be used without prompting.
● Never to prevent the player from being used.
● Prompt to ask whether the player can be used. This option lets you decide whether to add
a nontrusted document to the list of trusted documents when you try to play the media clip
using the selected player.
6. To set the media playback options, select any of the following options:
● Allow Playback In A Floating Window With No Title Bars.
● Allow Document To Set Title Text In A Floating-playback Window.
● Allow Playback In Full-screen window.
For information on setting general multimedia preferences, see Setting Multimedia
preferences.

ACCESSIBILITY AND REFLOW

About accessibility and Adobe PDF documents
Understanding and optimizing Reflow
Reflowing the contents of tagged Adobe PDF documents
Checking the accessibility of Adobe PDF documents

About accessibility and Adobe PDF documents

Adobe Acrobat 7.0 incorporates two distinct sets of accessibility features--that is, features
that assist users with blindness, low-vision, and mobility impairments. The first set of
features helps authors create accessible documents from new or existing PDF documents.
These features include simple methods for checking accessibility and adding tags to PDF
documents. (See Making existing Adobe PDF documents accessible.)
Other, more complex features allow authors to fix accessibility and reading-order
problems by editing the PDF file structure. (See Checking a document's reading order.) By
making PDF documents more accessible to users, authors may help their organizations
meet government standards for accessibility and broaden their readership.
The second set of accessibility features helps readers with motion or vision limitations
navigate and view PDF documents more easily. Many of these features can be adjusted by
using the Accessibility Setup Assistant. (See Setting accessibility preferences.):
●

●

●

●

●

●

Keyboard alternatives to mouse actions. (See Using keyboard shortcuts for menu
commands and navigation.)
Support for assistive technology (such as screen readers and screen magnifiers) that read
content and convert it to speech or braille output. (See Using a screen reader and
Outputting accessible text for a braille printer.)
Visibility customization to make text and images easier to view. (See Using high-contrast
colors.)
Reflow capability for text, to view at high magnification or on Portable Device Assistants
(PDA). (See Reflowing the contents of tagged Adobe PDF documents.)
Speech functionality on systems without assistive technologies. (See Using the Read Out
Loud feature.)
Navigation through documents using automatic scrolling, to reduce keyboard actions. (See
Scrolling automatically.)
For more information about creating accessible PDF documents and for using accessibility
features in Adobe Acrobat to read PDF documents, visit the Adobe website at http://
access.adobe.com.

Related Subtopics:
Elements of accessible Adobe PDF documents
Understanding how tags affect accessibility

Elements of accessible Adobe PDF documents

When you create Adobe PDF documents or adapt existing documents for accessibility,
you'll want to consider the following factors:
Reading order
To effectively read information on a page, a screen reader or Text-to-Speech requires that
content be structured. Adding tags to an Adobe PDF document structures the content; it
identifies headings, paragraphs, sections, tables, and other page elements and defines the
intended reading order of the page. (See Tagging Adobe PDF documents for accessibility.)
After you add tags to a document, you can check the reading order and correct any
problems by using the TouchUp Reading Order tool. (See Checking a document's reading
order.)
Descriptions for images, form fields, and links
Document features such as illustrations, graphs, and interactive form fields can't be read
by a screen reader unless they contain alternate text that provides a description. And while
web links are read by screen readers, authors can provide more a meaningful name in a
description.
Authors can add alternate text or tool tips to tagged PDF documents that describe these
features to readers with visual or learning disabilities. (See Checking and adding alternate
text to figures and Making Adobe PDF forms accessible.)
Note: A PDF document that is created by scanning a printed page is inherently
inaccessible because the document is an image, not text that can be tagged into a logical
document structure or reading order.
To convert the text in a scanned PDF document to searchable text, see Converting imageonly scanned pages to searchable text, or learn more about Adobe Paper Capture on the
Adobe website at www.adobe.com.
Navigation
Navigational aids in PDF documents, such as links, bookmarks, headings, and a table of
contents, provide an easy way for users to go directly to the section they want. Bookmarks
are especially useful and can be created from document headings. (See Creating
bookmarks and Creating links.)
Document language
The Full Check feature returns an error if a document language isn't specified. (See
Adding supplementary information to tags.)
Security
You can maintain accessibility in a PDF document while restricting users from printing,
copying, extracting, commenting, or editing text. To make PDF documents with added
security features more readable for screen readers, specify a low or high encryption level
when you select a security method in the Document Properties.
For low encryption level security, select Enable Copying Of Text, Images, And Other
Content in the Password Security - Settings dialog box; for high encryption level security,
select Enable Text Access For Screen Reader Devices For The Visually Impaired. (See
Password security options.)

Understanding how tags affect accessibility

To make sure that your Adobe PDF documents can be accessed reliably, you must add
tags to them. Tagging adds an underlying organizational structure, or logical structure
tree, to the document. The logical structure tree refers to the organization of the
document's content, such as title page, chapters, sections, and subsections. It can indicate
the precise reading order and improve navigation--particularly for longer, more complex
documents--without changing the appearance of the PDF document.
For people who are not able to see or decode the visual appearance of documents,
assistive technology can access the content of the document reliably by using the logical
structure tree. Most assistive technology depends on this structure to convey the meaning
of content and images in an alternative format, such as sound. In an untagged document,
no such structure exists, and Acrobat must infer a structure based on the reading order
choices in the preferences. This method is unreliable and often results in page items read
in the wrong order or not read at all.
Often, Acrobat tags PDF documents when you create them. To determine if a PDF
document contains tags, check the Document Properties. (See Tagging Adobe PDF
documents for accessibility.)
Note: The logical structure tree appears on the Tags tab in the navigation pane and shows
document content as page elements nested at various levels.

Logical structure tree on the Tags tab

Note: PDF tags can be compared to HTML tags and XML tags, although there are
differences. To learn more about basic tagging concepts, see any of the many references
and textbooks available in bookstores, libraries, and on the web.

Understanding and optimizing Reflow

You can reflow a PDF document to read it on handheld devices, smaller displays, or standard
monitors at large magnifications, without having to scroll horizontally to read each line. The Reflow
command facilitates the reading of documents; reflowed documents can't be printed or saved.
When you reflow an Adobe PDF document, some content carries into the reflowed document and
some doesn't. In most cases, only readable text reflows into the reflowed document. Readable text
includes articles, paragraphs, tables, images, and formatted lists. Text that doesn't reflow includes
forms, comments, digital signature fields, and page artifacts, such as page numbers, headers, and
footers. Pages that contain both readable text and form or digital signature fields don't reflow. Vertical
text reflows horizontally.
As an author, you can optimize your PDF documents for reflow by tagging them. Tagging ensures
that text blocks reflow and that content follows the appropriate sequences, so readers can follow a
story that spans different pages and columns without other stories interrupting the flow. (See Tagging
Adobe PDF documents for accessibility.)
If the tagged PDF document doesn't reflow the way you want, the content order of the PDF file may
contain inconsistencies, or the tagging process itself may be the cause. If the problem is simply that
words don't hyphenate the way you expect them to, you can insert special characters. Otherwise, use
the Content tab to resolve reflow problems. (See Using the Content tab.)

Headings and columns (left) reflow in a logical reading order (right).

Reflowing the contents of tagged Adobe PDF documents

The tagged Adobe PDF document reflows one page at a time in the document window.
You can't save or print documents when they're in a reflowed state.
Note: Downloading a PDF file to a handheld device requires Adobe Reader for Palm OS.
Adobe Reader for Palm OS has two components: the desktop program you install on your
computer, and the reader application that installs on your handheld device the next time
you synchronize it with your computer.
To reflow a tagged Adobe PDF document:
1. On the status bar or in the View > Page Layout submenu, select either Single Page or
Continuous.
2. Choose View > Reflow.
3. If you use a standard monitor, increase the magnification value to the desired amount.
To return to unreflowed view:
On the Navigation toolbar or toolbar menu, click the Actual Size button
button
menu.

, or the Fit Width button

, the Fit Page

, or choose a related command from the View

Checking the accessibility of Adobe PDF documents

It's always a good idea to check your Adobe PDF documents for accessibility before
distributing them to users. The Quick Check feature quickly examines your Adobe PDF
document for structure and tags to see if it has the information necessary to make it
accessible. It also checks for protection settings that prohibit access and determines if the
document is a scanned image (and therefore inaccessible). It returns a brief statement of
any accessibility issues.
If you require a detailed report of accessibility problems and suggestions for fixing them,
run the Full Check feature. You can check a PDF document for specific accessibility
elements, such as image descriptions, or use the default settings to generate a
comprehensive report.
When you run the Full Check feature using the default settings, a report opens in the How
To window that lists errors and provides suggestions for repairing them. Because the Full
Check feature is unable to distinguish between essential and nonessential content types, it
may report issues that don't affect readability, so it's a good idea to review all issues to
determine which ones require correction. Full Check saves an HTML report with the same
name as the analyzed PDF document so that you can refer to it later.
Note: A full accessibility check can be time-consuming. You can stop the process by
pressing Esc and can choose a smaller page range in the Accessibility Full Check dialog
box.
To check the accessibility of a PDF document using Quick Check:
Choose Advanced > Accessibility > Quick Check.
Note: If the document is unstructured, a message may appear, suggesting that you change
the reading-order preference. (See Setting Reading preferences.)
To check the accessibility of a PDF document using Full Check:
1. Choose Advanced > Accessibility > Full Check.
2. Select Create Accessibility Report, and then click Browse to save a copy to the location
you want.
3. Specify the pages that you want included in the accessibility check. To view the report as
comments in the PDF document, select Create Comments In Document.
4. Select the Checking Options that you want, and then click Start Checking.
A report opens in the How To window with a list of problems and links to specific areas
of the document.
Note: Errors must be corrected manually. (See Correcting tags.)
To reopen the Full Check accessibility report:
1. Choose Advanced > Accessibility > Open Accessibility Report.
2. Select the HTML file, and then click OK. The report appears in the How To window.
3. In the How To window, click any of the links to highlight the error in the associated PDF
document within the document pane.
Note: To reopen the accessibility report with the associated PDF document, both files
must be located in the same folder as when you ran the Full Check command.

Creating Accessible Adobe PDF Documents

Making existing Adobe PDF documents accessible
Creating tagged Adobe PDF from web pages
Creating tagged Adobe PDF from authoring applications

Making existing Adobe PDF documents accessible

You can improve the accessibility of Adobe PDF documents by adding tags in Adobe
Acrobat. If your PDF documents don't contain tags, Adobe Reader or Acrobat may
attempt to automatically tag the document when the user reads or reflows it, but the results
may be disappointing. If you provide your users with tagged Adobe PDF documents, the
logical structure tree in those documents refers the appropriate contents to the screen
reader in an orderly way. This makes it easier to navigate your documents and follow the
content. (See Tagging Adobe PDF documents for accessibility.) Whenever possible, tag
your document in the application where you created it. (See Creating tagged Adobe PDF
from authoring applications.)
Once you've added tags, you can check the reading order of a page by using the TouchUp
Reading Order tool to ensure that page elements are read or reflowed in the correct order
by a screen reader or other assistive technology. Use the TouchUp Reading Order tool to
correct tags and improve the accessibility of nontextual elements in a tagged PDF
document by adding descriptions in alternate text. To improve accessibility of form fields,
use the Select Object tool to add descriptions, which are also used as tool tips. (See
Making Adobe PDF forms accessible.) To fix complex tagging problems, such as
incorrectly identified table elements, use the Tags tab. For an in-depth guide about
creating accessible PDF documents, visit the Adobe website at http://access.adobe.com.
Related Subtopics:
Tagging Adobe PDF documents for accessibility
Viewing the results of adding tags

Tagging Adobe PDF documents for accessibility

Creating a tagged document directly from an authoring application is the best way to
make PDF documents accessible to screen readers and reflow correctly on handheld
devices. If your PDF document was created without tags, Adobe Acrobat can add them.
The tagging feature identifies most elements of a PDF document, including irregularly
shaped columns, bulleted lists, captions that span columns, images that overlap text, and
colored backgrounds.
If your document is a fillable PDF form or conveys information through images, you must
add alternate text for these items to make them fully accessible. (See Making Adobe PDF
forms accessible and Removing page artifacts and elements.)
To add tags to an existing Adobe PDF document:
1. Open the PDF document.
2. Choose Advanced > Accessibility > Add Tags To Document.
After the process is complete, the PDF document is tagged and a report appears in the
How To window. (See Viewing the results of adding tags.)

Viewing the results of adding tags

When you tag a PDF file, Acrobat returns a confidence log report in the How To window. This
report lists pages where potential problems were encountered and offers suggestions for fixing
them. While Acrobat can track the intended order of most page elements and tag them
appropriately, pages with complex layouts or unusual elements may not always result in the
desired structure and may require editing. (See Correcting tags.) It's a good idea to check these
items in the PDF document to determine what correction--if any--needs to be done. For example,
the report might state that a background design element that conveys no information to the user
requires an alternate text description to be accessible. Use the report to navigate to the problem
areas of your PDF document by clicking the links for each error. Then, use the TouchUp
Reading Order tool to correct the problem. (See Using the TouchUp Reading Order tool.)
The confidence log report is a temporary file and can't be saved. To generate a report for
accessibility, use the Full Check feature. (See Checking the accessibility of Adobe PDF
documents.)

Use the links in the report to find potential problems encountered in the tagging process.

Creating tagged Adobe PDF from web pages

You can create tagged Adobe PDF files from within Acrobat when you convert web pages
to Adobe PDF. (See Converting web pages in Internet Explorer (Windows).)
To create a tagged Adobe PDF file from a web page:
1.
2.
3.
4.
5.

In Acrobat, choose File > Create PDF > From Web Page.
For URL, type the address of the web page, or navigate to the web page location.
Click Settings.
In the General tab, select Create PDF Tags, and then click OK.
Select any other options you want, and then click Create.

Creating tagged Adobe PDF from authoring applications

In most cases, you create tagged Adobe PDF files from within an appropriate authoring
application, such as Adobe® FrameMaker®, Adobe InDesign, or Microsoft Word.
Creating tags in the authoring application generally provides better results than adding
tags in Adobe Acrobat.
PDFMaker provides conversion settings that let you create tagged PDF documents in
Microsoft Excel, PowerPoint, and Word. (See About PDF conversion settings (Microsoft
Office files).)
In Acrobat, you can determine if a PDF document is tagged by viewing Document
Properties. For more information, see the documentation for your authoring application.

Editing the Structure of Tagged Adobe PDF Documents

Checking a document's reading order
Correcting tags
Checking and adding alternate text to figures
Creating new highlighted regions for page content
Working with tables

Checking a document's reading order

When you use the Add Tags To Document command on a PDF document, Adobe Acrobat
analyzes the page structure to determine the role and order of page content. Once the page
has been analyzed, a logical structure tree is added that determines the order in which
page content is reflowed and read by screen readers or the Read Out Loud feature.
Structure recognition is very difficult in complex page layouts that contain elements such
as closely placed columns, irregular text alignment, noninteractive forms, or tables
without borders. Tagging these pages can result in improperly combined elements or outof-sequence tags that cause reflow and reading-order problems in a PDF document.
You can quickly check the reading order of tagged PDF documents by using the TouchUp
Reading Order tool. You can also use this tool to add alternate text to images and correct
many types of tagging problems that are outlined in the confidence log report that Acrobat
generates when you add tags to a PDF document. (See Viewing the results of adding tags
and Correcting tags.) If you need a greater level of editing control over tags on a
substructure level or if you work with PDF documents that require detailed tagging of
tables, use the Tags tab. (See Using the Tags tab.)
Related Subtopics:
Using the TouchUp Reading Order tool
TouchUp Reading Order options
Identifying and correcting reading-order problems

Using the TouchUp Reading Order tool

You can view and adjust the reading order of a tagged PDF document by using the
TouchUp Reading Order tool. When selected, the TouchUp Reading Order tool opens a
dialog box that lets you display overlay highlights that show the order of page content.
Each highlighted region is numbered and highlighted with opaque gray or colored blocks;
the number indicates the region's placement in the page's reading order. After you check
the reading order of the page, you can correct other, more subtle tagging issues as needed.
(See Correcting tags.)

TouchUp Reading Order dialog box A. Tagging buttons B. Highlight options C. Structure display
options: Clear Page Structure, Show Order Tab D. TouchUp Reading Order tool

To view the order of page content with the TouchUp Reading Order tool:
1. Select the TouchUp Reading Order tool by doing one of the following:
● Choose Advanced > Accessibility > TouchUp Reading Order.
● Choose Tools > Advanced Editing > TouchUp Reading Order Tool.
●

Click the TouchUp Reading Order tool

on the Advanced Editing toolbar.

The TouchUp Reading Order dialog box opens, and the pointer changes to the crosshair
icon .
2. In the TouchUp Reading Order dialog box, select Show Page Content Order.
3. (Optional) To select a highlight color, click the color swatch, and click the color you want
in the color palette.
4. To highlight tables and figures, and to view alternate text for figures, select Show Tables
And Figures. (See Checking highlighted regions of figures and tables.)
To close the TouchUp Reading Order tool:
Do one of the following:
●
●

Click Close in the TouchUp Reading Order dialog box.
Choose Advanced > Accessibility, and deselect TouchUp Reading Order.

TouchUp Reading Order options

You can select TouchUp Reading Order options from the dialog box, from the pop-up
menu that appears when you right-click (Windows) or Control-click (Mac OS) a
highlighted region, or from the Options menu in the Order tab. The TouchUp Reading
Order tool includes the following options:
Text
Tags the current selection as text.
Figure
Tags the current selection as a figure. Text contained within a figure tag may be defined as
part of the image and not be read by screen readers.
Form Field
Tags the current selection as a form field. (To make form fields accessible, see Making
Adobe PDF forms accessible.)
Figure/Caption
Tags a selected figure and caption as a single tag. Any text contained in the tag is defined
as a caption. Useful for tagging photos and captions and preventing caption text from
being incorrectly added to adjacent text blocks. Figures may require alternate text.
Heading 1, Heading 2, Heading 3
Tags the current selection as a first, second, or third level heading tag. Heading tags may
be converted to bookmarks to help users navigate the document. (See Creating
bookmarks.)
Table
Tags the current selection as a table after analyzing the selection to determine the location
of headings, columns, and rows.
Cell
Tags the current selection as a table or header cell. Use this option to merge cells that are
incorrectly split.
Formula
Tags the current selection as a formula. Because speech software may handle formula tags
differently from normal text, you may want to add a description using alternate text.
Background
Tags the current selection as a background element, or artifact, which removes the item
from the tag tree so that it doesn't appear in the reflowed document and isn't read by
screen readers.
Show Page Content Order
Shows content elements as highlighted areas that contain numbers to indicate the reading
order. Specify the highlight color in the Color Picker by clicking the color swatch.
Show Table Cells
Highlights the content of individual table cells. Specify the highlight color in the Color
Picker by clicking the color swatch.
Show Tables And Figures
Outlines each table and figure with a crossed-out box. The box also indicates whether the
element includes alternate text. Specify the box color in the Color Picker by clicking the
color swatch.
Clear Page Structure
Removes the tagging structure from the page. Use this option to start over and create a
new structure if the existing structure contains too many problems.
Show Order Tab
Opens the Order tab to allow you to reorder highlighted content.
Edit Alternate Text
Available in the pop-up menu that appears when you right-click (Windows) or Controlclick (Mac OS) a highlighted figure. Allows the user to add or edit a text description to the
figure properties that is read by a screen reader or other assistive technology.
Edit Form Field Text
Available in the pop-up menu that appears when you right-click (Windows) or Controlclick (Mac OS) a form field. Allows the user to add or edit a text description tool tip in the
form field properties that is read by a screen reader or other assistive technology.

Identifying and correcting reading-order problems

Reading-order problems are readily apparent when you use the TouchUp Reading Order
tool. Each section of contiguous page content appears as a separate highlighted region and
is numbered according to its placement in the reading order. Within each region, text is
ordered left to right and top to bottom. (You can change this order in the TouchUp
preferences.) If a single highlighted region contains two columns of text or text that won't
follow normally, divide the region into parts that can be reordered. Because highlighted
regions are rectangular, they may overlap somewhat, especially if their page content is
irregularly shaped. Unless page content overlaps or is contained within two highlighted
regions, no reading order problem is indicated. Page content should belong to no more
than one highlighted region.
You can change the reading order of the highlighted regions by moving an item in the
Order tab or by dragging it on the page in the document pane. By reordering highlighted
regions on the page, you can make a figure and caption read at the specific point that they
are referenced in the text. By changing the order of a highlighted region, you effectively
change the reading order of that item without changing the actual appearance of the PDF
document. To identify reading-order problems:
1. Select the TouchUp Reading Order tool, and then select Show Page Content Order in the
dialog box.
Note: If highlighted regions don't appear on the PDF document, the document doesn't
contain tags. To add tags, see Tagging Adobe PDF documents for accessibility.
2. Check the reading order of text within each highlighted region. Use the Zoom In button to
magnify the page, if necessary. If you need to reorder page content within a highlighted
region, see Adding or removing content from a highlighted region.
3. Check the numbered order of all highlighted regions. If consecutive numbered regions
don't follow one another, reorder them in the Order tab.

Click Show Order Tab, and then select each content entry (in square brackets [ ]) in
the Order tab to highlight that content region in the document pane. Use this method to
find numbered regions that you can't see or locate on the page.
To change the reading order in the Order tab:
1. Select the TouchUp Reading Order tool, and then click Show Order tab in the dialog box.
2. In the Order tab, navigate to view a list of highlighted regions that appear in the document
pane.
3. Select the Tag icon
for a highlighted region, and drag it to the location you want. As
indicates
you drag, a line appears to show potential locations. The Barred Circle icon
areas where the tag cannot be moved. After dragging the item to a new location, the
highlighted regions are renumbered to show the new reading order. You can select and
move multiple, adjacent regions, if necessary.
To change the reading order by dragging on the page:
1. Select the TouchUp Reading Order tool, and then select Show Page Content Order in the
dialog box.
2. In the document pane, place the cross-hair
over the number for the highlighted region
you want to move, and drag it to where you want it to be read. The text-insertion
pointer shows target locations within the text.
When you release the highlighted region, the location of the text-insertion pointer
becomes the dividing line as the underlying highlight splits into two new highlighted
regions. All highlighted regions are renumbered to show the new reading order.

Correcting tags

The TouchUp Reading Order tool lets you fix any tagging problems that might prevent
assistive technologies from reading the content smoothly. You can identify content that is
tagged incorrectly and redefine it with the correct tag, such as a line of text that's tagged
with an adjacent image. Nonessential content that has been tagged, such as ornamental
page borders, can be removed from the logical structure. If lone symbols within scientific
or mathematical formulas are tagged as figures, select the entire formula and define it as a
formula.
Related Subtopics:
Changing the tag for a highlighted region
Adding or removing content from a highlighted region
Checking highlighted regions of figures and tables
Removing page artifacts and elements

Changing the tag for a highlighted region

If Acrobat tags a page element incorrectly, you can change the tag type for the highlighted
region.
Note: Save your work frequently, as the TouchUp Reader Order tool includes no Undo
command. To restore the PDF document to the last saved state, choose File > Revert.
To change the tag type for a highlighted region:
1. Select the TouchUp Reading Order tool
on the Advanced Editing toolbar.
2. Make sure that Show Page Content Order is selected in the TouchUp Reading Order
dialog box.
3. To select a highlighted region, do one of the following:
● Drag to select it.
● Click the number of a highlighted region.
4. Click the tag button that you want to change the highlighted region to. (See TouchUp
Reading Order options.)

Adding or removing content from a highlighted region

The TouchUp Reading Order tool always displays as few highlighted regions as possible. If content
within a highlighted region doesn't follow properly, you may need to split a region to reorder it.
Highlighted regions may also contain adjacent page content that is unrelated or that requires a
different tag type. Page content may become orphaned from related elements, particularly if the
content doesn't fit within a rectangular shape. Use the TouchUp Reading Order tool to add or
remove content from a region, or split a region to reorder the content.

Selecting a highlight (top right), removing text from the selection (bottom left), and adding text to the
selection (bottom right)

To add or remove content from a highlighted region:
1. Select the TouchUp Reading Order tool, and then select Show Page Content Order in the dialog box.
2. In the document pane, select a highlighted region.
3. Do one of the following:
● To add content to the current selection, Shift-click the content you want to add. The pointer changes
to the plus sign .
● To remove content from the current selection, Ctrl-click (Windows) or Command-click (Mac OS)
the content you want to remove. The pointer changes to the minus sign .
4. Click the tagging button you want to define the final highlighted region. (See TouchUp Reading
Order options.)
To split a highlighted region into two distinct regions:
1. Select the TouchUp Reading Order tool, and select Show Page Content Order.
2. In the document pane, drag to select a small portion of content near the boundary of the first region
that you want to create.
3. Click the Background button in the dialog box. The highlighted region splits into two regions,
numbered from right to left.
4. If you need to correct the reading order, click Show Order tab, and drag the new highlighted region
to the correct location in the Order tab. (See Identifying and correcting reading-order problems.)
5. Drag to select the first content region you created in step 4, including the region you defined as
Background, and then set the tag by clicking a button in the dialog box.

Checking highlighted regions of figures and tables

You can use the TouchUp Reading Order tool to identify and correct tagging results for
figures and tables. Determine whether figures include or require alternate text in order to
be read correctly with assistive technologies. Ideally, figure tags should identify image
content that is meaningful to the document as a whole, such as graphs or illustrative
photographs. If background elements that should not be read are tagged as figures,
redefine them as background.
By viewing table tags, you can determine whether columns, rows, and cells have been
correctly identified. Tables that lack well-defined borders and rules are often tagged
incorrectly or contain adjacent page elements. You can correct poorly tagged tables by
selecting and redefining them or split combined cells by creating a tag for each cell. (See
Correcting tags.) To resolve complex tagging issues with tables and to add alternate text,
use the Tags tab. (See Using the Tags tab.)
To check and correct figure tags:
1. Select the TouchUp Reading Order tool, and then click Show Tables And Figures in the
dialog box.
2. Do any of the following:
● If the figure isn't tagged as a figure, select the content region you want, and then click
Figure or Figure/Caption in the dialog box.
● To remove text that was incorrectly combined with a figure, drag to select the text, and
click the Text button in the dialog box.
● To include a caption that is grouped with the figure, select the figure and caption, and
click the Figure/Caption button in the dialog box.
● To add alternate text to a figure, see Checking and adding alternate text to figures.
To check and correct table tags:
1. Select the TouchUp Reading Order tool, and then click Show Tables And Figures in the
dialog box.
2. Select Show Table Cells to see if cells are correctly tagged.
3. Do any of the following:
● If the table isn't tagged as a table or if the highlighted region for the table either is missing
table content or includes nontable content, drag to select the entire table area in the
document pane, and then click the Table button in the dialog box.
● If the table cell is split into two or more highlighted regions or if cells are incorrectly
combined, select a single cell region, and then click the Cell button in the dialog box.
Repeat as necessary.
● Add alternate text to the table. See Adding supplementary information to tags.

Removing page artifacts and elements

When tagging a PDF document, Acrobat can't always distinguish between instructive
figures and decorative page elements. Items that visually enhance page layout, such as
decorative borders, lines, or background elements, can add clutter to the structure layout
and should be removed. Therefore, Acrobat may incorrectly tag artifacts or page elements
as figure tags. You can remove artifacts and irrelevant page elements from the tag
structure by redefining them as a Background tag. Sometimes, graphical characters that
occur in text, such as ellipses or drop caps, are tagged as figures instead of included in the
tag with the rest of the text block.
To remove page elements:
1. Make sure that the TouchUp Reading Order tool is selected, and then select Show Page
Content Order in the dialog box.
2. In the dialog box, select Show Tables And Figures.
3. Remove the page element by doing one of the following:
● In the document pane, select the page element, and then click Background in the dialog
box.
● In the Order tab, select the page element, and then press Delete.

Checking and adding alternate text to figures

If you want screen readers to describe graphical elements that illustrate important
concepts in the document, you must provide the description. Figures and multimedia aren't
recognized or read by a screen reader unless you add alternate text to the tag properties. If
you apply alternate text to text elements, only the description, not the actual text, is read.
Use the Tags tab to add alternate text that summarizes the contents of the tables. (See
Adding supplementary information to tags.) To add instructions to form fields, see
Making Adobe PDF forms accessible, or use the Edit Form Field Text option. (See
TouchUp Reading Order options.)
To add alternate text to a figure:
1. Select the TouchUp Reading Order tool.
2. Select Show Tables And Figures in the dialog box.
3. Right-click (Windows) or Control-click (Mac OS) the figure, and choose Edit Alternate
Text from the pop-up menu.
4. In the Edit Alternate Text dialog box, type a new (or edit an existing) description for the
figure, and then click OK.

Creating new highlighted regions for page content

You can use the TouchUp Reading Order tool to create tags in untagged PDF documents
or to add new tags to an existing structure. However, manual tagging doesn't provide the
same level of detail to the tagging structure as the Add Tags To Document command,
such as paragraphs, bulleted and numbered lists, line breaks, and hyphens. Before you
clear the existing structure, make sure that manual tagging is your only recourse. (See
Tagging Adobe PDF documents for accessibility.)
To create a new tagged region of page content:
1. Using the TouchUp Reading Order tool, drag in the document pane to select a region of
the page that contains one type of content (for example, a text block).
2. Do one of the following:
● To add more page content to the current selection, Shift-drag.
● To remove page content from the current selection, press Ctrl (Windows) or Command
(Mac OS) and drag.
3. Click the appropriate button in the dialog box to specify the tag type. (See TouchUp
Reading Order options.)
4. Repeat steps 1-3 as necessary to tag all page content.
Related Subtopics:
Creating headings
Creating figures
Starting over on a page

Creating headings

To help readers navigate through the document and find the information they need, make
sure that headings are tagged with the appropriate level to indicate their hierarchy in the
content. Then, convert heading tags to bookmarks. (See Creating bookmarks.)
To create a heading tag:
1. Select the TouchUp Reading Order tool, and then select the heading text in the PDF
document.
2. In the TouchUp Reading Order dialog box, select the appropriate heading tag (for
example, Heading 1, Heading 2).

Creating figures

You can select an element and define it as a figure by using the TouchUp Reading Order
tool. Once you define it as a figure, you can add alternate text to describe the figure.
If a tagged image in the document doesn't contain useful or illustrative information for the
user, you can remove the element from the tagging structure so that it isn't read out loud or
reflowed. (See Removing page artifacts and elements.) If a character within a text block is
incorrectly tagged as a figure (such as an ellipse or decorative letter of the alphabet), you
can remove the Figure tag by selecting the entire text block and clicking Text.

Starting over on a page

If adding tags to a PDF document in Adobe Acrobat results in a tagging structure that is
overly complicated or too problematic to fix, you can use the TouchUp Reading Order
tool to remove or replace the current structure. If the document contains mostly text, you
can select a page and then remove headings, tables, and other elements to create a cleaner,
simpler tagging structure.
To create a new tagging structure by adding new tags:
1. Select the TouchUp Reading Order tool, and then click Clear Structure in the dialog box.
2. In the document pane, drag to select the first page element, and then tag it by clicking the
appropriate tag button in the dialog box (for example, Heading 1).
3. Select and tag each page element for each page of the document until all content is tagged.
To create a new tagging structure by replacing the existing structure:
Note: This procedure works best in pages that contain a single column of text. If the page
contains multiple columns, each column must be selected and tagged individually.
1. Select the TouchUp Reading Order tool.
2. In the document pane, drag to select the entire page. The selection includes both text and
nontext elements.
3. Press Ctrl (Windows) or Command (Mac OS), and deselect nontext page elements, such
as figures and captions, until only text is selected on the page. Click Text in the dialog box.
4. In the document pane, select a nontext page element, such as a figure and caption, and
click the appropriate button in the dialog box to tag it. Repeat until all page content is
tagged.

Working with tables

Tables pose a special challenge for screen readers because they present textual or
numerical data to be easily referenced visually. Content within table cells can be complex
and might contain lists, paragraphs of text, form fields, or another table.
For best results when tagging tables, use the application that you created the document
with to add tags when you create the PDF document. (See Creating tagged Adobe PDF
from authoring applications.) If your PDF document isn't tagged, you can add tags by
using the Add Tags To Document command. Most tables are properly recognized using
this command; however, it may not recognize a table that lacks clear borders, headings,
columns, and rows. Use the TouchUp Reading Order tool to determine if the table has
been properly recognized and to correct recognition problems. (See Checking highlighted
regions of figures and tables.) To add specialized formatting to tables and table cells, use
the Tags tab. (See Using the Tags tab.)
To show table elements:
1. Select the TouchUp Reading Order tool, and then click Show Tables And Figures in the
dialog box.
2. Click Show Table Cells to verify that rows and columns in a table are correctly identified.
To tag unrecognized tables:
1. Select the TouchUp Reading Order tool, and then click Show Tables And Figures.
2. If the table isn't clearly labeled in the document pane, drag to select the entire table, and
then click Table in the dialog box.
3. Click Show Table Cells to make sure that all cells in the table are defined as individual
elements.
4. If cells don't appear as separate elements, do one of the following:
● If one or more cells are merged, use the TouchUp Reading Order tool to select the area
within a single cell, and then click Cell in the dialog box. Repeat for each merged cell.
● If cells aren't highlighted, the table may not use standard table formatting. Re-create the
table in the authoring application.
5. If the table contains cells that are intended to span across two or more columns, set
ColSpan and RowSpan attributes for these rows in the tag structure. (See Correcting tables
and table elements.)

Advanced Tools for Correcting Tagging Errors

Using the Tags tab
Editing, moving, and redefining tags
Using the Content tab

Using the Tags tab

The Tags tab allows you to view and edit tags in the logical structure tree, or tags tree, of
a PDF document. In the Tags tab, tags appear in a hierarchical order that indicates the
reading sequence of the document. The first item in this structure is the Tags root. All
other items are tags and are children of the Tags root. Tags use coded element types that
appear in angle brackets (< >); each element, including structural elements such as
sections and articles, appears in the logical structure order by type, followed by a title and
the element's content or a description of the content. Structural elements are typically
listed as container, or parent, tags and include several smaller elements, or child tags,
within them. (For a list of encoded tag types, visit the Adobe website at http://access.
adobe.com.)
Note: For more information on logical structures, expert users can refer to the PDF
Reference, Fifth Edition, on the Adobe website at http://partners.adobe.com/links/acrobat
(English only).
While you can correct most tagging issues by using the TouchUp Reading Order tool in
the document pane (see Correcting tags), detailed tagging of tables and substructure
items--such as paragraphs, lists, and sections that require multiple languages--can be
addressed only in the Tags tab. Add tags manually to a document in the Tags tab only as a
last resort; adding tags by using the Adding Tags To Document feature provides greater
detail.
To view tags in the Tags tab:
1. Choose View > Navigation Tabs > Tags, and then drag the Tags tab from the floating
panel to the navigation pane (optional). Or, click the Tags tab in the navigation pane to
display the logical structure tree.
2. Do one of the following:
● Click the plus sign (+) (Windows) or triangle (Mac OS) next to the tags root and tags to
expand the section you want.
● Ctrl-click the plus sign (Windows) or Option-click the triangle (Mac OS) next to the Tags
root to show all tags in the logical structure tree.

Editing, moving, and redefining tags

You can edit the tag's title, change the tag's location, or change the tag type for an
element. All page content must be tagged, marked as an artifact, or removed from the
logical structure tree. (See Tags tab options.)

Logical structure tree in the Tags tab A. Figure tag B. Image content C. Paragraph tag

To edit a tag title:
1. In the Tags tab, expand the section of the logical structure that you want to edit.
2. To edit the title, do one of the following:
● Double-click the tag type, insert the pointer after the tag (in angle brackets), type a title,
and then click anywhere to exit edit mode.
● Select the tag, choose Properties from the Options menu, enter text in the Title box, and
click Close.
Your title appears after the tag type, which appears in angle brackets.
To move a tag:
1. In the Tags tab, expand the Tags root to view all tags.
2. Select the Tag icon
of the element you want to move.
3. Do one of the following:
● Drag the tag up or down to the location you want. As you drag, a line appears at viable
locations.
● Choose Cut from the Options menu; select the tag that appears above the location where
you want the tag; and from the Options menu, choose Paste to move the tag to the same
level as the selected tag, or choose Paste Child to move the tag within the selected tag.
(See Tags tab options.)
To change the element type:
1.
2.
3.
4.

In the Tags tab, expand the section of the logical structure that you want to change.
Select an element.
Choose Properties from the Options menu.
Choose a new element type from the Type pop-up menu, and then click Close.

Related Subtopics:
Tags tab options
Adding supplementary information to tags
Tagging Comments
Correcting tables and table elements

Tags tab options

In the Tags tab, use either the Options menu or the context menu that appears by rightclicking (Windows) or Control-clicking (Mac OS) a tag in the logical structure tree to
choose the following options:
New Tag
Creates a new tag in the logical structure tree after the currently selected item. Specify
type and title of the new tag.
Find Tag From Selection
Searches for the tag in the Tags tab that contains the text or object that you have selected
in the document pane.
Create Tag From Selection
Creates a new tag in the logical structure tree after the item that you have selected in the
document pane. Specify type and title of the new tag.
Find
Searches for unmarked (untagged) artifacts, content, comments, and links. Options allow
you to search the page or document and add tags to found items.
Change Tag To Artifact
Changes selected tags to artifacts and removes the tagged content from the structure tree.
Copy Contents To Clipboard
Copies all content that is contained within the selected tags.
Edit Class Map
Allows you to add, change, and delete the class map, or style dictionary, for the document.
Class maps store attributes that are associated with each element.
Edit Role Map
Allows you to add, change, and delete role maps for the document. Role maps allow each
document to contain a uniquely defined tag set. By mapping these custom tags to
predefined tags in Acrobat, custom tags are easier to identify and edit.
Tag Annotations
When selected, all new comments and form fields are added to the tag tree, after the
selected tag element; existing comments and form fields aren't added to the tag tree.
Highlight and Underline comments are automatically associated and tagged with the text
that they annotate and do not require this option. (See Using the Tags tab.)
Document Is Tagged PDF
Flags the PDF document as a tagged document. Deselect to remove the flag.
Important: This option does not necessarily indicate that the PDF document conforms to
PDF guidelines and should be used judiciously.
Highlight Content
When selected, highlights appear around content in the document pane when you select
the related tag in the Tags tab.
Show Metadata
Opens a read-only dialog box that contains reference information about the selected tag.
Properties
Opens the TouchUp Properties dialog box. (See Adding supplementary information to
tags.)

Adding supplementary information to tags

Some tagged Adobe PDF documents may not contain all the information necessary to
make the document contents fully flexible. For example, if you want to make the
document available to a screen reader, the PDF document should contain alternate text for
figures, language properties for portions of the text that use a different language than the
default language for the document, and an expansion text for abbreviations. Designating
the appropriate language for different text elements ensures that the correct characters are
used when you reuse the document for another purpose and that it is spell-checked with
the correct dictionary.
You can add alternate text and multiple languages to a tag from the Tags tab. (If only one
language is required, choose the language in the Document Properties instead.) You can
also add alternate text by using the TouchUp Reading Order tool. (See Removing page
artifacts and elements.)
To specify a language for text:
1.
2.
3.
4.

In the Tags tab, expand the tag tree as needed to see the elements.
Select the appropriate text element, and choose Properties from the Options menu.
In the TouchUp Properties dialog box, select the Tag tab.
Select a language from the Language pop-up menu, and click Close.
Note: The language you specify for an element also applies to all elements nested under it
in the logical structure tree.

To add alternate text for a figure:
1. Choose View > Navigation Tabs > Tags.
2. Expand the logical structure tree to find and select the <Figure> tag element for the image.

To find a tag more easily, use the TouchUp Reading Order tool to select the figure-or text near the figure--in the document pane, and then choose Find Tag From Selection
from the Options menu in the Tags tab.
3. Choose Highlight Content from the Options menu on the Tags tab to see a highlighted
area in the document that corresponds to the tag.
4. Choose Properties from the Options menu on the Tags tab.
5. In the TouchUp Properties dialog box, click the Tag tab.
6. For Alternate Text, type text that describes the figure.
Note: Keep alternate text descriptions as concise as possible.

Adding alternate text for a figure

To add alternate text for an abbreviated term:
1. In the Tags tab, locate the abbreviated term by doing one of the following:
● Expand the tag tree as needed to see the elements that contain the abbreviation.
● Use the TouchUp Text tool or the Select tool to select the abbreviation in the document,
and then choose Find Tag From Selection from the Options menu to locate the text in the
tag tree.
2. Select the tag for that element, and choose Properties from the Options menu.
Note: If the abbreviation includes additional text, cut the additional text and place it in a
new <Span> child tag within the same <Span> parent tag.
3. In the TouchUp Properties dialog box, select the Tag tab.
4. For Alternate Text, type the unabbreviated version of the term.
5. Click Close.
To create a new child tag:
1. In the Tags tab, select the parent node (the icon located at the same level at which you
want to create a child tag) in the Tags tree for which you want to create a child tag.
2. Choose New Tag from the Options menu.
3. Select the appropriate tag type from the Type pop-up menu, or type a custom tag type,
(optional) name the tag, and then click OK.

Tagging Comments

When you tag a PDF document that includes comments, the comments are tagged as well.
(See Tagging Adobe PDF documents for accessibility.) However, if you add comments to
a PDF document that's already tagged, your comments are untagged unless you enable
comment tagging before you add your comments. (See About adding comments.) If a
document contains untagged comments, you can locate them in the logical structure tree
and tag them by using the Find option in the Tags tab.
To enable comment tagging in a PDF document:
In the Tags tab, choose Tag Annotations from the Options menu. Comments or markups
that you add to the PDF document are tagged automatically.
To tag comments in a tagged PDF document:
1. In the Tags tab, choose Find from the Options menu.
2. In the Find Element dialog box, choose Unmarked Comments from the Find pop-up
menu, and click Find.
3. When the comment type appears in the Type field (for example, Text), click Tag Element,
choose Annotation from the Type pop-up menu in the New Tag dialog box, and then click
OK.
4. In the Find Element dialog box, click Find Next to locate and tag all comments, and then
click Close.

Correcting tables and table elements

Use the TouchUp Reading Order tool to make sure that tables are tagged correctly. If you
need to structure figures and text within the cells of your table, you may prefer to re-create
the table in the authoring application before you convert it as an accessible PDF
document. Adding tags on a cell level in Acrobat is a labor-intensive procedure.
Before you make any changes to table elements, use the TouchUp Reading Order tool to
determine that the table is tagged correctly. (See Working with tables.)
To check table elements:
1. In the Tags tab, expand the tags root to view a table tag.
2. Select the table tag <Table> and verify that it contains one of the following elements:
● Table Rows, each of which contains Table Header <TH> or Table Data <TD> cells.
● <THead>, <TBody>, and <TFoot> sections, each of which contains Table Rows. (The
table rows contain <TH> cells, <TD> cells, or both.)
3. Do one or more of the following:
● If the tag for the table doesn't contain these elements but rows, columns, and cells appear
in the table in the document pane, use the TouchUp Reading Order tool to select and
define the table or individual cells. (See Working with tables.)
● If the table contains rows that span across two or more columns, set ColSpan and
RowSpan attributes for these rows in the tag structure.
● Re-create the table in the authoring application, and then convert it to a tagged PDF
document. (See Creating tagged Adobe PDF from authoring applications.)
To set ColSpan and RowSpan attributes:
1. In the Tags tab, select a <TD> or <TH> element.
2. Choose Properties from the Options menu.
3. In the TouchUp Properties dialog box, click the Tags tab, and then click Edit Attribute
Objects.
4. Select Attribute Objects, and then click New Item to create a new Attribute Object
Dictionary.
5. Expand the new dictionary, select the O Layout attribute, and then click Change Item.
6. Change the Layout value to Table.
7. Select the Attribute Object Dictionary, and click New Item.
8. In the Add Key And Value dialog box, type ColSpan or RowSpan in the Key box;
enter the number of columns or rows spanned in the Value box; choose Integer from the
Value Type pop-up menu; and click OK.
9. Close the TouchUp Properties dialog box.

Using the Content tab

Use the Content tab to correct reflow problems in a PDF document that can't be corrected
by using the TouchUp Reading Order tool. Because you can damage a PDF document by
editing content objects, make sure that you're familiar with PDF structure before you
make any changes. For comprehensive information about PDF structure, download the
PDF Reference, Fifth Edition, from the Adobe partner website at http://partners.adobe.
com/links/acrobat (English only).
The Content tab provides a hierarchical view of the objects that make up a PDF document,
including the PDF document object itself. Each document includes one or more pages, a
set of annotations (such as comments and links), and the content objects for the page,
which consists of containers, text, paths, and images. Objects are listed in the order that
they appear on the page, similar to tags in the logical structure tree. However, your PDF
documents don't require tags for you to view or change the object structure.
To correct the reflow order of a PDF document in the Content tab:
1. Choose View > Navigation Tabs > Content, and then drag the Content tab from the
floating panel to the navigation pane (optional). Or, click the Content tab in the navigation
pane to display the logical structure tree.
2. Click the plus sign (+) (Windows) or the triangle (Mac OS) next to the document name to
view pages and objects.
3. Move a container or object by selecting it and doing one of the following:
● Drag it up or down to the location you want.
● Choose Cut from the Options menu, select the tag above the location where you want to
paste the copied tag, and choose Paste from the Options menu.

Container elements can't be pasted directly to page elements. To move a container
to another page, cut the container you want to move, select a container on the page you
want to move the container to, and choose Paste Child from the Options menu. Then, drag
the container out one level to the location that you want.
Related Subtopics:
Content tab options

Content tab options

The Content tab includes several options that you can choose either from the Options
menu or by right-clicking (Windows) or Control-clicking (Mac OS) an object in the tab.
You can choose the following options:
New Container
Adds a new container object at the end of the selected page or container.
Edit Container Dictionary
Specifies the dictionary for the container. Errors in this dialog box may damage the PDF
document. Available only for containers that include dictionaries.
Cut
Cuts and copies the selected object (not the related page content).
Paste
Pastes content directly below the selected object at the same hierarchical level.
Paste Child
Pastes content into the selected object as a child content item.
Delete
Removes the object (not the related page content) from the document.
Find Content From Selection
Searches for the object in the Content tab that contains the object that you have selected in
the document pane.
Find
Searches for unmarked (untagged) artifacts, content, comments, and links. Options allow
you to search the page or document, and add tags to found items.
Create Artifact
Defines selected objects as artifacts. Artifacts are not read by a screen reader or by the
Read Out Loud feature.
Remove Artifact
Removes the artifact definition from the selected object.
Order Selected Content
Specifies the reading order for the selected object sequence in the Content Reordering
dialog box.
Highlight Content
When selected, highlights appear in the document pane around content that relates to a
selected object in the Content tab.
Show Metadata
Allows viewing and editing of image or object metadata.
Properties
Opens the TouchUp Properties dialog box.

Customizing Adobe Acrobat for Accessibility

About accessibility preferences
Setting accessibility preferences
Using keyboard shortcuts for menu commands and navigation
Scrolling automatically
Using a screen reader
Using the Read Out Loud feature

About accessibility preferences

Adobe Acrobat provides several settings that help make PDF files more accessible for
visually impaired and motion-impaired users. These settings change how PDF documents
appear on-screen and are read by a screen reader. They also allow users to navigate
documents using only keyboard shortcuts. The Accessibility Setup Assistant provides onscreen instructions for setting preferences in Acrobat.
You can select all of these settings in the Preferences dialog box, as well as preferences
that aren't available by using the assistant. Specifically, you can set your Multimedia
preferences to hear available descriptions for video and audio attachments, and your
Reading preferences to read form fields out loud. For a list of keyboard shortcuts for
Adobe Acrobat, see KEYBOARD SHORTCUTS. For more information about how users
with disabilities access PDF documents, visit the Adobe website at http://access.adobe.
com.

Setting accessibility preferences

If you start Adobe Acrobat for the first time in Windows while a screen reader or screen
magnifier is running, the Accessibility Setup Assistant, a wizard, starts to help you set
Acrobat preferences for better accessibility. Indicate the type of assistive device that you
use to present the best options for your system. If you use Mac OS or want to change your
preferences later, you must start the Accessibility Setup Assistant from the Advanced
menu. The wizard presents accessibility preferences that most affect users with screen
readers and magnifiers. Additional preferences may be set manually in the Accessibility,
Reading, Forms, and Multimedia panels of the Preferences dialog box. (See Accessibility
options.)
To set accessibility preferences with the Accessibility Setup Assistant:
1. Start the Accessibility Setup Assistant by doing one of the following:
● Choose Advanced > Accessibility > Setup Assistant.
● (Windows only) Start Adobe Acrobat while a screen reader or screen magnifier is running.
2. Select the option that you prefer:
● Select Set Options For Screen Readers if you use a device that reads text out loud or sends
it to a braille output device.
● Select Set Options For Screen Magnifiers if you use a device that makes text appear larger
on-screen.
● Select Set All Accessibility Options if you use a combination of assistive devices.
● Select Use Recommended Settings And Skip Setup to use the recommended settings for
accessibility.
3. Follow the on-screen instructions to select accessibility options. (See Accessibility
options.) If you click Cancel at any point, Acrobat uses default settings for accessibility
(not recommended).
4. Click Done.
To set additional accessibility preferences in the Preferences dialog box:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2. Select Accessibility. To improve compatibility with documents that don't specify a tab
order, select Use Document Structure For Tab Order When No Explicit Tab Order Is
Specified. Select any other preferences you want. (See Using high-contrast colors.)
3. Select Forms, and then select background or highlighting colors for form fields.
4. Select Multimedia, and select the accessibility preferences that you want.
5. Select Reading, and select the Read Form Fields option and other appropriate options.
(See Setting Reading preferences.)
Related Subtopics:
Accessibility options
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Accessibility options

The Accessibility Setup Assistant helps you select several options that improve
accessibility in Acrobat, particularly if you use assistive technologies. You can manually
select additional options in various panels of the Preferences dialog box. The Accessibility
Assistant includes the following options:
Note: Some options may not be available, depending on the type of assistive device you
specify; the assistant presents only options that are appropriate for your device.
Use High-Contrast Colors For Document Text
When selected, you can choose from a list of contrasting color combinations for text and
background, or create your own. (See Using high-contrast colors.)
Disable Text Smoothing
Makes text sharper and easier to read with a screen magnifier.
Default Display Zoom
Set a percentage value (8.33-6400) to magnify documents on the screen. Allows lowvision readers to read reflowed PDF documents more easily.
Always Use The Keyboard Selection Cursor
Keeps the pointer on automatically instead of requiring the user to select the Select tool
after a PDF document opens. Select this option if you use a screen magnifier.
Reading Order (for untagged documents)
Specifies the reading order of untagged documents. (See Selecting a reading order.)
Override The Reading Order In Tagged Document
Uses the reading order specified in the Reading Preferences instead of that specified by
the tag structure of the document. Use only when encountering problems in poorly tagged
PDF documents. (See Selecting a reading order.)
Confirm Before Adding Tags To Document
When selected, Acrobat lets the user confirm the options that will be used before it
prepares an untagged document for reading by assistive technology. Tagging can be a
time-consuming procedure, particularly in larger documents.
Deliver Pages Or Document
Deliver Currently Visible Pages opens one page or a few pages at a time (Page Only
mode); Deliver The Entire Document At Once opens the entire document and may
negatively affect performance; Deliver All Pages Only For Small Documents lets Acrobat
selectively switch to Page Only mode if the document exceeds the page number limit that
you set in Maximum Number Of Pages In A Small Document. Page Only mode is
recommended for use with screen magnifiers but requires that you use keystroke
commands in Acrobat (not in the screen magnifier) to navigate to new pages.
Disable Document Auto-Save
Select to disable the auto-save function. Each time a PDF document is auto-saved, the
screen reader or magnifier must reload the document.
Reopen Documents To The Last Viewed Page
Allows you to save your place in the document for the next time you open it.
Display PDF Documents In The Web Browser
Opens PDF documents from the Internet in the web browser instead of a separate Acrobat
window. Deselect for greater control when navigating a document in a screen reader.

Using high-contrast colors

Acrobat provides various options for making text in Adobe PDF documents easier to see
and read on-screen. You can enlarge small type, and adjust the colors and contrast of text
and background. Magnify the displayed document by using the Viewing toolbar, the
Zoom options on the status bar, or the commands on the View menu. (See Magnifying and
reducing the view.) The Accessibility preferences change only the colors for the page
background, document text, and line art. Additional color options that affect other areas of
the on-screen display are located on the Forms, Full Screen, Layout Grid, and Spelling
panels of the Preferences dialog box.

You can enlarge or reduce the font size of your bookmarks with the Options menu
on the Bookmarks tab. You can set the background color of pages and the color of the text
in the Preferences dialog box. Preferences affect your view of all PDF documents, but
they do not affect printing or what other users see when they view the same documents on
another computer.
To change background and text colors:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Accessibility.
2. Select Replace Document Colors.
3. Do one of the following:
● Select Use High-Contrast Colors, and then choose a color combination from the pop-up
menu.
● Select Custom Color, and then change the Page Background and Document Text colors by
clicking the color swatch and then clicking a color in the color palette.
● (Windows only) Select Use Windows Color Scheme to choose the standard color scheme
for Windows.
Note: If you do not want to change the color of text that is already colored, select Change
Only The Color Of Black Text, and then click OK.

Setting Reading preferences

You can use the Reading preferences to determine how documents are read by screen
readers or the Read Out Loud feature, and in what order. Set the volume and speed, and
choose between voices that come with the system or that are installed with speech engines
(such as SAPI 4 and SAPI 5 on Windows).
Note: For information on other preferences that affect accessibility, see Accessibility
options.
To set preferences for reading text out loud:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS) and select
Reading.
2. Choose a reading order option, and choose whether to override the reading order in tagged
documents. (See Selecting a reading order.)
3. If you use a screen reader, select the options you want. (See Accessibility options.)
4. If you use Read Out Loud, select the settings you want for Volume, Voice, Pitch, and
Words Per Minute. Then, select Read Form Fields to have the Read Out Loud feature read
text fields, check boxes, and radio buttons in fillable forms.
Note: The Pitch and Words Per Minute options are available only when you deselect Use
Default Speech Attributes.

Selecting a reading order

On pages with multiple columns or stories, the natural visual progression through various
blocks of text may be complicated, especially if the page design is complex or if the
document is poorly structured. Choosing a reading order can improve how untagged
Adobe PDF documents are read, by both screen readers and the Read Out Loud feature.
The reading order also affects the order of text when you choose File > Save As and select
the Text (Accessible) *.txt option.
Acrobat includes the following reading order options:
●

●

●

●

Use Infer Reading Order From Document (recommended) to deliver words according to a
sophisticated structure-inference process that determines the most likely reading order.
Unless you experience unsatisfactory results with a specific document or have
performance problems when using this option, leave this option selected.
Left-To-Right, Top-To-Bottom reading order reads the text according to its placement on
the page and is faster than Use Infer Reading Order From Document. This option analyzes
text only; form fields are ignored and tables aren't recognized as such. You may use
Document mode with this setting, or type a large number for the Minimum Number Of
Pages In A Large Document setting.
Reading Order In Raw Print Stream delivers words in the order in which they were
recorded in the print stream and reads documents faster than Use Infer Reading Order
From Document. This option analyzes text only; form fields are ignored and tables aren't
recognized as such. You may use Document mode with this setting, or type a large
number for the Minimum Number Of Pages In A Large Document setting.
Override The Reading Order In Tagged Documents. Select this option only if you
encounter problems reading a tagged document.

Enabling single key accelerators

You can improve the functionality of your keyboard by using single key accelerators.
Most keyboard shortcuts in Acrobat don't require that you enable this option. (See Keys
for selecting tools.)
To enable single key accelerators:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2. Select General, and then select Use Single-Key Accelerators To Access Tools.

Using keyboard shortcuts for menu commands and
navigation

You can navigate by using the keyboard instead of the mouse. See About keyboard
shortcuts. In Mac OS, several keyboard access features are available. In Windows, some
of the keyboard shortcuts used to navigate in Acrobat may differ from those used in other
Windows applications.
Related Subtopics:
Setting up full keyboard access (Mac OS only)
Using shortcuts within web browsers (Windows only)

Setting up full keyboard access (Mac OS only)

In Mac OS, you can navigate and interact within the Acrobat work area and Adobe PDF
documents by setting up the appropriate system-level preferences.
To set up full keyboard access:
1. On the Apple menu, choose System Preferences, and select Keyboard & Mouse (Mac OS
10.3) or Keyboard (Mac OS 10.2).
2. Click the Keyboard Shortcuts tab (Mac OS 10.3) or Full Keyboard Access tab (Mac OS
10.2).
3. Select the Turn On Full Keyboard Access option.
4. Do one of the following:
● In Mac OS 10.3, choose System Preferences from the Apple menu, select Universal
Access, and then select either Enable Access For Assistive Devices to use installed screen
reader technology or Enable Text-To-Speech For Universal Access to use the Mac OS
speech technology.
● In Mac OS 10.2, select Any Control and then exit the System Preferences.
When you open Acrobat within a web browser, keyboard commands are mapped first to
the web browser. Consequently, some keyboard shortcuts may not be available for
Acrobat or may not be available until after you shift the focus to the PDF document.

Using shortcuts within web browsers (Windows only)

You can use the keyboard to control Acrobat within Internet Explorer in Windows. At
first, the focus is on the PDF document and the Acrobat application, so navigation and
command keystrokes function normally. Pressing Ctrl+Tab shifts the focus to the web
browser. Pressing the Tab key shifts the focus back to the document.

Scrolling automatically

The automatic scrolling feature makes it easier to scan through long PDF documents,
especially reflowed documents. You can scroll through pages without using keystrokes or
mouse actions.
To scroll automatically through a document:
1. Choose View > Automatically Scroll.
2. Do any of the following:
● To change the scrolling speed, press a number key (9 is the fastest and 0 is the slowest), or
press the Up Arrow or Down Arrow key.
● To reverse the direction of the scrolling, press the hyphen or minus sign key.
● To jump to the next or previous page, press the Left Arrow or Right Arrow key.
To stop automatic scrolling, press Esc or choose View > Automatically Scroll again.
Related Subtopics:
Outputting accessible text for a braille printer

Outputting accessible text for a braille printer

You can save the text in a PDF document to print on a braille printer. Accessible text can
be imported and printed out as formatted, grade 1 or 2 braille documents by using a braille
translation application. See the documentation included with the braille translator for more
information.
To save a PDF document as accessible text:
1. Choose File > Save As.
2. Choose Text (Accessible) from the Format pop-up menu, name the file, and then click OK.

Using a screen reader

Adobe Acrobat supports assistive technologies that enable visually impaired users to
interact with computer applications, such as screen readers and screen magnifiers. When
assistive technologies are in use, Acrobat may add temporary tags to open PDF documents
to improve their readability. Use the Accessibility Setup Assistant to improve how
Acrobat interacts with the type of assistive technology you use. (See Setting accessibility
preferences.) You may also change your reading settings for the current document when
using a screen reader by choosing Advanced > Accessibility > Change Reading Options.
(See Setting Reading preferences.)
Contact your vendor for more information about using a screen reader or screen magnifier
with Acrobat.

Using the Read Out Loud feature

You can use the Read Out Loud feature to read aloud as many pages of an Adobe PDF
document as you want. Read Out Loud reads the text in comment pop-ups and alternate
text descriptions for images and fillable fields. In tagged PDF documents, content is read
in the order it appears within the logical structure. In untagged documents, the reading
order is inferred, unless a reading order has been specified. (See Selecting a reading order.)
Read Out Loud uses the available voices installed in your system; contact your operating
system vendor for additional voices on Windows. If you have SAPI 4 or SAPI 5 voices
installed from text-to-speech or language applications, you can choose them to read your
PDF documents.
Note: The Read Out Loud feature can read the text of a PDF file out loud, but is not a
screen reader. Some systems may not support this feature.
To read a document out loud:
1. Open an Adobe PDF document.
2. Navigate to the page you want to read.
3. Do one of the following:
● Choose View > Read Out Loud > Read This Page Only.
● Choose View > Read Out Loud > Read To End Of Document.
To interrupt the Read Out Loud feature:
Do one of the following:
Choose View > Read Out Loud > Pause.
Choose View > Read Out Loud > Stop.
To read form fields out loud:
1. Make sure that the Read Form Fields option is selected in the Reading preferences. (See
Setting Reading preferences.)
2. In the form, press Tab to select the first form field. A description is read out loud.
Note: When you type text into a text field, Read Out Loud doesn't read the new text until
you press Tab to exit the text field, and Shift+Tab to reenter the text field.
3. Make entries and selections as needed. Acrobat reads the state of selected check boxes and
radio buttons.
4. Press Tab to select each field until you complete the form.

EDITING

About editing Adobe PDF documents
About electronic publication of Adobe PDF documents
Improving electronic output

About editing Adobe PDF documents

A common misconception about Adobe PDF documents is that they should behave like
any other document with images and text, letting you freely copy, paste, and move items
on a page. Consider an Adobe PDF file as a snapshot of your original document--whether
it's an Adobe InDesign file or Microsoft Office file: Reserve the more substantial changes
for the authoring application, and use Adobe Acrobat to enhance the "snapshot" PDF file
for readability and distribution.
The major advantages of Adobe PDF are its ubiquitous format, small file size,
navigational tools, and accessibility. Furthermore, you can create tagged bookmarks and
add links and attachments. Examples of edits you can make to a PDF document include
the following:
Add or remove text with the TouchUp Text tool
To create a new line, use Ctrl-click (Windows) or Option-click (Mac OS). (See Editing
text with the TouchUp Text tool.)
Copy a line or two of text
Use the Select tool and paste it in another application, or use Save As to save all text in
the file, select Rich Text Format from the pop-up menu, and then save the file.
Add and rearrange bookmarks
Change the appearance of bookmarks in the Bookmarks tab. (See Using bookmarks.)
Insert a copied image on a blank page
Choose Edit > Paste, or use the Paste Clipboard Image tool. (See Pasting an image from
the Clipboard.)
Create a custom link
Select an action that goes to another page in the document. (See Creating links.)
Combine two PDF files
Open one document and choose Document > Pages > Insert, or combine the two by
choosing Create PDF > From Multiple Files.
Add movies and sound clips
Users can play these movies and sound clips when they open the PDF document. (See
Integrating media into documents.)
Add headers and footers
Add information, such as titles and page numbers at the top or bottom of pages. (See
Adding headers and footers.)
Add backgrounds and watermarks
Display text or images in the foreground or background of the PDF document pages. (See
Adding watermarks and backgrounds.)

About electronic publication of Adobe PDF documents

When you publish your Adobe PDF documents electronically using Acrobat Professional,
you want to make it as easy as possible for your readers to open and read them so that they
find the information they need quickly. If you distribute PDF files to a large and varied
audience, it's to your advantage to do everything you can to accommodate the diverse
needs of that audience.
Before you publish your Adobe PDF files, consider the following options:
●

●
●

●

Tagging your documents so that users can read them on devices with different output
capabilities and sizes, such as handheld devices, digital book readers, and standard
computer monitors. (See Tagging Adobe PDF documents for accessibility.)
Optimizing files for efficient distribution. (See Using PDF Optimizer.)
Using batch processing to apply changes to multiple PDF files. (See About batch
sequences.)
Employing helpful practices to ensure ease of accessibility and reading. (See Improving
electronic output.)

Improving electronic output

When you distribute Adobe PDF files electronically, there are a number of steps you can
take to ensure that the user's reading experience is as smooth as possible, such as
streamlining downloading, using recommended naming conventions for files, and
providing keywords for searching.
Also, make sure that your files are fully accessible for users who depend on screen readers
and other devices. (See Making existing Adobe PDF documents accessible.)
Related Subtopics:
Enabling Fast Web View in Adobe PDF files
Adding a Welcome page
Naming Adobe PDF documents
Adding searchable information and setting the binding

Enabling Fast Web View in Adobe PDF files

Fast Web View restructures an Adobe PDF document for page-at-a-time downloading
(byte-serving) from web servers. With page-at-a-time downloading, the web server sends
only the requested page, rather than the entire PDF document. This is especially important
with large documents that can take a long time to download from a server.
Check with your web master to make sure that the web server software you use supports
page-at-time downloading.To ensure that the PDF documents on your website appear in
older browsers, you may also want to create HTML links (versus ASP scripts or the POST
method) to the PDF documents and keep path names--or URLs--to the files at less than
256 characters.
You can also quickly enable Fast Web View in entire folders of Adobe PDF files by using
a batch sequence. (See Running batch sequences.)
To check whether an Adobe PDF document has Fast Web View:
1. Choose File > Document Properties.
2. Click the Description tab.
The right side of the dialog box includes a Yes or No for Fast Web View.
To include Fast Web View in an Adobe PDF document:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2. On the left side of the dialog box, select General.
3. On the right side of the dialog box, under Miscellaneous, select Save As Optimizes For
Fast Web View. (This option is set by default.) Click OK.
4. Choose File > Save As and select the same file name and location.

Adding a Welcome page

When a user first visits a website or opens a CD, it can be difficult to know where to begin
or to determine what's in the document collection. To point your users in the right
direction, consider including a Welcome page. Such a page typically gives an overview of
the included documents and provides links to specific places in them.
If you're setting up a website, you may want to use an HTML page as the Welcome page
and put links to the PDF documents in the HTML code. (See Creating links.)

Rather than distributing one large document, it's usually better to distribute a
collection of small documents with links between them. Small documents open more
quickly than large ones. The links enable users to go straight to the relevant information,
instead of requiring them to locate the information by browsing or using Search.

Naming Adobe PDF documents

When naming an Adobe PDF document that is going to be distributed electronically, it's a
good idea to follow standard naming conventions:
●

●

Use ISO 9660 file names, because some network and email programs truncate long file
names. An ISO 9660 file name can contain up to eight characters (with no spaces),
optionally followed by an extension (a period and from one to three characters). Only
uppercase roman letters, the underscore (_), and digits (0-9) can be used in ISO 9660
folder names and file names. Folder names must be no more than eight characters, have no
extension, and be no more than eight levels deep. If you're using a Macintosh as the host
system, make sure that your file names and folder names don't have a leading space.
Use the .pdf extension with an Adobe PDF file name. In Windows, documents without
the .pdf extension may not appear in the Open dialog box if you search for documents by
typing in .pdf. Most web browsers, web servers, and versions of Microsoft Windows
have been configured to associate PDF documents with Adobe Reader, Adobe Acrobat, or
the web browser plug-in, and to start that application when they encounter a file name
ending in .pdf.

Adding searchable information and setting the binding

You can provide a title, a subject, an author, and one or more keywords for an Adobe PDF
document in Acrobat or in a browser. These entries are also reflected in the document
metadata. (See Adding searchable information to document properties.) Metadata provides
users with basic information about the document and gives them a useful way to search
for that information, especially if the document is part of a collection that is going to be
indexed. (See About using Catalog to index Adobe PDF documents.)
You can select a type of binding for when the document is viewed on-screen. The binding
affects how the pages are arranged side by side when they are viewed in Facing Page or
Continuous - Facing page layouts. You should select the binding that matches the reading
direction of text in the document: left-edge for text read from left to right, and right-edge
for text read from right to left. For example, right-edge binding is preferable for viewing
Arabic, Hebrew, Chinese, or Japanese (vertical) text.
To add searchable information and set the binding:
1. Choose File > Document Properties, and click Description on the left side of the dialog
box.
2. Type any entries you want for Title, Author, Subject, and Keywords. If you type more
than one keyword, separate the words with commas only and no space, such as
flowers,rose,botany,garden.
Note: Many web search engines use the title to describe the document in their search
results list. If you do not provide a title, the file name is used in the results list instead.
3. Click Advanced on the left side of the dialog box, and select Left Edge or Right Edge
from the Binding menu.

Adding Navigability to Adobe PDF Documents

Using page thumbnails
Defining the tabbing order
Using bookmarks
Using links
Using actions for special effects
Navigating Adobe PDF documents converted from web pages
Working with articles

Using page thumbnails

Page thumbnails are miniature previews of the pages in a document. You can use page
thumbnails in Adobe Acrobat Professional to jump quickly to a selected page or to adjust
the view of the page.
When you move, copy, or delete a page thumbnail, you actually move, copy, or delete the
corresponding page. This makes page thumbnails especially useful during the
development phase of an Adobe PDF document.

Page thumbnails

Related Subtopics:
Creating page thumbnails
Adding page actions with page thumbnails

Creating page thumbnails

Because page thumbnails make a file larger, they are not automatically created with a
document unless specified. Instead, you create page thumbnails dynamically by clicking
the Pages tab in the navigation pane. The process of drawing page thumbnails may require
several seconds, particularly in larger documents. To prevent page thumbnails from
redrawing each time you click the Pages tab, embed the page thumbnails. You can
unembed or re-embed them, as needed.
Note: Drawing of page thumbnails may pause if you interact with the application during
the process.
To display page thumbnails:
1. Click the Pages tab in the navigation pane.
2. Choose Reduce Page Thumbnails from the Options menu if you want to view page
thumbnails at about one-half the current size. Choose Enlarge Page Thumbnails from the
Options menu to view page thumbnails at about twice the current size.

Large and small page thumbnails

To embed or unembed page thumbnails in a document:
1. Click the Pages tab in the navigation pane.
2. Choose Embed All Page Thumbnails or Remove Embedded Page Thumbnails from the
Options menu.
For information on embedding page thumbnails using Distiller, see Setting PostScript
options.
To embed or unembed page thumbnails in a document collection:
1. Choose Advanced > Batch Processing.
2. Do one of the following:
● To embed page thumbnails, click Create Page Thumbnails, and see Using predefined
batch sequences.
● To unembed page thumbnails, click New Sequence, and set up a new batch processing
operation to remove the embedded page thumbnails. (See Creating batch sequences.)

Adding page actions with page thumbnails

To enhance the interactive quality of a document, you can specify actions, such as
changing the zoom value, to occur when a page is opened or closed.
To set an action associated with a page opening or closing:
1. Click the Pages tab in the navigation pane.
2. Select the page thumbnail corresponding to the page, and choose Page Properties from the
Options menu.
3. In the Page Properties dialog box, click Actions.
4. From the Select Trigger menu, choose Page Open to set an action when the page opens, or
choose Page Close to set an action when the page closes.
5. Choose an action from the Select Action menu, and click Add. For information on the
actions that can be associated with page thumbnails, see Action types.
6. Specify the options for the action, and click OK. The options available depend on the
action selected.
7. Do any of the following:
● To create a series of actions, choose another action from the menu, and click Add again.
Use the Up and Down buttons to arrange the actions in the order you want them to occur.
● To edit a page action, select the page action, and click Edit. Click OK to accept the
changes and return to the Page Properties dialog box.
● To delete a page action, select the page action, and then click Delete.
8. Click Close to accept the page actions.
Note: If you set an action that switches to Full Screen View on Page Open or Page Close,
the next time the same page opens or closes, Full Screen View is turned off.

Defining the tabbing order

In the Pages tab, you can set the order in which a user tabs through form fields, links, and
comments for each page.
To set the tabbing order for form fields, links, and comments:
1. Click the Pages tab in the navigation pane.
2. Select a page thumbnail, and choose Page Properties from the Options menu.
3. In the Page Properties dialog box, click Tab Order, and select the tab order:
● To tab through rows from left to right, or right to left for pages with a right-to-left binding,
select Use Row Order.
● To tab through columns from left to right and from top to bottom, or right to left for pages
with a right-to-left binding, select Use Column Order.
● To tab in the order specified by the authoring application, select Use Document Structure.
Note: For structured documents, it's best to select the Use Document Structure option to
match the intention of the authoring application.
If the document was created in an earlier version of Acrobat, the tab order is Unspecified
by default. With this setting, form fields are tabbed through first, followed by links and
comments ordered by row.

Using bookmarks

A bookmark is a type of link with representative text on the Bookmarks tab in the
navigation pane. Each bookmark goes to a different view or page in the document. You
can use electronic bookmarks as you would paper bookmarks, to mark a place in a
document to which you want to return. You can also use a bookmark to direct your
reader's attention where you want it. You can use bookmarks to jump to a destination
within an Adobe PDF document, to another document (PDF or other), or to a web page.
Bookmarks can also perform actions, such as executing a menu item or submitting a form.
Bookmarks are generated automatically from the table-of-contents entries of documents
created by most desktop publishing programs. In addition, tagged bookmarks can be
generated from tagged PDF files.
Note: A user can add bookmarks to a document only if the security settings allow it.

Bookmarks act as a table of contents for some PDF documents.

Related Subtopics:
Creating bookmarks
Managing bookmarks
Creating a bookmark hierarchy
Adding tagged bookmarks

Creating bookmarks

Bookmarks generated from a table of contents are usually adequate to navigate through a
document. However, you can set bookmarks to point to specific sections to draw the
reader's attention to them. You can also set the appearance of bookmarks and add actions
to them.
To create a new bookmark:
1. Open the page where you want the bookmark to link to, and adjust the view settings. You
can always change the destination and view settings later.
2. Click the Select tool
and do one of the following:
● To bookmark a single image, click in the image, or Ctrl-drag (Windows) or Commanddrag (Mac OS) a rectangle around the image.
● To bookmark a portion of an image, Ctrl-drag (Windows) or drag (Mac OS) a rectangle
around the portion.
● To bookmark selected text, drag to select it. The selected text becomes the label of the
new bookmark. You can edit the label.
3. Click the Bookmarks tab, and click the bookmark under which you want to place the new
bookmark. If you don't select a bookmark, the new bookmark is automatically added at
the end of the list.
4. Choose New Bookmark from the Options menu, or click the New Bookmark icon at the
top of the Bookmark tab.
5. Type or edit the name of the new bookmark, and press Enter (Windows) or Return (Mac
OS).
6. Choose View > Toolbars > Properties Bar, and choose a color and style for the text.

After you have defined a bookmark's appearance, you can reuse the appearance
settings by selecting the bookmark and choosing the Use Current Appearance As New
Default command from the bookmark's context menu.
To add an action to a bookmark:
1.
2.
3.
4.

Click the Bookmarks tab.
Right-click (Windows) or Control-click (Mac OS) a bookmark, and choose Properties.
In the Bookmark Properties dialog box, click Actions.
Choose an action from the Select Action menu, and click Add.
For information on the actions that can be associated with bookmarks, see Action types.

Managing bookmarks

Initially, a bookmark displays the page that was in view when you created the bookmark,
which is the bookmark's destination. Although you can set bookmark destinations as you
create each bookmark, it is sometimes easier to create a group of bookmarks, and then set
the destinations later. Once you've created a bookmark, you can change its text,
destination, or action type. You can also change the appearance of a bookmark to draw
attention to it.
To change a bookmark's name or appearance:
Do any of the following:
●

●

●

●

●

Select the bookmark in the Bookmarks tab, choose Rename Bookmark in the Options
menu, and type the new bookmark name.
Right-click (Windows) or Control-click (Mac OS) the bookmark in the Bookmarks tab,
and choose Rename.
If necessary, choose View > Toolbars > Properties Bar to open the Properties toolbar.
Then select the bookmark, and change the color and type style.
Right-click (Windows) or Control-click (Mac OS) the bookmark, and select Properties. In
the Appearance tab, change the color and style of the text.
To change the font size, choose small, medium, or large for Text Size from the Options
menu.

Set a bookmark's appearance in the Bookmark Properties dialog box.

To edit a bookmark's destination:
1.
2.
3.
4.

Click the Bookmarks tab, and select the bookmark.
In the document pane, move to the location you want to specify as the new destination.
If necessary, adjust the view magnification.
Choose Set Bookmark Destination in the Options menu.

To delete a bookmark:
1. Click the Bookmarks tab, and select the bookmark or range of bookmarks you want to
delete.
2. Choose Delete Bookmark(s) in the Options menu.
Important: Deleting a bookmark deletes any bookmarks that are subordinate to it.
Deleting a bookmark does not delete any document text.
To wrap long bookmarks:
Click the Bookmarks tab, and choose Wrap Long Bookmarks from the Options menu. All
the text of long bookmarks shows regardless of the width of the navigation pane. (This
option is on when checked, and off when not checked.)

Creating a bookmark hierarchy

You can nest a list of bookmarks to show a relationship between topics. Nesting creates a
parent/child relationship. You can expand and collapse this hierarchical list as desired.
To expand or collapse a bookmark:
Do one of the following:
●

●

Click the plus sign or horizontal triangle next to the bookmark icon to show any children.
Click the minus sign or inverted triangle to collapse the list again.
Select the bookmark, and choose Expand Current Bookmark from the Options menu.

To expand or collapse all top-level bookmarks:
Choose Expand Top-Level Bookmarks from the Options menu. Choose Collapse TopLevel Bookmarks to collapse all bookmarks.
To nest one or more bookmarks under another bookmark:
1. Select the bookmark or range of bookmarks you want to nest.
2. Drag the icon or icons directly underneath the parent bookmark icon. The Line icon
shows the position of the icon or icons.
3. Release the bookmark. The bookmark is nested; however, the actual page remains in its
original location in the document.

Nesting a bookmark (left), and the result (right)

To move one or more bookmarks out of a nested position:
1. Select the bookmark or range of bookmarks you want to move.
2. Do one of the following:
● Drag the icon or icons, positioning the arrow directly under the label of the parent
bookmark.
● Choose Cut from the Options menu, select the parent bookmark, and then choose Paste
Under Selected Bookmark from the Options menu.

Moving a bookmark out of its nested position (left), and the result (right)

Adding tagged bookmarks

Tagged bookmarks give you greater control over page content than do regular bookmarks.
Because tagged bookmarks use the underlying structural information of the document
elements (for example, heading levels, paragraphs, table titles) to create bookmarks, they
can be used for editing the document, such as deleting pages. You can identify these
bookmarks by the Tagged Bookmark icon .
Several word-processing applications, including Adobe InDesign and Microsoft Word,
support tagged bookmarks. If your PDF file contains structural information, you can add
tagged bookmarks to the file for paragraphs and other items that have HTML elements. If
not, add tags to the document in Acrobat. (See Tagging Adobe PDF documents for
accessibility.)
A second type of tagged bookmark--tagged bookmarks for web pages--is also available.
(See Navigating Adobe PDF documents converted from web pages.)
To add tagged bookmarks to an Adobe PDF document:
1. Click the Bookmarks tab, and choose New Bookmarks From Structure from the
Options menu.
2. Select the items you want specified as tagged bookmarks. Ctrl-click (Windows) or
Command-click (Mac OS) to add to the selection.
The tagged bookmarks

are nested under a new, untitled bookmark.

Using links

Links, or hyperlinks, let you jump to other locations in the same document, to other electronic
documents including attachments, or to websites. You can use links when you want to ensure that
your reader has immediate access to related information. You can also use links to initiate actions.
You can also add actions to play a sound or movie file. (See Integrating media into documents.)

Clicking a link jumps to another page, document, or website.

Related Subtopics:
Creating links
Changing the appearance of links
Adding actions to a link
Editing links
Creating links from URLs
Removing all web links
Linking to file attachments
Using destinations

Creating links

You can use the Link tool to create links. You can make the links visible or invisible.You
can create links directly from text and images using the Select tool and the Snapshot tool.
To create a link using the Link tool:
1. Go to where you want to create a link from in the document.
2. Choose Tools > Advanced Editing > Link Tool, or select the Link tool
on the
Advanced Editing toolbar. The pointer becomes a cross hair (+), and any existing links in
the document, including invisible links, are temporarily visible.
3. Drag to create a rectangle (marquee). This is the area in which the link is active.
4. In the Create Link dialog box, choose the settings you want for the link appearance.
5. To set the link action, do one of the following:
● Select Go To A Page View, click Next, set the page number and view magnification you
want in the current document or in another document, and then click Set Link.
● Select Open A File, click Browse to select the destination file, and click Select. If the file
is an Adobe PDF document, specify how the document should open. Click OK.
Note: If the file name is too long to fit in the text box, the middle of the name is truncated.
●

●

Select Open A Web Page, and provide the URL of the destination web page. (See Using
destinations.)
Select Custom Link, and click OK to open the Link Properties dialog box. You can set
actions associated with the link, such as reading an article, in this dialog box. (See Adding
actions to a link.)

To create a link using the Select tool or the Snapshot tool:
1. Select the Select tool
or the Snapshot tool
, and drag to select the text or image
from which you want to create a link.
2. Right-click (Windows) or Control-click (Mac OS) the selection, and choose Create Link.
3. Select options in the Create Link dialog box as described in the previous procedure.
Note: The Custom Link option is not available for links created from selected text.

Changing the appearance of links

You can change the appearance settings for links at any time by using the Properties
toolbar or the Link Properties dialog box. The Link Properties dialog box opens
automatically when you create a custom link and has more options than the Properties
toolbar. For other link types, you must open the dialog box manually. You can choose
properties to make a link visible or invisible.
To change the appearance of a link:
1. On the Appearance tab of the Link Properties dialog box, choose a color, line thickness,
and line style for the link. Click the pop-up menu next to each button or text box to see the
available options.
2. Select a highlight style for when the link is selected:
● To not change the appearance of a link, select None.
● To change the link's color to its opposite, select Invert.
● To change the link's outline color to its opposite, select Outline.
● To create the appearance of an embossed rectangle, select Inset.
Note: The Link type, Color, and Line Style options are not available if Invisible is
selected for Appearance.
3. Select Invisible Rectangle for Link Type if you don't want users to see the link in the
Adobe PDF document. An invisible link is useful if the link is over an image.
4. Select the Locked option if you want to prevent users from accidentally changing your
settings.
5. To test the link, select the Hand tool.
Note: The link properties in the Create Link dialog box apply to all new links that you
create until you change the properties. To reuse the appearance settings for a link, rightclick (Windows) or Control-click (Mac OS) the link whose properties you want to use as
the default, and choose Use Current Appearance As New Default.

Adding actions to a link

To enhance the interactive quality of a document, you can specify an action, such as
changing the zoom value, to occur when a link is clicked. (See Using actions for special
effects.)

Editing links

You can edit a link at any time. You can change its hotspot area or associated link action;
delete or resize the link rectangle; or change the destination of the link. Changing the
properties of an existing link affects only the currently selected link.

You can change the properties of several links at once if you select the links using
the Link tool or the Select tool.
To move or resize a link rectangle:
1. Select the Link tool
or the Select Object tool
, and then move the pointer over the
link rectangle. The cross-hair changes to an arrow when the pointer is over a corner. If the
pointer is not directly over a corner of the link rectangle, the pointer is a standard pointer.
2. Do one of the following:
● To move the link rectangle, position the arrow anywhere in the rectangle, and drag it to
the new location.
● To resize the link rectangle, drag any corner point until the rectangle is the size you want.
To delete a link:
1. Select the Link tool
or the Select Object tool
2. Select the link rectangle you want to delete.
3. Choose Edit > Delete, or press the Delete key.

.

Creating links from URLs

You can automatically create links from all URLs in a document or from URLs on
selected pages.
To create links from URLs in an Adobe PDF document:
1. Choose Advanced > Links > Create From URLs In Document.
2. In the Create Web Links dialog box, select All to create links from all URLs in the
document, or select From and enter a page range to create links on selected pages.

Removing all web links

You can remove all web links from an Adobe PDF document.
To remove all web links from an Adobe PDF document:
1. Choose Advanced > Links > Remove All Links From Document.

Linking to file attachments

In Acrobat 7.0, PDF documents can have file attachments, which appear in the
Attachments tab. To open attachments, you can either use the Attachments tab or, better
yet, create a link in your document that lets users open the file attachment within the
document pane. You can also create links between attached files, or from an attachment
back to the parent PDF document.
Note: Don't confuse file attachments with files that can be opened from a link. File
attachments are added to the document using the Add File Attachment command. To open
a file from a link, you select the Open A File action while creating the link. (See Creating
links.)
To create a link to a file attachment:
1. Open a PDF document that contains a file attachment. (See Adding attachments to Adobe
PDF documents.)
2. Go to where you want to create a link. If that location is in the file attachment, click the
Attachments tab, select the file attachment, and click Open.
3. Choose Tools > Advanced Editing > Link Tool, or select the Link tool on the Advanced
Editing toolbar.
4. Select the area for the link.
5. In the Create Link dialog box, set the link appearance, select Go To A Page View, and
then click Next.
6. Set the page number and view magnification you want, either in the parent PDF document
or in the file attachment, and then click Set Link.

Using destinations

A destination is the end point of a link represented by text in the Destinations tab.
Destinations enable you to set navigation paths across a collection of Adobe PDF
documents. Linking to a destination is recommended when linking across documents
because, unlike a link to a page, a link to a destination is not affected by the addition or
deletion of pages within the target document.
To display and sort the destinations list:
1. Choose View> Navigation Tabs > Destinations. Acrobat automatically scans for all
destinations.
2. Do one of the following:
● To sort the destination names alphabetically, click the Name label at the top of the
Destinations tab.
● To sort the destinations by page number, click the Page label at the top of the Destinations
tab.
To change or delete a destination:
1. Choose View> Navigation Tabs > Destinations.
2. Right-click (Windows) or Control-click (Mac OS) the destination, and choose a command:
● To move to the target location, choose Go To Destination.
● To delete the destination, choose Delete.
● To reset the target of the destination to the page displayed, choose Set Destination.
● To give the destination a different name, choose Rename.
To create and link a destination in the same or another Adobe PDF document:
1. In the target document (to which you want to link a destination), navigate to the location
where you want to create a destination, and set the desired view. (See Viewing
documents.) If the document already includes a destination, skip to step 4.
2. Choose View > Navigation Tabs > Destination, and do one of the following:
● Choose New Destination from the Options menu.
● Click the Create New Destination button
at the top of the Destination tab.
3. Type a unique name for the destination, and then press Enter (Windows) or Return (Mac
OS).
4. In the source document (the document you want to create the link from), select the Link
5.
6.
7.
●
●

8.
9.
10.

and drag a rectangle to specify a source for the link.
tool
In the Create Link dialog box, set the link appearance, select Custom Link, and click Next.
Click the Actions tab in the Link Properties dialog box, choose Go To A Page View from
the Select Action menu, and then click Add.
Do one of the following:
To select a destination in another file, open the file, and click Set Link.
To select a destination in the source file, click Set Link.
Using the Link tool, right-click (Windows) or Control-click (Mac OS) the link you
created, and choose Properties.
Click the Actions tab, select the action, and then click Edit.
Select Use Named Destination, click Browse, and then select your named destination.

Using actions for special effects

You can cause an action to occur when a bookmark or link is clicked, or when a page is
viewed. For example, you can use links and bookmarks to jump to different locations in a
document, execute commands from a menu, and perform other actions. Actions are set in
the Properties dialog box.
The Locked option prevents the appearance and actions associated with an object from
being accidentally changed.
Related Subtopics:
Adding actions
Action types
Types of triggers

Adding actions

For bookmarks or links, you specify an action that occurs when the bookmark or link is
clicked. For other items, such as pages, media clips and form fields, you define a trigger
that causes the action to occur and then define the action itself. You can add multiple
actions to one trigger. See Types of triggers.
To specify action options:
1. Do one of the following:
● Using the Hand tool, right-click (Windows) or Control-click (Mac OS) the bookmark or
page thumbnail, and choose Properties.
● Using the Select Object tool, double-click a link or form field, and choose Properties.
2. Click the Actions tab.
3. From the Select Action menu, select the action type to occur, and then click Add. (See
Action types.) You can add multiple actions; actions execute in the order that they appear
in the Actions list box.
4. Do any of the following, and then click Close:
● If you defined more than one action for a behavior, and if you want to reorder the actions,
select an action, and then click the Up or Down button.
● To edit an action, select the action, click Edit, and make the necessary changes.
● To delete an action, select the action, and click Delete.

Action types

You can assign the following actions to links, bookmarks, pages, media clips, and form
fields:
Execute A Menu Item
Executes a specified menu command as the action.
Go To A Page View
Jumps to the specified destination in the current document or in another document.
Import Form Data
Brings in form data from another file, and places it in the active form.
Open A File
Launches and opens a file. If you are distributing a PDF file with a link to a non-PDF file,
the reader needs the native application of the non-PDF file to open it successfully. (You
may need to add opening preferences for the target file.)
Open A Web Link
Jumps to the specified destination on the Internet. You can use http, ftp, and mailto
protocols to define your link.
Play A Sound
Plays the specified sound file. The sound is embedded into the PDF document in a crossplatform format that plays in Windows and Mac OS.
Play Media (Acrobat 5 Compatible)
Plays the specified QuickTime or AVI movie that was created as Acrobat 5-compatible.
There must already be a link to the movie in the PDF document for you to be able to select
it. (See Adding movie clips.)
Play Media (Acrobat 6 Compatible)
Plays a specified movie that was created as Acrobat 6-compatible. There must already be
a link to the movie in the PDF document for you to be able to select it. (See Adding movie
clips.)
Read An Article
Follows an article thread in the active document or in another PDF document.
Reset A Form
Clears previously entered data in a form. You can control the fields that are reset with the
Select Fields dialog box.
Run A JavaScript
Runs the specified JavaScript.
Set Layer Visibility
Determines which layer settings are active. Before you add this action, specify the
appropriate layer settings. (See Adding navigability to layers.)
Show/Hide A Field
Toggles between showing and hiding a field in a PDF document. This option is especially
useful in form fields. For example, if you want an object to pop up whenever the pointer is
over a button, you can set an action that shows a field on the Mouse Enter trigger and
hides a field on Mouse Exit.
Submit A Form
Sends the form data to the specified URL.

Types of triggers

Triggers determine how actions are activated in media clips, pages, and form fields. For
example, you can specify a movie or sound clip to play when a page is opened or closed,
or when the mouse pointer enters a field. The most commonly used trigger is Mouse Up.
You can use the following triggers for media clips and form fields (not links or
bookmarks):
Mouse Up
When the mouse button is released after a click. This is the most common button trigger,
because it gives the user one last chance to drag the pointer off the button and not activate
the action.
Page Visible (media clips only)
When the page containing the media clip is visible, regardless of whether it is the current
page. It's possible for a page to be visible without being the current page, such as when a
continuous page layout displays pages side-by-side.
Page Invisible (media clips only)
When the page containing the media clip is moved out of view.
Page Enter (media clips only)
When the page containing the media clip becomes the current page.
Page Exit (media clips only)
When a user goes to a page other than the page containing the media clip.
Mouse Down
When the mouse button is clicked (without being released). In most cases, Mouse Up is
the preferred trigger.
Mouse Enter
When the pointer enters the field or play area.
Mouse Exit
When the pointer exits the field or play area.
On Focus (media clips only)
When the form field receives focus, either through a mouse action or tabbing.
On Lose Focus (media clips only)
When the focus moves to a different form field.

Navigating Adobe PDF documents converted from web
pages

You can work with an Adobe PDF document created from web pages as with any other
PDF document. Depending on how you configured Acrobat, clicking a link on a converted
web page adds the pages for that link to the end of the PDF document if they aren't
already included. For other ways to append web pages, see Creating Adobe PDF files
from downloaded web pages.
Note: Remember that one web page can become multiple PDF pages. A web page is a
single topic (or URL) from a website and is often one continuous HTML page. When you
convert a web page to PDF, it may be divided into multiple standard-size PDF pages.
Depending on the options selected when web pages are converted to PDF pages, tagged
bookmarks may be available as well. The context menu for web bookmarks (available by
right-clicking (Windows) or Control-clicking (Mac OS) a bookmark) includes commands
for downloading more web pages, but in other respects these tagged bookmarks are just
like other tagged bookmarks.
Related Subtopics:
Using tagged bookmarks to organize converted web pages
Adding tagged bookmarks to converted web pages
Getting information on converted web pages
Refreshing converted web pages
Comparing converted pages with current web pages

Using tagged bookmarks to organize converted web pages

When you first create an Adobe PDF document from web pages, tagged bookmarks are
generated if Create Bookmarks is selected in the Web Page Conversion Settings dialog
box. A standard (untagged) bookmark representing the web server appears at the top of
the Bookmarks tab. Under that bookmark is a tagged bookmark for each web page
downloaded; the tagged bookmark's name comes from the page's HTML title or the URL,
if no title is present.

Bookmarks tab A. Standard bookmark representing the web server B. Tagged bookmark
representing downloaded web pages C. Parent bookmark D. Child bookmark

Tagged web bookmarks are initially all at the same level, but you can rearrange them and
nest them in family groups to help keep track of the hierarchy of material on the web
pages. You can also use the tagged bookmarks to rearrange their corresponding pages in
the PDF document.
If you move or delete a parent tagged bookmark, its children tagged bookmarks are moved
or deleted along with it.
To move or delete a tagged bookmark:
1. Select the tagged bookmark . To select multiple tagged bookmarks, Ctrl-click
(Windows) or Command-click (Mac OS) them. To select a contiguous range of tagged
bookmarks, Shift-click.
2. To move the tagged bookmark, drag it. If you release the mouse button when the arrow is
below another tagged bookmark's icon, the relocated bookmark becomes a child of that
bookmark. If the arrow is below another tagged bookmark's name, the relocated bookmark
becomes a sibling.
3. To delete the tagged bookmark, do one of the following:
● Press the Delete key.
● Choose Delete Bookmark from the Options menu.
● Choose Edit > Delete.
To move a web page along with its tagged bookmark:
Ctrl-drag (Windows) or Option-drag (Mac OS) the tagged bookmark.
To delete a web page along with its tagged bookmark:
Right-click (Windows) or Control-click (Mac OS) the tagged bookmark, and choose
Delete Page(s).

Adding tagged bookmarks to converted web pages

If Create PDF Tags is selected in the Web Page Conversion Settings dialog box when you
download web pages, structure information that corresponds to the HTML structure of the
original pages is stored in the PDF document. You can use this information to add tagged
bookmarks to the file for paragraphs and other items that have HTML elements.
To add tagged bookmarks to an Adobe PDF document:
1. Choose New Bookmarks From Structure from the Options menu.
2. Select the items you want specified as tagged bookmarks. An article is a complete web
page, represented by the HTML Title element. The other items in the list are HTML
elements used in the web pages.

Getting information on converted web pages

You can display a dialog box with the current page's URL, the page's title (from the
HTML <TITLE> tag or URL of the page), the date and time downloaded, the content type
(such as HTML text or JPEG image), and the preferred zoom setting (based on the scaling
and image size).
To get information on the current web page:
Choose Advanced > Web Capture > Page Info.

Refreshing converted web pages

You can refresh web pages in an Adobe PDF document to retrieve the most up-to-date
version from the website. When you refresh, you download the entire website or link
again and build a new PDF document. The resulting new PDF document lists any pages
where components have changed, including text, web links, embedded file names, and
formatting. New pages are downloaded if they have been added to the site. The changed
pages are listed as bookmarks in the Bookmarks tab under a bookmark labeled New and
Changed Pages.
You can refresh web pages only if Save Refresh Commands was selected when the pages
were first downloaded. (See Setting display options for converted HTML pages.)

When you refresh web pages, both the original PDF pages and the refreshed
version are retained. To keep an archive of changes made to a website, save both versions.
To view refreshed web pages:
1. Choose Advanced > Web Capture > Refresh Pages.
2. To view new and changed pages, select Create Bookmarks For New And Changed Pages.
Then specify the scope of the updated tagged bookmarks that you want to compare:
● Compare Only Page Text To Detect Changed Pages compares only the text on the pages.
● Compare All Page Components To Detect Changed Pages compares all page components,
including text, images, web links, embedded file names, and formatting.
3. To not resubmit any previously submitted form data, deselect Resubmit Form Data. Be
careful if you have Resubmit Form Data selected. It could result in duplicate purchases or
other submissions. This option is available only if a form and query results are on the
pages.
4. To change which pages are updated by refreshing, select Edit Refresh Commands List,
select the URLs you want, and click OK.
5. Click Refresh.

Comparing converted pages with current web pages

You can start a web browser and display a web page corresponding to the page you've
already converted to an Adobe PDF page. This can be useful if you want to compare any
differences between the downloaded Adobe PDF version and the current web page at the
site.
To compare a converted page with a current web page:
Do one of the following:
●

●

●

To open the current page in a web browser, choose Advanced > Web Capture > Open
Page In Web Browser.
To open the bookmarked page, right-click (Windows) or Control-click (Mac OS) a tagged
bookmark, and choose Open Page In Web Browser.
To open a linked page, right-click (Windows) or Control-click (Mac OS) a link in the PDF
version of the web page, and choose Open Web Link In Browser.
The browser opens in a new application window to the page you specify.

Working with articles

Many traditional print documents, such as magazines and newspapers, arrange text in
multiple columns. Stories flow from column to column and sometimes across several
pages. While the format is effective for printed material, this type of structure can be
difficult to follow on-screen because of the scrolling and zooming required.
The article feature enables you to guide readers through material presented in multiple
columns and across a series of pages. You use the Article tool to create a series of linked
rectangles that connect the various sections of the piece and follow the flow of text. You
can choose to generate article threads automatically from a page layout file as you convert
it to an Adobe PDF file. Most, but not all, desktop publishing programs allow you to
generate article threads for files automatically. If the file you're viewing has articles, you
can show the names of the articles in a tab and navigate easily through them.
Related Subtopics:
Defining articles
Editing and deleting articles

Defining articles

You create an article by defining a series of boxes around the content in the order in which you
want the content read. The navigational path you define for an article is known as the article
thread. You use the Article tool to create a thread connecting the various boxes that hold the
content of the article, unifying them into a continuous text flow.
Each article box you create has a label. The label consists of the article number in the Adobe PDF
document and its sequence within the article. For example, the first box for the first article you
define in a document would be labeled 1-1, the second box 1-2, and so on. The boxes for the
second article in the same document are labeled 2-1, 2-2, 2-3, and so on.

The flow of an article thread. The user reads through text A, skips text B and C, and moves on to text A
again.

To define an article:
1. Choose Tools > Advanced Editing > Article Tool, or select the Article tool
on the Advanced
Editing toolbar. The pointer appears as a cross-hair pointer in the document window.
2. Drag a marquee to define the first article box. An article box appears around the enclosed text, and
the pointer changes to the article pointer.
3. Go to the next part of the document you want to include in the article, and draw a marquee around
that text. Repeat until you have defined the entire article.
Note: To resize or move an article box, you must first end the article.
4. To end the article, press Enter or Return.
5. In the Article Properties dialog box, enter the article title, subject, author, and any keywords to
describe the article, and click OK.
6. To hide the Articles tab after the article opens, select Hide After Use in the Options menu of the
Articles tab. (To reopen the Articles tab, choose View > Navigation Tabs > Articles.)

Editing and deleting articles

You can edit an existing article thread with the Article tool. You can delete, insert,
combine, move, or resize an article box and edit article properties.
To delete an article or article box:
1. Select the Article tool
to display the articles in the document.
2. Choose View > Navigation Tabs > Articles, and do one of the following:
● To delete the entire article, select the article in the Articles tab, and press the Delete key.
● To delete only one box from an article, right-click (Windows) or Control-click (Mac OS)
the box, and choose Delete. In the warning message, select Box. If you select Article, the
entire article is deleted.
The remaining articles or article boxes are automatically renumbered.
Note: The Articles tab is a floating panel; it is not docked in the navigation pane by
default. Drag the Articles tab to the navigation pane to dock it with the other tabs.
To insert an article box into an article thread:
1. Select the Article tool, and select the article box that you want the new article box to
follow.
2. Click the plus sign at the bottom of the selected box, and click OK when prompted to drag
and create a new article box.

Selecting an article with the Article tool

3. Draw a new article box. The new box is inserted into the article flow, and all following
boxes are renumbered.
To move or resize an article box:
1. Select the Article tool.
2. Select the article box, and do one of the following:
● To move the box, drag it to the new location.
● To resize the box, drag one of the corner points.

Resizing an article box

To edit article properties:
1. Select the Article tool, and select the article box that you want to edit.
2. Right-click (Windows) or Control-click (Mac OS) the box, and choose Properties.
3. Change the information in the Articles Properties dialog box, and click OK.
To combine two articles:
1.
2.
3.
4.

Select the Article tool.
In the document pane, select any article box in the article you want to be read first.
Select the plus sign at the bottom of the article box.
Ctrl-click (Windows) or Option-click (Mac OS) an article box you want to be read next.
The second article is appended to the end of the first article. All article boxes in the piece
are renumbered automatically.

Editing Adobe PDF Documents

Copying and pasting text, tables, and images
Editing text
Editing images and objects
Selecting and editing links, fields, and other objects
Cropping pages
Rotating pages
Extracting, moving, and copying pages
Deleting and replacing pages
Setting up a presentation
Combining Adobe PDF documents
Numbering pages
Adding headers and footers
Adding watermarks and backgrounds
Incorporating Adobe PDF documents into documents with OLE support

Copying and pasting text, tables, and images

In Acrobat Professional, you can select text, a table, or an image in an Adobe PDF
document, copy it to the Clipboard, or paste it into a document in another application. The
Select tool lets you select any page item. (In Acrobat 6.0, three different tools--Select tool,
Select Image tool, and Select Table tool--let you select different page items.)
You can also export all the text and images from a PDF document, convert every page to
an image format, or export all the images from a PDF document. (See Converting Adobe
PDF documents to other file formats.)
Related Subtopics:
Copying text
Copying tables
Copying images
Copying a combination of text and image as an image

Copying text

The Select tool lets you select text or columns of text in an Adobe PDF document. You
can use the Copy and Paste commands to copy the selected text into another application.
Or you can use the context menu to add comments and create links from the text. Note the
following:
●

●

●

●

●

●

You can specify in the General preferences that whenever the Hand tool is over text in an
Adobe PDF document, it functions as the Select tool. You can also determine whether text
is selected before images, or images before text. (See General preferences.)
If the Cut, Copy, and Paste commands are unavailable when you select text, the author of
the PDF document may have set restrictions against copying text. (See About document
security.)
If a font copied from a PDF document is not available on the system displaying the copied
text, the font cannot be preserved. The font is substituted on the receiving system with a
close match or a default font.
If the PDF document is tagged properly, you can use the Copy With Formatting
command, which retains the document's multicolumn layout, if any. This option functions
the same as Copy To Clipboard in untagged PDF documents.
In some situations, your selection may include unwanted text. For example, while
selecting text that spans two pages, the text selection may include footer information. By
tagging text properly, you can avoid such errors. (See Understanding and optimizing
Reflow.)
If the PDF document was created using a scanner and wasn't made searchable, or if the
text is part of an image, the text may be recognized as an image, not as characters that you
can select. Both the Create PDF From Scanner and the Recognize Text Using OCR
commands let you convert image text to text that can be selected. (See Creating Adobe
PDF files from paper documents.)

Select text by dragging from an insertion point to an end point (left) or by dragging diagonally
over text (right).

To select characters, spaces, words, or lines of text:
1. Select the Select tool
and do one of the following:
● Drag across the text to be selected. (You can also click to create an insertion point, and
Shift-click to create a second insertion point. The text between the two insertion points is
selected.)
● Double-click to select a word.
● Triple-click to select a line of text.
● Click four times to select all the text in a page.
2. If you want to extend a selection letter by letter, press Shift and an arrow key. To extend a
selection word by word, press Shift+Ctrl (Windows) or Shift+Command (Mac OS) and an
arrow key.
You can revert to the Hand tool at any time by pressing Esc. You can switch to the Hand
tool temporarily by holding down the space bar. If you hold the pointer over the text
selection, a menu appears that lets you copy, highlight, or underline the text, among other
options.
To select a column of text:
1. Select the Select tool

, and move the pointer towards the column of text. When the

pointer changes to a vertical bar with a box superimposed, the Select tool
is in column
select mode. To force column selection rather than text selection, press Ctrl (Windows) or
Command (Mac OS).
2. Do one of the following:
●

●

●

Hold the pointer outside the text area so that it changes to the column-select pointer
,
and drag a marquee over the block or column of text.
Ctrl+Alt-drag (Windows) or Command+Option-drag (Mac OS) a marquee over the block
or column of text.
To select text in more than one column, drag from the beginning of the text in one column
to the end of text you want to select.
The sensitivity with which the Select tool changes from text selection mode to column
selection mode is set in the General preferences.

To select all the text on a page:
1. Choose Single Page for the page layout, and select the Select tool
.
2. Do one of the following:
● Choose Edit > Select All.
● Select any text on the page, and then press Ctrl+A (Windows) or Command+A (Mac OS).
Note: If Continuous or Continuous-Facing is selected for the page layout, all the text in
the document is selected.
●

Click four times in the page. This method selects all the text on the page regardless of the
page layout.

To copy selected text:
1. Use the Select tool
to select any amount of text on the page.
2. Do one of the following:
● Choose Edit > Copy to copy the selected text to another application.
● Hold the pointer over the selection until a menu appears, and then choose Copy To
Clipboard or Copy With Formatting. (Copy With Formatting, which preserves the column
layout, appears only if the document is tagged properly.)

Hold the pointer over a selection to display a menu.

You can paste copied text into comments and bookmarks as well as into documents
authored in other applications.

Copying tables

You can select and copy a table to the Clipboard. You can also save it to a file that can
then be loaded or imported to another application. If you have a CSV-compliant
application on your system, such as Microsoft Excel, you can open the selected table
directly in the application. If the document is tagged, you can click a table in a PDF
document to select the entire table.
To copy a table using the Select tool:
1. Select the Select tool

.

2. Hold the pointer over the table. If the pointer becomes the Table icon
, click in the
table to select the entire table, or drag a box around the rows and columns to be copied.
3. Do one of the following:
● To copy the table to an open document in another authoring application, Ctrl-click
(Windows) or Command-click (Mac OS) the table, and choose Copy Selected Table. Then
paste the table into the open document.
● To copy the table to a file, Ctrl-click (Windows) or Control-click (Mac OS) the table, and
choose Save Selected Table As. Name the table, select a location and the format, and click
Save.
● To copy the table directly to a spreadsheet, Ctrl-click (Windows) or Control-click (Mac
OS) the table, and choose Open Table in Spreadsheet. Your CSV-compliant application,
such as Excel, opens to a new spreadsheet displaying the imported table.
● To preserve formatting while copying a table to Excel, Ctrl-click (Windows) or Controlclick (Mac OS) the table, and choose Copy As Table. In Excel, use the Paste Special
command and select XML Spreadsheet.
● To copy a table in RTF, drag the selected table into an open document in the target
application.
Note: Copying tables containing Asian languages is supported.

Copying images

You can copy and paste individual images from an Adobe PDF document to the
Clipboard, to another application, or to a file using the Select tool.
If you want to copy all the images from a PDF document, see Converting Adobe PDF
documents to other file formats.
You can create links from text and images using the Select tool and the Snapshot tool. See
Creating links.
If you cannot select an image because of overlapping text, choose the Select Images
Before Text option in General Preferences.
To copy an image using the Select tool:
1. Select the Select tool
, and do one of the following:
● To select the image, click it or drag a marquee around it.
● To select a portion of an image, drag a marquee around the portion.
Note: To deselect an image and start over, click outside it.
2. Do one of the following:
● To paste the image in another document, choose Edit > Copy, and in an open document in
another application, choose Edit > Paste.
● To copy the image to the Clipboard, right-click (Windows) or Control-click (Mac OS) the
image, and choose Copy Image To Clipboard.
● Drag the image into an open document in another application.
● To save the image as a file, right-click (Windows) or Control-click (Mac OS) the image,
and choose Save Image As. In the Save Image As dialog box, name the image and select a
location in which to save it.

Copying a combination of text and image as an image

You can use the Snapshot tool to copy the contents of the selection marquee (either text,
an image, or both) to the Clipboard or to another application. Both text and images are
copied as an image.
To copy an image, text, or both in image format using the Snapshot tool:
Select the Snapshot tool
●
●
●

and do one of the following:

Click anywhere in the page to capture the entire content displayed on the screen.
Drag a marquee around the text or images, or a combination of both.
Drag a marquee within an image to copy just a portion of the image.
Colors in the selected area are inverted momentarily to highlight the selection. The
selection is copied automatically to the Clipboard when you release the mouse button. If a
document is open in another application, you can choose Edit > Paste to paste the copied
selection directly into the target document.

You can save all the images from a PDF document. See Converting images to an
image format.

Editing text

You can perform minor corrections to a PDF document using the TouchUp Text tool. You
can edit text, and you can edit a variety of properties, including font, font size and
horizontal scale, word and character spacing, baseline offset or shift, fill and stroke
characteristics, and font embedding and subsetting.
You must have an included font installed on your system in order to edit text. If the font is
embedded in the document, you can change the properties of existing text but cannot add
or replace text. (See Embedding or unembedding fonts using the TouchUp Text tool.)
The TouchUp Text tool cannot be used with form fields.
Certain security features prevent a PDF document from being edited. In these instances,
the TouchUp Text tool is not available. Contact the author of the PDF document to make
changes.
Using the TouchUp Text tool may affect how the document reflows, which can make the
document less accessible to the visually impaired.
You can edit text on rotated lines in the same way as on horizontal lines, and you can edit
text using vertical fonts in the same way as text using horizontal fonts. The baseline offset
or shift for vertical fonts is left and right, instead of up and down for horizontal fonts.

Editing with the TouchUp Text tool

Related Subtopics:
Editing text with the TouchUp Text tool
Editing text attributes
Adding new text to a document
Inserting special characters
Embedding or unembedding fonts using the TouchUp Text tool

Editing text with the TouchUp Text tool

In general, you should use the TouchUp Text tool for minor text edits in an Adobe PDF
document. For extensive revisions, you should edit the document in its original
application and then regenerate the PDF file. You can also regenerate only pages needing
revision and insert them into the PDF document. (See Deleting and replacing pages.)
To edit text using the TouchUp Text tool:
1. Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text
tool
on the Advanced Editing toolbar.
2. Click in the text you want to edit. A bounding box outlines the selectable text.
3. Select the text to be edited using one of the following methods:
● Choose Edit > Select All to select all the text in the bounding box.
● Drag to select characters, spaces, words, or a line.
4. Do one of the following:
● Type new text to replace the selected text.
● Press Delete, or choose Edit > Delete to remove the text.
● Choose Edit > Copy to copy the selected text.
● Right-click (Windows) or Control-click (Mac OS) the text and choose the appropriate
option.
Click outside the selection to deselect it and start over.
Note: You cannot add or replace text unless the font is installed on your system. You can,
however, change text attributes if the font is embedded in the Adobe PDF document.

Editing text attributes

Use the TouchUp tool to edit text attributes, such as font, font size, and letter spacing.
To edit the text attributes:
1. Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text
tool
on the Advanced Editing toolbar.
2. Click in the text whose attributes you want to edit. A paragraph of text is enclosed in a
bounding box. You can select text within the paragraph by dragging.
3. Right-click (Windows) or Control-click (Mac OS) the text, and choose Properties.
4. In the TouchUp Properties dialog box, click the Text tab. You can change any of the
following text attributes:
● Font. You can select any font installed on your system or fully embedded in the Adobe
PDF document. Document fonts are listed at the top; system fonts are listed below. (For
more information about working with fonts, see Accessing and embedding fonts.)
● Font size.
● Character spacing, which inserts uniform spacing between two or more characters in
selected text.
● Word spacing, which inserts uniform spacing between two or more words in selected text.
● Horizontal scaling, which specifies the proportion between the height and the width of the
type.
● Baseline offset, which offsets the text from the baseline. The baseline is the line on which
the type rests.
● Fill color and stroke color.
● Stroke width.
Note: For legal reasons, you must have purchased a font and have it installed on your
system to revise text using that font.

Adding new text to a document

Use the TouchUp Text tool to add text to a document.
To add new text to a document:
1. Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text
tool
on the Advanced Editing toolbar.
2. Ctrl-click (Windows) or Option-click (Mac OS) where you want to add text.
3. In the New Text Font dialog box, select the font and writing mode, and click OK.
4. Enter the new text.

Inserting special characters

You can insert certain special characters (line breaks, soft hyphens, nonbreaking spaces,
and em dashes) in a tagged Adobe PDF document to improve the way it reflows. (See
Reflowing the contents of tagged Adobe PDF documents.) You can also insert these
special characters in any Adobe PDF document to improve the way it's read by a screen
reader or simply to edit it for general readability purposes. You do not need to have the
font installed in order to insert special characters.
To insert a special character in an Adobe PDF document:
1. Choose Tools > Advanced Editing > TouchUp Text Tool.
Note: You can also select the TouchUp Text tool
but be careful not to click the Select tool
different function.

on the Advanced Editing toolbar,

on the Selection toolbar, which has a

2. Click where you want to insert the character, or select text to be replaced by the character.
3. Right-click (Windows) or Control-click (Mac OS) the selected text or location, and
choose Insert > [special character].

Embedding or unembedding fonts using the TouchUp Text
tool

You must have a font installed on your system in order to edit text attributes. If an
embedded or subsetted font is not installed on your system, you can make changes only to
color, word spacing, character spacing, baseline offset, or margins.
To embed or unembed fonts using the TouchUp Text tool:
1. Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text
2.

3.
4.
5.
6.
●

●
●
●

●

tool
on the Advanced Editing toolbar.
Click in the text containing the font embedding or subsetting you want to edit. A
paragraph of text is enclosed in a bounding box. You can select text within the paragraph
by dragging.
Right-click (Windows) or Control-click (Mac OS) the text, and choose Properties.
In the TouchUp Properties dialog box, click the Text tab to display the font name and font
properties as well as embedding and subset capabilities.
To see a list of all the fonts, scroll through the Font menu. Document fonts are listed first.
Your system fonts are listed below the document fonts.
Choose a font in the Font menu, check the permissions to determine which options are
available for that font, and then select an embedding option:
For Can Embed Font, you can select both the embed and subset options. To embed the
entire font rather than a subset, make sure that Subset is not selected.
For Can Embed For Print And Preview Only, you can select the embed option.
For Cannot Embed Font, neither the embed or subset option is available.
For Cannot Embed Font For Editing condition, you can unembed or subset embed the
font. To unembed a font, make sure that Embed Selected Font is not checked. If you
unembed a font that is not installed on your system, font substitution occurs and the
viewing results may be unacceptable. When only a limited number of font characters are
used in a document, subsetting is usually used to decrease the size of the PDF file.
For No System Font Available, neither the embed or subset option is available.

Editing images and objects

Using the TouchUp Object tool, you can select an image or object in a PDF document and
move it to a new location, edit it using the TouchUp Object tool features, or take it into
Adobe Photoshop, Adobe Illustrator, or another application directly from the PDF
document, and edit it. Once you complete the edit, you can place the image or object
directly back in the PDF document if you are using an external application, and view the
newly edited image or object in its original context. To take full advantage of this tool,
you should have prior experience using the external editing applications accessed by the
TouchUp Object tool.
If you edit a text box, the entire text box is selected. The TouchUp Object tool cannot
select individual characters that are part of larger text blocks. You need to use the
TouchUp Text tool to edit individual characters and words. (See Editing text with the
TouchUp Text tool.)
Note: Comments--even though they have a graphic appearance--are not considered page
elements and therefore cannot be selected or manipulated using the TouchUp tools.
Related Subtopics:
Editing images using the TouchUp Object tool
Editing images with an editing application
Setting TouchUp preference options

Editing images using the TouchUp Object tool

You use the TouchUp Object tool to make last-minute corrections to images and objects
in an Adobe PDF document. For major revisions, use your original authoring application,
and then regenerate the PDF document.
You can use the TouchUp Object tool context menu to perform some editing tasks on
images without starting an external editing application. To open the context menu, rightclick (Windows) or Control-click the text using the TouchUp Object tool. Using the
TouchUp Object tool can change how a document reflows and affect accessibility. For
example, changing the location of an object affects the order in which that object (or its
alternate text) is read by a screen reader.
To edit an image or object with the TouchUp Object tool:
1. Choose Tools > Advanced Editing > TouchUp Object Tool, or select the TouchUp Object
tool
on the Advanced Editing toolbar.
2. Right-click (Windows) or Control-click (Mac OS) the image or object, and then choose a
command.
● Delete Clip deletes objects that are clipping the selected object. For example, if you scale
text and the resulting characters are clipped, selecting this option shows you the complete
characters.
● Create Artifact removes the object from the reading order so it isn't read by a screen
reader or the Read Out Loud command.
● Edit Image, which appears when a bitmap image is selected, opens Adobe Photoshop.
● Edit Object, which appears when a vector object is selected, opens Adobe Illustrator.
● TouchUp Properties allows you to edit properties for the content, tag, and text, such as
adding alternate text to an image to make it accessible. (See Adding supplementary
information to tags.)
To move an image or object:
1. Choose Tools > Advanced Editing > TouchUp Object Tool, or select the TouchUp Object
tool
in the Advanced Editing toolbar.
2. Drag the image or object to the desired location.

Editing images with an editing application

In addition to moving and making minor corrections to images, you can use the TouchUp
Object tool
to take an image from a PDF document into Adobe Photoshop, Adobe
Illustrator, or another application to edit it. Once you complete the editing, you can place
the image or object directly back in the PDF document. You specify the preferred editing
applications in the TouchUp preferences.
Note: If the page contains transparency or logical structure, the page may look different
after you edit it in an editing application. Also, the appearance of the page may change
unexpectedly, because PDF tags have been removed. Their removal also affects the
behavior of the page for accessibility, reflow, and saving in different formats.
To edit one or more images or objects in an external editing application:
1. In Acrobat Professional, select the TouchUp Object tool
.
2. Select the image or object. Or Shift-click to select multiple images or objects.
3. Right-click (Windows) or Control-click (Mac OS) the selection, and choose Edit Image,
Edit Object, Edit Objects, or Edit Page. (The available command depends on what is
selected.)
Note: If the image can't open in Adobe Photoshop, verify that Photoshop is configured
correctly. If a message asks whether to convert to ICC profiles, choose Don't Convert. If
the image window displays a checkerboard pattern when it opens, the image data could
not be read.
4. Make the desired changes in the external editing application.
Note: If you change the dimensions of the image in Photoshop, the image returns to its
place in the PDF document, but the alignment may be different. Also, transparency
information is preserved only for masks specified as index values in an indexed color
space. Image masks are not supported. If you change image modes while editing the
image, you may lose valuable information that can be applied only in the original mode.
Editing in Photoshop and Illustrator from within Acrobat is a modal feature. If you
change the object selection, the editing session terminates, and any subsequent changes
aren't placed into the PDF document by Acrobat. Start a new editing session instead of
continuing to make changes.
5. If you are working in Photoshop, flatten the image. (Images must be flattened to be saved
in PDF Photoshop format.)
6. In the editing application, choose File > Save. The object is automatically updated and
displayed in the PDF document when you bring Acrobat to the foreground.
Important: For Photoshop, if the image is in a format supported by Photoshop 6.0 or
later, your edited image is saved back into the PDF document. However, if the image is in
an unsupported format, Photoshop handles the image as a generic PDF image, and the
edited image is saved to disk instead of back into the PDF document.

Setting TouchUp preference options

The TouchUp preferences define the default editing applications used when art and
images are selected using the TouchUp Object tool.
To set the TouchUp preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). (You can also
choose Preferences in the document pane menu.)
2. Select TouchUp on the left side of the Preferences dialog box.
3. Select Choose Image Editor, and choose an image editor.
4. Select Choose Page/Object Editor, and choose a page or object editor.

Selecting and editing links, fields, and other objects

You can use many of the editing tools to select and edit objects, such as links, fields, and
multimedia objects, in an Adobe PDF document. A selected object usually shows a
bounding box; selection handles show when the pointer moves over the object. When the
pointer moves over a locked object, no selection handles show.
When objects are selected, one is red and the rest are blue. The red object is the anchor
object that remains stationary during alignment operations. The anchor object is the last
one selected. To make another object in the selection the anchor object, Ctrl-click
(Windows) or Option-click (Mac OS) the target object twice, once to remove the object
from the selection, and once to add it back to the selection. As the last object added to the
selection, it becomes the anchor object.
When objects of the same type are selected and the selection covers multiple pages, you
can change the appearance of the objects but not move them.
Invisible or hidden objects are revealed automatically when the Select Object tool is
chosen or when the tool of the type that created the object is chosen.
Objects cannot be dragged to a different page (you can cut and paste them to a new page
instead).
Shift-drag objects to constrain movement to up or down, right or left. Press the Shift key
when resizing objects to retain the original aspect ratio.
Copying, cutting, and pasting are supported for all objects.
To select one or more objects:
Do one of the following:
●
●

●

●

Click the object with the Select tool
or with the tool used to create it.
Right-click (Windows) or Control-click (Mac OS) the object and choose Select All from
the context menu. If the Select Object tool is active and the document uses single page
layout, all objects on the current page are selected. If the document is in any other page
layout, all objects in the document are selected. If a tool on the Advanced Editing toolbar
is active, all objects of that type in the document are selected.
Drag to create a marquee around the desired objects. If the Select tool is active, all objects
within the marquee are selected. If an Advanced Editing tool is active, press Ctrl as you
drag; all objects of the tool type within the marquee are selected.
Ctrl-click (Windows) or Option-click (Mac OS) an object to add it to the selection. Shiftclick an object to add it and all intervening objects to the selection. (The Select Object tool
includes all objects when you Shift-click.) Using Shift selects all items that lie within the
rectangular bounding box formed by all items in the selection (including the item that was
just added).

Cropping pages

The Crop Pages dialog box lets you adjust the visible page area for specified pages of
your document. You can adjust page margins by setting specific parameters. The resulting
cropped area shows the content that appears when the page is displayed or printed. To
undo a crop operation, reset the margins in the Crop Pages dialog box. Cropping does not
reduce file size because information is not discarded, but hidden from view.
You can also change the page size of your document in the Crop Pages dialog box;
however, you must change the page size in a different session.
Use the Crop Pages dialog box to define boundaries for trim, bleed, and art when
preparing your PDF document for printing and other output.
To crop pages:
1. Choose View > Page Layout > Single Page.
2. Open the Crop Pages dialog box by choosing one of the following:
● Document > Crop Pages.
● Crop Pages from the Options menu on the Pages tab.
3. Choose a unit of measure from the Units menu.
4. Adjust the Top, Bottom, Left, and Right margins by entering values or clicking the
increment arrows. Select Constrain to adjust all margins simultaneously.
Because the Crop property is selected by default, the margin values that you specify
determine the final Crop boundary. Select each property that you want to adjust:
●

●
●

●

Crop defines the boundary for the contents of a page when it's displayed or printed. If not
otherwise specified (for example, in the JDF settings), the crop boundary determines how
page contents are positioned on the output medium.
Trim defines the finished dimensions of the page after trimming.
Bleed defines the clipping path when the page is printed professionally to allow for paper
trimming and folding. Printing marks may fall outside the bleed area.
Art defines the meaningful content of the page, including white space.
Note: The dialog box displays each selected property as a different colored box in the
preview area. Select Show All Boxes to preview all properties at once.

5. Do any of the following as needed:
● Select Remove White Margins to crop the page to the artwork boundary. This option is
useful for trimming the edges of presentation slides saved as PDF files.
● Click Set To Zero to restore the crop margins to zero.
● Click Revert To Selection to revert to the crop margin selected by the Crop tool.
6. For Page Range, specify whether the new margins apply to all pages, a range of pages, or
selected pages only, if you selected page thumbnails in the Pages tab.
7. Select Even And Odd Pages, Odd Pages Only, or Even Pages Only from the Apply To
menu.

You can also crop a page by selecting the Crop tool
in the Advanced Editing
toolbar, or choosing Tools > Advanced Editing > Crop Tool and dragging a cropping
rectangle on the page. Select a handle at a corner of the cropping rectangle, and drag it to
the size you want. Double-clicking within the cropping rectangle opens the Crop Pages
dialog box.
To change the page size of a PDF document:
1. Open the Crop Pages dialog box by choosing one of the following:
● Document > Crop Pages.
● Crop Pages from the Options menu on the Pages tab.
2. Change the page size by doing one of the following:
● Select Fixed Page Size, and then choose a preset from the Page Size menu.
● Select Custom Size, and then enter a value for the page Width and Height.
Note: If you increase the page size, the page content appears smaller in the dialog box
preview; however, actual page content is not reduced.
Related Subtopics:
Setting art, trim, and bleed box preferences

Setting art, trim, and bleed box preferences

You can set the Page Display preferences to show any art, trim, and bleed boxes that are
defined in the Adobe PDF document.
To set the art, trim, and bleed box preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select
Page Display on the left side of the Preferences dialog box. (You can also choose
Preferences from the document pane menu.)
2. To display defined boxes in the PDF document, select Display Art, Trim, Bleed Boxes.

Rotating pages

You can rotate all pages in a document or only selected pages. Rotation is based on 90°
increments.
To rotate a page, a range of pages, or all pages:
1. Do one of the following:
● Choose Document > Rotate Pages.
● From the Options menu on the Pages tab, choose Rotate Pages.
2. For Page Range, specify whether all pages, pages corresponding to page thumbnails
selected in the Pages tab, or a range of pages are to be rotated.
3. Select Even And Odd Pages, Odd Pages Only, or Even Pages Only from the Rotate menu,
and select the orientation of pages to be rotated.

To temporarily change the view of the page, choose View > Rotate View >
Clockwise or Counterclockwise. You cannot save a rotated view.

Extracting, moving, and copying pages

You can extract pages from an Adobe PDF file using the Extract command. You can
delete the extracted pages or copy them to a separate file. When you extract a page from a
PDF document, all comments and links associated with the page content are also
extracted. Form fields are also extracted. Bookmarks and articles associated with the
pages, however, are not extracted.
You can also use page thumbnails to copy or move pages within a document and between
documents. You can copy or move one page at a time or multiple pages simultaneously.
Tagged bookmarks offer another mechanism for moving and deleting pages within a
document.
To extract a page:
1. Choose Document > Extract Pages.
2. Specify the range of pages to extract.
3. Do one of the following, and click OK:
● To remove the pages from the document, select Delete Pages After Extracting.
● To save the pages as a new file but leave the original pages in the document, do not select
Delete Pages After Extracting.
4. If you selected Delete Pages After Extracting, click OK or Yes to confirm the deletion.
The extracted pages are placed in a new document named Pages From [document name].
Note: The creator of a PDF document can set the security to prevent the extraction of
pages. To view the security settings for a document, choose File > Document Properties,
and select Security.
To move or copy a page within a document using a page thumbnail:
1. Click the Pages tab of the navigation pane, and select one or more page thumbnails.
2. Do one of the following:
● To move a page, drag the page number box of the corresponding page thumbnail or the
page thumbnail itself to the new location. A bar appears to show the new position of the
page thumbnail. The pages are renumbered.
● To copy a page, Ctrl-drag (Windows) or Option-drag (Mac OS) the page thumbnail
corresponding to the page.
To move or copy a page between documents using a page thumbnail:
1. Open both Adobe PDF documents, and display them side by side with their Pages tabs
open.
2. Select one or more page thumbnails in the file you want to copy or move pages from.
3. Do one of the following:
● To copy a page, drag the corresponding page thumbnail into the page thumbnail area of
the target document. A bar appears at the bottom or top when the page thumbnails are in a
single column, or to the left or right if more than one column of page thumbnails is
displayed. Release the mouse button when the bar is in the correct location. The page is
copied into the document, and the pages are renumbered.
● To move a page, select the page thumbnail corresponding to the page and then press Ctrl
(Windows) or Option (Mac OS) as you drag. The page is inserted into the target document
and deleted from the source document. The pages are renumbered.
To move pages using tagged bookmarks:
1. Click the Bookmarks tab of the navigation pane, and select the Tagged Bookmark icon
for the material you want to move. Shift-click and select additional bookmarks to add
to the selection.
Note: You can select bookmarks from different levels in the hierarchy; the hierarchy is
maintained when the bookmarks are moved. If you move a parent bookmark, its children
are moved automatically. To move a child without the parent, select it individually.
2. Press Ctrl (Windows) or Option (Mac OS) as you drag. A bar appears above or to the left
of the new location. Release the mouse button when the bar is in the correct location. The
hierarchy in the Bookmarks tab changes, as does the organization of the document content.
Important: This procedure works only with tagged bookmarks, which are represented
in the navigation pane. (See Adding tagged
with the Tagged Bookmark icon
bookmarks.)

Deleting and replacing pages

You can delete pages from an Adobe PDF document with the Delete command or by deleting the
page's page thumbnail or tagged bookmarks. You can minimize the size of the document file by
using the Reduce File Size command to save the restructured document under a new name.
Important: You cannot undo the Delete command.
You can replace an entire PDF page with another PDF page. When you replace a page, only the
text and images on the original page are replaced. Any interactive elements associated with the
original page, such as links and bookmarks, are not affected. Likewise, bookmarks and links that
may have been previously associated with the replacement page do not carry over. Comments, on
the other hand, are carried along with the replacement page and are combined with any existing
comments in the document.

A page before and after it is replaced. The page's bookmarks and links remain in the same locations.

To delete one or more pages using the Delete command:
1. Choose Document > Delete Pages.
2. Enter the page range to be deleted, and click OK.
You cannot delete all pages; at least one page must remain in the document.

If you select Use Logical Page Numbers in the Page Display panel of the Preferences dialog
box, you can enter a page number in parentheses to delete the logical equivalent of the page
number. For example, if the first page in the document is numbered i, you can enter (1) in the
Delete Pages dialog box, and the page is deleted.
To delete one or more pages using a page thumbnail:
1. Do one of the following:
● Select the page number box of the thumbnail or the page thumbnail itself.
● Shift-click to select a range of page thumbnails. Ctrl-click (Windows) or Command-click (Mac OS)
to add to the selection. Press Ctrl-A (Windows) to select all thumbnails.
● Drag a rectangle around a group of page thumbnails.
2. Choose Delete Pages from the Options menu, and click OK.

You can drag a page thumbnail to the trash at the top of the navigation pane to delete the
corresponding page.
To delete material associated with a tagged bookmark:
1. In the Bookmarks tab on the navigation pane, click the tagged bookmark for the material you want
to delete. Shift-click to select multiple bookmarks.
2. Choose Delete Page(s) from the Options menu. The tagged bookmark and its associated page are
deleted from the document.
To replace the contents of a page using the Replace command:
1.
2.
3.
4.
5.

Open the PDF document that contains the pages you want to replace.
Choose Document > Replace Pages.
Select the document containing the replacement pages, and click Select.
Under Original, enter the pages to be replaced in the original document.
Under Replacement, enter the first page of the replacement page range. The last page is calculated
based on the number of pages to be replaced in the original document.

To replace one or more pages using a page thumbnail:
1. Open the PDF document that contains the pages you want to replace, and open the PDF document
that contains the replacement pages.
2. In the Pages tab of the navigation pane, do one of the following:
● Select the page number box of the page thumbnail or page thumbnails you want to use as
replacement pages.
● Shift-click to select multiple page thumbnails. Ctrl-click (Windows) or Command-click (Mac OS)
to add to the selection.
● Drag a rectangle around a group of page thumbnails.
3. Drag the selected page thumbnails onto the Pages tab of the target document. Position the pointer
directly over the page number box of the first page thumbnail you want to replace.
4. Release the mouse button. The pages you selected in the first document replace the same number of
pages in the second document, starting at the page number you selected to drop the new pages on.

Setting up a presentation

Full Screen mode is often used for presentations. In Full Screen mode, Adobe PDF pages fill the entire
screen, and the Acrobat menu bar, toolbar, and window controls are hidden. You can also set other opening
views, so that your documents or collections of documents open to a consistent view. In either case, you can
add page transitions to enhance the visual effect as the viewer pages through the document.

Use the Full Screen button (circled) to view and navigate PDF documents as a slideshow.

Related Subtopics:
Defining the initial view as Full Screen mode
Defining an initial view
Initial View options for document properties
Adding page transitions

Defining the initial view as Full Screen mode

To use the Full Screen mode, you need to define how the document opens. These settings
are made in the Document Properties dialog box and are specific to the document.
The settings that control how the user navigates through the document or whether the
view moves from page to page automatically are set in the Full Screen preferences. The
Full Screen preferences are specific to a system. If you set up your presentation on a
system you control, you control these preferences. (See Full Screen preferences.)
To have a document open in Full Screen mode:
1. Choose File > Document Properties.
2. In the Document Properties dialog box, select Initial View.
3. For Document Options, do the following:
● Set Open To Page Number to 1 to start the presentation at the first page.
● Choose Page Only from the Show menu.
● Choose Single Page from the Page Layout menu.
4. For Window Options, select Open In Full Screen Mode to open the document without the
menu bar, toolbar, or window controls displayed. Click OK. (You have to save and reopen
the file to see the effects.)
Note: Users can exit Full Screen mode by pressing Esc if their preferences are set this
way. However, in Full Screen mode, users cannot apply commands and select tools unless
they know the keyboard shortcuts. You may want to set up page actions in the document
to provide this functionality. (See Using actions for special effects.) You may also want to
set up buttons in the document to provide this functionality. (See Creating buttons.)
For additional information on setting the initial view, see Initial View options for
document properties.
5. Add page transitions for selected pages or the entire document. (See Adding page
transitions.)
Note: Acrobat supports page transitions and bullet fly-ins in PowerPoint.

Defining an initial view

You can define an initial view, including magnification level and page layout, that appears
when a user opens your document or document collection. A common initial view
appearance is to open the document in Full Screen Mode. See Defining the initial view as
Full Screen mode.
You can define an opening view for a collection of documents as described in Defining
the initial view as Full Screen mode.
To define an initial view for a document:
1. Choose File > Document Properties.
2. In the Document Properties dialog box, click Initial View.
3. Select the options you want, and then click OK. (See Initial View options for document
properties.) You have to save and reopen the file to see the effects.
4. Add page transitions for selected pages or the entire document. (See Adding page
transitions.)
Note: Acrobat supports page transitions and bullet fly-ins from PowerPoint.

Initial View options for document properties

The Initial View options in the Document Properties are organized into three areas:
Document Options, Window Options, and User Interface Options.
Document Options
Determine the appearance of the document within the document window, the page layout
and magnification, which panes open, how it scrolls, and the page number at which the
document opens.
●

●

●

●
●

Show determines which panes and tabs are displayed in the application window by
default. Bookmarks Panel And Page opens the document pane and the Bookmarks tab.
Page Layout determines whether the document is viewed in single-page, facing page,
continuous page, or continuous facing page layout.
Magnification sets the zoom level the document will appear at when opened. Default uses
the magnification set by the user.
Page Number sets the page that the document opens at (usually page 1).
Last-viewed Page option is set in the Startup preferences.
Note: Setting Default for the Magnification and Page Layout options uses the individual
users' settings in the Page Display preferences.
Window Options
Determine how the window adjusts in the screen area when a user opens the document.
Apply to the document window itself in relationship to the screen area of the user's
monitor. The User Interface Options determine which controls appear when the user opens
the document.

●

●
●

●
●

Resize Window To Initial Page adjusts the document window to fit snugly around the
opening page, according to the options that you selected under Document Options.
Center Window On Screen positions the window in the center of the screen area.
Open In Full Screen Mode maximizes the document window and displays the document
without the menu bar, toolbar, or window controls.
Show File Name shows the file name in the title bar of the window.
Show Document Title shows the document title in the title bar of the window. The
document title is obtained from the Description panel of the Document Properties dialog
box.
User Interface Options
Determine which parts of the interface--the menu bar, the toolbar, and the window
controls--are hidden.
Note: If you hide the menu bar and toolbar, users cannot apply commands and select tools
unless they know the keyboard shortcuts. You may want to set up page actions in the
document to provide this functionality. (See Using actions for special effects.) You may
also want to set up buttons in the document to provide this functionality. (See Creating
buttons.) Users can press Esc to escape Full Screen Mode.

Adding page transitions

You can create an interesting effect that occurs each time a page advances by using page
transitions. Use the Set Page Transitions feature to add transitions to one or more pages in
a document. You can also set page transitions for a group of documents using the Batch
Processing command. (See About batch sequences.)
To define page transitions:
1. Do one of the following:
● Choose Document > Set Page Transitions.
● In the Pages tab, select the page thumbnails you want to apply transitions to, and choose
Set Page Transitions from the Options menu.
2. In the Set Transitions dialog box, choose a transition effect from the Effect pop-up menu.
These transition effects are the same as those set in the Full Screen preferences. (See Full
Screen preferences.)
3. Set the speed of the transition effect.
4. Select Auto Flip, and enter the number of seconds between automatic page turning. If you
do not select this option, the user turns pages using keyboard commands or the mouse.
5. Select the Page Range you want to apply transitions to.
Note: If users select Ignore All Transitions in the Full Screen preferences, they do not see
the page transitions.

Combining Adobe PDF documents

You can use the Insert command to append or insert an Adobe PDF document into another
PDF document.You can also insert one or more documents into a PDF document using
drag and drop.
To combine files using the Create PDF From Multiple Files command, see Creating
Adobe PDF files from multiple files.
To combine two Adobe PDF documents using the Insert Pages command:
1. With the target document open, choose Document > Insert Pages.
2. In the Select File To Insert dialog box, select the source document you want to insert into
the target document, and click Select.
3. In the Insert Pages dialog box, specify where you want to insert the document, and
click OK.

Numbering pages

The page numbers on the document pages do not always match the page numbers that
appear below the page thumbnails and in the status bar. Pages are numbered with integers,
starting with page 1 for the first page of the document. Because some Adobe PDF
documents may contain front matter, such as a copyright page and table of contents, their
body pages may not follow the numbering shown in the status bar.

Printed page numbering (top) compared to online page numbering (bottom)

You can number the pages in your document in a variety of ways. You can specify a
different numbering style for groups of pages, such as 1, 2, 3, or i, ii, iii, or a, b, c. You
can also customize the numbering system by adding a prefix. For example, the numbering
for chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3,
and so on.

Using the Number Pages command affects only the page thumbnails and the status
bar. You can physically add new page numbers to a PDF document using the headers and
footers feature. (See Adding headers and footers.)
To renumber one or more pages:
1. Click the Pages tab in the navigation pane, and choose Number Pages from the Options
menu.
2. Specify a page range. (Selected refers to pages selected in the Pages tab.)
3. Select one of the following, and then click OK:
● Begin New Section to start a new numbering sequence. Choose a style from the pop-up
menu, and enter a starting page number for the section. Specify a prefix, if desired.
● Extend Numbering Used In Preceding Section To Selected Pages to extend the numbering
used for the previous set of pages to the selected pages.

Adding headers and footers

Headers and footers are used to present information, such as date, page numbers, or the
title of the document, in the top or bottom margins of a document. You can replace
existing headers or footers in the document, and you can adjust the margins to make sure
that the headers and footers don't overlap existing page items.
The Add Headers & Footers dialog box contains separate tabs for headers and footers.
Each tab contains three boxes. Information added to the left box is left-aligned.
Information added to the middle box is centered. Information added to the right box is
right-aligned. You can add multiple headers or footers. For example, you can add one
header that displays the page number on the right side of odd pages, and another header
that displays the page number on the left side of even pages.

A header appears at the top of the page. A footer appears at the bottom of a page.

To add headers and footers:
1. Choose Document > Add Headers & Footers.
2. In the Add Headers & Footers dialog box, click the Header or Footer tab.
3. To include text in the header or footer, do any of the following:
● To add the date of creation, click in one of the boxes (left, center, or right), choose a date
style from the Insert Date menu, and click Insert.
● To add a page number, click in one of the boxes (left, center, or right), choose a page
number style from the Insert Page Number menu, and click Insert.
● Type the text you want to appear in the appropriate box or boxes. Text typed in these
boxes appears left-aligned, centered, or right-aligned.
Note: You can combine text with dates and page numbers. You can also add several lines
of text to an entry or add entries in the other boxes.

Specifying the content of a header inserted at the left of the page

4. Select the font and type size. The font and type size apply to all headers and footers
created in the session. You cannot apply a different font or size to part of the header or
footer.
5. To specify page options, do any of the following:
● Choose which pages to apply the header or footer to. You cannot specify different ranges
for headers and footers.
● If you want page numbering to start at a number other than the page's sequence in the
document, select Start Page Numbers At and specify the number you want. For example,
if you want page numbering to start on the third page but don't want "Page 3" to appear on
that page, select Start Page Numbers and choose 1.
● To alternate pages, choose Odd Pages Only or Even Pages Only from the Alternation
menu. For example, you may want to insert page number information in the left box and
choose Even Pages Only, and then create a different header or footer that includes the
page number information in the right box with Odd Page Only selected.
● To keep the header and footer size constant when printing the PDF document in large
format, select Prevent Resizing/Repositioning When Printing.
6. To set white space around the header or footer, set the margins. The top margin setting
applies to headers. The bottom margin setting applies to footers.
7. Click Preview to preview the results. Preview displays all header and footer information,
including previously added headers and footers.
To remove or restore all headers and footers:
Do one of the following:
●

●

●

Choose Edit > Undo Headers/Footers. All headers and footers added last are removed. If
headers and footers were added in several stages, you may need to repeat this step to
remove all headers and footers.
Choose Document > Add Headers & Footers. Delete all entries in the boxes in the
Headers and Footers tabs, select Replace Existing Headers And Footers On These Pages,
and then click OK.
Choose Edit > Redo Headers/Footers to restore headers and footers. If headers and footers
were added in several stages, you may need to repeat this step to restore all headers and
footers.

To edit headers or footers:
1. Choose Document > Add Headers & Footers. The information from the most recently
added header or footer appears.
2. Edit or delete any of the header or footer text, or specify different options.
3. If you want to replace all header and footer information with the newest information,
select Replace Existing Headers And Footers On These Pages. (Leaving this option
unselected ensures that existing header and footer information is retained and that new
information is added to it.)

Adding watermarks and backgrounds

A watermark is text or an image that appears on top of existing document content when a
document is viewed and printed. For example, in a list of tasks to complete, you could use a
watermark to place "Complete" over the task list when the tasks are complete. A background is
an image that is placed behind text or images on the page.

Before and after adding a watermark

To add watermarks and backgrounds:
1. Choose Document > Add Watermark & Background.
2. In the Add Background & Watermark dialog box, select one of the following:
● Add A Background to add an image or effect behind the text and image on the page.
● Add A Watermark to superimpose text, an image, or effect over text and images on the page.
3. Select Show When Displaying On Screen if you want the background or watermark to be visible
when the page is viewed on-screen.
4. Select Show When Printing if you want the background or watermark to be visible when the
page is printed.
5. Do either of the following:
● Select From Text, and then type the text in the text box. Specify the type, size, and color of the
text.
● Select From File, click Browse to locate the file that contains the background or watermark, and
click Open. If the file has multiple pages with images, select a page number.
Note: Only PDF, JPEG and BMP files can be used for background images.
6. To specify the position and appearance, do any of the following:
● Set the vertical and horizontal position of the background or watermark.
● To increase or decrease the size of the image, specify a scale value, or choose Fit to Page to have
the background or watermark fill the page from top to bottom or side to side.
● Enter a value (in degrees) if you want to rotate the background or watermark.
● Use the Opacity slider or enter a value in the text box to set the degree of opacity of the
background or watermark. For example, you may want a company logo to appear transparent.
7. Select All Pages to add the background or watermark to all pages. Or specify a page range to add
the background or watermark to selected pages.
To remove or restore watermarks and backgrounds:
Do one of the following:
●

●

To remove a watermark or background, choose Edit > Undo Add Background or Undo Add
Watermark.
To restore a deleted watermark or background, choose Edit > Redo Add Background or Redo
Add Watermark.

Incorporating Adobe PDF documents into documents with
OLE support

You can incorporate Adobe PDF documents into any container document that supports
Object Linking and Embedding (OLE) and later edit the PDF documents in Acrobat.
To incorporate PDF documents into an application with OLE support:
Do one of the following:
●

●

Choose the OLE container application's Insert Object command to insert the document
directly into the container application.
In Acrobat, choose Edit > Copy File To Clipboard to copy the current document to the
Clipboard, and then choose the Paste Special command in the container application.

Working with Adobe PDF Layers
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About Adobe PDF layers

Acrobat supports the display, navigation, and printing of layered Adobe PDF content
output by applications such as Adobe InDesign, AutoCAD, and Visio.
You can rename and merge layers, change the properties of layers, and add actions to
layers. You can also lock layers to prevent them from being hidden.
You can control the display of layers using the default and initial state settings. For
example, if your document contains a copyright notice, you can easily hide the layer
whenever the document is displayed on-screen but ensure that the layer always prints.
Acrobat does not allow you to author layers that change visibility according to the zoom
level, but it does support this capability.
To direct users to a particular layer set to a custom view, you can add bookmarks to a PDF
document that contains layers. You can use this technique to highlight a portion of a layer
that is especially important. You can add links so that users can click a visible or invisible
link to navigate to or zoom in on a layer.
To create layers while exporting InDesign CS or later documents to PDF, make sure that
Compatibility is set to Acrobat 6 (PDF 1.5) and that Create Acrobat Layers is selected in
the Export PDF dialog box.

Navigating with layers

Information can be stored on different layers of a PDF document. The layers that appear
in the PDF document are based on the layers created in the original application. You
cannot create layers in Acrobat; however, you can examine layers and show or hide the
content associated with each layer using the Layers tab in the navigation pane. Items on
locked layers cannot be hidden.
Note: A Lock icon in the Layers tab indicates that a layer is for information only. Locked
layers can be created from AutoCAD and Visio files. Use the Layer Properties dialog box
to change the visibility of a locked layer.

Layers tab A. Eye icon indicates a displayed layer. B. Locked layer C. Hidden layer

To view or hide layers:
1. Do one of the following:
● To hide a layer, click the eye icon
. To show a hidden layer, click the empty box. (A
layer is visible when the eye icon is present, and hidden when the eye icon is absent. This
setting temporarily overrides the settings in the Layer Properties dialog box.)
● To show or hide multiple layers, choose an option from the Options menu in the Layers
tab. (Apply Layer Overrides affects all optional content in the PDF document, even layers
that are not listed in the Layers tab. All layers are visible, regardless of the settings in the
Layers Properties dialog box. You cannot change layer visibility using the eye icon until
you toggle this command off. You can edit layer properties in the Layer Properties dialog
box, but changes, except changes to the layer name, are not effective until you choose
Reset To Initial Visibility in the Options menu.)
2. From the Options menu in the Layers tab, do any of the following:
● Choose List Layers For All pages to show every layer across every page of the document.
● Choose List Layers For Current Page to show layers only on the currently visible page.
● Choose Reset To Initial Visibility to reset layers to their default state.
● Choose Apply Layer Overrides to display all layers. This option affects all optional
content in the PDF document, even layers that are not listed in the Layers tab. All layers
are visible, regardless of the settings in the Layers Properties dialog box. You cannot
change layer visibility using the eye icon until you toggle this command off. You can edit
layer properties in the Layer Properties dialog box, but changes (except changes to the
layer name) are not effective until you choose Reset To Initial Visibility in the Options
menu.
Note: You cannot save the view of a layered PDF file that you create by using the eye
icon in the Layers tab to show and hide layers. When you save the file, the visibility of the
layers automatically reverts to the initial visibility state. If you want to save a different
view of a layered PDF file, you must change the default state of the layers in the Layer
Properties dialog box.

Editing the properties of Adobe PDF layers

You can rename or lock Adobe PDF layers, set the default state, and set the initial
visibility, print, and export states in the Layer Properties dialog box.
You can combine the default state setting, the visibility setting, and the print setting to
control when a layer is visible and when it prints. If a layer contains a watermark, for
example, you may want the layer to not show on-screen but always to print and always to
export to other applications. In this case you can set the default state to on, the initial
visibility to never visible (the image doesn't show on-screen), and the initial print and
initial export states to always print and always export. The layer need not be listed in the
Layers tab, since all the state changes are handled automatically.
Note: The settings in the Layer Properties dialog box take effect only if Allow Layer State
To Be Set By User Information is selected in the Startup preferences. If it is not selected,
Layer Properties dialog box settings, other than Layer Name and Default State, are
ignored.
To edit the properties of PDF layers:
1. Click the Layers tab.
2. Select a layer, and choose Layer Properties from the Options menu.
3. In the Layer Properties dialog box, do any of the following, and then click OK:
● Enter the new layer name in the text box.
● Set the Default State. The Default State setting defines the initial visibility state of the
layer when a document is first opened or when the initial visibility is reset. The eye icons
for layers are initially shown or hidden based on this value. For example, if this value is
set to off, the eye icon for a layer is hidden when the document is first opened or when
Reset To Initial Visibility is chosen from the Options menu.
● For Intent, select View to allow the layer to be turned on or off, or select Reference to
keep the layer on at all times and permit editing of the properties. When the Reference
Intent option is selected, the layer appears in italics.
● Choose a Visibility option to define the on-screen visibility of the PDF layer. You can
show a layer when the document is opened, you can hide a layer when the document is
opened, or you can let the default state determine whether a layer is shown or hidden
when the document is opened.
● Choose a Print option to determine whether a layer will print.
● Choose an Export option to determine whether the layer appears in the resulting document
when the PDF file is exported to an application or file format that supports layers.
Any additional properties that the creator of the layered PDF document has associated
with a specific layer are shown in the box at the bottom of the Layer Properties dialog box.

Adding navigability to layers

You can add links and destinations to layers, allowing you to change the view of a
document when the user clicks a bookmark or link.
Note: In general, changes to layer visibility made using the eye icon in the Layers tab are
not recorded in the Navigation toolbar.
To associate layer visibility with bookmarks:
1. Set the required layer properties, visibility, and magnification level for the target PDF
layer in the document pane.
2. Click the Bookmarks tab, and choose New Bookmark from the Options menu.
3. Select the new bookmark, and choose Properties from the Options menu.
4. In the Bookmark Properties dialog box, click the Action tab.
5. For Select Action, choose Set Layer Visibility, and click Add.
6. Click Close.
7. Select the bookmark label in the Bookmarks tab, and name the bookmark.
To associate layer visibility with a link destination:
1. Set the required layer properties for the destination in the document pane.
2. Choose View > Navigation Tabs > Destinations, and choose Scan Document from the
Options menu.
3. Click the Create New Destination button or select New Destination from the Options
menu, and name the destination.
4. Select the Link tool , and drag in the document pane to create a link. (Because content
is added to all layers, it doesn't matter that you are apparently creating the link on the
target layer. The link works from any layer.)
5. In the Create Link dialog box, select Custom Link and click Next.
6. Click the Appearance tab in the Link Properties dialog box, and set the appearance of the
link. (See Changing the appearance of links.)
7. Click the Actions tab in the Link Properties dialog box, choose Set Layer Visibility, and
click Add.
8. Close the dialog boxes.
You can test the link by changing the layer settings, selecting the Hand tool, and clicking
the link.

Merging layers

You can merge one or more layers in an Adobe PDF document. Merged layers acquire the
properties of the layer into which they are merged (the target layer). The merging of layers
cannot be undone.
To merge layers in a PDF document:
1. Click the Layers tab, and select Merge Layers from the Options menu.
2. In the left pane (Layers To Be Merged), select one or more layers to be merged. Ctrl-click
(Windows) or Command-click (Mac OS) to select multiple layers, and click Add. Click
Add All to merge all layers.
3. To remove a layer from the center panel, select the layer or layers. Ctrl-click (Windows)
or Command-click (Mac OS) to select multiple layers. When your selection is complete,
click Remove.
4. In the right pane (Layer To Be Merged Into), select the layer into which to merge the
selected layers, and click OK.

Flattening Adobe PDF layers

Flattening Adobe PDF layers hides any content that is not visible when the flattening
operation is executed. Layers are consolidated, and the flattening action cannot be undone.
To flatten layers:
Click the Layers tab, and select Flatten Layers from the Options menu.

Editing layered content

You can select or copy content in a layered Adobe PDF document using the Select tool or
the Snapshot tool. You can edit content using a touch-up tool. These tools recognize and
select any content that is visible, regardless of whether the content is on a selected layer.
(See Editing text with the TouchUp Text tool.) You can also use the TouchUp Object tool
to edit images. (See Editing images using the TouchUp Object tool.)
If the content that you edit or delete is associated with one layer, the content of the layer
reflects the change. If the content that you edit or delete is associated with more than one
layer, the content in all the layers reflects the change. For example, if you want to change
a title and byline that appear on the same line on the first page of a document, and the title
and byline are on two different visible layers, editing the content on one layer changes the
content on both layers.
You can add content, such as review comments, stamps, or form fields, to layered
documents just as you would to any other PDF document. However, the content is not
added to a specific layer, even if that layer is selected when the content is added. Rather,
the content is added to the entire document.
You can use the Create PDF From Multiple Files command to combine Adobe PDF
documents that contain layers. The layers for each document are grouped under a separate
heading in the Layers tab of the navigation pane. You expand and collapse the group by
clicking the icon in the title bar for the group.
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About file attachments

Acrobat lets you attach PDF and other files to an Adobe PDF document so that the reader
can open them for viewing. If you move the PDF document to a new location, the
attachments automatically go with it. You can add two types of file attachments to PDF
documents from the File toolbar: document-level attachments and page-level attachments.
and may
Document-level attachments are added by using the Attach A File tool
include links to or from the parent document or to other file attachments. (See Linking
between files.) Page-level attachments are added as comments by using various tools to
add sound files and documents. (See Adding attachments as comments.) Comment, or
page-level, attachments display the File Attachment icon
the page where they're located.

or the Speaker icon

on

If a PDF document contains an attachment, the File Attachment icon
appears in the
status bar. You can view a tool tip with the total number of attachments by placing the
pointer over the icon. The Attachments tab lists all the attachments in the PDF document,
including the name, a description, the modification date, and the file size. Page-level
attachments also include the page number of their location.

Use the Attachments tab to add, delete, or view attachments.

Opening and saving attachments

Opening and saving attachments is simple in Acrobat. However, you must have an
application installed that can handle the file format of the attachment. You can open a
PDF attachment in Acrobat and make changes to it--if you have permissions to do so--and
your changes are applied to the PDF attachment. When you open a non-PDF attachment,
you have an option of opening or saving the file; opening the file starts the application that
handles the file format of the attachment. Any changes you make to a non-PDF
attachment are not applied to the attachment. Instead, save changes to the file, and then
reattach it to the primary PDF document. (See Saving modified files into the primary
Adobe PDF document.)
To open an attachment:
1. In the Attachments tab, select the attachment.
2. Click Open, or choose Open from the Options menu.
To save a copy of one or more attachments:
1. In the Attachments tab, select one or more attachments.
2. Click Save, or choose Save from the Options menu.
3. Save the attachments:
● To save a single attachment, name the file, specify a location, and then click Save.
● To save multiple attachments, specify a location, and then click Save.
Related Subtopics:
Saving modified files into the primary Adobe PDF document
Working with attachments created in Acrobat 6.0 or earlier

Saving modified files into the primary Adobe PDF
document

If you make changes to a non-PDF attachment, you must delete the existing file
attachment in the primary PDF document and then create a new file attachment with the
modified document.

Working with attachments created in Acrobat 6.0 or earlier

In Acrobat 7.0, you can view and save attachments in PDF files that were created in
Acrobat 5.0 or 6.0. To ensure that attachments you created in Acrobat 7.0 open in earlier
versions of Acrobat, save a PDF file that contains an attachment with the option to show
attachments when the file is opened.
To create attachments that can be viewed in Acrobat 5.0 or 6.0:
1. Add a PDF attachment to the document. (See Adding attachments to Adobe PDF
documents.)
2. Do one of the following:
● Click the Attachments tab, and select Show Attachments By Default from the Options
menu (selected by default).
● Choose File > Document Properties, click the Initial View tab, choose Attachments Panel
And Page from the Show menu, and click OK.
3. Save the PDF document.

Adding attachments to Adobe PDF documents

Sometimes you want to attach a separate file to your PDF document that contains related
information. In Acrobat 7.0, you can attach a PDF file or a file from other applications to
your PDF document. To attach a file as a comment, see Adding attachments as comments.)
To attach a file to a PDF document:
1. Do one of the following:
● Choose Document > Add File Attachment.
●

Click the Attach A File button

on the File toolbar.

Click the Attachments tab, and click the Add button
.
2. In the Add Attachment dialog box, select the file you want to attach, and click Open.
●

Drag a PDF file to the Attachments tab of an open PDF file to attach it.
Related Subtopics:
Personalizing attachments with a description
Linking between files

Personalizing attachments with a description

Adding a description to an attachment helps you differentiate between similar files in the
Attachments tab.
To add a description to an attachment:
1. Select the attached file, and choose Options > Edit Description.
2. Edit the text of the description.
3. Save the file.

Linking between files

In Acrobat 7.0, you can link from a PDF document to a file attachment and vice versa, or
link between file attachments. See Creating links and Linking to file attachments.

Searching in attachments

When searching for specific words or phrases, you can include PDF attachments in the
search. To do this, use either the Search Documents & Attachments button in the
Attachments tab or the advanced search options in the Search PDF window. Search results
from attachments appear in the Results list beneath the attachment file name, which
includes the attachment icon. Non-PDF attachments are ignored by the search engine.
To search PDF attachments from the Attachments tab:
1. In the Attachments tab, click the Search Documents & Attachments button
. The
Search PDF window opens.
2. Type the word or phrase that you want to search for, select the results option you want,
and then click Search Attachments.
To search PDF attachments from the Search PDF window:
1. Click the Search button in the toolbar to open the Search PDF window.
2. Type the word or phrase that you want to search for, and select the results option you
want.
3. Click Use Advanced Search Options at the bottom of the window, and then select Search
In Attachments.

Deleting attachments

Use the Attachments tab to delete one or more attachments.
To delete one or more attachments:
1. Click the Attachments tab, and select one or more attachments.
2. Click the Delete button, or choose Delete Attachment from the Options menu.

Optimizing Adobe PDF Documents

Using PDF Optimizer

Using PDF Optimizer

PDF Optimizer provides many settings for reducing the size of Adobe PDF files. Whether
you use all of these settings or only a few depends on how you intend to use the files and
on the essential properties a file must have. In most cases, the default settings are
appropriate for maximum efficiency--saving space by removing some embedded fonts,
compressing images, and removing items from the file that are no longer needed.
Before you optimize a file, it's a good idea to audit the file's space usage to get a report of
the total number of bytes used for specific document elements, including fonts, images,
bookmarks, forms, named destinations, and comments, as well as the total file size. The
results are reported both in bytes and as a percentage of the total file size. The space audit
results may give you ideas about where best to reduce file size.
Important: Some methods of compression may make images unusable in a print
production workflow. You should experiment with various settings before making
changes that can't be discarded.
To audit the space usage of an Adobe PDF file:
1. Do one of the following to open the PDF Optimizer dialog box:
● Choose Advanced > PDF Optimizer.
● Choose Tools > Print Production > PDF Optimizer.
● Click the PDF Optimizer icon
in the Print Production toolbar.
2. Click the Audit Space Usage button at the top of the dialog box.
Note: Optimizing a digitally signed document invalidates the signature.
To optimize an Adobe PDF file:
1. Do one of the following to open the PDF Optimizer dialog box:
● Choose Advanced > PDF Optimizer.
● Choose Tools > Print Production > PDF Optimizer.
● Click the PDF Optimizer icon
in the Print Production toolbar.
Note: PDF Optimizer isn't available when Reflow is selected in the View menu.
2. From the Make Compatible With menu, choose a version of Acrobat that the PDF will be
compatible with. (The options available in panels vary depending on this choice.)
3. Select Images on the left, and then select the options you want for color, grayscale, and
monochrome images. (See Using Images settings.)
4. Select Scanned Pages on the left to balance compression and image quality and apply
filters. (See Using Scanned Pages settings.)
5. Select Fonts on the left, and then unembed any fonts that aren't needed, such as system
fonts or fonts that you know are already installed on users' computers. (See Using Fonts
settings.)
6. Select Transparency on the left to implement transparency flattening and set flattening
options. (See Using Transparency settings.)
7. Select Discard Objects on the left to select which objects to discard and whether to
convert smooth lines to curves. (See Using Discard Objects settings.)
8. Select Clean Up on the left to set additional compression options, encoding options, items
to be removed or discarded from the file, and whether to apply Fast Web View. (See
Using Clean Up settings.)
9. Click the Save button to save and name your customized settings. (You can delete any
saved settings by selecting the file name and clicking the Delete button.)
10. When you are finished selecting options, click OK.
11. In the Save Optimized As dialog box, click Save to overwrite the original file with the
optimized file, or select a new name or location.
Some of the PDF Optimizer settings are comparable to the settings available when you
create an Adobe PDF file using Acrobat Distiller. (See Using default Adobe PDF settings
files.)

To optimize a number of documents at the same time, you can use the Output
Options in the Batch Processing command. (See Running batch sequences.
Related Subtopics:
Using Images settings
Using Scanned Pages settings
Using Fonts settings
Using Transparency settings
Using Discard Objects settings
Using Clean Up settings

Using Images settings

The Images panel of the PDF Optimizer lets you set options for color, grayscale, and monochrome image
compression.

Images panel of PDF Optimizer. You can change the PDF compatibility in this dialog box.

In the Image Settings area, you can select the following options:
●

Downsample reduces file size by lowering the resolution of images, which involves merging the colors of original
pixels into larger pixels. (See Compressing and downsampling images and Images options.)
Note: Masked images and images of less than 16-by-16 pixels are not downsampled.

●

●

Compression reduces file size by eliminating unnecessary pixel data. In general, JPEG and JPEG2000 compression
give better results on images like photographs with gradual transitions from color to color. ZIP is the better choice
for illustrations with large areas of solid, flat color or patterns made up of flat colors. For monochrome images,
JBIG2 compression, which is available in PDF Optimizer but not in Acrobat Distiller, is superior to CCITT. (See
Methods of compression.)
Quality can be set only for JPEG and JPEG2000 compression. JPEG and JPEG2000 compression methods are
typically lossy, a process that permanently removes some pixel data. You can apply lossy JPEG or JPEG2000
compression to color images at various levels (minimum, low, medium, high, maximum). For JPEG2000
compression, you can also specify lossless so that no pixel data is removed. Compression for monochrome images
is lossless, except for JBIG2 compression, which provides both lossy and lossless modes of compression.

Using Scanned Pages settings

The Scanned Pages panel of the PDF Optimizer lets you optimize compression of page regions based on color
content, balancing file size with image quality, and apply filters. If the Optimize Compression Of Page Regions
Based On Color Content option is selected, options in the Images panel are not available; however, a variety of
filters can be applied.
Use the slider to set the balance between file size and image quality. For information on the Deskew, Background
Removal, Edge Shadow Removal, Despeckle, Descreen, and Halo Removal options, see Using Image Settings
options.

Apply compression based on color content, and then apply filters.

Using Fonts settings

One of the primary benefits of an Adobe PDF file is that the pages appear exactly as they
are in the authoring application on the creator's computer, regardless of whether the
person viewing the file has the same application and fonts as the author. To ensure an
exact match to the original, you should embed all fonts used in the document. If an exact
match is not needed and you prefer a smaller file, you can choose not to embed fonts for
roman text and East Asian text (Traditional Chinese, Simplified Chinese, Korean, and
Japanese). Acrobat can create substitution fonts for these languages. When viewed on a
system that does not have the original fonts, the text is replaced with a substitution font.
(See About font embedding and substitution.)
The Fonts panel of the PDF Optimizer contains two lists for fonts. The list on the left
shows the fonts that are available for unembedding for a particular compatibility setting,
and the list on the right shows the fonts to be unembedded. Certain fonts aren't available
for unembedding and don't appear in the Fonts panel.
To unembed fonts in a document, select one or more fonts in the Embedded Fonts list, and
click the Unembed button. If you change your mind about unembedding a font, select it in
the list on the right and click the Retain button.

Using Transparency settings

If your Adobe PDF document includes artwork that contains transparency, you can use the
settings in the Transparency panel of PDF Optimizer to flatten transparency and reduce
file size. (Flattening incorporates transparency into corresponding artwork in Acrobat 5.0
and later files by sectioning it into vector-based areas and rasterized areas.) PDF
Optimizer applies transparency settings to all pages in the document before applying other
optimization settings. This enables compatibility with versions of Acrobat that don't
support transparency.
You can change options in the Flattener Settings area only if the Flatten Transparency
option is selected.
If a document has flattener settings associated with it, these settings are used as the initial
values in the Transparency panel. Otherwise, the settings last used in the Transparency
panel are used.
Note: Transparency flattening cannot be undone after the file is saved.

Using Discard Objects settings

The Discard Objects panel of the PDF Optimizer lets you specify objects to remove from
the Adobe PDF document and lets you convert smooth lines to curves. The level of
compatibility that you choose from the Make Compatible With menu determines the
objects that you discard. Objects that can be discarded include both objects created in
Acrobat and objects created in other applications. Selecting an object removes all
occurrences of that object within the PDF document.
In the Discard Objects area, you can select from these and other options:
Discard All Alternate Images
Removes all versions of an image except the one destined for on-screen viewing. Some
PDF documents include multiple versions of the same image for different purposes, such
as low-resolution on-screen viewing and high-resolution printing.
Discard Embedded Thumbnails
Removes embedded page thumbnails. This is useful for large documents that can take a
long time to draw page thumbnails after you select the Pages tab.
Discard Private Data Of Other Applications
Strips information from a PDF document that is useful only to the application that created
the document. This does not affect the functionality of the PDF document, but it does
decrease the file size.
Discard Document Structure
Removes tags from the document, which also removes the accessibility and reflow
capabilities for the text.
Discard Hidden Layer Content And Flatten Visible Layers
Decreases file size. The optimized document looks like the original PDF document but
does not contain layer information.
Convert Smooth Lines To Curves
Reduces the number of control points used to build curves in CAD drawings, which
results in smaller PDF files and faster on-screen rendering.
Detect And Merge Image Fragments
Looks for images that are fragmented into thin slices and tries to merge the slices into one
image.

Using Clean Up settings

The settings in the Clean Up panel of the PDF Optimizer remove useless items from the document. These items
include elements that are obsolete or unnecessary to your intended use of the document. Be aware that removing
certain elements may seriously affect the functionality of the PDF document. By default, only elements that do not
affect functionality are selected. If you are unsure of the implications of removing other options, you should use the
default selections.
In the Clean Up area, you can select these options:
●

●

●

●

●

Object Compression Options apply as follows: If you choose Acrobat 4.0 And Later or Acrobat 5.0 And Later from
the Make Compatible With menu, you can choose to compress Document Structure or remove all compression in
the Object Compression menu. If you choose Acrobat 6.0 And Later or Acrobat 7.0 And Later, you can choose to
compress the entire file, compress Document Structure, remove all compression, or leave the compression
unchanged in the Object Compression menu.
Use Flate To Encode Streams That Are Not Encoded determines whether applying compression to a particular
stream reduces file size. Compression is applied only if file size will be reduced.
Remove Invalid Bookmarks/Links removes bookmarks and links that point to pages in the document that have
been deleted, or to other invalid destinations.
Remove Unreferenced Named Destinations removes named destinations that are not being referenced internally
from within the PDF document. Because this option does not check for links from other PDF files or websites, it
may not fit in some workflows.
Optimize The PDF For Fast Web View restructures an Adobe PDF document for page-at-a-time downloading
(byte-serving) from web servers. With page-at-a-time downloading, the web server sends only the requested page
of information to the user, rather than the entire PDF document. This is especially important with large documents
that can take a long time to download from a server.

Clean Up panel of PDF Optimizer

Processing Adobe PDF Documents in Batches
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Setting the batch-processing preferences

About batch sequences

When you apply one or more routine sets of commands to your files, you can save time
and keystrokes by using an automated batch sequence--a defined series of commands with
specific settings and in a specific order that you apply in a single step. You can apply a
sequence to a single document, to several documents, or to an entire collection of
documents.
You can use the batch sequences provided with Acrobat or define your own. Your custom
batch sequences appear on the list with the predefined sequences in the Batch Processing
dialog box. When you quit the application, your batch-processing definitions are saved so
that you can reuse them in later work sessions.
Developers can further enhance batch processing and other robust capabilities in Acrobat
by using the Acrobat Software Developers Kit (SDK) to create scripts and plug-ins for
their particular needs. Visit the Adobe website at http://partners.adobe.com/links/acrobat
(English only) for more information about the Adobe Solutions Network (ASN) and the
Acrobat SDK.

Running batch sequences

Acrobat includes a number of simple, predefined batch sequences that you can use to
streamline your work. You do not have to open any of the Adobe PDF files before you
begin to run these batch sequences.
To batch-process PDF documents:
1. Choose Advanced > Batch Processing.
2. In the Batch Sequences dialog box, select the batch sequence you want from the list, and
click the Run Sequence button. See Using predefined batch sequences.
3. In the Run Sequence Confirmation dialog box, verify that the sequence you selected is the
one you want, and click OK.
4. In the Select Files To Process dialog box, select the files that you want, and then click
Select. (In Windows, these files must be in the same folder.)
5. If a message asks for additional input for a specific command in the sequence, select the
options you want and click OK.
6. When the progress bar disappears, click Close.
You can click Stop in the Progress dialog box to stop processing. The Progress dialog box
expands automatically to show the percentage of completion and any error or warning
messages. Any files already processed are saved as defined in the batch sequence. When
the Progress dialog box closes, errors are automatically written to the batch-processing
error log, depending on the selections in the Batch Preferences dialog box. (See Setting
the batch-processing preferences.)
Note: If you customize sequences, some of the steps above may not apply.

Using predefined batch sequences

The predefined batch sequences represent common tasks that you routinely need to
perform to prepare files for distribution.
Create Page Thumbnails
Embeds miniature images of each page for display on the Pages tab. (See Creating page
thumbnails.)
Fast Web View
Enables users to download long documents incrementally. (See Enabling Fast Web View
in Adobe PDF files.)
Open All
Opens all the specified files. This batch sequence creates PDF files for any input files if
they are a supported file type.
Print 1st Page Of All
Prints only the first page of each of those Adobe PDF files in the batch sequence. The
pages print on your default printer, using your current default print settings. (See About
printing.)
Print All
Prints all pages of the files included in the batch sequence. The files print on your default
printer, using your current default print settings.
Remove File Attachments
Removes files that have been attached to the Adobe PDF files in the batch sequence. (See
Using the Attach File As Comment tool, and Using actions for special effects.)
Save All As RTF
Saves the files in Rich Text Format (RTF). (See Converting Adobe PDF documents to
other file formats.)
Other custom batch sequences may also appear if you or someone else has created batchprocessing definitions on your computer.
Set Security To No Changes
Limits access to an Adobe PDF document by setting up passwords and restricting certain
features, such as printing and editing. (See About document security.)

Reorganizing the commands in a batch sequence

You can alter batch sequences, whether they are batch sequences you created yourself or
predefined. You can add, rearrange, and delete commands in the batch sequence
definitions to suit your work requirements.
To change the commands in a batch sequence:
1. Choose Advanced > Batch Processing.
2. In the Batch Sequences dialog box, select the batch sequence you want to change, and
then click Edit Sequence.
3. In the Batch Edit Sequence dialog box, click Select Commands.
4. To change the sequence of commands, do any of the following, and then click OK:
● To add a command to the sequence, select it in the list on the left and click Add to move it
to the list on the right.
● To delete a command from the sequence, select it on the right and click Remove.
● To change the order in which the commands are applied, select a command, and click
Move Up or Move Down.
Note: You can also edit the options for individual commands in the batch sequence or add
interactive pauses at strategic points in the batch processing. (See Editing the options in a
command and Making batch sequences interactive.)

Making batch sequences interactive

If your work requires that different documents use slightly different settings of the same
commands, you can still use batch processing to automate the work. You can set up your batchprocessing definitions to have pauses between specific commands so that you can modify
command options before they execute.
Note: You can't add interactivity to commands that don't have interactive options.
To add interactive pauses to a batch sequence:
1. Choose Advanced > Batch Processing, select the batch sequence you want to add interactivity
to, and click Edit Sequences.
2. In the Batch Edit Sequence dialog box, click Select Commands.
3. On the right side of the Edit Sequence dialog box, select the Toggle Interactive Mode option
for the commands that you want to provide input to during processing, and then click OK.

Toggle Interactive Mode A. Interactive mode is not available. B. Interactive mode is available but not
selected. C. Interactive mode is selected.

Editing the options in a command

You can edit a batch sequence by rearranging the commands included in the batch sequence
(see Reorganizing the commands in a batch sequence), but you can also edit the options within
the individual commands.
To edit the options for a batch-processing command:
1. Choose Advanced > Batch Processing, select the batch sequence, and click Edit Sequences.
2. In the Batch Edit Sequence dialog box, click Select Commands.
3. In the Edit Sequence dialog box, select the command you want to change, and click Edit.
Note: The Edit button is unavailable if you select a command that has no options.
4. Change the options as needed, and then click OK.
5. Continue selecting commands that you want to change. When finished, click OK.
Note: To review the command settings, click the triangle to expand the command display.

Expanding the command display in the Edit Sequence dialog box

Selecting source files and output options for batch
processing

You can choose which files to apply batch processing to, where the resulting output goes,
and how to name and save the files.
To specify batch-processing source and output files and their locations:
1. Choose Advanced > Batch Processing, select the batch sequence you want to edit, and
click Edit Sequence.
2. From the Run Commands On menu, choose the files you want the batch sequence to
process.
3. Click Browse (Windows) or Choose (Mac OS) next to Run Commands On to select the
specific files or folders, and then click Source File Options.
4. From the Select Output Locations menu, choose a location option for the files that are
created by the batch processing.
5. Click Browse (Windows) or Choose (Mac OS) next to Select Output Locations, to select
the output location for the new files.
To specify the name and format of output files:
1. Choose Advanced > Batch Processing, select the batch sequence you want to edit, and
click Edit Sequences.
2. Click Output Options.
3. In the Output Options dialog box, do any of the following for File Naming:
● Select Same As Original(s).
● Select Add To Original Base Name(s) to add a prefix (Insert Before) or suffix (Insert
After) to the original file name.
● Specify whether to overwrite older files of the same names with the new files.
4. For Output Format, do any of the following, and then click OK:
● Select Save File(s) As to specify the file format for the output files. (See Converting
Adobe PDF documents to other file formats.)
● Specify whether you want Fast Web View enabled for new PDF files. (See Enabling Fast
Web View in Adobe PDF files.)
● Specify whether you want to use PDF Optimizer. Click Settings to open the PDF
Optimizer dialog box. (See Using PDF Optimizer.)

Creating batch sequences

You can create custom batch sequences to suit your specific work requirements.
To create a new batch sequence:
1. Choose Advanced > Batch Processing.
2. Click New Sequence.
3. Type a descriptive name for your sequence in the Name Sequence dialog box and click
OK.
4. In the Batch Edit Sequence dialog box, click Select Commands.
5. Select a command on the left side of the Edit Sequence dialog box and click Add. Select
as many commands as needed.
6. Select commands on the right side of the dialog box, and click the Move Up and
Move Down buttons to rearrange the commands in the order you want, and then click OK.
7. In the Batch Edit Sequence dialog box, select the options and settings that you want for
Run Commands On and Select Output Location.
8. Click Output Options, select the options you want to include, and then click OK.

Setting the batch-processing preferences

Several preferences apply globally to batch processing. You can set these preferences at
any time, regardless of whether or not a document is open.
To set the batch-processing preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2. On the left side of the dialog box, select Batch Processing.
3. On the right side of the dialog box, do any of the following, and then click OK:
● Select Show The Run Sequence Dialog to see the Run Confirmation dialog box
immediately before executing any batch sequence.
● Select Save Warnings And Errors In Log File to save messages in a log file (named batchdate-time.log). Click Location to select a location for the log file.
● For Security Handler, specify how you want to handle password-protected files.
Note: The security handler does not apply security to files. Instead, it determines how
batch processing deals with files that are password-protected. If you select Don't Ask For
Password, the batch sequence proceeds as if the files are not secure. If you select
Password Security, batch processing pauses when it encounters secured files and prompts
you to enter the password.

Working with Digital Media in Adobe PDF Documents
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Integrating media into documents

When adding media clips to an Adobe PDF document, consider the following:
●

●

●

●

When you add a movie or sound clip to a PDF document, you choose whether the clip is
available in Acrobat 6.0 or later, or in Acrobat 5.0 or earlier. If you select Acrobat 6
Compatible Media, your audience can take advantage of new features, such as embedding
movie clips in the PDF document. However, viewers must use version 6.0 or later of
Acrobat or Adobe Reader to view the media files.
PDF documents play all video and sound files that are compatible with Apple QuickTime,
Flash Player, Windows Built-In Player, RealOne, and Windows Media Player. Viewers of
the PDF document must have the necessary hardware and software to play the media files.
Media files can be played from links, bookmarks, form fields, and page actions. (See
Using actions for special effects.)
You can specify preference settings to enhance the security and accessibility of PDF
documents that contain media clips. (See Full Screen preferences.)

Related Subtopics:
Adding movie clips
Adding sound clips
Adding and editing renditions
Rendition settings

Adding movie clips

When the Acrobat 6 Compatible Media option is selected, you can embed media files in a
PDF document, or you can create a link to them. You can also allow for different
renditions of a movie to be played, depending on the user's settings. For example, you
may want to allow a low-resolution movie to be shown if the user has a slow Internet
connection, or you may want to allow a different player to be used if the default player
isn't available to the user.
Note: If an alert message tells you that no media handler is available, you must install a
media player, such as QuickTime, before you can add media clips to the PDF document.
To add a movie clip:
1. To select the Movie tool
, do one of the following:
● Choose Tools > Advanced Editing > Movie Tool.
● Right-click (Windows) or Control-click (Mac OS) the toolbar, and then choose Advanced
Editing. Select the Movie tool from the Advanced Editing toolbar.
2. Drag or double-click to select the area on the page where you want the movie to appear.
The play area is the exact size of the movie frame (if Acrobat can read the media clip's
dimensions). The Add Movie dialog box appears.
3. Select Acrobat 6 Compatible Media if you want access to all movie options, or select
Acrobat 5 (And Earlier) Compatible Media if you want your media clip to be available to
users who have not yet upgraded from version 5.0 or earlier of Acrobat or Acrobat Reader.
Note: To embed media clips, assign different renditions, create a poster from a separate
file, and specify the content type, you must select Acrobat 6 Compatible Media. These
options are not available when you select the Acrobat 5 Compatible Media option.
4. To specify the movie clip, type the path or URL address in the Location box, or click
Browse (Windows) or Choose (Mac OS) and double-click the movie file.
5. For Acrobat 6.0-compatible movie clips, do the following:
● Specify the content type to let Acrobat know which media player to use. In general, you
should use the content type selected by default. Specifying the wrong content type may
cause difficulties during playback.
● Select Embed Content In Document if you want the movie file to be included in the PDF
document. If you deselect this option, the document includes only a link to the external
movie file. If you don't embed the file, make sure that you use the correct file name and
relative path location for the movie clip when you distribute the PDF document.
6. Select Snap To Content Proportions to maintain the movie's original size when it plays.
7. To select a movie poster, which determines the appearance of the play area when the
movie isn't playing, do one of the following, and then click OK:
● Select Use No Poster to leave the background of the movie's play area invisible.
● Select Retrieve Poster From Movie to show the first frame in the clip as a still image when
the movie is not playing.
● Select Create Poster From File to select a different image to use as the poster. Click
Browse, and then double-click the file.
To move, delete, or resize the movie:
1. Using the Movie tool
, the Sound tool
, or the Select Object tool , click the play
area to select it.
2. Do any of the following:
● Move the clip by dragging its icon to a new location on the page.
● Delete the clip by selecting it and pressing Backspace or Delete.
● Resize the clip by dragging one of the corners of the frame until it is the desired size. Hold
down Shift to prevent the play area from becoming skewed.
Note: When the Movie tool is selected, the borders around all play areas are highlighted,
even those with invisible borders. The highlight disappears when the tool is no longer
active.

Adding sound clips

You can add sound clips using the Sound tool. You can also use page actions to play
sound clips from links, bookmarks, and form fields. (See Using actions for special
effects.) The steps for adding a sound clip are nearly identical to adding a movie clip.
To add a sound clip:
1. To select the Sound tool
, do one of the following:
● Choose Tools > Advanced Editing > Sound Tool.
● Right-click (Windows) or Control-click (Mac OS) the toolbar, and then choose Advanced
Editing. Choose the Sound tool from the media pop-up menu on the Advanced Editing
toolbar.
2. Drag to create a rectangle that defines the play area. The rectangle boundaries define the
activation area for the sound clip.
3. In the Add Sound dialog box, follow the steps described in Adding movie clips. Some
movie clip options are not available for sound clips.
For information on changing sound clip properties, see Specifying Acrobat 6.0-compatible
media properties or Specifying Acrobat 5.0-compatible media properties.
To move, delete, or resize the sound clip play area:
1. Using the Sound tool
or the Select Object tool , click the play area to select it.
2. Do any of the following:
● Move the clip by dragging its icon to a new location on the page.
● Delete the clip by selecting it and pressing Delete.
● Resize the clip by dragging a corner of the frame.
Note: When the Sound tool is selected, the borders around all play areas are highlighted,
even those with invisible borders. The highlight disappears when the tool is no longer
active.

Adding and editing renditions

By default, the media clip you specify in the Add Movie or Add Sound dialog box is the
first and only rendition listed in the Multimedia Properties dialog box. This rendition is
assigned to the Mouse Up action, which means that when the mouse button is clicked and
released, the rendition is played. You can edit the existing rendition to change its
properties, and you can add other renditions in case the previous renditions can't be
played. You can even assign different renditions to different mouse actions, although in
most cases, you should assign renditions to the Mouse Up action.
Creating a list of alternate renditions allows users to play the right media clip for their
systems. For example, you may want to have two versions of a movie on the web: a large,
high-quality file and a smaller, low-quality file. You can set up renditions to play the
appropriate file, based on the user's system.

If the first rendition cannot be played, the next available rendition is played.

To create a list of alternate renditions:
1. Using the Sound tool
or the Movie tool
, double-click the play area.
2. In the Settings tab, click Add Rendition, and then do one of the following:
● Choose Using A File, and double-click the file you want to add to the rendition list (for
example, it may be a low-resolution version of the media clip that contains the same
content as the first rendition, or it could be the same media clip with different settings
specified). Specify the Content Type, and then click OK.
● Choose Using A URL, type the URL address, specify the Content Type, and then
click OK.
● Choose By Copying An Existing Rendition, select the rendition that you want to copy,
and then click OK.
3. Select the rendition, and then click Edit Rendition. Specify the minimum system
requirements, playback requirements, and other settings to differentiate it from other
renditions. (See Rendition settings.)
4. Add and edit as many renditions as needed.
5. Use the arrow keys on the right side of the list box to arrange the renditions in the
appropriate order. Acrobat tries to play the top rendition first, and moves down the list of
renditions until it finds one that meets the requirements.
6. When you're finished adding and editing renditions, click Close.

Rendition settings

The Rendition Settings dialog box appears when you click Edit Rendition on the Settings
tab of the Multimedia Properties dialog box. These options are available only for
Acrobat 6-compatible media clips.

Rendition Settings dialog box

Note: Media players have different capabilities. Some rendition settings, such as player
controls, are not available for some players. In such cases, you can determine whether the
player may be used to play the rendition by changing the requirement settings in the
Playback Requirements tab.
Media Settings
Use this tab to specify general properties for the media clip:
●

●

●

●

●

For Rendition Name, enter the name that will appear in the list of renditions. (This name
does not determine which media file is played.)
Select Rendition Is Accessible To JavaScript if you're using JavaScript code that makes
use of the rendition.
Under Rendition Media Settings, specify a different file name, location, or content type
for the media clip.
For Rendition Alternate Text, type a description of the rendition that may be read aloud to
visually impaired viewers.
For Allow Temp File, specify whether writing a temp file is allowed. Some embedded
movie clips require a temp file to be played. If you want to prevent users from easily
copying the media content in a secure document, you may want to disallow the creation of
temp files. However, selecting this setting may prevent the movie from being played by
media players that require the use of temp files.
Playback Settings
Use this tab to determine how the media clip is played:

●

●
●

●

●

Select whether you want the player to close after it plays the media clip, to be left open, or
to be left open for the number of seconds you specify.
Specify a volume percentage to determine how loud the media is played.
Select Show Player Controls if you want to display a controller bar at the bottom of the
play area that lets users stop, pause, and play.
If you want the media clip to be played more than once, select Repeat, and then either
select Continuously or specify the number of times to be played.
Under Player List, click Add to specify a player and the settings that will be required,
preferred, or disallowed to play the media clip. Select the name of the player, the
minimum version number of the player, and the status. If you set the status of more than
one player to Required, only one of the required players may be used to play the rendition.
If you set the status of players to Preferred, these players are selected over non-preferred
players (but not over required players). If you set the status of players to Disallowed, they
are not used to play the rendition.
Playback Location
Use this tab to determine whether a media clip is played in the PDF document, remains
hidden while played (recommended for sound clips), is played in a floating window, or is
played full screen. If you choose Floating Window from the Playback Location menu, do
the following:

●

●

●

●

If you select Show Title Bar, type the text to appear in the title bar. Note that the user's
preference settings may require (or ignore) title bar text for playback. (See Configuring
identity search directories.)
For Resize, select whether to allow the user to resize the floating window, resize the
floating window only if the aspect ratio is maintained, or not resize the floating window.
For Window Position, specify the window position relative to the document window,
application window, or, for dual-monitor configurations, the virtual desktop or primary
desktop. You must also specify the width and height of the floating window. Click Get
From Media to obtain the movie clip's dimensions, if available, and then edit as necessary.
If the play window is off the screen, select whether to play it anyway, don't play it, or
move it onto the screen.
System Requirements
Use this tab to choose the minimum settings for systems on which the media clip is
played. For example, you can require that a user have at least a 1024-by-768 screen
resolution to play the movie clip. For options such as Play Dubbed Audio, you can select
Either, Disabled, or Enabled. If you select Either, you defer to the settings in the user's
Multimedia panel of the Preferences dialog box. If you select Disabled or Enabled, the
corresponding setting in Multimedia preferences must allow the rendition to be used. For
example, if the Play Dubbed Audio option is set to enabled, the rendition may be used
only if the Play Dubbed Audio preference option is selected. (See Setting Multimedia
preferences.)
Playback Requirements
Use this tab to select which attributes are required for the rendition to be played. The
attributes on this tab include settings from the other panels, letting you indicate which
ones are required. For example, suppose that you set the volume to 50% in the Playback
Requirements tab and you don't want the rendition to be played unless this volume level
can be used. You can do this by selecting the Required box next to Volume.

Setting Multimedia preferences

You can select the preferred media player to play sound and movie clips, determine
whether the Player Finder dialog box is displayed, and set multimedia accessibility
options for visually impaired users. For example, some movie clips include subtitles,
dubbed audio, or supplemental text captions. You can determine whether these items are
displayed when the movie is played in your Adobe PDF document. You can also add
sound and movie clips to your document. (See Integrating media into documents.)
To change multimedia preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then
select Multimedia from the left side of the dialog box.
2. From the Preferred Media Player menu, select an option to determine the default player
that will play the media clip.
3. Under Accessibility Options, select which special features are allowed to be played,
specify the preferred language for the media in case multiple languages are available, and
then click OK.
For information on setting multimedia preferences for trusted documents, see Setting
Trust Manager preferences.

Specifying Acrobat 5.0-compatible media properties

If you want your media clip to be Acrobat 5.0-compatible, you cannot select a number of
options that are available only in Acrobat 6.0 or later. Acrobat 5.0-compatible media clips
can be played in Acrobat 5.0 and earlier.
To specify Acrobat 5.0-compatible media properties:
1. Select the Sound tool
or the Movie tool
, and then double-click the play area.
2. In the General tab of the Properties dialog box, do the following:
● Enter a name for the file in the Title box. By default, the name of the media file appears as
the title. If you created an action that refers to this media title, changing its name prevents
the action from working properly.
● To specify a different media file on a local drive, select Local File and then click Change
Location; to specify a different media file located on the Internet, select URL and then
type the web address in the Location box. Click Close.
3. In the Playback tab, do any of the following:
● Select Show Player Controls if you want to display a controller bar at the bottom of the
play area.
● Select Use Floating Window to play the movie file in a separate window. Then specify the
dimensions (using scale factors) of the floating window in the Size pop-up menu.
● Select an option from the Play pop-up menu to determine the play action of the media
clip.
If you choose Loop and set the default to floating window, the media clip plays until the
viewer presses the Esc key.
4. In the Appearance tab, specify the appearance of the border and poster for the play area,
and then click OK:
● For a visible border, choose a Width value and the desired style and color options. For no
border around the unselected play area, choose Invisible for the Width value.
● Under Poster, specify the appearance of the play area in the document. To reduce the file
size (and possibly the image quality), select 256 Colors.

Specifying Acrobat 6.0-compatible media properties

You can change the appearance of the play area, specify whether the media clip is played
back once or continuously, and set a number of other properties. One advantage to using
Acrobat 6.0-compatible media clips is that you can set up a list of alternate renditions.
That way, if a high-resolution movie can't be played on the user's system, or if the
assigned player isn't available, the next available rendition of the movie can be played
instead.
To change media properties:
1. Select the Movie tool
, the Sound tool
, or the Select Object tool , and then
double-click the play area.
2. Click the Settings tab in the Multimedia Properties dialog box, and do any of the
following:
● For Annotation Title, specify the title of the movie. This title does not determine which
media file is played.
● For Alternate Text, type a description of the media file that may be read aloud for visually
impaired viewers.
● To change media settings, such as showing player controls and setting the volume level,
select the media clip rendition, and then click Edit Rendition. Select the desired settings in
the Edit Rendition dialog box, and then click OK to return to the Multimedia Properties
dialog box. (See Rendition settings.)
● To add alternate renditions, such as low-resolution files, click Add Rendition. (See
Adding and editing renditions.)
3. Click the Appearance tab, and then select options to determine the border appearance of
the play area. Click Change Poster Option to change the poster that appears in the play
area.
4. Click the Actions tab, and then define new actions for the various mouse movements. (See
Using actions for special effects.)
5. Click Close.

Interacting with 3D content

In Adobe Acrobat, you can view and interact with high-quality, 3D (three-dimensional)
content created in professional 3D CAD (Computer Aided Design) or 3D modeling
programs.
3D content may initially appear as a two-dimensional poster image. To interact with the
3D content, use tools from the 3D toolbar that appears above the enabled 3D content. You
can also select tools by right-clicking (Windows) or Control-clicking (Mac OS) the 3D
canvas.
To navigate in 3D:
Select a tool from the 3D toolbar and then drag in the canvas area:
Note: If the 3D toolbar doesn't appear, you may need to enable the 3D content by clicking
in the 3D canvas area with the Hand tool.
●

●

●
●

Rotate lets you orbit around objects in a scene. To increase the orbit distance, hold down
the Shift key.
Navigate lets you advance in any direction. To tilt the view, hold down the Ctrl key
(Windows) or Command key (Mac OS). To move the view, hold down the Shift key.
Zoom moves you toward, or away from, objects in the scene.
Pan lets you move up, down, or from side to side.

Adding 3D content

In Adobe Acrobat 7.0 Professional, you can embed a 3D file (U3D) in a PDF document
by using the 3D tool. When you embed your 3D file, you may include a JavaScript file to
add extra functionality, such as custom menus, tools, and animations, and you can specify
a poster frame to represent the image before the 3D content is enabled. If your 3D file
lacks lighting, Acrobat automatically enables lighting.
After you embed your 3D file, you can adjust the 3D canvas, edit the presentation
properties for the 3D toolbar and content, and create an initial view. You can use views
that you've saved with your 3D file or create new views in Acrobat. Create additional
views to allow users to quickly navigate the 3D content. A list of views appears in the
Views menu in the 3D toolbar. You can also add your 3D views to bookmarks or links by
using the Go To 3D View action.
To add a 3D file:
1.
2.
3.
4.

To select the 3D tool, choose Tools > Advanced Editing > 3D Tool.
Drag a rectangle on the page to create the canvas area for the 3D file.
In the Add 3D Content dialog box, click Browse to select your 3D file.
(Optional) To include a JavaScript (JS) file, click Browse and select the file. If you
created a JavaScript file with the same name as the 3D file, it loads automatically when
you select the 3D file.
5. Specify how you want your 3D file to appear before it's enabled by choosing a Poster
Setting, and then click OK:
● Retrieve Poster From Default View generates a poster frame from the 3D file's default
view.
● Create Poster From File lets you specify an image file (BMP, JPG, PDF) for the poster
frame.
To move, delete, or resize the 3D canvas:
1. Choose Tools > Advanced Editing > Select Object Tool.
2. Select the 3D canvas.
3. Do any of the following:
● Move the canvas by dragging its icon to a new location on the page.
● Delete the canvas by selecting it and pressing Backspace or Delete.
● Resize the canvas by dragging one of the corners of the frame until it is the desired size.
The 3D content stays proportional within the adjusted frame.
To edit properties for the 3D file:
1. Using the Select Object tool, right-click (Windows) or Control-click (Mac OS) the 3D
canvas, and choose Properties.
2. In the Properties dialog box, specify any of the following properties:
● Enable 3D Toolbar displays the 3D toolbar with the enabled 3D content, and is the default
setting.
● Activation and Deactivation allow you to specify conditions for enabling the 3D content.
● Edit Content lets you replace the embedded 3D file, JavaScript, or poster image.
To create a new view:
1.
2.
3.
4.
5.
●
●

Select the Hand tool.
Use the tools in the 3D toolbar to navigate to the location you want.
In the 3D toolbar, choose Views > Manage Views.
In the Manage Views dialog box, click New View.
(Optional) Select the view, and then do any of the following:
Click Move Up or Move Down to move the selected view up or down in the list.
Click Use As Default to specify the view to appear when the 3D content is enabled.

To add a 3D view to a bookmark or link:
1. Right-click (Windows) or Control-click (Mac OS) the bookmark or link, and choose
Properties.
2. Click the Actions tab.
3. From the Select Action menu, select Go To A 3D View, and then click Add.
4. In the Select A 3D View dialog box, select the view you want, click OK, and then click
Close.

Using Picture Tasks features

The Picture Tasks plug-in is specifically designed to allow you to extract JPEG formatted
pictures sent to you in an Adobe PDF file that was created with Adobe Photoshop®
Album, Adobe Photoshop® Elements 2.0, or Adobe Acrobat using JPEG source files.
With Picture Tasks, you can export and save the pictures to your local machine, and edit
them using Photoshop or Photoshop Elements.You can also print them locally using
standard photo print sizes and layouts. In Acrobat for Windows, you can share pictures on
the Internet or send them to an online service provider to have the prints directly mailed to
you.
Note: Picture Tasks does not support JPEG-formatted PDF files created from other
applications, or Adobe PDF files with ZIP compression created using Photoshop Elements
2.0.
Related Subtopics:
Opening the Picture Tasks page
Exporting pictures
Editing pictures
Sharing or ordering prints online (Windows only)
Printing pictures and projects on a local printer

Opening the Picture Tasks page

Picture Tasks features are activated in the toolbar every time you open a Picture Tasksenabled Adobe PDF file. You can open the Picture Tasks page in the How To window for
links to key features.
To open the Picture Tasks page in the How To window:
Do one of the following:
●

Choose Help > How To > Picture Tasks.

●

Click the Picture Tasks button

●

Choose How To Picture Tasks from the Picture Tasks pop-up menu

on the toolbar.
on the toolbar.

Note: The Picture Tasks button is available only if the current document is Picture Tasksenabled.

Picture Tasks page in the How To window and Picture Tasks menu (Windows)

Exporting pictures

Use the export function of the Picture Tasks plug-in to save any number of pictures
contained within an Adobe PDF file to your local machine. You can also export pictures
to a slideshow.
To export pictures:
1. On the toolbar, choose Export Pictures from the Picture Tasks pop-up menu
.
2. In the Export Pictures dialog box, select each picture you want to export, or click Select
All to export all pictures.
3. To change the location where the pictures are saved, click Change, select the location, and
click OK.
4. In the File Names section, do one of the following:
● Select Original Names to save the pictures using their original file name.
● Select Common Base Name, and enter a base file name to save the pictures using a file
name common to all the pictures. Each picture is saved with the common file name and
appended with a number to differentiate the pictures. For example, if you choose to export
three pictures and assign the file name "Sunset," the pictures are saved as Sunset1.jpg,
Sunset2.jpg, and Sunset3.jpg.
5. Click Export.
To export pictures in a slideshow:
1. On the toolbar, choose Export To Slideshow from the Picture Tasks pop-up menu
.
2. In the Export To Slideshow dialog box, select the images you want to include in the
slideshow, or click Select All to include all pictures.
3. Select the slideshow preferences you want to use for slide duration, transitions, and music,
and then click Export.
4. Name the slideshow, select a location for the file, and then click Save.

Editing pictures

You can edit exported pictures on your local machine using Adobe Photoshop, Photoshop
Elements, or another image-editing application.
If you use the Export And Edit Pictures command, the pictures are exported, saved, and
automatically opened in an image-editing application.
Note: When you export pictures from an Adobe PDF file and then edit pictures in an
image-editing application, the changes you make are not reflected in the PDF file that
contains the original pictures.
To export and edit pictures:
1. On the toolbar, choose Export And Edit Pictures from the Picture Tasks pop-up menu
.
2. In the Export And Edit Pictures dialog box, select each picture you want to edit, or click
Select All to edit all the pictures.
3. To change the location where the pictures are saved, click Change, select the location, and
click OK.
4. In the File Names section, do one of the following:
● To save the pictures using the original file name, select Original Names.
● To save the pictures using a name common to all the pictures, select Common Base Name,
and enter the base file name in the box. Each file name is appended with a number to
differentiate the pictures. For example, if you choose to export three pictures and assign
the file name "Sunset," the pictures are saved as Sunset1.jpg, Sunset2.jpg, and Sunset3.jpg.
5. Select an application to edit the pictures. To change the editing application, click Change,
locate the new editing application, and click Open.
6. Click Edit. The editing application launches, opening all the pictures you selected. You
can then edit and save them separately.

Sharing or ordering prints online (Windows only)

Use the Online Services features to send your images to online printing service providers
to order prints to be sent to you, or to share the images with others online. You can share,
or order prints from, Adobe PDF files or Adobe PDF project files. (A PDF project file is
an Adobe PDF file that was created using a specific template in Photoshop Elements 2.0
or Photoshop Album 1.0, such as a calendar or photo album.) The template you used to
create the project determines which online service providers are available.
Once you've uploaded the file, you can view it and select options for sharing, or select
print options and complete the order process on the online service provider's website. The
online service list may be updated each time you send images, so check it occasionally for
new services.
To order pictures or a project for printing:
1. On the toolbar, choose Order Pictures Online or Order Project Online from the Picture
Tasks pop-up menu

.

Note: The first time you use an online service, an End User License Agreement appears.
Click Agree to continue.
2. Click Next.
3. Choose a service from the list in the Online Services Wizard, and follow the prompts. If
you need help, refer to the service provider's customer service or help system.

Online Services dialog box (Windows)

Printing pictures and projects on a local printer

You can print pictures to a local printer from an Adobe PDF file in just a few steps. Print any number of pictures by
choosing standard photo-print sizes in the Print dialog box.

Print Pictures dialog box

To print pictures:
1.
2.
3.
4.
●

●
●
●

●

On the toolbar, choose Print Pictures from the Picture Tasks pop-up menu
.
In the Select Pictures dialog box, select each picture you want to print, or click Select All to print all pictures.
Click Next.
Specify the desired options, and then click Next.
Select a Print Size option to determine the size of the pictures on the page. If you select the Picture Package option,
click Layout Size to determine the paper size and layout. To change the paper size for all other options, click
Change Settings under Printer Setup.
Select the Layout Size to determine the size of the printed page.
Select Print Only One Image Per Page if you want only one picture per page.
Select Crop And Rotate To Fit if you want the image to fill the selected print size. This option eliminates any extra
white space around a picture that may result from the differences between the picture size and the chosen print size.
Type a number in the Use Each Image [#] Times box to indicate how many of each picture you want to print.
Note: When you make changes in the Print Pictures dialog box, the changes are applied to all selected pictures.

5. In the Print dialog box, set the desired options, and click OK. (See Printing Adobe PDF documents.)
Note: If the print layout exceeds the available print area on the paper, you are prompted to choose another option.

Using Photoshop Album Starter Edition to create
slideshows

With Adobe Photoshop Album 2.0 Starter Edition software, you can freely explore the
basic features of Photoshop Album 2.0. Photoshop Album 2.0 Starter Edition makes it
easy to find, fix, and share your digital photos. Organize your digital photos in a snap.
Instantly fix photo flaws in just a click or two. Easily share your memories in a slideshow
with captions, or email individual photos to family and friends.
If Photoshop Album 1.0 or Photoshop Album 1.0 Starter Edition is already installed on
your computer, Photoshop Album 2.0 Starter Edition automatically creates a copy of your
existing catalog. Photoshop Album 2.0 Starter Edition is available as an update and can be
installed by choosing Help > Check For Updates Now.
For information about using Photoshop Album 2.0 Starter Edition, see the Help menu in
Photoshop Album Starter Edition.

SEARCH AND INDEX

About searching Adobe PDF documents

About searching Adobe PDF documents

Acrobat includes several methods that allow you to find what you're looking for:
●

●

●

Search within PDF documents or a PDF index to find words or PDF files that meet
specified criteria. You can search PDF documents for words that appear in the text, layers,
form fields, digital signatures, comments, bookmarks, attachments, document properties,
custom document properties, metadata, object data, and indexed structure tags. (See
Searching for words in an Adobe PDF document.)
Quickly find and organize PDF files, and start common tasks with the Organizer window.
The Organizer window lets you find PDF files by looking through the hierarchy of your
computer's hard drive, through computer or network locations that you've designated as
Favorite Places, through Collections that you've created to group related PDF files, or
through a history of PDF files that you've opened. Once you find the PDF files that you
want to work with, you can open, print, email, send for review, or merge the PDF files
into one. (See Using the Organizer window.)
Create a PDF index with the Catalog feature to let users quickly search through multiple
PDF documents. A PDF index can include a wide variety of items besides the document
text, such as comments, bookmarks, form fields, tags, and metadata. (See About using
Catalog to index Adobe PDF documents.)

Searching for Text in Adobe PDF Documents

About searching text
Searching for words in an Adobe PDF document
Searching across multiple Adobe PDF documents
Setting Search preferences

About searching text

You can search for specific words in the text of an open Adobe PDF document, a set of
PDF documents in a specified location, PDF files on the Internet, or a catalog of indexed
PDF documents. You can search PDF documents for words in the text, layers, form fields,
digital signatures, comments, bookmarks, attachments, document properties, custom
document properties, XMP metadata, object data, indexed structure tags, and image XIF
(extended image file format) metadata. Several of these items are searched by default
while others require you to select particular options or use a particular search tool. (See
Searching for words in an Adobe PDF document.)

Searching for words in an Adobe PDF document

You can use either the Find toolbar or the Search PDF window to locate a word, series of
words, or partial word in the active Adobe PDF document. The Find toolbar provides a
basic set of options for searching for text in only the current PDF document; the Search
PDF window searches more PDF areas than the Find toolbar, provides more advanced
options, and lets you search for text in one or more PDF documents, an index of PDF
files, or PDF files on the Internet (see Searching Adobe PDF documents on the Internet).
By default, both the Find toolbar and the Search PDF window search the text, layers, form
fields, and digital signatures in the PDF document; both features also let you include
bookmarks and comments in the search. By default, the Search PDF window also searches
object data, and image XIF (extended image file format) metadata; it searches document
properties and XMP metadata by default but only when searching multiple PDF
documents or a PDF index; it searches indexed structure tags but only when searching a
PDF index. In addition, the Search PDF window lets you include attachments in the
search.
Note: Adobe PDF documents can have multiple layers. If the search results include an
occurrence on a hidden layer, selecting that occurrence displays an alert that asks if you
want to make that layer visible.

If you prefer using the Find toolbar, dock the toolbar to the Acrobat toolbar area to
make it always available. (See Customizing the work area.) If you prefer using the
advanced search options in the Search PDF window, set the Search preference to display
these options by default. (See Setting Search preferences.)

Options in the Find Options menu expand or constrain the search

To search for words using the Find toolbar:
1. Open the document.
2. To display the Find toolbar, right-click (Windows) or Ctrl-click (Mac OS) in the toolbar
area, and select Find.
3. In the Find box, type the word, words, or partial word that you want to search for.
4. From the Find Options menu , select options as desired. (See Search options.)
5. To view each search result, click the Find Previous button
to go backward or forward through the document.

or the Find Next button

If you want to switch to the Search PDF feature for additional search options, choose
Open Full Acrobat Search from the Find Options menu in the Find toolbar.
To search for words in a PDF document using the Search PDF window:
1. Open the document.
2. Click the Search button
on the File toolbar.
3. If you want to perform an advanced search, click Use Advanced Search Options. (See
Advanced search options.)

You can set a preference to open Advanced Search options instead of Basic Search
options when you click Search. See Setting Search preferences.
4. Type the word, words, or partial word that you want to search for.
5. Set options as desired. See Search options and Advanced search options.
6. Click Search. The results appear in page order and, if applicable, show a few words of
context. Each result displays an icon to identify the type of occurrence: the Bookmark
Result icon , the Comment Result icon , the Layer Result icon , or the Attachment
Result icon . All other searchable areas display the Search Result icon .
7. To display the page that contains a search result, click an item in the Results list. The
occurrence is highlighted. Choose Edit > Search Results > Next Result or Edit > Search
and the Next button
at the top of
Results > Previous Result, or use the Back button
the Search PDF window to move forward and backward through search panes.
Note: During a search, you can click a result or use keyboard shortcuts to navigate the
results without interrupting the search. (See Keys for general navigating.) Clicking the
Stop button under the search-progress bar cancels further searching and limits the results
to the occurrences already found. It does not close the Search PDF window or delete the
Results list. To see more results, you must run a new search.
Related Subtopics:
Search options
Advanced search options
Closing the Search PDF window

Search options

The Find toolbar provides the following search options in the toolbar's Find Options
menu. The Search PDF window provides these options in either the basic or advanced
search mode:
●

●

●
●

Whole Words Only finds only occurrences of the complete word you enter in the text box.
For example, if you search for the word stick, the words tick and sticky aren't found.
Case-Sensitive finds only occurrences of the words that are in the case that you typed. For
example, if you search for the word Web, the words web or WEB aren't found.
Include Bookmarks searches the text in the Bookmarks tab as well as in the document.
Include Comments searches the text in comments and in the document. For details about
searching for specific text within the Comments tab, see Finding comments.
Note: The Search PDF window searches all of the areas that the Find toolbar searches and
also searches additional areas by default. (See Searching for words in an Adobe PDF
document.)

Advanced search options

The Advanced Search options in the Search PDF window can either broaden or restrict
your search results. You can view Advanced Search options by clicking Use Advanced
Search Options at the bottom of the Search PDF window when the window displays Basic
Search options.
Note: The options Whole Words Only, Case-Sensitive, Include Bookmarks, and Include
Comments are also available when the window is in basic search mode. For information
on these options, see Search options.
The Return Results Containing menu lets you restrict your search results according to the
option you choose:
●

●

●

●

Match Exact Word Or Phrase searches for the entire string of characters, including spaces,
in the order in which they appear in the text box. For example, if you type Adobe
Acrobat, the results list only instances of Adobe Acrobat (both words, next to each
other, and in that order).
Match Any Of The Words searches for any instances of at least one of the words typed.
For example, if you type each of, the results include any instances in which one or
both of the two words appear: each, of, each of, or of each.
Match All Of The Words searches for instances that contain all your search words, but not
necessarily in the order you type them. For example, if you type of each, the results
include instances of of each and each of. This option is available only for a search of
multiple documents or index definition files.
Boolean Query searches for terms or phrases you indicate using Boolean operators. This
option is available only for searching in a designated location, not for single-document
searches. (See Using Boolean queries in multiple-document searches.)
The Look In menu lets you restrict the search to the current document, an index, or a
location on your computer. If you choose to search an index or a location on your
computer, additional options appear under Use These Additional Criteria. (For
information about these additional options, see Using advanced search options for
multiple-document searches.)
The options under Use These Additional Criteria let you restrict the search parameters
according to the criteria you specify. The results include instances that match all of the
selected criteria only. For example, if you select Whole Words Only and Case-Sensitive
for a search of the word Color, the results don't include color or Colors.

●

●

●

Proximity returns documents that contain two or more words that you specify and in
which the range of words between the specified words is lower than the number specified
in the Search preferences. For example, if you search for the words Adobe printer and set
the Proximity preference to 900, the search finds all instances that contain the words
Adobe and printer, but the number of words between them is not more than 900. This
option is available only for a search of multiple documents or index definition files, and if
Match All Of The Words is selected.
Stemming finds words that contain part (the stem) of the specified search word. This
option applies to single words, and phrases when conducting a search in the current PDF,
Find In Folder, or Acrobat indexes. For example, in English, stemming finds instances of
the search word that end in ing, ed, x, ion, and so on, but not er. This option is not
available in searches for phrases in indexes created with Acrobat 5.0 or earlier. You
cannot use wildcard characters (*, ?) in stemming searches.
Search In Attachments searches all PDF files that are attached to the current PDF
document. (For information on searching attachments by using the Attachments tab, see
Searching in attachments.)

Closing the Search PDF window

There are several methods of closing the Search PDF window:
●

●

●

(Windows only) Click Hide at the top of the Search PDF window. The document pane
returns to its larger size. If you accidentally close the Search PDF window, simply reopen
it to view your most recent search results.
Click Done at the bottom of the Search PDF window. The How To window returns to its
state before you clicked Search.
If a How To page was open before you started searching, click the Back button
until
that page reappears.

If you accidentally close the Search PDF window while reviewing the results of a
to display the results. You can also choose
search, you can click the Search button
Edit > Search Results > Next Result or Edit > Search Results > Previous Result. The most
recent search results remain until you do another search or close Acrobat.

Searching across multiple Adobe PDF documents

You can use the Search PDF window to find words in Adobe PDF files stored in a specific
location on your hard disk or network, in prepared Adobe PDF index files, and in Adobe
PDF files on the Internet.
Related Subtopics:
Searching all Adobe PDF files in a specific location
Using advanced search options for multiple-document searches
Refining results of multiple-document searches
Searching Adobe PDF index files
Using Boolean queries in multiple-document searches
Searching Adobe PDF documents on the Internet

Searching all Adobe PDF files in a specific location

You can search multiple Adobe PDF files that are in a specific location, such as a folder
on your hard disk or local network. You do not need to open the files.
Note: If documents are encrypted (have security applied to them), you cannot search them
as part of a multiple-document search. You must open those documents first and search
them one at a time. However, documents encrypted as Digital Editions are an exception
and can be searched as part of a multiple-document search.
To search Adobe PDF documents in a specific location:
1. Open Acrobat on your desktop (not in a web browser).
2. Click the Search button
or choose Edit > Search, and type the word or phrase you
want to search for.
3. For the Look In option (Advanced Search) or Where Would You Like To Search option
(Basic Search), select Browse For Location to find the location you want to search. Or,
you can select All PDF Documents In (Basic Search), and then select a location from the
pop-up menu.
4. Click Search. The results appear nested under the document names and paths.
To review the results of a multiple-document search:
1. In the Search PDF window, click the plus sign (+) (Windows) or the triangle (Mac OS)
next to a document name to expand the list of results for that document.
2. Click a result. The document opens to the appropriate page, and the occurrence is
highlighted. To display the first result in the next document, choose Edit > Search Results
> Next Document; to display the last result in the previous document, choose Edit >
Search Results > Previous Document.

You can sort the results of a multiple-document search in a number of ways. Select
an option from the Sort By menu near the bottom of the Search PDF window. Results can
be sorted by Relevance Ranking, Date Modified, Filename, or Location.

Using advanced search options for multiple-document
searches

When you choose to search multiple PDF documents, three sets of additional search
criteria are available under Use These Additional Criteria. These options let you restrict
the results to those that match specified date criteria or that contain additional words in a
particular document property, including the author, title, subject, file name, keywords,
bookmarks, comments, image metadata, XMP metadata, object data, and indexed
structure tags.

You can search using just document characteristics, without entering a search
word. For example, you can search your local disk for all Adobe PDF documents that you
created after a certain date.

Searching multiple PDF documents provides additional search criteria.

To add document characteristics to the search criteria:
1. In the Search PDF window, in Advanced Search options, select a check box under Use
These Additional Criteria.
2. Specify a search criterion: Choose a document property from the first pop-up menu, and
then choose a value from the adjacent pop-up menu.
3. In the box, type the value of the criterion. If you choose Date Created or Date Modified in
step 2, you can also click the pop-up menu to select the date from an interactive pop-up
calendar.
4. If you want to add additional document characteristics to the search criteria, repeat steps 13.

Refining results of multiple-document searches

After you search more than one document, you can use the Refine Results pane to reduce
the number of search results by adding additional criteria. This can save time, because
only the existing results are searched. For example, you can first search for all documents
by a specific author and then define a search query for that subset of documents. The
result is a subset of documents by the specified author and that contain the search string.
To refine the results of a multiple-document search:
1. With the results of the first search still listed, click Refine Search Results at the bottom of
the Search PDF window.
2. Specify additional search criteria. (See Search options, Advanced search options and
Using advanced search options for multiple-document searches.)
3. Click Refine Search Results.
You can continue to refine the results by repeating this procedure.

Searching Adobe PDF index files

An Adobe PDF index is a specially prepared file that catalogs multiple Adobe PDF files
and is available through Search. If a full-text index is available for a set of Adobe PDF
documents, you can search the index for a word rather than searching each individual
document. A full-text index is an alphabetized list of all the words used in a document or,
more typically, in a collection of documents. (See Creating a search index.)
Searching an index is much faster than searching all the text in the documents. An index
search produces a results list with links to the occurrences of the indexed documents.
Selecting the Match Whole Word Only option when searching indexes significantly
reduces the time taken to return results.
Note: To search an Adobe PDF index, you must open Acrobat as a standalone application,
not within your web browser. In Mac OS, indexes created with some older versions of
Acrobat are not compatible and cannot be searched in Acrobat 7.0 using the current
Search feature until the indexes are updated.
To search an index:
1.
2.
3.
4.

At the bottom of the Search PDF window, click Use Advanced Search Options.
Type the word you want to find.
For Look In, select Select Index.
If you want to view information about an available index, select the index name, click
Info, and then click OK. The information includes the title, information provided by the
builder, location, build date, creation date, number of documents in the index, and the
index status.
5. Select the index you want to use, or click Add, locate the index file (.pdx) you want, and
then click Open.
6. In the Index Selection dialog box, click OK, and then proceed with your search. (See
Advanced search options.)

Once you've selected an index to search in, you can choose Currently Selected
Indexes in step 3, instead of the Select Index command, to select that particular index to
search.

Using Boolean queries in multiple-document searches

A Boolean search offers more options for searching for exact phrasing, alternate words,
and excluded words.
To use a Boolean query in a multiple-document search:
1. Choose Edit > Search or click the Search button
, and click Use Advanced Search
Options.
2. For Look In, choose the location you want to search.
3. For Return Results Containing, choose Boolean Query.
4. For the search terms, type the query, using Boolean terms and syntax.
5. Select any additional criteria you want to use, and then click Search.
In your query, you can use commonly used Boolean operators, including the following
examples:
●

●

●

●

●

Use the AND operator between two words to find documents that contain both terms. For
example, type paris AND france to identify documents that contain both paris and
france. For simple AND searches, the All Of The Words option produces the same results.
Use the NOT operator before a search term to exclude any documents that contain that
term. For example, type NOT kentucky to find all documents that do not contain the
word kentucky. Or, type paris NOT kentucky to find all documents that contain
the word paris and do not contain the word kentucky.
Use the OR operator to search for all instances of either term. For example, type email
OR e-mail to find all documents with occurrences of either spelling. For simple OR
searches, the Any Of The Words option produces the same results.
Use ^ (exclusive OR) to search for all instances that have either operator, but not both. For
example, type cat ^ dog to find all documents with occurrences of cat or dog but not
both cat and dog.
Use parentheses to specify the order of evaluation of terms in a query. For example, type
white & (whale | ahab). The query processor performs an OR query on whale
and ahab and then performs an AND query on the result with white.
To learn more about Boolean queries, syntax, and other Boolean operators that you can
use in your searches, refer to any standard text, website, or other resource with complete
Boolean information.
Note: You cannot do wildcard searches using asterisks (*) or question marks (?) when
searching Acrobat 7.0 indexes.

Searching Adobe PDF documents on the Internet

If you have an active Internet connection, you can search for Adobe PDF documents
meeting your search criteria.
To search Adobe PDF documents on the Internet:
1.
2.
3.
4.
5.

Choose Edit > Search, or click the Search button
.
At the bottom of the Search PDF window, click Search PDFs On The Internet.
Type the word or phrase that you want to find.
To limit the search results, select a search criteria option.
Click Search The Internet. After a pause, your default web browser opens to a page of
results.
6. Click an item to examine that document.

You can also use Windows Search and Mac OS Finder to locate PDF documents
on the Internet or on your system. For more information, consult your system's
documentation.

Setting Search preferences

You can set the Search preferences, which apply to all subsequent searches, with the Find
toolbar or Search PDF window. Search preferences that affect only searches with the
Search PDF window and not the Find toolbar are noted in the option description.
To set Search preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2. Click Search.
3. Set options you want, and click OK.
Ignore Asian Character Width
Finds both half-width and full-width instances of the Asian language characters in the
search text.
Ignore Diacritics And Accents
Finds both cafe and café when you type cafe as the search text, for example. If this option
is not selected, typing cafe does not find café.
Always Use Advanced Search Options
Makes the Advanced Search window the default display for the Search PDF window, and
the Basic Search window isn't available though its options still appear in the Advanced
Search window.
Maximum Number Of Documents Returned In Results
Limits the search results in the Search PDF window to a specific number of documents.
The default value is 100, but you can enter any number from 1 to 10,000.
Range Of Words For Proximity Searches
Limits the search results to those in which the number of words between the specified
words isn't more than the number you specify. You can enter any number from 1 to
10,000.
Enable Fast Find
Automatically generates a cache of information from any Adobe PDF file that you search
with either the Find toolbar or the Search PDF window. The cache then speeds the search
process the next time you search the same file by using the Search PDF window. To avoid
excessively large caches, which can slow overall performance, don't set the value of the
Maximum Cache Size option too high.
Maximum Cache Size
Limits the temporary cache of search information for the Fast Find option to the specified
size in megabytes. The default value is 20, but you can enter any number between 5 and
10,000. When the cache size starts to exceed the size specified, the least-recently used
cache information is deleted.
Purge Cache Contents
Deletes the Fast Find option's entire temporary cache of search information.
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About using Catalog to index Adobe PDF documents

The Catalog feature creates indexes that can be used to search a specific collection of
Adobe PDF files. You can distribute or publish the index with your set of Adobe PDF
files to make it easier for users to find the information they need. For example, you can
burn an index of PDF files to a CD or publish an index of PDF files to a website to let
users conveniently search for a particular PDF file or word.
You can catalog documents written in languages that use roman characters or in Chinese,
Japanese, or Korean. The items you can catalog include the document text, comments,
bookmarks, form fields, tags, object and document metadata, attachments, document
information, digital signatures, image XIF (extended image file format) metadata, and
custom document properties.
Before you index a document collection, it is critical that you set up the document
structure on the disk drive or network server volume and verify cross-platform file names.
You can then set other options to help your readers find information.

Preparing documents for indexing

Begin by creating a folder to contain the Adobe PDF files you want to index. When you
run the Catalog feature, it generates the index definition file (which has a .pdx extension)
and a support folder that is nested in the folder with the documents. The support folder
contains files that are generated automatically during the indexing process. The support
folder has the same name as the .pdx file.
If you move or delete a document from its folder, the document is still included in the
search, but when you try to open it, a message may notify you that the document cannot
be found. If you add, move, or delete a document from an indexed folder, make sure that
you rebuild or update the index. (See Updating, rebuilding, and purging existing indexes.)
To prepare documents for indexing:
1. Move or copy all the Adobe PDF documents you want to index into a new folder.
Note: The structure may include subfolders with files that you don't want indexed. You
can exclude the entire contents of those subfolders from the indexing process--it is not
necessary to remove them. (See Creating a search index.)
2. Rename the Adobe PDF documents, if necessary. (See Guidelines for cross-platform
indexing compatibility.)
3. Add information to the document properties for each file. (See Adding searchable
information to document properties.)

You can place Readme files that describe the index in the same folders with the
indexes. Or, you can place the Readme files in a central location so that users can easily
find descriptions for all indexes without having to know where the indexes themselves are
located.
The following guidelines are important, recommended practices for indexing:
●

●

●

●

●

Make sure that your documents are complete in content and electronic features, such as
links, bookmarks, and form fields, before you use the Catalog feature to index them.
Consider creating a separate Adobe PDF file for each chapter or section of a long
document. When you separate a document into parts, search performance improves and
you get results faster.
Add appropriate information in the document properties for the documents. This makes
the search faster. You can also create information files that users may find helpful. (See
Adding searchable information to document properties.)
Name your documents and indexes correctly for the platforms users may use. (See
Guidelines for cross-platform indexing compatibility.)
If the files to be indexed include scanned documents, make sure that the text is searchable.
(See Converting image-only scanned pages to searchable text.)

Guidelines for cross-platform indexing compatibility

When you create files that may be used or distributed through a server using another
platform, long file names can become truncated. This can make it more difficult for users
to find information or identify appropriate files. Although Adobe Acrobat has a
sophisticated mapping filter for identifying the formats of indexed documents,
unnecessarily complex file names can slow down searches or even prevent documents
from being located.
Consider the following guidelines when you name files, folders, and indexes for your
indexed collection.
DOS conventions
The safest approach is to use MS-DOS® file-naming conventions for folder names (8
characters or fewer).
OS/2® LAN Servers
If you are using Mac OS with an OS/2 LAN server and if you want to be sure that the
indexed files are searchable on all Windows platforms, either configure LAN Server
Macintosh (LSM) to enforce MS-DOS file-naming conventions, or index only FAT
volumes. (HPFS volumes may contain long unretrievable file names.)
Single platform
If you index Adobe PDF documents with long file names that will be truncated for
Windows use, work exclusively in either Windows or Mac OS when you build or update
the index.
Folder structure
If you create documents that will be searched only by Mac OS users, do not use deeply
nested folders or path names longer than 256 characters.
Disc delivery
If you are planning to deliver the document collection and index on an ISO 9660formatted disc, you should use ISO 9660 file names.
Extended characters
Avoid using extended characters, such as accented characters and some non-English
characters in the names of files and folders for the index or the indexed files. The font
used by the Catalog feature does not support character codes 133 through 159.

Adding searchable information to document properties

To make files easier to search, you can add information (called metadata) to your
document properties. Be sure to refer to the guidelines before entering metadata to any
Adobe PDF file but especially to files that you will index with the Catalog feature. (See
Guidelines for document properties information.)
To add document properties information:
1. Open an Adobe PDF file.
2. Choose File > Document Properties.
3. Select Description, type the information you want to include, and then click OK.
Repeat the procedure for each document in the collection that you will index. For more
detailed information on adding metadata, see Editing document metadata.

(Windows) You can also enter and read the data properties information from the
desktop. Right-click the document in Windows Explorer, choose Properties, and click the
PDF tab. Any information you type or edit in this dialog box also appears in the
Document Properties Description when you open the file.

Guidelines for document properties information

When adding data for document properties, consider the following recommendations:
Title
Use a good descriptive title in the Title field. The file name of the document should appear
in the Search Results dialog box.
Information placement
Always use the same option (field) for similar information. For example, don't use the
Subject option to add an important term for some documents in the collection and the
Keywords option for others.
Category names
Use the same word for the same category. For example, don't use biology for some
documents and life sciences for others.
Responsible party
Use the Author option to identify the group responsible for the document. For example,
the author of a hiring policy document might be the Human Resources department.
Part numbers
If you use document part numbers, add them as keywords. For example, add doc#=m234
to the Keywords option to indicate a specific document in a series of several hundred
documents on a particular subject.
Document types
Use the Subject or Keywords option, either alone or together, to categorize documents by
type. For example, you might use status report as a Subject entry and monthly or weekly
as a Keywords entry for a single document.
If you already have specialized training in Adobe PDF, you can define custom data fields,
such as Document Type, Document Number, and Document Identifier, when you create
the index. This is recommended only for advanced users and is not covered in Acrobat
Complete Help.

Guidelines for catalog Readme files

Another recommended practice is to place a separate Readme file in the folder with the
index. Use this Readme file to describe the index, such as the following information:
●
●
●
●
●

●

The kind of documents indexed.
The search options supported.
The person to contact or a phone number to call with questions.
A list of numbers or words that are excluded from the index.
A list of the folders containing documents included in a LAN-based index, or a list of the
documents included in a disk-based index. You might also include a brief description of
the contents of each folder or document.
A list of the values for each document if you assign Document Info field values.
If a catalog has an especially large number of documents, consider including a table that
shows the values assigned to each document. The table can be part of your Readme file or
a separate document. While you are developing the index, you can use the table to
maintain consistency.

Creating a search index

When you are ready to build an index for Adobe PDF files, be sure that you have prepared
the files and collections properly. The Catalog feature indexes all PDF documents in the
folders you select. (See Preparing documents for indexing.)
To define and build a new index:
1. Choose Advanced > Catalog, and then click New Index.
2. In Index Title, type a file name. (See Guidelines for cross-platform indexing
compatibility.)
3. For Index Description, type a description. Click Options, and make selections. (See
Advanced options for index descriptions.) Click OK.
4. Click Add next to Include These Directories to select a folder that the index searches in
for PDF files to include in the resulting index. If you want to add more folders, repeat this
step.
Note: You can add folders from multiple servers or disk drives, as long as you do not plan
to move the index or any items in the document collection. (See Setting catalog
preferences.)
5. To exclude a particular subdirectory from indexing, click Add next to Exclude These
Subdirectoris, and then select a folder that is inside a folder that's listed in the Include
These Directories list.
6. Click Build, and then specify the location for the index file. Click Save.

If long path names are truncated in the Include These Directories And Exclude
These Subdirectories options, hold the pointer over each ellipsis (...) until a tool tip
appears, displaying the complete path of the included or excluded folder.
To stop an index build:
Click the Stop button in the Catalog dialog box.
Once you stop the indexing, you cannot resume the same indexing session. Instead, you
can reopen the index and rebuild, purge, or build it again. The options and folder
selections remain intact, so you do not have to redo that work.
Related Subtopics:
Advanced options for index descriptions
Adding custom properties
Excluding specific words from the index

Advanced options for index descriptions

When you create a new index, you can enter the following information in the Options dialog box.

Index definitions (left), index options (right)

Do Not Include Numbers
Select this option if you want the index to exclude all numbers that appear in the document text.
Excluding numbers can significantly reduce the size of an index, making searches faster.
Add IDs To Adobe PDF v1.0 Files
Select this option if your collection includes Adobe PDF files created before Adobe v2.0 of the
application, which did not automatically add identification numbers. ID numbers are needed when
long Mac OS file names are shortened as they are translated into DOS file names. Acrobat 2.0 and
later automatically adds identifiers.
Do Not Warn For Changed Documents When Searching
When this option is not selected, a message appears when you search documents that have changed
since the most recent index build.
Custom Properties
Use this option to include existing custom document properties in the index; only custom document
properties that already exist in the PDF documents you index are indexed. The custom properties
that you specify appear as a search option in the Search PDF window's additional criteria pop-up
menus when you search the resulting index. (See Adding custom properties.)
Note: When you create custom fields in a Microsoft Office application in which the Convert
Document Information option is selected in the PDFMaker, the fields transfer over to any Adobe
PDF files you create.
XMP Fields
Use this option to include custom XMP fields. The custom XMP fields are indexed and appear in
the additional criteria pop-up menus to be searchable in the selected indexes.
Stop Words
Use to exclude specific words from the index search results. (See Excluding specific words from the
index.)
Structure Tags
Use this option to make specific leaf-element tag nodes searchable in documents that have a tagged
logical structure.
Note: The Custom Properties, Stop Words, and Tags settings apply to the current index only. To
apply these settings globally to any index you create, you can change the default settings for custom
fields, stop words, and tags in the Preferences. (See Setting catalog preferences.)

Adding custom properties

Use the Custom Properties option to allow index users to search within the custom
properties of PDF documents. For example, when you create an index, you can add the
custom property Document_Name and assign a property type of string. A user searching
the index can then select the index and search within the custom property by selecting
Document_Name from the Use These Additional Criteria menu. (See Creating document
properties.)
To add custom properties:
1.
2.
3.
4.

Choose Advanced > Catalog and then click New Index or Edit Index.
Click Options, and then click Custom Properties.
In the Custom Property text box, enter the custom property name.
Select a property type from the Type menu, and then click Add.

Excluding specific words from the index

You can exclude--or stop--up to 500 specific words from appearing in an index. For
example, you might want to exclude words such as the, a, but, or, for, and by. Excluding
words from an index can make the index 10% to 15% smaller. Individual stop words can
contain up to 128 characters and are case sensitive.
To exclude numbers, use the Do Not Include Numbers option in the Options dialog box.
The drawback of excluding numbers or words is that users can't search using phrases that
contain these words or any numbers. For this reason, provide users with a list of the
numbers or specific words that are not indexed.
To exclude words from the index:
1. Choose Advanced > Catalog, and then click New Index.
2. Click Options.
3. Select Stop Words. Type the word you want to exclude from indexing, and click Add.
Repeat this step as needed to include other stop words.
4. If you want to remove a word from the list (that is, to include it again in the indexing
process), select the word, and click Remove.
5. When you finish adding and removing words from the list, click OK.

Updating, rebuilding, and purging existing indexes

When you build a new index, the results are a new .pdx file and a new folder that contains
one or more .idx files. The .pdx file, which is small, makes the information in the .idx files
available to the search function. The .idx files contain the index entries that a user finds in
the index, so their file sizes--individually or collectively--can be large. All of these files
must be available to users who want to search the index.
You can update, rebuild, or purge an existing index. The differences among updating,
rebuilding, and purging are in what happens to the .idx files:
●

●

●

The Build option updates the existing index instead of replacing it. The process creates an
additional .idx file with the updated index information that modifies any earlier .idx files.
When you update an existing index, the original entries for deleted and changed
documents remain in the index but are marked as invalid. Updating is usually quicker than
rebuilding a new index, especially if you have a large set of documents to index and the
changes are few. However, if the number of changes is large or becomes large over
repeated updatings, this can significantly add to the time required to search the index,
making it inefficient for your users.
The Rebuild option creates a new index instead of merely updating the existing one. This
process also overwrites the existing .idx file folder, replacing all older .idx files with the
new .idx file.
The Purge option deletes the contents of the existing .idx file folder (the .idx files), but
does not delete the .pdx file.

To revise an existing index:
1. Select Advanced > Catalog, and then click Open Index.
2. Locate and select the index definition file (PDX) for the index, and click Open.
3. If the index was created with Acrobat 5.0 or earlier, select one of the following options,
and then go to step 5.
● Create Copy to create a new index without overwriting the earlier version.
● Overwrite Old Index if you do not need to keep the earlier version for compatibility
reasons.
● Cancel to keep the existing index without creating a new one.
4. In the Index Definition dialog box, make any changes you want and then select one of the
following:
● Build to update the existing index, that is, to only add new entries and mark outdated
entries as invalid.
● Rebuild to create a new index, overwriting the existing index and its related files.
● Purge to delete the index contents without deleting the index file itself.
5. When the indexing process is successfully completed, click Close.

Scheduling index updates

You can schedule when and how often to automatically build, rebuild, update, and purge
an index by using the Catalog feature and a Catalog batch PDX (.bpdx) file. A .bpdx file
is a text file that contains a list of platform-dependent catalog index file paths and flags.
You use a scheduling application, such as Windows Scheduler or Scheduler for Mac OS,
to display the .bpdx file in Acrobat. Acrobat then re-creates the index according to the
flags in the .bpdx file.
For more detailed information on scheduling indexing, search from the Support page on
the Adobe website at www.adobe.com/support/main.html.

Moving document collections and their indexes

You can develop and test an indexed document collection on a local hard drive and then
move the finished document collection to a network server or disk. An index definition
contains relative paths between the index definition file (PDX) and the folders containing
the indexed documents. If these relative paths are unchanged, you don't have to rebuild the
index after moving the indexed document collection. If the PDX file and the folders
containing the indexed documents are in the same folder, you can maintain the relative
path simply by moving that folder.
If the relative path changes, you must create a new index after you move the indexed
document collection. However, you can still use the original PDX file. To use the original
PDX file, first move the indexed documents. Then copy the PDX file to the folder where
you want to create the new index, and edit the include and exclude lists of directories and
subdirectories, as necessary. (See Creating a search index.)
If the index resides on a drive or server volume separate from any part of the collection it
applies to, moving either the collection or the index breaks the index. If you intend to
move a document collection either to another network location or onto a CD, create and
build the index in the same location as the collection.

Setting catalog preferences

You can set preferences for indexing that apply globally to all subsequent indexes you
build. You can override some of these preferences for an individual index by selecting
different settings during the index-definition process.
To set catalog preferences:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS) and select
Catalog.
2. Select the preferences you want to change.
The options available resemble those found in the Options dialog box that you can open
during the process of creating a new index. (See Advanced options for index descriptions.)
Other Catalog Preference options include indexing Adobe PDF documents located on
separate drives, enabling logging of the indexing process, and forcing ISO 9660
compatibility.
Forcing ISO 9660 compatibility is useful when you don't want to change long Adobe PDF
file names to MS-DOS file names as you prepare documents for indexing. However, you
must still use MS-DOS file-naming conventions for the folder names (8 digits or fewer)
even though this isn't necessary for the file names.
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About print production in Acrobat

Whether your projects are destined for high-end printing or a digital press, you will find a
host of advanced capabilities in Acrobat for preparing and producing printed products.
Acrobat provides creative professionals and prepress service providers with production
and output capabilities for handling the most sophisticated layouts created in professional
products such as Adobe Photoshop CS, Adobe Illustrator CS, and Adobe InDesign CS.
These features are located primarily in the Color Settings dialog box, the Print Production
toolbar, and the Advanced Print Setup dialog box.
The following is an overview of Acrobat's print production capabilities:
Previewing output
A robust Output Preview dialog box for accurately evaluating separations, transparency,
and color problems before committing to output, to prevent costly mistakes on press.
PDF output options
options that conform to the most current standards, including PDF/X-1a and PDF/X-3.
Preflight
Ways to evaluate a document and its objects for potential output issues.
Cross-product interface and terminology
More consistent user interface and terminology with other Adobe applications for
prepress-related features. For example, the Flattener Preview works the same way in
Adobe InDesign CS, Adobe Illustrator CS, and Adobe Acrobat 6.0 Professional and later.
Custom presets
Opportunities to save standard workflow and output settings as custom presets, which
prepress service providers can provide to your customers to help ensure that their
documents are ready for press.
Color management interface
Ability to correct colors in the document, whether it be conversion between CMYK and
RGB, spot to process (or process to spot), or mapping multiple spot colors. You can also
specify how the colors you choose relate to the PDF/X output intent (the intended printing
condition for which the document has been prepared).
JDF files
Custom Job Definition Format (JDF) files that can be edited and used in a production
environment.
Support for large paper sizes
Page sizes up to 15,000,000 inches (38,100,000cm) by 15,000,000 inches (38,100,000cm).
Trapping support
Full support for specifying trapping when working with a modern RIP that supports inRIP trapping via PostScript Level 3.
Document boxes
The ability to specify document boxes (including crop, art, trim, bleed, and media).
Separations
The ability to create either InRIP or on-host separations with basic plate control, create
custom screenings and frequencies, insert printer marks, and more.

Using Print Production Tools
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About print production tools

Adobe Acrobat Professional 7.0 adds sophisticated print production tools that enable a
complete PDF workflow for high-resolution color output. The print production tools are
located in the Tools menu, the Document menu, and on the Print Production toolbar. The
Ink Manager and Transparency Flattening are also located in the Advanced Print Setup
dialog box.

Print Production toolbar A. Trap Presets tool B. Output Preview tool C. Preflight tool D. Convert
Colors tool E. Ink Manager tool F. Add Printer Marks tool G. Crop Pages tool H. Hairlines tool I.
Transparency Flattening tool J. PDF Optimizer tool K. JDF Job Definitions tool

Trap Presets
Allows you to create and apply trap settings for later execution by an Adobe PostScript 3
RIP that licenses Adobe In-RIP Trapping. (See Specifying Adobe In-RIP Trapping
options.)
Output Preview
Combines separation preview, soft proofing, color warnings, the full Ink Manager, and
more in one convenient dialog box. (See Previewing output.)
Preflight
Allows you to perform more than 400 predefined checks for all the common output errors
that can come with a designer's file. Preflight also includes checking for PDF/X
compliance, password protection of preflight profiles, PostScript level compatibility, and
many other options. (See Inspecting a document.)
Convert Colors
Converts RGB, CMYK, and Grayscale color spaces to the target color space, which is
always CMYK. Convert Colors also allows you to embed Adobe PDF documents with
ICC profiles. (See Converting colors.)
Ink Manager
The Ink Manager modifies the way inks are treated while the current PDF document is
open. The Acrobat Ink Manager uses the same options and controls as in other Adobe
applications. (See Using the Ink Manager.)
Add Printer Marks
Adds standard printer marks to a PDF page for positioning. These marks are applied as
content, rather than annotations, as they were in Acrobat 6.0. (See Embedding printer
marks.)
Crop Pages
Allows you to define the crop, trim, bleed, art, and media boxes on a page. This is
important for proper page positioning and placement of printer marks, especially for
imposition. (See Cropping pages.)
Fix Hairlines
Finds hairlines and replaces them with heavier weight lines. (See Fixing hairlines.)
Transparency Flattening
Provides flattener settings to control the amount of rasterization that occurs during print
output or export to certain file formats, such as EPS. This tool also includes a preview for
a visual inspection of the objects that have transparency applied and of the effects your
settings will have on those objects. (See Previewing and applying transparency flattening.)
PDF Optimizer
Provides many settings for inspecting, analyzing, and repairing documents, as well as
reducing the size of your PDF files. (See Using PDF Optimizer.)
JDF Job Definitions
Allows you to create custom job definitions that can be edited and used in a production
environment. The JDF file may also include information necessary for the creation of
Adobe PDF files appropriate for the production process, including PDF conversion
settings and preflight profiles. (See Creating JDF job definitions.)

About trapping

When a commercially printed document uses more than one ink on the same page, each
ink must be printed in register (perfectly aligned) with any other inks that it abuts, so that
there is no gap where the different inks meet. However, it's impossible to ensure exact
registration for every object on every sheet of paper running through a printing press, so
misregistration of inks can occur. Misregistration causes an unintended gap between inks.
You can compensate for misregistration by slightly expanding one object so that it
overlaps an object of a different color--in a process known as trapping. By default, placing
one ink over another knocks out, or removes, any inks underneath to prevent unwanted
color mixing; but trapping requires that inks overprint, or print on top of each other, so
that at least a partial overlap is achieved.

Misregistration with no trap (left) and with trap (right)

Most traps employ spreading--expanding a light object into a dark object. Because the
darker of two adjacent colors defines the visible edge of the object or text, expanding the
lighter color slightly into the darker color maintains the visual edge.

Specifying Adobe In-RIP Trapping options

Trapping is a complex process that depends on the interaction of various color, ink, and
printing factors; the correct settings vary, depending on specific printing conditions. Do
not change the default trap settings unless you've consulted with your prepress service
provider, and read the trapping topics referred to in the following procedures to make sure
that you understand how trapping options work in the context of your specific document
and printing conditions.
You specify trapping options in several places in Acrobat:
●

●

●
●

In the Trap Presets dialog box, you edit, delete, or create new presets, as well as assign
presets to pages in the document.
In the Ink Manager, you enter ink type, trap sequence, and neutral density. These values
help control in-RIP trapping.
In the Advanced Print Setup dialog box, you select Adobe In-RIP Trapping.
In the Document Properties dialog box, you specify whether an Adobe PDF file contains
trapping information from the source application.
Acrobat supports Adobe In-RIP Trapping. To trap documents using the Adobe In-RIP
Trapping engine, you need the following software and hardware:

●

●

A PPD (PostScript Printer Description) file for a printer that supports Adobe In-RIP
Trapping. You must select this PPD by using the operating system driver.
An Adobe PostScript Level 2 or later output device that uses a RIP that supports Adobe InRIP Trapping. To find out if a PostScript output device supports Adobe In-RIP Trapping,
contact the manufacturer or your prepress service provider.

To trap an Adobe PDF document:
1. If necessary, create a trap preset with custom settings for your document and press
conditions. (See Using trap presets to specify trap settings.)
2. Assign the trap preset to a page range. (See Assigning a trap preset to pages.)
3. Choose File > Print to open the Print dialog box, and then click Advanced.
4. Select Output from the list on the left.
5. For Color, choose In-RIP Separations.
6. For Trapping, choose Adobe In-RIP. This option works only when you target an output
device that supports Adobe In-RIP Trapping.
7. Click Ink Manager. As necessary, select an ink, specify the following options, and then
click OK:
● For Type, choose an ink type that describes the selected ink only if your prepress service
provider recommends changing this setting. (See Working with specialty inks or
varnishes.)
● For Neutral Density, type a value that differs from the default only if your prepress service
provider recommends changing this setting. (See Adjusting ink neutral density values.)
● For Trapping Sequence, type a value to set the order in which inks are printed only if your
prepress service provider recommends changing this setting. (See Specifying trapping
sequence.)
● Continue specifying other print options, and then click Print to print your document.
Related Subtopics:
Using trap presets to specify trap settings
Assigning a trap preset to pages
Setting trap widths
Setting trap appearance
Setting trap thresholds
Adjusting trapping tolerance
Using sliding traps
Trapping imported images
Trapping with black and rich black
Adjusting ink neutral density values
Working with specialty inks or varnishes
Specifying trapping sequence

Using trap presets to specify trap settings

A trap preset is a collection of trap settings you can apply to a page or range of pages in
an Adobe PDF document. The Trap Presets dialog box provides a simple interface for
entering trap settings and saving a collection of settings as a trap preset. You can apply
trap presets to any or all pages in the current document. If you don't apply a trap preset to
a trapping page range, that page range will use the [Default] trap preset. The [Default]
preset is a collection of typical trap settings that are applied to all pages of a new
document by default. To assign a different preset, or to use no preset, see Assigning a trap
preset to pages.
Note: In Acrobat, trap presets and their assignments apply to the document only while it is
open; trap settings are not saved in the PDF file. This is different from InDesign, where
trap presets and their assignments are saved with the InDesign document.
Use the New Trap Preset dialog box to specify trap settings for new or existing presets
(including the [Default] trap preset) or to delete trap presets.
To create or modify a trap preset:
1. Choose Tools > Print Production > Trap Presets.
2. Do one of the following:
● Select an existing preset as a starting point, and then click Create.
● Double-click a preset to edit it.
3. Specify the following options, and then click OK:
● For Name, type a name for the preset. You can't change the name of the [No Trap Preset]
and [Default] trap preset.
● For Trap Width, type values to specify the amount of overlap for inks. (See Setting trap
widths.)
● For Trap Appearance, specify options for controlling the shape of the traps. (See Setting
trap appearance.)
● For Images, specify settings that determine how to trap imported bitmap images. (See
Trapping imported images.)
● For Trap Thresholds, type values to specify the conditions under which trapping occurs.
Many variables affect the values you'll need to enter here. For more information, consult
with your prepress service provider, and see the other trapping topics.
To delete a trap preset:
1. In the Trap Presets dialog box, select the preset(s), and then click the Delete button.
2. If prompted to replace a trap preset, choose one in the Delete Trap Preset dialog box that
appears. This dialog box appears if at least one of the selected presets has been assigned to
a page.
3. Click OK to confirm the deletion.
Note: You cannot delete either of the two built-in presets: [No Trap Preset] and [Default].

Assigning a trap preset to pages

You can assign a trap preset to a document or to a range of pages in a document. Pages
with no abutting colors will print faster if you disable trapping on those pages. Trapping
doesn't actually occur until you print the document.

Trap assignments list the presets you have applied to various pages; the trap assignments are
updated each time you click Assign.

To assign a trap preset to pages:
1.
2.
3.
4.

In the Trap Presets dialog box, click Assign.
For Trap Preset, choose the preset you want to apply.
Select the pages you want to apply the trap preset to.
Click Assign, and then click OK.
Note: If you click OK without clicking Assign, the dialog box closes without making any
changes to the trap assignments. Trap assignments previously made using the Assign
button are preserved.

To disable a trapping on pages:
1. In the Trap Presets dialog box, click Assign.
2. Select the pages you want to disable trapping on and choose [No Trap Preset] in the Trap
Preset menu.
3. Click Assign, and then click OK.

Setting trap widths

Differences in paper characteristics, screen rulings, and printing press conditions require
different amounts of trap. Each Trap Width control allows a maximum value of 8 points.
To determine the appropriate trap widths for each job, consult with your prepress service
provider. Trap presets provide two different settings for trap width (the amount of overlap
for each trap):
●

●

●

Default specifies the trap width in points for trapping all colors except those involving
solid black. Enter values from 0p0 to 0p8. The default value is 0p0.25.
Black indicates the distance that inks spread into solid black, or the holdback amount--the
distance between black edges and underlying inks for trapping rich blacks. The default
value is 0p0.5. This value is often set to be 1.5 to 2 times the value of the default trap
width. The value you set for Black Color (in the Trap Thresholds section) determines what
Acrobat will consider to be a solid black or a rich black (a process color consisting of
solid black with one or more components of C, M, or Y inks). For details, see Trapping
with black and rich black.
Image specifies the trap width in points for trapping all images. Enter values from 0p0 to
0p8. The default value is 0p0.25.

Setting trap appearance

A join is where two trap edges meet at a common endpoint. You can control the shape of
the outside join of two trap segments and the intersection of three traps. The Trap
Appearance section in the New Trap Preset dialog box has two options:
●

Join Style controls the shape of the outside join of two trap segments. Choose from Miter,
Round, and Bevel. The default is Miter, which matches earlier trapping results to retain
compatibility with previous versions of the Adobe Trapping Engine.

Trap join examples, left to right: miter join, round join, bevel join
●

End Style controls the intersection of three-way traps. Miter (the default) shapes the end
of the trap to keep it away from the intersecting object. Miter also matches earlier trapping
results to retain compatibility with previous versions of the Adobe Trapping Engine.
Overlap affects the shape of the trap generated by the lightest neutral density object that
intersects with two or more darker objects. The end of the lightest trap is wrapped around
the point where the three objects intersect.

Close-up of trap end examples: miter (left) and overlap (right)

Setting trap thresholds

You can adjust trap thresholds, as recommended by your prepress service provider, to
correspond to your printing conditions. Trap thresholds are available for the following
color conditions:
●

●

●

●

●

Step indicates the degree to which components (such as CMYK values) of abutting colors
must vary before Acrobat creates a trap. Type a value from 1% to 100%, or use the default
of 10%. For best results, use a value from 8% to 20%. Lower percentages increase
sensitivity to color differences and result in more traps.
Black Color indicates the minimum amount of black ink required before the Black trap
width setting is applied. Type a value from 0% to 100%, or use the default of 100%. For
best results, use a value no lower than 70%. (See Trapping with black and rich black.)
Black Density indicates the neutral density value at or above which Acrobat considers an
ink to be black. For example, if you want a dark spot ink to use the Black trap width
setting, enter the neutral density value here. Use any value from .001 to 10, but this value
is typically set near the default of 1.6.
Sliding Trap indicates the percentage difference (between the neutral densities of abutting
colors) at which the trap is moved from the darker side of a color edge toward the
centerline, to create a more elegant trap. (See Using sliding traps.)
Trap Color Reduction indicates the degree to which Acrobat uses components from
abutting colors to reduce the trap color. This is useful for preventing certain abutting
colors (such as pastels) from making an unsightly trap that is darker than either color.
Specifying a Trap Color Reduction lower than 100% begins to lighten the color of the
trap; a Trap Color Reduction value of 0% makes a trap whose neutral density is equal to
the neutral density of the darker color.

Adjusting trapping tolerance

Some jobs need only the most extreme color changes trapped, while others require traps
for more subtle color changes. The Step value specifies the threshold at which the trapping
engine decides to create a trap.
To change how much the component inks in abutting colors can vary before causing those
colors to trap, increase or decrease the value for Step in the New Trap Preset dialog box.
The lower the Step percentage, the more often traps are created between colors.

Using sliding traps

You can use a sliding trap to prevent abrupt shifts in trap placement along a gradient edge.
During trapping, the trapping engine adjusts (slides) the trap position--from spreading the
lighter color into the darker one, to straddling the centerline between them.
In the New Trap Preset dialog box, the Sliding Trap value determines when the trapping
engine starts to straddle the centerline of the color boundary. The value refers to the
proportion of the lighter color's neutral density value to a darker, abutting color's neutral
density value. For example, setting the Sliding Trap value to 70% moves the point at
which the trap begins to straddle the centerline to where the lighter color exceeds 70% of
the darker color in neutral density (lighter color's neutral density divided by darker color's
neutral density > 0.70). Colors of identical neutral density will always have their traps
exactly straddle the centerline, unless the Sliding Trap is set to 100%.
To set the percentage difference at which a trap slides:
1. Click Create in the Trap Presets dialog box to create a preset, or double-click a preset to
edit it.
2. In the Trap Thresholds section, for Sliding Trap, enter a percentage from 0 to 100, or use
the default of 70%. At 0%, all traps default to centerline; at 100%, sliding traps are turned
off, forcing one color to be spread fully into another regardless of the neutral density
relationship of the abutting colors.

Trapping imported images

You can create a trap preset to control traps within images, and to control traps between
bitmap images (such as photographs and those saved in raster PDF files) and vector
objects (such as those from a drawing program and vector PDF files).
The New Trap Preset dialog box includes the following options:
●

●

●

●

●

Trap Placement provides options for determining where the trap falls when trapping
vector objects to bitmap images. All options except Neutral Density create a visually
consistent edge. Center creates a trap that straddles the edge between objects and images.
Choke causes objects to overlap the abutting image. Neutral Density applies the same
trapping rules as used elsewhere in the document. Trapping an object to a photograph with
the Neutral Density setting can result in noticeably uneven edges as the trap moves from
one side of the edge to another. Spread causes the bitmap image to overlap the abutting
object.
Trap Objects To Images ensures that vector objects (such as frames used as keylines) trap
to images, using the Trap Placement settings. If vector objects do not overlap images in a
trapping page range, consider turning this option off to speed trapping of that page range.
Trap Images To Images turns on trapping along the boundary of overlapping or abutting
bitmap images. This feature is on by default.
Trap Images Internally turns on trapping among colors within each individual bitmap
image (not just where they touch vector artwork and text). Use this option only for page
ranges containing simple, high-contrast images, such as screen shots or cartoons. Leave it
unselected for continuous-tone and other complicated images, as it will create bad traps.
Trapping is faster when this option is unselected.
Trap 1-Bit Images ensures that 1-bit images trap to abutting objects. This option does not
use the Image Trap Placement settings, because 1-bit images use only one color. In most
cases, leave this option selected. In some cases, such as with 1-bit images where pixels are
widely spaced, selecting this option may darken the image and slow the trapping.

Trapping with black and rich black

The value you type for Black Color in the New Trap Preset dialog box determines what
Acrobat considers to be a solid black and a rich black. A rich black is any black color that
uses a support screen--adding percentages of one or more process inks to strengthen the
black.
The Black Color setting is useful when you must compensate for extreme dot gain (as
when using low-grade paper stock). These situations cause black percentages lower than
100% to print as solid areas. By screening back blacks or rich blacks (using tints of solid
black) and decreasing the Black Color setting from its default of 100%, you can
compensate for dot gain and ensure that the trapping engine will apply the proper trap
width and placement to black objects.
When a color reaches the Black Color value, the Black trap width value is applied to all
abutting colors, and keepaway traps are applied to rich black areas using the Black trap
width value.
If support screens extend all the way to the edge of a black area, any misregistration will
cause the edges of support screens to become visible, creating an unwanted halo or
distorting the edges of objects. The trapping engine uses a keepaway, or a holdback,
placement for rich blacks to keep support screens a specified distance away from edges of
reversed-out or light elements in the foreground, so that the light elements retain their
sharpness. You control the distance of support screens from the edges of black areas by
specifying the Black trap width value.
Note: Don't be concerned that the Black trap width setting will be too wide for trapping
thin elements, such as black keylines around images. In those cases, the trapping engine
automatically overrides the Black trap width setting and limits the trap to half the width of
the thin element.
To set the trap width for colors next to black:
1. In the Trap Presets dialog box, click Create to create a preset, or select a preset and click
Edit to edit it. (See Using trap presets to specify trap settings.)
2. In the Trap Width section, for Black, enter a distance (in points) for how far you want
other colors to spread into black, or for how far you want support screens choked back
under black. Typically, the Black trap width is set to be 1.5 to 2 times the value of the
Default trap width.
3. For Black Color and Black Density, set values. (See Setting trap thresholds.)
Note: To use black trapping features, a color area must use an ink with a neutral density
greater than or equal to the Black Density, and the ink must occur in percentages greater
than or equal to the Black Color.

Adjusting ink neutral density values

You can adjust the ink neutral density (ND) values that the selected trapping engine uses
to determine the precise placement of traps. The default ND values for process inks are
based on the neutral density readings of process ink swatches that conform to industry
standards in different parts of the world. The language version of Acrobat determines
which standard it conforms to. For example, the ND values for the U.S. English and
Canadian versions of Acrobat conform to the Specifications for Web Offset Publications
(SWOP) solid ink density values published by the Graphic Arts Technical Foundation of
North America. Acrobat lets you adjust process ink neutral densities to match printing
industry standards in other parts of the world.
The trapping engine derives the ND values for a spot color from its CMYK equivalent.
For most spot colors, the ND values of their CMYK equivalents are accurate enough for
proper trap creation. Spot inks that are not easily simulated using process inks, such as
metallic inks and varnishes, may need their ND values adjusted so that the trapping engine
can trap them correctly. By typing new values, you can ensure that an ink that is
observably darker or lighter is recognized that way in Acrobat; the appropriate trap
placement is then applied automatically.
You can get the appropriate neutral density value for a given ink by asking your
commercial printer. The most accurate method of determining an ink's ND value is by
measuring a swatch of the ink with a commercial densitometer. Read the "V" or visual
density of the ink (do not use process filters). If the value differs from the default setting,
type the new value in the ND box.
Note: Changing the neutral density for a spot color only affects how that color will trap. It
does not change the appearance of that color in your document.
Follow these guidelines when adjusting ND values:
●

Metallic inks are usually darker than their CMYK equivalents, while opaque inks obscure
any ink beneath them. In general, you should set the ND values for both metallic and
opaque spot colors much higher than their default values to ensure that these spot colors
won't spread.
Note: Setting an ink to Opaque or OpaqueIgnore in the Type menu of the Ink Manager
prevents an opaque ink from spreading into other colors, unless another opaque ink has a
higher ND value.

●

●

Pastel inks are normally lighter than their process equivalents. You may want to set the
ND value for these inks lower than their default values to ensure that they spread into
adjacent darker colors.
Some spot colors, such as turquoise or neon orange, are significantly darker or lighter than
their CMYK equivalents. You can determine whether this is the case by comparing
printed swatches of the actual spot inks to printed swatches of their CMYK equivalents.
You can adjust the spot ink's ND value higher or lower as necessary.

Working with specialty inks or varnishes

Using certain inks involves special trapping considerations. For example, if you are using
a varnish on your document, you don't want the varnish to affect trapping. However, if
you're overprinting certain areas with a completely opaque ink, there is no need to create
traps for items underneath. Ink options are available for these situations. It's usually best
not to change the default settings, unless your prepress service provider recommends
changing them.
To customize trapping with specialty inks:
1. Open the Ink Manager, and select an ink that requires special treatment. (To display the
Ink Manager, see Using the Ink Manager.)
2. For Type, choose one of the following options, and then click OK:
● Choose Normal for traditional process inks and most spot inks.
● Choose Transparent for clear inks to ensure that underlying items trap. Use this option for
varnishes and dieline inks.
● Choose Opaque for heavy, nontransparent inks to prevent trapping of underlying colors
but allow for trapping along the ink's edges. Use this option for metallic inks.
● Choose OpaqueIgnore for heavy, nontransparent inks to prevent trapping of underlying
colors and to prevent trapping along the ink's edges. Use this option for those inks, such as
metallics and varnishes, that have undesirable interactions with other inks.

Specifying trapping sequence

You can adjust the trapping sequence (also called the trapping order). The trapping
sequence matches the order in which inks are printed at the press, but it does not match
the order in which separations are produced at the output device.
The trapping sequence is particularly important when you're printing with multiple opaque
colors, such as metallic inks. Opaque inks with lower sequence numbers are spread under
opaque inks with higher sequence numbers. This prevents the last applied ink from being
spread, and still creates good traps.
Note: Do not alter the default trapping sequence without first consulting with your
prepress service provider.
To adjust the trapping sequence:
1. Open the Ink Manager. The current trapping sequence is displayed in the Sequence
column of the inks list. (To display the Ink Manager, see Using the Ink Manager.)
2. Select an ink, type a new value for Trapping Sequence, and then press Tab. The sequence
number of the selected ink is changed, and the other sequence numbers are changed
accordingly.
3. Repeat the previous step for as many inks as necessary, and then click OK.

Previewing output

The Output Preview dialog box provides a convenient way to use the open Adobe PDF
document to preview separations, proof colors, view colors by source in addition to ink
plates, and highlight warning areas for out-of-gamut areas, ink coverage limits, and
overprinting. The top part of the dialog box has several controls. The Preview pop-up
menu allows you to switch between previewing separations and previewing color
warnings. When you select Separations, the bottom half of the dialog box lists all the inks
in the file, as well as ink warning controls and total area coverage controls. When you
select Color Warnings, a warnings section replaces the separations section. The preview
settings you specify in the Output Preview dialog box are reflected directly in the open
document.
Output Preview also includes access to the complete Ink Manager (as seen in the rest of
Adobe Creative Suite) for remapping spot-color inks in both printing and previewing, and
setting line frequencies and screen angles. (See Using the Ink Manager.)
Note: Unless you have been using a color management system (CMS) with accurately
calibrated ICC profiles and have calibrated your monitor, the on-screen separation
preview colors may not match the final color separation output. (See Managing color in
Acrobat and Creating an ICC monitor profile.)

Output Preview dialog box with Separations selected A. Source profile for simulation B. Softproofing options C. Selected color space D. Ink list E. Total ink coverage allowed F. Ink
coverage per plate G. Warning color

To open the Output Preview dialog box:
Do one of the following:
●
●
●

Choose Tools > Print Production > Output Preview.
Select the Output Preview tool
on the Print Production toolbar.
Choose Advanced > Output Preview.

To view colors by source color space:
In the Output Preview dialog box, select an option from the Show pop-up menu.

Select all or single plates for previewing.

To change the warning color used in the preview:
1. In the Output Preview dialog box, select the color swatch next to the warning.
2. Select a color from the color picker.
Related Subtopics:
Previewing color separations
Viewing color warnings
Soft-proofing colors

Previewing color separations

You can preview separation plates and ink coverage to ensure that the printed piece meets
your requirements. Total Area Coverage specifies the total percentage of all inks used. For
example, 280 means 280% ink coverage, which could be accomplished with 60C, 60M,
60Y, and 100K. Too much ink can saturate paper and cause drying problems or change
the expected color characteristics of the document. Ask your prepress service provider for
the maximum ink coverage of the press you will be printing on. You can then preview the
document to identify areas where total ink coverage exceeds the press's limit.
Although previewing separations on your monitor can help you detect problems without
the expense of printing separations, it does not let you preview trapping, emulsion options,
printer marks, and halftone screens and resolution. Those settings are best verified with
your prepress service provider using integral or overlay proofs.
Note: Objects on hidden layers are not included in an on-screen preview.
To preview one or more separation plates:
1. In the Output Preview dialog box, choose Separations from the Preview menu.
2. Do any of the following:
● To view one or more separations, select the empty box to the left of each separation name.
Each separation appears in its assigned color.
● To hide one or more separations, deselect the box to the left of each separation name.
● To view all process or spot plates at once, select Process Plates or Spot Plates.
Note: A single process or spot plate appear as a black plate.
To check ink coverage for a specific area:
1. In the Output Preview dialog box, choose Separations from the Preview menu.
2. In the document window, use the pointer to hover over that area in the document window.
Ink coverage percentages appear in the ink list of the Output Preview dialog box next to
each ink name.

You can adjust ink coverage by converting some spot colors to process colors. (See
About separating spot colors as process.)

Viewing color warnings

Output problems can occur when a document's colors are not reproducible on a particular
press, or rich black is used unintentionally on type. To diagnose such color problems
before handing off an Adobe PDF document for high-end output, you can use the various
color warnings in the Output Preview dialog box. Pixels in areas that trigger the warning
are displayed in the warning color, which is identified by the swatch color next to the
warning type. You can change the warning colors using the swatch's color picker.
Previewing color warnings on your monitor lets you check the following:
●

●

Show Overprinting indicates how blending, transparency, and overprinting will appear in
color-separated output. You can also see overprinting effects when you output to a
composite printing device, if you select Simulate Overprinting in the Output panel of the
Advanced Print Setup dialog box. This is useful for proofing color separations.
Rich Black indicates areas that will print as rich black--process black (K) ink mixed with
color inks for increased opacity and richer color. Rich-black objects knock out the colors
beneath, preventing background objects from showing through. This is usually desirable
only for large, black display type.

Output Preview dialog box configured for viewing color warnings

To view color warnings:
1. In the Output Preview dialog box, select the profile from the Simulation Profile pop-up
menu that describes the target output device.
2. Choose Color Warnings from the Preview pop-up menu.
3. Select Show Overprinting, or Rich Black to highlight color problems in the open PDF
page.

Soft-proofing colors

In a traditional publishing workflow, you print a hard proof of your document to preview
how the document's colors look. In a color-managed workflow, you can use the precision
of color profiles to soft-proof your document directly on the monitor--to display an onscreen preview of how your document's colors will look when reproduced on a particular
output device.
Keep in mind that the reliability of the soft proof is highly dependent upon the quality of
your monitor, your monitor profile, and the ambient lighting conditions of your
workstation. (See Creating a viewing environment and Creating an ICC monitor profile.)
To display a soft proof:
In the Output Preview dialog box, choose the proof profile space you want to simulate:
●

●

●

The color profile of a specific output device. You can select None to proof only for ink
black or paper white simulation, without simulating a different proof file. If you want the
custom proof setup to be the default proof setup for documents, close all document
windows before selecting Output Preview.
Simulate Ink Black to preview in the monitor space--the actual dynamic range defined by
the proof profile. This option is not available for all profiles.
Simulate Paper White to preview, in the monitor space, the specific shade of white
exhibited by the print medium described by the proof profile. Selecting this option
automatically selects the Simulate Ink Black option. This option is not available for all
profiles.

Converting colors

If your Adobe PDF document will be output to a high-end output device or incorporated
in a prepress workflow, you can convert color objects in the document to CMYK or
another color space. Acrobat uses the source color spaces of objects in an Adobe PDF
document to determine what (if any) color conversion is required, for example, from RGB
to CMYK. If a PDF file contains objects with embedded color profiles, Acrobat manages
the colors using the embedded profiles rather than the default color spaces. You can
convert the colors of a single page or an entire document.

Convert Colors dialog box A. Document Colors list B. Destination Space color profiles

Related Subtopics:
About embedding color profiles
About embedding color profiles as output intents
About removing embedded color profiles
Converting colors to a destination color space

About embedding color profiles

You can embed profiles that describe the characteristics of the document's color spaces.
Acrobat attaches the appropriate profile, as specified in the Destination Space area of the
Convert Colors dialog box, to the selected color space in the Adobe PDF document. For
example, a document might contain five objects: one in Grayscale and two each in the
RGB and CMYK color spaces. In this case, you can specify that Acrobat embed a separate
color profile to calibrate the color for each color space, for a total of three profiles. This
might be useful if your RIP performs color management of PDF files or if you are sharing
PDF files with other users.

About embedding color profiles as output intents

An output intent provides a way to match the color characteristics of an Adobe PDF
document with those of a target output device or production environment in which the
document will be produced as a printed product. An output intent describes the color
reproduction characteristics of a possible output device or condition of production. The
color spaces in the document will be DeviceGray, DeviceRGB, or DeviceCMYK,
depending on the color model of the destination profile. This destination profile replaces
any existing output intent.

About removing embedded color profiles

You can remove embedded profiles altogether or remove them and attach new profiles
that meet your specifications. Unembedding is useful if the Adobe PDF file contains
embedded colors profiles and you want to preserve those CMYK and grayscale color
values.

Converting colors to a destination color space

Depending on the color spaces you select, the Convert Colors command will preserve,
convert, or map color values from the source color space to the specified destination space
as follows:
●

●

●

Objects with untagged RGB data (DeviceRGB) convert from the working space RGB
profile to the CMYK gamut of the destination space. The same is done with untagged
CMYK (DeviceCMYK) and grayscale (DeviceGray) values.
Objects in device-independent color spaces (CalGray, CalRGB, or CIE L*a*b) can be
preserved or converted. If converted, Acrobat uses the device-independent object's
embedded profile information.
Objects set in spot colors (including Separation, DeviceN, and NChannel color spaces)
can be preserved, converted, or mapped (aliased) to any other ink present in the document.
Spot colors can also be mapped to a CMYK process color, if the process color model of
the destination space is CMYK. Spot colors mapped to other inks can be previewed in the
Output Preview dialog box. (See Previewing output.)

To open the Convert Colors dialog box:
Choose Tools > Print Production > Convert Colors, or select the Convert Colors tool
on the Print Production toolbar.
To convert a document's colors to a different color space:
1. In the Convert Colors dialog box, select an option from the list of color spaces and
colorants used in the document.

Color spaces with currently selected actions

2. Select an option from the Action menu:
● Preserve keeps objects in the selected color space when outputting the document.
● Convert uses the destination space profile to convert color objects to a common ICC
profile for an output device.
● Decalibrate removes embedded profiles from the color objects in that color space.
Note: Spot colors can be mapped to the destination space by way of another ink, called an
alias.
3. Specify the space to which colors will be converted. The destination profile defines the
target output device for the converted color spaces.
4. Specify the pages to convert.
5. Select a conversion option:
● Embed Profile As Source Color Space tags all images with the destination profile selected
in the Profile menu.
● Embed Profile As OutputIntent uses the destination profile as the output intent.
● Don't Embed Profile does not tag objects with the profile.
● Preserve Black Objects preserves the color values of objects drawn in CMYK, RGB, or
Gray during conversion. This prevents text in RGB black from being converted to rich
black when converted to CMYK.

Using the Ink Manager

The Ink Manager modifies the way inks are treated while the current PDF document is
open. Ink Manager settings affect how inks are viewed using Output Preview, and how
inks print when separations are generated.
Ink Manager options are especially useful for prepress service providers:
●

●

●

If a process job includes a spot color, a service provider can open the document and remap
the spot-color ink to equivalent CMYK process colors.
If a document contains two similar spot colors when only one is required, a service
provider can create an alias to a different spot or process color. You can see the effects of
ink aliasing in the printed output, and on-screen if Overprint Preview mode is on. Spot
colors aliased to other spots or to process colors are reflected directly in the open
document using the Output Preview dialog box. A spot color aliased to a process color
appears as that process color in the document.
In a trapping workflow, you can associate trapping information with an ink plate. For
example, you set the ink density for controlling when trapping takes place, and the correct
number and sequence of inks. (For information on using the trapping options, see
Adjusting ink neutral density values and Specifying trapping sequence.)

Ink Manager A. Process ink B. Spot ink C. Aliased spot ink

To display the Ink Manager:
Do one of the following:
●

●
●
●

●

Choose Tools > Print Production > Ink Manager.
Select the Ink Manager tool
on the Print Production toolbar.
Choose Tools > Print Production > Output Preview, and click the Ink Manager button.
Choose File > Print, and click Advanced. In the Output panel of the Advanced Print Setup
dialog box, click the Ink Manager button.
Choose File > Save As, and choose PostScript or Encapsulated PostScript for the file type.
Click Settings, and then click Ink Manager.

To convert all spot colors to process:
In the Ink Manager, click Convert All Spots To Process. The icon to the left of the color
on the ink list changes to CMYK color mode. Clicking OK discards any ink aliases you
have set up.
To restore your spot colors, deselect All Spots To Process.
Note: The process color equivalents may not exactly match the original spot color, which
can affect overprinting and trap settings in your document.
To convert individual spot colors to process:
In the Ink Manager, click the ink type icon to the left of the spot color or aliased spot
color. A four-color process icon appears.
To create an ink alias:
1. In the Ink Manager, select the spot-color ink for which you want an alias.
2. Choose an option in the Ink Alias menu. The ink type icon and ink description change
accordingly.
Note: Because the Ink Manager lists all the inks in the file, you may inadvertently create
an alias for an ink that exists on one page to an ink that exists on a different page. In this
case, the aliased ink does not print when you print separations for that page. Be sure to
preview separations to identify any of these types of ink problems. (See Previewing color
separations.)

Embedding printer marks

When you prepare a document for print production, a number of marks are needed to help
the prepress service provider align separation films when producing proofs, measuring
film for correct calibration and ink density, trimming film to size, and so on. Printer marks
indicate the boundaries of document boxes supported by Adobe PDF, such as trim boxes
and bleed boxes.
You can add printer marks temporarily at print time using the Marks And Bleeds panel of
the Advanced Print Setup dialog box, or you can embed printer marks in the file (and
optionally in a layer) using the Add Printer Marks dialog box. For information about
adding printer marks to just the printed output, see Specifying marks and bleeds.
Note: A PDF file created from InDesign CS can include printer marks, either in a separate
layer or on the page. Acrobat detects these printer marks only if they were exported as a
separate layer. You can view these marks using the Layers tab in Acrobat. If the printer
marks were exported as a layer, any printer marks you create using the Acrobat Add
Printer Marks feature replace the InDesign printer marks. If the printer marks are not in a
layer, Acrobat printer marks overlay InDesign printer marks and might not align.
To embed printer marks in the file:
1. Do one of the following:
● Select Tools > Print Production > Add Printer Marks.
● Select the Add Printer Marks tool
on the Print Production toolbar.
2. Specify the pages to mark.
3. Specify the marks and settings using the following options:
All Marks
Creates all marks at once.
Trim Marks
Places a mark at each corner of the trim area to indicate the PDF trim box boundaries.
Bleed Marks
Places a mark at each corner of the bleed box to indicate the PDF bleed box boundaries. A
bleed box defines the amount of extra area to image outside the defined page size.
Registration Marks
Places marks outside the crop area for aligning the different separations in a color
document.
Color Bars
Adds a small square of color for each spot or process color. Spot colors converted to
process colors are represented using process colors. Your service provider uses these
marks to adjust ink density on the printing press.
Page Information
Places page information outside the crop area of the page. Page information includes the
file name, page number, current date and time, and color separation name.
Style
Lets you choose the appearance of the marks. You can choose default InDesign CS marks,
or marks from other applications as listed.
Line Weight
Determines the weight of the lines for trim, bleed, and registration marks.
Offset
Specifies how far from the edge of the page (not the bleed) Acrobat will draw printer
marks. To avoid drawing printer marks on a bleed, be sure to enter an Offset value greater
than the bleed box. You can adjust the size of the bleed box using the Crop Pages tool in
the Print Production toolbar. (See Adjusting page margins and page sizes.)
Embed Printer Marks With Layers
Adds printer mark content to a layer, which you can turn on or off using the Layers tab. If
your workflow does not support layers, deselect this option to add printer marks to the
page content.
Warn If CropBox Too Small
Displays a warning message if the existing crop box is too small to accommodate the
in
printer marks you added. You can expand the crop box using the Crop Pages tool
the Print Production toolbar.

Adjusting page margins and page sizes

Use the Crop Pages tool to adjust the margins of document boxes supported by Adobe PDF, including
media, trim, bleed, and art boxes. This is useful if the printer marks you add using the Add Printer
Marks tool (not the Marks And Bleeds panel of the Advanced Print Setup dialog box) would be clipped
because the crop box is too small to accommodate the marks. Prepress service providers can also use
this tool to expand the page size for imposition tasks.
You can switch between boxes without losing the margins you set for each box. As you adjust
individual boxes, the preview in the Crop Pages dialog box redraws to reflect the new settings. For
example, if you expand the crop or media box, the page content "shrinks" in the preview, simulating
what would happen at a commercial printer.
Note: When the crop box is expanded, the media box adjusts accordingly.

Crop Pages dialog box

Related Subtopics:
About document boxes
Creating and modifying document boxes

About document boxes

Using Acrobat, you can define several rectangular areas (or boxes) on a PDF page, or
preview those areas if they were defined in a PDF document created in another application
that uses PDF 1.3 technology, such as Adobe InDesign. You can view these document
boxes on the page in the Acrobat document pane or on the page preview on the right side
of the Crop Pages dialog box.
You can view document boxes by selecting Display Art, Trim, Bleed Boxes in the Page
Display preferences. A bleed, trim, or art box appears in the page preview in a default
color, which you can change using Page Display Preference settings. However, if the box
colors are already saved with the PDF document, Acrobat uses those colors when you
open the document.
A PDF 1.3 or later document can include the following types of document boxes:
●

●

●

●

Media box (or page size) contains all the objects of a page, including text and images that
appear on the page or that bleed or extend off the edge of the page. Acrobat discards
objects outside the media box when creating PDF files.
Bleed box represents an extended area around the trim box at which all page content is
clipped if a bleed area is present. A document that requires a bleed also requires a bleed
box. The bleed box must be smaller than the media box, and can be the same or larger than
the trim box. Printer marks fall outside the bleed area.
Trim box represents the final trimmed size of the document after printing and trimming. A
document intended for commercial printing requires a trim box. The trim box must be
smaller than the media box, and can be the same as the bleed box.
Art box represents an area of the page (for example, a piece of clip art) to be positioned
when the PDF content is placed in an application, such as a page layout program. The art
box must be smaller than the bleed box. Trim and art boxes may have the same
dimensions.

PDF document boxes A. Media box B. Bleed box C. Trim box D. Art box

Creating and modifying document boxes

If the original PDF document was created without trim, bleed, or art boxes, you can define
them in the PDF document using the Crop Pages dialog box.
To display the Crop Pages dialog box:
Do one of the following:
●
●
●

Choose Tools > Print Production > Crop Pages.
Select the Crop Pages tool
on the Print Production toolbar.
Choose Tools > Advanced Editing > Crop Tool.
To adjust the margins of a document box, or to change the page size (media box), see
Cropping pages.

Fixing hairlines

Very thin lines, called hairlines, are problematic in commercial printing. If left as is in
Adobe PDF documents, they might not appear in the final printed piece. The Fix Hairlines
tool can find most hairlines and replace them with a heavier weight line.
Fix Hairlines can also replace hairlines in Type3 fonts and PostScript patterns. However,
font characters and patterns can be used in a variety of contexts in the same document, so
changing the line width may produce unexpected results. For example, the same Type 3
character might be used with different scaling (magnification) values. Be sure to check the
results if you select these options, and adjust your selections as necessary.
To fix hairlines:
1. Choose Tools > Print Production > Fix Hairlines, or select the Fix Hairlines tool
on
the Print Production toolbar.
2. Type values for the hairline width and replacement width. Click the increment arrows to
increase or decrease the widths incrementally. Shift-click the arrows to change the widths
by whole integers.

Adjust hairline widths using increment arrows.

3. Select the unit of measurement from the Units menu.
4. Select Include Type3 Fonts or Include Patterns to replace hairlines in Type 3 characters or
patterns with the same replacement width as other hairlines.
5. Specify the pages to check.

Previewing and applying transparency flattening

You use the preview options in the Flattener Preview window to detect objects in a PDF document
that are transparent, as well as objects that will be affected by transparency flattening. Transparent
content is highlighted in red, while the rest of the artwork appears in grayscale. You can use this
information to adjust the flattening options before you apply the settings to the document. The
flattener preview is available only for PostScript printers.

The Flattener Preview dialog box displays a preview of the current PDF page using preview and flattener
settings.

To preview transparency flattening:
1. Choose Tools > Print Production > Transparency Flattening.
2. To magnify the preview, click in the preview area. To pan the preview, press the spacebar and drag.
To return to the original settings, click Refresh.
3. Select options from the Highlight menu. The availability of options depends on the content of the
artwork and the flattening settings in the Transparency Flattener panel of the Advanced Print dialog
box:
● Rasterized Complex Regions previews the areas that will be rasterized for performance reasons (as
determined by the Raster/Vector slider). Keep in mind that the boundary of the previewed area has
a higher probability of producing stitching problems (depending on the print driver settings and the
rasterization resolution). Select Clip Complex Regions to minimize stitching problems.
● Transparent Objects previews the objects that are sources of transparency, such as transparent
objects, objects with blending modes, and opacity masks. In addition, styles and effects may contain
transparency, and overprinted objects may be treated as sources of transparency if they are involved
in transparency or if the overprint needs to be flattened.
● All Affected Objects previews all objects that are involved in transparency, including transparent
objects and objects that are overlapped by transparent objects. The previewed objects are affected
by the flattening process--their strokes or patterns are expanded, portions of them may get
rasterized, and so on.
● Expanded Patterns previews all patterns that will be expanded if involved in transparency.
● Outlined Strokes previews all strokes that will be outlined if involved in transparency or because
Convert All Strokes to Outlines is selected.
4. Drag the Raster/Vector Balance slider or enter a value to specify the degree of rasterization in
complex areas of the artwork.
5. Specify a rasterization resolution for rasterizing complex line art and text, and gradients and meshes.
6. Select flattener options. (See Transparency flattener options.)
7. At any time, click Refresh to display a fresh preview version based on your settings.
To apply the flattener settings to the Adobe PDF document:
1. In the Flattener Preview dialog box, specify flattener settings.
2. Choose one of the following to select affected pages:
● All applies the settings to all pages in the document.
● Current Page applies the settings to the page that is visible in the current view.
● Pages Range From/To applies the settings to a range of pages. Pages are numbered starting with 1.
3. Click Apply. This operation cannot be undone.
Related Subtopics:
Transparency flattener options

Transparency flattener options

You can set the following options in the Flattener Preview window, PDF Optimizer, or the
Advanced Print Setup dialog box.
Raster/Vector Balance
Use the slider to set the percentage of vector information that will be preserved. Higher
settings preserve more vector objects, while lower settings rasterize more vector objects;
intermediate settings preserve simple areas in vector form and rasterize complex areas.
Line Art And Text Resolution
Rasterizes all objects, including images, vector artwork, text, and gradients, to the
specified resolution, from 72-2400 pixels per inch (ppi).
Gradient And Mesh Resolution
Specifies the resolution of gradients and meshes that have been rasterized as a result of
flattening, from 72-2400 ppi. Higher settings may slow performance of the file without
resulting in noticeable improved quality.
Convert All Text To Outlines
Ensures that the width of all text in the artwork stays consistent. Selecting this option,
however, causes small fonts to appear noticeably thicker (especially when printing on
lower-end printing systems). In addition, it may make small fonts less readable and
significantly degrade flattening performance.
Convert All Strokes To Outlines
Ensures that the width of all strokes in the artwork stays consistent. Selecting this option,
however, causes thin strokes to appear slightly thicker (especially when printing on lowerend printing systems). In addition, it changes the appearance of strokes and may
significantly degrade flattening performance.
Clip Complex Regions
Ensures that the boundaries between vector artwork and rasterized artwork fall along
object paths. This option reduces stitching artifacts that result when part of an object is
rasterized while another part of the object remains in vector form (as determined by the
Raster/Vector slider). However, selecting this option may result in extremely complex
clipping paths, which take significant time to compute, and can cause errors when printing.
Preserve Overprint
Blends the color of transparent artwork with the background color to create an overprint
effect.

Preflighting Adobe PDF Documents

About preflight
Inspecting a document
Working with Preflight results
Understanding preflight profiles
Editing an existing preflight profile
Advanced tools for creating and modifying multiple preflight profiles
Importing or exporting preflight profiles
Creating and verifying PDF/X-compatible files
Automatically inspecting Adobe PDF files
Setting Preflight preferences

About preflight

To verify that your Adobe PDF document contains only the features, fonts, and formatting
that you've specified, use the Preflight tool to inspect the document's contents. Preflight
analyzes the contents of a PDF document to determine its validity for print production and
other conditions, but it never corrects a document. While Preflight is most often used to
identify issues that affect printing, it is also useful for determining information for various
elements, such as image transparency and resolution, or PDF version compatibility.
Before you use Preflight or output an Adobe PDF document, make sure that your PDF
document meets the following generally recognized output criteria:
●

●

●

Adobe PDF documents created using Acrobat Distiller, Adobe InDesign, or Adobe
Illustrator should be optimized for print or press using the predefined settings in Distiller
or InDesign PDF styles, or using settings provided by your prepress service provider. You
can use Preflight to see which job options were used. (See Using default Adobe PDF
settings files or see the chapter on creating PDF documents in the Adobe InDesign and
Adobe Illustrator user guides.)
Use CMYK or DeviceN (the Adobe PostScript 3 color space for representing common
elements such as duotones, tritones, and quadtones) in a four-color process job. PDF/X
prohibits the use of any color other than CMYK and spot colors in documents.
Embed all fonts from within the authoring application. (See Accessing and embedding
fonts.) Embedding ensures that the original font is used to output the text, rather than a
substituted font.

Inspecting a document

The Acrobat Professional Preflight feature analyzes the contents of the document and
compares the results with a set of acceptable user-defined values, called preflight profiles.
If Preflight finds a conflict between a document property and the parameters in the
selected profile, the results are listed in the Preflight dialog box and the optional report.
You can modify an existing profile or create your own. (See Understanding preflight
profiles.)

Preflight dialog box A. Commands B. Preflight profiles C. Profile description D. Page range for
inspecting E. PDF/X status

To run a preflight inspection:
1. In an open document, do one of the following:
● Choose Tools > Print Production > Preflight.
● Select the Preflight tool
from the Print Production toolbar.
● Choose Advanced > Preflight.
2. Select a profile from the list.
3. If desired, specify a page range for the inspection.
4. Click Execute, or choose Execute Preflight Profile from the Options menu.

You can also double-click a profile in the list to run the Preflight inspection.
The results of the inspection appear in the Preflight dialog box. (See Working with
Preflight results.)

Working with Preflight results

You can view the results of a Preflight inspection as a list, as comments, or individually in
the Preflight dialog box. In the Results list, mismatches appear according to the severity of
the mismatch, with all Errors first, followed by Warnings, and so on. An alert icon appears
next to each rule that was violated according to the selected Preflight profile. (See About
preflight alerts.)

Preflight dialog box with problem objects

Related Subtopics:
Viewing content problems in lists
Viewing content problems in a separate window
Viewing resources and general information
Viewing results as comments
Creating reports

Viewing content problems in lists

The Preflight dialog box lists the problems that have been flagged by a rule in the selected
profile. A PDF document can contain many different types of objects, including file size,
last modification date of the document, page number or size, comments, form fields,
printer marks, text, images, and so on. A red X at the top of the Preflight dialog box
indicates a problem; a green checkmark means that no problems were found.
Note: To correct problems, you must use the source application or Acrobat Distiller.
To view document content problems:
1. Run a Preflight inspection. (See Inspecting a document.)
2. Click the plus sign (+) next to a problem identified by the profile to see details about the
problem object. Only the first few problems are listed. You can list additional results, if
any, according to your settings in Preflight Preferences. (See Setting Preflight preferences.)
3. Double-click an item to see the object in context on the PDF page. A red dotted line
outlines the problem object for easier identification. This is useful when an item such as a
font exists in multiple places in the document. In some cases, the item is an attribute of an
object (for example, a color space). In those cases, Preflight finds the objects that use the
attribute.

Problem object on the PDF page

To view results of the last inspection:
Do one of the following in the Preflight dialog box:
●
●

Click the Results button at the top of the dialog box.
Choose Show Most Recent Results from the Options menu.

Viewing content problems in a separate window

Use Snap View to isolate an item when you're working with pages containing complex,
overlapping areas. Some items, such as document information fields or page labels, cannot
be displayed.
To view problem objects in a separate window:
1. Click the plus sign (+) next to a rule to display the problem objects found during the
inspection.
2. Select a problem object in the list.
3. Select Show Selected Page Element In Snap View.
4. In the Preflight Snap View window, choose an option from the Background Color menu.
All problem objects are displayed on this color in Snap View.

Snap view of problem object

Viewing resources and general information

The Overview section of the Preflight dialog box lists the characteristics of the Adobe
PDF document, including the color spaces, fonts, patterns, halftone settings, graphic
states, and images used. (See About property groups.) It also lists general information
about the analyzed document, such as the application used to create it, the date it was
created, and the date it was last modified. The document information also indicates
whether the PDF file contains notes, forms, hypertext links, or similar items from other
vendors that are set to print. If you don't want these items to print, you must change the
printing condition in the source application or in Distiller.
To view additional information about the document:
1. In the Preflight dialog box with results showing, select Show Detailed Information About
Document. Overview and Preflight information appear.
2. Click the plus signs (+) next to Overview and Preflight Information to view details.
3. In the Overview section, click the plus sign (+) next to any property to list the document's
resources.

Document resources, including color spaces, fonts, and images found in problem objects

Viewing results as comments

You can embed content problems as comments in the PDF document, and then view them
as you would any PDF comments. For example, you can click the Comments tab in the
navigation pane to list each comment (or filtered comment) in a list. For information on
commands available in the Comments tab, see Using the Comments List.
To view results as comments:
1. In the Preflight dialog box, click Comments, or choose Insert Preflight Results As
Comments from the Options menu. Yellow dotted outlines appear around each problem
object.
2. If prompted, click Embed if you want to embed comments, regardless of how many exist.
3. Click a comment to view its contents.

Sample PDF report with a note comment

To remove Preflight comments:
In the Preflight dialog box, choose Remove Preflight Comments from the Options menu.

Creating reports

You can capture the results of a Preflight inspection in various types of reports. You can
specify the results as a text file, an XML file, or as single Adobe PDF file. A PDF report
can include just an overview, or detailed information presented in different ways.
A PDF report includes information about the document and problem objects in layers,
which you turn on or off in the Layers tab of the navigation pane.
To create a report of problem objects:
1. In the Preflight dialog box, click Report, or choose Create Report from the Options menu.
2. Enter a name and location for the report. The suffix "_report" is automatically added to the
report name.
3. Select the type of report, and then click Save.
● PDF Report creates a summary of problems accompanied by either transparent masks or
comments for each problem object, if you select those options. Select Details to expand
the reported information about each problem object, for example, where the object is
located on the page. If this option is unselected, the report includes only a list of problems
for the object. Select Problems Highlighted By Transparent Masks to place a colored
mask, similar to a Photoshop mask, over areas to make the problem areas stand out. You
can change the mask color using Preflight preferences. Select Problems Highlighted By
Comments to insert preflight results as comments.
● XML Report produces a structured report for workflow systems that can interpret and
process the Preflight results. For details, contact your prepress service provider.
● Text Report produces a report in ASCII characters, with each line indented according to
the hierarchy in the Preflight Results dialog box. You can open the report in a text editor
to read or edit it.
To hide or show layers in a PDF report:
1. In the navigation pane, click the Layers tab to open the navigation pane.
2. In the Layers tab, click the square to the left of a layer name to hide or show the layer.

Understanding preflight profiles

A successful preflight inspection depends on how well you define the criteria for the
inspection. The inspection criteria are packaged in a file called a preflight profile. You can
specify values and how you want Preflight to handle mismatches using the Edit Profile
dialog box.
Related Subtopics:
About preflight profiles
About preflight alerts

About preflight profiles

Acrobat includes several predefined preflight profiles, which you can use as is or modify
to create custom profiles. The rules that make up the profiles are organized by categories.
Each rule in a category governs a particular document property.
To help you determine what document properties the preflight profile analyzes--and thus
how to set parameters--you can review information about each selected rule in the Edit
Profile dialog box. This information describes what criteria the rule uses to analyze a
document property.
For detailed information on the components of a preflight profile, see About rules and
conditions and About property groups.

About preflight alerts

For each component of a profile, you specify how you want Preflight to handle
mismatches during the inspection. You can select from the pop-up menu in the Edit
Preflight dialog box, or cycle through the check box to set the type of alert. The icon for
the alert appears next to the inspected object in the Preflight dialog box when the Results
button is clicked.

Preflight alerts A. Error B. Warning C. Info D. Inactive
●

●

●

●

Error generates an error message for this rule (or any rules in this category). Choose this
option for mismatches that must be corrected before the PDF document can continue to
the next stage in the workflow.
Warning generates a warning message for this rule (or any rules in this category). Choose
this option for mismatches that you want to know about and may need to correct before
final output.
Info generates a simple note for this rule (or any rules in this category). Choose this option
for mismatches that you want to know about but do not need to correct before final output.
Inactive never generates an alert message for this rule (or any rules in this category).
Choose this option for mismatches that will not affect the output quality of the
PDF document. You must change the state from Inactive to any other state to make the
text boxes available.

Editing an existing preflight profile

You can easily modify an existing profile or create a new preflight profile by editing an
existing profile and saving the edited profile under a new name. Once you become
familiar with profiles and their components, you can use the advanced method to quickly
modify multiple profiles. (See Advanced tools for creating and modifying multiple
preflight profiles.)
Related Subtopics:
Specifying preflight profile settings
Adding security to preflight profiles

Specifying preflight profile settings

Before you can edit a preflight profile, the profile must be unlocked. (See Adding security
to preflight profiles.)
To view all available preflight profiles:
Click the Profiles button at the top of the Preflight dialog box, or choose Show Preflight
Profiles from the Options menu. The list includes all predefined profiles, and any custom
profiles you've created.
To open the Edit Profile dialog box:
1. In the Preflight dialog box, select the profile you want to modify.
2. Click Edit, or choose Edit Preflight Profiles from the Options menu.
To unlock a locked preflight profile:
1. In the Edit Profile dialog box, select a profile from the list on the left.
2. Choose Unlocked from the pop-up menu at the bottom of the Edit Profile dialog box.

Unlocking a locked preflight profile

3. When prompted, enter the correct password, and click OK. The file becomes unlocked.
To specify general preflight profile settings:
1.
2.
3.
4.

In the Edit Profile dialog box, select a profile from the list on the left.
Enter a unique name for the profile, and describe it in the Purpose box.
Enter your name and email address.
Select Profile Is A Favorite if you want to make the profile appear in bold text above other
profiles in the list.
5. To apply password protection to the profile, select Protect Profile With Password, and
then choose Locked from the pop-up menu. Otherwise, choose Unlocked.

The Edit Profile dialog box shows which document properties are being analyzed.

To specify detailed preflight profile settings:
1. In the Edit Profile dialog box, select a profile.
2. Click the plus sign (+) next to a profile to view the property groups available for the
profile. (See About property groups.)
3. Select a group.
4. Click the alert condition pop-up menu and specify how you want Preflight to handle
mismatches during the inspection. (See About preflight alerts.)
5. Set options to specify the criteria for the inspection. Options vary according to the selected
category.
6. Click OK, or click Save to save modifications to the profile without exiting the dialog box.

Adding security to preflight profiles

You can prevent unauthorized changes to preflight profiles by locking profiles and giving
them passwords. This may be useful if preflight profiles are shared among several users.
You can lock preflight profiles when you first create them or any time you save the
preflight profiles. A locked preflight profile requires a password to unlock it for
modification. By default, a new preflight profile is not locked.
To lock a preflight profile:
1. In the Edit Profile dialog box, select a profile.
2. Specify profile settings, and then select Protect Profile With Password.
3. Enter uppercase and lowercase letters, numerals, or punctuation marks. Reenter the
password in the next box to confirm it.
The options become unavailable, and the Locked/Unlocked pop-up menu at the bottom
left of the Edit Profile dialog box changes to Locked.

Advanced tools for creating and modifying multiple
preflight profiles

For a comprehensive examination of all available preflight profiles, you can use the Edit
Profiles dialog box--an advanced version of the Edit Profile dialog box used for modifying
profiles one at a time. (See Editing an existing preflight profile.) A preflight profile
includes one or more rules; each rule includes one or more condition statements that
validate the PDF content. Preflight shows an error only if all the conditions in the rule are
in error.
You can define a new preflight profile or modify an existing profile by adding, deleting,
or editing rules and conditions. For best results when creating and modifying profiles, add
only as many rules as you need to validate the PDF content, and keep the rules and
conditions simple and straightforward. For example, you can use the PDF/X profile to
check for certain criteria, and then add rules to check for non-PDF/X criteria, such as
image resolution.
Related Subtopics:
Using the Edit Profiles dialog box
Viewing the settings of a preflight profile
Modifying preflight profiles
Creating new preflight profiles

Using the Edit Profiles dialog box

The Profiles list in the Edit Profiles dialog box contains predefined profiles included with
Acrobat, and any custom profiles you've created. The arrow keys between columns move
rules and conditions to and from the columns. Generally you work from right to left,
specifying and adding conditions to rules, and then specifying and adding rules to profiles.
The buttons at the bottom of the columns perform basic editing functions, such as
duplicating, removing, and creating. The available buttons depend on whether you're
modifying a profile, a rule, or a condition. The search box highlights a profile.

Profiles column A. New B. Duplicate C. Edit D. Delete E. Import F. Export G. Search H. Assign
I. Unassign J. Description

Viewing the settings of a preflight profile

To determine which document properties the profile analyzes, you view a description of
each rule and the criteria that the rule uses to analyze a document property in the Edit
Profiles dialog box. The Edit Profiles dialog box shows all the current profiles, rules, and
conditions in three separate columns.
To create a quick summary of a profile:
In the Preflight dialog box, select a profile, and choose Create Profile Summary from the
Options menu.

A Profile Summary is a PDF document.

To view the settings for a profile:
1.
2.
3.
4.

If necessary, click the Profiles button in the Preflight dialog box to list the profiles.
Select a profile, and choose Edit Preflight Profiles (Advanced) from the Options menu.
In the Profiles column, click the plus sign (+) next to the profile to list its rules.
In either the Profiles column or Rules column, click the plus sign (+) next to a rule to list
its conditions.

To quickly find a profile, rule, or condition in a column:
Type the item name or partial name in the search box at the top of the column. Preflight
highlights the item.

Modifying preflight profiles

Acrobat includes several predefined preflight profiles, which you can use as is or modify
to create custom profiles. You can modify a profile that nearly meets your needs by
adding one or more rules that analyze the document using different criteria. For example,
an existing rule might detect all text that is not plain black--that is, text that uses black
plus some amount of cyan, magenta, and yellow. Because this could be a problem when
printing small text, you could modify the rule so that it flags text objects that use more
than one color and have a text size equal to or below 12 points.
You can reuse a rule in any profile where it's needed. Keep in mind, however, that if you
modify a rule that's being used in multiple profiles, the rule is modified in every profile
that uses it. To avoid making unnecessary modifications, rename the rule for a particular
profile. Before you can edit a preflight profile, it must be unlocked. (See Adding security
to preflight profiles.)
Note: Some profiles, such as PDF/X profiles, cannot be modified. These profiles have the
next to their name in the Profiles column of the Edit Profiles dialog box.
Lock icon
To modify a preflight profile:
1. In the Preflight dialog box, select a profile, and choose Edit Preflight Profiles (Advanced)
from the Options menu. The profile is selected in the Profiles column.
2. Do any of the following:
● Click the plus sign (+) next to the profile to view its rules, and then use the arrow keys to
move rules to and from a profile. You can add as many rules as needed.
● Click the plus sign (+) next to a rule to view its conditions, and then use the arrow keys to
move conditions to and from the rule.
● Select a profile and click the Edit icon
, or double-click a profile to change its name,
description, or security state.
To modify a rule:
1. Select a rule in the Rules column of the Edit Profiles dialog box.
2. Do any of the following:
● Click the plus sign (+) next to a rule in the profile to view its conditions, and then use the
arrow keys to move conditions to and from the rule.
● Select a rule and click the Edit icon
, or double-click a rule to change its name,
description, and where to check for objects.
3. (Optional) Choose Info from the alert conditions pop-up menu to prevent preflight from
failing objects that don't match this rule.
To modify a condition:
1. Double-click the condition in the Conditions column of the Edit Profiles dialog box.
2. Do any of the following, and then click OK:
● Change the name or description.
● In the Group section, assign the condition to a different property group. (See About rules
and conditions.)
● In the Property section, select different condition statements from the pop-up menus.
● Edit the property explanation.
To see where a rule or condition is used:
Do one of the following:
●

●

Double-click a rule, and then click Usage in the Edit Rule dialog box to see which profiles
use the rule.
Double-click a condition, and then click Usage in the Edit Condition dialog box.

Creating new preflight profiles

You can create your own custom preflight profiles. Before you construct a new profile
from scratch, review existing profiles for ones that achieve results similar to those you
want. If possible, duplicate an existing profile and modify only the portions you need to.
A preflight profile must contain at least one rule and one condition that validate the Adobe
PDF content. When you build a rule from scratch, you can use existing conditions or
create new conditions as you go.
To create a new preflight profile:
1. In the Edit Profiles dialog box, do one of the following:
● Click the New icon
.
● To base the new profile on an existing one, select a profile and click the Edit icon
or
the Duplicate icon .
2. In the New Profile or Edit Profile dialog box, type a name and description for the new
profile. Select other options as desired.
3. Select the profile in the Profiles column of the Edit Profiles dialog box, and then click the
plus sign (+) next to the profile.
4. From the Rules column, select a rule with the appropriate conditions, and then click the
Assign arrow.
5. Add as many rules as needed.
To create a new rule:
1. In the Edit Profiles dialog box, do one of the following:
● Click the New icon
.
● To base the new rule on an existing one, select a rule and click the Edit icon
or the
Duplicate icon .
2. In the Edit/Duplicate Rule dialog box, type a name and description for the new rule. Select
other options as desired.
3. Select the rule in the Rules column of the Edit Profiles dialog box, and then click the plus
sign (+) next to the rule.
4. From the Conditions column, select a condition with the appropriate criteria, and then
click the Assign arrow.
5. Add as many conditions as needed.
To create a new condition:
1. In the Edit Profiles dialog box, do one of the following:
● Click the New icon
.
● To base the new condition on an existing one, select a condition and click the Edit icon
or the Duplicate icon .
2. In the Edit/Duplicate Condition dialog box, type a name and description for the new
condition.
3. Do any of the following, and then click OK:
● For Group, assign the condition to a different property group. (See About rules and
conditions.)
● For Property, select different condition statements from the pop-up menus.
● For Operator, choose whether the condition should be true or false for a given object.

Importing or exporting preflight profiles

Preflight profiles can be shared with other users. For example, prepress service providers
can provide them to their customers to ensure that jobs pass an inspection defined by those
profiles before the jobs are handed off. Users in a workgroup can create their own profiles
as a way to check a document before uploading to the web or printing to a special printer,
or to check in-house production.
To exchange a profile, you package it for import and export. The package includes all
rules and conditions for the selected profile.
To import a preflight profile:
1. In the Edit Profile dialog box, select a profile, and click the Import icon .
2. Locate the preflight package file (.kfp extension), and click Open. The profile appears in
the Preflight profiles list.
3. If the profile is locked, click the Edit icon , and choose Unlocked from the pop-up
menu.
4. If prompted, enter the password.
The profile can be edited.
To export a preflight profile:
1. In the Edit Profile dialog box, select a profile.
2. To lock the profile before you export it, click the Edit icon
and choose Locked from
the pop-up menu. You can also select Protect Profile With Password and enter a password.
3. Click the Export icon .
4. Specify a name and location for the package, and click Save.
Related Subtopics:
About rules and conditions
About property groups

About rules and conditions

Each rule in a profile governs a particular document property. The properties that make up
rules are organized by categories. (See About property groups.) A condition is a simple
statement that is either true or false for a given object in an Adobe PDF file, for example,
"Font is not embedded" or "Color managed color used."

Conditions column in the Edit Profiles dialog box

You can create conditions for all objects that can be inspected, including file size, the last
modification date, number of pages, page size, comments, form fields, printer marks, text
objects, vector objects, images, and so on. Some condition statements specify
relationships between the actual value of a property (for example, text size or spot color
name) and the value you enter in the dialog box (for example, "12" or "Deep blue"). Other
statements compare numerical values, or define Boolean properties such as "has
TrimBox" or "is spot color."
Relationship between property value Relationship between
and typed value
numerical values

Boolean properties

is equal to
contains
begins with
ends with
is contained in

is true
is not true

is not equal to
does not contain
does not begin with
does not end with
is not contained in

is less than
is less than or equal to
is equal to
is not equal to
is greater than
is greater than or equal to

About property groups

The properties for defining statements in a condition are grouped in categories. You can
view a list of all property groups in the Edit Profiles dialog box. In addition, you can view
the individual properties that make up each group, as well as an explanation of how
Preflight uses the properties.
The following property groups are available in Preflight:
Annotations
Includes most characteristics of comments and drawing markups, traps, and printer marks.
Colors
Includes color characteristics, such as color spaces, alternate color spaces, patterns, and
spot colors. Alternate color spaces enable Acrobat to display or print certain spot colors
and multicomponent spot colors (DeviceN). For example, to reproduce the color orange
on a monitor or printer, the Adobe PDF document requires both the color space for the
spot color as well as an alternate color space (made up of RGB or CMYK colors) that
defines what the spot color looks like.
Document
Includes all the pieces of information that apply to the Adobe PDF document as a whole.
Using DVA (Dictionary Validation Agent), Preflight checks for syntactical errors in the
document structure, such as in the format of the file and the entries in the dictionaries. For
example, the DeviceRGB color space requires three values. If only two are present,
Preflight flags this condition.
Document Info
Lists all the standard entries that can also be accessed by the Document Info dialog box in
Acrobat, and information that has been standardized by the ISO 15930 standard (PDF/X).
Embedded PostScript
Refers to the PostScript operators that can be embedded into the PDF file. There are two
tests in the condition, one for a PostScript operator used in a Type 4 Function, the other
for PostScript operators embedded in a PostScript XObject (each of the two tests can be
set to test for True or False).
Font
Includes everything about a font being used for a piece of text. Note that text size is a text
property, not a font property, because a font can be used at many sizes throughout a PDF
document. Text size is included in the Text property group.
Form Fields
Includes properties for form fields.
General Graphic State Properties
Includes settings that control exactly how text or images are displayed in a PDF page.
Overprint settings, for example, are included here.
Graphic State Properties for Fill
Includes graphic state information about how areas are filled, particularly the color values
of the current color space.
Graphic State Properties for Stroke
Includes graphic state information about how lines are drawn, particularly the color values
of the current color space. The group also includes line properties, such as line thickness.
Halftone
Includes graphic state settings relevant for prepress operations, such as screen angles,
frequencies, and spot shapes.
ICC Color Spaces
Includes properties for accessing the characteristics in the embedded ICC profiles, which
define the ICC color spaces. ICC profiles contain data for translating device-dependent
color to a device-independent color space, such as CIE L*a*b. This helps you reproduce
color consistently across different platforms, devices, and ICC-compliant applications
(such as Adobe Illustrator and Adobe InDesign). A document that contains images saved
in different color spaces (such as RGB, CMYK, and Grayscale) could have a separate ICC
profile for calibrating the color for each color space. (See About color management.)
Image
Includes image resolution, bit depth, number of pixels, rendering intent, and more.
Layers
Checks for Optional Content operators, which may change the visual appearance of a page.
OPI
Includes properties for analyzing all existing OPI links (comments), whether from OPI
version 1.3 or 2.0. The possible OPI entries in a PDF file are more or less the same as in
PostScript files.
Output Intent (ICC Profile Properties)
Includes properties for accessing information from an ICC profile that is embedded as part
of the output intent. This group includes the same properties as ICC profiles for objects,
such as profile name and type. The ICC profile describes the output condition of the
device where the document will be imaged.
Output Intents
Defines which output process the Adobe PDF file has been prepared for. A PDF file
intended for high-resolution printed output typically contains an output intent with an ICC
profile in it. Although Acrobat doesn't automatically use this ICC profile, it is included
because a proofing device or a RIP might use it. Instead, the ICC profile could be used by
a proofing device or a RIP for imaging.
Page Description
Includes that part of a PDF file that gets something "painted" onto the PDF page. This
group includes only one entry, BX... EX, which refers to the pair of operators in a page
description that tells older versions of Acrobat to skip the enclosed portion of the page
description if it is not supported. An example is smooth shades prior to Adobe Acrobat 4.0.
Pages
Includes page numbers and page sizes that represent the various document boxes
supported by Adobe PDF 1.3 and later technology (media box, bleed box, trim box, and
art box). This group also includes plate names for PDF pages that belong to a preseparated
PDF file.
Text
Includes the size at which the current font is used to draw the text.

Creating and verifying PDF/X-compatible files

You can create and verify PDF/X-1a and PDF/X-3 files and remove all PDF/X
information from an existing PDF/X-compatible PDF file.
The PDF/X icon at the bottom left of the Preflight dialog box indicates the PDF/X status
of the current document. Tool tips indicate what action you can perform on the document.
For example, if the icon indicates that the document is not PDF/X-compatible, the tool tip
tells you that you can convert the current PDF document to PDF/X.

PDF/X alerts A. Convert to PDF/X B. Verify PDF/X C. Remove PDF/X

Related Subtopics:
Converting PDF files to PDF/X
Verifying an Adobe PDF file against PDF/X criteria
Removing PDF/X information

Converting PDF files to PDF/X

You can validate PDF content against PDF/X-1a or PDF/X-3 criteria and save a copy of
the PDF document as PDF/X, provided it complies with the specified requirements. For
example, an ICC profile that describes the destination device is required for both PDF/X1a and PDF/X-3 compliance. If your document doesn't have an embedded ICC output
profile, you can embed one before saving.
You can also create PDF/X-compliant files using Acrobat Distiller. (See Standards
options.)
Important: Preflight is unable to modify the objects that make the PDF file invalid. For
example, it doesn't convert RGB color to CMYK, or embed fonts that are not embedded.
To convert a PDF file to PDF/X:
1. If the PDF/X icon at the bottom left of the Preflight dialog box indicates the PDF file is
not PDF/X-compatible, do one of the following:
●
●

2.
3.

4.

5.
●

●

Click the Convert PDF/X icon
.
Choose Convert Current PDF to PDF/X from the Options menu.
In the Convert To PDF/X dialog box, select whether to convert the PDF document to PDF/
X-1a or PDF/X-3.
Choose an output condition from the pop-up menu. This option indicates the printing
condition for which the document has been prepared. Any document that does not meet
the requirement will fail compliance checking.
Specify how to set the Trapped key. A PDF/X-compliant file requires the Trapped key to
be set to True or False. If you know that the document contains trapping information,
select Set Trapped Key To "True." If you don't know the trapping status or if you know
that the document does not contain trapping information, select Set Trapped Key To
"False."
Do one of the following, depending on the results of the conversion:
If the conversion succeeds, save the PDF file. A green checkmark appears in the Preflight
dialog box.
If the conversion fails, view the results in the Results list, or click Report to see the
results. A red X appears in the Preflight dialog box. When prompted, click OK to view the
Preflight results.

Verifying an Adobe PDF file against PDF/X criteria

PDF/X files can be created in a variety of ways, such as by using Acrobat Distiller. If you
open a PDF/X file created by Distiller or another application and start Preflight, the Verify
at the bottom left of the Preflight dialog box indicates that you need to
PDF/X icon
verify that the file is PDF/X-compatible. This icon includes a question mark (?). The PDF/
X version used to create the file and the color settings file associated with the file appear
next to the icon.
You can verify a PDF file against PDF/X-3 or PDF/X-1a criteria before running a
preflight inspection.
To verify a PDF file against PDF/X criteria:

1. In the Preflight dialog box, click the Verify PDF/X icon
. Preflight reports whether
the PDF file complies with the PDF/X standard used to create it. A green checkmark
appears in the PDF/X icon if the verification succeeds. A red checkmark appears in the
PDF/X icon if the verification fails.
2. After verification, view the results in the Results list, or click Report to see the results.

Removing PDF/X information

You can remove all PDF/X-specific information, such as the output condition or the
GTS_PDFX version key. This is useful if a PDF/X-compliant file has been modified, if
you want to start over, or if an ICC profile increases the file size too much.
To remove PDF/X information:

1. In the Preflight dialog box, click the Remove PDF/X icon
has a green checkmark in the lower right corner of the icon.
2. When prompted, click Yes.

. A PDF/X-compliant file

The green checkmark is removed, and the tool tip next to the icon says "Not a PDF/X file."

Automatically inspecting Adobe PDF files

If you routinely use the same preflight profile to inspect documents, you can use a droplet
or a batch-processing command to process files.
Related Subtopics:
Using droplets
Using Batch Processing commands

Using droplets

A droplet in Preflight is a small application that runs a Preflight inspection on one or more
PDF files that you drag onto the Droplet icon
desktop or to another location on disk.

. You can save a droplet on the

When you inspect files using a droplet, you can separate successful files from problem
files. Preflight either copies, moves, or creates an alias of the resulting PDF file in the
specified folder. You can also automatically create reports on these files.
To create a droplet to run a preflight inspection:
1. Set up the preflight profile you want to use, and make sure that it is listed in the Preflight
dialog box. (See Editing an existing preflight profile.)
2. In the Preflight dialog box, choose Create Preflight Droplet from the Options menu.
3. Choose a Preflight profile from the pop-up menu.
4. In the On Success section, do the following:
● Select the check box to the left of the pop-up menu and choose what you want Preflight to
do with any files that pass inspection.
● To create a report of the results, select the reporting option for the folder, and click
Settings to specify the type of report and amount of detail. For more information on report
settings, see Creating reports.
● Click Success Folder, and specify the folder for the PDF files that pass inspection and
their reports.
5. In the On Error section, do the following:
● Select the check box to the left of the pop-up menu, and choose what you want Preflight
to do with any files that fail inspection.
● Specify reporting options.
● Click Error Folder, and specify the folder for the PDF files that fail inspection and their
reports.
● If desired, select the option to display a summary of the files with problems.
6. Click Save. Specify a name and location, and click Save again.
To use a droplet to process files:

To use a droplet, drag a PDF file or folder onto the Droplet icon

.

If Preflight is not currently running, the droplet starts the application. The files are
inspected and saved in the specified folders.

Using Batch Processing commands

Like droplets, batch processing inspects multiple files at once, separates successful files
from problem files, and creates reports in designated locations. In addition, hot folders can
convert multiple file types (JPEG, HTML, RTF, and so on) to Adobe PDF or to PDF/X
using conversion settings you specify; preflight the files using specified profiles; and
output them in any format Acrobat supports, including Adobe PDF and PostScript.
Note: If you are only inspecting files, you probably don't need to save changes or save
copies in output folders.
To inspect multiple Adobe PDF files:
1. Set up the preflight profile you want to use, and make sure that it is listed in the Preflight
dialog box. (See Understanding preflight profiles.)
2. Choose Advanced > Batch Processing.
3. Click New Sequence.
4. Type a descriptive name for your sequence in the Name Sequence dialog box, and
click OK.
5. In the Edit Batch Sequence dialog box, select the options and settings that you want for
Run Commands On and Select Output Location. (See Selecting source files and output
options for batch processing.)
6. Click Select Commands.
7. Choose the Preflight command on the left side of the Edit Sequence dialog box, and click
Add to place it in the list on the right.
8. Click Edit.
9. In the Preflight:Batch Sequence Setup dialog box, choose a profile from the Run Preflight
Check Using menu.
10. Do any of the following, and then click Save:
● To specify what to do with the files that pass or fail inspection, click the check box next to
the pop-up menus in the On Success and On Error sections, and choose Copy PDF File,
Move PDF File, or Save Alias Of PDF File.
● To create individual reports of the preflight results, select Create Report And Save In
Success folder. You can create a report that includes all inspected files or just the files
with problems. Unless you designate a specific folder for the reports, they are saved in the
same folder as the original PDF files. For information on report settings, see Creating
reports.
● To designate folders for the files that pass or fail inspection and their associated reports,
click Success Folder or Error Folder, and specify a folder.
● To summarize preflight results for all inspected files, select the option at the bottom of the
dialog box.

Setting Preflight preferences

Use the Preflight Preferences dialog box to control how results are reported and to specify
output intents when creating PDF/X files. You can copy an ICC profile that is embedded
in the Adobe PDF file to your local machine. The profile can be used in the same manner
as any other ICC profile.
To open the Preflight Preferences dialog box:
Choose Preflight Preferences from the Options menu.
To set general Preflight preferences:
1. In the General tab of the Preflight Preferences dialog box, do the following:
● Specify how many instances of a violation appear in the Preflight Results dialog box.
● Specify the degree of detail to display in the Preflight Results list. For example, if the
General Preferences are set to Show List Of Results With Most Important Details (the
default), and your document includes five RGB images, and you select the profile "List all
objects not 4c," then the first three RGB images will appear in the Preflight Results list.
To expose the other two RGB images in the list, you must click the plus sign (+) next to
the pages in the Results list.
To create output intents:
1. In the Output Intents tab of the Preflight Preferences, do one of the following:
● To create a new output intent from scratch, click the Create A New Output Intent icon
.
● To create an output intent based on an existing one, select an option from the list on the
left, and then click the Duplicate Selected Output Intent icon . An integer is appended
to the name of the duplicated output intent.
2. Set output intent options.
To save an output intent to your local machine:
1. In the Output Intents tab of the Preflight Preferences dialog box, click Capture.
2. Specify a name and location, and click Open.
To delete an output intent:
1. In the Output Intents tab of the Preflight Preferences dialog box, click the Delete Selected
Output Intent icon .
2. When prompted, click Yes.
To export an ICC profile from an output intent:
1. In the Output Intents tab of the Preflight Preferences dialog box, click Export ICC Profile.
2. Specify a name and location, and click Save.
The ICC profile appears with the other ICC profiles in the Color folder.
Related Subtopics:
Output intent options

Output intent options

You can set the following options in the Output Intents tab of the Preflight Preferences
dialog box:
Name
The name of the output intent profile. Select an option from the list on the left.
Output Intent Profile (ICC Profile)
The characterized printing condition for which the document has been prepared and is
required for PDF/X-compliance. Click Browse to select one from the default Color folder.
Output Condition Identifier
The reference name specified by the registry of the output intent profile name. Choose
from the list of output conditions--the description appears in the Output Condition box--or
choose Custom and create your own. The list includes default ISO output conditions, plus
any custom ones.
Registry
The URL (web address) where more information about the output intent profile name can
be found.
Output Condition
The intended printing condition of the job, including type of printing (for example, offset
commercial), film emulsion, paper type, and screen frequency. You can modify this
description for output conditions you edit or create from scratch.
Locked
This option prevents another user from modifying the output intent. All of the text fields
are grayed out.

Printing

About printing
Printing Adobe PDF documents
Printing documents with layers
Setting advanced print options
Specifying output settings
Specifying marks and bleeds
Controlling transparency flattening
Setting PostScript options
Printing a composite
Preparing color separations
Printing color separations
About downloading language-specific fonts
Previewing how colors overprint
Printing over the Internet

About printing

Printing is the process of sending the pages in your document to an output device.
Whether you are providing a multicolored document to an outside service provider or just
sending a quick draft to an inkjet or laser printer, knowing a few basics about printing
makes the print job go more smoothly and helps to ensure that the finished document
appears as intended. To make optimal decisions about printing, you should understand
basic printing principles, including how the resolution of your printer or the calibration
and resolution of your monitor can affect the way your document appears when printed.
Types of printing
When you print a file, the application sends it to a printing device to be printed directly on
paper or on a digital printing press, or to be converted to a positive or negative image on
film, which can then be used to create a master plate for printing by a commercial press.
The application can also convert a document to PostScript for use in printing and prepress
applications. The PostScript file includes full Document Structuring Conventions
comments; an Adobe PDF file converted to PostScript also includes other advanced
information preserved by Acrobat Distiller.
Types of images
The simplest types of images, such as text, use only one color in one level of gray. A more
complex image is one with color tones that vary within the image. This type of image is
known as a continuous-tone image. A digital photograph is an example of a continuoustone image.
Halftoning
To create the illusion of continuous tone, images are broken down into a series of dots.
This process is called halftoning. Varying the sizes and densities of the dots in a halftone
screen creates the optical illusion of variations of gray or continuous color in the printed
image. (See Specifying halftone screen frequency.)
Color separation
Artwork that will be commercially reproduced and that contains more than a single color
must be printed on separate master plates, one for each color. This process is called color
separation. (See Printing color separations.)
Getting image detail
The detail in a printed image results from a combination of printer resolution and screen
frequency. The higher an output device's resolution, the finer (higher) the screen
frequency you can use. (See Specifying halftone screen frequency.)
Transparent objects
If the Adobe PDF file contains objects with transparency features that were added in
Adobe InDesign 2.0 or later, Adobe Illustrator 9.0 or later, or Adobe Photoshop 7.0 or
later, the transparent artwork is flattened according to settings you specify in the
Advanced Print Setup dialog box. You can affect the ratio of rasterized images to vector
images in the printed artwork. (See Controlling transparency flattening.)

Printing Adobe PDF documents

Most of the options in the Adobe Acrobat Professional Print dialog box are the same as
for other applications. For basic office printing, you start by selecting the printer, page
size, page orientation, and other general printing options in the Print Setup (Windows) or
Page Setup (Mac OS) dialog box.
You can also print an Adobe PDF document to a mobile device over the Internet. (See
Printing over the Internet.)
To print an Adobe PDF document:
1. If necessary, do one of the following:
● To select pages to print, select thumbnails in the Pages tab. You can Ctrl-click (Windows)
or Command-click (Mac OS) thumbnails to select noncontiguous pages, or Shift-click to
select a contiguous range of pages. You can also select a contiguous page range in the
Print dialog box.
To select an area on a page to print, use the Snapshot tool
and drag around the area
you want to print. Acrobat copies the selected area to the Clipboard and displays a
message; click OK to close the message box.
2. Choose File > Print Setup (Windows) or File > Page Setup (Mac OS) to set general
printing options. The available options vary with different printers and drivers. See your
printer driver documentation for details.
●

3.
4.
5.
6.

Click the Print button
, or choose File > Print.
Choose a printer from the list at the top of the Print dialog box.
(Mac OS) choose an option from the Presets pop-up menu.
In Windows, click Properties to set printer driver options. In Mac OS, set printer driver
options in the Print Center.
7. In the Acrobat Print dialog box, in the Comments And Forms pop-up menu, specify which
visible content prints. The Document option prints document contents and form fields.
Document And Markups prints document contents, form fields, and comments. Document
And Stamps (the default) prints the document, form fields, and stamps, but no other
markups, such as note comments and pencil lines. Form Fields Only prints interactive
form fields but does not print document contents.
8. In the Preview on the right, drag the slider or click in the slider area to see the effects of
scaling on multiple pages.
9. Select any of the following options, and then click OK (Windows) or Print (Mac OS).
Options may vary. For example, the Page Order option is available only if you choose
Multiple Pages Per Sheet for Page Scaling.
Current View/Selected Graphic
Prints the page area (including text, comments, and so on) that is visible in the current
view. The option name changes depending on whether you have a page selected (Current
View) or an area on a page selected using the Snapshot tool (Selected Graphic).
Current Page
Prints the page that is visible in the current view.
Pages From/To
Prints a range of pages. In Windows, if the Use Logical Page Numbers option is selected
in Page Display Preferences, you can enter numbers that match the numbering printed on
the pages using roman numerals or actual page numbers. For example, if the first page of
a document is numbered iii, you can enter iii or 1 to print that page.
Page Scaling
Reduces, enlarges, or divides pages when printing. Acrobat supports page sizes up to
15,000,000 inches (38,100,000cm) by 15,000,000 inches (38,100,000cm).
●

●

●

●

●

●

None prints the upper left or center of a page (if auto-rotated and centered) without
scaling. Pages or selections that don't fit on the paper are cropped.
Fit To Printer Margins reduces or enlarges each page to fit the imageable (or printable)
area of the currently selected paper size. The printer driver determines the imageable area
of the paper.
Reduce To Printer Margins shrinks large pages to fit the currently selected paper size but
does not enlarge small pages. If an area is selected and it is larger than the imageable area
of the currently selected paper, it is scaled to fit the imageable area.
Tile Large Pages divides oversized pages or selected areas into segments or tiles. Small
pages are not enlarged. When Tile Large Pages is selected, you can specify settings for
Tile Scale, Overlap, Cut Marks (including Western or Eastern style), and Labels. For
Overlap, type the minimum amount of duplicated information you want printed on each
tile for ease in assembly. The Overlap option uses the unit of measure specified for the
document. The value should be greater than the minimum nonprinting margins for the
printer. You can specify up to half the size of the shortest side of the document page to
overlap. For example, tiles for a page that measures 11-by-17 inches (279.4mm-by431.8mm) can overlap up to 5.5 inches (139.7mm). The Labels option adds to each tile in
a print job the PDF document name, date of printing, and tile coordinate such as Page 1
(1,1), which means row 1, column 1 of the first page emitted from the printer. Labels are
used for reassembling the tiles. The Cut Marks option lets you choose Western or Eastern
style marks for tiling pages.
Tile All Pages divides all pages or selected areas into segments or tiles. When Tile All
Pages is selected, you can specify settings for Tile Scale, Overlap, Cut Marks (including
Western or Eastern style), and Labels.
Multiple Pages Per Sheet prints multiple pages on the same sheet of paper. Page rendering
is properly adjusted to the actual paper size, and all rendering is done at the actual
resolution of the output device. When Multiple Pages Per Sheet is selected, you can
specify settings for Pages Per Sheet, Page Order, Print Page Border, and Auto-Rotate
Pages.
Note: Acrobat N-up (Multiple Pages Per Sheet) printing works independently from the Nup printing features of printer drivers. The Acrobat print settings do not reflect the N-up
settings of the printer drivers. If the N-up printing features are enabled in both Acrobat
and printer driver, the output is generated by two nested N-up processes.
Pages Per Sheet
Prints a predefined number of pages, or a custom number (up to 99) horizontally and
vertically during Multiple Pages Per Sheet printing. If you select a predefined number
from the menu, Acrobat automatically selects the best paper orientation. Drag the slider
below the Preview to view the individual pages.
Page Order
Defines how the pages are ordered on paper during Multiple Pages Per Sheet printing.
Horizontal places pages from left to right, top to bottom. Horizontal Reversed places
pages from right to left, top to bottom. This page order is suitable for Asian-language
documents. Vertical places pages top to bottom, left to right. Vertical Reversed places top
to bottom, right to left. This page order is suitable for Asian-language documents.
Print Page Border
Draws the crop box (the page boundary of PDF pages) during Multiple Pages Per Sheet
printing.
Auto-Rotate Pages
Adjusts the PDF document's orientation to match the orientation specified in the printer
properties.
Note: The Shrink Large Pages option is always active for Multiple Pages Per Sheet
printing. Therefore, the pages are always resized to fit the available imaging area
regardless of how the Auto-Rotate And Center option is set.
Auto-Rotate And Center
Adjusts the PDF document's orientation to match the orientation specified in the printer
properties and centers the page in the imaging area.
Choose Paper Source By PDF Page Size
(Windows) Uses the PDF page size to determine the output tray rather than the page setup
option. This is useful for printing PDF files that contain multiple page sizes on printers
that have different-sized output trays.
Print To File (Windows)
Creates a device-dependent PostScript file of the document. For better results when
creating PostScript files, use the Save As PostScript command. (See Conversion options
for PostScript or Encapsulated PostScript (EPS).)
Print Color As Black (Windows)
Forces all nonwhite color to print as black, which is useful for printing engineering
drawings that have lightly colored lines.
Printing Tips
If you are connected to the Internet, this option connects to the Adobe website for
information on how to troubleshoot printing problems.
Advanced
Opens one or more panels for setting additional printing options. (See Setting advanced
print options.) The options available also depend on your Acrobat application.

Printing documents with layers

Normally, when you print an Adobe PDF document that contains layers, just the content
that is visible on-screen is printed. However, the creator of a layered PDF document can
specify that some layered content, such as watermarks or confidential information, must
(or must not) print, regardless of its visibility on-screen. If the document is designed to
print differently from how it currently appears on-screen, a message may appear in the
Print dialog box. The thumbnail view of the page in the Print dialog box always shows the
page as it will print.
To view a document exactly as it will print:
1. Click the Layers tab, or choose View > Navigation Tabs > Layers.
2. Choose Apply Print Overrides from the Options menu.
Note: Depending on the visibility settings specified when the PDF file was created, Apply
Print Overrides may be unavailable in the Options menu.
To change print overrides for a layer:
1. Click the Layers tab, or choose View > Navigation Tabs > Layers.
2. Select a layer, and then select Layer Properties from the Options menu.
3. In the Layer Properties dialog box, choose one of the following from the Print pop-up
menu:
● Always Prints forces the layer to print.
● Never Prints forces the layer not to print.
● Prints When Visible matches printed output to on-screen visibility.

Setting advanced print options

The Advanced Print Setup dialog box is available for PostScript and non-PostScript
printers.
To set options in the Advanced Print Setup dialog box:
1. In the Print dialog box, click Advanced.
2. If a custom printer settings file exists with the settings you want, choose it from the
Settings menu at the top of the Advanced Print Setup dialog box. Otherwise, use the
Acrobat Default settings.

To learn more about an option, select it. A description of it appears at the bottom of
the dialog box.
3. If normal printing doesn't produce the desired results, select Print As Image and choose a
resolution from the pop-up menu. Print As Image prints pages as bitmap images, which
resolves many problems associated with printing to desktop printers.This option is not
available for QuickDraw (Mac OS) printing.
4. Select any of the panels on the left side of the Advanced Print Setup dialog box, and set
options for either composite or separations output.
● Set color and other output conditions. (See Specifying output settings.)
● Set options for printer marks. (See Specifying marks and bleeds.)
● Specify how to handle transparent objects. (See Controlling transparency flattening.)
● Set device-dependent options for PostScript printers. (See Setting PostScript options.)
5. Click OK anytime to accept your settings and return to the Print dialog box.
Related Subtopics:
Saving advanced print settings

Saving advanced print settings

Print settings are preserved only as long as the Adobe PDF document is open. To use the
settings again, you can save them in a file.
To save a print settings file:
1. In the Advanced Print Setup dialog box, click Save As.
2. Specify a file name, and click OK. Print settings are saved as .spf files.

Specifying output settings

When you print a color-managed RGB or CMYK document, you can specify additional
color management options to keep color consistent in the printer output. For example,
suppose that your document currently contains a profile tailored for prepress output, but
you want to proof the document's colors on a desktop printer. In the Output panel, you can
convert the document's colors to the color space of the desktop printer; the printer profile
is used instead of the current document profile when printing. In addition, you can send
color data as RGB values to printers using various RGB profiles.
You can select either host-based or printer-based color management. Host-based uses the
color management engine selected in the Color Management preferences, resulting in
better control over the output color space and more predictable ICC workflows. You can
also define your own press or printer profiles. In contrast, printer-based color management
manages color in the printer's RIP.
To specify output settings:
1. Select the Output panel on the left side of the Advanced Printing Setup dialog box.
2. Choose a composite or separations option from the Color menu.
3. For Trapping, choose Adobe In-RIP or Off. The Trapping options are available only if
you are configured for Adobe In-RIP Trapping and choose In-RIP Separations from the
Color pop-up menu.
4. Specify halftone screen frequency and resolution in the Screening menu. (See Specifying
halftone screen frequency.)
5. Specify the image exposure in the Flip menu and set the Negative option appropriately.
(See Specifying the emulsion and image exposure.)
6. Choose other color and output options:
● Color Profile. To use host-based color-management, choose one of the standard press
profiles or color space emulations, or one of the user-defined profiles. You should
generally use the color profile of the printer selected, depending on the media and
resolution used. Printer/PostScript Color Management sends the document's color data
along with the document profile directly to the PostScript printer and lets the printer
convert the document to the printer color space. The exact results of the color conversion
can vary among printers. To use PostScript color management, you must have a printer
that uses PostScript Level 2 or later; it is not necessary to install an ICC profile for the
printer on your system. To use no color management, choose Same as Source (No Color
Management). This option discards all color management information and sends device
color to the printer, whether or not the document contains color management information.
● Apply Output Preview Settings simulates the print space defined by the device identified
in the Simulation Profile menu of the Output Preview dialog box (choose Tools > Print
Production > Output Preview). This option allows you to simulate the appearance of one
device on another.
● Simulate Overprinting simulates the effects of overprinting spot inks on top of underlying
colors in composite output. All spot colors are converted to process equivalent colors to
simulate them; the document itself is unchanged. Selecting this option may increase the
time required to print the file. Simulate Overprinting is available only when you choose
Composite from the Color menu.You can view the overprinting effects on a composite
printing device that doesn't support overprinting.
Important: When printing to a printer that supports overprinting, make sure that this
option is unselected, so the printer's native overprinting capabilities can be used.
●

●

●

Emit Trap Annotations. If the document contains trapping annotations, select this option
to send them to a PostScript printing device that supports in-RIP trapping.
Use Maximum Available JPEG2000 Image Resolution controls how resolution
progression information, if present, is used when generating PostScript. When selected,
the maximum resolution data contained in the image is used. When unselected, the
resolution data is consistent with the resolution settings on the Transparency Flattening
panel.
Ink Manager modifies the way inks are treated while the current PDF document is open.
(See Using the Ink Manager.)

Related Subtopics:
Specifying halftone screen frequency
Specifying the emulsion and image exposure

Specifying halftone screen frequency

In commercial printing, continuous tone is simulated by dots (called halftone dots) printed
in rows (called lines or line screens). Lines are printed at different angles to make the
rows less noticeable. The Screening menu in the Output panel of the Advanced Print
Setup dialog box displays the recommended sets of line screens in lines per inch (lpi), and
resolutions in dots per inch (dpi), based on the PPD file. As you select inks in the ink list,
the values in the Frequency and Angle boxes change, showing you the halftone screen
frequency and angle for that ink.
The PPD files for high-resolution imagesetters offer a wide range of possible screen
frequencies, paired with various imagesetter resolutions. The PPD files for low-resolution
printers typically have only a few choices for line screens, usually coarser screens of
between 53 lpi and 85 lpi. The coarser screens, however, give optimum results on lowresolution printers. Using a finer screen of 100 lpi, for example, actually decreases the
quality of your image when you use a low-resolution printer for final output.
To specify a halftone screen frequency and resolution:
In the Output panel of the Advanced Print Setup dialog box, do one of the following:
●

●

To select one of the preset screen frequencies and printer resolution combinations, choose
an option from the Screening menu.
To specify a custom halftone screen frequency, in the ink list, select the plate to be
customized, and then enter the lpi value in the Frequency box and a screen angle value in
the Angle box.
Note: Before creating your own halftone screens, check with your prepress service
provider for the preferred frequencies and angles. Also, be aware that some output devices
override the default frequencies and angles.

Specifying the emulsion and image exposure

Depending on the type of printing press used and how information is transferred from the
film to the printing plates, you may need to give your service provider film negatives or
positives, with emulsion side up or down. Emulsion refers to the photosensitive layer on a
piece of film or paper. Typically, service providers require negative film in the United
States and positive film in Europe and Japan. Check with your service provider to
determine which emulsion direction they prefer.
To tell whether you are looking at the emulsion side or the non-emulsion side (also
referred to as the base), examine the final film under a good light. One side appears
shinier than the other. The dull side is the emulsion side; the shiny side is the base.

Film options A. Positive image B. Negative C. Negative with emulsion side down

Important: The emulsion and image exposure settings override any conflicting settings in
the printer driver. Always specify print settings using the Advanced Print Setup dialog
box.
To specify emulsion:
1. Select the Output panel on the left side of the Advanced Print Setup dialog box.
2. For Color, choose a separation option.
3. For Flip, select one of the following options:
● None (the default) to make no changes to the orientation of the imageable area. Type that
is in the image is readable (that is, "right reading") when the photosensitive layer is facing
you.
● Horizontal to mirror the imageable area across a vertical axis so that it is "wrong reading."
● Vertical to mirror the imageable area across a horizontal axis so that it is upside down.
● Horizontal And Vertical to mirror the imageable area across the horizontal and vertical
axes so that it is wrong reading. Type is readable when the photosensitive layer is facing
away from you. Images printed on film are often printed Horizontal And Vertical.
To specify the image exposure:
1. Select the Output panel on the left side of the Advanced Print Setup dialog box.
2. For Color, choose a separation option.
3. Select or deselect the Negative option.

Specifying marks and bleeds

Using the Marks And Bleeds panel of the Advanced Print Setup dialog box, you can place
printer marks on the page to indicate the boundaries of document boxes supported by
Adobe PDF, such as trim boxes and bleed boxes. These marks are not actually added to
the Adobe PDF file; however, they are included in the PostScript output.
The options in the Marks And Bleeds panel are unavailable under these circumstances:
●

●

The PDF file includes printer marks added using a different Acrobat feature, the Add
Printer Marks tool. (See Embedding printer marks.)
The crop, bleed, and trim boxes are all the same size. The crop box is defined in the Crop
Box dialog box (choose Tools > Print Production > Crop Box). If the artwork contains a
bleed, make sure that the crop box is big enough to accommodate the bleed box and other
printer marks. (See Adjusting page margins and page sizes.)

Printer marks A. Trim marks B. Registration marks C. Page information D. Color bars E. Bleed
marks

To add printer marks and bleeds:
1. Select the Marks And Bleeds panel on the left side of the Advanced Print Setup dialog
box.
2. Either use the printer marks annotations embedded from the source application (if
available) or create marks for final output using the following options. The marks appear
in the preview on the left side of the Advanced Print Setup dialog box.
Emit Printer Marks
Uses the marks embedded in the Adobe PDF file.
All Marks
Creates all printer marks at once.
Line Weight
Determines the weight of the lines for trim, bleed, and registration marks.
Style
Determines the appearance of the marks. You can choose default InDesign CS marks, or
marks from other applications as listed.
Trim Marks
Places a mark at each corner of the trim area to indicate the PDF trim box boundaries.
Bleed Marks
Places a mark at each corner of the bleed box to indicate the PDF bleed box boundaries. A
bleed box defines the amount of extra area to image outside the defined page size.
Registration Marks
Places marks outside the crop area for aligning the different separations in a color
document.
Color Bars
Adds a small square of color for each spot or process color. Spot colors converted to
process colors are represented using process colors. Your service provider uses these
marks to adjust ink density on the printing press.
Page Information
Places page information outside the crop area of the page. Page information includes the
file name, page number, current date and time, and color separation name.

Controlling transparency flattening

When your artwork contains transparency, Acrobat performs a process called flattening
before printing or saving the artwork. Flattening cuts apart transparent art to represent
overlapping areas as discrete pieces that are either vector objects or rasterized areas. As
artwork becomes more complex (mixing images, vectors, type, spot colors, overprinting,
and so on), so does the flattening and its results.
Flattening occurs whenever you print a document with transparent objects or export to a
format other than Adobe PDF 1.4 (Acrobat 5.0 and later). Transparent objects are
flattened according to the settings in the Advanced Print Setup dialog box.

Flattening represents overlapping areas as either vector objects or rasterized areas. This example
involves only vector objects.

To specify flattening settings for high-resolution output:
1. Select the Transparency Flattening panel on the left side of the Advanced Print Setup
dialog box.
2. Drag the Raster/Vector Balance slider, or type a new value in the text box to adjust the
degree of rasterization. To print or export as many objects as possible as vector data,
select the highest setting. To rasterize all the artwork with transparency applied, select the
lowest setting.
Note: The amount of rasterization that occurs depends on the amount of RAM available
for Adobe Acrobat, the complexity of the page, and the types of overlapping objects.
3. Select other options in the Transparency Flattening panel as desired. (See Transparency
flattener options.)

Setting PostScript options

Use the PostScript Options panel of the Advanced Print Setup dialog box to set options for
a particular PostScript printer, such as how to handle nonresident printer fonts and how to
download Asian fonts. In addition, if an Adobe PDF file contains device-dependent
settings, such as halftones and transfer functions, these settings can be sent in the
PostScript output to override the default settings in the printer. To use these options, you
must be connected to a PostScript printer, or have a PostScript printer driver installed with
a PPD file selected.
To set PostScript options:
1. Select the PostScript Options panel on the left side of the Advanced Print Setup dialog
box.
2. For Font And Resource Policy, specify how fonts and resources are downloaded.
3. For Print Method, choose the PostScript level of the output device.
4. Select other options in the PostScript panel as desired. For more information, see the
option descriptions at the bottom of the panel. If you don't have access to Asian fonts used
in a PDF document, you can download them using this panel. (See About downloading
language-specific fonts.)

Printing a composite

When you print a composite, all of the colors used in the file print on one plate. The
options available in the Advanced Print Setup dialog box depend on whether you're
printing to a PostScript or non-PostScript printer.
If you're creating color separations, you can print a color or grayscale composite proof to
check your work.
Consider the following issues when printing composites:
●

●

Any overprinting options that you select in the document print correctly on a printer that
supports overprinting. Since most desktop printers don't support overprinting, you can
simulate the effects of overprinting by selecting Simulate Overprinting in the Output panel
of the Advanced Print Setup dialog box. Be aware that selecting Simulate Overprinting
converts spot colors to process colors for printing. If you intend to use a file for
separations on a RIP (raster image processor) or for final output, do not select this option.
When you print to a black-and-white printer, a grayscale composite version of the pages is
produced (unless you select the option in the main Print dialog box; this option prints all
nonwhite color as black). If the document contains color, visually correct grays print to
simulate that color. For example, the gray that simulates a 20% tint of yellow is lighter
than a 20% tint of black, since yellow is visually lighter than black.
Note: Remember that, like monitors, color printers vary greatly in color reproduction
quality; thus, proofs from your service provider are the best way to verify how the
finished piece will look.

To print a composite:
1. Choose File > Print, and do the following.
● Select a printer.
● Choose page handling options.
● Choose Document And All Comments from the Comments And Forms menu to print all
visible content.
2. Click Advanced. The Advanced Print Setup dialog box opens.
3. In the Output panel on the left side of the dialog box, choose a composite option from the
Color menu. Specify other output settings. (See Specifying output settings.)
4. If the document contains objects with transparency settings, select the Transparency
Flattening panel and select the options you need. (See Transparency flattener options.)
5. (PostScript printing only) In the PostScript Options panel, specify options.

Preparing color separations

To reproduce color and continuous-tone images, printers usually separate artwork into
four plates--one plate for each of the cyan, magenta, yellow, and black portions of the
image. When inked with the appropriate color and printed in register with one another,
these colors combine to reproduce the original artwork. The process of dividing the image
into two or more colors is called color separating, and the films from which the plates are
created are called the separations.

Composite (left) and separations (right)

Before you create separations, do the following:
●
●

●

●

Calibrate your monitor. (See Creating an ICC monitor profile.)
Open the Adobe PDF document and specify whether the document contains trapping
information, if known. (See Declaring the presence of trapping information.)
Preview the separations and transparency flattening results. (See Previewing output and
Previewing and applying transparency flattening.)
Run a preflight inspection. (See Inspecting a document.)
Note: If you are using a prepress service provider to produce separations, you'll want to
work closely with its experts before beginning each job and throughout the process.

Related Subtopics:
About PPD files
Declaring the presence of trapping information

About PPD files

A PostScript Printer Description (PPD) file customizes the behavior of the printer driver
for your specific printer. A PPD file contains information about the output device,
including printer-resident fonts, available media sizes and orientation, optimized screen
frequencies, resolution, and color output capabilities. Selecting the PPD file that
corresponds to your PostScript printer or imagesetter provides the Advanced Print Setup
dialog box with the available settings for the output device, and determines which
PostScript information to send to the printer when printing a document. For example,
fonts listed in your PPD file reside in the printer, so they are not downloaded when you
print, unless you explicitly include them.

Declaring the presence of trapping information

If you are sending your Adobe PDF files to a prepress service provider, you can use the
Document Properties dialog box to specify whether a PDF file contains trapping
information. This can help prevent the service provider from adding potentially
conflicting trapping commands to the file. Trapping information can either be imported
with other PostScript information from the authoring application, or created in Acrobat
using trapping presets supported by Adobe In-RIP Trapping. (See Specifying Adobe InRIP Trapping options, or see the authoring application's documentation for details on
including trapping information in a PostScript file.)
To specify whether a file contains trapping information:
1. Open the PDF file, and choose File > Document Properties.
2. Select Advanced on the left side of the Document Properties dialog box.
3. Choose one of the following options from the Trapped menu, and then click OK:
● Yes if the file contains trapping information.
● No if the file does not contain trapping information.
● Unknown if you do not know whether the file contains trapping information.

Printing color separations

Acrobat Professional supports host-based separations and in-RIP separations. The main
difference between them is where the separations are created--at the host computer (the
system using Acrobat and the printer driver) or at the output device's RIP:
●

●

Host-based separations. In the traditional host-based, preseparated workflow, Acrobat
creates PostScript information for each of the separations required for the document and
sends that information to the output device.
In-RIP separations. In-RIP separations off-load the work of separating a file to the RIP.
This often takes less time than creating host-based separations, but requires a PostScript 3
output device with in-RIP separation capability. To produce in-RIP separations, you need
a PPD file that supports in-RIP separations, and any PostScript 3 output device, or a
PostScript Level 2 device whose RIP supports in-RIP separations.

To print color separations:
1. Choose File > Print, and do the following.
● Select a printer.
● Choose page handling options.
● Choose Document And All Comments from the Comments And Forms menu to print all
visible content.
2. Click Advanced. The Advanced Print Setup dialog box opens.
3. If you've created a custom printer settings file with the appropriate separation settings,
choose it from the Settings menu at the top of the Advanced Print Setup dialog box.
4. In the Output panel, select Separations from the Color menu or, if you use a PPD file that
supports in-RIP separations, select In-RIP Separations. Specify halftone screen frequency,
emulsion, and image exposure.
5. Specify which colors to separate:
● To create a separation for a color, select the check box next to the color name. To select
all inks at once, choose Plate Control > Emit All Plates.
● To omit a separation, deselect the check box.
Whenever you change the state of an ink in the ink list, the Plate Control menu changes to
Custom.
6. Click Ink Manager to modify ink settings for color separations. (See Using the Ink
Manager.)
7. In the Marks And Bleeds panel, select All Marks.
8. If the document contains objects with transparency settings, select the Transparency
Flattening panel and select the options you need. (See Transparency flattener options.)
9. In the PostScript Options panel, select options as desired.
10. Click OK to close the Advanced Print Setup dialog box, and then click OK again to close
the Print dialog box.
Once you create separations of the Adobe PDF document, the settings you chose in the
Advanced Print Setup dialog box are saved with the separated file. If you open a file that
has never been separated in Acrobat, the program returns to the default settings.
Related Subtopics:
About specifying which colors to separate
About separating spot colors as process
Saving separations as PostScript

About specifying which colors to separate

The four process colors (cyan, magenta, yellow, and black) always appear at the top of the
color plate list, followed by spot colors in alphabetical order. An X in the check box next
to the color name indicates that a separation will be created for that color. Initially, each
color defined in the document produces a separate plate. This includes spot colors defined
and used in imported PDF files or EPS files, and colors in a DeviceN color space.
DeviceN is the Adobe PostScript 3 color space for representing common elements such as
duotones, tritones, and quadtones.

About separating spot colors as process

You can separate spot colors or named colors as equivalent CMYK process colors.
Converting a spot color to process is useful if the document contains more spot colors than
are practical to print, for example. This conversion does not affect how the colors are
defined in the document. (See Using the Ink Manager.)
Note: Process-color equivalents may not exactly match the original spot colors. Selecting
this option can also affect overprinting and trap settings in your document.

Saving separations as PostScript

Depending on the prepress software available, a service provider may be able to perform
such prepress activities as trapping, imposition, separating, and OPI replacement at the
output device's RIP. Therefore, your service provider may prefer to receive a composite
PostScript file of the document optimized for in-RIP separations rather than a
preseparated PostScript file.
Saving the file as PostScript saves the separation settings, the PPD information, and any
color conversions you have specified in the Advanced Print Setup dialog box.
For best results, use the Save As command rather than the Print To File option available in
the Print dialog box. (See Conversion options for PostScript or Encapsulated PostScript
(EPS).)

About downloading language-specific fonts

Select the Download Asian Fonts option in the Advanced Print Setup dialog box if you
want to print an Adobe PDF document with Asian fonts that are not installed on the
printer or embedded in the document. (Embedded fonts are downloaded whether or not
this option is selected.) You can use this option with a PostScript Level 2 or higher
printer. To make Asian fonts available for downloading to a printer, be sure you have
downloaded the fonts to your computer using the Custom or Complete installation option
during installation of Adobe Acrobat.
If Download Asian Fonts is not selected, the PDF document prints correctly only if the
referenced fonts are installed on the printer. If the printer has similar fonts, the printer
substitutes those. If there are no suitable fonts on the printer, Courier is used for the text.
If Download Asian Fonts does not produce the results you want, print the PDF document
as a bitmap image. Printing a document as an image may take longer than using a
substituted printer font.
Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap or
because font embedding is restricted in that document. In these cases, a substitute font is
used for printing, and the printed output may not match the screen display.

Previewing how colors overprint

Overprint Preview mode provides an on-screen simulation that approximates how
blending and overprinting will appear in color-separated output. Overprinting effects can
also be simulated when you output to a composite printing device. Both of these methods
are useful for proofing documents that will be color separated.

Appearance of artwork on monitor (left) and printed artwork (right)

To preview how colors will overprint and blend:
With the PDF file open, choose Advanced > Overprint Preview. The overprint display
turns on or off; when overprint previewing is on, a checkmark appears next to the
Overprint Preview command.

Printing over the Internet

You can send open Adobe PDF documents to printers and fax machines in the PrintMe
network or securely store PDF files online for on-demand printing.
To print over the Internet:
1. Save the document, and then choose File > PrintMe Internet Printing.
2. Follow the instructions in the URL provided.

Handing Off Adobe PDF Files with JDF Instructions

About JDF files
Viewing JDF job definitions
Creating JDF job definitions
Editing JDF job definitions
Adding and removing JDF job definitions
Specifying frequently used information
Preparing files for submission

About JDF files

A Job Definition Format (JDF) file created in Acrobat describes the creative intent of a
product, or print job. These specifications can be used in a production environment to
produce the final printed piece. JDF files include such data as media and ink requirements,
production quantities, customer information, and product descriptions. The JDF file also
includes references to files that contain pages and describes how those pages should be
ordered to make the product. In addition, the JDF file may include certain information
necessary for the creation of Adobe PDF files appropriate for the production process,
including PDF conversion settings and preflight profiles.
A JDF file can evolve over time as more information is gathered about the job, or it can be
completed as the job is submitted for print production. The format is flexible enough to
start as a high-level definition describing only a rough outline of a product, and be
modified with more concrete details about the product. Or, it can be completely created in
one session.
The JDF file and associated PDF files travel together as part of the JDF workflow, from
JDF device to JDF device. When the JDF file is submitted to production, the information
it contains is used to define the processes for print production.

Basic JDF workflow A. Adobe PDF file B. New or edited JDF job definitions C. PDF file
associated with job definitions, ready to be submitted to a JDF device

Viewing JDF job definitions

A JDF job definition in Acrobat contains references to the files to be printed as well as instructions and
information for prepress service providers at the production site. The components of a print job and the
order in which they will be printed are listed in a document hierarchy, which appears on the left side of
the Edit JDF Job Definition dialog box.
When you open a JDF job definition, you can view a list of the components of a print job, and you have
access to various panels for specifying information. You view the specifications for individual
components in the print job using the document hierarchy.

JDF Job Definitions dialog box

To open the JDF Job Definitions dialog box:
Do one of the following:
●
●

Choose Tools > Print Production > JDF Job Definitions.
Double-click a JDF file on your local machine to start Acrobat and list the JDF file in the JDF Job
Definitions dialog box.

To view specifications of the print job:
1. In the JDF Job Definitions dialog box, select an item in the list, and click Edit.
2. In the document hierarchy of the Edit JDF Job Definition dialog box, click any plus signs (+) to list the
components of a section.
3. Do any of the following:
● Select the JDF job definition name--the first item in the hierarchy--to view basic print job specifications
and customer information. The JDF definition may be labelled "Product."
● Select a section--the second level in the hierarchy--to view page layout, media, and ink specifications.
● Select a file to see information specific to that file.
4. Click tabs to view different specifications.

Edit JDF Job Definition dialog box A. Document hierarchy B. JDF Job Definition tabs

Creating JDF job definitions

You can create new JDF job definitions in a variety of ways using the JDF Job Definitions
dialog box. Each resulting JDF file can be edited and used in a production environment.
Commercial printers who routinely print certain types of jobs may find it useful to create
several JDF files that match these job types, and use them as templates. Using a template
may save time and avoid costly mistakes, but may not be appropriate for every job. Before
you construct a new job definition from scratch, review existing job definitions for ones
that achieve results similar to what you want.
To create a new JDF job definition:
1. In the JDF Job Definitions dialog box, click New.
2. Select one of the following:
● New creates a blank JDF job definition.
● Based On The Document uses the properties of a currently open PDF document, such as
size and number of pages. Select a document from the list on the right, which displays the
names of files currently open in Acrobat.
● Based On The Job Definition creates a copy of an existing JDF job definition with all its
properties, including the list of referenced files. Be sure that the page content is changed
before you proceed with the rest of your workflow. If you select this option, a list of
available job definitions for your selection appears to the right, which shows a list of JDF
files present in the JDF Job Definitions dialog box.
3. Specify which version of the JDF Specification your job definition will be compatible
with. The default is 1.2. This option is not available if Based On The Job Definition is
selected in step 2. In this case, the version is the same as the selected job definition.
4. Click Browse to specify the name and location, and then click Save.
5. In the Create New Job Definition dialog box, click one of the following:
● Create And Edit to modify the specifications.
● Create to create the JDF job definition.

Editing JDF job definitions

Job definitions can come from a number of sources, including creative applications,
Acrobat Distiller 6.0 and later, and Acrobat 7.0 Professional and later. You can edit these
JDF job definitions using the JDF Job Definitions dialog box.
To edit a JDF job definition:
1. In the JDF Job Definitions dialog box, select the job definition, and click Edit.
2. Click a tab, and select editing options.
3. When you are finished, click OK, or click another tab to edit more options.

JDF Job Definitions editing options A. Add Section B. Add File C. Move Selection Down D.
Move Selection Up E. Delete Selection

Related Subtopics:
General options
Customer Info options

General options

Use the General options to describe the print job.
Product Name
A unique name for the product or print job.
Job/Job Part ID
Job identification or reference code used by people involved with the job.
Embedded Preflight Profile
Uses the criteria in the selected preflight profile to validate the Adobe PDF files in the
print job. For more information about preflight profiles, see About preflight profiles.
Embedded PDF Conversion Settings
Converts non-Adobe PDF files using the settings in the selected Adobe PDF settings file.
For more information on Adobe PDF conversion settings, see Using default Adobe PDF
settings files.
Description
Lets you add comments to the JDF job definition for the receiver of the job definition.
Use Binding
Exposes the Type and Side menus for setting a binding specification.

Customer Info options

Use the Customer Info options to identify the customer and others critical to the project.
Billing Code
A code to bill charges incurred during production.
Customer ID
Customer identification used to match this job definition to a billing or higher-level MIS
system. This is usually the internal customer number of the MIS system that created the
job.
Customer Job
The name that the customer uses to refer to the job.
Customer Order ID
The internal order number that represents the contract between the commercial printer and
the customer. This number is usually provided when the order is placed, and then
referenced on any correspondence between the printer and the customer referring to this
job, including bills, change orders, deliveries, and so on.
Contacts
A list of people involved with the job and their roles. (See Specifying contact information.)

Adding and removing JDF job definitions

You can reuse and share JDF job definitions with other users. For example, prepress
service providers can provide them to their customers to ensure that print jobs are
specified correctly before the jobs are handed off to production.
To add job definitions to the job list:
1. In the JDF Job Definitions dialog box, click Add.
2. Locate the JDF job definition file (.jdf extension) and click Open, or double-click the JDF
job definition file.
The JDF job definition appears in the JDF Job Definitions list.
To remove JDF job definitions from the job list:
In the JDF Job Definitions dialog box, select the JDF job definition, and click Remove.

Specifying frequently used information

The Contacts Manager and Media Manager both open dialog boxes for specifying
information you can apply to each component in the print job.
Related Subtopics:
Specifying contact information
Defining media specifications
Media options

Specifying contact information

You specify the contact information for your print job using the Contacts Manager.
To create a contact or update contact information:
1. In the JDF Job Definitions dialog box, click Contacts Manager.
2. Do one of the following:
● Click Add to specify a new contact.
● Select a contact in the list, and click Edit to update the information.
● Select a contact in the list, and click Duplicate to base a new contact on an existing one.
3. In the Contact Information dialog box, fill in the name and address text boxes.
4. Do one of the following to update the Communication Channels section:
● Click Add to enter new information. The options change according to the type of
communication channel you choose.
● Select an item in the list, and click Edit to update the information.
● Select an item in the list, and click Remove.
To add a contact to a job definition:
1.
2.
3.
4.
5.

In the JDF Job Definitions dialog box, select a JDF job definition, and click Edit.
Click the Customer Info tab.
In the Contacts section, click Add.
Choose a name from the Contact pop-up menu.
Double-click a job function in the right column, or choose job functions in the right
column, and click the << Add button. You can choose from the default list or add custom
job functions.

Add Contact dialog box

6. If the contact does not contain the correct information, click Edit and update the
information.
7. When prompted, choose whether to update the contact in the current job definition, or
update the information in the Contacts Manager as well.
To add a job function:
1. In the JDF Job Definitions dialog box or the Customer Info tab, click Contacts Manager.
2. Click Additional Contact Types.
3. Do one of the following to update the list of job functions or contact types:
● Click Add to enter a new job function.
● Select a job function in the list, and click Edit to update the information.
● Select a job function in the list, and click Remove.

Defining media specifications

You specify the media for each component of your print job using the Media Manager. If
you know the stock brand, you can specify it. Otherwise, you describe the characteristics
of the medium, and a particular stock is matched to those characteristics at the production
site.
To define media specifications:
1. In the JDF Job Definitions dialog box, click the Media Manager button.

Media Manager

2. Do one of the following to update the media specifications:
● Click Add to enter new information.
● Select an item in the list, and click Edit to update the information.
● Select an item in the list, and click Remove.
To add a media to a section of a job definition:
1.
2.
3.
4.

In the JDF Job Definitions dialog box, select a job definition and click Edit.
In the document hierarchy, select a section in the second level of the hierarchy.
Select an option from the Media pop-up menu.
If a media doesn't exist, or there is no media appropriate for the job definition, click the
Media Manager button.
5. Do one of the following to update the media specifications:
● Click Add to enter new information.
● Select an item in the list, and click Edit to update the information.
● Select an item in the list, and click Remove.

Media options

Use Media options to specify paper requirements.
Description
Unique identifier for the media.
Media Type
Whether the media is paper or a transparency.
User Media Type
A human-readable description of the type of media.
Grade
The grade of the paper material. The offset printing grades are based on a scale of 1
through 5, where Gloss-Coated is "1" and Uncoated, Yellowish is "2."
Weight
The intended weight of the media, measured in grams per square meter (g/m2).
Thickness
The thickness of the chosen medium, measured in micron (\xb5 m).
Opacity
The opacity of the media. Use Opaque for two-sided printing when you don't want the
printing on the other side to show through under normal light. Use translucent for back-lit
viewing.
Texture
The intended texture of the media.
Front/Back Coating
The prepress coating applied to the front and back surfaces of the media.
Stock Brand
The brand name associated with the media.
Stock Type
Available stock types. Note that Offset includes book stock.
Brightness
Reflectance percentage.
Recycled Amount
The percentage, between 0 and 100, of recycled material the media must contain.
Color
Media color.
Shade
The color's shade, light or dark.
Clear
An option for specifying whether the color is translucent.

Preparing files for submission

At any time, you can prepare your JDF package (the JDF file and PDF file) for submission
using previously created submission site instructions. Any preflight profile or PDF
conversion settings file embedded in the job definition is used in the submission process.
Related Subtopics:
Creating submission site instructions
Submission site options
Submitting files to a production system

Creating submission site instructions

The options you set are automatically invoked when you submit the job to a JDF-enabled
production system.
To create submission site instructions:
1. In the JDF Job Definitions dialog box, select the JDF job definition, and click Submission
Manager.
2. Click Add, or select an item in the list, and then click Edit.
3. Set submission site options.
To remove submission site instructions:
1. In the JDF Job Definitions dialog box, select the JDF job definition, and click Submission
Manager.
2. Select an item in the list, and click Remove.

Submission site options

Use options in the Submission Setup dialog box to specify which actions to perform on
the print job during the submission process.
Name
A unique name for the submission site.
Default PDF Conversion Settings
When the JDF job definition is sent through the submission process, any referenced nonPDF files are converted to Adobe PDF. The conversion settings come from either the
Default PDF Conversion Settings pop-up menu in the Submission Site dialog box, or from
the PDF Conversion Settings embedded in the job definition. Any PDF files referenced by
the job definition before submission are not affected by the specified PDF Conversion
Settings. For descriptions of predefined Adobe PDF settings files included with Acrobat,
see Using default Adobe PDF settings files.
Verify PDF Files Are Consistent With JDF Job Definition
Compares the information in the JDF job definition with the associated files, and verifies
that all associated files exist and are linked to the appropriate URL. Any inconsistencies in
page sizes, inks, and the number of pages available in the associated documents result in
an error. For example, if the JDF job definition states that pages 1 through 12 from
document A will be used, but document A contains only 8 pages, an error is reported. You
can either fix the JDF job definition to match the document, use other features to fix the
document, or continue without making changes.
Note: Not all errors are fixable.
Combine PDF Files Into Single PDF File
Combines PDF files in the document hierarchy into a single Adobe PDF file. A nonprinting annotation can optionally be added to the corner of each page, indicating the
section name and page number of that page within the section.
Important: This feature is not recommended for workflows that rely on PDF/X
compatibility, because changes to the referenced PDF files may render them noncompliant with the PDF/X specification. Any non-compliance will be tested if the
Preflight option is selected with an appropriate PDF/X profile.
Insert Blank Pages
Inserts blank pages into the combined Adobe PDF file where no PDF pages are referenced
(for example, if a section has been specified to contain 12 pages but no PDF file has been
referenced).
Preflight PDF Files
Runs a preflight inspection of the associated PDF files. The preflight profile used comes
from either the one selected in the Default Preflight profile pop-up menu in the
Submission Site dialog box, or from the Preflight profile embedded in the job definition.
For more information on the Preflight feature, see Inspecting a document.
Convert To MIME Package And Submit To JMF Device
Packages the JDF file and associated Adobe PDF files as a single MIME (Multipurpose
Internet Mail Extensions) file. MIME is a specification for formatting non-ASCII
messages so that they can be sent over the Internet, ensuring they do not get separated
from each other. This allows the package to be sent to an output device that supports Job
Messaging Format (JMF), at the URL you specify. JMF enables electronic devices to
communicate over a network.
Submit To Folder
Submits the JDF file and associated Adobe PDF files to the folder you specify in the Path
text box.
Submit As MIME Package
Converts the JDF file and associated Adobe PDF files to MIME.

Submitting files to a production system

When you are ready to hand off the print job to submission, submit the JDF job definition
and associated Adobe PDF files to a preconfigured JDF-enabled production system.
Depending on your selections in the Submission Setup dialog box, inconsistencies
between the job definition and the PDF file are listed, followed by the results of a
Preflight inspection. (See Submission site options.) To add or update sites, see Creating
submission site instructions.
To submit the Adobe PDF file and JDF package:
1.
2.
3.
4.

In the JDF Job Definitions dialog box, select the job definition and click Submit.
Choose a submission site from the Submit To menu.
Click Start.
If inconsistency errors are listed in the Submit dialog box, select them to see if you can
correct them in the job definition. The Update JDF button becomes available if you can.
(You can also click Next and Previous to move among the fixable errors.)
5. To update the job definition, select an error and click Update JDF. The JDF job definition
automatically updates, and the error disappears. Some errors cannot be fixed completely.
In this case, a warning appears in place of the previous error.
6. When you have corrected all fixable errors, click Continue.
7. If you selected Preflight in the Submission Site dialog box, Acrobat performs a preflight
inspection on the PDF file and displays the results. (See Working with Preflight results.)
Note: To correct problems, you must use the source application or Acrobat Distiller.
8. Click OK to exit the Preflight dialog box and continue the submission.
The Submit dialog box indicates the results of the submission process. If the submission
fails, an alert describes why it failed. A JDF file isn't written, and a JDF package isn't sent
to a JDF device.

Producing Consistent Color

About color management
About color models
Do you need color management?
Creating a viewing environment
Managing color in Acrobat
Creating an ICC monitor profile

About color management

Color-matching problems result from various devices and software using different color
spaces. In a sense, each device speaks its own color language, and it can't communicate
that color very well to another device. One solution is to have a system that interprets and
translates color accurately among devices. A color management system (CMS) compares
the color space in which a color was created to the color space in which the same color
will be output, and makes the necessary adjustments to represent the color as consistently
as possible among different devices.
The following components are integral to a color-managed workflow:
Device-independent color space
To successfully compare different device gamuts and make adjustments, a CMS must use
a reference color space--an objective way of defining color. Most systems use the CIE
(Commission Internationale d'Eclairage) L*a*b color model, which exists independently
of any device and is an international standard for color measurement. For this reason, CIE
L*a*b is considered device-independent.
Color objects can be edited in a device-independent color space that is larger than the
color space of the output device, such as a computer monitor, a TV screen, film, or a fourcolor press. Color objects can then be saved with profiles that contain information
describing the characteristics of the source and output color devices.
This makes a color-managed workflow advantageous. The objects become portable,
because they can be displayed on widely differing devices simply by tagging the objects
with different destination ICC profiles.
In contrast, device-dependent color varies depending on the device that produces it. An
object (a vector drawing or bitmap image) with a device-dependent color space displays
colors that depend on the hardware with which the image is created and output. Devicedependent color works best when each part of the imaging process is controlled. For
example, at a prepress service provider, the scanner is calibrated to digitize color in a
photo accurately; the electronic image is then displayed on a particular calibrated monitor,
and the resulting file is printed on a particular calibrated printer. All of these devices are
calibrated to display color accurately from one device to the other.
Color management engine
Different companies have developed various ways to manage color. You can choose a
color management engine that represents the approach you want to use. Sometimes called
the color management module (CMM), the color management engine is the part of the
CMS that does the work of reading and translating colors between different color spaces.
Color profiles
The CMS translates colors with the help of color profiles. A profile is a mathematical
description of a device's color space--that is, how the reference CIE values of each color
in the color space map to the visual appearance produced by the device. For example, a
scanner profile tells a CMS how your scanner "sees" colors, so that an image from your
scanner can be accurately translated into the CIE color space. From the CIE space, the
colors can then be translated accurately again, via another profile, to the color space of an
output device. Adobe products use ICC profiles, a format defined by the International
Color Consortium (ICC) as a cross-platform standard. Adobe products also support
Microsoft ICM (Image Color Management) profiles and system-level CMSs on Windows
XP and Windows 2000.
Rendering intents
No single color-translation method can manage color correctly for all types of graphics.
For example, a color-translation method that preserves correct relationships among colors
in a wildlife photograph may alter the colors in a logo containing flat tints of color. Color
management engines provide a choice of rendering intents, or translation methods, so that
you can apply a method appropriate to a particular graphic element. In Adobe Acrobat
Professional, you specify rendering intents when you create the PDF file, using Adobe
PDF settings. (See Color options.)
Note: Don't confuse color management with color correction. A CMS won't correct an
image that was saved with tonal or color balance problems. It provides an environment
where you can evaluate images reliably in the context of your final output.

About color models

No device in a publishing system is capable of reproducing the full range of colors
viewable by the human eye. Each device operates within a specific color space, which can
produce a certain range, or gamut, of colors.
The RGB (red, green, blue) and CMYK (cyan, magenta, yellow, and black) color models
represent two main categories of color spaces. The gamuts of the RGB and CMYK spaces
are very different. While the RGB gamut is generally larger (that is, capable of
representing more colors) than CMYK, some CMYK colors fall outside of the RGB
gamut.

The extent of the RGB color gamut exceeds that of the CMYK color gamut. A. RGB color gamut
B. CMYK color gamut

In addition, different devices produce slightly different gamuts within the same color
model. For example, a variety of RGB color spaces can exist among scanners and
monitors, and a variety of CMYK color spaces can exist among printing presses and
desktop printers.
Related Subtopics:
RGB model
CMYK model
Grayscale model

RGB model

A large percentage of the visible spectrum can be represented by mixing red, green, and
blue (RGB) colored light in various proportions and intensities. Where the colors overlap,
they create cyan, magenta, and yellow.
RGB colors are called additive colors because you create white by adding R, G, and B
together--that is, all light is reflected back to the eye. Additive colors are used for lighting,
television, and computer monitors. Your monitor, for example, creates color by emitting
light through red, green, and blue phosphors.

Additive color (RGB)

CMYK model

Whereas the RGB model depends on a light source to create color, the CMYK model is
based on the light-absorbing quality of ink printed on paper. As white light strikes
translucent inks, a portion of the spectrum is absorbed. Color that is not absorbed is
reflected back to your eye.
Combining pure cyan (C), magenta (M), and yellow (Y) pigments would result in black
by absorbing, or subtracting, all colors. For this reason they are called subtractive colors.
Black (K) ink is added for better shadow density. (The letter K came into use because
black is the key color for registering other colors, and because the letter B also stands for
blue.) Combining these inks to reproduce color is called four-color process printing.

Subtractive color (CMYK)

Grayscale model

Grayscale uses tints of black to represent an object. Every grayscale object has a
brightness value ranging from 0% (white) to 100% (black). Images produced using blackand-white or grayscale scanners are typically displayed in grayscale.
Grayscale also lets you convert color artwork to high-quality black-and-white artwork. All
color information in the original artwork is discarded; the gray levels (shades) of the
converted objects represent the luminosity of the original objects.
When you convert grayscale objects to RGB, the color values for each object are assigned
that object's previous gray value. You can also convert a grayscale object to a CMYK
object.

Do you need color management?

Use the following guidelines to determine whether you need color management:
●

●

●

Color accuracy in your working environment isn't required if you rely completely on
prepress service providers and commercial printers for all your color work.
Color management is recommended for maintaining color accuracy in monitor display,
the ability to soft-proof colors, and color consistency in large workgroups.
Color management is recommended if you reuse color graphics for print and online
media, use various kinds of devices within a single medium (such as different printing
presses), or print to different domestic and international presses.
If you decide to use color management, consult with your production partners--such as
graphic artists and prepress service providers--to ensure that all aspects of your color
management workflow integrate with theirs.

Creating a viewing environment

Your work environment influences how you see color on your monitor and in printed
output. For best results, control the colors and the light in your work environment by
doing the following:
●

●

●

●

●

View your documents in an environment that provides a consistent light level and color
temperature. For example, because the color characteristics of sunlight change throughout
the day and alter the way colors appear on your screen, keep shades closed or work in a
windowless room. To eliminate the blue-green cast from fluorescent lighting, consider
installing D50 (5000-degree Kelvin) lighting. Ideally, view printed documents in a D50
lightbox.
View your documents in a room with neutral-colored walls and ceiling. A room's color
can affect the perception of both monitor color and printed color. The best color for a
viewing room is polychromatic gray. Also, the color of your clothing reflected in the glass
of your monitor may affect the appearance of on-screen colors.
Match the light intensity in the room or lightbox to the light intensity of your monitor.
View continuous-tone art, printed output, and on-screen images under the same intensity
of light.
Remove colorful background patterns on your monitor desktop. Busy or bright patterns
surrounding a document interfere with accurate color perception. Set your desktop to
display neutral grays only.
View document proofs in the real-world conditions in which your audience will see the
final piece. For example, you might want to see how a housewares catalog looks under the
incandescent light bulbs used in homes, or view an office furniture catalog under the
fluorescent lighting used in offices. However, always make final color judgments under
the lighting conditions specified by the legal requirements for contract proofs in your
country.

Managing color in Acrobat

Colors must often be converted when they are displayed to a monitor or sent to a printer.
This will always be the case when the color models do not match (for example, when
CMYK color is displayed on an RGB monitor). The techniques used for these conversions
are based on the use of ICC profiles. For managed colors, this conversion is well
understood because managed colors are described using ICC profiles. Unmanaged colors,
however, do not use ICC profiles, so one must be temporarily assumed for the purpose of
conversion. The Color Management panel of the Preferences dialog box provides profiles
for converting unmanaged colors. You can also select specific profiles based on local
press conditions.
The soft-proofing feature allows you to use your monitor to accurately see how colors in
an Adobe PDF document will look when rendered on a particular output device. (See Softproofing colors.)
At print time, you can determine whether to manage color on the host computer or on the
printer. Host-based color management gives better control over the output color space and
more predictable ICC workflows. (See Specifying output settings.)
Related Subtopics:
Using predefined color management settings
Specifying working spaces for unmanaged colors
RGB working space options
CMYK working space options
Grayscale working space options
Specifying a color management engine
Using output intents
Using black-point compensation
Adding device profiles to the color management system

Using predefined color management settings

Most color management controls appear in the Color Management panel. Rather than
adjusting each control manually, you can choose from a list of predefined color
management settings files (CSFs). In many cases, the predefined settings will provide
sufficient color management for your needs. Each predefined configuration includes a set
of color management options designed to produce consistent color for a common
publishing workflow, such as preparation for web or domestic prepress output. These
predefined configurations can also serve as starting points for customizing your own
workflow-specific configurations.
Note: Acrobat CSFs are a subset of those used in Adobe InDesign, Adobe Illustrator, and
Adobe Photoshop. In Acrobat, you cannot save customized CSF files. To share a
customized CSF file, you must create the file in InDesign, Illustrator, or Photoshop. If you
save the file in the default Settings folder, it will be available in the Acrobat Color
Management panel. You can also add profiles manually to the default Settings folder. (See
Adding device profiles to the color management system.)
To choose a predefined color management setting:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). Select Color
Management in the left pane of the Preferences dialog box.
2. For Settings, choose one of the following configuration options. When you choose a
predefined configuration, the Color Management panel is updated to display the specific
color management settings associated with the configuration.
Note: The color management information embedded in an Adobe PDF file always takes
precedence over the CSF. In Acrobat, the information in the CSF is used only to
determine the color management engine and profiles used to display or print unmanaged
(device-dependent) colors in a document. The information in the CSF may also affect
whether PostScript printing uses the CMYK working space as the default when the policy
for CMYK is not "off."
Color Management Off
Uses minimal color management settings to simulate the behavior of applications that do
not support color management. Use this option to prepare content for video or on-screen
presentations.
ColorSync Workflow (Mac OS only)
Manages color using the ColorSync 3.0 or later CMS, with the profiles chosen in the
ColorSync control panel. This configuration is not recognized by Windows-based systems
or by earlier versions of ColorSync.
Emulate Acrobat 4
Simulates the color workflow used by Adobe Acrobat 4.0.
Emulate Photoshop 4
Simulates the color workflow used by Adobe Photoshop 4.0 and earlier.
Europe General Purpose Defaults
Provides general-purpose color settings for consistent color handling across Adobe
software products in Europe.
Europe Prepress Defaults
Manages color for content that will be output under typical European press conditions.
Japan Color Prepress
Manages color for content that will be output under typical Japanese press conditions.
Japan General Purpose Defaults
Provides general purpose color settings for consistent color handling across Adobe
software products in Japan.
North America General Purpose Defaults
Provides general purpose color settings for consistent color handling across Adobe
software products in North America.
U.S. Prepress Defaults
Manages color for content that will be output under typical U.S. press conditions.
Web Graphics Defaults
Manages color for content that will be published on the World Wide Web.
Custom
Uses the settings you choose in the Color Management panel. You can edit the Working
Spaces settings only if you select Custom. (See Specifying working spaces for unmanaged
colors.)

Specifying working spaces for unmanaged colors

Predefined color management settings specify the default color profiles to be associated
with the RGB, CMYK, and Grayscale color models. These default profiles are known
respectively as the RGB, CMYK, and Grayscale working spaces. These working spaces
represent the color profiles that will produce the best color fidelity for several typical
output conditions. For example, the U.S. Prepress Defaults setting uses a CMYK working
space that is designed to preserve color consistency under standard Specifications for Web
Offset Publications (SWOP) press conditions.
At times you may want to customize the RGB, CMYK, or Grayscale working space to
reflect a workflow that uses a particular output or display device.
In a color-managed workflow, each color mode must have a working space profile
associated with it. Acrobat includes a standard set of profiles that have been recommended
and tested by Adobe Systems for most color management workflows. By default, only
these profiles appear in the working space menus.
To specify working spaces for unmanaged colors:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). Select Color
Management in the left pane of the Preferences dialog box.
2. For Settings, choose Custom.
3. Choose an option from the RGB, CMYK, and Grayscale working space menus. (See RGB
working space options, CMYK working space options, and Grayscale working space
options.)

RGB working space options

Monitor RGB
Sets the RGB working space to the current color profile of your monitor. Use this setting
if other applications in your workflow do not support color management. If a color
management configuration that specifies Monitor RGB is shared with another user
working on a different system, the configuration uses that system's monitor profile as the
working space.
Adobe RGB (1998)
Provides a fairly large gamut of colors and is well suited to documents that will be
converted to CMYK. Use this space if you need to do print production work with a broad
range of colors.
Apple RGB
Reflects the characteristics of the Apple Standard 13-inch monitor and is used by a variety
of desktop publishing applications, including Adobe Photoshop 4.0 and earlier. Use this
space for files that you plan to display on Mac OS monitors, or for working with legacy
(older) desktop publishing files.
ColorMatch RGB
Matches the native color space of Radius Pressview monitors. This space provides a
smaller gamut alternative to Adobe RGB (1998) for print production work.
sRGB IEC61966-2.1
Reflects the characteristics of the average computer monitor. This standard space is
endorsed by many hardware and software manufacturers, and is becoming the default
color space for many scanners, low-end printers, and software applications. This space is
recommended for web work, but not for prepress work (because of its limited color
gamut).

CMYK working space options

Euroscale Coated v2
Produces high-quality separations using Euroscale inks under the following printing
conditions: 350% total area of ink coverage, positive plate, bright white coated stock.
Euroscale Uncoated v2
Produces high-quality separations using Euroscale inks under the following printing
conditions: 260% total area of ink coverage, positive plate, uncoated white offset stock.
Japan Color 2001 Coated
Produces high-quality separations using Japan Color inks under the following printing
conditions: 350% total area ink coverage, positive film, ISO Type 3 paper.
Japan Color 2001 Uncoated
Produces high-quality separations using Japan Color inks under the following printing
conditions: 310% total area ink coverage, positive film, ISO Type 4 paper.
Japan Color 2002 Newspaper
Produces high-quality separations for newspaper printing using Japan Color inks under the
following conditions: 230% total ink coverage, positive film, standard newsprint paper in
Japan.
Japan Web Coated (Ad)
Produces high-quality separations based on the following printing conditions: 320% total
area ink coverage, positive film. This profile was created using the JMPA (Japan
Magazine & Printing Association) data sets. Data sets are based on DDCP (Digital)
proofing standards.
U.S. Sheetfed Coated v2
Produces high-quality separations using U.S. inks under the following printing conditions:
350% total area of ink coverage, negative plate, bright white coated stock.
U.S. Sheetfed Uncoated v2
Produces high-quality separations using U.S. inks under the following printing conditions:
260% total area of ink coverage, negative plate, uncoated white offset stock.
U.S. Web Coated (SWOP) v2
Produces high-quality separations using U.S. inks under the following printing conditions:
300% total area of ink coverage, negative plate, coated publication-grade stock. This
profile was created using the TR001 characterization data.
U.S. Web Uncoated v2
Produces high-quality separations using U.S. inks under the following printing conditions:
260% total area of ink coverage, negative plate, uncoated white offset stock.

Grayscale working space options

You can specify a Grayscale working space profile that is based on the characteristics of a
particular dot gain. Dot gain occurs when a printer's halftone dots change as the ink
spreads and is absorbed by paper. Dot gain is the amount by which the expected dot
increases or decreases. For example, a 50% halftone screen may produce an actual density
of 60% on the printed page, exhibiting a dot gain of 10%. The Dot Gain 10% option
represents the color space that reflects the grayscale characteristics of this particular dot
gain.

Original image, proof (no dot gain), and printed image (with dot gain)

You can also specify a Grayscale working space profile that is based on the characteristics
of a particular gamma. A monitor's gamma setting determines the brightness of midtone
values displayed by the monitor. Gray Gamma 1.8 matches the default grayscale display
of Mac OS computers and is also the default grayscale space for Photoshop 4.0 and
earlier. Gray Gamma 2.2 matches the default grayscale display of Windows computers.

Specifying a color management engine

The color management engine specifies the system and color-matching method used to
convert colors between color spaces. (See About color management.)
To specify a color management engine:
1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). Select Color
Management in the left pane of the Preferences dialog box.
2. For Engine, choose one of the following standard engine options. If you have installed
additional color management engines, they may also appear as options.
Adobe (ACE)
Uses the Adobe color management system and color engine. This is the default setting for
most preset color configurations.
Microsoft ICM (Windows only)
Uses the color management system provided by Microsoft Corporation for Windows XP,
Windows 2000, and Windows NT computers.
Apple ColorSync (Mac OS only)
Uses the color management system provided by Apple Computer, Inc.
Apple CMM (Mac OS only)
Uses the Apple ColorSync color management system and this color matching method.

Using output intents

An output intent is used for device-dependent workflows. It describes the final destination
device you will use to reproduce the color, whether that's your monitor, composite
proofing device, or final separations standard. Output intents override working spaces
when viewing and printing, but they do not convert the colors in the Adobe PDF
document.
There are two kinds of output intents: One includes an embedded device profile that
defines the color space of the destination device, such as U.S. Web Coated (SWOP) v2;
the other is a name that defines the destination color space and usually names a standard
output condition. Using a named output intent rather than an embedded profile helps
reduce the size of a PDF file.
If you open a PDF document with an output intent, the color space defined by the output
intent determines which working space (RGB, CMYK, or Grayscale) is used. If the
document includes more than one output intent, only the first one is used. For documents
with named output intents rather than embedded profiles, the program looks for the color
profile associated with the named intent. If the profile is unknown, the program displays a
message and ignores the output intent.
To include an output intent with an Adobe PDF file:
Use the PDF/X options in the Standards tab of Acrobat Distiller. (See Standards options.)
You can also use third-party plug-ins.
To use output intent color spaces rather than working spaces:
In the Color Management panel of the Preferences dialog box, select the option
OutputIntent Overrides Working Spaces.

Using black-point compensation

The Use Black Point Compensation option controls whether to adjust for differences in
black points when converting colors between color spaces. If this option is selected, the
full dynamic range of the source space is mapped into the full dynamic range of the
destination space. If this option is not selected, the dynamic range of the source space is
simulated in the destination space; although this mode can result in blocked or gray
shadows, it can be useful when the black point of the source space is lower than that of the
destination space.
The Use Black Point Compensation option is selected for all predefined color
management configurations. Keeping this option selected is highly recommended.

Adding device profiles to the color management system

If you need a profile for your device, you can either create one, or contact the device
manufacturer to obtain one. To minimize the potential for confusion when you're working
with profiles, delete any profiles for devices you or your workgroup aren't using.

In Mac OS, you can organize the ColorSync Profiles folder by creating additional
folders within it or by adding aliases to other folders.
To add profiles to your system:
Copy profiles to one of the following recommended locations:
●
●
●
●
●

(Windows XP) Windows\System32\Spool\Drivers\Color
(Windows 2000) WinNT\System32\Spool\Drivers\Color
(Windows NT 4.0) WinNT\System32\Color
(Windows 98 and ME) Windows\System\Color
(Mac OS) If you want your profiles to be seen only by you, copy them into <OSX Disk>
Users/<user>/Library/ColorSync/Profiles. Otherwise, use <OSX Disk> Library
ColorSync/Profiles.

Creating an ICC monitor profile

Your monitor will display color more reliably if you use color management and maintain
accurate ICC monitor profiles. A monitor calibration utility lets you calibrate and
characterize your monitor to a standard and then save the settings as an ICC-compliant
profile available to any program that uses your color management system. This calibration
helps you eliminate any color cast in your monitor, makes your monitor grays as neutral
as possible, and standardizes image display across different monitors. Depending on your
workflow scenario, an ICC monitor profile can be either a source profile, a destination
profile, or both.
Although software calibration utilities are effective calibration and profiling tools,
hardware-based utilities are more precise. For best results, use a hardware-based utility
that can generate an ICC-compliant profile.
Note: If you use a flat-panel monitor, either use a third-party utility to create a monitor
profile, or load the monitor profile included with the monitor.
Related Subtopics:
About monitor calibration settings
Guidelines for creating an ICC monitor profile

About monitor calibration settings

Profiling software can both characterize and calibrate your monitor. When you
characterize your monitor, you create a profile that describes how the monitor is currently
reproducing color. When you calibrate your monitor, you bring it into compliance with a
predefined standard. Adjusting your monitor to the graphic-arts standard white-point 5000
Kelvin is an example of calibration.
Determine in advance the standard to which you are calibrating, so that you can enter the
set of values for that standard. Coordinate calibration with your workgroup and prepress
service provider to make sure that you're all following the same standard.
Monitor calibration involves adjusting video settings. A monitor profile uses these settings
to precisely describe how your monitor reproduces color:
Brightness and contrast
The overall level and range, respectively, of display intensity. These parameters work just
as they do on a television set. A monitor calibration utility helps you set an optimum
brightness and contrast range for calibration.
Gamma
The brightness of the midtone values. The values produced by a monitor from black to
white are nonlinear--if you graph the values, they form a curve, not a straight line. Gamma
defines the value of that curve at halfway between black and white. Gamma adjustment
compensates for the nonlinear tonal reproduction of such output devices as monitor tubes.
Phosphor
The luminescent substance that monitors use to emit light. Different phosphors have
different color characteristics.
White point
The RGB coordinates at which full-intensity red, green, and blue phosphors create white.

Guidelines for creating an ICC monitor profile

The following guidelines can help you create an accurate monitor profile.

Keep your monitor's user guide handy while using a monitor calibration utility.
●

●

●
●

●

●

Calibrate your monitor regularly, using an ICC-compliant calibration utility; your
monitor's colors will shift over time.
Make sure that your monitor has been on for at least half an hour. This gives it sufficient
time to warm up for a more accurate color reading.
Make sure that your monitor displays thousands of colors or more.
Remove colorful background patterns on your monitor desktop. Busy or bright patterns
surrounding a document interfere with accurate color perception. Set your desktop to
display neutral grays only, using RGB values of 128. For more information, refer to the
manual for your operating system.
If your monitor has digital controls for choosing the white point from a range of preset
values, set those controls before starting the calibration tool. Later, in the calibration
utility, you'll set the white point to match your monitor's current setting. Be sure to set the
digital controls before you start the calibration utility. If you set them after you begin the
calibration process in the utility, you'll need to begin the process again.
Monitor performance changes and declines over time; recharacterize your monitor every
month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it
may be too old and faded.

SPECIAL FEATURES

About document metadata
About JavaScript in Acrobat
About Digital Editions

About document metadata

Document metadata includes information about a document and its contents. Some
document metadata is created automatically when a PDF file is created: the application
used to create the PDF document, the PDF version, the file size, page size, and whether
the file is optimized for fast web view. Other document metadata can be added manually
by the creator or user of the document: the author's name, the document title, and search
keywords. Unless security is added to a document to prevent changes, you can edit any
metadata that can be set by the document creator.
Metadata is commonly used by search engines. For example, you can refine a search of
multiple PDF documents by including an author name, a keyword, or a creation date in the
search criteria if you know that the appropriate metadata has been added to the files you
are searching. (See Creating document properties.)
You can also review a document's metadata to determine a file's properties. For example,
you can look at the metadata to determine if a file has been optimized for fast
downloading from the web. If it hasn't, you can optimize the file before posting it to the
web. (See Creating document properties.)

About JavaScript in Acrobat

In Acrobat Professional, you can use the Adobe-enhanced JavaScript in your PDF
documents to perform calculations, respond to user actions, validate user data, process
multiple PDF documents in batch sequences, and control the behavior of the document.
You can add life to your PDF documents by invoking JavaScript when a user opens or
closes a page or a file, clicks a bookmark or link, or enters data in a form field. (See Using
actions for special effects.)

About Digital Editions

Adobe Digital Editions (eBooks) are PDF files that have been specially packaged to
protect the copyright of the author or publisher. Adobe Digital Editions can be purchased
from retailers, borrowed from libraries, or exchanged among users. You can also obtain
PDF versions of magazines and periodicals by subscribing to a Digital Editions service.
As with any Adobe PDF file, Digital Editions can be moved, copied to a folder or a CD,
posted on the web, or sent as an email attachment. To read a Digital Edition, you must
have a license to open and read the Digital Edition (generally provided by the seller or
lender) and activate the Acrobat application. (See Activating Acrobat.)

Document Properties and Metadata

Viewing document properties
Editing document metadata
Creating document properties
Viewing object metadata and object data

Viewing document properties

When you view a PDF document, you can get information about it, such as the title, the
fonts used, and security settings. Some of this information is set by the person who created
the document, and some is generated by Acrobat. You can change any information that
can be set by the document creator, unless the file has been saved with security settings
that prevent changes.
To get information about the current document:
1. Choose File > Document Properties, or choose Document Properties from the document
pane menu.
2. Click a tab in the Document Properties dialog box:
Description
The Description tab shows basic information about the document. The title, author,
subject, and keywords may have been set by the person who created the document in the
source application, such as Microsoft Word or Adobe InDesign, or by the person who
created the PDF document. You can add to or edit this information if the security options
allow such changes. You can search for these description items in Acrobat to find
particular documents. The Keywords section can be particularly useful for narrowing
searches.
Note that many search engines use the title to describe the document in their search results
list. If a PDF file does not have a title, the file name appears in the results list instead. A
file's title is not necessarily the same as its file name.
The Advanced group box shows which PDF version the document is created in, the page
size, number of pages, and whether the document is tagged. This information is generated
automatically and cannot be modified.
Security
The Security tab describes what activities, if any, are not allowed. (See About document
security.)
Fonts
The Fonts tab lists the fonts and the font types used in the original document, and the
fonts, font types, and encoding used to display the original fonts.
If substitute fonts are used and you aren't satisfied with their appearance, you may want to
install the original fonts on your system or ask the document creator to re-create the
document with the original fonts embedded in it. (See Accessing and embedding fonts.)
Initial View
The Initial View tab describes how the PDF document appears when it's opened. This
includes the initial window size, the opening page number and magnification level, and
whether bookmarks, thumbnails, the toolbar, and the menu bar are displayed. You can
change any of these settings to control how the document appears the next time it is
opened. (See Initial View options for document properties.)
Custom
The Custom tab lets you add document properties to your document. (See Creating
document properties.)
Advanced
The Advanced tab shows PDF settings and reading options.
Base URL displays the base Uniform Resource Locator (URL) set for web links in the
document. Specifying a base URL makes it easy for you to manage web links to other
websites. If the URL to the other site changes, you can simply edit the base URL and not
have to edit each individual web link that refers to that site. The base URL is not used if a
link contains a complete URL address.
Search Index associates a catalog index file (PDX) with the PDF file. When the PDF file
is searched with the Search PDF window, all of the PDF files that are indexed by the
specified PDX file are also searched. (See Searching across multiple Adobe PDF
documents.)
The Trapped menu indicates whether trapping is applied to the file. Prepress software uses
this information to determine whether to apply trapping at print time.
Print Scaling determines whether the Page Scaling value in the Print dialog box is set to
None or the last value that was used.
Binding affects how the pages are arranged side by side when you view them using the
Continuous - Facing page layout. (See Setting the page layout and orientation.) This is for
matching the reading direction (left to right or right to left) of text in the document. Right
Edge binding is useful for viewing Arabic or Hebrew text or vertical Japanese text. You
can change this setting.
Language specifies the language for the screen reader. You can change this setting. (See
Using a screen reader.)

Editing document metadata

Adobe PDF documents created in Acrobat 5.0 or later contain document metadata in
XML format. Metadata includes information about the document and its contents, such as
the author's name, keywords and copyright information, that can be used by search
utilities. The document metadata contains (but is not limited to) information that also
appears in the Description tab of the Document Properties dialog box. Any changes made
in the Description tab are reflected in the document metadata. Document metadata can be
extended and modified using third-party products.
The Extensible Metadata Platform (XMP) provides Adobe applications with a common
XML framework that standardizes the creation, processing, and interchange of document
metadata across publishing workflows. You can save and import the document metadata
XML source code in XMP format, making it easy to share metadata among different
documents.
To edit document metadata:
1. Choose File > Document Properties.
2. In the Description tab, type the author's name, subject, and keywords. Use keywords that
other people might use in a search utility to locate the PDF document.
To view and edit advanced document metadata:
1. Choose File > Document Properties, and then click Additional Metadata.
2. If you want to add to the descriptive information, select Description from the list and type
information in the text boxes.
3. Click Advanced to display all the metadata embedded in the document. (Metadata is
displayed by schema--that is, in predefined groups of related information.) Display or hide
the information in schemas by clicking the plus and minus signs (Windows) or arrows
(Mac OS) next to the schema name. If a schema doesn't have a recognized name, it is
listed as Unknown. The XML name space is contained in parentheses after the schema
name.
4. To edit the metadata, do any of the following, and then click OK.
● To add previously saved information, click Append, select an XMP or FFO file, and click
Open.
● To add new information and replace some or all of the existing information, click
Replace, select a saved XMP file, and click Open. New properties are added, existing
properties that are also specified in the new file are replaced, and existing properties that
are not in the replacement file remain in the metadata.
● To delete an XML schema, select it and click Delete.
To import metadata into a document:
Choose File > Document Properties, click Additional Metadata, and then do any of the
following:
Note: You must save a metadata template before you can import metadata from a
template.
●

●

●

To replace the current metadata with a template of metadata, choose a template name from
the dialog box menu.
To append the current metadata with metadata from a template, hold down Ctrl
(Windows) or Command (Mac OS) and choose a template name from the dialog box
menu.
To replace the current metadata with information stored in an XMP file, select Advanced
in the list on the left, click Replace, select the XMP file, and click Open.

To share metadata code among documents:
1. Choose File > Document Properties.
2. Click Additional Metadata, and then select Advanced in the list on the left.
3. Do one of the following:
● To save the metadata to an external file, click Save. Specify the file name and location,
and then click Save. The information is stored in XMP format.
● To save the metadata as a metadata template, choose Save Metadata Template from the
pop-up menu. Enter a template name, and click Save.
4. To use the saved metadata in another PDF document, open the document and use the
instructions for importing metadata into a document.

Creating document properties

You can add custom document properties to store specific types of metadata, such as the
version number or company name, in a PDF document. Properties you create appear in the
Document Properties dialog box. Properties you create must have unique names that do
not appear on the other tabs in the Document Properties dialog box.
To create or change document properties:
1. Choose File > Document Properties, and then select Custom.
2. To add a property, type the name and value, and then click Add.
3. To change the properties, do any of the following, and then click OK:
● To edit a property, select it, change the Name or Value, and then click Change.
● To delete a property, select it and click Delete.

Viewing object metadata and object data

With Acrobat 7.0, you can view the metadata information of certain objects, tags, and
images within a PDF document. You use the TouchUp Object tool

to view metadata

to view the object data of Microsoft
associated with objects or the Object Data tool
Visio custom properties. If a PDF document contains Visio object data, the Object Data
Tool icon

appears in the Acrobat status bar in the lower left.

Note: An object's metadata is created in the application that created the object; you can't
edit the object metadata in Acrobat.

Use the Object Data tool to view object grouping and object data.

To view object metadata:
1. Choose Tools > Advanced Editing > TouchUp Object tool.
2. Right-click (Windows) or Control-click (Mac OS) an object, and then choose Show
Metadata. (If Show Metadata is unavailable, the image has no metadata associated with it.)
To view object data for Visio custom properties:
1. Choose Tools > Object Data > Object Data Tool.
2. Double-click an object to show the Object Data window.
3. If you want to change the color that borders the selected object, choose a color from the
Highlight Color menu.
4. (Optional) Choose any of the following from the Options menu to change the view within
the document window:
● Zoom To Selection to have the object fill the document window.
● Previous View to return to the most recently viewed document view.
5. To select all objects that have the same object data associated with them, choose Select
All Same from the Options menu, or choose Select All to select all objects that contain
object data.
6. To display the number of objects that have the same object data associated with them,
choose Count from the Options menu.
7. To search for objects that contain particular data, choose Search from the Options menu,
and search by using the Search PDF window. (See Searching for words in an Adobe PDF
document.)
8. To copy the Object Data information, choose Copy Data To Clipboard from the Options
menu.

Working with JavaScript

Working with JavaScript in Acrobat

Working with JavaScript in Acrobat

The JavaScript language was developed by Netscape Communications so you can more
easily create interactive web pages. Adobe has enhanced JavaScript so that you can easily
integrate this level of interactivity into your PDF documents. JavaScript can perform
calculations, respond to user actions, validate user data, process multiple PDF documents
in batch sequences, and control the behavior of the document. You can invoke JavaScript
code in the following ways:
●

●

●

●

●

Using Page Open and Page Close actions. For example, you may want to update a date on
a page. (See Using actions for special effects.)
Using Document Actions to create document-level JavaScript actions that apply to the
entire document. For example, selecting Document Did Save runs the JavaScript after a
document is saved.
Using bookmarks or links. (See Adding page actions with page thumbnails and Adding
actions to a link.)
Using form fields. The most common uses for JavaScript in Acrobat forms are formatting
data, calculating data, validating data, and assigning an action. Field-level scripts are
associated with a specific form field or fields, such as a button.This type of script is
executed when an event occurs, such as a Mouse Up action. (See Creating interactive
buttons.)
Opening scripts directly from the JavaScripts folder on your hard drive.
To learn how to create JavaScript scripts, download the JavaScript manuals from the
Adobe website. The Acrobat JavaScript Scripting Guide contains background information
and tutorials, and the Acrobat JavaScript Scripting Reference contains detailed reference
information. These and other JavaScript resources are located at http://partners.adobe.com/
asn/acrobat/index.jsp (English only).

Buying and Viewing Digital Editions

About Digital Editions
Activating Acrobat
Upgrading Digital Editions
Obtaining Digital Editions
Reading Digital Editions
Using My Digital Editions

About Digital Editions

Adobe Digital Editions (eBooks) are PDF files that have been packaged by the Adobe
Content Server to protect the copyright of the author or publisher. Digital Editions are
typically bought from online bookstores, borrowed from online lenders, or exchanged
among users. You can also subscribe to periodicals in digital edition format. To read a
Digital Edition, you must have a license to open and read the Digital Edition (generally
provided by the seller or lender), and you must activate Acrobat.

Activating Acrobat

You must activate Acrobat before you can use it to purchase or read Digital Editions.
Acrobat automatically starts an Easy Activation the first time you attempt to open a
protected Digital Edition. To move documents to other computers, you must complete the
full activation using an Adobe ID or .NET Passport login.
To read an Adobe Digital Edition on a Palm OS mobile device, download and install
Adobe Reader for Palm OS or Pocket PC by visiting the Adobe website at www.adobe.
com/products/acrobat/readermain.html.
To activate Acrobat for the first time (Easy Activation):
1. Connect to the Internet.
2. In Acrobat, choose Advanced > Digital Editions > Adobe Digital Media Store.
3. On the Welcome To The Digital Media Store web page, click the link that lets you
download a free Digital Edition.
4. Follow the on-screen instructions to select a free Digital Edition to download, add the
Digital Edition to your order, and download it. (The Easy Activation process begins.)
A congratulatory web page prompts you to complete the full activation using an Adobe ID
or .NET Passport login.
5. On the congratulatory web page, click the Sign In And Reactivate button, and follow the
on-screen prompts to complete the full activation.
To activate Acrobat using an Adobe ID or .NET Passport ID:
1. While connected to the Internet, do one of the following:
● If you have just completed an Easy Activation, click the Sign In And Reactivate button on
the congratulatory page that appears after the Easy Activation process, and follow the onscreen prompts to complete the full activation.
● In Acrobat, choose Advanced > Digital Editions > Authorize Devices. On the Adobe
DRM Activator website, sign in using your Adobe ID or .NET Passport ID and follow the
on-screen instructions to activate Acrobat.
● Go to the Adobe website at http://aractivate.adobe.com, and follow the on-screen prompts.
Note: To activate Acrobat, you need your Adobe ID and password or your Microsoft .
NET Passport ID and password. If you don't have either ID, follow the on-screen prompts
to create an ID and password.
To activate a mobile device:
1. Place the mobile device in its synchronization cradle.
2. In Acrobat, choose Advanced > Digital Editions > Authorize Devices.
3. Click the Activate Palm OS Or Pocket PC Device button .

Upgrading Digital Editions

If you owned and read Digital Editions using an earlier version of Acrobat, you need to
migrate these files to Acrobat 7.0. The first time you open My Digital Editions bookshelf
or try to read a Digital Edition using Acrobat 7.0, you are prompted to migrate files to
Acrobat 7.0. Follow the on-screen prompts.

Obtaining Digital Editions

Adobe Digital Editions can be purchased from retailers, borrowed from libraries, or
exchanged among users. You can download free Digital Editions from the Adobe Digital
Media Store at http://digitalmediastore.adobe.com. You can also subscribe to periodicals
in digital edition format.
Related Subtopics:
Downloading Digital Editions
Subscribing to a Digital Editions service
Sharing Digital Edition subscriptions
Borrowing Digital Editions from an online library
Sending Digital Editions to another mobile device
Sharing Digital Editions with others

Downloading Digital Editions

When you first download a Digital Edition, Acrobat is automatically activated. To be able
to read Digital Editions on mobile devices, you need to activate Acrobat using an Adobe
ID or .NET Passport. (See Activating Acrobat.)
To download Digital Editions:
1. Connect to the Internet.
2. In Acrobat, choose Advanced > Digital Editions > Adobe Digital Media Store.
3. On the Adobe Digital Media Store website, follow the on-screen links and prompts to buy
or borrow Digital Editions.
If a download fails, the dialog box times out and you can retry the download later. If a
Digital Edition downloads partially, a message appears in the thumbnail view of the
Digital Edition in the My Digital Editions bookshelf, prompting you to finish the
download. By default, Digital Editions download to the My Documents\My Digital
Editions folder (Windows) or to the Documents/Digital Editions folder (Mac OS).

Subscribing to a Digital Editions service

Websites may offer Digital Edition subscriptions, which allow you to download Digital
Editions as periodicals--that is, as a set of documents or issues, each of which has an issue
date. A Digital Edition subscription has a start date and an end date, and you may
download any issue after the start date if the current date is earlier than the end date.
When you register to receive a subscription, you receive a first issue. You download this
issue in the same way as you would download any other Digital Edition. Activation of
Acrobat is required. (See Activating Acrobat.) The subscription issue appears in the My
Digital Editions bookshelf and has a Subscription icon on the Issue icon. You can read
and store issues and exercise any subscription features on any computer activated with the
same ID.
To specify how to check for new issues:
1. Click the Subscription icon on the thumbnail of the Digital Edition issue in the My Digital
Editions bookshelf.
2. Do any of the following:
● Select Check Over The Network Every, and enter a number in the Days box to specify
how often to automatically check for new issues. Checking and downloading of issues
occurs in the background when Acrobat is running.
● Select Display A Message to open a dialog box from which you can download available
issues immediately.
● Select Mark The Digital Edition Thumbnail Only to highlight the Subscription icon in
yellow whenever a new issue is available.
To check for new issues manually:
1. Click the Subscription icon on the thumbnail of the Digital Edition issue in the My Digital
Editions bookshelf.
2. Click the Check For New Issues button on the Subscription Preferences dialog box.
3. In the New Issues Available dialog box, click Yes if you want to download a new issue.
The issue opens automatically. If you click No, you are asked if you want the option to
download issues in the future. If you click No again, the issue is marked as Refused and is
no longer be available to you.
To renew or cancel a subscription:
●

Click the Subscription icon on the thumbnail of the Digital Edition issue in the My Digital
Editions bookshelf, and click the Visit Subscription Website button in the Subscription
Preferences dialog box.

Sharing Digital Edition subscriptions

Your Digital Edition issues appear in the My Digital Editions bookshelf with your other
Digital Editions.You can forward a copy of the PDF file to a friend or you can email a
copy directly from the My Digital Editions bookshelf. When the recipient tries to open the
issue, they are directed to the publisher's website to obtain ownership of the document or
register for a personal subscription.

Borrowing Digital Editions from an online library

You can borrow or "check out" Digital Editions from a Digital Editions library in the
same way that you borrow printed books. Borrowed Digital Editions expire at the end of
the loan period and are returned or "checked in" automatically, so you never have to worry
about overdue fees. Because some online libraries limit the number of Digital Editions
that you can borrow at a time, you may want to return a borrowed Digital Edition before it
is due.
The website for each online library provides its own particular instructions for selecting,
borrowing, and downloading Digital Editions; the Reader My Digital Editions bookshelf
doesn't automate those processes, but does let you manually return a Digital Edition to the
online library that lent it to you.

Borrowed Digital Editions appear in the My Digital Editions bookshelf with the
next to the thumbnail of the book. You can click the Time-out icon to
Time-out icon
see when the Digital Edition expires.
Note: The Time-out icon also appears on Digital Editions that you have purchased but
that are packaged with an expiration date.
To return a Digital Edition to an online library:
1. Connect to the Internet.
2. Click the Time-out icon
next to the Digital Edition thumbnail, and in the Document
Expiration dialog box, click Return To Lender.
Note: Digital Editions borrowed from a library generally cannot be sent by email or
shared with other users. You can send a borrowed Digital Edition to a mobile device;
however, you can't return the Digital Edition from the mobile device. The Digital Edition
continues to honor the expiration settings and expires when due.

Sending Digital Editions to another mobile device

You can send Digital Editions to any computer or mobile device that has Acrobat or
Adobe Reader installed and activated. If the devices are activated with the same login, no
further action is required. If the devices are not activated with the same login or with Easy
Activation, follow the on-screen instructions to establish ownership of the transferred
Digital Edition.
To send a Digital Edition to a mobile device:
1. Choose Advanced > Digital Editions.
2. Do one of the following:
●

●

In the My Digital Editions bookshelf, click the Send To Mobile Device button
. This
button is not available if you don't have a mobile device activated.
Right-click (Windows) or Control-click (Mac OS), and select Send To Mobile Device.
The procedures that follow step 2 depend on the type of mobile device you have installed.
Follow the on-screen instructions.
Note: Non-DRM PDF documents can't be sent to a mobile device from the My Digital
Editions bookshelf.

Sharing Digital Editions with others

You can email a Digital Edition to someone else if it contains a URL for the Digital
Edition retailer. If the recipient tries to open a Digital Edition for which they don't have a
license or permission, a dialog box prompts them to obtain the license from the retailer.
To email a Digital Edition:
1. Select the thumbnail or the book title in the My Digital Editions bookshelf.
2. Do one of the following:
● Click the Email button.
● In the thumbnail view, right-click (Windows) or Control-click (Mac OS) and select Email.
3. Select the email option you want to use, and click OK.

Reading Digital Editions

You read a Digital Edition in much the same way you read any other PDF document.
While reading a Digital Edition you may want to do the following:
●

●
●

●

Use the Read Out Loud feature if the publisher of the Digital Edition allows this. (See
Using the Read Out Loud feature.)
Use smooth text to improve readability. (See Smoothing text for improved readability.)
Annotate the Digital Edition by highlighting text, adding notes, and copying text and
objects. (See Adding note comments.)
Search the Digital Edition to find a word or phrase. (See Searching for words in an Adobe
PDF document.)

Related Subtopics:
Opening Digital Editions
Opening Digital Editions that you don't own
Smoothing text for improved readability
Checking the meaning of words in a Digital Edition

Opening Digital Editions

You can open a Digital Edition directly from your Digital Editions folder or from the My
Digital Editions bookshelf. If you close a Digital Edition and reopen later, it opens at the
last page you viewed.
To open a Digital Edition:
Do one of the following:

●

Choose File > Open, select the Digital Edition, and click Open
Choose Advanced > Digital Editions > My Digital Editions, and then double-click the

●

.
Digital Edition or select the Digital Edition and click the Read button
In the Thumbnail view, right-click (Windows) or Control-click (Mac OS) and select Read.

●

Opening Digital Editions that you don't own

If you try to open a Digital Edition that you don't own, a Cannot Open Document dialog
box appears.
To open a Digital Edition Issue that you don't own:
Do one of the following:
●

●

Click Someone Else Gave It To Me And I Would Like to Own It, and then click the
Obtain Ownership button. Acrobat opens a dialog box that offers you the opportunity to
visit the owner's or publisher's website. Click OK and follow the on-screen instructions to
obtain ownership of the Digital Edition.
Click I Own It And I Copied It To This Computer Or Restored It From A Backup, and
then click the Obtain Ownership button. The Adobe DRM Activator website displays
instructions on how to reactivate Acrobat to allow sharing or restoring of documents.
If the Digital Edition is restricted to one computer, the available options are different.

Smoothing text for improved readability

You can set preferences for smoothing text, line art, and images, as well as determining
whether CoolType is used to improve readability. Smoothing text, line art, and images can
improve the quality of the display on-screen, especially with larger text sizes, by
minimizing the contrast between the background and the text or image.
To set Page Display preferences:
1. In Acrobat, choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS),
and select Page Display in the Preferences dialog box.
2. Select whether to smooth text, line art, or images. The default is to smooth both text and
images.
3. Select Use CoolType if you want to adjust Adobe PDF text display to work optimally with
your monitor. This option is recommended for laptops and mobile devices.
4. Click OK to apply the settings and close the Preferences dialog box.

Checking the meaning of words in a Digital Edition

You can check the meaning of words on the Internet.
To check the meaning of words:
1. Use the Select tool
to select the word or phrase you want to check.
2. Right-click (Windows) or Control-click (Mac OS) the word, and choose Look Up
[selected word].
Your browser starts automatically and opens Dictionary.com (English only), and the
selected word or phrase is checked.

Using My Digital Editions

You access and manage your Digital Editions, as well as other Adobe PDF files, using the My Digital Editions
bookshelf.

My Digital Editions bookshelf

To open the My Digital Editions bookshelf:
Choose Advanced > Digital Editions > My Digital Editions.
To close the My Digital Editions bookshelf:
Click the Close button.
Related Subtopics:
Viewing the contents of My Digital Editions
Viewing permissions for a Digital Edition
Adding Adobe PDF documents to My Digital Editions
Organizing Digital Editions
Backing up Digital Editions on your computer

Viewing the contents of My Digital Editions

The contents of your library appear in the My Digital Editions bookshelf as a series of
thumbnails or as a list of book titles with author, access, and category information. When you
select a Digital Edition, information such as the author, title, publisher, and number of pages
appear at the bottom of the My Digital Editions bookshelf.
To change the display of the library contents:
Do one of the following:
●
●

Click the Thumbnail View button
Click the Detail View button
books in the library.

to display thumbnails of all the books in the library.

to list the title, author, access information, and category of all

Library contents A. Detail View B. Thumbnail View

To sort the library contents in Detail View:
Select the column heading to sort the Digital Editions by title, author, date last accessed, or
category in ascending or descending order.

Viewing permissions for a Digital Edition

All Digital Editions contain permissions set by the publisher that specify how many times
you can print and copy a Digital Edition, whether the document can be read aloud by
Acrobat, and when the document expires. These permissions are saved with the document
and downloaded when you borrow or purchase a Digital Edition.
To view permissions settings:
1. Open a Digital Edition.
2. Choose File > Document Properties, and then click the Security tab.
3. In the Document Security section of the Document Properties dialog box, click Show
Details.
Note: You cannot change the Security Method or Security Settings for Adobe DRM
documents.

Adding Adobe PDF documents to My Digital Editions

You can also add PDF documents to the My Digital Editions bookshelf. For example, you
might want to include technical papers in Adobe PDF in your library. You can open and
manage these PDF documents in the same way as you open and manage Digital Editions.
To add a PDF document to the My Digital Editions bookshelf:
1. In My Digital Editions, click Add File.
2. In the Add File dialog box, locate and select the PDF document, and then click Add.

Organizing Digital Editions

You can organize your Digital Editions into categories to make them easier to manage.
You can use the predefined categories or define your own. Digital Editions can be
assigned one or two categories. For example, a Digital Edition on resolving conflict might
be stored under "Business" and "Self-improvement."

Category menu in My Digital Editions

To add or edit categories:
1. Choose Advanced > Digital Editions > My Digital Editions, and then choose Edit
Categories from the category menu at the top of the My Digital Editions bookshelf. You
may need to scroll down the menu.
2. In the Digital Editions Categories dialog box, do one of the following, and then click OK:
● To add a new category, type its name in the text box and click Add.
● To delete a category, select it and click Delete.
To assign categories to a Digital Edition:
1. Choose Advanced > Digital Editions > My Digital Editions.
2. Select a Digital Edition.
3. Do one of the following:
● To assign the Digital Edition to one category, select a category from the Category 1 menu.
● To assign the Digital Edition to a second category, select a category from the Category 2
menu.

Backing up Digital Editions on your computer

It is a good idea to create backup copies of Digital Editions and other Adobe PDF files to
protect against accidental deletion, hardware failures, and other losses. You can back up
any of the Digital Editions you have stored in the My Digital Editions bookshelf.
To back up Digital Editions:
1. Choose Advanced > Digital Editions > My Digital Editions.
2. Click the Backup button, and from the Backup menu, choose whether to back up all
Digital Editions, all documents, or specific categories.
3. Select Include User Comments And Markup if you want to save comments and markups
that you have made in the Digital Editions.
4. Click OK, and browse to choose a location in which to store the backed up library.
To restore a Digital Edition:
1. Choose Advanced > Digital Editions > My Digital Editions.
2. Click the Backup button, and then select Restore.
3. Select Include User Comments And Markup if you want to restore the comments and
markups that you have stored in the Digital Edition.
4. Locate the folder that contains the content you want to restore, and then click OK.
Note: Acrobat must be activated before you can restore the library.
To save a copy of an individual Digital Edition:
1. In the My Digital Editions bookshelf, select the icon or title of the Digital Edition.
2. Click the Save A Copy button
.
3. In the Save Copy dialog box, select the directory in which you want to save the Digital
Edition, and click Save.
To remove a Digital Edition:
1. In My Digital Editions bookshelf, right-click (Windows) or Control-click (Mac OS) the
Digital Edition, and select Remove.
2. In the confirmation dialog box, verify that you want to remove the Digital Edition from
your bookshelf. Note that the Digital Edition is not deleted from the My Digital Editions
folder on your disk.
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About Adobe Version Cue

Adobe Version Cue™ is an innovative feature designed to increase your productivity
whether you work alone, with others, or both. Version Cue lets you seamlessly integrate
file versioning, file security, and file management into your existing workflows within and
across the Adobe® Creative Suite applications.
When you work alone, Version Cue streamlines the process of creating file versions,
maintaining a file history, locating and managing files, and backing up or restoring entire
projects. When you want to share your work with others, Version Cue lets you instantly
share a project with others and safely collaborate on files.
The Version Cue workspace is a feature of Adobe Creative Suite. If you purchased Adobe
Acrobat Acrobat Professional 7.0, Adobe GoLive® CS, Adobe Illustrator CS, Adobe
InCopy® CS, Adobe InDesign CS, or Adobe Photoshop CS separately, and don't own
Adobe Creative Suite, you can use the Version Cue feature in your Adobe application
only if an owner of Adobe Creative Suite gives you network access to their Version Cue
workspace.

Getting help

There are a number of ways to get the help you need to work with the Adobe Version Cue
feature. The following tables can help you find specific resources, based on the type of
information you are looking for.
Note: To properly view Adobe Version Cue Help topics, you need a current web browser
installed on your computer. You must also have JavaScript active.
Finding help for Version Cue
If you . . .

Try this . . .

Want information on installing Version
Cue

See the How To Install file on the Adobe
Creative Suite CD. Install Adobe Version Cue
from the Creative Suite CD and follow the onscreen installation instructions.
· Browse through the information in Key
features of Adobe Version Cue for
information on specific tasks.

Want an overview of what Version Cue
can do

· See the section "File versioning and
collaboration" in the printed Adobe Design
Guide included with Adobe Creative Suite.
· See Tutorial: Version Cue.

Want step-by-step instructions

· Try one of the tutorials available on the
Adobe website.
Use the index or search for the feature in Help.

Are looking for detailed information
about a feature
Want access to a multitude of Creative
Suite-specific information, such as
downloads, updates, patches, plug-ins
and links to user forum

Visit the Creative Suite pages on Adobe
Studio at www.studio.adobe.com.

Finding Version Cue training resources
If you . . .

Try this . . .

Want to obtain in-depth training on
Adobe products

· See the tutorials on the Adobe Studio website at
www.studio.adobe.com.
· Browse the Adobe Press materials at www.
adobepress.com (English only), and the available
training resources at www.adobe.com/support/
training.
· For step-by-step lessons, consider the Adobe
Classroom in a Book® series.

Finding support for Version Cue
If you . . .

Try this . . .

Want answers to common troubleshooting
questions

Search the Adobe Support Knowledgebase
and Top Issues, which you can access from
the Adobe Support page at www.adobe.com/
support/.
· Refer to the technical support card
provided with your software.

Want customer or technical support

· Register Creative Suite and receive
technical support for up to 90 days from the
date of your first call (terms may vary
depending on country of residence).
· See the Adobe Creative Suite support page
at www.adobe.com/support/products/
creativesuite.

Want access to a multitude of Creative
Suite specific information, such as
downloads, updates, patches, plug-ins, and
links to user forums.

· Read the ReadMe file installed with
Version Cue for information that became
available after this documentation was
written.
Visit the Creative Suite pages on Adobe
Studio at www.studio.adobe.com.

Key features of Adobe Version Cue

Manage files using Version Cue file versioning features
Version Cue lets you easily create and manage file versions and quickly locate files from
Adobe Creative Suite, Adobe Acrobat Professional 7.0, Adobe Photoshop CS, Adobe
Illustrator CS, Adobe InDesign CS, Adobe InCopy CS and Adobe GoLive CS. File
versioning increases productivity and saves you and other team members valuable time
because the correct file, and information about that file, is always available. (See
Understanding file versioning with Version Cue.)
Set up a projects-centered workspace
Version Cue provides a projects-centered workspace in which you can organize related
files and separate private projects from collaborative ones. You can set up a workspace
locally and allow other team members access to files without having to purchase, install,
and configure additional hardware or software. (See Creating and sharing Version Cue
projects.)
Collaborate in a version-controlled file sharing environment
Version Cue lets you transparently collaborate on projects with others. You can
collaborate with confidence that everyone has the correct file versions without slowing
down other team members. Multi-user access makes files available to designers,
compositors, and others, while preventing files from being accidentally overwritten. (See
Creating and sharing Version Cue projects.)
Search file information to quickly locate files
Using Version Cue, you never have to leave the familiar Adobe design environment, and
yet the most up-to-date file is always at your fingertips. Whether you're looking for the
most recent iteration of a logo for a brochure or searching an archive so that you can
update a client's presentation, Version Cue saves you hours hunting for files and lets you
spend your energy being creative. Thumbnails let you visually scan for the file you need
from within Acrobat Professional 7.0, Photoshop, Illustrator, InDesign, and GoLive.
Version Cue also captures industry-standard XMP metadata so that you can search
speedily on keywords, comments, file name, author, date, and more. Finding the correct
files quickly and easily helps you complete more work and meet tight deadlines. (See
Searching for files in Version Cue projects.)
Check file status
Version Cue makes it easy for you to easily check the status of a file, including the
version number, file comments, and who is editing the file. (See Viewing and managing
file versions.)

Working with Version Cue

About Version Cue projects and project management
Turning on or restarting Version Cue
Setting Version Cue workspace preferences
Browsing Version Cue workspaces and projects
Creating and sharing Version Cue projects
Working with files and assets in a Version Cue project
Working offline in a Version Cue project

About Version Cue projects and project management

Designers, working alone or in teams, want to spend more time creating and less time
managing projects. Taking the time to find the right file, validate the status of files,
manually create and sort through file versions, save files to the correct locations, and
communicate with team members and clients can easily undermine creativity and
productivity. Yet these tasks are vital to successful projects. This is where Adobe Version
Cue™ steps in.
Adobe Version Cue is an integrated feature of Adobe® Creative Suite that lets designers
automatically create and manage file versions, save version comments easily, collaborate
on projects, share comments and file information with team members, and work with
robust file-management features while working directly within Adobe® Creative Suite,
Adobe Acrobat Professional 7.0, Adobe GoLive® CS, Adobe Illustrator® CS, Adobe
InCopy® CS, Adobe InDesign® CS, and Adobe Photoshop® CS.
Seamless versioning controls ensure that no one will overwrite the work of anyone else,
while preventing any one person from locking out other users who also need to work with
the same file. Designers can use versioning as a way to retain different stages of their
work and restore a file to a previous state or as a way to compare file versions with team
members or a client before selecting a final version.
Working directly from their own computers and within Creative Suite, designers can
instantly share a Version Cue project with other people who are using Creative Suite
applications or applications that support WebDAV. Designers can choose to share a
Version Cue project with anyone or set options for a more controlled environment in
which users have to log into access a Version Cue project.
Whether designers are collaborating with others or not, they can use the commenting
features of Version Cue to maintain a descriptive history for a file every time they save a
new file version. The Versions dialog box, which is available throughout most of Creative
Suite, lets designers view thumbnails of all file versions alongside comments and dates for
each version.
Version Cue automatically embeds version comments, authors, and dates into a file as
XMP metadata or file information. Using this metadata and also file information that
users add to files in Adobe Creative Suite or Adobe CS applications, designers can
quickly locate a file with Version Cue by searching keywords, copyright information,
author, and titles. Or, to find the right version, designers can just visually browse graphic
thumbnails of all versions.
Related Subtopics:
Choosing a Version Cue environment
Understanding Version Cue projects and folders

Choosing a Version Cue environment

You and your design team need access to a Version Cue workspace in order to work with
the Version Cue feature. When you fully install Adobe Creative Suite, a Version Cue
workspace installs on your computer automatically. Depending upon each of your
project's needs, you may choose to also work with other Version Cue workspaces located
on your colleagues' computers or on a dedicated server.
For projects and file versions that you don't need to share with others, or if you work on a
laptop that isn't always connected to a network, it's easiest to use the Version Cue
workspace located on your own computer. When you change your mind, Version Cue lets
you immediately share any Version Cue project with other users. If you mostly intend to
collaborate with other Creative Suite users, make sure that a Version Cue workspace is
located on a computer that everyone can access on a network and that the collaborative
projects are kept in that workspace.
Note: The Version Cue workspace is a feature of only Adobe Creative Suite. If you
purchased Adobe Acrobat Professional 7.0, Adobe GoLive CS, Adobe Illustrator CS,
Adobe InCopy CS, Adobe InDesign CS, or Adobe Photoshop CS separately, and don't
own Adobe Creative Suite, you can use the Version Cue feature in your Adobe CS
application only if an owner of Adobe Creative Suite gives you network access to their
Version Cue workspace.

Understanding Version Cue projects and folders

Before you can start creating and managing file versions and collaborating with other
users, you need to create a Version Cue project to group related files in the Version Cue
workspace. For example, you could create a Version Cue project for files you don't need
to collaborate on with others, a different Version Cue project for files that everyone in
your workgroup needs to collaborate on, and a different Version Cue project for files that
only users you specify can access.
When you create a new Version Cue project, three folders are automatically created in the
Version Cue workspace for that project: Documents, Web-Content, and Web-Data. You
save files from Acrobat 7.0 Professional, InCopy CS, Illustrator CS, InDesign CS, and
Photoshop CS to a project's Documents folder and save files from GoLive CS to the WebContent folder. GoLive uses the Web-Content and Web-Data folders by default when you
use GoLive to connect to an existing Version Cue project or create a new Version Cue
project.
When you first use Adobe Acrobat Professional 7.0, Adobe Illustrator, Adobe InCopy,
Adobe InDesign, or Adobe Photoshop to open a Version Cue project in the Version Cue
workspace, a folder named Version Cue is created on your computer in your My
Documents (Windows) or Documents (Mac OS) folder, and a folder is added inside the
Version Cue folder for each project you open. When you open a file from a Version Cue
project in the Version Cue workspace, a working copy of the file is added to the project
folder in your My Documents\Version Cue (Windows) or Documents/Version Cue (Mac
OS) folder. As you edit and save intermediate changes to your file, you are actually
editing the working copy. Changes you've made to the working file are added to the
master file on the Version Cue workspace when you add a new file version to the master
file with the Save A Version command.

Turning on or restarting Version Cue

Before you begin using Version Cue in the Creative Suite, you need to turn on the Version
Cue workspace(s) and then all users need to enable Version Cue in Adobe Acrobat
Professional 7.0, Adobe Illustrator CS, Adobe InCopy CS, Adobe InDesign CS, and
Adobe Photoshop CS. (GoLive CS supports Version Cue by default.)
Note: The Version Cue workspace is a feature of Adobe Creative Suite. If you purchased
Adobe Acrobat Professional 7.0, Adobe GoLive CS, Adobe Illustrator CS, Adobe InCopy
CS, Adobe InDesign CS, or Adobe Photoshop CS separately, and don't own Adobe
Creative Suite, you can use the Version Cue feature in your Adobe CS application only if
an owner of Adobe Creative Suite gives you network access to their Version Cue
workspace.
To turn the Version Cue workspace on or off:
1. On the computer(s) on which the Version Cue workspace is installed, open the Adobe
Version Cue preferences
from Control Panel (Windows) or System Preferences
(Mac OS).
2. Choose On or Off from the Version Cue menu.
3. To automatically turn on the Version Cue workspace when the computer starts
(recommended), select Turn Version Cue On When The Computer Starts.
4. Choose one of the following from the Workspace Access menu:
● This Workspace Is Visible To Others to allow others to access your Version Cue projects.
● This Workspace Is Private to keep your workspace hidden from other users.
Note: If the Version Cue workspace is installed on a computer that uses a firewall and you
want to share the workspace with others, make sure TCP ports 3703 and 427 are left open
and deselect the Internet Connection Firewall option (Windows only). For information on
the Internet Connection Firewall option, see Windows Help.
5. Click Apply (Windows) or Apply Now (Mac OS). Click Yes to confirm and apply
changes.
6. Click OK (Windows).
Note: For information about the remaining options and tabs in the Adobe Version Cue
preferences dialog box, see Optimizing the Version Cue workspace.
To enable Version Cue in an application:
1. Do the following in each application that will work with Version Cue projects:
● In Acrobat Professional 7.0, choose Edit > Preferences (Windows) or Acrobat >
Preferences (Mac OS), and select the General category. Select Enable Version Cue
Workgroup File Management, and click OK.
● In Photoshop CS, choose Edit > Preferences > File Handling (Windows) or Photoshop >
Preferences > File Handling (Mac OS). Select Enable Version Cue Workgroup File
Management, and click OK.
● In Illustrator CS, choose Edit > Preferences > File Handling & Clipboard (Windows) or
Illustrator > Preferences > File Handling & Clipboard (Mac OS). Select Enable Version
Cue, and click OK.
● In InDesign CS and InCopy CS, choose Edit > Preferences > File Handling (Windows) or
InDesign > Preferences > File Handling (Mac OS). Select Enable Version Cue, and click
OK. Restart InDesign.
In GoLive CS, you don't need to enable a preference.

Setting Version Cue workspace preferences

The Version Cue preferences let you optimize the Version Cue workspace, display the
Version Cue Workspace Administration utility, and change the workspace's data and
backup folder locations. (To turn on the Version Cue workspace and make it available to
other computers, see Turning on or restarting Version Cue.)
Related Subtopics:
Optimizing the Version Cue workspace
Moving Version Cue workspace data and backups folders

Optimizing the Version Cue workspace

By default, the Version Cue workspace settings are optimized for a single user working
with mixed-media projects and with 128 MB of RAM available to the Version Cue
workspace. You can change any of these settings to optimize the Version Cue workspace
according to your own projects.
To optimize the Version Cue workspace:

1. Open the Adobe Version Cue preferences
in the Control Panel (Windows) or System
Preferences (Mac OS) of the computer on which Version Cue is installed.
2. In the Settings tab of the Adobe Version Cue dialog box, do any of the following:
● From the Workgroup Size menu, choose the typical number of people who will be
accessing the Version Cue workspace.
● From the Optimize For menu, choose the type of project you generally create.
● In the Memory Usage text box, enter the amount of RAM to make available to the Version
Cue workspace.
3. Click Apply (Windows) or Apply Now (Mac OS).
4. If prompted, click Yes (Windows) or Restart (Mac OS) to restart the Version Cue
workspace. (If Version Cue was on when you changed the settings, you will be prompted
to restart.)
5. Click OK (Windows).
Note: For information on the Version Cue and Workspace Access preferences listed in the
Settings tab, see Turning on or restarting Version Cue.

Moving Version Cue workspace data and backups folders

The Version Cue workspace stores its projects, file versions, user IDs, and other
information in the Version Cue/Data folder, and its project backups in the Version Cue/
Backups folder. You can use the Version Cue Location preferences to move these folders
to another location on the same computer.
Important: Do not edit any of the files in the Version Cue Data folder or attempt to
manually move these folders. The Data folder contains files that maintain the integrity of
the Version Cue file versions, metadata, and project information.
To move the Data or Backups folder:

1. Open the Adobe Version Cue preferences
in the Control Panel (Windows) or System
Preferences (Mac OS) of the computer on which Version Cue is installed.
2. Choose Off from the Version Cue menu.
3. Click Apply. Then click Yes (Windows) or Turn Off (Mac OS) in the confirmation dialog
box that appears.
4. Select the Locations tab and click the Choose button next to the item you want to move.
5. Select the new location for the folder. Click OK in the Browse For Folder dialog box
(Windows).
Note: You must select a location on the computer on which the Version Cue workspace is
installed.
6. To continue working with Version Cue projects and files, select the Settings tab and
choose On from the Version Cue menu; then click Apply.
7. Click OK.

Browsing Version Cue workspaces and projects

Your entry point to working with Version Cue projects on a Version Cue workspace is always by
(Windows) or the Version Cue button
(Mac OS) when
clicking the Version Cue button
opening, saving, placing, exporting, or importing Version Cue project files in Acrobat
Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, and Photoshop CS. After clicking
Version Cue, the Open, Place, Export, and Relink dialog boxes display tabs, menus, and options
for working with Version Cue workspaces, projects, and files. (Photoshop CS doesn't support
placing files from Version Cue projects, but does let you place files into open documents within a
Version Cue project.)
Note: The Version Cue button appears in the Open, Save As, Save A Copy and Place dialog boxes
only after you've enabled the Version Cue preference and, in some cases, restarted the CS
application. (Version Cue isn't available in the Photoshop Place dialog box.)
When you first begin working with Version Cue, only the Version Cue workspaces that are on
your local subnetwork are listed, including your own computer if you installed the Version Cue
workspace on it and turned the workspace on. Other Version Cue workspaces are automatically
added to this list after you access them remotely. (See Accessing Version Cue workspaces on
remote computers or from WebDAV applications.)

Clicking Version Cue in the Open, Save As, Save A Copy, or Place dialog box displays available Version
Cue workspaces and Version Cue projects.

Related Subtopics:
Opening Version Cue workspaces and Version Cue projects
Accessing Version Cue workspaces on remote computers or from WebDAV applications
Viewing Version Cue workspaces, projects, and file information

Opening Version Cue workspaces and Version Cue
projects

After clicking the Version Cue button
(Windows) or the Version Cue button
(Mac OS), the Open dialog box in Acrobat Professional 7.0, Illustrator CS, InCopy CS,
InDesign CS, and Photoshop CS changes to display Version Cue tabs, menus, and options.
Version Cue workspaces are indicated with the workspace icon (Windows) or the
workspace icon
(Mac OS) in the Browse tab.
Note: The Version Cue button appears in the Open, Save As, Save A Copy, and Place
dialog boxes only after you've enabled the Version Cue preference and, in some cases,
restarted the CS application. (Version Cue isn't available in the Photoshop Place dialog
box.)

After you open a Version Cue project, a shortcut to that project is automatically
listed alongside the Version Cue workspaces whenever you click the Version Cue icon in
the Open, Place, or Save dialog box.
To open Version Cue workspaces and projects:
1. Do each of the following:
● Make sure that the Version Cue workspace you want to work with is turned on. (See
Turning on or restarting Version Cue.)
● If you are using an Adobe Creative Suite application with the Version Cue workspace,
make sure that the Version Cue preference is enabled in the Creative Suite application
preferences. Note that GoLive CS doesn't require this step. (See Turning on or restarting
Version Cue.)
● If you're working with a Version Cue workspace on a different computer, make sure that
you're connected to the same subnetwork or network as the computer, or to the Internet.
2. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
3. Click the Version Cue button.
The Open dialog box switches to display Version Cue tabs, menus, and options.
Note: To access Version Cue workspaces outside your subnetwork, see Accessing
Version Cue workspaces on remote computers or from WebDAV applications.
4. To open a workspace, double-click it.
Note: If you don't see a desired workspace, choose Refresh from the Tools menu.
5. To open a project, double-click the project's icon
(Mac OS).

(Windows) or the project's icon

The project's Documents, Web-Content, and Web-Data folders are listed. For more
information on Version Cue project folders, see Understanding Version Cue projects and
folders.
6. To open a file, select it and click Open. For more information on working files from
Version Cue projects, see Opening, editing, and saving files and file versions with
Version Cue.

Accessing Version Cue workspaces on remote computers
or from WebDAV applications

When you need to work on Version Cue projects that are hosted by a Version Cue
workspace located on another computer that's on a different subnetwork than your
computer, you can use the Version Cue Client URL to access that workspace. Users using
an application that supports WebDAV can use the Version Cue WebDAV Client URL to
access a project on the workspace.

You can display the Version Cue Workspace Administration utility login page to
identify the Version Cue Client URLs that remote users and WebDAV applications need
to access the workspace. (See Logging into and off the Version Cue Workspace
Administration utility.)
To access a remote Version Cue workspace from Creative Suite:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Choose Connect To from the Project Tools menu .
4. In the Connect To dialog box, enter the Version Cue Client URL (the Version Cue
workspace IP or DNS address), a colon, and the port number (3703). For example,
http://153.32.235.230:3703.
5. Click OK. After connecting to a remote Version Cue workspace, the dialog box displays
any available Version Cue projects in that workspace.
A shortcut to the remote workspace is automatically included in your list of available
Version Cue workspaces the next time you click Version Cue in the Open, Save As, or
Place dialog box.
Note: If you don't see a desired workspace, choose Refresh from the Tools menu.
To access remote a Version Cue workspace from an application that supports WebDAV:
Refer to your application's documentation for information on using its WebDAV features,
and then use the Version Cue WebDAV Client URL, the port number (3703), "webdav",
and the project name to identify the project you want to work with. For example,
http://153.32.235.230:3703/webdav/project_name.

Viewing Version Cue workspaces, projects, and file
information

You can show or hide columns, in the Open, Place, Save A Copy, and Save As dialog
boxes in Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, and
Photoshop CS, that display information about the workspaces, projects, and files as you
browse them. You can also move the pointer over a file to quickly view a summary of that
information as well as metadata that was embedded into the file with the File Info
command. For more information on using the File Info command, see the CS application's
Help.

Reviewing Version Cue and other file information while browsing

Files that are managed by Version Cue will always be in one of six different Version Cue
file states. You can view the status of a file while browsing the files in a Version Cue
project and also in the document window's title bar after opening a file from the Version
Cue workspace.
Files that are managed by Version Cue display one of the following file statuses:
Available
Indicates that the file is available for editing.
Ready For Download
Indicates that the file is on the Version Cue workspace and can be copied to a working file
in the My Documents\Version Cue (Windows) or Documents/Version Cue (Mac OS)
folder on your computer.
In Use By Me
Indicates that you are editing the file.
In Use By Me Elsewhere
Indicates that you are editing the file on a different computer than the computer that you
are currently using.
In Use By User_Name
Indicates that the specified user is editing the file.
Offline
Indicates that the Version Cue workspace has been turned off or you've lost network
access to the workspace.
To view information about Version Cue workspaces, projects, and files:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do
one of the following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
● Choose File > Save As.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. To change the display of Version Cue workspaces, projects, or files in the Browse,
Search, or Deleted Files tab of the dialog box, do any of the following:
● To display the items in a vertical list, click the View As List button
.
● To display the items as thumbnails, click the View As Thumbnails button
. (This option
isn't available in the Deleted Files tab.)
● To sort items alphabetically while in list view, click a column heading. An up arrow lists
the workspaces in ascending order according to the column heading you clicked; a down
arrow lists in descending order.
● To show or hide columns of information for items while in list view, right-click
(Windows) or Control-click (Mac OS) the Name column heading, and choose Show All,
Hide All, or a column name. (The Name column can't be hidden.)
● To resize a column of information, drag the vertical dividing line between column
headings or double-click the line to automatically resize the column to fit the widest item
in it.
4. To display information about a file, project, or workspace listed in the Browse, Search, or
Deleted Files tab of the dialog box, do any of the following:
● Place the pointer over the item. A summary of file information appears.
● Select a file and click Open. The file status displays in the title bar. For more information
about an open document, you can use the Versions command and the File Info command.

Creating and sharing Version Cue projects

Before you can begin using Version Cue, you need to create a Version Cue project to
group related files. You can use Version Cue projects to separate private files from files
you want to collaborate on with other users.
Related Subtopics:
Creating and editing Version Cue projects
Making Version Cue projects shared or private

Creating and editing Version Cue projects

When you create a Version Cue project in Adobe Creative Suite, you specify a project
name, the Version Cue workspace to host the project, a project description, and whether to
keep the project private or share it with others. To specify more advanced project
properties or to create new Version Cue projects by importing a group of files, you need to
use the Version Cue Workspace Administration utility. (See Working with projects and
user IDs in the Version Cue Workspace Administration utility.)
Note: Only projects located in a Version Cue workspace on your own computer can be
kept private. Projects that are in a Version Cue workspace located on a remote computer
must be shared.
You can delete an entire Version Cue project by using the Project Tools menu in the Open
or Place dialog box. Deleted projects are permanently deleted and can't be restored.
Alternatively, you can delete one or more files within a Version Cue project; files
individually deleted can be searched and restored. (See Deleting and restoring files from
Version Cue projects.)
To create a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do
one of the following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Double-click the Version Cue workspace's icon (Windows) or the Version Cue
workspace's icon
(Mac OS) to open the workspace.
4. Choose New Project from the Project Tools menu .
5. Enter a name for the project in the Project Name text box.
6. Enter a description for the project in the Project Info text box. (The description you enter
displays in a tool tip when the pointer is over or selects the project in the list of
workspaces.)
7. To make this project and its files available to others, select Share This Project With
Others. (If the Version Cue workspace is on another computer and not located on your
own computer, the Version Cue project is shared by default.)
8. Click OK.
To edit the properties of a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator, InCopy, InDesign, or Photoshop, do one of the
following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
2. Click the Version Cue button.
3. Double-click the Version Cue workspace that is hosting the project to open the workspace.
4. Select the project's icon
(Windows) or the project's icon
(Mac OS), and then choose
Edit Properties from the Project Tools menu.
5. In the Edit [project name] Properties dialog box, do any of the following, and click Save:
● To change the project name, enter a name in the Project Name text box.
● To change the description of the project, enter text in the Project Info text box.
● To make this project and its files available to other users, select Share This Project With
Others. (If the Version Cue workspace is located on another computer and not on your
own computer, the Version Cue project is shared by default.)

To enable lock protection, assign users to, and require users to log into your
Version Cue project, click the Advanced Administration button in the Edit [project name]
Properties dialog box, and then log into the Version Cue Workspace Administration. (See
Creating and editing projects with the Version Cue Workspace Administration utility.)
To delete a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator, InCopy, InDesign, or Photoshop, do one of the
following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
2. Click Version Cue.
3. Double-click the Version Cue workspace that is hosting the project to open the workspace.
4. Select the project and choose Delete from the Project Tools menu.
5. Click OK in the confirmation dialog box.

Making Version Cue projects shared or private

When you first create a Version Cue project, you can set the project to be private or
shared depending on where the Version Cue workspace is located. You can subsequently
change this setting at any time through Adobe Acrobat Professional 7.0, Adobe GoLive
CS, Adobe InCopy CS, Adobe InDesign CS, and Adobe Photoshop CS. (You can also
change this setting and a project's advanced properties using the Version Cue Workspace
Administration utility. See Creating and editing projects with the Version Cue Workspace
Administration utility.)
Note: Only Version Cue projects that are located in a Version Cue workspace on your
own computer can be kept private. Version Cue projects in a Version Cue workspace
located on another computer are shared by default and can't be made private.
Users that are on the same subnetwork as a Version Cue workspace and who have enabled
Version Cue in their Creative Suite application can access the workspace's shared projects.
Version Cue users who are outside a Version Cue workspace's subnetwork, or who are
using an application that supports WebDAV, can use the Version Cue Client URLs to
access shared Version Cue projects. (To identify the Version Cue workspace URLs, see
Logging into and off the Version Cue Workspace Administration utility.)
Note: If the Version Cue workspace is installed on a computer that uses a firewall and you
want to share the workspace with others, make sure TCP ports 3703 and 427 are left open
and deselect the Internet Connection Firewall option (Windows only). (For information on
the Internet Connection Firewall option, see Windows Help.)
To share or make private a Version Cue project using Creative Suite:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Open the Version Cue workspace
(Windows) or
(Mac OS) that contains the project
you want to share or make private.
4. Select the project's icon
(Windows) or the project's icon
(Mac OS).
5. To share the project, do one of the following:
● Choose Share Project from the Project Tools menu
.
● Choose Edit Properties from the Project Tools menu. Select Share This Project With
Others, and click Save.
Note: If the Version Cue workspace is on another computer and isn't located on your own
computer, the Version Cue project is shared by default.
6. To unshare a project, select the project and choose Edit Project Properties from the Project
Tools menu. Deselect Share This Project With Others and click OK.
After you've edited the project properties, you can click Cancel to close the Open dialog
box.

Working with files and assets in a Version Cue project

After adding a file to a Version Cue project on a Version Cue workspace, you can create
and manage versions of that file; maintain a history of version comments; quickly locate
that file later on by searching version information or other metadata that was added to the
file with the File Info command in Creative Suite; and collaborate on the file with other
people using Creative Suite applications.
Related Subtopics:
Understanding file versioning with Version Cue
Adding files to a Version Cue project
Opening, editing, and saving files and file versions with Version Cue
Viewing and managing file versions
Searching for files in Version Cue projects
Deleting and restoring files from Version Cue projects

Understanding file versioning with Version Cue

Version Cue projects and files are kept in the Version Cue workspace on the computer where the
workspace is located. The workspace maintains the master copies of files added to the project,
including file versions and other file data, such as comments, version dates, and user IDs.
When a user begins editing a file from a Version Cue project, the user is editing a working copy of
the master file, which remains protected on the workspace. The working copy is kept and saved as
it is edited in the user's My Documents\Version Cue (Windows) or Documents/Version Cue (Mac
OS) folder. Intermediate changes to the working copy are saved with the Save command without
creating an explicit new version of the master file. Then, when a user saves a file version using the
Save A Version command, first the working copy is updated, then a new version is added to the
master file stored on the Version Cue workspace.
Working copies of master files in a Version Cue workspace enable multiple people to work with
the most recent version of a master file. For example, if two people want to access an illustration
during overlapping periods of time, Version Cue automatically lets each person work with a
working copy of the most recent file version. The second person to access the illustration is
informed that the file is already in use by the first person and can decide whether to continue
working with the file. This ensures that everyone's access to project files is very flexible and allows
workflows to proceed when circumstances require it.
When more than one person works with a file, Version Cue ensures that no one will overwrite the
work of anyone else in a Version Cue project. However, each user's working file won't incorporate
the changes of other users who may be editing the file at the same time. When finished editing,
each user is allowed to save a new version of the file with their own changes to the workspace.
These users will have to reconcile their changes manually. Alternatively, the second user can start a
new version thread by saving the changes to a new file with the Save As command or simply wait
until the first user is finished and the file becomes available.

Version Cue projects without lock protection allow nonsequential file versioning. A. Left user opens file
from Version Cue workspace at 8 A.M. B. Right user opens same file from workspace at 9 A.M. C. Left
user edits own working copy, choosing Save command to save changes to only their working copy. D.
Right user edits their own working copy, choosing Save command to save changes to only their working
copy. E. Left user chooses Save A Version command to add fourth file version to the workspace. F. Right
user chooses Save A Version command to add fifth file version to the workspace; changes from left user
appear only in fourth version.

Alternatively, you can use the Version Cue Workspace Administration utility to assign lock
protection to a Version Cue project. Lock protection restricts file versioning to sequential file
versions. Once a user begins editing an available file in a Version Cue project that has lock
protection, only that user can save the next version of that file to the Version Cue project. Another
user who chooses to edit that file simultaneously won't be able to save changes to a new version of
that file, even after the other first user has saved a version. This subsequent user will have to save
their changes to a new file or to a new location on the workspace, or wait to open the newest
version of the original file once it becomes available and edit it.

Version Cue projects with lock protection allow only sequential file versions. A. Left user opens file A
from Version Cue workspace at 8 A.M. B. Left user edits working copy, choosing Save command to save
changes only to their working copy. C. Right user opens file A from workspace at 9 A.M. D. Right user
attempts to, but can't, choose Save A Version command to save new file version to the workspace at 12 P.
M. E. Right user saves file changes to a new file in the Version Cue project. F. Left user chooses Save A
Version command to add new file version to the workspace at 4 P.M.

When you open a file from a Version Cue workspace, Version Cue notifies you with an In Use By
alert if someone else is editing a working copy of the file or if someone begins editing a working
copy of the file while you have the file open. If someone begins editing a file from the Version Cue
workspace while you are also editing the same file, you will be prompted to click one of the
following:
●

●

Discard Changes displays the most recent version of the file from the Version Cue workspace and
discards your changes to the working file.
Continue Editing lets you edit the current version from the Version Cue workspace. This choice
won't overwrite the changes that the other user is making to their own working copy of the same
file version. Instead, each of you will be prompted to save a new version of the file or you'll need
to save your file to a different file when each of you try to close or save the file to the Version Cue
project. (See Opening, editing, and saving files and file versions with Version Cue.)
If a newer version of the file that you have open has been saved to the Version Cue project, you
will be asked whether you'd like to update your document to the latest version when you attempt to
make changes to it or when you bring the document window frontmost in a group of documents.
You need to click one of the following:

●

●

Yes to update the document with the most recent version from the Version Cue project. You can
continue editing the file after it has updated.
No to leave the document as it is. You can continue editing the file. This choice won't overwrite the
changes in the more recent version of the file. Instead, you will be prompted to save a new version
of the file or you'll need to save your file to a new file when you try to close or save the file to the
Version Cue project. (See Opening, editing, and saving files and file versions with Version Cue.)

Adding files to a Version Cue project

To save versions of a file and take advantage of Version Cue file management in Adobe
Creative Suite and Adobe Acrobat Professional 7.0, the file needs to be added or saved to
a Version Cue project. You can add files one at a time in the Creative Suite and Acrobat
Professional 7.0 or you can add multiple files by synchronizing files you've placed into
your My Documents\Version Cue (Windows) or Documents/Version Cue (Mac OS)
folder.
Note: The maximum size for a single file in a Version Cue project is 2 GB.

You can also add assets such as swatch libraries to share with your workgroup. Add
these files to the Documents folder in the project's My Documents\Version Cue
(Windows) or Documents/Version Cue (Mac OS) folder, and synchronize the files. (See
Editing and synchronizing working copies with a Version Cue project.)
To add a copy of a file to a Version Cue project in Creative Suite or Adobe Acrobat
Professional 7.0:
1. Open the file in Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or
Photoshop CS.
2. Choose File > Save As.
3. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
4. Double-click the Version Cue workspace's icon (Windows) or the Version Cue
workspace's icon
(Mac OS) to open it.
5. Double-click the project's icon
(Windows) or the project's icon
the project.
6. Select the Documents folder
and click Open.
7. Click Save.
8. Enter a comment for the first version and click Continue.

(Mac OS) to open

To copy one or more files or folders to a Version Cue project by synchronizing the files:
1. Do one of the following:
● Locate the project folder inside the My Documents\Version Cue (Windows) or
Documents/Version Cue (Mac OS) folder on your computer.
● If the project folder isn't already in the My Documents\Version Cue (Windows) or
Documents/Version Cue (Mac OS) folder on your hard disk, create a new folder inside the
Version Cue folder. Name the folder with the same name as the existing Version Cue
project on the workspace. Inside the new project folder, create a new folder and name it
Documents.
2. Move or copy the items you want to add to the project into the Documents folder that is
inside the project folder in the My Documents\Version Cue (Windows) or Documents/
Version Cue (Mac OS) folder on your computer.
3. In Acrobat Professional 7.0, Illustrator, InCopy, InDesign, or Photoshop, choose File >
Open and click Version Cue. Open the Version Cue workspace, the project, and the
Documents folder. Choose Synchronize from the Project Tools menu .
For more information on synchronizing files, see Editing and synchronizing working
copies with a Version Cue project.

Opening, editing, and saving files and file versions with
Version Cue

After a file has been saved to a Version Cue project, the file is automatically managed by
Version Cue. When you begin to edit a file opened from the Version Cue workspace,
Version Cue automatically ensures that no one overwrites your changes and that you don't
overwrite changes made by someone else. Also, you don't have to bother specifying the
file's name, version number, or location when saving the file or saving a new version
because Version Cue manages all this for you.
As you edit a file you've opened from a Version Cue workspace, you can use the Save
command to save your changes to the working copy located on your computer. These
changes are kept private; they aren't available to others using the Version Cue workspace
and can't be restored using Version Cue. When you want to save a new version of that file,
add comments to the version, and share it with others, you need to use the Save A Version
command, which saves your changes to the Version Cue workspace. Versions of a file can
be subsequently compared using thumbnails, and viewed, deleted, or promoted using the
Versions command.
To open and edit a file from a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Open the Version Cue workspace
(Windows) or the Version Cue workspace
(Mac
OS) and the project

(Windows) or the project

(Mac OS) that contains the file.

Note: If the Version Cue workspace or project isn't available (which may take several
seconds to verify), the dialog box displays only working copies in the My Documents
\Version Cue (Windows) or Documents/Version Cue (Mac OS) folder on your computer.
(See Working offline in a Version Cue project.)
4. Select the file and click Open. If the file is in use by another user, the application prompts
you to click one of the following:
● Yes, Keep Open to view the most recent version of the file.
● No, Close Document to cancel opening the file.
5. Edit the file. Depending upon the status of the file when you first begin editing it, you may
be prompted with one of two dialog boxes:
● If the file is in use by another user, the application prompts you to click either Discard
Changes to cancel your editing and view the most recent version of the file or Continue
Editing to edit your working copy of the file.
● If a newer file version was saved to the Version Cue project after you opened the file, the
application prompts you to click Yes to update the document window to the most recent
file version or click No to leave the document window as it is.
6. To save the file, do one of the following:
● To save the changes to your working copy, choose File > Save.
● To save a new file version to the Version Cue workspace and add comments, choose
File > Save A Version. In the Save A Version dialog box, enter comments you'd like to
associate with this version, and click Save.

Viewing and managing file versions

After opening a file from a Version Cue workspace, you can quickly access the file's
previous version thumbnails, version comments, and version dates using the Versions
dialog box. You can work with an earlier version by making a copy of it to become your
current version. You can also delete earlier versions to recover hard-disk space or simplify
your workflows.

The Versions dialog box displays a thumbnail, comments, and a date for each file version.

Note: When you open a file version that is earlier than the current version, the document
that opens is a temporary file. If desired, you can save the open document to a new file, a
different Version Cue project, or a different folder in the Version Cue project, or you can
use the Versions dialog box to add a new file version based upon the earlier version.
To view a file's versions:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Open the file from the Version Cue workspace (Windows) or the Version Cue
workspace
(Mac OS) and the project
(Windows) or the project
(Mac OS) that is
hosting it.
4. Choose File > Versions.
5. Do any of the following in the Versions dialog box:
● To open an earlier version in its own document window, select the version and click View
Version.
● To delete a version, select the version and click Delete.
● To create a new file version from an older version, select the version and click Promote
To Current Version. Enter a comment for the new version and click Continue.

Searching for files in Version Cue projects

Metadata, or file information, is automatically added to files in a Version Cue project as
you work with the files, including version dates, version authors, and version comments.
In addition, other information can be manually added to files in Creative Suite through the
File Info command or Story Info (InCopy CS only). You can search this metadata to
quickly locate files in a Version Cue project by specifying information such as titles,
authors, copyright data, keywords, dates, and locations. In addition to searching through
the project you specify, the search feature searches through files that were deleted from
the project.
To search for files in a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do
one of the following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Open the Version Cue workspace
(Windows) or the Version Cue workspace
(Mac
OS) that contains the project you want to search.
4. Open the project
(Windows) or the project
(Mac OS) you want to search.
5. Click the Search tab.
6. Enter information in the Search This Project For text box and click Search.
To display the location and other information about files listed in the search results, see
Viewing Version Cue workspaces, projects, and file information.

Deleting and restoring files from Version Cue projects

You can use the Project Tools menu in Adobe Creative Suite to delete one or more
selected files from a Version Cue project when the files are in Available status. Deleted
files can be viewed and sorted, and are automatically included in a search when you
search a project with the Version Cue search feature. You can permanently delete a
deleted file or restore it with its original data, including file versions and related
information.
Note: You can't delete a file if the file is in use by someone or if you don't have Write
privileges to the Version Cue project. For information on user ID privileges, see Choosing
user privileges in the Version Cue Workspace Administration utility.
To delete a file from a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do
one of the following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
● Choose File > Save As.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Open the Version Cue workspace
(Windows) or the Version Cue workspace
(Mac
OS) and the project
(Windows) or the project
(Mac OS) that contains the file you
want to delete.
4. Select the file you want to delete, and choose Delete from the Project Tools menu .
To restore a deleted file from a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS, do
one of the following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
2. Click Version Cue.
3. Open the Version Cue workspace and project that contains the files you want to restore.
4. Click the Deleted Files tab.
5. Select the file you want to restore, and choose Restore from the Project Tools menu.
6. Click the Browse tab, and choose Refresh from the Project Tools menu.
The file is restored to its original location in the Version Cue project.
To permanently delete a deleted file:
1. In Acrobat Professional 7.0, Illustrator CS, InDesign CS, or Photoshop CS, do one of the
following:
● Choose File > Open.
● Choose File > Place. (Version Cue isn't available in the Photoshop Place dialog box.)
2. Click Version Cue.
3. Open the Version Cue workspace and project that contains the file you want to
permanently delete.
4. Click the Deleted Files tab.
5. Select the file you want to permanently delete, and choose Delete from the Project Tools
menu.
6. Click OK.

Working offline in a Version Cue project

If a user opens or edits a file from a Version Cue project, and the Version Cue workspace
is subsequently turned off or the user is disconnected from the network that is used to
access the Version Cue workspace, the user can continue to work with the working copy
offline and then synchronize the files later.
Related Subtopics:
Editing and synchronizing working copies with a Version Cue project

Editing and synchronizing working copies with a Version
Cue project

When you need to work on files from a Version Cue project while the Version Cue
workspace is turned off or you can't access the workspace on a network, you can edit
working copies located on your computer in the My Documents\Version Cue (Windows)
or Documents/Version Cue (Mac OS) folder. When the Version Cue workspace is
available to you again, you can synchronize your files with the workspace to save a new
file version to the Version Cue workspace. You can synchronize an entire project, just a
folder in the project, or a selected file.

You can prepare to work offline from the Version Cue workspace by synchronizing
the entire Version Cue project, or just the files you need, while you are still online with
the workspace. This ensures you have working copies to work with before you go offline.
Note: The My Documents\Version Cue (Windows) or Documents/Version Cue (Mac OS)
folder on your computer contains working copies of only files that you've opened from a
Version Cue workspace or files you've synchronized. Working project folders are created
after you open the project from the Version Cue workspace for the first time.
To edit working copies of files you've recently edited from an offline Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose the file from the File > Open Recent submenu.
2. When you're finished editing the file, choose File > Save to save the changes to the
working copy. When the Version Cue workspace is turned on and you have access to it,
synchronize your files.
To edit working copies of files from an offline Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
2. Click the Version Cue button
(Windows) or the Version Cue button
(Mac OS).
3. Double-click the workspace's icon
(Windows) or the workspace's icon
(Mac OS) of
the workspace that contains the file you want to edit and double-click the Version Cue
project that contains the file.
Note: It may take Version Cue several seconds to verify that a Version Cue workspace or
project is unavailable.
4. Select the Documents folder and choose Show In Explorer (Windows) or Reveal In Finder
(Mac OS) from the Tools menu. A Windows or Mac OS window displays all working
copies in the project. Double-click a file or drag a file into the application window to open
it.
5. When you're finished editing the file, choose File > Save to save the changes to the
working copy. When the Version Cue workspace is turned on and you have access to it,
synchronize your files.
To synchronize working copies of files from a Version Cue project:
1. In Acrobat Professional 7.0, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS,
choose File > Open.
2. Click Version Cue.
3. Select the Version Cue workspace that contains the master file you were editing offline,
and click Open.
4. Select the project
(Windows) or the project
(Mac OS) that contains the master file,
and do one of the following:
● To synchronize the entire project, choose Synchronize from the Project Tools menu
.
● To synchronize just a folder or one or more files, open the project, and select the folder or
file(s) you want to synchronize and choose Synchronize from the Project Tools menu.
5. If the master file on the Version Cue workspace contains a version that is newer than your
working copy and you've edited the working copy, a File Conflict dialog box prompts you
to do the following:
● To automatically select either of the following options every time there is a file conflict,
select Apply The Following Action To All Subsequent Conflicts.
● To save your working copy as a new file version to the Version Cue workspace, click
Save A Version.
● To not download the most recent version from the Version Cue workspace and not save a
version of your working copy to the workspace, click Skip This File.

Using the Version Cue Workspace Administration Utility

Understanding when to use the Version Cue Workspace Administration utility
Performing tasks with the Version Cue Workspace Administration utility
Working with projects and user IDs in the Version Cue Workspace Administration utility
Advanced Version Cue Workspace Administration tasks

Understanding when to use the Version Cue Workspace
Administration utility

You can perform many Version Cue tasks, such as creating and sharing projects, adding
comments to a file, and creating file versions, within any of the following: Adobe Creative
Suite, Adobe Acrobat Professional 7.0, Adobe GoLive CS, Adobe Illustrator CS, Adobe
InCopy CS, Adobe InDesign CS, and Adobe Photoshop CS. Using the Version Cue
Workspace Administration utility, you can do some of these same tasks in addition to
more advanced tasks that affect a specified project or an entire Version Cue workspace.
The following table lists the Version Cue-related tasks you can do by using Acrobat
Professional 7.0 or a Creative Suite application compared with those that you must do
within the Version Cue Workspace Administration utility:
What you can do

Acrobat or Creative Suite
applications

Administration utility

Create, edit, and delete
Version Cue projects
Share a project with anyone
who is using Creative Suite, a
Creative Suite application, or
a WebDAV-enabled
application
Delete file versions
Add files to an existing project
Create file versions
View file comments and other
information
Search for files using file
information (metadata)
Create Version Cue projects
from remote files via FTP or
WebDAV
Back up Version Cue projects
and restore backup versions of
a project
View the amount of disk
space a project uses, its lock
protection status, who created
the project, and when it was
created
Duplicate or export Version
Cue projects
Edit Version Cue workspace
preferences
Import Web Workgroup
Server projects
Add and edit users, and define
their project privileges
Change the properties of a
Version Cue project to require
users to log in before
accessing it
View all users and their
privileges for all projects in
the Version Cue workspace
Remove all In Use locks in a
project or those created by a
specified user
View Version Cue workspace
logs and reports
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Performing tasks with the Version Cue Workspace
Administration utility

All users with a login ID and password (except those with privileges set to None) can log
into the browser-based Version Cue Workspace Administration utility. The tasks they can
perform in the workspace are limited by the privileges assigned to their Version Cue login
ID. (For more information on user privileges, see Choosing user privileges in the Version
Cue Workspace Administration utility.)
Related Subtopics:
Logging into and off the Version Cue Workspace Administration utility
Using Help and navigating in the Version Cue Workspace Administration utility

Logging into and off the Version Cue Workspace
Administration utility

You can display the Version Cue Workspace Administration login page from the Version
Cue Preferences dialog box; by clicking the Advanced Administration button in Acrobat
Professional 7.0, GoLive CS, Illustrator CS, InCopy CS, InDesign CS, or Photoshop CS;
or by typing the login page URL directly into a web browser.
When you install the Version Cue workspace, Version Cue automatically creates a system
user login ID with administrator privileges. To start using the Version Cue Workspace
Administration utility, use the Version Cue default system login ID and password.
Note: You cannot delete the system administrator user account or change its privileges.

Version Cue Workspace Administration utility home page A. Header B. Version Cue workspace
IP or DNS address C. Version Cue URLs for accessing the workspace remotely D. Navigation list
E. Content frame

To log into the Version Cue Workspace Administration utility:
1. Do one of the following:
● In Acrobat Professional 7.0, InCopy CS, Illustrator CS, InDesign CS, or Photoshop CS,
choose File > Open, and click Version Cue. Select the Version Cue workspace
(Windows) or the Version Cue workspace
(Mac OS) you want to administer, and then
choose Edit Properties from the Project Tools menu . Click Advanced Administration
in the Edit [workspace] Properties dialog box.
● In the Edit Project [project name] Properties dialog box, click Advanced Administration.
To display the Edit Project Properties dialog box, see Creating and editing projects with
the Version Cue Workspace Administration utility.
● In GoLive CS, open the Version Cue project site file, and then choose Site > Version Cue
> Open Version Cue Administration.
● On the computer on which the Version Cue workspace is installed, open the Version Cue
preferences in Control Panel (Windows) or System Preferences (Mac OS). Click the
Settings tab, and then click Advanced Administration. (The Version Cue workspace must
be turned on for the Advanced Administration button to be enabled. See Turning on or
restarting Version Cue.)
● In a web browser, type the IP or DNS address of the computer on which the Version Cue
workspace is installed. Precede the address with http:// and follow it with a colon and the
port number. The default port number is 3703. For example: http://153.32.235.230:3703
(IP) or http://myserver.mycompany.com:3703 (DNS).
A browser window displays the Adobe Version Cue Workspace Administration login
page. A Change System Account dialog box may also appear and prompt you to change
the default system password.
2. Do one of the following:
● If you were assigned a Version Cue login ID and password, type them into the text boxes,
and then click Log In.
● Log in using the Version Cue default system login ID by typing system for the login ID
and system for the default password. (If you were given a different default password,
use the one you were given.)
● If the Change System Account dialog box appears, you can type alphanumeric characters
in the User Name text box and type a new password in the Password and Verify Password
text boxes. (The default login ID "system" can't be changed.) You can also type a phone
number and email address. Click Save. (The Change System Account dialog box appears
after you've first installed the Version Cue Workspace.)
● To log off the Version Cue Workspace Administration utility, click Log Off: [login ID] at
the top of the page.

Using Help and navigating in the Version Cue Workspace
Administration utility

The Version Cue Workspace Administration utility contains links to Version Cue Help at
the top of each page, and a navigation list on the left side of the page. The navigation list
provides quick access to administration options.
To navigate in the Version Cue Workspace Administration utility:
Do any of the following:
●

●

To display the main screen for an administrative task, click a link in the navigation list on
the left.
To return to the home page, click Version Cue Workspace Administration at the top of the
page.

To display Version Cue Workspace Administration Help from within the Version Cue
Workspace Administration utility:
Do one of the following:
●

●

To display the Version Cue Workspace Administration Help home page, click the Help
link at the top of any Version Cue Workspace Administration page.
To view Help for a specific task, navigate to the content frame that lists the task, and then
click Context Help in the upper right corner of that content frame.
A browser window opens and displays Version Cue Help.

Working with projects and user IDs in the Version Cue
Workspace Administration utility

In Acrobat Professional 7.0, GoLive CS, InCopy CS, Illustrator CS, InDesign CS, and
Photoshop CS, you can create, edit, and delete Version Cue projects. In the Version Cue
Workspace Administration utility, you can do all these things and you can also duplicate,
export, and back up projects; specify login requirements; set lock protection; and assign
user IDs to a project.
Related Subtopics:
Creating and editing projects with the Version Cue Workspace Administration utility
Backing up and restoring projects with the Version Cue Workspace Administration utility
Exporting Version Cue projects with the Version Cue Workspace Administration utility
Creating and editing user IDs with the Version Cue Workspace Administration utility
Choosing user privileges in the Version Cue Workspace Administration utility
Working with user lists with the Version Cue Workspace Administration utility

Creating and editing projects with the Version Cue
Workspace Administration utility

The Version Cue Workspace Administration utility lets you create blank Version Cue
projects or create Version Cue projects by importing files from a folder on the same
computer as the workspace or from an FTP or WebDAV server. In addition, you can
duplicate or delete projects from the workspace.
Note: To import Adobe Web Workgroup Server projects to the Version Cue workspace,
see Importing Web Workgroup Server project backups and user IDs into the Version Cue
workspace.
To create a new Version Cue project:
1. Log into the Version Cue Workspace Administration page.
2. Do one of the following:
● Click Projects in the navigation list, and then click New.
● Click Adobe Version Cue Workspace Administration at the top of the page, and then click
Create a Project.
3. In the New Project content frame, select one of the following:
● Blank Project to create an empty Version Cue project. Click Next to display the Create
Blank Project content frame.
● Import From Folder to create a Version Cue project from a folder located on the computer
on which the Version Cue workspace is installed. Click Next to display the Import Project
From Folder content frame. If the content you're importing is a website, select Import
Folder As A Website to import the content to the project's Web-Content folder. To specify
the folder to import, click Browse and select any file that is within the folder; then click
Open. Or, type the path to the desired workspace folder in the text box.
● Import From FTP Server or Import From WebDAV Server to create a project from files
located on the specified server. Click Next to display the Import Project from FTP Server
content frame. If the content you're importing is a website, select Import FTP/WebDAV
As A Website to import the content to the project's Web-Content folder. In the FTP Server
or WebDAV Server text box, specify the FTP or WebDAV server from which to import
files, and type the port number in the Port text box. To specify a folder, type its path in the
Directory text box. If a user name and password are required to access the server, type that
information into the User Name and Password text boxes. To use a proxy server to
connect to the server, select Proxy. If you are connecting to the server through a firewall,
or if you specified a port other than 21, select Use Passive Mode (only an option for
Import From FTP Server).
4. Type a name for your project in the Project Name text box.
5. To specify how to treat the imported content's URL encoding, choose an option from the
URL Encoding menu.
6. To comply with the URL syntax that requires nonsafe characters to be encoded as a
percent symbol (%) followed by two hexadecimal digits, select %HH Escaping.
7. Do any of the following, and then click Next:
● To let other Version Cue or WebDAV users access the project, select Share This Project
With Others. (Users must be either on your subnetwork or given the Version Cue
workspace IP or DNS address and port number to access the workspace.)
● To require users to log in with a Version Cue login ID and password before accessing the
project, select Require Assigned Users To Authenticate To This Project. If selected, this
option ensures that only Version Cue users you specify can log in and access the project.
Note: If you select this option after other users have already accessed the project without
being authenticated, those users can still access the project without logging into it. Make
sure that you change their privileges as needed in the project's list of assigned users.
To restrict file versioning to sequential versions, select Enable Lock Protection For This
Project. For information on project lock protection, see Understanding file versioning with
Version Cue.
● To include remarks regarding the project, type them in the Comments text box.
8. Do any of the following in the Assigned Users content frame, and then click Save:
● To define each user's access to the project, choose an option next to each user name in the
Privileges column or choose an option from the Set All To menu. These options won't
work unless you select Require Assigned Users To Authenticate To This Project.
● To let a user publish the project with GoLive CS to a specified FTP or WebDAV server,
select the check box in the Publishing Privilege column next to their user name.
●

Note: You don't need to assign users to let other Version Cue or WebDAV users access
your Version Cue project; just make sure that you've deselected Require Assigned Users
To Authenticate To This Project in the project properties.
To edit Version Cue project properties:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Projects in the navigation list, and then click a project name.
Edit the project properties or click Reset to return the properties to their original values.
Click Save.

To duplicate a Version Cue project:
1.
2.
3.
4.
5.
6.

Log into the Version Cue Workspace Administration page.
Click Projects in the navigation list.
Select the check box next to the name of the project, and click Duplicate.
In the Duplicate Project content frame, type a unique name for the project.
Edit the project properties.
Click Duplicate.

To delete a Version Cue project:
1. Log into the Version Cue Workspace Administration page.
2. Click Projects in the navigation list, and do one of the following:
● To delete one or more projects, select the check box next to the name of each project you
want to delete.
● To delete all listed projects, select the check box next to the Project Name column label.
3. Click Delete. The Delete Project content frame appears. Click Delete again.

Backing up and restoring projects with the Version Cue
Workspace Administration utility

You can use the Version Cue Workspace Administration utility to create backups of all
the information in a Version Cue project. Project backups are stored on the Version Cue
workspace file system. You can then use the Version Cue Workspace Administration
utility to easily restore a backup copy that represents the Version Cue project as it was on
a specific date.
Note: Restored project backups do not replace the original Version Cue project; restored
projects are given different project names.

Project backups are stored in the Version Cue Data folder. To move the Data folder,
see Moving Version Cue workspace data and backups folders.
To back up a Version Cue project:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Projects in the navigation list.
Select the check box next to the project name, and click Back Up.
In the Backup Project content frame, type a name for the project backup in the Backup
Name text box.
5. Select what you want to back up in the Include list of options. (Project metadata includes
information such as project and file comments and any file information entered in a
Creative Suite application.)
6. If desired, add remarks to the backup file in the Comments text box.
7. Click Save.
To restore a Version Cue project backup copy:
1.
2.
3.
4.
5.

Log into the Version Cue Workspace Administration page.
Click Projects in the navigation list.
Click Backup List.
Click the name of the backup that you want to restore.
In the New Project Name text box, type a name that is different from other projects in the
workspace.
6. Do any of the following, and then click Restore:
● To retain the list of users that were assigned to the project, select Restore Users.
● To retain the same privileges for each assigned user, select Restore User Assignments.
● To add remarks, type them in the Comments text box.

Exporting Version Cue projects with the Version Cue
Workspace Administration utility

You can export a Version Cue project from a Version Cue workspace to copy the project
to another Version Cue workspace or to create a copy of the project to archive.
Note: Only the most recent version of each file is exported.
To export a Version Cue project to your computer:
1. Log into the Version Cue Workspace Administration page.
2. Do one of the following:
● Click Projects in the navigation list. Select the check box next to the project you want to
export, and click Export.
● Click Advanced in the navigation list, and then click Export Project. The Export Project
content frame appears. Select the project you want to export from the Project Name menu.
3. Choose File from the Protocol menu.
4. Click Browse, and specify the folder to which you want to export the project. Select any
file in the folder, and click Open.
5. Click Export.
To export a Version Cue project to an FTP or WebDAV server:
1. Log into the Version Cue Workspace Administration page.
2. Do one of the following:
● Click Projects in the navigation list. Select the check box next to the project you want to
export, and click Export.
● Click Advanced in the navigation list, and then click Export Project. The Export Project
content frame appears. Choose the project you want to export from the Project Name
menu.
3. From the Protocol menu, choose either FTP or WebDAV.
4. Specify the FTP or WebDAV server address in the Server Address text box. You don't
need to precede the address with the chosen protocol. If you want, you can change the
default port number in the Port text box.
5. To specify a folder, type its path in the Directory text box.
6. If a user name and password are required to access the server, type that information in the
User Name and Password text boxes.
7. To use a proxy server to connect to the server, select Proxy.
8. If you are connecting to the server through a firewall, or if you specified a port other than
21, select Use Passive Mode. (This is an option only if you choose FTP in the Protocol
menu.)
9. Click Export.

Creating and editing user IDs with the Version Cue
Workspace Administration utility

You don't need to create and assign Version Cue user IDs to let other Creative Suite or
WebDAV users access your Version Cue projects and workspace. The users simply need
to be either on your subnetwork or given the Version Cue workspace IP or DNS address
and port number to access the workspace. Once a user accesses the Version Cue
workspace without using a Version Cue login ID, the login ID for the user's own computer
is automatically added to the list of users in the Version Cue workspace, and the password
is left blank.
When you want to restrict the Version Cue projects that someone can access, you can edit
the project's existing user IDs and create new Version Cue user IDs and assign them to
specific projects. All users with a Version Cue login ID and password (except those with
privileges set to None) can log into the Version Cue Workspace Administration utility-the tasks they can perform are limited to the privileges assigned to their ID.
Note: Only users who have system administrator privileges can create new user IDs.
To create new Version Cue user IDs:
1. Log into the Version Cue Workspace Administration page using a login ID that has
system administrator privileges.
2. Do one of the following:
● Click Users in the navigation list, and then click New in the content frame.
● Click Adobe Version Cue Workspace Administration at the top of the page, and then click
Add A User.
3. In the New User content frame, choose the level of access to give the user from the
Privileges menu. (For information on the access rights for each option, see Choosing user
privileges in the Version Cue Workspace Administration utility.)
4. Type the user's name in the User Name text box.
5. Type a unique login ID in the Login text box. The login ID is used in Creative Suite
applications, if a project requires it, to log into the Version Cue Workspace
Administration and identify the user.
6. Type a password for the user in the Password text box, and type it again in the Verify
Password text box.
7. If desired, type a phone number, an email address, and comments in the remaining text
boxes.
8. To define the user's project access, choose the user's project privileges next to each project
name in the Privileges column. To give the user the same privileges for every project,
choose an option from the Set All To menu.
9. To let a user publish a project to a specified FTP or WebDAV server, select the check box
in the Publishing Privilege column next to the project name.
10. Click Save.
To edit a Version Cue user ID:
1. Log into the Version Cue Workspace Administration page.
2. Do one of the following:
● Click Users in the navigation list.
● Click Adobe Version Cue Workspace Administration at the top of the page, and then click
Edit Users.
3. Click the user name of the user login ID you want to edit.
4. Edit the user properties.
Note: You can edit the Privileges and Project Privileges options only if you have system
administrator privileges.
5. Click Save.
To duplicate or delete a Version Cue user ID:
1. Log into the Version Cue Workspace Administration page.
2. Click Users in the navigation list.
3. Select the check box next to each user name you want to duplicate or delete. To select all
listed user names, select the check box next to the User Name column label.
4. Do one of the following:
● Click Duplicate. Edit the user's properties in the Duplicate User content frame and click
Save.
● Click Delete. To confirm the deletion, click Delete in the Delete User content frame.

Choosing user privileges in the Version Cue Workspace
Administration utility

Version Cue user login IDs are set with one of four different levels of privilege to use the
Version Cue workspace: None, User, Project Creator, or System Administrator. Users
with privileges set to None can't access the Version Cue Workspace Administration utility
but can access Version Cue projects while working within a Creative Suite application or
an application that supports WebDAV. The table that follows describes the privileges for
the other three login ID privilege levels.
Administration utility task
Create and update Version Cue user
login IDs
Read other users' Version Cue login
information
Update own user login information
excluding login ID privilege level
Duplicate and delete user IDs
Import and export user lists
Create new projects
Read information about projects to
which the user is not assigned
Duplicate projects to which the user is
assigned and also granted Administer
privileges
Edit, back up, export, or delete projects
to which the user is assigned and also
granted Administer privileges
Delete or restore project backups
Perform all tasks listed in the Advanced
content frame
Change the Administration utility color
scheme in the Advanced preferences
Reset locks and remove file versions
from projects to which the user is
assigned and also granted Administer
privileges
Back up, delete, and restore all Version
Cue workspace data
View workspace information, logs, and
reports; and save reports
Delete reports for projects to which the
user is assigned and also granted
Administer privileges.

User Project Creator System Administrator
X
X

X

X

X

X

X

X
X

X
X
X
X

X

X

X

X

X

X

X
X
X

X

X

X

X

X

X
X

X

X

X

X

X

Working with user lists with the Version Cue Workspace
Administration utility

You can export a list of users from one Version Cue workspace to use on a different
Version Cue workspace located on another computer. After you export a user list, copy it
to the UsersExport folder in the Version Cue application folder of the other computer with
a Version Cue workspace.
To export a list of users:
1. Log into the Version Cue Workspace Administration page.
2. Click Users in the navigation list.
3. Select the check box next to each user name you want to export. To select all listed user
names, select the check box next to the User Name column label.
4. Click Export List. The Export Users content frame displays the list of users to be exported.
5. Click Next, and type a name for the list in the Name text box. If desired, type remarks in
the Comments text box.
6. Click Save. The Export Users content frame displays the list of exported users.
7. The location of the user list appears under the Export Users heading. To import this list
into another Version Cue workspace, copy this file into the destined workspace's Data/
UsersExport folder in the Version Cue application folder.
To import users from a list:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Users in the navigation list, and then click Import List.
Click the name of the user list you want to import.
Select the check box next to each user name you want to import, or select the check box
next to the User Name column label to select all listed user names.
5. Click Next.
To delete user lists:
1. Log into the Version Cue Workspace Administration page.
2. Click Users in the navigation list.
3. Select the check box next to each user name you want to delete, or select the check box
next to the User Name column label to select all listed user names.
4. Click Delete. The Delete User content frame appears, to confirm the deletion.
5. Click Delete.

Advanced Version Cue Workspace Administration tasks

Use the advanced Version Cue Workspace Administration tasks to set advanced
workspace preferences, import Adobe Web Workgroup Server project backups, export
projects, perform maintenance, and view logs and reports.
Related Subtopics:
Setting Version Cue workspace preferences
Importing Web Workgroup Server project backups and user IDs into the Version Cue workspace
Removing file locks with the Version Cue Workspace Administration utility
Removing file versions from projects with the Version Cue Workspace Administration utility
Backing up and restoring Version Cue workspace data
Viewing information about the Version Cue workspace

Setting Version Cue workspace preferences

The workspace preferences let you set options to make projects or the entire workspace
either private or visible (shared), set workspace log options, and set default FTP and
HTTP proxy servers. Except for the Color Scheme options, only users with System
Administrator privileges can set the workspace preferences.
To set the Version Cue workspace preferences:
1. Log into the Version Cue Workspace Administration page.
2. Do one of the following:
● Click Advanced in the navigation list, and then click Preferences.
● Click Adobe Version Cue Workspace Administration at the top of the page, click Perform
Advanced Tasks, and then click Preferences.
3. To change the Version Cue workspace name, type a name in the Workspace Name text
box. (This name identifies the workspace in Adobe Creative Suite applications using
Version Cue. To enable changes to this option, the workspace must be restarted after you
click Save. To restart the workspace, see Turning on or restarting Version Cue.)
4. To allow other computers to access the Version Cue workspace, select Make This Version
Cue Workspace Visible To Others. To enable changes to this option, the workspace must
be restarted after you click Save. (To restart the workspace, see Turning on or restarting
Version Cue.)
Note: If the Version Cue workspace is installed on a computer that uses a firewall and you
want to share the workspace with others, make sure TCP ports 3703 and 427 are left open
and deselect the Internet Connection Firewall option (Windows only). (For information on
the Internet Connection Firewall option, see Windows Help.)
5. To specify which Version Cue projects are available to a user, select Only Display
Projects In The Workspace The User Is Authorized To Access.
Note: Make sure that you've selected Require Assigned Users To AuthenticateTo This
Project in the properties for each desired project and edited the project's list of Assigned
Users. (See Creating and editing projects with the Version Cue Workspace Administration
utility.)
6. To define the amount of information contained in the Version Cue workspace system
reports, choose an option from the log level:
● Error to list only Version Cue workspace errors.
● Warning to list Version Cue workspace errors and warnings.
● Info to list errors, warnings, and information about tasks performed.
7. To set the maximum size for a system report, type a value, in kilobytes, in the Log Size
text box.
8. To reduce the log file size by saving it as a compressed .gz file, select Compress Log File.
9. To specify a default FTP Proxy server for users when importing projects from or
exporting projects to an FTP server, or for publishing with GoLive to an FTP server, type
the proxy server address and its port number in the FTP Proxy and Port text boxes.
10. To specify a default HTTP Proxy server for users when importing projects from or
exporting projects to a WebDAV server, or for publishing with GoLive to a WebDAV
server, type the proxy address and its port number in the HTTP Proxy and Port text boxes.
11. To change the background colors of the navigation list and workspace address, choose an
option from the Color Scheme menu.
12. Click Save.

Importing Web Workgroup Server project backups and
user IDs into the Version Cue workspace

You can import user IDs and project backups from an Adobe Web Workgroup Server into
a Version Cue project if the Web Workgroup Server and Version Cue project and
workspace are on the same machine. The most recent version of each file is imported.
To import a Web Workgroup Server project backup:
1. Stop the Adobe Web Workgroup Server. (See your Adobe Web Workgroup Server
documentation for more information.)
2. Log into the Version Cue Workspace Administration page while working directly on the
computer that hosts the Version Cue workspace.
3. Click Advanced in the navigation list, and then click Import Web Workgroup Server
Project Backups.
4. Click Browse, and select the startserver.bat (Windows) or startserver.sh (Mac OS) file in
the Adobe Web Workgroup Server application folder; then click Open.
5. Click Next, select the items you want to import, and then click Import.

Removing file locks with the Version Cue Workspace
Administration utility

A user with system administrator privileges or with project-specific Administer privileges
can remove file locks to make locked files available for editing by other Version Cue
users. You can delete all file locks from a specified project, all file locks created by a
specified user on all projects in the workspace, or all locks by a specified user in a
specified project. The original user can save the changes in the working file by saving to a
new version or a new file name. For information on project lock protection, see
Understanding file versioning with Version Cue.
Note: Files locked by a system administrator can be reset only by users with system
administrator privileges.
To remove file locks from a Version Cue project:
1. Log into the Version Cue Workspace Administration page.
2. Click Advanced in the navigation list, and then click Reset Lock Protection in the content
frame.
3. Do any of the following:
● Choose a project from the Project Name menu.
● Choose a user from the User Name menu.
4. Click Reset Locks to remove the specified file locks.

Removing file versions from projects with the Version Cue
Workspace Administration utility

Each time you save a file version, the version is stored on the Version Cue workspace
database. This database creates a file version history that lets you quickly return to any
former state of the file. While a version history is a useful tool, an extensive history can
require a lot of disk space and degrade the performance of the Version Cue workspace.
Whenever possible, clean up the versions to help improve performance.
To delete file versions in a project:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Advanced in the navigation list, and then click Remove Old Versions.
Choose a project from the Project Name menu.
To delete versions, select Delete All Versions Older Than, and then choose a month, day,
and year.
5. To specify the maximum number of versions to remain in the workspace after you click
Delete, select Number Of Versions To Keep, and then type a number in the text box.
6. Click Delete.

Backing up and restoring Version Cue workspace data

You can use the Version Cue Workspace Administration utility to create, restore, or delete
backup copies of all Version Cue data and projects on the Version Cue workspace. If you
restore a backup copy of the Version Cue workspace, all current data on the workspace
including Version Cue projects, files, and versions are replaced by the backup. You can
restore a Version Cue workspace backup only if the backup was created with the same
version of the Version Cue feature that you are currently using.
Note: To back up just one or more projects, see Backing up and restoring projects with the
Version Cue Workspace Administration utility.
To back up all data in the Version Cue workspace:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Advanced in the navigation list, and then click Back Up Version Cue Data.
To add remarks about the workspace backup, type them in the Comments text box.
Click Save. Click OK to view the list of workspace backups.
The workspace backup files are saved by default to the Backups folder in the Version Cue
application folder. For information on moving the Backups folder, see Moving Version
Cue workspace data and backups folders.

To replace all current projects and files in the Version Cue workspace with files from a
previous Version Cue backup:
1. Log into the Version Cue Workspace Administration page.
2. Click Advanced in the navigation list, and then click Administer Backups.
3. Click the name of the backup you want to restore and click Restore. The Version Cue
workspace turns off.
4. Turn on the Version Cue workspace. (See Turning on or restarting Version Cue.)
To delete Version Cue workspace backup files:
1. Log into the Version Cue Workspace Administration page.
2. Click Advanced in the navigation list, and then click Administer Backups.
3. Select the check box next to each backup file you want to delete. To select all backups,
select the check box next to the Backup Name column label.
4. Click Delete, and then click Delete in the Delete Backup content frame.

Viewing information about the Version Cue workspace

You can display the Version Cue workspace version, name, licensee, serial number, Java
version, database version, Version Cue client URL (IP or DNS address), WebDAV client
URL, copyright, and patent information with the Version Cue Workspace Administration
utility.

Users who are working in the Creative Suite can use the Version Cue Client URL to
connect to Version Cue projects when they're not on the workspace's subnetwork. Users
who are working in applications that support WebDAV can use the WebDAV Client URL
to also connect to Version Cue projects. (See Accessing Version Cue workspaces on
remote computers or from WebDAV applications.)
You can also display and manage three kinds of reports (import, export, and publish) and
the Version Cue workspace log file, which tracks all server operations according to the
level of detail you specify. For information on setting log file preferences, see Setting
Version Cue workspace preferences.
Note: Display time may vary depending on the size of the log file. The default log file
size is 1024K. If the log file exceeds a specified size limit, the system creates a new log
file and saves the old one. Log files are saved in the Logs folder, located in the Version
Cue application folder.
To view information about the Version Cue workspace:
1. Log into the Version Cue workspace Administration page.
2. Do any of the following:
● Click Adobe Version Cue Workspace Administration at the top of the page or Home in
the navigation list. The About This Workspace heading in the content frame lists
information about the Version Cue workspace.
● Click Advanced in the navigation list, and then select Workspace Info.
● Click About at the top of the page to display copyright and patent information. A window
opens and lists information about the Version Cue workspace.
To view the Version Cue workspace log file:
1. Log into the Version Cue Workspace Administration page.
2. Click Advanced in the navigation list, and then select Workspace Log. The Workspace
Log content frame displays information about the workspace history.
3. Do any of the following:
● To change the number of rows displayed, choose an option from the Rows To Display
menu.
● To navigate to a different page of the log, click Next, End, Beginning, or Previous, if
available.
To view a Version Cue workspace report:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Advanced in the navigation list, and then select Reports.
Choose the type of report you want to view from the Reports menu.
To view available reports from a single project, choose the project name from the Filter
By menu. To view available reports from all projects on the Version Cue workspace,
choose All.
5. Click the project's name in the Project Name column. The content frame displays the
report. Choose options from the available menus to change how the report appears.
6. To save an HTML copy of the report to your computer, click Save, and specify a location.
7. To return to the report list, click Report List.
To delete Version Cue workspace reports:
1.
2.
3.
4.

Log into the Version Cue Workspace Administration page.
Click Advanced in the navigation list, and then select Reports.
Choose the type of report you want to delete from the Reports menu.
To delete all reports from a single project, choose the project name from the Filter By
menu. To delete all reports from two or more projects on the Version Cue workspace,
choose All.
5. Select the check box next to each project for which you want to delete reports. To select
all project reports, select the check box next to the Project Name column label.
6. Click Delete.
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Getting started with Version Cue

Getting started with Version Cue

Adobe Creative Suite includes Adobe Version Cue, an integrated feature designed to help you be
more productive by saving you, and others you work with, valuable time. With Version Cue, you
can easily create, manage, and find different versions of your project files. For example, Version
Cue creates simplified, unified access to all versions of your files. If you collaborate with others,
you and your team members can share project files in a multi-user environment that protects
content from being accidentally overwritten.You can also maintain descriptive comments with
each version, search embedded file information to quickly locate files, work with robust filemanagement features while working directly within Adobe Creative Suite or Adobe Acrobat
Professional 7.0.

View version thumbnails and information in the Versions dialog box

Following are the steps you need to take before you begin working with Version Cue, and for how
to use Version Cue in Creative Suite.
Note: The Version Cue workspace is a feature of Adobe Creative Suite. If you purchased Adobe
Acrobat Professional 7.0, Adobe GoLive CS, Adobe Illustrator CS, Adobe InCopy CS, Adobe
InDesign CS, or Adobe Photoshop CS separately, and don't own Adobe Creative Suite, you can
use the Version Cue feature in your Adobe application only if an owner of Adobe Creative Suite
gives you network access to their Version Cue workspace.
1. Set up the Version Cue workspace.
You and others in your workgroup need access to a Version Cue workspace in order to work with
the Version Cue feature in Creative Suite. When you fully install Adobe Creative Suite, a Version
Cue workspace automatically installs on your computer. Depending upon each project's needs, you
may choose to work with other Version Cue workspaces located on your colleagues' computers or
on a server.

Installing Creative Suite installs a Version Cue workspace

For projects and file versions that you don't need to share with others, or if you work on a laptop
that isn't always connected to a network, it's easiest to use the Version Cue workspace located on
your own computer. When you change your mind, Version Cue lets you immediately share any
Version Cue project with other users. If you mostly intend to collaborate with other Creative Suite
users, make sure that a Version Cue workspace is located on a computer that everyone can access
on a network and that the collaborative projects are kept in that workspace. For installation
instructions, see "HowToInstall" on the Adobe Creative Suite CD.
2. Turn on the Version Cue workspace.
Before you can begin working with the Version Cue feature, you need to turn on the Version Cue
workspace. Open the Adobe Version Cue preferences from Control Panel (Windows) or System
Preferences (Mac OS) on the computer where the Version Cue workspace is located, and choose
On from the Version Cue pop-up menu. To allow others to see and access the workspace over the
network, choose This Workspace is Visible to Others from the Workspace Access menu, or, to
keep it private, choose This Workspace is Private, and then click OK.

Turn on a Version Cue workspace to use it

3. Enable the Version Cue preference in Adobe Acrobat Professional 7.0, Adobe Illustrator CS,
Adobe InCopy CS, Adobe InDesign CS, and Adobe Photoshop CS.
In Adobe Acrobat Professional 7.0, choose Edit > Preferences (Windows) or Acrobat >
Preferences (Mac OS), select General, and select Enable Version Cue Workgroup File
Management, and click OK. In Illustrator CS, choose Edit > Preferences > File Handling &
Clipboard (Windows) or Illustrator > Preferences > File Handling & Clipboard (Mac OS). Select
Enable Version Cue, and click OK. In Photoshop CS, choose Edit > Preferences > File Handling
(Windows) or Photoshop > Preferences > File Handling (Mac OS). Select Enable Version Cue
Workgroup File Management, and click OK. In InDesign CS and InCopy CS, choose Edit >
Preferences > File Handling (Windows) or InDesign > Preferences > File Handling (Mac OS).
Select Enable Version Cue, and click OK. Restart InDesign.
Adobe GoLive CS is enabled with the Version Cue feature by default, but Adobe Acrobat 6.0
Professional doesn't support Version Cue.
4. Create a Version Cue project for each set of related files.
Now you're ready to create a Version Cue project, which is used to organize related files. For
example, to begin with, you can create a Version Cue project for files you want to keep private,
and another project for those files you want to share with others. Using Acrobat Professional 7.0,
Illustrator, InCopy, InDesign, or Photoshop, choose File > Open, click the Version Cue button, and
then choose New Project from the Project Tools menu. In GoLive, choose File > New Site, select
Version Cue Project, and use the GoLive Site Wizard to create a Version Cue project site.
5. Add files to the Version Cue project.
To add an existing file or new file to the Version Cue project, choose File > Save As. Then in
Acrobat Professional 7.0, Illustrator, InCopy, InDesign, or Photoshop, click Version Cue, open the
Version Cue project and its Documents folder, enter comments for this version in the Version
Comments text box, and click Save. In GoLive, just add the file to the Files tab in the Version Cue
project site window to save the file into the Web-Content folder.
If you have several files to add to a Version Cue project, you can add the files to the project's
Documents folder inside the My Documents\Version Cue (Windows) or Documents/Version Cue
(Mac OS) folder on your computer and then synchronize the project. (See Working offline in a
Version Cue project.)
6. Create file versions.
After you've saved a file to a Version Cue project, you can begin creating versions of the file and
adding comments with the Save A Version command in Acrobat Professional 7.0, Illustrator,
InCopy, InDesign, and Photoshop. (GoLive saves a file version each time the file is checked back
into the Version Cue workspace.)
File versioning with Version Cue ensures that no one overwrites the work of anyone else in a
Version Cue project, but also prevents users from locking out others who need to work on the
same file. You can use versioning to seamlessly retain multiple states of a single file as you work
on it, in case you need to restore the file to a previous version. You can also use versioning to
quickly compare file versions with team members or with a client before selecting a final version.
7. Review all versions of a file.
After you've created several versions of a file, you can choose File > Versions in Acrobat
Professional 7.0, Illustrator, InCopy, InDesign, or Photoshop to view thumbnails of all versions of
the file, alongside comments and dates for each, and then open, manage, or delete the versions. In
GoLive, just click the Show Versions button in the Version Cue toolbar.

Thumbnails of file versions and information appear in the Versions dialog box

8. Collaborate on a Version Cue project.
When you want to work with other users on one of your Version Cue projects, you can instantly
give them access to the project through Adobe Creative Suite. In Acrobat Professional 7.0,
Illustrator, InCopy, InDesign, or Photoshop, choose File > Open, click the Version Cue button, and
then open the Version Cue workspace that contains the Version Cue project you want to share.
Select the project in the dialog box, and then choose Share Project from the Project Tools menu.
9. Locate files by searching embedded metadata.
Adobe Creative Suite lets users enter a wide variety of information in the File Info dialog box.
This information gets embedded into a document as XMP metadata. For example, the metadata
might contain a document's title, copyright, keywords, description, properties, author, and origin.
Also, any comments you add to each file version are included in the file's metadata. With Version
Cue you can quickly locate a file by searching the embedded metadata of all files in a Version Cue
project, including Version Cue comments. You can also view a subset of metadata to quickly
check the status of a file, its last comment, version date, and who is editing it.
In Acrobat Professional 7.0, Illustrator, InCopy, InDesign, or Photoshop, choose File > Open, click
Version Cue, open the Version Cue workspace that contains the project you want to search, and
then select the project. Select the Search tab and enter any text that may be embedded in the
metadata of the file you want to locate or search by file name.

Viewing file information while browsing files in a Version Cue project

10. Perform advanced tasks with the Advanced Version Cue Workspace Administration utility.
You can choose to set up a simple collaboration where you share a Version Cue project with
anyone using a Creative Suite application, or you can set up a more controlled environment in
which users have to log in before accessing your project. Using the Version Cue Workgroup
Administration utility, you can set up user IDs and define their project privileges, remove file
locks, edit Version Cue Workspace preferences, and perform other project and workspace
maintenance.

Web browser-based Adobe Version Cue Workspace Administration utility

To display the Version Cue Workspace Administration utility log-in page, open the Adobe Version
Cue preferences from the Control Panel (Windows) or System Preferences (Mac OS) on the
computer where the Version Cue workspace is located, and click Advanced Administration. In the
Version Cue Workspace Administration login page that opens in a browser window, enter the
default system administrator login information--system for login and system for password-and click Log In.

KEYBOARD SHORTCUTS

About keyboard shortcuts
Keys for selecting tools
Keys for editing
Keys for working with comments
Keys for moving through a document
Keys for general navigating
Keys for working with navigation tabs
Keys for navigating the Help window
Keys for navigating the How To window

About keyboard shortcuts

Many keyboard shortcuts appear next to the command names in menus. If you can't find
the shortcut you're looking for in this section, look in the menus.
Note: To use these shortcuts, you must select the Use Single-Key Accelerators To Access
Tools option in the General panel of the Preferences dialog box.

Keys for selecting tools

Tool

Windows Action Mac OS Action

Hand tool
Temporarily select Hand tool
Current selection tool
Cycle through selection tools: Select,
Object Metadata tool
Snapshot tool
Cycle through zoom tools: Zoom In,
Zoom Out, Dynamic Zoom, Loupe
Current zoom tool
Temporarily select Zoom In tool
Temporarily select Zoom Out tool
Temporarily select Dynamic Zoom
tool (when Zoom In or Zoom Out is
selected)
Select Object tool
Article tool
Crop tool
Link tool
Button tool
Cycle through forms tools: Button,
Check Box, Combo Box, List Box,
Radio Button, Text Field, Digital
Signature
Movie tool
Sound tool
Touch Up Text tool
Touch Up Object tool
Distance tool
Cycle through measuring tools:
Distance, Perimeter, Area

H
Spacebar
V
Shift+V

H
Spacebar
V
Shift+V

G
Shift+Z

G
Shift+Z

Z
Ctrl+Spacebar
Ctrl+Alt+Spacebar
Shift

Z
Command+Spacebar
Command+Option+Spacebar
Shift

R
A
C
L
F
Shift+F

R
A
C
L
F
Shift+F

M
Shift+M
T
Shift+T
B
Shift+B

M
Shift+M
T
Shift+T
B
Shift+B

Keys for editing

Result

Windows Action Mac OS Action

Select all content
Deselect all content
Browse for a folder
Fit page
Move focus to status tray

Ctrl+A
Ctrl+Shift+A
Ctrl+9
Ctrl+0
Shift+F5

Command+A
Command+Shift+A
Command+9
Command+0
Shift+F5

Keys for working with comments

Result

Windows Action Mac OS Action

Note tool
Text Edits tool
Stamp tool
Current highlighting tool
Cycle through highlighting tools: Highlighter, CrossOut Text, Underline Text
Rectangle tool
Cycle through drawing markup tools: Rectangle,
Oval, Arrow, Line, Polygon, Polygon Line
Cloud tool
Text Box tool
Pencil tool
Pencil Eraser tool
Attach file as comment
Cycle through attach tools: Attach File, Attach
Sound, Paste Clipboard Image
Move focus to comment
Move focus to text in comment
Move focus to next comment
Open pop-up window for comment that has focus
Send and receive comments in browser-based review
Save document and work offline (browser-based
review)
Go back online

S
E
K
U
Shift+U

S
E
K
U
Shift+U

D
Shift+D

D
Shift+D

Q
X
N
Shift+N
J
Shift+J

Q
X
N
Shift+N
J
Shift+J

Tab
F2
Shift+Tab
Spacebar
O
Y

Tab

I

I

Shift+Tab
Spacebar
O
Y

Keys for moving through a document

Result

Windows Action

Previous screen
Next screen
First page

Page Up
Page Down
Home or Shift+Ctrl+Page
Up or Shift+Ctrl+Up Arrow

Last page

Previous page
Next page
Previous view
Next view
Previous document
Next document
Scroll up
Scroll down
Scroll (when Hand tool is
selected)
Zoom in
Zoom out
Zoom in temporarily
Zoom out temporarily
Zoom to

Mac OS Action

Page Up
Page Down
Home or Shift+Command
+Page Up or Command+Shift
+Up Arrow
End or Shift+Ctrl+Page
End or Shift+Command
Down or Shift+Ctrl+Down +Page Down or Shift
Arrow
+Command+Down Arrow
Left arrow or Ctrl+Page Up Left arrow or Command
+Page Up
Right arrow or Ctrl+Page
Right arrow or Command
Down
+Page Down
Alt+Left arrow
Option+Left arrow
Alt+Right arrow
Option+Right arrow
Alt+Shift+Left arrow
Option+Shift+Left arrow
Alt+Shift+Right arrow
Option+Shift+Right arrow
Up Arrow
Up Arrow
Down Arrow
Down Arrow
Spacebar
Ctrl+equal sign
Ctrl+hyphen
Ctrl+Spacebar, then click
Ctrl+Shift+Spacebar, then
click
Ctrl+M

Command+equal sign
Command+hyphen
Command+Spacebar, then
click
Command+Shift+Spacebar,
then click
Command+M

Keys for general navigating

Result

Windows Action

Mac OS Action

Show/hide menu bar
Move focus to menus
Move focus to toolbar in
browser
Open Properties toolbar
Open Properties dialog box
Move to next open document
(when focus is on document
pane)
Move to previous open
document (when focus is on
document pane)
Close current document
Close all open windows
Move focus to next pane or
panel
Move focus to previous pane
or panel
Move focus to next comment,
link, or form field in the
document pane
Move focus to document pane
Move focus to previous
comment, link, or form field
in the document pane
Activate selected tool, item
(such as a movie or
bookmark), or command
Open context menu
Close context menu
Return to Hand tool
Move focus to next tab in a
tabbed dialog box
Move to next search result
and highlight it in the
document
Select text (with Select tool
selected)
Select next word or deselect
previous word (with Select
tool selected)
Move focus to status bar
when focus is in document
pane

F9
F10
Shift+F8

Shift+Command+M
F10
Shift+F8

Ctrl+E
Ctrl+I
Ctrl+F6

Command+E
Command+I
Command+ ~ (tilde)

Ctrl+Shift+F6

Command+Shift+F6

Ctrl+F4
Ctrl+Shift+W
F6

Command+F4
Command+Shift+W
F6

Shift+F6

Shift+F6

Tab

Tab

F5
Shift+Tab

F5
Shift+Tab

Spacebar or Enter

Spacebar or Enter

Shift+F10
F10
Esc
Ctrl+Tab

Control+click
Esc
Command+Tab

F3

Shift+arrow keys

Shift+arrow keys

Ctrl+Right Arrow or Left Command +Right Arrow or
Arrow
Left Arrow
Shift+F5

Keys for working with navigation tabs

Result

Windows Action

Mac OS Action

Open/close navigation pane
Open and move focus to
navigation pane
Move focus among the areas
of the document: document,
yellow Document Message
bar, navigation panes, and
How To window
Move focus to next element of
the active navigation tab:
Trash Can, Options menu,
Close box, tab contents, and tab
Move to next navigation tab
and make it active (when focus
is on the tab)
Move to next navigation tab
and make it active (when focus
is anywhere in the navigation
pane)
Expand the current bookmark
(focus on Bookmarks tab)
Collapse the current bookmark
(focus on Bookmarks tab)
Expand all bookmarks
Collapse selected bookmark
Move focus to next item in a
navigation tab
Move focus to previous item
in a navigation tab

F4
Ctrl+Shift+F5

F4
Command+Shift+F5

F6

Tab

Tab

Up Arrow or Down Arrow Up Arrow or Down Arrow

Ctrl+Tab

Command+Tab

Right Arrow or Shift+plus Right Arrow or Shift+plus
sign
sign
Left Arrow or minus sign
Shift+*
Forward Slash (/)
Down Arrow

Shift+*
Forward Slash (/)
Down Arrow

Up Arrow

Up Arrow

Keys for navigating the Help window

Result
Open Help window
Close Help window
Move focus among tabs:
Contents, Search, Index. If
necessary, press Ctrl+Tab or
Command+Tab to move the
focus to the navigation pane.
Toggle focus between active tab
and tab contents
Move to next element in active
tab

Windows Action
F1
Ctrl+W or Alt+F4
Right Arrow or Left Arrow

Mac OS Action
Command+?
Command+W
Right Arrow or Left Arrow

Tab

Tab

Up Arrow or Down Arrow Up Arrow or Down Arrow

Keys for navigating the How To window

Result
Open or close How To
window
Open and move focus to
How To window
Go to How To home page
Move focus between the
elements of the How To
window and the header of
the How To window
Move focus down through
the elements of the How
To window
Move focus up through the
elements of the How To
window
Go to next page in How To
window
Go to previous page in
How To window

Windows Action
Shift+F4

Mac OS Action
Shift+F4

Shift+F1

Shift+F1

Home
Home
Ctrl+Tab or Ctrl+Shift+Tab Command+Tab or Command
+Shift+Tab

Tab

Tab

Shift+Tab

Shift+Tab

Right Arrow

Right Arrow

Left Arrow

Left Arrow
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