Contents

What's New...........................................................................................................................................1
  What's New in CS6.................................................................................................................................2
  What's New in Adobe Media Encoder CS6..............................................................................................8
  What's new (CS5.5)...............................................................................................................................16
  What's new (CS5)....................................................................................................................................17
Premiere Pro getting started tutorials......................................................................................................19
  Learn Adobe Premiere Pro CS5 and CS5.5............................................................................................20
Workspace and workflow..........................................................................................................................22
  Workspaces...........................................................................................................................................23
  Working with Panels...............................................................................................................................28
  Using the Source Monitor and Program Monitor..................................................................................31
  Customizing the Project panel................................................................................................................37
  Basic workflow.......................................................................................................................................41
  Default keyboard shortcuts in CS6..........................................................................................................47
  Default keyboard shortcuts (CS5 and CS5.5)..........................................................................................60
  Preferences..............................................................................................................................................68
  Adobe Dynamic Link..............................................................................................................................72
  Cross-application workflows...................................................................................................................75
  Cross-platform workflow.......................................................................................................................81
  Finding and customizing keyboard shortcuts......................................................................................82
  Setting up your system.............................................................................................................................84
Project setup...........................................................................................................................................91
  Creating and changing projects.............................................................................................................92
  Archiving projects.................................................................................................................................95
  Trim or copy your project.........................................................................................................................96
Importing footage..................................................................................................................................98
  Transferring and importing files............................................................................................................99
  Importing assets from tapeless formats................................................................................................105
  Importing still images............................................................................................................................107
  Importing digital audio............................................................................................................................110
  Importing sequences, clip lists, libraries, and compositions....................................................................112
  Importing XML project files from Final Cut Pro....................................................................................114
  Support for growing files.......................................................................................................................117
  Working with Adobe Prelude CS6..........................................................................................................118
  Batch capturing and recapturing............................................................................................................119
  Capturing DV or HDV video....................................................................................................................124
  Capturing HD video...............................................................................................................................125
  Capturing and digitizing..........................................................................................................................126
  Capturing content for DVD....................................................................................................................133
  Create clips for offline editing................................................................................................................134
  Digitizing analog video...........................................................................................................................135
  Working with timecode...........................................................................................................................137
Managing assets....................................................................................................................................141
  Customizing the Project panel..............................................................................................................142
  Organizing assets in the Project panel....................................................................................................146
Managing metadata ........................................................................................................... 153
Working with aspect ratios ............................................................................................ 157
Working with markers ..................................................................................................... 161

Monitoring assets ............................................................................................................. 167
Using the Source Monitor and Program Monitor .......................................................... 168
Playing assets ...................................................................................................................... 174
Using the Waveform monitors and vectorscope ............................................................ 178
Using the Reference Monitor ........................................................................................... 181

Editing sequences and clips ........................................................................................... 183
Creating and changing sequences .................................................................................. 184
Creating and playing clips ............................................................................................... 200
Adding clips to sequences ............................................................................................... 203
Working with offline clips ............................................................................................... 211
Trimming clips (CS6) ...................................................................................................... 213
Trimming clips (CS5 and CS5.5) .................................................................................... 229
Editing multicamera sequences (CS5 and CS5.5) ........................................................... 239
Editing multicamera sequences (CS6) ........................................................................... 243
Synchronizing audio and video with Merge Clips (CS5.5 and later) .............................. 249
Modifying clip properties with Interpret Footage ............................................................ 252
Creating special clips (synthetics) .................................................................................. 253
Correcting mistakes ........................................................................................................ 255
Rearranging clips in a sequence .................................................................................... 257
Remove alerts with the Events panel ............................................................................. 261
Rendering and previewing sequences ............................................................................ 262
Working with clips in a sequence .................................................................................. 267

Editing audio .................................................................................................................... 272
Overview of audio and the Audio Mixer ........................................................................ 273
Working with clips, channels, and tracks ...................................................................... 280
Editing audio in a Timeline panel .................................................................................. 285
Recording audio ............................................................................................................. 288
Adjusting volume levels ................................................................................................. 291
Recording audio mixes .................................................................................................. 295
Advanced mixing ............................................................................................................. 297
Editing and mixing audio in Adobe Audition ................................................................. 301
Editing audio in Adobe Soundbooth ............................................................................... 302
Panning and balancing ................................................................................................... 303

Titling and the Tiler .......................................................................................................... 306
Creating and editing titles ............................................................................................... 307
Creating and formatting text in titles ............................................................................. 310
Drawing shapes in titles ................................................................................................. 314
Add images to titles ........................................................................................................ 318
Working with text and objects in titles ......................................................................... 319
Fills, strokes, and shadows in titles ............................................................................... 322
Rolling and crawling titles ............................................................................................ 325
Tiler text styles ............................................................................................................... 326

Effects and transitions ................................................................................................... 328
About effects .................................................................................................................... 329
Applying, removing, finding, and organizing effects .................................................... 333
Viewing and adjusting effects and keyframes.................................................................................. 336
Applying effects to audio.................................................................................................................. 338
Working with audio transitions........................................................................................................ 342
Effect presets..................................................................................................................................... 344
Stabilize motion with the Warp Stabilizer effect (CS6)................................................................. 347
Color correction and adjustment....................................................................................................... 350
Adjustment Layers (CS6).................................................................................................................. 364
The rolling shutter repair effect (CS6)............................................................................................ 366
Three-way Color Corrector effect (CS6).......................................................................................... 367
Audio effects and transitions reference............................................................................................ 368
Creating common results.................................................................................................................. 375
Duration and speed............................................................................................................................ 377
Effects and transitions reference....................................................................................................... 384
Eliminate flicker.................................................................................................................................. 427
Interlacing and field order.................................................................................................................. 428
Modifying and customizing transitions............................................................................................ 430
Motion: position, scale, and rotate a clip............................................................................................ 434
Transition overview: applying transitions......................................................................................... 438
Animation and keyframes.................................................................................................................. 442
Adding, navigating, and setting keyframes....................................................................................... 443
Moving and copying keyframes......................................................................................................... 449
Controlling effect changes using keyframe interpolation................................................................. 451
Optimize keyframe automation.......................................................................................................... 454
Compositing....................................................................................................................................... 455
Compositing, alpha channels, and adjusting clip opacity.................................................................. 456
Blending modes.................................................................................................................................... 459
Exporting............................................................................................................................................. 462
Workflow and overview for exporting............................................................................................... 463
Formats exported directly from Premiere Pro....................................................................................... 465
Export to Panasonic P2 format.......................................................................................................... 466
Exporting OMF files for Pro Tools...................................................................................................... 467
Export a still image.............................................................................................................................. 469
Exporting to DVD or Blu-ray Disc....................................................................................................... 470
Smart rendering................................................................................................................................. 471
Working with Adobe SpeedGrade CS6.............................................................................................. 472
Exporting for the Web and mobile devices......................................................................................... 474
Exporting projects for other applications......................................................................................... 477
Exporting to videotape....................................................................................................................... 480
What's New
What's new in CS6

New features overview
- Introduction to Adobe Premiere Pro CS6
- Redesigned, customizable user interface
  - New default workspace
  - Redesigned Source and Program Monitors
  - Redesigned Project panel
  - Timecode panel
  - Primary edit display in Cinema mode
  - Dropped Frame indicator
  - Trackpad gesture support for Mac OS
- Editing workflow improvements
  - Mercury Playback Engine improvements
  - Efficient ingest and logging with Adobe Prelude
  - Multicam improvements
  - Improved trimming
  - Continuous playback
  - New functionality for clip markers
  - Improved Adobe Dynamic Link
  - Smart rendering
  - Support for growing files
- Audio workflow improvements
  - Redesigned Audio Mixer
  - Redesigned Audio Meter panel
  - New audio track functionality
  - Improved audio channel functionality in Source monitor
  - Use timecode from master audio in merged clips
- Effects enhancements and workflow improvements
  - Adjustment layers
  - Warp Stabilizer effect
  - Rolling Shutter Repair effect
  - Redesigned 3-Way Color Corrector effect
  - Adobe SpeedGrade Color Correction

Premiere Pro CS6 updates

Resources:
- Video tutorial series: What's new and changed in Premiere Pro CS6
- Video tutorial series: Learn Premiere Pro
- Video tutorial: What's new in Premiere Pro CS6
- Blog: What's new and changed in Premiere Pro CS6

Redesigned, customizable user interface

New default workspace
Premiere Pro CS6 has a new default editing workspace with larger Source and Program monitors (a configuration referred to as "2-up"). This view allows you to view high-definition video much more easily in this workspace.

To return to the standard editing workspace found in Premiere Pro CS5.5 and earlier, choose Window > Workspace > Editing (CS5.5).

Resources:
- The 2-up editing workspace (CS6)
- Video tutorial: Project panel and Media Browser changes
Redesigned Source and Program Monitors
The Source and Program monitors have been redesigned to be more customizable.

- Customizable button bar.
- Timecode numbers can be toggled on or off (also available in the Timeline).
- Pop-up menu for direct access to playback resolution.
- Setting button for easier access to monitor settings.

Resources:
- Source Monitor and Program Monitor overview
- Video tutorial: Source Monitor, Program Monitor, timecode, and Timeline panel changes

Redesigned Project panel
The Project Panel has been redesigned with these features:

- Resizable clip thumbnails.
- Clip thumbnails maximized to use space more efficiently.
- In thumbnail view, scrub clips by dragging the mouse across a thumbnail. This technique is called "hover scrubbing".
- In thumbnail view, clips can be selected and scrubbed with the Clip Playhead, or by using the JKL and Spacebar keyboard shortcuts.
- Mark In and Out points on clips as you are scrubbing, or on the fly as you are playing back by using the JKL and Spacebar keyboard shortcuts.
- A usage icon can be used to navigate to clips in sequences.

Resources:
- Customizing the Project panel
- Video tutorial: Project panel and Media Browser changes
- Video tutorial: Introducing the Project panel

Timecode panel
A panel that displays oversized timecode, and feet+frames is now available in Premiere Pro CS6.

To view the Timecode panel, choose Window > Timecode.

Resources:
- View timecode in the Timecode panel
- Video tutorial: Source Monitor, Program Monitor, timecode, and Timeline panel changes

Primary edit display in Cinema mode
Put either the Program monitor or the Source monitor into full-screen, "cinema" mode on your system's primary display.

To toggle Cinema mode on and off, press the Ctrl key and the Accent key, and then click either the Source monitor or Program monitor. Press the keyboard shortcuts once more to return to the interface.

Resources:
- Source Monitor and Program Monitor overview
- Video tutorial: Toggle full screen

Dropped Frame indicator
Both the Source and the Program monitor now have the option to display an icon that indicates if frames are being dropped during playback.

Resources:
- Dropped Frame indicator (CS6)
- Video tutorial: Source Monitor, Program Monitor, timecode, and Timeline panel changes

Trackpad gesture support for Mac OS
Use trackpad gestures to navigate the Timeline and other panels in Premiere Pro using the MacBook Pro's trackpad or the Apple Magic Trackpad.

Resources:
- Zoom into or out of a sequence in a Timeline panel
- Video tutorial: Miscellaneous new and removed features
Editing workflow improvements

Mercury Playback Engine improvements
- The Adobe Mercury Transmit feature enables third-party capture cards to plug directly into the performance of the Mercury Playback Engine. The feature gives you access to CUDA acceleration and enhanced support for SDI I/O and professional broadcast monitoring.
- New support for the OpenCL-based AMD Radeon HD 6750M, and 6770 graphics cards makes the Mercury Playback Engine (Hardware) available on certain Apple MacBook Pro computers.
- More CUDA-based video cards are approved for the Mercury Playback Engine. For an up-to-date list of supported cards, see: www.adobe.com/go/64bitsupport

Resources:
- Project Settings
- Device Control preferences
- Video tutorial: Mercury Playback Engine: GPU acceleration
- Blog: Improvements to the Mercury Playback Engine

Efficient ingest and logging with Adobe Prelude
Ingest clips using Adobe Prelude. Then log clips and create subclips, markers, In and Out points, searchable notes, metadata, and rough cuts. You can bring the data from the Prelude project right into Premiere Pro.
Note: Adobe Prelude is a separate application.

Resources:
- Adobe Prelude Help
- Video tutorial: What is Adobe Prelude?
- Video tutorial: An overview of the interface
- Video tutorial: Improved markers and importing from Prelude
- Video tutorial: Sharing clips and rough cuts directly with Adobe Premiere Pro CS6

Multicam improvements
You can now use more than four camera angles in multicam editing. You are limited in number of angles only by the power of your computer. It’s also easier to create multicam sequences.

Resources:
- Editing multi-camera sequences (CS6)
- Video tutorial: Multicamera improvements
- Video tutorial: Setting up multi-camera sequences

Improved trimming
There are powerful new options for quickly selecting and shifting edit points using the mouse, new keyboard shortcuts, or the numeric keypad. JKL dynamic trimming is supported, as well. The new Trim Mode provides a two-up display showing the outgoing and incoming frames right inside the Program monitor. Timeline trimming has also been improved with a keyboard driven workflow.
To open Trim mode, double-click any edit point.

Resources:
- Trimming clips (CS6)
- Video tutorial: Dynamic trimming and editing with the keyboard
- Video tutorial: J-K-L Trimming
- Video tutorial: Trimming on the Timeline

Continuous playback
The Timeline transport now continues playback unless the user specifically issues a Stop command. This feature supports real-time adjustment of common editing actions.

Resources:
- Continuous playback (CS6)
- Video tutorial: Adjustment layers, applying effects, and continuous playback

New functionality for clip markers
Clip markers have been improved with color labels and the ability to span a duration of time. Functionality previously available only in sequence
markers is now available in clip markers. Customize markers in the redesigned Marker dialog box. View all of your clip markers in the new Markers panel.

Resources:
- Working with Markers
- Video tutorial: Improved markers and importing from Prelude

Improved Adobe Dynamic Link
Improved Dynamic Link, including performance enhancements, and removal of the limitation of Dynamic Link to only work within a suite (for example, Dynamic Link will now work between CS6 applications purchased as individual products).

Resources:
- Adobe Dynamic Link (CS6)
- Video tutorial: Dynamic Link improvements

Smart rendering
In Premiere Pro CS6 (6.0.1), smart rendering capability has been added for Long GOP MPEG2 OP1a exports, where the original material is a matching long GOP MPEG2 OP1a or XDCAM EX file. Smart rendering in Premiere Pro CS6 (6.0.1) accelerates MXF render times for long GOP MPEG2 essences, while avoiding recompression.

Resources:
- Smart Rendering
- Blog: Smart Rendering in Premiere Pro CS6 (6.0.1, and later)

Support for growing files
Growing files are video files which grow in duration after they are ingested. Premiere Pro CS6 now supports growing files for the following codecs:
- AVC150/100
- IMX30/40/50
- RDD9-compliant XDCAM HD 50/35/25/18
- QuickTime wrapped files in these formats are supported in Premiere Pro CS6 (6.0.2), and later

Resources:
- Growing files
- Blog: Support for growing files in Premiere Pro CS6

Audio workflow improvements

Redesigned Audio Mixer
The Audio Mixer panel has been redesigned to include the following features.
- Select between two visual metering modes.
- Double-click a fader to return it to 0dB.
- Separate dB scales for the meters and faders.
- A context menu for meter options in the panel menu.

Resources:
- Audio Mixer overview
- Video tutorial: Changes to the Audio Mixer and Audio Meters panels

Redesigned Audio Meter panel
The Audio Meter panel has been redesigned to be more accurate, customizable, and easier to use. The Audio Meter panel offers these features:
- Meters auto layout horizontally or vertically
- Meters scale as needed
- New Solo buttons for each channel
- Audio Meter panel now meters the Source Monitor content
- Several options for displaying audio

Resources:
- Audio Meters panel
New audio track functionality
Mono and stereo audio tracks are no longer separate. A new kind of audio track, called “Standard” can contain both stereo and mono clips.

Resources:
- Overview of audio and the Audio Mixer
- Video tutorial: New audio track functionality

Improved audio channel functionality in Source monitor
In the Source monitor, you can now view clips with multiple audio channels, including grouped clips, or merged clips.

Resources:
- Working with audio clips in the Source Monitor
- Video tutorial: Changes in audio tracks and merged clip audio

Use timecode from master audio in merged clips
A new DSLR workflow allows you to use the timecode from an audio master clip to be used when you create a merged clip. You can also choose to omit the source camera audio when creating a merged clip.

Resources:
- Use timecode from an audio master clip to create a merged clip (CS6)
- Video tutorial: Miscellaneous new and removed features

Effects enhancements and workflow improvements

Adjustment layers
Adjustment layers, used in products like Photoshop and After Effects, are now available in Premiere Pro CS6. Adjustment layers are useful for many things, including greater control in color correction.

To add an adjustment layer to your project, select the Project panel and then choose File > New Adjustment Layer.

Resources:
- Adjustment layers
- Video tutorial: Adjustment layers, applying effects, and continuous playback
- Video tutorial: Working with Adjustment Layers

Warp Stabilizer effect
Formerly available only in After Effects CS5.5 (and later), Warp Stabilizer is a CUDA accelerated effect that allows you to smooth out shaky, handheld footage.

Locate the effect in the Effects panel, Effects > Distort > Warp Stabilizer.

Resources:
- Stabilize Motion with the Warp Stabilizer effect (CS6)
- Video tutorial: Warp Stabilizer effect

Rolling Shutter Repair effect
Use the Rolling Shutter Repair effect for fixing clips with rolling shutter artifacts.

Locate the effect in the Effects panel, then choose Effects > Distort > Rolling Shutter Repair.

Resources:
- The rolling shutter repair effect (CS6)
- Video tutorial: The rolling shutter repair effect

Redesigned 3-Way Color Corrector effect
The 3-Way Color Corrector effect is more intuitive. Tools are easier to find and use.

The 3-Way Color Corrector is located in the Effects panel. Choose Effects > Color Correction > 3-Way Color Corrector.

Resources:
Adobe SpeedGrade Color Correction

Export sequences to Adobe SpeedGrade to professionally color-grade your work.

To export your sequence to SpeedGrade, select it in the Project panel, and then choose File > Send to Adobe SpeedGrade. You can also export an EDL from Premiere Pro and import it into SpeedGrade and reconnect the clips.

Note: Adobe SpeedGrade is a separate application.

Resources:
- Working with Adobe SpeedGrade CS6
- SpeedGrade Help
- Video tutorial: Exporting to SpeedGrade
- Video tutorial: Loading and conforming material in SpeedGrade CS6
- Video tutorial series: Learn SpeedGrade CS6

Premiere Pro CS6 updates

Premiere Pro CS6 (6.0.3) update (Windows only)
The Premiere Pro CS6 (6.0.3) update is a Windows-only update that contains an important change to the code signing to address the following issues:
- Security certificate updates
- Certificate revocation FAQ
- Adobe to revoke code signing certificate
- Guidance for IT administrators | Adobe certificate revocation

This issue also affects Windows versions of Adobe Prelude and Adobe Media Encoder.
See this blog post for information about the The Premiere Pro CS6 (6.0.3) update.

Premiere Pro CS6 (6.0.2) update
The Premiere Pro CS6 (6.0.2) update includes the following changes and updates:
- Numerous bug fixes.
- Windows 8 certification.
- Updates for HiDPI display, which improves appearance on computers that use Retina Display, such as MacBook Pro computers.
- Added GPUs to the list of those that Premiere Pro CS6 will use for GPU processing: GT 650M (which is in the newer MacBook Pro computers) and GTX 680.
See this blog post for information and full details about the The Premiere Pro CS6 (6.0.2) update.

Premiere Pro CS6 (6.0.1) update
The Premiere Pro CS6 (6.0.1) update includes the following changes and updates:
- Numerous bug fixes
- Improved performance using OpenCL, especially when used on Mac OSX v10.7.4 or later.
- Added encoding presets with additional bit-rate settings for XDCAM HD.
- Added Automatic Peak File Generation preference in the Audio category for turning off automatic peak file generation for imported audio.
- When this preference is disabled, importing audio or opening projects will not cause peak files to be generated.
- Enabled “smart rendering” and added Enable Smart Rendering Codec setting to the Video tab of the MXF OP1a exporters for XDCAM HD and XDCAM EX to enable or disable smart rendering for these formats.
- Added support for import of files and use of growing files from Sony XDCAM deck (XDSPE2000).
See this blog post for information and full details about the The Premiere Pro CS6 (6.0.1) update.
What's New in Adobe Media Encoder CS6

Queue and Watch Folders: Independent handling of source and output

Preset browser

Import and export presets

Improved scaling of source frames

Creating custom workspaces

Workflow enhancements

Changes to exporters

Keyboard shortcuts

New keyboard shortcuts in CS6

Queue and Watch Folders: Independent handling of source and output

Source and output are now handled independently. This independent handling allows a given source to be configured with multiple outputs. Among the advantages, Adobe Media Encoder can simultaneously encode multiple outputs of a given source. Compared to individually encoding each output, simultaneous encoding is faster.

Preset browser

The new Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the collapsible folder structure.

User presets, preset groups, and aliases

You can modify system presets to create user presets. You can organize user presets in separate folders called as preset groups. Preset groups allow you to apply multiple presets to a source in a single step.

Aliases allow you to create multiple instances of a preset for use in multiple preset groups.

For example, if you want a preset to exist in more than one preset group, create aliases to the preset instead of duplicating it. Then, add the aliases to other preset groups. When you edit the preset, the changes are applied to all its aliases.

Managing Presets

To manage presets, use the Preset menu or the options in The Preset Browser (Window>Preset Browser). You can also right-click a preset in the Preset Browser to view the context menu for the available options.
Create presets, preset groups, and aliases
Preset Groups can contain user presets, aliases to presets, or other preset groups.

- Select Preset > Create Preset to create a preset.
- Select Preset > Create Group to create a preset group.
- To create a preset alias, right-click the preset in the Preset Browser, and select Create Alias.
- To quickly create an alias to a system preset, drag the system preset to the User Presets and Groups section.
- To quickly create an alias to a user preset, Alt -drag (Win) or Opt - drag (Mac OS) the user preset to a preset group.

Modify user presets
- To rename a preset, click the name of a selected preset. Type a name for the preset and press Enter. Alternatively, select Preset > Rename to rename a preset.
- To modify preset settings, select a preset, and select Preset > Settings.
- To delete a preset, select the preset and press Delete. Alternatively, select Preset > Delete.

Note: Only user presets can be edited. Changes to system presets can be saved as new user presets by clicking the Save A Copy button in the Preset Settings dialog.

Apply presets or preset groups to the Queue
To apply presets to sources in the Queue, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on sources or outputs in the Queue.
  - Dropping a preset on a source adds an output to the source.
  - Dropping a preset on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the source, drag a source from the Queue to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Queue to a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue and double-click a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue. Select presets, preset groups, or aliases selected in the Preset Browser. Click Apply Preset.

Apply presets or preset groups to Watch Folders
To apply presets to watch folders in the Watch Folders panel, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on watch folders or outputs in the Watch Folders panel.
  - Dropping presets on a watch folder adds new outputs to the watch folder.
  - Dropping presets on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the watch folder, drag a watch folder from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Alt + double-click (Win) or Opt + double-click (Mac) a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Select presets, preset groups, or aliases in the Preset Browser. Alt + click (Win) or Opt + click (Mac) the Apply Preset button.

Apply presets to Premiere Pro sequences, After Effects compositions, and media assets during import

Apply presets to Adobe Premiere Pro sequences
Drag a sequence from the Project panel of an open Adobe Premiere Pro project and drop it on a preset, alias, or preset group in the Preset Browser.

Note: This procedure is the only way to add multiple presets to Adobe Premiere Pro sequences in a single step. The Export Settings dialog in Adobe Premiere Pro allows you to apply single presets when exporting sequences to Adobe Media Encoder.

Apply presets to After Effects compositions
Drag a composition from the Project panel of an open After Effects project to a preset, preset group, or alias in the Preset Browser.

**Apply presets to video and audio assets**
Drag video and audio assets from Finder or Windows Explorer and drop them on a preset, preset group, or alias in the Preset Browser.

**Important considerations when applying presets**
- Dropping a single preset on an output replaces the output. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a single preset on a source adds an output.
- Dropping a preset group (or multiple selected presets) on an output adds outputs. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a preset group (or multiple selected presets) on a source adds outputs. Settings such as output path from existing outputs are not inherited.

**Import and export presets**
Presets can be imported and exported as EPR files. EPR files are saved in the XML format.

- Select Preset > Import to import EPR files. Imported presets appear in the User Presets and Groups section.
- Select Preset > Export to export selected presets as EPR files.

*Note:* You can also drag-and-drop EPR files on an existing preset in the Preset Browser to import them.

**Show the location of a preset in Finder or Explorer**
Right-click the preset in the Preset Browser and select Reveal Preset File.

**Quickly find a preset in the browser**
As you type in the search field, the Preset Browser filters the preset list to match your search string. All columns are scanned for matching results.

**Improved scaling of source frames**

In Adobe Media Encoder CS6, it is not necessary that you enable a crop before using this option. Also, this setting is available for any output format with editable frame dimensions.

Use the options in the Source Scaling menu of the Export Settings dialog for better scaling of source frames within output frames of a different size.

**Scale To Fit** Scales the source frame to fit within the output frame while maintaining pixel aspect ratio of the source. Source frames are letter-boxed or pillar-boxed within the output frame as necessary.

**Scale To Fill** Scales the source frame to completely fill the output frame while cropping the source frame as necessary. Pixel aspect ratio of the source frame is maintained.

**Stretch To Fill** Resizes the source frame to completely fill the output frame. Pixel aspect ratio of the source is not maintained.

**Scale To Fit With Black Borders** Source frame, including the cropped area, is fit within the output frame. Pixel aspect ratio is maintained.
Creating custom workspaces

In the new interface, you can group panels as tabs in a single frame or float them as separate panels.

1. Move the panels by clicking them and dragging them around. To group panels, drag the panel to the topmost section of another panel. Release the mouse when a purple patch appears in the center of the host panel.

2. After you customize the workspace to your requirements, select Window > Workspace > New Workspace to create a custom workspace.

The new Workspace is added to the Workspace menu. You can now use the options in the Window > Workspace menu to switch workspaces.

Workflow enhancements

- Sources are still encoded in sequence, but all outputs of a source are now encoded in parallel. To disable parallel encoding, select Edit > Preferences, and deselect Enable Parallel Encoding.
- For multiple outputs, the Encoding panel displays a thumbnail preview, progress bar, and the completion time estimate of each encoding output.
- In certain cases, export settings require an output to encode in serial rather than in parallel mode. In such cases, the queue returns to parallel encoding after temporary serial encoding is complete.

Workflow enhancements diagram:

A. Add Source  B. Add Output  C. Remove Source/Output  D. Duplicate

- You can associate multiple outputs with a source. Each output can have a different format, preset, and output file location assigned to it.
- You can reorder outputs in the output list. However, you cannot move them to other sources.
- Clicking the output file path opens the folder containing the encoded file. Previous to encoding, however, the Save As dialog appears.
  - To change the output path and filename, click the Output File link for that output.
  - To access an encoded file, click the Output File link for that output.
- Use the Add Output button to quickly add an output to a source.
- Both sources and outputs can be duplicated. A duplicated source uses all the outputs from the original source.

Changes to exporters

For better performance, the following exporters have been updated for this release:

- AAC Audio ("Audio Only" in previous versions)
- H.264
- H.264 Blu-ray
- MPEG4
- Windows Media (Windows only)

For compatibility reasons, older versions of the following CS5.5 exporters have been included in CS6:

H.264 (Legacy) Dolby Digital Surcode audio encoding is not available in the new exporter.
H.264 Blu-ray (Legacy)  Preserves support for Match Source presets and Surcode for Dolby.
MPEG4 (Legacy)

Presets created in previous versions of Adobe Media Encoder can be imported into Adobe Media Encoder CS6. However, presets for H.264 and H.264 Blu-ray apply only to legacy exporters. Presets for the Audio Only or Windows Media exporters from previous versions cannot be imported.

Change render settings for an After Effects composition
Adobe Media Encoder CS6 allows you to modify the Guide Layers render setting for an After Effects composition. To enable or disable guide layer visibility, select an After Effects comp source, and select File > Source Settings.

Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add item to queue</td>
<td>Ctrl+I</td>
<td>Cmd+I</td>
</tr>
<tr>
<td>Start/pause queue</td>
<td>Enter</td>
<td>Return</td>
</tr>
<tr>
<td>Stop queue</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Open Preferences dialog</td>
<td>Ctrl+,(comma)</td>
<td>Cmd+,(comma)</td>
</tr>
<tr>
<td>Save queue</td>
<td>Ctrl+S</td>
<td>Cmd+S</td>
</tr>
<tr>
<td>Quit</td>
<td>Ctrl+Q</td>
<td>Cmd+Q</td>
</tr>
<tr>
<td>Duplicate selected items</td>
<td>Ctrl+D</td>
<td>Cmd+D</td>
</tr>
<tr>
<td>Select all items in current list</td>
<td>Ctrl+A</td>
<td>Cmd+A</td>
</tr>
<tr>
<td>Open the Export Settings dialog</td>
<td>Ctrl+E</td>
<td>Cmd+E</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Cmd+Y</td>
</tr>
<tr>
<td>Adobe Media Encoder Help</td>
<td>F1</td>
<td>F1</td>
</tr>
</tbody>
</table>

Export Settings dialog

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moves playhead one frame earlier/later</td>
<td>Left/Right arrows</td>
<td>Left/Right arrows</td>
</tr>
<tr>
<td>Move playhead to the start/end frame</td>
<td>Home/End</td>
<td>Home/End</td>
</tr>
<tr>
<td>Set source range In Point to playhead's current position</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Set source range Out Point to playhead's current position</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Move playhead to the In Point</td>
<td>Q</td>
<td>Q</td>
</tr>
<tr>
<td>Move playhead to the Out Point</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>Zooms in frame preview</td>
<td>Ctrl++(plus)</td>
<td>Cmd++(plus)</td>
</tr>
<tr>
<td>Zooms out frame preview</td>
<td>Ctrl+- (minus)</td>
<td>Cmd+- (minus)</td>
</tr>
<tr>
<td>Exports preset as an EPR file</td>
<td>Alt+click Save Preset button</td>
<td>Opt+click Save Preset button</td>
</tr>
</tbody>
</table>

New keyboard shortcuts in CS6

Customize keyboard shortcuts
Select Edit > Keyboard Shortcuts (Windows) or Application > Keyboard Shortcuts (Mac OS) to customize keyboard shortcuts in Adobe Media Encoder CS6.

For example, to change the keyboard shortcut for the cut operation from Ctrl+x to Ctrl+t, do the following:

1. Select Edit > Keyboard Shortcuts.
2. In the Keyboard Shortcuts panel, expand the Edit menu by clicking it.
3. Select Cut.
4. Click **x** next to `$\text{Ctrl}+x$` to delete the existing command.
5. Click Add.
6. Press `$\text{Ctrl}+t$`.
7. Click OK.

**File menu**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add watch folder</td>
<td>$\text{Ctrl}+\text{Alt}+I$</td>
<td>$\text{Cmd}+\text{Opt}+I$</td>
</tr>
<tr>
<td>Stop current item</td>
<td>$\text{Ctrl}+-$ (minus sign)</td>
<td>$\text{Cmd}+-$ (minus sign)</td>
</tr>
<tr>
<td>Show log</td>
<td>$\text{Ctrl}+L$</td>
<td>$\text{Ctrl}+L$</td>
</tr>
<tr>
<td>Show errors</td>
<td>$\text{Ctrl}+\text{Alt}+L$</td>
<td>$\text{Cmd}+\text{Opt}+L$</td>
</tr>
</tbody>
</table>

**Edit menu**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Redo</td>
<td>$\text{Ctrl}+\text{Shift}+Z$</td>
<td>$\text{Cmd}+\text{Shift}+Z$</td>
</tr>
<tr>
<td>Reset status</td>
<td>$\text{Ctrl}+.$ (period)</td>
<td>$\text{Cmd}+.$ (period)</td>
</tr>
<tr>
<td>Skip selection</td>
<td>$\text{Ctrl}+\text{Shift}+. (period)$</td>
<td>$\text{Cmd}+\text{Shift}+. (period)$</td>
</tr>
<tr>
<td>Show errors</td>
<td>$\text{Ctrl}+\text{Alt}+L$</td>
<td>$\text{Cmd}+\text{Opt}+L$</td>
</tr>
<tr>
<td>Open Keyboard Shortcuts dialog</td>
<td>$\text{Ctrl}+\text{Alt}+\text{Shift}+K$</td>
<td>$\text{Cmd}+\text{Opt}+\text{Shift}+K$</td>
</tr>
</tbody>
</table>

**Preset menu**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Preset Settings dialog</td>
<td>$\text{Ctrl}+\text{Alt}+E$</td>
<td>$\text{Cmd}+\text{Opt}+E$</td>
</tr>
<tr>
<td>Apply to queue</td>
<td>$\text{Ctrl}+U$</td>
<td>$\text{Cmd}+U$</td>
</tr>
<tr>
<td>Apply to watch folders</td>
<td>$\text{Ctrl}+\text{Alt}+U$</td>
<td>$\text{Cmd}+\text{Opt}+U$</td>
</tr>
<tr>
<td>Create preset</td>
<td>$\text{Ctrl}+N$</td>
<td>$\text{Cmd}+N$</td>
</tr>
<tr>
<td>Create preset group</td>
<td>$\text{Ctrl}+G$</td>
<td>$\text{Cmd}+G$</td>
</tr>
<tr>
<td>Create alias to preset</td>
<td>$\text{Ctrl}+B$</td>
<td>$\text{Cmd}+B$</td>
</tr>
<tr>
<td>Rename user preset or preset group</td>
<td>$\text{Ctrl}+R$</td>
<td>$\text{Cmd}+R$</td>
</tr>
</tbody>
</table>

**Window menu**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Queue panel</td>
<td>$\text{Ctrl}+1$</td>
<td>$\text{Cmd}+1$</td>
</tr>
<tr>
<td>Encoding panel</td>
<td>$\text{Ctrl}+2$</td>
<td>$\text{Cmd}+2$</td>
</tr>
<tr>
<td>Watch folders panel</td>
<td>$\text{Ctrl}+3$</td>
<td>$\text{Cmd}+3$</td>
</tr>
<tr>
<td>Preset browser</td>
<td>$\text{Ctrl}+4$</td>
<td>$\text{Cmd}+4$</td>
</tr>
</tbody>
</table>
### Main user interface

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the current panel</td>
<td>Ctrl+W</td>
<td>Cmd+W</td>
</tr>
<tr>
<td>Maximize/Restore the panel under the pointer cursor</td>
<td>` (backtick sign under tilde)</td>
<td>` (backtick sign under tilde)</td>
</tr>
<tr>
<td>Maximize or restore current panel</td>
<td>Shift+` (backtick sign under tilde)</td>
<td>Shift+` (backtick sign under tilde)</td>
</tr>
<tr>
<td>Maximize/Restore panel under the pointer cursor (non-English keyboards)</td>
<td>&lt;</td>
<td>&lt;</td>
</tr>
<tr>
<td>Maximize or restore current panel (non-English keyboards)</td>
<td>Shift+&lt;</td>
<td>Shift+&lt;</td>
</tr>
<tr>
<td>Select previous/next item in list</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection</td>
<td>Shift + Up/Down Arrows</td>
<td>Shift + Up/Down Arrows</td>
</tr>
<tr>
<td>Select previous/next item in list. If a folder is selected, Right Arrow opens the folder and Left Arrow closes it.</td>
<td>Right and Left Arrows</td>
<td>Right and Left Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection. If a folder is selected, Right Arrow opens folder and Left Arrow closes it.</td>
<td>Shift+Right and Left Arrows</td>
<td>Shift+Right and Left Arrows</td>
</tr>
</tbody>
</table>

### Export Settings dialog

#### Numeric field with whole numbers (ex. Frame Width setting):

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 100</td>
<td>Ctrl+Shift+Up/Down Arrows</td>
<td>Cmd+Shift+Up/Down Arrows</td>
</tr>
</tbody>
</table>

#### Bit rate field in Mbps:

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .001</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
<td>Cmd+Opt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

#### Bit rate field in Kbps:
<table>
<thead>
<tr>
<th>Increase or decrease current value by 10</th>
<th><strong>Shift</strong>+Up/Down Arrows</th>
<th><strong>Shift</strong>+Up/Down Arrows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td><strong>Ctrl</strong>+Up/Down Arrows</td>
<td><strong>Cmd</strong>+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td><strong>Ctrl</strong>+<strong>Alt</strong>+Up/Down Arrows</td>
<td><strong>Cmd</strong>+<strong>Opt</strong>+Up/Down Arrows</td>
</tr>
</tbody>
</table>

### Keyboard Shortcuts dialog

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand/Collapse all categories in dialog</td>
<td><strong>Alt</strong>+Click Category heading</td>
<td><strong>Opt</strong>+Click Category heading</td>
</tr>
</tbody>
</table>

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices  | Online Privacy Policy
What’s new (CS5.5)

For a complete list of what’s new and changed in Adobe Premiere Pro CS5.5, see this post on the Premiere Pro Work Area blog.

To see the new features of Adobe Premiere Pro CS5.5 in action, see this video tutorial series by Video2Brain.

For more information about new features in Premiere Pro, see the Adobe website.

**Merged Clips** Adobe Premiere Pro CS5.5 features a method for synchronizing "dual-system" audio and video. This streamlines the process by which users can synchronize audio and video recorded separately. See Synchronizing audio and video with Merge Clips (CS5.5 and later) and this video by Video2Brain.

**Mercury Engine Performance Gains** New GPU-accelerated features include speed changes, footage interpretation options, field-order processing, and video effects and transitions. More video cards are supported, as well. See this video by Video2Brain.

**Usability Improvements** Lot of usability improvements have been added to Adobe Premiere Pro CS5.5, as described in this video by Video2Brain.

- Keyboard customization: You can now customize your keyboard even more easily with the search field in the keyboard shortcuts dialog box. See Find keyboard shortcuts and this video about keyboard shortcuts in Premiere Pro CS5.5 by Video2Brain.
- A new overlay allows you to drag clips from the Media Browser, Project panel, or Source panel into the Program panel to perform an insert or overwrite edit. See Insert or Overwrite by dragging a clip to the Program panel.
- Add keyframes directly into the timeline using the Pen or Selection tools without having to first enable keyframing. A modifier key is no longer needed to set keyframes, as well. See Add, select, and delete keyframes.
- The Unlink command now decouples the audio portion of a clip while automatically leaving the video portion selected. The Unlink command now works on multiple clips at the same time, as well. See Link and unlink video and audio clips.

**Editing in Adobe Audition** A new workflow allows you to interchange with Adobe Audition CS5.5 a clip, or an entire sequence worth of video and audio data, including tracks, individual clips, and keyframes. See Edit audio in Adobe Audition and this video by Video2Brain.

**Accelerated Video Effects** More video effects and transitions are now GPU-accelerated for the Mercury Playback Engine. See List of GPU accelerated effects in Premiere Pro CS5.

**Unified Audio Effects** Audio effects are now combined into a single, unified effect. See Audio effects and this video by Video2Brain.

**Expanded native support for RED digital cinema workflows** The RED R3D Source Settings dialog has been redesigned, and offers intuitive controls to those working with RED media. Saves and loads the latest versions of RMD, creates presets, and allows you to adjust color with a histogram or with curves. Choose a desired Color Science, and apply settings to multiple RED clips simultaneously. See File formats supported for import and this video by Video2Brain.

**Speech analysis improvements with Adobe Story** You can find and fix speech analysis errors more easily by making side-by-side comparisons of the text of the speech analysis with the text of the Adobe Story script. You can also attach an Adobe Story script file (.astx) to a single or multiple clips directly in Adobe Premiere Pro. You don't have to use OnLocation for this step anymore. See Improve speech analysis with Adobe Story scripts (CS5.5 and later) and this video by Video2Brain.

**Closed Captioning** You can attach a closed caption data file to a sequence and display the closed captions in the Program Monitor and through Firewire DV output. See Attach closed caption files (CS5.5 and later) and this video by Video2Brain.

**Integration with Adobe CS Review** Enables clients and teammates to take part in reviewing video sequences using a web browser and annotation tools. Reviewers can make frame-accurate comments that visually correlate to the Adobe Premiere Pro timeline.
What’s new (CS5)

For Premiere Pro system requirements, see the Adobe website.

For lists of various categories of hardware compatible with Adobe Premiere Pro, see the Adobe website.

See this page for what’s new and changed in Adobe Premiere Pro CS5 (5.0.2).

See this page for what’s new and changed in Adobe Premiere Pro CS5 (5.0.3).

See this page for what’s new and changed in Adobe Premiere Pro CS5 (5.0.4).

See this page for what’s new and changed in Adobe Media Encoder CS5.

This blog post on the animation website details the advantages and considerations of upgrading to Premiere Pro CS5.

Native 64-bit and GPU-accelerated performance with Adobe Mercury Playback Engine Edit HD as fluidly as SD. The Mercury Playback Engine delivers native 64-bit support, GPU acceleration, and other performance and stability improvements. Open projects faster, refine effects-rich HD and higher-resolution sequences in real time, enjoy smooth scrubbing and play back of complex projects without rendering. See results instantly when applying multiple color corrections, the new Ultra Key, Gaussian blurs, and blending modes. Work with numerous other effects across many video layers. Work in real time on complex timelines and long-form projects with thousands of clips. Save rendering time with real-time playback, whether your project is in SD, HD, 2K, 4K or beyond. For more information. See GPU-accelerated effects.

Expanded native tapeless workflows In CS5, Premiere Pro gains native support for XDCAM HD 50, AVCCAM, DPX, and AVC-Intra as well as enhanced RED. Premiere Pro continues support for P2, XDCAM EX and HD, and AVCHD. You never waste valuable production time transcoding or rewrapping, and always have access to the pristine quality of the original files. Edit video natively from the latest DSLR cameras like the Canon 5D Mark II and Canon 7D. For more information, see Importing assets from tapeless formats.

Script-to-screen workflow Collaborate on writing scripts with Adobe Story, capturing key production direction as you go. Then, automatically create shot lists from your script in Adobe OnLocation to manage your shoot and capture logging notes. When you import the project into Premiere Pro, metadata from Adobe OnLocation makes it easy to create a preliminary rough cut. Use Speech Search to synchronize the script to footage, and then edit based on the dialogue transcript. With Premiere Pro, you reap the rewards of a well-planned project. For more information, see Working with Adobe Story, Adobe OnLocation, and Adobe Premiere Pro.

Round-trip editing with Final Cut Pro and Avid Media Composer Leverage the unique tools in Premiere Pro in any production workflow. Final Cut Pro export completes round-trip editing workflows with Apple Final Cut Pro and Avid Media Composer to enable a collaborative production process. Bring the creative benefits of Adobe tools to the whole project. Explore new possibilities with After Effects, Encore, and other Adobe applications. Edit with Speech Search, which turns spoken dialogue into searchable text for faster editing. For more information, see Cross-application workflows.

Editing and production efficiencies from metadata features Add intelligence to your assets using innovative metadata features. Turn spoken dialogue into searchable text faster and with higher accuracy. Synchronize content with your Adobe Story script, or by using reference scripts that are optimized for your content. Accelerate editing by marking In and Out points in the speech analysis text. Use face detection technology to locate clips containing human faces. Plus, metadata stays with the assets you create, making your content more discoverable online. For more information, see Understanding the script-to-screen workflow and Analyze speech for text XMP metadata.

Client and team reviews made simple with CS Review CS Review is a new online service that allows you to share dailies and works in progress for review. CS Review eliminates the need for burning discs or swapping large files back and forth. Encode sequences and automatically upload them in the background for review and collaboration. Clients and teammates can comment on your video using just a web browser, and their frame-accurate comments automatically appear in the Premiere Pro sequence. Upgrading to Premiere Pro CS5 gives you a complimentary one year subscription to CS Review. The CS Review video workflows for Premiere Pro will not be available when Premiere Pro CS5 initially ships. Premiere Pro CS5 customers will automatically receive access to the CS5 Review video workflows when they become available.

Simplify everyday tasks with small changes that make large differences Take advantage of the most requested editing enhancements. See large productivity gains and smoother day-to-day workflows. Use automatic scene detection to create separate clips from HDV tapes. Import assets from DVDs. Use new extend edit and find gaps keyboard shortcuts. Control keyframes with greater precision. Clean up your sequences quickly with new commands for finding and removing gaps. For more information, see Log clips with automatic scene detection, Make rolling edits with the current-time indicator, and Find gaps in sequences and tracks.

Streamlined encoding with revamped Adobe Media Encoder Efficiently deliver your content in virtually any format with Adobe Media Encoder, now with a more intuitive user interface. Adobe Media Encoder saves you time by batch encoding multiple versions of your source files and Premiere Pro sequences. Set up multiple items for encoding, manage priorities, and control advanced settings for each item individually. Use any combination of sequences and clips as sources. Encode to a wide variety of video formats. DPX joins FLV, F4V, Windows Media (Windows only), QuickTime, MPEG-2, MPEG-4, and H.264 codecs. For more information, see the help document for Adobe Media Encoder: Using Adobe Media Encoder.

Log footage from virtually any camera with Adobe OnLocation CS5 Use the powerful logging options in Adobe OnLocation when working with tapeless cameras. tell Adobe OnLocation which shot is currently recording. Then enter notes, comments, and additional metadata. When you copy clips from the tapeless camera, Adobe OnLocation automatically merges the information. For more information see help for Adobe OnLocation: Using Adobe OnLocation.

Ultra Key for fast, accurate keying—even on challenging footage Key HD footage in real time with the new Ultra Key chroma keyer in Premiere Pro. Ultra Key is optimized for footage that includes uneven lighting, wrinkled backgrounds, and frizzy hair. Ultra Key preserves shadows
and can achieve complex keys on smoke, liquids, and transparent objects. For more information, see Chromakey with the Ultra Key effect.

**Native support for DSLR cameras** Edit video from the latest DSLR cameras. New native support means that you never waste valuable production time transcoding or rewrapping, and always have access to the original file’s pristine quality. Premiere Pro supports video shot on the following DSLR cameras:

- Canon EOS-1D Mark IV,
- Canon EOS-5D Mark II,
- Canon EOS 7D,
- Nikon D90,
- Nikon D300S,
- Nikon D3S
- Nikon D5000
- Panasonic Lumix GH1 using AVCHD sequence presets.

**Create searchable web-DVDs in Encore CS5** Create a more engaging experience with web-DVDs that now automatically include a search interface, making it easier for viewers to jump directly to content of interest. When you use Speech Analysis in Premiere Pro to turn spoken dialogue into searchable text, the information is passed along to Encore. Encore uses the metadata along with subtitles and menu button text to make your web-DVDs searchable. For more information, see Help for Encore: Using Adobe Encore.

**Dynamic Link is now bidirectional** Dynamic Link communication between Adobe Premiere Pro and Adobe After Effects is now bi-directional. Previously, if you used Dynamic Link to send information from After Effects to Premiere Pro, you could not later use Dynamic Link to send information from Premiere Pro to After Effects. You had to restart the applications to reset the direction and use Dynamic Link going in the other direction. In Creative Suite CS5, that limitation is gone.

More Help topics
Premiere Pro CS5 feature tour
Premiere Pro getting started tutorials

To learn more, view these recommended resources online.

Premiere Pro CS6 video tutorials

Premiere Pro CS6: New Features Workshop
(Apr. 12, 2012)

Premiere Pro CS6: what's new and changed
(Apr. 11, 2012)

Getting Started with Premiere Pro (CS4, CS5, & CS5.5)
(May 20, 2011)

Premiere Pro user-to-user forum
(Apr. 16, 2012)
Adobe Premiere Pro CS5/CS5.5 tutorials

Essential Adobe Premiere Pro tutorials and learning resources for getting started and new features.

New content for CS6

Learn Adobe Premiere Pro CS6 video tutorials
Getting started and what's new content

Getting started

Setup

Downloading, installing, and setting up

Overview

Getting Started with Adobe Premiere Pro (CS4, CS5, & CS5.5)
Premiere Pro overview documents for Final Cut Pro and Avid Media Composer users
Getting Started: What is Adobe Premiere Pro? (video 1:48)
The basic Adobe Premiere Pro workflow (HTML)
Getting Started with Adobe Premiere Pro from Video2Brain (HTML)
Premiere Pro Frequently Asked Questions: Zip Past Common Hurdles (video 45:00)

Tutorials

Getting Started (GS) tutorials, Learn Adobe Premiere Pro CS5 show (video series)
Premiere Pro CS5.5 Tutorial - Import, Edit, Export (video)
Selecting Settings, Adjusting Preferences, and Managing Assets in Adobe Premiere Pro CS5 (book excerpt)
Exporting with Adobe Media Encoder (video)
Increased editing efficiencies (video 8:05)
Adobe Premiere Pro tutorials from Andrew Devis (HTML)
Free sample video tutorials from Adobe Premiere Pro CS5: Learn By Video (HTML)
Excerpts from Adobe Premiere Pro CS5: Classroom in a Book (HTML)
Adobe TV: Short and Suite (video series)

What's new in CS5 and CS5.5

What's new in Adobe Premiere Pro CS5 (HTML)
What's new in Adobe Premiere Pro CS5.5 (HTML)
What's new in Adobe Media Encoder CS5.5 (HTML)
Understanding GPU accelerated effect performance enhancements (video 4:37)
What's New and Changed in Adobe Premiere Pro CS5.5 (video 55:00)
Understanding the script-to-screen workflow (video 5:19)
Optimize a computer for Mercury Playback Engine (video 8:32)
Merged clips and dual-system sound in Adobe Premiere Pro CS5.5 (HTML)
Adobe Premiere Pro CS5.5 integration with Audition CS5.5 (HTML)
Closed captions in Adobe Premiere Pro CS5.5 (HTML)
Improved trial version for Adobe Premiere Pro CS5.5 (HTML)
Unified audio effects in Adobe Premiere Pro CS5.5 (HTML)
Adobe Premiere Pro CS5.5 improvements in CUDA processing and the Mercury Playback Engine (HTML)
Adobe Premiere Pro CS5.5 integration with Adobe Story (HTML)

Learn more

Selecting a sequence preset (HTML)
Importing files into Adobe Premiere Pro (video 8:06)
Listing, logging, and commenting shots (video 5:02)
Streamlining your workflow with Dynamic Link (video 5:15)
CUDA, Mercury Playback Engine, and Premiere Pro (HTML)
Shooting and editing HD video from DSLR cameras in Adobe Premiere Pro CS5 (HTML)
Using Final Cut Pro with Adobe Premiere Pro (video 5:38)
Creating a green screen key using Ultra Key (video 4:42)
New RED color science, and how to make it all work with After Effects CS5 and Premiere Pro CS5 (HTML)
All tutorials on Adobe.com
Workspace and workflow
Workspaces

Import a workspace with a project

Workspace selections and customizations made in a project are saved in the project file. By default, Premiere Pro opens projects in the current workspace. However, you can instead open a project in the workspace last used with it. This option is particularly helpful if you often rearrange the workspace for each project.

If you import a project and the workspace is empty, close the project. Deselect Import Workspace From Projects. Import the project again, and select an existing workspace for the project.

Before opening a project, select Window > Workspace > Import Workspace From Projects.

Customizing workspaces

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing.

You can use floating windows to create a workspace more like workspaces in previous versions of Adobe applications, or to place panels on multiple monitors.

In these two tutorials Andrew Devis from Creative Cow shows how to use different workspaces, and how to customize your workspace.

Choose a workspace
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for specific tasks. When you
choose one of these workspaces, or any custom workspaces you’ve saved, the current workspace is redrawn accordingly.

- Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Dock, group, or float panels
You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones
Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

Drag panel (A) onto docking zone (B) to dock it (C)

Grouping zones
Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

1. If the panel you want to dock or group is not visible, choose it from the Window menu.

2. Do one of the following:

   - To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.
Drag panel gripper to move one panel

- To move an entire group, drag the group gripper in the upper-right corner onto the desired drop zone.

Drag group gripper to move entire group

The application docks or groups the panel, according to the type of drop zone.

**Undock a panel in a floating window**

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

- Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:
  - Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.
  - Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.
  - Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

**Resize panel groups**

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

💡 To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again to return the panel to its original size.

1. Do either of the following:
   - To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double-arrow.
   - To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow.
2. Hold down the mouse button, and drag to resize the panel groups.
Open, close, and scroll to panels
When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it close, too.

- To open a panel, choose it from the Window menu.
- To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button ❌.
- To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
- To bring a panel to the front of a group of panels, do one of the following:
  - Click the tab of the panel you want in front.
  - Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.
  - Drag tabs horizontally to change their order.
- To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.

Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

Save, reset, or delete workspaces
Save a custom workspace
As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where you can return to and reset them.

- Arrange the frames and panels as desired, and then choose Window > Workspace > New Workspace. Type a name for the workspace, and click OK.

Note: (After Effects, Premiere Pro, Encore) If a project saved with a custom workspace is opened on another system, the application looks for a workspace with a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local workspace.

Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.

- Choose Window > Workspace > Reset workspace name.

Delete a workspace
2. Choose the workspace you want to delete, and then click OK.

*Note:* You cannot delete the currently active workspace.

---

**Brighten or darken the interface**

You can lower the brightness, as when working in a darkened editing suite or when making color corrections. Changing the brightness affects panels, windows, and dialog boxes but does not affect scroll bars, title bars, and menus that aren’t inside panels. In addition, the change doesn’t affect the application background on Windows.

1. Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (Mac OS).
2. Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness level.

---

**The 2-up editing workspace (CS6)**

In Premiere Pro CS6, there is a new workspace called, "2-up". 2-up refers to the large Source Monitor and Program Monitor found at the top of the interface. This arrangement allows you to focus more on the images, and less on the user interface.

**The 2-up editing workspace and the Preview Area**

In Premiere Pro CS6, the new default editing workspace does not display the Preview Area in the Project panel, as it had in past versions of Premiere Pro. You can view the Preview Area by choosing the panel menu > Preview Area in the Project panel.

**Reverting to the Editing workspace from Premiere Pro CS5.5**

You can use the other workspaces, including returning to the standard editing workspace found in Premiere Pro CS5.5 and earlier. To use the standard editing workspace from Premiere Pro CS5.5, and earlier, choose Window > Workspace > Editing (CS5.5).

**The 2-up workspace and the Media Browser**

In the 2-up interface, the Project panel covers up the Media Browser, so it is not apparent that you can drag items from the Media Browser into the Project panel. To drag media from the Media Browser to the Project panel, do the following:

1. Select the items you wish to import in the Media Browser.
2. Drag the items to the Project tab.

Media is then imported into the Project panel.

You can also import items from the Media Browser by selecting media and then choosing File > Import From Media Browser. You can also choose Import from the context menu.
Working with Panels

Navigate the panels
You can use keyboard shortcuts to activate panels in rotation.

Fred of the following:
- To activate panels in rotation to the right, press Ctrl+Shift+. (period) (Windows), or Control+Shift+. (period) (Mac OS).
- To activate panels in rotation to the left, press Ctrl+Shift+, (comma) (Windows), or Control+Shift+, (comma) (Mac OS).

Kevin Monahan provides instructions and keyboard shortcuts for activating panels in this blog post.

Display any panel full-screen
You can expand any panel to display it in full-screen mode, and toggle back to normal view. You can do so with the current panel in focus or the panel you are hovering over with your mouse. In Adobe Premiere Pro CS5, do the following.

1. Hover your mouse over the panel you want to maximize.
2. Press the accent key (`). Typically, this key lies just to the left of the numeral one (1) key. Some see this key as the back quote key, or the tilde key. Press the accent key once more to restore the panel size.

In Adobe Premiere Pro CS5.5 and later, to maximize a selected panel you can choose Window > Maximize Frame. To restore the panel size, choose Window > Restore Frame Size. You can also press Shift+accent to maximize the panel size of a selected panel. Press the accent key to toggle the panel size of a panel you are hovering over with the mouse.

Note: When Adobe Premiere Pro is installed on a computer with a non-U.S. keyboard, the Maximize Or Restore Frame Under Cursor command might be mapped to a key other than the accent key. The key for Maximize Or Restore Frame Under Cursor (and its counterpart, Maximize or Restore Active Frame) is listed in the Keyboard Shortcuts dialog box. To find it, select the Adobe Premiere Pro Defaults set. Then, select Application from the menu. Scroll down past the Help heading to Maximize or Restore Frame Under Cursor and set the most appropriate keyboard shortcut.

Display panel options
Click the panel menu icon in the upper-right corner of the panel.
You can open a panel menu even when the panel is minimized.
In Photoshop, you can change the font size of the text in panels and tool tips. In the Interface preferences, choose a size from the UI Font Size menu.

Display context and panel menus
In addition to choosing from the menus at the top of your screen, you can choose from context menus, which display commands relative to the active tool or selected item. Panel menus display commands relative to the active panel.

- To display panel menus, click the button in the upper-right corner of the panel.
- To display context menus, right-click a panel.

Tools panel and Options panel
When you open the Options panel, it opens by default in the horizontal docking area running just under the menu bar, forming the Options bar. You can undock, move, and redock the Options panel like any other panel. By default, the Options panel contains a menu of workspaces and a
Tools
When you select a tool, the pointer changes shape according to the selection. For example, when you select the Razor tool and position the pointer over a clip in a Timeline panel, the icon changes to a razor. However, the Selection tool icon can change to reflect the task currently being performed. In some cases, pressing a modifier key (such as Shift) as you use a tool changes its function, and its icon changes accordingly. Select tools from the Tools panel, or use a keyboard shortcut. You can resize the Tools panel and orient it vertically or horizontally.

Note: The Selection tool is the default tool. It’s used for everything other than specialized functions. If the program isn’t responding as you expect, make sure that the Selection tool is selected.

Select any tool to activate it for use in a Timeline panel by clicking it or pressing its keyboard shortcut. Let the cursor hover over a tool to see its name and keyboard shortcut.

Selection Tool The standard tool for selecting clips, menu items, and other objects in the user interface. It’s generally a good practice to select the Selection Tool as soon as you are done using any of the other, more specialized, tools. For more information about using the Selection Tool, see Select one or more clips.

Track Selection Tool Select this tool to select all the clips to the right of the cursor in a sequence. To select a clip and all clips to the right in its own track, click the clip. To select a clip and all clips to its right in all tracks, Shift-click the clip. Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool. For more information about using the Track Selection Tool, see Select one or more clips and Delete all clips on one track.

Ripple Edit Tool Select this tool to trim the In or Out point of a clip in a Timeline. The Ripple Edit Tool closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip. For more information about using the Ripple Edit tool, see Making rolling and ripple edits or this video tutorial about the Ripple Edit Tool by Andrew Devis.

Rolling Edit Tool Select this tool to roll the edit point between two clips in a Timeline. The Rolling Edit Tool trims the In point of one and the Out point of the other, while leaving the combined duration of the two clips unchanged. For more information about using the Rolling Edit tool, see Making rolling and ripple edits or this video tutorial about the Rolling Edit Tool by Andrew Devis.

Rate Stretch Tool Select this tool to shorten a clip in a Timeline by speeding up its playback, or to lengthen it by slowing it down. The Rate Stretch Tool changes speed and duration, but leaves the In and Out points of the clip unchanged. For more information about using the Rate Stretch Tool, see Change clip speed and duration with the Rate Stretch tool or this video about the Rate Stretch Tool by Andrew Devis.

Razor Tool Select this tool to make one or more incisions in clips in a Timeline. Click a point in a clip to split it at that precise location. To split clips in all tracks at that location, Shift-click the spot in any of the clips. For more information about using the Razor Tool, see Split or cut one or more clips with the Razor tool or this video about the Razor Tool by Andrew Devis.

Slip Tool Select this tool to simultaneously change the In and Out points of a clip in a Timeline, while keeping the time span between them constant. For example, if you have trimmed a 10-second clip to 5 seconds in a Timeline, you can use the Slip Tool to determine which 5 seconds of the clip appear in the Timeline. For more information about using the Slip Tool, see Make slip and slide edits or this video about the Slip Tool by Andrew Devis.

Slide Tool Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips that surround it. The combined duration of the three clips, and the location of the group in the Timeline, remain unchanged. For more information about using the Slide Tool, see Make slip and slide edits or this video about the Slide Tool by Andrew Devis.

Pen Tool Select this tool to set or select keyframes, or to adjust connector lines in a Timeline. Drag a connector line vertically to adjust it. Ctrl-click (Windows) or Command-click (Mac OS) on a connector line to set a keyframe. Shift-click noncontiguous keyframes to select them. Drag a marque over contiguous keyframes to select them. For more information about using the Pen Tool, see Select keyframes.

Hand Tool Select this tool to move the viewing area of a Timeline to the right or left. Drag left or right anywhere in the viewing area.

Zoom Tool Select this tool to zoom in or out in a Timeline viewing area. Click in the viewing area to zoom in by one increment. Alt-click (Windows) or Option-click (Mac OS) to zoom out by one increment. For more information about using the Zoom Tool, see Navigate in a sequence.

Open the Options panel
- Select Window > Options.

Dock the Tools panel to the Options panel
1. In the Tools panel, click the panel menu icon.
2. Select Dock In Options Panel.

**Undock the Tools panel from the Options panel**

*In the Options panel, click the dotted area to the left of Selection Tool.*

Premiere Pro removes the Tools panel from the Options panel, and returns the Tools panel to the location it had before docking to the Options panel.

**Clip details in the Info panel**

The Info panel displays several data about a selected item, and timecode information for clips under the current-time indicator in the Timeline.

At the top of the panel, information is displayed for the current selection. This information varies depending on its media type, the active panel, and so on. For example, the Info panel displays information unique to an empty space in a Timeline panel, or a clip in the Project panel.

- **Video** Indicates frame rate, frame size, and pixel aspect ratio, in that order.
- **Audio** Indicates sample rate, bit depth, and channels, in that order.
- **Tape** Indicates the name of the tape.
- **In** Indicates the In point timecode of the selected clip.
- **Out** Indicates the Out point timecode of the selected clip.
- **Duration** Indicates the duration of the selected clip.

The section below the current selection data contains the timecode values for the active sequence and for clips in each of its video and audio tracks. These values are displayed in a stacking order that matches the Timeline for easy visual correlation. Video track timecodes are displayed with the highest track number on top, and audio tracks are displayed with the highest track number on the bottom. The only time this section is blank is when all sequences are closed.

When a track is added to or deleted from the current sequence, the Info panel updates to accurately display the number of tracks in the sequence. There is no limit on the number of tracks displayed. Similarly, when the user switches to a different sequence, the Info panel updates to display the correct number of tracks in that sequence.

The Info panel displays timecode for the current selection and for all track items under the current-time indicator. When the playhead crosses a blank area in the timeline, no timecode value is displayed for that track, but the track label remains visible and undimmed. The vertical stack layout of the timecodes is easily correlated with the physical layout of the tracks in the sequence.

The Info panel

A. Name of selected clip
B. Data for selected clip
C. Tape name
D. Sequence timecode locations of clip Start and End points
E. Name of active sequence
F. Source timecode location in selected clip of current-time indicator
G. Source timecode location in clips on video tracks of current-time indicator
H. Source timecode location in clips on audio tracks of current-time indicator

**Note:** You can change the default behavior of some of the panels in the Preferences dialog box. See Preferences.

More Help topics
Using the Source Monitor and Program Monitor

**Source Monitor and Program Monitor overview**

The Source Monitor plays back individual clips. In the Source Monitor, you prepare clips that you want to add to a sequence. You set In points and Out points, and specify the clip's source tracks (audio or video). You can also insert clip markers and add clips to a sequence in a Timeline panel.

The Program Monitor plays back the sequence of clips that you are assembling. It's your view of the active sequence in a Timeline panel. You can set sequence markers and specify sequence In points and Out points. Sequence In points and Out points define where frames are added or removed from the sequence.

Each monitor contains both a time ruler and controls to play back and cue the current frame of a source clip or sequence. Set In and Out points, go to In and Out points, and set markers. Insert and Overwrite buttons are available in the Source Monitor, and Lift and Extract buttons are available in the Program Monitor, by default. Each monitor also contains an Export Frame button for creating a still from a single frame of video.

---

**Source Monitor and Program Monitor overview**

- **Open or clear a clip in the Source Monitor**
- **Navigate clips in the Source menu in the Source Monitor**
- **Using the Source Monitor and Program Monitor time controls**
- **View safe zones in the monitors**
- **Choose fields in the Source and Program Monitors**
- **Choose a display mode**

---

**Source Monitor and Program Monitor overview**

- **A. Time code**
- **B. Zoom scroll bar**
- **C. Scaling options**
- **D. Playhead**
- **E. Drag video**
- **F. Drag audio**
- **G. Resolution**
- **H. Settings button**
- **I. Button editor**

---

**Source Monitor**

![Source Monitor](image)
For details about changes to the Source monitor, Program monitor, Timecode, and Timeline panels, see this video by Todd Koprina and video2brain.

Customizing the monitor panel button bar (CS6)

By default, the most useful buttons are displayed along the bottom of the Source and Program Monitors. However, you can add more. Click “+” at the lower right of a monitor to open the button editor. Add buttons to the button bar by dragging them from the button editor. Up to 2 rows of buttons can be added. Spaces to separate groups of buttons can also be dragged to the button bar. To remove a button, drag it away from the button bar. To turn off all buttons, go to the panel menu and deselect “Show Transport Controls.”

Roll over any button with the mouse to see its keyboard shortcut.

Setting display quality for the Source and Program Monitors

Some formats are difficult to display in full-motion playback, due to their high compression or high data rate. A lower resolution permits faster motion playback, but at the expense of display image quality. This tradeoff is most visible when viewing AVCHD and other H.264 -codec based media. Below full resolution, these formats have error correction turned off, and artifacts are common during playback. These artifacts, however, do not show up in exported media.

Providing separate playback and pause resolutions gives you more control over your monitoring experience. With high-resolution footage, you can set playback resolution to a lower value (for example, 1/4) for smooth playback, and set the pause resolution to Full. These settings allow you to check the quality of focus or edge details when playback is paused. Scrubbing puts the monitor in playback resolution, not pause resolution.

Not all resolutions are available for all sequence types. For Standard Definition sequences, such as DV, only Full and 1/2 are available. For many HD sequences up to 1080 frame size, Full, 1/2, and 1/4 are available. For sequences with frame sizes larger than 1080, such as RED, more fractional resolutions are available.

If your previews are rendered at a resolution below the sequence resolution, the playback resolution is actually a fraction of the preview resolution. For example, you can set your preview files to render at 1/2 the sequence frame size (1/2 resolution) and your playback resolution to 1/2 resolution. The rendered previews play back at 1/4 of original resolution (assuming that the resolution of the original media matched the sequence resolution).

Set the display quality for the Source Monitor and Program Monitor

1. Do one of the following:
   - Right click the image in the Source Monitor or Program Monitor.
   - Click the Panel Menu icon in the Source Monitor or Program Monitor.
   - Click the Settings button in the Source Monitor or Program Monitor.

2. Do one of the following:
   - To set playback resolution, select Playback Resolution.
   - To set paused resolution, select Paused Resolution.

3. From the menu, select the resolution desired.

For an explanation and tips on speeding up previews in Premiere Pro, see this video on the video2brain website.
Change magnification

The Source Monitor and Program Monitor scale video to fit into the available area. You can increase the magnification setting for each view to see the video in more detail. You can also decrease the magnification setting to see more of the pasteboard area around the image (to adjust motion effects more easily, for example).

1. Choose a magnification setting from the Select Zoom Level menu (to the right of the current time display) in the Source Monitor or Program Monitor.

   In the Source Monitor, percentage values refer to the size of the source media. In the Program Monitor, percentage values refer to the image size specified by the sequence settings. Fit scales the video to fit in the monitor’s available viewing area.

2. To change the visible area of a monitor, use the monitor’s scroll bars to change the visible area of the video image. Scroll bars appear when the current size of the monitor can’t contain the entire image.

Dropped frame indicator (CS6)

In Premiere Pro CS6, both the Source and the Program Monitor have the option to display an icon (resembling a "Stop Light") that indicates whether frames are being dropped during playback. The light should start green and change to yellow when dropped frames occur and reset on each playback. A tooltip will indicate the dropped frame count.

To enable the dropped Frame indicator for the Source or Program Monitor, enable Show Dropped Frame Indicator in the panel menu, or the Settings menu.

Open or clear a clip in the Source Monitor

To view and edit source clips listed in the Project panel or individual clip instances in a sequence, open the clips in the Source Monitor. The Source menu, accessed from the Source Monitor tab, lists open clips.

1. To open a clip, do any of the following:
   - Double-click the clip in the Project or Timeline panel, or drag a clip from the Project panel to the Source Monitor. The clip appears in the Source Monitor and its name is added to the Source menu.
   - Drag multiple clips or an entire bin from the Project panel into the Source Monitor, or select multiple clips in the Project panel and double-click them. Clips are added to the Source menu in the order in which they were selected, and the last clip selected appears in the Source Monitor.
   - Choose the name of the clip you want to see from the Source menu (click the triangle to the right of the current clip’s name on the Source tab to make the menu appear).

2. To clear a clip from the Source Monitor, in the Source menu, choose Close to clear or Close All to clear all clips.

Choosing a clip to view from the Source menu

- The Source menu lists master clips by name. Clips opened from a sequence are listed by their sequence name, clip name, and starting time in the sequence.
Navigate clips in the Source menu in the Source Monitor

You can set keyboard shortcuts for navigating multiple clips loaded into the Source Monitor. Keyboard shortcuts can speed toggling of clips, skipping to the first or last clip, or closing one or all the clips in the Source Monitor popup menu.

1. Select Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS).

   The Keyboard Shortcuts dialog box opens.

2. In the dialog box, click the triangle next to Panels, and then click the triangle next to Source Monitor Panel to reveal the keyboard shortcuts for that panel.

3. Set keyboard shortcuts for any of the following commands:
   - Source Clip: Close
   - Source Clip: Close All
   - Source Clip: First
   - Source Clip: Last
   - Source Clip: Next
   - Source Clip: Previous

4. Click OK.

Using the Source Monitor and Program Monitor time controls

The Source Monitor has several controls for moving through time (or frames) in a clip. The Program Monitor contains similar controls for moving through a sequence.

**A. Current time display**  **B. Playhead**  **C. Zoom scroll bar**  **D. Time Ruler**  **E. Duration display**

**Time rulers**  Display the duration of a clip in the Source Monitor and sequence in the Program Monitor. Tick marks measure time using the video display format specified in the Project Settings dialog box. You can toggle the time rulers to display timecode in other formats. Each ruler also displays icons for its corresponding monitor’s markers and In and Out points. You can adjust the playhead, markers, and the In and Out points by dragging their icons in a time ruler.

In Premiere Pro CS6, time ruler numbers are off by default. You can turn the time ruler numbers on by selecting Time Ruler Numbers in the panel menu of the Source or Program Monitors.

**Playhead**  Shows the location of the current frame in each monitor’s time ruler.

**Note:**  The playhead was formerly called the ”current-time indicator“ (CTI).

**Current time displays**  Show the timecode for the current frame. The current time displays are at the lower left of each monitor’s video. The Source Monitor shows the current time for the open clip. The Program Monitor shows the sequence’s current time. To move to a different time. Alternatively, click in the display and enter a new time, or place the pointer over the time display and drag left or right. To toggle display between full timecode and a frame count, Ctrl-click (Windows) or Command-click (Mac OS) the current time in either monitor or a Timeline panel.

**Duration display**  Show the duration of the open clip or sequence. The duration is the time difference between the In point and the Out point for the clip or sequence. When no In point is set, the starting time of the clip or of the sequence is substituted. When no Out point is set, the Source Monitor uses the ending time of the clip to calculate duration. The Program Monitor uses the ending time of the last clip in the sequence to calculate duration.

**Zoom scroll bars**  In Premiere Pro CS6, zoom scroll bars take the place of the viewing area bars. Zoom scroll bars correspond with the visible area of the time ruler in each monitor. You can drag the handles to change the width of the bar and change the scale of the time ruler below. Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar zooms in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead. By positioning the the mouse over the bar, you can use the mouse wheel to
contract and expand the bar. You can also scroll the mouse wheel in the areas outside of the bars for the same expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When you drag bar, you are not moving the playhead, however, you can move the bar and then click in the time ruler to move the playhead to the same area as the bar. A zoom scroll bar is also available in the Timeline.

Note: Changing the Program Monitor’s time ruler or zoom scroll bar does not affect the time ruler or viewing area in a Timeline panel.

Viewing Source and Program Monitor controls (CS6)
In Premiere Pro CS6, you can show or hide controls from the panel menus of the Source and Program Monitors. For example, you may wish to hide transport controls if you know the J-K-L keyboard shortcuts for playback to gain more space to view your media.

Select or deselect the option in the panel menu to show or hide the following:

- Transport controls
- Markers
- Time ruler numbers
- Dropped frames indicator

Access to many of the same commands for showing and hiding controls can also be found in the Settings button on each monitor.

---

View safe zones in the monitors

A. Action safe zone  B. Title safe zone

Safe zone guides are for your reference and are not included in previews or export.

- Click the Safe Margins button below the Source Monitor or Program Monitor. Click the button again to remove the safe-zone guides.

  The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions of the safe zones in the Project Settings dialog box. (See Project Settings dialog box.)

Choose fields in the Source and Program Monitors

You can set the Source Monitor and Program Monitor to display the first field, second field, or both fields for interlaced footage. The settings in the Source Monitor are disabled when a progressive clip is opened in it. The settings in the Program Monitor are disabled when the active sequence uses a progressive sequence preset.

1. In the Source Monitor or Program Monitor, click the panel menu button.

2. Select Display First Field, Display Second Field, or Display Both Fields according to your need.

Choose a display mode

You can display normal video, the video’s alpha channel, or one of several measurement tools.

- In the Source Monitor or Program Monitor, click the Settings button, or click the panel menu and choose a display mode setting:
**Composite Video** Displays the normal video.

**Alpha** Displays transparency as a grayscale image.

**All Scopes** Displays a waveform monitor, vectorscope, YCbCr Parade, and RGB Parade.

**Vectorscope** Displays a vectorscope that measures the video’s chrominance, which includes hue and saturation.

**YC Waveform** Displays a standard waveform monitor, which measures the video’s luminance in IRE.

**YCbCr Parade** Displays a waveform monitor that measures the Y, Cb, and Cr components of the video separately, in IRE.

**RGB Parade** Displays a waveform monitor that measures the R, G, and B components of the video separately, in IRE.

**Vect/YC Wave/YCbCr Parade** Displays a waveform monitor, vectorscope, and YCbCr Parade.

**Vect/YC Wave/RGB Parade** Displays a waveform monitor, vectorscope, and RGB Parade.

---

To use the waveform monitor and vectorscope displays most effectively, view them with the Reference Monitor ganged to the Program Monitor. See Reference Monitor.

Twitter™ and Facebook posts are not covered under the terms of Creative Commons. 

Legal Notices  |  Online Privacy Policy
Customizing the Project panel

Change Project panel views
Working in List view
Working in Icon view
Customize List view columns
Select format for timecode display in the Project panel

Change Project panel views

After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about each asset in your project. You can view and sort assets in either List view or Icon view. List view displays additional information about each asset. You can customize the information it displays to meet the needs of your project.

See the video tutorial: Introducing the Project panel by Maxim Jago and Learn by Video for more details about the settings and controls in the Project panel.

A. List view  B. Zoom slider  C. Automate to sequence  D. Find  E. New Bin  F. New item  G. Clear
H. Icon view  I. Clip used in a sequence  J. Clip contains both audio and video  K. Playhead for scrubbing the thumbnail

To change from one view to another, click the List View button or the Icon View button at the bottom of the panel. Alternatively, select View > List or View > Icon from the Project panel menu.

Working in List view

To sort items in List view, click the column heading by which you want to sort the items. If bins are expanded, items sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column heading again.

To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel menu.

To hide or show thumbnails, choose Thumbnails from the Project panel menu. Change the size of the Thumbnails by dragging the Zoom slider.

In Premiere Pro CS6, hovering over clips with the mouse provides a tool tip with information about the clip.

In Premiere Pro CS6, hovering over columns with the mouse, provides a tool tip with information about the column.

Working in Icon view

Video tutorial: Hover Scrub

Premiere Pro CS6 brings about the addition of a new thumbnail display. This feature, includes the ability to scale your thumbnails

by reTooled.net
http://www.retooled.net
In Premiere Pro CS6, Icon view has the following features:

- Use the Zoom slider to increase or decrease the size of icons. Icons can be zoomed to a large scale so that you can view the contents of your media more easily.

- To scrub through the contents of a clip, do one of the following:
  - Move (but do not click and drag) the cursor across the thumbnail of the movie clip. This action is called "Hover Scrub". Hover scrubbing is most valuable for quickly previewing the contents of a clip before you edit it into a sequence.
  - Turn off Hover Scrub in the Project panel menu, or press Shift + H.
  - When Hover Scrub is off, you can press the Shift key to temporarily enable Hover Scrubbing.
  - Use the keyboard shortcuts I and O to set In and Out points for the clip while hover scrubbing.
  - While hovering over a portion of a clip, double-click the icon, and the clip will load into the Source Monitor where the pointer was hovering. With this technique, Insert or Overwrite edits can be quickly made to the timeline.
  - Click the icon. Drag the playhead across the slider to scrub the clip.
  - After clicking the slider on the thumbnail, a clip playhead appears. You can:
    - Drag the playhead to see clip contents, or to monitor audio.
    - Use J-K-L keyboard shortcuts to shuttle through the clip.
    - Use the keyboard shortcuts I and O to set In and Out points for the clip while paused or shuttling. After marking clips with an In and Out point, a yellow bar shows where the In and Out points are located.
  - To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P (Windows) or Command+P (Mac OS) keys. To clear the poster frame, press the Ctrl+Shift+P (Windows) or Option+P (Mac OS) keys.
  - To view if the clip has been used in a sequence, hover over the filmstrip icon with the mouse and view the tool tip. The indicator also shows how many times the clip is used in the sequence.
  - To locate the clip in a sequence, click the filmstrip icon and choose the sequence and sequence location (in timecode) from the context menu. The playhead will jump to the clip in the proper sequence.

In Premiere Pro CS5, and later, you can arrange clips in a desired order:

- To arrange items in Icon view, drag a different location in the grid. As you drag, a vertical bar indicates where the item will be located. If you drag an item to a bin, the item goes into the bin.

You can see the entire duration of a clip when Hover Scrubbing thumbnails left to right. At the left of a thumbnail is a clip’s Media Start point, and to the right is its Media End point. When you move the mouse outside the boundaries of the clip, or focus is set away from the Project panel, the thumbnail resets to the poster frame. No audio is played during hover scrubbing.

You can use Icon view to arrange clips in "storyboard" order, and then use the Automate To Sequence feature to move the storyboard into a sequence. See this video tutorial by Franklin McMahon on the Layers Magazine website for details.

If you are using a MacBook Pro, you can pinch and zoom the Multi-Touch trackpad to resize thumbnails in the Project panel and Media Browser.

Customize List view columns

The columns of metadata in the Project panel List view tell various things about the assets listed. The Project panel can display any XMP metadata fields you choose, not only the clip data fields. You can select which metadata columns Premiere Pro displays, add properties to schema, and change the order of columns. Premiere Pro saves your choice of columns in the project file. The same selection of columns appears in the Project panel whenever you open the project.

Edit the display of columns in the Project panels

1. Choose Metadata Display from the Project panel menu, and do any of the following:
   - To display all the columns in a metadata schema in the Project panels, check the box next to the schema name.
   - To display columns selected from one or more schema, click the triangles next to the schema names to open them. Then, check the
Note: If you can’t locate or change a property in the Metadata Display dialog box, Adobe Premiere Pro locks the property, so that you cannot change it. For example, you can delete properties you added, but not the properties built in to the Adobe Premiere Pro project metadata.

2. Click OK.

Rearrange columns

- In the List view of the Project panel, drag the column header horizontally to the desired position.

Change the width of a column

- In the List view of the Project panel, position the mouse over a dividing line between column headings. When the Column Resize icon appears, drag horizontally.

Sort by a column

- In the List view of the Project panel, click a column name to switch between ascending and descending sorts based on the content of that column.

Add a column

1. Choose Metadata Display from the Project panel menu.
2. Click Add Property.
3. Type a name for the column.
4. Choose a type:
   - **Integer** columns can contain only whole numbers.
   - **Real** columns can contain decimals up to two digits.
   - **Text** columns can contain any text you enter.
   - **Boolean** columns provide the option for Boolean terms.
5. Click OK, and click OK again.

List view columns

The names of most of the Project panel columns are self explanatory. Following are definitions for the less obvious ones:

**Name** By default, displays the asset filename. You can change the name the asset uses within the project. You cannot remove the Name field from the List view.

**Label** Color that helps identify and associate assets.

**Media Duration** Length of the source file, expressed in the currently specified Display option.

**Note:** In Premiere Pro, the In point and Out points specify all durations in any panel including the frames. For example, setting the In point and Out point to the same frame results in a duration of one frame.

**Video Duration** The duration of the video component of a clip. To determine video duration, the difference between the video In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as changes to clip speed.

**Audio Duration** The duration of the audio component of a clip. To determine audio duration, the difference between the audio In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as changes to clip speed.

**Video Info** The frame size and aspect ratio of the asset, and whether an alpha channel is present.

**Video Usage** The number of times the video component of an asset is used in the project sequences.

**Audio Usage** The number of times the audio component of an asset is used in the project sequences.

**Tape Name** The name of the source tape, as entered when the clip was logged or captured.

**Description** Optional description of the asset, entered when the clip was logged or captured.
Comment  Optional comment, entered when the asset was logged or captured, intended for identification and sorting purposes.

Log Note  Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path  Location of the file on disk, expressed as a folder path.

Capture Settings  Indicates whether a file has capture settings assigned in Premiere Pro.

Status  Whether an asset is online or offline. If a clip is offline, Status also indicates why.

Offline Properties  Whether the source of an offline clip contains video, audio, or both.

Scene  Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful to use scene names from a script here to help organize your work.

Shot/Take  Field for shot name, or take name entered using the Capture panel or through the Edit Offline File dialog box.

Good  Indicates preferred assets.

---

**Select format for timecode display in the Project panel**

By default, Premiere Pro displays timecode for clips in the Project panel in the format selected in Preferences. You can change this default, however, to any other timecode display format.

1. Select Project > Project Settings > General.

2. In the Video section of the Project Settings dialog box, select a timecode format from the Display Format menu.

3. Click OK.

For information about the Project Panel, see this series of four video tutorials by Andrew Devis on the Creative COW website:

- Project Panel: Organizing, Automating, and Searching
- Project Panel: New Items and Templates
- Project Panel: Preferences and Bin Structures
- Project Panel: Importing Footage
Basic workflow

The steps you take in editing video, from import or capture through final output, make up your workflow. The basic workflow describes the most general steps you would take with most projects. Specific types of workflows, such as the P2 workflow or the cross-platform workflow, explain the noteworthy settings, variations, or issues specific to each type.

Reviewing the entire workflow for a production before creating a project and first sequence can help you optimize Adobe Premiere Pro for the needs of that production. It can also help you plan for the special needs your production has at any particular step. For example, if you learn, before you begin, the parameters of your footage, you can select the best sequence presets for your production.

For resources relating to optimizing your computer system, your workflow, and Premiere Pro so that you can get the most done in the least time see this blog post on the After Effects Region of Interest.

Whether you use Adobe Premiere Pro to edit video for broadcast, DVD, or the web, you’re likely to follow a workflow like the one outlined below. For Adobe recommended tutorials on basic workflow, scroll to the bottom of this page.

Before you begin editing
Before you begin editing in Premiere Pro, you will need footage to work with. You can either shoot your own footage, or work with footage that other people have shot. You can also work with graphics, audio files, and more.

Many projects you work on do not need a script. However, sometimes you work from or write a script, especially for dramatic projects. You can write your script and organize your production details with Adobe Story.

While you shoot, organize your shots and take log notes. You can also adjust and monitor footage as you shoot, capturing directly to a drive. For capturing to a drive, use Adobe OnLocation.

It is important to note that using Adobe Story or Adobe OnLocation are not necessary for editing with Adobe Premiere Pro. Writing a script, and making notes on the set are optional steps to help organize a project before you get started.

Get started editing
After you have acquired footage, follow the steps to get started editing with Premiere Pro.

1. Start or open a project
Open an existing project, or start a new one from the Premiere Pro Welcome screen.

If you are starting a new project, the New Project dialog launches. From the New Project dialog, you can specify the name and location of the project file, the video capture format, and other settings for your project. (See Creating and changing projects.) After you have chosen settings in the New Project dialog, click OK.

After you have exited the New Project dialog, the New Sequence dialog will appear. Choose the sequence preset in the dialog that matches the settings of your footage. First, open the camera type folder, then the frame rate folder (if necessary), and then clicking a preset. Name the sequence at the bottom of the dialog, and then click OK.

If you need help choosing a sequence preset, see this FAQ entry: “How do I choose the right sequence settings.”

To open an existing project, click on a link under Recent Projects in the Premiere Pro Welcome screen. After clicking a link, the project will launch.
For an overview of the Premiere Pro workflow, see this video from Video2Brain and Learn by Video, presented by Maxim Jago.

To get started editing quickly with Premiere Pro, see this video from Video2Brain and Learn by Video, presented by Maxim Jago.

2. Capture and import video and audio

For file-based assets, using the Media Browser you can import files from computer sources in any of the leading media formats. Each file you capture or import automatically becomes a clip in the Project panel.

Alternatively, using the Capture panel, capture footage directly from a camcorder or VTR. With the proper hardware, you can digitize and capture other formats, from VHS to HDTV.

Optionally, if you import an Adobe OnLocation project into Premiere Pro, metadata from Adobe OnLocation makes it easy to create a preliminary rough cut. Use Speech Search to synchronize the script to footage, and then edit based on the dialogue transcript.

2. Capture and import video and audio

For file-based assets, using the Media Browser you can import files from computer sources in any of the leading media formats. Each file you capture or import automatically becomes a clip in the Project panel.

Alternatively, using the Capture panel, capture footage directly from a camcorder or VTR. With the proper hardware, you can digitize and capture other formats, from VHS to HDTV.

Optionally, if you import an Adobe OnLocation project into Premiere Pro, metadata from Adobe OnLocation makes it easy to create a preliminary rough cut. Use Speech Search to synchronize the script to footage, and then edit based on the dialogue transcript.

2. Capture and import video and audio

For file-based assets, using the Media Browser you can import files from computer sources in any of the leading media formats. Each file you capture or import automatically becomes a clip in the Project panel.

Alternatively, using the Capture panel, capture footage directly from a camcorder or VTR. With the proper hardware, you can digitize and capture other formats, from VHS to HDTV.

Optionally, if you import an Adobe OnLocation project into Premiere Pro, metadata from Adobe OnLocation makes it easy to create a preliminary rough cut. Use Speech Search to synchronize the script to footage, and then edit based on the dialogue transcript.

Note: Before capturing or importing audio, ensure that Preferences>Audio>Default Track Format is set to match the desired channel format.

3. Assemble and refine a sequence

Using the Source Monitor, you can view clips, set edit points, and mark other important frames before adding clips to a sequence. For convenience, you can break a master clip into any number of subclips, each with its own In and Out points. You can view audio as a detailed waveform and edit it with sample-based precision. (See Source Monitor and Program Monitor overview.)
You add clips to a sequence in a Timeline panel by dragging them there or by using the Insert or Overwrite buttons in the Source Monitor. You can automatically assemble clips into a sequence that reflects their order in the Project panel. You can view the edited sequence in the Program Monitor or watch the full-screen, full-quality video on an attached television monitor. (See Timeline panels and Adding clips to a sequence.)

Refine the sequence by manipulating clips in a Timeline panel, with either context-sensitive tools or tools in the Tools panel. Use the specialized Trim Monitor to fine-tune the cut point between clips. By nesting sequences—using a sequence as a clip within another sequence—you can create effects you couldn’t achieve otherwise.

4. Add titles
Using the Premiere Pro full-featured Titler, create stylish still titles, title rolls, or title crawls that you can easily superimpose over video. If you prefer, you can modify any of a wide range of provided title templates. As with any clip, you can edit, fade, animate, or add effects to the titles in a sequence. (See Titling and the Titler.)

5. Add transitions and effects
The Effects panel includes an extensive list of transitions and effects you can apply to clips in a sequence. You can adjust these effects, as well as a clip’s motion, opacity, and Variable Rate Stretch using the Effect Controls panel. The Effect Controls panel also lets you animate a clip’s properties using traditional keyframing techniques. As you adjust transitions, the Effect Controls panel displays controls designed especially for that
6. Mix audio
For track-based audio adjustments, the Audio Mixer faithfully emulates a full-featured audio mixing board, complete with fade and pan sliders, sends, and effects. Premiere Pro saves your adjustments in real time. With a supported sound card, you can record audio through the sound mixer, or mix audio for 5.1 surround sound. (See Mixing audio tracks and clips.)

7. Export
Deliver your edited sequence in the medium of your choice: tape, DVD, Blu-ray Disc, or movie file. Using the Adobe Media Encoder, you can customize the settings for MPEG-2, MPEG-4, FLV, and other codecs and formats, to the needs of your viewing audience. (See Types of exporting.)
Adobe recommends

Adobe Premiere Pro CS5: Welcome to Premiere Pro
Maxim Jago
See this video tutorial by Maxim Jago on the Peachpit Press website for an introduction to Premiere Pro.

Adobe Premiere Pro CS5: Get Editing
Maxim Jago
See this video tutorial by Maxim Jago on the Peachpit Press website to get started editing quickly with Premiere Pro.

Getting Started with Adobe Premiere Pro (CS4, CS5, CS5.5)
Kevin Monahan
Video tutorials, articles, and other resources about getting started with Premiere Pro (CS4, CS5, & CS5.5).

Basic Editing with Premiere Pro: Import, Edit, and Export
Clay Asbury
A quick-start tutorial for getting up to speed with Premiere Pro (CS4, CS5, & CS5.5).

Premiere Pro overview documents for Final Cut Pro and Avid Media Composer users
Todd Kopriva
Ease the transition from Apple Final Cut Pro and Avid Media Composer to Adobe Premiere Pro with the resources on this blog post.

Setting Up a Project in Adobe Premiere Pro
Max Smith
For a more detailed view about the basic workflow in Premiere Pro, see this video that was created for Premiere Pro CS3, but the basic techniques still hold true for the current version.

Glossary of Editing Terms
Art of the Guillotine
See this link on the Art of the Guillotine website for a glossary of terms related to video editing terms, as well as other resources for video editing.

More Help topics
What is Premiere Pro? on Adobe TV
Default keyboard shortcuts in CS6

Find keyboard shortcuts
Video: New keyboard shortcuts in Adobe Premiere Pro CS6
Video: Keyboard shortcut changes in Premiere Pro CS6
Customize or load keyboard shortcuts
Remove shortcuts
Print keyboard shortcuts
Selecting tools (keyboard shortcuts)
File
Edit
Viewing panels
Capture panel
Multi-Camera Monitor
Project panel
Timeline Panel
Titler
Type alignment
Trim Monitor panel
Playback Resolution
Audio Mixer Panel
Effects Panel
Workspace
Media Browser Panel
History Panel
Effect Controls panel

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts. The default shortcut set is called Premiere Pro CS6.

Find keyboard shortcuts

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

- For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
- For menu commands, look for the keyboard shortcut at the right of the command.
- For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a complete list of default and current shortcuts, choose Edit > Keyboard Customization. (Windows), (Mac OS in CS5) or Premiere Pro > Keyboard Shortcuts (Mac OS)
- In CS5.5 and later, use the search field in the Keyboard Customization dialog box to find specific commands quickly.

For information about using Apple Final Cut Pro or Avid Media Composer keyboard shortcuts in Adobe Premiere Pro, customizing keyboard shortcuts, and to move custom keyboard shortcuts to a different system, see this video by Kevin Monahan and Karl Soule on AdobeTV.

Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

1. For customizing keyboard shortcuts, choose one of the following:
   - In Windows, choose Edit > Keyboard Customization
   - In Mac OS (Adobe Premiere Pro CS5), choose Edit > Keyboard Customization
   - In Mac OS (Adobe Premiere Pro CS5.5, and later), choose Premiere Pro > Keyboard Shortcuts

2. (Optional) From the Set menu in the Keyboard Customization dialog box, choose the set of keyboard shortcuts you want to use in Premiere Pro.
3. In the Keyboard Customization dialog box, choose an option from the menu:

- **Application** Displays commands found in the menu bar, organized by category.
- **Panels** Displays commands associated with panels and menus.
- **Tools** Displays a list of tool icons.

4. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

5. Click in the item’s shortcut field to select it.

6. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

7. Do one of the following:
   - To erase a shortcut and return it to the command that originally had it, click Undo.
   - To jump to the command that previously had the shortcut, click Go To.
   - To simply delete the shortcut you typed, click Clear.
   - To re-enter the shortcut you typed previously, click Redo.

8. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

   **Note:** The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the main keyboard, however.

Franklin McMahon provides a video tutorial on the Layers Magazine website that shows how to customize keyboard shortcuts. This video shows you how to transport your customized keyboard shortcuts to other Premiere Pro editing systems. Here is a tutorial by Clay Asbury about starting with the Final Cut Pro shortcuts in Premiere Pro CS5.5, and then saving a custom layout.

---

**Remove shortcuts**

1. Do one of the following:
   - In Windows, choose Edit > Keyboard Customization
   - In Mac OS (Adobe Premiere Pro CS5), choose Edit > Keyboard Customization
   - In Mac OS (Adobe Premiere Pro CS5.5, and later), choose Premiere Pro > Keyboard Shortcuts

2. Do one of the following:
   - To remove a shortcut, select the shortcut you want to remove, and click Clear.
   - To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

---

**Print keyboard shortcuts**

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, from which you can print them.

- Select a set of keyboard shortcuts from the Set menu in the Keyboard Customization dialog box (Windows, or Premiere Pro CS5 on Mac OS), or the Keyboard Shortcuts dialog box in Premiere Pro CS5.5, and later (Mac OS).
- Click the Clipboard button.
- Start a new document in a text editor.
- Paste the contents of the clipboard into the document.

## Selecting tools (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows and Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection tool</td>
<td>V</td>
</tr>
<tr>
<td>Track Select tool</td>
<td>A</td>
</tr>
<tr>
<td>Ripple Edit tool</td>
<td>B</td>
</tr>
<tr>
<td>Rolling Edit tool</td>
<td>N</td>
</tr>
<tr>
<td>Rate Stretch tool</td>
<td>X</td>
</tr>
<tr>
<td>Razor tool</td>
<td>C</td>
</tr>
<tr>
<td>Slip tool</td>
<td>Y</td>
</tr>
<tr>
<td>Slide tool</td>
<td>U</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
</tr>
<tr>
<td>Hand tool</td>
<td>H</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>Z</td>
</tr>
</tbody>
</table>

## File

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit/Quit Premiere Pro</td>
<td>Ctrl+Q</td>
<td>Cmd+Q</td>
</tr>
<tr>
<td>New project</td>
<td>Ctrl+Alt+N</td>
<td>Opt+Cmd+N</td>
</tr>
<tr>
<td>New sequence</td>
<td>Ctrl+N</td>
<td>Cmd+N</td>
</tr>
<tr>
<td>New bin</td>
<td>Ctrl+/-</td>
<td>Cmd+/-</td>
</tr>
<tr>
<td>New Title</td>
<td>Ctrl+T</td>
<td>Cmd+T</td>
</tr>
<tr>
<td>Templates</td>
<td>Ctrl+J</td>
<td>Cmd+J</td>
</tr>
<tr>
<td>Open project</td>
<td>Ctrl+O</td>
<td>Cmd+O</td>
</tr>
<tr>
<td>Browse in Adobe Bridge</td>
<td>Ctrl+Alt+O</td>
<td>Opt+Cmd+O</td>
</tr>
<tr>
<td>Close project</td>
<td>Ctrl+Shift+W</td>
<td>Shift+Cmd+W</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl+W</td>
<td>Cmd+W</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
<td>Cmd+S</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl+Shift+S</td>
<td>Shift+Cmd+S</td>
</tr>
<tr>
<td>Save a copy</td>
<td>Ctrl+Alt+S</td>
<td>Opt+Cmd+S</td>
</tr>
<tr>
<td>Capture</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Batch capture</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Result</td>
<td>Windows</td>
<td>Mac OS</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Shift+Z</td>
<td>Shift+Cmd+Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
<td>Cmd+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
<td>Cmd+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
<td>Cmd+V</td>
</tr>
<tr>
<td>Paste insert</td>
<td>Ctrl+Shift+V</td>
<td>Shift+Cmd+V</td>
</tr>
<tr>
<td>Paste attributes</td>
<td>Ctrl+Alt+V</td>
<td>Opt+Cmd+V</td>
</tr>
<tr>
<td>Clear</td>
<td>Forward Delete</td>
<td>Forward Delete</td>
</tr>
<tr>
<td>Ripple Delete</td>
<td>Shift+Forward Delete</td>
<td>Opt+Delete</td>
</tr>
<tr>
<td>Select Find Box</td>
<td>Shift+F</td>
<td>Shift+F</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl+Shift+/</td>
<td>Shift+Cmd+S</td>
</tr>
<tr>
<td>Select all</td>
<td>Ctrl+A</td>
<td>Cmd+A</td>
</tr>
<tr>
<td>Deselect all</td>
<td>Ctrl+Shift+A</td>
<td>Shift+Cmd+A</td>
</tr>
<tr>
<td>Find</td>
<td>Ctrl+F</td>
<td>Cmd+F</td>
</tr>
<tr>
<td>Edit Original</td>
<td>Ctrl+E</td>
<td>Cmd+E</td>
</tr>
<tr>
<td>Speed/Duration</td>
<td>Ctrl+R</td>
<td>Cmd+R</td>
</tr>
<tr>
<td>Group</td>
<td>Ctrl+G</td>
<td>Cmd+G</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Ctrl+Shift+G</td>
<td>Shift+Cmd+G</td>
</tr>
<tr>
<td>Select Next Object Above</td>
<td>Ctrl+Alt+]</td>
<td>Opt+Cmd+]</td>
</tr>
<tr>
<td>Select Next Object Below</td>
<td>Ctrl+Alt][-</td>
<td>Opt+Cmd[-]</td>
</tr>
<tr>
<td>Bring to Front</td>
<td>Ctrl+Shift+]</td>
<td>Shift+Cmd+]</td>
</tr>
<tr>
<td>Bring Forward</td>
<td>Ctrl+[]</td>
<td>Cmd[]</td>
</tr>
<tr>
<td>Send to Back</td>
<td>Ctrl+Shift+[</td>
<td>Shift+Cmd+[</td>
</tr>
<tr>
<td>Send Backward</td>
<td>Ctrl+[</td>
<td>Cmd[</td>
</tr>
<tr>
<td>Render Effects in Work Area</td>
<td>Enter</td>
<td>Return</td>
</tr>
<tr>
<td>Match frame</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Add Edit</td>
<td>Ctrl+K</td>
<td>Cmd+K</td>
</tr>
<tr>
<td>Add Edit to All Tracks</td>
<td>Ctrl+Shift+K</td>
<td>Shift+Cmd+K</td>
</tr>
<tr>
<td>Dynamic Trimming Mode</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Change Trim Type</td>
<td>Ctrl+T</td>
<td>Shift+T</td>
</tr>
<tr>
<td>Trim by One Frame</td>
<td>Ctrl+Left/Right Arrow</td>
<td>Opt+Left/Right Arrow</td>
</tr>
<tr>
<td>Trim by Large Trim Offset</td>
<td>Ctrl+Shift+Left/Right arrow</td>
<td>Opt+Shift+Left/Right arrow</td>
</tr>
<tr>
<td>Set Work Area Bar In Point</td>
<td>Alt+[</td>
<td>Opt+[</td>
</tr>
<tr>
<td>Viewing panels</td>
<td>To the top</td>
<td></td>
</tr>
<tr>
<td>--------------------------------------------------------------------------------</td>
<td>------------</td>
<td></td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>Shortcut (Windows and Mac OS)</strong></td>
<td></td>
</tr>
<tr>
<td>Select Previous Panel</td>
<td>Ctrl+Shift+, [comma]</td>
<td></td>
</tr>
<tr>
<td>Select Next Panel</td>
<td>Ctrl+Shift+. [period]</td>
<td></td>
</tr>
<tr>
<td>Media Browser Panel</td>
<td>Shift+8</td>
<td></td>
</tr>
<tr>
<td>Audio Mixer panel</td>
<td>Shift+6</td>
<td></td>
</tr>
<tr>
<td>Effect Controls panel</td>
<td>Shift+5</td>
<td></td>
</tr>
<tr>
<td>Effects panel</td>
<td>Shift+7</td>
<td></td>
</tr>
<tr>
<td>Source Monitor panel</td>
<td>Shift+2</td>
<td></td>
</tr>
<tr>
<td>Program Monitor panel</td>
<td>Shift+4</td>
<td></td>
</tr>
<tr>
<td>Project panel</td>
<td>Shift+1</td>
<td></td>
</tr>
<tr>
<td>Timeline panel</td>
<td>Shift+3</td>
<td></td>
</tr>
<tr>
<td>Close active panel</td>
<td>Ctrl+W (Windows), Command+W (Mac OS)</td>
<td></td>
</tr>
<tr>
<td>Maximizes the panel under the pointer, regardless of what is active or selected.</td>
<td>‘ [accent] (US English keyboards), or the key to the left of the numeral “1” key (non-US English keyboards), or the “@” key on Japanese keyboards</td>
<td></td>
</tr>
<tr>
<td>Maximizes the panel that is active or selected, regardless of where the pointer is. (Adobe Premiere Pro CS5.5, and later.)</td>
<td>Shift+’ [accent] (US English keyboards), or the key to the left of the numeral “1” key (non-US English keyboards), or the “@” key on Japanese keyboards</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Capture panel</th>
<th>To the top</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Result</strong></td>
<td><strong>Windows and Mac OS</strong></td>
</tr>
<tr>
<td>Set Work Area Bar Out Point</td>
<td>Alt+]</td>
</tr>
<tr>
<td>Slip Clip Selection Left 5 Frames</td>
<td>Ctrl+Alt+Shift+Left Arrow</td>
</tr>
<tr>
<td>Slip Clip Selection Left 1 Frame</td>
<td>Ctrl+Alt+Left Arrow</td>
</tr>
<tr>
<td>Slip Clip Selection Right 5 Frames</td>
<td>Ctrl+Alt+Shift+Right Arrow</td>
</tr>
<tr>
<td>Slip Clip Selection Right 1 Frame</td>
<td>Ctrl+Alt+Right Arrow</td>
</tr>
<tr>
<td>Slide clip selection right 5 frames</td>
<td>Alt+Shift+. (Period)</td>
</tr>
<tr>
<td>Slide clip selection left 5 frames</td>
<td>Alt+Shift+, (Comma)</td>
</tr>
<tr>
<td>Slide clip selection left 1 frame</td>
<td>Alt+, (Comma)</td>
</tr>
<tr>
<td>Slide clip selection right 1 frame</td>
<td>Alt+. (Period)</td>
</tr>
<tr>
<td>Extend selected head to Playhead</td>
<td>E</td>
</tr>
<tr>
<td>Apply video transition</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Apply audio transition</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Lift</td>
<td>; (semicolon)</td>
</tr>
<tr>
<td>Extract</td>
<td>’ (apostrophe)</td>
</tr>
<tr>
<td>Zoom In</td>
<td>=</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>-</td>
</tr>
<tr>
<td>Snap</td>
<td>S</td>
</tr>
<tr>
<td>View panels</td>
<td>To the top</td>
</tr>
<tr>
<td>To the top</td>
<td>------------</td>
</tr>
<tr>
<td>Action</td>
<td>Windows</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>Record Audio</td>
<td>A</td>
</tr>
<tr>
<td>Record Video</td>
<td>V</td>
</tr>
<tr>
<td>Navigate through editable fields</td>
<td>Tab</td>
</tr>
<tr>
<td>Cancel capture</td>
<td>Esc</td>
</tr>
<tr>
<td>Eject</td>
<td>E</td>
</tr>
<tr>
<td>Fast forward</td>
<td>F</td>
</tr>
<tr>
<td>Go to In point</td>
<td>Q</td>
</tr>
<tr>
<td>Go to Out point</td>
<td>W</td>
</tr>
<tr>
<td>Record</td>
<td>G</td>
</tr>
<tr>
<td>Rewind</td>
<td>R</td>
</tr>
<tr>
<td>Step Back</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Step Forward</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Stop</td>
<td>S</td>
</tr>
</tbody>
</table>

### Multi-Camera Monitor

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play/Stop</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Record On/Off</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Select Camera 1</td>
<td>1</td>
<td>Cmd+1</td>
</tr>
<tr>
<td>Select Camera 2</td>
<td>2</td>
<td>Cmd+2</td>
</tr>
<tr>
<td>Select Camera 3</td>
<td>3</td>
<td>Cmd+3</td>
</tr>
<tr>
<td>Select Camera 4</td>
<td>4</td>
<td>Cmd+4</td>
</tr>
<tr>
<td>Select Camera 5</td>
<td>5</td>
<td>Cmd+5</td>
</tr>
<tr>
<td>Select Camera 6</td>
<td>6</td>
<td>Cmd+6</td>
</tr>
<tr>
<td>Select Camera 7</td>
<td>7</td>
<td>Cmd+7</td>
</tr>
<tr>
<td>Select Camera 8</td>
<td>8</td>
<td>Cmd+8</td>
</tr>
<tr>
<td>Select Camera 9</td>
<td>9</td>
<td>Cmd+9</td>
</tr>
<tr>
<td>Step Back</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Step Forward</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
</tbody>
</table>

### Project panel

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>List</td>
<td>Ctrl+Page Up</td>
<td>Cmd+Page Up</td>
</tr>
<tr>
<td>Icon</td>
<td>Ctrl+Page Down</td>
<td>Cmd+Page Down</td>
</tr>
<tr>
<td>Hover Scrub</td>
<td>Shift+H</td>
<td>Shift+H</td>
</tr>
<tr>
<td>Delete selection with options</td>
<td>Ctrl+Delete</td>
<td>Command+Forward Delete</td>
</tr>
</tbody>
</table>
### Timeline Panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mark selection</td>
<td>/</td>
<td>/</td>
</tr>
<tr>
<td>Mark clip</td>
<td>Shift+/</td>
<td>Shift+/</td>
</tr>
<tr>
<td>Add keyframe</td>
<td>Ctrl-click</td>
<td>Command-click</td>
</tr>
<tr>
<td>Add Marker</td>
<td>M</td>
<td>M</td>
</tr>
<tr>
<td>Go to Next Marker</td>
<td>Shift+M</td>
<td>Shift+M</td>
</tr>
<tr>
<td>Go to Previous Marker</td>
<td>Ctrl+Shift+M</td>
<td>Shift+Cmd+M</td>
</tr>
<tr>
<td>Clear current Marker</td>
<td>Ctrl+Alt+M</td>
<td>Opt+M</td>
</tr>
<tr>
<td>Clear all Markers</td>
<td>Ctrl+Alt+Shift+M</td>
<td>Opt+Cmd+M</td>
</tr>
<tr>
<td>Cut at current-time indicator</td>
<td>Ctrl+k</td>
<td>Command+k</td>
</tr>
<tr>
<td>Set work area bar to sequence</td>
<td>Double-click the work area bar</td>
<td>Double-click the work area bar</td>
</tr>
<tr>
<td>Set work area bar In point</td>
<td>Alt+[</td>
<td>Option+[</td>
</tr>
<tr>
<td>Action Description</td>
<td>Keyboard Shortcut</td>
<td></td>
</tr>
<tr>
<td>-----------------------------------------------------------------------------------</td>
<td>------------------------</td>
<td></td>
</tr>
<tr>
<td>Set work area bar Out point</td>
<td>Alt +]</td>
<td></td>
</tr>
<tr>
<td>Clear In and Out points</td>
<td>Ctrl+Shift+X</td>
<td></td>
</tr>
<tr>
<td>Clear In point</td>
<td>Ctrl+Shift+I</td>
<td></td>
</tr>
<tr>
<td>Clear selection</td>
<td>Backspace</td>
<td></td>
</tr>
<tr>
<td>Clear Out point</td>
<td>Ctrl+Shift+O</td>
<td></td>
</tr>
<tr>
<td>Edit audio or video In point or Out point independently</td>
<td>Alt-drag In point or Out point</td>
<td></td>
</tr>
<tr>
<td>Extend selected edit to Playhead</td>
<td>E</td>
<td></td>
</tr>
<tr>
<td>Go to In point</td>
<td>Shift+I</td>
<td></td>
</tr>
<tr>
<td>Go to Out point</td>
<td>Shift+O</td>
<td></td>
</tr>
<tr>
<td>Go to next edit point</td>
<td>Page Down</td>
<td></td>
</tr>
<tr>
<td>Go to previous edit point</td>
<td>Page Up</td>
<td></td>
</tr>
<tr>
<td>Go to previous edit point on any track</td>
<td>Shift+Page Up</td>
<td></td>
</tr>
<tr>
<td>Go to next edit point</td>
<td>Down Arrow</td>
<td></td>
</tr>
<tr>
<td>Go to Next Edit Point on Any Track</td>
<td>Shift+Down Arrow</td>
<td></td>
</tr>
<tr>
<td>Go to previous edit point on any track</td>
<td>Up Arrow</td>
<td></td>
</tr>
<tr>
<td>Go to Previous Edit Point on Any Track</td>
<td>Shift+Up Arrow</td>
<td></td>
</tr>
<tr>
<td>Go to selected clip end</td>
<td>Shift+End</td>
<td></td>
</tr>
<tr>
<td>Go to selected clip start</td>
<td>Shift+Home</td>
<td></td>
</tr>
<tr>
<td>Go to sequence end (when a Timeline panel is active)</td>
<td>End</td>
<td></td>
</tr>
<tr>
<td>Go to sequence start (when a Timeline panel is active)</td>
<td>Home</td>
<td></td>
</tr>
<tr>
<td>Maximize or Restore Active Frame</td>
<td>Shift+`</td>
<td></td>
</tr>
<tr>
<td>Maximize or Restore Frame Under Cursor</td>
<td>`</td>
<td></td>
</tr>
<tr>
<td>Go to sequence numbered marker</td>
<td>Ctrl+1</td>
<td></td>
</tr>
<tr>
<td>Match frame</td>
<td>F</td>
<td></td>
</tr>
<tr>
<td>Set Poster frame</td>
<td>Ctrl+P</td>
<td></td>
</tr>
<tr>
<td>Clear Poster Frame</td>
<td>Ctrl+Shift+P</td>
<td></td>
</tr>
<tr>
<td>Export Frame</td>
<td>Ctrl+Shift+E</td>
<td></td>
</tr>
<tr>
<td>Move selected clip forward a specified number of frames</td>
<td>Type +, followed by the number of frames, and then press Enter</td>
<td></td>
</tr>
<tr>
<td>Move selected clip back a specified number of frames</td>
<td>Type -, followed by the number of frames, and then press Enter</td>
<td></td>
</tr>
<tr>
<td>Play from current-time indicator to Out point</td>
<td>Ctrl+Spacebar</td>
<td></td>
</tr>
<tr>
<td>Play In to Out with preroll/postroll</td>
<td>Shift+Spacebar</td>
<td></td>
</tr>
<tr>
<td>Toggle Play/Stop</td>
<td>Spacebar</td>
<td></td>
</tr>
<tr>
<td>Play forward at fast speed</td>
<td>Hold down Shift while pressing L repeatedly until playing at the desired speed. Release Shift.</td>
<td></td>
</tr>
<tr>
<td>Function</td>
<td>Keyboard shortcuts</td>
<td></td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-----------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Play forward at normal speed</td>
<td>L</td>
<td></td>
</tr>
<tr>
<td>Play forward one frame at a time</td>
<td>Hold K while pressing L</td>
<td></td>
</tr>
<tr>
<td>Play forward slowly (8 fps)</td>
<td>Hold down K+L</td>
<td></td>
</tr>
<tr>
<td>Play in reverse at fast speed</td>
<td>Hold down Shift while pressing J repeatedly until playing at the desired speed. Release Shift.</td>
<td></td>
</tr>
<tr>
<td>Play in reverse at normal speed</td>
<td>J</td>
<td></td>
</tr>
<tr>
<td>Play in reverse one frame at a time</td>
<td>Hold K while pressing J</td>
<td></td>
</tr>
<tr>
<td>Play in reverse slowly (8 fps)</td>
<td>Hold down K+J</td>
<td></td>
</tr>
<tr>
<td>Reveal nested sequence</td>
<td>Ctrl+Shift+F</td>
<td></td>
</tr>
<tr>
<td>Ripple delete</td>
<td>Alt+Backspace</td>
<td></td>
</tr>
<tr>
<td>Mark In</td>
<td>I</td>
<td></td>
</tr>
<tr>
<td>Mark Out</td>
<td>O</td>
<td></td>
</tr>
<tr>
<td>Show next screen</td>
<td>Page Down</td>
<td></td>
</tr>
<tr>
<td>Show previous screen</td>
<td>Page Up</td>
<td></td>
</tr>
<tr>
<td>Shuttle Left</td>
<td>J</td>
<td></td>
</tr>
<tr>
<td>Shuttle Slow Left</td>
<td>Shift+J</td>
<td></td>
</tr>
<tr>
<td>Shuttle Right</td>
<td>L</td>
<td></td>
</tr>
<tr>
<td>Shuttle Slow Right</td>
<td>Shift+L</td>
<td></td>
</tr>
<tr>
<td>Shuttle Stop</td>
<td>K</td>
<td></td>
</tr>
<tr>
<td>Slip audio or video independently</td>
<td>Alt-drag the audio or video portion of the clip with the Selection tool</td>
<td></td>
</tr>
<tr>
<td>Step Back</td>
<td>Left Arrow</td>
<td></td>
</tr>
<tr>
<td>Step Back 5 frames-Units</td>
<td>Shift+Left Arrow</td>
<td></td>
</tr>
<tr>
<td>Step Forward</td>
<td>Right Arrow</td>
<td></td>
</tr>
<tr>
<td>Step Forward 5 frames-Units</td>
<td>Shift+Right Arrow</td>
<td></td>
</tr>
<tr>
<td>Toggle between available timecode display formats</td>
<td>Ctrl-click timecode hot text</td>
<td></td>
</tr>
<tr>
<td>Toggle full screen</td>
<td>Ctrl+`</td>
<td></td>
</tr>
<tr>
<td>Trim</td>
<td>T</td>
<td></td>
</tr>
<tr>
<td>Zoom in</td>
<td>=</td>
<td></td>
</tr>
<tr>
<td>Zoom out</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>Zoom in/out to/from full-sequence view</td>
<td>\</td>
<td></td>
</tr>
<tr>
<td>Play around</td>
<td>Shift+K</td>
<td></td>
</tr>
<tr>
<td>Play In to Out</td>
<td>Alt+K</td>
<td></td>
</tr>
<tr>
<td>Play In to Out with Preroll/Postroll</td>
<td>Shift+Space</td>
<td></td>
</tr>
<tr>
<td>Play from Playhead to Out Point</td>
<td>Ctrl+Space</td>
<td></td>
</tr>
<tr>
<td>Play-Stop Toggle</td>
<td>Space</td>
<td></td>
</tr>
<tr>
<td>Reveal Nested Sequence</td>
<td>Shift+T</td>
<td></td>
</tr>
<tr>
<td>Result</td>
<td>Windows</td>
<td>Mac OS</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>--------------------------------------</td>
<td>--------------------------------------</td>
</tr>
<tr>
<td>Arc tool</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Decrease kerning by five units</td>
<td>Alt+Shift+Left Arrow</td>
<td>Option+Shift+Left Arrow</td>
</tr>
<tr>
<td>Decrease kerning by one unit</td>
<td>Alt+Left Arrow</td>
<td>Option+Left Arrow</td>
</tr>
<tr>
<td>Decrease leading by five units</td>
<td>Alt+Shift+Down Arrow</td>
<td>Option+Shift+Down Arrow</td>
</tr>
<tr>
<td>Decrease leading by one unit</td>
<td>Alt+Down Arrow</td>
<td>Option+Down Arrow</td>
</tr>
<tr>
<td>Decrease text size by five points</td>
<td>Ctrl+Alt+Shift+Left Arrow</td>
<td>Option+Shift+Cmd+Left Arrow</td>
</tr>
<tr>
<td>Decrease text size by 1-point</td>
<td>Ctrl+Alt+Left Arrow</td>
<td>Option+Command+Left Arrow</td>
</tr>
<tr>
<td>Ellipse tool</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Nudge clip selection 5 frames to the left</td>
<td>Alt+Shift+Left Arrow</td>
<td>Shift+Cmd+Left Arrow</td>
</tr>
<tr>
<td>Nudge clip selection one frame to the left</td>
<td>Alt+Left Arrow</td>
<td>Cmd+Left Arrow</td>
</tr>
<tr>
<td>Nudge clip selection 5 frames to the right</td>
<td>Alt+Shift+Right Arrow</td>
<td>Shift+Cmd+Right Arrow</td>
</tr>
<tr>
<td>Nudge clip selection one frame to the right</td>
<td>Alt+Right Arrow</td>
<td>Cmd+Right Arrow</td>
</tr>
<tr>
<td>Increase kerning by five units</td>
<td>Alt+Shift+Right Arrow</td>
<td>Option+Shift+Right Arrow</td>
</tr>
<tr>
<td>Increase kerning by one unit</td>
<td>Alt+Right Arrow</td>
<td>Option+Right Arrow</td>
</tr>
<tr>
<td>Increase leading by five units</td>
<td>Alt+Shift+Up Arrow</td>
<td>Option+Shift+Up Arrow</td>
</tr>
<tr>
<td>Increase leading by one unit</td>
<td>Alt+Up Arrow</td>
<td>Option+Up Arrow</td>
</tr>
<tr>
<td>Increase text size by five points</td>
<td>Ctrl+Alt+Shift+Right Arrow</td>
<td>Option+Shift+Cmd+Right Arrow</td>
</tr>
<tr>
<td>Increase text size by 1-point</td>
<td>Ctrl+Alt+Right Arrow</td>
<td>Option+Cmd+Right Arrow</td>
</tr>
<tr>
<td>Insert copyright symbol</td>
<td>Ctrl+Alt+Shift+C</td>
<td>Option+Shift+Cmd+C</td>
</tr>
<tr>
<td>Insert registered symbol</td>
<td>Ctrl+Alt+Shift+R</td>
<td>Option+Shift+Cmd+R</td>
</tr>
<tr>
<td>Line tool</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels down</td>
<td>Shift+Down Arrow</td>
<td>Shift+Down Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel down</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels to the left</td>
<td>Shift+Left Arrow</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel to the left</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels to the right</td>
<td>Shift+Right Arrow</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel to the right</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels up</td>
<td>Shift+Up Arrow</td>
<td>Shift+Up Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel up</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Position objects to the bottom title-safe margin</td>
<td>Ctrl+Shift+D</td>
<td>Command+Shift+D</td>
</tr>
<tr>
<td>Position objects to the left title-safe margin</td>
<td>Ctrl+Shift+F</td>
<td>Command+Shift+F</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>-------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Position objects to the top title-safe margin</td>
<td>Ctrl+Shift+O</td>
<td>Command+Shift+O</td>
</tr>
<tr>
<td>Rectangle tool</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Rotation tool</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Selection tool</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Type tool</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Vertical Type tool</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Wedge tool</td>
<td>W</td>
<td>W</td>
</tr>
</tbody>
</table>

### Type alignment

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>Ctrl+Shift+L</td>
<td>Shift+Cmd+L</td>
</tr>
<tr>
<td>Center</td>
<td>Ctrl+Shift+C</td>
<td>Shift+Cmd+C</td>
</tr>
<tr>
<td>Right</td>
<td>Ctrl+Shift+R</td>
<td>Shift+Cmd+R</td>
</tr>
<tr>
<td>Tab Stops</td>
<td>Ctrl+Shift+T</td>
<td>Shift+Cmd+T</td>
</tr>
</tbody>
</table>

### Trim Monitor panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focus on both Outgoing and Incoming sides</td>
<td>Alt+1</td>
<td>Option+1</td>
</tr>
<tr>
<td>Focus on Incoming side</td>
<td>Alt+3</td>
<td>Option+3</td>
</tr>
<tr>
<td>Focus on Outgoing side</td>
<td>Alt+2</td>
<td>Option+2</td>
</tr>
<tr>
<td>Trim backward by large trim offset</td>
<td>Alt+Shift+Left Arrow</td>
<td>Option+Shift+Left Arrow</td>
</tr>
<tr>
<td>Trim backward by one frame</td>
<td>Alt+Left Arrow</td>
<td>Option+Left Arrow</td>
</tr>
<tr>
<td>Trim forward by large trim offset</td>
<td>Alt+Shift+Right Arrow</td>
<td>Option+Shift+Right Arrow</td>
</tr>
<tr>
<td>Trim forward by one frame</td>
<td>Alt+Right Arrow</td>
<td>Option+Right Arrow</td>
</tr>
</tbody>
</table>

### Playback Resolution

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full</td>
<td>Ctrl+0</td>
<td>Cmd+0</td>
</tr>
<tr>
<td>1/2</td>
<td>Ctrl+2</td>
<td>Cmd+2</td>
</tr>
<tr>
<td>1/4</td>
<td>Ctrl+4</td>
<td>Cmd+4</td>
</tr>
<tr>
<td>1/8</td>
<td>Ctrl+8</td>
<td>Cmd+8</td>
</tr>
</tbody>
</table>
### Audio Mixer Panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide Tracks</td>
<td>Ctrl+Alt+T</td>
<td>Opt+Cmd+T</td>
</tr>
<tr>
<td>Meter Input(s) Only</td>
<td>Ctrl+Shift+I</td>
<td>Ctrl+Shift+I</td>
</tr>
</tbody>
</table>

### Effects Panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Custom Bin</td>
<td>Ctrl+/</td>
<td>Cmd+/</td>
</tr>
<tr>
<td>Delete Custom Item</td>
<td>Delete</td>
<td>Delete</td>
</tr>
</tbody>
</table>

### Workspace

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Workspace 1</td>
<td>Alt+Shift+1</td>
<td>Opt+Shift+1</td>
</tr>
<tr>
<td>Workspace 2</td>
<td>Alt+Shift+2</td>
<td>Opt+Shift+2</td>
</tr>
<tr>
<td>Workspace 3</td>
<td>Alt+Shift+3</td>
<td>Opt+Shift+3</td>
</tr>
<tr>
<td>Workspace 4</td>
<td>Alt+Shift+4</td>
<td>Opt+Shift+4</td>
</tr>
<tr>
<td>Workspace 5</td>
<td>Alt+Shift+5</td>
<td>Opt+Shift+5</td>
</tr>
<tr>
<td>Workspace 6</td>
<td>Alt+Shift+6</td>
<td>Opt+Shift+6</td>
</tr>
<tr>
<td>Workspace 7</td>
<td>Alt+Shift+7</td>
<td>Opt+Shift+7</td>
</tr>
<tr>
<td>Workspace 8</td>
<td>Alt+Shift+8</td>
<td>Opt+Shift+8</td>
</tr>
<tr>
<td>Workspace 9</td>
<td>Alt+Shift+9</td>
<td>Opt+Shift+9</td>
</tr>
<tr>
<td>Zoom to Sequence</td>
<td>\</td>
<td>\</td>
</tr>
</tbody>
</table>

### Media Browser Panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next Directory</td>
<td>Ctrl+Shift+N</td>
<td>Shift+Cmd+N</td>
</tr>
<tr>
<td>Open in Source Monitor</td>
<td>Shift+O</td>
<td>Shift+O</td>
</tr>
<tr>
<td>Parent Directory</td>
<td>Ctrl+Up Arrow</td>
<td>Cmd+Up Arrow</td>
</tr>
<tr>
<td>Previous Directory</td>
<td>Ctrl+Shift+P</td>
<td>Shift+Cmd+P</td>
</tr>
<tr>
<td>Select Directory List</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Select Media List</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Selected Directory</td>
<td>Ctrl+Enter</td>
<td>Cmd+Return</td>
</tr>
</tbody>
</table>

### History Panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Result</td>
<td>Windows</td>
<td>Mac OS</td>
</tr>
<tr>
<td>-----------------------------------------------------</td>
<td>---------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Remove Selected Effect</td>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Go to selected clip start (when Effect Controls panel is active)</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Go to selected clip end (when Effect Controls panel is active)</td>
<td>End</td>
<td>End</td>
</tr>
</tbody>
</table>
Find keyboard shortcuts
Customize or load keyboard shortcuts
Remove shortcuts
Print keyboard shortcuts
Selecting tools (keyboard shortcuts)
Viewing panels (keyboard shortcuts)
Capture panel (keyboard shortcuts)
Multi-Camera Monitor (keyboard shortcuts)
Project panel (keyboard shortcuts)
Timeline panel (keyboard shortcuts)
Titler (keyboard shortcuts)
Trim panel (keyboard shortcuts)
Effect Controls panel (keyboard shortcuts)

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts. The default shortcut set is called Premiere Pro CS5.5.

Find keyboard shortcuts

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

- For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
- For menu commands, look for the keyboard shortcut at the right of the command.
- For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a complete list of default and current shortcuts, choose Edit > Keyboard Customization. (Windows, Mac OS in CS5) or Premiere Pro > Keyboard Shortcuts (Mac OS)
- In CS5.5 and later, use the search field in the Keyboard Customization dialog box to find specific commands quickly.

For more details about improved keyboard shortcut customization in Adobe Premiere Pro CS5.5, see this blog post on the Premiere Pro work area.
For more information about changes to the keyboard shortcut dialog in Premiere Pro CS5.5, see this video from Video2Brain.
For information about using Apple Final Cut Pro or Avid Media Composer keyboard shortcuts in Adobe Premiere Pro, customizing keyboard shortcuts, and to move custom keyboard shortcuts to a different system, see this video by Kevin Monahan and Karl Soule on AdobeTV.

Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

1. Click in the item’s shortcut field to select it, and then click the Edit button. You can also double click the shortcut directly to select it.

2. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

3. Do one of the following:
   - To erase a shortcut and return it to the command that it originally had, click Undo.
   - To jump to the command that previously had the shortcut, click Go To.
   - To simply delete the shortcut you typed, click Clear.
   - To re-enter the shortcut you typed previously, click Redo.

4. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

   Note: The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the main keyboard, however.
Franklin McMahon provides a video tutorial on the Layers Magazine website that shows how to customize keyboard shortcuts. This video shows you how to transport your customized keyboard shortcuts to other Premiere Pro editing systems.

Here is a tutorial by Clay Asbury about starting with the Final Cut Pro shortcuts in Premiere Pro CS 5.5, and then saving a custom layout.

Remove shortcuts

- Do one of the following:
  - To remove a shortcut, select the shortcut you want to remove, and click Clear.
  - To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

Print keyboard shortcuts

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, from which you can print them.

- Select a set of keyboard shortcuts from the Set menu in the Keyboard Customization dialog box or the Keyboard Shortcuts dialog box in Premiere Pro CS5.5, and later (Mac OS).
- Click the Clipboard button.
- Start a new document in a text editor.
- Paste the contents of the clipboard into the document.

Selecting tools (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows and Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection tool</td>
<td>V</td>
</tr>
<tr>
<td>Track Select tool</td>
<td>A</td>
</tr>
<tr>
<td>Ripple Edit tool</td>
<td>B</td>
</tr>
<tr>
<td>Rolling Edit tool</td>
<td>N</td>
</tr>
<tr>
<td>Rate Stretch tool</td>
<td>X</td>
</tr>
<tr>
<td>Razor tool</td>
<td>C</td>
</tr>
<tr>
<td>Slip tool</td>
<td>Y</td>
</tr>
<tr>
<td>Slide tool</td>
<td>U</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
</tr>
<tr>
<td>Hand tool</td>
<td>H</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>Z</td>
</tr>
</tbody>
</table>

Viewing panels (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows and Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate panels in rotation to left</td>
<td>Ctrl+Shift+, [comma]</td>
</tr>
<tr>
<td>Activate panels in rotation to right</td>
<td>Ctrl+Shift+. [period]</td>
</tr>
<tr>
<td>Audio Mixer panel</td>
<td>Shift+6</td>
</tr>
<tr>
<td>Panel</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Effect Controls panel</td>
<td>Shift+5</td>
</tr>
<tr>
<td>Effects panel</td>
<td>Shift+7</td>
</tr>
<tr>
<td>Source Monitor panel</td>
<td>Shift+2</td>
</tr>
<tr>
<td>Program Monitor panel</td>
<td>Shift+4</td>
</tr>
<tr>
<td>Project panel</td>
<td>Shift+1</td>
</tr>
<tr>
<td>Timeline panel</td>
<td>Shift+3</td>
</tr>
<tr>
<td>Close active panel</td>
<td>Ctrl+W (Windows), Command+W (Mac OS)</td>
</tr>
</tbody>
</table>

Maximizes the panel under the pointer, regardless of what is active or selected.\[accent\] (US English keyboards), or the key to the left of the numeral “1” key (non-US English keyboards), or the “@” key on Japanese keyboards

Maximizes the panel that is active or selected, regardless of where the pointer is. (Adobe Premiere Pro CS5.5, and later.) Shift+[accent] (US English keyboards), or the key to the left of the numeral “1” key (non-US English keyboards), or the “@” key on Japanese keyboards

### Capture panel (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows and Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigate through editable fields</td>
<td>Tab</td>
</tr>
<tr>
<td>Cancel capture</td>
<td>Esc</td>
</tr>
<tr>
<td>Eject</td>
<td>E</td>
</tr>
<tr>
<td>Fast forward</td>
<td>F</td>
</tr>
<tr>
<td>Go to In point</td>
<td>Q</td>
</tr>
<tr>
<td>Go to Out point</td>
<td>W</td>
</tr>
<tr>
<td>Record</td>
<td>G</td>
</tr>
<tr>
<td>Rewind</td>
<td>R</td>
</tr>
<tr>
<td>Step Back</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Step Forward</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Stop</td>
<td>S</td>
</tr>
</tbody>
</table>

### Multi-Camera Monitor (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows and Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to next edit point</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Go to previous edit point</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Play/Stop</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Record On/Off</td>
<td>0</td>
</tr>
<tr>
<td>Select Camera 1</td>
<td>1</td>
</tr>
</tbody>
</table>
### Project panel (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete selection with options</td>
<td>Ctrl+Backspace</td>
<td>Command+Forward Delete</td>
</tr>
<tr>
<td>Extend selection down</td>
<td>Shift+Down Arrow</td>
<td>Shift+Down Arrow</td>
</tr>
<tr>
<td>Extend selection left</td>
<td>Shift+Left Arrow</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Extend selection right</td>
<td>Shift+Right Arrow</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Extend selection up</td>
<td>Shift+Up Arrow</td>
<td>Shift+Up Arrow</td>
</tr>
<tr>
<td>Move selection down</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move selection to the end</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Move selection to home</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Move selection left</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Move selection a page down</td>
<td>Page Down</td>
<td>Page Down</td>
</tr>
<tr>
<td>Move selection a page up</td>
<td>Page Up</td>
<td>Page Up</td>
</tr>
<tr>
<td>Move selection right</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Move selection up</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Next thumbnail size</td>
<td>Shift +]</td>
<td>Shift +]</td>
</tr>
<tr>
<td>Previous thumbnail size</td>
<td>Shift +]</td>
<td>Shift +]</td>
</tr>
<tr>
<td>Open Bin</td>
<td>Click disclosure triangle or select the bin and press the Right Arrow</td>
<td>Click disclosure triangle or select the bin and press the Right Arrow</td>
</tr>
<tr>
<td>Close Bin</td>
<td>Click disclosure triangle or select the bin and press the Left Arrow</td>
<td>Click disclosure triangle or select the bin and press the Left Arrow</td>
</tr>
<tr>
<td>Open and Close All Bins</td>
<td>Alt-click a Bin to open and close all Bins.</td>
<td>Option-click a Bin to open and close all Bins.</td>
</tr>
</tbody>
</table>

### Timeline panel (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add keyframe</td>
<td>Ctrl-click</td>
<td>Command-click</td>
</tr>
<tr>
<td>Cut at current-time indicator</td>
<td>Ctrl-K</td>
<td>Command-K</td>
</tr>
<tr>
<td>Set work area bar to sequence</td>
<td>Double-click the work area bar</td>
<td>Double-click the work area bar</td>
</tr>
<tr>
<td>Command</td>
<td>Mac Shortcut</td>
<td>Windows Shortcut</td>
</tr>
<tr>
<td>-----------------------------------------------------</td>
<td>--------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Set work area bar In point</td>
<td>Alt+[</td>
<td>Option+[</td>
</tr>
<tr>
<td>Set work area bar Out point</td>
<td>Alt+]</td>
<td>Option+]</td>
</tr>
<tr>
<td>Clear In and Out points</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Clear In point</td>
<td>D</td>
<td>D</td>
</tr>
<tr>
<td>Clear selection</td>
<td>Backspace</td>
<td>Delete</td>
</tr>
<tr>
<td>Clear Out point</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Edit audio or video In point or Out point independently</td>
<td>Alt-drag In point or Out point</td>
<td>Option-drag In point or Out point</td>
</tr>
<tr>
<td>Go to In point</td>
<td>Q</td>
<td>Q</td>
</tr>
<tr>
<td>Go to Out point</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>Go to next edit point</td>
<td>Page Down</td>
<td>Page Down</td>
</tr>
<tr>
<td>Go to previous edit point</td>
<td>Page Up</td>
<td>Page Up</td>
</tr>
<tr>
<td>Go to selected clip end</td>
<td>Shift+End</td>
<td>Shift+End</td>
</tr>
<tr>
<td>Go to selected clip start</td>
<td>Shift+Home</td>
<td>Shift+Home</td>
</tr>
<tr>
<td>Go to sequence end (when a Timeline panel is active)</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Go to sequence start (when a Timeline panel is active)</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Go to sequence numbered marker</td>
<td>Ctrl+1</td>
<td>Command+1</td>
</tr>
<tr>
<td>Match frame</td>
<td>M</td>
<td>M</td>
</tr>
<tr>
<td>Move selected clip forward a specified number of frames</td>
<td>Type +, followed by the number of frames, and then press Enter</td>
<td>Type +, followed by the number of frames, and then press Return</td>
</tr>
<tr>
<td>Move selected clip back a specified number of frames</td>
<td>Type -, followed by the number of frames, and then press Enter</td>
<td>Type -, followed by the number of frames, and then press Return</td>
</tr>
<tr>
<td>Nudge clip selection 5 frames to the left</td>
<td>Alt+Shift +</td>
<td>Option+Shift +</td>
</tr>
<tr>
<td>Nudge clip selection one frame to the left</td>
<td>Alt +</td>
<td>Option +</td>
</tr>
<tr>
<td>Nudge clip selection 5 frames to the right</td>
<td>Alt+Shift +</td>
<td>Option+Shift +</td>
</tr>
<tr>
<td>Nudge clip selection one frame to the right</td>
<td>Alt +</td>
<td>Option +</td>
</tr>
<tr>
<td>Play from current-time indicator to Out point</td>
<td>Ctrl+Spacebar</td>
<td>Ctrl+Spacebar (English keyboards only)</td>
</tr>
<tr>
<td>Play In to Out with preroll/postroll</td>
<td>Shift+Spacebar</td>
<td>Shift+Spacebar</td>
</tr>
<tr>
<td>Toggle Play/Stop</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Play forward at fast speed</td>
<td>Hold down Shift while pressing L repeatedly until playing at the desired speed. Release Shift.</td>
<td>Hold down Shift while pressing L repeatedly until playing at the desired speed. Release Shift.</td>
</tr>
<tr>
<td>Play forward at normal speed</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Play forward one frame at a time</td>
<td>Hold K while pressing L</td>
<td>Hold K while pressing L</td>
</tr>
<tr>
<td>Play forward slowly (8 fps)</td>
<td>Hold down K+L</td>
<td>Hold down K+L</td>
</tr>
<tr>
<td>Play in reverse at fast speed</td>
<td>Hold down Shift while pressing J</td>
<td>Hold down Shift while pressing J</td>
</tr>
<tr>
<td>Action</td>
<td>Windows</td>
<td>Mac OS</td>
</tr>
<tr>
<td>--------</td>
<td>---------</td>
<td>--------</td>
</tr>
<tr>
<td>Play in reverse at normal speed</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Play in reverse one frame at a time</td>
<td>Hold K while pressing J</td>
<td>Hold K while pressing J</td>
</tr>
<tr>
<td>Play in reverse slowly (8 fps)</td>
<td>Hold down K+J</td>
<td>Hold down K+J</td>
</tr>
<tr>
<td>Reveal nested sequence</td>
<td>Ctrl+Shift+F</td>
<td>Shift+T</td>
</tr>
<tr>
<td>Ripple delete</td>
<td>Alt+Backspace</td>
<td>Option+Delete</td>
</tr>
<tr>
<td>Set In point</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Set next available numbered Timeline marker</td>
<td>Shift+* (use the numeric keypad)</td>
<td>Shift+* (use the numeric keypad)</td>
</tr>
<tr>
<td>Set Out point</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Set unnumbered marker</td>
<td>* (use the numeric keypad)</td>
<td>* (use the numeric keypad)</td>
</tr>
<tr>
<td>Show next screen</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Show previous screen</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Shuttle Slow Left</td>
<td>Shift+J</td>
<td>Shift+J</td>
</tr>
<tr>
<td>Shuttle Slow Right</td>
<td>Shift+L</td>
<td>Shift+L</td>
</tr>
<tr>
<td>Shuttle Stop</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Slide clip selection 5 frames to the left</td>
<td>Alt+Shift+Left Arrow</td>
<td>Command+Shift+Left Arrow</td>
</tr>
<tr>
<td>Slide clip selection one frame to the left</td>
<td>Alt+Left Arrow</td>
<td>Command+Left Arrow</td>
</tr>
<tr>
<td>Slide clip selection 5 frames to the right</td>
<td>Alt+Shift+Right Arrow</td>
<td>Command+Shift+Right Arrow</td>
</tr>
<tr>
<td>Slide clip selection one frame to the right</td>
<td>Alt+Right Arrow</td>
<td>Command+Right Arrow</td>
</tr>
<tr>
<td>Slip audio or video independently</td>
<td>Alt-drag the audio or video portion of the clip with the Selection tool</td>
<td>Option-drag the audio or video portion of the clip with the Selection tool</td>
</tr>
<tr>
<td>Step Back</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Step Back 5 frames-Units</td>
<td>Shift+Left Arrow</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Step Forward</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Step Forward 5 frames-Units</td>
<td>Shift+Right Arrow</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Toggle between available timecode display formats</td>
<td>Ctrl-click timecode hot text</td>
<td>Command-click timecode hot text</td>
</tr>
<tr>
<td>Trim</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Zoom in</td>
<td>=</td>
<td>=</td>
</tr>
<tr>
<td>Zoom out</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Zoom in/out to/from full-sequence view</td>
<td>\</td>
<td>\ (English keyboards only)</td>
</tr>
</tbody>
</table>

**Titler (keyboard shortcuts)**
<table>
<thead>
<tr>
<th>Arc tool</th>
<th>A</th>
<th>A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decrease kerning by five units</td>
<td>Alt+Shift+Left Arrow</td>
<td>Option+Shift+Left Arrow</td>
</tr>
<tr>
<td>Decrease kerning by one unit</td>
<td>Alt+Left Arrow</td>
<td>Option+Left Arrow</td>
</tr>
<tr>
<td>Decrease leading by five units</td>
<td>Alt+Shift+Down Arrow</td>
<td>Option+Shift+Down Arrow</td>
</tr>
<tr>
<td>Decrease leading by one unit</td>
<td>Alt+Down Arrow</td>
<td>Option+Down Arrow</td>
</tr>
<tr>
<td>Decrease text size by five points</td>
<td>Ctrl+Alt+Shift+Left Arrow</td>
<td>Command+Option+Shift+Left Arrow</td>
</tr>
<tr>
<td>Decrease text size by 1-point</td>
<td>Ctrl+Alt+Left Arrow</td>
<td>Command+Option+Left Arrow</td>
</tr>
<tr>
<td>Ellipse tool</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Increase kerning by five units</td>
<td>Alt+Shift+Right Arrow</td>
<td>Option+Shift+Right Arrow</td>
</tr>
<tr>
<td>Increase kerning by one unit</td>
<td>Alt+Right Arrow</td>
<td>Option+Right Arrow</td>
</tr>
<tr>
<td>Increase leading by five units</td>
<td>Alt+Shift+Up Arrow</td>
<td>Option+Shift+Up Arrow</td>
</tr>
<tr>
<td>Increase leading by one unit</td>
<td>Alt+Up Arrow</td>
<td>Option+Up Arrow</td>
</tr>
<tr>
<td>Increase text size by five points</td>
<td>Ctrl+Alt+Shift+Right Arrow</td>
<td>Command+Option+Shift+Right Arrow</td>
</tr>
<tr>
<td>Increase text size by 1-point</td>
<td>Ctrl+Alt+Right Arrow</td>
<td>Command+Option+Right Arrow</td>
</tr>
<tr>
<td>Insert copyright symbol</td>
<td>Ctrl+Alt+Shift+C</td>
<td>Command+Option+Shift+C</td>
</tr>
<tr>
<td>Insert registered symbol</td>
<td>Ctrl+Alt+Shift+R</td>
<td>Command+Option+Shift+R</td>
</tr>
<tr>
<td>Line tool</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>New title</td>
<td>Ctrl+T</td>
<td>Command+T</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels down</td>
<td>Shift+Down Arrow</td>
<td>Shift+Down Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel down</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels to the left</td>
<td>Shift+Left Arrow</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel to the left</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels to the right</td>
<td>Shift+Right Arrow</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel to the right</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels up</td>
<td>Shift+Up Arrow</td>
<td>Shift+Up Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel up</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Position objects to the bottom title-safe margin</td>
<td>Ctrl+Shift+D</td>
<td>Command+Shift+D</td>
</tr>
<tr>
<td>Position objects to the left title-safe margin</td>
<td>Ctrl+Shift+F</td>
<td>Command+Shift+F</td>
</tr>
<tr>
<td>Position objects to the top title-safe margin</td>
<td>Ctrl+Shift+O</td>
<td>Command+Shift+O</td>
</tr>
<tr>
<td>Rectangle tool</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Rotation tool</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Selection tool</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Type tool</td>
<td>T</td>
<td>T</td>
</tr>
</tbody>
</table>
### Trim panel (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focus on both Outgoing and Incoming sides</td>
<td>Alt+1</td>
<td>Option+1</td>
</tr>
<tr>
<td>Focus on Incoming side</td>
<td>Alt+3</td>
<td>Option+3</td>
</tr>
<tr>
<td>Focus on Outgoing side</td>
<td>Alt+2</td>
<td>Option+2</td>
</tr>
<tr>
<td>Trim backward by large trim offset</td>
<td>Alt+Shift+Left Arrow</td>
<td>Option+Shift+Left Arrow</td>
</tr>
<tr>
<td>Trim backward by one frame</td>
<td>Alt+Left Arrow</td>
<td>Option+Left Arrow</td>
</tr>
<tr>
<td>Trim forward by large trim offset</td>
<td>Alt+Shift+Right Arrow</td>
<td>Option+Shift+Right Arrow</td>
</tr>
<tr>
<td>Trim forward by one frame</td>
<td>Alt+Right Arrow</td>
<td>Option+Right Arrow</td>
</tr>
</tbody>
</table>

### Effect Controls panel (keyboard shortcuts)

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to selected clip start (when Effect Controls panel is active)</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Go to selected clip end (when Effect Controls panel is active)</td>
<td>End</td>
<td>End</td>
</tr>
</tbody>
</table>
Preferences

Change preferences
General preferences
Appearance preferences
Audio Preferences
Audio Hardware preferences
Audio Output Mapping preferences
Change the Auto Save settings
Capture preferences
Device Control preferences
Label Colors preferences
Label Defaults preferences
Media preferences
Memory preferences
Player Settings preferences (CS5.5, and earlier)
Playback Settings preferences (CS6)
Titler preferences
Trim preferences

Change preferences
You can customize the look and behavior of Premiere Pro, from determining the default length of transitions to setting the brightness of the user interface. Most of these preferences remain in effect until you change them. The preferences you set for scratch disks, however, are saved with your projects. Whenever you open a project, it automatically defaults to the scratch disks you selected for it when you set up that project.

- To open the Preferences dialog box, choose Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac OS), and select the category of preferences you wish to change.
- To restore default preference settings, hold down Alt (Windows) or Option (Mac OS) while the application is starting. You can release the Alt key or Option key when the splash screen appears.
- To restore default preference settings and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option key when the splash screen appears.

Preferences are stored in the following location:
- For Windows: <drive>\Users\<username>\AppData\Roaming\Adobe\Adobe Premiere Pro
- For Mac OS: <drive>/Users/<username>Library/Preferences/com.adobe.AdobePremierePro.plist

This excerpt from the Adobe Premiere Pro Classroom in a Book explains how to set up projects, sequences, and preferences when getting started with Premiere Pro. See Selecting Settings, Adjusting Preferences, and Managing Assets in Adobe Premiere Pro CS5.

General preferences
In the General pane of the Preferences dialog box, you can customize settings for everything from playback preroll duration to bin behaviors.

- In Premiere Pro CS5.5, and earlier, preroll and postroll are the amount of seconds before and after an edit point when playing back footage for a number of editing functions, like using the Trim Monitor.
  - In Premiere Pro CS6, preroll and postroll settings are found in Edit > Preferences > Playback (Windows) or Premiere Pro > Preferences > Playback (Mac OS).
- In Premiere Pro CS6, there is a preference for Timeline mouse scrolling. You can choose vertical or horizontal scrolling. By default, mouse scrolling is horizontal for Windows and vertical for Mac OS. For Windows, press the Ctrl key to switch to vertical scrolling.
- You can specify whether Adobe Premiere Pro, by default, displays timeline playback by page scroll, by smooth scroll, or no scroll. In page scrolling, each new view of the timeline appears after the playhead moves offscreen. In smooth scrolling, the playhead remains in the middle of the screen, while the clips and time ruler move by.
- You can specify whether Adobe Premiere Pro, by default, shows clip keyframes, clip volume, handles, keyframes, track keyframes, track volume, or to hide keyframes for audio tracks. Select the desired option from the New Timeline Audio Tracks menu.
- You can specify whether Adobe Premiere Pro, by default, shows opacity handles, keyframes, or neither for video tracks. Select the desired option from the New Timeline Video Tracks menu.
• Bin behavior when double-clicking on a bin, or double-clicking with the Shift or Option keys can be controlled in the Bins preference.
• In Premiere Pro CS6, you can choose to show the match sequence settings to clip dialog.

Appearance preferences

In the Appearance pane of the Preferences dialog box, you can set the overall brightness of the user interface.

Audio Preferences

Automatch Time The Automatch Time preference specifies the time, in the Audio Mixer, for any control that has been adjusted to return to its previous setting. Affected controls are Volume, Pan, Effect and Send parameter knobs in Audio, Submix and (except sends) Master track. Automatch Time preference affects properties in Touch mode, and in Read mode for effects with keyframes.

5.1 Mixdown Type Specifies how Premiere Pro mixes source channels to 5.1 audio tracks.

Play Audio While Scrubbing Enables audio scrubbing. In Premiere Pro CS6, you can create a keyboard shortcut called "Toggle Audio During Scrubbing" to toggle audio scrubbing on or off while scrubbing. Using a keyboard shortcut is preferable to returning to the Preferences dialog box each time you want to turn audio scrubbing on or off.

Mute Input During Timeline Recording Check this box to prevent monitoring of the audio inputs while recording the timeline.

Default Track Format Defines the type of track in which the clip audio channels are presented when a clip is added to a sequence—Mono, Stereo, Mono As Stereo, or 5.1.

- **Mono** Maps the source audio channels so that they're placed on separate mono audio tracks. For example, when you select Mono from the Default Track Format menu, Premiere Pro maps each source channel to a separate mono track on capture or import. If you capture from a stereo source with this setting, Premiere Pro maps each of the source channels to a separate monaural track. You can apply the Mono track format to clips containing any number of audio channels. Importing a file containing 5.1 channels maps them to six audio tracks. When you add the clip to the sequence, the clips on the separate mono tracks remain linked together.

- **Stereo** Maps the source audio channels so that paired channels are placed on stereo audio tracks. You can apply the Stereo track format to clips containing any number of audio channels. If the clip doesn't contain an even number of channels, a silent channel is created. The silent channel is paired with the unpaired channel when the clip is added to a sequence.

- **Mono As Stereo** Maps the source audio channels so each is placed on a stereo audio track. Premiere Pro duplicates the audio from each mono source channel and places it in the left and right channels of a stereo track. You can apply the Mono As Stereo format to clips containing any number of audio channels.

- **5.1** Maps the source audio channels so that one or more groups of six channels are placed into separate 5.1 surround audio tracks. If the number of source channels is not a multiple of six, Premiere Pro creates a 5.1 surround audio track with silence on one or more channels.

Linear Keyframe Thinning Creates keyframes only at points that don't have a linear relationship to the start and end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, Premiere Pro creates keyframes only at the points that represent an increase in value from the beginning (0 dB) and ending (–12 dB) keyframes. If you don't select this option, Premiere Pro may create several incremental keyframes of identical values between those two points, depending on the speed at which you change the value. This option is selected by default.

Minimum Time Interval Thinning Creates keyframes only at intervals larger than the value you specify. Enter a value between 1 and 2000 milliseconds.

Audio Hardware preferences

In the Audio Hardware pane of the Preferences dialog box, you specify the computer audio device and settings, including the ASIO settings (Windows only), or buffer size setting (Mac OS only) that Premiere Pro uses for recording audio.

Audio Output Mapping preferences

In the Audio Output Mapping pane of the Preferences dialog box, you specify the target speaker in your computer sound system for each supported audio channel.

Note: Adobe Audition users will need to use Audio Output Mapping preferences to that 5.1 clips will output Ls, Rs, C, and LFE channels in the same order as Audition.

Change the Auto Save settings

By default, Premiere Pro automatically saves your project every 20 minutes and retains the last five versions of the project file on the hard disk. You can revert to a previously saved version at any time. Archiving many iterations of a project consumes relatively little disk space because project files are much smaller than source video files. It's best to save project files to the same drive as your application. Archived files are saved in the Premiere Pro Auto-Save folder.
1. Choose Edit > Preferences > Auto Save (Windows) or Premiere Pro > Preferences > Auto Save (Mac OS).

2. Do any of the following, and then click OK:
   - Select Automatically Save Projects, and type the number of minutes you would like between saves.
   - For Maximum Project Versions, enter the number of versions of a project file you want to save. For example, if you type 10, Premiere Pro saves the ten most recent versions.

3. Click OK.

   **Note:** Premiere Pro will only execute an auto save when there are unsaved changes in the currently opened project. This also applies when the program is in the background or minimized. The potential consequence for leaving a project open with unsaved changes for a long enough period of time is that eventually all of the auto save versions will become identical, wiping out potentially useful versions to roll back to. Adjust this preference according to your workflow or close Premiere Pro when you will be working on other applications for an extended period of time.

### Capture preferences

Controls how Premiere Pro transfers video and audio directly from a deck or camera. (None of the other project settings options affect capturing.) The contents of this panel depend on the editing mode. If you’re capturing DV footage, use the default DV capture settings. When DV/IEEE 1394 Capture is the selected capture format, no options are available because the options are automatically set to the IEEE 1394 standard. Additional capture formats and options appear if you install other software, such as software included with a capture card certified to be compatible with Premiere Pro.

   **Note:** For P2 DVCPRO 50 and P2 DVCPRO HD projects, the Capture Format setting is not relevant, because the assets are captured and recorded directly to the P2 card as digital files by the camera.

### Device Control preferences

In the Device Control pane of the Preferences dialog box, you specify the settings Premiere Pro uses to control a playback/recording device, such as a VTR or camcorder.

### Label Colors preferences

In the Label Colors pane of the Preferences dialog box, you can change the default colors and color names. You can label assets with these colors and color names in the Project panels.

### Label Defaults preferences

In the Label Defaults pane of the Preferences dialog box, you can change the default colors assigned to bins, sequences, and different types of media.

### Media preferences

- **Indeterminate Media Timebase** Specifies the framerate for imported still-image sequences.
- **Timecode** Specifies whether Premiere Pro shows the original timecode imported clips, or assigns new timecode to them, starting at 00:00:00.
- **Frame Count** Specifies whether Premiere Pro assigns a 0, or a 1 to the first frame of an imported clip, or assigns a number by timecode conversion.
- **Write XMP ID To Files On Import** Check this box to write ID information into XMP metadata fields.
- **Enable Clip And XMP Metadata Linking** Check this box to link clip metadata to XMP metadata, so that changing one changes the other.
- **Growing Files (CS6)** Premiere Pro CS6 supports growing files for OP1A MXF files. The preference allows users to opt whether Premiere automatically refreshes as they grow, and if so, how frequently. This preference allows you to edit with these files in your project immediately.

### Memory preferences

In the Memory pane of the Preferences dialog box, you can specify the amount of RAM reserved for other applications, and for Premiere Pro. For example, as you reduce the amount of RAM reserved for other applications, the amount of RAM left available for Premiere Pro increases.

Some sequences, such as those containing high-resolution source video or still images, require large amounts of memory for the simultaneous rendering of multiple frames. These assets can force Premiere Pro to cancel rendering and to give a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the Optimize Rendering For preference from Performance to Memory. Change this preference back to Performance when rendering no longer requires memory optimization.

### Player Settings preferences (CS5.5, and earlier)

In the Player Settings pane of the Preferences dialog box, you can select the default player. Premiere Pro uses the player to play media from clips...
and sequences for the following:

- Source Monitor
- Program Monitor
- the preview area at the top of the Project panel
- Trim Monitor
- Multi-Camera Monitor
- the video transition preview in the Effect Controls panel.

You can choose the default player for your computer, or a third-party plug-in player for Premiere Pro. Third-party players are installed with some capture cards.

**Note:** Player Settings preferences are called Playback Settings preferences in Premiere Pro CS6.

### Playback Settings preferences (CS6)

In the Playback Settings pane of the Preferences dialog box, you can select the default player for audio or video, and set preroll and postroll preferences. You can also access device settings for third-party capture cards.

Premiere Pro uses the player to play media from clips and sequences for the following:

- Source Monitor
- Program Monitor
- the preview area at the top of the Project panel
- Trim mode
- Trim Monitor
- Multi-Camera Monitor
- the video transition preview in the Effect Controls panel.

You can choose the default player for your computer, or a third-party plug-in player for Premiere Pro. Third-party players are installed with some capture cards.

Set up DV and third-party devices for output by clicking the Settings button. If a third-party capture card is installed, click the Settings button to access the Mercury Transmit dialog box for video formats, and pixel formats.

A checkbox is available for disabling video output when in the background.

Choose an audio device in the Audio Device menu.

Preroll and postroll preferences are included in Playback Settings preferences instead of General preferences.

### Titler preferences

In the Titler pane of the Preferences dialog box, you can change the letters Premiere Pro shows in the Titler Style Swatches panel and in the font browser.

### Trim preferences

The Trim Monitor includes Large Trim Offset buttons. Clicking one of these buttons moves a trim point earlier or later. In the Trim pane of the Preferences dialog box, you can specify the number of frames that the Large Trim Offset buttons move trim points.

More Help topics

*Change bin behaviors*
Adobe Dynamic Link

Adobe Dynamic Link (CS6)
About Dynamic Link
Dynamic Link performance
Create and link to After Effects compositions with Dynamic Link
Delete a dynamically linked composition or clip
Modify a dynamically linked composition in After Effects
Create an After Effects composition from clips in Premiere Pro (Production Premium only)
Offline compositions and Dynamic Link

Adobe Dynamic Link (CS6)
Premiere Pro CS6 has improved Dynamic Link that is faster, more stable, and includes the removal of the limitation of Dynamic Link to only work within a suite (i.e., Dynamic Link will now work between applications purchased as individual products). Adobe Dynamic Link still works in Adobe Production Premium CS6, and Adobe Master Collection CS6.

For details about Adobe Dynamic Link in Premiere Pro CS6 and After Effects CS6, see this video by Todd Kopriva and video2brain.

About Dynamic Link
In the past, sharing media assets among post-production applications has required you to render and export your work from one application before importing it into another. This workflow was inefficient and time-consuming. If you wanted to change the original asset, you rendered and exported the asset again. Multiple rendered and exported versions of an asset consume disk space, and they can lead to file-management challenges.

Dynamic Link offers an alternative to this workflow. You can create dynamic links between After Effects, Adobe Premiere Pro, and Encore. Creating a dynamic link is as simple as importing any other type of asset. Dynamically linked assets appear with unique icons and label colors to help you identify them. Dynamic links are saved in projects generated by these applications.

Dynamic Link performance
A linked clip can refer to a complex source composition. Actions you perform on the complex source composition require additional processing time. After Effects takes time to apply the actions and make the final data available to Adobe Premiere Pro or Encore. In some cases, the additional processing time delays preview or playback.

To reduce playback delays, do one of the following:

- take the linked composition offline
- disable a linked clip to temporarily stop referencing a composition
- render the composition and replace the dynamically linked composition with the rendered file

If you commonly work with complex source compositions, try adding RAM or a faster processor.

Note: A linked After Effects composition will not support Render Multiple Frames Simultaneously multiprocessing. See Improve performance by optimizing memory, cache, and multiprocessing settings.

Create and link to After Effects compositions with Dynamic Link
You can create After Effects compositions, and dynamically link to them, from Adobe Premiere Pro or Encore. You can also dynamically link to existing After Effects compositions from Adobe Premiere Pro or Encore.

Create a composition from clips in Adobe Premiere Pro
You can replace selected clips in Adobe Premiere Pro with a dynamically linked After Effects composition based on those clips. The new composition inherits the sequence settings from Adobe Premiere Pro.

1. In a sequence, select the clips you want in the composition.
2. Right-click any of the selected clips.
3. Select Replace With After Effects Composition.
Create a dynamically linked composition from Adobe Premiere Pro or Encore

Creating a new dynamically linked composition from Adobe Premiere Pro or Encore launches After Effects. After Effects then creates a project and composition with the dimensions, pixel aspect ratio, frame rate, and audio sample rate of the originating project. (If After Effects is already running, it creates a composition in the current project.) The new composition name is based on the Adobe Premiere Pro or Encore project name, followed by Linked Comp [x].

1. In Adobe Premiere Pro or Adobe Encore, choose File > Adobe Dynamic Link > New After Effects Composition.
2. If the After Effects Save As dialog box appears, enter a name and location for the After Effects project, and click Save.

When you create a dynamically linked After Effects composition, the composition duration is set to 30 seconds. To change the duration, select the composition in After Effects, choose Composition > Composition Settings. Click the Basic tab, and specify a new value for Duration.

Link to an existing composition

For best results, match composition settings (such as dimensions, pixel aspect ratio, and frame rate) to the settings in the Adobe Premiere Pro or Encore project.

Do one of the following:

- In Adobe Premiere Pro or Encore, choose File > Adobe Dynamic Link > Import After Effects Composition. Choose an After Effects project file (.aep), and then choose one or more compositions.
- In Adobe Premiere Pro or Encore, choose an After Effects project file and click Open. Then choose a composition in the displayed dialog box and click OK.
- Drag one or more compositions from the After Effects Project panel to the Adobe Premiere Pro Project panel or the Encore Project panel.
- Drag an After Effects project file into the Adobe Premiere Pro Project panel. If the After Effects project file contains multiple compositions, the Import Composition dialog box opens.

Note: You can link to a single After Effects composition multiple times in a single Adobe Premiere Pro project. In an Adobe Encore project, however, you can link to an After Effects composition only once.

If you create a dynamically linked composition from Encore, turn off subpicture highlight layers in After Effects, so that you can control their display in Encore.

Dynamically linked After Effects compositions

Delete a dynamically linked composition or clip

You can delete a linked composition from an Encore project if the composition isn’t used in the project. You can delete a linked composition from an Adobe Premiere Pro project at any time, even if the composition is used in a project.

You can delete linked clips from the timeline of an Adobe Premiere Pro sequence or from an Encore menu or timeline at any time.

Do one of the following:

- In Adobe Premiere Pro or Encore, select the linked composition or clip and press the Delete key.

Modify a dynamically linked composition in After Effects

Use the Edit Original command in Adobe Premiere Pro or Encore to modify a linked After Effects composition. Once the composition is open in After Effects, you can change the composition without having to use the Edit Original command again.

1. Select the After Effects composition in the Adobe Premiere Pro or Encore Project panel, or choose a linked clip in the Timeline, and choose Edit > Edit Original.
2. Change the composition in After Effects. Then, switch back to Adobe Premiere Pro or Encore to view your changes.

The changes made in After Effects appear in Adobe Premiere Pro. Adobe Premiere Pro stops using any preview files rendered for the clip before the changes.

Note: You can change the name of the composition in After Effects after creating a dynamic link to it from Adobe Premiere Pro. Adobe Premiere Pro does not update the linked composition name in the Project panel. Adobe Premiere Pro does retain the dynamic link, however.

Create an After Effects composition from clips in Premiere Pro (Production Premium only)

You can replace a selection of clips in a sequence in Premiere Pro with an After Effects composition based on those clips. The composition inherits
the sequence settings from Premiere Pro and maintains a dynamic link to After Effects. You can edit the composition in Premiere Pro or in After Effects.

1. In a sequence, select the clips you want in the composition.
2. Right-click any of the selected clips.
3. Select Replace With After Effects Composition.

**Offline compositions and Dynamic Link**

Adobe Premiere Pro and Encore display dynamically linked compositions as offline in any of the following circumstances:

- You’ve renamed, moved, or deleted the After Effects project that contains the composition.
- You’ve purposely taken the composition offline.
- You’ve opened the project that contains the composition on a system on which Production Premium or Master Collection isn’t installed.
- You’re working with a project trimmed by the Adobe Premiere Pro Project Manager. Project Manager does not move the After Effects source compositions to the trimmed project folder. Move the composition manually.

Offline compositions appear with an Offline icon in the Adobe Premiere Pro Project panel. In Encore, the thumbnail preview displays the Offline icon when an offline asset is selected in the Project panel. If you’re working with an offline composition, you can relink it to the original After Effects composition. You can also choose to relink a linked composition to a different source composition.

**Take a dynamically linked composition offline**

If you are experiencing jerky playback, you can take a dynamically linked composition offline. Also, you can share your project without having to open it on a system with Production Premium or Master Collection installed. You can take a dynamically linked composition offline. When you take a composition offline, you sever the dynamic link with After Effects. The linked composition is replaced in the Project panel with an offline composition.

💡 You can temporarily suppress a linked clip in Adobe Premiere Pro by selecting the clip and choosing Clip > Enable. To relink the clip, choose Clip > Enable again (a check mark next to the command indicates that the clip is enabled).

1. In Premiere Pro, select the composition in the Project panel.
2. Choose Project > Make Offline.

**Relink a dynamically linked composition**

Do one of the following:

- In Adobe Premiere Pro, select the composition and choose Project > Link Media. In the displayed dialog box, select an After Effects project. Adobe Premiere Pro automatically relinks the composition.
- In Encore, right-click the composition and choose Locate Asset. In the Locate Asset dialog box, locate the composition you want to link to, and then click Select (Windows) or Open (Mac OS).

More Help topics

Dynamic Link from Premiere Pro to After Effects
Cross-application workflows

Edit a clip in its original application

Working with Photoshop and Premiere Pro
Copy between After Effects and Adobe Premiere Pro
Working with Adobe Premiere Pro and Adobe Flash
Working with Adobe Story, Adobe OnLocation, and Adobe Premiere Pro
Working with Encore and Premiere Pro
Working with Final Cut Pro and Adobe Premiere Pro
Working with Avid Media Composer and Premiere Pro

You can use various other Adobe applications to enhance or modify the assets used in a Premiere Pro project. Also, you can use Premiere Pro to edit projects begun in other applications.

Edit a clip in its original application

In Premiere Pro, the Edit Original command opens clips in the applications associated with their file types. You can edit clips in the associated applications. Premiere Pro automatically incorporates the changes into the current project without replacing files. Similarly, Premiere Pro sequences placed in other applications, such as Adobe After Effects can be opened with the host product’s Edit Original command.

1. Select a clip in either the Project panel or Timeline panel.
2. Choose Edit > Edit Original.

You can export a movie from Premiere Pro with the data necessary for the Edit Original command. In the Export Movie Settings dialog box, choose Project from the Embedding options menu.

Working with Photoshop and Premiere Pro

If you use Photoshop to create still images, you can use Premiere Pro to make them move and change. You can animate an entire image or any of its layers.

You can edit individual frames of video and image sequence files in Photoshop. In addition to using any Photoshop tool to edit and paint on video, you can also apply filters, masks, transformations, layers styles, and blending modes. You can paint using the Clone Stamp, Pattern Stamp, Healing Brush, or Spot Healing Brush. You can also edit video frames using the Patch tool.

In Photoshop, with the Clone Stamp, you can sample a frame from a video layer and paint with the sampled source onto another video frame. As you move to different target frames, the source frame changes relative to the frame from which you initially sampled.

After making edits, you can save the video as a PSD file, or you can render it as a QuickTime movie or image sequence. You can import any of these back into Premiere Pro for further editing.

If you use Premiere Pro to create movies, you can use Photoshop to refine the individual frames of those movies. In Photoshop, you can do any of the following:

- Remove unwanted visual elements.
- Draw on individual frames.
- Use the superior selection and masking tools to divide a frame into elements for animation or compositing.

Online resources for Premiere Pro and Photoshop workflow

- Franklin McMahaon provides a video tutorial that demonstrates creating a title in Photoshop for use in Premiere Pro in this video tutorial from Layers Magazine.
- This Premiere Pro tutorial video by Phil Hawkins at Infinite Skills shows how to import files between Photoshop and Premiere Pro.
- Jarle Leirpoll shows how to automate production of lower thirds with Photoshop and Premiere Pro in this article on the ProVideo Coalition website.

Comparative advantages for specific tasks

The strengths of Premiere Pro lie in its numerous video editing features. You can use it to combine Photoshop files with video clips, audio clips, and other assets. You can use the Photoshop files, for example, as titles, graphics, and masks.

In contrast, Photoshop has excellent tools for painting, drawing, and selecting portions of an image. The Photoshop Quick Selection tool and Magnetic Lasso tool make it easy to create a mask from a complex shape. Rather than hand-drawing a mask in Premiere Pro, consider doing this
work in Photoshop. Similarly, if you are applying several paint strokes by hand to get rid of dust, consider using the Photoshop paint tools. The animation and video features in Photoshop Extended include simple keyframe-based animation. Premiere Pro, however, provides quite a bit more keyframe control over various properties.

Exchanging still images
Premiere Pro can import and export still images in many formats. For greatest versatility, however, use the native Photoshop PSD format when transferring individual frames or still image sequences from Photoshop to Premiere Pro.

When you import a PSD file into Premiere Pro, you can choose whether to import it as a flattened image, or with its layers separate and intact. It is often a good idea to prepare a still image in Photoshop before importing it into Premiere Pro. Examples of such preparation include correcting color, scaling, and cropping. It is often better to change a source image in Photoshop than to have Premiere Pro perform the same operation many times per second as it renders each frame for previews or final output.

In Photoshop, you can create a PSD document that is set up correctly for a specific video output type. From the New File dialog box, select a Film & Video preset. In Premiere Pro, you can create a PSD document that matches your composition and sequence settings. Choose File > New > Photoshop File.

Exchanging movies
In Premiere Pro CS5.5 and earlier, you can exchange video files, such as QuickTime movies, between Photoshop and Premiere Pro. When you open a movie in Photoshop, a video layer is created that refers to the source footage file. Video layers allow you to paint nondestructively on the movie’s frames. When you save a PSD file with a video layer, Photoshop saves the edits that you made to the video layer. Photoshop does not save edits made to the source footage itself.

In Premiere Pro CS6, you can no longer exchange PSD video files with Photoshop, however, you can render a movie directly from Photoshop and then import it back into Premiere Pro. For example, you can create a QuickTime movie from Photoshop that can then be imported into Premiere Pro.

Color
Premiere Pro works internally with colors in an RGB (red, green, blue) color space. If you want to edit video clips you create in Photoshop in Premiere Pro, create the clips in RGB.

If you want to broadcast the final movie it is best to ensure, in Photoshop, that the colors in your image are broadcast-safe. Assign the appropriate destination color space—for example, SDTV (Rec. 601)—to the document in Photoshop.

Create and edit Photoshop files
You can create a still Photoshop file that automatically inherits the pixel and frame aspect ratio settings of your Premiere Pro project. You can also edit any still image file in a Premiere Pro project in Photoshop.

Create a Photoshop file in a project
Choose File > New > Photoshop File.
Photoshop opens with a new blank still image. The pixel dimensions match the project’s video frame size, and image guides show the title-safe and action-safe areas for the project.

Edit a still image file in Photoshop
From within a project, you can open an image file in most formats that Adobe Photoshop supports. Premiere Pro does not import files in CMYK or LAB color formats.

1. Select a still-image clip in either the Project panel or Timeline panel.
2. Choose Edit > Edit In Adobe Photoshop.
   
   The file opens in Photoshop. When you save the file, changes are available in the Premiere Pro project.

Copy between After Effects and Adobe Premiere Pro

- From the After Effects Timeline panel, you can copy layers based on audio or video footage items (including solids) and paste them into the Adobe Premiere Pro Timeline panel.
- From the Adobe Premiere Pro Timeline panel, you can copy assets (any items in a track) and paste them into the After Effects Timeline panel.
- From either After Effects or Adobe Premiere Pro, you can copy and paste footage items to the other’s Project panel.

Note: You can’t, however, paste footage items from the After Effects Project panel into the Adobe Premiere Pro Timeline panel.

If you want to work with all clips or a single sequence from an Adobe Premiere Pro project, use the Import command instead to import the project into After Effects.

Use Adobe Dynamic Link to create dynamic links, without rendering, between new or existing compositions in After Effects and Adobe Premiere Pro. (See About Dynamic Link.)
Copy from After Effects to Adobe Premiere Pro

You can copy a layer based on a footage item from an After Effects composition and paste it into an Adobe Premiere Pro sequence. Adobe Premiere Pro converts these layers to clips in the sequence and copies the source footage item to its Project panel. If the layer contains an effect that is also used by Adobe Premiere Pro, Adobe Premiere Pro converts the effect and all of its settings and keyframes.

You can also copy nested compositions, Photoshop layers, solid-color layers, and audio layers. Adobe Premiere Pro converts nested compositions to nested sequences, and solid-color layers to color mattes. You cannot copy shape, text, camera, light, or adjustment layers to Adobe Premiere Pro.

1. Start Adobe Premiere Pro (you must start Adobe Premiere Pro before you copy the layer in After Effects).
2. Select a layer (or layers) from the After Effects Timeline panel.
   
   Note: If you select multiple layers and the layers don’t overlap in After Effects, they’re placed on the same track in Adobe Premiere Pro. On the other hand, if the layers overlap in After Effects, the order in which you select them determines the order of their track placement in Adobe Premiere Pro. Each layer is placed on a separate track, and the last selected layer appears on Track 1. For example, if you select layers from top to bottom, the layers appear in the reverse order in Adobe Premiere Pro, with the bottom-most layer on Track 1.
3. Choose Edit > Copy.
4. In Adobe Premiere Pro, open a sequence in the Timeline panel.
5. Move the current-time indicator to the desired location, and choose either Edit > Paste or Edit > Paste Insert.

Results of pasting into Adobe Premiere Pro

When you paste a layer into an Adobe Premiere Pro sequence, keyframes, effects, and other properties in the copied layer are converted as follows:

<table>
<thead>
<tr>
<th>After Effects item</th>
<th>Converted to in Adobe Premiere Pro</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio volume property</td>
<td>Channel Volume filter</td>
<td></td>
</tr>
<tr>
<td>Blending modes</td>
<td>Blending modes supported by Adobe Premiere Pro are converted</td>
<td></td>
</tr>
<tr>
<td>Effect properties and keyframes</td>
<td>Effect properties and keyframes, if the effect also exists in Adobe Premiere Pro</td>
<td>Adobe Premiere Pro lists unsupported effects as offline in the Effect Controls panel. Some After Effects effects have the same names as those in Adobe Premiere Pro, but since they're actually different effects, they aren't converted.</td>
</tr>
<tr>
<td>Expressions</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Layer markers</td>
<td>Clip markers</td>
<td></td>
</tr>
<tr>
<td>Masks and mattes</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Stereo Mixer effect</td>
<td>Channel Volume filter</td>
<td></td>
</tr>
<tr>
<td>Time Remap property</td>
<td>Time Remapping effect</td>
<td></td>
</tr>
<tr>
<td>Time Stretch property</td>
<td>Speed property</td>
<td>Speed and time stretch have an inverse relationship. For example, 200% stretch in After Effects converts to 50% speed in Adobe Premiere Pro.</td>
</tr>
<tr>
<td>Transform property values and keyframes</td>
<td>Motion or Opacity values and keyframes</td>
<td>The keyframe type—Bezizer, Auto Bezier, Continuous Bezier, or Hold—is retained.</td>
</tr>
<tr>
<td>Source settings for R3D source files</td>
<td>Source settings for R3D source files</td>
<td></td>
</tr>
</tbody>
</table>

Copy from Adobe Premiere Pro to After Effects

You can copy a video or audio asset from an Adobe Premiere Pro sequence and paste it into an After Effects composition. After Effects converts assets to layers and copies the source footage items into its Project panel. If the asset contains an effect that is also used by After Effects, After Effects converts the effect and all of its settings and keyframes.

You can copy color mattes, stills, nested sequences, and offline files, too. After Effects converts color mattes into solid-color layers and converts nested sequences into nested compositions. When you copy a Photoshop still image into After Effects, After Effects retains the Photoshop layer information. You cannot paste Adobe Premiere Pro titles into After Effects, but you can paste text with attributes from the Adobe Premiere Titler. 
1. Select an asset from the Adobe Premiere Pro Timeline panel.
2. Choose Edit > Copy.
3. In After Effects, open a composition in the Timeline panel.
4. With the Timeline panel active, choose Edit > Paste. The asset appears as the topmost layer in the Timeline panel.

Note: To paste the asset at the current-time indicator, place the current-time indicator and press Ctrl+Alt+V (Windows) or Command+Option+V (Mac OS).

Results of pasting into After Effects
When you paste an asset into an After Effects composition, keyframes, effects, and other properties in a copied asset are converted as follows:

<table>
<thead>
<tr>
<th>Adobe Premiere Pro asset</th>
<th>Converted to in After Effects</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio track</td>
<td>Audio layers</td>
<td>Audio tracks that are either 5.1 surround or greater than 16-bit aren’t supported. Mono and stereo audio tracks are imported as one or two layers.</td>
</tr>
<tr>
<td>Bars and tone</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Blending modes</td>
<td>Converted</td>
<td></td>
</tr>
<tr>
<td>Clip marker</td>
<td>Layer marker</td>
<td></td>
</tr>
<tr>
<td>Color mattes</td>
<td>Solid-color layers</td>
<td></td>
</tr>
<tr>
<td>Crop filter</td>
<td>Mask layer</td>
<td></td>
</tr>
<tr>
<td>Frame Hold</td>
<td>Time Remap property</td>
<td></td>
</tr>
<tr>
<td>Motion or Opacity values and keyframes</td>
<td>Transform property values and keyframes</td>
<td>Keyframe type—Bezier, Auto Bezier, Continuous Bezier, or Hold—is retained.</td>
</tr>
<tr>
<td>Sequence marker</td>
<td>Markers on a new solid-color layer</td>
<td>To copy sequence markers, you must either copy the sequence itself or import the entire Adobe Premiere Pro project as a composition.</td>
</tr>
<tr>
<td>Speed property</td>
<td>Time Stretch property</td>
<td>Speed and time stretch have an inverse relationship. For example, 50% speed in Adobe Premiere Pro is converted to 200% stretch in After Effects.</td>
</tr>
<tr>
<td>Time Remapping effect</td>
<td>Time Remap property</td>
<td></td>
</tr>
<tr>
<td>Titles</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Universal counting leaders</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Video and audio transitions</td>
<td>Opacity keyframes (Cross dissolve only) or solid-color layers</td>
<td></td>
</tr>
<tr>
<td>Video effect properties and keyframes</td>
<td>Effect properties and keyframes, if the effect also exists in After Effects</td>
<td>After Effects doesn’t display unsupported effects in the Effect Controls panel.</td>
</tr>
<tr>
<td>Volume and Channel Volume audio filters</td>
<td>Stereo mixer effect</td>
<td>Other audio filters are not converted.</td>
</tr>
<tr>
<td>Source settings for R3D source files</td>
<td>Source settings for R3D source files</td>
<td></td>
</tr>
</tbody>
</table>

Note: When you import a Premiere Pro project into After Effects, features are converted in the same manner as they are converted when copying from Premiere Pro to After Effects.

Working with Adobe Premiere Pro and Adobe Flash
Adobe Premiere Pro is a professional tool for editing video. If you use Adobe Flash Professional to design interactive content for websites or mobile devices, you can use Adobe Premiere Pro to edit the movies for those projects. Adobe Premiere Pro gives you professional tools for frame-
accurate video editing, including tools for optimizing video files for playback on computer screens and mobile devices.

Adobe Flash Professional is a tool for incorporating video footage into presentations for the web and mobile devices. Adobe Flash offers technological and creative benefits that let you fuse video with data, graphics, sound, and interactive control. The FLV and F4V formats let you put video on a web page in a format that almost anyone can view.

You can export FLV and F4V files from Adobe Premiere Pro. You can embed those files into interactive websites or applications for mobile devices with Adobe Flash. Adobe Flash can import sequence markers you add in an Adobe Premiere Pro sequence as cue points. You can use these cue points to trigger events in SWF files on playback.

If you export video files in other standard formats, Adobe Flash can encode your videos within rich media applications. Adobe Flash uses the latest compression technologies to deliver the greatest quality possible at small file sizes.

Working with Adobe Story, Adobe OnLocation, and Adobe Premiere Pro

You can script shots in Adobe Story, shoot them in Adobe OnLocation, and edit them in Premiere Pro, carrying time saving XMP metadata from each step into the next.

You can also attach an Adobe Story script directly to clips to improve speech analysis. See Improve speech analysis with Adobe Story scripts (CS5.5 and later).

Karl Soule talks about OnLocation CS5’s new ability to support tapeless workflows on set and shows you how to quickly create a rough cut edit using OnLocation and Premiere Pro in this video.

Import clips with In and Out points set in Adobe OnLocation

In Adobe OnLocation, you can set In and Out markers for clips. When you import a clip from an Adobe OnLocation project using the Media Browser, the imported master clip retains these In and Out markers. You can mark the good portions of clips in Adobe OnLocation, import them into Premiere Pro and start editing the good portions immediately.

Working with Encore and Premiere Pro

Using Adobe Encore and Adobe Premiere Pro, you can burn a single sequence to DVD or Blu-ray Disc. You can burn each sequence in your project to a separate DVD or Blu-ray Disc. First, add all the content you want to include on a disc into a sequence. After you edit the sequence, perform the following tasks:

Add Encore chapter markers

You can add Encore chapter markers in a Adobe Premiere Pro sequence. You can send the Encore chapter markers, along with the sequence to Encore.

In Encore, if you create an AutoPlay DVD, the Encore chapter markers become scene markers. When viewing the DVD, pressing the Previous button or Next button on the remote control skips backward or forward to the next of these markers. If you create a DVD or Blu-ray Disc with menus, you can link scene buttons on the menus to the Encore chapter markers.

Send to Encore or to an MPEG-2 file

You can send a whole sequence, or any portion of a sequence, from Adobe Premiere Pro to Encore. From Encore, you can burn the sequence directly to a DVD without menus, or add menus and buttons before burning. From Encore, you can export the project in any of the following forms:

- you can burn the project to disc,
- you can save the project to a DVD image file,
- you can save the project to a set of DVD folders,
- you can save the project to DVD master files on DLT tape,
- you can export the project to a SWF file for posting on the web.

Alternatively, using the MPEG2-DVD format, you can export a DVD-compliant MPEG-2 file from Adobe Premiere Pro. You can use the MPEG-2 file in most DVD-authoring applications.

Choose a menu template

Encore templates are predesigned menus that come in several styles. Buttons on the templates automatically link to chapter markers placed in the sequence. Encore creates additional submenus as necessary to accommodate all the chapter markers in a sequence.

Note: AutoPlay DVDs do not have menus. Do not choose a template for AutoPlay DVDs.

Customize the menu template

Edit titles, change graphics, or add video for background in Encore. You can also use video in button thumbnails by specifying a section of a clip to play in the button.
Preview the disc
Check the functionality and the look of your DVD or Blu-ray Disc menus in the Preview DVD window.

Burn the disc
With a DVD or Blu-ray Disc burner installed or connected, you can burn your content to disc. You can save the compressed files to a folder for playback from a computer hard drive. You can also save an ISO image to distribute or burn to a DVD.

*Note: Encore creates DVDs that conform to DVD-video format. It does not create data or audio DVDs.*

---

**Working with Final Cut Pro and Adobe Premiere Pro**

You can import Final Cut Pro project XML files into Premiere Pro. For more information, see Importing XML project files from Final Cut Pro. You can export Premiere Pro project files as Final Cut Pro XML files.

For more information, see Export a Final Cut Pro project XML file.

For more information about workflows possible between Final Cut Pro and Premiere Pro, see Open workflows with Final Cut Pro and Avid software.

Joost van der Hoeven provides a video tutorial on the Adobe website that demonstrates exchanging information between Final Cut Pro and Premiere Pro using XML projects.

See this page for several documents that make the transition from Final Cut Pro to Premiere Pro easier.

*Note: An exported XML file from Premiere Pro can be imported into some versions of Final Cut Express, as well.*

---

**Working with Avid Media Composer and Premiere Pro**

For information about the workflows possible between Premiere Pro and Avid Media Composer, see Open workflows with Final Cut Pro and Avid software.

In this video tutorial from Premiere Pro CS5 for Avid editors, Maxim Jago presents the round-tripping workflow with Avid Media Composer.

More Help topics
Import 3D layers from Photoshop
Understanding the script to screen workflow
Record direct to disk: from Adobe OnLocation to Adobe Premiere Pro

---

Legal Notices  |  Online Privacy Policy
Cross-platform workflow

You can work on a project across computer platforms. For example, you can start on Windows and continue on Mac OS. A few functions change, however, as the project moves from one platform to the other.

**Sequence settings** You can create a project on one platform and then move it to another. Premiere Pro sets the equivalent sequence settings for the second platform, if there is an equivalent. For example, you can create a DV project containing DV capture and device control settings on Windows. When you open the project on Mac OS, Premiere Pro sets the appropriate Mac DV capture and device control settings. Saving the project saves these Mac OS settings. Premiere Pro translates these settings to Windows settings if the project is later opened on Windows.

**Effects** All video effects available on Mac OS are available in Windows. Windows effects not available on the Mac appear as offline effects if the project is opened on the Mac. These effects are designated “Windows only” in Premiere Pro Help. All audio effects are available on both platforms. Effect presets work on both platforms (unless the preset applies to an effect not available on a given platform).

**Adobe Media Encoder presets** Presets created on one platform are not available on the other.

**Preview files** Preview files made on one platform are not available on the other. When a project is opened on a different platform, Premiere Pro rerenders the preview files. When that project is then opened on its original platform, Premiere Pro renders the preview files yet again.

**High-bit-depth files** Windows AVI files containing either 10-bit 4:2:2 uncompressed video (v210), or 8-bit 4:2:2 uncompressed video (UYVU) are not supported on Mac OS.

**Preview rendering** The playback quality of unrendered non-native files is not as high as playback quality of these files on their native platforms. For example, AVI files do not play back as well on Mac OS as they do on Windows. Premiere Pro renders preview files for non-native files on the current platform. Premiere Pro always renders preview files in a native format. A red bar in the timeline indicates which sections contain files needing rendering.
Finding and customizing keyboard shortcuts

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts. The default shortcut set is called Adobe Premiere Pro Factory Defaults.

### Find keyboard shortcuts

- Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:
  - For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
  - For menu commands, look for the keyboard shortcut at the right of the command.
  - For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this chapter. For a complete list of default and current shortcuts, choose Edit > Keyboard Customization. (Windows), (Mac OS in CS5) or Premiere Pro > Keyboard Shortcuts (Mac OS in CS5.5 and later). See Customize or load keyboard shortcuts.
  - In Premiere Pro CS5.5, there is a search field in the Keyboard Customization dialog box to find specific commands quickly.

For more information about changes to the keyboard shortcut dialog in Premiere Pro CS5.5, see this video from Video2Brain

For more details about improved keyboard shortcut customization in Adobe Premiere Pro CS5.5, see this blog post on the Premiere Pro work area.

For information about using Apple Final Cut Pro or Avid Media Composer keyboard shortcuts in Adobe Premiere Pro, customizing keyboard shortcuts, and to move custom keyboard shortcuts to a different system, see this video by Kevin Monahan and Karl Soule on AdobeTV.

### Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

1. For customizing the keyboard shortcuts choose one of the following:
   - In Windows, choose Edit > Keyboard Customization
   - In Mac OS (Adobe Premiere Pro CS5), choose Edit > Keyboard Customization
   - In Mac OS (Adobe Premiere Pro CS5.5), choose Premiere Pro > Keyboard Shortcuts

2. (Optional) From the Set menu in the Keyboard Customization dialog box, choose the set of keyboard shortcuts you want to use in Premiere Pro:
   - Adobe Premiere Pro Factory Defaults (Adobe Premiere Pro CS5)
   - Adobe Premiere Pro CS5.5 (Adobe Premiere Pro CS5.5)
   - Shortcuts For Avid Xpress DV 3.5 (Adobe Premiere Pro CS5)
   - Shortcuts For Avid Media Composer 5 (Adobe Premiere Pro CS5.5)
   - Shortcuts For Final Cut Pro 7.0

3. In the Keyboard Customization dialog box, choose an option from the menu:
   - **Application** Displays commands found in the menu bar, organized by category.
   - **Panels** Displays commands associated with panels and menus.
   - **Tools** Displays a list of tool icons.

4. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

5. Click in the item’s shortcut field to select it.
6. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

7. Do one of the following:
   - To erase a shortcut and return it to the command that originally had it, click Undo.
   - To jump to the command that previously had the shortcut, click Go To.
   - To simply delete the shortcut you typed, click Clear.
   - To re-enter the shortcut you typed previously, click Redo.

8. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

   **Note:** The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (-) key on the main keyboard, however.

Franklin McMahon provides a video tutorial on the Layers Magazine website that shows how to customize keyboard shortcuts. This video shows you how to transport your customized keyboard shortcuts to other Premiere Pro editing systems.

Here is a tutorial by Clay Asbury about starting with the Final Cut Pro shortcuts in Premiere Pro CS 5.5, and then saving a custom layout.

---

**Remove shortcuts**

1. Choose Edit > Keyboard Customization.
2. Do one of the following:
   - To remove a shortcut, select the shortcut you want to remove, and click Clear.
   - To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

---

**Print keyboard shortcuts**

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, from which you can print them.

1. Press Ctrl+Shift-click (Windows) or Command+Shift-click (Mac OS) Keyboard Customization.
2. Choose Edit > Keyboard Customization. For Premiere Pro CS5.5 (Mac OS), choose Premiere Pro > Keyboard Shortcuts.
3. Select a set of keyboard shortcuts from the Set drop-down menu in the Keyboard Customization dialog or Keyboard Shortcuts in Premiere Pro CS5.5 (Mac OS).
4. Click the Clipboard button.
5. Start a new document in a text editor.
6. Paste the contents of the clipboard into the document.
Setting up your system

Premiere Pro trial versions
Set up a DV or HDV system
Set up an SD-SDI, HD-SDI, or component system
Set up a file-based system
Set up an S-Video or composite system
Specify the default audio device
Specify ASIO device settings (Windows only)
Specify whether to render audio when rendering video
Specify the duration for preroll and postroll pauses
Specify scratch disks to improve system performance
Move or clean the Media Cache Database
Optimize rendering for available memory

For Premiere Pro system requirements, see the Adobe website.
For lists of various categories of hardware compatible with Adobe Premiere Pro, see the Adobe website.
Jeff Sengstack provides detailed tips for optimizing a computer system and Premiere Pro for performance on the Adobe website.
To run a series of performance tests on your computer system and determine how to optimize for performance with Premiere Pro, see this page.
This thread on the Premiere Pro forum provides recommendations for setting up disk drives for optimum performance and reliability.
For details about CUDA processing, the Mercury Playback Engine, and GPU processing, see this thread on the Adobe Premiere Pro user-to-user forum.
This thread on the Premiere Pro user-to-user forum includes several experienced users’ suggestions for practical system requirements for Adobe Premiere Pro.
See this page for resources about optimizing performance.
See this video for an After Effects and Premiere Pro performance workshop from video2Brain.
See this video for a performance tip: stopping software not relevant to your work.
See the FAQ entry: “What computer and components should I buy for Premiere Pro?” for advice about a good computer system for editing.

Premiere Pro trial versions
The trial version of Premiere Pro CS5 doesn't include some features that depend on third-party software components that are only included in the full version of Premiere Pro. The import and export of some formats are not supported in the trial version, such as AVC-Intra, AVCHD, HDV, MPEG-2, MPEG-2 DVD, MPEG-2 Blu-ray, and XDCAM. For a detailed list of limitations of the trial version of Premiere Pro software, see the Adobe website.
The trial version for Adobe Premiere Pro CS5.5 and later does not have the limitations that Premiere Pro CS5 has. It includes all sequence presets, editing modes, encoders, and decoders that are included in the full, activated version of Premiere Pro CS5.5 and later. However, after downloading the trial version of Premiere Pro CS5.5 and later, you do not receive the title templates or non-English speech-to-text dictionaries (speech analysis models). These items are available for download after you have purchased the software.
Watch this lesson by Video2Brain to learn about improvements in the free trial version of Adobe Premiere Pro CS5.5 and later-most notably, the inclusion of all encoders and decoders. Now the trial version can import and export the same formats as the full version.
For more information about the trial version of Adobe Premiere Pro CS5.5 and later, see this blog post on the Premiere Pro work area.
For frequently asked questions about trial versions, see the Adobe website.

Set up a DV or HDV system
DV/HDV setup

A. Computer and computer monitor  B. 6-pin FireWire port and connector  C. 4-pin FireWire port and connector  D. DV/HDV camcorder  E. RCA jacks and plugs for L (white) audio, R (red) audio, composite video (yellow); jack and plug for S-Video (y/c)  F. HDMI port and connector  G. Television monitor

With this setup, you can capture audio and video from a DV or HDV source. You can monitor the signal on a TV monitor while editing. Finally, you can export any sequence back to videotape.

1. Connect the DV or HDV camcorder or VTR to the computer using a FireWire cable.
2. Connect the camcorder or VTR to the television monitor with an S-Video or RCA video cable and RCA audio cables, or an HDMI cable.
3. Set the camcorder or VTR to VTR or Play mode.
4. (For HDV camcorders or VTRs only) Make sure the device is in DV playback mode for DV projects, or HDV playback mode for HDV projects. See the user manual for your device for details.

Set up an SD-SDI, HD-SDI, or component system

SDI/component setup with breakout box

A. Computer and computer monitor  B. (Optional) A/V breakout box  C. XLR jacks and plugs for L & R audio  D. RS232/422 port and connector  E. BNC jacks and plugs for Y/Pb/Pr component video, BNC jack, and plug for SDI video  F. HD/SD VTR  G. BNC jacks and plugs for Y/Pb/Pr component video, BNC jack, and plug for SDI video  H. RCA jacks and plugs for L (white) & R (red) audio  I. Speakers  J. Television monitor

With this setup you can capture audio and video from an SD-SDI, HD-SDI, or component video device (camcorder or VTR). You can monitor the signal on a TV monitor while editing. Finally, you can export any sequence back to the camcorder or VTR.

This setup requires either an SDI or component PCI card installed in the computer. Alternatively, it requires an external SDI or component device connected to the computer via FireWire. Either an internal card or an external device would provide ports, usually with BNC connectors, capable of receiving SDI or component video signals.

Some SDI and component PCI cards come with breakout boxes which provide ports for the SDI or component signals. Some breakout boxes also provide ports for genlock. Others provide the necessary outputs directly on the card.

1. Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using SDI or component video cables. A single cable with BNC connectors carries SDI video, but three separate cables with BNC connectors carry component video signals. Run video cables
from the video outputs of the computer or breakout box to the video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the computer or breakout box.

2. Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using XLR audio cables. Run audio cables from the audio outputs of the computer or breakout box to the audio inputs of the device. Also run audio cables from the audio outputs of the device to the audio inputs of the computer or breakout box.

3. Do one of the following:
   - Connect the serial device control port (RS-422 or RS-232) on the camcorder or VTR with the serial port (Windows) or USB port (Mac OS) on the computer. Use the Pipeline Digital ProVTR cable for RS-232/422-controlled devices.
   - If your system has a breakout box with a serial device control port (RS-422 or RS-232), connect the serial device control port on the device with this port on the breakout box. Do not connect the serial control port on the device with the serial or USB port on the computer. Some breakout boxes require a standard serial 9-pin D-Sub cable instead of the Pipeline Digital ProVTR cable. Consult the documentation from the manufacturer of the breakout box.

   Note: Native serial device control is available in Windows only.

4. Connect the deck or camcorder to the television monitor with component video cables and to amplified speakers with RCA audio cables.

5. Put the camcorder or deck into VTR or Play mode.


7. In the Available Presets area of the New Sequence dialog box, select the SDI or component preset that matches the format of your source footage. Premiere Pro does not provide these presets. Manufacturers of SDI cards, component capture cards, and other devices provide these presets. The presets must be installed with those cards and devices.

8. Type a name in the Sequence Name box. Then click OK.

---

### Set up a file-based system

**A.** Card reader, drive, or camcorder for P2, XDCAM HD, XDCAM EX, or AVCHD media  
**B.** Computer and computer monitor  
**C.** Audio cables running to speakers or amplifier  
**D.** Speakers  
**E.** TV monitor  
**F.** BNC connectors for component or SDI video cables to TV monitor (alternative to “G”)  
**G.** HDMI connector for audio-video cable to TV monitor (alternative to “F”)

With this setup, you can import or transfer audio and video files from card readers, drives, or tapeless camcorders recorded in any of the following digital video file formats:

- Panasonic P2
- XDCAM HD
- XDCAM EX
- AVCHD
- AVC-I

You can also preview video on a high-definition TV monitor, if your computer has one of the following:

- a high-definition capture card,
- a display card with component, SDI or HDMI outputs.

1. Connect the card reader, disk drive, or camcorder to the computer, typically with a USB 2.0 cable. Check the manual for your device for details.
Set up an S-Video or composite system

S-Video/composite setup

A. Computer and computer monitor  B. Ports and connectors for FireWire, USB 2.0  C. A/D converter  D. Jacks and plugs for RCA composite video, S-Video (y/c)  E. RS 232/422 port and connector  F. RCA jacks and plugs for L (white) and R (red) audio  G. Analog camcorder, analog VTR  H. RCA jacks and plugs for L (white) audio, R (red) audio, and composite video (yellow); jack and plug for S-Video (y/c)  I. Television monitor

With this setup, you can capture audio and video from an analog camcorder or VTR. You can monitor the video signal on a TV monitor while editing. Finally, you can export any sequence back to the camcorder or VTR.

To convert the analog source signal to a digital file the computer can read, this setup requires an analog/digital (A/D) converter, or digitizer. You can use any of the following to digitize the video signal:

- an internal digitizer, installed in the computer,
- an external digitizer, connected to the computer,
- a digital camcorder or VTR capable of digitizing an incoming analog signal.

1. Connect the analog camcorder or VTR to the digitizer using S-Video or RCA video cables. Run video cables from the video outputs of the computer or its interface to the video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the computer or its interface.
2. Connect the analog camcorder or VTR to the digitizer using XLR or RCA audio cables. Run audio cables from the audio outputs of the digitizer to the audio inputs of the device. Also run audio cables from the audio outputs of the device to the audio inputs of the digitizer.
3. (Optional. For an analog camcorder or VTR with an RS-422 or RS-232 port. Windows only) Connect the serial device control port on the camcorder or VTR with the serial port on the computer or digitizer using the Pipeline Digital ProVTR cable.
   Note: Native serial device control is available in Windows only.
4. Connect the analog camcorder or VTR, or the digitizer, to the television monitor with an S-Video or RCA video cable, and RCA or XLR audio cables.
5. Put the analog camcorder or deck into VTR or Play mode.
7. In the Available Presets area of the New Sequence dialog box, select the preset that matches the format of your A/D converter. Do not match the source footage. For example, if you use a DV camcorder or A/DV converter to convert the analog signal, choose a DV preset.
8. Type a name in the Sequence Name box. Then click OK.

Specify the default audio device

1. Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac OS), and set the following options:
   - Select an output device from the Default Device menu.
   - Select a buffer size from the Buffersize menu (Mac OS).
2. Click OK.

Audio Hardware Settings (Windows only)

When you click ASIO Settings in the Audio Hardware panel of the Preferences dialog box, Premiere Pro opens the Audio Hardware Settings dialog box, which contains an Input tab, and an Output tab.

Enable Devices Determines which connected audio device is routed into and out of Premiere Pro. If the device is an ASIO device, select the
ASIO drivers for the device. If the sound card does not have manufacturer-supplied ASIO drivers, choose Premiere Pro WDM Sound for this setting. To enable a device, be sure to install an up-to-date driver for the device (Windows.) If you want to input more than two stereo channels or monitor 5.1 surround audio, the device driver must comply with the ASIO (Audio Stream Input Output) specification. If it does not, only stereo inputs and outputs are available, regardless of the number of hardware inputs and outputs that are connected.

**Buffersize** Specifies the size of the buffer, in kilobytes, that Premiere Pro uses for recording audio.


**Note:** If you have trouble hearing audio, see the TechNote: “No sound during playback of video or audio clips (Premiere Pro CS5, CS4, or CS3 on Windows.”

**Set up a USB microphone (Mac OS)**

1. In the Audio Midi Setup application in Utilities, go to Audio > Open Aggregate Device Editor.
2. Check each of the following:
   - Your USB microphone.
   - An additional input device, for example, Line In.
   - An output device
3. Select this new aggregate device within Premiere Pro’s Audio Hardware Preference panel.

**Specify ASIO device settings (Windows only)**

1. Choose Edit > Preferences > Audio Hardware.
2. Click ASIO settings. Specify the ASIO settings for the selected device.
   **Note:** The device and driver you use determine the settings in this dialog box, not Adobe Premiere Pro. See the documentation for the ASIO device and driver you use.
3. In the Audio Hardware Settings dialog box, select the Input tab.
4. Check the boxes next to the names of any devices you want to enable.
5. Check Device 32-bit Recording if you want to record 32-bit audio.
6. Drag the Samples slider to set the size of the buffer.
7. Click OK.

**Specify whether to render audio when rendering video**

You can specify whether Premiere Pro renders audio previews by default.

In Premiere Pro CS5.5, and earlier, select Sequence > Render Effects In Work Area, or Sequence > Render Entire Work Area.

In Premiere Pro CS6, select Sequence > Render Effects In to Out, or Sequence > Render In to Out. These commands are used you have set In and Out points to mark the area to render audio previews, rather than the work area bar.

Rendering audio previews could improve playback performance, but could take additional time when you select either of these commands.

1. Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. Select or deselect Render Audio When Rendering Video.
3. Click OK.

**Specify the duration for preroll and postroll pauses**

You can set the length of preroll and postroll for clip and sequence previews in the General pane of the Preferences dialog box.

**Note:** The Preroll and Postroll fields are different from the Preroll setting in the Device Control pane of the Preferences dialog box. The Preroll setting in the Device Control pane affects the control of external devices such as VTRs and camcorders.

1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. In the Preroll and Postroll fields, type in the number of seconds for each.
3. Click OK.

**Specify scratch disks to improve system performance**

When you edit a project, Premiere Pro uses disk space to store files required by your project. Premiere Pro stores captured video and audio, conformated audio, and preview files. Premiere Pro uses conformated audio files and preview files to optimize performance, allowing real-time editing, 32-bit floating-point quality, and efficient output.

All scratch disk preferences are saved with each project. You can select different scratch disk locations for different projects. If you reopen an
earlier project after editing another project with different scratch disk locations, Premiere Pro will seek out the files belonging to the earlier project at the scratch disk locations you chose for that project.

If you delete preview files or conformed audio files for a project, Premiere Pro automatically recreates them when you reopen the project.

By default, scratch disk files are stored where you save the project. The scratch disk space required increases as sequences become longer or more complex. For best performance, dedicate a hard disk or disk strictly for your media assets. Choose a disk for the assets other than the disk where you keep your project file, operating system files, or the files for applications. That way your media disks can access and play media files as fast as possible, without having to access other files. Use the Project > Project Settings > Scratch Disks command to specify which disks Premiere Pro uses for media files. Choose scratch disks when you set up a new project.

In terms of performance, it's best to dedicate a different disk to each asset type, but you can also specify folders on the same disk. You can specify unique scratch disk locations for each of the following types of files:

- **Captured Video** Video files that you create using File > Capture. If you transfer video files to a scratch disk folder before creating the project for them, specify the folder containing the video files for Captured Video.

- **Captured Audio** Audio files that you create using File > Capture, or by recording through the Audio Mixer as when recording a voice-over.

- **Video Previews** Files created when you use the Sequence > Render Entire Work Area command, or Sequence > Render In to Out (in Premiere Pro CS6), export to a movie file, or export to a device. If the previewed area includes effects, the effects are rendered at full quality in the preview file.

- **Audio Previews** Audio preview files are created by all of the following commands:
  - Sequence > Render Entire Work Area
  - Sequence > Render In to Out (Premiere Pro CS6)
  - The Clip > Audio Options > Render And Replace command
  - Use export to a movie file
  - Export to a DV device

If the previewed area includes effects, they are rendered at full quality in the preview file.

### Specify scratch disks

You set up scratch disks in the Scratch Disk pane of the Preferences dialog box. Before changing scratch disk settings, you can verify the amount of free disk space on the selected volume. by The amount appears in the box to the right of the path. If the path is too long to read, position the pointer over the path name. The full path appears in a tool tip.

1. Choose Project > Project Settings > Scratch Disks.
2. Identify a location for each type of file named in the dialog box. Premiere Pro creates a subfolder named for each file type (for instance, Captured Video) and stores the folder’s associated files in it. The menu lists three default locations:
   - **My Documents (Windows) or Documents (Mac OS)** Stores scratch files in the My Documents folder (Windows) or Documents folder (Mac OS).
   - **Same As Project** Stores scratch files in the same folder where the project file is stored.
   - **Custom** Allows you to specify a location of your choosing. Choose Custom, then click Browse and browse to any available folder.

### Optimizing scratch disk performance

For optimum performance, follow these guidelines:

- If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.
- Set up scratch disks on one or more separate hard disks. In Premiere Pro, you can set up a separate scratch disk for each type of media. For example, you can set up one disk for captured video and another for captured audio.
- On Windows, specify only partitions formatted for the NTFS file format as scratch disks. On Mac OS, use partitions formatted for Mac OS Extended. FAT32 partitions are not recommended for video. They do not support large file sizes.
  - **Note:** Third-party tools are available that allow NTFS drives to work with Mac OS. See Tuxera NTFS for Mac, and Paragon NTFS for Mac.
- On Mac OS, disable journaling for best performance.
- Specify your fastest hard disks for capturing footage and storing scratch files. You can use a slower disk for audio preview files and the project file.
- Specify only disks attached to your computer. A hard disk located on a network is usually too slow. Avoid using removable media because Premiere Pro always requires access to scratch disk files. Scratch disk files are preserved for each project, even when you close the project. They are reused when you reopen the project associated with them. If scratch disk files are stored on removable media and the media are removed from the drive, the scratch disk is not available to Premiere Pro.
- You can divide a single disk into partitions and set up partitions as scratch disks. However, partitioning doesn’t improve performance because the single drive mechanism becomes a bottleneck. For best results, set up scratch disk volumes that are physically separate drives.
- You can capture audio and video to separate drives, if supported by the format codec. (The native DV and HDV capture in Premiere Pro...
Online resources for improving system performance
See this forum thread for advice from experienced users on setting up disks for a video editing system.
For a collection of videos and articles about making Premiere Pro work faster can be found on this blog post.
See this video to learn about hard disk setup for optimum performance in Adobe Premiere Pro and After Effects.
To learn how to format a disk as NTFS on Windows, see this web page on the Microsoft site.
To learn how to format a disk as HFS+ on Mac OS, see this page from the kenstone.net website. The information on this page is valid for Mac OS X 10.4-10.7

Move or clean the Media Cache Database
When Premiere Pro imports video and audio in some formats, it processes and caches versions of these items that it can readily access when generating previews. Imported audio files are each conformed to a new .cfa file, and MPEG files are indexed to a new .mpgindex file. The media cache greatly improves performance for previews, because the video and audio items do not need to be reprocessed for each preview.

Note: When you first import a file, you may experience a delay while the media is being processed and cached.
A database retains links to each of the cached media files. This media cache database is shared with Adobe Media Encoder, After Effects, Premiere Pro, Encore, and Soundbooth, so each of these applications can each read from and write to the same set of cached media files. If you change the location of the database from within any of these applications, the location is updated for the other applications, too. Each application can use its own cache folder, but the same database keeps track of them.

Choose Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS), and do one of the following:

- To move the media cache or the media cache database, click the respective Browse, button.
- To remove conformed and indexed files from the cache and to remove their entries from the database, click Clean. This command only removes files associated with footage items for which the source file is no longer available.

Important: Before clicking the Clean button, make sure that any storage devices that contain your currently used source media are connected to your computer. If footage is determined to be missing because the storage device on which it is located is not connected, the associated files in the media cache is removed. This removal results in the need to reconform or reindex the footage when you attempt to use the footage later.

Cleaning the database and cache with the Clean button does not remove files that are associated with footage items for which the source files are still available. To manually remove conformed files and index files, navigate to the media cache folder and delete the files.

Optimize rendering for available memory
By default, Premiere Pro renders video using the maximum number of available processors, up to 16. However, some sequences, such as those containing high-resolution source video or still images, require large amounts of memory for the simultaneous rendering of multiple frames. These sequences can force Premiere Pro to cancel rendering and to give a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the rendering optimization preference from Performance to Memory. Change this preference back to Performance when rendering no longer requires memory optimization.

1. Select Edit > Preferences, and select Memory in the Preferences dialog box.
2. In the drop-down list next to Optimize Rendering For, select Memory.
3. Click OK, close Premiere Pro, and reopen the project for the new preference to take effect.

More Help topics
Project setup
Creating and changing projects

Create a project
Review project settings
Project Settings dialog box
Open a project
Delete a project file
Moving a project to another computer

A project file stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. Also, the project file contains the data from all of your editing decisions, such as the In and Out points for trimmed clips and the parameters for each effect. Premiere Pro creates a folder on your hard disk at the start of each new project. By default, this is where it stores the files it captures, the preview and conformed audio files it creates, and the project file itself.

For every project you create, Premiere Pro creates a project file. This file contains the settings you select for each sequence in the project, as well as crucial data about the assets, edit decisions, and effects used in the project.

Premiere Pro doesn't store video, audio, or still image files in the project file—it stores only a reference to each of these files, a clip, which is based on the filename and location of the file at the time you imported it. If you later move, rename, or delete a source file, Premiere Pro can't find it automatically the next time you open the project. In this case, Premiere Pro displays the Where Is The File dialog box.

By default, every project includes a single Project panel. This acts as a storage area for all clips used in the project. You can organize a project's media and sequences using bins in the Project panel.

A project may contain multiple sequences, and the sequences within a project may differ from one another in their settings. Within a single project, you can edit individual segments as separate sequences, and then combine the segments into a finished program by nesting them into a longer sequence. Similarly, you can store multiple variations of a sequence, as separate sequences, in the same project.

*Note:* There's no need to save copies of a project when creating different segments or versions of the same video program. Simply create new or duplicate sequences within a single project file.

Online Resources
Andrew Devis shows how to set up a new project and sequence in this getting-started video on the Creative Cow website.

Maxim Jago explains project settings and demonstrates the process of starting up a new project in this video from “Getting Started with Premiere Pro” from Video2Brain.

This chapter from the “Adobe Premiere Pro CS5 Classroom in a Book” explains how to set up projects, sequences, and preferences when getting started with Premiere Pro.

Maxim Jago shows how to create a new project and sequence in this video from “Premiere Pro CS5: Learn by Video” from Video2Brain.

Get free project templates and more from Jarle Leirpoll’s Premiere Pro blog.

Create a project

Projects may contain more than one sequence, and the settings for one sequence may differ from that of another. Premiere Pro will prompt you for settings for the first sequence every time you create a new project. However, you can cancel this step to create a project containing no sequences.

1. (Optional) If you plan to capture video from a device, connect the device to your computer using an IEEE 1394 or SDI connection. Then turn the device on, and do one of the following:
   - If the device is a camera, set it to the playback mode, which may be labeled VTR or VCR.
   - If the device is a deck, make sure that its output is set properly.
   *Note:* Don't set a camera to any of the recording modes, which may be labeled Camera or Movie.

2. Either choose New Project on the Welcome screen that appears when Premiere Pro starts up or, after the application is open, choose File > New > Project.

3. Browse to a location where you want to save the project file, name the project, and click OK.
   *Note:* Whenever possible, specify a location and name that you won’t have to change later. By default, Premiere Pro stores rendered previews, conformed audio files, and captured audio and video in the folder where you store the project. Moving a project file later may require moving its associated files as well.

4. Do one of the following:
   - Select a preset, or customize settings, for the first sequence of the project. For more information, see Create a sequence. Then, click OK.
To create a project without a sequence, click Cancel.

5. (Optional) If you want to change where Premiere Pro stores various types of files, specify the scratch disk locations. See Specify scratch disks to improve system performance.

Note: Premiere Pro supports high bit-depth (greater than 8 bits per channel) video necessary for editing standard and high definition footage.

Review project settings

All project settings apply to the whole project, and most can’t be changed after a project is created.

After you begin working in a project, you can review project settings, but you can change only a few of them. You can access these settings through the Project Settings dialog box.

1. Choose Project > Project Settings > General, or Project > Project Settings > Scratch Disks.
2. View or change settings as needed.
3. Click OK.

Project Settings dialog box

General

Video Rendering and Playback Specifies whether the software or hardware function of the Mercury Playback Engine is enabled or not. If a qualified CUDA card is installed, the choice for hardware rendering and playback with the Mercury Playback Engine will be enabled. For more information about CUDA, Mercury Playback Engine and Premiere Pro, see this post on the Premiere Pro Work Area blog.

Title Safe Area Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor. Titles are usually assumed to require a wider safe zone than action.

Action Safe Area Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut off by television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor.

Display Format (Video and Audio) For information about video and audio display formats, see their entries under General Settings in Sequence presets and settings.

Capture Format For information about setting the capture format, see Set capture format, preferences, and tracks.

Scratch Disks

For information about designating scratch disks, see Specify scratch disks to improve system performance.

Online Resources

See this video tutorial by Andrew Devis on the Creative Cow website for information about the choices users must make in the Welcome screen, and the New Project and New Sequence dialog boxes after opening Premiere Pro.

Open a project

Premiere Pro for Windows can open project files created with earlier versions of Premiere Pro or Adobe Premiere 6.x. You can open only one project at a time. To transfer the contents of one project into another, use the Import command.

Use the Auto Save command to automatically save copies of your projects in the Premiere Pro Auto-Save folder.

You may encounter missing files as you work on a project. You can continue working by substituting offline files as placeholders for the missing files. You can edit using offline files, but you must bring the originals back online before rendering your movie.

To bring a file back online after the project is open, use the Link Media command. You can continue working without having to close and reopen the project.

1. Choose File > Open Project.
2. Browse to the project file and select it.
3. Select Open.
4. If the Where Is The File dialog box opens, locate the file using the Look In field, or choose one of the following in the Where Is The File dialog box:
   - Find Launches the Windows Explorer (Windows) or Finder (Mac OS) search feature.
   - When moving a project and assets to a different machine, you can edit the file path in the project file so that Premiere Pro finds the files associated with the project automatically. Open the PRPROJ file in a text editor, or in an XML editor like Dreamweaver. Search for the file path that was used when the project was on the previous machine. Replace it with the file path on the new machine.
   - Skip Replaces a missing file with a temporary offline clip for the duration of a session. When you close your project and then reopen it, you see a dialog box that asks you to locate the file or allows you to skip it again.
Skip All Like Skip, Skip All replaces all missing files with temporary offline files.

**Important:** Select Skip or Skip All only when you are certain that you want to rework all the instances where the file is used in the project. If you want to keep the file in the project but can't locate it at the moment, use Offline instead.

**Skip Previews** Stops Premiere Pro from searching for any preview files already rendered for the project. This allows the project to load faster, but you may need to render parts of its sequences for best playback performance.

**Offline** Replaces a missing file with an offline clip, a placeholder that preserves all references to the missing file everywhere in the project. Unlike the temporary offline clip created by Skip, the one generated by Offline persists between sessions, so you won't have to locate missing files every time the project is opened.

**Offline All** Like Offline, Offline All replaces all missing files with persistent offline files.

**Note:** Do not delete source files while you are using them as clips in a Premiere Pro project unless they were captured using device control, and you plan to recapture them. After you deliver the final movie, you can delete source files.

---

**Delete a project file**

1. In Windows Explorer (Windows) or Finder (Mac OS), browse to the Premiere Pro project file, and select it. Project files have a .prproj filename extension.
2. Press Delete.

---

**Moving a project to another computer**

To move a project to another computer where you want to continue editing, you must move copies of all the assets for the project to the second computer, as well as the project file. The assets should retain their file names and folder locations so that Premiere Pro can find them and relink them to their clips in the project automatically.

Make certain, also that the same codecs you used for the project on the first computer are also installed on the second computer. For more information about moving a project and its assets to another computer, see Trim or copy your project.

More Help topics

www.adobe.com/go/learn_dv_primer_dvbasics_en
Archiving projects

The Premiere Pro Project Manager can help facilitate an efficient workflow by performing two functions: reducing the storage needs of a project, and consolidating the files associated with a project.

Using Project Manager, you can create a version of your project, called a trimmed project, that references only the material used in your sequences. Also, you can specify which sequences to include in the trimmed project. You need not include all of them. Trimmed projects are saved under a unique name in the standard Premiere Pro project file format (.prproj).

In the trimmed project, file references are modified so that the project refers only to the portions of the footage items, including offline clips, that you used in sequences. You can instruct Project Manager to copy the relevant portions of the source media files to serve as the source files for the trimmed project; or you can have the trimmed project list the footage items as offline, so that you can capture them from videotape. (The latter method is useful when employing an offline/online editing workflow, in which you replace low-quality footage used for editing with high-quality footage used for export.) Using either method, you reduce storage requirements by using only the media you need to create and export the sequences in the project; you can archive or delete the original source media.

The Project Manager can also help you consolidate, or collect, a project. Collecting files copies the current project and all of its associated media files to a single location. You can use this feature to gather a project’s source media files when they are stored in various locations, and to prepare a project for sharing or archiving.

When you create a trimmed project and source files, keep the following things in mind. The Project Manager copies only portions of source footage used in sequences. However, you can specify the number of extra frames, or handles, the new footage includes, so that you can still make minor edits in the trimmed project. The new footage retains the and reel number of the original captured footage. If one or more subclips share frames with another subclip, the Project Manager creates a footage file that contains only those shared frames. The Project Manager also copies the still image sequences used in the original project. Still images, titles, and generated footage, such as color bars and counting leaders, are also retained, but not trimmed. Offline clips are trimmed.

When either trimming or collecting a project, you can specify whether the new project retains any of the unused clips from the original project.

Project Manager does not trim the source footage for multi-camera sequences. As the nested sequence contains all the source footage, Project Manager does not trim any of that source footage.

Project Manager does not carry all effects into a trimmed project. Check your trimmed project carefully before discarding the source project.

Certain Long GOP formats cannot be trimmed by the Project Manager.

**Note:** Project Manager retains any effect keyframes and clip markers that exist beyond the In and Out points of a trimmed clip.

**Online Resources**

See this excerpt from Adobe Premiere Pro CS5 Classroom in a Book which explains managing assets in a project, including using the Project Manager.

Franklin McMahon from franklinmcmahon.com shows how to trim, copy, and archive projects with the Project Manager in this video on the Layers Magazine website.
Trim or copy your project

1. Choose Project > Project Manager.
2. In the Source pane of the Project Manager window, check the box next to each sequence you want to include in your trimmed project. To check all boxes, Shift-click any one box.

   Note: Nested sequences are not automatically added to the trimmed sequences. If the sequence(s) you are trimming contain nested sequences, you also need to include these nested sequences in the selection so they are included in the trimmed project.

3. Select one of the following:
   - **Create New Trimmed Project** to create a new version of the current project that refers only to the footage you used in the selected sequences.
   - **Collect Files and Copy to New Location** to copy and consolidate the footage you used in the selected sequences.

   Note: Project Manager does not copy and collect After Effects compositions that are dynamically linked to an Adobe Premiere Pro project. Project Manager does save the Dynamic Link clip in the trimmed project as an offline clip, however.

4. Select any of the following options, if available.

   Note: The options that are available depend on the option you choose in the previous step.
   - **Exclude Unused Clips** Specifies that Project Manager will not include, or copy, media you did not use in the original project.
   - **Make Offline** Specifies that Project Manager denote as “offline” any footage that you can recapture later. When you select this option, Project Manager retains reel names and timecode to facilitate quick batch capture. Selecting this option is especially useful if you used low resolution footage in your original project, or if you are archiving a project. This option is available only if Create New Trimmed Project is selected. Selecting this option will have no effect on MXF files, as their Reel Names will remain empty and as this media cannot be recaptured by batch recapturing.

   Note: When recapturing footage using offline clips from a trimmed project, source clips that do not match the current sequence settings are recaptured at their original settings, not the current sequence settings. To override this behavior, click Override Clip Settings in the Batch Capture dialog box and specify the settings that you want for all captured clips. However, this option is rarely necessary for capturing DV footage.
   - **Include Handles** Specifies the number of frames to retain before the In point and after the Out point of each trimmed clip. For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are retained after the Out point. Handles function as extra frames that allow for additional minor adjustments to the edits in the new project.

   Note: Some formats, such as Long GOP based media files, cannot trim media, or add handles.
   - **Include Preview Files** Specifies that effects you rendered in the original project remain rendered in the new project. When not selected, the new project occupies less disk space, but the effects are not rendered. This option is available only if you select Collect Files And Copy To New Location.
   - **Include Audio Conform Files** Ensures that the audio you conformed in the original project remains conformed in the new project. When not selected, the new project occupies less disk space, but Premiere Pro conforms the audio again when you open the project. This option is available only if you select Collect Files And Copy To New Location.
   - **Rename Media Files To Match Clip Names** Renames the copied footage files with the same names as your captured clips. Select this option if you rename your captured clips from within the Project window and want the copied footage files to have the same name. (Captured files that you import, especially those captured using scene detection, may not have intuitive names, so you may want to rename them from within the Project window.) This option ensures that the filename of the actual captured footage is updated to reflect the new name in the Project window, greatly simplifying the organization of your footage files. Selecting this option for an MXF file will not change the User Clip Name in the file’s XML; however, it will change the filename of the clip copied for the trimmed project to match the clip name shown in the project panel.

   Note: If you rename captured clips, and then select the Make Offline option, the subsequent copied project retains and displays the original filename, not the new name.
   - **Project Destination** Designates where Project Manager saves the files you specified. Click Browse to navigate to a location other than the default. When creating a trimmed project, Project Manager creates a folder named “Trimmed_[Project Name]” and saves the trimmed project and other files you specified, such as trimmed footage files into the folder. When copying a project, Project Manager creates a folder named “Copied_[Project Name]” and copies the project, footage files, and other files you specified into the folder.

   Note: If a folder already exists with a name identical to the project you are trimming, Project Manager appends a number to the name. For example, identically-named successive projects may have appendages of “_001, _002, _003, _004,....”
   - **Disk Space** Displays a comparison between the size of the current project’s files and the estimated size of the trimmed or copied files. Click Calculate to update the estimate.

5. Click OK.

When trimming a project or copying and collecting files, the Project Manager does not produce a P2-compliant MXF file structure for media files that came from a P2 source.
The following online resources are available for more information about trimming or copying your project:

- Franklin McMahon demonstrates a few features for preparing a movie for export and review, including details about trimming a project in this video on the Layers Magazine website.

- Andrew Devis shows you how to trim and store your projects with the Project Manager in this video on the Creative Cow website.
Importing footage
Transferring and importing files

File formats supported for import
About transferring files
About importing files
Import files with the Media Browser
Import files with the import commands
Import files using Adobe Bridge
Channel support
Premiere Pro trial versions (CS5, CS5.5, CS6)

For information about shooting and capturing high-quality audio and video, see “Shooting and Capturing Great Video Assets,” from Premiere Pro CS5 Classroom in a Book.

File formats supported for import

Premiere Pro can import many video and audio formats. Plug-in software modules provide file format support. Most of these software modules are installed automatically with Premiere Pro.

Some filename extensions—such as MOV, AVI, MXF, FLV, and F4V—denote container file formats rather than denoting a specific audio, video, or image data format. Container files can contain data encoded using various compression and encoding schemes. Premiere Pro can import these container files, but the ability to import the data that they contain is dependent on the codecs (specifically, decoders) installed.

By installing additional codecs, you can extend the ability of Premiere Pro to import additional file types. Many codecs must be installed into the operating system (Windows or Mac OS) and work as a component inside the QuickTime or Video for Windows formats. Contact the manufacturer of your hardware or software for more information about codecs that work with the files that your specific devices or applications create. If Premiere Pro does not import your file, see this FAQ video tutorial, “Why can’t Premiere Pro import my file?” for an explanation.

Video and still-image files that you want to import must not be more than the maximum dimensions allowed. For more information on maximum dimensions in Premiere Pro, see the Premiere Pro Work Area blog.

Adobe provides workflow guides for P2, RED, XDCAM, AVCCAM, and DSLR cameras and footage on the Adobe website.

Colin Brougham explains how Premiere Pro works natively with tapeless media (no transcoding) in this article and video series on the ProVideo Coalition website.

For more information about RED (R3D) digital cinema and Canon XF improvements in Premiere Pro CS5.5 and later, read this post on the Premiere Pro work area blog.

Premiere Pro can import files in the formats listed, provided the codec used to generate a specific file is installed locally.

Supported video and animation file formats

- 3GP, 3G2
- ASF (Netshow, Windows only)
- AVI (DV-AVI, Microsoft AVI Type 1 and Type 2)
- DV (raw DV stream, a QuickTime format)
- FLV and F4V

**Note:** Premiere Pro CS5 can import FLV files with video encoded using the On2 VP6 video codec; Premiere Pro CS5 can’t import FLV files with video encoded with the Sorenson Spark video codec. As with any unsupported format, transcode the file to a format that Premiere Pro can import.

- GIF (Animated GIF)
- M1V (MPEG-1 Video File)
- M2T (Sony HDV)
- M2TS (Blu-ray BDAV MPEG-2 Transport Stream, AVCHD)
- M4V (MPEG-4 Video File)
- MOV (QuickTime Movie, requires QuickTime 7 for import of non-native QuickTime files; in Windows, requires QuickTime player)

**Note:** The fully featured version of QuickTime 7 Pro is not installed in Mac OS X 10.7 by default. If you are using Mac OS X 10.7, go to this page
Note: In Premiere Pro CS5.5 and later, native Canon XF files are previewed in the Media Browser and use of metadata is supported.

- R3D (RED camera)
  - In Premiere Pro CS5, there was an update to the importer software for RED (R3D) files. The update is related to the RED camera Mysterium-X sensor and new color science. See the Premiere Pro Work Area blog for information.
  - In Premiere Pro CS5 (5.0.2), there were updates for RED (R3D) footage and new REDCODE plug-ins. See the Premiere Pro Work Area blog for more information.
  - Adobe Premiere Pro CS5.5 and later includes several additions and improvements to source settings for RED Digital Cinema (R3D) files, including new color science support (REDcolor2, REDgamma2, REDlogFilm, etc.) and better curves and levels user interface. For a summary of these new and changed features for RED (R3D) footage, as well as improvements made in the Premiere Pro CS5 (5.0.2) update, including RMD and Red Rocket card support, see this video by Video2Brain.
  - Adobe has also released a preview version of advanced RED importer software that adds support for RED EPIC footage, as well as the following features:
    - ability to rotate and flip footage based on the camera orientation flag in R3D metadata
    - support for Echo port in R3D Source Settings dialog box, so that RED preview can be sent out to an external monitor
    - increased size of RED R3D Source Settings dialog on large monitors
    - HDR track selection and HDR blend support

- SWF
  - Note: SWF files can be imported with an alpha channel. Audio is not retained. Interactive content and scripted animation are not retained. Animation defined by keyframes in the main, top-level movie is retained.

- VOB

- WMV (Windows Media, Windows only)
  - Note: Render Type 1 AVI clips before previewing from a DV device. To render a Type 1 AVI clip, add it to a sequence in a DV project, and preview it.

Supported audio file formats

- AAC
- AC3 (including 5.1 surround)
- AIFF, AIF
- ASND (Adobe Sound Document)
- AVI (Video for Windows)
- BW (Broadcast WAVE format, Premiere Pro CS5 (5.0.2) and later)
- M4A (MPEG-4 Audio)
- mp3 (mp3 Audio)
- MPEG, MPG (MPEG Movie)
- MOV (QuickTime; requires QuickTime player)
- MXF (Media eXchange Format; P2 Movie: Panasonic Op-Atom variant of MXF, with video in DV, DVCPro, DVCPro 50, DVCPro HD, AVC-Intra; XDCAM HD Movie, Sony XDCAM HD 50 (4:2:2), Avid MXF Movie)
- WMA (Windows Media Audio, Windows only)
- WAV (Windows WAVeform)

Supported still-image and still-image sequence file formats
Premiere Pro supports 8bpc (4 bytes per pixel) and 16bpc (8 bytes per pixel) still-image files.

- AI, EPS
- BMP, DIB, RLE
- DPX
- EPS
- GIF
- ICO (Icon File) (Windows only)
- JPEG (JPE, JPG, JFIF)
- PICT
- PNG
- PSD
- PSQ (Adobe Premiere 6 Storyboard)
- PTL, PRTL (Adobe Premiere title)
- TGA, ICB, VDA, VST
- TIF

**Supported video project file formats**

- AAF (Advanced Authoring Format)
- AEP, AEPX (After Effects project)
- CSV, PBL, TXT, TAB (batch lists)
- EDL (CMX3600 EDLs)
- PLB (Adobe Premiere 6.x bin) (Windows only)
- PREL (Adobe Premiere Elements project) (Windows only)
- PRPROJ (Premiere Pro project)
- PSQ (Adobe Premiere 6.x storyboard) (Windows only)
- XML (FCP XML)

*Note: Premiere Pro on Mac OS imports projects from version CS3 onwards. You need the Windows version to open projects from earlier versions and save them as a current one.*

---

**About transferring files**

**Transferring projects from other computers**

When transferring project files, such as After Effects project files, Premiere Pro project files, or Final Cut Pro project files from another computer to the computer on which you will import those project files into Premiere Pro, make sure you transfer all the assets associated with the project files. Keep the project files, and their associated assets, on the destination computer in folders that have names and folder structures identical with those on the computer of their origin.

**Transferring assets from file-based media**

It is possible to edit assets residing on file-based media, such as P2 cards, XDCAM cartridges, SxS cards, or DVDs. However, Premiere Pro performs faster if you first transfer the assets to a local hard disk. Using Windows File Explorer (Windows) or Finder (Mac OS), transfer files from file-based acquisition media. Then, import the files on the hard disk into Premiere Pro projects.

When transferring files to hard disk from file-based media, transfer the folder containing all related files and all of its subfolders. Keep the folder structure intact. For example, when transferring files from AVCHD file-based media, transfer the BDMV folder and all its contents. When transferring files from DVCPro HD media, transfer the CONTENTS folder and all its contents. When transferring files from XDCAM EX media, transfer the BPAV folder and all its contents. When transferring files from DVD, transfer all the contents of the VIDEO_TS folder, and if it exists, all the contents of the AUDIO_TS folder.

* Transfer video files from file-based media into the same folder you specify for captured video with the project scratch disk settings.
The folder structure for AVCHD assets

The folder structure for DVCPRO HD assets

The folder structure for XDCAM EX assets

The folder structure for DVD-video assets

About importing files

For a video overview of the ways to import assets into Premiere Pro, see the Adobe website.

Importing is different from capturing. The Import command brings files that are already on your hard disk or other connected storage device into your project. Importing files makes them available to a Premiere Pro project. Premiere Pro lets you import numerous types of video, still images, and audio. Finally, you can export a Premiere Pro project from After Effects, and import it into Premiere Pro.

You can import video, audio, and still files in various file formats into a Premiere Pro project. You can import a single file, multiple files, or an entire folder. Frame sizes cannot exceed 16 megapixels.

💡 If the software you use to create art doesn’t let you specify pixels as a unit of measure, try specifying points.

For a basic tutorial on importing, editing, and then exporting a file, see this video by Clay Asbury.

In Premiere Pro, you can import files by using the Media Browser or the Import command. You can also place files into Premiere Pro from Adobe Bridge.

Premiere Pro indexes certain types of files and transcodes others after importing them. You cannot edit these types fully until these processes are completed. The filename of a clip appears in the Project panel in italics until it has been fully indexed or transcoded.

To import files that Premiere Pro does not support natively, install the appropriate capture card or third-party plug-in software. For more information, check the manual that came with the installed card or plug-in.
You can also import files and folders by dragging them from Windows Explorer (Windows) or Finder (Mac OS) into the Project panel. On Windows Vista, if the User Account Control (UAC) is activated, Windows disables drag-and-drop from Windows Explorer, or any program, to any program running in Administrator mode. You run Premiere Pro in Administrator mode for plugin activation, special disk access, and network permissions. To enable drag and drop while running Premiere Pro in Administrator mode disable the UAC. In Windows Control Panel, select User Accounts. Disable UAC for the selected user.

Import files with the Media Browser

The Media Browser makes it easy to browse to files, and to find them by their type. Unlike the Import dialog box, the Media Browser can be left open, and docked, like any other panel. The Media Browser gives you quick access to all your assets while you edit. Also, you can use the Media Browser to import clips copied from video storage media such as P2 cards, SxS cards, XDCAM disks, and DVDs. When you import an asset Premiere Pro leaves it in its current location, and creates a clip in the Project panel that points to it. By default, Premiere Pro writes XMP files to the directory where the media files are located, but you can turn off this behavior in Preferences. For best performance, first transfer files from their file-based media to a local hard disk. Then, import them into Premiere Pro projects from the hard disk.

1. Select Window > Media Browser.
2. To browse to the desired files, do one of the following:
   - To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.
   - In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.
3. To view only files of certain types, click the triangle in the Files Of Type menu, and select a file type. To select an additional type, open the menu again and make another selection. Repeat until all desired types have been selected.
4. Select one or more files from the list of files. To select more than one non-contiguous file, Ctrl-click (Windows) or Command-click (Mac OS) the filenames. To select more than one contiguous file, Shift-click the filenames.
5. Do one of the following:
   - Select File > Import From Browser, or right-click the file in the Media Browser and select Import. Alternatively, you can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into a Timeline.
   - Right-click the file in the Media Browser and select Open In Source Monitor. Alternatively, double-click the file in the Media Browser to open it in the Source Monitor.

The Media Browser opens the file in the Source Monitor.

Import files with the Import commands

Note: While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips from these media to a hard disk. Then, import them from the hard disk. For more information about transferring files, see About transferring files

- Choose File > Import. You can select multiple files.
- To import a recently imported file, choose File > Import Recent File > [file name]. (The file name doesn't appear if Premiere Pro preferences have been reset.)
- To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The folder, with its contents, is added as a new bin in the Project panel.
- For instructions on importing a numbered still-image sequence as a clip, see Importing numbered still-image sequences as one clip.

Import files using Adobe Bridge

You can import files into Premiere Pro from Adobe Bridge.

Start Adobe Bridge from Adobe Premiere Pro

For a video on using Adobe Bridge, see www.adobe.com/go/vid0090.

- Do one of the following:
  - Choose File > Browse In Bridge.
  - Select a file in the Project panel, then choose File > Reveal In Bridge.

Import files from Adobe Bridge

1. Start Adobe Bridge from Premiere Pro.
2. In Adobe Bridge, double-click the clip.
Premiere Pro imports the clip into the Project panel.

💡 You can also drag clips from the Adobe Bridge Content panel directly into the Premiere Pro Project panel.

Channel support

Premiere Pro supports four-channel assets. Every processed pixel in the render pipeline uses four channels. When Premiere Pro processes a three-channel asset, such as DV, HDV, or MPEG footage, Premiere Pro automatically converts it to a four-channel asset. Premiere Pro converts a three-channel asset when you add an effect or transition to the asset.

Premiere Pro supports 10-bit color depth, sometimes useful for editing standard and high-definition footage.

Premiere Pro trial versions (CS5, CS5.5, CS6)

The trial version of Premiere Pro CS5 doesn't include some features that depend on third-party software components that are only included in the full version of Premiere Pro. The import and export of some formats are not supported in the trial version, such as AVC-Intra, AVCHD, HDV, MPEG-2, MPEG-2 DVD, MPEG-2 Blu-ray, and XDCAM. The trial version for Adobe Premiere Pro CS5.5 and later does not have the limitations that Premiere Pro CS5 has. It includes all sequence presets, editing modes, encoders, and decoders that are included in the full, activated version of Premiere Pro CS5.5 and later. However, after downloading the trial version of Premiere Pro CS5.5 and later, you do not receive the title templates or non-English speech-to-text dictionaries (speech analysis modes). These items are available for download after you have purchased the software. For a detailed list of limitations of the trial version of Premiere Pro software, see the Adobe website. For more details about the trial version of Premiere Pro CS5.5 and later, see this video.

- Selecting a sequence preset
- Specify scratch disks to improve system performance
- Capturing and digitizing

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Importing assets from tapeless formats

Import assets from file-based sources with Media Browser

About spanned clips

File-based camcorders from various manufacturers record video and audio into files of specific formats organized within specific directory structures. These formats include Panasonic P2 camcorders, Sony XDCAM HD and XDCAM EX camcorders, Sony CF-based HDV camcorders, and AVCHD camcorders.

Camcorders recording in any of these formats typically record to hard disks, optical media, or flash memory media, not to videotape. These camcorders and formats are therefore called file-based, or tapeless, rather than tape-based.

The video and audio from a file-based camcorder are already contained in digital files. No capture or digitizing step is necessary to bring them into Premiere Pro. Reading the data from the recording media and converting it to a format that can be used in a project is instead called ingest. Premiere Pro ingests files in any of these file-based formats from any of their media.

Adobe provides workflow guides for P2, RED, XDCAM, AVCCAM, and DSLR cameras and footage on the Adobe website.

XDCAM and AVCHD formats

You can find the video files from XDCAM HD camcorders in the CLIP folder, written in the MXF format. XDCAM EX camcorders write MP4 files into a folder named BPAV.

For information about the XDCAM format, see this PDF document on the Sony website.

AVCHD video files are in the STREAM folder. For more information about the AVCHD format, see the AVCHD website.

The Panasonic P2 format

A P2 card is a solid-state memory device that plugs into the PCMCIA slot of a Panasonic P2 video camera, such as the AG-HVX200. The digital video and audio data from the video camera is recorded onto the card in a structured, codec-independent format known as MXF (Media eXchange Format). Specifically, Premiere Pro supports the Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or AVC-I formats. A clip is in the P2 format if its audio and video are contained in Panasonic Op-Atom MXF files. These files are located in a specific file structure.

The root of the P2 file structure is a CONTENTS folder. Each essence item (an item of video or audio) is contained in a separate MXF wrapper file. The video MXF files are in the VIDEO subfolder, and the audio MXF files are in the AUDIO subfolder. XML files in the CLIP subfolder contain the associations between essence files and the metadata associated with them.

**Note:** Premiere Pro does not support proxies recorded by some Panasonic P2 camcorders in P2 card PROXY folders.

For your computer to read P2 cards, it needs the appropriate driver, which you can download from the Panasonic website. Panasonic also provides the P2 Viewer application, with which you can browse and play media stored on a P2 card.

**Note:** To use certain features with P2 files, you first change the file properties from read only to read and write. For example, to change the timecode metadata of a clip using the Timecode dialog box, you first set the file properties to read and write. Use the operating system file explorer to change file properties.

Avid capture format

Avid editing systems capture footage to MXF files, generally into a folder called Avid Media files, with audio captured into discreet files separate from the video files. When you import Avid video files, Premiere Pro automatically imports their associated audio files. However, it is simpler to import Avid project files, in Advanced Authoring Format (AAF), than to identify and import individual Avid MXF video files.

DVD format

DVD camcorders and DVD recorders capture video and audio into MPEG-encoded VOB files. VOB files are written into a VIDEO_TS folder. Optionally, ancillary audio files may be written into an AUDIO_TS folder.

**Note:** Premiere Pro and Premiere Elements, do not import or decrypt encrypted DVD files.

Import assets from file-based sources with Media Browser

You can import assets into Premiere Pro directly from tapeless media. However, it is more efficient to transfer tapeless media contents to a hard disk before importing. Also, playback performance is much better from a dedicated internal hard drive or RAID than from a camera or memory card reader. In Premiere Pro CS6, larger icons are available to preview clips in the Media Browser. You can scrub, and hover scrub to preview your footage more easily before importing it. For details, see Working in Icon view (CS6).

Use the Media Browser, instead of File > Import, to import files from tapeless sources. The Media Browser assembles the relevant files into
coherent clips, and does not import irrelevant non-media files sometimes found in the folders of tapeless media.

You can drag selected assets directly into the Project panel from the Media Browser. You can also select assets, and then choose File > Import from Media Browser, or right-click and then choose Import from the context menu.

**Note:** In Premiere Pro CS6, the default workspace has the Project panel and the Media Browser docked into the same panel. It is not apparent that you can drag clips into the Project panel in this workspace configuration, but you can. To import assets into the Project panel from the Media Browser, select the clips you wish to import, and then drag them to the Project tab. The assets will then be imported.

1. (Optional) Transfer the entire contents of one or more P2 cards, Sony Compact Flash cards, XDCAM media, XDCAM EX SxS cards, hard disk camcorders, DVDs, or AVCHD media to a hard disk. For information about transferring these media, see About transferring files.

   **Note:** For XDCAM EX, copy the entire BPAV folder and its contents, not just one MP4 file at a time.

2. If the Media Browser is not already open, select Window > Media Browser.

   **Note:** You can dock or group the Media Browser like any other panel in Premiere Pro.

3. Browse to the folder containing the media files.

   The Media Browser shows a thumbnail or icon (depending on the format) and shot name for each shot in the folder. The Media Browser automatically aggregates spanned clips and shot metadata from the subfolders into single clips for any of these formats. The Media Browser shows different sets of metadata for different formats.

4. (Optional) To preview a shot before importing it, double-click the shot in the Media Browser.

   Premiere Pro plays the clip in the Source Monitor without importing it into the Project panel.

5. Either select File > Import From Browser, drag clips from the Media Browser into the Project panel, or drag clips from the Media Browser into a timeline.

   The asset or assets are imported into the Project panel as whole clips.

### About spanned clips

When a **shot** or **take** is recorded requiring more than the file size limit of a medium, a file-based camcorder starts another file, and continues recording the shot to that file without interruption. This is referred to as **clip spanning** because the shot spans more than one file or clip. Similarly, a file-based camcorder sometimes spans a shot across clips on different cards or disks, if the camcorder has more than one card or disk loaded. It records the shot until it runs out of room on the first medium, then starts a new file on the next medium with available space, and continues recording the shot to it. Although a single shot or take can be recorded to a group of multiple spanned clips, it is designed to be treated as a single clip.

For P2 and XDCAM EX, Premiere Pro imports all of the spanned clips within a single shot or take as a single clip. It will import all the clips within a shot on a card when you select any one of them, provided none of the spanned clips is missing and the relevant XML is present. When one or more spanned clips are missing from a shot, Premiere Pro will import one or more of them depending on where the missing clips fall within the shot.

To import a group of spanned clips, select one of them to import all of them. If you select more than one spanned clip, you will import duplicates of the whole group of spanned clips as duplicate clips in the Project panel.

If the group of spanned clips itself spans two P2 or XDCAM EX cards, copy the full directory trees from them both to same-level folders on the hard disk before importing. For P2 media only, you can alternatively import clips spanning two P2 cards if both cards are simultaneously mounted to your computer.

Colin Brougham explains how Premiere Pro works natively with tapeless media (no transcoding) in this article on the ProVideo Coalition website.

- Importing tapeless assets in Media Browser
- Create an HDV or HD sequence
- Export to Panasonic P2 format
Preparing still images before importing

You can import individual still images into Premiere Pro or import a numbered series of still images as a sequence. You can import still images from Adobe applications such as Photoshop and Illustrator. For information about the still-image formats that Premiere Pro imports, see File formats supported for import.

An imported still image uses the duration specified in the Still Image preferences. You can change the duration of a still image in a sequence.

The maximum frame size that can be imported for still images and movies is 256 megapixels, with a maximum dimension of 32,768 pixels in either direction. For more information, see this post on the Premiere Pro Work Area blog.

Preparing still images before importing

Before you import a still image into Premiere Pro, prepare it as completely as possible to reduce rendering time. It's usually easier and faster to prepare a file in its original application. Consider doing the following:

- Make sure that the file format is supported by the operating system you plan to use.
- Set the pixel dimensions to the resolution you will use in Premiere Pro. If you plan to scale the image over time, set image dimensions that provide enough detail at the largest size the image has in the project.
- For best results, create files with a frame size at least as large as the frame size of the project so that you don't have to scale up the image in Premiere Pro. Scaling an image larger than its original size can cause loss of sharpness. If you plan to scale up an image, prepare it at a larger frame size than the project's. For example, if you plan to scale up an image 200%, prepare the image at double the project frame size before you import it.
- Crop the parts of the image that you don't want to be visible in Premiere Pro.
- If you want to designate areas as transparent, create an alpha channel or use the transparency tools in applications such as Photoshop or Illustrator.
- If final output will be shown on standard television screens, avoid using thin horizontal lines (such as 1-pixel lines) for images or text. These may flicker as a result of interlacing. If you must use thin lines, add a slight blur so that the lines appear in both video fields. See Interlaced video, noninterlaced video, and progressive scanning.
- Save the file using the correct naming convention. For example, if you plan to import the file into Premiere Pro in Windows, use a three-character filename extension.
- When you prepare still images in applications that support color management, such as Photoshop, colors may appear more consistent between the application and Premiere Pro if you prepare images in a video-friendly color space, such as sRGB or NTSC RGB.

Importing Photoshop and Illustrator files

You can import files from Adobe Photoshop 3.0 or later, or from Adobe Illustrator. You can control how layered files are imported. Empty (transparent) areas of nonflattened files are transparent when imported into Premiere Pro, because the transparency is stored as an alpha channel. This lets you import graphics and superimpose them over clips in other tracks with no extra effort.

You can import layered Photoshop files either with selected layers imported as individual clips into a bin, with selected layers imported as individual clips into a bin and sequence, or with selected layers merged into a single video clip.

Also, you can import Photoshop files that contain video or animations if they are saved from Photoshop in timeline animation mode.

Note: Individual layers moved from a Photoshop composition into a Premiere Pro project may not behave as expected.

Import a layered Photoshop file

When you import a layered file saved in Photoshop file formats, you can choose how to import the layers in the Import Layered File dialog box.

Note: Some Photoshop layer attributes aren't supported, such as special blending modes and the Knockout option. For best results, use basic transparency and opacity in Photoshop. Adobe Premiere Pro does support most Photoshop blending modes.

Premiere Pro imports attributes that were applied in the original file, including position, opacity, visibility, transparency (alpha channel), layer masks, adjustment layers, common layer effects, layer clipping paths, vector masks, and clipping groups. Photoshop exports a white background
as opaque white, whereas it exports a checkerboard background as a transparent alpha channel when exporting to a format that supports alpha channels.

Importing layered Photoshop files makes it easy to use graphics created in Photoshop. When Premiere Pro imports Photoshop files as unmerged layers, each layer in the file becomes an individual clip in a bin. Each clip’s name consists of the layer name followed by the name of the file that contained it. Each layer is imported with the default duration you select for still images in Preferences.

You can import Photoshop files containing video or animations like any other Photoshop file. Since each layer is imported at the default still-image duration, the imported video or animation may play back at a speed different from that of its source in the Photoshop file. To make the speed match, change the still image default duration before importing the Photoshop file. For example, if the Photoshop animation was created at 30 fps and the Premiere Pro sequence frame rate is 30 fps, set the still image default duration in Premiere Pro to 30 frames in Preferences.

The options you select in the Import Layered File dialog box determine how the layers in the video or animation are interpreted on import into Premiere Pro.

From the Import dialog box, when you select a Photoshop file containing layers for import, the Import Photoshop Document dialog box opens. The Import As menu gives you these options for ways to import the file:

- **Merges all layers**, importing the file into Premiere Pro as a single flattened PSD clip.

- **Merges only the layers you select** into Premiere Pro as a single, flattened, PSD clip.

- **Imports only the layers you select from the list** into a bin containing one clip for each source layer.

- **Imports only the layers you select**, each as a single clip. Premiere Pro also creates a sequence containing each clip on a separate track, and deposits all these into their own bin in the Project panel. Choosing Sequence allows you to select one of the following options from the Footage Dimensions menu:
  - **Document Size** Changes the frame size of the clips to match the frame size specified in the Sequence Settings dialog box.
  - **Layer Size** Matches the frame size of the clips to the frame size of their source layers in the Photoshop file.

*Note: When you import one layer as a single clip, its name in the Project panel consists of the layer name followed by the original filename.*

### Importing Illustrator images

You can import an Adobe Illustrator still-image file directly into a Premiere Pro project. Premiere Pro converts path-based Illustrator art into the pixel-based image format used by Premiere Pro, a process known as **rasterization**. Premiere Pro automatically **anti-aliases**, or smooths, edges of the Illustrator art. Premiere Pro also converts all empty areas into an alpha channel, so that empty areas become transparent.

If you want to define the dimensions of the Illustrator art when it is rasterized, use Illustrator to set crop marks in the Illustrator file. For information about setting crop marks, see Illustrator Help.

Even though the layers in Illustrator are merged in Premiere Pro you can edit the layers by selecting the clip and choosing Edit > Edit Original.

### Import numbered still-image sequences as video clips

You can import an animation contained in a single file, such as an animated GIF. You can also import a sequence of numbered still-image files, such as a TIFF sequence, and automatically combine them into a single video clip; each numbered file becomes one frame of video. Importing a sequence is useful for animations exported as a series of numbered still images by applications like After Effects. The images in the series cannot include layers. For information on layers and flattening, see the application's documentation.

1. Set the framerate for the still-image sequence. Select Edit > Preferences > Media (Windows), or Premiere Pro > Preferences > Media. Then, select a framerate from the Indeterminate Media Timebase menu. Click OK.
2. Make sure that each still-image filename contains an equal number of digits at the end and has the correct file extension—for example, file000.bmp, file001.bmp, and so forth.
3. Choose File > Import.
4. Locate and select the first numbered file in the sequence, select Numbered Stills, and click Open. When Numbered Stills is selected, Premiere Pro interprets each of the numbered files as a single frame in a video clip.

*Note: Changing the default duration of still images in the Preferences dialog box does not affect the duration of numbered stills imported into a video clip. Each still becomes one frame when imported in this way.*
Importing digital audio

Using audio from audio CDs
You can import digital audio clips stored as audio files or tracks in video files. Digital audio is stored on computer hard disks, audio CDs, or digital audio tape (DAT) as binary data readable by computers. To keep quality as high as possible, transfer digital audio files to your computer via digital connections. Avoid digitizing the analog outputs from your audio sources through your sound card.

Note: To capture an audio-only file from a digital video source, choose Audio from the Capture menu in the Logging pane of the Capture panel. Premiere Pro does not support audio-only capture for some formats, such as HDV.

Using compressed audio formats
Music stored in formats such as MP3 and WMA are compressed using a method that removes some of the original audio quality. To play back compressed audio, Premiere Pro must decompress the file and may need to resample it to match your output settings. Although Premiere Pro uses a high-quality resampler for this purpose, the best results come from using an uncompressed or CD audio version of the audio clip whenever possible.

Using audio from Adobe Soundbooth
You can use Adobe® Soundbooth™ to perform advanced audio editing. If you export the audio from Adobe Soundbooth to an audio file format compatible with Premiere Pro, you can import the audio into Premiere Pro projects.

Audio sample rates supported
Premiere Pro natively supports these audio sample rates:

- 8000 Hz
- 11025 Hz
- 22050 Hz
- 32000 Hz
- 44100 Hz
- 48000 Hz
- 96000 Hz

Conforming audio
Premiere Pro processes each audio channel, including audio channels in video clips, as 32-bit floating-point data at the sequence sample rate. This processing assures maximum editing performance and audio quality. Premiere Pro conforms certain types of audio to match the 32-bit format and the sequence sample rate. If conforming is required, it is done when a file is imported into a project for the first time. Conforming takes some time and disk space. A progress bar appears at the lower right of the Premiere Pro window when conforming begins. Premiere Pro saves conformed audio in CFA audio preview files. You can determine where to save these audio preview files by specifying a Scratch Disk location for Audio Previews in the Project Settings dialog box.

You can work with audio files, even applying effects to them, before they are fully conformed. However, you can preview only the parts of the files that have been conformed. You cannot hear unconformed sections on playback.
These rules determine which types of audio get conformed:

**Uncompressed audio**

- Premiere Pro does not conform audio in uncompressed clips that were recorded in one of the natively supported sample rates, when you use these clips in sequences with matching sample rates.
- Premiere Pro does conform audio in uncompressed clips when you use them in sequences with non-matching sample rates. However no conforming is done until you export the sequences or create audio preview files.
- Premiere Pro does conform audio in uncompressed formats that were not recorded in a natively supported sample rate. In most of these cases, it will upsample the audio either to the nearest supported sample rate, or to a supported sample rate that is an even multiple of the source audio sample rate. For example, it will upsample an 11024Hz source to 11025Hz, since that is the nearest supported rate, and there is no supported rate that is an even multiple of 11024.

**Compressed audio**

- Premiere Pro does conform all compressed audio, such as audio found in mp3, WMA, MPEG, or compressed MOV files. It conforms this audio at the sample rate of its source file. For example it will conform a 44100Hz mp3 file at 44100Hz. However, if the conformed audio is used in a sequence with a non-matching sampling rate, as when a 44100Hz clip is used in a 44000Hz sequence, the audio will play back at the sample rate of the sequence without further conforming.

Premiere Pro does not conform a file that was conformed in one sequence when you import it into another sequence with the same audio sample rate, so long as you haven’t moved or renamed the file since it was conformed. Premiere Pro keeps the location of the conform files for all files it has conformed in the Media Cache Database.

To avoid conforming, use audio editing software, or transcoding software, to convert your files to natively-supported uncompressed formats at the supported sampling rates.

In addition to conforming some files, Premiere Pro also creates a PEK file for any file containing audio when it is first imported into a project. It uses these PEK files for drawing the audio waveforms in Timeline panels. Premiere Pro stores PEK files in the location specified for Media Cache Files through the Media pane of the Preferences dialog box.
Importing sequences, clip lists, libraries, and compositions

Import clips from Adobe OnLocation projects using the Media Browser

In Adobe OnLocation, you can set In and Out points on clips. When you import a clip from an Adobe OnLocation project using the Media Browser, Premiere Pro retains these In and Out markers. You can mark the good segments of clips in Adobe OnLocation, and select only the good segments for importing into Premiere Pro.

1. (Optional) If necessary, copy the Adobe OnLocation project and clips to the machine running Premiere Pro.
2. (Optional) If the Media Browser is not open, select Window > Media Browser to open it.
3. In the Media Browser, browse to the desired Adobe OnLocation project file, and select it.
4. From the View As menu, select Adobe OnLocation Project.
   
   The clips contained in the selected Adobe OnLocation project file appear in the pane on the right side of the Media Browser. You can sort clips by their metadata fields.
5. Select the clips desired.
6. Do one of the following:
   - Select File > Import From Media Browser,
   - In the Media Browser, right-click any of the selected clips. Select Import.
   - Drag the clips from the Media Browser and drop them into the Project panel. In Premiere Pro CS6, you can drag clips to the Project tab, and they are then imported.

Importing earlier Premiere Pro projects

You can add the contents of a project made with Premiere Pro CS3 on either Mac OS or Windows. In addition, on Windows, you can import a project made with earlier versions of Premiere Pro, or Premiere 6.0 or 6.5. The imported project’s clips and sequences are added to the Project panel in a bin named after the imported project. The bin hierarchy of the imported project is maintained within its new bin. Discontinued transitions and effects are not maintained. Use caution when importing a project into another project with a different time base or audio sample rate, because these differences may affect edit positioning and audio quality.

Importing a project into another project is the only way to transfer its complete sequence and clip information.

Also, you can open projects made with Premiere Pro for Windows, including any contents that may have been imported from earlier versions, in Premiere Pro for Mac OS.

Note: In earlier versions of Adobe Premiere, storyboards were stored in files independent of project files. Premiere Pro contains all storyboard features within the Project panel. On Windows, you can import storyboard files created in earlier versions by choosing File > Import.

Import selected sequences from Premiere Pro projects

You can import one or more sequences of your choosing from another Premiere Pro project.

To make the assets for a sequence easy to import with the sequence, first consolidate the project that contains the sequence. Collect the files and copy them to a new location with the Project Manager.

1. Select File > Import, and browse to the project file containing the desired sequence or sequences, and select them.
2. Click Open.
3. In the Import Project dialog box, choose whether to import the entire project or selected sequences, and click OK.
4. In the Import Premiere Pro Sequence dialog box, select each sequence you want to import, and click OK.
Import a Premiere Elements project (Windows only)

1. Select File > Open Project.
2. Browse to an Adobe Premiere Elements project file, with file extension PREL.
3. Click Open.

Premiere Pro converts the Premiere Elements project file to a Premiere Pro project file.

Importing libraries (Windows only)

Adobe Premiere 6.5 supports containers called libraries, which store clips from one or several projects in files. A library (PLB) is a file apart from any project file. Although Premiere Pro doesn’t directly support libraries, it allows you to import PLB library files, in Windows only. A library converts to a bin when you import it into a Premiere Pro project. To store a set of clips to make them available for other projects, simply save a project that contains the clips, and import that project into other projects.

Importing After Effects compositions

You can import After Effects compositions like any other supported file type by using the File > Import command. You can export a Premiere Pro project file from After Effects and open it for editing in Premiere Pro. You can also copy and paste layers and assets between Premiere Pro and After Effects. If you have Adobe Creative Suite Production Premium, or Adobe Creative Suite Master Collection installed, you can create or import After Effects compositions by using Adobe Dynamic Link. You can also select clips in a Premiere Pro timeline and replace them with an After Effects composition via Adobe Dynamic Link. Adobe Dynamic Link allows changes made to a file in either application to appear in both, instantaneously, without a need for rendering.

To move an After Effects project from another computer to the one on which you are running Premiere Pro, make sure to move all the files associated with the After Effects project.

Import After Effects compositions

1. Do one of the following:
   - Select File > Import, and browse to the desired AEP file.
   - (Production Premium only) Select File > Adobe Dynamic Link > Import After Effects Composition.
2. Select the AEP file and click Open.

   If the After Effects project contains more than one composition, the Import After Effects Composition dialog opens.
3. Select one or more compositions. Shift-click to select contiguous compositions. Ctrl-click (Windows), or Command-click (Mac OS) to select non-contiguous clips.

Premiere Pro imports the selected After Effects compositions and places them into the Project panel. If you selected more than one composition, Premiere Pro creates a bin with the name of the AEP file, and places the compositions within that bin.

Import CMX3600 EDL projects

You can import project files in the EDL file format.

1. Select File > Import, and browse to the project file containing the desired EDL file, and select it.
2. Click Open.

More Help topics
Importing XML project files from Final Cut Pro

Import an XML file from Final Cut Pro
Final Cut Pro clip data
Final Cut Pro effects and transitions
Final Cut Pro composite modes
Final Cut Pro Multiclips

You can import entire projects, selected clips, or selected sequences that you export from Final Cut Pro as XML files. In Premiere Pro, bins and clips have the same hierarchies and names that they have in the Final Cut Pro source projects. Also, Premiere Pro retains the sequence markers, sequence settings, track layout, locked tracks, and sequence timecode start points of Final Cut Pro source projects. Premiere Pro imports text from the Final Cut Pro Text generators into Premiere Pro titles.

Note: You cannot import native Final Cut Pro project files, only XML files exported from Final Cut Pro. You can export Final Cut Pro XML files from Premiere Pro. The effects that are translated from Premiere Pro are the same as those that are imported from a Final Cut Pro XML file.

Joost van der Hoeven provides a video tutorial on the Adobe website that demonstrates exchanging information between Final Cut Pro and Premiere Pro using XML projects.

For a list of items in Premiere Pro that are translated from a Final Cut Pro XML file, see Final Cut Pro clip data, Final Cut Pro effects and transitions, Final Cut Pro composite modes, and Final Cut Pro Multiclips. Also, see the PDF, Appendix D: Working with Final Cut Pro from the Editor's Guide to Premiere Pro by Richard Harrington, Robbie Carman, and Jeff Greenberg for more information.

See this blog post about the Premiere Pro CS5 (5.0.2) updates, which features several improvements to Final Cut Pro XML export.

Robbie Carman explains the process of exporting a Final Cut Pro project and then importing it into Premiere Pro in this video tutorial on AdobeTV. Information about reading errors in the Translation Report is included.

Additional resources about importing Final Cut Pro projects are linked to from this article on the Adobe website.

Import an XML file from Final Cut Pro

1. Export an XML file from Final Cut Pro. For more information, see Final Cut Pro Help.
2. In Final Cut Pro, close the source project.
3. In Premiere Pro, select File >Import.
4. Browse to the XML file, and click Open.

Final Cut Pro clip data

Clip data in the Description, Scene, ShotTake, and LogNote fields in Final Cut Pro appear in the clip metadata fields with the same names in Premiere Pro.

Final Cut Pro effects and transitions

Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro source projects. Additionally, Premiere Pro converts some Final Cut Pro effects and transitions according to the following tables:

Conversion of Final Cut Pro video effects

<table>
<thead>
<tr>
<th>Final Cut Pro effect</th>
<th>Premiere Pro effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crop</td>
<td>Crop</td>
</tr>
<tr>
<td>Eight-Point Garbage Matte</td>
<td>Eight-Point Garbage Matte</td>
</tr>
<tr>
<td>Four-Point Garbage Matte</td>
<td>Four-Point Garbage Matte</td>
</tr>
<tr>
<td>Gaussian Blur (provided the channel selection in Final Cut Pro is Alpha+RGB.)</td>
<td>Gaussian Blur</td>
</tr>
<tr>
<td>Luma Key</td>
<td>Luma Key</td>
</tr>
<tr>
<td>Three-Way Color Corrector</td>
<td>Three-Way Color Corrector</td>
</tr>
</tbody>
</table>
### Conversion of Final Cut Pro video transitions

<table>
<thead>
<tr>
<th>Final Cut Pro transition</th>
<th>Premiere Pro transition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dip To White</td>
<td>Dip To White</td>
</tr>
<tr>
<td>Dip to [color]</td>
<td>Dip To Black</td>
</tr>
<tr>
<td>Edge Wipe transitions</td>
<td>Wipe, with the wipe direction rounded to the closest of the eight Premiere Pro supported directions.</td>
</tr>
<tr>
<td>Other video transitions</td>
<td>Cross Dissolve</td>
</tr>
</tbody>
</table>

### Conversion of Final Cut Pro audio effects

<table>
<thead>
<tr>
<th>Final Cut Pro audio effect</th>
<th>Premiere Pro audio effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio level values and keyframes</td>
<td>Audio clip volume values and keyframes</td>
</tr>
<tr>
<td>Audio pan values and keyframes</td>
<td>Track pan values and keyframes</td>
</tr>
<tr>
<td>Low Pass Filter</td>
<td>Lowpass</td>
</tr>
<tr>
<td>High Pass Filter</td>
<td>Highpass</td>
</tr>
<tr>
<td>Band Pass Filter</td>
<td>Bandpass</td>
</tr>
</tbody>
</table>

### Conversion of Final Cut Pro audio transitions

<table>
<thead>
<tr>
<th>Final Cut Pro audio transition</th>
<th>Premiere Pro audio transition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross Fade (0 dB)</td>
<td>Constant Gain</td>
</tr>
<tr>
<td>Cross Fade (+3 dB)</td>
<td>Constant Power</td>
</tr>
<tr>
<td>Other transitions</td>
<td>Constant Power</td>
</tr>
</tbody>
</table>

---

### Final Cut Pro composite modes

Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro source projects. Premiere Pro converts Final Cut Pro composite modes according to the following table:

<table>
<thead>
<tr>
<th>Final Cut Pro mode</th>
<th>Premiere Pro mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Normal</td>
</tr>
<tr>
<td>Add</td>
<td>Linear Dodge (Add)</td>
</tr>
<tr>
<td>Subtract</td>
<td>Not supported</td>
</tr>
<tr>
<td>Difference</td>
<td>Difference</td>
</tr>
<tr>
<td>Multiply</td>
<td>Multiply</td>
</tr>
<tr>
<td>Screen</td>
<td>Screen</td>
</tr>
<tr>
<td>Overlay</td>
<td>Overlay</td>
</tr>
<tr>
<td>Hard Light</td>
<td>Hard Light</td>
</tr>
<tr>
<td>Soft Light</td>
<td>Soft Light</td>
</tr>
<tr>
<td>Darken</td>
<td>Darken</td>
</tr>
<tr>
<td>Lighten</td>
<td>Lighten</td>
</tr>
<tr>
<td>Travel Matte Alpha</td>
<td>Not supported</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>Travel Matte Luma</td>
<td>Not supported</td>
</tr>
</tbody>
</table>

**Final Cut Pro Multiclips**

Premiere Pro converts uncollapsed Final Cut Pro Multiclips, with as many as four inputs, to Multi-camera sequences. Premiere Pro converts collapsed Multiclips to individual clips.

*Note:* Premiere Pro issues a warning when you try to import a Multiclip with more than four inputs.

More Help topics
Support for growing files in Premiere Pro CS6

Growing files are those that grow in duration after they are ingested. Premiere Pro CS6 supports growing files for those needing that workflow.

Supported codecs for growing files include:

- AVC150/100
- IMX30/40/50
- RDD9-compliant XDCAM HD 50/35/25/18
- QuickTime wrapped files in these formats are supported in Premiere Pro CS6 (6.0.2), and later

Support for growing files to automatically refresh, and how often they should refresh, is available in Media Preferences. The updated duration can be viewed in the Source Monitor. See Media Preferences for details.

Ingesting or capturing media for growing files can only take place if Premiere Pro can read the volume (Premiere Pro can read footage from a unc path (“//somewhere/something”), but the drive must be mapped (“H:\somewhere\something”). The file can then be imported using the File > Import command. You can then edit with these clips as you normally would any other clip.

Update to Premiere Pro CS6 (6.0.2) to get the full benefit of this feature.
See this blog post for more details about support for growing files in Premiere Pro CS6.
Working with Adobe Prelude CS6

Working with Adobe Prelude

You can use Adobe Prelude CS6 to ingest clips, transcode footage, create subclips markers, and rough cuts, and then import that data into Premiere Pro CS6.

Exporting files from Adobe Prelude

You can export files from Adobe Prelude to be imported by Premiere Pro.

Exporting a Premiere Pro project or Final Cut Pro XML file

To export a Premiere Pro project file that contains clips, subclips, markers, and rough cuts from Adobe Prelude, do the following:

1. Choose File > Export.
2. The Export dialog box launches.
3. Choose the destination for the project file.
4. Name the project file and click the enable checkbox.
5. From the Type menu, choose either a Premiere Pro or Final Cut Pro 7 XML file type.
6. Optional: export associated media by clicking the enable checkbox, and creating a folder name.
7. Click OK.

The file is exported. You can now import or open the project file in Adobe Premiere Pro.

Resources

- Adobe Prelude Help
- Video tutorial: What is Adobe Prelude?
- Video tutorial: An overview of the interface
- Video tutorial: Improved markers and importing from Prelude
- Video tutorial: Sharing clips and rough cuts directly with Adobe Premiere Pro CS6
- Video tutorial: Adding comments
Batch capturing and recapturing

About logging clips
Log clips for batch capturing
About batch capturing
Choosing batch-capture settings
Batch capture clips
Troubleshooting batch capturing
Import and export batch lists
Recapture clips

About logging clips

You can specify which shots you want to use from source tapes by logging them as a set of offline clips for later capture. If you set device-control options in the Preferences dialog box to remotely control your camera or deck, you can create offline clips by using the clip-logging controls in the Capture panel, and then use the Batch Capture command to capture the logged clips automatically.

If you have a list of In and Out points, you can log them manually without a device online; simply enter each shot’s In and Out points and click the Log Clip button. You can also log frame numbers using a separate logging or spreadsheet program and then import the spreadsheet into Premiere Pro as a list of offline clips.

You can also log clips interactively: you can set In points and Out points while the source tape is playing.

Log clips for batch capturing

1. In the Capture panel, make sure that your device is online, as indicated above the preview.
2. Insert a tape into your device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes you log the same name.
3. Use the controls in the Capture panel to move to the first frame in your first shot, and click the Set In button. Then move to the last frame in the shot and click the Set Out button.
4. In the Setup area of the Logging pane, choose your media type from the Capture menu.
5. If you want to capture some frames extending beyond the In and Out points of each clip, enter the number of frames for these handles in the Handles setting of the Capture section.
6. Click the Log Clip button in the Timecode area of the Logging pane to log the clip you identified. Name the clip when prompted. Premiere Pro logs the clip by placing an offline clip for it in the Project panel.
7. Repeat steps 2 through 6 to log each shot you want to batch capture.
When logging HDV and other Long GOP formats, be sure to add handles in the Handles setting of the Capture section. Because of the nature of Long GOP formats, inaccuracy in actual media content is possible. Adding handles assures that you have the proper frames needed for editing and, if need be, recapturing.

Log clips interactively
1. Make sure that your device is connected and in VTR or VCR (not Camera) mode, and then choose File > Capture.
2. In the Logging pane, enter the settings you want to use as the defaults for Setup and Clip Data.
3. Play the tape. Click Set In or Set Out at any time, even as the tape plays. Repeat as necessary.
4. When you are satisfied with the In and Out points, click Log Clip, verify the clip data, and click OK.
   - You can make slight timecode adjustments by using the plus sign (+) or minus sign (–). For example, to add five frames to the end of the Out point, select the entire Out point timecode, type +5, and press Enter/Return.

Tips for logging clips interactively
- Set options on the Logging pane of the Capture panel. Premiere Pro uses the current data in the Setup and Clip Data sections as defaults for subsequent logged clips. If you want to log a series of clips into the same bin with similar logging data, save work by specifying clip data before you start logging the series. When you click the Log Clip button, a dialog box appears so that you can accept or change the clip data.
- In the Clip Data section, specify a tape name. Premiere Pro asks for this name every time you begin batch capturing.
- The Clip Name in the Clip Data section progresses in numerical increments automatically. For example, if you want to number a series of clips with clip names starting with Car Chase, enter “Car Chase 01,” making sure that the clip name ends with the number. Subsequent logged clips default to the next number, such as “Car Chase 02.”
- You can change Capture panel settings at any time. For example, if you see the action changing as the tape plays back, you can get ready to capture the new upcoming action by selecting a different bin to log subsequent clips into or by typing a different name for Description or Scene. You don’t have to stop the tape as you change settings.
- You can operate the device and log clips using the keyboard. See the tool tips for Capture panel controls, or choose Edit > Keyboard Customization to view or change the shortcuts.
- You must click Log Clip to create a new offline clip. This pauses the tape as you confirm the clip data for the new offline clip.
About batch capturing

Premiere Pro supports batch capturing—automatic, unattended capture of multiple clips from a controllable device. You can define a batch by selecting a group of clips you have logged. These appear as offline (placeholder) clips in the Project panel or in a bin. You can capture any number of logged offline clips by selecting them and choosing File > Batch Capture. When you begin capture, Premiere Pro automatically re-sorts entries by tape name and timecode in points so that they’re captured as efficiently as possible.

To save time by reducing the number of clips you log manually, consider using Scene Detect. See Log clips with automatic scene detection.

When you want to batch capture a set of logged offline clips, select them in the Project panel and choose File > Batch Capture. If you organized offline clips into bins, you can batch capture an entire bin by selecting the bin.

Premiere Pro can capture video in the background so that you can perform other tasks during capture. When you start either a manual capture or batch capturing in Premiere Pro, you can minimize the Premiere Pro application or switch to another application without stopping capture. After you restore the Premiere Pro window, you can click anywhere inside it to halt capture. However, be aware that frames may drop out if you perform a system-intensive task while capturing. The chance of dropping frames is lower on a high-performance system, such as one with dual processors.

Note: Batch capturing is not recommended for the first and last 30 seconds of your tape because of possible timecode and seeking issues. Capture these sections manually.

Choosing batch-capture settings

A batch list of logged clips appears as a list of offline clips in the Project panel. If you plan to capture many clips, you may want to create bins in the Project panel in advance so that you can log each set of offline clips directly into its own bin. When you batch capture, the offline clips are replaced by captured clips, maintaining the bin organization you set up in advance.

By default, the settings that Premiere Pro uses to batch capture offline clips are the capture settings of the project. If an offline clip has its own capture settings, Premiere Pro uses the clip settings when capturing it; the resulting clip maintains its capture settings so that it can easily be recaptured using the same settings. For example, if an offline clip has HDV as its format and the format specified in the project capture settings is DV, Premiere Pro captures the clip in HDV unless you change the clip capture settings. You can override clip capture settings by choosing the Override Capture Settings option in the Batch Capture dialog box.

Determine whether an offline clip has capture settings

You can determine whether an offline clip already has its own capture settings.

In the Project panel, scroll right to the Capture Settings column. If the column is hidden, choose Metadata Display from the Project panel menu. Then click the triangle next to Premiere Project Metadata to expose column names. Select Capture Settings. Click OK.

If an offline clip has its own capture settings, its box in this column has a check mark.

Change capture settings for an offline clip

You can change capture settings for an offline clip. For example, you can capture the clip at a resolution higher than it had when it first was captured or logged.

1. Select the clip in the Project panel,
2. Choose Clip > Capture Settings > Set Capture Settings. The Capture Settings dialog box opens.


Remove capture settings from an offline clip
1. In the Project panel, select the clip.
2. Choose Clip > Capture Settings > Clear Capture Settings.

By default, Premiere Pro captures this clip with the project capture settings.

Batch capture clips
1. Select the offline clips that you want to capture, and then choose File > Batch Capture.
2. In the Batch Capture dialog box, do any of the following:
   - Choose Capture With Handles and enter the number of frames for the handles if you want to capture frames beyond the In and Out points identified for each clip in the batch.
     Note: The number of frames you enter here will be added to the number you set for handles in the Capture panel.
   - Choose Override Capture Settings if you want to replace the capture settings of individual clips in the batch with the project's default settings.
3. Verify that the deck and source videotape are set up properly for capture, and then click OK.
4. In the Insert Tape dialog box, insert the requested tape and click OK. If you are capturing from multiple tapes, be ready to insert them when prompted.
5. If you want to stop batch capturing, click the Stop button in the Capture panel, or press the Esc key.

Troubleshooting batch capturing
You can perform trouble-free batch capturing if device control and the project’s capture settings are set up properly and if the offline clips you logged are consistent and free of conflicting data. If you encounter problems with batch capturing, make sure that all clips you want to batch capture are set up with the proper settings:

- The Status of each clip must be Offline. Verify the status in the Project panel List view. If a clip is not offline, select it in the Project panel and choose Project > Unlink Media. If you select multiple clips and some are online, Premiere Pro captures the offline clips only.
- Tape Name, Media Start, and Media End must be specified in the Edit Offline File dialog box for each offline clip. As long as one selected offline clip contains these settings, the Batch Capture command is available, but only clips with all three settings are captured. If necessary, verify this in the Project panel List view or double-click each offline clip to edit settings.
- Recording video, audio, or both must be supported by the selected capture device. For example, audio isn’t captured if the capture device doesn’t capture audio. If settings exist that can’t be captured, batch capturing stops and the Capture Settings Error dialog box appears.
- The filename of each clip (as specified in the Capture Settings dialog box) must not duplicate the filename of an existing clip. If necessary, double-click each offline clip to verify that its name is unique. If you select an offline clip with a duplicate name for batch capturing, Premiere Pro slightly alters the name of that clip when it captures it. In this way, it avoids overwriting the other file with the same name.

To manage capture errors when the Capture Settings Error dialog box appears, do one of the following:

- To fix the capture settings for any clips in the list, select one or more files in the list and click Edit Settings.
- To omit the clips with invalid capture settings and proceed with the rest of the batch capture, click Skip. Clips you skip are removed from the list and are not captured.
- To stop batch capturing, click Cancel. No clips are captured.

Import and export batch lists
You can import batch lists in a variety of file formats: tab-delimited text (TXT), comma-separated value (CSV), TAB, and PBL. When imported, each entry in the text batch list appears as an offline clip in the Project panel. You can also export offline clips as a CSV batch list so that you can transfer a logged clip list between projects and workstations. To see the format of a batch list, export it and open the file in a text editor such as Notepad or in a spreadsheet application. A batch list text file may come from sources such as Adobe Premiere 6.5, logging utilities such as Pipeline Autolog, or custom video-production software that uses a database or spreadsheet program to generate a batch list.

When you import a batch list, the order of fields in the list must be as follows: tape name, In point, Out point, clip name, and comment. When you export offline clips as a batch list, Premiere Pro orders the fields as follows: tape name, In point, Out point, clip name, log note, description, scene, and shot/take. Exported field data is exported from the corresponding columns in the List view of the Project panel.

- To import a batch-list timecode log, open a project and choose Project > Import Batch List. Locate and select the file, and click Open.
To export a batch-list timecode log, select the files that you want to log. Then choose Project > Export Batch List. Specify a filename and location, and click Save.

Recapture clips

You can recapture clips in an existing project using batch capturing. Clips can be recaptured only if they have been unlinked from their source files, becoming offline clips; if they have names in their Tape Name fields; and if their source medium contains timecode.

1. If you want to override the capture settings for any clip that you intend to recapture, set the clip’s Capture settings.
2. In the Project panel, select all the clips you want to recapture. If you want to select clips in different bins, use List view, which lets you view multiple bins.
3. Choose Project > Make Offline. The selected clips are dissociated from their current source files.
4. In the Make Offline dialog box, specify whether the source media files are to remain on disk or be deleted.
5. With the offline clips still selected, choose File > Batch Capture. Adjust the settings as necessary.
6. Verify that the deck and source videotape are set up properly for capture, and then click OK.
7. After recapturing is complete, save the project.

In Premiere Pro CS5.5 and later, you can recapture offline merged clips. The merged clip will not become an online clip until all the component clips are captured.

More Help topics
Capturing DV or HDV video

You can capture audio and video from a DV or HDV device by connecting the device to your computer with a FireWire cable. Premiere Pro records the audio and video signal to the hard disk and controls the device through the FireWire port.

You can capture DV or HDV footage from XDCAM or P2 devices. You can capture through SDI ports if your computer has a supported third-party capture card or device installed. Also, your computer must have the respective drivers.

In a sequence made with one of the DV or HDV presets, the capture settings are set for DV Capture or HDV Capture, respectively. You can, however, change the capture settings to either DV or HDV from within the Capture panel in an established project.

You can choose whether to preview DV video in the Capture window during preview and capture. You can also preview HDV footage in the Capture window, in Windows only. However, you cannot preview HDV footage in the Capture window during capture. Instead, the word Capturing appears in this window during HDV capture.

**Important:** You can transfer and import DVCPro HD assets, XDCAM HD, and XDCAM EX assets, and AVCHD assets from their media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more information, see Importing assets from tapeless formats.

More Help topics
Capturing HD video

You can capture audio and video from an HD device with an SDI port. Your computer must have a supported SDI capture card, and its drivers and software installed. Similarly, you can capture HD footage from XDCAM SDI sources provided a supported XDCAM capture card is installed, along with its respective driver. Correct installation adds HD presets to the Available Presets pane of the New Sequence dialog box. It also adds HD formats to the Capture Format menu on the General tab of the Project Settings dialog box.

You typically connect the HD device to your computer by connecting its SDI ports by coaxial cable with BNC connectors. To provide device control (Windows only), you also connect the serial port on the device with an RS422 or RS-232 port on the computer. See the setup instructions provided by the capture card manufacturer.

For details about capturing tape from an AJA device and setup in Premiere Pro CS5.5 and later, see this video by Walter Biscardi.

**Important:** You can transfer and import DVCPRO HD assets, XDCAM HD and XDCAM EX assets, and AVCHD assets from their media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more information, see Importing assets from tapeless formats.

More Help topics
Capturing and digitizing

About capturing and digitizing
System requirements for capturing
Set capture format, preferences, and tracks
Capture from stereo sources to mono tracks
File size limits
Set up device control
Disable device control
Capture without device control
Capture with device control
Determine whether your device is online
Log clips with automatic scene detection
Common capture issues

Andrew Devis demonstrates capturing and batch capturing from miniDV tape using Adobe Premiere Pro in this video tutorial on the Creative Cow website.

About capturing and digitizing
To bring footage that is not already in the form of a file or set of files into a Premiere Pro project, you can capture it, or digitize it, depending on the type of source material:

**Capture** You capture digital video from a live camera or from tape: you record it from the source to the hard disk. Many digital camcorders and decks record video to tape. You capture the video from tape to the hard disk before using it in a project. Premiere Pro captures video through a digital port, such as a FireWire or SDI port installed on the computer. Premiere Pro saves captured footage to disk as files, and imports the files into projects as clips. You can use Adobe After Effects to start Premiere Pro and start the capture process. Alternatively, you can use Adobe OnLocation to capture video.

**Digitize** You digitize analog video from a live analog camera source or from an analog tape device. You digitize the analog video, convert it to digital form, so your computer can store and process it. The capture command digitizes video when a digitizing card or device is installed in the computer. Premiere Pro saves digitized footage to disk as files, and imports the files into projects as clips.

For a video tutorial on capturing and importing assets, see [www.adobe.com/go/vid0231](http://www.adobe.com/go/vid0231).

**Note:** While capturing footage, you can monitor audio levels in the Audio Master Meters panel.

System requirements for capturing
To capture digital video footage, your editing system needs the following components:

- For DV or HDV footage, one of the following:
  - an OHCI-compliant IEEE 1394 (FireWire, i.Link) port or capture card
  - a non-OHCI-compliant IEEE 1394 capture card with presets, drivers, and plug-ins written specifically for Premiere Pro.
- For HD or SD footage playable on a device with SDI or component outputs, a supported HD or SD capture card with SDI or component inputs.
- For HD or SD footage stored on media from file-based camcorders, a device connected to your computer capable of reading the respective media.
- For recording audio from analog sources, a supported audio card with an analog audio input.
- A codec (compressor/decompressor) for the type of footage you want to capture. Premiere Pro has its own codecs for importing DV and HDV footage. Plug-in software codecs are available for other types. Hardware codecs are built in to some capture cards.
- A hard disk capable of sustaining the data rate for the type of footage you want to capture.
- Sufficient disk space for the captured footage.
  
  **Note:** Your operating system or hard disk format could limit the length of a captured clip.

- A project that was created using a preset in the New Project dialog box in which all settings match the footage you plan to capture.

**Note:** Some DV and HDV camcorders require a connection to their power adapters to activate their IEEE 1394 ports. Other camcorders go into sleep mode or demo mode if left in the camera mode without tape activity for a period. To avoid these problems, connect your camcorder to its power adapter when setting it up for capturing or dubbing video. If the camcorder goes into demo mode with the power adapter connected, disable
Set capture format, preferences, and tracks

Use the Capture panel (choose File > Capture) to capture digital or analog video and audio. This panel includes a preview, which displays video being captured, and controls for recording with or without device control. The Capture panel also contains a Settings pane for editing your capture settings, and a Logging pane for logging clips for batch capturing. For convenience, some options available in the Capture panel are also available in the Capture panel menu.

You can control certain source devices, such as camcorders and decks, directly from the Capture panel. Your computer must have an IEEE1394, RS-232, or RS-422 controller compatible with Premiere Pro. If your source device lacks any of these interfaces, you still use the Capture panel. You must cue, start, and stop your source device using its controls.

Note: When not capturing in Adobe Premiere Pro, close the Capture panel. The Capture panel assumes primary focus, so leaving it open while editing or previewing video disables output to the source device. Leaving the Capture panel open also may decrease performance.

Specify capture settings

1. With a project open, choose File > Capture, and select the Settings tab.
2. In the Capture Settings pane, click Edit.
3. In the Capture Settings dialog box, select an option from the Capture Format menu.
4. Click OK.

Note: When capturing DV formats, Premiere Pro will use QuickTime as the container for the DV codec in Mac OS and AVI is used for Windows. When capturing HDV, Premiere Pro will use MPEG as the format. For other formats, you must use a video capture card for digitizing or capturing. See Digitizing analog video and Capturing HD video.

Set capture preferences

1. Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).
2. Specify whether you want to cancel capture on dropped frames, report dropped frames, or generate a batch log file.
3. Specify whether to use device control timecode. If a device controller is installed, Premiere Pro can record the timecode supplied by the controller instead of recording any timecode written to the source tape.

Select tracks for capture

1. To open the Capture panel, select File > Capture.
2. In the Capture panel, click the panel menu.
3. Select Record Video, Record Audio, or Record Audio and Video, depending on the option desired.
Capture from stereo sources to mono tracks

You can capture from sources containing stereo or 5.1 audio channels so that each audio channel maps to its own mono audio track automatically. The Mono Default Track Format preference enables this behavior for footage captured from multi-channel sources, and for imported multi-channel files. For more information about audio channel mapping, see Mapping source and output audio channels.

1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Source Channel Mapping pane of the Preferences dialog box, select Mono from the Default Track Format menu.
3. Click OK.

File size limits

Premiere Pro does not limit the size of files. However, your capture card, operating system, or hard disk can set such a limit. Check your capture card and hard disk documentation for information on support of large files.

The format of your hard disk greatly affects its ability to handle large files. FAT32 formatting limits each file to 4 GB, or about 18 minutes of DV footage. NTFS formatting does not limit file size. It is best to use NTFS-formatted disks as the scratch disks where you capture video and for the target hard drives where you export video files. However, other components of your video editing system can limit file size.

Set up device control

You can use device control to manage and automate video capture and to export sequences to tape. Device control lets you precisely control devices, such as decks and camcorders, with capture and batch capture controls. With device control, you can use the Capture panel to log each clip and then use the Batch Capture command to record logged clips automatically.

Premiere Pro controls devices through its built-in support of IEEE 1394 (FireWire, i.Link) and third-party support for RS-232 and RS-422 controllers. Regardless of type, if your device isn’t automatically recognized, you can set it up manually. Before setting up device control, make sure that you have a tape deck or camcorder that supports external device control, and a cable that connects the device to your controller, computer, or both.

Set up a project for device control

Some device control settings are available when you choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac OS). Others are in the Device Control section at the bottom of the Settings pane of the Capture panel. Device control settings apply to the entire project.

1. Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).
2. Select one or more of the Capture options. If you are using a device controller that generates its own timecode, select Use Device Control Timecode. Use Device Control Timecode replaces the unreadable timecode recorded on the tape with the controller’s timecode. Click OK.
3. If you want to save captured clips to a specific bin in a project, first open the project . Before capturing, make sure that the bin exists in the Project panel.
5. In the Settings panel, click Edit to verify that the capture format specified in the Capture Settings dialog box is appropriate for your device. Click OK.
   Note: Not all formats have options for capture settings. For example, the HDV format has no options.
6. In the Capture Locations section of the Settings panel, make sure that the disk drives you designate for captured video and audio have sufficient free space. If you want to change the locations, click the corresponding Browse button, set the location, and click OK.
7. In the Device Control section, if device control has not been set up, choose a device from the Device menu. Click Options to set it up. Options vary depending on the device; see the documentation for your device driver.
8. Test the device control buttons in the Capture panel to verify that they work. If video preview is supported for the format, make sure that you see video in the preview.
9. Click Logging. In the Setup area, choose Audio, Video, or Audio And Video from the Capture menu depending on what you want to capture. Select a bin from the Log Clips To list if needed. By default, the Project panel is selected in the Log Clips To field.
10. Enter information into the Clip Data area as needed. This information is saved in the metadata of the clip.
   Note: To avoid confusion, make sure that the tape name is unique. Some types of device control software ask you to specify the Tape Name setting each time you insert a new tape. The other Logging Data options aren’t required.

Set up a device for device control

Premiere Pro supports the control of devices such as camcorders and VTRs. Premiere Pro controls DV and HDV devices by way of IEEE 1394 (FireWire, i.Link) connections. Premiere Pro controls serially-controlled devices by way of third-party RS-232 or RS-422 controllers installed on the computer.

1. To open the Device Control Preferences dialog box, choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac OS);
2. Select the type of device you want to control from the Devices menu.
3. Click Options.
4. (Optional) If you are connecting a DV or HDV device, make your selections from the Video Standard, Device Brand, Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, do one of the following:
   - select a model from the same family (if known),
   - leave at Standard,
   - click Go Online For Device Info.
5. If you are connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base menus. Check either or both checkbox selections available for the Protocol you choose.
6. (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:
   - Offline Premiere Pro does not see your device. Check all your connections and settings.
   - Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted).
   - Online Premiere Pro sees your device and can control the tape.
7. Click OK.
8. In the Device Control section of the Settings pane, specify the following options as needed:
   - Preroll Time Indicates how much before the In point Premiere Pro starts playing the tape before capture. The appropriate value varies depending on the device you are using.
   - Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video. Set the offset so that the timecode corresponds with the timecode number of the same frame on the source tape.

Select a device for device control
1. In the Capture panel, select the Settings tab.
2. From the Device menu, select the type of device you want to control.
3. Click Options.
4. (Optional) If you are connecting a DV or HDV device, make your selections from the Video Standard, Device Brand, Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, do one of the following:
   - select a model from the same family (if known),
   - leave at Standard,
   - click Go Online For Device Info.
5. If you are connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base menus. Check either or both checkbox selections available for the Protocol you choose.
6. (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:
   - Offline Premiere Pro does not see your device. Check all your connections and settings.
   - Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted).
   - Online Premiere Pro sees your device and can control the tape.
7. Click OK.
8. In the Device Control section of the Settings tab, specify the following options as needed:
   - Preroll Time Indicates how much before the In point Premiere Pro starts playing the tape before capture. The appropriate value varies depending on the device you are using.
   - Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video. Set the offset so that the timecode corresponds with the timecode number of the same frame on the source tape.

Calibrate an RS-422 or RS-232 device (third-party only)
1. Select File > Export > Export To Tape.
2. Click Options.
3. Enter the number of offset frames, as appropriate for your device, to the Delay Movie Start, Manual Edit Timing, and Preroll boxes.

Control an RS-422 or RS-232 device (third-party only)
1. Select Edit > Preferences > Device Control.
2. From the Devices menu, select Serial Device Control.
3. Click Options.
4. In the VTR And Port Control section, select a protocol and port for your device.
5. In the Time Control section, select a time source and timebase for your device.
Device controls in the Capture panel

You can use the controls in the Capture panel to operate the device as you log clips. The jog control lets you navigate quickly to nearby frames. The shuttle control lets you change the speed of the tape as you play it forward or backward. The Record button lets you begin a manual capture.

If you press the Rewind button when the tape is stopped, the device rewinds the tape at full speed. If you rewind when the tape is playing or paused, the device rewinds while displaying video in the preview.

If you press the Fast Forward button when the tape is stopped, the device moves the tape forward at full speed. If you fast forward when the tape is playing or paused, the device moves the tape forward while displaying video in the preview.

If you press the Previous Scene button, the tape shuttles to the previous start point and pauses. If you press the Next Scene button, the tape shuttles to the start point of the next scene and pauses.

**Note:** Previous Scene and Next Scene are supported for DV in Windows only, and not supported for HDV for either Windows or Mac OS.

You can also press the J, K, and L keys to control your device. J rewinds the tape; L fast forwards it, and K pauses it. The speed of forward or reverse increases each time you press J or L. To rewind or forward one frame at a time, hold down K and press J or L once. To slowly rewind or forward, hold down K+J or K+L.

To operate Capture panel controls using the keyboard, see the tool tips in the Capture panel. You can change the shortcuts by choosing Edit > Keyboard Customization. To shuttle a tape quickly to a specific frame type its timecode into the Capture Panel's current timecode field, to the lower left of the monitor. Press Enter (Windows) or Return Mac OS).

Disable device control

1. Open the Device Control Preferences dialog box by doing one of the following:
   - Choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac OS).
   - In the Capture panel, click Settings.
2. From the Devices menu, choose None.
3. Click OK.

**Note:** When device control is disabled, start playback on the device manually.

Capture without device control

If you do not have a device that Premiere Pro controls, you can capture video manually. You manually operate both the playback device controls and the Capture panel controls in Premiere Pro.

**Note:** Preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder viewfinder while shuttling, logging, and capturing on Mac OS. The preview pane in the Capture panel shows the words Previewing On Camera.

1. Make sure that the deck or camcorder is properly connected to your computer.
2. Choose File > Capture.
3. (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project.
   - These settings are preserved for the project, but you can set them again for each new project.
4. In the Setup area of the Logging pane, choose your media type from the Capture menu.
5. Use the controls on the deck or camcorder to move the videotape to a point several seconds before the frame where you want to begin capturing.
6. Press the Play button on the deck or camcorder, and then click the red Record button in the Capture panel.
7. Record a few seconds beyond the end of the footage you need, to provide room for editing. Press the Esc key to stop recording.

When the Save Captured File dialog box appears, enter logging data and click OK. The new file is listed in the Project panel and is saved to the disk location specified in the Settings pane of the Capture panel.

Capture with device control

After a device and the project are set up properly, you can begin capturing clips using device control. You can capture an entire tape or you can mark In and Out points for each clip, and then capture the clip. You can log In and Out points for any number of clips and have Premiere Pro capture as many as you like in a batch. Premiere Pro supports FireWire device control, but supports serial device control by third-party drivers only.

**Note:** On Mac OS, preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder viewfinder while shuttling, logging, and capturing. The preview pane in the Capture panel shows the words Previewing On Camera.

**Note:** When capturing with In and Out points, the earliest allowable time for the In point is 2 seconds. If the provided In point is earlier, it will be automatically adjusted to start at 2 seconds.

For details about capturing tape from an AJA device and setup in Premiere Pro CS5.5 and later, see this video by Walter Biscardi.
Capture an entire tape or portion of a tape

1. Choose File > Capture.
2. (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project. These settings are preserved for the project, but you set them again for each new project.
3. In the Capture panel, make sure that the device is online, as indicated above the preview.
4. Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same name. Including a unique number in the name can help you avoid using the same name twice.
5. In the Setup area of the Logging pane, choose the media type from the Capture menu.
6. Rewind the tape to its beginning, or to the beginning of the portion you want to capture.
7. To create a separate file (Windows) or a subclip (Mac OS) for each new scene on the tape, select Scene Detect in the Capture area.
8. You can capture frames that extend beyond the In and Out points of each clip. Enter the number of frames in the Handles box in the Capture area.
9. Click Tape.
10. To stop capturing at the end of a portion, click the Stop button. Otherwise capturing stops when the tape comes to its end.

Select and capture a clip

1. Choose File > Capture.
2. (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project. These settings will be preserved for the project, but you may need to set them again for each new project.
3. In the Capture panel, make sure that the device is online, as indicated above the preview.
4. Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same name.
5. In the Setup area of the Logging pane, choose the media type from the Capture menu.
6. Use the controls in the Capture panel to move to the first frame you want to capture, and click Set In. Then move to the last frame you want to capture, and click Set Out.
   Note: If capturing HDV footage on Mac OS, you must preview on an external TV monitor or camcorder viewfinder while logging. The preview pane in the Capture panel will show the words Previewing On Camera.
7. If you want to capture frames that extend beyond the In and Out points of each clip, enter the number of frames in the Handles setting of the Capture section.
8. Click the In/Out button in the Capture area of the Logging pane to capture the clip.

Determine whether your device is online

1. Select File > Capture.
2. (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project. These settings will be preserved for the project, but you may need to set them again for each new project.
3. Select the Settings tab in the Capture panel.
4. In the Device Control area of the Settings tab, click Options.
5. In the DV/HDV Device Control Settings dialog box, click Check Status.

Log clips with automatic scene detection

Scene Detect can greatly speed up the process of logging clips. As you capture video, Scene Detect logs a clip wherever there is a break in a tape Time/Date stamp. With Scene Detect, Premiere Pro automatically captures a separate file (Windows) or creates a master clip with a subclip (Mac OS) at each scene break. On Mac OS, Premiere Pro places the subclips in a new bin. Scene Detect works whether you capture an entire tape or just a section between specific In and Out points. Scene Detect creates clips even between defined In and Out points, if it detects a scene break.

Scene Detect logs scenes for batch capturing without altering the tape’s progress. It also logs scenes that occur across timecode breaks.

Tracy Peterson provides a video tutorial that demonstrates automatic scene detection on the Adobe website.

Note: Scene detection works for DV, HDV 1080i, and HDV 720p footage.
Common capture issues

If you run into problems while capturing digital footage, refer to Premiere Pro Help or the documentation for your camera, deck, or capture card. For more information, check Troubleshoot digital video capture and playback. The following are common issues that may arise when you capture digital video:

- If your device (camera or deck) goes into sleep mode, close and then reopen the Capture panel; or close the Capture panel, turn the device off and back on, and then reopen the Capture panel. You can disable sleep mode on many cameras by connecting them to AC power and ejecting the tape.

- If video looks grainy in the Capture panel or Monitor panel, Premiere Pro may have decreased display quality to preserve capture quality. Video is captured and stored at the quality you determine and always plays at that quality on an NTSC or PAL monitor. On slower systems, Premiere Pro may lower the quality of the capture preview in order to ensure that sufficient CPU resources are available for full-quality capture.

- If the video image does not appear in the Capture panel, verify your device control and capture settings. Then, leaving the device on, restart Premiere Pro.

- If captured audio and video are not in sync, make sure that sections of tape weren’t skipped (left unrecorded) between shots. Blank tape areas lack timecode, which may cause interruptions in the camera time mode. When you capture the blank area, the camera doesn’t transmit valid frames, but time continues to be marked.

- If no audio is recording, try playing a source through the computer’s sound input and speaker system without recording. If you can’t hear it, the audio source may not be connected properly or audio parameters may not be set properly. Check hardware connections, Sounds And Audio Devices in the Windows Control Panel, and mixer settings, and refer to the documentation for your sound card. In Premiere Pro, select Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac OS), and check the settings for Audio, Audio Hardware, and Audio Output Mapping.

- When shuttling, logging, and capturing HDV footage on Mac OS, the preview pane in the Capture panel will remain blank. You must preview this footage on an external TV monitor or, when the source device is a camcorder, on its viewfinder.

More Help topics

Importing footage into Premiere Pro

Troubleshoot digital video capture and playback
Capturing content for DVD

DVD content is compressed according to DVD specifications so that it plays reliably on a wide range of players. When preparing content for a DVD project, pay attention to frame size and frame rate, so that content retains its quality in the transition to DVD.

For best results, make sure that you capture or record according to these specifications:

Frame size  NTSC standard 720x480 or PAL standard 720x576. If your project uses a different frame size, Premiere Pro scales it automatically.
Frame rate  29.97 fps (NTSC) or 25 fps (PAL); alternatively, 23.976 (NTSC) for 24p. All footage in a single project must be of the same frame rate.
Aspect ratio  4:3 or 16:9 (widescreen).
Audio bit depth  16 bits.
Audio sample rate  48 kHz.
Create clips for offline editing

For online editing, you edit clips at the level of quality required for the final version of the video program. This is the default method of working in Premiere Pro. Online editing works well when the speed and storage capacity of the host computer are adequate to the demands of the video formats used. For example, most modern computers can handle the data rate of DV in full resolution. They may be challenged, however, by the greater demands of, for example, HDV or HD footage. For many videographers, that’s where offline editing comes in.

In offline editing, after capturing high-resolution clips, you make low-resolution copies of them for editing purposes. After editing, you replace the low-resolution footage associated with the clips with the high-quality original footage. You can finish, render, and export your final product in high-resolution. Editing the low-resolution clips allows standard computers to edit excessively large assets, such as HDV or HD footage, without losing performance speed. It also lets editors use laptop computers to edit—for example, while on location.

You may edit a project with the high-resolution footage remaining online throughout the project. On the other hand, you may edit in a two-phase workflow. You make your initial creative decisions with the high-resolution footage offline. Then you bring the high-resolution footage back online for fine-tuning, grading, and color correction.

You can complete an offline edit of, for example, an HD project with Premiere Pro, and then export your project to EDL for transfer to an editing system with more powerful hardware. You can then perform the final online edit and rendering, at full resolution, on the more powerful hardware.

Create low-resolution clips for offline editing

1. Capture or import assets into the Project panel at full resolution.
2. In the Project panel, click the New Bin button, and name a bin for your low-resolution clips.
3. Launch Adobe Media Encoder, and add all the clips for your project to the Adobe Media Encoder Queue.
4. In Adobe Media Encoder, click Settings.
5. Change the format and other settings to the format and settings for a lower-resolution format.
6. Click the filename in the Output Name field, and browse to the folder you created for your low-resolution clips.
7. Click OK.
8. Click Start Queue.

Adobe Media Encoder encodes clips in the low-resolution format, and, by default, retains the filename of the original clips in the filenames of the encoded clips.

**Note:** When creating low-resolution clips for offline editing with Adobe Media Encoder, clips with two audio channels are created even if you have four or more audio channels on your footage. This problem is a limitation of Adobe Media Encoder, so use an alternate tool if the other audio channels are to be preserved.

9. In the Premiere Pro Project panel, open the bin you created for low-resolution clips. Import the low-resolution clips into this bin.
10. Edit the project using the low-resolution clips.

Replace low-resolution clips with high-resolution clips for online editing

You can replace low-resolution copies of assets with the original high-resolution so that you can render a project at full resolution.

1. Select Clip > Replace Footage. Browse to the original high-resolution clip that has the same filename as the low-resolution clip you selected, and select it. Click Select.
2. Repeat the previous two steps for each low-resolution clip used in the project.
Digitizing analog video

About capture card settings
Digitize analog video

In order to edit video shot in an analog format, you must first digitize it. You can digitize it by routing the video signal through either a digital camcorder that can digitize on the fly or a digitizing device installed in your computer. Alternatively, you can dub the analog footage to a digital format, and then capture the video from a digital device through a capture card as any other digital source. Depending on your equipment, you may be able to digitize analog video from any of several signal types, including component video, composite video, and S-Video. Some third-party digitizers provide device control. They connect to your source device through RS-232 or RS-422 ports, enabling you to control the device through Premiere Pro’s Capture panel and to perform batch capturing. Refer to the instructions included with your camcorder and digitizer/capture card. For information on troubleshooting analog video capture, go to Troubleshoot analog capture problems in Premiere Pro.

About capture card settings

Some of the capture settings you see in Premiere Pro may be from the plug-in software that came with your digitizer/capture card. Because of the differences among brands of cards, specific options and supported formats can vary. This complex relationship between video capture cards and Premiere Pro can make it difficult to identify which part of the system is responsible for a particular option or problem. Adobe, as well as most capture card manufacturers, provides troubleshooting documents online that can help you determine whether an option or problem is related to the video capture card and its software or to Premiere Pro. Check the Premiere Pro website and the capture card manufacturer’s website for troubleshooting resources.

Most of the supported capture cards install a settings file (preset) that you can select in the Premiere Pro New Project dialog box, in the Load Preset pane. This preset automatically sets all capture settings for optimal support of your capture card. For best results, use your capture card’s preset, if provided, and don’t change the capture settings in the Custom Settings pane.

Digitize analog video

1. Exit from Premiere Pro.
2. Connect the analog device’s video and audio outputs to the digital device’s (digitizer, digital camcorder or digital deck) analog inputs.
3. If the digital device is an external digitizer, deck, or camcorder, connect its FireWire or SDI port to the computer’s.
4. If the third-party digital device is a digitizer with device controls (and has device drivers for Premiere Pro), connect its device control port (RS-232 or RS-422) with the same type port on the analog device.
5. Turn on the analog source and the digitizing device.
6. If the digitizing device is a camcorder, put it into VTR, VCR, or Play (not Camera) mode.
7. Set the input selection control on the digitizing device to the correct analog input.
8. Start Premiere Pro.
9. When the Welcome screen appears, do one of the following:
   • To start a new project using a capture card, click New Project, select the capture card’s preset (if available) from the Load Preset pane, and click OK.
   • To open an existing project using a capture card, select an existing project that was set up with the capture card’s preset.
   • To start a new project using an external device, such as a camcorder or deck, to digitize, click New Project, select a DV or HDV preset that matches your target television standard and format, and click OK.
   • To open an existing project using an external device, such as a camcorder or deck, to digitize, select an existing project that was set up with the correct DV or HDV preset.
10. (Optional) Specify how Premiere Pro maps the audio channels from the digitizing device to audio tracks. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS). In the Source Channel Mapping pane, select an audio channel format from the Default Track Format menu.
12. In the Capture panel, carefully check the settings on the Settings pane. If you need to change them, click Edit. (If you’re using a capture card, the settings are provided by the card manufacturer’s plug-in software, not by Premiere Pro, and vary according to the capture card’s brand and model. See the documentation for the software driver provided by the capture card manufacturer.)
13. Do one of the following:
   • If the digital device offers no device control, cue up your source using the analog device’s own controls. Press Play on the analog device.
and click the Record button 🎬 in the Capture panel.

- If the digital device offers device control, capture or log footage using the Capture panel’s controls, as you would with a digital source.

More Help topics
Troubleshoot analog capture problems in Premiere Pro
Working with timecode

About timecode
Many camcorders and high-end video decks record timecode, which marks specific frames with unique addresses. Timecode is important whenever you want to capture exactly the same frames that were identified or captured previously, as in the following tasks:

- You want to log clips before you capture them.
- You plan to capture clips using batch (automated) capture.
- You want to recapture clips because the original files became corrupted or were deleted.
- You plan to export sequences to another system by using EDL.
- You're using a system in which you edit quickly with low-resolution captures, and later recapture the clips at full resolution and quality for the final version.
- You plan to synchronize captured video with audio recorded separately.

Unlike the numbers on time counters found in home VCRs, timecode is recorded onto videotape as part of the video signal. If footage lacks timecode, you can add it by copying it with a camera or deck that writes timecode. You can then log or capture the video from that device.

For best results, timecode should run continuously from the beginning to the end of the tape; it shouldn’t restart from zero anywhere in the middle. In editing, if you log a capture In point such as 00:00:01:09 but that number occurs on the tape two or three times because of timecode restarts, Premiere Pro can’t be certain which 00:00:01:09 is the place to start its capture. It can easily capture the wrong clips from tapes with discontinuous timecode.

To ensure unbroken timecode, you need to either shoot it continuously or stripe your tape with it before shooting.

To ensure that you always shoot continuous timecode, record at least 5 seconds of extra video past the end of the action in any shot. If you review a clip in the camera, be sure to rewind the tape back into that 5-second margin before recording again. Your camcorder reads the timecode from the frame on which you stop and begins recording timecode with the very next frame number when you start your next shot. Be careful; if you leave a gap between the last frame of the previous shot and the first frame of the next, the camcorder begins writing timecode at 00:00:00:00 again.

Choose timecode display format
By default, Premiere Pro displays the timecode for any clip that was originally written to the source medium. If a frame has timecode 00:00:10:00 on tape, the timecode displayed for it after it has been captured is 00:00:10:00. Source timecode often makes logging clips easy. Source timecode can make logging footage easier. For example, a clip shot in 24p has a timebase of 30 fps and 30 fps timecode. Premiere Pro shows the original 30 fps timecode for that clip, even though it is used in a sequence with a timebase of 23.976. However, you can change this default to instead show the timecode for every clip starting at 00:00:00:00.

Also, you can determine how Premiere Pro displays the frame count when a Frames or Feet And Frames display is chosen for a panel. You can make the frame count for every clip start at 0 or at 1, or you can have it converted from the source timecode. If a frame in a 30 fps clip has a source timecode of 00:00:10:00 the Timecode Conversion option gives this frame number 300. Premiere Pro converts 10 seconds at the 30 fps frame rate to 300 frames.

1. Select Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS).
2. In the Timecode menu, choose one of the following:

   - **Use Media Source** Shows the timecode recorded to the source.
Start At 00:00:00:00 Starts timecode shown for every clip at 00:00:00:00.

3. In the Frame Count menu, choose one of the following:
   - **Start At 0** Numbers every frame sequentially, with the first frame numbered 0.
   - **Start At 1** Numbers every frame sequentially, with the first frame numbered 1.
   - **Timecode Conversion** Generates frame number equivalents of the source timecode numbers.

4. Click OK.

---

**Change how timecode is displayed**

You can change the timecode display format in any panel where timecode is shown in hot text.

1. (Optional) To display timecode in audio units (Audio Samples or Milliseconds), click the panel menu button in the panel desired, and select Show Audio Time Units.

2. Ctrl-click (Windows) or Command-click (Mac OS) a hot text timecode display to toggle through any of these timecode formats that are available. The last two are available only if you select Show Audio Time Units in the panel menu.
   - Drop-frame timecode
   - Non-drop-frame timecode
   - Frames
   - Feet+Frames 16 mm
   - Feet+Frames 35 mm
   - Audio Samples
   - Milliseconds

The timecode display format for the Program Monitor (including the instance in the Trim Monitor) and Timeline panels always match one another. Changing the display format in one of these panels changes it in the other.

---

**Stripe tape or replace timecode**

You can ensure continuous timecode by recording timecode onto the tape before you use it. This process is called striping the tape. Striping is not necessary if you follow recommended shooting practices, but it can protect you from accidentally breaking timecode by miscuing a tape in your camera.

**Stripe a tape with timecode**

1. Place an unused tape in the camera. It should have no timecode.
2. If you’re using a camera for striping, attach the lens cap and disable audio recording.
3. Ensure that all camera settings (particularly the audio sample rate) are exactly the same as the settings you will use when you shoot. Use all these same settings whenever shooting on that tape.
4. Begin recording. Let the camera or deck run until the entire tape has been recorded.
5. Before you record video on a striped tape, play about 30 seconds of it from the beginning. Verify that the camcorder is reading the timecode you striped before you start shooting. The 30-second empty lead on the tape also helps in batch capturing.

   🍊 **Check your camera’s settings whenever changing tapes, especially when reinserting a tape you had begun shooting previously. Though you may want to use different settings for different tapes, it’s best to use the same settings from beginning to end of each tape. These should match the settings used when first striping that tape.**

**Replace DV timecode**

If your source footage is in DV format and its timecode isn’t continuous, you can replace its timecode by making a DV copy, or dub, of the tape. The DV device making the copy records new timecode that is continuous, so you can then log and capture video, with the new timecode, from the copy.

**Note:** This technique does not work when dubbing to the DVCAM format or using a Panasonic AG-DV2500 as the record deck.

1. Load the DV tape you shot into a DV camcorder or deck for playback, and fully rewind it.
2. Load a new tape into a second camcorder or deck, which you will use to record a copy.
3. If the recording device includes an option to record video with the timecode from your original tape, be sure that this option is disabled. See the operating instructions for the device for information on this option.
4. If the recording device is digital, connect it to the DV source device using a digital cable, such as IEEE 1394 or SDI. This will make a full-quality copy.
5. Connect the recording device to a television monitor.
6. Set both devices to VTR mode.
7. Make sure that the recording device is set to record from the digital port.
8. Begin recording the new tape and then start your original tape playing. Let the camcorders or decks run until the entire original tape has been copied.

   **Note:** Scene Detect recognizes the starting and stopping points for each shot by looking for jumps in the timestamps. Because copying a tape this way creates a single clip with a continuous timestamp, you can't use Scene Detect when you capture the copy in Premiere Pro.

### Capturing timecode

The timecode of source video is captured when you use device control. Timecode capture with controllable analog devices depends on the precision of your tape deck. If your tape deck cannot read the timecode accurately, you may have to calibrate your system or manually assign the timecode to your movie by matching frames.

   **Note:** Timecode is visible in the tape counter only on equipment that can recognize timecode, unless the timecode has been burned in or recorded over the picture in a copy of the tape. Most analog home VCRs cannot read or write timecode.

### Set timecode manually for a clip

You can change the timecode from that recorded by Premiere Pro. For example, you captured footage from a DV copy of a Hi8 tape originally recorded with RCTC (Rewritable Consumer Time Code). The DV copy, and the video files on your computer copied from it, carry the DV timecode, not the original RCTC. For convenience in referencing shot logs made for the original Hi8 tape, you want to reset the timecode to the original RCTC numbers.

1. Select the clip in the Project panel.
2. Choose Clip >> Modify > Timecode, specify options as needed, and click OK.

### Enter timecode

As you capture and edit video, you enter timecode values many times. For example, you enter timecode values to set In and Out points for clips and to navigate a Timeline panel. Premiere Pro provides many ways to enter timecode.

In Premiere Pro, the duration between the In and Out points includes the frames indicated by the timecode. For example, if you enter the same timecode for the In and Out points of a clip, the duration of the clip is one frame. When entering timecode, you can substitute periods for colons or type numbers without punctuation. Premiere Pro interprets the numbers you type as hours, minutes, seconds, and frames.

- To set a specific timecode, select the timecode, type a new timecode, and then press Enter/Return.
- To adjust the current timecode by dragging, drag the timecode horizontally. For example, to set an earlier timecode, drag to the left.
- To adjust the current timecode by using a relative value, type the plus sign (+) or minus sign (–) and the number of frames to add or subtract.
  For example, to subtract five frames from the current timecode, select the entire timecode, type –5, and then press Enter/Return.

### View timecode as a burn-in

You can display clip timecode within the video preview of the clip by applying the Timecode effect to that clip. You can display timecode within the video preview of any part of a sequence by applying the Timecode effect to a transparent video clip, then trim the transparent video clip for the period when you want the timecode visible. Onscreen timecode is commonly referred to as burn-in timecode. It is used in rough edits and proofs to give frame-accurate reference points to editors and their collaborators.

### View clip timecode as a burn-in

1. In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the Video bin to open it.
2. Drag the Timecode effect and drop it onto a clip in a sequence.
3. Click the Effect Controls panel to make the panel active.
4. Click the triangle next to Timecode to expose the options for this effect.
5. Adjust the options as needed.

### View sequence timecode as a burn-in

1. At the bottom of the Project panel, click the New Item icon ▼. Select Transparent Video.
   **Note:** In Premiere Pro CS5, you can use an adjustment layer instead of transparent video to carry the timecode effect.
2. Drag the transparent video clip to an empty track in the sequence higher than all other video tracks.
3. In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the Video bin to open it.
4. Drag the Timecode effect and drop it onto the transparent video clip.
5. Click the Effect Controls panel to make the panel active.
6. Click the triangle next to Timecode to expose the options for this effect.
View source timecode in the Program Monitor

You can display the source timecode in the Program Monitor preview for clips in a sequence as you edit:

- If you trim a clip, the clip’s source timecode is displayed.
- If you perform a slide edit, the new source media In and Out points for the adjacent clips are displayed.
- If you perform a slip edit, the clip’s new source media In and Out points are displayed.

Choose Timecode Overlay During Edit from the Program Monitor panel menu. A check mark indicates that the command is selected.

View timecode in the Timecode panel (CS6)

In Premiere Pro CS6, you can view timecode in the Timecode panel. To view the Timecode panel, choose Window > Timecode.

You can view the following in the Timecode panel:

- If you have the Source panel selected, the Timecode panel will display source timecode.
- If you have the Timeline panel, or the Program panel selected, you can choose to display sequence timecode, or source timecode from the panel menu. You can choose which audio or video track’s timecode to display from the panel menu, as well.

To increase the size of the Timecode panel, drag the lower right corner of the window outward.

More Help topics
Managing assets
Customizing the Project panel

Change Project panel views
Working in List view
Working in Icon view
Customize List view columns
Select format for timecode display in the Project panel

Change Project panel views

After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about each asset in your project. You can view and sort assets in either List view or Icon view. List view displays additional information about each asset. You can customize the information it displays to meet the needs of your project.

See the video tutorial: Introducing the Project panel by Maxim Jago and Learn by Video for more details about the settings and controls in the Project panel.

A. List view  B. Zoom slider  C. Automate to sequence  D. Find  E. New Bin  F. New item  G. Clear  H. Icon view  I. Clip used in a sequence  J. Clip contains both audio and video  K. Playhead for scrubbing the thumbnail

- To change from one view to another, click the List View button or the Icon View button at the bottom of the panel. Alternatively, select View > List or View > Icon from the Project panel menu.

Working in List view

- To sort items in List view, click the column heading by which you want to sort the items. If bins are expanded, items sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column heading again.
- To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel menu.
- To hide or show thumbnails, choose Thumbnails from the Project panel menu. Change the size of the Thumbnails by dragging the Zoom slider.
- In Premiere Pro CS6, hovering over clips with the mouse provides a tool tip with information about the clip.
- In Premiere Pro CS6, hovering over columns with the mouse, provides a tool tip with information about the column.

Working in Icon view

Video tutorial: Hover Scrub

Premiere Pro CS6 brings about the addition of a new thumbnail display. This feature, includes the ability to scale your thumbnails
In Premiere Pro CS6, Icon view has the following features:

- Use the Zoom slider to increase or decrease the size of icons. Icons can be zoomed to a large scale so that you can view the contents of your media more easily.
- To scrub through the contents of a clip, do one of the following:
  - Move (but do not click and drag) the cursor across the thumbnail of the movie clip. This action is called "Hover Scrub". Hover scrubbing is most valuable for quickly previewing the contents of a clip before you edit it into a sequence.
  - Turn off Hover Scrub in the Project panel menu, or press Shift + H.
  - When Hover Scrub is off, you can press the Shift key to temporarily enable Hover Scrubbing.
  - Use the keyboard shortcuts I and O to set In and Out points for the clip while hover scrubbing.
  - While hovering over a portion of a clip, double-click the icon, and the clip will load into the Source Monitor where the pointer was hovering. With this technique, Insert or Overwrite edits can be quickly made to the timeline.
  - Click the icon. Drag the playhead across the slider to scrub the clip.
    - After clicking the slider on the thumbnail, a clip playhead appears. You can:
        - Drag the playhead to see clip contents, or to monitor audio.
        - Use J-K-L keyboard shortcuts to shuttle through the clip.
        - Use the keyboard shortcuts I and O to set In and Out points for the clip while paused or shuttling. After marking clips with an In and Out point, a yellow bar shows where the In and Out points are located.
    - To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P (Windows) or Command+P (Mac OS) keys. To clear the poster frame, press the Ctrl+Shift+P (Windows) or Option+P (Mac OS) keys.
    - To view if the clip has been used in a sequence, hover over the filmstrip icon with the mouse and view the tool tip. The indicator also shows how many times the clip is used in the sequence.
    - To locate the clip in a sequence, click the filmstrip icon and choose the sequence and sequence location (in timecode) from the context menu. The playhead will jump to the clip in the proper sequence.

In Premiere Pro CS5, and later, you can arrange clips in a desired order:

- To arrange items in Icon view, drag a different location in the grid. As you drag, a vertical bar indicates where the item will be located. If you drag an item to a bin, the item goes into the bin.
  - You can see the entire duration of a clip when Hover Scrubbing thumbnails left to right. At the left of a thumbnail is a clip’s Media Start point, and to the right is its Media End point. When you move the mouse outside the boundaries of the clip, or focus is set away from the Project panel, the thumbnail resets to the poster frame. No audio is played during hover scrubbing.
  - You can use Icon view to arrange clips in "storyboard" order, and then use the Automate To Sequence feature to move the storyboard into a sequence. See this video tutorial by Franklin McMahon on the Layers Magazine website for details.
  - If you are using a MacBook Pro, you can pinch and zoom the Multi-Touch trackpad to resize thumbnails in the Project panel and Media Browser.

**Customize List view columns**

The columns of metadata in the Project panel List view tell various things about the assets listed. The Project panel can display any XMP metadata fields you choose, not only the clip data fields. You can select which metadata columns Premiere Pro displays, add properties to schema, and change the order of columns. Premiere Pro saves your choice of columns in the project file. The same selection of columns appears in the Project panel whenever you open the project.

**Edit the display of columns in the Project panels**

1. Choose Metadata Display from the Project panel menu, and do any of the following:
   - To display all the columns in a metadata schema in the Project panels, check the box next to the schema name.
   - To display columns selected from one or more schema, click the triangles next to the schema names to open them. Then, check the
boxes next to the names of the columns you want to display.

*Note:* If you can’t locate or change a property in the Metadata Display dialog box, Adobe Premiere Pro locks the property, so that you cannot change it. For example, you can delete properties you added, but not the properties built in to the Adobe Premiere Pro project metadata.

2. Click OK.

**Rearrange columns**

- In the List view of the Project panel, drag the column header horizontally to the desired position.

**Change the width of a column**

- In the List view of the Project panel, position the mouse over a dividing line between column headings. When the Column Resize icon appears, drag horizontally.

**Sort by a column**

- In the List view of the Project panel, click a column name to switch between ascending and descending sorts based on the content of that column.

**Add a column**

1. Choose Metadata Display from the Project panel menu.
2. Click Add Property.
3. Type a name for the column.
4. Choose a type:
   - **Integer** columns can contain only whole numbers.
   - **Real** columns can contain decimals up to two digits.
   - **Text** columns can contain any text you enter.
   - **Boolean** columns provide the option for Boolean terms.
5. Click OK, and click OK again.

**List view columns**

The names of most of the Project panel columns are self explanatory. Following are definitions for the less obvious ones:

**Name** By default, displays the asset filename. You can change the name the asset uses within the project. You cannot remove the Name field from the List view.

**Label** Color that helps identify and associate assets.

**Media Duration** Length of the source file, expressed in the currently specified Display option.

*Note:* In Premiere Pro, the In point and Out points specify all durations in any panel including the frames. For example, setting the In point and Out point to the same frame results in a duration of one frame.

**Video Duration** The duration of the video component of a clip. To determine video duration, the difference between the video In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as changes to clip speed.

**Audio Duration** The duration of the audio component of a clip. To determine audio duration, the difference between the audio In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as changes to clip speed.

**Video Info** The frame size and aspect ratio of the asset, and whether an alpha channel is present.

**Video Usage** The number of times the video component of an asset is used in the project sequences.

**Audio Usage** The number of times the audio component of an asset is used in the project sequences.

**Tape Name** The name of the source tape, as entered when the clip was logged or captured.

**Description** Optional description of the asset, entered when the clip was logged or captured.
Comment  Optional comment, entered when the asset was logged or captured, intended for identification and sorting purposes.

Log Note  Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path  Location of the file on disk, expressed as a folder path.

Capture Settings  Indicates whether a file has capture settings assigned in Premiere Pro.

Status  Whether an asset is online or offline. If a clip is offline, Status also indicates why.

Offline Properties  Whether the source of an offline clip contains video, audio, or both.

Scene  Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful to use scene names from a script here to help organize your work.

Shot/Take  Field for shot name, or take name entered using the Capture panel or through the Edit Offline File dialog box.

Good  Indicates preferred assets.

---

**Select format for timecode display in the Project panel**

By default, Premiere Pro displays timecode for clips in the Project panel in the format selected in Preferences. You can change this default, however, to any other timecode display format.

1. Select Project > Project Settings > General.

2. In the Video section of the Project Settings dialog box, select a timecode format from the Display Format menu.

3. Click OK.

For information about the Project Panel, see this series of four video tutorials by Andrew Devis on the Creative COW website:

- Project Panel: Organizing, Automating, and Searching
- Project Panel: New Items and Templates
- Project Panel: Preferences and Bin Structures
- Project Panel: Importing Footage

---

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Organizing assets in the Project panel

Working with bins
Label assets
Rename assets
Jump to an asset in the Project panel
Find assets in the Project panel
Find assets matching criteria
Finding clips with Face Detection
Remove assets from a project
Define a different thumbnail for clips
Edit cells in the Project panel
Viewing clip properties
Viewing field order for clips
Determining if a clip has interlaced or progressive scanning
Change the frame rate of clips

Working with bins

The Project panel can include bins, which you can use to organize project contents in much the same way as folders in Windows® Explorer or Mac OS® Finder. Bins can contain source files, sequences, and other bins.

As your project grows, you can make new bins to contain those items. While it is not absolutely necessary to create and use bins (especially with short-form projects), most editors find them indispensable for staying organized.

You may want to use bins in the following ways:

- To store offline clips for batch capture.
- To store main sequences and backup sequences.
- To organize files by type, such as video, still images, and audio files.

These are the default behaviors of bins in the Project panel. You can change the last three bin default behaviors by editing bin behavior in general preferences.

To learn more about working with bins, see the video tutorial, Enhanced Bins In Premiere Pro CS3, on the Creative COW website.

Adding and deleting bins

- To add a bin, click the New Bin button at the bottom of the Project panel. You can also use the keyboard shortcut Control+/ (Windows) or Command+/ (MacOS).
- To delete one or more bins, select the bins and click the Delete icon at the bottom of the Project panel. You can also delete bins by
selecting one or more bins, and then pressing the Delete key.

See the entire series of video tutorials about the Project panel by Andrew Devis on the Creative Cow website.
Project Panel 1 - Organizing, Automating, and Searching in the Project Panel
Project Panel 2 - New Items and Templates
Project Panel 4 - Importing Footage

Article: How to work with bins

Double-click to open a bin in its own dockable panel.

Change bin behaviors
While working in a project, you will sometimes want to change the way you view your bins. In standard layout, you can see the hierarchy of your entire project, which is useful. However, sometimes you want to open a bin in its own tab, or open in a new panel. That way, you can focus on the clips in a particular bin, sort clips in storyboard order in icon mode, or search for clips within a bin by typing in the search field.

Some editors like the bin window overlapping the interface, while others prefer to see bins open in place, or in new tabs.

To open a bin in its own floating panel, in place, or in a new tab, do the following:
• To open a bin in its own floating panel, double-click the bin. This panel can be docked or grouped like any other panel.
• To open a bin in place, Ctrl-double-click (Windows) or Command-double-click (Mac OS) the bin.
• To open a bin in a new tab, Alt-double-click (Windows) or Option-double-click (Mac OS) the bin.

You can change the default behaviors of Project panel bins by editing the Bins preferences.
1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. In the Bins area, select options from the menus for Double-Click, + Ctrl (Windows) or + Command (Mac OS), and + Alt (Windows) or + Opt (Mac OS).
3. Click OK.

Bin tips
• To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. Dropping an item into a bin does not automatically open the bin.
• To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click the bin.
• To show the contents of an enclosing (parent) bin when you’re viewing only the contents of a nested bin, click the Parent Bin button in the Project panel. You can continue to click this button until the top-level contents of the Project panel appear.
• To open or close more than one bin at a time, Alt-click (Windows) or Option-click (Mac OS) multiple selected bins.

💡 If you click New Bin multiple times in a row, each new bin is nested inside the previous new bin.
Label assets

Labels are colors that help you identify and associate assets. You assign and view labels in the Project panel. Label colors mark assets in the Project panel’s Label column and in a Timeline panel.

- To assign a label to an asset, select a clip in the Project panel, choose Edit > Label, and choose a color.
- To select all assets with the same label, select an asset that uses the label and choose Edit > Label > Select Label Group.
- To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS). Click a color swatch to edit a color.
- To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > Preferences > Label Defaults (Mac OS).

Note: Label defaults affect assets you add to the Project panel from the time you change the defaults; the command doesn’t change label colors for assets already in the Project panel. To change label colors for assets already in the Project panel, use the Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS) command.

Rename assets

All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the Project panel in Premiere Pro. Whenever you rename a clip in Premiere Pro, the original file and filename remain untouched on your hard disk.

💡 When changing the name of your clip, the name of the source file does not reflect the change. Some users suggest entering the desired clip name in the “Description” Column instead so that the clip name and source file naming scheme is maintained. The drawback is that the clip name is not descriptive in the Timeline panel or in the Project panel in icon view. You decide which system would be more advantageous to your workflow.

Rename a clip

You can change the name for a clip. Premiere Pro stores the clip name with the other clip properties in the project file. Changing the name of a clip does not change the filename of the source file for the clip.

Note: To automatically store the new name also in the Title field of the Dublin Core metadata schema, first link the Clip Name property. See Link clip data to XMP metadata.

1. In the Project panel, select the clip.
2. Do one of the following:
   - In the Project panel, choose Clip > Rename, type the new name, and press Enter (Windows) or Return (Mac OS).
   - In the Project panel, click the Name field, type the new name, and press Enter (Windows) or Return (Mac OS).
   - In the Metadata panel, click the triangle next to Clip to show the clip properties fields. Type the new name into the Name field, and press Enter (Windows) or Return (Mac OS).

💡 The Rename command is available when you right-click (Windows) or Control-click (Mac OS) a clip in the Project panel, or in a Timeline.

Rename an original source file

- Quit Premiere Pro and rename the file on the desktop.

The next time you open the project, Premiere Pro launches a dialog.

1. Navigate to the file that you renamed and select it in the dialog.
2. Click Open
3. Premiere Pro launches with the file relinked to the renamed source file.

Jump to an asset in the Project panel

1. Select the Project panel.
2. Type the first letter of the name of the desired clip.

Find assets in the Project panel

1. In the Project panel, select one of these options from the In menu:

   All  Searches all metadata.

   Visible  Searches only the metadata fields visible in the Project panel.
2. Do one of the following:
   - Place the cursor in the Find box in the Project panel.
   - Select the Project panel, and press Shift+F.
3. (Optional) Click the magnifying glass icon in the Find box to see a menu listing the most recently searched terms.
4. Type the term for which you want to search.
   - The Project panel shows only assets that match the search criteria. The magnifying glass menu suggests search terms. The suggestions include any misspellings present in clip metadata. This feature allows you to find errors and correct them.
   - The menu updates dynamically as you type each new letter.
   - When you open a bin while a search term is in the Find box, Premiere Pro copies this search term into the new Find box. The filtering persists for the opened bin.
5. (Optional) Click a suggestion to initiate a search for that term.
6. Click the Close icon to end the search and show all assets.

Find assets matching criteria

For more detailed searches, you can locate any assets in your project that meet criteria you specify. For example, you can search for a video clip that has a certain word in its Name column and a phrase in its Comment column.

1. Do one of the following:
   - Click the Find icon at the bottom of the Project panel.
   - Select the Project panel, and press Ctrl + F (Windows), or Command + F (Mac OS).
2. In the Find dialog box, select the name of the columns to search from the menus under Column.
3. Select the appropriate operators from the menus under Operator.
4. Type in the characters you want to find in the specified columns in their respective Find What fields.
5. If you’re searching for two criteria simultaneously, do one of the following:
   - To find assets that match both criteria, select All from the Match menu.
   - To find assets that match either criteria, select Any from the Match menu.
6. Click Find.

Finding clips with Face Detection

You can find clips containing faces if you first use Face Detection to identify them.

Identify clips containing faces

Identify clips that contain faces, so that you can later filter the Project panel for clips containing faces.

*Note: Content analysis works on all supported media types, including still images. In Premiere Pro CS5.5 and later, face detection is enabled for merged clips if at least one of the component clips contains video.*

1. To select one or more clips for face detection, do one of the following:
   - Select a clip in the Project panel. Choose Clip > Analyze Content.
   - In the Project panel, right-click a selected clip and choose Analyze Content.
   - The Analyze Content dialog box appears.
2. Check Face Detection. Choose from High, Medium, or Low quality (High gives the best results, while Low is fastest), and then click OK.
   - Adobe Media Encoder opens with the selected clips in its encoding queue, and analyzes the selected clips. A green checkmark appears in the Status column for each clip that has been analyzed.
3. Close the Adobe Media Encoder window.

Find clips containing faces

You can filter the Project panel to show only clips containing faces. First identify the clips that contain faces using Face Detection.

1. Do one of the following:
• Click the magnifying glass in the Find box and choose Find Faces,
• Choose Edit > Find Faces.

The Project panel displays only clips containing faces. All bins remain visible in this filtered view to allow you to drag clips to them.

2. To clear the filter, click the X on the right side of the Find box.

The Project panel displays all clips.

### Remove assets from a project

You can remove assets you don’t need from the Project panel without removing them from your hard disk.

#### Remove an asset from the Project panel

- Select the item and press the Delete key.

  The file remains on the hard disk

  **Note:** When you use the Project > Make Offline command, you have the option of deleting the actual source file along with its reference in the project. (See Working with offline clips.)

#### Remove unused assets from the Project panel

You can remove assets you haven’t used in a Timeline panel from the Project panel.

- Do one of the following:
  - Sort the Project panel List view by the Video Usage or Audio Usage columns to identify unused clips, and then select and delete them.
  - Choose Project > Remove Unused.

### Define a different thumbnail for clips

In Premiere Pro CS5 and CS5.5, you can change the poster frame of clips in Icon view. By default, the first frame of a clip appears in the thumbnail viewer and in other places in the project where the thumbnail is displayed. You can override the default thumbnail by designating any clip frame as a poster frame.

1. Select the clip in a Project panel.
2. Press the Play button or drag the play slider on the thumbnail viewer in the upper left corner of the Project panel until the frame you want is displayed.
3. Click the Set Poster Frame button.

  ➤ You can also set the poster frame by right-clicking (Windows) or Control-clicking (Mac OS) the thumbnail viewer and choosing Set Poster Frame.

In Premiere Pro CS6, you can change the poster frame of a clip in Icon view. See Working in Icon view for details.

  **Note:** Because of improved thumbnails in Premiere Pro CS6, the thumbnail viewer in the Preview Area of the Project panel is hidden by default. Enable it in the panel menu of the Project panel.

### Edit cells in the Project panel

You can edit the data in the editable cells, whether for clip properties or XMP metadata, for any clip in the Project panel. Premiere Pro stores data written to XMP metadata cells in the source files. However, it stores data written to clip properties cells in the project file, not into the source files. Clip properties data do not travel with the source files, and they are readable only by Premiere Pro.

By default, the Project panel displays only the clip properties. To write data that Premiere Pro stores in the source files, first add metadata columns to the Project panel display. See Customize List view columns.

1. Do one of the following:
   - In the List View of the Project panel, click an icon to the left of a filename to select a clip. Press Tab repeatedly, until the desired editable cell is highlighted, and switched to editing mode.
   - Click in an editable cell.
2. Type the data you want to replace the data already in the cell, if any.
3. Do one of the following:
   - To save the new data, and to highlight the next cell for the same clip, press Tab.
To save the new data, and to highlight the previous cell for the same clip, press Shift+Tab.

To save the new data, and to highlight the same cell in the next clip, press Enter (Windows) or Return (Mac OS).

To save the new data, and to highlight the same cell in the previous clip, press Shift+Enter (Windows), or Shift+Return (Mac OS).

Note: In Icon View of the Project panel, press Tab to highlight the filename of the next asset and to place it in editing mode.

Viewing clip properties
Premiere Pro includes clip analysis tools that you can use to evaluate a file in any supported format stored inside or outside a project. For example, after producing a video clip to be streamed from a web server, you can use clip analysis tools to determine whether a clip you exported has an appropriate data rate for Internet distribution.

The Properties panel provides detailed information about any clip. For video files, analyzed properties can include the file size, number of audio channels, duration, frame rate, audio sample rate, average data rate, and codecs. The Properties panel will not show all these properties for every clip. The data shown in the Properties panel is determined by the file format of the clip being examined.

View clip properties
- Do one of the following:
  - If the clip is in the Project panel, select it to display a subset of its properties in the preview area at the top of the Project panel.
  - If the clip is in the Source Monitor, Timeline panel, or Project panel, select it and choose File > Get Properties For > Selection.
  - If the clip is not in the project, choose File > Get Properties For > File. Locate and select the clip you want to analyze, and then click Open.

You can also view clip properties in the Source Monitor, Timeline panel, or Project panel by right-clicking (Windows) or Control-clicking (Mac OS) a clip and choosing Properties.

Viewing field order for clips
In Premiere Pro CS6, you can determine the field order for a clip in the Preview Area of the Project panel. In the Preview Area, and next to the clip, you can view information about the clip. Next to the timecode information, the field order is listed.

- LFF indicates a lower-field first field order for the clip.
- UFF indicates a upper-field first field order for the clip.

Note: In Premiere Pro CS6, the Preview Area is hidden by default. Enable it in the panel menu of the Project panel.

Determining if a clip has interlaced or progressive scanning
In Premiere Pro CS6, you can determine if a clip has interlaced or progressive scanning in the Preview Area of the Project panel. In the Preview Area, and next to the clip, you can view information about the clip. Next to the timecode information, an indicator for interlaced or progressive scanning can be seen.

- "i" indicates the clip has interlaced scanning
- "p" indicates the clip has progressive scanning

Change the frame rate of clips
You can use the Interpret Footage command to change the frame rate that Premiere Pro assumes for a clip. When changing the frame rate of a clip, audio is changed, in addition to the video. Changing the frame rate changes the original duration proportionally. For example, if you set a 10-second, 24-fps clip to 48 fps, it becomes half as long, with a new duration of 5 seconds. Clip frame rate is reconciled with the sequence frame rate. For example, if you change a 24-fps clip in a 24-fps sequence to 48 fps, the sequence displays only every other frame of the clip.

You can also change clip speed and duration by choosing the Clip > Speed/Duration command for a clip selected in a Timeline panel. However, such a change affects only that clip instance in a Timeline panel. Using the Interpret Footage command changes how a file is interpreted throughout a project.

1. In the Project panel, right-click the desired clip.
2. Select Modify > Interpret Footage, and do one of the following:
   - Select Use Frame Rate From File,
   - Select Assume This Frame Rate, and type the number of frames per second.
3. Click OK.
• Creative COW: Enhanced Bins In Premiere Pro CS3
• Find and group effects
• Create a custom sequence preset
Managing metadata

About the Metadata panel and XMP

To streamline your workflow and organize your files, use XMP metadata. Metadata is a set of descriptive information about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata properties are embedded in source files, so the data automatically appears in other applications. This sharing of metadata lets you quickly track and manage video assets as they move through your production workflow.

**Note:** Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly browse assets.

For a video about the Metadata panel, see the Adobe website.

Maxim Jago explains XMP metadata in a video from, “Premiere Pro CS5 for Avid Editors.”

About schemas and properties

A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, includes properties like Scene and Shot Location that are ideal for digital video projects. Exif schemas, by contrast, include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, like Date and Title, appear in the Dublin Core schema. To display different properties, see Show or hide XMP metadata.

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most items, a tool tip appears with details.

About the XMP standard

Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other formats (such as Exif, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it.

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.

To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information about XMP, see Extensible Metadata Platform.

About the Metadata panel in Premiere Pro

The Metadata panel shows both clip-instance metadata and XMP file metadata for a selected asset. Fields under the Clip heading show clip-instance metadata: information about a clip selected in the Project panel, or in a sequence. Clip instance metadata is stored in the Premiere Pro project file, not in the file to which the clip points. Only Premiere Pro reads clip instance metadata not, other applications. However, in Premiere Pro you can link some clip metadata fields with XMP metadata fields. This option allows applications outside Premiere Pro to access the clip-based metadata by way of the XMP fields.

If you never use subclips and never import multiple instances of master clips, then each clip in your project is unique. You can use XMP File properties exclusively, so all your metadata is recorded into the source file, visible to other applications. Alternatively, you can use the traditional Clip properties, but turn linking on for all of them. Premiere Pro automatically copies the clip data into the matching XMP properties from that point.
To the top

Fields under the File and the Speech Transcript headings show XMP metadata. Using Speech Search, you can transcribe words spoken in a clip to text. Then search the text to find where a specific word is spoken in the clip. For more information about using Speech Search, see Analyze speech for text XMP metadata.

For more information about XMP metadata, see the overview on the Adobe web site.

For more information about XMP metadata, see the white paper on the Adobe web site.

The Metalogging workspace

The Metalogging workspace is for entering metadata after importing, capturing, or digitizing media into Premiere Pro. The Project panel and the Metadata panels are maximized to make entering metadata easier.

To enable the Metalogging workspace, choose Window>Workspace>Metalogging.

Phil Hawkins has details about the Metalogging workspace in this video tutorial from Infinite Skills.

Frankin McMahon shows you how to use the Metalogging workspace in the video tutorial, “DSLR Video Editing in Premiere Pro CS5” from Layers Magazine.

About file, clip, and project XMP metadata

For the most part, Adobe video and audio applications deal with XMP metadata very similarly. Some small distinctions exist, however, reflecting the unique workflow stage that each application addresses. When using applications in tandem, an understanding of these slightly different approaches can help you get the most out of metadata.

Adobe OnLocation and Encore provide one set of metadata properties for all assets. However, Adobe Premiere Pro, After Effects, and Soundbooth divide the Metadata panel into separate sections for different asset types.

Adobe Premiere Pro Separates metadata in these sections:

- **Clip** Displays properties for clip instances you select in the Project panel or Timeline panel. This metadata is stored in project files, so it appears only in Adobe Premiere Pro.
- **File** Displays properties for source files you select in the Project panel. This metadata is stored directly in the source files, so it appears in other applications, including Adobe Bridge.

After Effects Separates metadata in these sections:

- **Project** Displays properties for the overall project. If you select Include Source XMP Metadata in the Output Module Settings dialog box, this information is embedded into files you output from the Render Queue.
- **Files** Displays properties for source files you select in the Project panel. (If you select a proxy, properties for the actual file appear.)

For After Effects, both Project and File properties are stored directly in files, so you can access this metadata in Adobe Bridge.

Soundbooth Separates metadata in these sections:

- **File** Displays properties for the currently displayed audio or ASND file. This metadata is stored directly in such files, so it appears in other applications. (Adobe Bridge, however, does not display metadata for ASND files.)
- **Clip** Displays properties for multitrack clips you select in the Editor panel. This metadata is stored in the containing ASND file, so it appears only in Soundbooth.

Adobe Premiere Pro and Soundbooth also provide a Speech Analysis section with metadata that appears only in those applications.

Using clip metadata and file metadata

XMP file metadata is information about a source file stored in the source file. Clip metadata is information about a clip, stored in a Premiere Pro project file. In Premiere Pro, any number of clips can point to the same source file. For example, a group of subclips, each with different In points and Out points, point to the same source file. Also, if you import a file twice, but give each imported clip a different name, both clips point to the same source file.

Use the XMP metadata fields to store data that applies to the source file, and all clip instances that point to it. Use the clip metadata fields to store data specific to each unique clip. Link clip metadata fields to XMP metadata fields when you want clip metadata copied to the source file. Do not link a clip metadata field to an XMP metadata field for more than one clip pointing to the same source file, however.

Edit XMP metadata

In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

**Note:** Instead of a Project panel, Soundbooth uses the Files panel.

1. Select the desired files or clips.
2. In the Metadata panel, edit text or adjust values as needed.
If you selected multiple items, the panel displays properties as follows:

- If a property matches for all items, the matching entry appears.
- If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

Search XMP metadata

1. Select the files or clips you want to search.
2. In the search box at the top of the Metadata panel, enter the text you want to find.
   The list of metadata collapses to reveal only properties that contain your search string.
3. (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons to the right of the search box, or press Tab.
4. To exit the search mode and return to the full list of metadata, click the close button to the right of the search box.

Show or hide XMP metadata

To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying only those that you need.

1. From the options menu for the Metadata panel, select Metadata Display.
2. To show or hide schemas or properties, select or deselect them from the list.

Save, switch, or delete metadata sets

If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch between them.

1. From the options menu for the Metadata panel, select Metadata Display.
2. Do any of the following:
   - To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.
   - To display a previously saved set of metadata, select it from the menu.
   - To delete a previously saved set of metadata, select it from the menu, and click Delete Settings.

Create schemas and properties

If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas and properties.

1. From the options menu for the Metadata panel, select Metadata Display.
2. Click New Schema, and enter a name.
3. In the list, click Add Property to the right of the schema name.
4. Enter a property name, and select one of the following for Type:
Integer Displays whole numbers that you drag or click to change.
Real Displays fractional numbers that you drag or click to change.
Text Displays a text box (for properties similar to Location).
Boolean Displays a check box (for On or Off properties).

View clip data in the Metadata panel
You can show or hide clip information in the Metadata panel like any other metadata. Premiere Pro saves clip information in the schema named Premiere Project Metadata.

For more information about showing or hiding metadata schemas, see Show or hide XMP metadata.

1. Do one of the following, if necessary:
   • If the Metadata panel is not open, select Window > Metadata.
   • If the contents of the Metadata panel are hidden behind another panel, click the Metadata tab to bring the panel forward.

2. Click the panel menu button in the Metadata panel, and select Metadata Display.
3. Click the triangle next to Premiere Project Metadata to view all the clip information fields.
4. Do one of the following:
   • Check the Premiere Project Metadata box to display all clip information,
   • Check only the boxes near the names of the clip information fields you want to display.
5. Click OK.

Link clip data to XMP metadata
In the Metadata panel, the Clip property value fields are internal. They reside in the Premiere Pro project file, and are readable by Premiere Pro alone. However, some of the property value fields in the Clip section have a link option box next to them. After you select the link option, Premiere Pro automatically enters the information that you enter into the Clip value field into a corresponding XMP field.

When you select the link option, the metadata panel links a clip data field to an XMP metadata field in one of the schema. Selecting this option does not copy existing clip data into XMP fields. Premiere Pro does copy any clip data added after the link is made into the linked XMP fields. In most cases, the XMP field has the same name as the clip data field linked to it. In the following two cases, the XMP fields have names different from the clip data fields linked to them:

<table>
<thead>
<tr>
<th>Clip data field name</th>
<th>XMP field name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Title (in Dublin Core schema)</td>
</tr>
<tr>
<td>Log Note</td>
<td>Log Comment (In Dynamic Media schema)</td>
</tr>
</tbody>
</table>

1. In the Metadata panel, drag the scroll bar under the Clip heading downward until you see the fields with empty link buttons to the right.
2. Click the link buttons near any fields you want to link to XMP metadata.
   A chain icon appears in the link button ⬇️ for any linked field.
Working with aspect ratios

About aspect ratios
An aspect ratio specifies the ratio of width to height. Video and still picture frames have a frame aspect ratio, and the pixels that make up the frame have a pixel aspect ratio (sometimes referred to as PAR). You record video for television in either a 4:3 or 16:9 frame aspect ratio. Additionally, different video recording standards use different pixel aspect ratios.

You set the frame and pixel aspect ratios for a Premiere Pro project when you create it. Once these ratios are set, you cannot change them for that project. You can, however, use assets created with different aspect ratios in that project.

Premiere Pro automatically tries to compensate for the pixel aspect ratio of source files. If an asset still appears distorted, you can manually specify its pixel aspect ratio. Reconcile pixel aspect ratios before reconciling frame aspect ratios, because an incorrect frame aspect ratios can result from a misinterpreted pixel aspect ratio.

Frame aspect ratio
Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For example, DV NTSC has a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). A typical widescreen frame has a frame aspect ratio of 16:9. Many cameras that have a widescreen mode can record using the 16:9 aspect ratio. Many films have been shot using even wider aspect ratios.

When you import clips shot in one frame aspect ratio into a project that uses another frame aspect ratio, you decide how to reconcile the different values. For example, two common techniques are used for showing a 16:9 movie on a 4:3 standard television. You can fit the entire width of the 16:9 movie frame within the 4:3 television frame. This placement leaves black bands above and below the movie frame, called letterboxing.

Alternatively, you can fill the 4:3 frame vertically with the entire height of the 16:9 frame. Then, you can pan the horizontal position of the 16:9 frame within the narrower 4:3 frame so that important action always remains inside the 4:3 frame. This technique is called pan & scan. In Premiere Pro, you can implement either technique by using Motion effect properties such as Position and Scale.
Pixel aspect ratio

For a video that explains the basics of pixel aspect ratios, see the Adobe web site.

Pixel aspect ratio describes the ratio of width to height of a single pixel in a frame. Pixel aspect ratios vary because different video systems make various assumptions about the number of pixels required to fill a frame. For example, many computer video standards define a 4:3 aspect ratio frame as 640 pixels wide by 480 pixels high, which results in square pixels. Video standards such as DV NTSC define a 4:3 aspect ratio frame as 720x480 pixels, which results in narrower, rectangular pixels because where more pixels lie within the same frame width. The computer video pixels in this example have a pixel aspect ratio of 1.1 (square). The DV NTSC pixels have a pixel aspect ratio of 0.91 (nonsquare). DV pixels, which are always rectangular, are vertically oriented in systems producing NTSC video and horizontally oriented in systems producing PAL video.

Premiere Pro displays clip pixel aspect ratio next to the clip image thumbnail in the Project panel.

If you display rectangular pixels on a square-pixel monitor without alteration, images appear distorted; for example, circles distort into ovals. However, when displayed on a broadcast monitor, the images appear correctly proportioned because broadcast monitors use rectangular pixels. Premiere Pro can display and output clips of various pixel aspect ratios without distortion. Premiere Pro attempts to automatically reconcile them with the pixel aspect ratio of your project.

You could occasionally encounter a distorted clip if Premiere Pro interprets pixel aspect ratio incorrectly. You can correct the distortion of an individual clip by manually specifying the source clip pixel aspect ratio in the Interpret Footage dialog box. You can correct similar misinterpretations of groups of same-size files by editing the file Interpretation Rules.txt.

Premiere Pro CS3 and earlier used pixel aspect ratios for standard-definition video formats that ignore the concept of clean aperture. By not accounting for the fact that clean aperture differs from production aperture in standard-definition video, the pixel aspect ratios used by After Effects CS3 and earlier were slightly inaccurate. The incorrect pixel aspect ratios cause some images to appear subtly distorted.

**Note:** The clean aperture is the portion of the image that is free from artifacts and distortions that appear at the edges of an image. The production aperture is the entire image.

For details about the corrected pixel aspect ratios in Premiere Pro CS4 and later (as well as other applications), see the Adobe web site.
Using assets with various aspect ratios

Premiere Pro automatically attempts to preserve the frame aspect ratio of imported assets, sometimes changing the pixel aspect ratio, the frame dimensions, or both so that the asset does not appear cropped or distorted when used in a sequence. Some assets contain metadata that allows Premiere Pro to make the calculations automatically and precisely. For assets lacking this metadata, Premiere Pro applies a set of rules to interpret pixel aspect ratio.

When you capture or import NTSC footage with the ATSC frame size of 704x480, the D1 frame size of 720x486, or the DV frame size of 720x480, Premiere Pro automatically sets the pixel aspect ratio for that asset to D1/DV NTSC (0.91). When you capture or import footage with the HD frame size of 1440x1080, Premiere Pro automatically sets the pixel aspect ratio for that file to HD 1080 Anamorphic (1.33). When you capture or import PAL footage with the D1 or DV resolution of 720x576, Premiere Pro automatically sets the pixel aspect ratio for that file to D1/DV PAL (1.094).

For other frame sizes, Premiere Pro assumes that the asset was designed with square pixels and changes the pixel aspect ratio and frame dimensions in a way that preserves the asset image aspect ratio. If the imported asset is distorted, you can change the pixel aspect ratio manually.

When you drag an asset into a sequence, Premiere Pro centers the asset in the program frame by default. Depending on its frame size, the resulting image could be too small or overcropped for the needs of the project. If so, you can change its scale. You can do this manually or have Premiere Pro do it automatically whenever you drag an asset into a sequence.

It is always a good idea to make sure that files are interpreted correctly. You can read asset frame dimensions and pixel aspect ratio near the preview thumbnail and in the Video Info column of the Project panel. You can also find this data in the asset Properties dialog box, the Interpret Footage dialog box, and the Info panel.

Fix aspect ratio distortion

The sequence settings preset you choose when you create a sequence sets the frame and pixel aspect ratios for the sequence. You can’t change aspect ratios after you create the sequence, but you can change the pixel aspect ratio that Premiere Pro assumes for individual assets. For example, if a square-pixel asset generated by a graphics or animation program looks distorted in Premiere Pro, you can correct its pixel aspect ratio to make it look right. By ensuring that all files are interpreted correctly, you can combine footage with different ratios in the same project. Then you can generate output that doesn’t distort the resulting images.

Correct individual aspect ratio misinterpretations

1. Right-click the still image in the Project panel.
2. Select Modify > Interpret Footage.
3. Select an option in the Pixel Aspect Ratio section, and click OK.
4. Select one of the following:
   - Use Pixel Aspect Ratio From File Uses the original aspect ratio saved with the still image.
   - Conform To Lets you choose from a list of standard aspect ratios.

   **Note:** When using Photoshop to generate images for use in video projects, it’s best to use the Photoshop preset named for the video format you’ll use. Using the preset ensures that your images are generated with the correct aspect ratio.

Correct recurring aspect ratio misinterpretations

Premiere Pro automatically assigns pixel aspect ratios to files according to a file of rules. If a specific type of image is consistently misinterpreted (distorted) when you import it, you can change the relevant rule.

1. Open a text editor.
2. From within the text editor, go to the Premiere Pro Plug-ins folder.
3. Open the file named Interpretation Rules.txt.
4. Edit the rule that you want to modify, and choose Save.

Common pixel aspect ratios

<table>
<thead>
<tr>
<th>Pixel aspect ratio</th>
<th>When to use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Square pixels</td>
<td>1.0</td>
</tr>
</tbody>
</table>

Footage has a 640x480 or 648x486 frame size, is 1920x1080 HD (not HDV or DVCPRO HD), is 1280x720 HD or HDV, or was exported from an application that doesn’t support nonsquare pixels. This setting can also be appropriate for footage.
that was transferred from film or for customized projects.

<table>
<thead>
<tr>
<th>Format</th>
<th>Pixel Ratio</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>D1/DV NTSC</td>
<td>0.91</td>
<td>Footage has a 720x486 or 720x480 frame size, and the desired result is a 4:3 frame aspect ratio. This setting can also be appropriate for footage that was exported from an application that works with nonsquare pixels, such as a 3D animation application.</td>
</tr>
<tr>
<td>D1/DV NTSC Widescreen</td>
<td>1.21</td>
<td>Footage has a 720x486 or 720x480 frame size, and the desired result is a 16:9 frame aspect ratio.</td>
</tr>
<tr>
<td>D1/DV PAL</td>
<td>1.09</td>
<td>Footage has a 720x576 frame size, and the desired result is a 4:3 frame aspect ratio.</td>
</tr>
<tr>
<td>D1/DV PAL Widescreen</td>
<td>1.46</td>
<td>Footage has a 720x576 frame size, and the desired result is a 16:9 frame aspect ratio.</td>
</tr>
<tr>
<td>Anamorphic 2:1</td>
<td>2.0</td>
<td>Footage was shot using an anamorphic film lens, or it was anamorphically transferred from a film frame with a 2:1 aspect ratio.</td>
</tr>
<tr>
<td>HDV 1080/DVCPRO HD 720, HD Anamorphic 1080</td>
<td>1.33</td>
<td>Footage has a 1440x1080 or 960x720 frame size, and the desired result is a 16:9 frame aspect ratio.</td>
</tr>
<tr>
<td>DVCPRO HD 1080</td>
<td>1.5</td>
<td>Footage has a 1280x1080 frame size, and the desired result is a 16:9 frame aspect ratio.</td>
</tr>
</tbody>
</table>

More Help topics

AE CS4: New pixel aspect ratios
Working with markers

Markers
Markers panel (CS6)
Add markers in the Timeline (CS6)
Add markers to clips (CS6)
Find, move, and delete markers
Display marker comments
Sharing markers with After Effects, Encore, and Flash

Markers

Markers indicate important points in time and help you position and arrange clips. You can use a marker to identify an important action or sound in a sequence or clip. Markers are for reference only and do not alter the video.

Note: Markers have been simplified and consolidated in Premiere Pro CS6. Markers specifically for sequence and clips no longer exist, nor do numbered markers. A unified marker type is now available. The new marker type performs all the functions of the previous marker types. A Markers panel is now available, as well.

The following types of markers are available in Premiere Pro:

<table>
<thead>
<tr>
<th>Marker</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comment</td>
<td>A comment or note about the selected part of the Timeline.</td>
</tr>
<tr>
<td>Flash Cue Point</td>
<td>Flash cue points can be used to trigger events or navigate interactive content meant to be played back with Adobe Flash technology.</td>
</tr>
<tr>
<td>Web Link</td>
<td>Add a URL that provides more info about the selected part of the movie clip.</td>
</tr>
<tr>
<td>Encore Chapter Marker</td>
<td>Encore reads these markers as chapter points when you export to Encore using File &gt; Adobe Dynamic Link &gt; Send To Encore. In Encore, you can link chapter points to buttons in menus. Also, viewers can use the chapter advance buttons on their DVD remote controls to navigate through chapter points. Premiere Pro automatically places an Encore chapter marker, labeled Chapter 1, at the beginning of each sequence you create. You can rename this chapter marker in Encore. You can name Encore markers as you place them. The name you enter in Premiere Pro appears as the label for a button in the main menu or scenes menu in Adobe Encore.</td>
</tr>
</tbody>
</table>

You can add markers to a sequence, or to a source clip. Markers are color coded for their better identification.

Marker indicators
A. Comment marker B. Flash point marker C. Chapter marker D. Web link marker
Markers on the Marker and Timeline panels

A. Comment marker  B. Flash cue point marker  C. Encore chapter marker  D. Web link marker  E. Movie sequence  F. Movie clip  G. Markers on the Timeline

Markers panel (CS6)

Use the Marker panel (Window > Markers) to see all the markers in an open clip or sequence. Details associated with clips such as color-coded tags, In points, Out points, and comments are displayed. Clicking a clip thumbnail in the Markers panel moves the playhead to the location of the corresponding marker.

Click a marker in the Markers panel, and then the playhead moves to that position of marker in the Timeline.

A marker on a clip or in a sequence shows the In and Out points in the Marker panel. You can scrub the In or Out point to turn the marker from a single frame in time to one covering a range of time.

Online resources for markers in Premiere Pro CS6:

In this video by Todd Kopriva and video2brain, you'll see how markers have been improved in Premiere Pro CS6. You'll also get an overview of Adobe Prelude and how markers can be imported from Prelude to Premiere Pro.

Online resources for markers in Premiere Pro CS5.5, and earlier:

Franklin McMahon has this video tutorial on using clip markers.

See this tutorial by Andrew Devis from Creative Cow on using markers to pace your editing.

Richard Harrington provides a video tutorial on the Creative COW website that demonstrates placement of markers for synchronizing edits to audio.

Robbie Carman explains how to use markers to mark beats and words to aid you in aligning and trimming clips in this video from Peachpit TV for Video.

Add markers in the Timeline (CS6)

You can add markers on the Source monitor, Program monitor, or on the Timeline. Markers added to Program monitor are reflected in the Timeline. Similarly, markers added to the Timeline are reflected on the Program Monitor.

In Premiere Pro CS6, multiple markers can be added, allowing a user to add multiple notes and comment on clips on the same location in the Timeline.

1. Move the playhead to the point where you want to add a marker.

2. Select Marker > Add Marker, or press the M key.

You can set specialty markers, as well.

To set an Encore Chapter Marker, choose Marker > Set Encore Chapter Marker.

To set a Flash Cue Marker, choose Marker > Set Flash Cue Marker.

3. Double-click the marker icon to open the Marker dialog box.

   In Premiere Pro CS6, you can create a keyboard shortcut to open the Marker dialog box.

4. Set any of the following options:

   Name  Type a name for the marker.

   Duration  Drag the duration value or click the value to highlight it, type a new value, and press Enter/Return. When using markers for URL links and chapter markers, you can set sequence markers to be longer than one frame in duration. You might do this, for example, when setting markers in Premiere Pro that you will convert to cue points in FLV files.
Comments  Type a comment you want associated with the marker.

Encore Chapter Marker  Check this box if you want to make the marker an Encore chapter marker.

Web Link  Check this box if you want to associate the marker with a hyperlink.

URL  This field is enabled only when Web Link is checked. Enter the address of the web page you want to open.

Note: When the movie is included in a web page and the marker is reached in the movie, the web page automatically opens. Web links work only with supported formats such as QuickTime.

Frame Target  This field is enabled only when Web Link is checked. Enter the target frame for a web page if using an HTML frameset.

Flash Cue Point  Check this box to make the marker a cue point in Adobe Flash.

Type  This field is enabled only if Flash cue Point is selected. Check Event to create a Flash Cue Point marker that will trigger an event. Check Navigation to create a Flash Cue Point marker that will be used for navigation only.

Plus and Minus buttons  Click Plus (+) to add a Flash cue point, and to give it a name and value. Click Minus (-) to remove a Flash Cue point.

Name  This field is enabled only if Flash Cue Point is selected. Type a name for your Flash cue point.

Value  This field is enabled only if Flash Cue Point is selected. Type a value for your Flash cue point.

5. To enter comments or specify options for other sequence markers, click Prev or Next.

Note: DVD authoring programs such as Encore adhere to DVD guidelines that restrict the proximity of chapter links. When setting markers for use as chapter links, make sure to space them at least 15 frames apart, or by the amount required by your authoring software. Otherwise, your authoring program may move the chapter links automatically.

6. Click OK.

Add markers to clips (CS6)

Markers can be added to clips in the Source Monitor, or selected clips in the Timeline.

To add a marker to a clip in the Source Monitor, do the following:

1. Open the clip in the Source Monitor.
2. Place the Playhead where you want to place the marker.
3. Choose Marker > Add Marker, or press M.

The marker is added to the clip.

To add a marker to a clip in the Timeline, do the following:

1. Set up a keyboard shortcut for "Add Clip Marker" in Edit > Keyboard Shortcuts (Windows), or Premiere Pro > Keyboard Shortcuts (Mac OS).
2. Select the clip.
3. Place the Playhead where you want to place the marker.
4. Choose Marker > Add Marker, or press M.

The marker is added to the clip.

Add an unnumbered clip marker (CS5.5, and earlier)

1. Do one of the following:
   - To add a marker to a source clip, double-click the clip in the Project panel to open it in the Source Monitor.
   - To add a marker to a clip in a sequence, double-click the clip to open it in the Source Monitor.

2. In the Source Monitor, move the current-time indicator to the location where you want to set the marker.

3. Do one of the following:
   - Click the Set Unnumbered Marker button.
   - Select Marker > Set Clip Marker > Unnumbered.
Add an unnumbered sequence marker (CS5.5, and earlier)
1. In a Timeline panel, move the current-time indicator to the location where you want the marker.
2. Do one of the following:
   - Click the Set Unnumbered Marker button in the Program Monitor or a Timeline panel. (Double-click the Set Unnumbered Marker button to open the Marker dialog box as you set it.)
   - Select Marker > Set Sequence Marker > Unnumbered.

To insert unnumbered markers while a clip or sequence plays, press the asterisk key (*) on the numeric keypad whenever you want to insert a marker.

Add a numbered marker (CS5.5, and earlier)
1. Do one of the following:
   - To set a clip marker, open a clip in the Source Monitor or select the clip in a Timeline panel.
   - To set a sequence marker, select the Program Monitor or Timeline panel.
2. Move the current-time indicator to where you want to set the marker.
3. Choose Marker > Set Clip Marker or Marker > Set Sequence Marker, and choose an option in the submenu:
   - **Next Available Numbered** Sets a numbered marker using the lowest unused number.
   - **Other Numbered** Opens a dialog box in which you can specify any unused number from 0 to 99.

Create markers in the Effect Controls panel
In the Effect Controls panel, you can view all of the markers that you created in the Timeline panel. You can also add markers to your sequence to designate where you would like to place effects and see the markers as you work in the Effect Controls panel. In addition, you can create and manipulate markers directly in the Effect Controls panel.

1. Drag the playhead to the place where you want to create a marker.
2. Right-click (Windows) or Control-click (Mac OS) in the timeline ruler:
   - In Premiere Pro CS5.5, and earlier, choose Set Sequence Marker, and then choose the type of marker you want to set.
   - In Premiere Pro CS6, choose Add Marker, or press the M key.

Find, move, and delete markers
You can find markers by using the marker navigation tools. You can move them from their original locations by dragging them, or you can delete them altogether.

Navigate among markers
1. Click the marker icon.
2. In Premiere Pro CS6, do one of the following:
   - Select Marker > Go to Next Marker.
   - Select Marker > Go to Previous Marker.
In Premiere Pro CS5.5 and earlier, do one of the following:
   - Select Marker > Sequence Marker > Go to Next.
   - Select Marker > Sequence Marker > Go to Previous.

Go to a clip or sequence marker in a Timeline panel (CS5.5, and earlier)
- Do one of the following:
  - To cue the playhead to a clip marker, select the clip in the sequence and choose Marker > Go To Clip Marker > [marker].
  - To cue the playhead to a sequence marker, select the Program Monitor or Timeline panel, choose Marker > Go To Sequence Marker > [marker].

Move a marker
- Do one of the following:
  - To move a clip marker in a clip that’s in a sequence, open the clip in the Source Monitor and drag the Marker icon in the Source Monitor’s time ruler. (You can’t manipulate clip markers in the Timeline panel).
• To move a sequence marker, drag the marker in a Timeline panel or the Program Monitor’s time ruler.

• Dragging a marker in the Source or Program Monitor’s time ruler moves the corresponding marker icon in a Timeline panel.

Note: Sequence markers in a nested sequence appear as clip markers (with a slightly different color) in the parent sequence and in the Source Monitor. To adjust a nested marker, open the nested sequence in a Timeline panel, and then drag the marker.

Delete a marker
1. Do one of the following:
   • To delete a clip marker, cue the playhead to the clip marker, and then open the clip in the Source Monitor.
   • To delete a sequence marker, cue the playhead to the marker.

2. Do one of the following:
   • In Premiere Pro CS6, to clear a marker, choose Marker > Clear Current Marker
   • In Premiere Pro CS6, to clear multiple markers, choose Marker > Clear All Markers.
   • In Premiere Pro CS5.5, and earlier, choose Marker > Clear Sequence Marker, and choose one of the following options from the submenu:
     - Current Marker  Deletes the marker at the current time.
     - All Markers  Deletes all markers in either the clip or sequence (depending on the view you’re using).
     - Numbered  Deletes a numbered marker from a list of all numbered markers.

   Note: You can’t remove a sequence marker by dragging it away from the time ruler.

   You can clear a sequence marker by right-clicking (Windows), or Ctrl-clicking (Mac OS) on a marker, and then choose Clear Current Marker from the context menu.

Display marker comments
Once a marker is set, hovering over it in the time ruler produces a tool tip which displays the marker information. You can quickly scan marker contents without opening the Marker dialog box.

The sequence marker tool tip displays the following information on up to four items:

• Marker name (optional, shown only if entered)
• Timecode start (always displayed)
• Duration (optional, shown only if the marker has a duration)
• Comment text (optional, shown only if entered)

Note: When the Show Audio Time Units option is selected, the tool tips show marker location and duration in audio time units instead of timecode units.

Sharing markers with After Effects, Encore, and Flash
You can share markers between Premiere Pro, Adobe Encore, and Adobe Flash in any of the following ways.

Note: In Premiere Pro CS6, sequence markers are referred to as “markers.”

• When you import a Premiere Pro project into After Effects, After Effects converts the sequence markers to composition markers.
• When you copy a sequence from a Premiere Pro Project panel and paste it into After Effects, the resulting composition keeps the sequence markers as composition markers, and the clip markers as layer markers. The copy-and-paste operation therefore preserves the markers in the way you would expect.
• When you export a sequence from Premiere Pro through Adobe Media Encoder into a container format, such as AVI, the sequence markers are saved into the file as XMP temporal metadata. When you use the video file as the source for a layer, After Effects converts these sequence markers to layer markers.
• When you create an After Effects composition through Dynamic Link in Premiere Pro, After Effects does not preserve the sequence markers and clip markers.
• Encore chapter markers added to a sequence in Premiere Pro will appear as chapter markers in Encore when the host clip is exported from Premiere Pro using the File > Adobe Dynamic Link > Send To Encore command.
Sequence markers in clips exported from Premiere Pro appear as cue points in Adobe Flash projects if they contain text in their Chapter fields. The cue point data in the Chapter field of a sequence marker in Premiere Pro will be encoded as XML. For the XML protocol required, see Flash Help.

**Note:** You must add text to a chapter marker in Adobe Premiere Pro for that chapter marker to appear as a cue point in Adobe Flash projects.

- Metadata and markers
- Working with markers and cue points
- Create a dynamically linked composition from Premiere Pro or Encore
Monitoring assets
Using the Source Monitor and Program Monitor overview

Open or clear a clip in the Source Monitor
Navigate clips in the Source menu in the Source Monitor
Using the Source Monitor and Program Monitor time controls
View safe zones in the monitors
Choose fields in the Source and Program Monitors
Choose a display mode

Source Monitor and Program Monitor overview

The Source Monitor plays back individual clips. In the Source Monitor, you prepare clips that you want to add to a sequence. You set In points and Out points, and specify the clip’s source tracks (audio or video). You can also insert clip markers and add clips to a sequence in a Timeline panel.

The Program Monitor plays back the sequence of clips that you are assembling. It’s your view of the active sequence in a Timeline panel. You can set sequence markers and specify sequence In points and Out points. Sequence In points and Out points define where frames are added or removed from the sequence.

Each monitor contains both a time ruler and controls to play back and cue the current frame of a source clip or sequence. Set In and Out points, go to In and Out points, and set markers. Insert and Overwrite buttons are available in the Source Monitor, and Lift and Extract buttons are available in the Program Monitor, by default. Each monitor also contains an Export Frame button for creating a still from a single frame of video.
For details about changes to the Source monitor, Program monitor, Timecode, and Timeline panels, see this video by Todd Kopriva and video2brain.

Customizing the monitor panel button bar (CS6)
By default, the most useful buttons are displayed along the bottom of the Source and Program Monitors. However, you can add more. Click “+” at the lower right of a monitor to open the button editor. Add buttons to the button bar by dragging them from the button editor. Up to 2 rows of buttons can be added. Spaces to separate groups of buttons can also be dragged to the button bar. To remove a button, drag it away from the button bar. To turn off all buttons, go to the panel menu and deselect “Show Transport Controls.”

Roll over any button with the mouse to see its keyboard shortcut.

Setting display quality for the Source and Program Monitors
Some formats are difficult to display in full-motion playback, due to their high compression or high data rate. A lower resolution permits faster motion playback, but at the expense of display image quality. This tradeoff is most visible when viewing AVCHD and other H.264 -codec based media. Below full resolution, these formats have error correction turned off, and artifacts are common during playback. These artifacts, however, do not show up in exported media.

Providing separate playback and pause resolutions gives you more control over your monitoring experience. With high-resolution footage, you can set playback resolution to a lower value (for example, 1/4) for smooth playback, and set the pause resolution to Full. These settings allow you to check the quality of focus or edge details when playback is paused. Scrubbing puts the monitor in playback resolution, not pause resolution.

Not all resolutions are available for all sequence types. For Standard Definition sequences, such as DV, only Full and 1/2 are available. For many HD sequences up to 1080 frame size, Full, 1/2, and 1/4 are available. For sequences with frame sizes larger than 1080, such as RED, more fractional resolutions are available.

Note: If your previews are rendered at a resolution below the sequence resolution, the playback resolution is actually a fraction of the preview resolution. For example, you can set your preview files to render at 1/2 the sequence frame size (1/2 resolution) and your playback resolution to 1/2 resolution. The rendered previews play back at 1/4 of original resolution (assuming that the resolution of the original media matched the sequence resolution).

Set the display quality for the Source Monitor and Program Monitor

Note: You can assign keyboard shortcuts to playback resolutions.

1. Do one of the following:
   - Right click the image in the Source Monitor or Program Monitor.
   - Click the Panel Menu icon in the Source Monitor or Program Monitor.
   - Click the Settings button in the Source Monitor or Program Monitor.

2. Do one of the following:
   - To set playback resolution, select Playback Resolution.
   - To set paused resolution, select Paused Resolution.

3. From the menu, select the resolution desired.

For an explanation and tips on speeding up previews in Premiere Pro, see this video on the video2brain website.
Change magnification

The Source Monitor and Program Monitor scale video to fit into the available area. You can increase the magnification setting for each view to see the video in more detail. You can also descrease the magnification setting to see more of the pasteboard area around the image (to adjust motion effects more easily, for example).

1. Choose a magnification setting from the Select Zoom Level menu (to the right of the current time display) in the Source Monitor or Program Monitor.

   In the Source Monitor, percentage values refer to the size of the source media. In the Program Monitor, percentage values refer to the image size specified by the sequence settings. Fit scales the video to fit in the monitor’s available viewing area.

2. To change the visible area of a monitor, use the monitor’s scroll bars to change the visible area of the video image. Scroll bars appear when the current size of the monitor can’t contain the entire image.

Dropped frame indicator (CS6)

In Premiere Pro CS6, both the Source and the Program Monitor have the option to display an icon (resembling a “Stop Light”) that indicates whether frames are being dropped during playback. The light should start green and change to yellow when dropped frames occur and reset on each playback. A tooltip will indicate the dropped frame count.

To enable the dropped Frame indicator for the Source or Program Monitor, enable Show Dropped Frame Indicator in the panel menu, or the Settings menu.

Open or clear a clip in the Source Monitor

To view and edit source clips listed in the Project panel or individual clip instances in a sequence, open the clips in the Source Monitor. The Source menu, accessed from the Source Monitor tab, lists open clips.

1. To open a clip, do any of the following:
   - Double-click the clip in the Project or Timeline panel, or drag a clip from the Project panel to the Source Monitor. The clip appears in the Source Monitor and its name is added to the Source menu.
   - Drag multiple clips or an entire bin from the Project panel into the Source Monitor, or select multiple clips in the Project panel and double-click them. Clips are added to the Source menu in the order in which they were selected, and the last clip selected appears in the Source Monitor.
   - Choose the name of the clip you want to see from the Source menu (click the triangle to the right of the current clip’s name on the Source tab to make the menu appear).

   ![Choosing a clip to view from the Source menu]

   - The Source menu lists master clips by name. Clips opened from a sequence are listed by their sequence name, clip name, and starting time in the sequence.

2. To clear a clip from the Source Monitor, in the Source menu, choose Close to clear or Close All to clear all clips.
Navigate clips in the Source menu in the Source Monitor

You can set keyboard shortcuts for navigating multiple clips loaded into the Source Monitor. Keyboard shortcuts can speed toggling of clips, skipping to the first or last clip, or closing one or all the clips in the Source Monitor popup menu.

1. Select Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS).

   The Keyboard Shortcuts dialog box opens.

2. In the dialog box, click the triangle next to Panels, and then click the triangle next to Source Monitor Panel to reveal the keyboard shortcuts for that panel.

3. Set keyboard shortcuts for any of the following commands:
   - Source Clip: Close
   - Source Clip: Close All
   - Source Clip: First
   - Source Clip: Last
   - Source Clip: Next
   - Source Clip: Previous

4. Click OK.

Using the Source Monitor and Program Monitor time controls

The Source Monitor has several controls for moving through time (or frames) in a clip. The Program Monitor contains similar controls for moving through a sequence.

A. Current time display B. Playhead C. Zoom scroll bar D. Time Ruler E. Duration display

Time rulers Display the duration of a clip in the Source Monitor and sequence in the Program Monitor. Tick marks measure time using the video display format specified in the Project Settings dialog box. You can toggle the time rulers to display timecode in other formats. Each ruler also displays icons for its corresponding monitor’s markers and In and Out points. You can adjust the playhead, markers, and the In and Out points by dragging their icons in a time ruler.

In Premiere Pro CS6, time ruler numbers are off by default. You can turn the time ruler numbers on by selecting Time Ruler Numbers in the panel menu of the Source or Program Monitors.

Playhead Shows the location of the current frame in each monitor’s time ruler.

Note: The playhead was formerly called the “current-time indicator” (CTI).

Current time displays Show the timecode for the current frame. The current time displays are at the lower left of each monitor’s video. The Source Monitor shows the current time for the open clip. The Program Monitor shows the sequence’s current time. To move to a different time. Alternatively, click in the display and enter a new time, or place the pointer over the time display and drag left or right. To toggle display between full timecode and a frame count, Ctrl-click (Windows) or Command-click (Mac OS) the current time in either monitor or a Timeline panel.

Duration display Show the duration of the open clip or sequence. The duration is the time difference between the In point and the Out point for the clip or sequence. When no In point is set, the starting time of the clip or of the sequence is substituted. When no Out point is set, the Source Monitor uses the ending time of the clip to calculate duration. The Program Monitor uses the ending time of the last clip in the sequence to calculate duration.

Zoom scroll bars In Premiere Pro CS6, zoom scroll bars take the place of the viewing area bars. Zoom scroll bars correspond with the visible area of the time ruler in each monitor. You can drag the handles to change the width of the bar and change the scale of the time ruler below. Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar zooms in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead. By positioning the the mouse over the bar, you can use the mouse wheel to
contract and expand the bar. You can also scroll the mouse wheel in the areas outside of the bars for the same expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When you drag bar, you are not moving the playhead, however, you can move the bar and then click in the time ruler to move the playhead to the same area as the bar. A zoom scroll bar is also available in the Timeline.

**Note:** Changing the Program Monitor’s time ruler or zoom scroll bar does not affect the time ruler or viewing area in a Timeline panel.

**Viewing Source and Program Monitor controls (CS6)**

In Premiere Pro CS6, you can show or hide controls from the panel menus of the Source and Program Monitors. For example, you may wish to hide transport controls if you know the J-K-L keyboard shortcuts for playback to gain more space to view your media.

Select or deselect the option in the panel menu to show or hide the following:

- Transport controls
- Markers
- Time ruler numbers
- Dropped frames indicator

Access to many of the same commands for showing and hiding controls can also be found in the Settings button on each monitor.

---

**View safe zones in the monitors**

Safe zone guides are for your reference and are not included in previews or export.

- Click the Safe Margins button below the Source Monitor or Program Monitor. Click the button again to remove the safe-zone guides.

  > The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions of the safe zones in the Project Settings dialog box. (See Project Settings dialog box.)

**Choose fields in the Source and Program Monitors**

You can set the Source Monitor and Program Monitor to display the first field, second field, or both fields for interlaced footage. The settings in the Source Monitor are disabled when a progressive clip is opened in it. The settings in the Program Monitor are disabled when the active sequence uses a progressive sequence preset.

1. In the Source Monitor or Program Monitor, click the panel menu button.

2. Select Display First Field, Display Second Field, or Display Both Fields according to your need.

**Choose a display mode**

You can display normal video, the video’s alpha channel, or one of several measurement tools.

- In the Source Monitor or Program Monitor, click the Settings button, or click the panel menu and choose a display mode setting:
**Composite Video** Displays the normal video.

**Alpha** Displays transparency as a grayscale image.

**All Scopes** Displays a waveform monitor, vectorscope, YCbCr Parade, and RGB Parade.

**Vectorscope** Displays a vectorscope that measures the video's chrominance, which includes hue and saturation.

**YC Waveform** Displays a standard waveform monitor, which measures the video's luminance in IRE.

**YCbCr Parade** Displays a waveform monitor that measures the Y, Cb, and Cr components of the video separately, in IRE.

**RGB Parade** Displays a waveform monitor that measures the R, G, and B components of the video separately, in IRE.

**Vect/YC Wave/YCbCr Parade** Displays a waveform monitor, vectorscope, and YCbCr Parade.

**Vect/YC Wave/RGB Parade** Displays a waveform monitor, vectorscope, and RGB Parade.

---

To use the waveform monitor and vectorscope displays most effectively, view them with the Reference Monitor ganged to the Program Monitor. See Reference Monitor.
Playing assets

Play video in the Source Monitor and Program Monitor

Continuous Playback (CS6)

Play a sequence or clip with preroll and postroll pauses

Jog or shuttle playback

Move to a different frame in the Source Monitor and Program Monitor

Using the J, K, and L keys to shuttle video

Match a frame with its source

Play video in the Source Monitor and Program Monitor

The Source Monitor and Program Monitor contain several controls that resemble the playback controls on a video deck. Use the Source Monitor controls to play or cue a clip. Use the Program Monitor controls to play or view the active sequence.

Most playback controls have keyboard equivalents. When you want to use keyboard shortcuts to control playback, make sure that the monitor you want is active. Click the video image in the monitor you want to activate.

In Premiere Pro CS6, the playback controls have been streamlined and made customizable with the use of the Button Editor. If the button you wish to use is not available, click the "+" sign in the lower right of the monitor. After the Button Editor launches, you can drag the button of your choice into the button bar. For more information see Customizing the monitor panel button bar.

Note: When using keyboard shortcuts to move in a time ruler, make sure the panel you want is active. (Japanese-language keyboards only) To use these keyboard shortcuts on a Japanese-language keyboard, make sure your keyboard is in direct input mode, rather than Japanese input mode.

❖ Do any of the following:

- To play, click the Play button ▶, or press L or the spacebar. (To stop, click the Stop button ■ or press K or the spacebar. The button and the spacebar toggle between Play and Stop.)
- To play in reverse, press J.
- To play from the In point to the Out point, click the Play In To Out button ▶️.
- To play an entire clip or sequence repeatedly, click the Loop button ◆, and then click the Play button ▶. Click the Loop button ◆ again to deselect it and prevent looping.
- To play from the In point to the Out point repeatedly, click the Loop button ◆, and then click the Play In To Out button ▶️. Click the Loop button ◆ again to deselect it and prevent looping.
- To play forward at increasing speeds, press L repeatedly. For most media types, clip speed increases from one to two to three to four times.
- To play backward at increasing speeds, press J repeatedly. For most media types, backward clip speed increases from one to two to three to four times.
- To advance one frame, hold down the K key and tap the L key.
- To retreat one frame, hold down the K key and tap the J key.
- To play forward in slow motion, press Shift+L.
- To play backwards in slow motion, press Shift+J.
- To play around the current time, from two seconds before the playhead to two seconds after the playhead, Alt-click (Windows) or Option-click (Mac OS) the Play In To Out button. Pressing Alt (Windows) or Option (Mac OS) changes the button to the Play Around button ▶️. In Premiere Pro CS6, the Play Around button is available to drag into the button bar. See Andrew Devis’ video tutorial on the Creative Cow web site entitled, “Understanding the Source Panel tools” for more information (Premiere Pro CS5.5, and earlier).

See this article by Clay Asbury on the Premiumbeats.com website for using the Play Around button and Loop button to assist dynamic trimming in the Timeline (Premiere Pro CS6).

Continuous Playback (CS6)

In Premiere Pro CS6, playback continues unless the user specifically issues a Stop command. This feature supports real-time adjustment of common editing actions. For example, you could adjust video effects while you are playing back in a loop. Here are some of the actions that do
not stop playback:
- Keyframing of effects
- Interface items
- Timeline items
- Metadata entry
- Audio parameters
- Titling
- Zooming in and out of the timeline
- Switching away from the application

In this video by Todd Kopriva and video2brain, see how to quickly apply effects to adjustment layers and how to modify effect properties while a sequence continues to play.

**Play a sequence or clip with preroll and postroll pauses**

You can preview a clip or sequence with preroll and postroll pauses.

1. Do one of the following:
   - Click on a Sequence tab to make a sequence active, and preview it in the Program monitor.
   - Double-click a clip in the Source panel or in a Timeline to preview it in the Source monitor.

2. Press Shift+spacebar.

**Jog or shuttle playback**

- Do one of the following:
  - Drag the shuttle slider left to play backward, or right to play forward. Playback speed increases as you drag the slider farther from its center position. Releasing the slider returns it to the center position and stops playback.
  - Drag the jog disk left or right, past the edge of the controller if necessary. If you drag to the edge of the screen without reaching the end of the clip or sequence, you can continue from the same time position by dragging from the jog disk again.

**Move to a different frame in the Source Monitor and Program Monitor**

- Do any of the following:
  - To advance one frame, click the Step Forward button ⏯️, or hold down the K key and tap the L key, or press the Right Arrow key.
  - To advance five frames, Shift-click the Step Forward button ⏯️, or press Shift+ the Right Arrow key.
  - To jump back one frame, click the Step Back button ⏩, or hold down the K key and tap the J key, or press the Left Arrow key.
  - To jump back five frames, Shift-click the Step Back button ⏩, or press Shift+ the Left Arrow key.
  - To jump to the next marker, click the Go To Next Marker button ➔ in the Source Monitor.
  - To jump to the previous marker, click the Go To Previous Marker button ⬅️ in the Source Monitor.
  - To jump to a clip’s In point, select the Source Monitor, then click the Go To In Point button ⬅️.
  - To jump to a clip’s Out point, select the Source Monitor, then click the Go To Out Point button ➔.
  - Hover the mouse pointer over the Source Monitor, or Program Monitor. Turn the mouse wheel to move frame by frame forward or backward.
  - Click the current time display of the monitor you want to cue, and type the new time. You don’t need to type colons or semicolons. Numbers
under 100 are interpreted as frames.

- In Premiere Pro CS5.5, and earlier, to jump to the previous edit point in a sequence's targeted audio or video track, click the Go To Previous Edit Point button in the Program Monitor, or press Page Down with a Timeline panel or Program Monitor active.

- In Premiere Pro CS6, to jump to the previous edit point in a sequence’s targeted audio or video track, click the Go To Previous Edit Point button in the Program Monitor, or press the Up Arrow key with a Timeline panel or Program Monitor active. Add the Shift key modifier to jump to the previous edit point for all tracks.

- In Premiere Pro CS5.5, and earlier, to jump to the next edit point in a sequence’s targeted audio or video tracks, click the Go To Next Edit Point button in the Program Monitor, or press Page Up with a Timeline panel or Program Monitor active.

- In Premiere Pro CS6, to jump to the next edit point in a sequence’s targeted audio or video tracks, click the Go To Next Edit Point button in the Program Monitor, or press Down Arrow key with a Timeline panel or Program Monitor active. Add the Shift key modifier to jump to the previous edit point for all tracks.

- To jump to the beginning of the sequence, select the Program Monitor or Timeline and press Home, or click the Go To In Point button in the Program Monitor.

- To jump to the end of the sequence, select the Program Monitor or Timeline and press End, or click the Go To Out Point button in the Program Monitor.

Using the J, K, and L keys to shuttle video

You can quickly and accurately move through frames in a sequence using the J, K, and L keys. In Premiere Pro CS6, you can also use the keys to shuttle through icons. The J key always moves the playhead in reverse and the L key always moves it forward. The K key is a modifier and stop playback key. Press J to move backward at normal speed, press J and K to move backward slowly, or press K and tap the J key to move back a frame at a time. The K and L keys work in the same way to move forward. For more information about using the J, K, and L keys for playback, see this video by Richard Harrington on the Creative Cow web site.

If you require more finely tuned control with the J, K, and L keys, particularly to hear audio better, do the following:

- After shuttling forward with the K and L keys, press Shift+L to play forward slightly faster. Press Shift+L again to play faster.

- After shuttling in reverse with the J and K keys, press Shift+J to play in reverse slightly faster. Press Shift+J again to play faster in reverse.

- You can press Shift+L and Shift+J up to five times to fine-tune the speed of playback.

If you are playing back too quickly, press the opposite keyboard shortcut to slow playback. For example, if you were playing back too quickly forward, press Shift+J to slow playback down by one increment.

Match a frame with its source

While editing in a Timeline panel, you can find the source frame for any frame in a sequence clip and display it in the Source Monitor. Also, you can find the source frame for any frame in a nested sequence, display it in the Source Monitor, and jump to its location in the source sequence.

1. Click the header of the track where the sequence clip is located, to target the track.

   If more than one track is targeted, Premiere Pro will match the frame in the highest targeted track.

2. In a Timeline panel, position the playhead over the desired frame in a clip.

   **Note:** If the source clip for the frame in the sequence clip is already open in the Source Monitor or listed in the Source menu, the Source Monitor will display the last frame you viewed in the clip. To match the frame, close the clip in the Source Monitor before typing the Match Frame or Reveal Nested Sequence keyboard shortcut.

3. Do one of the following:

   - In Adobe Premiere Pro CS5.5 and earlier, press the M key.
   - In Premiere Pro CS6, press the F key.

   Choose Sequence > Match Frame.

   For a clip in a nested sequence, type the keyboard shortcut for Reveal Nested Sequence, Ctrl-Shift-T (Windows), or Shift-T (Mac OS) by default.

More Help topics
Using the Waveform monitors and vectorscope

Premiere Pro has a vectorscope and waveform monitors (YC Waveform, YCbCr Parade, and RGB Parade) to help you output a video program that meets broadcast standards and also assist you in making adjustments based on aesthetic considerations, such as color corrections.

For decades, video production and duplication facilities have used waveform monitors and vectorscopes to accurately evaluate video levels—specifically, color and brightness.

A vectorscope measures the chrominance (color components) of a video signal, including hue and saturation. A vectorscope maps a video’s color information onto a circular chart.

The traditional waveform monitor is useful in measuring the brightness, or luminance component, of a video signal. In Premiere Pro, the waveform monitors can also display chrominance information. The waveform monitor works something like a graph. The horizontal axis of the graph corresponds to the video image from left to right. Vertically, the waveform displays the luminance levels, and optionally, the chrominance levels.

Andrew Devis shows how to find and understand the Vectorscope in Premiere Pro in this video tutorial on the Creative Cow web site.

Jeff Sengstack explains how to work with the YC Waveform Monitor and the Vectorscope in his article, “Streamlining Color Correction in Premiere Pro” on the Pro Video Coalition web site.

Maxim Jago introduces the Waveform Monitor for color adjustments in Adobe Premiere Pro in this video on the video2brain web site.

View a scope

You can view a vectorscope, YC waveform, YCbCr Parade, and an RGB Parade scope either individually or grouped in the Reference Monitor, Program Monitor, or Source Monitor.

1. Depending on whether you want to view a scope for a master clip or sequence clip, do one of the following:
   - Double-click the clip in the Project panel.
   - In a Timeline panel, position the playhead in the sequence you want.

2. (Optional) Choose Reference Monitor from the Window menu if you selected a clip in a Timeline panel.

3. Choose any of the following from either the Reference Monitor, Program Monitor, or Source Monitor menu:
   - **All Scopes** Displays the Vectorscope, YC Waveform, YCbCr Parade, and RGB Parade scopes in one monitor.
   - **Vectorscope** Displays a vectorscope for viewing the chrominance in the video.
   - **YC Waveform** Displays a waveform monitor for viewing luminance and chrominance information.
   - **YCbCr Parade** Displays a scope with luminance (Y) and color difference (Cb and Cr) information.
   - **RGB Parade** Displays a scope showing the red, green, and blue components in the video.
   - **Vect/YC Wave/YCbCr Parade** Displays the Vectorscope, YC Waveform, and YCbCr Parade scope in one monitor.
   - **Vect/YC Wave/RGB Parade** Displays the Vectorscope, YC Waveform, and RGB Parade scope in one monitor.

Vectorscope

The Vectorscope displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. Saturation is measured from the center of the chart outward. Saturated, vivid colors produce a pattern some distance from the center of the chart, while a black-and-white image produces only a dot at the center of the chart. The particular color, or hue, of the image determines the direction (angle of the pattern).

Small target boxes indicate where fully saturated magenta, blue, cyan, green, yellow, and red (present in a color bars test pattern) should appear. In NTSC video, chrominance levels should not exceed these target areas.
Vectorscope

A. Target boxes  B. Image profile

The Vectorscope has the following controls:

**Intensity** Adjusts the brightness of the pattern display. It does not affect the video output signal.

- **75%** Default position. Use to check video input in which standard 75% intensity bars, like those in Premiere Pro, are used.
- **100%** Shows the entire range of video signal chrominance. Use with video input containing 100% intensity bars.

**YC Waveform**

The YC Waveform displays a graph showing the signal intensity in the video clip. The horizontal axis of the graph corresponds to the video image (from left to right) and the vertical axis is the signal intensity in units called IRE (named for the Institute of Radio Engineers).

The YC Waveform displays luminance information as a green waveform. Bright objects produce a waveform pattern (bright green areas) near the top of the graph; darker objects produce a waveform toward the bottom. For NTSC video in the United States, luminance levels should range from 7.5 to 100 IRE (sometimes referred to as the legal broadcast limit). Japan’s implementation of NTSC standards permits a luminance range from 0 to 100 IRE. Generally, luminance and chroma values should be about the same and distributed evenly across the 7.5 to 100 IRE range.

The YC Waveform also displays chrominance information as a blue waveform. The chrominance information is overlaid upon the luminance waveform.

You can specify whether the YC Waveform displays both luminance and chrominance information, or just luminance information. For a video on reading a waveform monitor, see [www.adobe.com/go/vid0238](http://www.adobe.com/go/vid0238).

**YCbCr Parade**

The YCbCr Parade scope displays waveforms representing levels of the luminance and color difference channels in the video signal. The waveforms appear in a graph one after another.
The Intensity control adjusts the brightness of the waveforms. It does not affect the video output signal.

**Note:** Cb and Cr are the color difference channels in a digital video signal. Cb is blue minus luma and Cr is red minus luma. Y represents luma.

**YCbCr Parade scope**

A. Values  
B. Y (luminance) waveform  
C. Cb waveform  
D. Cr waveform  
E. Range of signal components

**RGB Parade**

The RGB Parade scope displays waveforms representing the levels of the red, green, and blue channels in a clip. The waveforms appear in a graph one after another, in parade fashion. This scope is useful for viewing the distribution of the color components in a clip. The levels of each color channel are measured proportionately to each other using a scale of 0 to 100.

The Intensity control adjusts the brightness of the waveforms. It doesn't affect the video output signal.

**RGB Parade scope**

A. Values  
B. R waveform  
C. G waveform  
D. B waveform  
E. Range of signal components

More Help topics

Vectorscope on Premiere Pro Wikia

Reading a waveform monitor
Using the Reference Monitor

Open a Reference Monitor

Gang the Reference Monitor and Program Monitor

The Reference Monitor acts like a secondary Program Monitor. You can use a Reference Monitor to compare different frames of a sequence side by side, or to view the same frame of a sequence using different viewing modes.

You can cue the frame of a sequence displayed in the Reference Monitor independently from the Program Monitor. This way, you can cue each view to a different frame for comparison—to use the color matching filter, for example.

Alternatively, you can gang the Reference Monitor and Program Monitor together, so that they both show the same frame of a sequence and move in tandem. This is especially useful for color-correcting tasks. By setting the Reference Monitor’s viewing mode to a waveform monitor or vectorscope, you can make adjustments to the color corrector or any other video filter more effectively.

Open a Reference Monitor

❖ In the Window menu, choose Reference Monitor. The Reference Monitor opens in a separate panel. If you want, you can drag the Reference Monitor’s tab into a drop zone next to the Source Monitor.

Gang the Reference Monitor and Program Monitor

❖ You can gang the Reference Monitor and the Program Monitor so that both always monitor the same frame.

❖ Do one of the following:
  • In the Reference Monitor, click the Gang To Program Monitor button.
  • In the Reference Monitor’s panel menu, choose Gang To Program Monitor.
  • In the Program Monitor’s panel menu, choose Gang To Reference Monitor.

Both Monitors show the same frame. Moving the playhead in either the Reference Monitor, the Program Monitor, or the Timeline will move the playheads in the other two to the same frame.
Editing sequences and clips
Creating and changing sequences

In Premiere Pro, you specify the settings for each sequence, trim your clips, and assemble clips in sequences.

Every Premiere Pro project can contain one or more sequences, and each sequence in a project can have settings different from the settings for the others. For example, one project can contain one sequence optimized for 30-fps widescreen DV assets, another for standard 24-fps DV assets, and still another for HDV footage.

You assemble and rearrange sequences in one or more Timeline panels, where their clips, transitions, and effects are represented graphically. You can open a particular sequence on a tab in a Timeline panel among other sequences, or keep it by itself in its own dedicated Timeline panel.

A sequence can consist of multiple video and audio tracks running parallel in a Timeline panel. Multiple tracks are used to superimpose or mix clips. A sequence must contain at least one video track and one audio track.

Sequences with audio tracks must also contain a master audio track, where the output of regular audio tracks is directed for mixing. Multiple audio tracks are used to mix audio. You can specify the type of audio channels supported by each audio track and decide how they are sent to a Master audio track. To achieve even greater control over the mixing process, you can create submix tracks.

Andrew Devis shows how to create a new sequence using a clip's known dimensions in this video tutorial on the Creative Cow web site.

Andrew Devis shows how to create a new sequence from a clip's dimensions by dragging a clip to the New Item button in the Project panel in this video tutorial. The default scale to sequence size function is also discussed.

This chapter from the “Adobe Premiere Pro Classroom in a Book” explains how to set up projects, sequences, and preferences when getting started with Premiere Pro.

Tracy Peterson provides a video tutorial that demonstrates several editing improvements in Premiere Pro CS5 on the Adobe web site.

See this video on the Creative Cow web site by Andrew Devis for information about “Editing Source Footage with Effects Already Applied.

For information about editing tools, see the chapter “Using editing tools: rolling, ripple, slip, slide, lift, and extract” from Premiere Pro CS5 Classroom in a Book.

For more information about getting started with editing in Premiere Pro, see this video by Learn by Video and video2brain by Maxim Jago.

For resources about getting started with editing in Premiere Pro, see this blog post by Kevin Monahan.

“FAQ: How do I choose the right sequence settings?”

Timeline panels

To the top
A single Timeline panel appears in a frame in the lower central portion of the screen when you first launch Premiere Pro, open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or add multiple sequences to it, each appearing as a tab within that Timeline panel. You can also open multiple Timeline panels, each within its own frame, with each containing any number of sequences.

In Premiere Pro CS6, you can show or hide items by selecting, or deselecting them in the Timeline panel menu. These items include: time ruler numbers, and the work area bar.

**Open additional Timeline panels**

You can open more than one Timeline panel if you have more than one sequence in a project.

1. Open more than one sequence. For more information about opening sequences see Open a sequence.
   
   Each will appear in its own tab in the default Timeline panel.

2. Drag a sequence tab and drop it into another docking area.
   
   The sequence tab appears in a new Timeline panel.

**Open a sequence in a Timeline panel**

You can open one or more sequences in a Timeline panel.

- In the Project panel, double-click the sequence you want to open.

**Navigate in a sequence**

A Timeline panel contains several controls for moving through the frames of a sequence.

- **Current-time display**
- **Play head**
- **Work area bar**
- **Viewing area bar**
- **Time ruler**
- **Source track indicators**
- **Zoom out**
- **Zoom in**
- **Zoom slider**

**Time ruler** Measures sequence time horizontally. Tick marks and numbers indicating the sequence time are displayed along the ruler and change according to the level of detail at which you view the sequence. By default these tick marks and numbers are based on the timecode display style specified in the Display Format field of the New Sequence dialog box (although you may toggle to a counting method based on audio samples). In Premiere Pro CS6, time ruler numbers are off by default. Enable timecode numbers by selecting Time Ruler Numbers in the Timeline panel menu. The time ruler also displays icons for markers and the sequence In and Out points.

**Playhead** (Formerly called the Current-Time Indicator or CTI). Indicates the current frame displayed in the Program Monitor. The current frame displays in the Program Monitor. In Premiere Pro CS5.5, and earlier, the playhead is a light blue triangle in the ruler. In Premiere Pro CS6, it is orange. A vertical line extends from the playhead to the bottom of the time ruler. You can change the current time by dragging the playhead.
Current time display  Shows the timecode for the current frame in a Timeline panel. To move to a different time, click in the time display and enter a new time, or place the pointer over the display and drag left or right. You can change the display between timecode and the simple frame count by Ctrl-clicking (Windows) or command-clicking (Mac OS) the current time in either a monitor or a Timeline panel.

Viewing area bar (CS5.5, and earlier) Corresponds to the visible part of the sequence in a Timeline panel. You can change the size and position of the viewing area bar to quickly view different parts of the sequence. The viewing area bar is located just above the time ruler.

Zoom scroll bar (CS6) Located at the bottom of the Timeline panel, this bar corresponds with the visible area of the time ruler in the Timeline. The Source Monitor, and Program Monitor also have zoom scroll bars. You can drag the handles to change the width of the bar and change the scale of the time ruler. Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar zooms in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead. By positioning the mouse over the bar, you can scroll the mouse wheel to expand and contract the bar. You can also scroll the mouse wheel in the areas outside of the bars for the same expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When you drag bar, you are not moving the playhead, however, you can move the bar and then click in the time ruler to move the playhead to the same area as the bar. Gestures for Mac OS are supported for the zoom scroll bar.

Work area bar Specifies the area of the sequence that you want to render previews, or to define a region you plan to export. The work area bar is located in the lower portion of the time ruler. You can drag the edges of the work area bar, or use keyboard shortcuts to set the work area in a sequence. For details, see Define the work area for rendering.

In Premiere Pro CS6, the work area bar is not visible by default. To return the work area bar to the Timeline, enable it from the panel menu by selecting Work Area Bar. When the work area bar is enabled, commands for Render Effects in Work Area, and Render Entire Work Area are available in the Sequence menu. You can now use In and Out points for most things the Work Area does, so you can keep it hidden and use In and Out points for rendering an area of the Timeline, or for marking an area to export for encoding.

Zoom controls Change the scale of the time ruler to increase or decrease the number of frames visible within the current viewing area. The zoom controls are located at the bottom left of a Timeline panel.

Source track indicator Represents a video or audio track of the clip in the Source Monitor. Place into the head of the Timeline track where you want to insert or overwrite the source clip track.

In this Premiere Pro tutorial in the Creative Cow web site, Richard Harrington gives some quick tips on how to navigate the timeline quickly while controlling your video clips like a pro.

Position the playhead in a Timeline panel
- Do any of the following:
  - In the time ruler, drag the playhead or click where you want to position the playhead.
  - Drag in the current time display.
  - Click in the current time display, type a valid time, and press Enter (Windows) or Return (Mac OS).
  - Use any playback control in the Program Monitor.
  - Press the Left or Right Arrow key to move the playhead in the direction you want. Press Shift while pressing the arrow keys to move in increments of five frames.

Move the playhead using timecode
- Click the timecode value, type a new time, and press Enter (Windows) or Return (Mac OS). Do not use the number pad on Mac OS. You can use any of the following shortcuts when entering timecode:
  - Omit leading zeros For example, 0:0;12:3 becomes 00:00;12:03.
  - Omit semicolons (NTSC) or colons (PAL) For example, 1213 becomes 00:00;12:13 for NTSC projects, and 00:00:12:13 for PAL projects.
  - Enter values that exceed the normal values For example, with 30 fps timecode, if the playhead is at 00;00;12;23, and you want to move 10 frames ahead, you can change the frame number to 00;00;12;33. The playhead moves to 00;00;12;33. The playhead moves to 00:00;12;33.
  - Include a plus sign (+) or minus sign (–) A plus sign or minus sign before a number moves the playhead ahead or back a specified number of frames. For example, +55 moves the playhead ahead 55 frames.
  - Add a period A period before a number specifies an exact frame number, rather than its timecode value. For example, .1213 moves the playhead to 00:00:40:13 in an NTSC project, and to 00:00:48:13 in a PAL project.

You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, the more quickly the timecode changes.

Snap to clip edges and markers
- Shift-drag the playhead in a Timeline panel.

Zoom into or out of a sequence in a Timeline panel
- Do one of the following:
  - With the Timeline panel active, to zoom in, press +. To zoom out, press -.
    - To zoom in, select the Zoom tool , and then click or drag a marquee selection around the part of the sequence you want to see in more detail. To zoom out, select the Zoom tool , and then Alt-click (Windows) or Option-click (Mac OS) an area in a Timeline panel.
  - In Premiere Pro CS5.5, and earlier, to zoom in, drag the zoom slider to the right, or click the Zoom In button . To zoom out, drag the zoom
To the top slider to the left, or click the Zoom Out button ➔.

- In Premiere Pro CS5.5, and earlier, to zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them farther apart.
- In Premiere Pro CS6, use the zoom scroll bar. To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them farther apart.
- Press the Alt key (Windows) or Option key (Mac OS) and turn the mouse scroll wheel to zoom and out at the mouse pointer’s position.
- In Premiere Pro CS6, and on Apple MacBook Pro computers, you can pinch to zoom the Multi-Touch trackpad to zoom in and out of the sequence.
- (Roman and Russian keyboards only) To zoom in so that the entire sequence appears in a Timeline panel, press the backslash (\) key. To zoom in to the view you had before pressing the backslash key, press the backslash key again.

**Scroll horizontally in a sequence in a Timeline panel**

When you have a long sequence of clips, many of them are out of view. If you need to work on a clip that is out of view, you need to scroll horizontally in your sequence in the Timeline panel. For each of these commands, the Timeline panel need not be selected, however, your mouse should hover over the Timeline panel.

- In Premiere Pro CS5.5, and earlier, drag the scroll bar at the bottom of the timeline left or right.
- In Premiere Pro CS5.5, and earlier, with a Timeline panel active, press the Up Arrow key to move left and the Down Arrow key to move right. The sequence will scroll left or right by the number of frames visible in the viewing area.
- In Premiere Pro CS5.5, and later, scroll the mouse wheel.
- In Premiere Pro CS6, use the Page Up key to move left and the Page Down key to move right.
- In Premiere Pro CS6, press the Alt key (Windows), or Command key (Mac OS), and then turn the mouse wheel.
- In Premiere Pro CS6, drag the zoom scroll bar at the bottom of the Timeline panel left or right.
- In Premiere Pro CS6, on Apple MacBook Pro computers, move two fingers horizontally on the Multi-Touch trackpad to navigate the sequence horizontally.

**Scroll vertically in a sequence in a Timeline panel**

When video or audio clips are stacked up in tracks on the timeline, they can sometimes be hidden from view. If you need to work on a clip that is out of view, you need to scroll vertically in your sequence in the Timeline. For each of these commands, the Timeline panel need not be selected, however, your mouse should hover over the Timeline panel.

- In the right of the Timeline panel drag up or down in the scroll bar.
- In Premiere Pro CS5.5 and earlier, position the mouse pointer over the scroll bar to the right of the Timeline panel and turn the mouse wheel.
- In Premiere Pro CS6, place the mouse pointer anywhere in the Timeline panel and turn the mouse wheel.

**Note:** You can return mouse scrolling to CS5.5, and earlier behavior in Edit > Preferences > General Windows, or Premiere Pro > Preferences > General, and choose Timeline Mouse Scrolling > Horizontal.

- In Premiere Pro CS6, on Apple MacBook Pro computers, move two fingers vertically on the Multi-Touch trackpad to navigate the sequence vertically.

**Work with tracks**

The video and audio tracks in a Timeline panel are where you arrange clips, edit them, and add special effects. You can add or remove tracks as needed, rename them, and determine which to affect by a procedure.

**Add tracks**

New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting a track removes all clips in the track but does not affect source clips listed in the Project panel.

**Note:** You can add any number of tracks, limited only by your system’s resources.

1. With a Timeline panel active, choose Sequence > Add Tracks.
2. In the Add Tracks dialog box, do any of the following:

   - To add tracks, type, or drag the hot text to, the number of tracks you want to add in the Add field for video, audio, and audio submix tracks.
   - To specify the placement of added tracks, choose an option from the Placement menu for each type of track added.
   - To specify the type of audio or submix track you want to add, choose an option from the Track Type menu for audio and audio submix tracks. (For more about audio channel types, see Audio tracks in a sequence.)
3. Click OK.

**Note:** An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you're not sure what kind of audio your clips use, select the clip in the Project panel and read its information in the preview area. You can add a track as you add a clip to the sequence. See Add a track while adding a clip.

Andrew Devis shows how to add and remove tracks in this video tutorial on the Creative Cow web site.

### Delete tracks

You can delete one or more tracks at a time, whether video or audio.

1. With a Timeline panel active, choose Sequence > Delete Tracks.
2. In the Delete Tracks dialog box, check the box for each type of track you want to delete.
3. For each checked item, specify which tracks you want to delete in its menu.

### Rename a track

1. Right-click (Windows) or Ctrl-click (Mac OS) the track’s name and choose Rename.
2. Type a new name for the track, and press Enter (Windows) or Return (Mac OS).

### Specify the tracks to change with Sync Lock

You can determine which tracks will be affected when you perform an insert, ripple delete, or ripple trim operation by enabling Sync Lock on those tracks. Tracks which have a clip that is part of the operation will always shift regardless of their sync-lock state, but the other tracks will shift their clip content only if their sync lock is enabled. With an insert edit, for example, if you want all the clips to the right of the edit on Video 1 and Audio 1 to shift to the right while leaving all the clips on Audio 2 in place, enable Sync Lock on Video 1 and Audio 1.

- **Do one of the following:**
  - To enable Sync Lock for selected tracks, click the Toggle Sync Lock box at the head of each video and audio track you want to be affected by the edit.
  - To enable Sync Lock for all tracks of a particular type, video or audio, Shift-click the Toggle Sync Lock box at the head of any track of that type.

  The Sync Lock icon will appear in the box, and Sync Lock will be enabled for those tracks.

**Note:** To disable Sync Lock on one or more tracks, click, or Shift-click for all tracks of a type, the Toggle Sync Lock box again so that it contains no Sync Lock icon.

Andrew Devis shows how to use Sync Lock and track targeting in this video tutorial on the Creative Cow web site.

Franklin McMahon shows a good application of Sync Lock in this video on the Layers Magazine web site.

### Prevent changes with Track Lock

Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the sequence. In a Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot be modified in any way, they are included when you preview or export the sequence. If you want to lock both a video track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no longer the target; source clips cannot be added to the track until you unlock it and target it again.

**Tip:** You can lock a track to prevent it from shifting when you perform insert edits.

- Click in the Toggle Track Lock box to display the Lock icon next to the track name.

An unlocked track (top) and locked track (bottom)

### Exclude tracks in a sequence

You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as black video in the Program Monitor and in output files. Clips in excluded audio tracks are not output to the Audio Mixer, to the speakers, or to output files.

**Note:** Excluding a track with the Eye icon does not exclude it from outputs. If excluded tracks hold clips that run before or after clips on non-excluded tracks, black video will appear before or after the last clips in the non-excluded tracks. To trim this ending black video from the output files, set the In point and Out point as desired in the Export Settings dialog box.
Click to hide the Eye icon (for video) or the Speaker icon (for audio) at the left edge of the track. (Each icon is a toggle switch. Click its box again to display the icon and include the track.)

Note: To exclude all video or all audio tracks, Shift-click to hide the Eye icon (for video) or the Speaker icon (for audio). This excludes all tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the icons and include the tracks.)

Set track display

You can customize the tracks in a Timeline panel in several ways. You can expand or collapse tracks to display or hide track controls. Choosing from several display options, you can control how video and audio clips appear on a track. In addition, you can change the size of the header area or move the boundary between the video and audio tracks to display more tracks of either type.

Expand and resize a track

You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or to display larger views of video track thumbnails and audio track waveforms.

1. To expand or collapse a track, click the triangle to the left of the track name.
2. To resize the track, position the pointer in the track header area between two tracks so that the height adjustment icon appears, and then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire audio track.

Set the display style of the video track

1. Expand the track by clicking the triangle next to the track name.
2. Click the Set Display Style button at the left corner below the track name, and choose an option from the menu:
   - Show Head Only Displays a thumbnail image at the beginning of the clips in the expanded track.
   - Show Frames Displays thumbnail images along the entire duration of the clips in the expanded track. The number of thumbnail frames corresponds to the time units displayed in the time ruler.
   - Show Name Only Displays the name of clips in the expanded track, without thumbnail images.
   - Show Head And Tail Displays a thumbnail image at the beginning and end of clips in the expanded track.

Set the default keyframe display of video tracks

You can determine whether new video tracks show all keyframes, hide all keyframes, or show opacity handles, by default when they are created.

1. Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. In the New Timeline Video Tracks drop-down menu, select the option desired.
3. Click OK.

Set the default keyframe display of audio tracks

You can determine whether new audio tracks hide all keyframes, or show Clip Keyframes, Clip Volume, Track Keyframes, or Track Volume, by default when they are created.

1. Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. In the New Timeline Audio Tracks drop-down menu, select the option desired.
3. Click OK.

Set the display style of the audio track

1. Expand the track by clicking the triangle next to the track name.
2. Click the Set Display Style button, and choose an option from the menu:
   - Show Waveform Displays audio waveforms in clips.
   - Show Name Only Displays the name of audio clips without waveforms.

Note: For information about viewing and adjusting keyframes in video and audio tracks, see View keyframes and graphs.

Resize the track header section

Position the pointer over the right edge of the track header (where track names are listed) so that the resize icon appears, and then drag the right edge.

The icons at the top of the track header limit its minimum width. The maximum width is about twice the minimum width.

Adjust visible area of video and audio tracks

1. Either in the track header area on the left or between the scroll bars on the right, position the pointer between the Video 1 and Audio 1
tracks.
2. When the height adjustment icon appears, drag up or down.

Create a sequence

In many cases, you want to create a sequence that matches the characteristics of the primary assets (clips) that you’ll be editing. You can create a sequence that matches the characteristics of an asset by dragging the asset to the New Item button at the bottom of the Project panel.

You can also create a sequence by using a sequence preset. The sequence presets included with Premiere Pro include the correct settings for common types of assets. For example, if you have footage mostly in DV format, use a DV sequence preset.

If you plan to specify lower quality settings for output (such as streaming web video), don’t change your sequence settings. Instead, change your export settings later.

For information about learning the parameters of your assets, see Selecting a sequence preset.

When all the parameters of your assets do not match all the settings of any preset do one of the following. In the Sequence Presets tab of the New Sequence dialog box,

- select a preset with most settings matching the parameters of the assets you want to edit, then select the General tab (called the “Settings” tab in Adobe Premiere Pro CS5.5 and later), and customize the preset so that its settings match the asset parameters exactly,
- without selecting a preset, select the General tab of the New Preset dialog box. Select Desktop from the Editing Mode menu (called “Custom” in Adobe Premiere Pro CS5.5 and later), and customize the settings on the General tab until they match the parameters of your assets.

If your computer has a capture card compatible with Premiere Pro, the Available Presets list shows presets optimized for the card, in some cases. The sequence settings must be correct when you create the sequence. Once a sequence is created, some sequence settings, such as the timebase settings, are locked. This locking prevents unwanted inconsistencies that could result from changing sequence settings later.

1. Do one of the following:
   - Select File > New > Sequence
   - In the Project panel, click New Item. Then select Sequence.
2. On the Sequence Presets tab, select a preset from the Available Presets list.
3. Type the name of the sequence, and then click OK.

In Premiere Pro CS5.5 and later, you can create a new sequence from a selected clip by one of the following methods:

- Drag and drop a clip onto the New Item button.
- Choose File > New > Sequence from Clip.

**Note:** When a merged clip is used to create a new Sequence from Clip (in Adobe Premiere Pro CS5.5 and later), there may be empty stereo audio tracks, depending on the media format. You may delete these empty stereo audio tracks, if you wish.

In Premiere Pro CS6, you can create a sequence from a selected clip which matches its attributes by doing the following:

1. Create a new sequence. Any sequence preset can be used. You can also open an existing sequence.
2. Drag a clip into the sequence. Premiere Pro detects if the attributes of the clip match the sequence settings.
3. If the attributes do not match, a Clip Mismatch Warning dialog box launches with the message, “The clips does not match the sequence settings. Change sequence to match the clip’s settings?”:
   - Choose “Change Sequence Settings” if you want to create a new sequence with attributes that match the clip. This technique is the one to do if you are creating a new sequence from scratch. If there are existing clips in the sequence, they will be conformed with the new sequence settings.
   - Choose “Keep Sequence Settings” if you want the clip to be conformed to play back in the existing sequence.

There is also an “Always Ask” check box available.

See the video tutorial, “Changing the Sequence to Match a Clip,” by Todd Kopriva and video2brain for details about changing or keeping sequence settings when dragging a clip into a sequence. He also gives suggestions on a better workflow for creating a new sequence from a clip.

Ever had some footage and weren’t sure which sequence preset to use? Now, there’s an easy trick featuring the New Item button to get started editing natively. Karl Soule shows you how in this video tutorial.

Andrew Devis demonstrates how to create a sequence with settings that match those of a footage item in this video tutorial on the Creative COW web site.

“FAQ: How do I choose the right sequence settings?”

Sequence presets and settings
All sequence settings apply to the whole sequence, and most cannot be changed after a sequence is created.

When creating a sequence, you can select from among the standard sequence presets. Alternatively, you can customize a group of settings, and save the group in a custom sequence settings preset. If you want full control over almost all the sequence parameters, start a new sequence and customize its settings.

After you begin working in a sequence, you can review sequence settings, but you can change only a few of them. Choose Sequence > Sequence Settings to view the settings you can change.

Creating a sequence opens the New Sequence dialog box. The New Sequence dialog box contains three tabs, each with a number of settings: Sequence Presets, General, and Tracks.

Andrew Devis demonstrates how to create a sequence with settings that match those of a footage item in this video tutorial on the Creative COW web site.

Robbie Carman explains how to customize sequence settings to speed up renders in this video tutorial.

“FAQ: How do I choose the right sequence settings?”

Sequence Presets options

Available Presets are groups of sequence settings. Premiere Pro comes with several categories of sequence settings presets installed: AVC-Intra, AVCHD, Digital SLR, DV-24p, DV-NTSC (North American standard), DV-PAL (European standard), DVCPRO50, DVCPROHD, HDV, Mobile & Devices, XDCAM EX, XDCAM HD422, and XDCAM HD. These contain the correct settings for the most typical sequence types. Use the AVC-Intra, DVCPRO50, and DVCPROHD sequence settings presets to edit AVC-Intra or DVCPRO material shot on Panasonic P2 video cameras. For DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-PAL, depending on the television standard of the footage.

For more information about international television standards, see the video tutorial, lynda.com Digital Video Principles - Video standards.

Note: A number of sequence presets are excluded from the trial version of Premiere Pro. See Premiere Pro trial versions. This is not true for Premiere Pro CS5.5, which has all of the codecs included in the full version so users of the trial version will be able to import any file that can be imported using the full version.

General settings (CS5) - Settings (CS5.5 and later)
The settings on the General tab of the New Sequence dialog box control the fundamental characteristics of the sequence. In Premiere Pro CS5.5 and later, this tab is called “Settings.”

Choose General settings that conform to the specifications for the type of output intended for your project. For example, if your target output is DV NTSC, use the DV NTSC editing mode. Changing these settings arbitrarily often results in a loss of quality.

Editing Mode

Determines the following:

- the video format used for preview files and playback,
- the timebases available,
- the compression methods which appear in the Video Settings panel,
- the display formats available.

Choose an Editing Mode option that best matches the specifications of your target format, preview display, or capture card.

The editing mode does not determine the format of your final movie. You specify output settings when you export.

In Premiere Pro CS5, the Desktop editing mode allows you to customize all of the other sequence settings. In Premiere Pro CS5.5 and later, this editing mode is called “Custom.”

DV video and audio use standardized settings that are specified automatically when you select either DV editing mode. When you use a DV editing mode, avoid changing the Timebase, Frame Size, Pixel Aspect Ratio, Fields, and Sample Rate settings.

Note: (Windows only) To access the Uncompressed UYVY 422 8-Bit codec or the V210 10-bit YUV codec, select Desktop for the Editing Mode.

Timebase

Specifies the time divisions Premiere Pro uses to calculate the time position of each edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for editing NTSC (North American standard) video. The frame rate of the video you play back or export from sequences is not the same as its timebase. However, timebase and frame rate are often set to the same value. The options listed for Timebase vary according to the editing mode you select.

Playback Settings

For information about Playback Settings, see Preview on a television monitor via camcorder or deck.

Frame Size

Specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, match the frame size for your project to the frame size of your source files. Do not change the frame size to compensate for slow playback. Instead, choose a different quality setting from the Project panel menu. Alternatively, you can adjust the frame size of final output by changing export settings.

The maximum frame size for a sequence is 10,240×8,192. More information on maximum image sizes is found here.

Pixel Aspect Ratio

Sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, and computer-generated graphics, or choose the format used by your source. If you use a pixel aspect ratio different from the pixel aspect ratio of your video, the video often gets rendered with distortion.

Fields

Specifies the field order, or which field of each frame is drawn first. If you work with progressive-scan video, select No Fields (Progressive Scan). Many capture cards capture fields regardless of whether the source footage was shot with progressive scan. (See Interlaced video, noninterlaced video, and progressive scanning)

Display Format (Video)

Premiere Pro can display any of several formats of timecode. You can display the project timecode in a film format, for
example, if you are editing footage captured from film. You can display timecode in simple frame numbers if your assets came from an animation program. Changing the Display Format option does not alter the frame rate of clips or sequences—it changes only how their timecodes are displayed. The time display options correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames timecodes, you can change the starting frame number to match the time-counting method of another editing system you use.

The options made visible in the Display Format field depend on the Editing Mode selected. You can choose from the following Display Format options, depending on which editing mode is selected:

- **30-fps Drop-Frame Timecode** Reports time in hours, minutes, seconds, and frames, separating units with semicolons. Drop-frame timecode assumes a rate of 30 frames per second (fps), but skips some numbers by design. To accommodate the NTSC actual frame rate of 29.97 fps, drop-frame timecode skips, or drops, two frame numbers each minute except every tenth minute. Using drop-frame timecode drops timecode numbers, not the actual frames of video. Use drop-frame timecode for output to NTSC videotape.

- **30-fps Non Drop-Frame Timecode** Reports time in hours, minutes, seconds, and frames, separating units with colons. It assumes a rate of 30 fps and does not drop frame numbers. Use for output to computer displays via the web or CD-ROM.

- **24-fps Timecode** Reports time in hours, minutes, seconds, and frames; separating units with colons. Use for 24p footage and to output to 24-fps formats for film and DVD distribution.

- **25-fps Timecode** Reports time in hours, minutes, seconds, and frames, separating units with colons. Use for output to PAL videotape.

- **Feet + Frames 16mm** Reports time in feet and frames, assuming the frame rate of 16mm film: 40 frames per foot. Use for output to 16mm film.

- **Feet + Frames 35mm** Reports time in feet and frames, assuming the frame rate of 35mm film: 16 frames per foot. Use for output to 35mm film.

- **Frames** Reports time solely in a running count of frames. Does not assign measurements of either time or spatial length. Use to output sequential stills such as those generated for an animation or DPX film editor.

**Note:** When working with NTSC video assets, use 30-fps drop-frame timecode. This format conforms with the timecode base inherent in NTSC video footage and displays its duration most accurately.

**Sample Rate (Audio)** In general, higher rates provide better audio quality when you play back audio in sequences, but they require more disk space and processing. Resampling, or setting a different rate from the original audio, also requires additional processing time and affects the quality. Try to record audio at a high-quality sample rate, and capture audio at the rate at which it was recorded.

**Display Format (Audio)** Specifies whether audio time display is measured using audio samples or milliseconds. Display Format applies when Show Audio Time Units is selected in the Source Monitor or Program Monitor menu. (By default, time is displayed in frames, but it can be displayed in audio units for sample-level precision when you are editing audio.)

**Video Previews settings** Video Previews settings determine the file format, compressor, and color depth Premiere Pro uses for preview files and playback of clips and sequences.

Among the various options, you can reduce the frame size of previews. This reduction permits faster and easier playback of formats with large frame sizes, such as HD and RED.

**Preview File Format** Select a file format that gives the best quality previews while keeping rendering time and file size within tolerances acceptable for your system. For certain editing modes, only one file format is available.

**Codec** Specifies the codec used for creating preview files for the sequence.

(Windows only) The Uncompressed UYVY 422 8-bit codec and the V210 10-bit YUV codec match the specifications for SD-SDI and HD-SDI video respectively. Select one of them if you intend to monitor or output to one of these formats. To access either of these formats, first choose the Desktop Editing Mode.

**Note:** If you use a clip without applying effects or changing frame or time characteristics, Premiere Pro uses the original codec of the clip for playback. If you make changes that require recalculation of each frame, Premiere Pro applies the codec that you choose here.

**Width** Specifies the frame width of video previews, constrained by the pixel aspect ratio of the original media.

**Height** Specifies the frame height of video previews, constrained by the pixel aspect ratio of the original media.

**Reset** Clears existing previews and specifies full size for all following previews.

**Maximum Bit Depth** Maximizes the color bit depth, up to 32 bpc, to include in video played back in sequences. This setting is often not available if the selected compressor provides only one option for bit depth. You can also specify an 8-bit (256-color) palette when preparing a sequence for 8-bpc color playback, such as when using the Desktop editing mode for the web or for some presentation software. If your project contains high-bit-depth assets generated by programs such as Adobe Photoshop, or by high-definition camcorders, select Maximum Bit Depth. Premiere Pro then uses all the color information in those assets when processing effects or generating preview files.

**Maximum Render Quality** Maintains sharp detail when scaling from large formats to smaller formats, or from high-definition to standard-definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips and sequences. Selecting this option often renders moving assets more sharply.

At maximum quality, rendering takes more time, and uses more RAM than at the default normal quality. Select this option only on systems with sufficient RAM. The Maximum Render Quality option is not recommended for systems with the minimum required RAM.

Maximum Render Quality often makes highly compressed image formats, or those containing compression artifacts, look worse because of sharpening.

**Note:** For best results with Maximum Render Quality, select Memory from the Optimize Rendering For menu in preferences. For more information, see Optimize rendering for available memory.

**Save Preset** Opens the Save Settings dialog box, where you can name, describe, and save your sequence settings.

Save and name your sequence settings even if you plan to use them in only one project. Saving settings creates a backup copy of the settings.
Tracks settings
Controls the number of video tracks and the number and type of audio tracks for new sequences you create.

Master
Sets the default channel type for the Master track in new sequences to Mono, Stereo, 5.1 surround, or 16 Channel.

Note: If you must change sequence settings that are unavailable, you can create a sequence with the settings you want. Then move the contents of the current sequence into it.

Selecting a sequence preset
To ensure that a sequence is created to match the characteristics of an asset, drag the asset in the Project panel to the New Item button at the bottom of the Project panel. This prevents many mistakes that are made when entering sequence settings incorrectly or choosing the wrong sequence preset.

A sequence can contain different types of assets, in different formats, and with various different parameters. However, Premiere Pro performs best when the settings for a sequence match the parameters of most of the assets used in that sequence. To optimize performance and reduce rendering times, find out the following parameters for the primary assets you want to edit before creating a sequence. After learning the asset parameters, you can create a sequence with settings to match. Before capturing assets from a tape-based device, learn these parameters also, so that you can select the correct capture settings.

- recording format (for example, DV, or DVCPRO HD)
- file format (for example, AVI, MOV, or VOB)
- frame aspect ratio (for example, 16:9, or 4:3)
- pixel aspect ratio (for example, 1.0, or 0.9091)
- frame rate (for example, 29.97 fps, or 23.976 fps)
- time base (for example, 29.97 fps, or 23.976 fps)
- fields (for example, progressive or interlaced)
- audio sample rate (for example, 32 Hz, or 48 Hz)
- video codec
- audio codec

You can use the Properties panel to discover many of these parameters for your assets. See Viewing clip properties. Alternatively, you can use a third-party application, such as the freeware, MediaInfo, or GSpot Codec Information Appliance. To find the codecs used to generate a file, you can also choose Window > Show Movie Inspector in Apple QuickTime Player.

Assets can use codecs not supported natively by Premiere Pro. Often, you can edit these assets after installing the relevant codecs. However, beware of installing untested codecs that may themselves introduce severe problems with your computer system.

Create a custom sequence preset
To customize most sequence settings, you must start a new sequence, select an existing preset, and change its settings.

Every editing mode does not support every possible frame rate. To create a custom preset with, for example, a 23.976 fps frame rate, select “Desktop” as the Editing Mode (called “Custom” in Premiere Pro CS5.5 and later). Then, select 23.976 frames/second from the Timebase menu.

1. Choose File > New > Sequence, or, in the Project panel, click the New Item button and select Sequence.
2. In the Sequence Presets tab of the New Sequence dialog box, select the preset that most closely matches your video footage or the requirements of your capture card.
   
   Note: If you plan to create a custom sequence with Desktop (CS5) or Custom (CS5.5 and later) settings (accessed in the Editing Mode drop-down list), there is no need to select a preset before clicking the General (CS5) or Settings (CS5.5 and later) tab.
3. Modify the settings on the General or Tracks tabs to meet the needs of your project.
4. Click Save Preset.
5. Name the preset, and, if desired, describe it. Then click OK.

Change sequence settings
You can change some of the settings for an existing sequence. Note that, depending on the Editing Mode selected, some of the settings will be fixed.

1. Do one of the following:
   - Select Sequence > Sequence Settings.
   - In the Project panel, right-click a sequence, and select Sequence Settings.
To the top

2. Select the desired settings on the General tab. For more information, see Sequence presets and settings.

Change sequence preview resolution settings

You can choose the video preview format and resolution in the Sequence Settings dialog box. Choose a resolution lower than the sequence frame size to play back previews in real time that the computer cannot play back at full frame size. During editing, Premiere Pro renders all previews at the specified preview size and scales them to the frame size of the sequence.

1. Select the sequence for which you want to change preview settings. Then, select Sequence > Sequence Settings.
2. In the Video Previews pane of the Sequence Settings dialog box, adjust the frame width and height values.
3. (Optional) To restore the frame size back to the original frame size for that sequence preset, click Reset.

Note: Some sequence presets have only one file format and codec choice.

Create a widescreen sequence

You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets correctly, you must set your sequence settings to accommodate widescreen assets.

1. Select File > New > Sequence.
2. Select a preset that matches your footage. Do one of the following:
   - For DV footage, select one of the DV-NTSC or DV-PAL presets with Widescreen in its name. These use horizontal pixels (with pixel aspect ratios of 1.2 for NTSC and 1.422 for PAL).
   - For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square pixels (pixel aspect ratio 1.0).
   - For an HD project, select one of the presets provided with your HD capture card.
3. Enter a name in the Sequence Name field and click OK.

Create an HDV or HD sequence

You can edit HDV footage or HD footage in 720p, 1080p, or 1080i. When creating a new sequence for these formats, select or create the preset that best matches the specifications of your source footage.

The DVCPROHD presets included with are for editing material recorded to MXF files with a Panasonic P2 camcorder. Premiere Pro has presets also for AVCHD, XDCAM HD, and XDCAM EX. Additional HD sequence presets are usually installed into Premiere Pro when an HD capture card that supports Premiere Pro is installed.

For HDV footage, create and save a custom preset with settings to match the settings of your footage. For more information about creating custom sequence presets, see Create a custom sequence preset.

For best playback performance, it is sometimes helpful to render HD footage when you first place it into a sequence.

1. Select File > New > Sequence.
2. Select a preset that matches your footage.
3. (Optional) To set the number of channels in the Master audio track, select the Tracks tab. In the Master menu in the Audio pane, select one of the following:
   - Mono Outputs a single mono channel.
   - Stereo Outputs two mono channels with stereo panning intact.
   - 5.1 Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.
4. Enter a location and name for the project file and click OK.

Note: In Windows, you can create a custom project preset for previewing uncompressed 10-bit or uncompressed 8-bit footage. For more information, see Create a sequence with uncompressed video playback in Premiere Pro Help.

Create a sequence with uncompressed video playback

For the highest quality previews of sequences on an SDI card or device connected to an external monitor, you should use one of the uncompressed formats for preview files. Uncompressed 8-bit (4:2:2 YUV) is particularly suitable for projects meant for SD output, while Uncompressed 10-bit (4:2:2 YUV) is best for projects meant for HD. Additionally, with Uncompressed 10-bit (4:2:2 YUV) and high bit-depth color
rendering Premiere Pro will make use of the color information in 10-bit assets and will upsample other assets in a sequence to generate 10-bit preview files. Premiere Pro delivers the best preview performance when using these preview file formats on a system with a supported SD-SDI or HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV, but unlike the other file formats available for preview files, they do not then run the video data through a compressor. They are called uncompressed because they do not add this second layer of compression, and thereby retain much higher color depth in the previews than the compressed formats. As a consequence, uncompressed preview files can be quite a bit larger than compressed preview files.

1. Select File > New > Sequence.
2. In the New Sequence dialog box, click the General tab.
3. From the Editing Mode menu, choose Desktop.
4. In the Timebase menu, choose the desired frame rate, such as 24, 25 or 29.97 frames/second.
5. In the Video section, choose the desired settings for Frame Size, Pixel Aspect Ratio, Fields, and Display Format. For example, 1920 x 1080, Square Pixels (1.0), No Fields (Progressive Scan), and 30 fps Drop-Frame Timecode.
6. In the Audio section choose the desired settings for Sample Rate and Display Format.
7. In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your system:
   - For Windows, choose Preview File Format: Microsoft AVI and Codec: None (alternatively choose Uncompressed UYVY 422 8bit).
   - For Mac OS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed YUV 10 bit 4:2:2 or Uncompressed YUV 8 bit 4:2:2).
8. (Optional) Check the Maximum Bit Depth check box if your system supports 10-bit or greater formats.
9. (Optional) If you plan to use uncompressed playback again, click Save Preset, give the preset a name and description, and click OK.
10. Enter a name for the sequence and click OK.

Create a sequence for RED camera footage

1. Select File > New > Sequence.
2. On the Sequence Presets panel of the New Sequence dialog box, select a RED R3D preset that matches your footage.
3. Enter a name in the Sequence Name field and click OK.

24p sequences

About 24p footage and sequences

Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p footage. This footage emulates film in its picture quality and depiction of movement because the 24p frame rate is very close to that of motion-picture film, and each frame is built from progressive lines (not from interlaced half-frame fields). 24p formats have become popular among low-budget digital filmmakers because they lend a film look to its subjects.

To create a DV 24p sequence in Premiere Pro, you select the DV-24p sequence preset that matches the format and frame aspect ratio of your footage. You can import files and capture footage as usual.

Premiere Pro includes two alternate 24p pulldown schemes for DV 24p: Repeat Frame and Interlaced Frame. Both options convert 24p footage so that it plays back at 29.97 fps, but there are subtle visual and performance differences between them. You can select one of these options in the New Sequence settings when starting a new DV-24p sequence, or change it in an existing sequence.

If you edit DV-24p footage in a sequence based on one of the standard Premiere Pro DV-NTSC presets, Premiere Pro uses a 24p DV pulldown scheme to convert the footage to 29.97 fps interlaced video for playback to standard NTSC devices. You would use this method, for example, to export your DV 24p movie to a standard NTSC format for mastering to tape or broadcasting.

If you edit 24p footage in a sequence based on one of the DV-24p presets, Premiere Pro, by default, manages the 24p pulldown scheme, so that the video can be exported for playback on 24p NTSC devices. This allows you to export the movie to a file in a 24p format. You would use this method, for example, to export your movie to a DVD for playback on DVD players and TV monitors that support 24p formats.

You can use the Adobe Media Encoder to export a 24p movie from Premiere Pro to Adobe Encore. You can open it in Encore, author your DVD, then master and burn the project as a 24p MPEG-2 stream. The resulting DVD exhibits no interlacing artifacts on 480p-capable (progressive-scan-capable) DVD players and televisions. Alternatively, you can export a DV 24p project into a format, such as still-image sequences, appropriate for transfer to film.

Note: Premiere Pro accepts 24p and 24pA footage only from cameras using these schemes.

Not all 24p source media has a pulldown, nor does it necessarily require it. Many new formats are 24 progressive-native, (24pn).” No pulldown scheme is applied to make them compatible with 30 fps video. Some P2 formats, all XDCAM and XDCAM-EX formats, and most AVCHD 24p formats are progressive native.
About 3:2 and 24pA pulldown

When you transfer 24-fps film to 29.97-fps video, you use a process called 3:2 pulldown, in which the film frames are distributed across video fields in a repeating 3:2 pattern. The first frame of film is copied to fields 1 and 2 of the first frame of video, and also to field 1 of the second video frame. The second frame of film is then spread across the next two fields of video—field 2 of the second video frame and field 1 of the third frame of video. This 3:2 pattern is repeated until four frames of film are spread over five frames of video, and then the pattern is repeated.

The 3:2 pulldown process results in whole frames (represented by a W) and split-field frames (represented by an S). The three whole video frames contain two fields from the same film frame. The remaining two split-field frames contain a video frame from two different film frames. The two split-field frames are always adjacent to each other.

The phase of 3:2 pulldown refers to the point at which the two split-field frames fall within the first five frames of the footage. Phase occurs as a result of two conversions that happen during 3:2 pulldown: 24-fps film is redistributed through 30-fps video, so each of four frames of 24-fps film is spread out over five frames of 30 (29.97)-fps video. First, the film is slowed down 0.1% to match the speed difference between 29.97 fps and 30 fps. Next, each film frame is repeated in a special pattern and mated to fields of video.

Create a 24p sequence

1. Select File > New > Sequence.
2. From the Available Presets list on the Sequence Presets tab, choose the 24p preset that matches the frame aspect ratio and audio sampling rate of most of your footage. 24p presets are located in the DV-24p, DVCPRO50 > 480i, DVCPROHD > 1080i, and DVCPROHD > 720p folders.
3. Select a location, type a name for your sequence, and click OK.

Note: If you capture 24p footage, Premiere Pro recognizes the footage as 24p and treats it accordingly, regardless of your sequence settings.

Set 24p playback options

You set playback settings when you create a new sequence.

1. Select File > New > Sequence.
2. In the New Sequence dialog box, click the General tab.
3. Click Playback Settings.
4. In the 24p Conversion Method pane, select one of the following options:
   - Repeat Frame (ABBCD) duplicates frames where necessary to maintain 29.97 fps playback. This option uses fewer CPU resources.
   - Interlaced Frame (2:3:3:2) combines the frames in a telecine-like scheme to maintain 29.97 fps playback. This option produces smooth playback but uses more CPU resources.
5. Click OK in the Playback Settings dialog box, and click OK in the New Sequence dialog box.

Disable 24p pulldown to simulate film-video transfer

By default, Premiere Pro uses a 24p pulldown scheme to play back 24p DV footage at 29.97 fps in a project based on one of the NTSC presets. You can disable the pulldown scheme to give your movie the look of a film transferred to video or broadcast, without frame interpolation.
1. Right-click (Windows) or Control-click (Mac OS) a 24p clip in the Project panel.
2. Select Modify > Interpret Footage.
3. Under Frame Rate, select Remove 24p DV Pulldown.
4. Click OK.

**Additionally, you can apply any of a number of third-party film-look plug-in effects to the master sequence. These plug-ins can often perform telecine-style conversion, or add grain or color correction to simulate various film stocks. Pay close attention to lighting and, during shooting, use tripods and do slow pans to create the appearance of using a heavy film camera. Attention to these details gives your project more of a film look.**

**Display 24p source timecode**

When you import 24p footage, Premiere Pro treats it as 23.976 fps progressive footage. Because of this, when you work with 24p footage in a 24p project, the timecode is displayed as 24 fps. However, the camera records and logs 24p footage in 30 fps non-drop-frame timecode. When you log 24p footage for capture, you log clips according to the camera’s timecode count of 30 fps non-drop-frame timecode.

For example, a clip that you log for capture may have an In point of 00:01:00:28. However, as an offline clip in a 24p project, the In point is shown as 00:01:00:23. In addition, mixing non-drop-frame footage with drop-frame footage can cause larger differences in timecode display between the project and the clip, with minutes, seconds, and entire durations seemingly out of sync. Be aware of these discrepancies as you edit.

If you use 30 fps non-drop-frame timecode for projects containing 24p footage, Premiere Pro drops every fifth frame from the 24p footage timecode count. When you view the properties of your 24p clip, the frame rate is shown as 23.976, but the timebase as 29.97. If you’d prefer to read a clip’s original timecode, do the following:

1. Right-click (Windows) or Control-click (Mac OS) the clip in the Project panel.
2. Select Modify > Interpret Footage > Use Frame Rate from File.

**Start a mobile device sequence**

You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a project preset that matches the requirements of the target device is the easiest way to get started. When you are done editing your movie, use Adobe Media Encoder to encode it with the audio and video characteristics correct for the target devices.

1. Do one of the following:
   - From the Welcome screen, click New Project.
   - Select File > New > Project.
2. In the New Project dialog box, click OK.
3. In the New Sequence dialog box, select the Sequence Presets tab.
4. Select the Mobile & Devices presets folder. Do one of the following:
   - To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select the CIF, QCIF, QQCIF preset.
   - To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 320x240 or 128x96, select the iPod, QVGA, Sub-QCIF preset.
5. Enter a name in the Sequence Name field and click OK.

**Using multiple sequences**

A single project can contain multiple sequences. Different sequences within the same project can have different settings. You select settings for each sequence when you create it, but you can change some of these settings after a sequence is created.

- To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to use. The sequence becomes the front most tab in both panels.
- To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area. Ctrl-drag (Windows), or Command-drag (Mac OS) to prevent the panel from docking.
- To open a sequence in the Source Monitor, press Ctrl/Command and double-click the sequence in the Project panel. In the Timeline panel, press Ctrl/Command and double-click a nested sequence.

**Nest sequences**

You can nest sequences within sequences—to any depth—to create complex groupings and hierarchies. You can nest a sequence into another having a different timebase, frame size, and pixel aspect ratio settings. A nested sequence appears as a single, linked video/audio clip, even though its source sequence can contain numerous video and audio tracks.
You can select, move, trim, and apply effects to nested sequences as you would to any other clip. Any changes you make to the source sequence are reflected in any nested instances created from it.

The ability to nest sequences enables you to employ a number of time-saving techniques and to create effects that otherwise would be difficult or impossible:

- Reuse sequences. When you want to repeat a sequence—particularly a complex one—you can create it once, and then simply nest it in another sequence as many times as you want.
- Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but with a different effect each time, just apply a different effect to each instance of the nested sequence.
- Streamline your editing space. Create complex, multilayered sequences separately; then add them to your main sequence as a single clip. This not only saves you from maintaining numerous tracks in the main sequence, but also potentially reduces the chances of inadvertently moving clips during editing (and possibly losing sync).
- Create complex groupings and nested effects. For example, although you can apply only one transition to an edit point, you can nest sequences and apply a new transition to each nested clip—creating transitions within transitions. Or you can create picture-in-picture effects, in which each picture is a nested sequence, containing its own series of clips, transitions, and effects.

When nesting sequences, keep in mind the following:

- You cannot nest a sequence within itself.
- You cannot nest a sequence containing a 16-channel audio track.
- Actions involving a nested sequence may require additional processing time, because nested sequences can contain references to many clips, and Premiere Pro applies the actions to all of its component clips.
- A nested sequence always represents the current state of its source. Changing the content of the source sequence is reflected in the content of nested instances. Duration is not directly affected.
- A nested sequence clip's initial duration is determined by its source. This includes empty space at the beginning of the source sequence, but not empty space at the end.
- You can set a nested sequence's In and Out points as you would other clips. Trimming a nested sequence does not affect the length of the source sequence. Also, subsequently changing the source sequence's duration does not affect the duration of existing nested instances. To lengthen the nested instances and reveal material added to the source sequence, use standard trimming methods. Conversely, a shortened source sequence causes the nested instance to contain black video and silent audio (which you may need to trim off the nested sequence).

See this video tutorial on the Creative COW web site for "Understanding Nesting: A key to Efficient Editing" by Andrew Devis.

Maxim Jago explains nested sequences in this video from "Getting Started with Adobe Premiere Pro CS5" on the Video2Brain web site.

Maxim Jago explains and demonstrates nesting sequences in this video from "Adobe Premiere Pro CS5: Learn by Video," from Video2Brain.

Nest a sequence in another sequence

**Drag a sequence from the Project panel or Source Monitor into the appropriate track or tracks of the active sequence, or use any of the editing methods for adding a clip.**

**Note:** You will not have to render audio before editing a nested sequence.

Create a nested sequence from a selection of clips

1. In a sequence, select one or more clips that you want to send to a nested sequence.
2. Do one of the following:
   - Select Clip > Nest.
   - Right-click the selection, and select Nest.

Premiere Pro cuts the selected clips from the sequence, sends the selected clips to a new sequence, and nests the new sequence in the original sequence, starting at the location of the first selected clip.

Open the source of a nested sequence

**Double-click a nested sequence clip. The source of the nested sequence becomes the active sequence.**

Reveal a source frame from a nested sequence

If you want to reveal a clip in a nested sequence (for example, to edit it), you can quickly open the source sequence at the exact frame you want to reveal.

1. In the Timeline panel, target the track in which a nested sequence is located by clicking the header of that track. If you target multiple tracks, the targeted track that is on top is used to select the nested sequence.
2. Drag the playhead to the frame of the nested sequence that you want to reveal in its original sequence.
3. Press Shift+T to open the source sequence in the Timeline panel, with the playhead at the frame you specified in the nested sequence.
In Premiere Pro CS6 (Windows), the keyboard shortcut has been changed to Ctrl-Shift-F. The keyboard shortcut has not changed in Mac OS.

4. Double-click the clip where the playhead rests to open the clip in the Source Monitor.

### Attach closed caption files (CS5.5 and later)

You can attach a closed caption data file to a sequence and display the closed captions in the Program Monitor. The attachable file types are .mcc and .scc for HDTV (CEA-708) and SD (CEA-608) respectively.

*Note:* Closed captioning files should be prepared with timecode to match the sequence in Premiere Pro.

To attach a closed caption data file to a sequence:

- Select the sequence, and then select Sequence > Closed Captioning > Attach File.

To display attached closed captions in the Program Monitor panel, go to the panel menu and select "Enable" under the "Closed Captioning Display" option. To display closed captioning on external hardware, configure closed captioning display in the hardware monitor's settings.

The only native output workflow for closed captioning is embedding .scc (SD) closed captioning data when authoring DVD's in Encore CS5. For details, see this page in Encore Help.

The following features are not supported when using closed captioning in Premiere Pro:

- Adobe Premiere Pro does not create closed caption data.
- Closed captioning is not preserved when nesting sequences.
- Dynamic link will not preserve closed captioning data when sending a sequence to Encore.
- Changing the timecode start time is not honored when attaching files to a sequence.
- Premiere Pro does not embed the closed captioning data in exported files.
- Third party capture cards may not support closed captioning.
- HDTV (CEA-708) .mcc data cannot be output. It can only viewed natively.

For more information about attaching a closed caption data file to a Premiere Pro sequence, see this video by Video2Brain.

See this video tutorial on Adobe TV by Karl Soule about how to attach, preview, and export closed captions.

See this post on the Premiere Pro Work Area blog for more information about closed caption data and Premiere Pro.

More Help topics

- Viewing clip properties
- Troubleshoot file formats and codecs
- File formats supported for import
- Closed captioning basics (Adobe Encore Help)
- Closed captioning on Wikipedia
Preparing and playing clips

Source clips, clip instances, subclips, and duplicate clips

Duplicate a clip
Creating subclips
Play back a clip in the Project panel

In Premiere Pro, you create clips by importing files, duplicating clips, or making subclips. You create a clip instance by using a clip in a sequence.

Source clips, clip instances, subclips, and duplicate clips

In Premiere Pro, a clip points to a source file. Trimming a clip, or editing it in any way, does not affect the source file. For example, if you import a 30-minute file into Premiere Pro, you create a 30-minute clip that points to that source file. If you trim the clip to a five-minute duration, the 30-minute source file remains on your hard disk, but the clip refers only to a five-minute section of it. Premiere Pro stores information about clips in clip metadata fields in project files, but stores information about source files in XMP metadata fields.

You can trim source clips, clip instances, subclips, or duplicate clips. You can trim all types of clips in sequences in much the same way. The clip types differ in the following ways:

Source (master) clip The clip originally imported into the Project panel. It is listed in the Project panel only once by default. If you delete a source clip from the Project panel, all of its instances are also deleted.

Clip instance A dependent reference to a source clip, used in a sequence. Each time you add a clip to a sequence, you create another instance of the clip. A clip instance uses the name and source file reference used by its source clip. While clip instances are not listed in the Project panel, they are differentiated in the Source Monitor menu if you open instances there. The Source Monitor menu lists instances by name, sequence name, and In point.

Subclip A section of a master clip that references the master clip’s media file. Use subclips to reference discreet sections of long master clips. (See Creating subclips.)

Duplicate clip An independent copy of a source clip, which you create manually using the Edit > Duplicate command. You can also create a duplicate clip by importing the same file more than once. Unlike a clip instance, a duplicate clip maintains its own reference to the original clip’s source file on disk and exists as an additional clip in the Project panel. Premiere Pro does not delete a duplicate clip when you delete its original from the Project panel. Master and duplicate clips can be renamed independently.

Franklin McMahon explains how to use subclips in this video from Layers Magazine.


See also Andrew Devis’ tutorials, “Understanding the Source Panel tools.”

Duplicate a clip

1. In the Project panel, select a clip, and choose Edit > Duplicate.
2. To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the clip.

You can also create a duplicate clip by copying and pasting it in the Project panel (or its folders), by Ctrl-dragging (Windows) or Command-dragging (Mac OS) a clip in the Project panel.

Creating subclips

A subclip is a section of a master (source) clip that you want to edit and manage separately in your project. You can use subclips to organize long media files.

You work with subclips in a Timeline panel as you do with master clips. Trimming and editing a subclip is constrained by its start and end points. However, you can set new In and Out points for a subclip, as long as they fall between the original In and Out points you set for the subclip when you create it from the master clip.

Subclips reference the master clip’s media file. If you delete a master clip or take it offline and keep its media on disk, the subclip and its instance remain online. If you take the original media off disk, the subclip and its instances go offline. If you relink a master clip, its subclips remain linked to the original media.

If you recapture or relink a subclip, it becomes a master clip, and all ties to the original media are broken. The recaptured media includes the subclip’s referenced portion of the media only. Any instances of the subclip are relinked to the recaptured media.

You cannot make the following types of clips into subclips:

- Selections of multiple clips
- Titles, still images, synthetic clips
- Sequence clips
- Grouped clips

To use a master clip and its subclips in another project, import the project that contains the clips.

In Premiere Pro CS5.5 and later, you can create a subclip from any merged clip in the same way you would any other subclip. The Master Clip Start timecode is the earliest timecode of the component clips. The Master Clip End timecode is the latest timecode of the component clips. The Convert to Master Clip check box is disabled.

Create a subclip from the Project panel
You can create a subclip from source clips or other subclips that are made up from a single media file.

1. Double-click a clip in the Project panel to open it in the Source Monitor.
2. In the Source Monitor, set In and Out points for the subclip. Either or both the In point and Out point must differ from the source clip In point and Out point.
3. Do one of the following:
   - Choose Clip > Make Subclip, enter a name for the subclip, and click OK.
   - Ctrl-drag (Windows) or Command-drag (Mac OS) the clip to the Project panel. Type a name for the subclip, and click OK.

The subclip appears in the Project panel with a Subclip icon. The icon varies depending on the media type.

4. (Optional) To retain the original In and Out points in the master clip, reset them in the Source Monitor while previewing the master clip.

You can also convert a master clip into a subclip by selecting the source clip in the Project panel or Source Monitor, choosing Clip > Edit Subclip, and setting media start and end times for the subclip.

Create a subclip from a Timeline panel
You can create subclips from a Timeline panel.

Do one of the following:
- Ctrl-drag (Windows) or Command-drag (Mac OS) a clip instance from a sequence into an open bin in a Project panel. Type a name for the subclip, and click OK.
- Right-click a clip instance in a sequence, and select Make Subclip. Type a name for the subclip, and click OK.

Adjust media start and end times of a subclip
1. Select the subclip in the Project panel.
2. Choose Clip > Edit Subclip.
3. Edit the Subclip Start and End timecode fields.

Note: If you select an instance of a subclip in the Project panel, you cannot set new Start and End points that lie within the instance Start and End points. This limit prevents losing frames that are used in the sequence.

Convert a subclip to a master clip
1. Select the subclip in the Project panel.
2. Choose Clip > Edit Subclip.

The converted clip retains the master clip start and end times that are listed in the Edit Subclip dialog box.

3. Select Convert To Master Clip, and then click OK.

Play back a clip in the Project panel
You can use the preview area at the top of a Project panel to preview individual clips.

1. Select the clip.
2. Press the Play button on the thumbnail viewer. The Play button becomes a Stop button. Press Stop to stop playback. (Playing the clip in the thumbnail viewer does not affect Source Monitor views.)

In Premiere Pro CS6, you can play back clips in icon view in the Project panel. To do this:

1. In the Project panel, click the Icon View button.
2. Select the clip by clicking on it.
3. To play, press L or the spacebar. (To stop, click the Stop button, or press K or the spacebar. The button and the spacebar toggle between Play and Stop.) To play in reverse, press J.
Adding clips to sequences

- Adding clips to a sequence
- Open a sequence
- Targeting tracks
- Drag video and audio to a sequence
- Drag video only or audio only to a sequence
- Add a track while adding a clip
- Insert a clip into a sequence
- Overwrite a clip into a sequence
- Insert or Overwrite by dragging a clip to the Program panel
- Make three-point and four-point edits
- Add clips to a sequence automatically
- Mixing clip types in a sequence
- Replace one clip with another in a Timeline
- Replace the source footage for a clip
- Set or remove sequence In and Out points
- Set sequence start time

Adding clips to a sequence

You can add clips to a sequence in the following ways:

- Drag the clip from the Project panel or Source Monitor to a Timeline panel or the Program Monitor.
- Use the Insert and Overwrite buttons in the Source Monitor to add clips to a Timeline panel. Or use the keyboard shortcuts associated with those buttons.
- Automatically assemble a sequence from the Project panel.
- In Premiere Pro CS5.5 and later, drag the clip from the Project panel, Source panel, or Media Browser into the Program monitor.

An overwrite edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending for the length of the clip. Overwrite is the default method when dragging a clip to a sequence or when rearranging clips in a sequence.

Adding a clip by overwriting existing clips

With an insert edit, adding a clip to the sequence forces any clips later in time to shift forward to accommodate the new clip. When dragging a clip, press the Ctrl (Windows) or Command (Mac OS) key to shift into insert mode.
Adding a clip by inserting it between clips

If one or more tracks is locked, an insert edit shifts clips in all unlocked tracks. To prevent an insert edit from shifting clips in a track, lock the track. Alternatively, click the Sync Lock button in the header of every track you want to shift.

Open a sequence

- In a Project panel, double-click a sequence.
The sequence opens in a Timeline panel.

Targeting tracks

A sequence may contain several video and audio tracks. When you add a clip to a sequence, it is important to assign which track or tracks it is to be edited to. You can target one or more tracks, for both audio and video. Target tracks depending on the editing method you use: editing from the Source Monitor, dragging, or copy/pasting to the timeline.

- In advance of making an insert or overwrite edit, you can map the tracks of a clip loaded in the Source Monitor to one or more tracks of a sequence by dragging the source track indicator representing each of the source clip’s tracks into one or more selected tracks of the sequence. Audio source track indicators can be placed only in audio tracks matching the source clip’s channel configuration. For example, the audio track indicator for a stereo clip can be placed only in a stereo track in a sequence. After the tracks are targeted, edit the clip by pressing the Insert or Overwrite buttons (or use the shortcuts).

- When you drag a clip to a sequence as an insert or overwrite edit by dragging, you target the track automatically by dropping the clip into the track. You do not need to specify tracks in advance. A drag edit is an overwrite edit by default. If you are performing an insert edit with the clip, press Ctrl (Windows) or Command (Mac OS) as you drag. As you make the edit, triangles appear showing the affected tracks.
When you add clips to a sequence by pasting, (or keyboard shortcuts), you must specify target tracks in advance. You can target more than one video track or more than one audio track at a time. Also, you can choose to target a video track only or an audio track only. Click the track or tracks you want to target in the track header area of a Timeline panel. The track header area for a targeted track appears highlighted.

You can also assign keyboard shortcuts to some track targeting commands.

If you overwrite a clip, only the clips in targeted tracks are affected, whether you drag the clip or use a Source Monitor’s Overwrite button. If you insert a clip, the clip goes into the targeted tracks, and clips in any unlocked tracks where the source clip lands shift to accommodate the insertion. You can specify other tracks to also shift by enabling Sync Lock on them.

To insert a clip and not shift clips in other tracks, Ctrl-Alt-drag (Windows) or Command-Option-drag (Mac OS) the clip into the track. You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. Audio clips can’t be added to the master audio track or submix tracks, and they can be placed only on audio tracks of the matching channel type: mono, stereo, or 5.1 (see Audio tracks in a sequence).

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio components appear separately, in the appropriate corresponding tracks.

Note: You can drag a clip to any unlocked, compatible track in a sequence, no matter which tracks are currently targeted. You can’t target a locked track. Locking a target track deselects it as the target. For more information about targeting and patching tracks in Premiere Pro, see this video by Learn by Video and Video2Brain by Maxim Jago. Andrew Devis shows how to use Sync Lock and track targeting in this video on the Creative COW website. Frank Rohmer provides a video tutorial on the Adobe website that explains mapping source tracks to target tracks.

Drag video and audio to a sequence

By default, when dropped into a sequence, the video and audio components of linked clips appear in corresponding tracks (for example, Video 1 and Audio 1), unless the audio channel type of the clip is incompatible with the target track. In this case, the linked audio appears in the next compatible track, or a compatible track is created automatically.

Note: An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the track is occupied by another audio clip. Therefore, take care not to disturb clips already in the sequence. However, you can alter this behavior by holding the Shift key while you drag.
Note: For information about creating tracks that are compatible with your assets, see Work with tracks and Create a custom sequence preset.

The Program Monitor can help you determine where to position a clip you’re adding to a sequence. During an overwrite edit, it displays the frames in the sequence adjacent to the new clip’s head and tail. During an insert edit, it displays the frames adjacent to the insertion point.

1. (Optional) Open a clip in the Source Monitor, and mark its In and Out points. (See Working with In and Out points.) If you don’t want to set In and Out points, you can drag the clip directly from a bin or the preview thumbnail in the Project panel.

2. To make clip edges align when you drag them, make sure that the Snap button is active in a Timeline panel.

3. Do one of the following:
   - To drag the video and audio portions of a clip to specific tracks, drag the clip from the Source Monitor or Project panel into a Timeline. When the video portion of the clip lies above the desired video track, press and hold Shift. Continue holding shift, and drag downward past the bar separating video and audio tracks. When the audio portion of the clip lies above the desired audio track, release the mouse and release Shift.
   - To drag the video portion of a clip to the Video 1 track and the audio to any audio track, drag the clip from the Source Monitor or Project panel past the line that separates the video tracks from the audio tracks. Drop the clip above the audio track where you want the audio portion to land. The video portion of the clip will remain in the Video 1 track, and the audio portion lands in the desired audio track.
   - To perform an overwrite edit, drag the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Overwrite icon.
   - To perform an insert edit, Ctrl-drag (Windows) or Command-drag (Mac OS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon. Arrows appear at the insertion point in all tracks.
   - To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command+Option-drag (Mac OS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon. Arrows appear at the insertion point only in the tracks to which the clip is added.
   - (Roman keyboards only) To zoom into or out of a clip as you drop it into a Timeline panel, drag and press the equal sign key (=) to increase the zoom factor or press the minus sign key (–) to decrease it. Do not use the keys on the number pad.

The clip will land in a Timeline panel, and a Timeline panel will become active, making it easy to playback the clip just added to the sequence.

Note: You can also drag, or Ctrl-drag (Windows) or Command-drag (Mac OS), a clip into the Program Monitor to overwrite or insert a clip. Make sure the track you want is targeted in a Timeline panel and the playhead is at the location where you want to add the clip in the sequence. To prevent an insert edit from shifting clips in any track, turn off Sync Lock for that track, or alternatively, lock the track.

Drag video only or audio only to a sequence

You can add the video track, the audio tracks, or both types of tracks of a clip to a sequence. When you drag a clip from the Project panel or from the main viewing area of the Source Monitor, you automatically add both types of tracks. If you want to add only one type of track, add it from the Source Monitor.

1. Double-click a clip in a Project panel or Timeline panel to open it in the Source Monitor.

2. In the Source Monitor, do one of the following:
   - To drag all audio and video tracks of the clip, drag from anywhere inside the main viewing area.
   - To drag only the video track of the clip, drag from the Drag Video Only icon.
   - To drag only the audio tracks, first target in the Timeline panel the tracks you want to receive the clip audio tracks. Then map the audio tracks you want to use to the target audio tracks. Then, drag from the Drag Audio Only icon.

Note: Drag Video Only and Drag Audio Only are not buttons. They are icons that provide a place to click when starting the respective drag operations.

Add a track while adding a clip

Drag a clip from the Project panel or Source Monitor into the blank space above the topmost video track (for a video or linked clip) or below the lowest audio track (for an audio or linked clip). Premiere Pro adds an audio track, a video track, or both, depending on the content of the source clip.

Note: If the sequence doesn’t have an unlocked track of the correct media type (for example, a stereo audio track for a stereo source clip), a new track is created to accommodate the clip.

Insert a clip into a sequence
1. Double-click a clip in a Project panel or sequence to open it in the Source Monitor.
2. Place the playhead at the point in the sequence where you want to insert the clip.
3. In the Timeline panel, click the headers of the tracks where you want to insert the source clip’s components to target them.
4. Drag the source clip track indicators to the headers of the tracks where you want to insert the source clip’s components.
5. Click the Sync Lock box in the header of any track you want to shift as a result of the insertion.

**Note:** Any track that is either targeted or sync-lock-enabled will be affected by Insert; only non-targeted tracks with Sync Lock disabled will be unaffected. If a track has no source track indicator, or if the track is not targeted but is operated on because its Sync Lock is enabled, then an empty track background will be inserted on that track at the CTI for the duration of the source clip.

6. In the Source Monitor, click the Insert button.

The audio and video components of the clip will be inserted into the tracks selected at the playhead. Clips to the right of its location on its own track and tracks with Sync Lock enabled will shift to the right by the length of the inserted clip.

Need help understanding how to do an insert or overlay (overwrite) edit? Check out this video by Lynda.com and Chad Perkins.

---

**Overwrite a clip into a sequence**

1. Double-click a clip in a Project panel or sequence to open it in the Source Monitor.
2. Place the playhead at the point in the sequence where you want to overwrite the clip.
3. Click the headers of the tracks where you want to overwrite the source clip components to target them.
4. Drag the source clip track indicators to the headers of the tracks where you want to overwrite the source clip components.

**Note:** During an overwrite edit, if a targeted track has no source track indicator, then an empty track background will be inserted on that track for the duration of the source clip, removing any previous contents at that location.

5. In the Source Monitor, click the Overlay (called Overwrite in Premiere Pro CS5.5 and later) button.

The audio and video components of the clip will be overlaid onto the tracks selected at the playhead.

Need help understanding how to do an insert or overlay (overwrite) edit? Check out this video by Lynda.com and Chad Perkins.

---

**Insert or Overwrite by dragging a clip to the Program panel**

In Adobe Premiere Pro CS5.5 and later, you can select and drag a clip from the Project panel, Source panel, or Media Browser into the Program monitor. When doing so, an overlay appears in monitor to provide a visual depiction of Overwrite versus Insert edits. A tool tip appears to describe the modifier key used to toggle between these different types of edits. To perform an Insert or Overwrite edit by dragging a clip to the Program panel, do the following:

- Drag-and-drop to overwrite edit (default drag, no modifier).
- Drag-and-drop to Insert edit (hold down Command/Ctrl key modifier).

The clip, or clips that can be dragged to the Program panel can either be from the Project panel, or the Media Browser. They can be AV, video only, or audio only clips.

When a clip is dragged from the Project panel or the Media Browser into the Program monitor's video display area, the Overwrite overlay appears by default when no modifier key is held down. A tool tip is displayed underneath the clip's thumbnail image, to drop (mouse release) to create an overwrite edit, and that holding down the Command/Ctrl key creates an insert edit instead.

Multiple clips dragged to the Program monitor do not display a multiple clip stack icon. The file stack clip icon does not truly depict the number of clips being dragged.

When the modifier key is held down, the overlay updates to display the Insert edit overlay. You can toggle back and forth between the Overwrite/Insert modes in the middle of the drag-and-drop action. Hold down the modifier key and the overlay displays update.

---

**Make three-point and four-point edits**

The Source and Program Monitors provide controls to perform three-point and four-point edits—standard techniques in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You don’t have to actively set the fourth point; it’s inferred by the other three. For example, in a typical three-point edit you would specify the starting and ending frames of the source clip (the source In and Out points), and when you want the clip to begin in the sequence (the sequence In point). Where the clip ends in the sequence—the unspecified sequence Out point—is automatically determined by the three points you defined. However, any combination of three points accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical than where it begins. In this case, the three points include source In and Out points, and a sequence Out point. On the other hand, if you need the clip to begin and end at particular points in the sequence—say, perfectly over a line of voice-over narration—you could set two points in the sequence, and only one point in the source.

Maxim Jago explains and demonstrates three-point edits in this video from “Adobe Premiere Pro CS5: Learn By Video.”

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful when the starting and ending...
frames in both the source clip and sequence are critical. If the marked source and sequence durations are different, Premiere Pro alerts you to the discrepancy and provides alternatives to resolve it.

Make a three-point edit
1. In a Project panel, double-click a clip to open it in the Source Monitor.
2. Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.
3. In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip components to fall.
4. In the Source and Program Monitors, mark any combination of three In and Out points.
5. In the Source Monitor, do one of the following:
   - To perform an insert edit, click the Insert button.
   - To perform an overwrite edit, click the Overwrite button.

Make a four-point edit
1. In a Project panel, double-click a clip to open it in the Source Monitor.
2. Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.
3. In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip components to fall.
4. Using the Source Monitor, mark an In point and an Out point for the source clip.
5. In the Program Monitor, mark an In point and an Out point in the sequence.
6. In the Source Monitor, do one of the following:
   - To perform an insert edit, click the Insert button.
   - To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the Insert button.
   - To perform an overwrite edit, click the Overwrite button.
7. If the marked source and program durations differ, select an option when prompted:
   - Change Clip Speed (Fit to Fill) Maintains the source clip’s In and Out points, but changes the clip’s speed so that its duration matches the duration determined by the sequence In and Out points.
   - Trim Clip’s Head (Left Side) Automatically changes the source clip’s In point so that its duration matches the duration determined by the sequence In and Out points.
   - Trim Clip’s Tail (Right Side) Automatically changes the source clip’s Out point so that its duration matches the duration determined by the sequence In and Out points.
   - Ignore Sequence In Point Disregards the sequence In point you set, and performs a three-point edit.
   - Ignore Sequence Out Point Disregards the sequence Out point you set, and performs a three-point edit.

Add clips to a sequence automatically
You can quickly assemble a rough cut or add clips to an existing sequence. The clips added can include the default video and audio transitions.

For a video tutorial that demonstrates the creation of a rough cut using the Automate To Sequence command, see the Adobe website.

1. Set In and Out points to define each clip’s starting and ending points.
2. Arrange clips in the Project panel. You can add the clips to the sequence in either the order you select them, or in the order that they are arranged in a bin in icon view. You can also add sequences or clips in nested bins.
   - You can arrange clips in a bin in storyboard fashion by setting the Project panel to icon view. (See Change Project panel views.)
3. Select the clips in the Project panel. Either Ctrl-click (Windows) or Command-click (Mac OS) them in the order you want or by dragging a selection marque around them.
4. In the Project panel, click the Automate To Sequence button.
5. Set the following options in the Automate To Sequence dialog box, and then click OK:
   - Ordering Specifies the method used to determine the order of the clips when they are added to the sequence. If you choose Sort Order, clips are added in the order they’re listed in the Project panel: from top to bottom in List view; or from left to right, top to bottom in Icon view. If you choose Selection Order, clips are added according to the order in which you selected them in the Project panel.
   - Placement Specifies how clips are placed in the sequence. If you choose Sequentially, clips are placed one after another. If you choose At Unnumbered Markers, clips are placed at unnumbered sequence markers. Choosing At Unnumbered Markers makes the Transitions options unavailable.
   - Method Specifies the type of edit to perform. Choose Insert Edit to add clips to the sequence starting at the sequence’s current time using insert edits, which shift existing clips forward in time to accommodate the new material. Choose Overwrite Edit to use overwrite edits, which allow the new material to replace clips already in the sequence.
   - Note: The Automate To Sequence command disregards target tracks and always uses the lowest available video and audio tracks. For
example, if Video1 and Audio1 are locked, it will automate to Video 2 and Audio 2, or the lowest audio track with the correct channel type.

**Clip Overlap** Specifies the duration of the transition and how much to adjust the clips’ In and Out points to compensate for it when Apply Default Audio Transition or Apply Default Video Transition is selected. For example, a value of 30 frames trims the clips’ In and Out points 15 frames at each edit, where a 30-frame transition is added. The default value of this option is 15 frames. A menu lets you set the units to frames or seconds.

**Apply Default Audio Transition** Creates an audio crossfade at each audio edit, using the default audio transition (defined in the Effects panel). This option is available only when audio tracks are present in selected clips, and the Placement option is set to Sequentially. It has no effect when the Clip Overlap option is set to zero.

**Apply Default Video Transition** Places the default transition (defined in the Effects panel) at each edit. This option is available only when the Placement option is set to Sequentially, and has no effect when the Clip Overlap option is set to zero.

**Ignore Audio** Ignores the audio in clips selected to be automated to the sequence.

**Ignore Video** Ignores the video in clips selected to be automated to the sequence.

The Adobe Tutorials website has this article [has this article](https://www.adobe.com/support/tutorials/automate_to_sequence.html) about the Automate to Sequence command and storyboard style editing called "Edit Storyboard Style."

For more information about creating slide shows by adding clips to a sequence automatically in Premiere Pro, see this video by Video2Brain by Jan Ozer.

### Mixing clip types in a sequence

You can mix clips with different frame rates, frame aspect ratios, and frame sizes in the same sequence. For example, if you drop an HD clip into a sequence in an SD project, the clip will be letter-boxed and scaled to the SD frame size automatically. Similarly, if you drop an SD clip into a sequence in an HD project, the clip will be pillar-boxed automatically.

A render bar will appear above any clip in a Timeline panel with attributes not matching the sequence settings. The render bar indicates that those clips will have to be rendered before final output. However, it doesn't necessarily indicate these clips can't be previewed in real-time. If a yellow render bar appears above the clip, Premiere Pro can probably play it back in real time without rendering. If, however, a red render bar appears above the clip, Premiere Pro probably can not play it back in real time without rendering.

A clip with a frame rate different from the frame rate of the sequence will play back from a sequence at the frame rate of the sequence.

### Replace one clip with another in a Timeline

You can replace one clip in a Timeline panel with another from the Source Monitor or a bin, retaining any effects that were applied to the original clip in a Timeline.

Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in a Timeline panel:

- To use the In point of the new clip, Alt-drag (Windows) or Option-drag (Mac OS). You may use the In point of the new clip, for example, if you have already trimmed it to start at the desired point of the action.
- To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-Option-drag (Mac OS). You may apply the In point of the original clip to the new clip, for example, if the new clip was shot synchronously with the original clip using another camera. In this case, applying the In point from the original clip will start the new clip from the same point in the action.

In a Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are applied to the replacement clip.

💡 You can also replace a clip in a Timeline by selecting it, selecting a replacement clip in a bin or the Source Monitor, and then selecting **Clip > Replace With Clip > [replacement type]**.

Here is a tutorial on using Match Frame with "Replace with Clip" by Clay Asbury.

### Replace the source footage for a clip

You can replace the source footage for any clip in the Project panel. Replacing the source footage for a clip links it to a new source file. All instances of the clip and its subclips are retained in the Project panel and Timeline, with their In and Out points, and any applied effects, intact. However, the clip becomes linked to the replacement footage instead of its original footage. You can easily replace, for example, placeholder footage with final footage, or footage with a soundtrack in one language with identical footage with a different-language soundtrack, and keep all the same edits that were made with the original footage.

1. In the Project panel, select the clip for which you want new source footage.
2. Select **Clip > Replace Footage**.
3. In the Replace Footage For dialog box, browse to the file containing the replacement footage.
4. To rename the clip with the replacement footage filename, check **Rename Clip To Filename**.
5. Click Select.
Note: You cannot use the Edit > Undo command to undo a footage replacement. However, you can use the Clip > Replace Footage command again to relink a clip to its original source file.

For more information about Replacing Source Footage, see this video from Learn By Video and Video2Brain by Maxim Jago.

Set or remove sequence In and Out points

You can use In and Out points in a sequence to help you place and rearrange clips.

Note: Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program Monitor.

Set sequence In and Out points

1. Navigate to the In point in a Timeline panel and click the Set In Point button in the Program Monitor.
2. Navigate to the Out point in a Timeline panel and click the Set Out Point button.

You can move the In and Out points together without affecting the duration by dragging the In/Out Grip (textured area at the center of the shaded span between the In and Out points) in the Program Monitor or Timeline panel.

Set sequence In and Out points around a selection

1. In a Timeline panel, select one or more clips, or a gap, in the sequence.
2. Choose Marker > Set Sequence Marker > In And Out Around Selection. This sets sequence In and Out points that match the selection's In and Out points.

The CS5 commands "Set Sequence Marker > In and Out Around Clip" and "Set Sequence Marker> In ahnd Out Around Selection" have been replaced by "Mark Clip" and "Mark Selection" respectively in CS5.5 and later.

This command is particularly useful when replacing or removing clips in the sequence using three- and four-point editing methods. (See Make three-point and four-point edits.)

Remove sequence In and Out points

1. Make sure that the sequence is open in the Program Monitor.
2. Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.

You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In button or the Set Out button.

Set sequence start time

By default, each sequence's time ruler starts at zero and measures time according to the timecode format you specified in the Display Format field of the New Sequence dialog box General tab. However, you can change the starting time of the sequence’s time ruler. For example, you may want to set the start time to match a master tape, which typically begins at 00:58:00:00, to accommodate a two-minute leader before the standard program start time of 01:00:00:00.

In a Timeline panel menu, choose Sequence Zero Point (called Start Time in Premiere Pro CS5.5 and later), enter a starting timecode, and click OK. (The starting time must be a positive number.)

More Help topics

www.adobe.com/go/lrvid4072_pr

Improved track targeting
Working with offline clips

Create an offline clip

You can create an offline clip, that is, a placeholder clip for footage you capture later.

1. In the Project panel, click the New Item button at the bottom of the panel and choose Offline File from the menu.

   The Offline File dialog box opens.

2. For Contains, select whether you want to capture Video, Audio, or Audio And Video from the source footage.

3. For Audio Format, select the format that matches the audio format of your source footage: Mono, Stereo, or 5.1.

4. For Tape Name, type the name of the tape containing the source video for the offline clip.

5. For File Name, type the name of the file as you want it to appear on disk when you capture it using Premiere Pro. If you're creating an offline clip for a source file that is captured but isn't on your computer yet, type the name of that file.

6. Fill in Description, Scene, Shot/Take, and Log Note as needed.

7. Enter the timecode for the Media Start and Media End points. Set these points for the entire untrimmed clip, including any extra handle frames you'll need for editing and transitions.

   **Note:** To be eligible for capture, an offline clip must contain at least a tape name, filename, and Media Start and Media End settings.

   In Premiere Pro CS5.5 and later, it is not possible to create an offline merged clip from scratch.

Edit an offline clip

You can edit an offline clip. You can give it new start and end points, tape name and filename, and a new audio format. You can specify whether it contains audio only, video only, or audio and video. When an edited offline clip is placed in sequences, it retains the updated settings. These updated settings also are used for subsequent batch capture.

1. Do one of the following in a Project panel:
   - Double-click the offline clip,
   - Select the offline clip. Then choose Clip > Edit Offline.

   *You can assign a keyboard shortcut to the Clip > Edit Offline command.*

   The Edit Offline File dialog box opens.

2. Edit settings as needed, and then click OK.
Relink an offline clip

You can link an offline clip to a source file, even to a source file different from the one from which the offline clip was made. The linked source file appears anywhere the offline clip is used in a project. It is possible, for example, to edit an online clip in a sequence, make its source offline, and link the offline clip to another source file. The new source appears in the sequence wherever the original one did.

You can link offline clips to video files, audio files, and still-image files. However, you cannot link an offline clip to a still-image sequence different from its original source file. Instead, import new still-image sequences, and place them into timelines manually.

You can link an offline clip containing audio to a source file containing no audio. Premiere Pro deletes the audio track in all instances of the relinked clip from the project.

**Note:** To link the audio of a new source file, the source file must have the same type of audio track as the offline clip. For example, if the offline clip has a stereo audio track, you cannot link it to a source file with a monaural audio track.

1. In the Project panel, select one or more offline clips.
2. Choose Project > Link Media.
3. Select the source file, and click Select.
4. (Optional) If you selected a source file containing no audio to link to an offline clip containing audio, the Media Mismatch dialog box appears. Do one of the following:
   a. To delete the audio track from all instances of the offline clip from the project click OK.
   b. To cancel linking to the source file, and retain the audio track in all instances of the offline clip, click Cancel.

In Premiere Pro CS5.5 and later, in the Project panel, you can choose Clip > Make Offline for any merged clip. When making any merged clip offline, all component clips will also be become offline. However, you can use the Relink command to link to the desired tracks, while leaving others offline.

Convert an online clip to an offline clip

1. In the Project panel, select one or more online files.
2. Choose Project > Make Offline.
3. Select one of the following options:
   - **Media Files Remain On Disk** Makes the selected files offline in the project but doesn’t erase the source files from the disk.
   - **Media Files Are Deleted** Makes the selected files offline in the project and erases the source files from the disk.

   **Note:** If you recapture a clip using the same filename as a file remaining on disk, the original file is replaced. To preserve original clips without changing their names, move them to another folder or disk, or specify different filenames for the clips you recapture.
Trimming clips (CS6)

Working with In and Out points
Setting a clip’s In and Out points is a process called marking. You define the first frame you want to include in a sequence by marking that frame as the clip’s In point. Then you define the last frame you want to include by marking it as the Out point. In a typical workflow, you mark In and Out points for a clip in the Source Monitor.

Adjusting a clip’s In and Out points after it is already edited into a sequence is called trimming. Typically, you trim clips to adjust how they play back in a sequence. For example, as you view the edit, you want to cut to the incoming clip a little sooner than you originally planned while marking clips. To fix that problem, trim the clip using trimming tools in Premiere Pro.

You can trim clips by dragging the edge of a clip. A clip’s “edge” is a clip’s In or Out point, or edit point. Several specialized tools and techniques allow you to trim an edit point. These tools and techniques allow you to trim more easily and accurately, reducing the number of steps involved and maintaining the integrity of the sequence.

In Premiere Pro CS6, you can perform trimming tasks to selected edit points of a clip, or selected edit points from multiple clips. There are new icons for the tools, and when selecting edits with trim tools, the edit point is highlighted with a color related to the trim you perform.

You can use keyboard shortcuts on selected edit points to trim clips in the timeline. Trimming in Premiere Pro CS6 has a keyboard driven workflow, as there are keyboard shortcuts for every trimming task. See Timeline trimming (CS6).

In Premiere Pro CS6, you can use Trim Mode to help you dynamically trim edit points using buttons, or keyboard shortcuts. You can use the J-K-L keys to dynamically trim clips. See Work in Trim Mode (CS6). In previous versions of Premiere Pro, most of this work was done in the Trim Monitor. Although it is still available in Premiere Pro CS6, use trim mode instead.

You can trim clips in the Speech Analysis pane of the Metadata panel, setting In points and Out points on selected spoken words.

There are many keyboard shortcuts available for the job of trimming, however, a number of them aren't set by default. Go to Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS) to set trimming shortcuts.

Working with audio clips in the Source Monitor
You can work with audio clips, and audio from audio and video clips in the Source Monitor. You can view audio waveforms, scrub audio waveforms, and zoom in and out on audio waveforms.

View audio waveforms
When opening an audio clip in the Source Monitor, audio waveforms appear automatically. When opening an audio and video clip in the Source Monitor, you can also view audio waveforms.

To view audio waveforms in an audio and video clip, choose Audio Waveforms from the monitor’s panel menu.

In Premiere Pro CS6, you can view the audio waveforms for clips containing multiple audio channels when opening them in the Source Monitor.

Scrub the audio waveform in the Source Monitor
- In the Source Monitor, drag to the left or right anywhere on the waveform.

   The playhead appears where you click and the audio clip is played, forward or backward, at the speed at which you drag across, or scrub, the clip.

Zoom in or out on an audio waveform in the Source Monitor
You can zoom into an audio waveform in the Source Monitor to better identify locations for markers, In points, or Out points.

1. Double-click an audio clip in the Project panel to open it in the Source Monitor.

2. To zoom in horizontally, drag either end of the zoom scrolling bar that runs below the time bar in the Source Monitor. The waveform of all channels, and the time bar, will expand or contract horizontally.

3. To zoom in vertically, do one of the following:
   - To zoom in on a single channel, drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the Source Monitor.
   - To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the Source Monitor.

The waveform of one or all channels, and the decibel ruler, will expand or contract vertically.

In Apple MacBook Pro computers, you can move two fingers on the trackpad vertically or horizontally on the zoom scroll bar to zoom in and zoom out on audio waveforms. To scrub audio, move two fingers vertically or horizontally anywhere in the Source Monitor except the zoom scroll bar.

Return to default vertical zoom level
- Double-click the vertical zoom bar.

Return to previous vertical zoom level
- After returning to the default zoom level, double-click the vertical zoom bar.

Working with clips in the Source Monitor

The Source Monitor panel holds versatile tools, and methods for working with clips. You can use tools and techniques to set, move, or remove In and Out points, cue the playhead to any of these points, or preview the frames at their locations.

Open a clip in the Source Monitor
- To open a clip in the Source Monitor, do one of the following:
  - Double-click the clip in the Project panel.
  - Double-click the clip in a Timeline panel.

Open and view recent clips from the Source Monitor
You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently loaded clips are available from a menu at the top of the Source Monitor.

1. In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.
2. Select the name of the clip you want to view.

   Note: You can assign keyboard shortcuts for selecting and closing clips in the Source Monitor.

Set In points and Out points in the Source Monitor
- To set an In Point or Out point in the Source Monitor, do any of the following:
  - To mark an In point, drag the playhead to the frame you want. Then click the Mark In Point button ✂, or press the I key.
  - To mark an Out point, drag the playhead to the frame you want. Then click the Mark Out Point button ⌃, or press the O key.

   After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag the In or Out points to a new position in the time ruler. You can also drag the playhead to a new frame and use the Mark In or Mark Out buttons to set new In or Out points.

Move In point and Out point together
- Do one of the following:
  - For a video or audio clip, in the Source Monitor time ruler, drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the playhead.
### Adjusting edit points in the Source Monitor

Sometimes, adjusting In and Out points after a clip is in the Timeline is necessary. If you open a clip from the Timeline into the Source Monitor, you can drag the In/Out Grip in the Source Monitor to set new locations for the In and Out points. This technique is useful for using a different section of a clip in the Timeline. In fact, it is one way to perform a Slip edit.

**Note:** Viewing in and out frames this way works only with clips that you've opened in the Source Monitor from a sequence.

1. Set the In and Out points in the Source Monitor.
2. Edit the clip into the Timeline.
3. Double-click the clip to load it into the Source Monitor.
4. Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points), as you did in the section, Move In point and Out point together.

### Cue to an In point or Out point

You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

- Do one of the following:
  - To cue the current time to an In point, click the Go To In Point button \( \Rightarrow \).
  - To cue the current time to an Out point, click the Go To Out Point button \( \Rightarrow \).

  **Note:** To go to the next edit in any of the targeted tracks in the Timeline, click the Go To Next Edit Point button \( \Rightarrow \) and, to go to the previous edit in any of the targeted tracks, click the Go To Previous Edit Point button \( \Rightarrow \).

### Remove source clip In point or Out point

- Double-click a clip in the Project panel to open it in the Source Monitor.

  **Note:** Timeline clip instances are not source clips. It is not possible to remove In points or Out points from timeline clips which have been loaded in the Source monitor.

- Choose from the following three commands:
  - Marker > Clear In
  - Marker > Clear Out
  - Marker > Clear In and Out

  **Note:** In Premiere Pro CS6 (Windows only), you can also clear an In or Out point by Alt-clicking the Mark In button or the Mark Out button in the Source Monitor.

### Timeline trimming (CS6)

For quickly trimming clips, do so in the Timeline. You can use a combination of trim tools and keyboard shortcuts to select and adjust edit points.
Timeline trimming has been enhanced in Premiere Pro CS6 with the ability to select edit points and adjust them using the mouse, keyboard shortcuts, or the numeric keypad.

Regular, ripple, and rolling trim functions have been enhanced as part of the improved Timeline trimming feature in Premiere Pro CS6. Though these trim functions have improved, they still react the way trims did in Premiere Pro CS5.5, and earlier. For example, rolling trims still affect both sides of the edit point. If you trim with the Selection tool, a gap is still left behind. The trim tools operate much in the same way in Premiere Pro CS6, as well. There are new icons for trim tools, but the significant advantage for timeline trimming in Premiere Pro CS6 is that you can select edit points, and use shortcuts to trim them.

**Video tutorial: Trimming in Premiere Pro CS6**

Trimming has seen a total overhaul in Premiere Pro CS6, and with its new features, Premiere’s timeline editing tools are among the best in the industry. Learn how to apply these techniques to your work in this video.

This video tutorial by Todd Kopriva and video2brain shows you how to edit quickly and precisely with the keyboard, including the new trim mode, dynamic trimming commands, and J-K-L trimming commands. Learn how to apply these techniques to your work in this video.

**Selecting edit points**

Before you can use timeline trimming techniques in Premiere Pro CS6, it is important to select edit points for clips in the Timeline first. You can select edit points with the mouse, or by using keyboard shortcuts.

**Selecting edit points with the mouse**

Clicking with the mouse to select an edit point in the Timeline uses the location of the mouse cursor, the active trim tool, and the modifier keys. Dragging, as opposed to clicking and releasing the mouse to select an edit point, both selects an edit point and performs the trim.

- **Selection tool:** Clicking the edit point with the Selection tool chooses a Trim In or Trim Out edit point selection, depending on which side of the edit point you click. If you Ctrl-click (Windows) or Command-click (Mac OS) on the edit point with the Selection tool, the cursor displays a Ripple Edit or Rolling Edit tool. Moving the Trim In or Trim Out points is called a regular edit.

- **Ripple Edit tool:** Clicking the edit point with the Ripple Edit tool chooses a Ripple In or Ripple Out edit point selection, depending on the side of the edit point you click. If you use Ctrl-click (Windows) or Command-click (Mac OS) on the edit point with the Ripple Edit tool, the cursor shows the Ripple Edit or Rolling Edit tool and chooses Trim Out, Rolling, or Trim In depending on which side of the edit point you click.

- **Rolling Edit tool:** Clicking the edit point with the Rolling Edit tool selects both sides of the edit point. If the Ctrl-click (Windows) or Command-click (Mac OS) modifier is held with the Rolling Edit tool, the cursor shows the Ripple Edit or Rolling Edit tool and chooses Ripple Out, Rolling, or Ripple In, depending on which side of the edit point you click.

**Edit cursors for the various edit types**

A. Regular Edit cursor  B. Regular Edit cursor  C. Ripple Edit cursor  D. Ripple Edit Cursor  E. Rolling Edit Cursor

**Note:** Track targeting does not affect selection of edit points when using the mouse.
You can allow the Selection tool to select an edit point as a Ripple or Roll trim without the modifier key. Choose this option in Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS).

**Using modifier keys with trim tools**
- Use the Alt (Windows) or Option (Mac OS) modifier key to override normal linked
  only select the edit point that is clicked. This technique is useful for setting up a split edit (L or J-cut).
- Use the Shift modifier key to add or remove other edit points to the current selection.
  You can combine both the Alt (Windows) or Option (Mac OS) key and Shift to ignore linked clip selection while adding or removing other edit points from the current selection.
- Choose Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS), to set the Allow Selection tool to choose Rolling and Ripple trims without modifier key. This changes the way that the Ctrl-click (Windows) or Command-click (Mac OS) modifier key works with the Selection tool. If the preference is checked, then the use of the modifier key is inverted.

**Trimming in Timeline gaps**
You can select the edit point of an empty gap between clips and use timeline trimming commands.

**Regular Trim:** This technique works the same as selecting the clip side of the edit point for the opposite direction. For example, selecting a Trim Out on the right side of an empty gap is equivalent to selecting the Trim In of the adjacent clip.

**Rolling Trim:** If one side of the edit point is an empty gap then it behaves the same as a regular trim.

**Ripple Trim:** Trimming the gap would move the edit point and shift all trailing clips. Trimming the gap includes the adjacent clip, in a different position but with its In point remaining the same.

**Trim type context menu**
You can also select an edit point (or change the trim type of an existing edit point) by right-menu that appears. The menu contains the following items:
- Ripple Trim In
- Ripple Trim Out
- Rolling Edit
- Trim In
- Trim Out
- Apply Default Transitions

**Select multiple edit points**
Multiple selection of edit points is possible, including more than one per track. Use the Shift key with any trim tool to select additional edit points.

You can also drag to select multiple edit points. To select multiple edit points, drag a marquee around a group of clips. A Ripple Out trim type is always chosen, but can be changed after the selection is made with a keyboard shortcut (Shift-T (Windows), or Ctrl-T (Mac OS).), or select Ripple Trim In from the context menu.

You cannot drag a marquee around the first edits in the timeline with the Ripple Edit tool, however, you can with the Rolling Edit tool, and then switch the trim function with the keyboard shortcut (Shift-T (Windows), or Ctrl-T (Mac OS).).

You can select more than one edit point per track, choosing all the edit points within the marquee selection box. Use the Shift modifier key to add or remove other edit points to the selection. The Program Monitor switches to trim mode automatically as soon as the marquee selection is complete.

**To select multiple edit points at the very beginning of a sequence as a Ripple In edit, drag a marquee around the clips with the Rolling Edit tool, and then press Shift+T (Windows), or Ctrl+T (Mac OS) to toggle to a Ripple In edit selection.**

If there are other edit points selected besides the one that you click, then they all change their type to the selected type. The Apply Default Transitions menu item applies the current default video or audio transition to each of the currently selected edit point locations.

**Keyboard shortcuts for edit point selection**
There are keyboard shortcuts for selecting edit points that use the playhead position and track targets.

**Note:** Unlike selecting with the mouse, edit points on linked clips are not automatically selected unless the associated tracks are also targeted.

**Select Nearest Edit Point** There are 5 "Select Nearest Edit Point" shortcuts you can assign in the Keyboard Shortcuts dialog box, one for each type of trim:
- Select Nearest Edit Point as Ripple In
- Select Nearest Edit Point as Ripple Out
- Select Nearest Edit Point as Trim In
- Select Nearest Edit Point as Trim Out
- Select Nearest Edit Point as Rolling

If the playhead is not already at an edit point, it is moved to the nearest edit point either forward or backward. Then the edit points at the playhead on all targeted tracks are added to the current edit point selection, using the type of trim for the particular shortcut. You can use the menu item (or shortcut) for Deselect All to deselect edit points before using these shortcuts to start a new selection.

**Go to Next Edit Point and Go to Previous Edit Point** Moves the playhead to the closest next or previous edit point on the targeted tracks. They maintain edit point selection at the playhead on targeted tracks, using the same type of trim as the previous selection. When there is no active edit point selection, these shortcuts only move the playhead.

**Go to Next Selected Edit Point and Go to Previous Selected Edit Point** Moves the playhead to another selected edit point without leaving trim mode. These shortcuts are only available when there is an existing edit point selection. They move the playhead to the adjacent edit point so you can monitor that location in the 2-up display in the Program Monitor in trim mode. Edit points also remain selected.

**Go to Next Edit Point on Any Track and Go to Previous Edit Point on Any Track** Moves the playhead to another selected edit point, except that all tracks are considered, not only targeted tracks. The playhead is moved, but edit points do not move. This shortcut exits trim mode.

**Toggle Trim Type** Cycles between the types of trims in the current edit point selection. Using the keyboard shortcut Shift+T (Windows), or Ctrl+T (Mac OS), the cycling order is Ripple Out, Ripple In, Trim Out, Trim In, and rolling. The trim type is changed from the current type to the next type in the order, wrapping back to Ripple Out from Rolling.

**Performing a Timeline trim**

Trims can be performed in the Timeline three different ways:

- The edit points can be dragged with the mouse to a new position in time.
- Keyboard shortcuts can be used to trim all selected edit points to the right or the left by one or more frames.
- Type frame amounts the numeric keypad with "+" and "-" and the Enter key to trim all the selected edit points forward, or backward.

*When using the numeric keypad to type a number of frames to trim, you do not need to type the "+" sign when entering positive numbers.*

The keyboard shortcuts and the +/- keypad entry can also be used in the Program Monitor in trim mode. In addition, there are several buttons and other user interface elements such as the video displays in the Program Monitor that can be used to perform a trim during trim mode. See Working in trim mode (CS6).

You can only trim a clip longer until you encounter another clip in the same track, and you cannot perform a trim beyond the duration of the media in the clip. When trimming multiple tracks, you can trim until either you encounter another clip in the same track, or you reach the duration of the shortest clip in the group.

Performing ripple trims can cause clips on different tracks to get out of sync during a ripple trim. Out-of-sync indicators draw in the visible part of a clip in the Timeline, not just at the head of the clip. That way, if you zoom in or scrolling so that the head isn’t visible, you can still see that a clip is out-of-sync with its linked parts.

**Trim by dragging with the mouse**

After selecting one or more edit points, you can simply drag the edit point selection in the Timeline to perform a trim. While dragging, the cursor changes to the appropriate trim type based on the edit point that is clicked to start the drag.

When dragging an edit point with the mouse in the Timeline, the trim snaps to other edit points, markers, and the playhead if the Snap button is on. There is also an existing keyboard shortcut to toggle snapping on or off that can be used during dragging.

**Trim with keyboard shortcuts**

The following keyboard shortcuts perform a trim whenever there is an active edit point selection, even if you are not in trim mode. If the full amount of the trim cannot be performed, the allowable amount is used and a tool tip indicates that the trim is blocked or limited by media or minimum duration.

**Trim Backward and Trim Forward** Moves the edit points by one frame in the specified direction (left for backward, and right for forward).

**Trim Backward Many and Trim Forward Many** Moves the edit points by five frames, or some other number of frames which is settable in the large trim offset preference. To change the large trim offset, choose Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS), and then enter a new amount of frames for large trim offset.

**Extend Selected Edit to Playhead** Moves the selected edit point which is nearest the playhead to the position of the playhead, much like a rolling edit.

*Note:* The existing Extend Previous Edit to Playhead and Extend Next Edit to Playhead are still available, since they operate on clips on targeted tracks without needing an active edit point selection.
Ripple Trims the Previous or Next Edit to the Playhead

Ripple trims the previous or next edit point to the Playhead. You do not need to select an edit point to perform a ripple trim to playhead edit. Like the Extract command, a ripple trim to playhead edit does not affect clips on other tracks that are locked or not sync-locked, but all other tracks will have the region ripple-deleted. Sequence In and Out points are not affected.

**Note:** A ripple trim to the playhead at the beginning or ending of a clip is sometimes called "Top and Tail" in editing terminology. It is considered an important technique for quickly rough cutting sequences. See this article from the Editor's Guild magazine for more information about Top and Tail.

Trim with Numeric Keypad Entry

You can specify a numeric offset using the numeric keypad whenever there is an active edit point selection, even if you are not in trim mode. When the Timeline is active, the current timecode indicator on the left becomes a text box that shows the numbers that are typed on the numeric keypad. The "+" key moves the trim forward to the right, increasing in time (you can omit the "+" key, and type a number). The "-" key moves the trim backward to the left, decreasing in time. The numeric offset is typically a small number of frames, so any number from 1 to 99 is treated as frames. If you want to specify a timecode, then use the numeric period key "." to separate the minute:second:frame parts for timecode entry. Press the numeric keypad Enter key to perform the trim using all of the currently selected edit points.

When the Program Monitor is in trim mode, then you can also use the numeric keypad to perform a trim when the Program Monitor is active. See this article by Clay Asbury on the Premiumbeats.com website for using the Play Around button and Loop button to assist dynamic trimming in the Timeline.

Trim with the Selection Tool

You can change a clip’s In point or Out point by dragging its edit point with the selection tool in a Timeline panel. As you drag, the current In or Out point appears in the Program Monitor. A tool tip displays the number of frames that you are trimming: a negative value if you are dragging the edge toward the beginning of the sequence and a positive number if you are dragging toward the end of the sequence. You cannot trim past the original In and Out points of the source footage.

- Click the selection tool and do one of the following:
  - To edit the In point, drag the left edge of the clip once the Trim-in icon appears.
  - To edit the Out point, drag the right edge of the clip once the Trim-out icon appears.

Trimming a clip

- Trimming in this way affects only a single clip’s edit point and doesn’t affect adjacent clips. As you trim with the Selection tool, a gap in the Timeline is left behind. To trim multiple edit points at once or to shift adjacent clips, see Making ripple and rolling edits in the Timeline and Make slip and slide edits.

  Press Ctrl (Windows) or Command (Mac OS) as you drag using the Selection tool to switch to the Ripple Edit tool.

  **Note:** To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. You do not need to hold down the Alt (Windows) or Option (Mac OS) key once you initiate the trim.

Trim with the Playhead

You can trim a clip in a sequence to the location of the playhead. However, set up these keyboard shortcuts to do so first:

- Trim In Point To Playhead
- Trim Out Point To Playhead
- Select Nearest Edit Point as Trim In
- Select Nearest Edit Point as Trim Out

To set keyboard commands for trimming, see Customize or load keyboard shortcuts.

Making ripple and rolling edits in the Timeline
You can perform a ripple or rolling edit either directly on the tracks in the Timeline.

**About ripple and rolling edits**

When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as *ripple edits* and *rolling edits*. By using specialized tools, make adjustments in a single action that would otherwise require multiple steps to accomplish. When you perform ripple and rolling edits with trim tools, the affected frames appear in the Program Monitor side by side. In Premiere Pro CS6, more keyboard shortcuts are available for ripple and rolling edits. Furthermore, the edit point is selected when you click it with a Ripple Edit or Rolling Edit tool.

**Rolling edit**

A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This action effectively moves the edit point between clips, preserving other clips’ positions in time and maintaining the total duration of the sequence. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit overrides video and audio linking, allowing you to create a split edit (*L-cut* or *J-cut*).

**In this rolling edit, the edit point is moved earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program duration.**

**Ripple edit**

A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple editing shifts all clips after the cut back in time; conversely, extending a clip shifts the clips that follow the cut forward in time. When you’re making a ripple edit, empty space on one side of the cut is treated as a clip and shifts in time just as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a ripple edit ignores the link between video and audio.

**Make a rolling edit using the Rolling Edit tool**

1. Select the Rolling Edit tool ☰.nih.
2. In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames added to the clip are trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.

**Timeline panel during (above) and after (below) a roll edit**

**Make rolling edits (extend edits) with the playhead**

You can move the In point or Out point of a clip in a sequence to the playhead, without leaving gaps in the sequence. This type of editing is sometimes called extending an edit, or using *extend edit* commands.
Make a rolling (extend) edit to the playhead

Do the following:

1. Click a track header to target the track containing the clip you want to trim.
2. Drag the playhead to the location in the sequence to which you want to extend the clip In point or Out point.
3. Click the Rolling Edit tool, and then select the edit point.
4. Choose Sequence > Extend Selected Edit to Playhead, or press E.

**Note:** If there is not enough media to extend to the playhead, Premiere Pro extends the clip to the end of the available media.

Make a ripple edit using the Ripple Edit tool

1. Select the Ripple Edit tool.
2. In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in icon appears, and drag left or right. Subsequent clips in the track shift in time to compensate for the edit, but their durations remain unchanged. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.

![Timeline panel during (above) and after (below) a ripple edit](image)

- When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing the Ctrl (Windows) or Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the Selection tool.

Make slip and slide edits

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want to adjust two cuts in a sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the four frames involved in the edit side by side, except when editing audio only.

![Program Monitor and Timeline during a slide edit](image)

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally even if the clip is adjacent to a clip on one side and blank space on the other.

Make a slip edit

A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or affecting adjacent clips.
In this slip edit, a clip is dragged left, moving its source In and Out points later in time.

1. Select the Slip tool .
2. Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or drag right to move the In and Out points earlier in the clip.

Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and maintaining the clip and sequence duration.

Slip a clip with keyboard shortcuts
You can use keyboard shortcuts to slip a clip in a Timeline. To slip a clip using keyboard shortcuts, select a clip (or multiple clips), and then do the following:

- To slip clip selection left five frames:
  - Press Ctrl+Alt+Shift+Left (Windows).
  - Press Option+Shift+Command+Left (Mac OS).

- To slip clip selection left one frame:
  - Press Alt+Shift+Left (Windows).
  - Press Option+Command+Left (Mac OS).

- To slip clip selection right five frames:
  - Press Ctrl+Alt+Shift+Right (Windows).
  - Press Option+Shift+Command+Right (Mac OS).

- To slip clip selection right one frame:
  - Press Alt+Shift+Right (Windows).
  - Press Option+Command+Right (Mac OS).

For more information about slipping clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

When performing a slip edit with keyboard shortcuts, it is helpful to have the playhead placed on the clip you are slipping so that you can see the slip edit being performed. You can use this method to align a video action with an audio cue.

Make a slide edit
A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or right with the Slide tool, the Out point of the preceding clip and the In point of the following clip are trimmed by the number of frames you move the clip. The clip’s In and Out points (and hence, its duration) remain unchanged.

In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.

1. Select the Slide tool .
2. Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the In point of the following clip later in time.

When you release the mouse, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result in the Program Monitor and maintaining the clip and sequence duration. The only change to the clip you moved is its position in the sequence.

Slide a clip with keyboard shortcuts
You can use keyboard shortcuts to slide a clip in a Timeline. To slide a clip using keyboard shortcuts, select a clip (or multiple clips), and then do the following:

- To slide clip selection left five frames:
  - Press Alt+Shift+, (Windows).

For more information about sliding clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.
• Press Option+Shift+, (Mac OS).
• To slide clip selection left one frame:
  • Press Alt+, (Windows).
  • Press Option+, (Mac OS).
• To slide clip selection right five frames:
  • Press Alt+Shift+. (Windows).
  • Press Option+Shift+. (Mac OS).
• To slide clip selection right one frame:
  • Press Alt+. (Windows)
  • Press Option+. (Mac OS).

For more information about sliding clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

Nudging clips
In Premiere Pro CS6, you can move clips forward or backward in the Timeline by one frame at a time, or by a large frame offset. This command is called "nudging". When you are nudging a clip (or multiple clips), you are moving it forward, or backward in the timeline. When the clips being nudged are next to another clip, it overwrites clips as you nudge.

To nudge clips in Premiere Pro CS6, select a clip (or multiple clips), and then do the following:
• To nudge the clip selection 5 frames to the left:
  • Press Alt+Shift+Left (Windows).
  • Press Command+Shift+Left (Mac OS).
• To nudge the clip selection 1 frame to the left:
  • Press Alt+Left (Windows).
  • Press Command+Left (Mac OS).
• To nudge a clip 5 frames to the right:
  • Press Alt+Shift+Right (Windows).
  • Press Command+Shift+Right (Mac OS).
• To nudge clip selection one frame to the right:
  • Press Alt+Right (Windows).
  • Press Command+Right (Mac OS).

For more information about nudging clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

Making split edits
You can create a split edit by unlinking the video from the audio in adjoining clips in a sequence, and then trimming audio separately from video so that the video of one overlaps the audio of the other. Typically, a rolling edit (or extend edit) is used for this task.

Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit temporarily unlinks video and audio, allowing you to more easily create a split edit (L-cut or J-cut).

Work in trim mode (CS6)
In Premiere Pro CS6, trim mode is the state where the Program Monitor is in a special trim mode configuration. Certain keyboard shortcuts, button clicks, and J-K-L playback perform a trim operation, like a ripple or rolling edit. These behaviors are all part of dynamic trimming. Timeline trimming serves many purposes, and you can trim in it dynamically, but trim mode is ideal for fine-tuning an edit. While working in trim mode, you trim by adding or subtracting frames from the edit point as the edit plays back in a loop in dynamic fashion.

Note: It is not necessary to loop playback in trim mode to refine edit. Some editors prefer to pause playback, and then click buttons, (or use J-K-L keyboard shortcuts), and then begin looping again.

Editors use trim mode for such tasks as, refining dialogue, pacing a chase scene, or creating split edits.

For information about how to operate J-K-L scrubbing, see this page in Premiere Pro Help.

Speed trimming workflow in Premiere Pro CS6 by using the J-K-L keys, see how in this video by Maxim Jago and Learn by Video.

See this article by Clay Asbury on the Premiumbeat.com website for more information about using Trim Mode in Premiere Pro CS6.

Trim mode interface
The Program Monitor automatically switches some of its buttons and the user interface to show a simplified 2-up display when in trim mode. It switches back to the standard Program Monitor configuration when exiting trim mode.

Within the Program Monitor, the video plays in a 2-up configuration, temporarily expanding and covering both left and right sides with a single
video view. The trim buttons and shift counters are placed directly below the video. All of the sequence's video tracks are composited together and the audio heard during playback is all of the sequence's audio tracks mixed together. The playhead loops in the Timeline during playback so that you can see the range of time that is being played.

Entering trim mode
Prior to entering trim mode, a good strategy is to select one or more edit points with a trim tool in the Timeline. These selected edits remain intact once you enter trim mode. You can also enter trim mode without selecting edits ahead of time.

To enter trim mode, do one of the following:

- Choose Sequence > Trim Edit (or press the T key).
  - If there is an active edit point selection, the playhead moves to the nearest selected edit point. If there is no edit point selected, then the playhead automatically moves to the nearest edit point on the targeted tracks. Edit points are selected on the targeted tracks with the trim type set to a rolling edit regardless of the currently active tool. If the Program Monitor is already in trim mode, then press the T key to toggle out of trim mode.
- Double-click an edit point with the Selection, Ripple Edit, or Rolling Edit tools in the Timeline.
- Shift-select, or marquee selected edit point and setting the Program Monitor to trim mode with the tool's trim type.

You can now trim clips in trim mode. To begin trimming, see Reviewing trims.

When double-clicking an edit point that has already been selected, be sure to use the same tool and same modifier keys that you used to initially select the edit point, since the first click reselects the edit point based on the standard selection rules. The Program Monitor appears in trim mode automatically.

In the Timeline, you can select additional edit points within the same sequence and remain in trim mode. You can also make changes in the Timeline such as zooming in/out, scrolling, or changing track height, and remain in trim mode. If you are already in trim mode, you can use the keyboard shortcuts for Go to Next Edit Point and Go to Previous Edit Point and select new edit points and remain in trim mode. If you are not in trim mode, then these shortcuts move the playhead rather than select edit points.

To exit trim mode, see Exit trim mode.

Reviewing trims
To review the currently applied trims while the edit point selection is still active and you are in trim mode, press the Play button, or the Spacebar. The playback loops around the current edit point selection, playing from a specified prerolling time before the first edit point and ending a specified postrolling time after the last edit point. The prerolling and postrolling settings are set in Edit > Preferences > Playback (Windows), or Premiere Pro > Preferences > Playback (Mac OS).

To stop playback, press the Play button or keyboard shortcut again, and the playhead is moved to the selected edit point nearest wherever you stop.

J-K-L dynamic trim
When in trim mode, you can use combinations of the three shuttle keyboard shortcuts (J-K-L) to play the clips and perform a trim based on the location of the playhead when playback stops. For details about using keyboard shortcuts for shuttling, see Using the J, K, and L keys to shuttle video.

The type of the edit point at the playhead is used to determine which side is played. For Ripple Out or Trim Out, the left side view is played. For Ripple In or Trim In, the right side view is played. For a rolling edit, both sides are played.

If you reach the media limit of the trim (no more heads or tails), playback pauses but the trim is not performed until you explicitly stop playback with the Shuttle Stop shortcut. This technique allows you to play back or single frame for the trim.
You can dynamically trim footage one frame at a time using J-K-L shortcuts. First select the edit point, then press the K key, and then tap either the J, or the L keys.

Refining Trims in trim mode
While playing in trim mode using Play (which begins playback in a loop), you can make further refinements to the selected edit points using buttons or keyboard shortcuts. Each time the loop plays back footage, you can modify the trim by clicking buttons, or pressing shortcuts. Each trim you perform is immediately committed to the sequence. The edits update in the Timeline, although the resulting change only appears in the Program Monitor on the next loop. Continue to adjust and review the edit until you are satisfied with the trim.

Move on to trimming the next edit point by using the Go to Next Edit Point or Go to Previous Edit Point shortcuts (the Up Arrow, and Down Arrow keys), or stop playback, if you have finished.

Use the following techniques to refine your trim:

- Use the Trim Forward and Trim Backward buttons to trim by one frame at a time. The keyboard shortcuts for trimming forward or backward by one frame at a time are as follows:
  - Press Ctrl+Left to trim backward. Press Ctrl+Right to trim forward (Windows).
  - Press Option+Left, to trim backward. Press Option+Right to trim forward (Mac OS).
- Use the Trim Forward Many and Trim Backward Many buttons to trim by multiple frames at a time. The keyboard shortcuts for trimming forward or backward by multiple frames at a time are as follows:
  - Press Ctrl+Shift+Left to trim backward. Press Ctrl+Shift+Right to trim forward (Windows).
  - Press Option+Shift+Left, to trim backward. Press Option+Shift+Right to trim forward (Mac OS).
- Use the numeric keypad +/- offset entry to trim by the specified numeric offset.
- Use the Apply Default Transitions to Selection button to add the default audio and video transitions to the edit point.
- Use the Edit > Undo and Redo menu commands or shortcuts to change the trims during playback.

A typical editing workflow would be to first assemble the sequence using insert and overwrite edits. Then, refine your trims by moving from one edit to the next in trim mode, using shortcuts.

Trim tools in trim mode
Within the trim mode interface, and when playback is paused, use any trim tool, including the Selection tool, to drag across a clip to trim. If you drag over either clip, a ripple trim is performed. If you drag between the two clips, a rolling trim is performed. If you drag the Selection tool with the Ctrl key (Windows), or Command key (Mac OS) held down on the outgoing clip, a regular trim is performed on that side of the edit. If you drag with the same modifier key held down on the incoming clip, a regular trim is performed on that side of the edit.

The behavior of dragging across clips in trim mode on the edit point is the same as it is with the trim tools in the Timeline. Dragging to the left trims backwards, and dragging to the right trims forward.

Exit trim mode
Trim mode requires that at least one edit point is selected and that the playhead is positioned at one of the selected edit points. Any action that clears the edit point selection or moves the playhead away from an edit point exits trim mode.

To exit trim mode, do one of the following:

- Click the Timeline.
- Use the Sequence > Trim Edit menu command, or press the T key.
- Close the Program Monitor with a menu item, keyboard shortcut, or workspace panel operation.
- Scrub the playhead, or use any other Timeline or Program Monitor navigation command that moves off a selected edit point such as Step Forward or Step Backward.
- Select or drag clips, or select or change any other object in the Timeline.
- Switch focus to another sequence.

Keyboard shortcuts for trim mode

- The Play/Stop Toggle keyboard shortcut starts or stops the playback. It is available when you are in trim mode, and defaults to the Spacebar key.
- Use the Trim Forward and Trim Backward shortcuts to trim by one frame at a time.
- Use the Trim Forward Many and Trim Backward Many shortcuts to trim by the Large Trim Offset frames at a time (the default is set to five frames). The Large Trim Offset value can be changed in Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Trimming and the History panel
The History panel shows each trim adjustment as an individual entry, whether using the keyboard, clicking one of the buttons or using J-K-L shortcuts. Entering or exiting trim mode does not change the entries in the History panel, so you can still undo one or more of the trim adjustments that were made during any trim mode session.

Slip and slide edits in trim mode
Since more than one trim edit point can be selected on a single track, it is possible to set up slip and slide edits by choosing a pair of opposing ripple edit points on the same track. After the edit points are set up, you can use keyboard shortcuts to complete the trim either in the timeline, or trim mode. Edit points can be Shift-selected to slip and slide multiple clips at the same time, as well.

Slip edit in trim mode
For details about slip edits with the Slip tool, see Making a slip edit.

To slip an edit using keyboard shortcuts, do the following:
1. Select the Ripple Edit tool.
2. Click the edit points at the In and Out point of the clip. Choose a Ripple In, followed by Ripple Out.
3. Enter trim mode by pressing Shift+T (Windows), or T (Mac OS), use keyboard shortcuts, or press buttons to perform a slip edit while looping playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or use the numeric keypad.

Slide edit in trim mode
For details about slide edits with the Slide tool, see Making a slide edit.

To slide an edit in trim mode, do the following:
1. Select the Ripple Edit tool.
2. Click the edit points at the In and Out point of the clip. Choose a Ripple Out, followed by Ripple In.
3. Enter trim mode by pressing Shift+T (Windows), or T (Mac OS), use keyboard shortcuts, or press buttons to perform a slide edit while looping playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or use the numeric keypad.

Asymmetrical trimming
Asymmetrical trimming can be performed in both the Timeline, and in trim mode in Premiere Pro CS6. An asymmetrical trim is when a combination of Ripple In and Ripple Out edit points are selected on different tracks with one edit point selected per track. If there is more than one edit point selected per track, all edit points move in the same direction.

The duration of the trim is the same on all tracks for each asymmetrical trim operation, but the direction that each edit point trims left or right may be different.

- The primary direction of the trim determines the primary edit point. The primary direction of trim is determined by clicking a tool, using a keyboard shortcut, or clicking a button, and is the same on all tracks for each edit point that matches the primary trim type.
- The edit points that do not match the primary edit point type trim in the opposite direction. See Specifying Primary Direction for Asymmetrical Trims in the Timeline for details about how the primary edit point for an asymmetrical trim is determined.

Notice that the direction of the shifting of the trailing clips left or right are the same on all tracks, which help to keep all tracks in sync. This shifting is due to the fact that the tail of the trimmed clip moves in a different direction for a Ripple In versus a Ripple Out edit point.

For example, if you drag an edit point to the right by ten frames with the Ripple Edit tool, then ten frames are added to the other edit points that are set up as a Ripple Out points. Conversely, ten frames are subtracted from edit points set up as Ripple In points.

Note: These edit points do not actually move, but reveal more of the head material of the clip. Trailing clips on all tracks shift to the right by ten frames.

Combinations of Trim In and Trim Out trims are not considered asymmetrical even if the side of the edit point differs, since the movement of the edit point is always in the same direction and there is no shifting of trailing clips.

Specifying Primary Direction for Asymmetrical Trims in the Timeline
For asymmetrical trims using the mouse in the Timeline, the primary direction is applied to the edit point that is dragged. If you select an edit point, and then drag, it determines the direction and the primary trim type. For example, if you click the mouse to set up a Ripple In trim on Video 1 and drag to the left, then all the Ripple In edit points that are selected on any track trim to the left and all the Ripple Out edit points trim to the right.

When using keyboard shortcuts for timeline trimming, the primary trim type is used from the previous mouse drag or trim mode operation, if the edit point is still selected. If the edit point is no longer selected (or you never used the mouse or trim mode to trim with the primary type), then the edit point on the highest-numbered video track with a selected edit point, or the lowest points, is used as the primary type. Its direction is specified by the particular keyboard shortcut.
Work in the Trim Monitor

The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. The left monitor shows the outgoing clip to the left of the edit point, and the right monitor shows the incoming clip to the right of it.

Open or close the Trim Monitor

- To open the Trim Monitor, select Window > Trim Monitor.
- To open the Trim Monitor, press the T key.

When you press the T key or use the menu command to open the Trim Monitor, the nearest edit is selected and the panel opens at the same time.

- To close the Trim Monitor, click the close box of the Trim Monitor.

Note: The keyboard shortcut “T” in Premiere Pro CS6 launches trim mode instead of the Trim Monitor.

Display the edit point you want to trim

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

Preview the edit in the Trim Monitor

- To preview the edit once, click the Play Edit button.
- To preview the edit repeatedly, click the Loop button.

Cancel an edit

- Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.

Set trim preferences

You can set the number of frames that are trimmed when you use the Multiple-Frame Trim-in button or the Multiple-Frame Trim-out button.

- Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make a rolling edit using the Trim Monitor

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the rolling edit is made.
3. In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.
4. Do any of the following:
   - Position the pointer between the video images so that it changes into the Rolling Edit tool; then drag left or right.
   - Drag the center timecode display left or right.
   - Drag the center jog disk left or right.
   - Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to that frame, and press Enter (Windows) or Return (Mac OS).
   - Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a positive number to trim both clips right, and press Enter (Windows) or Return (Mac OS).
   - Click the button that corresponds with the number of frames you want to edit. The –1 and –5 buttons trim both clips left; +1 and +5 trim both clips right.

Note: The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in the trim preferences. Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make a ripple edit using the Trim Monitor

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the ripple edit is made.

3. In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.

4. Do any of the following:
   - Position the pointer in the left or right image so that it becomes the Trim-out icon \[\text{[\text{Trim-out icon}]\]} or Trim-in icon \[\text{[\text{Trim-in icon}]\]} respectively, and drag left or right to ripple-edit the corresponding clip.
   - Drag the timecode display under the left or right image to trim the corresponding clip.
   - Drag the left or right jog disk to trim the corresponding clip.
   - Drag the Outgoing Out Point icon \[\text{[\text{Outgoing Out Point icon}]\]} in the left view’s time ruler, or drag the Incoming In Point icon \[\text{[\text{Incoming In Point icon}]\]} in the right view’s time ruler.
   - Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.
   - Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right clip’s In point), type a valid timecode number to trim the corresponding clip to that frame, and press Enter (Windows) or Return (Mac OS).
   - Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type a negative number (to trim left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac OS).

Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video on the Layers Magazine website.

Note: In Premiere Pro CS6, the Trim Monitor is available in Window > Trim Monitor, but it does not work with selected edit points in the Timeline. The Trim Monitor is still useful for audio waveform trimming, and provides a method for trimming and monitoring a single track. However, Premiere Pro CS6’s Trim Mode is a better environment to trim than using the Trim Monitor.

Trim with Speech Analysis

You can add In and Out points to speech analysis text to select a portion of a master clip. You can insert or overwrite the selected portion directly from the Speech Analysis section of the Metadata panel.

1. In the Speech Analysis section of the Metadata panel, select a word.

2. Do one of the following:
   - To set the word as an In point, click Mark In.
   - To set the word as an Out point, click Mark Out.

Premiere Pro sets In points at the beginnings of words, and Out points at the ends of words. Premiere Pro highlights the range between the In point and Out point in the Speech Analysis section of the Metadata panel.

Online resources for the Trim Monitor

- Here’s a link to the section with the shortcuts for the Trim Monitor panel.
- See Andrew Devis’ tutorial ‘Learning the Tools 5: The Trim Monitor’ on the Creative COW website.
- See Andrew Devis’ tutorial ‘Learning the Tools 1: Trim & Ripple Edit’ on the Creative COW website.
- Karl Soule shows how to use the Trim Monitor in Adobe Premiere Pro in this video tutorial.
- For more information about trimming clips in the Trim Monitor, see this excerpt from An Editor’s Guide to Premiere Pro by Richard Harrington, Robbie Carman, and Jeff Greenberg.
- This video by Paul Joy shows some of the shortcuts for the Trim Monitor, as well as making it clear that it’s what customers want to be taught about.
- Adding clips to sequences
Trimming clips (CS5 and CS5.5)

**Working with In and Out points**
Setting a clip's In and Out points is a process called *marking*. You define the first frame you want to include in a sequence by marking that frame as the clip's In point. Then you define the last frame you want to include by marking it as the Out point. In a typical workflow, you mark In and Out points for a clip in the Source Monitor.

Adjusting a clip's In and Out points after it is already edited into a sequence is called *trimming*. Typically, you trim clips to adjust how they play back in a sequence. For example, as you view the edit, you decide that you want to cut to the incoming clip a little sooner than you originally planned while marking clips. To fix that problem, trim the clip using trimming tools in Premiere Pro.

You can trim clips by dragging the edge of a clip. A clip's "edge" is a clip's In or Out point, or *edit point*. Several specialized tools and techniques allow you to trim an edit point. These tools and techniques allow you to trim more easily and accurately, reducing the number of steps involved and maintaining the integrity of the sequence.

You can fine-tune trim edits in a sequence in the Trim Monitor. The Trim Monitor's layout is similar to the Source and Program Monitors, but the Trim Monitor controls are optimized for precisely adjusting a cut point between clips in a sequence.

You can trim clips in the Speech Analysis pane of the Metadata panel, setting In points and Out points on selected spoken words.

There are many keyboard shortcuts available for the job of trimming, however, a number of them aren't set by default. Go to *Edit > Keyboard Shortcuts (Windows)* or *Premiere Pro > Keyboard Shortcuts (Mac OS)* to set trimming shortcuts.

**Online resources for basic trimming in Premiere Pro**
- Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video from the Layers Magazine website.
- This excerpt from the "Adobe Premiere Pro CS5 Classroom in a Book" introduces the more advanced editing tools, including tools for rolling, ripple, slip, slide, lift, and extract edits.
- For more information about trimming clips, see this excerpt from *An Editor's Guide to Premiere Pro* by Richard Harrington, Robbie Carman, and Jeff Greenberg.

**Working with audio clips in the Source Monitor**

**Scrub the audio waveform in the Source Monitor**
- In the Source Monitor, drag to the left or right anywhere on the waveform.
  
  The playhead appears where you click and the audio clip is played, forward or backward, at the speed at which you drag across, or *scrub*, the clip.

**Zoom in or out on an audio waveform in the Source Monitor**

You can zoom into a waveform in the Source Monitor to better identify locations for markers, In points, or Out points.

1. Double-click an audio clip in the Project panel to open it in the Source Monitor.
2. To zoom in horizontally, drag either end of the horizontal zoom bar that runs above the time bar in the Source Monitor.
   
   The waveform of all channels, and the time bar, will expand or contract horizontally.
3. To zoom in vertically, do one of the following:
   - To zoom in on a single channel, drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the
Source Monitor.

- To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the Source Monitor.

The waveform of one or all channels, and the decibel ruler, will expand or contract vertically.

**Return to default vertical zoom level**
- Double-click the vertical zoom bar.

**Return to previous vertical zoom level**
- After returning to the default zoom level, double-click the vertical zoom bar.

---

**Working with clips in the Source Monitor**

The Source Monitor panel holds versatile tools, and methods for working with clips. You can use tools and techniques to set, move, or remove In and Out points, cue the playhead to any of these points, or preview the frames at their locations.

For more information about working with clips in the Source Monitor, in this excerpt from *An Editor's Guide to Premiere Pro* by Richard Harrington, Robbie Carman, and Jeff Greenberg.

**Open a clip in the Source Monitor**
- To open a clip in the Source Monitor, do one of the following:
  - Double-click the clip in the Project panel.
  - Double-click the clip in a Timeline panel.

**Open and view recent clips from the Source Monitor**

You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently loaded clips are available from a menu at the top of the Source Monitor.

1. In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.
2. Select the name of the clip you want to view.

*Note: You can assign keyboard shortcuts for selecting and closing clips in the Source Monitor.*

**Set In points and Out points in the Source Monitor**

- To set an In Point or Out point in the Source Monitor, do any of the following:
  - To mark an In point, drag the playhead to the frame you want. Then click the Mark In Point button 🔄, or press the I key.
  - To mark an Out point, drag the playhead to the frame you want. Then click the Mark Out Point button 🔄, or press the O key.

*After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag the In or Out points to a new position in the time ruler. You can also drag the playhead to a new frame and use the Mark In or Mark Out buttons to set new In or Out points.*

**Move In point and Out point together**

- Do one of the following:
  - For a video or audio clip, in the Source Monitor time ruler, drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the playhead.

*Dragging the In/Out Grip for a video clip or track*

- For an audio clip, you can also drag the In/Out Grip, or the grey area between the In point and Out point above the waveform to the left or right.
The In and Out points move together, keeping the duration between them constant.

*Note:* This technique also works with sequence In and Out points using the Program Monitor or a Timeline panel.

### Adjusting edit points in the Source Monitor

Sometimes, adjusting In and Out points after a clip is in the Timeline is necessary. If you open a clip from the Timeline into the Source Monitor, you can drag the In/Out Grip in the Source Monitor to set new locations for the In and Out points. This technique is useful for using a different section of a clip in the Timeline. In fact, it is one way to perform a Slip edit.

*Note:* Viewing in and out frames this way works only with clips that you’ve opened in the Source Monitor from a sequence.

1. Set the In and Out points in the Source Monitor.
2. Edit the clip into the Timeline.
3. Double-click the clip to load it into the Source Monitor.
4. Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points), as you did in the section, Move In point and Out point together.

### Cue to an In point or Out point

You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

- Do one of the following:
  - To cue the current time to an In point, click the Go To In Point button \(\leftarrow\).
  - To cue the current time to an Out point, click the Go To Out Point button \(\rightarrow\).

*Note:* To go to the next edit in any of the targeted tracks in the Timeline, click the Go To Next Edit Point button \(\rightarrow\) and, to go to the previous edit in any of the targeted tracks, click the Go To Previous Edit Point button \(\leftarrow\).

### Remove source clip In point or Out point

1. Double-click a clip in the Project panel to open it in the Source Monitor.

   *Note:* Timeline clip instances are not source clips. It is not possible to remove In points or Out points from timeline clips which have been loaded in the Source Monitor.

2. Choose from the following three commands:

   - Marker > Clear In
   - Marker > Clear Out
   - Marker > Clear In and Out

   *Note:* In Premiere Pro CS5 and earlier, choose Marker > Clear Clip Marker and then choose an option to clear the In point, the Out point, or both.

   You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Mark In button or the Mark Out button in the Source Monitor.

### Timeline Trimming (CS5.5, and earlier)

#### Trim with Trim-in and Trim-out tools

You can change a clip’s In point or Out point by dragging its edge in a Timeline panel. As you drag, the current In or Out point appears in the Program Monitor. A tool tip displays the number of frames that you are trimming: a negative value if you are dragging the edge toward the beginning of the sequence and a positive number if you are dragging toward the end of the sequence. You cannot trim past the original In and Out points of the source footage.
Click the selection tool and do one of the following:

- To edit the In point, drag the left edge of the clip once the Trim-in icon appears.
- To edit the Out point, drag the right edge of the clip once the Trim-out icon appears.

Trimming in this way affects only a single clip’s edit point and doesn’t affect adjacent clips. As you trim with the Selection tool, a gap in the Timeline is left behind. To trim multiple edit points at once or to shift adjacent clips, see Making ripple and rolling edits and Make slip and slide edits.

Press Ctrl (Windows) or Command (Mac OS) as you drag using the Selection tool to switch to the Ripple Edit tool.

**Note:** To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. You do not need to hold down the Alt (Windows) or Option (Mac OS) key once you initiate the trim.

### Trim with the playhead

You can trim a clip in a sequence to the location of the playhead. However, set up these keyboard shortcuts to do so first:

- Trim In Point To Playhead
- Trim Out Point To Playhead

**Note:** In Premiere Pro CS5.5, the current-time indicator has been renamed as the playhead.

### Set keyboard commands to trim with the playhead

1. Select Edit > Keyboard Customization
2. Select [Custom] from the Set drop-down menu.
3. Select Application from the drop-down menu of keyboard command types.
4. Scroll down to Trim In Point To Playhead and Trim Out Point To Playhead.
5. Set keyboard shortcuts for Trim In Point To Playhead and Trim Out Point To Playhead.

### Trim the In Point or Out Point to the playhead

1. **Note:** This edit function creates a gap in your sequence.

   In the Timeline, click the track head, in the area near the track title, of one or more tracks containing the clip or clips you want to trim. This targets the track or tracks. You can target video tracks, audio tracks, or both.

2. Drag the playhead to the place in a clip where you want to trim either the In or Out point.

3. Press the keyboard command you assigned to Trim In Point To Playhead or Trim Out Point To Playhead.

For more information about trimming with the playhead, see this excerpt from *An Editor’s Guide to Premiere Pro* by Richard Harrington, Robbie Carman and Jeff Greenberg.

### Making ripple and rolling edits

To the top
You can perform a ripple or rolling edit either directly on the tracks in the Timeline or using the Trim Monitor.

**About ripple and rolling edits**

When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as *ripple edits* and *rolling edits*. By using specialized tools, make adjustments in a single action that would otherwise require multiple steps to accomplish. When you perform ripple and rolling edits with trim tools, the affected frames appear in the Program Monitor side by side.

![Program Monitor and Timeline during a rolling edit](image)

**Rolling edit**

A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This action effectively moves the edit point between clips, preserving other clips’ positions in time and maintaining the total duration of the sequence. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit overrides video and audio linking, allowing you to create a split edit (*L-cut* or *J-cut*).

![In this rolling edit, the edit point is moved earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program duration.](image)

**Ripple edit**

A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple editing shifts all clips after the cut back in time; conversely, extending a clip shifts the clips that follow the cut forward in time. When you’re making a ripple edit, empty space on one side of the cut is treated as a clip and shifts in time just as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a ripple edit ignores the link between video and audio.

**Online resources for ripple and rolling edits**

For more information about ripple and rolling trims, see this excerpt from *An Editor’s Guide to Premiere Pro* by Richard Harrington, Robbie Carman, and Jeff Greenberg.

See also Andrew Devis’ tutorial on Creative COW entitled, “Learning the Tools 5: The Trim Monitor”.

**Make a rolling edit using the Rolling Edit tool**

1. Select the Rolling Edit tool 🎥.

2. In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames added to the clip are trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.
Make rolling edits (extend edits) with the playhead
You can move the In point or Out point of a clip in a sequence to the playhead, without leaving gaps in the sequence. This type of editing is sometimes called extending an edit, or using extend edit commands.

Setting up an extend edit
In Premiere Pro CS5, you first assign keyboard shortcuts in the Keyboard Customization dialog box. Then use the designated keyboard commands to extend edits as rolling edits. The commands in the Keyboard customization are as follows:

- Roll Previous Edit to CTI
- Roll Next Edit to CTI

These commands are available after you assign shortcuts to them from the Keyboard Customization dialog.

In Premiere Pro CS5.5, the names of the commands have been renamed to match the common industry nomenclature, from “Roll Previous/Next Edit to CTI” to “Extend Previous/Next Edit to the Playhead”. The extend edit commands are also in the Sequence menu by default.

Make a rolling (extend) edit to the playhead
1. Click a track header to target the track containing the clip you want to trim.
2. Drag the playhead to the location in the sequence to which you want to extend the clip In point or Out point.
3. In Premiere Pro CS5 or CS5.5, do one of the following:
   - To extend the clip’s In point to the playhead, press the keyboard command you assigned to Roll Previous Edit to CTI in Premiere Pro CS5. For Premiere Pro CS5.5, choose Sequence > Extend Previous Edit to Playhead or press E.
   - To extend the clip’s Out point at the playhead, press the keyboard command you assigned to Roll Next Edit to CTI for Premiere Pro CS5. For Premiere Pro CS5.5, choose Sequence > Extend Next Edit to Playhead or press Shift+E.

   Note: If there is not enough media to extend to the playhead, Premiere Pro extends the clip to the end of the available media.

Make a ripple edit using the Ripple Edit tool
1. Select the Ripple Edit tool.
2. In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in icon or the Ripple-out icon appears, and drag left or right. Subsequent clips in the track shift in time to compensate for the edit, but their durations remain unchanged. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.
When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing the Ctrl (Windows) or Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the Selection tool.

Make slip and slide edits

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want to adjust two cuts in a sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the four frames involved in the edit side by side, except when editing audio only.

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally even if the clip is adjacent to a clip on one side and blank space on the other.

Make a slip edit

A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or affecting adjacent clips.

1. Select the Slip tool \[
\text{\texttt{S}}\]
2. Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or drag right to move the In and Out points earlier in the clip.
Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and maintaining the clip and sequence duration.

**Make a slide edit**
A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or right with the Slide tool, the Out point of the preceding clip and the In point of the following clip are trimmed by the number of frames you move the clip. The clip’s In and Out points (and hence, its duration) remain unchanged.

![In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.](image)

1. Select the Slide tool.
2. Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the In point of the following clip later in time.

When you release the mouse, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result in the Program Monitor and maintaining the clip and sequence duration. The only change to the clip you moved is its position in the sequence.

**Online resources for slip and slide edits**
Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video on the Layers Magazine website.

Andrew Devis demonstrates the slip and slide tools and gives a simple way to remember which is which in this video on the Creative COW website.

For more information about slipping and sliding clips, see this excerpt from An Editor’s Guide to Premiere Pro by Richard Harrington, Robbie Carman, and Jeff Greenberg.

**Making split edits**
You can create a split edit by unlinking the video from the audio in adjoining clips in a sequence, and then trimming audio separately from video so that the video of one overlaps the audio of the other. Typically, a rolling edit (or extend edit) is used for this task.

Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit temporarily unlinks video and audio, allowing you to more easily create a split edit (L-cut or J-cut).

For more information about creating split edits, see this excerpt from An Editor’s Guide to Premiere Pro by Richard Harrington, Robbie Carman, and Jeff Greenberg.

**Work in the Trim Monitor**
The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. The left monitor shows the outgoing clip to the left of the edit point, and the right monitor shows the incoming clip to the right of it.

**Open or close the Trim Monitor**
- To open the Trim Monitor, select Window > Trim Monitor.
- To open the Trim Monitor, press the T key.

When you press the T key or use the menu command to open the Trim Monitor, the nearest edit is selected and the panel opens at the same time.

- To open the Trim Monitor in Adobe Premiere Pro CS5.5 and later, select Sequence > Trim Edit.
- To close the Trim Monitor, click the close box of the Trim Monitor.

**Display the edit point you want to trim**
1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
Preview the edit in the Trim Monitor
- To preview the edit once, click the Play Edit button ➫.  
- To preview the edit repeatedly, click the Loop button ⩤.

Cancel an edit
- Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.

Set trim preferences
You can set the number of frames that are trimmed when you use the Multiple-Frame Trim-in button ▼ or the Multiple-Frame Trim-out button ▼.

- Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make a rolling edit using the Trim Monitor
1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the rolling edit is made.
3. In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.
4. Step text
5. Do any of the following:
   - Position the pointer between the video images so that it changes into the Rolling Edit tool, then drag left or right.
   - Drag the center timecode display left or right.
   - Drag the center jog disk left or right.
   - Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to that frame, and press Enter (Windows) or Return (Mac OS).
   - Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a positive number to trim both clips right, and press Enter (Windows) or Return (Mac OS).
   - Click the button that corresponds with the number of frames you want to edit. The –1 and –5 buttons trim both clips left; +1 and +5 trim both clips right.

   **Note:** The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in the trim preferences. Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make a ripple edit using the Trim Monitor
1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the ripple edit is made.
3. In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.
4. Do any of the following:
   - Position the pointer in the left or right image so that it becomes the Trim-out icon ▶ or Trim-in icon ◄ respectively, and drag left or right to ripple-edit the corresponding clip.
   - Drag the timecode display under the left or right image to trim the corresponding clip.
   - Drag the left or right jog disk to trim the corresponding clip.
   - Drag the Outgoing Out Point icon ▶ in the left view’s time ruler, or drag the Incoming In Point icon ◄ in the right view’s time ruler.
   - Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.
   - Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right clip’s In point), type a valid timecode number to trim the corresponding clip to that frame, and press Enter (Windows) or Return (Mac OS).
   - Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type a negative number (to trim left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac OS).

Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools [in this video on the Layers Magazine website](https://layersmagazine.com).
**Trim with Speech Analysis**

You can add In and Out points to speech analysis text to select a portion of a master clip. You can insert or overwrite the selected portion directly from the Speech Analysis section of the Metadata panel.

1. In the Speech Analysis section of the Metadata panel, select a word.

2. Do one of the following:
   - To set the word as an In point, click Mark In.
   - To set the word as an Out point, click Mark Out.

Premiere Pro sets In points at the beginnings of words, and Out points at the ends of words. Premiere Pro highlights the range between the In point and Out point in the Speech Analysis section of the Metadata panel.

**Online resources for the Trim Monitor**

- Here’s a link to the section with the shortcuts for the Trim Monitor panel.
- See Andrew Devis’ tutorial “Learning the Tools 5: The Trim Monitor” on the Creative COW website.
- See Andrew Devis’ tutorial “Learning the Tools 1: Trim & Ripple Edit” on the Creative COW website.
- Karl Soule shows how to use the Trim Monitor in Adobe Premiere Pro in this video tutorial.
- Kevin Monahan explains trimming with keyboard commands in Adobe Premiere Pro in this blog post.
- For more information about trimming clips in the Trim Monitor, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie Carman, and Jeff Greenberg.
- This video by Paul Joy shows some of the shortcuts for the Trim Monitor, as well as making it clear that it's what customers want to be taught about.

- Adding clips to sequences
About multi-camera editing
You can use the Multi-Camera Monitor to edit footage from multiple cameras, simulating live camera switching. In Premiere Pro CS5.5, and earlier, you can edit footage from up to four cameras using this technique.

For information about editing multi-camera sequences in Premiere Pro CS6, see Editing multi-camera sequences (CS6).

To easily synchronize footage from all cameras, make sure each camera records a sync point using a clapper slate or other technique. Keep each camera recording to maintain synchronization. After you capture the footage in Premiere Pro, use the following workflow to edit the footage:

1. Add clips from multiple cameras to a sequence.
Stack the clips from each camera on separate tracks of a sequence. (See Add clips for multi-camera editing.)

2. Synchronize the clips in the sequence.
Mark the sync point with numbered clip markers, or reassign the sync point for each camera to a specific timecode. (See Synchronize clips.)

3. Create the multi-camera target sequence.
The final edits are made in a target sequence. You create the target sequence by nesting the sequence of synchronized clips into a new sequence. Then you enable the clip in the target sequence for multi-camera editing. (See Create a multi-camera target sequence.)

4. Record the multi-camera edits.
In the Multi-Camera Monitor, you can view the footage of all four cameras simultaneously and switch between cameras to choose footage for the final sequence. (See Record multi-camera edits.)

5. Adjust and refine edits.
You can rerecord the final sequence and substitute clips with footage from one of the other cameras. You can also edit the sequence like any other sequence—using the standard editing tools and techniques, adding effects, or compositing using multiple tracks. (See Rerecord multi-camera edits and Adjust multi-camera edits in a Timeline panel.)

Online resources for multi-cam editing (Premiere Pro CS5.5, and earlier)
For a video tutorial on multi-camera editing, see www.adobe.com/go/vid0234.
Eddie Lotter provides a collection of tutorials and articles about multi-camera editing on the Premiere Pro Wiki website.
Jon Barrie provides a video tutorial about multi-camera editing and synchronization on the Creative COW website.
Julio Roa provides a video tutorial about multicam editing in Premiere Pro CS5.
Jason Levine has a useful video about multcam workflow for Premiere Pro here.
Tips about the multcam edit tool, including audio limitations, usage of third party effects and built in transitions are found in this video tutorial by Eran Stern.

About the Multi-Camera Monitor
The Multi-Camera Monitor plays the footage from each camera and a preview of the final edited sequence. When you record the final sequence,
you click a camera preview to make it active and record footage from that camera. The active camera is indicated by a yellow border when in playback mode and a red border when recording.

The Multi-Camera Monitor includes the standard playback and transport controls and keyboard shortcuts. The Play Around button plays around the edit point in the preview display, including any preroll and postroll frames specified in General Preferences.

Note: If the Multi-Camera Monitor displays the same frame in large previews on both the left and right side, the current clip is either not a multi-camera clip or a multi-camera clip that is not enabled.

Display the Multi-Camera Monitor

- Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.
  - To hide the recorded sequence preview and display only the camera previews, deselect Show Preview Monitor from the Multi-Camera Monitor menu.
  - To resize the Multi-Camera Monitor, drag an edge or corner.

Add clips for multi-camera editing

You can use any type of media in a multi-camera editing session, including footage from various cameras and from still images. You assemble the media into a sequence of up to four video and four audio tracks. You can add more than one clip to a track to accommodate the use of multiple tapes in a camera.

After the clips are assembled, you synchronize them and then create and enable the target sequence.

2. Place clips from each camera on a separate track. Use video and audio tracks 1–4. You can edit the clips as necessary.

   Note: Video and audio clips placed above track 4 will not be available for multi-camera editing.

Synchronize clips with markers

Make sure that you’ve marked the sync points for each camera’s footage before you attempt to synchronize them. You can mark the sync points by setting similarly numbered markers for each clip or by reassigning each clip’s timecode. (See Add markers and Set timecode manually for a clip.)

Note: Premiere Pro uses an overwrite edit when synchronizing clips. Take care not to overwrite adjacent clips if you have multiple clips on the same track.

1. Select the clips you want to synchronize.
2. Target a track (by clicking its track header) to align the other clips to it.
   - For example, if you synchronize clips on their Out point, the end of each clip aligns with the Out point of the targeted track. A clip will be trimmed if synchronization causes its In point to fall before the sequence zero point.
   - Note: If one track of a linked audio/video pair is unselected, the pair will become out of sync. Out-of-sync indicators will appear on the clips.
3. Choose Clip > Synchronize, and then choose one of the following options:
   - **Clip Start** Synchronizes clips at their In points.
   - **Clip End** Synchronizes clips at their Out points.
   - **Timecode** Synchronizes clips to the specified timecode. If you use the hours value in source timecode as a camera designator, select the Ignore Hours option to use only minutes, seconds, and frames to synchronize clips.
   - **Numbered Clip Marker** Synchronizes clips to the specified numbered clip marker. Choose the marker number to use from the Marker menu.
   - You can also use the Synchronize command to sync several video clips on separate tracks or unlinked audio and video tracks when you are not editing a multi-camera sequence.

Create a multi-camera target sequence

2. Drag the sequence containing the multi-camera clips into a video track of the new sequence. (See Nest sequences.)
3. Select the video and audio tracks in the nested sequence, and then choose Clip > Multi-Camera > Enable. The command is unavailable unless you have the video track selected.

4. In the Multi-Camera Monitor, click the downward-pointing triangle next to Video 1 to open the Select Video Track menu. Select the video track containing the multi-camera nested sequence. Then click the downward-pointing arrow next to Audio 1 to open the Select Audio Track menu. Select the audio track containing the multi-camera nested sequence.

Record multi-camera edits

You record a multi-camera edit in the multi-camera target sequence you have already assembled. (See Add clips for multi-camera editing.)

1. Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.

2. In the Multi-Camera Monitor, click the Record On/Off Toggle button.

   Note: You can also switch into record mode during playback by clicking a camera preview in the Multi-Camera Monitor.

3. To record audio from the selected camera to the audio track, select Audio Follows Video in the Multi-Camera Monitor panel menu. Deselect this option to record audio from the audio track selected in the source sequence.

   Note: In order to retain audio from more than one track simultaneously, mix all the desired tracks to a single track in the source sequence, select the resulting audio track, and deselect the Audio Follows Video option.

4. Click the playback button in the Multi-Camera Monitor to start playing the video from all cameras.

   The footage from the active camera is recorded in the multi-camera target sequence. A red border indicates the active camera, and the large preview shows the content you are recording.

5. To switch to another camera and record its content, click its small preview in the Multi-Camera Monitor.

   You can switch cameras using a keyboard shortcut. The 1, 2, 3, and 4 keys correspond to each camera.

6. When you are done recording, click the Stop button or the Record button to get out of recording mode. You can then use the playback controls to preview your sequence without recording over it.

   The target sequence is updated to show the edit points where each camera switch occurs. Camera 1 is the default track in the target sequence. No recording occurs, so no edit points are created until you switch cameras. Each clip in the target sequence is labeled with the camera number (MC1, MC2).

   Another method is to not use the Record button or play through the sequence, but to simply move the current-time indicator to the frame you want and select a new camera.

Play nested multi-camera clips in the Program Monitor

1. Right-click (Windows) or Ctrl-click (Mac OS) the nested multi-camera sequence in a Timeline.

2. From the menu, select Multi-Camera, and make sure Enable is checked.

3. Select Multi-Camera again, and select the camera desired for viewing in the Program Monitor.

Play clips in the Multi-Camera Monitor

1. Select the track header of the video track containing the clips in the multicamera target sequence, and then select Window > Multi-Camera Monitor.

2. Do one of the following:
   - Use the playback controls in the Multi-Camera Monitor.
   - Use the playback keyboard shortcuts (spacebar, J, K, L).

   A yellow border around a camera preview indicates the active camera. If you click a camera preview, the border turns red and you’ll begin recording that camera footage to the sequence.

   Note: The Multi-Camera Monitor previews the targeted video only. Effects applied to the target sequence don’t display in the Multi-Camera Monitor, though effects applied to the source sequence do. To preview a multi-camera sequence with target-sequence effects applied, as well as any additional video and audio tracks, preview it in the Program Monitor.

Rerecord multi-camera edits

1. Position the current-time indicator before the edit you want to adjust.

2. Start the playback in the Multi-Camera Monitor. When the playback reaches the spot you want to change, switch the active camera by
clicking the camera’s preview in the Multi-Camera Monitor.

*Note: No recording occurs until you switch the active camera.*

3. When you are done editing, click the Stop Playback button in the Multi-Camera Monitor.

---

**Adjust multi-camera edits in a Timeline panel**

- Do any of the following in the multi-camera target sequence:
  - To replace a clip with footage from another camera, select a clip in a Timeline panel and choose Clip > Multi-Camera > Camera [1,2,3,4].
  - Use any of the standard editing tools to make changes in a Timeline panel.
  - Place the current-time indicator at the place in a Timeline where you want to replace a clip from one camera with a clip from another. In the Multi-Camera Monitor, select the replacing camera preview.

---

**Insert or overwrite clips in a multi-camera sequence**

You can make edits to a multi-camera sequence from the original four camera clips. For example, if one camera recorded a presenter and another recorded a screen of presentation slides, you can intersperse shots of the presentation slides. You can use this technique as an alternative to rerecording sections of the multi-camera sequence.

1. Double-click the multi-camera target sequence in a Timeline panel to open it in the Source Monitor.

   Like the Multi-Camera Monitor, the Source Monitor displays footage previews of the original camera shots.

2. Click the display for the footage you want to add to the sequence. The active display has a yellow border.

3. Choose the clip source that you want to edit (video, audio, or both) and drag the clip to a Timeline panel, or use the Insert or Overwrite buttons in the Source Monitor.

   - Multi-camera editing tutorialson wikia
   - Record audio
Editing multi-camera sequences (CS6)

About multi-camera editing
Mark Clips for Synchronization
Create a multi-camera source sequence
Enabling audio in the multi-camera source sequence
Mapping mono track audio in a multi-camera source sequence
Create a multi-camera target sequence
About the Multi-Camera Monitor
Display the Multi-Camera Monitor
Record multi-camera edits
Play nested multi-camera clips in the Program Monitor
Play clips in the Multi-Camera Monitor
Change a camera angle
Cut to a camera angle
Rerecording a multi-camera target sequence
Adjust multi-camera edits in the Timeline
Insert or overwrite clips in a multi-camera sequence

About multi-camera editing
You can use the Multi-Camera Monitor to edit footage from multiple cameras, simulating live camera switching. Any type of media can be used in a multi-camera editing session, including footage from video camcorders, from DSLR cameras and from still images.

In Premiere Pro CS5.5, and earlier, you could only edit four camera angles. In Premiere Pro CS6, you can edit footage for as many camera angles that your system can play back. You can add more than one clip per track to accommodate camera stops. In addition to being able to edit more than four angles in a multi-camera edit, setting up a multi-camera source sequence is much easier.

Keyboard shortcuts for multi-camera editing are assigned to the first nine number keys for the first nine cameras, by default. The number keys can be pressed to switch cameras as the multi-camera sequence plays. The keyboard shortcuts can also be used to change angles after completing a multi-camera edit. See Change a camera angle.

You can cut to a new camera angle in a multi-camera sequence, as well. This action creates an edit point and switches the angle simultaneously. Cutting to a new angle is usually done after a multi-camera edit is made. Cutting in a new angle is useful for adding b-roll, or a reaction shot. Press the Ctrl key (Windows), or Command key (Mac OS) modifier and the number keys. See Cut to a camera angle.

There are 16 assignable keyboard shortcuts for selecting and switching cameras in the Keyboard Shortcuts dialog box.

Note: Performance for multi-camera editing is format-specific, storage bandwidth must be sufficient for the number of cameras being used.

This video tutorial by Richard Harrington and Lynda.com shows how the multi-cam editing process has been expanded to include more camera angles and a dynamic multi-cam source monitor. It also shares some computer considerations to keep in mind when editing multi-cam footage.

Video Tutorial: Multicamera Improvements

In this video by Todd Kopriva and video2brain, you'll see just how easy it is to create a new multicamera sequence and switch between camera angles in Premiere Pro CS6.... Read More

http://www.video2brain.com/en/lessons/multica...

by Todd Kopriva
http://blogs.adobe.com/pre...

Todd Kopriva is the Product Manager for Customer Advocacy and Community Engagement for digital video products at Adobe Systems, Inc.

Contribute your expertise to Adobe Community Help

You assemble the multi-camera media by selecting marked video and audio clips and then synchronizing them in a multi-camera source sequence. This multi-camera source sequence is then edited into a target sequence. The Multi-Camera Monitor controls the editing of the target sequence.

Before editing a multi-camera sequence, it is important that all cameras have a common synchronization point (sync-point). When shooting a multi-camera production:

• Make sure each camera records a sync point. Shooting a common sync-point can be done with all cameras shooting a clapperboard, using a
camera flash, or other technique, at the same time.

- Keep each camera recording to maintain synchronization.

After you capture, or ingest footage in Premiere Pro, use the following workflow to edit the footage:

1. Mark clips for synchronization.

Mark the sync point with In Points, Out Points, clip markers, or reassign the sync point for each camera to a specific timecode. (See Mark clips for synchronization.)

   If clips are synchronized by timecode (jam-synched) at the shooting location, you do not need to mark clips for synchronization.

2. Create the multi-camera source sequence.

A multi-camera source sequence contains the synchronized clips on different tracks. (See Creating a multi-camera source sequence).

3. Create the multi-camera target sequence.

Edit the multi-camera source sequence in a target sequence. You create the target sequence by editing the multi-camera source sequence into a new sequence. Then you enable the multi-camera source sequence in the target sequence for multi-camera editing. (See Create a multi-camera target sequence.)

4. Record the multi-camera edits.

In the Multi-Camera Monitor, you can view the footage of all cameras simultaneously and switch between cameras to choose footage for the final sequence. (See Record multi-camera edits.)

5. Adjust and refine edits.

After you have recorded your multi-camera edit, you can do the following:

- Rerecord the final sequence and substitute clips with footage from one of the other cameras.
- Edit the multi-camera source sequence like any other sequence—using the standard editing tools and techniques, adding effects, compositing using multiple tracks, including adjustment layers.
- Change cameras after they have already been recorded.
- Cut to a new angle.

(See Rerecording a multi-camera target sequence and Adjust multi-camera edits in the Timeline.)

Video tutorial: Multicam In Premiere Pro CS6

Julio Cesar Roa shows you steps to edit multicamera footage in Premiere Pro CS6. Premiere Pro CS6 supports an unlimited number of camera angles, depending on the capability of your computer.... Read More

http://vimeo.com/38573242 by Julio Cesar Roa

http://vimeo.com/user37889...

Julio Cesar Roa is a video editor living in Beverly Hills, New South Wales, Australia. Contribute your expertise to Adobe Community Help

Mark Clips for Synchronization

Before creating a multi-camera source sequence, it is important to mark clips for synchronization. Open each clip and then do one of the following at the sync-point:

- Mark an In Point at a sync-point at the beginning of a clip. For example, mark an In point where the clapperboard (slate) is clapped at the head of a clip.
- Mark an Out point at a sync-point at the end of a clip. For example, mark an Out point where the clapperboard is clapped at the tail of a clip.
- Make a clip marker at a sync-point at any point during a clip. For example, if there is action at any point during a clip that can be used as a sync-point, like an audio cue, cymbal crash, camera flash, and so on. Rename each marker so that they are identically named for synchronization. Type the same clip marker name for each clip in the Marker dialog box, and then click OK. (See Add markers in the Timeline)

Timecode can also be used to synchronize clips, and it does so automatically. However, timecode must be identical on all clips for them to synchronize properly. If the timecode is identical on all the clips you plan to synchronize, you do not need to mark clips for synchronization. If you use the hours value in source timecode as a camera designator, select the Ignore Hours option to use only minutes, seconds, and frames to synchronize clips.

To stamp identical timecode on all clips, you can either record the cameras with jam-synched timecode on location, or modify the timecode for each clip in Premiere Pro. (See Set timecode manually for a clip.)
Create a multi-camera source sequence

After the clips are marked, select them in the Project panel and use the Create Multi-Camera Source Sequence menu command to create a new multi-camera source sequence. A dialog box allows you to synchronize clips and creates the multi-camera source sequence. To create a multi-camera source sequence, do the following:

1. Choose Clip > Create Multi-Camera Source Sequence.
2. Choose the appropriate synchronization method:
   - **In Points** Synchronizes clips at their In points.
   - **Out Points** Synchronizes clips at their Out points.
   - **Timecode** Synchronizes clips to the specified timecode.
   - **Clip markers** Synchronizes clips to the specified clip marker.
3. Click OK.

A new multi-camera source sequence is created in the same bin as your source footage. The icon for a multi-camera source sequence is different from a regular sequence icon. After the sequence is created, it is important to enable audio in the multi-camera source sequence. See Enabling audio in the multi-camera source sequence.

💡 After you create a multi-camera source sequence, you can continue to add more camera angles to it.

Enabling audio in the multi-camera source sequence

By default, Premiere Pro only enables audio channel one in the multi-camera source sequence. For multi-camera editing workflow, enable each audio track manually before editing the target sequence. To enable audio tracks for the multi-camera source sequence, do the following:

1. Open the multi-camera source sequence by selecting the multi-camera source sequence icon in the Project panel, right-click (Win) or Ctrl-click (Mac OS) the icon, and then choose Open In Timeline.
2. The Timeline opens. Select the audio tracks, and then enable the other audio tracks by clicking the Toggle Track Output button for each audio track.
3. Now that all audio tracks are enabled, you can close the sequence.

Mapping mono track audio in a multi-camera source sequence

If you are recording with a camera that records audio on to separate mono tracks (such as a Panasonic camera that shoots P2 media), you can route these tracks to an adaptive track that can handle multiple audio tracks. Doing so makes it much simpler to handle audio in multi-camera editing. To route mono track audio in a multi-camera source sequence, do the following.

1. In the Project panel, select clips for the multi-camera source sequence.
2. Choose Clip > Modify > Audio Channels
3. The Audio Channels dialog box launches, allowing you to see the location of the tracks. Audio channel one is the default for the clip. If the primary audio was recorded on another channel, you can map it to audio channel one. See Change the source audio channel mapping for one or more clips.
4. Choose Channel Format > Adaptive
5. Click OK
6. Open the multi-camera source sequence by selecting the multi-camera source sequence icon in the Project panel, right-click (Win) or Ctrl-click (Mac OS) the icon, and then choose Open In Timeline.
7. In the Timeline, select the audio tracks, and then enable the other audio tracks by clicking the Toggle Track Output button for each audio track.
8. Now that all audio tracks are enabled, you can close the sequence and move forward with the multi-camera edit.

Create a multi-camera target sequence

1. Choose the multi-camera source sequence icon in the Project panel and open the multi-camera source sequence. Right-click (Windows) or Ctrl-click (Mac OS) the icon and select New Sequence From Clip from the context menu, or choose File > New > New Sequence From Clip.
2. The multi-camera source sequence is now located in the target sequence. For the Audio Follows Video workflow, the audio track needs to
To enable audio, do the following:

a. Unlink audio from video by selecting the clips and then choosing Clip > Unlink. You can also Alt-click (Win) or Option-click (Mac OS) the audio portion of the clip.

b. Right-click (Win) or Ctrl-click (Mac OS) on the audio portion of the clip, and then choose > Multi-Camera > Enable.

The multi-camera target sequence is now enabled correctly, and can be edited in the Multi-Camera Monitor. See **Record multi-camera edits**.

---

**About the Multi-Camera Monitor**

The Multi-Camera Monitor plays the footage from each camera and a preview of the final edited sequence. When you record the final sequence, you click a camera preview to make it active and record footage from that camera. The active camera is indicated by a yellow border when in playback mode and a red border when recording.

The Multi-Camera Monitor includes the standard playback and transport controls and keyboard shortcuts. The Play Around button ‣ ‣ plays around the edit point in the preview display, including any preroll and postroll frames specified in General Preferences.

In the Multi-Camera Monitor, clips are displayed in a grid. The grid automatically adjusts to the track count with a minimum grid size of 2 x 2. For example, if there is one track, the multicam grid is 2 x 2. If there are seven cameras, the grid is 3 x 3. If there are 16 cameras, the grid is 4 x 4.

Turn time ruler numbers on and off in the Multi-Camera Monitor panel menu.

You can also use the Multi-Camera Monitor to change angles, and cut to new angles in multi-camera target sequences. See **Change a camera angle**, and **Cut to a camera angle**.

**Note:** If the Multi-Camera Monitor displays the same frame in large previews on both the left and right side, the current clip is either not a multi-camera clip or a multi-camera clip that is not enabled.

---

**Display the Multi-Camera Monitor**

- Select the multi-camera target sequence in a Timeline panel, and then choose Window > Multi-Camera Monitor.

  The Multi-Camera Monitor launches with cameras separated in a grid.

  - To hide the recorded sequence preview and display only the camera previews, deselect Show Preview Monitor from the Multi-Camera Monitor panel menu.
  - To resize the Multi-Camera Monitor, drag an edge or corner.

---

**Record multi-camera edits**

You record a multi-camera edit in the multi-camera target sequence you have already assembled. (See **Mark clips for synchronization**, **Create a multi-camera source sequence**, and **Create a multi-camera target sequence**).

1. Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.

2. In the Multi-Camera Monitor, click the downward-pointing triangle next to Video 1 to open the Select Video Track menu. Select the video track containing the multi-camera nested sequence. Then click the downward-pointing arrow next to Audio 1 to open the Select Audio Track menu. Select the audio track containing the multi-camera nested sequence.

   These are set to Video 1 and Audio 1 by default. In a typical workflow, you do not have to change these.

3. To record audio from the selected camera to the audio track, select Audio Follows Video in the Multi-Camera Monitor panel menu. Deselect this option to record audio from the audio track selected in the source sequence. By default, the selected audio track is track one.

   **Note:** In order to retain audio from more than one track simultaneously, mix all the desired tracks to a single track in the source sequence, select the resulting audio track, and deselect the Audio Follows Video option.

4. In the Multi-Camera Monitor, click the Record On/Off Toggle button 📻.

   **Note:** You can also switch into record mode during playback by clicking a camera preview in the Multi-Camera Monitor.

5. Click the playback button in the Multi-Camera Monitor to start playing the video from all cameras.

   The footage from the active camera is recorded in the multi-camera target sequence. A red border indicates the active camera, and the large preview shows the content you are recording.

6. To switch to another camera and record its content, click its small preview in the Multi-Camera Monitor.

   ![You can switch cameras using a keyboard shortcut. The 1 through 9 keys correspond to each camera. More shortcuts are available for assignment in the Keyboard Shortcuts dialog box.](image-url)
7. When you are done recording, click the Stop button or the Record button to get out of recording mode. You can then use the playback controls to preview your sequence without recording over it.

The target sequence is updated to show the edit points where each camera switch occurs. Camera 1 is the default track in the target sequence. No recording occurs, so no edit points are created until you switch cameras. Each clip in the target sequence is labeled with the camera number (MC1, MC2).

Another method is to not use the Record button or play through the sequence, but to simply move the playhead to the frame you want and select a new camera.

### Play nested multi-camera clips in the Program Monitor

1. Right-click (Windows) or Ctrl-click (Mac OS) the nested multi-camera sequence in a Timeline.
2. From the menu, select Multi-Camera, and make sure Enable is checked.
3. Select Multi-Camera again, and select the camera desired for viewing in the Program Monitor.
4. Do one of the following:
   - Use the playback controls in the Program Monitor.
   - Use the playback keyboard shortcuts (spacebar, J, K, L).

### Play clips in the Multi-Camera Monitor

1. Select the track header of the video track containing the clips in the multicamera target sequence, and then select Window > Multi-Camera Monitor.
2. Do one of the following:
   - Use the playback controls in the Multi-Camera Monitor.
   - Use the playback keyboard shortcuts (spacebar, J, K, L).

A yellow border around a camera preview indicates the active camera. If you click a camera preview, the border turns red and you’ll begin recording that camera footage to the sequence.

**Note:** The Multi-Camera Monitor previews the targeted video only. Effects applied to the target sequence don’t display in the Multi-Camera Monitor, though effects applied to the source sequence do. To preview a multi-camera sequence with target-sequence effects applied, as well as any additional video and audio tracks, preview it in the Program Monitor.

### Change a camera angle

If you are not satisfied with a particular angle after editing a multi-camera session, you can change the angle. Do the following:

1. Position the playhead on the edit that you wish to change.
2. Switch the active camera by clicking the camera’s preview in the Multi-Camera Monitor. You can also switch angles by pressing the number keys.

**Note:** No recording occurs until you switch the active camera.

### Cut to a camera angle

You can cut to a new angle within a clip after you have recorded a multi-camera edit.

To cut to a new angle within a clip, place the playhead where you want to cut to. In the Multi-Camera Monitor, select the new camera angle by Ctrl-clicking (Windows) or Command-clicking (Mac OS) the camera’s preview, or by pressing Ctrl (Windows), or Command (Mac OS) and the number keys.

The new angle is cut into the multi-camera sequence.

### Rerecording a multi-camera target sequence

If you are not satisfied with your multi-camera edit, you can reedit the sequence. To restore your multi-camera target sequence, choose Edit > Undo. After your multi-camera sequence is restored, you can rerecord it. See Recording multi-camera edits.
Adjust multi-camera edits in the Timeline

- Do either of the following:
  - To change the camera in a multi-camera target sequence, select a clip in the Timeline and choose Clip > Multi-Camera > Camera [1,2,3,4].

To change an angle or cut to a new angle using other methods, the Multi-Camera Monitor is needed. See Change a camera angle, and Cut to a camera angle.
- Use any of the standard editing tools to make changes in a Timeline panel. For example, a roll trim could be used to adjust the edit points.

Insert or overwrite clips in a multi-camera sequence

You can make edits to a multi-camera sequence from the original camera clips. For example, if one camera recorded a presenter and another recorded a screen of presentation slides, you can intersperse shots of the presentation slides. You can use this technique as an alternative to rerecording sections of the multi-camera sequence.

1. Double-click the multi-camera target sequence in a Timeline panel to open it in the Source Monitor.

   Like the Multi-Camera Monitor, the Source Monitor displays footage previews of the original camera shots.

2. Click the display for the footage you want to add to the sequence. The active display has a yellow border.

3. Choose the clip source that you want to edit (video, audio, or both) and drag the clip to a Timeline panel, or use the Insert or Overwrite buttons in the Source Monitor.
Merge clips in the Project panel

To merge clips in the Project panel, do the following:

1. Select the video clip you wish to merge audio clips to. Note that you can only have one video clip in any merged clip.
2. Shift or Control-click (Command-click for Mac OS) to select the audio-only clips you wish to merge with the video clip.
3. Do one of the following:
   - Choose Clip > Merge Clips
   - Right-click (Control-click for Mac OS), and then choose Merge Clips from the shortcut menu.

The Merge Clips dialog launches. Choose from one of the following options for the point of synchronization:

- Based on the In point: For locating sync based on the In point, at the clap of the slate, for example.
- Based on the Out point: For locating sync based on the Out point, at the clap of the tail slate, for example.
- Based on matching timecode: For locating sync based on common timecode between the clips.
- Based on numbered clip markers: For locating a sync point based on a numbered clip marker in the middle of the shot. This function is disabled unless all component clips have at least one numbered marker.

Click OK. Your merged clip will now appear in the Project panel, with a name that matches the video clip, or the top-most selected audio clip (based on current sort order in the bin) if there is no video. "- Merged" is appended to the end of the new merged clip’s name. Users may rename this item, if necessary.

Note: Audio-only clips may be merged with other audio-only clips; a video clip is not a requirement for a merged clip. Only one clip containing video may be used.

Merge clips in the Timeline panel

To merge clips in the Timeline panel, do the following:

- Select the clips (if they are not already selected), and then do one of the following:
Drag the component clips into the Project panel.

• Choose Clip > Merge Clips.

The Merge Clips dialog launches.

Click OK. Your merged clip will now appear in the Project panel.

**Note:** *Clips that are merged in the Timeline are synchronized from Clip Start for each component clip. To merge clips based on Clip End, Timecode, or Numbered Marker, use the synchronize function prior to merging the clips.*

---

**Synchronize clips in the Timeline panel**

Synchronizing clips aligns multiple clips in the Timeline panel. After synchronizing the clips, you can create a merged clip.

To synchronize clips in the Timeline panel, first edit the clips into the Timeline panel, and then do one of the following:

• Align the clips manually by dragging them into place until they are synchronized.

• Align the clips using the Synchronize function. To do so, do the following:
  1. Select the clips you wish to synchronize.
  2. Choose Clip > Synchronize.

The Synchronize dialog launches. Choose from one of the following options for the point of synchronization:

• Based on the Clip Start
• Based on the Clip End
• Based on matching timecode
• Based on numbered clip markers

Click OK. Your clips are now synchronized.

---

**Editing with merged clips**

In general, working with merged clips is much like working with any other clip. There are some workflow differences that should be noted, however.

**Editing merged clips with gaps into the Timeline**

There are implications to how merged clips behave when editing them into the timeline, specifically, if the clips contain “gaps” in their component structure.

**When there is another component clip available** If an In or Out point is marked in a gap in the audio or video, and there is another component clip available above or below that gap, a track is used for the gap when the merged clip is edited into the Timeline.

**When no component clip is available** Note that it is possible to merge audio and video and have places in the merged clip where there is no other component clip in the gap. If you have marked and In or Out point in a gap such as this, you will receive a warning that states, “Invalid edit. No media present in source clip’s marked In/Out range” when attempting to edit the merged clip into the Timeline. The “no drop” icon will appear if you attempt to drag and drop the merged clip into the Timeline.

**Note:** *Black will play for any gap in the video. Silence will play for the gap in audio, unless there is another component audio clip available on another track.*

**Trimming merged clips**

Trimming merged clips is much like trimming any other clip, save for the following exceptions:

• During trimming, the trim is applied equally to component clips, preserving any offsets.

• To trim the edge of a single component clip, users can temporarily break sync by holding down the Alt/Option modifier while dragging.

• When trimming individual component clips, snapping occurs at the ends of other component when snapping is on.

• Normal trimming rules apply; a merged clip can only be trimmed to the point where there is at least one frame remaining in any of the component clips.

**Merged clips and the Metadata panel**

When a merged clip is created, the metadata for each of the component clips is copied into the Metadata panel. There are some differences for displaying metadata for a merged clip. They are as follows:

**Viewing metadata** You can view the metadata a single component clip. To view the metadata for a component clip, choose the clip name from the File popup menu. Its metadata will appear in the metadata panel.

**Entering metadata** You can enter metadata to a component clip or for the entire merged clip.
Set the File popup menu to the component clip you wish, and then enter metadata for the clip.

Set the File popup menu to All Files, and then enter metadata for the merged clip. Any data entered into a property will be entered into the XMP for each of the component files that make up the merged clip.

*Note: The All Files display acts like a multiple clip selection, where <multiple values> is displayed when the property values don't match across the selection. Similarly to a multiple selection, when the display mode is set to All Files, any data entered into a property will be entered into the XMP of each component file that make up the merged clip.*

---

### Use timecode from an audio master clip to create a merged clip (CS6)

In Premiere Pro CS6, you can use the timecode from an audio master clip to be used when you create a merged clip. You can also choose to omit the source camera audio when creating a merged clip.

Do the following:

1. Select the video clip, and the audio clip that contains timecode.
2. Choose Clip > Merge Clips
3. In the Merge Clips dialog box, do one of the following:
   - To use timecode from an audio master clip to create a merged clip, click the "Use Audio Timecode from Clip" checkbox. Once it is checked, choose the audio track you want to synchronize video with from the pop-up menu.
   - To delete source camera audio from a clip, click the "Remove Audio from AV Clip" checkbox.
4. Click OK

---

### Merged Clips limitations

- The Replace Footage command does not work.
- Attaching Adobe Story scripts, and then analyzing speech to text is not supported.

*Note: If you attach an Adobe Story script to an audio clip prior to merging, then you can analyze speech to text after merging them. Select either "All Files," or the audio clip containing the script from the File pop-up menu in the Metadata panel, and then click the Analyze button.*

- Full audio channel mapping control in the merged clip is not supported.
- Merged clip audio results in mono track audio only.
- Final Cut Pro XML and AAF interchange formats are not supported.
- Auto-sync using audio waveforms, free-run timecode, time-of-day timecode, AUX timecode, or separate audio timecode is not supported.
- Reveal in Adobe Bridge is not supported.
- Once created, the merged clip cannot be re-synchronized, or adjusted. You must make a new merged clip.
- Adjusting contents of a merged clip is not supported. However, if a particular component clip is deleted, the merged clip may be relinked.
- Merged clips or parts of previously merged clips cannot be used to remerge or make a new merged clip. Only component clips may be used to create a merged clip.
Modifying clip properties with Interpret Footage

Interpret footage
You can modify the properties of a clip by selecting options in the Interpret Footage dialog box.

- For more information about using the Frame Rate options, see Change the frame rate of a clip.
- For more information about using the Field Order options, see Change the field order of a clip.
- For more information about using the Alpha Channel options, see Alpha channels and mattes.

1. In the Project panel, right-click (Windows) or Ctrl-click (Mac OS) the clip for which you want to change a property.
2. Select Modify > Interpret Footage.
3. Select the options desired, and click OK.

Andrew Devis has provided a video tutorial on Interpreting Footage on the Creative COW website.

For more information about Interpreting Footage, see this video tutorial from Learn by Video and video2Brain by Maxim Jago.
Creating special clips (synthetics)

Create a counting leader (Windows only)
Create color bars and a 1-kHz tone
Create HD color bars and a 1-kHz tone (CS6)
Create black video
Create a color matte
Create a transparent video clip

Create a counting leader (Windows only)

If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps a projectionist verify that audio and video are working properly and are synchronized. You can create and customize a universal counting leader to add to the beginning of a project. The leader is 11 seconds long.

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Universal Counting Leader.
2. In the New Universal Counting Leader dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these same settings for the sequence in which you will use the counting leader. Click OK.
3. In the Universal Counting Leader Setup dialog box, specify the following options as needed:
   - **Wipe Color** Specifies a color for the circular one-second wipe area.
   - **Background Color** Specifies a color for the area behind the wipe color.
   - **Line Color** Specifies a color for the horizontal and vertical lines.
   - **Target Color** Specifies a color for the double circles around the numeral.
   - **Numerical Color** Specifies a color for the countdown numeral.
   - **Cue Blip On Out** Displays a cue circle in the last frame of the leader.
   - **Cue Blip On 2** Plays a beep at the two-second mark.
   - **Cue Blip At All Second Starts** Plays a beep at the beginning of every second during the leader.
4. Click OK.

You can customize a counting leader clip by double-clicking it in the Project panel.

Create color bars and a 1-kHz tone

You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and audio equipment.

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Bars And Tone.
2. In the New Synthetic dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these same settings for the sequence in which you will use the bars and tone. Click OK.

**Note:** Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is -12 dB referenced to 0 dBFS. You can customize the tone level to match your audio workflow by choosing Clip > Audio Options > Audio Gain with a clip selected. If you select the bars and tone clip in the Project panel, you set the default gain level for new clip instances. If you select a clip in a Timeline panel, you change the level for that clip instance only.

Franklin McMahon created this video tutorial on synthetic media: transparent video, color bars and tone, and color matte on the Layers Magazine website.

Create HD color bars and a 1-kHz tone (CS6)

Premiere Pro CS6 now has HD color bars which comply with ARIB STD-B28 standard for calibrating video output. The synthetic also include a 1-kHz tone.
For HD bars and tone, do the following:

2. A dialog launches with settings based on the existing sequence. Change settings, or click OK to accept the settings.

In this video by Todd Kopriva and video2brain, you'll learn about the new HD color bars and tone, which comply with ARIB STD-B28, and how you can use them in a sequence for output calibration.

Create black video

Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, you can also create clips of opaque black video for use anywhere in a sequence. A black video clip behaves as a still image. To create a clip of a different color, use a color matte. (See Create a color matte.)

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Black Video.
2. If necessary, in the New Black Video dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the black video clip. By default, the duration of the new clip is set to five seconds. Click OK.

You can change the default duration of black video clips and other still image clips in the General pane of the Preferences dialog box. For more information, see Change the default duration for still images.

Create a color matte

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Color Matte.
2. In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the color matte. Click OK.
3. In the Color Picker, select a color for the color matte, and click OK.

Create a transparent video clip

Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when you want to apply an effect that generates its own image and preserves transparency, such as the Timecode effect or the Lightning effect. Think of Transparent Video as “Clear Matte.”

Eran Stern explains the purpose and use of transparent video clips in Adobe Premiere Pro in this video.

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel. For example, these are some of the effects you can use with a transparent video clip:

- Timecode
- Checkerboard
- Circle
- Ellipse
- Grid
- Lightning
- Paint Bucket
- Write-On

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Transparent Video.
2. In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the transparent video. Click OK.
3. From the Project panel, drag the transparent video clip to the highest track in a sequence, stretch it as far as you want, and apply an effect to it.

Some third-party lens flares and other effects that carry an alpha channel work with transparent video.

- Keying effects
Correcting mistakes

History panel

Correct mistakes

In case you change your mind or make a mistake, Premiere Pro provides several ways to undo your work. You can undo only those actions that alter the video program; for example, you can undo an edit, but you cannot undo scrolling in a window.

Do one of the following:

- To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 32 recent changes made to the project in any Premiere Pro panel.)
- To jump to a specific state of the project since the project was opened, select an item in the History panel.
- To undo all changes made since the last time you saved the project, choose File > Revert.
- To undo changes made before the last time you saved a project, try opening a previous version of your project in the Premiere Auto-Save folder, and then choose File > Save As to store the project in a location outside of the Premiere Auto-Save folder. The number of previous versions saved depends on the Auto Save preference settings.
- To stop a change that Premiere Pro is processing (for example, when you see a progress bar), press Esc.
- To close a dialog box without applying changes, click Cancel.
- To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect Controls panel.

History panel

Use the History panel to jump to any state of the project created during the current working session. Each time you apply a change to some part of the project, the new state of that project is added to the panel. You can modify the project from the state you select. History states aren’t available for actions within the Capture panel.

The following guidelines can help you with the History panel:

- Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself and so are not added to the History panel.
- After you close and reopen the project, the previous states are no longer available in the History panel.
- The oldest state is at the top of the list, and the most recent one is at the bottom.
- Each state is listed with the name of the tool or command used to change the project as well as an icon representing the tool or command. Some actions generate a state for each panel affected by the action, such as the Titler. Actions you perform in such a panel are treated as a single state in the History panel.
- Selecting a state dims those below it, to indicate which changes will be removed if you work from the project at that state.
- Selecting a state and then changing the project removes all subsequent states.

Do any of the following:

- To select a state, click the name of the state in the History panel.
- To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward from the panel menu.
- To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and click OK.
- To clear all states from the History panel, choose Clear History from the panel menu.

More Help topics
Rearranging clips in a sequence

Move clips
Split or cut one or more clips with the Razor tool
Remove clips from a sequence
Lift and paste frames
Extract and paste frames
Delete clips and close gaps simultaneously
Delete gaps between clips
Find gaps in sequences and tracks
Copy and paste at the playhead
Copy and paste clips by dragging in the Timeline (CS6)
Delete clips and close gaps simultaneously
Delete gaps between clips
Find gaps in sequences and tracks
Copy and paste at the playhead
Copy and paste clips by dragging in the Timeline (CS6)
Delete all clips on one track

Move clips
You can place clips in playback order to create a sequence in a Timeline panel. You can also change the order of clips once they are there, replace them, remove them, or insert additional clips.

Move clips in a Timeline panel
You can drag a clip and place it in an empty spot or snap it to another clip. You can also insert and overwrite clips that you move. Watch the translucent rectangle that represents the clip’s duration as you drag it. To move multiple clips, select a range of clips, or move a group of clips. A tool tip displays the amount of time moved as you drag. The window displays a negative number if you drag the clip toward the beginning of the sequence, and a positive number if toward the end.

Overwrite is the default mode and is indicated by the Overwrite icon when dragging clips. Pressing Ctrl (Windows) or Command (Mac OS) as you drop a clip performs an insert edit. The Insert icon appears when you drag clips while pressing Ctrl (Windows) or Command (Mac OS).
By default, you can change the track location of either portion of a clip, audio or video, by dragging that portion. The other portion will remain in its original track. You can change this behavior, however, either by pressing Shift while you drag, or by dragging vertically across the bar that separates the video tracks from the audio tracks. When you drag a part of a clip vertically into a new track, it will snap to its original time location in the new track, if Snap is turned on.

Do one of the following:
- To move the audio portion of a clip to a different track, drag the audio portion of the clip vertically to the destination audio track.
- To move the video portion of a clip to a different track, drag the video portion of the clip vertically to the destination video track.
- To move the video portion of a clip to Video 1 and move the audio portion to a different audio track, drag the video portion downward past the bar separating video and audio tracks. The video portion will remain in Video 1 while the audio portion will land in the audio track where you drop it.
- To move the audio portion of a clip to Audio 1 and move the video portion to a different video track, drag the audio portion upward past the bar separating video and audio tracks. The audio portion will remain in Audio 1 while the video portion will land in the video track where you drop it.
- To place the video and audio portions of a clip into tracks you specify, drag the video portion to the destination video track. Press and hold Shift. This will pin the video portion to the specified video track. Continue holding Shift and drag downward past the bar separating video and audio tracks. Release the mouse and release Shift when the audio portion of the clip lies over the destination audio track.
- To overwrite other clips, drag one or more clips and drop them on the track where the other clips are located.
- To move only one track of a linked clip, press Alt (Windows) or Option (Mac OS) and drag the part of the clip, audio or video, you want to move. You do not need to hold the Alt (Windows) or Option (Mac OS) key after you initiate the edit. The video and audio will lose sync.
- To insert, drag one or more clips, and press Ctrl (Windows) or Command (Mac OS) as you release the mouse button and drop the clip or clips into a new location. Clips in all tracks to the right of the drop point shift to the right of the inserted clips. A gap remains in the track from which you move the inserted clips.

Move clips using the keypad
You can change the position of a clip in a sequence by typing the number of frames that you want to move.
1. Select the clip in the sequence.
2. Using your numeric keypad with Num Lock on, type + (plus) and the number of frames that you want to move the clip to the right, or type - (minus) and the number of frames you want to move the clip to the left. Then, press Enter (Windows) or Return (Mac OS).

If any gaps exist between clips, those gaps are filled first. Then, the selected clip overwrites adjacent clips by the remaining number of frames.

Move clips to a different track
- Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip you drag will move into a new track.

Note: When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you are dragging stereo audio and only a mono track exists), a new one is created.

Rearrange clips in a Timeline panel
A useful variation of insert and overwrite edits in a Timeline panel is known as the rearrange edit. A rearrange edit extracts a clip and inserts it into its new location. However, only clips in the destination track are shifted; clips in other tracks are not affected. This technique lets you quickly change the order of clips in a sequence, a task that would otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon appears.

1. Drag a clip; then press Ctrl+Alt (Windows) or Command+Option (Mac OS) as you drop it to a new location.

As you press Ctrl+Alt (Windows) or Command+Option (Mac OS), the Rearrange icon appears. Releasing the clip performs an insert edit that shifts clips in the destination tracks only.

Split or cut one or more clips with the Razor tool
You can use the Razor tool to cut a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip creates a new and separate instance of the original clip, and any linked clips. The resulting clips are full versions of the original clip, but with different In and Out points.

- Do any of the following:
  - To split a single clip or linked clip, select the Razor tool, and click the point in the sequence where you want to split the clip.
  - To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (Mac OS) with the Razor tool.
  - To split clips on targeted tracks, click the headers of the desired tracks to target them. Position the playhead where you want to split the clip or clips, and choose Sequence > Razor Tracks (called Add Edit in CS5.5 and later). Alternatively, press Ctrl+K (Windows), or Command+K (Mac OS).
  - To split clips on all except locked tracks, lock any track containing a clip that you don’t want to split. Choose Sequence > Razor All Tracks (called Add Edit to All Tracks in CS5.5 and later). Press Ctrl+Shift+K (Windows), or Command+Shift+K (Mac OS). You can also Shift-click with the Razor tool to split all tracks at the same point in a Timeline panel.

    If you want to change effect settings over time, don’t split the clip; you can apply keyframes to a single clip instead.

Remove clips from a sequence
- To remove entire clips, select one or more clips in the sequence and press Delete.

Lift and paste frames
You can remove or lift frames from a specified area of one or more tracks in a sequence, leaving a gap in their place. You specify the area with sequence In and Out points. If only a part of a clip appears between the sequence In and Out points, that part will be lifted from the sequence while the rest of the clip will remain. You can then paste the lifted frames anywhere in a sequence.

1. Use the controls in the Program Monitor to specify sequence In and Out points.
2. In the Timeline, click the headers of the tracks from which you want to lift frames to target them.
3. In the Program Monitor, click the Lift button.

    The frames that are lifted are placed on the system clipboard.
4. Click the header of the track into which you want to paste the lifted frames to target it.
5. Move the playhead to the location where you want to paste the lifted frames.

Extract and paste frames
You can extract frames from a specified area of one or more tracks in a sequence, leaving no gap in their place. You specify the area with a
To the top

sequence In Point and Out point. If only part of a clip appears between the sequence In point and Out point, Premiere Pro will extract only that part of the clip from the sequence, letting the rest of the clip remain. After extracting, you can paste the extracted frames anywhere in a sequence.

1. Use the controls in the Program Monitor to specify sequence In and Out points.
2. In the Timeline, click the headers of the tracks from which you want to extract frames to target them.
3. Click the Sync Lock boxes in the headers of all tracks you want to shift when the gap is closed. The clips in tracks where Sync Lock is disabled will not shift.
4. In the Program Monitor, click the Extract button.
   The frames that are extracted are placed on the system clipboard.
5. Click the header of the track into which you want to paste the extracted frames to target it.
6. Move the playhead to the location where you want to paste the extracted frames.
7. Select Edit > Paste.

Delete clips and close gaps simultaneously

When you delete a clip, you can close the gap it leaves behind at the same time. This is called a ripple delete.

1. In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or drag a marquee over them.
2. Select Edit > Ripple Delete.

Delete gaps between clips

When you delete space between clips in a Timeline, all clips in all unlocked tracks shift according to the duration of the gap. To prevent a track from shifting during a ripple delete (or any insert or extract edit), lock the track. Alternatively, turn off Sync Lock on those tracks that you don't want to shift.

- In a Timeline, do one of the following:
  - Right-click (Windows) or Ctrl-click (Mac OS) the gap between two clips, and choose Ripple Delete.
  - Select the gap between two clips, and choose Edit > Ripple Delete.
  - Select the gap between two clips, and press Delete.
  - To find more gaps in the sequence, see Find gaps in sequences and tracks.

   *If the ripple delete command fails, you may need to lock tracks that contain conflicting clips along the edit point.*

   To delete gaps between multiple clips, see this video tutorial by Ann Bens.

Find gaps in sequences and tracks

You can find gaps of at least one frame in a sequence or a particular track of a sequence. Choose Sequence > Go To Gap and then choose one of the following options:

- **Next in Sequence** Finds the next gap to the right of the CTI that spans all tracks.
- **Previous in Sequence** Finds the next gap to the left of the CTI that spans all tracks.

When one or more tracks are targeted, you can also choose one of the following options:

- **Next in Track** Finds the next gap to the right of the CTI on the selected tracks.
- **Previous in Track** Finds the next gap to the left of the CTI on the selected tracks.

The CTI moves to the position of the next or previous gap. The zoom level of the Timeline does not change, even if the gap is not visible at the current magnification.

*Note:* Once Premiere Pro finds the last gap, choosing Next In Sequence, or Next in Track does nothing. Similarly, once Premiere Pro finds the first gap, choosing Previous In Sequence, or Previous in Track does nothing.

Franklin McMahon demonstrates a few features for preparing a movie for export and review, including the “go to gap” command in this video on the Layers Magazine website.

Copy and paste at the playhead

You can copy and paste one or more clips at a time. The relative spacing (both horizontal spacing in time, and vertical spacing in tracks) of clips is maintained. You paste and paste insert copies of clips into tracks you first target, at any new playhead locations.

1. Select one or more clips in the sequence, and choose Edit > Copy.
2. Click one or more tracks you want to target in the track header area of a Timeline panel.
3. In the Timeline panel, position the playhead at the point in the sequence where you want to paste a copy of the clips.
4. Do one of the following:
   - To overwrite the pasted clips, choose Edit > Paste.
   - To insert the pasted clips, choose Edit > Paste Insert.

   The clip or clips are pasted into the sequence, and the playhead jumps to the end of the pasted clip or clips.

---

**Copy and paste clips by dragging in the Timeline (CS6)**

In Premiere Pro CS6, you can copy and paste clips by dragging them and holding down a modifier key to a different place in the Timeline.

To copy and paste clips to a new place in the Timeline, do the following:

1. Press the Alt (Windows), or Option (Mac OS) key.
2. Select one or more clips in the sequence, and then drag them to a new location in the Timeline. You can drag them horizontally or vertically.

   After dropping the clips in a new location, they are duplicated.

   When dragging clips with the Alt or Option key modifier in the Timeline, you can do the following:
   - You can duplicate either the video or audio portion of clips if you Alt-click (Windows), or Option-click (Mac OS) the clips, and then drag them to a new place in the Timeline.
   - You can hold down the Alt key (Windows) or Option key (Mac OS) as you are dragging to copy and paste clips to a new place in the Timeline.
   - If a clip is already selected, clicking Alt key (Windows) or Option key (Mac OS) will no longer select the audio or video portion of a clip, the clip must be deselected first.

---

**Delete all clips on one track**

1. Select the Track Select tool.
2. Do one of the following:
   - To delete both the audio and video of linked clips, click the first clip in the track.
   - To delete only one track's clips and not the linked counterparts, Alt-click (Windows) or Option-click (Mac OS) the track's clips.
3. Press Delete.

   **Note:** You can also delete a track along with everything it contains. See Work with tracks.

More Help topics
Remove alerts with the Events panel

Premiere Pro Events lists warnings, error messages, and other information you can use to identify and troubleshoot problems, particularly those associated with plug-ins and other components from third-party developers. An alert icon on the status bar notifies you of an error. Double-clicking the icon opens the Events panel, and clearing the associated item from the Events panel removes the icon from the status bar.

1. Do either of the following:
   - Double-click the alert icon in the status bar.
   - Choose Window > Events.

2. Do any of the following:
   - To learn more about an item in the list, select it and click Details.
   - To clear the events list, click Clear All.
Rendering and previewing sequences

Define the work area for rendering
Define the area for rendering using In and Out points (CS6)
Render a preview file for a section of a sequence (CS5.5 and earlier)
Render a preview file for a section of a sequence (CS6)
Render audio when rendering video
Work with preview files
Play a sequence from start to finish
Scroll a sequence during preview
Previewing on a television monitor
Ensure that Adobe video applications use the same cached files

Premiere Pro attempts to play back any sequence in real time and at full frame rate. Premiere Pro usually achieves this for all sections that either need no rendering or for which Premiere Pro already has rendered preview files. However, real-time, full frame-rate playback is not always possible for complex sections without preview files: unrendered sections.

To play back complex sections in real time and at full frame rate, you may have to first render preview files for those sections. Premiere Pro marks unrendered sections of a sequence with colored render bars. A red render bar appearing in the time ruler of a sequence indicates an unrendered section that probably must be rendered in order to play back in real time and at full frame rate. A yellow render bar indicates an unrendered section that probably does not need to be rendered in order to play back in real time and at full frame rate. Regardless of their preview quality, sections under either red or yellow render bars should be rendered before you export them to tape. A green render bar indicates a section that already has rendered preview files associated with it.

Sequences refer to preview files in much the same way as source media. If you move or delete preview files in the Windows or Mac file browser rather than the Project panel, you'll be prompted to find or skip the preview files the next time you open the project.

You can customize a sequence preset to allow previewing of uncompressed 10-bit or uncompressed 8-bit footage. For more information, see Create a sequence with uncompressed video playback.

FAQ “Why is there a red or yellow bar in my sequence?”
See this article for details about what red, yellow, and green render bars mean and how they relate to playback and rendering previews.

See this blog post for information about RED Rocket support in Premiere Pro CS5 (5.0.2), which accelerates processing of RED (R3D) media.

Define the work area for rendering

Do any of the following:

• Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its textured center; otherwise you cue the playhead instead.

• Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.
Position the playhead, and press Alt+[ (Windows) or Option+[ (Mac OS) to set the beginning of the work area.

Position the playhead, and press Alt+] (Windows) or Option+] (Mac OS) to set the end of the work area.

Double-click the work area bar to resize it to either the width of the time ruler, or the length of the entire sequence, whichever is shorter. To define the whole sequence as the work area, the whole sequence must be visible in the Timeline panel.

In Premiere Pro CS6, when setting the work area bar to define an area for rendering, corresponding options appear in the Sequence menu: Render Effects in Work Area, and Render Entire Work Area. A command for Delete Work Area Render Files is also available. These options will not appear in the Sequence menu if the work area bar is not enabled.

**Note:** Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end timecode, and duration.

**Define the area for rendering using In and Out points (CS6)**

- In Premiere Pro CS6, you can mark In and Out points to define an area for rendering:
  - Mark In and Out points for the area of the sequence that you plan to render.

  When marking In and Out points to define an area for rendering, corresponding options appear in the Sequence menu: Render Effects In to Out, and Render In to Out. A command for Delete Render Files In to Out is also available. These options will not appear in the Sequence menu if the work area bar is enabled.

**Render a preview file for a section of a sequence (CS5.5 and earlier)**

You can render any part of a sequence that falls under a red render bar. In Premiere Pro CS5.5, and earlier, use the work area bar to set the section of the sequence you want to render.

Render a preview file for a section of a sequence using the work area bar:

1. Set the work area bar over the area you want to preview.
2. Choose Sequence, and select one of the following:
   - **Render Effects In Work Area** Renders the sections of the video tracks lying within the work area containing a red render bar. Alternatively, press Enter.
   - **Render Entire Work Area** Renders the sections of the video tracks lying within the work area containing either a red render bar or a yellow render bar.
   - **Render Audio** Renders a preview file for the sections of the audio tracks lying within the work area.

**Note:** You can set Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, see Render audio when rendering video.

The rendering time depends on your system resources and the complexity of the segment.

In Premiere Pro CS6, these options are not available unless the work area bar is enabled in the Timeline panel menu.

**To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in Sequence Settings. For more information, see General settings (CS5) - Settings (CS5.5 and later).**

**Render a preview file for a section of a sequence (CS6)**

You can render any part of a sequence that falls under a red render bar. In Premiere Pro CS5.5, and earlier, use the work area bar to set the section of the sequence you want to render. In Premiere Pro CS6, you can also define a section of the sequence you want to render by setting In and Out points.
Render a preview file for a section of a sequence setting In and Out points:

1. Set In and Out points to mark the area you want to preview.
2. Choose Sequence, and select one of the following:
   - **Render Effects In to Out** Renders the sections of the video tracks lying within the In and Out points containing a red render bar. Alternatively, press Enter.
   - **Render In to Out** Renders the sections of the video tracks lying within the In and Out points containing either a red render bar or a yellow render bar.
   - **Render Audio** Renders a preview file for the sections of the audio tracks lying within the work area.

   **Note:** You can set Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, see Render audio when rendering video.

The rendering time depends on your system resources and the complexity of the segment.

These options are not available if the work area is enabled.

- To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in Sequence Settings. For more information, see General settings (CS5) - Settings (CS5.5 and later).

---

**Render audio when rendering video**

By default, Premiere Pro does not render audio tracks when you select either Sequence > Render Effects In Work Area, or Sequence > Render Entire Work Area. However, playback may suffer when the data throughput of your disk drive cannot sustain the flow when mixing multiple channels of audio and audio in a complex sequence. You can change this default so that Premiere Pro automatically renders audio previews whenever it renders video previews.

1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. Select or deselect Render Audio When Rendering Video.
3. Click OK.

---

**Work with preview files**

When you render previews, Premiere Pro creates files on your hard disk. These preview files contain the results of any effects that Premiere Pro processed during a preview. If you preview the same work area more than once without making any changes, Premiere Pro instantly plays back the preview files instead of processing the sequence again. Premiere Pro stores the preview files in a folder you can specify. Similarly, preview files can save time when you export the final video program by using the processed effects already stored.

**Note:** Adobe Media Encoder does not automatically use Premiere Pro preview files for encoding. To make use of the Premiere Pro preview files, you must select the Use Previews option in Adobe Media Encoder for each encoding process.

To further save time, Premiere Pro maintains existing preview files whenever possible. Preview files move along with their associated segment of a sequence as you edit your project. When a segment of a sequence is changed, Premiere Pro automatically trims the corresponding preview file, saving the remaining unchanged segment.

- When completely done with a project, delete preview files to save disk space.

**Use preview files when rendering**

In the Export Settings dialog box, check Use Previews.

**Delete preview files**

1. With a Timeline panel active, do one of the following:
   - To delete the render files only for a range of clips, adjust the Work Area bar so that it spans only the desired range. Then, choose Sequence > Delete Work Area Render Files. Those preview files which have any part of their associated clip within the work area will be deleted.
   - To delete all the render files for a sequence, choose Sequence > Delete Render Files.

   **You can set a keyboard shortcut for Delete Render Files and Delete Work Area Render Files.**

2. When you are prompted, click OK.

---

**Play a sequence from start to finish**

In the Program Monitor, click the Play In To Out button.

---

**Scroll a sequence during preview**
You can set an option to automatically scroll a sequence when it is wider than the visible area in its Timeline panel.

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS). Type the desired lengths in the Preroll and Postroll fields.
2. Choose an option from the Timeline Playback Auto-Scrolling menu:
   - No Scroll Sequence doesn’t scroll.
   - Page Scroll Sequence scrolls through the visible area of a Timeline panel a page at a time. This is the option set by default.
   - Smooth Scroll Playhead stays in the center of the visible area while the sequence scrolls under it.

### Previewing on a television monitor

You can display the sequence on any monitor connected to your computer. Previewing on a television monitor requires video hardware that provides an appropriate video port for the monitor.

### Previewing on a television monitor via video card

Some video cards and operating system software products support a television monitor independent of the computer desktop. Others support a second computer monitor that is contiguous with the computer desktop so that it can also function as additional space for the application. See the documentation that came with your video card and operating system.

### Preview on a television monitor via camcorder or deck

If you’re editing a DV project, you can preview the sequence on a television monitor via your IEEE 1394 connection and camcorder or video deck.

**Note:** You may not be able to preview on a TV monitor via camcorders or decks in HDV mode. Set these, instead, to DV or Auto mode.

1. Make sure that the monitor is connected to the DV camcorder or deck and that the camcorder or deck is connected to your computer.
2. (For camcorder setup only) Set the camcorder to output to the monitor. Some devices detect this automatically, while others require you to choose a menu option.
3. In the Source Monitor or Program Monitor, click the panel menu button to the upper right, select Playback Settings, and choose the desired options from the following.
   - **Desktop Video Display During Playback** Specifies whether or not to play back to the Program Monitor. Deselect this option to play back only through the external monitor specified in the External Device option. If the External Device option is set to None, Desktop Video is selected to ensure playback to the Program Monitor.
   - **External Device** Sets an external device through which to play back video.
   - **Aspect Ratio Conversion** Determines how pixel aspect ratio is converted for DV projects.
   - **Desktop Audio** Sets audio playback to the computer
   - **External Device Audio** Sets audio playback to a connected external audio device.
   - **Export: External Device** Enables export to tape for the specified device. This option doesn’t affect playback to an external device during export.
   - **Disable Video Output When Premiere Pro is in the Background** Disables video to the external monitor if Premiere Pro is not the active application on your desktop.
   - **24p Conversion Method** Specifies the conversion method for 24p footage. See Set 24p playback options.

**Note:** There can be a slight delay between the playback on the desktop and the playback on a television via a camcorder/VCR. If the video and audio seem out of sync, try to preview both video and audio through the same device.

### Ensure that Adobe video applications use the same cached files

Adobe video applications can automatically insert a unique document ID into each imported file. These unique IDs ensure that each application accesses the same cached previews and conformed audio files, preventing additional rendering and conforming.

- In the Media section of the Preferences dialog box (or the Metadata section for Soundbooth), select Write XMP IDs To Files On Import.

This setting is global—a change in one Adobe video application affects all the others. This setting also results in new file modification dates when IDs are initially inserted.

**Tip:** To save rendering time when transferring a project to another computer, move both cached and original files.
Working with clips in a sequence

Find a clip in any sequence with Clip Usage

View the source of a sequence clip in the Project panel

Analyze speech for text XMP metadata

Select one or more clips

Enable or disable a clip

Group clips

Snap clips

Find a clip in any sequence with Clip Usage

**Note:** You can also see the number of times a clip has been used by making the Video Usage column visible in the Project panel. For more information, see Add a column.

You can see whether any clip in the Project panel has been used in a project, the number of uses, and the location of each use, with the Clip Usage menu. The Clip Usage triangle appears next to the thumbnail viewer only if the selected clips has been used in a sequence.

1. Select a clip in the Project panel.
2. Toward the top of the project panel, next to the thumbnail for the clip, click the Clip Usage triangle on the Movie line next to the pixel aspect ratio.

   A popup menu will show the timecode location for the clip for any sequence in which it is used.

   The locations of a clip in the Clip Usage menu of the Project panel

3. Click the desired location.

   The desired sequence panel will move forward and the playhead will jump to the location of the clip.

View the source of a sequence clip in the Project panel

Right-click (Windows) or Ctrl-click (Mac OS) a clip in a sequence, and choose Reveal In Project.

Analyze speech for text XMP metadata

Adobe Premiere Pro and Soundbooth analyze spoken words and generate text metadata. You can edit and search text metadata like any other metadata properties. You can then navigate to the times at which specific words are spoken, to better align edits, advertising, and subtitles.

The speech analysis feature can use any of several language-specific and dialect-specific libraries, such as libraries for Spanish and UK English.

To download more language-specific and dialect-specific libraries, see this link on the Adobe website.

In Premiere Pro CS5.5 and later, the Speech Analysis feature is also available for clips when there is at least one component audio clip in the merged clip. Users can choose to analyze all audio tracks in a merged clip, or a single one.

- To analyze speech in all tracks, do one of the following:
  - Set the File pop up menu to “All Files”, and then click the Analyze button in the Speech Analysis section of the Metadata panel.
  - Select the merged clip, and then choose Clip > Analyze Content.

  **Note:** You can analyze multiple merged clips, multiple clips, or a combination of both by selecting the clips, and then choose Clip > Analyze Content.

- To analyze a specific track for speech, set the File pop up menu to the component audio clip you wish to analyze, and then click the Analyze button in the Speech Analysis section of the Metadata panel.

**Note:** Useful results from speech analysis require good audio quality. Background noise significantly reduces accuracy. To remove such noise, use the tools and processes in Soundbooth.

Dan Ebberts provides a tutorial on the Adobe website that demonstrates the use of XMP metadata features. The tutorial shows how to convert
speech to text metadata and create a simple video player with which you can navigate to the places where words are spoken. Adobe provides another white paper and demonstration on the Adobe website that shows an alternative method involving Soundbooth to accomplish a similar result.

For more information, see the video tutorial Using Speech Search to Speed Editing.

For a video demonstrating the use of script (screenplay) information from Adobe Story to improve the accuracy of speech analysis, see the Adobe website.

Jeff Sengstack provides a video overview of a speech search workflow involving Adobe Story, OnLocation, Premiere Pro, Encore, and Flash Player on the Lynda.com website.

This video from Video2Brain describes editing workflow in Premiere Pro using speech metadata from Adobe Story.

This video by Jason Levine shows an overview of Adobe Story and Premiere Pro integration.

For more information about how Adobe Premiere Pro CS5.5 and later integrates with Adobe Story, see this blog post in the Premiere Pro work area.

Michael Hurwicz provides a video tutorial on the Creative COW website that shows embedding a transcript in a video using CS5 Production Premium (Adobe Story, OnLocation, Premiere Pro, Soundbooth and Flash Professional).

Jeff Greenberg explains in the following video how to enhance the speech recognition with keywords and scripts.

### Analyze speech to create text metadata

1. Select a file or clip.
2. At the bottom of the Metadata panel, click Analyze Speech, or Analyze (Adobe Premiere Pro).
3. Set the Language and Quality options, and select Identify Speakers if you want to create separate speech metadata for each person.
   - **Note:** Speech Search can use any of several language-specific and dialect-specific libraries, such as libraries for Spanish and UK English.
4. Click OK.
   - The spoken words appear in the Speech Analysis section.
5. To retain the speech metadata, save the project.

*If you import files with a speech metadata into After Effects, each word appears as a layer marker on layers based on these footage items.*

### Navigate to a specific word in speech metadata

1. In the Speech Analysis section, select the word.
   - Timecode In and Duration indicate the precise location and length of your selection.
2. To hear the selection, click either Play or Loop Playback. (The latter option repeatedly plays the selected word, with some preroll and postroll.)

### Edit speech metadata

- In the Speech Analysis section, do any of the following:
  - To correct a word, click it, and type.
  - To insert, delete, merge, cut, or copy words, right-click an existing word, and choose a command from the context menu.

### Copy text from speech metadata to the clipboard for use in a text editor

- Right-click the transcript, and choose Copy All.

### Improve speech analysis with reference scripts

Accuracy of the speech to text conversion depends on the clarity of the spoken words and the quality of the recorded dialog. Dialog recorded in a noisy environment or with poor microphone placement cannot produce highly accurate results even with a reference script. You can nevertheless use a reference script to improve speech analysis. A reference script is a text document containing dialog similar to the dialog recorded in your assets.

There are two types of reference scripts:

- A script that contains similar dialog, but was not necessarily written for the current project. For example, a series of medical training scripts for different products can be combined into a single text document. You can use this text document as a reference script. With this type of reference script, speech analysis produces results more accurate than it does when using only the default language models.
- A script that matches the recorded dialog. This type of reference script provides the highest accuracy possible. For example, you can use the script that the talent read during the shoot as a reference script. Alternatively, you could use a transcript typed from the assets for the purposes of close captioning.
Speech Analysis supports reference scripts only in the UTF-8 encoded text format, including Adobe Story scripts, which have the .astx filename extension.

The closeness of the match between the embedded script text and the recorded dialog determines the accuracy of matched-script text. If 100% accuracy is important, edit and revise the script text first. Ensure that the script matches the recorded dialog before using it as a reference script.

**Note:** To make reference scripts available in Soundbooth, first complete the steps below in Adobe Premiere Pro.

1. From the Reference Script menu in the Analyze Content dialog box, choose Add.
2. In the displayed dialog box, browse to the reference script text or .astx file, select it, and click Open.
3. In the Import Script dialog box, type a name for the reference script, and select the language of the script.
   
   **Note:** You can view the text of the file in a scrolling window.

4. Select Script Text Matches Dialog only if the imported script covers the recorded dialog verbatim. For example, if the reference script is the script from which the talent read their lines, select Script Text Matches Dialog. Select this option even if the recorded dialog is shorter than what the script file covers.
5. Click OK.

   The Import Script dialog closes, and the reference script is selected in the Reference Script menu.
6. Click OK.

**Improve speech analysis with Adobe Story scripts (CS5.5 and later)**

Speech analysis is more accurate if Adobe Story script data is associated with a clip. Adobe Premiere Pro automatically uses the Adobe Story script as a reference script. When Adobe Premiere Pro finds enough matches with the embedded script, it replaces the analyzed speech text with the embedded script text. Adobe Premiere Pro carries over the correct spelling, proper names, and punctuation from the reference script, benefits that standard speech analysis cannot provide.

To find and fix more errors, you can make side-by-side comparisons of the text of the Adobe Story script with the text of the speech analysis. If a clip has a Story script attached to it, the script is displayed in the Embedded Adobe Story Script view in the Speech Analysis section of the Metadata panel. Compare the script displayed in this view to the results of the speech analysis displayed in the Analysis Text view below it.

**Note:** The Embedded Adobe Story Script view is read only. You can’t perform editing operations in it.

To attach an Adobe Story script to a clip or clips:

1. Match the scene number of the clips to the scene numbers in the Adobe Story script. Adobe Premiere Pro needs the information so that it can match the clips to the correct scenes in the script. You can assign scene numbers to clips in the Project panel or the Metadata panel.
2. Select one or more clips in the Project panel, right-click and choose Attach Script File or select File > Adobe Story > Attach Script file.

**Note:** An Adobe Story script cannot be attached to a Merged Clip. If, however, a Story script was attached to a component clip prior to the merge, the merged clip may be analyzed using the previously attached Story script.

You can also import an Adobe Story script into OnLocation and then import the shots into Adobe Premiere Pro with the script metadata. OnLocation produces a list of shot placeholders for each scene. Either record these shots using OnLocation during production, or link the placeholder shots to their respective video files when you import the video files into OnLocation. In either case, OnLocation embeds the text for each shot from the original script into the metadata of the shot, and the information is retained when the shot is imported into Adobe Premiere Pro.

**Select one or more clips**

When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or moving a clip in time, first select the clip in a Timeline panel. The Tools panel contains selection tools that can handle various selection tasks.

- Do any of the following:
  
  - To select a single clip, use the Selection tool and click a clip in a Timeline panel.
  
  - To select only the audio or video portion of a clip, use the Selection tool and Alt-click (Windows) or Option-click (Mac OS) that portion.
  
  - To select multiple clips by clicking, use the Selection tool and Shift-click each clip you want to select. (Shift-click a selected clip to deselect it.)
  
  - To select a range of clips, click in an empty area of the sequence under the time ruler, and then drag a rectangle (marquee selection) that includes any part of the clips you want to select.
  
  - To add or subtract a range of clips in the current selection, Shift-drag a marquee around clips. Shift-dragging a marquee that includes deselected clips adds them to the current selection. Shift-dragging a marquee that includes selected clips deselects them.
Selecting a range of clips by dragging a marquee

- To select all clips that exist on and after a certain time on one track, select the Track Select tool and click the clip at the beginning of the time span you want to select. Shift-click with the tool to select clips in all tracks.

Selecting clips with the Track Select tool

- To select clips in a track independently of its linked video or audio, Alt-click (Windows) or Option-click (Mac OS) using the Track Select tool.

Enable or disable a clip

You can disable a clip while you try out a different editing idea, or to shorten processing time when working on a complex project. Disabled clips do not appear in the Program Monitor or in a preview or video file that you export. As long as you have not locked the track containing a disabled clip, you can still make changes to it. If you want to disable all clips on the same track, exclude the entire track instead. See Targeting tracks.

Select one or more clips in a Timeline panel and choose Clip > Enable. A check mark next to the command indicates that the selected clips is enabled. Disabled clips appear dimmed in a Timeline panel.

Since it is a common duty for editors to enable and disable clips, it is recommended that you create a custom keyboard shortcut for this task. See Customize or load keyboard shortcuts.

Group clips

You can group multiple clips so that you can move, disable, copy, or delete them together. Both audio and video tracks of a linked clip are included when you group it with other clips.

You can't apply clip-based commands, such as the Speed command, or effects to the group, though you can select individual clips in the group and apply effects.

You can trim the exterior edges of the group (the head of the first clip in a group or the tail of the last clip), but you can't trim any of the interior In and Out points.

- To group clips, select multiple clips, and choose Clip > Group.
- To ungroup clips, select a group clip, and choose Clip > Ungroup.
- To select one or more clips in a group of clips, Alt-click (Windows) or Option-click (Mac OS) a single clip in a group. Shift+Alt-click (Windows) or Shift+Option-click (Mac OS) to select additional clips in a group.

Snap clips

To make it easier to align clips with one another or with particular points in time, you can activate the snap feature. With Snap on, when you move a clip, it automatically aligns with, or snaps to, the edge of another clip, a marker, the start or end of the time ruler, or the playhead. When you drag a portion of a clip vertically into another track, it will snap to its original time location in the new track. Snapping also helps to ensure you don’t inadvertently perform an insert or overwrite edit when dragging. As you drag clips, a vertical line with arrows appears and indicates when clips are aligned.

Enable and disable the snap feature

At the upper left of a Timeline panel under the Sequence tab, click the Snap button to select it. Click it again to deselect it.

Snap a clip to a clip edge, marker, or playhead

1. Make sure that the Snap button is selected in a Timeline panel.
2. Drag the edge of a clip close to the edge of another clip or a marker or the playhead. A vertical line appears when alignment occurs. You can toggle the snap feature using a keyboard shortcut (S) even during an editing operation, such as moving or trimming a clip.
Editing audio
Overview of audio and the Audio Mixer

Audio tracks in a sequence (CS6)
Channels in audio clips
Mixing audio tracks and clips
Processing order for audio
Making quick audio adjustments
View audio data
Audio Mixer overview

In Premiere Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your computer system can handle. Tracks can contain mono, stereo, or 5.1 surround channels.

In Premiere Pro CS5.5, and earlier, it is important to add the proper kind of audio track for editing your media the Timeline: mono, stereo, and 5.1 surround.

In Premiere Pro CS6, audio tracks have changed significantly to allow for any kind of audio format. In addition to mono, and 5.1 surround audio tracks, there are now standard tracks, and adaptive tracks. Stereo tracks have been removed.

**Note:** In Premiere Pro CS5.5, and earlier, choose mono, stereo, mono as stereo, or 5.1 tracks as the default track format, go to audio preferences (Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS)) to change the setting.

In Premiere Pro CS6, you can choose different kinds of tracks for different kinds of media. For example, you could choose for mono clips to be edited only onto mono tracks. You can choose for multichannel mono audio be directed to an adaptive track by default.

To work with audio, first import it into a project or record it directly to a track. You can import audio clips or video clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence. You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels. You can use the Audio Mixer to make mixing changes in real time. You can also add effects to audio clips in a sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested sequences.

*If you have Adobe Soundbooth, you can use the Edit In Soundbooth command to send an audio file to Adobe Soundbooth for advanced editing. In Premiere Pro CS5.5 and later, you can use the Edit In Audition command.*

Maxim Jago presents "Working with Audio in Premiere Pro", from Premiere Pro CS5 for Avid Editors.

Audio tracks in a sequence (CS6)

A sequence can contain any combination of the following audio tracks:

**Standard** The standard track replaces the previous stereo track type. It can accommodate both mono and stereo audio clips. Standard tracks can contain both mono and stereo clips, but not adaptive or 5.1 clips. The standard track is used as the default preset for audio tracks.

**Mono (monophonic)** Contains one audio channel. If a stereo track is added to a mono track, the stereo track is converted to a mono track.

**Adaptive** The adaptive track can contain both mono and stereo tracks. With adaptive tracks, you can map source audio to output audio channels in the way that works best for your workflow. This track type is useful for working with audio from cameras that record multiple audio tracks. Adaptive tracks can also be used when working with merged clips, or multicam sequences. For more information, see this video.

**5.1** Contains the following:
- Three front audio channels (left, center, and right)
- Two rear or surround audio channels (left and right)
- A low-frequency effects (LFE) audio channel routed to a subwoofer speaker.

5.1 tracks can only contain 5.1 clips.

You can add or delete tracks at any time. Once a track is created, you can’t change the number of channels it uses. A sequence always contains a master track that controls the combined output for all tracks in the sequence. The Tracks panel in the New Sequence dialog specifies the following: The master track’s format, the number of audio tracks in a sequence, and the number of channels in the audio tracks

A sequence can contain two types of audio tracks. Regular audio tracks contain actual audio. Submix tracks output the combined signals of tracks or sends routed to it. Submix tracks are useful for managing mixes and effects.

Each sequence is created with the designated number of audio tracks in a Timeline panel. However, Premiere Pro automatically creates new audio tracks when you drop an audio clip below the last audio track in a Timeline panel. This feature is useful if the number of stacked audio clips
exceeds the available tracks in a sequence. It is also useful when the number of channels in an audio clip doesn’t match the number of channels in the default audio tracks. You can also add tracks by right-clicking a track header and choosing Add Tracks, or by choosing Sequence > Add Tracks.

In CS5.5, and earlier, if you need information about why the audio from your clip doesn’t go where you intend it to, see this FAQ: “Why does audio not go to the track where I drop it?”

**Channels in audio clips**

Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or five audio surround channels with a low-frequency effects audio channel (5.1 surround). A sequence can accommodate any combination of clips. However, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the master track.

You can determine whether a stereo clip is placed on one or two tracks. Right-click a clip in the Project panel, and select Modify > Audio Channels. If you choose to place a stereo clip across two tracks, the Clip Panners use their default behavior (left to left, right to right).

Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For example, you can apply audio effects differently to the individual channels in a stereo or 5.1 surround clip. You can change the track format in stereo or 5.1 surround clips. In such cases, the audio is placed on separate mono tracks when the clips are added to a sequence.

*Note:* You can change a master clip’s track format only before you add an instance of the clip to a sequence.

Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you can remap the left channel audio in a stereo clip so that it’s output to the right channel.

**Preserve matrix of 5.1 audio clip**

To preserve the matrix of an imported 5.1 audio clip, use the clip in a 5.1 audio track in a sequence. To use the component channels as discrete multi-mono tracks in a sequence, import or remap the clip into mono channels.

**Mixing audio tracks and clips**

*Mixing* is blending and adjusting the audio tracks in a sequence. Sequence audio tracks can contain many audio clips, and the audio tracks of video clips. Actions you perform when mixing audio can be applied at various levels within a sequence. For example, you can apply one audio level value to a clip and another value to the track that contains the clip. A track containing the audio for a nested sequence can contain volume changes and effects previously applied to the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider applying effects in a planned, systematic way to avoid redundant or conflicting settings on the same clip.

Chris and Trish Meyer provide an overview on the Artbeats website of how to mix and time multiple audio tracks for maximum clarity and storytelling impact.

**Processing order for audio**

As you edit sequences, Premiere Pro processes audio in the following order, from first to last:

- Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.
- Effects applied to clips.
- Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, post-fader effects, post-fader sends, and then pan/balance position.
- Track output volume from left to right in the Audio Mixer, from audio tracks to submix tracks, ending at the master track.

*Note:* You can modify the default signal path with sends or by changing a track’s output setting.

**Making quick audio adjustments**

Although Premiere Pro includes a full-featured audio mixer, there are times when many of these options are not required. For example, when creating a rough cut from video and audio captured together from DV footage, output to stereo tracks, follow these guidelines:

- Start with the Master meters and volume fader in the Audio Mixer. If the audio is too far below 0 dB or too high (the red clipping indicator appears), adjust the level of clips or tracks as needed.

- To temporarily silence a track, use the Mute Track button in the Audio Mixer or the Toggle Track Output icon in a Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Mixer.
When making audio adjustments of any kind, determine whether the change is applied to the entire track or to individual clips. Audio tracks and clips are edited in different ways.

Use the Show/Hide Tracks command in the Audio Mixer menu to display only the information you want to see and save screen space. If you aren’t using Effects and Sends, you can hide them by clicking the triangle at the left edge of the Audio Mixer.

**View audio data**

To help you view and edit the audio settings of any clip or track, Premiere Pro provides multiple views of the same audio data. You can view and edit volume or effect values for either tracks or clips in the Audio Mixer or in a Timeline panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in a Timeline panel contain waveforms, which are visual representations of a clip’s audio over time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

To view a waveform, expand the audio track by clicking the triangle next to the audio track name.

**View audio clips**

You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in a Timeline panel. You can also view an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also view sequence time in audio units instead of frames. This setting is useful for editing audio at smaller increments than frames.

- Do any of the following:
  - To view the audio waveform of a clip in a Timeline panel, click the triangle to the left of the audio track name and click the Set Display Style icon under the Toggle Track Output icon. Then choose Show Waveform.
  - To view an audio clip in the Source Monitor when the clip is in a Timeline panel, double-click the clip.
  - To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag the clip to the Source Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by clicking the Settings button and selecting Audio Waveform.

**View time in audio time units**

- In the Audio Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units from the panel menu.

  *To see more volume detail when viewing an audio waveform in a Timeline panel, increase the track height. To see more time detail, view time in audio units.*

**Audio Mixer overview**

In the Audio Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio Mixer track corresponds to a track in the timeline of the active sequence and displays the Timeline audio tracks in an audio console layout. You can rename a track by double-clicking its name. You can also use the Audio Mixer to record audio directly into a sequence’s tracks.
Audio Mixer
A. Pan/balance control B. Automation mode C. Mute Track/Solo Track/Enable Track For Recording buttons D. VU meters and faders E. Track name F. Clipping indicator G. Master VU meter and fader

By default, the Audio Mixer displays all audio tracks and the master fader, and the VU meters monitor output signal levels. The Audio Mixer represents the tracks in the active sequence only, not all project-wide tracks. If you want to create a master project mix from multiple sequences, set up a master sequence and nest other sequences within it.

Audio mixer playback controls
A. Go To In Point B. Go To Out Point C. Play/Stop Toggle D. Play In To Out E. Loop F. Record

The Audio Meters panel duplicates the audio display of the Audio Mixer Master Meters. You can open a separate Audio Meters panel and dock it anywhere in your workspace. The Audio Meters panel allows you to monitor audio even when the full Audio Mixer or the Master Fader section is not visible.

Set fader to 0dB by double-clicking the fader.
Audio Mixer
A. Show/Hide Effects and Sends  B. Effects  C. Sends  D. Track Output Assignment  E. Automation Mode

Modify the Audio Mixer

1. Choose any of the following from the Audio Mixer menu:
   - To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the tracks you want to see and click OK.
   - To display hardware input levels on the VU meters (not track levels in Premiere Pro), choose Meter Input(s) Only. If this option is chosen, you can still monitor audio in Premiere Pro for all tracks that aren’t being recorded.
   - To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether to view samples or milliseconds by changing the Audio Display Format option in the General tab of the Project Settings dialog box. The Show Audio Time Units option affects the time displays in the Audio Mixer, Source panel, Program panel, and Timeline panel.
   - To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of the Audio Mixer.

   **Note:** If you can’t see all the tracks, resize the Audio Mixer or scroll horizontally.

   - To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the Effects And Sends panel. Then choose an effect or send from the menu.

2. Right-click the panel and use the menu to set the visual metering mode, peak display, valley indicator display, and decibel range.

Monitor specific tracks in the Audio Mixer

- Click the Solo Track button for the corresponding tracks.

Only the tracks with the Solo Track button enabled are monitored during playback.

   **Note:** You can also silence a track using the Mute Track button.

Audio Meters panel

1. Select Window > Audio Meters.
Audio Meter panel
A. LED Meter (gradients in the meter panel) B. Solo channels C. Clipping indicator D. Peak indicator E. Valley indicator

2. Right-click the panel and use the options to do the following:
   - View peaks as static peaks or dynamic peaks. For dynamic peaks, the peak indicator is updated constantly with a three-second threshold. For static peaks, the peak indicator displays the loudest peak until the indicator is reset or playback is restarted.
   - View valley indicators at low amplitude points.
   - View LED Meters (meter appears with color segments)
   - Set a decibel range from the available options

   _Note:_ The audio meters provide information about both the Source and Program monitors.

Set monitoring options for the Audio Meters panel
Right-click the Audio Meters panel, and choose a desired option from the menu.

**Solo in Place** Solo one or more channels without changing their speaker assignment. For example, soloing the right-surround in 5.1, you hear only this channel out of the right-surround speaker. This option is available for all clips played in the Source monitor and for all sequences played in the Timeline panel.

**Monitor Mono Channels** Allows you to listen to one specific channel out of both your stereo monitoring speakers, regardless of its assignment. For example, monitoring an 8-channel adaptive clip in the Source monitor allows you to listen to channel 4 out of both the left and right speakers. This option is available for the following:
   - Adaptive clips played in the Source monitor
   - Sequences with multi-channel masters played in either the Source monitor or the Timeline panel

**Monitor Stereo Pairs** Only available for sequences with multi-channel masters played in the Timeline. For example, for an 8-channel multi-channel master sequence, you can monitor just channels 3 and 4 out of the left and right speakers.

   _Note:_ Disabled channels are not displayed in the Source monitor or in the Audio Meters panel.

Customize a VST effect in an options window
1. Apply a VST plug-in effect to a track in the Audio Mixer.
2. Double-click the effect in the Effects And Sends panel.
   Premiere Pro opens a separate VST editing window.
3. Customize the effect with the option controls.
   - Review project settings
- Work with submixes
- Work with tracks
- Record audio from a microphone or another analog source
- Routing audio to buses, sends, and the Master track
- Adjusting gain and volume
- Mix tracks in the Audio Mixer
- Timeline panels
Working with clips, channels, and tracks

Mapping source and output audio channels

Audio channel icons
Extract audio from clips
Render and replace audio
Break a stereo track into mono tracks
Use a mono clip as stereo
Placing sound from one channel of a stereo clip into both channels
Linking multiple audio clips
Link audio clips
Edit a multi-clip link in the Source Monitor

Mapping source and output audio channels

Mapping the audio channels in clips determines the type and number of audio tracks in which they appear in a sequence. Also, mapping channels determines their destination channels within the master track, and therefore in the final output file. For example, if you map channels 1 and 2 in a stereo clip to the Left-Front and Right-Front channels in a 5.1-channel master track, the two source channels appear as a single 5.1-channel track when placed into a sequence. They feed the Left-Front and Right-Front channels of the master track. When the final output is played through a 5.1-channel surround sound system, the original two channels play through the Left-Front and Right-Front speakers, respectively.

To learn more about mapping audio channels, see the video tutorial, Audio Channel Mapping In Premiere Pro CS3 on the Creative COW website. Karl Soule shows how to map audio channels in Premiere Pro in this video tutorial. This video is for editors dealing with footage using split-mono tracks (voice on one track, ambient sound on another). This quick tutorial on audio channel mapping is a must-see.

By default, clip audio channels are mapped to the master track when they are captured or imported into a project. You can specify how Premiere Pro maps them by selecting a Default Track Format in the Source Channel Mapping pane of the Audio Preferences dialog box (Audio Channels in Premiere Pro CS5.5 and later). You can also change how clip audio channels are mapped after importing them into a project.

Finally, you can specify which output channels Premiere Pro uses to monitor each audio channel. For example, you can monitor the left channel of stereo tracks through the left-front speaker of your computer speaker system. Set this default in the Audio Output Mapping Preferences dialog box.

Map source audio channels on import

You can specify how Premiere Pro automatically maps clip audio channels to audio tracks and the Master Track on import or capture.

1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Audio Tracks section of the Audio Preferences dialog box, select a format from the Default Track Format menu.
3. Click OK.

Change the source audio channel mapping for one or more clips

1. Select one or more clips containing audio in the Project panel and choose Clip > Modify > Audio Channels.

   Note: If you select more than one audio clip, make sure that the track format is the same for all the selected clips.

2. In the Audio Channels pane of the Modify Clip dialog box, do any of the following:
   - Select a format from the Track Format list.
   - To enable or disable an audio channel, select or deselect the Enable option for a source channel. When you add a clip to a sequence, Premiere Pro adds only the enabled channels to a Timeline panel.
   - To map a source channel to a different output track or channel, drag a track or channel icon to another source channel row. This step swaps the output channels or tracks for the two source channels.

   Note: When you view a clip with remapped source channels in a Timeline panel, the tracks appear in ascending order. However, the mapping determines their associated source channels.
   - To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon to another source channel row. Alternatively, click the 5.1 Channel icon until the source channel is mapped to the desired output channel.
3. To preview the audio in a channel, select the source channel and click the Playback button or use the slider.
4. Click OK.

In Premiere Pro CS5.5 and later, you cannot modify audio channels of a merged clip. They must be mono by default. However, you can still
Map P2 clip audio for export to P2
You can export audio in P2 sequences back to their original four channels if you map clip audio channels to 5.1 channels correctly. You can export to four channels, for example, if you want to transfer your final output file back to P2 media. Map the channels in your P2 clips before placing them into a sequence, and before using the File > Export To Panasonic P2 command.

Note: If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 master track, and export that sequence to P2, the exported file contains audio only in the third and fourth channels.

1. Import the clips into a P2 project containing a sequence with a 5.1 master track.
2. In the Project panel, select the clip or clips you want to map.
3. Select Clip > Modify > Audio Channels.
4. Under Track Format, click 5.1.
5. If necessary, click the 5.1 channel icons until they map the four source channels in this way:
   - Ch. 1 to Left-Front Channel.
   - Ch. 2 to Right-Front Channel.
   - Ch. 3 to Left-Rear Channel.
   - Ch. 4 to Right-Rear Channel.
6. Click OK.

Map sequence audio channels to audio output device hardware channels
You can specify the channel in a target hardware audio device for each channel in a sequence Master track. You map channels in the Audio Output Mapping pane of the Preferences dialog box. Premiere Pro plays each sequence channel through the hardware channel you specify. For example, your project could have a 5.1-channel sequence, but your system hardware might support only two channels. You could specify which of the two hardware channels carries each of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 16 channels. For example, the selected device could have only two channels. You could then map only the first two channels of a 16-channel sequence to the two hardware channels.

Note: In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in your computer, not only the device currently activated. However, you see and hear the channel mapping you specify for a device only when the device is activated. Mapping sequence audio channels to the device does not activate the device. To activate an audio hardware device, select it in Audio Hardware preferences. For more information, see Specify ASIO device settings (Windows only).

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below the Map Output For menu shows the hardware channels supported by the device chosen. You then map sequence channels to each hardware channel using channel tiles.

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a stereo device, the list shows only two hardware channels. Tiles to the right of each channel name in the list represent the three types of sequence channels you can map to that hardware channel: stereo, 5.1, and 16-channel.

By default, Premiere Pro selects Premiere Pro WDM Sound (Windows), or Built-In (Mac OS) as the device. However, if your computer has a supported third-party audio device installed, it appears in the Map Output For menu. Select the third-party device to make its supported channels appear in the list.

1. Choose Edit > Preferences > Audio Output Mapping (Windows) or Premiere Pro > Preferences > Audio Output Mapping (Mac OS).
2. In the Preferences dialog box, from the Map Output For menu, choose the driver for the device desired. By default, Premiere Pro selects Premiere Pro WDM Sound (Windows) or Built-In (Mac OS).
3. Drag the desired sequence channel tile into line with the desired hardware channel in the list.
4. Click OK.

Audio channel icons
These icons appear on the Audio Channels tab of the Modify Clip dialog box, and in the Audio Output Mapping dialog box.

The following icons indicate channel mapping for stereo mixes:

- Left stereo channel
- Right stereo channel

The following icons indicate channel mapping for 5.1 surround mixes:

- Left front channel

To the top
Extract audio from clips

You can extract audio from clips and generate new audio master clips in a project. The original master clips are preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original master clips are applied to the new, extracted audio clips.

1. In the Project panel, select one or more clips containing audio.
2. Choose Clip > Audio Options > Extract Audio.

Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end of the filenames.

Render and replace audio

You can select an audio clip in a sequence and generate a new audio clip that replaces the one you selected. The new audio clip contains any editing and effects you applied to the original sequence clip. If you trimmed the original sequence clip, the new clip contains only the trimmed audio instead of the entire audio of the original master clip.

1. Select an audio clip in a sequence.
2. Choose Clip > Audio Options > Render And Replace.

A new audio clip is created and replaces the selected audio clip. The master clip (either audio clip or video clip containing audio) in the Project panel is untouched.

Break a stereo track into mono tracks

The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio channels. Breaking out a stereo clip results in two mono audio master clips—one for each channel. Breaking out a 5.1 surround clip results in six mono audio master clips—again, one for each channel. Premiere Pro preserves the original master clip. The Breakout To Mono command does not create new files, only new master clips with appropriate source channel mapping.

1. In the Project panel, select a clip containing stereo or 5.1 surround audio.
2. Choose Clip > Audio Options > Breakout To Mono.

The resulting audio master clips are given filenames reflecting the name of the original clip, followed by the channel names. For example, when Premiere Pro creates two audio master clips from a stereo audio clip named Zoom, it names them Zoom Left and Zoom Right.

Note: The Breakout To Mono command does not create linked clips. To create mono clips that are linked, use the Source Channel Mappings command.

See Andrew Devis' tutorial “Changing Audio From Stereo to Dual Mono” on the Creative COW website.

Break all stereo tracks into mono tracks

Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural clips as each clip is captured or imported.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Source Channel Mapping area, choose Mono from the Default Track Format menu.
3. Click OK.

Use a mono clip as stereo

You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can apply a mono clip to a pair of left and right stereo channels.

1. In the Project panel, select a mono clip.
2. Choose Clip > Modify > Audio Channels.
3. In the Modify Clip dialog box, select Mono As Stereo, and then click OK.
**Note:** You can apply the Modify Clip command to a mono clip only in the Project panel, before the clip appears in a Timeline panel. You can’t convert a clip instance to stereo when it’s used in a mono audio track.

**Placing sound from one channel of a stereo clip into both channels**

If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the Fill Left audio filter, or the Fill Right audio filter.

**Linking multiple audio clips**

You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio clips in a sequence, you link only the instances of the master clips. The original master audio clips in the Project panel are untouched.

Linked clips remain synchronized as you move them or trim them in a Timeline panel. You can apply audio effects, including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the linked clips without moving the others, out-of-sync indicators appear.

You can display and trim a multi-clip link in the Source Monitor. To view a track in the multi-clip link, choose from the Track menu. You can view and play only one channel at a time in the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overlay (or Overwrite in Premiere Pro CS5.5 and later) or Insert buttons to add the linked clips to separate tracks in a Timeline panel.

You can apply effects to a specific group in the Effect Controls panel.

**Link audio clips**
The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

1. If necessary, select each linked video and audio clip, and choose Clip > Unlink. In Adobe Premiere Pro CS5.5 and later, you may select multiple clips, and choose Clip > Unlink.
2. Do one of the following:
   - Shift-click to select each audio clip on separate tracks in a Timeline panel. You may also shift-click to select a video clip.
   - Shift-click to select more than one audio clip on separate tracks in a Timeline panel.

   All audio clips must have the same track format (mono, stereo, or 5.1 surround).
3. Choose Clip > Link.

**Edit a multi-clip link in the Source Monitor**

1. In a Timeline panel, double-click a linked clip.
2. Choose a track from the Track menu to display a specific channel.
3. (Optional) Specify the In and Out points for a track.

   Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In and Out points of linked clips are the same only if they have identical durations.

- Audio Preferences
- Audio Output Mapping preferences
- Fill Left, Fill Right effects
- Group clips
- Link and unlink video and audio clips
Editing audio in a Timeline panel

Set sample-based audio In and Out points

Link and unlink video and audio clips

Create split edits

Set sample-based audio In and Out points

In and Out points are set at time-base divisions—that is, between video frames. Although frame-based edits are usually adequate for audio as well, some audio edits require greater precision. For example, you may want to place an In point between two words in a sentence, but the tiny division between words doesn’t conveniently fall between frames. Fortunately, digital audio isn’t divided into frames, but into audio samples, which occur far more frequently. By switching the Source Monitor’s or sequence’s time ruler to audio samples, you can set more precise audio In and Out points.

Switch a time ruler to audio units in the Source or Program Monitor

- In the Source or Program Monitor panel menu, choose Show Audio Time Units.

Navigate audio in sample view

1. Switch the time ruler in the Source Monitor or Timeline panel to audio units.
2. To navigate, do one of the following:
   - Drag the current-time indicator in the time ruler to navigate smoothly through the clip.
   - Click the Step Forward or Step Back buttons to move the current-time indicator one audio sample at a time.
3. To zoom in or out, drag either end of the viewing area bar in the time ruler of the Source Monitor or Timeline panel.
   - In Premiere Pro CS6, drag either end of the zoom scroll bar below the time ruler in the Source Monitor or Timeline panel.

Trim audio in sample view in a Timeline panel

1. In a Timeline panel menu, choose Show Audio Time Units. The time rulers in a Timeline panel and Program Monitor switch to a sample-based scale.
2. If necessary, expand the audio track containing the clip you want to edit, click the Set Display Style button, and choose Show Waveform.
3. View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the right.
4. Trim the clip by doing one of the following:
   - To adjust the In point, position the pointer over the left edge of the clip’s audio so that the trim head tool appears, and drag left or...
To adjust the Out point, position the pointer over the right edge of the clip’s audio so that the trim tail icon \[\text{\textbullet}\] appears, and drag left or right.

5. Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

**Link and unlink video and audio clips**

In the Project panel, clips that contain both video and audio appear as a single item, represented by \[\text{\textbullet}\]. When you add the clip to the sequence, however, the video and audio appear as two objects, each in its appropriate track (provided you specified both the video and audio sources when adding the clip).

The video and audio portions of the clip are linked so that when you drag the video portion in a Timeline panel, the linked audio moves with it, and vice versa. For this reason, the audio/video pair is called a *linked clip*. In a Timeline panel, each part of the linked clip is labeled with the same clip name, which is underlined. The video is marked [V] and the audio is marked [A].

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video individually, you can unlink them. When you do, you can use the video and audio as though they were not linked; even the clip names no longer appear underlined or bear the [V] and [A] labels. Even so, Premiere Pro keeps track of the link. If you relink the clips, they indicate whether they have been moved out of sync, and by how much. You can have Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. This is particularly useful if you need to synchronize video and audio that were recorded separately.

**Note:** You can link video only to audio—you cannot link a video clip to another video clip. You can link a video clip to multiple audio clips, or multiple audio clips together.

**Here is a video tutorial** from Andrew Devis on unlinking audio & video to edit them separately (J & L cuts).

For more information about linking and unlinking clips, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie Carman and Jeff Greenberg.

**Link or unlink video and audio**

1. Do the following in a Timeline:
   - To link video and audio, Shift-click a video and audio clip, or a series of audio clips to select them, and then choose Clip > Link.
   - To unlink video and audio, select a linked clip and choose Clip > Unlink.
   - To unlink video and audio from multiple clips, select the clips and choose Clip > Unlink (Premiere Pro CS5.5, and later).

   **Note:** In Premiere Pro CS5, after unlinking a clip, audio and video remains selected. To move or trim either audio or video, you must first deselect the either clip. In Premiere Pro CS5.5 and later, after unlinking a clip, video remains selected while audio becomes deselected.

2. (Optional) To use a set of linked clips multiple times, create a nested sequence from the set of synchronized clips, and place the nested sequence in other sequences as desired. For more information, see Create a nested sequence from a selection of clips.

**Edit tracks of linked clips individually**

- In a Timeline, Alt-click/Option-click either part of a linked clip, and then use any editing tool. When you have finished editing the clip, you can reselect (click) the clip to edit it as a linked clip again. Alt/Option-dragging audio or video works well for adjusting a split edit.

**Automatically synchronize clips that were moved out of sync**

1. Right-click/Control-click the number that appears at the In point in a Timeline panel of the out-of-sync video or audio clip. (The number indicates the amount of time the clip is out of sync with its accompanying video or audio clip.)

2. Choose one of the following options:

   **Move Into Sync** Shifts the selected video or audio part of the clip in time to restore sync. Move Into Sync moves the clip without regard to adjacent clips and overwrites any clips to regain sync.

   **Slip Into Sync** Performs a slip edit to restore sync without moving the clip’s position in time.

   For information about synchronizing multiple clips with each other for a multi-camera edit, see Synchronize clips with markers.

**Create split edits**

Ordinarily, you set one In point and one Out point for a source clip. Even if it’s a linked clip (a clip containing video and audio tracks), In and Out points apply to both tracks of the clip. Set in a sequence, the audio and video of the standard clip appear at the same time. Sometimes you want to set the video and audio In or Out points independently, however, in order to create split edits (also known as L-cuts and J-cuts). When placed in a sequence, a clip trimmed for a split edit will have its audio appear before its video, or its video before its audio.
Create a split edit
1. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks you want to adjust.
2. Select one of the clips involved in the split edit, and choose Clip > Unlink. Repeat for the other clip.
3. Select the Rolling Edit tool from the Tools panel.
4. Starting at the audio edit point between the two clips, drag left or right.
   
   Note: If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit point, not over an applied audio transition.

   A common editing technique is to Alt/Option-drag a clip’s audio or video to quickly adjust a split edit. It’s a lot faster than going to a menu to unlink a clip.

Set source In and Out points for a split edit
Although it’s common to create split edits after clips are assembled into a rough cut, it’s possible to trim clips for split edits in the Source Monitor before adding them to the sequence.

1. Open a clip in the Source Monitor, and move the playhead to the frame you want to set as a video or audio In or Out point.
2. In the Source Monitor, choose Marker > Mark Split, and select Video In, Video Out, Audio In, or Audio Out.
3. Set the remaining video and audio In and Out points. (When you add the clip to a sequence, the video portion starts and ends at different times than the audio.)
   
   • Create a nested sequence from a selection of clips
Recording audio

Capturing analog audio

If you want to use audio that isn’t yet in digital form (for example, from an analog cassette or a live microphone), you need to digitize it through an audio or audio/video digitizer/capture card.

The quality of digitized audio and the size of the audio file depend on the sample rate (the number of samples per second) and bit depth (the number of bits per sample) of the digitized audio. Also, stereo audio requires twice as much disk space as mono audio. These parameters, controlled in the Capture section of the Project Settings dialog box, determine how precisely the analog audio signal is represented in digital form. Higher sample rates and bit depths reproduce sound at higher levels of quality, but with correspondingly larger file sizes. Capture audio at the highest quality settings your computer can handle, even if those settings are higher than the settings you’ll specify for final export or playback. This provides headroom, or extra data, that helps preserve quality when you adjust audio gain or apply audio effects such as equalization or dynamic range compression/expansion. Although the DV format can record two independent stereo audio pairs, Premiere Pro can capture only one stereo pair. It may be possible to select either stereo pair 1, stereo pair 2, or a mix of both, depending on the DV hardware you use. For details, see the documentation for the DV hardware.

Set the location for captured audio

1. Choose Project > Project Settings > Scratch Disks.
2. For Captured Audio, select a location and click OK.

Preparing the audio input channel for recording

When you enable recording for a track, the track can record from the Default Device channel specified in the Audio Hardware section of the Preferences dialog box. This dialog box includes the ASIO Settings button (Windows only), which you use to enable audio inputs connected to the computer. Submix and master tracks always receive audio from tracks within the sequence, so recording and track input options are unavailable for them.

Record audio from a microphone or another analog source

1. Make sure that you have specified the Input audio device. For more information, see Specify the default audio device.
2. Make sure that the input device (microphone or other audio device) is connected properly to the computer or sound card.
3. If recording from a microphone, turn off your computer speakers to prevent feedback and echo.
4. (Optional) If necessary, add an audio track to a Timeline appropriate for the number of channels you will record. For example, if you’re recording voice with a single monaural microphone, you should record to a mono audio track. See Work with tracks. A track will appear in
the Audio Mixer for each track you add to a Timeline.

5. In the Audio Mixer, click the Enable Track For Recording icon | for the track you added for your audio device. In Premiere Pro CS6, the Enable Track For Recording icon has been replaced with an “R” icon.

6. Choose the recording input channel from the Track Input Channel menu.
   **Note:** The Track Input Channel menu appears after you click the Enable Track For Recording icon.

7. Repeat steps 3 and 4 as necessary if you’re recording to multiple tracks.

8. (Optional) Create a new sequence.
   **Note:** It’s also possible to record to an existing sequence. Doing so is useful for recording voice-overs. You can record your voice while watching the playback of the sequence. When you record voice-overs to an existing sequence, it’s good practice to click the Solo Track icon | in the Audio Mixer for the track that you’re recording to. Clicking the icon mutes the other audio tracks.

   In Premiere Pro CS6, the Solo Track icon has been replaced with a “S” icon.

9. (Optional) Select the audio track that you want to record to.

10. (Optional) Adjust the levels on the input device to achieve the proper recording level.

11. Select Meter Input(s) Only in the Audio Mixer panel menu to meter only the sound card’s inputs.

12. Click the Record button | at the bottom of the Audio Mixer to enter Record mode.

   ![Audio Mixer recording controls](image)
   
   **A.** Record Enable button for track  **B.** Record button for Audio Mixer

13. Test the input levels by playing a selection from the analog source, or by having the narrator speak into the microphone. Watch the Audio Mixer level meters to ensure that the input levels for record-enabled tracks are high but not clipping.

14. (Optional) When you finish testing, deselect Meter Input(s) Only in the Audio Mixer panel menu to meter the project’s audio tracks also.

15. Click the Play button | to start recording.

16. If necessary, adjust the track volume slider up (louder) or down (quieter) as you record to maintain the monitor level you want.

   The red indicators at the top of the VU meters light up if the audio is clipped. Make sure that the audio level isn’t loud enough to cause clipping. Generally, loud audio registers near 0 dB, and quiet audio registers around -18 dB.

17. Click the Stop icon | to stop recording.

   The recorded audio appears as a clip in the audio track and as a master clip in the Project panel. You can always select the clip in the Project panel and rename or delete it.

---

**Mute input during recording**

Muting input can prevent feedback or echo when the computer is connected to speakers.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2. Select Mute Input During Timeline Recording.
More Help topics

Troubleshoot analog capture problems in Premiere Pro
Premiere Pro Wikia: Setting up a USB microphone for use with Premiere Pro on Windows XP
Adjusting volume levels

Monitor volume level from Timeline, or Program Monitor
Monitor volume level while capturing
Specify whether to play audio while scrubbing
Adjusting gain and volume
Normalize one or more clips
Normalize the Master track
Adjust track volume with keyframes
Apply a volume level to several clips
Adjust volume in Effect Controls
Set track volume in the Audio Mixer
Mute a track in the Audio Mixer
Mix tracks in the Audio Mixer

Monitor volume level from Timeline, or Program Monitor
You can monitor audio levels for clips in a Timeline panel.
1. If the Audio Master Meters panel is not open, select Window > Audio Master Meters. In Premiere Pro CS6, choose Window > Audio Meters.
2. Select the Program Monitor or a Timeline panel.
3. Do one of the following:
   - Press Space,
   - In the Program Monitor, click the Play Stop Toggle (Space) button.

The Audio Meters panel displays the audio level for the Timeline.

Monitor volume level while capturing
You can monitor audio levels while capturing DV or HDV footage.
1. If the Audio Meters panel is not open, select Window > Audio Master Meters. In Premiere Pro CS6, choose Window > Audio Meters.
2. Capture video from a DV or HDV source.

The Audio Meters panel displays the audio level for the captured footage.

Specify whether to play audio while scrubbing
By default Premiere Pro plays the audio when you scrub any clip or sequence containing audio in the Source Monitor, Program Monitor, or a Timeline. You can change this setting, if you prefer silent scrubbing.
1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
   You can assign a keyboard shortcut to the Preferences > Audio command. See Finding and customizing keyboard shortcuts.
2. Check or deselect Play Audio While Scrubbing, depending on the option desired.
3. Click OK.

Adjusting gain and volume
Gain generally refers to the input level or volume in clips. Volume generally refers to the output level or the volume in sequence clips or tracks. You can set gain or volume levels to make levels more consistent among tracks or clips, or to change the volume of a track or clip. Keep in mind, however, that if the level of an audio clip was set too low when it was digitized, increasing the gain or volume might simply amplify noise. For best results, follow the standard practice of recording or digitizing source audio at the optimum level; this practice allows you to concentrate on adjusting track levels.

You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is independent of the output level settings in the Audio Mixer and Timeline panels, but its value is combined with the track level for the final mix.

You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods...
to adjust the volume that you use to set other effect options. It’s often simpler to adjust the Volume effect in a Timeline panel.

You control track output levels in the Audio Mixer or a Timeline panel. Although you control track levels primarily through the Audio Mixer, you can also do so using audio track keyframes in a Timeline panel. Because track keyframes represent mixer automation settings, they affect output only if automation is set to Read, Touch, or Latch.

You can adjust the gain for an entire sequence with the Normalize Master Track command.

Normalize one or more clips

1. Do one of the following:
   - You can adjust the gain of a master clip so that all instances of the clip added to a Timeline panel have the same gain level. Select the master clip in the Project panel.
   - To adjust the gain of just one instance of a master clip already in a sequence, select the clip in a Timeline panel.
   - To adjust the gain of more than one master clip or clip instance, select the clips in a Project panel or sequence. In a sequence, Shift-click the clips to select them. In a Project panel, Shift-click to select contiguous clips, or Ctrl-click (Windows) or Command-click (Mac OS) to select non-contiguous clips.

2. Choose Clip > Audio Options > Audio Gain.

   The Audio Gain dialog box opens and Premiere Pro automatically calculates the peak amplitude of the selected clips, reporting the calculated value in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can use this value as a guide for the amount to adjust gain.

3. Select one of the following, set its value, and then click OK:
   - **Set Gain To** The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated to the current gain, even when the option is not selected and the value appears dimmed. For example, when the second option, Adjust Gain By, is used to adjust the gain by -1 dB, the Set Gain To value would also update to show the resulting gain level. When the Audio Gain dialog is opened for selected clips that have already had their gain adjusted, the current gain value is displayed in this field.
   - **Adjust Gain By** The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero in this field automatically updates the Set Gain To dB value to reflect the actual gain value applied to the clip.
   - **Normalize Max Peak To** The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow for headroom and set this to -3 dB. This normalization option adjusts the maximum peak amplitude in the selected clips to the user-specified value. For example, a clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if Normalize Max Peak To is set to 0.0 dB. For a multiple-clip selection, the clip with the maximum peak will be adjusted to the user-specified value, while the other clips will be adjusted by the same amount, preserving their relative gain differences. For example, assume clip one has a peak of -6 dB, and clip two has a peak of -3 dB. Since clip two has the greater peak value, it will be adjusted by +3 dB to boost it to the user-specified gain of 0.0 dB, while clip one also will be adjusted by +3 dB, boosting it to -3 dB, and preserving the gain offset between the two clips in the selection.
   - **Normalize All Peaks To** The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow for headroom and set this to -3 dB. This normalization option adjusts the peak amplitude in the selected clips to the user-specified value. For example, a single clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if Normalize All Peaks To is set to 0.0 dB. For a multiple-clip selection, each clip in the selection would have its gain adjusted by amounts necessary to boost them all to 0.0 dB.

Normalize the Master track

You can set the peak volume level for the master track of a sequence. Premiere Pro automatically adjusts the fader for the whole master track upward or downward. The loudest sound in the track achieves the value specified. Premiere Pro scales any keyframes on the master track upward or downward, in proportion to the adjustment made in overall volume.

**Note:** Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.

1. Select the sequence you want to normalize.
2. Select Sequence > Normalize Master Track.
3. In the Normalize Track dialog box, type an amplitude value in the dB field.
4. Click OK.

Adjust track volume with keyframes

You can adjust the volume level of a whole clip or track, or have the volume change over time using the rubber band in an audio track of a Timeline panel.

1. Expand the audio track view by clicking the triangle next to the audio track name.
2. In the audio track header, click the Show Keyframes button ‹, and choose one of the following from the menu:
   - **Show Clip Keyframes** Lets you animate audio effects for a clip, including Volume Level.
Show Clip Volume  Lets you change only a clip’s Volume Level.
Show Track Keyframes  Lets you animate many audio track effects, including Volume, Mute, and Balance.
Show Track Volume  Lets you change only a track’s volume level.

3. If one of the Keyframes settings is selected, do one of the following:
   • If Show Clip Keyframes is selected, choose Volume > Level from the drop-down menu at the head of the clip in the audio track.
   • If Show Track Keyframes is selected, choose Track > Volume from the drop-down menu at the head of the clip in the audio track.
   Volume adjustment is enabled by default.
   Note: When you have audio keyframes displayed, you cannot move the audio clip to a different position in a Timeline. Hide the keyframes or collapse the track in order to move audio clips.

4. Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down (decrease volume).
   Note: If you want the Volume effect to change over time, place the current-time indicator at the location for each change, click the Add/Remove Keyframe button in the audio track header, and drag the keyframe up (louder) or down (quieter).

Apply a volume level to several clips
1. In the Timeline, adjust the volume of a single clip to the desired level.
2. Choose Edit > Copy.
3. Drag a marquee over the other clips you want to change.
   Note: This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls
1. Select an audio clip in a sequence.
2. In the Effect Controls panel, click the triangle next to Volume to expand the effect.
3. Do any of the following:
   • Enter a value for the level. A negative value decreases the volume level and a positive value increases the volume level. A value of 0.0 represents the original clip’s volume level without adjustment.
   • Click the triangle next to Level to expand the effect options, and then use the slider to adjust the volume level.
     A keyframe is automatically created at the beginning of the clip’s timeline in the Effect Controls panel.
4. (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level graph in the Effect Controls panel.
   Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.

Set track volume in the Audio Mixer
   In the Audio Mixer, adjust the track’s volume setting.
   Note: You can use this procedure when automation isn’t applied to a track. If levels vary over time because track automation keyframes are already applied, you may be able to adjust the track level uniformly by sending it to a submix and setting the submix level.

Mute a track in the Audio Mixer
   Click the track’s Speaker icon in the Audio Mixer. In Premiere Pro CS6, the Speaker icon is replaced by an “M” icon.
   Note: Muting doesn’t affect pre-fader items such as effects and sends. Also, the state of the Mute Track button is subject to the automation settings in effect. If you want to silence track output completely, click the track’s Speaker icon in a Timeline panel.

Mix tracks in the Audio Mixer
You can set volume levels of two or more audio tracks, relative to one another, using the Audio Mixer. For example, you can raise the volume of a narrator’s voice on one audio track while simultaneously decreasing the volume of the background music on another track. Also, you can raise or lower the overall volume level of the complete mix, which contains the audio from all tracks selected. The Audio Mixer lets you make these adjustments in real time while you listen to playback from desired tracks. By default, the Audio Mixer volume adjustments made for each audio track are saved in Track Volume keyframes visible on that track in a Timeline panel. Volume adjustments made for the whole mix are saved in Track Volume keyframes visible in the Master audio track in a Timeline panel.
1. Select a sequence that contains audio in two or more audio tracks.
2. Select Window > Workspace > Audio.
   The Audio Mixer panel appears in the central drop zone, with each audio track of a Timeline panel assigned to its own bus on the mixer.
3. Choose Latch, Touch, or Write for all the tracks in the Audio Mixer you wish to modify.
4. In a Timeline panel, for each audio track, click the Show Keyframes button ➔. Then choose Show Track Keyframes, or Show Track Volume from the drop-down menu.
5. Toward the bottom left of the Audio Mixer panel, click the Play button ➤ to play the sequence and monitor its audio.
6. Move the volume slider for any audio track up or down to increase or decrease its volume as you monitor the sound.
7. Move the volume slider for the Master track up or down to increase or decrease the volume of the whole mix as you monitor the sound.

Track Volume keyframes appear in each of the tracks for which you made volume adjustments, including the Master track.

More Help topics
Finding and customizing keyboard shortcuts
Recording audio mixes

Record changes to sound tracks
Preserve a track property while recording an audio mix
Audio Mixer automation modes
Set Automatch Time for Touch mode and Read mode
Specify automated keyframe creation

Using the Audio Mixer, you can apply changes to audio tracks as a sequence plays back. You can instantly hear the results of any changes you make. You can control the volume, pan, and mute settings of a track or its sends. You can control all effect options for track effects, including the bypass setting.

The Audio Mixer records the changes as track keyframes in the audio tracks. It doesn't make changes to the source clips.

It's best to make adjustments to multitrack sequences one track at a time. Ride the controls on one track while playing a sequence. Then play it again from the beginning while riding the controls on another track. The changes you made to the first track are preserved if you set the track's automation setting to Off or Read.

Record changes to sound tracks

Each channel of the Audio Mixer corresponds to an audio track in the Timeline. You can use the controls in each Audio Mixer channel to record changes to its corresponding audio track. For example, to vary the volume level of clips in the Audio 1 track, use the Volume slider in the Audio 1 channel of the Audio Mixer.

1. In a Timeline panel or Audio Mixer panel, set the current time to the point where you want to start recording automation changes.
   
   Note: In the Audio Mixer, you can set the current time at the top left corner of the panel.

2. In the Audio Mixer, choose an automation mode from the Automation Mode menu at the top of each track you want to change. To record changes, choose a mode other than Off or Read. (See Audio Mixer automation modes)

3. (Optional) To protect the settings of a property during the Write automation mode, right-click (Windows) or Control-click (Mac OS) an effect or send and then choose Safe During Write from the menu.

4. In the Audio Mixer, do one of the following:
   
   - To start automation, click the Play button in the Audio Mixer.
   - To play the sequence in a continuous loop, click the Loop button .
   - To play from the In point to the Out point, click the Play In To Out button .

5. As the audio plays back, adjust the options of any automatable property.

6. To stop automation, click the Stop button .

7. To preview changes, change the current time to the beginning of your changes, and click the Play button .

8. To view the keyframes you created, do the following:
   
   a. Click the Show Keyframes button at the head of the audio track you changed, and select Show Track Keyframes.
   b. Click the clip header toward the top left of an audio clip you changed, and choose from the drop-down menu the type of change you recorded. For example, if you changed the volume, choose Track > Volume.

   This step will show the keyframes you recorded with the Audio Mixer along the yellow change line. You can edit these keyframes like any others in the Timeline.

Preserve a track property while recording an audio mix

You can preserve the settings of a property while recording an audio mix, preventing a selected property from being edited. It protects that property across all tracks in a sequence.

In the Effects And Sends panel for a track, right-click (Windows) or Control-click (Mac OS) an effect or send and choose Safe During Write from the menu.

Note: Use the Audio Mixer to automate track properties only, not clip properties. You can edit clip keyframes by selecting the clip and using the Effect Controls panel or Timeline panel.

Audio Mixer automation modes

Automation modes are set in the menu at the top of each track. For example, drag a track’s volume fader or pan control during playback. When
you replay the audio with the track’s automation menu set to Read, Touch, or Latch, Premiere Pro plays back the track with the adjustments you made. As you make adjustments in channels of the Audio Mixer, Premiere Pro applies the changes to their respective tracks by creating track keyframes in a Timeline panel. Conversely, audio track keyframes you add or edit in a Timeline panel set values (such as fader positions) in the Audio Mixer.

For each audio track, the selection in the automation options menu determines the track’s automation state during the mixing process:

**Off** Ignores the track’s stored settings during playback. Off allows real-time use of Audio Mixer controls without interference from existing keyframes. However, changes to the audio track aren’t recorded in Off mode.

**Read** Reads the track’s keyframes and uses them to control the track during playback. If a track has no keyframes, adjusting a track option (such as volume) affects the entire track uniformly. If you adjust an option for a track that’s set to Read automation, the option returns to its former value (before the current automated changes were recorded) when you stop adjusting it. The rate of return is determined by the Automatch Time preference.

**Write** Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and creates corresponding track keyframes in a Timeline panel. Write mode writes automation as soon as playback starts without waiting for a setting to change. You can modify this behavior by choosing the Switch To Touch After Write command from the Audio Mixer menu. After playback stops or a playback loop cycle is completed, the Switch To Touch After Write command switches all Write mode tracks to Touch mode.

**Latch** Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial property settings are from the previous adjustment.

**Touch** Identical to Write, except that automation doesn’t start until you begin adjusting a property. When you stop adjusting a property, its option settings return to their previous state before the current automated changes were recorded. The rate of return is determined by the Automatch Time audio preference.

### Set Automatch Time for Touch mode and Read mode

When you stop adjusting an effect property in Touch mode, the property returns to its initial value. This is also the case while in Read mode if a keyframe exists for the affected parameter. The Automatch Time preference specifies the time for an effect property to return to its initial value.

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing a degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to the other benefits, you can edit individual keyframes much easier if they are assembled less densely in the track.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. Enter a value for Automatch Time and then click OK.

### Specify automated keyframe creation

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, degrading performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to providing other benefits, this preference makes editing individual keyframes easier because they are less densely arranged on the keyframe graph. For information about the Linear Keyframe Thinning and Minimum Time Interval Thinning options, see Audio Preferences.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Automation Keyframe Optimizations pane, select Linear Keyframe Thinning, Minimum Time Interval Thinning, or both.
3. Click OK.

More Help topics
Advanced mixing

Work with submixes
Route tracks with sends
Downmixing to fewer channels
Change 5.1 audio to stereo or mono
Routing track output
Route or turn off track output

Work with submixes

A submix is a track that combines audio signals routed to it from specific audio tracks or track sends in the same sequence. A submix is an intermediate step between audio tracks and the master track. Submixes are useful if you want to work with a number of audio tracks in the same way. For example, you can use a submix to apply identical audio and effect settings to three tracks of a five-track sequence. Submixes can help make the best use of your computer’s processing power by allowing you to apply one instance of an effect instead of multiple instances.

Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. Submixes appear as fully functional tracks in both the Audio Mixer and a Timeline panel—you can edit submix track properties just as you edit a track containing audio clips. However, submixes are different from audio tracks in the following ways:

- Submix tracks can’t contain clips, so you can’t record to them. Therefore, they don’t contain any recording or device input options or clip editing properties.
- In the Audio Mixer, submixes have a darker background than other tracks.
- In a Timeline panel, submixes don’t have a Toggle Track Output icon or a Display Style icon.

Create a submix in a Timeline panel

1. Choose Sequence > Add Tracks.
2. Specify options in the Audio Submix Tracks section, and then click OK.

Simultaneously create a submix and assign a send

1. If necessary, display the effects/sends panel in the Audio Mixer by clicking the triangle to the left of an automation option’s menu.
2. Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of the five sends list menus in the Audio Mixer.

Route a track’s output to a submix

![Diagram of Audio Mixer with submix and track output options]

In the Audio Mixer, select the submix name from the track output menu at the bottom of the track.

Route tracks with sends

Each track contains five sends, located in the Effects And Sends panel in the Audio Mixer. Sends are often used to route a track’s signal to a
submix track for effects processing. The submix can return the processed signal to the mix by routing it to the master track, or it can route the signal to another submix. A send includes a level knob that controls the ratio of the send track volume to the submix volume. This value is called the wet/dry ratio, with “wet” referring to the effects-processed submix signal and “dry” referring to the signal from the send track. A wet/dry ratio of 100% indicates that the wet signal is output at full strength. The submix volume affects the wet signal, and the send track’s volume affects the dry signal.

A send can be applied pre-fader or post-fader, and the outcome is that the track audio is sent either before or after the track’s volume fader is applied. With a pre-fader send, adjusting the track fader doesn’t affect the output level from the send. A post-fader send maintains the wet/dry ratio, fading the wet and dry signals simultaneously as you adjust the send track’s volume.

**Note:** You cannot assign a track send to the Master track in a 16-channel sequence.

### Send a track to a submix

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left side of the Audio Mixer.

2. In the Effects And Sends panel, do one of the following:
   - To send to an existing submix, click a Send Assignment Selection triangle and choose a submix name from the menu.
   - To create and send a new submix, click a Send Assignment Selection triangle and choose one of the following: Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix.

### Edit Send settings

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left of the Audio Mixer.

2. In the Effects And Sends panel, click the Send Assignment Selection triangle and choose a send from the menu.

3. (Optional) Choose the send property you want to edit from the Selected Parameter menu below the selected send property control.
Choosing from Selected Parameter menu

4. Change the value of the property using the control knob above the Send Assignment Properties menu at the bottom of the sends list.

Work with sends
1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left side of the Audio Mixer.
2. Do any of the following:
   - To designate a send as a pre-fader or post-fader, right-click (Windows) or Control-click (Mac OS) a send and choose Pre-Fader or Post-Fader from the context menu.
   - To mute a send, click the Send Mute button next to the send control knob for the selected send property.
   - To delete a send, choose None from the Send Assignment Selection menu.

Downmixing to fewer channels
Whenever you route track output to a track or device with fewer channels, Premiere Pro must downmix the audio to the number of channels in the destination track. Downmixing is often practical or necessary because a sequence’s audio may be played back on audio gear supporting fewer audio channels than the original mix. For example, you might create a DVD with 5.1 surround audio, but some customers may use speaker systems or televisions that support only stereo (2 channels) or mono (1 channel). However, downmixing can also occur in a project when you assign track output to a track that has fewer channels. Premiere Pro provides a 5.1 Mixdown Type option that lets you choose how to translate 5.1 surround audio into stereo or mono audio. You can choose from various combinations of Front channels, Rear channels, and the LFE (low-frequency effects, or subwoofer) channel.

Change 5.1 audio to stereo or mono
1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. Choose a 5.1 Mixdown Type from the menu, and click OK.
   
   Note: To preserve the integrity of left/right channel assignments, you can avoid using downmix options that include the LFE channel.

Routing track output
By default, track output is routed to the master track. You can also route the complete track signal to a submix track or master track by using the Track Output Assignment menu at the bottom of each track in the Audio Mixer. The output signal contains all properties specified for that track, including automation, effects, pan/balance, solo/mute, and fader settings. In the Audio Mixer, all submixes are grouped to the right of all audio tracks. You can output a track to any submix, but to prevent feedback loops, Premiere Pro allows a submix to be routed only to a submix to the right of it, or to the master track. The output menu lists only the tracks that follow these rules.

Note: It’s possible to create a send/return arrangement with an effects submix.
Route or turn off track output

Do any of the following:

- To route track output to another track, select a submix or Master from the Track Output Assignment menu at the bottom of each track in the Audio Mixer.
- To completely turn off track output, click the Toggle Track Output icon to hide the speaker icon for a track in a Timeline panel. This setting causes the track to output no signal but doesn’t change its signal routing.
Working with Adobe Audition

Adobe Audition lets you use advanced post-production techniques to create and edit audio. If you have installed Adobe Audition, you can apply the Edit In Adobe Audition command to an audio clip.

When you apply the Edit In Audition command to an audio clip, the audio is extracted and the edits are made to a new clip containing the extracted audio. The audio in the original master video clip is preserved.

When applying the Edit In Audition command to clips in a sequence, Premiere Pro renders the audio into a new audio clip that is imported into Adobe Audition. If an In/Out range was marked in Premiere Pro, these markers become visible in Audition. When saved the clip is saved in Audition, the edited clip replaces the original clip in the Premiere Pro Timeline panel. The original master clip in the Project panel is untouched.

Effects or markers applied to the original sequence clip are preserved in the edited clip.

You can edit the audio in Adobe Audition many times. For each subsequent edit in Adobe Audition, Premiere Pro sends the audio clip that it created for the initial editing session.

From the Project panel, the Undo command deletes the extracted audio clip that’s been edited in Adobe Audition. For a clip in a sequence, the Undo command reverses the render and replace actions by returning the original audio clip to the sequence. In this case, the newly created audio file is not deleted from the Project panel.

Note: The Edit In Audition command is not available for Adobe Dynamic Link clips.

Working with Adobe Audition

1. In a Project panel, select a clip or Sequence containing audio. You can also select a clip in the Timeline panel or the Timeline panel without clips selected.
2. Select Edit > Edit In Adobe Audition and then select Clip or Sequence from the submenu. Audition launches.
3. Edit and save the clip or sequence in Audition.
4. Return to Premiere Pro. The audio file remains open in Audition until you close it.

For more information about working with Adobe Audition, see Adobe Audition Help.
Editing audio in Adobe Soundbooth (CS5)

Edit audio in Adobe Soundbooth

Adobe Soundbooth lets you use advanced techniques to edit audio. If you have installed Adobe Soundbooth, you can apply the Edit In Adobe Soundbooth command to an audio clip.

Note: Adobe Soundbooth is to be used with Premiere Pro CS5 and earlier. To edit audio in Premiere Pro CS5.5 and later, use Adobe Audition.

Selecting an audio-only master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Edit Source File opens the source file in Soundbooth. If an In/Out range was marked in Premiere Pro, these markers become visible in Soundbooth. When the file is saved in Soundbooth, the original file on disk is overwritten and all instances of the master clip, its subclips and track items are updated automatically to reflect the changes. The changes cannot be undone.

Selecting an audio-only or A/V master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Extract Audio extracts the audio, and generates a new project item. Edits are made to this copy in Soundbooth. The original master clip is preserved in the project and on disk.

Note: The Edit In Adobe Soundbooth command isn't available for Adobe Dynamic Link clips.

Undoing edits made in Adobe Soundbooth

In the Project panel, the Undo command deletes an extracted audio clip that has been edited in Soundbooth. For a clip in a sequence, the Undo command reverses the Render And Replace actions by returning the original audio clip to the sequence. In this case, the newly created audio file isn't deleted from the Project panel.
Panning and balancing

Panning and balancing in the Audio Mixer
Pan or balance a stereo track
Pan or balance a 5.1 surround track
Pan or balance a 16-channel track
Pan or balance a track in a Timeline panel

By default, all audio tracks output to the sequence master audio track. However, you can also create submix tracks. You can output audio from any track to a submix track. You can then output audio from a submix track to a Master Track. You can use an audio track as an input for a submix track or for the Master Track. You can use a submix track as an output for an audio track and as an input for a Master Track. Different tracks in the same sequence can have different numbers of channels. For example, you can send the output from a monaural audio track to a stereo submix track, and then send the output from the stereo submix track to a 5.1-channel Master Track.

If the number of channels differs between an input track and its output track, you determine how much each of the channels in the input track feeds each of the channels in its output track. For example, you can send 80 percent of the signal from a monaural audio track to the left channel of a stereo submix track, and 20 percent to the right channel. This is balancing. You balance the audio to a stereo output track with Left/Right Pan dials in the Audio Mixer. You balance the audio to a 5.1 output track with 5.1 Panner controls in the Audio Mixer.

In the Audio Mixer, a Left/Right Pan dial appears in a track only when you select a stereo track as the output for the track. A 5.1 Panner control appears in a track only when you select a 5.1-channel track as the output for the track. The relation between the number of channels in an audio track and the number of channels in the output track (often the master track) determines whether the pan and balance options are available for an audio track.

Panning is the moving of audio from one output channel to another, over time. For example, if a car drives from the right side of a video frame to the left, you can pan the channel containing the car audio so that it begins on the right side of the screen and ends on the left.

Note: If necessary, you can balance a clip by applying the Balance audio effect. Do so only after you determine that track balancing isn’t sufficient.

In the Audio Mixer, the number of level meters in a track indicates the number of channels for that track. The output track is displayed in the Track Output Assignment menu at the bottom of each track. The following rules determine whether a track’s audio can be panned or balanced in its output track:

- When you output a mono track to a stereo or 5.1 surround track, you can pan it.
- When you output a stereo track to a stereo or 5.1 surround track, you can balance it.
- When the output track contains fewer channels than in the other audio tracks, Premiere Pro downmixes the audio to the number of channels in the output track.
- When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing aren’t available. The channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include submix tracks. Submix tracks can be both an output destination of other audio tracks and an audio source to the master track (or other submix tracks). Therefore, the number of channels in a submix track affects the pan or balance controls available in tracks that output to it, and the number of channels in the submix output track affect whether panning or balancing is available for that submix track.

Panning and balancing in the Audio Mixer

The Audio Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo track outputs to a stereo track. You rotate the knob to pan or balance audio between the left and right output track channels. A square tray appears when a mono or stereo track outputs to a 5.1 surround track. The tray depicts the two-dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to pan or balance audio among the five speakers, which are represented by pockets around the edge of the tray. The tray also includes controls for adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan control appears if a track outputs to a submix or master track that contains the same number of channels or fewer; therefore, a pan or balance control is never available for a 5.1 surround track. A master track doesn’t contain a pan or balance control because it’s never routed to another track. However, panning or balancing an entire sequence is possible when you use the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Mixer, or in a Timeline panel by applying keyframes to a track’s Pan options.
Panning and balancing controls

A. Stereo pan/balance knob  B. 5.1 surround pan/balance tray  C. Center percentage

For best results monitoring pan or balance settings, make sure that each of the computer or audio card’s outputs is connected to the correct speaker, and make sure that positive and negative wires are connected consistently across all speakers.

Pan or balance a stereo track

In the Audio Mixer, do one of the following:

- Drag the pan control knob or the value below the knob.
- Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).

Pan or balance a 5.1 surround track

1. In the Audio Mixer, click and drag the puck anywhere within the tray. To snap the puck to a left, right, or center channel, drag the puck to a pocket along the edge of the tray.
2. Adjust the center channel percentage by dragging the center percentage knob.
3. If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the Bass Clef icon.

Pan or balance a 16-channel track

When you select a sequence containing a 16-channel master audio track, Direct Output Assignment buttons appear above the sliders for each track in the Audio Mixer. Click each of these buttons to assign each track channel to a destination channel in the master track.

Note: One Direct Output Assignment button appears in each track for every channel within that track. For example, a monaural track has a single Direct Output Assignment button, while a 5.1 track has six Direct Output Assignment buttons.
Selecting channel 12 for the output from the left-front channel of a 5.1 audio track

A. Direct Output Assignment buttons for a stereo track  
B. Direct Output Assignment buttons for a monaural track  
C. Direct Output Assignment buttons for a 5.1 surround track

1. If the Audio Mixer is not open, select Window > Audio Mixer, and select the desired 16-channel sequence.

Direct Output Assignment buttons show to which Master track channel Premiere Pro automatically assigned the channels of the initial tracks. As you create additional tracks, Premiere Pro automatically assigns their channels to channel 1, 1-2, or 1-6 in the 16-channel Master track, depending on the number of channels within the new track.

2. In the Audio Mixer, for each channel in a track, click the Direct Output Assignment button, and select one of the 16 channels in the Master track as the destination for that channel.

   Note: You cannot assign track sends to the Master track in a 16-channel sequence.

Pan or balance a track in a Timeline panel

1. In a Timeline panel, if necessary, expand a track’s view by clicking the triangle next to the track name.
2. Click the Show Keyframes button and choose Show Track Keyframes from the menu.
3. Click Track:Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the menu. (For 5.1 surround audio, choose the dimension you want to edit from the Panner menu.)
4. (Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click the Add/Remove Keyframe icon.
5. Use the Selection tool or the Pen tool to adjust the level.
6. (Optional) If you’re adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.

More Help topics
5.1 Surround Sound Mixing
Titling and the Titler
Creating and editing titles

Create new titles
Open, import, or export a title
About safe margins in the Titler
Choose, create, and import title templates
Show video behind the title

The Titler is a versatile tool enabling you to create, not just titles and credits, but animated composites as well.

The Titler is a collection of related panels. You can close the panels within the Titler without closing the Titler. You can dock the panels to each other or to other parts of the interface. When the panels are not docked to the main workspace, they appear over the other panels, or float.

You can load more than one title into the Titler. You can choose the title you want to view by choosing its name in the Title tab menu. You can reopen a title when you want to change it or to duplicate it and base a new version on it.

For a video tutorial introducing the Titler, see the Adobe website.

For instructions on creating new titles based on existing titles, and on creating new templates, see the video tutorial Working With Custom Titles by Jon Barrie on the Creative COW website.

Philip Hodgetts provides tips for getting the best results when creating text or vector graphics for video in this article on the Creative COW website. For additional tips, see "Best practices for text and vector graphics for video" in After Effects Help.
Maxim Jago explains and demonstrates how to create and composite titles in a video tutorial from “Adobe Premiere Pro CS5: Learn By Video.”
Maxim Jago shows you how to add fades, titles, and music to any video in this video tutorial from “Adobe Premiere Pro CS6: Learn By Video.”

Create new titles
Create a title from scratch, or use a copy of an existing title as a starting point.

Create a title
1. Do one of the following:
   • Choose File > New > Title.
   • Choose Title > New Title and then choose a title type.
   • In the Project panel, press the New Item button and choose Title.
2. Specify a name for the title and click OK.
3. Use the text and shape tools to create a file or to customize a template.
4. Close the Titler or save the project to save the title.

Note: Titles are added to the Project panel automatically and are saved as part of the project file.
Maxim Jago explains and demonstrates how to create and composite titles in a video from “Adobe Premiere Pro CS5: Learn By Video” from Video2Brain.

Open, import, or export a title

Open a title for editing
• Double-click the title in the Project panel or in a Timeline panel.
Note: Titles open in the Titler, not the Source Monitor.

Import a title file
You can import a title file as you would any other source file.

1. Choose File > Import.
2. Select a title and click Open.

Note: In addition to importing Premiere Pro titles and Premiere Elements titles with the .prtl extension, you can import titles with the .ptl extension, created in earlier versions of Adobe Premiere. The imported titles become part of the current project file.

Export a title as an independent file
You can export titles as independent files that use the .prtl filename extension.

1. In the Project panel, select the title you want to save as an independent file.
2. Choose File > Export > Title.
3. Specify a name and location for the title and click Save.

About safe margins in the Titler
The title-safe and action-safe margins in the drawing area of the Titler designate the safe zones. These margins are enabled by default.

Safe zones are useful when you edit for broadcast and videotape. Most TVs overscan the picture. Overscanning places the outer edges of the picture outside the viewing area. The amount of overscanning is not consistent across TVs. To ensure that everything fits within the area that most TVs display, keep text within the title-safe margins. Keep all other important elements within the action-safe margins.

Note: If you are creating content for the web or for CD, the title-safe and action-safe margins do not apply to your project. The entire image is displayed in these media.

Choose, create, and import title templates
The title templates included with Premiere Pro provide numerous themes and preset layouts that make it quick and easy to design a title. Some templates include graphics pertinent to certain subjects, such as new-baby or vacation themes. Others include placeholder text that you can replace to create credits for your movie. Some templates have transparent backgrounds, represented by dark gray and light gray squares. You can see your video beneath the title. Other templates are opaque.

You can easily change any element in the template by selecting the element and either deleting it or overwriting it. You can also add elements to the template. After you modify the template, you can save it as a title file for use in current and future projects. Alternately, you can save any title you create as a template.

You can also import title files from another Premiere Pro project as templates. If you share templates between computers, make sure that each system includes all the fonts, textures, logos, and images used in the template.

If you do not have title templates, see this document. Although it says the document is for Encore, it also applies to Premiere Pro. After following instructions, your title templates will be restored.

Note: When you apply a new template, its content replaces any content currently in the Titler.

Note: Before Premiere Pro 2.0, Premiere Pro saved all titles as independent files separate from the project file. You can import titles created in older versions of Premiere Pro just as you import any footage. When you save the project, the imported titles are saved with the project.

Andrew Devis shows how to use, customize, and save title templates in this video tutorial on the Creative COW website.

Load a template for a new title
1. Choose Title > New Title > Based On Template.
2. Click the triangle next to a category name to expand it.
3. Select the template, and then click OK.

Import a saved title file as a template
1. With a title open, choose Title > Templates.
2. Choose Import File As Template from the Templates panel menu.
3. Select a file, and click Open (Windows) or Choose (Mac OS). You can import only Premiere Pro title files (.prtl) as templates.
4. Give the template a name and then click OK.

Set or restore a default template
1. With a title open, click the Templates button and select a template.

• To set the selected template as the default template, choose Set Template As Default Title from the Templates panel menu. The default template loads each time you open the Titler.
To restore the default set of templates, choose Restore Default Templates from the Templates panel menu.

2. Click OK.

**Rename or delete a template**
- With a title open, click the Templates button and select a template.
  - To rename the selected template, choose Rename Template from the Templates panel menu. Type a name in the Name box, and click OK.
  - To delete a template, choose Delete Template from the Templates menu, and then click OK.

*Note:* If you delete a template using this procedure, it is removed from the hard disk.

**Create a template from an open title**
1. With a title open, click the Templates button.
2. Click the Templates menu button. Choose Import Current Title As Template.
3. Enter a name for the title template, and then click OK.

**Import a title template from Resource Central**
You can import title templates from Resource Central into the Project Panel for use in Premiere Pro projects.
1. If the Resource Central panel is not already open, select Window > Resource Central.
2. In the Resource Central panel, click Templates.
3. Click the downward-pointing arrow to the right of the name of the desired template to download it.
   - When Premiere Pro finishes downloading the template, a green check mark appears to the lower-right of the template thumbnail.
4. Drag any template that has been downloaded from the Resource Central panel and drop it into the Project panel.
   - You can not drag a template from the Resource Central panel until Premiere Pro has downloaded it.

**Show video behind the title**
You can view a frame of footage in the drawing area as you create the title. Viewing the frame helps you place elements in your title. The video frame is for your reference only; it is not saved as part of the title.

Use the timecode controls in the Titler to specify the frame you want to display. The Titler displays the frame under the current-time indicator in the active sequence. Setting the frame in the Titler also moves the current-time indicator in the Program Monitor and Timeline panel. Moving the current-time indicator in the Program Monitor or Timeline panel changes the frame displayed in the Titler.

*Tip:* If you want to superimpose a title over another clip, add the title to the track directly above the clip. The title’s background becomes transparent, revealing the image of clips in lower tracks.

- In the Titler panel, select Show Video.
  - To change the frame interactively, drag the time value next to Show Video until the frame is visible in the drawing area.
  - To display the frame by specifying its timecode, click the time value next to Show Video and enter the frame’s timecode in the active sequence.

*Note:* The Show Video value uses the same time display format specified in the project settings. For example, if 30-fps Drop-Frame Timecode is specified in Project Settings, 30-fps Drop-Frame Timecode is displayed in Show Video.
Creating and formatting text in titles

Enter text in titles
When adding text to a title, you can use any font on your system, including Type 1 (PostScript), OpenType, and TrueType fonts. Installing Premiere Pro (and other Adobe applications) adds fonts to the shared Adobe resources.

You can insert special characters, such as the © symbol, into point text or paragraph text. Copy the characters from a word processor or from the Character Map accessory (Windows only) and paste them into the correct text location in the Titler.

You can copy and paste formatted text objects between the Premiere Pro Titler and other applications such as After Effects, Photoshop, Encore, and Illustrator.

Depending on the tool you choose in the Titler, you can create point text or paragraph text. When you create point text, you specify an insertion point where you want to begin typing. Typing continues on a single line unless you enable the word wrap feature. Word wrap continues the text on a new line when it reaches the edge of the title-safe area. When you create paragraph text, you specify a text box in which the text fits. The text in a text box wraps automatically within the borders of the box.

Dragging the corner handle of a point-text object scales the text, Dragging the corner of a text box reflows the text it contains. If a text box is too small to contain the characters you type, you can resize it to reveal the hidden text. Text boxes that contain hidden characters have a plus sign (+) on the right side of the box.

You can also create path text. Instead of following a straight baseline, path text follows a curve you create.

Text can be oriented horizontally or vertically along its baseline or path.

Andrew Devis provides a video tutorial on the Creative COW website that demonstrates formatting and styling text in the Titler.

Type text without boundaries
1. Open the Title Tools panel.
   a. To type horizontal text, click the Type tool T.
   b. To type vertical text, click the Vertical Type tool IT.

2. In the drawing area, click where you want to begin, and then type the text.
   Note: By default, text does not wrap. To make it wrap when it reaches the title-safe margin, choose Title > Word Wrap. When Word Wrap is deselected, press Enter (Windows) or Return (Mac OS) to begin a new line.

3. When you finish typing, choose the Selection tool and click outside the text box area.

Wrap text automatically
You can set the titler to wrap text within the title safe area automatically.

Select Title > Word Wrap.

Type horizontal or vertical text in a text box
1. Open the Titler Tools panel.
   a. To type horizontal text, click the Area Type tool .
   b. To type vertical text, click the Vertical Area Type tool .

2. In the drawing area, drag to create a text box.

3. Type the text. The text wraps when it reaches the boundaries of the text box.

4. When you finish typing, choose the Selection tool and click outside the text box.
   Note: Resizing the text box resizes only the visible area of the box. The text remains the same size.

Type text along a path
1. In the Titler, click the Path Type tool or the Vertical Path Type tool . Using the path type tools is similar to drawing with Pen Tool.
2. In the drawing area, click where you want the text to begin.
3. Click or drag to create a second point.
4. Continue clicking until you create the path shape you want.
5. Type the text. When you type, the text begins along the top or right edge of the path. If necessary, adjust the path by dragging the object anchor points.
   \textbf{Note:} \textit{Resizing the text box created in this mode resizes only the visible area; the text remains the same size.}
6. When you finish, choose the Selection tool and click outside the text box.

\textbf{Edit and select text}

\begin{itemize}
  \item Using the Selection tool, double-click the text at the point you want to edit or begin a selection. The tool changes to the Type tool, and a cursor indicates the insertion point.
  \begin{itemize}
    \item To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.
    \item To select a single character or group of contiguous characters, drag from the insertion point cursor to highlight the characters.
  \end{itemize}
\end{itemize}

You can format selected text using controls in the Titler main panel, the Title Properties panel, or menu commands. To format an entire text or graphic object, click the object and then modify its properties.

\textbf{Format text in titles}

Some object properties—such as fill color and shadow—are common to all objects you create in the Titler. Other properties are unique to text objects. Controls for font, font style, and type alignment are in the Titler panel above the drawing area. Other options are available in the Title Properties panel and the Title menu of the main menu bar.

At any time, you can change the fonts that you use for your titles. The Font Browser displays all of your installed fonts using a set of default characters, which you can customize.

When you choose a font in the Font Browser, it immediately applies to your title. The Font Browser remains open so that you can preview another font.
   \textbf{Note:} \textit{If you share title files with other users, make sure that their computers have the fonts that you used to create the shared title.}

\textbf{Specify a font}

\begin{itemize}
  \item Select the text and do one of the following:
    \begin{itemize}
      \item Choose Title > Font and choose a font from the menu.
      \item In the Title Properties panel, click the Font Family triangle to open the drop-down menu, and select a font.
    \end{itemize}
\end{itemize}

\textbf{Change the letters that appear in the Font Browser}

When you open the drop-down menus for Font Family and Font Style, the Font Browser appears, showing example characters set in the various available fonts. You can determine which characters are used in the Font Browser.

1. Select Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).
2. Type the characters you would like displayed for Style Swatches (limit of two) and the Font Browser (limit of six) into their respective fields.
3. Click > OK.

\textbf{Change the font size}

\begin{itemize}
  \item Select the text and do one of the following:
    \begin{itemize}
      \item Choose Title > Size and choose a font size.
      \item Change the Font Size value in the Title Properties panel.
    \end{itemize}
\end{itemize}

\textbf{Change text orientation}

1. Select a text object.
2. Choose Title > Orientation and select either Horizontal or Vertical.

\textbf{Specify text properties}

When you select any object in a title, its properties are listed in the Title Properties panel. Adjusting values in the panel alters the selected object. Text objects possess unique properties, such as leading and kerning.
   \textbf{Note:} \textit{Some text properties are not listed in the Title Properties panel. For example, you can set font, font style, and type alignment either in the Titler panel or in the Title menu. The Title menu also includes options for orientation, word wrap, tabs, and inserting a logo into a text box.}

1. Select the text object or range of text you want to modify.
2. In the Title Properties panel, click the arrow next to Properties, and set values. Some of the options include:
   \begin{itemize}
     \item \textbf{Font} Specifies the font applied to the selected text object. To view a font in its typeface, use the Font Browser.
   \end{itemize}
Font Size Specifies the font’s size, in scan lines.

Aspect Specifies the horizontal scale of the selected font. This value is some percentage of the font’s natural aspect ratio. Values less than 100% narrow the text. Values above 100% widen the text.

Leading Specifies the amount of space between lines of type. For roman type, leading is measured from the baseline of one line of type to the baseline of the next line. For vertical text, leading is measured from the center of one line of type to the center of the next line. In the Titler, the baseline is the line underneath the text. You can apply more than one leading amount within the same paragraph. However, the largest leading value in a line of type determines the leading value for that line.

Note: To turn the text baselines on or off, choose Title > View > Text Baselines. Text baselines appear only when you select the text object.

Kerning Specifies the amount of space you add or subtract between specific character pairs. The value indicates the percentage of character width between the character pairs. Place the cursor at the point where you want to adjust kerning.

Tracking Specifies the amount of space between a range of letters. The value indicates the percentage of character width between the specified range of characters. The direction of the text tracking is based on the justification of the text. For example, center-justified text tracks from the center. Adjusting the tracking is useful when your contiguous text has thick strokes that cause the characters to blend into each other, making them hard to read. Adjust the tracking for all the text in a text box by selecting the text box and changing the Tracking value. You can also adjust the tracking between specific contiguous characters by selecting only those characters and changing the Tracking value.

Baseline Shift Specifies the distance of the characters from the baseline. Raise or lower the selected type to create superscripts or subscripts. Changing the Baseline Shift value affects all characters. Adjust the baseline shift for all the text in a text box by selecting the text box and changing the value. Adjust the baseline shift between specific contiguous characters by selecting only those characters and changing the value.

Slant Specifies the slant of an object, in degrees.

Small Caps When selected, specifies that all selected objects appear in uppercase.

Small Caps Size Specifies the size of the small caps as some percentage of regular height. Adjusting this value changes the size of all characters in the text object except for the leading character. A Small Caps value of 100% sets the text to all capitals.

Underline When selected, specifies that the selected text is underlined. This option is not available for text on a path.

Work with paragraph text

To the top

Tools in the Titler make it possible to quickly resize and align paragraph text.

Change paragraph justification

Select a paragraph text object, and at the top of the Titler panel:

- To justify text to the left of its text box, click Left.
- To center the text in its text box, click Center.
- To justify text to the right side of its text box, click Right.

Reflow paragraph text

Select a paragraph text object.

- Drag any handle of the paragraph text’s bounding box to resize the box.

Create tab stops in titles

You can apply tabs in a text box in much the same way as you would in a word-processing program. Tabs are especially useful in creating professional-looking rolling credits. You can set multiple tabs within a text box and press the Tab key to move the cursor to the next available tab stop. You can specify a different justification option at each tab stop.

Note: Tabs work exclusively to align the characters within text objects. To align entire text or graphic objects, use the Align command.

Set and adjust a tab stop

1. Select a text box.
2. Choose Title > Tab Stops.
3. Align the “0” line in the Tab Stops ruler with the left edge of the selected text box.
4. Click the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its position. As you drag, a yellow vertical line, or tab marker, indicates the tab’s position in the selected text box.

- To create a tab stop with left-justified text, click the Left Justify tab marker.
To create a tab stop with center-justified text, click the Center tab marker ↓.

To create a tab stop with right-justified text, click the Right Justify tab marker ↓.

5. Click OK to close the Tab Stops dialog box. The selected text box contains the tab stops you specified.

   **Note:** To make tab markers visible whenever selected (rather than only when the Tab Stops dialog box is open), choose Title > View > Tab Markers.

**Delete a tab stop**

To delete a tab stop, drag the tab up, down, or off the tab ruler. More Help topics
Drawing shapes in titles

Create shapes

You can use the drawing tools in the Titler to create various shapes, such as rectangles, ellipses, and lines. The Titler includes standard pen tools that resemble pen tools used in Illustrator and Photoshop.

Jon Barrie shows how to use the Titler in Adobe Premiere Pro to create feathered masks in this video on the Creative Cow website.

Change the shape of a graphic object or a logo

1. Select one or more objects or logos in a title.
2. In the Title Properties panel, click the triangle next to Properties to expand its list, and then choose an option from the Graphic Type menu.

   Note: When you change shapes, the original object anchor points often are lost. To reveal the object anchor points before or after changing the shape, select the object with the Selection tool.

Draw straight segments with Pen Tool

1. Select Pen Tool.

Draw curves with Pen Tool

Adjust object anchor points and curves
2. Position the tip of the pen point where you want the straight segment to begin, and click to define the first object anchor point. The object anchor point remains selected (solid) until you add the next point.

   **Note:** The first segment you draw is not visible until you click a second object anchor point. Also, if lines extend from either side of the point, you’ve accidentally dragged Pen Tool; choose Edit > Undo and click again.

3. Click again where you want the segment to end. (Shift-click to constrain the segment’s angle to multiples of 45°.) Pen Tool creates another object anchor point.

4. Continue clicking Pen Tool to create additional straight segments. The last object anchor point you add appears as a large square, indicating that it is selected.

5. Complete the path by doing one of the following:
   - To close a path, click the initial object anchor point. A circle appears underneath the pen pointer when it is directly over the initial object anchor point.
   - To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects, or select a different tool in the Tools panel.

### Draw curves with Pen Tool

Draw curved segments by dragging the object anchor points with Pen Tool. When you use the Selection tool to select an object anchor point connecting curved segments, the segments display direction lines, which end in direction points. The angle and length of the direction lines determine the shape and size of the curved segments. Moving the direction lines reshapes the curves. A smooth point always has two direction lines that move together as a single, straight unit. When you drag the direction point of either direction line on a smooth point, both direction lines move simultaneously. Pen Tool maintains a continuous curve at that object anchor point. In comparison, a corner point can have two, one, or no direction lines, depending on whether it joins two, one, or no curved segments, respectively.

Corner point direction lines maintain the corner by working independently of one another. When you drag a direction point on a corner point’s direction line, the other direction line, if present, does not move. Direction lines are always tangent to (perpendicular to the radius of) the curve at the object anchor points. The angle of each direction line determines the slope of the curve. The length of each direction line determines the height, or depth, of the curve.

1. Select Pen Tool.
2. Position the cursor where you want the curve to begin. Hold down the mouse button.
3. Drag to create direction lines that determine the slope of the curve segment you’re creating. In general, extend the direction line about one third of the distance to the next object anchor point you plan to draw. Shift-drag to constrain the direction line to multiples of 45°.
4. Release the mouse button.

   **Note:** The first segment is not visible until you create the second object anchor point.

5. Position Pen Tool where you want the curve segment to end.
   - To create a C-shaped curve, drag in a direction opposite to the direction that you dragged to create the previous object anchor point.
   - To create an S-shaped curve, drag in the same direction that you dragged to create the previous object anchor point.
6. Continue dragging Pen Tool from different locations to create additional points.
   - To close the path, position Pen Tool over the first object anchor point. Click or drag to close the path.
   - To leave the path open, Ctrl-click anywhere away from all objects or select the Selection tool.

### Adjust object anchor points and curves

The Titler includes tools for modifying existing paths. You can add or delete object anchor points on a path. You can also move object anchor points, and manipulate their direction lines to change the curve of adjacent line segments. You can specify not only the path’s thickness but also the shape of each of its ending points. You can also specify its caps, and its corners, or joins.

#### Add an object anchor point to a path

1. Select the path.
2. Select Add Anchor Point Tool.
   - To add an object anchor point without creating or manually adjusting a curve, click where you want to add an object anchor point.
   - To add an object anchor point and simultaneously move the new point, drag a spot on a path.

#### Delete an object anchor point

1. Select the path containing the object anchor point.
2. Select Delete Anchor Point Tool.
3. Click the point that you want to delete.

#### Adjust an object anchor point

1. Select the path containing the object anchor point.
2. Select Pen Tool.
3. Position the cursor over the point. When the cursor becomes an arrow with a square next to it, drag the object anchor point to adjust it.

#### Convert object anchor points from one type to another

You can change the type of object anchor point you have created for a segment.

1. Select the path you want to modify.
2. Select Convert Anchor Point Tool and position the cursor over the object anchor point that you want to convert.
   - To convert a corner point to a smooth point, drag a direction point out of the corner point.
   - To convert a smooth point to a corner point without direction lines, click the smooth point.
   - To convert a corner point without direction lines to a corner point with independent direction lines, first drag a direction point out of a corner point. Dragging a direction point makes it a smooth point with direction lines. Release the mouse button, and then drag either direction point.
   - To convert a smooth point to a corner point with independent direction lines, drag either direction point.
   - **Note:** To temporarily change Pen Tool into Convert Anchor Point Tool, position Pen Tool over an object anchor point, and press the Alt key (Windows) or the Option key (Mac OS).

#### Change the curve of a segment

1. Select the path you want to modify.
2. Select Pen Tool and drag a segment to change its curve.
   - **Note:** Dragging a segment changes the curve by adjusting the direction lines at each end of the segment by the same amount. This technique can change a straight segment into a curved one.

#### Set options for open and closed Beziers shapes

- Select a line or an open or closed Beziers shape, and in the Title Properties panel, specify any of the following options:
  - **Graphic type** Adjusts open and closed Beziers shapes to standard shapes. Graphic type can also change a closed Beziers shape to an open one and vice versa. Graphic type must be set to “Filled Bezier” to add fill to a closed shape. For more about adding fill to a closed shape, see Set a fill for text and objects.
  - **Line Width** Specifies the path width, in pixels.
  - **Cap Type** Specifies the type of cap placed at the end of the paths. The Butt option caps paths with square ends. The Round option caps paths with semicircular ends. The Square option caps paths with square ends that extend half the line width beyond the end of the line. This option makes the weight of the line extend equally in all directions around the line.
**Join Type** Specifies how the ends of adjoining path segments are joined. The Miter option joins path segments using pointed corners. The Round option joins path segments using rounded corners. The Bevel option joins path segments using squared corners.

**Miter Limit** Specifies the point at which the join type switches from mitered (pointed) to bevel (square). The default miter limit is 4. At the default, the join type switches from miter to bevel when the length of the point is four times the stroke weight. A miter limit of 1 results in a bevel join.

*Note:* You can apply the options described above to shapes you create with Pen Tool or Line tool. You can apply an inner or outer stroke to any text or graphic object.
Add images to titles

Place a logo in a title
Place a logo in a text box
Return a logo to its original size or aspect ratio

Use the Titler to place images in a title, such as adding a logo graphic. You can either add the image as a graphic element or place it in a text box to become part of the text. The Titler accepts both bitmap images and vector-based artwork (such as art created with Adobe Illustrator). However, Premiere Pro rasterizes vector-based art, converting it to a bitmap version in the Titler. By default, an inserted image appears at its original size.

Place a logo in a title

1. Choose Title > Logo > Insert Logo.
2. Drag the logo to where you want it. If necessary, you can adjust the size, opacity, rotation, and scale of the logo.

   Note: Insert a logo if you want the image to become part of the title file. If you want to use an image or moving video as a background only, superimpose the title over a clip of the image or video.

Place a logo in a text box

1. Using a type tool, click where you want to insert the logo.
2. Choose Title > Logo > Insert Logo Into Text.

Return a logo to its original size or aspect ratio

Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo > Restore Logo Aspect Ratio.

More Help topics
Working with text and objects in titles

Change the stacking order of objects in titles
An object is any shape or text box you create in the Titler. When you create objects that overlap each other, you can control their stacking order in the Titler.

1. Select the object you want to move.
2. Choose Title > Arrange and then choose one of the following:
   - **Bring To Front**: Brings the selected object to the top of the stacking order.
   - **Bring Forward**: Switches the selected object with the object directly in front of it.
   - **Send To Back**: Moves the selected object to the bottom of the stacking order.
   - **Send Backward**: Switches the selected object with the object directly behind it.

   **Note**: If your text or shape elements are densely stacked, selecting an element within the stack is difficult. You can use the Title > Select command to navigate easily through the stacked elements to reach the target element.

Align and distribute objects in titles
The Title Actions panel includes buttons to arrange objects in the drawing area. You can align, center, and distribute objects along horizontal or vertical axes.

Center objects in titles
1. In the Titler, select one or more objects.
2. In the Title Actions panel, click the button for the type of centering you want.

   **Note**: You can center objects using the Title > Position command and selecting the option you want. Additionally, you can choose Title > Position > Lower Third to position the selected object along the bottom edge of the title-safe margin. To center an object both horizontally and vertically within the drawing area, click both centering buttons.

Align objects in titles
An alignment option aligns selected objects to the object that most closely represents the new alignment. For example, for right alignment, all selected objects align to the selected object that is farthest to the right.

1. In the Titler, select two or more objects.
2. In the Title Actions panel, click the button for the type of alignment you want.
Distribute objects in titles
A distribution option evenly spaces selected objects between the two most extreme objects. For example, for a vertical distribution option, the selected objects are distributed between the highest and lowest selected objects.

When you distribute objects of different sizes, the spaces between objects vary. For example, distributing objects by their centers creates equal space between the centers— but different-sized objects extend by different amounts into the space between objects. To create uniform spacing between selected objects, use the Horizontal Even Spacing or Vertical Even Spacing option.

1. In the Titler, select three or more objects.
2. In the Title Actions panel, click the button for the type of distribution you want.

Transform objects in titles
You can adjust an object’s position, rotation, scale, and opacity—attributes collectively referred to as transform properties. To transform an object, drag it to the drawing area, choose a command from the Title menu, or use controls in the Title Properties panel.

Adjust an object’s opacity
1. Select an object or group of objects.
2. Do one of the following:
   - In the Transform section of the Title Properties panel, adjust the Opacity value.
   - Choose Title > Transform > Opacity, type a new Opacity value, and click OK.

   Note: The opacity property setting adjusts the opacity of objects within a title. You can set the overall opacity of the entire title in the sequence as you would that of any video clip, using effects.

Adjust the position of objects
1. Select an object, or Shift-click to select multiple objects.
2. Do one of the following:
   - In the drawing area, drag any of the selected objects to a new position.
   - Choose Title > Transform > Position and type new X and Y Position values; then click OK.
   - In the Transform section of the Title Properties panel, enter values for X Position and Y Position.
   - Use the arrow keys to nudge the object in 1-pixel increments, or press Shift+arrow key to nudge the object in 5-pixel increments.
   - Choose Title > Position and choose an option to center the selected object or align its bottom edge with the bottom of the title-safe margin.

Scale objects
❖ Select an object, or Shift-click to select multiple objects.
   - To scale the width, drag any object’s left or right handles in the drawing area.
   - To scale the height, drag the object’s top or bottom handles in the drawing area.
   - To constrain the object proportions, Shift-drag the corner and side handles.
   - To scale and constrain the aspect ratio, Shift-drag any object’s corner handles.
   - To scale from the center, Alt-drag (Windows) or Option-drag (Mac OS) any object’s corner handles.
   - To set scale values in terms of percentages, choose Title > Transform > Scale, specify the values you want, and click OK.
   - To set scale values in terms of pixels, specify values for Width and Height in the Title Properties panel.

   Note: Dragging the handles of a text object created with the Horizontal Type or Vertical Type tool changes its font size. If the scaling is not uniform, the text’s aspect value also changes.

Change the rotation angle of objects
1. Select an object, or Shift-click to select multiple objects.
2. Do one of the following:
   - In the drawing area, place the cursor just outside any object’s corner points. When the cursor becomes the Rotate icon , drag in the direction you want to adjust the angle. Shift-drag to constrain the rotation to 45° increments.
   - Select the rotation tool and drag any object in the direction you want.
   - Choose Title > Transform > Rotation, type a new Rotation value, and click OK.
• Enter a value for Rotation in the Title Properties panel, or expand the Rotation category heading and drag the angle control.

Distort an object or multiple objects
1. Select the object, or Shift-click to select multiple objects.
2. In the Properties section of the Title Properties panel, click the triangle next to Distort to show its X and Y options. Adjust the X value to distort the text along the x axis. Adjust the Y value to distort along the y axis.

Note: Distort affects an entire graphic object’s horizontal (X) or vertical (Y) aspect. However, it affects each character in a text object individually.
Fills, strokes, and shadows in titles

Set a fill for text and objects
Fill type options
Add a sheen
Add a texture for text or object
Add a stroke to text or object
Change the listing order of strokes
Delete strokes from an object or text
Create a drop shadow

Set a fill for text and objects

An object’s fill property defines the area within the contours of the object. Fill specifies the space inside a graphic object, or within the outline of each character of a text object. You can fill an entire object or individual letters of type.

Note: If you add a stroke to an object, the stroke also includes a fill (see Add a stroke to text or object).
1. Select the object you want to fill.
2. In the Title Properties panel, click the triangle next to the Fill category and select the box next to the Fill category to set an option. Some options include:
   Fill Type Specifies whether and how color is applied within the contours of text or graphic object.
   Color Determines the color of the fill. Click the color swatch to open a color picker, or click the eyedropper to sample a color from anywhere on the screen. Color options vary according to the Fill Type specified.
   Opacity Specifies the fill’s opacity, from 0% (transparent) to 100% (opaque). Set the opacity of an object’s fill color to set the opacity of individual objects in a title. To set the opacity of the title as a whole, add it to a track in the Timeline above another clip. Adjust opacity as you would for any other clip.

Fill type options

Solid Creates a fill of uniform color. Set options as desired.
Linear Gradient or Radial Gradient Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates a circular, two-color gradient fill.
The Color option specifies the beginning and ending gradient colors, which are displayed, respectively, in the left and right boxes, or color stops. Double-click a color stop to choose a color. Drag the color stops to adjust the transition smoothness between the colors.
The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the selected color stop. Click the triangle above the color stop you want to define and adjust as necessary. The Angle option (available for Linear Gradient only) specifies the angle of the gradient. The Repeat option specifies the number of times to repeat the gradient pattern.
4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating from each of the object’s corners.
The Color option specifies the color that emanates from each corner of the object. Double-click a box at any of the corners to choose a color for that corner.
The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the lower-right corner. To select a color, do one of the following:
   • Click the Color Stop Color palette to open the Color Picker. Then, select a color.
   • Click the Color Stop Color eyedropper, and click any color on the screen.
Bevel Adds a beveled edge to the background. Balance option specifies the percentage of the bevel that the shadow color occupies.
Eliminate Specifies that no fill or shadow is rendered.
Ghost Specifies that the shadow is rendered, but not the fill.
Eliminate and Ghost work best with objects that have shadows and strokes.

Add a sheen

Add a sheen to any object’s fill or stroke. A sheen resembles a streak of colored light across the surface of an object. You can adjust a sheen’s color, size, angle, opacity, and position.
1. Select the object.
2. Select Sheen in the Title Properties panel.
3. Click the triangle next to Sheen and set its options.

   **Note:** If the object’s texture obscures the sheen, deselect the Texture option in the Title Properties panel.

---

### Add a texture for text or object

You can map a texture to any object’s fill or stroke. To add a texture, specify a vector or bitmap file (for example, an Adobe Photoshop file), or use one of several textures included with Premiere Pro.

1. Select the object.
2. In the Title Properties panel, click the triangle next to Fill or Strokes, then click the triangle next to Texture to reveal the options.
3. Click the Texture box.
4. Do one of the following:
   - Click the Texture swatch and select any image file on the hard disk.
   - Browse to Program Files/Adobe/Premiere Pro [version]/Presets/Textures (Windows) or Applications/Adobe/Premiere Pro [version]/Presets/Textures (Mac OS) and select a texture. Then click Open (Windows) or Choose (Mac OS).
5. To specify how the texture scales, aligns, and blends with its associated object, set any of the remaining options:
   - **Flip With Object** Flips the texture horizontally and vertically when the object is flipped (by dragging the object anchor points over each other).
   - **Rotate With Object** Rotates the texture in sync with the object.
   - **Scaling Object X, Scaling Object Y** Specifies how the texture is stretched along the x or y axis when applied to the object. The Texture option doesn’t stretch the texture but applies it to the face of the object from the upper left corner to the lower right corner. The Clipped Face option stretches the texture so that it fits the face, minus the area covered by any inner strokes. The Face option stretches the texture so that it fits the face exactly. The Extended Character option considers strokes when calculating the area over which the texture is stretched. For example, if you have a large, 20-pixel outer edge, the texture is stretched beyond the extents of the face. However, the texture is clipped to the face and only the extents are adjusted.
   - **Scaling Horizontal, Scaling Vertical** Stretches the texture to the specified percentage. A single value can produce different results depending upon other scaling choices you make. The range is from 1% to 500%; the default is 100%.
   - **Scaling Tile X, Scaling Tile Y** Tiles the texture. If the object is not tiled in a given direction, blank (alpha = 0) is used.
   - **Alignment Object X, Alignment Object Y** Specifies to which part of the object the texture aligns. Screen aligns the texture to the title and not the object, letting you move the object without moving the texture. Clipped Face aligns the texture to the clipped area face (face minus the inner strokes). Face aligns the texture to the regular face and does not consider the strokes in the extent calculation. Extended Character aligns the texture to the extended face (face plus the outer strokes).
   - **Alignment Rule X, Alignment Rule Y** Aligns the texture to the top left, center, or bottom right of the object specified by Object X and Object Y.
   - **Alignment X Offset, Alignment Y Offset** Specifies the horizontal and vertical offsets (in pixels) for the texture from the calculated application point. This application point is calculated based on the Object X/Y and Rule X/Y settings. The range is –1000 to 1000, with a default of 0.
   - **Blending Mix** Specifies the ratio of texture to regular fill that is rendered. The control’s range is –100 to 100. A value of –100 indicates that no texture is used and the gradient dominates. A value of 100 uses only the texture. A value of 0 uses both aspects of the object equally. Blending Mix also determines how the key of the ramp (set with the Fill Key option) and texture (set with the Texture Key option) are used.
   - **Alpha Scale** Readjusts the alpha value for the texture as a whole. This option allows you to easily make the object transparent. If the alpha channel is properly ranged, this option acts like a transparency slider.
   - **Composite Rule** Specifies which channel of an incoming texture is used to determine the transparency. In most cases, the alpha channel is used. However, if you use a black-and-red texture, you could impose transparency in the red areas by specifying the red channel
   - **Invert Composite** Inverts the incoming alpha values. Some textures have the alpha range inverted. Try this option if the area that is supposed to appear solid is transparent.

   **Note:** To remove a selected object’s texture, deselect Texture in the Title Properties panel.

---

### Add a stroke to text or object

You can add an outline, or stroke, to your objects. You can add both inner strokes and outer strokes. Inner strokes are outlines along the inner edge of your objects, and outer strokes are outlines along the outer edge. You can add up to 12 strokes to each object. After you add the stroke, you can adjust its color, fill type, opacity, sheen, and texture. By default, strokes are listed and rendered in the order you create them; however, you can easily change that order.

1. Select the object.
2. In the Properties section of the Title Properties panel, expand the Strokes category.
3. Click Add next to either Inner Stroke or Outer Stroke.
4. Set any of the following options:
   - **Type** Specifies the type of stroke you apply. Depth creates a stroke that makes the object appear to extrude. Edge creates a stroke that encompasses the entire inner or outer edge of the object. Drop Face creates a copy of the object, which you can later offset and apply values to.
   - **Size** Specifies the size of the stroke, in scan lines. This option is not available for the Drop Face stroke type.
   - **Angle** Specifies the offset angle of the stroke, in degrees. This option is not available for the Edge stroke type.
   - **Magnitude** Specifies the height of the stroke. This option is available only for the Drop Face stroke type.
   - **Fill Type** Specifies the type of fill for the stroke. All the fill types, including Sheen and Texture, work exactly like the Fill options.

> Select and deselect stroke options to experiment with various combinations.

**Change the listing order of strokes**
1. Select an object containing multiple strokes.
2. In the Title Properties panel, select the stroke you want to move.
3. Choose Move Up to move up the selected stroke one level in the list, or choose Move Down to move the selected stroke one level down in the list.

**Delete strokes from an object or text**
1. Select an object containing one or more strokes.
2. In the Titler, do one of the following:
   - To delete strokes from an object, select the object.
   - To delete strokes from text, click the Type Tool, and then drag to select the text.
3. In the Title Properties panel, click the triangle next to Strokes to expand the category.
4. Expand Inner Strokes, Outer Strokes, or both.
5. Select either Inner Stroke or Outer Stroke.
6. Click Delete.

**Create a drop shadow**
Add drop shadows to any object you create in the Titler. The various shadow options give you full control over color, opacity, angle, distance, size, and spread.
1. Select an object.
2. In the Title Properties panel, select Shadow.
3. Click the arrow next to the Shadow option to set any of the values including:
   - **Distance** Specifies the number of pixels that the shadow is offset from the object.
   - **Size** Specifies the size of the shadow.
   - **Spread** Specifies how far the alpha channel boundaries of the object are extended before blurring. Spread is useful on small, thin features such as cursive descenders or ascenders on typeface, which tend to disappear if you apply a significant blur.
Rolling and crawling titles

Create a rolling or crawling title

1. Do one of the following:
   - To create a rolling title, choose Title > New Title > Default Roll.
   - To create a crawling title, choose Title > New Title > Default Crawl.
2. Create the text and graphic objects for the rolling or crawling title. Use the Titler panel scroll bar to view offscreen areas of the title. When the title is added to the sequence, the offscreen areas roll or crawl into view.
   For rolling credits, create a long text box using the Area Type tool, and use alignment, tabs, and leading to adjust the formatting.
3. In the Titler panel, click the Roll/Crawl Options button.
4. Specify the appropriate Direction and Timing options, and then click OK.
   Note: You can specify a direction for crawling titles only.
   Andrew Devis has this video tutorial on creating rolling titles.
   Phil Hawkins goes step by step to show how to create and work with rolling credits in this Premiere Pro tutorial video.

Roll/Crawl Timing options

Start Off Screen Specifies that the roll begins out of view and scrolls into view.
End Off Screen Specifies that the roll continues until the objects are out of view.
Preroll Specifies the number of frames that play before the roll begins.
Ease-In Specifies the number of frames through which the title rolls at a slowly increasing speed until the title reaches the playback speed.
Ease-Out Specifies the number of frames through which the title scrolls at a slowly decreasing speed until the roll completes.
Postroll Specifies the number of frames that play after the roll completes.
Crawl Left, Crawl Right Specifies the direction in which the crawl moves.

Convert a title to another type

1. In the Titler Panel, select the text box you want to convert, and click the Roll/Crawl options button.
2. For Title Type, select the type of title you want, and if necessary, specify Timing options.
3. Click OK.
Titler text styles

Modify the style swatch display
Change the default characters in swatches
Create a style
Apply a style to an object
Specify the characters in the Title Styles panel
Delete, duplicate, or rename, a style
Manage style libraries

You can save a combination of color properties and font characteristics as a style, for later use. You can save any number of styles. Thumbnails of all saved styles appear in the Title Styles panel, so you can quickly apply your custom styles across projects. Premiere Pro also includes a set of default styles.

By default, Premiere Pro stores all saved styles as style library files that use the .prsl file extension. When you save a style library, you are saving the entire set of styles that are displayed in the Titler.

The preset style library is stored in the following location:
- (Windows) Program Files/Adobe/Premiere Pro [version]/Presets/Styles
- (Mac OS) Applications/Premiere Pro [version]/Presets/Styles

Custom styles are stored in the following location:
- (Windows) My Documents/Adobe/Premiere Pro/[version]/Styles
- (Mac OS) Documents/Adobe/Premiere Pro/[version]/styles

If you share styles, make sure that the fonts, textures, and background files used are available on all systems.

The Current Style thumbnail always shows the properties that you have applied to the currently selected element.

Modify the style swatch display

The Title Styles panel displays the default style library as well as style swatches you create or load. The display defaults to show large swatches of sample text with the loaded style applied. However, you can choose to view your styles in small swatches or by the style name only.

- In the Title Styles panel menu, choose one of the following:
  - Text Only Displays only the style name.
  - Small Thumbnails Displays only small swatches of sample text objects with the styles applied to them.
  - Large Thumbnails Displays only large swatches of sample text objects with the styles applied to them.

Change the default characters in swatches

You can change the default characters that appear on the style swatches.

1. Choose Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).
2. In the Style Swatches box, type up to two characters that you would like to appear on the style swatches.
3. Click OK.

Create a style

1. Select an object that has the properties you want to save as a style.
2. Do one of the following:
   - From the Title Styles panel menu, choose New Style.
   - Right-click (Windows) or Control-click (Mac OS) in the Title Styles panel, and choose New Style.
3. Type a name for the style and click OK. Depending upon the display option you select, either a swatch displaying the new style or the new style name appears in the Title Styles panel.

Apply a style to an object
1. Select the object to which you want to apply the style.
2. In the Title Styles panel, click the style swatch that you want to apply.
   - To prevent the font type in the style from being applied to the font in your title, Alt-click (Windows) or Option-click (Mac OS) the style swatch.

Specify the characters in the Title Styles panel

You can specify the characters that are shown in the Title Styles panel.

1. Select Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).
2. Type the characters you want to appear in the Title Styles panel into the Style Swatches field (limit of two).
3. Click OK.

Delete, duplicate, or rename, a style

In the Title Styles panel, do any of the following:

- To delete a style, select it, and then choose Delete Style from the Title Styles panel menu.
  - \textbf{Note}: This procedure deletes only the swatch or name from the display area. The style remains in the library. Use the Append Style Library, Reset Style Library, or Replace Style Library command to display the style library again.
- To duplicate a style, select it, and choose Duplicate Style from the Title Styles panel menu. A duplicate of the selected style appears in the Title Styles panel.
- To rename a style, select it, and choose Rename Style from the Title Styles panel menu. Type a new name, up to 32 characters, in the Rename Style dialog box, and click OK.

Manage style libraries

After you create a style, you can save it in a collection, or style library, with other styles. By default, the styles you create appear in the current style library, but you can create new libraries in which to save styles. For example, you can delete the current library display, create new styles as you work, and then save those styles in their own library.

In the Title Styles panel, do any of the following:

- To restore the default style libraries, choose Reset Style Library from the Styles menu.
- To save a style library, choose Save Style Library from the Styles menu. All styles visible in the Styles section are saved. Specify a name and location for the style library file and click Save. Premiere Pro saves style library files with the extension .prsl.
- To load a saved style library, select Append Style Library from the Title Styles panel menu. Then browse to the style library, select it, and click Open (Windows), or Choose (Mac OS).
- To replace a style library, choose Replace Style Library from the Title Styles panel menu. Browse to the style library that you want to use as a replacement, select it, and click Open (Windows), or Choose (Mac OS).
Effects and transitions
About effects

Fixed effects

Every clip you add to a Timeline panel has Fixed effects pre-applied, or built in. Fixed effects control the inherent properties of a clip and appear in the Effect Controls panel whenever the clip is selected. You can adjust all of the Fixed effects in the Effect Controls panel. However, the Program Monitor, Timeline panel, and Audio Mixer also provide controls that are often easier to use. The Fixed effects include the following:

- **Motion** Includes properties that allow you to animate, rotate, and scale your clips, adjust their anti-flicker property, or composite them with other clips. (To adjust the Motion effect in the Program Monitor, see Adjust position, scale, and rotation in the Program Monitor.)
- **Opacity** Lets you reduce the opacity of a clip for use in such effects as overlays, fades, and dissolves.
- **Time Remapping** Lets you slow down, speed up, or reverse playback, or freeze a frame, for any part of a clip. Provides fine control for the acceleration or deceleration of these changes.
- **Volume** Controls the volume for any clip that contains audio. (For information about adjusting the Volume effect, see Adjust track volume with keyframes, Adjust volume in Effect Controls, Set track volume in the Audio Mixer, Adjusting gain and volume Normalize one or more clips, and Normalize the Master track.)

Because Fixed effects are already built in to each clip, you need only adjust their properties to activate them.

Premiere Pro renders Fixed effects after any Standard effects that are applied to the clip. Standard effects are rendered in the order in which they appear, from the top down. You can change the order of Standard effects by dragging them to a new position in the Effect Controls panel, but you can’t reorder Fixed effects.

If you want to change the render order of Fixed effects, use Standard effects instead. Use the Transform effect in place of the Motion effect. Use the Alpha Adjust effect in place of the Opacity effect, and the Volume effect in place of the fixed Volume effect. While these effects are not identical to the Fixed effects, their properties are equivalent.

Note: The In these videos the effects are referred to as Transform effects, he means fixed effects. For more about Transform effects, see Transform effects.

Standard effects

Standard effects are additional effects that you must first apply to a clip to create a desired result. You can apply any number or combination of Standard effects to any clip in a sequence. Use Standard effects to add special characteristics or to edit your video, such as adjusting tone or trimming pixels. Premiere Pro includes many video and audio effects, which are located in the Effects panel. Standard effects must be applied to a clip and then adjusted in the Effect Controls panel. Certain video effects allow direct manipulation using handles in the Program Monitor. All Standard effect properties can be animated over time using keyframing and changing the shape of the graphs in the Effect Controls panel. The smoothness or speed of the effect animation can be fine-tuned by adjusting the shape of Bezier curves in the Effect Controls panel.

Note: The effects listed in the Effects panel depend on the actual effect files in the language subfolder of the Premiere Pro Plug-ins folder. You can expand the repertoire of effects by adding compatible Adobe plug-in files or plug-in packages available through other third-party developers.

Clip-based and track-based effects

All video effects—both Fixed and Standard effects—are clip-based. They alter individual clips. You can apply a clip-based effect to more than one clip at a time by creating a nested sequence.
Audio effects can be applied to either clips or to tracks. To apply track-based effects, use the Audio Mixer. If you add keyframes to the effect, you can then adjust the effect either in the Audio Mixer or a Timeline panel.

Effect plug-ins
In addition to the dozens of effects included with Premiere Pro, many effects are available in the form of plug-ins. You can purchase plug-ins from Adobe or third-party vendors, or acquire from other compatible applications. For example, many Adobe After Effects plug-ins and VST plug-ins can be used in Premiere Pro. However, Adobe officially supports only plug-ins that are installed with the application.

Any effect is available to Premiere Pro when its plug-in file is present in the common Plug-ins folder:

- (Windows) Program Files\Adobe\Common\Plug-ins\<version>\MediaCore
- (Mac OS) /Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore

Using the installer for a plug-in is the best way to make sure the plug-in and its related files are installed in the right place.

When you open a project with references to missing effects, Premiere Pro does the following:
- tells you which effects are missing
- marks the effects as offline
- performs any rendering without the effects

For a current list of third-party plug-ins, see the Adobe website.
Toolfarm provides a list of third-party plug-ins for Adobe Premiere Pro.

For information about the Premiere Pro Developer Center (SDK resources for plug-in development), see the Adobe website.

Clay Asbury presents this video tutorial on using the Pop & HSL Tool in Looks 2 (Magic Bullet Suite 11).

Note: To edit a project containing add-on plug-ins on more than one computer, install the plug-ins on all the computers.

GPU-accelerated effects
Some effects can take advantage of the processing power of a certified graphics card to accelerate rendering. This acceleration of effects using CUDA technology is a component of the high-performance Mercury playback engine in Premiere Pro.

For Premiere Pro system requirements, including a list of graphics cards that are certified as providing CUDA acceleration of effects in Premiere Pro, see the Adobe website. For lists of various categories of hardware compatible with Adobe Premiere Pro, see the Adobe website.

Adobe recommends

GPU-Accelerated Effects Performance Enhancements
Jeff Sengstack
Learn how to take advantage of GPU-accelerated effects. This tutorial shows how to identify accelerated effects, and to activate GPU support. It also lists the graphics cards that support GPU acceleration in Adobe Premiere Pro.

Optimize a Computer for the Mercury Playback Engine
Jeff Sengstack
Jeff Sengstack provides detailed tips for optimizing a computer system and Premiere Pro for best performance.

For instructions on filtering the effects in the Effects panel so that you can easily find the accelerated effects, see Filter effects by type.

Jeff Sengstack provides detailed tips for optimizing a computer system and Premiere Pro for performance on the Adobe website.

Information about whether a clip can be processed by the CUDA hardware acceleration portion of the Mercury Playback Engine depends on the dimensions of image and on the available GPU memory. For details, see this page on Todd Kopriva's Premiere Pro work area blog.

The CUDA processing features of the Mercury Playback Engine also speed up and improve some things other than effects, including scaling. See this page on Todd Kopriva's Premiere Pro work area blog for details.

This forum post goes into detail about what the Mercury Playback Engine is and how Premiere Pro CS5 uses CUDA.

For a summary of updates to CUDA acceleration in Premiere Pro CS5.5 and later, see this video by Video2Brain.

This article on the Adobe website provides details about the Mercury Playback Engine and CUDA and answers frequently asked questions.
See this page for more information about CUDA processing in Premiere Pro CS 5.5 and later.

Note: On Mac OS, CUDA acceleration features require Mac OS X v10.6.3 or later.

Disable or enable GPU acceleration of effects
1. Choose Project > Project Settings > General.
2. In the Video Rendering And Playback section, select the appropriate renderer: Mercury Playback Engine GPU Acceleration or Mercury Playback Engine Software Only.

List of GPU accelerated effects in Premiere Pro CS5
Here is a list of the effects and transitions that can be accelerated by CUDA in Adobe Premiere Pro CS5, Adobe Premiere Pro CS5 (5.0.3) and Adobe Premiere Pro CS5.5 and later.

- Alpha Adjust
- Basic 3D
- Black & White
- Brightness & Contrast
- Color Balance (RGB)
- Color Pass (Windows only)
- Color Replace
- Crop
- Drop Shadow
- Edge Feather
- Eight-Point Garbage Matte
- Extract
- Fast Color Corrector
- Four-Point Garbage Matte
- Gamma Correction
- Garbage Matte (4, 8, 16)
- Gaussian Blur
- Horizontal Flip
- Levels
- Luma Corrector
- Luma Curve
- Noise
- Proc Amp
- RGB Curves
- RGB Color Corrector
- Sharpen
- Sixteen-Point Garbage Matte
- Three-way Color Corrector
- Timecode
- Tint
- Track Matte Key
- Ultra Keyer
- Video Limiter
- Vertical Flip
- Cross Dissolve
- Dip to Black
- Dip to White

List of GPU accelerated effects in Premiere Pro CS5.5 and later
Here is a list of the additional effects and transitions that can be accelerated by CUDA in Adobe Premiere Pro CS5.5 and later.

- Directional Blur
- Fast Blur
- Invert
- Additive Dissolve
- Film Dissolve

Adobe recommends

The New Film Dissolve Effect
Todd Kopriva
Important information about the new Film Dissolve transition is included in this video by Video2Brain.

List of GPU accelerated effects in Premiere Pro CS6
Here is a list of the additional effects and transitions that can be accelerated by CUDA in Adobe Premiere Pro CS6.

- Warp Stabilizer

High-bit-depth effects
Premiere Pro includes some video effects and transitions that support high-bit-depth processing. When applied to high-bit-depth assets, such as v210-format video and 16-bit-per-channel (bpc) Photoshop files, these effects can be rendered with 32bpc pixels. The result is better color resolution and smoother color gradients with these assets than would be possible with the earlier standard 8 bit per channel pixels. A 32-bpc badge appears to the right of the effect name in the Effects panel for each high-bit-depth effect.

To enable high-bit-depth rendering for these effects, select the Maximum Bit Depth video rendering option in the New Sequence dialog box.

For instructions on filtering the effects in the Effects panel so that you can easily find high-bit-depth effects. See Filter effects by type.

Note: 32-bpc effects render at 32 bits per channel only when every effect in the render pipeline is a 32-bpc effect. If you place an 8-bpc effect into a sequence that contains a 32-bpc effect, Premiere Pro renders all the effects in the sequence at 8 bits.

Karl Soule explains high-bit-depth effects and YUV effects in a pair of articles on the Adobe website:

- "What is YUV?"
- "Understanding color processing: 8-bit, 10-bit, 32-bit, and more"
Applying, removing, finding, and organizing effects

Find and group effects
Apply effects to clips
Copy and paste clip effects
Remove selected effects from a clip
Remove all effects from a clip
Disable or enable effects in a clip

Find and group effects

Standard effects are listed in the Effects panel and are organized into two main bins, Video Effects and Audio Effects. Within each bin, Premiere Pro lists effects by type in nested bins. For example, the Blur and Sharpen bin contains effects that defocus an image, such as Gaussian Blur and Directional Blur.

Find audio effects in bins named for the type of audio clips they support: mono, stereo, or 5.1.

You can also locate an effect by typing the effect name in the Contains box.

To open the Effects panel, choose Window > Effects, or click the Effects tab.

Karl Soule explains the meanings of the icons for 32-bit (32-bpc) and YUV effects in a pair of articles on the Adobe website:

- "What is YUV?"
- "Understanding color processing: 8-bit, 10-bit, 32-bit, and more"

Filter effects by type

Three buttons appear under the search field toward the upper left of the Effects panel. These buttons act as filters for three types of effects:

- accelerated effects (See GPU-accelerated effects.)
- 32-bit Color effects (See High-bit-depth effects.)
- YUV effects

When you toggle one of these buttons on, only effects and transitions of its type are shown in the list of effects below. You can toggle one or more of these buttons to filter the list of effects for any combination of attributes.

Note: Acceleration is available for an accelerated effect only when a supported video card is installed. If a supported video card is not installed, the Accelerated Effects filter button still functions. The Accelerated Effects badge is shown in a disabled state to indicate that acceleration is not available.

Create bins of favorite effects

1. In the Effects panel, click the New Custom Bin button or choose New Custom Bin from the Effects panel menu. A new Custom bin appears in the Effects panel. You can rename it.

2. Drag effects to the Custom bin. A copy of the effect is listed in the Custom bin. You can create additional Custom bins, which are numbered.

3. To rename the custom bin, click the existing name to select the folder, click it again to select the name field, and type the new name.

Remove a Custom bin

1. In the Effects panel, select a Custom bin and do one of the following:
   - Click the Delete Custom Items button.
   - Choose Delete Custom Items from the Effects panel menu.
   - Press Delete.
   - Press Backspace.

   Note: You can remove Custom bins only from the Effects panel.

2. Click OK.

Apply effects to clips
You can apply one or more Standard effects to a clip by dragging effect icons from the Effects panel to a clip in a Timeline panel. Alternatively, select the clip and drag the effect icon to the Effect Controls panel. In Premiere Pro CS6, select the clip and double click an effect in the Effects panel to apply it. You can apply the same effect multiple times, using different settings each time.

You can apply Standard effects to more than one clip at a time by first selecting all the clips you want to affect.

You can also temporarily disable any effect, which suppresses the effect without removing it, or you can remove the effect completely.

To view and adjust effects for a selected clip, use the Effect Controls panel. Alternatively, you can view and adjust effects for a clip in a Timeline panel by expanding its track and selecting the proper viewing options.

By default, when you apply an effect to a clip, the effect is active for the duration of the clip. However, you can make an effect start and stop at specific times or make the effect more or less intense by using keyframes.

1. Do one of the following:
   - To apply one or more effects to a single clip, select and drag the effects to the clip in the Timeline.
   - To apply one or more effects to more than one clip, first select the clips. Control-click (Windows) or Command-click (Mac OS) each of the desired clips in the Timeline. Then, drag one effect or a selected group of effects to any of the selected clips.
   - Select a clip, and then double click the effect (Premiere Pro CS6.)

To apply an audio effect, drag the effect to an audio clip or the audio portion of a video clip. You cannot apply audio effects to a clip when Show Track Volume or Show Track Keyframes is enabled for the Audio track.

If the clip is selected in a Timeline panel, you can drag the effect directly to the Effect Controls panel.

2. In the Effect Controls panel, click the triangle to show options for any effect, and then specify the option values.

Copy and paste clip effects

You can easily copy and paste effects from one clip to one or more other clips. For example, you can apply identical color correction to a series of clips shot in similar lighting conditions. You can copy effects from a clip in one track of a sequence and paste them onto clips in another track. You do not have to target the destination track.

You can copy and paste individual effects in the Effect Controls panel. You can also copy all effect values (including keyframes for Fixed and Standard effects) from a clip in any sequence. You can paste these values to another clip in any sequence using the Paste Attributes command. With Paste Attributes, effects intrinsic to the source clip—Motion, Opacity, Time Remapping, and Volume—replace those effects in the destination clips. All other effects (including keyframes) are added to the list of effects already applied to the destination clips.

If the effect includes keyframes, these keyframes appear at comparable positions in the target clip, starting at the beginning of the clip. If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip Out point. To view these keyframes, move the clip Out point to a time later than the location of the keyframe, or deselect the Pin To Clip option.

Note: You can also copy and paste keyframes from one effect parameter to another compatible effect parameter. See Copy and paste keyframes.

1. In a Timeline panel, select the clip that contains the effect or effects you want to copy.
2. (Optional) To select one or more effects to copy, in the Effect Controls panel, select the effect you want to copy. Shift-click to select multiple effects. To select all effects, skip this step.
3. Choose Edit > Copy.
4. In a Timeline panel, select the clip to which you want to paste the effect and choose one of the following:
   - To paste one or more effects, choose Edit > Paste.
   - To paste all effects, choose Edit > Paste Attributes.

Remove selected effects from a clip

1. Select the clip in a Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that location.
2. In the Effect Controls panel, select the effect or effects you want to remove. To select more than one, Ctrl-click (Windows), or Command-click (Mac OS) the effects.
   Note: You cannot remove Fixed effects: Motion, Opacity, Time Remapping, or Volume.
3. Do one of the following:
   - Press Delete or Backspace.
   - Choose Remove Selected Effect from the Effect Controls panel menu.

Remove all effects from a clip

1. Select the clip in a Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, then click the clip.
Click a spot in the time ruler above the selected clip to move the current-time indicator to that location.

2. Do one of the following:
   - From the Effect Controls panel menu, choose Remove Effects
   - Select Clip > Remove Effects
   - Right-click a clip in a Timeline panel, and select Remove Effects.

3. In the Remove Effects dialog box, select the types of effects you want to remove, and click OK.
All selected applied effect types are removed from the clip and all selected intrinsic effects are returned to their default settings.

---

**Disable or enable effects in a clip**

- Select one or more effects in the Effect Controls panel, and do one of the following:
  - Click the Effect button 🔒 to disable effects.
  - Click an empty Effect button box to enable effects.
  - Deselect or select the Effect Enabled command in the Effect Controls panel menu.

⚠️ You can create a custom keyboard shortcut for the Effect Enabled command. This will toggle an effect on and off. See Customize or load keyboard shortcuts

More Help topics
Viewing and adjusting effects and keyframes

View effects in the Effect Controls panel

View keyframes for an effect property in the Timeline panel

Adjust or reset controls in the Effect Controls panel

The Effect Controls panel lists all the effects that are applied to the currently selected clip. Fixed effects are included with every clip: the Motion, Opacity, and Time Remapping effects are listed in the Video Effects section and the Volume effect is listed in the Audio Effects section. The Volume effect is included only for audio clips or video clips with linked audio.

💡 You can quickly optimize the interface for effects editing by selecting the Effects workspace. Choose Window > Workspace > Effects.

Effect Controls panel

A. Sequence name  B. Clip name  C. Show/Hide Timeline View button  D. Timeline view  E. Effect Controls panel menu  F. Current-time indicator

By default, the timeline view is hidden, but you can show it by clicking the Show/Hide Timeline View button. Widen the Effect Controls panel, if necessary, to activate this button.

You can click the triangle to expand an effect property to display the Value graph and Velocity graph.

When a clip is selected in a Timeline panel, the Effect Controls panel automatically adjusts the zoom level of its Timeline view. It centers icons for the clip In point and Out point. You can view the timeline beyond the clip In point and Out point by deselecting Pin To Clip in the Effect Controls panel menu. The Effect Controls panel also includes controls for playing and looping audio clips. The keyframe area is where you can set keyframes for the value for each effect property at a particular frame.

Effect Controls panel

A. Current time  B. Zoom controls  C. Play Only The Audio For This Clip  D. Toggle Looping Audio Playback  E. Effect values

View effects in the Effect Controls panel

💡 In the Effect Controls panel, do any of the following:

- To view all effects applied to a clip, select the clip in a Timeline panel.
**Note:** It is not necessary to position the current-time indicator over a clip to activate the Effect Controls panel.

- To expand or collapse video or audio effects headings, click the Show/Hide button in the heading. When the arrows are pointing up 🔊, the heading is expanded to reveal all the effects in that section. When the arrows are pointing down 🔊, the heading is collapsed.

- To expand or collapse an effect or its properties, click the triangle to the left of an effect heading, property group name, or property name. Expanding an effect heading reveals property groups, and properties, associated with that effect. For example, Three-Way Color Corrector is an effect heading. Tonal Range Definition is a property group. Shadow Threshold is a property. Expanding an individual property reveals a graphical control, such as a slider or dial.

- To reorder the effects, drag an effect name to a new location in the list. A black line appears while you drag when the effect is above or below another effect. When you release the mouse, the effect appears in the new position.

**Note:** Fixed effects (Motion, Opacity, Time Remapping, and Volume) cannot be reordered.

- To show the timeline beyond a clip’s In and Out points, deselect Pin To Clip from the Effect Controls panel menu. The areas of the timeline beyond the selected clip’s In and Out points appear in gray. When Pin To Clip is selected, only the timeline between the clip’s In and Out points appear.

- To play audio in the selected clip, click the Play Audio button 🎧. This control is only available if the selected clip contains audio.

---

**View keyframes for an effect property in the Timeline panel**

- Do any of the following:
  - Click the Show Keyframes button ✂️ in the track header of a video or audio track, and choose one of the keyframe options from the Show Keyframes menu.
  - Right-click (Windows) or Control-click (Mac OS) the clip containing the keyframe properties you want to view. Choose Show Clip Keyframes, and then choose the effect containing the keyframes you want to view.

---

**Adjust or reset controls in the Effect Controls panel**

- Do any of the following:
  - To change a property value, place the pointer over the underlined value, and drag to the left or right.
  - Click the property value, enter a new value, and press Enter (Windows) or Return (Mac OS).
  - Expand the property by clicking the triangle next to the property name (if available), and then drag the slider or angle control (depending on the property).
  - To set an angle, drag inside the angle control area, scrub the underlined text, or select the underlined text and enter a value.
    - *Once you have clicked inside the angle control, you can drag outside it to quickly change the values.*
  - To set a color value using an Eyedropper tool, click the desired color anywhere on the computer screen. By default, the Eyedropper tool selects a one pixel area. Ctrl-clicking (Windows) or Command-clicking (Mac OS) an Eyedropper tool samples a 5 x 5 pixel area.
  - To set a color value using the Adobe Color Picker, click the color swatch, select a color in the Adobe Color Picker dialog box, and then click OK.
  - To reset an effect’s properties to their default settings, click the Reset button 🔴 next to the effect. All properties that don’t contain keyframes are reset to their default values. If a property contains keyframes, that property is reset to the default at the current time only. Keyframes that occur at the current time are reset to the default value. If no keyframes occur at the current time, new keyframes are created using the default values.
    - *If you accidentally click Reset, restore your work by choosing Edit > Undo.*

More Help topics
Applying audio effects to audio

Applying audio effects in the Audio Mixer
Apply a track effect in the Audio Mixer
Adjust audio track effects in a Timeline
Copy and paste track effects
Designate a track effect as pre-fader or post-fader
Remove or bypass a track effect in the Audio Mixer
Working with VST effects
Adjust a VST effect in a VST Editor panel
Select a preset for a VST effect

Premiere Pro includes VST (Virtual Studio Technology) audio plug-ins designed to alter or enhance the properties of audio clips. Most of these effects are available for mono, stereo, and 5.1 clips, and can be applied to either clips or tracks, unless specified otherwise. If you have Adobe Soundbooth installed, Premiere Pro automatically locates, recognizes, and uses the VST effects from that program as well.

Note: Each audio effect includes a bypass option that allows you to turn the effect on or off as specified by the keyframes that you set.

In Premiere Pro CS5.5 and later, audio effects are now combined into a single, unified effect and displayed in a flat list inside the Audio Effects folder. When you apply an audio effect, Premiere Pro automatically applies the correct effect type (Mono, Stereo, or 5.1) to that clip. For a list and descriptions of the available audio effects, see Audio effects.

Adobe recommends

Unified Audio Effects
Todd Kopriva
Important information about unified audio effects is included in this video by Video2Brain.

Details, tutorials, and resources about changes regarding unified audio effects in Premiere Pro CS5.5 and later are found in this blog post.

Certain effects have restrictions, and can be used only on certain track types. (For example, the Balance effect can be applied to stereo tracks only, not mono, or 5.1). The following effects have this restriction:

- Balance (Stereo only)
- Channel Volume (Stereo and 5.1 only)
- Fill Left (Stereo only)
- Fill Right (Stereo only)
- Swap Channels (Stereo only)

Note: Presets for unified audio effects can be created from single or multiple audio effects.

Adobe recommends

Improving Audio in Premiere Pro
Chad Perkins
Chad Perkins on the Movies & Computers website explains several audio effects in this video tutorial.

Using Audio Effects in Premiere Pro
Karl Soule
There are 2 different ways to add effects to audio in Premiere Pro. Karl Soule’ walks through both techniques, and when to use each technique.

These Premiere Pro tutorial videos by Phil Hawkins at Infinite Skills go through a few of the most common audio presets and effects.

See this video tutorial on applying audio effects in Premiere Pro by Andrew Devis on the Creative COW website.

Applying audio effects in the Audio Mixer
In the Audio Mixer, track effect options are controlled after an effect is selected in the Effects And Sends panel. If the Effects And Sends panel isn’t visible, display it by clicking the Show/Hide Effects And Sends triangle on the left side of the Audio Mixer. The Effects And Sends panel contains Effect Selection menus to apply up to five track effects. Premiere Pro processes effects in the order they are listed and feeds the result of an effect into the next effect in the list; therefore, changing the order can change the results. The effects list also provides full control over VST plug-ins you’ve added. Effects applied in the Audio Mixer can also be viewed and edited in a Timeline panel.

An effect can be applied pre-fader or post-fader. The difference is whether the effect is applied before or after the application of the track’s fader. Effects are pre-fader by default.

In the Audio Mixer, effect options that change over time can be recorded using the automation options or specified in a Timeline panel by using keyframes.

Apply a track effect in the Audio Mixer

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left of the Audio Mixer.
2. In the track that you want to apply an effect, click the Effect Selection triangle and choose an effect from the menu.
3. If needed, choose the effect parameter you want to edit from the menu at the bottom of the Effects And Sends panel.
4. Use the controls above the parameter menu to adjust the effect options.

Note: For certain VST plug-in effects, you can adjust the effect options in a separate panel containing option controls. Double-click the track effect name to open a VST editor panel.

Adjust audio track effects in a Timeline

You can adjust the fixed audio Track or Panner effects either by manipulating the track keyframes rubber-band, or by using the controls in the Audio Mixer.

1. In a Timeline panel, expand the view of an audio track containing a clip, if necessary, by clicking the triangle next to the track name.
2. Click the Show Keyframes button and choose Show Track Keyframes from the menu.
3. Click the menu at the top left corner of the clip in the audio track (it appears with Track:Volume as the default selection); then choose the effect name and property from the menu. Pre-fader effects appear at the top of the menu; post-fader effects appear at the bottom. Any numbers in the effect names refer to their position in the track effects list, their rendering order.
4. Use the Pen tool to adjust the level uniformly (if keyframes haven’t been added) or to add or edit keyframes.

Copy and paste track effects

You can copy track effects from one section of a track and paste them into another. When pasted, the track effect keyframes land in the track from which they were copied, at the location of the current-time indicator. Targeting tracks does not affect where the pasted keyframes land.

1. In a Timeline, select one or more track keyframes to copy. To select more than one Shift-click on each keyframe, or drag a marquee around neighboring keyframes.
2. Select Edit > Copy.
3. Place the current-time indicator at the location where you want to paste the keyframes.
4. Select Edit > Paste.

Designate a track effect as pre-fader or post-fader

In the Effects And Sends panel of the Audio Mixer, right-click (Windows) or Control-click (Mac OS) an effect and choose Pre-Fader or Post-Fader.

Remove or bypass a track effect in the Audio Mixer

In the effects list in the Audio Mixer, do one of the following:

- To remove a track effect, click the triangle to the right of the effect you want to remove, and choose None.
- To bypass a track effect, click the Effects Bypass button near the bottom of the effects list until it appears with a slash.

Working with VST effects

Premiere Pro supports the Steinberg VST (Virtual Studio Technology) audio plug-in format so that you can add VST audio effects from third-party vendors. Premiere Pro includes VST plug-in effects that are available in both the Audio Mixer and the Effect Controls panel. Track-based VST plug-ins may provide additional controls. Apply VST effects the same way you apply other audio effects to tracks or clips.

In the Effects And Sends panels of the Audio Mixer, VST effects appear in the Effect Selection menus. In the Effects panel, they appear in the Audio Effects bin so you can apply them to individual clips. In most cases, VST effects appear in the Audio Effects bin and track type that corresponds to the number of channels the effect supports. For example, stereo VST effects appear in the Audio Mixer track effect menus for stereo tracks only, and in the Stereo bin in the Audio Effects bin in the Effects panel. After you apply any VST effect, you can open a window with all of its controls. You can leave multiple VST editor windows open as long as you want, such as when automating effects, but Premiere Pro closes all VST editor windows when you close the project.

If you previously installed a VST-compatible application other than Premiere Pro, Premiere Pro finds VST effects in the VST folder that already exists. Inside the Plug-ins folder of the Premiere Pro application folder, there is also a VST Plugins folder with plug-ins that are used only by Premiere Pro. The locations where Premiere Pro searches for VST plug-ins are as follows.

- HKEY_LOCAL_MACHINE\Software\VST\VSTPluginsPath (Windows)
- C:\Program Files\Steinberg\VSTPlugins (Windows)
- System HD/Library/Audio/Plug-ins/VST (Mac OS)
- System HD/<user>/Library/Audio/Plug-Ins/VST (Mac OS)

Regarding if you already have an audio application installed, there should be a VST plug-ins location in the registry stored here:

HKEY_LOCAL_MACHINE\SOFTWARE\VstPluginsPath

Premiere Pro should use the path specified by that registry key. It should be set to something like this location: [Program Files]\Steinberg\VstPlugins

Note: When you use a VST effect not provided by Adobe, the specific control layout and results of the plug-in are the responsibility of the plug-in manufacturer. Adobe Premiere Pro only displays the controls and processes the results.

Adjust a VST effect in a VST Editor panel

The Audio Mixer lets you open a VST editor panel, for certain VST effects, to adjust the effect options.

Note: You can’t open a VST editor window from the Effect Controls panel.

1. If necessary to display the Effects and Sends panel, click the Show/Hide Effects And Sends triangle on the left side of the Audio Mixer.
2. In the Effects And Sends panel, click one of the downward-pointing triangles in the Effect Selection section, and select the name of an effect.
3. Double-click the effect name.

The VST editor panel opens. This panel can be docked or grouped like any other panel.

4. In the VST editor window, specify the options.

Note: The option controls for VST plug-in effects are also available at the bottom of the Effects And Sends panel.
Select a preset for a VST effect

- Right-click (Windows) or Control-click (Mac OS) the effect name in the Effects And Sends panel of the Audio Mixer, and choose a preset listed at the bottom of the menu.

**Note:** If an effect doesn’t support presets, Default is the only choice. Default resets all option values for the effect.

More Help topics
Working with audio transitions

Specify the default audio transition
Set the default duration for audio transitions
Crossfade between audio clips
Fade in or fade out clip audio
Adjust or customize an audio transition

You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video transition. For a crossfade, you add an audio transition between two adjacent audio clips on the same track. To fade in or fade out, you add a crossfade transition to either end of a single clip. Premiere Pro includes three types of crossfade: Constant Gain, Constant Power, and Exponential Fade.

For descriptions of the available crossfades, see Audio crossfade transitions.

Adobe recommends

Adding Ambient Sound to Cover Audio Breaks
Chad Perkins

This video tutorial demonstrates the use of audio transitions to mix ambient audio (room tone) into gaps in an audio track.

Specify the default audio transition

1. Right-click (Windows) or Control-click (Mac OS) either Constant Gain or Constant Power in the Effects panel.
2. Choose Set Selected As Default Transition from the context menu.

Set the default duration for audio transitions

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. In the Preferences dialog box, enter a value for the Audio Transition Default Duration.

Crossfade between audio clips

1. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks that you want to crossfade.
2. Make sure that the two audio clips are adjacent, and that both clips are trimmed.
3. Do one of the following:
   - To add the default audio transition, move the current-time indicator to the edit point between the clips, and choose Sequence > Apply Audio Transition.
   - To add an audio transition other than the default, expand the Audio Transitions bin in the Effects panel and drag the audio transition to a Timeline panel, on the edit point between the two clips you want to crossfade.

Fade in or fade out clip audio

1. Make sure that the audio track is expanded in a Timeline panel. If necessary, click the triangle to the left of the track name to expand the audio tracks that you want to crossfade.
2. Do any of the following:
   - To fade in a clip's audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the In point of the audio clip. You can also select the applied transition in a Timeline panel. Then, in the Effect Controls panel choose Start At Cut from the Alignment menu.
   - To fade out a clip's audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the Out point of the
audio clip. You can also select the applied transition in a Timeline. Then, in the Effect Controls panel, choose End At Cut from the Alignment menu.

Use any of the three types of audio crossfade transitions to fade in or fade out.

**Adjust or customize an audio transition**

- Do any of the following:
  - To edit an audio transition, double-click the transition in a Timeline panel and adjust the transition in the Effect Controls panel.
  - To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume keyframe graph instead of applying a transition.

More Help topics
Effect presets

Adobe recommends

**Applying Effects to Groups of Clips**
Paul Trani

Apply effects to groups of clips. Create a multieffect preset, save it in a new custom bin, and apply it to a group of clips.

In the Effects panel, the Presets bin contains presets for popular effects. You can save time by using a preset made for a specific purpose, rather than configuring an effect yourself. For example, if you want a clip to blur in quickly, you could apply the Fast Blur effect and set keyframes for it manually. You save time, however, by instead applying the Fast Blur In preset.

You can customize individual effect settings and save them as presets. You can then apply the presets to other clips in any project. When you save a preset, you also save the keyframes you created for the effect. You create effect presets in the Effect Controls panel and Premiere Pro stores them in the root Presets bin. You can organize them within the Presets bin using the nested preset bins. Premiere Pro also ships with several effect presets, located in the application's Presets folder.

To view the properties of an effect preset, select the preset in the Effects panel, and choose Preset Properties from the Effects panel menu.

If you apply a preset to a clip and the preset contains settings for an effect that is already applied to the clip, Premiere Pro modifies the clip using the following rules:

- If the effect preset contains a fixed effect—motion, opacity, time remapping, or volume—then the action replaces the existing effect settings.
- If the effect preset contains a standard effect, the effect is added to the bottom of the current list of effects. However, if you drag the effect into the Effect Controls panel, you can place the effect anywhere in the hierarchy.

Adobe recommends

**Using Effect Presets**
Richard Harrington

A video about creating, saving & applying presets from the Creative COW website.

An example of using Effect Presets is found in this video tutorial.

Create and save an effect preset

1. In a Timeline, select the clip that uses one or more effects with the settings that you want to save as a preset.
2. In the Effect Controls panel, select one or more effects you want to save. Ctrl-click (Windows), or Command-click (Mac OS) effects to select more than one.
3. Click the panel menu icon to the upper right of the Effect Controls panel to open the panel menu.
4. Choose Save Preset
5. In the Save Preset dialog box, specify a name for your preset. If desired, enter a description.
6. Select one of the following preset types. These types specify how Premiere Pro handles keyframes when you apply a preset to a target clip.
To the top

**Scale** Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing keyframes on the target clip.

**Anchor To In Point** Retains the original distance from the clip In point to the first effect keyframe. If the first keyframe is 1 sec. from the In point of the source clip, this option adds the keyframe at 1 sec. from the In point of the target clip. This option also adds all other keyframes relative to that position, without any scaling.

**Anchor To Out Point** Retains the original distance from the clip Out point to the last effect keyframe. If the last keyframe is 1 sec. from the Out point of the source clip, this option adds the keyframe at 1 sec. from the Out point of the target clip. This option also adds all other keyframes relative to that position, without any scaling.

7. Click OK.

Premiere Pro saves the selected effects, including their keyframes, to the new preset.

---

**Apply an effect preset**

You can apply an effect preset containing settings for one or more effects to any clip in a sequence.

- In the Effects panel, expand the Presets bin, and do one of the following:
  - Drag the effect preset onto the clip in a Timeline panel.
  - Select the clip in a Timeline panel, and then drag the effect preset into the Effect Controls panel.

If you dragged the preset onto the clip in a Timeline panel the drop destination is determined as follows:

- If the Timeline has no clips selected, then the preset is applied to the clip targeted by the drop.
- If the Timeline has clips selected, but the clip targeted by the drop is not part of that selection, then the selected clips are deselected. The targeted clip and any linked track items become selected. The preset is applied to the targeted clip and linked track items.
- If the Timeline has clips selected, and the clip targeted by the drop is part of that selection, then the preset is applied to all selected clips. The preset does not affect linked clips that are not selected.

If you dragged the preset into the Effect Controls panel the drop destination is determined as follows:

<table>
<thead>
<tr>
<th>Destination type</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video track item only</td>
<td>Audio effects in preset are ignored.</td>
</tr>
<tr>
<td>Audio track item only</td>
<td>Video effects in preset are ignored.</td>
</tr>
<tr>
<td>Both video and audio track items</td>
<td>If you insert the preset into one of the audio tracks, then the audio effects are inserted at the targeted position. Adobe Premiere Pro appends the video effects to the end of the effects list for the video track item.</td>
</tr>
<tr>
<td>Both video and audio track items</td>
<td>If you insert the preset into the video track, then the video effects are inserted at the targeted position. Adobe Premiere Pro appends the audio effects to the end of the effects for each linked audio track item.</td>
</tr>
</tbody>
</table>

---

**Work with a custom bins and preset bins**

Use custom bins to store your favorite effects, transitions, and presets in one place. You can create any number of custom and preset bins. As a result, you can also use the bins to reorganize the effects, transitions, and presets into categories that are intuitive to you or more appropriate for your project workflow.

You create and store custom and preset bins in the Effects panel. New preset bins reside inside the root Presets bin. Though you cannot drag them from the Presets bin, you can create and arrange them within that bin in any hierarchy you like. You can place custom bins at the top of the Effects panel hierarchy, or you can nest them within other custom bins.

**Note:** If you have placed the same item in several different custom bins, and you delete that item from one bin, Premiere Pro deletes each occurrence of the item from the custom and preset bins, and deletes each item from all clips that it affects.

1. In the Effects panel, do one of the following:
   - To create a custom bin, click the New Custom Bin button ⬤, or choose New Custom Bin from the Effects panel menu.
   - To create a presets bin, choose New Presets Bin from the Effects panel menu. Premiere Pro nests each new presets bin in the root Presets bin.
   - To nest a new custom or presets bin, select the bin into which you want to place the new bin, and then create a custom or presets bin.
- To rename a bin, select the bin, then click the bin name, and then type a new name and press Enter (Windows) or Return (Mac OS). Skip steps 2 and 3.

- To delete a bin or an item in a bin, select the bin or bin item, and then click the Delete Custom Items button at the bottom of the Effects panel. Skip steps 2 and 3.

2. Locate the effect, transition, or preset that you want to store in the bin. You may need to resize the panel so that you can see both the item and the bin.

3. Drag the item to the bin. Premiere Pro creates a shortcut to the item.

More Help topics
Stabilize motion with the Warp Stabilizer effect

You can stabilize motion with the Warp Stabilizer effect. It removes jitter caused by camera movement, making it possible to transform shaky, handheld footage into steady, smooth shots.

For information about the Warp Stabilizer, and how memory and storage are affected, see this blog post.

Stabilize with the Warp Stabilizer effect

To stabilize motion using the Warp Stabilizer effect, do the following:

1. Select the clip you want to stabilize.
2. In the Effects panel, choose Distort > Warp Stabilizer, and then apply the effect by double-clicking, or by dragging the effect to the clip in the Timeline or the Effect Controls panel.

After the effect is added, analysis of the clip begins immediately in the background. As analysis begins, the first of two banners displays in the Project panel indicating that analysis is occurring. When analysis is complete, the second banner displays a message that stabilization is occurring.

You are free to work with the footage or elsewhere in the project while these steps are occurring.

Warp Stabilizer settings

Analyze

There is no need to press this button when you first apply Warp Stabilizer, it is pressed for you automatically. The Analyze button remains dimmed until some change takes place. For example, if you adjust a layer’s In or Out points, or there is an upstream change to the layer source. Click the button to reanalyze the footage.

Note: Analysis does not take into account any effects that are applied directly to the same clip.

Cancel Cancels an analysis in progress. During analysis, status information appears next to the Cancel button.

Stabilization Stabilization settings allow for adjusting the stabilization process.

Result Controls the intended result for the footage (Smooth or No Motion).

- Smooth motion (default): Retains the original camera movement but makes it smoother. When selected, Smoothness is enabled to control how smooth the camera movement becomes.
- No Motion: Attempts to remove all camera motion from the shot. When selected, the Crop Less Smooth More function is disabled in the Advanced section. This setting is used for footage where at least a portion of the main subject remains within the frame for the entire range being analyzed.

Smoothness Chooses how much the camera’s original motion is stabilized. Lower values are closer to the camera’s original motion while higher values are smoother. Values above 100 require more cropping of the image. Enabled when the Result is set to Smooth Motion.

Method Specifies the most complex operation the Warp Stabilizer performs on the footage to stabilize it:

- Position: Stabilization is based on position data only and is the most basic way footage can be stabilized.
- Position, Scale And Rotation: Stabilization is based upon position, scale, and rotation data. If there are not enough areas to track, Warp Stabilizer chooses the previous type (Position).
- Perspective: Uses a type of stabilization in which the entire frame is effectively corner-pinned. If there are not enough areas to track, Warp Stabilizer chooses the previous type (Position, Scale, Rotation).
• **Subspace Warp (default):** Attempts to warp various parts of the frame differently to stabilize the entire frame. If there are not enough areas to track, Warp Stabilizer choose the previous type (Perspective). The method in use on any given frame can change across the course of the clip based on the tracking accuracy.

**Note:** In some cases, Subspace Warp can introduce unwanted warping, and Perspective can introduce unwanted keystoning. You can prevent anomalies by choosing a simpler method.

**Borders**

Borders settings adjust how borders (the moving edges) are treated for footage that is stabilized.

**Framing** Controls how the edges appear in a stabilizing result. Framing can be set to one of the following:

- **Stabilize Only:** Displays the entire frame, including the moving edges. Stabilize Only shows how much work is being done to stabilize the image. Using Stabilize Only allows you to crop the footage using other methods. When selected, the Auto-scale section and Crop Less Smooth More property are disabled.

- **Stabilize, Crop:** Crops the moving edges without scaling. Stabilize, Crop is identical to using Stabilize, Crop, Auto-scale, and setting Maximum Scale to 100%. With this option enabled, the Auto-scale section is disabled, but the Crop Less Smooth More property is enabled.

- **Stabilize, Crop, Auto-scale (default):** Crops the moving edges and scales up the image to refill the frame. The automatic scaling is controlled by various properties in the Auto-scale section.

- **Stabilize, Synthesize Edges:** Fills in the blank space created by the moving edges with content from frames earlier and later in time (controlled by Synthesizes Input Range in the Advanced section). With this option, the Auto-scale section and Crop Less Smooth More are disabled.

**Note:** It is possible for artifacts to appear when there is movement at the edge of the frame not related to camera movement.

**Auto-scale** Displays the current auto-scale amount, and allows you to set limits on the amount of auto-scaling. Enable Auto-scale by setting framing to Stabilize, Crop, Auto-scale.

- **Maximum Scale:** Limits the maximum amount a clip is scaled up for stabilization.

- **Action-Safe Margin:** When non-zero, specifies a border around the edge of the image that you don’t expect to be visible. Thus, auto-scale does not try to fill it.

**Additional Scale** Scales up the clip with the same result as scaling using the Scale property under Transform, but avoids an extra resampling of the image.

**Advanced**

**Detailed Analysis** When set to on, makes the next Analysis phase do extra work to find elements to track. The resulting data (stored in the project as part of the effect) is much larger and slower with this option enabled.

**Rolling Shutter Ripple** The stabilizer automatically removes the rippling associated with stabilized rolling shutter footage. Automatic Reduction is the default. Use Enhanced Reduction if the footage contains larger ripples. To use either method, set the Method to Subspace Warp or Perspective.

**Crop Less <-> Smooth More** When cropping, controls the trade-off between smoothness and scaling of the cropping rectangle as it moves over the stabilized image. Lower values are smooth, however, more of the image is viewed. At 100%, the result is the same as the Stabilize Only option with manual cropping.

**Synthesizes Input Range (seconds)** Used by Stabilize, Synthesize Edges framing, controls how far backward and forward in time the synthesis process goes to fill in any missing pixels.

**Synthesis Edge Feather** Selects the amount of feather for the synthesized pieces. It is enabled only when using the Stabilize, Synthesize Edges framing. Use the feather control to smooth over edges where the synthesized pixels join up with the original frame.

**Synthesis Edge Cropping** Trims off the edges of each frame before it is used to combine with other frames when using the Stabilize, Synthesize Edges framing option. Use the cropping controls to crop off bad edges that are common in analog video capture, or low quality optics. By default, all edges are set to zero pixels.

**Hide Warning Banner** Use when you don’t want to reanalyze footage even though there is a warning banner indicating that it must be reanalyzed.

**Video tutorial: The Warp Stabilizer effect in Premiere Pro CS6**

In this video tutorial, reTooled.net shows you how to stabilize shaky hand-held footage using the Warp Stabilizer effect.... Read More

http://www.retooled.net/?p=320

reTooled.net provides tutorials in editorial, design compositing, and innovative tools to maximize standard desktop.
Warp Stabilizer workflow tips

1. Apply the Warp Stabilizer.

2. While Warp Stabilizer is analyzing your footage, you can adjust settings or work on a different part of your project.

3. Choose Stabilization > Result > No Motion if you want to completely remove all camera motion. Choose Stabilization > Result > Smooth Motion if you want to include some of the original camera movement in the shot.

4. If the result is good, you’re done with stabilization. If not, do one or more of the following:
   - If the footage is too warped, or distorted, switch the Method to Position, Scale, Rotation.
   - If there are occasional rippled distortions, and footage was shot with a rolling shutter camera, set Advanced > Rolling Shutter Ripple to Enhanced Reduction.
   - Try checking Advanced > Detailed Analysis.

5. If the result is too cropped, reduce either Smoothness or Crop Less Smooth More. Crop Less Smooth More is much more responsive, as it doesn’t require a restabilize phase.

6. If you want to get a feel for how much work the stabilizer is actually doing, set the Framing to Stabilize Only.

When Framing is set to one of the cropping options and the cropping gets extreme, a red banner appears saying, “To avoid extreme cropping set Framing to Stabilize Only or adjust other parameters”. In this situation, you can either set Framing to Stabilize Only, or Stabilize, Synthesize Edges. Other options include reducing the value of Crop Less Smooth More, or reducing Smoothness. Or, if you are satisfied with the results, enable the Hide Warning Banner option.
Color correction and adjustment

Adjusting color and luminance
Set up a Color Correction workspace
Apply the Color Correction effects
Quickly remove a color cast
Make quick luminance corrections
Color balance, angle, and saturation controls
Adjust color balance and saturation
Adjust color and luminance using curves
Adjust luminance using levels
Select a color with the Adobe Color Picker
Define the tonal ranges in a clip
Specify a color or range of colors to adjust
Replace a color
Remove color in a clip
Mix color channels in a clip
Isolate a single color using Color Pass
Adjust edges, blurs and brightness using Convolution presets
Add Lighting Effects
Apply Lighting Effects textures

Jeff Sengstack provides an overview of color correction and enhancement on the Pro Video Coalition website.

This blog post contains a compilation of color correction and color grading tutorials from Robbie Carman, Jeff Sengstack, Jarle Leirpoll, Karl Soule and Andrew Devis.

For a video and print tutorial about correcting color, see the Adobe website.

Karl Soule on Three-Way Color Corrector and color correction in this video on AdobeTV.

Maxim Jago explains how to correct color and exposure in a video from “Adobe Premiere Pro CS5: Learn By Video” from Video2Brain.

Steve Hoeg, software engineer for Adobe Premiere Pro, explains how colors are processed within Premiere Pro, including how and when colors are converted between RGB and YUV color models in this forum post.

Jeff Sengstack explains the Premiere Pro, color correction workflow in this movie from his lynda.com tutorial -- Premiere Pro: Color Correction and Enhancement.

Here’s a link to a tutorial on www.premierepro.net that shows advanced color grading in Premiere Pro CS5.5.

Editor and colorist, Robbie Carman, explains color correction and grading techniques for Premiere Pro in this workshop presented by Adobe.

Adjusting color and luminance

In video, color correction encompasses adjusting both the hue (color or chroma) and luminance (brightness and contrast) in an image. Adjusting the color and luminance in video clips can create a mood, eliminate a color cast in a clip, correct video that’s too dark or too light, or set the levels to meet broadcast requirements or to match color from scene to scene. Effects can also adjust the color and luminance to emphasize or de-emphasize a detail in a clip.

You can find the color- and luminance-adjusting effects in the Color Correction bin inside the Video Effects bin. Although other effects also adjust color and luminance, the Color Correction effects are designed for making very fine color and luminance corrections.

You apply the Color Correction effects to a clip the same way you apply all Standard effects. The effect properties are adjusted in the Effect Controls panel. The Color Correction effects and other color effects are clip-based. However, you can apply them to multiple clips by nesting sequences. For information about nesting sequences, see Nest sequences.

Jeff Sengstack explains how to analyze clips for tonality issues in this lynda.com video from his tutorial -- Premiere Pro: Color Correction and Enhancement.

Note: For more information, see Broadcast Colors effect.

You can use the Broadcast Colors effect to adjust a clip’s colors to broadcast standards.

When correcting color, it’s useful to use the Vectorscope or waveform scopes (YC Waveform, RGB Parade, and YCbCr Parade) to help you analyze the chroma and luminance in a clip. You can view a scope in a separate Reference Monitor that’s ganged to the Program Monitor so that you can check your video levels as you make adjustments.
For information about scopes, see *Waveform monitors and vectorscope*.

![Correcting exposure: Overexposed image with the waveform in the upper limits of the IRE scale (left) and corrected image with the waveform within 7.5 to 100 IRE (right)](image)

**Set up a Color Correction workspace**

The following is a suggested procedure for setting up your color correction workspace. It’s meant only as a starting point so you can configure the workspace to suit your style of working.

1. (Optional) Connect a calibrated NTSC or PAL monitor to your computer. If you’re creating video for broadcast, viewing the video on an NTSC or PAL monitor is essential for the most accurate preview.
2. Choose Window > Workspace > Color Correction.
   - To see a before and after comparison of your color correction, you can either display the master clip in the Source Monitor for comparison with the Program Monitor, or you can select the Split Screen Preview option in the Color Correction effects.
3. Make sure that the Draft Quality is not chosen in the Program Monitor menu. If possible, choose Highest Quality. If your computer performance suffers, then choose Automatic Quality instead.
4. (Optional) Choose Reference Monitor from the Window menu. Move the Reference Monitor where you can see it and the Program Monitor easily.
   - *Note:* By default, the Gang To Program Monitor option is enabled in the Reference Monitor menu.
5. Choose any of the following scopes from the Reference Monitor menu:
   - **Vectorscope** Displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. The Vectorscope is very useful when making color adjustments.
   - **YC Waveform** Displays the luminance (represented as green in the waveform) and chrominance (represented as blue) values in your clip.
   - **YCbCr Parade** Displays waveforms representing levels of the luminance and color difference channels in the digital video signal. Users comfortable with viewing YUV waveforms might consider using this scope when making color and luminance adjustments.
   - **RGB Parade** Displays waveforms representing the levels of the red, green, and blue channels in a clip. This graph is best for comparing the relationship between the three channels.
   - **All Scopes** Displays all scopes in one monitor.
   - **Vect/YC Wave/YCbCr Parade** Displays the Vectorscope, YC Waveform, and YCbCr Parade in one monitor.
   - **Vect/YC Wave/RGB Parade** Displays the Vectorscope, YC Waveform, and RGB Parade in one monitor.

*Phil Hawkins offers a hands-on introduction to the color correction workspace in this tutorial video at Infinite Skills.*

**Apply the Color Correction effects**

The following procedure is a general overview of applying the Color Correction effects. See the following sections in this chapter for making adjustments using the specific controls.

1. Set up your workspace for color correction. If possible, make sure a calibrated NTSC or PAL monitor is connected to your computer.
2. Apply one of the Color Correction effects to the clip in a Timeline panel.
   - *Note:* If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls panel.
3. In the Effect Controls panel, expand the Color Correction effect.
4. Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.

5. (Optional) Do any of the following to set preview options when correcting color:
   - To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn't remove the color from the video.
   - To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

6. (Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip. See also Define the tonal ranges in a clip.

   **Note:** Only the Luma Corrector, RGB Corrector, and Three-Way Color Corrector effects let you apply adjustments to a specific tonal range.

7. (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to specify the colors to correct. See also Specify a color or range of colors to adjust.

   **Note:** All Color Correction effects have Secondary Color Correction controls except the Fast Color Corrector effect and Video Limiter effect.

8. Do any of the following:
   - To adjust color balance and saturation using color wheels, adjust the Hue Balance and Angle wheels or numeric controls in the Fast Color Corrector or Three-Way Color Corrector effect. See also Color balance, angle, and saturation controls.
   - To adjust luminance or color using a curve control, use the curve adjustments in the Luma Curve or RGB Curves effect. See also Adjust color and luminance using curves.
   - To adjust luminance by setting the black, gray, and white levels, use the levels controls in the Fast Color Corrector or the Three-Way Color Corrector effect. See also Adjust luminance using levels.
   - See Luma Corrector effect and RGB Color Corrector effect.
   - To adjust luminance or color using numeric controls, use the controls in the Luma Corrector or RGB Color Corrector effect.

   Use keyframing to animate your color correction adjustment. This is especially useful when the lighting changes in a clip. See also Adding, navigating, and setting keyframes.

9. (Optional) Apply the Video Limiter effect after you've made your color corrections to make the video signal conform to broadcast standards while preserving as much of the image quality as possible. It's recommended to use the YC Waveform scope to make sure the video signal is within the 7.5 to 100 IRE levels.

   See Video Limiter effect.

   For more information, search for "Video Limiter effect" in Premiere Pro Help.

---

**Quickly remove a color cast**

The Fast Color Corrector and the Three-Way Color Corrector effects have controls to quickly balance colors so the white, grays, and black are neutral. The adjustment that neutralizes the color cast in a sampled area is applied to the entire image. This can remove the color cast in all colors. For example, if an image has an undesirable bluish cast, when you sample an area that should be white, the White Balance control adds yellow to neutralize the bluish cast. This yellow adjustment is added to all the colors in the scene, which should remove the color cast in the entire scene.

1. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector effect. See also Adjust luminance using levels.

2. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector controls.

3. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

4. Select the White Balance eyedropper and click to sample an area in the Program Monitor. It's best to sample an area that is supposed to be white.

   If you only want to affect one color or a specific range of colors in the clip, use the Secondary Color Correction controls in the Three-Way Color Corrector.

5. (Optional for the Three-Way Color Corrector only) Do any of the following:
   - To color balance by neutralizing a medium-gray area of the image, select the Gray Balance eyedropper and click an area that’s supposed to be a medium gray.
   - To color balance by neutralizing a black area in the image, select the Black Balance eyedropper and click an area that’s supposed to be black.

   The Gray Balance control adjusts the sampled area to become a neutral gray and the Black Balance control adjusts the sampled area to...
become a neutral black. Like using the White Balance control, these adjustments affect all the colors in the clip.

**Note:** You can also click the color swatch next to the eyedroppers and use the Adobe Color Picker to select a sample color.

---

### Make quick luminance corrections

The Fast Color Corrector and the Three-Way Color Corrector effects have automatic controls for making quick adjustments to the luminance in a clip. For a video on correcting color and luminance with the Fast Color Corrector, see the Adobe website.

1. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See also Apply effects to clips.

2. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector controls.

3. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

4. Click any of the following buttons to quickly adjust the luminance to broadcast standards:

   **Auto Black Level**  Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.

   **Auto Contrast**  Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights appear darker and shadows appear lighter.

   **Auto White Level**  Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.

---

### Color balance, angle, and saturation controls

The Fast Color Corrector and the Three-way Color Corrector effects offer Hue Balance and Angle color wheels and a Saturation control for balancing color in your video. Color balance is just what its name implies, balancing the red, green, and blue components to produce the desired color of white and neutral grays in the image. Depending on the desired effect, you may not want the color balance in a clip to be completely neutral. Perhaps you want an intimate family scene to have a warm (reddish) color cast or maybe the scene in your crime documentary requires a cool (bluish) color cast.

💡 *When making adjustments with the color wheel and Saturation control, it's useful to open a Reference Monitor to view the Vectorscope ganged to the composite video in the Program Monitor.*

The color wheel adjustments offer the following adjustments:

**Hue Angle**  Rotates the color toward a target color. Moving the outer ring to the left rotates the colors toward green. Moving the outer ring to the right rotates the colors toward red.

**Balance Magnitude**  Controls the intensity of the color introduced into the video. Moving the circle out from the center increases the magnitude (intensity). The intensity can be fine-tuned by moving the Balance Gain handle.

**Balance Gain**  Affects the relative coarseness or fineness of the Balance Magnitude and Balance Angle adjustment. Keeping the perpendicular handle of this control close to the center of the wheel makes the adjustment very subtle (fine). Moving the handle toward the outer ring makes the adjustment very obvious (coarse).

**Balance Angle**  Shifts the video color toward a target color. Moving the Balance Magnitude circle toward a specific hue shifts the color accordingly. The intensity of the shift is controlled by the combined adjustment of the Balance Magnitude and Balance Gain.
The Saturation slider controls the color saturation in the video. Moving the slider to 0 desaturates the image so only the luminance values show (an image made up of white, grays, and black). Moving the slider to the right increases the saturation.

Adjust color balance and saturation

Although the following procedure uses the color wheel adjustments. The same adjustments can be made by entering numeric values or using the slider controls in the Fast Color Corrector and Three-way Color Corrector effects.

1. Set up your workspace for color correction.

2. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector effect. See also Apply effects to clips.

3. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector controls.

4. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

5. (Optional for the Three-way Color Corrector only) Do any of the following:
   - To restrict your color correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies color correction to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges.
   - To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric values. See also Specify a color or range of colors to adjust.

6. To adjust the color balance, do any of the following using the color wheel:
   - To change all the colors without affecting the gain or magnitude, rotate the outer ring. Rotating the ring to the left, rotates all colors toward green. Rotating the ring to the right, rotates all colors toward red.
To shift the colors toward a target color with gain and magnitude adjustment, drag the Balance Magnitude circle out from the center toward the color you want introduced into the image. The farther you drag the Balance Magnitude from the center, the introduced color is more intense. Drag the Balance Gain handle to fine-tune the intensity of the Balance Magnitude adjustment. You can make the adjustment very subtle.

Adjusting the Balance Gain to fine-tune the Balance Magnitude setting.

**Note:** The Three-way Color Corrector effect lets you make separate adjustments to the three tonal ranges using individual wheels for the shadows, midtones, and highlights.

7. Use the Saturation control to adjust the color saturation in the image. Moving the slider to the left (lower value) desaturates the colors. Moving the slider to the right (higher values) increases the color saturation.

### Adjust color and luminance using curves

The curves adjustment of the Luma Curve and the RGB Curves effects, like the Levels sliders in the Fast Color Corrector and the Three-way Color Corrector effects, let you adjust the entire tonal range or just a selected range of colors in a video clip. But unlike Levels, which has only three adjustments (black level, gray level, and white level), the Luma Curve and RGB Curves let you adjust up to 16 different points throughout an image’s tonal range (from shadows to highlights).

<table>
<thead>
<tr>
<th>Opening a scope in a Reference Monitor that’s ganged to the Program Monitor lets you view the luminance, chrominance, or both values as you make the curves adjustments. If you’re using the Vectorscope, there should be minimal green shading in the areas outside of the center of the scope. Areas outside the center define the level of color saturation.</th>
</tr>
</thead>
</table>

1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color Correction bin.
2. Drag one of the following effects to the clip in a Timeline panel:
   - **Luma Curve** Adjusts primarily luminance. Keep in mind that adjusting the luminance does affect the perceived saturation of the colors.
   - **RGB Curves** Adjusts both color and luminance.

**Note:** If a clip is selected in a Timeline panel, you can drag the effect to the Video Effects section of the Effect Controls panel.

3. In the Effect Controls panel, click the triangle to expand the Luma Curve or RGB Curves controls.
4. (Optional) Do any of the following to set preview options:
   - To view only the luminance values in a clip, choose Luma from the Output menu. This option affects only the preview in the Program Monitor; it doesn’t remove the color from the video.
   - To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
5. (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to specify the colors to correct.
6. Do one of the following to make curve adjustments:

- To adjust the luminance, click to add a point on the Luma or Master graph and drag to change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast.

- To adjust both the color and luminance using the RGB Curves effect, click to add a point on the appropriate graph to adjust all color channels (Master), the red channel, the green channel, or the blue channel. Drag to change the shape of the curve. Bowing the curve upward lightens the pixel values and bowing the curve downward darkens the pixel values. The steeper sections of the curve represent portions of the image with greater contrast.

You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

As you make adjustments, watch carefully for banding, noise, or polarization in the image. If you notice any of these, reduce the value you are adjusting.

Jeff Sengstack explains how to adjust color channels using RGB Color Corrector and RGB Curves effects in this lynda.com video from his tutorial -- Premiere Pro: Color Correction and Enhancement.

Adjust luminance using levels

The Fast Color Corrector and the Three-way Color Corrector effects have Input Levels and Output Levels controls to adjust the luminance in a clip. The controls are similar to the ones in Photoshop’s Levels dialog box. In the Fast Color Corrector effect, control settings are applied to all three color channels in a clip. The Three-way Color Corrector effect lets you apply the levels adjustments to the entire tonal range in the clip, a specific tonal range, or specific range of colors.

1. (Optional) Set up your workspace for color correction. When adjusting luminance, it might be best to view the YC Waveform in a Reference Monitor ganged to the Program Monitor.

2. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color Correction bin.

3. Drag the Fast Color Corrector effect or the Three-way Color Corrector to the clip in a Timeline panel.

   If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls panel.

4. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or Three-way Color Corrector controls.

5. (Optional) Do any of the following to set preview options:

   - To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn’t remove the color from the video.

   - To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

6. (Optional for the Three-way Color Corrector only) Do any of the following:

   - To restrict your correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies correction to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges.

   - To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric values. See also Specify a color or range of colors to adjust.

7. Use the Output Levels slider controls to set the maximum black and white levels:

   Black Output slider Controls the resulting output of the shadows. The default is 0, where the pixels are completely black. Moving the slider to the right specifies a lighter value for the darkest shadow.

   White Output slider Controls the resulting output of the highlights. The default is 255, where the pixels are completely white. Moving the slider to the left specifies a darker value for the brightest highlight.

   If the YC Waveform is displayed in a Reference Monitor, adjust the Black Output and White Output sliders so the maximum black and
white levels of the waveform are within 7.5 to 100 IRE. This ensures that the levels are within broadcast standards.

8. Use the following controls to set the black, gray, and white input levels:

**Black Level eyedropper** Maps the sampled tone to the setting of the Black Output slider. Click an area in the Program Monitor that you want to be the darkest value in the image. You can also click the color swatch to open the Adobe Color Picker and select a color to define the darkest shadow in the image.

**Gray Level eyedropper** Maps the sampled tone to a medium gray (level 128). This changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows. You can also click the color swatch to open the Adobe Color Picker and select a color to define the medium gray in the image.

**White Level eyedropper** Maps the sampled tone to the setting of the White Output slider. Click an area in the Program Monitor that you want to be the lightest value in the image. You can also click the color swatch to open the Adobe Color Picker and select a color to define the lightest highlight in the image.

**Black Input Level slider** Maps the input black level to the setting of the Black Output slider. By default, the Output black slider is set to 0, where the pixels are completely black. If you've adjusted the Black Output to 7.5 IRE or higher, the darkest shadow will be mapped to that level.

**Gray Input Level slider** Controls the midtones and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.

**White Input Level slider** Maps the input white level to the setting of the White Output slider. By default, the Output white slider is set to 255, where the pixels are completely white. If you've adjusted the White Output to 100 IRE or lower, the lightest highlight will be mapped to that level.

*Note:* You can also adjust the Input and Output levels by scrubbing the underlined text or typing a value for Input Black Level, Input Gray Level, Input White Level, Output Black Level, and Output White Level.

---

**Select a color with the Adobe Color Picker**

You can use the Adobe Color Picker to set target colors in some color and tonal adjustment effects. Clicking a color swatch in an effect’s controls opens the Adobe Color Picker.

💡 When you select a color in the Adobe Color Picker, it simultaneously displays the numeric values for HSB, RGB, HSL, YUV, and hexadecimal numbers. This is useful for viewing how the different color modes describe a color.

In the Adobe Color Picker, you can select colors based on the HSB (hue, saturation, brightness), RGB (red, green, blue), HSL (hue, saturation, luminance), or YUV (luminance and color difference channels) color models, or you can specify a color based on its hexadecimal values. Selecting the Only Web Colors option configures the Adobe Color Picker so that you can choose only from wheelbase colors. The color field in the Adobe Color Picker can display color components in HSB, RGB, HSL, or YUV color mode.
1. In the Effect Controls panel, click the Color swatch property for an effect to display the Color Picker.

2. Select the component you want to use to display the color spectrum:
   - **H** Displays all hues in the color slider. Selecting a hue in the color slider displays the saturation and brightness range of the selected hue in the color spectrum, with the saturation increasing from left to right and brightness increasing from bottom to top.
   - **S** Displays all hues in the color spectrum with their maximum brightness at the top of the color spectrum, decreasing to their minimum at the bottom. The color slider displays the color that's selected in the color spectrum with its maximum saturation at the top of the slider and its minimum saturation at the bottom.
   - **B (in the HSB section)** Displays all hues in the color spectrum with their maximum saturation at the top of the color spectrum, decreasing to their minimum saturation at the bottom. The color slider displays the color that's selected in the color spectrum with its maximum brightness at the top of the slider and its minimum brightness at the bottom.
   - **R** Displays the red color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the green and blue color components. Using the color slider to increase the red brightness mixes more red into the colors displayed in the color spectrum.
   - **G** Displays the green color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the red and blue color components. Using the color slider to increase the green brightness mixes more green into the colors displayed in the color spectrum.
   - **B (in the RGB section)** Displays the blue color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the green and red color components. Using the color slider to increase the blue brightness mixes more blue into the colors displayed in the color spectrum.

3. Do any of the following:
   - Drag the triangles along the color slider, or click inside the color slider to adjust the colors displayed in the color spectrum.
   - Click or drag inside the large square color spectrum to select a color. A circular marker indicates the color's position in the color spectrum.

**Note:** As you adjust the color using the color slider and color spectrum, the numeric values change to indicate the new color. The top rectangle to the right of the color slider displays the new color; the bottom rectangle displays the original color.

   - For HSB, specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify saturation (S) and brightness (B) as percentages (0 to 100).
   - For RGB, specify component values.
   - For #, enter a color value in hexadecimal form.

---

**Define the tonal ranges in a clip**

The Luma Corrector, RGB Color Corrector, and Three-way Color Corrector effects let you define the tonal ranges for the shadows, midtones, and highlights so you can apply a color correction to a specific tonal range in an image. When used along with the Secondary Color Correction controls, defining a tonal range can help you apply adjustments to very specific elements in the image.

1. Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, RGB Color Corrector, or Three-way Color Corrector effect.
2. In the Effect Controls panel, click the triangle to expand the Luma Corrector, RGB Color Corrector, or Three-way Color Corrector effect.
3. Step text
4. Click the triangle to expand the Tonal Range Definition control.
5. Drag the Shadow Threshold and Highlight Threshold sliders to define the shadow and highlight tonal ranges.

   It’s best if you make the adjustments while viewing the tritone Tonal Range display of the image.

6. Drag the Shadow Softness and Highlight Softness sliders to feather (soften) the boundaries between the tonal ranges.

   The amount of falloff depends on the image and how you want the color correction applied to it.

   **Note:** You can also define the tonal ranges by changing the numeric values or moving the sliders for the Shadow Threshold, Shadow Softness, Highlight Threshold, and Highlight Softness.

---

### Specify a color or range of colors to adjust

The Secondary Color Correction property specifies the color range to be corrected by an effect. You can define the color by hue, saturation, and luminance. The Secondary Color Correction property is available for the following effects: Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, and Three-way Color Corrector.

By specifying a color or range of colors using the Secondary Color Correction, you are isolating a color correction effect to specific areas of an image. This is similar to making a selection or masking an image in Photoshop. For example, you define a range of colors that selects only a blue shirt in an image. You can then change the color of the shirt without affecting any other areas of the image.

1. Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, or Three-way Color Corrector effect.

2. In the Effect Controls panel, click the triangle to expand the Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, or Three-way Color Corrector effect.

3. Click the triangle to expand the Secondary Color Correction controls.

4. Select the Eyedropper tool and click the color you want to select in the Program Monitor. You can also click anywhere in the workspace to select a color, or click the color swatch to open the Adobe Color Picker and select a color.

5. Do any of the following to increase or decrease the range of colors you want to correct:
   - Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range.
   - Click the triangle to expand the Hue control, and then drag the Start Threshold and End Threshold sliders to define the color range where the correction is applied at 100%. Drag the Start Softness and End Softness sliders to control feathering, which determines whether the boundaries of the color range are sharply defined or soft. You can also enter the Start and End properties numerically using the controls below the Hue control.

   **Note:** The hue defined by the sliders can also be changed by dragging the upper or lower hue bands.

---

### Replace a color

If you need more control than the Color Replace effect offers, use the Secondary Color Correction controls in the RGB Corrector, RGB Curves, and Three-way Color Corrector. These controls let you apply changes to a single color or a range of colors.
1. In a Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.
2. If you want to replace a color in the displayed clip with a color in another clip in your project, open that other clip in the Source Monitor.
3. Apply the Color Replace effect to the clip you want to adjust.
4. In the Effect Controls panel, click the Setup icon for the Color Replace effect.
5. In the Color Replace Settings dialog box, move the pointer over the Clip Sample image so it becomes an eyedropper, and then click to choose the color to be replaced. You can also click the Target Color swatch and select a color in the Adobe Color Picker.
6. Choose the replacement color by clicking the Replace Color swatch and selecting the color in the Adobe Color Picker.
7. Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.
8. Select the Solid Colors option to replace the specified color without preserving any gray levels.

**Remove color in a clip**

To quickly remove color in a clip, apply the Black & White effect from the Image Control bin of the Video Effects bin.

1. Set up your workspace for color correction.
2. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See also Apply effects to clips.
3. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector controls.
4. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
5. (Optional for the Three-way Color Corrector only) Do any of the following:
   - To restrict your adjustments to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies adjustments to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges.
   - To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range by using the Eyedropper tool or slider controls, or enter numeric values. See also Specify a color or range of colors to adjust.
6. Scrub the underlined text or enter a value lower than 100 for the Saturation control. You can also click the triangle to expand the control so you can drag the slider.

**Mix color channels in a clip**

1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Adjust bin.
2. Drag the Channel Mixer effect to the clip in a Timeline panel.
3. Decrease or increase a channel’s contribution to the output channel by doing any of the following to a source color channel:
   - Scrub an underlined value to the left or right.
   - Click an underlined value, type a value between –200% and +200% in the value box, and press Enter (Windows) or Return (Mac OS).
   - Click the triangle to expand the Channel Mixer controls, and drag the slider to the left or right.
4. (Optional) Drag the slider, scrub the underlined text, or type a value for the channel’s constant value (Red-Const, Green-Const, or Blue-Const). This value adds a base amount of a channel to the output channel.
5. (Optional) Select the Monochrome option to create an image containing only gray values. This option achieves this result by applying the same settings to all the output channels.

**Isolate a single color using Color Pass**

The Color Pass effect lets you isolate a single color or a range of colors. Adjustments are made in a dialog box showing the Clip Sample and Output Sample. You can also adjust the Color Pass effect properties in the Effect Controls panel.

If you want to color correct a single color or range of colors in a clip, use the Secondary Color Correction controls in the Color Correction effects.

1. Drag the Color Pass effect to a clip.
2. In the Effect Controls panel, click the Setup icon for the Color Pass effect.
3. In the Color Pass Settings dialog box, do one of the following to select the color that you want to preserve:
- Move the pointer into the Clip Sample (the pointer turns into an eyedropper) and click to select a color.
- Click the color swatch, select a color in the Adobe Color Picker, and then click OK to close the Adobe Color Picker.

The selected color appears in the Output Sample.

4. For the Similarity option, drag the slider or enter a value to increase or decrease the color range to be preserved.
5. To reverse the effect, so that all colors except the specified color are preserved, select the Reverse option.

To animate this effect, use the keyframe features in the Effect Controls panel.

Adjust edges, blurs and brightness using Convolution presets

You can control the fine details of blurring, embossing, sharpening, and other effects by applying the Convolution Kernel effect or one of the convolution presets based on it. Convolution Kernel, and the presets based on it, overlays a matrix of numbers onto a matrix of pixels. You can set the values for each cell in the matrix using sliders in the Effect Controls panel, and you can use keyframes to change these values over time. To achieve a desired effect, it is often easier to apply one of the convolution presets and to modify it, than to apply and modify the Convolution Kernel effect itself.

Note: Convolution presets are found in the Effects panel’s preset category in a sub-category called “Convolution Kernel.” In this sub-category, there are presets that all have “Convolution Kernel” at the beginning of the name.

1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Adjust bin.
2. Drag the Convolution Kernel effect to the clip in a Timeline panel.

If the clip is already selected in a Timeline panel, you can drag the Convolution Kernel to the Video Effects section of the Effect Controls panel.

3. In the Effect Controls panel, click the triangle next to Convolution Kernel to expand it.

Each of the settings that start with the letter “M” represents a cell in a 3x3 matrix. For example “M11” represents the cell at row 1, column 1. “M22” represents the cell in the center of the matrix.

4. Click on a number next to any of the cell settings.
5. Type a value (from –999 to +999) by which you want to multiply that pixel’s brightness value.
6. Repeat the last step for all pixels that you want to include in the operation. You don’t need to type values for all of the cell settings.
7. Click the number next to Scale, and type the value by which to divide the sum of the brightness values of the pixels included in the calculation.
8. Click the number next to Offset, and type the value to be added to the result of the scale calculation.
9. Click OK.

The effect is applied to each pixel in the clip, one at a time.

Add Lighting Effects

You can use up to five lights to introduce creative effects. You can control such lighting properties as lighting type, direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control for using textures or patterns from other footage to produce special effects such as a 3D-like surface effect. For a video tutorial about using Lighting Effects and the Basic 3D effect, see Creating A Title On A Reflective Surface by Jeff Schell on his Digital Media Net blog.

Note: All Lighting Effects properties except Bump Layer can be animated using keyframes.

You can directly manipulate the Lighting Effects properties in the Program Monitor. Click the Transform icon next to Lighting Effects in the Effect Controls panel to display the adjustment handles and Center circle.

Lighting Effects: Original image (left), Spotlight applied to image (center), and Omnilight applied to image (right)

1. In the Effects panel, expand the Video Effects bin, expand the Adjust bin, and then drag the Lighting Effects onto a clip in a Timeline panel.

If a clip is already selected in a Timeline panel, you can drag the Lighting Effects directly to the Video Effects section of the Effect Controls panel.
2. In the Effect Controls panel, click the triangle to expand the Lighting Effects.

3. Click the triangle to expand Light 1.

4. Choose a light type from the menu to specify the light source:

   - **None** Turns off a light.
   - **Directional** Shines light from far away so that the light angle doesn’t change—like the sun.
   - **Omi** Shines light in all directions from directly above the image—like a light bulb over a piece of paper.
   - **Spotlight** Casts an elliptical beam of light.

5. To specify a color for the light, do one of the following:
   - Click the color swatch, select a color using the Adobe Color Picker, and then click OK.
   - Click the Eyedropper icon and then click anywhere on the computer desktop to select a color.

6. (Optional) Click the Transform icon to display the light’s handles and Center circle in the Program Monitor. You can directly manipulate the position, scale, and rotation of a light by dragging its handles and Center circle.

   **Note:** If you have more than one light, Center circles for each light appear in the Program Monitor. Clicking a Center circle displays the handles for a specific light.

7. In the Effect Controls panel, use the following controls to set the properties for the individual source light:

   - **Center** Moves the light using X and Y coordinate values for the center of the light. You can also position a light by dragging its Center circle in the Program Monitor.
   - **Major Radius** Adjusts the length of an Omni light or Spotlight. You can also drag one of the handles in the Program Monitor.
   - **Projected Radius** Adjusts the proximity of a Directional light’s source to the Center circle. A value of 0 positions the light at the Center circle and floods the image with light. A value of 100 moves the light source far from the Center circle, decreasing the light falling on the image. In the Program Monitor, you can also drag the light source point to adjust its distance from the Center circle.
   - **Minor Radius** Adjusts the width of a Spotlight. Once the light becomes a circle, increasing the Minor Radius also increases the Major Radius. You can also drag one of the handles in the Program Monitor to adjust this property.
   - **Angle** Changes the direction of a Directional light or Spotlight. Adjust this control by specifying a value in degrees. You can also move the pointer outside a handle in the Program Monitor until it turns into a double-headed curved arrow, and then drag to rotate the light.
   - **Intensity** Controls whether a light is bright or less intense.
   - **Focus** Adjusts the size of the Spotlight’s brightest area.

   **Note:** The Light Type determines which Lighting Effects properties are available. Make sure to click the Transform icon to display a light’s handles and Center circle in the Program Monitor.

8. Use the following controls to set the Lighting Effects properties:

   - **Ambient Light Color** Changes the color of the ambient light.
   - **Ambience Intensity** Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light. Choose a value of 100 to use only the light source, or a value of –100 to remove the light source. To change the color of the ambient light, click the color box and use the color picker that appears.
   - **Surface Gloss** Determines how much the surface reflects light (as on the surface of a piece of photographic paper) from –100 (low reflectance) to 100 (high reflectance).
   - **Surface Material** Determines which is more reflective: the light or the object on which the light is cast. A value of –100 reflects the light’s color, and a value of 100 reflects the object’s color.
   - **Exposure** Increases (positive values) or decreases (negative values) the light’s brightness. A value of 0 is the default brightness of the light.

9. (Optional) Repeat steps 3 - 7 to add more lights (Light 2 - Light 5).

10. (Optional) If you added a clip to use as a bump layer (Lighting Effects texture), choose the track containing the bump layer clip from the Bump Layer menu. Use the controls to adjust the properties for the bump layer.

---

**Apply Lighting Effects textures**

To the top
A bump layer in the Lighting Effects lets you use the pattern or texture from a clip to control how light reflects off an image. Using a clip with textures like paper or water can create a 3D-like lighting effect.

1. Add the clip you want to use as a bump layer (texture) to a separate track in your sequence.
2. Click the Toggle Track Output icon to hide the track containing the bump layer clip.
3. Add the Lighting Effects to a clip in the same sequence.
4. In the Effect Controls panel, click the triangle to expand the Lighting Effects.
5. (Optional) Click the triangle next to Light 1 to adjust the light’s properties.
6. Choose the video track containing the bump layer from the Bump Layer menu.
7. From the Bump Channel menu, specify whether to use the bump layer clip’s red, green, blue, or alpha channel to create the lighting effects texture.
8. Select the White Is High option to raise the white parts of the channel from the surface. Deselect this option to raise the dark parts.
9. Scrub the underlined text to specify the Bump Height value from flat (0) to mountainous (100).

- Fast Color Corrector effect
- Correct video color, easily
- Luma Corrector effect
- Luma Curve effect
- RGB Color Corrector effect
- RGB Curves effect
- Three-Way Color Corrector effect
- Video Limiter effect
- Vectorscope
- Editing and color correcting video
- Color Replace effect (Windows only)
- Channel Mixer effect
- Color Pass effect (Windows only)
- Convolution Kernel effect
- Adjust position, scale, and rotation
- Creating a Title on a Reflective Surface
Adjustment Layers (CS6)

Adjustment Layers
Create an adjustment layer
Resize an adjustment layer to highlight an area
Blend modes and adjustment layers
Transform effect and adjustment layers
Video tutorial: Using adjustment layers in Premiere Pro CS6

Adjustment Layers

In Premiere Pro CS6, you can use an adjustment layer allows you to apply the same effect to multiple clips on the Timeline. Effects applied to an adjustment layer affect all layers below it in the layer stacking order.

You can use combinations of effects on a single adjustment layer. You can also use multiple adjustment layers to control more effects.

Adjustment layers in Adobe Premiere Pro behave similarly to the adjustments layers in Photoshop and After Effects.

In this video by Todd Kopriva and video2brain, see how to quickly apply effects to an adjustment layer and how to modify effect properties while a sequence continues to play.

Create an adjustment layer

2. In the Video Settings dialog box, modify settings for the adjustment layer, if necessary, and then click OK.
3. Drag (or Overwrite) the adjustment layer from the Project panel on to a video track above the clips you want to affect in the Timeline.
4. Click anywhere in the body of the adjustment layer to select it.
5. With the adjustment layer selected, enter the name of the effect that you want to apply in the Rapid Find box of the Effects panel.
6. Double-click the effect to add it to the adjustment layer. You can add multiple effects to the adjustment layer.
7. Press Shift+5 to open the Effect Controls panel. Modify the parameters of the effect as needed.

When you play the sequence, note that all the clips on the underlying tracks are affected by changes you made to the adjustment layer.

Resize an adjustment layer to highlight an area

You can add an effect to an adjustment layer, like a tint or color correction effect, and then resize it. The technique allows you to highlight an area of the screen.

1. Double-click the adjustment layer in the Timeline display area.
2. Drag the anchor point in the center of the screen to reposition the adjustment layer, and then drag the edge of the clip to scale it down.

Drag the anchor point in the center of the screen to reposition the adjustment layer, and then drag the edge of the clip to scale it down.

Blend modes and adjustment layers

Using an adjustment layer, you can apply the same blend mode and opacity adjustment to a range of clips. Do this in Premiere Pro by changing the blend mode under Opacity in the Effect Controls tab of the adjustment layer.

This technique is equivalent to duplicating a clip in a video track over an existing clip, and then changing its blend mode. See this tutorial by Chris and Trish Meyer on the ProVideo Coalition website for details.

Transform effect and adjustment layers

You can add a transform effect to an adjustment layer, like scale or rotate, and then animate it over a span of clips (or still images). This technique allows you to achieve motion effects formerly done by nesting clips.
1. Edit an adjustment layer into a track above two or more clips.

2. With the adjustment layer selected, type "Transform" in the Rapid Find box of the Effects panel. The Transform effect will then appear. Double-click the Transform effect to apply it to the adjustment layer.

3. Place the playhead at the In point of the adjustment layer.

4. Click the stopwatch to set a keyframe for a transform effect, like Scale Height or Rotation. For Scale Height, check the Uniform Scale checkbox.

5. Move the playhead to the Out point of the adjustment layer.

6. Click the set keyframe icon to set a second keyframe.

7. Enter a new value, or use the slider to scale the clip up or down.

When playing back the sequence, the clip now has a transform effect that animates over the span of two or more clips.

**Video tutorial: Using adjustment layers in Premiere Pro CS6**

Like After Effects and Photoshop, Premiere Pro CS6 has added the powerful concept of Adjustment Layers directly into the editing environment. Read More

http://www.retooled.net/?p=308

reTooled.net provides tutorials in editorial, design compositing, and innovative tools to maximize standard desktop applications and streamline everyday tasks.

Contribute your expertise to Adobe Community Help

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices  |  Online Privacy Policy
The rolling shutter repair effect (CS6)

A common problem for DSLR and other CMOS sensor-based cameras is that they typically have a lag time between scanning lines of video. Due to the time lag between scans, not all parts of the image are recorded at exactly the same time, causing rolling shutter distortions. These distortions can occur when the camera or subject is moving.

In Premiere Pro CS6, the Rolling Shutter Repair effect can be used to remove these distortion artifacts.

After applying the effect, the following properties are available:

**Rolling Shutter Rate**: Specifies the percentage of the frame rate which is the scan time. DSLRs seem to be in the 50-70% range, and iPhone is close to 100%. Adjust the Rolling Shutter Rate until distorted lines become vertical.

**Scan Direction**: Specifies the direction that the rolling shutter scan takes place. Most cameras scan the sensor top-to-bottom. With a smart phone, you can operate a camera upside down or rotated, which would require a different scan direction.

**Advanced section**:

- **Method**: Indicates if optical-flow analysis and pixel-motion retiming will be used to generate the unwarped frames (Pixel Motion), or if a sparse point-tracking and warping method should be used (Warp).

- **Detailed Analysis**: Performs a more detailed point-analysis in the warp. Available when using the Warp method.

**Pixel Motion Detail**: Specifies how detailed the optical-flow vector field computation should be. Available when using the Pixel Motion method.

**Note**: Although the Warp Stabilizer effect has a rolling shutter repair effect within it, the standalone version has more controls. There are also times when you want to repair a rolling shutter problem, but you do not need to stabilize the shot.

In this video by Todd Kopriva and video2brain, you'll see how easy it is to repair rolling shutter artifacts, which are common in footage from DSLRs and mobile phone cameras, using the new Rolling Shutter Repair effect.
Three-way Color Corrector effect (CS6)

The three-way color corrector has been redesigned to improve accessibility to the most commonly used features, and to simplify existing workflows.

Output menu  The Output menu has two options, Video and Luma. The Composite option has been relabeled to Video.

Split view  The Split view is collapsed by default.

Master color wheel  The Master option replaces the Master color wheel. When this option is selected, all the three color wheels behave as the Master color wheel. A change in one wheel is reflected in the others.

Shadows, Midtones, and Highlights color wheels  The Shadows, Midtones, and Highlights color wheels have color pickers associated with them. To set properties as numerical values, scroll down for the options. You can expand all the three options to set or view their properties.

Input Level, Output Level, and Secondary Color Correction  The Input Level and Output Level, and the Secondary Color Correction options have been moved above for better accessibility.

Secondary Color Correction  The option has been moved above for better accessibility.
- The Mask option, previously present in the Output menu, is now available as Show Mask under Secondary Color Corrector.
- The Invert menu replaces the Invert Limit Color option in Secondary Color Corrector. The available options in the menu are None, Invert Limit Color, and Invert Mask.
- All changes made to controls under secondary color correction also apply to other effects that use secondary color correction. These effects include Luma Curve, Luma Corrector, and RGB Curve.
Audio effects and transitions reference

Audio effects and transitions list
Audio effects
Audio crossfade transitions

For video effects, see Video effects and transitions reference.

Audio effects and transitions list

Audio effects

Audio crossfade transitions

Audio effects

Balance effect
The Balance effect lets you control the relative volumes of the left and right channels. Positive values increase the proportion of the right channel; negative values increase the proportion of the left channel. This effect is available for stereo clips only.
**Bandpass effect**
The Bandpass effect removes frequencies that occur outside the specified range, or band of frequencies. This effect is available for 5.1, stereo, or mono clips.

- **Center** Specifies the frequency at the center of the specified range.
- **Q** Specifies the width of the frequency band to preserve. Low settings create a wide range of frequencies, and high settings create a narrow band of frequencies.

**Bass effect**
The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of decibels by which to increase the lower frequencies. This effect is available for 5.1, stereo, or mono clips.

**Channel Volume effect**
The Channel Volume effect lets you independently control the volume of each channel in a stereo or 5.1 clip or track. Each channel’s level is measured in decibels.

**Chorus effect**
The Chorus effect simulates several voices or instruments played at once by adding multiple short delays with a small amount of feedback. The result is lush, rich sound. You can use the Chorus effect to enhance a vocal track or add stereo spaciousness to mono audio. You can also use it to create unique special effects.

Premiere Pro uses a direct-simulation method of achieving a chorus effect, making each voice (or layer) sound distinct from the original by slightly varying timing, intonation, and vibrato. The Feedback setting adds extra detail to the result.

- **To achieve the best results with mono files, convert them to stereo before applying the Chorus effect.**
- **Bypass** Keyframeable option that specifies whether to apply or bypass the Chorus effect.
- **Custom Setup** Opens a mixer-style control panel that controls the properties with knobs.

**Individual Parameters** Opens a set of parameter controls for the Chorus effect.

- **LfoType** Specifies wave type of Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).
- **Rate** Determines the maximum rate at which amplitude changes occur. With very low values, the resulting voice slowly gets louder and quieter, like a singer that cannot keep his or her breath steady. With very high settings, the result can be jittery and unnatural.
  - **Very high settings can produce interesting special effects (as in the Another Dimension preset).**
- **Depth** Determines the maximum variation in amplitude that occurs. For example, you can alter the amplitude of a chorused voice so that it is 5 dB louder or quieter than the original. At extremely low settings (less than 1 dB), the depth may be unnoticeable unless the Modulation Rate is set extremely high. At extremely high settings, however, the sound may cut in and out, creating an objectionable warble. Natural vibratos occur around 2 dB to 5 dB. Note that this setting is a maximum only; the vibrato volume might not always go as low as the setting indicates. This limitation is intentional, as it creates a more natural sound.
- **Mix** Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting of 0 will defeat the effect signal.
- **Feedback** Adds a percentage of processed voices back into the effect input. Feedback can give a waveform an extra echo or reverb effect. A little feedback (less than 10%) can provide extra richness, depending on the delay and vibrato settings. Higher settings produce more traditional feedback, a loud ringing that can get loud enough to clip the signal. Sometimes this clipping is a desired effect, as in the Flying Saucers preset, which generates the warbled sounds of UFOs whizzing around your head.
- **Delay** Specifies the maximum amount of delay allowed. An important component of chorusing is the introduction of short delays (often in the 15-35 millisecond range) that vary in duration over time. If the setting is very small, all the voices start merging into the original, and an unnatural flanging effect might occur. If the setting is too high, a warbled effect might occur, like a tape being eaten by a cassette deck.

**DeClicker effect**
The DeClicker effect is used to remove unwanted clicks from the audio signal. Clicks often are introduced by bad splices on film edits, or bad digital edits of the audio footage. Often the DeClicker is very helpful for small pops introduced by hitting a microphone.

In the Effect Controls panel, Custom Setup for this effect shows Input and Output monitors. The first shows the input signal with any detected clicks. The second shows the output signal with the clicks removed.

- **Threshold** Determines the threshold for the detection and thus determines how much of the signal will be affected. This control ranges from 0 to 100%.
- **DePlop** Determines the extent of the reduction of low frequency clicks. These sometimes sound more like a plop than a click. This control ranges from 0 to 100%.

**DeCrackler effect**
The DeCrackler effect removes crackling sounds from sources such as 16mm and 35mm film soundtracks, and shellac or vinyl recordings. The DeCrackler effect can also mitigate crackles caused by raindrops on windows, bad audio cables, the proximity of electrical devices to microphone cables, and clip-on microphones rubbing cloth.
In the Effect Controls panel, Custom Setup for this effect shows Detected Crackles and Output monitors. The first shows the input signal with any detected crackles. The second shows the output signal with the crackles removed.

**Threshold** Determines the detection level for the crackles. This control ranges from 0 to 100%.

**Reduction** Determines the amount by which the crackles will be reduced. This control ranges from 0 to 100%.

**Efficiency meter** This meter indicates the efficiency of the DeCrackler. The Threshold dial should be tweaked to get the maximum value. Please be aware that the maximum will also be reached when the threshold is very low, but at this point the fundamental audio signal will be harmed.

**Audition** When selected, this control lets you hear only the sounds that will be removed. When the actual contents of the audio can be heard in audition mode, this is a strong indication that the threshold is set too low. If the threshold is left unadjusted the audio signal will be harmed.

**DeEsser effect**
The DeEsser effect removes sibilance and other high frequency “SSS”-type sounds, which are often created when a narrator or vocalist pronounces the letters “s” and “t.” This effect is available for 5.1, stereo, or mono clip.

**Gain** Specifies the amount of reduction applied to the “SSS” sound. The meter displays the amount of the reduction, in decibels.

**Male and Female** Specifies the gender of the narrator or vocalist. This option helps the effect to adapt to the difference in tone between genders.

**DeHummer effect**
The DeHummer effect removes unwanted 50 Hz / 60-Hz hum from the audio. This effect is available for 5.1, stereo, or mono clip.

**Reduction** Specifies the amount of reduction to apply to the hum. High values may also cut necessary audio information in the low end.

**Frequency** Specifies the center frequency of the hum. Usually this will be 50 Hz in Europe and Japan, and 60 in the US and Canada. Often the frequency of the hum is not static, but will vary by +/- 5 Hz. Click the 50 Hz or 60 Hz buttons to set the respective frequency.

**Filter** Specifies the number of filters to use to remove the hum. Hum is comprised not only of the fundamental frequencies of 50 or 60 Hz, but also contain harmonics with frequencies that are multiples of the fundamental (100/110 Hz, 150/160 Hz, and such). Higher values cause greater CPU usage. Adjusting this value determines the number of harmonic frequencies to filter. For example, if you choose 60 Hz as the Frequency value, and choose 4# as the Filter value, the DeHummer filters the 60 Hz frequency along with three harmonic frequencies (120 Hz, 240 Hz, and 480 Hz), for a total of four frequencies filtered, hence the value of 4#.

**Delay effect**
The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of time. This effect is available for 5.1, stereo, or mono clip.

**Delay** Specifies the amount of time before the echo plays. The maximum is 2 seconds.

**Feedback** Specifies a percentage of the delayed signal to be added back into the delay to create multiple decaying echoes.

**Mix** Controls the amount of echo.

**DeNoiser effect**
The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog recordings, such as magnetic tape recordings. This effect is available for 5.1, stereo, or mono clip.

**Noisefloor** Specifies the level (in decibels) of the noise floor as the clip plays.

**Freeze** Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and out of a clip.

**Reduction** Specifies the amount of noise to remove within a range of –20 to 0 dB.

**Offset** Sets an offset value between the automatically detected noise floor and the value defined by the user. This is limited to a range between –10 and +10 dB. Offset allows additional control when the automatic denoising is not sufficient.

**Dynamics effect**
The Dynamics effect provides a set of controls that can be combined or used independently to adjust audio. Use either the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

**AutoGate** Cuts off a signal when the level falls below the specified threshold. Use this control to remove unwanted background signals in recordings, such as a background signal in a voice-over. Set the gate to close whenever the speaker stops, thereby removing all other sounds. The LED display colors indicate the gate’s mode: open (green), attack or release (yellow), and closed (red). Use the following controls for Gate:

**Threshold** Specifies the level (between –60 and 0 dB) that the incoming signal must exceed to open the gate. If the signal level falls below this level, the gate closes, muting the incoming signal.

**Attack** Specifies the time the gate takes to open after the signal level exceeds the threshold.

**Release** Sets the time (between 50 and 500 milliseconds) the gate takes to close after the signal level has fallen below the threshold.

**Hold** Specifies the time (between 0.1 and 1000 milliseconds) the gate stays open after the level has fallen below the threshold.

**Compressor** Balances the dynamic range to create a consistent level throughout the duration of the clip by increasing the level of soft sounds and decreasing the level of loud sounds. Use the following controls for Compressor:

**Threshold** Sets the level (between –60 and 0 dB) that the signal must exceed to invoke compression. Levels that fall below the threshold are unaffected.

**Ratio** Sets the ratio by which compression is applied, up to 8:1. For example, if the ratio is 5:1, and the input level increases by 5 dB, the
output increases by only 1 dB.

- **Attack** Sets the time (between 0.1 and 100 milliseconds) that the compressor takes to respond to a signal that exceeds the threshold.
- **Release** Specifies the time (between 10 and 500 milliseconds) it takes for the gain to return to the original level when the signal falls below the threshold.
- **Auto** Calculates the release time based on the incoming signal.
- **MakeUp** Adjusts the compressor’s output level (between –6 and 0 dB) to account for loss in gain caused by compression.

**Expander** Reduces all signals below the specified threshold to the set ratio. The result is similar to the gate control but is more subtle. Use the following controls with Expander:

- **Threshold** Specifies a level in which the signal must fall to activate the expander. Levels that exceed the threshold are unaffected.
- **Ratio** Sets the rate at which signals are expanded, up to 5:1. For example, if the ratio is 5:1, a level decrease of 1 dB is expanded by 5 dB, resulting in a much faster decrease of the signal.

**Limiter** Reduces clipping in audio clips that contain peaks in the signal. For example, by leveling out peaks that exceed 0 dB in an audio file, the overall level of the audio doesn’t have to be reduced below 0 dB to avoid clipping. Use the following controls with Limiter:

- **Threshold** Specifies the maximum level of the signal, between –12 and 0 dB. All signals that exceed the threshold are reduced to the same level as the threshold.
- **Release** Specifies the time (between 10 and 500 milliseconds) required for the gain to return to the normal level after a clip occurs.

**SoftClip** Reduces clipping similar to Limiter but doesn’t use hard limiting. This control adds an edge to some signals to better define them within an overall mix.

**EQ effect**
The EQ effect acts as a parametric equalizer, meaning that it controls frequency, bandwidth, and level using multiple bands. The effect includes three fully parametric mid bands, a high band, and a low band. The low and high bands are shelving filters, by default. Gain is constant over frequency. The Cut control switches the low and high band from shelving to cutoff filters. Gain is fixed to -12 dB per octave and is deactivated in cutoff mode.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. In the Custom Setup view, you can control the properties of the filter bands in the Frequency window by dragging band handles. Each band includes a control for Frequency and Gain. Mid bands include two additional controls for adjusting the Q-factor. This effect is available for 5.1, stereo, or mono clips.

- **Frequency** Specifies the amount by which to increase or decrease the band (between 20 and 20,000 Hz).
- **Gain** Specifies the amount by which to increase or decrease the band (between –20 and 20 dB).
- **Cut** Changes the functionality of the filter from shelving to cutoff.
- **Q** Specifies the width of each filter band (between 0.05 and 5.0 octaves).
- **Output** Specifies the amount of gain to compensate for increases or reductions of frequency bands on the output gain of the EQ.

**Fill Left effect, Fill Right effect**
The Fill Left effect duplicates the left channel information of the audio clip and places it in the right channel, discarding the original clip’s right channel information. The Fill Right effect duplicates the right channel information and places it in the left channel, discarding the existing left channel information. Apply to stereo audio clips only.

Think of Fill Left as “fill from the left,” and think of Fill Right as “fill from the right.”

**Flanger effect**
Flanging is an audio effect caused by mixing a varying, short delay in roughly equal proportion to the original signal. It was originally achieved by sending an identical audio signal to two reel-to-reel tape recorders, and then pressing the flange of one reel to slow it down. Combining the two resulting recordings produced a phase-shifted, time-delay effect, characteristic of psychedelic music of the 1960s and 1970s. The Flanger effect lets you create a similar result by slightly delaying and phasing a signal at specific or random intervals.

- **LFO Type** Specifies the wave type for the Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).
- **Rate** Specifies the speed of the Low Frequency Oscillator.
- **Depth** Determines the gain level of the modulation waveform, thus controlling the depth of the effect.
- **Mix** Adjusts the mix of original (Dry) and flanged (Wet) signal. You need some of both signals to achieve the characteristic cancellation and reinforcement that occurs during flanging. With Original at 100%, no flanging occurs at all. With Delayed at 100%, the result is a wavering sound, like one coming from a bad tape player.
- **Feedback** Determines the percentage of the flanged signal that is fed back into the flanger. With no feedback, the effect uses only the original signal. With feedback added, the effect uses a percentage of the affected signal from before the current point of playback.
- **Delay** Sets the point in milliseconds at which flanging starts behind the original signal. The flanging effect occurs by cycling over time from an initial delay setting to a second (or final) delay setting.

**Highpass and Lowpass effects**
The Highpass effect removes frequencies below the specified Cutoff frequency. The Lowpass effect eliminates frequencies above the specified Cutoff frequency. The Highpass and Lowpass effects are available for 5.1, stereo, or mono clips.

**Invert (audio) effect**

---

371
The Invert (audio) effect inverts the phase of all channels. This effect is available for 5.1, stereo, or mono clips.

**MultibandCompressor effect**
The MultibandCompressor effect is a three-band compressor with controls for each band. Use this effect instead of the compressor in Dynamics when you need a softer sounding compressor.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. The Custom Setup view displays the three bands (low, mid, high) in the Frequency window. You control the gain for each band by adjusting handles for makeup gain and frequency range. The handles of the center band determine the crossover frequency of the bands. Drag the handles to adjust the corresponding frequency. This effect is available for 5.1, stereo, or mono clips.

- **Solo**: Plays the active band only.
- **MakeUp**: Adjusts the levels, in decibels.
- **BandSelect**: Selects a band. In the graphical control, click a band to select it.
- **Crossover Frequency**: Increases the range of frequencies for the selected band.
- **Output**: Specifies the output gain adjustment to compensate for the reduction or increase in gain caused by compression. This helps to preserve the mix of the individual gain settings.

Use the following controls for each band:

- **Threshold 1-3**: Specifies the level (between –60 and 0 dB) the incoming signal must exceed to invoke compression.
- **Ratio 1-3**: Specifies the rate of compression, up to 8:1.
- **Attack 1-3**: Specifies the time (between 0.1 and 10 milliseconds) the compressor takes to respond to a signal that exceeds the threshold.
- **Release 1-3**: Specifies the time required for the gain to return to the original level when the signal falls below the threshold.

**Multitap Delay effect**
The Multitap Delay effect adds up to four echoes of the original audio in the clip. This effect is available for 5.1, stereo, or mono clips.

- **Delay 1-4**: Specifies the amount of time between the original audio and its echo. The maximum is 2 seconds.
- **Feedback 1-4**: Specifies the percentage of the delayed signal to be added back into the delay to create multiple decaying echoes.
- **Level 1-4**: Controls the volume of each echo.
- **Mix**: Controls the amount of delayed and nondelayed echo.

**Notch effect**
The Notch effect removes frequencies that are near the specified center. This effect is available for 5.1, stereo, or mono clips.

- **Center**: Specifies the frequency to be removed. If you are removing power-line hum, type a value that matches the power-line frequency used by the electrical system where the clip was recorded. For example, in North America and Japan type 60 Hz, and in most other countries type 50 Hz.
- **Q**: Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide band.

**Parametric EQ effect**
The Parametric Equalization effect increases or decreases frequencies near the specified Center frequency. This effect is available for 5.1, stereo, or mono clips.

- **Center**: Specifies the frequency at the center of the specified range.
- **Q**: Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide band. The amount by which frequencies are adjusted is set in decibels by the Boost property. The Boost control specifies how much to adjust the specified Width in decibels.
- **Boost**: Specifies the amount by which to increase or decrease the range of frequencies (between –24 and +24 dB).

Sweetening audio with Parametric EQ in Adobe Premiere Pro and Audition CS5.5, in this video tutorial by Andrew Devis.

**Phaser effect**
The Phaser effect takes a part of the incoming signal, shifts the phase by a varying degree and mixes it back to the original signal. The result is a partial cancellation of the frequency spectrum, giving the phaser its distinctive sound, well known as the signature of Motown funky guitars.

- **LFO (Low Frequency Oscillator) Type**: Selecting Sine, Rect, or Tri determines the waveform of the low-frequency oscillator used to modulate the phase shift.
- **Rate**: Determines the speed of the low frequency oscillator. Ranges from 0 to 10.
- **Depth**: Determines the gain level of the modulation waveform, and thus controls the depth of the effect. Ranges from 0 to 100%.
- **Delay**: To achieve a variety of possible effects, the phase-shifted signal will be delayed against the original signal. The Delay property sets the time for the delay. Ranges from 0.1 to 4.0 ms.
- **Feedback**: Determines the amount of phase-shifted signal that will be mixed to the input signal. Using negative values will invert the phase again by 180 degrees. Ranges from -50 to 50.
- **Mix**: Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting of 0 will defeat the effect signal. Ranges from 0 to 100%.

**PitchShifter effect**
The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or vice versa. You can adjust each property
To the top using graphical controls in the Custom Setup view, or by changing values in the Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

**Pitch** Specifies the change in pitch in semitone steps. The adjustable range is between –12 and +12 semitones.

**Fine Tune** Determines the fine tuning between the semitone grid of the Pitch property.

**Formant Preserve** Prevents formants in the audio clip from being affected. For example, use this control when increasing the pitch of a high voice to prevent it from sounding cartoon-like.

### Reverb effect

The Reverb effect adds ambience and warmth to an audio clip by simulating the sound of the audio playing in a room. Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

**Pre Delay**Specifies the time between the signal and the reverberation. This setting correlates to the distance a sound travels to the reflecting walls and back to the listener in a live setting.

**Absorption**Specifies the percentage in which the sound is absorbed.

**Size** Specifies the size of the room as a percentage.

**Density** Specifies the density of the reverb "tail." The Size value determines the range in which you can set Density.

**Lo Damp** Specifies the amount of dampening for low frequencies (in decibels). dampening lower frequencies prevents the reverb from rumbling or sounding muddy.

**Hi Damp** Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb sound softer.

**Mix** Controls the amount of reverb.

### Spectral Noise Reduction effect

The Spectral Noise Reduction algorithm uses three notch filter banks to remove tonal disturbances from audio signals. It can help eliminate noises from original footage, such as buzz and whistling tones.

**Freq (1-3)** Determines the center frequency of each of the notch filters.

**Reduction (1-3)** Sets the input gain level at which the color red appears in the meter for a given track.

**Filter (1-3)** Activates the corresponding filter bank.

**MaxLevel** Determines the gain reduction of each notch filter, thus controlling the amount of noise removed from the signal.

**CursorMode** Activates the adjustment of the filter frequency by the cursor.

### Swap Channels effect

The Swap Channels effect switches the placement of the left and right channel information. Apply to stereo clips only.

### Treble effect

The Treble effects lets you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies the amount, measured in decibels, to increase or decrease. This effect is available for 5.1, stereo, or mono clips.

### Volume effect

Use the Volume effect in place of the Fixed Volume effect if you want to render Volume before other Standard effects. The Volume effect creates an envelope for a clip so that you can increase the audio level without clipping. Clipping occurs when the signal exceeds the dynamic range that's acceptable for your hardware, often resulting in distorted audio. Positive values indicate an increase in volume; negative values indicate a decrease in volume. The Volume effect is available for clips only in 5.1, stereo, or mono tracks.

### Audio crossfade transitions

See also Working with audio transitions.

#### Constant Gain transition

The Constant Gain crossfade changes audio at a constant rate in and out as it transitions between clips. This crossfade can sometimes sound abrupt.

#### Constant Power transition

The Constant Power crossfade creates a smooth, gradual transition, analogous to the dissolve transition between video clips. This crossfade decreases audio for the first clip slowly at first and then quickly toward the end of the transition. For the second clip, this crossfade increases audio quickly at first and then more slowly toward the end of the transition.

#### Exponential Fade transition

Exponential Fade fades out the first clip over a smooth logarithmic curve while fading up the second clip, also over a smooth logarithmic curve. Selecting an option from the Alignment control menu, you can specify the positioning of the transition.
Note: Though the Exponential Fade transition is similar to the Constant Power transition, it is more gradual.
More Help topics
Creating common results

Fade in video

To fade a video clip in, or fade up from black, select a clip in a Timeline panel.

1. Do one of the following:
   - apply a dissolve transition to the beginning of the clip,
   - keyframe the opacity of the clip to start at zero and increase to 100%.

See this video tutorial by Maxim Jago and Learn by Video about adding fades, titles, and music to a video in Premiere Pro.

Picture-in-picture (PIP) and split screen

You can use the Position and Scale controls of the Motion effect to create a picture-in-picture (PIP).

See the video tutorial Picture-in-Picture and Split-Screen Effects in Premiere Pro CS3 on the Digital Media Net website.

In this Premiere CS5.5 video tutorial at Infinite Skills, Phil Hawkins shows how to create a reusable Picture-in-Picture effect.

Dennis Radeke shows you how to make a picture-in-picture effect in this video tutorial on AdobeTV.

Zoom and pan a still image

The technique of zooming and panning still images has also come to be known as “the Ken Burns effect”, since documentarian Ken Burns has made extensive use of it.

For a tutorial on zooming and panning still images, see The Ken Burns Effect on the Digital Video Editing blog.

In this Adobe Premiere Pro tutorial, Andrew Devis shows you how to pan and zoom in Premiere Pro like a professional. Learn proper key-frame interpolation so that the movement is smooth.

Place lightning over part of a clip

You can make lightning appear over only part of an original clip.

1. Place a Transparent Video clip in a video track above the original clip.
2. Apply the Lightning effect to the Transparent Video clip.
3. Trim the Transparent Video clip to the duration needed for the appearance of lightning.

Create a Jacob’s Ladder

You can create a Jacob’s Ladder effect. The lightning bolt snaps back to a position along the start line after it has been pulled in a given direction.

1. Apply the Lightning effect to a clip.
2. In the Effect Controls panel, click the triangle next to Lighting to expose the Lightning controls.
3. Experiment with different combinations of settings for these three controls.
   - Stability
   - Pull Force
• Pull Direction

A Stability value that is too low doesn’t allow the lightning to be stretched into an arc before it snaps back. A value that is too high lets the lightning bolt bounce around.

---

**Make reverb ring out**

With the Reverb effect, you can make the audio of a clip ring out, that is make the last sound of the clip continue ringing past the end of the sound itself.

1. Extend the Out point of the clip to the duration at which you want the ringing to end.
2. At the end of the last sound you want heard, drop the volume to zero.
3. Apply the Reverb effect.

More Help topics
**Duration and speed**

- View the total duration of selected clips
- Change the default duration for still images
- Change speed and duration for one or more clips
- Blend frames for smooth motion
- Freeze a frame

### View the total duration of selected clips

1. Make sure that the Info panel is visible. If it is not, choose Window > Info.
2. In either the Project panel or Timeline panel, select the clips for which you want to know the total duration. The Info panel displays the number of items selected and the total duration of those items. This information is useful if you want to paste clips into a specific area and need to know the exact duration of the target area or of the source clips.

   **Note:** If you select contiguous clips in the Project panel, the Info panel displays the total duration of all the clips you select. However, if you select noncontiguous clips in a sequence, the Info panel displays the duration as a range, from In point of the first clip you selected, to the Out point of the last clip you selected. For the purpose of copying and pasting, the duration of a particular range is more important than the sum of all the clips’ durations. If you copy and paste a noncontiguous group of sequence clips, the pasted clips will occupy the range noted on the Info panel and the areas that you did not select will be empty.

### Change the default duration for still images

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. For Still Image Default Duration, specify the number of frames you want as a default duration for a still image.

   **Note:** Changing the default duration of still images does not affect the duration of still images that are already part of a sequence or that have already been imported. You will have to re-import the images after you change the default duration to get a different duration for the images.

### Change speed and duration for one or more clips

The speed of a clip is the playback rate compared to the rate at which it was recorded. Initially, a clip plays back at its normal, 100% speed. (Even if the frame rate of the source footage doesn’t match that of the sequence, the sequence automatically reconciles the difference. It plays back the clip at its proper speed.)

In a Timeline panel, clips with speed changes are indicated with a percentage of the original speed.

Changing clip speed omits or repeats the source frames during playback, thereby making the clip play faster or slower. A change in speed results in a corresponding change in duration, unless the clip is simultaneously trimmed. You can, for example, ungang speed from duration in the Clip Speed/Duration dialog box. Then, when you increase the speed, Premiere Pro uses more of the clip to fill the duration between the In point and the Out point. When you decrease the speed, Premiere Pro uses less of the clip to fill the duration.

You can ungang speed and duration with more than one clip selected. Then, you can change the duration of the clips. For example, you can change the speeds only enough to make all the clips last the same duration.

When you change the speed of a clip containing interlaced fields, you can adjust how Premiere Pro treats the fields. Consider making this adjustment especially when the speed drops below 100% of the original speed. (See Create interlaced or non-interlaced clips.)

You can use frame blending to smooth the appearance of a speed effect that changes the time or frame rate of a clip. To enable frame blending, choose Clip > Video Options > Frame Blend. For more information about frame blending, see Blend frames for smooth motion.

The duration of a clip is the length of time it takes to play from the In point to the Out point. You can set a duration for video or audio clips, letting them speed up or slow down to fill the duration. You can do the same for still-image clips, but without the changes in speed.

You can change the speed and duration for one or more clips at a time.

**You can also set clip speed to fill a duration by performing a four-point edit.**

1. In a Timeline panel or Project panel, select one or more clips. Shift-click to select clips in a Timeline panel or a contiguous group in a Project panel. Ctrl-click (Windows) or Command-click (Mac OS) clips to select a non-contiguous group of clips in a Project panel. To change speed or duration of all the clips in a bin in the Project panel and its nested bins, select the bin. The change does not affect non-media clips, such as Sequences and offline clips, in the bin.
2. Choose Clip > Speed/Duration.
3. Do any of the following:

- To change the duration without changing the speed of the selected clips, click the gang button so that it shows a broken link. Unganging also allows you to change the speed without changing the duration. The speed remains at the percentage set while you trim the clip or clips. Alternatively, the duration remains at the percentage set while you change the speed of the clip or clips.
- To play the clips backward, check Reverse Speed.
- To keep the audio at its current pitch while the speed or duration changes, check Maintain Audio Pitch.
- To keep the clips following the changing clips adjacent to them, click Ripple Edit, Shifting Trailing Clips. (This option is available only when changing the speed or duration of clips in a Timeline panel.)

4. Click OK.

Chad Perkins and Lynda.com provides a video tutorial detailing how to change the speed of a clip in Premiere Pro CS5.

**Change clip speed and duration with the Rate Stretch tool**

You can change a clip’s speed to fit a duration.

Select the Rate Stretch tool, and drag either edge of a clip in a Timeline panel.

![Changing clip speed using the Rate Stretch tool](image)

See this video tutorial by Andrew Devis on the razor and rate stretch tools.

Author Phil Hawkins also shows how to use the Rate Stretch tool in this Premiere CS5 tutorial video at Infinite Skills.

**Change clip speed and duration with Time Remapping**

You can change the speed of the video portion of a whole clip. You can use Time Remapping to create slow motion and fast motion effects in which the rate of speed varies.

1. In the track header of the video track containing the desired clip, click the Show Keyframes button. If it is not selected, select Show Keyframes.
2. Click the Clip Effect menu triangle, and choose Time Remapping > Speed. (The Clip Effect menu triangle appears next to the filename of every clip in a video track. If it is hard to see, zoom in to make enough room in the clip to display it.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip.

3. Drag the rubber band upward or downward to increase or decrease the speed of the clip. A tool tip appears showing the change in speed as a percentage of the original speed.

The playback speed of the video portion of the clip changes and its duration expands or contracts depending on whether its speed is increased or decreased. The audio portion of the clip remains unchanged by Time Remapping, although it remains linked to the video portion.

**Note:** When you lengthen a clip in a sequence by slowing its speed, it will not overwrite an adjacent clip. Instead, the clip expands until it touches the edge of the adjacent clip. Adobe Premiere Pro then pushes remaining frames into the tail of the lengthened clip. To recover these frames, create a gap after the clip and trim its right edge to reveal them.

Franklin McMahon provides a video tutorial demonstrating time remapping on the Layers Magazine website.

**Vary changes to speed or direction with Time Remapping**

You can speed up, slow down, play backward, or freeze video portions of a clip using the Time Remapping effect. Using speed keyframes, you can change speed numerous times within the same clip. Take a clip of a man walking, for example. You can show him moving forward quickly, slowing suddenly, stopping mid-step, and even walking backward, before resuming his forward motion. Unlike Clip Speed/Duration which applies a constant speed across the entire clip, Time Remapping allows you to vary the speed throughout the clip. Also, you can ease in or ease out speed changes.

You can apply time remapping only to instances of clips in a Timeline panel, not to master clips.

When you vary the speed of a clip with linked audio and video, the audio remains linked to the video, but remains at 100% speed. The audio does not remain synchronized with the video.

You create variable speed changes by applying speed keyframes. You can apply speed keyframes in the Effect Controls panel, or in a clip in a Timeline panel. Applying speed keyframes in either location is like keyframing Motion, Opacity, or any other keyframe effect, with one notable difference: a speed keyframe can be split to create a transition between two different playback speeds. When first applied to a track item, any change in playback speed on either side of a speed keyframe is instantaneous at that frame. When the speed keyframe is dragged apart and
spread out beyond one frame, the halves form a speed change transition. Here, you can apply linear or smooth curves to ease in or ease out the change between playback speeds.

For a video tutorial about variable speed changes, see the Adobe website.

For a video tutorial about time remapping, see the Creative COW website.

Footage is displayed at constant speed in one direction.

Time-remapping distorts time for range of frames within clip.

**Note:** It is best to apply time remapping controls to a clip in its own video track, or at least one not followed immediately by other clips. Slowing any portion of a clip makes the duration of that clip longer. If a second clip immediately follows the lengthened clip in the video track, the lengthened clip is automatically trimmed where the second clip begins. To recover the frames trimmed from the lengthened clip, click the Track Select tool, then Shift-drag the second clip toward the right to make room. All clips lying to the right move to the right. Click the Selection Tool, then drag the right edge of the lengthened clip to the right, exposing its trimmed frames.

**Vary change to clip speed**

1. In a Timeline panel, click the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears next to the filename of every clip in a video track. Zoom in, if necessary, to make enough room in the clip to display the menu.)

   A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the upper portion of the clip, just below the clip title bar.

   Choosing Time Remapping > Speed from a video effect control

2. Ctrl-click (Windows) or Command-click (Mac OS) at least one point on the rubber band to set a keyframe. Speed keyframes appear near the top of the clip, above the rubber band in the white speed-control track. Speed keyframes can be split in half, acting as two keyframes for marking the beginning and end of a speed-change transition. Adjustment handles also appear on the rubber band, in the middle of the speed-change transition.
3. Do one of the following:
   - Drag the rubber band on either side of the speed keyframe up or down to increase or decrease the playback speed of that portion.
     (Optional) Press Shift while dragging to limit the speed change values to 5% increments.
   - Shift-drag the speed keyframe to the left or right to change the speed of the portion to the left of the speed keyframe.

   Both the speed and duration of the segment change. Speeding up a segment of a clip makes the segment shorter, and slowing down a segment makes it longer.

4. (Optional) To create a speed transition, drag the right half of the speed keyframe to the right, or the left half to the left.

   A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. A blue curve control appears in the gray area. If the blue curve control does not appear automatically, click in the gray area.

   **Note:** If the blue curve control does not appear, click in the gray area.

5. (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve control.

   The change of speed eases in or eases out according to the curvature of the speed ramp.

6. (Optional) To revert a transition speed change, select the unwanted half of the speed keyframe, and press Delete.

   **Note:** Speed and Velocity values for the Time Remapping effect are shown in the Effect Controls panel for reference only. You cannot edit these values directly there.

---

**Move an unsplit speed keyframe**

- In a Timeline, Alt-click (Windows) or Option-click (Mac OS) the unsplit speed keyframe, and drag it into its new position.

**Move a split speed keyframe**

- In the white control track area of the clip, drag the grey-shaded area of the speed transition into its new position.

**Play a clip backward, then forward**

1. In a Timeline panel, click the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears next to the filename of
every clip in a video track. Zoom in, if necessary, to make enough room in the clip to display the menu.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded in contrasting colors above and below the 100% speed demarcation. A white speed control track appears in the upper portion of the clip, just below the clip title bar.

2. Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe.

3. Ctrl-drag (Windows) or Command-drag (Mac OS) a speed keyframe (both halves) to the place where you want the backward motion to end. A tool tip shows the speed as a negative percentage of the original speed. The Program monitor displays two panes: the static frame where you initiated the drag, and a dynamically updating frame that reverse playback returns to before switching to forward speed. When you release the mouse button to end the drag, an additional segment is added for the forward playback portion. The new segment has the same duration as the segment you created. An additional speed keyframe is placed at the end of this second segment. Left-pointing angle brackets appear in the speed-control track, indicating the section of the clip playing in reverse. The segment plays backward at full speed from the first keyframe to the second. Then, it plays forward at full speed from the second to the third keyframe. Finally, it returns to the frame at which the backward motion began. This effect is called a palindrome reverse.

You can create a segment that plays in reverse and doesn’t return to forward playback. Use the Razor tool or the Trim tool to remove the segment of the clip with the forward playback section.

4. (Optional) You can create a speed transition for any part of the change in direction. Drag the right half of a speed keyframe to the right, or the left half to the left.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. A blue curve control appears in the gray area.

5. (Optional) To change the acceleration or deceleration of any part of the directional change, drag either of the handles on the curve control. The change of speed eases in or eases out according to the curvature of the speed ramp.

Remove the Time Remapping effect
You cannot toggle the Time Remapping effect on and off like other effects. Enabling and disabling Time Remapping affects the duration of the clip instance in a Timeline. In effect, Time Remapping performs an edit. However, you can use the Toggle Animation control in the Effect Controls panel.

1. Click the Effect Controls tab to make this panel active.
2. Click the triangle next to Time Remapping to open it.
3. Click the Toggle Animation button next to the word Speed, to set it to the off position.

   This action deletes any existing speed keyframes, and disables Time Remapping for the selected clip.

   **Note:** To re-enable Time Remapping, click the Toggle Animation button back to the on position. You cannot use Time Remapping with this button in the off position.

---

### Blend frames for smooth motion

Motion in a clip may appear jerky when you change the speed of a clip or output to a different frame rate. Turn frame blending on to create new interpolated frames that smooth the motion. Frame blending operates only when there is a mismatch between sequence and clip frame rates.

When frame blending is turned off, Premiere Pro duplicates frames to create the necessary interpolated frames. When frame blending is turned on, Premiere Pro averages the frames to create the necessary interpolated frames.

Frame blending is off by default.

> Choose Clip > Video Options > Frame Blend.

---

### Freeze a frame

You can freeze one frame of a clip, either for a set time or for the entire duration of the clip (as if you imported the frame as a still image). If you freeze a frame for only a portion of the clip, you can also create a speed transition to or from the freeze frame.

Franklin McMahon has this video tutorial on freezing a frame using the Frame Hold command and changing speed & duration for an entire clip.

#### Freeze a frame for a portion of a clip

1. In a Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the clip to display it.)

   *Choosing Time Remapping > Speed from a video effect control*

   A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the upper portion of the clip, just below the clip title bar.

2. Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe.

3. Ctrl+Alt-drag (Windows) or Option+Command-drag (Mac OS) the speed keyframe to the place at which you want the freeze frame to end.

   **Note:** Be sure to drag the rubber band horizontally, not vertically as you do with other keyframes.

   A second keyframe is created at the place where you dropped the keyframe. The inner half keyframes, the hold keyframes, take on a squared appearance as compared with regular speed keyframes. You cannot drag a hold keyframe unless you create a speed transition for it. Vertical tic marks appear in the speed control track to indicate the segment of the clip that is playing freeze frames.

   *Squared speed keyframes and vertical tic marks indicating the freeze-frame section of a clip*

4. (Optional) To create a speed transition to or from the freeze frame, drag the left half of the speed keyframe on the left to the left, or the right half of the speed keyframe on the right to the right.

   A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them.

   After you create a speed transition, you can drag a hold keyframe. Dragging the first hold keyframe slips it to a new media frame on which to hold. Dragging the second only alters the duration of the held frame.

5. (Optional) To make the blue curve control appear, click the gray area in the speed control track between the keyframe halves.
6. (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve control. The change of speed eases in or eases out according to the curvature of the speed ramp.

**Drag a curve control handle to ease in a speed change to a freeze frame**

**Freeze a video frame for the duration of a clip**

You can freeze on the clip’s In point, Out point, or at marker 0 (zero), if present.

1. Select a clip in a Timeline panel.
2. To freeze a frame other than the In or Out point, open the clip in the Source Monitor, and set Marker 0 (zero) to the frame you want to freeze.
3. Choose Clip > Video Options > Frame Hold.
4. Select Hold On, and select the frame you want to hold from the menu.
5. Specify the following options as necessary, and then click OK:
   - **Hold Filters** Prevents keyframed effect settings (if any are present) from animating during the duration of the clip. Effect settings use the values at the held frame.
   - **Deinterlace** Removes one field from an interlaced video clip and doubles the remaining field, so that field artifacts (such as combing) are not apparent in the freeze frame.  
     
     *Note:* If you set the hold frame on an In or Out point, changing the edit point doesn’t change the freeze frame. If you set the hold on Marker 0, moving the marker changes the frame displayed.

More Help topics

- Slow motion and time remapping
- Creative COW: Time Remapping In Premiere Pro CS3
Video effects and transitions reference

Effects list
Transitions list
Adjust effects
Blur and Sharpen effects
Channel effects
Color Correction effects
Distort effects
Generate effects
Image Control effects
Keying effects
Noise & Grain effects
Perspective effects
Stylize effects
Time effects
Transform effects
Transition effects
Utility effects
Video effects
Video dissolve transitions

For audio effects and transitions, see Audio effects and transitions reference.

Effects list

Adjust effects

Blur and sharpen effects

Channel effects
Color correction effects

Distort effects

Generate effects

Image control effects
Keying effects

Noise and grain effects

Perspective effects

Stylize effects

Time effects

Transform effects
Utility effects

Video effects

Transitions list

3D Motion transitions
- Cube Spin
- Curtain (Windows only)
- Doors (Windows only)
- Flip Over
- Fold Up (Windows only)
- Spin (Windows only)
- Spin Away (Windows only)
- Swing In (Windows only)
- Swing Out (Windows only)

Dissolve transitions

Iris transitions
- Iris Box transition
- Iris Cross transition
- Iris Diamond transition
- Iris Round transition

Page Peel transitions
- Page Peel transition
- Page Turn transition

Slide transitions
- Center Split transition
- Push transition
- Slide transition
- Split transition
Wipe transitions

- Barn Doors Wipe transition
- Gradient Wipe transition
- Inset Wipe transition
- Wipe transition

Transition effects

- 
- 
- 
- 
- 

Adjust effects

**Auto Color, Auto Contrast, and Auto Levels effects**

The Auto Color, Auto Contrast, and Auto Levels effects make quick global adjustments to a clip. Auto Color adjusts contrast and color by neutralizing the midtones and clipping the white and black pixels. Auto Contrast adjusts the overall contrast and mixture of colors, without introducing or removing color casts. Auto Levels automatically corrects the highlights and shadows. Because Auto Levels adjusts each color channel individually, it may remove or introduce color casts.

Each effect has one or more of the following settings:

- **Temporal Smoothing** The range of adjacent frames, in seconds, analyzed to determine the amount of correction needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking corrections over time.

- **Scene Detect** If this option is selected, frames beyond a scene change are ignored when the effect analyzes surrounding frames for temporal smoothing.

- **Snap Neutral Midtones (Auto Color only)** Identifies an average nearly neutral color in the frame and then adjusts the gamma values to make the color neutral.

- **Black Clip, White Clip** How much of the shadows and highlights are clipped to the new extreme shadow and highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified; those pixels are then mapped to output black and output white. This clipping ensures that input black and input white values are based on representative rather than extreme pixel values.

- **Blend With Original** Determines the effect's transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn't show through.

- **Convolution Kernel effect**

  The Convolution Kernel effect changes the brightness values of each pixel in the clip according to a mathematical operation known as a convolution. A convolution overlays a matrix of numbers onto a matrix of pixels, multiplies each underlying pixel's value by the number that overlays it, and replaces the central pixel's value with the sum of all of these multiplications. This is performed for each pixel in the image.

  The Convolution Kernel Settings include a set of controls that represent cells in a 3x3 grid of pixel brightness multipliers. Labels on the controls, which begin with the letter "M," indicate their position in the matrix. The M11 control, for example, affects the cell in the first row and first column of the grid; the M32 control affects the cell in the third row and second column. The pixel being evaluated falls in the center of the grid, at the M22 location. Use this effect for fine control over the properties of various emboss, blur, and sharpen effects. For a given effect, it is easier to apply one of the Convolution Kernel presets and to modify it, than to create the effect from scratch using the Convolution Kernel effect itself.

```
M1 1
M1 2 M1 3
M2 1
M2 2 M2 3
M3 1
M3 2 M3 3
```

Convolution Kernel pixel grid, showing the position of each control in the matrix
**Extract effect**
The Extract effect removes colors from a video clip, creating a grayscale image. Pixels with luminance values less than the Black Input Level or greater than the White Input Level are made black. Everything between those points will appear gray or white.

**Note:** The controls for this effect are similar to those of the Extract effect in Adobe After Effects, but the purpose and results of the effect are different.

**Levels effect**
The Levels effect manipulates the brightness and contrast of a clip. It combines the functions of the Color Balance, Gamma Correction, Brightness & Contrast, and Invert effects. This effect functions much the same as the Levels effect in After Effects.

The Levels Settings dialog box displays a histogram of the current frame (Windows only).

**Lighting Effects effect**
The Lighting Effects effect applies lighting effects on a clip with up to five lights to introduce creative lighting. Lighting Effects lets you control lighting properties such as lighting type, direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control to use textures or patterns from other footage to produce special lighting effects such as a 3D-like surface effect.

See examples of using this effect in this video tutorial.

**ProcAmp effect**
The ProcAmp effect emulates the processing amplifier found on standard video equipment. This effect adjusts the brightness, contrast, hue, saturation, and split percent of a clip's image.

**Shadow/Highlight effect**
The Shadow/Highlight effect brightens shadowed subjects in an image and reduces the highlights in an image. This effect doesn't darken or lighten an entire image; it adjusts the shadows and highlights independently, based on the surrounding pixels. You can also adjust the overall contrast of an image. The default settings are for fixing images with backlighting problems.

Richard Harrington provides a video tutorial on the Creative COW website that demonstrates the use of the Shadow/Highlight effect.

**Auto Amounts** If this option is selected, the Shadow Amount and Highlight Amount values are ignored, and automatically determined amounts are used that are appropriate for lightening and restoring detail to the shadows. Selecting this option also activates the Temporal Smoothing control.

**Shadow Amount** The amount to lighten shadows in the image. This control is active only if you deselect Auto Amounts.

**Highlight Amount** The amount to darken highlights in the image. This control is active only if you deselect Auto Amounts.

**Temporal Smoothing** The range of adjacent frames, in seconds, analyzed to determine the amount of correction needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking corrections over time.

**Scene Detect** If this option is selected, frames beyond a scene change are ignored when surrounding frames are analyzed for temporal smoothing.

**Blend With Original** The effect's transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn't show through.

Expand the More Options category to reveal the following controls:

**Shadow Tonal Width and Highlight Tonal Width** The range of adjustable tones in the shadows and highlights. Lower values restrict the adjustable range to only the darkest and lightest regions, respectively. Higher values expand the adjustable range. These controls are useful for isolating regions to adjust. For example, to lighten a dark area without affecting the midtones, set a low Shadow Tonal Width value so that when you adjust the Shadow Amount, you are lightening only the darkest areas of an image. Specifying a value that is too large for a given image might introduce halos around strong dark to light edges. The default settings attempt to reduce these artifacts. They can be further reduced by decreasing these values.

**Shadow Radius and Highlight Radius** The radius (in pixels) of the area around a pixel that the effect uses to determine whether the pixel resides in a shadow or a highlight. Generally, this value should roughly equal the size of the subject of interest in your image.

**Color Correction** The amount of color correction that the effect applies to the adjusted shadows and highlights. For example, if you increase the Shadow Amount value, you bring out colors that were dark in the original image; you may want these colors to be more vivid. The higher the Color Correction value, the more saturated these colors become. The more significant the correction that you make to the shadows and highlights, the greater the range of color correction available.

**Note:** If you want to change the color over the whole image, use the Hue/Saturation effect after applying the Shadow/Highlight effect.

**Midtone Contrast** The amount of contrast that the effect applies to the midtones. Higher values increase the contrast in the midtones alone, while concurrently darkening the shadows and lightening the highlights. A negative value reduces contrast.

**Black Clip, White Clip** How much of the shadows and highlights are clipped to the new extreme shadow and highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified. These are then mapped to output black and output white, ensuring that input black and input white values are based on representative rather than extreme pixel values.
Blur and Sharpen effects

Antialias effect (Windows only)
The Antialias effect blends the edges between areas of highly contrasting colors. When blended, colors create intermediate shades that make transitions between dark and light areas appear more gradual.

Camera Blur effect (Windows only)
The Camera Blur effect simulates an image leaving the focal range of the camera, blurring the clip. For example, by setting keyframes for the blur, you can simulate a subject coming into or going out of focus, or the accidental bumping of the camera. Drag the slider to specify a blur amount for the selected keyframe; higher values increase the blur.

Channel Blur effect
The Channel Blur effect blurs a clip's red, green, blue, or alpha channels individually. You can specify that the blur is horizontal, vertical, or both. Repeat Edge Pixels blurs the pixels beyond the edge of the clip as though they have the same values as the edge pixels. This effect keeps edges sharp, preventing the edges from darkening and becoming more transparent—which would result from them being averaged with many zeroes. Deselect this option to make the blur algorithm operate as if the pixel values beyond the edge of the clip are zero.

Compound Blur effect
The Compound Blur effect blurs pixels based on the luminance values of a control clip, also known as a blur layer or blurring map. By default, bright values in the blur layer correspond to more blurring of the effect clip. Dark values correspond to less blurring. Select Invert Blur for light values to correspond to less blurring.

This effect is useful for simulating smudges and fingerprints. Also, it can simulate changes in visibility caused by smoke or heat, especially when used with animated blur layers.

Maximum Blur The maximum amount, in pixels, that any part of the affected clip can be blurred.

Stretch Map To Fit Stretches the control clip to the dimensions of the clip to which it is applied; otherwise, the control clip is centered on the effect clip.

Directional Blur effect
The Directional Blur effect gives a clip the illusion of motion.

Direction The direction of the blur. The blur is applied equally on either side of a pixel's center. Therefore, a setting of 180° and a setting of 0° look the same.

Fast Blur effect
Fast Blur is a close approximation of Gaussian Blur, but Fast Blur blurs large areas more quickly.
Gaussian Blur effect
The Gaussian Blur effect blurs and softens the image and eliminates noise. You can specify that the blur is horizontal, vertical, or both.

Ghosting effect (Windows only)
The Ghosting effect overlays transparencies of the immediately preceding frames on the current frame. This effect can be useful, for example, when you want to show the motion path of a moving object, such as a bouncing ball. Keyframes cannot be applied to this effect.

Sharpen effect
The Sharpen effect increases the contrast where color changes occur.

Unsharp Mask effect
The Unsharp Mask effect increases the contrast between colors that define an edge.

![Original (left), and with effect applied (right)](image)

Radius The distance from the edge at which pixels are adjusted for contrast. If you specify a low value, only pixels near the edge are adjusted.
Threshold The greatest difference between adjacent pixels for which contrast isn’t adjusted. A lower value produces a greater result. A value that is too low causes an adjustment to the contrast of the entire image. A low value can also generate noise or cause unexpected results.

Channel effects

Arithmetic effect
The Arithmetic effect performs various simple mathematical operations on an image’s red, green, and blue channels.

Operator The operation to perform between the value you specify for each channel and the existing value of that channel for each pixel in the image:
- And, Or, and Xor Apply bitwise logical operations.
- Add, Subtract, Multiply, and Difference Apply basic math functions.
- Max Set the pixel’s channel value to the greater of the specified value and the pixel’s original value.
- Min Set the pixel’s channel value to the lesser of the specified value and the pixel’s original value.
- Block Above Set the pixel’s channel value to 0 if the pixel’s original value is greater than the value specified; otherwise, leave the original value.
- Block Below Set the pixel’s channel value to 0 if the pixel’s original value is less than the value specified; otherwise, leave the original value.
- Slice Set the pixel’s channel value to 1.0 if the pixel’s original value is above the specified value; otherwise, set the value to 0. In both cases, the values for the other color channels are set to 1.0.
- Screen Apply a screen.

Clip Result Values Prevents all functions from creating color values that exceed the valid range. If this option isn’t selected, some color values may wrap around.

Blend effect
The Blend effect blends two clips using one of five modes. After you blend clips using this effect, disable the clip you selected from the Blend With Layer menu. Select the clip and choose Clip > Enable.

Blend With Layer The clip to blend with (the secondary or control layer).

Mode Blend mode:
- Color Only colorizes each pixel in the original image based on the color of each corresponding pixel in the secondary image.
- Tint Only is similar to Color Only but tints pixels in the original image only if they are already colored.
- Darken Only darkens each pixel in the original image that is lighter than the corresponding pixel in the secondary image.
- Lighten Only lightens each pixel in the original image that is darker than the corresponding pixel in the secondary image.
- Crossfade fades out the original image while the secondary image fades in.
Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip. If you set this value to 0%, the original image does not show through.

If Layer Sizes Differ  Specifies how to position the control layer.

Calculations effect
The Calculations effect combines the channels of one clip with the channels of another clip.

![Original images (left and center), and with effect applied (right)](image)

Input Channel  The channel to extract and use as input to the blending operation. RGBA displays all channels normally. Gray converts all color channel values for a pixel to the luminance value of the original pixel. Red, Green, or Blue converts all color channel values for a pixel to the value of the selected color channel for the original pixel. Alpha converts all channels to the value of the alpha channel for the original pixel.

For instructions on using the Calculations effect and the Ramp effect, see Coloring A Washed-out Sky With A Gradient In Premiere Pro CS by Jeff Schell.

Invert Input  Inverts the clip before the effect extracts the specified channel information.

Second Layer  The video track with which Calculations blends the original clip.

Second Layer Channel  The channel to be blended with the input channels.

Second Layer Opacity  The opacity of the second video track. Set to 0% for the second video track to have no influence on the output.

Invert Second Layer  Inverts the second video track before the effect extracts the specified channel information.

Stretch Second Layer To Fit  Scales the second video track to the dimensions of the original clip before blending. Deselect this option to center the second video track on the original clip.

Preserve Transparency  Ensures that the original layer’s alpha channel isn’t modified.

Compound Arithmetic effect
The Compound Arithmetic effect mathematically combines the clip to which it’s applied with a control layer. The Compound Arithmetic effect is intended only to provide compatibility with projects created in earlier versions of After Effects that use the Compound Arithmetic effect.

Second Source Layer  Specifies the video track to use with the current clip in the given operation.

Operator  Specifies the operation to perform between the two clips.

Operate On Channels  Specifies the channels to which the effect is applied.

Overflow Behavior  Specifies how pixel values that exceed the allowed range are treated:

- Clip  Indicates that the values are limited to the allowed range.
- Wrap  Indicates that values exceeding the allowed range wrap around from full on to full off, or from full off to full on.
- Scale  Indicates that the maximum and minimum values are calculated and the results are stretched down from that full range to the range of allowable values.

Stretch Second Source To Fit  Scales the second clip to match the size (width and height) of the current clip. If this option is deselected, the second clip is placed at its source’s current size, aligned with the upper left corner of the source clip.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip. If you set this value to 0%, the original image does not show through.

Invert (video) effect
The Invert (video) effect inverts the color information of an image.

Channel  Which channel or channels to invert. Each group of items operates in a particular color space, inverting either the entire image in that color space or just a single channel.

- RGB/Red/Green/Blue  RGB inverts all three of the additive color channels. Red, Green, and Blue each invert an individual color channel.
- HLS/Hue/Lightness/Saturation  HLS inverts all three of the calculated color channels. Hue, Lightness, and Saturation each invert an individual color channel.
- YIQ/Luminance/In Phase Chrominance/Quadrature Chrominance  YIQ inverts all three NTSC luminance and chrominance channels. Y (luminance), I (in-phase chrominance), and Q (quadrature chrominance) each invert an individual channel.
- Alpha  Inverts the alpha channel of the image. The alpha channel isn’t a color channel; it specifies transparency.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.
**Set Matte effect**

The Set Matte effect replaces the alpha channel (matte) of a clip with a channel from a clip in a different video track. This creates traveling matte results.

*Note:* The Set Matte effect was originally developed for After Effects. It is included in Premiere Pro only to provide compatibility with projects created in earlier versions of After Effects that use the Set Matte effect.

![Original images (left and center), and with effect applied (right)](image)

To create a traveling matte using the Set Matte effect, set up a sequence with two overlapping clips on different video tracks. Apply the Set Matte effect to one of the clips and specify which clip provides the replacement matte. Although you can use Set Matte for a traveling matte, it is easier and faster to create traveling mattes by using the Track Matte Key effect.

**Take Matte From Layer** The video track to use as the replacement matte. You can specify any video track in the sequence.

**Use For Matte** The channel to use for the matte.

**Invert Matte** Inverts the transparency values of the matte.

**Stretch Matte To Fit** Scales the selected clip to match the size of the current clip. If Stretch Matte to Fit is deselected, the clip designated as the matte is centered in the first clip.

**Composite Matte With Original** Composites the new matte with the current clip, rather than replacing it. The resulting matte lets the image show through only where the current matte and the new matte both have some opacity.

**Premultiply Matte Layer** Premultiplies the new matte with the current clip.

**Solid Composite effect**

The Solid Composite effect offers a quick way to create a composite of a solid color behind the original source clip. You can control the opacity of the source clip, control the opacity of the solid, and apply blend modes all within the effect's controls.

**Source Opacity** The opacity of the source clip.

**Color** The color of the solid.

**Opacity** The opacity of the solid.

**Blending Mode** The blend mode used to combine the clip and the solid color.

**Color Correction effects**

Jeff Sengstack provides an overview of color correction and enhancement on the Videomaker Magazine website.

Here's a link to a tutorial on www.premierepro.net that shows advanced color grading in Premiere Pro CS5.5.

**Brightness & Contrast effect**

The Brightness & Contrast effect adjusts the brightness and contrast of an entire clip. The default value of 0.0 indicates that no change is made. Using the Brightness & Contrast effect is the easiest way to make simple adjustments to the tonal range of the image. It adjusts all pixel values in the image at once—highlights, shadows, and midtones.

Andrew Devis from Creative Cow demonstrates in this video why the Brightness & Contrast effect may not be the best choice and provides an alternative option for better results.

![Original (left) and with Brightness & Contrast effect applied (right)](image)

**Broadcast Colors effect**

The Broadcast Colors effect alters pixel color values to keep signal amplitudes within the range allowed for broadcast television.

Use the Key Out Unsafe and Key Out Safe settings for How To Make Color Safe to determine which portions of the image are affected by the Broadcast Colors effect at the current settings.

**Broadcast Locale** The broadcast standard for your intended output. NTSC (National Television Standards Committee) is the North American standard and is also used in Japan. PAL (Phase Alternating Line) is used in most of Western Europe and South America.
How To Make Color Safe

How to reduce signal amplitude:

- **Reduce Luminance** Reduces a pixel's brightness by moving it toward black. This setting is the default.
- **Reduce Saturation** Moves the pixel's color toward a gray of similar brightness, making the pixel less colorful. For the same IRE level, reducing saturation alters the image more noticeably than does reducing luminance.

**Maximum Signal Amplitude (IRE)** The maximum amplitude of the signal in IRE units. A pixel with a magnitude above this value is altered. The default is 110. Lower values affect the image more noticeably; higher values are more risky.

**Change Color effect**
The Change Color effect adjusts the hue, lightness, and saturation of a range of colors.

- **View** Corrected Layer shows the results of the Change Color effect. Color Correction Mask shows the areas of the layer that will be changed. White areas in the color correction mask are changed the most, and dark areas are changed the least.
- **Hue Transform** The amount, in degrees, to adjust hue.
- **Lightness Transform** Positive values brighten the matched pixels; negative values darken them.
- **Saturation Transform** Positive values increase saturation of matched pixels (moving toward pure color); negative values decrease saturation of matched pixels (moving toward gray).
- **Color To Change** The central color in the range to be changed.
- **Matching Tolerance** How much colors can differ from Color To Match and still be matched.
- **Matching Softness** The amount that unmatched pixels are affected by the effect, in proportion to their similarity to Color To Match.
- **Match Colors** Determines the color space in which to compare colors to determine similarity. RGB compares colors in an RGB color space. Hue compares on the hues of colors, ignoring saturation and brightness—so bright red and light pink match, for example. Chroma uses the two chrominance components to determine similarity, ignoring luminance (lightness).
- **Invert Color Correction Mask** Inverts the mask that determines which colors to affect.

**Change To Color effect**
The Change To Color effect changes a color you select in an image to another color using hue, lightness, and saturation (HLS) values, leaving other colors unaffected.

Change To Color offers flexibility and options unavailable in the Change Color effect. These options include tolerance sliders for hue, lightness, and saturation for exact color matching, and the ability to select the exact RGB values of the target color that you wish to change to.

Paul Trani shows Auto Contrast and Change To Color effects in this video tutorial.

For more information about the Change To Color effect in Premiere Pro, see this video by Learn by Video and Video2Brain by Jan Ozer.

Jeff Sengstack explains how to use the Change to Color effect in this lynda.com video from his tutorial -- Premiere Pro: Color Correction and Enhancement.

*Original image (left), with saturation removed in the planet (center), and with light green changed to yellow in the planet (right)*

**From** The center of the color range to change.

**To** The color to change matched pixels to.

*To animate a color change, set keyframes for the To color.*

**Change** Which channels are affected.

**Change By** How to change colors. Setting To Color performs a direct change of affected pixels to the target color. Transforming To Color transforms affected pixel values towards the target color, using HLS interpolation; the amount of change for each pixel depends on how close the pixel’s color is to the From color.

**Tolerance** How much colors can differ from the From color and still be matched. Expand this control to reveal separate sliders for Hue, Lightness, and Saturation values.

*Note:* Use the View Correction Matte option to better identify which pixels are matched and affected.

**Softness** The amount of feather to use for the edges of the correction matte. Higher values create smoother transitions between areas affected by the color change and those unaffected.

**View Correction Matte** Shows a grayscale matte that indicates the amount to which the effect affects each pixel. White areas are changed the most, and dark areas are changed the least.

**Channel Mixer effect**
The Channel Mixer effect modifies a color channel by using a mix of the current color channels. Use this effect to make creative color adjustments not easily done with the other color adjustment tools: Create high-quality grayscale images by choosing the percentage contribution from each color channel, create high-quality sepia-tone or other tinted images, and swap or duplicate channels.
The percentage of the input channel value to add to the output channel value. For example, a Red-Green setting of 10 increases the value of the red channel for each pixel by 10% of the value of the green channel for that pixel. A Blue-Green setting of 100 and a Blue-Blue setting of 0 replaces the blue channel values with the green channel values.

**[output channel]-[input channel]** The constant value (as a percentage) to add to the output channel value. For example, a Red-Const setting of 100 saturates the red channel for every pixel by adding 100% red.

**Monochrome** Uses the value of the red output channel for the red, green, and blue output channels, creating a grayscale image.

---

**Color Balance effect**

The Color Balance effect changes the amount of red, green, and blue in the shadows, midtones, and highlights of an image.

**Preserve Luminosity** Preserves the average brightness of the image while changing the color. This control maintains the tonal balance in the image.

**Color Balance (HLS) effect**

The Color Balance (HLS) effect alters an image’s levels of hue, luminance, and saturation.

- **Hue** Specifies the color scheme of the image.
- **Lightness** Specifies the brightness of the image.
- **Saturation** Adjusts the image’s color saturation. The default value is 0 which doesn’t affect the colors. Negative values decrease saturation, with -100 converting the clip to grayscale. Values greater than 0 produce more saturated colors.

**Note:** If the Color Balance Saturation control does not give you the results you want, try the Saturation control in the Fast Color Corrector effect.

---

**Equalize effect**

The Equalize effect alters an image’s pixel values to produce a more consistent brightness or color component distribution. The effect works similarly to the Equalize command in Adobe Photoshop. Pixels with 0 alpha (transparent) values aren’t considered.

Richard Harrington provides a video tutorial on the Creative COW website that shows how to use the Equalize effect to correct color and exposure.

**Equalize** RGB equalizes the image based on red, green, and blue components. Brightness equalizes the image based on the brightness of each pixel. Photoshop Style equalizes by redistributing the brightness values of the pixels in an image so that they more evenly represent the entire range of brightness levels.

- **Amount To Equalize** How much to redistribute the brightness values. At 100%, the pixel values are spread as evenly as possible; lower percentages redistribute fewer pixel values.

---

**Fast Color Corrector effect**

The Fast Color Corrector effect adjusts a clip’s color using hue and saturation controls. This effect also has levels controls for adjusting intensity levels of image shadows, midtones, and highlights. This effect is recommended for making simple color corrections that preview quickly in the Program monitor.

Here are links to some additional resources describing the Fast Color Corrector effect:

- [Using the Fast Color Corrector Effect by Karl Soule](#)
- [Basics of Color Correction podcast with Aanarav Sareen](#)
- [Color Correction Made Simple by Charlie White](#)

In this tutorial Andrew Devis from Creative Cow demonstrates how to use the Fast Color Corrector for primary color correction.

Jeff Sengstack explains how to work with the Fast Color Corrector in his article, “Streamlining Color Correction in Premiere Pro” on the Pro Video Coalition website.

**Output** Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), or display of the alpha matte (Mask).

**Show Split View** Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

**Layout** Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent** Adjusts the size of the corrected view. The default is 50%.

**White Balance** Assigns a white balance to an image using the Eyedropper tool to sample a target color in the image or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a color to define the white balance.
Hue Balance And Angle Controls hue balance and hue angle using a color wheel. The small circle moves about the center of the wheel and controls the hue (UV) translation. This changes the balance magnitude and balance angle. The small perpendicular line sets the relative coarseness/fineness of the control, which controls the balance gain.

Adjustments to the Hue Balance And Angle can be viewed in the vectorscope.

Hue Angle Controls the hue rotation. The default value is 0. Negative values rotate the color wheel to the left and positive values rotate the color wheel to the right.

Balance Magnitude Controls the amount of color balance correction as determined by the Balance Angle.

Balance Gain Adjusts brightness values by multiplication so that lighter pixels are affected more than darker pixels.

Balance Angle Controls the selection of desired hue value.

Saturation Adjusts the image’s color saturation. The default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more saturated colors.

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE (NTSC) or 0.3v (PAL). A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. Auto Contrast makes the highlights appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE (NTSC) or 1.0v (PAL). A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.

Black Level, Gray Level, White Level Sets the levels for darkest shadow, midtone gray, and lightest highlight using the different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.

Input Levels The outer two Input Levels sliders map the black point and white point to the settings of the Output sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.

Output Levels Map the black point and white point input level sliders to specified values. By default, the Output sliders are at level 0, where the shadows are completely black, and level 255, where the highlights are completely white. So, in the default position for the Output sliders, moving the black input slider maps the shadow value to level 0, and moving the white point slider maps the highlight value to level 255. The remaining levels are redistributed between levels 0 and 255. This redistribution decreases the tonal range of the image, in effect reducing the overall contrast of the image.

Input Black Level, Input Gray Level, Input White Level Adjust the black point, midtone, and white point input levels for the highlights, midtones, or shadows.

Output Black Level, Output White Level Adjust the mapped output levels for the input black and input white levels for the highlights, midtones, or shadows.

Leave Color effect

The Leave Color effect removes all colors from a clip except those similar to the Color To Leave. For example, a shot of a basketball game could be decolored except for the orange of the ball itself.

How to leave two colours in a clip in the video tutorial by Ann Bens.

Richard Harrington provides a video tutorial on the Creative COW website that demonstrates the Leave Color effect in Adobe Premiere Pro.

For more information about the Leave Color effect in Premiere Pro, see this video by Learn by Video and Video2Brain by Jan Ozer.

Original image (left), and with effect applied (right)

Amount To Decolor How much color to remove. 100% causes areas of the image dissimilar to the selected color to appear as shades of gray.

Color To Leave Use the eyedropper or Color Picker to determine which color to leave.

Tolerance The flexibility of the color-matching operation. 0% decolors all pixels except those that exactly match Color To Leave. 100% causes no color change.

Edge Softness The softness of the color boundaries. High values smooth the transition from color to gray.

Match Colors Determines whether colors’ RGB values or hue values are compared. Choose Using RGB to perform more strict matching that usually decolors more of the image. For example, to leave dark blue, light blue, and medium blue, choose Using Hue and choose any shade of blue as Color To Leave.

Luma Corrector effect

The Luma Corrector effect lets you adjust the brightness and contrast in the highlights, midtones, and shadows of a clip. You can also specify the color range to be corrected by using the Secondary Color Correction controls.
**Secondary Color Correction** Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle next to the option name to access the controls.

**Note:** Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

**Center** Defines the central color in the range that you're specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma** Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften** Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning** Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color** Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

**Luma Curve effect**

The Luma Curve effect adjusts the brightness and contrast of a clip using a curve adjustment. You can also specify the color range to be corrected by using the Secondary Color Corretion controls.

**Output** Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjustments (Luma), display of the alpha matte (Mask) or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

**Show Split View** Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

**Layout** Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent** Adjusts the size of the corrected view. The default is 50%.

**Tonal Range Definition** Defines the tonal range of the shadows and highlights using threshold and threshold with falloff (softness) controls. Click the triangle to display the Tonal Range Definition controls. Drag a square slider to adjust the threshold values. Drag a triangle slider to adjust the softness (feathering) value.

**Note:** Choose Tonal Range from the Output menu to view the different tonal ranges as you adjust the Tonal Range Definition sliders.

**Tonal Range** Specifies whether the luminance adjustments are applied to the entire image (Master), the highlights only, midtones only, or shadows only.

**Brightness** Adjusts the black level in a clip. Use this control so that the black picture content in your clip appears as black.

**Contrast** Affects the image's contrast by adjusting the gain from the clip's original contrast value.

**Contrast Level** Sets the clip's original contrast value.

**Gamma** Adjusts the image's midtone values without affecting black and white levels. This control causes changes in contrast, much like changing the shape of the curve in the Luma Curve effect. Use this control to adjust images that are too dark or too light, without distorting shadows and highlights.

**Pedestal** Adjusts an image by adding a fixed offset to the image's pixel values. Use this control with the Gain control to increase an image's overall brightness.

**Gain** Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter pixels are affected more than darker pixels.

**Output** Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjustments (Luma), display of the alpha matte (Mask) or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

**Show Split View** Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

**Layout** Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent** Adjusts the size of the corrected view. The default is 50%.

**Tonal Waveform** Alters the brightness and contrast of the clip when you change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it off the graph.

**Secondary Color Correction** Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

**Note:** Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

**Center** Defines the central color in the range that you're specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma** Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften** Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning** Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color** Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.
**RGB Color Corrector effect**
The RGB Color Corrector effect adjusts the color in a clip by applying adjustments to the tonal ranges that you define for the highlights, midtones, and shadows. The effect lets you make tonal adjustments to each color channel individually. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

Jeff Sengstack explains how to adjust color channels using RGB Color Corrector and RGB Curves effects in this lynda.com video from his tutorial - Premiere Pro: Color Correction and Enhancement.

For more information about using the RGB Color Corrector effect, see the video tutorial, Tips & Tricks: Color Correction, on the Videomaker Magazine website.

**Output** Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), display of the alpha matte (Mask), or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

**Show Split View** Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

**Layout** Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent** Adjusts the size of the corrected view. The default is 50%.

**Tonal Range Definition** Defines the tonal range of the shadows and highlights using threshold and falloff controls:

- **Shadow Threshold** Determines the shadow’s tonal range.
- **Shadow Softness** Determines the shadow’s tonal range with falloff.
- **Highlight Threshold** Determines the highlight’s tonal range.
- **Highlight Softness** Determines the highlight’s tonal range with falloff.

Choose **Tonal Range from the Output menu to view the highlights, midtones, and shadows as you adjust the Tonal Range Definition controls.**

**Tonal Range** Specifies whether the color correction is applied to the entire image (Master), the highlights only, midtones only, or shadows only.

**Gamma** Adjusts the image’s midtone values without affecting black and white levels. Use this control to adjust images that are too dark or too light, without distorting shadows and highlights.

**Pedestal** Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control to increase an image’s overall brightness.

**Gain** Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter pixels are affected more than darker pixels.

**RGB** Lets you adjust the midtone values, contrast, and brightness of each color channel individually. Click the triangle to expand the options for setting the gamma, pedestal, and gain of each channel.

- **Red Gamma, Green Gamma, and Blue Gamma** Adjusts the red, green, or blue channel’s midtone values without affecting black and white levels.
- **Red Pedestal, Green Pedestal, and Blue Pedestal** Adjusts the tonal values in the red, green, or blue channel by adding a fixed offset to the channel’s pixel values. Use this control with the Gain control to increase the channel’s overall brightness.
- **Red Gain, Green Gain, and Blue Gain** Adjusts the red, green, or blue channel’s brightness values by multiplication so that lighter pixels are affected more than darker pixels.

**Secondary Color Correction** Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

**Note:** Choose **Mask from the Output menu to view the areas of the image that are selected as you define the color range.**

**Center** Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma** Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften** Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning** Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color** Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

**RGB Curves effect**
The RGB Curves effect adjusts a clip’s color using curve adjustments for each color channel. Each curve lets you adjust up to 16 different points throughout an image’s tonal range. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

Jeff Sengstack explains how to adjust color channels using RGB Color Corrector and RGB Curves effects in this lynda.com video from his tutorial - Premiere Pro: Color Correction and Enhancement.

Here’s a link to a tutorial on www.premierepro.net that shows advanced color grading in Premiere Pro CS5.5 and later using (among other tools) the RGB Curves effect.

**Output** Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), or display of the alpha matte (Mask).
Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Master Alters the brightness and contrast of all channels when you change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

Red, Green, and Blue Alters the brightness and contrast of the red, green, or blue channel when you change the shape of the curve. Bowing the curve upward lightens the channel and bowing the curve downward darkens the channel. The steeper sections of the curve represent portions of the channel with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it off the graph.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

End Softness Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

A user on the Premiere Pro user-to-user forum shares a RGB Curves effect preset mimicking Canon Technicolor custom camera profile.

Three-Way Color Corrector effect

The Three-Way Color Corrector effect lets you make subtle corrections by adjusting a clip’s hue, saturation, and brightness for the shadow, midtones, and highlights. You can further refine your adjustments by specifying the color range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), display of the alpha matte (Mask), or a tritone representation of the shadows, midtones, and highlights (Tonal Range).

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Black Balance, Gray Balance, White Balance Assigns a black, midtone gray, or white balance to a clip. Use the different Eyedropper tools to sample a target color in the image, or choosing a color from the Adobe Color Picker.

Tonal Range Definition Defines the tonal range of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag the slider.

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness Determine the threshold and softness of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag the slider.

Tonal Range Chooses the tonal range adjusted by the Hue Angle, Balance Magnitude, Balance Gain, Balance Angle, Saturation, and Levels controls. Highlights is the default. Other options in the menu are Master, Shadows, and Midtones.

Note: You can still adjust all three tonal ranges using the three color wheels even after you choose from the Tonal Range menu.

Three-Way Hue Balance and Angle Controls hue and saturation adjustments using three color wheels for the shadows (left wheel), midtones (middle wheel), and highlights (right wheel). A single master wheel appears when Master is chosen from the Tonal Range menu. A circular thumb moves about the center of the wheel and controls the hue (UV) translation. A perpendicular handle on the thumb controls the balance magnitude, which affects the relative coarseness or fineness of the control. The outer ring of the wheel controls hue rotation.

Three-Way Hue Balance And Angle color wheels

Highlights/Midtones/Shadows Hue Angle Controls the hue rotation in the highlights, midtones, or shadows. The default value is 0. Negative values rotate the color wheel to the left and positive values rotate the color wheel to the right.

Highlights/Midtones/Shadows Balance Magnitude Controls the amount of color balance correction as determined by the Balance Angle. The
adjustment can be applied to highlights, midtones, and shadows.

**Highlight/Midtones/Shadows Balance Gain** Adjusts brightness values by multiplication so that lighter pixels are affected more than darker pixels. The adjustment can be applied to highlights, midtones, and shadows.

**Highlights/Midtones/Shadows Saturation** Adjusts the color saturation in the highlights, midtones, or shadows. The default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more saturated colors.

**Auto Black Level** Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.

**Auto Contrast** Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights appear darker and shadows appear lighter.

**Auto White Level** Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.

**Black Level, Gray Level, White Level** Sets the levels for darkest shadow, midtone gray, and lightest highlight using the different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.

**Input Levels** The outer two Input Levels sliders map the black point and white point to the settings of the Output sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.

![Input Levels slider](image)

**Output Levels** Map the black point and white point input level sliders to specified values. By default, the Output sliders are at level 0, where the shadows are completely black, and level 255, where the highlights are completely white. So, in the default position for the Output sliders, moving the black input slider maps the shadow value to level 0, and moving the white point slider maps the highlight value to level 255. The remaining levels are redistributed between levels 0 and 255. This redistribution increases the tonal range of the image, in effect increasing the overall contrast of the image.

![Output Levels slider](image)

**Input Black Level, Input Gray Level, Input White Level** Adjust the black point, midtone, and white point input levels for the highlights, midtones, or shadows.

**Output Black Level, Output Gray Level, Output White Level** Adjust the mapped output levels for the input black and input white levels for the highlights, midtones, or shadows.

**Secondary Color Correction** Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

**Note:** Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

**Center** Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.

**Hue, Saturation, and Luma** Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften** Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning** Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color** Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

Jeff Sengstack explains how to use the Three-way Color Corrector effect to change the color of an object in this lynda.com video from his tutorial -- Premiere Pro: Color Correction and Enhancement.

Karl Soule shows the basic Use of the 3-Way Color Corrector in this video tutorial.

Karl Soule shows how to set up the 3 wheels of the Three-Way Color Corrector in this video tutorial.

Karl Soule shows use of Three-Way Color Corrector effect for secondary color correction in this video tutorial.

Maxim Jago demonstrates the Three Way Color Corrector effect for secondary color correction on the video2brain website.

Andrew Devis demonstrates how to use the Secondary Color Correction option in this video tutorial.

**Tint effect**

The Tint effect alters an image’s color information. For each pixel, the luminance value specifies a blend between two colors. Map Black To and Map White To specify to which colors dark and bright pixels are mapped. Intermediate pixels are assigned intermediate values. Amount To Tint specifies the intensity of the effect.
**Video Limiter effect**
The Video Limiter effect lets you limit the luminance and color in a clip so that they fall within parameters that you define. These parameters are useful for preserving the video as much as possible while making its signal fall within the broadcasting limits.

**Show Split View** Displays one part of the image as the corrected view and the other part of the image as the uncorrected view.

**Layout** Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent** Adjusts the size of the corrected view. The default is 50%.

**Reduction Axis** Lets you set the limits defining the range of luminance (Luma), color (Chroma), both color and luminance (Chroma and Luma), or the overall video signal (Smart Limit). The Min and Max controls available depend on the Reduction Axis option you choose.

- **Luma Min** Specifies the darkest level in an image.
- **Luma Max** Specifies the brightest level in an image.
- **Chroma Min** Specifies the lowest saturation for the colors in an image.
- **Chroma Max** Specifies the maximum saturation for the colors in an image.
- **Signal Min** Specifies the minimum video signal including both brightness and saturation.
- **Signal Max** Specifies the maximum video signal including both brightness and saturation.

**Reduction Method** Lets you compress specific tonal ranges to preserve detail in important tonal ranges (Highlights Compression, Midtones Compression, Shadows Compression, or Highlights and Shadows Compression) or compress all tonal ranges (Compress All). Compress All is the default.

**Tonal Range Definition** Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

- **Shadow Threshold**, **Shadow Softness**, **Highlight Threshold**, **Highlight Softness** Determine the threshold and softness of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag the slider.

**Distort effects**

**Bend effect (Windows only)**
The Bend effect distorts a clip by producing the appearance of a wave traveling both vertically and horizontally through the clip. You can produce a number of different wave shapes at various sizes and rates.

**Direction** Specifies the direction of the wave:
- **Left** Specifies that waves move toward the left.
- **Right** Specifies that waves move toward the right.
- **Up** Specifies that waves move upward.
- **Down** Specifies that waves move downward.
- **In** Specifies that waves move toward the center of the clip.
- **Out** Specifies that waves start in the center and move to the edge of the clip.

**Wave** Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square.

**Intensity** Specifies the height of the wave.

**Rate** Specifies the frequency of the wave. To produce a wave only vertically or horizontally, move the Rate slider all the way to the left for the direction you do not want.

**Width** Specifies the wave width.

**Corner Pin effect**
The Corner Pin effect distorts an image by changing the position of each of its four corners. Use it to stretch, shrink, skew, or twist an image, or to simulate perspective or movement that pivots from the edge of a clip, such as a door opening.

**Note:** You can directly manipulate the Corner Pin effect properties in the Program monitor when you click the Transform icon next to Corner Pin in the Effect Controls panel. Drag one of the four corner handles to adjust the properties.

**Lens Distortion effect (Windows only)**
The Lens Distortion effect simulates a distorted lens through which the clip is viewed.

**Curvature** Changes the curvature of the lens. Specify a negative value to make the image concave, or a positive value to make the image convex.
Vertical and Horizontal Decentering Displace the focal point of the lens, making the image bend and smear. At extreme settings, the image wraps in on itself.

Vertical and Horizontal Prism FX Create a result similar to vertical and horizontal decentering, except that at extreme values the image doesn’t wrap in on itself.

Fill Color Specifies the background color.

Fill Alpha Channel Makes the background transparent so that underlying tracks are visible. In the Effect Controls panel, click Setup to access this option.

Magnify effect
The Magnify effect enlarges all or part of an image. This effect can act like a magnifying glass placed over an area of the image, or you can use it to scale the entire image far beyond 100% while maintaining resolution.

Original image (left), and with variations of effect applied (center and right)

Shape The shape of the magnified area.
Center The center point of the magnified area.
Magnification Percentage by which to scale the magnified area.
Link How the size and edge feathering of the magnified area are affected by the Magnification setting. Setting Link to any value other than None disables the Resize Layer option.

None The size and edge feathering of the magnified area don’t depend on the Magnification setting.
Size To Magnification The radius of the magnified area is equal to the Magnification value (a percentage) times the Size value.
Size & Feather To Magnification The radius of the magnified area is equal to the Magnification value (a percentage) times the Size value. The thickness of the edge feather is equal to the Magnification value times the Feather value.

Size The radius of the magnified area, in pixels.
Feather The amount of edge feather, in pixels.
Opacity The opacity of the magnified area, as a percentage of the opacity of the original clip.
Scaling The type of scaling used to magnify the image:

Standard This method maintains sharpness in the image but produces pixelated edges at higher values.
Soft Uses spline algorithms. If you scale the image beyond 100%, Soft reduces edge pixilation and maintains image quality. Soft works well at large magnification amounts.
Scatter Creates scatter or noise in the image as the image enlarges.

Blending Mode The blend mode used to combine the magnified area with the original clip. The None option displays transparent pixels around the magnified area.
Resize Layer If Resize Layer is selected, the magnified area can extend beyond the original clip’s boundaries.

Mirror effect
The Mirror effect splits the image along a line and reflects one side onto the other.

Reflection Center The position of the line about which the reflection occurs.
Reflection Angle The angle of the line about which the reflection occurs. An angle of 0° reflects the left side onto the right. An angle of 90° reflects the top onto the bottom.

Note: You can directly manipulate the Mirror effect in the Program monitor. Click the Transform icon and then drag the adjustment handle.

Offset effect
The Offset effect pans the image within a clip. Visual information pushed off one side of the image appears on the opposite side.

Shift Center To The new position of the original image’s center point.
Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

Spherize effect
The Spherize effect distorts a layer by wrapping a region of the image onto a sphere.

Here’s an example of using this effect in this video.

Transform effect
The Transform effect applies two-dimensional geometric transformations to a clip. Apply the Transform effect instead of using clip Fixed effects if you want to render clip anchor point, position, scale, or opacity settings before other Standard effects are rendered. Anchor Point, Position, Rotation, Scale, and Opacity properties function much the same as the Fixed effects.

**Skew**  Skew amount.

**Skew Axis**  The axis about which skew occurs.

*Note:* In Adobe After Effects, the Transform effect includes the Shutter Angle control and Use Composition’s Shutter Angle option. Both controls are adjusted only in After Effects.

**Turbulent Displace effect**

The Turbulent Displace effect uses fractal noise to create turbulent distortions in an image. For example, use it to create flowing water, funhouse mirrors, and waving flags.

![Original image (left), and with variations of effect applied (center and right)](image)

**Displacement**  The type of turbulence used. Turbulent Smoother, Bulge Smoother, and Twist Smoother each perform the same operations as Turbulent, Bulge, and Twist, except that the Smoother options create smoother warps and take longer to render. Vertical Displacement warps the image vertically only. Horizontal Displacement warps the image horizontally only. Cross Displacement warps the image both vertically and horizontally.

**Amount**  Higher values cause more distortion.

**Size**  Higher values cause larger areas of distortion.

**Offset (Turbulence)**  Determines the portion of the fractal shape used to create the distortion.

**Complexity**  Determines the level of detail in the turbulence. Lower values cause smoother distortions.

**Evolution**  Animating this setting results in changes of the turbulence over time.

*Note:* Although the Evolution value is set in units called revolutions, it's important to realize that these revolutions are progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to return the Evolution setting to its original state at each revolution.

**Evolution Options**  Evolution Options provide controls that render the effect for one short cycle and then loop it for the duration of your clip. Use these controls to pre-render turbulence elements into loops, and thus speed up rendering time.

- **Cycle Evolution**  Creates a loop that forces the evolution state to return to its starting point.
- **Cycle (In Revolutions)**  The number of revolutions of the Evolution setting that the fractal cycles through before it repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.
  
  *Note:* The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different results with different Size or Offset settings.

- **Random Seed**  Specifies a value from which to generate the fractal noise. Animating this property results in flashing from one set of fractal shapes to another within the same fractal type. For smooth transition of the roughness, use the Evolution control.

  *Note:* Create new turbulence animations by reusing previously created Evolution cycles and changing only the Random Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

**Pinning**  Specifies which edges to pin so that the pixels along those edges aren’t displaced.

**Anti-aliasing For Best Quality**  Specify the amount of anti-aliasing by selecting Low or High.

**Twirl effect**

The Twirl effect distorts an image by rotating a clip around its center. The image is distorted more sharply in its center than at the edges, causing a whirlpool result at extreme settings.

**Angle**  How far to twirl the image. Positive angles twirl the image clockwise; negative angles twirl it counterclockwise. For a whirlpool result, animate the angle.

**Twirl Radius**  How far the twirl extends from the twirl center. This value is a percentage of width or height of the clip, whichever is greater. A value of 50, for example, produces a twirl that extends to the edges of the clip.

**Twirl Center**  Sets the position of the center of the twirl.

**Wave Warp effect**

The Wave Warp effect produces the appearance of a wave traveling across an image. You can produce a variety of different wave shapes, including square, circular, and sine waves. The Wave Warp effect is automatically animated at a constant speed across the time range (without keyframes). To vary speeds, you need to set keyframes.

**Wave Type**  The shape of the wave.

**Wave Height**  The distance, in pixels, between wave peaks.

**Wave Width**  The size of the wave in pixels.
Direction  The direction the wave travels across the image. For example, a value of 225° makes the waves travel diagonally from upper right to lower left.

Wave Speed  The speed (in cycles per second) at which the waves travel. A negative value reverses the wave direction, and a value of 0 produces no movement. To vary wave speed over time, set this control to 0, and then set keyframes for the Phase property.

Pinning  Which edges to pin so that the pixels along those edges aren’t displaced.

Phase  The point along the waveform at which a wave cycle begins. For example, 0° starts the wave at the midpoint of its downward slope, and 90° starts it at the lowest point in the trough.

Antialiasing (Best Quality)  Sets the amount of anti-aliasing, or edge smoothing, to perform on the image. In many cases, lower settings produce satisfactory results; a high setting can significantly increase rendering time.

An example of the Wave Warp effect can be found in this video.

Generate effects

**4-Color Gradient effect**
The 4-Color Gradient effect produces a four-color gradient. You define the gradient by four effect points, the positions, and colors of which can be animated using the Positions & Colors controls. The gradient is composed of four solid-color circles blended together, each with an effect point as its center.

**Blend**  Higher values create more gradual transitions between colors.

**Jitter**  The amount of jitter (noise) in the gradient. The jitter, which reduces banding, affects only those areas where banding could occur.

**Opacity**  The opacity of the gradient, as a fraction of the clip’s Opacity value.

**Blending Mode**  The blend mode to use in combining the gradient with the clip.

**Cell Pattern effect**
The Cell Pattern effect generates cellular patterns based on cellular noise. Use it to create static or moving background textures and patterns. The patterns can be used in turn as textured mattes, as transition maps, or as a source for displacement maps.

*Original image (left); Cell Pattern effect creates a displacement map (center), which is used for the Displacement Map effect (right).*

**Cell Pattern**  The cell pattern to use. HQ denotes high-quality patterns that render with more definition than their unmarked counterparts. Mixed Crystals is available only as a high-quality option.

**Note:**  The Static Plates option is identical in appearance to the Plates option. However, when evolving, the static plates retain a uniform lightness value, whereas the plates shift the lightness of the cell pattern.

**Invert**  Inverts the cell pattern. Black areas become white, and white areas become black.

**Contrast/Sharpness**  Specifies the contrast of the cell pattern when you use the Bubbles, Crystals, Pillow, Mixed Crystals, or Tubular cell pattern. The control specifies sharpness for any of the Plate or Crystallize options.

**Note:**  The contrast is affected by the option chosen in the Overflow menu.

**Overflow**  How the effect remaps values that fall outside the grayscale range of 0-255. Overflow isn’t available if sharpness-based cell patterns are chosen.

- **Clip**  Values above 255 are mapped to 255. Values below 0 are mapped to 0. Contrast amount controls how much of the image falls outside the range 0-255; higher contrast amounts result in a mostly black or white image, with less gray. Therefore, less subtle cellular detail appears at higher contrast settings.
- **Soft Clamp**  Remaps grayscale values to fall inside the 0–255 range. Contrast appears reduced; cells are mostly gray with very few areas of pure black or white.
- **Wrap Back**  Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 (255+3) is reflected to 252 (255-3), and a value of -3 is reflected to 3. With this setting, Contrast values above 100 increase complexity and detail.

**Disperse**  How randomly the pattern is drawn. Lower values cause more uniform or grid-like cell patterns.

**Size**  The size of the cells. The default size is 60.

**Offset**  Determines the portion of the cell pattern that is used.

**Tiling Options**  Choose Enable Tiling to create a pattern built of repeating tiles. Cells Horizontal and Cells Vertical determine how many cells wide and how many cells high each tile is.

**Evolution**  Animating this setting results in changes of the pattern over time.

**Note:**  Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to return the Evolution setting to its original state at each revolution.
Evolution Options Provide controls that render the effect for one short cycle and then loop it for the duration of your clip. Use these controls to pre-render the cell pattern elements into loops, and thus speed up rendering time.

Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.
Cycle The number of revolutions of the Evolution setting that the cell pattern cycles through before it repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the cell pattern, not geometrics or other controls, so you can get different results with different Size or Offset settings.
Random Seed Specifies a value from which to generate the cell pattern. Animating this property results in flashing from one cell pattern to another within the same cell pattern type. For smooth transition of the cell pattern, use the Evolution control.

Note: Create new cell pattern animations by reusing previously created Evolution cycles and changing only the Random Seed value. Using a new Random Seed value alters the cell pattern without disturbing the evolution animation.

Checkerboard effect
The Checkerboard effect creates a checkerboard pattern of rectangles, half of which are transparent.

Matching color produces subtle result (center); using red with high Width and low Height settings (right) creates striped result.

Anchor The point of origin of the checkerboard pattern. Moving this point offsets the pattern.
Size From How the dimensions of the rectangles are determined:

- Corner Point Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor and Corner points.
- Width Slider A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.
- Width & Height Sliders A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width value.

Feather Thickness of the edge feather within the checkerboard pattern.
Color The color of the non-transparent rectangles.
Opacity The opacity of the colored rectangles.
Blending Mode The blend mode to use to composite the checkerboard pattern on top of the original clip. The default None mode renders the checkerboard pattern only.

Circle effect
The Circle effect creates either a customizable solid circle or ring.

Edge None creates a solid disk. The other options all create rings. Each option corresponds to a different set of properties that determine the shape and edge treatment of the ring:

- Edge Radius The difference between the Edge Radius property and the Radius property is the thickness of the ring.
- Thickness The Thickness property sets the ring’s thickness.
- Thickness * Radius The product of the Thickness property and the Radius property is the ring’s thickness.
- Thickness & Feather * Radius The product of the Thickness property and the Radius property is the ring’s thickness. The product of the Feather property and the Radius property is the ring’s feather.

Feather The thickness of the feather.
Invert Circle Inverts the matte.
Blending Mode The blend mode used to combine the shape and the original clip. The default None displays only the shape, without the original clip.

Ellipse effect
The Ellipse effect draws an ellipse.

Original image (left), with effect applied to the background once (center), and then applied multiple times (right)

Eyedropper Fill effect
The Eyedropper Fill effect applies a sampled color to the source clip. This effect is useful for quickly picking a solid color from a sample point on the original clip or picking a color value from one clip and using blend modes to apply this color to a second clip.

![Original image (left), and with different color samples applied (center and right)](image1)

**Sample Point** The center of the sampled area.

**Sample Radius** The radius of the sampled area.

**Average Pixel Color** Which color values are sampled:

- **Skip Empty** Samples the average RGB color values, excluding those of transparent pixels.
- **All** Samples the average of all RGB color values, including those of transparent pixels.
- **All Premultiplied** Samples the average of all RGB color values, premultiplied with the alpha channel.
- **Including Alpha** Samples the average of all RGB color and alpha channel values. The result is that the sampled color also contains the average transparency of the sampled pixels.

**Maintain Original Alpha** When selected, the effect maintains the original clip’s alpha channel. If you choose Including Alpha from the Average Pixel Color menu, the original alpha is stenciled over the sampled color.

**Blend With Original** The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**Grid effect**
Use the Grid effect to create a customizable grid. Render this grid in a color matte or as a mask in the alpha channel of the source clip. This effect is good for generating design elements and mattes within which other effects can be applied.

![Original image (left) and with variations of effect applied (center and right)](image2)

**Anchor** The point of origin of the grid pattern. Moving this point offsets the pattern.

**Size From** How the dimensions of the rectangles are determined:

- **Corner Point** Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor and Corner points.
- **Width Slider** A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.
- **Width & Height Sliders** A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width value.

**Border** The thickness of the grid lines. A value of 0 causes the grid to disappear.

**Feather** The softness of the grid.

**Invert Grid** Inverts the transparent and opaque areas of the grid.

**Color** The color of the grid.

**Opacity** The opacity of the grid.

**Blending Mode** The blend mode to use to composite the grid on top of the original clip. The default None mode renders the grid only.

**Lens Flare effect**
The Lens Flare effect simulates the refraction caused by shining a bright light into the camera lens.

See an example of the Lens Flare effect in this video.

**Flare Center** Specifies a location for the center of the flare.

**Flare Brightness** Specifies the percentage of brightness. Values can range from 0% to 300%.

**Lens Type** Selects the type of lens to simulate.

**Blend With Original** Specifies the degree to which the effect is blended with the source clip.

**Lightning effect**
The Lightning effect creates lightning bolts, Jacob’s Ladders, and other electrical visuals between two specified points in a clip. The Lightning effect is automatically animated without keyframes across the time range of the clip.
See an example of the Lightning effect in this video tutorial.

**Start Point, End Point** Where the lightning begins and ends.

**Segments** The number of segments that form the main lightning bolt. Higher values produce more detail but reduce the smoothness of motion.

**Amplitude** The size of undulations in the lightning bolt as a percentage of the clip width.

**Detail Level, Detail Amplitude** How much detail is added to the lightning bolt and any branches. For Detail Level, typical values range from 2 through 3. For Detail Amplitude, a typical value is 0.3. Higher values for either control are best for still images but tend to obscure animation.

**Branching** The amount of branching (forking) that appears at the ends of bolt segments. A value of 0 produces no branching; a value of 1.0 produces branching at every segment.

**Rebranching** The amount of branching from branches. Higher values produce tree-like lightning bolts.

**Branch Angle** The angle between a branch and the main lightning bolt.

**Branch Seg. Length** The length of each branch segment as a fraction of the average length of the segments in the lightning bolt.

**Branch Segments** The maximum number of segments for each branch. To produce long branches, specify higher values for both Branch Seg. Length and Branch Segments.

**Branch Width** The average width of each branch as a fraction of the width of the lightning bolt.

**Speed** How fast the lightning bolt undulates.

**Stability** How closely the lightning follows the line defined by the start and end points. Lower values keep the lightning bolt close to the line; higher values create significant bouncing.

**Fixed Endpoint** Determines whether the end point of the lightning bolt remains fixed in place. If this control isn’t selected, the end of the bolt undulates around the end point.

**Width, Width Variation** The width of the main lightning bolt and how much the width of different segments can vary. Width changes are randomized. A value of 0 produces no width changes; a value of 1 produces the maximum width changes.

**Core Width** The width of the inner glow, as specified by the Inside Color value. Core Width is relative to the total width of the lightning bolt.

**Outside Color, Inside Color** The colors used for the outer and inner glows of the lightning bolt. Because the Lightning effect adds these colors on top of existing colors in the composition, primary colors often produce the best results. Bright colors often become much lighter, sometimes becoming white, depending on the brightness of colors beneath.

**Pull Force, Pull Direction** The strength and direction of a force that pulls the lightning bolt. Use the Pull Force value with the Stability value to create a Jacob’s Ladder appearance.

**Random Seed** An input value for the random noise generator that’s the basis of the Lightning effect.

*Note:* The random movement of the lightning could interfere with another image in the clip. Try different values for Random Seed until you find one that works for the clip.

**Blending Mode** The blend mode to use to composite the lightning on top of the original clip.

**Rerun At Each Frame** Regenerates the lightning at each frame. To make the lightning behave the same way at the same frame every time you run it, don’t select this option. Selecting this option increases rendering time.

**Paint Bucket effect**

The Paint Bucket effect is a nondestructive paint effect that fills an area with a solid color. It works much like the Paint Bucket tool in Adobe Photoshop. Use Paint Bucket for colorizing cartoon-type outlined drawings or replacing areas of color in an image.

Jeff Sengstack explains how to use the Paint Bucket effect to change the color of an object in this lynda.com video from his tutorial -- Premiere Pro: Color Correction and Enhancement.

Colors fill spiral shapes on separate tracks (left and center); effect applied to saucer with Color blend mode (right)

**Fill Point** The effect fills an area that contains the Fill Point. The area is determined by analyzing pixels that neighbor the Fill Point and expanding the fill area by adding matching pixels. How far the fill color spreads depends upon the Tolerance setting, as well as the option you choose from the Fill Selector menu.

**Fill Selector** Which values to operate on:

- **Color & Alpha** Specifies that the effect fills the fill point’s RGB and alpha channels with the new color.
- **Straight Color** Specifies that the effect fills only the fill point area’s RGB channel with the new color.
- **Transparency** Specifies that the effect fills only the transparent areas near the fill point. You must set a fill point in a transparent area for this option to work.
- **Opacity** Specifies that the effect fills only the opaque areas near the fill point. You must set a fill point in an opaque area for this option to work.
- **Alpha Channel** Specifies that the effect fills either the opaque or transparent areas in the whole image, depending upon the alpha channel value at the point you set the fill point.

**Tolerance** How far a pixel’s color values can be from the Fill Point color values and still match. Higher values expand the range of pixels that the
effect fills.

View Threshold Shows what pixels match—that is, which pixels are within the Tolerance value of the color values of the Fill Point pixel. This option is especially useful in tracking leaks. If there is a small gap, the color can flow over and fill areas not intended to be filled.

Stroke How the effect treats the edges of the filled area:

- **Antialias** Anti-aliases the edges of the filled area.
- **Feather** Creates a feathered edge for the filled area. Feather Softness values create a more gradually disappearing edge.
- **Spread** Expands the area of the fill color. The Spread Radius value indicates the number of pixels the fill color extends beyond the edge of the fill area.
- **Choke** Contracts the area of the fill color. The Spread Radius value indicates the number of pixels the fill color shrinks from the edge of the fill area.
- **Stroke** Confines the fill to just the border of the selected area. The Stroke Width value indicates the width of the stroke, in pixels.

Color The fill color.

Opacity Opacity of the filled area.

Blending Mode The blend mode to use to composite the result of effect on top of the original clip. Use Fill Only to show only the fill. **Note:** If you apply multiple instances of Paint Bucket to a clip, be sure not to set more than one to use the Fill Only blend mode. If you set more than one instance to use this blend mode, only the first application of the effect is shown.

Ramp effect

The Ramp effect creates a color gradient. You can create linear or radial ramps and vary the position and colors of the ramp over time. Use the Start Of Ramp and End Of Ramp properties to specify the start and end positions. Use the Ramp Scatter control to disperse the ramp colors and eliminate banding. For a video tutorial on using the Ramp effect and the Calculations effect, see Coloring A Washed-out Sky With A Gradient In Premiere Pro CS by Jeff Schell on his Digital Media Net blog.

**Note:** Ramps often don’t broadcast well; serious banding occurs because the broadcast chrominance signal doesn’t contain sufficient resolution to reproduce the ramp smoothly. The Ramp Scatter control dithers the ramp colors, eliminating the banding apparent to the human eye.

Write-on effect

See an example of the Write-on effect in this video tutorial.

The Write-on effect animates strokes on a clip. For example, you can simulate the action of hand-writing of cursive text or signatures.

For instruction on how to use the Write-on effect, see the video tutorial Using the Write-On Effect to Create Handwritten Text in Premiere Pro CS3 and The Write-on Video Effect In Premiere Pro CS3 on the Digital Media Net website.

**Write-on effect: Animating strokes**

- **Brush Position** The position of the brush. Animate this property to create a stroke.
- **Stroke Length (Secs)** The duration, in seconds, of each brush mark. If this value is 0, the brush mark has unlimited duration. Use a single, constant, non-zero value to create a snakelike movement of the stroke. Animate this value to make the stroke expand and contract.
- **Brush Spacing (Secs)** The time interval, in seconds, between brush marks. Smaller values produce smoother paint strokes but take more time to render.
- **Paint Time Properties and Brush Time Properties** Specifies whether paint properties and brush properties are applied to each brush mark or to the entire stroke. Choose None to apply values at each time to all brush marks in the stroke. Choose a property name for each brush mark to retain the value for that property at the time that the brush mark was drawn. For example, if you choose Color, then each brush mark keeps the color specified by the Color value at the time that the mark was drawn.
- **Paint Style** How the paint stroke interacts with the original image:
  - **On Original Image** Paint stroke appears over original image.
  - **On Transparent** Paint stroke appears over transparency; the original image doesn’t appear.
  - **Reveal Original Image** The original image is revealed by the paint stroke.

Image Control effects

**Black & White effect**

The Black & White effect converts any color clip to grayscale; that is, colors appear as shades of gray. You cannot animate this effect with keyframes.

- In the Effect Controls panel, click the box to the left of Black & White, if necessary, to turn on the Black & White effect. Click that appears
in the box to toggle the effect off.

**Color Balance (RGB) effect**
The Color Balance (RGB) effect changes the amount of red, green, and blue in a clip.

**Color Pass effect (Windows only)**
The Color Pass effect converts a clip to grayscale, with the exception of a single specified color. Use the Color Pass effect to highlight a particular area of a clip. For example, in a clip of a basketball game, you could highlight the basketball by selecting and preserving its color, while keeping the rest of the clip displayed in grayscale. Note, however, that with the Color Pass effect, you can isolate only colors, not objects within the clip.

**Color Replace effect (Windows only)**
The Color Replace effect replaces all occurrences of a selected color with a new color, preserving any gray levels. Using this effect, you could change the color of an object in an image by selecting it and then adjusting the controls to create a different color.

**Gamma Correction effect**
The Gamma Correction effect lightens or darkens a clip without substantially changing the shadows and highlights. It does this by changing the brightness levels of the midtones (the middle-gray levels), while leaving the dark and light areas unaffected. The default gamma setting is 10. In the effect's Settings dialog box, you can adjust the gamma from 1 to 28.

**Keying effects**

**Alpha Adjust effect**
Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of Fixed effects. Change the opacity percentage to create levels of transparency.

The following Alpha Adjust effect settings let you interpret the alpha channel in the clip:
- **Ignore Alpha** Ignores the alpha channel of the clip.
- **Invert Alpha** Reverses the transparency and opaque areas of the clip.
- **Mask Only** Applies the effect only to a masked area.

**Blue Screen Key effect (Windows only)**
The Blue Screen Key effect creates transparency from true chroma blue. Use this key to key out well-lit blue screens when creating composites.

The following Blue Screen Key effect settings are adjusted in the Effect Controls panel:
- **Threshold** Sets the levels of blue that determines transparent areas in a clip. Dragging the slider to the left increases the amount of transparency. Use the Mask Only option to view black (transparent) areas as you drag the Threshold slider.
- **Cutoff** Sets the opacity of nontransparent areas specified by the Threshold setting. Dragging the Cutoff slider to the right increases the opacity. Use the Mask Only option to view white (opaque) areas as you drag the Cutoff slider.
- **Smoothing** Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.
- **Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

Subject is photographed against blue background (left). Blue Screen Key effect is applied (right) to superimpose subject over underlying track.

For more information about using blue screen and green screen effects, see the Metacafe website.

**Chroma Key effect (Windows only)**
The Chroma Key effect keys out all image pixels that are similar to a specified key color. When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.
The following Chroma Key effect settings are adjusted in the Effect Controls panel:

**Similarity** Broadens or reduces the range of the target color that will be made transparent. Higher values increase the range.

**Blend** Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.

**Threshold** Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.

**Cutoff** Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag beyond the Threshold slider; doing so inverts gray and transparent pixels.

**Smoothing** Specifies the amount of anti-aliasing that Premiere Pro applies to the boundary between transparent and opaque regions. Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

**Mask Only** Displays only the clip's alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

**Chromakey with the Ultra Key effect**

Karl Soule provides an overview of the Ultra Key effect on the Adobe website.

Tracy Peterson provides a video tutorial that demonstrates the Ultra Key effect on the Adobe website.

Will Head of MacUser shows tips and tricks for keying using the Ultra Key effect here.

For more information about creating key effects with the Ultra key in Premiere Pro, see this video by Video2Brain by Jan Ozer.

Eran Stern shows you how to use the Ultra Key effect in this tutorial.

The Ultra Key effect is GPU accelerated, for improved playback and rendering performance, in computers with a supported nVIDIA card.

1. Apply Ultra Key to a clip or clips.
2. In the Timeline, place the current-time indicator over a frame containing a key color.
3. In the Effect Controls panel, select the desired options from the Output and Setting menus.
4. Do one of the following:
   - Click the Color Picker box to open the Color Picker. Then select a key color and click OK.
   - Click the Eye Dropper, and select a key color.
   - Set the other parameters as desired.

**Ultra Key effect parameters**

**Matte Generation**

**Transparency** Controls the transparency of the source when keyed over a background. Values range from 0 through 100. 0 is opaque. The default value is 0.

**Highlight** Increases the opacity of light areas of the source image. You can use Highlight to extract details like specular highlights on transparent objects. Values range from 0 through 100. The default value is 50. 0 does not affect the image.

**Shadow** Increases the opacity of dark areas of the source image. You can use Shadow to correct a dark element that became transparent because of color spill. Values range from 0 through 100. The default value is 50. 0 does not affect the image.

**Tolerance** Filters out colors in the foreground image from the background. Increases tolerance to variation from the key color. You can use Tolerance to remove artifacts caused by color shift. You can also use Tolerance to control spill on skin tones and dark areas. Values range from 0 through 100. The default value is 50. 0 does not affect the image.

**Pedestal** Filters out noise, often caused by grainy or low light footage, from the alpha channel. Values range from 0 through 100. The default value is 10. 0 does not affect the image. The higher the quality of your source image, the lower you can set Pedestal.

**Matte Cleanup**

**Choke** Shrinks the size of the alpha channel matte. Performs a morphological Erode (fractional kernel size). Choke Level Values range from 0 through 100. 100 represents a 9x9 kernel. 0 does not affect the image. The default value is 0.

**Soften** Blurs the edge of the alpha channel matte. Performs a box blur filter (fractional kernel size). Blur Level values range from 0 through 100. 0 does not affect the image. The default value is 0. 1.0 represents a 9x9 kernel.

**Contrast** Adjusts the contrast of the alpha channel. Values range from 0 through 100. 0 does not affect the image. The default value is 0.
**Mid Point** Chooses the balance point for the contrast value. Values range from 0 through 100. 0 does not affect the image. The default value is 50.

**Spill Suppression**

**Desaturate** Controls the saturation of the color channel background color. Desaturates colors that are close to being fully transparent. Values range from 0 through 50. 0 does not affect the image. The default value is 25.

**Range** Controls the amount of spill that is corrected. Values range from 0 through 100. 0 does not affect the image. The default value is 50.

**Spill** Adjusts the amount of spill compensation. Values range from 0 through 100. 0 does not affect the image. The default value is 50.

**Luma** Works with the alpha channel to restore the original luminance of the source. Values range from 0 through 100. 0 does not affect the image. The default value is 50.

**Color Correction**

**Saturation** Controls the saturation of the foreground source. Values range from 0 through 200. A setting of zero removes all chroma. The default value is 100.

**Hue** Controls the hue. Values range from -180° to +180°. The default value is 0°.

**Luminance** Controls the luminance of the foreground source. Values range from 0 through 200. 0 is black. 100 is 4x. The default value is 100.

**Color Key effect**

The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the alpha channel of a clip.

![Nonstandard blue screen (left) and background (center) are combined with Color Key effect (right).](image)

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.

**Difference Matte effect**

The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying out pixels in the source image that match both the position and color in the difference image. Typically, it’s used to key out a static background behind a moving object, which is then placed on a different background. Often the difference clip is simply a frame of background footage (before the moving object has entered the scene). For this reason, the Difference Matte effect is best used for scenes that have been shot with a stationary camera and an unmoving background. For more information on using the Difference Matte effect, watch the [online training video](#) on the Total Training website.

![Difference Matte effect](image)

**Replace a static background with Difference Matte**

The Difference Matte creates transparency by comparing a specified still image with a specified clip and then eliminating areas in the clip that match those in the image. This key can be used to create special effects. Depending on the clip, it’s possible to use Difference Matte to key out a static background and replace it with another still or moving image.

You can create the matte by saving a frame from a clip that shows the static background before the moving object enters the scene. For best results, neither the camera nor anything in the background should move.

The following Difference Matte settings are adjusted in the Effect Controls panel:

- **View** Specifies whether the Program Monitor shows the Final Output, Source Only, or Matte Only.
- **Difference Layer** Specifies the track to be used as the matte.
- **If Layer Sizes Differ** Specifies whether to center the foreground image or stretch it to fit.
- **Matching Tolerance** Specifies the degree to which the matte must match the foreground in order to be keyed.
- **Matching Softness** Specifies the degree of softness at the edges of the matte.

**Note:** The RGB Difference Key uses color to define transparency much as the Difference Matte uses a still image.

**Blur Before Difference** Specifies the degree of blur added to the matte.
1. Find a frame of your foreground clip that consists only of the static background. You will use this frame as a matte. Save this frame as an image file. It will appear in the Project panel.

2. Drag the matte frame from the Project panel to a video track in a Timeline panel.

3. Drag the clip you want to use as the background to a track in a Timeline panel above the matte frame.

4. Place the video clip you wish to use in the foreground on a track in a Timeline panel above the background clip.

5. (Optional) If you’re animating the Difference Matte over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons for the settings you adjust.

6. In the Effects panel, expand the Video Effects bin and then the Keying bin.

7. Drag the Difference Matte effect onto the foreground video clip.

8. In the Effect Controls panel, click the triangle next to Difference Matte to expose its controls.

9. From the Difference Layer drop-down menu, select the track that contains the matte frame.

10. Adjust the other settings as needed to achieve the desired effect.

11. (Optional) If you’re animating the Difference Matte, move the current-time indicator either in the Effect Controls panel or Timeline panel and change the Image Matte settings.

   A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

**Eight-Point, Four-Point, and Sixteen-Point Garbage Matte effects**

The three Garbage Matte effects aid in cropping out extraneous portions of a shot so that you can apply and adjust a key effect more effectively. The mattes are applied with either four, eight, or 16 adjustment points for more detailed keying. Once you apply the effect, click the Transform icon next to the effect name in the Effect Controls panel. This displays the garbage matte handles in the Program Monitor. To adjust the matte, drag the handles in the Program Monitor or drag the controls in the Effect Controls panel.

Maxim Jago demonstrates animation of garbage mattes on the video2brain website.

**Mask out objects with garbage mattes**

Sometimes the subject of a scene is properly keyed except for undesired objects. Use a garbage matte to mask out those objects. Depending on the shape of the mask, you can use the Four-Point Garbage Matte, Eight-Point Garbage Matte, or Sixteen-Point Garbage Matte. More points let you define more complex mask shapes.

The Garbage Matte keying effect provides settings that represent the x and y pixel coordinates of each point of the garbage matte, measured from the top left corner of the frame. Changes appear in the Preview view of the Program Monitor.

The microphone (left) is masked out by repositioning image handles in the Preview view of the Program Monitor (center), creating a garbage matte that is then keyed and superimposed over a background (right).

1. In a Timeline panel, place the clip you want to superimpose in a track above the one containing the background clip.

2. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.

3. Drag either the Eight-Point Garbage Matte, the Four-Point Garbage Matte, or the Sixteen-Point Garbage Matte effect to the superimposed clip.

   Your choice of garbage matte depends on the number of points needed for mask shape.

4. In the Effect Controls panel, click the triangle next to the Garbage Matte name to expand the settings.

5. (Optional) If you’re animating the Garbage Matte Key over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons for the position settings you plan to adjust.

6. Do any of the following to adjust the mask shape:

   - With the Garbage Matte effect selected in the Effect Controls panel, drag the Garbage Matte handles in the Program Monitor.

   - Adjust the Garbage Matte point settings in the Effect Controls panel to specify the size and position of the garbage matte.

7. (Optional) If you’re animating the Garbage Matte Key, move the current-time indicator either in the Effect Controls panel or a Timeline panel and then change the Garbage Matte handle positions in the Program Monitor or adjust the settings in the Effect Controls panel.

   A new keyframe appears in the Effect Controls timeline when you move the handles in the Program monitor or change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.
Image Matte Key effect

The Image Matte Key effect keys out areas of a clip’s image based on the luminance values of a still image clip, which serves as a matte. The transparent areas reveal the image produced by clips in lower tracks. You can specify any still image clip in the project to serve as the matte; it does not have to be in the sequence. To use a moving image as the matte, use the Track Matte Key effect instead.

Define transparent areas with Image Matte Key

The Image Matte Key determines transparent areas based on a matte image’s alpha channel or brightness values. To get the most predictable results, choose a grayscale image for your image matte, unless you want to alter colors in the clip. Any color in the image matte removes the same level of color from the clip you are keying. For example, white areas in the clip that correspond to red areas in the image matte appear blue-green (since white in an RGB image is composed of 100% red, 100% blue, and 100% green); because red also becomes transparent in the clip, only blue and green colors remain at their original values.

Note: You can use the Titler to create shapes and text to use as mattes.

A still image used as a matte (left) defines transparent areas in the superimposed clip (center), revealing background clip (right).

1. Add the clip (used as a background) to a video track in a Timeline panel.
2. Add the clip you want to superimpose to any track higher than the track containing the background clip. This is the clip revealed by the track matte.
   - Be sure the superimposed clip overlaps the background clip in a Timeline panel.
3. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.
4. Drag the Image Matte Key to the superimposed clip in a Timeline panel.
5. In a Timeline panel, select the superimposed clip.
6. In the Effect Controls panel, click the triangle to expand the Image Matte Key settings.
7. Click the Setup button, browse to the image being used as the matte, and then click Open to select the image.
8. (Optional) If you’re animating the Image Matte Key over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons for the settings you adjust.
9. Click the Composite Using menu and choose one of the following:
   - Matte Alpha Composites the clips using the alpha channel values of the image matte you selected in step 7.
   - Matte Luma Composites the clips using the luminance values of the image matte you selected in step 7.
10. (Optional) Select the Reverse option to swap the areas that are opaque and transparent.
11. (Optional) If you’re animating the Image Matte Key, move the current-time indicator either in the Effect Controls panel or Timeline panel and change the Image Matte Key settings.
    - A new keyframe appears in the Effect Controls timeline when you change the settings. Repeat this step as needed. You can also adjust the interpolation between keyframes by editing the keyframe graph.

Luma Key effect

The Luma Key effect keys out all the regions of a layer with a specified luminance or brightness.

Use this effect if the object from which you want to create a matte has a greatly different luminance value than its background. For example, if you want to create a matte for musical notes on a white background, you can key out the brighter values; the dark musical notes become the only opaque areas.
Adjust the following settings as necessary:

**Threshold** Specifies the range of darker values that are transparent. Higher values increase the range of transparency.

**Cutoff** Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency.

*You can also use the Luma Key effect to key out light areas by setting Threshold to a low value and Cutoff to a high value.*

**Non Red Key effect**

The Non Red Key effect creates transparency from green or blue backgrounds. This key is similar to the Blue Screen Key effect, but it also lets you blend two clips. In addition, the Non Red Key effect helps reduce fringing around the edges of nontransparent objects. Use the Non Red Key effect to key out green screens when you need to control blending, or when the Blue Screen Key effect doesn’t produce satisfactory results.

The following Non Red Key effect settings are adjusted in the Effect Controls panel:

**Threshold** Sets the levels of blue or green that determine transparent areas in the clip. Dragging the Threshold slider to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you move the Threshold slider.

**Cutoff** Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency. Drag to the right until the opaque area reaches a satisfactory level.

**Defringing** Removes residual green or blue screen color from the edges of the opaque areas of a clip. Choose None to disable defringing. Choose Green or Blue to remove a residual edge from green-screen or blue-screen footage, respectively.

**Smoothing** Specifies the amount of anti-aliasing (softening) that Premiere Pro applies to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

**Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

**RGB Difference Key effect (Windows only)**

The RGB Difference Key effect is a simpler version of the Chroma Key effect. It lets you select a range for the target color, but you cannot blend the image or adjust transparency in grays. Use the RGB Difference Key effect for a scene that is brightly lit and contains no shadows, or for rough cuts that don’t require fine adjustments.

*Note: The Difference Matte effect uses a matte to define the alpha channel much as the RGB Difference Key effect uses a color.*

The following RGB Difference Key effect settings are adjusted in the Effect Controls panel:

**Color** Specifies the color in the video that will be made transparent by the mask.

**Similarity** Broadens or reduces the range of the target color that will be made transparent. Higher values increase the range.

**Smoothing** Specifies the amount of anti-aliasing (softening) that Premiere Pro applies to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

**Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

**Drop Shadow** Adds a 50% gray, 50% opaque shadow offset 4 pixels down and to the right from the opaque areas of the original clip image. This option works best with simple graphics such as titles.

**Remove Matte effect**

The Remove Matte effect removes color fringes from clips that are premultiplied with a color. It is useful when combining alpha channels with fill textures from separate files. If you import footage with a premultiplied alpha channel, or if you create alpha channels with After Effects, you may need to remove halos from an image. Halos are caused by a large contrast between the image’s color and the background, or matte, color. Removing or changing the color of the matte can remove the halos.

Use Background Color to specify the new background color when you want to change the color of a matte.
Remove a black or white matte
If you imported a clip that contains a solid black or white matte that's premultiplied (merged into the RGB channels instead of stored in the alpha channel), you can remove the black or white background.

1. In a Timeline panel, select the clip containing the matte you want to remove.
2. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.
3. Drag the Remove Matte effect to the clip containing the matte.
4. (Optional) If you're animating the Remove Matte effect over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icon next to the Matte Type setting.
5. Choose either White or Black for the Matte Type setting.
6. (Optional) If you're animating the Remote Matte effect, move the current-time indicator either in the Effect Controls panel or a Timeline panel and then change the Matte Type setting in the Effect Controls panel.

A new keyframe appears in the Effect Controls timeline when you move the handles in the Program Monitor or change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

Track Matte Key effect
Eran Stern shows you how to use the track matte effect in this video tutorial.
Here's a link to a tutorial on www.premierepro.net that shows advanced color grading in Premiere Pro CS5.5 using the Track Matte Key with the Titler.
Here's a video tutorial for those who want to use Track Matte Key Effect in premiere Pro CS5.
Steve Muratore provides a video tutorial that shows how to use the Premiere Pro Track Matte Key effect and Photoshop to create picture frame around video.
Jeff Schell provides a video tutorial that demonstrates the use of the Track Matte Key effect to highlight a region of a video on the Digital Producer Magazine website.
The Track Matte Key effect creates transparent areas in a clip that correspond to the luminance levels of another clip. Transparent areas reveal the image produced by clips in lower tracks. Exclude the matte clip from the output by selecting the clip and choosing Clip > Enable.
You can use the Track Matte Key effect to blur and obscure faces, license plate numbers, or other identifying features. Television programs use this effect to protect the identities of their subjects. Jeff Schell provides a video tutorial that demonstrates this use of the Track Matte Key effects on the Digital Media Net website.

Move or change the transparent area with Track Matte Key
The Track Matte Key reveals one clip (background clip) through another (superimposed clip), using a third file as a matte that creates transparent areas in the superimposed clip. This effect requires two clips and a matte, each placed on its own track. White areas in the matte are opaque in the superimposed clip, preventing underlying clips from showing through. Black areas in the matte are transparent, and gray areas are partially transparent.

A matte containing motion is called a traveling matte or moving matte. This matte consists of either motion footage, such as a green-screen silhouette, or a still image matte that has been animated. You can animate a still by applying the Motion effect to the matte. If you animate a still image, consider making the matte frame size larger than the sequence frame size so that the edges of the matte don’t come into view when you animate the matte.

Because you can use a video clip as a matte in the Track Matte Key, the matte can change over time.
You can create mattes in various ways:

- Use the Title panel to create text or shapes (grayscale only), save the title, and then import the file as your matte.
- Apply the Chroma, RGB Difference, Difference Matte, Blue Screen, or Non Red Key to any clip and then select the Mask Only option.
- Use Adobe Illustrator or Adobe Photoshop to create a grayscale image and import it into Premiere Pro.
1. Add the background clip to a track in a Timeline panel.
2. Add the clip you want to superimpose to any track higher than the track containing the background clip. This is the clip revealed by the track matte.
   (Optional) If the superimposed clip is a still image, do one of the following:
Add an opacity key to the superimposed image,

- Insert the still image into another sequence, and superimpose the sequence containing the still image over the track containing the background clip.

3. Add the track matte clip to a third track above the tracks with the background and superimposed clips.
   - If you need to add a new track to the sequence, drag the track matte clip to the empty area above the highest video track in a Timeline panel. A new track is created automatically.

4. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.

5. Drag the Track Matte Key to the superimposed clip.

6. In the Effect Controls panel, click the triangle next to the Track Matte Key name to expand its settings.

7. Click the Matte setting menu with the down-pointing triangle and choose the video track containing the track matte clip.

8. (Optional) If you’re animating the Track Matte Key over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons of the settings you want to adjust.

9. Click the Composite Using menu and choose one of the following:
   - Matte Alpha Composites using the track matte clip’s alpha channel values.
   - Matte Luma Composites using the track matte clip’s luminance values.

10. (Optional) Select the Reverse option to invert the values of the track matte clip.
   - To retain the original colors in the superimposed clip, use a grayscale image for the matte. Any color in the matte removes the same level of color from the superimposed clip.

11. (Optional) If you’re animating the Track Matte, move the current-time indicator either in the Effect Controls panel or Timeline panel and change the Track Matte Key settings.
   - A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

### Noise & Grain effects

#### Dust & Scratches effect
The Dust & Scratches effect reduces noise and defects by changing dissimilar pixels within a specified radius to be more like their neighboring pixels. To achieve a balance between sharpness of the image and hiding defects, try various combinations of radius and threshold settings.

![Original image with scratches (left), enlarged view of scratches (center), and scratches removed with loss of clarity (right)](image)

- **Radius** How far the effect searches for differences among pixels. High values make the image blurry. Use the smallest value that eliminates the defects.
- **Threshold** How different pixels can be from their neighbors without being changed by the effect. Use the highest value that eliminates the defects.

#### Median effect
The Median effect replaces each pixel with a pixel that has the median color value of neighboring pixels with the specified Radius. At low Radius values, this effect is useful for reducing some types of noise. At higher Radius values, this effect gives an image a painterly appearance.

#### Noise effect
The Noise effect randomly changes pixel values throughout the image.

- **Amount Of Noise** The amount of noise to add.
- **Noise Type** Use Color Noise to add random values to the red, green, and blue channels individually. Otherwise, the same random value is added to all channels for each pixel.
- **Clipping** Clips color channel values. Deselecting this option causes more apparent noise.

#### Noise Alpha effect
The Noise Alpha effect adds noise to the alpha channel.

- **Noise** The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-contrast noise.
- **Amount** The magnitude of the noise.
Original Alpha How to apply the noise to the alpha channel:

- **Add** Produces equal amounts of noise in the transparent and opaque areas of the clip.
- **Clamp** Produces noise in the opaque areas only.
- **Scale** Increases the amount of noise proportionate to the level of opacity and produces no noise in 100% transparent areas.
- **Edges** Produces noise only in partially transparent areas, such as the edge of the alpha channel.

Overflow How the effect remaps values that fall outside the grayscale range of 0-255:

- **Clip** Values above 255 are mapped to 255. Values below 0 are mapped to 0.
- **Wrap Back** Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 (255+3) is reflected to 252 (255-3), and a value of -3 is reflected to 3.
- **Wrap** Values above 255 and below 0 are wrapped back around into the 0-255 range. For example, a value of 258 wraps around to 2, a value of 256 wraps around to 0, and a value of -3 wraps around to 253.

Random Seed An input value to the random number generator for the noise. This control is active only if you choose Uniform Random or Squared Random.

- To produce flashing noise, animate the Random Seed control. To create smoothly animated noise, animate the Noise Phase value.

Noise Options (Animation) How noise is animated.

- **Cycle Noise** Produces a cycle of noise that plays through once in the specified amount of time.
- **Cycle (In Revolutions)** Specifies the numbers of revolutions of the Noise Phase that the noise cycles through before it repeats (available only if Cycle Noise is selected).

Alter the timing of the Noise Phase keyframes to adjust the speed of the Noise Phase cycles.

Noise HLS and Noise HLS Auto effects

The Noise HLS effect generates static noise in clips that use still or moving source footage. The Noise HLS Auto effect automatically creates animated noise. Both effects offer various types of noise that can be added to the hue, saturation, or lightness of a clip. Controls for these effects are the same except for the final control that determines noise animation.

- **Noise** The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-contrast noise. Grain produces grain-like noise similar to film grain.

- **Hue** The amount of noise added to hue values.

- **Lightness** The amount of noise added to lightness values.

- **Saturation** The amount of noise added to saturation values.

- **Grain Size** This control is active only for the Grain type of noise.

- **Noise Phase (Noise HLS only)** An input value to the random number generator for the noise. When you set keyframes for Noise Phase, the effect cycles through the phases to create animated noise. Greater value differences between keyframes increase the speed of the noise animation.

- **Noise Animation Speed (Noise HLS Auto only)** The speed of the noise animation. To accelerate or decelerate the noise animation, animate this property.

Perspective effects

Basic 3D effect

The Basic 3D effect manipulates a clip in 3D space. You can rotate an image around horizontal and vertical axes and move it toward or away from you. With Basic 3D, you can also create a specular highlight to give the appearance of light reflecting off a rotated surface. The light source for the specular highlight is always above, behind, and to the left of the viewer. Because the light comes from above, the image must be tilted backward to see this reflection. Specular highlights can enhance the realism of the 3D appearance.

Jeff Schell provides a video tutorial about the Basic 3D effect and lighting effects on the Digital Media Net website.
Basic 3D effect: Swivel (left), Swivel and Tilt (center), and Swivel, Tilt, and Distance (right)

**Swivel** Controls horizontal rotation (rotation around a vertical axis). You can rotate past 90° to see the back side of the image, which is the mirror image of the front.

**Tilt** Controls vertical rotation (rotation around a horizontal axis).

**Distance To Image** Specifies the image’s distance from the viewer. As the distance gets larger, the image recedes.

**Specular Highlight** Adds a glint of light that reflects off the surface of the rotated image, as though an overhead light were shining on the surface. If Draw Preview Wireframe is selected, the specular highlight is indicated by a red plus sign (+) if it isn’t visible on the clip (the center of the highlight doesn’t intersect the clip) and a green plus sign (+) if the highlight is visible. You must render a preview before the Specular Highlight effect becomes visible in the Program Monitor.

**Preview** Draws a wireframe outline of the 3D image. The wireframe outline renders quickly. To see your final results, deselect Draw Preview Wireframe when you finish manipulating the wireframe image.

**Bevel Alpha effect**

The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of an image, often giving 2D elements a 3D appearance. If the clip has no alpha channel or if the clip is completely opaque, then the effect is applied to the edges of the clip. The edge created by this effect is somewhat softer than that created by the Bevel Edges effect. This effect works well with text containing an alpha channel.

**Bevel Edges effect**

The Bevel Edges effect gives a chiseled and lighted 3D appearance to the edges of an image. Edge locations are determined by the alpha channel of the source image. Unlike Bevel Alpha, the edges created in this effect are always rectangular, so images with non rectangular alpha channels don’t produce the proper appearance. All edges have the same thickness.

**Drop Shadow effect**

The Drop Shadow effect adds a shadow that appears behind the clip. The shape of the Drop Shadow is determined by the clip’s alpha channel. When you add a drop shadow to a clip, a soft-edged outline of the clip’s alpha channel appears behind it, as if a shadow is cast on the background or underlying objects.

Unlike most other effects, Drop Shadow can create a shadow outside the bounds of the clip (the dimensions of the clip’s source).

To render the shadow without the image, select Shadow Only.

**Note:** Because Drop Shadow works best when it’s the last effect rendered, apply this effect after applying all other effects. You can create a more realistic-looking shadow on animated clips by applying and animating the Motion or Basic 3D effect prior to applying Drop Shadow instead of animating the Fixed Motion effect because Fixed effects are rendered after Standard effects.

**Radial Shadow effect**

The Radial Shadow effect creates a shadow from a point light source over the clip it’s applied to, rather than from an infinite light source (as with the Drop Shadow effect). The shadow is cast from the alpha channel of the source clip, allowing the color of that clip to influence the color of the shadow as light passes through semitransparent areas.
Shadow Color The color of the shadow.

Note: The colors of the clip may override the Shadow Color if you choose Glass Edges from the Render control menu. See the Render and Color Influence controls for more information.

Opacity The opacity of the shadow.

Light Source The location of the point light source.

Note: Copy and paste position keyframes from another effect (for example, Lens Flare) to quickly create a shadow that matches the other effect’s light source.

Projection Distance The distance from the clip to the surface on which the shadow falls. The shadow appears larger as this value increases.

Softness The softness of the shadow’s edges.

Render The type of shadow:

- **Regular** Creates a shadow based on the Shadow Color and Opacity values, regardless of semitransparent pixels in the clip. (If Regular is chosen, the Color Influence control is disabled.)

- **Glass Edge** Creates a colored shadow based on the color and opacity of the clip. If the clip contains semitransparent pixels, the shadow uses both the color and transparency of the clip, creating the appearance, for example, of sun shining through stained glass.

The more transparent the pixels in the clip are, the closer the shadow color matches the colors of the clip. If the clip contains no semitransparent pixels, Glass Edge has little result.

Note: Anti-aliased edges produce colors in a shadow edge if you choose Glass Edge, even if the clip is fully opaque. The clip’s colors shine through these anti-aliased edges, and the Shadow Color fills the center of the shadow.

Color Influence The fraction of the clip’s color values that appear in the shadow. At 100%, the shadow takes on the color of any semitransparent pixels in the clip. If the clip contains no semitransparent pixels, Color Influence has little result, and the Shadow Color value determines the shadow’s color. Decreasing the Color Influence value blends the colors of the clip in the shadow with the Shadow Color. Increasing Color Influence reduces the influence of the Shadow Color.

Shadow Only Select to render only the shadow.

Resize Layer Select to allow the shadow to extend beyond the clip’s original boundaries.

---

Stylize effects

**Alpha Glow effect**

The Alpha Glow effect adds color around the edges of a masked alpha channel. You can have a single color either fade out or change to a second color as it moves away from the edge.

Glow Controls how far the color extends from the alpha channel edge. Higher settings produce larger glows (and can cause very slow processing before playback or export).

Brightness Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color.

Use End Color Lets you add an optional color at the outer edge of the glow.

Fade Out Specifies whether the colors fade out or stay solid.

**Brush Strokes effect**

The Brush Strokes effect applies a rough painted look to an image. You can also use this effect to achieve a pointillist style by setting the length of the brush strokes to 0 and increasing the stroke density. Although you specify the direction of strokes, they are scattered randomly by a small amount to give a more natural result. This effect alters the alpha channel, as well as the color channels; if you’ve masked out a portion of the image, the brush strokes paint over the edges of the mask.

Original image (left), with effect applied (center), and with Brush Size and Length adjusted (right)

Stroke Angle The direction in which the strokes are made. The image is effectively shifted in this direction, which may cause some clipping at the clip boundaries.

Brush Size The size of the brush, in pixels.

Stroke Length The maximum length of each stroke, in pixels.

Stroke Density Higher densities result in overlapping brush strokes.

Stroke Randomness Creates nonuniform strokes. The more randomness, the more the strokes vary from the brush and stroke settings you specify.

Paint Surface Specifies where brush strokes are applied:

- **Paint On Original Image** Puts the strokes on top of the unmodified clip. This setting is the default.
Paint On Transparent  Causes only the strokes themselves to appear, leaving the clip transparent between the strokes.

Paint On White/Paint On Black  Applies strokes over a white or black background.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top.

The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

Color Emboss effect
The Color Emboss effect works like the Emboss effect, without suppressing the image’s original colors.

Emboss effect
The Emboss effect sharpens the edges of objects in the image and suppresses colors. The effect also highlights the edges from a specified angle.

Direction  The direction from which the highlight source shines.
Relief  The apparent height of the embossing, in pixels. The Relief setting actually controls the maximum width of highlighted edges.
Contrast  Determines the sharpness of the image.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top.

The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

Find Edges effect
The Find Edges effect identifies the areas of the image that have significant transitions and emphasizes the edges. Edges can appear as dark lines against a white background or colored lines against a black background. If the Find Edges effect is applied, images often look like sketches or photographic negatives of the original.

Invert  Inverts the image after the edges are found. When Invert isn't selected, edges appear as dark lines on a white background. When Invert is selected, edges appear as bright lines on a black background.

Mosaic effect
The Mosaic effect fills a clip with solid-color rectangles, pixelating the original image. This effect is useful for simulating low-resolution displays and for obscuring faces. You can also animate it for a transition.

Horizontal/Vertical Blocks  The number of blocks in each row and column.
Sharp Colors  Gives each tile the color of the pixel in the center of the corresponding region in the original image. Otherwise, each tile is given the average color of the corresponding region in the original image.

Posterize effect
The Posterize effect lets you specify the number of tonal levels (or brightness values) for each channel in an image. The Posterize effect then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image gives you two tones for red, two tones for green, and two tones for blue. Values range from 2 to 255.

Level  The number of tonal levels for each channel.

Replicate effect
The Replicate effect divides the screen into tiles and displays the whole image in each tile. Set the number of tiles per column and row by dragging the slider.

Roughen Edges effect
The Roughen Edges effect roughs up the edges of a clip’s alpha channel by using calculations. It gives rasterized text or graphics a naturally rough look, like that of eroded metal or typewriter text.

Edge Type  What kind of roughening to use.
Edge Color  The color to apply to the edge for Rusty Color or Roughen Color, or to the fill for Photocopy Color.
Border  How far, in pixels, the effect extends inward from the edge of the alpha channel.
Edge Sharpness  Low values create softer edges. High values create sharper edges.
Fractal Influence  The amount of roughening.
Scale  The scale of the fractal used to calculate the roughness.
**Stretch Width or Height** The width or height of the fractal used to calculate the roughness.

**Offset (Turbulence)** Determines the portion of the fractal shape used to create the distortion.

**Complexity** Determines the level of detail in the roughness.

*Note:* Increasing complexity results in longer rendering times. Reduce the Scale value rather than increasing Complexity to achieve similar results.

**Evolution** Animating this setting results in changes of the roughness over time.

*Note:* Although the Evolution value is set in units called revolutions, it's important to realize that these revolutions are progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to return the Evolution setting to its original state at each revolution.

**Evolution Options** Provide controls that render the effect for one short cycle and then loop it for the duration of your clip. Use these controls to prerender the roughen elements into loops, and thus speed up rendering time.

- **Cycle Evolution** Creates a loop that forces the evolution state to return to its starting point.
- **Cycle (In Revolutions)** The number of revolutions of the Evolution setting that the fractal cycles through before it repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

*Note:* The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different results with different Size or Offset settings.

- **Random Seed** Specifies a value from which to generate the fractal noise. Animating this property results in flashing from one set of fractal shapes to another within the same fractal type. For smooth transition of the fractal noise, use the Evolution control.

*Note:* Create new roughness animations by reusing previously created Evolution cycles and changing only the Random Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

**Solarize effect**
The Solarize effect creates a blend between a negative and positive image, causing the image to appear to have a halo. This effect is analogous to briefly exposing a print to light during developing.

**Strobe Light effect**
The Strobe Light effect performs an arithmetic operation on a clip or makes the clip transparent at periodic or random intervals. For example, every five seconds the clip could become completely transparent for one-tenth of a second, or a clip’s colors could invert at random intervals.

- **Strobe Color** The color of the strobe light.
- **Blend With Original** The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.
- **Strobe Duration (Secs)** How long, in seconds, each strobe lasts.
- **Strobe Period (Secs)** The time, in seconds, between the start of subsequent strobes.
- **Random Strobe Probability** The probability that the strobe operation will apply to any given frame.
- **Strobe Choose Makes Layer Transparent for each strobe to make the clip transparent. Choose Operates On Color Only to use the operation specified by Strobe Operator.**
- **Strobe Operator** The operation to use for each strobe.
- **Random Seed** The probability that the strobe seed will apply to a given frame.

**Texturize effect**
The Texturize effect gives a clip the appearance of having the texture of another clip. For example, you could make the image of a tree appear as if it had the texture of bricks, and you can control the depth of the texture and the apparent light source.

- **Texture Layer** The source of the texture.
- **Light Direction** The angle at which light hits the texture.
- **Texture Contrast** The magnitude of the result.
- **Texture Placement** How the texture layer is applied to the clip:
  - **Tile Texture** Applies the texture repeatedly.
  - **Center Texture** Positions the texture in the middle.
  - **Stretch Texture To Fit** Stretches the texture to the dimensions of the clip.

**Threshold effect**
The Threshold effect converts grayscale or color images to high-contrast, black-and-white images. Specify a luminance level as a threshold; all pixels that are as bright as or brighter than the threshold are converted to white, and all darker pixels are converted to black.
Effect applied with threshold settings of 44 (left), 70 (center), and 200 (right)

Time effects

Echo effect

The Echo effect combines frames from different times in a clip. The Echo effect has a variety of uses, from a simple visual echo to streaking and smearing effects. The results of this effect are visible only if the clip contains motion. By default, any previously applied effects are ignored when you apply the Echo effect.

Original image (left), with low echo values (center), and with increased number of echoes (right)

Echo Time (seconds) The time, in seconds, between echoes. Negative values create echoes from previous frames; positive values create echoes from upcoming frames.

Number of Echoes The number of echoes. For example, if the value is 2, the result is a combination of three frames: the current time, the current time + Echo Time, and the current time + (2 x Echo Time).

Starting Intensity The opacity of the first image in the echo sequence.

Decay The ratio of the opacity of an echo to the opacity of the echo preceding it in the echo sequence. For example, if Decay is 0.5, then the opacity of the first echo is half of the Starting Intensity; the second echo is half that, or one quarter of the Starting Intensity.

Echo Operator The blending operation used to combine the echoes.

- **Add** Combines the echoes by adding their pixel values. If the starting intensity is too high, this mode can quickly overload and produce streaks of white.
- **Maximum** Combines the echoes by taking the maximum pixel values from all of the echoes.
- **Minimum** Combines the echoes by taking the minimum pixel values from all of the echoes.
- **Screen** Emulates combining the echoes by sandwiching them optically. This setting is similar to Add, but it won’t overload as quickly.
- **Composite In Back** Uses the echoes’ alpha channels to composite them back to front.
- **Composite In Front** Uses the echoes’ alpha channels to composite them front to back.
- **Blend** Averages the echoes.

Posterize Time effect

The Posterize Time effect locks a clip to a specific frame rate. Posterize Time is useful on its own as a special effect, but it also has more subtle uses. For example, 60-field video footage can be locked to 24 fps (and then field rendered at 60 fields per second) to give a filmlike look. This effect is sometimes called Strobe in hardware devices.

Animating the value of the Frame Rate slider can give unpredictable results. For this reason, the only interpolation method allowed for the frame rate is Hold.

Transform effects

Camera View effect (Windows only)
The Camera View effect distorts a clip by simulating a camera viewing the clip from different angles. By controlling the location of the camera, you distort the shape of the clip.

**Latitude** Moves the camera vertically. The effect makes the clip appear to be flipping vertically.

**Longitude** Moves the camera horizontally. The effect makes the clip appear to be flipping horizontally.

**Roll** Rolls the camera, thus appearing to rotate the clip.

**Focal length** Changes the focal length of the camera lens. Shorter lengths provide wider views, whereas longer focal lengths provide narrower but closer views.

**Distance** Sets the distance between the camera and the center of the clip.

**Zoom** Enlarges or reduces the view of the clip.

**Fill Color** Specifies the background color.

**Fill Alpha Channel** Makes the background transparent (useful if the clip with the effect is superimposed). In the Effect Controls panel, click Setup to access this option.

---

**Crop effect**

The Crop effect trims pixels from the edges of a clip.

The Left, Top, Right, and Bottom properties specify what percentage of the image to remove.

**Note:** You can directly manipulate the crop in the Program monitor. Click the Transform icon next to Crop in the Effect Controls panel. Drag the corner handles in the Program Monitor.

Select Zoom to scale the cropped image to fit the frame.

---

**Edge Feather effect**

The Edge Feather effect lets you vignette the video in a clip by creating a soft black border on all four sides. The border width is controlled by entering an Amount value.

See Andrew Devis' video tutorial on Creative Cow: "Color Correction 3: Vignette Techniques."

Rich Young collects several techniques on the AETUTS+ website for creating vignettes.

---

**Horizontal Flip effect**

The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still plays in a forward direction.

**Horizontal Hold effect (Windows only)**

The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the horizontal hold setting on a television set. Drag the slider to control the clip’s slant.

**Vertical Flip effect**

The Vertical Flip effect flips a clip upside down. Keyframes cannot be applied to this effect.

**Vertical Hold effect (Windows only)**

The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on a television set. Keyframes cannot be applied to this effect.

---

**Transition effects**

Transition effects can be used in place of transitions for added controls. For the appearance of a transition effect, overlap clips on different video tracks, adding the effect to the overlapping clip. Keyframe the Animation Completion parameter to ramp the effect as a transition effect.

**Block Dissolve effect**

The Block Dissolve effect makes a clip disappear in random blocks. The width and height of the blocks, in pixels, can be set independently.

![Original image (left), and with effect applied (center and right)](image)

**Gradient Wipe effect**
The Gradient Wipe effect causes pixels in the clip to become transparent based on the luminance values of corresponding pixels in another video track, called the gradient layer. Dark pixels in the gradient layer cause the corresponding pixels to become transparent at a lower Transition Completion value. For example, a simple grayscale gradient layer that goes from black on the left to white on the right causes the underlying clip to be revealed from left to right as Transition Completion increases.

For more information about using and creating a Gradient Wipe transition, see the following video by Dennis Radeke.

The gradient layer can be a still image or a moving image. The gradient layer must be in the same sequence as the clip to which you apply Gradient Wipe.

You can create gradient layers in many ways, such as using the Ramp effect or creating them in Photoshop or Illustrator.

**Transition Softness** The degree to which the transition is gradual for each pixel. If this value is 0%, pixels in the clip to which the effect is applied are either completely opaque or completely transparent. If this value is greater than 0%, pixels are semitransparent at the intermediate stages of the transition.

**Gradient Placement** How the gradient layer’s pixels are mapped to the pixels of the clip to which the effect is applied:

- **Tile Gradient** Uses multiple tiled copies of the gradient layer.
- **Center Gradient** Uses a single instance of the gradient layer in the center of the clip.
- **Stretch Gradient To Fit** Resizes the gradient layer horizontally and vertically to fit the entire area of the clip.
- **Invert Gradient** Inverts the gradient layer’s influence; lighter pixels in the gradient layer create transparency at a lower Transition Completion value than do darker pixels.

**Customize a Gradient Wipe transition**
You can use a grayscale image as a gradient wipe. In a gradient wipe, image B fills the black area of the grayscale image and then shows through each level of gray as the transition progresses until the white area becomes transparent.

1. In the Effects panel, expand the Video Transitions bin and the Wipe bin inside it.
2. Drag the Gradient Wipe transition from the Wipe bin to an edit point between clips in a Timeline panel.
3. Click Select Image, and then double-click the file you want to use as the gradient wipe. The image appears in the Gradient Wipe Settings dialog box.
4. Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, image A increasingly shows through image B. Click OK.

*Note: To change the gradient image or the softness, click Custom in the Effect Controls panel.*

To preview the transition, drag the current-time indicator through the transition in a Timeline panel.

**Linear Wipe effect**
The Linear Wipe effect performs a simple linear wipe of a clip in a specified direction.

**Wipe Angle** The direction that the wipe travels. For example, at 90° the wipe travels from left to right.

**Radial Wipe effect**
The Radial Wipe effect reveals an underlying clip using a wipe that circles around a specified point.

**Start Angle** The angle at which the transition starts. With a start angle of 0°, the transition starts at the top.
**Wipe** Specifies whether the transition moves clockwise or counterclockwise, or alternates between the two.

**Venetian Blinds effect**

The Venetian Blinds effect reveals an underlying clip using strips of specified direction and width.

**Utility effects**

**Cineon Converter effect**

The Cineon Converter effect provides a high degree of control over color conversions of Cineon frames. To use the Cineon Converter effect, import a Cineon file and add the clip to a sequence. You can then apply the Cineon Converter effect to the clip and precisely adjust the colors while interactively viewing the results in the Program monitor. Set keyframes to adjust for changes in tone over time—use keyframe interpolation and ease handles to precisely match the most irregular lighting changes, or leave the file in its default state and use the converter.

The 10 bits of data available in each Cineon channel for each pixel make it easier to enhance an important range of tones while preserving overall tonal balance. By carefully specifying the range, you can create a version of the image that faithfully resembles the original.

Here are a couple of pages in After Effects Help that give information about Cineon files and the Cineon Converter effect.

**Conversion Type** How the Cineon file is converted:

- **Log To Linear** Converts an 8-bpc logarithmic non-Cineon clip that you plan to render as a Cineon clip.
- **Linear To Log** Converts a clip containing an 8-bpc linear proxy of a Cineon file into an 8-bpc logarithmic clip so that its display characteristics are consistent with the original Cineon file.
- **Log To Log** Detects an 8- or 10-bpc logarithmic Cineon file when you plan to render it as an 8-bpc logarithmic proxy.

**10 Bit Black Point** The black point (minimum density) for converting a 10-bpc logarithmic Cineon clip.

**Internal Black Point** The black point used for the clip in Premiere Pro.

**10 Bit White Point** The white point (maximum density) for converting a 10-bpc logarithmic Cineon clip.

**Internal White Point** The white point used for the clip in Premiere Pro.

**Gamma** Increase or decrease Gamma to lighten or darken midtones, respectively.

**Highlight Rolloff** The rolloff value used to correct bright highlights. If adjusting the brightest areas makes the rest of the image appear too dark, use Highlight Rolloff to adjust these bright highlights. If highlights appear as white blotches, increase Highlight Rolloff until details are visible. An image with high contrast may require a high rolloff value.

**Video effects**

**Timecode effect**

The Timecode effect overlays a timecode display on your video to make pinpointing scenes and collaborating with team members and clients easier. The timecode display indicates whether the clip is progressive or interlaced. If the clip is interlaced video, the symbol indicated whether the frame is the upper or lower field. Settings in the Timecode effect let you control the display position, size, and opacity, as well as format and source options.

**Position** Adjusts the horizontal and vertical position of the timecode.

**Size** Specifies the size of text.

**Opacity** Specifies the opacity of the black box behind the timecode.

**Field Symbol** Makes the interlaced field symbol visible or invisible to the right of the timecode.

**Format** Specifies whether timecode is displayed in the SMPTE format, in frame numbers, or in feet and frames of 35mm or 16mm film.
Timecode Source  Chooses the source for the timecode:

- **Clip** Displays the timecode starting at 0 from the beginning of the clip.
- **Media** Displays the timecode of the media file.
- **Generate** Starts the timecode as determined by the Starting Time In The Offset option and counts up based on the Time Display option.

**Note:** Setting Timecode Source to Generate enables the "Starting Timecode" field. By enabling the Starting Timecode field, you can set a custom start time.

**Time Display** Sets the time base used by the Timecode effect. By default, this option is set to the project time base when the Timecode Source is set to Clip.

**Offset** Adds or subtracts frames from the displayed timecode. The offset slider has a limit of plus or minus 50 frames. For higher numbers, click the Offset hot text and type the number of frames.

**Label Text** Displays a three character label to the left of the timecode. Choose from None, Automatic, and Camera 1 through Camera 9.

See how to make The Timecode effect start and stop at certain points in your video [in this video tutorial](#).

---

**Video dissolve transitions**

**Additive Dissolve transition**

Additive Dissolve adds the color information from clip B to clip A, and then subtracts the color information of clip A from clip B.

**Cross Dissolve transition**

Cross Dissolve fades out clip A while fading in clip B.

Cross dissolve can also work well at the beginning or end of a clip when you want to fade in or out from black. Stan Arthur has made [a short video](#) describing how to do this.

**Dip To Black transition**

Dip To Black fades clip A to black, and then fades from black to clip B.

**Note:** Using dip to black at the beginning or end of a clip will also affect a video on a lower track, something not always expected when a simple fade in/out of the targeted clip is what is wanted. The cross dissolve transition may work better for this, as Stan Arthur shows [in this video tutorial](#).

**Dip To White transition**

For information on using Dip To White, watch the [online training video](#) on the Total Training website.

**Dither Dissolve transition**

Dither Dissolve fades clip A to clip B using a dithering algorithm. You can specify any of the following options:

- **Border Width** increases the size of the dithering. The default is zero.
- **Border Color** Determines the color used for the dithering. The default is black.
- **Anti-aliasing Quality** The default is Off.

**Film Dissolve transition (CS5.5 and later)**

The Film Dissolve transition is new in Premiere Pro CS5.5. It’s a dissolve transition that blends in a linear color space (gamma = 1.0).

The Film Dissolve transition blends in a more realistic way; basically, dissolves look the way that they should.

More Help topics

[Using the Three Way Color Corrector in Premiere Pro](#)
Eliminate flicker

Thin lines and sharp edges in images sometimes flicker when shown on interlaced displays, such as many TV screens. The Anti-flicker Filter control, located in the Effect Controls tab > Motion effect, can reduce or eliminate this flicker. As you increase its strength, more flicker is eliminated, but the image also becomes softer. You may need to set it relatively high for images with lots of sharp edges and high contrast.

1. Select a clip in a Timeline panel, and click the Effect Controls tab.
2. Click the triangle next to the Motion heading to open the Motion controls.
3. Click the triangle next to the Anti-flicker Filter heading.
4. Drag the Anti-flicker Filter slider to the right to increase the strength of the filter.
5. Press the spacebar to preview the clip. Increase the filter strength if flicker is still visible, or decrease it if the image is too soft.

You can change the intensity of the Anti-flicker Filter over the duration of a clip by setting Anti-flicker Filter keyframes at different values.

More Help topics
Interlacing and field order

Interlaced video, noninterlaced video, and progressive scanning

About field dominance and field reversal
Create interlaced or non-interlaced clips
Change the field order of a clip

Interlaced video, noninterlaced video, and progressive scanning

Interlacing is a technique developed for transmitting television signals using limited bandwidth. In an interlaced system, only half the number of horizontal lines for each frame of video are transmitted at a time. Because of the speed of transmission, the afterglow of displays, and the persistence of vision, the viewer perceives each frame in full resolution. All of the analog television standards use interlacing. Digital television standards include both interlaced and noninterlaced varieties. Typically, interlaced signals are generated from interlaced scanning, whereas noninterlaced signals are generated from progressive scanning.

Chris Pirazzi provides technical details of fields and interlacing on Lurker's Guide to Video website.

Trish and Chris Meyer provide various materials about interlacing, field order, field dominance, field rendering, and separating fields:

- article (PDF) introducing interlacing and field separation on the Artbeats website
- article introducing interlacing and field order on the ProVideo Coalition website
- article clarifying meanings of the terms field order and field dominance on the ProVideo Coalition website
- video overview of fields and interlacing on the Lynda.com website
- For information about exporting a PsF (progressive segmented frame) video file from Premiere Pro via Adobe Media Encoder, see this thread on the Premiere Pro user-to-user forum.
- More about PsF video.

About field dominance and field reversal

Fields in a clip can become reversed from the state in which they were originally acquired in any of the following ways:

- The video capture card used to capture the footage is set to the field dominance opposite that of the source device,
- The editing or animation software that last rendered the clip had the field dominance set opposite that of the original clip,
Create interlaced or non-interlaced clips

Ordinarily, individual interlaced fields aren’t apparent to a viewer. However, playing a clip in slow-motion, creating a freeze frame, or exporting a field as a still image can make a single field distinguishable. For these purposes, it is sometimes preferable to deinterlace the image—that is, replace pairs of consecutive interlaced fields with single non-interlaced frames. Premiere Pro can generate these new non-interlaced frames from the fields in one or two source frames.

One unwanted interlacing artifact arises from a mismatch between the field order of a clip, and that of a sequence. Field order specifies whether the field of odd-numbered lines (the upper field) or the field of even-numbered lines (the lower field) is drawn first. For example, placing a clip with upper field order in a sequence using lower field order could result in jerky playback. You can correct this problem by reversing the field order of the clip so that it matches that of the project. You use the Reverse Field Dominance option to reverse the field order.

1. Select a clip in a Timeline panel or in the Project panel. Choose Clip > Video Options > Field Options.
2. Select Reverse Field Dominance to change the order in which the clip fields play back.
3. For Processing Options, select one of the following choices:
   - **None**: Doesn’t apply any of the Processing Options. Selecting this option does not disable Reverse Field Dominance, if that option is checked.
   - **Interlace Consecutive Frames**: Converts each pair of consecutive progressive-scan (non-interlaced) frames into the two interlaced fields of a single frame. This also results in the clip running at twice its original frame rate. This option is useful for interlacing clips created by animation applications not capable of generating interlaced frames. Ideally, you could use it to convert 60-fps progressive-scan animations into 30-fps interlaced video.
   - **Always Deinterlace**: Converts interlaced fields into non-interlaced, progressive-scan, frames. This option is useful for clips you want to play in slow motion or in freeze frame. This option discards one field (retaining the dominant field specified for the project in the Fields setting in the New Sequence dialog box, General tab). Then it interpolates the missing lines based on the lines of the dominant field.
     **Note**: In a sequence with No Fields (Progressive Scan) selected in the Fields menu, Always Deinterlace retains the upper field. However, in this type of sequence, if you also select Reverse Field Dominance, Always Deinterlace retains the lower field.
   - **Flicker Removal**: Prevents thin horizontal details in an image from flickering by slightly blurring the two fields together. An object as thin as one scan line flickers because it can appear only in every other field. This option blurs consecutive lines 50%; it does not deinterlace the clip. It is especially useful for graphics containing thin horizontal lines.
4. Click OK.

To improve the appearance of video when the clip speed is not 100%, turn on frame blending. Choose Clip > Video Options > Frame Blend.

Change the field order of a clip

In the Project panel, you can change the field order of all instances of a clip in all sequences of a project.

1. In the Project panel, right-click the clip for which you want to change the field order.
2. Select Modify > Interpret Footage.
3. Choose the desired Field Order option.
4. Click OK.

More Help topics
Modifying and customizing transitions

Display transitions in the Effect Controls panel
Adjust transition alignment
Move a cut and transition together
Change transition duration
Reposition the center of a transition
Change transition settings

Display transitions in the Effect Controls panel
You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from transition to transition. In the Effect Controls panel, the adjoining clips and transition are displayed in A-roll/B-roll format.

To open the transition in the Effects control panel, click the transition in a Timeline panel.

To show or hide the time ruler in the Effect Controls panel, click the Show/Hide Timeline View button. If necessary, widen the panel to make this button visible and active.

To play back the transition in the Effect Controls panel, click the Play The Transition button. This doesn’t affect the Program Monitor.

To view frames from the actual clip or clips in the Effect Controls panel, select Show Actual Sources.

To see a specific frame of the transition in the small preview, click the Play The Transition button. Then drag the current-time indicator in the Effect Controls panel’s time ruler to the desired frame.

Note: Keyframes cannot be used with transitions. For transitions, the Timeline View in the Effect Controls panel is used for adjusting transition alignment and duration.

Kevin Monahan shows how to create new transitions based on effects in an article on the Adobe website: using effects as transitions in Adobe Premiere Pro in this blog post.

Adjust transition alignment
You can change the alignment of a transition placed between two clips in either a Timeline panel or the Effect Controls panel. A transition need not be centered or strictly aligned to the cut. You can drag the transition to reposition it over the cut as desired.

Note: You can’t change a double-sided transition into a single-sided transition. If you realign a double-sided transition to the start or end of a clip, it will use handles from the adjacent clip.

Align a transition in a Timeline panel
1. In a Timeline panel, zoom in so that you can clearly see the transition.

2. Drag the transition over the cut to reposition it.

![Dragging the transition in a Timeline panel to reposition it](image)

**Align a transition using the Effect Controls panel**

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.

2. If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.

3. In the Effect Controls time ruler, position the pointer over the center of the transition until the Slide Transition icon appears; then drag the transition as desired. For finer control, magnify the time ruler.

   - To center the transition on the cut line, in the Effect Controls panel, double-click the transition, and select Center At Cut.
   - To place all of the transition in the clip preceding the edit point, drag the transition to the left to align its end to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select End At Cut.
   - To place all of the transition in the clip following the edit point, drag the transition to the right to align its beginning to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select Start At Cut.
   - To place unequal portions of the transition in each clip, drag the transition slightly left or right. For finer control, zoom in on the time ruler.

![Dragging the transition in the Effect Controls time ruler](image)

> You can also choose an option from the Alignment menu in the Effect Controls panel. Custom Start appears as an option in the Alignment field only when you drag the transition to a custom location over the cut.

**Move a cut and transition together**

You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes the In and Out points of the clips, but does not affect the length of the movie. As you move the cut, the transition moves with it.

**Note:** You can't move the cut beyond the end of a clip. If both clips do not have trimmed frames extending beyond the cut, you cannot reposition the cut.

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.

2. If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.

3. In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin vertical line that marks the cut. The pointer changes from the Slide Transition icon to the Ripple Edit icon.

4. Drag the cut as desired. (You can’t move the cut beyond either end of the clip.)

**Change transition duration**

You can edit a transition's duration in either a Timeline panel or the Effect Controls panel. The default duration for transitions is initially set to 1 second.
Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate a longer transition. (See Clip handles and transitions.)

Change transition duration in a Timeline panel
- In a Timeline panel, position the pointer over the end of the transition until the Trim-In icon or the Trim-Out icon appears; then drag.

Change transition duration in the Effect Controls panel
1. Double-click the transition in a Timeline panel to open the Effect Controls panel.
2. Do one of the following:
   - In the Effect Controls time ruler, position the pointer over the transition until the Trim-In icon or the Trim-Out icon appears; then drag. (If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.)
   - Drag the Duration value, or select it and type a new value. How the transition changes length depends on the alignment option currently selected:
     - **Center At Cut or Custom Start** The transition’s start and end points move equally in opposite directions.
     - **Start At Cut** Only the end of the transition moves.
     - **End At Cut** Only the beginning of the transition moves.

Set the default duration for transitions
If you change the default, the new setting has no affect on transitions already placed.
1. Choose Edit > Preferences > General.
2. Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then click OK.

Reposition the center of a transition
Some transitions, such as Iris Round, are positioned around a center. When a transition has a center that can be repositioned, you can drag a small circle in the A preview area in the Effects Control panel.
1. Click the transition in a Timeline panel to open the Effect Controls panel.
2. In the A preview area in the Effect Controls panel, drag the small circle to reposition the transition center. (Not all transitions have an adjustable center point.)

Change transition settings
1. In a Timeline panel, click a transition to select it.
2. In the Effect Controls panel, adjust settings:
   - **Edge selectors** Change the orientation or direction of the transition. Click an Edge selector arrow on the transition’s thumbnail. For example, the Barn Doors transition can be oriented vertically or horizontally. A transition doesn’t have Edge selectors if it has one orientation or if orientation isn’t applicable.
   - **Start and End sliders** Set the percentage of the transition that is complete at the start and end of the transition. Hold down the Shift key to move the start and end sliders together.
   - **Show Actual Sources** Displays the starting and ending frames of the clips.
   - **Border Width** Adjusts the width of the optional border on the transition. The default Border is None. Some transitions do not have borders.
   - **Border Color** Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to choose the color.
   - **Reverse** Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.
   - **Anti-Aliasing Quality** Adjusts the smoothness of the transition’s edges.
   - **Custom** Changes settings specific to the transition. Most transitions don’t have custom settings.
Motion: position, scale, and rotate a clip

Adjust position, scale, and rotation

Use the Motion effect to position, scale, or rotate a clip within the video frame. To animate clips, you must set keyframes for Motion properties.

By default, each clip that you add to a Timeline panel has the Motion effect applied as a fixed effect. You can view and adjust the Motion effect properties in the Effect Controls panel by clicking the triangle next to the Motion name. Motion properties can be directly manipulated in the Program Monitor or using the controls in the Effect Controls panel. Motion properties can be controlled with Bezier handles.

By default, a clip appears at 100% of its original size in the center of the Program Monitor. Position, scale, and rotation values are calculated from the clip anchor point, which lies at the clip’s center by default.

Because the Position, Scale, and Rotation properties are spatial in nature, it’s easiest to adjust them directly in the Program Monitor. When you click the Transform icon next to the Motion effect in the Effect Controls panel, handles appear on the clip in the Program Monitor that let you directly manipulate the clip and adjust the Motion effect properties. Although the clip anchor point also appears in the Program Monitor, it can be adjusted only in the Effect Controls panel. However, the Program Monitor updates any changes to the clip anchor point as you make them.

Standard effects that allow direct manipulation of clips in the Program Monitor include all the Generate effects, Corner Pin, Crop, Garbage Matte, Lighting Effects, Mirror, Transform, Twirl, and more. This capability is indicated by the Transform icon next to the effect name in the Effect Controls panel.

You can adjust the position, scale, and rotation of a clip and Lighting Effects lights by directly manipulating handles in the Program Monitor. You can also adjust the properties using the controls in the Effect Controls panel.

Note: Direct manipulation is also available for the following effects: Corner Pin, Crop, Garbage Matte, Mirror, Transform, and Twirl.

1. Select a clip in a Timeline panel, and move the current-time indicator to a location of a frame within the clip. Ensure that the Uniform Scale checkbox of the Motion effect is deselected.

2. Do one of the following:
   - (Lighting Effects only) Apply the Lighting Effects to the clip and then click the Transform icon next to Lighting Effects in the Effect Controls panel.
   - (Motion effect only) Click the clip in the Program Monitor or click the Transform icon next to Motion in the Effect Controls panel.

   The handles and clip anchor point appear in the Program Monitor.

3. In the Program Monitor, do any of the following:
   - To position a clip or lighting effect, click in the clip or effect outline and drag to reposition it. Don’t drag a handle to reposition the clip or lighting effect.
   - To scale freely, drag a corner handle.
   - To scale along one dimension only, drag a side (not a corner) handle.
   - To scale proportionally, Shift-drag a corner handle.

   Note: When using the Motion effect to scale a clip, scaling images over 100% can make them look blocky or pixelated.

   - To rotate a clip or effect, position the pointer slightly outside any of the handles, so that the pointer changes into the Rotate icon and drag. For the Motion effect, you can also drag in a circular motion until the clip rotates the number of times you want to create multiple rotations.
   - To update only the wireframe outline of the frame, Alt-drag (Windows) or Option-drag (Mac OS) any handle. This may give faster results for clips with large dimensions or for slow systems.

   To animate the motion, scaling, or rotation over time, set keyframes as you manipulate the clip or effect in the Program Monitor.

Details of scaling in Premiere Pro CS5 and later, plus some other information about CUDA processing.

Andrew Devis shows panning, zooming, and using the Corner Pin effect in this video tutorial.

Franklin McMahon provides a video tutorial on the Layers Magazine website that shows how to use the Motion effect to move, scale, and animate clips.
Scale assets
When you drag an asset into a sequence, by default Premiere Pro preserves its frame size and centers the asset in the program frame. Alternatively, you can automatically scale imported assets to the project's default frame size. You can rescale the asset without distortion if its pixel aspect ratio has been interpreted correctly.

Scale assets manually
1. Drag the asset into a sequence and select the asset.
2. Open the Effect Controls panel.
3. Click on the arrow next to the Motion effect to reveal the motion controls.
4. Click on the arrow next to the Scale control within the Motion effect to reveal the Scale slider.
5. Move the Scale slider left or right to decrease or increase the size of the frame.

Scale assets to frame size
1. Right-click (Windows), or Control-click (Mac OS) an asset in a Timeline.
2. Select Scale To Frame Size.

Andrew Devis explains how the 'Default Scale to Frame Size' preference works in this video tutorial.

Scale assets automatically
1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. Select Default Scale To Frame Size.
3. Click OK.

Animate motion in the Program Monitor
You can create animations, insets, and split screens by manipulating a clip directly in the Program Monitor and setting keyframes for the Motion effect. By adjusting a clip's position and scale in the Program Monitor, you reveal clips in the tracks below it and can create interesting compositions.

When you animate a clip's position, the clip's motion is represented by a motion path in the Program Monitor. Small white Xs represent keyframed positions, dotted lines represent positions at interpolated frames, and the circular clip anchor point symbol represents a spot in the clip, its center by default, at the current frame. The spacing between dots indicates the speed between keyframes: wide spacing shows fast motion, while tightly spaced dots show slower motion.

For more information about adding motion to clips in Premiere Pro, see this video by Learn by Video and Video2Brain by Jan Ozer.

Clip in Program Monitor showing a motion path with fast motion (left) compared to slow motion (right)

To quickly apply Motion effect changes to a sequence clip, you can click the image in the Program Monitor and begin manipulation (without first clicking the Transform icon next to the Motion effect in the Effect Controls panel). If you adjust the position of the image, you can further refine its movement by using the Bezier keyframes.

Animate a clip in the Program Monitor
When the Motion effect is selected in the Effect Controls panel, you can manipulate a clip in the Program Monitor. Create an animation by setting keyframes for one or more of the Motion effect's properties (for example, Position).

1. Select a clip in a Timeline panel.
2. Do one of the following:
   - Select the Motion effect in the Effect Controls panel.
   - Click the image in the Program Monitor.
To the top

Click the Transform icon next to Motion in the Effect Controls panel. Handles appear around the clip’s perimeter in the Program Monitor.

**Note:** If you don’t see the clip handles, change the Zoom Level in the Program Monitor to a smaller percentage so that the gray work area around the video frame appears.

3. Move the current-time indicator to the frame where you want to start the animation—any frame between the clip’s current In point to its Out point.

4. In the Effect Controls panel, expand the Motion effect and click the Toggle Animation button next to each property you want to define at that point in time. A Keyframe icon appears at the current-time indicator for that property.

5. In the Program Monitor, change the keyframe value by positioning the pointer near any of the clip’s eight square handles to use any of the following pointer tools:

   - The selection pointer to set the position value.
   - The rotate pointer to set the rotation value.
   - The scale pointer to set the scale value.

   **Note:** If clip handles disappear, reselect the Motion effect in the Effect Controls panel.

6. Move the current-time indicator in either the Timeline or the Effect Controls panel to the time at which you want to define a new value for the property (and thereby a new keyframe).

7. Manipulate the clip in the Program Monitor to set a new value for each property for which you set keyframes in step 3. A new Keyframe icon appears in the Effect Controls panel at the current-time indicator.

8. Repeat steps 5 and 6 as needed.

   When you animate a clip, it can be useful to reduce the Program Monitor’s magnification level. This way, you can see more of the pasteboard area outside the visible area of the screen and can use it to position the clip off screen.

9. In the Effect Controls panel, drag the Bezier handle for a Position, Scale, Rotation, or Anti-flicker Filter property keyframe to control the acceleration of change for that property.

**Change Position keyframes in a motion path**

You can change the value of a Position keyframe, and thereby adjust your motion path, simply by dragging the Position keyframe (indicated by a white X) in the Program Monitor.

1. Select a clip that has Motion effect keyframes.

2. In the Effect Controls panel, click the Transform icon next to Motion. The clip’s motion path appears in the Program Monitor.

3. Do any of the following:

   - To move an existing keyframe, drag the keyframe handle in the Program Monitor.
   - To create a new position keyframe, set the current-time indicator between existing keyframes and drag the clip in the Program Monitor to the desired location. A new keyframe appears in the Effect Controls panel, the Program Monitor, and in the clip in the Timeline panel.

   **Note:** This procedure changes the position value at a keyframe. To change the timing of keyframes, move Keyframe icons in the Effect Controls panel.

**Move a clip along a curve**

You can move a clip along a curve using Bezier handles in the Program Monitor.

1. Select a clip in a Timeline panel.

2. Move the current-time indicator in either a Timeline panel or the Effect Controls panel to the time where you want to start the animation—any frame between the clip’s current In point and its Out point.

3. Click the triangle next to the Motion control in the Effects Controls panel.

4. Click the Toggle Animation button next to the Position control to set the first keyframe.

5. Drag the current-time indicator in either a Timeline panel or the Effect Controls panel to the frame where you want to end the animation.

6. In the Program Monitor, drag the clip to the location where you want the clip at the end of its movement.

   A motion path appears in the Program Monitor connecting the start and end points of the clip’s motion. Small Bezier handles appear near either end of this motion path.

7. Drag either or both of the Bezier handles in any direction to create curves in the motion path.

8. In the Effect Controls panel, right-click (Windows) or Control-click (Mac OS) a Position keyframe.

9. Select a type of acceleration from either the Temporal Interpolation or the Spatial Interpolation menu.

10. Drag the current-time indicator to the first keyframe and press Enter (Windows) or Return (Mac OS) to preview the motion of the clip.

**Adjust or animate clip anchor points**
By default, a clip anchor point is set at the exact center of a clip. You can change the position of a clip in relation to its frame or motion path, however, by moving the clip anchor point. Further, you can change the location of the clip anchor point over time, allowing the clip to move in relation to its frame or motion path. Animating the clip anchor point can be used, for example, to create an image-panning effect.

1. In a Timeline panel, place the current-time indicator at the beginning of a clip.
2. Click on the clip in the Program Monitor.

The clip anchor point becomes visible at the center of the clip.

3. Select the Effect Controls tab, and, if necessary, click the triangle next to the Motion heading to open the Motion controls.
4. Drag the anchor point horizontal control to the left (decreasing the number value) to offset the anchor point to the left of the clip, or drag it to the right (increasing the number value) to offset it to the right.
5. Drag the anchor point vertical control to the left (decreasing the number value) to offset the anchor point toward the top of the clip, or to the right (increasing the number value) to offset it toward the bottom.
6. Click the Add/Remove Keyframe button to set the keyframe.
7. (Optional) To change the location of the clip anchor point over time, move the current-time indicator in the Effect Controls panel or in a Timeline panel to a different point in time. Change the horizontal and vertical anchor controls to new values.

Another keyframe marks the location of the clip anchor point at the selected frame.
8. (Optional) To set the rate of the change in the anchor point location, drag the handles in the anchor point Velocity graph.

More Help topics
Videomaker Tips & Tricks: Creating a [photo] montage in Premiere Pro
Transition overview: applying transitions

**Clip handles and transitions**

**Single- and double-sided transitions**

**Applying transitions**

**Apply a transition between two clips**

**Apply a single-sided transition**

**Specify and apply default transitions**

**Copy and paste a transition**

**Replace a transition**

A transition moves a scene from one shot to the next. Generally, you use a simple cut to move from shot to shot, but in some cases you might want to transition between shots by phasing out one and phasing in another. Premiere Pro provides many transitions that you can apply to your sequence. A transition can be a subtle crossfade or a stylized effect, such as a page turn or spinning pinwheel. While you usually place a transition on a cut line between shots, you can also apply a transition to only the beginning or end of a clip.

By default, placing one clip next to another in a Timeline panel results in a cut, where the last frame of one clip is simply followed by the first frame of the next. When you want to emphasize or add a special effect to a scene change, you can add any of a variety of transitions, such as wipes, zooms, and dissolves. Apply transitions to the timeline using the Effects panel, and edit them using the Timeline and the Effect Controls panel.

Transitions are available in the Video Transitions and the Audio Transitions bins in the Effects panel. Premiere Pro provides many transitions, including dissolves, wipes, slides, and zooms. These transitions are organized in bins by type.

For a video tutorial that shows how to apply and adjust transitions, see the Adobe website.

For a video and a print tutorial on making transitions, see the Adobe website.

Franklin McMahon provides a video tutorial on the Layers Magazine website that shows how to apply transitions and set the default transition.

Phil Hawkins has two Premiere CS5 tutorial videos on applying transitions at Infinite Skills.

Kevin Monahan shows how to create new transitions based on effects in an article on the Adobe website: using effects as transitions in Adobe Premiere Pro in this blog post.

You can create custom bins to group effects any way you’d like. (See Work with bins.)

---

**Clip handles and transitions**

In most cases, you don’t want a transition to occur during the essential action in a scene. For this reason, transitions work best with handles—the extra frames beyond the In and Out points set for the clip.

The handle between a clip’s Media Start time and In point is sometimes called head material, and the handle between a clip’s Out point and Media End time is sometimes called tail material.
In some cases, the source media may not contain enough frames for clip handles. If you apply a transition, and the handle duration is too short to cover the transition duration, an alert appears to warn you that frames will be repeated to cover the duration. If you decide to proceed, the transition appears in a Timeline panel with diagonal warning bars through it.

Transition using duplicate frames

For best results with transitions, shoot and capture source media with sufficient handles beyond the In and Out points of the actual clip duration you want to use.

Single- and double-sided transitions

Transitions are typically double-sided—they combine the last video or audio material from the clip before the cut with the first material from the clip right after the cut. You can, however, apply a transition to an individual clip so that it affects only the beginning or end of the clip. A transition applied to a single clip is called single-sided. The clip can be immediately adjacent to another clip or sitting by itself on a track. You can apply double-sided transitions only when the clip before the cut has a handle at its tail, and the clip after the cut has a handle at its head. For more information, see Applying transitions.

Using single-sided transitions, you have more control over how clips transition. For example, you can create the effect of one clip departing using the Cube Spin transition, and the next clip fading in using Dither Dissolve.

Single-sided transitions fade to and from a transparent state, not to and from black. Whatever is below the transition in a Timeline panel appears in the transparent portion of the transition (the portion of the effect that would display frames from the adjacent clip in a two-sided transition). If the clip is on Video 1 or has no clips beneath it, the transparent portions display black. If the clip is on a track above another clip, the lower clip is shown through the transition, making it look like a double-sided transition.

Single-sided transition with clip beneath it (left) compared to single-sided transition with nothing beneath it (right)

If you want to fade to black between clips, use the Dip To Black dissolve. Dip To Black doesn’t reveal any underlying clips; it always fades to black.

In a Timeline panel or the Effect Controls panel, a double-sided transition has a dark diagonal line through it, while a single-sided transition is split diagonally with one half dark and one half light.

Types of transitions

A. Double-sided transition using duplicate frames  B. Double-sided transition  C. Single-sided transition

Note: If a double-sided transition must repeat frames (rather than use trimmed frames), the transition icon contains additional diagonal lines. The lines span the area where it has used the repeated frames. (See Clip handles and transitions.)

Applying transitions

To place a transition between two clips (centered on the cut line), the clips must be on the same track, with no space between them. As you drag the transition to a Timeline panel, you can adjust the alignment interactively. Whether or not the clips have trimmed frames determines how you can align the transition as you place it between the clips. The pointer changes to indicate the alignment options as you move it over the cut:

• If both clips contain trimmed frames at the cut, you can center the transition over the cut or you can align it on either side of the cut so that it
either starts or ends at the cut.

- If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats frames from the first clip, or from the second clip, or from both clips, as needed to fill the transition duration. Diagonal bars appear on transitions that use repeated frames.

- If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. The transition uses the first clip’s trimmed frames for the transition and does not repeat frames from the second clip.

- If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. The transition uses the second clip’s trimmed frames for the transition and does not repeat frames from the first clip.

The default duration of a transition, for either audio or video, is set to 1 second. If a transition contains trimmed frames, but not enough to fill the transition duration, Premiere Pro adjusts the duration to match the frames. You can adjust the duration and alignment of a transition after you place it.

**Note:** In Premiere Pro CS5.5 and later, transition commands operate on all merged audio track items together. However, timeline targeting must be enabled to apply the default audio transition to multiple audio tracks at one time. The desired audio transition must be the user selected default, and you must use the Apply Audio Transition command. If you drag and drop the transition, it will be applied to a single audio track only.

### Apply a transition between two clips

1. In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then expand the bin containing the transition you want to use.
2. To place a transition between two clips, drag the transition to the cut line between two clips, and release the mouse when you see the Center At Cut icon.
   **Note:** As you drag over heads or tails of clips in a Timeline panel, you can see the area covered by the transition outlined.
3. If a dialog box appears containing transition settings, specify options and click OK.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

### Apply a single-sided transition

1. In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then expand the bin containing the transition you want to use.
2. To place a transition on a single cut, Ctrl-drag (Windows) or Command-drag (Mac OS) the transition into a Timeline panel. Release the mouse when you see either the End At Cut or Start At Cut icon.
   - **End At Cut icon** Aligns the end of the transition to the end of the first clip.
   - **Start At Cut icon** Aligns the beginning of the transition to the beginning of the second clip.

   **Note:** As you drag over heads or tails of clips in a Timeline panel, you can see the area covered by the transition outlined.

To place a transition at the end of a clip that is not adjacent to another clip, drag and drop the transition. Don’t Ctrl-drag (Windows) or Command-drag (Mac OS). The transition automatically becomes single-sided.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

### Specify and apply default transitions

You can specify a video transition and an audio transition as default transitions and quickly apply them between clips in a sequence. A red outline marks default transition icons in the Effects panel. Cross Dissolve and Constant Power Crossfade are preset as the video and audio default transitions.

If you use another transition more frequently, you can set it as the default. When you change the default transition setting, you change the default for all projects. Changing the default transition doesn’t affect transitions already applied to sequences.

**Tip:** If you want to apply the default transition to most or all of the clips in a sequence, consider using the Automate To Sequence command.

**Automate To Sequence** places the default video and audio transition between all the clips it adds. See Add clips to a sequence automatically.

### Specify a default transition

1. Choose Window > Effects and expand the Video Transitions or Audio Transitions bin.
2. Select the transition that you want to make the default.
3. Click the Menu button for the Effects panel, or right-click the transition.
4. Choose Set Selected As Default Transition.

### Set the duration of the default transition
1. Do one of the following:
   - Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
   - Click the Effects panel menu button. Choose Default Transition Duration.

2. Change the value for the Video Transition Default Duration or Audio Transition Default Duration, and then click OK.

### Add the default transition between two clips
You can apply the default transition to adjoining pairs of clips on one or more tracks

1. Click one or more track headers to target the tracks where you want to add the transition.
2. Position the current-time indicator at the edit point where the pair or pairs of clips meet. To navigate to an edit point, you can click the Go To Next Edit Point and Go To Previous Edit Point buttons in the Program Monitor.
3. Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition, depending on the target tracks.
   
   **Note:** You can add the default video transition between clips in a video track by pressing Ctrl+D (Windows) or Command+D (Mac OS). You can add the default audio transition between two clips in an audio track by pressing Ctrl+Shift+D (Windows) or Command+Shift+D (Mac OS).

### Apply default transitions between selected clips
You can apply the default video and audio transitions to any selection of two or more clips. The default transitions are applied to every edit point where two selected clips touch. The placement does not depend upon the position of the current-time indicator or on whether the clips lie on targeted tracks. The default transitions are not applied where a selected clip touches a non-selected clip or no clip at all.

1. In the Timeline, select two or more clips. Shift-click clips, or draw a marquee over them, to select them.
2. Select Sequence > Apply Default Transitions To Selection.

### Copy and paste a transition
You can copy any transition in a sequence, and paste it to any other cut line on a track of the same type: video transitions to video tracks, and audio transitions to audio tracks.

1. Select a transition in a sequence.
2. Select Edit > Copy.
3. Move the current-time indicator to the cut line where you want to paste the transition.
4. Select Edit > Paste.
   
   - When you paste a double-sided transition to a double-sided location, the transition remains double-sided.
   - When you paste a double-sided transition to a single-sided location, the transition becomes single-sided.
   - When you paste a single-sided transition to a double-sided location, the transition becomes double-sided.

### Replace a transition

Drag the new video or audio transition from the Effects panel onto the existing transition in the sequence.

When you replace a transition, the alignment and duration are preserved. However, this discards the settings for the old transition and replaces it with the default settings for the new transition.

## More Help topics

Legal Notices | Online Privacy Policy
Animation and keyframes
Adding, navigating, and setting keyframes

**View keyframes and graphs**
Move the current-time indicator to a keyframe
Add, select, and delete keyframes
Modify keyframe values

To animate a property is to change its value over time. In Premiere Pro, effect properties can be animated by assigning keyframes to them.

A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. Values between keyframes are interpolated. To create a change in a property over time, you set at least two keyframes—one keyframe for the value at the beginning of the change, and another keyframe for the value at the end of the change.

Maxim Jago explains and demonstrates animating using keyframes in a video from “Getting Started with Adobe Premiere Pro” on the Video2Brain website.

**View keyframes and graphs**

The Effect Controls panel and Timeline panels let you adjust the timing and values of keyframes, but they work in different ways. The Effect Controls panel displays all effect properties, keyframes, and interpolation methods at once. Clips in a Timeline panel show only one effect property at a time. In the Effect Controls panel, you have complete control over keyframe values. In a Timeline panel, you have limited control. For example, you can’t change values that use x and y coordinates, such as Position, in a Timeline. However, you can make keyframe adjustments without moving to the Effect Controls panel.

The graphs in the Timeline and Effect Controls panels display the values of each keyframe and the interpolated values between keyframes. When the graph of an effect property is level, the value of the property is unchanged between keyframes. When the graph goes up or down, the value of a property increases or decreases between keyframes. You can affect the speed and smoothness of the property changes from one keyframe to the next. Just change the interpolation method and adjust Bezier curves.

**View keyframes in the Effect Controls panel**

If you’ve added keyframes to a sequence clip, you can view them in the Effect Controls panel. Any effect containing keyframed properties displays Summary Keyframe icons when the effect is collapsed. Summary keyframes appear across from the effect heading and correspond to all the individual property keyframes contained in the effect. You cannot manipulate summary keyframes; they appear for reference only.

1. Select a clip in a Timeline panel.
2. If necessary, click the Show/Hide Timeline View button in the Effect Controls panel to show the effects timeline. If necessary, widen the Effect Controls panel to make the Show/Hide Timeline View button visible.
3. In the Effect Controls panel, click the triangle to the left of the effect name to expand the effect you want to view. The keyframes display in the Effect Controls timeline.
4. (Optional) To view the Value and Velocity graphs of an effect property, click the triangle next to the Toggle Animation icon.
A. Value graph  B. Velocity graph

View keyframes and properties in a Timeline panel
If you’ve added keyframes to animate an effect, you can view them and their properties in a Timeline panel. For video and audio effects, a Timeline panel can display the keyframes specific to each clip. For audio effects, a Timeline panel can also display the keyframes for an entire track. Each clip or track can display a different property. However, you can display the keyframes for only one property at a time within an individual clip or track.

Track keyframe controls in Timeline panel
A. Collapse/Expand Track triangle  B. Show Keyframes (video)  C. Go To Previous Keyframe button  D. Add-Remove Keyframe button  E. Go To Next Keyframe button

The segments connecting keyframes form a graph that indicates changes in keyframe values along the duration of the clip or track. Adjusting keyframes and segments changes the shape of the graph.

Track keyframe controls in Timeline panel
A. Track effect properties  B. Keyframe graph  C. Audio track keyframes  D. Video clip keyframes  E. Clip effect properties

Keyframe tool tip
A. Timecode  B. Property value

1. (Optional) If the track is collapsed, click the triangle to the left of the track name to expand it.
2. For a video track, click the Show Keyframes button, and choose any of the following from the menu:
   - Show Keyframes Displays the graph and keyframes of any video effect applied to clips in the track. An effect menu appears next to the clip name so you can choose the effect you want to view.
   - Show Opacity Handles Displays the graph and keyframes of the Opacity effect for each clips in the track.
   - Hide Keyframes Hides the graphs and keyframes for all clips in the track.
3. For an audio track, click the Show Keyframes button, and choose any of the following from the menu:
   - Show Clip Keyframes Displays the graph and keyframes of any audio effect applied to clips in the track. An effect menu appears next to the clip name so you can choose the effect you want to view.
   - Show Clip Volume Displays the graph and keyframes of the Volume effect for each clips in the track.
   - Hide Keyframes Hides the graphs and keyframes for all clips in the track.
4. Show Track Keyframes Displays the graph and keyframes of any audio effect applied to the entire track. An effect menu appears at the beginning of the track so you can choose the effect you want to view.
5. Show Track Volume Displays the graph and keyframes of the Volume effect applied to the entire track.
6. Hide Keyframes Hides the graphs and keyframes for all clips in the track.
4. (Optional) Use the Zoom In control to magnify the clip so that the effect menu appears at the top of the track. You can also drag the boundaries above and below the track name to increase the track height.

5. (Optional) Drag the boundaries of a track header to change the height of a track. For a video track, drag the top of the track. For an audio track, drag the bottom of the track. To resize all expanded tracks, hold down the Shift key while dragging.

6. (Optional) If you chose Show Keyframes, Show Clip Keyframes, or Show Track Keyframes in steps 2 and 3, click the effect menu. Then choose the effect that contains keyframes.

7. Place the pointer directly over a keyframe to view its property in a tool tip. The tool tip displays the keyframe location, as well as the property and options you set for it in the Effect Controls panel. Use this information for making precise keyframe placements. You can quickly note the value you’ve set for a keyframe. You can also quickly compare the location and change in value of two or more keyframes.

**Set keyframe display for a Timeline panel**

You can specify the types of keyframes shown in the tracks of the Timeline. You can also specify whether keyframes are shown at all, by default. For example, you can choose to have keyframes hidden by default, so that you cannot set or change them accidentally when trying to edit a clip.

1. Select Edit > Preferences > > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. Click the triangle in the New Timeline Audio Tracks field to open the menu, and select one of the options.
3. Click the triangle in the New Timeline Video Tracks field to open the menu, and select one of the options.

**Move the current-time indicator to a keyframe**

Both the Effect Controls and a Timeline panels have keyframe navigators, which have left and right arrows to move the current-time indicator from one keyframe to the next. In a Timeline panel, the keyframe navigator is enabled after you activate keyframes for an effect property.

Do any of the following:

- In the Timeline or Effect Controls panel, click a keyframe navigator arrow. The left-pointing arrow moves the current-time indicator to the previous keyframe. The right-pointing arrow moves the current-time indicator to the next keyframe.
- (Effect Controls panel only) Shift-drag the current-time indicator to snap to a keyframe.
Add, select, and delete keyframes

Add keyframes
You can add keyframes in the Timeline or the Effect Controls panel at the current time. Use the Toggle Animation button in the Effect Controls panel to activate the keyframing process. In Premiere Pro CS5, keyframe display must be enabled for a track or clip before you can view or add keyframes in a Timeline panel. In Premiere Pro CS5.5 and later, it is not necessary to enable keyframe display to create keyframes in a track or on a clip.

1. In a Timeline panel, select the clip that contains the effect you want to animate.
2. If you want to add and adjust keyframes in a Timeline panel, make keyframes visible for the video or audio track.
   
   Note: If you are adding keyframes to a Fixed effect (Motion, Opacity, or Volume) in a Timeline panel, you can skip step 3.
3. In the Effect Controls panel, click the triangle to expand the effect that you want to add keyframes to, and then click the Toggle Animation icon to activate keyframes for an effect property.
4. Do one of the following to display the effect property’s graph:
   
   (Effect Controls panel) Click the triangle to expand the effect property and display its Value and Velocity graphs.
   
   (Timeline panel) Choose the effect property from the effect menu next to the clip or track name.
5. Move the current-time indicator to the point in time where you want to add a keyframe.
6. Do any of the following:
   
   - Click the Add/Remove Keyframe button in the Effect Controls panel and then adjust the effect property’s value.
   - Ctrl-click (Windows) or Command-click (Mac OS) a keyframe graph using the Selection or Pen tool, and then adjust the effect property’s value. You can add a keyframe anywhere on a graph using the Selection or Pen tool. It’s not necessary to position the current-time indicator.
     
     Note: To add keyframes in Premiere Pro CS5.5 and later, it is not necessary to use a modifier key with the Pen tool. However, the modifier key is needed with the Selection tool.
   - (Effect Controls panel only) Adjust the controls for an effect’s property. This automatically creates a keyframe at the current time.
7. Repeat steps 5 and 6 as needed to add keyframes and adjust the effect property.

Select keyframes

Use the keyframe navigator arrow in the Effect Controls panel to navigate to an existing keyframe if you want to make further adjustments. It’s also a good technique for setting up keyframes for other effects.
If you want to modify or copy a keyframe, first select it in a Timeline panel. Unselected keyframes appear hollow; selected keyframes appear solid. You don’t need to select segments between keyframes because you can drag segments directly. Also, segments automatically adjust when you change the keyframes that define their end points.

- Do any of the following:
  - To select a keyframe, use the Selection tool or the Pen tool to click the Keyframe icon in the Timeline panel.
  - To select multiple keyframes, Shift-click with the Selection tool or the Pen tool to select multiple contiguous or noncontiguous keyframes in a Timeline panel.

  **Note:** When you position the Selection or Pen tool over a keyframe, the pointer appears with a Keyframe icon.

  - To select multiple keyframes by dragging in the Timeline panel, use the Pen tool to draw a marquee selection box around the keyframes. Shift-drag to add more keyframes to an existing selection.

    - In the Effect Controls panel, you can also use the Selection tool to drag and select multiple keyframes.

  - To select all keyframes for a property in the Effect Controls panel, click the layer property name. For example, click Position to select all the Position keyframes for a layer.

### Delete keyframes

If you no longer need a keyframe, you can easily delete it from an effect property in either the Effect Controls or a Timeline panel. You can remove all keyframes at once or deactivate keyframes for the effect property. In the Effect Controls, when you deactivate keyframes with the Toggle Animation button, existing keyframes are deleted and no new keyframes can be created until you reactivate keyframes.

1. Make sure that the effect property’s graphs are visible in the Effect Controls panel or Timeline panel.
2. Do one of the following:
   - Select one or more keyframes and choose Edit > Clear. You can also press Delete.
   - Navigate the current-time indicator to the keyframe and click the Add/Remove Keyframe button.
   - (Effect Controls panel only) To delete all keyframes for an effect property, click the Toggle Animation button to the left of the name of the effect or property. When prompted to confirm your decision, click OK.

  **Note:** When you deactivate the Toggle Animation button, keyframes for that property are permanently removed and the value of that property becomes the value at the current time. You cannot restore deleted keyframes by reactivating the Toggle Animation button. If you accidentally delete keyframes, choose Edit > Undo.

### Modify keyframe values

**Edit keyframe graphs in the Effect Controls panel**

Once you activate keyframing for an effect’s property, you can display the effect’s Value and Velocity graphs. Value graphs provide information about the value of nonspatial keyframes (such as the Scale property of the Motion effect) at any point in time. They also display and let you adjust the interpolation between keyframes. You can use the Velocity graph to fine-tune the rate of change between keyframes.

![Effect property's value and velocity graphs](image)

**Effect property's value and velocity graphs**

<table>
<thead>
<tr>
<th>A. Keyframe marker</th>
<th>B. Level graph indicating unchanged value</th>
<th>C. Rising graph indicating increasing value</th>
<th>D. Falling graph indicating decreasing value</th>
<th>E. Keyframe</th>
<th>F. Value graph</th>
<th>G. Velocity graph</th>
</tr>
</thead>
</table>

1. In a Timeline panel, select a clip containing an effect containing keyframes you want to adjust.
2. In the Effect Controls panel, click the triangle to expand the controls for the effect.
3. Click the triangle next to a property’s name to display its Value and Velocity graphs.
   **Note:** *If no keyframes have been added, the graphs appear as flat lines.*
4. (Optional) To better view a graph, hover the Selection or Pen tool over the boundary line below a graph. When the pointer turns into a segment pointer, drag to increase the height of the graph area.
5. Use the Selection or Pen tool to drag a keyframe up or down on the Value graph, changing the effect property’s value.
   **Note:** *In a Value or Velocity graph, you cannot move a keyframe left or right to change its current time. Instead, drag a keyframe marker above the graph using the Selection or Pen tool.*

**Edit keyframe graphs from a Timeline panel**

1. Make sure a Timeline panel has at least one clip containing one or more effects with keyframes. Select this clip and select the Effect Controls panel.
2. Make sure that the keyframes for the clip or track are visible in a Timeline panel.
3. In the Effect Controls panel, click the triangle next to the control you want to adjust to expose its Value and Velocity graphs.
4. In the effect menu that appears after the name of the clip or track, select the property you want to adjust. If you can’t see the effect menu, try increasing the magnification of a Timeline panel.
5. Use the Selection or Pen tool to do one of the following:
   - If you want to edit multiple or nonadjacent keyframes, select those keyframes.
   - Position the Selection or Pen tool over a keyframe or keyframe segment. The Selection or Pen tool changes to the keyframe pointer or keyframe segment pointer.
6. Do any combination of the following:
   - Drag a keyframe or segment up or down to change the value. As you drag, a tool tip indicates the current value. If no keyframes are present, dragging adjusts the value for the entire clip or track.
   - Drag a keyframe left or right to change the time location of the keyframe. As you drag, a tool tip indicates the current time. If you move a keyframe onto another keyframe, the new keyframe replaces the old one.

The Value and Velocity graphs in the Effect Controls panel will show changes made to keyframes in a Timeline panel.

More Help topics
Moving and copying keyframes

Move keyframes in time

Note: The first keyframe always uses the Start Keyframe icon and the last keyframe always uses the End Keyframe icon.

Use Selection Tool or Pen Tool to do one of the following:

- In a Timeline panel, select one or more keyframes and drag to the desired time.
- In the Effect Controls panel, select one or more keyframe markers and drag to the desired time.

Note: In the Effect Controls panel, a vertical black line extends above and below a selected keyframe. You can use the line to align the keyframe with places on the time ruler or with other objects. If keyframe snapping is enabled, this line turns white when the keyframe is aligned with certain types of objects. You determine the types with the Snap To control.

Determine keyframe snapping

In the Effect Controls panel, keyframe snapping pulls a keyframe into alignment with another object when it is dragged near the position of that object. You can specify whether to enable keyframe snapping in the Effect Controls panel, and determine the types of objects to which keyframes snap.

1. Click the panel menu button at the upper right of the Effect Controls panel to open the panel menu.
2. Select Snap To. Check the objects, such as Video Keyframes, to which you want keyframes to snap. Deselect objects to which you want no snapping. Return to this submenu to make each selection.

Copy and paste keyframes

You can copy keyframes and paste them either to a new time in the clip's property or to the same effect property in a different clip, using the Effect Controls panel. To quickly apply the same keyframe values at another point in time or in another clip or track, copy and paste the keyframes in a Timeline panel.

Copy and paste keyframes in the Effect Controls panel

When you paste keyframes into another clip, they appear in the corresponding property in the target clip's effect in the Effect Controls panel. The earliest keyframe appears at the current time, and the other keyframes follow in relative order. If the target clip is shorter than the source clip, keyframes that occur after the target clip's Out point are pasted to the clip but don't appear unless you disable the Pin To Clip option. The keyframes remain selected after pasting, so you can immediately move them in the target clip.

1. In the Effect Controls panel, click the triangle to expand the effect to reveal its controls and keyframes.
2. Select one or more keyframes.
3. Choose Edit > Copy.
4. Do one of the following:
   - Move the current-time indicator to where you want the first keyframe to appear and choose Edit > Paste.
   - Select another clip, expand the appropriate property in the Effect Controls panel, move the current-time indicator to where you want the first keyframe to appear, and choose Edit > Paste.

   You can also copy a keyframe by dragging. In the Timeline of the Effect Controls panel, hold down the Alt key (Windows) or Option key (Mac OS) and drag a keyframe to a new location.

Copy and paste keyframes in a Timeline panel

When you paste keyframes into a Timeline panel, the earliest keyframe appears at the current time and the other keyframes follow in relative order. The keyframes remain selected after pasting, so you can fine-tune their location.

You can paste keyframes only to a clip or track that displays the same property as the copied keyframes. Also, Premiere Pro can paste keyframes at the current-time indicator on only one clip or track at a time. Because the current-time indicator can span multiple video and audio tracks, Premiere Pro uses criteria in the following order to determine where to paste the keyframes:
If the current-time indicator is positioned within a selected clip, keyframes are pasted in that clip.

If audio keyframes are cut or copied, Premiere Pro pastes in the first track where it finds a corresponding effect property, looking first at a sequence’s audio tracks, then its submix tracks, and then the master track.

If none of the above conditions produces a target video or audio track that matches both the effects property and the scope (clip or track) of the cut or copied keyframes, the Paste command is unavailable. For example, if you copy audio track keyframes but the targeted audio track displays clip keyframes, the keyframes can’t be pasted.

1. In a Timeline panel, choose from a clip or track’s effect menu to display the property containing the keyframes you want to copy.
2. Select one or more keyframes.
3. Choose Edit > Copy.
4. In the timeline for the sequence containing the destination clip or track, do one of the following:
   - Select the clip where you want to paste the keyframes.
   - Target the video or audio track where you want the copied keyframes to appear.
5. Make sure that the clip or track displays the same property as the keyframes you copied; otherwise, the Paste command is unavailable. If the property is not available on the clip or track’s effect properties menu, you must apply the same effect that was applied to the clip or track from which the keyframes were copied.
6. Move the current-time indicator to the point in time where you want the keyframes to appear.
7. Choose Edit > Paste.

More Help topics

Legal Notices | Online Privacy Policy
Controlling effect changes using keyframe interpolation

About interpolation

Interpolation is the process of filling in the unknown data between two known values. In digital video and film, this usually means generating new values between two keyframes. For example, if you want a graphic element (such as a title) to move fifty pixels across the screen to the left, and you want it to do so in 15 frames, you'd set the position of the graphic in the first and 15th frames, and mark them both as keyframes. Then the software would complete the work of interpolating the frames in between to make the movement appear smooth. Because interpolation generates all the frames between the two keyframes, interpolation is sometimes called tweening. Interpolation between keyframes can be used to animate movement, effects, audio levels, image adjustments, transparency, color changes, and many other visual and auditory elements.

Temporal Interpolation applies the selected interpolation method to changes in motion. You can use Temporal Interpolation, for example, to determine whether an object moves evenly or accelerates across a motion path. You can apply temporal interpolation of keyframes to only a few effects in Premiere Pro.

Spatial Interpolation applies the selected interpolation method to changes in shape. You can use Spatial Interpolation, for example, to determine whether corners should be rounded or angular. You can apply spatial interpolation to the keyframes of many effects in Premiere Pro.

For a video tutorial illustrating uses of temporal and spatial interpolation, see The Write-on Video Effect In Premiere Pro CS3 by Jeff Schell on the Digital Media Net website.

Andrew Devis shows panning, zooming, and using the Corner Pin effect in this video tutorial on the Creative COW website.

The two most common types of interpolation are linear interpolation and Bezier interpolation. You can apply either of these types of interpolation, depending on the type of change you want.

Linear interpolation Creates an evenly-paced change from one keyframe to another, with each in-between frame given an equal share of the changed value. Changes created with linear interpolation start and stop abruptly and develop at a constant rate between each pair of keyframes.

Bezier interpolation Allows the rate of change to accelerate or decelerate based on the shape of a Bezier curve, such as gently picking up speed at the first keyframe and then slowly decelerating into the second.

Change the keyframe interpolation method

By changing and adjusting keyframe interpolation, you gain precise control over the rate of changes in your animations. You can change either an interpolation type from a context menu or you can directly change one keyframe type to another by manually adjusting the keyframe or the handles.

Note: You can also use the Ease In and Ease Out commands to quickly adjust keyframe interpolation.

1. Do one of the following:
   - In the Effect Controls panel, right-click a keyframe marker.
   - In a Timeline panel, right-click a keyframe.

2. Choose an interpolation method from the context menu:
   Linear Creates a uniform rate of change between keyframes.
   Bezier Lets you manually adjust the shape of the graph, and the rate of change, on either side of a keyframe. You can create very smooth changes using this method.
**Auto Bezier** Creates a smooth rate of change through a keyframe. As you change a keyframe's value, the Auto Bezier direction handles change to maintain a smooth transition between keyframes.

**Continuous Bezier** Creates a smooth rate of change through a keyframe. However, unlike the Auto Bezier interpolation method, Continuous Bezier lets you adjust direction handles manually. As you change the shape of a graph on one side of a keyframe, the shape on the other side of the keyframe changes to maintain a smooth transition.

**Hold** Changes a property value without gradual transition (sudden effect changes). The graph following a keyframe with the Hold interpolation applied appears as a horizontal straight line.

**Ease In** Slows down the value changes entering a keyframe.

**Ease Out** Gradually accelerates the value changes leaving a keyframe.

**Note:** Although interpolation methods can vary the rate at which a property changes between keyframes, they cannot change the actual duration between keyframes. Duration is determined by the time (or distance in the time ruler) between keyframes.

---

**Control change using Bezier keyframe interpolation**

Bezier handles are two-directional controls that change the curve of the line segment between the handle and the next point on either side. The farther you pull a handle from its keyframe (center point), the more the line bends or curves. The curve that you create by dragging the Bezier handle determines how smoothly the effect changes occur as the animation property approaches and leaves a keyframe. These handles offer you more control over animation changes than simply choosing a keyframe interpolation method. You can manipulate Bezier handles in either a Timeline panel, the Effect Controls panel, or the Program Monitor.

**Create Bezier keyframes**

1. In a Timeline panel, select the clip containing the keyframes you want to adjust, and then do one of the following:
   - (Timeline panel) Choose the property you want to adjust from the effect menu next to the clip or track name. You adjust the temporal interpolation of a property in a Timeline panel. Select the clip in the Program Monitor if you want to change the spatial interpolation there.
   - (Effect Controls panel) Select an effect property's keyframe markers for the keyframes you want to adjust.

2. Do one of the following to choose a keyframe interpolation method:
   - (Timeline panel) Right-click the keyframe you want to adjust, and choose a keyframe interpolation method from the menu.
   - (Effect Controls panel) Right-click the keyframe marker for the keyframe you want to adjust, and choose a keyframe interpolation method from the menu.

3. To manually change a keyframe from one type to another, do one of the following:
   - If the keyframe uses Linear interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe in a Timeline panel or Ctrl-click (Windows) or Command-click (Mac OS) the keyframe marker in the Effect Controls panel to change it to Auto Bezier. If you drag the handles, the keyframe changes to Continuous Bezier.
   - If the keyframe uses Auto Bezier interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe and drag out a direction handle to change it to Bezier. Bezier interpolation lets you control each direction handle independently. To convert it to Continuous Bezier, just drag a handle.
   - If the keyframe uses Bezier, Continuous Bezier, or Auto Bezier, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe to change it to Linear. The Bezier handles disappear.

**Adjust Bezier handles**

1. Display the Bezier keyframe you want to adjust.
2. Select either the Selection tool or the Pen tool ™, and do one of the following:
   - To adjust the slope of the curve, drag the Bezier handle up or down. Moving the handle up accelerates the changes and moving the handle down decelerates the changes.
   - To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.

---

**Fine-tune the speed of an effect**

In the Effect Controls panel, you can use the Velocity graph to adjust motion or the rate of change for a value just before and just after a keyframe.
Such adjustments can simulate real-world motion. For example, you can change the motion of a clip so that it slows down just before a keyframe and then speeds up just after the keyframe. You can control the values approaching and leaving a keyframe together, or you can control each value separately.

**Velocity graph**

A. Speed controls  B. Incoming direction handles  C. Outgoing direction handles

1. In the Effect Controls panel, click the triangle to expand the effect property with keyframes that you want to adjust.
   
   **Note:** If no keyframes have been added, the graphs appear as flat lines.

2. In the Value graph, use the Selection or Pen tool to click the keyframe marker for the keyframe you want to adjust. This displays the direction handles and speed controls for the keyframe in the Velocity graph.

3. In the Velocity graph, use the Selection or Pen tool to do one of the following:

   - To accelerate entering and leaving the keyframe, drag a direction handle up. Both the incoming and outgoing handles move together.
   - To decelerate entering and leaving the keyframe, drag a direction handle down. Both the incoming and outgoing handles move together.
   - To accelerate or decelerate entering the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the incoming direction handle and drag it up or down.
   - To accelerate or decelerate leaving the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the outgoing direction handle and drag it up or down.
     
     **Note:** To rejoin the incoming and outgoing handles, Ctrl-click (Windows) or Command-click (Mac OS) them again.

   - To increase or decrease the influence of a keyframe value on the previous keyframe, drag the incoming direction handle to the left or right.
   - To increase or decrease the influence of a keyframe value on the next keyframe, drag the outgoing direction handle to the right or left.
     
     **Note:** Influence determines how quickly the Velocity graph reaches the value you set at the keyframe, giving you an additional degree of control over the shape of the graph.

   The values (to the left of the Velocity graph) change as you adjust the graph. These numbers represent the upper and lower values of the Velocity graph. You can also adjust the velocity by changing the numeric values.

More Help topics

Legal Notices  |  Online Privacy Policy
Optimize keyframe automation

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing a degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to the other benefits, you can edit individual keyframes much easier if they are assembled less densely in the track.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Automation Keyframe Optimization area, select one or both of the following options, and then click OK:
   - **Linear Keyframe Thinning** Creates keyframes only at points that do not have a linear relationship to the start and end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, Premiere Pro only creates keyframes at the points that represent an increase in value from the beginning (0 dB) and ending (–12 dB) keyframes. If you do not select this option, Premiere Pro may create several incremental keyframes of identical values between those two points, depending on the speed at which you change the value. This option is selected by default.
   - **Minimum Time Interval Thinning** Creates keyframes only at intervals larger than the value that you specify. Enter a value between 1 and 2000 milliseconds.

Legal Notices  |  Online Privacy Policy
Compositing
Compositing, alpha channels, and adjusting clip opacity

Alpha channels and mattes
About keying
Specify clip opacity in a Timeline panel
Compositing tips

Adobe After Effects, another program in Adobe Creative Suite Production Premium, gives you a greatly expanded range of compositing tools. You can easily import composites made in After Effects into Premiere Pro.

To create a composite from multiple images, you can make parts of one or more of the images transparent so that other images can show through. You can make portions of an image transparent using any of several features in Premiere Pro, including mattes and effects.

To make an entire clip uniformly transparent or semi-transparent, use the Opacity effect. You can set a selected clip’s opacity in the Effect Controls panel or Timeline panel, and you can fade a clip down or up over time by animating opacity.

If you simply want to create a fade to black, consider applying a transition such as Dip To Black to the clip instead of animating opacity keyframes manually.

When part of a clip is transparent, transparency information is stored in its alpha channel.

Images can also be composited together without modifying the transparency of the clips themselves. For example, you can use Blending modes or some of the Channel effects to blend image data from multiple clips into a composite.

Clips on upper tracks cover clips on lower tracks except where alpha channels indicate transparency. Premiere Pro composites clips from the lowest track up, to create a composite of clips on all visible tracks. Areas where all tracks are empty or transparent appear black.

Rendering order affects how opacity interacts with visual effects. The Video Effects list is rendered first, then geometric effects such as Motion are rendered, and then alpha channel adjustments are applied. Within each effects group, effects are rendered from the top down in the list. Because Opacity is in the Fixed Effects list, it renders after the Video Effects list. If you want opacity to render earlier or later than certain effects, or if you want to control additional opacity options, apply the Alpha Adjust video effect.

You can choose how to interpret the alpha channel in a file in the Interpret Footage dialog box. Choose Invert Alpha Channel to swap areas of opacity with areas of transparency, or choose Ignore Alpha Channel to not use the alpha channel information at all.

If you have difficulty identifying which parts of a clip are transparent, choose Alpha from the Program view menu in the Program Monitor. Another way to see areas of transparency is to add a bright solid color matte on a track below the image you are keying.

Alpha channels and mattes

Color information is contained in three channels: red, green, and blue. In addition, an image can include an invisible fourth channel, called an alpha channel, that contains transparency information.

An alpha channel provides a way to store images and their transparency information in a single file without disturbing the color channels.

When you view an alpha channel in the After Effects Composition panel or a Premiere Pro Monitor panel, white indicates complete opacity, black indicates complete transparency, and shades of gray indicate partial transparency.

A matte is a layer (or any of its channels) that defines the transparent areas of that layer or another layer. White defines opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can use a matte other than the alpha channel if you have a channel or layer that defines the desired area of transparency better than the alpha channel does, or in cases where the source image doesn’t include an alpha channel.

Many file formats can include an alpha channel, including Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF, and Adobe Illustrator. AVI and QuickTime (saved at a bit depth of Millions Of Colors+), also can contain alpha channels, depending upon the codecs used to generate these file types.

For instructions on how to export video with an alpha channel (transparency), see this post.

About straight and premultiplied channels

Alpha channels store transparency information in files in one of two ways: straight or premultiplied. Although the alpha channels are the same, the color channels differ.

With straight (or unmatted) channels, transparency information is stored only in the alpha channel, not in any of the visible color channels. With straight channels, the effects of transparency aren’t visible until the image is displayed in an application that supports straight channels.

With premultiplied (or matted) channels, transparency information is stored in the alpha channel and also in the visible RGB channels, which are multiplied with a background color. The colors of semitransparent areas, such as feathered edges, are shifted toward the background color in...
proportion to their degree of transparency.

Some software lets you specify the background color with which the channels are premultiplied; otherwise, the background color is usually black or white.

Straight channels retain more accurate color information than premultiplied channels. Premultiplied channels are compatible with a wider range of programs, such as Apple QuickTime Player. Often, the choice of whether to use images with straight or premultiplied channels has been made before you receive the assets to edit and composite. Premiere Pro and After Effects recognize both straight and premultiplied channels, but only the first alpha channel they encounter in a file containing multiple alpha channels. Adobe Flash recognizes only premultiplied alpha channels.

### About keying

Keying is defining transparency by a particular color value (with a color key or chroma key) or brightness value (with a luminance key) in an image. When you key out a value, all pixels that have similar colors or luminance values become transparent.

Keying makes it easy to replace a background of a consistent color or brightness with another image, an especially useful technique when you work with objects too complex to mask easily. The technique of keying out a background of a consistent color is often called bluescreening or greenscreening, although you don't have to use blue or green; you can use any solid color for a background.

Difference keying defines transparency with respect to a particular baseline background image. Instead of keying out a single-color screen, you can key out an arbitrary background.

Keying in Premiere Pro is performed with keying effects. For more information, see Keying effects.

### Blend clips with a Garbage Matte effect

You can use a Garbage Matte effect to blend images. For more information about using the Garbage Matte effect, see Eight-Point, Four-Point, and Sixteen-Point Garbage Matte effects.

### Blend clips with a matte using the Track Matte Key effect

You can blend clips with a matte (typically, a black and white image, or an image from the Titler) using the Track Matte Key effect. For more information, see the article, Track Matte Key effect.

This video shows how to create a track matte effect.

### Specify clip opacity in a Timeline panel

1. Expand the view of a track, if necessary, by clicking the triangle next to the track name to expand its options.
2. If necessary, click the Show Keyframes button or the Hide Keyframes button, and choose Show Opacity Handles from the menu. A horizontal opacity control rubber band appears in all the clips of the track.
   
   **Note:** If no keyframes exist on the track, the rubber band appears as a straight horizontal line across the entire track.
3. In a Timeline panel, do one of the following:
   - Select the Selection tool, and drag the opacity control rubber band up or down.
   - Select the Pen tool, and drag the opacity control rubber band up or down.
   
   The opacity value and current time appear as a tool tip as you drag.
4. (Optional) To animate the Opacity effect over time, first set keyframes. Select the Pen tool. Ctrl-click (Windows) or Command-click (Mac OS) on the opacity control rubber band with the Pen tool wherever you want to set a keyframe. Then drag each keyframe up or down to set its value. For example, to fade a clip in, create a keyframe at the beginning of the clip and another a few seconds later. Drag the first down to the bottom of the clip at 0 opacity. Drag the second up to 100%.

For information about adjusting opacity in the Effect Controls tab in the Source panel, see “Opacity” on the page: Fixed effects.

You can use either the Selection tool or the Pen tool to move keyframes or Opacity handles. To adjust the smoothness of the animation, change the keyframe interpolation from linear to Bezier.

### Compositing tips

Keep the following guidelines in mind when compositing clips and tracks:

- If you want to apply the same amount of transparency to an entire clip, simply adjust the clip's opacity in the Effect Controls panel.
- It's often most efficient to import a source file already containing an alpha channel defining the areas that you want to be transparent. Because the transparency information is stored with the file, Premiere Pro preserves and displays the clip with its transparency in all sequences where you use the file as a clip.
- If a clip’s source file doesn’t contain an alpha channel, you must manually apply transparency to individual clip instances where you want transparency. You can apply transparency to a video clip in a sequence by adjusting clip opacity or by applying effects.
Applications such as Adobe After Effects, Adobe Photoshop, and Adobe Illustrator can save clips with their original alpha channels, or add alpha channels, when the file is saved to a format that supports an alpha channel.

For more information about compositing in Premiere Pro, see this video by Learn by Video and Video2Brain by Jan Ozer. Eran Stern has a half-hour tutorial on compositing in Premiere Pro using the Ultra Key and Track Matte Key effects.
Blending modes

Blend mode reference

You can select the way in which Premiere Pro blends, or superimposes, a clip on a track in a Timeline with the clip or clips on lower tracks. For more information about the Subtract and Divide blend modes, see this video by Video2Brain.

Chris and Trish Meyer explain and demonstrate blending modes in Premiere Pro in an article on the ProVideo Coalition website.

See Andrew Devis’ tutorial on Creative Cow, “Color Correction 5: Blend Modes.”

See Andrew Devis’ tutorials on Creative Cow “Color Correction 6: the Filmic Blend Technique.”

For more information about combining video layers via blending in Premiere Pro, see this video by Learn By Video and Video2Brain by Jan Ozer.

1. In a Timeline, place a clip on a track higher than a track where another clip is located. Premiere Pro superimposes, or blends, the clip in the higher track over the clip in the lower track.
2. Select the clip in the higher track, and select the Effect Controls panel to make it active.
3. In the Effect Controls panel, click the triangle next to Opacity.
4. Drag the Opacity value to the left to set the opacity to less than 100%.
5. Click the triangle in the Blend Mode menu.
6. Select a blend mode from the list of blend modes.

Blend mode reference

For in-depth information about the concepts and algorithms behind these blend modes as implemented in several Adobe applications, see the PDF reference material on the Adobe website.

The Blend Mode menu is subdivided into six categories based on similarities between the results of the blend modes. The category names do not appear in the interface; the categories are simply separated by dividing lines in the menu.

Normal category Normal, Dissolve. The result color of a pixel is not affected by the color of the underlying pixel unless Opacity is less than 100% for the source layer. The Dissolve blend modes turn some of the pixels of the source layer transparent.

Subtractive category Darken, Multiply, Color Burn, Linear Burn, Darker Color. These blend modes tend to darken colors, some by mixing colors in much the same way as mixing colored pigments in paint.

Additive category Lighten, Screen, Color Dodge, Linear Dodge (Add), Lighter Color. These blend modes tend to lighten colors, some by mixing colors in much the same way as mixing projected light.

Complex category Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, Hard Mix. These blend modes perform different operations on the source and underlying colors depending on whether one of the colors is lighter than 50% gray.

Difference category Difference, Exclusion, Subtract (CS5.5 and later), Divide (CS5.5 and later). These blend modes create colors based on the differences between the values of the source color and the underlying color.

HSL category Hue, Saturation, Color, Luminosity. These blend modes transfer one or more of the components of the HSL representation of color (hue, saturation, and luminosity) from the underlying color to the result color.

Blending mode descriptions

In the following descriptions, these terms are used:

- The source color is the color of the layer to which the blend mode is applied.
- The underlying color is the color of the composited layers below the source layer in the Timeline panel.
- The result color is the output of the blending operation; the color of the composite.

Normal The result color is the source color. This mode ignores the underlying color. Normal is the default mode.

Dissolve The result color for each pixel is either the source color or the underlying color. The probability that the result color is the source color depends on the opacity of the source. If opacity of the source is 100%, then the result color is the source color. If opacity of the source is 0%, then the result color is the underlying color.

Darker Each result color channel value is the lower (darker) of the source color channel value and the corresponding underlying color channel value.

Multiply For each color channel, multiplies source color channel value with underlying color channel value and divides by maximum value for 8-bpc, 16-bpc, or 32-bpc pixels, depending on the color depth of the project. The result color is never brighter than the original. If either input color is black, the result color is black. If either input color is white, the result color is the other input color. This blend mode simulates drawing with multiple marking pens on paper or placing multiple gels in front of a light. When blending with a color other than black or white, each layer or paint
The result color is a darkening of the source color to reflect the underlying layer color by increasing the contrast. Pure white in the original layer does not change the underlying color.

**Linear Burn** The result color is a darkening of the source color to reflect the underlying color. Pure white produces no change.

**Darker Color** Each result pixel is the color of darker of the source color value and the corresponding underlying color value. Darker Color is similar to Darken, but Darker Color does not operate on individual color channels.

**Linear Dodge (Add)** Each result color channel value is the sum of the corresponding color channel values of the source color and underlying color. The result color is never darker than either input color.

**Lighten** Each result color channel value is the higher (lighter) of the source color channel value and the corresponding underlying color channel value.

**Screen** Multiplies the complements of the channel values, and then takes the complement of the result. The result color is never darker than either input color. Using the Screen mode is similar to projecting multiple photographic slides simultaneously onto a single screen.

**Color Dodge** The result color is a lightening of the source color to reflect the underlying layer color by decreasing the contrast. If the source color is pure black, the result color is the underlying color.

**Linear Dodge (Add)** The result color is a lightening of the source color to reflect the underlying layer color by increasing the brightness. If the source color is pure black, the result color is the underlying color.

**Lighter Color** Each result pixel is the color of lighter of the source color value and the corresponding underlying color value. Lighter Color is similar to Lighten, but Lighter Color does not operate on individual color channels.

**Overlay** Multiplies or screens the input color channel values, depending on whether or not the underlying color is lighter than 50% gray. The result preserves highlights and shadows in the underlying layer.

**Soft Light** Darkens or lightens the color channel values of the underlying layer, depending on the source color. The result is similar to shining a diffused spotlight on the underlying layer. For each color channel value, if the source color is lighter than 50% gray, the result color is lighter than the underlying color, as if dodged. If the source color is darker than 50% gray, the result color is darker than the underlying color, as if burned. A layer with pure black or white becomes markedly darker or lighter, but does not become pure black or white.

**Hard Light** Multiplies or screens the input color channel value, depending on the original source color. The result is similar to shining a harsh spotlight on the layer. For each color channel value, if the underlying color is lighter than 50% gray, the layer lightens as if it were screened. If the underlying color is darker than 50% gray, the layer darkens as if it were multiplied. This mode is useful for creating the appearance of shadows on a layer.

**Vivid Light** Burns or dodges the colors by increasing or decreasing the contrast, depending on the underlying color. If the underlying color is lighter than 50% gray, the layer is lightened because the contrast is decreased. If the underlying color is darker than 50% gray, the layer is darkened because the contrast is increased.

**Linear Light** Burns or dodges the colors by decreasing or increasing the brightness, depending on the underlying color. If the underlying color is lighter than 50% gray, the layer is lightened because the brightness is increased. If the underlying color is darker than 50% gray, the layer is darkened because the brightness is decreased.

**Pin Light** Replaces the colors, depending on the underlying color. If the underlying color is lighter than 50% gray, pixels darker than the underlying color are replaced, and pixels lighter than the underlying color do not change. If the underlying color is darker than 50% gray, pixels lighter than the underlying color are replaced, and pixels darker than the underlying color do not change.

**Hard Mix** Enhances the contrast of the underlying layer that is visible beneath a mask on the source layer. The mask size determines the contrasted area; the inverted source layer determines the center of the contrasted area.

**Difference** For each color channel, subtracts the darker of the input values from the lighter. Painting with white inverts the backdrop color; painting with black produces no change.

*If you have two layers with an identical visual element that you want to align, place one layer on top of the other and set the blend mode of the top layer to Difference. Then, you can move one layer or the other until the pixels of the visual element that you want to line up are all black—meaning that the differences between the pixels are zero and therefore the elements are stacked exactly on top of one another.*

**Exclusion** Creates a result similar to but lower in contrast than the Difference mode. If the source color is white, the result color is the complement of the underlying color. If the source color is black, the result color is the underlying color.

**Subtract** Subtracts the source file from the underlying color (CS5.5 and later). If the source color is black, the result color is the underlying color. Result color values can be less than 0 in 32-bpc projects.

**Divide** Divides underlying color by source color (CS5.5 and later). If the source color is white, the result color is the underlying color. Result color values can be greater than 1.0 in 32-bpc projects.

**Hue** Result color has luminosity and saturation of the underlying color, and the hue of the source color.

**Saturation** Result color has luminosity and hue of the underlying color, and the saturation of the source color.

**Color** Result color has luminosity of the underlying color, and hue and saturation of the source color. This blend mode preserves the gray levels in the underlying color. This blend mode is useful for coloring grayscale images and for tinting color images.

**Luminosity** Result color has hue and saturation of the underlying color, and luminosity of the source color. This mode is the opposite of the Color mode.
Exporting
Workflow and overview for exporting

Types of exporting
Adobe Media Encoder
Workflow for exporting video and audio files
FAQ: "How do I export a movie for YouTube, Vimeo, iPad, iPhone, Apple TV?"
FAQ: What's the best export format or codec?
Jeff Bellune provides an overview of the ways to export video from Premiere Pro on his website.
Exporting to DVD is done with Adobe Encore. For information about exporting a DVD of your program, see Exporting to DVD or Blu-ray Disc.
Exporting for web video is done with Adobe Media Encoder. For more information about exporting a file suitable for uploading to the web, see Exporting for the Web and mobile devices.

Types of exporting
You can export video from a sequence in the form best suited for further editing or for a viewing audience. Premiere Pro supports export in formats for various uses and target devices.

Exporting files for further editing
You can export editable movie or audio files. Then, you can preview your work with effects and transitions fully rendered. Also, you can continue editing the files in applications other than Premiere Pro. Similarly, you can export a still-image sequence. Also, you can export a still image from a single frame of video for use in a title or graphic.

After editing P2 MXF assets, you can export the sequence back to P2 MXF format. You can continue editing the resulting MXF files on other editing systems that edit MXF.
Premiere Pro supports both direct export and Adobe Media Encoder export. Direct export generates new files directly from Premiere Pro. Adobe Media Encoder export sends files to Adobe Media Encoder for rendering. From Adobe Media Encoder, you can choose whether to render an asset immediately, or to add it to a render queue.

Exporting to tape
You can export a sequence or clip to videotape in a supported camcorder or VTR. You can use this type of export for archiving a master tape, or for delivering rough edits for screening from VTRs.

Send to Encore for DVD, Blu-ray Disc, or SWF file creation
You can send video from any sequence into Adobe Encore for output to DVD, Blu-ray Disc (Windows only), or a SWF file. Changes made in the timelines of either Premiere Pro or Encore are reflected in the other, by way of Adobe Dynamic Link. You can send content from Premiere Pro to Adobe Encore for creating an AutoPlay disc without menus. You can quickly create menu-based discs using the professional templates in Adobe Encore. Finally, you can use the deep authoring tools of Adobe Encore, Adobe Photoshop, and other applications, to author professional-quality discs. You can also export in formats appropriate for CD-ROM distribution.

Export project files for other systems
You can export project files, not just clips, to standard EDL files. You can import EDL files into various third-party editing systems for finishing. You can trim Premiere Pro projects down to their essentials and ready them, with or without their source media, for archiving.

Export formats for various devices and web sites
Finally, using the Adobe Media Encoder, you can export video in formats suitable for devices ranging from professional tape decks to DVD players to video-sharing web sites to mobile phones to portable media players to standard- and high-definition TV sets.

Adobe Media Encoder
Premiere Pro and other applications employ Adobe Media Encoder, a standalone encoding application. When you specify export settings in the Export Settings dialog box and click Export, Premiere Pro sends the export request to the Adobe Media Encoder.
From the Export Settings dialog box, click Queue to send Premiere Pro sequences into the standalone Adobe Media Encoder queue. From the queue, you can encode sequences into one or more formats, or take advantage of other features.
When the standalone Adobe Media Encoder is rendering and exporting in the background, you can continue to work in Premiere Pro. Adobe Media Encoder encodes the most recently saved version of each sequence in the queue.
Workflow for exporting video and audio files

1. Do one of the following:
   - In a Timeline panel or Program Monitor, select a sequence.
   - In a Project panel, Source Monitor, or bin, select a clip.

2. Do one of the following:
   - Choose File > Export > Media. Premiere Pro opens the Export Media dialog box.
   - Choose File > Export. Then select one of the options other than Media from the menu.

3. (Optional) In the Export Settings dialog box, specify the Source Range of the sequence or clip you want to export. Drag the handles on the work area bar. Then click the Set In Point button and Set Out Point button.

4. To crop the image, specify cropping options in the Source panel.

5. Select the file format you want for your exported file.

   If you are not sure which export format or codec to choose, see this video by video2brain and Todd Kopriva.

6. (Optional) Select a preset best suited for your target means of playback, distribution, and audience.

   To automatically export a file from a Premiere Pro sequence with settings that exactly match the settings for that sequence, select Match Sequence Settings in the Export Settings dialog box.

7. To customize the export options, click a tab (e.g., Video, Audio) and specify the appropriate options.

8. Do one of the following:
   - Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.
   - Click Export. Adobe Media Encoder renders and exports the item immediately.

By default, Adobe Media Encoder saves the exported file in the folder where the source file is located. Adobe Media Encoder appends the extension for the format specified to the end of the filename. You can specify watched folders for various types of exported files.

**Note:** You cannot export a movie file into an HDV format file. You can, however, export a movie into a high-definition MPEG-2 format file. Also, you can export an HDV sequence directly to tape on an HDV device (Windows only).

For instructions on how to export video with an alpha channel (transparency), see this post.

This chapter from the "Adobe Premiere Pro CS5 Classroom in a Book" teaches how to export frames, clips, and sequences.

FAQ: "What are the best export settings?"

- Encoding and exporting
- File formats supported for export
Formats exported directly from Premiere Pro

In addition to the file formats exported by Adobe Media Encoder, Premiere Pro exports several file formats directly.

- AAF (Advanced Authoring Format)
- BMP (Windows Bitmap; Windows only)
- DPX
- EDL (edit decision list)
- JPEG
- OMF (Open Media Format)
- PNG
- TGA (Targa)
- TIFF
- XML (Final Cut Pro XML)

More Help topics

File formats supported for export
Export to Panasonic P2 format

When you have finished editing a Panasonic P2 sequence you can export the sequence to a hard disk or back to a P2 card. You can also export individual clips to the P2 format.

The maximum file size for a clip stored in the P2 format is 4 GB. When Premiere Pro exports clips or sequences larger than 4 GB to P2 format, it exports them as groups of 4 GB spanned clips. For more information about clip spanning, see About spanned clips.

The workflow from P2 card to edit and back to P2 card is simple. Import the P2 clips into a project containing a 5.1-channel sequence. Map the source channels to their specified tracks. Place the clips into the sequence, or export them to P2. For more information, see Mapping source and output audio channels.

Note: Exporting to P2 from stereo sequences, which are the default type used in the various P2 presets, produces files with two mono tracks. Premiere Pro preserves the sequence stereo panning. Exporting to P2 from sequences with 5.1-channel master tracks, Premiere Pro exports the sequence into files with two monaural channels, one for left and one for right stereo.

When you export clips or sequences to P2 media, Premiere Pro translates clip and XMP metadata into P2-standard fields. P2 viewers, cameras, servers, and decks can read these.

1. Select the sequence or clip in a Timeline panel or Project panel.
2. (Optional) If exporting from the Timeline, set a timeline marker, numbered “0” on the frame you want used as the P2 icon for the exported.
   If you do not set this marker, the P2 icon appears on the first frame of the sequence by default.
4. From the Format drop-down list, select P2 Movie.
5. (Optional) Click the hot text in the Output Name field, and type a new filename.
   This name is used as the value for the UserClipName element in the exported clip’s metadata XML file. The UserClipName value appears in the Name column of the Project panel when the clip is imported back into Premiere Pro. If you do not specify a name, the filename appears in the Name column. The name of the file is automatically generated in conformance with the Panasonic P2 MXF format.
6. Browse to the location where you want to save the file. You can navigate to the root of the mounted P2 card or to your destination folder of choice, and click Save.
   If a P2 compliant file structure is present at the destination, Premiere Pro adds the exported clips to the existing folders. If the P2 compliant file structure is not present, Premiere Pro creates one at the destination.
7. Define the section of the clip or sequence you want to export. In the Export Settings dialog box, drag the triangular current-time indicator to the desired in point, and click the Set In Point button. Drag the triangular current-time indicator to the desired out point, and click the Set Out Point button.
8. Do one of the following:
   - Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.
   - Click Export. Adobe Media Encoder renders the asset immediately.

Adobe Media Encoder adds the sequence or clip to the CONTENTS folder of the disk or P2 card. Adobe Media Encoder adds the video MXF file to the VIDEO folder, and the audio MXF file to the AUDIO folder. Adobe Media Encoder adds the icon file to the ICON folder, and the metadata XML file to the CLIP folder.

More Help topics

Legal Notices  |  Online Privacy Policy
Exporting OMF files for Pro Tools

1. In a Timeline panel, select a sequence.
2. Select File > Export > OMF.
3. In the OMF Export Settings dialog box, type a title for the OMF file into the OMF Title field.
4. From the Sample Rate and Bits Per Sample menus, choose the settings needed for your sequence.
5. From the Files menu, choose one of the following:
   - **Encapsulate** With this setting, Premiere Pro exports an OMF file containing the project metadata and all the audio for the selected sequence. Encapsulated OMF files typically are large.
   - **Separate Audio** With this setting, Premiere Pro exports individual mono AIF files into an _omfiMediaFiles folder. The folder name contains the OMF filename. Using AIF files assures maximum compatibility with legacy audio systems.
6. From the Render menu, choose one of the following:
   - **Copy Complete Audio Files** With this setting, Premiere Pro exports audio for the entirety of each clip used in the sequence, no matter how many times the clip is used nor how many parts of the clip are used.
   - **Trim Audio Files** With this setting, Premiere Pro exports only the portions of each clip that are used in the sequence: the clip instances. You can choose to export each clip instance with extra length, handles, added to the start and end of the file.
7. In the Handle Frames field, specify the length of the handles, in video frames. This amount of time is added to the start and end of the exported files when you choose Consolidate Media. The default setting is one second, in frames, at the sequence frame rate. If the length of the handles you specify exceeds the length of the clip instance, Premiere Pro exports the whole clip instance.
8. Launch Pro Tools, and import the OMF file. For more information on importing files into Pro Tools, see Pro Tools Help.

**Features supported in OMF files**

On export to OMF, Premiere Pro exports files with the following attributes and metadata:

- **Sample accurate exports** Premiere Pro places all transitions and keyframe points on audio sample boundaries. Video frame boundaries do not constrain these locations.
- **48k and 96k sample rates** Premiere Pro converts sound clips to the same consistent sample rate, as required by Pro Tools. You can select the sample rate at the time of export.
- **16-bit and 24-bit depth** You can choose the bit-depth at the time of export.
- **Encapsulate and Separate Audio options** With the Encapsulate option, you can export a single, large, OMF file containing both audio and OMF metadata. With the Separate Audio option, you can export a smaller OMF file and a set of related, individual, external audio files. The Separate Audio option is useful for larger projects, as an OMF file cannot exceed two gigabytes.
- **Track names** OMF and Pro Tools work with mono tracks only. Premiere Pro exports each channel from a stereo, 5.1-channel or 16-channel track into its own mono track with its source track ID appended to its track name. Premiere Pro exports Left and Right stereo channels with _L and _R in their respective track names.
- **Clip names** After you import an OMF file into Pro Tools, the clip names from the Premiere Pro sequence appear in the Pro Tools timeline.
- **Clip volume and clip keyframe volume** By default, Premiere Pro exports clip volume levels and clip keyframe volume levels to the Clip Gain effect in the OMF file. You can set DigiTranslator to accept or ignore keyframe volume settings.
- **Audio Transitions** Premiere Pro exports audio transitions between two adjoining clips, both centered or not centered, as you specify.
- **Audio Mixer pan settings** One pan setting is exported per clip without keyframes. Premiere Pro extracts the pan setting from the track and applies it to the clip export data.
- **Stereo tracks** By default, Premiere Pro hard pans the Left channel to the left and the Right channel to the right on export to OMF.
Stereo Balance  Premiere Pro applies clip balance to the Clip Gain effect for the clip. Premiere Pro does not apply Audio Mixer balance, as that is track-based, not clip-based.

Channel Gain effects for 5.1-channel and 16-channel tracks  Premiere Pro applies the first channel-gain value per clip channel. Premiere Pro does not apply clip channel-gain keyframes.

Fill Left, Fill Right, and Swap Channel effects  Premiere Pro applies the first value for Fill Left, Fill Right, and Swap Channel effects to each clip. Premiere Pro does not apply Fill Left, Fill Right, or Swap Channel keyframes.

Toggle Track Output  Premiere Pro exports only those audio tracks with the Toggle Track Output setting turned on. If a track is turned off it does not appear in the exported OMF file. Premiere Pro does not apply the Audio Mixer Mute Track, or Solo Track button settings.

Nested sequences  Premiere Pro exports audio for each nested sequence the same way it does for each simple clip.

Merged Clips  Premiere Pro CS5.5 and later exports audio the same way it does for master clips and subclips.

Tips for importing OMF files into Pro Tools

In the DigiTranslator dialog box:

- Deselect Pan Odd Tracks Left/Even Tracks Right.
- For automatic gain control, select Convert Clip Based Gain To Automation.
- Leave Sample Rate Conversion deselected, unless you need sample rate conversion.

In the Missing Files dialog box:

- Change the default setting to Manually Find And Relink, and press OK.
- Deselect all options.
- Navigate to the <projectName> ExternalMediaFiles folder and select it.
Export a still image

For a video demonstrating the export of a frame, see the Adobe website.

The Export Frame buttons in the Source Monitor and Program Monitor enable you to quickly export frames of video without using the Adobe Media Encoder. This is sometimes called a frame grab.

1. Position the playhead at the desired frame in a clip or sequence.
2. Click the Export Frame button.

The Export Frame dialog box opens with the name field in text edit mode. The entire name is selected for editing. By default, the frame name contains the name of the source clip or sequence, and an auto-incremented number. For example, Premiere Pro names frames exported from a clip named Clip.mov, “Clip.mov.Still001,” “Clip.mov.Still002,” “Clip.mov.Still003,” and so on. Even if you rename the frame, Premiere Pro uses the next number the next time you export a frame from that same clip.

By default, Premiere Pro selects the format last used for a frame export.

3. Do one of the following:
   - Type a new name for the frame. Select a format from the Format: menu. Browse to a destination for the frame. Click OK.
   - Press Enter to accept the default frame name, format, and location.

Premiere Pro exports a frame. By default, Premiere Pro sets the color bit depth of the exported frame to the color bit depth of the source clip or sequence.
Exporting to DVD or Blu-ray Disc

Choosing file formats for various discs
Send a sequence to Encore to create a DVD, Blu-ray Disc, or SWF

You can export sequences or portions of sequences in files formatted for authoring and burning to DVD and Blu-ray Disc. Alternately, you can export to Encore for authoring a DVD or Blu-ray Disc with menus, or direct burning to disc without menus.

For a video on using Dynamic Link and the Send To Encore command, see the Adobe website.

Tim Kolb provides a video tutorial on the Adobe website that demonstrates the use of Dynamic Link in the creation of a DVD using Premiere Pro and Encore.

To create an auto-play DVD (sometimes called a "First Play" DVD), see instructions in this article on the Adobe Press website.

To export your sequence for later use or to work in Encore on another computer you can use File > Export > Media and choose the appropriate settings for export. See Workflow for exporting video and audio files.

Choosing file formats for various discs

When exporting a file from the Export Settings dialog box for use in DVD or Blu-ray Disc creation, select the format appropriate for the target medium. For single-layer or dual-layer DVD, select MPEG2-DVD. For single-layer or dual-layer Blu-ray Disc, select either MPEG2 Blu-ray or H.264 Blu-ray.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the target audience.

Send a sequence to Encore to create a DVD, Blu-ray Disc, or SWF

Note: Before you begin, make sure that Encore is installed on the same computer as Premiere Pro.

1. In Premiere Pro, select a sequence.
2. (Optional) Add Encore chapter markers, if desired. See Add Encore chapter markers.
3. (Optional) If you are producing a sequence for standard-definition output that includes high-definition clips, select Maximum Render Quality before using Dynamic Link to send the sequence to Encore for DVD authoring. This does not apply to HD sequences that use Dynamic Link for Blu-Ray Disc authoring.
4. Choose File > Adobe Dynamic Link > Send To Encore.
5. On the Basic tab in the New Project dialog box, type a name for the disc into the Name field.
6. (Optional) Click Browse and browse to a location for the Encore project, to change it from the default location.
7. In the Project Settings pane, select the name of the authoring mode desired.
   The sets of options available in the Settings area and on the Advanced tab depend on whether Blu-ray or DVD is the authoring mode.
   Note: The authoring mode can be changed at any time in Encore, in the Project Settings dialog box.
8. (Optional) Click Advanced, and select the desired transcoding settings.
9. Click OK.

Premiere Pro starts Encore. The Encore Project panel contains the dynamically linked Premiere Pro project and sequence.
10. Finish authoring and exporting in Encore. For more information about using Encore to author and build DVDs, Blu-ray discs and SWF files, see Encore Help.
Smart rendering

**Smart rendering (Premiere Pro CS6, (6.0.1, and later))**

When exporting, smart rendering can be used for certain formats to create better quality output by avoiding recompression when possible.

In previous versions of Premiere Pro, smart rendering has been available for DV and DVCPro formats.

In Premiere Pro CS6 (6.0.1, and later), smart rendering capability has been added for Long GOP MPEG2 OP1a exports, where the original material is a matching long GOP MPEG2 OP1a or XDCAM EX file. Smart rendering in Premiere Pro CS6 (6.0.1) is enhanced to accelerate MXF render times for long GOP MPEG2 essences, while avoiding recompression.

For DV or DVCPro formats, smart rendering automatically engages.

For XDCAM formats, check the checkbox for smart rendering in the XDCAM exporter plug-in. If you have these types of clips in your timeline in a sequence with matching settings, are exporting out to MXF OP1a with a matching preset, and the checkbox is checked in the XDCAM exporter plug-in, it engages. Premiere Pro sees effects applied and falls back to regular rendering if needed.

To disengage smart rendering, uncheck the checkbox in the XDCAM exporter plug-in.

Using these formats, smart rendering creates an accelerated workflow, and less generational loss. Render times are anywhere from 4 to 12 times faster than realtime. The lower the bitrate, the faster it renders (less data per frame to copy, so it can do more at the same transfer speed).

For more details about smart rendering, including details from the Premiere Pro team, see this blog post.
About Adobe SpeedGrade CS6

Adobe SpeedGrade is the powerful, new color grade application included with Adobe Production Premium, Adobe Master Collection, and Adobe Creative Cloud.

Send a sequence to Adobe SpeedGrade CS6

Once you have finished with the edit you are working on, send the sequence to Adobe SpeedGrade for color grading.

To send a sequence to SpeedGrade, choose File > Send to Adobe SpeedGrade.

For more information on using the Speed to Adobe SpeedGrade command or using an EDL to move your sequence to Adobe SpeedGrade, see this article.

More recommended videos from Patrick Palmer on Adobe SpeedGrade are here on Adobe TV.

The Adobe SpeedGrade user-to-user forum is located here.

Send to SpeedGrade exports a SpeedGrade project file (.ircp) and a series of DPX sequences in folders, representing segments in the Premiere sequence, with no "handles".

For cuts-only edits, each clip is sent as a separate DPX sequence.

For clips with transitions, the portion of the clip without the transition is sent as a DPX sequence, and the portion with the transition is sent as a separate DPX sequence.

Similarly, composited segments are flattened and sent as separate DPX segments. Individual clips can also be selected in the Project panel and sent to SpeedGrade, where they are converted into a single DPX segment.

Each DPX segment is packaged into a separate folder, labeled with the sequence timecode of the first frame of that segment, along with the clip name. This makes it easier to locate specific shots within the Premiere sequence, as they can be sorted to match the order they appear in the sequence. In addition to the Media folder and the .ircp project file, a .wav file is exported of the entire sequences audio for a reference soundtrack. For individual clips, the media source timecode is used.

When the SpeedGrade .ircp project file is opened in SpeedGrade, SpeedGrade opens the sequence (or the individual clip) in its timeline, ready for grading.

Note: For interlaced source media, Premiere Pro sends both fields as separate frames to SpeedGrade, so a 29.97 source would be sent as a 59.94 frames per second project.

Send an EDL to SpeedGrade

Instead of sending a sequence to SpeedGrade and creating additional DPX files, you can link to your original sequence via exporting an EDL from Premiere Pro CS6, and then import it into SpeedGrade.

Do the following:

1. In Premiere Pro, select the sequence in the Project panel or the Timeline.
2. Choose File > Export > EDL
3. Make adjustments to the EDL, choose a name, and destination, and then click OK. A CMX 3600 style EDL is created.
4. In SpeedGrade, refresh the desktop, and then navigate to the EDL.
5. Click the EDL. The edits are loaded into SpeedGrade.
6. In the Reels section, you see the offline clips.
7. In the sidebar, locate the original files.
8. Choose > Sequences from folder and sub-tree from the Sequence Folder View menu. The material from the media folder appears.
9. In the Reels section, click the Load from Desktop button. SpeedGrade conforms the material based on the information from the EDL.
Exporting for the Web and mobile devices

Moving assets between Adobe Premiere Pro and Adobe Flash

Tips for creating FLV and F4V files

Tips for creating video for mobile devices

You can export a sequence for use on Apple iPods, 3GPP cell phones, Sony PSPs, or other mobile devices. In Export Settings, select an H.264 format preset made for the target device.

FAQ: "How do I export a movie for YouTube, Vimeo, iPad, iPhone, Apple TV?"

You can use Device Central to preview how a movie will appear on a wide variety of mobile devices.

For information about exporting to the FLV and F4V formats, see the video tutorial Creating FLV and F4V files.

Moving assets between Adobe Premiere Pro and Adobe Flash

In Adobe Premiere Pro, you can add Flash cue point markers to a timeline. Flash cue point markers serve as cue points in a rich media application. There are two types of cue point markers: event and navigational cue point markers. You can use navigational cue point markers to navigate to different sections of FLV and F4V files, and to trigger the display of onscreen texts. You can use event cue point markers for triggering action scripts at specified times in FLV and F4V files.

You can export a movie from Adobe Premiere Pro directly into the FLV and F4V formats. You can choose from several Export Settings presets. These presets balance file size against audio and video quality to achieve the bit rate needed for any target audience or device. If you export the movie with an alpha channel, you can use the movie easily used as a layer in a rich media project.

You can import the FLV or F4V file into Adobe Flash. Flash reads sequence markers as navigational or event cue points. In Flash, you can also customize the interface that surrounds your video.

Alternatively, you can use Flash to create animations for use in movies. You can create an animation in Flash. You can export the animation as an FLV or F4V file. Then, you can import the FLV or F4V file into Adobe Premiere Pro for editing. In Adobe Premiere Pro, for example, you could add titles or mix the animation with other video sources.

Tips for creating FLV and F4V files

Follow these guidelines to deliver the best possible FLV or F4V files:

Work with video in the native format of your project until your final output

If you convert a precompressed digital video format into another compressed format such as the FLV or F4V format, the previous encoder can introduce video noise. The first compressor already applied its encoding algorithm to the video, reducing its quality, frame size, and frame rate. That compression could have introduced digital artifacts: noise. This noise affects the final encoding process, and a higher data rate is often required to encode a good-quality file.

Strive for simplicity

Avoid elaborate transitions—they don’t compress well and can make your final compressed video look “chunky” during the change. Hard cuts compress better than dissolves.

Know your audience data rate

When you deliver video over the Internet, produce files at lower data rates. Users with fast Internet connections can view the files with little or no delay for loading, but dial-up users must wait for files to download. Make the clips short to keep the download times within acceptable limits for dial-up users.

Select the proper frame rate

Frame rate indicates frames per second (fps). If you have a higher data rate clip, a lower frame rate can improve playback through limited bandwidth. For example, if you compress a clip with little motion, cutting the frame rate in half can save you only 20% of the data rate. However, if you compress high-motion video, reducing the frame rate has a much greater effect on the data rate. Because video looks much better at native frame rates, leave the frame rate high if your delivery channels and playback platforms allow. For web delivery, get this detail from your hosting service. For mobile devices, use the device-specific encoding presets and the device emulator available through Adobe Media Encoder in Adobe Premiere Pro. If reducing the frame rate, the best results come from dividing the frame rate by whole numbers.

Note: To embed video clips into a SWF file, match the frame rate of the video clip to the frame rate of the SWF file. To encode video using the
To the top

Select a frame size that fits your data rate and frame aspect ratio
At a given data rate (connection speed), increasing the frame size decreases video quality. When you select the frame size for your encoding settings, consider frame rate, source material, and personal preferences. To prevent pillarboxing, choose a frame size of the same aspect ratio as the frame aspect ratio of your source footage. For example, pillarboxing results when you encode NTSC footage to a PAL frame size.

Adobe Premiere Pro makes several FLV and F4V file presets available through the Export Settings dialog box. These include preset frame sizes and frame rates for the different television standards at different data rates. Experiment with the various Adobe Media Encoder presets to find the best setting for your project. Use the following list of common frame sizes (in pixels) as a guide:

- Modem NTSC 4 x 3 162 x 120
- Modem PAL 4 x 3 160 x 120
- T1/DSL/Cable NTSC 4 x 3 648 x 480
- T1/DSL/Cable PAL 4 x 3 768 x 576

Stream for best performance
You can stream FLV and F4V files to eliminate download time. FLV and F4V files also have deep interactivity and navigation capabilities when they are streamed. Streaming FLV and F4V files allow you to monitor quality of service. You can stream FLV and F4V files with the Flash Media Server. Alternatively, you can use a hosted service from one of the FLV/F4V Streaming Service partners available through the Adobe website. For more information, see “Delivering Flash Video: Understanding the Difference Between Progressive Download and Streaming Video” on the Flash Developer Center website.

Cover progressive download times
Learn how long it takes to download enough of your video so that it can play to the end without pausing to finish downloading. While the first part of your video clip downloads, you can display other content that disguises the download. For short clips, use the following formula: Pause = download time – play time + 10% of play time. For example, if your clip is 30 seconds long and it takes 1 minute to download, give your clip a 33-second buffer. The applied formula is 60 seconds – 30 seconds + 3 seconds = 33 seconds.

Remove noise and interlacing
For the best encoding, remove noise and interlacing.

The higher the quality of the original, the better the final result. Frame rates and sizes of Internet video are smaller than frame rates and sizes of television video. However, computer monitors typically have color fidelity, saturation, sharpness, and resolution at least as good as high-definition televisions. Even with a small window, image quality can be as important for digital video as for HDTV. Artifacts and noise are at least as obvious on a computer screen as on a television screen.

FLV files, F4V files, and SWF files are intended for progressive display on computer screens and other devices. Interlaced displays such as TVs do not typically play FLV or F4V files. Interlaced footage viewed on a progressive display can exhibit alternating vertical lines in high-motion areas. Thus, all the FLV and F4V file presets in the Adobe Media Encoder have deinterlacing turned on by default.

Follow the same guidelines for audio
The same considerations apply to audio production as to video production. To achieve good audio compression, begin with clean audio. If your project contains audio from a CD, transfer the audio files directly from the CD to your hard disk. Do not record the sound through the analog input of your sound card. The sound card introduces an unnecessary digital-to-analog and analog-to-digital conversion that can create noise in your source audio. Direct digital transfer tools are available for Windows and Macintosh® platforms. To record from an analog source, use the highest-quality sound card available.

Tips for creating video for mobile devices
Use these tips when shooting content for mobile devices:

- Tight shots are better. Try to keep the subject separated from the background; the colors and values between background and subject should not be too similar.
- Be aware of lighting. Poor lighting is a greater problem with mobile devices and can reduce visibility on small screens. Shoot and adjust with this limitation in mind.
- Avoid excessive panning or rolling.

Use the following tips when editing video with Adobe Premiere Pro and After Effects:

- Set the frame rate for the output movie according to output device or output type. For example, a commercial in After Effectsmight be rendered at 15 frames per second (fps) for distribution on mobile devices, but at 29.97 fps for broadcast television in the USA. In general, use a lower frame rate. A frame rate of 22 fps is a good compromise for reducing file size without losing quality
- Make the movie as small as possible and remove any extraneous content, especially empty frames. Many actions can be done pre-encoding to limit file size. Some of them apply to shooting techniques, while others (for instance, using motion-stabilization tools in After Effects or applying a noise-reduction or blur effect) are post-production tasks that facilitate the compression portion of the encoder.
Note: For tips on making movies smaller, see the online Help for After Effects and Adobe Premiere Pro.

- Match the color palette to the correct mobile devices. Mobile devices, in general, have a limited color range. Previewing in Device Central can help determine if the colors used are optimal for an individual device or range of devices.
- Adjust clips. Grayscale view is helpful to compare values.
- Use the presets available in Adobe Media Encoder. Several presets are designed for export to 3GPP mobile devices in Adobe Media Encoder. 3GPP presets come in standard sizes: 176 x 144 (QCIF), 320 x 240, and 352 x 288.
- Crop wisely. A common practice is to work at standard DV project settings and output to a combination of DV, DVD, Flash, WMV and mobile 3GPP. Use the usual presets, but at encoding time manage the difference between 4:3 or 16:9 video and the 11:9 aspect ratio of mobile 3GPP. The AME crop tool allows constraint to arbitrary proportions in the same manner as Photoshop’s Crop tool and adds an 11:9 constraint preset to the existing 4:3 and 16:9.
- Work at an aspect ratio consistent with mobile output. New project presets (available only on Windows) make this easy. The frame dimensions are larger than the ultimate output size (working at 176 x 144 can be difficult, for example, for titling), but they match the output-frame aspect ratio to facilitate easy encoding. Each Windows project preset renders to uncompressed video, but most computers can manage the data rate at these reduced frame sizes and halved frame rates. (This process is for projects where the only output is for mobile devices.) Two frame aspect ratios account for the majority of support in mobile devices: 4:3 (QVGA, VGA etc.) and 11:9 (CIF, QCIF, Sub-QCIF). These two common project settings are included in the Adobe Media Encoder “Mobile & Presets” folder.

Note: Do not use the device data in Device Central to determine how to configure a custom preset. Device Central does not have information about video or audio support (frame sizes, codecs, bit rates, and so on). The frame size data in Device Central refers to screen size and wallpaper and screen saver sizes, which are different from video sizes.

For more tips and techniques for creating content for mobile phones and devices, see www.adobe.com/go/learn_cs_mobilewiki_en.
Exporting projects for other applications

Export a project as an EDL file

You can export a data file that describes the project and enables you to recreate it either with related media or by using another editing system.

With Premiere Pro you can export your project as an edit decision list (EDL) in the CMX3600 format. This format is the most widely accepted and most robust of the EDL formats.

When you set up a Premiere Pro project from which you will export an EDL, you must satisfy the following criteria:

- EDLs work best with projects that contain no more than one video track, two stereo audio tracks, and no nested sequences. Most standard transitions, frame holds, and clip speed changes also work well in EDLs.
- Capture and log all the source material with the correct timecode.
- The capture device (e.g., capture card or FireWire port) must have device control that uses timecode.
- Videotapes must each have a unique reel number and be formatted with timecode before you shoot video.

1. Open or save the project that you want to export as an EDL.
2. Make sure that a Timeline panel is active, and then choose File > Export > EDL.
3. In the EDL Export dialog box, specify which video and audio tracks you want to export.
   - You can export one video track and up to four audio channels, or two stereo tracks.
4. Specify the location and name for the EDL file, and click Save.
5. Click OK.

Note: In Premiere Pro CS5.5 and later, merged clips are supported in standardized EDLs. EDLs will interpret the merged clip sequence track items in the same way it currently does for separate audio and audio clips that are used together in the sequence at the same time locations. The target application will not show the clips as merged. The audio and video will be seen as separate clips. Source timecode is used for both video and audio portions.

Exporting AAF files

Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange digital media and metadata between platforms, systems, and applications. Authoring applications that support AAF, such as Avid Media Composer, read and write the data in AAF files to the extent that they support the format.

Ensure that the project you want to export conforms to general AAF specifications and is compatible with an Avid Media Composer product. Consider each of the following:

- The AAF files exported by Premiere Pro are compatible with the Avid Media Composer family of editing products. These AAF files have not been tested with other AAF importers.
- Transitions should appear only between two clips, not adjacent to the beginning or end of a clip. Each clip must be at least the same length as the transition.
- If a clip has a transition at both its In and Out points, the clip must be at least the same length as both transitions combined.
- When naming clips and sequences in Premiere Pro, avoid using special characters, accented characters, or characters that affect the parsing of an XML file. Some characters to avoid include /, >, <, ®, and ü.
- AAF files exported from Premiere Pro and imported into Avid Media Composer do not automatically relink to the source footage. To relink the footage, use the Batch Import option in Avid Media Composer.

Note: In Premiere Pro CS5.5 and later, merged clips are not supported when exporting an AAF file.

For more information see “Round-tripping with Avid Media Composer” by Maxim Jago and Video2Brain.

Export an Advanced Authoring Format (AAF) project file

1. Choose File > Export > AAF.
2. In the Save Converted Project As dialog box, browse to a location for the AAF file, and type a file name. Click Save.
3. In the AAF Export Settings dialog box, select either Save As Legacy AAF, Embed Audio, or neither. Click OK.

Premiere Pro saves the sequence to an AAF file at the specified location. The AAF Export Log dialog box opens to report any exporting issues.

About the AAF plug-in
The AAF Export plug-in converts Premiere Pro projects as follows:

- **Cuts-only mono/stereo audio and video** The plug-in fully supports these elements of a project. The plug-in does not convert audio pan, gain, and level changes, and 5.1 audio. Stereo audio channels are separated into two tracks in the Avid Media Composer sequence.
- **Clip speed** The plug-in converts video clip speed changes (slow, fast, reverse playback) to the Avid Media Composer Motion Effect, which is the only supported effect. Clip speed applied to nested sequences is also converted. Avid Media Composer does not have an equivalent to Motion Effect for audio. If the speed change makes the audio clip longer than the source media, the plug-in stretches the audio clip to the same length as the rest of the source media. The plug-in begins at the StartTime, and places filler in the gap. You can fix these portions of the sequence manually in the Avid editing system.
- **Batch captured or redigitized files** The plug-in retains the tape name specified in the AAF file. Use the Batch Record capability in Avid Media Composer to recapture the media from tape.
- **Footage of varying dimensions** The plug-in exports the project at its full resolution. However, importing scales all footage according to the resolution specified in the Avid project.
- **Nested sequences** The plug-in builds the master composition from the nested sequences recursively (because Avid Media Composer does not support linking to the nested sequences). Therefore, in the AAF file, there’s no linking between the master composition and the nested sequences.
- **Titles** The plug-in converts titles to offline media in Avid Media Composer.
- **Bin hierarchy** Avid Media Composer places all items into a single bin. Projects with multiple bins convert into one bin.
- **Graphic files** The plug-in saves a reference to all original files, but compatibility in Avid Media Composer is limited to the formats that it supports. (See the Avid Media Composer documentation for information on supported graphic file formats.)
- **Sequence and clip markers** The plug-in converts all sequence markers, except the sequence In and Out markers, to locators on the timecode (TC1) track in Avid Media Composer. The Chapter, URL, and Frame Target fields are not converted because Avid Media Composer has no equivalents. The plug-in converts clip markers to segment markers in Avid Media Composer.

**Note:** The AAF Export plug-in ignores markers located beyond the end of the sequence.

- **Current-time indicator position** In the exported file, the current-time indicator retains its original position if it is within the duration of the sequence. Otherwise, the plug-in places the current-time indicator at the end of the Avid Media Composer sequence.
- **Grouped clips** Upon import, all grouped clips are ungrouped and treated separately.
- **Transitions and effects** Transitions and effects exported from Premiere Pro to the AAF format are identified uniquely in Avid Media Composer.

Exporting a Final Cut Pro project XML file

1. Choose File > Export > Final Cut Pro XML.
2. In the Save Converted Project As dialog box, browse to a location for the XML file, and type a file name. Click Save.

Premiere Pro saves the sequence to an XML file at the specified location. Also, Premiere Pro saves a log of any conversion problems in a text file also at the same location. The log file name contains the words FCP Translation Results.

3. (Optional) If necessary, read the log file for descriptions of any translation issues.

Exporting a Final Cut Pro XML file from Premiere Pro CS5.5 and later turns merged clips into nested sequences in Final Cut Pro.

The XML from Premiere Pro CS5 can also be imported into Final Cut Express 4.0.1.

The Premiere Pro CS5 (5.0.2) update made several improvements to Final Cut Pro XML export, see this post for details.
Exporting to videotape

Prepare for exporting to DV videotape

Export a sequence to tape with device control

Export a sequence to tape without device control

You can record your edited sequence onto videotape directly from your computer, for example, to create a master tape. When you start a new sequence, you specify the format and quality for the videotape in the Editing Mode area of the New Sequence dialog box.

You can record a sequence directly to videotape on the following devices (decks or camcorders) as specified:

**DV devices** On either Windows or Mac OS with a FireWire connection between the device and the computer.

**HDV devices** On Windows only with a FireWire connection between the device and the computer.

**HD devices** On either Windows or Mac OS, provided your computer has a supported HD capture card, with SDI or HD component connections.

Capture and export of HD video also requires serial device control; check the third-party solution provider's manual for details.

**Analog devices** On either Windows or Mac OS, provided your computer has a capture card, converter, camcorder, or deck that can convert your sequence to an analog format recordable by the device. Most DV, HDV, and HD cameras; all DV, HDV, and HD videotape recorders; and some capture cards and converters are capable of this conversion. Some digital camcorders require that you first record the sequence to their digital tape, and then playback the tape in the digital camcorder to make the dub to the analog video recorder.

For device control while exporting to analog devices, you must have a device controller installed also.

Many video capture cards include compatible plug-in software that provides a menu command for recording to videotape. If the options you see differ from those described here, refer to your capture card or plug-in documentation for the most efficient way to export to tape.

**Note:** Before you export a sequence, make sure that all the clips it contains are online.

Prepare for exporting to DV videotape

Before you begin, make sure the recording device (camcorder or deck) is connected to your computer using a FireWire connection.

1. Connect the device to the computer, turn it on, and set it to VTR, VCR, or Play.
2. Start Premiere Pro, and open the project.
3. Choose Sequence > Sequence Settings, and click Playback Settings.
4. In the Export area of the Playback Settings dialog box, specify the appropriate format in the External Device menu. Choose one of the following settings, and click OK to close the Preferences dialog box.
   - **DV 29.97i (720 x 480)** Specifies NTSC DV, which uses a timebase of 29.97 fps and interlaced fields.
   - **DV 25i (720 x 576)** Specifies PAL DV, which uses a timebase of 25 fps and interlaced fields.
   - **DV 23.976i** Specifies DV 24p (24 progressive) or 24pA (24 progressive advanced), which uses a timebase of 23.976 and interlaced fields (that become progressively scanned frames using a pulldown scheme).
5. Select a 24p conversion method.
6. Close other programs that might be running on your computer.

Your computer is now ready to export your sequence directly to tape.

Export a sequence to tape with device control

Before you export to videotape using device control, make sure that both the computer and the camera or deck are set up properly, as you would when capturing video with device control (see Set up device control).

If you’re using equipment that comes with its own software plug-in for use with Premiere Pro, it may provide device control options different from those described here, and in different locations. (For information, see the documentation for the device.)

Before you can export a sequence to an HDV device, you must first transcode it to HDV format. Premiere Pro does this transcoding automatically just before exporting the sequence to an HDV device.

**Note:** You can export to tape on an HDV device in Windows only, and only with device control over FireWire.

1. Make sure that your video recording device is on and that the correct tape is in the device. If necessary, locate and note the timecode for the location at which you want to begin recording. (This requires a tape recorded with timecode. See Stripe tape or replace timecode.)
2. Activate the sequence you want to export, and position the work area bar over the section of the sequence you want to export. To place the work area bar over the whole section of the sequence that is visible in the Timeline panel double-click in the space just under the time ruler. To first view the whole sequence, press the backslash (/) key.

3. Choose File > Export > Export To Tape.

4. To let Premiere Pro control your deck, select Activate Recording Device and do any of the following:
   - To specify a particular frame on the tape to start recording, select Assemble At Timecode and type the In point. If you don’t select this option, recording begins at the current tape location.
   - To synchronize a device’s timecode with the recording start time, select Delay Movie Start and type the numbers of frames that you want to delay the movie. Some devices need a delay between the time they receive the record command and the time the movie starts playing from the computer.
   - To have Premiere Pro roll the tape before the specified start time so that the deck can attain a constant speed, select Preroll and type the number of frames you want the tape to play before recording begins. For many decks, 150 frames is sufficient.

5. In the Options section, select any of the following options:
   - Abort After Dropped Frames Ends export automatically if a specified number of frames is not exported successfully. Specify the number in the box.
   - Report Dropped Frames Generates a text report alerting you to dropped frames.
   - Render Audio Before Export Prevents sequences containing complex audio from causing dropped frames during export.

6. Click Record, or, for HDV devices click Render And Record.
   - If exporting to an HDV device, a rendering dialog box will open with a progress bar showing the progress of the transcoding to HDV. Typically, export to tape will begin when transcoding is about 50% done.

7. If you don’t need to perform any more recordings after the Recording Successful message appears in the Status option, click Cancel to close the Export To Tape dialog box.
   - Note: If you want to use device control but it’s unavailable, click Cancel. Choose Edit > Preferences, click Device Control, make sure that your device is set up properly in the Device Control options, and click OK. Then try recording to tape again.

---

Export a sequence to tape without device control

You can export to videotape without device control by operating the playback controls in Premiere Pro and the recording controls on the device itself.

**Note:** You can export to tape on an HDV device in Windows only, and only with device control.

1. Activate the sequence you want to export.
2. Make sure that the sequence plays back on your deck or camera. If it does not, review the steps for preparing for exporting to tape (See Prepare for exporting to DV videotape), or see the documentation for your analog device.
3. Make sure that the video recording device is in Record-Pause mode, and that the tape is cued to the point where you want to start recording.
4. Position the current-time indicator at the beginning of the sequence (or work area, as needed).
5. Press the Record or Pause button on the device, as needed to put the device into Record mode.
6. Press the Play button in the Program Monitor.
7. When the program finishes, press the Stop button in the Program Monitor, and then press Stop on the device.

More Help topics