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What's new in Photoshop Elements 12
Content-aware Move
Auto Smart Tone
Enhanced Quick edit mode (frames, textures, and effects)
Greeting card printing | USA, Canada, & Japan
New Guided Edits
Content-aware fill for edges of straightened photos
Pet eye effect removal
Printing and sharing photos from Editor
Revel Albums in Editor
Open in Camera Raw
For information on the new features in Organizer, see What’s new in Elements Organizer 12.

To the top

Content-aware Move

You can now reposition objects in your photograph, and automatically have the background filled in with an intelligent content-aware fill. In addition
to removing something with the Healing Brush, you can now select an object in your photo and move it to another position.
For more information and a video, see the article on how you can move and reposition objects.

To the top

Auto Smart Tone
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Automatically modify the tonal value of your photograph. Let Photoshop Elements make a recommendation based on its unique algorithm that also
learns from your previous actions. Or, you can move the Auto Smart Tone tool (Enhance > Auto Smart Tone) joystick around on the photograph,
to view the effect of different tonal values being applied to the photo.
For more information and a video, see the article on the Auto Smart Tone tool.

To the top

Enhanced Quick edit mode (frames, textures, and effects)

Apply frames, effects, and textures without having to be an advanced Photoshop user. Take any photo and convert it into a work of art. All three
embellishments - frames, effects, and textures - are accessible in the Quick mode.
For more information and a video tutorial, see the article on the enhanced Quick mode.

To the top

Greeting card printing | USA, Canada, & Japan
In previous versions of Photoshop Elements, foldable card layouts could only be ordered online (using an online service like Shutterfly). From
Photoshop Elements 12, you can now print foldable greeting cards with a locally available printer.
Note: The feature to print foldable greeting cards on a local printer is available for users in USA, Canada, and Japan only.

To the top

New Guided Edits
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You can consider a Guided Edit a set of step-by-step instructions, to accomplish a complex-looking effect, with just a few selections and mouse
clicks. In Photoshop Elements 12, three new Guided Edits have been added.

Zoom Burst Guided Edit

The Zoom Burst Guided Edit simulates a technique in manual photography, of zooming into an object with the shutter on the camera open.
For more information on how you can apply this effect, see the section on the Zoom Burst Guided Effect.

Puzzle Effect Guided Edit

The Puzzle Effect Guided Edit simulates the effect of a photograph being put together in the form of pieces of a puzzle. You can choose from
options that let you determine the size of the individual puzzle pieces. Displace a few pieces of the puzzle to make the effect look even more
realistic.
For more information, see the section on the Puzzle Effect Guided Edit.

Restore Old Photo Guided Edit
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The Restore Old Photo Guided Edit brings all the tools you need to retouch a photo, into one location. The tools available in this Guided Edit are
the most often-used tools by professional retouchers and gives you considerable, finely-tuned control. Use the Guided Edit's tools to remove
blemishes, repair imperfections, and restore your older photos.
For more information, see the section on the Restore Old Photo Guided Edit.

To the top

Content-aware fill for edges of straightened photos

When you perform straightening in photos, gaps are introduces along the edges of the photo when the content of photograph is rotated. This
happens when you choose to maintain the original size of the photo, or grow/shrink the photo while keeping the background as transparent pixels.
When you select the new Autofill edges option in the Straighten Tool, content-aware technology automatically fills the empty gaps intelligently, with
relevant image data.
For more information, see the section on how you can automatically fill empty edges while straightening an image.

To the top

Pet eye effect removal

Take the dreadful pet eye effect out of pictures of your pets. The flash on your camera is one of the main causes of the pet eye effect. However,
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taking pictures of your pet indoors or in low-light conditions without a flash is, often, not an option. Now, use the Pet Eye option available in the
Red Eye Removal Tool, to make the eyes of your pets look more realistic.
For more information and a video, see the article on removing the pet eye effect.

To the top

Printing and sharing photos from Editor
From Photoshop Elements 12, you can used Editor to easily and quickly share and print photos online. Social sites that you can share with online
are Revel, Flickr, Twitter, Smugmug, or Facebook. Service providers whom you can use to print your photos and creations include Shutterfly,
Costco, Photoworld, and more.
The availability of online sharing and printing services, however, depend on the locale you are in. For a description of services and availability, see
the article on how to print or share photos online.

To the top

Revel Albums in Editor
Integration with the Revel online service has been extended into Photoshop Elements Editor as well. You can now access any Revel photograph in
Editor, using the Photo Bin drop down. Log in to to the Revel service only from Organizer, though. Some important features in Editor:
If you are logged in to Revel (through Organizer), then all your Revel folders are displayed in Editor (in the Photo Bin dropdown)
Photos from Revel-based albums that have been downloaded in Organizer, are available for use in Editor (in the Photo Bin dropdown)
Any dialog that displays the folders (and options to select photos from folders) already available in Organizer, will display your Revel-based
folders and downloaded photos. For example, in the Print dialog in Editor, you can choose to add photos from your Revel albums by clicking
the + button.
Any changes that you perform on your Revel photos, or versions of Revel photos that you create, are automatically synced back to your
online Revel account. A Revel agent that runs on your computer constantly monitors your Revel-based folders and keeps them in sync at all
times.
Any changes to your online Revel photos through other applications are automatically updated on your computer, through Photoshop
Elements Organizer.

To the top

Open in Camera Raw
The Open as menu item has been replaced with the Open in Camera Raw option. You can now open your files directly in the Adobe Camera Raw
dialog and process them, before opening them for further work in Photoshop Elements Editor. You can use the ACR dialog to open files of type:
Photoshop,
Camera Raw,
JPEG, and,
TIFF.

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Legal Notices | Online Privacy Policy
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What's new in Elements Organizer 12
Access your media anywhere using Adobe Revel
Tagging features
Other enhancements
Elements Organizer is available with Adobe Photoshop Elements and Adobe Premiere Elements. For information on new features in these
products, see:
What’s new in Photoshop Elements 12
What’s new in Adobe Premiere Elements 12

Elements Organizer 12 ships with new features and enhancements that make it easier for you to work with digital media. Read on for a quick
introduction to new features and links to resources offering more information.

To the top

Access your media anywhere using Adobe Revel
New in Elements Organizer 12

Photoshop Elements lets you upload your media to Adobe® Revel and then access it from any device. Media already present in your Revel
libraries is downloaded into Elements Organizer, so that you can work with it.
Adobe Revel is an app that lets you store your media in the cloud and share it privately or publicly.
See this article for more information.

Upload local albums to Revel

To the top

Tagging features
Enhanced in Elements Organizer 12

Elements 12 features several exciting tagging enhancements:
Place tags in Elements 12 have GPS coordinates associated with them. These coordinates are also associated with any media tagged with
these place tags.
You can now create people, place, and event tags from the right panel in the Media view.
You can now create and view place stacks in the Places view.
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Media stacked by place

See these Help topics for more information:
Work with people, place, or event tags
View place stacks in the Places view

To the top

Other enhancements

You can now sort media alphabetically by name. See this Help article for details.
Improvements in the way you can search for media files. See this Help article for details.
Support for sharing photos using Twitter
64-bit support on Mac OS

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Legal Notices | Online Privacy Policy
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What's new in Photoshop Elements 11
Guided Edits
Filters
Exposure and Vibrance (Quick edit mode)
Usability Enhancements
Actions Panel
Adobe Camera Raw (ACR) 7.1
Photo service provider for users in Europe - CEWE Color
Tool enhancements
Online Content
Effects and Styles
Preferences

To the top

Guided Edits
Adobe Photoshop Elements Editor 11 includes four new guided edits, to quickly enhance your images with special effects. You can apply effects
that generally take many complex steps to obtain. Use the step-by-step instructions on the guided edits panel to get the exact effect you want to
obtain. For more information, see the video on the new guided edits.

High key Pictures with high key lighting convey a positive vibe. Negate shadows and transform a portrait or family picture into a memorable
moment, with the professional-looking high key effect (Elements Editor > Guided mode > High Key). For more information, see Add high key
effect.
For a quick tutorial, watch this video on working with the high key guided edit.

Picture before applying the high key effect (left), and after (right)

Low key Photographs with low key lighting portray a darker edge in the theme of the photo. Accentuate shadows and create dramatic play with
dominant aspects of your photo, with the low-key effect (Elements Editor > Guided mode > Low Key). For more information, see Add low key
effect.
For a quick tutorial, watch this video on creating dynamic effects with the low key guided edit.

Picture before applying the low key effect (left), and after (right)
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Tilt-shift Photographs treated with the tilt-shift effect focus on specific portions of a picture. Keep certain areas of your picture sharp, while
blurring the rest, using the tilt-shift effect (Elements Editor > Guided mode > Tilt-Shift). Obtain the miniature effect that would normally need a tiltshift lens, with just a few clicks of the mouse. For more information, see Add tilt-shift effect.
For a quick tutorial, watch a video on the new tilt-shift guided edit.

Picture before applying the tilt-shift effect (left), and after (right)

Vignette Pictures that have vignetting tend to have a brighter central region, and a dark periphery. Enhance a portrait by darkening the peripheral
areas, and automatically drawing attention to the center of the photo. Use the option to create a white vignette and explore the results that the
vignette effect (Elements Editor > Guided mode > Vignette Effect) can produce. For more information, see Add vignette effect.
For a quick tutorial, watch a video on applying a vignette effect.

Picture before applying the vignette effect (left), and after (right)

To the top

Filters

Comic Filter Add an element of fun to your favorite portrait by making it look like a panel from a comic strip. Applying the new Comic filter (Filter
> Sketch > Comic), converts your photo into seemingly hand-sketched artwork. A variety of controls enable you to attain granular control over the
final result.

Original image (left), and image after applying the Comic filter (right)

Pen and Ink filter Convert your photograph into a work of art, making it appear hand-sketched. Applying the Pen and Ink filter (Filter > Sketch >
Pen and Ink) creates the effect of artistic sketching, with options to control pen and ink attributes.
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Original image (left), and image after applying the Pen and Ink filter (right)

Graphic Novel Filter Apply the new Graphic Novel filter (Filter > Editor > Graphic Novel) to your picture, to obtain a dark, yet distinct and vivid
photo, unique to the world of graphic novels. Select from the presets, or customize the effect with the available controls.

Original image (left), and image after applying the Graphic Novel filter (right)

Lens Blur filter Simulate the blur created by a camera lens, by blurring certain objects in an image, while retaining the clarity of the rest. Applying
the lens blur filter (Filter > Blur > Lens Blur) creates an effect similar to applying a narrow depth of field while taking a picture. For more information
and a quick tutorial, watch the video on blur filter effect.

Original image (left), and image after applying the Lens Blur filter (right)

To the top

Exposure and Vibrance (Quick edit mode)
The new Exposure and Vibrance options allow you to preview various settings, manipulate settings manually, and then commit the effect to the
photograph.

Exposure The Exposure setting (Quick mode > Exposure) adjusts the brightness and darkness of your photograph.

Original image (left), and image after enhancing exposure (right)

Vibrance The Vibrance setting (Quick mode > Color > Vibrance) adjusts the tone of colors as it approaches saturation, and helps prevent
clipping.
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Original image (left), and image after increasing vibrance (right)

To the top

Usability Enhancements
Adobe Photoshop Elements 11 has numerous advancements and new features. However, much effort has been invested in ensuring that working
in Elements Editor is easier and faster than ever before. For more information, see the video on the new Photoshop Elements 11 user interface.

Photoshop Elements in Expert mode
A. Inactive tab B. Active tab C. Active image area D. Menu bar E. Options bar F. Toolbox G. Tool Options bar / Photo bin H. Taskbar I. Panel bar

User interface Photoshop Elements has been reworked to present the working spaces, tools, modes, and panels in neat and efficient layouts.
The user interface is simpler to navigate, more intuitive, and ensures that learning is a natural outcome of working Photoshop Elements.
Enhancements to the user interface include:
Taskbar The taskbar contains buttons to important shortcuts to aspects of Photoshop Elements, and important tasks.
Photo bin The Photo bin displays open images that you are currently working on in Photoshop Elements, or photos or albums selected in
Photoshop Elements Organizer.
Tools bar The Tools bar contains all the available tools in a particular mode. Tools are grouped logically.
Tool Options bar The Tool Options bar displays all the options of the currently selected tool, below an open image.
Panels By default, Photoshop Elements opens in the Basic panel view, that displays the Layers, Effects, Graphics, and Favorites panels.
Thus, novice users always have a consistent view of the most important panels. Advanced users can open the Custom view to view or dock
additional panels into the interface.

Guided edits Guided edits are available in the Guided mode. Some enhancements include:
Guided edits have an icon associated with them, enabling users to quickly understand what that particular edit does.
Step numbers enable the user to always have context of the actions being performed.
Guided edits are better categorized, and step-wise descriptions for each edit have been simplified.

Panel shortcuts Important panels now have keyboard shortcuts associated with them. For example, you can press F11 to view the Layers panel.
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Quick mode toolbar The Text tool and the Spot Healing Brush tools are now available in Quick mode.

Create menu The Create drop-down, above the Panel bin, lists all the projects that you can start with your photographs. You can easily start a
project, in any mode that you are in.

Panels Panels can be viewed in two modes, Basic and Custom.
Basic To enable novice users to have a consistent view in Photoshop Elements, this mode displays the most important panels - Layers,
Effects, Graphics, and Favorites.
Custom To enable advanced users to choose the panels that they need, the Custom mode displays panels in floating or tabbed mode. In
this mode, users can open a panel, and dock it in the Panel bin.

To the top

Actions Panel
An action is a series of tasks that Photoshop Elements performs with a click of a button. Actions are now available in the Actions panel (Window >
Actions). Use the Actions panel menu to load, play, delete, or reset actions.
For more information on the Actions panel and how to use it, see Using actions to process photos.
Also, watch this video on adding actions to speed up editing tasks.

To the top

Adobe Camera Raw (ACR) 7.1
Photoshop Elements 11 uses the newest algorithms and technology to process raw file formats. Enhancements include:

Process Version 2012 The Adobe Camera Raw 7.1 (ACR 7.1) converter introduces Process Version 2012, a newer form of deciphering
the raw file format. The ACR 7.1 dialog allows you to choose the latest process version (2012), or any of the older versions - 2010 or
2003.

Additional control Process Version 2012 exposes three new sliders - Luminance Detail, Luminance Contrast, and Color Detail.
For more information, see Process Versions.

To the top

Photo service provider for users in Europe - CEWE Color
For Photoshop Elements users in Europe, Adobe has partnered with CEWE Color, an online photo service company. CEWE Color services are
available in 24 European countries. You can place orders for photos, photo books, calendars, and other projects with CEWE Color, from within
Photoshop Elements.

To the top

Tool enhancements
Tools have been refined to obtain optimal results. Additional features have been added to existing tools:

Sharpen tool The Sharpen tool now has a Protect Detail option, that ensures minimized pixelated artifacts while enhancing and sharpening
details.

Move tool The Move tool now has a layer selection option, that enables you to right-click a multi-layered image and select a specific layer.
Choosing a layer this way automatically selects the layer in the Layers panel.
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Color Picker The Color Picker tool has been equipped with additional settings in the Tool Options bar. You can now choose to sample color from
a selected layer, or all available layers.

Color Replacement tool The Color Replacement tool now has a sampling option to choose how a color is picked for replacement. You can
choose to control how the color is replaced using the Continuous, Once, or Background Swatch settings.

Refine edges tool Refine Edges tool The Refine Edges tool has been enhanced to provide the ability to select the more granular and finer details
from an image. For more information, see Refine edges of a selection.
To the top

Online Content
Most sample and collateral graphics, backgrounds, frames, and themes have been moved online. Storing files online saves a large amount of disk
space on the computer where you have Photoshop Elements 11 installed.
When you install Photoshop Elements 11, these files are downloaded as thumbnails. Files that have not been downloaded have a small blue band
that runs diagonally across the upper-right corner of the thumbnail (similar to a blue photo-corner).

Thumbnails in the Graphics panel, with a blue photo corner to indicate if graphic is available for download
A. Blue photo corner B. Graphic not downloaded, but available online C. Graphic downloaded to computer, available for use

When you choose to use the file in a project (for example, a background in a photo book project), these files are downloaded in their full size.
Double-click a graphic to download it from the online repository in its full size.

To the top

Effects and Styles
Photoshop Elements 11 enables you to import your favorite effects and styles. Use the preset manager (Edit > Preset Manager), or the panel
menu in the Effects panel, to load, use, or delete effect (.atn) or style (.asl) files.
For more information, see Use the Preset Manager.

To the top

Preferences
Preferences have been added or modified to ensure that working in Photoshop Elements 11 is a pleasing and consistent experience.

Reset Preferences on next launch Click this button to ensure that all product preferences are reset to default settings when Elements
14

Editor is restarted next. Available at Preferences > General.

Save As to Original Folder Specifies the folder location that is opened by default in the Save As dialog. When this option is cleared, the
Save As dialog always opens the folder where you last saved a file. When selected, the Save As dialog always opens the folder from
where you last opened a file. Available at Preferences > Saving Files.

Maximize PSD File Compatibility Specifies if compatibility settings must be enforced when you save a photograph to PSD file format.
Never Compatibility settings are never applied
Always Compatibility settings are always applied
Ask While saving to PSD format, a Photoshop Elements Format Options dialog is displayed. You can now select the Don't show
again option.

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Legal Notices | Online Privacy Policy
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Workspace and workflows
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Workspace basics
The Welcome screen
Photoshop Elements window
Use context menus
Using keyboard commands and modifier keys
Exit Photoshop Elements

To the top

The Welcome screen
When you start Photoshop Elements, the Welcome screen opens by default. The Welcome screen is a convenient starting place, or hub, for
major tasks.

Click Organizer to import, tag, or organize your photos. Click Photo Editor to enhance your images or add special effects.
Click the Close button (X) in the upper-right corner of the Welcome screen to close the Welcome screen. It’s not necessary to return to the
Welcome screen to open other workspaces—you can open different workspaces from within any other workspace.
Click the settings icon (adjacent to the Close button) to choose what application is started when you start. Select one of these options from the
On Start Always Launch drop down, and then click Done:
Welcome Screen
Organizer
Photo Editor

Photoshop Elements 12 welcome screen

To the top

Photoshop Elements window
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The Photoshop Elements window provides modes to create and edit images. Select one of the following options:
Quick
Enables you to edit photos in the Quick mode.
Guided
Enables you to edit photos in the Guided Edit mode.
Expert
Enables you to edit photos in the Expert mode.
The Expert mode has tools to correct color problems, create special effects, and enhance photos. The Quick mode contains simple tools for
correcting color and lighting, and commands to quickly fix common problems, such as red eye. The Guided mode contains tools for basic photo
edits, guided activities, and photographic effects. If you are new to digital imaging, Quick or Guided modes are a good place to start fixing
photos.
If you’ve worked with image-editing applications before, you’ll find that the Expert mode provides a flexible and powerful image-correction
environment. It has lighting and color-correction commands, along with tools for fixing image defects, making selections, adding text, and
painting on your images. You can rearrange the Expert workspace to best suit your needs. You can move, hide, and show panels, and arrange
panels in the Panel Bin. You can also zoom in or out of the photo, scroll to a different area of the document window, and create multiple
windows and views.

Photoshop Elements in Expert mode
A. Inactive tab B. Active tab C. Active image area D. Menu bar E. Options bar F. Toolbox G. Tool Options bar / Photo bin H. Taskbar I. Panel
bar

Menu bar Contains menus for performing tasks. The menus are organized by topic. For example, the Enhance menu contains commands for
applying adjustments to an image.

Mode selector Contains buttons to enter the three available editing modes. Also, contains the Open (recently used files) drop-down and the
Create (photo projects) drop-down.

Toolbox Holds tools for editing images.

Panel bin Logically grouped features, actions, or controls.

Photo Bin / Tools Options Toggles between Photo Bin (display and manage thumbnails of currently used photos) and Tools Options (displays
and sets options for the currently selected tool)

Taskbar Displays the most frequently used actions as buttons, for quick and easy access.
18

To the top

Use context menus
You can use context menus in both the Photo Editor and Organizer workspaces. Context-sensitive menus display commands that are relevant
to the active tool, selection, or panel. These menus are often another way to access the commands in the main menus.

1. Position the pointer over an image or panel item.
Note: Not all panels offer context menus.

2. Right-click and choose a command from the menu.

To the top

Using keyboard commands and modifier keys
You can use keyboard shortcuts in both the Photo Editor and Organizer workspaces. Keyboard commands let you quickly execute commands
without using a menu; modifier keys let you alter how a tool operates. When available, the keyboard command appears to the right of the
command name in the menu.

To the top

Exit Photoshop Elements
To exit Photoshop Elements, close both the Photo Editor and Organizer workspaces—closing one does not automatically close the other.

1. From any workspace, do one of the following:

In Windows, choose File > Exit. In Mac, choose Photoshop Elements > Quit Photoshop Elements.

Click the Close button (X) in the upper-right corner of the workspace.

2. When closing Photoshop Elements, choose whether to save any open files.

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Legal Notices | Online Privacy Policy
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Panels and bins
About panels
Work with panels
Panels in the Expert mode
Use the taskbar
Use the Photo Bin

To the top

About panels
Panels are available in both Photoshop Elements and Elements Organizer; however, they behave a little differently in each. Panels help you
manage, monitor, and modify images. Some panels have menus that provide additional commands and options. You can organize panels in the
basic and custom workspaces in Expert mode. You can store panels in the Panel Bin to keep them out of your way, but easily accessible.

Dragging a panel.

Panel menus

Some commands appear in both the panel menu and the menu bar. Other commands are exclusive to panel menus. Click panel menu to view the
different commands in each panel.

Pop-up sliders within panels

Some panels and dialog boxes contain settings that use pop-up sliders (for example, the Opacity option in the Layers panel). If there is a triangle
next to the text box, you can activate the pop-up slider by clicking the triangle. Position the pointer over the triangle next to the setting, hold down
the mouse button, and drag the slider or angle radius to the desired value. Click outside the slider box or press Enter to close the slider box. To
cancel changes, press Esc.
To increase or decrease values in 10% increments when the pop-up slider box is open, hold down Shift and press the Up or Down Arrow keys.
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Different ways to enter values
A. Dial B. Click to open window C. Text box D. Menu arrow E. Scrubby slider F. Check box G. Hotkey H. Pop-up slider triangle

To the top

Work with panels
Panels contain features, information, or functionality, in logical groups, for fast and easy access. The Panel Bin is on the right side of Photoshop
Elements. It displays tabs and panels, depending on the mode you are in, or the kind of elements you want to work with. The Panel Bin displays:
Quick mode: lists the quick-mode effects that can be applied to a photo
Guided mode: lists all the guided-mode edits that you can apply to a photo
Expert mode: lists the options for a selected panel (Layers, Effects, Graphics, or Favorites)

To the top

Panels in the Expert mode
In the Expert mode, panels can be displayed in two ways - Basic Workspace, and Custom Workspace.

Basic Workspace By default, the available workspace displayed is the Basic Workspace. In this view, buttons for the most frequently used panels
are placed in the taskbar. The buttons in this workspace are Layers, Effects, Graphics, and Favorites. For example, clicking the Layers button
displays all the layers-related options. To view all the other available tabs, or close open tabs, click More.

Custom Workspace To view panels in a tabbed layout in the Panel Bin, click the arrow next to More, and select Custom Workspace. Click More
to view a list of all the available tabs, and select one from the pop-up list. The selected tab is displayed. You can keep the frequently used panels
open in the custom workspace. Group panels together or dock one panel at the bottom of another panel. You can drag title bar of the tab and drop
it in the tabbed layout, or drag and drop the tabs dialog into the tabbed layout.
Note: Drag a panel out of the Panel Bin if you want to remove it from the Panel Bin and keep it open.
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The Panel Bin

1. To show or hide the Panel Bin, Choose Window > Panel Bin.

2. In the Panel Bin (Custom Workspace),

To remove a panel from the Panel Bin, drag the title bar of the panel out of the Panel Bin.

To add a panel to the Panel Bin, drag the title bar of the panel into the Panel Bin.

To rearrange panels in the Panel Bin, drag the title bar of the panel to a new location.

To expand or collapse panels in the Panel Bin, double-click the name of the panel.

3. To use panels outside the Panel Bin, in Custom Workspace view, do any of the following:

To open a panel, choose the name of the panel from the Window menu, or click the arrow next to the More button in the taskbar and
select a panel.

To close a panel, choose the name of the panel from the Window menu. Or click the Close button

in the title bar of the panel.

To change the size of a panel, drag any corner of the panel.

To group panels (one panel with multiple tabs), drag the panel onto the body of the target panel. A thick line appears around the body of
the target panel when the pointer is over the correct area for grouping to occur. If you want to move a panel to another group, drag the
tab of the panel to that group. To separate a panel from a group, drag the tab of the panel outside the group.

To move a panel group, drag the title bar.

To expand or collapse a panel or panel group, double-click the tab of the panel or title bar.

To dock panels together (stacked panels), drag a tab of the panel or the title bar to the bottom of another panel. A double line appears at
the bottom of the target panel when the pointer is over the correct area.
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To reset panels to their default positions, choose Window > Reset Panels.

To the top

Use the taskbar

Taskbar

At the bottom of the Photoshop Elements, the taskbar displays buttons for the most frequently used panels and operations performed while editing
and modifying images. You can use the Photo Bin and Tool Options buttons to toggle between displaying thumbnails and tool options. You can
quickly undo and redo operations, or rotate images using the options available taskbar, or Organizer to start Photoshop Elements Organizer. In the
Expert mode, click the arrow beside the More button, to see the option to toggle between Basic and Custom workspaces.

To the top

Use the Photo Bin
Located toward the bottom of the Photoshop Elements window, above the taskbar, the Photo Bin displays thumbnails of open photos. It’s useful for
switching between multiple open photos in your workspace. The Photo Bin has controls that let you open or close images, hide images, navigate
through open images, make a specific image the frontmost image, duplicate an image, rotate an image, or view file information. You can easily
bring open images into Quick mode for editing. Multipage projects created using the Create tab open in the Create panel.

The Photo Bin

Do any of the following:

(Windows only) To open an image, drag a file from any location on your computer (including the Photo Browser) or from any storage
device connected to your computer into the Photo Bin.

To bring an opened image forward as the frontmost image, double-click a thumbnail.

To rearrange photos, drag thumbnails in the Photo Bin. The order here does not impact the photo’s order in the Elements Organizer.

To close an image, right-click a thumbnail in the Photo Bin and choose Close.

To hide an image that is in a floating window, right-click the thumbnail and choose Minimize from the context menu.
Note: To show an image after hiding it, double-click its thumbnail in the Photo Bin, or right-click the thumbnail and choose Restore from the
context menu.

To view a photo’s file information, right-click a thumbnail and choose File Info from the context menu.

To duplicate an image, right-click a thumbnail, choose Duplicate from the context menu, and name the file.
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To rotate an image, right-click a thumbnail and choose Rotate 90° Left or Rotate 90° Right from the context menu.

To show filenames, right-click in the Photo Bin and choose Show Filenames from the context menu.

To manually show or hide the bin, click the Photo Bin taskbar icon.

The flyout menu of the Photo Bin contains additional options to work with the images that are available in the Photo Bin:
Print Bin Files. Opens the Photoshop Elements Print dialog box, with options to print the photos currently selected in the Photo Bin.
Save Bin as an Album. Enables you to name and save an album containing the images in the Photo Bin. The new album is available
in Organizer.
Reset Style Bin. Resets the Style bin images, while performing a photomerge style match (Enhance > Photomerge > Photomerge
Style Match) .
Show Grid. Displays a grid around images in the Photo bin.
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Tools
About the toolbox
Select a tool
Set Edit preferences
Set the appearance of a tool pointer
Resize or change the hardness of painting cursors by dragging
Set tool options

To the top

About the toolbox
You use tools in the Photoshop Elements toolbox to select, edit, and view images; some tools let you paint, draw, and type. The toolbox
appears on the left side in the Quick and Expert modes.
Tools in the toolbox are grouped logically, in the Quick and Expert modes. For example, in the Expert view, the Move, Rectangular Marquee,
Lasso, and Quick Selection tools are placed together in the Select group.
Select a tool in the toolbox to use it. Once selected, the tool is highlighted in the toolbox. Optional settings for the tool appear in the Tool
Options bar, towards the bottom of the Photoshop Elements window.
note: You cannot deselect a tool—once you select a tool, it remains selected until you select a different tool. For example, if you’ve selected the
Lasso tool, and you want to click your image without selecting anything, select the Hand tool.

Toolbox overview
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Select a tool
Do one of the following:

Click a tool in the toolbox. If there are additional tool options, they are displayed in the Tool Options bar. Click the tool you want to
select.

Press the tool’s keyboard shortcut. The keyboard shortcut is displayed in its tool tip. For example, you can select the Brush tool by
pressing the B key.

To the top

Set Edit preferences
1. In Windows, choose Edit > Preferences > General. In Mac, choose Photoshop Elements > Preferences > General.

2. Set one or more of the following options, and click OK.

Select Show Tool Tips to show or hide tool tips.

Select Use Shift Key For Tool Switch to cycle through a set of hidden tools by holding down the Shift key. When this option is
deselected, you can cycle through a set of tool options by pressing the shortcut key (without holding down Shift). For example,
pressing B on your keyboard repeatedly, cycles through all the Brush tool options (Brush, Impressionist Brush, and Color
Replacement tools)
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Set the appearance of a tool pointer
1. In Windows, choose Edit > Preferences > Display & Cursors. In Mac, choose Photoshop Elements > Preferences > Display & Cursors.

2. Select a setting for the Painting Cursors:

Standard Displays pointers as tool icons.

Precise Displays pointers as cross-hairs.

Normal Brush Tip Displays pointers as circles at 50% of the size you specify for the brush.

Full Size Brush Tip Displays pointers as circles at the full size you specify for the brush.

Show Crosshair In Brush Tip Displays cross-hairs in the circles when you choose either Normal Brush Tip or Full Size Brush Tip.

3. Select a setting for Other Cursors:

Standard Displays pointers as tool icons.
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Precise Displays pointers as cross-hairs.
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Resize or change the hardness of painting cursors by dragging
You can resize or change the hardness of a painting cursor by dragging in the image. As you drag, you preview both the size and hardness of
the painting tool.

To resize a cursor, right-click + press Alt (Windows only), and drag to the left or right.
To change the hardness of a cursor, right-click + press Alt (Windows only), and drag up or down.

To the top

Set tool options
The Tool Options bar appears above the taskbar at the bottom of the Photoshop Elements window. The Tool Options bar displays different
options when you select different tools.

A. Tool icon B. Active tool in the Tool Options bar C. Hidden tools D. Tool options

1. Select a tool.

2. Look in the Tool Options bar to see the available options. For more information on setting options for a specific tool, search for the tool’s
name in Photoshop Elements Help.
Note: To return a tool or all tools to their default settings, click the tool icon, select the flyout menu from the Tool Options bar, and then
choose Reset Tool or Reset All Tools.

3. To close the Tool Options bar, click Tool Options in the task bar. To reopen the bar, click Tool Options from the task bar.
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Rulers, grids, and guides
About rulers, grids, and guides
Change the rulers’ zero origin and settings
Change the guides and grid settings
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About rulers, grids, and guides
In Expert mode, rulers, grids, and guides help you position items (such as selections, layers, and shapes) precisely across the width or length of
an image. In Quick mode, only grids are available.
When visible, rulers appear along the top and left side of the active window. Markers in the ruler display the pointer’s position when you move it.
Changing the ruler origin (the 0, 0 mark on the top and left rulers) lets you measure from a specific point on the image. The ruler origin also
determines the grid’s point of origin.
Use the View menu to show or hide the rulers (Expert mode only), the grid, or the guide. The View menu also helps you to enable or disable the
snapping of items to the grid or guide.
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Change the rulers’ zero origin and settings
In Expert mode, do one of the following:

To change the rulers’ zero origin, position the pointer over the intersection of the rulers in the upper-left corner of the window, and drag
diagonally down onto the image. A set of cross hairs appears, marking the new origin on the rulers. The new zero origin will be set where
you release the mouse button.
Note: To reset the ruler origin to its default value, double-click the upper-left corner of the rulers.

Dragging to create a new ruler origin.

To change the rulers’ settings, double-click a ruler, or choose Edit > Preferences > Units & Rulers. For Rulers, choose a unit of
measurement. Click OK.
Note: Changing the units on the Info panel automatically changes the units on the rulers.

To the top

Change the guides and grid settings
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1. Choose Edit > Preferences > Guides & Grid.

2. Under the Guides or Grids area:

Choose a preset color, or click the color swatch to choose a custom color.
Choose the line style for the grid. Choose Lines for solid lines, or choose Dashed lines or Dots for broken lines.

3. For Gridline Every, enter a number value, and then choose the unit of measurement to define the spacing of major grid lines.

4. For Subdivisions, enter a number value to define the frequency of minor grid lines, and click OK.

Adobe also recommends
Change the size of the canvas
Change print dimensions and resolution without resampling
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Undo, redo, and cancel actions
Undo, redo, or cancel actions
Using the History panel while editing
Clear memory used by the clipboard and the History panel
Restore default preferences
Redisplay disabled warning messages

To the top

Undo, redo, or cancel actions
Many operations in both the Elements Organizer and Photoshop Elements can be undone or redone. For example, you can restore all or part of
an image to its last saved version. Low amounts of available memory limit your ability to use these options.

1. To undo or redo an operation, Choose Edit > Undo or choose Edit > Redo.

2. To cancel an operation, hold down the Esc key until the operation in progress has stopped.

To the top

Using the History panel while editing
The History panel (F10 or Window > History) lets you jump to any recent state of the image created during the current work session. Each time
you apply a change to pixels in an image, the new state of that image is added to the History panel.
For example, if you select, paint, and rotate part of an image, each of those states is listed separately in the panel. You can then select any of
the states, and the image reverts to how it looked when that change was first applied. You can then work from that state.
Actions, such as zooming and scrolling, do not affect pixels in the image and do not appear in the History panel. Nor do program-wide changes,
such as changes to panels, color settings, and preferences.

A. Original state B. State C. Selected state

Note the following guidelines when using the History panel:

By default, the History panel lists 50 previous states. Older states are automatically deleted to free more memory for Photoshop Elements.
You can set the number of states in the application settings (Preferences > Performance > History States). The maximum number of states
is 1000.
The original state of the photo is always displayed at the top of the History panel. You can always revert an image to its original state by
clicking this top state. Clicking the original state is also handy for comparing before and after versions of your editing.
When you close and reopen the document, all states from the last working session are cleared from the panel.
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States are added to the bottom of the list. That is, the oldest state is at the top of the list, the most recent one is at the bottom.
Each state is listed with the name of the tool or command used to change the image.
Selecting a state dims the subsequent states (steps that were performed after the selected step). This way you can easily see which
changes will be discarded if you continue working from the selected state.
Selecting a state and then changing the image eliminates all states that came after it. Likewise, deleting a state deletes that state and all
states (edits) after it.

Revert to a previous state of an image

In Quick and Expert modes, do any of the following:

Click the name of the state in the History panel.

Click the Undo or Redo buttons in the taskbar.

Choose Undo or Redo from the History panel menu or the Edit menu.
To set the keyboard command for Step Forward and Step Backward, choose Edit > Preferences > Generalin Windows (Photoshop
Elements > Preferences > General in Mac), and choose from the Step Back/Fwd menu.

Delete one or more states from the Undo History panel
Do one of the following:

To delete a state, click the name of the state, and choose Delete from the History panel menu. States following the one you selected
are also deleted.

To delete the list of states from the History panel, without changing the image, choose Clear History from the panel menu or choose
Edit > Clear > Clear History. Clearing is useful for freeing up memory, especially if you get an alert that Photoshop Elements is low on
memory.
Note: Clearing the History panel cannot be undone.

To the top

Clear memory used by the clipboard and the History panel
You can delete items copied to the clipboard or states in the Undo History panel to free up memory.

In Expert mode, do one of the following:

To clear memory used by the clipboard, choose Edit > Clear > Clipboard Contents.

To clear memory used by the Undo History panel, choose Edit > Clear > Clear History or choose Clear History from the History panel
flyout menu.

To clear the memory used in both the clipboard and the History panel simultaneously, choose Edit > Clear > All.
Note: Clearing the History panel or clipboard cannot be undone.
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Restore default preferences
Preference settings control how Photoshop Elements displays images, cursors, and transparencies, saves files, uses plug-ins and scratch disks,
and so on. If the application exhibits unexpected behavior, the preferences file may be damaged. You can restore all preferences to their
defaults.
Note: Deleting the preferences file is an action that cannot be undone.

Do one of the following:
Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to
delete the Adobe Photoshop Elements settings file.
Go to Edit > Preferences (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and
then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.

A new preferences file is created the next time you start Photoshop Elements. For information on a specific preference option, search for the
preference name in Help.

To the top

Redisplay disabled warning messages
In certain situations, messages containing warnings or prompts are displayed. You can disable the display of these messages by selecting the
Don’t Show Again option in the message. You can also reset the messages you’ve disabled at a later time.

1. In Windows, choose Edit > Preferences > General. In Mac, choose Photoshop Elements > Preferences > General.

2. Click Reset All Warning Dialogs, and click OK.
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Scratch disks and plug-ins
About scratch disks
Change scratch disks
About plug-in modules
Install plug-in modules
Select an additional plug-ins folder
Load default plug-ins only
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About scratch disks
When your system does not have enough RAM to perform an operation, Photoshop Elements uses scratch disks. A scratch disk is any drive or
partition of a drive with free memory. By default, Photoshop Elements uses the hard drive on which the operating system is installed as its primary
scratch disk.
You can change the primary scratch disk, or designate additional scratch disks. When the primary disk is full, additional scratch disks are used. Set
your fastest hard disk as your primary scratch disk. Ensure that the disk has plenty of defragmented space available.
For best performance, use the following guidelines when assigning scratch disks:

Do no create scratch disks on the same physical drive as Photoshop Elements or any large files you are editing.
Do not create scratch disks on the same physical drive as the one used for the operating system’s virtual memory.
Create scratch disks on a local drive, not a network location.
Create scratch disks on conventional (non-removable) media.
RAID disks/disk arrays are good choices for dedicated scratch disk volumes.
Defragment drives with scratch disks regularly. Or better yet, use an empty drive or a drive with plenty of unused space, to avoid
fragmentation issues.

To the top

Change scratch disks
Photoshop Elements needs contiguous hard drive space to create a scratch disk. Frequently defragmenting your hard drive ensures that there is
contiguous space available, especially the disk containing your scratch disk. Adobe recommends that you use a disk tool utility, such as Windows
Disk Defragmenter, to defragment your hard drive on a regular basis. See your Windows documentation for information on defragmentation
utilities.

1. In Windows, choose Edit > Preferences > Performance. In Mac, choose, Photoshop Elements > Preferences > Performance.

2. Select the desired disks from the Scratch Disks listing (you can assign up to four scratch disks).

3. Select a scratch disk and use the arrow keys next to the Scratch Disks list to rearrange the order in which scratch disks will be used.

4. Click OK, and restart Photoshop Elements for the change to take effect.

To the top

About plug-in modules
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Adobe Systems and other software developers create plug-ins to add functionality to Photoshop Elements. A number of importing, exporting, and
special-effects plug-ins come with your program; they are inside the Photoshop Elements plug-ins and optional plug-ins folders.
Once installed, plug-in modules appear as:
Options added to the Import or Export menu
Filters added to the Filter menu, or,
File formats in the Open and Save As dialog boxes.
If you install a large number of plug-ins, Photoshop Elements may not be able to list them all in their appropriate menus. If so, newly installed
plug-ins appear in the Filter > Other submenu. To prevent a plug-in or folder of plug-ins from loading, add a tilde character (~) at the beginning of
the plug-in name, folder, or directory. The program ignores files marked with a tilde character, while starting. To view information about installed
plug-ins, choose Help > About Plug-In and select a plug-in from the submenu.
Note: To use an optional plug-in module, copy the plug-in module from the optional plug-ins folder to the relevant subfolder in the plug-ins folder.
Then, install the plug-in module, and relaunch Photoshop Elements.

You can select an additional plug-ins folder in which to load compatible plug-ins stored with another application. You can also create a shortcut for
a plug-in stored in another folder on your system. You can then add the shortcut or alias to the plug-ins folder to use that plug-in with
Photoshop Elements.
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Install plug-in modules
Do one of the following:

Use the plug-in installer, if provided.

Follow the installation instructions that came with the plug-in module.

Make sure the plug-in files are uncompressed, and then copy them to the appropriate plug-ins folder in the Photoshop Elements folder.

To the top

Select an additional plug-ins folder
You can select an additional plug-ins folder in which to load compatible plug-ins stored with another application.

1. In Windows, choose Edit > Preferences > Plug-Ins. In Mac, choose Photoshop Elements > Preferences > Plug-Ins.

2. In the Preferences dialog, select Additional Plug-Ins Folder, select a folder from the list, and click Choose.

3. To display the contents of a folder, double-click the directory. The path to the folder appears in the preferences window.
Note: Do not select a location inside the plug-ins folder for Photoshop Elements.

4. Restart Photoshop Elements to load the plug-ins.

To the top

Load default plug-ins only
When Photoshop Elements starts, all plug-ins that are pre-installed, third-party, or located in additional plugins-folders, are loaded. To load only
the preinstalled plug-ins Photoshop Elements was shipped with, press and hold the Shift key while starting the software. When asked, click yes on
the dialog that requests confirmation to skip loading optional and third-party plug-ins.
34
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Enhanced Quick Mode | Photoshop Elements 12
Effects
Textures
Frames
Apply an Effect, Texture, or Frame

The Quick mode groups basic photo-fixing tools in one place, to quickly fix the exposure, color, sharpness, and other aspects of an image. From
Photoshop Elements 12, in addition to correcting your photos, you can also transform your photos into professional-looking objects of art. Three
new panels - Effects, Textures, and Frames - are now available.

These panels are placed next to the Adjustments panel. Each panel has ten thumbnails. Each thumbnail is a live preview. Clicking a thumbnail
applies the effect, texture, or frame, to your image. Names for these effects, textures, and frames is displayed when you hover the mouse pointer
on the thumbnail.

To the top

Effects

The ten available effects transform your photo by applying an effect preset. The clickable thumbnails for available Effects are live previews, to
understand how the effect looks on the image without actually applying it. Effects range from Black & White effect to Old Vintage look to Crossprocessed preset. Effects are applied as a new layer with layer mask. You can edit the layer mask in Expert mode to remove/reduce effect from
certain areas.

To the top

Textures
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Use the Textures panel to choose from ten textures you can apply to your photo. Textures simulate various surfaces or backgrounds that the
photo could be printed on. For example, old paper look, cracked paint texture, rough blue grid, chrome feel. Textures are applied as a new layer
with layer mask. You can edit the layer mask in Expert mode to remove/reduce texture from certain areas (face/skin).

To the top

Frames

Use the Frames panel to choose and apply from ten available frames for your photo. The frame is automatically fitted in best possible way. You
can also move or transform the image and frame. This can be done by using the move tool and double-clicking the frame. You can change the
background color from white to any other choice in Expert mode by modifying the Color Fill layer

To the top

Apply an Effect, Texture, or Frame

1. Open a photograph in Photoshop Elements Editor, and switch to the Quick mode.

2. Three panels - Effects, Textures, and Frames - are available, in addition to the Adjustments panel. Click the icon for any of the panels.

3. The Panel bar displays ten live preview thumbnails of the open image. Click a thumbnail to apply the Effect, Texture, or Frame.
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4. (Optional) Switch to the Expert mode, and modify the effect, texture, or frame that you used on the image. The modification applied in the
Quick mode is available in a separate layer.
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Viewing images
Viewing images in Expert or Quick modes
Zoom in or out
Display an image at 100%
Fit an image to the screen
Resize the window while zooming
Using the Navigator panel
Open multiple windows of the same image
View and arrange multiple windows
Close windows
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Viewing images in Expert or Quick modes
The Hand tool, the Zoom tools, the Zoom commands, and the Navigator panel let you view different areas of an image at different magnifications.
You can magnify or reduce your view using various methods. The window’s title bar displays the zoom percentage (unless the window is too small
for the display to fit).
If you want to view another area of an image, either use the window scroll bars or select the Hand tool and drag to pan over the image. You can
also use the Navigator panel.
To use the Hand tool while another tool is selected, hold down the spacebar as you drag within the image.

Dragging the Hand tool to view another area of an image.
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Zoom in or out
Do one of the following:

Select the Zoom tool from the toolbar, and click either the Zoom In or Zoom Out button in the Tool Options bar. Click the area you want
to magnify. Each click magnifies or reduces the image to the next preset percentage, and centers the display around the point you click.
When the image has reached its maximum magnification level of 3200% or minimum reduction level of 1 pixel, the magnifying glass
appears empty.
Note: You can drag a Zoom tool over the part of an image you want to magnify. Make sure that the Zoom In button is selected in the Tool
Options bar. To move the zoom marquee around the image, begin dragging a marquee, and then hold down the spacebar while dragging the
marquee to a new location.

Drag the Zoom slider in the Tool Options bar.
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Choose View > Zoom In or View > Zoom Out.
Enter the desired magnification level in the Zoom text box, in the Tool Options bar.
When using a Zoom tool, hold down Alt to switch between zooming in and zooming out.
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Display an image at 100%
Do one of the following:

Double-click the Zoom tool in the toolbox.
Select the Hand tool or a Zoom tool and click the 1:1 button in the Tool Options bar.
Choose View > Actual Pixels, or right-click the image and choose Actual Pixels.
Enter 100% in the status bar and press Enter.

To the top

Fit an image to the screen
Do one of the following:

Double-click the Hand tool in the toolbox.
Select a Zoom tool or the Hand tool, and then click the Fit Screen button in the Tool Options bar. Or, right-click the image and choose Fit
On Screen.
Choose View > Fit On Screen.
These options scale both the zoom level and the window size to fit the available screen space.
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Resize the window while zooming
With a Zoom tool active, select Resize Windows To Fit in the Tool Options bar. The window changes size as you magnify or reduce the view
of the image.

When Resize Windows To Fit is deselected, the window maintains a constant size regardless of the image’s magnification. This can be
helpful when you are using smaller monitors or working with tiled images.
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Using the Navigator panel
The Navigator panel lets you adjust the image’s magnification and area of view. Typing a value in the text box, clicking the Zoom Out or Zoom In
button, or dragging the zoom slider changes the magnification. Drag the view box in the image thumbnail to move the view of an image. The view
box represents the boundaries of the image window. You can also click in the thumbnail of the image to designate the area of view.
Note: To change the color of the view box, choose Panel Options from the Navigator panel menu. Choose a color from the Color menu or click
the color swatch to open the Color Picker and select a custom color. Click OK.
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Open multiple windows of the same image
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In Expert mode, you can open multiple windows to display different views of the same file. A list of open windows appears in the Window menu,
and thumbnails of each open image appear in the Photo Bin. Available memory may limit the number of windows per image.

Choose View > New Window For [image filename]. Depending on the position of the first window, you may have to move the second window
to view both simultaneously.
You can use the New Window command when you’re working with a zoomed image to see what the image will look like at 100% size in a
separate window.

To the top

View and arrange multiple windows
In Expert mode, do one of the following:

To display windows stacked and cascading from the upper left to the lower right of the screen, choose Window > Images > Cascade.
To display windows edge-to-edge, choose Window > Images > Tile. As you close images, the open windows are resized to fill the
available space.
To view all open images at the same magnification as the active image, choose Window > Images > Match Zoom.
To view the same section (upper-left corner, center, lower-right corner, and so on) of all open photos, choose Window > Images > Match
Location. The view in all windows shifts to match the active (frontmost) image. The zoom level does not change.
For more options to arrange images, in the Taskbar, click Layout, and choose a new layout from the pop-up menu.
Note: The Window > Images options are enabled only when Allow Floating Documents In Expert Mode is selected in preferences.
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Close windows
In Expert mode, do one of the following:

Choose File > Close to close the active window.
Click the Close button on the title bar of the active window.
Right-click a thumbnail in the Photo Bin and choose Close.
Choose File > Close All to close all open windows.
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Using Windows 7 features
Photoshop Elements supports the following Windows 7 features:

Live Taskbar Displays icons for all running and pinned applications. The icons for all running applications are highlighted with a border. Point to
an icon to view images of the open files and applications. To work with an application, point to its icon, move over the images to preview in full
screen, and click the full screen image.

Aero Peek Makes all windows transparent, allowing you to view the desktop. To view a hidden window, point to its taskbar icon.

Aero Shake Allows you to focus on a window by hiding all others. To work in an application, click its pane and shake the mouse. This hides all
other windows, except the selected window. To display the hidden windows, shake the mouse again.

Aero Snap Allows you to quickly resize and organize windows. To resize a window, drag it to a side of the display and expand vertically or
horizontally.
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Multitouch support
If the hardware and operating system of your computer supports the Touch functionality, you can scroll, rotate, and zoom in on an image.
Multitouch is supported in all three modes: Quick, Guided, and Expert.
Flicking
Scrolls the image horizontally or vertically. Touch the screen with one finger (two fingers on the trackpad for a Mac) and move the finger left or
right, and up or down.
Twisting
Rotates the image clockwise or counterclockwise by 90 degrees. To rotate an image, touch two spots on the image (trackpad on a Mac) and twist
the image just like you would twist a real photo. Move two fingers in the opposite direction or use one finger to pivot around the other.
Pinching in or out
Zooms in or out of the image. To zoom out, place two fingers on the image (trackpad on a Mac) and pinch. Similarly, to zoom in, pinch, and move
the two fingers apart.
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Importing
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Importing files
Import frames from video
Import images from a digital camera using WIA (Windows only)

To the top

Import frames from video
You can play a video from within Photoshop Elements and grab frames to edit and save as images.

1. Select File > Import > Frame From Video.

2. Browse and select the video.

3. Click Play.
The video starts playing in the Frame From Video dialog box. You can use the playback controls to display the frames your want to grab.
If you find the audio distracting, select Mute.

4. Click Grab Frame.
Photoshop Elements places the grabbed frames as images in new files., ready for editing.

5. Click Done.

To the top

Import images from a digital camera using WIA (Windows only)
Certain digital cameras import images using Windows Image Acquisition (WIA) support. When you use WIA, Photoshop Elements works with
Windows and your digital camera or scanner software to import images directly into Photoshop Elements.

1. Choose File > Import > WIA Support.

2. Choose a destination in which to save your image files on your computer.

3. Make sure that Open Acquired Image(s) in Photoshop is selected. If you are importing a large number of images, or if you want to edit the
images later, deselect this option.

4. To save the imported images directly into a folder whose name is the current date, select Create Unique Subfolder Using Date Today.

5. Click Start.

6. Select the digital camera from which to import images.
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Note: If the name of your camera does not appear in the submenu, verify that the software and drivers were properly installed and that
the camera is connected.

7. Choose the image or images you want to import:

Click the image from the list of thumbnails to import the image.
Hold down Shift and click multiple images to import them at the same time.
Click Select All to import all available images.

8. Click Get Picture to import the image.
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File management
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Opening files
Create a new blank file
Open a file
Open a PDF file
Place a PDF file in a new layer
Process multiple files
Close a file

Working in the Edit workspace of Photoshop Elements gives you choices about working with your files. You can set options for opening, saving,
and exporting files by type, by file size, and resolution. You can also process and save camera raw files. These tools make it easy to combine files
of different types and optimize them in Adobe Photoshop Elements.
In the Edit workspace, you can create a blank file, open a recently used file, specify which files types to open in Photoshop Elements, and more.
An additional option for working in the Edit workspace is to use the Guided Edit feature. Guided Edits helps you when you’re unsure of a workflow
or how to accomplish a task. They empower users to complete complex editing workflows in a small number of easy steps.

To the top

Create a new blank file
You may want to create a web graphic, banner, or company logo and letterhead, in which case you need to start from a new blank file.

1. Choose File > New > Blank File.

2. Enter options for the new image and click OK.

Name Names the new image file.

Preset Provides options for setting the width, height, and resolution of images that you intend to print or to view on-screen. Select Clipboard
to use the size and resolution of data that you copied to the clipboard. You can also base a new image on the size and resolution of any
open image by choosing its name from the bottom of the Preset menu.

Size Choose from a list of standard sizes available for the selected preset.

Width, Height, and Resolution Sets these options individually. The default values are based on the last image you created, unless you’ve
copied data to the clipboard.

Color Mode Sets an image to RGB color, grayscale, or bitmap (1-bit mode).

Background Contents Sets the color of the image Background layer. White is the default. Select Background Color to use the current
background color (shown in the toolbox). Select Transparent to make the default layer transparent, with no color values—the new image will
have a Layer 1 instead of a Background layer.
You can also right-click the background of an image to choose a background color (gray, black, or a custom color).

To the top

Open a file
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You can open and import images in various file formats. The available formats appear in the Open dialog box, the Open As dialog box, and the
Import submenu.
To open a file from Elements Organizer, select it, click Editor in the task bar.

1. Do one of the following

Choose File > Open. Locate and select the file you want to open. If the file does not appear, choose All Formats from the Files Of Type
menu. Click Open.
Click the Open drop-down (above the tool box). The Open drop-down is a list of recently opened files.
Drag an image from a folder on your computer or storage device, and drop it in the Editor.

2. In the dialog box that appears, set format-specific options, and continue opening the file.

There may be instances when Photoshop Elements cannot determine the correct format of a file. For example, transferring a file between
Mac OS® and Windows can cause the format to be mislabeled. In such cases, you must specify the correct format in which to open the file.

1. Drag a file from any location on your computer into the Application Frame. You can also drag photos from the Photo Browser and any
storage device connected to your computer.

2. To drag additional images into the Application Frame to open them, enable floating document windows (see View and arrange multiple
windows). Convert open images into floating document windows to view the Application Frame.

Open a recently edited file
Choose File > Open Recently Edited File, and select a file from the submenu.
Note: To specify the number of files that are available in the Open Recently Edited File submenu, choose Edit > Preferences > Saving Files,
and enter a number in the Recent File List Contains text box.

Specify the file format in which to open a file
Choose File > Open As, and select the file you want to open. Then choose the desired format from the Open As menu, and click Open.
Note: If the file does not open, then the chosen format may not match the file’s true format, or the file may be damaged.

To the top

Open a PDF file
Portable Document Format (PDF) is a versatile file format that can represent both vector and bitmap data and can contain electronic document
search and navigation features. PDF is the primary format for Adobe® Acrobat®.
With the Import PDF dialog box, you can preview the pages and images in a multipage PDF file, then decide if you want to open them in the
Photoshop Editor. You can choose to import full pages (including text and graphics), or you can import just the images from a PDF file. If you
import only the images, the resolution, size, and color mode of the images remains unchanged. If you import pages, you can change the resolution
and color mode.
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Importing pages from a PDF file

Each page is shown as a thumbnail. To increase the size, choose an option from the Thumbnail Size menu.

1. Choose File > Open.

2. Select a PDF file, and click Open. You can change which types of files are shown by selecting an option from the Files Of Type menu.

3. To import just the images from a PDF file, choose the Images option from the Select area, in the Import PDF dialog box. Select the image or
images you want to open. (To select multiple images, hold Ctrl (Windows) or Command (Mac OS) and click each image). If you do not want
to import pages, skip to step 5.

4. To import pages from a PDF file, choose the Pages option from the Select area in the Import PDF dialog box, and then do any of the
following:

If the file contains multiple pages, select the page or pages you want to open, and click OK. (To select multiple pages, press Ctrl
(Windows) or Command (Mac OS) and click each page.)
Under Page Options, accept the existing name, or type a new filename in the Name box.
Select Anti-aliased to minimize the jagged edges as the image is rasterized (bitmapped).
Specify the Width and Height. Enable Constrain Proportions to avoid image distortion due to change in size.
For Resolution, accept the default (300 ppi) or type a new value. A higher resolution increases the file size.
Choose an option from the Mode menu (RGB to keep the photos in color, or Grayscale to automatically make them black and white). If
the file has an embedded ICC (International Color Consortium) profile, you can choose the profile from the menu.

5. Select Suppress Warnings to hide any error messages during the import process.

6. Click OK to open the file.

1. In the Edit workspace, choose File > Open.

2. Select the file you want to open, and click Open.

3. Indicate the desired dimensions, resolution, and mode. To maintain the same height-to-width ratio, select Constrain Proportions.

4. Select Anti-aliased to minimize the jagged appearance of edges, and then click OK.
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Place a PDF file in a new layer
You can place pages or images from PDF files into a new layer in an image. Because the placed artwork is rasterized (bitmapped), you cannot
edit text or vector data in placed artwork. The artwork is rasterized at the resolution of the file into which it is placed.
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1. In Photoshop Elements, open the image into which you want to place the artwork.

2. Choose File > Place, select the file you want to place, and click Place.

3. If you are placing a PDF file that contains multiple pages, select the page you want to place from the provided dialog box, and click OK.

The placed artwork appears inside a bounding box at the center of the Photoshop Elements image. The artwork maintains its original aspect
ratio; however, if the artwork is larger than the Photoshop Elements image, it is resized to fit.

4. (Optional) Reposition the placed artwork by positioning the pointer inside the bounding box of the placed artwork and dragging.

5. (Optional) Scale the placed artwork by doing one or more of the following:

Drag one of the handles at the corners or sides of the bounding box.
In the Tool Options bar, enter values for W and H to specify the width and height of the artwork. By default, these options represent
scale as a percentage. However, you can enter a different unit of measurement—in (inches), cm (centimeters), or px (pixels). To
constrain the proportions of the artwork, click the Constrain Proportions box. This option is on when the icon has a white background.

6. (Optional) Rotate the placed artwork by doing one of the following:

Position the pointer outside the bounding box of the placed artwork (the pointer turns into a curved arrow), and drag.
In the Tool Options bar, click and drag the pointer in the Angle option.

7. (Optional) Skew the placed artwork by holding down Ctrl (Command in Mac OS) and dragging a side handle of the bounding box.

8. To blend edge pixels during rasterization, select the Anti-alias option. To produce a hard-edged transition between edge pixels during
rasterization, deselect the Anti-alias option.

9. To commit the placed artwork to a new layer, click Commit

.
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Process multiple files
The Process Multiple Files command applies settings to a folder of files. If you have a digital camera or a scanner with a document feeder, you can
also import and process multiple images. (Your scanner or digital camera’s software driver may need an acquire plug-in module that supports
these actions.)
When processing files, you can leave all the files open, close and save the changes to the original files, or save modified versions of the files to a
new location (leaving the originals unchanged). If you are saving the processed files to a new location, you may want to create a new folder for the
processed files before starting the batch.
Note: The Process Multiple Files command does not work on multiple page files.

1. Choose File > Process Multiple Files.

2. Choose the files to process from the Process Files From pop-up menu:

Folder Processes files in a folder you specify. Click Browse to locate and select the folder.

Import Processes images from a digital camera or scanner.
51

Opened Files Processes all open files.

3. Select Include All Subfolders if you want to process files in subdirectories of the specified folder.

4. For Destination, click Browse and select a folder location for the processed files.

5. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:

For Rename Files, select elements from the pop-up menus or enter text into the fields to be combined into the default names for all files.
The fields let you change the order and formatting of the components of the filename. You must include at least one field that is unique
for every file (for example, file name, serial number, or serial letter) to prevent files from overwriting each other. Starting Serial Number
specifies the starting number for any serial number fields. If you select Serial Letter from the pop-up menu, serial letter fields always start
with the letter “A” for the first file.
For Compatibility, choose Windows, Mac OS, and UNIX® to make filenames compatible with the Windows, Mac OS, and UNIX operating
systems.

6. Under Image Size, select Resize Images if you want each processed file resized to a uniform size. Then type in a width and height for the
photos, and choose an option from the Resolution menu. Select Constrain Proportions to keep the width and height proportional.

7. To apply an automatic adjustment to the images, select an option from the Quick Fix panel.

8. To attach a label to the images, choose an option from the Labels menu, then customize the text, text position, font, size, opacity, and color.
(To change the text color, click the color swatch and choose a new color from the Color Picker.)
Note: The Watermark option enables you to add a permanent visual watermark to images. For more information, see this article.

9. Select Log Errors That Result From Processing Files to record each error in a file without stopping the process. If errors are logged to a file,
a message appears after processing. To review the error file, open with a text editor after the Batch command has run.

10. Click OK to process and save the files.

To the top

Close a file
1. Do one of the following in Photoshop Elements:

Choose File > Close.
Choose File > Close All.

2. Choose whether or not to save the file:

Click Yes to save the file.
Click No to close the file without saving it.
Select the Apply to All option, to apply the current action to all the files that are being closed. For example, if you choose Apply to All and
click Yes to save the first file, all other open files are saved and then closed.

Adobe also recommends
Importing your photographs and video into Elements Organizer
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File information
About file information (metadata)
View or add file information
Use the Info panel
Display file information in the Info panel or status bar
Save or delete metadata templates
Use a saved metadata template

To the top

About file information (metadata)
When you take a photo with your digital camera, each image file includes information such as the date and time the photo was taken, the shutter
speed and aperture, the specific camera model, and so on. All of this information is called metadata, and you can view it and add to it in the
Properties panel of the Elements Organizer and the File Info dialog box in the Photoshop Elements.
You can add file information, such as a title, keyword tags, and descriptions, to help identify your images as you manage and organize your
collection. As you edit your images, Photoshop Elements automatically keeps track of the file’s edit history and adds this information to the file’s
metadata.
In addition, opened images are automatically scanned for Digimarc watermarks. If a watermark is detected, Photoshop Elements displays a
copyright symbol in the image window’s title bar and includes the information in the Copyright Status, Copyright Notice, and Copyright Info URL
sections of the File Info dialog box.
You can add visual watermarks to images to indicate them as your own work. Visual watermarks are not tracked in file information. For information
about how to create visual watermarks, see the following articles:

Adding permanent watermarks to a batch of photos
Create a watermark using text layering
Create a watermark brush
For a video about creating a watermark, see www.adobe.com/go/lrvid927_pse_en.
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View or add file information
The File Info dialog box displays camera data, caption, and copyright and authorship information that has been added to the file. Using this dialog
box, you can modify or add information to files saved in Photoshop Elements. The information you add is embedded in the file using XMP
(Extensible Metadata Platform). XMP provides Adobe applications and workflow partners with a common XML framework that standardizes the
creation, processing, and interchange of document metadata across publishing workflows. If you have metadata that you repeatedly enter for
different files, you can create metadata templates to expedite the adding of information to files.
You cannot edit the information displayed for the Camera Data metadata category.
Note: Tags added to a file in the Photo Browser appear as keywords in the File Info dialog box. Some file formats, such as PDF and BMP, do not
support tags as keywords.

1. With an image open, choose File > File Info. (You can also right-click a thumbnail in the Photo Bin and choose File Info.)

2. Click the Description tab on the top of the dialog box to display specific information. In Description, you can add or modify the document title,
author information, keywords, and copyright information. Type in the appropriate text boxes and click OK to embed the information. For
copyright status, choose from the Copyright Status drop-down list.

To the top
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Use the Info panel
In the Expert mode, the Info panel displays file information about an image and shows the color value beneath the pointer. Depending on the tool
in use, the Info panel also provides other useful information.
Make sure the Info panel is visible in your work area if you want to view information while dragging in the image.

1. Choose Window > Info (F8) to display the Info panel.

2. Select a tool.

3. Move the pointer into the image, or drag within the image to use the tool. The following information may appear, depending on which tool
you’re using:

The numeric values for the color beneath the pointer
The x- and y-coordinates of the pointer.
The width (W) and height (H) of a marquee or shape as you drag, or the width and height of an active selection.
The x- and y-coordinates of your starting position (when you click in the image).
The change in position along the x-coordinate and y-coordinate as you move a selection, layer, or shape.
The angle (A) of a line or gradient, the change in angle as you move a selection, layer, or shape, or the angle of rotation during a
transformation. The change in distance (D) as you move a selection, layer, or shape.
The percentage of change in width (W) and height (H) as you scale a selection, layer, or shape.
The angle of horizontal skew (H) or vertical skew (V) as you skew a selection, layer, or shape.

Set color modes and units of measurement in the Info panel
Do one of the following:

To change the mode of color values displayed, choose a color mode from the pop-up menu. You can also choose Panel Options from
the More menu in the Info panel, then choose a color mode for First Color Readout and/or Second Color Readout:
Grayscale
Displays the grayscale values beneath the pointer.
RGB Color
Displays the RGB (red, green, blue) values beneath the pointer.
Web Color
Displays the hexadecimal code for the RGB values beneath the pointer.
HSB Color
Displays the HSB (hue, saturation, brightness) values beneath the pointer.
To change the unit of measurement displayed, choose a unit of measurement from the pop-up menu. You can also choose Panel Options
from the More menu in the Info panel. Choose a unit of measurement from the Mouse Coordinates option, and click OK.

To the top

Display file information in the Info panel or status bar
You can change the information displayed in the Info panel or the status bar. (The leftmost section of the status bar, which is located at the bottom
of the document window, displays the current magnification. The section next to the leftmost one displays information about the current file.)

55

1. In the Info panel, choose Panel Options from the More menu.

2. Select a view option:

Document Sizes Displays information on the amount of data in the image. The number on the left represents the printing size of the image
—approximately the size of the saved, flattened file in PSD format. The number on the right indicates the file’s approximate size, including
layers.

Document Profile Displays the name of the color profile used by the image.

Document Dimensions Displays the size of the image in the currently selected units.

Scratch Sizes Displays RAM and scratch disk space utilized to process the image. The number on the left indicates the amount of memory
currently being used by Photoshop Elements to display all open images. The number on the right indicates the amount of RAM available to
Photoshop Elements to process images.

Efficiency Displays the percentage of time actually spent performing an operation instead of reading from or writing to the scratch disk. If
the value is below 100%, Photoshop Elements is using the scratch disk and, therefore, is operating more slowly.

Timing Shows how long it took to complete the last operation.

Current Tool Shows the name of the active tool.

To the top

Save or delete metadata templates
If you have metadata that you repeatedly enter, you can save the metadata entries in metadata templates. The templates can be used for entering
information, and they save you the effort of retyping metadata in the File Info dialog box. In the Photo Browser, you can search for metadata to
locate files and photos.

Open the File Info dialog box (File > File Info) and do one of the following:

To save metadata as a template, click the drop-down button in the row of buttons in the File Info dialog box, and select Export. Enter a
template name, and click Save.
To delete a metadata template, click Show Templates Folder. Browse and select the template you want to delete, and press Delete.

To the top

Use a saved metadata template
1. Choose File > File Info, click the drop-down button in the row of buttons in the File Info dialog box, and select Import.

2. Select an import option and click OK.

3. Choose a template from the list of saved metadata templates and click Open.

Adobe also recommends
About scratch disks
Find media files by details (metadata)
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Scratch disks and plug-ins
About scratch disks
Change scratch disks
About plug-in modules
Install plug-in modules
Select an additional plug-ins folder
Load default plug-ins only

To the top

About scratch disks
When your system does not have enough RAM to perform an operation, Photoshop Elements uses scratch disks. A scratch disk is any drive or
partition of a drive with free memory. By default, Photoshop Elements uses the hard drive on which the operating system is installed as its primary
scratch disk.
You can change the primary scratch disk, or designate additional scratch disks. When the primary disk is full, additional scratch disks are used. Set
your fastest hard disk as your primary scratch disk. Ensure that the disk has plenty of defragmented space available.
For best performance, use the following guidelines when assigning scratch disks:

Do no create scratch disks on the same physical drive as Photoshop Elements or any large files you are editing.
Do not create scratch disks on the same physical drive as the one used for the operating system’s virtual memory.
Create scratch disks on a local drive, not a network location.
Create scratch disks on conventional (non-removable) media.
RAID disks/disk arrays are good choices for dedicated scratch disk volumes.
Defragment drives with scratch disks regularly. Or better yet, use an empty drive or a drive with plenty of unused space, to avoid
fragmentation issues.

To the top

Change scratch disks
Photoshop Elements needs contiguous hard drive space to create a scratch disk. Frequently defragmenting your hard drive ensures that there is
contiguous space available, especially the disk containing your scratch disk. Adobe recommends that you use a disk tool utility, such as Windows
Disk Defragmenter, to defragment your hard drive on a regular basis. See your Windows documentation for information on defragmentation
utilities.

1. In Windows, choose Edit > Preferences > Performance. In Mac, choose, Photoshop Elements > Preferences > Performance.

2. Select the desired disks from the Scratch Disks listing (you can assign up to four scratch disks).

3. Select a scratch disk and use the arrow keys next to the Scratch Disks list to rearrange the order in which scratch disks will be used.

4. Click OK, and restart Photoshop Elements for the change to take effect.

To the top

About plug-in modules
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Adobe Systems and other software developers create plug-ins to add functionality to Photoshop Elements. A number of importing, exporting, and
special-effects plug-ins come with your program; they are inside the Photoshop Elements plug-ins and optional plug-ins folders.
Once installed, plug-in modules appear as:
Options added to the Import or Export menu
Filters added to the Filter menu, or,
File formats in the Open and Save As dialog boxes.
If you install a large number of plug-ins, Photoshop Elements may not be able to list them all in their appropriate menus. If so, newly installed
plug-ins appear in the Filter > Other submenu. To prevent a plug-in or folder of plug-ins from loading, add a tilde character (~) at the beginning of
the plug-in name, folder, or directory. The program ignores files marked with a tilde character, while starting. To view information about installed
plug-ins, choose Help > About Plug-In and select a plug-in from the submenu.
Note: To use an optional plug-in module, copy the plug-in module from the optional plug-ins folder to the relevant subfolder in the plug-ins folder.
Then, install the plug-in module, and relaunch Photoshop Elements.

You can select an additional plug-ins folder in which to load compatible plug-ins stored with another application. You can also create a shortcut for
a plug-in stored in another folder on your system. You can then add the shortcut or alias to the plug-ins folder to use that plug-in with
Photoshop Elements.

To the top

Install plug-in modules
Do one of the following:

Use the plug-in installer, if provided.

Follow the installation instructions that came with the plug-in module.

Make sure the plug-in files are uncompressed, and then copy them to the appropriate plug-ins folder in the Photoshop Elements folder.

To the top

Select an additional plug-ins folder
You can select an additional plug-ins folder in which to load compatible plug-ins stored with another application.

1. In Windows, choose Edit > Preferences > Plug-Ins. In Mac, choose Photoshop Elements > Preferences > Plug-Ins.

2. In the Preferences dialog, select Additional Plug-Ins Folder, select a folder from the list, and click Choose.

3. To display the contents of a folder, double-click the directory. The path to the folder appears in the preferences window.
Note: Do not select a location inside the plug-ins folder for Photoshop Elements.

4. Restart Photoshop Elements to load the plug-ins.

To the top

Load default plug-ins only
When Photoshop Elements starts, all plug-ins that are pre-installed, third-party, or located in additional plugins-folders, are loaded. To load only
the preinstalled plug-ins Photoshop Elements was shipped with, press and hold the Shift key while starting the software. When asked, click yes on
the dialog that requests confirmation to skip loading optional and third-party plug-ins.
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Editing photos
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Adjusting color, saturation, and hue
Adjust saturation and hue
Adjust the color of skin tone
Adjust saturation in isolated areas
Change the color of an object
Precisely convert to black and white
Automatically convert to black and white
Add custom presets for black and white conversion
Add color to a grayscale image

To the top

Adjust saturation and hue
The Hue/Saturation command adjusts the hue (color), saturation (purity), and lightness of the entire image or of individual color components in
an image.
Use the Hue slider to add special effects, to color a black and white image (like a sepia effect), or to change the range of colors in a portion of
an image.

Changing colors in an image using the Hue/Saturation command
A. Original B. Entire image changed to sepia using the Colorize option C. Magenta colors targeted in the Edit menu and changed using the Hue
slider

Use the Saturation slider to make colors more vivid or more muted. For example, you could add a color punch to a landscape by saturating the
colors in it. Or, tone down a distracting color, like a vivid red sweater in a portrait.

Before and after adjusting color saturation

Use the Lightness slider with the other adjustments to lighten or darken a portion of an image. Take care not to use it on an entire image—this
adjustment reduces the overall tonal range.

Change color saturation or hue
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1. Do one of the following:

Choose Enhance > Adjust Color > Adjust Hue/Saturation.

Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer.

The two color bars in the dialog box represent the colors in their order on the color wheel. The upper bar shows the color before the
adjustment; the lower bar shows how the adjustment affects all hues at full saturation.

2. In the Edit drop-down menu, choose which colors to adjust:

Choose Master to adjust all colors at once.

Choose one of the other preset color ranges listed for the color you want to adjust. An adjustment slider appears between the color
bars, which you can use to edit any range of hues.

3. For Hue, enter a value or drag the slider until the colors appear as you want.

The values displayed in the text box reflect the number of degrees of rotation around the color wheel from the pixel’s original color. A
positive value indicates clockwise rotation, a negative value counterclockwise rotation. Values range from -180 to +180.

4. For Saturation, enter a value or drag the slider to the right to increase the saturation or to the left to decrease it. Values range from -100 to
+100.

5. For Lightness, enter a value or drag the slider to the right to increase the lightness or to the left to decrease it. Values range from -100 to
+100. Be careful when using this slider on an entire image. It will reduce the tonal range of the overall image.

6. Click OK. Or, to cancel your changes and start over, hold down Alt (Option in Mac OS), and click Reset.

Modify the range of Hue/Saturation sliders

1. Do one of the following:

Choose Enhance > Adjust Color > Adjust Hue/Saturation.

Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer.

2. Choose an individual color from the Edit menu.

3. Do any of the following to the adjustment slider:

Drag one of the triangles to adjust the amount of color fall-off without affecting the range.

Drag one of the gray bars to adjust the range without affecting the amount of color fall-off.

Drag the gray center part to move the entire adjustment slider, selecting a different color area.
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Drag one of the vertical white bars next to the dark gray center part to adjust the range of the color component. Increasing the range
decreases the color fall-off, and vice versa.

To move the color bar and the adjustment slider bar together, Ctrl-drag (Command-drag in Mac OS) the color bar.

Adjustment slider
A. Adjusts color fall-off without affecting range B. Adjusts range without affecting color fall-off C. Adjusts the range of color component D.
Moves entire slider

If you modify the adjustment slider so that it falls into a different color range, the name changes to reflect this. For example, if you
choose Yellow and alter its range so that it falls in the red part of the color bar, the name changes to Red 2. You can convert up to six
of the individual color ranges to varieties of the same color range (for example, Red 1 through Red 6).
Note: By default, the color range selected when you choose a color component is 30° wide, with 30° color fall-off on either side. Setting
the fall-off too low can produce banding in the image.

4. To edit the range by choosing colors from the image, select the color picker, and click the image. Use the color picker tool to add to the
range; use the color picker - tool to subtract from the range.

While the color picker tool is selected, you can also press Shift to add to the range or press Alt (Option in Mac OS) to subtract from it.

To the top

Adjust the color of skin tone
The Adjust Color For Skin Tone command adjusts the overall color in a photo to bring out more natural skin tones. When you click an area of
skin in the photo, Photoshop Elements adjusts the skin tone—as well as all other colors in the photo. You can manually adjust the brown and
red colors separately to achieve the final color you want.

Original (top), and after adjusting skin tone (bottom)

1. Open the photo and select the layer that needs correction.
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2. Choose Enhance > Adjust Color > Adjust Color For Skin Tone.

3. Click an area of skin.

Photoshop Elements automatically adjusts the colors in the image. Changes might be subtle.
Note: Make sure Preview is selected so that you can see the color changes as they occur.

4. (Optional) Drag any of the following sliders to fine-tune the correction:

Tan Increases or decreases the level of brown in skin tones.

Blush Increases or decreases the level of red in skin tones.

Temperature Changes the overall color of skin tones.

5. When you’re finished, click OK. Or, to cancel your changes and start over, click Reset.

To the top

Adjust saturation in isolated areas
The Sponge tool changes the color saturation of an area.

Increasing saturation by scrubbing with the Sponge tool

1. Select the Sponge tool.

2. Set tool options in the options bar:

Mode Increases or decreases color saturation. Choose Saturate to intensify the color’s saturation. In grayscale, Saturate increases
contrast. Choose Desaturate to dilute the color’s saturation. In grayscale, Desaturate decreases contrast.

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up menu, and then
select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Flow Sets the rate of saturation change. Drag the Flow pop-up slider or enter a value in the text box.
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3. Drag over the part of the image you want to modify.

To the top

Change the color of an object
The Replace Color command replaces a specific color in an image. You can set the hue, saturation, and lightness of the replacement color.

1. Choose Enhance > Adjust Color > Replace Color.

2. Select a display option under the image thumbnail:

Selection Displays the mask, which looks like a black and white version of the image, in the preview box.

Image Displays the image in the preview box. This option is useful when you are working with a magnified image or have limited screen
space.

3. Click the color picker button, and then click the color you want to change in the image or in the preview box. Use the color picker + tool to
add colors, or use the color picker - tool to remove colors to keep them from changing.

4. Drag the Fuzziness slider to control the degree to which related colors are included in the selection.

5. Do one of the following to specify a new color:

Drag the Hue, Saturation, and Lightness sliders (or enter values in the text boxes).

Click the Results box and specify a new color in the Color Picker, then click OK.

6. To cancel your changes and start over, hold down Alt (Option in Mac OS), and click Reset.

To the top

Precisely convert to black and white
For a video about this process, see www.adobe.com/go/lrvid2325_pse9_en.

The Convert To Black And White command lets you choose a specific conversion style to be applied to the image. This is unlike the Remove
Color command, which automatically converts to black and white for you.
In the Convert To Black And White dialog box, the available image styles help you compare and choose from different conversion presets.
Select a style and then use the available sliders to fine-tune the conversion.
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Convert to black and white
A. Displays Before and After views B. Select a style C. Adjust intensity

1. Open an image, and select an area or layer to convert. If you do not select an area or layer, the entire image is converted.
To experiment with black and white conversion while preserving the original photo, convert a duplicate layer.

2. Choose Enhance > Convert To Black And White.

3. Select a style option that reflects the content of your image (for example, Portraits or Scenic Landscape).

4. Drag the Adjustment Intensity sliders to adjust red, green, blue, or contrast.
Note: The Adjustment Intensity sliders for red, green, and blue don’t colorize your image; they simply include more or less data from the
original color channels in the new black and white image.

5. To convert your image, click OK. Or, to cancel your changes and start over, click Reset. To close the Convert To Black And White dialog
box, click Cancel.

To the top

Automatically convert to black and white
The Remove Color command converts to black and white by assigning equal red, green, and blue values to each pixel in an RGB image. The
overall brightness of each pixel remains constant. This command has the same effect as setting Saturation to -100 in the Hue/Saturation dialog
box.

1. To adjust a specific image area, select it with one of the selection tools. If no selection is made, the adjustment applies to the entire
image.

2. Choose Enhance > Adjust Color > Remove Color.

To the top

Add custom presets for black and white conversion
You can manually add custom presets to the black and white converter by editing a specific text file.
Note: Adding custom presets for conversion to black and white is a task for advanced users.
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1. Close the Photoshop Elements, and navigate to the folder that contains the bwconvert.txt file.

In Windows, [Photoshop Elements 11 installation directory]\Required\bwconvert.txt

In Mac, /Applications/Adobe Photoshop Elements/Support Files/Adobe Photoshop Elements
Editor.app/Contents/Required/bwconvert.txt. Command-click Adobe Photoshop Elements and select Show Package
Contents. Navigate to the folder Contents/Required.

2. Open the bwconvert.txt file in a plain text editor (such as Notepad).

3. Following the same naming convention as the presets already in the file, add your new preset and give it a unique name.

4. Save the file (keeping the original filename).

5. Start the Photoshop Elements and choose Enhance > Convert To Black And White to view the presets.

To the top

Add color to a grayscale image
You can colorize an entire grayscale image, or select areas to colorize with different colors. For example, you can select a person’s hair and
color it brown, and then add pink to the person’s cheeks after making another selection.
Note: If the image you are coloring is in grayscale mode, convert it into RGB by choosing Image > Mode > RGB Color.

1. Choose Enhance > Adjust Color > Adjust Hue/Saturation, or Layer > New Adjustment Layer > Hue/Saturation to work on an adjustment
layer.

2. Select Colorize. If the foreground color isn’t black or white, Photoshop Elements converts the image into the hue of the current foreground
color. The lightness value of each pixel does not change.

3. Use the Hue slider to select a new color if desired. Use the Saturation slider to adjust the saturation. Then click OK.
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Retouching and correcting
Precisely remove red eye
Removing the Pet Eye effect
Move and reposition objects
Remove spots and unwanted objects
Fix large imperfections
Correct camera distortion
Use Photomerge Group Shot
Use Photomerge Scene Cleaner

To the top

Precisely remove red eye
The Red Eye Removal tool removes red eye in flash photos of people. Illumination of the subject's retina by the camera's flash causes Red eye.
You’ll see it more often when taking pictures in a darkened room because the subject’s iris is wide open. To avoid red eye, use the camera’s redeye reduction feature, if available.
To automatically fix red eye when you import photos into the Elements Organizer, select Automatically Fix Red Eyes in the Get Photos dialog
box. You can also remove red eye from selected photos in the Photo Browser.

Correct red eye by selecting an eye (top) or clicking an eye (center).

1. To manually fix red eye, select the Red Eye Removal tool

in Quick or Expert modes.

2. In the Tool Options bar, set the Pupil Radius and Darken Amount.

3. In the image, do one of the following:

Click a red area of an eye.

Draw a selection over the eye area.

When you release the mouse button, the red is removed from the eyes.
Note: You can also automatically fix red eye by clicking Auto Correct in the Red Eye Removal tool options bar.

To the top

Removing the Pet Eye effect
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The red-eye removal tool enables you to remove the reddish glow in the eyes, due to reflection of light (resulting from low ambient light or the use
of a flash). For animals, the eyes glow white, green, red, or yellow, and the often-used red-eye removal tools may not fix the effect correctly.

Golden retriever with the pet eye effect (left), and after applying the Pet Eye tool (right)

To fix the Pet Eye effect:

1. In the Quick or Expert mode, select the Red Eye Removal Tool.

2. In the Tool Options bar, select the Pet Eye checkbox.

3. Do one of the following using a mouse:
Draw a rectangle around the eye region
Click on the eye in the picture
Note: When you select the Pet Eye checkbox, the Auto Correct button is disabled.

To the top

Move and reposition objects
The Content-Aware Move tool allows you to select an object in your photograph and move the selection to a different location, or extend it.
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(left)The original photograph
(middle)The kite has been positioned closer to the ground
(right)The kite has been moved higher into the sky

1. Select the Content-Aware Move tool

.

2. Choose a mode, to specify whether you want to move an object, or if you want to create a copy of the object.

Move Enables you to move objects to a different location in the image.

Extend Enables you to replicate the object multiple times.

3. Choose the type of selection you want to make:

New Drag your mouse around the object you want to move or extend, to create a new selection

Add Any selection you make adds to the previous selection

Subtract When you make a new selection over an existing selection, the overlapping portion is removed from the resulting selection.

Intersect When you make a new selection over an existing selection, only the common area overlapping the new and old selection
continues to be selected.

4. Drag the mouse pointer (

) over the image, select the object you want to move or extend.
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Drag the mouse around the object you want to select

5. When you have made a selection, move the object to a new location. The area where the selection is moved from is automatically filled,
based on the image content surrounding the area.

6. If the automatically-filled area does not appear correct, select the Sample All Layers checkbox and adjust the Healing slider.

To the top

Remove spots and unwanted objects

Remove spots and small imperfections
The Spot Healing Brush quickly removes blemishes and other imperfections from your photos. You can either click once on a blemish, or drag to
smooth away imperfections in an area.

Easily remove spots or imperfections using the Spot Healing Brush tool.

1. Select the Spot Healing Brush tool

.

2. Choose a brush size. A brush that is slightly larger than the area you want to fix works best so that you can cover the entire area with one
click.
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3. Choose one of the following Type options in the Tool Options bar.

Proximity Match Uses the pixels around the edge of the selection to find an image area to use as a patch for the selected area. If this
option doesn’t provide a satisfactory fix, choose Edit > Undo, and try the Create Texture option.

Create Texture Uses all the pixels in the selection to create a texture with which to fix the area. If the texture doesn’t work, try dragging
through the area a second time.
note: Click Sample All Layers to apply your change to all layers of the image.

4. Click the area you want to fix in the image, or click and drag over a larger area.

Remove unwanted objects with content-aware healing
You can remove unwanted objects or figures from your photos without destroying the photos. Using the Content-Aware option with the Spot
Healing Brush tool, you can remove selected objects constructively from one photo. Photoshop Elements compares nearby image content to
seamlessly fill the selection, realistically maintaining key details such as shadows and object edges.

Image before and after an unwanted object (the brush) is removed with content-aware fill

To remove an unwanted object:

1. Select the Spot Healing Brush tool.

2. Select Content-Aware in the Tool Options bar.

3. Paint over the object that you want to remove from the image.

Spot healing works best on small objects. If the image you're working on is large and has a large unwanted object, make sure that you work with
high-end machine configuration. If you experience problems with large images, try the following approaches:

Draw smaller brush strokes at a time.
Downsample the image.
Increase the RAM allocated and relaunch the application.

To the top

Fix large imperfections
The Healing Brush fixes large areas of imperfections when you drag over them. You can remove objects from a uniform background, such as an
object in a field of grass.
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Before and after using Healing Brush.

1. Select the Healing Brush tool

.

2. Choose a brush size from the Tool Options bar and set healing brush options:

Mode Determines how the source or pattern blends with existing pixels. Normal mode lays new pixels over the original pixels. Replace
mode preserves film grain and texture at the edges of the brush stroke.

Source Sets the source to use for repairing pixels. Sampled uses pixels from the current image. Pattern uses pixels from the pattern you
specify in the Pattern panel.

Aligned Samples pixels continuously without losing the current sampling point, even if you release the mouse button. Deselect Aligned to
continue using the sampled pixels from the initial sampling point each time you stop and resume painting.

Sample All Layers Choose Sample All Layers to sample data from the current layer, the current layer and below, or all visible layers.

3. Position the pointer in any open image and press Alt (Option in Mac OS) click to sample data.
Note: If you are sampling from one image and applying to another, both images must be in the same color mode unless one of the images
is in Grayscale mode.

4. Drag the image over the flaw to meld existing data with sampled data. The sampled pixels meld with the existing pixels each time you
release the mouse button.
If there is a strong contrast at the edges of the area you want to heal, make a selection before you use the Healing Brush tool. Make the
selection bigger than the area you want to heal but precisely follow the boundary of contrasting pixels. When you paint with the Healing
Brush tool, the selection prevents colors from bleeding in from the outside.

To the top

Correct camera distortion
The Correct Camera Distortion dialog box enables you to fix common lens distortion problems, like darkened edges due to lens faults or improper
lens shading. For example, in a picture of the sky taken in low light, the corners of the image are darker than the center. Changing the vignette
amount and midtone settings fixes the distortion.
Adjust distortions due to vertical or horizontal camera tilt by using the perspective controls. Rotate an image or fix image perspective to adjust
distortions. Correct Camera Distortion filter’s image grid helps make easy and accurate adjustments.
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Correct camera distortion

1. Select Filter > Correct Camera Distortion.

2. Select Preview check box.

3. Set any of the following options to correct your image, and then click OK:

Remove Distortion Corrects lens barrel or pincushion distortion. Type a number in the box, or move the slider to straighten horizontal and
vertical lines that bend either away from or toward the center of the image.

Vignette Amount Sets the amount of lightening or darkening along the edges of an image. Type a number in the box, or move the slider to
gradually shade the image.

Vignette Midpoint Specifies the width of area affected by the Amount slider. Move the slider, or type a lower number to affect more of the
image. Type a higher number to restrict the effect to the edges of the image.

Vertical Perspective Corrects image perspective caused by tilting the camera up or down. Type a number in the box or use the slider to
make vertical lines in an image parallel.

Horizontal Perspective Type a number in the box or use the slider to correct perspective by making horizontal lines in an image parallel.

Angle Rotates the image to correct for camera tilt or to make adjustments after correcting perspective. Type a number in the box or drag
the angle dial to rotate the image to the left (counterclockwise) or right (clockwise).

Scale Adjusts the image scale up or down. The image pixel dimensions aren’t changed. Type a number in the box or use the slider to
remove blank areas of the image caused by pincushion, rotation, or perspective corrections. Scaling up effectively results in cropping the
image and interpolating up to the original pixel dimensions.

Show Grid Shows the grid when selected. Hides the grid when deselected.

Zoom Shows a closer view when you zoom in, and shows a more distant view when you zoom out.

Color Specifies the grid color.
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To the top

Use Photomerge Group Shot
For a video about Photomerge features, see www.adobe.com/go/lrvid2342_pse9_en.

Use Photomerge Group Shot to create the perfect group photo from multiple photos.
Note: For best results, pick the multiple images used to create a Photomerge Group Shot from the same photo session.

1. Do one of the following to select the group photos you want to use as source images for the Photomerge Group Shot:

In Elements Organizer, select the photos.

In Photoshop Elements, open the photos.

2. Choose Enhance > Photomerge > Photomerge Group Shot.

3. Select the best group photo, and drag it from the Photo Bin to the Final window.

4. Click other photos in the Photo Bin (color coded to help you keep track). Use the Pencil tool to mark over the areas that you want to merge
into the final photo. To fine-tune the final image, use the Pencil tool to add additional content, or the Eraser tool to remove content.

5. Set any of the following:

Show Strokes Click this option to show the Pencil strokes you marked in the source image.

Show Regions Click this option to reveal the selected regions in the final image.

Advanced Options Expand or collapse this arrow for Advanced Options.

Alignment Tool To correct the alignment of multiple photos, click the Alignment Tool, place three markers in the source image and three
markers in the final image, then click Align Photos.
Note: Photomerge Group Shot uses auto alignment. Use the Alignment Tool only if the automatic alignment didn’t produce the expected
result.

Pixel Blending Click this option to blend pixels.

6. Click Reset to start the process over, Done to complete the Photomerge Group Shot, or Cancel to close Photomerge Group Shot.

76

Photomerge Group Shot window

To the top

Use Photomerge Scene Cleaner
Use Photomerge Scene Cleaner to create the perfect scenic photo from multiple photos. For example, you can eliminate unwanted elements like
tourists that inadvertently wandered into the scenery.
Note: For best results, use images from the same scene taken from the same angle.

1. Do one of the following to select 2 - 10 photos you want to use for the Photomerge Scene Cleaner:

In the Elements Organizer, select the photos.

In Photoshop Elements, open the photos.

2. Choose Enhance > Photomerge > Photomerge Scene Cleaner.
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3. Select the best photo and then drag it from the Photo Bin to the Final window.

This photo becomes the base image for the final photo.

4. Click a photo in the Photo Bin (color-coded to help you keep track).

It appears in the Source window.

5. Do any of the following to add or remove areas from the Final window:

To remove an area, use the Pencil tool to mark the area in the Final window.

To add an area to the Final window, use the Pencil tool to mark the area in the Source window.

To fine-tune the final image, use the Pencil tool to add additional content or the Eraser tool to remove content.

6. (Optional) Select one of the following:

Show Strokes Shows your Pencil strokes in the source image.

Show Regions Reveals the selected regions in the final image.

7. (Optional) If there’s a problem with the photos aligning properly, click the Advanced Options arrow to access the following:

Alignment Tool Corrects the alignment of the multiple photos. Click the Alignment Tool to place three markers in the source image and
three markers in the final image. Drag markers to similar areas in each photo and then click Align Photos.
note: Photomerge Scene Cleaner uses auto alignment. The Alignment Tool should only be used if the automatic alignment didn’t produce
the result you want.

Pixel Blending Blends pixels using different options. Experiment to see whether this option improves the photo or not.

8. (Optional) Select other photos in the Photo Bin for use in the Source window and repeat step 5.

9. Click Reset to start the process over, Done to complete the Photomerge Scene Cleaner, or Cancel to close Photomerge Scene Cleaner.

Photomerge Scene Cleaner
A. Dragging a photo to the Final window B. Using the Pencil tool to the mark area to be replaced in the Final window C. Result in the Final
window
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Enhancing
Blur or soften edges
Replace colors in an image
Clone images or areas in an image
Photomerge Faces
Photomerge Exposure
Photomerge Style Match

To the top

Blur or soften edges
The Blur tool softens hard edges or areas in an image by reducing detail. Blurring a busy background can bring your target images more into
focus. You can also use Blur filters for this purpose.

Original photo (left), and photo after blurring the background (right).

1. Select the Blur tool.

2. Set options in the options bar:

Brush Sets the brush tip, from the brush popup menu. For more brush shapes, click the Brush drop-down inside the popup, and then
select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider, or enter a size in the text box.

Mode Specifies how the pixels you blur blend into other pixels in the image.

Strength Specifies the amount of blur that occurs with each stroke.

Sample All Layers Blurs all visible layers. If this is deselected, the tool blurs only the active layer.

3. Drag over the part of the image you want to blur.

To the top

Replace colors in an image
The Color Replacement tool simplifies replacing specific colors in your image. You can paint over a targeted color—for example, a yellow flower
in an image—with a different color, like red. You can also use the Color Replacement tool to correct colors.
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Replacing colors

1. Select the Color Replacement tool (The Color Replacement tool is part of the Brush Tool Options bar).

2. Choose a brush tip from the Brush menu in the options bar. For Mode, generally, you’ll want to keep the blending mode set to Color.

3. For Limits, choose one of the following:

Discontiguous Replaces the sampled color wherever it occurs under the pointer.

Contiguous Replaces colors that are contiguous with the color immediately under the pointer.

4. For Tolerance, specify a low percentage to replace colors very similar to the pixel you click, or raise the percentage to replace a broader
range of colors.

5. To give a smooth edge to the areas you correct, select Anti-aliasing.

6. Choose the required method of sampling. Available options are:

Continuous Continuously samples color, as you drag the color replacement tool.

Once Samples color only once, when you start dragging the color replacement tool.

Background Swatch Replaces the area containing the background color, whenever you drag the color replacement tool over it.

7. Choose a foreground color to use to replace the unwanted color.

8. Click the color you want to replace in the image.

9. Drag within the image to replace the targeted color.

To the top

Clone images or areas in an image
The Clone Stamp tool paints with an image sample, which you can use to duplicate objects, remove image imperfections, or paint over objects
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in your photo.

Original photo (top), after adding two starfish with the Clone Stamp tool (center), and after removing a person with the Clone Stamp tool
(bottom).

1. Select the Clone Stamp tool.

2. (Optional) Set options in the options bar:

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up menu, and then
select a brush thumbnail.

Sample All Layers To sample (copy) data from all visible layers, select Sample All Layers. To sample data from only the active layer,
deselect this option.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider,
or enter an opacity value.

Size Sets the size of the brush in pixels. Drag the Size slider, or enter a size in the text box.

Mode Determines how the source or pattern blends with existing pixels. Normal mode lays new pixels over the original pixels.

Aligned Moves the sampled area with the cursor as you begin to paint, regardless of how many times you stop and resume painting.
Selecting this option is useful when you want to eliminate unwanted areas, such as a telephone line across the skyline or a rip in a
scanned photo. If Aligned is deselected, the Clone Stamp tool applies the sampled area from the initial sampling point each time you stop
and resume painting. Deselecting this option is useful for applying multiple copies of the same part of an image to different areas within
the same image or to another image.

3. Click Clone Overlay, and set the following options:

Show Overlay Select show Overlay for the overlay to be visible inside brush size.

Opacity To set the opacity of the overlay, enter a percentage value in the Opacity text box.
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Clipped To clip overlay to the brush size, enable the Clipped option.

Auto Hide To hide the overlay while you apply the paint strokes, select Auto Hide.

Invert Overlay To invert the colors in the overlay, select Invert.

4. Position the pointer on the part of any open image you want to sample, and press Alt (Option in Mac OS) and click. The tool duplicates
the pixels at this sample point in your image as you paint.

5. Drag or click to paint with the tool.

To the top

Photomerge Faces
For a video about Photomerge features, see www.adobe.com/go/lrvid2342_pse9_en.

Use Photomerge Faces to combine multiple facial features to create one composite face.

1. Do one of the following to select the face images you want to use as source images for Photomerge Faces:

In Elements Organizer, select the face image photos.

Open the face image photos.

2. Choose Enhance > Photomerge > Photomerge Faces.

3. Pick a face photo as your base image, and drag it from the Photo Bin to the Final window.

4. Click another image in the Photo Bin, and click the Alignment tool. Place the three alignment markers on the eyes and mouth on the
source image and the final image, and click Align Photos.

5. Click other photos in the Photo Bin (color coded to help you keep track). Use the Pencil tool to mark the areas that you would like to
merge into the final photo. To fine-tune the final image, use the Pencil tool to add additional content, or the Eraser tool to remove content.

6. Set the following:

Show Strokes Click this option to show the Pencil strokes you marked in the source image.

Show Regions Click this option to reveal the selected regions in the final image.

7. Click Reset to start the process over, Done to complete the Photomerge Faces, or Cancel to close Photomerge Faces.
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Photomerge Faces window

To the top

Photomerge Exposure
For a video about Photomerge features, see www.adobe.com/go/lrvid2342_pse9_en.

Use Photomerge Exposure to efficiently handle scenes in photos with exposure challenges. You can blend two photos together to get a perfectly
exposed photo. For example, if you have a photo with a window in the background and you want a perfect photo with the following properties:

A good exposure of the scenery outside the window.
A good exposure of the darker objects inside the room.

In such a scenario, you often end up with either overexposed scenery outside the window or underexposed objects inside the room.
To ensure that you get a perfect photo, do the following:

Take two or more photos of the same scene with different exposures. For best results, take the photos at different exposure value, with
minimum shake. For example:
You can take two or more photos with the flash turned on to properly expose the subject (the objects inside the room).
You can then take one photo with the flash turned off to properly expose the background (the scenery outside the window).
Tip: You can use Exposure Bracketing in your camera to capture the same subject with a number of shots with different exposure
settings.
Blend the photos to create a perfectly exposed photo.
Photomerge Exposure facilitates blending the two photos together to get a perfectly exposed photo.

Photomerge Exposure can be done in the following modes:
Automatic mode
Manual mode
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To obtain best results while using the Automatic mode, use photos that are shot at different exposure values, using Exposure Bracketing. To
obtain best results while using the manual mode, use photos shot with flash turned on and flash turned off.

Photomerge Exposure

Automatic Photomerge Exposure
You can select the required photos from Elements Organizer, and select and deselect the photos through the Photo Bin.

1. Do one of the following:

In Elements Organizer, select a minimum of two and a maximum of ten photos, and select Enhance > Photomerge > Photomerge
Exposure.

Open the required files using File > Open.
a.

i. Select Show Open Files In The Photo Bin to view all the opened files.
ii. Select a minimum of two and a maximum of ten photos from the Photo Bin.
iii. Select Enhance > Photomerge > Photomerge Exposure.

Photoshop Elements displays the selected photos.

2. In the Photomerge panel, select Automatic.

3. Select one of the following options:

Simple Blending This option does not allow you to change the Photomerge Exposure settings. Selecting this option displays the merged
photo.

Smart Blending Selecting this option enables you to adjust the settings using the sliders. You can view the final photo based on the
settings you provide. You can adjust the following settings:

Highlight Enables you to increase or decrease the details that are in the highlight.

Shadows Enables you to lighten or darken the shadows.
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Saturation Enables you to change the intensity of the color.

4. After you get the desired result, click Done to complete Photomerge Exposure.

Manual Photomerge Exposure
Note: For Photomerge Exposure, if you are using photos that have been taken with your flash on, then manual Photomerge Exposure is the
default mode.

1. Do one of the following:

In Elements Organizer, select a minimum of two and a maximum of ten photos and select Enhance > Photomerge > Photomerge
Exposure.

Open the required files using File > Open.
a.

i. Select Show Open Files In The Photo Bin to view all the opened files.
ii. Select a minimum of two and a maximum of ten photos from the Photo Bin.
iii. Select Enhance > Photomerge > Photomerge Exposure.

Photoshop Elements displays the selected photos.

2. In the Photomerge panel, select Manual.

The first image in the Photo Bin is displayed as the source photo. You can select an image from the Photo Bin as the final photo.

3. Set the following:

Show Strokes Click to show your Pencil strokes in the source image.

Show Regions Click to reveal the selected regions in the final image.

4. Select exposed regions from the current source image by using the pencil tool. Change the source photo, and select regions from this
photo if necessary.

You can now view a final image with different regions copied from different source photos above the initially selected final photo.

5. Change the transparency of these selected regions to blend them properly with the background by using the Transparency Slider. Select
Edge Blending to smoothen the blended edges.
Note: Transparency Slider affects only those regions that are selected from the currently displayed source image. Change to a different
source image if you want to change the transparency of the regions selected from the other images. It remembers the value used for a
particular image. If the slider is not changed, the default is set to 0.

6. To correct the alignment of multiple photos, select Advanced Option, and click the Alignment tool. Place three markers in the source
image and three markers in the final image, then click Align Photos. Click Done.

To the top
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Photomerge Style Match
If you like the style of an image, you can apply its style properties to another image. You can work with a set of images, apply styles, and
choose to update the image with the style that produces the best results.
Note: When you apply styles multiple times, the effect is not cumulative. Only the last applied style is saved.

Image after the style of the style image is applied

1. Open the image, and select Enhance > Photomerge > Photomerge Style Match

2. In the Style bin, add the images from which you want to transfer the style. Choose images that have strong stylistic properties and details.
Note: You can also choose an image from the default style images displayed in the Style bin.

3. To apply the style of an image, double-click the style image in the Style bin or drag the image from the Style bin to the Style Image
placeholder.

4. To refine the image, use the options in the Edit panel.

Intensity Controls the amount or intensity of the style to transfer. The maximum value implies that you want to transfer 100% style of the
style image.

Clarity Improves the local contrast of a stylized image. The contrast of the slowly varying intensity regions are enhanced, bringing out
crisp details in darkened regions.

Details Improves the overall or global contrast of the image.

Style Eraser Removes the applied style from specific image areas.

Style Painter Adds the style back to areas from which you have removed the applied style.

Soften Stroke Edges Softens hard edges caused by to style erasing and painting.
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Transfer Tones Transfers the tones of the style image. For example, if the style image is black and white or sepia, and the image to
which you want to apply Photomerge Style Transfer is colored, selecting Transfer Tones transfers the style tone (black and white or sepia)
to the colored image.

Original colored image changed to black and white through Transfer Tones

5. Click Done to update the image with the applied style.
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Adjusting shadows and light
Adjust color and tonality using the Smart Brush tools
Apply the Smart Brush tools
About Levels adjustments
Improve shadow and highlight detail
Adjust shadows and brightness using Levels
Adjust brightness and contrast in selected areas
Quickly lighten or darken isolated areas
Quickly saturate or desaturate isolated areas
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Adjust color and tonality using the Smart Brush tools
The Smart Brush tool and the Detail Smart Brush tool apply tonal and color adjustments to specific areas of a photo. Certain effects can also be
applied using these tools. You simply pick a preset adjustment and apply the correction. Both tools automatically create adjustment layers. This
feature offers you flexibility in working with your photos because the original image layer is not altered. You can go back and tweak the
adjustments and no image information is discarded.
When you apply the Smart Brush tool, it makes a selection based on color and texture similarly. The adjustment is simultaneously applied to the
selected area. You can adjust shadows, highlights, colors, and contrasts. Apply colors of the objects in your image, add textures, apply various
photographic effects.

Smart Brush tool applying an adjustment selection

1. Select the Smart Brush tool.

2. Select an effect from the preset drop-down in the Tools Options bar, and then drag your mouse on the objects in the image to which you
want to apply the effect.

You can apply various effects and patterns using smart brush from the available preset options.
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Available presets

However you cannot change the settings of an effect because the layer with the effect is a pixel layer and not an adjustment layer.
There is an exciting new set of presets, now available under the Textures category for Smart Brush.

Textures Option

The 15 new presets help provide the following effects to your images:

Enhance dull and boring backgrounds.
Create a Satin effect for clothes/textiles in an image.
Add flowery patterns to dresses in an image.
Add designer patterns to walls or backgrounds in an image.

The Detail Smart Brush tool enables you to paint the adjustment to specific areas of the photo just like a painting tool. This tool helps adjust fine
details with pattern and effect presets. Painting and applying the preset in small areas is more precise. Click an effect from the drop-down list and
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paint over the area to apply the effect. You can choose from a range of brushes. It has settings for brush size and shape in the options bar.
It also works like a Selection tool; you can click Refine Edge in the options bar to modify the selection’s shape and size. To remove an area from
the selection, click the Remove area from Selection brush.
Both brush tools enable you to add to or subtract from the areas being adjusted. You can also have more than one adjustment preset applied to a
photo. Each preset adjustment is applied to its own adjustment layer. You can tweak the settings for each correction separately.
When a correction is made, a pin appears where you first applied the adjustment. The pin provides a reference for the specific adjustment. A new
pin appears when a different adjustment preset is applied. This feature makes it easier to modify a specific correction, especially if you apply
different adjustments.

Detail Smart Brush tool applying an adjustment stroke

To the top

Apply the Smart Brush tools

1. Select the Smart Brush tool or the Detail Smart Brush tool from the toolbox.

A pop-up panel opens displaying adjustment presets.

2. Select an effect from the preset drop-down in the Tools Options bar.
Choose an option from the pop-up panel menu to view different sets of adjustments. For more information on configuring the pop-up
panel, see About presets.

3. (Optional) Adjust the size and quality of the brush tool by doing one of the following:

If you selected the Smart Brush tool, open the Brush Picker in the options bar and adjust the settings.

If you selected the Detail Smart Brush tool, select a preset brush tip from the Brush presets pop-up panel. Then adjust the brush size
setting in the options bar.

4. Paint or drag the tool in the image.

The correction is applied on its own adjustment layer and a color pin appears where you first applied the brush tool.

5. (Optional) Do any of the following:

To add the current adjustment to more areas of the photo, paint or drag in the image. If necessary, make sure Add To Selection is
selected.
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To remove parts of the current adjustment, select Subtract From Selection and paint in the image.

To apply a different type of adjustment, select New Selection, select a preset from the pop-up panel, and then paint in the image.

To smooth the edges of the selection, click Refine Edges in the options bar, adjust the settings in the dialog box, and then click OK. For
more information, see Smoothing selection edges with anti-aliasing and feathering.
Note: If you use a different tool from the toolbox and then return to the Smart Brush tool or Detail Smart Brush tool, the last adjustment you
applied is active.

6. (Optional) If you have multiple adjustments, do one of the following to select the adjustment you want to add to, subtract from, or modify:

Click a pin.

Right-click in the photo and choose the adjustment listed in the bottom portion of the menu.

Modify Smart Brush tool correction settings
1. Do any of the following:

In the image, right-click a pin or an active selection and choose Change Adjustment Settings.

In the Layers panel, double-click the layer thumbnail for the specific adjustment layer.

Double-click a pin.

2. Adjust the settings in the dialog box and then click OK.

Change the Smart Brush tool correction preset
1. Click a pin or active selection and then open the preset pop-up panel in the options bar.

2. Choose an adjustment preset from the pop-up panel.

Delete a Smart Brush tool correction
Right-click a pin or an active selection and choose Delete Adjustment.
Note: In the Layers panel, you can also delete a Smart Brush tool correction by deleting the specific adjustment layer.

Smart Brush pop-up panel

Photoshop Elements lets you apply many different preset adjustments using the Smart Brush tool
and the Detail Smart Brush tool
. You
pick an adjustment from the preset pop-up panel in the options bar. Like all pop-up panels, the Smart Brush preset pop-up panel can be
configured. Use the panel menu to display the adjustments as thumbnails or in a list. You can also drag the picker out of the options bar so it floats
where you want it in the workspace.
Specific sets of adjustments or all adjustments can be viewed by choosing from a menu near the upper-left area of the panel. The adjustments
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range from tonal and corrections.

To the top

About Levels adjustments
The Levels dialog box is a powerful tonal and color-adjustment tool. You can make levels adjustments in the entire image or a selected portion.
(To access the dialog box, choose Enhance > Adjust Lighting > Levels.)
You can do any of the following with the Levels dialog box:

Levels dialog box
A. Channels to adjust color B. Shadow values C. Middle tones D. Highlight values

Set the shadow and highlight values to make sure that your image uses the full tonal range.
Adjust the brightness of the image’s middle tones without affecting the shadow and highlight values.
Fix a color cast by making grays neutral. You can also enhance an image by adding a slight color cast, for example, by adding a warming
effect on a sunset.
Target shadow and highlight RGB values if you are preparing images for commercial printing.

When you work with Levels, you can work directly on the image pixels or through an adjustment layer. Adjustment layers give you flexibility in the
following ways:

You can modify an adjustment at any time by double-clicking the adjustment layer to reopen the Levels dialog box.
You can reduce the effect of an adjustment by lowering the adjustment layer’s opacity in the Layers panel.
You can stack adjustment layers to make multiple adjustments without degrading the image because of too many successive adjustments.
You can use the adjustment layer’s layer mask to confine an adjustment to a portion of your image.
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Improve shadow and highlight detail

1. Choose Enhance > Adjust Lighting > Shadow/Highlights.

2. Drag any of the adjustment sliders or enter values in the text boxes, then click OK.

Lighten Shadows Brightens the dark areas of your photo and reveals more of the shadow detail that was captured in your image.

Darken Highlights Darkens the light areas of your photo and reveals more of the highlight detail that was captured in your image. Pure
white areas of your photo don’t have any detail and aren’t affected by this adjustment.
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Midtone Contrast Adds or reduces the contrast of the middle tones. Use this slider if the image contrast doesn’t look right after you’ve
adjusted shadows and highlights.

To reset the image to how it looked when you opened the dialog box, hold down Alt (Option in Mac OS) and click the Reset button.

Before adjusting shadows and highlights (top) and after (bottom). Adjusting softens the face and reveals more detail behind sunglasses.
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Adjust shadows and brightness using Levels

1. Do one of the following:

Choose Enhance > Adjust Lighting > Levels.

Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2. Choose RGB from the Channel menu. When set to RGB, your adjustment affects all three (red, green, and blue) channels. If you are
working on a grayscale image, it will only have the gray channel.

3. Set the shadow and highlight values by dragging the black and white Input Levels sliders (the left and right sliders directly under the
histogram) to the edge of the first group of pixels on either end of the histogram. You can also enter values directly into the first and third
Input Levels text boxes.
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Dragging the highlight slider to the left lightens the photo.

Press Alt (Option in Mac OS) and drag the Shadow slider to see which areas will be clipped to black (level 0). Press Alt (Option in Mac
OS) and drag the Highlight slider to see which areas will be clipped to white (level 255). Colored areas show clipping in individual
channels.

4. To adjust the brightness of the middle tones without affecting the shadow and highlight values, drag the gray Input Levels (middle) slider.
You can also enter values directly in the middle Input Levels text box. (A value of 1.0 represents the current unadjusted midtone value.) Click
OK.

You can see the adjustment reflected in the Histogram panel.
Note: You can click Auto to move the Highlight and Shadow sliders automatically to the brightest and darkest points in each channel. This is
the same as using the Auto Levels command and may cause a color shift in your image.

To the top

Adjust brightness and contrast in selected areas
The Brightness/Contrast command is best used on selected portions of an image. Use this command to adjust the brightness of an entire image or
to reduce contrast results in an image. The Levels and Shadow/Highlight commands are better choices for making tonal adjustments.

1. Do one of the following:

Choose Enhance > Adjust Lighting > Brightness/Contrast to make adjustments directly to image pixels.

Choose Layer > New Adjustment Layer > Brightness/Contrast to make adjustments to a layer.

2. Drag the sliders to adjust the brightness and contrast, then click OK.

Dragging to the left decreases the level; dragging to the right increases it. The number at the right of each slider displays the brightness or
contrast value.

To the top

Quickly lighten or darken isolated areas
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The Dodge tool and the Burn tool lighten or darken areas of the image. You can use the Dodge tool to bring out details in shadows and the Burn
tool to bring out details in highlights.

Original image (left), after using the Burn tool (top center), and after using the Dodge tool (bottom right)

1. Select the Dodge tool or the Burn tool. If you do not see these tools, look for the Sponge tool.

2. Set tool options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up
menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Range Sets the image tonal range that the tool adjusts. Select Midtones to change the middle range of grays, Shadows to change the dark
areas, and Highlights to change the light areas.

Exposure Sets the effect of the tool with each stroke. A higher percentage increases the effect.
Tip: To dodge or burn an area gradually, set the tool to a low exposure value and drag several times over the area you want to correct.

3. Drag over the part of the image you want to modify.

To the top

Quickly saturate or desaturate isolated areas
The Sponge tool saturates or desaturates areas of the image. You can use the Sponge tool to bring out or mute the color on an object or area.

1. Select the Sponge tool. If you do not see the Sponge tool, look for the Dodge or Burn tool.

2. Set the tool options in the options bar.

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up
menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.
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Mode Sets whether to saturate or desaturate.

Flow Sets the strength of the tool with each stroke. In Saturate mode, a higher percentage increases the saturation. In Desaturate mode, a
higher percentage increases the desaturation.
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Transforming
Rotate or flip an item
Freely rotate an item
Scale an item
Skew or distort an item
Apply perspective to an item
Freely transform an item
Apply a transformation to a Background layer
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Rotate or flip an item
You can rotate or flip a selection, a layer, or an entire image. Make sure to choose the correction command depending on the item you want to
rotate or flip.

1. In the Edit workspace, select the photo, layer, selection, or shape you want to rotate or flip.

2. Choose Image > Rotate, and choose one of the following commands from the submenu:

90° Left, Layer 90° Left, or Selection 90° Left Rotates the photo, layer, or selection a quarter-turn counterclockwise. (Rotate Selection
is only available when you have an active selection in an image.)

90° Right, Layer 90° Right, or Selection 90° Right Rotates the photo, layer, or selection a quarter-turn clockwise.

180°, Layer 180°, or Selection 180° Rotates the photo, layer, or selection a half-turn.

Custom Rotates the item by the amount you specify. If you select this option, enter the number of degrees you want to rotate the item by,
and the direction in which you want to rotate the item.
note: A positive number rotates the object clockwise, and a negative number rotates the object counterclockwise.
When you are finished, click OK.

Flip Horizontal, Flip Layer Horizontal, or Flip Selection Horizontal Flips the photo, layer, or selection horizontally.

Flip Vertical, Flip Layer Vertical, or Flip Selection Vertical Flips the photo, layer, or selection vertically.
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Rotating an image
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Freely rotate an item
With the Free Rotate Layer and Free Rotate Selection commands, you can rotate an item by any amount.

Use the Free Rotate Layer command to straighten the image, and click the Commit button to apply the rotation.

1. In the Edit workspace, select the layer or selection you want to rotate.

2. Choose Image > Rotate > Free Rotate Layer or Selection. A bounding box appears in the image.
Note: If you select an image that is a Background layer (such as a photo imported from a camera or scanner), you are given the option of
turning it into a regular layer so that you can transform it.

3. (Optional) To change the point around which the item rotates, click a square on the reference point locator

in the options bar.

4. Do one of the following to specify the rotation amount:

Click and drag the rotate handle at the bottom of the bounding box. The cursor will change to concentric arrows when it’s hovering
over the handle. To constrain the rotation to 15° increments, hold down Shift as you drag.

99

Type an angle of rotation between -180 (maximum counterclockwise rotation) and 180 (maximum clockwise rotation) in the Set
Rotation text box

of the options bar.

5. Do one of the following:

To apply the transformation, double-click inside the bounding box, click the Commit button

To cancel the transformation, click the Cancel button

, or press Enter.

, or press Esc.
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Scale an item
1. In the Edit workspace, select the photo, layer, selection, or shape you want to scale.

2. Choose Image > Resize > Scale.
Note: If you select a photo that is a Background layer (such as a photo imported from a camera or scanner), you are given the option of
turning it into a regular layer so that you can transform it.

3. Do any of the following to specify the scale amount:

To maintain the relative proportions (avoiding image distortion) as you scale, select Constrain Proportions, and then drag a corner
handle. Alternatively, press Alt (Option in Mac OS) as you drag a corner handle.

To scale only the height or the width, drag a side handle.

Enter a percentage for the Width, Height, or both in the options bar.

4. Do one of the following:

To apply the transformation, double-click inside the bounding box, click the Commit button

To cancel the transformation, click the Cancel button

or press Enter.

or press Esc.
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Skew or distort an item
Skewing applies a vertical or horizontal slant to an item. Distorting stretches or squishes an item.

1. In the Edit workspace, select the photo, layer, selection, or shape you want to transform.

2. Choose Image > Transform > Skew or Image > Transform > Distort. If you are transforming a shape with the Shape tool selected, choose
Image > Transform Shape > Skew or Image > Transform Shape > Distort.
Note: If you select a photo that is a Background layer (such as a photo imported from a camera or scanner), you are given the option of
turning it into a regular layer so that you can transform it.

3. Drag a handle to skew or distort the bounding box.

4. Do one of the following:
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To apply the transformation, double-click inside the bounding box, click the Commit button

To cancel the transformation, click the Cancel button

, or press Enter.

, or press Esc.
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Apply perspective to an item
Applying perspective creates the appearance of objects existing in three dimensions.

Original image (left) and image after perspective applied (right).

1. In the Edit workspace, select the item you want to transform.

2. Choose Image > Transform > Perspective. If you are transforming a shape with the Shape tool selected, choose Image > Transform
Shape > Perspective.
Note: If you select a photo that is a background layer (such as a photo imported from a camera or scanner), you are given the option of
turning it into a regular layer so that you can transform it.

3. Drag a corner handle on the bounding box to apply perspective.

4. Do one of the following:

To commit the transformation, double-click inside the bounding box, click the Commit button

To cancel the transformation, click the Cancel button

, or press Enter.

, or press Esc.
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Freely transform an item
The Free Transform command lets you apply transformations (rotating, scaling, skewing, distorting, and perspective) in one step. Instead of
choosing different commands, you simply hold down a key on your keyboard to switch between transformation types.

1. In the Edit workspace, select the item you want to transform.

2. Choose Image > Transform > Free Transform. If you are transforming a shape, choose Image > Transform Shape > Free Transform
Shape.
Note: If you select a photo that is a Background layer (such as a photo imported from a camera or scanner), you are given the option of
turning it into a regular layer so that you can transform it.

3. (Optional) To change the point around which the item rotates, click a square on the reference point locator
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in the options bar.

4. Do one or more of the following to transform the object:

To scale, drag any handle of the bounding box. To scale the width and height proportionally, either press Shift as you drag a corner
handle, or select Constrain Proportions in the options bar, and then drag a corner handle.

To rotate, move the pointer outside of the bounding box and drag. When positioned outside the bounding box, the pointer becomes a
curved, two-sided arrow . Press Shift and drag to constrain the rotation to 15° increments.

To distort, press Ctrl (Command in Mac OS), and drag any handle. When positioned over a handle, the pointer becomes a gray
arrowhead .

To skew, press Ctrl+Shift (Command+Shift in Mac OS) and drag a handle in the middle of any side of the bounding box. When
positioned over a side handle, the pointer becomes a gray arrowhead with a small double arrow .

To apply perspective, press Ctrl+Alt+Shift (Command+Option+Shift), and drag a corner handle. When positioned over a corner handle,
the pointer becomes a gray arrowhead .

5. Do one of the following:

To commit the transformation, double-click inside the bounding box, and then click the Commit button

To cancel the transformation, click the Cancel button

, or press Enter.

, or press Esc.
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Apply a transformation to a Background layer
Before you can apply transformations to the Background layer, you need to convert it into a regular layer.

1. In the Edit workspace, select the Background layer in the Layers panel.

2. Convert the background.

3. Apply the transformation.
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Cropping
Crop an image
Crop to a selection boundary
Using guides for better cropping results
Use the Cookie Cutter tool
Change the size of the canvas
Straighten an image
Divide a scanned image containing multiple photos
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Crop an image
The Crop tool removes the part of an image surrounding the crop marquee, or selection. Cropping is useful for removing distracting background
elements and creating a focus for your photo. By default, when you crop a photo, the resolution remains the same as the original photo. Using the
Photo Ratio option allows you to view and modify the size and resolution when cropping a photo. If you use a preset size, the resolution changes
to fit the preset.

Crop a photo to remove some of the distracting background.

1. Select the Crop tool

.

2. From the Tool Options bar, select a cropping guide that meets your requirement. You can choose one of Rule of Thirds, Grid, Golden Ratio,
or None. For more information on cropping guides, see the section on Using guides for better cropping results in this article.

3. If you want to use a resolution other than that of the original photo, select one of the following options from the Aspect Ratio menu or specify
new custom values in the Width and Height boxes in the options bar:

No Restriction Lets you resize the image to any dimension.

Use Photo Ratio Displays the original aspect ratio of the photo when you crop. The Width and Height boxes show the values that are used
for the cropped image. The Resolution box allows you to change the image resolution.

Preset Size Specifies a preset size for the cropped photo. If you want your final output to be a specific size, such as 4 x 6 inches to fit a
picture frame, choose that preset size.
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Note: When you specify values for the Width and Height boxes, the Aspect Ratio menu changes to Custom.

4. Drag over the part of the image you want to keep. When you release the mouse button, the crop marquee appears as a bounding box with
handles at the corners and sides.

5. (Optional) Adjust the crop marquee by doing any of the following:

To change the preset size or aspect ratio, choose new values from the Aspect Ratio menu in the options bar.

To move the marquee to another position, place the pointer inside the bounding box and click-drag, or use the arrow keys to move the
marquee.

To resize the marquee, drag a handle. (If you choose No Restriction from the Aspect Ratio menu, you can constrain the proportions
while scaling by holding down Shift as you drag a corner handle.)

To swap Width and Height values, click the Swap icon

in the options bar.

To rotate the marquee, position the pointer outside the bounding box (the pointer turns into a curved arrow
rotate the crop marquee for an image in Bitmap mode.)

), and drag. (You can’t

note: You can change the color and opacity of the crop shield (the cropped area surrounding the image) by changing the Crop tool
preferences. Choose Edit > Preferences > Display & Cursors and specify a new Color and Opacity value in the Crop Tool area of the
Preferences dialog box. If you don’t want to see a colored shield while cropping, deselect Use Shield.

6. Click the green Commit button

located in the lower-right corner of the marquee, or double-click the bounding box to finish the cropping. If

you want to cancel the cropping operation, click the red Cancel button

or press Esc.

Click the Commit button to accept a crop.
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Crop to a selection boundary
Using the Crop command, you can remove the areas that fall outside the current selection. When you crop to a selection boundary,
Photoshop Elements trims the image to the bounding box that contains the selection. (Irregularly shaped selections, such as those made by using
the Lasso tool, are cropped to a rectangular bounding box that contains the selection.) If you use the Crop command without first making a
selection, Photoshop Elements trims the image by 50 pixels from each visible edge.

1. Use any selection tool, such as the Rectangular Marquee tool

, to select the part of the image you want to keep.
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2. Choose Image > Crop.
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Using guides for better cropping results
The following overlay options are available in the crop tool:

Example of Golden Ratio cropping

Rule of Thirds Breaks the image in thirds, horizontally and vertically (equidistant lines) into nine parts thus providing a better visual aid to decide
a crop. You can commit or cancel a crop suggestion. The crop overlay is decided based on the W and H options in the options bar. For example,
your main subject (A tree, person, or animal) can be at 2/3rd of the horizon coinciding with one of the lines.

Grid Creates a grid guide on the image. Use the grid to position objects before you crop the image.

Golden Ratio The Golden Ratio provides a guideline for placement of objects in a photograph. Positioning objects in the picture along the lines
and intersections of this grid makes an image visually appealing. With Golden Ratio grid, you can position an important part of the image. For
example, an eye or ornament or a leaf at the point of focus which is highlighted with a concentric circle in the grid.
Use the Swap height and width icon to rotate the grid. Depending on the aspect ratio of the crop box (tall or wide), the vertical or horizontal flip
option is displayed.
In the Tool Options bar, click Flip to flip the golden ratio grid horizontally or vertically. The Golden Ratio crop can be rotated clockwise or counter
clockwise. The behavior of the flip button is:
If crop dimensions are such that width is greater than height in crop options bar then a horizontal flip appears (which is shown graphically) as
the button.
If crop dimensions are such that width is less than height in crop options bar then a vertical flip button appears (which is shown graphically)
as the button.

None No crop guide overlay is displayed inside the bounding box.
To the top

Use the Cookie Cutter tool
The Cookie Cutter tool crops a photo into a shape that you choose. After you drag the shape in your photo, you can move and resize the
bounding box until you have just the area you want.
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Use the Cookie Cutter tool to clip a photo into a fun shape.

1. Select the Cookie Cutter tool.

2. Click the Cookie Cutter popup menu in the Tool Options bar, and select a shape. To view other libraries, select a different library from the
Shapes drop-down.

3. Double-click a shape to select it.

4. Set Shape Options:

Unconstrained Draws the shape to any size or dimension.

Defined Proportions Keeps the height and width of the cropped shape in proportion.

Defined Size Crops the photo to the exact size of the shape you chose.

Fixed Size Specifies the exact measurements of the finished shape. The measurements are picked up from the height and width settings
that you provide.

From Center Draws the shape from the center.

Feather Decides how soft the edges of the finished shape must be. Feathering softens the edges of the cropped image so that the edges
fade out and blend into the background.

Crop Select to trim the image to the bounding box that contains the shape created

5. Drag within the image to create the shape boundary and move it to the desired location in the image.

6. Click the Commit button
press Esc.

, or press Enter to finish the cropping. If you want to cancel the cropping operation, click the Cancel button
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or

To the top

Change the size of the canvas
The canvas is the workspace around an existing image, within the image window. It is the full editable area of an image. You can increase or
decrease the size of the canvas, on any side of an image. Added canvas appears in the currently selected background color on the Background
layer (by default), or selected canvas extension color from the Canvas size window. In other layers, the added canvas is transparent.

Increasing the size of the canvas makes room for a colored border.

1. Choose Image > Resize > Canvas Size.

2. Do one of the following:

In the Width and Height boxes, enter the full dimensions of the new canvas. Choose the units of measurement you want from the
adjacent drop-downs.

Select Relative, and enter the amount by which you want to increase or decrease the size of the canvas. Enter a negative number to
decrease the size of the canvas. Use this option if you want to increase the canvas by a specified amount, such as 2 inches on each
side.

3. Click an arrow on the Anchor icon to indicate the position at which the existing image should be, on the new canvas.

4. To change the color of the added canvas, choose an option from the Canvas Extension Color menu and click OK.

To the top

Straighten an image
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Camera shake may cause an image to be improperly aligned. For example, the horizon in the picture of a sunset may not be perfectly horizontal.
In Photoshop Elements, you can realign the photo to cause the horizon to be perfectly horizontal. You can use the Straighten tool to realign an
image vertically or horizontally. If necessary, this tool also automatically resizes or crops the canvas to accommodate straightening of the image.

Manually straighten an image

1. Select the Straighten tool.

2. Choose from the available option buttons:

Grow Or Shrink Canvas To Fit Resizes the canvas to fit the rotated image. Straightening causes corners of the image to fall outside of the
current canvas. The straightened image will contain areas of blank background, but no pixels are clipped.

Crop To Remove Background Crops the image to remove any blank background area that becomes visible after straightening. Some
pixels will be clipped.

Crop To Original Size Keeps the canvas the same size as the original image. The straightened image will include areas of blank
background and some pixels will be clipped.

Straightening and cropping to remove the background
Note: The three straighten options are enabled when the Rotate All Layers options is enabled.

3. Select Rotate All Layers, to straighten all of the layers in the image.

4. To straighten the image, do one of the following:

To align horizontally, draw a line in the image to represent the new straight horizontal edge. For example, you may have the image of a
sunset with an improperly aligned horizon. Draw a horizontal line parallel to the horizon.

To align vertically, click the starting point, hold down Ctrl (Command in Mac), and drag to represent the new straight vertical line. For
example, you may have the image of a person in a room that does not seem correctly aligned. Press Ctrl (Command in Mac), and draw
a vertical line parallel to the vertical edge of a shelf, or lampstand.

Automatically straighten an image
To automatically straighten the image and leave the canvas around the image, choose Image > Rotate > Straighten Image. The straightened
image contains areas of blank background, but no pixels are clipped.
To automatically straighten and crop the image, choose Image > Rotate > Straighten And Crop Image. The straightened image does not
contain areas of blank background, but some pixels are clipped.

Automatically fill empty edges
The Straighten tool has an enhanced option to automatically fill the edges with relevant image data intelligently, instead of filling in background
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color or transparent pixels.
The Autofill edges option is available only in the Grow or Shrink and Original Size modes. Before you draw a line to enable image straightening,
select the Autofill edges checkbox. When you draw the line, any gaps created along the edges of the photo are automatically and intelligently
filled.

To the top

Divide a scanned image containing multiple photos
If you scanned several pictures at once on a flatbed scanner, you can automatically divide and straighten the scanned image into its component
photos. The photos must have a clear separation between them.

Separating images scanned from one page into three separate images

Choose Image > Divide Scanned Photos. Photoshop Elements automatically divides the image and places each photo in a separate file.
For images with white around the border (images of light skies, snow, and so on), this command works best if you cover the image on the
scanner with a piece of dark paper.

Keywords: cropping, image size, image resolution, retouching, sharpening, transforming, 3D transform, rotate, skew, scale, Unsharp Mask,
Photomerge Group Shot, Photomerge Scene Cleaner, Photomerge Faces, clone
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Correcting color casts
Remove a color cast automatically
Remove a color cast using Levels
Adjust color curves
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Remove a color cast automatically
A color cast is an unpleasant color shift in a photo. For example, a photo taken indoors without a camera flash may have too much yellow. The
Remove Color Cast command changes the overall mixture of colors to remove color casts from an image.

Original (left), and after removing the green color cast (right)

1. Choose Enhance > Adjust Color > Remove Color Cast.

2. In your image, click an area that should be white, black, or neutral gray. The image changes based on the color you selected.

3. To start over and undo the changes made to the image, click Reset.

4. Click OK to accept the color change.
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Remove a color cast using Levels
This technique requires color correction experience and some knowledge of the RGB color wheel.

1. Do one of the following:

Choose Enhance > Adjust Lighting > Levels.

Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2. Choose a color channel to adjust from the Channel pop-up menu:

Red to add red or cyan to the image.
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Green to add green or magenta to the image.

Blue to add blue or yellow to the image.

3. Drag the middle input slider left or right to add or subtract color.

4. Click OK when you are satisfied with the overall color.
You can use the gray color picker in the Levels dialog box to quickly remove a color cast. Double-click the color picker and make sure that the
RGB values are equal. After you close the Color Picker, click an area in your image that should be a neutral gray.
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Adjust color curves
The Adjust Color Curves command improves color tones in a photo by adjusting highlights, midtones, and shadows in each color channel. For
example, this command can fix photos with silhouetted images resulting from strong backlighting, or slightly washed-out objects that were too close
to the camera’s flash.
In the Adjust Color Curves dialog box, you can compare and choose different tonal presets. Select from the list of styles in the Select A Style box.
To fine-tune the adjustment, adjust the highlights, midtone brightness and contrast, and shadows.

Adjusting color curves in an image
A. Select a Style (choose from presets) B. Adjust Sliders (custom options)

1. In Photoshop Elements, open an image.

2. To adjust a specific image area or layer, select it with one of the selection tools. (If no selection is made, the adjustment applies to the entire
image.)
To preserve the original photo while experimenting with tonal adjustments, adjust the color curves in a duplicate layer.

3. Choose Enhance > Adjust Color > Adjust Color Curves.

4. Select a style (for example, Backlight or Solarize).

5. Adjust the sliders for Highlights, Midtone Brightness, Midtone Contrast, and Shadows.

6. To apply the adjustment to your image, click OK. To cancel the adjustment and start over, click Reset. To close the Adjust Color Curves
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dialog box, click Cancel.
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Auto Smart Tone | Photoshop Elements 12
Apply Auto Smart Tone to a photograph
Auto Smart Tone Learning
Resetting Auto Smart Tone learning

The Auto Smart Tone feature uses an intelligent algorithm to modify the tonal value of your image. The Auto Smart tone feature applies a
correction to your photograph. In addition to this, you have a a joystick control that you can move around on the image to fine-tune the results.
As you move the joystick across different regions of your photo, Photoshop Elements analyzes the tonal quality of area being sampled. A tonal
correction is then applied to the entire photo. Thus, moving the joystick to different regions of the photo will produce different results. In the photo
(below), moving the joystick to the brighter parts (bright sky or grass) causes the overall image to turn brighter. This is evident in the images in the
top-right and bottom-right corner.
The Auto Smart Tone tool is available in the Quick and Expert modes.
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(left) Moving the joystick to the darker regions (foliage or shade) causes the overall image to turn darker. This is evident in the thumbnails on the
left of the main image.
(right) Moving the joystick to the brighter parts (bright sky or grass) causes the overall image to turn brighter. This is evident in the thumbnails on
the right of the main image.
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Apply Auto Smart Tone to a photograph

1. With an image open, click Enhance > Auto Smart Tone.

A default tonal correction is applied automatically.

114

A. Options for the Auto Smart Tone feature B. Toggle, to view a before-after image C. Bounding box, within which you can move the
joystick D. Joystick, that can be dragged in the bounding box E. Reset button, returns the joystick to the original location suggested by Auto
Smart Tone F. One of the four automatically-generated live preview thumbnails

2. Move the joystick control that appears on the image, to fine-tune the resulting image.

3. To see how the image will appear when you move the joystick control in a specific direction, view the thumbnail images that appear at the
four corners of the photograph.
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Auto Smart Tone Learning
While using the Auto Smart Tone feature, you can select the Learn from this Correction option. When you select this option, Photoshop Elements
keeps learning from your editing actions. The algorithm learns from the tonal ranges of an image, before and after you applied the Auto Smart
Tone tool. This helps the Auto Smart Tone feature make better automatic tonal suggestions for a new image.
Thus, each time you use the feature on an image, the algorithm suggests tonal treatment (placement of the joystick control) based on corrections
you have applied to previous images. The more images you correct tonally through this feature, the more intelligent it becomes at predicting the
kind of changes you would prefer on a new image. The feature uses this learning to provide you with similar corrections on images of the same
type.

To the top

Resetting Auto Smart Tone learning
To reset the learning that the Auto Smart Tone feature has learned from your usage and actions, in the Preferences dialog, click General > Reset
Auto Smart Tone Learning.
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Using actions to process photos
Actions overview
Play an action file on an image
Manage action files
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Actions overview
An action is a series of steps (tasks) that you play back on a photo. These steps can be menu commands, panel options, tool actions, and so on.
For example, an action that creates a snapshot effect, is a series of steps that changes the size of the image, applies an effect to the image,
creates a border that extends below the image, and then saves the file in the desired format.
A set of actions is available in Photoshop Elements, in the Actions panel (Window > Actions). You can play one or more of these actions on a
photograph. Action files cannot be created in Photoshop Elements. However, you can load more action files (.atn files) that have been created in
Adobe Photoshop.
Actions that share a theme are grouped into Action Sets.
Note: Photoshop actions that contain steps that are unsupported in Photoshop Elements will fail to play. Not all action that are created in
Photoshop can be played in Photoshop Elements.
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Play an action file on an image
1. Open an image that you want to process using an action.

2. If the Actions panel is not open, click Window > Actions.

3. In the Actions panel, click an action, or click the triangle next to an Action Set.

4. Click the Play button to apply the action to the image, or click the Actions panel menu, and then click Play.
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Manage action files

Add actions In the Actions panel, click the panel menu icon, and then choose Load Actions. Specify a .atn file, and access the added actions
from the Actions panel.

Remove actions In the Actions panel, select an action or action set, and then click the Delete button. Click Ok to confirm deletion of the action.

Reset actions In the Actions panel, click the panel menu icon, and then choose Reset Actions. All actions available in Photoshop Elements by
default are restored.
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Painting overview
About painting tools
About foreground and background colors
About blending modes
Web-safe colors

The painting tools change the color of pixels in an image. The Brush tool and the Pencil tool work like traditional drawing tools by applying color
with brush strokes. The Gradient tool, Fill command, and Paint Bucket tool apply color to large areas. Tools like the Eraser tool, Blur tool, and
Smudge tool modify the existing colors in an image.
The power of painting in Adobe Photoshop Elements is in the options that you can set to specify how a tool applies or modifies color. You can
apply color gradually, with soft edges, with large brush strokes, with various brush dynamics, with different blending properties, and with brushes of
different shapes. You can simulate spraying paint with an airbrush.
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About painting tools
Photoshop Elements provides various tools for applying and editing color. When you select a painting tool, the Tool Options bar displays various
preset brush tips and settings for brush size, paint blending, opacity, and airbrush effects. You can create new brush presets and save them in
brush libraries. You can customize the brush and settings for any of the painting and editing tools and manage them using the Preset Manager.

Brush options in the Tool Options bar
A. Brush size slider and text box B. Brush pop-up panel and brush thumbnail C. More menu

The Brush tool paints smooth, anti-aliased lines. Other painting tools include the Pencil tool for making hard-edged lines and the Eraser tool for
erasing color pixels from layers. The Paint Bucket tool and Fill command fill areas of your image with color or patterns. The pattern Stamp tool
paints with one of the predefined patterns or a pattern that you design.
The Impressionist Brush tool affects existing color by applying stylized brush strokes. The Smudge tool also affects existing image colors by
simulating the action of dragging a finger through wet paint.
The Detail Smart Brush tool automatically creates an adjustment layer as you paint. It doesn’t alter the original image layer. You can paint and
change the adjustments as many times as you want without degrading your original photo. See Adjust color and tonality using the Smart Brush
tools.
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About foreground and background colors
You apply the foreground color when you paint with the Brush or Pencil tools, and when you fill selections with the Paint Bucket tool. The color you
apply to the Background layer with the Eraser tool is called the background color. You can see and change the foreground and background colors
in the two overlapping boxes at the bottom of the toolbox. The top box is the foreground color, and the bottom box is the background color. The
foreground and background colors are also used together by the Gradient tool and some special effects filters.
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Foreground and background color boxes in toolbox
A. Foreground color box B. Click to use default colors (black and white) C. Click to switch the foreground and background colors D. Background
color box

You can change the foreground or background color in the toolbox by using the Eyedropper tool, the Color Swatches panel, or the Color Picker.
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About blending modes
Blending modes control how pixels in an image are affected by a painting or editing tool. It’s helpful to think in terms of the following colors when
visualizing a blending mode’s effect:

The base color is the original color in the image.
The blend color is the color applied by the painting or editing tool.
The result color is the color resulting from the blend.

The Multiply blending mode (top), Screen blending mode (center), and Luminosity blending mode (bottom) applied to the starfish layer.

You can choose any of the following blending modes from the Mode menu in the Tool Options bar:

Normal Edits or paints each pixel to make it the result color. This is the default mode. (Normal mode is called Threshold when you’re working
with an image in bitmap or indexed-color mode.)

Dissolve Edits or paints each pixel to make it the result color. However, the result color is a random replacement of the pixels with the base color
or the blend color, depending on the opacity at any pixel location. This mode works best with the brush tool and a large brush.

Behind Edits or paints only on the transparent part of a layer. This mode works only on layers with Lock Transparency deselected, and is
analogous to painting on the back of transparent areas on a sheet of glass.

Clear Edits or paints each pixel and makes it transparent. You must be on a layer with Lock Transparency deselected in the Layers panel to use
this mode.
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Darken Looks at the color information in each channel and selects the base or blend color—whichever is darker—as the result color. Pixels
lighter than the blend color are replaced, and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and multiplies the base color by the blend color. The result color is always a darker color.
Multiplying any color by black produces black. Multiplying any color by white leaves the color unchanged. When you’re painting with a color other
than black or white, successive strokes with a painting tool produce progressively darker colors. The effect is similar to drawing on the image with
multiple felt-tipped pens.

Color Burn Looks at the color information in each channel and darkens the base color to reflect the blend color. Blending with white produces no
change.

Linear Burn Looks at the color information in each channel and darkens the base color to reflect the blend color by decreasing the brightness.
Blending with white produces no change.

Darker Color Compares the total of all channel values for the blend and base color and displays the lower value color. Darker Color does not
produce a third color, which can result from the Darken blend, because it chooses the lowest channel values from both the base and the blend
color to create the result color.

Lighten Looks at the color information in each channel and selects the base or blend color—whichever is lighter—as the result color. Pixels
darker than the blend color are replaced, and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and multiplies the inverse of the blend and base colors. The result color is always a lighter
color. Screening with black leaves the color unchanged. Screening with white produces white. The effect is similar to projecting multiple
photographic slides on top of each other.

Color Dodge Looks at the color information in each channel and brightens the base color to reflect the blend color. Blending with black produces
no change.

Linear Dodge (Add) Looks at the color information in each channel and brightens the base color to reflect the blend color by increasing the
brightness. Blending with black produces no change.

Lighter Color Compares the total of all channel values for the blend and base color and displays the higher value color. Does not produce a third
color, which can result from the Lighten blend, because it chooses the highest channel values from both the base and blend color to create the
result color.

Overlay Multiplies or screens the colors, depending on the base color. Patterns or colors overlay the existing pixels while preserving the
highlights and shadows of the base color. The base color is mixed with the blend color to reflect the lightness or darkness of the original color.

Soft Light Darkens or lightens the colors, depending on the blend color. The effect is similar to shining a diffused spotlight on the image. If the
blend color is lighter than 50% gray, the image is lightened. If the blend color is darker than 50% gray, the image is darkened. Painting with pure
black or white produces a distinctly darker or lighter area but does not result in pure black or white.

Hard Light Multiplies or screens the colors, depending on the blend color. The effect is similar to shining a harsh spotlight on the image. If the
blend color is lighter than 50% gray, the image is lightened. This is useful for adding highlights to an image. If the blend color is darker than 50%
gray, the image is darkened. This is useful for adding shadows to an image. Painting with pure black or white results in pure black or white.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the blend color. If the blend color (light source) is
lighter than 50% gray, the image is lightened by decreasing the contrast. If the blend color is darker than 50% gray, the image is darkened by
increasing the contrast.

Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the blend color. If the blend color (light source)
is lighter than 50% gray, the image is lightened by increasing the brightness. If the blend color is darker than 50% gray, the image is darkened by
decreasing the brightness.

Pin Light Replaces the colors, depending on the underblend color. If the blend color (light source) is lighter than 50% gray, pixels darker than the
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blend color are replaced, and pixels lighter than the blend color do not change. If the blend color is darker than 50% gray, pixels lighter than the
blend color are replaced, and pixels darker than the blend color do not change. This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, yellow, cyan, and magenta—depending on the base color and the blend color.

Difference Looks at the color information in each channel and subtracts either the blend color from the base color or the base color from the
blend color, depending on which has the greater brightness value. Blending with white inverts the base color values; blending with black produces
no change.

Exclusion Creates an effect similar to, but lower in contrast, than the Difference mode. Blending with white inverts the base color values.
Blending with black produces no change.

Hue Creates a result color with the luminance and saturation of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue of the base color and the saturation of the blend color. Painting with this mode in an
area with zero saturation (a neutral gray area) causes no change.

Color Creates a result color with the luminance of the base color and the hue and saturation of the blend color. This preserves the gray levels in
the image and is useful for coloring monochrome images and for tinting color images.

Using the Color blending mode to change the color of a shirt

Luminosity Creates a result color with the hue and saturation of the base color and the luminance of the blend color. This mode creates an
inverse effect from that of the Color mode.
To the top

Web-safe colors
Web-safe colors are the 216 colors used by browsers on both the Windows and Mac OS platforms. By working only with these colors, you ensure
that colors in art you prepare for the web display accurately in a web browser.
You can identify web-safe colors in the Adobe Color Picker by using either of the following methods:

Select Only Web Colors in the lower-left corner of the Color Picker, and then choose any color in the Color Picker. When this option is
selected, any color you pick is web-safe.
Choose a color in the Color Picker. If you choose a color that isn’t web-safe, an alert cube appears next to the color rectangle in the upperright area of the Color Picker. Click the alert cube to select the closest web-safe color. (If no alert cube appears, the color you chose is
web-safe.)

Adobe also recommends
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Painting tools
Use
Use
Use
Use
Use
Use
Use

the Brush tool
the Pencil tool
the Impressionist Brush tool
the Smudge tool
the Eraser tool
the Magic Eraser tool
the Background Eraser tool

To the top

Use the Brush tool
The Brush tool creates soft or hard strokes of color. You can use it to simulate airbrush techniques. (If you don’t see it in the toolbox, select either
the Impressionist Brush or the Color Replacement tool , and then click the Brush tool icon in the Tool Options bar.)

1. Select a color to paint by setting the foreground color.

2. From the Draw section in the toolbox, select the Brush tool.

3. Specify Brush tool options in the Tool Options bar as desired, and then drag within the image to paint.
To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.

You can specify any of the following Brush tool options:

Airbrush Mode Enables airbrush capabilities. This option applies gradual tones to an image, simulating traditional airbrush techniques.

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider, or
enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Tablet Options Sets the options to control with your stylus if you are using a pressure sensitive drawing tablet instead of a mouse.

Brush Settings Sets additional brush options.
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Use the Pencil tool
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The Pencil tool creates hard-edged freehand lines.

1. Select a color to paint by setting the foreground color.

2. From the Draw section in the toolbox, select the Pencil tool.

3. Set Pencil tool options in the Tool Options bar, as desired, and then drag within the image to paint.
To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.

You can specify any of the following Pencil tool options:

Brush tip Sets the tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider, or
enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Auto Erase If you begin drawing and drag over an area that doesn’t contain the foreground color, the tool paints with the foreground color.
That is, if we start with color other than foreground color, it paints the foreground color only. Click and paint on the areas containing the
foreground color, pencil paints with the Background color.
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Use the Impressionist Brush tool
The Impressionist Brush tool changes the existing colors and details in your image so your photo looks like it was painted using stylized brush
strokes. By experimenting with different style, area size, and tolerance options, you can simulate the textures associated with painting in different
artistic styles.

1. Witht he Brush tool selected in the toolbox, select the the Impressionist Brush tool from the Tool Options bar.

2. Set options in the Tool Options bar as desired, and then drag within the image to paint.

Original photo (left), and after using the Impressionist Brush tool (right)

You can specify any of the following options:
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Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider or
enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. See About blending modes for more information.

Advanced Style affects the shape of the brush stroke. Area controls the size of the brush stroke. A larger area value also increases the
number of strokes. Tolerance controls how similar in color value adjacent pixels must be before they are affected by the brush stroke.
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Use the Smudge tool
The Smudge tool simulates the actions of dragging a finger through wet paint. The tool picks up color where the stroke begins and pushes it in the
direction you drag. You can smudge existing colors in your image, or smear foreground color on the image.

Original image (left), and after smudging parts of the photo (right)

1. From the Enhance section in the toolbox, select the Smudge tool (If you don’t see it in the toolbox, select either the Blur tool or the Sharpen
tool and then click the Smudge tool icon from the Tool Options bar.)

2. Set options in the Tool Options bar, and then drag within the image to smudge color.
To temporarily use the Finger Painting option as you drag with the smudge tool, press the Alt key (Option key in Mac OS).

You can specify any of the following Smudge tool options:

Mode Specifies how the paint that you apply blends with the existing pixels in the image. See About blending modes for more information.

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Strength Sets the amount of the smudge effect.

Sample All Layers Smudges using color from all visible layers. If this option is deselected, the smudge tool uses colors from only the active
layer.
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Finger Painting Smears the foreground color at the beginning of each stroke. If this option is deselected, the smudge tool uses the color
under the pointer at the beginning of each stroke.
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Use the Eraser tool
The Eraser tool changes pixels in the image as you drag through them. If you’re working in the Background layer or in a layer with locked
transparency, erased pixels change to the background color; otherwise, erased pixels become transparent. Transparent pixels are indicated by the
transparency grid.

1. From the Draw section in the toolbox, select the Eraser tool. (If you don’t see it in the toolbox, select either the Background Eraser tool or
the Magic Eraser tool , and then click the Eraser tool icon in the Tool Options bar.)

2. Set options in the Tool Options bar as desired, and then drag through the area you want to erase.

You can specify any of the following Eraser tool options:

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer and to the background
color on the Background layer. A lower opacity erases pixels to partial transparency on a layer and paints partially with the background color
on the Background layer. (If Block mode is selected in the Tool Options bar, the Opacity option isn’t available.)

Type Brush mode erases by using characteristics of the brush tool, so you can make soft-edged erasures. Pencil mode makes hard-edge
erasures like a pencil. Block mode uses a hard-edged 16-pixel square as an eraser.

To the top

Use the Magic Eraser tool
The Magic Eraser tool changes all similar pixels when you drag within a photo. If you’re working in a layer with locked transparency, the pixels
change to the background color; otherwise, the pixels are erased to transparency. You can choose to erase contiguous pixels only, or all similar
pixels on the current layer.
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Original image (left), and after erasing the clouds (right)

1. In the Layers panel, select the layer containing the areas you want to erase.
Note: If you select the Background, it automatically becomes a layer when you use the Magic Eraser.

2. From the Draw section in the toolbox, select the Magic Eraser tool in the toolbox. (If you don’t see it in the toolbox, select either the Eraser
tool or the Background Eraser tool , and then click the Magic Eraser tool icon in the Tool Options bar.)

3. Set options in the Tool Options bar, as desired, and then click the area of the layer you want to erase.

You can set any of the following Magic Eraser tool options:

Tolerance Defines the range of colors that will be erased. A low tolerance erases pixels within a range of color values very similar to the
pixel you click. A high tolerance erases pixels within a broader range.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer and to the background
color on a locked layer. A lower opacity erases pixels to partial transparency on a layer and paints partially with the background color on a
locked layer.

Sample All Layers Samples the erased color using combined data from all visible layers. Deselect the option if you want to erase only the
pixels on the active layer.

Contiguous Erases only pixels that are adjacent to the one you click. Deselect this option to erase all similar pixels in the image.

Anti-aliasing Smoothes the edges of the area you erase, making the edge look more natural.

To the top

Use the Background Eraser tool
The Background Eraser tool turns color pixels to transparent pixels so that you can easily remove an object from its background. With careful use,
you can maintain the edges of the foreground object while eliminating background fringe pixels.
The tool pointer is a circle with a cross hair indicating the tool’s hotspot. As you drag the pointer, pixels within the circle and of a similar color value
as the pixel under the hotspot are erased. If the circle overlaps your foreground object, and it doesn’t contain pixels similar to the hotspot pixel, the
foreground object won’t be erased.

Erasing the distracting background. You can replace the background with another background by using the Clone Stamp tool or by adding another
layer.

1. In the Layers panel, select the layer containing the areas you want to erase.
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Note: If you select Background, it automatically becomes a layer when you use the Background Eraser.

2. From the Draw section in the toolbox, select the Background Eraser tool . (If you don’t see it in the toolbox, select either the Eraser tool or
the Magic Eraser tool , and then click the Background Eraser tool icon in the Tool Options bar.)

3. Set options in the Tool Options bar as desired, and then drag through the area you want to erase. Keep the tool’s hotspot off of areas that
you don’t want to erase.

You can specify any of the following Background Eraser tool options:

Size Pixel width of the brush

Tolerance Defines how similar in color to the hotspot a pixel must be to be affected by the tool. A low tolerance limits erasure to areas that
are very similar to the hotspot color. A high tolerance erases a broader range of colors.

Brush Settings Sets the presets of the brush, such as size, diameter, hardness, and spacing. Drag the Size sliders or enter numbers in
text boxes.

Limits Choose Contiguous to erase areas that contain the hotspot color and are connected to one another. Discontiguous erases any
pixels within the circle that are similar to the hotspot color.

Adobe also recommends
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Adjustment filters
Apply the Equalize filter
Apply the Gradient Map filter
Apply the Invert filter
Apply the Posterize filter
Apply the Threshold filter
Apply the Photo filter
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Apply the Equalize filter
The Equalize filter redistributes the brightness values of the pixels in an image so that they more evenly represent the entire range of brightness
levels. When you apply this command, Photoshop Elements finds the brightest and darkest values in the composite image. It then remaps them
so that the brightest value represents white and the darkest value represents black. Photoshop Elements then equalizes the brightness—that is,
distributes the intermediate pixel values—evenly throughout the grayscale.

1. Select an image, layer, or area.

2. Choose Filter > Adjustments > Equalize.

3. If you selected an area of the image, select what to equalize in the dialog box, and click OK:

Equalize Selected Area Only to evenly distribute only the selection’s pixels.

Equalize Entire Image Based On Selected Area to evenly distribute all image pixels based on those in the selection.

To the top

Apply the Gradient Map filter
The Gradient Map filter maps the grayscale range of an image to the colors of a specified gradient fill.

Using the Gradient Map filter to simulate a sepia tone

1. Select an image, layer, or area.

2. Do one of the following:
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Choose Filter > Adjustments > Gradient Map.

Using the Layers panel or Layer menu, create a new Gradient Map adjustment layer, or open an existing Gradient Map adjustment
layer.

3. Specify the gradient fill you want to use:

To choose from a list of gradient fills, click the triangle to the right of the gradient fill displayed in the Gradient Map dialog box. Click to
select the desired gradient fill, and then click in a blank area of the dialog box to dismiss the list.

To edit the gradient fill currently displayed in the Gradient Map dialog box, click the gradient fill. Then modify the existing gradient fill
or create a new gradient fill.

By default, the shadows, midtones, and highlights of the image are mapped respectively to the starting (left) color, midpoint, and ending
(right) color of the gradient fill.

4. Select neither, one, or both of the Gradient Options:

Dither adds random noise to smooth the appearance of the gradient fill and reduce banding effects.

Reverse switches the direction of the gradient fill, reversing the gradient map.

5. Click OK.
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Apply the Invert filter
The Invert filter inverts the colors in an image. Use this command, for example, to make a positive black-and-white image negative or to make a
positive from a scanned black-and-white negative.
note: Because color print film contains an orange mask in its base, the Invert command cannot make accurate positive images from scanned
color negatives. Be sure to use the proper settings for color negatives when scanning film on slide scanners.
When you invert an image, the brightness value of each pixel is converted into the inverse value on the 256-step color-values scale. For
example, a pixel in a positive image with a value of 255 is changed to 0.

1. Select an image, layer, or area.

2. Choose Filter > Adjustments > Invert.
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Apply the Posterize filter
The Posterize filter lets you specify the number of tonal levels (or brightness values) for each channel in an image. It then maps pixels to the
closest matching level. For example, choosing two tonal levels in an RGB image gives six colors, two for red, two for green, and two for blue.
This command is useful for creating special effects, such as large, flat areas in a photograph. Its effects are most evident when you reduce the
number of gray levels in a grayscale image. But it also produces interesting effects in color images.
If you want a specific number of colors in your image, convert the image to grayscale and specify the number of levels you want. Then
convert the image back to the previous color mode, and replace the various gray tones with the colors you want.

1. Select an image, layer, or area.
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2. Do one of the following:

Choose Filter > Adjustments > Posterize.

From the Layers panel or Layer menu, create a new Posterize adjustment layer, or open an existing Posterize adjustment layer.

3. Use the slider to get the right effect, or enter the number of tonal levels you want, and click OK.
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Apply the Threshold filter
The Threshold filter converts grayscale or color images into high-contrast, black-and-white images. You can specify a certain level as a
threshold. All pixels lighter than the threshold are converted to white; and all pixels darker are converted to black. The Threshold command is
useful for determining the lightest and darkest areas of an image.

1. Select an image, layer, or area.

2. Do one of the following:

Choose Filter > Adjustments > Threshold.

From the Layers panel or Layer menu, create a new Threshold adjustment layer, or open an existing Threshold adjustment layer.

The Threshold dialog box displays a histogram of the luminance levels of the pixels in the current selection.

3. Select Preview and do any of the following:

To change the image to black and white, drag the slider below the histogram until the threshold level you want appears at the top of
the dialog box, and click OK. As you drag, the image changes to reflect the new threshold setting.

To identify a representative highlight, drag the slider to the right until the image is pure black. Then drag the slider back until some
solid white areas appear in the image.

To identify a representative shadow, drag the slider to the left until the image is pure white. Then drag the slider back until some solid
black areas appear in the image.

4. (Optional) To return to default settings, hold down Alt (Option in Mac OS) and click Reset.

5. (Optional) Click Cancel to close the Threshold dialog box without applying changes to the image.
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Apply the Photo filter
The Photo Filter command mimics the technique of putting a colored filter in front of the camera lens. A colored filter adjusts the color balance
and color temperature of the light transmitted through the lens and exposing the film. The Photo Filter command also lets you choose a color
preset to apply a hue adjustment to an image. If you want to apply a custom color adjustment, the Photo Filter command lets you specify a color
using the Adobe Color Picker.
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Original image (left), and Warming Filter (81) with 60% Density applied (right)

1. Do one of the following:

Choose Filter > Adjustments > Photo Filter.

Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer dialog box.

2. To choose the filter color, do one of the following in the Photo Filter dialog box:

Warming Filter (85) and Cooling Filter (80) Color conversion filters that tune the white balance in an image. If an image was
photographed at a lower color temperature of light (yellowish), the Cooling Filter (80) makes the image colors bluer to compensate for the
lower color temperature of the ambient light. Conversely, if the photo was taken at a higher color temperature of light (bluish), the Warming
Filter (85) makes the image colors warmer to compensate for the higher color temperature of the ambient light.

Warming Filter (81) and Cooling Filter (82) Light balancing filters for minor adjustments in the color quality of an image. The Warming
Filter (81) makes the image warmer (yellower) and the Cooling Filter (82) makes the image cooler (bluer).

Individual Colors Apply a hue adjustment to the image depending on the color preset you choose. Your choice of color depends on how
you're using the Photo Filter command. If your photo has a color cast, you can choose a complement color to neutralize the color cast.
You can also apply colors for special color effects or enhancements. For example, the Underwater color simulates the greenish-blue color
cast caused when photographing underwater.

Select the Filter option, and choose a preset from the Filter menu.

Select the Color option, click the color square, and use the Adobe Color Picker to specify the color of a custom color filter.

Make sure Preview is selected to view the results of using a color filter.

If you don’t want the image darkened by adding the color filter, be sure that the Preserve Luminosity option is selected.

3. To adjust the amount of color applied to the image, use the Density slider or enter a percentage in the Density text box. A higher Density
applies a stronger color adjustment.

4. Click OK.
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Processing camera raw image files
About camera raw image files
Process Versions
Open and process camera raw files
Adjust sharpness in camera raw files
Reducing noise in camera raw images
Save changes to camera raw images
Open a camera raw image in the Edit workspace
Settings and controls
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About camera raw image files
In digital photography, a picture is captured by a camera's image sensor in an image file. An image file is generally processed and compressed,
before being stored on your camera's memory card. However, cameras can also store a picture without processing or compressing it - as a raw
file. Think of camera raw files as photo negatives. You can open a raw file in Photoshop Elements, process it, and save it, rather than relying on
the camera to process the file. Working with camera raw files lets you set the proper white balance, tonal range, contrast, color saturation, and
sharpness.
To use raw files, set your camera to save files in its own raw file format. When you download the files from the camera, they have filename
extensions like NEF, CR2, CRW, or other raw formats. Photoshop Elements can open raw files only from supported cameras. Visit the Adobe
website to view a list of supported cameras.
Photoshop Elements does not save your changes to the original raw file (non-destructive editing). After processing the raw image file using the
features of the Camera Raw dialog box, You can choose to open a processed raw file in Photoshop Elements. You can then edit the file and save
it in a Photoshop Elements supported format. The original raw file remains unaltered.
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Process Versions
A Process Version is a method of deciphering the raw file format. The default version used in Adobe Photoshop Elements 11 is Process Version
2012. This method of deciphering the raw file format provides you with ways to work with the most recent and improved features in the raw file
format. Photoshop Elements 11 contains three Process Versions (one current, and two legacy versions). The complete list of versions is:
Process Version 2012 (default, used in Adobe Photoshop Elements 11)
Process Version 2010 (used in Adobe Photoshop Elements 10)
Process Version 2003 (used in Adobe Photoshop Elements 9, or earlier)
What Process Version is applied to my raw image?
When you open a raw file that has not been opened in an earlier edition of Photoshop Elements, the default Process Version 2012 is used.
However, if you open a raw file opened in an earlier version of Photoshop Elements, an older Process Version is used.
To check the Process Version applied to your raw image, in the Camera Raw 7.1 dialog box, click the Camera Calibration tab. The Process field
displays the current Process Version being used.
Note: If not using Process Version 2012, an icon displayed below the raw image indicates that an older version is being used.
Can I switch between Process Versions?
Yes. In the Camera Raw 7.1 dialog box, click the Camera Calibration tab, and select the Process Version you want to use from the Process dropdown list.
Which version is best for you?
Process Version 2012 enables you to work with the latest enhancements in the raw format. However, if you have many raw images that were
opened with previous editions of Photoshop Elements (and hence using older Process Versions), you may choose to apply an older Process
Version to your newer raw images. This helps with consistency while processing past and present images, and helps maintain your older workflow.
What are the differences in the Process Versions?
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Basic tab. In Process Version 2012, the Highlights, Shadows, and Whites sliders replace the Recovery, Fill light, and Brightness sliders.
Detail tab:
In Process Version 2012, the Color Detail slider has been introduced. This slider remains disabled until the Color slider is modified.
In Process Version 2012, Luminance Detail and Luminance Contrast have been added. These sliders remain disabled until the
Luminance is modified.
Note: When switching to an older Process Version, the newer sliders compatible with the latest Process Versions are disabled.

Camera Raw dialog box
A. View options B. Click the Basic or Detail tab to access different controls C. RGB values D. Histogram E. Image settings F. More menu G.
Tools H. Zoom levels I. Bit depth options
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Open and process camera raw files
1. In the Edit workspace, choose File > Open.

2. Browse to select one or more camera raw files, and click Open.

The histogram in the Camera Raw dialog box shows the tonal range of the image at the current settings. As you make settings adjustments,
the histogram is updated automatically.

3. (Optional) Adjust the image view using the controls, such as the Zoom tool, and options, such as Shadows and Highlights, which reveal
clipping in the preview area. (See Camera raw controls.)
Note: Selecting Preview displays a preview of the image with the settings changes you make. Deselecting Preview displays the camera raw
image at the original settings of the current tab combined with the settings in the hidden tabs.

4. To rotate the image 90° counterclockwise or 90° clockwise, click the Rotate Image buttons

.

5. To apply the settings used in the previous camera raw image or the default settings for your camera, choose an option from the Settings
menu (Settings menu > Previous Conversion). Using the same options is useful, for example, if you want to quickly process images with
similar lighting conditions. (See Set custom camera settings.)

6. (Optional) Set options to adjust the white balance. (See White balance controls for camera raw.)
You can monitor the RGB values of pixels in your image as you adjust them in the Camera Raw dialog box. Position the Zoom tool, Hand
tool, White Balance tool, or Crop tool over the preview image to display the RGB values directly beneath the pointer.

7. Make tonal adjustments using the Exposure, Brightness, Contrast, and Saturation sliders. (See Tonal and image adjustments in camera raw
files.)
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To undo your manual adjustments and make the adjustments automatically, select Auto. To restore all options to their initial settings, press
Alt (Option in Mac OS) and click Reset.

8. Do one of the following:

To open a copy of the camera raw image file (with the camera raw settings applied) in Photoshop Elements, click Open Image. You can
edit the image and save it in a Photoshop Elements-supported format. The original camera raw file remains unaltered.

To cancel the adjustments and close the dialog box, click Cancel.

To save the adjustments to a DNG file, click Save Image. (See Save changes to camera raw images.)
Note: The Digital Negative (DNG) format is Adobe’s proposed standard format for camera raw files. DNG files are useful for archiving
camera raw images because they contain the raw camera sensor data and data specifying how the image should look. Camera raw image
settings can be stored in DNG files instead of in sidecar XMP files or the camera raw database.
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Adjust sharpness in camera raw files
The Sharpness slider adjusts the image sharpness to provide the edge definition you want. The Sharpness adjustment is a variation of the Adobe
Photoshop Unsharp Mask filter. This adjustment locates pixels that differ from surrounding pixels based on the threshold you specify, and
increases the pixels’ contrast by the amount you specify. When opening a camera raw file, the Camera Raw plug-in calculates the threshold to use
based on the camera model, ISO, and exposure compensation. You can choose whether sharpening is applied to all images or to previews.

1. Zoom the preview image to at least 100%.

2. Click the Detail tab.

3. Move the Sharpness slider to the right to increase sharpening and to the left to decrease it. A value of zero turns off sharpening. In general,
set the Sharpness slider to a lower value for cleaner images.
If you don’t plan to edit the image extensively in Photoshop Elements, use the camera raw Sharpness slider. If you do plan to edit the
image extensively in Photoshop Elements, turn off camera raw sharpening. Then use the sharpening filters in Photoshop Elements as the
last step after all other editing and resizing are complete.
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Reducing noise in camera raw images
The Detail tab in the Camera Raw dialog box contains controls for reducing image noise—the extraneous visible artifacts that degrade image
quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is visible as
colored artifacts in the image. Photos taken at high ISO speeds or with less sophisticated digital cameras can have noticeable noise.
Moving the Luminance Smoothing slider to the right reduces grayscale noise, and moving the Color Noise Reduction slider to the right reduces
chroma noise.
When making Luminance Smoothing or Color Noise Reduction adjustments, it’s a good idea to preview images at 100% for a better view.
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Moving the Luminance Smoothing slider to the right reduces grayscale noise.
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Save changes to camera raw images
You can save changes you’ve made to a camera raw file. The Camera Raw dialog box saves the camera raw image with your changes in a .dng
file. Saving the file does not automatically open it in Photoshop Elements. (To open a camera raw file, use the Open command, like you would with
any other file. Then you can edit and save the file like any other image.)

1. In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2. Click the Save Image button.

3. In the Save Options dialog box, specify where to save the file and how to name the file if you're saving more than one camera raw file.

New options in Photoshop Elements 11:
Embed Fast Load Data: Embeds a much smaller copy of the raw image in the DNG file, to enhance the speed at which the raw image
is previewed.
Use Lossy Compression: Reduces the file size of your DNG file, and causes loss of quality. Recommended only for the raw images
that are to be stored for archival purposes, and will never be used for printing or production (other use).

4. Click Save.
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Open a camera raw image in the Edit workspace
After you process a camera raw image in the Camera Raw dialog box, you can open the image and edit it in the Edit workspace.

1. In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2. Click the Open Image button. The Camera Raw dialog box closes, and the photo opens in the Edit workspace.
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Settings and controls

Camera row controls

Zoom tool Sets the preview zoom to the next preset zoom value when you click within the preview image. Alt-click (Option-click in Mac OS) to
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zoom out. Drag the Zoom tool in the preview image to zoom in on a selected area. To return to 100%, double-click the Zoom tool.

Hand tool Moves the image in the preview window if the preview image is set at a zoom level higher than 100%. Hold down the spacebar to
access the Hand tool while using another tool. Double-click the Hand tool to fit the preview image in the window.

White Balance tool Sets the area you click to a neutral gray tone to remove color casts and adjust the color of the entire image. The
Temperature and Tint values change to reflect the color adjustment.

Crop tool Removes part of an image. Drag the tool within the preview image to select the portion you want to keep, and then press Enter.

Straighten tool You can use the Straighten tool to realign an image vertically or horizontally. This tool also resizes or crops the canvas to
accommodate straightening the image.

Red Eye removal Removes red eye in flash photos of people and green or white eye in pets.

Open Preferences dialog Opens the Camera Raw Preferences dialog.

Rotate buttons Rotates the photo either counterclockwise or clockwise.

Set custom camera settings
When you open a camera raw file, Photoshop Elements reads information in the file to see which model of camera created it, and then applies the
appropriate camera settings to the image. If you are always making similar adjustments, you can change the default settings of your camera. You
can also change settings for each model of camera you own, but not for multiple cameras of the same model.

1. To save the current settings as the default for the camera that created the image, click the triangle next to the Settings menu and choose
Save New Camera Raw Default.

2. In the Edit workspace, open a camera raw file and adjust the image.

3. To use the Photoshop Elements default settings for your camera, click the triangle next to the Settings menu and choose Reset Camera
Raw Default.
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Recomposing
Recompose a photo in Guided mode
Recompose a photo in Expert mode
Recompose options

The Recompose tool facilitates intelligent resizing of photos without changing important visual content such as people, building, animals, and more.
Normal scaling affects all pixels uniformly when resizing an image. Recompose affects pixels in areas that don’t have important visual content.
Recompose enables you to upscale or downscale images to improve a composition, fit a layout, or change the orientation.
If you want to preserve or remove specific areas when scaling an image, Recompose enables you to protect content intelligently during resizing.
Note: Recompose can also be performed without using the protect areas option. For example, to recompose a photo without marking any areas
for protection or removal, drag the image handles.

Before Recompose (left) and after Recompose

A. Photo selected for Recompose B. Areas marked for protection (green) and for removal (red) C. Photo after Recompose

To the top

Recompose a photo in Guided mode

1. Open a photo in the photo bin that you want to resize, and select the Guided mode.

2. In the Guided mode panel, expand Touchups, and select Recompose.

3. Mark the areas you want to protect using the Protect brush. Right-click the photo, and select one of the following modes:

Use Normal Highlight This mode is similar to painting. Mark all the regions that require protection. For example, protecting a circle using
Normal Highlight requires marking or painting the entire circle.
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Use Quick Highlight You can quickly highlight the required regions for protection. Encircle the subject to highlight the required regions. For
example, to highlight the area within a circle, trace the boundary of the circle. Quick Highlight ensures that the area within the circle is
marked for protection.
You can specify the size of the brush and the photo.

Green indicates the areas marked for protection.

4. To erase portions of unwanted marked areas (green), right-click the photo, and select Clear Protect Highlights.

5. Mark the areas you want to remove (areas that are unimportant) using the Remove brush tool.

Red indicates the areas marked for removal.
Right-click the photo, and select Clear All Highlights to erase protected and unprotected marked areas.

6. To erase portions of unwanted marked areas (red), right-click the photo, and select Clear Remove Highlights.

7. Drag the image handles or select a size from the Preset drop-down, to Recompose your photo.
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Recompose a photo in Expert mode

1. Open a photo in the photo bin that you want to resize, and select Image > Recompose, or click the Recompose tool.

2. Mark the areas you want to protect using the Protect brush. Right-click the photo, and select one of the following modes:

Use Normal Highlight
Use Quick Highlight
You can specify the size of the brush and the photo.

Green indicates the areas marked for protection.
Note: Recompose can also be performed without using the protect areas option. For example, to recompose a photo without marking any
.
areas for protection or removal, drag the image handles

3. Do one of the following to erase portions of unwanted marked areas (green):

Erase using the Eraser tool.

Right-click the photo, and select Clear Protect Highlights.

4. Mark the areas you want to remove (areas that are unimportant) using the Remove brush tool.

Red indicates the areas marked for removal.
Right-click the photo, and select Clear All Highlights to erase protected and unprotected marked areas.
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5. Do one of the following to erase portions of unwanted marked areas (red):

Erase using the Eraser tool.

Right-click the photo, and select Clear Remove Highlights.
You can specify the size of the brush and the photo.

6. Drag the handles of the image to Recompose your photo. On completion, click the Commit Current Operation icon.
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Recompose options
You can use the following options while using the Recompose tool.

Size Enables you to define the brush size.

Preset Used to specify the ratio that you want to use for resizing. Preset works on the photo ratio and not the dimensions of the photo. For
example, if you use a preset ratio 3x5, the image is resized using this ratio. If you want to scale the photo using the same ratio, hold the Shift key
and drag the corner handles. A preset that crops the image in the 16:9 ratio has been added to the Preset menu.
note: If you don’t hold down the Shift key, the image is resized in any ratio.

Amount Used to set the Recompose threshold. Setting the threshold to 100% indicates a 100% Recompose. If it is set to 0%, then the behavior
of Recompose tool is similar to the Transform tool.

Highlight Skin Tones Identifies and highlights skin tones for protection. You can preserve regions that contain skin tones. Click the Highlight Skin
Tones icon to view the suggested skin tones region. To erase the identified regions that contain skin tones, use the Protect Eraser tool, or rightclick the image and select Clear Protect Highlights.

Swap height and width Used to swap the values specified for height and width. For example, you have specified the following values: H: 10 and
W: 15. Click the Swap Height and Width icon
to interchange these values. The new values are: H: 15 and W: 10.
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Resizing
About image size and resolution
About monitor resolution
Display the image size of an open file
View the print size onscreen
Change print dimensions and resolution without resampling
Resample an image
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About image size and resolution
The image size (or pixel dimensions) of an image is a measure of the number of pixels along an image’s width and height. For example, your
digital camera may take a photo that is 1500 pixels wide and 1000 pixels high. These two measurements indicate the amount of image data in a
photo and determine the file size.
Resolution is the amount of image data in a given space. It is measured in pixels per inch (ppi). The more pixels per inch, the greater the
resolution. Generally, the higher the resolution of your image, the better the printed image quality. Resolution determines the fineness of detail you
can see in an image.
Although a digital image contains a specific amount of image data, it doesn’t have a specific physical output size or resolution. As you change the
resolution of an image, its physical dimensions change, and as you change the width or height of an image, its resolution changes.

Two images (A and B) with same image data and file size but different image size and resolution; C shows that a higher resolution means better
quality

You can see the relationship between image size and resolution in the Image Size dialog box (choose Image > Resize > Image Size). As you
change one value, the other two values change accordingly.
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Constrain Proportions lets you change image size without altering any image data

The Constrain Proportions option lets you maintain the aspect ratio (the ratio of image width to image height). If you select this option and change
the image size and resolution, the image does not stretch or shrink.
The Resample Image option lets you change the size of an image without changing the resolution. If you need to print at a specific resolution, or at
a smaller or larger resolution than the current image allows, resample the image. However, resampling can degrade image quality.
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About monitor resolution
Your monitor’s resolution is described in pixel dimensions. For example, if your monitor resolution is set to 1600 x 1200 and your photo’s pixel
dimensions are the same size, at 100%, the photo will fill the screen. The size an image appears onscreen depends on a combination of factors:
the pixel dimensions of the image, the monitor size, and the monitor resolution setting. In Photoshop Elements, you can change the image
magnification onscreen, so you can easily work with images of any pixel dimensions.

A 620 x 400-pixel image displayed on monitors of different sizes and resolutions

When preparing images for onscreen viewing, you should consider the lowest monitor resolution that your photo is likely to be viewed on.
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Display the image size of an open file

Click-hold the file information box at the bottom of the document. The box displays the width and height of the image (in pixels, and in the
unit of measurement currently selected for the rulers), the number of color channels, and the image resolution (ppi).
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View the print size onscreen

Do one of the following:

Choose View > Print Size.
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Select the Hand tool or Zoom tool, and click Print Size in the Tool Options bar.

The magnification of the image is adjusted to display its approximate printed size, as specified in the Document Size section of the Image
Size dialog box. Keep in mind that the size and resolution of your monitor affect the onscreen print size.
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Change print dimensions and resolution without resampling
You might need to change the print dimensions and resolution if you are sending the image to a print shop that requires files to be at a specific
resolution.
If you are printing directly from Photoshop Elements, you don’t have to perform this procedure. Instead, you can choose a size in the Print dialog
box and Photoshop Elements applies the appropriate image resolution.
Note: To change only the print dimensions or the resolution, and adjust the total number of pixels in the image proportionately, you must resample
the image.

1. Choose Image > Resize > Image Size.

2. Make sure that Resample Image is deselected. If deselected, you can change the print dimensions and resolution without changing the total
number of pixels in the image, but the image may not keep its current proportions.
Note: Resample Image must be selected in order to use the Constrain Proportions and Scale Style functions.

3. To maintain the current aspect ratio, select Constrain Proportions. This option automatically updates the width as you change the height, and
vice versa.

4. Under Document Size, enter new values for the height and width. If desired, choose a new unit of measurement.

5. For Resolution, enter a new value. If desired, choose a new unit of measurement, and then click OK.
To return to the original values displayed in the Image Size dialog box, use Alt (Option in Mac OS) + click Reset.

To the top

Resample an image
Changing the pixel dimensions of an image is called resampling. Resampling affects not only the size of an image onscreen, but also its image
quality and its printed output—either its printed dimensions or its image resolution. Resampling can degrade image quality. When you downsample,
meaning that you decrease the number of pixels in your image, information is removed from the image. When you upsample, or increase the
number of pixels in your image, new pixels are added based on the color values of existing pixels, and the image loses some detail and
sharpness.
To avoid the need for upsampling, scan or create the image at the resolution required for your printer or output device. If you want to preview the
effects of changing pixel dimensions onscreen or print proofs at different resolutions, resample a duplicate of your file.
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Resampling an image
A. Image downsampled B. Original image C. Image upsampled

If you’re preparing images for the web, it’s useful to specify image size in terms of the pixel dimensions.

1. Choose Image > Resize > Image Size.

2. Select Resample Image, and choose an interpolation method:

Nearest Neighbor Fast, but less precise. This method is recommended for use with illustrations containing edges that are not anti-aliased,
to preserve hard edges and produce a smaller file. However, this method can create jagged edges, which become apparent when distorting
or scaling an image or performing multiple manipulations on a selection.

Bilinear Medium-quality.

Bicubic Slow, but more precise, resulting in the smoothest tonal gradations.

Bicubic Smoother Use when you're enlarging images.

Bicubic Sharper Use when you’re reducing the size of an image. This method maintains the detail in a resampled image. It may, however,
oversharpen some areas of an image. In this case, try using Bicubic.

3. To maintain the current aspect ratio, select Constrain Proportions. This option automatically updates the width as you change the height, and
vice versa.

4. In Pixel Dimensions, enter values for Width and Height. To enter values as percentages of the current dimensions, choose Percent as the
unit of measurement.

The new file size of the image appears next to Pixel Dimensions, with the old file size in parentheses.

5. Click OK to change the pixel dimensions and resample the image.
For best results in producing a smaller image, downsample and apply the Unsharp Mask (Enhance > Unsharp Mask). To produce a larger
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image, rescan the image at a higher resolution.

Keywords: cropping, image size, image resolution, retouching, sharpening, transforming, 3D transform, rotate, skew, scale, Unsharp Mask,
Photomerge Group Shot, Photomerge Scene Cleaner, Photomerge Faces, clone
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Selecting
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Using tools to make selections
About selections
About the selection tools
Use the Rectangular and Elliptical Marquee tools
Use the Lasso tool
Use the Polygonal Lasso tool
Use the Magnetic Lasso tool
Use the Magic Wand tool
Use the Quick Selection tool
Use the Selection Brush tool
Use the Magic Extractor
Refined edges of a selection
Delete a selected area
Select and deselect areas using commands

To the top

About selections
A selection defines the editable area in a photo (for example, you can lighten one part of a photo without affecting the rest). You can make a
selection with either a selection tool or a selection command. A selection border, which you can hide, surrounds the selection. You can change,
copy, or delete pixels inside the selection border, but you can’t touch areas outside the selection border until you deselect the selection.
Adobe Photoshop Elements 11 provides several selection tools that suits different kinds of selections that need to be made. For example, the
Elliptical Marquee tool selects circular and elliptical areas, and the Magic Wand tool can select an area of similar colors with one click. More
complex selections can be made with one of the Lasso tools. You can even smooth the edges of a selection with feathering and anti-aliasing.
Note: Selections are limited to the active layer—to make changes to all layers at once, you first need to flatten the image.

Selection made with Elliptical Marquee tool, color adjusted in selected area

To the top

About the selection tools
The selection tools are located in the Tools panel, which is located, by default, on the left side of your screen.
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Rectangular Marquee tool:Draws square or rectangular selection borders.

Elliptical Marquee tool: Draws round or elliptical selection borders.

Lasso tool: Draws freehand selection borders, best for precision.

Polygonal Lasso tool: Draws multiple straight-edged segments of a selection border.
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Magnetic Lasso tool: Draws a selection border that automatically snaps to edges when you drag over in the photo.

Magic Wand tool: Selects pixels of similar color with one click

Quick Selection tool: Quickly and automatically makes selection based on color and texture when you click or click-drag an area.

Selection Brush tool: Automatically selects or deselects the area you paint, depending on whether you’re in selection or mask mode.

Smart Brush tool: Applies color and tonal adjustments and effects to a selection. The tool automatically creates an adjustment layer for nondestructive editing.

To the top

Use the Rectangular and Elliptical Marquee tools
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The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws round or elliptical selection
borders.

Rectangular and Elliptical Marquee tool options
A. Rectangular Marquee tool B. Elliptical Marquee tool C. New selection D. Add to selection E. Subtract from selection F. Intersect with selection

1. Select the Rectangular Marquee tool or the Elliptical Marquee tool in the toolbox.

2. (Optional) Set marquee tool options in the Tool Options bar:

Specify whether to create a new selection, add to a selection, subtract from a selection, or select an area intersected by other selections.

To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

To smooth the edges of your selection, select Anti-aliased (Elliptical Marquee tool only).

From the Mode pop-up menu, choose Normal to visually set the size and proportions of the selection border; Fixed Ratio to set a widthto-height ratio for the selection border; or Fixed Size to specify the marquee’s height and width.

3. Drag over the area you want to select. Hold down the Shift key as you drag to constrain the selection marquee to a square or circle.
To drag a marquee from the center, hold down Alt (Windows) or Option (Mac OS) after you begin dragging.
To reposition a marquee tool selection border, hold down the spacebar as you drag with the selection tool. Release the spacebar once
the selection border is in the correct area.

4. Click Refine Edge to make further adjustments to your selection and make it more precise. See how you can refine the edges of a selection.

To the top

Use the Lasso tool
The Lasso tool draws freehand selection borders. This tool lets you make very precise selections.

Lasso tool options
A. Lasso tool B. Polygonal Lasso tool C. Magnetic Lasso tool D. New selection E. Add to selection F. Subtract from selection G. Intersect with
selection
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1. Select the Lasso tool from the toolbox.

2. (Optional) Set Lasso tool options in the Tool Options bar:

Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area intersected by other
selections.

To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

To smooth the edges of your selection, select Anti-aliased.

3. Drag to draw a freehand selection border:

To add to the selection, release the mouse button; then press Shift and, when the pointer changes to

, drag.

To subtract from the selection, release the mouse button; then press Alt (Option in Mac OS) and when the pointer changes to

, drag.

To add straight-edge segments, hold the mouse button and press Alt (Option in Mac OS); then release the mouse button and, when the
pointer changes click where you want to position the end of the segment.

4. To close the selection border, release the mouse button. A straight selection segment is drawn from where you released the mouse button
to the starting point of your selection.

5. Click Refine Edge to make further adjustments to your selection and make it more precise. See how you can refine the edges of a selection.

To the top

Use the Polygonal Lasso tool
The Polygonal Lasso tool draws straight-edged segments of a selection border. You can create as many segments as you need to draw a
selection border.

Polygonal Lasso tool options
A. Lasso tool B. Polygonal Lasso tool C. Magnetic Lasso tool D. New selection E. Add to selection F. Subtract from selection G. Intersect with
selection

1. Select the Polygonal Lasso tool from the toolbox.

2. (Optional) Set Polygonal Lasso tool options in the Tool Options bar:
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Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area intersected by other
selections.

To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

To smooth the edges of your selection, select Anti-aliased.

3. Click where you want the first straight segment to begin, and click a second time where you want the segment to end and the next one to
begin. Continue clicking to create segments.

If you make a mistake, press the Delete key to erase segments. You can switch from creating straight-edge segments to drawing freehand
by pressing Alt (Option in Mac OS).

4. Close the selection border by doing one of the following:

Position the pointer over the starting point and click. A closed circle appears next to the pointer when you are over the starting point.

If the pointer is not over the starting point, double-click, or Ctrl (Command in Mac OS) + click. A straight selection segment is drawn from
your pointer to the starting point of your selection.

5. Click Refine Edge to make further adjustments to your selection and make it more precise. See how you can refine the edges of a selection.

To the top

Use the Magnetic Lasso tool
The Magnetic Lasso tool draws a selection border that automatically snaps to the edges of objects you drag over in the photo. This makes it easy
to draw precise selection borders. The Magnetic Lasso tool
backgrounds.

is useful for quickly selecting objects with complex edges set against high-contrast

Magnetic Lasso tool options
A. Lasso tool B. Polygonal Lasso tool C. Magnetic Lasso tool D. New selection E. Add to selection F. Subtract from selection G. Intersect with
selection

1. Select the Magnetic Lasso tool from the toolbox.

To switch between the Magnetic Lasso and other lasso tools when the Magnetic Lasso tool is selected, do one of the following:

To activate the Lasso tool, press Alt (Option in Mac OS) and drag.

To activate the Polygonal Lasso tool, press Alt (Option in Mac OS) and click.
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2. (Optional) Set Magnetic Lasso tool options in the Tool Options bar:

Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area intersected by other
selections.

To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

To smooth the edges of your selection, select Anti-aliased.

To specify the area of edge detection, enter a pixel value between 1 and 256 for Width. The tool detects edges only within the specified
distance from the pointer.
To change the Magnetic Lasso pointer so that it indicates the area of edge detection (the Width value), press the Caps Lock key.

To specify the Magnetic Lasso tool’s sensitivity to edges in the photo, enter a value between 1% and 100% for Edge Contrast. A higher
value detects only edges that contrast sharply with their surroundings; a lower value detects lower-contrast edges.

To specify the rate at which the Magnetic Lasso tool sets fastening points, enter a value between 0 and 100 for Frequency. A higher
value anchors the selection border in place more quickly.

3. Add segments of a selection border by doing one of the following:

Click points along the edge.

Drag along the edge while pressing the mouse button.

The selection border snaps to the edge in the photo. If the border doesn’t snap to the desired edge, click once to add a point manually;
then continue tracing the border and clicking points as needed. If you make a mistake, press the Delete key to erase points along the
border.

4. Close the selection border by doing one of the following:

To close the border manually, drag back over the starting point and click. A closed circle appears next to the pointer when you are over
the starting point.

To close the border with a freehand magnetic segment, double-click or press Enter.

To close the border with a straight segment, double-click while pressing Alt (Option in Mac OS).

To the top

Use the Magic Wand tool
The Magic Wand tool selects pixels within a similar color range with one click. You specify the color range, or tolerance, for the Magic Wand tool’s
selection. Use the Magic Wand tool when you have an area of similar colors, like a blue sky.
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Magic Wand tool options
A. Magic Wand tool B. New selection C. Add to selection D. Subtract from selection E. Intersect with selection

1. Select the Magic Wand tool.

2. (Optional) Set Magic Wand tool options in the Tool Options bar:

For Tolerance, enter a value between 0 to 255. Enter a low value to select colors very similar to the pixel you click, or enter a higher
value to select a broader range of colors.

To define a smooth selection edge, select Anti-aliased.

To select only adjacent areas using the same colors, select Contiguous. When this option is deselected, pixels using the same colors
are selected throughout the entire photo.

To select colors using data from all the visible layers, select Sample All Layers. When this option is deselected, the Magic Wand tool
selects colors from only the active layer.

3. In the photo, click the color you want to select.

4. To add to the selection, Shift+click unselected areas. To remove an area from the selection, press Alt (Option in Mac OS) and click the area
you want to remove.

5. Click Refine Edge to make further adjustments to your selection and make it more precise. See how you can refine the edges of a selection.

To the top

Use the Quick Selection tool
The Quick Selection tool makes a selection based on color and texture similarity when you click or click-drag the area you want to select. The
mark you make doesn’t need to be precise, because the Quick Selection tool automatically and intuitively creates a border.
note: The Smart Brush tool makes selections like the Quick Selection tool and simultaneously applies a color or tonal adjustment. See Apply the
Smart Brush tools.

Quick Selection Brush tool and Selection Brush tool options
A. Quick Selection tool B. Selection Brush tool C. New selection D. Add to selection E. Subtract from selection
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1. Select the Quick Selection Brush tool.

2. In the Tool Options bar, choose one of the following:

New Selection Lets you draw a new selection. This option is selected by default.

Add To Selection Lets you add to an existing selection.

Subtract From Selection Lets you subtract from an existing selection. This option is only available after you make a selection.

3. Choose a brush from the Brush Picker in the options bar. If you want to select a large area, you can use a larger brush. For more precise
selections, choose a smaller brush size.

4. Click or click-drag over the area that covers the range of colors in the object you want to select, and then release the mouse button.

The selection border appears.

5. Do any of the following to refine the selection:

To add to the selection, click the Add To Selection button in the options bar, and click or click-drag across the area you want to add.

To remove an area from the selection, click the Subtract From Selection button in the options bar, and click or click-drag across the area
you want to subtract from the selection.

To start a new selection, click the New Selection button in the options bar, and click or draw to specify the new selection area.

6. Click Refine Edge to make further adjustments to your selection and make it more precise. See how you can refine the edges of a selection.

To the top

Use the Selection Brush tool
The Selection Brush tool makes selections two ways: you can paint over the area you want to select in Selection mode, or you can paint over
areas you don’t want to select using a semiopaque overlay in Mask mode.
You can first make a rough selection with a marquee tool, Quick Selection tool, or other selection tool, and then fine-tune your selection with the
Selection Brush tool. You can add to the selection using the Selection Brush tool in Selection mode, or subtract from it in Mask mode.
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Selection Brush tool options
A. Selection Brush B. Add to selection C. Subtract from selection D. Selection pop-up E. Brush pop-up F. Brush size G. Hardness

1. Select the Selection Brush tool from the toolbox. You may need to click the Quick Selection tool in the toolbox and select the Selection
Brush from the list of hidden tools that appears.

2. By default, the tool is set to Add To Selection

. To subtract from the selection, click Subtract From Selection

in the options bar.

3. (Optional) Set Selection Brush tool options in the Tool Options bar:

Choose a brush from the brush presets pop-up panel.

Specify the brush size.

Choose Selection (to add to the selection) or Mask (to subtract from the selection) from the Mode menu.

Set the brush tip’s hardness to a value between 1% and 100%.
If you use a soft-edged brush with the Selection Brush tool, changing the Mode option to Mask can help you see the soft edges of the
selection.

When using Mask mode, specify an Overlay Opacity between 1% and 100%.

When using Mask mode, click the Overlay Color swatch and select a color in the Color Picker to set the mask color. This is useful when
the mask color (Overlay Color) is too similar to the colors in the photo.

4. Draw in your photo to select or deselect areas.
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Adding to a selection while in Selection mode (left) and subtracting from a selection while in Mask mode (right)
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Use the Magic Extractor
Note: The Magic Extractor feature is not available in Adobe Photoshop Elements 12.

Use the Magic Extractor to make accurate selections based on the appearance of foreground and background areas that you specify. You can
specify these areas by placing colored marks in the areas you want to select. After you mark the areas and close the dialog box, only the
foreground area appears in the photo.
The Magic Extractor makes it easy to select people or objects so that you can superimpose them on other backgrounds. For example, you can
remove yourself from a photo of you on your bicycle at home, and superimpose it on a photo of cyclists in the Tour de France. You can save the
extracted image as a file that you can use again and again.

Using the Magic Extractor
A. Area you want to extract marked with red dots B. Background marked with blue dots C. Extracted image

1. Open the photo containing the object you want to extract.

2. To limit what appears in the Magic Extractor dialog box, make a preliminary selection using the Oval or Rectangular selection tool.

3. Choose Image > Magic Extractor.

The Magic Extractor dialog box opens with the Foreground Brush tool

selected by default.

4. Click multiple times or draw lines to mark the area you want to extract.

5. Select the Background Brush tool and click multiple times or draw lines to mark the area that you do not want included in your selection.
When selecting objects with varied colors and textures, drag across all the colors and textures to ensure a more accurate selection.

6. To help mark your selection, use the Zoom tool or the Hand tool to magnify and navigate around the photo. Press Alt (Option in Mac OS) as
you use the Zoom tool to zoom out.
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7. To specify a different brush size or color, do one of the following:

Choose a new size from the Brush Size menu.

Click the Foreground Color or Background Color swatch, choose a new color in the Color Picker, and then click OK.

8. Click Preview to see the current selection.

9. To specify preview settings, do one of the following:

To change what is displayed in the preview area, choose either Selection Area or Original Photo from the Display menu. Or press the X
key on your keyboard to switch between the two views.

To specify a different background, choose an option from the Background menu.

10. Do any of the following to fine-tune the selection, and then preview the results again:

To add to or subtract from the selection, draw more dots or lines using either the Foreground or Background Brush tool.

To erase foreground or background dots, select the Point Eraser tool and click or drag over the marks you want to remove.

To add areas to a selection, select the Add To Selection tool, and click or drag over the area you want to add.

To remove areas from the selection, select the Remove From Selection tool and drag over the areas you want to remove.

To smooth the edges of your foreground selection, select the Smoothing Brush tool and drag over the areas you want to smooth.

To soften the edges of your selection, specify a higher value in the Feather box.

To fill remaining holes in the main selection, click Fill Holes.

To separate and remove an area from the main selection, select the Remove From Selection Tool and drag a line between the main
selection and the area you want to remove. Then click Fill Holes.

To remove fringe colors left between the foreground and background, click Defringe. To increase or decrease the amount of fringe
removed, specify a value from the Defringe Width menu.

11. Click OK to extract the selected areas. If you want to start over, click Reset to remove all marks.

To the top

Refined edges of a selection
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In Photoshop Elements 11, you can fine-tune your selection using the Refine Edge (select a portion of an image > right-click the
selection > select Refine Edge) dialog box. You can also open the Refine Edge dialog by clicking Select > Refine Edge.
View Mode. From the View pop-out menu, choose a view mode in which you want see the selection. Press F to cycle through the modes
Show Radius. Displays the radius within which edge refinement occurs.
and Erase Refinements
tools. Precisely adjust the border area in which edge refinement occurs. To quickly toggle from
Refine Radius
one tool to the other, press E. To change the brush size, press the bracket keys. Note: Brush over soft areas such as hair or fur to add fine details
to the selection.
Smart Radius. Automatically adjusts the radius for hard and soft edges found in the border region. Deselect this option if the border is
uniformly hard- or soft-edged, or if you want to control the Radius setting and refinement brushes more precisely.
Radius. Determines the size of the selection border in which edge refinement occurs. Use a small radius for sharp edges, and a large
one for softer edges.
Smooth. Reduces irregular areas (“hills and valleys”) in the selection border to create a smoother outline.
Feather. Blurs the transition between the selection and surrounding pixels.
Contrast. When increased, soft-edged transitions along the selection border become more abrupt.Typically, the Smart Radius option and
refinement tools are more effective.
Shift Edge. Moves soft-edged borders inward with negative values or outward with positive ones. Shifting these borders inward can help
remove unwanted background colors from selection edges.
Decontaminate Colors. Replaces color fringes with the color of fully selected pixels nearby. The strength of color replacement is
proportionate to the softness of selection edges.
Important: Because this option changes pixel color, it requires output to a new layer or document. Retain the original layer so you can revert
back to it if needed. (To easily see changes in pixel color, choose Reveal Layer for the View Mode.)
Amount. Changes the level of decontamination and fringe replacement.
Output To. Determines whether the refined selection becomes a selection or mask on the current layer, or produces a new layer or
document.
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Delete a selected area
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On deleting a selection on a background layer, the selected area is replaced with the background color or checkerboard background pattern
(transparent pixels).

Do any of the following:

Choose Edit > Delete to remove the selection. (If you delete a selection by mistake, you can choose Edit > Undo to get it back.)

Press the Backspace or Delete key to remove the selection.

Choose Edit > Cut to cut the selection to the Clipboard. You can then paste it elsewhere.

To the top

Select and deselect areas using commands

1. Do any of the following:

To deselect selections, choose Select > Deselect.

To select all pixels in a layer, select the layer in the Layers panel and choose Select > All.

To reselect the most recent selection, choose Select > Reselect.

2. To show or hide selection borders, choose View > Selection.
Note: You can also deselect by clicking anywhere in the photo outside the selected area. However, you might accidentally make further
selections if you’re using a selection tool that selects based on clicking, such as the Magic Wand tool.
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Moving and copying selections
Move a selection
Copying selections or layers
Copy selections with the Move tool
Copy a selection using commands
Paste one selection into another

To the top

Move a selection
The Move tool lets you cut and drag a pixel selection to a new location in the photo. You can also use the tool to move or copy selections between
photos in Photoshop Elements, and to photos in other applications that support selections.

Moving a selection from one photo into another using the Move tool

To activate the Move tool when another tool is selected, hold down Ctrl (Command in Mac OS). (This technique does not work when the Hand
tool is selected.)

1. In the Edit workspace, make a selection with a selection tool and select the Move tool from the toolbox.

2. (Optional) Change Move tool settings in the options bar.

3. Move the pointer inside the selection border, and drag the selection to a new position. If you’ve selected multiple areas, all pixel selections
move as you drag.

Move tool options
When you select the Move tool, you can change the following settings in the options bar:

Auto Select Layer Selects the topmost layer that has pixels under the Move tool cursor, rather than the currently selected layer.

Show Bounding Box Displays the bounding box around the selection in the image, or around the currently selected layer (if there is no active
selection on the image). The boxes on the sides and corners allow you to resize the selection or layer.
Note: A bounding box is not visible for a Background layer.

Show Highlight On Rollover Highlights individual layers as the mouse hovers over the image. Click on a highlighted layer to select and move it.
Layers that are already selected do not highlight on rollover.
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Arrange menu Moves the selected layer in front, in between, or in back of other layers. Options include Bring To Front, Bring Forward, Send
Backward, and Send To Back. To arrange a layer, select the layer, and then choose an item from the Arrange menu.

Align menu Aligns the selected layers. Options include Top Edges, Vertical Centers, Bottom Edges, Left Edges, Horizontal Centers, and Right
Edges. Multiple layers can be aligned simultaneously. To align layers, select a layer, hold down Shift, select another layer, and then choose an
item from the Align menu.

Distribute menu Spaces selected layers equally apart. Options include Top Edges, Vertical Centers, Bottom Edges, Left Edges, Horizontal
Centers, and Right Edges. Multiple layers can be spaced simultaneously. For this option to be enabled, you must have a minimum of three
selected layers. To space layers apart, select a layer, hold down Shift, select other layers, and then choose an item from the Distribute menu.
To the top

Copying selections or layers
You can copy and paste selections using the Move tool or the Copy, Copy Merged, Cut, Paste, or Paste Into Selection commands in the Edit
menu.
Keep in mind that when a selection or layer is pasted between photos with different resolutions, the pasted data retains its original pixel
dimensions. This can make the pasted portion appear out of proportion to the new image. Use the Image > Resize > Image Size command to
make the source and destination photos the same resolution before copying and pasting.
Selections that you cut or copy are stored in the Clipboard. Only one selection is stored in the Clipboard at a time.

To the top

Copy selections with the Move tool
When copying between photos, drag the selection from the active image window into the other image window. A border highlights the image
window when you can drop the selection into it.

1. Select the part of the image you want to copy.

2. In the Edit workspace, select the Move tool

from the toolbox.

3. Press Alt (Option in Mac OS) while dragging the selection you want to copy and move.

4. To make additional copies of the same selection, do one of the following:

Hold down Alt (Option in Mac OS) while dragging the selection to each new location.

To offset the duplicate by 1 pixel, hold down Alt (Option in Mac OS), and press an arrow key. (This moves the pixels and copies the
pixels, creating a blur effect.)

To offset the duplicate by 10 pixels, press Alt (Option in Mac OS) + Shift and press an arrow key. (This moves the pixels rather than
copying them.)
Note: When you drag a selection (with Shift key pressed) from one image to another image, the selection is pasted at the center.

To the top

Copy a selection using commands
1. In the Edit workspace, use a selection tool to select the area you want to copy.
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2. Do one of the following:

Choose Edit > Copy to copy the selection to the Clipboard.

Choose Edit > Copy Merged to copy all layers in the selected area to the Clipboard.

To the top

Paste one selection into another
You can use the Paste Into Selection command to paste clipboard, or copied content, within a selection. This command lets you take advantage of
elements within the selected area and prevent the pasted image from looking flat and unnatural. For example, you can use a Hard Light blending
mode at 85% opacity to retain the reflection in a pair of sunglasses. When using blending modes this way, you need to create a new layer and
paste the selection into that layer.

Copying a selection from one image to another
A. Part of the original photo selected B. Photo to copy and paste into original C. Resulting image

1. In the Edit workspace, use the Copy command to copy the part of the photo you want to paste. (You can even copy from photos in other
applications.)

2. Make a selection in the photo into which you want to paste the copied photo.

3. Choose Edit > Paste Into Selection.
Note: The copied photo appears only within the selection border. You can move the copied photo within the border, but if you move it
completely out of the border, it won’t be visible.

4. With your pointer within the selection border, drag the pasted image to the proper location.

5. When you’re satisfied with the results, deselect the pasted image to commit the changes.
To activate the Move tool when another tool is selected, hold down Ctrl (Command in Mac OS). (This technique does not work with the
Hand tool.)
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Modifying selections
Move a selection border
Invert a selection
Add to or subtract from a selection
Select an area that intersects an existing selection
Expand or contract a selection by a specific number of pixels
Frame an existing selection with a new selection border
Include areas of similar color in a selection
Remove stray pixels from a color-based selection
Defringe a selection

To the top

Move a selection border
Moving a selection border repositions just the border without altering the photo.

1. Using any selection tool, click New Selection in the options bar, and position the pointer inside an existing selection border. The pointer
changes to indicate that you can move the selection .
Note: The New Selection option appears in the options bar when any selection tool is selected—except the Selection Brush tool. Switch
to another selection tool temporarily, if necessary, to select this option.

2. Do one of the following:

Drag the border to enclose a different area of the photo. You can drag a selection border beyond the canvas boundaries; however,
this makes it hard to get back. You can also drag the selection border to another image window.

To move the selection in 1-pixel increments, use an arrow key.

To move the selection in 10-pixel increments, hold down Shift, and use an arrow key.

To constrain the direction to multiples of 45°, begin dragging, and then hold down Shift as you continue to drag.
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Invert a selection
Inverting a selection changes the unselected areas into selected areas, protecting the area you previously selected.

In a photo with an existing selection border, choose Select > Inverse.
You can use this command to easily select an object that appears against a solid-colored area. Select the solid color using the Magic
Wand tool, and then choose Select > Inverse.
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Add to or subtract from a selection
You can add to or subtract from an existing selection to fine-tune selection borders. For example, you could make a donut-shaped selection by
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first making a circular selection and then subtracting a circular selection within it.

Select a selection tool, and do one of the following:

Hold down Shift (a plus sign appears next to the pointer) to add to the selection, or hold down Alt (Option in Mac OS) to subtract (a
minus sign appears next to the pointer) from a selection. Then select the area to add or subtract and make another selection.

Click Add To Selection
or Subtract From Selection
in the options bar, and make another selection. (The Add To Selection and
Subtract From Selection options appear in the options bar when any selection tool is selected.)
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Select an area that intersects an existing selection
You can limit the area a selection affects. For example, in a picture of snow-capped mountains, you can select white clouds in the sky without
selecting parts of the white mountain below them by selecting the entire sky, and then using the Magic Wand tool with Intersect With Selection
selected and Contiguous deselected to select only the white areas included within the existing sky selection.

Selecting the sky and top of mountains with the Rectangular Marquee tool (top). Selecting the Intersect With Selection option and using the
Magic Wand tool to select the clouds (middle). Resulting image after increasing the brightness of the clouds (bottom).

Select a selection tool, and do one of the following:

Select Intersect With Selection

in the options bar, and select an area that intersects the existing selection.

Hold down Alt (Option in Mac OS) + Shift so that cross-hairs appear next to the pointer, and select an area that intersects the existing
selection.
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Expand or contract a selection by a specific number of pixels
You can use commands in the Select menu to increase or decrease the size of an existing selection and to clean up stray pixels left inside or
outside a color-based selection.

1. Use a selection tool to make a selection.

2. Choose Select > Modify > Expand or Contract.

163

3. For Expand By or Contract By, enter a pixel value between 1 and 100, and click OK.

The selection border is moved outward or inward by the specified number of pixels. Any portion of the selection border that runs along the
canvas edge is unaffected.
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Frame an existing selection with a new selection border
The Border command creates a soft-edged, anti-aliased selection border. When you add the new selection border, only pixels between the two
selection borders are selected.

Using the Border command to create a 4-pixel border selection (top). Copying the selection to a new layer and filling to make an outline of the
image (center). Filling the selection into the original image to create an outline around the image (bottom).

1. Use a selection tool to make a selection.

2. Choose Select > Modify > Border.

3. Enter a value between 1 and 200 pixels in the Width text box, and click OK.
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Include areas of similar color in a selection

1. Make a selection with a selection tool and do one of the following:

Choose Select > Grow to include all adjacent pixels falling within the tolerance range specified in the options bar. (You may have to
switch to a selection tool that includes a tolerance range, such as the Magic Wand tool.) A higher Tolerance value adds a broader
range of colors.

Choose Select > Similar to include pixels throughout the photo, not just adjacent ones, that fall within the tolerance range.

2. To increase the selection incrementally, choose either command multiple times.
Note: You cannot use the Grow and Similar commands on photos in bitmap mode.
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Remove stray pixels from a color-based selection
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The Smooth command searches around each selected pixel for other pixels within the specified color range and selects them.

1. Make a selection with a selection tool and choose Select > Modify > Smooth.

2. For Sample Radius, enter a pixel value between 1 and 100, and click OK.
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Defringe a selection
When you move or paste a selection, some of the pixels surrounding the selection border are included with the selection. These extra pixels can
result in a fringe or halo around the edges of the selection. The Defringe Layer command replaces the color of any fringe pixels with the colors
of nearby pixels containing pure colors (those without background color). For example, if you select a yellow object on a blue background and
then move the selection, some of the blue background is moved with the object. Defringe Layer replaces the blue pixels with yellow pixels.

Dog selected and copied to a new image where artifacts from the dark background are visible (top). Image after using the Defringe Layer
command (bottom).

1. Copy and paste a selection into a new or existing layer.

2. Choose Enhance > Adjust Color > Defringe Layer.

3. In the Defringe dialog box, type the number of pixels you’d like to replace around the object. A value of 1 or 2 should be sufficient.

4. Click OK.
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Smoothing selection edges withanti-aliasing and feathering
Smooth the edges of a selection by anti-aliasing
Blur the edges of a selection by feathering
Define a feathered edge for a selection tool
Define a feathered edge for an existing selection
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Smooth the edges of a selection by anti-aliasing
You can smooth the hard edges of a selection by anti-aliasing or feathering. Anti-aliasing smoothes the jagged edges of a selection by softening
the color transition between edge pixels and background pixels. Because only the edge pixels change, no detail is lost. Anti-aliasing is useful
when cutting, copying, and pasting selections to create composite images.
You can select anti-aliasing with the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, and Magic Wand tools. To anti-alias, you
must select the Anti-Alias option before making the selection; you cannot add anti-aliasing to an existing selection.

1. In the Edit workspace, select the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, or Magic Wand tool.

2. Select Anti-aliased in the options bar.

3. Make a selection in the image window.
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Blur the edges of a selection by feathering
You can smooth the hard edges of a selection by feathering. Feathering blurs edges by building a transition between the selection and
surrounding pixels. This blurring can cause some loss of detail at the edge of the selection.

You can create a feathered selection with the Elliptical Marquee, Rectangular Marquee, Lasso, Polygonal Lasso, or Magnetic Lasso tool.
You can also add feathering to an existing selection by using the Select menu. Feathering effects are apparent when you move, cut, copy,
or fill the selection.

Original image (left), and after making a feathered selection, applying the Inverse command, and filling with white (right)
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Define a feathered edge for a selection tool
1. In the Edit workspace, do one of the following:
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Select any of the lasso or marquee tools from the toolbox, and enter a Feather value in the options bar to define the width of the
feathering. The feathering begins at the selection border.
Select the Selection Brush tool, and select a soft-edged brush from the brushes pop-up panel in the options bar.

2. Make a selection in the image window.
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Define a feathered edge for an existing selection
1. In the Edit workspace, use a selection tool from the toolbox to make a selection.

2. Choose Select > Feather.

3. Type a value between .2 and 250 in the Feather Radius text box, and click OK. The feather radius defines the width of the feathered
edge.
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Saving selections
Save, load, or delete a selection
Modify a saved selection
Modify a new selection with a saved selection
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Save, load, or delete a selection
Saving a selection allows you to edit a selected area of a photo at a later time. You can work on other parts of the photo before loading the
saved selection.

Saving selection (top), loading selection (center), and using the selection to fill with a solid color (bottom)

1. In the Edit workspace, make a selection in your photo.

2. Choose Select > Save Selection.

3. In the Save Selection dialog box, choose New from the Selection pop-up menu.

4. Enter a name for the selection in the Name box, and then click OK.

5. To load the selection, choose Select > Load Selection, choose the saved selection from the Selection menu, and then click OK.

6. To delete a selection, choose Select > Delete Selection, choose a saved selection from the Selection menu, and then click OK.
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Modify a saved selection
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You can modify saved selections by replacing, adding to, or subtracting from them.

1. In the Edit workspace, make a selection in your photo.

2. Choose Select > Save Selection.

3. In the Save Selection dialog box, choose the selection you want to modify from the Selection menu.

4. Select one of the following and click OK:

Replace Selection Replaces the saved selection with the current selection.

Add To Selection Adds the current selection to the saved selection.

Subtract From Selection Subtracts the current selection from the saved selection.

Intersect With Selection Replaces the saved selection with the intersection between the current selection and the saved selection.
You can also modify a saved selection by loading it and using selection tools to add to it (Shift-drag) or subtract from it (Alt-drag in
Windows, Option-drag in Mac). (See Add to or subtract from a selection.)
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Modify a new selection with a saved selection
1. In the Edit workspace, open a photo that contains a saved selection.

2. Make a new selection in your photo.

3. Choose Select > Load Selection.

4. Choose a saved selection from the Selection menu.

5. Select one of the following operations:

Add To Selection Adds the saved selection to the current selection.

Subtract From Selection Subtracts the saved selection from the current selection.

Intersect With Selection Replaces the current selection with the intersection between the current selection and the saved selection.

6. To invert the selected area, select Invert and click OK.
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Color
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Understanding color
About color
HSB model
RGB model
Color wheel

In Adobe Photoshop Elements, you use two color models to manipulate color. One model is based on the way the human eye sees color—hue,
saturation, and brightness (HSB), while the other model is based on the way computer monitors display color (in amounts of red, green, and blue
or RGB). The color wheel is another tool that helps you understand the relationships between colors. Photoshop Elements provides four image
modes that determine the number of colors displayed in an image: RGB, bitmap, grayscale, and indexed color.
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About color
The human eye perceives color in terms of three characteristics—hue, saturation, and brightness (HSB)—whereas computer monitors display
colors by generating varying amounts of red, green, and blue (RGB) light. In Photoshop Elements, you use the HSB and RGB color models to
select and manipulate color. The color wheel can help you understand the relationships between colors.
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HSB model
Based on the human perception of color, the HSB model describes three fundamental characteristics of color:

Hue The color reflected from or transmitted through an object. It is measured as a location on the standard color wheel, expressed as a degree
between 0 and 360. In common use, hue is identified by the name of the color, such as red, orange, or green.

Saturation The strength or purity of the color. Saturation, which is sometimes called chroma, represents the amount of gray in proportion to the
hue, measured as a percentage from 0 (gray) to 100 (fully saturated). On the standard color wheel, saturation increases from the center to the
edge.

Brightness The relative lightness or darkness of the color, usually measured as a percentage from 0 (black) to 100 (white).
Although you can use the HSB model in Photoshop Elements to define a color in the Color Picker dialog box, you cannot use the HSB mode to
create or edit images.

HSB view in the Adobe Color Picker
A. Saturation B. Hue C. Brightness
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RGB model
171

A large percentage of the visible spectrum can be represented by mixing red, green, and blue (RGB) light in various proportions and intensities.
These three colors are called the additive primaries. Added together, red, green, and blue light make white light. Where two colors overlap, they
create cyan, magenta, or yellow.
The additive primary colors are used for lighting, video, and monitors. Your monitor, for example, creates color by emitting light through red, green,
and blue phosphors.

Additive colors (RGB).
A. Red B. Green C. Blue D. Yellow E. Magenta F. Cyan
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Color wheel
The color wheel is a convenient way to understand and remember the relationship between colors. Red, green, and blue are the additive
primaries. Cyan, magenta, and yellow are the subtractive primaries. Directly across from each additive primary is its complement: red-cyan, greenmagenta, and blue-yellow.
Each subtractive primary is made up of two additive primaries, but not its complement. So, if you increase the amount of a primary color in your
image, you reduce the amount of its complement. For example, yellow is composed of green and red light, but there is no blue light in yellow.
When adjusting yellow in Photoshop Elements, you change the color values in the blue color channel. By adding blue to your image, you subtract
yellow from it.

Color wheel.
A. Magenta B. Red C. Yellow D. Green E. Cyan F. Blue

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Legal Notices | Online Privacy Policy

172

Color and tonal correction basics
Color correction overview
Correct color in Quick mode
Correcting color in Expert mode
Automatically correct lighting and color
About histograms
View a histogram
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Color correction overview
Photoshop Elements provides several tools and commands for fixing the tonal range, color, and sharpness in your photos, and for removing dust
spots or other defects. You can work in one of three modes, depending on your experience and needs.

Quick If you have limited knowledge of digital imaging, Quick mode is a good place to start fixing photos. It has many of the basic tools for
correcting color and lighting.

Guided If you are new to digital imaging and Photoshop Elements, you can use Guided Edit to guide you through the color correction task. This
is also a good way to increase your understanding of the workflow.

Expert If you’ve worked with images before, you’ll find that the Expert mode provides the most flexible and powerful image-correction
environment. It has the lighting and color-correction commands, along with tools for fixing image defects, making selections, adding text, and
painting on your images.
When working with some of the adjustment commands, you can make adjustments directly to the image pixels. Or you can use adjustment layers
to make nondestructive adjustments that you can easily tweak until your image is right. In this mode, the Smart Brush tool and Detail Smart Brush
tool automatically create an adjustment layer for the correction you’re applying. See Apply the Smart Brush tools.

Camera Raw If you shoot digital images in your camera’s raw format, you can open and correct raw files in the Camera Raw dialog box. Because
your camera has not yet processed the raw files, you can adjust the color and exposure to improve the images. Often you may not need to make
other adjustments in Photoshop Elements. To open camera raw files in Photoshop Elements, first save them in a supported file format.
To the top

Correct color in Quick mode
For a video about using Quick mode, see www.adobe.com/go/lrvid905_pse_en.

The Quick mode conveniently groups many of the basic photo-fixing tools in Photoshop Elements. As you work in Quick mode, limit the number of
color and lighting controls that you apply to a photo. Generally, you use only one of the auto controls on a photo. If that control doesn’t achieve
what you want, click the Reset and try another one. You can also adjust your image using the slider controls, whether you’ve used an auto control
or not. Perform the Sharpening fix last on an image.
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Using the Auto Lighten Shadows adjustment in Quick mode to instantly fix the photo

1. Do one of the following:

With a photo open, click Quick.

Any photos that you have stored in the Photo Bin are accessible while you are in Quick mode.

2. (Optional) Set preview options by making a selection from the menu (located in the bar above the image that is open). You can set the
preview to show how the photo looks before and after you make a fix, or to show both previews side by side (horizontally or vertically).

3. (Optional) Use the tools in the toolbox to zoom, move, and crop the image. You can also make a selection, fix red eye, whiten teeth, and
add text to the image.

4. To rotate the image in 90° increments in the counterclockwise direction (rotate left), click the Rotate button in the taskbar. To rotate the
image in the clockwise direction, click the arrow next to the Rotate button, and then click the rotate right button.

5. Select one of the image fixing controls (for example, Levels, Color, Contrast). If a control has additional options (for example, the Color
control contains the Saturation, Hue and Vibrance tabs), select the corresponding tab to fix that aspect of the image.

6. To apply a fix, do one of the following:

Make the necessary adjustment using the sliders, and preview the adjustment on the photo, or enter a value in the text box next to the
sliders.
Hover the mouse over the thumbnails to preview the adjustment on the photo. Click the thumbnail to apply the adjustment on the image
temporarily.
Fine-tune a picture using a preview as the starting point, click and hold the mouse button on a preview thumbnail, and then drag right or
left.
Note: When you apply fixes in a sequence, all previous fixes are automatically applied as soon as you move to a new control. For
example, if you move from the Balance control to the Exposure control, any changes you performed in the Balance control are
automatically applied.

7. To undo a fix or reset the picture, do the following:

To cancel the fix applied while still in the same control, press Ctrl + Z, or, in the menu bar, click Edit > Undo.
Note: If you have performed a sequence of fixes (for example, Exposure, Balance, and Contrast, it is not possible to undo changes
performed in the step where the Balance was fixed. You can undo only the control that you are currently in.
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To cancel all fixes applied to picture, click Reset. The picture is restored to the state it was in at the beginning of the current editing
session.

Quick mode tools
To fine-tune a picture using a preview as the starting point, click and hold the mouse button, and then drag right or left.
The Quick mode provides the following tools to refine your photos:

Smart Fix Adjusts lighting and color. Smart Fix corrects overall color balance and improves shadow and highlight detail, if necessary.
Auto
Automatically adjusts the image to apply optimum values for settings.

Exposure Adjusts the overall picture brightness. Use this control to ensure that the image you are viewing is of the desired brightness.

Contrast Adjusts the overall contrast of an image, and sometimes affects its color. If your image needs more contrast and it has a color cast, you
can use the following two options:
Auto Levels and Auto Contrast
The Auto Levels and Auto Contrast options work by individually mapping the lightest and darkest pixels in each color channel to
monochrome. To apply the settings, click the Auto button beside any of these options. (See About Levels adjustments or The Adjust Levels
Guided Edit.)
Shadows
Drag the slider to lighten the darkest areas of your photo without affecting the highlights. Pure black areas are not affected.
Midtones
Adjusts the contrast within the middle tonal values (values that are about half way between pure white and pure black). It does not affect the
extreme highlights and shadows.
Highlights
Drag the slider to darken the lightest areas of your photo without affecting the shadows. Pure white areas are not affected.

Color Adjusts the color by identifying shadows, midtones, and highlights in the image rather than in individual color channels. It neutralizes the
midtones, and clips the white and black pixels using a default set of values. Click the Auto button to apply this command.
Saturation
Drag the slider to make colors more vivid or more muted, or choose the preview thumbnail that best suits your requirement.
Hue
Shifts all colors in an image. This control is best used in small amounts or with selected objects whose color you want to change.
Vibrance
Causes lower saturated colors to turn vivid, without allowing clipping to occur for the higher-saturation colors. This control enables you to
vary skin tones without becoming oversaturated.

Balance Adjusts the color balance of an image without affecting its contrast.
Temperature
Drag the slider to make the colors warmer (red) or cooler (blue). Use this control to enhance sunsets or skin tones, or when the color
balance set by your camera is off.
Tint
Drag the slider to make the color more green or more magenta. Use this control to fine-tune the colors after using the Temperature control.

Sharpen Adjusts the sharpness of your image. Click Auto to use the default amount of sharpening.
Sharpen
Drag the slider to vary the amount of sharpening. Zoom your preview at 100% to get a more accurate view of the amount of sharpening you
are trying to apply.
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Fix photos with touch up buttons
The touch up buttons are available in Quick mode, in the Modify panel. These buttons enable you to apply corrections and adjustments to selected
parts of an image. The red eye removal tool, spot healing tool, and healing brush tool modify the same layer. The whiten teeth tool creates and
works on a new adjustment layer. Also, the text tools create a new layer for edits. As a result, some tools do not permanently edit information on
the image layer. You can always change adjustment settings without degrading the original image. The Whiten Teeth, Touch Up buttons apply
adjustments found in the Smart Brush tool. See Adjust color and tonality using the Smart Brush tools and About adjustment and fill layers.

1. In the Quick mode, do any of the following:

Click the Red Eye Removal button to remove red eye from a photo. This tool removes red eye in flash photos of people. Drag the tool in
the image around an eye you want to fix, or click the Auto button in the options bar. See Precisely remove red eye.

Click the Whiten Teeth button to apply a whiten teeth in an image. Drag in the image area with the teeth that you want to brighten.

2. (Optional) If you carried out Whiten Teeth adjustment, you can do any of the following:

Add the adjustment to more parts of the photo, by clicking the Add To Selection button, and dragging in the image.

Remove the adjustment from parts of the photo, by clicking the Subtract From Selection button, and dragging in the image.

Quick mode options

Zoom tool Sets the magnification of the preview image. Controls and options work like the Zoom tool in the toolbox. (See Zoom in or out.)

Hand tool Moves the image around in the preview window if the entire image is not visible. Press the spacebar to access the Hand tool when
another tool is selected.

Quick Selection tool Selects portions of the image based on where you click or drag the tool. (See Use the Quick Selection tool.)

Crop tool Removes part of an image. Drag the tool within the preview image to select the portion you want to keep, and then press Enter. (See
Crop an image.)
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Correcting color in Expert mode
If you’ve worked with images before, you’ll find that Photoshop Elements provides the most flexible and powerful image-correction environment. It
has lighting and color-correction commands, along with tools for fixing image defects, making selections, adding text, and painting on your
images. When working with some of the adjustment commands, you can make adjustments directly on the image pixels. Or you can use
adjustment layers to make nondestructive adjustments that you can easily tweak until your image is right. The Smart Brush tool and Detail Smart
Brush tool automatically create an adjustment layer as you apply a correction. See Apply the Smart Brush tools or About adjustment and fill layers.
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Expert mode
A. There are many tools for correcting problems and selecting portions of a photo. B. The Photo Bin lets you see which photos are open. C. The
Panel Bin holds panels that you use to transform and enhance photos.

As you work on your photos, perform the following tasks that apply to your image. Not all tasks are required for every image, but the following list
is a recommended workflow:

Specify a color management option.

Specify color management options.

View the image at 100% and crop, if necessary.

Before making any color corrections, view the image at a zoom percentage of 100%. At 100%, Photoshop Elements displays the image most
accurately. You can also check for image defects, such as dust spots and scratches. If you plan to crop the file, do it now to reduce memory
requirements and to ensure that the histogram uses only relevant information. Using the Zoom tool to zoom out may optimize the view before
cropping an image, so that you crop a well-centered selection.

Check the scan quality and tonal range.

Look at the image’s histogram to evaluate whether the image has sufficient detail to produce high-quality output.

Resize your image, if necessary.

Resize your image to the size that you need if you are going to use it in another application or project. If you are going to print it or use it in a
Photoshop Elements project, you generally don’t need to resize it. (See About image size and resolution.)

Adjust the highlights and shadows.

Begin corrections by adjusting the values of the extreme highlight and shadow pixels in the image (also known as the tonal range). Setting an
overall tonal range allows for the most detail possible throughout the image. This process is known as setting the highlight and shadow or setting
the white and black points. (See About Levels adjustments or The Adjust Levels Guided Edit.)

Adjust the color balance.
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After correcting the tonal range, you can adjust the image’s color balance to remove unwanted color casts or to correct oversaturated or muted
colors. With some Photoshop Elements auto commands, both the tonal range and color are corrected in one step. (See Adjust saturation and
hue.)

Make other special color adjustments.

Once you have corrected the overall color balance of your image, you can make optional adjustments to enhance colors. For example, you can
increase the saturation to make the colors in your image more vivid.

Retouch the image.

Use the retouching tools, like the Spot Healing Brush, to remove any dust spots or defects in the image. (See Remove spots and small
imperfections.)

Sharpen the clarity of the image.

As a final step, sharpen the clarity of edges in the image. This process helps restore detail and sharpness that tonal adjustments may reduce.
(See Sharpening overview.)
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Automatically correct lighting and color
Photoshop Elements provides several automatic lighting and color-correction commands in both Quick mode and Expert mode. The command you
choose depends on the needs of your image.
You can experiment with each of the auto commands. If you don’t like the result of one, undo the command by choosing Edit > Undo, and try
another command. You will rarely need to use more than one auto command to fix an image.

1. To adjust a specific image area, select it with one of the selection tools. If no selection is made, the adjustment applies to the entire image.

2. Choose one of the following commands from the Enhance menu:

Auto Smart Fix Corrects overall color balance and improves shadow and highlight detail, if necessary.

Auto Levels Adjusts the overall contrast of an image and may affect its color. If your image needs more contrast, and it has a color cast, try
this command. Auto Levels works by individually mapping the lightest and darkest pixels in each color channel to black and white.

Auto Contrast Adjusts the overall contrast of an image without affecting its color. Use when your image needs more contrast, but the colors
look right. Auto Contrast maps the lightest and darkest pixels in the image to white and black, which makes highlights appear lighter and
shadows appear darker.

Auto Color Correction Adjusts the contrast and color by identifying shadows, midtones, and highlights in the image, rather than in
individual color channels. It neutralizes the midtones and sets the white and black points using a default set of values.

Auto Sharpen Adjusts the sharpness of the image by clarifying the edges and adding detail that tonal adjustments may reduce.

Auto Red Eye Fix Automatically detects and repairs red eye in an image.
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About histograms
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You can use the histogram to analyze the image’s tonal distribution to see if you need to correct it. A histogram shows the distribution of an
image’s pixel values in a bar chart. The left side of the chart shows the values of the image shadow (starting at level 0), and the right side shows
the highlight (level 255). The vertical axis of the chart represents the total number of pixels within a given level.
You can view an image’s histogram in the Histogram panel (F9). Histograms are also available in the Levels dialog box and the Camera Raw
dialog box. You can update the histogram as you work so that you can see how your adjustments are affecting the tonal range. When the Cached
Data Warning icon
appears, click it to refresh the histogram’s data.

Histogram panel
A. Channel menu B. Panel menu C. Uncached Refresh button D. Cache Data Warning icon E. Statistics

If many pixels are bunched up at either the shadow or highlight ends of the chart, it may indicate that image detail in the shadows or highlights
may be clipped—blocked up as pure black or pure white. There is little you can do to recover this type of image. If you are working with a scanned
image, you can try rescanning to produce a better tonal range. If your digital camera can display an image histogram, check it to see whether your
exposure is correct and make exposure adjustments if necessary. See your camera’s documentation for more information.
The histogram may show that an image is not using the full tonal range available if some pixels aren’t available in the shadows and highlights. You
can fix an image with limited tonal range by stretching the tonal range using either the Levels command or one of the Enhance > Auto commands.

How to read a histogram
A. Overexposed photo with clipped highlights B. Properly exposed photo with full tonality C. Underexposed photo with clipped shadows
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View a histogram
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1. If the Histogram panel is not open in the Panel Bin, choose Window > Histogram.

2. Choose the source of the histogram’s display from the Source menu:

Entire Image Displays a histogram of the entire image, including all layers in the multilayered document.

Selected Layer Displays a histogram of the selected layer in the Layers panel.

Adjustment Composite Displays a histogram of an adjustment layer selected in the Layers panel, including all the layers below the
adjustment layer.

3. To view the histogram for a portion of your image, make a selection in your image, and choose an option from the Channel menu:

RGB Displays a histogram that is a composite of individual color channels placed on top of each other.

Red, Green, and Blue Displays the histograms for the individual color channels.

Luminosity Displays a histogram representing the luminance or intensity values of the composite channel.

Colors Displays the composite RGB histogram individually by color. Red, green, and blue represent the pixels in those channels. Cyan,
magenta, and yellow represent where the histograms of two channels overlap. Gray represents areas where all three color channel
histograms overlap.
Grayscale images have a single channel option: Gray.

4. To view the following statistical information about a range of values, drag in the histogram and hold down the mouse button to highlight the
range. To view information about a specific area of the histogram, place the pointer over the area:

Mean Represents the average intensity value.

Standard Deviation (Std Dev) Represents how widely intensity values vary.

Median Shows the middle value in the range of intensity values.

Pixels Represents the total number of pixels used to calculate the histogram.

Level Displays the intensity level of the area underneath the pointer.

Count Shows the total number of pixels at the intensity level underneath the pointer.

Percentile Displays the percentage of pixels at and below the level underneath the pointer. This value is expressed as a percentage of all
the pixels in the image, from 0% at the far left to 100% at the far right.

Cache Level Shows the setting for the image cache. If Use Cache For Histograms is selected in the Preferences dialog box,
Photoshop Elements displays histograms more quickly but less accurately. To display more accurate histograms, deselect this option.
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Adjusting color, saturation, and hue
Adjust saturation and hue
Adjust the color of skin tone
Adjust saturation in isolated areas
Change the color of an object
Precisely convert to black and white
Automatically convert to black and white
Add custom presets for black and white conversion
Add color to a grayscale image

To the top

Adjust saturation and hue
The Hue/Saturation command adjusts the hue (color), saturation (purity), and lightness of the entire image or of individual color components in
an image.
Use the Hue slider to add special effects, to color a black and white image (like a sepia effect), or to change the range of colors in a portion of
an image.

Changing colors in an image using the Hue/Saturation command
A. Original B. Entire image changed to sepia using the Colorize option C. Magenta colors targeted in the Edit menu and changed using the Hue
slider

Use the Saturation slider to make colors more vivid or more muted. For example, you could add a color punch to a landscape by saturating the
colors in it. Or, tone down a distracting color, like a vivid red sweater in a portrait.

Before and after adjusting color saturation

Use the Lightness slider with the other adjustments to lighten or darken a portion of an image. Take care not to use it on an entire image—this
adjustment reduces the overall tonal range.

Change color saturation or hue
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1. Do one of the following:

Choose Enhance > Adjust Color > Adjust Hue/Saturation.

Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer.

The two color bars in the dialog box represent the colors in their order on the color wheel. The upper bar shows the color before the
adjustment; the lower bar shows how the adjustment affects all hues at full saturation.

2. In the Edit drop-down menu, choose which colors to adjust:

Choose Master to adjust all colors at once.

Choose one of the other preset color ranges listed for the color you want to adjust. An adjustment slider appears between the color
bars, which you can use to edit any range of hues.

3. For Hue, enter a value or drag the slider until the colors appear as you want.

The values displayed in the text box reflect the number of degrees of rotation around the color wheel from the pixel’s original color. A
positive value indicates clockwise rotation, a negative value counterclockwise rotation. Values range from -180 to +180.

4. For Saturation, enter a value or drag the slider to the right to increase the saturation or to the left to decrease it. Values range from -100 to
+100.

5. For Lightness, enter a value or drag the slider to the right to increase the lightness or to the left to decrease it. Values range from -100 to
+100. Be careful when using this slider on an entire image. It will reduce the tonal range of the overall image.

6. Click OK. Or, to cancel your changes and start over, hold down Alt (Option in Mac OS), and click Reset.

Modify the range of Hue/Saturation sliders

1. Do one of the following:

Choose Enhance > Adjust Color > Adjust Hue/Saturation.

Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer.

2. Choose an individual color from the Edit menu.

3. Do any of the following to the adjustment slider:

Drag one of the triangles to adjust the amount of color fall-off without affecting the range.

Drag one of the gray bars to adjust the range without affecting the amount of color fall-off.

Drag the gray center part to move the entire adjustment slider, selecting a different color area.
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Drag one of the vertical white bars next to the dark gray center part to adjust the range of the color component. Increasing the range
decreases the color fall-off, and vice versa.

To move the color bar and the adjustment slider bar together, Ctrl-drag (Command-drag in Mac OS) the color bar.

Adjustment slider
A. Adjusts color fall-off without affecting range B. Adjusts range without affecting color fall-off C. Adjusts the range of color component D.
Moves entire slider

If you modify the adjustment slider so that it falls into a different color range, the name changes to reflect this. For example, if you
choose Yellow and alter its range so that it falls in the red part of the color bar, the name changes to Red 2. You can convert up to six
of the individual color ranges to varieties of the same color range (for example, Red 1 through Red 6).
Note: By default, the color range selected when you choose a color component is 30° wide, with 30° color fall-off on either side. Setting
the fall-off too low can produce banding in the image.

4. To edit the range by choosing colors from the image, select the color picker, and click the image. Use the color picker tool to add to the
range; use the color picker - tool to subtract from the range.

While the color picker tool is selected, you can also press Shift to add to the range or press Alt (Option in Mac OS) to subtract from it.

To the top

Adjust the color of skin tone
The Adjust Color For Skin Tone command adjusts the overall color in a photo to bring out more natural skin tones. When you click an area of
skin in the photo, Photoshop Elements adjusts the skin tone—as well as all other colors in the photo. You can manually adjust the brown and
red colors separately to achieve the final color you want.

Original (top), and after adjusting skin tone (bottom)

1. Open the photo and select the layer that needs correction.
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2. Choose Enhance > Adjust Color > Adjust Color For Skin Tone.

3. Click an area of skin.

Photoshop Elements automatically adjusts the colors in the image. Changes might be subtle.
Note: Make sure Preview is selected so that you can see the color changes as they occur.

4. (Optional) Drag any of the following sliders to fine-tune the correction:

Tan Increases or decreases the level of brown in skin tones.

Blush Increases or decreases the level of red in skin tones.

Temperature Changes the overall color of skin tones.

5. When you’re finished, click OK. Or, to cancel your changes and start over, click Reset.
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Adjust saturation in isolated areas
The Sponge tool changes the color saturation of an area.

Increasing saturation by scrubbing with the Sponge tool

1. Select the Sponge tool.

2. Set tool options in the options bar:

Mode Increases or decreases color saturation. Choose Saturate to intensify the color’s saturation. In grayscale, Saturate increases
contrast. Choose Desaturate to dilute the color’s saturation. In grayscale, Desaturate decreases contrast.

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up menu, and then
select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Flow Sets the rate of saturation change. Drag the Flow pop-up slider or enter a value in the text box.
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3. Drag over the part of the image you want to modify.

To the top

Change the color of an object
The Replace Color command replaces a specific color in an image. You can set the hue, saturation, and lightness of the replacement color.

1. Choose Enhance > Adjust Color > Replace Color.

2. Select a display option under the image thumbnail:

Selection Displays the mask, which looks like a black and white version of the image, in the preview box.

Image Displays the image in the preview box. This option is useful when you are working with a magnified image or have limited screen
space.

3. Click the color picker button, and then click the color you want to change in the image or in the preview box. Use the color picker + tool to
add colors, or use the color picker - tool to remove colors to keep them from changing.

4. Drag the Fuzziness slider to control the degree to which related colors are included in the selection.

5. Do one of the following to specify a new color:

Drag the Hue, Saturation, and Lightness sliders (or enter values in the text boxes).

Click the Results box and specify a new color in the Color Picker, then click OK.

6. To cancel your changes and start over, hold down Alt (Option in Mac OS), and click Reset.
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Precisely convert to black and white
For a video about this process, see www.adobe.com/go/lrvid2325_pse9_en.

The Convert To Black And White command lets you choose a specific conversion style to be applied to the image. This is unlike the Remove
Color command, which automatically converts to black and white for you.
In the Convert To Black And White dialog box, the available image styles help you compare and choose from different conversion presets.
Select a style and then use the available sliders to fine-tune the conversion.
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Convert to black and white
A. Displays Before and After views B. Select a style C. Adjust intensity

1. Open an image, and select an area or layer to convert. If you do not select an area or layer, the entire image is converted.
To experiment with black and white conversion while preserving the original photo, convert a duplicate layer.

2. Choose Enhance > Convert To Black And White.

3. Select a style option that reflects the content of your image (for example, Portraits or Scenic Landscape).

4. Drag the Adjustment Intensity sliders to adjust red, green, blue, or contrast.
Note: The Adjustment Intensity sliders for red, green, and blue don’t colorize your image; they simply include more or less data from the
original color channels in the new black and white image.

5. To convert your image, click OK. Or, to cancel your changes and start over, click Reset. To close the Convert To Black And White dialog
box, click Cancel.

To the top

Automatically convert to black and white
The Remove Color command converts to black and white by assigning equal red, green, and blue values to each pixel in an RGB image. The
overall brightness of each pixel remains constant. This command has the same effect as setting Saturation to -100 in the Hue/Saturation dialog
box.

1. To adjust a specific image area, select it with one of the selection tools. If no selection is made, the adjustment applies to the entire
image.

2. Choose Enhance > Adjust Color > Remove Color.

To the top

Add custom presets for black and white conversion
You can manually add custom presets to the black and white converter by editing a specific text file.
Note: Adding custom presets for conversion to black and white is a task for advanced users.
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1. Close the Photoshop Elements, and navigate to the folder that contains the bwconvert.txt file.

In Windows, [Photoshop Elements 11 installation directory]\Required\bwconvert.txt

In Mac, /Applications/Adobe Photoshop Elements/Support Files/Adobe Photoshop Elements
Editor.app/Contents/Required/bwconvert.txt. Command-click Adobe Photoshop Elements and select Show Package
Contents. Navigate to the folder Contents/Required.

2. Open the bwconvert.txt file in a plain text editor (such as Notepad).

3. Following the same naming convention as the presets already in the file, add your new preset and give it a unique name.

4. Save the file (keeping the original filename).

5. Start the Photoshop Elements and choose Enhance > Convert To Black And White to view the presets.

To the top

Add color to a grayscale image
You can colorize an entire grayscale image, or select areas to colorize with different colors. For example, you can select a person’s hair and
color it brown, and then add pink to the person’s cheeks after making another selection.
Note: If the image you are coloring is in grayscale mode, convert it into RGB by choosing Image > Mode > RGB Color.

1. Choose Enhance > Adjust Color > Adjust Hue/Saturation, or Layer > New Adjustment Layer > Hue/Saturation to work on an adjustment
layer.

2. Select Colorize. If the foreground color isn’t black or white, Photoshop Elements converts the image into the hue of the current foreground
color. The lightness value of each pixel does not change.

3. Use the Hue slider to select a new color if desired. Use the Saturation slider to adjust the saturation. Then click OK.
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Processing camera raw image files
About camera raw image files
Process Versions
Open and process camera raw files
Adjust sharpness in camera raw files
Reducing noise in camera raw images
Save changes to camera raw images
Open a camera raw image in the Edit workspace
Settings and controls

To the top

About camera raw image files
In digital photography, a picture is captured by a camera's image sensor in an image file. An image file is generally processed and compressed,
before being stored on your camera's memory card. However, cameras can also store a picture without processing or compressing it - as a raw
file. Think of camera raw files as photo negatives. You can open a raw file in Photoshop Elements, process it, and save it, rather than relying on
the camera to process the file. Working with camera raw files lets you set the proper white balance, tonal range, contrast, color saturation, and
sharpness.
To use raw files, set your camera to save files in its own raw file format. When you download the files from the camera, they have filename
extensions like NEF, CR2, CRW, or other raw formats. Photoshop Elements can open raw files only from supported cameras. Visit the Adobe
website to view a list of supported cameras.
Photoshop Elements does not save your changes to the original raw file (non-destructive editing). After processing the raw image file using the
features of the Camera Raw dialog box, You can choose to open a processed raw file in Photoshop Elements. You can then edit the file and save
it in a Photoshop Elements supported format. The original raw file remains unaltered.
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Process Versions
A Process Version is a method of deciphering the raw file format. The default version used in Adobe Photoshop Elements 11 is Process Version
2012. This method of deciphering the raw file format provides you with ways to work with the most recent and improved features in the raw file
format. Photoshop Elements 11 contains three Process Versions (one current, and two legacy versions). The complete list of versions is:
Process Version 2012 (default, used in Adobe Photoshop Elements 11)
Process Version 2010 (used in Adobe Photoshop Elements 10)
Process Version 2003 (used in Adobe Photoshop Elements 9, or earlier)
What Process Version is applied to my raw image?
When you open a raw file that has not been opened in an earlier edition of Photoshop Elements, the default Process Version 2012 is used.
However, if you open a raw file opened in an earlier version of Photoshop Elements, an older Process Version is used.
To check the Process Version applied to your raw image, in the Camera Raw 7.1 dialog box, click the Camera Calibration tab. The Process field
displays the current Process Version being used.
Note: If not using Process Version 2012, an icon displayed below the raw image indicates that an older version is being used.
Can I switch between Process Versions?
Yes. In the Camera Raw 7.1 dialog box, click the Camera Calibration tab, and select the Process Version you want to use from the Process dropdown list.
Which version is best for you?
Process Version 2012 enables you to work with the latest enhancements in the raw format. However, if you have many raw images that were
opened with previous editions of Photoshop Elements (and hence using older Process Versions), you may choose to apply an older Process
Version to your newer raw images. This helps with consistency while processing past and present images, and helps maintain your older workflow.
What are the differences in the Process Versions?
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Basic tab. In Process Version 2012, the Highlights, Shadows, and Whites sliders replace the Recovery, Fill light, and Brightness sliders.
Detail tab:
In Process Version 2012, the Color Detail slider has been introduced. This slider remains disabled until the Color slider is modified.
In Process Version 2012, Luminance Detail and Luminance Contrast have been added. These sliders remain disabled until the
Luminance is modified.
Note: When switching to an older Process Version, the newer sliders compatible with the latest Process Versions are disabled.

Camera Raw dialog box
A. View options B. Click the Basic or Detail tab to access different controls C. RGB values D. Histogram E. Image settings F. More menu G.
Tools H. Zoom levels I. Bit depth options

To the top

Open and process camera raw files
1. In the Edit workspace, choose File > Open.

2. Browse to select one or more camera raw files, and click Open.

The histogram in the Camera Raw dialog box shows the tonal range of the image at the current settings. As you make settings adjustments,
the histogram is updated automatically.

3. (Optional) Adjust the image view using the controls, such as the Zoom tool, and options, such as Shadows and Highlights, which reveal
clipping in the preview area. (See Camera raw controls.)
Note: Selecting Preview displays a preview of the image with the settings changes you make. Deselecting Preview displays the camera raw
image at the original settings of the current tab combined with the settings in the hidden tabs.

4. To rotate the image 90° counterclockwise or 90° clockwise, click the Rotate Image buttons

.

5. To apply the settings used in the previous camera raw image or the default settings for your camera, choose an option from the Settings
menu (Settings menu > Previous Conversion). Using the same options is useful, for example, if you want to quickly process images with
similar lighting conditions. (See Set custom camera settings.)

6. (Optional) Set options to adjust the white balance. (See White balance controls for camera raw.)
You can monitor the RGB values of pixels in your image as you adjust them in the Camera Raw dialog box. Position the Zoom tool, Hand
tool, White Balance tool, or Crop tool over the preview image to display the RGB values directly beneath the pointer.

7. Make tonal adjustments using the Exposure, Brightness, Contrast, and Saturation sliders. (See Tonal and image adjustments in camera raw
files.)
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To undo your manual adjustments and make the adjustments automatically, select Auto. To restore all options to their initial settings, press
Alt (Option in Mac OS) and click Reset.

8. Do one of the following:

To open a copy of the camera raw image file (with the camera raw settings applied) in Photoshop Elements, click Open Image. You can
edit the image and save it in a Photoshop Elements-supported format. The original camera raw file remains unaltered.

To cancel the adjustments and close the dialog box, click Cancel.

To save the adjustments to a DNG file, click Save Image. (See Save changes to camera raw images.)
Note: The Digital Negative (DNG) format is Adobe’s proposed standard format for camera raw files. DNG files are useful for archiving
camera raw images because they contain the raw camera sensor data and data specifying how the image should look. Camera raw image
settings can be stored in DNG files instead of in sidecar XMP files or the camera raw database.
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Adjust sharpness in camera raw files
The Sharpness slider adjusts the image sharpness to provide the edge definition you want. The Sharpness adjustment is a variation of the Adobe
Photoshop Unsharp Mask filter. This adjustment locates pixels that differ from surrounding pixels based on the threshold you specify, and
increases the pixels’ contrast by the amount you specify. When opening a camera raw file, the Camera Raw plug-in calculates the threshold to use
based on the camera model, ISO, and exposure compensation. You can choose whether sharpening is applied to all images or to previews.

1. Zoom the preview image to at least 100%.

2. Click the Detail tab.

3. Move the Sharpness slider to the right to increase sharpening and to the left to decrease it. A value of zero turns off sharpening. In general,
set the Sharpness slider to a lower value for cleaner images.
If you don’t plan to edit the image extensively in Photoshop Elements, use the camera raw Sharpness slider. If you do plan to edit the
image extensively in Photoshop Elements, turn off camera raw sharpening. Then use the sharpening filters in Photoshop Elements as the
last step after all other editing and resizing are complete.

To the top

Reducing noise in camera raw images
The Detail tab in the Camera Raw dialog box contains controls for reducing image noise—the extraneous visible artifacts that degrade image
quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is visible as
colored artifacts in the image. Photos taken at high ISO speeds or with less sophisticated digital cameras can have noticeable noise.
Moving the Luminance Smoothing slider to the right reduces grayscale noise, and moving the Color Noise Reduction slider to the right reduces
chroma noise.
When making Luminance Smoothing or Color Noise Reduction adjustments, it’s a good idea to preview images at 100% for a better view.
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Moving the Luminance Smoothing slider to the right reduces grayscale noise.
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Save changes to camera raw images
You can save changes you’ve made to a camera raw file. The Camera Raw dialog box saves the camera raw image with your changes in a .dng
file. Saving the file does not automatically open it in Photoshop Elements. (To open a camera raw file, use the Open command, like you would with
any other file. Then you can edit and save the file like any other image.)

1. In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2. Click the Save Image button.

3. In the Save Options dialog box, specify where to save the file and how to name the file if you're saving more than one camera raw file.

New options in Photoshop Elements 11:
Embed Fast Load Data: Embeds a much smaller copy of the raw image in the DNG file, to enhance the speed at which the raw image
is previewed.
Use Lossy Compression: Reduces the file size of your DNG file, and causes loss of quality. Recommended only for the raw images
that are to be stored for archival purposes, and will never be used for printing or production (other use).

4. Click Save.
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Open a camera raw image in the Edit workspace
After you process a camera raw image in the Camera Raw dialog box, you can open the image and edit it in the Edit workspace.

1. In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2. Click the Open Image button. The Camera Raw dialog box closes, and the photo opens in the Edit workspace.

To the top

Settings and controls

Camera row controls

Zoom tool Sets the preview zoom to the next preset zoom value when you click within the preview image. Alt-click (Option-click in Mac OS) to
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zoom out. Drag the Zoom tool in the preview image to zoom in on a selected area. To return to 100%, double-click the Zoom tool.

Hand tool Moves the image in the preview window if the preview image is set at a zoom level higher than 100%. Hold down the spacebar to
access the Hand tool while using another tool. Double-click the Hand tool to fit the preview image in the window.

White Balance tool Sets the area you click to a neutral gray tone to remove color casts and adjust the color of the entire image. The
Temperature and Tint values change to reflect the color adjustment.

Crop tool Removes part of an image. Drag the tool within the preview image to select the portion you want to keep, and then press Enter.

Straighten tool You can use the Straighten tool to realign an image vertically or horizontally. This tool also resizes or crops the canvas to
accommodate straightening the image.

Red Eye removal Removes red eye in flash photos of people and green or white eye in pets.

Open Preferences dialog Opens the Camera Raw Preferences dialog.

Rotate buttons Rotates the photo either counterclockwise or clockwise.

Set custom camera settings
When you open a camera raw file, Photoshop Elements reads information in the file to see which model of camera created it, and then applies the
appropriate camera settings to the image. If you are always making similar adjustments, you can change the default settings of your camera. You
can also change settings for each model of camera you own, but not for multiple cameras of the same model.

1. To save the current settings as the default for the camera that created the image, click the triangle next to the Settings menu and choose
Save New Camera Raw Default.

2. In the Edit workspace, open a camera raw file and adjust the image.

3. To use the Photoshop Elements default settings for your camera, click the triangle next to the Settings menu and choose Reset Camera
Raw Default.
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Color and camera raw
Using the histogram and RGB values in camera raw
White balance controls for camera raw
Tonal and image adjustments in camera raw files

In the Camera Raw dialog, you can perform preliminary adjustments and modifications to a raw image before editing it in Photoshop Elements.
With the Preview option enabled, you can see how the modified image appears.
The options available include sliders to modify the attributes of the image. For example, you can change the exposure, brightness, clarity, and
saturation and vibrance. The number of options available to modify the image also depends on the Process Version used. For example, some
sliders like Shadows and Whites that appear while using Process Version 2012 do not appear when Process Version 2010 is used. Likewise, the
Fill Light slider that appears when Process Version 2010 is used does not appear when Process Version 2012 is used.

To the top

Using the histogram and RGB values in camera raw
The Camera Raw histogram shows all three channels (red, green, and blue) of the image simultaneously. The histogram changes automatically as
you adjust the settings in the Camera Raw dialog box.
As you move the Zoom tool, Hand tool, or White Balance tool over the preview image, you see the RGB values in the upper-right corner of the
dialog box.

RGB values of an image
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White balance controls for camera raw
A digital camera records the white balance at the time of exposure as metadata, which you can see when you open the file in the Camera Raw
dialog box. This setting usually yields the correct color temperature. You can adjust it if the white balance is not quite right.
The Adjust tab in the Photoshop Camera Raw dialog box includes the following three controls for correcting a color cast in your image:

White Balance Sets the color balance of the image to reflect the lighting conditions under which the photo was taken. In some cases, choosing a
white balance from the White Balance menu provides satisfactory results. In many cases, you may want to customize the white balance using the
Temperature and Tint adjustments.
Note: The Camera Raw plug-in can read the white balance settings of some cameras. Leave White Balance set to As Shot to use the camera’s
white balance settings. For cameras whose white balance settings are not recognized, selecting As Shot is the same as choosing Auto: the
Camera Raw plug-in reads the image data and automatically adjusts the white balance.

Temperature Fine-tunes the white balance to a custom color temperature. Set the color temperature using the Kelvin color temperature scale.
Move the slider to the left to correct a photo taken at a lower color temperature of light: the plug-in makes the image colors cooler (bluish) to
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compensate for the lower color temperature (yellowish) of the ambient light. Conversely, move the slider to the right to correct a photo taken at a
higher color temperature of light: the plug-in makes the image colors warmer (yellowish) to compensate for the higher color temperature (bluish) of
the ambient light.

A. Moving the Temperature slider to the right corrects a photo taken at a higher color temperature of light. B. Moving the Temperature slider to the
left corrects a photo taken at a lower color temperature of light. C. Photo after the color temperature has been adjusted.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative values) to add green to the
photo; move it to the right (positive values) to add magenta.
Tip: To adjust the white balance quickly, select the White Balance tool, and then click an area in the preview image that should be a neutral gray
or white. The Temperature and Tint sliders automatically adjust to make the selected color exactly neutral (if possible). If you’re clicking whites,
choose a highlight area that contains significant white detail rather than a specular highlight.

Using White Balance to click a neutral white area, and resulting correction
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Tonal and image adjustments in camera raw files

Exposure Adjusts the brightness or darkness of an image. Move the slider to the left to darken the image; move it to the right to brighten the
image. The values are in increments equivalent to f-stops. An adjustment of +1.50 is similar to widening the aperture one and one-half stops.
Likewise, an adjustment of -1.50 is similar to reducing the aperture one and one-half stops.
Tip: Hold down Alt (Option key in Mac) while moving the Exposure slider to preview where the highlights are clipped. (Clipping is the shifting of
pixel values to either the highest highlight value or the lowest shadow value. Clipped areas are either completely white or completely black and
have no image detail.) Move the slider until the highlights (not specular highlights) are completely clipped, and then reverse the adjustment slightly.
Black indicates unclipped areas, and color indicates areas clipped in only one or two channels.
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Hold down Alt (Option key in Mac) while moving the Exposure slider to show clipped highlights.

Contrast Adjusts the midtones in an image. Higher values increase the midtone contrast, and lower values produce an image with less contrast.
Generally, use the Contrast slider to adjust the contrast of the midtones after setting the Exposure, Shadow, and Brightness values.

Recovery Attempts to recover details from highlights. Camera Raw can reconstruct some details from areas in which one or two color channels
are clipped to white.

Highlights Recovers detail in overexposed highlight areas of an image.

Shadows Recovers detail in underexposed shadow areas of an image.

Whites Adjusts the highlights in an image.

Blacks Adjusts the shadows and underexposed areas in an image.

Clarity Sharpens the clarity of edges in the image. This process helps restore detail and sharpness that tonal adjustments may reduce.

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing the saturation of all lower-saturated
colors with less impact on the higher-saturated colors. Vibrance also prevents skin tones from becoming oversaturated.

Saturation Adjusts the color saturation of the image from –100 (pure monochrome) to +100 (double the saturation).

Fill Light Attempts to recover details from shadows, without brightening blacks. Camera Raw can reconstruct some details from areas in which
one or two color channels are clipped to black. Using Fill Light is similar to using the shadows portion of the Photoshop Shadow/Highlight filter or
the After Effects Shadow/Highlight effect.

Blacks Specifies which input levels are mapped to black in the final image. Increasing Blacks expands the areas that are mapped to black. This
sometimes creates the appearance of increased contrast in the image. The greatest change is in the shadows, with less change in the midtones
and highlights. Using the Blacks slider is similar to using the black point slider for input levels when using the Photoshop Levels command or the
After Effects Levels effect.

Brightness Adjusts the brightness of the image, much as the Exposure slider does. Brightness compresses the highlights and expands the
shadows when you move the slider to the right. Brightness does not clip image highlights (areas that are completely white, with no detail) or
shadows (areas that are completely black, with no detail). In general, use the Brightness slider to adjust the overall brightness after you set the
white and black clipping points with the Exposure and Shadow sliders.

Sharpening Sharpening enhances the definition of edges in an image. Additional controls are available in the Detail panel. To view the effects of
these controls, set the zoom level to 100% or greater.
Amount: Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero turns off sharpening. In general, set
Amount to a lower value for cleaner images. The adjustment locates pixels that differ from surrounding pixels based on the threshold you
specify and increases the pixels’ contrast by the amount you specify.
Radius: Adjusts the size of the details that sharpening is applied to. Photos with fine details may need a lower radius setting. Photos with
larger details may be able to use a larger radius. Using too large a radius generally results in unnatural results.
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Detail: Adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges.
Lower settings primarily sharpen edges to remove blur. Higher values are useful for making the textures in the image more pronounced.
Masking: Controls an edge mask. At a setting of zero, everything in the image receives the same amount of sharpening. At a setting of 100,
sharpening is mostly restricted to areas near the strongest edges.

Noise Reduction Adjusts the color saturation of the image from –100 (pure monochrome) to +100 (double the saturation).
Luminance: Adjusts grayscale noise.
Luminance Detail: Controls the luminance noise threshold. Useful for noisy photos. Higher values preserve more detail but can produce
noisier results. Lower values produce cleaner results but also remove some detail.
Luminance Contrast: Controls the luminance contrast. Useful for noisy photos. Higher values preserve contrast but can produce noisy
blotches or mottling. Lower values produce smoother results but can also have less contrast.
Color: Adjusts chroma noise.
Color Detail: Controls the color noise threshold. Higher values protect thin, detailed color edges but can result in color specking. Lower
values remove color speckles but can result in color bleeding.

Camera Profile Chooses the Adobe Camera Raw (ACR) profile. For each camera model it supports, Camera Raw uses profiles to process raw
images. To choose from the various camera profiles present in Camera Calibration tab, choose either ACR 4.4, ACR 2.4, or Adobe Standard. The
higher version number represents the newer and improved camera profile for some cameras. You may want to choose the lower version number
for consistent behavior with legacy images.
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Correcting color casts
Remove a color cast automatically
Remove a color cast using Levels
Adjust color curves
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Remove a color cast automatically
A color cast is an unpleasant color shift in a photo. For example, a photo taken indoors without a camera flash may have too much yellow. The
Remove Color Cast command changes the overall mixture of colors to remove color casts from an image.

Original (left), and after removing the green color cast (right)

1. Choose Enhance > Adjust Color > Remove Color Cast.

2. In your image, click an area that should be white, black, or neutral gray. The image changes based on the color you selected.

3. To start over and undo the changes made to the image, click Reset.

4. Click OK to accept the color change.

To the top

Remove a color cast using Levels
This technique requires color correction experience and some knowledge of the RGB color wheel.

1. Do one of the following:

Choose Enhance > Adjust Lighting > Levels.

Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2. Choose a color channel to adjust from the Channel pop-up menu:

Red to add red or cyan to the image.
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Green to add green or magenta to the image.

Blue to add blue or yellow to the image.

3. Drag the middle input slider left or right to add or subtract color.

4. Click OK when you are satisfied with the overall color.
You can use the gray color picker in the Levels dialog box to quickly remove a color cast. Double-click the color picker and make sure that the
RGB values are equal. After you close the Color Picker, click an area in your image that should be a neutral gray.
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Adjust color curves
The Adjust Color Curves command improves color tones in a photo by adjusting highlights, midtones, and shadows in each color channel. For
example, this command can fix photos with silhouetted images resulting from strong backlighting, or slightly washed-out objects that were too close
to the camera’s flash.
In the Adjust Color Curves dialog box, you can compare and choose different tonal presets. Select from the list of styles in the Select A Style box.
To fine-tune the adjustment, adjust the highlights, midtone brightness and contrast, and shadows.

Adjusting color curves in an image
A. Select a Style (choose from presets) B. Adjust Sliders (custom options)

1. In Photoshop Elements, open an image.

2. To adjust a specific image area or layer, select it with one of the selection tools. (If no selection is made, the adjustment applies to the entire
image.)
To preserve the original photo while experimenting with tonal adjustments, adjust the color curves in a duplicate layer.

3. Choose Enhance > Adjust Color > Adjust Color Curves.

4. Select a style (for example, Backlight or Solarize).

5. Adjust the sliders for Highlights, Midtone Brightness, Midtone Contrast, and Shadows.

6. To apply the adjustment to your image, click OK. To cancel the adjustment and start over, click Reset. To close the Adjust Color Curves
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dialog box, click Cancel.
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Setting up color management
About color management
Set up color management
Convert color profile

To the top

About color management
Color management helps you to achieve consistent color among digital cameras, scanners, computer monitors, and printers. Each of these
devices reproduces a different range of colors, called a color gamut. As you move an image from your digital camera to your monitor, and finally to
a printer, the image colors shift. This shift occurs because every device has a different color gamut and thus reproduces the colors differently.

The color gamuts of different devices and documents
A. Lab color space (entire visible spectrum) B. Documents (working space) C. Devices

Color management translates the image colors so that each device can reproduce them in the same way and the colors you see on your monitor
will be close to the colors in your printed image. All colors may not match exactly because the printer may not reproduce the same range of colors
as the monitor.

Managing color with profiles
A. Profiles describe the color spaces of the input device and the document. B. Using the profiles’ descriptions, the color management system
identifies the document’s actual colors. C. The monitor’s profile tells the color management system how to translate the numeric values into the
monitor’s color space. D. Using the output device’s profile, the color management system translates the document’s numeric values into the color
values of the output device, so the actual colors are printed.
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Profiling devices
For color management to work, you must profile your devices or use an ICC profile created by the device’s manufacturer.

Capture devices Profiling is not critical for capture devices such as digital cameras or scanners. You may want to profile a scanner, however, if
you want to accurately reproduce the colors in scanned transparencies, and reduce your color correction workload in Photoshop Elements.

Monitors Calibrating and profiling your monitor is important. If you are using a laptop or other LCD monitor, you can use the profile provided by
the manufacturer. If you own a colorimeter and corresponding software to create profiles, you can use those profiles in Photoshop Elements.

Printers Profiling your inkjet printer will generally give you better results, though you can make excellent prints without a printer profile by using
the controls in your printer driver. Many printer manufacturers provide ICC printer profiles on their websites. You need a separate profile for each
printer, ink, and type of paper. You can also have profiles made for your favorite combination of ink and paper.
When you work on a photo and save it, Photoshop Elements can embed (tag) an ICC profile that reflects the colors on your computer monitor or
the device that produced it. Embedding profiles with an image makes its color portable, so that different devices can translate its color values. For
example, if you send the photo to your inkjet printer, the color management system reads the embedded profile and translates the color data using
the printer’s profile. Your printer can then use the translated color data to accurately translate its color into the selected media.

Color management tasks
If you want to use color management, you need to perform the following tasks:

Set up color management by embedding a color profile and using device profiles when scanning or printing. (See Set up color management.)
Calibrate and profile your computer monitor. If you use an LCD monitor, use the profile that came with your monitor. See your LCD monitor
documentation for instructions.
When you print an image from Photoshop Elements, make sure that the correct color profile is specified in the Color Management area of the
More Options dialog box. Or, if you don’t have a printer profile, specify colors using the color controls in the printer driver. In addition, choose
a color setting that’s appropriate for your workflow, such as Optimize For Printing.
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Set up color management
1. In Photoshop Elements, choose Edit > Color Settings.

2. Select one of the following color management options, then click OK.

No Color Management Leaves your image untagged. This option uses your monitor profile as the working space. It removes any
embedded profiles when opening images, and does not tag when saving.

Always Optimize Colors For Computer Screens Uses sRGB as the RGB working space; the Grayscale working space is Gray Gamma
2.2. This option preserves embedded profiles, and assigns sRGB when opening untagged files.

Always Optimize For Printing Uses Adobe RGB as the RGB working space; the Grayscale working space is Dot Gain 20%. This option
preserves embedded profiles and assigns Adobe RGB when opening untagged files.

Allow Me To Choose Lets you choose sRGB (the default) or Adobe RGB when opening untagged files.

3. When you save a file, select ICC Profile in the Save As dialog box.
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Convert color profile
You don’t often change the color profile of a document. Photoshop Elements automatically assigns the color profile based on the setting you select
in the Color Settings dialog box. However, one reason to manually change a color profile is when preparing a document for a different output
destination. The other time to change a color profile is for correcting a policy behavior that you no longer want implemented in the document.
Changing the color profile is recommended for advanced users only.

Choose Image > Convert Color Profile and then choose one of the following:

Remove Profile Removes the profile so that the document is no longer color-managed.

Convert To sRGB Profile Embeds an sRGB profile in the document.

Convert To Adobe RGB Profile Embeds an Adobe RGB profile in the document.

Adobe also recommends
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Using image modes and color tables
About image modes
Convert an image to bitmap mode
Convert a bitmap-mode image to grayscale
Convert an image to indexed color
Edit colors in an indexed-color table
Assign transparency to a single color in an indexed-color table
Use a predefined indexed-color table
Save or load an indexed-color table

To the top

About image modes
An image mode determines the number of colors that can be displayed in an image and can also affect the file size of the image. Photoshop
Elements provides four image modes: RGB, bitmap, grayscale, and indexed color.

Image modes
A. Bitmap mode B. Grayscale mode C. Indexed-color mode D. RGB mode

Bitmap mode Uses one of two color values (black or white) to represent the pixels in an image. Images in bitmap mode are called 1-bit images
because they have a bit depth of 1.

Grayscale mode Uses up to 256 shades of gray. Grayscale images are 8-bit images. Every pixel in a grayscale image has a brightness value
ranging from 0 (black) to 255 (white). Grayscale values can also be measured as percentages of black ink coverage (0% is equal to white, 100%
to black).

Indexed Color mode Uses up to 256 colors. Indexed-color images are 8-bit images. When converting into indexed color, Photoshop Elements
builds a color lookup table (CLUT), which stores and indexes the colors in the image. If a color in the original image does not appear in the table,
the program chooses the closest one or simulates the color using available colors. By limiting the panel of colors, indexed color can reduce file
size while maintaining visual quality—for example, for a web page. Limited editing is available in this mode. For extensive editing, you should
convert temporarily into RGB mode.
When you choose a different color mode for an image in the Edit workspace (Image > Mode > [image mode]), you permanently change the color
values in the image. You might want to convert into a different mode for several reasons. For example, you may have an old scanned photo in
grayscale mode in which you want to add color, so you would need to convert it into RGB mode. Before converting images, it’s best to do the
following:
Edit as much as possible in RGB mode.
Save a backup copy before converting. Be sure to save a copy of your image that includes all layers in order to edit the original version of
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the image after the conversion.
Flatten the file before converting it. The interaction of colors between layer blending modes will change when the mode changes.
Note: Hidden layers are discarded and images are flattened automatically when you convert them into bitmap or indexed-color mode, because
these modes do not support layers.

RGB Color mode The default mode of new Photoshop Elements images and images from your digital camera. In RGB mode, the red, green, and
blue components are each assigned an intensity value for every pixel—ranging from 0 (black) to 255 (white). For example, a bright red color might
have an R value of 246, a G value of 20, and a B value of 50. When the values of all three components are equal, the result is a shade of neutral
gray. When the value of all components is 255, the result is pure white; when the value is 0, the result is pure black.
To the top

Convert an image to bitmap mode
To convert an image to bitmap mode, you must first convert it to grayscale mode, simplifying the color information in the image and reducing its file
size. Converting to grayscale removes the hue and saturation information from the pixels and leaves just the brightness values. However, because
few editing options are available for bitmap-mode images, it’s usually best to edit the image in grayscale mode and then convert it.

1. Choose Image > Mode > Bitmap.

2. If the image is RGB, click OK to convert it to grayscale.

3. For Output, enter a value for the output resolution of the bitmap-mode image, and choose a unit of measurement. By default, the current
image resolution appears as both the input and the output resolutions.

4. Select one of the following bitmap conversion methods, and click OK:

50% Threshold Converts pixels with gray values above the middle gray level (128) to white, and those below to black. The result is a very
high-contrast, black-and-white representation of the image.

Original grayscale image (left) and 50% Threshold conversion method applied (right).

Pattern Dither Converts an image by organizing the gray levels into geometric configurations of black and white dots.

Diffusion Dither Converts an image by using an error-diffusion process, starting at the pixel in the upper-left corner of the image. If the
pixel’s value is above middle gray (128), the pixel is changed to white—if it’s below middle gray, it’s changed to black. Because the original
pixel is rarely pure white or pure black, error is inevitably introduced. This error is transferred to surrounding pixels and diffused throughout
the image, resulting in a grainy, film-like texture. This option is useful for viewing images on a black-and-white screen.
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Pattern Dither and Diffusion Dither conversion methods
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Convert a bitmap-mode image to grayscale
Before converting, keep in mind that a bitmap-mode image edited in grayscale mode may not look the same when converted back to bitmap
mode. For example, consider a pixel that is black in bitmap mode and then edited to a shade of gray in grayscale mode. If the gray value of the
pixel is light enough, it will become white when converted back to bitmap mode.

1. Choose Image > Mode > Grayscale.

2. Enter a value from 1 to 16 for the size ratio.

The size ratio is the factor for scaling down the image. For example, to reduce a grayscale image by 50%, enter 2 for the size ratio. If you
enter a number greater than 1, the program averages multiple pixels in the bitmap-mode image to produce a single pixel in the grayscale
image. This process lets you generate multiple shades of gray from an image scanned on a 1-bit scanner.

To the top

Convert an image to indexed color
Converting to indexed color reduces the number of colors in the image to a maximum of 256—the standard number of colors supported by the GIF
and PNG-8 formats and many web browsers. This conversion reduces file size by deleting color information from the image.
Note: To convert to indexed color, you must start with either a grayscale or an RGB image.

1. Choose Image > Mode > Indexed Color.

2. Click OK to flatten layers.
Note: This will flatten all visible layers and discard hidden layers.

For grayscale images, the conversion happens automatically. For RGB images, the Indexed Color dialog box appears.

3. Select Preview in the Indexed Color dialog box to display a preview of the changes.

4. Specify any of the following conversion options and click OK.

Palette Specifies the color palette to apply to the indexed-color image. There are 10 color palettes available:
Exact
Creates a panel using the exact colors that appear in the RGB image—an option available only if the image uses 256 or fewer colors.
Because the image’s panel contains all of the colors in the image, there is no dithering.
System (Mac OS)
Uses the Mac OS default 8-bit panel, which is based on a uniform sampling of RGB colors.
System (Windows)
Uses the Windows system’s default 8-bit panel, which is based on a uniform sampling of RGB colors.
Web
Uses the 216 colors that web browsers, regardless of platform, use to display images on a monitor limited to 256 colors. Use this option to
avoid browser dither when images are viewed on a monitor display limited to 256 colors.
Uniform
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Creates a panel by uniformly sampling colors from the RGB color cube. For example, if Photoshop Elements takes 6 evenly spaced color
levels, each of red, green, and blue, the combination produces a uniform panel of 216 colors (6 cubed = 6 x 6 x 6 = 216). The total number
of colors displayed in an image corresponds to the nearest perfect cube (8, 27, 64, 125, or 216) that is less than the value in the Colors text
box.
Local or Master Perceptual
Creates a custom panel by giving priority to colors to which the human eye has greater sensitivity. Local Perceptual applies the panel to
individual images; Master Perceptual applies the selected panel to multiple images (for example, for multimedia production).
Local or Master Selective
Creates a color table similar to the Perceptual color table, but favoring broad areas of color and the preservation of web colors. This option
usually produces images with the greatest color integrity. Local Selective applies the panel to individual images; Master Selective applies the
selected panel to multiple images (for example, for multimedia production).
Local or Master Adaptive
Creates a panel by sampling the colors from the spectrum appearing most often in the image. For example, an RGB image with only the
colors green and blue produces a panel made primarily of greens and blues. Most images concentrate colors in particular areas of the
spectrum. To control a panel more precisely, first select a part of the image that contains the colors you want to emphasize. Photoshop
Elements weights the conversion toward these colors. Local Adaptive applies the panel to individual images; Master Adaptive applies the
selected panel to multiple images (for example, for multimedia production).
Custom
Creates a custom panel by using the Color Table dialog box. Either edit the color table and save it for later use, or click Load to load a
previously created color table. This option also displays the current Adaptive panel, which is useful for previewing the colors most often used
in the image.
Previous
Uses the custom panel from the previous conversion, making it easy to convert several images with the same custom panel.

Colors Specifies the number of colors to include in the color table (up to 256) for Uniform, Perceptual, Selective, or Adaptive panels.

Forced Provides options to force the inclusion of certain colors in the color table. Black And White adds a pure black and a pure white to
the color table; Primaries adds red, green, blue, cyan, magenta, yellow, black, and white; Web adds the 216 web-safe colors; and Custom
lets you define custom colors to add.

Transparency Specifies whether to preserve transparent areas of the image during conversion. Selecting this option adds a special index
entry in the color table for a transparent color. Deselecting this option fills transparent areas with the matte color, or with white if no matte
color is chosen.

Matte Specifies the background color used to fill anti-aliased edges that lie adjacent to transparent areas of the image. With Transparency
selected, the matte is applied to edge areas to help blend the edges into a web background of the same color. With Transparency
deselected, the matte is applied to transparent areas. Choosing None for the matte creates hard-edged transparency, if Transparency is
selected; otherwise, all transparent areas are filled with 100% white.

Dither Specifies whether to use a dither pattern or not. Unless you’re using the Exact color table option, the color table may not contain all
the colors used in the image. To simulate colors not in the color table, you can dither the colors. Dithering mixes the pixels of the available
colors to simulate the missing colors.
None
Does not dither colors but, instead, uses the color closest to the missing color. This tends to result in sharp transitions between shades of
color in the image, creating a posterized effect.
Diffusion
Uses an error-diffusion method that produces a less structured dither than the Pattern option. To protect colors in the image that contain
entries in the color table from being dithered, select Preserve Exact Colors. This is useful for preserving fine lines and text for web images.
Pattern
Uses a halftone-like square pattern to simulate any colors not in the color table.
Noise
Helps to reduce seam patterns along the edges.
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Amount Specifies the percentage of image colors to dither. A higher amount dithers more colors, but may increase file size.

Preserve Exact Colors Prevents colors in the image that are in the color table from being dithered.
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Edit colors in an indexed-color table
You can edit colors in the color table to produce special effects, or assign transparency in the image to a single color in the table.

1. Open the indexed-color image in Photoshop Elements.

2. Choose Image > Mode > Color Table.

3. Click or drag within the table to choose the color or range of colors you want to change.

4. Choose a color from the Color Picker or sample a color from the image.

If you are changing a range of colors, Photoshop Elements creates a gradient in the color table between the starting and ending colors. The
first color you choose in the Color Picker is the beginning color in the range. When you click OK, the Color Picker reappears, so that you can
choose the last color in the range.
The colors you selected in the Color Picker are placed in the range you selected in the Color Table dialog box.

5. Click Preview to view the results of the changes you have made to the image.

6. Click OK in the Color Table dialog box to apply the new colors to the indexed-color image.
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Assign transparency to a single color in an indexed-color table
1. Choose Image > Mode > Color Table.

2. Select the eyedropper, and click the desired color in the table or in the image. The sampled color is replaced with transparency in the image.
Click OK.
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Use a predefined indexed-color table
1. Choose Image > Mode > Color Table.

2. Select an option from the Table menu:

Black Body Displays a panel based on the different colors a black body radiator emits as it is heated—from black to red, orange, yellow,
and white.

Grayscale Displays a panel based on 256 levels of gray—from black to white.
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Spectrum Displays a panel based on the colors produced as white light passes through a prism—from violet, blue, and green to yellow,
orange, and red.

System Displays the standard 256-color system panel for Mac OS or Windows.

To the top

Save or load an indexed-color table
To save a table, click the Save button in the Color Table dialog box.
To load a table, click the Load button in the Color Table dialog box. After you load a color table into an image, the colors in the image
change to reflect the color positions they reference in the new color table.
Note: You can also load saved color tables into the Color Swatches panel.

Adobe also recommends
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Drawing and painting
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Painting overview
About painting tools
About foreground and background colors
About blending modes
Web-safe colors

The painting tools change the color of pixels in an image. The Brush tool and the Pencil tool work like traditional drawing tools by applying color
with brush strokes. The Gradient tool, Fill command, and Paint Bucket tool apply color to large areas. Tools like the Eraser tool, Blur tool, and
Smudge tool modify the existing colors in an image.
The power of painting in Adobe Photoshop Elements is in the options that you can set to specify how a tool applies or modifies color. You can
apply color gradually, with soft edges, with large brush strokes, with various brush dynamics, with different blending properties, and with brushes of
different shapes. You can simulate spraying paint with an airbrush.
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About painting tools
Photoshop Elements provides various tools for applying and editing color. When you select a painting tool, the Tool Options bar displays various
preset brush tips and settings for brush size, paint blending, opacity, and airbrush effects. You can create new brush presets and save them in
brush libraries. You can customize the brush and settings for any of the painting and editing tools and manage them using the Preset Manager.

Brush options in the Tool Options bar
A. Brush size slider and text box B. Brush pop-up panel and brush thumbnail C. More menu

The Brush tool paints smooth, anti-aliased lines. Other painting tools include the Pencil tool for making hard-edged lines and the Eraser tool for
erasing color pixels from layers. The Paint Bucket tool and Fill command fill areas of your image with color or patterns. The pattern Stamp tool
paints with one of the predefined patterns or a pattern that you design.
The Impressionist Brush tool affects existing color by applying stylized brush strokes. The Smudge tool also affects existing image colors by
simulating the action of dragging a finger through wet paint.
The Detail Smart Brush tool automatically creates an adjustment layer as you paint. It doesn’t alter the original image layer. You can paint and
change the adjustments as many times as you want without degrading your original photo. See Adjust color and tonality using the Smart Brush
tools.
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About foreground and background colors
You apply the foreground color when you paint with the Brush or Pencil tools, and when you fill selections with the Paint Bucket tool. The color you
apply to the Background layer with the Eraser tool is called the background color. You can see and change the foreground and background colors
in the two overlapping boxes at the bottom of the toolbox. The top box is the foreground color, and the bottom box is the background color. The
foreground and background colors are also used together by the Gradient tool and some special effects filters.
211

Foreground and background color boxes in toolbox
A. Foreground color box B. Click to use default colors (black and white) C. Click to switch the foreground and background colors D. Background
color box

You can change the foreground or background color in the toolbox by using the Eyedropper tool, the Color Swatches panel, or the Color Picker.
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About blending modes
Blending modes control how pixels in an image are affected by a painting or editing tool. It’s helpful to think in terms of the following colors when
visualizing a blending mode’s effect:

The base color is the original color in the image.
The blend color is the color applied by the painting or editing tool.
The result color is the color resulting from the blend.

The Multiply blending mode (top), Screen blending mode (center), and Luminosity blending mode (bottom) applied to the starfish layer.

You can choose any of the following blending modes from the Mode menu in the Tool Options bar:

Normal Edits or paints each pixel to make it the result color. This is the default mode. (Normal mode is called Threshold when you’re working
with an image in bitmap or indexed-color mode.)

Dissolve Edits or paints each pixel to make it the result color. However, the result color is a random replacement of the pixels with the base color
or the blend color, depending on the opacity at any pixel location. This mode works best with the brush tool and a large brush.

Behind Edits or paints only on the transparent part of a layer. This mode works only on layers with Lock Transparency deselected, and is
analogous to painting on the back of transparent areas on a sheet of glass.

Clear Edits or paints each pixel and makes it transparent. You must be on a layer with Lock Transparency deselected in the Layers panel to use
this mode.
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Darken Looks at the color information in each channel and selects the base or blend color—whichever is darker—as the result color. Pixels
lighter than the blend color are replaced, and pixels darker than the blend color do not change.

Multiply Looks at the color information in each channel and multiplies the base color by the blend color. The result color is always a darker color.
Multiplying any color by black produces black. Multiplying any color by white leaves the color unchanged. When you’re painting with a color other
than black or white, successive strokes with a painting tool produce progressively darker colors. The effect is similar to drawing on the image with
multiple felt-tipped pens.

Color Burn Looks at the color information in each channel and darkens the base color to reflect the blend color. Blending with white produces no
change.

Linear Burn Looks at the color information in each channel and darkens the base color to reflect the blend color by decreasing the brightness.
Blending with white produces no change.

Darker Color Compares the total of all channel values for the blend and base color and displays the lower value color. Darker Color does not
produce a third color, which can result from the Darken blend, because it chooses the lowest channel values from both the base and the blend
color to create the result color.

Lighten Looks at the color information in each channel and selects the base or blend color—whichever is lighter—as the result color. Pixels
darker than the blend color are replaced, and pixels lighter than the blend color do not change.

Screen Looks at each channel’s color information and multiplies the inverse of the blend and base colors. The result color is always a lighter
color. Screening with black leaves the color unchanged. Screening with white produces white. The effect is similar to projecting multiple
photographic slides on top of each other.

Color Dodge Looks at the color information in each channel and brightens the base color to reflect the blend color. Blending with black produces
no change.

Linear Dodge (Add) Looks at the color information in each channel and brightens the base color to reflect the blend color by increasing the
brightness. Blending with black produces no change.

Lighter Color Compares the total of all channel values for the blend and base color and displays the higher value color. Does not produce a third
color, which can result from the Lighten blend, because it chooses the highest channel values from both the base and blend color to create the
result color.

Overlay Multiplies or screens the colors, depending on the base color. Patterns or colors overlay the existing pixels while preserving the
highlights and shadows of the base color. The base color is mixed with the blend color to reflect the lightness or darkness of the original color.

Soft Light Darkens or lightens the colors, depending on the blend color. The effect is similar to shining a diffused spotlight on the image. If the
blend color is lighter than 50% gray, the image is lightened. If the blend color is darker than 50% gray, the image is darkened. Painting with pure
black or white produces a distinctly darker or lighter area but does not result in pure black or white.

Hard Light Multiplies or screens the colors, depending on the blend color. The effect is similar to shining a harsh spotlight on the image. If the
blend color is lighter than 50% gray, the image is lightened. This is useful for adding highlights to an image. If the blend color is darker than 50%
gray, the image is darkened. This is useful for adding shadows to an image. Painting with pure black or white results in pure black or white.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the blend color. If the blend color (light source) is
lighter than 50% gray, the image is lightened by decreasing the contrast. If the blend color is darker than 50% gray, the image is darkened by
increasing the contrast.

Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the blend color. If the blend color (light source)
is lighter than 50% gray, the image is lightened by increasing the brightness. If the blend color is darker than 50% gray, the image is darkened by
decreasing the brightness.

Pin Light Replaces the colors, depending on the underblend color. If the blend color (light source) is lighter than 50% gray, pixels darker than the
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blend color are replaced, and pixels lighter than the blend color do not change. If the blend color is darker than 50% gray, pixels lighter than the
blend color are replaced, and pixels darker than the blend color do not change. This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, yellow, cyan, and magenta—depending on the base color and the blend color.

Difference Looks at the color information in each channel and subtracts either the blend color from the base color or the base color from the
blend color, depending on which has the greater brightness value. Blending with white inverts the base color values; blending with black produces
no change.

Exclusion Creates an effect similar to, but lower in contrast, than the Difference mode. Blending with white inverts the base color values.
Blending with black produces no change.

Hue Creates a result color with the luminance and saturation of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue of the base color and the saturation of the blend color. Painting with this mode in an
area with zero saturation (a neutral gray area) causes no change.

Color Creates a result color with the luminance of the base color and the hue and saturation of the blend color. This preserves the gray levels in
the image and is useful for coloring monochrome images and for tinting color images.

Using the Color blending mode to change the color of a shirt

Luminosity Creates a result color with the hue and saturation of the base color and the luminance of the blend color. This mode creates an
inverse effect from that of the Color mode.
To the top

Web-safe colors
Web-safe colors are the 216 colors used by browsers on both the Windows and Mac OS platforms. By working only with these colors, you ensure
that colors in art you prepare for the web display accurately in a web browser.
You can identify web-safe colors in the Adobe Color Picker by using either of the following methods:

Select Only Web Colors in the lower-left corner of the Color Picker, and then choose any color in the Color Picker. When this option is
selected, any color you pick is web-safe.
Choose a color in the Color Picker. If you choose a color that isn’t web-safe, an alert cube appears next to the color rectangle in the upperright area of the Color Picker. Click the alert cube to select the closest web-safe color. (If no alert cube appears, the color you chose is
web-safe.)

Adobe also recommends
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Painting tools
Use
Use
Use
Use
Use
Use
Use

the Brush tool
the Pencil tool
the Impressionist Brush tool
the Smudge tool
the Eraser tool
the Magic Eraser tool
the Background Eraser tool

To the top

Use the Brush tool
The Brush tool creates soft or hard strokes of color. You can use it to simulate airbrush techniques. (If you don’t see it in the toolbox, select either
the Impressionist Brush or the Color Replacement tool , and then click the Brush tool icon in the Tool Options bar.)

1. Select a color to paint by setting the foreground color.

2. From the Draw section in the toolbox, select the Brush tool.

3. Specify Brush tool options in the Tool Options bar as desired, and then drag within the image to paint.
To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.

You can specify any of the following Brush tool options:

Airbrush Mode Enables airbrush capabilities. This option applies gradual tones to an image, simulating traditional airbrush techniques.

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider, or
enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Tablet Options Sets the options to control with your stylus if you are using a pressure sensitive drawing tablet instead of a mouse.

Brush Settings Sets additional brush options.

To the top

Use the Pencil tool
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The Pencil tool creates hard-edged freehand lines.

1. Select a color to paint by setting the foreground color.

2. From the Draw section in the toolbox, select the Pencil tool.

3. Set Pencil tool options in the Tool Options bar, as desired, and then drag within the image to paint.
To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.

You can specify any of the following Pencil tool options:

Brush tip Sets the tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider, or
enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Auto Erase If you begin drawing and drag over an area that doesn’t contain the foreground color, the tool paints with the foreground color.
That is, if we start with color other than foreground color, it paints the foreground color only. Click and paint on the areas containing the
foreground color, pencil paints with the Background color.

To the top

Use the Impressionist Brush tool
The Impressionist Brush tool changes the existing colors and details in your image so your photo looks like it was painted using stylized brush
strokes. By experimenting with different style, area size, and tolerance options, you can simulate the textures associated with painting in different
artistic styles.

1. Witht he Brush tool selected in the toolbox, select the the Impressionist Brush tool from the Tool Options bar.

2. Set options in the Tool Options bar as desired, and then drag within the image to paint.

Original photo (left), and after using the Impressionist Brush tool (right)

You can specify any of the following options:

216

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider or
enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. See About blending modes for more information.

Advanced Style affects the shape of the brush stroke. Area controls the size of the brush stroke. A larger area value also increases the
number of strokes. Tolerance controls how similar in color value adjacent pixels must be before they are affected by the brush stroke.

To the top

Use the Smudge tool
The Smudge tool simulates the actions of dragging a finger through wet paint. The tool picks up color where the stroke begins and pushes it in the
direction you drag. You can smudge existing colors in your image, or smear foreground color on the image.

Original image (left), and after smudging parts of the photo (right)

1. From the Enhance section in the toolbox, select the Smudge tool (If you don’t see it in the toolbox, select either the Blur tool or the Sharpen
tool and then click the Smudge tool icon from the Tool Options bar.)

2. Set options in the Tool Options bar, and then drag within the image to smudge color.
To temporarily use the Finger Painting option as you drag with the smudge tool, press the Alt key (Option key in Mac OS).

You can specify any of the following Smudge tool options:

Mode Specifies how the paint that you apply blends with the existing pixels in the image. See About blending modes for more information.

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Strength Sets the amount of the smudge effect.

Sample All Layers Smudges using color from all visible layers. If this option is deselected, the smudge tool uses colors from only the active
layer.
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Finger Painting Smears the foreground color at the beginning of each stroke. If this option is deselected, the smudge tool uses the color
under the pointer at the beginning of each stroke.

To the top

Use the Eraser tool
The Eraser tool changes pixels in the image as you drag through them. If you’re working in the Background layer or in a layer with locked
transparency, erased pixels change to the background color; otherwise, erased pixels become transparent. Transparent pixels are indicated by the
transparency grid.

1. From the Draw section in the toolbox, select the Eraser tool. (If you don’t see it in the toolbox, select either the Background Eraser tool or
the Magic Eraser tool , and then click the Eraser tool icon in the Tool Options bar.)

2. Set options in the Tool Options bar as desired, and then drag through the area you want to erase.

You can specify any of the following Eraser tool options:

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer and to the background
color on the Background layer. A lower opacity erases pixels to partial transparency on a layer and paints partially with the background color
on the Background layer. (If Block mode is selected in the Tool Options bar, the Opacity option isn’t available.)

Type Brush mode erases by using characteristics of the brush tool, so you can make soft-edged erasures. Pencil mode makes hard-edge
erasures like a pencil. Block mode uses a hard-edged 16-pixel square as an eraser.

To the top

Use the Magic Eraser tool
The Magic Eraser tool changes all similar pixels when you drag within a photo. If you’re working in a layer with locked transparency, the pixels
change to the background color; otherwise, the pixels are erased to transparency. You can choose to erase contiguous pixels only, or all similar
pixels on the current layer.
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Original image (left), and after erasing the clouds (right)

1. In the Layers panel, select the layer containing the areas you want to erase.
Note: If you select the Background, it automatically becomes a layer when you use the Magic Eraser.

2. From the Draw section in the toolbox, select the Magic Eraser tool in the toolbox. (If you don’t see it in the toolbox, select either the Eraser
tool or the Background Eraser tool , and then click the Magic Eraser tool icon in the Tool Options bar.)

3. Set options in the Tool Options bar, as desired, and then click the area of the layer you want to erase.

You can set any of the following Magic Eraser tool options:

Tolerance Defines the range of colors that will be erased. A low tolerance erases pixels within a range of color values very similar to the
pixel you click. A high tolerance erases pixels within a broader range.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer and to the background
color on a locked layer. A lower opacity erases pixels to partial transparency on a layer and paints partially with the background color on a
locked layer.

Sample All Layers Samples the erased color using combined data from all visible layers. Deselect the option if you want to erase only the
pixels on the active layer.

Contiguous Erases only pixels that are adjacent to the one you click. Deselect this option to erase all similar pixels in the image.

Anti-aliasing Smoothes the edges of the area you erase, making the edge look more natural.

To the top

Use the Background Eraser tool
The Background Eraser tool turns color pixels to transparent pixels so that you can easily remove an object from its background. With careful use,
you can maintain the edges of the foreground object while eliminating background fringe pixels.
The tool pointer is a circle with a cross hair indicating the tool’s hotspot. As you drag the pointer, pixels within the circle and of a similar color value
as the pixel under the hotspot are erased. If the circle overlaps your foreground object, and it doesn’t contain pixels similar to the hotspot pixel, the
foreground object won’t be erased.

Erasing the distracting background. You can replace the background with another background by using the Clone Stamp tool or by adding another
layer.

1. In the Layers panel, select the layer containing the areas you want to erase.
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Note: If you select Background, it automatically becomes a layer when you use the Background Eraser.

2. From the Draw section in the toolbox, select the Background Eraser tool . (If you don’t see it in the toolbox, select either the Eraser tool or
the Magic Eraser tool , and then click the Background Eraser tool icon in the Tool Options bar.)

3. Set options in the Tool Options bar as desired, and then drag through the area you want to erase. Keep the tool’s hotspot off of areas that
you don’t want to erase.

You can specify any of the following Background Eraser tool options:

Size Pixel width of the brush

Tolerance Defines how similar in color to the hotspot a pixel must be to be affected by the tool. A low tolerance limits erasure to areas that
are very similar to the hotspot color. A high tolerance erases a broader range of colors.

Brush Settings Sets the presets of the brush, such as size, diameter, hardness, and spacing. Drag the Size sliders or enter numbers in
text boxes.

Limits Choose Contiguous to erase areas that contain the hotspot color and are connected to one another. Discontiguous erases any
pixels within the circle that are similar to the hotspot color.

Adobe also recommends
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Enhanced Quick Mode | Photoshop Elements 12
Effects
Textures
Frames
Apply an Effect, Texture, or Frame

The Quick mode groups basic photo-fixing tools in one place, to quickly fix the exposure, color, sharpness, and other aspects of an image. From
Photoshop Elements 12, in addition to correcting your photos, you can also transform your photos into professional-looking objects of art. Three
new panels - Effects, Textures, and Frames - are now available.

These panels are placed next to the Adjustments panel. Each panel has ten thumbnails. Each thumbnail is a live preview. Clicking a thumbnail
applies the effect, texture, or frame, to your image. Names for these effects, textures, and frames is displayed when you hover the mouse pointer
on the thumbnail.

To the top

Effects

The ten available effects transform your photo by applying an effect preset. The clickable thumbnails for available Effects are live previews, to
understand how the effect looks on the image without actually applying it. Effects range from Black & White effect to Old Vintage look to Crossprocessed preset. Effects are applied as a new layer with layer mask. You can edit the layer mask in Expert mode to remove/reduce effect from
certain areas.

To the top

Textures
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Use the Textures panel to choose from ten textures you can apply to your photo. Textures simulate various surfaces or backgrounds that the
photo could be printed on. For example, old paper look, cracked paint texture, rough blue grid, chrome feel. Textures are applied as a new layer
with layer mask. You can edit the layer mask in Expert mode to remove/reduce texture from certain areas (face/skin).

To the top

Frames

Use the Frames panel to choose and apply from ten available frames for your photo. The frame is automatically fitted in best possible way. You
can also move or transform the image and frame. This can be done by using the move tool and double-clicking the frame. You can change the
background color from white to any other choice in Expert mode by modifying the Color Fill layer

To the top

Apply an Effect, Texture, or Frame

1. Open a photograph in Photoshop Elements Editor, and switch to the Quick mode.

2. Three panels - Effects, Textures, and Frames - are available, in addition to the Adjustments panel. Click the icon for any of the panels.

3. The Panel bar displays ten live preview thumbnails of the open image. Click a thumbnail to apply the Effect, Texture, or Frame.
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4. (Optional) Switch to the Expert mode, and modify the effect, texture, or frame that you used on the image. The modification applied in the
Quick mode is available in a separate layer.
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Choosing colors
Choose a color with the Eyedropper tool
Choose a color from the toolbox
Use the Color Swatches panel
Use the Adobe Color Picker

To the top

Choose a color with the Eyedropper tool
The Eyedropper tool makes it easy to copy a color without having to select a swatch. It copies, or samples, the color of an area in your photo to
set a new foreground or background color. You can sample from the active image, from another open image, or from your computer’s desktop.
If you want the color always to be available, you can add the sampled color to the Color Swatches panel. You can also specify the size of the area
that the Eyedropper tool samples. For example, you can set the eyedropper to sample the average color values of a 5-by-5- or 3-by-3-pixel area
under the pointer.

Selecting a foreground color with the eyedropper.
A. Point sample B. 5 by 5 Average sample

1. Select the Eyedropper tool in the toolbox.

2. (Optional) To change the sample size of the eyedropper, choose an option from the Sample Size menu in the Tool Options bar:

Point Sample to get the precise value of the pixel you click.
3 By 3 Average or 5 By 5 Average to get the average value of the specified number of pixels within the area you click.

3. In the Tool Options bar, select where the color picker tool must sample from. Choose from All Layers or Current Layer.

4. Do one of the following to choose a color:

To select a new foreground color from an image, click the desired color in your image. To select a color that appears elsewhere on your
computer screen, click inside your image and drag away from it.
To select a new background color from an image, Alt-click (Option-click in Mac OS) the color you want.
As you click and drag the Eyedropper tool, the foreground color box changes.

5. Release the mouse button to pick the new color.
Note: You can temporarily switch to the Eyedropper tool while using most painting tools, which allows you to change colors quickly without
selecting another tool. Simply hold down the Alt key (Option key in Mac OS). Once you’ve chosen your color, release the Alt key (Option key in
Mac OS).

224

To the top

Choose a color from the toolbox
Do one of the following:

To set the foreground and background boxes to black and white, click the Default Colors icon.
To switch the colors in the two boxes, click the Switch Colors icon.
To change the foreground color, click the topmost color box in the toolbox, and then choose a color from the Color Picker.
To change the background color, click the bottom color box in the toolbox, and then choose a color from the Color Picker.

To the top

Use the Color Swatches panel
The Color Swatches panel (Window > Color Swatches) is a good place to store the colors that you use often in your images. You can select a
foreground or background color by clicking a color swatch in the Color Swatches panel. You can add or delete colors to create a custom swatch
library, save a library of swatches, and reload them for use in another image. You can change the way thumbnails are displayed in the Color
Swatches panel by choosing an option from the More menu.
Although you can add many colors to the Color Swatches panel, you should manage its size and organization to improve performance. Creating
libraries can help you group related or special swatches and manage panel size.
The Photoshop Elements installation folder\Presets\Color Swatches (for Mac, Photoshop Elements installation folder\Support Files\Presets\Color
Swatches)folder contains the various swatch libraries. When you create custom libraries, saving them to the Color Swatches folder makes them
automatically appear in the panel libraries pop-up menu.

Choose a color using the Color Swatches panel
1. If the Color Swatches panel is not already open, choose Window > Color Swatches.

2. (Optional) In the Color Swatches panel, choose a swatch library name from the Swatches menu.

3. Do one of the following:

To choose a foreground color, click a color in the panel.
To choose a background color, Ctrl-click (Command-click in Mac OS) a color in the panel.

Add a color to the Color Swatches panel
If there is a color you’d like to use often, you can save the color as a swatch in the Color Swatches panel. Saved swatches are added to the library
of colors in the panel. To permanently save your custom swatches, you must save the entire library.

1. Set the foreground color in the toolbox to the color you want to add.

2. Do one of the following in the Color Swatches panel:

Click the New Swatch button at the bottom of the panel. The color swatch is added and automatically named Color Swatch 1.
Choose New Swatch from the More menu.
Position the pointer over an empty space in the bottom row of the Color Swatches panel (the pointer turns into the Paint Bucket tool),
and click to add the color.
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Selecting a color with the eyedropper and adding it as a new swatch

3. Enter a name for the new color and click OK.

4. If prompted to save the swatch library, enter a new name in the Save dialog box and click Save.

Save and use custom swatch libraries
Do any of the following in the Color Swatches panel:

To save a library of swatches, choose Save Swatches from the More menu. To make the set appear in the panel’s swatch libraries
pop-up menu, save the file to the Photoshop Elements\Presets\Color Swatches (For Mac, Photoshop Elements\Support
Files\Presets\Color Swatches) folder.
Note: To see the new swatch set in the menu, you must restart Photoshop Elements.

To select and load a swatch library, choose Load Swatches from the More menu in the panel.
To replace the current swatch library with a different library, choose Replace Swatches from the More menu in the panel and select a
library.

Reset a swatch library to its default color swatches
1. Choose a swatch library from the pop-up menu in the Color Swatches panel.

2. From the More menu in the Color Swatches panel, choose Preset Manager.

3. In the Preset Manager dialog box, choose Swatches from the Preset Type menu.

4. Choose Reset Swatches from the More menu, and confirm the action when prompted.

Delete a color from the Color Swatches panel
1. Do one of the following:

Drag the color swatch to the Trash button in the panel, and click OK to confirm the deletion.
Press Alt (Option key in Mac OS) to change the pointer to a scissors icon, and click a color in the Color Swatches panel.

2. If prompted to save the library, enter a name in the Save dialog box and click Save.
Note: To permanently remove swatches you delete, you must resave the library that contained them.
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Use the Adobe Color Picker
You can use the Adobe Color Picker to select the foreground or background color by choosing from a color spectrum or by defining colors
numerically. In addition, you can select colors based on HSB or RGB color models, or choose to select only web-safe colors.

Adobe Color Picker.
A. Adjusted color B. Original color C. HSB color values D. RGB color values E. Displays only web colors F. Color field G. Color slider H.
Hexadecimal color value

1. Click the foreground or background color boxes in the toolbox to display the Color Picker.

2. Click inside the color field. When you click in the color field, a circular marker indicates the color’s position in the field, and the numerical
values change to reflect the new color.

3. Drag the white triangles along the slider to move to another color.

4. Alternately, to specify a number visually, do any of the following:

Enter the hexadecimal value for your color in the text box under the RGB values. (Hexadecimal color values are often used by web
designers.)
For RGB color, select a radio button and specify component values from 0 to 255 (0 is no light and 255 is the brightest light).
For HSB color, select a radio button and specify saturation and brightness as percentages; specify hue as an angle from 0° to 360° that
corresponds to a location on the color wheel.

5. The color rectangle to the right of the color slider displays the new color in the top section of the rectangle. The original color appears at the
bottom of the rectangle.

6. Click OK to begin painting with the new color.
Note: You can select colors using your system’s built-in color picker or a plug-in color picker. Choose Preferences > General and choose the
color picker.

Adobe also recommends
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Setting up brushes
About brush options
Add a new brush to the brush library
Delete a brush
Create a custom brush shape from an image
Set up pressure-sensitive tablet support
Using Elements Organizer on Wacom tablets

To the top

About brush options
You can simulate actual brush strokes by setting the rates at which the brush tool strokes fade out. You can specify which options dynamically
change over the course of a brush stroke, including scattering, size, and color. The brush thumbnail in the Tool Options bar reflects the brush
changes as you adjust the brush dynamics options.
You set brush dynamics options by selecting a brush tool and then clicking Brush Settings (or Advanced, for some tools) from the Tool Options
bar.

Spacing Controls the distance between the brush marks in a stroke. To change the spacing, type a number, or use the slider to enter a value that
is a percentage of the brush diameter. (The brush thumbnail in the Tool Options bar dynamically changes to reflect your spacing adjustments.)

Increasing the spacing makes the brush skip.

Fade Sets the number of steps until the paint flow fades to nothing. A low value makes the paint stroke fade away very quickly, while a value of
zero has no fading effect. Each step is equal to one mark of the brush tip. Possible values range from 0 to 9999. For example, entering 10 for
Fade produces a fade in 10 increments. For smaller brushes, you may want to set a value of 25 or larger. If strokes fade too quickly, increase the
values.

Fade showing setting of 40, 60, and 80 steps

Hue Jitter Sets the rate at which the stroke color switches between the foreground and background colors. Higher values cause more frequent
switches between the two colors than lower values. (To set the colors used by the color jitter option, see About foreground and background
colors.)
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Paint stroke without and with color jitter

Hardness Controls the size of the brush’s hard center. Type a number, or use the slider to enter a value that’s a percentage of the brush
diameter.

Brush strokes with different hardness values

Scatter Brush scattering determines how brush marks are distributed in a stroke. A low value produces a denser stroke with less paint scattering,
and higher values increase the scattering area.

Brush stroke with low and high scatter values

Angle Specifies the angle by which an elliptical brush’s long axis is offset from horizontal. Type a value in degrees, or drag the arrowhead of the
angle icon to mark the desired angle.

Angled brushes create a chiseled stroke

Roundness Specifies the ratio between the brush’s short and long axes. Enter a percentage value, or drag a dot in the angle icon away from or
toward the arrow. A value of 100% indicates a circular brush, a value of 0% indicates a linear brush, and intermediate values indicate elliptical
brushes.

Adjusting roundness affects the shape of a brush tip.
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Set this as a default This option, available for certain tools that can have brush attributes, enable you to set the currently selected settings as
your default settings.
To the top

Add a new brush to the brush library
1. From the Draw section in the toolbox, select the Brush tool .

2. In the Tools Options bar, click the arrow next to the Brush pop-up to display the pop-up panel; choose a category from the Brush dropdown, and then select a brush to modify.

3. Click Brush Settings, and use the sliders to modify the original brush.

4. In the Brush pop-up, click the pop-up menu, and then choose Save Brush.

5. Enter a name in the Brush Name dialog box and click OK.

The new brush is selected in the Tool Options bar, and is added to the bottom of the brushes pop-up panel.

To the top

Delete a brush
1. From the Draw section in the toolbox, select the Brush tool .

2. Click the arrow next to the brush sample to display the brushes pop-up panel in the Tool Options bar.

3. Do one of the following:

Press the Alt key (Option key in Mac OS) to change the pointer to scissors, and then click the brush you want to delete.
Select the brush in the pop-up panel, and choose Delete Brush from the panel menu.
Choose Preset Manager from the panel menu, select Brushes from the Preset Type list, select the brush from the list in the dialog box,
and click Delete.

To the top

Create a custom brush shape from an image
You can create a custom brush by selecting an area in a photo. The brush uses a grayscale version of that selection to apply the foreground color
to your image. For example, you could select a leaf and then paint using a fall color. You can also draw a new brush shape using the Brush tool.
You can create a custom brush shape either from an entire layer or from a selection. A custom brush shape can be up to 2500 pixels by 2500
pixels in size.
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Creating a custom brush of a dog. When you paint with this brush, you paint on dogs.

1. Do one of the following:

To use part of the image as a custom brush, select part of an image.
To use the entire layer as a custom brush, deselect everything.
Use the painting tools to draw the brush shape and select it. You can use hard-edged or soft-edged strokes, or vary the opacity of
strokes to achieve soft-edge effects.

2. Choose Edit > Brush From Selection.

3. Name the brush and click OK.

To the top

Set up pressure-sensitive tablet support
Photoshop Elements is compatible with most pressure-sensitive digitizing tablets, such as Wacom® tablets. With the software control panel for
your tablet installed, you can vary brush tool properties based on the chosen tablet options and the amount of pressure you apply with your stylus.

Select the Brush tool in the toolbox and then set the tablet options in the Tool Options bar that you want to control with pen pressure.

To the top

Using Elements Organizer on Wacom tablets
You can now work with Elements Organizer on Wacom tablets.
The mouse mode in Wacom Tablets works seamlessly in the following Wacom tablets: Wacom Intuos3, Intuos 4, Bamboo Fun, and Bamboo
Touch.

Switch between mouse and pen mode

1. Select Start > Wacom Tablet Properties.

2. Select the mode you want to switch to.
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Wacom Tablet Preference Settings
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Fills and strokes
Use the Paint Bucket tool
Fill a layer with a color or pattern
Stroke (outline) objects on a layer

To the top

Use the Paint Bucket tool
The Paint Bucket tool fills an area, that is similar in color value to the pixels you click. You can fill an area with the foreground color or a pattern.

1. Choose a foreground color.

2. Select the Paint Bucket tool in the toolbox.

3. Set options in the Tool Options bar, as desired, and then click the part of the image you want to fill.
If you don’t want to fill transparent areas in a layer, you can lock the layer’s transparency in the Layers panel.

You can specify any of the following Paint Bucket tool options:

Paint / Pattern Sets a foreground color (Paint) or a pattern design (Pattern) to use as the fill.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show through. Drag the slider or
enter an opacity value.

Tolerance Defines how similar in color filled pixels must be. A low tolerance fills pixels with color values very similar to the pixel you click. A
high tolerance fills pixels that have a broader range of colors.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

All Layers Fills similar pixels on any visible layer that are within the levels set by the Tolerance and Contiguous options.

Contiguous Fills similarly colored pixels that are next to each other. Deselect this option to fill all similar pixels in the image, including those
that aren’t touching. The Tolerance option defines how similar the colors must be.

Anti-aliasing Smoothes the edges of the filled selection.

To the top

Fill a layer with a color or pattern
You can use a Fill Layer to apply a fill or a pattern to your image, instead of using one of the brush tools. The fill layer gives you the added
flexibility of changing the fill and pattern properties and editing the fill layer’s mask to limit the gradient to a portion of your image.

1. Specify a foreground or background color.
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2. Select the area you want to fill. To fill an entire layer, select the layer in the Layers panel.

3. Choose Edit > Fill Layer, or Edit > Fill Selection .

4. Set options in the Fill dialog box, and then click OK.

Contents Choose a color from the Use menu. To select a different color, choose Color, and then select a color from the Color Picker.
Choose Pattern to fill with a pattern.

Custom Pattern Specifies the pattern to use if you choose Pattern from the Use menu. You can use patterns from the pattern libraries or
create your own patterns.

Mode Specifies how the color pattern that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the color pattern to apply.

Preserve Transparency Fills only opaque pixels.

To the top

Stroke (outline) objects on a layer
You can use the Stroke command to automatically trace a colored outline around a selection or the content of a layer.
Note: To add an outline to the background, you must first convert it to a regular layer. The background contains no transparent pixels, so the
entire layer is outlined.

1. Select the area in the image or a layer in the Layers panel.

2. Choose Edit > Stroke (Outline) Selection.

3. In the Stroke dialog box, set any of the following options, and then click OK to add the outline:

Width Specifies the width of the hard-edged outline. Values can range from 1 to 250 pixels.

Color Sets the color of the outline. Click the color swatch to select a color in the Color Picker.

Location Specifies whether to place the outline inside, outside, or centered over the selection or layer boundaries.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the paint you apply. Enter an opacity value or click on the arrow and drag the slider.

Preserve Transparency Strokes only areas containing opaque pixels on a layer. If your image has no transparency, this option isn’t
available.

Adobe also recommends
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Creating shapes
About shapes
Draw a rectangle, square, or rounded rectangle
Draw a circle or ellipse
Draw a multisided shape
Draw a line or arrow
Draw a custom shape
Create multiple shapes in the same layer

In Photoshop Elements, shapes are resolution-independent vector graphics (lines and curves defined by their geometric characteristics instead of
pixels) that can be moved, resized, or changed without losing detail, clarity, or quality. Both text and shapes are created in separate layers.

To the top

About shapes
In Photoshop Elements, shapes are vector graphics, which means they are made up of lines and curves defined by their geometric characteristics
instead of pixels. Vector graphics are resolution-independent—that is, they can be scaled to any size and printed at any resolution without losing
detail or clarity. You can move, resize, or change them without losing the quality of the graphic. Because computer monitors display images on a
pixel grid, vector data is displayed on-screen as pixels.
Shapes are created in shape layers. A shape layer can contain a single shape or multiple shapes, depending on the shape area option you select.
You can choose to have more than one shape in a layer.
You can change the color of a shape by editing its fill layer and applying layer styles to it. Shape tools provide an easy way to create buttons,
navigation bars, and other items used on web pages.

Vector objects created with the shape tools in Photoshop Elements

To the top

Draw a rectangle, square, or rounded rectangle
1. Select the Rectangle tool or Rounded Rectangle tool. You can select also select the Rectangle and Rounded Rectangle tools from the Tool
Options bar.
Note: Press Alt/Option and click a shape tool to cycle through all the available tools.

2. (Optional) In the Tool Options bar, you can set the following options:

Unconstrained Lets you set the width and height of a rectangle by dragging.
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Square Constrains a rectangle to a square.

Fixed Size Draws a rectangle at the exact size you specified in the Width and Height text boxes.

Proportional Draws a rectangle in proportion to the specified Width and Height values.

Radius Specifies the radius of the rounded corner. Smaller values result in sharper corners.

From Center Draws a rectangle from the center of where you begin drawing (usually a rectangle is drawn from the upper-left corner).

Snap Snaps edges of a rectangle to the pixel boundaries.

Simplify Converts the shape drawn into a raster graphic. Once converted to raster form, shrinking or expanding the shape may result in
jagged edges and pixelated appearance.

3. Drag within your image to draw the shape.

To the top

Draw a circle or ellipse
1. In the Edit workspace, select the Ellipse tool

.

Note: Press Alt/Option and click a shape tool to cycle through all the available tools.

2. (Optional) In the Tool Options bar, you can set the following options:

Unconstrained Lets you set the width and height of an ellipse by dragging.

Circle Draws a perfect circle instead of an ellipse.

Fixed Size Draws an ellipse at the exact size you specified in the Width and Height text boxes.

Proportional Draws a proportional ellipse based on the numbers you type in the Width and Height text boxes.

From Center Draws an ellipse from the center of where you begin drawing (usually an ellipse is drawn from the upper-left corner).

Simplify Converts the shape drawn into a raster graphic. Once converted to raster form, shrinking or expanding the shape may result in
jagged edges and pixelated appearance.

3. Drag in your image to draw the ellipse.

To the top

Draw a multisided shape
1. Select the Polygon tool

or the Star tool

.

Note: Press Alt/Option and click a shape tool to cycle through all the available tools.
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2. (Optional) In the Tool Options bar, you can set the following options:

Smooth Corners Renders a polygon with smooth corners.

Indent Sides By Specifies the depth of the star’s indentations. This option is available for the Star tool only.

Smooth Indents Renders a star-shaped polygon with smooth indents. This option is available for the Star tool only.

Simplify Converts the shape drawn into a raster graphic. Once converted to raster form, shrinking or expanding the shape may result in
jagged edges and pixelated appearance.

3. In the Sides box, specify the number of sides for the polygon.

4. Drag within your image to draw the polygon.

To the top

Draw a line or arrow
1. Select the Line tool

.

2. (Optional) In the Tool Options bar, you can set the following options:

Arrow head Renders a line with arrowheads. To specify the end that the arrows are rendered on, choose from Select At the Start, At the
End, or At Both Ends.

Choose options for an Arrow head

Arrowheads Width and Length Specify the proportions of the arrowhead as a percentage of the line width (10% to 1000% for Width, and
10% to 5000% for Length).

Concavity Defines the amount of curvature on the widest part of the arrowhead, where the arrowhead meets the line. Enter a value for the
concavity of the arrowhead (from -50% to +50%).

Simplify Converts the shape drawn into a raster graphic. Once converted to raster form, shrinking or expanding the shape may result in
jagged edges and pixelated appearance.

3. In the Width box, specify the width of the line in pixels.

4. Drag within your image to draw the line.

To the top

Draw a custom shape
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The Custom Shape tool provides many different shape options for you to draw. When you select the custom shape tool, you can access these
shapes in the options bar.

1. Select the Custom Shape tool

.

2. In the options bar, select a shape from the Custom Shape picker pop-up. Click the arrow at the top right of the panel to list the shapes you
can choose from and how to display them.

3. (Optional) In the Tool Options bar, you can set the following options:

Unconstrained Lets you set the width and height of a rectangle, rounded rectangle, ellipse, or custom shape by dragging.

Defined Proportions Draws a custom shape based on the proportions with which it was created.

Defined Size Draws a custom shape based on the size at which it was created.

Fixed Size Draws a custom shape as a fixed shape based on the values you enter in the Width and Height text boxes.

From Center Draws a custom shape from the center.

Simplify Converts the shape drawn into a raster graphic. Once converted to raster form, shrinking or expanding the shape may result in
jagged edges and pixelated appearance.

4. Drag within your image to draw the shape.

The Custom Shape tool has ready-made frames that you can drag around a photo.

To the top

Create multiple shapes in the same layer
1. Select a shape layer in the Layers panel (Expert mode) or create a new shape layer.

2. If you want to create a different type of shape, select a different shape tool.

3. Select a shape area option to determine how shapes should overlap, and then drag within the image to draw new shapes:

Add Adds an additional shape to the existing shape. The combined shape will cover the entire area of the shapes you drew using the Add
option.
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Subtract Removes the area where shapes overlap. The rest of the shapes’ areas are preserved.

Intersect Shows only the area where shapes intersect. The other areas will be removed.

Exclude Removes the overlapping areas in the new and existing shapes.

Adobe also recommends
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Gradients
About gradients
Apply a gradient
Apply gradient fill to text
Define a gradient
Specify gradient transparency
Create a noise gradient

To the top

About gradients
You fill an area with a gradient by dragging within the image or by selecting with the Gradient tool. The distance between the starting point (where
you first press the mouse button) and ending point (where you release the mouse button) affects the gradient appearance, as does the gradient
type.

Using the Gradient tool and Gradient Editor, you can create a custom mix of colors in your photos.

You can choose any of the following gradient types in the Tool Options bar.

Linear gradient Shades from the starting point to the ending point in a straight line.

Radial gradient Shades from the starting point to the ending point in a circular pattern.

Angle gradient Shades in a counterclockwise sweep around the starting point.

Reflected gradient Shades using symmetric linear gradients on either side of the starting point.

Diamond gradient Shades from the starting point outward in a diamond pattern. The ending point defines one corner of the diamond.
You can also use a Fill Layer to apply a gradient to your image. The fill layer gives you the added flexibility of changing the gradient properties
and editing the fill layer’s mask to limit the gradient to a portion of your image.

Gradients are stored in libraries. You can choose a different library of gradients to display in the Gradient Picker menu by clicking the the menu
and selecting a library at the bottom of the list. You can also save and load your own libraries of gradients in this menu. You can also manage
gradients by using the Preset Manager.
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Apply a gradient
1. To fill part of the image, select the area with one of the selection tools. Otherwise, the gradient fill is applied to the entire active layer.

2. Select the Gradient tool .

3. In the Tool Options bar, click the desired gradient type.

4. Choose a gradient fill from the Gradient Picker panel in the Tool Options bar.

5. (Optional) Set gradient options in the Tool Options bar.

Mode Specifies how the gradient blends with the existing pixels in the image.

Opacity Sets the opacity of the gradient. A low opacity setting allows pixels under the gradient to show through. Drag the slider or enter an
opacity value.

Reverse Switches the order of the colors in the gradient fill.

Transparency Uses the gradient’s transparency (instead of any transparent areas in the image) if the gradient has transparent areas.

Dither Creates a smoother blend with less obvious bands of color.

6. In the image, position the pointer where you want to set the starting point of the gradient, and drag to define the ending point. To constrain
the gradient angle to a multiple of 45°, hold down Shift as you drag.

To the top

Apply gradient fill to text
1. Select the text you want to fill.

2. Choose Layer > Simplify Layer to convert the vector text to a bitmap image. You won’t be able to edit the text after you simplify the layer.

3. Control-click (Command-click in Mac OS) the thumbnail for the text layer in the Layers panel to select the text.

4. Select the Gradient tool.

5. In the Tool Options bar, click the desired gradient type.

6. Choose a gradient fill from the Gradient Picker panel.

7. Position the pointer on the text where you want to set the starting point of the gradient, and drag to define the ending point.

To the top

Define a gradient
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You can define your own gradients in the Gradient Editor dialog box. A gradient can include two or more colors, or one or more colors that fade to
transparency.

Gradient Editor dialog box.
A. Color Stop B. Color Midpoint C. Opacity Stop

To define a gradient, you add a color stop to add a color to the gradient, drag the color stop and the midpoint icon to define the range between two
colors, and adjust the Opacity stops to specify the transparency that you want in the gradient.

1. From the Draw section in the toolbox, select the Gradient tool.

2. To display the Gradient Editor dialog box, click the Edit button below the gradient sample.

3. In the Preset section of the Gradient Editor dialog box, select a gradient on which to base your new gradient.

4. To choose colors for your gradient, double-click the color stop, or click the Color swatch to display the Color Picker. Choose a color, and
click OK.

5. To adjust the color stop location of a color, drag the stop left or right.

6. To add a color to the gradient, click below the gradient bar to define another color stop.

7. To adjust the location of the transition midpoint between colors, drag the diamond below the gradient bar to the left or right.

8. To delete the color stop you are editing, click Delete.

9. To set the color transition’s smoothness, enter a percentage in the Smoothness text box, or drag the slider.

10. If desired, set transparency values for the gradient by dragging the Opacity stops.

11. To save the gradient in the gradient presets, enter a name for the new gradient, and then click Add to preset.

12. Click OK. The newly created gradient is selected and ready to use.

To the top

Specify gradient transparency
Each gradient fill contains settings (opacity stops) that control the opacity of the fill at different locations in the gradient. The checkerboard pattern
indicates the amount of transparency in the gradient preview. Gradients need at least two opacity stops.

1. Create a gradient.

2. To adjust the starting opacity in the Gradient Editor, click the left opacity stop above the gradient bar. The triangle below the stop turns
black, indicating that you’re editing the starting transparency.

3. Set the Opacity by doing one of the following:
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Enter a value between 0 (fully transparent) and 100% (fully opaque).
Drag the arrow on the Opacity slider.

4. To adjust the opacity of the endpoint, click the right transparency stop above the gradient bar. Then set the opacity as described in step 3.

5. To adjust the location of the starting or ending opacity, do one of the following:

Drag the corresponding opacity stop to the left or right.
Select the corresponding opacity stop, and enter a value for Location.

6. To adjust the location of the midpoint opacity (the point midway between the starting and ending opacities), do one of the following:

Drag the diamond above the gradient bar to the left or right.
Select the diamond, and enter a value for Location.

7. To delete the opacity stop you are editing, click Delete, or drag the stop away from the gradient bar.

8. To add an intermediate opacity, click above the gradient bar to define a new opacity stop. You can then adjust and move this opacity as you
would a starting or ending opacity.

To remove an intermediate opacity, drag its transparency stop up and off the gradient bar, or select the stop and click the Delete button.

9. To save the gradient to the gradient presets, enter a new name in the Name text box, and then click New. This creates a new gradient
preset with the transparency setting you specified.

10. Click OK to exit the dialog box and select the newly created gradient. Make sure that Transparency is selected in the Tool Options bar.

To the top

Create a noise gradient
A noise gradient is a gradient that contains randomly distributed colors within a range of colors that you specify.

Noise gradients with different noise values.
A. 10% noise B. 50% noise C. 90% noise

1. Select the Gradient tool.

2. To display the Gradient Editor dialog box, click the Edit button in the Tool Options bar.

3. Choose Noise from the Gradient Type menu.

4. Set options for the gradient.
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Roughness Sets the amount of softness in the transition between colors in the pattern.

Color Model Specifies the color model to use to set the color range to include in the gradient. To define the range of colors, drag the
sliders for each color component.

Restrict Colors Prevents oversaturated colors.

Add Transparency Adds transparency to random colors.

5. To randomly mix the colors, click the Randomize button until you find a gradient you like.

6. Enter a name for the new gradient.

7. To add your gradient preset, click New.

8. Click OK to exit the dialog box, and then select the newly created gradient.

Adobe also recommends
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Editing shapes
Select or move a shape
Transform a shape
Change the color of all shapes in a layer
Apply a layer style to a shape

To the top

Select or move a shape
Use the Shape Selection tool to select shapes with one click. If you convert a shape into a bitmap element by simplifying the shape layer, the
Shape Selection tool will no longer select the shape (use the Move tool instead).
If a layer contains multiple shapes, you can reposition all the shapes together using the Move tool. However, if you want to reposition a specific
shape in a layer, you must use the Shape Selection tool.

1. Use the Shape Selection tool

to select shapes:

2. To select the shape, click it.

3. To move the shape, drag it to a new location.

To the top

Transform a shape
1. Select the Shape Selection tool , and then select the Show Bounding Box option.

2. Do one of the following:

Click the shape you want to transform, and then drag an anchor to transform the shape.
Select the shape you want to transform, choose Image > Transform Shape, and then choose a transformation command.

To the top

Change the color of all shapes in a layer
1. In the Expert mode, double-click the thumbnail of the shape layer in the Layers panel.

2. Select a new color and click OK.
Note: If the color of a shape doesn’t change when you pick a new color, check to see if the layer has a layer style (represented by a style
icon in the Layers panel). Some layer styles override the base color of a shape.

To the top

Apply a layer style to a shape
You can apply effects—such as drop shadows and bevels—to shapes quickly and easily using layer styles. Keep in mind that a layer style is
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applied to all shapes in a layer. For example, if you apply a drop shadow style to a layer that contains multiple shapes, all of the shapes will
display a drop shadow.

Before (left) and after (right) applying a layer style to a custom shape.

1. Select a layer that contains a shape or in the Layers panel, click the New button

2. Open the the Effects panel , click the Styles tab.

3. Double-click the thumbnail you want to apply to the shape.

Adobe also recommends
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and draw a shape.

Patterns
About patterns
Use the Pattern Stamp tool
Add a custom pattern to the pattern picker

To the top

About patterns
You can paint a pattern with the Pattern stamp tool or fill a selection or layer with a pattern that you choose from the pattern libraries. Photoshop
Elements has several patterns you can choose from.
To customize your images, or to make one-of-a-kind scrapbook pages, you can create your own patterns. You can save patterns that you create
in a library, and then load libraries of patterns using the Preset Manager or the Pattern pop-up panel, which appears in the Tool Options bar of the
Pattern Stamp tool and the Paint Bucket tool. Saving patterns allows you to easily use a pattern in multiple images.

Creating a custom pattern
A. Rectangular selection used to define a pattern B. Custom pattern in pattern picker C. New image filled with custom pattern

To the top

Use the Pattern Stamp tool
The Pattern Stamp tool paints with a pattern defined from your image, another image, or a preset pattern.

1. From the Enhance section in the toolbox, select the the Pattern Stamp tool. (If you don’t see it in the toolbox, select the Clone Stamp tool ,
and then click the Pattern Stamp tool icon in the Tool Options bar.)

2. Choose a pattern from the Pattern pop-up panel in the Tool Options bar. To load additional pattern libraries, select a library name from the
panel menu, or choose Load Patterns and navigate to the folder where the library is stored. You can also define your own pattern.

3. Set Pattern Stamp tool options in the Tool Options bar, as desired, and then drag within the image to paint.

You can specify any of the following Pattern Stamp tool options:

Brush Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brush drop-down, and then select a
brush thumbnail.

Impressionist Paints the pattern using paint daubs to create an impressionist effect.
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Size Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box.

Opacity Sets the opacity of the pattern you apply. A low opacity setting allows pixels under a pattern stroke to show through. Drag the
slider or enter an opacity value.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See About blending modes.)

Aligned Repeats the pattern as a contiguous, uniform design. The pattern is aligned from one paint stroke to the next. If Aligned is
deselected, the pattern is centered on the pointer each time you stop and resume painting.

To the top

Add a custom pattern to the pattern picker
1. Do one of the following:

To create a pattern from part of the image, make a rectangular selection with Feather set to 0 pixels.
To create a pattern from the entire image, deselect everything.

2. Choose Edit > Define Pattern From Selection.

3. Enter a name for the pattern in the Pattern Name dialog box.

4. To deselect the original selection, choose Select > Deselect.

1. Choose File > Open.

2. Navigate to Photoshop Elements 10.0/Presets/Patterns/PostScript Patterns.

3. Select the pattern file you want to use, and click Open.

4. When the Rasterize Generic EPS Format dialog opens, click OK to proceed.

5. Choose Select > All, or make a rectangular selection around the pattern with Feather set to 0 pixels in the Tool Options bar.

6. Choose Edit > Define Pattern From Selection. The pattern is defined as an Adobe Photoshop Elements pattern.

7. Enter a name for the pattern in the Pattern Name dialog box, and click OK.

Adobe also recommends
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Effects and filters
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Effects
Using the Graphics panel
Add stylized shapes or graphics to an image
Add an artistic background to an image
Add a frame or theme to an image
About photo effects
Apply an effect
Add stylized text to an image
Add graphics or effects to Favorites

The Effects panel provides a single location from which you can apply effects. By default, the Effects panel is located on the top of the Panel Bin.

Filters Apply filters to your image.

Styles Apply Styles to your image.

Photo Effects

Apply photo effects to your image.

Each section displays thumbnail examples of the artwork or effects that you can add or apply to an image. Most sections offer a menu of category
options and corresponding subcategories.

To the top

Using the Graphics panel
The Graphics panel provides a single location from which you can apply artwork, theme decorations, and text styles to your images. To show the
Graphics panel, choose Window > Graphics.
In the Graphics panel, the following sections provide various items that can enhance your images. For example, you can select from varieties of
filters, styles, and effects. Under each tab, a drop-down helps in choosing the right filter, style, or effect to reproduce.
Each section displays thumbnail examples of the artwork or effects that you can add or apply to an image. Most sections offer a menu of category
options and corresponding subcategories.

To the top

Add stylized shapes or graphics to an image
When you add a shape or graphic to an image, the shape or graphic is a new layer and does not affect the original image.

1. In the Graphics panel,

Choose from the category menu (for example, By Event or By Activity), and choose a subcategory (for example, Baby or Cooking).

2. In the toolbox, choose a color for the shape.

3. Do one of the following:
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Double-click a thumbnail.
Drag the thumbnail to the image.

4. Use the Move tool

to relocate or resize the shape or graphic.
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Add an artistic background to an image
When you add an artistic background to an image, you replace the existing background layer. For example, you could use the selection tools to
create a layer separating your family members from a kitchen background, and then replace the kitchen with a nature background.

1. If your image has only a background layer, select it, and choose Layer > Duplicate Layer. Name the layer and click OK.

2. Select the Background layer in the Layers panel.

3. In the Graphics panel, select Backgrounds from the drop-down.

4. Do one of the following:

Double-click a thumbnail.
Drag the thumbnail to the image.

To the top

Add a frame or theme to an image
When you add a frame or theme to a photo project, frames appear with a blank (gray) area for the image. Click and drag an image from the Photo
Bin to the blank area.

1. In the Graphics panel, choose Frames from the drop-down menu.

2. Do one of the following:

Select a thumbnail and click Apply.
Double-click a thumbnail.
Drag the thumbnail to the blank background.

3. Drag the desired image from the Photo Bin to the frame.

4. Use the slider to resize the image in the frame or theme border, then click the Commit icon

to apply the change, or click the Cancel icon

.

5. Use the Move tool to center the image, then click the Commit icon

to apply the change, or click the Cancel icon

.

To the top

About photo effects
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Photo effects let you quickly create different looks for your images. In the Effects panel, click Photo Effects
subcategories, such as Faded Photo, Frame, Misc. Effects, Monotone Color, Old Photo or Vintage Photo.

and choose one of the

Frame Apply a variety of effects to the edges of a selected layer, or to a portion of a layer. A frame also creates a drop zone where you can add
or change the contents easily.

Image Effects Apply effects to a copy of a selected layer. Adding the Blizzard effect to an image makes it look like it’s snowing. The Neon Glow
effect turns the image into a dramatic neon picture. You can use Image effects, such as Oil Pastel or Soft Focus, to soften colors or blur an image.
You can also combine Image effects, but you may be prompted to flatten layers first.

Textures Apply texture layers to an image. You can add texture to a new, blank image as a background, or add a texture to an existing image. By
arranging layers, and working with opacity and other layer tools, you can create interesting and attractive images.
Many photo effects apply filters with modified values.

To the top

Apply an effect
If you want to experiment with an effect, modify a duplicate layer and preserve the original image.

1. Do one of the following:

To apply an effect to an entire layer, deselect any selected areas in the image, and then select the layer in the Layers panel.
To apply an effect to a portion of a layer, use any selection tool to select the area.
To apply an effect to text, select or create text, and use any text effect from the Graphics panel.

2. In the Effects panel, choose a category of photo effects, and do one of the following:

Double-click an effect.
Drag an effect to the image.
Select an effect, and click Apply.
Note: In some cases, when applying an effect to an image with multiple layers, you are prompted to flatten the image first.

Dragging an image effect to a photo

To the top

Add stylized text to an image
When you add text to an image, a text layer is added, so you can modify the text without affecting the original image.
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1. In the Graphics panel, select Text from the drop-down, and then do one of the following:

Select a thumbnail, and click Apply.
Double-click a thumbnail.
Drag a thumbnail to the image.

2. A text frame appears over the image and the Text tool becomes active. Type in the new text.

3. When you are finished changing the text, either click the Commit icon

to apply the change, or click the Cancel icon

.

4. Use the Move tool to relocate or resize the text frame.

5. (Optional) Add color to the text using the pop-up Color panel in the options bar.

6. When you finish adjusting the text, either click the Commit icon

to apply the change, or click the Cancel icon

.

7. (Optional) To experiment with different text effects, drag a different thumbnail over the text frame.

To the top

Add graphics or effects to Favorites
When you see graphics or effects that you would like to quickly access in the future, add it to the Favorites section of the Effects panel.

In the Effects or Graphics panel, right-click on the thumbnail and choose Add To Favorites.
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About projects
About projects
About projects
About projects
About projects
About projects
About projects
About projects
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Gradients
About gradients
Apply a gradient
Apply gradient fill to text
Define a gradient
Specify gradient transparency
Create a noise gradient

To the top

About gradients
You fill an area with a gradient by dragging within the image or by selecting with the Gradient tool. The distance between the starting point (where
you first press the mouse button) and ending point (where you release the mouse button) affects the gradient appearance, as does the gradient
type.

Using the Gradient tool and Gradient Editor, you can create a custom mix of colors in your photos.

You can choose any of the following gradient types in the Tool Options bar.

Linear gradient Shades from the starting point to the ending point in a straight line.

Radial gradient Shades from the starting point to the ending point in a circular pattern.

Angle gradient Shades in a counterclockwise sweep around the starting point.

Reflected gradient Shades using symmetric linear gradients on either side of the starting point.

Diamond gradient Shades from the starting point outward in a diamond pattern. The ending point defines one corner of the diamond.
You can also use a Fill Layer to apply a gradient to your image. The fill layer gives you the added flexibility of changing the gradient properties
and editing the fill layer’s mask to limit the gradient to a portion of your image.

Gradients are stored in libraries. You can choose a different library of gradients to display in the Gradient Picker menu by clicking the the menu
and selecting a library at the bottom of the list. You can also save and load your own libraries of gradients in this menu. You can also manage
gradients by using the Preset Manager.
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Apply a gradient
1. To fill part of the image, select the area with one of the selection tools. Otherwise, the gradient fill is applied to the entire active layer.

2. Select the Gradient tool .

3. In the Tool Options bar, click the desired gradient type.

4. Choose a gradient fill from the Gradient Picker panel in the Tool Options bar.

5. (Optional) Set gradient options in the Tool Options bar.

Mode Specifies how the gradient blends with the existing pixels in the image.

Opacity Sets the opacity of the gradient. A low opacity setting allows pixels under the gradient to show through. Drag the slider or enter an
opacity value.

Reverse Switches the order of the colors in the gradient fill.

Transparency Uses the gradient’s transparency (instead of any transparent areas in the image) if the gradient has transparent areas.

Dither Creates a smoother blend with less obvious bands of color.

6. In the image, position the pointer where you want to set the starting point of the gradient, and drag to define the ending point. To constrain
the gradient angle to a multiple of 45°, hold down Shift as you drag.
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Apply gradient fill to text
1. Select the text you want to fill.

2. Choose Layer > Simplify Layer to convert the vector text to a bitmap image. You won’t be able to edit the text after you simplify the layer.

3. Control-click (Command-click in Mac OS) the thumbnail for the text layer in the Layers panel to select the text.

4. Select the Gradient tool.

5. In the Tool Options bar, click the desired gradient type.

6. Choose a gradient fill from the Gradient Picker panel.

7. Position the pointer on the text where you want to set the starting point of the gradient, and drag to define the ending point.
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Define a gradient
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You can define your own gradients in the Gradient Editor dialog box. A gradient can include two or more colors, or one or more colors that fade to
transparency.

Gradient Editor dialog box.
A. Color Stop B. Color Midpoint C. Opacity Stop

To define a gradient, you add a color stop to add a color to the gradient, drag the color stop and the midpoint icon to define the range between two
colors, and adjust the Opacity stops to specify the transparency that you want in the gradient.

1. From the Draw section in the toolbox, select the Gradient tool.

2. To display the Gradient Editor dialog box, click the Edit button below the gradient sample.

3. In the Preset section of the Gradient Editor dialog box, select a gradient on which to base your new gradient.

4. To choose colors for your gradient, double-click the color stop, or click the Color swatch to display the Color Picker. Choose a color, and
click OK.

5. To adjust the color stop location of a color, drag the stop left or right.

6. To add a color to the gradient, click below the gradient bar to define another color stop.

7. To adjust the location of the transition midpoint between colors, drag the diamond below the gradient bar to the left or right.

8. To delete the color stop you are editing, click Delete.

9. To set the color transition’s smoothness, enter a percentage in the Smoothness text box, or drag the slider.

10. If desired, set transparency values for the gradient by dragging the Opacity stops.

11. To save the gradient in the gradient presets, enter a name for the new gradient, and then click Add to preset.

12. Click OK. The newly created gradient is selected and ready to use.
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Specify gradient transparency
Each gradient fill contains settings (opacity stops) that control the opacity of the fill at different locations in the gradient. The checkerboard pattern
indicates the amount of transparency in the gradient preview. Gradients need at least two opacity stops.

1. Create a gradient.

2. To adjust the starting opacity in the Gradient Editor, click the left opacity stop above the gradient bar. The triangle below the stop turns
black, indicating that you’re editing the starting transparency.

3. Set the Opacity by doing one of the following:
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Enter a value between 0 (fully transparent) and 100% (fully opaque).
Drag the arrow on the Opacity slider.

4. To adjust the opacity of the endpoint, click the right transparency stop above the gradient bar. Then set the opacity as described in step 3.

5. To adjust the location of the starting or ending opacity, do one of the following:

Drag the corresponding opacity stop to the left or right.
Select the corresponding opacity stop, and enter a value for Location.

6. To adjust the location of the midpoint opacity (the point midway between the starting and ending opacities), do one of the following:

Drag the diamond above the gradient bar to the left or right.
Select the diamond, and enter a value for Location.

7. To delete the opacity stop you are editing, click Delete, or drag the stop away from the gradient bar.

8. To add an intermediate opacity, click above the gradient bar to define a new opacity stop. You can then adjust and move this opacity as you
would a starting or ending opacity.

To remove an intermediate opacity, drag its transparency stop up and off the gradient bar, or select the stop and click the Delete button.

9. To save the gradient to the gradient presets, enter a new name in the Name text box, and then click New. This creates a new gradient
preset with the transparency setting you specified.

10. Click OK to exit the dialog box and select the newly created gradient. Make sure that Transparency is selected in the Tool Options bar.
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Create a noise gradient
A noise gradient is a gradient that contains randomly distributed colors within a range of colors that you specify.

Noise gradients with different noise values.
A. 10% noise B. 50% noise C. 90% noise

1. Select the Gradient tool.

2. To display the Gradient Editor dialog box, click the Edit button in the Tool Options bar.

3. Choose Noise from the Gradient Type menu.

4. Set options for the gradient.
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Roughness Sets the amount of softness in the transition between colors in the pattern.

Color Model Specifies the color model to use to set the color range to include in the gradient. To define the range of colors, drag the
sliders for each color component.

Restrict Colors Prevents oversaturated colors.

Add Transparency Adds transparency to random colors.

5. To randomly mix the colors, click the Randomize button until you find a gradient you like.

6. Enter a name for the new gradient.

7. To add your gradient preset, click New.

8. Click OK to exit the dialog box, and then select the newly created gradient.

Adobe also recommends
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Guided mode
Touchups
Photo Effects
Photo Play

The Guided mode provides you with guided edits - a wizard-like interface to accomplish certain predefined effects. Each guided edit has an
associated image that displays the applied effect when you hover the mouse pointer on it.
Guided mode features are basically grouped into three categories:

Touchups Crop, rotate and straighten or both, sharpen photos, adjust color, lighting, and overall tonal quality of the photo. Also fix minor
scratches and blemishes.

Photo Effects Apply special effects in easy steps, that would otherwise require professional expertise or expensive lenses to achieve.

Photo Play Transform an image into pop art, add a reflection effect, create a picture stack, and apply the out of bounds effect.
Note: The Guided Edits available may vary in your version of Photoshop Elements.
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Touchups

The Brightness And Contrast Guided Edit
Use the Brightness And Contrast Guided Edit to adjust brightness or contrast in an image.
You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on adjusting brightness and contrast, see Adjusting shadows and light.

The Correct Skin Tones Guided Edit
Use the Correct Skin Tone Guided Edit to correct skin tones (tan, blush, and light) in an image.
You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on correcting color casts, see Adjust the color of skin tone.

The Crop Photo Guided Edit
Use the Crop Photo Guided Edit to crop an image.
You can view the after image only, or view both the before and after images either vertically or horizontally.
For more information on cropping, see Cropping.

The Enhance Colors Guided Edit
Use the Enhance Colors Guided Edit to enhance the hue, saturation, and lightness in an image.
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You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on enhancing colors, see Adjusting color saturation and hue.

The Levels Guided Edit
For more information on using Levels, see About Levels adjustments.

The Lighten and Darken Guided Edit
Use the Lighten or Darken Guided Edit to lighten or darken an image.
You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on lightening or darkening an image, see Adjusting shadows and light.

The Perfect Portrait Guided Edit
In Guided Edit, create a perfect portrait by removing blemishes and enhancing various parts of the image with easy-to-use tools.

1. In Guided mode, from the Touchups section, click Perfect Portrait.

2. Enhance the texture of the skin.

a. Click Apply Smart Blur to smoothen the skin and remove wrinkles. For information about Smart Blur controls, see Smart Blur.

b. Click Reveal Original. When the original skin is revealed from beneath the blurred skin, use the Blur brush to brush in the smooth skin
where it is required.

c. Click Increase Contrast to add clarity.

3. Enhance facial features.

a. Click Spot Healing Tool to fix small flaws. For help with using the Spot Healing brush, see Remove spots and small imperfections.

b. Click Red Eye Removal Tool to precisely remove red eye. See Precisely remove red eye.

c. Click Brighten Eyes to brighten the eyes.

d. Click Darken Eyebrows to darken the eye lashes and eye brows. See Quickly lighten or darken isolated areas.

e. Click White Teeth Tool to brighten the smile.

4. Add special touch-ups.

261

a. Click Add Glow. Adjust the sliders until you achieve the desired results.

b. Click Slim.
Note: Each click intensifies the effect.

The Recompose Guided Edit
For more information on the features used in the Recompose Photo Guided Edit, see Recomposing.

The Remove A Color Cast Guided Edit
Use the Remove a Color Cast Guided Edit to correct color casts in an image.
You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on correcting color casts, see Correcting color casts.

The Restore Old Photo Guided Edit | Photoshop Elements 12
Photographs, over time, may get damaged due to the effects of the weather, quality of paper, or neglect. After digitization of a damaged
photograph, various tools can be used to restore the image to remove cracks, discoloration, smudges, or other imperfections. The Restore Old
Photo guided edit takes you through a step-by-step process, and presents you with all the tools you need to restore an image in one workflow.

1. Use the Crop (C) tool and the rotate cropping frame to decide on the section of the photograph that you would like to restore.

2. Use the Spot Healing tool to repair smaller spots, lines, and tears.

3. Use the Healing Brush tool to heal a damaged part of an image with an undamaged section of the same photograph. Press Alt + Click a
suitable part of the image, and then drag the portion to the damaged part of the image.

4. Use the Clone Stamp tool to copy one part of an image to another. To repair portions, press Alt + click the source area, and then drag on
the damaged area.

5. Use the Blur tool to smooth the areas where there is undesirable granulation of the photo.

6. Use the Dust Remover tool to heal smaller lines, dust impressions, and other imperfections.

7. Use the available buttons to apply corrections related to levels, contrast, and color. You can also convert the photo into a black and white
image in a single click.

8. Use the Sharpen tool to enhance the clarity of the final output.

The Rotate and Straighten Guided Edit
Use the Rotate and/or Straighten Photo Guided Edit to rotate a picture in 90-degree increments or draw a line through an image to realign it.
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You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on rotating an image, see Rotate or flip an item.
For more on straightening an image, see Straighten an image.

The Sharpen Guided Edit
Use the Sharpen Photo Guided Edit to sharpen an image.
You can view the after image only, or view both the before and after images either vertically or horizontally.
For more on sharpening images, see Sharpening overview or Sharpen an image.
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Photo Effects

Depth of Field effect
The Depth of Field effect allows you to focus on selected areas of the image by blurring out the rest of the image.

Simple method

In this method, a copy of the background layer is created and a uniform blur applied to it. Choose selected areas that you want to focus on. You
can customize the degree of blur applied to the rest of the image.

1. In Guided mode, from the Photo Effects section, click Depth of Field.

2. Click Simple.

3. Click Add Blur. A uniform blur appears across the image.

4. To define areas of focus, click Add Focus Area and drag the cursor across areas of the image you want to focus on.

5. To customize the blur for the rest of the image, drag the Blur slider until you achieve the desired blur effect.

Custom method

In this method, you choose the objects you want to focus on using the quick selection tool. The blur is applied to unselected areas of the image.
You can customize the degree of blur applied to the rest of the image.

1. In Guided mode, from the Photo Effects section, click Depth of Field.

2. Click Custom.

3. Click the Quick Selection tool and move over areas of the image you want to focus on.
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4. Click Add Blur. A uniform blur is applied to the rest of the image.

5. To customize the blur for the rest of the image, drag the Blur slider until you achieve the desired blur effect.

The High Key Guided Edit
Add an ethereal, dreamy effect to your photos to give them an upbeat and positive feel.

Picture before applying the high key effect (left), and after

1. Open a photo, and in the Guided Edits panel click Photo Effects > High Key.
Note: Pictures that have been taken in excess light, or are over-exposed will appear bleached out when the High Key effect is applied.
Slightly darker images will produce better results.

2. Click Color or B&W, to choose whether you want to work with a color or black and white high key effect.
The high key effect is added.

3. Use the Add Diffuse Glow button to emphasize the high key effect by adding a glow to the brighter portions of the image. Click this button
more than once to continue to add a diffused glow across the picture.

4. Click Done to apply the effect, or Cancel to return to the Guided Edits panel.

The Line Drawing Guided Edit
For more information on the features used in this Guided Edit. See Precisely convert to black and white, About Levels adjustments, Add Noise,
and Adjust saturation and hue.

The Lomo Camera Effect Guided Edit
In Guided Edit, apply the effect of the Lomo camera.
1. In Photo Effects, select Lomo Camera Effect.
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2. Click Cross Process Image.
3. Click Apply Vignette.
Each time you click Cross Process Image or Apply Vignette, Photoshop Elements intensifies the last applied effect. At any point, you can
click Reset to remove all the applied effects and restore the original image.

The Low Key Guided Edit
Emphasize shadows, highlight edges, and add a dramatic finish to your photographs by applying the low key effect.

Picture before applying the low key effect (left), and after

1. Open a photo, and in the Guided Edits panel click Photo Effects > Low Key.

2. Click Color or B&W, to choose whether you want to work with a color or black and white low key effect.
The low key effect is added. Darker colors are pushed darker, brighter objects seem to be slightly overexposed. Contrast is high.

3. Use the Background Brush and Reduce Effect buttons to find the exact effect you want to apply to your photo.

4. Click Done to apply the effect, or Cancel to return to the Guided Edits panel.

The Old Fashioned Photo Guided Edit
For more information on the features used in this Guided Edit, see Using the Effects panel, Specify the opacity of a layer, and About Levels
adjustments.

Apply the Orton Effect
The Orton effect provides a dreamy effect to your photographs.
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1. In Guided mode, from the Photo Effects section, click Orton Effect.

2. In the Create Orton Effect panel, click Add Orton Effect.

3. Edit the following parameters according to your requirements:
Increase Blur
Specifies the amount of blur in the out-of-focus layer.
Increase Noise
Adds noise to the blurred layer.
Apply Brightness
Increases brightness of the blurred layer.
Use the zoom option in the editor to identify how the effect is applied to different areas of the photograph.

The Saturated Slide Film Effect Guided Edit
For more information on saturation adjustment, see Adjust saturation and hue.

The Tilt-Shift Guided Edit
Apply the tilt-shift effect to focus attention on certain aspect or object in your photo, while selectively taking focus away from other things in your
photo. The tilt-shift effect also causes a pseudo-miniature effect to be formed on the photo.

Picture before applying the tilt-shift effect (left), and after

1. Open a photo, and in the Guided Edits panel click Photo Effects > Tilt-Shift.

2. Click Add Tilt-Shift to apply the basic effect to the photo. The photo will appear blurred out.

3. Click Modify Focus Area and then click and drag across the image to specify the areas that you would like to appear in sharp focus.
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4. To experiment with more effects, click Refine Effect and modify:

Blur: Increase the intensity of blur applied to the photo.
Contrast: Increases or decreases the contrast levels of the photo.
Saturation: Increases or decreases the color saturation levels of the photo

5. Click Done to apply the effect, or Cancel to return to the Guided Edits panel.

The Vignette Effect Guided Edit
Treat your photo with the vignette effect to emphasize the importance of a person, group, or object, at the center of the photograph.

Picture before applying the vignette effect (left), and after

1. Open a photo, and in the Guided Edits panel click Photo Effects > Vignette Effect.

2. Select Black or White, to specify the color of the vignette you want to apply.

3. Use the Intensity slider to specify how intense (dark or light) you want the vignette to be.

4. Click Refine Shape to fine-tune the edge (Feather slider) and size (Roundness) of the vignette. For the Feather slider, a smaller pixel
value indicates a harder, sharper edge, whereas, a larger value indicates a softer, thicker edge. For the Roundness slider, negative values
cause an exaggerated vignette effect, and positive values cause a less visible vignette.

5. Click Done to apply the vignette, or Cancel to return to the Guided Edits panel.

The Zoom Burst Effect Guided Edit | Photoshop Elements 12
The Zoom Burst effect creates the illusion of motion, with attention drawn to the central object in your photograph. This effect can, generally, be
produced manually by zooming in on an object, while the shutter is open.
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1. Use the Crop tool, to crop your image in a way that enables your primary object to be in focus .

2. Use the Zoom Burst button, to apply a selective radial blur effect to your image. This effect provides the illusion of motion.

3. Use the Add Focus Area button, to add an area of focus on the image. This button provides a gradient tool. Drag the gradient tool on the
part of image you want to bring in focus.
Add more focus areas if you would like more than one portion of the photo to appear in focus.

4. Use the Apply Vignette button to automatically apply a vignetted effect. This helps to intensify the appearance of the Guided Edit.
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Photo Play

The Out of Bounds Guided Edit
The Out Of Bounds option in Guided Edit helps you add a frame to an image and display a selected part of the image outside the frame.

A. Original image B. After adding a frame C. After selecting the part to extend D. Final image

1. In the Guided Edits panel, click Photo Play, and select Out Of Bounds.

2. Click Add Frame to add a frame to the image.
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3. Drag the corners of the frame to leave a part of the main subject outside the frame.

4. Add a perspective by pressing Control + Alt + Shift (Command + Option + Shift in Mac OS) and dragging the handles of the frame. Click
Commit.

5. Adjust the width of the frame border by dragging the boundaries. Click Commit.

6. Using the Quick Selection tool, select the part of the image that should extend outside the frame.

7. Click Out of Bounds Effect.

8. (Optional) Add a shadow.

9. (Optional) Click Add A Background Gradient.

The Pop Art Guided Edit
In Guided Edit, transform an image into pop art in three simple steps. What’s more, you have a choice of two styles.

1. Click Photo Play and select Pop Art.

2. Choose a style and follow the onscreen instructions:

Style A Convert the image mode, add color, and duplicate the image with different pop colors.

Style B Posterize the image, add a neon glow, and duplicate the image with different pop colors.

The Puzzle Effect Guided Edit | | Photoshop Elements 12
The new Puzzle Effect Guided Edit creates the visual effect of a photograph being created by putting together pieces of a puzzle. With the
Guided Edit, you can extract a few pieces of the puzzle from their slots, and move them around to simulate the feel of an unfinished puzzle

The Puzzle Effect Guided Edit enables you to leave a few tiles out of place, to render a realistic view of a puzzle.
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1. Click Small, Medium, or Large, to select the size of the tiles that your photo will be sliced into.

2. To make the puzzle look real, you can select a few tiles to be out of their intended place. Click Select Puzzle Piece Button, and then click
on a tile in the puzzle. The tile is selected.

3. Click Extract Piece to displace the selected tile. The Move Tool is automatically selected.

4. Drag the selected tile around to any location on the canvas, or use the handles to rotate or scale it.
Repeat steps 2, 3, and 4, to extract and move around multiple tiles.

5. (Optional) Click Eraser Tool to remove any unnecessary artifacts that may have been introduced as a result of applying this Guided Edit.

The Reflection Guided Edit
In Guided Edit, choose a predefined reflection effect and apply it to an image in a few steps.
For best results, avoid skipping a step or performing the steps in a random order.

1. In Guided mode, from the Photo Play section, click Reflection.

2. Click Add Reflection to create an inverted duplicate layer.

3. Click Eydropper tool, to choose the background color for reflection.

4. Choose a color from the image and click Fill Background.

5. Click one of the following buttons to apply a reflection type:
Floor Reflection
Glass Reflection
Water Reflection

6. (Optional) Adjust the intensity of reflection.

7. (Optional) Click Add Distortion to distort the reflection in a realistic way.

8. (Optional) Click Crop Tool to remove unnecessary areas.

9. (Optional) Click Gradient Tool and drag a gradient line from the bottom of the reflection to the bottom of the image.
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Filters
About filters
Apply a filter
Filter categories
Filter Gallery
Texture and glass surface options
Improve performance with filters and effects
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About filters
You can use filters to clean up or retouch photos. You can also use filters to apply special art effects or create unique transformations using
distortion effects. In addition to the filters provided by Adobe, some filters provided by third-party developers are available as plug-ins. Once
installed, these plug-in filters appear at the bottom of the Filter lists.

Filters can radically change the mood of a photo or image.

You can apply filters in any of three ways:

Filter menu Contains all of the available filters and lets you apply filters individually.

Filter Gallery Displays thumbnail examples of what each filter does, like the panel. The Filter Gallery lets you apply filters cumulatively and apply
individual filters more than once. You can also rearrange filters and change the settings of each filter you’ve applied to achieve the effect you want.
Because it is so flexible, the Filter Gallery is often the best choice for applying filters. However, not all filters listed in the Filter menu are available
in the Filter Gallery.

Effects panel Displays thumbnail examples of what each filter listed in the Filter menu does. However, you can also use it to apply effects and
Styles.
Tips for applying filters

The following information can help you understand the process of applying filters to your images.

Preview the filter’s result. Applying filters to a large image can be time-consuming. It’s quicker to preview what the filter does in the Filter
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Gallery. Most filters also let you preview their result in the Filter Options dialog box and the document window. You can then choose to apply
the filter or cancel the operation without losing time.
Filters apply only to the active part of an image. Filters affect only the active, visible layer or a selected area of the layer.
Filters don’t work on all images. You can’t use some filters on images in grayscale mode, or any filters on images in bitmap or indexed-color
mode. Many filters don’t work on 16-bit images.
You can reapply the previous filter. The last filter you applied appears at the top of the Filter menu. You can reapply it with the same settings
you last used to further enhance the image.

Tips for creating visual effects with filters

Use the following techniques to achieve special visual results with filters:
Feature the filter edges. If you’re applying a filter to a selected area, you can soften the edges of the filter effect by feathering the selection
before you apply the filter.
Apply filters in succession to build up effects. You can apply filters to individual layers or to several layers in succession to build up an effect.
Choosing different blending modes in the Layers panel blends the effect. For a filter to affect a layer, the layer must be visible and must
contain pixels.
Create textures and backgrounds. By applying filters to solid-color or grayscale images, you can generate a variety of backgrounds and
textures. You can then blur these textures. Although some filters (for example, the Glass filter) have little or no visible effect when applied to
solid colors, others produce interesting effects. For such colors, you can use Add Noise, Chalk & Charcoal, Clouds, Conté Crayon, Difference
Clouds, Glass, Graphic Pen, Halftone Pattern, Mezzotint, Note Paper, Pointillize, Reticulation, Rough Pastels, Sponge, or Underpainting. You
can also use any of the filters in the Texture submenu.
Improve image quality and consistency. You can disguise faults, alter or enhance images, or make a series of images look similar by
applying the same filter to each.
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Apply a filter
1. Choose the area you want to apply the filter to:

To apply a filter to an entire layer, deselect any selected areas, and then select the layer in the Layers panel.
To apply a filter to a portion of a layer, use any selection tool to select an area.

2. Choose how to apply the filter:

To use the Filter gallery, choose Filter > Filter Gallery, select a category, and click the filter you want to apply.
To use the Effects panel, choose Window > Effects, select a category, and double-click the filter you want to apply. You can also drag a
filter to the image.
To use the Filter menu, choose Filter, then choose a submenu followed by the filter you want to apply. If a filter name is followed by
ellipses (…), a Filter Options dialog box appears.

3. If a dialog box appears, enter values or select options.

4. If available, select the Preview option to preview the filter in the document window. Depending on the filter and how you are applying it, use
one of the following methods to preview the filter:

Use the + button or - button under the preview window to zoom in or zoom out.
Click the zoom bar (where the zoom percentage appears) to choose a zoom percentage.
Click-drag within the preview window to center a specific area of the image in the window.
Click the Show/Hide button

at the top of the dialog box to hide the filter thumbnails. Hiding the thumbnails expands the preview area.
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Click the eye icon

next to a filter to hide the effect in the preview image.

5. If the dialog box contains sliders, hold down Alt (Option in Mac OS) while dragging a slider to see a real-time preview (real-time rendering).

6. Click in the image window to center a specific area of the image in the preview window. (This may not work with all preview windows.)
Note: A blinking line beneath the preview size indicates that the preview is being rendered.

7. If you are using the Filter Gallery, or the filter opens in the Filter Gallery, do any of the following and click OK:

Click the New Effect Layer button
layers to apply multiple filters.

at the bottom of the dialog box and choose an additional filter to apply. You can add multiple effect

Rearrange applied filters by dragging a filter name to another position in the list of applied filters at the bottom of the dialog box.
Rearranging the order of filters can dramatically change the way your image looks.
Remove applied filters by selecting the filter and clicking the Delete Effect Layer button

.

8. If you are using a Filter command or the Effects panel, do one of the following and click OK:

Double-click the filter.
Drag the filter onto the image.
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Filter categories
You can apply the following categories of filters:

Correct Camera Distortion Fixes common lens flaws such as barrel and pincushion distortion, and vignetting. The filter also rotates an image
and fixes image perspective caused by vertical or horizontal camera tilt.

Adjustment filters Change the brightness values, color, grayscale range, and tonal levels of pixels in an image. Convert color pixels into black
and white.

Artistic filters Simulate a painterly appearance on traditional media and create a unique look.

Blur filters Soften a selection or an image. Useful for retouching.

Brush Stroke filters Give a painterly or fine-arts look using different brush and ink stroke effects.

Distort filters Geometrically distort an image, creating three-dimensional and other reshaping effects.

Noise filters Blend a selection into the surrounding pixels and remove problem areas, such as dust and scratches.

Pixelate filters Sharply define an image or selection by clumping pixels of similar color values.

Render filters Create cloud patterns, lens flare, fibers, and lightning effects in an image.

Sketch filters Add texture for depth or to give a hand-drawn look.

Stylize filters Produce a painted or impressionistic effect by displacing pixels and heightening contrast.
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Texture filters Give the appearance of depth or substance, or add an organic look.

Other filters Let you create your own filter effects, modify masks, offset a selection within an image, and make quick color adjustments.

Digimarc filter Lets you read a Digimarc watermark.
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Filter Gallery
The Filter Gallery (Filter > Filter Gallery) lets you apply filters cumulatively, and apply individual filters more than once. You can also rearrange
filters and change the settings of each filter you’ve applied to achieve the effect you want. Because you can apply more than one filter to an image
when you use the Filter Gallery dialog box, you have a lot of control over the way your image is affected by each filter. The Filter Gallery is often
the best choice for applying filters because it’s flexible and easy to use.

Applying filters through the Filter Gallery
A. Original photo B. Photos each with a single filter applied C. Three filters applied cumulatively

Filter Gallery dialog box
A. Filter category B. Thumbnail of selected filter C. Show/Hide filter thumbnails D. Filter menu E. Options for selected filter F. List of filter effects to
apply or arrange G. Hidden filter H. Filters applied cumulatively but not selected I. Filter selected but not applied

However, not all filters are available from the Filter Gallery. Some are available only as individual commands from the Filter menu. Also, you
cannot apply effects and Styles from the Filter Gallery, as you can from the Effects panel.

To the top

Texture and glass surface options
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The Conté Crayon, Glass, Rough Pastels, Texturizer, and Underpainting filters have texturizing options. These options make images appear as if
they were painted onto textures, such as canvas or brick, or viewed through glass blocks.

Texture Specifies the type of texture to apply. You can also click Load Texture

to specify a Photoshop file.

Scaling Increases or decreases the effect on the image surface.

Relief (if available) Adjusts the depth of the texture’s surface.

Light (if available) Sets the direction of the light source on the image.

Invert Reverses the surface’s light and dark colors.
To the top

Improve performance with filters and effects
Some filters and effects are memory intensive, especially when applied to high-resolution images. You can use these techniques to improve
performance:

Try filters and settings on a small selected area of the image.
Try filters and settings on a smaller, resized copy of your image. When you’re satisfied with the results, apply the filter with the same settings
to your original image.
Free up memory before running the filter or effect by clearing the clipboard, the undo history, or both. Choose Edit > Clear > [command].
Exit from other applications to make more memory available.
Adjust filter settings to make memory-intensive filters less complex. Memory-intensive filters include Cutout, Stained Glass, Chrome, Ripple,
Spatter, Sprayed Strokes, and Glass. (For example, to reduce the complexity of the Stained Glass filter, increase cell size. To reduce the
complexity of the Cutout filter, increase Edge Simplicity, decrease Edge Fidelity, or both.)

Adobe also recommends
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Adjustment filters
Apply the Equalize filter
Apply the Gradient Map filter
Apply the Invert filter
Apply the Posterize filter
Apply the Threshold filter
Apply the Photo filter

To the top

Apply the Equalize filter
The Equalize filter redistributes the brightness values of the pixels in an image so that they more evenly represent the entire range of brightness
levels. When you apply this command, Photoshop Elements finds the brightest and darkest values in the composite image. It then remaps them
so that the brightest value represents white and the darkest value represents black. Photoshop Elements then equalizes the brightness—that is,
distributes the intermediate pixel values—evenly throughout the grayscale.

1. Select an image, layer, or area.

2. Choose Filter > Adjustments > Equalize.

3. If you selected an area of the image, select what to equalize in the dialog box, and click OK:

Equalize Selected Area Only to evenly distribute only the selection’s pixels.

Equalize Entire Image Based On Selected Area to evenly distribute all image pixels based on those in the selection.

To the top

Apply the Gradient Map filter
The Gradient Map filter maps the grayscale range of an image to the colors of a specified gradient fill.

Using the Gradient Map filter to simulate a sepia tone

1. Select an image, layer, or area.

2. Do one of the following:
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Choose Filter > Adjustments > Gradient Map.

Using the Layers panel or Layer menu, create a new Gradient Map adjustment layer, or open an existing Gradient Map adjustment
layer.

3. Specify the gradient fill you want to use:

To choose from a list of gradient fills, click the triangle to the right of the gradient fill displayed in the Gradient Map dialog box. Click to
select the desired gradient fill, and then click in a blank area of the dialog box to dismiss the list.

To edit the gradient fill currently displayed in the Gradient Map dialog box, click the gradient fill. Then modify the existing gradient fill
or create a new gradient fill.

By default, the shadows, midtones, and highlights of the image are mapped respectively to the starting (left) color, midpoint, and ending
(right) color of the gradient fill.

4. Select neither, one, or both of the Gradient Options:

Dither adds random noise to smooth the appearance of the gradient fill and reduce banding effects.

Reverse switches the direction of the gradient fill, reversing the gradient map.

5. Click OK.

To the top

Apply the Invert filter
The Invert filter inverts the colors in an image. Use this command, for example, to make a positive black-and-white image negative or to make a
positive from a scanned black-and-white negative.
note: Because color print film contains an orange mask in its base, the Invert command cannot make accurate positive images from scanned
color negatives. Be sure to use the proper settings for color negatives when scanning film on slide scanners.
When you invert an image, the brightness value of each pixel is converted into the inverse value on the 256-step color-values scale. For
example, a pixel in a positive image with a value of 255 is changed to 0.

1. Select an image, layer, or area.

2. Choose Filter > Adjustments > Invert.

To the top

Apply the Posterize filter
The Posterize filter lets you specify the number of tonal levels (or brightness values) for each channel in an image. It then maps pixels to the
closest matching level. For example, choosing two tonal levels in an RGB image gives six colors, two for red, two for green, and two for blue.
This command is useful for creating special effects, such as large, flat areas in a photograph. Its effects are most evident when you reduce the
number of gray levels in a grayscale image. But it also produces interesting effects in color images.
If you want a specific number of colors in your image, convert the image to grayscale and specify the number of levels you want. Then
convert the image back to the previous color mode, and replace the various gray tones with the colors you want.

1. Select an image, layer, or area.
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2. Do one of the following:

Choose Filter > Adjustments > Posterize.

From the Layers panel or Layer menu, create a new Posterize adjustment layer, or open an existing Posterize adjustment layer.

3. Use the slider to get the right effect, or enter the number of tonal levels you want, and click OK.

To the top

Apply the Threshold filter
The Threshold filter converts grayscale or color images into high-contrast, black-and-white images. You can specify a certain level as a
threshold. All pixels lighter than the threshold are converted to white; and all pixels darker are converted to black. The Threshold command is
useful for determining the lightest and darkest areas of an image.

1. Select an image, layer, or area.

2. Do one of the following:

Choose Filter > Adjustments > Threshold.

From the Layers panel or Layer menu, create a new Threshold adjustment layer, or open an existing Threshold adjustment layer.

The Threshold dialog box displays a histogram of the luminance levels of the pixels in the current selection.

3. Select Preview and do any of the following:

To change the image to black and white, drag the slider below the histogram until the threshold level you want appears at the top of
the dialog box, and click OK. As you drag, the image changes to reflect the new threshold setting.

To identify a representative highlight, drag the slider to the right until the image is pure black. Then drag the slider back until some
solid white areas appear in the image.

To identify a representative shadow, drag the slider to the left until the image is pure white. Then drag the slider back until some solid
black areas appear in the image.

4. (Optional) To return to default settings, hold down Alt (Option in Mac OS) and click Reset.

5. (Optional) Click Cancel to close the Threshold dialog box without applying changes to the image.

To the top

Apply the Photo filter
The Photo Filter command mimics the technique of putting a colored filter in front of the camera lens. A colored filter adjusts the color balance
and color temperature of the light transmitted through the lens and exposing the film. The Photo Filter command also lets you choose a color
preset to apply a hue adjustment to an image. If you want to apply a custom color adjustment, the Photo Filter command lets you specify a color
using the Adobe Color Picker.
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Original image (left), and Warming Filter (81) with 60% Density applied (right)

1. Do one of the following:

Choose Filter > Adjustments > Photo Filter.

Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer dialog box.

2. To choose the filter color, do one of the following in the Photo Filter dialog box:

Warming Filter (85) and Cooling Filter (80) Color conversion filters that tune the white balance in an image. If an image was
photographed at a lower color temperature of light (yellowish), the Cooling Filter (80) makes the image colors bluer to compensate for the
lower color temperature of the ambient light. Conversely, if the photo was taken at a higher color temperature of light (bluish), the Warming
Filter (85) makes the image colors warmer to compensate for the higher color temperature of the ambient light.

Warming Filter (81) and Cooling Filter (82) Light balancing filters for minor adjustments in the color quality of an image. The Warming
Filter (81) makes the image warmer (yellower) and the Cooling Filter (82) makes the image cooler (bluer).

Individual Colors Apply a hue adjustment to the image depending on the color preset you choose. Your choice of color depends on how
you're using the Photo Filter command. If your photo has a color cast, you can choose a complement color to neutralize the color cast.
You can also apply colors for special color effects or enhancements. For example, the Underwater color simulates the greenish-blue color
cast caused when photographing underwater.

Select the Filter option, and choose a preset from the Filter menu.

Select the Color option, click the color square, and use the Adobe Color Picker to specify the color of a custom color filter.

Make sure Preview is selected to view the results of using a color filter.

If you don’t want the image darkened by adding the color filter, be sure that the Preserve Luminosity option is selected.

3. To adjust the amount of color applied to the image, use the Density slider or enter a percentage in the Density text box. A higher Density
applies a stronger color adjustment.

4. Click OK.
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Distort filters
Diffuse Glow
Displace
Apply the Displace filter
Glass
Liquify
Ocean Ripple
Pinch
Polar Coordinates
Ripple
Shear
Spherize
Twirl
Wave
ZigZag

To the top

Diffuse Glow
The Diffuse Glow filter renders an image as though it were viewed through a soft diffusion filter. This filter adds see-through white noise to an
image, with the glow fading from the center of a selection.

To the top

Displace
The Displace filter uses an image, called a displacement map, to determine how to distort a selection. For example, using a parabola-shaped
displacement map, you can create an image that appears to be printed on a cloth held at its corners.
This filter requires a displacement map file composed of either a flattened image saved in Photoshop format or an image in bitmap mode. You can
use your own files or the files included in the Photoshop Elements 8/Plug-Ins/Displacement Maps folder or the Photoshop Elements
8/Presets/Textures folder.

To the top

Apply the Displace filter
1. In the Edit or, select an image, layer, or area.

2. Choose Distort > Displace from the Filter menu.

3. To define the magnitude of the displacement, enter a value between -999 and 999 in the Horizontal and Vertical Scale text boxes.

When the horizontal and vertical scales are 100%, the greatest displacement is 128 pixels (because middle gray produces no displacement).

4. If the displacement map is not the same size as the selection, select how you want the map to fit the image:

Stretch To Fit Resizes the map.
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Tile Fills the selection by repeating the map in a pattern.

5. Select how to fill voids that are created by the filter in the image, and click OK.

Wrap Around Fills voids with content from the opposite edge of the image.

Repeat Edge Pixels Extends the colors of pixels along the image’s edge in the direction you specify.

6. Select and open the displacement map. Photoshop Elements applies the map to the image.

To the top

Glass
The Glass filter makes an image appear as if it were being viewed through different types of glass. You can choose a glass effect or create your
own glass surface as a Photoshop file and apply it. You can adjust scaling, distortion, and smoothness settings. When using surface controls with a
file, follow the instructions for the Displace filter.

To the top

Liquify
The Liquify filter makes it easy to manipulate areas of an image as if those areas had been melted. You work with a preview image of the current
layer, using special tools to warp, twirl, expand, contract, shift, or reflect areas of the image. You can make subtle changes to retouch an image or
drastic distortions to create an artistic effect.

Apply the Liquify filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Filter > Distort > Liquify.

3. To zoom in on or out of the image preview, do one of the following:

Choose a zoom level from the pop-up menu in the lower-left area of the dialog box.
Select the Zoom tool from the toolbox in the dialog box, and click in the image to zoom in, or Alt-click (Option-click in Mac OS) to zoom
out. You can also use the Zoom tool to drag over an area of the preview you want to magnify.
Select a tool from the toolbox.

4. Select one of the following tools from the toolbox:

Warp Pushes pixels forward as you drag.

Turbulence Smoothly scrambles pixels and creates fire, clouds, waves, and similar effects. To adjust the smoothness, drag the Turbulent
Jitter pop-up slider in the Tool Options section, or enter a value between 1 and 100 in the text box. Higher values increase smoothness.

Twirl Clockwise Rotates pixels clockwise as you hold down the mouse button or drag.

Twirl Counter Clockwise Rotates pixels counterclockwise as you hold down the mouse button or drag.
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Pucker Moves pixels toward the center of the brush area as you hold down the mouse button or drag.

Bloat Moves pixels away from the center of the brush area as you hold down the mouse button or drag.

Shift Pixels Moves pixels perpendicularly to the stroke direction. Drag to move pixels to the left, and Alt-drag (Option-drag in Mac OS) to
move pixels to the right.

Reflection Copies pixels to the brush area. Drag to reflect the area perpendicular to the direction of the stroke (to the left of or below the
stroke). Alt-drag (Option-drag in Mac OS) to reflect the area in the direction opposite the stroke (for example, the area above a downward
stroke). Use overlapping strokes to create an effect similar to a reflection in water.

Reconstruct Fully or partially reverses the changes you’ve made.

5. In the Tool Options section, adjust the brush size and pressure of the tool, as needed:

To change the brush size, drag the pop-up slider, or enter a brush size value from 1 to 600 pixels.
To change the brush pressure, drag the pop-up slider, or enter a brush pressure value from 1 to 100.
A low brush pressure makes more gradual changes.

If you’re using a stylus tablet, select Stylus Pressure.
To create the effect of dragging in a straight line between the current point and the previous point that you clicked, Shift-click with the
Warp, Shift Pixels, or Reflection tool.

6. To apply the changes in the preview image to the actual image, click OK.

7. (Optional) To revert to a previous state, do one of the following:

Select the Reconstruct tool
, and hold down the mouse button or drag over the distorted areas. The restoration occurs more quickly
at the brush center. Shift-click to reconstruct in a straight line between the current point and the previous point that you clicked.
To restore the entire preview image to its state when you opened the dialog box, press Alt (Option in Mac OS) and click Reset.
Alternatively, click Revert to restore the original image and reset the tools to their previous settings.

To the top

Ocean Ripple
The Ocean Ripple filter adds randomly spaced ripples to the image's surface, making the image look as if it were under water.

To the top

Pinch
The Pinch filter squeezes a selection or layer inward or outward.

Apply the Pinch filter
1. In the Edit workspace, select an image, layer, or area.
282

2. Choose Distort > Pinch from the Filter menu.

3. Drag the slider to the right, into positive values, to pinch a selection inward toward its center; or to the left, into negative values, to shift a
selection outward. Then click OK.

To the top

Polar Coordinates
The Polar Coordinates filter converts a selection from its rectangular to polar coordinates, and vice versa, according to a selected option. You can
use this filter to create a cylinder anamorphosis—art popular in the 18th century—in which the distorted image appears normal when viewed in a
mirrored cylinder.

To the top

Ripple
The Ripple filter creates an undulating pattern on a selection, like ripples on the surface of a pond. For greater control, use the Wave filter. Options
include the amount and size of ripples.

To the top

Shear
The Shear filter distorts an image along a curve.

Apply the Shear filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Distort > Shear from the Filter menu.

3. To define a distortion curve, do one of the following in the Shear dialog box:

Click anywhere on either side of the vertical line.
Click on the vertical line, and then drag the new curve point.
You can drag any point along the curve to adjust the distortion, and you can add additional curve points.

4. Select one of the following in the Undefined Areas options and click OK:

Wrap Around Fills new voids in the image with content from the opposite side of the image.

Repeat Edge Pixels Extends the colors of pixels. Banding may result if the edge pixels are different colors.

You can click Defaults to start over and return the curve to a straight line.

To the top

Spherize
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The Spherize filter gives objects a 3D effect by wrapping a selection around or inside a spherical shape, distorting and stretching the image.

Apply the Spherize filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Distort > Spherize from the Filter menu.

3. For Amount, enter a positive value to stretch the image outward as though it were wrapped around a sphere. Enter a negative amount to
compress the image inward as though it were wrapped inside a sphere.

4. For Mode, choose normal, horizontal, or vertical, and then click OK.

To the top

Twirl
The Twirl filter rotates an image or selection more sharply in the center than at the edges. Specifying an angle produces a twirl pattern. You can
drag the slider to the right into positive values to twirl the image clockwise, drag the slider to the left into negative values to twirl counterclockwise,
or enter a value between -999 and 999.

To the top

Wave
The Wave filter creates an undulating pattern on a layer or selection.

Apply the Wave filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Distort > Wave from the Filter menu.

3. Select a wave type in the Type section: Sine (creates a rolling wave pattern), Triangle, or Square.

4. To set the number of wave generators, drag the slider or enter a number between 1 and 999.

5. Drag the minimum and maximum Wavelength sliders to set the distance from one wave crest to the next. Set both sliders to the same value
to create a consistent pattern of wave crests.

6. Drag the minimum and maximum Amplitude sliders to set the wave strength.

7. Drag the horizontal and vertical Scale sliders to set the height and width of the wave effect.

8. To apply random results based on the set of values in the dialog box, click Randomize. You can click Randomize multiple times to get more
results.

9. Select one of the following and click OK:
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Wrap Around Fills the voids in the image with content from the opposite edge of the image.

Repeat Edge Pixels Extends the colors of pixels along the image’s edge in the direction specified.

To the top

ZigZag
The ZigZag filter distorts a selection radially, depending on the radius of the pixels in your selection.

Apply the ZigZag filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Distort > ZigZag from the Filter menu.

3. Drag the Amount slider to set the level and direction of distortion.

4. Drag the Ridges slider to set the number of direction reversals for the zigzag from the center to the edge of the selection.

5. Choose a displacement option from the Style menu and click OK:

Around Center Rotates the pixels around the center of the selection.

Out From Center Produces a rippling effect toward or away from the center of the selection.

Pond Ripples Produces a rippling effect that distorts the selection to the upper left or lower right.

Adobe also recommends
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Render filters
Clouds
Difference Clouds
Fibers
Lens Flare
Texture Fill

To the top

Clouds
The Clouds filter generates a soft cloud pattern using random values that vary between the foreground and the background color in the toolbar.
To generate a starker cloud pattern, hold down Alt (Option in Mac OS) as you choose Filter > Render > Clouds.

To the top

Difference Clouds
The Difference Clouds filter uses randomly generated values that vary between the foreground and background color in the toolbox to produce a
cloud pattern. The first time you choose this filter, portions of the image are inverted in a cloud pattern. Applying the filter several times creates rib
and vein patterns that resemble a marble texture.

To the top

Fibers
The Fibers filter creates the look of woven fibers using the foreground and background colors. You can control how the colors vary with the
Variance option (a low value creates longer streaks of color, while a high value makes very short fibers with more varied distribution of color). The
Strength option controls how each fiber looks. A low setting creates spread out fibers, while a high setting produces short, stringy fibers.
Randomize changes how the pattern looks; you can select this option until you find a pattern you like. When you apply the Fibers filter, the image
data on the active layer is replaced with fibers.
Add a gradient map adjustment layer to colorize the fibers. (See About adjustment and fill layers.)

To the top

Lens Flare
The Lens Flare filter simulates the light refraction caused by shining a bright light into a camera lens. You can set the flare brightness, flare
location, and flare shape (the lens type). Click in the preview window in the dialog box to set the flare location.

To the top

Texture Fill
Note: The Texture Fill filter is not available in Photoshop Elements 12.

The Texture Fill filter uses a grayscale Photoshop image as a texture for an image.
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Other filters
Custom filters
High Pass
Maximum and Minimum
Offset
Plug-in filters
Digimarc filter

To the top

Custom filters
Custom filters let you design your own filter effect. With the Custom filter, you can change the brightness values of each pixel in the image
according to a predefined mathematical operation known as convolution. Each pixel is reassigned a value based on the values of surrounding
pixels. You can save the custom filters you create and use them with other Photoshop images.
Use the Save and Load buttons to save and reuse custom filters.

Apply a Custom filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Other > Custom from the Filter menu.

3. Select the center text box, which represents the pixel being evaluated. Enter the value by which you want to multiply that pixel’s brightness
value, from -999 to +999.

4. Select a text box representing an adjacent pixel. Enter the value by which you want the pixel in this position multiplied.

For example, to multiply the brightness value of the pixel to the immediate right of the current pixel by 2, enter 2 in the text box to the
immediate right of the center text box.
Note: To avoid turning the image completely white or black, the sum of the values in the matrix should equal 1.

5. Repeat steps 3 and 4 for all pixels you want to include in the operation. You don’t have to enter values in all the text boxes.

6. For Scale, enter the value by which to divide the sum of the brightness values of the pixels included in the calculation.

7. For Offset, enter the value to be added to the result of the scale calculation.

8. Click OK. The custom filter is applied to each pixel in the image, one at a time.

To the top

High Pass
The High Pass filter retains edge details in the specified radius where sharp color transitions occur and suppresses the rest of the image. (A
radius of 0.1 pixel keeps only edge pixels.) The filter removes low-frequency detail in an image and has an effect opposite to that of the Gaussian
Blur filter.
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You can use the High Pass filter to extract line art and large black-and-white areas from scanned images. To do so, apply the filter before
using the Filter > Adjustments > Threshold command or converting the image to bitmap mode.

To the top

Maximum and Minimum
The Maximum and Minimum filters look at individual pixels in a selection, like the Median filter. Within a specified radius, the Maximum and
Minimum filters replace the current pixel’s brightness value with the highest or lowest brightness value of the surrounding pixels. The Maximum
filter has the effect of applying a choke—spreading out white areas and choking in black areas. The Minimum filter has the effect of applying a
spread—spreading out black areas and shrinking white areas.

To the top

Offset
The Offset filter moves a selection a specified amount to the right horizontally or down vertically, leaving an empty space at the selection’s original
location. Depending on the size of the selection, you can fill the empty area with a transparent background, with the edge pixels, or with pixels
from the right or bottom edges of an image.

To the top

Plug-in filters
You can install plug-in filters developed by non-Adobe software developers. Once installed, the plug-in filters appear at the bottom of the Filter
menu unless the developer has specified another location.
If you are interested in creating plug-in modules, contact Adobe Systems Developer Support.
Note: If you have problems or questions about a third-party plug-in, contact the plug-in’s manufacturer for support.

To the top

Digimarc filter
Photoshop Elements automatically scans opened images for Digimarc® watermarks. If a watermark is detected, the application displays a
copyright symbol in the image window’s title bar and includes the information in the Copyright Status, Copyright Notice, and Owner URL sections
of the File Info dialog box.

Detect the Digimarc filter
1. Choose Filter > Digimarc > Read Watermark. If the filter finds a watermark, a dialog box displays the Digimarc ID, copyright year (if present),
and image attributes.

2. Click OK. If you have a web browser installed, click Web Lookup to get more information about the owner of the image. This option opens
the browser and displays the Digimarc website, where contact details appear for the given Digimarc ID.

Adobe also recommends
About plug-in modules
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Sketch filters
Bas Relief
Chalk & Charcoal
Charcoal
Chrome
Comic
Conté Crayon
Graphic Novel
Graphic Pen
Halftone Pattern
Note Paper
Pen and Ink
Photocopy
Plaster
Reticulation
Stamp
Torn Edges
Water Paper

To the top

Bas Relief
The Bas Relief filter transforms an image to appear carved in low relief and lit to accent the surface variations. Dark areas of the image take on
the foreground color, light areas use the background color. You can set relief detail and smoothness.

To the top

Chalk & Charcoal
The Chalk & Charcoal filter redraws an image’s highlights and midtones with a solid midtone gray background drawn in coarse chalk. Shadow
areas are replaced with black diagonal charcoal lines. The charcoal is drawn in the foreground color, the chalk in the background color. You can
set stroke pressure, and the charcoal and chalk areas.

To the top

Charcoal
The Charcoal filter redraws an image to create a smudged effect. Major edges are boldly drawn, and midtones are sketched using a diagonal
stroke. Charcoal is the foreground color, and the paper is the background color. You can set the charcoal thickness, level of image detail, and
light/dark balance.

To the top

Chrome
The Chrome filter gives the image a polished chrome surface using highlights as high points and shadows as low points in the reflecting surface.
You can set the level of chrome surface detail and smoothness.
After applying the Chrome filter, use the Levels dialog box to add more contrast to the image.

To the top
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Comic
The Comic filter (Filter > Sketch > Comic) creates the impression that the image was hand-created by a comic artist. The final outcome can be
adjusted to include the level of detailing that you need. The main controls are to change the range of colors (Soften), the number of colors
reproduced (Shades), how the colors transition from one to another (steepness), and the vividness of the colors (Vibrance). In addition to this, you
can adjust the thickness of the pen strokes that are used to outline shapes.

To the top

Conté Crayon
The Conté Crayon filter replicates the texture of dense dark and pure white Conté crayons on an image. The Conté Crayon filter uses the
foreground color for dark areas and the background color for light areas. You can set the level of foreground and background emphasis, and
texture options. Texture options make images appear as if they were painted onto textures, such as canvas and brick, or viewed through glass
blocks, for example.
For a more realistic effect, change the foreground color to one of the common Conté Crayon colors (black, sepia, or sanguine) before applying
this filter. For a muted effect, change the background color to white with some foreground color added to it.

To the top

Graphic Novel
The Graphic Novel filter (Filter > Sketch > Graphic Novel) creates the impression that the image was sketched for the graphic novel genre of
artwork. Graphic novel artwork is restricted to shades of grey, and black and white. The adjustments you can make to the outcome include the
overall amount of whites in the image (Darkness), the amount of details available in the outcome (Clean Look), the contrast levels (Contrast), and
the thickness of the strokes used to define shapes and outlines.

To the top

Graphic Pen
The Graphic Pen filter uses fine, linear ink strokes to capture the details in the original image and is especially striking with scanned images. The
filter replaces color in the original image, using the foreground color for ink and background color for paper. You can set the stroke length and
direction, and the light/dark balance.

To the top

Halftone Pattern
The Halftone Pattern filter simulates the effect of a halftone screen while maintaining the continuous range of tones. You can set the halftone size,
contrast, and pattern type.

To the top

Note Paper
The Note Paper filter simulates the texture of handmade paper by combining the effects of the Emboss and Grain filters. Dark areas in the image
appear as holes in the top layer of paper, revealing the background color. You can set the image balance, graininess, and relief.

To the top

Pen and Ink
The Pen and Ink filter (Filter > Sketch > Pen and Ink) simulates artistic sketching to its closest form. To ensure that you get the best effects, adjust
ink-related settings to preserve details (Detail), the thickness of artistic strokes (Width), the saturation of darker aspects (Darkness), and the
contrast levels (Contrast). You can also manipulate the Pen settings to introduce a dominant color in the image with settings like choice of color
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(Hue), contrast values (Contrast), and degree to which the color must be filled (Fill).

To the top

Photocopy
The Photocopy filter simulates the effect of photocopying an image. Large areas of darkness tend to copy only around their edges, and midtones
fall away to either solid black or white. You can set the level of detail and darkness.

To the top

Plaster
The Plaster filter molds the layer into a 3D plaster effect, and then colorizes the result using the foreground and background color. Dark areas are
raised, light areas are sunken. You can set the image balance, smoothness, and light direction.

To the top

Reticulation
The Reticulation filter simulates the controlled shrinking and distorting of film emulsion to create an image that appears clumped in the shadow
areas and lightly grained in the highlights. You can set the density, foreground, and background levels.

To the top

Stamp
The Stamp filter simplifies the image so that it seems made with a rubber or wood stamp. You can set the smoothness, and the balance between
light and dark. This filter works best with black-and-white images.

To the top

Torn Edges
The Torn Edges filter reconstructs the image as ragged, torn pieces of paper, and then colorizes the image using the foreground and background
color. You can set the image balance, smoothness, and contrast. This filter is particularly useful for images consisting of text or high-contrast
objects.

To the top

Water Paper
The Water Paper filter uses blotchy daubs that appear to be painted onto fibrous, damp paper, causing the colors to flow and blend. You can set
the paper’s fiber length, brightness, and contrast.
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Noise filters
Add Noise
Despeckle
Dust & Scratches
Median
Reduce Noise

To the top

Add Noise
The Add Noise filter applies random pixels to an image, simulating the result of shooting pictures on high-speed film. This filter can also be used to
reduce banding in feathered selections or graduated fills, to give a more realistic look to heavily retouched areas, or to create a textured layer. You
can set the amount of noise, the type of noise distribution, and color mode. The Uniform option creates a subtle distribution appearance and
Gaussian creates a speckled distribution look. Monochromatic applies the filter using the existing tones of the image without changing the colors.

To the top

Despeckle
The Despeckle filter detects the edges in a layer (areas where significant color changes occur) and blurs all of the selection except those edges.
This blurring removes noise while preserving detail. You can use this filter to remove banding or visual noise that often appears in scans of
magazines or other printed materials.

To the top

Dust & Scratches
The Dust & Scratches filter reduces visual noise by changing dissimilar pixels.

To the top

Median
The Median filter reduces noise in a layer by blending the brightness of pixels within a selection. The filter searches for pixels of similar brightness,
discarding pixels that differ too much from adjacent pixels, and replaces the center pixel with the median brightness value of the searched pixels.
This filter is useful for eliminating or reducing the appearance of motion in an image, or undesirable patterns that may appear in a scanned image.

To the top

Reduce Noise
The Reduce Noise filter reduces luminous noise and color noise, such as the noise introduced by photographing with insufficient light. Select the
Remove JPEG Artifacts option to remove the blotchy artifacts and halos that are caused by saving an image at a low JPEG quality setting.
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In this photo, taken with a mobile phone, there’s noise in the boy’s face (left). The Reduce Noise filter smoothes away the stray pixels (right).
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Blur filters
Average
Blur and Blur More
Gaussian Blur
Lens Blur
Motion Blur
Radial Blur
Smart Blur
Surface Blur

To the top

Average
The Average filter finds the average color of an image or selection, and then fills the image or selection with the color to create a smooth look. For
example, if you select an area of grass, the filter changes the area into a homogeneous patch of green.

To the top

Blur and Blur More
The Blur filters soften a selection or an image and are useful for retouching. They smooth transitions by averaging the color values of pixels next
to the hard edges of defined lines and shaded areas.

Blur Eliminates noise where significant color transitions occur in an image. Blur filters smooth transitions by averaging the color values of pixels
next to the hard edges of defined lines and shaded areas.

Blur More Produces an effect several times stronger than that of the Blur filter.
Note: Before applying a Blur filter, deselect the Lock transparent pixels option in the Layers panel.

Blurring the background of a photo

To the top

Gaussian Blur
The Gaussian Blur filter quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-shaped curve that Photoshop Elements
generates when it applies a weighted average to the pixels. The Gaussian Blur filter adds low-frequency detail and can produce a hazy effect. You
can set the blur radius in the filter options to determine how far the filter searches for dissimilar pixels to blur.
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To the top

Lens Blur
Lens Blur can be used to give the effect of narrower depth of field so that some objects in the image stay in the focus and others are blurred. The
portions of the image that are blurred and those that remain in focus depend on the layer mask, saved selection, or transparency settings applied.
The way the blur appears depends on the iris shape you choose. Iris shapes are determined by the number of blades they contain. You can
change blades of an iris by curving them (making them more circular) or rotating them. Use the preview options to see how changing the settings
in the Lens Blur dialog affect your photograph.

To the top

Motion Blur
The Motion Blur filter blurs in a particular direction (from -360º to +360º) and at a specific distance (from 1 to 999). The filter’s effect is analogous
to taking a picture of a moving object with a fixed exposure time. You can set the blur angle and distance.

To the top

Radial Blur
The Radial Blur filter simulates the blur of a zooming or rotating camera to produce a soft blur. The Amount option controls the blur amount. Spin
blurs along concentric circular lines and lets you specify a degree of rotation. Zoom blurs along radial lines, as if zooming in on or out of the image
and lets you specify an amount from 1 to 100. Blur quality ranges from Draft for fast but grainy, results to Good and Best for smoother results,
which are indistinguishable except on a large selection. You can specify the origin of the blur by dragging the pattern in the Blur Center box.

To the top

Smart Blur
The Smart Blur filter precisely blurs an image. You can specify a radius to determine how far the filter searches for dissimilar pixels to blur, a
threshold to determine how different the pixels’ values must be before they are eliminated, and a blur quality. You can also set a mode for the
entire selection (Normal) or for the edges of color transitions (Edge Only and Overlay Edge). Where significant contrast occurs, Edge Only applies
black-and-white edges and Overlay Edge applies white.

To the top

Surface Blur
The Surface Blur filter blurs an image while preserving edges. This filter is useful for creating special effects and for removing noise and
graininess. The Radius option specifies the size of the area sampled for the blur. The Threshold option controls how much the tonal values of
neighboring pixels must diverge from the center pixel value before becoming a part of the blur. Pixels with tonal value differences less than the
Threshold value are excluded from the blur.
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Artistic filters
Colored Pencil
Cutout
Dry Brush
Film Grain
Fresco
Neon Glow
Paint Daubs
Palette Knife
Plastic Wrap
Poster Edges
Rough Pastels
Smudge Stick
Sponge
Underpainting
Watercolor

To the top

Colored Pencil
The Colored Pencil filter redraws an image using colored pencils on a solid background. This filter retains important edges and gives them a rough
crosshatch appearance; the solid background color shows through the smoother areas. You can set the pencil width, stroke pressure, and paper
brightness.
Note: For a parchment effect, change the background color before applying the Colored Pencil filter to a selected area.

To the top

Cutout
The Cutout filter portrays an image as though it were made from roughly cut-out pieces of colored paper. High-contrast images appear as if in
silhouette, while colored images are built up from several layers of colored paper. You can set the number of levels, edge simplicity, and edge
fidelity.

To the top

Dry Brush
The Dry Brush filter paints an image using a dry brush technique (between oil and watercolor). The filter simplifies an image by reducing its range
of colors to areas of common color. You can set the brush size, brush detail, and texture.

To the top

Film Grain
The Film Grain filter applies an even, grainy pattern to an image. It adds a smoother, more saturated pattern to the image’s lighter areas. This filter
is useful for eliminating banding in blends and visually unifying elements from various sources. You can set the grain, highlight area, and intensity.

To the top

Fresco
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The Fresco filter paints a layer in a coarse style using short, rounded, and hastily applied dabs. You can set the brush size, brush detail, and
texture.

To the top

Neon Glow
The Neon Glow filter uses the foreground color, background color, and glow color to colorize an image while softening its look. You can set the
glow size, glow brightness, and glow color. Lower glow size values restrict the glow color to the shadow areas, and higher values move the glow
color to the midtones and highlight areas of a layer. To select a glow color, click the Glow Color box, and select a color in the Color Picker.

To the top

Paint Daubs
The Paint Daubs filter makes an image appear painted. You can set the brush size, sharpness, and brush types.

To the top

Palette Knife
The Palette Knife filter reduces detail in an image to give the effect of a thinly painted canvas that reveals the texture underneath. You can set the
stroke size, stroke detail, and softness.

To the top

Plastic Wrap
The Plastic Wrap filter renders a layer as if it were coated in shiny plastic, accentuating the surface detail. You can set the highlight strength,
detail, and smoothness.

To the top

Poster Edges
The Poster Edges filter reduces the number of colors in an image according to the posterization option you set, finds the edges of the image, and
draws black lines on them. Large broad areas of the image receive simple shading, while fine dark details are distributed throughout the image.
You can set the edge thickness, edge intensity, and posterization.

To the top

Rough Pastels
The Rough Pastels filter makes an image appear as if it were made with rough strokes of pastel chalk on a textured background. In areas of bright
color, the chalk appears thick with little texture; in darker areas, the chalk appears scraped off to reveal the texture. You can set the stroke length,
stroke detail, and texture. Texture options make images appear as if they were painted onto textures, such as canvas, brick, burlap, or sandstone.

To the top

Smudge Stick
The Smudge Stick filter softens an image using short diagonal strokes to smudge or smear the darker areas of the images. Lighter areas become
brighter and lose detail. You can set the stroke length, highlight area, and intensity.

To the top
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Sponge
The Sponge filter paints a layer with highly textured areas of contrasting color. You can set the brush size, definition, and smoothness.

To the top

Underpainting
The Underpainting filter paints a layer as if it were on a textured background. You can set the brush size, texture coverage area, and texture
options. Texture options make images appear as if they were painted onto textures, such as canvas, brick, burlap, or standstone.

To the top

Watercolor
The Watercolor filter paints an image in a watercolor style, simplifying details in an image by using a medium brush loaded with water and color.
Where significant tonal changes occur at edges, the filter saturates colors. You can set the brush detail, shadow intensity, and texture.
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Brush Stroke filters
Accented Edges
Angled Strokes
Crosshatch
Dark Strokes
Ink Outlines
Spatter
Sprayed Strokes
Sumi-e

To the top

Accented Edges
The Accented Edges filter accentuates the edges of an image. When the edge brightness control is set to a high value, the accents resemble
white chalk; when set to a low value, the accents resemble black ink. You can set the edge width, edge brightness, and smoothness.

To the top

Angled Strokes
The Angled Strokes filter repaints an image using diagonal strokes. The strokes in the lighter areas of the image go in the opposite direction of the
strokes in the darker areas. You can set the stroke direction balance, stroke length, and sharpness.

To the top

Crosshatch
The Crosshatch filter preserves the details and features of the original image while adding texture and roughening the edges of the colored areas
in the image with simulated pencil hatching. You can set the stroke length, sharpness, and strength (the number of hatching passes).

To the top

Dark Strokes
The Dark Strokes filter paints dark areas of an image closer to black with short, tight strokes, and paints lighter areas of the layer with long, white
strokes. You can set the stroke balance and black and white intensity levels.

To the top

Ink Outlines
The Ink Outlines filter redraws an image with fine narrow lines over the original details, in pen-and-ink style. You can set the stroke length and
dark and light intensity levels.

To the top

Spatter
The Spatter filter replicates the effect of a spatter airbrush. You can set the spray radius and smoothness.
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To the top

Sprayed Strokes
The Sprayed Strokes filter repaints a layer using its dominant colors with angled, sprayed strokes of color. You can set the stroke length, spray
radius, and stroke direction.

To the top

Sumi-e
The Sumi-e filter redraws a layer in a Japanese style, as if with a wet brush full of black ink on rice paper. The effect is soft blurry edges with rich
blacks. You can set stroke width, stroke pressure, and contrast.
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Stylize filters
Diffuse
Emboss
Extrude
Find Edges
Glowing Edges
Solarize
Tiles
Trace Contour
Wind

To the top

Diffuse
The Diffuse filter shuffles pixels in a selection to make the selection look less focused according to the option you select: Normal moves pixels
randomly, ignoring color values; Darken Only replaces light pixels with darker pixels; Lighten Only replaces dark pixels with lighter pixels; and
Anisotropic softens all pixels.

To the top

Emboss
The Emboss filter makes a selection appear raised or stamped by converting its fill color to gray and tracing the edges with the original fill color.
You can set the embossing angle, height, and a percentage for the amount of color within the selection.

To the top

Extrude
The Extrude filter gives a three-dimensional texture to a selection or layer.

Apply the Extrude filter
1. In the Edit workspace, select an image, layer, or area.

2. Choose Stylize > Extrude from the Filter menu.

3. Set the following options and click OK:

Blocks Creates objects with a square front face and four side faces.

Pyramids Creates objects with four triangular sides that meet at a point.

Size Determines the length of the object’s base, from 2 to 255 pixels.

Depth Indicates how far the tallest object appears to protrude from the screen, from 1 to 255.
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Random Gives each block or pyramid an arbitrary depth.

Level-based Makes each object’s depth correspond to its brightness—bright objects protrude more than dark.

Solid Front Faces Fills the front face of each block with an averaged color of the block. Deselect Solid Front Faces to fill the front face of
each block with the image. This option is not available for Pyramids.

Mask Incomplete Blocks Hides any object extending beyond the selection.

To the top

Find Edges
The Find Edges filter identifies areas of the image with significant transitions and emphasizes edges. Like the Trace Contour filter, Find Edges
outlines the edges of an image with dark lines against a white background and is useful for creating a border around an image.
Note: After using filters like Find Edges and Trace Contour that highlight edges, you can apply the Invert filter to outline the edges of a color
image with colored lines or a grayscale image with white lines.

To the top

Glowing Edges
The Glowing Edges filter identifies the edges of color and adds a neon-like glow to them. You can set the edge width, brightness, and
smoothness.

To the top

Solarize
The Solarize filter blends a negative and a positive image, for a result similar to exposing a photographic print briefly to light during development.

To the top

Tiles
The Tiles filter breaks up an image into a series of tiles, offsetting the selection from its original position. You can set the number of tiles and the
offset percentage. You can also choose one of the following to fill the empty area between the tiles: Background Color, Foreground Color, Inverse
Image, or Unaltered Image, which puts the tiled version on top of the original and reveals part of the original image underneath the tiled edges.

To the top

Trace Contour
The Trace Contour filter finds the transitions between major areas of brightness and thinly outlines them for an effect similar to the lines in a
contour map. You can set the level for evaluating color values, and specify whether to outline pixels that are below (Lower) or above (Upper) that
level.
Use the Info panel in grayscale mode to identify a color value that you want traced. Then enter the value in the Level text box.

To the top

Wind
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The Wind filter creates tiny horizontal lines in the image to simulate a wind effect. You can set the wind strength and direction.

Adobe also recommends
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Texture filters
Craquelure
Grain
Mosaic Tiles
Patchwork
Stained Glass
Texturizer

To the top

Craquelure
The Craquelure filter paints an image onto a high-relief plaster surface, producing a fine network of cracks that follow the contours of the image.
Use this filter to create an embossing effect with images that contain a broad range of color or grayscale values. You can set the crack spacing,
depth, and brightness.

To the top

Grain
The Grain filter adds texture to an image by simulating different kinds of grain. The sprinkles and stippled grain types use the background color.
You can set the grain intensity, contrast, and type.

To the top

Mosaic Tiles
The Mosaic Tiles filter draws the image as if it were made up of small chips or tiles and adds grout between the tiles. (In contrast, the Pixelate >
Mosaic filter breaks up an image into blocks of different-colored pixels.) You can set the tile size, grout width, and lighten grout.

To the top

Patchwork
The Patchwork filter breaks up an image into squares filled with the predominant color in different areas of the image. The filter randomly reduces
or increases the tile depth to replicate the highlights and shadows. You can set the square size and relief.

To the top

Stained Glass
The Stained Glass filter repaints an image as single-colored adjacent cells outlined in the foreground color. You can set the cell size, border
thickness, and light intensity.

To the top

Texturizer
The Texturizer filter allows you to simulate different texture types or select a file to use as a texture. Texture options make images appear as if
they were painted onto textures, such as canvas and brick, or viewed through glass blocks.
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Adjusting shadows and light
Adjust color and tonality using the Smart Brush tools
Apply the Smart Brush tools
About Levels adjustments
Improve shadow and highlight detail
Adjust shadows and brightness using Levels
Adjust brightness and contrast in selected areas
Quickly lighten or darken isolated areas
Quickly saturate or desaturate isolated areas

To the top

Adjust color and tonality using the Smart Brush tools
The Smart Brush tool and the Detail Smart Brush tool apply tonal and color adjustments to specific areas of a photo. Certain effects can also be
applied using these tools. You simply pick a preset adjustment and apply the correction. Both tools automatically create adjustment layers. This
feature offers you flexibility in working with your photos because the original image layer is not altered. You can go back and tweak the
adjustments and no image information is discarded.
When you apply the Smart Brush tool, it makes a selection based on color and texture similarly. The adjustment is simultaneously applied to the
selected area. You can adjust shadows, highlights, colors, and contrasts. Apply colors of the objects in your image, add textures, apply various
photographic effects.

Smart Brush tool applying an adjustment selection

1. Select the Smart Brush tool.

2. Select an effect from the preset drop-down in the Tools Options bar, and then drag your mouse on the objects in the image to which you
want to apply the effect.

You can apply various effects and patterns using smart brush from the available preset options.
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Available presets

However you cannot change the settings of an effect because the layer with the effect is a pixel layer and not an adjustment layer.
There is an exciting new set of presets, now available under the Textures category for Smart Brush.

Textures Option

The 15 new presets help provide the following effects to your images:

Enhance dull and boring backgrounds.
Create a Satin effect for clothes/textiles in an image.
Add flowery patterns to dresses in an image.
Add designer patterns to walls or backgrounds in an image.

The Detail Smart Brush tool enables you to paint the adjustment to specific areas of the photo just like a painting tool. This tool helps adjust fine
details with pattern and effect presets. Painting and applying the preset in small areas is more precise. Click an effect from the drop-down list and
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paint over the area to apply the effect. You can choose from a range of brushes. It has settings for brush size and shape in the options bar.
It also works like a Selection tool; you can click Refine Edge in the options bar to modify the selection’s shape and size. To remove an area from
the selection, click the Remove area from Selection brush.
Both brush tools enable you to add to or subtract from the areas being adjusted. You can also have more than one adjustment preset applied to a
photo. Each preset adjustment is applied to its own adjustment layer. You can tweak the settings for each correction separately.
When a correction is made, a pin appears where you first applied the adjustment. The pin provides a reference for the specific adjustment. A new
pin appears when a different adjustment preset is applied. This feature makes it easier to modify a specific correction, especially if you apply
different adjustments.

Detail Smart Brush tool applying an adjustment stroke

To the top

Apply the Smart Brush tools

1. Select the Smart Brush tool or the Detail Smart Brush tool from the toolbox.

A pop-up panel opens displaying adjustment presets.

2. Select an effect from the preset drop-down in the Tools Options bar.
Choose an option from the pop-up panel menu to view different sets of adjustments. For more information on configuring the pop-up
panel, see About presets.

3. (Optional) Adjust the size and quality of the brush tool by doing one of the following:

If you selected the Smart Brush tool, open the Brush Picker in the options bar and adjust the settings.

If you selected the Detail Smart Brush tool, select a preset brush tip from the Brush presets pop-up panel. Then adjust the brush size
setting in the options bar.

4. Paint or drag the tool in the image.

The correction is applied on its own adjustment layer and a color pin appears where you first applied the brush tool.

5. (Optional) Do any of the following:

To add the current adjustment to more areas of the photo, paint or drag in the image. If necessary, make sure Add To Selection is
selected.
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To remove parts of the current adjustment, select Subtract From Selection and paint in the image.

To apply a different type of adjustment, select New Selection, select a preset from the pop-up panel, and then paint in the image.

To smooth the edges of the selection, click Refine Edges in the options bar, adjust the settings in the dialog box, and then click OK. For
more information, see Smoothing selection edges with anti-aliasing and feathering.
Note: If you use a different tool from the toolbox and then return to the Smart Brush tool or Detail Smart Brush tool, the last adjustment you
applied is active.

6. (Optional) If you have multiple adjustments, do one of the following to select the adjustment you want to add to, subtract from, or modify:

Click a pin.

Right-click in the photo and choose the adjustment listed in the bottom portion of the menu.

Modify Smart Brush tool correction settings
1. Do any of the following:

In the image, right-click a pin or an active selection and choose Change Adjustment Settings.

In the Layers panel, double-click the layer thumbnail for the specific adjustment layer.

Double-click a pin.

2. Adjust the settings in the dialog box and then click OK.

Change the Smart Brush tool correction preset
1. Click a pin or active selection and then open the preset pop-up panel in the options bar.

2. Choose an adjustment preset from the pop-up panel.

Delete a Smart Brush tool correction
Right-click a pin or an active selection and choose Delete Adjustment.
Note: In the Layers panel, you can also delete a Smart Brush tool correction by deleting the specific adjustment layer.

Smart Brush pop-up panel

Photoshop Elements lets you apply many different preset adjustments using the Smart Brush tool
and the Detail Smart Brush tool
. You
pick an adjustment from the preset pop-up panel in the options bar. Like all pop-up panels, the Smart Brush preset pop-up panel can be
configured. Use the panel menu to display the adjustments as thumbnails or in a list. You can also drag the picker out of the options bar so it floats
where you want it in the workspace.
Specific sets of adjustments or all adjustments can be viewed by choosing from a menu near the upper-left area of the panel. The adjustments
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range from tonal and corrections.

To the top

About Levels adjustments
The Levels dialog box is a powerful tonal and color-adjustment tool. You can make levels adjustments in the entire image or a selected portion.
(To access the dialog box, choose Enhance > Adjust Lighting > Levels.)
You can do any of the following with the Levels dialog box:

Levels dialog box
A. Channels to adjust color B. Shadow values C. Middle tones D. Highlight values

Set the shadow and highlight values to make sure that your image uses the full tonal range.
Adjust the brightness of the image’s middle tones without affecting the shadow and highlight values.
Fix a color cast by making grays neutral. You can also enhance an image by adding a slight color cast, for example, by adding a warming
effect on a sunset.
Target shadow and highlight RGB values if you are preparing images for commercial printing.

When you work with Levels, you can work directly on the image pixels or through an adjustment layer. Adjustment layers give you flexibility in the
following ways:

You can modify an adjustment at any time by double-clicking the adjustment layer to reopen the Levels dialog box.
You can reduce the effect of an adjustment by lowering the adjustment layer’s opacity in the Layers panel.
You can stack adjustment layers to make multiple adjustments without degrading the image because of too many successive adjustments.
You can use the adjustment layer’s layer mask to confine an adjustment to a portion of your image.

To the top

Improve shadow and highlight detail

1. Choose Enhance > Adjust Lighting > Shadow/Highlights.

2. Drag any of the adjustment sliders or enter values in the text boxes, then click OK.

Lighten Shadows Brightens the dark areas of your photo and reveals more of the shadow detail that was captured in your image.

Darken Highlights Darkens the light areas of your photo and reveals more of the highlight detail that was captured in your image. Pure
white areas of your photo don’t have any detail and aren’t affected by this adjustment.
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Midtone Contrast Adds or reduces the contrast of the middle tones. Use this slider if the image contrast doesn’t look right after you’ve
adjusted shadows and highlights.

To reset the image to how it looked when you opened the dialog box, hold down Alt (Option in Mac OS) and click the Reset button.

Before adjusting shadows and highlights (top) and after (bottom). Adjusting softens the face and reveals more detail behind sunglasses.

To the top

Adjust shadows and brightness using Levels

1. Do one of the following:

Choose Enhance > Adjust Lighting > Levels.

Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2. Choose RGB from the Channel menu. When set to RGB, your adjustment affects all three (red, green, and blue) channels. If you are
working on a grayscale image, it will only have the gray channel.

3. Set the shadow and highlight values by dragging the black and white Input Levels sliders (the left and right sliders directly under the
histogram) to the edge of the first group of pixels on either end of the histogram. You can also enter values directly into the first and third
Input Levels text boxes.
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Dragging the highlight slider to the left lightens the photo.

Press Alt (Option in Mac OS) and drag the Shadow slider to see which areas will be clipped to black (level 0). Press Alt (Option in Mac
OS) and drag the Highlight slider to see which areas will be clipped to white (level 255). Colored areas show clipping in individual
channels.

4. To adjust the brightness of the middle tones without affecting the shadow and highlight values, drag the gray Input Levels (middle) slider.
You can also enter values directly in the middle Input Levels text box. (A value of 1.0 represents the current unadjusted midtone value.) Click
OK.

You can see the adjustment reflected in the Histogram panel.
Note: You can click Auto to move the Highlight and Shadow sliders automatically to the brightest and darkest points in each channel. This is
the same as using the Auto Levels command and may cause a color shift in your image.

To the top

Adjust brightness and contrast in selected areas
The Brightness/Contrast command is best used on selected portions of an image. Use this command to adjust the brightness of an entire image or
to reduce contrast results in an image. The Levels and Shadow/Highlight commands are better choices for making tonal adjustments.

1. Do one of the following:

Choose Enhance > Adjust Lighting > Brightness/Contrast to make adjustments directly to image pixels.

Choose Layer > New Adjustment Layer > Brightness/Contrast to make adjustments to a layer.

2. Drag the sliders to adjust the brightness and contrast, then click OK.

Dragging to the left decreases the level; dragging to the right increases it. The number at the right of each slider displays the brightness or
contrast value.

To the top

Quickly lighten or darken isolated areas
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The Dodge tool and the Burn tool lighten or darken areas of the image. You can use the Dodge tool to bring out details in shadows and the Burn
tool to bring out details in highlights.

Original image (left), after using the Burn tool (top center), and after using the Dodge tool (bottom right)

1. Select the Dodge tool or the Burn tool. If you do not see these tools, look for the Sponge tool.

2. Set tool options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up
menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Range Sets the image tonal range that the tool adjusts. Select Midtones to change the middle range of grays, Shadows to change the dark
areas, and Highlights to change the light areas.

Exposure Sets the effect of the tool with each stroke. A higher percentage increases the effect.
Tip: To dodge or burn an area gradually, set the tool to a low exposure value and drag several times over the area you want to correct.

3. Drag over the part of the image you want to modify.

To the top

Quickly saturate or desaturate isolated areas
The Sponge tool saturates or desaturates areas of the image. You can use the Sponge tool to bring out or mute the color on an object or area.

1. Select the Sponge tool. If you do not see the Sponge tool, look for the Dodge or Burn tool.

2. Set the tool options in the options bar.

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the Brushes pop-up
menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.
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Mode Sets whether to saturate or desaturate.

Flow Sets the strength of the tool with each stroke. In Saturate mode, a higher percentage increases the saturation. In Desaturate mode, a
higher percentage increases the desaturation.
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Text and shapes
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Add text
About text
Add text
Text on Shape
Text on Selection
Text on Custom Path
Create and use masked type

You can add text and shapes of different color, styles, and effects to an image. Use the Horizontal Type and Vertical Type tools to create and edit
text. You can create single-line text or paragraph text.

To the top

About text
Use the Horizontal Type ( )and Vertical Type ( )tools to create and edit text. The new text you type is entered in a new text layer. You can create
single-line text or paragraph text. Each line of single line text you enter is independent—the length of a line grows or shrinks as you edit it, but it
doesn’t wrap to the next line. To create a new line of text, press Enter. Paragraph text wraps within the paragraph boundaries you specify.

Single-line text (top of image) and paragraph text (bottom of image).

You can use the type mask tools (Alt/Option-click the Type tool to change the current tool) to create a selection in the shape of text. You can
then create different effects and cutouts with the text.

Clicking in an image with a type tool puts the tool in edit mode so you can enter and edit text. You must commit changes to the type before you
can perform other operations, like selecting menu commands. The Type tool is in edit mode when you see the Confirm button
button below the text.

and Reject

Note: When you add text to an image that’s in indexed color mode, Photoshop Elements does not create a new text layer. The text you type
appears as masked text.

To the top

Add text
1. From the toolbar, select the Horizontal Type tool

or the Vertical Type tool

.

2. Do one of the following:

To create a single line of text, click in the image to set an insertion point for the type.
To create paragraph text, drag a rectangle to create a textbox for the type.
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The small line through the I-beam marks the position of the type baseline. For horizontal type, the baseline marks the line on which the type
rests; for vertical type, the baseline marks the center axis of the type characters.

3. (Optional) Select type options, such as font, style, size, and color, in the Tool Options bar.

4. Type the characters you want. If you did not create a textbox, press Enter to create a new line.

The text appears in its own layer. To view the layers, in the Expert mode, press F11.

5. Commit the text layer by doing one of the following:

Click the Commit button

.

Press the Enter key on the numeric keypad.
Click in the image, outside the textbox.
Select a different tool in the toolbox.

Type tool options
In the options bar, set the following Type tool options:

Font Family Applies a font family to new or existing text.

Font Style Applies font styles, such as bold, to new or existing text.

Font Size Applies a font size to new or existing text.

Color menu Applies a color to new text or selected text.

Leading menu Sets the space between lines of new or selected text.

Faux Bold Applies a bold style to new or existing text. Use this option if your font doesn’t have a true bold style that you can select from the Font
Style menu.

Faux Italic Applies an italic style to new or existing text. Use this option if your font doesn’t have a true italic or oblique style that you can select
from the Font Style menu.

Underline Applies an underline to new text or selected existing text.

Strikethrough Applies a line through new text or selected existing text.

Align Text Specifies text alignment. If text orientation is horizontal, lets you align text: left, center, or right. For vertical orientaion text: top, center,
or bottom.

Toggle Text Orientation Changes vertical text to horizontal and horizontal text to vertical.

Warp text Warps text on the selected layer.

Anti-aliased Applies anti-aliasing to make text appear smoother.
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Applying anti-aliasing
A. Anti-aliasing off B. Anti-aliasing on

To the top

Text on Shape
You can add text to the shapes available in the Text on Shape tool.

1. Select the Text on Shape Tool

. To quickly change the current text tool, press Option and click on the current tool.

Text On Shape

2. From the available shapes, select the shape on which you want to add text. Drag the cursor on the image to create the shape.

3. To add text to the image, hover the mouse over the path until the cursor icon changes to depict text mode. Click the point to add text.
Modify text in the same way that you modify normal text.

Click and Enter Text

. For some of the shapes the text has to be written inside. You can move the text around the path or by
4. After adding text, click Commit
inside/outside by holding Cmd while clicking and dragging the mouse (The text appears in a small arrow). You can drag that cursor into a
selected area, the text path is allowed inside/outside an area.

To the top

Text on Selection
Add text on the outline of a path created from a selection. When you commit a selection, the selection is converted to a path on which you can
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type text.
1. Select the Text on Shape Tool

. To quickly change the current text tool, press Option and click on the current tool.

Text On Selection

2. Place the cursor on the object in the image and drag the cursor till you get your desired selection. You can adjust the size of your selection
using the Offset slider.

Make Selection

When you confirm the selection, the selection is converted to a path.

3. To add text to the image, hover the mouse over the path when cursor icon changes to depict text mode. Click the point to add text.

Add Text

After you add text, you can modify it like regular text.

4. After you have completed adding text, click the Commit . Cancel to start your workflow again.
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Text on Custom Path
You can draw and add text along the custom path.

1. Select the Text on Custom Path Tool

. To quickly change the current text tool, press Option and click on the current tool.

Text On Custom Path

2. Draw a custom path over the image. You can commit/cancel the drawn path to redraw from the tool options bar.

3. To refine or redraw the path, click Modify in the tool options bar. Use the nodes that appear on the path to modify it.

4. After you have completed creating a path, click the mouse at any point along the path to add text. Modify text in the same way that you
modify normal text.

Add Text

5. After adding text, click the Commit

.

To the top

Create and use masked type
The Horizontal Type Mask tool and Vertical Type Mask tool create a selection in the shape of text. You can have fun with text selection borders by
cutting text out of an image to show the background, or pasting the selected text into a new image. Experiment with different options to
personalize your images and compositions.
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Horizontal type mask used to create a filled selection.

1. Using the Expert mode, select the layer on which you want the selection to appear. For best results, don’t create the type selection border
on a text layer.

2. Select the Horizontal Type Mask tool

or the Vertical Type Mask tool

.

3. Select additional type options (See Type tool options), and enter your text.

The type selection border appears in the image on the active layer.

Adobe also recommends
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Edit text
Edit type in a type layer
Select characters
Choose a font family and style
Choose a font size
Change text color
Apply style to text
Warp type
Change the orientation of a type layer

To the top

Edit type in a type layer
After you create a text layer, you can edit the text and apply layer commands to it. You can insert new text, change existing text, and delete text in
text layers. If any styles are applied to a text layer, all text inherits the attributes of those styles.
You can also change the orientation (either horizontal or vertical) of a text layer. When a text layer is vertical, the type lines flow from top to
bottom. When a text layer is horizontal, the type lines flow from left to right.

1. Do one of the following:

Select the Horizontal Type tool

or the Vertical Type tool

(or select the Move tool and double-click the text).

In the Expert mode, select the text layer in the Layers panel.

When you click in an existing text layer, the Type tool changes at the insertion point to match the orientation of the layer.

2. Position the insertion point in the text, and do one of the following:

Click to set the insertion point.
Select one or more characters you want to edit.
Enter text as desired.

3. Commit the text layer by doing one of the following:

Click the Commit button

in the options bar.

Click in the image.
Select a different tool in the toolbox.

To the top

Select characters
1. Select a type tool.

2. Select the text layer in the Layers panel, or click in the text flow to automatically select a text layer.
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3. Position the insertion point in the text, and do one of the following:

Drag to select one or more characters.
Double-click to select a single word.
Triple-click to select an entire line of text.
Click a point in the text and then Shift-click to select a range of characters.
Choose Select > All to select all the characters in the layer.
To use the arrow keys to select characters, hold down Shift and press the Right Arrow or Left Arrow key.

Using a type tool, click the Align options from the tool options bar. I

To the top

Choose a font family and style
A font is a set of characters—letters, numbers, or symbols—that share a common weight, width, and style. When you select a font, you can select
the font family (for example, Arial) and its type style independently. A type style is a variant version of an individual font in the font family (for
example, regular, bold, or italic). The range of available type styles varies with each font.
If a font doesn’t include the style you want, you can apply faux (fake) versions of bold and italic. A faux font is a computer-generated version of a
font that approximates an alternative typeface design.

1. If you’re changing the existing text, select one or more characters whose font you want to change. To change the font of all characters in a
layer, select the text layer in the Layers panel, and then use the buttons and menus in the options bar to change the font type, style, size,
alignment, and color.

2. In the options bar, choose a font family from the Font Family pop-up menu.

3. Do one of the following:

Choose a font style from the Font Style pop-up menu in the options bar.
If the font family you chose does not include a bold or italic style, click the Faux Bold button, Faux Italic button, or both.
Note: The type you enter gets its color from the current foreground color; however, you can change the type color before or after you enter
text. When editing existing text layers, you can change the color of individual characters or all type in a layer.

To the top

Choose a font size
The type size determines how large the type appears in the image. The physical size of the font depends on the resolution of the image. A capital
letter in 72-point text is approximately 1-inch high in an image that is 72 ppi. Higher resolutions reduce a given text point size because the pixels
are packed more tightly in higher resolution images.

1. If you’re changing existing text, select one or more characters whose size you want to change. To change the size of all the characters in a
layer, select the text layer in the Layers panel.

2. Select the Horizontal Type tool

or the Vertical Type tool

.

3. In the options bar, enter or select a new value for Size. You can enter a size larger than 72 points. The value you enter is converted into the
default unit of measurement. To use an alternate unit of measurement, enter the unit (in, cm, pt, px, or pica) after the value in the Size text
box.
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The default unit of measurement for type is points. However, you can change the unit of measurement in the Units & Rulers section of
the Preferences dialog box. Choose Edit > Preferences > Units & Rulers, and then select a unit of measurement for Type.

To the top

Change text color
You can change the type color before or after you enter text. When editing existing text layers, you can change the color of individual characters or
all type in a layer. You can also apply a gradient to text in a text layer.

1. Do one of the following:

To change the color of text before you type it, select a type tool.
To change the color of existing text, select a type tool and then drag to select the text.

2. To choose a color from a list of color swatches, click the the Color menu in the options bar. To select a color and add it to the palette, click
.

To the top

Apply style to text
You can apply effects to text. Any effect from the Effects panel can be applied to text in a layer.

Before (top) and after (middle and bottom) applying styles to text.

1. For new text, write and commit the text you want to apply a style to. Then, select from the available presets in the Tool Options bar.

2. For existing text, select a layer that contains text.

3. Open the Effects panel, and double-click the thumbnail of a style you want to apply to the text.

To the top

Warp type
Warping allows you to distort type to conform to a variety of shapes; for example, you can warp type in the shape of an arc or a wave. Warping
applies to all characters in a text layer—you cannot warp individual characters. Also, you can’t warp faux bold text.

Text layer with warp applied
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1. In the Edit workspace, select a text layer.

2. Do one of the following:

Select a type tool, and click the Warp button

in the tool options bar.

Choose Layer > Type > Warp Text.

3. Choose a warp style from the Style pop-up menu. The style determines the basic shape of the warped text.

4. Select an orientation for the warp effect—Horizontal or Vertical.

5. (Optional) Specify values for additional warping options to control the orientation and perspective of the warp effect:

Bend to specify the amount of warp.
Horizontal Distortion and Vertical Distortion to apply perspective to the warp.

6. Click OK.

Unwarp type
1. Select a text layer that has warping applied to it.

2. Select a type tool, and click the Warp button

in the options bar; or choose Layer > Type > Warp Text.

3. Choose None from the Style pop-up menu, and click OK.

To the top

Change the orientation of a type layer
Do one of the following:

Select the text and then click the Toggle Text Orientation button

in the options bar.

Select a text layer and then choose Layer > Type > Horizontal, or choose Layer > Type > Vertical.

Adobe also recommends
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Work with Asian type
Display Asian type options
Reduce spacing between Asian characters
Turn on or turn off tate-chuu-yoko
Turn on or turn off mojikumi

To the top

Display Asian type options
Photoshop Elements provides several options for working with Asian type. Asian fonts are often referred to as double-byte fonts or CJK fonts,
meaning Chinese, Japanese, and Korean fonts.

1. In Windows, choose Edit > Preferences > Type. In Mac OS, choose Photoshop Elements > Preferences > Type.

2. Set text options:

Show Asian Text Options to display Asian type options.
Show Font Names in English to display Asian font names in English.

3. Click OK. The Asian type options button

is added to the type tool options bar.

To the top

Reduce spacing between Asian characters
Tsume reduces the space around a character (but not the character itself) by a specified percentage value. When tsume is added to a
character, spacing around both sides of the character is reduced by an equal percentage.

1. If you’re working with an existing layer, select the text layer in the Layers panel and then select a type tool.

2. Select the characters you want to adjust.

3. Click the Show Asian Text Options button
Asian type options.

in the options bar. If you don’t see the button, make sure that preferences are set to show

4. Select a percentage for Tsume from the pop-up menu, and press the Enter or Return key. The greater the percentage, the tighter the
compression between characters. At 100% (the maximum value), there is no space between the character’s bounding box and its em box.
Note: An em box is a space whose height and width roughly correspond to the width of the letter “M” (also called a mutton).

To the top

Turn on or turn off tate-chuu-yoko
Tate-chuu-yoko (also called kumimoji and renmoji) is a block of horizontal type laid out within a vertical type line.
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Before and after tate-chuu-yoko is applied

1. If you’re working with an existing layer, select the text layer in the Layers panel and then select a type tool.

2. Select the characters that you want to rotate.

3. Click the Asian Text Options button

in the options bar.

4. Enable Tate-Chuu-Yoko.

To the top

Turn on or turn off mojikumi
Mojikumi determines spacing between punctuation, symbols, numbers, and other character classes in Japanese type. When mojikumi is on,
half-width spacing is applied to these characters.

Mojikumi off (top), and mojikumi on (bottom)

1. If you’re working with an existing layer, select the text layer in the Layers panel and then select a type tool.

2. Click the Asian Text Options button

in the options bar.

3. Enable Mojikumi.
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Layers
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Creating layers
Understanding layers
About the Layers panel
Adding layers
Create and name a new blank layer
Create a new layer from part of another layer
Convert the Background layer into a regular layer
Make a layer the Background layer

To the top

Understanding layers
Layers are useful because they let you add components to an image and work on them one at a time, without permanently changing your original
image. For each layer, you can adjust color and brightness, apply special effects, reposition layer content, specify opacity and blending values,
and so on. You can also rearrange the stacking order, link layers to work on them simultaneously, and create web animations with layers.
Layers are like stacked, transparent sheets of glass on which you can paint images. You can see through the transparent areas of a layer to the
layers below. You can work on each layer independently, experimenting to create the effect you want. Each layer remains independent until you
combine (merge) the layers. The bottommost layer in the Layers panel, the Background layer, is always locked (protected), meaning you cannot
change its stacking order, blending mode, or opacity (unless you convert it into a regular layer).

Transparent areas on a layer let you see through to the layers below.

Layers are organized in the Layers panel. It’s a good idea to keep this panel visible whenever you’re working in Adobe Photoshop Elements. With
one glance, you can see the active layer (the selected layer that you are editing). You can link layers, so they move as a unit, helping you manage
layers. Because multiple layers in an image increase the file size, you can reduce the file size by merging layers that you’re done editing. The
Layers panel is an important source of information as you edit photos. You can also use the Layer menu to work with layers.
Ordinary layers are pixel-based (image) layers. There are several other layer types you can use to create special effects:

Fill layers Contain a color gradient, solid color, or pattern.

Adjustment layers Enable you to fine-tune color, brightness, and saturation without making permanent changes to your image (until you flatten,
or collapse, the adjustment layer).

Type layers and shape layers Let you create vector-based text and shapes.
You can’t paint on an adjustment layer, although you can paint on its mask. To paint on fill or type layers, you must first convert them into regular
image layers.
To the top

About the Layers panel
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The Layers panel (Window > Layers) lists all layers in an image, from the top layer to the Background layer at the bottom. In Expert mode, if you
are working in the Custom Workspace, you can drag the Layers panel out and tab it with other panels.
The active layer, or the layer that you are working on, is highlighted for easy identification. As you work in an image, it’s a good idea to check
which layer is active to make sure that the adjustments and edits you perform affect the correct layer. For example, if you choose a command and
nothing seems to happen, check to make sure that you’re looking at the active layer.
Using the icons in the panel, you can accomplish many tasks—such as creating, hiding, linking, locking, and deleting layers. With some
exceptions, your changes affect only the selected, or active, layer, which is highlighted.

Layers panel
A. Blending mode menu B. Show/Hide layer C. Layer is linked to another layer D. Preview of a layer E. Highlighted layer is active layer F. Locked
layer G. Layer has style applied

In the list of layers, the panel shows a thumbnail, a title, and one or more icons that give information about each layer:
The layer is visible. Click the eye to show or hide a layer. When the layer is hidden, the icon is

. Hidden layers are not printed.

The layer is linked to the active layer.
The layer is locked.
The image contains layer groups and was imported from Adobe Photoshop. Photoshop Elements doesn’t support layer groups and displays
them in their collapsed state. You must simplify them to create an editable image.
You use the buttons in the panel to perform actions:
Create a new layer.
Create a new fill or adjustment layer.
Delete a layer.
Lock transparent pixels.
Also at the top are the panel Blending Mode menu (Normal, Dissolve, Darken, and so on), an Opacity text box, and a More button displaying a
menu of layer commands and panel options.

To the top

Adding layers
Newly added layers appear above the selected layer in the Layers panel. You can add layers to an image by using any of the following methods:

Create new, blank layers or turn selections into layers.
Convert a background into a regular layer or vice versa.
Paste selections into the image.
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Use the Type tool or a shape tool.
Duplicate an existing layer.
You can create up to 8000 layers in an image, each with its own blending mode and opacity. However, memory constraints may lower this
limit.

To the top

Create and name a new blank layer
Do one of the following in the Photoshop Elements:

To create a layer with default name and settings, click the New Layer button in the Layers panel. The resulting layer uses Normal mode
with 100% opacity, and is named according to its creation order. (To rename the new layer, double-click it and type a new name.)
To create a layer and specify a name and options, choose Layer > New > Layer, or choose New Layer from the Layers panel menu.
Specify a name and other options, and then click OK.
The new layer is automatically selected and appears in the panel above the layer that was last selected.

To the top

Create a new layer from part of another layer
You can move part of an image from one layer to a newly created one, leaving the original intact.

1. Select an existing layer, and make a selection.

2. Choose one of the following:

Layer > New > Layer Via Copy to copy the selection into a new layer.
Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.

The selected area appears in a new layer in the same position relative to the image boundaries.

Creating a new layer by copying part of another layer and pasting it into a new layer

To the top

Convert the Background layer into a regular layer
The Background layer is the bottom layer in an image. Other layers stack on top of the Background layer, which usually (but not always) contains
the actual image data of a photo. To protect the image, the Background layer is always locked. If you want to change its stacking order, blending
mode, or opacity, you must first convert it into a regular layer.
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1. Do one of the following:

Double-click the Background layer in the Layers panel.
Choose Layer > New > Layer From Background.
Select the Background layer, and choose Duplicate Layer from the Layers panel flyout menu, to leave the Background layer intact and
create a copy of it as a new layer.
You can create a duplicate layer of the converted Background layer no matter how you convert the layer; simply select the converted
Background layer and choose Duplicate Layer from the More menu.

2. Name the new layer.
If you drag the Background Eraser tool onto the Background layer, it is automatically converted into a regular layer, and erased areas
become transparent.

To the top

Make a layer the Background layer
You can’t convert a layer into the Background layer if the image already has a Background layer. In this case, you must first convert the existing
Background layer into a regular layer.

1. Select a layer in the Layers panel.

2. Choose Layer > New > Background From Layer.

Any transparent areas in the original layer are filled with the background color.

Adobe also recommends
About selections
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Copying and arranging layers
Duplicate a layer within an image
Duplicate one or more layers in another image
Copy a layer from one image to another
Move the content in a layer
Change the stacking order of layers
Link and unlink layers
Merge layers
Merge layers into another layer
Flatten an image

To the top

Duplicate a layer within an image
You can duplicate any layer, including the Background layer, within an image.

Select one or more layers in the Layers panel, and do one of the following to duplicate it:

To duplicate and rename the layer, choose Layer > Duplicate Layer, or choose Duplicate Layer from the Layers panel More menu. Name
the duplicate layer, and click OK.
To duplicate without naming, select the layer and drag it to the New Layer button in the Layers panel.
Right-click the layer name or thumbnail, and choose Duplicate Layer.

To the top

Duplicate one or more layers in another image
You can take any layer, including the Background layer, from one image and duplicate it in another. Keep in mind that the pixel dimensions of the
destination image determine how large the printed copy of the duplicated layer can be. Also, if the pixel dimensions of the two images are not the
same, the duplicated layer may appear smaller or larger than you’d expect.

1. Open the source image. If you plan to copy a layer to an existing image rather than a new one, open the destination image as well.

2. In the source document’s Layers panel, select the name of the layer or layers you want to duplicate. To select more than one layer, hold
down the Ctrl key (Command key in Mac OS) and click each layer’s name.

3. Choose Layer > Duplicate Layer, or choose Duplicate Layer from the More menu in the Layers panel.

4. Type a name for the duplicate layer in the Duplicate Layer dialog box, and choose a destination document for the layer, and then click OK:

To duplicate the layer in an existing image, choose a filename from the Document pop-up menu.
To create a new document for the layer, choose New from the Document menu, and enter a name for the new file. An image created by
duplicating a layer has no background.

To the top

Copy a layer from one image to another
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You can copy any layer, including the Background layer, from one image to another. Keep in mind that the resolution of the destination image
determines how large the printed copy of the layer can be. Also, if the pixel dimensions of the two images are not the same, the copied layer may
appear smaller or larger than you’d expect.

1. Open the two images you want to use.

2. In the Layers panel of the source image, select the layer that you want to copy.

3. Do one of the following:

Choose Select > All to select all of the pixels in the layer, and choose Edit > Copy. Then make the destination image active, and choose
Edit > Paste.
Drag the layer’s name from the Layers panel of the source image into the destination image.
Use the Move tool (Select section of the toolbox), to drag the layer from the source image to the destination image.
The copied layer appears in the destination image, above the active layer in the Layers panel. If the layer you’re dragging is larger than
the destination image, only part of the layer is visible. You can use the Move tool to drag other sections of the layer into view.
Hold down Shift as you drag a layer to copy it to the same position it occupied in the source image (if the source and destination images
have the same pixel dimensions) or to the center of the destination image (if the source and destination images have different pixel
dimensions).

Dragging the bamboo layer to another image

To the top

Move the content in a layer
Layers are like stacked images on panes of glass. You can “slide” a layer in a stack to change what portion of its content is visible in relation to the
layers above and below.

1. To move multiple layers at the same time, link the layers together in the Layers panel by selecting the layers and then clicking the Link
Layer icon of any one layer.

2. From the Select section of the Tools panel, select the Move tool.

3. Do one of the following:

Drag within the image to slide the selected layer or layers to the desired position.
Press the arrow keys on your keyboard to move the layer or layers in 1-pixel increments, or press Shift and an arrow key to move the
layer in 10-pixel increments.
Hold down Shift as you drag to move the layer or layers directly up or down, directly to either side, or on a 45° diagonal.
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Change the stacking order of layers
The stacking order determines whether a layer appears in front of or behind other layers.
By default, the Background layer must remain at the bottom of the stack. To move the Background layer, you need to convert it into a regular layer
first.

Dragging a layer below another layer changes the stacking order

1. In the Layers panel, select one or more layers. To select more than one layer, hold down the Ctrl key and click each layer.

2. To change the stacking order, do one of the following:

Drag the layer or layers up or down the Layers panel to the new position.
Choose Layer > Arrange, and then choose Bring To Front, Bring Forward, Send Backward, or Send To Back.

To the top

Link and unlink layers
When layers are linked, you can move their contents together. You can also copy, paste, merge, and apply transformations to all linked layers
simultaneously. At some point, you may want to edit or move one linked layer. You can simply unlink the layers to work on one layer at a time

1. To link layers, do one of the following:

With one layer selected, click the link icon of another layer.
Select the layers you would like to link. To select more than one layer, hold down Ctrl (Command in Mac OS) and click the layers you
want to select. Click the link icon of any one layer.
With multiple layers selected, right click and select the Lin Layers option.

2. To unlink layers, do one of the following:

To unlink one layer, click the link icon of a layer.
To unlink multiple layers, select more than one layer, right click and select the Unlink Layers option.

To the top

Merge layers
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Layers can greatly increase the file size of an image. Merging layers in an image reduces file size. You should merge layers only after you have
finished manipulating them to create the image you want.

Example of merging

You can choose to merge only the linked layers, only the visible layers, only a layer with the layer below it, or only selected layers. You can also
merge the contents of all visible layers into a selected layer, yet not delete the other visible layers (in this case, there is no reduction in file size).
When you complete work on an image, you can flatten it. Flattening merges all visible layers, discards all hidden layers, and fills transparent areas
with white.

1. Go to the Layers panel and make sure that an eye icon appears (not crossed) next to each of the layers you want to merge.

2. Do one of the following:

To merge selected layers, select more than one layer by holding down the Ctrl key (Command key in Mac OS) and clicking each layer.
Right click and choose Merge Layers.
To merge a layer with the one below, select the top layer of the pair and choose Merge Down from either the Layer menu or the Layers
panel flyout menu.
Note: If the bottom layer in the pair is a shape, type, or fill layer, you must simplify the layer. If the bottom layer in the pair is an adjustment
layer, you can’t choose Merge Down.

To merge all visible layers, hide any layers you don’t want to merge and choose Merge Visible from the Layer menu or Layers panel
flyout menu.
To merge all visible linked layers, select one of the linked layers and choose Merge Linked from the Layer menu or Layers panel flyout
menu.
Note: If the bottom-most merged layer is a type, shape, solid color fill, gradient fill, or pattern fill layer, you must first simplify the layer.

To the top

Merge layers into another layer
Use this procedure when you want to keep the layers you are merging intact. The result is a new merged layer plus all the original layers.

1. Click the eye icon next to layers you don’t want to merge (the icon appears with a line across it), and make sure that the eye icon is visible
(not crossed) for the layers you do want to merge..
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2. Specify a layer in which to merge all visible layers. You can either create a new layer in which to merge or select an existing layer in the
Layers panel.

3. Hold down Alt (Option in Mac OS), and choose Merge Visible from either the Layers menu or the Layers panel More menu. Photoshop
Elements merges a copy of all visible layers into the selected layer.

To the top

Flatten an image
When you flatten an image, Photoshop Elements merges all visible layers into the background, greatly reducing the file size. Flattening an image
discards all hidden layers, and fills any transparent areas with white. In most cases, you won’t want to flatten a file until you’ve finished editing
individual layers.

1. Make sure that the layers you want to keep in your image are visible.

2. Choose Flatten Image from either the Layer menu or the Layers panel More menu.
You can see the difference between your image’s layered file size and its flattened file size by choosing Document Sizes from the status
bar pop-up menu at the bottom of the image window.

Adobe also recommends
About image size and resolution
About image size and resolution
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Editing layers
Select a layer
Show or hide a layer
Resize or hide layer thumbnails
Lock or unlock a layer
Rename a layer
Simplify a layer
Delete a layer
Sample color from all visible layers
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Select a layer
Any change you make to an image only affects the active layer. If you don’t see the desired results when you manipulate an image, make sure
that the correct layer is selected.

Do one of the following:

In the Layers panel, select a layer’s thumbnail or name.
To select more than one layer, hold down Ctrl (Command in Mac OS) and click each layer.

To the top

Show or hide a layer
In the Layers panel, the eye icon, in the leftmost column next to a layer means that the layer is visible. A line across the eye symbol indicates that
the layer is not visible.

1. Choose Window > Layers if the Layers panel is not already open.

2. Do one of the following:

To hide a layer, click the eye icon. When a line appears across the eye icon, the layer is not visible. Click in the eye column again to
show the layer.
Drag through the eye column to show or hide more than one layer.
To display just one layer, Alt-click (Option-click in Mac OS) the eye icon for that layer. Alt-click (Option-click in Mac OS) in the eye
column again to show all the layers.
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Resize or hide layer thumbnails
1. Choose Panel Options from the Layers panel flyout menu.

2. Select a new size, or select None to hide the thumbnails. Then click OK.

338

To the top

Lock or unlock a layer
You can fully or partially lock layers to protect their contents. When a layer is locked, a lock icon appears to the right of the layer name, and the
layer cannot be edited or deleted. Except for the Background layer, you can move locked layers to different locations in the stacking order of the
Layers panel.

Select the layer in the Layers panel, and do one of the following:

Click the Lock all pixels icon in the Layers panel, to lock all layer properties. Click the icon again to unlock them.
Click the Lock Transparency icon in the Layers panel, to lock the transparent areas of the layer, so that no painting occurs in them. Click
the icon again to unlock.
Note: For type and shape layers, transparency is locked by default and cannot be unlocked without first simplifying the layer.

To the top

Rename a layer
As you add layers to an image, it’s helpful to rename layers according to their content. Use descriptive layer names so that you can easily identify
layers in the Layers panel.
Note: You can’t rename the Background layer unless you change it into a normal layer.

Do one of the following:

Double-click the layer’s name in the Layers panel, and enter a new name.
Right-click the layer and choose Rename Layer from the context menu.

To the top

Simplify a layer
You simplify a smart object, frame layer, type layer, shape layer, solid color layer, gradient layer, or pattern fill layer (or a layer group imported
from Photoshop) by converting it into an image layer. You need to simplify these layers before you can apply filters to them or edit them with the
painting tools. However, you can no longer use the type- and shape-editing options on simplified layers.

1. Select a type layer, shape layer, fill layer, or a Photoshop layer group in the Layers panel.

2. Simplify the layer or imported layer group:

If you selected a shape layer, click Simplify in the Tools Options bar.
If you selected a type, shape, or fill layer, or a Photoshop layer group, choose Simplify Layer from either the Layer menu, or from the
Layers panel flyout menu.

To the top

Delete a layer
Deleting layers that you no longer need reduces the size of your image file.

1. Select the layer in the Layers panel.
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2. Do one of the following:

Click the Delete Layer icon in the Layers panel, and click Yes in the delete confirmation dialog box. To bypass this dialog box, press Alt
(Option in Mac OS) as you click the Delete icon.
Choose Delete Layer from either the Layer menu or the Layers panel More menu, and click Yes.
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Sample color from all visible layers
By default, when you work with certain tools, the color you apply is sampled only from the active layer. With this default behavior, you can smudge
or sample in a single layer even when other layers are visible, and you can sample from one layer and paint in another one.
If you want to paint using sampled data from all visible layers, do the following:

1. Select the Color Picker tool, Magic Wand tool, Paint Bucket tool, Smudge tool, Blur tool, Sharpen tool, or Clone Stamp tool.

2. In the Tool Options bar, select All Layers.

Adobe also recommends
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Adjustment and fill layers
About adjustment and fill layers
Create adjustment layers
Create fill layers
Edit an adjustment or fill layer
Merging adjustment layers
Edit the layer masks

To the top

About adjustment and fill layers
Adjustment layers let you experiment with color and make tonal adjustments without permanently modifying the pixels in an image. You can think
of an adjustment layer as a veil coloring the underlying layers. By default, an adjustment layer affects all layers below it, although you can change
this behavior. When you create an adjustment layer, the Layers panel displays a white box representing the adjustment for that layer.
Fill layers let you fill a layer with a solid color, gradient, or pattern. Unlike adjustment layers, fill layers do not affect the layers below them. To paint
on a fill layer, you must first convert it (simplify it) into a regular layer.
Adjustment and fill layers have the same opacity and blending mode options as image layers, and you can move and reposition them just as you
do image layers. By default, adjustment and fill layers are named for their type (for example, Solid Color fill layer and Invert adjustment layer).

Create Adjustment Layer menu
A. Fill layers B. Adjustment layers

To the top

Create adjustment layers
1. In the Layers panel, select the topmost layer you want to affect.

2. To confine the effects of the adjustment layer to a selected area in that layer, make a selection.

3. Do one of the following:

To affect all the layers below the adjustment layer, click the Create New Fill or Adjustment Layer button in the Layers panel. Then,
choose one of the following adjustment types. (The first three options in the menu are fill layers, not adjustment layers.)
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Original image, and image with Hue/Saturation adjustment applied. Only the layers under the adjustment layer are affected.

To affect only one layer or several successive layers below the adjustment layer, choose Layer> New Adjustment Layer> [adjustment
type]. In the New Layer dialog box, select Use Previous Layer to Create Clipping Mask, and then click OK.

Levels Corrects tonal values in the image.

Brightness/Contrast Lightens or darkens the image.

Hue/Saturation Adjusts colors in the image.

Gradient Map Maps pixels to the color in the selected gradient.

Photo Filter Adjusts the color balance and color temperature of the image.

Invert Produces a photo negative effect by creating a negative based on the brightness values of the image.

Threshold Renders the image in monochrome with no gray, so that you can locate the lightest and darkest areas.

Posterize Gives a flat, poster-like appearance to a photo by reducing the number of brightness values (levels) in the image, thus reducing
the number of colors.

4. In the dialog box, specify options and click OK.

Selecting Use Previous Layer to Create Clipping Mask in step 3, groups the adjustment layer with the layer immediately below it and the
effect is confined to the group.

5. To add more layers to the group, press Alt (Option in Mac OS) and position the pointer over the line dividing the bottom most layer in the
group from the layer below it. Click when the pointer changes to two overlapping circles.
Applying a correction using the Smart Brush tool or the Detail Smart Brush tool automatically creates an adjustment layer.
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Create fill layers
1. In the Layers panel, select the layer above which the fill layer should be.

2. To confine the effects of the fill layer to a selected area, make a selection.

3. Do one of the following:

Click the Create New Fill or Adjustment Layer button in the Layers panel, and choose the fill type you want to create. (The first three
options listed in the panel are fill layers, the others are adjustment layers.)
Choose Layer > New Fill Layer > [fill type]. In the New Layer dialog box, click OK.

Solid Color Creates a layer filled with a solid color chosen from the Color Picker.

Gradient Creates a layer filled with a gradient. You can choose a predefined gradient from the Gradient menu. To edit the gradient in the
Gradient Editor, click the color gradient. You can drag within the image window to move the center of the gradient.
You can also specify the shape of the gradient (Style) and the angle at which it is applied (Angle). Select Reverse to flip its orientation,
Dither to reduce banding, and Align With Layer to use the layer’s bounding box to calculate the gradient fill.

Pattern Creates a layer filled with a pattern. Click the pattern, and choose a pattern from the pop-up panel. You can scale the pattern and
choose Snap To Origin to position the origin of the pattern with that of the document window. To specify that the pattern moves with the Fill
layer as it is relocated, select Link With Layer. When this option is selected, you can drag within the image to position the pattern while the
Pattern Fill dialog box is open. To create a new preset pattern after editing pattern settings, click the New Preset button.

To the top

Edit an adjustment or fill layer
1. Open the adjustment or fill options dialog box by doing one of the following:

Double-click the adjustment or fill layer’s leftmost thumbnail in the Layers panel.
Select the layer in the panel and choose Layer > Layer Content Options.

2. Make your changes, and click OK.

To the top

Merging adjustment layers
You can merge an adjustment or fill layer in several ways: with the layer below it, with other selected layers, with the layers in its own group, with
the layers it’s linked to, and with all other visible layers. You cannot, however, use an adjustment layer or fill layer as the base or target layer for a
merge.
When you merge an adjustment layer or fill layer with the layer below it, the adjustments are simplified and permanently applied to the merged
layer. The adjustment no longer affects other layers below the merged adjustment layer. You can also convert (simplify) a fill layer into an image
layer without merging it.
Adjustment layers and fill layers with masks (the layer’s rightmost thumbnail in the Layers panel) that contain only white values do not add
significantly to the file size, so you don’t need to merge these adjustment layers to conserve file space.

To the top

343

Edit the layer masks
A layer mask prevents sections of a layer, or an entire layer, from being visible. You use the mask to show or hide sections of an image or an
effect. When the layer mask (right thumbnail) attached to an adjustment layer is completely white, the adjustment effect is applied to all underlying
layers. If you don’t want to apply the effect to certain portions of the underlying layers, paint the corresponding area of the mask with black. When
attached to a fill layer, the mask defines the filled-in area in the fill layer.

Painting a mask with black increases the area protected.

1. Select the adjustment or fill layer in the Layers panel.

2. Select the Brush tool, or any painting or editing tool.

3. Use the following methods to view the layer mask:

To view only the mask, Alt-click (Option-click in Mac OS) the layer mask’s thumbnail (the rightmost thumbnail). Alt-click (Option-click in
Mac OS) the thumbnail again to redisplay the other layers.
To view the mask in a red masking color, hold down Alt+Shift (Option+Shift in Mac OS) and click the layer mask’s thumbnail (the
rightmost thumbnail). Hold down Alt+Shift (Option+Shift in Mac OS) and click the thumbnail again to turn off the red display.
To constrain editing to part of the mask, select the corresponding pixels.

4. Edit the layer mask:

To remove areas of the adjustment effect or fill, paint the layer mask with black.
To add areas to the adjustment effect or fill, paint the layer mask with white.
To partially remove the adjustment effect or fill so that it shows in various levels of transparency, paint the layer mask with gray. (Singleclick the foreground color swatch in the toolbox to choose a gray shade from the Swatches panel.) The extent to which the effect or fill is
removed depends on the tones of gray you use to paint. Darker shades result in more transparency; lighter shades in more opacity.
Shift-click the mask thumbnail (the layer’s rightmost thumbnail) in the Layers panel to turn off the mask; click the thumbnail again to turn
on the mask.

Adobe also recommends
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Layer masks
About layer masks
Add a layer mask to an image
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About layer masks
Layer masks are resolution-dependent bitmap images that are edited with the painting or selection tools. A layer mask controls the visibility of the
layer to which it is added. You can edit a layer mask to add or subtract from the masked region without losing the layer pixels.
A layer mask is a grayscale image, so areas you paint in black are hidden, areas you paint in white are visible, and areas you paint in shades of
gray appear in various levels of transparency. You can use the paint brush or the eraser to paint over the mask.

To the top

Add a layer mask to an image

To add a layer mask, select the part of the image that you want to show and click the Add Layer Mask button in the Layers panel.
Note: A mask thumbnail linked with the layer thumbnail is added. This thumbnail represents the grayscale channel that is created when you
add the layer mask.
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Clipping masks
About layer clipping masks
Create a clipping mask
Remove a layer from a clipping mask
Release clipping mask
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About layer clipping masks
A clipping mask is a group of layers to which a mask is applied. The bottommost layer, or base layer, defines the visible boundaries of the entire
group. For example, suppose you have a shape in the base layer, a photograph in the layer above it, and text in the topmost layer. If the
photograph and text appear only through the shape outline in the base layer, they also take on the opacity of the base layer.
You can group only successive layers. The name of the base layer in the group is underlined, and the thumbnails for the overlying layers are
indented. Additionally, the overlying layers display the clipping mask icon.
You can link the layers in a clipping mask so that they move together.

The shape in the bottom layer of the clipping mask determines what area of the photo layer above shows through.

To the top

Create a clipping mask
1. Do one of the following:

Hold down Alt (Option in Mac OS), position the pointer over the line dividing two layers in the Layers panel (the pointer changes to two
overlapping circles), and then click.
In the Layers panel, select the top layer of a pair of layers you want to group, and choose Layer > Create Clipping Mask.

2. When making a clipping mask from an existing layer and one you are about to create, first select the existing layer in the Layers panel. Then
choose New Layer from the Layer menu or the Layers panel More menu. In the New Layer dialog box, select Use Previous Layer To Create
Clipping Mask, and click OK.

The layers in the clipping mask have the opacity and mode attributes of the bottommost base layer in the group.
To change the stacking order of the clipping mask relative to other layers in the image, select all layers in the group. Then drag the
group’s base layer up or down in the Layers panel. (Dragging a layer without selecting all the layers in the group removes that layer from
the group.)

To the top

Remove a layer from a clipping mask
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Ungrouping the base layer from the layer above it ungroups all layers in the clipping mask.

Do one of the following:

Hold down Alt (Option in Mac OS), position the pointer over the line separating two grouped layers in the Layers panel (the pointer
changes to two overlapping circles), and click.
In the Layers panel, select a layer in the clipping mask, and choose Layer > Release Clipping Mask. This command removes the
selected layer and any layers above it from the clipping mask.
In the Layers panel, select any layer in the group except the base layer. Either drag the layer below the base layer, or drag it between
two ungrouped layers in the image.

To the top

Release clipping mask
1. In the Layers panel, select any layer other than the base layer in the clipping mask.

2. Choose Layer > Release Clipping Mask.

Adobe also recommends
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About opacity and blending options in layers
A layer’s opacity determines the degree to which it obscures or reveals the layer beneath it. A layer with 1% opacity is nearly transparent, while a
layer with 100% opacity is opaque. Transparent areas remain transparent regardless of the opacity setting.
You use layer blending modes to determine how a layer blends with the pixels in layers beneath it. Using blending modes, you can create various
special effects.
A layer’s opacity and blending mode interact with the opacity and blending mode of painting tools. For example, a layer uses Dissolve mode at
50% opacity. You paint on this layer with the Paintbrush tool set to Normal mode at 100% opacity. The paint appears in Dissolve mode at 50%
opacity. Similarly, if a layer uses Normal mode at 100% opacity, and you use the Eraser tool at 50% opacity, only 50% of the paint disappears
from the layer as you erase.

Blending layers.
A. Bamboo layer and Borders layer B. Bamboo layer with 100% opacity and Color Burn mode C. Bamboo layer with 50% opacity and Color Burn
mode

To the top

Specify the opacity of a layer
1. Select the layer in the Layers panel.

2. In the Layers panel, enter a value between 0 and 100 for Opacity, or click the arrow at the right of the Opacity box and drag the Opacity
slider that appears.

To the top

Specify a blending mode for a layer
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1. Select a layer that you have added, in the Layers panel.

2. Choose an option from the Blending Mode menu.
(Windows) Immediately after you choose a blending mode, you can press the up or down arrows on your keyboard to try other blending
mode options in the menu.

To the top

Select all opaque areas in a layer
You can quickly select all the opaque areas in a layer. This procedure is useful when you want to exclude transparent areas from a selection.

1. In the Layers panel, Ctrl-click (Command-click in Mac OS) the layer thumbnail:

2. To add the pixels to an existing selection, press Ctrl+Shift (Command+Shift in Mac OS) and click the layer thumbnail in the Layers panel.

3. To remove the pixels from an existing selection, press Ctrl+Alt (Command+Option in Mac OS) and click the layer thumbnail in the Layers
panel.

4. To load the intersection of the pixels and an existing selection, press Ctrl+Alt+Shift (Command+Option+Shift in Mac OS) and click the layer
thumbnail in the Layers panel.

To the top

Customize the transparency grid
The checkerboard grid identifies transparency in a layer. You can change the appearance of this grid; however, do not change it to solid white
because you’ll eliminate the visual distinction between opaque (white) and transparent (checkerboard).

1. In Windows, choose Edit > Preferences > Transparency. In Mac, choose Photoshop Elements > Preferences > Transparency.

2. Choose a pattern size from the Grid Size menu.

3. Choose a pattern color from the Grid Colors menu. To choose a custom color instead, click one of the two boxes below the Grid Colors
menu and select a color from the Color Picker.

Adobe also recommends
About selections
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Layer styles
About layer styles
Work with layer styles
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About layer styles
Layer styles let you quickly apply effects to an entire layer. In the Effects panel, you can view a variety of predefined layer styles and apply a style
with just a click of the mouse.

Three different layer styles applied to text

The boundaries of the effect are automatically updated when you edit that layer. For example, if you apply a drop shadow style to a text layer, the
shadow changes automatically when you edit the text.
Layer styles are cumulative, which means that you can create a complex effect by applying multiple styles to a layer. You can apply one style from
each style library per layer. You can also change a layer’s style settings to adjust the final result.
When you apply a style to a layer, a style icon appears to the right of the layer’s name in the Layers panel. Layer styles are linked to the layer
contents. When you move or edit the contents of the layer, the effects are modified correspondingly.
Once you choose Layer > Layer Style > Style Settings, you can edit the settings of a layer’s style or apply other style settings or attributes
available in the dialog box.

Lighting Angle Specifies the lighting angle at which the effect is applied to the layer.

Drop Shadow Specifies the distance of a drop shadow from the layer’s content. You can also set the size and opacity with the sliders.

Glow (Outer) Specifies the size of a glow that emanates from the outside edges of the layer’s content. You can also set the opacity with the
slider.

Glow (Inner) Specifies the size of a glow that emanates from the inside edges of the layer’s content. You can also set the opacity with the slider.

Bevel Size Specifies the size of beveling along the inside edges of the layer’s content.

Bevel Direction Specifies the direction of the bevel, either up or down.

Stroke Size Specifies the size of the stroke.

350

Stroke Opacity Specifies the opacity of the stroke.
To the top

Work with layer styles
You can apply special effects to a layer, hide or show the styles in a layer, and even change the scale of a layer style (for example, decrease or
increase the size of a glow effect). It’s easy to copy a style from one layer to another.

Apply a layer style
1. Select a layer in the Layers panel.

2. In the Effects panel, choose Layer Styles from the category menu.

3. Do any of the following:

Select a style, and click Apply.
Double-click a style.
Drag a style onto a layer.

A style icon indicates a layer style is applied to the layer.

If you don’t like the result, press Ctrl+Z (Command + Z in Mac OS) to remove the style, or choose Edit > Undo.
You can also drag the style to the image, where it is applied to the selected layer.

Hide or show all layer styles in an image
Choose one of the following:

Layer > Layer Style > Hide All Effects.
Layer > Layer Style > Show All Effects.

Edit a layer’s style settings
You can edit a layer’s style settings to adjust the effect. You can also copy style settings between layers and remove a style from a layer.

1. Choose Layer > Layer Style > Style Settings.

2. To preview the changes in your image, select Preview.

351

3. Adjust one or more of the layer style settings or add new ones, and click OK.

Change the scale of a layer style
1. In the Layers panel, select the layer containing style effects you want to scale.

2. Choose Layer > Layer Style > Scale Effect.

3. To preview the changes in your image, select Preview.

4. Specify how much you want to scale the effects. For example, if you are increasing the size of an outer glow, 100% is the current scale;
200% doubles the glow size. Then click OK.

Copy style settings between layers
1. In the Layers panel, select the layer containing the style settings you want to copy.

2. Choose Layer > Layer Style > Copy Layer Style.

3. Select the destination layer in the Layers panel, and choose Layer > Layer Style > Paste Layer Style.

Remove a layer style
1. In the Layers panel, select the layer containing the style you want to remove.

2. Choose Layer > Layer Style > Clear Layer Style.
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Print or share photos online
Print photos online
Setting service provider preferences for online printing
Share photos online | Photoshop Elements 12
Photo sharing service providers
Private Web Album
Flickr
Twitter
Smugmug Gallery
Facebook
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Print photos online
You can now use Photoshop Elements Editor to order photos, photo books, greeting cards, and calendars from online service providers. The list of
current online service providers supported through Photoshop Elements is listed below:
Note: Support for various service providers is available in certain geographical locations.

Region

Photo Prints

Photo Book

Greeting Card

Calendar

Shutterfly
USA & Canada

Shutterfly

Shutterfly

8x8

4 x 8 Flat

11 x 8
(inches)

Costco

None

8 x 4 Flat

12 x 12

5 x 7 Folded
7 x 5 Folded

(mm)
France
(mm)

Photoworld

Service Photo
Online

Germany
(mm)
Rest of the world

Photoworld

Photoworld

United Kingdom

Online Foto Service

Not available

Photoworld

276 x 211

195 x 105

303 x 216

Service Photo
Online

Service Photo
Online

Service Photo
Online

276 x 211

195 x 105

303 x 216

Service Photo
Online

Service Photo
Online

Service Photo
Online

276 x 211

195 x 105

303 x 216

Not available

Not available

Not available

Setting service provider preferences for online printing
Different locales have different sharing and printing service providers. To see the most up-to-date services available, you can update partner
services from within Editor.

Note: If you have changed your locale, choose a new Location setting for Photoshop Elements. You can choose this setting only from Photoshop
Elements Organizer. For example, if you move from Germany to the United States, change the location setting in Elements Organizer.
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1. (Optional, if you have changed location) In Organizer, click Preferences > Adobe Partner Services > Location > Choose, select a new
location, and then restart Organizer.

2. In Editor, open the Preferences dialog (Ctrl / Cmd + K), browse to Adobe Partner Services, and then click Refresh.

3. Click the Automatically check for services checkbox, to ensure that Editor automatically refreshes partner services. When this checkbox is
selected, services are refreshed once every 24 hours, when you restart Photoshop Elements.

To the top

Share photos online | Photoshop Elements 12
You can share images using websites like Revel (Private Web Albums in Photoshop Elements), Flickr, Twitter, SmugMug, and Facebook, directly
from Photoshop Elements Editor. You can view the photo sharing services available to you using the Sharing dropdown in Photoshop Elements.

The new Share drop-down menu in Photoshop Elements Editor

Photo sharing service providers
A list of online service providers:
Note: Support for various service providers is available in certain geographical locations.

Location

Service providers
Private Web Album
Flickr
Twitter

USA & Canada

Smugmug
Facebook
Flickr

China

Private Web Album
Flickr
Rest of the World

Twitter
Facebook
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Private Web Album

1. In Editor, click the Share dropdown, and choose Private Web Album. If the photos currently open have not been saved, you will be
prompted to automatically save files. Click OK to proceed.

2. (First Use) If you have not shared with Revel before, you must authorize Photoshop Elements 12 to work with Revel. Follow the on-screen
instruction to sign in to your Revel account, and authorize Photoshop Elements to post photos online.

3. In the Private Web Album dialog, choose the Library and Album that you want to upload the photo to. Click the minus symbol (-) below the
Photos preview area, to remove a photo from the collection selected for upload.
Click Start Sharing.
To create a new Album, click the + button next to the Album dropdown, and provide a name for the new Album.

4. When uploaded, the Private Web Album dialog displays two links:
URL. Click this link to view the uploaded photos in the default web browser. You can copy the link from the browser window.
Email link. Click this link to start composing a new email containing the URL to the uploaded album.
Click Done.

Flickr

1. In Editor, click the Share dropdown, and choose Flickr. If the photos currently open have not been saved, you will be prompted to
automatically save files. Click OK to proceed.

2. (First Use) If you have not shared with Flickr before, you must authorize Photoshop Elements 12 to work with Flickr. Follow the on-screen
instructions to authorize Photoshop Elements to post photos to your Flickr account.

3. On the Flickr dialog, specify the options for the photo or set of photos you are uploading:
Add / Remove photos. Click the plus (+) or minus (-) symbol above the Items preview area, and add or remove photos to be uploaded
to Flickr.
Sets. You can upload a batch of photos as a Set. This is better for slideshows in Flickr. Click the Upload as a Set checkbox, and then
modify Set options. You can choose an existing Set, or create a new one. Provide a name and description for the Set.
Audience. Use the Who can see these photos? section to control or limit the visibility of the Set to external users.
Tags. Provide a set of keywords to tag the album with.

4. When the photos have been uploaded, the Flickr dialog displays two buttons:
Visit Flickr. Click this button to open the view the uploaded photos in your web browser. You can copy the URL to your Flickr photos
from the web browser.
Done. Click Done to close the dialog.

Twitter
Only one image must be selected when you choose to share a photo with Twitter. Also, ensure that the image is less than 3 MB (megabytes) in
size.

1. In Editor, click the Share dropdown, and choose Twitter. If the photos currently open have not been saved, you will be prompted to
automatically save files. Click OK to proceed.
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2. (First Use) If you have not shared with Twitter before, you must authorize Photoshop Elements 12 to post to Twitter on your behalf. Follow
the on-screen instruction to sign in to your Twitter account, and authorize Photoshop Elements to post photos online.

3. In Editor, type your message in the Twitter dialog, and then click Tweet.

4. When your message has been successfully tweeted, the Twitter dialog displays two buttons:
Visit Twitter. Click this button to view your tweet in a web browser.
Done. Click Done to close the dialog.

Smugmug Gallery

1. In Editor, click the Share dropdown, and choose SmugMug Gallery. If the photos currently open have not been saved, you will be prompted
to automatically save files. Click OK to proceed.

2. With one or more photos open, from the Share dropdown, select SmugMug Gallery.

3. In the SmugMug Gallery (Step 1/3) dialog, enter your SmugMug account credentials, and then click Log In.

4. In the SmugMug Gallery (Step 2/3) dialog, select a gallery to upload the picture to.
Click Create Gallery to create a new gallery to upload photographs to.

5. When your photos have been successfully transferred, the SmugMug Gallery (Step 3/3) dialog displays buttons:
View Gallery. Click this button to view your uploaded photos in a web browser.
Done. Click Done to close the dialog.
Log Out. Click this button to end the session with Smug Mug. The dialog returns to the Step 1/3 Login screen.

Facebook

1. In Editor, click the Share dropdown, and choose Facebook. If the photos currently open have not been saved, you will be prompted to
automatically save files. Click OK to proceed.

2. (First Use) If you have not shared with Facebook before, perform this step. Follow the on-screen instructions to authorize Photoshop
Elements 12 to upload to Facebook on your behalf.

3. In the Facebook upload dialog, choose the following details to determine the where the photos will be uploaded and who can see them:
Add / Remove photos. Click the plus (+) or minus (-) symbol below the preview area, to add or remove photos to be uploaded to
Facebook.
Album: Choose to upload the photos to an existing Album, or create a new Album in this dialog itself (provide a name, location, and
description, to describe the photos in the new Album).
Audience. Use the Who can see these photos? dropdown to control the visibility of the Album.
Upload quality. For high quality photos (generally large in size), choose whether you want to upload at a high quality. If you choose
Standard, the photos are compressed and the upload takes lesser time.
Click Upload.
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4. When the photos have been uploaded, the Facebook dialog displays two buttons:
Visit Facebook. Click this button to open the view the uploaded photos in your web browser. You can copy the URL to your Facebook
photos from the web browser.
Done. Click Done to close the dialog.
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Create Photo Prints
Printing overview
Use Photo Prints
Print a contact sheet
Print a picture package
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Printing overview
Photoshop Elements provides several options for printing your photos. You can have photos professionally printed by online providers through
Adobe Photoshop Services, or you can print your photos with your home printer. (In Elements Organizer, you can also select a video clip for
printing, but only the first frame is printed.) You can print individual photos, contact sheets (thumbnails of each selected photo), and picture
packages (a page of one or more photos printed at various sizes). You can even horizontally flip the image to print T-shirt transfers.
Note: To print a PDF file, you must have Adobe Acrobat installed on your computer.

Finally, you can print projects you’ve made in Photoshop Elements, such as photo albums, cards, and calendars. Some projects can be ordered
from online print services.

Different printing options
A. Individual photos B. Contact sheet C. Picture package

Before you print your photos, ensure that you provide Photoshop Elements some basic information about your print job, such as the paper size
you are using and the page orientation. Set these options in the Page Setup dialog box. You might also need to specify measurement units in the
Preferences dialog box.

To the top

Use Photo Prints
You can print photos using the Photo Prints option.

1. Do one of the following:
359

Open the photos in Photoshop Elements.
Use Ctrl+Click to select multiple photos from the Photo Bin.
Note: You can select the photos in Elements Organizer and select the option Show Files From Organizer. The photos are displayed in the
Photo Bin.

2. Select Create > Photo Prints.

3. Do one of the following:

Click Print With Local Printer to print the photos using a printer that is configured on your computer. The Print dialog box launches. For
more information, see Print photos from the Edit workspace.
Click Print Picture Package.
Note: In Windows, selecting this option launches the Print dialog box in Elements Organizer. For more information, see Print a picture
package.

Click Print Contact Sheet.
Note: In Windows, selecting this option launches the Print dialog box in Elements Organizer. For more information, see Print a picture
package.

Select Order Prints from Shutterfly.
Note: Sign up for Shutterfly membership to use their services.

4. Follow the onscreen instructions to print your photos.
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Print a contact sheet
Contact sheets enable you to easily preview groups of images by displaying a series of thumbnail images on a single page. You can print a
contact sheet from the Elements Organizer. However, you can initiate the process from Photoshop Elements. Select contact sheet from the Print
dialog box. Elements Organizer opens and enables you to print the required contact sheet. For more information about printing a contact sheet
from Elements Organizer, see Print a contact sheet in the Elements Organizer guide.

Sample contact sheet
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Print a picture package
Picture Package enables you to place multiple copies of one or more photos on a single page, much as traditional portrait studios do. You can
select from various size and placement options to customize your package layout. You can print picture packages from Elements Organizer.
However, you can initiate the process from Photoshop Elements. Select Picture Package from the Print dialog box. Elements Organizer opens and
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enables you to print the required picture package. For more information about printing a picture package from Elements Organizer, see Print a
picture package in the Elements Organizer guide.

Picture packages come in various sizes
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Printing photos
Print photos using a local printer
Use this option to print the photos using a printer that is configured on your computer.

1. Do one of the following:

Open the photos in Photoshop Elements.
Select photos in the Photo Bin ( ). Use Ctrl+click (Command + click in Mac OS) to select multiple photos from the Photo Bin.
Note: You can select the photos in Elements Organizer, and select the option Show Files Selected In Organizer. The photos are displayed
in the Project Bin.

2. Select File > Print.
Note: You can add photos to a print job from within the Print dialog box. See Add photos using the Print dialog box for more information.

3. Select a printer from the Select Printer drop-down list.

4. (Windows only) Click the Change Settings button to modify the printer settings. You can change the following settings in the Change
Settings dialog box:

Printer
Paper Type
Paper Tray
Paper Size
Print Quality
Advanced Settings - Use this button to open the printer driver options.

5. Select a paper size from the Select Paper Size drop-down list. Click Portrait or Landscape to specify the orientation.

6. (Windows Only) Select Individual Prints from the Select Type Of Print drop-down list.

Individual Prints Print individual photos

Picture Package Arrange photos in various layouts and frames (borders for individual photos)

Contact Sheet Automatically arrange selected photos in a single-column or multi-column layout.

7. Select a print size for the photos. See the scale an image in the Print dialog box topic if you plan to use the Custom print size option.

8. To fit the individual image to the specified print layout, select Crop To Fit. The image is scaled and, if necessary, cropped to match the
aspect ratio of the print layout. Deselect this option if you don’t want your photos cropped.
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9. Select or enter a number in the Print copies of each page text box.

10. To place the image at a specific location, deselect the Center Image check box and specify Top and Left values. Leave the option selected
if you want the image to appear at the center.
If you pan the image inside the photo holder or drag the photo holder, the Center Image check box gets deselected automatically.
Note: You can choose any other unit from the predefined list of units.

11. (Optional) Click More Options to change additional settings.

12. Click Print.
If your photos are not printing at a particular size, try resizing the photo to the specific dimensions you want before you print.

Add photos using the Print dialog box
1. In the Print dialog box, click the Add button ( ).

2. In the Add Photos dialog box, select one of the following:

Photos Currently In Browser Displays photos currently visible in the Media Browser.

Entire Catalog Displays all photos in your catalog.

Album Displays photos from a specific album. Use the menu to select an album.

Keyword Tag Displays photos with a specific tag. Use the menu to select a tag.

Only Show Photos with Ratings Displays only photos marked with the Favorites tag.

Also Show Hidden Photos Displays photos marked as hidden.

3. Click one or more thumbnails, or click Select All, and then click Add Selected Photos.

4. Click Done.

Image and Photoholder rotation
An image can be rotated in the Print dialog box. Both the Photoholder and the image in specific can be rotated.
Click the Rotate Image buttons to rotate the Photoholder.
Check Image Only to rotate just the image. The Photoholder does not rotate.
You can Zoom In or Out of the image using the slider.
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Image Photoholder Rotation
A. Rotate Image B. Zoom slider

More options for printing from the Print dialog box
When you click More Options in the Print dialog box, the following options are displayed:

Printing Choices Enables you to specify the following settings:
Photo Details
You can print the date, caption, and filename by selecting the following options:
Show Date
Show Caption
Show File Name
Border
You can specify the following details for the border:
Thickness in inches, mm, or points.
Color of the border
Background color
Iron-on Transfer
Select Flip Image to use image for T-shirt transfers.
Note: Some printers have the inverting images option. If so, ensure that you use either your printer driver settings or the Invert image option to
invert images. Selecting both the options horizontally flips the image twice.

Trim Guidelines
Select Print Crop Marks (guide lines on all four edges of the photo) to make it easier to trim a photo.

Custom print Size Enables you to specify the following settings:

Print Size You can specify the width and height in inches, centimeters, and millimeters. Select Scale To Fit Media to scale the image to fit
on the page.

Color Management Displays the color profile of the image. Image Space shows the color space embedded in your photo file. (The print preview
in the Print dialog box is not color managed and doesn’t update as you choose a profile.) You can change the profile for printing from the following
options:

Color Handling You can choose to have either your printer or Photoshop Elements manage colors.
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Printer Profile Sets a custom printer profile to convert image colors to the printer’s color space, or turns off color conversion. If you have
an ICC profile for your printer and paper combination, choose it from the menu. Make sure that you turn off the printer driver’s color
management.

Rendering Intent Specifies how colors are translated from the image’s source color space when certain colors are not available in the
print space.

Scale an image in the Print dialog box
Scaling an image in the Print dialog box changes the size and resolution of the printed image (the file size of the image doesn’t change).

Choose File > Print. Click More Options in the Print dialog box. Select Custom Print Size option and do one of the following:

Select Scale To Fit Media to scale the image to fit on the page.
Specify the units of measurement from the Units menu and enter values for Height and Width to rescale the image numerically. The
dimensions are constrained, meaning that changing one dimension proportionately changes the other dimension.

Print multilayer images
If your image (PSD or TIFF) is multi-layered, use the Layers panel to temporarily hide the layers from view and prevent them from printing.

1. In Expert mode, open a multilayer image.

2. In the Layers panel, click the Eye icon

to make a layer invisible.

3. When only the layers you want to print are visible, select File > Print. The Print dialog box opens with only the visible layers showing in the
thumbnail preview.

4. Set your printing options and click Print.

Adobe also recommends
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Saving and exporting images
About saving images and file formats
File formats for saving
Save changes in different file formats
Understanding file compression
Set file-saving preferences
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About saving images and file formats
For a video about this process, see www.adobe.com/go/lrvid2321_pse9_en.

After you edit an image in Photoshop Elements, ensure that you save it. To ensure that all the image data is preserved, save regular images in
Photoshop (PSD) format. Multiple-page creations are always saved in Photo Creations (PSE) format. These formats don’t compress your image
data.
Save your photos in PSD format (instead of JPEG), unless you plan to share your photos or use them in a web page. Each time you save in JPEG
format, the image data is compressed, potentially causing some data to be lost. You may start to notice reduced image quality after saving the file
as a JPEG 2-3 times. The disadvantage of saving in PSD format is that the file size increases significantly because the file is not compressed.
Photoshop Elements can save images in several file formats, depending on how you plan to use them. If you are working with web images, the
Save For Web command provides many options for optimizing images. To convert several images to the same file format, or the same size and
resolution, use the Process Multiple Files command.
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File formats for saving
Photoshop Elements can save images in the following file formats:

BMP A standard Windows image format. You can specify either Windows or OS/2 format and a bit depth for the image. For 4-bit and 8-bit images
using Windows format, you can also specify RLE compression.

CompuServe GIF (Graphics Interchange Format) Commonly used to display graphics and small animations in web pages. GIF is a compressed
format designed to minimize file size and transfer time. GIF supports only 8-bit color images (256 or fewer colors). You can also save an image as
a GIF file using the Save For Web command.

JPEG (Joint Photographic Experts Group) Used to save photographs, JPEG format retains all color information in an image but compresses
file size by selectively discarding data. You can choose the level of compression. Higher compression results in lower image quality and a smaller
file size; lower compression results in better image quality and a larger file size. JPEG is a standard format for displaying images over the web.

Photoshop (PSD) The standard Photoshop Elements format for images. You should generally use this format for edited images to save your
work and preserve all your image data and layers in a single page file.

Photo Creations Format (PSE) The standard Photoshop Elements format for multiple page creations. You should generally use this format for
photo creations to save your work and preserve all your image data and layers in a multiple page file.

Photoshop PDF (Portable Document Format) A cross-platform and cross-application file format. PDF files accurately display and preserve
fonts, page layouts, and both vector and bitmap graphics.
Note: PDF and PDP are the same except that PDPs are opened in Adobe Photoshop® and PDFs are opened in Acrobat.
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Pixar Used for exchanging files with Pixar image computers. Pixar workstations are designed for high-end graphics applications, such as those
used for three-dimensional images and animation. Pixar format supports RGB and grayscale images.

PNG (Portable Network Graphics) Used for lossless compression and for displaying images on the web. Unlike GIF, PNG supports 24-bit
images and produces background transparency without jagged edges; however, some web browsers do not support PNG images. PNG preserves
transparency in grayscale and RGB images.

TIFF (Tagged-Image File Format) Used to exchange files between applications and computer platforms. TIFF is a flexible bitmap image format
supported by most paint, image-editing, and page-layout applications. Most desktop scanners can produce TIFF files.
In addition, Photoshop Elements can open files in several other older formats: Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront
RLA, and ElectricImage.
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Save changes in different file formats
You can set options for saving image files, such as the format, and whether to include the saved file in the Elements Organizer catalog or to
preserve layers in an image. Depending on the format you select, other options may be available to set.

Change file-saving options
1. In the Photoshop Elements, choose File > Save.

2. To change file-saving options, such as the filename or format, choose File > Save As, set any of the following file-saving options, and then
click Save.
Note: Some file formats open another dialog box with additional options.

File Name Specifies the filename for the saved image.

Format Specifies the file format for the saved image.

Include In the Elements Organizer Includes the saved file in your catalog so that it displays in the Photo Browser. Note that some file
formats supported in the Edit workspace are not supported in the Elements Organizer. If you save a file in one of these formats, like EPS,
this option is unavailable.

Save In Version Set with Original Saves the file, then adds it to a version set in the Photo Browser to keep the different versions of the
image organized. This option is unavailable unless Include In The Organizer is selected.

Layers Preserves all layers in the image. If this option is disabled or unavailable, there are no layers in the image. A warning icon at the
Layers check box indicates that the layers in your image will be flattened or merged for the selected format. In some formats, all layers are
merged. To preserve layers, select another format.

As a Copy Saves a copy of the file while keeping the current file open. The copy is saved to the folder containing the currently open file.

ICC Profile Embed a color profile in the image for certain formats.

Thumbnail Saves thumbnail data for the file. This option is available when the Ask When Saving option for Image Previews is set in the
Preferences dialog box.

Use Lower Case Extension Makes the file extension lowercase.
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Note: UNIX file servers are often used to help send information over networks and the Internet. Some of these servers do not recognize
uppercase extensions. To make sure your images arrive at their destinations, use lowercase extensions.

Save a file in GIF format
1. Choose File > Save As.

2. Specify a filename and location, and choose CompuServe GIF Format from the format list.

Your image is saved as a copy in the specified directory (unless it's already in indexed-color mode).

3. If you are creating an animated GIF, select the Layers As Frames option. Each layer in the final file will play as a single frame in the
animated GIF.

4. Click Save. If your original image is RGB, the Indexed Color dialog box appears.

5. If necessary, specify indexed color options in the Indexed Color dialog box and click OK.

6. In the GIF Options dialog box, select a row order for the GIF file and click OK:

Normal Displays the image in a browser only when the image is fully downloaded.

Interlaced Displays a series of low-resolution versions of the image while the full image file is downloaded to the browser. Interlacing can
make downloading time seem shorter and assures viewers that downloading is in progress. However, interlacing also increases file size.

Save a file in JPEG format
1. In the Edit workspace, choose File > Save As, and choose JPEG from the format list.
Note: You cannot save indexed-color and bitmap mode images in JPEG format.

2. Specify a filename and location, select file-saving options, and click Save.

The JPEG Options dialog box opens.

3. If the image contains transparency, select a Matte color to simulate the appearance of background transparency.

4. Specify image compression and quality by choosing an option from the Quality menu, dragging the Quality slider, or entering a value
between 1 and 12.

5. Select a format option:

Baseline (“Standard”) Uses a format that is recognizable to most web browsers.

Baseline Optimized Optimizes the color quality of the image and produces a slightly smaller file size. This option is not supported by all
web browsers.
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Progressive Creates an image that is gradually displayed as it is downloaded to a web browser. Progressive JPEG files are slightly larger
in size, require more RAM for viewing, and are not supported by all applications and web browsers.

6. Click OK.

1. In the Edit workspace, choose File > Save As, and choose Photoshop EPS from the format list.

2. Specify a filename and location, select file-saving options, and click Save.

3. In the EPS Options dialog box, set the following options:

4. To display white areas in the image as transparent, select Transparent Whites. This option is available only for images in bitmap mode.

5. If you want to apply anti-aliasing to a printed low-resolution image, select Image Interpolation.

6. Click OK.

Save a file in Photoshop PDF format
1. In the Edit workspace, choose File > Save As, and choose Photoshop PDF from the format list.

2. Specify a filename and location, select file-saving options, and click Save.

3. In the Save Adobe PDF dialog box, select a compression method. (See Understanding file compression.)

4. Choose an option from the Image Quality menu.

5. To view the PDF file, select View PDF After Saving to launch Adobe Acrobat or Adobe® Reader (depending on which application is installed
on your computer).

6. Click Save PDF.
If you've made changes to an Acrobat Touchup file, but the changes are not reflected when you open the file, check the Saving File
preferences dialog box. Choose Edit > Preferences > Saving Files, and then choose Save Over Current File from the On First Save menu.

Save a file in PNG format
1. In the Edit workspace, choose File > Save As, and choose PNG from the format list.

2. Specify a filename and location, select file-saving options, and click Save.

3. In the PNG Options dialog box, select an Interlace option and click OK.

None Displays the image in a web browser only after it is completely downloaded.

Interlaced Displays low-resolution versions of the image while the full image file is downloading to the browser. Interlacing can make
downloading time seem shorter and assures viewers that downloading is in progress. However, interlacing also increases file size.

369

Save a file in TIFF format
1. In the Edit workspace, choose File > Save As, and choose TIFF from the format list.

2. Specify a filename and location, select file-saving options, and click Save.

3. In the TIFF Options dialog box, select options:

Image Compression
Specifies a method for compressing the composite image data.
Pixel Order
Choose Interleaved to be able to add the photo to the Elements Organizer.
Byte Order
Most recent applications can read files using Mac or Windows byte order. However, if you don’t know what kind of program the file may be
opened in, select the platform on which the file will be read.
Save Image Pyramid
Preserves multiresolution information. Photoshop Elements does not provide options for opening multiresolution files; the image opens at the
highest resolution within the file. However, Adobe InDesign® and some image servers provide support for opening multiresolution formats.
Save Transparency
Preserves transparency as an additional alpha channel when the file is opened in another application. (Transparency is always preserved
when the file is reopened in Photoshop Elements.)
Layer Compression
Specifies a method for compressing data for pixels in layers (as opposed to composite data).
Many applications cannot read layer data and skip it when opening a TIFF file. Photoshop Elements can read layer data in TIFF files.
Although files that include layer data are larger than those that don’t, saving layer data eliminates the need to save and manage a separate
PSD file to hold the layer data.
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Understanding file compression
Many image file formats compress image data to reduce file size. Lossless compression preserves all image data without removing detail; lossy
compression removes image data and loses some detail.
The following are commonly used compression techniques:

RLE (Run Length Encoding) Lossless compression technique that compresses the transparent portions of each layer in images with multiple
layers containing transparency.

LZW (Lemple-Zif-Welch) Lossless compression that provides the best results in compressing images that contain large areas of a single color.

JPEG Lossy compression that provides the best results with photographs.

CCITT A family of lossless compression techniques for black-and-white images.

ZIP Lossless compression technique that is most effective for images that contain large areas of a single color.
To the top

Set file-saving preferences
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In the Edit workspace, choose Edit > Preferences > Saving Files, and set the following options:

On First Save Gives you the ability to control how files are saved:
Ask If Original (default) opens the Save As dialog box the first time you edit and save the original file. All subsequent saves overwrite the
previous version. If you open the edited copy in the Edit workspace (from Elements Organizer), the first save, as well as all subsequent
saves, overwrites the previous version.
Always Ask opens the Save As dialog box the first time you edit and save the original file. All subsequent saves overwrite the previous
version. If you open the edited copy in the Edit workspace (from Elements Organizer), the first save opens the Save As dialog box.
Save Over Current File does not open the Save As dialog box. The first save overwrites the original.

Image Previews Saves a preview image with the file. Select Never Save to save files without previews, Always Save to save files with
specified previews, or Ask When Saving to assign previews on a file-by-file basis.

File Extension Specifies an option for the three-character file extensions that indicate a file’s format: Select Use Upper Case to append file
extensions using uppercase characters, or Use Lower Case to append file extensions using lowercase characters. Generally, it’s a good idea
to keep this option set to Use Lower Case.

Save As to Original Folder pecifies the folder location that is opened by default in the Save As dialog. When this option is cleared, the
Save As dialog always opens the folder where you last saved a file. When selected, the Save As dialog always opens the folder from where
you last opened a file. Available at Preferences > Saving Files.

Ignore Camera Data (EXIF) Profiles Select this option to automatically discard any color profiles used by your digital camera. The color
profile you use in Photoshop Elements is saved with the image.

Maximize PSD File Compatibility Saves a composite image in a layered Photoshop file so that it can be imported or opened by a wider
range of applications. Do one of the following:
Select Never to skip this step
Select Always to automatically save the composite
Select Ask if you’d like to be prompted each time you save a file.
Note: When set to Ask, a dialog prompts for confirmation to maximize PSD compatibility. The dialog has a Don't Show Again check box. If
selected, this confirmation dialog is never displayed again, and the Maximize PSD File Compatibility preference is set to Always.

Recent File List Contains: _ Files Specifies how many files are available in the File > Open Recently Edited File submenu. Enter a value
from 0 to 30. The default value is 10.

Adobe also recommends
About version sets
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Photo projects
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Project basics
Elements Organizer and Photoshop Elements provide quick and easy ways to be creative with your photos. You can use your photos to create
photo books, greeting cards, calendars, collages, and CD/DVD jackets among other projects. You can complete some projects in Elements
Organizer. For other projects, you select the photos you want to use in Elements Organizer, and then complete the project in Photoshop Elements.
Click Create to view a list of projects that guide you through the process of using professionally designed templates to create your own unique
project. When you complete a project, you can either share it online, or print it on your home computer or through a professional printing service.
Your projects are displayed in Elements Organizer. The project file and related subfolders that contain the document or web page files for each
project are created on your local hard drive. To maintain the link between these project files, subfolders, and page files, avoid moving them using
Explorer (Windows) or Finder (Mac). Instead, use the Move command in Elements Organizer.
You can share projects in various ways. For example, you can burn a slideshow onto a CD. You can also have your projects professionally printed
through Adobe Photoshop Elements Online Services.
Note: Projects from previous versions of Photoshop Elements might not open in the current version. You may have to use a previous version to
open some projects.
Elements Organizer projects overview
Creating slide shows (Windows only)
Sharing photos using online services
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Making photo projects
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About slide shows
Make a photo collage, label, CD, and DVD Jacket
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About photo projects
Photo projects include photo books, photo calendars, photo collages, greeting cards, and CD/DVD jackets and labels. The Create button,
available at the upper-right corner of the Photoshop Elements window, lists the available photo projects in Photoshop Elements.
Note: Photo books are designed specifically for online printing. You can print them locally, but each side of a spread is treated as a separate
page.
Photo projects are saved in the Photo Projects Format (.pse) format. Unlike conventional image formats, which require you to open and edit
each image separately, you can print up to 30 pages from the PSE format.
Note: Because multipage files can be large, a computer with at least 1 GB of RAM is recommended for optimum performance.

When you start a photo project, you can specify a size, printing option (local or through a service provider), and theme for the project type. For
example, the CD Jacket template has different size options than the Photo Collage template. However, both offer layout and theme options that
are common to most projects. At this time, you also specify whether to use the Autofill With Selected Images and Number Of Pages options
(when applicable).
After you specify these primary options, the photo project opens in Photoshop Elements. The Pages, Layouts, and Graphics buttons on the
bottom-right of the application window, let you add or modify frames, backgrounds, and layer styles. For example, instead of default
backgrounds, you can apply a unique background to every page of a photo album using the Graphics tab.
After you finish a project, you can share it in various ways. For example, you can print or email greeting cards or photo collages from Elements
Organizer. You can also have your projects professionally printed using online services, if available in your region.
Note: If a photo project has missing files, you can save the project but can’t print it.
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Setting photo project options
The Create drop-down list is the starting point for making new photo projects. When you select a photo project, say a photo book, you can
specify a size, printing option, and theme. Only a limited number of sizes are supported for each printing option. Select Autofill With Selected
Images to add all the images open in the Photo Bin in one step, instead of manually adding them later.
For example, if you click Photo Collage in the Create tab, the photo projects dialog box provides the following options:

Sizes Provides preset page sizes for each project. The size chosen becomes the default for all pages in the project. Each project type offers
different size options. For example, the greeting card template sizes are smaller than the photo book template sizes.

Themes Provides various preset designs to complement your images with preset frames and backgrounds. The theme and frame chosen
becomes the default for all pages in the project, but they can be modified later in the Layouts and Graphics panels. For example, you may want
to apply a different background to each page of a scrapbook.

Autofill With Selected Images Places selected images in the project automatically in the same order they are arranged in the Photo Bin. You
can select open files, albums, or files selected in the Elements Organizer to autofill the project. You can also open the images in the Photo Bin
and autofill the project later through the Photo Bin context menu. To arrange images in a particular order, rearrange them in the Photo Bin
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before starting a project. To rearrange the images later, drag them from the Photo Bin or add them directly from their folder location.
To the top

Types of photo projects

About photo collages
Photo collages let you create large picture projects, such as photo collages or unique photo prints. You can print photo collages with your home
printer, order them online, save them to your hard drive, or email them.

Sample photo collages

About greeting cards
Greeting cards let you add various layouts and designs to your images, and allows adding up to 22 photos on a page. You can print greeting
cards with your home printer, save them to your hard drive, or email them. Greetings cards can also be ordered online from Adobe Photoshop
Elements Online Services for some locales.

Sample photo greeting cards

About CD and DVD jackets
Photoshop Elements lets you create disc jackets (covers) for a CD and DVD case. You can print them with your home printer, save to your hard
drive, or email them as PDFs.
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Sample CD and DVD jackets

About CD and DVD labels
Photoshop Elements lets you create adhesive disc labels for CDs and DVDs, or labels for printable CDs and DVDs, using an inkjet printer. You
can print them with your home printer, save them to your hard drive, or email them as PDFs.

Sample CD and DVD labels

To the top

About slide shows
Slideshows are a fun way to share media files. With Photoshop Elements, you can customize slideshows with music clips, clip art, text, and
even voice narration. Images in PDF do not display in slideshows.
After you complete a slideshow, there are several ways to share it.
Note: Slide shows are not available in Mac OS.
Note: For a video about slide shows, see www.adobe.com/go/lrvid913_pse_en

To the top

Make a photo collage, label, CD, and DVD Jacket
For a video about photo collages, see www.adobe.com/go/lrvid910_pse_en.

1. In Elements Organizer, select the photos you want to use in your project. Or, if you want to add photos after creating it, open Photoshop
Elements.

2. Click the Create button, and select the project you want to create from the drop-down that appears.

3. Select a size and theme.

4. Select Autofill With Selected Images.
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5. Click OK.

The project opens, and you can modify the design using the Pages, Layouts, and Graphics tabs in the Create panel.

6. Add photos (if you have not yet added) to the photo project.

7. Click Advanced Mode or Basic Mode, to set the mode in which you want to view and modify the photos you want to work with. You can
perform basic operations like adding text in the basic mode, to retouching the images and pages in the advanced mode.

8. In the Taskbar, click Save, or choose File > Save. By default, projects are saved in your My Pictures folder, although you can save
projects to another location.

9. By default, Include In The Elements Organizer is selected, which places the project in Elements Organizer. Deselect this option if you do
not want the project placed in Elements Organizer.

10. Type a filename, and click Save.
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Create a greeting card
Greeting cards let you add various layouts and designs to your images, and enables you to add up to 22 photos on a page. You can print
greeting cards with your home printer, save them on your hard drive, or send by email.

You can also order a print online from Shutterfly, from within Photoshop Elements. Greeting cards can also be ordered online from Adobe
Photoshop Elements Online Services from some regions.

Sample photo greeting cards

For a video about greeting cards, see www.adobe.com/go/lrvid912_pse_en.

To the top

Create a greeting card

1. Click Create, and select Greeting Card from the list.

2. Select an appropriate size and theme.
Note: The Sizes panel displays options suitable for online services. You can print cards created using online templates, but you can't
order online if you use a local print template.

3. Select Autofill With Selected Images to add all the photos already open in the Photo Bin.

4. Click OK.

Photoshop Elements creates the greeting card and displays Pages, Layouts, Artwork, and Text tabs in the Create panel.

5. Use the following options to fine-tune and add creative designs to your greeting card:

Pages Select a page thumbnail to open it in the editing workspace.

Layouts Double-click a layout to apply it. Or drag and drop a layout to apply.

Graphics Choose a background, frame, and graphics. Double-click or drag and drop an artwork to add it.
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6. Use the Move tool and Select tool to modify the card. Click Advanced Mode to access Full Edit options.

7. Do one of the following:

Click Print. If your card layout can be printed locally, specify the options, and then click Print.

Click Order. Follow the onscreen instructions to create and order greeting cards.
Note: You need to sign up for Shutterfly membership to use their services. Certain cards (for example, folded layouts) can be printed
locally only in USA/Canada and Japan.

8. Click Save to save the creation.
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Create a photo book
Photo Books let you add various layouts and designs to your images. Photo books can be printed on your home printer, ordered online from
Adobe Photoshop Elements Online Services, saved to your hard drive, and shared via email. You can upload your photos, create photo books,
and print using Shutterfly. You can also order a digital scrapbook using Shutterfly.
Note: Sign up for Shutterfly membership to use their services. The online services available to you depend on your location. For example,
Shutterfly is available only in the United States and Canada. Also, some options differ between Asia, Europe, and North America.

To the top

Create a photo book

1. Select the images that you want to add to the photo book in Elements Organizer or open them in Photoshop Elements. Click Create and
select Photo Book.

2. Select the appropriate size and theme.
Note: The Sizes panel displays options suitable for various online services.

3. Select Autofill With Selected Images to add all the photos already open in the Photo Bin.

4. Specify the number of pages in the photo book.
Note: Photoshop Elements supports different ranges of pages depending upon the method of printing that you select. For example, the
range for the locally printed photo book is 2 – 78 pages. The minimum and maximum number of pages also varies based on the locale.

5. Click OK.

Photoshop Elements creates the photo book and displays Pages, Layouts, and Graphics tabs in the Create panel.

6. Use the following options to fine-tune and add creative designs to your photo book:

Pages Drag and drop pages in the Pages panel to rearrange pages in photo book, or add more pages.

Layouts Double-click a layout to apply it. Or drag and drop a layout to apply it.

Graphics Choose a background, frame, and graphics. Double-click, or drag and drop graphics, to add to the existing graphics.

7. Click Advanced Mode to access all Expert mode options.
Note: In advanced mode, Photoshop Elements changes the resolution from 72 PPI to 220 PPI. You cannot resize a creation in the
advanced mode.

8. Click Print or Order, depending on whether you are using your printer or an online service.
Note: Photoshop Elements prints pages at a resolution of 220 PPI.
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9. Follow any other on-screen instructions, and then click Save.

Keywords: create, creating, photobook, photo book
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Editing photo projects
About photo project edits
Add images to a photo project
Edit photos in the Quick mode
Add new pages to a photo project [Photo Books only]
Reposition or resize photos in a photo project
Replace or remove photos in a photo project
Rotate photos in a photo project
Edit photo project pages in Photoshop

To the top

About photo project edits
In Photoshop Elements, you can modify photo collages, greeting cards, and CD/DVD disc jackets and labels. The Create panel lets you add
various frames, textures, backgrounds, and graphics to your projects, as well as apply text effects. You can also resize, rotate, and move images.

To the top

Add images to a photo project
You can add images to a photo project, and then rearrange, modify, or replace them.
Photoshop Elements adds all the images in a project to your default catalog.
Photo projects (Creations) are saved as .pse files. When you save a photo project, Photoshop Elements saves any unsaved images added to the
project. Photoshop Elements saves the image as a copy of the original image in the same location.
Note: If the location is not writable, Photoshop Elements saves the image in %My Documents%Adobe\Photo Creations.
If you relocate the images used in a photo book, missing file icons appear in the photo book instead of the images. Reimport the images by
clicking the ? sign, or reconnect all the missing files in the Organize workspace. After reconnecting the files, close the project and reopen it.
To add photos to project, do one of the following:
Click an empty photo placeholder and then select a photo, or right-click an existing photo and click Replace Photo.
Drag a photo to an empty photo placeholder.
Choose File > Open. Choose the photos you want to add. If you do not see the images, navigate to where they are located, and then click
Open, which places them in the Photo Bin. Drag photos into your photo project from your photo bin.

To the top

Edit photos in the Quick mode

1. Right-click the photo and select Edit Quick.

2. Use the controls on the right side to modify the images.

3. Click Back To Creations to return to the Create panel.

To the top

Add new pages to a photo project [Photo Books only]

382

1. In the Pages panel, select the page that will precede the new page.

2. At the top of the Pages panel, click the Add Page panel to add a new page after the current page.

To the top

Reposition or resize photos in a photo project
1. To adjust a photo and frame together, click the photo once. To adjust a photo within a frame, double-click the photo.

A bounding box appears showing the edges of the photo, even if the edges are masked by the frame.

2. Do any of the following:

To reposition the photo, click anywhere within the bounding box and drag the photo.

To resize the photo, drag the slider that appears above the selected image. Or, position the Move tool over a corner, top, bottom, or
side; when the diagonal double-headed arrow
appears, drag it.

3. After repositioning or resizing the photo within the frame, click the Commit button

or the Cancel button

when you’re finished.

Resizing a photo
A. Drag a corner of the photo to resize it B. Move the resize slider C. Areas outside the photo frame are hidden

To the top

Replace or remove photos in a photo project
Do any of the following:

Double-click the photo, then click

Drag a new photo from the Photo Bin onto a photo placeholder.

To replace a photo on a page, right-click and select Replace Photo.
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To remove (clear) a photo from a page, right-click and select Clear Photo.

To the top

Rotate photos in a photo project
1. To rotate a photo and frame together, click the photo once. To rotate a photo within a frame, double-click the photo.

2. Do any of the following:

Click anywhere within the bounding box and a circle appears below the selection. Position the cursor over the circle. When the curved
four-headed arrow
appears, drag the track ball handle to rotate the image.

Position the Move tool over a corner. When the curved double-headed arrow
appears, drag it to rotate the photo. The further away
the cursor is from the corner, the more control you have to make more accurate changes.

Double-click the photo, and then click the rotate button next to the slider (only rotates in 90° increments).

3. When you are finished, click the Commit button

or the Cancel button

.
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Edit photo project pages in Photoshop
If you have Adobe® Photoshop® and Photoshop Elements installed on the same computer, you can send JPEG, GIF, and other single-page
photo files to Photoshop. In Elements Organizer, choose Edit > Edit with Photoshop. Photoshop does not support the multipage PSE file format, so
it cannot edit entire photo projects. However, Photoshop can edit individual pages of a photo project, which are in the single-page PSD format.
Photoshop offers direct control over many aspects of photo project pages, including direct editing of photo layers (called Smart Objects in
Photoshop) and frames. These features are limited in Photoshop Elements to preserve its easy, automatic image-editing workflow.

1. In Elements Organizer, right-click the photo project.

2. Select Show File Info.

3. In the General section, click the Location link next to the path of the project.

4. Locate and open the folder with the same name as the PSE file.

5. Right-click the PSD file for the page you want to edit, and choose Open With > Adobe Photoshop.

6. In Photoshop, make your changes, and then choose File > Save. When Photoshop asks if you want to replace the existing file, click Yes.
Note: Do not reorder or rename layers in the PSD file. Doing so could prevent the automatic editing features in Photoshop Elements from
working as expected.
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Create photo calendars
Create photo calendars for local printing

1. In Photoshop Elements, click Create, and select Photo Calendar (or from Elements Organizer, click the Create drop-down, and select
Photo Calendar).

2. Select the starting month and year.

3. Select the appropriate size and theme.
Note: The Sizes panel displays options suitable for online services.

4. Select Autofill With Selected Images to add all the photos already open, or those selected in the Photo Bin.

5. Click OK.

Photoshop Elements creates the photo calendar and displays Pages, Layouts, and Graphics panels.

6. Use the following options to fine-tune and add creative designs to your photo calendar:

Pages Move between pages, and select pages to view and modify them.

Layouts Double-click a layout to apply it, or just drag and drop a layout on a page.

Graphics Choose a background, frame, and graphics.

7. Click Switch To Advanced Mode to access options available in the expert mode.

8. Click Print.

9. Click Save.
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Web graphics
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Optimizing images
About optimizing
Using the Save For Web dialog box
Optimized file formats for the web
Apply a preset optimization setting

To the top

About optimizing
Optimization for the web is the process of compressing images and setting display options for optimal use on the Internet. When you put images
on the Internet, file size becomes important; you want to achieve a file size that is small enough to allow a reasonable download time, but large
enough to preserve colors and details to your satisfaction. There are three major graphic file formats that are used on the web: GIF, JPEG, and
PNG.
When you put images on the web, you need to think about file size. The goal is a file size that is small enough to allow reasonable download times
but that preserves colors and details to your satisfaction.
Three major graphic file formats are used on the web: GIF, JPEG, and PNG. You can optimize images in these formats using one of the following
methods:

To precisely optimize an image for use in web authoring applications, such as Adobe® Dreamweaver®, you can use the Save For Web
command. The Save For Web dialog box lets you preview your image in different file formats and with different optimization settings. You can
also set transparency and animation settings.
For basic optimization, you can use the Save As command. Depending on the file format, you can specify image quality, background
transparency or matting, color display, and downloading method.

To the top

Using the Save For Web dialog box
Use the Save For Web dialog box to preview the effects of different optimization options on a photo you want to share on the web. The process is
simple. Open a photo, and choose File > Save For Web. Then choose a format from the file format menu (GIF, JPEG, PNG-8, or PNG-24) and set
options as desired. (The file format menu is directly beneath the Preset menu.) This saves a copy of your file, without overwriting the original
image.

Save For Web dialog box
A. Toolbox B. Eyedropper color C. Optimization settings and flyout menu for more options D. Image Size E. Animation options F. Zoom level
menu G. Browser preview menu H. Original Image I. Optimized image
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Optimization options appear on the right side of the Save For Web dialog box. In addition to selecting a web file format, you can choose
compression and color options, preserve background transparency or set background matting, and change the size of the image. You can use
predefined settings (by choosing a format from the Preset menu), or select format-specific options to fine-tune the optimization.
The image windows show your original image (on the left) and a preview of the optimized image (on the right). Under each window is optimization
information—the current settings, the size of the optimized file, and the estimated download time. As you make adjustments, the information under
the optimized image changes to reflect your new settings.
A small toolbox is located in the upper-left corner of the dialog box. To view different areas of an image, select the Hand tool and drag to bring
those areas into view. To zoom in on an image, select the Zoom tool and click in a view; then hold down Alt, and click again to zoom out.
(Alternatively, you can use the Zoom box at the bottom of the dialog box.) To create matte colors, use the Eyedropper Color tool.

To the top

Optimized file formats for the web
You can choose between four formats for the web. Use the following guidelines when choosing the format for your web image:

JPEG In most cases, this is the best format in which to save photographs.

PNG-24 Like JPEG, this is a good format for photographs. Choose PNG-24 rather than JPEG only when your image contains transparency.
(JPEG does not support transparency; you must fill it with a matte color.) PNG-24 files are often much larger than JPEG files of the same image.

GIF GIF is the format to use for line art, illustrations with large areas of solid color and crisp detail, and text. Also, if you want to export an
animated image, you must use GIF.

PNG-8 PNG-8 is a lesser-known alternative to GIF. Use it for the same purposes (except animation).
Images in GIF and PNG-8 formats, sometimes called indexed-color images, can display up to 256 colors. To convert an image to indexed-color
format, Photoshop Elements builds a color lookup table. If a color in the original image does not appear in the color lookup table, the application
either chooses the closest color in the table or simulates the color using a combination of available colors.
JPEG and PNG-24 files support 24-bit color, so they can display up to 16 million colors. Depending on the format, you can specify image quality,
background transparency or matting, color display, and the method a browser should use to display the image while downloading.
The appearance of an image on the web also depends on the colors displayed by the computer platform, operating system, monitor, and browser.
You may want to preview images in different browsers and on different platforms to see how they will appear on the web.

To the top

Apply a preset optimization setting
You can quickly and easily optimize an image for the web by choosing a predefined optimization setting, called a preset, from the Preset menu
near the upper-right corner of the Save For Web dialog box. Presets are tailored to meet the optimization needs of different types of images.
The name of each preset reflects its file format and quality level. For example, choose JPEG High to optimize an image in JPEG format with high
image quality and low compression. Choose GIF 32 Dithered to optimize an image in GIF format, reduce the number of colors to 32, and apply
dithering.

1. In the Save For Web dialog box, choose a setting name from the Preset menu, and then click OK.

2. In the Save Optimized As dialog box, type a filename and click Save.
Note: If you change the options in a preset, the Preset menu displays the word “[Unnamed]”. You cannot save a custom setting; however,
the current settings appear in the Save For Web dialog box the next time you display it.

Adobe also recommends
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Dithering in web images
About dithering
Control dither in web images
Preview dither
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About dithering
Most web images are created by designers using 24-bit color displays (which display over 16 million colors), although some users view web pages
on computers with 8-bit color displays (which display only 256 colors). As a result, web images often contain colors not available on some
computers. Computers use a technique called dithering to simulate colors they can’t display. Dithering uses adjacent pixels of different colors to
give the appearance of a third color. For example, a red color and a yellow color may dither in a mosaic pattern to produce the illusion of an
orange color that the 8-bit color panel doesn’t contain.

Dithering simulates continuous tones

Use colors in the Web panel to ensure that colors won’t dither when displayed in Windows or Mac OS systems capable of displaying 256
colors. When creating an original image, you can use the Color Picker to choose web-safe colors.

When optimizing images, keep in mind that two kinds of dithering can occur:

Application dither Occurs in GIF and PNG-8 images when Photoshop Elements attempts to simulate colors that aren’t in the current color table.
You can control application dither by choosing a dithering pattern, or you can try to avoid application dither by adding more colors to the table.

Browser dither Occurs when a web browser using an 8-bit color display (256-color mode) attempts to simulate colors that aren’t in the 8-bit color
panel. Browser dither can occur with GIF, PNG, or JPEG images. In Photoshop Elements, you can control the amount of browser dither by shifting
selected colors in the image to web-safe colors. You can also specify web-safe colors when choosing a color in the Color Picker.
You can preview application dither in GIF and PNG-8 images. Images with primarily solid colors may work well without dithering. Conversely,
images with continuous-tone color (especially color gradients) may require dithering to prevent color banding.

To the top

Control dither in web images
1. Open an image and choose File > Save For Web.

2. Choose your optimization settings.

3. Enter a value in the Dither text box, or click the Dither menu arrow and drag the slider that appears.

4. The Dither percentage controls the amount of dithering that is applied to the image. A higher dithering percentage creates the appearance of
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more colors and more detail in an image but can also increase the file size. For optimal compression and display quality, use the lowest
percentage of application dither that provides the color detail you require.

To the top

Preview dither
You can preview browser dither directly in Photoshop Elements or in a browser that uses an 8-bit color display (256-color mode).

1. Open an image and choose File > Save For Web.

2. Choose your optimization settings.

3. To preview dither in Photoshop Elements, choose Browser Dither from the document panel menu in the Save For Web dialog box. (To view
the menu, click the triangle in the upper-right corner of the optimized image.)

4. To preview dither in a browser, follow these steps:

Set your computer’s color display to 8-bit color (256 colors). See your operating system’s documentation for information on changing the
color display.
Select a browser from the Preview In menu in the Save For Web dialog box.

Adobe also recommends
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Optimizing images for the PNG-24 format
About the PNG-24 format
Optimize as PNG-24

To the top

About the PNG-24 format
The PNG-24 format supports 24-bit color. Like the JPEG format, PNG-24 preserves the subtle variations in brightness and hue found in
photographs. Like the GIF and PNG-8 formats, PNG-24 preserves sharp details like those in line art, logos, or type.
The PNG-24 format uses the same lossless compression method as the PNG-8 format. For that reason, PNG-24 files are usually larger than
JPEG files of the same image. You may want to avoid PNG-24 format when you are distributing your image to a wide audience.
In addition to supporting background transparency and background matting, the PNG-24 format supports multilevel transparency. You can have up
to 256 degrees of transparency from opaque to completely transparent, so you can blend the edges of an image smoothly with any background
color. However, not all browsers support multilevel transparency.

To the top

Optimize as PNG-24
PNG-24 format is suitable for compressing photographs. However, PNG-24 files are often much larger than JPEG files of the same image.
PNG-24 format is recommended only when you work with an image that includes multiple levels of partial transparency.

1. Open an image and choose File > Save For Web.

2. Choose PNG-24 for the optimization format.

3. Select Interlaced to create an image that is displayed at low-resolution in a browser while the full-resolution image is downloading.
Interlacing can make downloading time seem shorter and gives viewers feedback that downloading is in progress.

4. If the image contains transparency, select Transparency to preserve transparent pixels; deselect Transparency to fill fully and partially
transparent pixels with the Matte color.

5. To save your optimized image, click OK. In the Save Optimized As dialog box, type a filename, and click Save.

Adobe also recommends
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Optimizing images for the GIF or PNG-8 format
About the GIF format
About the PNG-8 format
Optimize as GIF or PNG-8 format
Create an animated GIF
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About the GIF format
The GIF format uses 8-bit color and efficiently compresses solid areas of color while preserving sharp details like those in line art, logos, or type.
You also use the GIF format to create an animated image and preserve transparency in an image. GIF is supported by most browsers.
The GIF format uses LZW compression, which is a lossless compression method. However, because GIF files are limited to 256 colors, optimizing
an original 24-bit image as an 8-bit GIF can subtract colors from an image.

GIF image with selective color (left), and GIF image with web color (right)

You can choose the number of colors in a GIF image and control how colors dither in a browser. GIF supports background transparency or
background matting, by which you blend the edges of the image with a web page background color.

To the top

About the PNG-8 format
The PNG-8 format uses 8-bit color. Like the GIF format, PNG-8 efficiently compresses areas of solid color while preserving sharp detail like those
in line art, logos, or type.
Because PNG-8 is not supported by all browsers, you may want to avoid this format when you are distributing the image to a wide audience.
The PNG-8 format uses more advanced compression schemes than GIF does, and a PNG-8 file can be 10% to 30% smaller than a GIF file of the
same image, depending on the image’s color patterns. Although PNG-8 compression is lossless, optimizing an original 24-bit image as an 8-bit
PNG file can subtract colors from the image.
Note: With certain images, especially those with simple patterns and few colors, GIF compression can create a smaller file than PNG-8
compression. View optimized images in GIF and PNG-8 format to compare file size.

As with the GIF format, you can choose the number of colors in an image and control how colors dither in a browser. The PNG-8 format supports
background transparency and background matting, by which you blend the edges of the image with a web page background color.
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PNG-8 with 256 colors and no dither (left), and PNG-8 with 16 colors and dithering (right)
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Optimize as GIF or PNG-8 format
GIF is the standard format for compressing images with large areas of solid colors and crisp details like those in line art, logos, or type. Like the
GIF format, PNG-8 supports transparency and efficiently compresses areas of solid color while preserving sharp detail; however, not all web
browsers can display PNG-8 files.

1. Open an image and choose File > Save For Web.

2. Choose GIF or PNG-8 from the optimization format menu.

3. To display an image at low resolution while the full-resolution image is downloading, select Interlaced. Interlacing can make downloading
time seem shorter and gives viewers feedback that downloading is in progress.

4. Under the optimization format menu, choose a color-reduction algorithm for generating the color lookup table:

Perceptual Creates a custom color table by giving priority to colors for which the human eye has greater sensitivity.

Selective Creates a color table similar to the Perceptual color table, but favoring broad areas of color and the preservation of web colors.
This color table usually produces images with the greatest color integrity. (Selective is the default choice.)

Adaptive Creates a custom color table by sampling colors from the spectrum appearing most commonly in the image. For example, an
image with only shades of green and blue produces a color table made primarily of greens and blues. Most images concentrate colors in
particular areas of the spectrum.

Restrictive (Web) Uses the standard, 216-color, web-safe color table common to the 8-bit (256-color) panels of Windows and Mac OS.
This option ensures that no browser dither is applied to colors when the image is displayed using 8-bit color. If your image has fewer than
216 colors, unused colors are removed from the table.

5. To specify the maximum number of colors in the color panel, select a number from the Colors menu, enter a value in the text box, or click
the arrows to change the number of colors. If the image contains fewer colors than the panel, the color table reflects the smaller number of
colors in the image.

6. If you chose Restrictive (Web) for the color-reduction algorithm, you can choose Auto from the Colors menu. Choose Auto if you want
Photoshop Elements to determine the optimal number of colors in the color table based on the frequency of colors in the image.

7. Choose a dithering percentage, either by entering a percentage in the Dither text box or by clicking the Dither menu arrow and dragging the
slider that appears.

8. If the image contains transparency, select Transparency to preserve transparent pixels; deselect Transparency to fill fully and partially
transparent pixels with the matte color.

9. To create an animated GIF, select Animate.
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10. To save your optimized image, click OK. In the Save Optimized As dialog box, type a filename, and click Save.
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Create an animated GIF
1. Place the images you want to appear in each frame of the animation on separate layers of the Layers panel. For example, to create an
animation of an eye blinking, you would place an image of the open eye on one layer, and an image of the closed eye on another layer.

2. Choose File > Save for Web.
Note: If your image has multiple layers, you can also open the Save For Web dialog box from the Save As dialog box by choosing
CompuServe GIF Format and selecting Layers As Frames.

3. Optimize the image in GIF format.

4. Select Animate.

5. Set additional options in the Animation section of the dialog box:

Looping Options Continuously repeat the animation in a web browser, or animate only once. You can also choose Other to specify the
number of times the animation must loop.

Frame Delay Specifies the number of seconds that each frame is displayed in a web browser. Use a decimal value to specify fractions of a
second. For example, use .5 to specify half a second.

Adobe also recommends
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Using transparency and mattes
About transparent and matted web images
Preserve background transparency in a GIF or PNG image
Create a matted GIF or PNG image
Create hard-edged transparency in a GIF or PNG-8 file
Create a matted JPEG image

To the top

About transparent and matted web images
Transparency makes it possible to create nonrectangular images for the web. Background transparency, supported by the GIF and PNG formats,
preserves transparent pixels in the image and allows the background of the web page to show through the transparent areas of your image.
(Although the JPEG format does not support transparency, you can specify a matte color to simulate the appearance of transparency in the original
image.)

Web button without transparency (left), and with transparency (right)

Background matting, supported by the GIF, PNG, and JPEG formats, simulates transparency by filling or blending transparent pixels with a matte
color that matches the web page background. Background matting works best if the web page background is a solid color and if you know what
that color is.
To create background transparency or background matting in the optimized image, you must start with an image that contains transparency. You
can create transparency when you create a new layer or use the Background Eraser or Magic Eraser.
When working with GIF or PNG-8 files, you can create hard-edged transparency: all pixels that are more than 50% transparent in the original
image are fully transparent in the optimized image, and all pixels that are more than 50% opaque in the original image are fully opaque in the
optimized image. Use hard-edged transparency when you don’t know the background color of a web page, or when the web page background
contains a texture or pattern. However, keep in mind that hard-edged transparency can cause jagged edges in the image.

GIF without hard-edges transparency (left), and with hard-edged transparency (right)
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Preserve background transparency in a GIF or PNG image
GIF and PNG-8 formats support one level of transparency—pixels can be fully transparent or fully opaque, but not partially transparent. (By
contrast, PNG-24 format supports multilevel transparency; that is, you can have up to 256 degrees of transparency in an image, ranging from
opaque to completely transparent.)
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1. Open or create an image that contains transparency, and choose File > Save For Web.

2. In the Save For Web dialog box, select GIF, PNG-8, or PNG-24 as the optimization format.

3. Select Transparency.

4. For the GIF and PNG-8 formats, specify how to treat partially transparent pixels in the original image. You can blend these pixels with a
matte color, or you can create hard-edged transparency.

To the top

Create a matted GIF or PNG image
When you know the background color of the web page on which an image will be displayed, you can use the matting feature to fill or blend
transparent pixels with a matte color that matches the web page background.

1. Open or create an image that contains transparency, and choose File > Save For Web.

2. In the Save For Web dialog box, select GIF, PNG-8, or PNG-24 as the optimization format.

3. For GIF and PNG-8 format, do one of the following:

To keep fully transparent pixels transparent, and blend partially transparent pixels with the matte color, select Transparency. This option
prevents the halo effect you see when you place an anti-aliased image on a web page background that differs from the image
background. This option also prevents the jagged edges of hard-edged transparency.
To fill transparent pixels with the matte color and blend partially transparent pixels with the matte color, deselect Transparency.

4. Select a color from the Matte menu:

Eyedropper Color (to use the color in the eyedropper sample box)
White, Black, or Other (to select a color using the Color Picker)

To the top

Create hard-edged transparency in a GIF or PNG-8 file
Use hard-edged transparency when you don’t know the background color of a web page, or when the web page background contains a texture or
pattern. However, keep in mind that hard-edged transparency can cause jagged edges in the image.

1. Open or create an image that contains transparency, and choose File > Save For Web.

2. In the Save For Web dialog box, select GIF or PNG-8 as the optimization format.

3. Select Transparency.

4. Select None from the Matte menu.

To the top

Create a matted JPEG image
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Although the JPEG format does not support transparency, you can specify a matte color to simulate the appearance of transparency in the original
image. The matte color fills fully transparent pixels and blends with partially transparent pixels. When you place the JPEG on a web page with a
background that matches the matte color, the image appears to blend with the background.

1. Open or create an image that contains transparency, and choose File > Save For Web.

2. In the Save For Web dialog box, select JPEG as the optimization format.

3. Select a color from the Matte menu: None, Eyedropper Color (to use the color in the eyedropper sample box), White, Black, or Other (to
select a color using the Color Picker).

When you select None, white is used as the matte color.

Adobe also recommends
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Optimizing images for the JPEG format
About the JPEG format
Optimize as JPEG

To the top

About the JPEG format
The JPEG format supports 24-bit color, so it preserves the subtle variations in brightness and hue found in photographs. A progressive JPEG file
displays a low-resolution version of the image in the web browser while the full image is downloading.
JPEG image compression is called lossy because it selectively discards image data. A higher quality setting results in less data being discarded,
but the JPEG compression method may still degrade sharp detail in an image, particularly in images containing type or vector art.
Note: Artifacts, such as wavelike patterns or blocky areas of banding, are created each time you save an image in JPEG format. Therefore, you
should always save JPEG files from the original image, not from a previously saved JPEG.

Original image (left), and optimized JPEG with Low quality setting (right)

The JPEG format does not support transparency. When you save an image as a JPEG file, transparent pixels are filled with the matte color
specified in the Save For Web dialog box. To simulate the effect of background transparency, you can match the matte color to the web page
background color. If your image contains transparency and you do not know the web page background color, or if the background is a pattern, you
should use a format that supports transparency (GIF, PNG-8, or PNG-24).

To the top

Optimize as JPEG
JPEG is the standard format for compressing photographs.

1. Open an image and choose File > Save For Web.

2. Choose JPEG from the optimization format menu.

3. To optimize to a specific file size, click the arrow to the right of the Preset menu, and then click Optimize To File Size. Enter a number in the
Desired File Size text box, and select either Current Settings, which optimizes for the current settings, or Auto Select GIF/JPEG, which
automatically determines whether JPEG or GIF is the better format.

4. Do one of the following to specify the compression level:

Choose a quality option (Low, Medium, High, and so on) from the pop-up menu under the optimization format menu.
Click the arrow in the Quality menu and drag the Quality pop-up slider.
Enter a value between 0 and 100 in the Quality box.
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The higher the Quality setting, the more detail is preserved in the optimized image, but the larger the file size. View the optimized image
at several quality settings to determine the best balance between quality and file size.

5. Select Progressive to display the image progressively in a web browser; that is, to display it first at a low resolution, and then at progressively
higher resolutions as downloading proceeds.
Note: Some browsers do not support progressive JPEGs.

6. To preserve the ICC profile of the original image in the optimized file, select ICC Profile.

Some browsers use ICC profiles for color correction. The ICC profile of the image depends on your current color setting.

7. If the original image contains transparency, select a Matte color that matches the background of your web page. Transparent areas in your
original image are filled with the Matte color.

8. To save your optimized image, click OK. In the Save Optimized As dialog box, type a filename, and click Save.

Adobe also recommends
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Previewing web images
Preview an optimized image in a web browser
View estimated download time
Preview variations in color display
Preview an animation

To the top

Preview an optimized image in a web browser
You can preview an optimized image in any web browser installed on your system. The browser preview displays the image with a caption listing
the image’s file type, pixel dimensions, file size, compression specifications, and other HTML information.

1. Open the image you want to preview.

2. Select File > Save For Web, and apply your optimization settings.

3. Choose a browser from the Preview In menu in the lower-right corner of the optimized image, or click the browser icon to launch your default
web browser.

Add a browser to the Preview In menu
1. Choose File > Save For Web.

2. Click the down arrow in the Preview In menu, and choose Edit List.

3. In the Browsers dialog box, click Find All. The dialog box displays all installed browsers.

4. Select a browser, click Add, and then click OK.

To the top

View estimated download time
1. Open an image and choose File > Save For Web.

2. Choose your optimization settings.

3. Click the triangle to the upper right of the optimized image to view the document panel menu.

4. Choose an Internet access speed, including modem, ISDN, cable, or DSL Internet access.

5. When you change the Internet access speed, the estimated download time displayed under the optimized image is updated. If the download
time seems too long, try different optimization settings, or change the image size in the Save For Web dialog box.

To the top
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Preview variations in color display
When optimizing an image for the web, consider how the image will appear on different monitors. In general, an image appears darker in Windows
systems than on Mac OS systems. You can simulate cross-platform display differences in the Save For Web dialog box.

1. Open an image and choose File > Save For Web.

2. Choose your optimization settings.

3. Click the triangle to the right of the optimized image to view the document panel menu.

4. Choose a display option:

Uncompensated Color Shows the image with no color adjustment (the default option).

Standard Windows Color Adjusts the color to simulate a standard Windows monitor.

Standard Macintosh Color Adjusts the color to simulate a standard Macintosh® monitor.

Use Document Color Profile Shows image with its color profile, if one exists.
Note: These preview options adjust color only in the Save For Web dialog box; they don’t change colors in the original or optimized image.

To the top

Preview an animation
You can preview an animation in the Save For Web dialog box or in a web browser. The Save For Web dialog box shows the animation as still
frames. You must preview the animation in a browser to view the frames in timed sequence.

1. Set up an animated image and choose File > Save For Web.

2. To preview an animation from the Save For Web dialog box, do one of the following:

To view the next frame in the animation, click the Next Frame button.
To view the previous frame in the animation, click the Previous Frame button.
To view the last frame in the animation, click the Last Frame button.
To view the first frame in the animation, click the First Frame button.

3. To preview an animation in a web browser, do the following:

Choose a browser from the Preview In menu below the lower-right corner of the optimized image, or click the browser icon to launch
your default web browser.
Use your browser’s Stop, Refresh, or Reload commands to stop or replay the animation.

Adobe also recommends
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Keyboard shortcuts

402

Keys for the Magic Extractor dialogbox | Photoshop Elements 10, 11
Note: This feature is not available in Photoshop Elements 12

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Shortcut (both Windows and Mac OS)

Foreground brush

B

Background Brush tool

P

Point Eraser

E

Add To Selection tool

A

Remove From Selection tool

D

Smoothing Brush tool

J

Zoom tool

Z

Hand tool

H
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Windows 7 keyboard shortcuts
Photoshop Elements supports the following Windows 7 keyboard shortcuts:

Result

Shortcut

Activate Aero Peek

Windows + Spacebar

Activate Aero Shake

Windows + Home

Maximize

Windows + Up Arrow

Restore or minimize

Windows + Down Arrow

Maximize the current window vertically

Windows + Shift + Up Arrow

Snap the current window to the left or right half of the display

Windows + Left Arrow

Note: In a multi-monitor configuration, repeat the command to move Windows + Right Arrow
the window to other monitors.
Move the current window to the left or right display

Windows + Shift + Left Arrow
Windows + Shift + Right Arrow

Zoom in on the desktop

Windows ++

Zoom out of the desktop

Windows +- (minus)

Navigate the windows (or tabs) within a grouped icon on the taskbar Control + click
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Keys for selecting tools
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Cycle through tools that have the
same keyboard shortcut

Shift-press keyboard shortcut
(preference setting, Use Shift Key for
Tool Switch, must be enabled)

Shift-press keyboard shortcut
(preference setting, Use Shift Key for
Tool Switch, must be enabled)

Cycle through nested tools

Alt-click tool

Option-click tool

Move tool

V

V

Zoom tool

Z

Z

Hand tool

H

H

Eyedropper tool

I

I

Rectangular Marquee tool

M

M

L

L

A

A

T

T

Crop tool

C

C

Recompose tool

W

W

Cookie Cutter tool

Q

Q

Straighten tool

P

P

Red Eye Removal tool

Y

Y

Spot Healing Brush tool

J

J

S

S

Elliptical Marquee tool
Lasso tool
Magnetic Lasso tool
Polygonal Lasso tool
Magic Wand tool
Selection Brush tool
Quick Selection tool
Horizontal Type tool
Vertical Type tool
Horizontal Type Mask tool
Vertical Type Mask tool
Text on Selection
Text on Shape
Text on Path

Healing Brush tool
Clone Stamp tool
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Pattern Stamp tool
Eraser tool

E

E

Pencil tool

N

N

Brush tool

B

B

F

F

Paint Bucket tool

K

K

Gradient tool

G

G

Custom Shape tool

U

U

R

R

O

O

Show/Hide all panels

Tab

Tab

Default foreground and background
colors

D

D

Switch foreground and background
colors

X

X

Background Eraser tool
Magic Eraser tool

Impressionist Brush
Color Replacement tool
Smart Brush tool
Detail Smart Brush tool

Rectangle tool
Rounded Rectangle tool
Ellipse tool
Polygon tool
Star tool
Line tool
Shape Selection tool
Blur tool
Sharpen tool
Smudge tool
Sponge tool
Dodge tool
Burn tool
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Keys for painting and brushes
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Switch to Eyedropper tool

Any painting tool or shape tool + Alt
(except Impressionist Brush)

Any painting tool or shape tool +
Option (except Impressionist Brush)

Select background color

Eyedropper tool + Alt-click

Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for
painting

Any painting or editing tool + number
keys (for example, 0 = 100%, 1 =
10%, 4 and 5 in quick succession =
45%). When airbrush option is
enabled, use Shift + number keys.

Any painting or editing tool + number
keys (for example, 0 = 100%, 1 = 10%,
4 and 5 in quick succession = 45%).
When airbrush option is enabled, use
Shift + number keys.

Cycle through blending modes

Shift + + (plus) or - (minus)

Shift + + (plus) or - (minus)

Fill selection/layer with foreground or
background color

Alt + Backspace, or Control +
Backspace

Option + Delete (Backspace), or
Command + Delete (Backspace)

Display Fill dialog box

Shift + Backspace

Shift + Delete (Backspace)

Lock transparent pixels on/off

/ (forward slash)

/ (forward slash)

Connect points with a straight line
(draw a straight line)

Any painting tool + Shift-click

Any painting tool + Shift-click

Delete brush

Alt-click brush

Option-click brush

Decrease/increase brush size

[ or ]

[ or ]

Decrease/increase brush
softness/hardness in 25% increments

Shift + [ or ]

Shift + [ or ]

Select previous/next brush size

, (comma) or . (period)

, (comma) or . (period)

Select first/last brush

Shift + , (comma) or . (period)

Shift + , (comma) or . (period)

Display precise cross hair for brushes

Caps Lock

Caps Lock
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Keys for transforming selections
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Transform from center or reflect

Alt

Option

Constrain

Shift

Shift

Distort

Control

Command

Skew

Control + Shift

Command + Shift

Change perspective

Control + Shift + Alt

Command + Shift + Option

Apply

Enter

Enter

Cancel

Esc or Control + . (period)

Esc or Command + . (period)
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Keys for the Liquify filter
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Warp tool

W

W

Turbulence tool

T

T

Twirl Clockwise tool

C

C

Twirl Counter Clockwise tool

L

L

Pucker tool

P

P

Bloat tool

B

B

Shift Pixels tool

S

S

Reflection tool

M

M

Reconstruct tool

E

E

Zoom tool

Z

Z

Hand tool

H

H
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Keys for the Color Swatches panel
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Create new swatch from foreground
color

Click in empty area of panel

Click in empty area of panel

Select background color

Control-click swatch

Command-click swatch

Delete color

Alt-click swatch

Option-click swatch

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Legal Notices | Online Privacy Policy

410

Keys for using blending modes
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Cycle through blending modes

Shift + + (plus) or - (minus)

Shift + + (plus) or - (minus)

Normal

Shift + Alt + N

Shift + Option + N

Dissolve

Shift + Alt + I

Shift + Option + I

Behind

Shift + Alt + Q

Shift + Option + Q

Clear

Shift + Alt + R

Shift + Option + R

Darken

Shift + Alt + K

Shift + Option + K

Multiply

Shift + Alt + M

Shift + Option + M

Color Burn

Shift + Alt + B

Shift + Option + B

Linear Burn

Shift + Alt + A

Shift + Option + A

Lighten

Shift + Alt + G

Shift + Option + G

Screen

Shift + Alt + S

Shift + Option + S

Color Dodge

Shift + Alt + D

Shift + Option + D

Linear Dodge

Shift + Alt + W

Shift + Option + W

Overlay

Shift + Alt + O

Shift + Option + O

Soft Light

Shift + Alt + F

Shift + Option + F

Hard Light

Shift + Alt + H

Shift + Option + H

Vivid Light

Shift + Alt + V

Shift + Option + V

Linear Light

Shift + Alt + J

Shift + Option + J

Pin Light

Shift + Alt + Z

Shift + Option + Z

Hard Mix

Shift + Alt + L

Shift + Option + L

Difference

Shift + Alt + E

Shift + Option + E

Exclusion

Shift + Alt + X

Shift + Option + X

Hue

Shift + Alt + U

Shift + Option + U

Saturation

Shift + Alt + T

Shift + Option + T

Color

Shift + Alt + C

Shift + Option + C

Luminosity

Shift + Alt + Y

Shift + Option + Y
411
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Keys for showing or hiding panels(expert mode)
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Open Help

F1

command+ ?

Show/Hide Tool Options

F4

F4

Show/Hide Photo Bin

F5

F5

Show/Hide Effects panel

F6

F6

Show/Hide Graphics panel

F7

F7

Show/Hide Info panel

F8

F8

Show/Hide Histogram panel

F9

Option + F9

Show/Hide History panel

F10

Option + F10

Show/Hide Layers panel

F11

Option + F11

Show/Hide Navigator panel

F12

Option + F12
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Keys for the Camera Raw dialogbox
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Display highlights that will be clipped
in Preview

Alt-drag Exposure, Blacks sliders, or
Recovery bar

Option-drag Exposure, or Blacks
sliders, or Recovery Bar

Enable Open Copy button in the
Camera Raw dialog box

Alt

Option
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Keys for using text
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Move type in image

Control-drag type when Type layer is
selected

Command-drag type when Type layer
is selected

Select 1 character left/right or 1 line
down/up, or 1 word left/right

Shift + Left Arrow/Right Arrow or
Down Arrow/Up Arrow, or Control +
Shift + Left Arrow/Right Arrow

Shift + Left Arrow/Right Arrow or
Down Arrow/Up Arrow, or Command +
Shift + Left Arrow/Right Arrow

Select characters from insertion point
to mouse click point

Shift-click

Shift-click

Move 1 character left/right, 1 line
down/up, or 1 word left/right

Left Arrow/Right Arrow, Down
Arrow/Up Arrow, or Control + Left
Arrow/Right Arrow

Left Arrow/Right Arrow, Down
Arrow/Up Arrow, or Command + Left
Arrow/Right Arrow

Select word, line, or paragraph

Double-click, triple-click, or quadrupleclick

Double-click, triple-click, or quadrupleclick

Scale and skew text within a bounding
box when resizing the bounding box

Control-drag a bounding box handle

Command-drag a bounding box
handle

Align left, center, or right

Horizontal Type tool or Horizontal
Type Mask tool + Control + Shift + L,
C, or R

Horizontal Type tool or Horizontal
Type Mask tool + Command + Shift +
L, C, or R

Align top, center, or bottom

Vertical Type tool or Vertical Type
Mask tool + Control + Shift + L, C, or
R

Vertical Type tool or Vertical Type
Mask tool + Command + Shift + L, C,
or R

Return to default font style

Control + Shift + Y

Command + Shift + Y

Turn Underlining on/off

Control + Shift + U

Command + Shift + U

Turn Strikethrough on/off

Control + Shift + / (forward slash)

Command + Shift + / (forward slash)

Decrease or increase type size of
selected text 2 pts/px

Control + Shift + < or >

Command + Shift + < or >
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Keys for selecting and moving objects
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Deselect a selection

Control + D

Command + D

Reposition marquee while selecting

Spacebar-drag

Spacebar-drag

Add to or subtract from a selection

Any selection tool + Shift or Alt-drag

Any selection tool + Shift or Optiondrag

Intersect a selection

Any selection tool (except Quick
Selection tool and Selection Brush
tool) + Shift + Alt-drag

Any selection tool (except Quick
Selection tool and Selection Brush
tool) + Shift + Option-drag

Constrain marquee to square or circle
(if no other selections are active)

Shift-drag

Shift-drag

Draw marquee from center (if no other
selections are active)

Alt-drag

Option-drag

Constrain shape and draw marquee
from center

Shift + Alt-drag

Shift + Option-drag

Switch to Move tool

Control (except when Hand or any
shape tool is selected)

Command (except when Hand or any
shape tool is selected)

Switch from Magnetic Lasso tool to
Polygonal Lasso tool

Alt-click and drag

Option-click and drag

Delete last anchor point for Magnetic
or Polygonal Lasso tool

Delete

Delete

Apply/cancel an operation of the
Magnetic Lasso tool

Enter/Esc

Enter/Esc

Move copy of selection

Move tool + Alt-drag selection

Move tool + Option-drag selection

Move selection area 1 pixel

Any selection + Right Arrow, Left
Arrow, Up Arrow, or Down Arrow

Any selection + Right Arrow, Left
Arrow, Up Arrow, or Down Arrow

Move selection 1 pixel

Move tool + Right Arrow, Left Arrow,
Up Arrow, or Down Arrow

Move tool + Right Arrow, Left Arrow,
Up Arrow, or Down Arrow

Move layer 1 pixel when nothing
selected on layer

Control + Right Arrow, Left Arrow, Up
Arrow, or Down Arrow

Command + Right Arrow, Left Arrow,
Up Arrow, or Down Arrow

Increase/decrease detection width

Magnetic Lasso tool + [ or ]

Magnetic Lasso tool + [ or ]

Accept cropping or exit cropping

Crop tool + Enter or Esc

Crop tool + Enter or Esc

Toggle crop shield off and on

/ (forward slash)

/ (forward slash)
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Keys for the Layers panel
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Set layer options

Alt-click New button

Option-click New button

Delete without confirmation

Alt-click Trash button

Option-click Trash button

Apply value and keep text box active

Shift + Enter

Shift + Enter

Load layer transparency as a selection

Control-click layer thumbnail

Command-click layer thumbnail

Add to current selection

Control + Shift-click layer

Command + Shift-click layer thumbnail

Subtract from current selection

Control + Alt-click layer thumbnail

Command + Option-click layer
thumbnail

Intersect with current selection

Control + Shift + Alt-click layer
thumbnail

Command + Shift + Option-click layer
thumbnail

Merge visible layers

Control + Shift + E

Command + Shift + E

Create new empty layer with dialog

Alt-click New Layer button

Option-click New Layer button

Create new layer below target layer

Control-click New Layer button

Command-click New Layer button

Activate bottom/top layer

Alt + .(period)/ ,(comma)

Option + .(period)/ ,(comma)

Select next layer down/up

Alt + [ or ]

Option + [ or ]

Move target layer down/up

Control + [ or ]

Command + [ or ]

Merge a copy of all visible layers into
target layer

Control + Shift + Alt + E

Command + Shift + Option + E

Merge down

Control + E

Command + E

Copy current layer to layer below

Alt + Merge Down command from the
panel pop-up menu

Option + Merge Down command from
the panel pop-up menu

Copy all visible layers to active layer

Alt + Merge Visible command from the
panel pop-up menu

Option + Merge Visible command from
the panel pop-up menu

Show/hide all other currently visible
layers

Alt-click the eye icon

Option-click the eye icon

Toggle lock transparency for target
layer, or last applied lock

/ (forward slash)

/ (forward slash)

Edit layer properties

Double-click layer thumbnail

Double-click layer thumbnail

Select all text; temporarily select Type
tool

Double-click text layer thumbnail

Double-click text layer thumbnail

Create a clipping mask

Alt-click the line dividing two layers

Option-click the line dividing two layers
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Rename layer

Double-click the layer name

Double-click the layer name

Add to layer selection in Layers panel

Shift + Alt + [ or ]

Shift + Option + [ or]

Copy the mask from one layer to
another, and ask to replace if the
mask is already present

Alt + drag layer mask

Alt + drag layer mask
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Keys for viewing images (expertmode)
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Cycle forward through open
documents

Control + Tab

Cycle backward through open
documents

Control + Shift + Tab

Fit image in window

Ctrl + 0 (or double-click Hand tool)

Command + 0 (or double-click Hand
tool)

Magnify 100%

Ctrl + Alt + 0 (or double-click Zoom
tool)

Command + Option + 0 (or doubleclick Zoom tool)

Switch to Hand tool (when not in textedit mode)

Spacebar

Spacebar

Switch to Zoom In tool

Control + Spacebar

Spacebar + Command

Switch to Zoom Out tool

Spacebar + Alt

Spacebar + Option

Reposition zoom marquee while
dragging

Spacebar-drag

Spacebar-drag

Zoom in on specified area of an image

Control-drag over preview in Navigator
panel

Command-drag over preview in
Navigator panel

Scroll image with Hand tool

Drag, or drag view area box in
Navigator panel

Drag, or drag view area box in
Navigator panel

Scroll up or down 1 screen

Page Up or Page Down

Page Up or Page Down

Scroll up or down 10 units

Shift + Page Up or Page Down

Shift + Page Up or Page Down

Scroll left or right 1 screen

Ctrl + Page Up or Page Down

Command + Page Up or Page Down

Scroll left or right 10 units

Ctrl + Shift + Page Up or Page Down

Command + Shift + Page Up or Page
Down

Move view to upper-left corner or
lower-right corner

Home or End

Home or End

Control + Tab

Control + Shift + Tab
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Keys for using Photomerge Panorama | Photoshop Elements 10, 11
Note: This dialog box only appears for Interactive Layouts.

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result

Windows

Mac OS

Select Image tool

A

A

Rotate Image tool

R

R

Set Vanishing Point tool (Perspective
option selected)

V

V

Zoom tool

Z

Z

Hand tool

H

H

Switch to Hand tool

Spacebar

Spacebar

Step backward

Control + Z

Command + Z

Step forward

Control + Shift + Z

Command + Shift + Z

Move selected image 1 pixel

Right Arrow, Left Arrow, Up Arrow, or
Down Arrow

Right Arrow, Left Arrow, Up Arrow, or
Down Arrow

Change Cancel button to Reset

Alt

Option

Show individual image border

Alt-move pointer over image

Option-move pointer over image
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