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Chapter 1: What's new

New features summary

Updates and Enhancements | December 2014

Publish files to YouTube and Vimeo
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The latest release of Adobe Media Encoder has two new video publishing destinations, YouTube and Vimeo. The new 
destinations are located under the Publish tab in the Export Settings dialog box.

Log in to YouTube and Vimeo with your username and password to upload your encoded files to these destinations.

• To view the video after you have uploaded the video successfully, click the link in the Output File column in the 
queue.

• To stop uploading a video to YouTube or Vimeo, right-click the upload in the Queue and choose Stop upload.

• Check the Delete local file after upload box to delete the files on your local drive after uploading it to YouTube or 
Vimeo.

• Use the Tags field to create keywords for the uploaded videos. Include multiple keywords by separating them with 
commas.

 For more information about the settings available for uploading a file to YouTube and Vimeo destinations, see 
the Publish settingssection.

Updated preset names for GoPro CineForm codec

In the previous release of Adobe Media Encoder, there was a mismatch between the GoPro CineForm presets and their 
bit depth settings. The presets have been renamed to better match their color channel and bit depth settings. The 
following presets are available for the GoPro CineForm codec:

1 GoPro CineForm RGB 12-bit with alpha at Maximum Bit Depth

2 GoPro CineForm RGB 12-bit with alpha

3 GoPro CineForm YUV 10-bit
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 For more information about the presets, see the GoPro CineForm codec section.

Speech-to-text feature removed
The speech-to-text functionality has been removed from the December 2014 release of Adobe Media Encoder CC, 
Premiere Pro CC, and Prelude CC.

Previous versions of Prelude CC linked movie clips with Adobe Story scripts, and then used Adobe Media Encoder for 
analysis of speech-to-text conversion accuracy. This workflow is no longer available in the latest release of Adobe Media 
Encoder CC.

However, the speech-to-text feature is still available in the previous versions of Adobe Media Encoder CC. To continue 
to use this feature, use an earlier version of Adobe Premiere Pro or Prelude to generate the speech-to-text metadata.

If you already have sources with speech-to-text metadata generated using earlier versions of Premiere Pro or Prelude, 
you can continue to use it in the same way as before in the latest version of Adobe Media Encoder.

To include the speech-to-text metadata in Adobe Media Encoder when exporting the files:

• Check the File > Preferences > General > Export Master Speech Track And Sequence Markers or

• Click the Metadata.. button in the Export Settings dialog and check the Export Master Speech Track And Sequence 
Markers preference.

See the Speech Analysis article for detailed information about the removal of this feature in Premiere Pro.

Export each channel as a separate audio file
When you export files to the Waveform Audio format, you can now export each channel as a separate mono file.

There is a new preference Export each channel as a separate audio file in the Export Settings dialog box.

http://helpx.adobe.com/en/media-encoder/using/whats-new.html#main-pars_header_0
http://helpx.adobe.com/premiere-pro/using/speech-analysis.html
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 When you select an uncompressed audio codec in the Waveform Audio format, and check the new preference, each 
channel from the multichannel encoding is exported into a separate mono file. For example, when you export a 4ch 
audio with this option enabled, you will get four separate mono files, instead of one file containing all four channels.

See the Audio settings section under Export Settings article for information about the different audio settings in 
Adobe Media Encoder.

Miscellaneous updates
New preferences

• Append preset name to file name - Appends the selected preset name to the end of the output’s file name. If you 
change the name of the preset, the appended preset name will also be updated.

• Stop current item if decode errors are detected - If this preference is checked, Adobe Media Encoder stops 
encoding if bad frames are detected on source import. This option is applicable only to .mxf source files. If this 
preference is unchecked, which is the default, Adobe Media Encoder attempts to duplicate adjacent frames to fix the 
decoding errors.

Other

• PNG image sequences now render faster.

• PAL DV 25 in MXF wrapper now encodes to DVCPRO instead of DV.

• Publishing image sequences now sends the whole sequence instead of just the first image.

• The Play chime when finished encoding preference is now off by default.

New features and enhancements | October 2014
Upload files directly to Creative Cloud with the latest release of Adobe Media Encoder. Automatically encode After 
Effects, Premiere Pro, and FCP XML files using the Watch Folder, learn about the new QuickTime and DCP presets, 
and multiplex files while encoding. Read on for detailed information about the latest updates and improvements in 
Adobe Media Encoder CC.

Publish files to Creative Cloud
The new Publish tab in the Export Settings panel replaces the FTP tab and can be used to upload files to an FTP server 
or to Creative Cloud. All uploads are now done in parallel without blocking other encodes. The Queue panel displays 
the state and progress of FTP as a new child item for an output.

 For more information about the Creative Cloud destination settings, see the Publish settingssection.

http://helpx.adobe.com/premiere-pro/using/speech-analysis.html
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Encode Premiere Pro and After Effects projects automatically using watch folders
You can now import and automatically encode After Effects, Premiere Pro, and Final Cut Pro (FCP) XML projects into 
Adobe Media Encoder using watch folders. You can also import a file that you have created via scripting provided the 
XML structure is valid.

1 Click the '+' sign in the Watch Folders panel. Browse and locate the project folder.

2 The selected folder is added to the list of watch folders.

3 Adobe Media Encoder will import the project and automatically add any sequences or compositions that are found 
in the root level of the folder to the render queue.

If you move your project to a watch folder location, links to associated media can get broken especially if your watch 
folder is on a network drive. Ensure that the system running Media Encoder is able to find all of the project's media. 

You can also place a shortcut to your project file in the watch folder instead of moving the actual project file.
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 For more information about Watch folders in Adobe Media Encoder, see the Watch folders in Adobe Media 
Encodersection.

Changes to Match Source presets
When exporting video files in H.264 or MPEG-2 format, Adobe Media Encoder allows you to automatically match the 
video settings of the source file using Match Source presets. Match Source functionality has been expanded to the 
QuickTime, MXF OP1a, and DNxHD MXF OP1a formats. The October release of Adobe Media Encoder CC includes 
new Match Source presets that lets you easily apply the new settings.

DNxHD/MXF OP1a presets

The DNxHD/MXF OP1a presets function is a little different from the traditional match source behavior. There are no 
controls to do a match source on the specific parameters. Use these presets to simplify your workflow when you want 
to get your media into an MXF wrapper. You do not have to choose from any settings and can use this preset directly. 
The following source media are supported:

•  XDCAM HD/EX

• AVCI

• XAVC

• IMX

• DV

• DNxHD

QuickTime

QuickTime codecs can now automatically match the parameters of your source file. You can apply a QuickTime preset 
and select Match Source from the Export Settings dialog.If the destination codec does not support a specific value such 
as frame size, it will use the closest available.

 For more information about Match Source presets, see the Export settings referencesection.

Multiplex during encoding
Adobe Media Encoder can now multiplex MPEG-2 streams while encoding the source. Previously, multiplexing was 
handled in a separate step; a separate video and audio file was first created and then the individual files were 
multiplexed at the end of an encode. When handling larger files, this separate multiplexing process made it seem as 
though Adobe Media Encoder had frozen.

Multiplexing during encoding has the following advantages:

1 Increased encode throughput for MPEG-2.

2 Decreased disk usage.

Note: PCM audio format is not multiplexed during encode.

GoPro CineForm codec support
Note: The preset names have been updated in the Adobe Media Encoder December 2014 release. See Updated preset names 
for GoPro ConeForm codec section.

There is a new GoPro Cineform codec available natively in a QuickTime wrapper that supports resolutions upto 4K and 
includes alpha channel support.

http://helpx.adobe.com/en/media-encoder/using/whats-new.html#main-pars_header_7
http://helpx.adobe.com/en/media-encoder/using/whats-new.html#main-pars_header_7
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There are three new GoPro CineForm Match Source presets that you can use with the QuickTime format:

1 Match Source - GoPro CineForm (YUV 8bpc)

2 Match Source - GoPro CineForm with alpha (RGB 8bpc)

3 Match Source - GoPro CineForm with alpha (RGB 16bpc)

The Video Codec setting is automatically set to GoPro CineForm when you select one of the GoPro CineForm presets.

Frame size limitations
Due to the frame size limitations, frame width sizes should be divisible by 16, and frame height sizes should be divisible 
by 8, regardless of bit depth. For example, the frame size of GoPro 2.7 is 2704x1524 and hence this is currently not 
supported as its width of 1524 results in a partial frame size of 95.25.

Uncheck the Frame Rate and Aspect ratio settings to edit the settings. For unsupported sizes such as GoPro 2.7K, change 
the resolution settings and down-scale to 1080,2K, or 4K or upscale to 6K.

Additional resources

Learn tutorial: GoPro CineForm intermediate codec support

Watch this video to learn about the GoPro CineForm intermediate codec designed for editing and post-
production that allows for multiple encodes of the same material with minimal loss in quality. 

https://helpx.adobe.com/premiere-pro/how-to/gopro-cineform-codec.html
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The following links provide more information about the GoPro CineForm codec in After Effects and Premiere Pro:

• After Effects blog

• Using the GOPro CineForm codec in Premiere Pro 

• Using the GoPro CineForm codec in After Effects 

For more information about video exports settings, see the Export settings referencesection.

Miscellaneous updates
• DCP 25fps support - The Wraptor DCP exporter now includes support for 25fps.

• HiDPI support - On high-resolution monitors, text and menu items can look small and can also be hard to select. 
Adobe Media Encoder detects such cases and automatically adjusts the text, user interface, and layout appropriately 
for the high-resolution monitors.

• Touch support - Basic touch gestures are now supported when Adobe Media Encoder is installed on touch-capable 
devices such as the Microsoft Surface tablet.

• XAVC CBG - You can choose to export XAVC 2k and higher resolutions using a CBG bit rate instead of VBR.

• AS-11 improvements - AS-11 export includes support for 16 channels of audio. AS-11 is a new encoding option 
that was included in the June 2014 release of Adobe Media Encoder CC. See Creating AS-11 packages using DPP 
section for information about using the AS-11 option.

http://blogs.adobe.com/aftereffects/2014/10/gopro-cineform-codec-settings.html
http://helpx.adobe.com/en/premiere-pro/using/gopro-cineform-codec.html#main-pars_minitoc
http://helpx.adobe.com/en/after-effects/using/gopro-cineform-codec-settings.html
http://helpx.adobe.com/en/media-encoder/using/whats-new-2014.html#main-pars_header_0
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Chapter 2: Encoding quick start and basics

Overview of Adobe Media Encoder
Adobe Media Encoder functions as an encoding engine for Adobe Premiere Pro, Adobe After Effects, and Adobe 
Prelude. You can also use Adobe Media Encoder as a stand-alone encoder.

For an overview of using all the features in Adobe Media Encoder, see this video by Jan Ozer.

Getting started with Adobe Media Encoder
Using Adobe Media Encoder, you can export videos to video-sharing websites like YouTube and Vimeo, devices 
ranging from professional tape decks to DVD players, mobile phones, and high-definition TV sets.

Here are a few helpful resources to get you started:

• Workflow and overview of exporting video and audio from Premiere Pro using Adobe Media Encoder

• Apply effects using Adobe Media Encoder

• Export closed captions from Premiere Pro to Adobe Media Encoder

Adobe Media Encoder workspace
There are four main panels in Adobe Media Encoder that you use while encoding your files. You can group panels as 
tabs in a single frame or float them as separate panels.

http://www.youtube.com/watch?v=cyPjijGyCZ0
http://helpx.adobe.com/premiere-pro/using/workflow-overview-exporting.html
https://helpx.adobe.com/creative-cloud/tutorials/videos/apply-effects-export-ame-premiere.html?product=premiere&path=fundamentals
https://helpx.adobe.com/creative-cloud/tutorials/videos/ame-export-closed-captions-cc.html?product=premiere&path=fundamentals 
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A Encoding panel  B Queue panel  C Preset Browser  D Watch Folder  

 

After you customize the workspace to your requirements, select Window > Workspace > New Workspace to create a 
custom workspace.

Many commands in Adobe Media Encoder have keyboard shortcuts to help you complete tasks quickly, with minimal 
use of the mouse. Default keyboard shortcutsfor default keyboard shortcuts in Adobe Media Encoder.

Encoding panel
The Encoding panel provides information on the status of each item being encoded.

When you encode multiple outputs simultaneously, the Encoding panel displays a thumbnail preview, progress bar, and 
the completion time estimate of each encoding output. For more information, see Parallel Encoding .

 

http://helpx.adobe.com/en/media-encoder/using/encode-export-video-audio.html#main-pars_header
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Queue panel
You add files that you want to encode to the Queue panel. You can add source video or audio files, Adobe Premiere Pro 
sequences, and Adobe After Effects compositions to a queue of items to encode. You can drag-and-drop the files into 
the queue or click Add Source and select the source files to encode.

The items added to the encoding queue are encoded when you start the queue. You can instruct Adobe Media Encoder 
to start encoding after you add an item to the queue, or wait until you decide to start encoding. You can also set a 
preference to begin the encoding when the specified amount of time has elapsed after a new item is added to the 
encoding queue.

You can add, remove, or reorder items in the queue panel. For more information, see Add and manage items in the 
encoding queue

After adding video and audio items to the encoding queue, you can apply additional presets using the Preset Browser 
or adjust output settings in the Export Settings dialog box. For more information, Encode and export video and audio.
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Preset Browser
The Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device 
destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called 
User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the 
collapsible folder structure. For more information on the Preset Browser, Using the Preset Browser

For more information on encoding using presets, see Custom presets.

Watch Folder
Any folder on your hard drive can be designated as a Watch Folder. Once you select your Watch Folder, any files that 
you add into the folder are encoded using the selected presets. Adobe Media Encoder automatically detects media files 
being added to the Watch Folder and starts the encoding.

For more information, see Add a Watch folder to the encoding queue .

To export a single source into multiple outputs using Watch Folders, see this video from video2brain. 

http://helpx.adobe.com/en/media-encoder/using/add-items-encoding-queue.html#main-pars_text_4
http://www.video2brain.com/en/lessons/adobe-media-encoder-improvements


13
Encoding quick start and basics

Last updated 12/15/2014

Encoding quick start
To encode a video or audio item, add the item to the encoding queue in Adobe Media Encoder, and then select 
encoding presets or custom settings. You can instruct the application to start encoding after you add an item to the 
queue, or you can tell the application to wait until you decide to start encoding.

Add an item to the encoding queue - Drag video or audio files into the queue in Adobe Media Encoder. For more 
information, see Add and manage items in the encoding queue .

Encode the item using presets - Select formats and presets from the Format and Presets pop-up menus with the item 
in the queue. For more information, see Encode using presets.

Encode the item using custom settings - Select the item and select Edit > Export Settings, and then choose your 
settings. For more information, see Encode using custom settings.

Start the encoding - Click the Start Queue button.

To start encoding items in the queue automatically (or to turn off the feature), select or deselect the Start Queue 
Automatically When Idle For option in the Preferences dialog box. For more information, see the Preferencesarticle.

Using the Preset Browser
The Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

To learn more about using the preset browser, see this video from video2brain.

System presets
System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device 
destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called 
User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the 
collapsible folder structure.

Custom presets, preset groups, and aliases
You can modify system presets to create custom presets. For more information about creating custom presets, see 
Custom presets

You can organize custom presets in separate folders called as preset groups. Preset groups allow you to apply multiple 
presets to a source in a single step.

Aliases allow you to create multiple instances of a preset for use in multiple preset groups.

For example, if you want a preset to exist in more than one preset group, create aliases to the preset instead of 
duplicating it. Then, add the aliases to other preset groups. When you edit the preset, the changes are applied to all its 
aliases.

Managing Presets
To manage presets, use the Preset menu or the options in The Preset Browser (Window>Preset Browser). You can also 
right-click a preset in the Preset Browser to view the context menu for the available options.

http://helpx.adobe.com/en/media-encoder/using/add-items-encoding-queue.html#add_and_manage_items_in_the_encoding_queue
http://www.video2brain.com/en/lessons/adobe-media-encoder-preset-browser-and-parallel-encoding
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A Custom preset  B Preset group  C Create new preset  D Delete preset  E Create new preset group  F Preset settings  G Import presets  H Export 
presets  I Search for presets  

Create presets, preset groups, and aliases
Preset Groups can contain user presets, aliases to presets, or other preset groups.

• Select Preset > Create Preset to create a preset.

• Select Preset > Create Group to create a preset group.

• To create a preset alias, right-click the preset in the Preset Browser, and select Create Alias.

• To quickly create an alias to a system preset, drag the system preset to the User Presets and Groups section. 

• To quickly create an alias to a user preset, Alt -drag (Win) or Opt - drag (Mac OS) the user preset to a preset group. 

Modify user presets
• To rename a preset, click the name of a selected preset. Type a name for the preset and press Enter. Alternatively, 

select Preset > Rename to rename a preset.

• To modify preset settings, select a preset, and select Preset > Settings.

• To delete a preset, select the preset and press Delete. Alternatively, select Preset > Delete.

Note: Only custom presets can be edited. Changes to system presets can be saved as new user presets by clicking the Save A 
Copy button in the Preset Settings dialog.

Show the location of a preset in Finder or Explorer
Right-click the preset in the Preset Browser and select Reveal Preset File.

Quickly find a preset in the browser
As you type in the search field , the Preset Browser filters the preset list to match your search string. All columns are 
scanned for matching results.
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Import and export presets
Presets can be imported and exported as EPR files. EPR files are saved in the XML format.

• Select Preset > Import to import EPR files. Imported presets appear in the User Presets and Groups section.

• Select Preset > Export to export selected presets as EPR files.

Note: You can also drag-and-drop EPR files on an existing preset (User Presets and Groups only) in the Preset Browser to 
import them.

Apply presets or preset groups to the Queue
• Drag presets, preset groups, or aliases from the Preset Browser and drop them on sources or outputs in the Queue.

• Dropping a preset on a source adds an output to the source.

• Dropping a preset on an existing output replaces the settings of the output with the settings of the preset.

• To add an output to the source, drag a source from the Queue to a preset, preset group, or alias in the Preset Browser. 

• To replace the settings of the output with the settings of the preset, drag an output from the Queue to a preset, preset 
group, or alias in the Preset Browser.

• Select a source in the Queue and double-click a preset, preset group, or alias in the Preset Browser.

• Select a source in the Queue. Select presets, preset groups, or aliases selected in the Preset Browser. Click Apply 
Preset.

To apply presets to sources in the Queue, do one of the following:

Apply presets or preset groups to Watch Folders
To apply presets to watch folders in the Watch Folders panel, do one of the following:

• Drag presets, preset groups, or aliases from the Preset Browser and drop them on watch folders or outputs in the 
Watch Folders panel.

• Dropping presets on a watch folder adds new outputs to the watch folder.

• Dropping presets on an existing output replaces the settings of the output with the settings of the preset.

• To add an output to the watch folder, drag a watch folder from the Watch Folders panel to a preset, preset group, or 
alias in the Preset Browser.

• To replace the settings of the output with the settings of the preset, drag an output from the Watch Folders panel to 
a preset, preset group, or alias in the Preset Browser.

• Select a watch folder in the Watch Folders panel. Alt + double-click (Win) or Opt + double-click (Mac) a preset, 
preset group, or alias in the Preset Browser.

• Select a watch folder in the Watch Folders panel. Select presets, preset groups, or aliases in the Preset Browser. Alt 
+ click (Win) or Opt + click (Mac) the Apply Preset button.

Apply presets to Premiere Pro sequences, After Effects compositions, and 
media assets during import
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Apply presets to Adobe Premiere Pro sequences
Note: This procedure is the only way to add multiple presets to Adobe Premiere Pro sequences in a single step. The Export 
Settings dialog in Adobe Premiere Pro allows you to apply single presets when exporting sequences to Adobe Media Encoder.

Drag a sequence from the Project panel of an open Adobe Premiere Pro project and drop it on a preset, alias, or preset 
group in the Preset Browser.

Apply presets to After Effects compositions
Drag a composition from the Project panel of an open After Effects project to a preset, preset group, or alias in the 
Preset Browser.

Apply presets to video and audio assets
Drag video and audio assets from Finder or Windows Explorer and drop them on a preset, preset group, or alias in the 
Preset Browser.

Important considerations when applying presets
• Dropping a single preset on an output replaces the output. The new outputs inherit the output path, output name, 

and source range settings from the targeted output

• Dropping a single preset on a source adds an output.

• Dropping a preset group (or multiple selected presets) on an output adds outputs. The new outputs inherit the 
output path, output name, and source range settings from the targeted output.

• Dropping a preset group (or multiple selected presets) on a source adds outputs. Settings such as output path from 
existing outputs are not inherited.

Add and manage items in the encoding queue

The encoding process
To encode a video or audio item, add the item to the encoding queue in Adobe Media Encoder, and then select 
encoding presets or create your own custom settings. You can instruct the application to start encoding after you add 
an item to the queue, or you can tell the application to wait until you decide to start encoding.

Add an item to the encoding queue - Drag video or audio files into the queue in Adobe Media Encoder.

Encode the item using presets - Select formats and presets from the Format and Presets pop-up menus with the item 
in the queue. Or choose a preset from the Preset Browser and drag it to any item in the Queue. For more information, 
see Encode using presets.

Encode the item using custom settings - Select the item and select Edit > Export Settings, and then choose your 
settings. For more information, see Encode using custom settings.

To start encoding items in the queue automatically (or to turn off the feature), select or deselect the Start Queue 
Automatically When Idle For option in the Preferences dialog box. For more information, see the Preferencesarticle.
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Import items into the encoding queue
• To add video or audio files, do one of the following:

• Drag one more files into the queue.

• Click the Add Source button and choose one or more files.

• Double-click an open area in the Queue panel and choose one or more files.

• To add a Adobe Premiere Pro sequence, do one of the following:

• Choose File > Add Premiere Pro Sequence, select a Premiere Pro project, and select one or more sequences from 
that project.

• Drag-and-drop a sequence from the Project panel in Adobe Premiere Pro into the queue.

• Drag-and-drop a Premiere Pro project from the desktop on the Queue.

• To add an Adobe After Effects composition, do one of the following:

• choose File > Add After Effects Composition, select an After Effects project, and select a composition from that 
project.

• Drag-and-drop a composition from the Project panel in After Effects into the queue.

• Drag-and-drop an After Effects project from the desktop on the Queue.

Stop encoding
• Choose File > Stop Current File to stop encoding the current item. Adobe Media Encoder continues encoding the 

remaining items in the Queue.

• Choose File > Stop Queue to stop encoding all items in the Queue.

Interpret items in the encoding queue
When Adobe Media Encoder imports a video asset, it attempts to determine the pixel aspect ratio, frame rate, and field 
order for that asset, as well as how to interpret the alpha channel (transparency) information. If Adobe Media Encoder 
is wrong about any of these characteristics, you can explicitly assign the correct interpretation.

1 Select one or more items in the encoding queue.
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2 Choose File > Interpret Footage. You can also right click on the file and choose > Interpret Footage

3 Choose the appropriate interpretation settings.

Watch folders in Adobe Media Encoder 
You can configure Adobe Media Encoder to look for files in certain folders called watch folders. When Adobe Media 
Encoder finds a video or audio file in a watch folder, it encodes the file using the encoding settings assigned to the 
folder, and then exports the encoded file to an Output folder created inside the watch folder. 

The Watch Folders panel in In Adobe Media Encoder can be used to add and manage folders. You can add a watch 
folder in one of the following ways:

1 Choose File > Add Watch Folder and select a folder.

2 Double-click an empty area in the Watch Folders panel and select a folder.

3 Create a folder in Explorer (Windows) or Finder (Mac OS), and then drag it to the Watch Folders panel.

You can see the name of the folder in the left column of the Watch Folders panel after you have created it.

The items added to the encoding queue by the watch folder will be encoded along with other items in the queue when 
you start the queue.

Note: If you have the “start queue automatically when idle for” preference selected, encoding begins when the specified 
amount of time has elapsed after the watch folder has added a new item to the encoding queue.

Keep the Auto-Encode Watch Folders checkbox enabled to automatically encode items as soon as they are added to the 
watch folder.

Adding presets
You can choose a format and preset from the pop-up menus in the watch folder next to the folder name. Or drag a preset 
to the watch folder from the preset browser.

Create output in multiple formats from a single source item using watch folders
You can generate multiple outputs with a single operation by using watch folders. For example, you want to generate an 
AVI movie, and a JPEG thumbnail image whenever you transcode a video asset. Follow these steps to create these files 
with a single user operation:

1 Create a folder using Explorer (Windows) or Finder (Macintosh) called, “My_WatchFolder,” for example.

2 Create a new watch folder by clicking the Add Folder button, and then navigate to the folder you just made, 
“My_Watchfolder.”

a Select “MPEG” as the format from the Format menu.

b Select a preset from the Preset pop-up Menu, and then click OK.

c Click on “Output To.” Select a location where you would like the result to be generated.

3 Create a new Watch Folder item that also points to the folder “My_Watchfolder,” just like you created in Step 2.

a Select “AVI” as the format from the Format menu.

b Select a preset from the Preset Menu, and then click OK.

c Click on “Output To.” Select a location where you would like the result to be generated.
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4 Create a new Watch Folder item that also points to the folder “My_Watchfolder,” just like you created in Step 2 and 
Step 3.

a Select “JPEG” as the format from the Format menu.

b Select a preset from the Preset Menu, and then click OK.

c Click on “Output To.” Select a location where you would like the result to be generated.

5 Drag and drop the source file into “My_WatchFolder,” and then click the Start Queue button. The encoding process 
begins automatically if Auto-Encode Watch Folders is enabled.

When complete, each file will be in its expected output locations.

Note: The preset should be custom and have Export As Sequence unchecked. This will only export the first frame of the 
video, which is often black.

Note: Still Image Sequences are not supported as source footage through Watch Folders. If a set of still images is placed in 
the folder being watched, each individual still file will be added as a separate item to the Queue rather than than the entire 
sequence as a single piece of footage.

Save the encoding queue
The encoding queue and all encoding settings are saved automatically when you exit Adobe Media Encoder.

The encoding queue is also saved automatically when a user starts an encode.

To manually save the encoding queue, choose File > Save Queue.

Note: Turn off the Preferences > Remove completed files from the queue on exit checkbox if you want to keep completed 
encoded items in the Queue when you close and restart Adobe Media Encoder.

Remove items from the encoding queue
1 Select the item, or items that you want to remove from the encoding queue.

2 Click the Remove button, choose Edit > Clear, or press the Delete key.

Duplicate items in the encoding queue
1 Select the item, or items that you want to duplicate in the encoding queue.

2 Do one of the following:

• Click the Duplicate button, choose Edit > Duplicate

• Press Ctrl-D (Windows), or Command-D (Mac OS)

• Right-click the file and choose Edit > Duplicate.

Skip items in the encoding queue
Skip items

1 Select the item, or items that you want to skip in the encoding queue.

2 Choose Edit > Skip Selection or you can right-click the file and choose Edit > Skip Selection.

Reset a skipped file for encoding

1 Select the items in the encoding queue that you want to reset to the Ready state.
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2 Choose Edit > Reset Status or you can also right-click the file and choose Edit > Reset Status.

File formats supported for import
Some filename extensions—such as MOV, AVI, MXF, and FLV—denote container file formats rather than denoting a 
specific audio, video, or image data format. Container files can contain data encoded using various compression and 
encoding schemes. Adobe Media Encoder can import these container files, but the ability to import the data that they 
contain is dependent on which codecs (specifically, decoders) are installed.

By installing additional codecs, you can extend the ability of Adobe Media Encoder to import additional file types. 
Many codecs must be installed into the operating system and work as a component inside the QuickTime or Video for 
Windows formats. Contact the manufacturer of your hardware or software for more information about codecs that 
work with the files that your specific devices or applications create.

Video and animation formats
• 3GP

• Animated GIF (GIF) (Windows only)

• DV (in MOV or AVI container, or as a containerless DV stream)

• FLV, F4V

Note: The FLV and F4V formats are container formats, each of which is associated with a set of video and audio 
formats. F4V files generally contain video data that is encoded using an H.264 video codec and the AAC audio 
codec. FLV files generally contain video data that is encoded using the On2 VP6 or Sorenson Spark codec and audio 
data encoded using an MP3 audio codec. Adobe Media Encoder, however, can import FLV files using the On2 VP6 
video codec, not the Sorenson Spark codec.

• QuickTime movie (MOV; on Windows, requires QuickTime player)

• MPEG-1, MPEG-2, and MPEG-4 formats (MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, MTS, 
AC3, MP4, M4V, M4A, VOB, 3GP, AVC, h.264)

Note: Several formats associated with specific modern cameras use MPEG-4 encoding. For example, the XDCAM 
EX format uses MP4 files, and the AVCHD format uses MTS files.

• Media eXchange Format (MXF)

• MXF OP1a 

Note: MXF is a container format. Adobe Media Encoder can only import some kinds of data contained within MXF 
files. Adobe Media Encoder can import the Op-Atom variety used by Panasonic cameras using the DV, DVCPRO, 
DVCPRO50, DVCPRO HD, and AVC-Intra codecs to record to Panasonic P2 media. Adobe Media Encoder can 
also import XDCAM HD files in MXF format.

• P2 Movie (MXF)

• Netshow (ASF, Windows only)

• RED Raw (R3D)

• Video for Windows (AVI, WAV; on Mac OS, requires QuickTime Player)

• Windows Media (WMV, WMA, ASF; Windows only)

• Cinema DNG (.dng)
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• Phantom (.cine)

• Canon RAW (.rmf)

Audio formats
• Adobe Sound Document (ASND; multi-track files imported as merged single track)

• Advanced Audio Coding (AAC, M4A)

• Audio Interchange File Format (AIF, AIFF)

• Dolby

• QuickTime (MOV; on Windows, requires QuickTime player)

• MP3 (MP3, MPEG, MPG, MPA, MPE)

• Video for Windows (AVI, WAV; on Mac OS, requires QuickTime Player)

• Windows Media Audio (WMA; Windows only)

• Waveform (WAV)

Still-image formats
• Adobe Illustrator (AI, EPS)

• Photoshop (PSD)

• Bitmap (DIB, RLE) (Windows only)

• Bitmap (BMP)

• Cineon/DPX (CIN, DPX)

• GIF

• Icon File (ICO; Windows only)

• JPEG (JPE, JPG, JPEG, JFIF)

• PICT (PIC, PCT)

• Portable Network Graphics (PNG)

• Targa (TGA, ICB, VDA, VST)

• TIFF (TIF)

• ARRIRAW (.ari)

Note: You can import files of any still-image format as a sequence. For more information, see Import items into the 
encoding queue.

Closed captioning formats
• Scenarist Closed Caption (.scc)

• MacCaption VANC (.mcc)

• W3C/SMPTE/EBU Timed Text (.xml)

• EBU N19 Subtitle (.stl)

• Distribution Format Exchange Profile (.dfxp)
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Project file formats
• Adobe Premiere Pro (PRPROJ)

• After Effects (AEP, AEPX)

Working with log files

Encoding log file
The encoding log file is a plain-text file that contains a record of all files that were queued for encoding, whether 
successfully completed or not. The encoding status of each file you encode is appended to the end of the file (placing 
the newest entry at the end of the file). The log file adds entries until you manually clear them. To clear log file entries, 
open the file in a text editor, select all of the entries, delete them, and save the empty file using the default filename 
(AMEEncodingLog.txt).

The log file is stored in the following location:

• Windows 7 & 8: C:\Users\[user]\Documents\Adobe\Adobe Media Encoder\8.0\AMEEncodingLog.txt

• Mac OS: /Users/[user]/Documents/Adobe/Adobe Media Encoder/8.0/AMEEncodingLog.txt

To view the log file, choose File > Show Log or press Ctrl + L.

There are two log files:

• AMEEncodingLog.txt: for successfully encoded jobs.

• AMEEncodingErrorLog.txt: for jobs that failed, or were stopped by the user.

Error log file
The log files, and error log files are stored in the same location as the Adobe Media Encoder files.

To view the error log file, choose File > Show Errors.
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Preferences

• To open the Preferences dialog box, choose Edit > Preferences (Windows) or Adobe Media Encoder > Preferences 
(Mac OS).

• To restore default preference settings, hold down the Shift key while the application is starting (for both Windows 
and Mac OS).

The user Preferences file and the Presets folder is located in the Documents folder.

• <drive>:\Users\<user>\Documents\Adobe\Adobe Media Encoder\8.0 (Windows)

• /Users/<user>/Library/Application Support/Adobe/Adobe Media Encoder/8.0/ (Mac OS)

General Preferences
Start Queue Automatically When Idle For The encoding process begins automatically within the specified time after an 
item has been added to the queue. The countdown timer is reset when you interact with the application. Deselect this 
option to disable this automatic starting. This preference is switched off by default.

Show Queue Elapsed Encoding Time Shows the amount of time that has elapsed since the encoding was started.

Preview While Encoding Video frames are shown as they are being encoded in the Encoding Panel.

Play Chime When Finished Encoding A chime is played when encoding is done.

Remove Completed Files From Queue On Exit Removes any encoded items from the encoding queue when you quit the 
application.

Increment Output File Name If File With Same Name Exists By default, if you tell Adobe Media Encoder to create an 
output file with the same name as an existing file in the same location, Adobe Media Encoder will increment the name 
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of the new file. For example, if you encode a video clip and create the output file video.avi, and then re-encode the same 
file without first deleting video.avi, Adobe Media Encoder names the next file video_1.avi.

If Increment output File Name checkbox is disabled, name your files in such a way so that they don't indvertently 
overwrite one another.

Specify Output File Destination By default, Adobe Media Encoder places exported files in the same folder as the source 
video clip. To choose a different destination folder in which to place encoded media clips, navigate to the desired folder 
on your system.

Appearance
Brightness Adjust the brightness of the interface.

Language Specify the language used in the application.

Media
Media Cache Files - Save Media Cache files next to originals when possible A default location is provided. Click 
Browse to navigate to the desired location.

Media Cache Database A default location for the database is provided. Click Browse... to navigate to the desired 
location. Click Clean to clean the database.

Indeterminate Media Timebase Set the frame rate for sources without an inherent time base, such as image sequences.

Include Captions on Import Check this box to include captions when you import files into Adobe Media Encoder.

For more information, see Managing the media cache database article.

Metadata
Write XMP ID To Files On Import Writes unique identifier to imported files that don’t already contain one.

For information about other settings in the Metadata category, see Export and thin XMP metadata.

Memory
RAM Reserved For Other Applications Adobe Media Encoder shares a memory pool with Adobe Premiere Pro, After 
Effects, SpeedGrade, Prelude and Photoshop. The RAM reserved for other applications value indicates how much 
memory is in this memory pool. You can affect this value by giving more or less RAM to other applications (and the 
operating system). Give more RAM to the applications that share the memory pool by decreasing the RAM Reserved 
For Other Applications value.

Note: Don’t set the RAM Reserved For Other Applications preference to be very low. Depriving the operating system 
and other applications of memory can cause poor performance.

Sync Settings
Keep your settings synchronized across multiple machines with the Sync Settings preferences. You can upload 
preferences related to your workspace layouts, keyboard shortcuts, and presets to your Creative Cloud account. You can 
then download the settings and apply them to other machines.

For more information, see the Sync Settingsarticle.

http://helpx.adobe.com/en/media-encoder/using/media-cache-database.html#managing_the_media_cache_database
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File formats supported for export
To export a file using Adobe Media Encoder, select a format in the Export Settings dialog box for the output. The 
selected format determines the Preset options that are available. Select the format best suited for your output goal.

Adobe Media Encoder is used both as a standalone application and as a component of Adobe Premiere Pro, After 
Effects, Prelude, and Flash Professional. The formats that Adobe Media Encoder can export depend on which of these 
applications are installed.

Some filename extensions—such as MOV, AVI, and MXF —denote container file formats rather than denoting a 
specific audio, video, or image data format. Container files can contain data encoded using various compression and 
encoding schemes. Adobe Media Encoder can encode video and audio data for these container files, depending on 
which codecs (specifically, encoders) are installed. Many codecs must be installed into the operating system and work 
as a component inside the QuickTime or Video for Windows formats.

Depending on other software applications that you have installed, the following options may be available:

Video and animation
• AS-11 (AVCI for HD Shim, IMX for SD Shim). IMX is MPEG-2

• Animated GIF (Windows only)

• H.264 (AAC, 3GP, MP4, M4V, MPA (audio), AC3 (audio), WAV (PCM audio)). Audio options are AAC, Dolby 
Digital, and MPEG (SurCode). MPEG audio option includes MPEG-1, Layer I & MPEG-1, Layer II. Dolby Digital 
audio option includes Dolby Digital, Dolby Digital Plus, and SurCode

• H.264 Blu-ray (M4V, WAV (PCM audio)). Audio options are Dolby Digital, and PCM. MPEG audio option includes 
MPEG-1, Layer I & MPEG-1, Layer II. Dolby Digital audio option includes Dolby Digital, Dolby Digital Plus, Blu-
ray-compliant primary stream, Blu-ray-compliant secondary audio stream, and SurCode.

• MPEG-2 (MPA, M2V, MPG, M2T, WAV (PCM audio), AC3 (Dobly audio)). Audio options are Dolby Digital, 
MPEG, and PCM.

• MPEG-2 DVD (M2V, MPG, MPA (audio), WAV (PCM audio), AC3 (Dolby audio))

• MPEG-2 Blu-ray (M2V, M2T, WAV, AC3)

• MPEG-4 (3GP, MP4, M4V, AAC (audio)). Audio option is AAC.

• DNxHD MXF OP1a

Note: MXF is a container format. Adobe Media Encoder can encode and export movies in the Op-Atom variety of 
MXF containers using the DVCPRO25, DVCPRO50, and DVCPRO100, and AVC-Intra codecs. Premiere Pro can 
export MXF files containing the MPEG-2 essence items that comply with the XDCAM HD format used by such 
systems as Avid Unity. The standalone Adobe Media Encoder can also export files in this format.

• MXF OP1a (AVC-Intra, XAVC, IMX, and XDCAM)

• QuickTime movie (MOV; on Windows, requires QuickTime)

• Windows Media (WMV; Windows only)

• Video for Windows (AVI, AVI (uncompressed); Windows only)

• Wraptor DCP

• P2 Movie (DVCPRO & AVC-Intra)
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Still image and still-image sequence
• Bitmap (BMP; Windows only)

• DPX

• GIF (Windows only)

• JPEG

• PNG

• Targa (TGA)

• TIFF (TIF)

Audio
Note: To export a movie as a sequence of still-image files, select Export As Sequence on the Video tab when a still-image 
format is selected.

• Audio Interchange File Format (AIFF)

• MP3

• Waveform Audio (WAV)

• Advanced Audio Coding (AAC Audio)

Codecs installed for different installations of Adobe Media Encoder
• Adobe Premiere Pro, After Effects, and Prelude: All codecs

• All other products: All codecs except MPEG2, MPEG2 DVD, MPEG2 Blu-ray, MXF OP1a and AS-11 SD

 

Default keyboard shortcuts

Application shortcuts

Result Windows Mac OS

Open Preferences dialog Ctrl+, Cmd+,

Keyboard Shortcuts dialog Shift+Ctrl+Alt+K Shift+Cmd+Alt+K

Quit AME Ctrl+Q Cmd+Q

Add Source Ctrl+I Cmd+I

Add watch folder Ctrl+Alt+I Cmd+Opt+I

Start/Pause Queue Enter Enter

Stop Queue Esc Esc

Stop Current Item Ctrl+ - (minus) Cmd+ - (minus sign)
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Preset shortcuts

Preset Browser shortcuts

Save Queue Ctrl+S Cmd+S

Show Log Ctrl+L Cmd+L

Show errors Ctrl+Alt+L Cmd+Opt+L

Undo Ctrl+Z Cmd+Z

Redo Shift+Ctrl+Z Shift+Cmd+Z

Redo Ctrl+Y Cmd+Y

Cut Ctrl+X Cmd+X

Paste Ctrl+V Cmd+V

Clear Delete Delete

Duplicate Ctrl+D Cmd+D

Select All Ctrl+A Cmd+A

Reset Status Ctrl+. Cmd+.

Open Export Settings dialog Ctrl+E Cmd+E

Launch Help F1 F1

Result Windows Mac OS

Open Preset Settings dialog Ctrl+Alt+E Cmd+Opt+E

Apply to queue Ctrl+U Cmd+U

Apply to watch folders Ctrl+Alt+U Cmd+Opt+U

Create preset Ctrl+N Cmd+N

Create preset group Ctrl+G Cmd+G

Create alias to preset Ctrl+B Cmd+B

Rename user preset or preset group Ctrl+R Cmd+R

Result Windows Mac OS

Apply preset to source in Queue Double-Click preset Double-Click preset

Apply preset to Watch Folder Alt+Double-Click preset Alt+Double-Click preset

Create alias to System preset Drag preset Drag preset

New preset from System preset Alt+Drag preset Opt+Drag preset

Create alias to User preset Alt+Drag preset Opt+Drag preset

Open/Close folder and all sub-folders Ctrl+Double Click preset Cmd+Double Click preset

Reveal System preset Alt+Right Click preset Opt+Right Click preset



28
Encoding quick start and basics

Last updated 12/15/2014

Workspace shortcuts

Navigation shortcuts

Watch Folder shortcuts

Export Settings dialog

Result Windows Mac OS

Close/Open Queue panel Ctrl+1 Cmd+1

Close/Open Encoding panel Ctrl+2 Cmd+2

Close/Open Watch folders panel Ctrl+3 Cmd+3

Close/Open Preset browser Ctrl+4 Cmd+4

Close the current panel Ctrl+W Cmd+W

Maximize/Restore panel under cursor ` (backtick) ` (backtick)

Maximize/Restore current panel Shift+` Shift+`

Maximize/Restore panel under cursor (Non-
English Keyboards)

< <

Maximize/Restore current panel (Non-English 
Keyboards)

Shift+< Shift+<

Result Windows Mac OS

Open/close folder Right and Left Arrows Right and Left Arrows

Select previous/next item in list Up and Down Arrows Up and Down Arrows

Add previous/next item in list to current 
selection

Shift + Up/Down Arrows Shift + Up/Down Arrows

Select previous/next item in list. If a folder is 
selected, Right Arrow opens the folder and 
Left Arrow closes it.

Right and Left Arrows Right and Left Arrows

Add previous/next item in list to current 
selection. If a folder is selected, Right Arrow 
opens folder and Left Arrow closes it.

Shift+Right and Left Arrows Shift+Right and Left Arrows

Result Windows Mac OS

Rescan watch folder for new sources Shift+Double-Click Shift+Double-Click

Result Windows Mac OS

Moves playhead one frame earlier/later Left/Right arrows Left/Right arrows

Move playhead to the start/end frame Home/End Home/End

Set source range In Point to playhead's 
current position

I I

Set source range Out Point to playhead's 
current position

O O
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Move playhead to the In Point Q Q

Move playhead to the Out Point W W

Zooms in frame preview Ctrl++(plus) Cmd++(plus)

Zooms out frame preview Ctrl+- (minus) Cmd+-(minus)

Exports preset as an EPR file Alt+Click "Save Preset" button Opt+Click "Save Preset" button

Bit rate field in Mbps:  

Result

Mac OS

Windows

Increase or decrease current value by 1

Shift+Up/Down Arrows 

Shift+Up/Down Arrows

Increase or decrease current value by .1

Up and Down Arrows 

Up and Down Arrows

Increase or decrease current value by .01

Cmd+Up/Down Arrows 

Ctrl+Up/Down Arrows

Increase or decrease current value by .001

Cmd+Opt+Up/Down Arrows 

Ctrl+Alt+Up/Down Arrows

Bit rate field in Kbps:  

Result

Mac OS

Windows

Increase or decrease current value by 10

Shift+Up/Down Arrows 

Shift+Up/Down Arrows

Increase or decrease current value by 1

Up and Down Arrows 

Up and Down Arrows

Increase or decrease current value by .1

Cmd+Up/Down Arrows 

Ctrl+Up/Down Arrows

Increase or decrease current value by .01

Cmd+Opt+Up/Down Arrows 

Ctrl+Alt+Up/Down Arrows

Numeric field with whole numbers (ex. Frame Width setting):  

Result

Mac OS

Windows

Increase or decrease current value by 1

Up and Down Arrows 

Up and Down Arrows
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Customize keyboard shortcuts
Select Edit > Keyboard Shortcuts (Windows) or Application > Keyboard Shortcuts (Mac OS) to customize keyboard 
shortcuts in Adobe Media Encoder.

For example, to change the keyboard shortcut for the cut operation from Ctrl+x to Ctrl+t, do the following:

1 Select Edit > Keyboard Shortcuts.

2 In the Keyboard Shortcuts panel, expand the Edit menu by clicking the disclosure to the left of it.

3 Select Cut.

4 Click next to Ctrl+x to delete the existing command.

5 Click Add.

6 Press Ctrl+t.

7 Click OK.

Keyboard Shortcuts dialog

Downloadable keyboard shortcuts
Click the following link to download a complete list of Adobe Media Encoder shortcuts in pdf form:

AME-keyboardshortcuts.pdf

About video and audio encoding and compression
Recording video and audio to a digital format involves balancing quality with file size and bitrate. Most formats use 
compression to reduce file size and bitrate by selectively reducing quality. Compression is essential for reducing the size 
of movies so that they can be stored, transmitted, and played back effectively.

When exporting a movie file for playback on a specific type of device at a certain bandwidth, you must first choose an 
encoder (codec). Various encoders use different compression schemes to compress the information. Each encoder has 
a corresponding decoder that decompresses and interprets the data for playback.

A wide range of codecs is available; no single codec is best for all situations. For example, the best codec for compressing 
cartoon animation is generally not efficient for compressing live-action video.

Increase or decrease current value by 10

Shift+Up/Down Arrows 

Shift+Up/Down Arrows

Increase or decrease current value by 10

Cmd+Up/Down Arrows 

Ctrl+Up/Down Arrows

Increase or decrease current value by 100

Cmd+Shift+Up/Down Arrows 

Ctrl+Shift+Up/Down Arrows

Result Windows Mac OS

Expand/Collapse all categories in dialog Alt+Click Category heading Opt+Click Category heading 

http://helpx.adobe.com/media-encoder/using/default-keyboard-shortcuts/_jcr_content/main-pars/download/file.res/AME-keyboardshortcuts.pdf
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Compression can be lossless (in which no data is discarded from the image) or lossy (in which data is selectively 
discarded).

You can control many of the factors that influence compression and other aspects of encoding in the Export Settings 
dialog box. See Encoding and exporting .

John Dickinson provides a video tutorial on the Adobe website that demonstrates the use of Adobe Media Encoder with 
After Effects and Premiere Pro.

For more information about encoding and compression options, see this FAQ entry: "FAQ: What is the best format for 
rendering and exporting from After Effects?"

Temporal compression and spatial compression
The two general categories of compression for video and audio data are spatial and temporal. Spatial compression is 
applied to a single frame of data, independent of any surrounding frames. Spatial compression is often called intraframe 
compression.

Temporal compression identifies the differences between frames and stores only those differences, so that frames are 
described based on their difference from the preceding frame. Unchanged areas are repeated from the previous frames. 
Temporal compression is often called interframe compression.

Bitrate
The bitrate (data rate) affects the quality of a video clip and the audience that can download the file given their 
bandwidth constraints.

When you deliver video using the Internet, produce files using lower bitrates. Users with fast Internet connections can 
view the files with little or no delay, but users with poor connections must wait for files to download. Make short video 
clips to keep the download times within acceptable limits if you think a majority of users may not have good internet 
speeds.

Frame rate
Video is a sequence of images that appear on the screen in rapid succession, giving the illusion of motion. The number 
of frames that appear every second is known as the frame rate, and it is measured in frames per second (fps). The higher 
the frame rate, the more frames per second are used to display the sequence of images, resulting in smoother motion. 
The trade-off for higher quality, however, is that higher frame rates require a larger amount of data, which uses more 
bandwidth.

When working with digitally compressed video, the higher the frame rate, the larger the file size. To reduce the file size, 
lower either the frame rate or the bitrate. If you lower the bitrate and leave the frame rate unchanged, the image quality 
is reduced.

Because video looks much better at native frame rates (the frame rate at which the video was originally recorded), 
Adobe recommends leaving the frame rate high if your delivery channels and playback platforms allow it. For full-
motion NTSC video, use 29.97 fps; for PAL video, use 25 fps. If you lower the frame rate, Adobe Media Encoder drops 
frames at a linear rate. However, if you must reduce the frame rate, the best results come from dividing evenly. For 
example, if your source has a frame rate of 24 fps, then reduce the frame rate to 12 fps, 8 fps, 6 fps, 4 fps, 3 fps, or 2 fps.

For mobile devices, use the device-specific encoding presets from the Preset Browser panel.

Note: If you are creating a SWF file with embedded video, the frame rate of the video clip and the SWF file must be the 
same. If you use different frame rates for the SWF file and the embedded video clip, playback is inconsistent.

http://helpx.adobe.com/en/media-encoder/using/encode-export-video-audio.html#encoding_and_exporting
http://goo.gl/2I8lf
http://forums.adobe.com/thread/729526
http://forums.adobe.com/thread/729526
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Key frames
Key frames are complete video frames (or images) that are inserted at consistent intervals in a video clip. The frames 
between the key frames contain information on changes that occurs between key frames.

Note: Key frames are not the same as keyframes, the markers that define animation properties at specific times.

By default, Adobe Media Encoder automatically determines the key frame interval (key frame distance) to use based 
on the frame rate of the video clip. The key frame distance value tells the encoder how often to re-evaluate the video 
image and record a full frame, or key frame, into a file.

If your footage has a lot of scene changes or rapidly moving motion or animation, then the overall image quality may 
benefit from a lower key frame distance. A smaller key frame distance corresponds to a larger output file.

When you reduce the key frame distance value, raise the bitrate for the video file to maintain comparable image quality.

Image aspect ratio and frame size
As with the frame rate, the frame size for your file is important for producing high-quality video. At a specific bitrate, 
increasing the frame size results in decreased video quality. 

The image aspect ratio is the ratio of the width of an image to its height. The most common image aspect ratios are 4:3 
(standard television), and 16:9 (widescreen and high-definition television).

Pixel aspect ratio
Most computer graphics use square pixels, which have a width-to-height pixel aspect ratio of 1:1. 

In some digital video formats, pixels aren’t square. For example, standard NTSC digital video (DV), has a frame size of 
720x480 pixels, and it’s displayed at an aspect ratio of 4:3. This means that each pixel is non-square, with a pixel aspect 
ratio (PAR) of 0.91 (a tall, narrow pixel).

Interlaced versus noninterlaced video
Interlaced video consists of two fields that make up each video frame. Each field contains half the number of horizontal 
lines in the frame; the upper field (Field 1) contains all of the odd-numbered lines, and the lower field (Field 2) contains 
all of the even-numbered lines. An interlaced video monitor (such as a television) displays each frame by first drawing 
all of the lines in one field and then drawing all of the lines in the other field. Field order specifies which field is drawn 
first. In NTSC video, new fields are drawn to the screen 59.94 times per second, which corresponds to a frame rate of 
29.97 frames per second.

Noninterlaced video frames are not separated into fields. A progressive-scan monitor (such as a computer monitor) 
displays a noninterlaced video frame by drawing all of the horizontal lines, from top to bottom, in one pass.

Adobe Media Encoder deinterlaces video before encoding whenever you choose to encode an interlaced source to a 
noninterlaced output.

High-definition (HD) video
High-definition (HD) video refers to any video format with pixel dimensions greater than those of standard-definition 
(SD) video formats. Typically, standard-definition refers to digital formats with pixel dimensions close to those of 
analog TV standards, such as NTSC and PAL (around 480 or 576 vertical lines, respectively). The most common HD 
formats have pixel dimensions of 1280x720 or 1920x1080, with an image aspect ratio of 16:9.
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HD video formats include interlaced and noninterlaced varieties. Typically, the highest-resolution formats are 
interlaced at the higher frame rates, because noninterlaced video at these pixel dimensions would require a 
prohibitively high data rate.

HD video formats are designated by their vertical pixel dimensions, scan mode, and frame or field rate (depending on 
the scan mode). For example, 1080i60 denotes interlaced scanning of 60 interlaced 1920x1080 fields per second, 
whereas 720p30 denotes progressive scanning of 30 noninterlaced 1280x720 frames per second. In both cases, the 
frame rate is approximately 30 frames per second.

Compression tips
Compression tips for video

Work with video in the native format of your project until your final output Use raw footage or the least compressed 
footage that is available to you. Each time that you compress video using a lossy encoder, you reduce the quality of the 
video. Though one generation of quality loss is often acceptable, re-encoding and recompressing already compressed 
video can degrade the quality beyond what is acceptable. Also, video that has already been encoded and compressed 
may contain noise and artifacts that make the next encoding and compression step take more time or produce a larger 
file.

Make your video as short as possible Trim the beginning and end of your video, and edit your video to remove any 
unnecessary content. See Crop and trim source before encoding.

Adjust your compression settings If you compress footage and it looks great, try changing your settings to reduce the 
file size. Test your footage, and modify compression settings until you find the best setting possible for the video you 
are compressing. All video has varying attributes that affect compression and file size; each video needs its own setting 
for the best results. See Encoding and exporting .

Limit rapid movement  Limit movement if you are concerned about file size. Any movement increases file size. Shaky 
camera work, rolls, and zooms are particularly bad in this regard. You can use motion stabilization features in After 
Effects to remove extraneous movement.

Choose appropriate dimensions  See Image aspect ratio and frame size.

Select an appropriate frame rate See Frame rate. 

Choose an appropriate number of key frames See Key frames.

Reduce noise and grain Noise and grain in source images increase the size of encoded files. Ideally, use utilities in 
Adobe Premiere Pro or After Effects to reduce noise and grain.

Compression tips for audio

The same considerations exist for audio production as for video production. To achieve good audio compression, you 
must begin with an audio file that is free of distortion and audible artifacts introduced from the source recording. 

If you are encoding material from a CD, try to record the file using direct digital transfer rather than the analog input 
of a sound card. The sound card introduces an unnecessary digital-to-analog and analog-to-digital conversion that can 
create noise in your transferred audio. Direct digital transfer tools are available for both Windows and Mac OS. If you 
must record from an analog source, use the highest quality sound card available.

Note: If your source audio file is monaural (mono), it is recommended that you encode in mono for use with Flash. If you 
are encoding with Adobe Media Encoder, and using an encoding preset, be sure to check if the preset encodes in stereo or 
mono, and select mono if necessary.

http://helpx.adobe.com/en/media-encoder/using/encode-export-video-audio.html#encoding_and_exporting
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Keyboard shortcuts
Keyboard shortcuts are a great way to speed up your tasks and also work more efficiently. Download the following pdf 
for a complete list of Adobe Media Encoder's shortcuts :

AME-KBSC.pdf

You can view the html version of the keyboard shortcuts Default keyboard shortcuts.

http://helpx.adobe.com/media-encoder/using/ame-keyboard-shortcuts/_jcr_content/main-pars/download/file.res/AME-KBSC.pdf
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Chapter 3: Encoding and exporting

Sync Settings
The latest version of Adobe Media Encoder includes the Sync Settings feature similar to the feature available in Adobe 
Premiere Pro, After Effects, and several other Creative Cloud applications.

Sync Settings enable to keep your settings such as keyboard shortcuts, preferences, and user presets synchronized 
across multiple machines. All settings can be uploaded to your Creative Cloud account and then downloaded and 
applied on other machines.

Sync settings
To start synchronizing your settings, click File > Sync Settings > Sync Settings Now.

Enter your Adobe ID and password to authenticate your account to the Creative Cloud.
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Sync settings from a different account
You can also synchronize your settings from a different Adobe account. Click File > Sync Settings > Use Settings From 
a Different Account to use a different Adobe ID and password.

Manage Sync Settings

To manage the settings that are synchronized, choose Edit > Preferences (Windows) or Media Encoder > Preferences 
(Mac OS) and click Sync Settings.

Select the preferences to synchronize and the frequency when Adobe Media Encoder should synchronize them: 

• Current:

• Preferences/Settings

• Workspace Layouts

• Keyboard Shortcuts

• Presets

• Last Sync:

• Date when the settings were last synchronized

• When Syncing:

• Ask My Preference

• Always upload settings

• Always download settings

• Automatically clear settings on application quit - Enable this option to clear the user profile when you quit the 
Adobe Media Encoder application. When the application starts up the next time, the original preferences that were 
set (before you logged in with your Adobe ID) will be restored.

Note: Preferences that specify absolute paths or are dependent on system hardware will not be synchronized.

Using the GoPro CineForm codec in After Effects
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About the GoPro CineForm codec
The GoPro CineForm codec is a cross-platform intermediate codec that is commonly used in film and television 
workflows that use HD or higher resolution media.

In the latest version of After Effects CC and Adobe Media Encoder CC, the GoPro CineForm codec can be used to 
natively decode and encode QuickTime files (.mov). Hence you do not need to install additional codecs to create and 
use QuickTime files.

GoPro CineForm codec settings
There are five compression quality settings and two pixel format settings that you can use to adjust your output when 
using the GoPro CineForm codec. To export your After Effects projects with the GoPro CineForm codec, do the 
following:

1 Select a project in the Render Queue and click the Output Module setting.

2 Choose QuickTime as the output format in the Format drop-down list and click Format Options.

3 Choose GoPro CineForm as the video codec in the QuickTime Options dialog box. Adjust the compression settings 
using the Quality slider under the Basic Video Settings. The slider can be moved from a range of 1 to 5, with 1 for 
the Low setting and 5 for Film Scan 2 setting. The default value is 4 (Film Scan).

1. Low

2. Medium
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3. High

4. Film Scan

5. Film Scan 2

See the Understanding CineForm Quality settings article on the CineForm website for detailed information about 
this setting.

4 The GoPro CineForm codec can encode pixels in YUV 4:2:2 at 10 bits per channel, or RGBA 4:4:4:4 at 12 bits per 
channel.

The encoded pixel format is based on the color depth and alpha channel settings that you choose in the Output 
Module Settings dialog box. There are three Channels settings that can be set, RGB, Alpha, and RGB+Alpha:

• Set Channels to RGB or Alpha to encode to 10bpc YUV. In this case, Depth can only be set to Millions Of Colors.

• Set Channels to RGB+Alpha to encode to 12bpc RGBA. In this case Depth can be set to Millions of Colors+ or 
Trillions of Colors+. 

Note: After Effects renders the composition at the color depth specified in the Project and Render Settings, and the GoPro 
CineForm encoder will resample the frames to 10-bit YUV or 12 bpc RGBA as appropriate.

5 Click Render in the Render Panel to begin rendering your project with the GoPro CineForm settings.

https://cineform.zendesk.com/entries/23268268-Understanding-CineForm-Quality-Settings
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GoPro CineForm settings in Adobe Media Encoder

When you want to output to QuickTime format in Adobe Media Encoder using the GoPro CineForm encoder, there 
are three presets that you can use in the Export Settings dialog box:

1 GoPro CineForm RGB 12-bit with alpha at Maximum Bit Depth

2 GoPro CineForm RGB 12-bit with alpha

3 GoPro CineForm YUV 10-bit

Note: The frames may be rendered at a higher or lower quality by Adobe Media Encoder, depending on the sources in use 
and whether the Maximum Bit Depth option is enabled. The GoPro CineForm encoder will resample the frames to 10 bpc 
YUV or 12 bpc RGBA as appropriate.

Other considerations
• You can edit the basic video settings, such as Frame Rate and Aspect ratio by unchecking the boxes next to each of 

these settings. For unsupported sizes such as GoPro 2.7K, change the resolution settings and down-scale to 1080,2K, 
or 4K or upscale to 6K.

• Due to the frame size limitations, frame width sizes should be divisible by 16, and frame height sizes should be 
divisible by 8, regardless of bit depth. For example, the frame size of GoPro 2.7 is 2704x1524 and hence this is 
currently not supported as its width of 1524 results in a partial frame size of 95.25.

More Help topics 
CineForm codec support in Premiere Pro

Custom presets

Create and save a custom preset
Choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. 
Adobe Media Encoder uses characteristics of the source item to make its best guess about the best preset to select. You 
can create and save your own presets, export them, or import additional ones.

You can change the presets settings in the Export Settings dialog. Click Preset > Settings or press Ctrl+Alt+E to open 
the Export Settings dialog.

Note: Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

1 In the Format menu, select a format.

http://helpx.adobe.com/en/premiere-pro/using/gopro-cineform-codec.html#main-pars_minitoc
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2 In the Preset menu, select the preset that most closely matches the settings you want. If the preset has been edited, 
you will see Custom next to the preset.

3 Click the format or preset name to open the Export Settings dialog box and edit the settings.

4 Click the Save Preset button.

5 Type a name for the preset, choose whether to save specific categories of parameters as prompted, and click OK.

Note: The encoding presets are located in the same location as the Adobe Media Encoder files. To access presets quickly, 
right-click a user preset in the Preset Browser and choose Reveal Preset File.

Import a preset
1 Click the Import Preset button.

2 Navigate to the location of the preset, select it, and then click Open.

3 Type a name for the imported preset, specify other options, and then click OK.

You can only import a preset for a given format when that format is selected in the Format menu. For example, If you 
try to add an MPEG 2 preset, you will get an error if the format is set to MP3, for example. Set the format to MPEG 2 
first before creating a new preset.

Export a preset
1 In the Export Settings dialog box, choose the preset you want to export.

2 Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.

3 Choose the location to save the preset, name it, and then click Save.

The preset is saved as a file with the filename extension .epr.

Delete custom presets
1 In the Export Settings dialog box, choose the custom preset you want to delete.

2 Do either of the following:

• To delete a single preset, click the Delete Preset button.

• To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset 
button.

Manage presets using the Preset Browser
You can create custom presets, import and export presets, and delete presets using the Preset Browser. See Using Preset 
Browser to learn how to manage presets with the Preset Browser.

Encode and export video and audio
After adding video and audio items to the encoding queue, you can encode and export them from the queue using 
presets or custom settings.

http://helpx.adobe.com/en/media-encoder/using/using-preset-browser.html#main-pars_text
http://helpx.adobe.com/en/media-encoder/using/using-preset-browser.html#main-pars_text
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Encode using presets
1 Add items to the Queue panel. For information, see Add and manage items in the encoding queue .

2 Choose a video format most suitable for your output from the Format pop-up menu.

3 Choose a video preset most suitable for your output from the Presets pop-up menu. Or drag a preset from the Preset 
Browser and drop it in the Queue.

4 Choose a location for your export by clicking the text for Output File, and then finding the directory or folder for 
your exports in the Save As dialog box. Click Save.

5 Allow encoding to start automatically, or press the Start Queue button.

Your files will begin to be encoded to your desired format, using your chosen preset, and in the location that you chose.

Encode using custom settings
1 Add items to the Queue panel. For information, see Add and manage items in the encoding queue .

2 Select one or more items in the queue and open the Export Settings dialog box by choosing Edit > ExportSettings. 
You can also right-click the file and select Export Settings, or click the Format or Preset name to open the Export 
Settings dialog box.

3 Set export options. For more information, see Export settings reference.

4 Click OK. With the Export Settings dialog box closed, click Start Queue to begin encoding your files.

You can close the Encoding panel for optimum performance during encoding. View progress of the encoding process with 
the progress bars in the Queue panel instead.

You can do any of the following in the Export Settings dialog box:

• Choose a video, audio, or still-image format from the Format menu. For more information, see File formats 
supported for export .

• (Optional) Choose an encoding preset from the Preset menu.

• Select Export Video, Export Audio, or both.

• (Optional) Specify pre-encoding options, including cropping, trimming. For more information, see the Crop and 
trim source before encodingsection.

• (Optional) Set options for XMP metadata export. For more information, see Export and thin XMP metadata. 

• (Optional) Select Use Maximum Render Quality or Render At Maximum Bit Depth.

Note: Rendering at a higher color bit depth requires more RAM and slows rendering substantially.

• (Optional) Select Use Frame Blending.

• Specify a filename and location for the encoded file by clicking the underlined text next to Output Name in the 
upper-right section of the Export Settings dialog box and entering a filename and location. If you don’t specify a 
filename, Adobe Media Encoder uses the filename of the source video clip.

Note: When the format is set to P2 Movie, the user-assigned filename is not applied. Instead, such encodes are given 
a six character alphanumeric name by Adobe Media Encoder. The Output Name is saved to the clip’s metadata, and 
is shown as the clip name in Adobe Premiere Pro.

You can specify a destination folder in which to save the encoded file relative to the folder containing the source 
video clip. When specifying a destination folder, ensure that the destination folder you specify exists. If you specify 
a folder that does not exist, an error message informs you that the file cannot be encoded because the folder cannot 
be found.

http://helpx.adobe.com/en/media-encoder/using/add-items-encoding-queue.html#add_and_manage_items_in_the_encoding_queue
http://helpx.adobe.com/en/media-encoder/using/add-items-encoding-queue.html#add_and_manage_items_in_the_encoding_queue
http://helpx.adobe.com/en/media-encoder/using/file-formats-supported-export.html#file_formats_supported_for_export
http://helpx.adobe.com/en/media-encoder/using/file-formats-supported-export.html#file_formats_supported_for_export
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Check Preferences > Specify Output File Destination, and click Browse to specify the destination of encoded files. For 
more information, see the Preferencessection.

Monitor encoding progress
While an item is being encoded, the Status column of the encoding queue provides information on the status of each 
item. Adobe Media Encoder can encode multiple outputs from a single source simultaneously. However, source files 
are processed sequentially based on their order in the Queue.

You can continue to work in the application while encoding is in progress. You can add, remove, or reorder items in the 
queue or watch folder. However, outputs that are currently being encoded cannot be edited.

Ready The item is in the encoding queue but has not been encoded. You can remove a file from the queue that has not 
been encoded and is not being encoded.

Done  The item has been successfully encoded.

Done with Warnings Item has been successfully encoded but a warning condition exists. See the encoding and error 
logs for more information.

Stopped  The user canceled the encoding process while the item was being encoded.

Failed  Adobe Media Encoder encountered an error when attempting to encode the specified item.

Skip The user can skip one, or more selected files. With the files selected, choose Edit > Skip Selection.

Audible alerts when jobs completed (successfully and with errors) Adobe Media Encoder has audible alerts. It plays an 
audible alert at the completion of the jobs in the Queue. A different alert sounds if any error conditions are detected. 
These alerts can be disabled in preferences, if you do not want to hear them.

During the encoding process, click the Start Queue button once more if you would like to pause the encoding process. 

Hover over the status icon to see a tool tip with the error message. Click on the status to open the log for any item for 
which encoding is has completed successfully, stopped, or failed.

Parallel encoding
Adobe Media Encoder encodes all sources in sequence, but encodes all outputs of a source in parallel.

 Parallel encoding is on by default. To disable parallel encoding, select Edit > Preferences, and deselect Enable Parallel 
Encoding.

When you encode multiple outputs simultaneously, the Encoding panel displays a thumbnail preview, progress bar, and 
the completion time estimate of each encoding output.

In certain cases, export settings require an output to encode in serial rather than in parallel mode. In such cases, the 
queue returns to parallel encoding after temporary serial encoding is complete.

Watch this video2Brain video to learn more about parallel encoding in Adobe Media Encoder.

Important notes

http://www.video2brain.com/en/lessons/adobe-media-encoder-preset-browser-and-parallel-encoding
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A Add Source  B Add Output  C Remove Source/Output  D Duplicate  

• You can associate multiple outputs with a source. Each output can have a different format, preset, and output file 
location assigned to it.

• You can reorder outputs in the output list. You can also reorder sources in the Queue. However, you cannot move 
them to other sources.

• Clicking the output file path opens the folder containing the encoded file. Previous to encoding, however, the Save 
As dialog appears.

• To change the output path and filename, click the Output File link for that output. 

• To access an encoded file, click the Output File link for that output

• Use the Add Output button to quickly add an output to a source.

• Both sources and outputs can be duplicated. A duplicated source uses all the outputs from the original source.

Follow the steps below to change the Output File path for multiple outputs (at the same time):

1Select multiple outputs in the Queue using Shift-click or drag-select.

2 Click the Output File link of one output in the current selection.

3 Choose a path in the Select an output folder dialog and click Choose.

Selected outputs will all point to the new directory but retain their unique output file names.

Use preview files from Adobe Premiere Pro
When encoding Adobe Premiere Pro sequences, choose Use Previews to use existing preview files (which have already 
been rendered and encoded) for the parts of the sequence for which they are available.

Note: Launch Adobe Media Encoder from Adobe Premiere Pro to use preview files. Choose File > Export > Media in 
Premiere Pro to launch Adobe Media Encoder. Ensure that Match Sequence Settings is selected.

Using existing preview files can make encoding much faster. The disadvantage, however, is that the preview files may 
have been encoded using different settings than those used for the rest of the sequence—for example, the preview files 
may have been encoded using lossy compression.
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More Help topics 
Log files

Preferences

Managing the media cache database
When Adobe Media Encoder imports video and audio in some formats, it processes and caches versions of these items 
that it can readily access. Imported audio files are each conformed to a new .cfa file, and MPEG files are indexed to a 
new .mpgindex file.

Note: When you first import a file, you may experience a delay while the media is being processed and cached.

A database retains links to each of the cached media files. This media cache database is shared with Adobe Media 
Encoder, Adobe Premiere Pro, and After Effects so that each of these applications can each read from and write to the 
same set of cached media files. If you change the location of the database from within any of these applications, the 
location is updated for the other applications, too. Each application can use its own cache folder, but the same database 
keeps track of them all.

You can change the locations of the media cache database and the cached files using settings in the Media category of 
preferences. (See Preferences.)

To change the location of the media cache database or the media cache itself, click one of the Browse buttons in the 
Media preferences.

To remove conformed and indexed files from the cache and to remove their entries from the database, click Clean. This 
command only removes files associated with items for which the source file is no longer available.

Note: Before clicking the Clean button, make sure that any storage devices that contain your currently used source media 
are connected to your computer. If footage is determined to be missing because the storage device on which it is located is 
not connected, the associated files in the media cache will be removed. This removal results in the need to reconform or re-
index the footage when you attempt to use the footage later.

Cleaning the database and cache with the Clean button does not remove files that are associated with footage items for 
which the source files are still available. To manually remove conformed files and index files, navigate to the media 

cache folder and delete the files. The location of the media cache folder is shown in the Media preferences. If the path is 
truncated, click the Browse button to show the path.

Export settings reference

Export Settings dialog box overview
To open the Export Settings dialog, select Export Settings from the Context menu of the asset, or select Edit > Export 
Settings.

 

http://helpx.adobe.com/en/media-encoder/using/log-files.html#working_with_log_files
http://helpx.adobe.com/en/media-encoder/using/preferences.html#main-pars_minitoc
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The Export Settings dialog includes a large viewing area on the left, which includes Source and Output panels.

Other tabs in the Export Settings dialog box include available effects, video and audio encoding, closed captions, and 
Publish settings for the selected format.

For information about using the various encoding options in the Export Settings dialog box, see Encode and export 
video and audio.

For information about using the controls in the timeline area and the image viewing area to crop and trim the source 
item, see Crop and trim source before encoding.

Image viewing area
• To toggle between previewing an image with or without pixel aspect ratio correction, click the Aspect Ratio 

Correction toggle button to the right of the Zoom menu.

• To zoom into and out of the preview image, choose zoom level from the Select Zoom Level menu above the timeline.

You can also zoom out by pressing Ctrl+- (hyphen) (), or Command+- (hyphen) (Mac OS). Zoom in by pressing Ctrl+= 
(equal sign) (Windows) or Command+= (equal sign) (Mac OS). These keyboard shortcuts use the main keyboard, not 

the similar keys on the numeric keypad.

Timeline and time display
A time display and a timeline are located under the image viewing area in both the Source panel and Output panel. The 
timeline includes a current-time indicator, a viewing area bar, and buttons for setting In points and Out points.

To move the current-time indicator, click or drag the current-time display or drag the current-time indicator. You can 
also type the timecode directly in the current time display to move the CTI to the specific frame.
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Crop and trim source before encoding
You can trim the video such that you encode and export only a part of the duration of the source video or audio item.

1 In the Export Settings dialog box, click either the Source tab or the Output tab.

2 To trim the video, set an In point (first frame) and Out point (last frame). You can set the In point or Out point to 
the current time by clicking the Set In Point or Set Out Point button above the timeline, or by dragging the In point 
or Out point icon in the timeline. You can also use the 'I' key to set an In point and the 'O' key to set an Out point.

The Source Range menu can contain the following choices:

• Work Area - Trims to the work area specified in Premiere Pro and After Effects projects

• In/Out - Trims to the In and Out marks set on clips or sequences from Premiere Pro and After Effects

• Entire Clip/Sequence - Uses the entire duration of the clip or sequence

• Custom - Trims to the In and Out marks set in AME

Note: Adobe Media Encoder honors timecode information in a source file. If the source starts from 00:00:05:00, then 
the timeline for the item in Adobe Media Encoder also starts from 00:00:05:00, and not from zero. This timecode 
information is included in the encoded output file.

3 To crop the image, click the icon in the upper-left corner of the Source panel, which will crop the output video. 

4 To constrain the proportions of the cropped image, choose an option from the Crop Proportions menu.

5 Do any of the following:

• Drag the sides or corner handles of the crop box.

• Enter values for Left, Top, Right, Bottom, in pixels.

6 Click the Output tab to preview the cropped image.

7 From the Source Scaling menu on the Output panel, select the required scaling option. For more information on the 
different scaling options, see Scaling source frames.

Note: To revert to an uncropped image, click the Crop button again.

Scaling source frames
Use the options in the Source Scaling menu of the Export Settings dialog for better scaling of source frames within 
output frames of a different size.

In Adobe Media Encoder CS6 and later, it is not necessary that you enable a crop before using this option. Also, this 
setting is available for any output format with editable frame dimensions.
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Scale To Fit Scales the source frame to fit within the output frame while maintaining pixel aspect ratio of the source. 
Source frames are letter-boxed or pillar-boxed within the output frame as necessary.

If you have cropped the video, the dimensions of the cropped video are adjusted to fit within the Frame Width and 
Frame Height specified in the Video tab. If the aspect ratio defined by those values do not match that of the cropped 
video, then you will necessarily have black bars on encoded footage.

Scale To Fill Scales the source frame to completely fill the output frame while cropping the source frame as necessary. 
Pixel aspect ratio of the source frame is maintained.

Stretch To Fill Resizes the source frame to completely fill the output frame. Pixel aspect ratio of the source is not 
maintained, hence distortions may occur if the output frame does not have the same aspect as the source.

Scale To Fit With Black Borders Source frame, including the cropped area, is fit within the output frame. Pixel aspect 
ratio is maintained. A black border is applied to the video, even if the target dimension is smaller than the source video.

Change Output Size To Match Source Automatically sets the height and width of the output to the height and width of 
the cropped frame, overriding the output frame size settings.

Select this setting if you want to export content for use with web applications without black borders such as those used 
with letterboxing or pillarboxing.
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Effects settings

There are four new effects available within the Effects panel. You can save, import, and export Effects settings in the 
same manner as other presets. See Custom Presets for detailed information.

Lumetri Effect
Use the Lumetri effect to apply various color grades to your video sequence. The four main categories of Lumetri effects 
available are:

• Cinematic

• Desaturation

• Style

• Temperature

You can also apply custom Looks and LUTs created in Adobe SpeedGrade or other color grading application. Choose 
the Select... option from the Applied drop-down menu to apply a custom Look or LUT file.

Image Overlay
Use Image Overlay to overlay an image on your sequence. The following options are available:

• Applied - Browse and choose the image to overlay

• Position - Sets the relative position of the overlay within the output frame. For example, Center, Top Left, Bottom 
Right.

• Offset - Used to specify the horizontal and vertical offsets (in pixels) for the image

http://helpx.adobe.com/en/media-encoder/using/custom-encoding-presets.html#main-pars_minitoc
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• Size - Adjusts the size of the image. By default, the image overlay's size will auto-adjust to the current output frame 
size. This means that the image will be overlaid according to its relative size regardless of the output resolution. 
When Absolute Sizing is enabled, the image overlay's size is linked to the native size of the source image. When 
Absolute Sizing option is checked, the image overlay will appear smaller at higher output resolutions and larger at 
lower output resolutions.

• Opacity - Specifies the opacity of the image

Name Overlay
Overlays text on your video sequence. The following options are available with this effect:

• Prefix - Enables you to enter the text that will appear at the beginning of the file name

• Suffix - Specifies the suffix text

• Format - Specifies the options the name is displayed with. The following options are available:

• Prefix and Suffix Only

• Source File Name

• Source File Name (without extension)

• Output File Name

• Output File Name (without extension)

• Position - Sets the relative position of the text within the output frame. For example, Center, Top left, and Top 
Center.

• Offset - Specifies the horizontal and vertical offsets (in pixels) for the name

• Size - Adjusts the size of the name

• Opacity - Specifies the opacity of the black background behind the text

Timecode Overlay
Overlays a timecode on your video output. The following additional options are available for the Timecode Overlay 
effect:

• Position - Sets the relative position of the timecode within the output frame. For example, Center, Top left, Top 
Center

• Offset - Lets you adjust the horizontal and vertical offsets (in pixels) of the timecode within the output frame

• Size - Adjusts the size of the timecode

• Time Source - Specifies how timecode is generated

• Media File - Reads Timecode from the source media. If the source media is not detected, timecode overlay starts 
at zero and matches the source's frame rate.

• Offset in Frames - Specifies the number of frames by which the source timecode should be offset. You can 
give either positive or negative values for this offset. 

• Generate Timecode - Lets you specify custom timecode to overlay over the video. When this option is selected, 
choose a frame rate and counting method from the Format drop-down menu. You can also specify a custom 
starting Timecode.
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Video exports settings
Adobe Media Encoder is used both as a standalone application and as a component of Adobe Premiere Pro, After 
Effects, and Flash Professional. In some contexts—including rendering and exporting from Premiere Pro—you set 
encoding options in the full Adobe Media Encoder Export Settings dialog box. In other contexts—including rendering 
and exporting from After Effects—you set encoding options in a format-specific Options dialog box that only presents 
a subset of the encoding options.

Adobe Media Encoder ships with many presets, each of which sets the various options to meet the requirements for a 
common target output. In the Export Settings or format-specific Options dialog box, the options available on the Video 
tab depend on the format you’ve specified.

Options not documented here are either specific to the selected format or do not require documentation. For detailed 
information, consult the specifications for the selected format. For example, MPEG formats include many advanced 
options not listed here. For detailed information on options not listed, consult the specifications for the MPEG-2 
(ISO/IEC 13818) format and the Wikipedia website.

Note: Some capture cards and plug-in software provide their own dialog boxes with specific options. If the options you see 
are different from the options described here, see the documentation for your capture card or plug-in.

For general information about compression settings, see Compression tips.

TV Standard Conforms the output to the NTSC standard or to the PAL standard. When set to Match Source, Adobe 
Media Encoder automatically sets this value to match the source. For example, if the source file frame rate is 25 fps, 
Adobe Media Encoder sets the TV standard to PAL.

Frame Dimensions Dimensions, in pixels, of the output frame. When set to Match Source, Adobe Media Encoder 
automatically sets this value to match the frame dimensions of the source. (See Image aspect ratio and frame size.)

Frame Rate Frame rate of the output file in frames per second. Some codecs support a specific set of frame rates. When 
set to Match Source, Adobe Media Encoder automatically sets this value to match the frame rate of the source. (See 
Frame rate.)

Field Order or Field Type Specifies whether the output file has progressive frames or frames made up of interlaced 
fields, and if the latter, which field will be written first. Progressive is the correct setting for computer display and 
motion picture film. Choose Upper First or Lower First when exporting video for an interlaced medium, such as NTSC, 
or PAL. When set to Match Source, Adobe Media Encoder automatically sets this value to match the field order of the 
source. (See Interlaced versus noninterlaced video.)

Aspect or Pixel Aspect Ratio Select the pixel aspect ratio appropriate for the output type. When the pixel aspect ratio 
(displayed in parentheses) is 1.0, the output will have square pixels; all others will have non-square pixels. Because 
computers generally display pixels as squares, content using non-square pixel aspect ratios appear stretched when 
viewed on a computer but appear with the correct proportions when viewed on a video monitor. When set to Match 
Source, in H.264 and MPEG-2 formats, Adobe Media Encoder automatically sets this value to match the pixel aspect 
ratio of the source. (See Pixel aspect ratio.)

Profile Specifies whether Adobe Media Encoder will use the Baseline, Main, or High profile.

Note: Profile and Level settings are relevant to formats that use variants of MPEG encoding, including H.264. 
Recommended settings are often a combination of Profile and Level settings. For example, a common recommendation for 
high-quality encoding for Internet distribution is a setting of High Profile, Level 5.1. For more information, see the 
Wikipedia website.

Level Level used by Adobe Media Encoder, with ranges that differ depending on output format. The different level 
choices can constrain the Frame Size, Frame Rate, Field Order, Aspect, and Bitrate settings.

http://en.wikipedia.org/wiki/Moving_Picture_Experts_Group
http://en.wikipedia.org/wiki/MPEG-4#Profiles_and_Levels
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Export As Sequence For still-image export, select this option to export as a sequentially numbered series of still-image 
files.

Header Type Specifies SMPTE/DPX or Cineon header. 

Depth Color depth in bits per pixel.

Encoding Passes Number of times the encoder will analyze the clip before encoding. Multiple passes increase the time 
it takes to encode the file, but generally result in more efficient compression and higher image quality.

M Frames Number of B frames (bi-directional frames) between consecutive I frames (intra-frames) and P frames 
(predicted frames).

N Frames Number of frames between I frames (intra-frames). This value must be a multiple of the M frames value.

Closed GOP Every Frequency of each closed group of pictures (closed GOP), which cannot reference frames outside of 
the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you choose MPEG-2 as 
the format.)

Bitrate Number of megabits per second. Different formats present different bitrate options. The minimum bitrate 
differs according to the format. For example, for MPEG-2 DVD, the minimum bitrate is 1.5 Mbps.

Bitrate Mode or Bitrate Encoding Specifies the type of variable bit the codec produces in the exported file:

VBR, 1 Pass Variable bitrate, with the encoder making a single pass through the file from beginning to end. Single-pass 
encoding takes less time than dual-pass encoding, but doesn’t achieve the same quality in the output.

VBR, 2 Pass Variable bitrate, with the encoder making two passes through the file, from beginning to end, and then 
from end to beginning. The second pass prolongs the process, but it ensures greater encoding efficiency, and often a 
higher-quality output.

Note: When comparing CBR and VBR files of the same content and file size, you can make the following generalizations: 
A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a 
media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors the 
amount of compression to the image content.

Bitrate Level (H.264 Blu-ray, and MPEG-2 Blu-ray formats only) When the Bitrate level is set to Custom, the output 
bitrate can be changed to any value. When the Bitrate Level is set to High, Medium, or Low, the bitrate is set 
automatically based on frame dimensions as a read-only value and cannot be changed. Adobe Media Encoder has 
default presets for the formats which have the Bitrate Level set to automatic.

Key Frame Interval [Seconds] or Set Key Frame Distance (Frames) Number of frames after which the codec will create a 
key frame when exporting video. (See Key frames.)

Optimize Stills or Expand Stills Select this option to use still images efficiently in exported video files. For example, if a 
still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead 
of 60 frames at 1/30 of a second each. Selecting this option can save disk space for sequences and clips containing still 
images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

Multiplexer export settings
The Multiplexer preset options (sometimes called Format) control how MPEG video and audio data are merged into a 
single stream. The exact options available depend on the MPEG format you choose.

When you choose the MPEG-2 format, all Multiplexer options provided by the MPEG standard are available for 
manual control. In most cases, it’s better to select an MPEG preset specifically targeted to your output medium (such 
as MPEG-2 DVD).
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For more information about MPEG options, see the relevant MPEG specifications for MPEG-4 (ISO/IEC 14496) and 
MPEG-2 (ISO/IEC 13818) and the Wikipedia website.

Audio export settings
In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. Options 
not documented here are either specific to the selected format or do not require documentation because their names 
are self-documenting. For detailed information, consult the specifications for the selected format.

Some audio formats support only uncompressed audio, which has the highest quality but uses more disk space. Some 
formats provide only one codec. Others allow you to choose from a list of supported codecs.

Sample Rate Choose a higher rate to increase the frequency at which audio is converted into discrete digital values, or 
sampled. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size.

Setting the sample rate in the Export Settings dialog box higher than the sample rate of the audio source doesn’t increase 
quality. Setting a sample rate different from the sample rate of the source file requires resampling and additional 
processing time. You can avoid resampling by capturing audio at the same rate at which you want to export it. (See 
Compression tips.)

Channels or Output Channels Specify how many audio channels are in the exported file. If you choose fewer channels 
than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio. The options available 
for many formats are Stereo, mono or 5.1.

Sample Size Choose a higher bit depth to increase accuracy of audio samples. Higher bit depth can improve dynamic 
range and reduce distortion, especially if you add additional processing, such as filtering or resampling. Higher bit 
depths also increase processing time and file size; lower bit rates reduce processing time and file size.

Setting the bit depth in the Export Settings dialog box higher than the bit depth of the source audio doesn’t increase 
quality.

Bitrate [Kbps] The output bit rate of the audio. Generally, higher bit rates increase both quality and file size.

Publish settings

Use the Publish tab to upload files to the following destinations:

1 YouTube

2 Vimeo

3 FTP server

4 Your Creative Cloud folder

http://en.wikipedia.org/wiki/Moving_Picture_Experts_Group
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YouTube settings
Check the box next to the YouTube setting and log in to YouTube to be able to upload your encoded files to YouTube.

1 Click the Log in button. You will be redirected to the log in screen on the YouTube/Google site.

2 Enter your credentials and allow Adobe Media Encoder to manage your YouTube videos.

3 Close the browser. Adobe Media Encoder is brought back into focus automatically. The account you used to log in 
to YouTube is displayed under the Account setting.

Note: If you deny permission to Adobe Media Encoder to manage your YouTube videos, you will see a "Authorization 
denied" message and you will be taken back to the Adobe Media Encoder application.

The YouTube option has the following settings:

Privacy Set the privacy settings for who can view your video:

• Private

• Public

• Unlisted (default)

Tags Add words separated by commas to create keywords for the uploaded video.

Description Enter a description for your uploaded video.

Delete local file after upload (Checkbox) If checked, deletes the local copy of the uploaded file.

Vimeo settings
Check the box next to the Vimeo setting and log in to Vimeo to upload your encoded files to Vimeo.

1 Click the Log in button. You will be redirected to the log in screen on the Vimeo site.

2 Enter your credentials and permit Adobe Media Encoder to manage your Vimeo videos.

3 Close the browser. The focus is brought back to Adobe Media Encoder automatically. The account you used to log 
in to Vimeo is displayed under the Account setting.

Note: If you deny permission to Adobe Media Encoder to manage your Vimeo videos, you will see a "Authorization denied" 
message and you will be taken back to the Adobe Media Encoder application.

The Vimeo option has the following settings:

Viewable by Set the preference so that your videos are viewable by:

• Only me (default)

• Anybody

• Anybody with a password

Password Set the password so that your videos are viewable by anybody who has the password. This option is enabled 
only when Viewable by is set to Anybody with a password.

Tags Add words separated by commas to create keywords for the uploaded video.

Description Enter a description for your uploaded video.

Delete local file after upload (Checkbox) If checked, deletes the local copy of the uploaded file.
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FTP settings
Check the FTP box to upload the exported file to a File Transfer Protocol (FTP) server that has storage space allocated 
for file sharing. FTP is a common method for transferring files over a network and is especially useful for sharing 
relatively large files using an Internet connection. The server’s administrator can provide you with the details for 
connecting to the server.

The FTP option includes the following settings:

Username User's identity, as specified by the server administrator.

Password User password required to log in to the server.

Server Enter the DNS or IP address of the server on which the FTP site is located.

Port The number assigned to the FTP server’s command port, which is 21 by default.

Remote Path The location on the FTP server to access, expressed as a file path.

Retries Number of attempts to contact the server if a connection isn’t established.

Delete local file after transfer (Checkbox) If checked, deletes the local copy of the exported file after the file has been 
uploaded to the FTP server.

Creative Cloud settings
Check the Creative Cloud box to copy exported file(s) from Adobe Media Encoder to your Creative Cloud folder, where 
they will be synced to the cloud via the Creative Cloud desktop application. Files will be copied to the root directory of 
the Creative Cloud folder by default.

The Creative Cloud option includes the following settings:

Creative Cloud folder Creative Cloud folder where the files will be copied to.

Add sub-folder Sub-folder under the Creative Cloud folder to which the files are copied. You can create nested sub-
folders by adding \ (backward-slash) for Windows and / (forward-slash) for Mac OS between folder names.

Note: Ensure that you have enabled file synchronization under Preferences > Files > Sync On/Off in the CC desktop 
application.

If you close the Adobe Media Encoder application when uploads are in progress, a warning dialog is displayed that asks 
you if you want to finish uploading the files before closing the application.

Export and thin XMP metadata
You can choose what XMP metadata (if any) to include in the output file. 

To open the Metadata Export dialog box, click the Metadata button in the lower-right corner of the Export Settings 
dialog box or choose Edit > Edit Metadata.

Note: You can perform many of the same actions in the Metadata category in the Preferences dialog box. (See Preferences.) 
Changes made in the Preferences dialog box don’t apply to selected items in the encoding queue, but the templates and rules 
are available for later assignment through the Metadata Export dialog box.

Specifying how and whether to include XMP metadata on output
Use the Export Options menu to specify whether XMP metadata should be embedded in the output file, stored in a 
sidecar (.xmp) file, both, or neither.
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If you choose None, then no XMP metadata from the source will be embedded in the file, and none of the other controls 
for XMP metadata export are available. Basic XMP metadata about the exported file—such as export settings and start 
timecode—is always exported, even when None is chosen.

Note: The Embed In Output File options are disabled for files of kinds for which XMP metadata can’t be embedded.

Preserving XMP metadata from sources
Many source assets contain XMP metadata. You can choose which XMP metadata from source assets should be 
preserved in the encoded output files by using a preservation rule.

For single-source clips, preserving XMP metadata ensures that the production metadata from the original source flows 
through to the re-encoded output file. For sequences and compositions, including source metadata preserves the 
metadata from each of the items used to make up that sequence or composition. Excluding existing source metadata is 
often referred to as thinning. You may want to exclude source metadata for security purposes or privacy concerns, or to 
reduce the size of the output file as much as possible.

A preservation rule acts as a filter to specify which XMP metadata from a source item is passed through to an encoded 
output file. The preset preservation rules are Preserve All and Exclude All. Preserve All is the default.

To create your own preservation rule, click New next to the Preservation Rules menu. You can enable individual fields 
or categories by selecting them in the Preservation Rules Editor dialog box. To find specific fields, use the search field 
near the top of the Preservation Rules Editor dialog box. Be sure to give your preservation rule a descriptive name.

You can edit an existing custom preservation rule by choosing it from the Preservation Rules menu and clicking Edit.

Two kinds of source XMP metadata are handled separately from the source XMP metadata controlled by the 
preservation rules: sequence markers and the XMP metadata that is created by the speech analysis features in Adobe 
Premiere Pro. To include the speech XMP metadata and sequence markers, select Export Master Speech Track And 
Sequence Markers.

Note: Speech-to-text has been removed in the latest release of Adobe Media Encoder. However, any speech to text metadata 
that has already been generated can be used in exactly the same way as it was before.

Adding XMP metadata
An export template specifies what XMP metadata will be written to the output file. For example, you can create an 
export template that includes various XMP metadata from the source files as well as adding your contact information 
and rights-management information to each output file.

The export template acts as a filter; any fields that are not explicitly enabled by the current template will be filtered out. 
The only exceptions are internal properties that are automatically populated with data by the creator application, which 
are always included and are not editable.

To create your own export template, click New next to the Export Template menu. You can enable individual fields or 
categories by selecting them in the Export Template Editor dialog box. To find specific fields, use the search field near 
the top of the Export Template Editor dialog box. Be sure to give your export template a descriptive name.

You can edit an existing custom export template by choosing it from the Export Template menu and clicking Edit.

After you have applied an export template, you can also manually enter values to add specific XMP metadata to the 
current encoding queue items.
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Some fields are uneditable and can’t be excluded from output—such as fields that are written automatically by the 
creator application. For example, the Format field in the Dublin Core schema and the Video Frame Rate field in the 
Dynamic Media schema are set by Adobe Media Encoder to accurately describe the output file, and these fields are not 
user-editable. Also, values that are specified by the current export template appear as uneditable; to change these values, 
change the template or apply a different template.

Any field that doesn’t contain data—either from the template or manually entered—will be excluded from the exported 
XMP metadata. Empty fields are not written to the output file.

Match Source presets
When exporting video files in H.264 or MPEG format, Adobe Media Encoder lets you automatically match the video 
settings of the source file using Match Source presets. 

See the Match Source presets section for detailed information.

Closed Captions
Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that 
support the display of closed captions.

See the Exporting Closed Caption data section for detailed information.

http://helpx.adobe.com/en/media-encoder/using/whats-new-media-encoder.html#id_6236
http://helpx.adobe.com/en/media-encoder/using/whats-new-media-encoder.html#main-pars_text_12
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