PDF görünümlerini ayarlama

Sayfa büyütmeyi ayarlama

Seç ve Yakınlaştır araç çubuğundaki araçlar PDF belgelerinin büyütmesini değiştirir. Araç çubuğunun varsayılan görünümünde bu araçlardan yalnızca bazıları görünür. Seç ve Yakınlaştır araç çubuğunu sağ tıklatarak ve Tüm Seç ve Yakınlaştır Araçlarını Göster seçeneğini belirleyerek tüm araçları görebilir ve belirli bir aracı seçebilirsiniz.

Tüm yakınlaştırma araçları
A.
Seçim Çerçevesi Yakınlaştırma aracı

B.
Dinamik Yakınlaştırma aracı

C.
Uzaklaştır düğmesi

D.
Yakınlaştır düğmesi

E.
Yakınlaştırma Değeri menü düğmesi

F.
Gerçek Boy düğmesi

G.
Genişliğe Sığdır düğmesi

H.
Sayfa Düzeyine Yakınlaştır düğmesi

I.
Kaydır ve Yakınlaştır aracı

J.
Büyüteç aracı

  • Seçim Çerçevesi aracı birkaç farklı yolla çalışır. Bu aracı, sayfanın görüntüleme alanını doldurmasını istediğiniz bölümünün çevresinde sürükleyerek bir dörtgen çizmek için kullanabilirsiniz. Veya Seçim Çerçevesi aracını tıklatmak büyütmeyi bir hazır ayar düzeyinde artırır ve tıklattığınız noktayı ortalar. Büyütmeyi bir hazır ayar düzeyinde azaltmak için Seçim Çerçevesi aracını Ctrl tuşu basılı olarak tıklatın.
  • Dinamik Yakınlaştırma aracı, sayfada yukarı doğru sürüklediğinizde yakınlaştırır, aşağı doğru sürüklediğinizde de uzaklaştırır. Fare tekeri kullanıyorsanız, bu araç tekeri ileriye doğru döndürdüğünüzde yakınlaştırır, geriye doğru döndürdüğünüzde de uzaklaştırır.
  • Yakınlaştır ve Uzaklaştır düğmeleri belge büyütmesini hazır ayar düzeylerine göre değiştirir.
  • Yakınlaştırma Değeri seçeneği sayfa görünümünü sizin yazdığınız yüzdeye veya açılır menüden seçtiğiniz düzeye göre değiştirir.
  • Gerçek Boy sayfayı %100 büyütmeyle görüntüler.
  • Genişliğe Sığdır, büyütmeyi PDF belgesi belge bölmesini yatay olarak dolduracak şekilde ayarlar.
  • Sayfa Düzeyine Yakınlaştır, büyütmeyi, belge bölmesine dikey olarak tek bir sayfa sığacak şekilde ayarlar.
  • Kaydır ve Yakınlaştır aracı büyütmeyi ve görünüm alanının konumunu, Kaydır ve Yakınlaştır penceresine ait küçük resim sayfa görünümünde ayarlanabilir bir dikdörtgen içindeki görüntüleme alanına uyacak şekilde ayarlar.
  • Büyüteç Aracı penceresi, PDF'nin belge bölmesindeki ayarlanabilir dikdörtgen içinde kalan alanla eşleşen büyütülmüş bir kısmını görüntüler.

Sayfayı pencereye sığacak şekilde yeniden yapılandırma

  • Sayfayı belge bölmesine tam olarak sığacak şekilde yeniden boyutlandırmak için, Görünüm > Yakınlaştır > Sayfa Düzeyine Yakınlaştır'ı seçin.
  • Sayfayı pencerenin genişliğine sığacak şekilde yeniden boyutlandırmak için Görünüm > Yakınlaştır > Genişliğe Sığdır'ı seçin. Sayfanın bir kısmı görüntü dışında kalabilir.
  • Sayfayı pencerenin yüksekliğine sığacak şekilde yeniden boyutlandırmak için Görünüm > Yakınlaştır > Yüksekliğe Sığdır'ı seçin. Sayfanın bir kısmı görüntü dışında kalabilir.
  • Sayfayı, içindeki metin ve görüntüler pencerenin genişliğine sığacak şekilde yeniden boyutlandırmak için Görünüm > Yakınlaştır > Görünene Sığdır'ı seçin. Sayfanın bir kısmı görüntü dışında kalabilir.
    Belgeyi yeniden boyutlandırmak için kullanılan klavye kısayollarını görmek için, Görünüm > Yakınlaştır menüsünü açın.

Sayfayı gerçek boyunda görüntüleme

 Görünüm > Yakınlaştır > Gerçek Boy'u seçin.

PDF'nin gerçek boyu normalde %100'dür ancak belge oluşturulurken başka bir büyütme düzeyi belirlenmiş olabilir.

Büyütme oranını yakınlaştırma araçlarıyla değiştirme

 Aşağıdakilerden birini yapın:
  • Araç çubuğundaki Yakınlaştır düğmesini  veya Uzaklaştır düğmesini  tıklatın.

  • Ortak Araçlar araç çubuğunda, büyütme yüzde oranını yazarak ya da açılan menüden seçerek girebilirsiniz. 

  • Seçim Çerçevesini Yakınlaştır aracını  sürükleyerek, belge bölmesini doldurmak istediğiniz sayfa alanını tanımlayın.(Görünüm > Yakınlaştır > Seçim Penceresini Yakınlaştır)

  • Büyütmeyi artırmak için Dinamik Yakınlaştırma aracını (Sürekli Yakınlaştırma olarak da adlandırılır)  yukarı doğru ve azaltmak için aşağı doğru sürükleyin. (Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Seç ve Yakınlaştır > Dinamik Yakınlaştırma)

    Seçim Çerçevesi aracı seçiliyken, uzaklaştırmak için Ctrl tuşu basılı olarak tıklatabilir veya Ctrl tuşu basılı olarak sürükleyebilirsiniz. Shift tuşunu basılı tutmak Seçim Çerçevesi aracıyla Dinamik Yakınlaştırma aracı arasında geçici olarak geçiş yapar.

Büyütme oranını Kaydır ve Büyüt Penceresi aracı özelliğiyle değiştirme

  1. Görünüm > Yakınlaştır > Kaydır ve Büyüt'ü seçin ya da Ortak Araçlar araç çubuğundan Kaydır ve Yakınlaştır aracını  tıklatın.
  2. Aşağıdakilerden birini yapın:
    • Belge büyütmesini değiştirmek için Kaydır ve Yakınlaştır penceresinde kutunun tutamaçlarını sürükleyin.

    • Görmek istediğiniz alan boyunca kaydırmak için kutunun merkezini sürükleyin.

    • Farklı bir sayfaya gitmek için gezinme düğmelerini tıklatın.

    • Metin yakınlaştırma kutusuna değer girin veya büyütmeyi hazır ayarlara göre artırmak veya azaltmak için artı  veya eksi  düğmelerine basın.

Büyütme oranını Büyüteç aracıyla değiştirme

  1. Görünüm > Yakınlaştır > Büyüteç Aracı'nı seçin.
  2. Belgenin daha yakından görüntülemek istediğiniz alanını tıklatın. Belgede, Büyüteç Aracı penceresinde görünen alana karşılık gelen bir dikdörtgen belirir. Büyüteç aracı görünümünü değiştirmek için dikdörtgeni sürükleyebilir veya yeniden boyutlandırabilirsiniz.
  3. Büyüteç aracının büyütme düzeyini değiştirmek için aşağıdakilerden birini yapın:
    • Kaydırıcıyı sürükleyin.

    • Artı veya eksi düğmelerini tıklatın.

    • Metin yakınlaştırma kutusuna bir değer girin.

      Belgenin büyütülmüş bir alanını görüntülemek için Büyüteç aracını kullanın.
      Not: Büyüteç aracı dikdörtgeninin rengini değiştirebilirsiniz; bunun için Büyüteç Aracı penceresinin sağ alt köşesindeki açılır menüyü tıklatın ve yeni bir renk seçin.

Büyütme düzeyini sayfa minik resmi kullanarak değiştirme

  1. Pencerenin sol kenarındaki gezinme bölmesinde Sayfa Minik Resimleri düğmesini tıklatın.
  2. Sayfa için sayfa minik resimlerinin yerini tespit edin. İşaretçiyi çift yönlü oka dönüşene kadar sayfa görünümü kutusunun sağ alt köşesinde tutun.
  3. Sayfanın görünümünü küçültmek veya büyütmek için köşeyi sürükleyin.
  4. Gerektiğinde, El simgesine dönüşene kadar işaretçiyi minik resimdeki yakınlaştırma kutusu çerçevesinde tutun. Sonra da, belge bölmesindeki sayfanın farklı alanlarını görmek için çerçeveyi sürükleyin.
    Grafiği tam boyut görüntüle
    Sayfa minik resmindeki sayfa görünümü kutusu, belge bölmesinde sayfanın görüntülenmekte olan alanını belirtir.

Varsayılan büyütmeyi değiştirme

  1. Tercihler iletişim kutusunda Kategoriler altında Sayfa Görüntüsü'nü seçin.
  2. Yakınlaştır açılır menüsünü açın ve varsayılan bir büyütme düzeyi seçin.

Büyütülmüş sayfanın ekran dışı alanlarını görüntüleme

Yüksek bir büyütme düzeyine yakınlaştırdığınızda sayfanın yalnızca bir parçasını görebilirsiniz. Büyütme düzeyini değiştirmeden sayfanın diğer alanlarını görüntülemek için görünümü kaydırabilirsiniz.

 Aşağıdakilerden herhangi birini yapın:
  • Sayfalarda yukarı ve aşağı gitmek için dikey kaydırma çubuklarını veya yan yönlerde gitmek için yatay kaydırma çubuklarını kullanın.

  • Ortak Araçlar araç çubuğunda El aracını seçin ve sayfayı taşımak için, bir kağıt parçasını masada hareket ettiriyormuş gibi sürükleyin.

Sayfa mizanpajını ve yönlendirmesini ayarlama

Sayfa mizanpajını değiştirmek, özellikle belge mizanpajının genel bir görünümünü almak için uzaklaştırmak istediğinizde kullanışlıdır. PDF belgelerini görüntülerken aşağıdaki sayfa mizanpajlarını kullanabilirsiniz:

Tek Sayfa Görünüm
Diğer sayfaların hiçbir parçasını göstermeden, aynı anda yalnızca bir sayfa görüntüler.

Kaydırmayı Etkinleştir
Sayfaları tek bir sayfa genişliğindeki sürekli bir dikey sütun halinde görüntüler.

İki Sayfa Görünümü
Diğer sayfaların hiçbir parçasını göstermeden, karşılıklı iki sayfa görüntüler.

İki Sayfa Kaydırma
Sayfaları yan yana ve sürekli bir dikey sütun halinde görüntüler.

Bir belgede ikiden fazla sayfa varsa, ilk sayfanın belge bölmesinin sağ kısmında tek başına görüntülenmesini sağlayabilirsiniz. İki Sayfa Görünümü ya da İki Sayfa Kaydırma'yı seçin. Ayrıca Görünüm > Sayfa Görüntüsü > Kapak Sayfasını İki Sayfa Görünümünde Görüntüle'yi de seçebilirsiniz.
Grafiği tam boyut görüntüle
Tek Sayfa Görünümü, Kaydırmayı Etkinleştir, İki Sayfa Görünümü, İki Sayfa Kaydırma mizanpajları

Açık bir PDF'nin sayfa mizanpajını ayarlama

  • Bir defada yalnızca tek bir sayfa görüntülemek için, Görünüm > Sayfa Görüntüsü > Tek Sayfa Görünümü'nü seçin.
  • Aynı anda iki sayfayı yan yana görüntülemek için, Görünüm > Sayfa Görüntüsü > İki Sayfa Görünümü'nü seçin.
  • Tek bir sayfayı diğerinin arkasından sürekli olarak kaydırmak için, Görünüm > Sayfa Görüntüsü > Kaydırmayı Etkinleştir'i seçin.
  • İki sayfayı aynı anda diğerlerinin arkasından sürekli olarak kaydırmak için, Görünüm > Sayfa Görüntüsü > İki Sayfa Kaydırma'yı seçin.
  • Çok sayfalı bir belgenin ilk sayfasını tek başına görüntülemek için öncelikle İki Sayfa Görünümü ya da İki Sayfa Kaydırma seçeneğini belirleyin. Ardından Görünüm > Sayfa Görüntüsü > Kapak Sayfasını İki Sayfa Görünümünde Görüntüle'yi seçin.

Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Sayfa Görüntüsü'nü seçerek ya da menüden seçerek Hızlı Araçlar araç çubuğundaki bu seçeneklerin her biri için düğmeleri ekranda görüntüleyebilirsiniz.

Not: Tek Sayfa Görünümü içerisinden, Düzenle > Tümünü Seç'i seçtiğinizde varolan sayfadaki metnin tamamı seçilir. Diğer mizanpajlarda Tümünü Seç seçeneği PDF'deki tüm metni seçer.

Sayfa görünümünü değiştirme

Sayfanın görünümünü 90 derecelik artışlarla değiştirebilirsiniz. Bu işlem sayfanın gerçek yönlendirmesini değil görünümünü değiştirir.

  • Sayfa görünümünü geçici olarak döndürmek için, Görünüm > Görünümü Döndür > Saat Yönünde veya Saatin Tersi Yönünde'yi seçin. Bu değişikliği kaydedemezsiniz.

  • Belgedeki döndürmeyi kaydetmek için Hızlı Araçlar araç çubuğunda Sayfayı Döndür düğmesini  tıklatın ya da Araçlar > Sayfalar > Döndür'ü seçin.

Varsayılan sayfa mizanpajını değiştirme (ilk görünüm)

Varsayılan ilk görünüm ayarları Tercihler iletişim kutusundan belirlenir. (Bkz. Tercihleri ayarlama)

  1. Tercihler iletişim kutusunda Kategoriler altında Sayfa Görüntüsü'nü seçin.
  2. Sayfa Mizanpajı menüsünü açın ve Otomatik,Tek Sayfa, Tek Sayfa Devamlı, İkili veya İkili Devamlı'yı seçin.
Not: PDF, Belge Özellikleri'nde (Dosya > Özellikler > İlk Görünüm) başka bir sayfa mizanpajı belirtilmediyse Tercihler'de belirtilen sayfa mizanpajıyla açılır. Belge Özellikleri ayarları Tercihler ayarlarını geçersiz kılar. Belge Özelliklerini kullanıyorsanız, değişikliğin geçerli olabilmesi için belgeyi kaydedip kapattığınızdan emin olun. Acrobat kullanıcıları güvenlik ayarları kısıtlamıyorsa ilk görünümü değiştirebilirler. Reader kullanıcıları ilk görünümü değiştiremezler.

Bölünmüş pencere görünümünü kullanma

PDF'yi belge bölmesi iki bölmeye (Böl komutu) veya dört bölmeye (Çalışma Sayfasını Böl komutu) bölünmüş olarak görüntüleyebilirsiniz.

Bölünmüş görünümde kaydırabilir, büyütme düzeyini değiştirebilir veya diğer bölmeyi etkilemeden etkin bölmede başka bir sayfaya geçebilirsiniz.

Elektronik Tablo Bölmesi görünümü, büyük bir elektronik tablo veya tabloda kaydırırken sütun başlıklarının veya satır etiketlerinin görünür kalmasını istiyorsanız kullanışlıdır. Bu modda, bir bölmedeki büyütmeyi değiştirmek tüm bölgelerdeki büyütmeyi değiştirir. Ayrıca kaydırma da iki bölme arasında koordineli olarak yapılır: bölmeyi yatay olarak kaydırmak bölmenin yukarısındaki ve aşağısındaki bölmeyi de kaydırır, dikey olarak kaydırmak solundaki veya sağındaki bölmeyi de kaydırır.

  1. İstediğiniz bölünmüş görünümü oluşturmaya başlayın:
    • Görünümü iki bölmeye ayırmak için Pencere > Böl'ü seçin veya dikey kaydırma çubuğunun üst tarafındaki gri kutuyu sürükleyin.

    • Görünümü, senkronize kaydırma ve yakınlaştırma düzeylerine sahip dört bölmeye ayırmak için Pencere > Çalışma Sayfasını Böl'ü seçin.

  2. Bölmeleri gerektiği şekilde yeniden boyutlandırmak için bölme çubuğunu yukarı, aşağı, sola veya sağa sürükleyin.
  3. Yakınlaştırma düzeyini gerektiği şekilde ayarlayın:
    • Bölünmüş görünümde bir bölmeyi etkinleştirmek ve yalnızca o bölme için yakınlaştırma düzeyini değiştirmek için o bölmeyi tıklatın.

    • Çalışma Sayfası görünümünde dört bölmedeki görünümleri değiştirmek için yakınlaştırma düzeyini ayarlayın.

  4. Gerektiği şekilde kaydırın:
    • Bölünmüş görünümde bir bölmeyi etkinleştirmek ve yalnızca o bölmeyi değiştirmek üzere kaydırmak için o bölmeyi tıklatın.

    • Çalışma Sayfasını Böl görünümde bir bölmeyi tıklatın ve etkin bölmedeki ve yanındaki bölmedeki görünümleri değiştirmek için dikey kaydırın. Etkin bölmedeki ve o bölmenin üstündeki veya altındaki bölmedeki görünümleri değiştirmek için yatay kaydırın.

  5. Tek bölme görünümüne geri dönmek için Pencere > Bölmeyi Kaldır'ı seçin.

Belgeyi birden çok pencerede görüntüleme

Yeni Pencere komutunu kullanarak aynı belge için birden çok pencere oluşturabilirsiniz. Yeni pencereler orijinal pencereyle aynı boyuta, büyütmeye ve mizanpaja sahiptir ve aynı sayfada ve orijinal penceresinin üst tarafında açılır. Yeni bir pencere açtığınızda, Acrobat orijinal dosya adına 1 önekini ve yeni pencereye 2 önekini ekler. Birden çok pencere açtığınızda her yeni pencere için önek sayısı artar. Bir pencereyi kapatmak, açık kalan diğer pencerelerin sırayla yeniden numaralandırmasına neden olur; diğer bir deyişle beş tane açık pencereniz varsa ve açtığınız üçüncü pencereyi kapatırsanız, pencereler 1'den 4'e kadar olan öneklerle yeniden numaralandırılır.

Not: PDF'ler tarayıcıda görüntülendiğinde bu özellik kullanılamaz.

Yeni pencere açma

 Pencere > Yeni Pencere'yi seçin.

Pencere kapatma

 Penceredeki kapat kutusunu tıklatın. Değişikliklerinizi kaydetmek için uyarılırsınız. Birden fazla pencere açıksa, bir pencereyi kapatmak belgeyi kapatmaz.

Belgenin tüm pencerelerini kapatma

 Dosya > Kapat'ı seçin. Her pencere kapatılmadan önce değişikliklerinizi kaydetmek için uyarılırsınız.