Conversia unui fişier în PDF utilizând PDFMaker

În Windows, Acrobat instalează bara de instrumente Acrobat PDFMaker şi meniul Adobe PDF în multe aplicaţii de creare cunoscute. Puteţi să utilizaţi butoanele din bara de instrumente sau meniul Adobe PDF (meniul Acţiune din Lotus Notes) pentru a crea PDF-uri, dar meniul permite şi accesul la setările de conversie. Deşi multe dintre opţiunile de conversie sunt comune tuturor aplicaţiilor de creare, doar câteva sunt specifice aplicaţiilor individuale. Vedeţi filmul Crearea fişierelor PDF din Microsoft Office, pentru mai multe informaţii.

Pentru Microsoft Office 2007 şi aplicaţii ulterioare, precum Word, Excel, PowerPoint şi Access, opţiunile pentru crearea PDF-urilor sunt disponibile din panglica Acrobat.
Notă: Dacă într-o aplicaţie nu apar butoanele din bara de instrumente PDF, trebuie să afişaţi sau activaţi bara de instrumente PDF. Pentru alte probleme de depanare, consultaţi nota tehnică http://kb2.adobe.com/cps/333/333235.html.

Afişarea sau activarea PDFMaker în Microsoft Office şi Lotus Notes

Dacă butoanele barei de instrumente PDF nu apare în aplicaţia dvs. Microsoft Office sau Lotus Notes, utilizaţi una dintre următoarele metode pentru a afişa sau activa PDFMaker.

Pentru Lotus Notes 7 sau versiuni anterioare, selectaţi Fişier > Preferinţe > Preferinţe bară de instrumente, faceţi clic pe Bare de instrumente şi selectaţi opţiunea Vizibil pentru Acrobat PDFMaker.

Pentru Lotus Notes 8 sau versiuni ulterioare, selectaţi Fişier > Preferinţe. În caseta de dialog care apare, selectaţi Bară de instrumente > Bare de instrumente şi selectaţi opţiunea Vizibil pentru Acrobat PDFMaker.

Pentru Office 2003 sau versiuni anterioare, selectaţi Vizualizare > Bare de instrumente > Acrobat PDFMaker.

Pentru Office 2007 sau Office 2010, urmaţi aceşti paşi:

  1. Efectuaţi una din următoarele acţiuni:
    • (Outlook 2007) Selectaţi Instrumente > Centru de încredere.

    • (Alte aplicaţii Office) Faceţi clic pe butonul Office, apoi faceţi clic pe butonul Opţiuni [aplicaţie], unde [aplicaţie] este numele aplicaţiei Office. De exemplu, în Word, numele butonului este Opţiuni Word.

    • (Aplicaţii Office 2010) Faceţi clic pe fila Fişier, apoi pe Opţiune.

  2. Faceţi clic pe Programe de completare în partea stângă a casetei de dialog.
  3. Efectuaţi una din următoarele acţiuni:
    • Dacă PDFMOutlook sau Program de completare Acrobat PDFMaker Office COM nu este listat, selectaţi Programe de completare COM din meniul pop-up Administrare şi faceţi clic pe Deplasare.

    • Dacă PDFMOutlook sau Program de completare Acrobat PDFMaker Office COM nu este listat în Programe de completare aplicaţie dezactivate, selectaţi Elemente dezactivate din meniul pop-up Administrare şi faceţi clic pe Salt.

  4. Selectaţi PDFMOutlook sau Program de completare Acrobat PDFMaker Office COM şi faceţi clic pe OK.
  5. Reporniţi aplicaţia Office.

Conversia unui fişier în PDF

De asemenea, dacă doriţi să trimiteţi PDF-ul pentru revizuire, consultaţi Conversia şi trimiterea pentru revizuire, într-un singur pas, de Donna Baker

  1. Deschideţi fişierul în aplicaţia utilizată la crearea sa.
  2. Faceţi clic pe butonul Conversie în format Adobe PDF din bara de instrumente Acrobat PDFMaker.

    Pentru aplicaţiile Microsoft Office 2007 sau 2010, precum Word, Excel, PowerPoint şi Access, faceţi clic pe butonul Creare PDF din panglica Acrobat.

  3. Introduceţi numele fişierului şi locaţia pentru PDF şi faceţi clic pe Salvare.

Crearea unui PDF ca ataşament la un e-mail

  1. Deschideţi fişierul în aplicaţia utilizată la crearea sa.
  2. Selectaţi Adobe PDF > Conversie în Adobe PDF şi trimitere prin e-mail.

    Pentru aplicaţiile Microsoft Office 2007 sau 2010, precum Word, Excel, PowerPoint şi Access, faceţi clic pe butonul Creare şi ataşare la e-mail din panglica Acrobat.

    Atunci când conversia este finalizată, în aplicaţia de e-mail prestabilită se deschide automat un mesaj necompletat cu noul PDF inclus ca ataşament. Puteţi să introduceţi adresa şi să finalizaţi mesajul şi să-l trimiteţi sau să-l salvaţi ca versiune preliminară.

Ataşarea unui fişier ca PDF (Outlook)

  1. În fereastra Mesaj e-mail Outlook, faceţi clic pe butonul Ataşare ca Adobe PDF.
    Notă: Dacă butonul Ataşare ca PDF nu este vizibil, selectaţi Adobe PDF > Modificare setări de conversie, apoi selectaţi butoanele Afişare ataşare ca Adobe PDF. Această opţiune nu este disponibilă în Outlook 2007 sau versiunile ulterioare.
  2. Selectaţi un fişier pentru ataşare şi faceţi clic pe Deschidere.

Conversia fişierelor în PDF securizat şi ataşarea acestora la mesaje e-mail (Outlook)

  1. În fereastra Mesaj e-mail Outlook, faceţi clic pe butonul Ataşare ca Adobe PDF securizat .
    Notă: Butonul Ataşare ca Adobe PDF securizat apare doar după ce aţi configurat un server Adobe LiveCycle® Rights Management, utilizând caseta de dialog Instrumente > Protecţie > Mai multă protecţie > Setări de securitate.
  2. Faceţi clic pe Parcurgere, selectaţi un fişier pentru conversie şi faceţi clic pe Deschidere.
  3. Specificaţi utilizatorii care pot deschide fişierul şi faceţi clic pe OK:
    • Pentru a specifica numai utilizatorii care primesc PDF-ul, selectaţi opţiunea Restricţionare acces doar la persoanele din listele Destinatar:, Cc: şi Bcc: . În acest caz, PDF-ul nu este securizat până la trimiterea mesajului e-mail.

    • Pentru a specifica numai utilizatorii care sunt specificaţi într-o politică de securitate, selectaţi Restricţionare acces prin aplicarea următoarei politici de securitate şi selectaţi o politică de securitate din listă. În acest caz, PDF-ul este securizat înainte de a fi ataşat la mesajul e-mail.

  4. Dacă vi se solicită, introduceţi numele de utilizator şi parola pentru conectarea la serverul de politici Adobe.

Crearea unui PDF şi trimiterea spre revizuire

  1. Deschideţi fişierul în aplicaţia utilizată la crearea sa.
  2. Faceţi clic pe butonul Conversie în Adobe PDF şi salvare pentru revizuire  din bara de instrumente Acrobat PDFMaker sau (dacă se poate) selectaţi Adobe PDF > Conversie în Adobe PDF şi trimitere pentru revizuire.

    Pentru aplicaţiile Microsoft Office 2007 sau 2010, precum Word, Excel, PowerPoint şi Access, faceţi clic pe butonul Creare şi trimitere pentru revizuire din panglica Acrobat.

  3. Atunci când apare caseta de dialog Configurare identitate, introduceţi informaţiile personale şi faceţi clic pe Finalizare.
  4. Urmăriţi indicaţiile din expertul care apare, aşa cum sunt descrise în Începerea unei revizuiri pe bază de e-mail.