Ajuste de visualizações do PDF

Como ajustar a ampliação da página

As ferramentas da barra Selecionar e aplicar zoom podem alterar a ampliação dos documentos PDF. Apenas algumas dessas ferramentas são exibidas na visualização padrão da barra de ferramentas. Você pode ver todas as ferramentas clicando com o botão direito do mouse na barra de ferramentas Selecionar e aplicar zoom e escolhendo uma das ferramentas individuais, ferramentas Mostrar toda a seleção e aplicar Zoom.

Todas as ferramentas de zoom
A.
Ferramenta Letreiro de zoom

B.
Ferramenta Zoom dinâmico

C.
Botão Menos zoom

D.
Botão Mais zoom

E.
Botão de menu Valor de zoom

F.
Botão Tamanho real

G.
Botão Ajustar à largura

H.
Botão Aplicar zoom no nível de página

I.
Ferramenta Panorama e aplicar zoom

J.
Ferramenta Lupa

  • A ferramenta Letreiro de zoom funciona de algumas maneiras diferentes. É possível utilizá-la para arrastar um retângulo ao redor de uma parte da página que deseja preencher a área de visualização. Ou, basta clicar na ferramenta Letreiro de zoom para aumentar a ampliação em um nível predefinido, centralizado no ponto em que foi clicado. Para diminuir a ampliação em um nível predefinido, clique com a tecla Ctrl pressionada na ferramenta Letreiro de zoom.
  • A ferramenta Zoom dinâmico aumenta o zoom quando é arrastada para cima na página e diminui o zoom quando é arrastada para baixo. Se você utilizar o botão de rolagem do mouse, essa ferramenta aumenta o zoom conforme rola para frente e diminui o zoom quando rola para trás.
  • Os botões Mais zoom e Menos zoom alteram a ampliação do documento por níveis predeterminados.
  • A opção Valor de zoom altera a visualização da página de acordo com a porcentagem inserida ou selecionada no menu pop-up.
  • A opção Tamanho real exibe a página com 100% de ampliação.
  • A opção Ajustar à largura ajusta a ampliação para que o PDF preencha o painel do documento horizontalmente.
  • A opção Aplicar zoom ao nível de página ajusta a ampliação para que uma página preencha o painel do documento verticalmente.
  • A ferramenta Panorama & Aplicar zoom ajusta a ampliação e a posição da área de visualização para coincidir com a área em um retângulo ajustável na visualização em miniatura da janela Deslocar e aplicar zoom.
  • A janela Ferramenta Lupa exibe uma parte ampliada do PDF que corresponde à área de um retângulo ajustável no painel de documentos.

Como redimensionar uma página e ajustá-la à janela

  • Para redimensionar a página e ajustá-la por completo no painel de documentos, selecione Visualizar > Zoom > Aplicar zoom no nível de página.
  • Para redimensionar a página e ajustá-la à largura da janela, selecione Visualizar > Aplicar zoom > Ajustar à largura. Parte da página pode ficar fora do campo de visão.
  • Para redimensionar a página e ajustá-la à altura da janela, selecione Visualizar > Aplicar zoom > Ajustar à altura. Parte da página pode ficar fora do campo de visão.
  • Para redimensionar a página ajustando o texto e as imagens à largura da janela, selecione Visualizar > Aplicar zoom > Ajustar à área visível. Parte da página pode ficar fora do campo de visão.
    Para exibir os atalhos de teclado para redimensionar o documento, abra Exibir > menu Zoom.

Como mostrar uma página no tamanho real

 Escolha Visualizar > Aplicar zoom > Tamanho real.

Geralmente, o tamanho real de uma página PDF é de100% mas, ao ser criado, o documento pode ter sido definido com outro nível de ampliação.

Como alterar a ampliação com as ferramentas de zoom

 Siga um destes procedimentos:
  • Clique no botão Mais zoom   ou o botão Menos zoom na barra de ferramentas. 

  • Insira uma porcentagem de ampliação na barra de ferramentas Ferramentas Comuns, digitando ou escolhendo um valor no menu pop-up. 

  • Arraste a ferramenta Letreiro de zoom para definir a área da página que deseja preencher o painel de documentos. (Exibir > Zoom > Zoom de letreiro)

  • Arraste a ferramenta Zoom dinâmico (também chamada de Zoom contínuo) para cima para aumentar a ampliação e para baixo para diminuí-la. (Exibir > Mostrar/Ocultar > Itens de barra de ferramentas > Selecionar e aplicar zoom > Zoom dinâmico)

    Quando a ferramenta Letreiro de zoom estiver selecionada, clique com a tecla Ctrl pressionada ou arraste com essa tecla pressionada para diminuir o zoom. Manter a tecla Shift pressionada muda a ferramenta Letreiro de zoom temporariamente para a ferramenta Zoom dinâmico.

Como alterar a ampliação com a ferramenta da janela Deslocar e aplicar zoom

  1. Escolha Exibir > Zoom > Panorama e zoom, ou clique na ferramenta Panorama e zoom na barra de ferramentas Ferramentas Comuns.
  2. Siga um destes procedimentos:
    • Para alterar a ampliação do documento, arraste as alças da caixa na ferramenta Deslocar e aplicar zoom.

    • Arraste o centro da caixa para se deslocar pela área que deseja ver.

    • Clique nos botões de navegação para ir até outra página.

    • Digite um valor na caixa de texto de zoom ou clique nos botões de mais  ou menos  para aumentar ou diminuir a ampliação por níveis predefinidos.

Como alterar a ampliação com a ferramenta Lupa

  1. Escolha Exibir > Zoom > Ferramenta Lupa.
  2. Clique na área do documento que deseja visualizar mais detalhadamente. Um retângulo é exibido no documento, correspondendo à área mostrada na janela Ferramenta Lupa. É possível arrastar ou redimensionar o retângulo para alterar a exibição da ferramenta Lupa.
  3. Para alterar a ampliação da ferramenta Lupa, proceda do seguinte modo:
    • Arraste o controle deslizante.

    • Clique nos botões de adição ou subtração.

    • Digite um valor na caixa de texto de zoom.

      Utilize a ferramenta Lupa para visualizar uma área ampliada do documento.
      Nota: É possível alterar a cor do retângulo da ferramenta Lupa; clique no menu pop-up Cor da linha no canto inferior direito da janela Ferramenta Lupa e selecione uma nova cor.

Como alterar a ampliação usando uma miniatura de página

  1. Clique no botão Miniaturas de páginas do painel de navegação no lado esquerdo da janela.
  2. Localize a miniatura da página. Em seguida, posicione o ponteiro sobre o canto inferior direita da caixa de visualização até que o ponteiro seja alterado para uma seta dupla.
  3. Arraste o canto da caixa para reduzir ou ampliar a visualização da página.
  4. Conforme necessário, mova o ponteiro sobre o quadro da caixa de zoom dentro da miniatura até que seja alterado para um ícone de Mão. Em seguida, arraste o quadro para ver uma área diferente da página no painel de documentos.
    Visualizar gráfico inteiro
    Uma caixa de visualização de página em uma miniatura indica a área da página que está sendo exibida atualmente no painel do documento.

Como alterar a ampliação padrão

  1. Na caixa de diálogo Preferências, em Categorias, selecione Exibição de página.
  2. Abra o menu pop-up Aplicar zoom e escolha um nível de ampliação padrão.

Como exibir áreas fora da tela de uma página ampliada

Quando o zoom é aumentado em uma ampliação alta, é possível ver apenas uma parte da página. É possível mudar a visualização para mostrar outras áreas da página sem alterar o nível de ampliação.

 Execute um dos procedimentos a seguir:
  • Use as barras de rolagem vertical para se deslocar pelas páginas para cima e para baixo ou as barras de rolagem horizontal para percorrer a página.

  • Selecione a ferramenta Mão na barra de ferramentas Ferramentas Comuns e arraste para mover a página, como se estivesse movendo um pedaço de papel em uma tabela.

Como definir o layout e a orientação da página

Alterar o layout da página é muito útil quando se deseja aplicar menos zoom e obter uma visão geral do layout do documento. É possível utilizar os seguintes layouts de página ao visualizar documentos PDF:

Página simples Exibir
Exibe uma página por vez, sem nenhuma parte das outras páginas visíveis.

Habilitar rolagem
Exibe páginas em uma coluna vertical contínua que tem a largura de uma página.

Exibição de duas páginas
Exibe cada intervalo de duas páginas sem que partes de outras páginas fiquem visíveis.

Rolagem em duas páginas
Exibe páginas consecutivas lado a lado em uma coluna vertical contínua.

Se um documento tiver mais de duas páginas, você poderá assegurar que a primeira página seja exibida sozinha no lado direito do painel de documentos. Selecione Exibição de duas páginas ou Rolagem em duas páginas. Também selecione Exibir > Exibição de páginas > Mostrar página da capa em exibição de duas páginas.
Visualizar gráfico inteiro
Layouts de Exibição de página individual, Habilitar rolagem, Exibição de duas páginas, Rolagem em duas páginas

Definir o layout de página de um PDF aberto

  • Para exibir apenas uma página por vez, escolha Exibir > Exibição de página > Exibição de página individual.
  • Para exibir duas páginas por vez, lado a lado, escolha Exibir > Exibição de página > Exibição de duas páginas.
  • Para percorrer o documento continuamente, uma página após a outra, escolha Exibir > Exibição de página > Habilitar rolagem.
  • Para percorrer o documento continuamente, exibindo duas páginas por vez, escolha Exibir > Exibição de página > Rolagem em duas páginas.
  • Para exibir a primeira página de um documento de várias páginas no lado direito, primeiro especifique a opção Exibição de duas páginas ou Rolagem em duas páginas. Também selecione Exibir > Exibição de página > Mostrar página da capa em exibição de duas páginas.

Você também pode exibir botões de cada uma dessas opções na barra de ferramentas Ferramentas Rápidas escolhendo Exibição > > Mostrar/Ocultar > Itens da barra de ferramentas > Exibição de páginas e selecione-as no menu.

Nota: Na Exibição de página individual, escolha Editar > Selecionar tudo para selecionar todo o texto da página atual. Nos outros layouts, Selecionar tudo seleciona todo o texto do PDF.

Como girar a visualização da página

A visualização de cada página pode ser alterada em incrementos de 90º. Isso altera a visualização da página, não sua orientação real.

  • Para girar temporariamente a exibição da página, escolha Exibir > Girar visualização > Sentido horário ou Sentido anti-horário. Não é possível salvar essa alteração.

  • Para salvar a rotação com o documento, clique no botão Girar página na barra de ferramentas Ferramentas rápidas, ou escolha Ferramentas > Páginas > Girar.

Como alterar o layout padrão da página (visualização inicial)

As configurações padrão de visualização inicial podem ser especificadas na caixa de diálogo Preferências. (Consulte Definir preferências.)

  1. Na caixa de diálogo Preferências, em Categorias, selecione Exibição de página.
  2. Abra o menu Layout da página e escolha Automático, Página simples, Página simples contínua, Two-Up ou Two-Up contínuo.
Nota: O PDF abre com o layout de página especificado em Preferências, a menos que um layout de página diferente seja especificado em Propriedades do documento (Arquivo > Propriedades > Visualização inicial). A configuração Propriedades do documento substitui a configuração Preferências. Se estiver utilizando Propriedades do documento, certifique-se de salvar e fechar o documento para que as alterações tenham efeito. Os usuários do Acrobat podem alterar a visualização inicial, a menos que as configurações de segurança impeçam alterações. Os usuários do Reader não podem alterar a visualização inicial.

Como usar a visualização de janela dividida

É possível visualizar um PDF com o painel do documento dividido em dois (comando Dividir) ou em quatro painéis (comando Divisão de planilha).

Com a visualização Dividir, é possível rolar, alterar o nível de ampliação ou ir para outra página no painel ativo, sem afetar o outro painel.

A visualização Divisão de planilha é útil quando se quer manter visíveis os títulos das colunas e os rótulos das linhas, durante a rolagem por uma planilha ou tabela extensa. Nesse modo, alterar a ampliação de um painel muda a ampliação de todos os painéis. Além disso, a rolagem é coordenada entre os painéis: a rolagem de um painel na horizontal também rola o painel acima ou abaixo; a rolagem na vertical também rola o painel à esquerda ou à direita daquele painel.

  1. Comece a criar o tipo de visualização dividida que deseja:
    • Para dividir a visualização em dois painéis, escolha Janela > Dividir ou arraste a caixa cinza acima da barra de rolagem vertical.

    • Para dividir a visualização em quatro painéis com rolagem sincronizada e níveis de zoom, escolha Janela > Divisão de planilha.

  2. Arraste as barras divisórias para cima, para baixo, para a esquerda ou para a direita para redimensionar o painel conforme necessário.
  3. Ajuste o nível de zoom, conforme necessário:
    • Na visualização Dividir, clique em um painel para ativá-lo e altere o nível de zoom apenas para esse painel.

    • Na visualização Divisão de planilha, ajuste o nível de zoom para alterar as exibições nos quatro painéis.

  4. Role conforme necessário:
    • Na visualização Dividir, clique em um painel para ativá-lo e role para alterar apenas esse painel.

    • Na visualização Divisão de planilha, clique em um painel e role na vertical para alterar as visualizações no painel ativo e no painel ao lado. Role na horizontal para alterar as visualizações no painel ativo e no painel acima ou abaixo.

  5. Para restaurar a visualização de um único painel, escolha Janela > Remover divisão.

Como visualizar um documento em várias janelas

É possível criar várias janelas para o mesmo documento, usando o comando Nova janela. As novas janelas têm o mesmo tamanho, ampliação e layout da janela original e são abertas na mesma página e por cima da janela original. Quando uma nova janela é aberta, o Acrobat adiciona o sufixo 1 ao nome do arquivo original e atribui o sufixo 2 à nova janela. É possível abrir várias janelas e o sufixo é incrementado a cada nova janela. O fechamento de uma janela faz com que as janelas que permanecerem abertas sejam renumeradas seqüencialmente; isto é, se cinco janelas estiverem abertas e a terceira for fechada, as demais serão renumeradas com os sufixos de 1 a 4.

Nota: Esse recurso não está disponível quando os PDFs estão sendo visualizados em um navegador.

Como abrir uma nova janela

 Selecione Janela > Nova janela.

Como fechar a janela

 Clique na caixa Fechar da janela. Você será solicitado a salvar todas as alterações. Se houver mais de uma janela aberta, fechar uma delas não fecha um documento.

Como fechar todas as janelas do documento

 Selecione Arquivo > Fechar. Você será solicitado a salvar todas as alterações antes de cada janela ser fechada.