Como reorganizar páginas em um PDF

Como girar páginas

É possível girar todas ou algumas páginas em um documento. O giro usa como base incrementos de 90 graus.

  1. Abra a caixa de diálogo Girar páginas usando um dos procedimentos a seguir:
    • Escolha Ferramentas > Páginas > Girar.

    • No menu de opções do painel Miniaturas de página do painel de navegação, escolha Girar páginas.

  2. Para Direção, selecione a quantidade e a direção das rotações: Sentido anti-horário 90 graus, Sentido horário 90 graus ou 180 graus.
  3. Em Páginas, especifique se deve ser girada todas as páginas, uma seleção de páginas ou um intervalo de páginas.
  4. No menu Girar, especifique as páginas pares, as ímpares ou as duas e selecione a orientação das páginas a serem giradas.
    Para alterar temporariamente a visualização da página, escolha Visualizar > Girar visualização > Sentido horário ou Sentido anti-horário. A orientação original da página é restaurada na próxima vez que você abrir o PDF.

Como extrair páginas de um PDF

Extração é o processo no qual as páginas selecionadas de um PDF são reutilizadas em um PDF diferente. As páginas extraídas têm não apenas o conteúdo, mas também todos os campos de formulário, comentários e links associados ao conteúdo original da página.

É possível deixar as páginas extraídas no documento original ou removê-las durante o processo de extração, comparável aos processos básicos de corte e colagem ou cópia e colagem, mas no nível de página.

Nota: Qualquer encadeamento de marcadores ou artigos associado às páginas não será extraído.
  1. Abra o PDF no Acrobat e escolha Ferramentas > Páginas > Extrair.
  2. Especifique o intervalo de páginas a ser extraído.
  3. Na caixa de diálogo Extrair páginas, execute uma ou mais destas opções antes de clicar em OK:
    • Para remover as páginas extraídas do documento original, selecione Excluir páginas após extrair.

    • Para criar um PDF de uma página para cada página extraída, selecione Extrair páginas como arquivos separados.

    • Para manter as páginas originais no documento e criar um único PDF que inclui todas as páginas extraídas, desmarque as duas caixas de seleção.

As páginas extraídas são colocadas em um novo documento denominado Páginas de [nome do documento original] - [n].

Nota: O autor de um documento PDF pode definir a segurança para impedir a extração de páginas. Para visualizar as configurações de segurança de um documento, escolha Arquivo > Propriedades e selecione Segurança.

Divisão de PDFs em diversos documentos

É possível dividir um ou mais documentos em vários documentos menores. Ao dividir um documento, é possível especificar a divisão por número máximo de páginas, tamanho máximo de arquivo ou por marcadores de nível superior.

Dividir um ou mais PDFs com um documento aberto

  1. Abra o PDF e escolha Ferramentas > Páginas > Dividir documento.
  2. Na caixa de diálogo Dividir documento, especifique o critério de divisão de documento:
    Número de páginas
    Especifique o número máximo de páginas para cada documento na divisão.

    Tamanho de arquivo
    Especifique o tamanho máximo de arquivo para cada documento na divisão.

    Marcadores de nível superior
    Se o documento incluir marcadores, cria um documento para cada marcadores de nível superior.

  3. Para especificar uma pasta de destino para as preferências de arquivos divididos e nomes de arquivo, clique em Opções de saída. Especifique as opções conforme necessário e clique em OK.
  4. (Opcional) Para aplicar a mesma divisão a vários documentos, clique em Aplicar a vários. Clique em Adicionar arquivos e escolha Adicionar arquivos, Adicionar pastas ou Adicionar arquivos abertos. Selecione o arquivo ou pasta e clique em OK.

Dividir um ou mais PDFs sem documentos abertos (Somente para Windows)

  1. Escolha Ferramentas > Páginas > Dividir documento.
  2. Clique em Adicionar arquivos e escolha Adicionar arquivos, Adicionar pastas. Selecione o arquivo ou pasta e clique em OK.
  3. Siga as etapas 2 e 3 no procedimento para dividir documentos com um documento aberto.

Como mover ou copiar uma página

É possível usar as miniaturas de página para copiar ou mover páginas em um documento e copiar páginas entre documentos.

Quando você arrasta uma miniatura de página para o painel Miniaturas de páginas do Painel de navegação, uma barra é exibida ao lado de outras miniaturas, indicando a posição em que ela aparecerá no PDF. Essa barra aparecerá na parte inferior ou superior quando as miniaturas estiverem em uma única coluna, ou à direita ou à esquerda se mais de uma coluna de miniaturas for exibida.

Como mover ou copiar uma página em um PDF, usando miniaturas de página

  1. Clique no botão Miniaturas de páginas no Painel de navegação para abrir o painel Miniaturas de páginas e selecione uma ou mais miniaturas de páginas.
  2. Siga um destes procedimentos:
    • Para mover uma página, arraste a caixa de número de página da miniatura correspondente, ou arraste a própria miniatura, até o novo local. Uma barra será exibida para mostrar a nova posição da miniatura de página e as páginas subseqüentes serão renumeradas.

    • Para copiar uma página, arraste a miniatura de página com a tecla Ctrl pressionada para um outro local.

Copiar uma página entre dois PDFs, usando miniaturas de página

  1. Abra ambos PDFs e exiba-os lado a lado.
  2. Abra os painéis Miniaturas de páginas de ambos os PDFs.
  3. Arraste a miniatura de página para o painel Miniaturas de páginas do PDF de destino. A página será copiada para o documento, e as páginas subseqüentes serão renumeradas.

Como excluir ou substituir uma página

É possível substituir uma página PDF inteira por outra página PDF. Somente o texto e as imagens da página original são substituídos. Quaisquer elementos interativos associados à página original, como links e marcadores, não são afetados. Da mesma maneira, marcadores e links, que possam ter sido associados à página de substituição, não são transferidos. No entanto, os comentários são transferidos e combinados com comentários existentes no documento.

Após excluir ou substituir páginas, é recomendável utilizar o comando Reduzir tamanho do arquivo para renomear e salvar o documento reestruturado no menor tamanho de arquivo possível.

Visualizar gráfico inteiro
Uma página antes e depois de ser substituída. Os marcadores e os links da página permanecem nos mesmos locais.

Como excluir páginas, usando o comando Excluir

Nota: não é possível desfazer o comando Excluir.
  1. Escolha Ferramentas > Páginas > Excluir.
  2. Digite o intervalo de páginas a ser excluído e clique em OK.

    Não é possível excluir todas as páginas. Pelo menos uma delas deve permanecer no documento.

    Se você selecionar a opção Usar números lógicos de páginas no painel Exibição da página da caixa de diálogo Preferências, poderá digitar um número de página entre parênteses para excluir o equivalente lógico do número da página. Por exemplo, se a primeira página do documento estiver numerada como i, basta digitar (1) na caixa de diálogo Excluir páginas para excluir essa página.

Como excluir páginas, usando miniaturas de página

  1. No painel Miniaturas de páginas, selecione uma página ou um grupo de páginas.
  2. Escolha Excluir páginas no menu de opções do painel Miniaturas de páginas e clique em OK.

Como substituir o conteúdo de uma página

  1. Abra o PDF que contém as páginas a serem substituídas.
  2. Escolha Ferramentas > Páginas > Substituir.
  3. Selecione o documento que contém as páginas de substituição e clique em Selecionar.
  4. Em Original, digite as páginas a serem substituídas no documento original.
  5. Em Substituição, digite a primeira página do intervalo de páginas de substituição. A última página é calculada com base no número de páginas a serem substituídas no documento original.

Como substituir páginas usando um miniatura de página

  1. Abra o PDF que contém as páginas a serem substituídas e, em seguida, abra o PDF que contém as páginas de substituição.
  2. No painel Páginas do PDF que contém as páginas de substituição, selecione uma página ou um grupo de páginas:
    • Selecione as caixas de número de página das miniaturas que deseja usar como páginas de substituição.

    • Clique com a tecla Shift pressionada para selecionar várias miniaturas de página. Clique com a tecla Ctrl pressionada para adicionar à seleção.

    • Arraste um retângulo ao redor de um grupo de miniaturas de página.

  3. Ctrl+Alt+arraste as miniaturas da página selecionada até o painel Páginas do documento de destino. Solte o botão do mouse quando o cursor estiver diretamente sobre a caixa de número de página da primeira miniatura que deseja substituir para que essas páginas fiquem realçadas.

    As páginas selecionadas no primeiro documento substituirão o mesmo número de páginas no segundo documento, começando pelo número de página selecionado para soltar as novas páginas.

Como renumerar as páginas

Os números nas páginas de um documento nem sempre correspondem aos números de página exibidos abaixo das miniaturas e na barra de ferramentas Navegação da página. As páginas são numeradas com números inteiros, começando na página 1 para a primeira página do documento. Como alguns PDFs podem conter informações preliminares, como uma página de direitos autorais e um sumário, as páginas de corpo podem não seguir a numeração mostrada na barra de ferramentas Navegação da página.

Visualizar gráfico inteiro
Numeração de páginas impressas (acima) em comparação à numeração de páginas lógica (abaixo)

As páginas em um documento podem ser numeradas de várias maneiras. É possível especificar um estilo de numeração diferente para grupos de páginas, por exemplo, “1, 2, 3”, “i, ii, iii” ou “a, b, c”, além de personalizar o sistema de numeração adicionando um prefixo. Por exemplo, a numeração para o capítulo 1 pode ser 1-1, 1-2, 1-3 e assim por diante, enquanto o capítulo 2 pode ser indicado como 2-1, 2-2, 2-3 e assim por diante.

O uso do comando Numerar Páginas afeta somente as miniaturas de página e o painel Páginas É possível adicionar fisicamente novos números de página em um PDF, usando o recurso de cabeçalhos e rodapés.
  1. Clique no botão Miniaturas de páginas para abrir o painel Miniaturas de páginas e, no menu de opções, selecione Numerar páginas.
  2. Especifique um intervalo de páginas. (A opção selecionadas referem-se às páginas selecionadas no painel Miniaturas de páginas.)
  3. Selecione uma das opções a seguir e clique em OK:
    Iniciar nova seção
    Inicia uma nova seqüência de numeração. Escolha um estilo no menu pop-up e digite um número de página inicial para a seção. Se desejar, especifique um prefixo.

    Estender a numeração usada na seção anterior para as páginas selecionadas
    Continua a seqüência de numeração a partir de páginas anteriores, sem interrupção.