Visualização de PDFs

Exibir PDFs em modo de leitura

Quando você estiver lendo um documento, pode ocultar todas as barras de ferramentas e painéis de tarefas para maximizar a área de visualização da tela.

Os controles de leitura básicos, como navegação de página e zoom, aparecem em uma barra de ferramentas flutuante semi-transparente próxima à parte inferior da janela.

  • Para abrir o modo de Leitura, escolha Exibir > Modo de leitura ou clique no botão Modo de leitura no canto superior direito da barra de ferramentas.

  • Para restaurar a área de trabalho para a exibição anterior, escolha Exibir > Modo de leitura novamente. Você também pode clicar no botão Fechar da barra de ferramentas flutuante.

Nota: O modo de leitura é o modo de visualização de padrão quando um PDF é aberto em um navegador da Web.
Modo de leitura com barra de ferramentas flutuante semi-transparente

Como visualizar PDFs no modo Tela cheia

No modo de Tela inteira, só o documento é exibido; a barra de menus, as barras de ferramentas, os painéis de tarefas e os controles de janela ficam ocultos. O criador de um PDF pode configurá-lo para abrir em modo de tela cheia. O usuário também pode configurar sua própria visualização. O modo de tela cheia é usado freqüentemente para apresentações, às vezes com avanços e transições automáticos de página.

O ponteiro do mouse permanece ativo no modo de tela cheia, para que seja possível clicar em links e abrir notas. Há duas maneiras para percorrer um PDF no modo Tela cheia: É possível utilizar os atalhos de teclado para comandos de navegação e ampliação, e definir uma preferência de tela cheia para exibir os botões de navegação desse modo para que você clique para mudar de página ou sair da visualização de tela cheia.

Como configurar a preferência da barra de navegação de Tela cheia

  1. Na caixa de diálogo Preferências, em Categorias, selecione Tela cheia.
  2. Selecione Mostrar barra de navegação e, em seguida, clique em OK.
  3. Selecione Exibir > Modo de tela cheia.

A barra de navegação de Tela cheia contém os botões Página anterior , Próxima página  e Fechar exibição de tela cheia . Esses botões são exibidos no canto inferior esquerdo da área de trabalho.

Leitura de documentos no modo de tela cheia

Se a barra de navegação de tela cheia não for exibida, use os atalhos de teclado para navegar pelo PDF.

Nota: Se houver dois monitores instalados, o modo de tela cheia de uma página algumas vezes aparece em apenas um dos monitores. Para percorrer as páginas do documento, clique na tela que exibe a página no modo de tela cheia.
  1. Selecione Visualizar  > Modo de tela cheia.
  2. Siga um destes procedimentos:
    • Para ir para a próxima página, pressione Enter, Page Down ou a tecla de seta para a direita.

    • Para ir para a página anterior, pressione Shift + Enter, Page Up ou a tecla de seta para a esquerda.

  3. Para fechar o modo de tela cheia, pressione Ctrl+L ou Esc. (É necessário selecionar a opção Saídas da tecla Escape nas preferências de Tela cheia).
Para mostrar uma ferramenta em Tela inteira  na barra de ferramentas Ferramentas Comuns, clique com o botão direito do mouse na área da barra de ferramentas e escolha Exibição de páginas > Modo de tela inteira. Em seguida, clique na ferramenta Tela cheia para mudar para o modo correspondente.

Como alterar o modo de visualização do PDF/A

PDF/A é um padrão ISO para arquivamento de longo prazo e preservação de documentos eletrônicos. Os documentos digitalizados para PDF são compatíveis com PDF/A. É possível especificar se deseja visualizar os documentos nesse modo de visualização.

Quando você abre um documento compatível com PDF/A no modo de visualização PDF/A, o documento é aberto no modo Leitura para impedir modificações. Uma mensagem é exibida na barra de mensagens do documento. Não será possível fazer alterações nem adicionar anotações ao documento. Se você desativar o modo PDF/A, é possível editar o documento.

  1. Na caixa de diálogo Preferências, em Categorias, selecione Documentos.
  2. Escolha uma opção para Visualizar documentos no modo PDF/A: Nunca ou Apenas para documentos PDF/A.

    Para ativar ou desativar o modo de visualização do PDF/A, altere essa configuração de preferência.

    Para assistir a um vídeo sobre como trabalhar com arquivos PDF/A, vá em www.adobe.com/go/learn_acr_pdfa_br.

Como exibir PDFs na visualização Espessuras de linha

A visualização Espessuras de linha exibe linhas com espessuras definidas no PDF. Quando a visualização Espessuras de linha está desativada, uma largura de traçado constante (1 pixel) é aplicada, independente do zoom. Ao imprimir o documento, o traçado será impresso com a espessura real.

 Escolha Exibir > Mostrar/Ocultar > Réguas e grades > Espessuras de linha. Para desativar a exibição de Espessuras de linha, escolha novamente Exibir > Mostrar/Ocultar > Réguas e grades > Espessuras de linha.
Nota: Não é possível desativar essa visualização quando PDFs são exibidos dentro de um navegador da Web.

Comparar um PDF revisado com uma versão anterior

Use o recurso Comparar documentos para mostrar as diferenças entre duas versões de um PDF. É possível personalizar muitas opções para exibir os resultados da comparação. Para assistir a um vídeo de comparação de PDFs, acesse www.adobe.com/go/lrvid_011_acrx_br

  1. Escolha Exibir > Comparar documentos.
  2. Especifique os dois documentos a serem comparados. Se um ou ambos os documentos estiverem em um portfólio PDF, selecione o portfólio PDF. Em Item de pacote, selecione o PDF do componente.
  3. Conforme o necessário, especifique os intervalos de páginas nos documentos a serem comparados nas caixas Primeira página e Última página.
  4. Selecione a Descrição do documento que melhor descreve os documentos que você está comparando e clique em OK.

    Depois que os dois documentos são analisados, um documento de resultados aparece com o painel Comparar aberto. O novo documento é mostrado com anotações indicando as alterações. A primeira página mostra um resumo dos resultados da comparação.

  5. No painel Comparar, siga um destes procedimentos:
    • Para ocultar as anotações que exibem alterações, clique em Ocultar resultados.

    • Para especificar as opções de exibição dos resultados da comparação, clique em Mostrar opções. É possível especificar o tipo de alterações a serem exibidas e o esquema de cores e opacidade das anotações. Para retornar para as miniaturas de página, clique em Ocultar opções.

    • Para mostrar cada um dos documentos em sua própria janela, do menu Opções , escolha Mostrar documentos em ladrilhos ou Mostrar documentos lado a lado. Para sincronizar as páginas relevantes enquanto os documentos são exibidos em suas próprias janelas, do menu Opções , escolha Sincronizar páginas.

    • Clique na miniatura de uma página para ir direto para essa página. Para alterar o tamanho das miniaturas da página, no menu Opções , selecione Tamanho da miniatura > [opção].

    • Arraste a barra divisória na parte inferior do painel Comparar para mostrar as miniaturas do documento antigo. Clique em uma miniatura do documento antigo para abri-lo em uma nova janela.

Opções de descrição do documento

Relatórios, planilhas, layouts de revista
Compara o conteúdo como um corpo de texto contínuo, de ponta a ponta.

Estruturas de apresentação, desenhos ou ilustrações
Analisa cada slide ou página como um minidocumento e faz a correspondência dos semelhantes. Em seguida, compara o conteúdo de cada documento correspondente. Identifica os documentos movidos, tais como slides na apresentação.

Documentos digitalizados
Cria uma captura de imagem de cada página digitalizada e compara os pixels. Analisa cada página digitalizada e faz a correspondência das semelhantes. Identifica também as páginas que estão em uma ordem diferente. Esta opção é útil para comparar imagens ou desenhos arquitetônicos.

Comparar somente texto
Use esta opção com qualquer tipo de documento. Esta opção foi projetada para comparar o texto em documentos grandes (250 páginas ou mais). Esta opção também compara o texto entre os documentos que têm arte final no plano de fundo de cada página, o que torna o processamento mais lento.
  • Com as opções de relatórios ou apresentação selecionadas, a opção Comparar somente texto identifica apenas as diferenças de texto entre dois documentos.

  • Com a opção Documentos digitalizados selecionada, o texto é comparado separadamente dos elementos gráficos e depois os resultados são combinados. Em documentos que contenham anúncios de revista com texto acima da imagem de plano fundo, uma passagem revisada é comparada no modo de somente texto. A arte-final é comparada separadamente em segundo plano. As diferenças (texto, traço e imagens) são combinadas em um único documento de resultados.

Preferências para a visualização de PDFs

A caixa de diálogo Preferências define o layout de página padrão e personaliza o aplicativo de muitas outras maneiras. Para visualizar PDFs, examine as opções de Preferências para Documentos, Geral, Multimídia e Exibição de página.

As configurações de preferências controlam o comportamento do aplicativo sempre que este é utilizado; essas configurações não estão associadas a nenhum documento PDF específico.

Nota: Se instalar plug-ins de terceiros, defina essas preferências usando o item de menu Preferências de terceiros.

Preferências de Documentos

Como abrir as configurações

Restaurar as configurações da última visualização ao reabrir documentos
Determina se os documentos são abertos automaticamente na última página exibida em uma sessão de trabalho.

Abrir links de documentos cruzados na mesma janela
Fecha o documento atual e abre o documento vinculado na mesma janela, minimizando a quantidade de janelas abertas. Se o documento vinculado já estiver aberto em outra janela, o atual não será fechado ao clicar no link para o documento aberto. Se essa opção não estiver selecionada, uma nova janela será aberta sempre que se clicar no link de outro documento.

Permitir que o estado da camada seja definido por informações do usuário
Permite que o autor de um documento PDF em camadas especifique a visibilidade das camadas com base nas informações do usuário.

Como permitir que os documentos ocultem os controles da barra de menu, da barra de ferramentas e da janela
Permite que o PDF determine se os controles da barra de menu, da barra de ferramentas e da janela ficarão ocultos, quando o PDF for aberto.

Documentos na lista usada recentemente
Define o número máximo de documentos listados no menu Arquivo.

Salvar configurações

Salvar automaticamente as alterações do documento em arquivo temporário a cada _ minutos
Determina a freqüência com que o Acrobat salva automaticamente as alterações em um documento aberto.

A opção Salvar como otimiza o Modo de exibição rápida da Web
Reestrutura um documento PDF para fazer o download de uma página a cada vez, a partir de servidores da Web.

Modo de visualização do PDF/A

Visualizar documentos no modo PDF/A
Especifica quando esse modo de visualização deve ser usado: Nunca ou Apenas para documentos PDF/A.

Informações ocultas

Pesquisa o PDF para procurar itens que talvez não estejam visíveis, como metadados, anexos de arquivos, comentários e texto oculto e camadas. Os resultados da pesquisa são exibidos em uma caixa de diálogo e é possível remover qualquer tipo de item exibido nela.

Remover informações ocultas ao fechar o documento
(Não selecionada por padrão.)

Remover informações ocultas ao enviar documentos por email
(Não selecionada por padrão.)

Redação

Ajustar nome de arquivo ao salvar marcas de redação aplicadas
Especifica um prefixo ou sufixo para usar ao salvar um arquivo no qual marcas de redação foram aplicadas.

Escolha Localização da pesquisa e Redigir padrões
Especifica qual versão de idioma do Acrobat instalada a ser usada para os padrões. Por exemplo, se você instalou tanto as versões em inglês como em alemão, é possível escolher um desses idiomas para os padrões. A opção Padrões aparece nas caixas de diálogo Pesquisa e redação.

Preferências de Tela cheia

Configuração de tela cheia

Somente o documento atual
Especifica se a exibição está ou não limitada a um único PDF.

Tela cheia com uma página por vez
Define a visualização da página para a cobertura de tela máxima para uma única página.

Alerta quando o documento solicita tela cheia
Exibe uma mensagem antes de ir para o modo de tela cheia. A seleção desta opção substitui a seleção anterior de Não mostrar essa mensagem novamente na mensagem.

Que monitor usar
Especifica o monitor no qual a exibição de tela cheia aparece (para usuários com configurações de vários monitores).

Navegação de tela cheia

Saídas da tecla Escape
Permite sair do modo de tela cheia pressionando a tecla Esc. Se esta opção não estiver selecionada, saia pressionando Ctrl+L.

Mostrar barra de navegação
Mostra uma barra de navegação mínima, independentemente das configurações do documento.

Clicar com o botão esquerdo do mouse para avançar uma página e com o botão direito para retornar uma página
Permite percorrer um documento Adobe PDF clicando com o mouse. Também é possível percorrer as páginas de um documento pressionando as teclas Retorno, Shift-Retorno (para voltar) ou as teclas de seta.

Repetir após a última página
Permite percorrer continuamente um documento PDF, retornando à primeira página assim que chegar à última. Geralmente, essa opção é usada para configurar visualizações do tipo quiosque.

Avançar a Cada _ Segundos
Especifica se haverá o avanço automático página a página, a intervalos definidos de segundos. É possível percorrer as páginas de um documento usando o mouse ou os comandos do teclado, mesmo que a paginação automática esteja selecionada.

Aparência de tela cheia

Cor do plano de fundo
Especifica a cor do plano de fundo da janela no modo de tela cheia. Para personalizar a cor do plano de fundo, é possível selecionar uma cor na paleta de cores.

Cursor do mouse
Especifica se o ponteiro deve ser mostrado ou ocultado quando o modo de tela cheia estiver em operação.

Transições de tela cheia

Ignorar todas as transições
Remove os efeitos da transição de apresentações visualizadas no modo de tela cheia.

Transição padrão
Especifica o efeito de transição a ser exibido ao percorrer páginas no modo de tela cheia e se nenhum efeito de transição tiver sido definido para o documento.

Direção
Determina o fluxo da transição padrão selecionada na tela, como Para baixo, Esquerdo, Horizontal e assim por diante. As opções disponíveis variam de acordo com a transição. Se nenhuma opção de direção afetar a transição padrão selecionada, essa opção não estará disponível.

Direção dos controles de navegação
Imita o progresso do usuário pela apresentação, como fazer a transição da parte superior para a inferior quando o usuário passa para a próxima página e da parte inferior para a superior quando o usuário volta para a página anterior. Disponível somente para transições com opções de direção.

Preferências gerais

Ferramentas básicas

Usar aceleradores de uma só tecla para acessar as ferramentas
Permite selecionar ferramentas pressionando apenas uma tecla. Essa opção está desmarcada por padrão.

Criar links a partir de URLs
Especifica se os links que não foram criados com o Acrobat serão identificados automaticamente no documento PDF e se serão links em que se possa clicar.

Ativar a ferramenta Mão para selecionar texto & Imagens
Ativa a ferramenta Mão para funcionar como a ferramenta Selecionar ao focalizar o texto em um documento Adobe PDF.

Ativar a ferramenta Mão para ler artigos
Altera a aparência da ferramenta Mão quando o ponteiro estiver sobre um encadeamento de artigo. Após o primeiro clique, o artigo é ampliado para preencher o painel do documento horizontalmente; os cliques subseqüentes seguem o encadeamento do artigo.

Ativar a ferramenta Mão para usar zooms do movimento do mouse
Altera a ação do botão do mouse de rolagem para zoom.

Ativar a ferramenta Selecionar para selecionar imagens antes do texto
Altera a ordem na qual a ferramenta Selecionar seleciona.

Usar resolução fixa para imagens da ferramenta Instantâneo
Define a resolução utilizada para copiar uma imagem capturada com a ferramenta Instantâneo.

Avisos

Não mostrar avisos de edição
Desativa as caixas de aviso que normalmente seriam exibidas ao excluir itens como links, páginas, miniaturas de páginas e marcadores.

Redefinir todas as advertências
Restaura as configurações padrão para advertências.

Mensagens de Adobe

Mostrar mensagens quando iniciar o Acrobat
Permite que mensagens de marketing do produto da Adobe sejam exibidas na tela de boas-vindas quando você iniciar o aplicativo sem um documento aberto. Clique em uma mensagem para obter informações sobre recursos, atualizações ou serviços on-line, ou abrir um elemento no aplicativo, como um painel de tarefas. Desmarque a opção para impedir a exibição de mensagens de marketing de produto.
Nota: Mensagens transacionais, que facilitam o Adobe Online Services, não podem ser desativadas.

Inicialização do aplicativo

Mostrar tela de apresentação
Determina se a tela de inicialização do aplicativo será exibida sempre que o aplicativo for iniciado.

Usar somente plug-ins certificados
Garante que apenas os plug-ins de terceiros certificados pela Adobe serão carregados. A anotação Atualmente no modo Certificado indica Sim ou Não dependendo do status.

Verificar acelerador gráfico 2D (somente no Windows)
(Exibida somente se o hardware do computador suportar aceleração gráfica 2D.) Quando marcada, permite o uso da aceleração de hardware quando o primeiro documento é aberto. Quando desmarcada, o uso da aceleração de hardware inicia depois que o primeiro documento é aberto. Essa opção pode tornar o tempo de inicialização mais lento, portanto, está desmarcada por padrão.
Nota: Esta opção está disponível somente quando a opção Usar aceleração gráfica 2D nas preferências de Exibição de página está selecionada.

Selecione Manipulador de PDF padrão (Windows somente)
Especifica o aplicativo de PDF usado para abrir PDFs no navegador da Web ou o Windows shell (clique duas vezes no PDF da área de trabalho, por exemplo). Essa configuração se aplicará se você tiver várias versões do Acrobat ou do Reader, ou ambos, instalados no computador. Por exemplo, se escolher Reader X, os PDFs abertos no Modo Protegido - um ambiente confinado seguro para exibição de PDFs.

Preferências de exibição de página

Layout e zoom padrão

Layout da página
Define o layout de página usado para rolagem ao abrir o documento pela primeira vez. A configuração padrão é Automático. As configurações de layout de página em Arquivo > Propriedades > Visualização inicial substitui a configuração de layout de página em Preferências.

Zoom
Define o nível de ampliação de documentos PDF abertos pela primeira vez. Esse valor substitui as configurações do documento. A configuração padrão é Automático.

Resolução

Usar configuração do sistema
Usa as configurações do sistema para a resolução do monitor.

Resolução personalizada
Define a resolução do monitor.

Renderização

Suavizar texto
Especifica o tipo de suavização de texto a ser aplicado.

Suavizar traço
Aplica a suavização para remover ângulos abruptos em linhas.

Suavizar imagens
Aplica a suavização para minimizar mudanças abruptas em imagens.

Usar fontes locais
Especifica se o aplicativo usa ou ignora as fontes locais instaladas no sistema. Quando essa opção não está selecionada, as fontes substitutas são usadas para qualquer fonte não incorporada no PDF. Se uma fonte não puder ser substituída, o texto será exibido como marcadores e uma mensagem de erro será exibida.

Aprimorar linhas finas
Quando selecionada, clareia as linhas finas na exibição, tornando-as mais visíveis.

Usar cache de página
Coloca a próxima página em um buffer antes de a página atual ser visualizada para reduzir o tempo necessário para percorrer um documento.

Usar aceleração gráfica 2D (somente no Windows)
(Exibida somente se o hardware do computador suportar aceleração gráfica 2D.) Acelera a aplicação de zoom, a rolagem e a reestruturação do conteúdo da página e acelera a renderização e a manipulação do conteúdo 2D do PDF. Essa opção é selecionada por padrão.
Nota: Se essa opção não estiver disponível nas preferências de Exibição de página, pode ser necessário atualizar o driver da placa GPU para ativar esse recurso de hardware. Entre em contato com o revendedor do cartão ou com o fabricante do computador para obter um driver atualizado.

Conteúdo e informações da página

Mostrar imagens grandes
Exibe imagens grandes. Se o sistema for lento para exibir páginas com grandes imagens, desmarque esta opção.

Usar zoom suave (somente no Windows)
Quando esta opção não está selecionada, os efeitos de animação são desativados, o que melhora o desempenho.

Mostrar ArtBox, TrimBox e BleedBox
Exibe quaisquer caixas de arte, de apara e de sangria definidas para um documento.

Mostrar grade de transparência
Exibe uma grade atrás de objetos transparentes.

Usar números de página lógicos
Ativa o comando Numerar páginas para coincidir a posição da página no PDF com o número impresso da página. O número de uma página, seguido pela posição da página entre parênteses, é exibido na barra de ferramentas Navegação de página e nas caixas de diálogo Ir para a página e Imprimir. Por exemplo, i (1 de 1) se o número impresso da primeira página for i. Se esta opção não estiver selecionada, as páginas são numeradas com o sistema arábico começando em 1. A seleção desta opção ajuda a impedir o comportamento inesperado ao clicar Voltar no navegador da Web.

Sempre mostrar tamanho da página do documento
Exibe as medidas da página ao lado da barra de rolagem horizontal.

Usar visualização de impressão sobreposta
Especifica se o modo Visualização de impressão sobreposta está ativo somente em arquivos PDF/X, nunca está ativo, sempre está ativo ou é definido automaticamente. Quando definido como Automático, se um documento contiver impressões sobrepostas, o modo Visualização de impressão sobreposta será ativado. O modo Visualização de impressão sobreposta permite ver (na tela) os efeitos da réplica da tinta na saída impressa. Se, por exemplo, um documento contiver duas cores spot semelhantes e só uma for necessária, a impressora ou o provedor de serviços pode criar uma réplica da tinta.

Modo de visualização XObjects de referência

Mostrar destinos de XObject de referência
Especifica os tipos de documentos nos quais os XObjects de referência podem ser exibidos.

Local dos arquivos referenciados
(Opcional) Especifica um local para os documentos referenciados.