Portfólio PDF.

Sobre Portfólios PDF

Um portfólio PDF contém múltiplos arquivos reunidos em uma unidade PDF integrada. Os arquivos em um portfólio PDF podem estar em uma ampla gama de tipos de arquivo criados em aplicativos diferentes. Por exemplo, um portfólio PDF pode incluir documentos de texto, mensagens de email, planilhas, desenhos CAD e apresentações em PowerPoint. Os arquivos originais mantêm suas identidades originais, mas são reunidos em um portfólio PDF. É possível abrir, ler, editar e formatar cada arquivo do componente independentemente dos outros arquivos componentes no portfólio PDF.

Nota: Usuários do Acrobat Padrão e do Adobe Reader® não podem criar portfólios PDF ou editar layout, cores, cabeçalhos e assim por diante.

Dependendo das circunstâncias, portfólios PDF oferecem mais vantagens do que apenas mesclar vários arquivos em um único PDF:

Layouts e temas
Personalize seu portfólio PDF com layouts únicos e temas visuais. As paletas Cor e os planos de fundo propiciam mais interesse visual.

Adição e remoção
Adicione ou remova arquivos facilmente, sem ter que localizar e selecionar todas as páginas que originaram o arquivo.

Como visualizar
Visualizar rapidamente arquivos componentes sem a necessidade de abri-los em seus aplicativos nativos.

Edição
Modifique arquivos individuais dentro do portfólio PDF sem afetar os outros arquivos. Por exemplo, é possível renumerar páginas em um documento sem renumerar outros documentos no portfólio PDF. Também é possível editar arquivos não PDF nos aplicativos nativos de dentro de um portfólio PDF. Qualquer alteração feita será salva no arquivo dentro do portfólio PDF.

Distribuição
Compartilhe seu portfólio PDF com outros usuários e tenha certeza de que eles terão acesso a todos os componentes do pacote. Publique um portfólio PDF em um site para que outros possam visualizá-lo.

Classificação
Classifique arquivos componentes em categorias que podem ser adicionadas, excluídas, ocultadas e personalizadas. Basta clicar no nome de uma coluna para classificar a lista.

Reordenar
Arraste arquivos para alterar sua ordem. Em seguida, é possível definir a nova ordem como a ordem de classificação inicial, a ordem em que os arquivos aparecem quando alguém abre o portfólio PDF.

Impressão
Imprima todos os PDFs de um portfólio PDF, ou os PDFs componentes selecionados.

Pesquisa
Pesquise um ou todos os arquivos em um portfólio PDF. Também é possível pesquisar por arquivos componentes não-PDF.

Incorporação de outros formatos
Adicione arquivos não PDF a um portfólio PDF existente sem ter que converter esses arquivos para PDF.

Independência de arquivos de origem
Os arquivos de origem em um portfólio PDF—mesmo se houver arquivos que você adicionou ao portfólio PDF—não são alterados ao criar um portfólio PDF. As alterações que você faz nos arquivos componentes em um portfólio PDF não alteram os arquivos originais dos quais o portfólio PDF foi criado. Pode-se mover um portfólio PDF para qualquer local no computador ou na rede sem o risco de perder ou desconectar seus componentes.

Reutilização
Incluir o mesmo arquivo em múltiplos portfólios PDF.

Recursos adicionais

Para vídeos em Portfólios PDF, consulte estes recursos:

Visão geral da janela Portfólio PDF

Crie e edite portfólios PDF e trabalhe com arquivos de componente que usam vários elementos, como painéis, barras de ferramentas e janelas.

Visualizar gráfico inteiro
Portfólio PDF no layout Clique
A.
Barra de ferramenta do portfólio PDF

B.
Cartão que representa o arquivo componente

C.
Arquivos componentes e pastas no mini-navegador

D.
Painel de layout para personalizar a aparência

  • A barra de ferramentas Portfólio PDF está localizada logo abaixo do menu. Verifique aqui as opções de visualização do portfólio PDF, uma ferramenta de pesquisa e botões de tarefas comuns, como imprimir e salvar.

  • Cartões representam cada arquivo componente no portfólio PDF. Clique no ícone Mostrar informações no cartão para exibir informações sobre o arquivo atrás do cartão.

  • O mini-navegador é a linha de cartões na parte inferior da janela Portfólio PDF nos layouts Clique, Linear e Onda. Por padrão, os cartões são exibidos em ordem alfabética.

  • Os painéis Layout, Detalhes e Compartilhamento fornecem opções para personalizar o portfólio PDF, exibir rapidamente detalhes do arquivo e compartilhar o portfólio PDF com outros usuários. Na exibição de Detalhes, você pode também alterar a ordem de classificação e abrir um arquivo no aplicativo nativo (caso esteja instalado no computador).

  • O layout (Modo de visualização) mostra o portfólio PDF em alguma de várias exibições, dependendo do design ou tipo de arquivo ou layout especificado pelo autor Se o painel Layout, à direita, estiver aberto, clique no botão Visualizar da barra de ferramentas para alternar do modo de Edição para Visualização. Para obter informações sobre cada tipo de visualização, consulte Modos de visualização.

  • O modo de Arquivos mostra detalhes do arquivo em uma lista. Você pode clicar no nome de uma coluna para classificar por ordem crescente e decrescente. Para retornar à exibição original, clique no botão Layout.

    Um portfólio PDF é acessível quando abre no modo de Arquivos. Esse modo fornece uma melhor experiência para pessoas com necessidades especiais, tais como deficiência móvel, visual e pouca visão. Para abrir todos os portfólios PDF no modo de Arquivos, abra a Caixa de diálogo Preferências, escolhendo Editar > Preferências (Windows). Apenas no Acrobat Pro, escolha Acrobat > Preferências (Mac OS). Em Categorias, selecione Acessibilidade e Mostrar portfólios no Modo de Arquivos.

  • O modo Edição abre o painel Layout, que permite personalizar a aparência do portfólio PDF e adicionar ou excluir conteúdo. Além disso, você pode modificar as informações do arquivo, reordenar arquivos, converter arquivos em PDF, reduzir o tamanho do arquivo, e mostrar, ocultar, e classificar colunas. Se o painel Layout não estiver visível, clique no botão Editar da barra de ferramentas para alternar de Visualização para Edição.

Percorrer os arquivos de componente

Dependendo do layout, você pode percorrer os arquivos de componente de várias formas. Alguns layouts incluem um mininavegador, uma barra de rolagem ou os botões Próximo e Anterior .

Modos de visualização

Você pode visualizar os arquivos componentes de vários modos diferentes. No Modo de visualização, você pode visualizar imagens e páginas, reproduzir vídeo e arquivos SWF, além de exibir informações sobre um arquivo. Você pode extrair (mover) um arquivo para o computador. Você também pode abrir um arquivo no aplicativo nativo (se instalado em seu computador). Para retornar à exibição original, clique no botão Layout. Use as opções do painel Compartilhamento para compartilhar o portfólio PDF com outros usuários.

Visualizar gráfico inteiro
Visualização de um portfólio PDF em modos de visualização diferentes
A.
Visualização Mini-navegador

B.
Visualização de cartão

C.
Visualização completa

C.
Visualização Plataforma

Visualização Mini-navegador
A linha de cartões da parte inferior da janela Portfólio PDF. Por padrão, os cartões (arquivos componentes) aparecem em ordem alfabética. Para ocultar ou mostrar o mininavegador, clique na seta dupla abaixo do cartão. No Modo de visualização, o mini-navegador aparece no layout Clicar apenas. No modo Edição, o mini-navegador aparece nos layouts Onda e Linear.

Visualização de cartão
Uma representação visual de cada arquivo componente (parte de conteúdo) adicionado a um portfólio PDF. É exibida uma imagem em miniatura no cartão, quando possível. Os metadados, ou detalhes sobre o arquivo, estão disponíveis na imagem em miniatura. Clique no ícone Informações no cartão para exibir detalhes do arquivo. Clique no botão Fechar para voltar à imagem em miniatura. Os cartões também indicam se um arquivo de componente está aberto em outro aplicativo ou se está sendo editado.

Visualização completa
Uma representação visual maior do arquivo, com outro conteúdo visível por trás da visualização. Estes tipos de arquivo são abertos na visualização completa quando você clica duas vezes no cartão: os PDFs sem segurança adicionada, documentos do Word e imagens. Os arquivos FLV são abertos na visualização completa quando você clica duas vezes no cartão no mininavegador. Mova o ponteiro sobre a parte inferior do arquivo na visualização Completa para ver uma barra de ferramentas flutuante semi-transparente com botões para interagir com o arquivo. Para voltar à exibição original, clique no botão de fechar, no canto superior direito da visualização.

Visualização Plataforma
Uma visualização de tamanho integral dentro da janela de portfólio PDF. O painel de navegação aparece para que você acesse as miniaturas, os marcadores, as assinaturas e camadas da página. Estes tipos de arquivo são abertos na visualização de plataforma quando você clica duas vezes no cartão: SWF e HTML. Para abrir outros tipos de arquivo na visualização de plataforma, tais como portfólios de e-mail, arquivos de resposta de formulário e PDFs protegidos, escolha Exibir > Portfólio > Visualizar arquivo. Para fechar a visualização de Plataforma, clique no botão de fechar, no canto superior esquerdo, ou pressione Esc.

Alternar entre modos de Visualização e Edição

O botão de alternância entre modos de Visualização e Edição está localizado na barra de ferramentas de Portfólio PDF.

Layouts

Os layouts fornecem um modo de unificar uma grande porção de conteúdo em um portfólio PDF. Quando você cria um portfólio PDF, pode escolher entre vários layouts incluídos no Acrobat. Se disponível, você pode importar e usar um layout personalizado de um desenvolvedor ou designer.

Para um melhor desempenho, use o layout de clique ou linear quando você tiver mais de 15 arquivos de componente. Os layouts de grade, forma livre e ondas demoram mais a carregar porque eles geram miniaturas antes de exibir o primeiro cartão.

O Acrobat inclui os seguintes layouts:

De clique
Permite que você clique em vários arquivos. Você pode reordenar arquivos, navegar pelos arquivos linearmente ou localizar arquivos no mininavegador na parte inferior da janela.

Forma livre
Organiza arquivos em um posicionamento espalhado de miniaturas. Você pode reajustar a ordem e a configuração dos arquivos.

Grade
Organiza arquivos em uma grade ordenada que pode ser escalada para acomodar vários arquivos.

Linear
Organiza arquivos em um caminho linear e guia o usuário por cada arquivo na sequência. O texto descritivo aparece à esquerda do cartão.

Onda
Organiza arquivos em um caminho giratório que se espalha para fora da tela.

Portfólios PDF criados no Acrobat 9

Os portfólios PDF criados no Acrobat 9 podem ser abertos no Acrobat X e no Reader X. Contudo, os layouts, os esquemas de cores e outros elementos do portfólio PDF diferenciam significativamente entre o Acrobat 9 e o Acrobat X. Quando você abre um portfólio PDF do Acrobat 9 no Acrobat X, o design do Acrobat 9 é exibido como esperado. Edições secundárias são permitidas, tais como adição ou exclusão de arquivos, além da edição de nomes de arquivo ou descrições. Você pode salvar essas alterações no formato Acrobat 9. Para edições extensas, é possível converter o Portfólio PDF para Acrobat X, se você estiver usando o Acrobat X Pro. O layout e as cores são convertidos para o layout Clicar com o tema visual Limpo. As páginas de boas-vindas, os cabeçalhos e as paletas de cores são removidos. Você pode refazer cabeçalhos no Acrobat X, mas as páginas de boas-vindas não são aceitas.

  1. No Acrobat X, abra um portfólio PDF criado no Acrobat 9.

    O portfólio PDF é aberto no modo de Visualização.

  2. Siga um destes procedimentos:

    • Para editar nomes de arquivo na exibição de Layout, clique no nome de arquivo e tipo. Não é possível editar descrições.

    • Para adicionar arquivos, arraste-os para a exibição Layout.

    • Para excluir arquivos, selecione-os na exibição Layout e pressione a tecla Delete.

    • Para salvar as alterações no formato Acrobat 9, escolha Arquivo > Salvar portfólio ou o Arquivo > Salvar como > Portfólio PDF.

    • Para converter o portfólio PDF para Acrobat X, clique no botão Editar. Em seguida, clique em Converter agora na caixa de diálogo.

Criar portfólios PDF

É fácil criar um portfólio PDF, escolher um layout e adicionar arquivos. É possível criar pastas dentro de seu Portfólio PDF, excluir arquivos componentes e pastas, editar nomes de arquivos componentes e adicionar e editar descrições de arquivos componentes..

Recursos adicionais

Para vídeos e tutoriais sobre a criação de Portfólios PDF, consulte estes recursos:

Criar um portfólio PDF

Crie um portfólio PDF básico em algumas etapas rápidas.

  1. Inicie o Acrobat e siga um destes procedimentos:

    • Na tela de boas vindas, clique em Criar portfólio PDF.

    • Clique no botão Criar no canto superior esquerdo da barra de ferramentas e escolha o portfólio PDF no menu.

    • Escolha Arquivo > Criar > Portfólio PDF.

  2. Escolha um layout do lado esquerdo do assistente.

    A lista de layouts inclui os layouts predefinidos fornecidos com o Acrobat e até dois layouts personalizados que você tenha importado. Se você importou mais de dois, só os dois layouts personalizados mais recentes importados aparecem.

    Para adicionar um layout personalizado que você carregou no computador, clique em Importar layout personalizado e abra o arquivo. Os layouts têm a extensão de nome de arquivo .nav.
  3. Clique no botão Adicionar arquivos e selecione o conteúdo para adicionar ao portfólio PDF. É possível selecionar um ou mais arquivos.

  4. Clique em Concluir para adicionar os arquivos e salvar o portfólio PDF.

Nota: No Windows, o aplicativo Acrobat PDFMaker (no Outlook e no Lotus Notes) pode criar Portfólios PDF quando você converte mensagens de email.

Adicionar arquivos e pastas a um portfólio PDF

Você pode adicionar conteúdo a um portfólio PDF existente.

 De um portfólio PDF aberto, vá para o modo Edição e faça um dos seguintes:
  • Clique no painel Adicionar conteúdo e clique em Adicionar arquivos ou Adicionar pasta, para adicionar arquivos individuais ou uma pasta de arquivos.

  • Para criar uma pasta, clique no Painel Adicionar conteúdo e, em seguida, clique em Criar pasta.

  • Para adicionar arquivos do computador, arraste arquivos ou pastas para a área de trabalho do portfólio PDF ou para uma pasta.

  • Para mover arquivos para outra pasta, arraste-os.

Para um melhor desempenho, mantenha o número total de arquivos de componentes em 15 ou menos, e o tamanho total de todos os arquivos de componentes menor que 50 MB.

Adicionar conteúdo da Web a um portfólio PDF

Você pode criar links para sites ou incorporar tags de vídeo. Vincular a conteúdo da Web é útil para reduzir o tamanho do arquivo do portfólio PDF.

  1. Clique no painel Adicionar conteúdo no painel Layout e selecione uma opção para adicionar conteúdo.

  2. Selecione Adicionar conteúdo da Web.

  3. Insira um nome de arquivo e uma descrição do conteúdo da Web que será adicionado ao portfólio PDF. Esse arquivo da Web será vinculado ao conteúdo da Web que você especificar.

  4. Siga um destes procedimentos:

    • Para criar um link para um site da Web, selecione Adicionar link da Web e adicione o URL.

    • Para incorporar uma tag de vídeo, selecione Adicionar tag de incorporação e cole o código de incorporação do vídeo. Os sites da Web que compartilham vídeo normalmente incluem um meio de copiar um código de incorporação de vídeo. Por exemplo, um site da Web pode incluir a caixa Incorporar que mostre o código e outras opções de incorporação.

Converter arquivos multimídia em um portfólio PDF

Você pode converter os seguintes arquivos de multimídia de componente em PDF em um portfólio PDF: arquivos FLV, SWF, F4V, mp3. Além disso, pode converter estes arquivos em PDF se eles estiverem codificados em H.264 (com áudio AAC): MOV, M4V, MP4, 3GP e 3G2. (H.264 e AAC são opções de codificação e compactação de filmes.)

Nota: Para converter arquivos AVI ou WMV em PDF, ou outros tipos de arquivo de multimídia para o formato FLV, use o Adobe Media Encoder. Esse aplicativo está disponível no Acrobat X Suite ou Creative Suite 5.
  1. No Modo de edição, clique com o botão direito do mouse/com a tecla Control pressionada em um ou vários arquivos multimídia no Portfólio PDF e selecione Converter para PDF.
  2. Se uma caixa de diálogo aparecer, especifique as opções conforme necessário e clique em OK.

Remover arquivos e pastas de um portfólio PDF

Ao excluir uma pasta, todos os arquivos dentro dela serão excluídos do portfólio PDF.

 No modo Edição, selecione um ou mais arquivos ou pastas no portfólio PDF e pressione a tecla Excluir. Ou clique no ícone Excluir arquivo no cartão, se disponível.

Personalizar um portfólio PDF

No modo de Edição, você pode personalizar o layout, o tema e o esquema de cores. Além disso, pode personalizar a exibição de Detalhes com colunas que escolher ou criar.

Alterar o layout do portfólio PDF

As opções de layout do portfólio PDF permitem apresentar conteúdo no layout que melhor atenda às necessidades. Por exemplo, o layout Clicar permite que os leitores percorram os arquivos do portfólio PDF um após o outro. Em todos os layouts, cada arquivo é exibido em um cartão com uma imagem (se disponível) e informações sobre o documento, como o nome de arquivo.

Você pode também criar os seus próprios layouts personalizados, que podem exigir algumas habilidades de desenvolvedor.

 No modo Edição, faça um dos seguintes:
  • Para selecionar um layout, clique em Layouts de portfólio no painel Layout e selecione um na lista.

  • Para usar um layout personalizado, clique em Importar layout personalizado. Vá até o layout personalizado do computador e abra-o. Os arquivos de layout têm a extensão .nav. O layout aparece na lista Layouts de portfólio para você selecioná-lo. Os layouts importados são permanentemente adicionados à seção Layouts personalizados do painel Layouts de portfólio.

  • Para excluir um layout personalizado, clique no x ao lado do nome do layout.

Alterar a aparência visual

Os temas, as cores e as imagens de fundo acrescentam interesse visual e coesão a um portfólio PDF. Use o modo de Edição para alterar elementos visuais.

  • Para selecionar um tema, clique em Temas visuais no painel Layout e selecione um na lista.

  • Para usar um tema personalizado, clique em Importar tema personalizado. Vá até o tema personalizado do computador e abra-o. O tema é imediatamente aplicado ao portfólio PDF e exibido na lista Temas visuais como "Personalizado". Ao contrário dos layouts personalizados, os temas personalizados se aplicam apenas ao portfólio PDF atual e não são permanentemente adicionados ao painel Temas visuais. Os temas são criados no Adobe Flash Professional ou Adobe Flash Builder e têm a extensão .swf.

  • Para alterar as cores de um tema visual, clique em Paletas de cores do painel Layout e escolha outra paleta.

  • Para criar uma paleta de cores personalizada, vá para o painel Paletas de cores, clique em Criar a partir do existente e especifique as cores.

  • Para alterar as propriedades de uma cor de fundo, selecione uma paleta de cores e clique em Fundo. Especifique as propriedades da cor de fundo conforme desejado.

  • Para adicionar uma imagem como plano de fundo, clique em Plano de fundo no painel Layout. Na área Imagem de fundo, selecione uma imagem na lista ou clique em Escolher novo para adicionar uma imagem do computador. Especifique as propriedades de imagem conforme desejado.

Adicione um cabeçalho

O cabeçalho aparece no topo do layout, e pode conter informações importantes como o logotipo, nome da empresa, e informações de contato. O cabeçalho pode incluir texto, imagens, ou ambos, e pode ser disposto de várias maneiras.

  1. No modo de Edição, clique na banda vazia na parte superior da janela de edição. O painel Propriedades do cabeçalho é exibido próximo à parte inferior do painel Layout.

    Visualizar gráfico inteiro
    Área de cabeçalho vazia em um portfólio PDF
  2. Selecione um modelo na lista em Propriedades do cabeçalho.

  3. Na área de cabeçalho, clique nas caixas para adicionar o conteúdo. Para adicionar texto, clique duas vezes para mostrar o ponto de inserção.

  4. Nos painéis de propriedades da imagem e do texto, especifique o tamanho, a cor de fundo, a fonte e outras propriedades.

Recursos adicionais

Para vídeos sobre personalização de um Portfólio PDF, consulte os seguintes recursos:

Como trabalhar com arquivos de componente em um portfólio PDF

É possível classificar e visualizar arquivos componentes em um portfólio PDF, bem como abrir, editar e salvar arquivos componentes em seus aplicativos nativos. Alguns tipos de arquivo exigem a instalação do aplicativo nativo em seu computador.

Exibir resultados em uma lista

No Modo de visualização, clique no botão Arquivos na barra de ferramentas Portfólio PDF. Para classificar detalhes do arquivo por ordem crescente e decrescente, clique no nome de uma coluna. Clique mais uma vez nela para inverter a ordem.

Edite os detalhes do arquivo em uma lista

  1. No modo de Edição, clique no painel Detalhes.
  2. Faça um dos seguintes em Colunas para exibir:
    • Para mostrar ou ocultar uma coluna na lista, clique na caixa de seleção.

    • Para adicionar uma coluna, digite o nome na caixa Adicionar uma coluna, selecione um tipo de dados do menu, e clique no botão Adicionar .

    • Para excluir colunas opcionais, mantenha o ponteiro sobre o nome da coluna até que o botão Excluir apareça; depois, clique no botão. Você não pode excluir colunas requeridas, como Nome, Descrição, Tamanho e outras.

    • Para alterar a ordem de uma coluna, selecione-a e clique na seta para cima ou para baixo. Também é possível arrastar uma coluna na lista de arquivos à esquerda.

    • Para mudar a ordem de arquivos, ver Classificar, filtrar e alterar a ordem de arquivos ou pastas.

    • Para adicionar ou alterar informações em uma coluna, exiba a coluna e digite as informações na exibição de arquivos, à esquerda. Por exemplo, para adicionar informações descritivas sobre o arquivo, exiba a coluna Description, depois digite na caixa.

      Se a coluna a ser editada não estiver visível à esquerda, mude a ordem dela. Selecione a coluna à direita e clique na Seta para cima.

Classificar, filtrar e alterar a ordem de arquivos ou pastas

Por padrão, os arquivos de componente são organizados e classificados em ordem alfabética por nome de arquivo. Os arquivos aparecem e são impressos nessa ordem.

Você pode alterar ou personalizar a ordem na qual os arquivos aparecem. Contudo, os arquivos sempre são impressos em ordem alfabética.

Nota: Reordenar arquivos no Modo de visualização somente altera a ordem da sessão atual. Na próxima vez que o portfólio PDF for aberto, ela aparecerá na ordem de classificação inicial.
  1. No modo Edição, faça um dos seguintes:
    • Para classificar as colunas desejadas por ordem crescente e decrescente, clique no cabeçalho de uma coluna. Para classificar colunas opcionais pela ordem crescente e decrescente, clique fora da caixa de texto do cabeçalho da coluna. Clique mais uma vez para inverter a ordem. (Para obter informações sobre colunas opcionais, consulte Edite os detalhes do arquivo em uma lista.)

    • Para classificar pelos valores em uma coluna específica, escolha a coluna do menu Classificação inicial no painel Detalhes à direita.

    • Para alterar a ordem das colunas na lista à esquerda, arraste o nome da coluna para um local diferente. No painel Detalhes à direita, em Colunas para exibir, você também pode arrastar um nome de coluna para um local diferente. Ou, use a Seta para cima ou Seta para baixo.

    • Para especificar a ordem em que os arquivos aparecem quando o Portfólio PDF é aberto inicialmente, selecione o nome de uma coluna no menu Classificação inicial. Por exemplo, para exibir arquivos de acordo com a data em que foram modificados, selecione Modificado abaixo de Colunas para Exibir. Escolha Modificado no menu Classificação inicial. A classificação inicial afeta a exibição de layout e de detalhes.

    • Para reordenar arquivos de modo personalizado, arraste-os na lista à esquerda. Reordenar arquivos cria uma coluna Ordem no menu Classificação inicial, à direita, e automaticamente seleciona-o como a classificação inicial.

      Em um mininavegador ou layout de Grade, clique no painel Layout e arraste os arquivos e pastas para chegar à ordem desejada. O mininavegador é exibido nos layouts Clicar, Linear e Onda.
  2. Salve o Portfólio PDF.

    Se o Portfólio PDF contiver arquivos de resposta de formulário ou mensagens do Outlook, será possível filtrar o conteúdo de acordo com diferentes critérios. Para obter mais informações, consulte estes vídeos:

Abrir, editar e salvar arquivos de componentes

É possível abrir, editar e salvar um arquivo componente em seu aplicativo nativo, enquanto o aplicativo estiver instalado em seu computador. Quaisquer alterações feitas em arquivos componentes não afetam os arquivos originais fora do portfólio PDF.

  1. Siga um destes procedimentos:
    • No modo de Visualização, clique com o botão direito do mouse/clique com a tecla Control pressionada no arquivo e escolha Abrir arquivo no aplicativo nativo (para não-PDFs) ou Abrir arquivo (para PDFs).

    • No modo Edição, clique duas vezes no arquivo.

    Nota: O arquivo de componente abre em uma janela separada. Se você estiver exibindo o Portfólio PDF em um navegador, o arquivo abre no produto de Acrobat autônomo, do lado de fora do navegador.
  2. Se uma caixa de diálogo de confirmação for exibida, selecione Abrir este arquivo ou Sempre permitir a abertura de arquivos deste tipo, se você confia no formato, e clique em OK.
  3. Edite o arquivo conforme necessário, e salve o arquivo.

Editar nomes de arquivos e descrições de componentes em um portfólio PDF.

 No modo Edição, faça um dos seguintes:
  • Para editar o nome exibido de um arquivo de componente, selecione o arquivo. Em seguida, clique na caixa de texto Nome de exibição para mostrar o ponto de inserção. Você também pode clicar no ícone Mostrar informações no cartão para editar o Nome de exibição na parte de trás do cartão. (No modo de exibição Detalhes, o Nome de exibição é uma coluna).

  • Para editar a descrição de um arquivo de componente, clique no ícone Mostrar informações. Em seguida, clique na caixa de texto Descrição para mostrar o ponto de inserção. (Na exibição Detalhes, Descrição é uma coluna).

  • Para alterar ou incorporar a fonte usada no texto, use o painel Propriedades do portfólio na parte inferior do painel Layout. O texto é alterado para as novas propriedades de fonte no portfólio PDF.

Extrair arquivos componentes em um portfólio PDF

Você pode extrair ou arrastar arquivos para fora da janela do portfólio PDF no computador. A extração não exclui o arquivo do portfólio PDF.

 Execute um dos procedimentos a seguir:
  • No modo Layout, clique no ícone Extrair arquivo no arquivo de componente.

  • Selecione um ou mais arquivos e arraste-os para o computador.

Publicar portfólios PDF em um site da Web

O Acrobat pode converter um portfólio PDF em arquivo SWF para que outros usuários possam visualizar em um site da Web. Todos os controles de vídeo e de navegação de arquivos estão disponíveis para usuários com acesso ao site. Para visualizar como o portfólio PDF será exibido em um site da Web, publique o conteúdo no site. Não é possível visualizar abrindo o portfólio PDF publicado no computador local.

Nota: Você pode exibir e extrair arquivos de um portfólio PDF publicado. Para editar o portfólio PDF, abra-o no Acrobat.
  1. Em um portfólio PDF aberto, escolha Arquivo > Salvar portfólio PDF como site.

  2. Selecione uma pasta ou crie uma nova pasta para os arquivos da Web salvos. Clique em OK.

    Uma nova pasta facilita a localização dos arquivos salvos.
    Visualizar gráfico inteiro
    A pasta de dados contém a estrutura do site e um player para Web.
  3. (Opcional) Edite o arquivo index.html. Por exemplo, adapte a aparência de um site existente ou incorpore o portfólio PDF a uma página da Web existente.

  4. Copie a pasta de dados inteira e o arquivo index.html em um servidor Web. Para transferir os dados, você pode usar o FTP, montar o servidor como um disco local ou adotar algum outro método.

  5. Anote o endereço Web (URL) do arquivo HTML salvo.

  6. No navegador da Web, insira o URL da página HTML que começa com http:// ou https://.

Dicas para reprodução bem-sucedida

  • Instale o Flash Player 10.1 ou posterior. Versões anteriores do Flash Player não podem reproduzir um portfólio PDF publicado.

  • Use portfólios PDF do Acrobat X. Você não pode publicar portfólios PDF do Acrobat 9 em um site da Web.

  • Use somente as fontes do sistema no portfólio PDF; não use texto estilizado, fontes incorporadas ou outras fontes instaladas.

  • Exiba o arquivo index.html de um servidor Web (http:// ou https://), não do computador local.

  • Evite adicionar anexos de arquivo SWF ou vídeos ao portfólio PDF. A reprodução de vídeo e os anexos de arquivo SWF não são aceitos em um portfólio PDF publicado.

Compartilhar portfólios PDF

Compartilhe um portfólio PDF com demais usuários enviando o arquivo por email ou carregando-o no Acrobat.com, um serviço da Web seguro. (Consulte Compartilhamento de arquivos e colaboração em tempo real.)

Outras funções habilitadas em portfólios PDF

Estes comandos estão disponíveis para arquivos componentes em Portfólios PDF:

Reduzir tamanho do arquivo
Reduz o tamanho dos arquivos PDFs componentes. Para obter mais informações, consulte Como reduzir o tamanho do arquivo salvando.

Proteger portfólio com senha
Adiciona segurança de documentos para um portfólio PDF ou PDFs componentes dentro de um portfólio PDF. Para adicionar segurança a componentes PDFs, escolha Arquivo > Propriedades de portfólio e selecione a guia Segurança. Para obter mais informações, consulte Proteção de documentos com senhas. Para adicionar segurança a todo o portfólio PDF, use a Folha de rosto (Exibir > Portfólio> Folha de rosto). Por exemplo, você pode usar a Folha de rosto para assinar o arquivo pai do portfólio PDF ou adicionar uma senha para abrir o portfólio PDF. A funcionalidade especificada na Folha de Rosto pertence ao conjunto inteiro de arquivos de componentes no portfólio PDF.
Nota: Outros recursos de segurança, incluindo segurança de certificado, estão também disponíveis para arquivos de componente e Portfólios PDF. Para obter mais informações, consulte Segurança do conteúdo.

Converter para PDF
Converte arquivos multimídia em PDF. Para obter mais informações, consulte Converter arquivos multimídia em um portfólio PDF.

Impressão
Imprime documentos componentes. Para obter mais informações, consulte Imprima PDFs em um portfólio PDF.