Como converter arquivos do AutoCAD em PDF (Windows)

Use o PDFMaker para converter arquivos AutoCAD a partir do aplicativo AutoCAD. Você também pode usar o recurso Conversão em lote para converter muitos arquivos AutoCAD em uma única operação. Mesmo que você não tenha o AutoCAD, pode converter arquivos AutoCAD em PDF no Acrobat.

O Acrobat PDFMaker permite preservar camadas e layouts selecionados durante a conversão de arquivos AutoCAD em PDF.

Como converter arquivos do AutoCAD quando ele não está instalado

A instalação do Acrobat padrão instala os filtros do Autodesk. Esses filtros permitem converter arquivos com formato DWG, DWF, DST, DWT e DXF em PDF, sem o aplicativo nativo instalado.

  1. No Acrobat, escolha Arquivo > Criar > PDF do arquivo.
  2. (Opcional) No menu Arquivos do tipo, selecione Autodesk AutoCAD, clique no botão Configurações e altere as configurações de conversão conforme necessário. As configurações são as mesmas do Acrobat PDFMaker específicas do AutoCAD, com as seguintes adições:
    Preferências de configuração
    Clique neste botão para especificar diretórios de recursos para arquivos de fontes SHX, arquivos de configuração de plotagem e tabelas de estilo de plotagem para desenhos do AutoCAD. Se nenhum caminho de pesquisa do arquivo de fontes SHX for especificado, todas as fontes SHX serão substituídas pela MyriadCAD nos PDFs convertidos.

    Sempre mostrar esta caixa de diálogo durante a conversão
    Quando selecionada, esta caixa de diálogo aparece durante o processo de conversão.

  3. Localize e selecione o arquivo AutoCAD.
  4. Se a caixa de diálogo Configurações do Adobe PDF para documentos Autodesk AutoCAD for exibida, especifique as configurações conforme necessário e clique em OK.

Como converter arquivos do AutoCAD durante a instalação desse aplicativo

Ao converter arquivos AutoCAD individuais, geralmente não é necessário alterar as configurações de plotagem e tamanho de página. O PDFMaker usa o tamanho da página de layout e as informações de plotagem apropriadas para criar um arquivo PDF corretamente dimensionado.

  1. Para alterar as configurações de conversão do PDF, no AutoCAD, escolha Adobe PDF > Alterar configurações de conversão.
  2. Siga um destes procedimentos:
    • Clique em um botão na barra de ferramentas Adobe PDF: Converter em Adobe PDF  ou Converter em Adobe PDF e enviar para revisão .

    • Escolha Adobe PDF > Converter em Adobe PDF. 

    • Escolha Adobe PDF > Converter em Adobe PDF e enviar por email. 

    • Escolha Adobe PDF > Converter em Adobe PDF e enviar para revisão. 

  3. Na caixa de diálogo Escolher layouts, adicione ou remova os layouts conforme necessário. Para reorganizar os layouts, selecione um layout na lista Layouts no PDF e clique em Mover para cima ou em Mover para baixo.
  4. Para determinar como as camadas do AutoCAD devem ser convertidas, selecione uma das opções a seguir e clique em Continuar:
    • Achatar todas as camadas. Quando as camadas são niveladas, apenas as entidades pertencentes às camadas que não estão congeladas e que são imprimíveis aparecem no PDF convertido.

    • Reter todas as camadas ou algumas. Na caixa de diálogo seguinte, especifique as camadas a serem incluídas no PDF resultante.

  5. Especifique um nome de arquivo e uma localização na caixa de diálogo Salvar como e clique em Salvar.

Como selecionar as camadas do AutoCAD a serem convertidas

Ao optar por reter todas as camadas do AutoCAD ou algumas delas ao converter em PDF, é possível especificar quais delas devem ser preservadas no PDF.

  1. No AutoCAD, inicie a conversão em um arquivo do AutoCAD e selecione a opção Reter Todas as Camadas ou Algumas.
  2. Para mostrar camadas específicas do AutoCAD na lista Camadas no desenho, execute um dos procedimentos a seguir:
    • Escolha uma opção no menu Filtros de camadas nomeados, para listar todas as camadas que atendem ao critério.

    • Selecione a opção Inverter, para listar todas as camadas, exceto as descritas pela opção selecionada no menu Filtros de camadas nomeados.

    • Para alterar a ordem das camadas, clique nos títulos.

      Nota: Para alterar as propriedades Ativada, Congelada ou Representação gráfica de uma camada, clique em Cancelar, altere as propriedades no desenho do AutoCAD e reinicie o procedimento.
  3. Para selecionar as camadas do AutoCAD a serem convertidas, siga um destes procedimentos:
    • No menu Configurações de camadas do PDF, escolha um conjunto de camadas salvo anteriormente.

    • Escolha uma ou mais camadas na lista Camadas no desenho.

    • Para converter todas as camadas do desenho, clique em Adicionar todas as camadas e passe para a etapa 5.

  4. Para adicionar as camadas selecionadas no AutoCAD à lista Camadas no PDF, execute um dos procedimentos a seguir:
    • Para converter as camadas selecionadas do AutoCAD em camadas individuais dentro de um conjunto de camadas do PDF, clique em Criar conjunto de camadas. Esta ação cria uma pasta de camadas no painel de navegação Camadas, no Acrobat.

    • Para converter as camadas selecionadas do AutoCAD em camadas individuais, clique no botão Adicionar camada(s).

  5. Opcionalmente, execute um dos seguintes procedimentos na lista Camadas no PDF:
    • Para reordenar as camadas, arraste um item para cima ou para baixo na lista.

    • Para incluir uma propriedade de visibilidade que possa ser ativada ou desativada no Acrobat, desmarque a opção Bloqueada para a camada do PDF. Para bloquear a visibilidade da camada no PDF criado, selecione Bloqueada.

    • Para salvar a lista atual de camadas selecionadas do AutoCAD, clique em Adicionar configuração do PDF. Posteriormente, você pode recuperar essa lista no menu Configurações de camadas do PDF.

  6. Clique em Converter, especifique um nome de arquivo e um local e clique em Salvar.

Como converter arquivos do AutoCAD em lotes

  1. Clique em Adobe PDF > Conversão em lote.
  2. Especifique suas preferências de camadas, tamanho de página, estilo de plotagem e PDFs de saída. Clique em Configurações de conversão para especificar as configurações do Acrobat PDFMaker.
  3. Na lista DWG, execute um dos seguintes procedimentos:
    • Clique em Adicionar pasta ou Adicionar arquivos e especifique a pasta ou os arquivos.

    • Para carregar uma lista de arquivos salva anteriormente, clique em Anexar lista e especifique a lista.

    • Conforme necessário, expanda arquivos individuais e selecione ou cancele a seleção dos itens desejados, como, por exemplo, espaço e layouts do modelo. Para excluir ou incluir todo o espaço do modelo, clique nos botões associados.

    • Para excluir um arquivo da conversão, desmarque a caixa de seleção do arquivo. Conforme necessário, selecione ou cancele a seleção de todos os arquivos da lista, altere a ordem dos arquivos, remova arquivos ou limpe a lista.

    • Para mostrar os caminhos de arquivo completos, selecione Expandir nomes de arquivos.

    • Para salvar a lista DWG para uso no futuro, clique em Salvar lista. Essa ação salva a lista em seu estado atual, incluindo a ordem e as seleções dos arquivos. Você pode recuperar essa lista a qualquer momento, clicando em Anexar lista.

  4. Clique em Converter.
  5. Quando a conversão estiver concluída, você poderá clicar em Salvar detalhes para salvar um arquivo de log da conversão.