Outras opções para combinar arquivos

Criar PDFs unidos

Em um PDF mesclado, os documentos convertidos fluem em um único PDF como páginas seqüenciais.

  1. Escolha > Criar > Combinar arquivos em um único PDF.

    Se houver um PDF aberto, ele será exibido na lista de arquivos incluídos.

  2. No canto superior direito da caixa de diálogo Combinar arquivos, certifique-se de que a opção PDF único esteja selecionada.
  3. A partir do menu Adicionar arquivos, escolha qualquer um destes procedimentos:
    • Para adicionar arquivos individuais, escolha Adicionar arquivos e selecione os arquivos.

    • Para adicionar todos os arquivos em uma pasta, escolha Adicionar arquivos e selecione a pasta.
      Nota: Se a pasta contiver arquivos para os quais o Acrobat não oferece suporte à conversão, esses arquivos não serão adicionados.
    • Para adicionar arquivos que foram combinados em PDFs em outras sessões, escolha Reutilizar arquivos. Em seguida, selecione um PDF criado anteriormente na lista à esquerda e, na lista à direita, selecione os documentos. (Se a caixa de diálogo Combinar Arquivos não tiver sido utilizada anteriormente, essa opção não estará disponível.)

    • Para adicionar arquivos PDFs abertos, escolha Adicionar arquivos abertos e selecione os arquivos.

      No Windows, é possível também arrastar arquivos ou pastas da área de trabalho ou de uma pasta para a caixa de diálogo Combinar arquivos. Ou clique com o botão direito do mouse nos itens selecionados e escolha Combinar arquivos suportados no Acrobat.

    Se qualquer um dos arquivos estiver protegido por senha, uma ou mais mensagens serão exibidas solicitando a(s) senha(s) correta(s).

    Pode-se adicionar um arquivo mais de uma vez. Por exemplo, um arquivo pode ser usado para páginas de transição entre outros arquivos, assim como um arquivo em branco pode ser usado para adicionar páginas em branco.
  4. Conforme necessário, execute qualquer um dos procedimentos a seguir na lista de arquivos:
    • Para reorganizar a ordem dos arquivos na lista, selecione um arquivo e arraste-o ou clique em Mover para Cima ou em Mover para Baixo.

    • Para classificar a lista, clique no nome da coluna pela qual deseja classificar. Clique novamente para classificar em ordem inversa.

    • Para converter somente parte de um arquivo de origem com várias páginas, clique duas vezes no arquivo ou selecione-o e clique no botão Escolher Páginas (consulte Nota). Em Visualização, revise e selecione as páginas, conforme necessário, seguindo as instruções na caixa de diálogo, que variam de acordo com o tipo de arquivo, e clique em OK.
      Nota: O nome do botão Escolher varia de acordo com o tipo do arquivo. Para documentos PDF e do Word, o nome do botão é Escolher Páginas; para arquivos do PowerPoint, é Escolher slides; para arquivos do Excel, é Escolher folhas; para o AutoCAD, Escolher layouts; e para arquivos Visio, é Seleção de folha.
  5. Clique em Opções para especificar as configurações de conversão.
  6. Especifique um tamanho de arquivo e clique em Combinar arquivos.

    Uma caixa de diálogo de status mostrará o progresso das conversões dos arquivos. Alguns aplicativos de origem serão iniciados e fechados automaticamente.

Configurações de tamanho de arquivo

Tamanho de Arquivo Menor
Reduz imagens grandes para a resolução da tela e as compacta usando JPEG de baixa qualidade. Adequada para exibição em tela, e-mail e Internet.
Nota: Se qualquer um dos arquivos de origem já forem PDFs, a opção Tamanho de arquivo menor aplicará o recurso Reduzir tamanho do arquivo a esses arquivos. O recurso Reduzir tamanho do arquivo não será aplicado se a opção Tamanho de Arquivo Padrão ou Tamanho de Arquivo Maior estiver selecionada.

Tamanho de Arquivo Padrão
Criar PDFs adequados para visualização e impressão confiáveis de documentos corporativos.

Tamanho de Arquivo Maior
Aplica a predefinição de conversão Impressão de Alta Qualidade.

Como inserir um PDF em outro

  1. Abra o PDF que servirá como base do arquivo combinado.
  2. Escolha Ferramentas > Páginas> Inserir de arquivo.
  3. Selecione o PDF.
  4. Na caixa de diálogo Inserir páginas, especifique onde o documento será inserido (antes ou depois da primeira ou última página ou em uma página designada). Clique em OK.
  5. Para deixar o PDF original intacto como um arquivo separado, escolha Salvar como e digite um novo nome para o PDF mesclado.
Você pode também adicionar um arquivo existente a um PDF aberto. Arraste o ícone de arquivo diretamente na posição no painel Miniaturas de página do painel de navegação.

Inserir uma seleção da área de transferência em um PDF (Windows)

É possível inserir uma ou mais páginas do conteúdo selecionado copiado de qualquer aplicativo em um PDF existente.

  1. Abra o documento com o conteúdo que deseja adicionar. Selecione o conteúdo e copie a seleção (na maioria dos aplicativos, escolha Editar > Copiar arquivo para a área de transferência).
  2. Abra o PDF que servirá como base do arquivo combinado.
  3. Escolha Ferramentas > Páginas > Mais opções de inserção > Inserir da área de transferência.
  4. Na caixa de diálogo Inserir páginas, especifique onde a seleção será inserida (antes ou depois da primeira ou última página ou em uma página designada). Clique em OK.
  5. Para deixar o PDF original intacto como um arquivo separado, escolha Salvar como e digite um novo nome para o PDF mesclado.

Como colocar PDFs como arquivos vinculados em outros documentos

É possível incorporar PDFs em outros tipos de arquivos que aceitam OLE (Object Linking and Embedding, Vinculação e incorporação de objetos), como arquivos do InDesign® ou do Word. Esses arquivos são denominados OLE documentos contêiner. Se você fizer alterações no PDF original posteriormente, os recursos OLE no aplicativo de contêiner poderão atualizar o arquivo incorporado no documento contêiner, refletindo suas alterações no PDF original.

 Siga um destes procedimentos:
  • Selecione o comando Inserir Objeto ou Inserir Hyperlink do aplicativo de contêiner OLE.

  • (Windows) No Acrobat, escolha Editar > Copiar arquivo para a área de transferência e, em seguida, selecione o comando Colar especial no aplicativo de contêiner.