Odpowiedzi na często zadawane pytania

Otwieranie i zapisywanie plików PDF

Aby uzyskać więcej porad na temat rozwiązywania problemów, zobacz następujące artykuły TechNote:

Dlaczego nie mogę otworzyć pliku PDF?

W przypadku otrzymania pliku PDF zabezpieczonego hasłem w celu jego otwarcia należy podać odpowiednie hasło. Niektóre zabezpieczone dokumenty posiadają ograniczenia uniemożliwiające drukowanie, edytowanie lub kopiowanie zawartych w nich treści. Jeśli dokument posiada ograniczone funkcje, narzędzia oraz pozycje menu z nimi związane są nieaktywne (wyszarzone) w programie Reader.

W przypadku problemów z otwieraniem pliku PDF lub ograniczeń związanych z korzystaniem z niektórych funkcji należy skontaktować się z autorem pliku.

Dlaczego przy próbie otwarcia pliku PDF wyświetlany jest komunikat o błędzie?

Jeśli wyświetlany jest komunikat o treści „Jedno lub więcej rozszerzeń Adobe PDF jest wyłączonych”, w celu rozwiązania problemu należy wykonać poniższe czynności.

  1. W panelu sterowania otwórz Opcje internetowe, a następnie przejdź do karty Zaawansowane.

  2. Zaznacz pole wyboru obok opcji „Włącz rozszerzenia przeglądarki innych firm”.

  3. Kliknij OK, a następnie uruchom ponownie komputer.

Dlaczego nie mogę zapisać pliku PDF?

Zapisanie kopii pliku PDF lub portfolio PDF jest możliwe tylko wówczas, gdy zezwolił na to autor pliku. Autorzy plików PDF mogą zezwolić odbiorcom plików na zapisywanie dokumentów, włączając funkcję zapisywania lokalnego. Najczęściej jednak autorzy plików PDF nie włączają tej opcji.

Wyświetlanie obrazów i modeli 3D

Jak skopiować obrazy z pliku PDF?

Aby skopiować obrazy z pliku PDF, należy skorzystać z narzędzia Zdjęcie.
  1. Wybierz polecenie Edycja > Wykonaj zdjęcie.

  2. Przeciągnij ramkę wokół obrazu, który chcesz skopiować, a następnie zwolnij przycisk myszy.

Zaznaczenie jest automatycznie kopiowane do schowka, po czym można skorzystać z polecenia Edycja > Wklej w innej aplikacji, aby wkleić skopiowany obraz do innego dokumentu.

Obrazy w pliku PDF są niewidoczne

W oknie dialogowym Preferencje wybierz pozycję Wyświetlanie strony, a następnie zaznacz opcję Pokaż duże obrazy.

Jak przesuwać lub obracać modele 3D?

Po kliknięciu modelu 3D wyświetlany jest pasek narzędziowy 3D. Kliknij strzałkę obok narzędzia obracania, aby wyświetlić wszystkie trójwymiarowe narzędzia nawigacji dostępne w programie Reader.

Drukowanie

Aby uzyskać wskazówki dotyczące podstawowych zadań drukowania, zobacz Wskazówki drukowania | Acrobat, Reader.

Dlaczego nie można wydrukować dokumentu?

  • W przypadku otrzymania pliku PDF zabezpieczonego hasłem w celu jego wydrukowania należy wprowadzić odpowiednie hasło. Niektóre zabezpieczone dokumenty posiadają ograniczenia uniemożliwiające drukowanie, edytowanie lub kopiowanie zawartych w nich treści. Jeśli dokument posiada ograniczenia dotyczące drukowania, należy skontaktować się z jego autorem.

  • Spróbuj wyłączyć Tryb chroniony (tylko w systemie Windows) na czas drukowania dokumentu. Wybierz polecenie Edycja > Preferencje. Po lewej stronie kliknij Ogólne i usuń zaznaczenie opcji Włączaj tryb chroniony podczas uruchamiania. Zamknij program Reader. Uruchom ponownie program Reader, a następnie spróbuj ponownie wydrukować dany dokument.

    Ważne: Firma Adobe nie zaleca wyłączania Trybu chronionego. Po zakończeniu drukowania wróć do Preferencji ogólnych i wybierz opcję Włącz tryb chroniony przy uruchomieniu.

Czy można drukować wielkoformatowe pliki PDF?

W przypadku dokumentów przekraczających standardowe rozmiary stron obsługiwane przez drukarkę, w menu Skalowanie strony (okno dialogowe Drukuj) należy wybrać opcję Podziel duże strony lub Podziel wszystkie strony. Aby uzyskać więcej informacji, zobacz Drukowanie plakatów i banerów | Acrobat, Reader.

Komentowanie

Czy można komentować pliki PDF?

Domyślnie program Reader umożliwia dodawanie notatek oraz podświetlanie tekstu w dokumentach PDF. W przypadku dokumentów PDF z obsługą praw oraz dokumentów PDF poddawanych recenzji dostępne są dodatkowe narzędzia związane z adnotacjami oraz znaczniki rysunkowe.

Czy można odzyskać zmiany utracone w wyniku nieoczekiwanego zakończenia pracy komputera?

Funkcją zapobiegającą utracie danych w wyniku nieoczekiwanych przerw w pracy jest funkcja zapisywania automatycznego.
  1. Otwórz plik, który był opracowywany przed wystąpieniem przerwy w pracy komputera.

  2. Po wyświetleniu monitu kliknij opcję Tak, aby otworzyć plik lub pliki, które zostały zapisane automatycznie. Jeśli przed przerwą w pracy otwartych było kilka plików, program Reader otworzy je wszystkie.

  3. Zapisz plik lub pliki pod nazwami zgodnymi z nazwami plików oryginalnych.

Jeśli funkcja automatycznego zapisywania była wyłączona, możesz uruchomić ją ponownie w oknie dialogowym preferencji. Wybierz pozycję Dokumenty po lewej, a następnie zaznacz opcję Automatycznie zapisuj zmiany do pliku tymczasowego co XX minut. W polu minut podaj częstotliwość zapisu plików.

Jak usunąć komentarze recenzji?

W przypadku usunięcia komentarza, do którego dodano odpowiedź, usunięty zostaje wyłącznie komentarz. Pierwsza odpowiedź zostaje przesunięta na początek wątku. Wyświetlanie tych odpowiedzi może być utrudnione. Odpowiedzi można usunąć, wykorzystując jedną z poniższych metod:
  • W wyskakującej notatce kliknij odpowiedź prawym przyciskiem myszy i wybierz opcję Usuń.

  • Zaznacz odpowiedź na liście komentarzy, a następnie w menu opcji wybierz polecenie Usuń.

Wypełnianie formularzy

Dlaczego nie można zapisać wypełnionego formularza?

Wypełnionych formularzy nie można zapisywać, o ile nie zezwolił na to autor. Po otwarciu formularza w programie Adobe Reader uprawnienia do jego użytkowania można sprawdzić w obszarze powiadomień znajdującym się na górze formularza. Aby dokonać zmian w uprawnieniach, należy skontaktować się z autorem formularza.

Jak usunąć wpisy z listy Autowypełnianie?

W oknie dialogowym Preferencje wybierz opcję Formularze po lewej stronie. W sekcji Autowypełnianie zaznacz opcję Edytuj listę wpisów, a następnie usuń lub zmień niepożądane wyrazy.

Dostępność

Jakie są klawiaturowe alternatywy dla operacji wykonywanych przy pomocy myszy?

Programy Reader i Acrobat korzystają z tego samego zestawu skrótów klawiaturowych. Pełną listę skrótów można znaleźć w sekcji Skróty klawiaturowe Pomocy programu Acrobat.

Czy jest możliwe czytanie dokumentu PDF przy pomocy czytnika ekranu lub oprogramowania powiększającego?

Aby skonfigurować program Reader do korzystania z czytnika ekranu lub oprogramowania powiększającego, należy skorzystać z narzędzia Asystent konfiguracji dostępności.
  • Wybierz polecenie Edycja > Dostępność > Asystent konfiguracji, a następnie wybierz żądane opcje na każdym z ekranów asystenta.

Jak wlać ponownie tekst w pliku PDF?

Ponowne wlanie tekstu w pliku PDF pozwala na tymczasowe przedstawienie go w formie pojedynczej kolumny o szerokości panelu dokumentu. Widok ten ułatwia czytanie dokumentu.
  • Aby wlać tekst ponownie, wybierz polecenie Widok > Powiększanie > Wlej tekst ponownie.

W większości przypadków, w widoku ponownego wlania tekstu widoczny jest tylko tekst do czytania. Tekstu nie da się wlać ponownie w formularzach, komentarzach, polach zawierających podpis elektroniczny oraz tzw. „artefaktach” na stronie, takich jak numery stron, nagłówki i stopki. Na stronach zawierających zarówno tekst do odczytu, jak i pola formularza lub podpisu elektronicznego nie można zastosować funkcji ponownego wlewania tekstu. Teksty pionowe są zawijane w poziomie.

Więcej informacji można znaleźć w sekcji Odczyt plików PDF z funkcjami ponownego wlania tekstu i dostępności Pomocy programu Acrobat.

Uwaga: Dokument w widoku Ponowne wlanie tekstu nie może być zapisywany, edytowany lub drukowany.