Adobe Reader X – informacje

Program Adobe® Reader® pozwala otwierać i korzystać z plików formacie Adobe PDF utworzonych w programie Adobe Acrobat®. W programie Reader nie jest możliwe tworzenie plików PDF, jednak umożliwia on ich wyświetlanie, drukowanie oraz zarządzanie nimi. Po otwarciu pliku PDF w programie Reader możesz skorzystać z różnych narzędzi, które pomogą Ci szybko wyszukać informacje. W przypadku otrzymania formularza PDF użytkownik ma możliwość wypełnienia go w trybie online i przesłania w formie elektronicznej. W przypadku otrzymania zaproszenia do recenzji pliku PDF, można skorzystać z narzędzi do komentowania i oznaczania w celu dodania adnotacji. Narzędzia multimedialne programu Reader pozwalają na odtwarzanie treści wideo oraz muzyki zawartych w pliku PDF. Jeśli plik PDF zawiera poufne dane, można go podpisać elektronicznie lub nadać odpowiedni certyfikat.

Więcej informacji:

Tryb chroniony (Windows)

Domyślnie, program Adobe Reader X uruchamia się w trybie chronionym, co zapewnia dodatkowy poziom bezpieczeństwa. W trybie chronionym dokumenty PDF zawierające złośliwy kod nie mogą uruchamiać dowolnych plików wykonawczych ani zapisywać danych w folderach systemowych lub rejestrze systemu Windows. Aby uzyskać więcej informacji, przeczytaj artykuł Introducing Adobe Reader protected mode.

Aby sprawdzić stan trybu chronionego, wybierz polecenie Plik > Właściwości > Zaawansowane > Tryb chroniony.

Tryb chroniony jest domyślnie włączony. Aby wyłączyć tryb chroniony:

  1. Wybierz polecenie Edycja > Preferencje.

  2. Wybierz Ogólne na liście Kategorie po lewej stronie.

  3. Odznacz opcję Włączaj tryb chroniony podczas uruchamiania.

Komunikaty Adobe

Kategoria Ogólne oferuje m.in. opcję zezwalania firmie Adobe na wyświetlanie komunikatów marketingowych podczas pracy z programem. Użytkownik może sam zdecydować, czy chce otrzymywać komunikaty marketingowe.

Uwaga: Nie można wyłączyć komunikatów o transakcjach, przyspieszających działanie usługi Adobe Online Service.
  1. Otwórz okno dialogowe Preferencje.

    • (Windows) Wybierz polecenie Edycja > Preferencje.

    • (Mac OS) Wybierz polecenie Adobe Reader > Preferencje.

  2. Wybierz kategorię Ogólne.

  3. W sekcji Komunikaty Adobe wybierz opcje wedle uznania.

    Pokazuj komunikaty przy uruchamianiu programu Reader
    Zezwala na wyświetlanie komunikatów od firmy Adobe na ekranie powitalnym podczas uruchamiania aplikacji bez otwierania dokumentu. Kliknij wybrany komunikat, aby wyświetlić informacje dotyczące funkcji, uaktualnień lub usług online, bądź też aby otworzyć dany element w aplikacji, np. na pasku zadań. Usuń zaznaczenie tej opcji, aby zablokować wyświetlanie komunikatów marketingowych w produkcie.

    Nie pokazuj komunikatów podczas wyświetlania dokumentu
    Blokuje wyświetlanie komunikatów marketingowych od firmy w lewym dolnym rogu aplikacji. Kliknij przycisk zamykania, aby zamknąć komunikat. Komunikat zniknie samoczynnie, jeśli nie podejmiesz żadnej czynności. Aby włączyć komunikaty marketingowe, pozostaw pole wyboru niezaznaczone.