Otwieranie plików PDF

Otwieranie pliku PDF w aplikacji

 Włącz program Acrobat i wykona jedną z następujących czynności:
  • Otwórz plik z poziomu ekranu Pierwsze kroki. Możesz otworzyć jeden z otwartych niedawno plików lub kliknąć przycisk Otwórz , aby odszukać plik.

  • Wybierz polecenie Plik > Otwórz lub kliknij przycisk Otwórz plik na pasku narzędziowym. W oknie dialogowym Otwórz, zaznacz jedną lub kilka nazw plików i kliknij Otwórz. Dokumenty PDF posiadają zwykle w nazwach rozszerzenie .pdf.

Jeśli otwarto więcej niż jeden dokument, można przełączać się między dokumentami, wybierając nazwę dokumentu w menu Okno. W systemie Windows na pasku zadań jest wyświetlany przycisk dla każdego otwartego dokumentu. Klikanie takiego przycisku umożliwia przechodzenie między otwartymi dokumentami.

Otwieranie pliku PDF z biurka lub innej aplikacji

 Wykonaj jedną z następujących czynności:
  • Aby otworzyć plik PDF dołączony do wiadomości e-mail, otwórz tę wiadomość i kliknij dwukrotnie ikonę pliku PDF.

  • Aby otworzyć plik PDF załączony do otwartej strony internetowej, kliknij łącze tego pliku PDF. Plik PDF jest zwykle otwierany w przeglądarce internetowej.

  • Kliknij dwukrotnie ikonę pliku PDF w systemie.
    Uwaga: W Mac OS, pliki PDF utworzone w Windows mogą się nie otwierać po dwukrotnym kliknięciu ikony. Zamiast tego wybierz polecenie Plik > Otwórz w programie > Acrobat.

Otwieranie plików PDF w przeglądarce internetowej

Pliki PDF otwierają się w przeglądarce w trybie odczytu – bez widocznych menu, paneli lub pasków narzędziowych. U dołu okna wyświetlany jest półprzezroczysty, ruchomy pasek narzędziowy, który oferuje podstawowe funkcje wyświetlania dokumentów.

  • Aby wyświetlić pasek, przesuń kursor w okolice dołu okna.
  • Aby przeglądać kolejne strony dokumentu PDF, skorzystaj z przycisków nawigacji na pasku narzędziowym.
  • Aby zamknąć tryb odczytu i wyświetlić obszar roboczy, kliknij ikonę programu Acrobat 
  • Aby wyłączyć tryb odczytu w przeglądarce, otwórz Preferencje programu Acrobat lub Reader (w systemie Windows wybierz polecenie Edycja > Preferencje, w systemie Mac OS wybierz Acrobat/Reader > Preferencje). Wybierz polecenie Internet z lewego panelu. Odznacz opcję Domyślnie wyświetlaj w trybie odczytu.
Uwaga: Jeśli na komputerze zainstalowano więcej niż jedną aplikację Adobe do obsługi plików PDF, możesz określić, która z nich będzie używana do otwierania plików PDF w przeglądarce. Zajrzyj do sekcji Ogólne, gdzie znajdziesz przycisk Wybierz domyślny program do obsługi plików PDF.

Wyświetlanie plików PDF w przeglądarce – informacje

Pliki PDF można wyświetlać w obsługiwanej przeglądarce internetowej. Można także skonfigurować ustawienia internetowe, tak aby połączone lub pobierane pliki PDF były otwierane w osobnym oknie programu Acrobat. Jeśli pliki PDF są otwierane w Acrobat poza przeglądarką, to nie można używać Szybkiego podglądu w Internecie, przedstawiania formularzy w przeglądarce.

Z uwagi na fakt, że skróty klawiszowe mogą być zmapowane do poleceń przeglądarki, niektóre skróty programu Acrobat mogą być niedostępne. Z tego samego powodu, zdarza się, że używane powinny być narzędzia i polecenia z paska narzędziowego Acrobat zamiast paska narzędziowego lub menu przeglądarki. Na przykład, aby wydrukować dokument PDF, użyj przycisku Drukuj w paska narzędziowego Acrobat zamiast polecenia Drukuj w przeglądarce. (Na pasku narzędziowym przeglądarki Microsoft Internet Explorer wybierz polecenie Plik > Drukuj, Edycja > Kopiuj oraz Edycja > Znajdź na tej stronie).

Uwaga: Różne wersje programów Acrobat lub Adobe Reader zainstalowane jednocześnie na tym samym komputerze mogą uniemożliwić wyświetlanie plików PDF w przeglądarce internetowej. Przykłady: Program Acrobat 8 z programem Adobe Reader 9 lub program Acrobat 7 z programem Reader 8 itd. Należy odznaczyć w preferencjach internetowych jednego programu opcję Wyświetlaj PDF w przeglądarce i zaznaczyć ją w preferencjach drugiego programu. Więcej informacji na temat współistniejących instalacji można znaleźć w następującej Nocie technicznej.

Preferencje Internetu

Pokaż PDF w przeglądarce
Wyświetla wszystkie otwarte pliki PDF z Internetu w oknie przeglądarki internetowej. Jeśli opcja nie jest zaznaczona, to pliki PDF są otwierane w oddzielnym oknie programu Acrobat. Jeśli zainstalowano jednocześnie programy Reader i Acrobat, można wybrać, która aplikacja, i która wersja ma być używana.
Uwaga: Jeśli najpierw zainstalowano program Reader, a dopiero później program Acrobat, przeglądarka Safari będzie nadal używać programu Reader do otwierania plików PDF. Dzięki tej opcji można skonfigurować przeglądarkę Safari w taki sposób, aby używała programu Acrobat.

Szybkość połączenia
Wybierz z menu szybkość połączenia. Szybkość połączenia wpływa na płynność wyświetlania zawartości online przez program Acrobat oraz inne aplikacje.

Ustawienia Internetu [lub Ustawienia sieciowe]
Kliknij, aby otworzyć okno dialogowe lub panel Internet lub połączenia sieciowego dla twojego komputera. Dodatkowe informacje są dostępne w pomocy systemu operacyjnego, a także u dystrybutora usług sieciowych lub administratora sieci lokalnej.