Do czego służy program Adobe Reader?

Program Adobe® Reader® to narzędzie do otwierania i korzystania z dokumentów Adobe PDF utworzonych w programie Adobe Acrobat®. Program Reader nie pozwala tworzyć dokumentów PDF, ale umożliwia ich wyświetlanie i drukowanie oraz zarządzanie nimi. W dokumencie PDF otwartym w programie Reader jest dostępnych wiele narzędzi ułatwiających znajdowanie informacji. W przypadku odebrania formularza PDF można wypełnić go w trybie online i przesłać w formie elektronicznej. Po otrzymaniu zaproszenia do recenzowania dokumentu PDF można dodawać adnotacje za pomocą narzędzi do komentowania i oznaczania. Narzędzia multimedialne programu Reader pozwalają odtwarzać wideo i muzykę w dokumencie PDF. Jeśli dokument PDF zawiera poufne informacje, można podpisać go lub certyfikować za pomocą identyfikatora elektronicznego.

Informacje na temat używania programu Reader do wykonywania codziennych zadań związanych z dokumentami PDF:

Program Adobe Reader umożliwia współpracę z innymi osobami i usprawnia pracę w następujący sposób:

Wyświetlanie i przeszukiwanie dokumentów PDF

Narzędzia Powiększenie i menu Powiększenie na pasku narzędzi programu Reader pozwalają zwiększyć i zmniejszyć wyświetlaną stronę. Korzystając z opcji w menu Widok, można zmieniać sposób wyświetlania strony. Dodatkowe opcje dostępne w menu Narzędzia (polecenie Narzędzia > Zaznaczanie i powiększanie) pozwalają na różne sposoby dopasowywać stronę w celu ułatwienia przeglądania.

Paski narzędziowe programu Reader

Paski narzędziowe programu Adobe Reader otwierane domyślnie:  A. Plik B. Nawigacja strony C. Zaznaczanie i powiększanie D. Wyświetlanie strony E. Znajdź

Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Wyświetlanie stron pliku PDF.

Znajdowanie informacji w dokumencie PDF

Korzystając z okna Wyszukaj (polecenie Edycja > Wyszukaj) lub paska narzędzi Znajdź, można przeszukać zawartość strony, w tym warstwy, pola formularzy, adnotacje, zakładki i podpisy elektroniczne.

Wyświetlanie i przeszukiwanie portfolio PDF

Portfolio PDF jest kolekcją plików często zawierającą pliki inne niż PDF, na przykład dokumenty pakietu Microsoft Office. Narzędzia do wyszukiwania dostępne w programie Reader umożliwiają znajdowanie tekstu w całym portfolio PDF. Wpisz tekst do wyszukania w polu wyszukiwania na pasku narzędzi portfolio PDF. Wyniki wyszukiwania obejmują wszystkie pliki, w których znaleziono szukany tekst.

Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Przeszukiwanie portfolio PDF.

Wypełnianie formularzy

Formularze można łatwo wypełniać, zapisywać i przesyłać w formie elektronicznej — nawet na urządzeniach przenośnych. Najpierw wybierz narzędzie Rączka lub Zaznaczanie. Kiedy kursor znajduje się nad interaktywnym polem formularza, zmienia kształt na jedną z następujących ikon:

Aby przejść z jednego pola do następnego, należy nacisnąć klawisz Tab. Aby usunąć wpis, należy nacisnąć klawisz Esc. Po wypełnieniu formularza trzeba kliknąć przycisk Prześlij formularz. Jeśli autor dokumentu PDF włączył możliwość lokalnego zapisania formularza, można wybrać polecenie Plik > Zapisz jako, aby zmienić nazwę pliku i zapisać formularz z wprowadzonymi informacjami, nie przesyłając go.

Wskazówka: W celu wydajniejszego wypełniania formularzy należy włączyć opcję Auto-wypełnianie we właściwościach formularzy (kategoria Formularze w oknie dialogowym Preferencje).

Więcej informacji można uzyskać w Pomocy programu Acrobat w temacie Wypełnianie i przesyłanie formularzy.

Podpisywanie dokumentu PDF

Podpisując dokument PDF, można zapewnić nadawcę, że plik PDF dotarł do odpowiedniego odbiorcy. Program Reader umożliwia podpisywanie tylko dokumentów PDF z włączonymi prawami użytkowania w programie Reader. Ta opcja jest dostępna w programie Acrobat po wybraniu polecenia Zaawansowane > Rozszerz funkcje programu Adobe Reader.

  1. Kliknij przycisk Podpisz Przycisk podpisu na panelu Podpis lub wybierz polecenie Dokument > Podpisz > Podpisz dokument.
  2. Postępuj zgodnie z instrukcjami, aby utworzyć miejsce na podpis, a następnie wykonaj pozostałe czynności opisane w oknie dialogowym Podpisz dokument.

Funkcja podglądu dokumentu umożliwia wyświetlenie i podpisanie go w statycznym i bezpiecznym stanie. Zawartość dynamiczna, taka jak multimedia czy skrypty JavaScript, jest blokowana. Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Podpisywanie w trybie Podgląd dokumentu.

Tworzenie dokumentu PDF na stronie Acrobat.com

Witryna Acrobat.com jest nową usługą sieciową, udostępnianą obecnie za darmo. Witryna Acrobat.com zawiera proste narzędzia online służące do tworzenia i udostępniania dokumentów PDF. Aby rozpocząć pracę, kliknij ikonę Utwórz plik PDF przy użyciu strony Acrobat.com Utwórz plik PDF przy użyciu strony Acrobat.com na pasku narzędzi. Można też użyć polecenia Plik > Utwórz plik Adobe PDF przy użyciu strony Acrobat.com. Więcej informacji można znaleźć na stronie wwww.adobe.com/go/acrobat_com_pl.

Branie udziału w recenzji

Po odebraniu dokumentu PDF przeznaczonego do zrecenzowania można dodawać do niego adnotacje za pomocą narzędzi do komentowania i oznaczania. Te funkcje są dostępne tylko pod warunkiem, że autor dokumentu PDF włączył opcję komentowania. Korzystając z narzędzi do komentowania i oznaczania, można także przekazać komentarze autorowi.

Pasek narzędziowy Komentarze i oznaczenia

Pasek narzędziowy Skomentuj i oznacz: A. Narzędzie Notatka B. Narzędzie Modyfikacje tekstu C. Narzędzie i menu Stempel D. Narzędzie Podświetlanie tekstu E. Narzędzie Dymek F. Narzędzie Pole tekstowe G. Narzędzie Chmurka H. Narzędzie Strzałka I. Narzędzie Linia J. Narzędzie Prostokąt K. Narzędzie Owal L. Narzędzie Ołówek M. Menu Pokaż

Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Branie udziału w recenzji dokumentu PDF.

Odpowiadanie na komentarze

Aby odpowiedzieć na komentarz, wykonaj jedną z następujących czynności:

Aby usunąć odpowiedź, kliknij ją prawym przyciskiem myszy i kliknij polecenie Usuń tę odpowiedź. Możesz też zaznaczyć odpowiedź na liście Komentarze, a następnie kliknąć ikonę Kosz na pasku narzędziowym Lista komentarzy.

Więcej informacji można uzyskać w Pomocy programu Acrobat w temacie Odpowiadanie na komentarze.

Zatwierdzanie lub odrzucanie dokumentu PDF

Gdy użytkownik ma zatwierdzić dokument PDF, otrzymuje wiadomość e-mail z instrukcjami krok po kroku dotyczącymi recenzowania dokumentu PDF. W górnej części dokumentu PDF są wyświetlane paleta Stemple i pasek komunikatów dokumentu. Należy postępować zgodnie z instrukcjami i za pomocą narzędzi zatwierdzić albo odrzucić dokument.

Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Branie udziału w obiegu pracy zatwierdzania.

Śledzenie recenzji

Aby śledzić recenzję dokumentu lub wyświetlić jej stan, należy wybrać polecenie Widok > Moduł śledzący. W module śledzącym są wyświetlane informacje o użytkownikach, którzy przyłączyli się do recenzji, a także o liczbie opublikowanych przez nich komentarzy.

Współpraca nad dokumentem PDF przy użyciu systemu Adobe ConnectNow

Aplikacja Adobe ConnectNow umożliwia przeprowadzanie na pulpicie spotkań w czasie rzeczywistym. Uczestnicy spotkania mogą logować się ze swoich komputerów do internetowego miejsca spotkania. Podczas spotkania online odbywającego się za pomocą aplikacji ConnectNow można udostępniać pulpit i tablice online, a także korzystać z funkcji czatu na żywo i wielu innych funkcji współpracy.

Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Współpraca w ramach spotkań online.

Wskazówki dotyczące programu Adobe Reader

Otwieranie i zapisywanie dokumentów PDF

Nie mogę otworzyć dokumentu PDF.

W przypadku odebrania dokumentu PDF chronionego hasłem należy w celu otwarcia pliku użyć odpowiedniego hasła. Podobne ograniczenia mogą dotyczyć drukowania, edytowania i kopiowania zawartości chronionego dokumentu. Jeśli w przypadku danego dokumentu niektóre funkcje zostały ograniczone, wszelkie narzędzia i elementy menu związane z tymi funkcjami są wygaszone w programie Reader.

W przypadku problemów z otwarciem dokumentu PDF lub z używaniem w nim niektórych funkcji należy skontaktować się z autorem dokumentu.

Podczas otwierania dokumentu PDF jest wyświetlany komunikat o błędzie.

Jeśli jest wyświetlany komunikat informujący, że „co najmniej jeden dodatek Adobe PDF jest wyłączony”, można rozwiązać ten problem, wykonując poniższe czynności.

  1. Otwórz aplet Opcje internetowe w Panelu sterowania i wybierz zakładkę Zaawansowane.
  2. Zaznacz pole wyboru Włącz rozszerzenia przeglądarki innych firm.
  3. Kliknij przycisk OK i uruchom ponownie komputer.

Nie mogę zapisać dokumentu PDF.

Kopię dokumentu PDF lub portfolio PDF można zapisać tylko pod warunkiem, że autor na to zezwolił. Autorzy dokumentów PDF mogą zezwalać odbiorcom na zapisywanie dokumentu, włączając odpowiednią opcję. Autorzy formularzy PDF często nie włączają funkcji zapisywania pliku lokalnie.

Wyświetlanie obrazów i modeli 3D

Jak skopiować obrazy z dokumentu PDF?

Do kopiowania obrazów z dokumentu PDF służy narzędzie Zdjęcie.

  1. Wybierz polecenie Narzędzia > Zaznacz i powiększ > Narzędzie Zdjęcie Narzędzie Zdjęcie.
  2. Przeciągnij prostokąt tak, aby zawierał obraz przeznaczony do zapisania, a następnie zwolnij przycisk myszy.

Zawartość zaznaczenia zostanie automatycznie skopiowana do schowka. Następnie można wkleić skopiowany obraz do innego dokumentu, wybierając w innej aplikacji polecenie Edycja > Wklej.

Nie widzę obrazów w dokumencie PDF.

W oknie dialogowym Preferencje należy wybrać kategorię Wyświetlanie strony i zaznaczyć opcję Pokaż duże obrazy.

Jak przesuwać lub obracać modele 3D?

Po kliknięciu modelu 3D jest wyświetlany pasek narzędziowy 3D. Aby wyświetlić wszystkie narzędzia do nawigacji 3D dostępne w programie Reader, należy kliknąć strzałkę obok narzędzia Obracanie Narzędzie Obracanie.

Drukowanie

Dlaczego nie można wydrukować dokumentu?

W przypadku odebrania pliku PDF chronionego hasłem należy w celu otwarcia dokumentu wprowadzić odpowiednie hasło. Podobne ograniczenia mogą dotyczyć drukowania, edytowania i kopiowania zawartości niektórych chronionych dokumentów. Jeśli funkcje drukowania są w dokumencie ograniczone, należy skontaktować się z jego autorem.

Jak drukować duże dokumenty PDF?

W przypadku dokumentów większych niż standardowy rozmiar strony należy użyć polecenia Plik > Ustawienia strony. Następnie przed drukowaniem trzeba utworzyć własny rozmiar strony.

Komentowanie

Czy można przywrócić zmiany utracone w wyniku nieoczekiwanego zamknięcia systemu?

Funkcja Autozapis chroni informacje o wprowadzonych zmianach przed utratą w przypadku nieoczekiwanego przerwania pracy.

  1. Otwórz plik, który był opracowywany przed nieoczekiwanym zamknięciem systemu.
  2. Kliknij przycisk Tak w monicie o zgodę na otwarcie automatycznie zapisanych plików. Jeśli było otwartych kilka plików, program Reader otworzy je wszystkie.
  3. Zapisz pliki pod nazwami zgodnymi z nazwami oryginalnych plików.

Jeśli funkcja automatycznego zapisywania była wyłączona, można uruchomić ją ponownie, korzystając z okna dialogowego Preferencje. Z lewej strony należy wybrać kategorię Dokumenty, a następnie zaznaczyć pole wyboru Automatycznie zapisuj zmiany do pliku tymczasowego co XX minut. W polu minut trzeba określić częstotliwość zapisywania plików.

Jak usunąć komentarze z recenzji?

Usunięcie komentarza, z którym były skojarzone odpowiedzi, nie pociągnie za sobą usunięcia tych odpowiedzi. Wszelkie odpowiedzi pozostaną w dokumencie PDF, ale przestaną stanowić część wątku. Ich wyświetlanie może być utrudnione. Aby usunąć odpowiedzi, wykonaj jedną z następujących czynności:

Wypełnianie formularzy

Dlaczego nie można zapisać wypełnionego formularza?

Wypełnione formularze nie mogą być zapisywane, chyba że zezwoli na to autor formularza. Po otwarciu formularza w programie Adobe Reader można przejrzeć prawa użytkowania w obszarze powiadomień (powyżej formularza). Aby zmienić prawa użytkowania, należy skontaktować się z autorem formularza.

Jak usunąć wpisy funkcji Autowypełnianie?

W oknie dialogowym Preferencje należy wybrać kategorię Formularze po lewej stronie. W sekcji Autowypełnianie należy wybrać opcję Edytuj listę wpisów, a następnie usunąć lub zmienić niepożądane wyrazy.

Dostępność

Jakie operacje wykonywane myszą można przeprowadzić za pomocą klawiatury?

Skróty klawiaturowe w programach Reader i Acrobat są takie same. Pełną listę skrótów można przejrzeć w Pomocy programu Acrobat w temacie Skróty klawiaturowe.

Czy można czytać dokumenty PDF przy użyciu czytnika ekranu lub oprogramowania powiększającego?

Aby skonfigurować program Reader do pracy z oprogramowaniem powiększającym lub czytnikiem ekranu, należy użyć Asystenta konfiguracji dostępności.

Jak ponownie określić układ tekstu w dokumencie PDF?

Ponowne określenie układu (wlanie) tekstu w dokumencie PDF umożliwia tymczasowe przedstawienie go w formie pojedynczej kolumny o szerokości panelu dokumentu. Taki widok ułatwia czytanie dokumentu.

W większości przypadków w widoku ponownie wlanego tekstu jest wyświetlany tekst do czytania. Ponownemu wlewaniu nie podlegają między innymi teksty w formularzach, komentarzach i polach podpisów elektronicznych, a także artefakty stron (na przykład numery, nagłówki i stopki). Strony zawierające jednocześnie tekst do czytania i pola formularza lub podpisu elektronicznego nie podlegają ponownemu wlewaniu. Teksty pionowe są zawijane w poziomie.

Więcej informacji można znaleźć w Pomocy programu Acrobat w temacie Czytanie dokumentów PDF przy użyciu funkcji ponownego wlewania i dostępności.

Uwaga: W widoku ponownie wlanego tekstu nie można zapisać, edytować ani wydrukować dokumentu.

Obsługa na platformach UNIX

Program Reader jest dostępny dla platform Linux i Solaris, jednak z pewnymi różnicami. Część funkcji nie jest dostępna, w tym między innymi współpraca w czasie rzeczywistym i udostępnianie plików, współpraca w ramach spotkań online, powiadomienia o komentarzach w obszarze powiadomień oraz narzędzie Lokalizacje geograficzne. Mimo tego program Reader dla platform UNIX udostępnia pewne dodatkowe funkcje, w tym:

Dodatkowe zasoby

Program Adobe Reader zawiera wiele funkcji wspólnych z programem Adobe Acrobat. Informacje o tych funkcjach można znaleźć na stronie Korzystanie z programu Adobe Acrobat 9 Standard.