ワークスペースの基本

ワークスペースの概要

Adobe® Acrobat® X Pro は、スタンドアロンアプリケーションとして起動することも、Web ブラウザー内で起動することもできます。ただし、関連する作業エリアにはわずかながらも重要な違いがあります。

メニューバーおよび 2 つのツールバーは作業エリアの最上部に表示されます。スタンドアロンアプリケーションの作業エリアには、文書パネルウィンドウナビゲーションパネル、右側にタスクパネルウィンドウのグループがあります。文書パネルウィンドウには Adobe® PDF が表示されます。左側のナビゲーションパネルは、PDF 内を参照し、PDF ファイルで他のオプションを実行するのに役立ちます。ウィンドウ上部のツールバーでは、PDF に関するその他の操作を実行できます。
フルサイズのグラフィックを表示
Acrobat に表示される作業エリア
A.
メニューバー

B.
ツールバー

C.
ナビゲーションパネル(しおりパネルが表示されています)

D.
文書パネルウィンドウ

E.
タスクパネルウィンドウ

Web ブラウザー内で PDF を開くときには、ツールバー、ナビゲーションパネル、タスクパネルウィンドウは使用できません。これらの項目は、ウィンドウの下部にある半透明のフローティングツールバーの Acrobat アイコン をクリックして表示できます。

注意: 一部の PDF には、文書メッセージバーが表示される場合もあります。PDF ポートフォリオには、ポートフォリオ専用の作業エリアが表示されます。

Acrobat インターフェイスのビデオについては、次のリソースを参照してください。

スタートアップスクリーン

スタートアップスクリーンは、文書が開かれていないときに文書ウィンドウに表示されるウィンドウです。最近使用したファイルにすばやくアクセス、ファイルを開く、クリック 1 回による各種ワークフローの開始などの操作を行うことができます。

フルサイズのグラフィックを表示
Acrobat X スタートアップスクリーン
注意: Mac OS では、環境設定を設定して、スタートアップスクリーンをオフにすることができます。Acrobat/Reader/環境設定を選択します。左側の「分類」で、「一般」をクリックします。「アプリケーションの起動」セクションで、「スタートアップスクリーンを表示」を選択解除します。Windows には同様のオプションはありません。

メニューとコンテキストメニュー

一般に、Acrobat で作業する際すぐに使用できるように、メニューは常に表示しておいたほうが便利です。表示/表示切り替え/メニューバーを選択すれば、メニューを非表示にすることもできます。ただし、メニューを再表示して使用するには、F9キー(Windows)または Shift+Command+M(Mac OS)を押す必要があります。

画面上部に表示されるメニューとは異なり、コンテキストメニューには、使用中のツールや選択に関連するコマンドが表示されます。コンテキストメニューを使用すると、よく使うコマンドをすばやく選択することができます。例えば、ツールバー領域を右クリックすると、表示/表示切り替え/ツールバー項目メニューを選択したときと同じコマンドが表示されます。

  1. 文書、オブジェクト、またはパネル上にポインターを置きます。

  2. マウスの右ボタンをクリックします。

注意: Mac OS で、2 ボタンマウスを使用していない場合、コンテキストメニューを表示するには、Control キーを押しながらマウスボタンをクリックしてください。

ツールバー

デフォルトツールバー(クイックツールおよび一般的なツール)には、PDF での作業によく使用されるツールおよびコマンドが含まれています。ほとんどの使用可能なツールは、ウィンドウの右側のツールパネルウィンドウに含まれています。すばやくアクセスできるようにツールバーにツールを追加できます。

ツールバーには「作成」ボタンも含まれています。PDF の作成に関連したコマンドのメニューを表示するには、「作成」ボタン の右側の矢印をクリックします。

フルサイズのグラフィックを表示
デフォルトで表示されるツールバー
A.
「作成」ボタン

B.
クイックツールバー

C.
一般的なツールバー

D.
ページナビゲーションコマンド

E.
選択とズームコマンド

F.
ページ表示コマンド

ツールの上にポインターを置くと、ツールの説明が表示されます。すべてのツールは、表示/ツールメニュー、および表示/表示切り替え/ツールバー項目メニューで名前を確認できます。

クイックツール

ツールパネルウィンドウおよび注釈パネルウィンドウから頻繁に使用するツールをクイックツールバーに追加できます。

  1. クイックツールバーで、クイックツールをカスタマイズボタン をクリックします。

  2. 次のいずれかの操作を行います。

    • ツールを追加するには、左側のパネルウィンドウ内で目的のツールを選択して、 をクリックします。

    • ツールを削除するには、右側のパネルウィンドウ内で目的のツールを選択して、 をクリックします。

    • ツールバーのツールの位置を変更するには、右側のパネルウィンドウのツールを選択して、上または下矢印をクリックします。

    • ツールバーのツールをグループ分けしてグループごとに縦線を追加するには、 をクリックします。

ツールパネルウィンドウまたは注釈パネルウィンドウからツールをすばやく追加するには、クイックツールバーの目的の場所にツールのグリップバーをドラッグします。ツールを右クリックして、「クイックツールに追加」を選択することもできます。
フルサイズのグラフィックを表示
クイックツールバーにツールをドラッグ

一般的なツール

一般的なツールバーにツールを追加できます。

  1. ツールバーで空のスペースを右クリックします。

  2. メニューからツールを選択します。

  3. ツールバーからツールを削除するには、ツールを右クリックして、メニューから選択解除します。

ツールバーの表示および非表示

作業を行う際に、あるツールバーのツールを使用する必要がない場合は、そのツールバーを閉じて作業エリアを広く取ることができます。複数の PDF を開いている場合、それぞれの PDF で異なるツールバーを表示するようカスタマイズできます。PDF を切り替えても異なるカスタマイズの状態は保持されます。

  • ツールバーを非表示にするには、表示/表示切り替え/ツールバー項目/ツールバーを非表示を選択します。
  • ツールバーをデフォルト設定に戻すには、表示/表示切り替え/ツールバー項目/ツールバーをリセットを選択します。
すべてのツールバーを非表示にしている場合は、F8 キーを押すことによって、もう一度表示できます。

ツールの選択

選択ツールは、Acrobat を開いたとき、デフォルトではアクティブになっています。これは、このツールが多目的に使用できるためです。

 次のいずれかの操作を行います。
  • ツールバーからツールを選択します。

  • 表示/表示切り替え/ツールバー項目/[ツールバー名]/[ツール] を選択します。

ズームインツールまたは手のひらツールへの一時的な切り替え

ズームインツールと手のひらツールは、現在選択しているツールを選択解除しなくても使用できます。

  • 手のひらツールを一時的に選択するには、スペースバーを押します。
  • ズームインツールを一時的に選択するには、Ctrl キーを押しながらスペースバーを押します。

キーを放すと、Acrobat で元のツールが再びアクティブになります。

タスクパネルウィンドウ

ほとんどのコマンドが、アプリケーションウィンドウの右側にあるツール、注釈、共有タスクパネルウィンドウ内にまとめられています。ほとんどのツールが、これらのタスクパネルウィンドウ内にあります。「ツール」、「注釈」、または「共有」をクリックすると、それぞれに対応するタスクパネルウィンドウが表示されます。

Acrobat X での Acrobat 9 ツールとコマンドの表示場所については、Acrobat 9 ツールの場所を参照してください。

ツールパネルウィンドウおよび注釈パネルウィンドウに表示されるパネルをカスタマイズできます。

 次のいずれかの操作を行います。
  • パネルの表示を切り替えるには、タスクパネルウィンドウの右上隅にあるパネルの表示切り替えアイコン をクリックします。チェックマークはパネルが表示されていることを示します。

  • パネルを開き、それをツールパネルウィンドウに追加するには、表示/ツールを選択し、パネルを選択します。

  • 選択した複数のパネルをすべて開いたままにするには、パネルの表示切り替えメニューで「複数のパネルを開くことを許可」を選択します。デフォルトでは、別のパネルを開くと開いているパネルが閉じます。

ナビゲーションパネルの表示と非表示の切り替え

ナビゲーションパネルは、様々なナビゲーションパネルを表示できるワークスペース内の領域です。さまざまな機能ツールがナビゲーションパネルに表示できます。例えば、ページサムネールパネルには各ページのサムネール画像が表示され、サムネールをクリックすると文書内のそのページが開きます。

PDF を開いたとき、デフォルトではナビゲーションパネルは閉じていますが、作業エリアの左側に並んだボタン(ページサムネールボタン やしおりパネルボタン )を使用すると、様々なパネルに簡単にアクセスできます。Acrobat が起動していても PDF が開かれていないときは、ナビゲーションパネルは表示されません。

  1. ナビゲーションパネルを開くには、次のいずれかの操作を行います。

    • 作業エリアの左端に表示されているいずれかのパネルボタンをクリックします。

    • 表示/表示切り替え/ナビゲーションパネル/ナビゲーションパネルを表示を選択します。

  2. ナビゲーションパネルを閉じるには、次のいずれかの操作を行います。

    • ナビゲーションパネルで現在開いているパネルのボタンをクリックします。

    • 表示/表示切り替え/ナビゲーションパネル/ナビゲーションパネルを非表示を選択します。

注意: PDF の作成者は一部のナビゲーションパネルの内容を調整できるので、それらのパネルを空にすることもできます。

ナビゲーションパネルの表示領域の変更

しおりなどのすべてのナビゲーションパネルは作業エリアの左側に縦方向に表示されます。

  • ナビゲーションパネルの幅を変更するには、右側の境界線をドラッグします。

  • 異なるパネルを表示するには、ナビゲーションパネルの左側で、パネルのボタンをクリックします。

ナビゲーションパネルのオプション

すべてのナビゲーションパネルの左上隅には、オプションメニュー が表示されます。これらのメニューで使用できるコマンドは、メニュー別に異なります。

一部のパネルでは、そのパネル内の項目を操作するためのボタンも表示されます。このように、パネルによってメニューのコマンドやボタンが異なり、これらが何も表示されないパネルもあります。

しおりナビゲーションパネルで開いたオプションメニュー
ナビゲーションパネルおよびオプションメニュー

文書メッセージバー

文書メッセージバーは、特定の種類の PDF でのみ表示されます。通常、PDF フォーム、レビュー用に送信された PDF、特別な権限またはセキュリティ制限付きの PDF、または PDF/A、PDF/E、PDF/X 標準に準拠する PDF を開くと、文書メッセージバーが表示されます。文書メッセージバーは、ツールバーエリアの直下に表示されます。文書メッセージバーの表示と非表示を切り替えるには、作業エリアの左側にある ボタンをクリックします。

文書メッセージバーには、進行手順やタスクに関連する特別なボタンなどの情報が表示されます。文書メッセージバーは、フォーム用は紫、レビュー用またはセキュリティ警告用は黄色、証明済み PDF、PDF ポートフォリオ、またはパスワードセキュリティや文書に関する制限が設定された安全な PDF を表す場合は青、といったように色分けされます。

フォームの文書メッセージバー
フルサイズのグラフィックを表示
セキュリティ警告用の文書メッセージバー

環境設定

環境設定ダイアログボックスでは、表示、ツール、変換、パフォーマンスに関する設定など、プログラムに関する様々な設定を行うことができます。一度行った環境設定は、変更するまで有効です。

  1. 編集/環境設定(Windows)または Acrobat/Adobe Reader/環境設定(Mac OS)を選択します。
  2. 「分類」から、変更する環境設定の種類を選択します。

環境設定の復元 (作り直し)

「Acrobat 環境設定」フォルダーの復元 (Windows)

環境設定の破壊の原因となった問題を取り除くには、「Acrobat 環境設定」フォルダーを復元します。ほとんどの Acrobat 環境設定はレジストリ内に保存されますが、多くの環境設定の問題は、このフォルダー内のファイルベースの環境設定によって生じています。

注意: この解決策により、コラボレーション、JavaScript、セキュリティ、スタンプ、カラーマネジメント、自動入力、Web Capture、Updater のカスタム設定が削除されます。
  1. Acrobat を終了します。

  2. Windows エクスプローラーで、「環境設定」フォルダーに移動します。

    • (Windows 7/Vista) C:¥Users¥[ユーザー名]¥AppData¥Roaming¥Adobe¥Acrobat¥[version]

    • (XP) C:¥Documents and Settings¥[ユーザー名]¥Application Data¥Adobe¥Acrobat¥[version]

  3. 「環境設定」フォルダーを別の場所に移動します (例えば、C:¥Temp)。

  4. Acrobat を再起動します。

「Acrobat 環境設定」フォルダーを復元した後も問題が発生する場合は、その問題は「環境設定」フォルダーとは無関係です。カスタム設定を戻すには、手順 2 で移動したフォルダーを元の場所に戻します。次に「すべてはい」をクリックして、新しい環境設定フォルダーを置き換えます。

「Acrobat 環境設定」ファイルの復元 (Mac OS)

環境設定の破壊の原因となった問題を取り除くには、「Acrobat 環境設定」ファイルを復元します。

注意: Acrobat 環境設定ファイルを作り直すと、設定がデフォルトの状態に戻ります。
  1. Acrobat を終了します。

  2. 次のファイルをユーザ/[ユーザー名]/ライブラリ/Preferences フォルダーからデスクトップにドラッグします。

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist または com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs および com.adobe.Acrobat.Pro.plist(Distiller でのトラブルシューティングの場合)

    • フォーム(MRUFormsList)、コラボレーション(OfflineDocs)、カラー設定(AcrobatColor Settings.csf)用の環境設定を含む、Acrobat フォルダー

  3. Acrobat を再起動します。

「Acrobat 環境設定」ファイルを復元した後も問題が発生する場合は、その問題は「環境設定」ファイルとは無関係です。カスタム設定を戻すには、手順 2 で移動したファイルを元の場所に戻します。次に、「‘[ファイル名]’という名前のより新しい項目がすでにこの場所にあります。現在移動中のより古い項目で置き換えますか」という警告に対して「OK」をクリックします。