Convertire un file in PDF usando PDFMaker

In Windows, Acrobat installa sia la barra degli strumenti di Acrobat PDFMaker che il menu Adobe PDF nelle applicazioni di creazione più diffuse. È possibile utilizzare i pulsanti della barra degli strumenti o il menu Adobe PDF (menu Azione in Lotus Notes) per creare file PDF, ma dal menu è possibile accedere anche alle impostazioni di conversione. Anche se la maggior parte delle opzioni di conversione è comune a tutte le applicazioni di creazione, alcune sono specifiche di ogni singola applicazione. Per ulteriori informazioni, visualizzare il video relativo alla creazione di file PDF da Microsoft Office.

Nelle applicazioni di Microsoft Office 2007 e versioni successive come Word, Excel, PowerPoint e Access, le opzioni per la creazione di PDF sono disponibili dalla barra multifunzione Acrobat.
Nota: Se in un'applicazione non sono visualizzati i pulsanti della barra degli strumenti PDF, è necessario visualizzare o attivare la barra degli strumenti PDF. Per altre problematiche relative alla risoluzione dei problemi, vedere la nota tecnica http://kb2.adobe.com/cps/333/333235.html.

Visualizzare o attivare PDFMaker in Microsoft Office e Lotus Notes

Se nell'applicazione Microsoft Office o Lotus Notes non sono visualizzati i pulsanti della barra degli strumenti PDF, utilizzare uno dei metodi seguenti per visualizzare o attivare PDFMaker.

Per Lotus Notes 7 o versioni precedenti, scegliere File > Preferenze > Preferenze della barra degli strumenti. Nella finestra visualizzata, fare clic su Barre degli strumenti e verificare che l'opzione denominata Adobe PDFMaker sia contrassegnata da un segno di spunta.

Per Lotus Notes 8 o versioni successive, scegliere File > Preferenze. Nella finestra di dialogo visualizzata, scegliere Barra degli strumenti > Barre degli strumenti e verificare che l'opzione denominata Adobe PDFMaker sia contrassegnata da un segno di spunta.

Per Office 2003 o versioni precedenti, scegliere Visualizza > Barre degli strumenti > Acrobat PDFMaker.

Per Office 2007 o Office 2010, procedere come segue:

  1. Effettuare una delle seguenti operazioni:
    • (Outlook 2007) Scegliere Strumenti > Centro protezione.

    • (Altre applicazioni di Office 2007) Fare clic sul pulsante Office, quindi sul pulsante Opzioni di [applicazione], dove [applicazione] è il nome dell'applicazione di Office. Ad esempio, in Word, il nome del pulsante è Opzioni di Word.

    • (Applicazioni Office 2010) Fare clic sulla scheda File, quindi su Opzione.

  2. Fare clic su Componenti aggiuntivi nella parte sinistra della finestra di dialogo.
  3. Effettuare una delle seguenti operazioni:
    • Se l'elenco non contiene PDFMOutlook o Acrobat PDFMaker Office COM, scegliere Componenti aggiuntivi COM dal menu a comparsa Gestisci e fare clic su Vai.

    • Se l'elenco Componenti aggiuntivi applicazione disabilitati contiene PDFMOutlook o Acrobat PDFMaker Office COM, selezionare Elementi disattivati dal menu a comparsa Gestisci e fare clic su Vai.

  4. Selezionare PDFMOutlook o Acrobat PDFMaker Office COM Addin e fare clic su OK.
  5. Riavviare l'applicazione di Office.

Convertire un file in PDF

Se si desidera inoltre inviare il PDF per la revisione, consultare l'articolo su conversione e invio in revisione in un'unica operazione di Donna Baker.

  1. Aprire il file nell'applicazione utilizzata per la creazione.
  2. Fare clic sul pulsante Converti in Adobe PDF  sulla barra degli strumenti di Adobe PDFMaker.

    Nelle applicazioni di Microsoft Office 2007 o 2010 come Word, Excel, PowerPoint e Access, fare clic sul pulsante Crea PDF  della barra multifunzione Acrobat.

  3. Specificare un nome di file e un percorso per il PDF e fare clic su Salva.

Creare un file PDF come un allegato a un messaggio e-mail

  1. Aprire il file nell'applicazione utilizzata per la creazione.
  2. Scegliere Adobe PDF > Converti in Adobe PDF e invia per posta elettronica.

    Nelle applicazioni di Microsoft Office 2007 o 2010 come Word, Excel, PowerPoint e Access, fare clic sul pulsante Crea e allega a e-mail  della barra multifunzione Acrobat.

    Al termine della conversione, nell'applicazione di posta elettronica predefinita verrà visualizzato automaticamente un messaggio vuoto con allegato il nuovo file PDF. Quindi è possibile inserire l'indirizzo del destinatario, scrivere il messaggio e inviarlo o salvarlo come bozza.

Allegare un file come PDF (Outlook)

  1. Nella finestra relativa al messaggio e-mail di Outlook, fare clic sul pulsante Allega come Adobe PDF.
    Nota: Se il pulsante Allega come Adobe PDF non è visibile, scegliere Adobe PDF > Modifica impostazioni conversione, quindi selezionare Mostra pulsanti Allega come Adobe PDF. Questa opzione non è disponibile in Outlook 2007 o versioni successive.
  2. Selezionare il file da allegare, quindi fare clic su Apri.

Convertire file in un PDF protetto e allegarlo come messaggio e-mail (Outlook)

  1. Nella finestra relativa al messaggio e-mail di Outlook, fare clic sul pulsante Allega come Adobe PDF protetto .
    Nota: il pulsante Allega come Adobe PDF protetto è visualizzato solo dopo avere configurato un Adobe LiveCycle® Rights Management Server nella finestra di dialogo Impostazioni di protezione accessibile da Strumenti > Protezione > Maggiore protezione.
  2. Fare clic su Sfoglia, selezionare un file da convertire, quindi fare clic su Apri.
  3. Specificare gli utenti che possono aprire il file PDF, quindi fare clic su OK:
    • Per specificare solo gli utenti che ricevono il file PDF, selezionare Limita l'accesso solo alle persone incluse negli elenchi A:, Cc: e Ccn: del messaggio. In questo caso, il file PDF non è protetto fino a quando verrà inviato il messaggio e-mail.

    • Per indicare solo gli utenti specificati da una policy di protezione, selezionare Per limitare l'accesso, applicare le seguenti policy di protezione, quindi selezionare una policy di protezione dall'elenco. In questo caso, il file PDF è protetto prima di essere allegato al messaggio e-mail.

  4. Se richiesto, immettere il nome utente e la password per accedere ad Adobe LiveCycle Rights Management Server.

Creare un file PDF e inviarlo per la revisione

  1. Aprire il file nell'applicazione utilizzata per la creazione.
  2. Fare clic sul pulsante Converti in Adobe PDF e invia per revisione  sulla barra degli strumenti di Acrobat PDFMaker oppure, se disponibile, scegliere Adobe PDF > Converti in Adobe PDF e invia per revisione.

    Nelle applicazioni di Microsoft Office 2007 o 2010 come Word, Excel, PowerPoint e Access, fare clic sul pulsante Crea e invia per revisione  della barra multifunzione Acrobat.

  3. Quando viene visualizzata la finestra di dialogo Impostazione identità, immettere le apposite informazioni e fare clic su Completa.
  4. Seguire le indicazioni visualizzate nella procedura guidata, come illustrato in Avviare una revisione tramite e-mail.