Convertire i file AutoCAD in PDF (Windows)

PDFMaker consente di convertire i file AutoCAD dall'interno dell'applicazione AutoCAD. È anche possibile utilizzare la funzione Elaborazione batch per convertire molti file AutoCAD in un'unica operazione. Anche se non si dispone di AutoCAD, è possibile convertire file AutoCAD in PDF da Acrobat.

Acrobat PDFMaker consente di mantiene livelli e layout selezionati durante la conversione di file AutoCAD in PDF.

Convertire i file AutoCAD se AutoCAD non è installato

Con l'installazione predefinita di Acrobat vengono installati i filtri di Autodesk. Questi filtri consentono di convertire file nei formati DWG, DWF, .DST, DWT e DXF in PDF, senza dover disporre dell'applicazione nativa installata sul computer in uso.

  1. In Acrobat, scegliere File > Crea > PDF da file.
  2. (Facoltativo) Dal menu Tipo file, selezionare Autodesk AutoCAD, quindi fare clic sul pulsante Impostazioni e modificare le impostazioni di conversione in base alle esigenze. Le impostazioni corrispondono alle impostazioni Acrobat PDFMaker specifiche AutoCAD, con le aggiunte seguenti:
    Preferenze di configurazione
    Fare clic su questo pulsante per specificare le directory delle risorse per i file dei font SHX, per i file della configurazione dei tracciati e per le tabelle degli stili dei tracciati per i disegni AutoCAD. Se non è specificato un percorso di ricerca dei file dei font SHX, tutti i font SHX vengono sostituiti con MyriadCAD nei PDF convertiti.

    Mostra sempre questa finestra di dialogo durante la conversione
    Quando questa opzione è selezionata, questa finestra di dialogo viene visualizzata durante il processo di conversione.

  3. Individuare e selezionare il file AutoCAD.
  4. Se viene visualizzata la finestra di dialogo Impostazioni Adobe PDF per documenti Autodesk AutoCAD, specificare le impostazioni necessarie e fare clic su OK.

Convertire i file AutoCAD se AutoCAD è installato

Durante la conversione di singoli file AutoCAD, generalmente non è necessario modificare le dimensioni della pagina le impostazioni di stampa. PDFMaker utilizza le informazioni di stampa e le dimensioni pagina di layout appropriate per creare un file PDF delle corrette dimensioni.

  1. Per modificare le impostazioni di conversione in formato PDF, scegliere Adobe PDF > Modifica impostazioni conversione in AutoCAD.
  2. Scegliere una delle seguenti procedure:
    • Fare clic su un pulsante della barra degli strumenti Adobe PDF: Converti in Adobe PDF  o Converti in Adobe PDF e invia per revisione .

    • Scegliere Adobe PDF > Converti in Adobe PDF. 

    • Scegliere Adobe PDF > Converti in Adobe PDF e invia per posta elettronica. 

    • Scegliere Adobe PDF > Converti in Adobe PDF e invia per revisione. 

  3. Nella finestra di dialogo Scegli layout, aggiungere o rimuovere i layout in base alle esigenze. Per riordinare i layout, selezionare un layout dall'elenco Layout in PDF e fare clic su Sposta su o Sposta giù.
  4. Per determinare la modalità di conversione dei livelli AutoCAD, selezionare una delle opzioni seguenti, quindi fare clic su Continua:
    • Riduci a livello singolo tutti i livelli. Quando i livelli sono convertiti a livello unico, solo le entità appartenenti ai livelli che non sono bloccati e che sono stampabili vengono visualizzate nel PDF convertito.

    • Mantieni tutti o alcuni livelli. Nella finestra di dialogo successiva specificare i livelli da includere nel PDF risultante.

  5. Specificare un nome e un percorso nella finestra di dialogo Salva con nome, quindi fare clic su Salva.

Selezionare i livelli AutoCAD da convertire

Se si sceglie di mantenere tutti o alcuni livelli AutoCAD durante la conversione in PDF, è possibile specificare i livelli da mantenere nel PDF.

  1. In AutoCAD, iniziare a convertire un file AutoCAD e selezionare l'opzione Mantieni tutti o alcuni livelli.
  2. Per visualizzare livelli AutoCAD specifici nell'elenco Livelli nel disegno, scegliere una delle seguenti procedure:
    • Scegliere un'opzione dal menu Filtri livello per elencare tutti i livelli che soddisfano il criterio.

    • Selezionare l'opzione Inverti per elencare tutti i livelli ad eccezione di quelli descritti dalla scelta selezionata nel menu Filtri livello.

    • Per modificare il tipo di ordinamento dei livelli, fare clic sulle intestazioni.

      Nota: Per modificare le proprietà Attivato, Bloccato o Tracciato di un livello, fare clic su Annulla, modificare le proprietà nel disegno AutoCAD e riavviare la procedura.
  3. Per selezionare i livelli AutoCAD da convertire, scegliere una delle seguenti procedure:
    • Scegliere un insieme di livelli precedentemente salvato dal menu Impostazioni livelli PDF.

    • Selezionare uno o più livelli nell'elenco Livelli nel disegno.

    • Per convertire tutti i livelli nel disegno, fare clic su Aggiungi tutti i livelli e andare al punto 5.

  4. Per aggiungere i livelli AutoCAD selezionati all'elenco Livelli in PDF, effettuare una delle seguenti operazioni:
    • Per convertire i livelli AutoCAD selezionati in singoli livelli all'interno di un insieme di livelli PDF, fare clic su Crea set di livelli. Viene creata una cartella di livelli nel riquadro di navigazione Livelli in Acrobat.

    • Per convertire i livelli AutoCAD selezionati in singoli livelli, fare clic su Aggiungi livello/i.

  5. Facoltativamente, scegliere una delle seguenti procedure nell'elenco Livelli in PDF:
    • Per riordinare i livelli, trascinare una voce verso l'alto o verso il basso all'interno dell'elenco.

    • Per includere una proprietà di visibilità che è possibile attivare o disattivare in Acrobat, deselezionare Bloccato accanto al livello PDF. Per bloccare la visibilità del livello PDF ottenuto, selezionare Bloccato.

    • Per salvare l'elenco corrente dei livelli AutoCAD selezionati, fare clic sul pulsante per l'aggiunta di impostazioni PDF. Successivamente, sarà possibile recuperare questo elenco dal menu Impostazioni livelli PDF.

  6. Fare clic su Converti, specificare un nome di file e una posizione, quindi fare clic su Salva.

Convertire file AutoCAD in batch

  1. Scegliere Adobe PDF > Elaborazione batch.
  2. Specificare le preferenze per livelli, dimensioni della pagina, stile tracciato e PDF di output. Fare clic su Impostazioni conversione per specificare le impostazioni di Acrobat PDFMaker.
  3. In Elenco DWG, effettuare una delle seguenti operazioni:
    • Fare clic su Aggiungi cartella o su Aggiungi file, quindi specificare la cartella o i file desiderati.

    • Per caricare un elenco di file salvato in precedenza, fare clic su Aggiungi elenco, quindi specificare l'elenco desiderato.

    • In base alle esigenze, espandere i singoli file e selezionare o deselezionare gli elementi desiderati, ad esempio spazio modello e layout. Per escludere o includere tutto lo spazio modello, fare clic sui pulsanti associati.

    • Per escludere un file dalla conversione, deselezionare la casella del file. In base alle necessità, selezionare o deselezionare tutti i file nell'elenco, modificarne l'ordine, rimuoverne alcuni o cancellare l'elenco.

    • Per visualizzare i percorsi dei file completi, selezionare Espandi nomi file.

    • Per salvare l'elenco DWG per un utilizzo successivo, fare clic su Salva elenco. Viene salvato l'elenco allo stato corrente, inclusi l'ordine e le selezioni dei file. È possibile recuperare l'elenco in qualsiasi momento facendo clic su Aggiungi elenco.

  4. Fare clic su Converti.
  5. Al termine della conversione, è possibile fare clic su Salva dettagli per salvare un file di registro della conversione.