Conversion d’un fichier AutoCAD au format PDF (Windows)

Utilisez PDFMaker pour convertir des fichiers depuis l’application AutoCAD. La fonction Conversion par lot vous permet également de convertir simultanément de nombreux fichiers AutoCAD. Même si AutoCAD n’est pas installé sur votre ordinateur, vous pouvez convertir des fichiers AutoCAD au format PDF à partir d’Acrobat.

Acrobat PDFMaker vous permet de conserver les présentations et les calques sélectionnés lors de la conversion de fichiers AutoCAD au format PDF.

Conversion de fichiers AutoCAD lorsque AutoCAD n’est pas installé

Par défaut, des filtres Autodesk sont installés en même temps qu’Acrobat. Ces filtres vous permettent de convertir des fichiers DWG, DWF, DST, DWT ou DXF au format PDF sans que l’application d’origine soit présente sur l’ordinateur.

  1. Dans Acrobat, choisissez Fichier > Créer > Fichier PDF à partir d’un fichier.
  2. (Facultatif) Dans le menu Fichiers de type, sélectionnez Autodesk AutoCAD, puis cliquez sur le bouton Paramètres et modifiez les paramètres de conversion pertinents. Ces paramètres sont identiques aux paramètres d’Acrobat PDFMaker spécifiques à l’application AutoCAD, avec les suivants en plus :
    Préférences de configuration
    Cliquez sur ce bouton pour spécifier les répertoires de ressources des fichiers de polices SHX, des fichiers de configuration du tracé et des tables de styles de tracé des dessins AutoCAD. Si aucun chemin de recherche de fichier de polices SHX n’est spécifié, toutes les polices SHX sont remplacées par des polices MyriadCAD dans les fichiers PDF convertis.

    Toujours afficher cette boîte de dialogue lors de la conversion
    Lorsque cette case est cochée, la boîte de dialogue s’affiche lors de chaque opération de conversion.

  3. Localisez et sélectionnez le fichier AutoCAD.
  4. Si la boîte de dialogue Paramètres Adobe PDF pour les documents Autodesk AutoCAD s’affiche, configurez les paramètres pertinents, puis cliquez sur OK.

Conversion de fichier AutoCAD après installation de l’application

Lors de la conversion de fichiers AutoCAD individuels, il n’est généralement pas nécessaire de modifier le format de page et les paramètres de tracé. PDFMaker utilise le format de mise en page et les informations de tracé appropriés pour créer un fichier PDF de la bonne taille.

  1. Pour modifier les paramètres de conversion au format PDF, choisissez Adobe PDF > Modifier les paramètres de conversion dans AutoCAD.
  2. Effectuez l’une des opérations suivantes :
    • Cliquez sur l’un des boutons de la barre d’outils Adobe PDF : Convertir au format Adobe PDF  ou Convertir au format Adobe PDF et envoyer en révision .

    • Choisissez Adobe PDF > Convertir en Adobe PDF. 

    • Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer par messagerie. 

    • Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer en révision. 

  3. Dans la boîte de dialogue de sélection des présentations, ajoutez ou supprimez les entrées voulues. Pour réorganiser les présentations, sélectionnez-en une dans la liste Présentations dans le PDF, puis cliquez sur Monter ou sur Descendre.
  4. Pour déterminer le mode de conversion des calques AutoCAD, sélectionnez l’une des options suivantes, puis cliquez sur Continuer :
    • Aplatir les calques. Lorsque les calques sont aplatis, seules les entités faisant partie des calques non gelés et imprimables sont visibles dans le fichier PDF converti.

    • Conserver certains ou tous les calques. Dans la boîte de dialogue suivante, indiquez les calques à inclure dans le document PDF résultant.

  5. Dans la boîte de dialogue Enregistrer sous, indiquez le nom et l’emplacement du fichier, puis cliquez sur Enregistrer.

Sélection des calques AutoCAD à convertir

Si vous choisissez de conserver l’ensemble ou une partie des calques AutoCAD lors de la conversion au format PDF, vous pouvez préciser les calques qui vous intéressent.

  1. Dans AutoCAD, lancez la conversion d’un fichier AutoCAD et activez l’option Conserver certains ou tous les calques.
  2. Pour afficher des calques AutoCAD spécifiques dans la liste des calques du dessin, effectuez l’une des opérations suivantes :
    • Choisissez une option dans le menu Filtres de calques existants pour répertorier tous les calques qui correspondent à ce critère.

    • Sélectionnez l’option Vidéo inverse pour répertorier tous les calques, sauf ceux qui sont décrits par l’option sélectionnée dans le menu Filtres de calques existants.

    • Pour modifier l’ordre des calques, servez-vous des en-têtes.

      Remarque : Pour modifier la propriété Activés, Gelés ou Traçage d’un calque, cliquez sur Annuler, modifiez les propriétés dans le dessin AutoCAD, puis recommencez la procédure.
  3. Pour sélectionner les calques AutoCAD à convertir, effectuez l’une des opérations suivantes :
    • Choisissez un jeu de calques précédemment enregistré à partir du menu Paramètres de calques du fichier PDF.

    • Sélectionnez un ou plusieurs calques dans la liste Calques du dessin.

    • Pour convertir tous les calques contenus dans le dessin, cliquez sur Ajouter tous les calques, puis passez à l’étape 5.

  4. Pour ajouter les calques AutoCAD sélectionnés à la liste Calques du fichier PDF, effectuez l’une des opérations suivantes :
    • Pour convertir les calques AutoCAD sélectionnés en calques individuels dans un jeu de calques PDF, cliquez sur Créer un groupe de calques. Cette action entraîne la création d’un dossier de calques dans le panneau Calques d’Acrobat.

    • Pour convertir les calques AutoCAD sélectionnés en calques distincts, cliquez sur Ajouter des calques.

  5. (Facultatif) Effectuez l’une des opérations suivantes dans la liste des calques du fichier PDF :
    • Pour réorganiser les calques, faites glisser l’élément qui vous intéresse vers le haut ou vers le bas de la liste.

    • Pour inclure une propriété de visibilité qui peut être activée ou désactivée dans Acrobat, désactivez la case Verrouillé(s) associée au calque PDF approprié. Pour verrouiller l’activation du calque PDF obtenu, cochez la case Verrouillé(s).

    • Pour enregistrer la liste actuelle de calques AutoCAD sélectionnés, cliquez sur le bouton Ajouter un paramètre PDF. Vous pourrez récupérer cette liste ultérieurement à partir du menu Paramètres de calques du fichier PDF.

  6. Cliquez sur Convertir, indiquez un nom de fichier et un emplacement, puis choisissez Enregistrer.

Conversion par lot de fichiers AutoCAD

  1. Choisissez Adobe PDF > Conversion par lot.
  2. Configurez vos préférences de calques, de format de page, de style de tracé et de fichiers PDF de sortie. Cliquez sur Paramètres de conversion afin de spécifier les paramètres Acrobat PDFMaker.
  3. Dans la liste des fichiers DWG, effectuez l’une des opérations suivantes :
    • Cliquez sur Ajouter un dossier ou Ajouter des fichiers, puis sélectionnez le dossier ou les fichiers voulus.

    • Pour charger une liste de fichiers enregistrée précédemment, cliquez sur Ajouter une liste, puis sélectionnez la liste voulue.

    • Le cas échéant, développez les fichiers individuels et activez/désactivez les éléments souhaités (espace objet, présentations, etc.). Pour exclure ou inclure le contenu intégral de l’espace objet, cliquez sur les boutons associés.

    • Pour exclure un fichier de la conversion, désactivez la case correspondante. Selon vos besoins, sélectionnez ou désélectionnez tous les fichiers figurant dans la liste, modifiez l’ordre des fichiers, supprimez-en ou effacez toute la liste.

    • Pour afficher les chemins d’accès complets aux fichiers, activez l’option Développer les noms de fichier.

    • Pour enregistrer la liste DWG à des fins de réutilisation ultérieure, cliquez sur Enregistrer la liste. Cette action entraîne l’enregistrement de la liste dans son état actif, ordre et sélection des fichiers compris. Vous pouvez récupérer cette liste à tout moment en cliquant sur Ajouter une liste.

  4. Cliquez sur Convertir.
  5. Une fois la conversion terminée, vous pouvez cliquer sur Enregistrer les détails afin d’enregistrer un fichier journal de la conversion.