Cuadrículas, guías y mediciones

Ver las cuadrículas

Utilice las cuadrículas para alinear texto y objetos con precisión en un documento. Cuando está activa, la cuadrícula se puede ver en el documento. La opción Ajustar a cuadrícula alinea un objeto con la línea de la cuadrícula más próxima al mover el objeto.

Ver u ocultar la cuadrícula

 Elija Ver > Mostrar/ocultar > Reglas y cuadrículas > Cuadrícula. Si se muestra cuadrícula, aparecerá una marca de verificación junto al nombre del comando.

Activar y desactivar la opción Ajustar a cuadrícula

 Elija Ver > Mostrar/ocultar > Reglas y cuadrículas > Ajustar a cuadrícula. Si la opción está activa, aparecerá una marca de verificación junto al nombre del comando.

Cambiar el aspecto de la cuadrícula

  1. En el cuadro de diálogo Preferencias, en Categorías, seleccione Unidades y guías.
  2. Para cambiar la configuración de la cuadrícula, realice una de las acciones siguientes:
    • Para cambiar el espaciado entre las líneas de la cuadrícula, introduzca un valor para Ancho entre líneas y Alto entre líneas.

    • Para modificar el origen de la cuadrícula, introduzca un valor para Distancia de cuadrícula desde borde izquierdo y Distancia de cuadrícula desde borde superior.

    • Para cambiar el número de subdivisiones dentro de cada cuadrado de la cuadrícula, introduzca un valor para Subdivisiones. Las líneas de subdivisión son más claras que las líneas de la cuadrícula.

    • Para modificar el color de las líneas de la cuadrícula, haga clic en el cuadrado Color de línea de cuadrícula y seleccione un color nuevo en el panel Color.

Crear guías

Las reglas horizontal y vertical permiten comprobar el tamaño de los objetos en el documento. También puede crear guías en el documento, que son especialmente útiles para alinear objetos, como campos de formulario. Puede cambiar la unidad de medida y el color usado en la regla.

Crear nuevas guías de regla

  1. Elija Ver > Mostrar/ocultar > Reglas y cuadrículas > Reglas.
  2. Realice una de las acciones siguientes:
    • Arrastre hacia abajo desde la regla horizontal para crear una guía horizontal, o bien arrastre a la derecha desde la regla vertical para crear una guía vertical.

    • Haga doble clic en un punto de la regla horizontal para crear una guía vertical, o bien haga doble clic en un punto de la regla vertical para crear una guía horizontal.

Mostrar u ocultar guías

 Elija Ver > Mostrar/ocultar > Reglas y cuadrículas > Guías.

Mover o eliminar guías de regla

 Haga clic en la guía para seleccionarla y arrástrela hasta una nueva posición, o pulse Supr. Para eliminar todas las guías, haga clic con el botón derecho en el área de reglas y elija Borrar todas las guías o Borrar guías de la página.

Cambiar colores de guías

  1. En el cuadro de diálogo Preferencias, en Categorías, seleccione Unidades y guías.
  2. Haga clic en el cuadrado Color de guías y elija un nuevo color en el menú emergente Color.

Medir el alto, ancho o área de objetos

Use las herramientas de medición para medir distancias y áreas de objetos en los archivos PDF. Las herramientas de medición resultan útiles para mostrar las distancias y las áreas asociadas a objetos de un formulario o un dibujo de diseño asistido por ordenador (CAD). Estas herramientas sirven además para medir determinadas áreas de un documento antes de enviarlo a una impresora profesional. Las herramientas de medición sólo están disponibles para los usuarios de Reader si el creador del PDF habilita la función de medición.

Cuando utiliza una herramienta de medición, el panel de información de medida muestra datos relativos a la medición tales como medida actual, valores delta y relación de escala.

Herramientas de medición
A.
Medir, barra de herramientas

B.
Objeto medido

C.
Panel de información de medida

  1. Elija Herramientas > Analizar > Herramienta Medir.
  2. Para medir áreas del archivo PDF, seleccione alguno de los siguientes tipos de medición:
    • Seleccione la herramienta Distancia para medir la distancia entre dos puntos. Haga clic en el primer punto, mueva el puntero hasta el segundo punto y vuelva a hacer clic.

    • Seleccione la herramienta Perímetro para medir un conjunto de distancias entre varios puntos. Haga clic en cada punto que quiera medir. A continuación, haga doble clic en el último punto. 

    • Seleccione la herramienta Área para medir la superficie dentro de los segmentos que ha dibujado. Haga clic en cada punto que quiera medir. Después de haber hecho clic en al menos dos puntos, haga clic en el primer punto para completar la medida del área. 

  3. Mientras mide objetos, realice una de las acciones siguientes:
    • Para ajustar la medición al final de una línea, seleccione Ajustar a trazados .

    • Para ajustar la medición al punto final de una línea, seleccione Ajustar a puntos finales .

    • Para ajustar la medición al punto medio de una línea, seleccione Ajustar a puntos medios .

    • Para ajustar la medición a la intersección de varias líneas, seleccione Ajustar a intersecciones 

    • Para limitar las líneas de medición a incrementos de 45º, mantenga pulsada la tecla Mayús.

    • Para suspender una medición, haga clic con el botón derecho y elija Cancelar medida.

    • Para eliminar una marca de medición, haga clic en ella con la Herramienta de medición y pulse Supr.

Opciones de la herramienta de medición

Use el menú contextual para ajustar las opciones de herramienta de medición.

Cambiar relación de escala
Cambie la relación de escala (como 3:2) y la unidad de medida en las áreas de dibujo.

Cambiar etiqueta de marca
Agregue o cambie texto que aparece con la medición.

Desactivar/Activar marca de medida
Cuando se activa, las líneas de medición que dibuje se agregan al PDF. Cuando se desactiva, las líneas de medición desaparecen cada vez que mida otro objeto o seleccione otra herramienta.

Activar/Desactivar orto
Cuando se activa, las líneas de medición son sólo ortográficas.

Mostrar/ocultar reglas
Muestre u oculte reglas verticales y horizontales en la página. (Tiene el mismo efecto que seleccionar Ver > Mostrar/ocultar > Reglas y cuadrículas > Reglas.)

Ajustar a contenido de página/No ajustar a contenido de página
Active o desactive todos los ajustes activados.

Exportar marca de medida a Excel
Guarde la información correspondiente a todas las medidas de su PDF en un archivo CSV.

Preferencias
Abra las preferencias de medición (2D).

Preferencias de medición

Cambie las preferencias de medición 2D para determinar cómo se miden los datos 2D.

Nota: En Reader, las preferencias de medición se aplican a documentos PDF con comentarios activados.
Usar escala y unidades del documento (si existe)
Cuando se activa, se utilizan las mediciones basadas en las unidades generadas a partir del documento original, si este existe. Deseleccione esta opción para especificar las unidades de medición manualmente.

Usar líneas ortográficas
Cuando se activa, las líneas de medición son sólo ortográficas.

Color de línea de medición
Especifica el color o la línea que aparece mientras se dibuja.

Activar marca de medida
Cuando se activa, las líneas de medición que dibuje se agregan al PDF. Cuando se desactiva, las líneas de medición desaparecen cada vez que mida otro objeto o seleccione otra herramienta. Se pueden utilizar las etiquetas de medición predeterminadas o especificar otras.

Usar longitud de relleno predeterminada (sólo herramienta Distancia)
Cuando no se selecciona, podrá mover el ratón para determinar la longitud de relleno cada vez que dibuje una medida de la distancia.

Final de línea predeterminado (sólo herramienta Distancia)
Especifica el aspecto de los finales de línea en medidas de distancia.

Estilo de rótulo (sólo herramienta Distancia)
Especifica si el rótulo de la medida de distancia se encuentra dentro o sobre la línea de medición.

Longitud de relleno predeterminada (sólo herramienta Distancia)
Especifica la longitud del relleno de línea que aparece a un lado de los puntos de medición.

Extensión de relleno predeterminada sobre la línea (sólo herramienta Distancia)
Especifica la longitud la extensión de relleno que aparece sobre la línea de medición.

Margen de relleno predeterminado desde puntos de línea (sólo herramienta Distancia)
Especifica la cantidad de espacios en blanco que aparecen entre los puntos de medición y el relleno.

Configuración de ajuste 2D
Especifique el comportamiento de los ajustes. La opción de sensibilidad indica cuánto debe acercarse el puntero al elemento que se desea tomar como referencia para el ajuste. Color de línea guía de ajuste especifica el color de la línea de ajuste que aparece al mantener pulsado el puntero sobre el objeto.

Información del cursor

Las coordenadas del cursor le permiten ver las coordenadas de posición del puntero en el panel del documento. La numeración de la posición comienza en la esquina superior izquierda del documento. ‎Las coordenadas del cursor también muestran el ancho y el alto de un objeto seleccionado a medida que se cambia su tamaño.

Ver las coordenadas X e Y

  1. Elija Ver > Mostrar/ocultar > Coordenadas del cursor.
  2. Mueva el puntero del ratón para ver las coordenadas X e Y.

Cambio de las unidades de medida de las coordenadas del cursor

  1. En el cuadro de diálogo Preferencias, en Categorías, seleccione Unidades y guías.
  2. Elija una unidad de medida distinta en el menú Página y regla.