Ajuste de vistas de PDF

Ajustar ampliación de página

Las herramientas de la barra de herramientas Seleccionar y Ampliar/Reducir pueden cambiar la ampliación de los archivos PDF. En la vista predeterminada de la barra de herramientas sólo aparecen algunas de estas herramientas. Puede ver todas las herramientas haciendo clic con el botón derecho en la barra de herramientas Seleccionar y Ampliar/Reducir y eligiendo herramientas individuales, Mostrar todas las herramientas Seleccionar y Ampliar/Reducir.

Todas las herramientas de ampliación/reducción
A.
Herramienta Ampliación/reducción con marco

B.
Ampliación/Reducción dinámica, herramienta

C.
Botón Reducir

D.
Botón Ampliar

E.
Botón de menú Valor de ampliación

F.
Botón Tamaño real

G.
Ajustar ancho, botón

H.
Botón Ampliar o reducir al nivel de la página

I.
Herramienta Panorámica y ampliar/reducir

J.
herramienta Lupa

  • La herramienta Ampliación/reducción con marco funciona de distintas formas. Puede usarla para trazar un rectángulo en torno a una parte de la página con la que desea rellenar el área de visualización. Alternativamente, puede hacer clic en esa herramienta para aumentar la ampliación a un nivel preestablecido, centrando en el punto en que haga clic. Para reducir la ampliación en un nivel preestablecido, pulse Ctrl mientras hace clic en la herramienta Ampliación/Reducción con marco.
  • La herramienta Ampliación/Reducción dinámica amplía al arrastrar hacia arriba en la página y reduce al arrastrar hacia abajo. Si usa una rueda de ratón, esta herramienta amplía al hacerla girar hacia adelante y reduce al hacerla girar hacia atrás.
  • Los botones Ampliar y Reducir cambian la ampliación del documento en función de niveles preestablecidos.
  • La opción Valor de ampliación cambia la vista de la página según el porcentaje que especifique o seleccione en el menú emergente.
  • Tamaño real muestra la página con una ampliación del 100%.
  • Ajustar ancho ajusta la ampliación para que el PDF llene el panel del documento horizontalmente.
  • Ampliar o reducir al nivel de la página ajusta la ampliación para que una página llene el panel del documento verticalmente.
  • La herramienta Panorámica y ampliar/reducir ajusta la ampliación y posición del área de la vista para que coincida con el área de un rectángulo ajustable en la vista en miniatura de la ventana Panorámica y ampliar/reducir de la página.
  • La herramienta Lupa muestra una parte ampliada del archivo PDF que coincide con el área de un rectángulo ajustable en el panel de documento.

Ajustar una página al tamaño de la ventana

  • Para ajustar una página de modo que ocupe por completo el panel de documento, elija Ver. > Ampliar/reducir > Ampliar o reducir al nivel de la página.
  • Para cambiar el tamaño de la página de modo que se ajuste al ancho de la ventana, elija Ver > Ampliación/Reducción > Ajustar ancho. Puede que parte de la página no aparezca en la vista.
  • Para cambiar el tamaño de la página de modo que se ajuste al alto de la ventana, elija Ver > Ampliación/Reducción > Ajustar alto. Puede que parte de la página no aparezca en la vista.
  • Para mostrar la página de forma que el texto y las imágenes que contenga ocupen el ancho de la ventana, elija Ver > Ampliación/Reducción > Ajustar visible. Puede que parte de la página no aparezca en la vista.
    Para ver métodos abreviados de teclado para cambiar el tamaño del documento, abra el menú Ver > Ampliar/reducir.

Mostrar una página a tamaño real

 Elija Ver > Ampliación/Reducción > Tamaño real.

El tamaño real de una página PDF suele ser 100%, pero el autor del documento puede haber definido otro valor de ampliación.

Cambiar la ampliación con las herramientas de ampliación/reducción

 Realice una de las acciones siguientes:
  • Haga clic en el botón Ampliar o en el botón Reducir de la barra de herramientas.

  • Especifique un porcentaje de ampliación en la barra de Herramientas comunes introduciéndolo o eligiendo un valor del menú emergente. 

  • Arrastre la herramienta Ampliación/Reducción con marco para definir el área de la página que desea rellenar en el panel de documento.(Ver > Ampliar/reducir > Ampliación/reducción con marco)

  • Arrastre la herramienta Ampliación/Reducción dinámica (también denominada Ampliar o reducir el área de forma continua) hacia arriba para aumentar la ampliación o hacia abajo para disminuirla. (Ver > Mostrar/ocultar > Elementos de la barra de herramientas > Seleccionar y Ampliar/Reducir > Ampliación/Reducción dinámica)

    Cuando selecciona la herramienta Ampliación/Reducción con marco, pulse Ctrl y haga clic, o pulse Ctrl y arrastre, para reducir el nivel de ampliación. Si mantiene pulsada la tecla Mayús, pasará temporalmente de la herramienta Ampliación/Reducción con marco a la herramienta Ampliación/Reducción dinámica.

Cambiar la ampliación con la herramienta de ventana de panorámica y ampliación/reducción

  1. Elija Ver > Ampliar/reducir > Panorámica y ampliar/reducir, o haga clic en la herramienta Panorámica y ampliar/reducir en la barra de Herramientas comunes.
  2. Realice una de las acciones siguientes:
    • Arrastre los cuadros de las esquinas de la Ventana de panorámica y ampliación/reducción para cambiar la ampliación del documento.

    • Arrastre la parte central del cuadro para obtener una vista panorámica del área que desee ver.

    • Haga clic en los botones de navegación para desplazarse a otra página.

    • Escriba un valor en el cuadro de texto de ampliación o reducción, o haga clic en los botones más o menos para aumentar o reducir la ampliación en función de los niveles preestablecidos.

Cambiar la ampliación con la herramienta Lupa

  1. Elija Ver > Ampliar/reducir > Herramienta Lupa.
  2. Haga clic en el área del documento que desee ver con más detalle. Aparece un rectángulo en el documento, correspondiente al área mostrada en la ventana de la herramienta Lupa. Arrastre o ajuste el tamaño del rectángulo para cambiar la vista de la herramienta Lupa.
  3. Para cambiar la ampliación de la herramienta Lupa, realice una de las siguientes acciones:
    • Arrastre el control deslizante.

    • Haga clic en los botones más o menos.

    • Escriba un valor en el cuadro de texto de ampliación y reducción.

      Utilice la herramienta Lupa para ver un área ampliada del documento.
      Nota: Para cambiar el color del rectángulo de la herramienta Lupa, haga clic en el menú emergente Color de línea en la esquina inferior derecha de la ventana de la herramienta Lupa, y elija un color nuevo.

Cambiar la ampliación utilizando una miniatura de página

  1. Haga clic en el botón Miniaturas de página  en el panel de navegación de la parte izquierda de la ventana.
  2. Localice la miniatura de la página. Sitúe el puntero sobre la esquina inferior derecha del cuadro de vista de página hasta que el puntero adopte la forma de una flecha doble.
  3. A continuación, arrastre la esquina del cuadro para reducir o ampliar la vista de la página.
  4. Si es necesario, mueva el puntero sobre el marco del cuadro de ampliación/reducción de la miniatura hasta que se convierta en el icono de Mano. Arrastre el marco para ver otra parte de la página en el panel del documento.
    Ver gráfico a tamaño completo
    Un cuadro de vista de página en la miniatura indica el área de la página que se muestra actualmente en el panel de documento.

Cambiar la ampliación predeterminada

  1. En el cuadro de diálogo Preferencias, en Categorías, seleccione Presentación de página.
  2. Abra el menú emergente de Ampliación/Reducción y elija un nivel de ampliación predeterminado.

Mostrar áreas fuera de la pantalla de una página ampliada

Cuando una página se amplía mucho, puede que sólo vea parte de ella. Puede cambiar la vista para mostrar otras áreas de la página sin cambiar el nivel de ampliación.

 Lleve a cabo uno de los procedimientos siguientes:
  • Utilice las barras de desplazamiento vertical para mover las páginas hacia arriba y hacia abajo, o las barras de desplazamiento horizontal para desplazarse de izquierda a derecha.

  • Seleccione la herramienta Mano en la barra de Herramientas comunes y arrastre para mover la página, como si moviera una hoja de papel sobre una mesa.

Definir la presentación y orientación de la página

El cambio de la presentación de la página es especialmente útil cuando se quiere reducir para obtener una visión general de la presentación del documento. Puede usar las tres presentaciones de página siguientes para ver archivos PDF:

Una sola página Ver
Muestra una página cada vez, sin mostrar parte alguna de otras páginas.

Habilitar el desplazamiento
Muestra las páginas en una columna vertical continua de una página de ancho.

Vista de dos páginas
Muestra el documento de dos en dos páginas, sin mostrar parte alguna de otras páginas.

Desplazamiento en dos páginas
Muestra las páginas una junto a otra en una columna vertical continua.

Si un documento tiene más de dos páginas, puede asegurarse de que la primera página aparezca sola en el lado derecho del panel del documento. Seleccione Vista de dos páginas o Desplazamiento en dos páginas. También seleccione Ver > Presentación de página > Mostrar portada en vista de dos páginas.
Ver gráfico a tamaño completo
Presentaciones Vista de una página, Habilitar el desplazamiento, Vista de dos páginas, Desplazamiento en dos páginas

Definir el diseño de página de un PDF abierto

  • Para ver sólo una página cada vez, elija Ver > Presentación de página > Vista de una página.
  • Para ver dos páginas cada vez, una junto a otra, elija Ver > Presentación de página > Vista de dos páginas.
  • Para desplazarse de forma continua una página tras otra, elija Ver > Presentación de página > Activar el desplazamiento.
  • Para descender de forma continua de dos en dos páginas, elija Ver > Presentación de página > Desplazamiento en dos páginas.
  • Para mostrar sola en la parte derecha la primera página de un documento de varias páginas, especifique primero la opción Vista de dos páginas o Desplazamiento en dos páginas. A continuación, elija Ver > Presentación de página > Mostrar portada en vista de dos páginas.

También puede mostrar botones para cada una de estas opciones en la barra de Herramientas rápidas eligiendo Ver > > Mostrar/ocultar > Elementos de la barra de herramientas > Presentación de página y seleccionándolas en el menú.

Nota: En Vista de una página, al elegir Edición > Seleccionar todo se selecciona todo el texto de la página actual. En otras presentaciones, Seleccionar todo selecciona todo el texto del PDF.

Rotar la vista de la página

La vista de las páginas se puede cambiar en incrementos de 90°. Esto cambia la vista de la página, no su orientación real.

  • Para rotar temporalmente la vista de página, elija Ver > Rotar vista > Hacia la derecha o Hacia la izquierda. Este cambio no se puede guardar.

  • Para guardar la rotación con el documento, haga clic en el botón Rotar página  en la barra de Herramientas rápidas, o elija Herramientas > Páginas > Rotar.

Cambiar la presentación de página predeterminada (vista inicial)

Puede especificar la configuración de vista inicial predeterminada en el cuadro de diálogo Preferencias. (Consulte Configuración de preferencias).

  1. En el cuadro de diálogo Preferencias, en Categorías, seleccione Presentación de página.
  2. Abra el menú Presentación de página y elija Automático, Página individual, Página individual continua, Dos arriba o Dos arriba continuas.
Nota: El PDF se abrirá con la presentación de página especificada en Preferencias a menos que se especifique una presentación de página diferente en Propiedades del documento (Archivo > Propiedades > Vista inicial). El ajuste de Propiedades del documento anula el ajuste de Preferencias. Si utiliza Propiedades del documento, asegúrese de guardar y cerrar el documento para que el cambio se aplique. Los usuarios de Acrobat pueden cambiar la vista inicial, a menos que la configuración de seguridad impida los cambios. Los usuarios de Reader no pueden cambiar la vista inicial.

Utilizar la vista de ventana dividida

Puede ver un PDF con el panel de documento dividido en dos (comando Dividir) o en cuatro secciones (comando División de hoja de cálculo).

Con la vista Dividir puede desplazarse, cambiar el nivel de ampliación o volver a otra página en el panel activo sin que afecte al otro panel.

La vista División de hoja de cálculo es útil si desea que los encabezados de las columnas y los rótulos de las filas permanezcan visibles mientras se desplaza por una hoja de cálculo o una tabla de gran tamaño. En este modo, el cambio de la ampliación en un panel cambia la ampliación en todos los paneles. Además, el desplazamiento está coordinado entre los paneles: al desplazarse horizontalmente por un panel también se desplazará por el situado encima o debajo de éste; al desplazarse verticalmente por un panel también lo hará por el situado a su izquierda o su derecha.

  1. Comience a crear el tipo de vista dividida que desee:
    • Para dividir la vista en dos paneles, elija Ventana > Dividir, o arrastre el cuadro gris sobre la barra de desplazamiento vertical.

    • Para dividir la vista en cuatro paneles con desplazamiento y niveles de ampliación sincronizados, elija Ventana > División de hoja de cálculo.

  2. Arrastre las barras divisoras hacia arriba, abajo, izquierda o derecha para cambiar el tamaño de los paneles según corresponda.
  3. Ajuste el nivel de ampliación según corresponda:
    • En la vista dividida, haga clic en un panel para activarlo, y cambie el nivel de ampliación sólo para ese panel.

    • En la vista de División de hoja de cálculo, ajuste el nivel de ampliación para cambiar la visualización de los cuatro paneles.

  4. Desplácese según sea necesario:
    • En la vista dividida, haga clic en un panel para activarlo y desplácese para cambiar sólo ese panel.

    • En la vista División de hoja de cálculo, haga clic en un panel y desplácese verticalmente para cambiar las vistas del panel activo y del situado junto a él. Desplácese horizontalmente para cambiar las vistas del panel activo y del situado encima o debajo de él.

  5. Para restaurar la vista de un solo panel, elija Ventana > Quitar división.

Ver un documento en varias ventanas

Puede crear varias ventanas para el mismo documento utilizando el comando Nueva ventana. Las nuevas ventanas tienen los mismos tamaño, ampliación y presentación que la ventana original y se abren en la misma página y encima de la ventana original. Cuando abre una nueva ventana, Acrobat agrega el sufijo 1 al nombre de archivo original y asigna el sufijo 2 a la nueva ventana. Puede abrir varias ventanas incrementando el sufijo con cada nueva ventana. El cierre de una ventana hace que las demás ventanas abiertas vuelvan a numerarse secuencialmente; es decir, si tiene abiertas cinco ventanas y cierra la que abrió en tercer lugar, las páginas se vuelven a numerar con los sufijos 1 a 4.

Nota: Esta función no está disponible cuando los archivos PDF se ven en un explorador.

Abrir una ventana nueva

 Elija Ventana > Nueva ventana.

Cerrar una ventana

 Haga clic en el cuadro Cerrar de la ventana. Se le solicitará que guarde los cambios. El cierre de una ventana no provoca el cierre de un documento si hay más de una ventana abierta.

Cerrar todas las ventanas de un documento

 Elija Archivo > Cerrar. Se le solicitará que guarde los cambios antes de cerrarse cada ventana.