Convertir archivos de AutoCAD en PDF (Windows)

Utilice PDFMaker para convertir archivos de AutoCAD desde la aplicación AutoCAD. También puede utilizar la función Conversión por lotes para convertir muchos archivos AutoCAD en una sola operación. Aunque no tenga AutoCAD, puede convertir archivos de AutoCAD a PDF desde Acrobat.

Acrobat PDFMaker permite conservar las capas y presentaciones seleccionadas al convertir archivos de AutoCAD a PDF.

Convertir archivos AutoCAD cuando AutoCAD no está instalado

La instalación predeterminada de Acrobat instala los filtros de Autodesk. Estos filtros le permiten convertir archivos en formato DWG, DWF, DST, DWT y DXF a PDF sin la aplicación nativa instalada.

  1. En Acrobat, seleccione Archivo > Crear > PDF desde archivo.
  2. (Opcional) En el menú Tipo de archivos, seleccione Autodesk AutoCAD y haga clic en el botón Configuración para cambiar los ajustes de conversión necesarios. La configuración es igual que la configuración de Acrobat PDFMaker específica para AutoCAD, con las incorporaciones siguientes:
    Preferencias de configuración
    Haga clic en este botón para especificar directorios de recursos para archivos de fuentes SHX, archivos de configuración de trazado y tablas de estilos de trazado para dibujos de AutoCAD. Si no especifica una Ruta de búsqueda del archivo de fuentes SHX, todas las fuentes SHX serán sustituidas por MyriadCAD en los PDF convertidos.

    Mostrar siempre este cuadro de diálogo durante la conversión
    Si selecciona esta opción, aparecerá este cuadro de diálogo durante el proceso de conversión.

  3. Localice y seleccione el archivo AutoCAD.
  4. Si aparece el cuadro de diálogo Configuración de PDF de Adobe para documentos AutoCAD de Autodesk, especifique la configuración deseada y haga clic en Aceptar.

Convertir archivos AutoCAD con AutoCAD instalado

Al convertir archivos AutoCAD individuales, no será preciso cambiar la configuración de tamaño de página y trazado. PDFMaker utiliza el tamaño de página de presentación adecuado y la información de trazado para crear un archivo PDF con el tamaño correcto.

  1. Para realizar modificaciones en la configuración de conversión de PDF, elija Adobe PDF > Cambiar configuración de conversión en AutoCAD.
  2. Realice una de las acciones siguientes:
    • Haga clic en un botón de la barra de herramientas Adobe PDF: Convertir a Adobe PDF   o Convertir a Adobe PDF y enviarlo para revisión .

    • Elija Adobe PDF > Convertir a Adobe PDF. 

    • Elija Adobe PDF > Convertir a Adobe PDF y enviar por correo electrónico. 

    • Elija Adobe PDF > Convertir a Adobe PDF y enviarlo para revisión. 

  3. En el cuadro de diálogo Elegir presentaciones, agregue o elimine presentaciones si es necesario. Para reorganizar las presentaciones, seleccione una presentación en la lista Presentaciones en PDF y haga clic en Subir o Bajar.
  4. Para determinar la forma de convertir las capas de AutoCAD, seleccione una de las opciones siguientes y, a continuación, haga clic en Continuar:
    • Acoplar todas las capas. Cuando las capas se acoplan, sólo aparecen en el PDF convertido las entidades pertenecientes a las capas que no están inmovilizadas y que son imprimibles.

    • Conservar todas o algunas capas. En el siguiente cuadro de diálogo, especifique las capas que incluir en el PDF resultante.

  5. Especifique un nombre de archivo y una ubicación en el cuadro de diálogo Guardar como y haga clic en Guardar.

Seleccione las capas de AutoCAD que desee convertir

Si decide conservar todas o algunas capas de AutoCAD al convertir a PDF, puede especificar qué capas deben conservarse en el PDF.

  1. En AutoCAD, inicie la conversión de un archivo de AutoCAD y seleccione la opción Conservar todas o algunas capas.
  2. Para mostrar capas específicas de AutoCAD en la lista Capas en dibujo, realice una de las acciones siguientes:
    • Elija una opción en el menú Filtros de capa con nombre para que se muestren todas las capas que satisfagan ese criterio.

    • Seleccione la opción Invertir para que se muestren todas las capas excepto las descritas por la selección del menú Filtros de capa con nombre.

    • Para cambiar el orden de las capas, haga clic en los encabezados.

      Nota: Para cambiar las propiedades de activación, inmovilización o trazado de una capa, haga clic en Cancelar, cambie las propiedades en el dibujo de AutoCAD y reinicie el procedimiento.
  3. Para seleccionar las capas de AutoCAD que desea convertir, realice una de las acciones siguientes:
    • Elija un conjunto de capas guardado anteriormente en el menú Configuración de capas de PDF.

    • Seleccione una o varias capas en la lista Capas del dibujo:

    • Para convertir todas las capas del dibujo, haga clic en Agregar todas las capas y continúe con el paso 5.

  4. Para agregar las capas de AutoCAD seleccionadas a la lista Capas en PDF, realice una de las acciones siguientes:
    • Para convertir las capas de AutoCAD seleccionadas en capas individuales dentro de un conjunto de capas PDF, haga clic en Crear conjunto de capas. Esta acción crea una carpeta de capas en el panel de navegación Capas de Acrobat.

    • Para convertir las capas de AutoCAD seleccionadas en capas individuales, haga clic en Agregar capas.

  5. De manera opcional, puede realizar cualquiera de las siguientes acciones en la lista Capas en PDF:
    • Para reordenar las capas, arrastre un elemento hacia arriba o hacia abajo en la lista.

    • Para incluir una propiedad de visibilidad que pueda activarse o desactivarse en Acrobat, anule la selección de Bloqueada para la capa PDF. Para bloquear la visibilidad de la capa PDF resultante, seleccione Bloqueada.

    • Para guardar la lista actual de capas de AutoCAD seleccionadas, haga clic en Agregar configuración PDF. Posteriormente podrá recuperar esta lista del menú Configuración de capas de PDF.

  6. Haga clic en Convertir, especifique una ubicación y un nombre de archivo y haga clic en Guardar.

Convertir archivos AutoCAD por lotes

  1. Elija Adobe PDF > Conversión por lotes.
  2. Especifique sus preferencias de capas, tamaño de página, estilo de trazado y documentos PDF de salida. Haga clic en Configuración de conversión para especificar la configuración de Acrobat PDFMaker.
  3. En la Lisa de DWG, realice cualquiera de las acciones siguientes:
    • Haga clic en Agregar carpeta o Agregar archivos y, a continuación, especifique la carpeta o los archivos.

    • Para cargar una lista de archivos guardada anteriormente, haga clic en Anexar lista y, a continuación, especifique la lista.

    • Si es necesario, amplíe archivos individuales y seleccione o anule la selección de los elementos que desee, como espacio de modelo y presentaciones. Para excluir o incluir todo el espacio de modelo, haga clic en los botones asociados.

    • Para excluir un archivo de la conversión, anule la selección del cuadro de archivo. Si necesario, seleccione o anule la selección de todos los archivos de la lista, cambie su orden, elimine archivos o borre la lista.

    • Para mostrar las rutas de archivo completas, seleccione Expandir nombre(s) de archivo.

    • Para guardar la lista de DWG para uso posterior, haga clic en Guardar lista. Esta acción guarda la lista en su estado actual, incluido el orden y la selección de archivos. Puede recuperar esta lista en cualquier momento haciendo clic en Anexar lista.

  4. Haga clic en Convertir.
  5. Una vez realizada la conversión, puede hacer clic en Guardar detalles para guardar un archivo de registro de la conversión.