Agregar texto con Agregar o editar cuadro de texto (herramienta Typewriter)

Use Agregar o editar cuadro de texto (Herramientas > Contenido > Editar texto y objetos) para introducir texto en cualquier lugar de una página PDF. A veces ciertas organizaciones proporcionan versiones PDF de sus formularios de papel sin campos de formularios interactivos. La herramienta Agregar o editar cuadro de texto proporciona una solución sencilla para rellenar tales formularios.

Nota: Los usuarios de Reader pueden utilizar la herramienta Agregar o editar cuadro de texto si el autor del documento permite su uso para ese PDF. Para permitir el uso de la herramienta Agregar o editar cuadro de texto, abra el PDF y elija Archivo > Guardar como > PDF ampliado de Reader > Permitir agregar texto en documentos.
  1. Elija Herramientas > Contenido > Agregar o editar cuadro de texto para abrir la barra de herramientas Typewriter. Haga clic en el botón Typewriter.
  2. Haga clic en el área en que desea escribir, y empiece a hacerlo. Pulse Intro para agregar una segunda línea.
  3. Para cambiar las propiedades de texto, seleccione el texto con la herramienta Selección de la barra de herramientas comunes. (Es posible que tenga que hacer doble clic en una palabra para que estén disponibles las propiedades del texto). A continuación, utilice cualquiera de las siguientes herramientas de la barra Typewriter:
    • Para cambiar el tamaño del texto, haga clic en el botón Reducir tamaño del texto o en el botón Aumentar tamaño del texto. Alternativamente, elija un tamaño de letra en el menú emergente.

    • Para cambiar el interlineado del texto de Typewriter, haga clic en el botón Reducir interlineado o en el botón Aumentar interlineado.

    • Elija un color en el menú emergente Color de texto.

    • Elija una fuente en el menú emergente correspondiente.

  4. Para mover o cambiar de tamaño un bloque de texto de Typewriter, seleccione la herramienta Seleccionar, haga clic en el bloque y arrástrelo por una de sus esquinas.
  5. Para volver a editar el texto, seleccione la herramienta Typewriter y haga doble clic en el texto Typewriter.
Nota: Si edita y guarda un PDF firmado digitalmente se invalidará la firma.