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Chapter 1: Getting started

About Adobe FormsCentral

Use Adobe FormsCentral to create, test, and distribute forms, and then collect data from them. Six components make 

up Adobe FormsCentral: 

Design Create a form using the Form Element panel, and customize it using the Property panel and application 

toolbar. Make your form visually interesting by adding static text, images, or horizontal rules.

Options Set various options, such as closed and confirmation messages, locale formatting, submission receipts, 

redirect URL, and payment processing.

Test After you’ve created your form, test it from within Adobe FormsCentral before distributing it. 

Distribute When your form is ready, distribute it by emailing it, sending it via social media, or embedding it on a 

website.

View Responses After distributing your form, view the responses in Adobe FormsCentral. Filter, search, or sort the 

data you collect. Format the data and manipulate it using formulas similar to using a spreadsheet.

Summary Report See your response data in chart form on the Summary Report tab. Choose which charts to include 

in the report and pick from several different chart types, including bar charts and average/sum charts. Determine what 

data to include in the charts using filters.

Adobe FormsCentral account settings

Use the user information menu  in the upper-right corner of the Adobe FormsCentral application window to 

manage your account settings, application preferences, and subscriptions.

My Information

Choose My Information to manage your Adobe FormsCentral account settings.

My picture Upload a JPEG, GIF, or PNG image, with a maximum file size of 4 MB and maximum dimensions of 2880 

x 2880. This small image identifies your presence on Adobe FormsCentral. Click Change to upload an image; click 

Remove to have the default image appear.

First Name, Last Name, Adobe ID, Password For your password, enter at least six characters that include at least one 

letter and at least one number.

Language Use to select a language for the user interface.

My Preferences

Choose My Preferences to manage Adobe FormsCentral application preferences.

Spell Checking Choose whether you want Adobe FormsCentral to check spelling in the form files when you author 

them, and whether it underlines misspelled words. Select the spell check language.

Sharing Select whether you want all documents that are shared with you to automatically appear in the file listing.

Units Choose the units of measurement for rulers, margins, and page dimensions used to print response tables. 
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My Subscriptions

Choose My Subscriptions to update and manage your paid subscriptions to Adobe online services.

User roles

There are four user roles in Adobe FormsCentral:

Author The Author is the person who created the form file. There is only one Author per form. An Author can modify 

a form, modify the data in the Responses view, and delete any forms they've created. An Author can add others to the 

form as Co-Author, Contributor, or Reader.

Co-Author A Co-Author has the same rights as an Author, but cannot delete forms. Co-Authors can add other users 

to the form.

Contributor Contributors have read-only access to a form. A Contributor can modify the data in the Response table, 

but cannot edit the form itself or edit distribution settings. Contributors can export data from a Response table; use a 

private view; or filter, search, or sort the collected data.

Reader Readers have access to the response table only. Readers can export, filter, search, and sort the collected data, 

or use a private view to display the data. However, readers cannot modify data on the response table.

Navigate Adobe FormsCentral

My Forms

The Adobe FormsCentral organizer lists all the forms you have created, and the files that have been shared with you. 

See the date a form was created, whether it's open or closed, and who the author is. Also see how many collaborators 

the form has. (Collaborators are those people whom you share the form with.) You can also see the total number of 

responses a form has, and how many responses it’s received since you logged in last. 

Use the buttons at the top of the organizer to create a form, open or duplicate an existing form, copy the URL to a 

fillable form, open a fillable form, or delete the selected forms. 

You can also access these options from a context menu. Right-click (Windows) or Ctrl-click (Mac OS) a file and choose 

an option from the context menu. An additional option on the context menu lets you open a form file in a new browser 

window.

Adobe FormsCentral organizer
A. New form  B. Open form  C. Duplicate form  D. Copy fillable form URL  E. Open fillable form  F. Delete form  

From the organizer, you can also perform the following tasks:

• Click a value in the Responses column to open the View Responses tab for a form. 

• Click the plus sign  to the right of the Form Author to share the form with one or more collaborators.

• Click the arrow  to the right of the form state to change its state to Open or Closed. 

A B C D E F
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Duplicate forms

Duplicate a form by selecting it in the Adobe FormsCentral organizer and clicking the Duplicate form button. When 

you duplicate a form, you can choose to duplicate just the form, or both the form and its responses. If you duplicate a 

form without its responses, everything but the data in the response table is duplicated. Adobe FormsCentral duplicates 

the header and summary rows of the response table, as well as any rows in other, non-response tables.

Delete forms

Use the Adobe FormsCentral organizer to delete one or more files. To delete a file, select it and then click the trash can 

icon in the toolbar. Press Shift-click to select multiple files for deletion. The following guidelines apply when you delete 

files:

• If you are the Author of all selected forms, clicking Delete permanently deletes all of them.

• If you are a Co-Author, reader, or contributor of the selected forms, then you are removed from the sharing list for 

those forms. When you are removed from a sharing list for a form, that form no longer appears in your Adobe 

FormsCentral organizer. 

• If you select forms you have authored, the forms are deleted. If you select forms that have been shared with you, 

then the forms are removed from the sharing list.

Use Adobe FormsCentral Templates

Click the Templates tab in the Adobe FormsCentral organizer to see a selection of sample forms that you can use to 

create your own forms. Click the categories on the left to narrow your selection, or click All to see all sample forms. 

You can use these sample forms as a starting point for your own forms and customize them to meet your needs.

To create a form from one of the templates, click the New Form icon to its right. The sample form opens, and you can 

edit it to suit your needs. 

Create your own Adobe FormsCentral Design Templates

If you’ve created a form that you’d like to reuse or distribute to others, you can save it as an Adobe FormsCentral 

Design Template file. 

1 Choose File > Export Design File on the Design tab. 

2 Click Save.

3 Choose a location for the FCDT (FormsCentral Design Template) file, and then click Save. Adobe FormsCentral 

saves the file with an .fcdt filename extension.

Adobe FormsCentral saves all elements in the form, as well as the Closed and Confirmation messages and any Locale 

settings defined on the Options tab. 

To create a form from an Adobe FormsCentral Design Template, do the following:

1 Choose File > Import Design File on the My Forms tab. 

2 Navigate to the FCDT file, and then click Open.

Search

Use the Search text box in the upper-right corner of the organizer to search for a form by its filename.
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Chapter 2: Design forms

With Adobe FormsCentral, you can design your own forms from scratch, or use one of the included sample forms as 

a starting point.

Create a form

To create a form from scratch:

Note: A free Adobe FormsCentral subscription allows you to create and distribute one form (and receive up to 50 

responses). If you want to create more than one form or collect more responses, upgrade your subscription. To upgrade, 

choose My Subscriptions from the menu in the upper-right corner of the application window.

1 Log in to Adobe FormsCentral.

2 Click New Form.

3 Select the label position from the Labels Position pop-up menu in the toolbar.

• Labels Top: Labels appear above the form elements.

• Labels Left: Labels are left-aligned to the left of the form elements.

• Labels Right: Labels are right-aligned to the left of the form elements.

4 Click in the title bar at the top of the form and type the form header. 

Note: Adobe FormsCentral uses the text you enter in the header as the filename for the form. If you don't enter any 

text in the header, your form is named “New Form MM/DD/YY.”

5 Use the Form Element panel to add elements to your form.

Form Element panel
A. Text field  B. Multiline text field  C. Date field  D. Single choice field  E. Multiple choice field  F. Drop Down Menu  G. Single checkbox  
H. Rating Scale  I. Email field  J. File attachment  K. Static text  L. Static image  M. Horizontal line  N. New page  

Text field single line Field can contain one line of text. Drag the resize handle at the right side of the text field to 

resize it.

Text field (multi-line) Contains two or more lines of text. The text box expands and contracts to fit text. To resize 

the text box manually, drag the resize handle at the lower-right corner of the text box.

Date field  Displays a calendar icon to the right of the form element. Respondents click the icon on the fillable form 

to open the calendar, which has the current date preselected.

Single choice field  Allows respondents to select a single choice on the fillable form by clicking a radio button.

Multiple choice field (checkboxes) Respondents select one or more choices on the fillable form by clicking 

checkboxes.

Drop Down Menu Respondents choose one selection from a pop-up window on the fillable form. Drag the resize 

handle at the right side of the text field to resize it.

H I J L MDA NKGFECB
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Single checkbox  Allows form respondents to select just one of several choices by clicking a checkbox.

Rating Scale Respondents select their responses from a tabular grouping of single-choice fields. This form element 

type is commonly used in surveys to express a rating scale. This type of form element is also called a “likert.”

Email field Allows respondents to enter their email address. Adobe FormsCentral prompts the respondent to enter 

a valid email address, if necessary. Adobe FormsCentral displays email addresses in form fields as underlined, 

clickable links.

File Attachment Allows respondents to attach files to the fillable form. You determine the maximum file size 

allowed for each File Attachment field. You can also specify whether the respondent can attach multiple files, and 

what file formats are allowed. Adobe FormsCentral lets you upload many different file formats, including audio and 

video.

Note: For paid subscribers, the total allowable file size of files uploaded in a single submission is 20 MB. Free users can 

upload files that are 100 KB or smaller, up to 100 KB per submission.

6 Click Edit Caption at the top or left of the element (depending on the label position) to add a label for that element. 

You can adjust the padding around the caption by dragging the resize handle to the right of the caption. Changing 

the padding affects all form elements.

7 Click the plus icon  or press Enter to add choices to the form element. When you’re working with a Single choice 

field (drop-down) element, you can click the Collapse choices icon  to hide the choices you’ve entered. Click 

the Edit choices icon  to show the choices again.

8 (Optional) To make a multipage form, click the New Page button at the right of the Form Element panel.

Note: The Form Element panel always appears at the bottom of the form. Collapse the form by clicking the minimize icon 

in the upper-right corner. Make the panel appear inline by clicking the Insert Inline button  at the upper-left corner 

of any form element. (The Insert Inline button isn't available for any form elements when you have multiple elements 

selected.)

The inline panel is removed from the screen after you add a form element. However, the Form panel at the bottom of 

the window remains.

Note: You can also add form elements by right-clicking (Windows) or Ctrl-clicking Mac OS and choosing an option from 

the context menu. Or, you can choose an option from the Insert menu in the upper-right area of the Adobe FormsCentral 

window.

To create a form from a sample form:

1 Click the Templates tab at the top of the Adobe FormsCentral window.

2 Browse the templates; you can narrow your choices by clicking a category at the left of the window. Preview a 

template by hovering your mouse over the template and clicking Preview. Adobe FormsCentral opens the template 

in a new browser window so that you can preview it.

3 Select the form that you want to use, and then click New Form to the right of the template.

4 Customize the template to suit your needs using the Form Element panel and toolbar.

Customize a form

You can customize your form using the form element-specific Property panel and the Adobe FormsCentral toolbar. 

You can also give your form additional elements, such as a background color, static text, static images, and horizontal 

rules.
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Note: You can use the Property panel to change the type of any form elements you've added to the form. For example, if 

you've added a Single Selection field, you can change it to a Multiple Selection or Drop Down Menu.

Add a form title

Use the Form Setup dialog box (File > Form Setup) to add a title that appears in the web browser’s title bar for the 

fillable form. Authors and co-authors can access the Form Setup dialog box. If you’ve added header text to the form, 

this text appears in the Title field of the Form Setup dialog box by default. Changing the text in the Title field of the 

Form Setup dialog box doesn’t change any form header text you’ve applied. Likewise, once you’ve changed the text in 

the Title field, changes to the header text don’t affect the title.

Change the form width

You can change the width of the form by using the Form Setup dialog box or by dragging the right edge of the form. 

Your form can be from 300 through 1500 pixels wide.

Note: If you reduce the form’s width, then it’s possible that some of the fields on the form are resized to fit the new form 

width.

Customize the header

The Header element can contain text, an image, or both. Use the toolbar and Property panel to customize the look of 

the header. The Header element grows or shrinks dynamically to fit the image or text within it. To format the header 

text, first select it. From the toolbar at the top of the window, you can change the font, font size, style, color, or 

alignment.

Add an image to the header by choosing Text & Image from the Header Properties dialog box. Choose an image from 

your computer, or search for one on Flickr, Google, or the web. After you've placed an image, resize it by dragging the 

handle in the lower-right corner. 

Note: You can only add images that are commercially available and can be modified. For Google, images are labeled for 

commercial use and modification (see www.google.com/support/websearch/bin/answer.py?answer=29508 for more 

information). For Flickr, results shown are Creative Commons-licensed and commercially usable with modification. For 

more information, see www.flickr.com/creativecommons/.

To change the Header image, double-click it and then choose a new image. The maximum size for a header image is 

300 x 620. To remove an image from the Header element, choose Text only from the first pop-up menu in the Header 

Properties panel. Using the options in the Header Properties panel, you can change the placement of the image and 

determine how the text and image are aligned. You can also add a background color to the Header element. (You can 

also change the image alignment using the Left Align, Right Align, Center Align, and Justify Align buttons in the 

toolbar.)

http://www.google.com/support/websearch/bin/answer.py?answer=29508
http://www.flickr.com/creativecommons/
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Header Properties panel
A. Header elements  B. Image placement  C. Text/Image alignment  D. Background color  

You can remove all elements from the header by clicking the trash can icon in the upper-right corner of the Header 

element.

Format label and caption text

Use the toolbar at the top of the application to format label and caption text in form elements. Change the font, size, 

style, color, or alignment. Format all of the text in the element at once by selecting the element and choosing one or 

more formatting options. Or, format an individual text item by selecting just that item. 

Note: In a Rating Scale form element, you can change the text formatting for individual questions. However, the text 

formatting for all options (choices) is the same. If you change the formatting for one option, the formatting for all other 

options changes as well.

Add hyperlinks to label text

You can add hyperlinks to the label text in any form element. Adobe FormsCentral supports hyperlinks only in label 

text; you can’t add hyperlinks to caption text, such as the choices in a Drop Down form element.

1 Select the text that you want to assign the link to.

2 Choose Insert > Link. Alternatively, you can right-click (Windows) or Ctrl-click (Mac OS) and choose Insert Link 

from the context menu.

3 In the Insert Link dialog box, enter the URL or email address that you want to link to. Then, click Insert Link.

You can format text you’ve assigned a hyperlink to just as you format other text. Select the text, and then use the 

formatting tools on the Adobe FormsCentral toolbar.

To edit the link itself, right-click (Windows) or Ctrl-click (Mac OS) and choose Edit Link from the context menu. 

Likewise, to remove a link, choose Remove Link from the context menu.

Add a background color and static elements

Add static elements to your form, such as a background color, text, images, and rules.

Background color Click the Page color icon  in the toolbar and choose a color from the pop-up menu. The 

selected color is applied to the background of your form. 

Static text Click the Static Text (Paragraph)  icon on the Forms panel to add one or more lines of static text to 

your form. Optionally format the text using the toolbar at the top of the form
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Static image Click the Static image icon  on the Forms panel to add an image from your computer, Flickr, Google, 

or the Web. 

Browse for an image on your computer, search Flickr or Google for an image, or enter the URL of an image on the 

Web. After placing an image, you can resize it by dragging the corner of the image.

Horizontal rule Click the Horizontal rule icon  to add a separator line between form elements. Use the Item 

Properties dialog box to change the Style and Color of the rule. 

Move form elements

Reposition form elements by dragging the Move handle  of the form element. Click the Move Handle and drag the 

element to where you want it to appear on the form. (To cancel a move operation, press Esc or click outside the Adobe 

FormsCentral window.) 

Select multiple elements to and move them as a group. To select contiguous elements, press the Shift key and select the 

first and last elements in the group. To select noncontiguous elements, Ctrl-click (Windows) or Command-click (Mac 

OS). To move the selected elements, drag the Move Handle on one of the elements.

You can also use options in the context menu to move form elements. Right-click (Windows) or Command-click (Mac 

OS) and choose Move One Up or Move One Down.

Copy and paste form elements

To copy a form element, right-click (Windows) or Ctrl-click (Mac OS) the element, and then choose Copy from the 

pop-up menu. To paste, right-click or Ctrl-click where you want the element to appear, and then choose Paste from 

the pop-up menu. The form element is pasted in the following locations:

• No form elements selected: The copied item is pasted to the bottom of the form.

• One element selected: The copied item is pasted after the selected element.

• Header is selected: The element is pasted before the first element in the form.

• Multiple form elements selected: The element is pasted after the last selected element.

Remove form elements

To remove a form element, do one of the following:

• Click the trash can icon at the upper-right corner of the form. (This option is unavailable when multiple form 

elements are selected.)

• Right-click (Windows) or Ctrl-click (Mac OS) and choose Delete from the pop-up menu.

• Select the form element and press the Delete key.

Edit field properties

Use the Property panel to edit form element properties that aren't available in the toolbar. The Property panel appears 

to the right of a form element when one or more form elements are selected. The panel is hidden when no elements 

are selected. The options in the Property panel vary depending on the type of form element selected. If you have 

multiple form elements selected, only the Field Properties that are common among those elements appear in the 

Property panel. The “Required” option is available for each type of form element, so this option appears in the Property 

panel regardless of how many elements are selected.
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Set data limits for form elements

There are several options that you can set, which limit the amount (or range) of data that a respondent can enter on 

the fillable form. These options vary depending on the form element that you’ve selected.

Limit Character Count Sets a limit for the minimum and maximum number of characters that a respondent can enter 

in a text field in the fillable form. This option is available for Text Field and Multiline Text Field form elements.

Limit Choice Selections This option sets a limit for the fewest and most allowable choices in a Multiple Choice form 

element.

Limit Date Range This option, which is available for Date Field form elements, allows you set the allowable date range 

from which respondents can choose dates for the Date form element on the fillable form.

To set a data limit for a form element, select the element, and then choose the limit option for that element from the 

Property panel. Depending on the form element, enter the character limit, choice limit, or date range. (For Date Field 

form elements, you can click the calendar icon that appears to right of each limit, and choose a date from the calendar.) 

For Text Field form elements, the maximum number of characters you can enter is 10,000. 

If a respondent enters a response that either doesn’t meet or exceeds the limits you’ve set, they receive an error when 

they submit the form. The error prompts them to enter responses that fall within the limits that you’ve set.

Conditional form elements

The conditional elements feature lets you show or hide form elements based on conditions, or rules, that you define. 

For example, you can show an additional form element only to respondents who answer a previous question in the 

form in a particular way. This feature is available only in forms authored by paid subscribers. Authors and co-authors 

can edit conditional elements; the feature is disabled for all other roles.

Display Rule dialog box

Use the Display Rule dialog box to create, edit, and view display rules. A display rule consists of an action, one or more 

targets, and one or more conditions. 

Action The action of a conditional element specifies whether the target is shown or hidden.

Target A target is any graphical form element including fields, text, images, or lines. The form header and any page 

break elements cannot be targets. A display rule can have more than one target. However, an element cannot be the 

target of more than one rule.

Condition A condition is an expression that includes a choice field, a test, and a value (the field's choices). A rule can 

have more than one condition. You specify whether one or all of the conditions must be met. To create a display rule, 

there must be at least one choice field on your form before the conditional element.

Create conditional elements

1 Select the form element for which you want to define a display rule.

2 Select Show/Hide in the Property panel to open the Display Rule dialog box.



10USING ADOBE FORMSCENTRAL

Design forms

Last updated 5/21/2012

Display Rule dialog box
A. Show/Hide  B. Conditions  C. Target  D. Any/All  

3 Choose Show or Hide from the pop-up menu in the upper-left corner of the Display Rule dialog box.

4 Choose one or more elements that you want to show or hide from the target pop-up menu. You can show or hide 

any form element other than the header or any page break elements. 

Note: Any elements that are targets of an existing rule or elements that occur before a conditional field are dimmed 

in the target pop-up menu. 

5 Choose whether some or all of the conditions must be met from the All/Any pop-up menu in the upper-right 

corner of the dialog box.

6 Click Add Condition. 

7 In the Condition section, define one or more conditions for the rule. 

• Choose a source from the Source Field pop-up menu. This menu lists all choice fields (that is drop-down, single-

selection, and multiselection), single checkbox, and Likert form elements that precede the rule's target.

• Choose Is or Is Not to specify the test (equality or inequality) for the condition.

• Choose a value from the Select Value pop-up menu. This menu shows all the choices for the selected source field. 

8 Click OK.

Edit or remove conditional elements

To edit the display rules for conditional element, select the element and then click Edit at the bottom of the Property 

panel. The Edit link is available to forms owned by paid subscribers and any co-authors they assign. For Contributors, 

the Property panel displays a View link. Contributors can view the display rules, but cannot modify or remove them. 

To remove the display rules for an element, select the element, and then deselect Show/Hide in the Property panel.

Rating Scale form elements

A Rating Scale form element consists of a label, one or more questions (rows) and two or more options or choices 

(columns). 

A
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Rating Scale form element
A. Label  B. Questions  C. Options (choices)  

Rating Scale questions

Add questions to a Rating Scale form element by clicking Add Row at the bottom of the Element. Adobe FormsCentral 

adds the row to the bottom of the element. Or, insert a question by selecting a row and clicking the plus icon  that 

appears in the upper-left corner of that row. When you insert a row, Adobe FormsCentral adds it before the selected row.

Rearrange rows by dragging the move handle  at the left of the row. To remove a row, select it and click the X icon 

 that appears to the right of the row.

Rating Scale options

By default, a Rating Scale form element displays the Agree-Disagree preset. You can change the Rating Scale options 

by choosing a preset from the Property panel that appears when you select the form element. There are eight presets:

Disagree-Agree Strongly Disagree, Disagree, Neutral, Agree, Strongly Agree

Not Likely-Likely Very Unlikely, Unlikely, Neutral, Likely, Very Likely

Unimportant-Important Unimportant, Low importance, Neutral, Important, Very Important

Worse-Better Much Worse, Worse, Same, Better, Much Better

Unsatisfied-Satisfied Very Unsatisfied, Unsatisfied, Neutral, Satisfied, Very Satisfied

Never-Always Never, Rarely, Occasionally, Frequently, Always

Bad-Good Very Bad, Bad, Neutral, Good, Very Good

1-5 1, 2, 3, 4, 5

You can add an option by clicking the plus icon  in the upper-right corner of the Rating Scale form element. You 

can also add an option by pressing Enter when the last option is selected. Adobe FormsCentral adds the new option to 

the end of the element. To insert an option between two existing options, select an option and press Enter. Adobe 

FormsCentral inserts the new option to the right of the selected option. There is no limit to how many options a Rating 

Scale element can have. If necessary, Adobe FormsCentral increases the form width to accommodate the new options.

To remove an option, select it and then click the X icon  in the upper-right corner of the option. To reorder options, 

hover your mouse over the option that you want to move, and then drag the move handle  to the left or right.

Note: When you edit a preset (add, insert, remove, rename, or move an option), Adobe FormsCentral displays “Custom” 

in the Preset pop-up menu in the Property panel. Editing the options doesn’t affect any response data that’s already been 

collected. 

Add instructional text

To add instructional text for a form element, click Include Help Text in the Property Panel for that element. 

A
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Add page navigation rules

The Conditional Page Branching feature allows forms authors to determine what page respondents go to based on how 

they answer particular questions. This feature is available for forms owned by paid subscribers. However, if a paid 

subscriber designates a free subscriber as a Co-Author, that Co-Author can add, remove, and edit conditional 

branching rules. 

To set up conditional branching, you apply a navigation rule to a New Page element. The rule specifies a destination 

page and the conditions under which to navigate to that page. You can apply one navigation rule to each New Page 

Element.

Before setting up page navigation rules, create all of the form fields and put conditional questions on separate pages so 

they can be skipped. 

1 Open a form in Design view. 

2 Add one or more choice form elements (single selection, multiple selection, drop-down menu, single checkbox, or 

rating scale). 

3 Add a New Page (page break) element.

4 Select the New Page element and then select Navigate To Page in the Field Properties dialog box.

5 In the Navigate To Page dialog box, set the destination page and conditions:

Go Directly To Specifies the default page to navigate to when the conditions you specify aren't met. The page listed 

by default is the next page following the page break.

Unless This pop-up menu lists all the choice fields that appear before the New Page element in the form file. 

Choose the source field that you want to include in the navigation rule.

Conditions The Conditions section lists all the values available for the source field you select from the Unless pop-

up menu. Select a value from t the pop-up menu on the left; select the target page from the pop-up menu on the 

right. Click the plus sign to add more conditions. Adobe FormsCentral warns you if a condition conflicts with 

another condition you've set.

6 Click OK.
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A. Source field  B. Source field options  C. Navigation rule  D. Target pages  

Edit conditional branching rules

New Page elements for which branching is defined, have a branching icon  to the left of the field. To edit conditional 

branching rules, click the branching icon or click Edit in the Field Properties panel. The Edit link is available only for 

authors (paid subscribers) and co-authors (both free and paid subscribers). 

Note: For collaborators and readers, a View link appears in the Field Properties panel. Collaborators and readers have 

limited access to the content in the Navigate To Page dialog box. They can see the rules defined in the Navigate To Page 

dialog box, but cannot modify or create rules.

If more than one user edits the form file simultaneously, it's possible that navigational rules can be broken. For 

example, a rule can be broken if you delete a field that is part of a navigation rule. Or, it can break if you delete a New 

Page element with navigation rules. Adobe FormsCentral notifies you that a navigation rule has become invalid.

Remove conditional branching 

To remove a single condition from the navigation rule, click the trash can icon to the right of the condition. To remove 

the entire navigation rule, deselect Navigate To Page in the Field Properties dialog box. 

Create a fillable PDF form

Paid subscribers can turn their Adobe FormsCentral forms into fillable PDF forms. That way, your respondents can 

fill out the form offline as time permits, and then submit it when they are back online. Using fillable PDF forms also 

allows your repondents to save a copy of the form that they submit. Anyone with the free Adobe Reader or Adobe 

Acrobat can fill out a PDF form created with Adobe FormsCentral.
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To see how your form will look as a PDF, click the View icon  in the upper-left corner of the Adobe FormsCentral 

toolbar. Then, click Page View. Adobe FormsCentral inserts PDF page breaks based on the selected page size. (You 

can also insert custom page breaks by adding a New Page form element.) These page breaks are specific to the fillable 

PDF form, and are independent of any page breaks you inserted in the web view. 

Note: Several form features aren’t supported in fillable PDF forms. Adobe FormsCentral doesn’t support page and 

question skip logic, redirect URLs, payment processing, or attachment fields in PDF forms.

Define the PDF page size and orientation

The default page size and orientation or a PDF form are letter and portrait, respectively. You can change the page size 

and orientation by choosing File > Form Setup on the Design tab. Choose the PDF Paper Size and Orientation, and 

then click OK.

Share your form

After you've completed your form, you can share it by clicking Share in the lower-left corner. 

Note: Sharing a form is not the same as distributing it to collect responses. When you share a form, you allow others to 

view or interact with the form file (depending on the user role that you grant them).

Distribute Click Distribute to copy the link for the fillable form to the clipboard. Then send it to others via email or 

post it on your website.

Add collaborators Click this option to share the form file with one or more people. Enter the email addresses of the 

people you want to share it with in the Share <form name> dialog box. Choose whether they are Co-Authors, 

Contributors, or Readers from the Make Them pop-up menu. Optionally edit the default subject line and add a 

personal message, and then click Share.

Note: The people you add as collaborators need a Adobe FormsCentral account to view the form file and its responses.

Publish responses Click Publish if you want the View Responses tab, the Summary Reports tab, or both, visible to 

anybody who has a link to the form file. You don’t have to sign in to Adobe FormsCentral or have a Adobe 

FormsCentral account to view a published form file. When you publish a file, you can copy a link or the embed code 

for the file. Then, you can embed the file on a web page.

Copy a link or the embed code for the response table in a published file in the Published dialog box.

Click Change Options in the Share dialog box to set Re-sharing options:

• Everyone the file is shared with can share it with others (at their own user role or lower).

• Only let Co-authors share this file with others.
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Chapter 3: Distribute forms

After completing your form design, test it to make sure that it looks and behaves as expected. When you’re satisfied 

with your form, distribute it to your respondents.

Options

Click the Options tab to set a number of distribution options, including notifications, the closed and confirmation 

messages, and redirect URL.

Closed message

You can customize the message that appears when a respondent clicks a link to a form that is closed. 

Adobe FormsCentral has a default Closed Message, but you can personalize the message by editing the text in the 

Closed Message text box on the Distribute tab. Both Authors and Co-authors can edit the Closed Message text. 

To edit the text, the form must be in the Closed state. If you try to edit the Closed Message when the form is in the 

Open state, Adobe FormsCentral prompts you to close the form before editing it. 

Use the text controls in the toolbar to customize the font, point size, style, color, and alignment of the text. 

If the form was Open before you edited the Closed Message, make sure to reopen the form after you've edited message. 

Confirmation message 

The Confirmation Message appears after a respondent has submitted a form. Adobe FormsCentral includes a default 

Confirmation Message, but you can customize the message to your liking. 

Both Authors and Co-authors can edit the Confirmation message. As with the Closed Message, the form must be in 

the Closed state before you edit the Confirmation Message. 

If you try to edit the message when the form is in the Open state, Adobe FormsCentral displays a dialog box prompting 

you to close the form. Click Close Form and then edit the Confirmation Message as desired.

Use the text controls in the toolbar to customize the font, font size, style, color, and alignment of the text.

If the form was Open before you edited the Confirmation Message, make sure to reopen the form after you've edited 

message. 

For free subscriptions, the confirmation message includes a statement that the form was created in a free version of 

Adobe FormsCentral. You can prevent this message from appearing in your confirmation message by upgrading to a 

paid subscription.

Locale formatting

The Locale Formatting options let you specify the date, time, number, and currency format on a form and in its 

responses. Choose a format from one or more of the pop-up menus on the Locale Formatting pane. 
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Redirect URL

With paid accounts, you can set up a redirect after the default Adobe FormsCentral confirmation page appears. The 

redirect can load the first page of the form, or load a website. This feature is available only to forms owned by paid 

subscribers. However, if the form has co-authors who are free subscribers, they can edit the redirect information or 

disable the redirect. 

If your form uses Payment Processing, you can use the redirect URL to specify what happens when a form filler cancels 

their payment. If you enter a redirect URL, that URL opens when a form filler clicks Continue on the cancelation page. 

If you don’t specify a redirect URL, the form filler is retuned to the standalone form.

• To enable a redirect to the first page of the form, select Reload The Form (Redirect To First Page).

• To enable a redirect to a URL, select Redirect To A New Website, enter your URL in the text box, and then enter 

the delay. (The delay can be no shorter than 5 seconds.)

Note: If the form is embedded in a web page, only the frame displaying the embedded form is redirected to the target 

web page. 

Notifications

You can subscribe to receive email notification each time somebody submits a fillable form. Email notifications are 

sent to the email address associated with your Adobe ID. Optionally, you can have Adobe FormsCentral include the 

response data in the email notification. Email notifications are available only to paid subscribers. 

Note: The notification emails are addressed from formscentral-noreply@acrobat.com. Make sure that emails from this 

address are not filtered as spam so that notification emails don’t end up in your spam folder.

Submission receipts

Form authors and co-authors (on paid accounts) can set up an email submission receipt that is sent to form 

respondents when they submit a form. 

1 Click Submission Receipts on the Options tab.

2 Select Send Receipt To The Submitter On Submission. 

3 Choose an Email field from the Send To pop-up menu. Adobe FormsCentral sends the submission receipt to the 

email address entered into this field on the fillable form.

4 Choose an email address from the Reply To pop-up menu. By default, this field is populated with the form author’s 

email address. 

Note:  If you don’t want your email address included in the submission receipt, select Don’t Include (use formscentral-

noreply@acrobat.com.)

5 Enter the Subject and Message for the submission receipt.

6 (Optional) Select Include Submitted Data to have the respondent’s form data included in the submission receipt 

email. When this option is selected, you can also select Include Empty Fields to include all fields in the form, 

whether they’ve been filled in or not. When this option is selected, Adobe FormsCentral also includes conditional 

form elements not displayed to the respondent. 
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Payment processing

Adobe FormsCentral supports collecting money using a PayPal account or major credit card (through PayPal). For 

example, you could create an order form, or a form to collect charitable donations. 

Form authors with paid accounts can set up a form to accept payments using PayPal as the payment processor. (Co-

authors on those forms can modify payment field information.) 

When a respondent submits a form with payment fields, corresponding payment fields are added to the response table. 

Adobe FormsCentral tracks the Provider ID, Merchant account, Transaction ID, Status at checkout, and Total 

amount.

For more information about payment processing in Adobe FormsCentral, see the Adobe FormsCentral Payments 

forum.

Set up PayPal

To use Adobe FormsCentral to process payments, you need either a Premier or Business PayPal account. And, your 

PayPal account must be verified (that is, it has been associated with a bank account.) For more information, see PayPal 

account types or How do I get Verified? on the PayPal website. For additional assistance, click PayPal Setup Help on 

the Payment Processing screen of the Options tab.

1 To set up a form for payment processing, click Payment Processing on the Options tab. Then, click Enable PayPal 

Payments. Do one of the following:

• If you have PayPal account, enter the account name in the PayPal Account text box, and then click Register. If 

you have a Personal PayPal account (rather than a Business or Premier account), Adobe FormsCentral prompts 

you to upgrade your account. 

Note: Click Manage Account if you want to go to the PayPal website to manage your PayPal account information.

• If you don’t have a PayPal account, click Sign Up Now to open the PayPal website. For information about setting 

up an account in PayPal, see the PayPal Help. After you have set up your account, enter your PayPal account ID 

in the PayPal Account text box, and then click Register.

2 Click Grant Permissions to allow Adobe FormsCentral to use your PayPal account. The PayPal website opens in a 

browser window. Log in to PayPal, if necessary. Click Grant Permissions again in the PayPal website. These 

permissions allow Adobe FormsCentral to transfer money into your PayPal account. They do not allow Adobe 

FormsCentral to transfer money out of your account.

Note: Do not close the window that opens when you click Grant Permissions in PayPal. This page redirects to Adobe 

FormsCentral. When the page redirects, your PayPal account is registered and authorized for use with Adobe 

FormsCentral. Either wait for the page to redirect, or click Return To Adobe Systems, Inc.

3 Click Close in the PayPal Registration dialog box.

When your PayPal account is successfully registered, a check mark appears on the PayPal Setup tab. If no check mark 

appears, go through the registration process again. Make sure that you enter the correct PayPal account ID in Adobe 

FormsCentral. Check that your PayPal account is verified and that it’s a Premier or Business account. Finally, make 

sure that you do not close the window that opens after you click Grant Permissions in PayPal.

You can register multiple PayPal accounts with Adobe FormsCentral. (However, you cannot register the same PayPal 

account in multiple Adobe FormsCentral accounts.) The most recently registered account appears in the PayPal 

account text box by default.

http://forums.adobe.com/community/formscentral/payments
http://forums.adobe.com/community/formscentral/payments
https://www.paypal.com/webapps/helpcenter/topic/?topicID=11500004&m=BT
https://www.paypal.com/webapps/helpcenter/topic/?topicID=11500004&m=BT
https://www.paypal.com/webapps/helpcenter/article/?currentIssueID=10568&m=SRE
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Configure payment fields

After you’ve registered your PayPal account with Adobe FormsCentral, configure one or more purchase fields. 

Click the Purchase Fields tab. Then, map one or more of the fields on your form to items that a form respondent can 

purchase using PayPal.

1 Click Assign Field. Then, choose a field from the Purchase Field pop-up menu. If the field has multiple-choice 

options, choose one of the options from the pop-up menu.

2 If you’d like to charge a fee for form submission, such as a processing fee, choose Submit Button from the Purchase 

Field pop-up menu. Enter a dollar amount in the Price text box to set the fee for the form-wide charge. When the 

respondent submits the form, they are charged the fee that you enter here. You can have multiple form-wide 

charges, so that you can itemize these charges during checkout. For example, on a conference registration form you 

could have three form-wide charges for registration, meals, and parking fees.

3 If you would like your respondents to add multiple quantities of their selection, choose a value from the Quantity 

pop-up menu. Only number fields appear in the Quantity pop-up menu. (You can change a field to number field 

using the Properties panel on the Design tab.) For non-number fields, the Quantity pop-up menu shows “1 (User 

cannot select quantity).”

4 Choose either Fixed or User Input from the Price pop-up menu. You can only choose User Input for a field when 

you’ve selected Include “Other” Choice for that field on the Design tab. 

Note: To change the currency symbol that’s displayed under Price, click Locale Formatting on the Options tab. Choose 

an option from the Currency Symbol pop-up menu.

5 If you selected Fixed from the Price pop-up menu, enter the value in the text box below the Price pop-up menu.

6 Enter a description for the purchase field in the Description text box. By default, this text box is prepopulated with 

the name of the text field. However, you can edit the description to your liking.

Link address fields

Click the Address Fields tab to map address fields on the form to the respondent’s billing address in PayPal. When you 

link address fields, address information that the respondent enters prepopulates the billing address in PayPal. Do one 

of the following:

• Choose a field from one or more of the pop-up menus on the Address Fields pane.

• Click Auto-Detect Fields to have Adobe FormsCentral detect any address fields that you’ve defined. Check to make 

sure that Adobe FormsCentral captured all of your address fields, and then correct them as necessary.

Test

After you've completed your form, click the Test tab at the top of the Adobe FormsCentral window. Then click Test 

Form to see a preview of the fillable form. The fillable form opens in a new browser window or tab. The fillable form 

appears just as it will for your respondents. 

As part of your test, you can try out the data submission. Enter some test data in the form and then click Submit. Your 

responses are added to the View Responses tab. You can delete those responses before distributing your form, if you 

choose.

You can even test a form that contains payment fields. When you do, Adobe FormsCentral completes the checkout 

process, but does not charge a PayPal account. However, test data from the form still appears on the View Responses tab. 
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Distribute 

Click the Distribute tab to distribute your form to one or more respondents. Email a link to your form, copy the URL 

or the embed code for the form and post it on your website. You can also manage the state of the form (Open or 

Closed), and customize the Closed Message and Confirmation message.

Distribution method

You can distribute your form as a web-based HTML form, a fillable PDF form, or both.

The Form URL is a unique link to your fillable form. You can send the link via email, or copy it to the clipboard so that 

you can add it to a website. When a respondent clicks the link, the fillable form opens in a browser window. 

Email link To send the Form URL via email, click Email Link. Your default email client opens with the Form URL in 

the message body. Enter the email addresses of your respondents and optionally edit the subject or message content. 

When the recipients receive your email and click the link in the body of the email, the fillable form opens in a browser 

window.

Copy link Click Copy Link to copy the Form URL to the clipboard. After you've copied it, you can add it a website, or 

post it on a social networking site, like Facebook or Twitter.

Embed form Click Embed Form to open the Embed Form dialog box where you can select options for the embedded 

form’s appearance. (This option is disabled for non-authors and template documents.) 

• Choose Background to include the page background, header, footer, and alternating row color in the embedded form.

• Choose Include Form Header to display the form’s header in the embedded form.

• Enter the Redirect Size in pixels. This setting is the size of the web page after a redirect.

• Click Embed Code to copy the embed code to your computer’s clipboard, so that you can paste it into your website.

Twitter Click Twitter to post a tweet containing a personalized message and the URL to your fillable form. When you 

click the Twitter button, the Twitter login dialog box appears. Log in with your Twitter user name and password and 

then click Sign in. A default message and a shortened URL to your fillable form appears. Customize the message as you 

want, and then click Tweet. 

Distribute PDF Form

You can distribute a PDF form if you’d like your respondents to have the option of filling in the form offline. When 

you distribute a PDF form, you can determine whether Adobe FormsCentral collects submission data. Select one of 

the two PDF options, and then click Save PDF form.

Basic PDF Form Adobe FormsCentral creates a fillable PDF form, but doesn’t include a Submit button. Repsondents 

fill out the PDF form and then return it the author (for example, via email). No form data is collected.

Submit to FormsCentral The fillable PDF form includes a Submit button. When the respondent submits the form, 

their data is added to the Adobe FormsCentral response table.

The PDF forms that Adobe FormsCentral creates are Reader Extended, which means that anyone with the free Adobe 

Reader can fill out and submit them. It’s not necessary to have Adobe Acrobat to fill out the PDF forms.

Form state

A form can be either Open or Closed. When a form is Open, your respondents can view, fill out, and submit the form. 
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When the form is closed, it is not accessible to respondents. When a respondent clicks a link to a closed form, a page 

stating that the form is closed opens in their web browser. Likewise, when a respondent tries to submit a PDF form 

that has been closed, they receive the closed message.

The radio buttons to the right of Form State on the Distribute tab show the current state of the form. To change the 

state of the form, click Open (collect responses) or Closed. Both Authors and Co-authors can change the Form State. 

The Form State radio buttons are dimmed (that is unavailable) for users who do not have authoring rights to the form. 
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Chapter 4: View responses

A response table is automatically created the first time a respondent submits the fillable form. The number on the View 

Responses tab indicates that how many responses that you’ve received since you last looked at the View Responses tab. 

Click the View Responses tab to see the Response table. This table contains the data you've collected via your fillable 

form. Each column in the table represents one of the form elements in your form.

Note: Authors and Co-authors can manually add columns. Columns linked to the table are represented with a form icon .

Views

Change the way that Adobe FormsCentral displays the data you've collected by using the options in the View menu at 

the top of the application. 

Normal View  By default, Adobe FormsCentral displays the data in Normal view. In this view, Adobe FormsCentral 

displays a table in which each row represents the responses from one respondent. Each column in the table represents a 

form element. For a Rating Scale (Likert) form element, each question appears in its own column. The columns are then 

grouped under a common header. This header has the same name as the form label that you assigned in Design view.

Print Layout View  Choose View > Print Layout to see how your table will look when printed or exported to PDF. Click 

the blue rulers at the top or left side of the table to open the Page Setup dialog box.

Detail View  Choose View > Details to open an additional dialog box that shows details about an individual response, 

or table row. In Detail view, each question appears on its own row in the detail table. However, the header cell label is 

omitted from the detail table.

Click the full-screen icon  to display only the Detail View. You can also resize the detail view by dragging the handle 

on the left side of the panel. Use the buttons at the bottom of the window to scroll through different responses or print 

an individual response. You can also change the page setup, or export the individual response to PDF.

A. Print   B. Page Setup  C. Export  

Private View  Private View is useful for isolating data without changing the column layout or information that others 

see while they're working in the table. You can sort, filter, rearrange, and resize columns without affecting the view that 

everyone else sees. 

• To turn on Private View, choose View > Private view from the upper right of the Adobe FormsCentral window. 

The Private View tile appears in the lower-right corner of the window. 

• To turn off Private View, choose View > Private View to deselect it. Or move your pointer over the Private View 

tile in the lower-right corner, and click Turn Off. 

A B C
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Manually add responses

Authors, Co-authors, and Contributors can manually add data to a table on the View Responses tab. This feature is 

useful if you've collected printed responses and don't want to open a new instance of the fillable form to submit each 

respondent's answers. You can also use this feature to correct mistakes in form submissions, or to add notes to the 

form. To add responses manually, click the plus icon that appears when you mouse over the last row number in the 

table. Adobe FormsCentral adds a row.

For single- and multiple-choice form elements, including Rating Scale (Likert) elements, the columns linked to the 

element display the choices set for that element.

Click the arrow at the right of each cell to see the preset choices for each column. For example, if column B in the 

response table represents a Yes/No single-choice question in your form, Adobe FormsCentral displays Yes and No 

radio buttons when you click the arrow. 

Sort and filter data

Sort column data in ascending or descending order. (For example, sort alphabetically from A-Z or Z-A. Or, you can 

filter the data and show only what is important to you.) For information that you need, but don’t want others to see 

you can also hide columns of data. 

Note: Co-authors and contributors can unhide columns.

1 To sort a table based on a column of data in either ascending or descending order, right-click a column heading 

and select an option. Or, click the column context menu and select an option.

Note: You can only sort on one column as the key for the sort.

2 To filter a table to show that only the data you want to view, do one of the following:

• Right-click an individual cell and select Filter By to filter the cell value.

• Click a column letter (or right-click a column heading) and select Filter, then select the checkbox for each row 

to filter on.

• To filter on specific criteria, click the column menu and select Custom Filter. Or, click the Custom Filter icon 

 in the upper-left corner of the work area and select Click To Create A Filter.
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The filter dialog lets you set criteria to display specific data.

Note: The remaining steps apply to creating a custom filter.

If you sort or filter data and other users are editing the table, you are prompted to use Private View. In this view, 

you can sort and filter the table without changing the table view for everyone else.

3 In the Filter dialog box, select the criteria for the filter you want to perform. Options include the following:

All A strict filter that displays data only when every one of the criteria is met. For example, the Sales Representative 

column must be "Niki Silva" AND the Sales Q1 (USD) column must be "greater than $10,000." 

Any A loose filter that displays data that meets at least one of the criteria you specify. For example, the Sales 

Representative column must be "Genessa Matthews" OR the sales amount must be greater than $10,000. Criteria 

restrictions vary depending on the data in your table. When you set the data type, such as Currency or Text, the 

menu provides the acceptable terms. For example, you can filter currencies that are "greater than" a number, but 

you can't filter text that is "greater than" other text. 

4 To add a second set of criteria for the filter, click the area below the first set and add it. To remove all the filter 

criteria, click the Clear button. To remove a single set of criteria, click the minus (-) button next to the set.

Note: While the Filter dialog box is open, you can see the filtered results behind it. You can apply multiple filters to see 

the data without closing the dialog box (but you can't access or edit the data).

5 Click OK to close the Filter dialog box and keep the filter in place. The filter criteria are displayed in the Filter 

toolbar. When you close the Filter toolbar, the Filter icon changes to red to indicate that a filter is in effect.

View data in Private View

Private View is useful for isolating data without changing the column layout or information that others see while 

they’re working in the table. You can sort, filter, rearrange, and resize columns without affecting the view that everyone 

else sees. For example, you can view expenses or sales greater than $10,000 in a specific column. 
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The data that you enter in Private View is autosaved. Colleagues do not see the filtering that you do while in Private 

View. However, if you enter new data, the data is part of the overall worksheet and others see it. All users roles can use 

Private View.

1 To turn on Private View, click the Views  icon in the toolbar.

2 Choose View > Private view. The Private View tile  appears in the Collaborator bar in the lower-right corner of 

the window. 

3 To turn off Private View, choose View > Private view again. Or, move your pointer over the Private View tile in the 

Collaborator bar and click Turn Off.

View response data history

To view response data history, click the History icon  in the lower-right corner of the Adobe FormsCentral window. 

Then, click one of the dots on the timeline in the lower-left corner of the window to display an earlier version of the 

response table.

Format the response table

Format cells, columns, or the entire table using the toolbar at the top of the Adobe FormsCentral application. 

Use the Text toolbar  to format the text, apply a background color, and adjust the alignment and text wrap. 

• To format an individual cell, select the cell. 

• To format all the cells in a column or row, click the column or row header.

• To format the entire table, click the square in the upper-left corner of the table to select all cells in the table.

Use the Table toolbar  to format the column type, edit restrictions for a response, or edit the choices linked to a 

column. For a Rating Scale (Likert) column, changes to the restrictions or choices apply to all columns in the group.

Note: When you edit the restrictions or choices for a column, Adobe FormsCentral returns a warning that the form file 

is also affected. 

You can also add, remove, and resize the columns in the response table:

•  To add a column, right-click the column header and choose Insert Column Before or Insert Column After from 

the context menu.

• To delete a column, right-click the column header and choose Delete Column from the context menu. If you delete 

a column that is part of a Rating Scale (Likert) group, all columns in that group are deleted. When you delete a 

column, the corresponding form element is also deleted from the form file.

• To resize a column, select the column’s right border and drag it to the left or right.

Work with file attachments

Adobe FormsCentral lets you upload and attach files to cells in the response table. You can also download the files that 

your respondents have uploaded with their form submission.
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Attach files to the response table

To attach files to the response table, do the following:

1 Click the Table icon  on the Adobe FormsCentral toolbar.

2 Click inside the cell that you want to attach a file to. You can attach files to cells in a File (or Attachment) column. 

(To change a column to a File column, choose File from the pop-up menu on the Adobe FormsCentral toolbar.)

3 Click Insert File, and then click Browse in the Insert File(s) dialog box. 

4 Select one or more files to upload. To select multiple files, Ctrl+click (Windows) or Command+click (Mac OS).

Note: Adobe FormsCentral can upload files that are 100 MB or smaller. 

Download attached files

To download files attached to the response table, do the following:

1 Click the arrow to the right of the file that you want to download, and then choose Download from the context 

menu.

Note: If you select multiple files to download, click Download Selected in the toolbar. Adobe FormsCentral downloads 

the files as a ZIP archive. You can select all files in a column by clicking the column header. Or, you can select a range 

of files by clicking the first file that you want to download, and then Shift+clicking the last file that you want to 

download. The total file size of the selected files cannot exceed 100 MB.

2 Do one of the following:

• If you are downloading a single file, click Save.

• If you are downloading multiple files, enter an optional prefix for the attachment filenames from the pop-up 

menu in the Download Files dialog box, and click Download. Then, click Save to create the ZIP archive.

Use formulas in a column

The first time a respondent submits a fillable form, Adobe FormsCentral automatically creates a response table for that 

form. Each column in the response table corresponds to a form element in the form file. And each row in the table 

represents a form submission. You can apply formulas to the columns in a response table. Use summary rows to apply 

calculations to columns of data. 

Summary rows

Summary rows allow for complex calculations using entire columns of data. Insert a summary row anywhere in a table 

and enter a formula in the summary row. For example, if your table includes a column that lists hours worked per 

employee and you want to see total hours worked by all employees, enter =SUM(@ColumnName) in the summary row.

Adobe FormsCentral applies the formula to all the rows above the summary row in a column. As you add new rows 

to the column, the row data is automatically included in the summary calculations. This feature is an advantage over 

traditional spreadsheets where you must re-edit the formula when you add rows to the end of a range. Adobe 

FormsCentral adjusts the calculation for you automatically. 

1 Add data in at least two rows in a column. Click the Add Summary icon  underneath the last row in the table. 

Or, choose Table > Add Summary Row.
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2 Create the calculation in the summary row by entering a formula, starting with = and using the built-in functions. 

Or create a calculation using = and the arithmetic operators, such as +, *, and others. You can also click the equal 

sign (=) on the right side of the cell and select one of the frequently used functions. By default, these functions use 

the values in the column you're working in to make the calculation.

SUM The sum of the values in the column. 

AVERAGE The sum of the row values divided by the number of values.

COUNT The total number of cells where data appears (empty cells are not counted).

MIN The smallest value in the column.

MAX The largest value in the column.

More Help topics 

“Formula syntax for built-in functions” on page 32

Add worksheets, tables, or text to the canvas

The canvas surrounds the response table. You can add elements to the canvas, such as additional worksheets, new 

tables, or text blocks. To add a worksheet, table, or text box, make sure that you're in Normal View. (Choose View > 

Normal View at the upper right of the window.) Then, choose an option from the Insert menu.

Worksheet Adds a worksheet to the View Responses tab. To name a worksheet, double-click the tab and the top of the 

worksheet and enter a name. Authors and Co-authors can create, rename, modify, and delete sheets.

Table Creates a table on the canvas. Move the table by dragging the tab in the upper-left corner of the table. Authors 

and Co-authors can add tables to the canvas and modify the contents of those tables.

Text Box Adds a text box so that you can enter text. Use the text controls in the toolbar at the top of the window to 

format the text that you enter. Resize the text box by dragging its handles. Use the Border Color  and Border 

Width  buttons in the toolbar to assign a color and border width to the text box. Authors and Co-authors can add 

text boxes to the canvas, and edit the contents of those text boxes.

Print or export tables

The Print Layout view let you preview your document before you print or export it. While in this view, you can use 

the Edit > Find command or make other last-minute changes to your table. You can toggle between Print Layout view 

and Normal (page layout) view by clicking the toggle button  in the toolbar. When you are in Print Layout view, 

the page is fully interactive. For example, you can edit cells, insert and remove columns, and resize column widths.

1 In an open document, choose View > Print Layout View. The document appears in the page layout view.

2 Click one of the blue rulers along the side or top of the document to open the Page Setup dialog box. Select the 

options that you want to change and click OK.

3 (Optional) Use the slider in the View toolbar to increase or decrease the table. The printed or exported files retain 

the setting. 

Note: The slider in the lower-right corner of the window affects only the size of the table onscreen. It does not affect the 

size of the table when printed or exported.
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4 (Optional) Add header information by clicking in the top margin above the table to select the header box. (Choose 

the left, middle, or right cell to align the header). Then select one or more formulas from the context menu, adding 

spaces between them if you want. Header formats include author or document name, date, time, page number, and 

page count.

5 (Optional) Add footer information by clicking in the margin at the bottom of the table to select the footer box. 

(Choose the left, middle, or right cell to align the header). Then select one or more formulas from the context menu, 

adding spaces between them if you want. Footer formats include author or document name, date, time, page 

number, and page count. 

6 Choose File > Print or File > Export to print your document or export it to Adobe PDF, Microsoft Excel, or CSV file.

If there are multiple tables on the canvas when you export to Excel, each table is written separately, one below another 

in the exported file. When you export to CSV, only the selected table is exported.
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Chapter 5: Summary reports

The Summary Report tab in Adobe FormsCentral displays a report of the response data you’ve collected. You can add 

and remove reporting tiles on the report summary. Each reporting tile represents one column in the response table. 

For example, for a response table like this one:

Response table

The report looks like this:

Summary report

Each reporting tile includes a header, the chart itself, and a footer. 
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Reporting tile
A. Header  B. Chart  C. Footer  D. Settings button  

By default, the header displays the column name for the corresponding column in the response table. The axis labels 

in the chart display the different values or choices from the response table. The data labels, by default, show the 

percentages and total count for each response. The footer displays the number of nonempty responses in the column. 

The footer also shows the percentage of total nonempty submissions, rounded to the nearest whole number.

Format a reporting tile

You can determine which elements appear in each reporting tile. For example, you can decide not to include the header 

or footer. Or, you can decide which, if any, data labels in include. To change which elements are displayed, select the 

tile and then click the Settings icon  in the upper-right corner. 

Caption Determine whether to display header at the top of the reporting tile.

Data As A Percentage When this option is selected, Adobe FormsCentral displays the response percentages in the 

chart data labels. Deselecting this option doesn't affect what's shown in the tile's footer.

Data As An Actual Count Adobe FormsCentral displays the total of responses received in the chart data labels when 

this option is selected. Deselecting this option doesn't affect what's shown in the tile's footer.

Footer Determines whether Adobe FormsCentral displays the footer at the bottom of the reporting tile. The tile for a 

Rating Scale column never displays a footer. Instead, the response data appears at the right of the tile. 

Chart Click this option to choose the type of chart used to display the data.

Sort By Count Sort the choices in the chart in descending order based on the response counts. This option is shown 

only for bar charts. 

Chart Size Determines the size of the reporting tile. Choose Size Automatically, Full-page Width, or Half-page Width. 

Filter Display This option, for bar charts only, limits how many choices are shown in the chart. Choose Display All 

Choices, Top-10, Top-5, or Exclude Unused Choices. If Top-5 or Top-10 is selected, only the five or ten most popular 

choices are included in the chart. When Exclude Unused Choices is selected, choices not selected in any response are 

not included in the chart. If the filtering options you select filter all choices from the chart, then the chart displays “No 

data.”

A

B

C

D
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Format text in a chart

You can format the caption, chart labels, and footer text in each reporting tile. For the caption, you can apply styles to 

the entire caption, or to individual characters within with the caption. Styles that you apply to a chart label apply to all 

chart labels. Likewise, text formatting can be applied to the footer only in its entirety. 

Use the Text toolbar  at the top of the application to format the text. To format all of the text in the reporting tile at 

once, select the tile before applying text formatting.

Add, remove, or reorder reporting tiles

By default, the reporting summary displays one reporting tile per column in the response table. Remove a tile by 

selecting it and clicking the trash can icon in the upper-right corner of the tile. Deleting a reporting tile does not affect 

the response table. To add a reporting tile, choose Insert > Individual Reporting Tiles and then choose the tile that you 

want to add from the context menu. There can be only one instance of a particular reporting tile on the reporting 

summary. Therefore, you cannot copy and paste reporting tiles.

To rearrange reporting tiles, click anywhere in the tile and drag it to its new position.

Chart types

Adobe FormsCentral offers several different chart types in a summary report. To change the chart type, hover your 

mouse over the tile that you want to change and click the Settings icon . Choose Chart from the context menu, 

and then choose the new chart type. The charts available depend on the type of data in the column associated with the 

tile. For example, for a Single Checkbox column, the Average/Sum chart type isn’t available.

Bar chart Displays a horizontal bar chart. For choice fields, each bar in the chart represents a choice. All responses not 

corresponding to a choice set in the form file are reported as "Other" in the bar chart. The percentages listed to the right 

of the bars are a calculation of the non-empty responses.

Count Displays a column chart. Each column shows the number of non-empty responses for each corresponding 

column in the response table.

Average/Sum Displays the average or sum of the column's values. The average and sum are calculated in the same 

manner as the AVERAGE and SUM functions. Values in multiple-choice cells are included in the calculation. If the 

value is a number or can be converted to a number, then it is included in the calculation. Otherwise, the value is 

ignored. If there is no numeric data in the column associated with the tile, then the tile shows "No numeric data." 

The following chart shows which chart types are allowed for each column type:

Count Bar Chart Average/Sum

Text Yes, Default No Yes

Number Yes Nos Yes, Default

Currency Yes No Yes, Default

Date Yes, Default No No

Percentage Yes No Yes, Default

Email Yes, Default Nos No
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Print or export a summary report

To print a report summary, click the Print View icon  in the Adobe FormsCentral toolbar. While in Print Layout 

View, you can change the Page Setup settings and add an optional header to the report summary.

• To change the Page Setup settings, click one of the blue rulers along the side or top of the document. In the Page 

Setup dialog box, select the options that you want to change and click OK.

• Add header information by clicking in the top margin above the table to select the header box. (Choose the left, 

middle, or right cell to align the header). Then select one or more macros from the context menu, adding spaces 

between them if you want. Header formats include author or document name, date, time, page number, and page 

count. 

To export a report summary, click Export Report on the Adobe FormsCentral toolbar. Then, choose Export To PDF 

or Export To Images from the context menu. If you export to PDF, all reporting tiles are included in a single PDF file. 

If you export to images, Adobe FormsCentral creates a ZIP file containing a PNG file for each tile on the summary 

report. You can export an individual tile to PNG format by selecting it, and choosing Export Chart As An Image from 

the Settings menu .

Single 

Choice Field

Yes Yes, Default Yes

Multiple 

Choice Field

Yes Yes, Default Yes

Single 

Checkbox

No Yes, Default No

Count Bar Chart Average/Sum
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Chapter 6: Shortcuts and functions

Common keyboard shortcuts

The following keyboard shortcuts work across all the web services.

Note: Keyboard shortcuts with asterisks are not supported in Tables.

Formula syntax for built-in functions

A formula (expression) is defined whenever the first character of the input is "=" (an equal sign). You can use the 

operators and functions to build formulas and do calculations. With formulas, you can create calculations between 

columns of data. For example, suppose that column A is labeled Cost and column B is labeled Volume. You can create 

a formula in column C labeled Total to calculate Cost*Volume (multiplies the value in column A by column B).

Recognized operators

Task Windows: IE7 IE8, 

IE9

Windows: 

Firefox, Chrome

Mac OS X: Firefox, 

Safari, Chrome

Undo Ctrl+Z Ctrl+Z Cmd+Z

Redo Ctrl+Y Ctrl+Y Cmd+Y

Cut Ctrl+X Ctrl+X Cmd+X

Copy Ctrl+C Ctrl+C Cmd+C

Paste Ctrl+V Ctrl+V Cmd+V

Select All Ctrl+A Ctrl+A Cmd+A

Select Previous 

Word*

Shift+Ctrl+Left 

Arrow

Shift+Ctrl+Left 

Arrow

Shift+Option+Left 

Arrow

Underline Ctrl+U Ctrl+U Ctrl+U

New line within a 

table cell

Ctrl+Enter Ctrl+Enter Ctrl+Enter

Open preview 

form

Ctrl+M Ctrl+M Ctrl+M

Operator Description Example

* Multiples two values. =5*2

/ Divides one value by another. =3/4

+ Adds two values. =2+1

- Subtracts one value from another. =5-3

& Concatenation, used to join two strings 

together

="a" & "b"
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Functions

Adobe FormsCentral comes with the following predefined functions.

Statistical functions

( ) Grouping, used to group subexpressions. =a * (b + c)

< Less than, relational operator. =Sales<$50

> Greater than, relational operator. =Sales>$50

<= Less than or equal to, relational operator. =Sales<=$50

>= Greater than or equal to, relational 

operator.

=Sales>=$50

= Equals, relational operator. =Sales=$50

<> Doesn't equal, relational operator. =Sales<>$50

&& And, logical operator =true && true, =true and true

|| or, logical operator =true || false, =true or false

Function 

name

Syntax Description

AVERAGE AVERAGE (number1, [number2], ...) Returns the arithmetic mean (the sum of 

all items divided by the total number of 

items) of its arguments. You can average 

the values in a column by clicking the 

column as the argument.

AVERAGEIF AVERAGEIF(range,criteria,average_range) Returns the average (arithmetic mean) of 

all the cells in a range that meet a given 

criteria.

COUNT COUNT(value1,value2,...) Counts the number of cells that contain 

non-false values. Use COUNT to get the 

number of entries in a field that's in a 

range or array of numbers

COUNTNUM COUNTNUM(value1, value,...) Counts the number of cells that contain 

numbers. Use COUNTNUM to get the 

number of entries in a number field that’s 

in a range or array of numbers.

COUNTA COUNTA(value1,value2,...) Counts the number of cells that are not 

empty and the values within the list of 

arguments. Use COUNTA to count the 

number of cells that contain data in a 

range or array.

COUNTIF COUNTIF(range,criteria) Counts the number of cells within a range 

that meet the given criteria.

LARGE LARGE(array,k) Returns the k-th largest value in a data set. 

You can use this function to select a value 

based on its relative standing. For 

example, you can use LARGE to return the 

highest, runner-up, or third-place score.

Operator Description Example
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Date and time functions

MAX MAX(number1,number2,...) Returns the greatest value of a set of 

numbers. Calculate the maximum value in 

a column by clicking the column as the 

argument.

MEDIAN MEDIAN(number1,number2,...) Returns the number in the middle of a 

group of numbers. Half of the numbers 

are greater than the median, half are less 

than the median. If there is an even 

number of numbers, the average of the 

two median numbers is returned. 

Calculate the median of a column by 

clicking the column as the argument.

MIN MIN (number1, number2 ...) Returns the smallest value of a set of 

numbers. Calculate the minimum by 

clicking the column as the argument for 

this function.

MODE MODE(number1,number2,...) Returns the most frequently occurring, or 

repetitive, value in an array or range of 

data. 

SMALL SMALL(array,k) Returns the k-th smallest value in a data 

set. Use this function to return values with 

a particular relative standing in a data set.

STDEV STDEV(number1,number2,...) Estimates standard deviation based on a 

sample. The standard deviation is a 

measure of how widely values are 

dispersed from the average value (the 

mean).

TRUNC TRUNC (number) Truncates a number to an integer by 

removing all decimal points from the 

number.

Function 

name

Syntax Description

ADDYEARS ADDYEARS (start_year, years_to_add) Adds the number of years to the date. If 

the resulting date is invalid for the new 

year (that is Feb-29 in a non-leap-year), 

then the date is wrapped to the next 

month and the extra days are added to 

the beginning of the month. For example, 

Feb-29 in a non-leap-year would become 

Mar-1.

DATE DATE(year,month,day) Returns the sequential serial number that 

represents a particular date.

DATEVALUE DATEVALUE(date_text) Converts a date in a cell that uses the Text 

cell format into a sequential serial number 

that you can use in date calculations.

Function 

name

Syntax Description



35USING ADOBE FORMSCENTRAL

Shortcuts and functions

Last updated 5/21/2012

NOW NOW( ) Returns the serial number of the current 

date and time. If the cell format was 

General before the function was entered, 

the result changes the cell formatting to 

Time.

SUBTRACT 

MONTHS

SUBTRACTMONTHS (start_date, 

months_to_sub)

Subtracts the specified number of months 

from the date. If the resulting date is 

invalid (for example, Feb. 30), then the 

date is wrapped to the next month and 

the extra days are added to the beginning 

of the month. For example, a result of Feb-

30 would be wrapped to either Mar-2 or 

Mar-1 (depending on leap year).

SUBTRACTYEA

RS

SUBTRACTYEARS (start_year, 

years_to_sub)

Subtracts the specified number of years 

from the date. If the resulting date is 

invalid for the new year (that is Feb-29 in a 

non-leap-year), then the date is wrapped 

to the next month and the extra days are 

added to the beginning of the month. For 

example, Feb-29 in a non-leap-year would 

become Mar-1.

TIME TIME(hour,minute,second) Returns the decimal number for a 

particular time. The decimal number 

returned by TIME is a value ranging from 0 

(zero) to 0.99999999, representing the 

times from 0:00:00 (12:00:00 AM) to 

23:59:59 (11:59:59 P.M.).

TIMEVALUE TIMEVALUE(time_text) Returns the decimal number of the time 

represented by a text string. The decimal 

number is a value ranging from 0 (zero) to 

0.99999999, representing the times from 

0:00:00 (12:00:00 A.M.) to 23:59:59 

(11:59:59 P.M.).

TODAY TODAY( ). Returns the serial number of the current 

date. If the cell format was General before 

the function was entered, the result 

changes the cell formatting to Date.

WORKDAY WORKDAY(start_date,days_to_add) Adds the number of days specified in the 

days_to_add argument to the start_date 

argument. The only days counted are 

Monday through Friday. If the start date 

specified is either a Saturday or Sunday, 

then the start date is shifted to either the 

following Monday, or the previous Friday, 

depending on whether the days_to_add 

value is positive or negative.

Function 

name

Syntax Description
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Math functions

Financial functions

Function 

name

Syntax Description

ABS ABS (number) Returns the absolute value of a number.

EXP EXP (number) Returns e raised to the power of a given 

number.

LN LN(number) Returns the natural logarithm of a 

number.

LOG LOG(number) Returns the logarithm of a number to a 

specified base.

LOG10 LOG10(number) Returns the base-10 logarithm of a 

number.

POWER POWER(number ,number) Returns the result of a number raised to a 

power

PRODUCT PRODUCT(number1, number2) Multiplies its arguments

ROUND ROUND(number1, num_digits) Rounds a number to a specified number 

of digits. To round a whole number, use 0 

as the number of digits, for example, 

ROUND(1.1414, 0) will display 1. If the 

value of the digit's argument is > 0 (for 

example, 1, 2, 3,), the result is rounded to 

that number of decimal places. If the value 

of the digits argument is < 0, the number 

is rounded to some multiple of 10. For 

example, -1 rounds to the nearest 

multiple of 10, -2 rounds to the nearest 

multiple of 100, and so on, So, ROUND (32, 

-1) rounds to 30.

ROUNDOWN ROUNDUP(number1, num_digits) Rounds a number up, away from 0

SQRT SQRT(number) Returns a positive square root.

SUM SUM (number1, number2, ...) Adds the specified numbers. When 

working in a cell or summary row, you can 

click a column to include the sum of the 

values in the column.

SUMIF SUMIF(range,criteria,sum_range) Adds the cells specified by a given criteria.

SUMPRODUCT SUMPRODUCT(array1,array2,array3,...) Returns the sum of the products of 

corresponding array components

Function 

name

Syntax Description

IRR IRR(values, guess) Returns the internal rate of return for a 

series of cash flows represented by the 

numbers in values.

NPV NPV(rate, value1,value2,...) Calculates the present value of an 

investment by using a discount rate and a 

series of future payments (negative 

values) and income (positive values).



37USING ADOBE FORMSCENTRAL

Shortcuts and functions

Last updated 5/21/2012

Logical functions

Text functions

Function 

name

Syntax Description

AND AND(logical1,logical2,...) Returns TRUE if all its arguments are TRUE; 

returns FALSE if one or more arguments 

are FALSE.

IF IF (condition, result_if_true, 

result_if_false)

Compares the relation between two 

columns (conditions) and gives one result 

if the condition is true and another result 

if the condition is false. The result is 

displayed in the column where you put 

the formula (for example, column C). The 

result can be displayed as a number, text, 

the result of another formula, or a result of 

another IF statement.Placing the formula 

=IF (A>B, A, B) in column C compares the 

conditions in columns A and B and places 

the larger number in column C. If you 

want the result displayed in words, 

enclose the text in quotation marks. For 

example, the following formula, entered 

in column C, compares the values in 

columns A and B, and displays the word 

"yes" if A is greater than B and "no" if A is 

not greater than B: =IF (A>B, "yes", "no")

ISBLANK ISBLANK(value) Returns the logical value TRUE if value is a 

reference to an empty cell; otherwise, it 

returns FALSE.

NOT NOT(logical) Reverses the value of its argument. Use 

NOT when you want to make sure a value 

is not equal to one particular value.

OR OR(logical1,logical2,...) Returns TRUE if any argument is TRUE; 

returns FALSE if all arguments are FALSE.

Function 

name

Syntax Description

CONCATENATE CONCATENATE(text1,text2,...) Joins several text strings into one text 

string.

FIND FIND(find_text,within_text,start_num) Finds one text string (find_text) within 

another text string (within_text), and 

returns the number of the starting 

position of find_text, from the first 

character of within_text. You can also use 

SEARCH to find one text string within 

another, but unlike SEARCH, FIND is case 

sensitive and doesn't allow wildcard 

characters.

LEFT LEFT(text,num_chars) Returns the first character or characters in 

a text string, based on the number of 

characters you specify.

LEN LEN(text) Returns the number of characters in a text 

string.
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Unicode character support

Adobe FormsCentral supports the following unicode characters in fillable forms.

LOWER LOWER(text) Converts all uppercase letters in a text 

string to lowercase.

MID MID(text,start_num,num_chars) Returns a specific number of characters 

from a text string, starting at the position 

that you specify, based on the number of 

characters that you specify.

RIGHT RIGHT(text,num_chars) Returns the last character or characters in 

a text string, based on the number of 

characters you specify.

SEARCH SEARCH(find_text,within_text,start_num) Returns the number of the character at 

which a specific character or text string is 

first found, beginning with start_num. 

Use SEARCH to determine the location of 

a character or text string within another 

text string.

TRIM TRIM(text) Removes all spaces from text except for 

single spaces between words. Use TRIM 

on text that you have received from 

another application that may have 

irregular spacing.

UPPER UPPER(text) Converts text to uppercase

Unicode range Description Details

00C0-00DF Latin-1 upper À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Ö × 

Ø Ù Ú Û Ü Ý Þ ß

00E0-00FF Latin-1 lower à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ÷ ø 

ù ú û ü ý þ ÿ

00A0-00BF Latin-1 special NBSP ¡ ¢ £ ¤ ¥ ¦ § ¨ © ª « ¬ ­ ­ ­ ­ SHY ® ¯ ° ± 2 

3 ´ μ ¶ · ¸ 1 º » ¼ ½ ¾ ¿

0020-003F ASCII digits SP ! " # $ % & ' ( ) * + , - . / 0 1 2 3 4 5 6 7 8 9 

: ; < = > ?

0040-005F ASCII upper @ A B C D E F G H I J K L M N O P Q R S T U 

V W X Y Z [ \ ] ^_

0060-007E ASCII lower ` a b c d e f g h I j k l m n o p q r s t u v w x y 

z { | } ~'

0152-0153 Digraphs Œ œ

2013-2014 Punctuation - -

2018-201A Punctuation ' ' ,

201C-201E Punctuation " " "

2020-2022 Punctuation † ‡ o

2026 Punctuation …

Function 

name

Syntax Description
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2044 Punctuation /

2122 Punctuation ™

20AC Punctuation €

Unicode range Description Details
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