PDF Portfolios

About PDF Portfolios

A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in a wide range of file types created in different applications. For example, a PDF Portfolio can include text documents, e-mail messages, spreadsheets, CAD drawings, and PowerPoint presentations. The original files retain their individual identities but are assembled into one PDF Portfolio file. You can open, read, edit, and format each component file independently of the other component files in the PDF Portfolio.

Note: Acrobat Standard and Adobe Reader® users cannot create PDF Portfolios or edit the layout, colors, headers, and so on.

Depending on the circumstances, PDF Portfolios offer several advantages over merging multiple files into a single PDF:

Adding and deleting
Add or remove files easily, without having to find and select all the pages that originated in that file.

Previewing
Quickly preview component files without having to open them in their native applications.

Editing
Change individual files within the PDF Portfolio without affecting the other files. For example, you can renumber pages in one document without renumbering other documents in the PDF Portfolio. You can also edit non-PDF files in their native applications from within a PDF Portfolio. Any changes you make are saved to the file within the PDF Portfolio.

Distribution
Share a PDF Portfolio with others and be sure that they are getting all the component parts. Publish a PDF Portfolio on a website for others to view.

Sorting
Sort component files by categories that you can add to, delete, hide, and customize. Simply click a column name to sort the list.

Reordering
Drag files to change their order. You can then define the new order as the initial sort order—the order in which files appear when someone opens the PDF Portfolio.

Printing
Print all the PDFs in a PDF Portfolio, or selected component PDFs.

Searching
Search one or all files in a PDF Portfolio. You can even search non-PDF component files.

Incorporating other formats
Add non-PDF files to an existing PDF Portfolio without converting them to PDF.

Independence from source files
The source files of a PDF Portfolio—even existing files you add to the PDF Portfolio—are not changed when you create a PDF Portfolio. Changes you make to the component files within a PDF Portfolio do not change the original files from which you created the PDF Portfolio. You can move a PDF Portfolio anywhere on your computer or network without any risk of losing or disconnecting its components.

Reuse
Include the same file in multiple PDF Portfolios.

Additional resources

For videos on PDF Portfolios, see the following resources:

PDF Portfolio window overview

You preview PDF Portfolios, and work with component files using various elements, such as toolbars and windows.

View full size graphic
PDF Portfolio in Click-Through layout
A.
PDF Portfolio toolbar

B.
Card representing component file

C.
Component files and folders in mini-navigator preview

D.
Share pane for sharing the PDF Portfolio

  • The PDF Portfolio toolbar is located immediately below the menu. Look here for PDF Portfolio viewing options, a search tool, and buttons for common tasks, such as printing and saving.

  • Cards represent each component file in the PDF Portfolio. Click the Show Info View icon  on the card to view information about the file on the back of the card.

  • The mini-navigator is the row of cards across the bottom of the PDF Portfolio window in Click-Through, Linear, and Wave layouts. By default, the cards are displayed alphabetically.

  • The Share pane includes options for sharing the PDF Portfolio with others.

  • Layout (Preview mode) shows the PDF Portfolio in any of several views, depending on the design or type of file or layout specified by the author. For information about each type of preview, see Preview modes.

  • Files mode shows the file details in a list. You can click a column name to sort by ascending and descending order. To return to the original view, click the Layout button.

    A PDF Portfolio is accessible when it opens in Files mode. This mode provides a better reading experience for people with disabilities—such as mobility impairments, blindness, and low vision. To open all PDF Portfolios in Files mode, open the Preferences dialog box by choosing Edit > Preferences (Windows). In Acrobat Pro only, choose Acrobat > Preferences (Mac OS). Under Categories, select Accessibility, and then select Show Portfolios In Files Mode.

  • Edit mode allows you to modify the file information, reorder files, convert files to PDF, reduce file size, and show, hide, and sort columns. To open Edit mode, right-click and choose Edit Portfolio.

Scroll through component files

Depending on the layout, you can scroll through component files in various ways. Some layouts include a mini-navigator, scroll bar, or Next  and Previous  buttons.

Preview modes

You can preview the component files in several different ways. In Preview mode, you can preview images and pages, play video and SWF files, and view information about a file. You can extract (move) a file to your computer. You can also open a file in its native application (if installed on your computer). To return to the original view, click the Layout button. The Share pane is available with options for sharing the PDF Portfolio with others.

View full size graphic
Viewing a PDF Portfolio in different Preview modes
A.
Mini-navigator preview

B.
Card preview

C.
Full preview

D.
Platform preview

Mini-navigator preview
The row of cards across the bottom of the PDF Portfolio window. By default, the cards (component files) appear alphabetically. To hide  or show  the mini-navigator, click the double arrow below the card. In Preview mode, the mini-navigator appears in Click-Through layout only. In Edit mode, the mini-navigator appears in Wave and Linear layouts.

Card preview
A visual representation of each component file (piece of content) added to a PDF Portfolio. A thumbnail image, where possible, appears on the card. Metadata, or details about the file, are available on the back of the thumbnail image. Click the Information icon  on the card to view file details. Click the close button to return to the thumbnail image. Cards also indicate whether a component file is open in another application or being edited.

Full preview
A larger visual representation of the file, with other content visible behind the preview. These file types open in Full preview when you double-click the card: PDFs with no security added, Word documents, and images. FLV files open in Full preview when you double-click the card in the mini-navigator. Move the pointer over the bottom of the file in Full preview to see a semi-transparent floating toolbar with buttons to interact with the file. To return to the original view, click the close button in the upper-right corner of the preview.

Platform preview
A full-size preview within the PDF Portfolio window. The navigation pane appears so you have access to page thumbnails, bookmarks, signatures, and layers. These file types open in Platform preview when you double-click the card: SWF files and HTML files. To open other file types in Platform preview, such as e-mail portfolios, form response files, and secured PDFs, choose View > Portfolio > Preview File. To close Platform preview, click the close button in the upper-left corner or press Esc.

Switch between Preview mode and Edit mode

Right-click in the PDF Portfolio window and choose Preview Portfolio or Edit Portfolio.

Additional resources

For videos on customizing a PDF Portfolio, see the following resources:

Working with component files in a PDF Portfolio

You can sort and preview component files in a PDF Portfolio, as well as open, edit, and save component files in their native application. Some file types require that you install the native application on your computer.

View files in a list

In Preview mode, click the Files button in the PDF Portfolio toolbar. To sort file details by ascending and descending order, click a column name. Click it a second time to reverse the order.

Add files and folders to a PDF Portfolio

You can add files and folders to an existing PDF Portfolio in either Layout (Preview) mode or Files mode.

  1. Right-click in the PDF Portfolio window and choose Edit Portfolio.

  2. Do any of the following:

    • To add a folder, right-click and choose Create Folder.

    • To add files from your computer, drag any files or folders into the PDF Portfolio workspace or onto a folder.

    • To move files to a different folder, drag them.

For best performance, keep the total number of component files at 15 or less, and the total size of all component files under 50 MB.

Remove files and folders from a PDF Portfolio

If you delete a folder, all of the files within it are deleted from the PDF Portfolio.

 In Edit mode, select one or more files or folders in the PDF Portfolio and press Delete. Or click the Delete File icon on the card, if available.

Open, edit, and save component files

You can open, edit, and save a component file in its native application, as long as the application is installed on your computer. Any changes that you make to component files do not affect the original files outside your PDF Portfolio.

  1. Do one of the following:
    • In Preview mode, right-click/Control-click the file, and choose Open File In Native Application (for non-PDFs) or Open File (for PDFs).

    • In Edit mode, double-click the file.

    Note: The component file opens in a separate window. If you’re viewing the PDF Portfolio in a browser, the file opens in the standalone Acrobat product, outside the browser.
  2. If a confirmation dialog box appears, select Open This File or Always Allow Opening Files Of This Type—if you trust the format—and click OK.
  3. Edit the file as needed, and then save the file.

Edit component filenames and descriptions in a PDF Portfolio

 In Edit mode, do any of the following:
  • To edit the displayed name of a component file, select the file. Then click in the Display Name text box to show the insertion point. You can also click the Show Info View icon  on the card to edit the Display Name on the back of the card. (In Details view, Display Name is a column.)

  • To edit the description of a component file, click the Show Info View icon. Then click in the Description text box to show the insertion point. (In Details view, Description is a column.)

Extract component files in a PDF Portfolio

You can extract or drag files out of the PDF Portfolio window onto your computer. Extracting does not delete the file from the PDF Portfolio.

 Do either of the following:
  • In Layout mode, click the Extract File icon  in the component file.

  • Select one or more files, and then drag them to your computer.

Share PDF Portfolios

Share a PDF Portfolio with others by sending the file in an e-mail or by uploading it on Acrobat.com, a secure web service. (See File sharing and real-time collaboration.)

Other functions enabled in PDF Portfolios

These commands are available for component files in PDF Portfolios:

Reduce File Size
Reduces the file size of component PDFs. For more information, see Reduce file size by saving.

Secure Portfolio With Password
Adds document security to a PDF Portfolio or to component PDFs within a PDF Portfolio. To add security to component PDFs, choose File > Portfolio Properties and select the Security tab. For more information, see Securing documents with passwords. To add security to the entire PDF Portfolio, use the Cover Sheet (View > Portfolio > Cover Sheet). For example, you can use the Cover Sheet to sign the PDF Portfolio parent file, or add a password to open the PDF Portfolio. Functionality you specify in the Cover Sheet pertains to the entire collection of component files in the PDF Portfolio.
Note: Other security features, including certificate security, are also available for PDF Portfolios and component files. For more information, see Content security.

Print
Prints component documents. For more information, see Print PDFs in a PDF Portfolio.