Opening PDFs

Open a PDF in the application

 Start Acrobat and do one of the following:
  • Open a file from the Getting Started window. You can open a recent file or click the Open button  to locate a file.

  • Choose File > Open, or click the Open File button in the toolbar. In the Open dialog box, select one or more filenames, and click Open. PDF documents usually have the extension .pdf.

If more than one document is open, you can switch between documents by choosing the document name from the Window menu. In Windows, a button for each open document appears in the Windows taskbar. Click this button to move between open documents.

Open a PDF from the desktop or within another application

 Do one of the following:
  • To open a PDF attached to an email message, open the message and double-click the PDF icon.

  • To open a PDF linked to an open web page, click the PDF file link. The PDF usually opens in the web browser.

  • Double-click the PDF file icon in your file system.
    Note: In Mac OS, you may not be able to open a PDF created in Windows by double-clicking the icon. Instead, choose File > Open With > Acrobat.

Open a PDF in a web browser

PDFs open in a web browser in Read mode, without the menus, panes, or toolbars visible. Near the bottom of the window, a semi-transparent floating toolbar appears with basic functionality for viewing document.

  • To show the toolbar, roll your cursor near the bottom of the window.
  • To page through the PDF, use the navigation buttons in the toolbar.
  • To close Read mode and display the work area, click the Acrobat icon  in the toolbar.
  • To disable Read mode within the browser, open the Acrobat or Reader Preferences (in Windows, choose Edit > Preferences, in Mac OS, choose Acrobat/Reader > Preferences). Select Internet from the left pane. Deselect Display In Read Mode By Default.
Note: If you have more than one Adobe PDF application on your computer, you can specify which one is used to open PDFs in a web browser. See the Select Default PDF Handler in General preferences.

About viewing PDFs in a web browser

You can view PDFs in a supported web browser. You can also set your Internet preferences to open linked or downloaded PDF files in a separate Acrobat window. If you open PDFs in Acrobat outside the browser, you cannot use Fast Web Viewing, form submittal in a browser.

Because keyboard commands can be mapped to the web browser, some Acrobat shortcuts cannot be available. Similarly, you may need to use the tools and commands in the Acrobat toolbar rather than the browser toolbar or menu bar. For example, to print a PDF document, use the Print button in the Acrobat toolbar rather than the Print command in the browser. (In Microsoft Internet Explorer, you can choose File > Print, Edit > Copy, and Edit > Find On This Page on the Internet Explorer toolbar.)

Note: Having multiple versions of Acrobat or Adobe Reader installed on the same computer can prevent you from viewing PDFs in a web browser. Examples include Acrobat 8 with Adobe Reader 9, or Acrobat 7 with Reader 8, and so on. Try deselecting the Display PDF In Browser option in Internet Preferences in one program, and selecting the option in the other program. For more information about coexisting installations, see this TechNote.

Internet preferences

Display PDF In Browser
Displays any PDF opened from the web in the browser window. If this option is not selected, PDFs open in a separate Acrobat window. If you have installed both Reader and Acrobat, you can select which application and which version to use.
Note: If Reader is installed on your system and you later install Acrobat, Safari continues to use Reader to open PDFs in your browser. Use this option to configure Safari to use Acrobat.

Connection Speed
Choose a connection speed from the menu. The connection speed helps Acrobat or other media provide a smooth display when content is read on the Internet.

Internet Settings [or Network Settings]
Click to open the Internet or network connection dialog box or panel for your computer. For more information, consult your operating system Help, your Internet service provider, or your local network administrator.