Convert a file to PDF using PDFMaker

In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in many popular authoring applications. You can use either the toolbar buttons or the Adobe PDF menu (the Action menu in Lotus Notes) to create PDFs, but the menu also provides access to conversion settings. Although many of the conversion options are common to all authoring applications, a few are application-specific. See the video Creating PDF Files from Microsoft Office for more information.

For Microsoft Office 2007 and later applications such as Word, Excel, PowerPoint, and Access, the options for creating PDFs are available from the Acrobat ribbon.
Note: If you don’t see the PDF toolbar buttons in an application, you must show or activate the PDF toolbar. For other troubleshooting issues, see the TechNote http://kb2.adobe.com/cps/333/333235.html.

Show or activate PDFMaker in Microsoft Office and Lotus Notes

If the PDF toolbar buttons don’t appear in your Microsoft Office or Lotus Notes application, use one of the following methods to show or activate PDFMaker.

For Lotus Notes 7 or earlier, choose File > Preferences > Toolbar Preferences, click Toolbars, and select the Visible option for Acrobat PDFMaker.

For Lotus Notes 8 or later, choose File > Preferences. In the dialog box that appears, choose Toolbar > Toolbars, and select the Visible option for Acrobat PDFMaker.

For Office 2003 or earlier, choose View > Toolbars > Acrobat PDFMaker.

For Office 2007 or Office 2010, follow these steps:

  1. Do one of the following:
    • (Outlook 2007) Choose Tools > Trust Center.

    • (Other Office 2007 applications) Click the Office button, and then click the [Application] Options button, where [Application] is the Office application name. For example, in Word, the button name is Word Options.

    • (Office 2010 applications) Click the File tab, and then click Option.

  2. Click Add-Ins on the left side of the dialog box.
  3. Do one of the following:
    • If PDFMOutlook or Acrobat PDFMaker Office COM Addin is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.

    • If PDFMOutlook or Acrobat PDFMaker Office COM Addin is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

  4. Select PDFMOutlook or Acrobat PDFMaker Office COM Addin and click OK.
  5. Restart the Office application.

Convert a file to PDF

If you also want to send the PDF for review, see Donna Baker’s One-Step Convert and Send for Review.

  1. Open the file in the application used to create it.
  2. Click the Convert To Adobe PDF button  on the Acrobat PDFMaker toolbar.

    For Microsoft Office 2007 or 2010 applications, such as Word, Excel, PowerPoint, and Access, click the Create PDF button  on the Acrobat ribbon.

  3. Enter a filename and location for the PDF, and click Save.

Create a PDF as an email attachment

  1. Open the file in the application used to create it.
  2. Choose Adobe PDF > Convert To Adobe PDF And Email.

    For Microsoft Office 2007 or 2010 applications, such as Word, Excel, PowerPoint, and Access, click the Create And Attach To Email button  on the Acrobat ribbon.

    When the conversion is finished, a blank message with the new PDF included as an attachment automatically opens in your default email application. You can then address and complete the message and either send it or save it as a draft.

Attach a file as PDF (Outlook)

  1. In the Outlook email Message window, click the Attach As Adobe PDF button.
    Note: If the Attach As PDF button isn’t visible, choose Adobe PDF > Change Conversion Settings, and then select Show Attach As Adobe PDF Buttons. This option is not available in Outlook 2007 or later.
  2. Select a file to attach, and click Open.

Convert files to a secured PDF and attach it to an email message (Outlook)

  1. In the Outlook email Message window, click the Attach As Secured Adobe PDF button .
    Note: The Attach As Secured Adobe PDF button appears only after you’ve configured an Adobe LiveCycle® Rights Management Server using the Tools > Protection > More Protection > Security Settings dialog box.
  2. Click Browse, select a file to convert, and click Open.
  3. Specify the users that can open the PDF, and then click OK:
    • To specify only users that receive the PDF, select Restrict Access Only To People In This Message’s To:, Cc:, And Bcc: List. In this case, the PDF isn’t secured until you send the email message.

    • To specify only users that are specified by a security policy, select Restrict Access By Applying The Following Security Policy, and then select a security policy in the list. In this case, the PDF is secured before it is attached to the email message.

  4. If prompted, enter your user name and password to log in to the Adobe LiveCycle Rights Management Server.

Create a PDF and send it for review

  1. Open the file in the application used to create it.
  2. Click the Convert To Adobe PDF And Send For Review button  on the Acrobat PDFMaker toolbar, or (if available) choose Adobe PDF > Convert To Adobe PDF And Send For Review.

    For Microsoft Office 2007 or 2010 applications such as Word, Excel, PowerPoint, and Access, click the Create And Send For Review button  on the Acrobat ribbon.

  3. When the Identity Setup dialog box appears, enter the appropriate information about yourself, and click Complete.
  4. Follow the directions in the wizard that appears, as described in Start an email-based review.