PDF Portfolios

About PDF Portfolios

A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in a wide range of file types created in different applications. For example, a PDF Portfolio can include text documents, e-mail messages, spreadsheets, CAD drawings, and PowerPoint presentations. The original files retain their individual identities but are assembled into one PDF Portfolio file. You can open, read, edit, and format each component file independently of the other component files in the PDF Portfolio.

Note: Acrobat Standard and Adobe Reader® users cannot create PDF Portfolios or edit the layout, colors, headers, and so on.

Depending on the circumstances, PDF Portfolios offer several advantages over merging multiple files into a single PDF:

Layouts and themes
Customize your PDF Portfolio with unique layouts and visual themes. Color palettes and backgrounds provide more visual interest.

Adding and deleting
Add or remove files easily, without having to find and select all the pages that originated in that file.

Previewing
Quickly preview component files without having to open them in their native applications.

Editing
Change individual files within the PDF Portfolio without affecting the other files. For example, you can renumber pages in one document without renumbering other documents in the PDF Portfolio. You can also edit non-PDF files in their native applications from within a PDF Portfolio. Any changes you make are saved to the file within the PDF Portfolio.

Distribution
Share a PDF Portfolio with others and be sure that they are getting all the component parts. Publish a PDF Portfolio on a website for others to view.

Sorting
Sort component files by categories that you can add to, delete, hide, and customize. Simply click a column name to sort the list.

Reordering
Drag files to change their order. You can then define the new order as the initial sort order—the order in which files appear when someone opens the PDF Portfolio.

Printing
Print all the PDFs in a PDF Portfolio, or selected component PDFs.

Searching
Search one or all files in a PDF Portfolio. You can even search non-PDF component files.

Incorporating other formats
Add non-PDF files to an existing PDF Portfolio without converting them to PDF.

Independence from source files
The source files of a PDF Portfolio—even existing files you add to the PDF Portfolio—are not changed when you create a PDF Portfolio. Changes you make to the component files within a PDF Portfolio do not change the original files from which you created the PDF Portfolio. You can move a PDF Portfolio anywhere on your computer or network without any risk of losing or disconnecting its components.

Reuse
Include the same file in multiple PDF Portfolios.

Additional resources

For videos on PDF Portfolios, see the following resources:

PDF Portfolio window overview

You create and edit PDF Portfolios, and work with component files using various elements, such as panes, toolbars, and windows.

View full size graphic
PDF Portfolio in Click-Through layout
A.
PDF Portfolio toolbar

B.
Card representing the component file

C.
Component files and folders in the mini-navigator

D.
Layout pane for customizing the appearance

  • The PDF Portfolio toolbar is located immediately below the menu. Look here for PDF Portfolio viewing options, a search tool, and buttons for common tasks, such as printing and saving.

  • Cards represent each component file in the PDF Portfolio. Click the Show Info View icon  on the card to view information about the file on the back of the card.

  • The mini-navigator is the row of cards across the bottom of the PDF Portfolio window in Click-Through, Linear, and Wave layouts. By default, the cards are displayed alphabetically.

  • The Layout, Details, and Share panes include options for customizing the PDF Portfolio, viewing file details at a glance, and sharing the PDF Portfolio with others. In Details view, you can also change the sort order and open a file in its native application (if installed on your computer).

  • Layout (Preview mode) shows the PDF Portfolio in any of several views, depending on the design or type of file or layout specified by the author. If the Layout pane on the right is open, click the Preview button in the toolbar to switch from Edit to Preview mode. For information about each type of preview, see Preview modes.

  • Files mode shows the file details in a list. You can click a column name to sort by ascending and descending order. To return to the original view, click the Layout button.

    A PDF Portfolio is accessible when it opens in Files mode. This mode provides a better reading experience for people with disabilities—such as mobility impairments, blindness, and low vision. To open all PDF Portfolios in Files mode, open the Preferences dialog box by choosing Edit > Preferences (Windows). In Acrobat Pro only, choose Acrobat > Preferences (Mac OS). Under Categories, select Accessibility, and then select Show Portfolios In Files Mode.

  • Edit mode opens the Layout pane, which allows you to customize the appearance of the PDF Portfolio and add or delete content. In addition, you can modify the file information, reorder files, convert files to PDF, reduce file size, and show, hide, and sort columns. If the Layout pane isn’t visible, click the Edit button in the toolbar to switch from Preview to Edit mode.

Scroll through component files

Depending on the layout, you can scroll through component files in various ways. Some layouts include a mini-navigator, scroll bar, or Next  and Previous  buttons.

Preview modes

You can preview the component files in several different ways. In Preview mode, you can preview images and pages, play video and SWF files, and view information about a file. You can extract (move) a file to your computer. You can also open a file in its native application (if installed on your computer). To return to the original view, click the Layout button. The Share pane is available with options for sharing the PDF Portfolio with others.

View full size graphic
Viewing a PDF Portfolio in different Preview modes
A.
Mini-navigator preview

B.
Card preview

C.
Full preview

D.
Platform preview

Mini-navigator preview
The row of cards across the bottom of the PDF Portfolio window. By default, the cards (component files) appear alphabetically. To hide  or show  the mini-navigator, click the double arrow below the card. In Preview mode, the mini-navigator appears in Click-Through layout only. In Edit mode, the mini-navigator appears in Wave and Linear layouts.

Card preview
A visual representation of each component file (piece of content) added to a PDF Portfolio. A thumbnail image, where possible, appears on the card. Metadata, or details about the file, are available on the back of the thumbnail image. Click the Information icon  on the card to view file details. Click the close button to return to the thumbnail image. Cards also indicate whether a component file is open in another application or being edited.

Full preview
A larger visual representation of the file, with other content visible behind the preview. These file types open in Full preview when you double-click the card: PDFs with no security added, Word documents, and images. FLV files open in Full preview when you double-click the card in the mini-navigator. Move the pointer over the bottom of the file in Full preview to see a semi-transparent floating toolbar with buttons to interact with the file. To return to the original view, click the close button in the upper-right corner of the preview.

Platform preview
A full-size preview within the PDF Portfolio window. The navigation pane appears so you have access to page thumbnails, bookmarks, signatures, and layers. These file types open in Platform preview when you double-click the card: SWF files and HTML files. To open other file types in Platform preview, such as e-mail portfolios, form response files, and secured PDFs, choose View > Portfolio > Preview File. To close Platform preview, click the close button in the upper-left corner or press Esc.

Switch between Preview mode and Edit mode

The button to switch between Preview and Edit modes is a toggle button in the PDF Portfolio toolbar.

Layouts

Layouts provide one way to unify a wide range of content in a PDF Portfolio. When you create a PDF Portfolio, you can choose from various layouts included with Acrobat. If available, you can import and use a custom layout from a developer or designer.

For best performance, use the Click-Through or Linear layout when you have more than 15 component files. Grid, Freeform, and Wave layouts take longer to load because they generate all thumbnails before displaying the first card.

Acrobat includes the following layouts:

Click-Through
Allows you to click through a series of files. You can reorder files, navigate through the files linearly, or find files in the mini-navigator at the bottom of the window.

Freeform
Arranges files in a scattered placement of thumbnails. You can rearrange the order and configuration of files.

Grid
Arranges files in an orderly grid that can scale to accommodate numerous files.

Linear
Arranges files in a linear path and guides the user through each file in the sequence. Descriptive text appears to the left of the card.

Wave
Arranges files in a spinning path that fans out off the screen.

PDF Portfolios created in Acrobat 9

PDF Portfolios created in Acrobat 9 can be opened in Acrobat X and Reader X. However, layouts, color schemes, and other PDF Portfolio elements differ significantly between Acrobat 9 and Acrobat X. When you open an Acrobat 9 PDF Portfolio in Acrobat X, the Acrobat 9 design appears as expected. Minor editing is allowed, such as adding or deleting files, and editing filenames or descriptions. You can save these changes in Acrobat 9 format. For extensive edits, you can convert the PDF Portfolio to Acrobat X, if you’re using Acrobat X Pro. The layout and colors convert to Click-Through layout with the Clean visual theme. Welcome pages, headers, and color palettes are removed. You can redo headers in Acrobat X, but Welcome pages are not supported.

  1. In Acrobat X, open a PDF Portfolio created in Acrobat 9.

    The PDF Portfolio opens in Preview mode.

  2. Do any of the following:

    • To edit filenames in Layout view, click the filename and type. You cannot edit descriptions.

    • To add files, drag them in Layout view.

    • To delete files, select them in Layout view and press the Delete key.

    • To save the changes in Acrobat 9 format, choose File > Save Portfolio, or File > Save As > PDF Portfolio.

    • To convert the PDF Portfolio to Acrobat X, click the Edit button. Then click Convert Now in the dialog box.

Create PDF Portfolios

It’s easy to create a PDF Portfolio, choose a layout, and add files. You can create folders within your PDF Portfolio, delete component files and folders, edit component filenames, and add and edit descriptions of component files..

Additional resources

For videos and tutorials on creating PDF Portfolios, see these resources:

Create a PDF Portfolio

Create a basic PDF Portfolio in a few quick steps.

  1. Start Acrobat and do one of the following:

    • In the Welcome Screen, click Create PDF Portfolio.

    • Click the Create button in the upper-left corner of the toolbar, and choose PDF Portfolio from the menu.

    • Choose File > Create > PDF Portfolio.

  2. Choose a layout from the left side of the wizard.

    The list of layouts includes the predefined layouts that ship with Acrobat, and up to two custom layouts you have imported. If you imported more than two, only the two most recently imported custom layouts appear.

    To add a custom layout that you have loaded on your computer, click Import Custom Layout and open the file. Layouts have a .nav filename extension.
  3. Click the Add Files button and select the content to add to the PDF Portfolio. You can select one or more files.

  4. Click Finish to add the files and save the PDF Portfolio.

Note: In Windows, the Acrobat PDFMaker in Outlook and Lotus Notes can create PDF Portfolios when you convert e-mail messages.

Add files and folders to a PDF Portfolio

You can add content to an existing PDF Portfolio.

 From an open PDF Portfolio, go to Edit mode and do any of the following:
  • Click the Add Content panel, and then click Add Files or Add Folder to add individual files or a folder of files.

  • To create a folder, click the Add Content panel, and then click Create Folder.

  • To add files from your computer, drag any files or folders into the PDF Portfolio workspace or onto a folder.

  • To move files to a different folder, drag them.

For best performance, keep the total number of component files at 15 or less, and the total size of all component files under 50 MB.

Add web content to a PDF Portfolio

You can link to websites or embed video tags. Linking to web content is useful when you want to reduce the file size of the PDF Portfolio.

  1. Click the Add Content panel in the Layout pane and select an option for adding content.

  2. Select Add Web Content.

  3. Enter a filename and description for the web content that gets added to your PDF Portfolio. This web file links to the web content you specify.

  4. Do one of the following:

    • To link to a website, select Add A Web Link, and then add the URL.

    • To embed a video tag, select Add An Embed Tag, and then paste the video’s embed code. Video-sharing websites usually include a way to copy a video’s embed code. For example, a website could include an Embed box that shows the code and other embedding options.

Convert multimedia files in a PDF Portfolio

You can convert the following component multimedia files to PDF within a PDF Portfolio: FLV files, SWF files, F4V, mp3. You can also convert these files to PDF if they are encoded in H.264 (with AAC audio): MOV, M4V, MP4, 3GP, and 3G2. (H.264 and AAC are encoding and compression options for movies.)

Note: To convert AVI or WMV files to PDF, or other multimedia file types to FLV format, use the Adobe Media Encoder. This application is available in the Acrobat X Suite or Creative Suite 5.
  1. In Edit mode, right-click/Control-click one or more multimedia files in the PDF Portfolio and select Convert To PDF.
  2. If a dialog box appears, specify the options as needed and click OK.

Remove files and folders from a PDF Portfolio

If you delete a folder, all of the files within it are deleted from the PDF Portfolio.

 In Edit mode, select one or more files or folders in the PDF Portfolio and press Delete. Or click the Delete File icon on the card, if available.

Customize a PDF Portfolio

In Edit mode, you can customize the layout, theme, and color scheme. You can also customize the Details view with columns that you choose or create yourself.

Change the PDF Portfolio layout

PDF Portfolio layout options enable you to present content in a layout that best fits your needs. For example, the Click-Through layout allows readers to flip through files in the PDF Portfolio one at a time. In all layouts, each file appears on a card with an image (if available) and information about the document, such as the filename.

You can also create your own custom layouts, which can require some developer skills.

 In Edit mode, do any of the following:
  • To select a layout, click Portfolio Layouts in the Layout pane, and select one from the list.

  • To use a custom layout, click Import Custom Layout. Navigate to the custom layout on your computer and open it. Layout files have a .nav extension. The layout appears in the Portfolio Layouts list where you can select it. Imported layouts are permanently added to the Custom Layouts section of the Portfolio Layouts panel.

  • To delete a custom layout, click the X next to the layout name.

Change the visual appearance

Themes, colors, and background images add visual interest and cohesiveness to a PDF Portfolio. Use Edit mode to change visual elements.

  • To select a theme, click Visual Themes in the Layout pane, and select one from the list.

  • To use a custom theme, click Import Custom Theme. Navigate to the custom theme on your computer and open it. The theme is immediately applied to your PDF Portfolio and appears in the Visual Themes list as “Custom.” Unlike custom layouts, custom themes apply only to the current PDF Portfolio and are not permanently added to the Visual Themes panel. Themes are created in Adobe Flash Professional or Adobe Flash Builder and have a .swf extension.

  • To change the colors in a visual theme, click Color Palettes in the Layout pane and choose a different palette.

  • To create a custom color palette, in the Color Palettes panel, click Create From Existing and specify the colors.

  • To change the properties of a background color, first select a color palette, and then click Background. Specify background color properties as desired.

  • To add an image as the background, click Background in the Layout pane. In the Background Image area, select an image from the list or click Choose New to add an image from your computer. Specify image properties as desired.

Add a header

The header appears at the top of the layout, and can contain important information like a logo, company name, and contact information. The header can include text, images, or both, and can be arranged in various ways.

  1. In Edit mode, click the empty band at the top of the edit window. The Header Properties panel appears near the bottom of the Layout pane.

    View full size graphic
    Empty header area in a PDF Portfolio
  2. Select a template from the list in Header Properties.

  3. In the header area, click in the boxes to add content. To add text, double-click to show the insertion point.

  4. In the Text and Image Properties panels, specify size, background color, font, and other properties.

Additional resources

For videos on customizing a PDF Portfolio, see the following resources:

Working with component files in a PDF Portfolio

You can sort and preview component files in a PDF Portfolio, as well as open, edit, and save component files in their native application. Some file types require that you install the native application on your computer.

View files in a list

In Preview mode, click the Files button in the PDF Portfolio toolbar. To sort file details by ascending and descending order, click a column name. Click it a second time to reverse the order.

Edit file details in a list

  1. In Edit mode, click the Details pane.
  2. Do any of the following under Columns To Display:
    • To show or hide a column in the list, click in the checkbox.

    • To add a column, type the name in the Add A Column box, select a data type from the menu, and click the Add button .

    • To delete optional columns, hold the pointer over the column name until the Delete button  appears, and then click the button. You cannot delete required columns, such as Name, Description, Size, and others.

    • To change the order of a column, select it and click the Up or Down Arrow. You can also drag a column in the file list on the left.

    • To change the order of files, see Sort, filter, and change the order of files or folders.

    • To add or change information in a column, display the column and type the information in the files view on the left. For example, to add descriptive information about the file, display the Description column, then type in the box.

      If the column you want to edit isn’t visible on the left, change its order. Select the column on the right and click the Up Arrow.

Sort, filter, and change the order of files or folders

By default, component files are arranged and sorted alphabetically by filename. Files appear and print in this order.

You can change or customize the order in which files appear. However, files always print alphabetically.

Note: Sorting files in Preview mode changes the order only for the current session. The next time you open the PDF Portfolio, it appears in the specified initial sort order.
  1. In Edit mode, do any of the following:
    • To sort required columns by ascending and descending order, click a column heading. To sort optional columns by ascending and descending order, click outside the column heading text box. Click a second time to reverse the order. (For information about optional columns, see Edit file details in a list.)

    • To sort by the values in a specific column, choose the column from the Initial Sort menu in the Details pane on the right.

    • To change the order of the columns in the list on the left, drag a column name to a different location. In the Details pane on the right, under Columns To Display, you can also drag a column name to a different location. Or, use the Up Arrow or Down Arrow.

    • To specify the order in which files appear when the PDF Portfolio is initially opened, select a column name from the Initial Sort menu on the right. For example, to display files according to the date they were modified, make sure Modified is selected under Columns To Display. Then choose Modified from the Initial Sort menu. Initial Sort affects Layout view as well as Details view.

    • To reorder files in a custom way, drag files in the list on the left. Reordering files creates an Order column in the Initial Sort menu on the right, and automatically selects it as the initial sort.

      In a mini-navigator or Grid layout, click the Layout pane, and then drag files and folders to achieve the order you want. The mini-navigator appears in Click-Through, Linear, and Wave layouts.
  2. Save the PDF Portfolio.

    If the PDF Portfolio contains form response files or Outlook messages, you can filter the content according to different criteria. For more information, see these videos:

Open, edit, and save component files

You can open, edit, and save a component file in its native application, as long as the application is installed on your computer. Any changes that you make to component files do not affect the original files outside your PDF Portfolio.

  1. Do one of the following:
    • In Preview mode, right-click/Control-click the file, and choose Open File In Native Application (for non-PDFs) or Open File (for PDFs).

    • In Edit mode, double-click the file.

    Note: The component file opens in a separate window. If you’re viewing the PDF Portfolio in a browser, the file opens in the standalone Acrobat product, outside the browser.
  2. If a confirmation dialog box appears, select Open This File or Always Allow Opening Files Of This Type—if you trust the format—and click OK.
  3. Edit the file as needed, and then save the file.

Edit component filenames and descriptions in a PDF Portfolio

 In Edit mode, do any of the following:
  • To edit the displayed name of a component file, select the file. Then click in the Display Name text box to show the insertion point. You can also click the Show Info View icon  on the card to edit the Display Name on the back of the card. (In Details view, Display Name is a column.)

  • To edit the description of a component file, click the Show Info View icon. Then click in the Description text box to show the insertion point. (In Details view, Description is a column.)

  • To change or embed the font used for the text, use the Portfolio Properties panel at the bottom of the Layout pane. The text changes to the new font properties throughout the PDF Portfolio.

Extract component files in a PDF Portfolio

You can extract or drag files out of the PDF Portfolio window onto your computer. Extracting does not delete the file from the PDF Portfolio.

 Do either of the following:
  • In Layout mode, click the Extract File icon  in the component file.

  • Select one or more files, and then drag them to your computer.

Publish PDF Portfolios to a website

Acrobat can convert a PDF Portfolio to a SWF file for others to view on a website. All file navigation and video controls are available to users with access to the website. To preview how the PDF Portfolio appears on a website, you publish the content to the site. You can’t preview by opening the published PDF Portfolio on your local computer.

Note: You can view and extract files from a published PDF Portfolio. To edit The PDF Portfolio, open it in Acrobat.
  1. In an open PDF Portfolio, choose File > Save PDF Portfolio As Web Site.

  2. Select a folder, or create a new one, for the saved web files. Click OK.

    A new folder makes it easier to find the saved files.
    View full size graphic
    The data folder contains the structure of the website and a web player.
  3. (Optional) Edit the index.html file. For example, you can match the look of an existing website, or embed the PDF Portfolio within an existing web page.

  4. Copy the entire data folder and the index.html file to a web server. To transfer the data, you can use FTP, mount the server as a local disk, or use some other method.

  5. Note the web address (URL) of the saved HTML file.

  6. In a web browser, enter the URL of the HTML page, starting with http:// or https://.

Tips for successful playback

  • Install Flash Player 10.1 or later. Early versions of Flash Player cannot play back a published PDF Portfolio.

  • Use Acrobat X PDF Portfolios. You cannot publish Acrobat 9 PDF Portfolios to a website.

  • Use only system fonts in the PDF Portfolio, not styled text, embedded fonts, or other installed fonts.

  • View the index.html file from a web server (http:// or https://), not from your local computer.

  • Avoid adding SWF file attachments or videos to your PDF Portfolio. Video playback and SWF file attachments are not supported in a published PDF Portfolio.

Share PDF Portfolios

Share a PDF Portfolio with others by sending the file in an e-mail or by uploading it on Acrobat.com, a secure web service. (See File sharing and real-time collaboration.)

Other functions enabled in PDF Portfolios

These commands are available for component files in PDF Portfolios:

Reduce File Size
Reduces the file size of component PDFs. For more information, see Reduce file size by saving.

Secure Portfolio With Password
Adds document security to a PDF Portfolio or to component PDFs within a PDF Portfolio. To add security to component PDFs, choose File > Portfolio Properties and select the Security tab. For more information, see Securing documents with passwords. To add security to the entire PDF Portfolio, use the Cover Sheet (View > Portfolio > Cover Sheet). For example, you can use the Cover Sheet to sign the PDF Portfolio parent file, or add a password to open the PDF Portfolio. Functionality you specify in the Cover Sheet pertains to the entire collection of component files in the PDF Portfolio.
Note: Other security features, including certificate security, are also available for PDF Portfolios and component files. For more information, see Content security.

Convert to PDF
Converts multimedia files to PDF. For more information, see Convert multimedia files in a PDF Portfolio.

Print
Prints component documents. For more information, see Print PDFs in a PDF Portfolio.