Adjusting PDF views

Adjust page magnification

Tools on the Select & Zoom toolbar can change the magnification of PDF documents. Only some of these tools appear on the default view of the toolbar. You can see all the tools by right-clicking the Select & Zoom toolbar and choosing either individual tools, Show All Select & Zoom Tools.

All zoom tools
A.
Marquee Zoom tool

B.
Dynamic Zoom tool

C.
Zoom Out button

D.
Zoom In button

E.
Zoom Value menu button

F.
Actual Size button

G.
Fit Width button

H.
Zoom To Page Level button

I.
Pan & Zoom tool

J.
Loupe tool

  • The Marquee Zoom tool works in a few different ways. You can use it to drag a rectangle around a portion of the page that you want to fill the viewing area. Or, simply clicking the Marquee Zoom tool increases the magnification by one preset level, centering on the point where you clicked. To decrease the magnification by one preset level, Ctrl-click the Marquee Zoom tool.
  • The Dynamic Zoom tool zooms in when you drag it up the page and it zooms out when you drag down. If you use a mouse wheel, this tool zooms in when you roll forward and zooms out when you roll backward.
  • Zoom In and Zoom Out buttons change the document magnification by preset levels.
  • The Zoom Value option changes the page view according to a percentage you type in or select from a pop-up menu.
  • Actual Size displays the page at 100% magnification.
  • Fit Width adjusts the magnification so that the PDF fills the document pane horizontally.
  • Zoom To Page Level adjusts the magnification so that one page fills the document pane vertically.
  • The Pan & Zoom tool adjusts the magnification and position of the view area to match the area in an adjustable rectangle in the Pan & Zoom window’s thumbnail view of the page.
  • The Loupe Tool window displays a magnified portion of the PDF that matches the area in an adjustable rectangle on the document pane.

Resize a page to fit the window

  • To resize the page to fit entirely in the document pane, choose View > Zoom > Zoom To Page Level.
  • To resize the page to fit the width of the window, choose View > Zoom > Fit Width. Part of the page may be out of view.
  • To resize the page to fit the height of the window, choose View > Zoom > Fit Height. Part of the page may be out of view.
  • To resize the page so that its text and images fit the width of the window, choose View > Zoom > Fit Visible. Part of the page may be out of view.
    To see keyboard shortcuts for resizing the document, open the View > Zoom menu.

Show a page at actual size

 Choose View > Zoom > Actual Size.

The actual size for a PDF page is typically 100%, but the document may have been set to another magnification level when it was created.

Change the magnification with zoom tools

 Do one of the following:
  • Click the Zoom In button  or the Zoom Out button  in the toolbar. 

  • Enter a magnification percentage in the Common Tools toolbar, either by typing or choosing from the pop-up menu. 

  • Drag the Marquee Zoom tool  to define the area of the page that you want to fill the document pane. (View > Zoom > Marquee Zoom)

  • Drag the Dynamic Zoom tool (also called Continuous Zoom)  up to increase the magnification and down to decrease magnification. (View > Show/Hide > Toolbar Items > Select & Zoom > Dynamic Zoom)

    When the Marquee Zoom tool is selected, you can Ctrl-click or Ctrl-drag to zoom out. Holding down Shift switches temporarily from the Marquee Zoom tool to the Dynamic Zoom tool.

Change the magnification with the Pan & Zoom Window tool

  1. Choose View > Zoom > Pan & Zoom, or click the Pan & Zoom tool  in the Common Tools toolbar.
  2. Do any of the following:
    • Drag the handles of the box in the Pan & Zoom window to change the document magnification.

    • Drag the center of the box to pan across the area you want to see.

    • Click the navigation buttons to move to a different page.

    • Enter a value in the zoom text box, or click the plus  or minus  buttons to increase or decrease the magnification by preset levels.

Change the magnification with the Loupe tool

  1. Choose View > Zoom> Loupe Tool.
  2. Click the area of the document you want to view in closer detail. A rectangle appears in the document, corresponding to the area shown in the Loupe Tool window. You can drag or resize the rectangle to change the Loupe tool view.
  3. To change the magnification of the Loupe tool, do any of the following:
    • Drag the slider.

    • Click the plus or minus buttons.

    • Enter a value in the zoom text box.

      Use the Loupe tool to view a magnified area of the document.
      Note: You can change the color of the Loupe tool rectangle, click the Line Color pop-up menu in the lower-right corner of the Loupe Tool window, and select a new color.

Change the magnification by using a page thumbnail

  1. Click the Page Thumbnails button  in the navigation pane on the left side of the window.
  2. Locate the thumbnail for the page. Then position the pointer over the lower-right corner of the page-view box until the pointer changes into a double-headed arrow.
  3. Drag the corner of the box to reduce or expand the view of the page.
  4. As needed, move the pointer over the zoom box frame within the thumbnail until it changes into a Hand icon. Then drag the frame to see a different area of the page in the document pane.
    View full size graphic
    A page-view box in a page thumbnail indicates the area of the page currently showing in the document pane.

Change the default magnification

  1. In the Preferences dialog box under Categories, select Page Display.
  2. Open the Zoom pop-up menu and choose a default magnification level.

Display off-screen areas of a magnified page

When you zoom in to a high magnification, you may be able to see only part of a page. You can shift the view to show other areas of the page without changing the magnification level.

 Do either of the following:
  • Use the vertical scroll bars to move up and down the pages or the horizontal scroll bars to move across the page.

  • Select the Hand tool in the Common Tools toolbar and drag to move the page, as if moving a piece of paper on a table.

Set the page layout and orientation

Changing the page layout is especially useful when you want to zoom out to get an overview of the document layout. You can use the following page layouts when viewing PDF documents:

Single Page View
Displays one page at a time, with no portion on other pages visible.

Enable Scrolling
Displays pages in a continuous vertical column that is one page wide.

Two Page View
Displays each two-page spread with no portion of other pages visible.

Two Page Scrolling
Displays facing pages side by side in a continuous vertical column.

If a document has more than two pages, you can ensure that the first page appears alone on the right side of the document pane. Select either Two Page View or Two Page Scrolling. Also select View > Page Display > Show Cover Page In Two Page View.
View full size graphic
Single Page View, Enable Scrolling, Two Page View, Two Page Scrolling layouts

Set the page layout of an open PDF

  • To see only one page at a time, choose View > Page Display > Single Page View.
  • To see two pages at a time, side by side, choose View > Page Display > Two Page View.
  • To scroll down continuously through one page after another, choose View > Page Display > Enable Scrolling.
  • To scroll down continuously through two pages at a time, choose View > Page Display > Two Page Scrolling.
  • To display the first page of a multipage document alone on the right side, first specify either the Two Page View or Two Page Scrolling option. Then choose View > Page Display > Show Cover Page In Two Page View.

You can also display buttons for each of these options in the Quick Tools toolbar by choosing View > > Show/Hide > Toolbar Items > Page Display, and selecting them in the menu.

Note: In Single Page View, choosing Edit > Select All selects all text on the current page. In other layouts, Select All selects all text in the PDF.

Rotate the page view

You can change the view of a page in 90° increments. This changes the view of the page, not its actual orientation.

  • To temporarily rotate the page view, choose View > Rotate View > Clockwise or Counterclockwise. You can’t save this change.

  • To save the rotation with the document, click the Rotate Page button  in the Quick Tools toolbar, or choose Tools > Pages > Rotate.

Change the default page layout (initial view)

You specify the default initial view settings in the Preferences dialog box. (See Set preferences.)

  1. In the Preferences dialog box under Categories, select Page Display.
  2. Open the Page Layout menu and choose Automatic, Single Page, Single Page Continuous, Two-Up, or Two-Up Continuous.
Note: The PDF opens with the page layout specified in Preferences unless a different page layout is specified in Document Properties (File > Properties > Initial View). The Document Properties setting overrides the Preferences setting. If using Document Properties, be sure to save and close the document for the change to take effect. Acrobat users can change the initial view, unless security settings prevent changes. Reader users cannot change the initial view.

Use split-window view

You can view a PDF with the document pane divided into two panes (Split command) or four panes (Spreadsheet Split command).

With Split view, you can scroll, change the magnification level, or turn to a different page in the active pane without affecting the other pane.

The Spreadsheet Split view is useful if you want to keep column headings and row labels visible while scrolling through a large spreadsheet or table. In this mode, changing the magnification in one pane changes the magnification in all panes. Also, scrolling is coordinated between the panes: scrolling a pane horizontally also scrolls the pane above or below it; scrolling vertically also scrolls the pane to the left or right of that pane.

  1. Start creating the type of split view you want:
    • To split the view into two panes, choose Window > Split, or drag the gray box above the vertical scroll bar.

    • To split the view into four panes with synchronized scrolling and zoom levels, choose Window > Spreadsheet Split.

  2. Drag the splitter bars up, down, left, or right to resize the panes, as needed.
  3. Adjust the zoom level, as needed:
    • In Split view, click a pane to make it active, and change the zoom level for that pane only.

    • In Spreadsheet Split view, adjust the zoom level to change the displays in all four panes.

  4. Scroll, as needed:
    • In Split view, click a pane to make it active, and scroll to change that pane only.

    • In Spreadsheet Split view, click a pane, and scroll vertically to change the views in the active pane and the pane beside it. Scroll horizontally to change the views in the active pane and the pane above or below it.

  5. To restore single-pane view, choose Window > Remove Split.

View a document in multiple windows

You can create multiple windows for the same document using the New Window command. New windows have the same size, magnification, and layout as the original window and open at the same page and on top of the original window. When you open a new window, Acrobat adds the suffix 1 to the original filename and assigns the suffix 2 to the new window. You can open multiple windows with the suffix incrementing with each new window. Closing a window causes the remaining open windows to be renumbered sequentially; that is, if you have five windows open and you close the third window that you opened, the windows are renumbered with the suffixes 1 to 4.

Note: This feature is not available when PDFs are viewed in a browser.

Open a new window

 Select Window > New Window.

Close a window

 Click the close box in the window. You are prompted to save any changes. Closing a window does not close a document if more than one window is open.

Close all windows for a document

 Choose File > Close. You are prompted to save any changes before each window is closed.