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Installing and Uninstalling Adobe 
ColdFusion Builder 2.0

The procedure for installing Adobe® ColdFusion® Builder™ 2.0 varies according to your platform (Microsoft® 

Windows® or Apple® Mac OS® X) and ColdFusion Builder configuration (standalone or Eclipse™ plug-in 

configuration). Follow the procedure applicable to your platform and configuration.

About the ColdFusion Builder installation
The Adobe ColdFusion Builder Installation wizard guides you through the various steps of the installation with an 

intuitive interface. 

The ColdFusion Builder installer provides the following two configuration options:

Standalone configuration of the ColdFusion Builder IDE  Installs ColdFusion Builder as a standalone IDE (Integrated 

Development Environment) built on Eclipse™ 3.6.2.

ColdFusion Builder plug-in configuration to Eclipse Installs ColdFusion Builder as a plug-in within an existing 

Eclipse™ or Adobe® Flash® Builder™ installation. 

Note: You must have Eclipse 3.6.2 or higher installed on your computer to install the plug-in configuration of ColdFusion 

Builder.

The two configurations provide the same functionality. However, some menu names and the ways to access the menu 

commands sometimes differ slightly in the plug-in configuration.

System requirements
The system requirements depend on the operating system of your computer. To view the ColdFusion Builder system 

requirements, see www.adobe.com/go/learn_cfb2_cfsysreqs_en.

Installation considerations for all platforms
Before installing ColdFusion Builder 2.0, review the following considerations:

• Adobe supports installing ColdFusion Builder side-by-side with ColdFusion 9, ColdFusion 8, and ColdFusion MX7.

• If you are installing ColdFusion Builder 2.0 as a plug-in to Eclipse, ensure that Eclipse 3.6.2 or a higher version is 

installed on your computer. You can download Eclipse from http://www.eclipse.org/downloads/.

• ColdFusion Builder 2.0 cannot coexist with prerelease or Beta builds. So, before you install the current build, 

remove all pre-release versions manually.

• Anti-virus service on your computer may reduce the installation speed.

• ColdFusion Builder and ColdFusion Builder 2.0 can coexist on the same system.

• You can use the same workspace for both ColdFusion Builder and ColdFusion Builder 2.0.

http://www.adobe.com/go/learn_cfb2_cfsysreqs_en
http://www.eclipse.org/downloads/
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• You cannot install ColdFusion Builder and ColdFusion Builder 2.0 as plug-ins with the same Eclipse installation.

• You can install ColdFusion Builder 2.0 as a plug-in with the Flash Builder 4.5.

• ColdFusion Builder 2.0 cannot be installed as a plug-in within Flash Builder 4. 

Installing ColdFusion Builder
You can install ColdFusion Builder as a standalone configuration or as a plug-in to an existing Eclipse or Flash Builder 

installation. Follow the procedure applicable to the configuration that you want to install.

Install the ColdFusion Builder standalone configuration

Install ColdFusion Builder on Windows
1 Before installing, uninstall any prerelease versions of ColdFusion Builder, if it exists.

2 Ensure that you meet the system requirements.

3 Ensure that you are logged in as the computer administrator (a user account with administrator privileges).

4 If you have the ColdFusion Builder DVD, insert it into the drive. Otherwise, download the ColdFusion Builder 

installer file for the Windows platform from www.adobe.com/go/learn_cfu_cfbuilder_en.

5 Open or double-click the ColdFusion Builder installer to begin the ColdFusion Builder installation process.

6 Accept the license agreement and follow the instructions in the Installation wizard. 

7 In the Select Install Type screen, select Standalone Adobe ColdFusion Builder Installation, and let the installation 

wizard run to completion.

The default location of the installation directory for the standalone configuration of ColdFusion Builder is 

C:\Program Files\Adobe\Adobe ColdFusion Builder 2.

8 Click Done to start ColdFusion Builder. 

Note: If you are launching ColdFusion Builder with a workspace from a previous release, it is recommended to clean 

and reinitialize the workspace before using ColdFusion Builder. For more details, see “Clean and reinitialize 

workspace for standalone configuration” on page 7.

9 When prompted, enter the product serial number or choose the trial option. 

When you enter a valid product serial number, activation happens in the background the first time the software 

detects an Internet connection.

Note: If you do not enter the product serial number, you can use the trial version of the full-featured ColdFusion 

Builder 2.0 for 60 days. After the trial expires, you need to purchase a license to continue using all the features. If not, 

ColdFusion Builder switches to a feature-limited Express Edition. You can convert the Express Edition to a full-

featured version by purchasing the license and specifying the product serial number.

For more information, see "Activating ColdFusion Builder" in Using Adobe ColdFusion Builder.

Install ColdFusion Builder on Mac OS X
1 Before installing, uninstall any prerelease versions of ColdFusion Builder, if it exists.

2 Ensure that you meet the system requirements.

http://www.adobe.com/go/learn_cfu_cfbuilder_en
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3 Ensure that you are logged in as the computer administrator (a user account with administrator privileges).

4 If you have the ColdFusion Builder DVD, insert it into the drive. Otherwise, download the ColdFusion Builder 

installer file for the Macintosh platform from www.adobe.com/go/learn_cfu_cfbuilder_en. 

5 Open or double-click the installer DMG file. The installer image is mounted. Double-click the installer image.

6 Accept the license agreement and follow the instructions in the installation wizard.

7 In the Select Install Type screen, select Standalone ColdFusion Builder Installation to install a standalone IDE. Let 

the wizard run to completion. 

The default location of the installation directory for the standalone configuration of ColdFusion Builder is 

/Applications/Adobe ColdFusion Builder 2.

8 To start ColdFusion Builder, double-click the ColdFusion Builder executable file in the installed location. 

Note: If you are launching ColdFusion Builder with a workspace from a previous release, it is recommended to clean 

and reinitialize the workspace before using ColdFusion Builder. For more details, see “Clean and reinitialize 

workspace for standalone configuration” on page 7.

9  When prompted, enter the product serial number or choose the trial option.

When you enter a valid product serial number, activation happens in the background the first time the software 

detects an Internet connection. 

Note: If you do not enter the product serial number, you can use the trial version of the full-featured ColdFusion 

Builder 2.0 for 60 days. After the trial expires, you need to purchase a license to continue using all the features. If not, 

ColdFusion Builder switches to a feature-limited Express Edition. You can convert the Express Edition to a full-

featured version by purchasing the license and specifying the product serial number.

For more information, see "Activating ColdFusion Builder" in Using Adobe ColdFusion Builder.

Install the ColdFusion Builder plug-in configuration
Ensure that Eclipse 3.6 or a higher version is installed on your computer. You can download Eclipse from 

http://www.eclipse.org/downloads/.

Install ColdFusion Builder plug-in configuration on Windows
1 Before installing, uninstall any prerelease version of ColdFusion Builder, if it exists, and clean and reinitialize the 

workspace. For more information, see “Clean and reinitialize workspace for plug-in configuration” on page 8.

2 Ensure that you meet the systems requirements. 

3 Ensure that you are logged in as the computer administrator (a user account with administrator privileges).

4 If you have the ColdFusion Builder DVD, insert it into the drive. Otherwise, download the ColdFusion Builder 

installer file for the Windows platform from www.adobe.com/go/learn_cfu_cfbuilder_en.

5 Double-click the ColdFusion Builder installable file.

6 Accept the license agreement and follow the instructions in the installation wizard.

7 In the Select Install Type screen, select Adobe ColdFusion Builder Plug-ins Within Eclipse. 

8 Enter the directory to install the ColdFusion Builder plug-ins. The default location of the installation directory for 

the plug-in configuration of ColdFusion Builder is C:\Program Files\Adobe\Adobe ColdFusion Builder 2 

Plugins

9  Select the root directory of the Eclipse installation to which you want to link the ColdFusion Builder plug-ins, and 

let the wizard run to completion. 

http://www.adobe.com/go/learn_cfu_cfbuilder_en
http://www.eclipse.org/downloads/
http://www.adobe.com/go/learn_cfu_cfbuilder_en
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Note:  Ensure that the Eclipse directory path contains the "dropins" directory.

10  Open Eclipse, or select Start > Programs > Adobe > Adobe ColdFusion Builder 2 Plugins. The ColdFusion Builder 

perspective is available in Eclipse. 

Note: Ensure that Eclipse runs on Oracle JRE 1.6. ColdFusion perspective does not work if Eclipse runs on earlier 

versions of Java.

11  When prompted, enter the product serial number or choose the trial option.

When you enter a valid product serial number, activation happens in the background the first time the software 

detects an Internet connection. 

Note: If you do not enter the product serial number, you can use the trial version of the full-featured ColdFusion 

Builder 2.0 for 60 days. After the trial expires, you need to purchase a license to continue using all the features. If not, 

ColdFusion Builder switches to a feature-limited Express Edition. You can convert the Express Edition to a full-

featured version by purchasing the license and specifying the product serial number.

For more information, see "Activating ColdFusion Builder" in Using Adobe ColdFusion Builder.

Install ColdFusion Builder plug-in configuration on Mac OS X
1 Before installing, uninstall any prerelease version of ColdFusion Builder, if it exists, and clean and reinitialize the 

workspace. For more information, see “Clean and reinitialize workspace for plug-in configuration” on page 8.

2 Ensure that you meet the systems requirements. 

3 Ensure that you are logged in as the computer administrator (a user account with administrator privileges).

4 If you have the ColdFusion Builder DVD, insert it into the drive. Otherwise, download the ColdFusion Builder 

installer file for the Macintosh platform from www.adobe.com/go/learn_cfu_cfbuilder_en. 

5 Open or double-click the installer DMG file. The installer image is mounted. Double-click the installer image.

6 Accept the license agreement and follow the instructions in the Installation wizard.

7 In the Select Install Type screen, select ColdFusion Builder Plug-ins Within Eclipse.

8 Enter the directory to install the ColdFusion Builder plug-ins. The default location of the installation directory for 

the plug-in configuration of ColdFusion Builder is /Applications/Adobe ColdFusion Builder 2 Plugins

9 Select the root directory of the Eclipse installation to which you want to link the ColdFusion Builder plug-ins, and 

let the wizard run to completion. 

Note:  Ensure that the Eclipse directory path contains the "dropins" directory. If you have Flash Builder installation 

instead of Eclipse installation, you can install ColdFusion Builder plug-ins into Flash Builder by selecting Flash 

Builder root directory as Eclipse location.

10  Open Eclipse. The ColdFusion Builder perspective is available in Eclipse. 

11  When prompted, enter the product serial number or choose the trial option.

When you enter a valid product serial number, activation happens in the background the first time the software 

detects an Internet connection. 

Note: If you do not enter the product serial number, you can use the trial version of the full-featured ColdFusion 

Builder 2.0 for 60 days. After the trial expires, you need to purchase a license to continue using all the features. If not, 

ColdFusion Builder switches to a feature-limited Express Edition. You can convert the Express Edition to a full-

featured version by purchasing the license and specifying the product serial number.

For more information, see "Activating ColdFusion Builder" in Using Adobe ColdFusion Builder.

http://www.adobe.com/go/learn_cfu_cfbuilder_en
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Configuring Admin Server components for a remote 
ColdFusion server
To start and stop a remote server from within ColdFusion Builder, an Admin server instance must run on the remote 

ColdFusion server. The Admin server instance communicates with ColdFusion Builder to start and stop the remote 

server.

Run the Admin server instance in the remote ColdFusion server
Depending on your remote server version and configuration, do the necessary tasks.

Standalone remote server version 7.0.2, 8.0.1
1 Unzip the file AdminServerComponents.zip to {CFHome}

The following files are copied to {cfhome}/runtime/bin:

• adminstart.bat

• admin_jvm.config

• adminstart.sh

The Admin Server instance is copied to {cfhome}/runtime/servers

2 Go to {cfhome}/runtime/bin and run adminstart.bat (for Windows) or adminstart.sh (for Mac OS)

Multi-server/J2EE remote server version 7.0.2, 8.0.1
1 In the AdminServerComponents.zip file, unzip the following files to JRun_Home/bin:

• admin_jvm.config 

• adminstart.bat (for Windows) or adminstart.sh (for Mac OS)

2 Go to JRun_Home/bin and run adminstart.bat (for Windows) or adminstart.sh (for Mac OS)

Standalone/multi-server/J2EE remote server version 9
For version 9 of the remote server, the Admin Server components are shipped, by default.

• For standalone server configuration, go to {cfhome}/runtime/bin and run the adminstart script file.

• For multi-server or J2EE server configurations, go to JRun_Home/bin and run the adminstart script file.

Update security properties for the remote ColdFusion server 
1 Go to {CFHome}/runtime/lib/security.properties 

2 Update the values of jrun.subnet.restriction and jrun.trusted.hosts with the IP address of computer where 

ColdFusion Builder is installed. Alternatively, you can use the asterisk wildcard (*) as the IP address value, to allow 

the server to start and stop without any restriction.

Uninstalling ColdFusion Builder
The steps for uninstalling ColdFusion Builder depend on how you have installed ColdFusion Builder – as a standalone 

configuration or as a plug-in within Eclipse.



6INSTALLING COLDFUSION BUILDER

Installing and Uninstalling Adobe ColdFusion Builder 2.0

Last updated 5/9/2011

Note: Before uninstalling ColdFusion Builder, Adobe recommends that you deactivate your ColdFusion Builder license 

by selecting Help > Adobe ColdFusion Builder Deactivation.

Uninstall ColdFusion Builder on Windows

Uninstall ColdFusion Builder standalone configuration
1 Select Start > Control Panel.

2 Select Add Or Remove Programs (Windows® XP) or Programs > Programs and Features (Windows® Vista® and 

Windows® 7). 

3 Select Adobe ColdFusion Builder 2 .

4 Click Change/Remove.

5 If the uninstall program prompts you to restart, restart the computer.

Alternatively, you can uninstall ColdFusion Builder using the ColdFusion Builder Uninstall wizard as follows:

1 Select All Programs > Adobe > Adobe ColdFusion Builder > Uninstall Adobe ColdFusion Builder 2.

2 Click Uninstall in the Uninstall Adobe ColdFusion Builder wizard.

Uninstall ColdFusion Builder plug-in configuration
1 Close Eclipse or Flash Builder, if it is currently running on your computer.

2 Select Start > Control Panel.

3 Select Add Or Remove Programs (Windows® XP) or Add Or Remove Programs Or Features (Windows® Vista®). 

4 Select Adobe ColdFusion Builder Plugins.

5 Click Change/Remove.

6 If the uninstall program prompts you to restart, restart the computer.

Alternatively, you can uninstall the ColdFusion Builder plug-ins using the ColdFusion Builder Uninstall wizard as 

follows:

1 Select All Programs > Adobe > Adobe ColdFusion Builder Plugins > Uninstall Adobe ColdFusion Builder Plugins.

2 Click Uninstall in the Uninstall Adobe ColdFusion Builder wizard.

Uninstall ColdFusion Builder on the Mac OS X platform

Uninstall ColdFusion Builder standalone configuration
1 Go to the Uninstall Adobe ColdFusion Builder directory within the Adobe ColdFusion Builder installation.

2 Double-click the"Uninstall" executable file.

3 Click Uninstall in the Uninstall Adobe ColdFusion Builder wizard.

Uninstall ColdFusion Builder plug-in configuration
1 Close Eclipse or Flash Builder, if it is currently running on your computer.
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2 Go to the Uninstall Adobe ColdFusion Builder Plugins directory within the Adobe ColdFusion Builder plug-ins 

installation. The default location of the ColdFusion Builder plug-ins installation is /Applications/Adobe 

ColdFusion Builder 2 Plugins.

3 Double-click the"Uninstall" executable file.

4 Click Uninstall in the Uninstall Adobe ColdFusion Builder wizard.

Uninstall Eclipse third-party plug-ins
When you uninstall ColdFusion Builder, the third party plug-ins that you have installed are not removed. When you 

reinstall ColdFusion Builder, the plug-ins are automatically associated with ColdFusion Builder, provided you 

maintain the same installation directory that you used for the earlier installation of ColdFusion Builder.

Note: The third party plug-ins are available at the following locations: <User_Home>/Adobe ColdFusion Builder 

Configuration/cascaded/configuration/ and ColdFusion Builder Installation directory.

If you want to uninstall the third party plug-ins, 

1 In Adobe ColdFusion Builder, select Help > Install New Software.

2 Select the plug-ins that you want to uninstall and then click Uninstall.

Clean and reinitialize workspace 
If you are launching ColdFusion Builder with a workspace from a previous release, clean and reinitialize the workspace 

before installing the release version of ColdFusion Builder. In general, when you use existing workspaces with a new 

installation of ColdFusion Builder, Adobe recommends that you clean and reinitialize your workspace before 

launching.

Use the following platform-specific procedures to clean the workspace. In addition to cleaning the workspace, this 

operation also reinitializes any cached bundle data. 

Note: This operation does not remove or alter projects that exist in the workspace in any way.

Clean and reinitialize workspace for standalone configuration

Windows and Mac OS X platform
1 Close ColdFusion Builder.

2 Clear the cached plug-ins by starting ColdFusion Builder using the -clean option. 

(For Windows) Run the following command in the command prompt:

CFBuilder.exe -clean

(For Mac OS X) In the terminal, go to ColdFusion Builder Installation directory/CFBuilder.app/Contents/MacOS/, 

and run the following command:

./CFBuilder -clean
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Clean and reinitialize workspace for plug-in configuration

Windows and Mac OS X platform
1 Close the ColdFusion Builder perspective in Eclipse, and then close Eclipse.

2 Go to the directory that contains the ColdFusion Builder plug-ins installation.

3 In the uninstall directory, double-click the Uninstall ColdFusion Builder Plugins executable file. 

4 Click Uninstall in the Uninstall Adobe ColdFusion Builder wizard.

5 Clear the cached plug-ins by starting Eclipse using the -clean option. 

(For Windows) Run the following command in the command prompt:

eclipse.exe -clean

(For Mac OS X) In the terminal, go to Eclipse home directory/Eclipse.app/Contents/MacOS/, and run the following 

command:

./eclipse -clean

6 Close Eclipse.

7 Install the ColdFusion Builder plug-ins. For more information on installing the ColdFusion Builder plug-ins, see 

“Install the ColdFusion Builder plug-in configuration” on page 3.

8 Start Eclipse using the -clean option.

(For Windows) Run the following command in the command prompt:

eclipse.exe -clean

(For Mac OS X) In the terminal, go to Eclipse home directory/Eclipse.app/Contents/MacOS/, and run the following 

command:

./eclipse -clean


	Legal notices
	Contents
	Installing and Uninstalling Adobe ColdFusion Builder 2.0
	About the ColdFusion Builder installation
	System requirements
	Installation considerations for all platforms
	Installing ColdFusion Builder
	Install the ColdFusion Builder standalone configuration
	Install the ColdFusion Builder plug-in configuration

	Configuring Admin Server components for a remote ColdFusion server
	Run the Admin server instance in the remote ColdFusion server
	Update security properties for the remote ColdFusion server

	Uninstalling ColdFusion Builder
	Uninstall ColdFusion Builder on Windows
	Uninstall ColdFusion Builder on the Mac OS X platform
	Uninstall Eclipse third-party plug-ins

	Clean and reinitialize workspace
	Clean and reinitialize workspace for standalone configuration
	Clean and reinitialize workspace for plug-in configuration




<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /PageByPage
  /Binding /Left
  /CalGrayProfile (Gray Gamma 1.8)
  /CalRGBProfile (ColorMatch RGB)
  /CalCMYKProfile (U.S. Sheetfed Uncoated v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.1000
  /ColorConversionStrategy /sRGB
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo false
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo false
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Remove
  /UsePrologue false
  /ColorSettingsFile (None)
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
    /Arial-Black
    /Arial-BlackItalic
    /Arial-BoldItalicMT
    /Arial-BoldMT
    /Arial-ItalicMT
    /ArialMT
    /ArialNarrow
    /ArialNarrow-Bold
    /ArialNarrow-BoldItalic
    /ArialNarrow-Italic
    /ArialUnicodeMS
    /CenturyGothic
    /CenturyGothic-Bold
    /CenturyGothic-BoldItalic
    /CenturyGothic-Italic
    /CourierNewPS-BoldItalicMT
    /CourierNewPS-BoldMT
    /CourierNewPS-ItalicMT
    /CourierNewPSMT
    /Georgia
    /Georgia-Bold
    /Georgia-BoldItalic
    /Georgia-Italic
    /Impact
    /LucidaConsole
    /Tahoma
    /Tahoma-Bold
    /TimesNewRomanMT-ExtraBold
    /TimesNewRomanPS-BoldItalicMT
    /TimesNewRomanPS-BoldMT
    /TimesNewRomanPS-ItalicMT
    /TimesNewRomanPSMT
    /Trebuchet-BoldItalic
    /TrebuchetMS
    /TrebuchetMS-Bold
    /TrebuchetMS-Italic
    /Verdana
    /Verdana-Bold
    /Verdana-BoldItalic
    /Verdana-Italic
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 150
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 150
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /ColorImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 150
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 150
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /GrayImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 300
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects true
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /False

  /CreateJDFFile false
  /SyntheticBoldness 1.000000
  /Description <<
    /JPN <FEFF3053306e8a2d5b9a306f300130d330b830cd30b9658766f8306e8868793a304a3088307353705237306b90693057305f00200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e30593002>
    /DEU <>
    /FRA <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
    /ENU <>
  >>
>> setdistillerparams
<<
  /HWResolution [600 600]
  /PageSize [612.000 792.000]
>> setpagedevice


