Images and rollover images



You can incorporate images into projects as logos, startup screens, pointers, backgrounds, buttons, and more. You can add images in the following formats: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT, or WMF.

Rollover images consist of an image and a rollover area (the “hot” area). Rollover images appear when the end user moves the pointer over the rollover area at run time. They are useful for heavily detailed slides or for slides that contain buttons or toolbars that require explanation.

You can use the same type of graphics for rollover images that you use for traditional images. You can also customize the location, outline, and size of the rollover area for rollover images.

Adobe Captivate contains a gallery of buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program Files\Adobe\Adobe Captivate 4\Gallery.

Properties of images and rollover images

You can change the properties of an image using the Image Edit panel (Window > Image Edit). The options in the Image Edit panel are enabled only when you select an image on the slide.

Brightness
The brightness of the image. When you increase the value for brightness, the selected image appears brighter.

Sharpness
Sharpening enhances the definition of edges in an image. Whether your images come from a digital camera or a scanner, most images can benefit from sharpening. The degree of sharpening needed varies according to the quality of the digital camera or scanner. Keep in mind that sharpening cannot correct a severely blurred image.

Contrast
The contrast between the light and dark areas of an image. When you increase the contrast of an image, the brighter areas appear brighter, and the darker areas appear darker.

Transparency
The transparency of the image. At 0% transparency, the image is opaque. At 100% transparency, the image is invisible.

Hue
You can change the colors of an image by changing the values for its hue.

Saturation
The intensity of colors in the image. When you increase the saturation value, you increase the intensity of the colors.

Mosaic
The mosaic effect uses squares in a pattern to create a picture. You can split up an image into such separate squares to achieve the mosaic effect in Adobe Captivate. You can achieve the required mosaic effect by changing the mosaic value.

Gray Scale
In a basic sense, you can convert a colored image to monochrome using this effect. Grayscale mode uses different shades of gray in an image. In 8-bit images, there can be up to 256 shades of gray. Every pixel of a grayscale image has a brightness value ranging from 0 (black) to 255 (white). In 16-bit and 32-bit images, the number of shades in an image is much greater than in 8-bit images.

Invert Colors
Inverts the colors in an image. When you invert an image, the brightness value of each pixel in the channels is converted to the inverse value on the 256-step color-values scale. For example, a pixel in a positive image with a value of 255 is changed to 0, and a pixel with a value of 5, to 250.

Flip
Flipping an image produces its mirror image. You can flip an image vertically or horizontally.

Rotate
Rotate an image either clockwise or counterclockwise 90 at a time.

Crop
Use the handles of the rectangular box to select the area of the image that you want displayed.

The following options are available in the Image tab of the Image dialog box that appears when you click the Properties button:

Transparent Background
All occurrences of one particular color in an image can be made transparent. For example, you can make all occurrences of red (#FF0000) transparent.

Reset To Original Size
Restores the image to its original size.

Preview
Displays the image. If you edit the image, such as by changing the transparency, the preview reflects your changes immediately.

Select Image From Library
Select this option to reuse an image in your project file. Select the image and click OK.

Import
Import an image stored on your computer or on a network location.

Crop
Use the handles of the rectangular box to select the area of the image that you want displayed.

The Options tab has the following options:

Item Name
Enter a unique name for the object. You can use this name when defining the visibility conditions for the object.
Visible
Deselect this option if you want the object to be invisible on the slide. Use the Show option to make the object visible. For more information, see Controlling the visibility of objects.

Display For [Time]
Specifies how long the image is displayed on the slide.

Appear After [#] Seconds
Delay between the first appearance of the slide and the first appearance of the image.

Effect
Transition effect for the image. You can have the image fade in and fade out of the slide during its entry and exit.

In [#] Seconds
Specifies the amount of time for the image to fully fade into view.

Out [#] Seconds
Specifies the amount of time for the image to completely disappear from view.

Add an image or rollover image

  1. In Storyboard view in an open project, double-click the slide to which you want to add an image.

  2. Select Insert > Image, or Insert > Standard Objects > Rollover Image.

  3. Select an image from the list or browse to a new location for a different image. Click Open.

  4. When the height or width of the image is bigger than that of the project, the Resize/Crop Image dialog box appears. If you are inserting more than one slide, only those images whose dimensions are bigger than that of the project are displayed in the dialog box.

    Set the following options.

    Fit To Stage
    Resizes the image to fit the dimensions of the slide.

    Crop
    Displays a bounding box with dimensions corresponding to that of the project. Resize the handles of the box to select the area that you want displayed on the slide. If you have selected Constrain Proportions, the height- to-width ratio of the bounding box is maintained.

    Zoom
    You can zoom in and zoom out of the image by moving the slider. Alternatively, you can choose from a list of standard zoom sizes from the menu.

    Constrain proportions
    Maintains the height-to-width ratio of the bounding box used to crop the image. This option is enabled only when you choose to crop the image. When you disable this option, resize the bounding box, and enable the option again; the new dimensions are used thereafter to calculate the ratio.

  5. Set properties and options as required.

  6. To snap the rollover area to the edges of an object, press Alt and move the rollover area over that object.

  7. Click Apply To All to apply the latest settings specified to all slides.

  8. Click OK.

The image is added to the slide. If you added a rollover image, the rollover area is also added. Drag the image to the desired location and adjust the rollover area as needed.

You can create a watermark image using a transparency trick. Insert an image and set the transparency to 50%. This setting works well with many company logos.

Import a PSD file

You can import a Photoshop (PSD) file into your Adobe Captivate project, while preserving Photoshop features. You can select and import separate layers of the PSD file, or you can flatten selected layers and import them as a single image. Each imported layer is treated as a separate image within the Adobe Captivate project. In the library, each imported layer is stored in PNG format as a separate object in the Images folder.

You can resize the imported images to the size of your Adobe Captivate project. You can also apply all other available image-editing properties of Adobe Captivate.

When importing a PSD file, you can select and import layer comps. A layer comp is a Photoshop feature that allows you to create, manage, and view multiple versions of a layout in a single Photoshop file. See Photoshop Help for more information on this feature.

  1. In an open project, select File > Import > Photoshop File.

  2. In the Importing dialog box, do one of the following:

    • To select separate layers of the PSD file, select the As Layers option and select each layer that you want to import. To merge the selected layers before importing, select Merge Layers.

      Note: Importing each layer separately increases the size of your image file. To reduce the size of the image, you can merge the layers. When you merge layers, the data on the top layers replaces any data it overlaps on the lower layers.
    • To flatten the layers and then import them as a single image, select As Flattened Image.

      Note: When you flatten layers, you cannot edit each layer separately within Adobe Captivate. Use this option only if you are sure that layer editing is not required and the image is ready to use.
    • To import any inherent layer comps, click the Select menu and choose the layer comp that you want to import.

  3. Select Scale According To Stage Size to automatically resize the image to the size of your Adobe Captivate project.

Create watermark images

You can create a watermark image by setting the transparency of an image.
  1. In an open project, select Insert > Image.

  2. Select an image or browse to a new location for a different image. Click Open. The New Image dialog box appears.

  3. Set the image transparency to 50% or higher in the Transparency text box. (A high number results in a dim version of the image and a lower number displays a brighter image.)

  4. Position the image on the slide as required.

Change JPEG quality

Adobe Captivate automatically sets the quality of JPEG images in projects. However, you can adjust this setting depending upon the images used in your project. Using higher percentage values allows high-quality images but also increases file size.

  1. In an open project, select Edit > Preferences.s

  2. In the Category panel, select SWF Size And Quality from the Project menu.

  3. Enter your preferred value in the JPEG Image Quality text box.