Create projects



Create a project by recording

You can create an Adobe Captivate project by recording events in an application or screen area on your computer. The following modes of recording are available.
Automatic Recording
Adobe Captivate captures screenshots automatically and places them in separate slides. For more information, see Use autorecording.

Full Motion Recording
Adobe Captivate records the entire set of events in real time as a video. For more information, see Full motion recording.

Manual Recording
You can manually capture screenshots using this option. The chosen set of screenshots appears sequentially in separate slides after the recording is complete. For more information, see Manual recording.

For more information, see Recording Projects.

Create a project from PowerPoint presentations

You can import an entire PowerPoint presentation, or only selected slides into an Adobe Captivate project. Each PowerPoint slide is imported as a separate slide in the Adobe Captivate project. You can later edit the PowerPoint presentations from within Adobe Captivate.

Create a project from images

Projects created from images can be viewed as a slideshow. Each image is imported into a separate slide.

  1. Select File > New > Project.

  2. Select Image Slideshow in the New Project dialog box.

  3. Set the dimensions of the project.

  4. Click Browse, and select the images that you want to add to your project.

  5. If the Resize/Crop image dialog box appears, set the following options:
    Note: You see the Crop/Resize dialog box only when an image exceeds the height or width limits of the project. If you are inserting more than one slide, only those images that exceed the dimension limits are displayed in the dialog box .
    Fit To Stage
    Resizes the image to fit the dimensions of the slide.

    Crop
    Displays a bounding box with dimensions corresponding to that of the project. Resize the handles of the box to select the area that you want displayed on the slide. If you selected Constrain Proportions, Adobe Captivate maintains the height-to-width ratio of the bounding box.

    Zoom
    You can zoom in and zoom out of the image by moving the slider. Alternatively, you can choose from a list of standard zoom sizes from the menu.

    Constrain Proportions
    Maintains the height-to-width ratio of the bounding box used to crop the image. This option is enabled only when you choose to crop the image. When you disable this option, resize the bounding box, and enable the option again; the new dimensions are used thereafter to calculate the ratio.

Create a project starting with blank slides

You can start with a blank project, and then import slides or images from PowerPoint presentations, images, or other Adobe Captivate projects. You can also add a software demonstration, or interactive simulation by recording additional slides.
  1. Select File > New > Project.

  2. In the New Project dialog box, select Blank Project.

  3. Set the dimensions of the project.

  4. Click OK.

Create template-based projects

Adobe Captivate templates allow you to improve consistency across similar projects or modules of a project and reduce the effort required to create new projects.

Create a storyboard and workflow

No matter what project you want to create, it is helpful to do some planning before you start taking screenshots. Consider first what you want the user to do, learn, or achieve as a result of viewing your project. Defining this goal allows you to create a comprehensive plan for success. Once you have defined the action you want the audience to take, you can create the “core” of the project.

Every movie tells a story. A storyboard is a written version of that story either in the form of text or graphics. It tells you whether you have a clear understanding of what you are about to present to your audience. You can use the 5W, 1H rule adopted in journalism to get your story straight—who, what, when, where, why, and how.

You can create a workflow readily when you have a storyboard in place. A workflow is the flow of information in a project that follows the rules you create for it. For example, you can have a nonlinear presentation in which you can move back and forth between slides, skip slides, or set rules for slide sequence. Defining the workflow in advance helps you complete your project earlier, with minimal changes during the editing cycle.

If your project includes a great deal of text (captions), a script is the best place to begin. Scripts use text-based pages. They are like pages in a book: logical, sequential, and containing as much detail as you care to provide.

Create project templates

When you want to create similar projects or similar modules in a project, use project templates to ensure consistency and save time. Project templates are especially useful when multiple authors are working on different project modules or on similar projects.

You can apply design templates to project templates to ensure a uniform appearance for your projects.

Project templates help achieve the following:

  • Consistency across Adobe Captivate projects.

  • Reduced development time for multiple projects due to reuse of design.

  • Reuse of project preferences across multiple projects.

In a collaborative environment where the designers work separately from the people creating the content, designers use templates to ensure consistency across projects. Content developers do not have to worry about the workflow of the project, the various standards involved, or the creation of the layout. All they have to do is follow the instructions in the template and provide the required content in the relevant placeholders.

Creating a repository of templates requires a disciplined effort involving all stakeholders. However, the effort pays for itself over time in terms of reduced development time for projects.

An Adobe Captivate project template consists of the following:

  • Slides with placeholders for various Adobe Captivate objects

  • Placeholders for the following:

    • Recording slides

    • Question slides.

When you create a project using a template, the placeholders in the template are marked with a placeholder icon. The icon disappears when you insert an object into a placeholder.

Note: The placeholder objects are not visible when you preview or publish a project created with a project template.

In addition to placeholders, you can add all Adobe Captivate objects and supported media to templates. The template serves as guidance only. Users can change the objects and placeholders without any restriction when creating a project from the template.

To make a project template more effective, add slide notes providing information or instructions. Include information on the recommended types and properties of objects, media, or slides that users are to insert in the placeholders.

Note: You can apply a design template to a project template. The properties defined for objects in the design template are applied to the respective objects constructed from the placeholder.
  1. Select File > New > Project.

  2. Select Project Template in the Create tab.

  3. Specify the dimensions of the project template, and click OK.

  4. To insert placeholders for various objects in the slides, select Insert > Placeholder, and choose the placeholder that you want to insert. You can also insert placeholders for recording and quiz slides using this menu.

    Object and media placeholders define the size and position of the object/media that can be inserted. The user can alter these parameters when creating a project based on the template.

  5. Specify the properties for the various placeholder objects that you have inserted.

  6. In addition to placeholders, you can also do the following:

    • Set the properties for the slide, such as background, navigation, and audio.

    • Use drawing tools to color and demarcate different sections of the slide.

    • Set preferences for that template using the Preferences dialog box. The preferences are automatically applied when you use the project template to create a project.

  7. Insert other Adobe Captivate objects, and supported media types.

    Best practice is to add all objects or media that don't change from project to project (for example, a logo) as actual objects. Use placeholders for objects or media that are specific to the project.

  8. Save the file with a.cptl extension.

Create projects from project templates

  1. Select File > New > Project.

  2. Select From Template in the Create tab.

  3. Click Browse, and navigate to the template file.

  4. Double-click the placeholder and do the following:
    • For placeholder objects, use the respective dialog box to add objects to the placeholder. The placeholder is converted to a concrete object.

    • For recording slide placeholders, double-click the placeholder slide to start recording.

    • For question slide placeholders, double-click the placeholder slide to insert a question slide.

Add custom project size to the Select Size list

You can add your custom project size to the list of options availabe in the Select Size menu.
  1. Select File > New > Project.

  2. In the New Project dialog box, select Project Template.

  3. In the Select Size menu, select Customize. The Custom Project Sizes dialog box appears.

  4. Click Add.

  5. In Description, enter a description for the size. For example, you could enter, “Size for Adobe Projects.”

  6. Set the custom width and height of the project.