Adobe Acrobat Connect Pro



Use Adobe® Acrobat® Connect™ Pro to host online meetings, presentations, and training over the Internet. The integration between Acrobat Connect Pro and Adobe Captivate allows you to include interactive software simulations and demonstrations in Connect meetings.

The key integration features include the following:

Acrobat Connect Pro And Adobe® Connect™ Training
Increase meeting and training effectiveness by adding Adobe Captivate demonstrations and interactive simulations. Presenters can use the Sync button to make their actions visible to all participants. If the presenter turns off the Sync option, participants can fully interact with the Adobe Captivate demonstration or simulation on their individual computers.

Deliver and publish with ease
Deliver Adobe Captivate simulations and demonstrations through standard web browsers. Acrobat Connect Pro users can publish Adobe Captivate projects directly to Acrobat Connect Pro, making them accessible to others.

Use options for integrating Adobe Captivate and Acrobat Connect Pro
In Adobe Captivate, you can select two options that help Adobe Captivate and Acrobat Connect Pro work together smoothly. The Include Adobe Acrobat Connect Metadata option adds Connect information to the Adobe Captivate project files. When this option is set, users can search the Adobe Captivate project and its contents from Acrobat Connect Pro. You can also select Acrobat Connect Pro as your quiz reporting output option. Use this option in Acrobat Connect Pro to track how users work with quizzes and interactive objects in Adobe Captivate projects. You can also place the project into a ZIP file for easier uploading. With Acrobat Connect Pro integration, you can also update video files easily.

Using Acrobat Connect Pro as an LMS

Adobe Acrobat Connect Pro has a built-in learning management system that you can use to provide training and assess the progress of users. Do the following to upload an Adobe Captivate project to an Acrobat Connect Pro server:
  • Specify Acrobat Connect Pro as the LMS in the Preferences dialog box.

  • Publish the project to the Adobe Acrobat Connect Pro server.

Specify Adobe Acrobat Connect Pro as the LMS

  1. Select Edit > Preferences.

  2. In the Preferences dialog box, select Reporting from the Quiz menu.

  3. Select Adobe Acrobat Connect Pro.

  4. Click OK.

Publish project to Adobe Acrobat Connect Pro

Apart from the SWF file, you can choose to upload source files and any external FLV files to the server. You can also choose to upload the project as a single zip file.

  1. Select File > Publish.

  2. Select Adobe Acrobat Connect Pro.

  3. Click Change Server and add the name and URL of the Acrobat Connect Server.

  4. In the Adobe Acrobat Connect Pro Server dialog box, click Add.

  5. Enter the name and URL of the Acrobat Connect Server to which you want to load the project.

  6. In the Publish dialog box, select the options as required.
    Publish Project Files (*.cp)
    The source file is uploaded to the server.

    Zip Project File
    All the published files are uploaded to the server as a single zip file.

    Publish Video Files (*.flv)
    Publishes any video files that you have imported into the Adobe Captivate project.

  7. Click Publish.

  8. In the Adobe Acrobat Connect Pro window, enter your login credentials.

  9. Click New Folder, and create a folder where you want to upload the project file. Alternatively, you can select any existing folder from the list.

  10. Click Publish To This Folder.

  11. In the Adobe Acrobat Connect Pro Server window, do the following:

    1. Enter a name for your project in the Title field.

    2. If you want to customize the URL for the project, enter a name in the Custom URL field. The URL prefix http://<servername>/ is added.

    3. Enter a description for your project.

    4. Select the language in which your project has been created.

    5. Click Finish.

After you have uploaded the content to Adobe Acrobat Connect Pro, you can make it a part of an existing course or a new course.

Add an Adobe Captivate demo to an Acrobat Connect Pro meeting

You can bring an Adobe Captivate project into an Acrobat Connect Pro meeting using two different methods:

  • Publish the Adobe Captivate project directly to Acrobat Connect Pro. Add the project from the Connect Content library to an Adobe Acrobat Connect Pro meeting. (Adobe recommends using this option. Adding the Adobe Captivate project from the Content library ensures that all Adobe Captivate features work properly within Acrobat Connect Pro.)

  • Publish the Adobe Captivate project to create a ZIP file stored on your computer and then add the ZIP file to an Acrobat Connect Pro meeting.

    Presenters can use the Sync button so that all participants can view their actions. As the presenter moves the mouse or interacts with the demonstration, all meeting participants see the actions on their computers. Presenters can also turn off the Sync option so participants can fully interact with the Adobe Captivate demonstration or simulation on their individual computers. Presenters can turn the Sync feature off and on as many times as necessary.

    Note: The Sync button in Acrobat Connect Pro is not displayed if the Adobe Captivate project contains the _skin file.

    If you want to include multiple files in an Acrobat Connect Pro, ensure that you do the following:

    1. Select Edit > Preferences.

    2. In the Category panel, expand Project, and select Publish Settings.

    3. Select Publish Adobe Connect Pro Metadata in the Project panel.

    4. Click OK.

    5. Select File > Publish.

    6. Select Flash (SWF).

    7. In Output Options, select ZIP Files.

      Upload the ZIP file to an Adobe Acrobat Connect Pro meeting.

Add an Adobe Captivate project from the Connect Content library to a meeting

  1. In Adobe Captivate, create a project.

  2. Publish the project to Acrobat Connect Pro.

  3. Open an existing meeting or create a meeting.

  4. Send the meeting URL to the people you want to invite.

  5. Enter the meeting room.

  6. Select Pods > Share > Select From Content Library.

  7. Select the Adobe Captivate project, and click Open.

  8. (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they have control on their individual computers.

  9. Click Stop Sharing to return to the Acrobat Connect Pro meeting room.

Add an Adobe Captivate project from your desktop to a meeting

  1. In Adobe Captivate, create a project.

  2. Publish the project to Flash to create a SWF file.

  3. Note the location of the SWF file.

  4. Log in to Acrobat Connect Pro.

  5. Open an existing meeting or create a meeting.

  6. Send the meeting URL to the people you want to invite.

  7. Enter the meeting room.

  8. Select Pods > Share > Select From My Computer.

  9. Navigate to the Adobe Captivate SWF file, select the file, and click Open.

  10. The upload message appears. When the SWF file has been uploaded, click the Play button on the Adobe Captivate playbar to start the project.

  11. (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they have control on their individual computers.

  12. Click Stop Sharing to return to the Acrobat Connect Pro meeting room.

Add Acrobat Connect Pro tracking

You can track how users interact with an Adobe Captivate simulation added to an Adobe Acrobat Connect Pro meeting. To simplify tracking, specify Adobe Acrobat Connect Pro as the project output option. Access this option from the Quiz settings in the Preferences dialog box.

  1. Open an Adobe Captivate project.

  2. Select Quiz > Quiz Preferences.

  3. From the Quiz menu, select Reporting.

  4. Select Enable Reporting For This Project.

  5. Select Adobe Acrobat Connect Pro.

  6. Click OK.

Enable Acrobat Connect Pro search features

If you enable search, users can search for the Adobe Captivate project from Acrobat Connect Pro.

  1. Open an Adobe Captivate project.

  2. Select Edit > Preferences.

  3. In the Category panel, expand Project and select Publish Settings.

  4. Select Publish Adobe Acrobat Connect Pro Metadata.

  5. Click OK.

    Note: The Include Adobe Connect Metadata option is selected by default. This option increases the size of the project. If you are not going to use the project with Acrobat Connect Pro, deselect this option.