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To return to the PDF Portfolio so you can view additional tutorials and videos, click the
Home button  in the PDF Portfolio toolbar.


Working with Adobe Acrobat 9 Getting Started


Adobe Acrobat 9 Getting Started takes advantage of PDF Portfolios to deliver tutorials, sample
files, and videos that help you get up to speed with Acrobat 9 features.


Navigating the PDF Portfolio
You can return to the home screen of the PDF Portfolio at any time by clicking the Home
button in the PDF Portfolio toolbar. As you open folders, click any link in the breadcrumbs to
return to that place in the PDF Portfolio.


Click a link in the breadcrumbs to jump to the home page or a folder.


Working with sample files
You can work through the tutorials with your own files, or you can use the sample files
included in this PDF Portfolio.


To use the sample files:
1. Select the Sample Files folder in the PDF Portfolio.
2. Choose File > Save File from Portfolio.
3. As you work through a tutorial, open the appropriate sample file from your hard


drive.


Viewing tutorials
It may be challenging to read a tutorial file in the PDF Portfolio, open in Acrobat, while you’re
working through the steps in Acrobat. You may find it easier to print the tutorial before
working through it. Or, you may want to resize the application windows to display the tutorial
and the document you’re working in at the same time.


Resizing the application windows.
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To return to the PDF Portfolio so you can view additional tutorials and videos, click 
the Home button  in the PDF Portfolio toolbar.


Password-protecting a PDF document


You can control who can open, edit, print, or copy information from your PDF document. Adobe® Acrobat® offers two 
forms of password protection: a Document Open password restricts who can open the document, and a Permissions 
password restricts who can change the permissions, which include the ability to print, edit, or copy data. You can add 
password protection to any PDF document that you have the right to edit, but it’s a good idea to keep a back-up copy 
of the document that isn’t password-protected, just in case you lose the password.


1 Choose to encrypt the document with a password.


Open the PDF document you want to protect, and then choose Advanced > Security > Encrypt With Password.


Choose Advanced > Security > Encrypt with Password to start the process.


Click Yes when you’re asked whether you want to change the security settings for the document. Acrobat opens the 
Password Security – Settings dialog box.


2 Select a compatibility level. 


The encryption level and key size are specific to the version of Acrobat, so if you want recipients with an earlier version 
of Acrobat to be able to use the password, select a compatibility level that will work for them. 


3 Select which components you want to encrypt. 


If you encrypt all contents in the document, the metadata (information about the file, such as keywords) won’t be 
available to search engines. 


Decide which components to encrypt.


4 Enter a password.


Select the type of password to add: a Document Open password, Permission password, or both. Then type the password 
in the corresponding field.


If you enter a Permissions password, set the permissions. You can specify whether a file can be printed in high 
resolution, low resolution, or not at all. You can also select which changes are allowed, including manipulating pages, 
filling in form fields, commenting, or signing documents. Select whether to allow copying and whether to permit text 
access for screen reader devices, as well.  Click OK to close the dialog box.
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Enter the appropriate password.


5 Confirm the password.


Retype each password when you’re prompted to confirm it, and click OK. 


6 Save the document.


To save the security settings, save the document. Choose File > Save As and give the document a new name if you want 
to preserve the unsecured version of the original. 


If you added a Document Open password, you’ll need to enter it the next time you open the document. If you added a 
Permissions password, you’ll need to use it if you want to change permissions. To change permissions, choose 
Advanced > Security > Show Security Properties, and then click Change Settings.



http://www.adobe.com/go/gftray_all_rights_reserved

http://www.adobe.com/go/gftray_foot_terms

http://www.adobe.com/go/gftray_foot_privacy_security
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To return to the PDF Portfolio so you can view additional tutorials and videos, click 
the Home button  in the PDF Portfolio toolbar.


Signing a document electronically


Like a handwritten signature, a digital signature is uniquely yours, and Adobe® Acrobat® includes the features you need 
to keep it secure. Unlike traditional signatures, digital signatures can contain additional information, such as the date 
and time of signature and the reason for signing. Just as you developed your own signature style early in life, you can 
add your own flair to your signature appearance, as well!


You can use the sample file (Security_sample.pdf) included with this tutorial. For help using sample files, see Getting 
Started Help in the Tutorials folder. 


1 Obtain a digital ID.


If you don’t already have a digital ID, create a self-signed digital ID in Acrobat. A self-signed digital ID includes an 
encrypted private key for signing or decrypting documents and a public key in a certificate used to validate signatures 
and encrypt documents.


To create a self-signed digital ID, choose Advanced > Security Settings in Acrobat. Select Digital IDs on the left, and 
then click the Add ID button in the toolbar. Select A New Digital ID I Want To Create Now, and continue through the 
wizard.


Create a new digital ID.


Note: In Windows, select where you’d like to store your digital ID, and click Next.


Type the personal information for your digital ID, including your name. When you certify or sign a document, the 
name appears in the Signatures panel and in the signature field. Name your digital ID and create a password for it that 
contains at least six characters, with no punctuation marks or special characters. Click Finish. Before you forget, make 
a backup copy of your digital ID file, in case the original is lost or damaged.
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Enter your identify information for the digital ID.


2 Create an appearance for your digital signature.


Your digital signature can be simple or complex. It can look like a handwritten signature or a typed name. It can contain 
a company logo, include the date and time you signed, and state a reason for signing. You can create multiple signature 
appearances for different uses; select one each time you sign a document. If you want to include an image of your 
signature, scan your signature and save it as a PDF file. 


To create an appearance, choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). Select Security on 
the left, and then click New in the Digital Signatures section. Give the signature appearance a short, descriptive title that 
you’ll recognize when you’re signing a document. Select options, including whether you want to include an imported 
graphic, such as a scanned signature. As you make changes, the preview window shows you how your signature will 
look. Click OK when you’re satisfied.
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Preview Document mode protects you from hidden elements.


If you selected Reason or Location, click Advanced Preferences, and, in the Creation pane, select Show Reasons When 
Signing or Show Location And Contact Information When Signing, respectively.
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Customize your signature appearance.


3 Review the document carefully.


Before you sign any document, physically or electronically, make sure you know exactly what you are signing and where 
all the signature fields are. Because dynamic content might alter the appearance of the PDF document and mislead you, 
it’s a good idea to view the document in Preview Document mode before signing. To use Preview Document mode, 
open the Preferences dialog box and select Security on the left; then, select View Documents In Preview Document 
Mode When Signing. 


View documents in preview document mode to ensure there are no hidden features in the document before signing.


Check each page of a document for signature fields. You may need to sign a document in more than one place. Each 
signature field is unique, so your signature won’t automatically be copied from one field to the other signature fields in 
the document. 


4 Sign the PDF document.


To actually sign the document, click the signature field, if there is one, or choose Sign > Sign Document from the Tasks 
toolbar and draw a signature field on the page. 


If you’ve set Acrobat up to display documents in Preview Document mode before signing, a document message bar 
reports whether there is any dynamic content in the document. When you’ve reviewed the document, click Sign 
Document in the document message bar to proceed.
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Acrobat adds your signature to the page.


In the Sign Document dialog box, select an appearance, and then add any information it requires, such as the location 
or the reason for signing. Enter a password if your digital ID requires it. Click Sign. Give the document a new name so 
that you can change the original PDF file without invalidating the signature, and click Save.


When you apply a digital signature, Acrobat embeds an encrypted message digest in the PDF file, along with the details 
from your certificate and a version of the document at the time it was signed. 


5 Distribute your certificate.


In order to verify your digital ID, others who view your document need to have the public certificate from your digital 
ID. To send your certificate, choose Advanced > Security Settings, and select Digital IDs on the left. Select the digital 
ID you want to share, and click Export. Follow the onscreen instructions to email your certificate as an FDF file to 
someone or to save the certificate as a different file type.


Share your certificate.



http://www.adobe.com/go/gftray_all_rights_reserved

http://www.adobe.com/go/gftray_foot_terms

http://www.adobe.com/go/gftray_foot_privacy_security
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Using Security Envelopes


To keep your files secure as you email them to associates, create a security envelope in Adobe® Acrobat®. You can 
encrypt files that you attach to a PDF document, and the PDF file functions as a security envelope. Anyone can view 
the PDF file itself, including the cover page and list of contents. However, a password or security certificate (depending 
on the method you choose) is required to open the attachments. The Create Security Envelope wizard makes it easy.


1 Start the Create Security Envelope wizard.


In Acrobat, choose Advanced > Security > Create Security Envelope. The Create Security Envelope wizard opens.


Use the Create Security Envelope wizard to secure your documents.


2 Add files to the security envelope.


Select the files you want to attach to the PDF document. By default, Acrobat lists any open PDF documents. To add 
documents, click Add File To Send and then browse to select the file or files you want to add. To remove a file from the 
list, select it and click Remove Selected Files. When the files you want to attach are all listed, click Next to proceed to 
the next step.


Select the files you want to deliver securely.


You can attach any files to the PDF document for encryption; they do not have to be PDF files. 


3 Select a template.


• The eEnvelope With Signature template creates an envelope that looks like a standard business-size envelope, with 
your information in the upper-left corner and the recipient’s information in the middle of the envelope; your digital 
signature appears where a postage stamp would normally be. 
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• The eEnvelope With Date Stamp template creates a similar envelope, but instead of your signature, a date stamp 
appears in the upper-right corner, where a postage stamp would be. 


• The Interdepartment eEnvelope template creates an envelope that looks like an interoffice routing envelope. 


Select a template for the appearance of the security envelope.


4 Specify when the envelope will be sent.


Select whether to have the wizard send the envelope as soon as you complete it (now), or whether you want to send it 
yourself later. Click Next to continue.


5 Select a security policy.


First, select Show All Policies. Then, select Encrypt With Certificate or Encrypt With Password. Click Next to continue.


Select a security policy.


If you encrypt the attachments with a password, the recipient must know the password to view the attachments. If you 
encrypt the attachments with a certificate, you must create a list of recipients and provide each recipient with a certif-
icate to use to view the attachments. The certificate option gives you greater control, but it also requires much more 
setup. You’ll be prompted for the password or the certificate information later.


6 Enter your personal information, if necessary.


If you haven’t already established an identity in Acrobat, enter your personal information. This information is used in 
the sender area of the security envelope. Click Next when you’re done. Then, review the list of files, the envelope 
template, and other settings you’ve selected, and click Finish to confirm them. 
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Add your contact information.


If you want to change anything, click Back to return to earlier steps in the wizard.


7 Confirm the password or provide certificate details.


Acrobat opens a dialog box to collect the details for your security settings. If you chose to use a password, select the 
type of password, confirm it, and then click OK. If you chose to use a certificate, select the document components to 
encrypt, and the encryption algorithm. Then click Next, select a digital ID (or add one), and select the recipients using 
the Search and Browse buttons. You must already have certificates for recipients. 


Retype the password to confirm it.


If you chose to have Acrobat send the security envelope now, it opens your default email application and creates an 
email with the security envelope attached. 
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Acrobat can send the security envelope now.


If you chose to send it later, it opens the security envelope in Acrobat, so you can save or send it yourself. 


You can send the security envelope later.



http://www.adobe.com/go/gftray_all_rights_reserved

http://www.adobe.com/go/gftray_foot_terms

http://www.adobe.com/go/gftray_foot_privacy_security
























INSTALL REGISTRATION Operating System update


NAME  	     											        
	 LAST					     FIRST			 


	 											         
	 TITLE					     DEPARTMENT


OS	 											         
	 CURRENT OPERATING SYSTEM			   VERSION 


EMPLOYEE
INFORMATION


List any additional external devices needing updates (ie: laptop, home computer, etc.) 


 	     											        
								      


								      


List any additional devices that may need updates to work with the new operating system (ie: mobile phones, PDA’s, printers, etc.) 


 	     											        
								      


EXTERNAL  
DEVICES


Aquo IT will be installing a new Operating System on all company computers next week.  
Please fill out and submit the following registration information to schedule the installation.  
Installation will be approximately 30 minutes per device.


Please select a convenient day and time for the installation, 
followed by alternative times that may be convenient.


1ST CHOICE	     					  
	 DAY			  TIME		


		


2ND CHOICE	     					  
	 DAY			  TIME		


		


3RD CHOICE	     					  
	 DAY			  TIME


There will be orientation seminars next week to help get 
you familiar with the new system. They will take place in the 
conference each day next week at 11:00 am and 3:00 pm. 
Please select a convenient day and time as well as alterna-
tive times in the event your first choice is unavailable:


1ST CHOICE	     					  
	 DAY			  TIME		


		


2ND CHOICE	     					  
	 DAY			  TIME		


		


3RD CHOICE	     					  
	 DAY			  TIME


INSTALLATION
& ORIENTATION
DATES


					                    DATE                           
SUBMIT


SIGNATURE


QUESTIONS  
OR CONCERNS


DO YOU HAVE ANY QUESTIONS OR CONCERNS? YES    NO  


  	     											        
	  					      		


	 										                       	





		LAST: Doe

		FIRST: John

		TITLE: Product Manager

		DEPARTMENT: Bottling

		CURRENT OPERATING SYSTEM: OS

		VERSION: 1

		undefined: laptop

		undefined_2: PDA

		DAY: Monday

		TIME: 4:00

		DAY_2: Tuesday

		TIME_2: 3:00

		DAY_3: Tuesday

		TIME_3: 5:00

		DAY_4: Monday

		TIME_4: 11:00

		DAY_5: Wednesday

		TIME_5: 2:00

		DAY_6: Wednesday

		TIME_6: 3:00

		DO YOU HAVE ANY QUESTIONS OR CONCERNS YES: Off

		NO: On

		1: 

		2: 

		DATE: 





