PDF-Formulare ausfüllen und senden

Formular ausfüllen und löschen

Wenn ein PDF-Formular interaktive oder ausfüllbare Formularfelder enthält, können Sie es mit einem der Werkzeuge auf der Werkzeugleiste „Auswählen und zoomen“ ausfüllen: dem Hand-Werkzeug  oder dem Auswahl-Werkzeug . Beim Positionieren des Mauszeigers über einem interaktiven Formularfeld ändert sich dieser zu einem der folgenden Symbole:
  • Hand mit ausgestrecktem Zeigefinger   oder Hand mit ausgestrecktem Zeigefinger und Plussymbol . Beim Positionieren des Mauszeigers über einer Schaltfläche, einem Optionsfeld oder einem Listeneintrag ändert sich der Zeiger zu diesem Symbol.

  • Pfeil . Das Symbol wird bei Auswahl eines Listeneintrags aus einer Liste von Optionen angezeigt.

  • I-Balken . Das Symbol wird bei Eingabe von Text in ein Formularfeld angezeigt.

Sind die Formularfelder nicht interaktiv, wird der normale Mauszeiger angezeigt.

Nicht-interaktive PDF-Formulare, auch als einfache Formulare bezeichnet, können gedruckt und handschriftlich ausgefüllt werden. In Acrobat können Sie Angaben auch mit dem Schreibmaschinenwerkzeug („Werkzeuge“ > „Inhalt“ > „Textfeld hinzufügen oder bearbeiten“) in die leeren Formularfelder eingeben. Anschließend können Sie eine Kopie des ausgefüllten Formulars drucken. In Reader steht das Schreibmaschinen-Werkzeug nur zur Verfügung, wenn der Verfasser des Dokuments diese Option für Benutzer von Reader aktiviert.

Hinweis: Einige Textfelder sind dynamisch. Dies bedeutet, dass ihre Größe automatisch an die von Ihnen eingegebene Datenmenge angepasst wird und dass sie sich über mehrere Seiten erstrecken können.

Tipps zur Fehlerbehebung beim Ausfüllen von Formularen finden Sie in diesem technischen Hinweis (in englischer Sprache).

Musterformulare

Patti Sokol von Sokol Consulting hat zwei Beispielformulare erstellt, anhand derer die Unterschiede zwischen einfachen und interaktiven Formularen verdeutlicht werden. Klicken Sie hier zur Anzeige eines einfachen Formulars. Die Felder einfacher Formulare können nicht elektronisch ausgefüllt werden. Klicken Sie hier zur Anzeige eines interaktiven Formulars. Sie können die Felder hervorheben und elektronisch ausfüllen.

Lesen Sie alle im Textfeld jedes Beispielformulars oben angezeigten Informationen. Bewegen Sie dann den Cursor über die Felder, um die verfügbaren Aktionen anzuzeigen. Sie können die Formulare auch drucken und auf Ihrem Computer speichern.

Interaktive Formulare ausfüllen

  1. Aktivieren Sie das Hand-Werkzeug  oder das Auswahl-Werkzeug .
  2. (Optional) Um Formularfelder leichter zu erkennen, können Sie in der Dokumentmeldungsleiste die Schaltfläche „Vorhandene Felder markieren“ verwenden. Formularfelder werden mit einem farbigen Hintergrund (standardmäßig in hellblau) angezeigt. Alle Formularfelder, die ausgefüllt werden müssen, werden in einer anderen Farbe dargestellt (standardmäßig in rot).
  3. Klicken Sie in das erste auszufüllende Formularfeld, um die entsprechende Option zu wählen oder einen I-Mauszeiger in das Feld zur Texteingabe zu platzieren.
  4. Nachdem Sie Text eingegeben, führen Sie einen der folgenden Schritte aus:
    • Drücken Sie die Tab-Taste bzw. Umschalt+Tab, um die Formularfeldänderung zu bestätigen und zum nächsten oder vorherigen Feld zu wechseln.

    • Drücken Sie die Nach-oben- bzw. die Nach-links-Taste, um in einer Gruppe von Optionsfeldern das vorige Optionsfeld auszuwählen. Drücken Sie die Nach-unten- bzw. die Nach-rechts-Taste, um das nächste Optionsfeld auszuwählen.

    • Drücken Sie auf die Esc-Taste, um die Änderung an dem Formularfeld zu verwerfen und die Auswahl des aktuellen Formularfelds aufzuheben. Wenn Sie das Formular im Vollbildmodus anzeigen und die Esc-Taste ein zweites Mal drücken, wird der Vollbildmodus beendet.

      Hinweis: Ist das aktuelle Formularfeld ein einzeiliges Textfeld, drücken Sie die Eingabetaste, um Ihre Texteingabe zu bestätigen und die Auswahl des aktuellen Formularfelds aufzuheben. Handelt es sich bei dem aktuellen Feld um ein Kontrollkästchen, wird dieses durch Drücken der Eingabetaste aktiviert bzw. deaktiviert. In einem mehrzeiligen Textfeld wird durch Drücken der Eingabetaste ein neuer Absatz in demselben Formularfeld erstellt. Sie können grundsätzlich die Eingabetaste drücken, um die Formularfeldänderung zu bestätigen und die Auswahl des aktuellen Formularfelds aufzuheben.
  5. Führen Sie nach dem Ausfüllen der Formularfelder einen der folgenden Schritte aus:
    • Klicken Sie auf die Schaltfläche zum Senden des Formulars. Dadurch werden die Formulardaten über das Internet oder über Ihr Intranet an eine Datenbank gesendet.

    • Wählen Sie in Acrobat „Datei“ > „Speichern unter“ und benennen Sie die Datei um, wenn Sie das Formular mit den von Ihnen eingegebenen Daten speichern möchten.

    • Wählen Sie in Reader „Datei“ > „Kopie speichern“ und geben Sie einen Speicherort für die Kopie an.
      Hinweis: Wenn der Formularverfasser Reader-Benutzern erweiterte Rechte eingeräumt hat, enthält die gespeicherte Kopie die von Ihnen im Formular vorgenommenen Einträge. Anderenfalls ist die gespeicherte Kopie leer.
    • Exportieren Sie die Formulardaten.

    • Drucken Sie das Formular.

Formular in einem Browser leeren

 Führen Sie einen der folgenden Schritte aus:
  • Klicken Sie auf die Zurücksetzen-Schaltfläche, falls vorhanden. Diese Aktion kann nicht widerrufen werden.

  • Schließen Sie den Browser, und öffnen Sie ihn erneut.

Hinweis: Ein Formular wird möglicherweise nicht korrekt geleert, wenn Sie im Webbrowser auf die Aktualisieren- oder Zurück-Schaltfläche oder auf eine Verknüpfung klicken.

Ungespeicherte Formulareinträge entfernen

 Wählen Sie „Datei“ > „Wiederherstellen“.

Formulare automatisch ausfüllen

Die Funktion „Autom. ausfüllen“ speichert alle in ein PDF-Formularfeld eingegebenen Einträge, um Vorschläge auszugeben oder automatisch Text einzufügen, wenn die Eingabe in anderen Formularen gespeicherten Einträgen ähnelt. Die Vorschläge werden als Popup-Menü angezeigt, aus der Sie eine Auswahl treffen können. Standardmäßig ist „Autom. ausfüllen“ deaktiviert, Sie müssen die Funktion bei Bedarf demnach in den Formular-Voreinstellungen aktivieren.

Zum Entfernen eines Eintrags aus dem Speicher der Funktion „Autom. ausfüllen“, z. B. Einträge mit Rechtschreibfehlern, die später korrigiert wurden, bearbeiten Sie die Liste in den Voreinstellungen.

Funktion „Autom. ausfüllen“ aktivieren

  1. Öffnen Sie das Dialogfeld „Voreinstellungen“.
  2. Wählen Sie links im Fenster den Eintrag „Formulare“.
  3. Wählen Sie im Menü „Autom. ausfüllen“ die Option „Einfach“ oder „Erweitert“.
  4. Wenn die Funktion „Autom. ausfüllen“ auch in Formulare eingegebene Zahlen speichern soll, aktivieren Sie die Option „Numerische Daten speichern“.
Bei der Auswahl einer Option im Menü „Autom. ausfüllen“ wird im Textbereich darunter eine Beschreibung der Auswirkungen auf das automatische Ausfüllen angezeigt.

Einträge aus dem Speicher der Funktion „Autom. ausfüllen“ löschen

  1. Öffnen Sie das Dialogfeld „Voreinstellungen“.
  2. Wählen Sie links im Fenster den Eintrag „Formulare“.
  3. Klicken Sie auf „Liste mit Einträgen bearbeiten“.
  4. Führen Sie im Dialogfeld „Eintragsliste für automatisches Ausfüllen“ einen der folgenden Schritte aus, und klicken Sie im Bestätigungsdialogfeld auf „Ja“:
    • Klicken Sie auf „Alle entfernen“, um alle Einträge zu entfernen.

    • Um einige Einträge zu entfernen, markieren Sie diese Einträge und klicken Sie auf „Entfernen“. (Klicken Sie bei gedrückter Umschalttaste, um mehrere nebeneinander liegende Einträge auszuwählen. Klicken Sie bei gedrückter Strg-Taste, um mehrere nicht nebeneinander liegende Einträge auszuwählen.)