Adobe® LiveCycle® ES2.5 – Unterstützte Plattformkombinationen

27.08. 2012

Copyright 2012 Adobe Systems Incorporated and its licensors. All rights reserved.

Diese Datei enthält wichtige Informationen zu den unterstützten Plattformkombinationen für Adobe® LiveCycle® Enterprise Suite 2.5 (ES2.5). LiveCycle ES2.5 bezieht sich auf die Versionen 9.0.0.1, 9.0.0.2 und 9.5.


Inhalt

Unterstützung für Patches von Drittanbietern

LiveCycle ES2.5-Server

LDAP-Server

E-Mail-Server

LiveCycle Workbench 9.5

Client-Unterstützung

Änderungsverlauf


Unterstützung für Patches von Drittanbietern


Die in diesem Dokument beschriebenen Referenzplattformen von Drittanbietern stellen ein spezifisches Patchlevel für die Infrastruktur von Drittanbietern dar, das während der Entwicklung und Veröffentlichung dieser Version von LiveCycle ES2.5 aktuell war und für die Produktüberprüfung verwendet wurde. Weitere Informationen zu den Richtlinien von Adobe in Bezug auf die Unterstützung der Patches von Drittanbietern und die Softwarekompatibilität finden Sie im Knowledgebase-Artikel Adobe LiveCycle – Unterstützung von Softwarepatches von Drittanbietern.


LiveCycle ES2.5-Server

Die folgende Tabelle enthält Informationen zum unterstützten Betriebssystem, Anwendungsserver, JDK (Java™ Development Kit) und Datenbank. Konfigurationen.

Betriebssystem Anwendung Server Datenbank JDBC-Treiber Architektur JDK
IBM® AIX® 5.3 IBM WebSphere® 6.1.0.21 IBM DB2® 9.1 und höhere Versionen von 9.x Aktualisierungen bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
IBM AIX 5,3 IBM WebSphere 6.1.0.21 Oracle® 11g/10g Oracle ojdbc5.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
IBM AIX 5,3 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
IBM AIX 5,3 IBM WebSphere 7.0.0.9 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
IBM AIX 6.1 IBM WebSphere 7.0.0.9 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
IBM AIX 6.1 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Red Hat® EL Server & AP 5.0 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Red Hat EL Server & AP 5.0 Oracle WebLogic® 11gR1 – 10.3.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Red Hat EL Server & AP 5.0 JBoss® 4.2.1/EAP 4.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun™ Java 6 Update 14 oder höher
Red Hat EL Server & AP 5.0 JBoss 4.2.0 Oracle 11g/10g Oracle ojdbc5.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 5 Update 11 oder höher (verwendet System JDK)
Red Hat EL Server & AP 5.0 Oracle WebLogic 11gR1 – 10.3.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Red Hat EL Server & AP 5.0 JBoss 4.2.0 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 5 Update 11 oder höher (verwendet System JDK)
Red Hat EL Server & AP 5.0 IBM WebSphere 6.1.0.21 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Red Hat EL Server & AP 5.0 IBM WebSphere 6.1.0.21 Oracle 11g/10g Oracle ojdbc5.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Red Hat EL Server & AP 5.0 IBM WebSphere 7.0.0.9 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar 3.50.152 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Red Hat EL Server & AP 5.0 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Sun Solaris™ 10 Oracle WebLogic 11gR1 – 10.3.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Sun Solaris 10 JBoss 4.2.1/EAP 4.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 7 oder höher
Sun Solaris 10 JBoss 4.2.0 Oracle 11g/10g Oracle ojdbc5.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 5 Update 11 oder höher (verwendet System JDK)
Sun Solaris 10 IBM WebSphere 6.1.0.21 DB2 9.1 und höhere Versionen von 9.x Updates DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Sun Solaris 10 IBM WebSphere 6.1.0.21 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Sun Solaris 10 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Sun Solaris 10 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Sun Solaris 10 IBM WebSphere 7.0.0.9 DB2 9.1 und höhere Versionen von 9.x Updates DB2 db2jcc.jar 3.50.152 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
SUSE™ Linux® Enterprise 10 IBM WebSphere 7.0.0.9 DB2 9.1 und höhere Versionen von 9.x Updates DB2 db2jcc.jar 3.50.152 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
SUSE Linux Enterprise 10 JBoss 4.2.1/EAP 4.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
SUSE Linux Enterprise 10 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
SUSE Linux Enterprise 10 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
SUSE Linux Enterprise 11 IBM WebSphere 7.0.0.9 DB2 9.1 und höhere Versionen von 9.x Updates DB2 db2jcc.jar 3.50.152 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
SUSE Linux Enterprise 11 JBoss 4.2.1/EAP 4.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
SUSE Linux Enterprise 11 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
SUSE Linux Enterprise 11 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft® Windows Server® 2003 SP2 & R2 SP2 JBoss 4.2.1/EAP 4.3 Oracle 11g/10g Oracle  ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2003 SP2 & R2 SP2 JBoss 4.2.0 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 5 Update 11 oder höher (verwendet System JDK)
Microsoft Windows Server 2003 SP2 & R2 SP2 IBM WebSphere 6.1.0.21 Oracle 11g/10g Oracle ojdbc5.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Microsoft Windows Server 2003 SP2 & R2 SP2 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 32-Bit-BS/32-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2003 SP2 & R2 SP2 JBoss 4.2.0 Microsoft SQL Server 2005 SP3/2008 /2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM Sun Java 5 Update 11 oder höher (verwendet System JDK)
Microsoft Windows Server 2003 SP2 & R2 SP2 JBoss 4.2.0 Oracle 11g/10g Oracle ojdbc5.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 5 Update 11 oder höher (verwendet System JDK)
Microsoft Windows Server 2003 SP2 & R2 SP2 IBM WebSphere 6.1.0.21 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Microsoft Windows Server 2003 SP2 & R2 SP2 IBM WebSphere 6.1.0.21 Microsoft SQL Server 2005 SP3/2008 /2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.5 SR8
Microsoft Windows Server 2003 SP2 & R2 SP2 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2003 SP2 & R2 SP2 JBoss 4.2.1/EAP 4.3 Microsoft SQL Server 2005 SP2/2008/2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2003 SP2 & R2 SP2 IBM WebSphere 7.0.0.9 MS SQL Server 2005 SP2/2008/2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft Windows Server 2003 SP2 & R2 SP2 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft Windows Server 2003 SP2 & R2 SP2 IBM WebSphere 7.0.0.9 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft Windows Server 2003 SP2 & R2 SP2 Oracle WebLogic 11gR1 – 10.3.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Microsoft Windows Server 2008 JBoss 4.2.1/EAP 4.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2008 R1/R2 JBoss 4.2.1/EAP 4.3 Microsoft SQL Server 2005 SP2/2008/2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2008 R1/R2 IBM WebSphere 7.0.0.9 Microsoft SQL Server 2005 SP2/2008/2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft Windows Server 2008 R1/R2 IBM WebSphere 7.0.0.9 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft Windows Server 2008 R1/R2 IBM WebSphere 7.0.0.9 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM WebSphere Java SDK 1.6 SR7
Microsoft Windows Server 2008 R1/R2 JBoss 4.2.1/EAP 4.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Sun Java 6 Update 14 oder höher
Microsoft Windows Server 2008 R2 Oracle WebLogic 11gR1 – 10.3.3 MySQL 5.0.18/5.1.30 Conn/J 5.1.6 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Microsoft Windows Server 2008 R2 Oracle WebLogic 11gR1 – 10.3.3 IBM DB2® 9.1 und höhere Versionen von 9.x bis 9.5 IBM DB2 db2jcc.jar (3.50.152) 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Microsoft Windows Server 2008 R2 Oracle WebLogic 11gR1 – 10.3.3 Microsoft SQL Server 2005 SP3/2008 /2008 R2 Microsoft JDBC 1.2 sqljdbc.jar 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Microsoft Windows Server 2008 R2 Oracle WebLogic 11gR1 – 10.3.3 Oracle 11g/10g Oracle ojdbc6.jar (11.1.0.6) 64-Bit-BS/64-Bit-JVM Oracle JRockit Real Time 3.1.2-1.6.0.14
Microsoft Windows Vista ® 32 und 64
(4GB RAM)
Turnkey-Installationen, wird nur für Test- und Entwicklungsumgebungen des Servers unterstützt.
Microsoft Windows® XP
(2GB RAM)
Turnkey-Installationen, wird nur für Test- und Entwicklungsumgebungen des Servers unterstützt.
Microsoft Windows 7 32 and 64
(4GB RAM)
Turnkey-Installationen, wird nur für Test- und Entwicklungsumgebungen des Servers unterstützt.

Hinweise:

Zurück zum Inhaltsverzeichnis


LDAP-Server

In der folgenden Tabelle finden Sie eine Übersicht über die LDAP-Server, die von LiveCycle ES2.5 unterstützt werden.

Zertifizierte LDAP-Server für LiveCycle ES2.5
Sun ONE 5,1
Sun ONE 5,2
Sun ONE 6,3
Microsoft Active Directory 2003
Microsoft Active Directory 2008
IBM Tivoli Directory Server 6.0
Novell® eDirectory 8.7.3
Lotus Domino v8.x

Zurück zum Inhaltsverzeichnis


E-Mail-Server

In der folgenden Tabelle finden Sie eine Übersicht über die E-Mail-Server, die von LiveCycle ES2.5 unterstützt werden.

Unterstützte E-Mail-Server
Microsoft Exchange 2000
Microsoft Exchange 2003
Microsoft Exchange 2007
Lotus Notes/Domino 6/7
SendMail (im Lieferumfang von Red Hat 5 enthalten)
Novell GroupWise 6/7

Zurück zum Inhaltsverzeichnis


LiveCycle Workbench 9.5

In der folgenden Tabelle finden Sie eine Übersicht über die Betriebssysteme und Architekturen, die von LiveCycle Workbench 9.5 und 9.0.0.2 unterstützt werden.

Betriebssystem Architektur
Microsoft Windows XP Professional SP3 und höher 32-Bit-BS
Microsoft Windows Vista Business 32-Bit- und 64-Bit-BS
Microsoft Windows Vista Home (Basic/Premium) 32-Bit- und 64-Bit-BS
Microsoft Windows Vista Ultimate 32-Bit- und 64-Bit-BS
Microsoft Windows 2003 Server SP2/R2 und höher 32-Bit- und 64-Bit-BS
Microsoft Windows Server 2008 R1/R2 32-Bit- und 64-Bit-BS
Microsoft Windows 7 Home (Basic/Premium) 32-Bit- und 64-Bit-BS
Microsoft Windows 7 Professional Edition 32-Bit- und 64-Bit-BS
Microsoft Windows 7 Enterprise Edition 32-Bit- und 64-Bit-BS

Zurück zum Inhaltsverzeichnis


Client-Unterstützung

LiveCycle ES2.5 stellt die folgende Client-Software bereit:

Endbenutzer

LiveCycle Forms 9

Business Activity Monitoring ES2

LiveCycle ES2.5-Verwaltungskonsole

Acrobat/Acrobat Reader

 

Endbenutzer

Endbenutzeroberflächen:

In der folgenden Tabelle finden Sie eine Übersicht über die Betriebssysteme, Adobe® Flash® Player-Versionen und Webbrowser, die von den LiveCycle ES2.5-Endbenutzerclients unterstützt werden.

Betriebssystem Flash Player Version Browser
Microsoft Windows Vista Flash Player 9 oder 10 Windows Internet Explorer 7.0 oder höher
Firefox 3,0 oder höher
Microsoft Windows 2000 Flash Player 9 und 10 Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Microsoft Windows XP Flash Player 9 und 10 Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Microsoft Windows Server2003 Flash Player 9 und 10 Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Macintosh® OS X v10.4.x/10.5.x (PowerPC®) Flash Player 9 und 10 Safari 3.0 (Workspace erfordert 3.0.3 oder höher) und 4.0
Macintosh OS X v10.4.x/10.5.x/10.6.x (Intel®) Flash Player 9 und 10 Safari 3.0 (Workspace erfordert 3.0.3 oder höher) und 4.0
Microsoft Windows Server 2008 R1 und R2 Flash Player 9 und 10 Windows Internet Explorer 7.0 oder höher
Firefox 3,0 oder höher
Microsoft Windows 7 Flash Player 9 und 10 Windows Internet Explorer 8,0 oder höher
Firefox 3,0 oder höher

Hinweise:

 

LiveCycle Forms 9

In der folgenden Tabelle finden Sie eine Übersicht über die Betriebssysteme und Webbrowser, die von LiveCycle Forms 9 unterstützt werden.

Betriebssystem Browser
Microsoft Windows XP/Vista/2003 Server R1/R2 Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Netscape 8,0 oder höher
Microsoft Windows 7/ Windows Server 2008 R1/R2 Windows Internet Explorer 7.0 oder höher
Firefox 3,0 oder höher
Linux/Intel Firefox 3,0 oder höher
Netscape 8,0 oder höher
Macintosh OS X v10.4.x/10.5.x (PowerPC) Safari 3.0 und 4.0
Macintosh OS X v10.4.x/10.5.x/10.6.x (Intel) Safari 3.0  und 4.0

 

LiveCycle Business Activity Monitoring ES2

In der folgenden Tabelle finden Sie eine Übersicht über die Betriebssysteme, Flash Player-Versionen und Webbrowser, die vom LiveCycle Business Activity Monitoring ES2-Endbenutzerclient unterstützt werden.

Betriebssystem Flash Player Versionen Browser
Microsoft Windows Vista Flash Player 9 und 10 Windows Internet Explorer 7.0 oder höher
Microsoft Windows 2000 Flash Player 9 und 10 Windows Internet Explorer 6,0 oder höher
Microsoft Windows XP Flash Player 9 und 10 Windows Internet Explorer 6,0 oder höher

Hinweise zur Tabelle:

LiveCycle Administration Console

In der folgenden Tabelle finden Sie eine Übersicht über die Betriebssysteme und Webbrowser, die von der LiveCycle Administration Console ES2.5 unterstützt werden.

Betriebssystem Browser
Microsoft Windows 7 Windows Internet Explorer 8 oder höher
Firefox 3,0 oder höher
Windows Server 2008 R1/R2 Windows Internet Explorer 8 oder höher
Firefox 3,0 oder höher
Microsoft Windows Vista Windows Internet Explorer 7 oder höher
Firefox 3,0 oder höher
Microsoft Windows 2000 Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Microsoft Windows XP Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Microsoft Windows Server 2003 R1/R2 Windows Internet Explorer 6,0 oder höher
Firefox 3,0 oder höher
Linux/Intel Firefox 3,0 oder höher


Hinweise:

Die Formulierung „oder höher“ schließt auch Nebenversionen ein. „Windows Internet Explorer 6.0 oder höher“ deckt beispielsweise auch Windows Internet Explorer 7.0 und 8.0 ab.

Unterstützte Flash Player-Versionen

LiveCycle ES2.5 unterstützt die für Flex 2.5 und höhere Versionen von Flex erforderliche Flash Player-Version.

Acrobat-/Reader-Unterstützung

In der folgenden Tabelle finden Sie eine Übersicht über die von LiveCycle ES2.5 unterstützten Adobe Acrobat®- und Adobe Reader®-Versionen.

Aufgaben Acrobat-/Adobe Reader-Version
Ausfüllen und Senden von Formularen Acrobat X
8.0/9.0
UB 1 und UB2-Dateien
LiveCycle WorkSpace 9-Aufgaben 8.0 oder höher

Zurück zum Inhaltsverzeichnis



Änderungsverlauf

Letzte Aktualisierung: 10.02.2011

Letzte Aktualisierung: 13.12.11

Folgendes wurde zu den Hinweisen im Abschnitt LiveCycle ES2.5-Server hinzugefügt:

Letzte Aktualisierung: 04.06.12:

Letzte Aktualisierung: 27.08.12:

Adobe LiveCycle ES2.5 – 27.08.12