نقاط أخرى لدمج الملفات

إنشاء ملفات PDF مدمجة

في PDF مدمج، تتدفق الوثائق المحولة إلى PDF واحد على هيئة صفحات متسلسلة.

  1. اختر ملف > إنشاء > دمج الملفات في ملف PDF واحد.

    إذا كان PDF مفتوح حالياً، فإنه يظهر في قائمة الملفات المتضمنة.

  2. في الزاوية العليا اليمنى من شاشة دمج الملفات، تأكد من تحديد PDF واحد.
  3. من قائمة إضافة ملفات ، اختر أي مما يلي:
    • لإضافة ملفات منفردة، اختر إضافة ملفات، ثم حدد الملفات.

    • لإضافة الملفات الموجودة في مجلد، اختر إضافة مجلدات، ثم حدد المجلد.
      ملاحظة: إذا احتوى المجلد على ملفات لا يدعمها Acrobat للتحويل إلى PDF، فإن تلك الملفات لا تتم إضافتها.
    • لتحديد ملفات قمت بدمجها في ملفات PDF في جلسات عمل أخرى، انقر إعادة استخدام ملفات . ثم حدد ملف PDF الذي سبق وأن أنشأته من القائمة اليسرى، وفي القائمة اليمنى، حدد الوثائق المكونة. (إذا لم تكن قد استخدمت شاشة دمج الملفات من قبل، فإن هذا الخيار لا يكون متوفراً.)

    • لإضافة ملفات PDF المفتوحة حالياً، اختر إضافة ملفات مفتوحة، ثم حدد الملفات.

      في Windows، يمكنك أيضاً سحب الملفات أو المجلدات من سطح المكتب أو مجلد إلى شاشة دمج الملفات. أو انقر بزر الماوس الأيمن على العناصر المحددة واختر دمج ملفات مدعومة في Acrobat.

    إذا كان أي ملف محمي بكلمة مرور، تظهر رسالة أو أكثر، يجب أن تقوم فيها بإدخال كلمة المرور الصحيحة.

    يمكنك إضافة ملف لأكثر من مرة. على سبيل المثال، يمكن استخدام ملف واحد للصفحات الانتقالية بين الملفات الأخرى أو ملف فارغ يمكن استخدامه لإضافة صفحات فارغة.
  4. حسب الحاجة، قم بعمل أي من الأمور التالية:
    • لإعادة ترتيب الملفات في القائمة، حدد ملف واسحبه لأعلى أو لأسفل القائمة.

    • لترتيب القائمة، انقر على اسم العامود الذي تريد الترتيب حسبه. انقر مرة أخرى للترتيب بالعكس.

    • لتحويل جزء من الملف المصدر المتعدد الصفحات فقط، قم بالنقر المزدوج على الملف، أو حدد الملف وانقر زر اختيار الصفحات (راجع الملاحظة). في المعاينة، راجع وحدد الصفحات، حسب الحاجة، متبعاً للتعليمات في الشاشة، والتي تتباين طبقاً لنوع الملف، وانقر موافق.
      ملاحظة: يتغير اسم زرالاختيار طبقاً لنوع الملف. لملفات PDF ووثائق Word، تكون معلمة اختر صفحات؛ لملفات PowerPoint، تكون اختر شرائح؛ لملفات Excel، اختر أوراق عمل؛ لملفات AutoCAD، اختر مخططات؛ لملفات Visio، تحديد أوراق الرسم.
  5. انقر الخيارات لتعيين إعدادات التحويل.
  6. حدد حجم ملف، ثم انقر دمج الملفات.

    تظهر شاشة الحالة مدى الإنجاز لتحويلات الملف. قد تعمل بعض التطبيقات المصدرية وتغلق آلياً.

إعدادات حجم الملف

حجم ملف أصغر
يقلل الصور الكبيرة إلى دقة وضوح الشاشة ويضغطها باستخدام JPEG منخفض الجودة. مناسب للعرض على الشاشة، البريد الإلكتروني، والإنترنت.
ملاحظة: إذا كان أي من الملفات المصدرية هي ملفات PDF بالفعل، فإن خيار حجم ملفات أصغر يطبق ميزة تقليل حجم الملف على تلك الملفات. لا تطبق ميزة تقليل حجم الملف إذا كان أي من خياري حجم الملف الافتراضي أو حجم ملف كبير محدداً.

حجم الملف الافتراضي
ينشئ PDFs مناسب للعرض والطباعة لوثائق الأعمال.

حجم ملف أكبر
يطبق إعداد طباعة مسبق عالي الجودة.

إدخال PDF واحد في PDF آخر

  1. افتح ملف PDF الذي يعمل كأساس للملف المدمج.
  2. اختر أدوات > صفحات > إدراج من ملف.
  3. حدد ملف PDF.
  4. في شاشة إدخال صفحات، قم بتعيين أين تريد إدخال الوثيقة (قبل أو بعد الصفحة الأولى أو الأخيرة، أو صفحة معينة). انقر موافق.
  5. لترك PDF الأصلي بلا تغيير على هيئة ملف مستقل، اختر حفظ باسم، واكتب اسم جديد لـ PDF المدمج.
كما يمكنك إضافة ملف موجود إلى PDF مفتوح. اسحب أيقونة الملف مباشرةً إلى مكانها في لوحة مصغرات الصفحات في جزء التصفح.

إدخال تحديد حافظة في ملف PDF (في Windows)

يمكنك إدخال صفحة أو أكثر من المحتوى المحدد المنسوخ من أي تطبيق إلى ملف PDF موجود.

  1. افتح الوثيقة التي تحتوي على المحتوى الذي تريد إضافته. حدد المحتوى، ثم انسخ التحديد (في معظم التطبيقات، باختيار تحرير > نسخ ملف إلى الحافظة).
  2. افتح ملف PDF الذي يعمل كأساس للملف المدمج.
  3. اختر أدوات > صفحات > خيارات إدراج أكثر >إدراج من الحافظة.
  4. في شاشة إدخال صفحات، قم بتعيين أين تريد إدخال التحديد (قبل أو بعد الصفحة الأولى أو الأخيرة، أو صفحة معينة). انقر موافق.
  5. لترك PDF الأصلي بلا تغيير على هيئة ملف مستقل، اختر حفظ باسم، واكتب اسم جديد لـ PDF المدمج.

وضع PDFs على هيئة ملفات مرتبطة في وثائق أخرى

يمكنك إدخال PDFs في ملفات ذات تنسيقات أخرى تدعم ربط أو دمج الكائن (OLE)، مثل ملفات InDesign® أو Word. تسمى تلك الملفات وثائق حاوية OLE. لاحفاً، إذا قمت بعمل تغييرات على PDF الأصلي، فإن مزايا OLE في التطبيق الحاوي يمكن أن تحدث الملف المدمج في الوثيقة الحاوية، مما يعكس تغييراتك على PDF الأصلي.

 نفذ إحدى الخيارات التالية:
  • اختر أمر إدراج كائن من التطبيق الحاوي أو أمر إدخال رابط تشعبي.

  • (Windows) في Acrobat، اختر تحرير > نسخ ملف إلى الحافظة، ثم اختر أمر اللصق الخاص في التطبيق الحاوي.